FIEND FOLIO

Eric Cagle, Jesse Decker, James Jacobs, Erik Mona, Matt Sernett, Chris Thomasson, James Wyatt

ADDITIONAL DESIGN

Richard Baker, Ed Bonny, Monte Cook, Andy Collins, Bruce Cordell, Gwendolyn F.M. Kestrel, Paul Leach, Sean K Reynolds, Steve Winter

DEVELOPERS

Richard Baker, James Wyatt

EDITORS

Jennifer Clarke Wilkes, Miranda Horner, Gwendolyn F.M. Kestrel, Penny Williams

MANAGING EDITOR

Kim Mohan

DESIGN MANAGER

Ed Stark

CATEGORY MANAGER

Anthony Valterra

DIRECTOR OF RPG R& D

Bill Slavicsek

VICE PRESIDENT OF PUBLISHING

Mary Kirchoff

PROJECT MANAGER

Martin Durham

ART DIRECTOR

Dawn Murin

COVER ART

Brom, Henry Higginbotham

INTERIOR ARTISTS

Glen Angus, Darren Bader, Thomas Baxa, Matt Cavotta, Dennis Cramer, Larry Dixon, Jeff Easley, Scott Fischer, Lars Grant-West, Jeremy Jarvis, Todd Lockwood, Kevin McCann, Raven Mimura, Matthew Mitchell, Puddnhead, Wayne Reynolds, Richard Sardinha, Marc Sasso, Brian Snoddy, Arnie Swekel, Ben Templesmith, Anthony Waters, Sam Wood

GRAPHIC DESIGNERS

Dawn Murin, Sean Glenn

GRAPHIC PRODUCTION SPECIALIST

Erin Dorries

PHOTOGRAPHER

Craig Cudnohufsky

PRODUCTION MANAGER

Chas DeLong

Playtesters: BILL ANDERSON, GREG ANDERSON, WAYLAND “SKIP” AUGUR, RICH BAKER, JEFF BALL, ROBBIE BALL, JASON BAZYLAK, TED BOLSTAD, ALAN BONNIN, CONSTANCE BONNIN, AARON BORIO, BILL BRAWN, VERN BROOKS, SCOTT BUCHAN, CARI BUTORAC, BARBARA CHANDLER, KENT CHEN, TOM CLARK, WAYNE DAWSON, CHRIS DAUER, JESSE DECKER, VANESSA DELACIO, MATTHEW DOMVILLE, ALAN EATON, TROY ELLIS, ROBERT N. EMERSON, DARRYL FARR, DAVID FULKERSON, CHRIS GARCIA, JOE GARCIA, BEN GEHRKE, MATT GLOVICH, WES GRANT, JOHN GRIGSBY, AUGUST HAHN, CYNTHIA HAHN, BETH HANCKS, RANDY HANCKS, ARTHUR HARRIS, MICHELE HARRIS, MICHAEL HARRIS, STERLING HERSHEY, WILLIAM “BILL” HEZELTINE, PATRICK HIGGINS, MIRANDA HORNER, SHAUN HORNER, ANNE HURST, TYLER HURST, JESSICA JOHNSON, MARY R. JOHNSON, ERIC JOSEPH, KENNETH KALAHAN, KRISTY KALAHAN, GEORGE KALAUOKALANI, BRYAN KELLEY, SHANE KENNEDY, GWENDOLYN F.M. KESTREL, BRIAN KLEMENT, JABE LAWDONSKI, BILL LEIST, KEVIN LEISTICO, SARAH-ANN LINDSAY-FERRIER, MIKHAEL LOMBARD, ERIC LOPEZ, SEBASTIAN LUCIER, JON LUNDEEN, JEREMY LUTZ, FRANK MATHENIA, AARON MORGAN, JOSH “CLAYEMORE” MORGAN, JOE NASH, DAVID NOWELL, JON OTAGURO, DAVE POOLE, MICHELLE PALMER, SCOTT PARKS, TOM PEARCE, ROBERT L. QUILLEN II, JOE RICK, DAN ROBBINS, ANDREW ROTHSTEIN, BRAD RUBY, JOHN RUYS, RICHARD SAKODA, DANIEL SALLES, THAIS SANTOS, PETER SHAFF, CHRIS SHEPARD, ALESSANDRO SHIMABUKURO, JEFF SHOWIAK, STAN!, ED STARK, MARK TEMPLETON, ZAK TOM, DANIEL UNNO, RYDIA VIELEHR, CLINT WAGONER, BRUCE WELCH, IRA WHITE, JASON WHITE, JD WIKER, PENNY WILLIAMS, KRIS WILLIAMSON, MIKE WILLIAMSON, TAMMY R. WOLFE, JAMES WYATT, ALEXANDRE YAMAO, RICARDO YAMAO, JEFF YOUNG.

Based on the original DUNGEONS & DRAGONS® rules created by Gary Gygax and Dave Arneson, and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

This WIZARDS OF THE COAST® game product contains no Open Game Content. No portion of this work may be reproduced in any form without written permission. To learn more about the Open Gaming License and the d20 System License, please visit www.wizards.com/d20.

U.S., CANADA, ASIA, PACIFIC,

& LATIN AMERICA

Wizards of the Coast, Inc.

P.O. Box 707

Renton WA 98057-0707

Questions? 1-800-324-6496

EUROPEAN HEADQUARTERS

Wizards of the Coast, Belgium

T Hosfveld 6d

1702 Groot-Bijgaarden

Belgium

+32-70-23-32-77

620-88661-001-EN

9 8 7 6 5 4 3 2 1

First Printing: April 2003

DUNGEONS & DRAGONS, D&D, DRAGON, DUNGEONMASTER, WIZARDS OF THE COAST, the d20 System logo, and the Wizards of the Coast logo are registered trademarks of Wizards of the Coast, Inc., a subsidiary of Hasbro, Inc. d20 is a Trademark of Wizards of the Coast, Inc. All Wizards characters, character names, and the distinctive likenesses thereof are trademarks of Wizards of the Coast, Inc. Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by Holtzbrinck Publishing. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors. This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc. This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2003 Wizards of the Coast, Inc. Printed in the U.S.A.

Visit our website at www.wizards.com/dnd


Introduction

Welcome to the Fiend Folio! This book contains more than 250 creatures for use in DUNGEONS & DRAGONS® adventures. This introduction explains how to read a monster’s write-up, including summaries of the most common attacks and abilities. The monster entries are arranged alphabetically by name. Monsters of the same kind are grouped under their major entry; for instance, the piscoloth and skeroloth are both described in the yugoloth entry. Appendix 1 details three prestige classes suited for monsters — the fiend of blasphemy, fiend of corruption, and fiend of possession. Appendix 2 describes grafts, which are body parts that can be applied to a creature’s usual physiology, and symbionts, a class of creatures that are most commonly found living in or on another creature. Finally, a list of monsters organized by Challenge Rating may be found in Appendix 3.


Reading the Entries

Each monster entry is organized in the same general format. An entry is composed of a statistics block, providing basic game information about the creature in condensed form, and a section of descriptive text where the creature’s physiology, tactics, special abilities, and society are discussed. For more information about the characteristics of monsters, consult the Player’s Handbook, the DUNGEON MASTER’s Guide, and the Monster Manual.

Name

The first line of a monster entry gives the name by which the creature is generally known. The descriptive text may mention alternate names.

Size and Type

This line begins with the creature’s size (Huge, for example). The eight size categories are briefly described in the table below. A size modifier applies to the creature’s Armor Class (AC) and attack bonus, as well as to modifiers for certain skill checks. A creature’s size also determines how far it can reach to make a melee attack and how much space it occupies in a fight (see Face/Reach, below). The size and type line continues with the creature’s type (Giant, for example). Type determines how magic affects a creature; for example, the hold animal spell affects only creatures of the animal type. Type determines certain features, such as Hit Dice size, base attack, base saving throws, and skill points. Refer to the Monster Manual for details on different types and subtypes. The Fiend Folio introduces or revises the following subtypes.

Cold Subtype (Ex): A creature with the cold subtype is immune to cold damage. It takes half again as much (+50%) damage as normal from fire, regardless of whether a saving throw is allowed, or if the save is a success or a failure.

Extraplanar Subtype: Unlike the other subtypes that appear in this book (as well as the Monster Manual and Monster Manual II), the extraplanar subtype is relative — it applies to any creature when it appears on a plane that is not its home plane. Every extraplanar creature in this book has a home plane mentioned in its description. These home planes are taken from the cosmology of the D&D game, as set forth in Manual of the Planes. (If your campaign uses a different cosmology, you will need to assign different home planes to extraplanar creatures.)

Creatures that originate from a plane of existence other than the Material Plane are marked with the extraplanar subtype, under the assumption that the campaign takes place on the Material Plane. When characters travel to Acheron, however, a bonespear encountered there is no longer an extraplanar creature — on the contrary, the characters themselves now have the extraplanar subtype. The Climate/Terrain entry for each extraplanar monster in this book gives its home plane.

An extraplanar creature can be targeted with a dismissal or banishment spell, suffers the full effects of a blasphemy, dictum, holy word, or word of chaos spell (based on its alignment), and can be called or summoned by various spells including gate, the planar ally and planar binding spells, and possibly summon monster spells.

Elementals and outsiders encountered on the Material Plane always have this subtype. Monsters from the Monster Manual with this subtype, besides all elementals and outsiders (except planetouched), include the bodak (native to the Abyss), the ethereal marauder (native to the Ethereal Plane), the retriever (native to the Abyss), and any creature with the celestial or fiendish template (native to the Upper and Lower Outer Planes, respectively).

On certain planes, known as transitive planes, no creatures have the extraplanar subtype. The transitive planes in the D&D cosmology are the Astral Plane, the Ethereal Plane, and the Plane of Shadow.

Fire Subtype: (Ex) A creature with the fire subtype is immune to fire damage. It takes half again as much (+50%) damage as normal from cold, regardless of whether a saving throw is allowed, or if the save is a success or a failure.

Shapechanger Subtype: A shapechanger has the supernatural ability to assume one or more alternate forms. Many magical effects allow some kind of shape shifting, and not every creature that can change shapes is a shapechanger.

Swarm Type or Subtype: A swarm is a collection of Fine, Diminutive, or Tiny creatures (usually creatures of the vermin type) that acts as a single creature. A swarm has the characteristics of its type, except as noted here. A swarm has a single pool of Hit Dice and hit points, a single initiative modifier, a single speed, and a single Armor Class. The swarm makes saving throws as a single creature.

A single swarm occupies a square (if it is made up of non-flying creatures) or a cube (of flying creatures) 5 feet on a side, but its reach is 0 feet, like its component creatures. In order to attack, it moves into an opponent’s space, which provokes an attack of opportunity. It can occupy the same space as a creature of any size, since it crawls all over its prey. A swarm can move through squares occupied by enemies and vice versa without impediment, although the swarm provokes an attack of opportunity if it does so. A swarm can move through cracks or holes large enough for its component creatures.

A swarm of Diminutive creatures consists of 150 non-flying creatures or 625 flying creatures. A swarm of Fine creatures consists of 10,000 creatures, whether they are flying or not. Swarms of non-flying creatures include many more creatures than could normally fit in a 5-foot square based on their normal face, because creatures in a swarm are packed tightly together and generally crawl over each other and their prey when moving or attacking. Larger swarms are represented by multiple swarms, or multiple five-foot squares. A swarm of 200,000 plague ants is 20 plague ant swarms, each swarm occupying a 5-foot square. A large swarm is completely shapeable, though it usually remains contiguous.

Swarm Traits: A swarm has no clear front or back and no discernible anatomy, so it is not subject to critical hits or flanking. A swarm made up of Tiny creatures takes half damage from slashing and piercing weapons. A swarm composed of Fine or Diminutive creatures are immune to all weapon damage.

Reducing a swarm to 0 hit points or fewer causes the swarm to break up, though damage taken until that point does not diminish its ability to attack or resist attack. Swarms are never staggered or reduced to a dying state by damage. Also, they cannot be tripped, grappled, or bull rushed, and they cannot grapple another.

A swarm is immune to any spell or effect that targets a specific number of creatures (including single-target spells such as disintegrate), with the exception of mind-affecting effects if the swarm has an intelligence score and a hive mind. A swarm has a –10 penalty on saving throws against spells or effects that affect an area, such as many evocation spells or grenade-like weapons. If the area effect attack does not allow a saving throw, the swarm takes double damage instead.

Swarms made up of Diminutive or Fine creatures are susceptible to high winds such as that created by a gust of wind spell. For purposes of determining the effect of wind on a swarm, treat the swarm as a creature of the same size as its constituent creatures. For example, a swarm of abyssal ants (Diminutive creatures) can be blown away by a severe wind. Wind effects deal 1d6 points of subdual damage to the swarm per spell level (or Hit Die of the originating creature, in the case of effects such as an air elemental’s whirlwind). A swarm rendered unconscious by means of subdual damage becomes disorganized and dispersed, and does not reform until its hit points exceed its subdual damage.

Swarm Attack: Creatures with the swarm subtype don’t make standard melee attacks. Instead, they deal automatic damage to any creature whose space they occupy at the end of their move, with no attack roll needed. Swarm attacks are not subject to a miss chance for concealment or cover. A swarm’s statistics block has “Swarm” on the Attacks line, with no attack bonus. The Damage entry has “Swarm,” followed by a damage range. A swarm’s damage is based on its Hit Dice, as shown below:

Swarm HD | Swarm Base Damage
1–5 | 1d6
6–10 | 2d6
11–15 | 3d6
16–20 | 4d6
21 or more | 5d6

A swarm’s attacks are nonmagical, unless the swarm’s description states otherwise. Damage reduction sufficient to reduce a swarm attack’s damage to 0, being incorporeal, and other special abilities usually make a creature immune (or at least resistant) to damage from the swarm. Some swarms also have acid, poison, blood drain, or other special attacks in addition to normal damage.

Swarms do not threaten creatures in their square, and do not make attacks of opportunity with their swarm attack. However, they distract foes whose squares they occupy, as described below.

Distraction (Ex): Any living creature vulnerable to the swarm’s damage that begins its turn with a swarm in its square is nauseated for 1 round; a Fortitude save negates the effect (DC is 10 + 1/2 the creature’s HD + Con modifier). Spellcasting or concentrating on spells within the area of a swarm requires a Concentration check (DC 20 + spell level). Using a skill that involves patience and concentration requires a Concentration check (DC 20). Each swarm described in this book has its distraction save DC given in its statistics block.

Hit Dice

This line gives the number and type of Hit Dice the creature has, and any bonus hit points. A parenthetical entry gives the creature’s average hit points.

A creature’s Hit Dice total is also its level for determining how spells affect the creature, its rate of natural healing, and its maximum ranks in a skill.

Initiative

This line gives the creature’s modifier on initiative checks.

Speed

This line gives the creature’s speed on land (the amount of distance it can cover in one move). If the creature wears armor that reduces its speed, the creature’s base speed is noted.

If the creature has other modes of movement, these are given after the land speed entry. If a creature does not have a land speed, it almost always has some other mode of movement. Unless noted otherwise, these other modes of movement are natural (not magical).

Burrow: The creature can tunnel through dirt, but not through rock unless the descriptive text says otherwise. Creatures cannot use the run action while burrowing. Most burrowing creatures do not leave behind tunnels other creatures can use (either because the material they tunnel through fills in behind them or because they do not actually move or dislocate any material when burrowing), see the individual creature descriptions for details.

Climb: A creature with a climb speed gains a +8 racial bonus on all Climb checks. The creature must make a Climb check to climb any wall or slope with a DC of more than 0, but it always can choose to take 10, even if rushed or threatened while climbing. The creature climbs at the listed speed while climbing. If it chooses an accelerated climb, it moves at double the given climb speed (or its normal land speed, whichever is less) and makes a single Climb check at a –5 penalty. Creatures cannot use the run action while climbing. The creature retains its Dexterity bonus to Armor Class (if any) while climbing, and opponents get no special bonus to their attacks against the climbing creature.

Fly: The creature can fly at the given speed if carrying no more than a light load. All fly speeds include a parenthetical note indicating maneuverability.

Swim: A creature with a swim speed can move through water at the given speed without making Swim checks. It has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. The creature always can choose to take 10, even if distracted or endangered when swimming. Creatures can use the run action while swimming, provided they swim in a straight line.

Armor Class

The Armor Class line gives the creature’s AC for normal combat and includes a parenthetical mention of the modifiers contributing to it (usually size, Dexterity, and natural armor). The creature’s touch and flat-footed ACs follow the main entry.

A creature’s armor proficiencies (if it has any at all) depend on its type (see the Monster Manual), but in general a creature is proficient with any kind of armor it is described as wearing, as well as all lighter types of armor.

Base Attack/Grapple

The number before the slash in this entry is the creature’s base attack bonus, which is its attack bonus before any modifiers are applied. A creature’s base attack bonus depends on its type, Hit Dice, and class level (if any). You usually will not need this number, but it can be handy to have sometimes, especially if the creature has the Power Attack or Expertise feat. The number after the slash is the creature’s grapple bonus, which is used when the creature makes a grapple attack or when someone tries to grapple the creature. The grapple bonus includes all modifiers that apply to the creature’s grapple checks (base attack bonus, Strength modifier, special size modifier, and any other applicable modifier, such as a racial bonus on grapple checks).

Attack

This line provides the single physical attack the creature uses with an attack action (in most cases, this is also the attack the creature uses during an attack of opportunity as well). The entry shows the weapon, attack bonus, and form of attack (melee or ranged). The attack bonus includes modifications for size and Strength (for melee attacks) or Dexterity (for ranged attacks). A creature with the Weapon Finesse feat can use its Dexterity modifier on melee attacks.

If the creature uses natural weapons, the natural weapon given here is the creature’s primary natural weapon.

If the creature has several different weapons at its disposal, the alternatives are shown as well.

A creature can use one of its secondary natural weapons with the attack action if it chooses, but if it does, it suffers an attack penalty, as noted in the Full Attack section (below).

Full Attack

This line gives all the physical attacks the creature can make when it uses the full attack action. It provides the number of attacks along with the weapon, attack bonus, and form of attack (melee or ranged). The first listing is for the creature’s primary weapon, with an attack bonus including modifications for size and Strength (for melee attacks) or Dexterity (for ranged attacks). A creature with the Weapon Finesse feat can use its Dexterity modifier on melee attacks.

The remaining weapons are secondary and have a –5 penalty to their attack bonus, no matter how many there are. Creatures with the Multiattack feat (see Feats, below) take only a –2 penalty on secondary attacks.

Damage

This line gives the damage each of the creature’s attacks deals. Damage from an attack is always at least 1 point, even if a subtraction from a die roll brings the result to 0 or lower.

Natural Weapons: The damage a creature deals with its primary attack includes its full Strength modifier (1 1/2 times its Strength bonus if the primary attack is the creature’s sole natural weapon). Secondary attacks add only 1/2 the creature’s Strength bonus.

If any attacks also cause some special effect other than damage (poison, disease, and so forth), that information is given here.

Unless noted otherwise, creatures using natural weapons deal double damage on critical hits.

Natural weapons have types just as other weapons do. The most common are summarized below.

Bite: The creature attacks with its mouth, dealing piercing, slashing, and bludgeoning damage.

Claw or Talon: The creature rips with a sharp appendage, dealing piercing and slashing damage.

Gore: The creature spears the opponent with an antler, horn or similar appendage, dealing piercing damage.

Slap or Slam: The creature batters opponents with an appendage, dealing bludgeoning damage.

Sting: The creature stabs with a stinger, dealing piercing damage. Stings are usually envenomed.

Tentacle: The creature flails at opponents with a powerful tentacle, dealing bludgeoning (and sometimes slashing) damage.

Manufactured Weapons: Creatures that use swords, bows, spears, and the like follow the same rules as characters do. The bonus for attacks with two-handed weapons is 1 1/2 times the creature’s Strength modifier (if it is a bonus), while off-hand weapons add only 1/2 the Strength bonus.

Face/Reach

This line describes how much space the creature needs to fight effectively and how close it has to be to an opponent to threaten that opponent. The number before the slash is the creature’s face, which tells how wide a space the creature occupies. The number after the slash is the creature’s natural reach. If the creature has exceptional reach due to a weapon, tentacle, or the like, the extended reach and its source are noted in parentheses. A creature’s face entry is based on its size category, not its actual dimensions. In many cases, creatures have bodies longer than their face entries. A creature’s overall length helps account for its reach. Also, very long creatures are assumed to rear up or coil their bodies during a fight to facilitate maneuvering, attack, and defense.

The following table summarizes face and reach statistics for creatures of various sizes.

Face/Reach by Creature Size
Creature Size | Example Creature | Face | Natural Reach
Fine | Housefly | 1/2 ft. | 0 ft.
Diminutive | Toad | 1 ft. | 0 ft.
Tiny | Giant rat | 2 1/2 ft. | 0 ft.
Small | Halfling | 5 ft. | 5 ft.
Medium-size | Human | 5 ft. | 5 ft.
Large (tall) 1 | Ogre | 10 ft. | 10 ft.
Large (long) 2 | Horse | 10 ft. | 5 ft.
Huge (tall) 1 | Cloud giant | 15 ft. | 15 ft.
Huge (long) 2 | Bulette | 15 ft. | 10 ft.
Gargantuan (tall) 1 | 50-foot animated statue | 20 ft. | 20 ft.
Gargantuan (long) 2 | Kraken | 20 ft. | 10 ft. (bite)
 | Purple worm (coiled) | 20 ft. | 15 ft.
Colossal (tall) 1 | The tarrasque | 30 ft. | 25 ft.
Colossal (long) 2 | Colossal monstrous centipede | 30 ft. | 15 ft.
1 Tall creatures are those that are taller than they are long or wide. Long creatures are as long or longer, or as wide or wider, than they are tall.
2 Big, long creatures may be in any of several shapes. A Huge spider fills a 15-foot-square area, while a Huge snake fills a space 30 feet long and 5 feet wide (unless it coils itself into a circle, in which case it would take up a 15-foot-square area).

Special Abilities

Many creatures have unusual abilities, which can include special attack forms, resistance or vulnerability to certain types of damage, and enhanced senses, among others. A monster entry breaks these abilities into Special Attacks and Special Qualities. The latter category includes defenses, vulnerabilities, and other special abilities that are not modes of attack.

When a special ability allows a saving throw, the kind of save and the DC is noted in the descriptive text. Most saving throws against special abilities have DCs calculated as follows: 10 + 1/2 the attacker’s non-class HD + the relevant ability modifier). The save DC is listed in the descriptive text along with the ability used to calculate it.

A special ability is either extraordinary (Ex), spell-like (Sp), or supernatural (Su).

Extraordinary: Extraordinary abilities are nonmagical, don’t go away in an antimagic field, and are not subject to anything that disrupts magic. Using an extraordinary ability is a free action unless noted otherwise.

Spell-Like: Spell-like abilities are magical and work just like spells (though they are not spells and so have no verbal, somatic, material, focus, or XP components). They go away in an antimagic field and are subject to spell resistance. Spell-like abilities often have a limit on the number of times they can be used. A spell-like ability that can be used at will has no use limit. Using a spell-like ability is a standard action unless noted otherwise, and doing so while threatened provokes an attack of opportunity. It is possible to make a Concentration check to use a spell-like ability defensively an avoid provoking an attack of opportunity, just as when casting a spell. A spell-like ability can be disrupted just as a spell can be. Spell-like abilities cannot be used to counterspell, nor can they be counterspelled.

For creatures with spell-like abilities, a designated caster level defines how difficult it is to dispel their spell-like effects and to define any level-dependent variable (such as range and duration) the abilities might have. The creature’s caster level never affects which spell-like abilities the creature has; sometimes the given caster level is lower than the level a spellcasting character would need to cast the spell of the same name. If no caster level is specified, the caster level is equal to the creature’s Hit Dice.

The DC of a saving throw (if any) against a spell-like ability is 10 + the level of the spell the ability resembles or duplicates + the creature’s Charisma modifier.

Supernatural: Supernatural abilities are magical and go away in an antimagic field but are not subject to spell resistance. Using a supernatural ability is a standard action unless noted otherwise. Supernatural abilities may have a use limit or be usable at will, just like spell-like abilities. However, supernatural abilities do not provoke attacks of opportunity and never require Concentration checks. Unless otherwise noted, a supernatural ability has an effective caster level equal to the creature’s Hit Dice.

Special Attacks

This line gives all the creature’s special attacks. Details of the most common special attacks are given in the Monster Manual, with additional information in the creatures’ descriptive text.

Special Qualities

This line gives all the creature’s special qualities. Details of the most common special qualities are provided in the Monster Manual. One new special quality is described below.

Energy Vulnerability (Ex): A creature with a vulnerability to one of the five energy types (acid, cold, electricity, fire, sonic) takes half again as much (+50%) damage as normal from that energy type, regardless of whether a saving throw is allowed, or if the save is a success or a failure.

Saves

This line gives the creature’s Fortitude, Reflex, and Will save modifiers, which take into account its type, ability score modifiers, and any special qualities.

Abilities

This line provides the creature’s six ability scores in the order Str, Dex, Con, Int, Wis, Cha. Except where noted otherwise, each creature is assumed to have the following array of ability scores before racial adjustments: 11, 11, 11, 10, 10, 10. To determine any creature’s racial ability adjustments, subtract 10 from any even-numbered ability score and subtract 11 from any odd-numbered score. For example, a selkie has the following ability scores: Str 9, Dex 13, Con 11, Int 12, Wis 10, Cha 12. That means a selkie’s racial ability adjustments are Str –2, Dex +2, Con +0, Int +2, Wis +0, and Cha +2.

Non-abilities: Some creatures lack certain ability scores. These creatures do not have an ability score of 0—they lack the ability altogether. The modifier for a non-ability is +0. Other effects of non-abilities discussed below.

Strength: Any creature that can physically manipulate other objects has at least 1 point of Strength. A creature with no Strength score can’t exert force, usually because it has no physical body (a living holocaust, for example). The creature automatically fails Strength checks. If the creature can attack, it applies its Dexterity modifier to its base attack instead of a Strength modifier.

Dexterity: Any creature that can move has at least 1 point of Dexterity.

A creature with no Dexterity score can’t move. If it can act (such as by casting spells), it applies its Intelligence modifier to initiative checks instead of a Dexterity modifier. The creature fails all Reflex saves and Dexterity checks.

Constitution: Any living creature has at least 1 point of Constitution.

A creature with no Constitution has no body (a bhut, for example) or no metabolism (a golem or an undead). It is immune to any effect that requires a Fortitude save unless the effect works on objects. For example, a zombie is unaffected by any type of poison but is susceptible to a disintegrate spell. The creature is immune to ability damage, ability drain, and energy drain, and always fails Constitution checks. A creature with no Constitution cannot use the run action.

Intelligence: Any creature that can think, learn, or remember has at least 1 point of Intelligence. A creature can speak all the languages mentioned in its descriptive text, plus one additional language per point of Intelligence bonus. Any creature with an Intelligence score of 3 or higher understands at least one language (Common unless noted otherwise).

A creature with no Intelligence score is an automaton, operating on simple instincts or programmed instructions. It is immune to all mind-influencing effects (charms, compulsions, phantasms, patterns and morale effects) and automatically fails Intelligence checks.

Wisdom: Any creature that can perceive its environment in any fashion has at least 1 point of Wisdom.

Anything with no Wisdom score is an object, not a creature. Anything without a Wisdom score also has no Charisma score, and vice versa.

Charisma: Any creature capable of telling the difference between itself and things that are not itself has at least 1 point of Charisma.

Anything with no Charisma score is an object, not a creature. Anything without a Charisma score also has no Wisdom score, and vice versa.

Skills

This line lists all the creature’s skills alphabetically along with each skill’s modifier, which includes adjustments for ability scores and any bonuses from feats or racial traits. All listed skills are class skills, unless the creature has a character class (noted in the entry). A creature’s type and Intelligence score determine the number of skill points it has. If it lacks an Intelligence score, it doesn’t have any skill points.

Skill Points by Creature Type
Aberration | (2 + Int mod) × (HD + 3)
Animal | (2 + Int mod) × (HD + 3)
Construct | (2 + Int mod) × (HD + 3)
Dragon | (6 + Int mod) × (HD + 3)
Elemental | (2 + Int mod) × (HD + 3)
Fey | (6 + Int mod) × (HD + 3)
Giant | (2 + Int mod) × (HD + 3)
Humanoid | (2 + Int mod) × (HD + 3)
Magical beast | (2 + Int mod) × (HD + 3)
Monstrous humanoid | (2 + Int mod) × (HD + 3)
Outsider | (2 + Int mod) × (HD + 3)
Plant | (2 + Int mod) × (HD + 3)
Undead | (2 + Int mod) × (HD + 3)

The Skills section of the creature’s descriptive text recaps racial bonuses and other adjustments to skill checks for the sake of clarity; these adjustments have already been accounted for in the statistics block. An asterisk (*) following a skill modifier in the statistics block indicates a conditional adjustment, which is explained in the Skills section. Conditional adjustments are not accounted for in the statistics block.

Skill Synergy: Certain skills provide a bonus to the use of related skills when a character has 5 or more ranks in that skill. For instance, having 5 or more ranks in Escape Artist provides a +2 bonus on Use Rope checks to escape from bindings. This is expressed in a creature’s statistics block by a parenthetical note following the base skill modifier, such as Use Rope +2 (+4 bindings).

Feats

The line lists the creature’s feats alphabetically. The creature’s descriptive text may contain additional information if a feat works differently from how it is described in this section, in Chapter 5 of the Player’s Handbook, or in the Monster Manual.

Most creatures use the same feats that are available to characters, but some have access to one or more unique feats. See the accompanying sidebar for descriptions of these feats. Creatures with an Intelligence score gain feats at the same rate as characters, regardless of type.

Sometimes, a creature has one or more bonus feats, indicated by (B) following the name. It is not necessary for a creature to meet the feat’s prerequisites in order to have and use a bonus feat. If you wish to customize the creature with new feats, you can replace its regular feats, but not its bonus feats. The creature cannot have a regular feat unless it meets all the feat’s prerequisites.

Climate/Terrain

This entry describes the locales where the creature is most often found.

Organization

This line describes the kinds of groups the creature might form. A range of numbers in parentheses indicates how many combat-ready adults are in each type of group. Many groups also have a number of noncombatants, expressed as a percentage of the fighting population. Noncombatants can include young, the infirm, slaves, or other individuals who are not inclined to fight.

Challenge Rating

The number on this line of the statistics block represents the average level of a party of adventurers for which one creature would make an encounter of moderate difficulty. Assume a party of four fresh characters (full hit points, full spells, and equipment appropriate to their levels). Given reasonable luck, the party should be able to win the encounter with some damage but no casualties. For more information about Challenge Ratings, see the DUNGEON MASTER’s Guide.

Treasure

This entry tells how much wealth the creature owns and relates to the treasure tables in the DUNGEON MASTER’s Guide. In most cases, a creature keeps valuables in its home or lair and has no treasure with it when it travels. Intelligent creatures that own useful, portable treasure (such as magic items) tend to carry and use these, leaving bulky items at home. For more details, see the DUNGEON MASTER’s Guide and the Monster Manual.

Alignment

This entry gives the alignment that the creature is most likely to have. Every entry includes a qualifier that indicates how broadly that alignment applies to the species as a whole.

Always: The creature is born with the indicated alignment. The creature may have a hereditary predisposition to the alignment or come from a plane that predetermines it. It is possible for individuals to change alignment, but such individuals are either unique or one-in-a-million exceptions.

Usually: More than 50% of these creatures have the indicated alignment. This may be due to strong cultural influences, or it may be a legacy of the creatures’ origin. For example, most elves inherited their chaotic good alignment from their creator, the deity Corellon Larethian.

Often: The creature tends toward the indicated alignment, either by nature or nurture, but not strongly. A plurality (40% to 50%) of individuals have the indicated alignment, but exceptions are common.

Advancement

This book describes only the weakest and most common version of each creature. The Advancement line shows how tough a creature can get, in terms of extra Hit Dice. (This is not an absolute limit, but exceptions are extremely rare.)

Level Adjustment

Creatures suitable for use as player characters (usually creatures with Intelligence scores of at least 3 and opposable thumbs) include this entry as the last line of the statistics block. Add this number to the creature’s total hit dice — including class levels — to get the creature’s Equivalent Character Level (ECL). A character’s ECL affects the experience the character earns, the amount of experience the character must have before gaining a new level, and the character’s starting equipment. See the Dungeon Master’s Guide for more details.

The level adjustment is generally omitted if it would produce an ECL of 20 or more.


The Planes of Existence

Manual of the Planes describes the planes of the standard D&D cosmology in great depth. These planes fall into five categories: the Material Plane or Planes, Transitive Planes (Astral, Ethereal, and Shadow), Inner Planes (Air, Earth, Fire, Water, Positive Energy, and Negative Energy), Outer Planes, and Demiplanes. Most of the extraplanar creatures described in this book come from the Outer Planes, though some elementals originate on the Inner Planes and there are a handful of Ethereal creatures here as well. The Outer Planes in the D&D cosmology correspond to alignments, with shading between (the plane of Acheron, for example, lies between the lawful evil plane of the Nine Hells and the lawful neutral plane of Mechanus).

The table below shows the short names for the planes that appear in climate/terrain entries in this book and the full names used in Manual of the Planes. In addition to the planes that appear in the standard D&D cosmology, variant planes and cosmologies appear in the appendix to Manual of the Planes, including the Region of Dreams, the Far Realm, and the Plane of Mirrors. A few extraplanar monsters in this book originate on these planes.

If your campaign’s cosmology does not include the standard planes of the D&D cosmology or the variant planes referenced in this book, you can assign new home planes to monsters as you see fit.

Short Name | Full Name
Ysgard Heroic | Domains of Ysgard
Limbo | Ever-Changing Chaos of Limbo
Pandemonium | Windswept Depths of Pandemonium
Abyss | Infinite Layers of the Abyss
Carceri | Tarterian Depths of Carceri
Hades | Gray Waste of Hades
Gehenna | Bleak Eternity of Gehenna
Baator | Nine Hells of Baator
Acheron | Infernal Battlefield of Acheron
Mechanus | Clockwork Nirvana of Mechanus
Arcadia | Peaceable Kingdoms of Arcadia
Celestia | Seven Mounting Heavens of Celestia
Bytopia | Twin Paradises of Bytopia
Elysium | Blessed Fields of Elysium
Beastlands | Wilderness of the Beastlands
Arborea | Olympian Glades of Arborea
Outlands | Concordant Domain of Outlands

The kaorti, for example, who are described as originating in the Far Realm, might instead come from Limbo or a similar plane in your campaign’s cosmology.


Skill and Feat Changes

In the revised D&D core rulebooks, three skills and one feat are renamed. In order for the Fiend Folio to be consistent with the core rulebooks in this regard, this book uses the new names given below. Also, minor changes have been made to the way two feats work.

Old Name | New Name
Alchemy | Craft (alchemy)
Pick Pocket | Sleight of Hand
Wilderness Lore | Survival
Sunder | Improved Sunder

Two-Weapon Fighting no longer has Ambidexterity as a prerequisite. Weapon Finesse no longer must be applied to a particular weapon when it is taken — a single acquisition of the feat allows its possessor to use the feat whenever that individual is wielding any of the weapons to which the feat applies.


Creature Feats

Some of the creatures in this book possess feats that are not mentioned in the Player’s Handbook. These “creature feats” are described below.

Flyby Attack [GENERAL]

The creature can attack on the wing.

Prerequisite: Fly speed.

Benefit: When flying, the creature can take a move action (including a dive) and another single action at any point during the move. The creature cannot take a second move action during a round when it makes a flyby attack.

Normal: Without this feat, the creature takes a single action either before or after its move.

Hover [GENERAL]

The creature can halt its forward motion while flying, regardless of its maneuverability.

Prerequisite: Fly speed.

Benefit: While hovering, the creature can attack with all its natural weapons, except for wing attacks. Some creatures may be able to make additional attacks while hovering, as noted in the creature’s descriptive text. If the creature has a breath weapon, it can use the breath weapon instead of making physical attacks.

If a creature hovers close to the ground in an area with lots of loose debris, the draft from its wings creates a hemispherical cloud with a radius specified in the creature’s descriptive text. The winds so generated can snuff torches, small campfires, exposed lanterns, and other small, open flames of nonmagical origin. The cloud obscures vision, and creatures caught within it are blinded while inside and for 1 round after emerging. Each creature caught in the cloud must succeed on a Concentration check (DC 10 + 1/2 creature’s HD) to cast a spell.

Normal: A creature without this feat cannot halt its forward motion without falling. A creature with average, poor, or clumsy maneuverability can slow its flying movement to only half of its fly speed. (See Tactical Aerial Movement in the DUNGEON MASTER’s Guide.)

Multiattack [GENERAL]

The creature is adept at using all its natural weapons at once.

Prerequisite: Three or more natural weapons.

Benefit: The creature’s secondary attacks with natural weapons have only a –2 penalty.

Normal: Without this feat, the creature’s secondary natural attacks have a –5 penalty.

Multiweapon Fighting [GENERAL]

A creature with three or more hands can fight with a weapon in each hand. The creature can make one extra attack each round with each extra weapon.

Prerequisite: Dex 13, three or more hands.

Benefit: Penalties for fighting with multiple weapons are reduced by 2 with the primary hand and reduced by 6 with off hands.

Normal: A creature without this feat takes a –6 penalty on attacks made with its primary hand and a –10 penalty on attacks made with its off hands. (It has one primary hand, and all the others are off hands.) See Two-Weapon Fighting in Chapter 8 of the Player’s Handbook.

Special: This feat replaces the Two-Weapon Fighting feat for creatures with more than two arms.

Quicken Spell-Like Ability [GENERAL]

The creature can employ a spell-like ability with a moment’s thought.

Benefit: Using a quickened spell-like ability is a free action that does not provoke an attack of opportunity. The creature can perform another action — including the use of another spell-like ability — in the same round that it uses a quickened spell-like ability. The creature may use only one quickened spell-like ability per round. A spell-like ability that duplicates a spell with a casting time greater than 1 full round cannot be quickened.

Each of a creature’s spell-like abilities can be quickened only once per day. Thus, if a demon chooses to quicken its darkness ability, it cannot use quickened darkness again the same day, though it could use its darkness ability again normally (since darkness is an at-will ability), or it could quicken another of its spell-like abilities, such as desecrate.

Normal: Normally the use of a spell-like ability requires a standard action and provokes an attack of opportunity unless noted otherwise.

Special: This feat can be taken multiple times. Each time it is taken, the creature can apply it to each of its spell-like abilities one additional time per day.


Monsters By Type (And Subtype)

Aberration: ahuizotl, chwidencha, darkweaver, ethergaunts, half-illithid template, maulgoth, ocularon, phiuhl, rukanyr, skybleeder, slasrath, spectral lurker, symbionts (cerebral), tunnel terror, yuan-ti anathema, yurian

(Air): spirit of the air

Animal: dire rhinoceros, fhorge, indricothere, megatherium, terror bird

(Aquatic): ahuizotl, aquatic oozes, bog giant, demons (myrmyxicus, skulvyn, wastriltih) fossergrim, kelp angler, kelpie, sea drake, selkie, vine horror

Construct: blackstone gigant, caryatid column, golems, inevitables, iron cobra, maug, necrophidius, wicker man, zodar

Dragon: sea drake, sunwyrm

(Earth): maulgoth, oread

Elemental (Air): living holocaust

Elemental (Fire): living holocaust

(Extraplanar): abrian, abyssal ghoul, aoa, bacchae, bloodthorn, bonespear, canomorphs, chronotyryn, darkweaver, demodands, demonflesh golem, demons, devas, devils, ethereal ooze, ethergaunts, fensirs, fhorge, formians, gathra, hellfire golem, imps, inevitables, ironmaw, kaorti, keeper, khaasta, kuldurath, living holocaust, maelephant, maug, nerras, shardar-kai, slaad (mud), slasrath, symbionts (fiendish), terlen, varrangoins, vorr, yugoloths

Fey: feytouched, fossergrim, half-fey template, kelpie, oread, phiuhl, rilmani, shardar-kai, spriggan, wendigo template

(Fire): flame snakes

Giant: fensirs, giants, half-troll template

Humanoid: dark ones, mongrelfolk

(Incorporeal): bhut, ethereal ooze, spectral lurker, symbiont (ghostly visage), thunder worm

Magical Beast: abrian, blood hawk, chronotyryn, cranium rat, death dog, disenchanter, flame snakes, gathra, jackalwere, kuldurath, lucent worm, senmurv, shadow asp, shedu, spirit of the air, terlen, thunder worm, tikhana template, varrangoins

Monstrous Humanoid: jackal lord, khaasta, ophidian, sarkriths, skulk, yurian

Ooze: aquatic oozes

Outsider: aoa, bacchae, formians, keeper, nerras, planetouched, rilmani

Outsider (Chaotic): canomorph (vultivor), demons (alkilith, klurichir, maurezhi, myrmyxicus, skulvyn, wastriltih), slaad (mud), steel predator, symbiont (gutworm), vorr

Outsider (Evil): canomorphs, demodands, demons (alkilith, klurichir, maurezhi, myrmyxicus, skulvyn, wastriltih), devils, imps, kaorti, maelephant, symbionts (fiendish), vorr, yugoloths

Outsider (Fire): haraknin canomorph

Outsider (Good): devas

Outsider (Lawful): canomorph (haraknin), formians, inevitables, maelephant, symbiont (soul tick)

Plant: bloodthorn, ironmaw, kelp angler, octopus tree, sporebat, vine horror, yellow musk creeper, yellow musk zombie template

(Reptilian): khaasta, ophidian

(Shapechanger): canomorphs, jackalwere, selkie

(Swarm): bloodbloater ooze, ants, cranium rats, locusts, scarab beetle, viper, wasp

(Symbiont): cerebral symbionts, fiendish symbionts, ghostly visage

Undead: abyssal ghoul, bhut, crawling head, crypt thing, demon (blood fiend), huecuva template, hullathoin, quth-maren, swordwraith template, symbiont (ghostly visage), ulgurstasta

Vermin: bonespear, century worm


Abrian

Medium-Size Magical Beast (Extraplanar)

Hit Dice: 2d10+2 (13 hp)

Initiative: +3

Speed: 50 ft.

AC: 15 (+3 Dex, +2 natural), touch 13, flat-footed 12

Base Attack/Grapple: +2/+3

Attack: Beak +5 melee

Full Attack: Beak +5 melee and kick –2 melee

Damage: Beak 1d3+1/19–20/×3, kick 1d8

Face/Reach: 5 ft. /5 ft.

Special Attacks: Augmented critical, shriek

Special Qualities: Darkvision 60 ft., low-light vision, sonic resistance 10

Saves: Fort +4, Ref +6, Will +0

Abilities: Str 13, Dex 16, Con 12, Int 7, Wis 11, Cha 10

Skills: Hide +4, Listen +2, Move Silently +4, Spot +5

Feats: Weapon Finesse

Climate/Terrain: Any hills/plains (Abyss)

Organization: Solitary, hunting flock (4–10), or communal flock (11–40)

Challenge Rating: 1

Treasure: Standard items and magic

Alignment: Usually chaotic evil

Advancement: 3–6 HD (Large)

Level Adjustment: +1

The abrian is a human-sized flightless bird-like creature found in desolate reaches of the Outer Planes, particularly the Abyss. Abrians travel in large flocks and are far more intelligent than they look. Abrian flocks sometimes engage in trade with nomads and traveling merchants.

An abrian looks vaguely like an ostrich, except that its black and red feathers are short and spiny. In place of wings, it has a pair of scaly, atrophied humanoid arms (use 1/2 its Strength score to determine an abrian’s carrying capacity). Its beak is hooked and razor-sharp.

Abrians speak Abyssal.

Combat

Abrians fight together in hunting flocks. Typically, the members of a flock spread out to surround a target and then dart up in pairs to flank the target.

Augmented Critical (Ex): An abrian’s beak threatens a critical hit on a natural attack roll of 19–20. On a successful critical hit with a beak attack, it deals triple damage.

Shriek (Su): The shriek of a lone abrian is supernaturally loud and distressing. An abrian can shriek as a standard action. Anyone within 20 feet of a shrieking abrian must make a Fortitude save (DC 12) or be dazed for 1 round. If at least four abrians are shrieking within 20 feet of a target, the target is also deafened for 1d6 minutes if it fails the save. If eight or more abrians are shrieking within 20 feet of a target, the target takes 1d10 points of sonic damage as well if it fails the save. An abrian is immune to its own shriek, as well as the shrieks of other abrians.

Skills: Abrians have a +4 racial bonus on Spot checks.


Abyssal Ghoul

Medium-Size Undead (Extraplanar)

Hit Dice: 16d12 (104 hp)

Initiative: +7

Speed: 40 ft.

AC: 27 (+3 Dex, +14 natural) touch 13, flat-footed 27

Base Attack/Grapple: +8/+15

Attack: Front claw +15 melee

Full Attack: 2 front claws +15 melee and rear claws +13 melee

Damage: Front claw 1d4+7 plus disease, rear claws 2d4+3 plus disease

Face/Reach: 5 ft. /5 ft.

Special Attacks: Disease, improved grab, sneak attack +5d6, Wisdom drain 1d6

Special Qualities: Acid resistance 20, blindsight 90 ft., cold resistance 20, deathwatch, electricity immunity, fire resistance 20, SR 20, uncanny dodge, undead traits

Saves: Fort +5, Ref +10, Will +12

Abilities: Str 25, Dex 16, Con —, Int 14, Wis 15, Cha 18

Skills: Balance +20, Climb +20, Hide +20, Jump +23, Move Silently +20, Tumble +20

Feats: Dodge, Improved Initiative, Lightning Reflexes, Mobility, Multiattack, Spring Attack

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), or swarm (6–12)

Challenge Rating: 10

Treasure: —

Alignment: Always chaotic evil

Advancement: 17–24 HD (Medium-size); 25–48 HD (Large)

Abyssal ghouls are twisted undead creatures with fiendish characteristics. Their abyssal connections make them far more formidable opponents than common ghouls.

An abyssal ghoul looks similar to a common ghoul in that it is a warped humanoid figure with bestial features. Its skin is scaly and tough, and its fingers and toes end in fearsome claws several inches in length. Its teeth are equally fearsome, and a foot-long tongue dangles from its mouth, trailing into smoky incorporeality at its tip. Though an abyssal ghoul is blind, its other senses allow it to perceive prey around it.

Abyssal ghouls speak Abyssal.

Combat

An abyssal ghoul enters combat slashing with its claws. Its strange tongue allows it to suck mental energy from prey it has pinned.

Despite their apparent bestial nature, abyssal ghouls are quite intelligent, and they show considerable cunning in battle. In groups they always try to flank opponents and take advantage of sneak attack opportunities.

Disease (Ex): Any creature hit by an abyssal ghoul’s front claw or rear claws attack must succeed on a Fortitude save (DC 18) or contract demon fever. After an incubation period of 1 day, the disease deals 1d6 points of Constitution damage. Each day after contracting demon fever, the creature must succeed on another Fortitude save (DC 18) or take the same damage. Each time it is damaged by the disease, the creature must immediately succeed on another Fortitude save (DC 18) or 1 point of the Constitution damage taken becomes Constitution drain instead. After making a successful Fortitude save against the Constitution damage on each of two consecutive days, the creature recovers.

Improved Grab (Ex): If an abyssal ghoul hits an opponent its own size or smaller with both front claws, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +15). If it gets a hold, it can attempt to pin and use its Wisdom drain ability on its next grapple check. Alternatively, the abyssal ghoul has the option to conduct the grapple normally, or simply use its front claws to hold the opponent (–20 penalty on grapple check, but the ghoul is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals damage from both front claws.

Sneak Attack (Ex): Anytime an abyssal ghoul’s target is denied a Dexterity bonus, or when a target is flanked by an abyssal ghoul, the ghoul deals an additional 5d6 points of damage on a successful melee attack.

Wisdom Drain (Su): If an abyssal ghoul successfully pins a living opponent, it can drain 1d6 points of Wisdom with its smoky tongue on the same action. Each round thereafter that the pin is maintained, the ghoul automatically drains an additional 1d6 points of Wisdom. A creature reduced to 0 Wisdom by an abyssal ghoul becomes unconscious until at least 1 point of Wisdom is restored.

Blindsight (Ex): An abyssal ghoul is blind, but it maneuvers and fights as well as a sighted creature by using scent and vibration to ascertain its surroundings. This ability enables it to discern objects and creatures within 90 feet. An abyssal ghoul usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Deathwatch (Sp): This ability functions like the deathwatch spell, except that it is always active and an abyssal ghoul always knows how near death all creatures within 90 feet of it are. Because of this knowledge, it often pauses to kill creatures near death (those with 3 or fewer hit points remaining) before moving on to attack healthier foes.

Uncanny Dodge (Ex): An abyssal ghoul retains its Dexterity bonus to Armor Class even when flat-footed or struck by an invisible attacker. In addition, it cannot be flanked except by a rogue of 20th level or higher.

Undead Traits: An abyssal ghoul is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage. An abyssal ghoul cannot be raised, and resurrection works only if it is willing. An abyssal ghoul has darkvision (60-foot range).


Abyssal Ghouls in the Campaign

In the FORGOTTEN REALMS setting, Abyssal ghouls are minion of the drow deity Kiaransalee, god of undeath and vengeance. If you are using Book of Vile Darkness in your campaign, Abyssal ghouls would make excellent servants for the demonic King of the Ghouls, a vassal of Yeenoghu.


Ahuizotl

Large Aberration (Aquatic)

Hit Dice: 7d8+14 (45 hp)

Initiative: +2

Speed: 20 ft., swim 40 ft.

AC: 17 (–1 size, +2 Dex, +6 natural), touch 11, flat-footed 15

Base Attack/Grapple: +5/+14

Attack: Tail hand +10 melee

Full Attack: Tail hand +10 melee and bite +4 melee

Damage: Tail hand 1d6+5, bite 2d6+2

Face/Reach: 10 ft. /5 ft. (10 ft. with tail hand)

Special Attacks: Blinding strike, drowning, improved grab

Special Qualities: Darkvision 60 ft., voice mimicry

Saves: Fort +4, Ref +4, Will +5

Abilities: Str 21, Dex 14, Con 14, Int 12, Wis 11, Cha 15

Skills: Bluff +13, Diplomacy +4, Disguise +2 (+4 acting), Hide +6, Intimidate +4, Spot +7, Swim +20

Feats: Combat Reflexes, Skill Focus (Bluff), Weapon Focus (tail hand)

Climate/Terrain: Any warm freshwater

Organization: Solitary

Challenge Rating: 6

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: 8–14 HD (Large); 15–21 HD (Huge)

An ahuizotl is a sinister creature that lurks underwater and snatches its victims from hiding so that it can feast on its favorite body parts: eyes, teeth, and fingernails.

Although fairly large, an ahuizotl is quite squat and can lurk in water as shallow as 3 feet deep. The creature resembles a monkey in form, but it has a head and hind legs similar to a dog’s. It keeps its body flat and low to the ground while on land. The most unusual feature of this creature is its long, prehensile tail, which is tipped with a muscular hand.

An ahuizotl can speak Common.

Combat

An ahuizotl prefers to lurk in the shallows of its lake among the plants, keeping the tip of its snout above water so it can entice victims with cries for help. If a victim comes near enough, the ahuizotl quickly snatches the victim with its tail hand and retreats to the depths of the lake to feed. Ahuizotls also use the same tactics on people in boats.

Blinding Strike (Ex): If an ahuizotl scores a successful critical hit with its tail hand or its bite, the victim becomes blinded permanently.

Drowning (Ex): If an ahuizotl pins a grappled victim while in water of any depth, the ahuizotl holds its victim underwater. The victim can hold its breath for a number of rounds equal to twice its Constitution score. When this time limit is reached, it must make a Constitution check (DC 10) each round to continue holding its breath; each round the DC increases by 1. When the victim fails one of these Constitution checks, it begins to drown. In the first round, it falls unconscious (0 hp). In the following round, it drops to –1 hit points and is dying. In the third round, it drowns.

Improved Grab (Ex): If an ahuizotl hits an opponent that is at least one size category smaller than itself with its tail hand attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +14). It can immediately attempt to drown its victim if it is in water. Thereafter, the ahuizotl has the option to conduct the grapple normally, or it can simply use its tail hand to hold the opponent (–20 penalty on grapple check, but the ahuizotl is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals tail hand damage.

Voice Mimicry (Su): An ahuizotl can mimic spoken voices with unnatural ease. With a successful Bluff check, it can mimic a specific person’s voice perfectly.

Skills: Ahuizotls have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Aoa

Born from the friction at rare instances when the Positive energy Plane and the Negative Energy Plane graze each other, aoa are curious creatures that are attracted to magic auras and spellcasting. They naturally reflect most attacks, and are dangerous to spellcasters. It is theorized that they might be a “neutral” counterpart to the energons, xag-yas and xeg-yis — reflecting energy while they produce it.

Aoa are found floating around the Astral Plane and Ethereal Plane, seeking out large amounts of magic. They are most common at the borders of two or more planes, where the clashing of two magical energies create maelstroms.

Aoa resemble huge blobs of quicksilver that float above the surface of whatever environment that are found in. Tiny orbs that separate and reabsorb at random surround them. The surface of an aoa is mirror-like and reflects all light, making it very easy to spot in daylight.

Aoa move slowly, bobbing lazy in the air. They become agitated and excited when they sense magic. Once they sense magic being cast, aoa will fly about crazily, trying to get in the way of magical blasts and touch magic items. They would be considered little more than annoying pests, if it was not for their erratic behavior and danger toward magic items.

Aoa can be summoned and are often used as guardians, appeased by low amounts of magic that keeps them content. Aoa do not speak and do not seem to understand any languages.

Combat

Aoa are always attracted to the character or creature in a group that radiates the most magic. To determine which character or creature that is, add up the following numbers: total number of magic items on the individual, total number of bonuses each item provides, and total number of active spells on each individual.

An aoa will immediately try to slam into the target individual, discharging its dispelling touch ability, then feeding off the energy that it creates. The aoa tries to get in the way of any active spellcasting and is drawn toward spellcasters that cast targeted spells.

Dispelling Touch (Sp): If an aoa successfully damages an opponent with its slam attack, the opponent is also affected by dispel magic as if cast by a 15th level wizard.

Reflective Spell Resistance (Sp): An aoa has a special type of spell resistance that causes any targeted spell it successfully resists to bounce off and reflect back at the caster. The caster becomes either the spell’s target or the point of origin for the spell’s effect, as appropriate. In addition, aoa are immune to gaze attacks, and such an effect is reflected back to its origin.

Outsider Traits: An aoa has darkvision (60-foot range). It cannot be raised or resurrected (though a wish or miracle spell can restore life).

Resistances (Ex): An aoa has fire, cold, electricity, and sonic resistance 20.

Spell-Like Abilities: At will—detect magic. Caster level 15th; save DC 15 + spell level.

Skills: Aoa have a –6 racial bonus on Hide checks.

Droplet

Medium-Size Outsider (Extraplanar)

Hit Dice: 3d8+9 (22 hp)

Initiative: +4

Speed: Fly 50 ft. (perfect)

AC: 22 (+4 Dex, +8 natural), touch 14, flat-footed 18

Base Attack/Grapple: +3/+2

Attack: Slam +8 melee

Full Attack: Slam +8 melee

Damage: Slam 1d8–1

Face/Reach: 5 ft. /5 ft.

Special Attacks: Dispelling touch

Special Qualities: DR 10/+1, outsider traits, reflective spell resistance 22, resistances, spell-like abilities

Saves: Fort +6, Ref +7, Will +5

Abilities: Str 8, Dex 18, Con 17, Int 4, Wis 15, Cha 11

Skills: Hide –2, Listen +8, Move Silently +10, Search +3, Spot +9

Feats: Weapon Finesse, Weapon Focus (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 3

Treasure: —

Alignment: Always neutral

Advancement: 4–6 HD (Large); 7–12 HD (Huge)

Droplets are smaller and weaker aoa that are created when a full-sized sphere reflects a large amount of magical energy. Droplets look like aoa spheres (see below), but are much smaller.

Once they are created, droplets will stay around long enough to finish combat (and gather magical energy), before taking off on their own. Over time, a droplet grows to become a full-sized sphere.

Combat

An aoa droplet relies heavily on its reflective spell resistance and uses its dispelling touch frequently in combat. Droplets can be summoned using a summon monster IV spell.

Dispelling Touch (Sp): If a droplet successfully damages an opponent with its slam attack, the opponent is also affected by dispel magic as if cast by a 7th-level wizard.

Sphere

Huge Outsider (Extraplanar)

Hit Dice: 13d8+91 (149 hp)

Initiative: +8

Speed: Fly 50 ft. (perfect)

AC: 20 (–2 size, +4 Dex, +8 natural), touch 12, flat-footed 16

Base Attack/Grapple: +13/+22

Attack: Slam +16 melee

Full Attack: Slam +16 melee

Damage: Slam 2d6+1/19–20

Face/Reach: 15 ft. /10 ft.

Special Attacks: Dispelling touch, reflective pulse

Special Qualities: DR 10/+2, outsider traits, reflective spell resistance 25, resistances, spell-like abilities, split

Saves: Fort +15, Ref +12, Will +13

Abilities: Str 12, Dex 18, Con 25, Int 4, Wis 17, Cha 11

Skills: Hide +6, Listen +19, Move Silently +20, Search +13, Spot +19

Feats: Improved Critical (slam), Improved Initiative, Iron Will, Spell Focus (abjuration), Weapon Finesse, Weapon Focus (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 15

Treasure: —

Alignment: Always neutral

Advancement: 14–20 HD (Huge); 21–39 HD (Gargantuan)

Combat

If an aoa sphere is struck by any physical attack, it will release its reflective pulse and attack the offender.

Reflective Pulse (Sp): Three times per day, an aoa can release a pulse that reflects magical energy back onto itself, creating harmonics that can destroy magical auras and shatter magic items. This effect is similar to a greater dispelling spell as if cast by a 15th-level wizard. Magic items that have all their abilities dispelled in this way are destroyed.

Split (Ex): If an aoa sphere reflects 50 points or more of damage through targeted spells in a single attack, it splits off a small blob of matter, creating a new, smaller aoa called a droplet (described above).


Aquatic Ooze

Although the various aquatic oozes normally live in the waters of the ocean, they can also lurk in deep, dank underground areas with stagnant pools of water. They are mindless, generally content to float with the current and eat whatever happens to pass within striking distance.

Combat

Aquatic oozes attack any creatures they encounter with little regard to their own safety.

Blindsight (Ex): An ooze is blind, but blindsight allows it to maneuver and fight as well as a sighted creature. Through this ability, it can discern objects and creatures within 60 feet. An ooze usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Ooze Traits: Aquatic oozes are immune to mind-affecting effects, poison, sleep, paralysis, stunning, and polymorphing. They are not subject to critical hits or flanking.

Skills: Aquatic oozes have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always take 10 on Swim checks, even if distracted or endangered.

Bloodbloater

Medium-Size Ooze (Aquatic, Swarm of Diminutive Creatures)

Hit Dice: 2d10+12 (22 hp)

Initiative: +1

Speed: 5 ft., swim 30 ft.

AC: 11 (+1 Dex), touch 11, flat-footed 10

Base Attack/Grapple: +1/+1

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 1d6 plus 1 Str damage/0

Face/Reach: 5 ft. /0 ft.

Special Attacks: Blood drain, distraction

Special Qualities: Amphibious, blindsight 60 ft., fire vulnerability, ooze traits, swarm traits

Saves: Fort +6, Ref +1, Will –5

Abilities: Str 10, Dex 13, Con 22, Int —, Wis 1, Cha 1

Skills: Swim +8

Feats: —

Climate/Terrain: Any water

Organization: Swarm

Challenge Rating: 1

Treasure: —

Alignment: Always neutral

Advancement: —

The bloodbloater is a fairly small, flat, disk-shaped ooze about 8 inches in diameter with a bulge at the center. It is milky white with flecks of red.

Individually, a bloodbloater poses little threat. However, these oozes tend to congregate in swarms of about 650 creatures, and as such they can be quite a menace to unwary swimmers.

Combat

A bloodbloater swarm simply swims around or slithers over its target and begins to drain blood at a shocking rate. Bloodbloaters have no concept of satiation; upon becoming engorged on blood (and turning milky red in color), they continue to feed as excess blood is forced out of their bodies and into the surrounding water.

Blood Drain (Ex): On each round that a bloodbloater swarm deals at least 1 point of damage to a victim, it also drains blood and causes 1 point of Strength damage.

Distraction (Ex): Any non-mindless creature vulnerable to the swarm’s damage that begins its turn with a swarm in its square is nauseated for 1 round; a Fortitude save (DC 10) negates the effect. Spellcasting or concentrating on spells within the area of a bloodbloater swarm requires a Concentration check (DC 20 + spell level). Using skills involving patience and concentration requires a Concentration check (DC 20).

Swarm Traits (Ex): Not subject to critical hits or flanking. Immune to mind-affecting spells. Immune to damage from all weapons. Immune to single-target spells. Vulnerable to area effects. Does not threaten nearby squares.

Flotsam Ooze

Medium-Size Ooze (Aquatic)

Hit Dice: 2d10+12 (23 hp)

Initiative: +0

Speed: 10 ft., swim 30 ft.

AC: 13 (+3 natural), touch 10, flat-footed 13

Base Attack/Grapple: +1/+3 (see text)

Attack: Slam +3 melee

Full Attack: Slam +3 melee

Damage: Slam 1d6+3

Face/Reach: 5 ft. /5 ft.

Special Attacks: Adhesive

Special Qualities: Amphibious, blindsight 60 ft., ooze traits, transparent

Saves: Fort +5, Ref +0, Will –5

Abilities: Str 14, Dex 10, Con 23, Int —, Wis 1, Cha 1

Skills: Hide +8, Swim +10

Feats: —

Climate/Terrain: Any water, shore-line, or under-ground

Organization: Solitary

Challenge Rating: 2

Treasure: Standard

Alignment: Always neutral

Advancement: 3–6 HD (Large); 7–15 HD (Huge); 16–30 HD (Gargantuan); 31+ HD (Colossal)

A flotsam ooze is a transparent mass of sticky protoplasm that quickly becomes encrusted with bits of floating debris and possible treasure. Over the course of several days, it slowly digests any organic matter stuck to it.

Combat

A flotsam ooze floats unseen at the heart of its mass of debris and strikes with sudden ease.

Adhesive (Ex): A flotsam ooze exudes a sticky slime that holds fast any creature or item touching it. It automatically grapples any creature it hits with its slam attack. Opponents so grappled cannot get free while the ooze is alive. The ooze makes one additional slam attack each round against any creature stuck to it.

A weapon that strikes a flotsam ooze sticks fast unless the wielder makes a Reflex save (DC 12). A successful Strength check (DC 16) is needed to pry it off.

The adhesive can be weakened by soap or lye, but even in such a case the ooze gets a +4 bonus on grapple checks (for a total bonus of +7). The substance breaks down 5 rounds after the ooze dies.

Transparent (Ex): A flotsam ooze is transparent in water, and it gains the benefit of nine-tenths concealment (40% miss chance) when it is in water.

Skills: A flotsam ooze’s transparency gives it a +8 racial bonus on Hide checks.

Reekmurk

Huge Ooze (Aquatic)

Hit Dice: 5d10+25 (72 hp)

Initiative: +7

Speed: 40 ft., swim 60 ft.

AC: 15 (–2 size, +7 Dex), touch 15, flat-footed 8

Base Attack/Grapple: +3/+17

Attack: Tentacle +7 melee

Full Attack: Tentacle +7 melee

Damage: Tentacle 2d6+9 plus 1d6 acid

Face/Reach: 15 ft. /10 ft.

Special Attacks: Acid, poison, stench, tendrils

Special Qualities: Amphibious, blindsight 60 ft., cold immunity, ooze traits, sunlight vulnerability

Saves: Fort +6, Ref +8, Will –4

Abilities: Str 22, Dex 24, Con 21, Int —, Wis 1, Cha 1

Skills: Swim +14

Feats: —

Climate/Terrain: Cold water

Organization: Solitary

Challenge Rating: 6

Treasure: —

Alignment: Always neutral

Advancement: 6–12 HD (Huge); 13–15 HD (Gargantuan)

The rare and disgusting reekmurk is found usually in the near-freezing ocean depths. Undersea earthquakes often force reekmurks to the surface, where they remain until the break of day. They also live in the deepest underground lakes and rivers.

A reekmurk on land looks like a sheet of animated black oil. In water, it resembles a cloud of ink.

Combat

Only sunlight can drive off a hungry reekmurk. Unfortunately for those attacked at night, reekmurks are always hungry.

Acid (Ex): A reekmurk secretes a potent acid that dissolves organic matter. Any hit by a tentacle deals 1d6 additional points of acid damage. If the object hit is wood, it takes 30 points of damage per round. A wooden weapon that strikes a reekmurk dissolves immediately unless it succeeds on a Reflex save (DC 15).

Poison (Ex): A reekmurk delivers its poison (Fort DC 15 negates) each time it deals acid damage to a target. Initial and secondary damage are the same (1d4 Dex).

Stench (Ex): The reekmurk gets its name from the unbearable stench that surrounds it. This stink affects any creature within 30 feet of the ooze that can smell. Affected creatures must make a Fortitude save (DC 15) upon first being exposed to a reekmurk’s stink or become nauseated for 1d4 rounds.

Tendrils (Ex): A reekmurk extends thousands of hair-like tendrils out to the limits of its reach at all times. Any creature within reach of a reekmurk must make a Reflex save (DC 19) each round or take 1d4 points of acid damage (and possible poisoning) from the frenzied tendrils.

Sunlight Vulnerability (Ex): A reekmurk takes 3d6 points of damage each round that it is exposed to natural sunlight. Spells that create sunlight (such as sunbeam and sunburst) have the most devastating possible effect on reekmurks, affecting them as if they were vampires.


Bacchae

Medium-Size Outsider (Extraplanar)

Hit Dice: 2d8+4 (13 hp)

Initiative: +1

Speed: 30 ft.

AC: 16 (+1 Dex, +5 natural), touch 11, flat-footed 15

Base Attack/Grapple: +2/+4

Attack: Claw +4 melee, or rock +3 ranged

Full Attack: 2 claws +4 melee, or rock +3 ranged

Damage: Claw 1d4+2; rock 1d6+3

Face/Reach: 5 ft./5 ft.

Special Attacks: Debauch, rage, rend 2d4+3

Special Qualities: Acid resistance 10, electricity resistance 10, immunity to polymorph, outsider traits, SR 11

Saves: Fort +7, Ref +4, Will +2

Abilities: Str 14, Dex 13, Con 15, Int 10, Wis 9, Cha 14

Skills: Balance +3, Intimidate +8, Jump +10, Listen +5, Perform (any four) +6, Spot +5, Survival +5, Tumble +7

Feats: Great Fortitude

Climate/Terrain: Any land and underground (Arboreal)

Organization: Troupe (6–11), mob (12–20 plus 1–2 satyrs), or revel (21–30 plus 2–4 satyrs and 4–6 centaurs)

Challenge Rating: 2

Treasure: —

Alignment: Always chaotic neutral

Advancement: 3–4 HD (Medium-size)

Bacchae are entities infused with the spirit of a Bacchanalian revel. They are debauched creatures that roam the planes, luring others into their frenzied dance. They are erratic beings that can go from friendly revelers to dangerous combatants in a moment. Most bacchae look like normal humans, but with a feral gleam in their eye. Although they are attractive beings, bacchae of human appearance are typically dirty and disheveled. Others are satyr-like in appearance. Their tunics and laurel crowns are stained with dirt, wine, and blood. They carry large tankards of beer, jugs of wine, and a variety of musical instruments.

Most people encounter bacchae out in the wilderness. They never stay in one spot for long, descending upon a location like the wind and leaving destruction and chaos in their wake. From time to time, a band of bacchae shows up in a civilized area, bringing revelry and discord. Commoners usually delight in the chance to let loose, but authority figures fear and despise bacchae, seeing them as forces of anarchy and revolution.

Anyone who revels with the bacchae risks becoming one as well. Over the course of a long evening of dancing, drinking, and carousing, the spirit of Dionysus may take over the beguiled individual and transform him or her into a new member of the band.

Bacchae speak Common and Sylvan.

Combat

Bacchae rarely attack strangers outright, first seeking to lure newcomers with offers of wine and song. The revelers do not hesitate to use charm person or emotion to magically compel revelry from anyone who does not wish to join their debauchery. Only when people resist their magical abilities or seek to interfere with the revel do the bacchae turn ugly and fall on their hapless victims with physical attacks.

Bacchae fight literally tooth and nail, tearing and gouging their opponents with utter abandon. They disdain weapons for their bare hands. Those that are not involved in melee combat hurl rocks, tankards, bottles and other loose items that happen to be nearby. Bacchae can be summoned using a summon monster III spell.

Debauch (Su): Bacchae try to draw strangers into their perpetual revel, eventually converting them into bacchae themselves. Anyone who joins a band of bacchae in their debauchery, whether voluntarily or through the beguilement of the bacchae’s spell-like abilities, must make a Will save (DC 10 + 1 per 3 bacchae engaged in the revel, to a maximum DC of 20 for a band of 30 bacchae) or lose all track of time and start carousing alongside the bacchae. A victim ensnared by the bacchae’s debauchery will not willingly leave the mob. At the next sunrise, the victim must make a second Will save. If successful, the debauched character recovers his or her senses and may leave if he so chooses, although the bacchae are likely to begin the whole process all over again. If the debauched character fails the save, the character becomes a bacchae.

A transformed character abandons her previous lifestyle, gains all the statistics and abilities of a bacchae, and fights against former allies as part of her bacchae mob. The character can be restored by heal, limited wish, miracle, or wish.

Immunity to Polymorph: Bacchae are immune to polymorphing.

Rage (Ex): Twice per day a bacchae can fly into a drunken frenzy, raging like a barbarian. For 7 rounds, the bacchae gains a +4 bonus to Strength, a +4 bonus to Constitution, and a +2 morale bonus on Will saves, but takes a –2 penalty to Armor Class. The following changes are in effect as long as the rage lasts: HD 2d8+6 (15 hp); AC 14, touch 9, flat-footed 13; Base Attack/Grapple +4/+6; Full Attack 2 claws +6 melee, or rock +3 ranged; Damage claw 1d4+4, rock 1d6+5; SV Fort +9, Will +4; Str 18, Con 19; Jump +12. A bacchae can fly into a rage once per encounter. At the end of the rage, the creature is fatigued (–2 Str, –2 Dex, can’t charge or run) for the duration of the encounter.

Rend (Ex): If a bacchae hits with both claws, it latches onto the opponent’s body and tears the flesh. This attack automatically deals an additional 2d4+3 points of damage (2d4+6 points if the bacchae is raging).

Spell-Like Abilities: 3/day—charm person, Tasha’s hideous laughter; 1/day—emotion. Caster level 7th; save DC 11 + spell level.

Outsider Traits: Bacchae have darkvision (60-foot range). They cannot be raised or resurrected (though a wish or miracle spell can restore life).

Bacchae Society

Bacchae travel in groups and are never found singly. A bacchae band can see no purpose or need beyond its own revelry. While bacchae are rarely cruel or malevolent, they can be exceedingly careless of other people’s property and lives.

Bacchae are on good terms with all sorts of fey, such as dryads, satyrs, and sprites. Centaurs and hardier elves (usually wild elves) are also common members of bacchae revels. Most other beings are considered “fair game” for the bacchae to taunt, challenge, drink with, or kill outright. Musicians, brewers, and vintners are usually spared their wrath, however.

Bacchae take a dim view of any authority figure or group that tries to impose any sort of rules on their debauched lifestyle. They are staunch opponents of lawful beings of all kind and, as a result, are hunted by such organizations wherever they go.

Bacchae Characters

The bacchae’s revelry forms their sole, all-consuming activity. They simply don’t give it up for any reason or cause. Thus, they lack the ambition or discipline to pursue any character class. In most campaigns, bacchae are unsuitable as player characters.


Bacchae and Deities and Demigods

If you are using the Olympian pantheon presented in Deities and Demigods, bacchae are devotees of Dionysus. Their native plane in the Olympian cosmology is, naturally, Olympus.


Bhut

Medium-Size Undead (Incorporeal)

Hit Dice: 8d12 (52 hp)

Initiative: +4

Speed: Fly 50 ft. (perfect)

AC: 19 (+4 Dex, +5 deflection), touch 19, flat-footed 15

Base Attack/Grapple: +4/—

Attack: Incorporeal bite +8 melee

Full Attack: Incorporeal bite +8 melee

Damage: Incorporeal bite 1d12/19–20/×3

Face/Reach: 5 ft./5 ft.

Special Attacks: Augmented critical, dreadful appearance, poison

Special Qualities: Corpsetheft, earth vulnerability, incorporeal subtype, undead traits

Saves: Fort +2, Ref +6, Will +5

Abilities: Str —, Dex 19, Con —, Int 14, Wis 9, Cha 20

Skills: Bluff +16, Diplomacy +7, Disguise +16 (+18 acting), Intimidate +18, Listen +10, Spot +10, Survival +10

Feats: Dodge, Mobility, Spring Attack, Track (B)

Climate/Terrain: Any land

Organization: Solitary, covey (2–5), or colony (6–24)

Challenge Rating: 9

Treasure: Standard

Alignment: Always neutral evil

Advancement: 9–24 HD (Medium-size)

The bhut is a foul undead creature that lurks in remote areas and masquerades as the living in a most unusual manner. A bhut spends much of its time possessing a humanoid corpse. When forced from its host, the ghostly bhut is a terrifying sight that consists of a humanoid head with red, feral eyes, a mouth full of dagger-like teeth, and a roiling, half-formed body of sickening black smoke and dank red mist.

A bhut comes into being when a humanoid dies a sudden, violent death in a remote region. Bhuts harbor a festering hatred of the living, and they wander the wilderness preying on travelers and pilgrims.

A bhut speaks all languages it knew in life.

Combat

A bhut avoids combat if it does not have a body, and when it has a body it prefers to slay its enemies through subterfuge and surprise. Nevertheless, a bhut is a terrible and accomplished menace in combat.

Augmented Critical (Ex): An bhut’s bite attack threatens a critical hit on a natural attack roll of 19–20. On a successful critical hit with a bite, the bhut deals triple damage.

Dreadful Appearance (Su): Anyone within 30 feet of a bhut must make a Fortitude save (DC 19) or take 1d6 points of Strength damage. A victim can be affected only once by a specific bhut’s dreadful appearance, but the effects of failing to save against multiple bhuts are cumulative.

Poison (Su): A bhut delivers its poison (Fort DC 14 negates) with each successful bite attack. Initial and secondary damage are the same (2d6 Wis). Anyone reduced to 0 Wisdom by bhut poison lapses into a coma and dies in 1d4 hours unless the poison is neutralized. A humanoid creature slain in this manner rises as a bhut with the next sunset.

Corpsetheft (Su): As a full-round action, a bhut can possess a dead humanoid body of any size. The body animates immediately and is under the bhut’s full control; treat it as a zombie of the appropriate size with several exceptions: First of all, the animated body retains the bhut’s Intelligence, Wisdom, and Charisma scores, as well as the bhut’s alignment, base attack bonus, hit points, base saving throws, and level and class (if any). Additionally, the animated body is not limited to single actions. Also, the animated body’s bite attack can deliver the bhut’s poison, but the bite is not itself a natural attack (–4 penalty on attack rolls). It deals only 1d3 points of damage, and it provokes an attack of opportunity.

As long as the bhut inhabits the body, it is not affected by its earth vulnerability, nor does it gain the benefits of its augmented critical or dreadful appearance abilities. Bhuts make excellent use of their Bluff and Disguise skills in this state to make the animated body appear to be alive. If the animated body is reduced to 0 hit points, the bhut must exit the body and return to its incorporeal form; any damage done to the animated body is not transferred to the bhut’s incorporeal form.

Earth Vulnerability (Su): A bhut cannot abide contact with earth or stone when in its incorporeal state, and it cannot pass through such matter without taking 3d6 points of damage per round. Stone and earth weapons deal an additional 1d6 points of damage when they strike an incorporeal bhut, and they do not have a miss chance.

Incorporeal Subtype: A bhut can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A bhut can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A bhut always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Undead Traits: A bhut is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A bhut cannot be raised, and resurrection works only if it is willing. A bhut has darkvision (60-foot range).


Bhuts and Oriental Adventures

If you are using Oriental Adventures in your campaign, the bhut can fit well into a game with an Indian flavor. It has the Spirit subtype.


Blackstone Gigant

Gargantuan Construct

Hit Dice: 32d10+60 (236 hp)

Initiative: –2

Speed: 40 ft., climb 20 ft., fly 40 ft. (perfect)

AC: 31 (–4 size, –2 Dex, +27 natural), touch 4, flat-footed 31

Base Attack/Grapple: +24/+53

Attack: Slam +38 melee

Full Attack: 4 slams +38 melee

Damage: Slam 4d8+17 plus petrification

Face/Reach: 20 ft./20 ft.

Special Attacks: Petrification, trample

Special Qualities: Acid resistance 20, animate statue, cold resistance 20, construct traits, DR 30/+5, electricity resistance 20, fire resistance 20, SR 32

Saves: Fort +10, Ref +10, Will +12

Abilities: Str 45, Dex 7, Con —, Int 6, Wis 10, Cha 10

Skills: Climb +30*, Listen +15, Spot +15

Feats: Blind-Fight, Cleave, Combat Reflexes, Great Cleave, Improved Bull Rush, Improved Critical (slam), Iron Will, Lightning Reflexes, Power Attack, Sunder, Weapon Focus (slam)

Climate/Terrain: Any land

Organization: Solitary

Challenge Rating: 18

Treasure: —

Alignment: Often neutral evil (same as creator)

Advancement: 33–54 HD (Gargantuan); 55–96 HD (Colossal)

A blackstone gigant is an enormous construct created by a powerful cleric to be either a bodyguard or a guardian of a sacred site. Possessed of a limited intelligence, a blackstone gigant can serve as an assassin or retrieve an object or creature.

Most blackstone gigants look like fierce, eight-armed women. Evil creators sometimes carve blackstone gigants to look like mariliths or other demonic creatures.

Blackstone gigants have the power to petrify foes, and they often take grisly trophies from creatures defeated in such a manner and craft them into a belt of petrified arms or a necklace of petrified heads.

A blackstone gigant speaks the language of its creator.

Combat

A blackstone gigant enters melee fearlessly, wading in among smaller opponents with its trample ability and then flailing about it with its many arms, hoping to petrify as many foes as it can. It then animates any statues it created and orders them to attack. Should the animated statues be too weak to aid in the fight, the blackstone gigant often destroys any foes it petrifies, preventing them from being returned to flesh during the battle.

Petrification (Su): Whenever a blackstone gigant damages an opponent with a slam attack, that creature must make a Fortitude save (DC 26) or be turned into a statue as per the spell flesh to stone cast by a 20th-level caster.

Trample (Ex): As a standard action, a blackstone gigant can trample opponents at least one size category smaller than itself. This attack deals 8d8+25 points of bludgeoning damage. A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 43) for half damage.

Animate Statue (Su): A blackstone gigant can use one or more of its attacks to touch and animate any creatures it turned to stone with its petrification power. This ability works like an animate objects spell cast by a 20th-level caster, except that the petrified creature can be of any size. The animated stone statue has the statistics of an animated object of its size and composition, with a hardness of 8. Typical petrified creatures have the improved speed ability (bonus of 10 feet for two legs or 20 feet for more legs). All such animated objects are under the mental control of the blackstone gigant or its creator (giving orders to a statue is a free action). Such statues remain animated for 20 rounds. A blackstone gigant cannot animate a petrified creature more than once, and it often destroys statues after the duration of its animate statue ability expires.

Construct Traits: A blackstone gigant is immune to mind-affecting effects, and to poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. A blackstone gigant has darkvision (60-foot range).

Skills: Blackstone gigants have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Construction

A blackstone gigant’s body is carved from a single block of hard, black stone weighing at least 50,000 pounds.

A blackstone gigant costs 200,000 gp to create, which includes 5,000 gp for the body. Assembling the body requires a successful Craft (sculpting) or Craft (stonemasonry) check (DC 25). The creator must be 20th level and be able to cast divine spells. Completing the ritual drains 8,000 XP from the creator and requires the Craft Wondrous Item feat, animate objects, flesh to stone, geas/quest, and miracle.


Blood Hawk

Small Magical Beast

Hit Dice: 1d10 (5 hp)

Initiative: +3

Speed: 10 ft., fly 80 ft. (average)

AC: 16 (+1 size, +3 Dex, +2 natural), touch 14, flat-footed 13

Base Attack/Grapple: +1/–2

Attack: Claw +5 melee

Full Attack: 2 claws +5 melee and bite +0 melee

Damage: Claw 1d3+1, bite 1d4

Face/Reach: 5 ft./5 ft.

Special Attacks: Wounding

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +2, Ref +5, Will +1

Abilities: Str 13, Dex 16, Con 11, Int 2, Wis 12, Cha 7

Skills: Hide +5, Listen +2, Search –3, Spot +2*

Feats: Weapon Finesse

Climate/Terrain: Any forest, hill, plains, and mountains

Organization: Solitary or murder (3–12)

Challenge Rating: 1/2

Treasure: 50% goods (gems only)

Alignment: Always neutral

Advancement: 2–3 HD (Medium-size)

Blood hawks are fierce, carnivorous predators. They pose a danger to any creature that wanders into the territory they claim as their own. They take joy in the hunt, and often a murder of blood hawks attacks even if all its members have fed well and recently.

A blood hawk measures about 3 feet from the tip of its cruelly hooked beak to the end of its tail feathers, and an adult has a wingspan of roughly 7 feet. Its feathers are a dull gray color, and its eyes are the same bright red as the fresh blood the creature craves.

Some experts believe that blood hawks are related to other birds of prey. However, their hunger for fresh flesh and blood is distinctly unlike more mundane aerial carnivores.

Combat

Blood hawks are nearly always encountered in large groups of hunting adults, although young adults are sometimes encountered alone if they have recently left the murder into which they were born. They attack almost anything living until slain themselves; once under the influence of bloodlust, a blood hawk does not flee. The birds prefer the taste of human flesh to all others and tend to single out humans if confronted with a racially diverse group.

Wounding (Ex): A wound resulting from a blood hawk’s claw or bite attack bleeds for an additional 1 point of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding can be stopped only by a Heal check (DC 15) or the application of any cure spell or other healing spell (heal, healing circle, or the like).

Skills: *Blood hawks have a +8 racial bonus on Spot checks during daylight.


Advancement for Blood Hawks

Some blood hawks have an extremely strong desire to gain victory over their foes. When a blood hawk advances to become a creature with more than 1 Hit Die, it gains the special quality called ferocity.

Ferocity (Ex): A blood hawk is such a tenacious combatant that it continues to fight without penalty even while disabled or dying.


Bloodthorn

Large Plant (Extraplanar)

Hit Dice: 3d8+12 (25 hp)

Initiative: +3

Speed: 0 ft.

AC: 16 (–1 size, +3 Dex, +4 natural), touch 12, flat-footed 13

Base Attack/Grapple: +2/+11

Attack: Tendril +6 melee

Full Attack: 4 tendrils +6 melee

Damage: Tendril 1d8+5

Face/Reach: 10 ft./10 ft.

Special Attacks: Blood drain, improved grab

Special Qualities: Plant traits

Saves: Fort +7, Ref +4, Will +2

Abilities: Str 20, Dex 17, Con 19, Int —, Wis 12, Cha 2

Skills: —

Feats: —

Climate/Terrain: Any desert and plains (Abyss, Carceri, Outlands, Pandemonium)

Organization: Solitary

Challenge Rating: 3

Treasure: —

Alignment: Always neutral

Advancement: 4–6 HD (Large); 7–15 HD (Huge)

The bloodthorn is a tough, wiry plant that grows in thick, briar-like patches out in the barren wastelands of the Outlands, Carceri, the Abyss, and Pandemonium. The plant subsists entirely on the blood of living creatures by draining it out through 3-inch-long, hollow, needle-sharp spikes on its tendrils. Bloodthorns appear as black, desiccated vines with small-bladed leaves. Bright red, succulent berries grow on the plant continually.

The berries produce a fragrant odor that appeals to most species, especially in the deserts where bloodthorns grow. If a creature survives a bloodthorn’s attack and steals away a few berries, it discovers its efforts were in vain — the berries are bitter and provide no sustenance.

On rare occasions, a bloodthorn is transplanted onto the Material Plane. Such plants usually die in a few days, but some survive and grow to great size in the wastelands.

Combat

A bloodthorn seems to be a normal plant until a living creature comes within the reach of its tendrils. It then lashes out with as many tendrils as possible and drains the victim of blood. A bloodthorn allows scavengers to remove the carcasses, thus keeping the area around the plant free of its consumed prey.

A bloodthorn can be summoned using a summon nature’s ally IV spell.

Blood Drain (Ex): If a bloodthorn grabs an opponent, it begins draining blood. It deals 1d4 points of Constitution damage with each successful grapple check. If the opponent wins a grapple check, one of the bloodthorn’s tentacles comes loose from the opponent’s body. The resulting wound continues to lose blood for 1 additional round.

Improved Grab (Ex): If a bloodthorn hits an opponent that is at least one size category smaller than itself with at least two tendril attacks, it deals normal damage for each tendril and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +11). If it gets a hold, it can use its blood drain ability. Thereafter, the bloodthorn has the option to conduct the grapple normally, or simply use two tendrils to hold the opponent (–20 penalty on grapple check, but the bloodthorn is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals tendril damage and drains blood.

Plant Traits: A bloodthorn is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-influencing effects. A bloodthorn has low-light vision.


Bonespear

Large Vermin (Extraplanar)

Hit Dice: 15d8+60 (127 hp)

Initiative: +3

Speed: 40 ft.

AC: 27 (–1 size, +3 Dex, +15 natural), touch 12, flat-footed 24

Base Attack/Grapple: +11/+21

Attack: Horn +16 melee, or horn +13 ranged

Full Attack: 2 horns +16 melee and bite +11 melee, or 2 horns +13 ranged

Damage: 2 horns 2d6+6 plus poison; bite 2d6+3

Face/Reach: 10 ft./5 ft.

Special Attacks: Attach, drag, horns, poison

Special Qualities: Fast healing 5, fire resistance 10, immobile stance, sonic resistance 10, SR 23, vermin traits

Saves: Fort +13, Ref +8, Will +6

Abilities: Str 22, Dex 17, Con 19, Int—, Wis 12, Cha 10

Climate/Terrain: Any land or underground (Acheron)

Organization: Solitary, pair, or pack (4–8)

Challenge Rating: 12

Treasure: 1/2 coins; 50% goods; 50% items

Alignment: Always neutral

Advancement: 16–30 HD (Huge); 31–45 HD (Gargantuan)

Bonespears are patient predators that live on many different planes. Named for the two long, wickedly barbed horns that grow from their heads, they are a menace to any creature they might perceive as food — a category that includes most anything that moves. Their home plane is Acheron, but bonespears have spread throughout the planes and can be found in even the most inhospitable climates due to their

natural hardiness.

Bonespears resemble large grasshoppers in shape. Their dark, carapaced bodies are 8 feet long, and they stand nearly 5 feet tall at the shoulder. Their heads are capped by a pair of 3-foot-long barbed horns. Only when the creature begins to hunt does it become apparent that the horns are not firmly attached to the creature’s head — long sinews connecting the head and the horns enable the bonespear to launch its horns at prey and reel them in to be consumed.

Bonespears can sit for days on end, waiting for suitable prey to wander by. They typically choose barren, rocky places to conduct their hunts, and many bonespears lair underground. If more than a week passes without a sign of prey, the creatures move on until they find a food source.

Combat

When a bonespear spots food, it reacts quickly. As soon as a target comes with 60 feet, the bonespear launches both horns at it and then attempts to reel it in by retracting the tough sinews that connect the horns to the creature’s head.

Attach (Ex): If a bonespear hits with a horn attack, the horn buries itself in its target, held in place by numerous barbs on the horn’s surface. Each round thereafter that a creature remains impaled by a horn, it takes additional horn damage automatically and incurs a cumulative –1 circumstance penalty on attack rolls, saves, and skill checks. On the bonespear’s turn in subsequent rounds, it attempts to drag its prey closer (see below).

A single attack with a slashing weapon against a tendon (made as an attempt to sunder a weapon) that deals at least 15 points of damage severs a horn from its tendon. A creature impaled by a severed horn takes 1d6 points of damage per round automatically until the horn is removed. Removing a horn (a full-round action) deals 2d8 points of damage to the victim, but if the character removing the horn makes a successful Heal check (DC 20), this damage is reduced to 1d4 points.

Drag: After spearing a victim, a bonespear attempts to drag the victim closer on the bonespear’s turn in each subsequent round. This activity resembles the bull rush maneuver, except that the bonespear drags its victim 10 feet closer +1 foot for each point by which its Strength check exceeds the victim’s. The bonespear gains a +4 bonus on its drag check if it is set in its immobile stance. Against a Medium-size victim, the bonespear’s Strength modifier is +10, or +14 if it is set in its stance.

A bonespear can draw in a creature from a distance of 10 feet or less and bite with a +4 bonus on its attack roll in the same round.

Horns (Ex): Most encounters with a bonespear begin when it fires its two horns. If a horn misses its intended target, it is quickly reeled in. Reeling in a horn is a full-round action. Each horn has a range of 60 feet (no range increment). A bonespear will always try to hit a single target with both horns, but is capable of attaching to two different targets at the same time.

Poison (Ex): A bonespear delivers its poison (Fort DC 25 negates) with each successful horn attack. Initial and secondary damage for the first horn is 2d4 Dex. Initial and secondary damage for the second horn is 2d4 Str.

Fast Healing (Ex): A bonespear regains lost hit points at the rate of 5 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a bonespear to regrow or reattach lost body parts.

Immobile Stance (Ex): At will, a bonespear can make itself virtually immobile by anchoring itself to the surrounding terrain with its six large, strong feet. In this stance, the bonespear receives a +20 stability bonus on opposed Strength checks to resist a bull rush or to otherwise be moved, and it cannot be overrun. (This bonus overlaps [does not stack] with the +4 stability bonus for having more than two legs.) This ability can be activated or deactivated as a free action.

Vermin Traits: A bonespear is immune to all mind-affecting effects (charms, compulsions, phantasms, patterns and morale effects). It also has darkvision (60-foot range).


Canomorph

Those who don’t understand the true nature of canomorphs often incorrectly identify them as fiendish lycanthropes. The canomorph is not a true lycanthrope; it is a fiendish hound (either a hell hound, vorr, or shadow mastiff ) that has learned to assume humanoid form. Created by devil and demon lords to serve as intelligent trackers and guardians, canomorphs often journey to the Material Plane to undertake diabolical missions for their infernal masters.

An intense rivalry among the three subraces divides canomorphs from each other. All three fill similar roles in the Lower Planes, so there is intense competition for dominance. The haraknins are the physically weakest of the three, but they are also the most numerous and tenacious. The shadurakuls are the strongest and most dangerous canomorphs, but they are few in number. Between the two are the shadowy vultivors, who are for now content to remain in hiding and let their more aggressive kin tear at each other.

Combat

Canomorphs have all the abilities and characteristics of their hound form (hell hound for haraknins, shadow mastiff for shadurakuls, or vorr for vultivors), plus class levels learned in their humanoid form. Canomorphs can change form at will from their hound form to a humanoid form — usually human, although other races are possible. They infiltrate humanoid settlements in this guise, but often revert to their natural forms to attack.

Alternate Form (Su): All canomorphs can assume humanoid form at will. Transforming to humanoid form from hound form, or vice versa, is a move action. This transformation works like alter self; the canomorph retains its physical ability scores, extraordinary abilities, and supernatural abilities in humanoid form. It loses its natural attacks and is limited to the movement of the form it assumes. A canomorph can only choose humanoid forms of Small to Large size.

A canomorph’s alternate form ability does not affect equipment it may be carrying or wearing. Most canomorphs create secure caches of arms and armor they intend to use in humanoid form when they expect to shift form frequently.

Command Fiendish Hound (Sp): All canomorphs can use greater command at will against fiendish hounds of their associated kind (hell hounds for haraknins, shadow mastiffs for shadurakuls, and vorrs for vultivors). These creatures will never voluntarily attack a canomorph of the associated kind.

Outsider Traits: Canomorphs have darkvision (60-foot range), and they cannot be raised or resurrected (though a wish or miracle spell can restore life).

Scent (Ex): A canomorph can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Haraknin

Humanoid Form Medium-Size Outsider (Evil, Extraplanar, Fire, Lawful, Shapechanger)

Hit Dice: 4d8+8 plus 2d12+4 (43 hp)

Initiative: +6

Speed: 40 ft.

AC: 21 (+2 Dex, +5 natural, +4 chain shirt), touch 12, flat-footed 19

Base Attack/Grapple: +6/+9

Attack: Masterwork scimitar +10 melee

Full Attack: Masterwork scimitar +10/+5 melee

Damage: Masterwork scimitar 1d8+4/18–20

Face/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, rage

Special Qualities: Fast movement, fire subtype, scent, uncanny dodge

Saves: Fort +6, Ref +6, Will +5

Abilities: Str 16, Dex 14, Con 15, Int 6, Wis 12, Cha 4

Skills: Hide +12, Jump +8, Listen +11, Move Silently +12, Spot +9, Survival +8*

Feats: Improved Initiative, Run, Track (B), Weapon Focus (scimitar)

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or pack (5–12)

Challenge Rating: 5 (3 + class level)

Treasure: Standard

Alignment: Always lawful evil

Advancement: By character class

Level Adjustment: +3

Hell Hound Form

Medium-Size Outsider (Evil, Extraplanar, Fire, Lawful, Shapechanger)

Hit Dice: 4d8+8 plus 2d12+4 (43 hp)

Initiative: +6

Speed: 50 ft.

AC: 17 (+2 Dex, +5 natural), touch 12, flat-footed 15

Base Attack/Grapple: +6/+9

Attack: Bite +9 melee

Full Attack: Bite +9 melee

Damage: Bite 1d8+4

Face/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, rage

Special Qualities: Fast movement, fire subtype, scent, uncanny dodge

Saves: Fort +6, Ref +6, Will +5

Abilities: Str 16, Dex 14, Con 15, Int 6, Wis 12, Cha 4

Skills: Hide +14, Jump +10, Listen +11, Move Silently +14, Spot +9, Survival +8*

Feats: Improved Initiative, Run, Track (B), Weapon Focus (scimitar)

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or pack (5–12)

Challenge Rating: 5 (3 + class level)

Treasure: Standard

Alignment: Always lawful evil

Advancement: By character class

Level Adjustment: +3

A haraknin can assume a variety of appearances with its alternate form, but it strongly favors humans or half-orcs with hair the color of flame, smoldering red eyes, and wiry rust-colored hair all over its body. A faint smell of brimstone clings to its humanoid form, and it tends to be ill-tempered and violent.

Haraknins speak Common and Infernal.

Combat

The haraknin described here is based on an exceptional 2nd-level hell hound barbarian. The haraknin is an aggressive combatant and favors sudden charges out of ambush in either form. It prefers to hunt in its hell hound form in order to cover ground faster, assuming its humanoid form to close in when its prey seeks shelter in places where the canomorph’s hound form would not be welcomed.

Breath Weapon (Su): Cone of fire, 30 feet every 2d4 rounds, damage 1d4+1, Reflex half DC 14 (16 when raging). The haraknin’s fiery breath ignites any flammable materials

Shadow Mastiff Form

Medium-Size Outsider (Evil, Extraplanar, Shapechanger)

Hit Dice: 4d8+20 plus 6d10+30 (99 hp)

Initiative: +7

Speed: 50 ft.

AC: 16 (+3 Dex, +3 natural), touch 13, flat-footed 13

Base Attack/Grapple: +10/+15

Attack: Bite +15 melee

Full Attack: Bite +15 melee

Damage: Bite 1d6+6

Face/Reach: 5 ft./5 ft.

Special Attacks: Bay, trip

Special Qualities: Shadow blend, scent

Saves: Fort +9, Ref +7, Will +5

Abilities: Str 21, Dex 16, Con 21, Int 8, Wis 14, Cha 10

Skills: Hide +10, Intimidate +6, Jump +12, Listen +9, Move Silently +10, Search +6, Spot +9, Survival +9*

Feats: Combat Reflexes, Dodge, Exotic Weapon Proficiency (spiked chain), Improved Initiative, Mobility, Spring Attack, Track (B), Weapon Focus (spiked chain), Weapon Specialization (spiked chain)

Climate/Terrain: Any land and underground (Gehenna)

Organization: Solitary, pair, or pack (3–12)

Challenge Rating: 11 (5 + class level)

Treasure: Standard

Alignment: Always neutral evil

Advancement: By character class Level Adjustment: +4

In its humanoid form, a shadurakul often appears as a barrel-chested human with inky, blue-black skin, no hair, and cold white eyes. Contemptuous of the weak and defenseless, a shadurakul rarely bothers to conceal its true nature, counting on its strength and ruthlessness to overwhelm its foes.

A shadurakul speaks Common, Infernal, and Abyssal.

Combat

The shadurakul described here is based on an exceptional 6th-level shadow mastiff fighter. A powerful and intimidating combatant, the shadurakul is a remorseless and determined tracker who prefers to wear down its prey with relentless and unforgiving pursuit. Strong and skillful in combat, the shadurakul uses its Spring Attack and Combat Reflexes feats to excellent advantage, wielding a magic spiked chain.

Bay (Su): When a shadurakul howls, all creatures except evil outsiders in a 300-foot spread must succeed on a Will save (DC 16) or become panicked for 2d4 rounds. This is a sonic, mind-affecting effect. Whether or not the save is successful, an affected creature is immune to that shadurakul’s bay for one day.

Trip (Ex): A shadurakul that hits with a bite attack can attempt to trip its opponent as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the shadurakul. The shadurakul can only attempt to trip in this manner while in its shadow mastiff form.

Shadow Blend (Su): During any conditions other than full daylight, a shadurakul can disappear into the shadows, giving it nine-tenths concealment (40% miss chance). Artificial illumination, even a light or continual flame spell, does not negate this ability; however, a daylight spell will.

Skills: *A shadurakul has a +4 racial bonus on Survival checks when tracking by scent.

Shadurakul Characters

A shadurakul’s favored class is fighter. A shadurakul character begins with 4 Hit Dice for being a shadow mastiff (refer to the Monster Manual for ability scores, feats, and skills), and its level adjustment is +4. A shadurakul PC’s effective character level (ECL) is equal to its class level +8. Because canomorphs are exceptional examples of extraplanar hounds, the shadurakul described above applies the shadow mastiff ’s ability score modifiers to the standard array of ability scores (15, 14, 13, 12, 10, 8).

Vultivor

Humanoid Form Medium-Size Outsider (Chaotic, Evil, Extraplanar, Shapechanger)

Hit Dice: 3d10+9 plus 5d6+15 (54 hp)

Initiative: +10

Speed: 30 ft.

AC: 21 (+6 Dex, +3 natural, +2 leather), touch 16, flat-footed 21

Base Attack/Grapple: +6/+9

Attack: +1 rapier +10 melee

Full Attack: +1 rapier +10/+5 melee

Damage: +1 rapier 1d6+3/18–20

Face/Reach: 5 ft./5 ft.

Special Attacks: Sneak attack +5d6

Special Qualities: Alternate form, command vorrs, evasion, outsider traits, scent, shadow form, shadow jump, uncanny dodge

Saves: Fort +7, Ref +12, Will +3

Abilities: Str 16, Dex 23, Con 16, Int 11, Wis 13, Cha 12

Skills: Balance +13, Climb +8, Hide +17, Jump +10, Listen +12, Move Silently +17, Search +4, Spot +15, Survival +6*, Tumble +13

Feats: Alertness, Blind-Fight, Improved Initiative

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary, pair, or pack (3–12)

Challenge Rating: 9 (class level + 4)

Treasure: Standard

Alignment: Always chaotic evil

Advancement: By character class

Level Adjustment: +4

Vorr Form

Medium-Size Outsider (Chaotic, Evil, Extraplanar, Shapechanger)

Hit Dice: 3d10+9 plus 5d6+15 (54 hp)

Initiative: +10

Speed: 40 ft.

AC: 19 (+6 Dex, +3 natural) touch 16, flat-footed 19

Base Attack/Grapple: +6/+9

Attack: Bite +9 melee

Full Attack: Bite +9 melee and 2 claws +4 melee

Damage: Bite 2d4+3, claw 1d3+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Sneak attack +5d6, trip

Special Qualities: Alternate form, command vorrs, evasion, outsider traits, scent, shadow form, shadow jump, trap sense, uncanny dodge

Saves: Fort +7, Ref +12, Will +3

Abilities: Str 16, Dex 23, Con 16, Int11, Wis 13, Cha 12

Skills: Balance +13, Climb +8, Hide +17, Jump +10, Listen +12, Move Silently +17, Search +4, Spot +15, Survival +6*, Tumble +13

Feats: Alertness, Blind Fight, Improved Initiative

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary, pair, or pack (3–12)

Challenge Rating: 9 (class level + 4)

Treasure: Standard

Alignment: Always chaotic evil

Advancement: By character class

Level Adjustment: +4

Like other canomorphs, a vultivor can appear as any humanoid. Grayish skin, black and hungry eyes, and a long, lupine face often mark its humanoid guises. It tends to be cruel and subtle, taking great pleasure in the misfortunes of others.

A vultivor speaks Common and Abyssal.

Combat

The vultivor described here is based on an exceptional 5th-level vorr rogue. Vultivors are stealthy and patient murderers, stalking their victims until they see an opportunity to make a sneak attack. A vultivor often shifts to its vorr form to speed its escape from the scene of a crime.

Sneak Attack (Ex): Anytime a vultivor ’s target is denied a Dexterity bonus, or when a target is flanked by a vultivor, the vultivor deals an additional 5d6 points of damage on a successful melee attack.

Trip (Ex): A vultivor that hits with a bite attack can attempt to trip its opponent as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the vultivor. The vultivor can only attempt to trip in this manner while in its vorr form.

Shadow Form (Su): Once per day, a vultivor can assume the form of a living shadow for up to 10 minutes. While in shadow form, the vultivor can move at normal speed on any surface, including walls and ceilings, and even across liquids. The vultivor gains a +15 circumstance bonus on Hide checks. Effects that detect thoughts, life, or presences (including true seeing) can detect it.

While in shadow form, a vultivor gains damage reduction 50/+5 and is immune to blindness, critical hits, damage to ability scores from non-magical attacks, deafness, disease, drowning, poison, and stunning. It takes half damage from fire and acid.

Shadow Jump (Su): As a standard action, a vultivor can travel between shadows as if by a dimension door spell. The starting and ending points of the jump must be in shadow, and these points must be at least 10 feet apart. A vultivor can make several shadow jumps in one day, as long as the total distance traveled in this fashion per day does not exceed 160 feet.

Trap Sense (Ex): A vultivor rogue gains a +1 bonus on Reflex saves made to avoid traps, and a +1 dodge bonus to Armor Class against attacks by traps.

Uncanny Dodge (Ex): This vultivor retains its Dexterity bonus to Armor Class even when flat-footed or struck by an invisible attacker.

Skills: *Vultivors have a +8 racial bonus on Survival checks when tracking by scent.

Vultivor Characters

A vultivor’s favored class is rogue. A vultivor character begins with 3 Hit Dice for being a vorr (refer to the vorr entry in this book for ability scores, feats, and skills), and its level adjustment is +4. A vultivor PC’s effective character level (ECL) is equal to its class level + 7. Because canomorphs are exceptional examples of fiendish hounds, the vultivor described above applies the vorr’s ability score modifiers to the standard array of ability scores (15, 14, 13, 12, 10, 8).


Caryatid Column

Medium-Size Construct

Hit Dice: 6d10+20 (53 hp)

Initiative: +3

Speed: 30 ft.

AC: 22 (+3 Dex, +9 natural), touch 13, flat-footed 19

Base Attack/Grapple: +4/+9

Attack: +2 bastard sword +12 melee (two-handed), or slam +9 melee
Full Attack: +2 bastard sword +12 melee (two-handed),or +2 bastard sword +12melee and slam +4 melee,or 2 slams +9 melee

Damage: +2 bastard sword 1d10+9 (two-handed), or +2 bastard sword 1d10+7 and slam 1d4+2, or slam1d4+7

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Break weapon, column form, construct traits, hardness 8, magic weapon

Saves: Fort +2, Ref +5, Will –3

Abilities: Str 20, Dex 16, Con —, Int 6, Wis 1, Cha 1

Skills: Diplomacy –3, Sense Motive +4

Feats: Improved Sunder, Power Attack, Weapon Focus (bastard sword) (B)

Climate/Terrain: Any

Organization: Solitary, corbel (2), or colonnade (4–24)

Challenge Rating: 6

Treasure: —

Alignment: Always neutral

Advancement: 7–10 HD (Medium-size); 11–21 HD (Large)
A caryatid column looks like a simple stone pillar until an unwary creature violates the strictures given to the construct by its creator. In the blink of an eye, the caryatid column becomes a silk-draped, beautiful female figure that wields a deadly magic weapon.

Caryatid columns are relentless opponents, and they are surprisingly agile despite their stone composition. They dance fearlessly into combat and column expect feeble weapons to shatter against their marble skin. With martial skill uncommon in constructs, they attack and break their foes’ weapons.

Caryatid columns are incapable of speech.

Combat

Caryatid columns are typically assigned to guard a particular doorway or room against intrusion. Sometimes these instructions are as simple as “Kill anyone but me who enters this room,” but a caryatid column can understand more complicated instructions, such as an order to “Eject anyone who does not perform the proper ritual observances upon entering this room.”

Caryatid columns are often placed so that they take fighting form when a target is within reach, allowing the caryatid column to attack with surprise. Upon taking its normal fighting form, a caryatid column fights tirelessly to fulfill the wording of its command to the letter.

Break Weapon (Su): A caryatid column is imbued with a supernatural defense against weapon attacks. Whenever a creature strikes a caryatid column with a melee weapon, the weapon must succeed on a Fortitude save (DC 13) or break and become useless, dealing no damage to the caryatid column. As usual, a magic weapon uses either the wielder’s save bonus or its own save bonus, whichever is better.

Nonmagic ranged weapons automatically shatter upon hitting the caryatid column, dealing no damage. Magic ranged weapons receive a Fortitude save (DC 13) to resist this effect.

Column Form (Ex): When at rest (not commanded, or waiting to fulfill a command), a caryatid column takes the form of a simple column of stone. This column is about 2 feet in diameter, and it extends up to the ceiling of the chamber or to a height of 25 feet, whichever is less. Unless commanded otherwise, a caryatid column remains in this form until attacked, and it even allows creatures to climb it (Climb check DC 15).

A caryatid column in column form looks like a pillar in most respects. It does not radiate magic, and true seeing does not reveal its humanoid form. Careful examination of the column (Search check DC 25) reveals very faint and distorted lines that make the pillar resemble a woman with a sword. Anyone who successfully makes a Knowledge (architecture and engineering) check (DC 12) notes that the column serves no structural purpose since it bears none of the ceiling’s weight. A close examination of the top of the column (Search check DC 15) or a keen eye (Spot check DC 20) shows that the column is not cemented or joined to the ceiling. Dwarves and other creatures with stonecunning receive a free Search check as though actively looking when they pass within 10 feet of a caryatid column.

Changing forms is a free action, and a caryatid column can change once per round.

Construct Traits: A caryatid column is immune to mind-affecting effects, and to poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. A caryatid column has darkvision (60-foot range).

Hardness (Ex): Like an animated object made of stone, a caryatid column has a hardness of 8.

Magic Weapon: A magic weapon is incorporated into a caryatid column at the time of its creation. This weapon, usually a +2 bastard sword, functions in all respects like a normal magic weapon of its type, with one exception: Whenever it is out of the caryatid column’s hands, it reverts to stone and becomes a nonmagical sculpture. Should the caryatid column then pick up the weapon, it regains its normal form and magical qualities.

If a caryatid column needs both hands free, it can stow its weapon by simply pressing it against its side; the weapon then merges with the caryatid column’s body and can be retrieved by the caryatid column as any character would draw a weapon.

Creating a Caryatid Column

Originally devised by clerics to serve as temple guardians, caryatid columns have come to be created and used by many spellcasters to guard all manner of places and objects.

A caryatid column’s body is carved from a single block of stone weighing at least 1,000 pounds. A caryatid column costs 20,000 gp to create, not including the cost of the magic weapon incorporated into it (8,335 gp for a +2 bastard sword). Assembling the body requires a successful Craft (sculpting) or Craft (stonemasonry) check (DC 15).

The creator must be 10th level and be able to cast arcane or divine spells. Completing the ritual drains 800 XP from the creator and requires the Craft Wondrous Item feat, lesser geas, meld into stone, statue, and stone shape.


Century Worm

Gargantuan Vermin

Hit Dice: 40d8+240 (420 hp)

Initiative: –2

Speed: 30 ft., burrow 20 ft., swim 10 ft.

AC: 29 (–4 size, –2 Dex, +25 natural), touch 4, flat-footed 29

Base Attack/Grapple: +30/+54

Attack: Bite +38 melee

Full Attack: Bite +38 melee

Damage: Bite 4d6+18

Face/Reach: 20 ft. (coiled)/15 ft.

Special Attacks: Improved grab, keening, swallow whole, wriggling progeny

Special Qualities: Acid resistance 20, tremorsense 120 ft., vermin traits

Saves: Fort +28, Ref +11, Will +13

Abilities: Str 35, Dex 7, Con 22, Int —, Wis 11, Cha 2

Skills: Swim +20

Feats: —

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 19

Treasure: —

Alignment: Always neutral

Advancement: 41–80 HD (Gargantuan); 81–120 HD (Colossal)

Some believe that nature is a chaotic, destructive force that cares little for the concepts of morality or fair play. Such devotees of wild destruction and entropy often point to the dreaded century worm as evidence of their philosophy and single out the repulsive, voracious creature as the living embodiment of the uncaring wrath of the natural world.

A century worm is composed of seven translucent segments of pulpy flesh topped by a menacing head partially covered by a hood of rough, dark brown skin. Its round, tooth-lined mouth easily accommodates an ogre. Hundreds of squirming larvae about the size of a human’s arm line the worm’s stomach, which doubles as a womb. These little creatures sometimes spill out of the worm’s mouth, though they die within an hour for want of their parent’s life-giving nutrient bile.

Century worm larvae are far from harmless to creatures that find themselves trapped within the parent. Once the litter has sapped the life out of a victim, one larva takes up residence in the victim’s body, where it gestates for a period of 100 years.

Combat

From the moment of its birth, a century worm exists only to destroy. It mindlessly attempts to swallow any living creature it encounters by lunging in with a forceful attack and finishing off enemies with a satisfying gulp.

Improved Grab (Ex): If a century worm hits an opponent that is at least one size category smaller than itself with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +54). If it gets a hold, it automatically deals bite damage and can attempt to swallow the foe. Thereafter, the century worm has the option to conduct the grapple normally, or simply use its bite to hold the opponent (–20 penalty on grapple check, but the century worm is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals bite damage.

Keening (Ex): Once per round as a free action, a century worm can emit a terrible keening sound. All living creatures within 50 feet of the worm must make successful Fortitude saves (DC 38) to avoid being deafened by the sound.

Swallow Whole (Ex): A century worm can swallow a single creature that is at least one size category smaller than itself by making a successful grapple check (grapple bonus +54), provided it already has that opponent in its maw (see Improved Grab, above). Once inside the century worm, the opponent takes 2d6+9 points of acid damage per round from the worm’s stomach. A successful grapple check allows the swallowed creature to climb out of the stomach and return to the century worm’s maw, where another successful grapple check is needed to get free. Alternatively, a swallowed creature can try to cut its way out with either claws or a light piercing or slashing weapon. Dealing a total of at least 40 points of damage to the stomach (AC 22) in this way creates an opening large enough to permit escape. Once a single swallowed creature exits, muscular action closes the hole; thus, another swallowed opponent must cut its own way out. A century worm’s maw can hold 2 Large, 8 Medium-size, 32 Small, or 128 Tiny or smaller opponents.

Wriggling Progeny (Ex): Characters trapped within a century worm’s stomach must make a successful Fortitude save (DC 38) every round or take 1d8 points of Constitution damage as century worm larvae burrow through the victim’s skin and make their way toward its heart.

A successful save staves off Constitution damage for that round only.

When a victim’s Constitution reaches 0, the victim dies and a single century worm larva digs into its flesh and attaches itself to the corpse’s spine. The larva can be destroyed by a remove disease spell. If it is not destroyed, a new century worm begins to grow inside the body. This larval form begins as a Tiny creature with 20 hit points and grows one size category every 20 years (gaining another 80 hit points for every size change). When its size is the same as the size of its host body, the worm bursts forth from within the body. It continues to feed on the remains of the body until, after 100 years, it reaches Gargantuan size and becomes a fully formed century worm. Bodies currently serving as incubators for century worm larvae cannot be returned to life by any means.

Tremorsense (Ex): A century worm can automatically sense the location of anything within 120 feet that is in contact with the ground.

Vermin Traits: A century worm is immune to all mind-affecting effects (charms, compulsions, phantasms, patterns and morale effects). It also has darkvision (60-foot range).

Skills: A century worm has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Chronotyryn

Large Magical Beast (Extraplanar)

Hit Dice: 17d10+85 (178 hp)

Initiative: +5

Speed: 30 ft., fly 70 ft. (average)

AC: 36 (–1 size, +5 Dex, +22 natural), touch 14, flat-footed 31

Base Attack/Grapple: +17/+29

Attack: Rake +25 melee, or feather flurry +21 ranged

Full Attack: 2 rakes +25 melee and bite +19 melee and 2 wing buffets +19 melee, or feather flurry +21 ranged

Damage: Rake 1d6+8, bite 1d8+4, wing buffet 1d4+4, feather flurry 2d6+8

Face/Reach: 10 ft./10 ft.

Special Attacks: Dual actions, feather flurry, sonic screech, spell-like abilities, spells

Special Qualities: Acid resistance 20, adamantine feathers, cold resistance 20, darkvision 60 ft., detect magic, DR 20/+3, electricity resistance 20, fire resistance 20, knowledgeable, low-light vision, sonic immunity, SR 31

Saves: Fort +15, Ref +15, Will +10

Abilities: Str 26, Dex 21, Con 21, Int 22, Wis 17, Cha 26

Skills: Concentration +25, Knowledge (arcana) +26, Knowledge (history) +26, Knowledge (the planes) +26,Listen +23, Sense Motive +23, Spellcraft +28, Spot +33

Feats: Iron Will, Maximize Spell, Power Attack, Quicken Spell, Quicken Spell-Like Ability, Silent Spell (B), Still Spell (B), Weapon Focus (rake)

Climate/Terrain: Any land and underground (Acheron)

Organization: Solitary, pair, or clutch (4–8)

Challenge Rating: 19

Treasure: Standard coins, standard goods, double standard items

Alignment: Usually lawful evil

Advancement: 18–22 HD (Large); 23–51 HD (Huge)

Chronotyryns believe themselves to be the masters of time. Although this claim is likely not true, those who encounter the creatures and survive often come away believers due to the bird-creature’s unique set of abilities.

A chronotyryn resembles a large bird and is roughly 12 feet long from beak to tail, with a set of wiry, scaly-skinned arms that sprout from just under its wings. Those who have seen a chronotyryn liken its body shape to that of a gargoyle, only with feathers. These feathers are the dark, dusky color of adamantine, of which they are composed. A chronotyryn has piercing, dark eyes and the large, hooked beak of a bird of prey, and it typically wears a sort of harness that enables it to carry miscellaneous magic equipment that it has constructed. The chronotyryn’s dual brain and dual voice boxes make it especially eerie: Its two voices often carry on simultaneous conversations, and at other times, it seems to provide an echo for its own voice.

Chronotyryns are believed to be native to Acheron, although the creatures have scattered across the planes of existence. Hoarders of knowledge, most chronotyryns do not willingly share any information. Their nests are built in secret, out-of-the-way places, and they usually consist of a jumble of magic paraphernalia the creatures have accumulated from their victims.

Chronotyryns speak Abyssal, Infernal, Celestial, Draconic, and three additional languages (often Undercommon, Giant, and Orc).

Combat

A chronotyryn is highly magical and capable of unleashing tremendous forces on its foes. It is also quite arrogant. A chronotyryn usually begins combat from a distance by blasting at foes with its spells and perhaps a feather flurry. If an opponent is particularly tough, it doesn’t hesitate to use its time stop ability to plant a multitude of devastating spells and spell-like abilities on its opponent.

Dual Actions (Su): A chronotyryn has two distinct brains and two separate voice boxes. It can take 2 rounds’ worth of actions in any given round, as if it were two creatures. Thus, it can use a full attack action and a double move; two full attack actions and two 5-foot steps; a full attack action, a move action, and a spell-like ability; two spell-like abilities and two move actions; and so on. If it is casting spells defensively, the chronotyryn must make separate Concentration checks for each spell.

Feather Flurry (Ex): Three times per day, a chronotyryn can launch a barrage of feathers at its opponents as a ranged attack action. This attack has a maximum range of 60 feet with no range increment.

Sonic Screech (Su): Once per day, a chronotyryn can propel a 20-foot burst of incredible sound against its opponents. This attack deals 8d6 points of sonic damage, or half damage on a successful Reflex save (DC 26). The burst is centered on the chronotyryn.

Spell-Like Abilities: At will—blink, feeblemind, teleport without error; 3/day— displacement, time stop; 1/day—iron body, plane shift, temporal stasis. Caster level 20th; save DC 18 + spell level.

Spells: A chronotyryn can cast arcane spells as a 12th-level sorcerer (spells/day 6/8/8/8/8/6/4; spells known 9/5/5/4/3/2/1; save DC 18 + spell level). Chronotyryns prefer conjuration and transmutation spells over others. A typical spell list: 0— dancing lights, detect poison, flare, ghost sound, mage hand, mending, ray of frost, read magic, resistance; 1st—expeditious retreat, grease, magic missile, obscuring mist, shield; 2nd— cat’s grace, endurance, fog cloud, Melf ’s acid arrow, web; 3rd— displacement, lightning bolt, sleet storm, slow; 4th—Evard’s black tentacles, improved invisibility, polymorph other; 5th—cloudkill, hold monster; 6th—disintegrate.

Adamantine Feathers (Ex): A chronotyryn’s feathers are composed of an adamantine alloy. This provides the creature with the ability to damage foes with its feathers (see feather flurry, above).

Detect Magic (Su): A chronotyryn can produce a detect magic effect (caster level 20th) at will.

Knowledgeable (Ex): A chronotyryn makes Knowledge checks for any Knowledge skills as if it had a minimum of 10 ranks in that skill. To surpass the 10-rank minimum, the chronotyryn must assign more than 10 ranks to the skill as normal.

Skills: A chronotyryn has a +10 racial bonus on Spot checks.


Chwidencha

Large Aberration

Hit Dice: 12d8+60 (114 hp)

Initiative: +7

Speed: 30 ft., burrow 30 ft.

AC: 21 (–1 size, +3 Dex, +9 natural), touch 12, flat-footed 18

Base Attack/Grapple: +9/+19

Attack: Leg rake +15

Full Attack: 4 leg rakes +15

Damage: Leg rake 1d6+6/19–20

Face/Reach: 10 ft./5 ft.

Special Attacks: Constrict 3d6+9, improved grab

Special Qualities: Darkvision 60 ft., leg regeneration, sonic vulnerability, tremorsense 60 ft.

Saves: Fort +11, Ref +9, Will +11

Abilities: Str 22, Dex 17, Con 20, Int 3, Wis 16, Cha 3

Skills: Climb +9, Hide +3, Listen +6, Move Silently +6, Spot +6

Feats: Great Fortitude, Improved Critical (leg rake), Improved Initiative, Lightning Reflexes, Weapon Focus (leg rake)

Climate/Terrain: Any underground

Organization: Solitary, cluster (2–5), or colony (11–20)

Challenge Rating: 9

Treasure: —

Alignment: Always neutral

Advancement: 13–18 HD (Large); 19–36 HD (Huge)

Chwidenchas (commonly called “spider leg horrors” by surface dwellers) are created when drow fail one of the many tests set by their deity Lolth, the Spider Queen. Chwidenchas lurk in caverns deep beneath the earth; they are nearly mindless beasts that search out prey to strangle and devour.

A chwidencha appears to be a writhing mass of flexible, hairy spider legs. Each leg ends in a sharp tip, and one side is covered in thorn-like hair, which allows the limb to rip through flesh and bone with ease. The creature does have a central body buried deep under its dozens of limbs, though the body is usually seen only after the creature has been killed. A chwidencha moves in a skittering undulation and can crawl up walls or burrow through earth with ease.

Chwidenchas hunt down any living creature, but they particularly despise drow, who have cast them out of society just as the drow have done with driders. Some evil races capture groups of chwidenchas and place them in metal-lined pits, using them to dispose of waste, carcasses, and the occasional prisoner or criminal.

Chwidenchas are very sensitive to sound and particularly vulnerable to sonic attacks. They flee from loud, high-pitched noises. They understand Undercommon, but they do not speak it.

Combat

A chwidencha lurks in the darkness and uses its tremorsense to notify it of approaching prey. It usually hides beneath a layer of earth, then crawls out and grapples an opponent. It takes several hours for a chwidencha to devour its victim, so it usually drags the body off to some safe place to consume it.

Constrict (Ex): With a successful grapple check, a chwidencha can crush a grabbed opponent, dealing 3d6+9 points of bludgeoning damage.

Improved Grab (Ex): If a chwidencha hits an opponent that is at least one size category smaller than itself with at least two leg rake attacks, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +19). If it gets a hold, it also constricts on the same round. Thereafter, the chwidencha has the option to conduct the grapple normally, or simply use its legs to hold the opponent (–20 penalty on grapple check, but the chwidencha is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals rake and constrict damage.

Leg Regeneration (Ex): Foes can attack a chwidencha’s legs, but only when those appendages are actually holding an opponent. A leg has an AC of 19 (touch 12) and can withstand 20 points of damage. The loss of a leg does not harm the creature (that is, the damage does not apply against its hit point total), and the chwidencha regrows the limb within a day.

Tremorsense (Ex): A chwidencha can automatically sense the location of anything within 60 feet that is in contact with the ground.


Crawling Head

Huge Undead

Hit Dice: 28d12 (182 hp)

Initiative: +6

Speed: 20 ft., climb 20 ft.

AC: 12 (–2 size, –2 Dex, +6 natural), touch 8, flat-footed 12

Base Attack/Grapple: +14/+32

Attack: Bite +23 melee

Full Attack: Bite +23 melee and 4 tentacles +17 melee

Damage: Bite 2d6+10/19–20, tentacle 1d8+5

Face/Reach: 15 ft./10 ft.

Special Attacks: Cacophony, constrict 1d8+5, improved grab, spell-like abilities, vorpal bite

Special Qualities: Absorb head, DR 35/+4, electricity immunity, sonic immunity, SR 31, true seeing, undead traits, water vulnerability

Saves: Fort +9, Ref +7, Will +20

Abilities: Str 30, Dex 7, Con —, Int 20, Wis 19, Cha 25

Skills: Climb +49, Concentration +38, Knowledge (arcana) +36, Knowledge (religion) +36, Search +36, Spellcraft +38 (+40 deciphering scrolls), Spot +35, Survival +4 (+6 following tracks), Use Magic Device +38 (+40 scrolls)

Feats: Cleave, Expertise, Great Cleave, Improved Critical (bite), Improved Disarm, Improved Initiative, Improved Trip, Power Attack, Spell Penetration, Weapon Focus (bite)

Climate/Terrain: Any underground or desert

Organization: Solitary

Challenge Rating: 20

Treasure: Standard, double items

Alignment: Always chaotic evil

Advancement: 29–56 HD (Huge); 57–84 HD (Gargantuan)

The crawling head is a horrifying undead monstrosity spawned from the severed head of a giant. A crawling head’s body is a huge, bloated giant’s head that has grown to enormous size. Its jaws are overdeveloped and filled with multiple rows of shark-like teeth. A seething nest of animated intestines, arteries, and veins spreads out from the head’s neck, allowing the creature to slither across any surface (even vertical ones) with surprising and disturbing grace. The creature’s body is studded with numerous severed heads that it has swallowed, each one trapped in a sac just beneath the surface of the creature’s translucent skin.

An overconfident necromancer who was quickly slain by his own creation created the original crawling head ages ago. Since then, crawling heads have been slowly increasing in number in areas frequented by giants and their ilk.

A crawling head can speak Common and Giant.

Combat

A crawling head uses its spells to soften up enemies before wading in to finish the job with its vicious bite and its tentacles. Most crawling heads take the time to establish intricate lairs populated with magic traps and undead guardians.

Cacophony (Su): When a crawling head attacks, the heads stored in its body screech, howl, and cry out in pain. If a crawling head has at least ten stored heads, the horrendous noise it makes strikes fear into nearby creatures. All creatures within 60 feet of the crawling head must make a Will save each round (DC 24) or cower in fear. Cowering creatures lose their Dexterity bonus to Armor Class (if any) and can take no actions. Foes gain a +2 bonus on their attack rolls to hit cowering creatures. This is a sonic, mind-affecting effect.

Constrict (Ex): With a successful grapple check, a crawling head can crush a grabbed opponent, dealing 1d8+5 points of bludgeoning damage.

Improved Grab (Ex): If a crawling head hits an opponent that is at least one size category smaller than itself with a tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +32). If it gets a hold, it also constricts on the same round. Thereafter, the crawling head has the option to conduct the grapple normally, or simply use its tentacles to hold the opponent (–20 penalty on grapple check, but the crawling head is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals tentacle and constrict damage.

Spell-Like Abilities: At will—animate dead, control undead, death knell, inflict serious wounds, fear, gentle repose, shield, speak with dead; 3/day—create undead, create greater undead, finger of death, wail of the banshee. Caster level 20th; save DC 17 + spell level. As a free action once per round, a crawling head can quicken one of its spell-like abilities by absorbing one of the heads it currently stores (see the Quicken Spell-Like Ability feat in the introduction).

Vorpal Bite (Ex): On a successful critical hit, a crawling head’s bite attack severs the opponent’s head (if it has one) from its body. Some creatures, such as golems and undead other than vampires, are not affected by the loss of their heads, but most creatures die when their heads are cut off.

Absorb Head (Su): As a free action, a crawling head can swallow the head of a Large or smaller creature that it has beheaded with its vorpal bite attack. On the following round, the victim’s head becomes one of the heads stored in the creature’s body. A crawling head can store a number of heads equal to its Hit Dice. It can absorb one of these heads as a free action (maximum one head per round) to quicken a spell-like ability, to heal itself as if it had been targeted with a harm spell, or to grant itself a +6 enhancement bonus for 1 hour to one of its ability scores. A randomly encountered crawling head has 1d4+10 heads stored.

True Seeing (Su): A crawling head can see as if under the effect of a true seeing spell at all times.

Undead Traits: A crawling head is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage. A crawling head cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Water Vulnerability (Ex): Water affects a crawling head in the same manner that acid affects most creatures. Water deals 1d6 points of damage to the creature per round of exposure except in the case of total immersion (such as in a deep pool of water), which deals 10d6 points of damage per round. An attack with water, such as from a hurled vial or the create water spell, counts as 1 round of exposure.

Skills: A crawling head has a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Crypt Thing

Medium-Size Undead

Hit Dice: 6d12 (39 hp)

Initiative: +7

Speed: 30 ft.

AC: 17 (+3 Dex, +4 natural), touch 13, flat-footed 14

Base Attack/Grapple: +3/+3

Attack: Claw +7 melee

Full Attack: 2 claws +7 melee

Damage: Claw 1d6

Face/Reach: 5 ft./5 ft.

Special Attacks: Scatter defilers

Special Qualities: Turn resistance +4, undead traits

Saves: Fort +2, Ref +5, Will +7

Abilities: Str 10, Dex 16, Con —, Int 11, Wis 15, Cha 13

Skills: Bluff +6, Diplomacy +10, Disguise +1 (+3 acting), Escape Artist +8, Intimidate +8, Listen +7, Sense Motive +7, Spot +8, Use Rope +3 (+5 binding)

Feats: Deflect Arrows (B), Improved Initiative, Weapon Finesse, Weapon Focus (claw)

Climate/Terrain: Underground

Organization: Solitary

Challenge Rating: 3

Treasure: — (see text)

Alignment: Always neutral

Advancement: 7–12 HD (Medium-size); 13–18 HD (Large)

A crypt thing is a kind of undead guardian that is built to watch over a particular site or object and deal with intruders in a nonlethal manner.

The creature appears as nothing more unusual than a skeletal figure in tattered robes. When active, its eyes glow with a fierce red light. A crypt thing exists only to guard, and it typically watches over a religious treasure, tomb, or holy site. It normally waits in an alcove or on a chair provided for it. It speaks Common and is willing to converse with those that do not threaten it while it tries to scare away creatures it thinks are easily cowed.

A cleric of 14th level or higher can use the create undead spell to create a crypt thing.

Combat

A crypt thing attacks only if assaulted or if it believes it cannot drive away those that enter the place it guards. Its first act is to use its scatter defilers ability, and then it attacks with its claws until all its enemies are dead or fleeing. If approached by creatures it has dispersed by its scatter defilers ability, it attacks immediately.

Scatter Defilers (Su): Once per day a crypt thing can target its enemies with a teleportation effect, which causes them to be transported 10d10×10 feet in a random direction (Will DC 14 negates). Targets that fail their saves arrive safely in the closest open space to the destination (including shifting up or down if necessary) if a solid body occupies that location. This ability affects a number of enemies equal to the crypt thing’s Hit Dice, and all targets must be within a 30-foot burst centered on the crypt thing. The transported targets cannot take any actions until their next turn.

Turn Resistance (Ex): While within 50 feet of the location or object it guards, a crypt thing is treated as an undead with 4 more Hit Dice than it actually has for the purpose of turn, rebuke, command, or bolster attempts.

Undead Traits: A crypt thing is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage. A crypt thing cannot be raised, and resurrection works only if it is willing. A crypt thing has darkvision (60-foot range).


Dark Ones

Dark ones are a mysterious race of beings that inhabit the Underdark. Their only contact with other races occurs when they defend their homes and steal trinkets from enemies under the cover of darkness.

Dark ones despise illumination of all kind and attack anyone that uses a torch, a lantern, or a spell that creates light. Dark ones do not molest a party of characters traveling without the use of artificial light sources, such as through the use of darkvision.

Dark ones speak their own language and appear to understand Undercommon, although they have never been heard to speak it.

Combat

Dark ones are extremely stealthy, but cowardly. They prefer to fight under the cover of complete darkness and flee when the odds turn against them. They are masters of ambush and often pick off individuals from the shadows.

Shadow Cloak (Su): Three times per day, a dark one can wrap itself in a cloak of shadows that grants it concealment from its foes. In shadows or darkness, the shadow cloak gives the creature nine-tenths concealment (40% miss chance for attackers). In bright light, the shadow cloak provides only one-half concealment (20% miss chance). Darkvision does not negate the dark one’s concealment, since the shadow cloak is formed from magical darkness. Creatures that can see in magical darkness, such as devils, do not have a miss chance when striking a dark one.

Sneak Attack (Ex): Anytime a dark one’s target is denied a Dexterity bonus, or when a target is flanked by a dark one, the dark one deals additional damage on a successful melee attack. Dark creepers deal an additional 2d6 points of damage, and dark stalkers deal an additional 3d6 points of damage.

Blindsight (Ex): A dark one maneuvers and fights not only by sight, but also by using hearing and smell to ascertain its surroundings. This ability enables it to discern objects and creatures within 60 feet. A dark one usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Light Sensitivity (Ex): When exposed to sunlight, or to light equivalent to a daylight spell, a dark one takes a –2 morale penalty on all attacks, saves, checks, and damage rolls.

Skills: When in shadowy areas, a dark one has a +8 racial bonus on Hide checks and a +4 racial bonus on Move Silently checks.

Dark Creeper

Small Humanoid

Hit Dice: 1d8+1 (5 hp)

Initiative: +3

Speed: 30 ft.

AC: 17 (+1 size, +3 Dex, +2 leather armor, +1 natural), touch 14, flat-footed 14

Base Attack/Grapple: +0/–3

Attack: Dagger +2 melee, or dagger +2 ranged

Full Attack: Dagger +2 melee, or dagger +2 ranged

Damage: Dagger 1d4+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Shadow cloak, sneak attack +2d6

Special Qualities: Blindsight 60 ft., evasion, light sensitivity

Saves: Fort +1, Ref +7, Will +2

Abilities: Str 12, Dex 17, Con 13, Int 10, Wis 15, Cha 10

Skills: Hide +8*, Listen +3, Move Silently +4, Sleight of Hand +4, Spot +3, Tumble +6

Feats: Lightning Reflexes

Climate/Terrain: Any underground

Organization: Solitary, band (2–5 plus 1 dark stalker), or tribe (20–80 plus 2–5 dark stalkers)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: By character class

Level Adjustment: 4

Dark creepers are stunted humanoids that lurk in the shadows and blackness of the Underdark.

They are small and slightly built, with pallid skin, large noses, and sinister eyes beneath hairy brows. Instead of feet, dark creepers have small black hooves, though the hooves are soft and do not make noise on stone. They wear only black and cover themselves completely with dark wraps, cloaks, and turbans.

Combat

Dark creepers hide in shadows before attacking the exposed flank and rear of their opponent.

Evasion (Ex): If exposed to any effect that normally allows a Reflex save for half damage, a dark creeper takes no damage on a successful saving throw.

Dark Creeper Characters

A dark creeper’s favored class is rogue. A dark creeper PC’s effective character level (ECL) is equal to its class level + 4. Thus, a 1st-level dark creeper rogue has an ECL of 5 and is the equivalent of a 5th-level character.

Dark Stalker

Medium-Size Humanoid

Hit Dice: 3d8+3 (16 hp)

Initiative: +7

Speed: 30 ft.

AC: 17 (+3 Dex, +2 leather armor, +2 natural) touch 13, flat-footed 14

Base Attack/Grapple: +2/+4

Attack: Short sword +4 melee, or javelin +5 ranged

Full Attack: Short sword +4 melee, or javelin +5 ranged

Damage: Short sword 1d6+2 plus poison, javelin 1d6+2 plus poison

Face/Reach: 5 ft./5 ft.

Special Attacks: Fog cloud, poison use, shadow cloak, sneak attack +3d6

Special Qualities: Blindsight 60 ft., light sensitivity

Saves: Fort +2, Ref +8, Will +3

Abilities: Str 14, Dex 17, Con 13, Int 13, Wis 14, Cha 16

Skills: Hide +6*, Listen +5, Move Silently +6*, Sleight of Hand +6, Spot +5, Tumble +6

Feats: Improved Initiative, Lightning Reflexes

Climate/Terrain: Any underground

Organization: Solitary, band (1 plus 2–5 dark creepers), or tribe (2–5 plus 20–80 dark creepers)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: By character class

Level Adjustment: 5

Dark stalkers are the enigmatic leaders of the dark ones, although it is difficult to tell whether they actually belong to the same race as dark creepers.

Dark stalkers appear human in almost every way, and they stand head and shoulders above their dark creeper kin. They have dusky skin and lack the hooves of dark creepers. Dark stalkers cover themselves head to toe in black, somber clothing and never willingly reveal their faces.

Combat

Dark stalkers lead dark creepers into battle, and they place poison on their short swords to deal terrible wounds. They use fog cloud to escape from powerful opponents.

Fog Cloud (Sp): Twice per day, a dark stalker can use fog cloud as the spell cast by a 5th-level sorcerer.

Poison Use (Ex): Dark stalkers never risk accidentally poisoning themselves when applying poison to a blade. They typically use shadow essence poison (Fort DC 17, ini-tial damage 1 point of Strength drain, secondary damage 2d6 points of Strength damage) on both their swords and their javelins. A dark stalker usually enters combat with its blade and four javelins coated with poison.

Dark Stalker Characters

A dark stalker’s favored class is rogue. A dark stalker PC’s effective character level (ECL) is equal to its class level + 5. Thus, a 1st-level dark stalker rogue has an ECL of 6 and is the equivalent of a 6th-level character.


Darkweaver

Medium-Size Aberration (Extraplanar)

Hit Dice: 9d8+9 (49 hp)

Initiative: +4

Speed: 20 ft., climb 20 ft.

AC: 26 (+4 Dex, +8 natural, +4 deflection), touch 18, flat-footed 22

Base Attack/Grapple: +6/+9

Attack: Tentacle rake +10 melee

Full Attack: 4 tentacle rakes +10 melee and bite +5 melee

Damage: Tentacle 1d4+3, bite 1d6+3 plus Strength damage

Face/Reach: 5 ft./5 ft. (10 ft. with tentacles)

Special Attacks: Improved grab, shadow strands, spell-like abilities, Strength damage

Special Qualities: All-around vision, cold resistance 10, darkvision 60 ft., DR 5/+1, fast healing 3, shadow jump, shadowstuff armor, SR 16, sunlight vulnerability, tentacle regeneration

Saves: Fort +4, Ref +7, Will +9

Abilities: Str 17, Dex 18, Con 12, Int 15, Wis 16, Cha 17

Skills: Climb +18, Concentration +7, Hide +21, Listen +10, Move Silently +11, Search +9, Spot +10

Feats: Alertness, Combat Reflexes, Power Attack, Weapon Finesse

Climate/Terrain: Any land (Plane of Shadow)

Organization: Solitary or coven (2–4)

Challenge Rating: 10

Treasure: Standard

Alignment: Usually neutral evil

Advancement: 10–15 HD (Medium-size); 16–27 HD (Large)

Darkweavers are sinister and alien beings from the Plane of Shadow that have found that the Material Plane offers far more plentiful hunting grounds than their home. Relatively new arrivals to the Material Plane, the darkweavers seek to learn more about the Material Plane and the power of the creatures that reside there so that they can make a bid for control.

Few creatures that have seen a darkweaver truly understand what it looks like. Every darkweaver resides in a thicket of writhing, supernatural shadows, and a creature must delve into the benighted depths of this darkness to find it. At the center of this area, a curious explorer might catch a glimpse of a spider-like form that is wreathed in protective shifting darkness.

The true form of a darkweaver resembles a spider in only in the vaguest fashion. Its fleshy, gray-skinned body is divided into two segments, each with four tentacles. Clusters of spider-like eyes cover all sides of its front section, and the underside contains a mouth with deadly fangs. A darkweaver usually walks on all eight tentacles, but it can rear its front section up and move about, which frees its front tentacles to attack foes or manipulate objects.

Darkweavers speak Abyssal, Common, and Infernal.

Combat

A darkweaver relies heavily on its ability to shroud the battlefield in a web of shadow. Capable of seeing through the shadows it creates, a darkweaver prefers to hide in the effect and lure prey in with suggestion. If prey refuses to enter the shadow strands, a darkweaver relies on darkness and confusion to make the creature hesitate while it moves the area of shadow strands over it. When a creature is close to the center of the effect, the darkweaver rears up and lashes out with its front four tentacles, hoping to ensnare the foe and sap its strength.

Improved Grab (Ex): If a darkweaver hits an opponent that is at least one size category smaller than itself with a tentacle rake attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +9). If it gets a hold, it automatically hits with its bite, dealing 1d6+3 points of damage and 2d4 points of Strength damage. Thereafter, the darkweaver has the option to conduct the grapple normally, or simply use its tentacle to grapple the opponent (–20 penalty on grapple check, but the darkweaver is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals bite damage.

Shadow Strands (Su): At will, a darkweaver can create an aura of web-like, supernatural, semi-solid shadow that emanates outward from it in a 60-foot spread. A darkweaver can see normally through the shadow strands, but other creatures have great difficulty doing so. Each full 5 feet of shadow strands grants one-quarter concealment. Thus, a creature in the shadow strands 10 feet away from another creature would have one-half concealment, and a creature in the shadow strands 20 feet away would have total concealment. A creature in the shadow strands has no concealment from creatures within 5 feet. Creatures with darkvision suffer these effects, and the shadow strands even baffle blindsight, but true seeing allows a creature to see normally through them.

Any creature that enters this area can freely move toward the darkweaver, but any attempt to move in any other direction is resisted by the semi-solid shadow strands. A creature attempting to move in such a fashion must make a Strength check or an Escape Artist check; the creature can move away from the darkweaver 5 feet for each full 5 points by which the check result exceeds 10. If a creature is adjacent to the darkweaver (within 5 feet), it can move freely so long as it remains adjacent to the darkweaver. A creature protected by a freedom of movement spell is immune to the constraining effects of the shadow strands.

The darkweaver can move about as it wishes and bring the area of shadow strands with it. Creatures are not affected by the darkweaver’s moving the strands, but the direction toward the darkweaver will likely change.

Creatures within the strands do not need to guess in which direction the darkweaver lies; it becomes immediately obvious when they try to move away and the shadow strands snarl and twist to block all other routes. When a creature without freedom of movement attempts to move against the strands, the darkweaver is immediately aware of its location even if it cannot see the creature due to invisibility. Darkweavers are immune to other darkweavers’ shadow strands and can see through them.

Spell-Like Abilities: 3/day—confusion, darkness, suggestion, tongues, web; 1/day—shadow walk. Caster level 13th; save DC 13 + spell level.

Strength Damage (Su): Any creature bitten by a darkweaver takes 2d4 points of Strength damage (or 4d4 points on a critical hit). Darkweavers “eat” by sapping a victim’s strength.

All-Around Vision (Ex): A darkweaver can see in all directions at once. Because of this, it has a +4 racial bonus on Search and Spot checks, and it cannot be flanked.

Fast Healing (Ex): As long as it has at least 1 hit point, a darkweaver regains lost hit points at the rate of 3 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a darkweaver to regrow or reattach lost body parts.

Shadow Jump (Su): A darkweaver can travel between shadows as if by means of a dimension door. The limitation is that the magical transport must begin and end in an area with at least some shadow. The darkweaver can shadow jump up to a total of 320 feet per day; this amount can be split up among many jumps in 10-foot increments. Thus, a darkweaver that shadow jumps 35 feet would use up 40 feet of its shadow jump limit for the day.

A darkweaver in its shadow strands always has enough shadow to jump from unless a light source as bright as a daylight spell is brought within 5 feet of it.

Shadowstuff Armor (Su): A darkweaver is shrouded in a semi-solid armor of shadowstuff that grants it a +4 deflection bonus to Armor Class and a +10 circumstance bonus on Hide checks (included in the statistics above). The shadowstuff armor does not provide concealment, nor does it provide the requisite shadows to make a shadow jump. This armor disappears in an antimagic field, but it returns as soon as the darkweaver is out of the field.

Sunlight Vulnerability (Ex): When exposed to sunlight or to light equivalent to a daylight spell, a darkweaver takes a –2 morale penalty on all attacks, saves, checks, and damage rolls. In addition, it does not regain hit points from its fast healing ability.

A darkweaver’s shadow strands provide the creature with total concealment from light that is outside the shadow strands’ area. Any magical light source within the shadow strands must be within 5 feet of the darkweaver to affect it because of the concealment the shadow strands provide.

Tentacle Regeneration (Ex): Foes can attack a darkweaver’s tentacles, but only when those appendages are actually holding an opponent. A tentacle has an AC of 27 (touch 19) and can withstand 20 points of damage. The loss of a tentacle does not harm the creature (that is, the damage does not apply against its hit point total), and it regrows the limb within a day.

Skills: A darkweaver has a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Darkweaver Society

Darkweavers are loners by nature, but they often keep dangerous predators as “pets.” When a darkweaver saps all of a creature’s strength (reducing its Strength score to 0 and rendering it helpless), it often carries the creature away and locates a large carnivore or a tribe of evil creatures willing to eat its catch. The darkweaver then ensnares the predator in its shadow strands, forcing the predator to move toward it. When it comes close, the darkweaver drops its still-living prey as a reward and steps back, allowing the creature to feed on the weakened foe. The darkweaver repeats this activity several times until the predator comes to rely on it for food and views it as an ally. The darkweaver’s tongues and suggestion abilities often help to cement this relationship. Darkweavers’ lairs are often guarded by such predators, and it isn’t unknown for a tribe of predatory creatures, such as trolls, to come to worship a darkweaver and aid it as it pursues its dreams of dominance over others.


Death Dog

Medium-Size Magical Beast

Hit Dice: 2d10+4 (15 hp)

Initiative: +2

Speed: 50 ft.

AC: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13

Base Attack/Grapple: +2/+4

Attack: Bite +5 melee

Full Attack: 2 bites +5 melee

Damage: Bite 1d6+2

Face/Reach: 5 ft./5 ft.

Special Attacks: Disease, trip

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +5, Ref +5, Will +1

Abilities: Str 14, Dex 15, Con 14, Int 4, Wis 13, Cha 7

Skills: Hide +3, Listen +6, Move Silently +4, Spot +4

Feats: Weapon Focus (bite)

Climate/Terrain: Any desert, hill, plains, mountains, or underground

Organization: Solitary or pack (5–12)

Challenge Rating: 2

Treasure: —

Alignment: Usually neutral evil

Advancement: 3 HD (Medium-size); 4–6 HD (Large)

Thought by some to be descendants of the mythical three-headed dog Cerberus, death dogs certainly don’t take well to guard duty. The dogs recognize the disconcerting effect their two heads have on would-be prey and use that fear to their advantage. Nighttime or underground hunters, death dogs are roughly the size of large wolves, covered in thick black or dark gray fur that enables them to blend into the dark. Death dogs are ruthless predators. Those who travel in their territory learn to listen for the double bark that heralds a pack’s approach.

Combat

Death dogs prefer to attack with overwhelming numbers. They tend to pick a single opponent to harry, attempting to trip that foe so the rest of the pack can leap in and finish the fallen victim. Even when they’re not hungry, death dogs can strike briefly to infect a victim with the disease they carry, which is characterized by a yellowing of the victim’s skin and swelling around the eyes and throat. The dogs then withdraw and follow from a distance until they grow hungry enough to finish the victim off.

Disease (Ex): Any creature hit by a death dog’s bite attack must succeed on a Fortitude save (DC 13) or contract a disease. The incubation period is 1 day, and the disease deals 1d4 points of Strength damage and 1d3 points of Constitution damage. (See Chapter 3 of the DUNGEON MASTER’s Guide for more about diseases.)

Trip (Ex): A death dog that hits with a bite attack can attempt to trip its opponent as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the death dog.

Scent (Ex): A death dog can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: Death dogs have a +4 racial bonus on Listen and Spot checks.


Demodand

The prison plane of Carceri is home to many sorts of creatures. Its petitioners plot endlessly to find an escape from their hellish existence, but watchful eyes see to it that such plots never succeed. The demodands are the self-appointed keepers of the Carcerian population. They are the jailers and wardens, although they themselves are mostly prisoners of the plane as surely as the petitioners they try to watch.

Of course, the number of petitioners on Carceri makes the demodands’ task an impossible one, but this doesn’t trouble them. After their exile from some other plane many millennia ago, for a reason long forgotten (although the kelubars and shators both agree it was the fault of the farastus), the demodands were exiled to the Tarterian Depths of Carceri to serve a penance. Once there, they took it upon themselves to set up an order, of sorts. Other subraces of demodands live on Carceri, and perhaps on other planes as well, but the farastus, kelubars, and shators are the most common.

The demodands don’t restrict their activities exclusively to Carceri. They are sometimes encountered on other planes acting as bounty hunters in pursuit of those who have escaped the Tarterian Depths. Such demodands still know their fate is to return to Carceri.

Combat

Demodands don’t seek trouble with visitors to Carceri. The problem, however, is that they do not distinguish between visitors and regular petitioners. If a creature is on Carceri, the demodands think it belongs there, and thus they see that keeping it there is their duty.

Summon Demodand (Sp): Demodands can summon others of their kind as though casting a summon monster spell, but they have only a limited chance of success. Roll d% and compare the result to the die range given in the demodand’s specific description: On a failure, no demodands answer the summons. Summoned creatures remain for 1 hour, then return to their home on Carceri. A demodand that is itself summoned cannot use its own summon demodand ability for 1 hour.

Demodand Traits

Freedom of Movement (Su): All demodands gain the benefit of continuous freedom of movement, as the spell cast by a 10th-level spellcaster.

Poison Immunity (Ex): All demodands are immune to poison.

Outsider Traits: A demodand has darkvision (60-foot range, or 120-foot range for shators). It cannot be raised or resurrected.

Farastu

Medium-Size Outsider (Evil, Extraplanar)

Hit Dice: 11d8+22 (71 hp)

Initiative: +5

Speed: 40 ft.

AC: 25 (+1 Dex, +14 natural), touch 11, flat-footed 24

Base Attack/Grapple: +11/+23

Attack: Claw +15 melee

Full Attack: 2 claws +15 melee and bite +10 melee

Damage: Claw 1d4+4, bite 1d6+2

Face/Reach: 5 ft./5 ft.

Special Attacks: Adhesive slime, improved grab, rage, spell-like abilities, summon demodand

Special Qualities: Acid immunity, cold resistance 10, DR 10/+1, outsider traits, poison immunity, fire resistance 10, scent, SR 23

Saves: Fort +9, Ref +8, Will +8

Abilities: Str 19, Dex 13, Con 14, Int 8, Wis 12, Cha 16

Skills: Climb +22, Concentration +13, Diplomacy +6, Hide +12, Intimidate +16, Listen +14, Move Silently +12, Search +10, Sense Motive +12, Spot +14, Survival +1 (+3 following tracks)

Feats: Alertness, Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground (Carceri)

Organization: Solitary, team (2–4), or squad (6–10)

Challenge Rating: 11

Treasure: Standard

Alignment: Often neutral evil

Advancement: 12–22 HD (Large); 23–33 HD (Huge)

The farastus are the most common type of demodand. They draw the most menial tasks under orders from the kelubars and shators. Blamed for their race’s long-forgotten transgression, which resulted in their banishment to Carceri, the farastus are barely tolerated by other demodands.

Farastus stand roughly 7 feet high and weigh about 220 pounds. They have long arms and legs, and large, oblong heads. Their bodies continually ooze a thick, black, tar-like substance that slowly trickles down the creatures’ emaciated frames.

Farastus are arrogant and cruel when not around kelubars or shators. As occupants of the lowest rung of demodand society, they enjoy flexing their muscles with weaker creatures they know they can push around.

Farastus speak the language of demodands and Abyssal.

Combat

Farastus enjoy it when a petitioner in their “care” tries to escape because it allows them to vent their copious frustrations on the unfortunate soul. They typically fly into a rage in the first round of combat and then try to disarm an opponent of any weapons before wading in with their sharp claws and large, tooth-filled mouths. If they manage to disarm an opponent of a powerful weapon, they don’t hesitate to wield it themselves.

Farastus can be summoned using a summon monster IX spell.

Adhesive Slime (Ex): The thick, tar-like slime that farastus secrete acts as a powerful adhesive, holding fast creatures or items that touch it. Farastus have a +8 racial bonus on grapple checks and disarm checks due to their adhesive slime. A farastu frequently chooses to grapple its foes and then maul its enemies with natural attacks.

A weapon that strikes a farastu is stuck fast unless the wielder succeeds on a Reflex save (DC 17). Prying off a stuck weapon requires a Strength check (DC 17).

Lantern oil or some other flammable oil (such as alchemist’s fire) dissolves the farastu’s adhesive slime; the creature requires 10 minutes to renew its adhesive coating if doused with oil. A farastu can dissolve its adhesive slime at will, and the substance breaks down 1 minute after the creature dies.

Improved Grab (Ex): If a farastu hits an opponent with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +23, or +25 when raging, including the bonus for adhesive slime). Farastu do not have any special ability to damage grappled opponents other than their natural attacks, but their adhesive slime makes them very dangerous in a grapple.

Rage (Ex): Three times per day a farastu can fly into a frenzy, raging like a barbarian. The farastu gains a +4 bonus to Strength, a +4 bonus to Constitution, and a +2 morale bonus on Will saves, but takes a –2 penalty to Armor Class. The following changes are in effect as long as the rage lasts: HD 11d8+44 (93 hp); AC 23, touch 9, flat-footed 22; Base Attack/Grapple +13/+25; Full Attack 2 claws +17 melee and bite +12 melee; Damage claw 1d4+6, bite 1d6+4; SV Fort +11, Will +10; Str 23, Con 18; Climb +24. The rage lasts for 7 rounds, but the farastu can end it earlier if desired. The creature is not fatigued at the end of its rage.

Spell-Like Abilities: At will—detect magic, clairaudience/clairvoyance, fear, invisibility, tongues; 3/day—fog cloud, ray of enfeeblement; 2/day—dispel magic. Caster level 11th; save DC 13 + spell level.

Summon Demodand (Sp): Once per day, a farastu can attempt to summon 1d4 farastus with a 30% chance of success (result of 71–100 on d%).

Scent (Ex): A farastu can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: A farastu’s adhesive slime gives it a +8 racial bonus on Climb checks.

Kelubar

Medium-Size Outsider (Evil, Extraplanar)

Hit Dice: 13d8+39 (97 hp)

Initiative: +5

Speed: 30 ft., fly 60 ft. (average)

AC: 27 (+1 Dex, +16 natural), touch 11, flat-footed 27

Base Attack/Grapple: +13/+18

Attack: Claw +18 melee

Full Attack: 2 claws +18 melee and bite +16 melee

Damage: 2 claws 1d4+5 plus acid; bite 1d6+2 plus acid

Face/Reach: 5 ft./5 ft.

Special Attacks: Acidic slime, sneak attack +4d6, spell-like abilities, stench, summon demodand

Special Qualities: Acid immunity, cold immunity, DR 15/+2, outsider traits, poison immunity, evasion, fire immunity, SR 25, uncanny dodge

Saves: Fort +11, Ref +9, Will +10

Abilities: Str 20, Dex 13, Con 17, Int 14, Wis 15, Cha 18

Skills: Bluff +24, Concentration +19, Diplomacy +28, Disguise +4 (+6 acting), Gather Information +6, Hide +9, Intimidate +22, Knowledge (local) +18, Knowledge (the planes) +18, Listen +18, Move Silently +9, Sense Motive +22, Spot +18, Survival +2 (+4 on other planes)

Feats: Dodge, Improved Initiative, Mobility, Multiattack, Spring Attack

Climate/Terrain: Any land and underground (Carceri)

Organization: Solitary, team (2–4), or squad (6–10)

Challenge Rating: 13

Treasure: Standard

Alignment: Often neutral evil

Advancement: 13–22 HD (Large); 23–39 HD (Huge)

Kelubars are the bureaucrats of demodand society. They act as intermediaries between the shators and the farastus, as well as supervisors of farastu squads. The slime that coats their skin is a perfect match for their odorous personalities.

Kelubars are obese, partly because of the fairly sedentary lives they lead. They weigh close to 500 pounds, stand about 8 feet tall, and have bat-like wings with a span of almost 18 feet. Their skin is knobbed, rough, and leathery, and coated completely by a pale green slime that gives their dark skin a grotesque hue.

Like all demodands, kelubars revel in the subservience of others. While they prefer exchanging words to fighting, they won’t hesitate to engage in battle should the need arise.

Kelubars speak the language of demodands, as well as Abyssal and Common.

Combat

If caught by surprise, kelubars try to negotiate their way into a superior position, at the very least delaying opponents with the appearance of diplomacy while they look for weaknesses in potential foes. In a fight, they first try to summon reinforcements before resorting to spell-like abilities and then melee, in that order.

Acidic Slime (Ex): The slime secreted by a kelubar adds +1d6 points of acid damage to each of its melee attacks. On a successful critical hit, this burst of acid deals +1d10 points of acid damage.

Sneak Attack (Ex): Anytime a kelubar’s target is denied a Dexterity bonus, or when a target is flanked by a kelubar, the kelubar deals an additional 4d6 points of damage on a successful melee attack.

Spell-Like Abilities: At will—detect magic, clairaudience/clairvoyance, fear, invisibility, Melf ’s acid arrow, spider climb, tongues; 3/day—fog cloud, ray of enfeeblement; 2/day—acid fog, dispel magic. Caster level 13th; save DC 14 + spell level.

Stench (Ex): A kelubar’s slime reeks of filth and decay. All creatures (except other demodands) within 30 feet of a kelubar must succeed on a Fortitude save (DC 19) or be overcome with nausea. This condition lasts as long as the creature remains within the area, and for 10 rounds after the creature leaves. A successful save means the creature is immune to that kelubar’s stench for 1 day (but not the stench of other kelubars).

Summon Demodand (Sp): Once per day, a kelubar can attempt to summon 1d2 kelubars with a 40% chance of success (result of 61–100 on d%) or 1d4 farastu with a 60% chance of success (result of 41–100 on d%).

Uncanny Dodge (Ex): A kelubar retains its Dexterity bonus to Armor Class even when flat-footed or struck by an invisible attacker, and it cannot be flanked except by a rogue of 11th level or higher. It can flank characters that also have uncanny dodge as if it were a 7th-level rogue

Skills: Kelubars have a +4 racial bonus on Bluff, Diplomacy, and Sense Motive checks.

Shator

Large Outsider (Evil, Extraplanar)

Hit Dice: 15d8+60 (127 hp)

Initiative: +2

Speed: 30 ft., fly 70 ft. (poor)

AC: 28 (–1 size, +2 Dex, +13 natural, +4 deflection), touch 15, flat-footed 26

Base Attack/Grapple: +15/+25

Attack: Huge +2 guisarme +22 melee, or claw +20 melee

Full Attack: Huge +2 guisarme +22 melee, or 2 claws +20 melee and bite +18 melee

Damage: Huge +2 guisarme 2d6+11; claw 1d6+6; bite 2d6+3

Face/Reach: 10 ft./10 ft. (20 ft. with guisarme)

Special Attacks: Paralyzing slime, spell-like abilities, spells, summon demodand

Special Qualities: Acid immunity, cold immunity, darkvision 120 ft., DR 20/+3, outsider traits, poison immunity, fire immunity, immunity to mind-affecting effects, scent, see invisibility, SR 30

Saves: Fort +13, Ref +11, Will +12

Abilities: Str 23, Dex 15, Con 18, Int 16, Wis 16, Cha 21

Skills: Bluff +20, Concentration +19, Diplomacy +24, Disguise +20 (+22 acting), Gather Information +7, Hide +17, Intimidate +25, Knowledge (arcana) +18, Knowledge (local) +18, Knowledge (the planes) +18, Listen +20, Move Silently +17, Search +17, Sense Motive +21, Spot +20, Survival +3 (+5 following tracks or on other planes)

Feats: Alertness, Combat Reflexes, Expertise, Improved Trip, Multiattack, Spell Penetration

Climate/Terrain: Any land and underground (Carceri)

Organization: Solitary, team (2–4), or clique (2–4 plus 6–10 farastus and 4–6 kelubars)

Challenge Rating: 16

Treasure: Double standard

Alignment: Often neutral evil

Advancement: 16–22 HD (Large); 23–30 HD (Huge); 31–45 HD (Gargantuan)

The shators reside at the top of demodand society. If the farastus are the prison guards of Carceri, the shators are the wardens. Unusually cruel, shators secretly hope those that are bound to the plane will attempt to escape, just so they can hunt the escapees down.

Shators are obese and disgusting. They stand 10 feet tall and weigh nearly 700 pounds. Large, bat-like wings sprout from their backs, and pale slime drips from the corners of their frog-like, fanged mouths, as well as from their skin.

Shators make all the decisions about whether to pursue Carcerian fugitives, using their innate planeshifting ability to send demodands out as bounty hunters to bring escapees back. They constantly plot against other Carcerian factions, hoping to extend the demodands’ influence. Shators rarely trust one another, preferring to work through their lackey contingents of farastus and kelubars, but several will band together if a common obstacle presents itself.

Shators speak the language of demodands, as well as Abyssal, Infernal, and Common.

Combat

Shators are usually accompanied by groups of farastu and kelubar toadies. This retinue often enables a shator to stay out of combat if it desires. Shators prefer to use their spells and spell-like abilities from a distance, and can spit their paralyzing slime as a ranged attack. If forced into melee, a shator uses its Huge +2 guisarme to trip an opponent from 10 feet away, before following up with a free attack thanks to its Improved Trip feat. A shator may use this tactic on several opponents in the same round due to its Combat Reflexes feat.

Paralyzing Slime (Ex): A shator’s slime acts as a nerve toxin. Creatures struck in melee by a shator’s claw or bite attack must make a Fortitude save (DC 21) or be paralyzed for 3d6 rounds. The shator can choose to spit a globule of slime as a ranged touch attack with a range of 30 feet, with the same effect.

Spell-Like Abilities: At will—detect magic, clairaudience/clairvoyance, fear, invisibility, spider climb, tongues; 3/day— cloudkill, fog cloud, ray of enfeeblement, stinking cloud; 2/day— dispel magic; 1/day—mass charm. Caster level 15th; save DC 15 + spell level.

Spells: A shator can cast arcane spells as an 8th-level sor-cerer (spells/day 6/8/7/6/4; spells known 8/5/3/2/1; save DC 15 + spell level). A typical spells known list: 0—dancing lights, daze, flare, ghost sound, read magic, mage hand, open/close, ray of frost; 1st—enlarge, mage armor, magic missile, obscuring mist, true strike; 2nd—bull’s strength, detect thoughts, Tasha’s hideous laughter; 3rd—blink, fireball; 4th—confusion.

Summon Demodand (Sp): Once per day, a shator can attempt to summon 1d2 shators with a 30% chance of success (result of 71–100 on d%) or either 1d4 kelubars or 1d6 farastus (shator’s choice) with a 70% chance of success (result of 31–100 on d%).

Immunity to Mind-Affecting Effects (Ex): A shator is immune to all spells and effects with the mind-affecting descriptor.

Scent (Ex): A shator can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

See Invisibility (Su): This ability functions like a see invisibility spell, except that it is always active and its range extends to the limit of the shator’s vision.


Demon

The Abyss holds an incredible diversity of demons. These evil denizens come in many forms with varied abilities. These creatures fight and manipulate each other, each striving for personal autonomy even as they seek to subjugate others. When not in conflict among themselves, demons battle various forces of good as well as the lawful evil inhabitants of the Nine Hells.

The largest and most diverse group of demons is the tanar’ri, unchallenged masters of the Abyss.

Combat

Demons enjoy combat. Those with spell-like abilities often use them from a distance. Many demons can create darkness, so they frequently do so before joining melee.

Outsider Traits: A demon has darkvision (60-foot range). It cannot be raised or resurrected (though a wish or miracle spell can restore life). In addition, all tanar’ri have the following abilities in common.

Tanar’ri Traits: Tanar’ri can communicate telepathically with any creature within 100 feet that has a language. A tanar’ri is immune to electricity and poison, and it has acid resistance 20, cold resistance 20, and fire resistance 20.

Alkilith (Tanar’ri)

Medium-Size Outsider (Chaotic, Evil, Extraplanar)

Hit Dice: 11d8+33 (82 hp)

Initiative: +7

Speed: 40 ft.

AC: 23 (+7 Dex, +6 natural), touch 17, flat-footed 16

Base Attack/Grapple: +11/+14

Attack: Slam +19 melee

Full Attack: 4 slams +19 melee

Damage: Slam 1d8+3 plus acid

Face/Reach: 5 ft./5 ft.

Special Attacks: Acid, cloudkill form, spell-like abilities

Special Qualities: Acid immunity, amorphous, command ooze, DR20/+2, immunities, outsider traits, SR 23, summon tanar’ri, tanar’ri traits

Saves: Fort +10, Ref+14, Will +10

Abilities: Str 16, Dex 25, Con 16, Int 14, Wis 17, Cha 15

Skills: Bluff +16, Concentration +17, Diplomacy +20, Disguise +2 (+4 acting), Escape Artist +21, Hide +21, Intimidate +18, Listen +19, Move Silently +21, Sense Motive +17, Spot +19, Survival +3 (+5 following tracks), Use Rope +7 (+9 binding)

Feats: Alertness, Combat Reflexes, Weapon Finesse, Weapon Focus (slam)

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary or gang (2–4)

Challenge Rating: 14

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 12–22 HD (Large), 23–33 HD (Huge), 34–44 HD (Gargantuan), 45+ HD (Colossal)

Even among demons there are those that disgust and terrify; the alkilith is one of these. A shapeless horror used by demon lords for missions in regions most demons would hesitate to venture into, the alkilith is despised and feared by most other demons. Alkiliths thrive in the foulest and most inhospitable places in the Abyss. They are pollution and corruption made sentient and hatefully alive.

An alkilith appears as a shivering blob of phosphorescent green corruption surrounded by a cracked, leathery coating that constantly oozes, secretes, hardens, and splits open. Dark, swollen eye-globules dot the surface of its body. Though alkiliths are at least as large as a human, they can shape their amorphous bodies to fit through cracks as small as 1 inch wide.

Combat

Despite their gelatinous shape, alkiliths can move at a respectable speed.

They can attack up to four times a round with pseudopods of acidic slime. These hideous creatures take great pleasure in corrupting and polluting their environs, and they have been known to ignore attackers for a chance to corrupt a pool of fresh water. There seems to be no upper limit to an alkilith’s size; planar travelers tell stories of alkiliths the size of lakes in the deepest reaches of the Abyss.

Acid (Su): Anyone struck by an alkilith’s pseudopod must make a Fortitude save (DC 18) or take an additional 1d6 points of acid damage in the current round and each of the next 1d6 rounds. Additionally, each time a character fails a Fortitude save against this attack, one of his items is put at danger as if he had rolled a natural 1 on his saving throw (see Items Surviving after a Saving Throw in Chapter 10 of the Player’s Handbook).

Cloudkill Form (Su): As a full-round action, an alkilith can assume the form of a cloud of noxious green vapor. The alkilith is gaseous (as if it were the target of a gaseous form spell) in this form, and anyone inside the cloud suffers as if from a cloudkill spell. Returning to its solid form is a full-round action. Caster level 11th; save DC 17 (also see cloudkill spell description).

Spell-Like Abilities: At will—contagion, desecrate, detect magic, dispel magic, enervation, hold monster, magic circle against good, stinking cloud, teleport without error (self plus maximum load of objects only), wall of ice; 3/day—cone of cold, unholy blight. Caster level 11th; save DC 17 + spell level.

Amorphous (Ex): An alkilith is not subject to flanking or critical hits. It is immune to poison, sleep, paralysis, stunning, and polymorphing.

Command Ooze (Sp): An alkilith can control the actions of any ooze within 60 feet as a free action. The ooze is allowed a Will save (DC 17) to resist.

Immunities (Ex): Alkiliths are immune to harmful gases such as the effect of a stinking cloud spell and the stench ability of a monster. They only take half damage from bludgeoning weapons.

Summon Tanar’ri (Sp): Once per day, an alkilith may attempt to summon 1 hezrou with a 50% chance of success (result of 51–100 on d%).

Blood Fiend

Large Undead (Extraplanar)

Hit Dice: 12d12 (78 hp)

Initiative: +6

Speed: 40 ft., fly 80 ft. (perfect)

AC: 31 (–1 size, +2 Dex, +20 natural) touch 11, flatfooted 29

Base Attack/Grapple: +6/+18

Attack: Claw +13 melee

Full Attack: 4 claws +13 melee and bite +8 melee

Damage: Claw 1d6+8 plus energy drain, bite 1d8+4 plus blood drain

Face/Reach: 10 ft./10 ft.

Special Attacks: Blood drain, domination, energy drain, spell-like abilities

Special Qualities: Acid resistance 20, alternate form, cold resistance 20, create spawn, DR 20/+2, electricity immunity, fast healing 5, fire resistance 20, gaseous form, SR 24, turn resistance +6, undead traits

Saves: Fort +4, Ref +8, Will +13

Abilities: Str 26, Dex 15, Con —, Int 17, Wis 20, Cha 21

Skills: Concentration +20, Diplomacy +7, Hide +17, Listen +20, Move Silently +17, Search +19, Sense Motive +20, Spot +20, Survival +5 (+7 following tracks)

Feats: Combat Reflexes, Dodge, Improved Initiative, Lightning Reflexes, Mobility

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary, pair, or gang (3–5)

Challenge Rating: 14

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 13–18 HD (Large); 19–36 HD (Huge)

Blood fiends create more blood fiends from other demons in a manner similar to the way vampires create more vampires from humanoids. Their gaze can sap the will of mortals.

A blood fiend is an ogre-sized demonic creature that stands about 9 feet tall. Its thick, scaly hide is a deep purple color, almost black. Each of its four strong arms ends in a human-like hand, each finger of which is tipped with a claw. A blood fiend has glowing red eyes and a wolf-like muzzle lined with sharp teeth that seem too large to fit in its mouth.

Blood fiends speak Abyssal.

Combat

A blood fiend lacks the subtlety of an ordinary vampire. It does not hesitate to wade into melee with its four claws and vicious bite.

Blood Drain (Su): A blood fiend sucks blood from living victims when it hits with its bite attack. Each successful bite attack deals 1d4 points of Constitution drain.

Domination (Su): Like a vampire, a blood fiend can crush an opponent’s will by looking into its eyes. This attack functions like a gaze attack, except that it is a standard action, and creatures merely looking at the blood fiend are not affected. Any creature within 30 feet that the blood fiend targets for the attack falls instantly under its influence as though by a dominate monster spell (caster level 18th; Will save DC 21).

Energy Drain (Su): Any living creature hit by a blood fiend’s claw attack must succeed on a Fortitude saving throw (DC 21) or gain one negative level. For each negative level bestowed, the blood fiend heals 5 points of damage. If the amount of healing is more than the damage the creature has taken, it gains any excess as temporary hit points. If the negative level has not been removed (with a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed on a Fortitude save (DC 21) to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Spell-Like Abilities: At will—detect good, detect magic, teleport without error (self plus maximum load of objects only); 3/day—chaos hammer, darkness, unholy blight; 1/day—blasphemy, desecrate. Caster level 18th; save DC 15 + spell level.

Alternate Form (Su): A blood fiend can assume the shape of a regular or fiendish dire bat, a dire wolf, a howler, or a nightmare as a standard action. This ability functions like a polymorph self spell (caster level 12th), except that the demon also gains the exceptional abilities of the form assumed. The creature can remain in the assumed form indefinitely.

Create Spawn (Su): An outsider of the evil subtype slain by a blood fiend’s energy drain attack (negative levels equal to current Hit Dice, or drained below 1st level) rises as a blood fiend 1d4 days after death. The new blood fiend does not have any of the abilities it had in life.

Fast Healing (Ex): A blood fiend heals 5 points of damage per round so long as it has at least 1 hit point. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a blood fiend to regrow or reattach lost body parts. If reduced to 0 hit points or lower, a blood fiend automatically assumes gaseous form and attempts to escape. Its fast healing begins as soon as it has rested anywhere (it is not limited to a coffin) for 1 hour. A dismissal, dispel evil, banishment, dictum, or holy word spell cast on it while its current hit points are below 1 destroys it utterly.

Gaseous Form (Su): At will, a blood fiend can assume gaseous form as a standard action. This ability functions like the gaseous form spell (caster level 5th), except that the blood fiend can remain gaseous indefinitely and has a fly speed of 20 feet (perfect).

Turn Resistance (Ex): A blood fiend is treated as an undead with 6 more Hit Dice than it actually has for the purpose of turn, rebuke, command, or bolster attempts.

Undead Traits: A blood fiend is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage. A blood fiend cannot be raised, and resurrection works only if it is willing. A blood fiend has darkvision (60-foot range).

Skills: A blood fiend has a +8 racial bonus on Bluff, Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks.

Klurichir (Tanar’ri)

Huge Outsider (Chaotic, Evil, Extraplanar)

Hit Dice: 20d8+120 (210 hp)

Initiative: +2

Speed: 50 ft., fly 90 ft. (poor)

AC: 34 (–2 size, +2 Dex, +24 natural), touch 10, flat-footed 32

Base Attack/Grapple: +20/+37

Attack: Huge +3 battleaxe +30 melee

Full Attack: Huge +3 battleaxe +30/+25/+20/+15 melee, or 2 pincers +25 melee and spines +20 ranged Damage: Huge +3 battleaxe 2d8+12/19–20/×3, pincer 2d6+4, spines 2d4+4 plus poison

Face/Reach: 15 ft./15 ft.

Special Attacks: Fear aura, improved grab, poison, rend 2d6+13, spell-like abilities, spells, summon tanar’ri, vorpal pincers 2d6+13

Special Qualities: DR 30/+5, outsider traits, see invisibility, SR 36, tanar’ri traits

Saves: Fort +18, Ref +14, Will +15

Abilities: Str 29, Dex 15, Con 22, Int 20, Wis 16, Cha 23

Skills: Bluff +29, Concentration +29, Diplomacy +33, Disguise +6 (+8 acting), Hide +25, Intimidate +31, Knowledge (any two) +28 each, Listen +27, Move Silently +25, Search +28, Sense Motive +27, Spellcraft +28, Spot +27, Survival +4 (+6 following tracks)

Feats: Cleave, Great Cleave, Improved Critical (vorpal pincers), Improved Critical (battleaxe), Multiattack, Multiweapon Fighting, Power Attack

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary, group (2–3), or troupe (1 klurichir plus 2 balors, 2–3 mariliths, and 3–5

nalfeshnees)

Challenge Rating: 25

Treasure: Standard coins, double goods, double items

Alignment: Always chaotic evil

Advancement: 21–30 HD (Huge); 31–60 HD (Gargantuan)

It takes something truly horrifying to frighten the greater demons of the Abyss. If balors do have nightmares, they can probably be attributed to the klurichirs. Some demons say these creatures serve as generals under the greatest Abyssal lords. Whether that is true or not, the sight of a klurichir sends most demons scurrying for cover.

A klurichir stands 30 feet tall. Its broadly muscled body is covered in skin of the blackened color normally associated with a corpse that dies due to extreme cold. Monstrous, red bat-like wings flare from its back, and its four arms constantly twitch and flex as if seeking fresh prey to crush and destroy. Its face resembles a cross between a mule and a snarling orc, and spines cover its face, neck, and upper shoulders.

The creature’s most hideous feature is located in the middle of its abdomen: a large, gaping mouth filled with a slobbering tongue and rows of blunt, powerful, grinding teeth. Just above this obscene maw sits a pair of massive, sharp pincers the size of large scythe blades. At rest, the pincers slowly open and close, while the mouth rests partially open, a slow trickle of drool leaking from its slack lips. In battle, the pincers twitch and snap in time with the klurichir’s movements, while the drooling mouth in the creature’s abdomen slavers, smacks, and occasionally howls.

Klurichirs usually only appear when an Abyssal lord has developed a personal interest in some task and wants to ensure its completion. Totally secure in their power, klurichirs do not hesitate to boss weaker demons around — even balors that moved too slowly have been known to experience the bite of a klurichir’s axe.

Klurichir speak Abyssal, Common, Celestial, Draconic, Ignan, and Undercommon.

Combat

Klurichirs are brilliant tacticians. They prefer to let the demons accompanying them enter melee while they remain at the rear casting defensive spells and using their more powerful spell-like abilities. If pressed into melee, they wade into combat with their magic battleaxes, occasionally launching a volley of spines. If one manages to grab a foe in its lower, nonaxe-wielding hands, it holds the victim close to its chest, so its vorpal pincers can hack at the victim’s head. If a klurichir succeeds in lopping the head from an opponent with its pincers, it stuffs the head and body into the grinding mouth below without missing a beat in the flow of battle.

Fear Aura (Su): As a free action, a klurichir can produce a fear effect. This ability functions like a fear spell (caster level 20th; save DC 24), except that it affects all creatures within a 30-foot radius around the klurichir. Any creature that makes a saving throw against the effect cannot be affected again by that klurichir’s fear aura for one day.

Improved Grab (Ex): If a klurichir hits an opponent that is at least one size category smaller than itself with a pincer attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +37). If it gets a hold, it draws the grappled character toward its vorpal pincers and its mouth, where it can immediately attempt to attack the opponent with its vorpal pincers attack (at a +25 attack bonus). Thereafter, the klurichir can simply use its pincer to hold the opponent, taking no penalty on its grapple checks and not considered grappled itself (see Improvd Grapple, below). Each successful grapple check it makes during successive rounds automatically deals pincer damage and allows it to make a vorpal pincers attack and a bite attack on the victim.

Improved Grapple (Ex): Normally, a creature engaged in a grapple that does not want to be considered grappled must take a –20 penalty on its grapple check. But the klurichir, while grappling with its pincers, is never considered grappled. It can conduct grapple attacks with its pincers normally without taking any penalties on other attacks, and it need not take the –20 penalty on grapple checks to be considered not grappling.

Poison (Ex): A klurichir delivers its poison (Fort DC 26 negates) with each successful spine attack. Initial and secondary damage are the same (2d4 Str).

Rend (Ex): If a klurichir hits a single target with both pincers, it latches onto the opponent’s body and tears the flesh. This attack deals 2d6+13 points of damage. It typically uses this ability only against Huge and larger creatures, which it cannot grab.

Spell-Like Abilities: At will—blasphemy, deeper darkness, desecrate, detect good, detect law, dispel good, fear, greater dispelling, magic circle against good, mass charm, mass suggestion, pyrotechnics, read magic, symbol (any), telekinesis, teleport without error (self plus maximum load of objects only), tongues (self only), unhallow, unholy aura, unholy blight, and wall of fire; 3/day— destruction, enervation, fire storm, implosion, slay living. Caster level 20th; save DC 16 + spell level.

Spells: A klurichir can cast arcane spells as a 10th-level sorcerer (spells/day 6/8/8/7/6/4; spells known 9/5/4/3/ 2/1; save DC 16 + spell level). Klurichirs prefer abjuration and evocation spells above others. A typical spells known list: 0—arcane mark, daze, disrupt undead, flare, mage hand, open/close, prestidigitation, ray of frost, resistance; 1st—mage armor, magic missile, shield, shocking grasp, sleep; 2nd— endurance, flaming sphere, Melf ’s acid arrow, protection from arrows; 3rd—fireball, haste, protection from elements; 4th—ice storm, stoneskin; 5th—dismissal.

Summon Tanar’ri (Sp): Once per day a klurichir can automatically summon 4d10 quasits, 1d6 hezrous, 2 nalfeshnees, 2 glabrezus, 2 mariliths, or 2 balors (klurichir’s choice).

Vorpal Pincers (Su): A klurichir can make a vorpal pincers attack against an opponent grappled in its pincers, once each round, if it makes a successful grapple check. Its vorpal pincers have an attack bonus of +25 and deal 2d6+13 points of damage with a successful attack. The pincers threaten a critical hit on a natural attack roll of 18–20 (including both their natural sharpness and the demon’s Improved Critical feat). On a successful critical hit, the pincers sever the opponent’s head from its body. Some creatures, such as many aberrations and most oozes, have no heads. Others, such as golems and undead creatures other than vampires, are not affected by the loss of their heads, but most creatures die when their heads are cut off.

See Invisibility (Su): This ability functions like a see invisibility spell, except that it is always active and its range extends to the limit of the klurichir’s vision.

Skills: Klurichirs have a +8 racial bonus on Intimidate and Sense Motive checks and a +4 racial bonus on Move Silently checks.

Maurezhi (Tanar’ri)

Medium-Size Outsider (Chaotic, Evil, Extraplanar)

Hit Dice: 5d8+5 (27 hp)

Initiative: +2

Speed: 40 ft.

AC: 15 (+2 Dex, +3 natural) touch 12, flat-footed 13

Base Attack/Grapple: +5/+7

Attack: Bite +7 melee

Full Attack: Bite +7 melee and 2 claws +5 melee

Damage: Bite 1d6+2 plus paralysis, claw 1d4+1 plus paralysis

Face/Reach: 5 ft./5 ft.

Special Attacks: Consume, paralysis, pounce, spell-like abilities

Special Qualities: Assume shape, DR 10/+1, outsider traits, SR 19, summon creatures, tanar’ri traits

Saves: Fort +5, Ref +6, Will +5

Abilities: Str 14, Dex 15, Con 12, Int 9, Wis 12, Cha 17

Skills: Bluff +11, Diplomacy +5, Disguise +11* (+13* acting), Hide +10, Intimidate +5, Jump +18, Listen +11, Move Silently +10, Spot +11

Feats: Alertness, Multiattack

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary, pair, or pack (3–5)

Challenge Rating: 9

Treasure: Standard, plus consumed characters’ gear

Alignment: Always chaotic evil

Advancement: See text

Maurezhis are hideous demons that feed on corpses. Unlike common ghouls, they can assume the forms of humanoid creatures they consume.

In its natural form, a maurezhi strongly resembles an ordinary ghoul. Its hunched and gaunt body has the pallor of death. Its ears are long and pointed, and its mouth is full of serrated teeth for rending flesh. Its elongated fingers end in wicked claws, and its muscular legs, which resemble those of a big cat, allows it to run quickly and pounce on its prey.

Maurezhis speak Abyssal. When a maurezhi assumes another creature’s form, it can speak any language that creature could speak. Like other tanar’ri, maurezhis can also communicate telepathically.

Combat

In its natural form, a maurezhi pounces on its prey and tears the flesh with its claws and teeth. It fights in a consumed creature’s guise only if it wishes to maintain that disguise or if it can gain some clear advantage by doing so.

Consume (Ex): When a maurezhi slays a sentient living creature (Int 3 or higher) and consumes the body, it gains additional power from this grisly food. It must begin eating the corpse within 10 minutes of its death and requires 30 minutes to complete the consumption. If the maurezhi is interrupted during this process, it can’t completely consume the corpse or gain the benefits.

A creature that has been consumed by a maurezhi cannot be restored to life through any form of raising or resurrection that requires part of the corpse. A wish, miracle, or true resurrection spell can restore a consumed victim to life, but there is a 50% chance that even such powerful magic will fail.

There is no limit to the number of corpses a maurezhi can consume in this fashion, but it only advances (see below) by devouring the corpses of humanoids whose Hit Dice or levels are at least half its current Hit Dice. For example, a maurezhi of 13 Hit Dice can only advance by devouring the corpse of a character of at least 7th level.

For each suitable humanoid corpse a maurezhi consumes, its Hit Dice, natural armor bonus, Strength, Intelligence, and base attack bonus each increase by +1. Its base saving throw bonuses improve according to its new Hit Dice. It gains additional skill points equal to 8 + its Intelligence modifier, and it spends these additional points on skills possessed by its victim (all of which are treated as class skills for the maurezhi). If the added Hit Die brings the maurezhi’s total HD to a multiple of four, it gains a new feat as well, which it can choose from among the feats its previous victims had, assuming that it meets the prerequisites. In addition, the maurezhi gains access to the memories of the creature it has consumed, can speak any language that creature knew, and can assume that creature’s form (see below).

The maurezhi can reach a maximum of 20 Hit Dice through advancement. Its damage reduction, spell resistance, and Challenge Rating improve based on its Hit Dice, as shown on the table below.

Maurezhi Total HD | Damage Reduction | Spell Resistance | CR
5–7 | 10/+1 | 19 | 9
8–9 | 15/+1 | 20 | 10
10–14 | 20/+2 | 21 | 11
15–19 | 20/+2 | 22 | 12
20 | 30/+3 | 23 | 13

Paralysis (Ex): Any creature hit by a maurezhi’s claw or bite attack must succeed on a Fortitude save (DC 10 +1/2 maurezhi’s HD + maurezhi’s Con modifier) or be paralyzed for 1d6+4 minutes.

Pounce (Ex): If a maurezhi charges, it can make a full attack even though it has moved.

Spell-Like Abilities: Always active—deathwatch; at will—animate dead, blur, cause fear, chill touch, death knell, hold person, invisibility; 3/day— fear. Caster level equals Hit Dice; save DC 13 +spell level.

Assume Shape (Su): A maurezhi can take on the appearance of any humanoid creature whose corpse it has consumed. This ability function like the alter self spell (caster level 10th), except that the maurezhi can remain in the chosen form indefinitely. It can assume a new form or return to its own as a standard action.

Summon Creatures (Sp): This ability functions like a summon monster spell of the appropriate level, except that it has only a limited chance of success. Once per day, a maurezhi can summon 1d4 ghouls with a 100% chance of success, or 2d4 dretches with a 60% chance of success (result of 41–100 on d%). This works like the summon tanar’ri ability of other demons.

Skills: A maurezhi has a +8 racial bonus on Jump checks. *When using its assume shape ability, a maurezhi receives an additional +12 circumstance bonus on Disguise checks (reflecting its access to the consumed form’s memories as well as its physical alteration).

Myrmyxicus (Tanar’ri)

Huge Outsider (Aquatic, Chaotic, Evil, Extraplanar)

Hit Dice: 18d8+126 (207 hp)

Initiative: +2

Speed: 20 ft., fly 40 ft. (poor), swim 60 ft.

AC: 33 (–2 size, +2 Dex, +18 natural, +5 profane), touch 15, flat-footed 31

Base Attack/Grapple: +18/+37

Attack: Huge +3 unholy scythe +27 melee

Full Attack: Huge +3 unholy scythe +27/+22/+17/+12 melee and 3 Huge +3 unholy scythes +22 melee, or bite +25 melee and tail +25 melee and 6 tentacles +25 melee

Damage: Huge +3 unholy scythe 2d6+14/19–20/×4 (primary), Huge +3 unholy scythes 2d6+8/19–20/×4 (secondary), bite 2d8+5, tail 1d8+5, tentacle 1d6+5

Face/Reach: 15 ft./15 ft.

Special Attacks: Breath weapon, Charisma drain, constrict 1d6+5, improved grab, spell-like abilities, summon tanar’ri

Special Qualities: DR 30/+3, infuse scythe, outsider traits, SR 30, tanar’ri traits, unholy ichor

Saves: Fort +18, Ref +13, Will +18

Abilities: Str 33, Dex 15, Con 24, Int 22, Wis 24, Cha 21

Skills: Bluff +26, Concentration +29, Diplomacy +30, Disguise +5 (+7 acting), Hide +15, Intimidate +28, Knowledge (arcana) +27, Knowledge (religion) +27, Knowledge (the planes) +27, Listen +30, Search +27, Sense Motive +28, Spellcraft +29, Spot +30, Survival +7 (+9 following tracks or on other planes), Swim +40

Feats: Alertness, Cleave, Improved Critical (scythe), Multiattack, Multiweapon Fighting, Power Attack, Weapon Focus (scythe)

Climate/Terrain: Any water (Abyss)

Organization: Solitary

Challenge Rating: 21

Treasure: Standard coins, double goods, standard items

Alignment: Always chaotic evil

Advancement: 19–25 HD (Huge); 26–48 (Gargantuan); 49–54 (Colossal)

The devastating and terrible myrmyxicuses are among the most powerful of the tanar’ri. They are feared and respected by most anything they encounter.

A myrmyxicus is a truly terrifying sight. Its greasy green body is eel-like, measuring nearly 25 feet in length. A tall row of spines runs down its back, and the tip of its tail is adorned with a slavering lamprey mouth. The myrmyxicus has a powerfully muscled humanoid torso with four arms arranged symmetrically around the chest. Six octopoid tentacles are arranged in a similar manner around the creature’s waist, where its torso turns into its long eel-like tail. The head of a myrmyxicus resembles that of a prehistoric sea reptile, with a fanged snout and tiny black eyes, but with the addition of three pairs of curling horns like those of a ram.

The myrmyxicuses rule vast regions of the Abyssal oceans from floating citadels made of millions of tons of fish skeletons and razor-sharp shells and coral. They are their own masters, and they never serve any other creature for long. Many myrmyxicuses spend ages looking for ways to transport their floating citadels into the seas of other Abyssal layers or even other planes to expand their enslaved empires.

Combat

Unlike most powerful tanar’ri, the myrmyxicus does not have a huge array of spell-like powers to rely upon. Not that it needs such powers; in combat, few creatures can match the horrible fury of an enraged myrmyxicus. It spreads its attacks out among any creatures it can affect, only focusing its attacks on a single target in the rare case when it meets a creature that poses a challenge.

Breath Weapon (Su): Once per minute, a myrmyxicus can exhale a 40-foot cone of unholy black vapor. All creatures in this area must make a Reflex save (DC 26) or become nauseated. Good-aligned creatures take 10d6 points of unholy damage as well (this damage is halved if the Reflex save is successful). Each round beyond the first that a good-aligned victim remains in contact with the vapor, he automatically takes 5d6 points of unholy damage. The vapor remains in the area for 1d6 rounds before it dissipates.

Charisma Drain (Su): An individual struck by a myrmyxicus’s tail attack must make a Will save (DC 24) or permanently lose 1d6 points of Charisma (twice that amount on a critical hit). The myrmyxicus heals 5 points of damage (10 on a critical hit) whenever it drains Charisma, gaining any excess as temporary hit points.

Constrict (Ex): With a successful grapple check, a myrmyxicus can constrict a grabbed opponent, dealing 1d6+5 points of bludgeoning damage.

Improved Grab (Ex): If a myrmyxicus hits an opponent that is at least one size category smaller than itself with a tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +37). If it gets a hold, it also constricts on the same round. Thereafter, the myrmyxicus has the option to conduct the grapple normally, or simply use its tentacle to hold the opponent (–20 penalty on grapple check, but the myrmyxicus is not considered grappled).

Spell-Like Abilities: At will—cause fear, charm person, charm monster, freedom of movement, telekinesis, teleport without error (self plus maximum load of objects only), true seeing; 3/day—control water, control weather, greater dispelling, unholy aura, unholy blight. Caster level 18th; save DC 15 + spell level.

Summon Tanar’ri (Sp): Once per day, a myrmyxicus can attempt to summon either 2d6 skulvyns or 1 hezrou (myrmyxicus’s choice), with a 55% chance of success (result of 46–100 on d%).

Infuse Scythe (Su): A myrmyxicus can infuse any masterwork scythe it touches with unholy magical energies, transforming it into a +3 unholy scythe as long as the demon remains in physical contact with the scythe. A myrmyxicus may infuse up to four scythes at a time in this manner; most carry four huge masterwork scythes with them for this purpose. The act of infusing a scythe is a full-round action, and the myrmyxicus may only infuse one scythe at a time.

Unholy Ichor (Su): The thick, tar-like blood of a myrmyxicus sprays upon any creature that deals damage to the demon with a melee attack using a piercing or slashing weapon or natural weapon. A Reflex save (DC 26) allows the attacker to avoid the spray; otherwise he becomes nauseated for 1d4 rounds. Good-aligned creatures struck by this ichor who fail their saves take 2d6 points of unholy damage from the initial contact.

Skills: A myrmyxicus has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.

Skulvyn

Large Outsider (Aquatic, Chaotic, Evil, Extraplanar)

Hit Dice: 4d8+8 (26 hp)

Initiative: +3

Speed: 10 ft., swim 50 ft.

AC: 18 (–1 size, +3 Dex, +6 natural), touch 12, flat-footed 15

Base Attack/Grapple: +4/+12

Attack: Bite +7 melee, or tail lash +7 melee

Full Attack: Bite +7 melee and 2 claws +5 melee, or 4 tail lashes +7 melee

Damage: Bite 1d8+4, claw 1d6+2, tail lash 1d4+4 plus wounding

Face/Reach: 10 ft./10 ft.

Special Attacks: Slow aura, wounding

Special Qualities: DR 10/+1, outsider traits, SR 12, scent

Saves: Fort +6, Ref +7, Will +3

Abilities: Str 18, Dex 16, Con 15, Int 5, Wis 8, Cha 11

Skills: Hide –1*, Listen +6, Move Silently +10, Spot +6, Swim +19

Feats: Combat Reflexes, Multiattack

Climate/Terrain: Any water (Abyss)

Organization: Solitary or school (2–12)

Challenge Rating: 4

Treasure: —

Alignment: Always chaotic evil

Advancement: 5–12 HD (Large)

The skulvyn is a bestial demon that haunts the reeking seas of the Abyss, constantly on the hunt for prey to torment and eat.

A skulvyn looks like a streamlined lizard with broad clawed feet that are almost flippers. Its head is snake-like in shape, with a wide jaw and bulging black eyes. It has four long tails that can propel it through the water at great speed; the razor-sharp spines on the tails make them terrible weapons as well.

The most disturbing aspect of a skulvyn may be its strange aura of magical energy that causes other creatures to move and react with agonizing slowness. Skulvyns use this aura to great advantage, remaining just out of reach of a slowed victim while he gradually bleeds to death.

Skulvyns speak Abyssal.

Combat

Skulvyns usually hunt in schools and concentrate all of their attacks on one target. They often swarm in to attack for a round, and then swim away to watch in glee as their victim bleeds to death from the numerous wounds.

Skulvyns can be summoned using a summon monster IV spell.

Slow Aura (Su): Living creatures that come within 30 feet of a skulvyn must make a Will save (DC 12) or become slowed for 4 rounds. Skulvyns are immune to this aura. A creature that makes a successful saving throw is immune to that particular skulvyn’s slow aura for one day. Creatures that come within range of a pack of skulvyns must make one saving throw for each skulvyn in the pack.

Wounding (Ex): Wounds resulting from a skulvyn’s tail lash attacks bleed for an additional 1 point of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding can be stopped only by a Heal check (DC 15) or the application of any cure spell or other healing spell.

Skills: Skulvyns have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered. *They also have a +8 racial bonus on Hide checks when in water.

Wastrilith

Huge Outsider (Aquatic, Chaotic, Evil, Extraplanar)

Hit Dice: 15d8+60 (127 hp)

Initiative: +8

Speed: 30 ft., swim 80 ft.

AC: 25 (–2 size, +4 Dex, +13 natural), touch 12, flat-footed 21

Base Attack/Grapple: +15/+32

Attack: Bite +22 melee

Full Attack: Bite +22 melee and 2 claws +17 melee

Damage: Bite 2d6+9, claw 2d4+4

Face/Reach: 15 ft./15 ft.

Special Attacks: Breath weapon, spell-like abilities

Special Qualities: Break summoning, cold immunity, fire vulnerability, immunity to water, outsider traits, SR 20, telepathy, water mastery

Saves: Fort +13, Ref +15, Will +12

Abilities: Str 29, Dex 18, Con 19, Int 14, Wis 12, Cha 19

Skills: Bluff +18, Concentration +18, Diplomacy +20, Disguise +4 (+6 acting), Escape Artist +18, Hide +10, Intimidate +28, Knowledge (arcana) +15, Knowledge (the planes) +15, Listen +15, Move Silently +18, Spellcraft +18, Spot +15, Survival +1 (+3 on other planes), Swim +31, Use Rope +4 (+6 binding)

Feats: Combat Reflexes, Dodge, Improved Initiative, Iron Will, Lightning Reflexes, Mobility

Climate/Terrain: Any aquatic (Abyss)

Organization: Solitary

Challenge Rating: 17

Treasure: Double standard

Alignment: Always chaotic evil

Advancement: 16–21 HD (Huge); 22–45 HD (Gargantuan)

Wastriliths are the terrible lords of the watery parts of the Lower Planes. Standoffish and isolated creatures, they rule their domain with an iron fist.

A wastrilith has the appearance of a leering eel with a humanoid torso. Its long, segmented body ends in a powerful tail. Its huge, bulging eyes never blink, and its mouth is full of needle-sharp teeth.

Bullying and arrogant, wastriliths enjoy intimidating other creatures into fealty. On the Material Plane, they build magnificent underwater palaces as bases of operation to terrorize shipping lanes and other aquatic races. They do not need to eat, but nevertheless relish in devouring the flesh of aquatic elves, merfolk, and other intelligent aquatic creatures. In addition to their murderous habits, they encourage evil beings to become pirates and marauders, providing what assistance they can.

Wastriliths speak Common, Abyssal, and Aquan.

Combat

Wastriliths prefer to send minions to do their fighting for them. They typically summon a host of water-based creatures to attack, and hurl their formidable spell-like abilities into the fray. Wastriliths can be summoned using a summon monster IX spell.

Breath Weapon (Su): Cone of boiling water, 3d10 points of damage, 60 feet, every 1d4 rounds; Reflex DC 21 half.

Break Summoning (Ex): If summoned via a summon monster spell, a wastrilith can make an opposed Wisdom check to break free of the summoning. If it succeeds, it then goes on a rampage, attacking the summoner.

Spell-Like Abilities: At will—blasphemy, control water, deeper darkness, desecrate, detect good, detect law, fear, greater dispelling, read magic, suggestion, telekinesis, teleport without error (self plus 50 pounds of objects only), tongues (self only), unhallow, unholy blight, wall of ice; 3/day—symbol (any), unholy aura. Caster level 15th; save DC 14 + spell level. Three times per day, a wastrilith can cast summon monster IX as a 17th-level wizard. It can only summon aquatic and water-based creatures, such as fiendish sharks or squids and water elementals.

Immunity to Water (Ex): Wastriliths are immune to attacks that are based on water.

Telepathy (Su): Wastriliths can communicate telepathically with any creature within 100 feet that has a language.

Water Mastery (Ex): A wastrilith gains a +1 bonus on its attack and damage rolls if its opponent is touching water.

Skills: Wastriliths have a +8 racial bonus on Intimidate checks. They have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Alkiliths and Book of Vile Darkness

If you are using Book of Vile Darkness in your campaign, alkiliths serve the demon lord Juiblex. Characters with the thrall of Juiblex prestige class can summon an alkilith using the summon major demon ability they gain at 9th level, even though the alkilith has one more HD than normally allowed for the use of that ability.


Klurichirs and the Epic Level Handbook

If you are using the Epic Level Handbook in your game, you can replace a klurichir’s Cleave feat with the Multiweapon Rend epic feat.


Myrmyxicuses and the Epic Level Handbook
If you are using the Epic Level Handbook in your game, you can replace a myrmyxicus’s Cleave feat with the Multiweapon Rend epic feat.


Deva

Devas are the rank-and-file soldiers in the never-ending war of good against evil. Proactive messengers of the gods of weal, devas prefer to deliver their missives at swordpoint, and they take their battles to all corners of the multiverse. Devas most often descend from the planes of good at the behest of their powerful sponsors. Agents of good frequently summon them using spells such as gate or planar ally. Rarely, devas act independently, spreading the cause with fervent application of righteous violence.

A deva appears as a handsome human. Two beautiful feathered wings grow from its back. Devas reluctantly clothe themselves in simple loincloths or coverings when traveling to the Material Plane, in deference to mortal customs. All remnants of a deva’s body, clothing, and items vanish upon the creature’s death.

Every deva belongs to one of three orders: astral, movanic, or monadic (astral devas appear in the Monster Manual). Each order is the political equal of the others, and while squabbles of personality occasionally occur, the groups themselves cooperate unfailingly. Devas never knowingly negotiate with evil creatures, though nonlawful devas occasionally treat with nonevil neutrals.

Devas speak Celestial, Infernal, and Draconic.

Combat

Devas have a number of common qualities that enable them to act more effectively in battle.

Outsider Traits: A deva has darkvision (60-foot range). It cannot be raised or resurrected (though a wish or miracle spell can restore life). In addition, all devas have the following abilities in common.

Celestial Traits: A celestial can speak with any creature that has a language as though using a tongues spell (caster level 14th, always active). It is immune to petrification attacks, and it has low-light vision, darkvision (60 feet), and a +4 racial bonus on Fortitude saves against poison. As an outsider, it cannot be raised or resurrected (though a wish or miracle spell can restore life).

Immunities (Ex): Devas are immune to acid, cold, and electricity. Monadic devas also have fire immunity.

Protective Aura (Su): As a free action, a deva can surround itself with a nimbus of light that has a radius of 20 feet. This aura acts as a double-strength magic circle against evil and as a minor globe of invulnerability, both as cast by a sorcerer whose level is equal to the deva’s Hit Dice. The aura can be dispelled, but the deva can create it again as a free action on its next turn.

Monadic Deva

Medium-Size Outsider (Extraplanar, Good)

Hit Dice: 10d8+50 (95 hp)

Initiative: +7

Speed: 40 ft., fly 90 ft. (good)

AC: 25 (+3 Dex, +12 natural), touch 13, flat-footed 22

Base Attack/Grapple: +10/+15

Attack: Mace of smiting +15 melee

Full Attack: Mace of smiting +15/+10 melee

Damage: Mace of smiting 1d8+7

Face/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Celestial traits, DR 10/+1, deliverance from death, elemental ease, immunities, outsider traits, protective aura, SR 22,uncanny dodge

Saves: Fort +12, Ref +10,Will +10

Abilities: Str 20, Dex 16,Con 20, Int 17, Wis17, Cha 19

Skills: Balance +16, Concentration +18, Diplomacy +19, Knowledge (any three) +16, Listen +16, Move Silently +16, Sense Motive +16, Spellcraft +16, Spot +16

Feats: Cleave, Great Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground (UpperPlanes)

Organization: Solitary, pair, or squad (3–6)

Challenge Rating: 12

Treasure: —

Alignment: Always good (any)

Advancement: 11–20 HD (Medium-size); 21–30 HD (Large)

By far the most stoic of their kind, monadic devas keep an eye on the Ethereal Plane and the Elemental Planes at the request of their heavenly masters. This assignment has granted them heroic patience and a greater appreciation for balance than found among their counterparts.

The bulk of neutral good devas come from the ranks of the monadics. Monadic devas have dark brown skin, jet hair, and piercing green eyes.

Combat

While astral and movanic devas appreciate battle, monadic devas adore it and view combat as a welcome break from their tedious watch. They prefer to charm any elemental foes, and they move in to harry enemies with powerful blows from a mace of smiting. Monadic devas can be summoned using a summon mon-ster IX spell.

Spell-Like Abilities: At will—aid, charm monster (elementals only), consecrate, continual flame, create food and water, death ward, detect evil, discern lies, hold monster, mirror image, polymorph self, prayer, protection from arrows; 3/day— atonement, cure serious wounds, daylight, dispel magic, divination, ethereal jaunt, hallow, holy aura, holy smite, neutralize poison, plane shift, remove curse, remove disease, remove fear; 1/day— commune, dispel evil, raise dead. Caster level 11th; save DC 14 + spell level.

Deliverance from Death (Ex): Monadic devas are immune to all death spells and magical death effects.

They are likewise immune to ability damage, ability drain, and energy drain.

Elemental Ease (Ex): Monadic devas are immune to the deleterious effects of elemental traits of air-dominant, earth-dominant, fire-dominant, and water-dominant planes (see Chapter 1 of Manual of the Planes). They can breathe in any environment as if wearing a necklace of adaptation.

Uncanny Dodge (Ex): Devas retain their Dexterity bonus to Armor Class even when flat-footed or struck by an invisible attacker, and they cannot be flanked except by a rogue of at least 14th level.

Movanic

Medium-Size Outsider (Extraplanar, Good)

Hit Dice: 6d8+12 (39 hp)

Initiative: +8

Speed: 40 ft., fly 90 ft. (good)

AC: 22 (+4 Dex, +8 natural), touch 14, flat-footed 18

Base Attack/Grapple: +6/+9

Attack: +1 flaming greatsword +11 melee

Full Attack: +1 flaming greatsword +11/+6 melee

Damage: +1 flaming greatsword 2d6+5 plus 1d6 fire

Face/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Celestial traits, DR 10/+1, divine equilibrium, fire resistance 20, heavenly deflection, immunities, outsider traits, protective aura, soothing presence of nature, SR 19

Saves: Fort +7, Ref +9, Will +10

Abilities: Str 17, Dex 18, Con 15, Int 17, Wis 16, Cha 18

Skills: Balance +13, Concentration +11, Diplomacy +15, Intimidate +13, Knowledge (any three) +12, Listen +12, Sense Motive +12, Spellcraft +12, Spot +12

Feats: Improved Initiative, Iron Will, Weapon Focus (greatsword)

Climate/Terrain: Any land and underground (Upper Planes)

Organization: Solitary, pair, or squad (3–6)

Challenge Rating: 9

Treasure: —

Alignment: Always good (any)

Advancement: 7–12 HD (Medium-size); 13–18 HD (Large)

As the most numerous and weakest of their kind, movanic devas serve proudly as infantry against the hordes of evil. Tasked with serving the needs of the Positive Energy Plane, the Negative Energy Plane, and the Material Plane, some movanic devas consider themselves more worldly than their astral and monadic counterparts, since their travels grant them a better grasp of mortal affairs.

Slender and exceedingly agile, movanic devas have milky white skin and silvery hair and eyes. When at peace among mortals, they prefer to take the form of a humanoid or animal.

Combat

Movanic devas enjoy combat and prefer to wade into melee with a firm grip on their +1 flaming greatswords. Movanic devas can be summoned using a summon monster VII spell.

Spell-Like Abilities: At will—aid, consecrate, continual flame, create food and water, death ward, detect evil, discern lies, polymorph self, prayer, protection from arrows; 3/day— atonement, bless weapon, cure serious wounds, daylight, divination, ethereal jaunt, hallow, holy smite, neutralize poison, plane shift, remove curse, remove disease, remove fear; 1/day—commune, raise dead. Caster level 9th; save DC 14 + spell level.

Divine Equilibrium (Ex): Movanic devas are immune to the effects of negative-dominant or positive-dominant planar energy traits (see Chapter 1 in Manual of the Planes).

Heavenly Deflection (Su): Once per round as a free action, a movanic deva can deflect ranged attacks and certain spells by batting them away with its +1 flaming greatsword. When a ranged attack, ray, or single-target spell would ordinarily hit or affect the deva, the deva can make a Reflex saving throw against a base DC of 20. If the ranged weapon has an enhancement bonus, the DC increases by that amount. If the attack is from a spell, the spell level is added to the base DC. If the deva succeeds, it deflects the attack. Deflected spells are negated as if counterspelled.

The deva must be aware of an attack in order to have a chance to deflect it.

Soothing Presence of Nature (Ex): Movanic devas have a calm spirit that is pleasing to inhabitants of the natural world. Unless magically compelled to do so, no plant or animal will attack a movanic deva.


Devil

The Nine Hells of Baator are home to many fiendishly evil beings. The most numerous of the devils are the baatezu, who are infamous for their strength, evil temperament, and ruthlessly efficient organization. Among the baatezu are the paeliryon and xerfilstyx. Though these two kinds of devils wield terrible powers, they have different characteristics and appearances.

Combat

Both the paeliryon and xerfilstyx begin battle by using their spell-like abilities. After that, they use some of their more specialized attacks to destroy their foes.

Baatezu Traits (Su): A baatezu sees perfectly in darkness of any kind, even that created by deeper darkness spells. It can communicate telepathically with any creature within 100 feet that has a language. A baatezu is immune to fire and poison, and it has acid resistance 20. A paeliryon has cold resistance 20, and a xerfilstyx has cold immunity.

Outsider Traits: Outsiders have darkvision (60-foot range), and they cannot be raised or resurrected (though a wish or miracle spell can restore life).

Summon Baatezu (Sp): Once per day, a paeliryon can automatically summon 4 lemures, 4 osyluths, 4 barbazu, 2 erinyes, 2 cornugons, or 2 gelugons (paeliryon’s choice). Twice per day a xerfilstyx can automatically summon 4 lemures, 4 osyluths, 4 kytons, 4 hellcats, 2 erinyes, 2 gelugons, or 2 pit fiends (xerfilstyx’s choice).

Paeliryon (Baatezu)

Huge Outsider (Lawful, Evil, Extraplanar)

Hit Dice: 18d8+90 (171 hp)

Initiative: +3

Speed: 40 ft., burrow 20 ft., fly 100 ft. (poor)

AC: 36 (–2 size, +3 Dex, +20 natural, +5 deflection), touch 16, flat-footed 33

Base Attack/Grapple: +18/+33

Attack: Fingernail +23 melee

Full Attack: 2 fingernails +23 melee and bite +21 melee

Damage: Fingernails 2d6+7/17–20/×3 plus deform, bite 2d8+3

Face/Reach: 15 ft./10 ft. (30 ft. with fingernails)

Special Attacks: Augmented critical, belittle, deform, fingernails, intoxicating scent, spell-like abilities, summon baatezu

Special Qualities: Baatezu traits, cold resistance 20, DR 20/+3, outsider traits, scent, see invisibility, SR 32, tongues

Saves: Fort +16, Ref +14, Will +16

Abilities: Str 25, Dex 16, Con 20, Int 18, Wis 21, Cha 21

Skills: Bluff +23, Concentration +23, Diplomacy +9, Disguise +23 (+25 acting), Forgery +22, Gather Information +28, Hide +13, Intimidate +25, Knowledge (arcana) +22, Knowledge (local) +25, Knowledge (the planes) +22, Listen +25, Move Silently +21, Sense Motive +23, Spot +25, Survival +5 (+7 on other planes)

Feats: Alertness, Hover, Improved Critical (fingernails), Multiattack, Quicken Spell-Like Ability, Skill Focus (Gather Information), Skill Focus (Knowledge [local])

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary, team (2–4), or troupe (2–4 plus 2–3 pit fiends, 2–6 cornugons, and 3–8 hamatulas)

Challenge Rating: 22

Treasure: Standard coins, double goods, double Items

Alignment: Always lawful evil

Advancement: 19–27 HD (Huge); 28–54 HD (Gargantuan)

Paeliryons believe that information is the key to power. Frequently found running extensive spy rings on nearly every plane, they have minions gathering secrets wherever such information could translate into furthering a paeliryon’s goals.

A paeliryon’s skin color is a mix of sickly green and pink. It stands nearly 20 feet high, but its height is overshadowed by its massive obesity. Heavy, bat-like wings sprout from its back, and it stinks of unwashed bodies and brimstone. The devil’s body combines elements of both male and female anatomy. The most disturbing feature about a paeliryon, though, is its face. The devil’s hideous visage sports an overly wide mouth full of sharp teeth. Warts and boils erupt all over its face, which is painted in a mockery of a courtesan’s. Rouge is applied thickly to the paeliryon’s cheeks, its lips shine with a waxy red sheen, and its wide, reptilian eyes are surrounded by blue makeup. To top it all off, a paeliryon’s long fingernails are always stained a brilliant red that never fades.

Rarely do denizens of the Material Plane meet a paeliryon face to face, since these devils prefer to work from behind the scenes, where they orchestrate tyrannical takeovers and manipulate events through their many lackeys. Few have successfully dealt with the vile devils. Fewer still have survived such an encounter. When a paeliryon deems it necessary to become involved in some scheme itself, it’s usually because some plan has gone awry, and the creature is on the warpath.

Paeliryons speak Infernal, Celestial, Common, Undercommon, and Draconic.

Combat

A paeliryon nearly always begins a battle with one of its many spell-like abilities. It targets ranged attackers and spellcasters first, then hovers over landbound melee fighters and uses its fingernails to deadly effect, wounding and deforming the hardiest opponents.

Augmented Critical (Ex): A paeliryon’s fingernails threaten a critical hit on a natural attack roll of 17–20 due to the creature’s augmented critical ability and its Improved Critical feat. On a successful critical hit with its fingernails, the paeliryon deals triple damage.

Belittle (Ex): As a standard action, a paeliryon can belittle creatures by hurling insults and epithets that seem to strike at the heart of its foes’ insecurities. This is a mind-affecting effect that originates from the paeliryon and extends outward in a 60-foot cone. All opponents within the cone must make a Will save (DC 24) or be stunned for 1 round. Those who succeed on their saves but remain within the cone must continue to save each round that the paeliryon continues to belittle them. After being stunned, opponents become shaken for 3d4 rounds, though they cannot be stunned again by that paerliyon for one day.

Deform (Su): A paeliryon can twist and deform victims struck by its fingernails. Those struck by the fingernails must make a Fortitude save (DC 24). Success indicates the victim takes only normal fingernail damage. Failure indicates the victim takes 1d4 points of Charisma damage in addition to normal damage.

Fingernails (Ex): A paeliryon’s fingernails are its deadliest weapon. It can extend them from its hands, which enables it to attack foes up to 30 feet away with them as if it had 30-foot reach. Those struck by a paeliryon’s fingernails may fall prey to its deform special attack, as well as take normal damage. A paeliryon can extend or retract its fingernails at will (a free action).

Intoxicating Scent (Su): Any creature that comes within 30 feet of a paeliryon must make a Will save (DC 24) or be intoxicated by the monster’s pernicious aura. This ability works like a mind fog spell cast by a 20th-level caster; its effects persist as long as the victim remains within 30 feet of the devil, plus an additional 2d6 rounds. A creature that succeeds on its Will save against the devil’s intoxicating scent remains immune to that paeliryon’s intoxicating scent for one day.

Spell-Like Abilities: At will—animate dead, antilife shell, blasphemy, charm person, create undead, desecrate, detect chaos, detect good, detect magic, fireball, greater dispelling, hold monster, improved invisibility, magic circle against good, major image, mind blank, produce flame, polymorph self, suggestion, teleport without error (self plus maximum load of objects only), unhallow, unholy aura, and wall of fire; 3/day—blasphemy, enervation, meteor swarm (any), permanent image, screen, shadow walk, symbol (any), vampiric touch; 1/day—dictum, dispel good, forbiddance, greater command, implosion, imprisonment, soul bind, word of recall. Caster level 20th; save DC 15 + spell level.

Scent (Ex): A paeliryon can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

See Invisibility (Su): Paeliryons continually see invisibility as the spell cast by a 20th-level sorcerer.

Tongues (Su): A paeliryon can speak with any creature that has a language, as though using a tongues spell cast by a 20th-level sorcerer. This ability is always active.

Xerfilstyx (Baatezu)

Huge Outsider (Aquatic, Lawful, Evil, Extraplanar)

Hit Dice: 15d8+105 (172 hp)

Initiative: +5

Speed: 50 ft., burrow 20 ft., fly 60 ft. (poor), swim 60 ft.

AC: 29 (–2 size, +1 Dex, +20 natural), touch 9, flat-footed 28

Base Attack/Grapple: +15/+32

Attack: Claw +23 melee

Full Attack: 2 claws +23 melee and bite +21 melee and tail +20 melee and horns +20 melee

Damage: Claw 2d4+9, bite 1d8+4, tail 1d8+4, horns 2d6+4

Face/Reach: 15 ft./15 ft.

Special Attacks: Attach, blood drain, breath weapon, fear aura, memory theft, spell-like abilities, summon baatezu, toss

Special Qualities: Baatezu traits, cold immunity, DR15/+3, fast healing 5, immunities, knowledgeable, outsider traits, SR 29

Saves: Fort +16, Ref +10, Will +14

Abilities: Str 29, Dex 12, Con 25, Int 14, Wis 20, Cha 19

Skills: Bluff +22, Concentration +25, Diplomacy +6, Disguise +4 (+6 acting), Hide +11*, Intimidate +6, Knowledge (arcana) +20, Knowledge (the planes) +20, Listen +23, Move Silently +19, Search +20, Spellcraft +22, Spot +23, Survival +5 (+7 following tracks or on other planes), Swim +33

Feats: Improved Bull Rush, Improved Initiative, Multiattack, Power Attack, Weapon Focus (bite), Weapon Focus (claw)

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary, team (2–4), or troupe (1–2 plus 1–2 pit fiends, 3–4 cornugons, and 3–6 hamatulas)

Challenge Rating: 18

Treasure: Standard coins, double goods, double items

Alignment: Always lawful evil

Advancement: 16–22 HD (Huge); 23–45 HD (Gargantuan)

Xerfilstyxes are the stealers of memories and the keepers of thoughts. Lairing mostly on the banks of the River Styx in Avernus, the first layer of Baator, they keep guard over its shores.

Xerfilstyxes resemble “classic” devils from the waist up. They have a muscular, humanoid torso and arms, and their heads feature both a large, toothy maw and two massive black horns that sprout from their foreheads. Their hands have large, hooked claws, and giant blue bat wings grow from a xerfilstyx’s back.

From the waist down, these devils look like giant slugs. Their lower bodies drag behind them on the ground, leaving a thick, slippery trail of slime wherever they go. Their skin is a near-translucent, sickly blue. Running all over their bodies, and vividly visible beneath their skin, are massive veins that pulse red the color of blood.

Xerfilstyxes are totally mad.They swim frequently in the River Styx, and the constant bombardment of the memories of the lost souls that come to Baator has long since driven each member of the race to insanity. They take umbrage with any creature that tries to gain access to the river, often observing such individuals from a distance to gauge their strength before attacking with a furious vengeance. Even other devils tend to avoid xerfilstyxes, since the xerfilstyxes’ insanity makes them very unpredictable, especially for the lawful denizens of Baator.

Xerfilstyxes know a smattering of all languages and often switch between a long-forgotten tongue and a current language in the middle of a sentence.

Combat

A xerfilstyx nearly always begins a battle with a barrage of offensive spell-like abilities. It enjoys the carnage of melee, however, and closes quickly. A xerfilstyx on Baator always tries to draw its opponent near the River Styx so it can use its toss ability to throw the foe into the river’s waters. Otherwise, it brings its foul tail to bear by trying to attach it to an opponent and drain the opponent of both blood and memories.

Attach (Ex): If a xerfilstyx hits with a tail attack, the tail, in addition to dealing normal damage, attaches to the opponent’s body. Then it draws the stuck opponent into the xerfilstyx’s square (no attack of opportunity) unless that creature breaks free, which requires a successful

Escape Artist check (DC 30) or Strength check (DC 26). A xerfilstyx that has attached itself to an opponent for 1 round can begin to drain the victim’s blood and memories through a plethora of small suckers covering its tail.

Blood Drain (Su): A xerfilstyx can suck the blood from a living victim with tiny suckers in its tail, dealing 1d4 points of Constitution drain each round it remains attached.

Breath Weapon (Su): A xerfilstyx can spew forth a 50-foot cone of scalding blood mixed with water from the River Styx as a standard action. To use this attack, the xerfilstyx must have drained blood from a victim within the past day. The amount of damage dealt depends on how many points of Constitution it has drained within that period of time. For each point drained, its breath weapon deals 1d8 points of damage (maximum 20d8 on a single use). A xerfilstyx typically has 1d6+9 points of drained Constitution available for use as a breath weapon when initially encountered. A successful Reflex save (DC 24) halves the damage. Any creature caught in the breath weapon’s area must also make a Will save (DC 22) or suffer the effects of a modify memory spell (caster level 20th) that erases all recollection of the encounter with the xerfilstyx up until the point just after its breath weapon was used. A xerfilstyx uses this ability not only to deal damage but also to possibly end a combat that has turned against it.

Fear Aura (Su): As a free action, a xerfilstyx can produce a fear effect. This ability functions like a fear spell (caster level 20th; Will save DC 22), except that it affects all creatures in a 30-foot radius around the xerfilstyx. Any creature that makes a successful saving throw against the effect cannot be affected again by that xerfilstyx’s fear aura for one day. All baatezu are immune to the xerfilstyx’s fear aura.

Memory Theft (Su): A creature attached to a xerfilstyx’s tail must make a Will save (DC 22) or be subject to a modify memory spell (caster level 20th)(. This effect is identical to the memory-altering effects of the xerfilstyx’s breath weapon.

Spell-Like Abilities: At will—blasphemy, charm person, cone of cold, confusion, desecrate, detect good, detect magic, dispel good, dispel magic, hold person, ice storm, improved invisibility, legend lore, magic circle against good, major image, polymorph self, suggestion, telekinesis, teleport without error (self plus maximum load of objects only), unhallow, unholy aura, wall of ice; 2/day—meteor swarm, insanity, power word blind, symbol (any); 1/day—energy drain, foresight. Caster level 20th; save DC 14 + spell level.

Toss (Ex): After a successful charge attack, a xerfilstyx gets a free trip attempt. If the xerfilstyx wins the opposed Strength check during the trip attempt, instead of simply knocking the opponent prone, it tosses the opponent into the air with its horns, dropping the opponent prone into any square it threatens. This toss deals 1d6 points of falling damage in addition to the damage that was done with the initial charge attack. Characters with ranks in the Tumble skill who are not flat-footed can make a Tumble check (DC 15) to avoid this damage and land on their feet.

Fast Healing (Ex): A xerfilstyx regains lost hit points at the rate of 5 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a xerfilstyx to regrow or reattach lost body parts.

Immunities (Ex): A xerfilstyx is immune to piercing damage, cold, mind-affecting effects, and all harmful effects of the River Styx.

Knowledgeable (Ex): Swimming for so long in the River Styx has made xerfilstyxes some of the most knowledgeable beings in Baator. A xerfilstyx makes Knowledge checks for any Knowledge skills as if it had a minimum of 10 ranks in that skill. To surpass the 10-rank minimum, the xerfilstyx must assign more than 10 ranks to the skill as normal.

Skills: Xerfilstyxes have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered. *A xerfilstyx has a +10 racial bonus on Hide checks while submerged in water due to its natural coloring.


Paeliryons and Oriental Adventures

If you are using Oriental Adventures in your campaign, the paeliryon works well as a Shadowlands oni. It gains the Shadowlands subtype while losing the Lawful subtype. Its Taint score is 12. It loses its baatezu traits (including its fire and poison immunity and resistance to acid) while gaining oni qualities including cold, fire, and acid resistance 10 and an alternate form ability. It also gains regeneration 3, and it takes normal damage from jade or Kuni crystal weapons and from honorable or blessed weapons of at least +4 enhancement.


Dire Rhinoceros

Huge Animal

Hit Dice: 17d8+153 (229 hp)

Initiative: +5

Speed: 30 ft.

AC: 21 (–2 size, +1 Dex, +12 natural), touch 9, flat-footed 20

Base Attack/Grapple: +12/+30

Attack: Gore +21 melee

Full Attack: Gore +21 melee

Damage: Gore 2d8+15/17–20/×3

Face/Reach: 15 ft./10 ft.

Special Attacks: Augmented critical, trample

Special Qualities: Low-light vision, scent

Saves: Fort +19, Ref +13, Will +6

Abilities: Str 30, Dex 13, Con 29, Int 2, Wis 13, Cha 10

Skills: Hide –7, Listen +13, Spot +13

Feats: Alertness, Improved Bull Rush, Improved Critical (gore), Improved Initiative, Lightning Reflexes, Weapon Focus (gore)

Climate/Terrain: Temperate and cold plains or tundra

Organization: Solitary or herd (2–12)

Challenge Rating: 9

Treasure: —

Alignment: Always neutral

Advancement: 18–34 HD (Huge); 35–51 HD (Gargantuan)

The dire rhinoceros is a massive, woolly creature with a single nasal horn that often grows up to 10 feet in length. A typical dire rhinoceros grows up to 30 feet long (excluding the horn) and can weigh up to 10,000 pounds.

Combat

A dire rhinoceros always initiates combat with a charge attack if it can, so that it can wade into the midst of its enemy with its horn. Dire rhinoceroses can be summoned using a summon nature’s ally VII spell.

Augmented Critical (Ex): A dire rhinoceros’s gore attack threatens a critical hit on a natural attack roll of 17–20 because of the creature’s augmented critical ability and its Improved Critical feat. On a successful critical hit with a gore attack, a dire rhinoceros deals triple damage.

Trample (Ex): As a standard action, a dire rhinoceros can trample opponents at least one size category smaller than itself. This attack deals 2d12+15 points of bludgeoning damage. A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 28) for half damage.

Scent (Ex): A dire rhinoceros can detect approaching enemies, sniff out hidden foes, and track by sense of smell.


Disenchanter

Huge Magical Beast

Hit Dice: 16d10+64 (152 hp)

Initiative: +6

Speed: 30 ft.

AC: 30 (–2 size, +6 Dex, +16 natural), touch 14, flat-footed 24

Base Attack/Grapple: +16/+37

Attack: Tail slam + 21 melee, or tongue +21 melee

Full Attack: Tail slam + 21 melee, 2 hooves +15 melee, or tongue +21 melee

Damage: Tail slam 1d10+5, hoof 1d8+2, tongue see text

Face/Reach: 15 ft./10 ft. (15 ft. with tongue)

Special Attacks: Adhesive, constrict, disenchant, drain magic, improved grab

Special Qualities: Darkvision 60 ft., DR 10/+1, detect magic, low-light vision, SR 30

Saves: Fort +14, Ref +16, Will +7

Abilities: Str 21, Dex 23, Con 18, Int 5, Wis 14, Cha 10

Skills: Hide –2, Jump +9, Listen +7, Move Silently +11, Spot +7

Feats: Improved Disarm, Improved Sunder, Power Attack, Weapon Finesse, Weapon Focus (tail slam), Weapon Focus (tongue)

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 17

Treasure: —

Alignment: Always neutral

Advancement: 17–25 HD (Huge); 26–51 HD (Gargantuan)

Disenchanters are the result of experimentation by a group of desperate generals who needed a beast of war capable of reducing the magical strength of their enemies. The experiment went a bit too well, and numerous disenchanters escaped their creators and now roam the wilds, searching for magic to consume.

A disenchanter is a powerfully built quadruped with an elongated neck and head. It has a sturdy tail that ends in a knotty ball the size of a manIts hide is covered in silvery scales that glint in the sunlight. Its most impressive feature is its tongue, which can extend the following order: shield, armor, 15 feet from its mouth. This tongue helmet, item in hand, cloak, stowed or is extremely tough and sheathed weapon, bracers, flexible and is split at clothing, jewelry (including the end. rings), and anything remaining.

A surly beast by nature, a disenchanter is constantly hungry. It can sense a strong magical aura from up to 10 miles away and is drawn to such an aura. The disenchanter ignores individuals that do not radiate magic and lopes away if no food is to be found, even if it is attacked.

Combat

A disenchanter is ferocious in combat, drawn to opponents that are loaded down with magic items. It chooses the character with the most powerful items first, grappling with its tongue and trying to increase its strength. It sometimes tries to disarm an opponent, then runs away with a particularly powerful item until it has been drained of all magic before returning for more.

While draining magic, a disenchanter can still attack with its hooves and powerful tail, and it thrashes about wildly while feeding. The creature often uses its tongue to grapple and constrict an opponent.

Adhesive (Ex): A disenchanter’s tongue is coated with a powerful adhesive that allows it to hold creatures or items fast in order to feed. This adhesive gives the disenchanter a +8 bonus on grapple checks and disarm attempts.

Constrict (Ex):With a successful grapple check, a disenchanter can constrict a grabbed opponent held by its tongue, dealing 2d6+6 points of bludgeoning damage.

Detect Magic (Su): A disenchanter is always aware of any magical auras within 60 feet, and it can instantly determine the number, strength, and location of each aura. This ability is otherwise similar to the detect magic spell.

Disenchant (Su): Magic weapons that successfully hit the disenchanter deal normal damage, but must make a successful Fortitude save (DC 20) or be reduced in power. On a failed save, the weapon permanently loses one randomly determined special ability. If the magic weapon has no more special abilities (or never had any), then the disenchanter permanently drains 1 point of its enhancement bonus. Magic items that are disenchanted in this way do not give the disenchanter temporary hit points the way its drain magic ability does (see below).

Drain Magic (Su): If a disenchanter hits an opponent with its tongue attack, it can choose to drain any magic items that the opponent might have. It affects magic items in the following order: shield, armor, helmet, item in hand, cloak, stowed or sheathed weapon, bracers, clothing, jewelry (including rings), and anything remaining.

The disenchanter can choose to keep its tongue stuck to the item until it is completely drained. Each full round that the tongue is attached to an item, the disenchanter drains a special ability or 1 point of enhancement bonus, or 10 to 40 percent (1d4×10%) of any remaining charges for charged items such as wands. For every special ability or point of enhancement bonus that the disenchanter drains, it gains 10 temporary hit points. For every charge it drains, it gains 1 temporary hit point.

An opponent can attempt a Strength check (DC 23) to pry an item away from the disenchanter’s adhesive tongue. A disenchanter can still attack with its hooves and tail slam while attached to an item.

Improved Grab (Ex): If a disenchanter hits an opponent that is at least one size category smaller than itself with a tongue attack, it attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +37, including the bonus from its adhesive). If it gets a hold, it also constricts on the same round. Thereafter, the disenchanter usually simply uses its tongue to hold the opponent (–20 penalty on grapple check, but the disenchanter is not considered grappled).


Ethereal Ooze

Huge Ooze (Extraplanar, Incorporeal)

Hit Dice: 12d10+72 (138 hp)

Initiative: –5

Speed: 15 ft.

AC: 4 (–2 size, –5 Dex, +1 deflection), touch 4, flat-footed 4, or 3 (–2 size, –5 Dex), touch 3, flat-footed 3

Base Attack/Grapple: +9/+26

Attack: —, or slam +16 melee

Full Attack: —, or slam +16 melee

Damage: —, or slam 2d6+13 plus 3d6 acid

Face/Reach: 15 ft./10 ft.

Special Attacks: Acid, constrict, engulf, etherealize, improved grab

Special Qualities: Blindsight 60 ft., incorporeal, manifestation, ooze traits

Saves: Fort +10, Ref –1, Will –1

Abilities: Str 28, Dex 1, Con 22, Int—, Wis 1, Cha 1

Climate/Terrain: Any (Ethereal Plane)

Organization: Solitary

Challenge Rating: 10

Treasure: Standard

Alignment: Always neutral

Advancement: 13–18 HD (Huge); 19–36 HD (Gargantuan)

Ethereal oozes are creatures native to the Ethereal Plane that hunt and feed off material beings. Their terrifying, seemingly unstoppable attacks have given rise to countless myths about the wrath of gods and stories of mysterious disappearances.

A typical ethereal ooze has a shape similar to that of a gelatinous cube. It is filled with a turgid swirl of fleshy color and the remains of its previous meals.

Combat

Much like a ghost, an ethereal ooze lurks in material form on the Ethereal Plane until it detects a creature on the Material Plane large enough to attract its interest (at least Small in size). The ethereal ooze then manifests and moves toward the creature, hoping to move over it incorporeally and become ethereal before it can run away.

Acid (Ex): An ethereal ooze secretes a digestive acid that dissolves flesh. Any melee hit against a creature on the Ethereal Plane deals acid damage.

Blindsight (Ex): An ethereal ooze’s entire body is a primitive sensory organ that can ascertain prey by scent, vibration, and sound within 60 feet. An ethereal ooze usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight. An ethereal ooze on the Ethereal Plane can ascertain creatures and objects on the Material Plane within 60 feet. Material objects still block sounds from the Material Plane, and a silence spell blocks the ethereal ooze’s perception of creatures and object on the Material Plane.

Constrict (Ex): With a successful grapple check (grapple bonus +24), an ethereal ooze can constrict a grabbed opponent, dealing automatic slam and acid damage.

Engulf (Ex): Although it moves slowly, an ethereal ooze can simply mow down Large or smaller prey on the Ethereal Plane as a standard action. It cannot make a slam attack on the round it engulfs prey. The ethereal ooze merely has to move over the opponents, affecting as many as it can cover. Opponents can make opportunity attacks against the ethereal ooze, but if they do, they are not entitled to a saving throw. Those who do not attempt opportunity attacks must succeed on a Reflex save (DC 20) or be engulfed; on a success they are pushed back or aside (opponent’s choice) as the ethereal ooze moves forward. Engulfed creatures are subject to the ooze’s constrict damage and are considered grappled and trapped within its body. A creature so trapped cannot breathe and must hold its breath or suffocate.

Etherealize (Su): After manifesting on the Material Plane, an ethereal ooze can attempt to etherealize material targets. To do so, it moves over them, covering as many targets of Large size or smaller as it can.These targets can make attacks of opportunity against the ethereal ooze, but it is incorporeal. The ethereal ooze can then make use of its etherealize ability as a standard action. Creatures covered by its body must make a Will saving throw (DC 20) or be drawn into the Ethereal Plane inside the ethereal ooze. Such a creature is then considered engulfed.

Should a victim manage to win its way free of the ethereal ooze on the Ethereal Plane, the ooze continues to attack. Creatures freed of the ooze while ethereal remain in that state, and they must find their own way back to the Material Plane.

Improved Grab (Ex): If an ethereal ooze hits an opponent on the Ethereal Plane that is at least one size category smaller than itself with a slam attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +26). If it gets a hold, it constricts on the same round. Thereafter, the ethereal ooze has the option to conduct the grapple normally, or simply use its pseudopod to hold the opponent (–20 penalty on grapple check, but the ethereal ooze is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals slam and acid damage.

Incorporeal Subtype: An ethereal ooze can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. It can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. An ethereal ooze always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Manifestation (Su): An ethereal ooze dwells on the Ethereal Plane. As an ethereal creature, it cannot affect or be affected by anything in the material world (except that it can be targeted by force effects and abjurations that originate on the Material Plane). When an ethereal ooze manifests, it partly enters the Material Plane and becomes visible but incorporeal on the Material Plane. A manifested ooze cannot harm material opponents except by using its etherealize ability. A manifested ooze remains partially on the Ethereal Plane, where is it not incorporeal. A manifested ooze can be attacked by opponents on either the Material Plane or the Ethereal Plane. The ethereal ooze’s incorporeality helps protect it from foes on the Material Plane, but not foes on the Ethereal Plane.

Ooze Traits: An ethereal ooze is immune to mind-affecting effects, poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or flanking.


Ethergaunt

Travelers to the Ethereal Plane report vast fields of nothingness, roiling fog cloaking a barren landscape. Sometimes, however, they come upon fantastic stone pyramids or cyclopean menhirs topped with flashing magical flames, relics of an ancient race. Knowledgeable scholars refer to the fearsome creators of these structures as ethergaunts, after their emaciated, delicate frames. An advanced culture that abandoned the Material Plane more than 10,000 years ago, the ethergaunts are finally coming back.

Adult ethergaunts stand 8 feet tall and resemble extraordinarily thin humanoids. An ethergaunt’s long, thin arms reach to mid-calf; each hand has three agile fingers and a thumb. An inhuman face caps a short neck that protrudes from the center of the creature’s chest, giving the ethergaunt a somewhat stooped appearance. Because few creatures can gaze upon an ethergaunt’s face without taking severe damage to their psyches, the creatures have developed bisected masks that serve to give them a somewhat human-like appearance. Dozens of colorful, prehensile tendrils emerge from behind the mask like a mane of thick, fleshy hair. The faceplate resembles a featureless porcelain visage, and the mask’s color reveals the ethergaunt’s role in the creatures’ pragmatic society. Red ethergaunts serve the race as scientists and explorers. White ethergaunts manage the reds’ affairs and form the primary government of the race. The dreaded black ethergaunts control the entire society of ethergaunts; fewer than one hundred blacks are thought to exist. Other colors and roles may exist.

Ethergaunts have a great disdain for the creatures that have inhabited “their world” since their ancient departure. They have progressed technologically and philosophically to a point where they consider most inhabitants of the Material Plane no more relevant than insects. While they see themselves as beyond good and evil in the classic sense, they are not pleased at the current infestation of their old home, and have set upon the most devastating extermination in history.

Ethergaunts communicate with each other by wriggling their head tendrils, which transmits a psychic “soundprint” identifiable as language to other ethergaunts within normal hearing range. They occasionally communicate with members of Material Plane races by revealing their true faces to one of the creature’s cohorts and using that dominated ally as a psychic puppet-envoy. In such communications, the ethergaunts refer to themselves as the khen-zai. Ethergaunts can hear normally, despite the fact that they cannot speak.

Ethergaunts communicate with each other using their own language, Khen-Zai, which cannot be learned by those who lack their unique anatomy. Most know a smattering of other languages — usually tongues plucked from the minds of enslaved envoys. Common additional languages include Common, Draconic, Dwarven, and Elven.

Combat

Though members of each ethergaunt caste have unique individual spells and abilities, the race as a whole shares a number of characteristics.

Enslave (Su): Three times per day, an ethergaunt can attempt to enslave any one living creature within 30 feet. This ability functions similarly to a dominate monster spell (caster level 16th; Will save DC 13 for red, DC 16 for white, and DC 20 for black ethergaunts). An enslaved creature obeys the ethergaunt’s telepathic commands to the letter. The subject can attempt a new Will save every day to break free. Otherwise, the ethergaunt’s control is broken only by the death of either the ethergaunt or the enslaved creature, or by a remove curse or dispel magic effect, or if the ethergaunt travels more than 1 mile from the enslaved creature or travels to a different plane from the one its thrall is on.

At any given time, an ethergaunt may have one slave per point of Charisma bonus (normally one slave for a red or white ethergaunt or two for a black, although exceptional individuals may be able to command more slaves).

Stupefying Gaze (Su): An ethergaunt can open and close its vertically bisected mask as a free action, revealing a horrifically alien morass of facial organs and orifices. On its turn, the creature decides if it wants its mask open or closed. Anyone within 30 feet of an ethergaunt with an open mask who meets the creature’s gaze must succeed on a Will saving throw (DC 13 for red, DC 16 for white, and DC 20 for black ethergaunts) or immediately take 1d4 points of Intelligence, Wisdom, and Charisma damage. A creature that successfully saves against this effect cannot be affected by the same ethergaunt’s stupefying gaze for one day.

Ethergaunts are immune to their own gaze attacks and to those of others of their kind.

Immunity to Spells (Su): Ethergaunts may choose to ignore the effects of arcane spells, just as if the spellcaster had failed to overcome spell resistance. They have no power over divine spells, having long ago rationalized divinity out of their racial philosophy. Though powerful, this ability is somewhat limited. It applies only to arcane spells of 2nd level or lower for red ethergaunts, 4th level or lower for white ethergaunts, and 6th level or lower for black ethergaunts.

Material Jaunt (Su): Ethergaunts dwell on the Ethereal Plane. While in their natural state of etherealness, they can perceive but not affect creatures and objects on the Material Plane. However, an ethergaunt can transport itself from the Ethereal Plane to the Material Plane as a standard action. It can remain on the Material Plane for up to 1 round per Hit Die it possesses. At the end of this time, or when the ethergaunt chooses, it becomes ethereal again. An ethergaunt must remain on the Ethereal Plane for at least 1 hour after a material jaunt before it can use the ability again.

Ethergaunts who wish to remain on the Material Plane for a longer time must use plane shift or similar magic. Most white and black ethergaunts know the plane shift spell and use it for this purpose.

Total Vision (Ex): An ethergaunt’s superdeveloped brain and countless facial sensory organs allow it to discern all objects within 40 feet, even through the mask that hides its face. An ethergaunt usually does not need to make Spot or Listen checks to notice creatures within range of its total vision. A silence spell has no bearing upon an ethergaunt’s total vision.

Black Ethergaunt

Medium-Size Aberration (Extraplanar)

Hit Dice: 16d8+32 (104 hp)

Initiative: +8

Speed: 30 ft.

AC: 29 (+4 Dex, +15 natural), touch 14, flat-footed 25

Base Attack/Grapple: +12/+13

Attack: Etherblade +13 melee, or etherblade +16 ranged touch

Full Attack: Etherblade +13 melee, or etherblade +16 ranged touch

Damage: Etherblade 1d10+1, or etherblade 1d6

Face/Reach: 5 ft./5 ft.

Special Attacks: Enslave, spells, stupefying gaze

Special Qualities: Darkvision 60 ft., material jaunt, immunity to spells, total vision

Saves: Fort +7, Ref +9, Will +12

Abilities: Str 12, Dex 18, Con 14, Int 31, Wis 15, Cha 15

Skills: Concentration +21, Diplomacy +23, Heal +21, Knowledge (arcana) +29, Knowledge (any three) +29, Listen +21, Move Silently +23, Sense Motive +21, Spellcraft +31, Spot +21

Feats: Combat Casting, Empower Spell, Exotic Weapon Proficiency (etherblade) (B), Extend Spell, Heighten Spell, Quicken Spell, Spell Penetration

Climate/Terrain: Any land and underground (Ethereal Plane)

Organization: Solitary or council (1 black, 5 whites, and 12 reds)

Challenge Rating: 17

Treasure: Double standard

Alignment: Usually neutral evil

Advancement: By character class

Level Adjustment: +4

Black ethergaunts stand at the pinnacle of khen-zai society. Honored as near-divine philosopher-scientists, the black caste is credited with advancing ethergaunt society to its present state of perfection. No lesser khen-zai questions the will of a black ether-gaunt, for to do so is to question the progress of the entire race.

By far the thinnest and most emaciated of the ethergaunts, blacks lack the physical power of their underlings — a deficiency balanced by a brain that allows them to outthink even the most intelligent opponent. Their black faceplates represent a complete void of emotion — the khen-zai believe that the blacks have rid themselves of all emotion, thus allowing them to command the race without being clouded by weaknesses such as regret, compassion, and mercy. Despite pretensions to the contrary, however, most black ethergaunts possess an abundance of selfish emotions such as greed, ambition, and hubris.

Combat

Black ethergaunts are rarely found without a handful of powerful slaves that serve as bodyguards. If necessary, they sacrifice their thralls to protect themselves. Though they are able to use etherblades, black ethergaunts consider engaging in physical combat to be a sign of failure, preferring to rely on spells or technological items such as doubt bombs (see Ethergaunt Items, later in this entry). They particularly hate clerics, viewing divine spellcasters as a threat to the khen-zai’s atheist philosophy. Rather than change that philosophy, the black ethergaunts have decided to simply eliminate the divine spellcasters.

Spells: A black ethergaunt can cast arcane spells as a 17th-level wizard (4/7/7/6/6/6/6/3/3/2; save DC 20 + spell level). A typical spell list: 0—daze, disrupt undead, mage hand, resistance; 1st—endurance, expeditious retreat, hypnotism, mage armor, magic missile (2), shield; 2nd—detect thoughts, glitterdust, Melf ’s acid arrow, mirror image, Melf ’s acid arrow, protection from arrows, see invisibility; 3rd—dispel magic, displacement, fireball, haste, lightning bolt, vampiric touch; 4th—charm mon-ster, ice storm, improved invisibility, Otiluke’s resilient sphere, phantasmal killer, rainbow pattern; 5th—cone of cold, dismissal, feeblemind, mind fog (2), wall of force; 6th—Bigby ’s forceful hand, disintegrate (2), greater dispelling, mass suggestion, project image; 7th—finger of death, plane shift, prismatic spray; 8th— Bigby ’s clenched fist, horrid wilting, sunburst; 9th—Bigby ’s crushing hand, energy drain.

Red Ethergaunt

Medium-Size Aberration (Extraplanar)

Hit Dice: 5d8+5 (27 hp)

Initiative: +2

Speed: 30 ft.

AC: 16 (+2 Dex, +4 natural), touch 12, flat-footed 14

Base Attack/Grapple: +3/+5

Attack: Etherblade +6 melee, or etherblade +6 ranged touch

Full Attack: Etherblade +6 melee, oretherblade +6 ranged touch

Damage: Etherblade 1d10+3(melee), or etherblade1d6 (ranged)

Face/Reach: 5 ft./5 ft.

Special Attacks: Enslave, spells, stupefying gaze
Special Qualities: Darkvision 60 ft., material jaunt, immunity to spells, total vision

Saves: Fort +2, Ref +3, Will +6

Abilities: Str14, Dex 14,Con 12, Int 23, Wis 15,Cha 13

Skills: Concentration +9, Heal +10, Knowledge (arcana) +14, Listen +10, Move Silently +10, Spellcraft +16, Spot +10, Survival +10

Feats: Combat Casting (B), Exotic Weapon Proficiency (etherblade) (B), Track, Weapon Focus (etherblade)

Climate/Terrain: Any land and underground (Ethereal Plane)

Organization: Solitary or team (1–6)

Challenge Rating: 9

Treasure: Standard

Alignment: Usually neutral evil

Advancement: By character class

Level Adjustment: +7

By far the most frequently encountered caste of ethergaunts, reds serve the race as scouts, trackers, and low-level diplomats (particularly when diplomacy in fact means exterminating natives to send a political message). Though they hold an arrogant opinion of their own importance in relation to the current residents of the Material Plane, reds fully understand their role as the rank-and-file of the ether legions. The fact that ethergaunt grunts generally are more brilliant than the brightest human mages reveals much regarding khen-zai perspective.

Slightly shorter and bulkier than their superiors, red ethergaunts sport a crimson faceplate that marks them as creatures who have yet to purge the fires of passion from their rational minds. Accordingly, many of the more powerful reds view the struggle against the Material Plane races as a battle of the cultured against ravenous barbarians.

Combat

Red ethergaunts are adept at the use of the etherblade, a scientific weapon invented by the khen-zai during their sojourn to far planes. Most ethergaunts prefer to take potshots with the weapon from a safe distance instead of engaging in melee.

Spells: A red ethergaunt can cast arcane spells as a 9th-level wizard (4/6/6/4/3/2; save DC 16 + spell level). A typical spell list: 0—daze, disrupt undead, mage hand, resistance; 1st—expeditious retreat, hypnotism, mage armor, magic missile, shield, true strike; 2nd—detect thoughts, glitterdust, Melf ’s acid arrow, mirror image, protection from arrows, see invisibility; 3rd—dispel magic, displacement, tongues, vampiric touch; 4th—charm monster, improved invisibility, Otiluke’s resilient sphere, phantasmal killer; 5th—cone of cold, mind fog.

White Ethergaunt

Medium-Size Aberration (Extraplanar)

Hit Dice: 11d8+22 (71 hp)

Initiative: +3

Speed: 30 ft.

AC: 23 (+3 Dex, +10 natural), touch 13, flat-footed 20

Base Attack/Grapple: +8/+9

Attack: Etherblade +9 melee, or etherblade +11 ranged touch

Full Attack: Etherblade +9 melee, or etherblade +11 ranged touch

Damage: Etherblade 1d10+1 (melee), or etherblade 1d6 (ranged)

Face/Reach: 5 ft./5 ft.

Special Attacks: Enslave, spells, stupefying gaze

Special Qualities: Darkvision 60 ft., material jaunt, immunity to spells, total vision

Saves: Fort +5, Ref +6, Will +9

Abilities: Str 12, Dex 16, Con 14, Int 27, Wis 15, Cha 13

Skills: Concentration +16, Diplomacy +17, Heal +16, Knowledge (arcana) +22, Knowledge (the planes) +22, Listen +16, Move Silently +17, Sense Motive +16, Spellcraft +24, Spot +16, Survival +2 (+4 on other planes)

Feats: Combat Casting, Empower Spell, Exotic Weapon Proficiency (etherblade) (B), Extend Spell, Spell Penetration

Climate/Terrain: Any land and underground (Ethereal Plane)

Organization: Solitary, pair, or cadre (3–8)

Challenge Rating: 13

Treasure: Standard

Alignment: Usually neutral evil

Advancement: By character class

Level Adjustment: +5

White ethergaunts, who serve the race as scholars, philosophers, diplomats, and bureaucrats, occasionally parley with the Material Plane races in order to serve the greater goal of planar domination. Cunning schemers, whites attempt to purge all emotion from their dealings, instead dedicating themselves to an objective (in their view) pragmatism. Whites seldom give an inch, and “negotiations” generally boil down to suggestions that fighting off inevitable genocide will only result in unnecessary struggle and needless destruction of material resources.

White ethergaunts are the tallest of their race. They often clothe themselves in robes and skirts of an organic material resembling rubber. They care nothing for red ethergaunts, viewing them as worthless pawns (but still a thousand times more valuable than a hundred Material Plane creatures’ lives). Most white ethergaunts respect their black overlords, but a few of the most ambitious secretly plan to usurp their authority and take over ethergaunt society. Such irrationality, when discovered by the highest caste, is eradicated immediately.

Combat

Though skilled at the use of the etherblade, most white ethergaunts avoid melee, preferring to rely upon spells or the fantastic technological weapons developed by the black ethergaunt caste (see Ethergaunt Items, below).

Spells: A white ethergaunt can cast arcane spells as a 13th-level wizard (4/6/6/6/6/4/3/2; save DC 18 + spell level). A typical spell list: 0—daze, disrupt undead, mage hand, resistance; 1st—expeditious retreat, hypnotism, mage armor, magic missile, shield, true strike; 2nd—detect thoughts, glitterdust, Melf ’s acid arrow, mirror image, protection from arrows, see invisibility; 3rd—dispel magic, displacement, fireball, haste, tongues, vampiric touch; 4th—charm monster, improved invisibility, Otiluke’s resilient sphere, phantasmal killer, rainbow pattern, scrying; 5th—cone of cold, dismissal, mind fog (2); 6th— disintegrate, mass suggestion, project image; 7th—plane shift, power word stun.

Ethergaunt Society

Ethergaunt society serves the dual goals of philosophical progress and self-preservation. The khen-zai define progress as the culling of emotion in order to approach perfect rationality. They define self-preservation as the removal of any threat to their carefully developed objective philosophy. The inhabitants of the Material Plane threaten both philosophy and preservation, and hence must be destroyed.

Rigidly stratified through an immutable caste system, an ethergaunt’s role in society is largely defined by the actions (or lack thereof ) of its predecessors. The khen-zai long ago eliminated irrational ambition by ensuring that no ethergaunt can ever achieve a greater status. Once during its lifetime, however, an ethergaunt can produce a young khen-zai through asexual reproduction. The child’s caste, and hence the color it will bear upon its faceplate for its entire life, is decided before it is born by a cadre of black ethergaunts who weigh the achievements of the child’s ancestors before assigning the child’s caste.

Ethergaunts gather in small communities known as enclaves, usually situated around a large central pyramid that serves as a center of learning for the entire community. The largest such settlements boast as many as ten black ethergaunts, fifty white ethergaunts, and as many as five hundred reds.

Ethergaunt Items

Ethergaunts have developed a number of technological marvels. Because the race shuns art or pleasure, most such devices facilitate one of two activities: genocide or the eradication of religious devotion. Though the features of these objects resemble those of magic items, the objects are in fact technological and are not affected by spells such as antimagic field. Only ethergaunts have the knowledge and skill to build or maintain these devices.

Etherblade: Resembling a short glaive topped with a hollow barrel, this favored weapon of the ethergaunts can fire a ray of force as a ranged touch attack for 1d6 points of damage. The etherblade ray has a range increment of 40 feet. The weapon can fire 50 times before it is exhausted. It cannot be recharged.

An etherblade can be used as a two-handed weapon in melee combat to deal 1d10 points of slashing damage. A fully charged etherblade has a market price of 800 gp.

Doubt Bomb: This small ceramic sphere contains a chemical mixture intended to overstimulate the “doubt centers” in the brain. The bomb can be thrown as a grenade-like weapon. A thrown bomb shatters on impact, creating a cloud of poisonous gas in a 10-foot spread (initial and secondary damage 1d6 Wisdom, Fort DC 15 negates). Ether-gaunts are immune to the effects of doubt bombs.

A doubt bomb has a market price of 500 gp.

Ethergaunt Characters

Ethergaunts sometimes become rogues or fighters, but their favored class is wizard. Ethergaunts who add levels of wizard add their natural spellcasting ability (9th level, 13th level, or 17th level) to their class levels in wizard and determine their spellcasting ability accordingly. For example, a 3rd-level red ethergaunt wizard has the spellcasting ability of a 12th-level wizard.

Clerics, druids, paladins, and members of any other class or prestige class that involves channeling devotional energy or divine magic are not only unknown among ethergaunt society, but are severely persecuted as contrary to the khen-zai way of life.

Because of its many special abilities, an ethergaunt PC’s effective character level (ECL) is equal to its class level + 12 (red), + 16 (white), or + 20 (black). Such characters would be considered traitors to their race, especially if they associated with Material Plane creatures.


Fensir

Among the inhabitants of the Plane of Ysgard, fensirs are commonly called trolls, despite the fact that the two kinds of creatures are completely unrelated. Fensirs are giants — albeit cultured and intelligent ones that desire only to be left alone. The two different kinds of fensirs are normal ones (males and females) and the dreaded rakkas — female fensirs that undergo a hideous transformation that turns them into gigantic brutes that rampage around the countryside.

Sunlight is anathema to fensirs; they turn to stone the moment their body is fully exposed to it. Because of this vulnerability, they are only encountered outside their sod-covered homes well after dusk.

Combat

Like other giants, fensirs hurl rocks with great efficiency and usually have a few on hand.

Rock Throwing (Ex): An adult fensir has a +1 racial bonus on attack rolls when throwing rocks. A normal fensir can hurl rocks weighing 40 to 50 pounds each (Small objects) up to five range increments. A rakka can hurl rocks weighing 60 to 80 pounds (Medium-size objects). The rocks have a range increment of 120 feet.

Rock Catching (Ex): A normal fensir can catch Small, Medium-size, or Large rocks (or projectiles of similar shape). A rakka can catch rocks of up to Huge size. Once per round, a fensir that would normally be hit by a rock can make a Reflex save to catch it as a free action. The DC to catch a rock is based on the rock’s size (see the table below). If the projectile has a bonus on attack rolls, the DC increases by that amount. The fensir must be aware of and ready for the attack.

Rock Size | DC
Small | 15
Medium-size | 20
Large | 25
Huge | 30

Spell-Like Abilities: At will—transmute mud to rock, transmute rock to mud. Caster level 9th; save DC 8 (normal fensir) or 9 (rakka) + spell level.

Sunlight Vulnerability (Ex): If a fensir is caught out in sunlight, it turns into stone as if by a flesh to stone spell without a saving throw. If in the area of a sunbeam or sunburst spell, a fensir must make a Fortitude save or be turned to stone, in addition to the normal effects of the spell. Fensirs can sense automatically when the sun is about to set or rise up to 1 hour ahead of the event.

Fensir

Large Giant (Extraplanar)

Hit Dice: 4d8+8 (26 hp)

Initiative: +1

Speed: 40 ft.

AC: 18 (–1 size, +1 Dex, +6 natural, +2 leather), touch 10, flat-footed 17

Base Attack/Grapple: +3/+12

Attack: Huge greataxe +7 melee, or rock +4 ranged

Full Attack: Huge greataxe +7 melee, or rock +4 ranged

Damage: Huge greataxe 2d8+7, rock 1d6+5

Face/Reach: 10 ft./10 ft.

Special Attacks: Rock throwing, spell-like abilities, spells

Special Qualities: Darkvision 60 ft., low-light vision, rock catching, sense twin, sunlight vulnerability

Saves: Fort +6, Ref +2, Will +2

Abilities: Str 20, Dex 12, Con 15, Int 13, Wis 12, Cha 7

Skills: Climb +9, Hide +1, Listen +5, Spot +5, Survival +6

Feats: Brew Potion (B), Point Blank Shot, Precise Shot

Climate/Terrain: Any land (Ysgard)

Organization: Solitary, pair, family (4–6), or village (11–20 plus 35% noncombatants)

Challenge Rating: 5

Treasure: Standard

Alignment: Always Chaotic neutral

Advancement: By character class

Level Adjustment: +5

Fensirs range in size from nearly human stature to that of a hill giant. They are unattractive beings with huge heads and enormous noses. Most fensirs have warty skin and deep black eyes that are often misaligned. Fensirs typically wear fine leather armor, vests, and big black rabbit-fur hats of varying styles.

Fensirs are not social creatures, preferring to build their villages in remote locations such as rocky sea cliffs, high mountains, and secluded swamps. The vast majority of fensir births result in fraternal twins, and the two offspring remain close. These twins have an almost psychic connection; each knows the location and status of his or her sibling at all times. The death of one causes the other to do everything in his or her power to avenge the death — even crossing into the Material Plane to seek vengeance.

Almost all fensirs have the ability to cast spells. Those that do not show any talent are exiled from the family and are forced to wander Ysgard. Fensirs are potent diviners and have the ability to brew almost any kind of magic potion. All fensirs know how to manufacture a special potion that can revert fensirs that have been turned to stone back to normal. This potion’s effect is like a stone to flesh spell, but it works only on fensirs.

Fensirs speak Giant and Common.

Combat

Because of their shy nature, fensirs usually remain at a distance and chase off interlopers with rocks and a variety of spells. All fensirs have the ability to transmute mud to rock, which they use to keep a steady supply of rocks on hand to hurl at opponents. They also use transmute rock to mud to bog down the enemy. Fensirs prefer to attack creatures that use spells such as sunbeam or sunburst.

Spells: A fensir can cast arcane spells as a 5th-level wizard (4/4/2/1; save DC 11 + spell level). A fensir has the normal arcane spell failure chance for the armor it wears (10% in the case of leather armor). A typical spell list: 0—detect magic, ghost sound, ray of frost, read magic; 1st—color spray, magic missile, obscuring mist, protection from law; 2nd—bull’s strength, darkness; 3rd—lightning bolt.

Sense Twin (Ex): A fensir knows the location and health of his or her twin as if by the status spell with no range limit. If the death of the twin happened through malicious intent by another being or beings, the surviving fensir can track those individuals as if by locate person with no range limit.

Fensir Characters

Wizard is the favored class of fensir. A fensir that gains levels of wizard adds its natural spellcasting ability (5th-level wizard) to its wizard class levels and determines its spells per day accordingly. For example, a 3rd-level fensir wizard has the spellcasting ability of an 8th-level wizard. The effective character level (ECL) of a fensir is equal to its class level + 9.

Rakka

Huge Giant (Extraplanar)

Hit Dice: 12d8+60 (114 hp)

Initiative: –1

Speed: 40 ft.

AC: 21 (–2 size, –1 Dex, +11 natural, +3 studded leather), touch 7, flat-footed 21

Base Attack/Grapple: +9/+25

Attack: Slam +17 melee, or rock +8 ranged

Full Attack: 2 slams +17 melee, or rock +8 ranged

Damage: Slam 2d6+8, rock 1d6+8

Face/Reach: 15 ft./15 ft.

Special Attacks: Dying curse, rock throwing, spell-like abilities

Special Qualities: Darkvision 60 ft., low-light vision, rock catching, sunlight vulnerability

Saves: Fort +13, Ref +3, Will +6

Abilities: Str 27, Dex 8, Con 20, Int 3, Wis 15, Cha 8

Skills: Climb +11, Hide –9, Listen +6, Spot +6, Survival +6

Feats: Cleave, Great Cleave, Point Blank Shot, Power Attack, Precise Shot

Climate/Terrain: Any land (Ysgard)

Organization: Solitary, family (1 rakka plus 4–6 fensirs), or village (1 rakka plus 11–20 fensirs and 35% noncombatants)

Challenge Rating: 8

Treasure: —

Alignment: Always chaotic neutral

Advancement: —

Level Adjustment: +4

After a female fensir gives birth to a pair of young, she may undergo a transformation into a rakka. If she does so, she begins to grow until she reaches a height of 20 feet and a weight of 6,000 pounds. Her intellect dwindles during this period, and the rest of her family must strip the surrounding landscape to find enough food to keep the rakka alive and appeased. The family often gets wild, causing all sorts of destruction in the rakka’s wake. However, the family continues to support and defend the rakka until she dies, which is usually a year or so after the transformation.

When a rakka dies, the family that supported her picks up stakes and wanders the wilds of Ysgard in an activity known as “The Long Walk.” These exiled fensirs become a menace as they pillage the countryside out of anger, spite, or simple confusion.

Combat

Lacking much of the intelligence she once had, a rakka simply lashes out with her two enormous fists or hurls rocks at anything that displeases her.

A rakka loses the ability to cast spells, but she still retains the spell-like abilities of a fensir.

Dying Curse (Su): Just before a rakka is killed, she places a dying curse on those responsible. This works as a geas/quest spell cast by an 11th-level caster (DC 20) and usually involves forcing the afflicted opponent to pay back or serve the rakka’s family.

Rakka Characters

Barbarian is the favored class of rakkas. The effective character level (ECL) of a rakka is equal to its class level + 16. Thus, a 1st-level rakka barbarian has an ECL of 17 and is the equivalent of a 17th-level character.


Feytouched

Medium-Size Fey

Hit Dice: 1d6–1 (2 hp)

Initiative: +5

Speed: 30 ft.

AC: 13 (+1 Dex, +2 leather), touch 11, flat-footed 12

Base Attack/Grapple: +0/+0

Attack: Dagger +0 melee, or shortbow +1 ranged

Full Attack: Dagger +0 melee, or shortbow +1 ranged

Damage: Dagger 1d4, or shortbow 1d6

Face/Reach: 5 ft./5 ft.

Special Attacks: Charm person

Special Qualities: Immunity to mind-affecting effects, low-light vision

Saves: Fort –1, Ref +3, Will +2

Abilities: Str 10, Dex 13, Con 9, Int 10, Wis 10, Cha 13

Skills: Bluff +5, Handle Animal +2, Hide +7, Knowledge (anyone) +2, Move Silently +7, Sense Motive +4, Spot +3, Survival +4

Feats: Improved Initiative

Climate/Terrain: Any landand underground

Organization: Solitary or team (2–4)

Challenge Rating: ½

Treasure: Standard

Alignment: Usually chaotic (any)

Advancement: By character class

Level Adjustment: +1

The fey are known for their curiosity (some would say obsession) with humanoids and giants, and sometimes a fey falls in love with one of these creatures. The creatures known as feytouched have a half-fey and a humanoid or a giant as ancestors. (Half-fey are described later in this book.)

Feytouched are a widely varied group of beings — some are wispy and beautiful, while others are ugly and brutish. Some resemble elves, with pointed ears and almond shaped eyes. Others look more like trolls, with warty skin and disproportioned limbs. Regardless, all feytouched have at least one feature or characteristic that is out of the norm — vibrantly colored hair, feathered eyebrows, or a propensity for speaking in rhyme, for example. Despite their actual appearance, all feytouched are highly charismatic beings that draw attention wherever they go.

Feytouched have no cohesive culture; either they become isolated loners, or they immerse themselves in cosmopolitan society, sampling everything life has to offer. They are also drawn to the same natural settings that other fey called home. Most fey respond favorably to feytouched and consider them distant cousins.

Combat

Feytouched rarely think of combat as something serious. They enjoy toying with their opponent, but can become truly enraged when things turn against them.

They are usually baffling and erratic in combat. Most fey first try to avoid combat by using their charm person ability. If that fails, they will fend off attacks until they can safely flee.

Charm Person (Sp): Once per day, a feytouched can use charm person as the spell. Caster level equals Hit Dice, save DC 11.

Immunity to Mind-Affecting Effects (Ex): A feytouched is immune to all spells and effects with the mind-affecting descriptor.

Skills: Feytouched have a +2 Feytouched racial bonus on Hide and Move Silently checks.

Feytouched Characters

A feytouched’s favored class is bard or rogue, although those that seclude themselves in nature are usually druids or rangers. Feytouched clerics are rare, since most fey have a strong aversion to the worship of gods.


Fhorge

Large Animal (Extraplanar)

Hit Dice: 12d8+63 (112 hp)

Initiative: +4

Speed: 40 ft.

AC: 17 (–1 size, +8 natural), touch 9, flat-footed 17

Base Attack/Grapple: +9/+22

Attack: Bite +19 melee

Full Attack: Bite +19 melee

Damage: Bite 1d8+13/19–20

Face/Reach: 10 ft./5 ft.

Special Attacks: Double damage on charge, improved grab, rage, worry

Special Qualities: Ferocity, low-light vision, scent

Saves: Fort +13, Ref +8, Will +6

Abilities: Str 29, Dex 10, Con 21, Int 2, Wis 15, Cha 10

Skills: Hide –4, Listen +10, Spot +9

Feats: Improved Critical (bite), Improved Initiative, Toughness, Track, Weapon Focus (bite)

Climate/Terrain: Any coastal, temperate, and warm forest (Outlands)

Organization: Solitary or herd (5–8)

Challenge Rating: 9

Treasure: —

Alignment: Always neutral

Advancement: 13–26 HD (Huge); 27–39 HD (Gargantuan)

The fhorge is a fierce hunter of the Outlands. A cousin to the dire boars of the Material Plane, the fhorge is tougher, meaner, and deadlier. Fhorges claim no territory as their own; instead they roam the land and follow whatever source of food is most plentiful at the time.

An adult fhorge stands 5 feet tall at the shoulder, and its muscular body slopes down toward its smaller hindquarters like its boar cousins. It has a coat of brown, black, or gray fur and small, beady eyes. The fhorge’s most distinguishing trait is its head, or more specifically its mouth. Like a crocodile’s, the mouth of a fhorge dominates its gnarled face. Large enough to engulf a human, the mouth bristles with large, razor-sharp teeth and a set of four tusks.

The bizarre musculature of a fhorge’s jaw fascinates those with an interest in the animal world — but those who have survived a fhorge encounter have less flattering things to say about it.

Combat

A fhorge’s strategy in a fight is simple: Shake it until it’s dead. The creature charges into battle initially, grabs hold of its prey in its cavernous mouth, and shakes it until either the creature dies or the fhorge is slain by another foe.

Improved Grab (Ex): If a fhorge hits an opponent that is at least one size category smaller than itself with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +22). If it gets a hold, it also worries on the same round. Thereafter, the fhorge has the option to conduct the grapple normally, or simply use its bite to hold the opponent (–20 penalty on grapple check, but the fhorge is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals worry damage.

Rage (Ex): A fhorge that takes damage in combat flies into a berserk rage on its next turn and bites madly until either it or its opponent is dead. The fhorge gains a +4 bonus to Strength, a +4 bonus to Constitution, and a +2 morale bonus on Will saves, but takes a –2 penalty to Armor Class. The following changes are in effect as long as the rage lasts: HD 12d8+87 (136 hp); AC 15, touch 7, flat-footed 15; Base Attack/Grapple +11/+24; Full Attack bite +21 melee; Damage bite 1d8+15; SV Fort +15, Will +8; Str 33, Con 25. A fhorge cannot end its rage voluntarily.

Worry (Ex): A fhorge that successfully gets a hold on an opponent with its improved grab ability shakes the victim violently back and forth. This attack deals bite damage each round until the victim breaks free, the fhorge is slain, or the victim dies.

Ferocity (Ex): A fhorge is such a tenacious combatant that it continues to fight without penalty even while disabled or dying.

Scent (Ex): A fhorge can detect approaching enemies, sniff out hidden foes, and track by sense of smell.


Flame Snake

Brutish creatures of scales and fire, flame snakes are often coerced or bribed into serving as guards for royal families. Mercenaries to the core, even the smallest of these snakes make effective “watchdogs.” In the wild, they prefer to lair in volcanoes (dormant or active) or near hot springs or steam vents.

All flame snakes — minor, lesser, and greater — are adorned in a mix of red and orange scales. Down the serpents’ backs run an intricate series of black scales that form a repeating pattern of ankhs. Their dull eyes never seem to blink, and, like many reptiles, they spend long periods of time coiled up and drowsing in the warmth of their lairs.

All flame snakes understand Ignan, but only the greater flame snake is capable of speech.

Combat

All three species of flame snake use similar tactics in battle. They prefer to bite their opponents and then allow their venom to run its course. The smaller, less intelligent flame snakes repeat this tactic until their opponents are brought down; the more intelligent varieties have other abilities at their disposal. The flame snake’s fiery venom is one of its most feared weapons. The fierce, burning agony the toxin causes sometimes drops would-be intruders even after they have attempted to flee from the burning creatures.

All flame snakes have some abilities in common.

Heat (Ex): A flame snake generates so much heat that its mere touch deals additional fire damage. This damage varies by subrace.

Fire Subtype (Ex): A flame snake is immune to fire damage. It takes half again as much (+50%) damage as normal from cold, regardless of whether a saving throw is allowed, or if the save is a success or a failure.

Scent (Ex): A flame snake can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: Flame snakes have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Minor Flame Snake

Small Magical Beast (Fire)

Hit Dice: 1d10 (5 hp)

Initiative: +3

Speed: 30 ft., climb 10 ft.

AC: 16 (+1 size, +3 Dex, +2 natural), touch 14, flat-footed 13

Base Attack/Grapple: +1/–3

Attack: Bite +3 melee

Full Attack: Bite +3 melee

Damage: Bite 1d4+1 plus 1d6 fire plus poison

Face/Reach: 5 ft./5 ft. Special Attacks: Burning hands, fiery poison, heat

Special Qualities: Darkvision 60 ft., fire subtype, low-light vision, scent

Saves: Fort +2, Ref +5, Will +0

Abilities: Str 12, Dex 16, Con 10, Int 7, Wis 11, Cha 11

Skills: Climb +9, Hide +9, Listen +3, Move Silently +5, Spot +3

Feats: Alertness

Climate/Terrain: Any land and underground

Organization: Solitary or clutch (4–12)

Challenge Rating: 1

Treasure: 50% coins, 50% goods

Alignment: Usually evil (any)

Advancement: 2–3 HD (Small)

Minor flame snakes are the runts of the species. In clutches of mixed snakes (which usually consist of 4–8 minor, 3–5 lesser, and 1–2 greater snakes), they are totally subservient to their more powerful cousins.

Minor flame snakes are typically 4 feet long and about 2 inches in diameter. They seem to glow with heat, and from certain angles, heat waves appear to radiate off them.

Minor flame snakes enjoy collecting shiny objects, particularly ones made of gold. Unfortunately for the small serpents, they rarely get to keep such trinkets, for their bigger brethren like them as well. Even when a minor flame snake on its own accumulates some sort of hoard, it often forgets where it left its treasure, so small caches of coins or small golden objects are often scattered about its territory.

Combat

A minor flame snake tries to begin battle with its burning hands ability. It then rushes into combat and uses its bite liberally. Minor flame snakes, while not brilliant by any stretch, know that their venom is particularly toxic and often engage in hit-and-run tactics against larger groups or foes that obviously outmatch them.

Burning Hands (Sp): Once per day, a minor flame snake can use a burning hands ability that functions as the spell of the same name (caster level 3rd; Ref DC 11).

Fiery Poison (Ex): A minor flame snake delivers its poison (Fort DC 10 negates) with each successful bite attack. Initial and secondary damage are the same (1d4 Str). In addition, if the save fails, the minor flame snake’s poison burns its victim from the inside as it courses through the opponent’s body. Each round the poison remains in a victim’s bloodstream (maximum 10 rounds), it deals 1 point of fire damage (no save). This includes the round in which the victim was bitten.

Lesser Flame Snake

Medium-Size Magical Beast (Fire)

Hit Dice: 8d10+16 (60 hp)

Initiative: +4

Speed: 40 ft., climb 20 ft.

AC: 21 (+4 Dex, +7 natural), touch 14, flat-footed 17

Base Attack/Grapple: +8/+10

Attack: Bite +13 melee, or magma spit +12 ranged touch
Full Attack: Bite +13 melee and tail spike +9 melee, or magma spit +12 ranged touch

Damage: Bite 1d8+2 and 2d6 fire plus poison, tail spike 1d6+1plus 2d6 fire, magma spit 2d6 fire

Face/Reach: 5 ft./5 ft. (coiled)
Special Attacks: Constrict 2d6+3 plus 2d6 fire, fiery poison, heat, magma spit

Special Qualities: Darkvision 60 ft., fast healing 3, fire subtype, low-light vision, scent, uncanny dodge

Saves: Fort +8, Ref +10, Will +4

Abilities: Str 15, Dex 18, Con 15, Int 8, Wis 14, Cha 13

Skills: Climb +10, Hide +7, Listen +5, Move Silently +7, Spot +4

Feats: Multiattack, Weapon Finesse, Weapon Focus (bite)

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or clutch (4–7)

Challenge Rating: 7

Treasure: Standard coins, 50% goods

Alignment: Usually evil (any)

Advancement: 9–16 HD (Large); 17–24 HD (Huge)

Lesser flame snakes are significantly more powerful versions of minor flame snakes. They are also the most foul-tempered of the species. Abused by the greater flame snakes on a regular basis, they frequently take their anger out on minor flame snakes — or any other creature that wanders nearby.

Lesser flame snakes appear nearly identical to minor flame snakes, with the exception of being quite a bit larger. Measuring 7 feet long and 3–4 inches in diameter, they are intimidating specimens. The only other significant difference is the spike of hardened bone that grows from the creatures’ tails.

Of all three varieties of flame snake, the lesser ones are the least commonly used as household guards, despite the relative rarity of greater flame snakes, because they are more vicious and cruel than the other varieties. Most would-be employers shy away from a creature almost as likely to bite its master as any intruders.

Combat

Lesser flame snakes revel in the burning of their foes, so they use their magma spit at every opportunity. In groups, they use fairly sophisticated tactics that include forming crude ranks of melee combatants, behind which more flame snakes launch their globs of fiery spittle. They usually use their constrict ability only between spit attacks.

Constrict (Ex): With a successful grapple check, a lesser flame snake can constrict a grabbed opponent, deal-ing 2d6+3 points of bludgeoning damage and 2d6 points of fire damage.

Fiery Poison (Ex): A lesser flame snake delivers its poison (Fort DC 16 negates) with each successful bite attack. Initial and secondary damage are the same (1d4 Str). In addition, if the save fails, the lesser flame snake’s poison burns its victim from the inside as it courses through the opponent’s body. Each round the poison remains in a victim’s blood stream (maximum 10 rounds), it deals 2 points of fire damage (no save). This includes the round in which the victim was bitten.

Magma Spit (Su): Every 1d4 rounds, a lesser flame snake can launch a sticky glob of fiery spittle at an opponent within 30 feet (no range increment). A successful ranged touch attack is required to hit. If struck, a target takes 3d6 points of fire damage and must make a Reflex save (DC 16) or catch on fire.

Fast Healing (Ex): A lesser flame regains lost hit points at the rate of 3 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a lesser flame snake to regrow or reattach lost body parts.

Uncanny Dodge (Ex): A lesser flame snake retains its Dexterity bonus to Armor Class even when flat-footed or struck by an invisible attacker.

Greater Flame Snake

Huge Magical Beast (Fire)

Hit Dice: 17d10+85 (178 hp)

Initiative: +7

Speed: 60 ft., climb 50 ft.

AC: 29 (–2 size, +3 Dex, +18 natural), touch 11, flat-footed 26

Base Attack/Grapple: +17/+33

Attack: Bite +24 melee

Full Attack: Bite +24 melee and crush +19 melee and tail spike +18 melee

Damage: Bite 2d8+8 plus 1d6 fire plus 1d6 negative energy plus poison, crush 1d8+4 plus 1d6 fire plus 1d6 negative energy, tail spike 1d6+4 plus 1d6 fire plus 1d6 negative energy

Face/Reach: 15 ft./15 ft. (coiled)

Special Attacks: Breath weapon, constrict 4d6+12 plus 1d6 fire plus 1d6 negative energy, death throes, fiery aura, fiery poison, heat, improved grab, negative energy, spell-like abilities, swallow whole

Special Qualities: Darkvision 60 ft., DR 15/+2, fast healing 5, fire subtype, low-light vision, scent, SR 27, uncanny dodge

Saves: Fort +15, Ref +13, Will +7

Abilities: Str 27, Dex 17, Con 20, Int 11, Wis 14, Cha 16

Skills: Climb +16, Hide –5, Listen +14, Move Silently +13, Search +10, Spot +14

Feats: Alertness, Cleave, Improved Initiative, Power Attack, Weapon Focus (bite), Weapon Focus (crush)

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or clutch (3–6)

Challenge Rating: 16

Treasure: Standard

Alignment: Usually evil (any)

Advancement: 18–24 HD (Huge); 25–51 HD (Gargantuan)

Greater flame snakes are massive creatures that radiate evil almost as strongly as they radiate heat. Malicious and vile, they rule small clutches of flame snakes through fear and intimidation. Used by only the wealthiest rulers, greater flame snakes are typically unpredictable. In some cases, entire households have gone missing overnight when a greater flame snake decided it would like its lord’s trinkets for itself.

Greater flame snakes look like much larger versions of their lesser kin; they measure up to 30 feet long and 6 feet in diameter. Greater flame snakes also have darker scales than other flame snakes. Their mostly red scales occasionally are interspersed with one of the deepest black.

There is more to these great serpents than most suspect. Greater flame snakes claim, among themselves only, to once have been powerful fiends. Banished from the Nine Hells for a long-forgotten transgression, many strive to regain the levels of power they supposedly once had. Those who have faced a greater flame snake could give credence to these claims, since the creature’s mere presence radiates the sort of evil usually associated only with the dark denizens of Baator and the Abyss.

Greater flame snakes speak Infernal in addition to Ignan.

Combat

Greater flame snakes use their breath weapons early and often. They are also constantly hungry and make frequent use of their swallow whole ability while waiting for their breath weapon to recharge. Against particularly challenging foes, they don’t hesitate to employ their spell-like abilities, but they know that their best tactic is to stay close to their opponents and allow their fiery aura to wear their foes down.

Breath Weapon (Su): Every 1d4 rounds, a greater flame snake can unleash a 50-foot cone of dark fire. A Reflex save (DC 23) halves the damage. The breath weapon deals 12d6 points of damage, half of which is fire damage and the other half of which is negative energy damage.

Constrict (Ex): With a successful grapple check, a greater flame snake can constrict a grabbed opponent, dealing 4d6+12 points of bludgeoning damage, 1d6 points of fire damage, and 1d6 points of negative energy damage.

Death Throes (Ex): When slain, a greater flame snake explodes in a blinding flash of fiery light that deals 30 points of damage (15 points fire, 15 points negative energy) to everything within 50 feet. A Reflex save (DC 23) halves the damage.

Fiery Aura (Ex): Merely being in the presence of a greater flame snake is damaging. Any creature within 5 feet of a greater flame snake automatically takes 1d6 points of fire damage.

Fiery Poison (Ex): A greater flame snake delivers its poison (Fort DC 26 negates) with each successful bite attack. Initial and secondary damage are the same (1d4 Str). In addition, if the save fails, the greater flame snake’s poison burns its victim from the inside as it courses through the opponent’s body. Each round the poison remains in a victim’s bloodstream (maximum 10 rounds), it deals 4 points of fire damage (no save). This includes the round in which the victim was bitten.

Improved Grab (Ex): If a greater flame snake hits an opponent that is at least one size category smaller than itself with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +33). If it gets a hold, it can swallow the opponent on its next successful grapple check. Alternatively, the greater flame snake has the option to conduct the grapple normally, or simply use its bite to hold the opponent (–20 penalty on grapple check, but the greater flame snake is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals bite damage.

Negative Energy (Su): A greater flame snake’s dark origins provide it with the ability to deal negative energy damage with most of its attacks. See the descriptions of individual special attacks and special qualities for details.

Swallow Whole (Ex): A greater flame snake can swallow a single creature that is at least two size categories smaller than itself by making a successful grapple check (grapple bonus +33), provided it already has that opponent in its maw (see Improved Grab, above). Once inside the greater flame snake, the opponent takes 2d6+13 points of crushing damage, 1d4 points of fire damage, and 1d4 points of negative energy damage per round from the flame snake’s stomach. A successful grapple check allows the swallowed creature to climb out of the stomach and return to the greater flame snake’s maw, where another successful grapple check is needed to get free. Alternatively, a swallowed creature can try to cut its way out with either claws or a light piercing or slashing weapon. Dealing a total of at least 20 points of damage to the stomach (AC 19) in this way creates an opening large enough to permit escape. Once a single swallowed creature exits, muscular action closes the hole; thus, another swallowed opponent must cut its own way out. A greater flame snake’s stomach can hold 2 Large, 4 Medium-size, or 16 Small or smaller opponents.

Spell-Like Abilities: 3/day—fireball, fire shield (warm shield only); 1/day—firestorm, flame strike, maximized fireball. Caster level 16th; save DC 13 + spell level.

Fast Healing (Ex): A greater flame snake regains lost hit points at the rate of 5 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a greater flame snake to regrow or reattach lost body parts.

Uncanny Dodge (Ex): A greater flame snake retains its Dexterity bonus to Armor Class even when flat-footed or struck by an invisible attacker, and it cannot be flanked except by a rogue of at least 21st level.


Flame Snakes and Deities and Demigods

If you are using the Pharaonic pantheon presented in Deities and Demigods, flame snakes are foremost among the minions of Set. Their home plane in the Pharaonic cosmology is the Twelve Hours of Night.


Formian

The highly regimented race of ant-like creatures known as formians have a number of specialized subraces, and each subrace devotes itself to particular aspects that benefit the welfare of the hive. No single individual matters — except the queen, which other formians protect with their lives.

The three subraces of formian described below are in addition to those covered in the Monster Manual (the worker, warrior, taskmaster, myrmarch, and queen)

Combat

Most formians are generally aggressive, seeking to subdue all they encounter. If they perceive even the slightest threat to their queen, they attack immediately and fight to the death. Any formian also attacks immediately if ordered to do so by a superior.

Hive Mind (Ex): All formians within 50 miles of their queen are in constant communication. If one is aware of a particular danger, they all are. If one in a group is not flat-footed, none of them are. No formian in a group is considered flanked unless all of them are.

Immunities (Ex): Formians have cold, petrification, and poison immunity.

Outsider Traits: Formians have darkvision (60-foot range), and they cannot be raised or resurrected (though a wish or miracle spell can restore life).

Resistances (Ex): All formians have fire, electricity, and sonic resistance 20.

Armadon

Large Outsider (Extraplanar, Lawful)

Hit Dice: 8d8+32 (68 hp)

Initiative: +5

Speed: 40 ft.

AC: 25 (–1 size, +1 Dex, +15 natural), touch 10, flat-footed 24

Base Attack/Grapple: +8/+18

Attack: Bite +13 melee

Full Attack: Bite +13 melee and 2 claws +11 melee and sting +11 melee

Damage: Bite 2d6+6/17–20/×3, claw 1d8+3, sting 2d4+3

Face/Reach: 10 ft./5 ft.

Special Attacks: Acid spray, augmented critical, hive mind, poison

Special Qualities: Acid immunity, immunities, outsider traits, resistances, SR 20

Saves: Fort +10, Ref +7, Will +7

Abilities: Str 22, Dex 13, Con 19, Int 10, Wis 12, Cha 11

Skills: Balance +12, Climb +17, Hide +8, Jump +17, Listen +12, Move Silently +12, Spot +12, Survival +12

Feats: Improved Critical (bite), Improved Initiative, Multiattack

Climate/Terrain: Any land and underground (Mechanus)

Organization: Solitary, team (2–4), or troop (6–11)

Challenge Rating: 8

Treasure: —

Alignment: Always lawful neutral

Advancement: 9–12 HD (Large); 12–24 (Huge)

Armadons are shock troops that lead the charge into battle and tear apart anything that gets in their way. They are utterly merciless and are sent into the most dangerous situations. Bulky and well armored, armadons look more like giant fleas than their ant-like formian kin. Their mandibles are huge, and they have elongated arms that end in powerful claws.

Armadons do not speak.

Combat

Armadons rush into the thick of battle where they can do the most damage. They typically release a gout of acid prior to engaging in melee. Because they are immune to acid, they use their acid spray in areas with other armadons even if they are in combat.

Armadons can be summoned using a summon monster VII spell.

Acid Spray (Ex): An armadon can spray a 20-foot burst of acid from glands in its tail, dealing 3d8 points of acid damage to everything in the area. Once an armadon uses this ability, it can’t use it again for 1d4 rounds. A successful Reflex save (DC 17) halves the damage.

Augmented Critical (Ex): An armadon’s bite attack threatens a critical hit on a natural attack roll of 17–20 because of the creature’s augmented critical ability and its Improved Critical feat. On a successful critical hit with a bite, an armadon deals triple damage.

Poison (Ex): An armadon delivers its poison (Fort DC 18 negates) with each successful sting attack. Initial and secondary damage are the same (1d6 Str).

Observer

Medium-Size Outsider (Extraplanar, Lawful)

Hit Dice: 9d8+18 (58 hp)

Initiative: +6

Speed: 40 ft.

AC: 17 (+2 Dex, +5 natural), touch 12, flat-footed 15

Base Attack/Grapple: +9/+10

Attack: Sting +10 melee

Full Attack: Sting +10 melee

Damage: Sting 2d4+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Hive mind, poison, spell-like abilities

Special Qualities: All-around vision, evaluation, immunities, outsider traits, resistances, SR 23, telepathy 250 ft.

Saves: Fort +8, Ref +8, Will +10

Abilities: Str 12, Dex 15, Con 14, Int 18, Wis 19, Cha 17

Skills: Climb +11, Craft (any one) +13, Diplomacy +15, Hide +12, Listen +16, Move Silently +11, Search +13, Sense Motive +14, Spot +16, Survival +13 (+15 following tracks)

Feats: Alertness, Improved Initiative, Track

Climate/Terrain: Any land and underground (Mechanus)

Organization: Team (2–4) or platoon (2–4 plus 7–18 workers and 6–11 warriors)

Challenge Rating: 11

Treasure: —

Alignment: Always lawful neutral

Advancement: 10–13 HD (Medium-size); 13–27 HD (Large)

An observer is weaker than a taskmaster (see the Monster Manual). It has two sets of eyes — one large set on the front of its head and another smaller set on the sides of its head, granting it all-around vision. Its antennae are larger than those of other subraces, and its arms end in small, delicate hands used for manipulation, not combat.

Like taskmasters, observers lack mouths and communicate only through telepathy. Observers know Formian and Common.

Combat

Observers do their best to avoid getting into melee. They remain in the background so that they can deduce the behavior and tactics of the intruders for the benefit of the other formians to exploit. In addition to using their evaluation ability, observers try to determine how many and what kind of magic the intruders might possess.

Observers can be summoned using a summon monster IX spell.

Poison (Ex): An observer delivers its poison (Fort DC 16 negates) with each successful sting attack. Initial and secondary damage are the same (1d6 Int).

Spell-Like Abilities: At will—charm monster, clairaudience/clairvoyance, detect chaos, detect magic, detect thoughts, see invisibility, true seeing. Caster level 12th; save DC 13 + spell level.

All-Around Vision (Ex): Observers are exceptionally alert and circumspect. Their double set of unblinking eyes grants them a +4 racial bonus on Spot and Search checks, and they can’t be flanked.

Evaluation (Ex): The incredible minds of observers evaluate and break down the strengths and weaknesses of enemies in mere moments. For each full round of combat that an observer can visually see a single opponent (magical means, including clairvoyance, do not work), each formian in contact with the hive mind gains a +1 insight bonus on attack rolls against that opponent. This effect is cumulative for each round of combat and does not have a limit.

The effect lasts until the observer is killed, knocked unconscious, blinded, or cannot see the target for 1 full round. This bonus begins again as soon as the observer sees them again, starting at +1 per round.

The bonus does not imporve if multiple observers are watching the same target. Other formians can process the information from any number of observers watching multiple targets.

Telepathy (Su): An observer can communicate telepathically with any creature within 250 feet that has a language.

Winged Warrior

Medium-Size Outsider (Extraplanar, Lawful)

Hit Dice: 6d8+12 (39 hp)

Initiative: +4

Speed: 20 ft., fly 60 ft. (good)

AC: 19 (+4 Dex, +5 natural), touch 14, flat-footed 15

Base Attack/Grapple: +6/+8

Attack: Bite +8 melee, or spike +10 ranged

Full Attack: Bite +8 melee and 2 claws +6 melee, or 2 spikes +10 ranged

Damage: Bite 1d4+2, claw 1d6+1, spike 1d4+2/19–20/×3 plus poison

Face/Reach: 5 ft./5 ft.

Special Attacks: Augmented critical, hive mind, poison, spikes

Special Qualities: Immunities, outsider traits, resistances, SR 18

Saves: Fort +7, Ref +9, Will +6

Abilities: Str 15, Dex 18, Con 15, Int 10, Wis 12, Cha 11

Skills: Balance +13, Climb +11, Hide +13, Listen +10, Move Silently +13, Search +9, Spot +10, Survival +10

Feats: Flyby Attack, Hover, Multiattack

Climate/Terrain: Any land and underground (Mechanus)

Organization: Solitary, team (2–4), or troop (6–11)

Challenge Rating: 6

Treasure: —

Alignment: Always lawful neutral

Advancement: 7–16 HD (Medium-size); 17–18 HD (Large)

The winged warrior is a specialized version of the standard formian warrior. Teams and troops of winged warriors take to the air to scout ahead of advancing forces and also lead strike forces to soften up the enemy for the standard warriors to mop up.

Winged warriors are slightly smaller than normal warriors. Much of their mass is centered in their wings, which have a span of about 10 feet. Instead of a normal stinger, a winged warrior has a slender tail tipped with sharp spikes, which it can launch at an opponent. Winged warriors are much slower on land than their ground-based counterparts, so they spend the majority of their time in the air. They can remain aloft for hours at a time before needing rest.

Winged warriors can communicate effectively through the hive mind, but they do so only to relay battle plans and tactics. They cannot speak otherwise.

Combat

Winged warriors prefer to launch spikes before swooping in and fighting in melee. They target anyone using ranged weapons against them first, and then attack the most physically daunting opponents.

Winged warriors can be summoned using a summon monster VI spell.

Augmented Critical (Ex): A winged warrior’s spikes threaten a critical hit on a natural attack roll of 19–20. On a successful critical hit with its spikes, a winged warrior deals triple damage.

Poison (Ex): A winged warrior delivers its poison (Fort DC 15 negates) with each successful spike attack. Initial and secondary damage are the same (1d6 Str).

Spikes (Ex): Twice per day, with a snap of its tail, a winged warrior can release two spikes as a standard action. This attack has a range of 90 feet with no range increment.


Fossergrim

Medium-Size Fey (Aquatic)

Hit Dice: 5d6+15 (32 hp)

Initiative: +7

Speed: 30 ft., swim 60 ft.

AC: 18 (+2 Dex, +6 +1 chainmail), touch 12, flat-footed 16

Base Attack/Grapple: +2/+4

Attack: Masterwork longspear +3 melee, or masterwork battleaxe +3 melee, or masterwork longbow +6 ranged
Full Attack: Masterwork longspear +3 melee, or masterwork battleaxe +3 melee and masterwork handaxe +3 melee, or masterwork longbow +6 ranged

Damage: Masterwork longspear 1d8+3, masterwork battleaxe 1d8+2, masterwork handaxe 1d6+2, masterwork longbow 1d8

Face/Reach: 5 ft./5 ft.

Special Attacks: True strike (in water only)

Special Qualities: Fast healing 5 (in splashing water only), low-light vision, SR 15 (in splashing water only), waterfall dependency

Saves: Fort +4, Ref +7, Will +6

Abilities: Str 15, Dex 17, Con 16, Int 12, Wis 15, Cha 18

Skills: Diplomacy +13, Heal +9, Hide +10, Knowledge (nature) +10, Sense Motive +9, Spot +9, Survival +9 (+11 in aboveground natural environments), Swim +17

Feats: Improved Initiative, Two-Weapon Fighting

Climate/Terrain: Any land

Organization: Solitary

Challenge Rating: 5

Treasure: Standard

Alignment: Always neutral

Advancement: 6–8 HD (Medium-size); 9–15 HD (Medium-size)

Fossergrims are reclusive fey that are mystically tied to waterfalls in the same way that dryads are bound to oak trees. A fossergrim does not bother anyone who uses its waterfall for bathing or drinking, but it is merciless toward anyone who pollutes or dams the river that feeds the waterfall. Fossergrims have been known to give assistance or information to those in need, as long as those receiving the information act politely and don’t do anything to harm the water.

Legends are told of fossergrims that seduce young maidens who come to bathe or wash clothing at the banks of their rivers. This mating produces more fossergrims, who appear as normal humans until maturity, at which point they seek out a waterfall of their own.

Fossergrims look like handsome and rugged human males with flowing white hair and beards tinged with blue. They have piercing eyes that shimmer like pools of water. Fossergrims wear beautiful shining chainmail and carry weapons of fine quality. They also wear attrac-tive clothing and exquisite silver jewelry that glints in the sunlight.

Although mystically bound to its waterfall, a fossergrim can leave its river, but it never strays far. The creature can swim up its waterfall as easily as it walks across solid ground. Although they do not need shelter, most fossergrims create comfortable and well-furnished lairs in the caves that are found behind their waterfalls.

When its waterfall freezes during the cold winter months, a fossergrim falls into a deep torpor inside the frozen cascade of ice. It is still aware of its surroundings, however, and emerges from the ice to protect its river from harm.

Fossergrims speak Common and Sylvan.

Combat

A fossergrim prefers to fight from within the cascading sheet of its waterfall (providing at least one-half concealment) and attack with its longspear or longbow. If attacked while caught away from its waterfall, a fossergrim retreats to it as quickly as possible. Many of its special abilities work only when a fossergrim is standing in “splashing” water. This includes the waterfall itself, plus an area that extends out 2d10×5 feet downstream (or farther for bigger waterfalls). A fossergrim can be summoned using a summon nature’s ally V spell.

True Strike (Sp): As long as both a fossergrim and its opponent are standing in the fossergrim’s river, the fosser-grim gains a +20 insight bonus on attack rolls as if affected by the spell true strike. The distance between the fossergrim and target does not matter, although range increments still apply.

Fast Healing (Ex): When in splashing water, a fossergrim regains lost hit points at the rate of 5 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a fossergrim to regrow or reattach lost body parts.

Waterfall Dependency (Su): Each fossergrim is mystically bound to a large waterfall and must never stray more than 1,000 feet from it. Any who do become ill and die within 4d6 hours. A fossergrim’s waterfall does not radiate magic.

Skills: A fossergrim has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Gathra

Large Magical Beast (Extraplanar)

Hit Dice: 9d10+72 (121 hp)

Initiative: –1

Speed: 40 ft.

AC: 22 (–1 size, –1 Dex, +14 natural), touch 8, flat-footed 22

Base Attack/Grapple: +9/+21

Attack: Gore +16 melee

Full Attack: Gore +16 melee and 2 hooves +11 melee

Damage: Gore 1d10+8, hoof 1d6+4

Face/Reach 10 ft./5 ft.

Special Attacks: Bellow, trample

Special Qualities: Darkvision 60 ft., DR 20/+2, low-light vision, outsider traits

Saves: Fort +14, Ref +5, Will +6

Abilities: Str 27, Dex 9, Con 26, Int 4, Wis 17, Cha 16

Skills: Hide –5, Listen +7, Spot +7, Survival +7

Feats: Cleave, Great Cleave, Improved Bull Rush, Power Attack

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary, pair, or herd (6–12)

Challenge Rating: 10

Treasure: —

Alignment: Always lawful evil

Advancement: 10–16 HD (Huge); 17–27 HD (Gargantuan)

Gathras are powerful and dangerous animals that wander the scorched plains of Avernus, one of the layers of the Nine Hells. Although they look like herd animals, gathras are actually predators that hunt down and devour any animal unlucky enough to be caught in the open.

A gathra looks like a horrid blend of boar and bull. It is heavily muscled, with stubby legs that can propel it at great speed. Two enormous tusks jut from its fang-filled mouth, and it constantly drools a foul-smelling spittle. The eyes of a gathra glow with a dim red light that becomes brighter when the beast is angered.

Demons and other evil creatures commonly round up gathras to use them as powerful mounts. The beasts are stubborn and unpredictable creatures that require constant discipline and domination to be kept in line.

Combat

Gathras are unsubtle beasts that charge into battle at the first opportunity. They typically bellow before charging, and then trample over their cowering opponent. Gathras that are used as mounts usually have thick armor to improve their already impressive defenses.

Bellow (Sp): Three times per day, a gathra can let out a terrifying bellow. Everyone within 30 feet must make a Will save (DC 15) or be affected as if by fear as cast by a 9th level wizard.

Trample (Ex): As a standard action, a gathra can trample opponents at least one size category smaller than itself. This attack deals 2d6+8 points of bludgeoning damage. A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 20) for half damage.


Giant

Giants are humanoid-shaped beings of great size who possess even greater strength. They accomplish much simply through sheer determination and brute force. Most rely on their might to solve their problems, and any difficulty that can’t be overcome with their muscles is normally not worth bothering over. Giants can deal tremendous damage to those who anger or oppose them, but they can also put their strength to good use in aiding their allies.

Many giants subsist by hunting or taking what they want from smaller, weaker beings. A few giants are not so cruel and raise what crops and livestock they need to survive.

All giants speak Giant. Those with an Intelligence score of at least 10 also speak Common.

Combat

Giants relish melee combat. They favor massive weapons, especially two-handed ones, and wield them with impressive skill. They have enough cunning to soften up a foe with ranged attacks before closing, if they can. A giant’s favorite ranged weapon is a big rock.

Rock Throwing (Ex): An adult giant is an accomplished rock thrower, so he or she has a +1 racial bonus on attack rolls when throwing rocks. A giant of at least Large size can hurl rocks weighing 40 to 50 pounds each (Small objects) up to five range increments. (The range increment is 120 feet.) A Huge giant can hurl rocks weighing 60 to 80 pounds (Medium-size objects).

Rock Catching (Ex): A giant of at least Large size can catch Small, Medium-size, or Large rocks (or projectiles of similar shape). A Huge giant can catch rocks of up to Huge size. Once per round, a giant that would normally be hit by a rock can make a Reflex save to catch it as a free action. The DC to catch a rock is based on the rock’s size (see the table below). If the projectile has a bonus on attack rolls, the DC increases by that amount. The giant must be aware of and ready for the attack.

Rock Size | DC
Small | 15
Medium-size | 20
Large | 25
Huge | 30

Bog Giant

Large Giant (Aquatic)

Hit Dice: 8d8+32 (68 hp)

Initiative: +0

Speed: 30 ft., swim 40 ft.

AC: 19 (–1 size, +3 hide armor, +7 natural), touch 9, flat-footed 19

Base Attack/Grapple: +6/+17

Attack: Huge longspear +13 melee, or rock +6 ranged

Full Attack: Huge longspear +13/+8 melee, or rock +6 ranged

Damage: Huge longspear 2d6+10, rock 1d6+7

Face/Reach: 10 ft./10 ft.

Special Attacks: Rock throwing

Special Qualities: Darkvision 60 ft., low-light vision, rock catching

Saves: Fort +12, Ref +2, Will +2

Abilities: Str 24, Dex 11, Con 19, Int 6, Wis 11, Cha 14

Skills: Hide +4*, Listen +2, Spot +2, Swim +15

Feats: Alertness, Great Fortitude, Martial Weapon Proficiency (longspear) (B), Weapon Focus (longspear)

Climate/Terrain: Any land, aquatic, and underground

Organization: Solitary, gang (2–5), band (6–9 plus 35% noncombatants), hunting/raiding party (6–9 plus 1–2 giant crocodiles), or tribe (21–30 plus 1–3 elders, 2–12 giant crocodiles, 12–22 lizardfolk, and 35% noncombatants)

Challenge Rating: 6

Treasure: Standard

Alignment: Usually neutral

Advancement: By character class

Bog giants are shy and reclusive beings who prowl swamps and marshlands to hunt dangerous predators such as black dragons.

Among the smallest of giants, they stand around 10 feet tall and weigh up to 600 pounds. They are ugly, disgusting creatures, with mottled frog-like skin and long, stringy black hair. Bog giants have webbed fingers and toes, which allows them to swim faster than they can walk on land. The typical clothing for either gender is hide armor made from the skin of crocodiles.

A bog giant’s bag contains 2d4 rocks, 1d4+2 mundane items, and the giant’s personal possessions. These possessions tend to be well worn, filthy, and waterlogged items that it got from something it killed for food, and they often include scraps of fur and hide, bones, and teeth.

Bog giants with sufficient intelligence typically learn Draconic in addition to Common.

Combat

Because they can breathe underwater, bog giants prefer to surprise their enemies by swimming close before striking. They take advantage of their natural camouflage in swamp areas to ambush their prey. Some bog giants emulate crocodiles by grappling an opponent and dragging it under the water to drown.

Skills: Bog giants have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered. A bog giant has a +4 racial bonus on Hide checks. *In swamp areas, a bog giant’s racial bonus on Hide checks rises to +8.

Bog Giant Society

Bog giants are found exclusively in swamps and marshes. They spend most of their time hunting, gathering, and scavenging rotting meat. They build crude, temporary shelters in the fallen logs and vines.

Bog giants both venerate and hunt crocodiles, alligators, and other large reptiles. Most tribes keep “pet” crocodiles on tethers around their encampments. Bog giants are on friendly terms with lizardfolk, although sometimes the two races come into conflict when food resources are low. Bog giants despise trolls and attack them on sight.

Bog Giant Characters

A bog giant’s favored class is ranger. Many groups of bog giants include both druids and rangers.

Shadow Giant

Huge Giant

Hit Dice: 18d8+144 (225 hp)

Initiative: +7

Speed: 50 ft.

AC: 28 (–2 size, +3 Dex, +17 natural), touch 11, flat-footed 25

Base Attack/Grapple: +13/+34

Attack: Huge morningstar +24 melee, or Huge mighty composite shortbow (+4 Str bonus) +14 ranged, or rock +15 ranged

Full Attack: Huge morningstar +24/+19/+14 melee, or Huge mighty composite shortbow (+4 Str bonus) +14/+9/+4 ranged, or rock +15 ranged

Damage: Huge morningstar 2d8+19, Huge mighty composite shortbow (+4 Str bonus) 2d6+4, rock 1d6+13

Face/Reach: 15 ft./15 ft.

Special Attacks: Death attack, rock throwing, sneak attack +4d6, spell-like abilities

Special Qualities: Blindsight 60 ft., hide in plain sight, light sensitivity, low-light vision, rock catching

Saves: Fort +19, Ref +9, Will +8

Abilities: Str 36, Dex 17, Con 26, Int 11, Wis 14, Cha 19

Skills: Diplomacy +6, Hide +16, Jump +18, Listen +9, Move Silently +8, Sense Motive +7, Spot +9

Feats: Alertness, Cleave, Combat Reflexes, Improved Initiative, Point Blank Shot, Power Attack, Precise Shot

Climate/Terrain: Any land and underground.

Organization: Solitary, pair, or family (2–8 plus 35% noncombatants plus 1 sorcerer of 7th–10th level)

Challenge Rating: 18

Treasure: Double standard

Alignment: Usually lawful evil

Advancement: By character class

Among the crude and simple-minded giant races, shadow giants possess a unique aspect: subtlety. They are feared and hated even by other giants, since they have a reputation for being murderers, thieves, and assassins against their own kind. They dwell in particularly dark areas, including those that are known to border the Plane of Shadow.

A shadow giant stands around 20 feet tall and weighs around 4,000 pounds. It is thin and wiry, with gaunt features. However, despite its emaciated appearance, it is very strong and fit. Males always have pure white hair, while females’ tresses are always pitch black. The eyes of a shadow giant are the color of a starless void. Shadow giants dress in elegant, if grim, clothing that is predominately black and blood red.

A shadow giant’s bag contains 1d2 rocks, 1d6+4 mundane items, and the giant’s personal possessions. Personal possessions usually include exquisite sculptures, gemstones, and artwork.

Combat

Shadow giants are nimble and elusive. They strike from darkness before retreating back into it. They rarely attack directly and prefer ranged attacks to melee. Shadow giants attack anyone who uses a daylight spell first, and then they go after anyone else using alternate light sources. They use their deeper darkness ability before moving into close combat.

Death Attack (Ex): If a shadow giant studies its victim for 3 rounds and then makes a sneak attack with a melee weapon that successfully deals damage, the sneak attack has the additional effect of possibly either paralyzing or killing the target (giant’s choice). While studying the victim, the shadow giant can undertake other actions so long as its attention stays focused on the target and the target does not detect the assassin or recognize the assassin as an enemy. If the victim of such an attack fails its Fortitude saving throw (DC 10 + 1/2 shadow giant’s HD + shadow giant’s Int modifier) against the death effect, it dies. If the saving throw fails against the paralysis effect, the victim becomes helpless and unable to act for 1d6 rounds plus 1 round for each 2 HD of the shadow giant. If the victim’s saving throw succeeds, the attack is just a normal sneak attack. Once the shadow giant has completed the 3 rounds of study, it must make the death attack within the next 3 rounds. If a death attack is attempted and fails (the target makes its save) or if the shadow giant does not launch the attack within 3 rounds of completing the study, 3 new rounds of study are required before the giant can attempt another death attack.

Sneak Attack (Ex): Anytime a shadow giant’s target is denied a Dexterity bonus, or when a target is flanked by a shadow giant, the shadow giant deals an additional 4d6 points of damage on a successful melee attack.

Spell-Like Abilities: At will—blur, deeper darkness, shades, shadow evocation, shadow walk. Caster level 18th; save DC 14 + spell level.

Blindsight (Ex): A shadow giant maneuvers and fights not only by sight, but also by using hearing and smell to ascertain its surroundings. This ability enables it to discern objects and creatures within 60 feet. A shadow giant usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Hide in Plain Sight (Su): As long as a shadow giant is within 10 feet of some sort of shadow, it can hide itself from

view in the open without anything to actually hide behind. It cannot, however, hide in its own shadow.

Light Sensitivity (Ex): When exposed to sunlight, or to light equivalent to a daylight spell, shadow giants take a –2 morale penalty on all attack rolls, saves, checks and damage rolls.

Skills: A shadow giant has a +4 racial bonus on Hide checks. *In shadowy areas, this bonus rises to +8.

Shadow Giant Society

Even among the normally xenophobic giant race, shadow giants are incredibly reclusive and distrusting. They prefer a solitary existence, though some band together out of necessity. The rare shadow giant that settles down typically makes its lair underground.

Shadow giants are more cerebral and inquisitive than other giants, and they seek out knowledge as much as they do wealth. They have no compunctions about murder, and they have been known to contract out their services to kill other giants. Because of this reputation, most giants attack shadow giants on sight — storm giants in particular despise them.

Shadow Giant Characters

A shadow giant’s favored class is rogue. Most groups of shadow giants include both rogues and sorcerers.


Golem

Golems are magically created automatons of great power. The golems described here supplement the golems in the Monster Manual and Monster Manual II.

Combat

Golems are tenacious in combat and prodigiously strong as well. They are emotionless and cannot be provoked, but those described here are inherently cruel and love to torment their foes.

A golem’s creator can command it if the golem is within 60 feet and can see and hear its creator. If not under a command, a golem usually follows its last instruction to the best of its ability, though if attacked it returns the attack. The creator can give a golem a simple program to govern its actions in his or her absence, such as “Remain in an area and attack all creatures that enter” (or only a specific type of creature), “Ring a gong and attack,” or the like.

Construct Traits: Golems are immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. A golem is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. All golems have darkvision (60-foot range).

Construction

The cost given for each golem includes the price of the physical body, plus all the materials and spell components that are consumed during the process or that become a permanent part of the golem.

The first task in the construction of a golem is assembling the golem’s physical body. The creator can assemble the body personally or hire someone else to do the job. The builder must have the appropriate skill, which varies with the kind of golem being constructed.

The real work of creating a golem involves extended magical rituals that take two months to complete. Understanding the rituals requires a character of the specified level who has the Craft Magic Arms and Armor and Craft Wondrous Item feats. The creator must labor for at least 8 hours each day in a specially prepared laboratory or workroom. The chamber is simi-lar to an alchemist’s laboratory and costs 500 gp to establish.

When not working on the rituals, the creator must rest and can perform no other activities except eating, sleeping, or talking. If personally constructing the golem’s body, the creator can perform the building and the rituals together. Missing a day of rituals means the process fails and must be started again. Any money spent is lost, but XP are not. The golem’s body can be reused, as can the laboratory.

Completing the ritual drains the appropriate XP from the creator and requires casting any needed spells on the final day. The creator must cast the spells personally, but they can come from outside sources, such as scrolls.

Blood Golem of Hextor

Large Construct

Hit Dice: 10d10+30 (130 hp if supplied with blood)

Initiative: –1

Speed: 20 ft. (can’t run)

AC: 26 (–1 size, –1 Dex, +9 natural, +9 +1 full plate), touch 8, flat-footed 26; without armor 17 (–1 size, –1 Dex, +9 natural), touch 8, flat-footed 17

Base Attack/Grapple: +7/+17

Attack: Masterwork heavy flail +13 melee, or slam +12 melee (see text)

Full Attack: 2 masterwork heavy flails +13 melee, or 2 slams +12 melee (see text)

Damage: Masterwork heavy flail 1d10+6, slam 1d8+6 (see text)

Face/Reach: 10 ft./10 ft.

Special Attacks: Blood siphon, whirlwind of death

Special Qualities: Blood dependency, blood reservoir, construct traits, DR 10/+1, magic armor, magic immunity, rust vulnerability

Saves: Fort +3, Ref +2, Will +3

Abilities: Str 22, Dex 8, Con —, Int —, Wis 10, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–4)

Challenge Rating: 8

Treasure: Large +1 full plate (does not resize)

Alignment: Always lawful evil

Advancement: 11–20 HD (Large); 21–30 HD (Huge)

The blood golems of Hextor are foul constructs made of the coagulated blood of sacrificial victims. Girded in magic armor and bearing masterwork weapons, they bring death to the enemies of the faith.

Without its armor, a blood golem looks like a vaguely humanoid shape made out of thickened red and black blood. It constantly leaks blood wherever it goes and is often surrounded by swarms of flies and other flying vermin that dine on its leavings. Although the church of Hextor once was satisfied with this raw form, recently the creators of these golems have added a final step in which they seal the golem in a custom-made suit of +1 full plate with masterwork heavy flails fused to each of its arms. This suit of armor includes two spherical reservoirs on the shoulders that store more blood to fuel the creature. Metal pipes and valves convey the creature’s blood within the armor, but the seals are imperfect and it still leaks fluid.

Because it is a construct, a blood golem can remain motionless in one place for days, although it requires fresh blood on a regular basis. This requirement makes it a poor guardian for remote places that do not have many visitors.

Combat

A blood golem is straightforward in combat: It simply lashes out at its foes with its heavy flails, which are actually parts of its body. It is a cruel and malicious combatant, in that it apparently derives satisfaction from slaying enemies despite its lack of true intelligence.

Blood Siphon (Su): A blood golem can suck the blood out of a helpless creature or a body that has died within the past hour, dealing Constitution damage at the rate of 1 point per full round. Every Constitution point lost in this fashion heals the golem 5 hit points. (The golem usually restores its hit points to maximum before filling its reservoirs so that it can remain at full strength.) Both the golem and the victim must remain motionless. Priests of Hextor often provide blood golems with bound or unconscious victims for this very purpose.

Whirlwind of Death (Ex): A blood golem can spin its upper body and cause its flails to rotate at high speed. This ability allows it to attack all creatures within its reach as if it had the Whirlwind Attack feat. In the round after the golem performs this maneuver, it can take only a single attack or move action.

Blood Dependency: Because a blood golem constantly leaks its own vital fluid, it must absorb blood from other creatures to continue functioning. The golem loses 5 hit points per day, regardless whether it is engaged in physical activity or merely stands motionless for the entire day. If the golem’s armor is removed or destroyed, this loss increases to 10 hit points per day. If the golem reaches 0 hit points from blood leakage, it is destroyed, leaving only its armor.

Blood Reservoir (Ex): The reservoirs in the golem’s armor hold blood equivalent to 20 points of Constitution, which is about as much as the capacity of two average human bodies. The golem normally draws 1 point of Constitution from the reservoir every day to sate its blood dependency. It can draw blood from its reservoirs as a free action, and it often does so during combat.

Magic Armor: A blood golem is encased in a suit of full plate armor with an enhancement bonus of at least +1. If the golem is destroyed, the armor can be reused for another blood golem, but it does not resize to fit other creatures.

Magic Immunity: A blood golem is immune to all spells, spell-like abilities, and supernatural effects, except as follows. A gentle repose spell acts as a slow spell for 3 rounds with no saving throw. Regenerate restores 1 hit point of damage per caster level. Horrid wilting does half or one-quarter damage if the golem fails or succeeds on its saving throw, respectively.

Rust Vulnerability: A blood golem’s armor is vulnerable to rust attacks, such as from a rust monster or the rusting grasp spell. If its armor is destroyed in this manner, the golem’s AC drops and it makes slam attacks instead of flail attacks. Once its armor is gone, the golem loses its blood reservoir, and it loses hit points to blood leakage at the rate of 10 hit points per day instead of 5 per day.

Construction

A blood golem’s semisolid body is created from the blood of 16 Medium-size humanoids sacrificed to Hextor. The golem costs 50,000 gp to create. Extracting the blood from the sacrificial victims requires a Heal check (DC 15). The creator must be 14th level and able to cast divine spells. Completing the creation drains 1,000 XP from the creator and requires animate objects, bull’s strength, gentle repose, and heal.

The magic armor of the golem costs the standard amount for its kind, except that the materials cost for the masterwork full plate costs more than the normal amount because of the larger size and special requirements of the golem’s physiology (total cost for the armor is 4,150 gp). The masterwork flails cost 315 gp each. Blood golems can be built with more powerful armors or weapons.

Brain Golem

Large Construct

Hit Dice: 12d10+30 (96 hp)

Initiative: +0

Speed: 20 ft.

AC: 17 (–1 size, +4 inertial armor, +4 natural), touch 9, flatfooted 17

Base Attack/Grapple: +9/+19

Attack: Slam +14 melee

Full Attack: Slam +14 melee

Damage: Slam 2d6+9

Face/Reach: 10 ft./10 ft.

Special Attacks: Mind blast

Special Qualities: Construct traits, DR 20/+2, inertial armor, SR 25

Saves: Fort +4, Ref +4, Will +4

Abilities: Str 23, Dex 11, Con —, Int 6, Wis 11, Cha 8

Skills: Listen +11, Spot +12

Feats: Alertness, Cleave, Power Attack, Skill Focus (Listen),

Skill Focus (Spot)

Climate/Terrain: Any underground

Organization: Solitary

Challenge Rating: 10

Treasure: —

Alignment: Always lawful evil

Advancement: 13–18 HD (Large); 19–36 HD (Huge)

A creation of the mind flayers, a brain golem exists purely to fulfill their desires.

A brain golem appears as a burly humanoid, about 8 feet tall and 5 feet wide, with an oversized brain serving as its entire head. In fact, the whole body is made up of brain tissue that is covered with a thin film of slimy skin.

Brain golems do not speak or understand any language, despite their intelligence, but they respond to telepathic commands from any mind flayer.

Combat

Brain golems enter combat with a mind blast and then focus their physical attacks on weak-looking opponents. They never attack mind flayers under any circumstances.

Mind Blast (Su): This attack is a 60-foot cone. Anyone caught in this area must succeed on a Will save (DC 15) or be stunned for 3d4 rounds. A brain golem can use this ability once per minute.

Inertial Armor (Su): A brain golem’s body is surrounded by a tangible field of force similar to that created by the mage armor spell, granting it a +4 armor bonus to Armor Class. Unlike mundane armor, inertial armor carries no armor check penalty, speed reduction, or arcane spell failure chance. Because it is composed of force, incorporeal creatures can’t bypass it the way they do normal armor.

Construction

A brain golem’s body is formed from the brains of intelligent creatures and topped off with a bud from a mind flayer community’s elder brain to form the creature’s “head.” Its skin is a membrane secreted by the elder brain bud.

The golem costs 55,000 gp to create, which includes 1,000 gp for the construction of the body. Assembling the body requires a Heal check (DC 15).

The creator must be 16th level and able to cast arcane spells. Completing the ritual drains 1,200 XP from the creator and requires bull’s strength, feeblemind, geas/quest, limited wish, mage armor, and polymorph any object.

Demonflesh Golem

Huge Construct (Extraplanar)

Hit Dice: 24d10+40 (172 hp)

Initiative: +3

Speed: 50 ft., fly 100 ft. (average)

AC: 33 (–2 size, –1 Dex, +26 natural), touch 7, flat-footed 33

Base Attack/Grapple: +18/+36

Attack: Slam +27 melee, or tail lash +27 melee

Full Attack: Slam +27 melee and claw +29 melee, or tail lash +27 melee

Damage: Slam 2d6+10, claw 2d6+12/19–20, tail lash 1d6+10 plus daze

Face/Reach: 15 ft./15 ft. (25 ft. with tail)

Special Attacks: Claw graft, fear gaze, spell-like abilities, whip tail graft

Special Qualities: Acid resistance 20, cold resistance 20, construct traits, DR 30/+3, electricity immunity, fast leg graft, fire resistance 20, immunity to magic, see invisibility

Saves: Fort +8, Ref +7, Will +9

Abilities: Str 31, Dex 8, Con —, Int 8, Wis 12, Cha 13

Skills: Climb +29, Jump +28

Feats: Cleave, Combat Reflexes, Great Cleave, Improved Critical (claw), Improved Initiative, Power Attack, Weapon Focus (claw), Weapon Focus (slam), Weapon Focus (tail lash)

Climate/Terrain: Any land and underground (the Abyss)

Organization: Solitary

Challenge Rating: 18

Treasure: — Alignment: Always chaotic evil

Advancement: 25–36 HD (Huge); 37–72 HD (Gargantuan)

The ultimate example of fiendish grafting (see Appendix 2), the demonflesh golem is a collection of demonic body parts assembled into a truly vile whole.

A demonflesh golem bears a superficial resemblance to a flesh golem. Its overall form is humanoid, with the addition of a pair of membranous wings and a long, thin tail. Its left arm is muscular and sinewy, with a large, clawed hand, while its right arm is more slender and ends in a heavy, bony hand. Its right leg is long and agile, while its left is thicker and heavier. Despite having a pronounced limp, the creature moves quickly and can climb and jump with remarkable ease. One eye is bright red and has a black iris, while the other is yellow with no visible iris, but it has a pupil shaped like a cat’s.

Unlike most golems, a demonflesh golem is reasonably intelligent, and it speaks and understands Abyssal.

Combat

A demonflesh golem attacks in a whirling fury. Its left, clawed arm seems to attack of its own volition, and its tail lashes wildly from side to side during combat.

Claw Graft (Ex): A demonflesh golem’s left arm can attack independently of the golem’s control. This allows a golem to make a second attack each round. This means the golem can attack with its slam, then move, and then attack with its claw, all in a single round (but it cannot attack twice with its claw). The clawed arm has a Strength score of 35, attacks at the golem’s full base attack bonus (plus its higher Strength bonus), and gains its full Strength bonus on damage rolls.

Fear Gaze (Su): Anyone within 30 feet of a demonflesh golem who meets its eyes must succeed on a Will saving throw (DC 19) or be paralyzed with fear for 1d4 rounds. Demonflesh golems are immune to their own gaze attacks and to those of others of their kind.

Spell-Like Abilities: 3/day— darkness, poison, unholy aura; 1/day—destruction, horrid wilting, unholy blight. Caster level 20th; save DC 11 + spell level.

Whip Tail Graft (Ex): As a full-round action, a demonflesh golem can direct its tail to attack one creature within 25 feet. Wounds from the tail burn fiercely, causing the creature struck to be dazed for 1 round unless it makes a Fortitude save (DC 11).

Immunity to Magic (Ex): A demonflesh golem is immune to all spells, spell-like abilities, and supernatural effects, except as follows. A death effect slows it (as the slow spell) for 1d6 rounds, with no saving throw. A spell with the chaotic or evil descriptor (such as chaos hammer or unholy blight) breaks any slow effect on the golem and cures 1 point of damage for each 3 points of damage it would otherwise deal. It is fully affected by spells with the law or good descriptor, unless its construct traits make it immune to the spell’s effects (it cannot be blinded by a holy aura, for example, because that effect allows a Fortitude save).

As an extraplanar creature, a demonflesh golem on the Material Plane can be driven back to its home plane by a dispel evil or dispel chaos spell (as well as by holy word or dictum), but it is not affected by banishment or dismissal since they are not good or lawful spells.

See Invisibility (Su): A demonflesh golem can continuously see invisibility as the spell cast by a 20th-level sorcerer.

Skills: A demonflesh golem’s fast leg graft (see Appendix 1) gives it a +5 racial bonus on Climb and Jump checks.

Construction

A demonflesh golem can be constructed only in the Abyss or on another chaotic infernal plane (in the D&D cosmology, this would include Pandemonium and Carceri; see Manual of the Planes). Assembly requires access to a variety of demon bodies and fiendish grafts (see Appendix 3), specifically including a claw fiendish arm, a fast fiendish leg, a fear fiendish eye, membranous fiendish wings, and a whip fiendish tail.

The golem costs 130,000 gp to create, which includes 1,000 gp for the construction of the body. Assembling the body requires a Heal check (DC 15) and a Knowledge (the planes) check (DC 20).

The creator must be 18th level and able to cast both arcane and divine spells. Completing the ritual drains 3,000 XP from the creator and requires darkness, destruction, geas/quest, horrid wilting, planar binding, poison, unholy aura, and unholy blight.

Hellfire Golem

Large Construct (Extraplanar)

Hit Dice: 20d10+30 (140 hp)

Initiative: +2

Speed: 40 ft.

AC: 27 (–1 size, +2 Dex, +16 natural), touch 11, flat-footed 25

Base Attack/Grapple: +15/+26

Attack: Slam +22 melee

Full Attack: 2 slams +22 melee

Damage: Slam 1d8+7/19–20 plus 2d6 hellfire

Face/Reach: 10 ft./10 ft.

Special Attacks: Hellfire, spell-like abilities

Special Qualities: Acid resistance 20, cold resistance 20, construct traits, DR 30/+3, fire immunity, immunity to magic

Saves: Fort +8, Ref +8, Will +7

Abilities: Str 25, Dex 14, Con —, Int 12, Wis 13, Cha 14

Skills: Climb +30, Jump +30, Spot +24

Feats: Cleave, Combat Reflexes, Great Fortitude, Great Cleave, Improved Critical (slam), Power Attack, Weapon Focus (slam)

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary

Challenge Rating: 17

Treasure: —

Alignment: Always lawful evil

Advancement: 21–30 HD (Large); 31–60 HD (Huge)

A hellfire golem is a construct from the infernal planes that is crafted by devils for sheer destructive and pyromaniac delight. It appears as a towering humanoid creature that seems to be formed of brilliant lava covered with a crumbling black crust. Flames leap out from the cracks in its crusty skin and wreathe its body in infernal fire.

Unlike most golems, a hellfire golem is reasonably intelligent, and it speaks and understands Infernal.

Combat

Hellfire golems are not mindless, but neither are they subtle. Their magical abilities involve burning things up, and their physical abilities lend themselves well to the same approach.

Hellfire (Ex): A hellfire golem burns with unearthly fire. Those hit by a hellfire golem’s slam attack take 2d6 points of hellfire damage. Half of this damage is fire damage, while the other half results directly from unholy power and is therefore not lessened by protection against fire. Creatures hitting a hellfire golem with natural weapons or unarmed attacks take hellfire damage as though hit by the golem’s slam attack.

Spell-Like Abilities: At will—burning hands, fireball, flare, produce flame; 3/day—flame strike. Caster level 20th; save DC 12 + spell level.

Immunity to Magic (Ex): A hellfire golem is immune to all spells, spell-like abilities, and supernatural effects, except as follows. A quench spell seems to extinguish the flames, suffusing the golem’s frame for 2d4 rounds, but it actually only halves the damage from its hellfire (negating the fire damage). A cold effect that deals more than 20 points of damage (after overcoming its cold resistance) slows it (as the slow spell) for 1d6 rounds, with no saving throw. A spell with the lawful or evil descriptor (such as order’s wrath or unholy blight) breaks any slow effect on the golem and cures 1 point of damage for each 3 points of damage it would otherwise deal. The golem is fully affected by spells with the chaotic or good descriptor, unless its construct traits make it immune to the spell’s effects (it cannot be blinded by a holy aura, for example, because that effect allows a Fortitude save).

As an extraplanar creature, a hellfire golem on the Material Plane can be driven back to its home plane by a dispel evil or dispel law spell (as well as by holy word or word of chaos), but it is not affected by banishment or dismissal since they are not good or chaotic spells.

Construction

A hellfire golem can be constructed only on the Nine Hells of Baator or another lawful infernal plane (in the D&D cosmology, this would include Acheron and Gehenna; see Manual of the Planes). The body is formed from special clays found only on such planes, and it is suffused with unholy energy from its plane of creation.

The golem costs 125,000 gp to create, which includes 2,000 gp for the construction of the body. Assembling the body requires a Craft (sculpting) check (DC 20).

The creator must be 18th level and able to cast both arcane and divine spells. Completing the ritual drains 2,500 XP from the creator and requires burning hands, fireball, flame strike, flare, geas/quest, planar ally, and produce flame.


Blood Golems and Book of Vile Darkness

If you are using the sacrifice rules from Book of Vile Darkness in your game, replace the Heal check to extract the blood with a Knowledge (religion) check to make a successful sacrifice. The DC is 40, and the creator need not meet the other prerequisites (minimum level, XP cost, and spells known) to create the golem if the check is successful.


Brain Golems and the Psionics Handbook

If you are using the Psionics Handbook in your campaign, rather than being an arcane spellcaster, the creator of a brain golem can be a psion of 16th level or higher with access to the Inertial Armor feat, animal affinity, astral construct VII, domination, matter manipulation, and mind blast.


Half-Fey Centaur

Large Fey

Hit Dice: 4d6+4 (18 hp)

Initiative: +8

Speed: 50 ft., fly 100 ft. (good)

AC: 16 (–1 size, +3 Dex, +2 natural, +2 large shield), touch 12, flat-footed 12

Base Attack/Grapple: +2/+10

Attack: Greatclub +7 melee (or heavy lance +7 melee), or mighty composite longbow (+4 Str bonus) +5 ranged

Full Attack: Greatclub +7 melee (or heavy lance +7 melee) and 2 hooves +7 melee, or mighty composite longbow (+4 Str bonus) +5 ranged

Damage: Greatclub 1d10+4 (or heavy lance 1d8+4), hoof 1d6+4, or mighty composite longbow (+4 Str bonus) 1d8+4

Face/Reach: 10 ft./10 ft.

Special Attacks: Spell-like abilities

Special Qualities: Half-fey traits

Saves: Fort +2, Ref +8, Will +3

Abilities: Str 18, Dex 16, Con 13, Int 8, Wis 15, Cha 15

Skills: Hide +10, Listen +9, Move Silently +10, Spot +9, Survival +9

Feats: Improved Initiative, Weapon Focus (hoof )

Climate/Terrain: Temperate forest

Organization: Solitary

Challenge Rating: 4

Treasure: Standard

Alignment: Always chaotic (any)

Advancement: By character class

Level Adjustment: +4

The magical nature of fey allows them to crossbreed with virtually any other creature. The offspring of the resulting unions, half-fey, are enigmatic and freespirited beings.

Fey are deeply curious about other creatures, spending a great deal of time watching their behavior. Sometimes they have dalliances with a nonfey, often forgetting that there are consequences for their actions. The progeny from these moments of passion are either completely ignored by the fey parent or utterly embraced, with the parent teaching it secrets that only the fey can know.

Half-fey vary wildly in their appearance, and no two are exactly alike. Half-fey can either be beautiful and comely, with exaggerated and chiseled features, or misshapen and troll-like. Sometimes it is apparent from birth that a child is not normal, but other times it takes several years for odd features to emerge.

Regardless of what form they take, half-fey are always charismatic and intriguing to gaze upon. They always have at least one or more distinctive attribute, such as wings, jeweled or knotty skin, or hair made of flowers.

Half-fey never truly fit into any mortal society, being considered alien and strange beyond compare. Because of their ability to charm and lay curses, some half-fey are persecuted by superstitious populations. However, half-fey are usually accepted to some degree among fey, who look past superficial aspects such as appearance.

Good half-fey are usually devoted, if capricious, defenders of the wilderness and do their best to keep it unspoiled. Evil half-fey are malicious, petty, vindictive, and sadistic, delighting in the chaos and mayhem that they can cause.

The sample half-fey described here uses a centaur as the base creature. Half-fey centaurs often lead other groups of fey or centaurs against incursions by evil beings into forested areas.

Combat

Half-fey centaurs are usually belligerent and swaggering combatants, combining the capriciousness of fey with the bravery of centaurs.

Half-fey centaurs usually charge into battle by flying in, then taking to hoof for the final combat.

Spell-Like Abilities: At will—charm person; 3/day—detect law; 1/day—enthrall, faerie fire, hypnotism. Caster level 12th; DC 12 + spell level.

Half-Fey Traits: Half-fey have low-light vision and are immune to enchantment spells and effects.


The Half-Fey Template

“Half-fey” is an inherited template that can be added to any corporeal living creature (referred to hereafter as the base creature). The creature’s type changes to fey. It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Change to d6.

Speed: All half-fey have butterfly-like wings unless the base creature has wings already. A half-fey that did not already have wings gains a fly speed equal to twice the base creature’s fastest mode of movement, with good maneuverability.

Special Attacks: A half-fey with Wisdom or Charisma of 8 or higher (after the ability score adjustments noted below) gains spell-like abilities, using its Hit Dice as its caster level.

The table below lists the abilities available. These abilities are cumulative; a half-fey with 3 HD can use the abilities on the 1–2 HD row on the table as well as those on the 3–4 HD row. When a half-fey gets a choice between two abilities (such as faerie fire or glitterdust at 1–2 HD), it can choose a new between these abilities each day.

HD | Abilities
1–2 | Charm person at will, hypnotism 1/day, faerie fire or glitterdust 1/day
3–4 | Detect law 3/day, sleep or enthrall 1/day
5–6 | Protection from law 3/day, Tasha’a hideous laughter or suggestion 1/day
7–8 | Confusion or emotion 1/day
9–10 | Eyebite or lesser geas 1/day
11–12 | Dominate person or hold monster 1/day
13–14 | Mass invisibility 1/day
15–16 | Geas/quest or mass suggestion 1/day
17–18 | Insanity or mass charm 1/day
19+ | Otto’s irresistible dance 1/day

Special Qualities: Half-fey have low-light vision and are immune to enchantment spells and effects.

Abilities: Adjust from the base creature as follows: Dex +2, Con –2, Wis +2, Cha +4.

Skills: A half-fey has skill points equal to (6 + its Int modifier) x (its Hit Dice + 3). Treat skills possessed by the base creature as class skills and other skills as cross-class. If the creature has a class, it gains skill points for class levels normally.

Challenge Rating: Same as the base creature +1.

Level Adjustment: Same as the base creature +2.

Alignment: Usually chaotic (any).

Half-Fey Characters

Half-fey characters often have a character class, favoring rogues, bard, druids, rangers, and sorcerers. Half-fey clerics are exceedingly rare.


Half-Illithid Lizardfolk

Medium-Size Aberration (Reptilian)

Hit Dice: 2d8+2 (11 hp)

Initiative: +0

Speed: 30 ft.

AC: 16 (+6 natural), touch 10, flat-footed 16

Base Attack/Grapple: +1/+2

Attack: Claw +2 melee

Full Attack: 2 claws +2 melee and 4 tentacles +0 melee

Damage: Claw 1d4+1, tentacle 1d4+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Extract, improved grab, mind blast, psionics

Special Qualities: Darkvision 60 ft., hold breath, SR 12, telepathy 100 ft.

Saves: Fort +1, Ref +3, Will +2

Abilities: Str 13, Dex 10, Con 13, Int 13, Wis 14, Cha 14

Skills: Balance +9, Jump +9, Swim +10

Feats: Multiattack

Climate/Terrain: Any underground

Organization: Gang (2–3), band (6–10 plus 50% noncombatants and 1 leader of 3rd–6th level), or cult (6–10 plus 1–4 mind flayers)

Challenge Rating: 4

Treasure: 50% coins; 50% goods; 50% items

Alignment: Usually neutral evil

Advancement: By character class

Level Adjustment: +6

Half-illithid lizardfolk, called tzakandi in the illithid language, are used as slave laborers and personal guards in some illithid communities. Their appearance contains aspects of both the illithid and the host; no two of them look exactly the same.

Combat

Half-illithid lizardfolk are prized among their illithid masters for their vicious ferocity. Intelligent enough to put their psionic powers to best use, tzakandi generally work in pairs, one member using its mind blast on enemy spellcasters while the other wades into melee and protects its partner.

Extract (Ex): A half-illithid that successfully maintains its hold with all four tentacles for 1 full round automatically extracts that opponent’s brain at the beginning of its next turn, instantly killing the creature.

Improved Grab (Ex): If a half-illithid hits an opponent that is its own size or smaller with a tentacle attack, it deals normal damage and attempts to start a grapple (grapple bonus +2) as a free action without provoking an attack of opportunity. If it gets a hold, it attaches the tentacle to the opponent’s head. After a successful grab, the half-illithid can try to attach its remaining tentacles with a single grapple check. The opponent can escape with a single successful grapple check or Escape Artist check, but the half-illithid gets a +2 circumstance bonus for every tentacle that was attached at the beginning of the opponent’s turn.

Mind Blast (Sp): This attack, usable once per day, is a 40-foot cone. Anyone caught in this cone must succeed on a Will save (DC 13 + half-illithid lizardfolk’s Int modifier) or be stunned for 1d4 rounds.

Psionics (Sp): 3/day—detect thoughts (Will save DC 15).

Hold Breath (Ex): A lizardfolk can hold its breath for a number of rounds equal to four times its Constitution score.

Telepathy (Su): Half-illithid lizardfolk can communicate with any creature within 100 feet that has a language.

Skills: Thanks to their tails, half-illithid lizardfolk have a +4 racial bonus on Jump, Swim, and Balance checks.


How Illithids Make More

The mind flayer life cycle is a closely guarded secret that few nonillithids have become privy to. Illithids begin their lives as tiny tadpoles in a briny pool. To reach maturity, the tadpole undergoes a transformative process called ceremorphosis. The process begins when a tadpole is inserted into the brain case of a host human (usually via the ear canal). The tadpole burrows into its victim’s brain, quickly consuming much of the gray matter and replacing the consumed brain with its own squalid tissue. In effect, the tadpole melds with the uneaten lower brain stem of the victim, wiping out all remnants of the personality and spirit of the host, while leaving the physical body alive and ready for habitation. Within days, additional morphological transformations complete the maturation process of an adult illithid.

Ceremorphosis completely replaces the original tissue of the victim with illithid tissue; when the transformation is complete, the original victim is dead, and no spell or power can reverse the process.

Humans are almost always used as hosts for tadpole implantation, because they are the only race that produces true illithids. The process also works on other kinds of humanoids, but it yields a half-illithid rather than an actual mind flayer. As in the case of the half-illithid lizardfolk described here, these creatures are all formidable in combat because they gain many of the parent mind flayer’s special attacks.


The Half-Illithid Template

“Half-illithid” is an inherited template that can be added to any humanoid other than a human (referred to hereafter as the base creature). The creature’s type changes to aberration. It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Change to d8.

AC: Natural armor improves by +1.

Attacks: A half-illithid loses its bite attack (if the base creature has one), but gains four tentacle attacks, in addition to the base creature’s attacks (except for a bite).

Damage: If the base creature does not have tentacle attacks, use the appropriate damage value based on the half-illithid’s size (see the table below). Otherwise, use the value from the table or the base creature’s damage, whichever is greater.

Size | Tentacle Damage
Fine | —
Diminutive | 1
Tiny | 1d2
Small | 1d3
Medium-size | 1d4
Large | 1d6
Huge | 1d8
Gargantuan | 2d6
Colossal | 2d8

Special Attacks: A half-illithid retains all the special attacks of the base creature. It gains the mind flayer special attacks of mind blast, improved grab, and extract, and may also have psionic powers.

Mind Blast (Sp): A half-illithid can use this attack once per day. It is a cone 40 feet long. Anyone caught in this cone must succeed on a Will save (DC 13 + half-illithid’s Int modifier) or be stunned for 1d4 rounds.

Improved Grab (Ex): If a half-illithid hits an opponent that is its own size or smaller with a tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. If it gets a hold, it attaches the tentacle to the opponent’s head.

After a successful grab, the half-illithid can try to attach its remaining tentacles with a single grapple check. The opponent can escape with a single successful grapple checkor Escape Artist check, but the half-illithid gets a +2 circumstance bonus for every tentacle that was attached at the beginning of the opponent’s turn.

Extract (Ex): A half-illithid that successfully maintains its hold with all four tentacles for 1 full round automatically extracts the opponent’s brain at the beginning of its next turn, instantly killing that creature.

Psionics (Sp): A half-illithid with Intelligence or Wisdom of 8 or higher (after the ability score adjustments noted below) gains psionic abilities. These abilities are as spells cast by an 8th-level sorcerer (save DC 13 + spell level). The table below lists the abilities available according to the Hit Dice of the half-illithid. These abilities are cumulative; a half-illithid with 3 HD can use detect thoughts as well as suggestion.

HD | Psionic Abilities
1–2 | Detect thoughts 3/day
3–4 | Suggestion 3/day
5–6 | Levitate 3/day
7+ | Charm monster 1/day

Special Qualities: A half-illithid has all the special qualities of the base creature and also gains the qualities noted below.

Darkvision (Ex): A half-illithid has darkvision with a range of 60 feet (or as the base creature, whichever is better).

Spell Resistance (Ex): A half-illithid has spell resistance equal to 10 + its HD.

Telepathy (Su): A half-illithid can communicate with any creature within 100 feet that has a language.

Abilities: Increase from the base creature as follows: Int +4, Wis +4, Cha +4.

Climate/Terrain: Same as the base creature and any underground.

Organization: Same as the base creature (to a maximum of about 10 creatures) or cult (6–10 plus 3–5 mind flayers).

Challenge Rating: Same as the base creature +3.

Alignment: Usually evil (any).

Level Adjustment: +5.

Half-Illithid Characters

Half-illithid humanoids often have a character class. Their favored class is sorcerer. (If you are using the Psionics Handbook, their favored class is psion instead.)


Half-Troll Barbazu

Medium-Size Giant (Extraplanar)

Hit Dice: 6d8+24 (51 hp)

Initiative: +1

Speed: 40 ft.

AC: 22 (+1 Dex, +11 natural), touch 11, flat-footed 21

Base Attack/Grapple: +4/+9

Attack: Glaive +10 melee, or claw +9 melee

Full Attack: Glaive +10 melee, or 2 claws +9 melee and bite +7 melee and beard (see text)

Damage: Glaive 1d10+7 plus wounding, claw 1d4+5, bite 1d6+2, beard 1d8+5 plus disease

Face/Reach: 5 ft./5 ft. (10 ft. with glaive)

Special Attacks: Beard, improved reach, rage, rend 2d4+7, spell-like abilities, summon baatezu, wound

Special Qualities: Acid resistance 10, cold resistance 10, DR 10/+1, fast healing 5, fire immunity, low-light vision, poison immunity, scent, see in darkness, SR 23, telepathy 100 ft.

Saves: Fort +9, Ref +6, Will +5

Abilities: Str 21, Dex 13, Con 19, Int 4, Wis 10, Cha 8

Skills: Listen +5, Spot +4

Feats: Cleave, Power Attack, Weapon Focus (glaive)

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary

Challenge Rating: 9

Treasure: Standard

Alignment: Always lawful evil

Advancement: 7–9 HD (Medium-size); 10–18 HD (Large)

Level Adjustment: +10

Trolls, as a rule, breed only with those of their own kind. But from time to time, a troll in rut finds itself without a mate. At such times, many trolls wander into the territories of other creatures in a nearly blind state of lust. Such trolls are often less particular about their choice of mates, willing to make an attempt with whatever creature they encounter.

At other times, trolls might breed with polymorphed or otherwise magically altered spellcasters or other creatures in disguise, hoping to cause just the sort of crossbreed such a union inevitably produces. Some less scrupulous practitioners of the arcane mysteries have, at times, taken captive trolls and bred them forcibly with other creatures, hoping to produce a new breed of powerful, resilient, yet easily controlled minion.

A half-troll is typically much tougher than a member of its nontroll parent race. It gains much of the troll’s natural ability to shrug off damage; its superior strength, quickness, and hardiness; and some of the natural weaponry that makes trolls so fearsome. Half-trolls also inevitably find that they adopt some of their troll parents’ less desirable qualities as well. Greenish skin, an elongated snout, knobby dermal growths, and an in satiable hunger for raw flesh are only a few of these. Half-trolls typically have longer limbs than their nontroll parents — a trait especially obvious in humanoid, giant, and monstrous humanoid half-trolls.

The sample half-troll described here uses a barbazu devil as the base creature.

Combat

Half-troll barbazus are feral, unfettered by excessive reasoning. They simply love to tear things apart, and focus all their abilities to that end.

Beard (Ex): If a half-troll barbazu hits a single opponent with both claw attacks, it automatically hits with its beard. The affected creature must succeed on a Fortitude save (DC 17) or be infected with the disease called devil chills (incubation period 1d4 days, damage 1d4 Strength). Once it takes hold, the disease deals damage each day until the victim succeeds on three consecutive Fortitude saves, the disease is cured magically, or the victim dies.

Rage (Ex): Twice per day a half-troll barbazu can fly into a frenzy, raging like a barbarian. For 9 rounds, the half-troll barbazu gains a +4 bonus to Strength, a +4 bonus to Constitution, and a +2 morale bonus on Will saves, but takes a –2 penalty to Armor Class. The following changes are in effect as long as the rage lasts: HD 6d8+36 (63 hp); AC 20, touch 9, flat-footed 19; Base Attack/Grapple +6/+11; Full Attack glaive +12 melee, or 2 claws +11 melee and bite +9 melee; Damage glaive 1d10+9 plus wounding, claw 1d4+7, bite 1d6+4, beard 1d8+7 plus disease; SV Fort +11, Will +7; Str 25, Con 23. At the end of its rage, the half-troll barbazu is not fatigued.

Rend (Ex): If a half-troll barbazu hits with both claw attacks, it latches onto the opponent’s body and tears the flesh. This attack automatically deals an additional 2d4+7 points of damage (2d4+9 when raging).

Spell-Like Abilities: At will—animate dead, charm person, command, desecrate, magic weapon, major image, produce flame, suggestion. A half-troll barbazu can induce fear by touch, as the spell, except it affects only the creature touched. Caster level 8th; save DC 9 + spell level. A half-troll barbazu can use teleport without error (self plus maximum load of objects only) at will. Caster level 12th.

Summon Baatezu (Sp): Once per day, a half-troll barbazu can attempt to summon 2d10 lemures with a 50% chance of success (result of 51–100 on d%), or 1 barbazu with a 35% chance of success (result of 66–100 on d%).

Wound (Su): A hit from a half-troll barbazu’s glaive causes a bleeding wound. The injured creature loses 2 additional hit points each round until the wound is bound (requiring a Heal check against DC 10) or the creature dies. This is an innate ability of barbazu, not a feature of the weapon.

Fast Healing (Ex): A half-troll barbazu regains lost hit points at the rate of 5 per round so long as it has at least 1 hit point. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a half-troll barbazu to regrow or reattach lost body parts.

See in Darkness (Su): A half-troll barbazu sees perfectly in darkness of any kind, even that created by deeper darkness spells.

Telepathy (Su): A half-troll barbazu can communicate telepathically with any creature within 100 feet that has a language.


The Half-Troll Template

“Half-troll” is an inherited template that can be added to any animal, dragon, fey, giant, humanoid, magical beast, monstrous humanoid, or outsider (referred to hereafter as the base creature). The creature’s type becomes giant, and a half-troll with an outsider as the base creature also gains the extraplanar subtype. The half-troll uses all the base creature’s statistics and special abilities except as noted here.

AC: Natural armor improves by +4.

Damage: Half-trolls have bite and claw attacks. If the base creature does not have these attack forms, use the appropriate damage values based on the half-troll’s size (see the table below). Otherwise, use the values from the table or the base creature’s damage, whichever is greater.

Size | Bite Damage | Claw Damage
Fine | 1 | —
Diminutive | 1d2 | 1
Tiny | 1d3 | 1d2
Small | 1d4 | 1d3
Medium-size | 1d6 | 1d4
Large | 1d8 | 1d6
Huge | 2d6 | 1d8
Gargantuan | 2d8 | 2d6
Colossal | 4d6 | 2d8

Special Attacks: A half-troll retains all the special attacks of the base creature. Half-trolls also gain two claw attacks (or the base creature’s number of claw attacks, whichever is higher) and the special ability to rend.

Rend (Ex): If a half-troll hits with two or more claw attacks against the same opponent, it latches onto the opponent’s body and tears the flesh. This attack automatically deals an additional amount of damage based on the half-troll’s size (see the table below). A half-troll adds 1 1/2 times its Strength modifier to this base rend damage.

Size | Rend Damage
Fine | —
Diminutive | 1d2
Tiny | 2d2
Small | 2d3
Medium-size | 2d4
Large | 2d6
Huge | 2d8
Gargantuan | 4d6
Colossal | 4d8

Special Qualities: A half-troll has all the special qualities of the base creature, plus darkvision with a range of 60 feet, fast healing 5, and scent.

Fast Healing (Ex): A half-troll heals 5 points of damage each round so long as it has at least 1 hit point. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a half-troll to regrow or reattach lost body parts.

Scent (Ex): A half-troll can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Abilities: Adjust from the base creature as follows: Str +6, Dex +2, Con +6, Int –2, Cha –2.

Skills: A half-troll has skill points equal to (2 + its Int modifier, minimum 1) × (its Hit Dice + 3). Treat skills possessed by the base creature as class skills and other skills as cross-class. If the creature has a class, it gains skill points for class levels normally.

Feats: Half-trolls gain feats normally. They tend to favor feats that take advantage of their strength, such as Power Attack and Cleave, or feats that offset their natural weaknesses, such as Iron Will.

Climate/Terrain: Same as base creature or any land, aquatic, and underground.

Organization: Same as base creature or solitary.

Challenge Rating: Same as the base creature +2.

Alignment: Usually chaotic neutral or chaotic evil.

Level Adjustment: +4.

Half-Scrag

Scrags, or aquatic trolls, often suffer the same urges or are the subject of the same experiments as their landbound relatives. Half-scrags have the same adjustments as those detailed above for half-trolls, but with the following additional changes:

A half-scrag’s land speed is reduced by 5 feet, and it has a swim speed of 20 feet. Its fast healing ability works only if it is immersed in water.


Huecuva

Medium-Size Undead

Hit Dice: 5d12+3 (35 hp)

Initiative: –1

Speed: 20 ft. (full plate armor); base 30 ft.

AC: 23 (–1 Dex, +4 natural, +8 full plate, +2 large steel shield), touch 9, flat-footed 23

Base Attack/Grapple: +2/+4

Attack: Slam +5 melee, or masterwork morningstar +6 melee, or light crossbow +2 ranged

Full Attack: Slam +5 melee, or masterwork morningstar +6 melee, or light crossbow +2 ranged

Damage: Slam 1d6+2 plus disease, masterwork morningstar 1d8+2, light crossbow 1d8

Face/Reach: 5 ft./5 ft.

Special Attacks: Huecuva blight, rebuke undead 5/day, spells

Special Qualities: DR 15/silver, turn resistance +2, undead traits

Saves: Fort +5, Ref +3, Will +9

Abilities: Str 15, Dex 9, Con —, Int 4, Wis 19, Cha 14

Skills: Concentration +8, Knowledge (religion) +4, Spellcraft +4

Feats: Brew Potion, Lightning Reflexes, Scribe Scroll,Toughness (B)

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–12)

Challenge Rating: 7

Treasure: Standard

Alignment: Often neutral evil

Advancement: By character class

In life, this huecuva was a 5th-level human cleric.

Combat

A huecuva attacks with the savagery of a beast that has been consumed with loathing of the living.

Huecuva Blight (Su): Victims hit by a huecuva’s slam attack must succeed on a Fortitude save (DC 14) or fall prey to the disease called huecuva blight. The incubation period is 1 day; at the end of that time, the disease deals 1d2 points of Strength and Constitution damage. An infected victim must make a saving throw each day thereafter or take another 1d2 points of Strength and Constitution damage. The effects of huecuva blight are cumulative each day until the victim reaches 0 Constitution (and dies), makes two consecutive successful saves, or receives magical treatment (such as a remove disease spell).

Rebuke Undead (Su): This huecuva (formerly a cleric) can make undead cower by channeling negative energy.

Spells: This huecuva can cast divine spells as a 5th-level cleric (5/5/4/3; save DC 14 + spell level). A typical spell list: 0—cure minor wounds, detect magic, guidance, resistance, virtue; 1st—bane, bless, cause fear*, random action, sanctuary; 2nd— bull’s strength, desecrate*, hold person, spiritual weapon; 3rd— animate dead*, bestow curse, invisibility purge. *Domain spell. Domains: Death (death touch 1/day), Evil (cast evil spells at +1 caster level).

Turn Resistance (Ex): A huecuva is treated as an undead with 2 more Hit Dice than it actually has for the purposes of turn, rebuke, command, or bolster attempts.

Undead Traits: A huecuva is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage. A huecuva cannot be raised, and resurrection works only if it is willing. A huecuva has darkvision (60-foot range).

Possessions: Full plate armor, large steel shield, masterwork morningstar, light crossbow and 10 bolts, 5 scrolls of inflict light wounds, potion of blur, potion of levitate, potion of fly, cloak of resistance +1.


The Huecuva Template

Huecuvas are undead creatures created from clerics, druids, paladins, or monks who have failed in their vows.

As punishment for their heresies, they are doomed to undeath. Huecuvas are sometimes created when a good or neutral cleric changes his alignment to evil and dies without seeking atonement for his wrongs, or when an evil priest is subjected to a particularly powerful curse by her patron deity.

Huecuvas retain dim memories of their old lives and often dwell in desecrated shrines and broken temples that mock their former orders. They hate all living things, but they especially loathe good-aligned priests.

Huecuvas appear as humanoid skeletons wrapped in tarnished, corroded, or tattered vestments.

Creating a Huecuva

“Huecuva” is an acquired template that can be added to any humanoid (hereafter referred to as the base creature) with at least one level in the cleric, druid, paladin, or monk class. The creature’s type changes to undead. Unlike lichdom, which preserves the intellect and powers of the base creature, the transformation to a huecuva exacts a terrible toll on the victim’s mind, reducing its Intelligence to barely sentient levels. The huecuva uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Increase to d12.

AC: The base creature’s natural armor increases by +4. Huecuvas often wear the armor they wore in life — especially armor intended for ceremonial purposes.

Attacks and Damage: A huecuva retains all the attacks of the base creature and also gains a slam attack if the base creature does not have one. If the base creature does not have a slam attack, use the appropriate value based on the huecuva’s size (see the table below) but only humanoids are eligible. A base creature with natural attacks uses the value from the table below or the base creature’s damage, whichever is greater.

Size | Damage
Fine | 1
Diminutive | 1d2
Tiny | 1d3
Small | 1d4
Medium-size | 1d6
Large | 1d8
Huge | 2d6
Gargantuan | 2d8
Colossal | 4d6

Special Attacks: A huecuva retains all the special attacks of the base creature. In addition, huecuvas expose any victims hit with a natural attack to a deadly disease known as huecuva blight.

Huecuva Blight (Su): Victims hit by a huecuva’s slam attack must succeed on a Fortitude save (DC 14) or fall prey to the disease called huecuva blight. The incubation period is 1 day; at the end of that time, the disease deals 1d2 points of Strength and Constitution damage. An infected victim must make a saving throw each day thereafter or take another 1d2 points of Strength and Constitution damage. The effects of huecuva blight are cumulative each day until the victim reaches 0 Constitution (and dies), makes two consecutive successful saves, or receives magical treatment (such as a remove disease spell).

Special Qualities: Huecuvas retain all the special qualities of the base creature and gain the following additional qualities.

Turn Resistance (Ex): A huecuva is treated as an undead with 2 more Hit Dice than it actually has for the purposes of turn, rebuke, command, or bolster attempts.

Damage Reduction (Ex): A huecuva has damage reduction 15/silver.

Divine Conversion: A cleric who becomes a huecuva loses access to the domains he had in life and replaces them with the Death and Evil domains. A cleric who previously was able to turn undead loses that ability and gains the ability to rebuke or command undead, like other evil clerics.

A paladin who becomes a huecuva gains special abilities much like a fallen paladin who becomes a blackguard. See the information on fallen paladin blackguard abilities in the DUNGEON MASTER’s Guide to determine the huecuva’s special abilities.

Abilities: Change from the base creature as follows: Str +2, Int –6, Wis +2, Cha +2. As undead creatures, huecuvas have no Constitution score.

Feats: Huecuvas gain Toughness as a bonus feat.

Climate/Terrain: Any land and underground.

Organization: Solitary or gang (2–12).

Challenge Rating: Same as the base creature +2.

Treasure: Standard.

Alignment: Always evil (any).


Hullathoin

Huge Undead

Hit Dice: 16d12 (104 hp)

Initiative: –1

Speed: 60 ft.

AC: 27 (–2 size, –1 Dex, +20 natural), touch 7, flat-footed 27

Base Attack/Grapple: +8/+26

Attack: Bite +17 melee

Full Attack: Bite +17 melee and 2 stamps +14 melee and 2 tentacles +14 melee

Damage: Bite 2d8+10/19–20, stamp 1d8+5, tentacle 1d6+5 plus poison

Face/Reach: 15 ft./10 ft. (20 ft. with tentacles)

Special Attacks: Deform, exude bloodfiend locusts, improved grab, improved grapple, poison, rebuke undead, ring of pus

Special Qualities: Blindsight 60 ft., cold immunity, DR 20/+2, electricity immunity, fast healing 8, fire resistance 15, scent, sonic resistance 15, SR 26, undead traits

Saves: Fort +7, Ref +4, Will +13

Abilities: Str 30, Dex 8, Con —, Int 12, Wis 16, Cha 12

Skills: Balance +18, Climb +29, Listen +22, Spot +22, Swim +29

Feats: Cleave, Great Fortitude, Improved Critical (bite), Multiattack, Power Attack, Weapon Focus (bite)

Climate/Terrain: Any land or underground

Organization: Solitary

Challenge Rating: 15

Treasure: Standard

Alignment: Always neutral evil

Advancement: 17–32 HD (Huge); 33–48 HD (Gargantuan)

With a distinctive preference for the dark places of the land, the hullathoin is most commonly encountered underground. Remote mountain passes, dark bogs, and ancient forests also serve as suitable homes for this undead monstrosity.

Standing 20 feet high at the shoulder, a hullathoin walks on four long, powerful legs. It has a skeletal head with a massive maw. The most distinctive aspect of a hullathoin is that its mottled gray and black body seems to carry some sort of wasting illness. Angry, red, pus-filled sores that pulse and weep cover its flesh. Buzzing insects surround the creature at all times and feast off its rotting body.

A hullathoin is nearly always accompanied by a ragtag mob of assorted undead creatures. Since the swarm it carries in its body is capable of creating fresh vampire spawn, these are the most common kind of undead in its retinue, but because it can command undead, mummies, ghasts, ghouls, zombies, or even mohrgs or spectres might be found in its company.

Hullathoins speak Common and, curiously, Draconic.

Combat

A hullathoin has an impressive level of control over its body. By contracting the muscles around its many weeping sores, a hullathoin irritates the bloodfiend locusts inside its body, causing a swarm to rush forth and attack any living thing within range. A hullathoin also likes to snag opponents with the two tentacles that sprout from its shoulders and twist their flesh into obscene, fantastic shapes. Nothing pleases the creature more than totally deforming some victim, then leaving it to the swarm to finish so that the grotesque creature rises later as a fiendish vampire spawn under the hullathoin’s control.

Deform (Su): A hullathoin can twist and deform victims grappled by its tentacles. When a hullathoin has an opponent pinned, it can deal normal damage and attempt to deform the creature. On a successful Fortitude save (DC 18), the victim takes only normal grapple damage. If the save fails, the victim also takes 1d6 points of Charisma damage.

Exude Bloodfiend Swarm (Su): As a standard action, a hullathoin can send forth a swarm of bloodfiend locusts to attack its foes (see the description of the bloodfiend locust swarm later in this book). Swarms of these creatures live in the hullathoin’s pus-filled sores. They do not attack the hullathoin or its undead minions.

Improved Grab (Ex): If a hullathoin hits an opponent that is at least one size category smaller than itself with a tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +26). Thereafter, the hullathoin has the option to conduct the grapple normally, or simply use its tentacle to hold the foe (see improved grapple, below). In either case, each successful grapple check it makes during successive rounds automatically deals tentacle damage. It can also attempt to pin its opponent. An opponent pinned by a hullathoin’s tentacle can be subjected to a hullathoin’s deform special attack.

Improved Grapple (Ex): Normally, a creature engaged in a grapple that does not want to be considered grappled must take a –20 penalty on its grapple check. But the hullathoin, while grappling with its tentacles, is never considered grappled. It can conduct grapple attacks with its tentacles normally without taking any penalties on other attacks, and it need not take the –20 penalty on grapple checks to be considered not grappling.

Poison (Ex): A hullathoin delivers its poison (Fort DC 19 negates) with each successful bite or tentacle attack. Initial and secondary damage are the same (1d10 Str).

Rebuke Undead (Su): A hullathoin can rebuke or command undead as a 20th-level cleric. Any fiendish vampire spawn created by the bloodfiend locusts it carries are automatically considered commanded on rising, although they count against the total number of Hit Dice of undead the hullathoin can command. If newly risen undead created by the locusts would exceed the hullathoin’s limit, it can opt to leave them uncontrolled or add them to its contingent of undead by dropping other undead followers to compensate.

Ring of Pus (Ex): Once per day, a hullathoin can spew forth the pus from its many sores. This ring of pus extends 30 feet in all directions from the hullathoin. Anyone caught in the burst must make a Reflex save (DC 18) or take 5d6 points of acid damage and 1d6 points of Strength damage. Success on the saving throw negates the Strength damage and half the acid damage. Victims who fail the save are also nauseated for 10 rounds.

Blindsight (Ex): A hullathoin maneuvers and fights not only by sight, but also by using hearing and smell to ascertain its surroundings. This ability enables it to discern objects and creatures within 60 feet. A hullathoin usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Fast Healing (Ex): A hullathoin regains lost hit points at the rate of 8 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a hullathoin to regrow or reattach lost body parts.

Scent (Ex): A hullathoin can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Undead Traits: A hullathoin is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage. A hullathoin cannot be raised, and resurrection works only if it is willing. A hullathoin has darkvision (60-foot range).


Imp

Devils come in all shapes and sizes. Some of the smallest are imps — mischievous, diabolical miscreants that often serve as assistants, spies, and confidants for evil spellcasters.

Most members of the race resemble the standard imp described in the Monster Manual. Every imp has bat-like wings and twisted horns, and most have a prehensile tail ending in a sharp point that is often tipped with a deadly stinger. Several varieties of “specialized” imps exist; three of these are described here.

Combat

Imps have a few traits in common, though their tactics in combat can differ dramatically due to those abilities they don’t share.

Outsider Traits: Imps cannot be raised or resurrected (though a wish or miracle spell can restore life).

Polymorph (Su): An imp can assume other forms at will as a standard action. This ability functions as polymorph self cast by a 12th-level sorcerer, except that an individual imp can assume only one or two forms no larger than Medium-size. Common forms include monstrous spider, raven, rat, and boar.

Regeneration (Ex): Imps take normal damage from acid and from holy and blessed weapons (if silver or enchanted). Attack forms that don’t deal hit point damage ignore regeneration, and an imp doesnot restore hit points lost from starvation, thirst, or suffocation.

See in Darkness (Su): All imps can see perfectly in darkness of any kind, even that created by deeper darkness spells.

Bloodbag Imp

Tiny Outsider (Evil, Extraplanar, Lawful)

Hit Dice: 4d8+19 (37 hp)

Initiative: –1

Speed: 20 ft., fly 40 ft. (good)

AC: 14 (+2 size, –1 Dex, +3 natural), touch 11, flat-footed 14

Base Attack/Grapple: +4/–4

Attack: Bite +7 melee

Full Attack: Bite +7 melee

Damage: Bite 1d6 plus poison

Face/Reach: 2 1/2 ft./0 ft.

Special Attacks: Poison, spell-like abilities, wounding curse

Special Qualities: DR 5/silver, outsider traits, polymorph, regeneration 4, see in darkness, SR 6, transfusion

Saves: Fort +8, Ref +3, Will +5

Abilities: Str 10, Dex 9, Con 18, Int 11, Wis 12, Cha 13

Skills: Climb +7, Concentration +8, Diplomacy +8, Heal +16, Listen +8, Spellcraft +7, Spot +8

Feats: Toughness, Weapon Focus (bite)

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary

Challenge Rating: 3

Treasure: —

Alignment: Always lawful evil

Advancement: 5–12 HD (Tiny)

Because most inhabitants of the Nine Hells cannot cast cure spells, the devils have created other means to restore strength in the middle of battle. Bloodbag imps, which are preening creatures composed of little more than delicate skin and gallons of blood, serve the Hells as an informal nurse corps.

Corpulent human-shaped creatures with short limbs and stubby fingers, bloodbag imps stand only 2 feet tall, but they are almost as wide. A bloodbag imp has two powerful wings, but its heavy weight for its size makes the creature an inexpert flier. Its internal organs float inside its torso, surrounded by a sea of blood contained by a weak, semitranslucent pink epidermis.

Bloodbag imps speak Common and Infernal, though a mouth of long, crooked teeth sometimes makes them difficult to understand.

Combat

Bloodbag imps prefer to stay out of direct hand-to-hand combat and instead harm opponents with their wounding curse from as safe a distance as possible. Bloodbag imps can be summoned using a summon monster IV spell.

Wounding Curse (Su): Three times per day, a bloodbag imp can point at a foe within 30 feet and force that opponent to make a Fortitude save (DC 13) or suffer the effects of its wounding curse. A creature that succeeds on its saving throw is immune to that imp’s wounding curse ability for one day.

Those afflicted treat every melee injury taken within the next hour as if that injury had been caused by a weapon with the wounding special ability. Such wounds bleed for 1 point of damage per round thereafter (in addition to the normal damage dealt by the melee attack). Multiple wounds result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding can be stopped only by a Heal check (DC 15) or the application of any cure spell or other healing spell (heal, healing circle, and so on).

Poison (Ex): A bloodbag imp delivers its poison (Fort DC 16 negates) with each successful bite attack. Initial and sec-ondary damage are the same (1d4 Str).

Spell-Like Abilities: At will—detect good, detect magic, invisibility (self only); 1/day—vampiric touch. Caster level 6th; save DC 11 + spell level.

Transfusion (Su): Any creature that drinks a bloodbag imp’s blood regains 1 hit point per full round of transfusion. The imp must be willing, and both the imp and the creature receiving the transfusion can take no other actions in that round. The imp takes 2 points of damage during each round of transfusion, but its regeneration ability reduces this to subdual damage, which it quickly recovers. A bloodbag imp rendered unconscious cannot use its transfusion ability until its hit points again exceed its subdual damage total.

Skills: Bloodbag imps have a +8 racial bonus on Heal checks.

Euphoric Imp

Tiny Outsider (Evil, Extraplanar, Lawful)

Hit Dice: 4d8 (18 hp)

Initiative: +2

Speed: 20 ft., fly 50 ft. (perfect)

AC: 17 (+2 size, +2 Dex, +3 natural), touch 14, flat-footed 15

Base Attack/Grapple: +4/–4

Attack: Sting +9 melee

Full Attack: Sting +9 melee

Damage: Sting 1d4 plus hallucinogen

Face/Reach: 2 1/2 ft./0 ft.

Special Attacks: Hallucinogen, spell-like abilities

Special Qualities: DR 5/silver, fire resistance 20, outsider traits, polymorph, regeneration 3, see in darkness, SR 6

Saves: Fort +4, Ref +6, Will +2

Abilities: Str 10, Dex 14, Con 11, Int 17, Wis 7, Cha 10

Skills: Balance +4, Bluff +7, Craft (alchemy) +18, Diplomacy +9, Disguise +0 (+2 acting), Escape Artist +9, Hide +13, Intimidate +9, Jump +2, Knowledge (any one) +10, Listen +5, Open Lock +9, Tumble +9, Use Rope +2 (+4 binding)

Feats: Weapon Finesse, Weapon Focus (sting)

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary

Challenge Rating: 3

Treasure: —

Alignment: Always lawful evil

Advancement: 5–12 HD (Tiny)

The Nine Hells are known throughout the multiverse as a place of suffering and torment, but they are not without their own corrupt delights. Shifty and feckless, euphoric imps dispense hallucinogenic slime from their feeble stingers.

Euphoric imps stand 2 feet tall and weigh a paltry 10 pounds. Deep circles line their bloodshot eyes, and the creatures walk with an uneven, stumbling gait. The imprints of thin bones jut out from the creatures’ rib cages, recalling images of starving children. Numerous healed (and not so healed) puncture marks mar the body of a euphoric imp, evidence of the creature’s preference for its own hallucinogenic slime. The creatures serve as private alchemists and wandering dealers for some of the most influential beings of the planes of evil.

Euphoric imps speak Common, Celestial, and Infernal.

Combat

Euphoric imps love to fight, but their taste for their own hallucinogenic slime makes them undependable combatants. They prefer to cloak themselves in invisibility. Thereafter, they sneak up to spellcasters and attempt to sting them. Euphoric imps can be summoned using a summon monster IV spell.

Hallucinogen (Ex): Creatures hit by a euphoric imp’s sting attack, including the imp itself, are injected with a small quantity of potent hallucinogenic slime. Those who fail a Fortitude save (DC 12) become dazed for 2d6 rounds. During this time, afflicted creatures are so entranced by euphoric bliss that they can take no actions (but defend themselves normally).

Spell-Like Abilities: At will—detect good, detect magic, and invisibility (self only); 1/day—major image. Caster level 6th; save DC 10 + spell level.

Skills: Euphoric imps have a +8 racial bonus on Craft (alchemy) checks.

Filth Imp

Tiny Outsider (Evil, Extraplanar, Lawful)

Hit Dice: 2d8+6 (15 hp)

Initiative: +0

Speed: 20 ft., fly 50 ft. (perfect)

AC: 15 (+2 size, +3 natural), touch 12, flat-footed 15

Base Attack/Grapple: +2/–6

Attack: Claw +4 melee

Full Attack: 2 claws +4 melee

Damage: Claw 1d4 plus disease

Face/Reach: 2 1/2 ft./0 ft.

Special Attacks: Diabolical stench, disease, spell-like abilities

Special Qualities: DR 5/silver, outsider traits, polymorph, regeneration 2, see in darkness, sonic resistance 20, SR 5

Saves: Fort +8, Ref +3, Will +4

Abilities: Str 11, Dex 10, Con 17, Int 16, Wis 13, Cha 4

Skills: Balance +5, Climb +5 (+7 rope), Decipher Script +8, Diplomacy –1, Escape Artist +0 (+2 rope), Hide +13, Forgery +8, Listen +6, Move Silently +5, Search +8, Sense Motive +6, Spot +6, Survival +1 (+3 following tracks), Use Rope +5

Feats: Great Fortitude

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary

Challenge Rating: 2

Treasure: —

Alignment: Always lawful evil

Advancement: 3–6 HD (Tiny)

Filth imps (sometimes called “stinkers”) hail from the Nine Hells, but they are often found serving thieves’ guilds in human cities of the Material Plane. Hated by the baatezu of their home plane, stinkers find refuge among criminals who respect their uncanny knack for forgery. Those who cooperate with the rambunctious creatures often do so at great distance, however, because filth demons reek of the foulest privies of the worst part of town.

Covered from head to toe in the dried ordure in which they sleep, stinkers resemble potbellied common imps with yellowish brown, saggy skin. A clump of stringy hair, slick with natural oil, tops their slightly pointed, horned heads. They lack the tails common to other imps. Filth imps stand 1 1/2 feet tall and weigh about 10 pounds.

Filth imps have a talent for codes, ciphers, and musty old texts, and consequently make themselves useful as forgers and translators. They have been known to intentionally mistranslate important phrases in hopes of furthering an agenda built upon taking pleasure in the suffering of the “cleanly” races.

All filth imps speak Abyssal, Common, Draconic, and Infernal. Individual imps often speak additional languages.

Combat

Filth imps prefer harassment and heckling to open battle. When threatened, however, they generally turn invisible so that they can position themselves nearest the majority of their enemies and make liberal use of their diabolical stench.

Filth imps can be summoned using a summon monster IV spell.

Diabolical Stench (Su): Three times per day, a filth imp can emit an invisible cloud of sickening gas in a 20-foot spread. Any creatures caught within the cloud must make a Fortitude save (DC 14) or become nauseated for 1d6 rounds. The cloud dissipates at the end of the round in which it was released, though an unpleasant odor lingers for as long as 1 hour thereafter. Creatures who save successfully are immune to that imp’s diabolical stench for one day.

Disease (Ex): Any creature hit by a filth imp’s claw attack must succeed on a Fortitude save (DC 14) or contract filth fever. The incubation period is 1d3 days, and the disease deals 1d3 points of Dexterity damage and 1d3 points of Constitution damage.

Spell-Like Abilities: At will—detect good, detect magic, invisibility (self only); 1/day—stinking cloud. Caster level 6th; save DC 7 + spell level.


Indricothere

Huge Animal

Hit Dice: 16d8+112 (177 hp)

Initiative: +4

Speed: 40 ft.

AC: 19 (–2 size, +11 natural), touch 8, flat-footed 19

Base Attack/Grapple: +12/+31

Attack: Head butt +22 melee

Full Attack: Head butt +22 melee and 2 stamps +16 melee

Damage: Head butt 2d6+11/19–20, stamps 2d6+5

Face/Reach: 15 ft./10 ft.

Special Attacks: Knock back, trample 2d8+16

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +19, Ref +10, Will +7

Abilities: Str 33, Dex 10, Con 25, Int 2, Wis 14, Cha 9

Skills: Listen +14, Spot +13

Feats: Alertness, Combat Reflexes, Great Fortitude, Improved Critical (head butt), Improved Initiative,

Weapon Focus (head butt)

Climate/Terrain: Any forest, hill, or plains

Organization: Solitary, pair, or herd (3–12)

Challenge Rating: 9

Treasure: —

Alignment: Always neutral

Advancement: 17–31 HD (Gargantuan); 32–48 HD (Colossal)

Indricotheres, although strict herbivores, are dangerous and unpredictable creatures. Their sheer size makes them a menace to anything else that shares their habitat, and their ability to defoliate large stretches of greenery at a rapid pace can permanently alter the ecology of the surrounding terrain.

An indricothere has twice the body mass of an elephant, and the height of its long neck rivals that of a giraffe. An adult indricothere stands approximately 15 feet tall at the shoulder and 23 feet tall at the top of its head. Its thick, gray hide resemble that of its pachyderm cousins, as do its massive feet.

When enraged, either due to the onset of the mating season, the desire to protect its offspring, or its war training, an indricothere can cause great amounts of damage. Some hill giant, ogre, and even troll tribes have been known to domesticate the creatures and train them as mounts. The sight of a dozen giants mounted on these imposing beasts has caused more than one opposing army to turn tail and flee before combat is joined.

Combat

A wild indricothere simply desires to stay alive in a fight. This doesn’t mean that indricotheres act in a purely defensive manner, however. If fleeing is not an option, an indricothere lashes out with its head and tries to knock opponents away. Its long neck enables the creature to pack quite a punch with its head butt. The indricothere also uses its feet as potent weapons by stamping and trampling foes into jelly.

Giants that use indricotheres as mounts employ an effective variant tactic — forcing the mount within reach of a foe, whereupon the indricothere uses its head butt and possibly follows up with a a knock back attempt (see below). If the knock back is successful, both the giant and the indricothere take advantage of the attacks of opportunity generated as the foe leaves both creatures’ threatened areas.

Knock Back (Ex): A creature hit by an indricothere’s head butt attack must succeed on a Fortitude save (DC 29) or be knocked back 10 feet. If the target can’t be knocked back 10 feet, it instead falls to the ground. If the first save fails, the target must succeed on another Fortitude save (DC 29) or be stunned for 1 round.

Trample (Ex): As a standard action, an indricothere can trample opponents at least one size category smaller than itself. This attack deals 2d8+16 points of bludgeoning damage. A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 29) for half damage.

Scent (Ex): An indricothere can detect approaching enemies, sniff out hidden foes, and track by sense of smell.


Inevitable

Inevitables are constructs whose sole aim is to enforce the natural laws of the universe. They hunt down those that violate certain laws that the inevitables deem inviolate. There are several types of inevitables, each tailor-made to handle specific missions.

Inevitables speak Abyssal, Celestial, Infernal, and the native language of their first target.

Combat

Unless their very existence is threatened, inevitables focus completely on the transgressor they have been assigned to, ignoring other combatants completely. An inevitable might attack anyone who hinders its progress, but it won’t tarry beyond the time when it can reengage its quarry.

Construct Traits: An inevitable is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. An inevitable has darkvision (60-foot range).

Fast Healing (Ex): An inevitable regains lost hit points each round as long as it has at least 1 hit point. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow the inevitable to regrow or reattach lost body parts. Damage dealt by blessed and chaotic weapons heals at the normal rate.

Quarut

Medium-Size Construct (Extraplanar, Lawful)

Hit Dice: 18d10+20 (119 hp)

Initiative: +5

Speed: 50 ft.

AC: 31 (+1 Dex, +7 half-plate, +13 natural), touch 11, flat-footed 30

Base Attack/Grapple: +13/+18

Attack: Slam +18 melee

Full Attack: 2 slams +18 melee

Damage: Slam 3d6+5

Face/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Construct traits, DR 40/+4, fast healing 15, SR 28

Saves: Fort +6, Ref +7, Will +9

Abilities: Str 20, Dex 13, Con —, Int 14, Wis 17, Cha 20

Skills: Knowledge (arcana) +26, Listen +26, Spellcraft +28, Spot +26

Feats: Alertness, Blind-Fight, Combat Casting, Combat Reflexes, Improved Initiative, Skill Focus (Knowledge [arcana]), Skill Focus (Spellcraft)

Climate/Terrain: Any land and underground (Mechanus)

Organization: Solitary

Challenge Rating: 17

Treasure: —

Alignment: Always lawful neutral

Advancement: 19–24 HD (Medium-size); 25–54 HD (Large)

Quaruts are among the most powerful of inevitables in existence. They protect two of the most precious and tenuous things of all: time and space. They use their uncanny sense of both temporal and spatial awareness to know when transgressions that disrupt the time–space continuum are taking place, and then they hunt down the perpetrators.

A quarut appears humanoid in form, though that is where the resemblance ends. Typical of most inevitables, a quarut has a clockwork body, complete with gears and pistons. Numerous small timepieces and hourglasses function within its body. A quarut wears extremely fine half-plate armor that is etched with various symbols involving time. In place of a head, it has a continually flowing hourglass. Sometimes the sand inside the hourglass seems to be flowing up; no quarut has ever explained why this is so.

Quaruts are concerned about spellcasters who use such powerful magic as limited wish, miracle, temporal stasis, time stop, and wish. In the eyes of a quarut, the use of these spells plays havoc with the universe and risks all beings. However, despite their displeasure with spellcasters that use these spells and abilities, quaruts employ most of these spells with impunity.

Combat

Quaruts try to end a combat as quickly as possible by using their temporal stasis ability to imprison the offender in a bubble of null time.

Spell-Like Abilities: At will—circle of doom, dimension door, dominate person, greater dispelling, haste, hold monster, locate person, true seeing; 3/day—temporal stasis; 1/day—circle of death, forcecage, limited wish, mark of justice, teleport without error (self plus maximum load of objects), time stop; 1/week—geas/quest, plane shift. Caster level 18th; save DC 15 + spell level.

Fast Healing (Ex): A quarut regains lost hit points at the rate of 15 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a quarut to regrow or reattach lost body parts.

Varakhut

Large Construct (Extraplanar, Lawful)

Hit Dice: 22d10+30 (151 hp)

Initiative: +6

Speed: 50 ft., fly 50 ft. (good)

AC: 35 (–1 size, +2 Dex, +8 full plate armor, +16 natural), touch 12, flat-footed 33

Base Attack/Grapple: +16/+26

Attack: Slam +21 melee

Full Attack: 2 slams +21 melee

Damage: Slam 2d10+6

Face/Reach: 10 ft./10 ft.

Special Attacks: Dispelling blast, spell-like abilities

Special Qualities: Construct traits, DR 50/+5, fast healing 20, SR 30

Saves: Fort +9, Ref +11, Will +13

Abilities: Str 22, Dex 15, Con —, Int 18, Wis 19, Cha 22

Skills: Decipher Script +29, Knowledge (arcana) +31, Knowledge (history) +31, Knowledge (religion) +31, Knowledge (the planes) +29, Spellcraft +33, Survival +4 (+6 on other planes)

Feats: Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Skill Focus (Knowledge [arcana]), Skill Focus (Knowledge [history]), Skill Focus (Knowledge [religion]), Skill Focus (Spellcraft)

Climate/Terrain: Any land and underground (Mechanus)

Organization: Solitary

Challenge Rating: 19

Treasure: —

Alignment: Always lawful neutral

Advancement: 23–33 HD (Large); 34–66 HD (Huge)

Varakhuts are defenders of the gods. While inevitables themselves do not worship any entity, they understand the necessity of these beings and know that their demise would bring nothing but chaos to the universe. They hunt down those that attempt to usurp the power of the gods for themselves.

Varakhuts are abstract-looking beings roughly humanoid in form. Their bodies are blocky and made up of intricate clockwork. Small spheres resembling planets and galaxies can sometimes be glimpsed inside their metal framework.

Varakhuta do not act on behalf of any particular deity and have defended the entire spectrum of pantheons, moralities, and ethical outlooks.

Combat

Varakhut typically release their dispelling blast multiple times to soften up a target before pummeling them with other spells and finally their fists.

Dispelling Blast (Sp): Three times per day, as a standard action, a varakhut can release a blast of negative energy that acts like a greater dispelling, but it affects everything in a 30-foot burst. Caster level 19th.

Spell-Like Abilities: At will—circle of death, circle of doom, dimension door, dominate monster, haste, hold monster, locate person, true seeing; 3/day—forcecage, limited wish, mark of justice, teleport without error (self plus maximum load of objects only), time stop; 1/day—geas/quest, meteor swarm, plane shift, soul bind, wish. Caster level 19th; save DC 16 + spell level).

Fast Healing (Ex): A varakhut regains lost hit points at the rate of 20 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a varakhut to regrow or reattach lost body parts.


Iron Cobra

Medium-Size Construct

Hit Dice: 2d10+20 (31 hp)

Initiative: +3

Speed: 30 ft.

AC: 17 (+1 size, +3 Dex, +3 natural), touch 14, flat-footed 14

Base Attack/Grapple: +1/+2

Attack: Bite +2 melee

Full Attack: Bite +2 melee

Damage: Bite 1d6+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Poison

Special Qualities: Construct traits, DR 10/+1, stalk victim, stealth, SR 19

Saves: Fort +0, Ref +3, Will +0

Abilities: Str 12, Dex 17, Con —, Int —, Wis 11, Cha 1

Skills: Hide +13, Move Silently +13

Feats: —

Climate/Terrain: Any land

Organization: Solitary

Challenge Rating: 2

Treasure: —

Alignment: Always neutral

Advancement: 2–3 HD (Medium-size)

The iron cobra is a tenacious construct capable of tracking down its victims over nearly any terrain.

An iron cobra is typically 3 feet long and weighs about 100 pounds. It looks like a cobra made out of dozens of circular iron bands, fitted together to form a snake-like body.

It is rumored that the first eight iron cobras, created ages ago by a powerful cleric/wizard, were nearly indestructible. Since that time, other spellcasters have taken to copying the design, but with universally poorer results.

Combat

An iron cobra has no intelligence of its own, but it can be commanded to undertake any number of actions by its creator. If its creator is not present, the cobra can undertake simple commands (such as “Guard this treasure” or “Seek out and attack the king”); it follows these commands to the letter. In combat, a cobra’s tactics are straightforward — bite until its victim dies.

Poison (Ex): An iron cobra delivers its poison after a successful bite attack. An iron cobra’s internal poison reservoir holds three doses of poison; refilling the reservoir takes 1 minute. The effect of the poison depends on what kind of poison the cobra’s creator filled its poison reservoir with; usually an iron cobra contains Medium-size monstrous spider venom (Fort DC 14 negates, initial and secondary damage 1d4 Str), although any injury poison can be used.

Construct Traits: An iron cobra is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. An iron cobra has darkvision (60-foot range).

Stalk Victim (Su): An iron cobra can be ordered by its creator to stalk down and attack any creature whose name is known to the creator. The iron cobra can detect this creature’s location, as if by the locate creature spell at 12th caster level.

Stealth (Ex): An iron cobra gains a +10 enhancement bonus on Hide and Move Silently checks.

Construction

An iron cobra’s body is constructed from 100 pounds of iron. The creator must be at least 12th level and able to cast both arcane and divine spells. Constructing an iron cobra drains 1,000 XP from the caster and requires the spells animate object, freedom of movement, geas/quest, and locate creature.

An iron cobra costs 20,000 gp to create, including 1,000 gp for the body. Assembling the body Iron cobra requires a successful Craft (armorsmithing) or Craft (weaponsmithing) check (DC 20).


Ironmaw

Huge Plant (Extraplanar)

Hit Dice: 12d8+72 (126 hp)

Initiative: –1

Speed: 10 ft.

AC: 25 (–2 size, –1 Dex, +18 natural), touch 7, flat-footed 25

Base Attack/Grapple: +9/+27

Attack: Tendril +17 melee

Full Attack: 4 tendrils +17 melee and bite +12 melee

Damage: Tendril 2d6+10/19–20, bite 1d8+5

Face/Reach: 15 ft./15 ft. (60 ft. with tendril)

Special Attacks: Attach, engulf, illness, tendrils, wounding

Special Qualities: Acid resistance 10, cold immunity, DR 20/+3, electricity immunity, plant traits, sonic resistance 10, SR 30

Saves: Fort +14, Ref +3, Will +5

Abilities: Str 30, Dex 9, Con 23, Int 4, Wis 13, Cha 14

Skills: Hide +6*, Listen +14, Spot +13

Feats: Alertness, Cleave, Great Cleave, Improved Critical (tendril), Power Attack

Climate/Terrain: Temperate and warm forest, hill, and marsh (Abyss)

Organization: Solitary, pair, or stand (3–6)

Challenge Rating: 13

Treasure: 1/10 coins, 50% goods, 50% items

Alignment: Always neutral evil

Advancement: 13–16 HD (Huge); 17–36 HD (Gargantuan)

An ironmaw’s territory is easily spotted by a trained observer. No other wildlife goes near its “home,” and the ground is often littered with the remains of the creature’s past victims. But most creatures never know they’re near an ironmaw until it strikes.

An ironmaw stands 20 to 30 feet high. It closely resembles an oak tree, although its green leaves are covered with tiny splotches the color of fresh blood. Its tendrils are kept wrapped around its upper trunks when not in use, and its mouth remains closed until it attacks. An ironmaw tends to stay in one place for an extended period of time. It attacks anything that comes within range of its tendrils, even if it has recently fed. Ironmaws usually relocate only when a stand grows large enough that there isn’t enough food to support them all, at which point one or more of the creatures will move to greener pastures.

Ironmaws speak Abyssal.

Combat

An ironmaw attacks with its tendrils as soon as prey comes within reach (60 feet). An ironmaw, too slow to flee in almost any circumstance, always fights until it is slain.

Attach (Ex): If an ironmaw hits with a tendril attack, the tendril, in addition to dealing normal damage, attaches to the opponent’s body. A tendril draws a stuck opponent 10 feet closer in each subsequent round (no attack of opportunity) unless the opponent breaks free, which requires an Escape Artist check (DC 25) or a Strength check (DC 26). An ironmaw can draw in a creature within 15 feet of itself and bite with a +4 attack bonus in that round. An ironmaw can draw a creature into its space and attempt to engulf it as well.

A tendril can be severed by a single attack with a slashing weapon (made as an attempt to sunder a weapon) dealing at least 13 points of damage.

Engulf (Ex): As a standard action, an ironmaw can attempt to engulf a Large or smaller creature that enters its space. The victim of the attack can make an attack of opportunity, but if it does, it is not entitled to a saving throw. A victim that does not attempt an attack of opportunity must make a Reflex save (DC 15) or be engulfed; on a success, the victim is pushed back or aside (but not freed from attached tendrils). An engulfed creature takes 2d6+10 points of bludgeoning damage within an ironmaw’s trunk each round and must hold its breath or begin to suffocate.

Illness (Ex): An ironmaw’s tendrils can sap an opponent’s health. Anyone caught by a tendril must succeed on a Fortitude save (DC 22) or take 1d6 points of Constitution damage.

Tendrils (Ex): An ironmaw can attack with its four tendrils from up to 60 feet away. Anyone struck by a tendril takes damage, loses blood, may suffer illness, and risks being drawn toward the ironmaw’s trunk.

Wounding (Ex): A wound resulting from an ironmaw’s tendril attack bleeds for an additional 3 points of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 6 points of damage per round, and so on). The bleeding can be stopped only by a Heal check (DC 10) or the application of any cure spell or other healing spell (heal, healing circle, or the like).

Plant Traits (Ex): An ironmaw is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-affecting effects. An ironmaw also has low-light vision.

Skills: Ironmaws receive skills as though they were fey. An ironmaw has a +8 racial bonus on Listen and Spot checks. *In wooded areas, an ironmaw has a +15 racial bonus on Hide checks.


Jackal Lord

Medium-Size Monstrous Humanoid

Hit Dice: 8d8+16 (52 hp)

Initiative: +2

Speed: 30 ft.

AC: 20 (+2 Dex, +4 masterwork chain shirt, +4 natural), touch 12, flat-footed 18

Base Attack/Grapple: +8/+9

Attack: Bite +9 melee, or +1 scimitar +10 melee

Full Attack: Bite +9 melee and 2 claws +4 melee, or +1 scimitar +10/+5 melee

Damage: Bite 1d10+1, claw 1d4+1, +1 scimitar 1d6+2

Face/Reach: 5 ft./5 ft.

Special Attacks: Alternate form, curse of the jackal, dominate animal, spell-like abilities, spells, summon jackals

Special Qualities: Darkvision 60 ft., DR 10/+1

Saves: Fort +4, Ref +8, Will +12

Abilities: Str 13, Dex 15, Con 14, Int 12, Wis 18, Cha 17

Skills: Bluff +9, Diplomacy +7, Disguise +3 (+5 acting), Intimidate +5, Knowledge (religion) +7, Listen +9, Move Silently +7, Sense Motive +9, Spot +10

Feats: Combat Casting, Dodge, Iron Will

Climate/Terrain: Any desert and underground

Organization: Solitary

Challenge Rating: 8

Treasure: Double standard

Alignment: Always lawful evil

Advancement: By character class

Level Adjustment: +4

Jackal lords are mysterious creatures that serve dark and sinister gods. They are notorious for undermining legitimate organizations, governments, and religious groups and replacing them with their own puppets. They are masters of subterfuge, terrorism, blackmail and bribery.

Vain and gluttonous, jackal lords surround themselves with rich furnishings, slaves, and the finest foods. They crave to possess what others have and are cruel in the extreme toward those that displease them.

A jackal lord is an attractive if sinister-looking creature, resembling a slender and wiry humanoid with the black head of a jackal. Jackal lords commonly wear fine clothing, armor, and jewelry, styling themselves as regal beings that deserve worship.

Preferring to work in the shadows, jackal lords use intimidation, bribes, and boons to gather followers to worship their gods and do their bidding. Most start out in isolated and backwater communities, where they can flaunt their power with impunity, sponsoring bandits and highwaymen to finance their organization. Some jackal lords set up bases in large cities, where they either pose as respected elders and businessmen of the community or live underground and pull strings through a maze of fronts.

Jackal lords speak Common and Infernal. They can also converse with any sort of canine, including jackals, dogs, and wolves.

Combat

Most jackal lords are cowards, and prefer to have their minions and jackals do the fighting for them. They will typically summon a large pack of jackals to protect them in case an opponent gets too close.

A jackal lord will use its alternate form ability either to attack or to blend in with a pack of jackals and slip away from danger. Barring that, jackal lords use their scimitars, teeth, and claws to eliminate and opponent.

Jackal lords reserve their curse of the jackal ability for only the most powerful opponents or those they want to make an example of. Because they can dominate jackals, they usually try to dominate an opponent after it has been transformed.

Alternate Form (Su): As a standard action, a jackal lord can assume the form of a large jackal (use the statistics for the wolf in the Monster Manual) as if by a polymorph self spell.

Curse of the Jackal (Su): Once per day, a jackal lord can make a gaze attack against a single opponent within 30 feet. If the target fails a Will save (DC 20), it is transformed into a jackal (use the statistics for the dog in the Monster Manual). The effect is as polymorph other, but with a permanent duration.

A jackal lord can reverse this effect by gazing upon an individual that was cursed by itself or by some other jackal lord, but doing so counts as its use of the ability for that day. Otherwise, only a limited wish, miracle, or wish can restore the victim.

Dominate Animal (Su): Jackal lords can use dominate animal (canines only) at will as if they were 16th-level clerics.

Spell-Like Abilities: At will— cat’s grace, change self, detect magic, detect good, suggestion; 3/day—shadow walk. Caster level 15th; save DC 13 + spell level.

Spells: A jackal lord can cast divine spells as an 8th-level cleric (6/6/5/5/4; save DC 14 + spell level), from the cleric list and from the Animal and Evil domains.

A typical spell list: 0—calm animals*, cure minor wounds (3), guidance, resistance, virtue; 1st—bless, cure light wounds, obscuring mist, random action, shield of faith; 2nd—bull’s strength, hold animal*, hold person, spiritual weapon; 3rd—blindness/deafness, invisibility purge, magic vestment, magic circle against good*; 4th—spell immunity, summon monster IV, unholy blight*.

*Domain spell. Domains: Animal (animal friendship 1/day), Evil (cast evil spells at +1 caster level).

Summon Jackals (Sp): Three times per day, a jackal lord can summon up to 8 HD of jackals (use the statistics for the dog in the Monster Manual).

Jackal Lord Society

There is a fierce and wicked rivalry between jackal lords; each considers the others to be the biggest threats to its existence. Many of a jackal lord’s Machiavellian schemes are designed to bring down a rival lord and absorb its territory.

On extremely rare occasions, two or more jackal lords will reconcile their differences and work together for a common goal. Usually this goal involves establishing a powerful temple dedicated to their deity or banding together for an attack on a good-aligned group. These coalitions rarely last for longer than necessary, breaking down into backstabbing and betrayal as soon as the task is complete.

Jackal Lord Characters

Jackal lords’ favored class is cleric. Levels of cleric add to a jackal lord’s ability to cast spells, so a 5th-level cleric jackal lord casts spells as a 13th-level cleric. Many jackal lords multiclass as rogue/clerics.


Jackal Lords and Deities and Demigods

If you are using Deities and Demigods, jackal lords worship Anubis, representing a more sinister aspect of that god. Jackal lord clerics have access to the Law, Magic, and Repose domains. Alternatively, jackal lords could be worshipers of Set, in which case, their alignment is chaotic evil. Jackal lord clerics that worship Set have access to the Darkness, Evil, and Strength domains.


Jackalwere

Small/Medium-Size Magical Beast (Shapechanger)

Hit Dice: 4d8+8 (26 hp)

Initiative: +3

Speed: 40 ft. as jackal; 30 ft. as humanoid or hybrid

AC: 17 (+1 size, +3 Dex, +3 natural) as jackal, touch 14, flat-footed 14; 16 (+3 Dex, +3 natural) as hybrid, touch 13, flat-footed 13;15 (+3 Dex, +2 natural) as humanoid, touch13, flat-footed 12

Base Attack/Grapple: +4/+1 Small or +5 Medium-size

Attack: Bite +5 melee as jackal or hybrid; scimitar +5 melee as humanoid

Full Attack: Bite +5 melee as jackal; bite +5 melee and scimitar +0 melee as hybrid; scimitar +5 melee as humanoid

Damage: Bite 1d4+1 as jackal; bite 1d6+1, scimitar 1d6 as hybrid; scimitar 1d6+1 as humanoid

Face/Reach: 5 ft./5 ft.

Special Attacks: Sleep gaze

Special Qualities: Alternate form, darkvision 60 ft., DR 15/+1, low-light vision

Saves: Fort +6, Ref +7,Will +3

Abilities: Str 13, Dex 16,Con 15, Int 11, Wis 12,Cha 12

Skills: Bluff +3, Disguise +3*, Listen +5, Sense Motive +3, Spot +5

Feats: Alertness, Dodge

Climate/Terrain: Temperate land

Organization: Solitary or pack (2–4 plus 1–6 jackals)

Challenge Rating: 2

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

The jackalwere is a savage creature that assumes a pleasing guise, lulls foes into sleep, and feasts on their freshly killed corpses. In its natural form, a jackalwere is indistinguishable from a normal jackal, though it is far bolder. It can also take the form of a Medium-size humanoid of any kind or a hybrid that stands erect but retains the jackal’s head and fur. Jackalweres are often found in a pack with ordinary jackals (use the statistics for the dog in the Monster Manual).

Jackalweres speak Common and can communicate with jackals in any form.

Combat

In jackal form, a jackalwere uses its bite. In hybrid form, it uses weapons and its bite. In humanoid form, it can attack only with weapons.

Sleep Gaze (Su): Anyone within 30 feet of a jackalwere (in any of its forms) that meets the creature’s gaze must succeed on a Will saving throw (DC 13) or fall asleep for 5 minutes. Jackalweres are immune to their own gaze attacks and to those of others of their kind. Creatures engaged in combat receive a +4 bonus on their saving throws.

Alternate Form (Su): A jackalwere can shift form as a standard action as though using the polymorph self spell. Equipment a jackalwere in human or hybrid form is wearing or carrying transforms to become part of its jackal form, and magic items cease functioning while it remains in this form. In hybrid form, a jackalwere can wear light or medium armor without modification, but wearing heavy armor is impossible. Equipment a jackalwere in human form is wearing or carrying does not transform when it assumes hybrid form. When a jackalwere in animal form assumes hybrid form, its equipment returns to its normal form and magic items resume functioning.

Skills: *In jackal form, a jackalwere is effectively disguised as an animal, gaining a +10 bonus on Disguise checks while in this form.


Kaorti

Medium-Size Outsider (Evil, Extraplanar)

Hit Dice: 2d8 (9 hp)

Initiative: +2

Speed: 30 ft.

AC: 18 (+2 Dex, +2 natural, +4 resin scale armor), touch 12, flat-footed 16

Base Attack/Grapple: +2/+0

Attack: Bite +1 melee, or ribbon dagger +4 melee, or darts +4 ranged

Full Attack: Bite +1 melee, or ribbon dagger +4 melee, or darts +4 ranged

Damage: Bite 1d6–2, ribbon dagger 1d4–2/×4, darts 1d4–2

Face/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, vile transformation

Special Qualities: Material vulnerability, outsider traits, poison immunity

Saves: Fort +3, Ref +5, Will +3

Abilities: Str 7, Dex 14, Con 11, Int 14, Wis 11, Cha 16

Skills: Concentration +5, Craft (any two) +7, Heal +13, Intimidate +8, Knowledge (arcana) +7, Knowledge (the planes) +7, Spellcraft +9 (+11 decipher spells on scrolls), Survival +5 (+7 on other planes), Use Magical Device +7 (+9 scrolls)

Feats: Exotic Weapon Proficiency (ribbon dagger) (B), Weapon Finesse

Climate/Terrain: Any nonnatural (Far Realm)

Organization: Solitary, patrol (2–9), cyst pilgrimage (10–20 plus 1–3 kaorti thralls), or cyst (21–60 plus 10–20 thralls and 1 skybleeder per 15 kaortis)

Challenge Rating: 1

Treasure: Standard, items only

Alignment: Usually neutral evil

Advancement: By character class

Level Adjustment: +2

Ages ago, a group of curious wizards sought to pierce the boundaries of known existence and penetrate to a distant dimension on the other side of reality. This region, known to scholars as the Far Realm, is a realm of madness and nightmare. The explorers felt confident of their abilities and only intended to stay for a few hours. Unfortunately, their confidence was misplaced. Not moments after their arrival in the Far Realm, they were absorbed by a nameless entity. The explorers transformed into terrible natives of the Far Realm, becoming the first kaortis.

The explorers went mad and forgot all they knew of the Material Plane. The gateway between the Far Realm and the Material Plane disturbed them. The newly formed kaortis acted without thought, traveling back through the portal to destroy it. Doing so removed the source of pain in the Far Realm, but it stranded the kaortis on the Material Plane — a realm now deadly to the very fabric of their being. Many of the new kaortis succumbed before they succeeded in encysting themselves within the secluded wizards’ school from which they had set out. From that first cyst, the kaortis have spread out to menace the world.

Humanoid in shape, a kaorti must dress in form-fitting armor made of thick resins and tissues grown and cultivated by kaorti alchemists whenever one ventures from its cyst. A kaorti in a resin suit looks like an emaciated human with elongated arms and legs. It has three long fingers and a long thumb on each hand, and its motions are slithery and undulant. Its bulbous head is affixed to its body by a long neck. A kaorti’s face almost always remains hidden behind windings of resin.

Outside its resin suit, a kaorti is decidedly nonhuman in appearance. Its skin, brownish green in color swirled with livid pinks and reds and purples, seems to be almost transparent and liquid as it slithers and runs over the creature’s visible entrails. A kaorti’s fingers are little more than boneless tendrils. Its face looks like that of a melted spider. Its palms constantly secrete a thick, green resin that can be crafted by kaorti “smiths” into weapons or armor or reinforcements for their lairs. The average kaorti is 7 feet tall and weighs 100 pounds.

Kaortis speak their own guttural language and have picked up smatterings of many other languages during the interrogation of prisoners. Most kaortis can speak Common and Sylvan.

Combat

Kaortis prefer to use magic against their enemies, while their transformed minions and thugs engage in melee. When magic fails, a kaorti tries to fight with ranged weapons if it can; kaorti are proficient with all simple ranged weapons as well as with shuriken. A kaorti caught in melee combat usually flees in an attempt to regain the needed distance for its spells and ranged attacks. Kaorti can be summoned using a summon monster II spell.

Spell-Like Abilities: 1/day—alter self, color spray, feather fall, ray of enfeeblement, reduce, spider climb. Caster level 2nd; save DC 14 + spell level.

Vile Transformation (Su): A kaorti can infuse any living creature with otherworldly essence from the Far Realm, permanently transforming the target into a mockery of its previous form. This process takes 8 hours, during which time the kaorti’s jaws must be locked onto the victim, who must be either willing or helpless for the duration. After 8 hours, the victim must make a Fortitude save (DC 11). Failure indicates that the victim transforms into a kaorti (if the victim was a humanoid), or into a kaorti thrall. If the victim succeeds at the save, the kaorti can attempt the transformation again; each additional attempt to transform a victim increases the save DC by +1.

Creatures transformed into kaortis retain any class abilities and modify their ability scores as follows: Str –4, Dex +4, Int +4, Cha +6. They become neutral evil and embrace the racial ethos of the kaortis. They gain all of the other abilities and disadvantages of a standard kaorti. This transformation is the only way the kaorti can propagate their kind.

A victim transformed into a kaorti thrall gains the fiendish creature template, except that instead of gaining the smite good special attack, it gains the ability to cast true strike on itself once per day.

Material Vulnerability (Ex): The Material Plane is painful to an unprotected kaorti. An unprotected kaorti must make a Fortitude save each hour (DC 15, +1 per previous check) or take 1d6 points of subdual damage and become fatigued. The fatigued condition persists until the kaorti recovers all the subdual damage it took from its exposure to the Material Plane. If a kaorti is rendered unconscious through the accumulation of subdual damage (from this ability or from any other source), the Material Plane environs begin to deal normal damage at the same rate (Fort save negates; save DC continues to increase per check as stated above). A kaorti wearing a resin suit, or a kaorti inside a cyst, is protected from the effects of the Material Plane.

Outsider Traits: Kaortis have darkvision (60-foot range), and they cannot be raised or resurrected (though a wish or miracle spell can restore life).

Skills: Kaortis have a +8 racial bonus on Heal checks.

Kaorti Society

Kaortis live in remote regions, dwelling in captured forts, monasteries, or mines. They quickly coat the entirety of their lairs with the same resin they build their weapons and armor from, protecting themselves from the deleterious influence of the Material Plane. These lairs are known as kaorti cysts. Kaortis have little interest in idle pastimes. They are consumed with one overriding goal: to pervert the natural world and feed it into the Far Realm. The kaortis understand that realization of this goal is likely centuries away, and may well be impossible. Nevertheless, they are dedicated to this goal, transforming one creature at a time if that’s what it takes. Kaorti greatly respect and admire arcane magic. Sorcerers and wizards are often found as leaders in kaorti cysts.

These leaders are charged with expanding the race’s territories and making sure the cyst is well defended. This leaves the bulk of a kaorti cyst’s population free to work on the transformation of creatures into kaorti or thralls. Nonhumanoid victims that are transformed into thralls make up the bulk of a kaorti cyst’s defenses.

When a cyst’s population reaches about five dozen kaortis, approximately two dozen of them strike out into the world to seek a place to build a new cyst. A few old cysts have ceased to calve off pilgrimages; the kaortis of these cysts work to perfect new thrall races designed to function on the Material Plane without danger. The skybleeder and the rukanyr (both described later in this book) are perhaps the most successful of these creations so far.

Prisoners taken by kaortis are fed and made comfortable by their captors, but only as long as the kaortis think that their captives have vital information about the outer world to impart. Once a prisoner is deemed to have divulged all pertinent information, he is quickly scheduled for transformation.

Kaortis encountered outside a cyst are either pilgrims looking for a new cyst site, spies gathering

information about the neighboring lands, or a small band charged with seeking out new victims for transformation. Kaortis make full use of their alter self ability to infiltrate villages and cities.

Kaorti Items

Kaorti devices are made from resins secreted by the creatures’ palms. The resin is shaped while fresh, and then (if appropriate) alchemically treated to maintain its flexibility. The principal use for kaorti resin is to create a cyst, a space enclosed by walls of resin. Within such a space, kaortis are protected from the harmful effects of the Material Plane. A kaorti can produce roughly 1 cubic foot of resin each day, enough to coat 10 square feet of surface to a depth of 1 inch. It takes a kaorti about 1 hour to produce and apply this much resin. The substance dries to a rigid covering 1 hour after being applied. Walls and doors encrusted with this resin have their hardness increased by 2. Untreated kaorti resin lasts for only about 500 days before crumbling to shards, so kaortis constantly maintain the walls of their cysts. A single kaorti can keep a 40-foot-square room 10 feet high covered in resin by spending 1 hour a day maintaining its cyst.

Resin Suit: A kaorti resin suit consists of thin straps of alchemically treated resin that are wrapped around the body fully, similar to a mummy’s bandages. A resin suit is light armor with the following properties: +4 armor bonus, +3 maximum Dex bonus, –4 armor check penalty, 25% arcane spell failure chance. Creatures other than kaortis can wear resin suits, but the resin causes most humanoids to break out in hives. In addition to its armor qualities, a kaorti resin suit protects a creature on the Material Plane from the effects of the environment.

Resin suits are costly and time-consuming to make; ordinary kaorti (those with 1 HD) are only rarely allowed to use them as a result.

Cost: 250 gp. Weight: 20 lb.

Ribbon Dagger: A ribbon dagger is a Small exotic weapon crafted from alchemically treated kaorti resin. It consists of a resin handle to which is affixed a 1-foot-long flexible strip of resin. This ribbon of resin is razor-sharp and deals 1d4 points of damage on a hit with a critical multiplier of ×4. The ribbon can wrap around objects with ease; disarm attacks made with a ribbon dagger gain a +2 bonus.

Cost: 50 gp. Weight: 1 lb.

Kaorti Characters

A small number of kaortis turn rogue and abandon their native cysts. These characters have resisted the psychological transformation into kaorti, and struggle to survive in a hostile world.

Kaortis have a natural predisposition to become sorcerers. Kaorti sorcerers generally become the leaders of a kaorti cyst. Kaorti wizards do not keep ordinary spellbooks; they record their spells on long strips of resin that are hung from the ceiling in the kaorti’s lair. Kaorti wizards or sorcerers never summon animal familiars. Most nonspellcasting kaortis are rogues, although fighter kaortis are not unheard of. Kaortis only rarely become barbarians, and no instance of a divine spellcaster kaorti has been recorded.

Sorcerer is a kaorti’s favored class. Because of its special abilities, a kaorti PC’s effective character level (ECL) is equal to its class level + 4. Thus, a 1st-level kaorti sorcerer has an ECL of 5 and is the equivalent of a 5th-level character.


Kaortis and Manual of the Planes

If you are using Manual of the Planes in your campaign and have adopted the Far Realm into your campaign’s cosmology, kaorti thralls should make use of the pseudonatural creature template instead of the fiendish template. Many kaorti arcane spellcasters choose the alienist prestige class described in Tome and Blood; since a kaorti is already an outsider, a kaorti alienist who reaches 10th level transcends by gaining the pseudonatural creature template.


Keeper

Medium-Size Outsider (Extraplanar)

Hit Dice: 4d8+8 (26 hp)

Initiative: +3

Speed: 40 ft., climb 20 ft.

AC: 19 (+3 Dex, +4 natural, +2 leather), touch 13, flat-footed 16

Base Attack/Grapple: +4/+8

Attack: Glaive (mimic) +8 melee, or warhammer (mimic) +8 melee

Full Attack: Glaive (mimic) +8 melee, or warhammer (mimic) +8 melee and warhammer (mimic) +3 melee

Damage: Glaive 1d10+6, or warhammer 1d8+4 and warhammer 1d8+2

Face/Reach: 5 ft./5 ft. (10 ft. with reach weapon)

Special Attacks: Mimic weapon, poison spit

Special Qualities: Blindsight 200 ft., body switch, DR 10/+1, dissolution, hive mind, immunities, outsider traits, resistances, scent, SR 13

Saves: Fort +6, Ref +7, Will +3

Abilities: Str 19, Dex 16, Con 14, Int 15, Wis 9, Cha 6

Skills: Climb +19, Escape Artist +18, Hide +10, Listen +6, Jump +19*, Knowledge (any two) +9, Move Silently +10, Open Lock +10, Spot +6

Feats: Dodge, Mobility, Spring Attack (B)

Climate/Terrain: Any (unknown plane)

Organization: Solitary, team (2–4), squad (6–11), or phalanx (12–48)

Challenge Rating: 7

Treasure: Half standard

Alignment: Always neutral

Advancement: By character class

Level Adjustment: +3

Most sages believe that keepers were someone’s attempt to create a race of constructs that would act as spies or guardians of some secret knowledge. At some point the process went awry, and keepers began to be born as free-willed living beings. Now they roam the planes, driven to discover the secrets of others and make certain that no one else can learn them.

A keeper looks human or half-elven at first glance, but a close examination reveals that its bald, pale-skinned, humanoid form moves oddly; all its joints are capable of bending in any direction. Adding to their alien appearance, keepers all look remarkably similar; each wears a dark leather coat that serves as armor and black goggles to disguise the fact that the creatures have no eyes.

Keepers are driven to discover things that others do not want known. They are insatiably curious, but prefer to observe the knowledge they seek rather than interact with the creatures that have it. Once they have learned what they think they can from a creature, keepers often attempt to silence that creature so that others cannot learn what it knows. Despite these draconian tactics, keepers can be bargained with and will hold to the letter of any deal made. Such bargains usually involve simply buying off the keepers with knowledge rather than an exchange of information: No keeper willingly parts with its secrets.

Keepers have a disturbing and abrupt manner, finding the subtleties of the cultures of other creatures chaotic and difficult to understand. Keepers seem too intense and driven to most creatures and are often unsettling to others even when they are trying to be diplomatic.

Keepers rarely speak, since they can communicate with each other telepathically, but they can converse in Common, Celestial, and Infernal.

Combat

Although highly intelligent, keepers tend to be poor innovators. When they discover a tactic that works, they often rely on it slavishly until it proves ineffective on multiple occasions. Thus, keeper attacks often come in waves. Keepers often test a strategy by sending a single keeper or a small team to attack. Other keepers remain hidden nearby, observing through their brethren the tactics and weaknesses of the foe. If the foe proves too strong for the testing team to overcome, fresh keepers use their body switch ability to teleport in and attempt to further wear down the foe. If this tactic fails to defeat the enemy, more fresh keepers take their place and then flee to formulate a new plan of attack.

Mimic Weapon (Ex): A keeper can form the malleable flesh and bone of its arms into any melee weapon (even an exotic weapon) it has witnessed in use and then wield the weapon with proficiency. It can form either arm into any melee weapon of up to Medium-size. It must fuse and form both its arms to mimic a weapon of Large size or a double weapon. A keeper cannot use its arms to create melee weapons of a size larger than it could normally wield. A mimicked weapon has all the properties of a standard weapon of that type.

A keeper’s attacks with its mimicked weapons are treated as natural attacks; thus, keepers do not incur the normal penalties for fighting with two weapons, cannot be disarmed, and do not gain iterative attacks with their mimicked weapons. Keepers are capable of wielding normal weapons, even ranged weapons, but they rarely do so.

Poison Spit (Ex): Once every 1d4 rounds, a keeper can spit a nauseating contact poison in a 20-foot cone (see the sidebar for statistics).

Blindsight (Ex): A keeper is blind, but it maneuvers and fights as well as a sighted creature by using sonar, like that of a bat. This ability enables it to discern objects and creatures within 200 feet. A keeper usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight. A silence spell negates this ability.

Body Switch (Su): A keeper’s hive mind and its unique mental link to other keepers grants it a supernatural ability to exchange places with any other living keeper within 500 feet. As a standard action, a keeper can use teleport without error to reach the exact location of another keeper, instantaneously teleporting the other keeper away and effectively switching positions with that keeper. A keeper may use this ability to switch places with an unconscious, dying, or otherwise helpless keeper. Keepers often use this ability to surprise opponents or to harry foes that have sealed themselves off from the attacks of the other keepers.

Dissolution (Ex): When a keeper is captured, pinned, or held helpless, it has 10 rounds to free itself or be freed by another creature. If it is not freed before that time, it dissolves into a 5-foot-wide puddle of the same contact poison the keepers spit. The puddle and any poison taken from it evaporate in 4 rounds — except that a Craft (poisonmaking) check (DC 20) made during that time will preserve enough poison from the puddle for one dose of keeper poison (see the sidebar for statistics).

A keeper that dies also dissolves into a puddle of poison. Any creature that touches the keeper as it dissolves (such as with a natural attack that dealt the death blow) or that touches a puddle of poison before it evaporates must make Fortitude saving throws to avoid the poison’s effects.

Hive Mind (Ex): All keepers within 500 feet of each other are in constant communication. If one is aware of a particular danger, they all are. If one in the group is not flat-footed, none of them are. No keeper within range is considered flanked unless all are.

Immunities (Ex): Keepers have an alien physiology and incomprehensible minds that make them more like constructs than living creatures. A keeper is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. They are not subject to critical hits, sneak attacks, subdual damage, ability damage, ability drain, energy drain, or death from massive damage.

Outsider Traits: Keepers have darkvision (60-foot range), and they cannot be raised or resurrected (though a wish or miracle spell can restore life).

Resistances (Ex): A keeper has acid, cold, fire, electricity, and sonic resistance 10.

Scent (Ex): A keeper can detect approaching enemies, sniff out hidden foes, and track by sense of

smell.

Skills: Keepers have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened. In addition, their strange and malleable physiology grants keepers a +8 racial bonus on Jump and Escape Artist checks. *Keepers are not limited by their height when determining the distance they can jump.

Keeper Characters

A keeper’s favored class is rogue. A keeper PC’s effective character level (ECL) is its class level + 7. For example, a 1st-level keeper rogue has an ECL of 8 and is the equivalent of an 8th-level character.


Keeper Poison

Contact DC 14; Initial damage nauseated for 2d6 rounds; Secondary damage 2d6 Con; Craft (poisonmaking) DC 20; Price 1,200 gp.


Kelp Angler

Large Plant (Aquatic)

Hit Dice: 11d8+33 (82 hp)

Initiative: +6

Speed: 20 ft., swim 60 ft.

AC: 21 (–1 size, +2 Dex, +10 natural), touch 11, flat-footed 19

Base Attack/Grapple: +8/+17

Attack: Tendril +13 melee

Full Attack: 4 tendrils +13 melee

Damage: Tendril 1d8+5/19–20

Face/Reach: 10 ft./5 ft.

Special Attacks: Improved grab, spell-like abilities

Special Qualities: Blindsight 100 ft., camouflage, fire resistance 20, immunities, plant traits, regeneration 4

Saves: Fort +10, Ref +5, Will +3

Abilities: Str 20, Dex 15, Con 17,Int 6, Wis 11, Cha 12

Skills: Climb +9, Hide +3 Move Silently +10, Swim +16

Feats: Improved Critical (tendril), Improved Initiative, Power Attack, Weapon Focus (tendril)

Climate/Terrain: Any aquatic or coastal

Organization: Solitary

Challenge Rating: 9

Treasure: Standard

Alignment: Usually neutral

Advancement: 12–15 HD (Large); 16–33 HD (Huge)

Kelp anglers are reef assassins. Theylurk in shadowy shoals, coral growths, and kelp beds, waiting for fresh prey to wander their way. With a knack for finding shipping lanes and commonly used coastal waters, they quickly become a menace to any other creaturesin the vicinity of an angler’s territory.

A kelp angler resembles a large tangle of kelp shaped roughly like a jellyfish, 9 feet long and 4 to 5 feet in diameter. Its coloration varies depending on the natural colors of its surroundings.

A kelp angler stakes out an area for days at a time and patiently waits for large prey to present itself. By staying in one area, the creature can remain near a large kelp patch or a reef without driving away smaller denizens, which preserves the illusion of safety in the area.

Combat

A kelp angler’s natural appearance ensures that one is rarely spotted until it attacks. It often begins a fight by using its confusion ability on one opponent before moving in to grapple others. Kelp anglers know something of magic and have evolved the ability to dispel spells with some proficiency. Once a target is grappled, a kelp angler typically triggers its dispel magic effect to remove magical protection (such as water breathing) from the victim, thereby subjecting it to the effects of being underwater and possibly the threat of drowning. Kelp anglers can be summoned using a summon nature’s ally VII spell.

Improved Grab (Ex): If a kelp angler hits an opponent that is at least one size category smaller than itself with a tendril attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +16). Thereafter, the kelp angler has the option to conduct the grapple normally, or simply use its tendril to hold the opponent (–20 penalty on grapple check, but the kelp angler is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals tendril damage.

Spell-Like Abilities: 3/day—dispel magic, entangle; 1/day—confusion, displacement. Caster level 11th; save DC 11 + spell level.

Blindsight (Ex): A kelp angler is not blind, but it maneuvers and fights as well as a sighted creature by using sonar, like that of a bat. This ability enables it to discern objects and creatures within 100 feet. A kelp angler usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight. A silence spell negates this ability and forces the kelp angler to rely on its vision (which is as good as a human’s).

Camouflage (Ex): A kelp angler can change its coloring to match its environment, gaining a +10 competence bonus on Hide checks.

Immunities (Ex): A kelp angler is immune to cold damage and bludgeoning damage.

Plant Traits (Ex): A kelp angler is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-affecting effects. The creature also has low-light vision.

Regeneration (Ex): Acid attacks deal normal damage to a kelp angler. Attack forms that don’t deal hit point damage ignore regeneration, and a kelp angler does not restore hit points lost from starvation, thirst, or suffocation.

Skills: Due to their stealthy nature, kelp anglers have a +6 racial bonus on Move Silently checks. Kelp anglers have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Kelpie
Large Fey (Aquatic)

Hit Dice: 10d6+30 (65 hp)

Initiative: +5

Speed: 50 ft., swim 50 ft.

AC: 22 (–1 size, +1 Dex, +12 natural), touch 10, flat-footed 21

Base Attack/Grapple: +5/+16

Attack: Hoof +11 melee

Full Attack: 2 hooves +11 melee and bite +6 melee

Damage: Hoof 1d6+7, bite 1d8+3

Face/Reach: 10 ft./5 ft.

Special Attacks: Spell-like abilities, trip

Special Qualities: Alternate form, cold resistance 20, fire resistance 20, low-light vision, scent

Saves: Fort +6, Ref +10, Will +10

Abilities: Str 24, Dex 13, Con 17, Int 10, Wis 13, Cha 14

Skills: Bluff +15, Diplomacy +6, Disguise +2 (+4 acting), Hide +5, Intimidate +4, Listen +14, Move Silently +14, Sense Motive +14, Spot +14, Swim +20

Feats: Alertness, Improved Initiative, Iron Will, Lightning Reflexes

Climate/Terrain: Any aquatic and land

Organization: Solitary

Challenge Rating: 10

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 11–15 HD (Large); 16–20 HD (Huge)

Not all fey are shy and reclusive nature spirits. Kelpies are bloodthirsty and evil fey that thrive on mayhem and murder. They live in rivers, lakes, pools, and other bodies of water where they can drown their prey before devouring the corpses.

In its natural form, a kelpie looks like a large warhorse with coal-black eyes. Its body constantly drips water and is covered in bits of rotted vegetation. A kelpie exudes an odor of death and decay. Horses get agitated and nervous when they are within a kelpie’s territory.

A kelpie can assume the form of a human. Even in this form, a kelpie retains a feral and disturbing aura about it, with long stringy hair, darting eyes, and a gruff voice. The creatures dress in tattered clothing that smells of rotting fish and dampness.

While in this guise, a kelpie often feigns being a fisher, hunter, or lost traveler. A common tactic is for one to act as if it is drowning in the middle of a lake, so that it can lure a victim to dive in to assist.

Kelpies make their lair in ponds, lakes, rivers, and other inland bodies of water. If someone makes a careful search of such an area, great amounts of bones and carcasses will be found littering the muddy floor.

Kelpies speak Common and Sylvan.

Combat

A kelpie usually takes on human form and tries to woo or convince individuals to approach its watery lair. Alternatively, a kelpie remains just under the surface of the water and waits for a victim to get close. It uses charm person to draw victims in and then emotion to either fill victims with fear or root them in place for an easy kill. Once a victim is close to or in the water, the kelpie reverts to its natural form and attacks. It is adept at tripping opponents in the water so that they are in danger of drowning. Kelpies can be summoned using a summon nature’s ally IX spell.

Spell-Like Abilities: At will—detect thoughts. 3/day— charm person, emotion. Caster level 7th; save DC 12 + spell level.

Trip (Ex): A kelpie that hits with a hoof attack can attempt to trip its opponent as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the kelpie.

Alternate Form (Su): A kelpie can assume the form of a human (either gender) as a standard action. This ability is similar to the polymorph self spell, except that it allows only human forms. Switching back to its natural form is also a standard action.

Scent (Ex): A kelpie can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: Kelpies have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Khaasta

Medium-Size Monstrous Humanoid (Extraplanar, Reptilian)

Hit Dice: 3d8+6 (19 hp)

Initiative: +1

Speed: 30 ft.

AC: 23 (+1 Dex, +5 breastplate, +1 small steel shield, +6 natural), touch 11, flat-footed 22

Base Attack/Grapple: +3/+7

Attack: Bite +7 melee, or halberd +7 melee, or scimitar +7 melee, or composite longbow +4 ranged

Full Attack: Bite +7 melee, or halberd +7 melee and bite +2 melee, or scimitar +7 melee and bite +2 melee, or composite longbow +4 ranged

Damage: Bite 1d4+4 (1d4+2 with halberd or scimitar), halberd 1d10+6, scimitar 1d6+6, composite longbow 1d8

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft.

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 18, Dex 13, Con 14, Int 13, Wis 10, Cha 11

Skills: Climb +7, Handle Animal +3, Intimidate +3, Knowledge (the planes) +4, Ride +3, Spot +3, Survival +3

Feats: Point Blank Shot, Power Attack

Climate/Terrain: Any land and under-ground (Outlands)

Organization: Solitary, gang (2–3), band (6–11 plus 50% noncombatants, 1 leader of 4th–7th level, and 1–6 giant lizards), or tribe (30–60 plus 1 lieutenant of 4th–7th level, 1 leader of 5th–10th level, and 11–20 giant lizards)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +3

Khaastas are dangerous reptilian humanoids that roam the wastelands of the Outlands and the chaotic planes. They are infamous for being raiders, plunderers, slavers, and mercenaries.

Khaastas superficially resemble lizardfolk, and they may have descended from them long ago. However, khaastas are considerably larger, tougher, and more aggressive than normal lizardfolk. Khaastas have tough, small scales and flaring crests that are colored in intricate, wild patterns unique to each individual. They have long, powerful tails that are used for balance rather than combat.

Most khaastas travel in nomadic bands in the Outer Planes, where they look for loot, slaves, and combat. They hire themselves out to anyone that seems powerful (and in their eyes, worthy) enough to command them, but they backstab their patron at the first sign of weakness.

Khaastas speak Draconic and Common.

Combat

Khaastas look for ways to dive into combat. Some begin by peppering their opponents with arrows, while other khaastas charge into melee with their halberds. A khaasta can make a bite attack while wielding

a weapon, and it relishes tasting blood during a fight. The creatures make use of giant lizards as mounts.

Khaastas plan and execute ambushes that focus on hindering dangerous foes until they can be brought down in melee combat. However, khaastas have a strong cowardly streak and run when the combat turns against them.

Khaasta Society

Among the roving bands of khaastas, might makes right. The pecking order of any band is in constant flux, and challenges are common. Khaastas once determined status by having duels to the death, until they almost drove themselves to extinction. Since then, disputes and challenges have been resolved through a nonlethal form of ritual combat.

Khaastas have a convoluted sense of honor that is impossible for outsiders to understand. Treachery, betrayal, theft, and murder are all acceptable methods of advancement in khaasta society.

Females are just as strong and tough as males and are just as likely to be found in marauder bands. Some foes have seen a female khaasta wading into battle with a young one strapped to her back. Despite this seeming disregard for the safety of their children, khaastas defend their young with incredible ferocity.

Khaasta Characters

A khaasta’s favored class is fighter; most khaasta leaders are fighters or clerics. Khaasta clerics can choose any two of the following domains: Chaos, Strength, Trickery, or War. A khaasta PC’s effective character level (ECL) is its class level + 3. For example, a 1st-level khaasta fighter has an ECL of 4 and is the equivalent of a 4th-level character.


Kuldurath

Large Magical Beast (Extraplanar)

Hit Dice: 9d10+36 (85 hp)

Initiative: +0

Speed: 40 ft. (full plate barding); base 60 ft., climb 30 ft.

AC: 25 (–1 size, +10 +2 full plate barding, +6 natural), touch 9, flat-footed 25

Base Attack/Grapple: +9/+18

Attack: Gore +13 melee

Full Attack: Gore +13 melee and armor spikes +8 melee and 2 kicks +8 melee

Damage: Gore 2d6+5, armor spikes 1d8+2, kick 2d4+2

Face/Reach: 10 ft./5 ft.

Special Attacks: Charge, electricity aura, trample

Special Qualities: Darkvision 60 ft., immunities, low-light vision, share defenses

Saves: Fort +10, Ref +6, Will +5

Abilities: Str 21, Dex 10, Con 19, Int 5, Wis 14, Cha 10

Skills: Climb +17, Intimidate +4, Jump +9

Feats: Combat Reflexes, Endurance, Power Attack, Run

Climate/Terrain: Any plains or hills (Outlands)

Organization: Solitary, pair, or herd (5–20)

Challenge Rating: 8

Treasure: —

Alignment: Always neutral

Advancement: 10–24 HD (Huge), 25–27 HD (Gargantuan)

The hulking kuldurath is commonly seen serving as a mount for ferrumach rilmani (described later in this book).

A kuldurath measures nearly 14 feet long, is 8 feet high at the shoulder, and weighs as much as 7,500 pounds. It is similar in shape to a rhinoceros, except its legs are longer and more muscular and it lacks the rhino’s horn; in place of this is a pair of huge, razor-sharp tusks. The hind legs of a kuldurath are much more muscular and limber than its front legs, allowing it to jump and kick with great power. A running kuldurath looks similar to a running rabbit, although it is much more menacing. The creatures are covered with iron-gray scales, and most kulduraths also wear +2 full plate barding.

Kulduraths understand Sylvan but do not speak any languages.

Combat

Kulduraths fiercely protect their herds against attacks, but they are not territorial and do not mind friendly or ambivalent creatures in their midst. When mounted, a kuldurath can be a formidable opponent. A kuldurath being ridden by a ferrumach rilmani uses its Intimidate skill modifier to aid the ferrumach’s Intimidate checks, as needed.

Charge (Ex): A kuldurath typically begins a battle by charging at its opponent. In addition to the normal benefits and hazards of a charge, this tactic allows the kuldurath to deal double damage with a successful gore attack.

Electricity Aura (Su): Three times per day as a free action, a kuldurath can emit a powerful aura of electricity. All creatures within 30 feet must make a Reflex save (DC 18) each round or take 2d6 points of electricity damage.

Trample (Ex): As a standard action, a kuldurath can trample opponents at least one size category smaller than itself. This attack deals 2d6+5 points of bludgeoning damage. A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 19) for half damage.

Share Defenses (Su): A kuldurath automatically gains the benefits of its rider’s damage reduction and energy resistances, as well as any spell effects with a range of personal.

Immunities (Ex): A kuldurath is immune to electricity damage and mind-affecting effects.

Skills: Kulduraths have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Living Holocaust

Small Elemental (Air, Extraplanar, Fire)

Hit Dice: 15d8+45 (112 hp)

Initiative: +9

Speed: Fly 50 ft. (perfect)

AC: 16 (+1 size, +5 Dex), touch 16, flat-footed 11

Base Attack/Grapple: +11/—

Attack: Fiery windspike +18 melee

Full Attack: Fiery windspike +18/+13/+8 melee

Damage: Fiery windspike 1d6/19–20 plus 1d6 fire

Face/Reach: 5 ft./5 ft.

Special Attacks: Fiery windspike, fiery aura, burn, holocaust winds, whirlflame

Special Qualities: Elemental traits, fire subtype, gaseous, air mastery, fire subtype, DR 25/+3, regeneration 5, SR 24

Saves: Fort +8, Ref +12, Will +10

Abilities: Str —, Dex 20, Con 17, Int 14, Wis 16, Cha 15

Skills: Diplomacy +4, Hide +17*, Listen +21, Sense Motive +21, Spot +21

Feats: Combat Reflexes, Improved Critical (fiery windspike), Improved Initiative, Iron Will, Weapon Finesse, Weapon Focus (fiery windspike)

Climate/Terrain:Warm and temperate land or underground (Abyss)

Organization: Solitary or hellstorm (4–7)

Challenge Rating: 13

Treasure:—

Alignment: Usually chaotic evil

Advancement: 16–20 HD (Small); 21–35 HD

(Medium-size); 36–45 HD (Large)

Equal parts air, fire, and evil, living holocausts are elemental creatures with demonic spirits. Filled with malice and greed for power, they feed by burning the life out of other creatures. Living holocausts on the Material Plane seek to dominate creatures in the area, forcing them to offer living tributes to its hunger.

A living holocaust looks like a red, upright flame that constantly flickers and waves. It has no obvious face or other recognizable features. In its whirlflame form, a living holocaust shows it is truly worthy of its name, becoming a veritable cyclone of fiery death and tearing winds.

Living holocausts burn every creature they encounter. They are the enemies of all living things; even fire and air elementals despise and fear them.

Despite its gaseous form, a living holocaust can speak Abyssal, Auran, and Ignan.

Combat

Living holocausts always use the wind to their advantage, sending foes sprawling and burning them to ash if possible. They love setting the winds in motion with their holocaust winds ability and then taking whirlflame form to deal further damage to foes. Though protected by their gaseous form, they prefer to escape melee and flee through small spaces when confronted by capable enemies.

Air Mastery (Ex): A living holocaust gains a +1 bonus on its attack and damage rolls if its opponent is airborne.

Burn (Ex): Any creature that is hit by the living holocaust’s fiery windspike attack, or that hits the living holocaust with a natural weapon or an unarmed attack, must succeed on a Reflex save (DC 20) or catch on fire. The fire burns for 1d4 rounds (see Catching on Fire in the Dungeon Master’s Guide).

Elemental Traits (Ex): A living holocaust is immune to poison, sleep, paralysis, and stunning. It is not subject to critical hits or flanking, and it cannot be raised or resurrected. The creature also has darkvision (60-foot range).

Fiery Aura (Ex): Anyone within 30 feet of a living holocaust must succeed on a Fortitude save (DC 18) or take 1d6 points of fire damage from the intense heat. Treat this effect as a burst that continually radiates from the creature.

Fiery Windspike (Ex): Although gaseous, a living holocaust can whirl its form into a spike of superheated air and fire dealing 1d6 points of damage plus 1d6 points of fire damage. A living holocaust can also make a melee touch attack to deal 1d6 points of fire damage.

Fire Subtype (Ex): A living holocaust is immune to fire damage. It takes half again as much (+50%) damage as normal from cold, regardless of whether a saving throw is allowed, or if the save is a success or a failure.

Gaseous (Ex): The body of a living holocaust is naturally gaseous as though by a gaseous form spell. Despite its gaseous nature, it can speak, cast spells that have only a verbal component, and use its supernatural abilities. A living holocaust can pass through small holes or narrow openings. However, it can’t run.

Holocaust Winds (Su): A living holocaust can command the winds in an area at will, filling them with fire. This works like a control winds spell as cast by a 10th-level sorcerer, except that creatures and objects in the area of the holocaust winds effect also take 3d6 points of fire damage each round (Reflex DC 18 half). A living holocaust can use this ability or dismiss its use at will as a standard action, but it can have only one holocaust winds effect in operation at one time.

Regeneration (Ex): A living holocaust takes normal damage from cold, and also from holy weapons and blessed weapons of at least +2 enhancement. Attack forms that don’t deal hit point damage ignore regeneration, and a living holocaust does not restore hit points lost from starvation, thirst, or suffocation.

Whirlflame (Su): A living holocaust can transform itself into a whirlwind of flame once every 10 minutes and remain in that form for up to 1 round for every 2 HD it has. In this form, the creature can move through the air or just above a solid or liquid surface at a fly speed of 60 feet (perfect). The whirlflame is 5 feet wide at its base, 10 to 20 feet tall, and 10 to 30 feet wide at the top. The living holocaust controls its dimensions within these parameters.

Creatures caught in the whirlflame take 3d6 points of fire damage each round. In addition, Large or smaller creatures can take damage from the wind and be lifted into the air by its powerful force. A Large or smaller creature caught in the whirlflame’s area must succeed on a Reflex save (DC 18) or take 2d6 points of damage due to the force of the winds. In must also make a second Reflex saving throw (DC 18) or be picked up bodily and held suspended in the powerful winds and burning flames. A creature that can fly is allowed a Reflex save (DC 18) each round to escape the whirlflame. The creature still takes damage but can leave the whirlflame if the save is successful.

A living holocaust can eject any carried creature whenever it wishes, depositing it wherever the whirlflame happens to be.

Skills: The heat and light a living holocaust emits cause it to take a –10 penalty on Hide checks. *With the heat and light it involuntarily generates, it’s nearly impossible for a living holocaust to hide, but in areas of other flames and fire (such as a burning building) or in any substantial blaze, living holocausts have a +10 racial bonus on Hide checks.


Lucent Worm

Gargantuan Magical Beast

Hit Dice: 22d10+154 (275 hp)

Initiative: +3

Speed: 40 ft., burrow 30 ft., swim 30 ft.

AC: 23 (–4 size, –1 Dex, +18 natural), touch 5, flat-footed 23

Base Attack/Grapple: +22/+46

Attack: Bite +31 melee

Full Attack: Bite +31 melee

Damage: Bite 2d8+12/19–20 plus paralysis

Face/Reach: 20 ft. (coiled)/15 ft.

Special Attacks: Crush, improved grab, paralysis, swallow whole

Special Qualities: Darkvision 60 ft., DR 20/+2, low-light vision, tremorsense 60 ft.

Saves: Fort +20, Ref +12, Will +7

Abilities: Str 34, Dex 9, Con 25, Int 1, Wis 10, Cha 8

Skills: Hide +12, Swim +20

Feats: Blind-Fight, Cleave, Combat Reflexes, Great Cleave, Improved Critical (bite), Improved Initiative, Power Attack, Weapon Focus (bite)

Climate/Terrain: Any aquatic, mountain, or underground

Organization: Solitary

Challenge Rating: 17

Treasure: Standard

Alignment: Always neutral

Advancement: 23–32 HD (Gargantuan); 33–55 HD (Colossal)

Those who encounter a lucent worm often do so before they know the creature is near. Although massive in size, a lucent worm is adept at hiding itself. This, combined with its versatile means of locomotion, ensures that the lucent worm rarely goes hungry.

An adult lucent worm measures 5 feet in diameter and almost 100 feet long, weighing in at 55,000 to 60,000 pounds. A worm’s skin is almost completely translucent — enabling observers to see its internal organs and whatever the creature had as a recent meal — and covered with millions of tiny hair-like cilia that provide the worm with a means of movement. Its mouth bristles with dozens of sharp teeth.

A lucent worm requires a massive amount of food to maintain its weight, so it is always on the lookout for more sustenance. Its digestive system can assimilate only organic matter, however, so small objects often get trapped in its gizzard, while larger indigestible materials are left behind as waste.

Combat

When confronted with prey, which is any living creature, a lucent worm attacks with its bite. If confronted with multiple foes, it typically attempts a crush attack before engaging remaining opponents with its bite.

Crush (Ex): A lucent worm can move over opponents three or more size categories smaller than itself as a standard action, using its whole body to crush them. A crush attack affects as many creatures as can fit under the lucent worm’s body. Each creature in the affected area must succeed on a Reflex save (DC 33) or be pinned, automatically taking 4d6+13 points of bludgeoning damage. Thereafter, if the lucent worm chooses to maintain the pin, treat it as a normal grapple attack (grapple bonus +46). While pinned, the opponent takes crush damage each round.

Improved Grab (Ex): If a lucent worm hits an opponent that is at least one size category smaller than itself with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +46). If it gets a hold, it can swallow the opponent on its next successful grapple check. Thereafter, the lucent worm has the option to conduct the grapple normally, or simply use its bite to hold the opponent (–20 penalty on grapple check, but the lucent worm is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals bite damage.

Paralysis (Ex): Any creature hit by a lucent worm’s bite or crush attack must make a Fortitude save (DC 28) or be paralyzed for 4 rounds.

Swallow Whole (Ex): A lucent worm can swallow a single creature that is at least two size categories smaller than itself by making a successful grapple check (grapple bonus +46), provided it already has that opponent in its maw (see Improved Grab, above). Once inside the lucent worm, the opponent takes 2d8+12 points of bludgeoning damage and 2d4 points of acid damage per round from the lucent worm’s stomach. A successful grapple check allows the swallowed creature to climb out of the stomach and return to the lucent worm’s maw, from where another successful grapple check is needed to get free. Alternatively, a swallowed creature can try to cut its way out with either claws or a light piercing or slashing weapon. Dealing a total of at least 30 points of damage to the stomach (AC 19) in this way creates an opening large enough to permit escape. Once a single swallowed creature exits, muscular action closes the hole; thus, another swallowed opponent must cut its own way out. A lucent worm’s maw can hold 2 Large, 4 Medium-size, or 16 Small or smaller opponents.

Tremorsense (Ex): A lucent worm can automatically sense the location of anything within 60 feet that is in con-tact with the ground.

Skills: Lucent worms have a +15 racial bonus on Hide checks. Lucent worms have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Maelephant

Large Outsider (Evil, Extraplanar, Lawful)

Hit Dice: 8d8+24 (60 hp)

Initiative: +0

Speed: 30 ft.

AC: 20 (–1 size, +11 natural), touch 9, flat-footed 20

Base Attack/Grapple: +8/+18

Attack: Claw +13 melee

Full Attack: 2 claws +13 melee and trunk-spike +8 melee

Damage: Claw 1d6+6, trunk-spike 2d6+3

Face/Reach: 10 ft./5 ft.

Special Attacks: Breath weapon, frenzied charge, improved grab, spell-like abilities

Special Qualities: Defensive stance, DR 20/+1, fast healing 2, keen senses, outsider traits, scent, SR 17

Saves: Fort +9, Ref +6, Will +12

Abilities: Str 22, Dex 11, Con 16, Int 14, Wis 19, Cha 15

Skills: Appraise +12, Balance +10, Concentration +14, Diplomacy +4, Jump +16, Knowledge (any one) +12, Listen +16, Search +12, Sense Motive +14, Spellcraft +12, Spot +16, Survival +4 (+6 following tracks)

Feats: Alertness, Improved Bull Rush, Iron Will

Climate/Terrain: Any land or underground (Nine Hells)

Organization: Solitary

Challenge Rating: 10

Treasure: Double standard

Alignment: Usually lawful evil

Advancement: 9–16 HD (Large); 17–24 HD (Huge)

The maelephant is a powerful guardian fiend used to protect and defend the treasuries of fiends and wizards.

The creature is humanoid in basic shape, standing 9 feet tall and weighing 800 pounds. A maelephant’s hands appear oversized for its body and are tipped with claws. Its head is similar to a small-eared elephant’s head, having a small mouth filled with tiny teeth, small rheumy red eyes, and a long, coiling trunk tipped with a long, thin spike.

Originally created by powerful baatezu lords to serve as guardians, many maelephants escaped their servitude when their lords were deposed. Now each one travels the Lower Planes alone, driven by an overwhelming urge to protect and guard, though it has nothing of its own to protect. If a powerful individual can provide a maelephant with the great amount of living flesh it needs for sustenance, it readily agrees to serve as a guardian for that individual.

Maelephants speak Common and Infernal.

Combat

A maelephant fights to the death to protect its territory or its charge, and it never pursues intruders or thieves to a distance out of sight of whatever it is guarding. A maelephant is equally effective at holding the line and preventing passage into an area as it is at forcing intruders to retreat. A maelephant never leaves its post, and it immediately breaks off any attack to protect a new threat to its charge. It usually spends the first few rounds of combat using spell-like abilities to erect a defensive screen around its charge.

Maelephants can be summoned using a summon monster VIII spell.

Breath Weapon (Su): Three times per day, a maelephant can breathe out a cloud of noxious vapor 10 feet wide and 30 feet long. Victims within the area of the cloud must make a Fortitude save (DC 17) or suffer complete memory loss. Memory loss suppresses all of a creature’s ranks in its skills and its feats, and it prevents the use of any class abilities (including spellcasting). Currently prepared spells are not lost; they are simply not accessible to be cast. Racial abilities are retained. Additionally, the victim no longer knows who its friends and enemies are, doesn’t remember its past, and can’t even remember its name. The victim can create new memories, but each time it sleeps or rests, any new memories it has created vanish. This condition can be cured by any effect that cures poison (a heal or neutralize poison spell, for example); otherwise, it is permanent.

Frenzied Charge (Ex): Once per minute, a maelephant can make a frenzied charge. During the round in which this occurs, the maelephant’s speed increases to 45 feet and it gains a +2 bonus on all attack rolls. This bonus stacks with any bonuses gained from making a charge attack.

Improved Grab (Ex): If a maelephant hits an opponent that is at least one size category smaller than itself with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +18). If it gets a hold, it automatically hits with its trunkspike. Thereafter, the maelephant has the option to conduct the grapple normally, or simply use its claw to hold the opponent (–20 penalty on grapple check, but the maelephant is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals claw damage.

Spell-Like Abilities: At will—alarm, entangle, gust of wind, light, true seeing, warp wood; 3/day—blade barrier, polymorph other. Caster level 8th; save DC 12 + spell level.

Defensive Stance (Ex): Once per encounter, a maelephant can adopt a defensive stance as a free action on its turn. In this defensive stance, the maelephant gains +2 Strength, +4 Constitution, a +2 resistance bonus on all saves, and a +4 dodge bonus to Armor Class. The following changes are in effect as long as the defensive stance lasts: HD 8d8+40 (76 hp); AC 24, touch 13, flat-footed 20; Base Attack/Grapple +9/+19; Full Attack 2 claws +14 melee and trunkspike +9 melee; Damage claw 1d6+7, trunk-spike 2d6+4; SV Fort +11, Ref +8, Will +14; Str 24, Con 20; Concentration +16, Jump +17. These benefits persist for a number of rounds equal to 3 + the maelephant’s newly improved Constitution modifier, or until the maelephant moves. While in a defensive stance, a maelephant cannot use skills or abilities that require it to shift its position. A maelephant can end its defensive stance at will. At the end of the defensive stance, the maelephant takes a –2 penalty to Strength for the duration of the current encounter.

Keen Senses (Ex): A maelephant’s sight is four times as good as a human’s. It has low-light vision and darkvision to a range of 240 feet.

Outsider Traits: Maelephants cannot be raised or resurrected (though a wish or miracle spell can restore life).

Fast Healing (Ex): A maelephant regains lost hit points at the rate of 2 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a maelephant to regrow or reattach lost body parts.

Scent (Ex): A maelephant can detect approaching enemies, sniff out hidden foes, and track by sense of smell.


Maug

Large Construct (Extraplanar)

Hit Dice: 2d10+30 (41 hp)

Initiative: +2

Speed: 40 ft. (can’t run)

AC: 25 (–1 size, +1 Dex, +8 masterwork full plate armor, +7 natural), touch 10, flat-footed 24

Base Attack/Grapple: +1/+10

Attack: Masterwork two-bladed sword +5 melee, or slam +6 melee

Full Attack: Masterwork two-bladed sword +5 melee and +5 melee, or slam +6 melee

Damage: Masterwork two-bladed sword 2d6+5/19–20 and 2d6+2/19–20, slam 1d8+7

Face/Reach: 10 ft./10 ft.

Special Attacks: Pulverize

Special Qualities: Construct traits, grafts, rapid repair, SR 14

Saves: Fort +0, Ref +2, Will +0

Abilities: Str 20, Dex 15, Con —, Int 13, Wis 11, Cha 12

Skills: Craft (blacksmithing) +6, Craft (stonemasonry) +10*, Intimidate +6, Knowledge (architecture and engineering) +10*, Listen +7, Profession (siege engineer) +5, Profession (soldier) +5, Spot +7, Survival +5

Feats: Alertness (B), Two-Weapon Fighting

Climate/Terrain: Any land and underground (Acheron)

Organization: Solitary, squad (4–7), warband (2–4 maugs plus 4–9 hobgoblins), or company (10–40 maugs plus 1 sergeant of 1st or 2nd level per 5 maugs, 2–4 lieutenants of 3rd–6th level, 1 leader of 7th–10th level, and 20–50 hobgoblins)

Challenge Rating: 3

Treasure: Half standard

Alignment: Usually lawful neutral

Advancement: By character class

Level Adjustment: +3

Maugs are tireless soldiers in search of battle. These constructs from Acheron are used on battlefields across the planes as perfect mercenaries, since they remain unflinchingly loyal to their employer and are fearless in battle. Maugs serve any master willing to meet their price, and they do not trouble themselves with questions of right and wrong.

Maugs are hulking constructs of stone standing more than 9 feet tall and weighing almost 1,500 pounds. Their steel-gray bodies are cut from the pitiless stone of Acheron into massive, humanoid forms. Most maugs carry Huge two-bladed swords forged in the harsh foundries of their home plane and wear heavy iron breastplates of the same origin. A number of maugs are modified with grafts of stone and metal.

Scholars of planar matters suspect that maugs first served as shock troops in an ancient war between two long-lost empires. In the end, one empire or both discovered some means of transporting the maugs to Thuldanin, the second layer of Acheron and a junkyard of debris from all wars. Initially transported to Thuldanin as prisoners, the maugs ended up changing the layer into their fortress. The first maugs banished there used knowledge stolen from their creators to craft more maugs. These ancient maugs are known by their fellows as the Thulkarr, and they rule the maugs to this day. The Thulkarr and other maug spellcasters have the ability to travel to other planes, and they sometimes use plane shift or gate to call up squads and platoons of maugs to fight in conflicts across the multiverse. Since maugs are nonliving constructs and do not die unless destroyed in combat, many of these mercenaries remain on the Material Plane for centuries, seeking out wars to give meaning to their existence.

Maugs speak Common, Draconic, and Giant.

Combat

Whether thundering across the battlefield on crushing rollers or whirling through the ranks of their enemies with their deadly two-bladed swords, maugs are juggernauts of destruction. Maugs view every confrontation as a battle in a war, so they always fight with a plan formulated for the battleground. If they have advance knowledge of the site of the conflict, they build traps, dig trenches, and try to control the flow of battle to their best advantage.

Pulverize (Su): Three times per day as a standard action, a maug can touch an object and negate its hardness for 1d4 rounds (Fortitude DC 18 negates). This power can affect an object of up to 1,000 cubic feet in volume (a 10-foot cube); if the object is larger, only a 10-foot cube of it is affected. Unattended nonmagical objects do not receive a saving throw. If a creature holds, wears, or carries the object, the maug must succeed on a melee touch attack. This attack does not provoke an attack of opportunity. Many maug fighters learn the Improved Sunder feat to use this power against dangerous foes.

Construct Traits: Maugs are immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. They are not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A maug cannot heal itself but can be healed through repair. It cannot be raised or resurrected. A maug has darkvision (60-foot range).

Rapid Repair (Ex): A maug that rests for 1 full hour repairs 1 point of damage, so long as it has at least 1 hit point. Rapid repair does not allow a maug to regrow or reattach lost body parts.

A character can assist a maug’s self-repair with a Craft (stonemasonry) check (DC 15). If the check is successful, the maug repairs 2 hit points per hour of rest. Providing assistance to the maug counts as light activity for the assisting character, and a character can assist only one maug at a time. A maug cannot assist its own repair.

Grafts (Ex): When maugs are created on the plane of Acheron, they are frequently equipped with special grafts. These grafts are described in the Maug Grafts section in Appendix 2. A maug without class levels can have up to 2,000 gp worth of maug grafts. A maug with class levels can purchase additional grafts with treasure it amasses.

Skills: Maugs receive skills as though they were outsiders. *Due to their innate understanding of machinery and engineering, maugs have a +4 racial bonus on Craft (stonemasonry) and Knowledge (architecture and engineering) checks.

Maug Society

Although created for war, maugs don’t fight each other. By accident rather than design, maugs sometimes end up on different sides of a conflict. Such wars have an atrocious number of casualties, since the maugs lead their armies to clash again and again until one side or both is ground down to nothing. The maugs may then band together to fight a new war as though they had never opposed one another.

The Thulkarr rule the maugs because they created most of them, and they are the oldest and most powerful of their kind. Maugs give the Thulkarr the deference soldiers give generals, but the Thulkarr, for all their power, have few orders to give. In their minds, their race exists to serve others in battle, and the Thulkarr simply try to obtain the best terms possible for the use of their fellows. Hiring a maug mercenary generally costs about 5 gp per day, plus 2 gp per class level of the maug; the maugs prefer rare ores and magic items, paid in advance.

Maug Characters

Maugs excel in nearly every class, but their favored class is fighter. Maug clerics and druids are rare, since they are soulless creations and not part of the natural world. Because of its many special abilities, a maug player character’s effective character level (ECL) is equal to its class level + 5. Thus, a 1st-level maug fighter has an ECL of 6 and is the equivalent of a 6th-level character. A maug character’s spell resistance is equal to its class level + 14.

Construction

Only the Thulkarr understand the secrets of a maug’s creation, but rumors persist that old ruins might conceal ancient tablets describing that process and the rites by which a whole race can be banished to Acheron. In addition to knowledge of the secret rites, it requires 10,000 gp and 500 XP to create a maug; the Thulkarr sell the services of maug mercenaries for the express purpose of garnering the funds necessary to build more of their kind.


Maugs and Tome and Blood

Tome and Blood introduces several sorcerer/wizard spells that that has at least 1 hit point remaining. If you use Tome and Blood in maugs should make use of repair minor damage, repair light damage, your campaign, there is no reason that maug spellcasters shouldn’t repair moderate damage, repair serious damage, and repair critical create potions or wands with repair spells to facilitate their recovery damage. These spells work like the corresponding cure spells, except from damage.


Maulgoth

Huge Aberration (Earth)

Hit Dice: 20d8+160 (250 hp)

Initiative: +11

Speed: 60 ft., burrow 60 ft., climb 60 ft.

AC: 39 (–2 size, +7 Dex, +24 natural), touch 15, flat-footed 32

Base Attack/Grapple: +15/+32

Attack: Tentacle +22 melee

Full Attack: 4 tentacles +22 melee and bite +20 melee

Damage: Tentacle 2d6+9, bite 2d8+4

Face/Reach: 15 ft./15 ft. (20 ft. with tentacle)

Special Attacks: Constrict, ethereal jolt, improved grab, spell-like abilities

Special Qualities: Darkvision 60 ft., DR 30/+4, perfect climbing, SR 37, tremorsense 60 ft., xorn movement

Saves: Fort +14, Ref +13, Will +17

Abilities: Str 29, Dex 25, Con 27, Int 16, Wis 16, Cha 18

Skills: Concentration +25, Hide +13, Jump +16, Listen +23, Move Silently +13, Spot +22

Feats: Combat Reflexes, Dodge, Improved Initiative, Iron Will, Mobility, Multiattack, Spring Attack

Climate/Terrain: Underground

Organization: Solitary

Challenge Rating: 17

Treasure: —

Alignment: Always neutral evil

Advancement: 21–40 HD (Gargantuan); 41–60 HD (Colossal)

Among the most dangerous terrors of the Underdark, maulgoths are solitary masters of stone. They move quickly over or through any stone substance. This great mobility enables a maulgoth to flee through solid stone in the rare instances when it finds itself overmatched.

Maulgoths look like horrid amalgamations of flesh and stone. The central body of a maulgoth is shaped like a large, malformed rhinoceros, with four powerful legs and four tentacles. Its greenish-gray body is covered with rock-like spikes and protrusions, and its hide feels like stone to all but the most experienced hand.

Although maulgoths exhibit a power over the natural world akin to that of a druid, they have none of the love for the environment that most druids share. They callously use the natural world as their first line of defense, controlling animals and plants to serve their needs.

Maulgoths speak Undercommon and Terran.

Combat

Fierce, inventive combatants, maulgoths hunt large stretches of caverns, answering to nothing but their own whims. Maulgoths love fighting from ambush, and their ability to move in and out of solid stone at will allows them to fight successful hit-and-run battles even against groups of powerful foes.

A maulgoth often begins battle against a dangerous group by using its Spring Attack feat and its ethereal jolt ability to force some of its foes onto the Ethereal Plane. Once it has whittled the opposition down in this manner, a maulgoth emerges in the center of the main combat area, attempting to keep all the remaining combatants in reach of its powerful tentacles.

Constrict (Ex):With a successful grapple check, a maulgoth can constrict a grabbed opponent, dealing 3d6+3 points of bludgeoning damage.

Ethereal Jolt (Ex): As a standard action, a maulgoth can attempt to force an opponent onto the Ethereal Plane. The maulgoth makes a touch attack with one of its tentacles, and if the attack hits, the creature struck must make a Fortitude saving throw (DC 29) to avoid being forced onto the Ethereal Plane.

Improved Grab (Ex): If a maulgoth hits an opponent that is at least one size category smaller than itself with a tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +32). If it gets a hold, it also constricts on the same round. Thereafter, the maulgoth has the option to conduct the grapple normally, or simply use its tentacle to hold the opponent (–20 penalty on grapple check, but the maulgoth is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals tentacle damage.

Spell-Like Abilities: At will—calm animals, control plants, cure light wounds, dominate animal, soften earth and stone, stone tell, transmute mud to rock, transmute rock to mud; 5/day—cure serious wounds, true seeing, wall of stone. These abilities are as spells cast by a 13th-level druid (save DC 14 + spell level).

Perfect Climbing (Ex): A maulgoth moves with perfect ease while climbing. It can move at full speed across ceilings, overhangs, and other slanted or vertical surfaces without making Climb checks, and it does not have to make a Climb check to avoid losing its grip when it takes damage.

Tremorsense (Ex): A maulgoth can automatically sense the location of anything within 60 feet that is in contact with the ground.

Xorn Movement (Ex): A maulgoth can glide through stone, dirt, or almost any other sort of earth except metal as easily as a fish swims through water. Its burrowing leaves behind no tunnel or hole, nor does it create any ripple or other sign of its presence. A move earth spell cast on an area containing a burrowing maulgoth pushes the maulgoth back 30 feet but has no other effect.


Megatherium

Huge Animal

Hit Dice: 13d10+91 (162 hp)

Initiative: +1

Speed: 40 ft.

AC: 24 (–2 size, +1 Dex, +15 natural), touch 9, flat-footed 23

Base Attack/Grapple: +9/+25

Attack: Claw +16 melee

Full Attack: 2 claws +16 melee and bite +10 melee

Damage: Claw 2d4+8/19–20, bite 2d6+4

Face/Reach: 15 ft./10 ft.

Special Attacks: Improved grab, pin down, trample 2d8+12

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +17, Ref +9, Will +5

Abilities: Str 27, Dex 13, Con 24, Int 2, Wis 13, Cha 8

Skills: Listen +11, Spot +11

Feats: Alertness, Great Fortitude, Improved Critical (claw), Power Attack, Weapon Focus (claw)

Climate/Terrain: Any forest, hill, or plains

Organization: Solitary or family (2–4)

Challenge Rating: 8

Treasure:—

Alignment: Always neutral

Advancement: 14–16 HD (Huge); 17–26 HD (Gargantuan)

Megatheriums, also called giant land sloths, dominate the landscape wherever they reside. Few natural predators risk taking one on, since the tough hide of a megatherium makes it a difficult catch.

A megatherium measures almost 20 feet long and stands as tall as a human at the shoulder. However, the creature only rarely walks on all fours, since it prefers to walk upright on its hind legs. An adult, when standing up in this fashion, is around 15 feet tall. Covered in shaggy fur that efficiently protects them from the environment, the megatherium also has a display of teeth that befits its omnivorous diet.

Although they keep mostly to themselves, when megatheriums decide they need meat to supplement their primarily herbivorous diet, few other creatures stand in their way. Like most mammals, megatheriums are known to be quite aggressive in the mating season or when protecting their young.

Combat

A megatherium tries to trample its nearest opponent before attempting to bring its claws to bear. It uses its reach and improved grab ability to establish a grapple; then it holds the victim down while fighting other foes off with its other claw and bite.

Improved Grab (Ex): If a megatherium hits an opponent that is at least one size category smaller than itself with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +25). If it gets a hold, it can pin down the opponent on its next successful grapple check. Thereafter, the megatherium has the option to conduct the grapple normally, or simply use its claw to hold the opponent (–20 penalty on grapple check, but the megatherium is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals claw damage.

Pin Down (Ex): A megatherium can make a grapple check against an already grappled opponent in an attempt to pin it down. If successful, the opponent is pinned down beneath the megatherium’s claw. Pinned opponents take trample damage in each round they are pinned, including the round in which the pin is established.

Trample (Ex): As a standard action, a megatherium can trample opponents at least one size category smaller than itself. This attack deals 2d8+12 points of bludgeoning damage. A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 24) for half damage.

Scent (Ex): A megatherium can detect approaching enemies, sniff out hidden foes, and track by sense of smell.


Mongrelfolk

Medium-Size Humanoid (Mongrelfolk)

Hit Dice: 1d8+2 (6 hp)

Initiative: +0

Speed: 20 ft. (hide armor); base 30 ft.

AC: 13 (+3 hide armor), touch 10, flat-footed 13

Base Attack/Grapple: +0/+0

Attack: Club +0 melee, or sling +0 ranged

Full Attack: Club +0 melee, or sling +0 ranged

Damage: Club 1d6, sling 1d4

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Emulate race, sound imitation

Saves: Fort +2, Ref +2, Will +0

Abilities: Str 10, Dex 11, Con 14, Int 9, Wis 10, Cha 7

Skills: Hide +9, Sleight of Hand +9

Feats: Endurance

Climate/Terrain: Any land and underground

Organization: Solitary, troupe (2–8), band (9–20 plus 2 3rd-level elders), tribe (21–120 plus 6 2nd-level sheriffs, 3 3rd-level elders, and 1 4th-level chieftain)

Challenge Rating: 1/3

Treasure: 50% coins, standard goods, 50% items

Alignment: Often lawful neutral

Advancement: By character class

Level Adjustment: +0

Mongrelfolk, hideous creatures descended from generations of crossbreeding among the worst examples of many species, exhibit few redeeming qualities.

Like canine mongrels, mongrelfolk vary widely in appearance, but they tend toward a generic humanoid form and display the most terrible features of their many ancestral races. Their ears are long, wide, and sharply pointed, their noses flat and broad, their foreheads sharply sloped, and their eyes large and bright. Their hides are typically covered in hair ranging from thick patches on their shoulders and bellies to very light covering on the arms and legs. Their teeth are invariably sharp, crooked, and rotten.

Mongrelfolk speak Common and their own pidgin language.

Combat

Mongrelfolk are extremely cowardly, and they avoid direct conflict as much as possible. They construct traps around their lairs rather than relying on combat to keep intruders away.

Emulate Race (Ex): Because of their radically mixed heritage, mongrelfolk can use magic items that only function for a user of a certain race. This ability works like the emulate race function of the Use Magic Device skill. A mongrelfolk can automatically emulate any humanoid race, with no need for a skill check. Mongrelfolk that have the Use Magic Device skill have a +4 racial bonus on attempts to emulate non-humanoid races using that skill.

Sound Imitation (Ex): A mongrelfolk can mimic any voice or sound it has heard. Listeners must succeed on a Will save (DC 16) to detect the ruse.

Skills: Mongrelfolk have a +8 racial bonus on Hide and Sleight of Hand checks.

Mongrelfolk Characters

A mongrelfolk’s favored class is rogue. Most mongrelfolk spellcasters are adepts, but a few clerics exist and serve their reclusive deity, Meriadar. Mongrelfolk clerics have access to the domains of Law, Protection, and Trickery. A mongrelfolk PC’s effective character level (ECL) is equal to its class level. Thus, a 1st-level mongrelfolk rogue has an ECL of 1 and is an ordinary 1st-level character.


Necrophidius

Medium-Size Construct

Hit Dice: 2d10+20 (30 hp)

Initiative: +3

Speed: 30 ft., climb 10 ft.

AC: 18 (+3 Dex, +5 natural), touch 13, flat-footed 15

Base Attack/Grapple: +1/+2

Attack: Bite +2 melee

Full Attack: Bite +2 melee

Damage: Bite 1d6+1 plus paralysis

Face/Reach: 5 ft./5 ft.

Special Attacks: Dance of death, paralysis, sneak attack

Special Qualities: Construct traits

Saves: Fort +0, Ref +3, Will +0

Abilities: Str 13, Dex 16, Con —, Int —, Wis 11, Cha 12

Skills: Climb +9, Hide +11, Move Silently +11

Feats: —

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–5)

Challenge Rating: 2

Treasure:—

Alignment: Always neutral

Advancement: 3–5 HD (Medium-size); 6 HD (Large)

The necrophidius is a stealthy construct often mistaken for an undead creature. It is created to assassinate a target or guard an object or location.

A necrophidius looks like a skeletal snake with a fanged humanoid skull. It normally remains in hiding and stays absolutely still unless its orders require it to follow a creature or patrol an area. It slithers silently and can climb well.

It understands Common and obeys the orders of its creator, but it cannot speak.

Combat

The creature’s normal method of attack is to hide, and then stealthily approach and sneak attack an unwary target. If confronted by multiple foes or by a creature aware of its presence, it uses its dance of death ability to allow it to approach its enemies and bite.

Dance of Death (Su): A necrophidius can sway in a hypnotic manner, riveting the attention of any creature within 30 feet that can see it. Creatures that fail a Will saving throw (DC 12) are dazed (can take no actions but can defend themselves) for as long as the necrophidius continues its dance. Creatures that make their saving throws can avert their eyes from the necrophidius as if they were avoiding a gaze attack (50% chance per round of not having to make a saving throw, 20% miss chance on attacks against the necrophidius). A necrophidius can move up to its normal speed as a move action even if performing its dance of death. This is a mind-affecting effect.

Paralysis (Su): A creature bitten by a necrophidius must succeed on a Will saving throw (DC 12) or be paralyzed and unconscious for 10 minutes.

Sneak Attack (Ex): Anytime a necrophidius’s target is denied a Dexterity bonus, or when a target is flanked by a necrophidius, the necrophidius deals an additional 2d6 points of damage on a successful melee attack.

Construct Traits: A necrophidius is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. A necrophidius has darkvision (60-foot range).

Skills: A necrophidius has a +8 racial bonus on Hide and Move Silently checks. It also has a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushedor threatened.

Construction

To construct a necrophidius, the creator needs the Craft Wondrous Item feat and must expend 5,000 gp in materials and 100 XP. The cost includes the need for a skeleton of a Medium-size snake, the skull of a humanoid creature, and all other mundane ingredients. Assembling the body requires a successful Craft (sculpting) check (DC13). If the creator is a sorcerer or wizard, the construction process requires geas/quest, hold person, hypnotism, and Mordenkainen’s faithful hound. If the creator is a cleric, it requires animate objects, command, geas/quest, and hold person. The process takes five days.

Larger examples of this creature can be created, with each additional Hit Die increasing the cost by 2,500 gp and 50 XP.


Nerra

Some scholars maintain that the common belief that mirrors simply reflect light is wrong — in truth, they allow the viewer to gaze into a reality that exists alongside the one they know. That reality is known as the Plane of Mirrors.

The rulers of the Plane of Mirrors are the creatures known as nerras. Enigmatic and contrary by nature, nerras lurk the eternal hallways of the Plane of Mirrors, observing activities on the Material Plane by looking through any of the countless mirrors that serve as conduits between the two planes.

All nerras look like normal humanoids, but they have skin with a perfectly mirror-like smooth surface.

Nerra occasionally cross the border between the planes to kidnap individuals on the Material Plane. It has been theorized that they are planning an invasion of the Material Plane.

Sometimes nerras wander the Planes, gathering information and infiltrating a variety of organizations. They monitor the activity of a wide range of people. These are usually, but not always, individuals in positions of power. After a while, they try to capture the individual and bring him or her onto the Plane of Mirrors.

Nerras speak Common plus their own language. Their language is not particularly pleasant since it sounds like glass being scored by a rock. Over time, most nerras learn the language of the particular race that they spend the most time observing.

Combat

Nerras are accomplished and sneaky fighters that use ambush and cover to bring down their opponents. They prefer to lurk on the Plane of Mirrors and surprise an opponent by leaping out of a mirror. If a nerra is planning on kidnapping a victim, it uses weapons and techniques that capture or cause subdual damage.

When killed, a nerra shatters into a thousand mirror-like shards. After about 10 minutes, these shards turn into pools of quicksilver before fading away into nothing.

Mirror Jump (Su): Nerras can move through mirrored and reflective surfaces at will. This effect is similar to shadow walk, but the nerra travels along the Plane of Mirrors. As a standard action, the nerra must touch a mirror or other highly reflective surface. The nerra then exits from another mirror that is no farther than 1 mile away.

If a nerra touches a regular mirror, the mirror jump happens automatically. A nerra can also touch a highly reflective surface, such as a polished metal shield or armor. This surface must be clear glass, a still pool of water, or shiny metal. There is a 30% chance that the surface is reflective enough for the nerra to make the mirror jump. However, a nerra can only enter a nonmirrored surface — it can return only through a normal mirror. If another mirror is not within the range of the mirror jump, the nerra must wander the Plane of Mirrors and exit through another random mirror portal.

Outsider Traits: Nerras have darkvision (60-foot range). They cannot be raised or resurrected (though a wish or miracle spell can restore life).

Reflective Spell Resistance (Sp): A nerra has a special type of spell resistance that causes any targeted spell it successfully resists to bounce off and reflect back at the caster. The caster becomes either the spell’s target or the point of origin for the spell’s effect, as appropriate. In addition, nerras are immune to gaze attacks, and such an effect is reflected back to its origin.

Shard Weapon Specialty: All nerra receive a bonus Exotic Weapon Proficiency feat with at least one shard weapon. Many also gain a bonus Weapon Focus feat for one or more types of shard weapon.

Sonic Vulnerability (Ex): All nerras take half again as much (+50%) damage as normal from an attack involving sonic energy, regardless of whether a saving throw is allowed, or if the save is a success or a failure.

Shard Weapons

Nerras employ swords and daggers that are made out of the substance of the Plane of Mirrors. They resemble shards of a broken mirror that have been set into a shiny hilt. Despite their fragile appearance, shard weapons are incredibly tough, deadly, and razor-sharp. Shard weapons leave terrible wounds that bleed incessantly.

Shard weapons are +2 wounding weapons. In the hands of someone without the appropriate Exotic Weapon Proficiency feat, the weapon is awkward (–4 penalty wielder’s on attack rolls) and contributes only its enhancement bonus, not the wounding ability, on any attacks made with it.

Nerra Society

Nerras are contrary by nature, and they balance on a knife’s edge of different morality and ethics. They strive to maintain a neutral outlook, but see themselves as inherently superior beings to those that gaze into their mirror portals.

Sillits are the leaders of the nerras, but they rule through necessity more than for the sake of power. Individual varoots and kalareems can wield considerable power and even eclipse a sillit over time. Most, however, defer to the rule of the sillits with no qualms.

Nerra Characters

The favored class of varoots is rogue. Kalareems’ favored class is fighter, and sillits are wizards. A nerra PC’s effective character level (ECL) is its class level plus the appropriate modifier: kalareem +6, sillit +18, varoot +3. Thus, a 1st-level varoot rogue has an ECL of 4 and is the equivalent of a 4th-level character. A nerra character’s spell resistance is equal to its class level + 12.

Kalareem

Medium-Size Outsider (Extraplanar)

Hit Dice: 3d8+6 (19 hp)

Initiative: +3

Speed: 30 ft.

AC: 18 (+3 Dex, +5 natural), touch 13, flat-footed 15

Base Attack/Grapple: +3/+4

Attack: Shard longsword +9 melee

Full Attack: 2 shard longswords +5 melee

Damage: Shard longsword 1d8+3 (1d8+2 off-hand) plus wounding

Face/Reach: 5 ft./5 ft.

Special Attacks: Shard spray, spell-like abilities

Special Qualities: Cold resistance 10, electricity resistance 10, fire resistance 10, mirror jump, outsider traits, reflective spell resistance 15, sonic vulnerability

Saves: Fort +5, Ref +6, Will +5

Abilities: Str 13, Dex 16, Con 15, Int 10, Wis 14, Cha 13

Skills: Bluff +7, Diplomacy +6, Disguise +7 (+9 acting), Hide +9, Intimidate +7, Knowledge (any two) +6, Listen +8, Move Silently +9, Sense Motive +7, Spot +8

Feats: Exotic Weapon Proficiency (shard longsword) (B), Two-Weapon Fighting, Weapon Finesse, Weapon Focus (shard longsword) (B)

Climate/Terrain: Any land and underground (Plane of Mirrors)

Organization: Company (2–4 3rd-level fighters) or squad (11–20 3rd-level fighters plus 2 7th-level fighters)

Challenge Rating: 3

Treasure: Standard

Alignment: Always neutral

Advancement: By character class

Level Adjustment: +6

While nerras are usually stealthy in combat, there are times when brute force is necessary. This special breed of warriors is called the kalareems, and they are ferocious warriors that fight with two shard swords. They are the chosen defenders of the Plane of Mirrors.

Kalareems look like bulky and muscular nerras. Instead of the smooth, naked form of varoots, they seem to wear mirrored armor that blends in with their natural form. They are quiet and taciturn, and they fight with fluid grace.

Kalareems lack the ability to use change self as other nerras, but they still reflect spells. A kalareem can be summoned using a summon monster IV spell.

Combat

Kalareems move and fight with deadly accuracy, and they seem to flow more than walk. Kalareems prefer to soften up a target from a distance with their shard spray and will usually exhaust this option before moving into melee. Once in combat, they spin and twist in an acrobatic display, wielding their shard swords with deadly accuracy.

Shard Spray (Su): Three times per day, a kalareem can release a spray of mirror-like shards from its hands that can flay flesh and cause massive lacerations. The spray is a 30-foot cone, and it deals 1d4 points of damage per level of the kalareem, up to a maximum of 5d4.

In addition, a wound resulting from a kalareem’s shard spray attack bleeds for an additional 2 points of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 4 points of damage per round, and so on). The bleeding can be stopped only by a successful Heal check (DC 10) or the application of any cure spell or other healing spell (heal, healing circle, or the like).

Spell-Like Abilities: 1/day—mirror image. Caster level12th; save DC 11 + spell level.

Sillit

Medium-Size Outsider (Extraplanar)

Hit Dice: 7d8+14 (45 hp)

Initiative: +6

Speed: 30 ft.

AC: 21 (+2 Dex, +4 chainmail, +5 natural) touch 12, flat-footed 20

Base Attack/Grapple: +7/+8

Attack: Shard longsword +12 melee

Full Attack: Shard longsword +12 melee

Damage: Shard longsword 1d8+3 plus wounding

Face/Reach: 5 ft./5 ft.

Special Attacks: Shard spray, spell-like abilities

Special Qualities: Cold resistance 15, electricity resistance 15, fire resistance 15, mirror jump, outsider traits, reflective spell resistance 19, sonic vulnerability

Saves: Fort +7, Ref +7, Will +7

Abilities: Str 13, Dex 15, Con 14, Int 17, Wis 14, Cha 18

Skills: Bluff +14, Diplomacy +8, Disguise +14 (+16 acting), Gather Information +14, Hide +12, Intimidate +16, Knowledge (the planes) +13, Listen +14, Move Silently +12, Search +12, Sense Motive +14, Spot +14, Survival +2 (+4 following tracks or on other planes)

Feats: Alertness, Exotic Weapon Proficiency (shardlongsword) (B), Improved Initiative, Weapon Finesse, Weapon Focus (shard longsword) (B)

Climate/Terrain: Any land and underground (Plane of Mirrors)

Organization: Solitary, pair, company (1–2 plus 2–9 kalareems and 11–20 varoots)

Challenge Rating: 6

Treasure: Standard

Alignment: Always neutral

Advancement: By character class

Level Adjustment: +18

Sillits are the leaders, planners, and schemers of the nerras. Unless urgent business takes them to the Material Plane, sillits rarely leave the safety of the Plane of Mirrors.

Physically, sillits look like other nerras. They have a humanoid shape covered with mirror-like skin, and their faces are completely smooth. Unlike varoots or kalareems, sillits prefer to wear clothing such as fine silk robes of shiny black with large hoods.

Combat

Sillits do not like melee combat and engage opponents only if absolutely necessary. They make extensive use of their spell-like abilities and mirror jump ability to get out of situations that can be avoided, but they wield their shard swords with deadly accuracy if called upon.

A sillit can be summoned using a summon monster VI spell.

Shard Spray (Su): Three times per day, a sillit can release a shard spray. It is exactly as the kalareem’s shard spray described above, but it deals 1d6 points of damage per level of the sillit (maximum 5d6).

Spell-Like Abilities: At will—change self, false vision, mirror image; 3/day—mislead. Caster level 16th; save DC 14 + spell level.

Varoot

Medium-Size Outsider (Extraplanar)

Hit Dice: 1d8+1 (5 hp)

Initiative: +6

Speed: 30 ft.

AC: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13

Base Attack/Grapple: +1/+1

Attack: Shard longsword +3 melee, or shard dagger +5 ranged

Full Attack: Shard longsword +3 melee, or shard dagger +5 ranged

Damage: Shard longsword 1d8+2 plus wounding; shard dagger 1d4+2 plus wounding

Face/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Cold resistance 5, electricity resistance 5, fire resistance 5, mirror jump, outsider traits, reflective spell resistance 13, sonic vulnerability

Saves: Fort +3, Ref +4, Will +4

Abilities: Str 10, Dex 15, Con 12, Int 11, Wis 14, Cha 17

Skills: Bluff +7, Diplomacy +7, Disguise +7 (+9 acting), Gather Information +7, Intimidate +5, Listen +6, Knowledge (any one) +4, Sense Motive +6, Sleight of Hand +8, Spot +6

Feats: Exotic Weapon Proficiency (shard longsword) (B), Exotic Weapon Proficiency (shard dagger) (B), Improved Initiative

Climate/Terrain: Any land and underground (Plane of Mirrors)

Organization: Company (2–4 3rd-level rogues plus 2 7th-level rogues)

Challenge Rating: 1

Treasure: Standard

Alignment: Always neutral

Advancement: By character class

Level Adjustment: +3

Varoots are the most common nerras to be found both on the Plane of Mirrors and the Material Plane. They are experts at spying, infiltration, and subterfuge.

In their natural form, varoots have a basic humanoid shape that is covered with a mirror-like sheen that reflects everything around them. Their facial features are smooth and rather indistinct. Varoots wear clothing only when they are mimicking a target.

When wandering the Material Plane on one of their missions, varoots move about while under a change self effect, and they typically take the form of their target or someone close to them.

Combat

Varoots dislike getting into combat since they see it as a failure to be stealthy or deceptive enough. When they do have to fight, they prefer to create a mirror image to confuse their opponent or use change self to mimic an opponent’s ally.

Varoots wield razor-sharp shard weapons. A typical tactic involves striking with a shard weapon, then retreating for a few rounds while the opponent bleeds.

A varoot can be summoned using a summon monster II spell.

Spell-Like Abilities: 3/day—change self; 1/day—mirror image. Caster level 12th; save DC 13 + spell level.


Nerra and Manual of the Planes

Creating devious schemes, Nerra replace kidnapped individuals with mirror replicas. The mirror twins are the first wave and act as sleeper agents for the moment when the nerras can launch a massive force of their own. Regardless of their alignment, mirror twins defer to the rule of nerras.

Certain nerras observe a particular grouping of mirror portals, called constellations. Constellations are mirrors that have something in common — created by the same owner, made from the same source, or created in the same place. Because time is static in the Plane of Mirrors, a nerra can watch entire generations pass by and learn a tremendous amount about them.


Octopus Tree

Huge Plant

Hit Dice: 14d8+70 (133 hp)

Initiative: +0

Speed: 10 ft., swim 50 ft.

AC: 28 (–2 size, –4 Dex, +24 natural), touch 4, flat-footed 28

Base Attack/Grapple: +10/+28

Attack: Tentacle +19 melee

Full Attack: 8 tentacles +19 melee and 1 bite +13 melee

Damage: Tentacle 2d6+10/19–20, bite 3d8+5

Face/Reach: 15 ft./15 ft.

Special Attacks: Frightful presence, improved grab, spell-like abilities, swallow whole

Special Qualities: Acid immunity, plant traits, regeneration 10

Saves: Fort +14, Ref +0, Will +6

Abilities: Str 30, Dex 3, Con 20, Int 8, Wis 15, Cha 15

Skills: Listen +4, Spot +14, Swim +25

Feats: Alertness, Improved Critical (tentacle), Improved Initiative, Quicken Spell-Like Ability, Weapon Focus (tentacle)

Climate/Terrain: Temperate ocean surface

Organization: Solitary or grove (2–12)

Challenge Rating: 12

Treasure: Standard

Alignment: Usually neutral evil

Advancement: 15–35 HD (Gargantuan); 36–42 HD (Colossal)

Sailors sometimes tell stories of strange and terrible forests of trees in the middle of the ocean; most of these forests most likely had their genesis at the bottom of a mug of grog, but a few certainly come from close encounters with octopus trees.

An octopus tree is a rubbery, black-barked tree that roots near shore and stands upright or floats with the currents on the surface of the sea. Many long and numerous broad black roots spread out around its base like a thick mat of seaweed; these roots are mobile and can propel the tree with great speed across the surface of the water. The tree’s branches are long, thick tentacles covered with tiny, sharp, dark green leaves. Hidden in the base of the tree’s trunk just below the water is a large maw filled with teeth.

Octopus trees are rightfully feared by sailors, for these terrible plants command powerful magical abilities that allow them to wreak havoc on wooden ships. Many large groves of octopus trees have the skeletons of ships lodged among their roots, and many explorers and treasure seekers have been lured to their doom in these dangerous groves.

Octopus trees understand Common, but they lack the body parts necessary for speech.

Combat

Octopus trees gain a fair amount of nourishment from photosynthesis, but without flesh, a tree ceases to grow in size. These plants often dwell near the fringes of busy shipping lanes; upon sighting a ship, they move quickly to intercept it, using magic if necessary. They use their tentacles to pluck food (passengers or crew) from the deck, eating one or two morsels quickly and holding anyone else they grab underwater so the victims drown. Octopus trees usually occupy areas with heavy seaweed growth so they can use their spell-like abilities to their full extent.

An octopus tree can be summoned using a summon nature’s ally IX spell.

Frightful Presence (Ex): An octopus tree inspires terror in all creatures within 30 feet that have fewer Hit Dice or levels than it has. Each potentially affected opponent must succeed on a Will save (DC 19) or become shaken, a condition that lasts until the opponent is out of range. A successful save leaves that opponent immune to that octopus tree’s frightful presence for one day.

Improved Grab (Ex): If an octopus tree hits an opponent that is at least one size category smaller than itself with a tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +28). If it gets a hold, it can transfer the opponent to its maw with another successful grapple check, dealing automatic bite damage. Alternatively, the octopus tree has the option to conduct the grapple normally, or simply use its tentacle to hold the opponent (–20 penalty on grapple check, but the octopus tree is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals bite damage.

Spell-Like Abilities: At will—diminish plants, entangle, obscuring mist, plant growth, warp wood; 3/day—call lightning, turn wood, wall of thorns. Caster level 14th; save DC 12 + spell level.

Swallow Whole (Ex): An octopus tree can swallow a single creature that is at least two size categories smaller than itself by making a successful grapple check (grapple bonus +28), provided it already has that opponent in its maw (see Improved Grab, above). Once inside the octopus tree, the opponent takes 2d6+9 points of bludgeoning damage and 2d4 points of acid damage per round from the plant’s internal cavity. A successful grapple check allows the swallowed creature to climb out of the internal cavity and return to the octopus tree’s maw, where another successful grapple check is needed to get free. Alternatively, a swallowed creature can try to cut its way out with either claws or a light piercing or slashing weapon. Dealing a total of at least 20 points of damage to the internal cavity (AC 22) in this way creates an opening large enough to permit escape. Once a single swallowed creature exits, rapid growth closes the hole; thus, another swallowed opponent must cut its own way out. An octopus tree’s cavity can hold 1 Large, 4 Medium-size, or 16 Small or smaller opponents.

Plant Traits (Ex): An octopus tree is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-affecting effects. The creature also has low-light vision.

Regeneration (Ex): An octopus tree takes normal damage from fire and cold. Attack forms that don’t deal hit point damage ignore regeneration, and an octopus tree does not restore hit points lost from starvation, thirst, or suffocation.

Skills: Octopus trees have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Ocularon

Large Aberration

Hit Dice: 12d8+36 (90 hp)

Initiative: +2

Speed: 10 ft., fly 90 ft. (perfect)

AC: 21 (–1 size, +2 Dex, +10 natural), touch 11, flat-footed 19

Base Attack/Grapple: +9/+17

Attack: Tendril +13 melee

Full Attacks 4 tendrils +13 melee, animate eyeballs +11 ranged touch

Damage: Tendril 2d6+4, animate eyeball 3d6 plus poison

Face/Reach: 10 ft./5 ft.

Special Attacks: Animate eyeballs, death throes, improved grab, poison, spell-like abilities, steal eyes

Special Qualities: Acid immunity, all-around vision, blindsight 80 ft., darkvision 60 ft., DR 10/+2, poison immunity, regeneration 4

Saves: Fort +7, Ref +8, Will +10

Abilities: Str 18, Dex 15, Con 17, Int 19, Wis 14, Cha 16

Skills: Hide +13, Listen +17, Move Silently +17, Search +19, Spot +17, Survival +2 (+4 following tracks)

Feats: Combat Reflexes, Deflect Arrows, Lightning Reflexes, Weapon Focus (exploding arcane eye), Weapon Focus (tendril)

Climate/Terrain: Any temperate, warm, hill, marsh, or underground

Organization: Solitary or pair

Challenge Rating: 12

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: 13–16 HD (Large); 17–36 HD (Huge)

The ocularon is a paranoid, bizarre creature that steals the sight of its foes. After claiming a territory as its own, it drives all the other denizens out, no matter how small. Its territory might only encompass a few rooms in an abandoned keep, but to the ocularon, this area is its sacred stomping ground.

An ocularon’s body appears much like a sickly green floating man-of-war jellyfish. It pulses and ripples due to the tremendous amount of gas carried within it; sometimes a pocket of the gas just under the creature’s skin develops a leak, causing the gas to whistle as it slowly escapes. Dangling from the floating body are a number of barbed tendrils, upon which are skewered the eyes of the ocularon’s former prey.

An ocularon can animate eyeballs it has captured and send them out to keep tabs on its territory. Those who venture near an ocularon lair may first become aware of that fact when they spot one of these floating eyeballs. By that time, the ocularon has probably spotted the intruders as well, and it immediately takes steps to attack, either to kill them or drive them away.

Ocularons speak Common and Undercommon.

Combat

An ocularon usually begins an encounter at a great distance by sending animated eyeballs at its opponents. The eyes race toward the creature’s foes and attempt to strike them, releasing a cloud of the foul gas carried within the ocularon. If it begins to run low on eyes, it steals more from its prey, grabbing opponents and ripping their eyes out with its barbed tendrils.

Animate Eyeballs (Su): An ocularon can control up to six captured eyeballs at one time, as if they were levitating eyes like those created by a prying eyes spell. These eyes are filled with the ocularon’s toxic gas while skewered on the creature’s barbed tendrils, and the ocularon can also use them as weapons. It can make a ranged touch attack against any opponent within 80 feet. Success indicates the eye impacts on the victim and explodes. Such characters take 3d6 points of damage and are exposed to the ocularon’s poison (see below).

Death Throes (Ex): When killed, an ocularon explodes in a cloud of toxic gas that deals 3d6 points of damage to everything within 20 feet and exposes those victims to its poison (see below).

Improved Grab (Ex): If an ocularon hits an opponent that is at least one size category smaller than itself with a tendril attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +17). If it gets a hold, it can attempt to remove the opponent’s eyes on the following round. Thereafter, the ocularon has the option to conduct the grapple normally, or simply use its tendril to hold the opponent (–20 penalty on grapple check, but the ocularon is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals tendril damage.

Poison (Ex): An ocularon delivers its poison (Fort DC 19 negates) on each successful attack with an arcane eye or in its death throes. Initial and secondary damage are the same (1d4 Str plus 1d4 Con).

Spell-Like Abilities: At will—arcane eye*; 3/day— darkness, invisibility, passwall, true seeing*. Caster level 12th; save DC 13 + spell level.

*The ocularon can only use its arcane eye and true seeing spell-like abilities if it has eyes on its tendrils available to be used as arcane eyes.

Steal Eyes (Ex): Once an opponent has been grappled for 1 round, an ocularon can attempt to forcibly remove its eyes. It must make an opposed grapple check to do so. If it is successful, the victim must make a Fortitude save (DC 20) or be permanently blinded, its eyeballs removed from its sockets. The eyeballs are now impaled on the ocularon’s barbed tendrils and will fill with gas in 3 rounds, ready to be used as weapons.

All-Around Vision (Ex): An ocularon can see in all directions at once. Because of this, it has a +4 racial bonus on Search and Spot checks, and it cannot be flanked. An ocularon only benefits from this ability when it has eyes attached to its tendrils.

Blindsight (Ex): An ocularon is effectively blind, but it maneuvers and fights as well as a sighted creature by using its other senses (mostly hearing and scent, but also by noticing vibration and other environmental clues). This ability enables it to discern objects and creatures within 80 feet. The ocularon usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight. The ocularon relies on its blindsight only if it runs out of eyes attached to its tendrils, which negates its all-around vision.

Regeneration (Ex): An ocularon takes normal damage from silver and keen weapons. Attack forms that don’t deal hit point damage ignore regeneration, and an ocularon does not restore hit points lost from starvation, thirst, or suffocation.


Ophidian

Medium-Size Monstrous Humanoid (Reptilian)

Hit Dice: 3d8 (13 hp)

Initiative: +2

Speed: 20 ft., climb 15 ft., swim 50 ft.

AC: 17 (+2 Dex, +2 large wooden shield, +3 natural), touch 12, flat-footed 15

Base Attack/Grapple: +3/+4

Attack: Scimitar +4 melee, or bite +4 melee

Full Attack: Scimitar +4 melee, or bite +4 melee and scimitar –1 melee, or scimitar +4 melee and bite –1 melee

Damage: Scimitar 1d6+1 (1d6 as secondary attack); bite 1d4+1 (1d4 as secondary attack)

Face/Reach: 5 ft./5 ft.

Special Attacks: Serpentine curse

Special Qualities: Darkvision 60 ft.

Saves: Fort +1, Ref +5, Will +3

Abilities: Str 12, Dex 15, Con 11, Int 8, Wis 11, Cha 10

Skills: Climb +9, Hide +3*, Listen +3, Move Silently +3, Spot +3, Swim +10

Feats: Alertness, Dodge

Climate/Terrain: Warm forest and underground

Organization: Solitary or clan (3–12)

Challenge Rating: 2

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: 4–5 HD (Medium-size); 6–9 HD (Large)

Malicious but servile, ophidians are a reptilian race most commonly found as slaves of the yuan-ti. They look like large snakes with humanoid arms and hands, and they have tails that are short and stunted in proportion to their bodies. Their scales are typically mottled green and yellow, with brown, black, and red sometimes appearing in certain individuals. Their scales naturally change color to help the creatures blend into wooded or subterranean surroundings.

Ophidians speak Common and Yuan-Ti, and some learn Draconic as well.

Combat

Ophidians are not bright, but they often fight under the leadership of more intelligent creatures (such as nagas or yuan-ti). They make good use of their natural camouflage to attack with surprise, though their distaste for ranged weapons makes that advantage less effective than it might otherwise be. They can wield weapons comfortably in their humanoid hands, but nevertheless ophidians love to bite their victims, and they particularly delight in infecting opponents with their serpentine curse. If it desires, an ophidian can make its bite attack its primary attack and use a weapon for its secondary attack.

Serpentine Curse (Su): Any humanoid hit by an ophidian’s bite attack must succeed on a Fortitude save (DC 11) or contract a curse that will turn the victim into an ophidian. Starting 1d4+1 days after infection, the victim slowly becomes more snake-like: Its skin grows scaly, its legs begin to shrink and fuse together, and its tongue becomes forked. After two weeks, the victim is fully transformed into an ophidian, with no memory of its previous existence. To stop the transformation, the victim must receive a remove disease or remove curse spell before the process is complete, although these spells do not undo any transformation that has already begun. A heal, regeneration, limited wish, wish, or miracle spell is required to reverse the transformation. Once the transformation is complete, nothing short of a wish or miracle can return the victim to its previous state.

Skills: Ophidians have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened. Ophidians have a +8 racial bonus on any Swim check to perform some specialaction or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered. *Ophidians also have a +10 bonus on Hide checks in forestsor underground areas due to their chameleon-like ability to alter their skin tones.

Ophidian Characters

An ophidian’s favored class is fighter, and most high-level ophidians are fighters. Ophidian clerics are almost unknown, since ophidians rarely revere true deities. Some ophidians worship nagas, dragons, or giant snakes, and gain the powers of the adept class from the strength of their own faith in these powerful reptiles.


Ophidians in a Forgotten Realms

Ophidians in a Forgotten Realms Campaign

Ophidians originated in the Forest of Wyrms, though they do not live that close to human civilization anymore. According to yuan-ti history, the ophidians descend from a human tribe from the Shining Plains that devoted itself to a snake cult. Believing in the ultimate superiority of serpentkind, these humans entered the Forest of Wyrms in search of relics from the yuan-ti kingdom that flourished there in ancient times. Unleashing a powerful artifact, these humans were transformed into serpent people and passed the curse on — not only to their children, but also to the unfortunate victims of their bites. They are now found primarily in the Serpent Hills, but they occasionally appear anywhere snakes are found — which is to say almost anywhere.


Oread

Medium-Size Fey (Earth)

Hit Dice: 7d6+28 (52 hp)

Initiative: +1

Speed: 30 ft., burrow 30 ft.

AC: 20 (+1 Dex, +9 natural), touch 11, flat-footed 19

Base Attack/Grapple: +3/+7

Attack: Slam +7 melee

Full Attack: 2 slams +7 melee

Damage: Slam 1d6+4

Face/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Burrow, cold immunity, earth mastery, low-light vision, mountain dependency

Saves: Fort +8, Ref +6, Will +6

Abilities: Str 19, Dex 13, Con 18, Int 14, Wis 13, Cha 16

Skills: Craft (stonemasonry) +12, Craft (trapmaking) +12, Diplomacy +5, Knowledge (architecture and engineering) +12, Knowledge (nature) +12, Listen +13, Search +2 (+4 secret doors and compartments), Sense Motive +11, Spot +13, Survival +11 (+13 in above ground natural environments)

Feats: Alertness, Great Fortitude, Track

Climate/Terrain: Any mountains

Organization: Solitary

Challenge Rating: 7

Treasure: Standard

Alignment: Always lawful neutral

Advancement: 8–14 HD (Medium-size)

Like a dryad or a fossergrim, an oread is a fey creature intrinsically linked to some feature of the natural world. In the oread’s case, it’s an undeniably important feature — a mountain. An oread guards the natural state of her mountain home, protecting it from miners and quarrymen and fending off drastic forces of erosion. Individual miners might be charmed, warned, and sent on their way, but large parties that go to mine or quarry an oread’s mountain always come to disaster or are simply never heard from again.

Oreads vary in appearance, but all resemble stern, strong humanoid women with stony skin. An oread’s hair looks like strands of stringy lichen and is white when its mountain’s peak is covered in snow. Oreads often wear gowns woven from the metals of their mountain, and many wear jewelry of uncut gems and precious stones.

An oread is a fierce warden of her mountain and regularly uses her spells to bring disaster upon those

who would despoil it. Such mountains gain the reputation of being cursed or evil, and that sometimes attracts the attention of a tribe of evil humanoids or giants seeking a refuge. Being a lawful creature, an oread will often strike a bargain of mutual protection with such a tribe.

Oreads speak Dwarven, Sylvan, and Terran.

Combat

An oread uses its knowledge of stone and its skill with engineering to create many deadly deadfalls and avalanche points on its mountain. When confronted with foes, an oread often charms one to lure the rest to a place where its traps can have their greatest effect. The oread then triggers them from hiding, hoping to kill, maim, or frighten its foes enough to cause them to flee. More troublesome and determined foes feel the full brunt of the oread’s spellcasting powers.

An oread can be summoned using a summon nature’s ally VI spell.

Spell-Like Abilities: At will—stone tell, teleport (from any point on its mountain to any other point on its mountain); 3/day—charm monster, soften earth and stone, spike stones, stone shape, transmute mud to rock, transmute rock to mud; 1/day—earthquake, move earth. Caster level 14th; save DC 13 + spell level.

Burrow (Ex): An oread can glide through stone, dirt, or almost any other sort of earth except metal as easily as a fish swims through water. Its burrowing leaves behind no tunnel or hole, nor does it create any ripple or other signs of its presence. A move earth spell cast on an area containing a burrowing oread flings the oread back 30 feet, stunning the creature for 1 round unless she succeeds on a Fortitude save (DC 19).

Earth Mastery (Ex): An oread gains a +1 bonus on attack and damage rolls if her foe is touching the ground.

Mountain Dependency (Su): Each oread is mystically bound to a mountain. If an oread strays farther than 1 mile from her mountain, she dies within 4d6 hours.


Phiuhl

Large Aberration (Extraplanar)

Hit Dice: 9d8+36 (76 hp)

Initiative: +9

Speed: 40 ft., fly 30 ft. (perfect)

AC: 16 (–1 size, +5 Dex, +2 natural), touch 14, flat-footed 11

Base Attack/Grapple: +6/+10

Attack: Heat touch +6 melee

Full Attack: 2 heat touches +6 melee

Damage: Heat touch 1d10 fire

Face/Reach: 10 ft./10 ft.

Special Attacks: Death gas, desiccate, heat aura

Special Qualities: Acid immunity, darkvision 60 ft., DR 20/+2, electricity resistance 20, fire immunity, gaseous form, immunities, inscrutable mind, poison immunity, SR 21

Saves: Fort +7, Ref +8, Will +6

Abilities: Str 11, Dex 20, Con 19, Int 10, Wis 11, Cha 10

Skills: Hide +9, Move Silently +13, Spot +8

Feats: Combat Reflexes, Dodge, Improved Initiative, Weapon Focus (heat touch)

Climate/Terrain: Any land and underground (Gehenna)

Organization: Solitary or pair

Challenge Rating: 11

Treasure:—

Alignment: Always neutral evil

Advancement: 10–19 HD (Large); 20–27 HD (Huge)

Believed to be the insubstantial spirits of slain elementals, phiuhls haunt the desolate cliffs of Gehenna’s first layer like sentient columns of living steam.

Formed from an unholy amalgamation of misery, pain, hunger, sweltering heat, and poisonous vapors, a phiuhl resembles a swirling, churning miasma of green and violet vapors. With concentration, an onlooker can make out a roughly humanoid shape amid the chaos, with a suggestion of long, spindly arms or a hint of a leering, elongated face wracked with suffering.

Phiuhls normally travel in pairs, though that is the only hint of any sort of racial identity among them. Whether or not they draw sustenance from their predations upon mortals is a subject of much debate among scholars, who occasionally manage to trap one or two on the Material Plane for bizarre and twisted experiments. Phiuhls serve no master, however; their only goal seems to be to destroy any other kind of creature they encounter.

Phiuhls speak no audible language, but they appear to communicate with one another.

Combat

A phiuhl knows it can’t do much damage with its heat touch, so instead it prefers to fly above its enemies so that it can subject as many of them as possible to its death gas without risking melee. Thereafter, it swoops in for desiccating attacks until all its enemies have been destroyed.

Death Gas (Ex): Any creatures susceptible to poison with-in 50 feet of a phiuhl must succeed on a Fortitude save (DC 18) or take 1d10 points of Constitution damage immediately and another 1d10 points of Constitution damage 1 minute later (unless another DC 18 Fortitude save is made). Those who save against a phiuhl’s death gas are immune to that phiuhl’s gas for one day.

Desiccate (Ex): Any character in a square occupied by a phiuhl at the end of the phiuhl’s turn must make a Fortitude save (DC 18) or gain two negative levels. The saving throw to remove one of these negative levels also has a DC of 18.

Heat Aura (Ex): Anyone within 30 feet of a phiuhl must make a successful Fortitude save (DC 18) or take 1d6 points of fire damage. Treat this effect as a burst that continually radiates from the creature.

Gaseous Form (Ex): A phiuhl’s insubstantial form grants it immunity to critical hits. A phiuhl cannot run, but it can fly (slowly), and it is subject to winds. It cannot wear armor, manipulate solid objects, or enter water or other liquids. It can pass through small holes or narrow openings — even mere cracks. It also can occupy squares occupied by enemies (see Desiccate, above).

Inscrutable Mind (Ex): Any creature attempting to establish a telepathic link to a phiuhl’s mind (via detect thoughts, a psionic ability, dominate monster, and so on) must make a Will save (DC 14) or suffer the effects of feeblemind as cast by a 9th-level sorcerer.


Planetouched

Creatures that can trace their bloodlines back to an outsider are called “planetouched.” Because of their outsider heritage, planetouched have some unusual characteristics, and these qualities appear in descendants of the original planetouched creature for several generations. Though the maeluth, mechanatrix, shyft, and wispling presented below share characteristics among themselves, they tend to adopt the cultural beliefs that they are born into.

Combat

Each of the planetouched described in this section has a different set of combat tactics. However, all have one set of traits in common.

Outsider Traits: Planetouched have darkvision (60-foot range), and they cannot be raised or resurrected (though a wish or miracle spell can restore life).

Planetouched Characters

A maeluth’s favored class is cleric. A mechanatrix’s favored class is fighter. Mechanatrixes that don’t adventure are more likely to be experts than commoners. A shyft’s favored class is rogue. A wispling’s favored class is rogue.

Maeluth

Medium-Size Outsider

Hit Dice: 1d8+2 (6 hp)

Initiative: –1

Speed: 20 ft.

AC: 13 (–1 Dex, +3 studded leather, +1 small shield), touch 9, flat-footed 13

Base Attack/Grapple: +1/+1

Attack: Battleaxe +2 melee, or light crossbow +0 ranged

Full Attack: Battleaxe +2 melee, or light crossbow +0 ranged

Damage: Battleaxe 1d8, light crossbow 1d8

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Dwarf traits, fiend hammer, outsider traits

Saves: Fort +4, Ref +1, Will +2

Abilities: Str 11, Dex 8, Con 15, Int 10, Wis 11, Cha 10

Skills: Appraise +0 (+2 stone or metal), Balance +3, Climb +4, Concentration +6, Craft (metalworking) +6, Craft (stonemasonry) +6, Jump +4, Knowledge (architecture and engineering) +4, Survival +4

Feats: Weapon Focus (battleaxe)

Climate/Terrain: Any underground

Organization: Solitary

Challenge Rating: ½

Treasure: Standard

Alignment: Usually lawful evil

Advancement: By character class

Level Adjustment: +1

Maeluths are planetouched descended from dwarves and devils.

Maeluths look like sturdy dwarves with fiendish features that hint at their devil-tainted ancestry. Common maeluth features include red eyes, weirdly elongated fingers, and nearly hairless bodies. Maeluths favor dark colors and often wear spiked armor.

Although similar in many ways to their dwarf ancestors, maeluths are more adept at social interaction because of their fiendish blood. They often use their innate social skills to attain powerful positions within dwarf society.

Maeluths speak Common, Dwarven, and Undercommon.

Combat

Maeluths are straightforward and orderly in combat. When encountered in numbers, they employ sophisticated formations and strategies.

Dwarf Traits (Ex): A maeluth has a +1 racial bonus on attack rolls against orcs and goblinoids, a +2 racial bonus on saves against spells and spell-like abilities, a +2 racial bonus on Fortitude saves against all poisons, and a +4 dodge bonus against giants. It also has darkvision to a range of 60 feet, stonecunning (+2 racial bonus on checks to notice unusual stonework; can make a check for unusual stonework as though actively searching when within 10 feet and can use the Search skill to find stonework traps as a rogue can; intuit depth), and a +2 racial bonus on Appraise checks and Craft or Profession checks related to stone or metal.

Fiend Hammer (Su): Once per day, a maeluth can grant a melee weapon the unholy special ability. This effect lasts for 1 minute.

Mechanatrix

Medium-Size Outsider

Hit Dice: 1d8+1 (5 hp)

Initiative: –1

Speed: 20 ft.

AC: 18 (–1 Dex, +6 banded mail, +2 large steel shield, +1 natural), touch 9, flat-footed 18

Base Attack/Grapple: +1/+1

Attack: Battleaxe +1 melee

Full Attack: Battleaxe +1 melee

Damage: Battleaxe 1d8

Face/Reach: 5 ft./5 ft.

Special Attacks: Shocking grasp

Special Qualities: Cold resistance 5, electricity healing, fire resistance 5, outsider traits

Saves: Fort +5, Ref +1, Will +2

Abilities: Str 10, Dex 8, Con 13, Int 13, Wis 10, Cha 9

Skills: Craft (any three) +5, Knowledge (any one) +5, Knowledge (architecture and engineering) +5, Profession (siege engineer) +9, Listen +4, Search +5, Spot +6

Feats: Great Fortitude

Climate/Terrain: Any land and underground

Organization: Solitary or team (2–4)

Challenge Rating ½

Treasure: Standard

Alignment: Usually lawful neutral

Advancement: By character class

Level Adjustment: +1

Mechanatrixes are planetouched who can trace their ancestry to one of the bizarre clockwork beings that reside on the plane of Mechanus.

Mechanatrixes are mostly human in appearance, but they have one or more mechanical or inorganic features. Most mechanatrixes have smooth skin with a faint metallic sheen. They behave with cold rationality and have a no-nonsense attitude toward life.

As befitting their nature, mechanatrixes have an affinity for mechanical objects of all kinds. They have an innate understanding of engineering and all sorts of crafts. The more martial-minded mechanatrixes become excellent siege engineers.

Like other planetouched beings, mechanatrixes never quite fit into any society. Most human societies shun them, while those from the plane of Mechanus believe them to be tainted and impure. As a result, they are often loners, but they are rarely bothered by this lack of social contact.

Most mechanatrixes are firm believers in law and do whatever they can to fight chaos and bring order to tumultuous areas.

Combat

Despite their prowess, mechanatrixes prefer to avoid combat since they see it as destructive and wasteful. However, when they are forced to fight, they attack with shrewd tactics. Mechanatrixes are not only immune to electricity, but they are actually healed by it. Because of this, they actively goad an opponent that uses any electricity attack.

Shocking Grasp (Sp): A mechanatrix can use shocking grasp once per day as cast by a sorcerer of 1st level or the mechanatrix’s character level, whichever is higher.

Electricity Healing (Ex): Because of a mechanatrix’s electricity affinity, any electricity attack directed at it cures 1 point of damage for each 3 points of damage it would otherwise deal. The mechanatrix gets no saving throw against electricity effects.

Skills: Mechanatrixes have a +2 racial bonus on Spot checks and a +4 racial bonus on Knowledge (architecture and engineering) checks.

Shyft

Medium-Size Outsider

Hit Dice: 1d8 (4 hp)

Initiative: +5

Speed: 30 ft.

AC: 14 (+1 Dex, +3 studded leather), touch 11, flat-footed 13

Base Attack/Grapple: +1/+0

Attack: Short sword +0 melee, or light crossbow +2 ranged

Full Attack: Short sword +0 melee, or light crossbow +2 ranged

Damage: Short sword 1d6–1, light crossbow 1d8

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Cold resistance 5, ethereal jaunt, fire resistance 5, low-light vision, outsider traits, sonic

resistance 5

Saves: Fort +2, Ref +3, Will +3

Abilities: Str 8, Dex 13, Con 10, Int 10, Wis 13, Cha 9

Skills: Bluff +3, Hide +8, Listen +5, Move Silently +8, Search +4, Sense Motive +3, Sleight of Hand +4, Spot +5

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, band (2–8), or clan (11–20)

Challenge Rating: 1

Treasure: Standard

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +3

Shyfts are planetouched beings descended from one of the native races of the Ethereal Plane. Belonging fully to neither the Ethereal Plane nor the Material Plane, they have the ability to move back and forth between both planes.

Shyfts appear as regular, unassuming humans. In fact, almost everything about them is forgettable and easy to overlook. They prefer to wear dark, simple clothing that does not draw any attention. Shyfts do not seem to mind that they are so inconspicuous and use it to their advantage. They are excellent spies, since they can listen in on conversations from the safety of the Ethereal Plane and sell any information they hear to the highest bidder. Shyfts are also known to specialize in assassination, thievery, and other criminal pursuits.

Shyfts speak Common.

Combat

Shyfts rarely attack an opponent directly, since they prefer to use stealth, ambush, and traps to win battles. They use their ethereal jaunt ability to either lurk on the Ethereal Plane, scouting for just the right moment to attack, or to flee from a threat on the Material Plane.

Ethereal Jaunt (Sp): Once per day, a shyft can make an ethereal jaunt as if by a cleric of 9th level or its character level, whichever is higher.

Skills: Shyfts have a +4 racial bonus on Hide and Move Silently checks.

Wispling

Small Outsider

Hit Dice: 1d8 (4 hp)

Initiative: +6

Speed: 20 ft.

AC: 16 (+1 size, +2 Dex, +2 leather, +1 small wooden shield), touch 13, flat-footed 14

Base Attack/Grapple: +1/–4

Attack: Short sword +1 melee, or light crossbow +4 ranged

Full Attack: Short sword +1 melee, or light crossbow +4 ranged

Damage: Short sword 1d6–1, light crossbow 1d8

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Change self, halfling traits, outsider traits

Saves: Fort +3, Ref +5, Will +3

Abilities: Str 8, Dex 14, Con 11, Int 13, Wis 11, Cha 10

Skills: Bluff +4, Climb +5, Disguise + 4, Hide +10, Jump +5, Listen +6, Move Silently +8, Search +5, Spot +4

Feats: Improved Initiative

Climate/Terrain: Any

Organization: Solitary

Challenge Rating: ½

Treasure: Standard

Alignment: Usually evil (any)

Advancement: By character class

Level Adjustment: +1

Wisplings are planetouched descended from halflings and demons.

With a heritage touched by demonic fire and chaos, this offshoot of the halfling race embodies everything that is small, quick, and deceptive. Wisplings rarely sit still, and their pranks and jokes range from cruel to murderous.

A wispling’s light brown skin, bright red hair, and angular features set it apart from other Small humanoids. Although their demonic heritage grants them abilities of stealth beyond those of many other races, wisplings have a taste for bright clothing that marks them in any crowd.

Wisplings speak Common.

Combat

Speed, instinct, and cruelty make wisplings far deadlier than their size and slight frame would suggest. Wisplings almost always strike from ambush and attempt to fade from battle before being cornered by larger foes.

Change Self (Su): Wisplings can use change self once per day, as the spell cast by a 1st-level sorcerer.

Halfling Traits (Ex): Wisplings have a +2 morale bonus on saving throws against fear, a +1 racial bonus on all saving throws, a +1 racial bonus on attack rolls with a thrown weapon, and a +2 racial bonus on Climb, Jump, Listen, and Move Silently checks.


Quth-Maren

Medium-Size Undead

Hit Dice: 10d12 (65 hp)

Initiative: +1

Speed: 30 ft.

AC: 14 (+1 Dex, +3 natural) touch 11, flat-footed 13

Base Attack/Grapple: +5/+8

Attack: Slam +9 melee

Full Attack: 2 slams +9 melee

Damage: Slam 1d6+3 plus 1d6 acid

Face/Reach: 5 ft./5 ft.

Special Attacks: Caustic blood, command undead, horrifying gaze, spit blood

Special Qualities: Acid immunity, electricity resistance 15, fast healing 4, fire resistance 15, turn resistance +2, undead traits

Saves: Fort +3, Ref +4, Will +9

Abilities: Str 16, Dex 13, Con —, Int 13, Wis 14, Cha 15

Skills: Climb +16, Hide +14, Listen +14, Move Silently +18, Search +8, Spot +14

Feats: Alertness, Blind-Fight, Power Attack, Weapon Focus (slam)

Climate/Terrain: Underground

Organization: Solitary, pair, or gang (3–6)

Challenge Rating: 7

Treasure: —

Alignment: Always chaotic evil

Advancement: —

A quth-maren is a revolting undead creature created by clerics of Kiaransalee. These clerics are fond of flaying their enemies — removing every scrap of skin — and then animating them in this hideous form.

A quth-maren appears in the overall form it had in life, but it has no skin or exposed fat — just muscles over its skeleton. Caustic blood constantly oozes from its body. Unlike zombies, to which they bear a certain resemblance, quth-marens are neither mindless nor prone to decomposition.

Combat

A quth-maren fights fiercely but cleverly, making the best use of its spit blood attack and horrifying gaze attack before closing with an opponent. In groups, quth-marens gang up on a single enemy at a time, rather than distributing their attacks among a group of opponents.

Caustic Blood (Ex): Any target hit by a quth-maren’s slam attack takes 1d6 points of additional acid damage from the creature’s caustic blood. Creatures that hit a quth-maren with natural weapons or unarmed attacks also take 1d6 points of acid damage.

Command Undead (Su): A quth-maren commands undead as a 5th-level evil cleric. It cannot rebuke undead, but it can dispel turning or bolster other undead.

Horrifying Gaze (Su): A living creature within 30 feet that meets a quth-maren’s deathless gaze must succeed on a Will save (DC 17) or cower in fear. Cowering creatures lose their Dexterity bonus to Armor Class (if any) and can take no actions. Foes gain a +2 bonus on attack rolls to hit cowering characters.

Spit Blood (Ex): Once every 1d4 rounds, as a standard action, a quth-maren can spit a glob of its acidic blood as a grenade-like weapon attack. The quth-maren must make a ranged touch attack to hit its target. This attack has a range increment of 10 feet, with a maximum range of five range increments. The glob deals 2d6 points of acid damage on a direct hit, and 2 points of acid damage to all creatures within 5 feet of where it lands.

Fast Healing (Ex): A quth-maren regains lost hit points at the rate of 4 per round as long as it has at least 1 hit point. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a quth-maren to regrow or reattach lost body parts.

Turn Resistance (Ex): A quth-maren is treated as an undead with 2 more Hit Dice than it actually has for the purposes of turn, rebuke, command, or bolster attempts.

Undead Traits: A quth-maren is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage. A quth-maren cannot be raised, and resurrection works only if it is willing. A quth-maren has darkvision (60-foot range).

Skills: Quth-marens have a +4 racial bonus on Move Silently and Spot checks.


Rilmani

Some say the universe is composed of opposing forces, elements, and ideas: good and evil, light and darkness, heat and cold. Supposedly, the interaction between these forces and concepts defines everything.

The rilmani would be quick to disagree with that contention.

Between all these forces and ideas, they say, exists a middle ground — neutrality, shrouding shadow, comfort. The rilmani argue that these phenomena and concepts are at the heart of the nature of existence, and conflict between opposing forces such as good and evil threatens this existence. The rilmani exist to protect that middle ground and to correct any imbalances that would compromise or destroy it. When the forces of evil — or good — threaten to overwhelm a world, the rilmani step in to set things right.

Rilmani speak their own tongue, Common, and Undercommon.

Combat

Rilmani prefer not to involve themselves in any kind of conflict until the ramifications of that conflict can be ascertained. If aiding or hindering one side will preserve the balance of power and the existence of a middle ground, rilmani are quick to act or to advise.

Rilmani use their polymorph self ability to disguise themselves while they determine the alignments and motivations of those around them. If an imbalance is detected, rilmani often insert themselves into the conflict in the guise of some type of creature already involved.

Outsider Traits: Rilmani have darkvision (60-foot range), and they cannot be raised or resurrected (though a wish or miracle spell can restore life).

Rilmani Traits: Rilmani are immune to electricity and poison, and they have acid and sonic resistance 20.

Spell-Like Abilities: At will—comprehend languages, detect chaos, detect evil, detect good, detect law, detect magic, detect thoughts, feather fall, sanctuary, tongues; 3/day—polymorph self. Caster level 17th (aurumach), 12th (cuprilach), 9th (ferrumach); save DC 18 + spell level (aurumach), 16 + spell level (cuprilach), 15 + spell level (ferrumach).

In addition all rilmani have spell-like abilities unique to their kind (see below).

Summon Rilmani (Sp): Rilmani can summon other rilmani as though casting a summon monster spell, but they have varying degrees of success. Roll d% and compare the result to the die range given in the rilmani’s specific description (if the summoning is not automatic): On a failure, no rilmani answer the summons. Summoned creatures automatically return whence they came after 1 hour. A summoned rilmani cannot use its own summon ability for 1 hour.

Rilmani Characters

Most rilmani advance by increasing their Hit Dice, but some choose to advance as characters. The favored class of an aurumach is cleric. A cuprilach’s favored class is rogue. A ferrumach’s favored class is fighter. A rilmani PC’s effective character level (ECL) is its class level plus the appropriate modifier: aurumach +25, cuprilach +17, ferrumach +13. Thus, a 1st-level ferrumach fighter has an ECL of 14 and is the equivalent of a 14th-level character.

Aurumach

Large Outsider (Extraplanar)

Hit Dice: 16d8+112 (184 hp)

Initiative: +4

Speed: 50 ft.

AC: 36 (–1 size, +1 Dex, +12 +4 full plate, +14 natural), touch 10, flat-footed 35

Base Attack/Grapple: +16/+26

Attack: Huge +3 halberd +25 melee

Full Attack: Huge +3 halberd +25/+20/+15/+10 melee

Damage: Huge +3 halberd 2d6+12 plus antithesis

Face/Reach: 10 ft./10 ft.

Special Attacks: Antithesis, spell-like abilities, summon rilmani

Special Qualities: DR 30/+3, fast healing 5, outsider traits, rilmani traits, SR 30, summon armor, summon weapon

Saves: Fort +17, Ref +14, Will +17

Abilities: Str 23, Dex 19, Con 24, Int 23, Wis 24, Cha 26

Skills: Concentration +26, Craft or Knowledge (any seven) +25, Diplomacy +29, Listen +26, Search +25, Sense Motive +26, Spellcraft +26, Spot +26, Survival +7 (+9 following tracks)

Feats: Cleave, Great Cleave, Expertise, Improved Trip, Power Attack, Weapon Focus (halberd) Climate/Terrain: Any land or underground (Outlands)

Organization: Solitary or envoy (2–4)

Challenge Rating: 17

Treasure: No coins, double goods, standard items

Alignment: Always neutral

Advancement: 17–32 HD (Large); 33–48 HD (Huge)

Level Adjustment: +9

Aurumachs are the most powerful rilmani and the de facto leaders of the race. Some cuprilachs and ferrumachs chafe under this rule since the aurumachs sometimes use the lesser rilmani as expendable pawns in their larger plans, and their ability to block thought reading foils the lesser rilmani’s means of divining their ultimate purpose.

When aurumachs appear in their natural forms, they resemble powerfully muscled, golden-skinned humanoids the size of ogres. Unlike those foul creatures, aurumachs are hairless and smooth-skinned. Their immaculate beauty and calming presence puts most creatures at ease.

Aurumachs are the diplomats and strategists of the rilmani. When they become personally involved in an affair of balance, it is because all covert means at their disposal have failed. They appear unarmed and unarmored, openly welcoming individuals to speak about the issues at hand and resolve a way to find a middle ground. Should such tactics fail, the aurumachs’ armor and weapons appear in a scintillating flash, and the rilmani achieve with violence what words failed to accomplish.

In addition to Rilmani, Common, and Undercommon, aurumachs speak Abyssal, Celestial, Draconic, Infernal, and Sylvan.

Combat

An aurumach rarely initiates combat, since it prefers to use physical confrontation as a last resort. When it does enter melee, it is a formidable foe that is capable of dealing great damage with each deadly swing of its halberd. An aurumach often flies above a foe and makes trip attempts, and it withholds the use of its antithesis ability and the full fury of its attacks until it becomes clear the foe won’t relent.

Antithesis (Su): Any creature that is hit by the aurumach’s melee attack or that touches it with a natural weapon or unarmed attack takes a certain kind of damage depending on how its alignment varies from neutral. Chaotic creatures take 2d6 points of lawful damage. Lawful creatures take 2d6 points of chaotic damage. Evil creatures take 2d6 points of holy damage. Good creatures take 2d6 points of unholy damage. Thus, a creature of chaotic good alignment would take an extra 4d6 points of damage (2d6 lawful, 2d6 unholy) each time it was struck by the aurumach. An aurumach can suppress or resume the use of this ability as a free action.

Spell-Like Abilities: At will—charm monster, cone of cold, greater dispelling, magic circle against chaos, magic circle against evil, magic circle against good, magic circle against law, magic missile, mass suggestion, teleport without error (self plus maximum load of objects only); 3/day—dismissal, fly, forbiddance, heal, mind blank, prismatic spray, true seeing. Caster level 17th; save DC 18 + spell level.

Summon Rilmani (Sp): Once per day, an aurumach can automatically summon 2d4 ferrumachs or 1d2 cuprilachs (aurumach’s choice).

Fast Healing (Ex): An aurumach regains lost hit points at the rate of 5 per round as long as it has at least 1 hit point. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow an aurumach to regrow or reattach lost body parts.

Summon Armor (Su): An aurumach rilmani wears no armor, but when threatened by any attack, a semitranslucent suit of golden +4 full plate appears on its body just in time to help defend against the attack and then vanishes immediately after. The appearance of this armor cannot be prevented, but it can be suppressed in an antimagic field. The armor never affects an aurumach’s speed, weight carried, or skill checks.

Summon Weapon (Su): An aurumach can be armed in an instant by magically summoning a golden Huge +3 halberd. When separated from the aurumach, the weapon vanishes. An aurumach can summon or dispel its own weapon as a free action.

Cuprilach

Medium-Size Outsider (Extraplanar)

Hit Dice: 12d8+60 (114 hp)

Initiative: +7

Speed: 40 ft., climb 20 ft.

AC: 32 (+7 Dex, +15 natural), touch 17, flat-footed 32

Base Attack/Grapple: +12/+16

Attack: +2 rapier +21 melee, or +1 speed longbow +20 ranged

Full Attack: +2 rapier +21/+16/+11 melee, or +1 speed longbow +20/+15/+10 ranged

Damage: +2 rapier 1d6+8, +1 speed longbow 1d8+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Sneak attack +3d6, spell-like abilities, summon rilmani, swift strikes

Special Qualities: DR 20/+2, hide in plain sight, outsider traits, rilmani traits, SR 25, summon rilmani, trap sense, uncanny dodge

Saves: Fort +13, Ref +15, Will +12

Abilities: Str 19, Dex 24, Con 20, Int 18, Wis 19, Cha 23

Skills: Balance +12, Bluff +21, Climb +22, Concentration +14, Diplomacy +20, Disguise +16 (+18 acting), Escape Artist +14, Forgery +14, Gather Information +16, Hide +16, Intimidate +18, Jump +14, Listen +14, Move Silently +16, Search +14, Sense Motive +14, Spot +14, Survival +4 (+6 following tracks), Tumble +16

Feats: Dodge, Point Blank Shot, Precise Shot, Rapid Shot, Weapon Finesse

Climate/Terrain: Any land or underground (Outlands)

Organization: Solitary or squad (2–8)

Challenge Rating: 12

Treasure: No coins, double goods, standard items

Alignment: Always neutral

Advancement: 13–24 HD (Medium-size); 25–36 HD (Large)

Level Adjustment: +5

Cuprilachs are the spies and assassins of the rilmani. When an imbalance can be corrected by the “removal” of a specific individual or small group, cuprilachs are sent in to take care of it.

Hairless like an aurumach, a cuprilach in its natural form looks like a lithe and somewhat gaunt person with copper skin, but few creatures ever get to see this form. A cuprilach rarely travels without wearing layers of disguises.

Cuprilachs spin webs of lies and deceit like master bards improvising great music. Confident and charismatic, cuprilachs use their skills to infiltrate foes’ forces and impersonate enemies. Individuals of unbalancing power are sometimes shocked to discover that their most trusted confidant or cherished loved one was replaced by a cuprilach years before the rilmani was given the order to strike.

In addition to Rilmani, Common, and Undercommon, cuprilachs speak Abyssal, Celestial, and Infernal.

Combat

Cuprilachs vary what tactics they use depending upon the nature and urgency of their mission. Most cuprilachs prefer simple “seek and destroy” missions that allow them to use their magic to locate a target and get close before unleashing a deadly hail of arrows. At other times cuprilachs use their skills to infiltrate an organization or an individual’s life, and then they ply their victims with lies to lure the rilmani’s foes into a dangerous situation that eliminates them.

A cuprilach can be summoned using a summon monster IX spell.

Sneak Attack (Ex): Anytime a cuprilach’s target is denied a Dexterity bonus, or when a target is flanked by a cuprilach, the cuprilach deals an additional 3d6 points of damage on a successful melee attack.

Spell-Like Abilities: At will—detect thoughts, knock, locate creature, Melf ’s acid arrow, misdirection, see invisibility; 3/day— dimension door, enervation, mislead, poison. Caster level 12th; save DC 16 + spell level.

Summon Rilmani (Sp): Once per day, a cuprilach can summon 1d3 ferrumachs with a 75% chance of success (result of 26–100 on d%).

Swift Strikes (Ex): A cuprilach can use a standard action to make a full attack, firing all its arrows for the round before the first hits its mark or stabbing several times with its rapier before a foe has time to recognize it has been struck. This ability makes the cuprilach fiendishly effective in a surprise situation or when it strikes first in a combat, since it can reveal itself and execute a full attack, dealing sneak attack damage with each hit.

A cuprilach is fatigued for 1d4 rounds after using the swift strikes ability, and it cannot use the swift strikes ability while fatigued.

Hide in Plain Sight (Su): As long as a cuprilach is within 10 feet of some sort of shadow, it can hide itself from view in the open without anything to actually hide behind. It cannot, however, hide in its own shadow.

Trap Sense (Ex): A cuprilach gains a +2 bonus on Reflex saves made to avoid traps, and a +2 dodge bonus to Armor Class against attacks by traps.

Uncanny Dodge (Ex): A cuprilach retains its Dexterity bonus to Armor Class even when flat-footed or struck by an insivible attacker, and it cannot be flanked except by a rogue of 16th level or higher.

Skills: Cuprilachs have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Ferrumach

Medium-Size Outsider (Extraplanar)

Hit Dice: 8d8+72 (108 hp)

Initiative: +1

Speed: 20 ft. (+1 full plate); base 30 ft.

AC: 30 (+1 Dex, +7 natural, +9 +1 full plate, +3 +1 large steel shield) touch 11, flat-footed 29

Base Attack/Grapple: +8/+15

Attack: +1 heavy lance +16 melee, or +1 battleaxe +16 melee

Full Attack: +1 heavy lance +16/+11 melee, or +1 battleaxe +16/+11 melee

Damage: +1 heavy lance 1d8+8, +1 battleaxe 1d8+8

Face/Reach: 5 ft./5 ft.

Special Attacks: Fear aura, spell-like abilities, summon rilmani

Special Qualities: DR 10/+1, outsider traits, rilmani traits, SR 20

Saves: Fort +15, Ref +7, Will +7

Abilities: Str 24, Dex 13, Con 28, Int 15, Wis 13, Cha 20

Skills: Climb +16 (+18 ropes), Concentration +16, Diplomacy +7, Escape Artist +1 (+3 ropes), Intimidate +20, Listen +16, Profession (soldier) +16, Ride +16, Search +17, Sense Motive +17, Spot +16, Survival +1 (+3 following tracks), Use Rope +16

Feats: Mounted Combat, Ride-By Attack, Spirited Charge

Climate/Terrain: Any land or underground (Outlands)

Organization: Solitary or squad (2–8)

Challenge Rating: 9

Treasure: No coins, double goods, standard items

Alignment: Always neutral

Advancement: 9–16 HD (Medium-size); 17–24 HD (Large)

Level Adjustment: +5

Ferrumachs are the countless minions of the rilmani. They serve as the foot soldiers in the neverending battle to protect neutrality, the balance, and creatures’ rights not to choose a side.

Ferrumachs look like powerfully muscled men made of iron. They wear heavy full plate armor of a color similar to their skin and wield shields and deadly lances. A ferrumach is almost never encountered on foot. Each rides a kuldurath or a phantom steed conjured by magic. They charge into battle astride these terrible creatures and strike fear into their foes.

Ferrumachs appear on great battlefields, sometimes in the guise of participants already involved in the conflict. Sent there by aurumachs with an interest in the battle’s outcome, the ferrumachs form a phalanx of their own and make certain the war ends the way the rilmani want or that it continues for as long as the aurumachs wish.

In addition to Rilmani, Common, and Undercommon, ferrumachs speak Sylvan.

Combat

Although the most martial and aggressive of the rilmani, ferrumachs would rather have creatures obey their commands and observe rilmani ideals than fight them. Ferrumachs often attempt to intimidate and frighten away foes before resorting to violence. Even so, ferrumachs are well equipped to use force to carry out the aurumachs’ orders.

A ferrumach can be summoned using a summon monster VII spell.

Fear Aura (Su): As a free action, a ferrumach can produce a fear effect. This ability functions like a fear spell (caster level 10th; save DC 19), except that it affects all creatures within a 15-foot radius around the ferrumach. Any creature that makes a successful saving throw against the effect cannot be affected again by that ferrumach’s fear aura for one day. All rilmani and any creatures the ferrumach chooses are immune to its fear aura.

Spell-Like Abilities: At will—blur, command, obscuring mist, see invisibility, silence; 3/day—cure moderate wounds, dispel magic, ice storm, phantom steed. Caster level 9th; save DC 15 + spell level.

Summon Rilmani (Sp): Once per day, a ferrumach can summon 1d2 ferrumachs with a 35% chance of success (result of 66–100 on d%).


Rukanyr

Large Aberration

Hit Dice: 7d8+49 (80 hp)

Initiative: –2

Speed: 40 ft., climb 20 ft.

AC: 22 (–1 size, –2 Dex, +15 natural), touch 7, flat-footed 22

Base Attack/Grapple: +5/+14

Attack: Slam + 9 melee

Full Attack: Slam +9 melee and 6 claws +7 melee and 3 bites +7 melee

Damage: Slam 3d6+5, claw 1d6+2, bite 1d8+2

Face/Reach: 10 ft./10 ft.

Special Attacks: Poison, stunning strike, sundering roar

Special Qualities: Darkvision 60 ft., fast healing 5, reflexive sunder, sonic immunity, stability

Saves: Fort +9, Ref +0, Will +1

Abilities: Str 21, Dex 7, Con 24, Int 15, Wis 2, Cha 2

Skills: Climb +23, Listen +6, Search +12, Spot +6

Feats: Improved Sunder, Multiattack, Power Attack

Climate/Terrain: Any land or underground

Organization: Solitary, pair, or band (3–8)

Challenge Rating: 9

Treasure: —

Alignment: Usually neutral evil

Advancement: 8–14 HD (Large), 15–21 HD (Huge), 22–28 HD (Gargantuan), 29+ HD (Colossal)

The rukanyr is a heavily armored monster created by kaorti wizards for the express purpose of laying waste to regions the kaortis fear to enter. (The kaorti is described earlier in this book.)

A rukanyr resembles an armor-plated, 15-foot-tall, leafless tree, with one thick branch emerging from the top that ends in a ball of spikes and jagged spines. The numerous smaller branches end in grasping claws. Three large, stalked maws filled with teeth are arrayed at the thing’s base, amid a tangled mess of thick insectoid legs. One large, lidless black eye stares out from the thing’s “front” side.

It is thought that the kaortis created the first rukanyrs by exposing monstrous scorpions to energy from the Far Realm. In fact, the kaortis were a bit too successful with the rukanyr; the creatures are so destructive that the kaorti do not allow them in their enclaves. A rukanyr’s ability to exist in natural settings makes it an ideal guard for the regions surrounding a kaorti enclave, though; a concentration of rukanyrs almost always means that just such an enclave is nearby.

Rukanyrs can speak Common.

Combat

A rukanyr starts any combat with a sundering roar directed at the best-equipped of its enemies, then quickly wades into the midst of melee and lashes out at any target within reach of its attacks.

Poison (Ex): A rukanyr delivers its poison (Fort DC 20 negates) with each successful bite attack. Initial and secondary damage are the same (2d6 Dex).

Stunning Strike (Ex): Anyone hit by a rukanyr’s slam attack must make a Fortitude saving throw (DC 18) or be stunned for 1d4 rounds.

Sundering Roar (Su): Once every 1d4 rounds, a rukanyr can emit a devastating roar from one of its mouths. All creatures within 60 feet of a rukanyr must make Fortitude saves (DC 20) or be deafened for 2d6 rounds. Additionally, a rukanyr can target one creature or object within this range to be the focal point of this destructive attack. This creature or object takes 12d6 points of sonic damage (Reflex DC 20 half ). If a creature is targeted, this damage also applies to the armor worn and weapons carried by a creature.

Fast Healing (Ex): A rukanyr regains lost hit points at the rate of 5 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a rukanyr to regrow or reattach lost body parts.

Reflexive Sunder (Ex): The armor plates that cover a rukanyr shift and rub against each other in combat, creating a jarring sound like that of trees rubbing together in a high wind. Anyone who strikes a rukanyr with a slashing or piercing melee attack must make a Reflex save (DC 11) or the armor plates shift and crush the weapon, dealing 4d6+5 points of damage to the weapon and tearing it from the victim’s grasp. The weapon lands at the attacker’s feet if it is not broken by the damage.

Stability (Ex): A rukanyr is incredibly stable and cannot be tripped. It gains a +20 stability bonus on its Strength check to avoid being bull rushed.

Skills: Rukanyrs have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Sarkrith

The sarkrith wage a war that few understand. Beings of logic and cold calculation, sarkriths cannot abide the unpredictable although undeniably powerful forces of magic. To the sarkrith, peace means control, and magic in the hands of anyone is a symbol that the sarkrith do not have control.

The regimented society of the sarkriths has room for other races aside from those tractable enough to be obedient citizen-slaves. Patient and deliberate, the long-lived sarkriths never send soldiers into battle without planning and forethought.

On most worlds, the sarkriths have yet to come into real power. Their hidden subterranean city-states, while powerful, do not yet hold the numbers of sarkriths necessary to put the magic-wielding races surrounding them to the sword.

Combat

Thanes and spelleaters have dramatically different combat tactics. However, both have the following abilities.

Mask Scent (Ex): Once per day, a sarkrith can mask its scent, which prevents it from being detected with the scent ability. This ability lasts for 1 hour.

Scent (Ex): A sarkrith can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Spelleater

Large Monstrous Humanoid

Hit Dice: 15d8+135 (202 hp)

Initiative: +4

Speed: 40 ft.

AC: 23 (–1 size, +4 Dex, +2 large steel shield, +4 masterwork chain shirt, +4 natural), touch 13, flat-footed 19

Base Attack/Grapple: +15/+27

Attack: Masterwork longsword +23 melee, or +19 masterwork mighty composite longbow (+4 Str bonus)

Full Attack: Masterwork longsword +23/+18/+13 and bite +17 melee, or +19/+14/+9 masterwork mighty composite longbow (+4 Str bonus) (+17/+17/+12/+7 with Rapid Shot feat)

Damage: Masterwork longsword 1d8+8, bite 1d6+4, masterwork mighty composite longbow (+4 Str bonus) 1d8+8

Face/Reach: 10 ft./10 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., dispelling ray, mask scent, scent, spell absorption, SR 25

Saves: Fort +18, Ref +13, Will +8

Abilities: Str 26, Dex 18, Con 29, Int 16, Wis 13, Cha 7

Skills: Climb +17, Hide +5, Jump +24, Search +20, Spot +19, Survival +19 (+21 following tracks)

Feats: Dodge, Iron Will, Mobility, Point Blank Shot, Precise Shot, Rapid Shot, Shot on the Run (B)

Climate/Terrain: Warm forest and underground

Organization: Solitary or with squad of thanes

Challenge Rating: 13

Treasure: Standard

Alignment: Always lawful evil

Advancement: By character class

The heart of the sarkrith race, spelleaters drive the sarkrith’s hatred of magic and its effects. Spelleaters rarely travel without a squad of thanes for protection. Like thanes, spelleaters are physically powerful, scaled humanoids with reptilian features, and they stand over 9 feet tall. Spelleaters have light blue skin that dulls almost to gray as they age.

Other creatures find it almost impossible to negotiate with spelleaters. Spelleaters expect obedience from other creatures, and they have a difficult time even grasping the concept of an exchange of equals. One is simply stronger or weaker than another, and thus the chain of command is established. Since spelleaters are so obsessed with individual might, powerful creatures such as dragons sometimes attempt to establish dominion over groups of them, but spelleaters are never loyal to other races — in their eyes, all nonsarkriths are tainted by magic’s foul touch.

Spelleaters speak Common, Draconic, and Infernal.

Combat

Spelleaters are as cold and calm about battle as they are about everything else. Never seeming hurried and never making decisions based on emotion, spelleaters always direct thanes and their own attacks against spellcasters or other individuals obviously using magic. When fighting in groups, spelleaters coordinate their attacks: Half their number strip their foes of magic with their dispelling rays, while the others attack with their bows.

Dispelling Ray (Su): Spelleaters can generate a ray that cancels magical effects on anything it touches at will. The spelleater must make a ranged touch attack against the target. If the ray hits, it affects the target as a targeted greater dispelling spell cast by a 20th-level sorcerer.

Spell Absorption (Ex): Anytime a spell fails to beat a spelleater’s spell resistance, the spelleater gains hit points equal to the level of the spell. These hit points first heal damage that the spelleater has taken. Extra hit points are treated as temporary hit points, and expire after 1 minute.

Thane

Large Monstrous Humanoid

Hit Dice: 11d8+99 (148 hp)

Initiative: +0

Speed: 30 ft. (masterwork full plate); base 40 ft.

AC: 24 (–1 size, +8 masterwork full plate, +2 masterwork large steel shield, +5 natural), touch 9, flat-footed 24

Base Attack/Grapple: +11/+23

Attack: Masterwork greatsword +19 melee, or large masterwork mighty composite longbow (+4 Str bonus) +11 ranged

Full Attack: Masterwork greatsword +19/+14/+9 melee and bite +13 melee, or large masterwork mighty composite longbow (+4 Str bonus) +11/+6/+1 ranged

Damage: Masterwork greatsword 2d6+8, bite 1d6+4, large masterwork mighty composite longbow (+4 Str bonus) 1d8+4

Face/Reach: 10 ft./10 ft.

Special Attacks: —

Special Qualities: Adaptive resistance, adrenaline boost, antimagic field, darkvision 60 ft., mask scent, resist blows, scent, SR 23

Saves: Fort +16, Ref +7, Will +3

Abilities: Str 26, Dex 10, Con 28, Int 9, Wis 11, Cha 9

Skills: Climb +14, Jump +14, Survival +12

Feats: Improved Bull Rush, Improved Sunder, Power Attack

Climate/Terrain: Warm forest and underground

Organization: Solitary or squad (10)

Challenge Rating: 11

Treasure: Standard

Alignment: Always lawful evil

Advancement: By character class

Thanes are tasked with guarding the sarkrith protectorates from physical attack. Like all sarkriths, thanes hate magic. Fierce, loyal, and cruel, thanes understand nothing but orders. When confronting those they deem less powerful, they speak only in the imperative, and when dealing with spelleaters and others that they have been bred to obey, thanes respond with instant obedience.

Scaled humanoids with heavy, reptilian heads, sarkrith thanes stand 9 feet tall and weigh close to 800 pounds.

Sarkrith thanes speak Common and Infernal.

Combat

Brutal and efficient in combat, sarkrith thanes use size and numbers to crush smaller foes. Unless an adept orders otherwise, thanes pick one foe (usually the closest) and concentrate their attacks until that foe is down; then they move to the next foe. This simple tactic makes them predictable, if dangerous, adversaries.

Adaptive Resistance (Ex): Any time a thane takes damage from a spell or effect that deals energy damage, the thane gains resistance 10 against subsequent attacks involving the same energy type. This resistance lasts for one day.

Adrenaline Boost (Ex): A thane can take an extra move or attack action once during a round. A thane can use this ability a number of times per day equal to its Constitution bonus (9 for an average thane).

Antimagic Field (Su): Once per day as a free action, a thane can create an antimagic field around itself. The field is always centered on the thane and has a 5-foot radius. The field lasts for a number of rounds equal to the thane’s Constitution bonus (9 for an average thane).

Resist Blows (Ex): Sarkrith thanes treat all damage dealt by bludgeoning weapons as subdual damage.


Sea Drake

Gargantuan Dragon (Aquatic)

Hit Dice: 12d12+60 (138 hp)

Initiative: +4

Speed: 15 ft., swim 60 ft.

AC: 26 (–4 size, +20 natural), touch 6, flat-footed 26

Base Attack/Grapple: +12/+36

Attack: Bite +20 melee, or tail smash +20 melee

Full Attack: Bite +20 melee, or bite +20 melee and 2 tail smashes +15 melee, or 2 tail smashes +20 melee

Damage: Bite 2d8+12, tail smash 1d8+6

Face/Reach: 20 ft./15 ft.

Special Attacks: Constrict ship, crushing blow, swallow whole

Special Qualities: Dragon traits, ink cloud, regeneration 2

Saves: Fort +15, Ref +10, Will +11

Abilities: Str 35, Dex 10, Con 21, Int 11, Wis 12, Cha 18

Skills: Appraise +15, Knowledge (local) +15, Knowledge (nature) +15, Listen +18, Spot +18, Swim +35

Feats: Alertness, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes

Climate/Terrain: Any aquatic

Organization: Solitary

Challenge Rating: 15

Treasure: Double standard Sea drake

Alignment: Usually neutral

Advancement: 13–36 HD (Gargantuan)

A sea drake is a solitary, intelligent, enigmatic creature. It resembles the classical sea monster: serpentine body, webbed flippers, dragon-like head. Belying its ferocious appearance, it is quite intelligent and enjoys engaging the crew members of passing ships in conversation. It is, however, fiercely territorial, and every ship that passes through a sea drake’s water must pay a toll. Those who pay buy the creature’s goodwill and protection; those who refuse incur its wrath and invite destruction.

The toll is steep — 4d6×100 gp — but paying it is the only way to pass through a sea drake’s territory unmolested. And the toll doesn’t merely buy protection against the sea drake. These creatures consider it a point of honor to keep their waters free of pirates, raiders, and other dangerous sea monsters. Many sea captains consider the toll a bargain compared to losing everything to pirates or slavers.

No one knows for sure what a sea drake does with its treasure, but some presume that it hides the swag in secret caves and grottoes on the sea floor. This treasure, combined with the booty from pirate ships and merchant ships sunk by the sea drake, makes a sea drake’s territory rich pickings for adventurers with the wherewithal to go after the prize.

Combat

Against enemies in the water, a sea drake can bite or slap with its tail.

Constrict Ship (Ex): Instead of crushing a ship with its tail, a sea drake can wrap its serpentine body around all but the largest ships and crush them or drag them below the waves automatically. This can be done to a rowboat (1 round), keelboats (3 rounds), longships (5 rounds), and sailing ships (10 rounds). Warships and galleys are too large for a sea drake to affect in this way.

Crushing Blow (Ex): A sea drake can use its tail flukes to smash a boat to splinters. The ship is hit automatically once every 10 rounds, taking tail smash damage (between attacks the sea drake is submerged). The ship’s pilot must make a Reflex saving throw (DC 20) after each hit to keep the vessel from being breached and sinking in 1d10 minutes. Apply a modifier to the DC based on the type of ship: rowboat +4, keelboat +2, sailing ship or longship +0, warship –3, galley –5. Regardless of the ship’s saving throw result, characters aboard the ship must make Reflex saving throws (DC 20); a successful save means the character takes 1d4 points of damage; on a failed save, a character on deck is hurled overboard and a character belowdecks takes 2d4 points of damage.

Swallow Whole (Ex): A sea drake can swallow whole any creature at least one size category smaller than itself that it successfully attacks with its bite while in the water. First the sea drake must hold the creature in its mouth with a successful grapple check (grapple bonus +36). A second successful grapple check on the following round means the creature is swallowed whole. Once inside the sea drake, the creature must make Swim checks (DC 15) every round as if it was in turbulent water. Success means it takes 1d3 points of subdual damage but can attack the sea drake’s insides; failure means it takes 1d6 points of subdual damage and it must make another Swim check immediately to avoid drowning. (The creature cannot attack when avoiding drowning.) A successful grapple check allows the swallowed creature to climb out of the stomach and return to the sea drake’s maw, where another successful grapple check is needed to get free. Alternatively, a swallowed creature can try to cut its way out with either claws or a light piercing or slashing weapon. Dealing a total of at least 35 points of damage to the stomach (AC 20) in this way causes the sea drake to disgorge the entire contents of its stomach. A sea drake’s stomach can hold 2 Large, 4 Medium-size, or 16 Small or smaller opponents.

Dragon Traits: Sea drakes are immune to sleep and paralysis effects. They have darkvision (60-foot range) and low-light vision.

Ink Cloud (Ex): If the sea drake feels it needs to escape, it can cloud the water around it with ink. This acts just like a darkness spell under water with a 50-foot radius and a duration of 5 minutes.

Regeneration (Ex): A sea drake takes normal damage while out of water. Attack forms that don’t deal hit point damage ignore regeneration, and the sea drake does not restore hit points lost from starvation, thirst, or suffocation. If a sea drake loses a limb or body part, the lost portion regrows in 3d6 minutes. The creature can reattach the severed member instantly by holding it to the stump. Severed parts that are not reattached wither and die normally.

Skills: Sea drakes have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Selkie

Medium-Size Humanoid (Aquatic, Shapechanger)

Hit Dice: 3d8 (13 hp)

Initiative: +1

Speed: 30 ft., swim 90 ft.

AC: 16 (+1 Dex, +5 natural), touch 11, flat-footed 15 in seal form; 15 (+1 Dex, +4 mithral shirt), touch 11, flat-footed 14 in humanoid form

Base Attack/Grapple: +2/+1

Attack: Bite +3 melee, or mithral longsword +1 melee

Full Attack: Bite +3 melee, or mithral longsword +1 melee

Damage: Bite 1d6–1, mithral longsword 1d8–1

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Alternate form

Saves: Fort +1, Ref +4, Will +1

Abilities: Str 9, Dex 13, Con 11, Int 12, Wis 10, Cha 12

Skills: Craft (any one) +3, Listen +6, Perform (chant, melody, ode, storytelling) +5, Spot +6, Swim +11

Feats: Alertness, Weapon Finesse

Climate/Terrain: Cold aquatic

Organization: Solitary, pair, family (3–10), or tribe (12–30)

Challenge Rating: 1

Treasure: Standard

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +1

Appearing as humanoids when on land and seals in the sea, selkies are shapechangers with purported fey ancestry whose dealings with nonfey are often tinged with tragedy.

In seal form, a selkie looks just like a normal seal, though its eyes usually betray a hint of its intelligence. In humanoid form, selkies resemble very attractive humans, usually with gray hair and eyes and very pale skin.

Selkies feel a deep curiosity about land dwellers that often leads to marriage. The union of a human and a selkie rarely ends happily, however, since the selkie partner is eventually overcome with longing to return to the sea, abandoning the human partner and any children of the union. Half-selkies are human in every significant respect, but may have slightly webbed hands and feet.

Selkies speak Common and Aquan.

Combat

Selkies in their natural form attack by biting their opponents, but they are not strong and do not prefer melee. In human form, they wield weapons forged of mithral and wear mithral armor.

Alternate Form (Su): A selkie has only limited control over its shapechanging abilities. When in the ocean, it is in seal form; when on land, it is in humanoid form. Only at the in-between places — shallow waters at the coast, a narrow strip of beach — can a selkie choose which form to use. Changing form is a free action. Equipment a selkie in humanoid form is wearing or carrying transforms to become part of its seal form, and magic items cease functioning while it remains in this form.

Skills: Selkies have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.

Selkie Characters

A selkie’s favored class is bard. Selkie clerics often do not choose to worship a particular deity, but have access to the domains of Healing, Protection, and Water. If the cleric chooses to worship a specific deity, the character has access to the deity’s domains instead.

A selkie PC’s effective character level (ECL) is equal to its class level +4. Thus, a 1st-level selkie bard has an ECL of 5 and is the equivalent of a 5th-level character.


Senmurv

Large Magical Beast

Hit Dice: 3d10+12 (28 hp)

Initiative: +4

Speed: 30 ft., fly 60 ft. (average)

AC: 15 (+3 Dex, +2 natural), touch 13, flat-footed 12

Base Attack/Grapple: +3/+13

Attack: Bite +8 melee

Full Attack: Bite +8 melee, or 2 claws +8 melee

Damage: Bite 1d8+9, claw 1d6+6

Face/Reach: 10 ft./10 ft.

Special Attacks: Rend 2d6+6, smite evil, spell-like abilities

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +7, Ref +6, Will +2

Abilities: Str 22, Dex 16, Con 19, Int 9, Wis 13, Cha 16

Skills: Hide +0, Listen +2, Move Silently +4, Sense Motive +2, Spot +2

Feats: Flyby Attack, Improved Initiative

Climate/Terrain: Any mountain and forest

Organization: Solitary, flight (2–5), or flock (11–20)

Challenge Rating: 3

Treasure:—

Alignment: Always lawful good

Advancement: 4–6 HD (Large); 7–9 HD (Huge)

Senmurvs are intelligent creatures that are ferocious defenders of good. They commonly act as mounts, scouts, and guardians for nonevil humanoids such as elves, dwarves, and gnomes.

Senmurvs have the head, body, and clawed back paws of a dog, with two feathery wings in place of the dog’s front paws. They are vibrantly colored, and no two have the same pattern. The eyes of a senmurv are gem-colored, usually sapphire blue, ruby red, or emerald green, and do not have pupils.

Senmurvs have been known to provide aid to humanoids in distress, especially those under attack by evil creatures.

Able to sense both good and evil, senmurvs are very particular about whom they assist, and they become enraged if they discover duplicity or betrayal among those they are assisting.

Senmurvs speak Sylvan and can understand, but not speak, Common.

Combat

Senmurvs are experts at diving into combat for deadly strikes before retreating to safety. They typically strafe an opponent a few times before closing into melee. When they do, they latch on with both claws and rend, dealing terrible damage.

A senmurv can carry a rider and gear weighing no more than 200 pounds. Senmurvs do not tolerate saddles well, so the rider must learn to do without.

Rend (Ex): If a senmurv hits a single target with both claws, it latches onto the opponent’s body and tears the flesh. This attack deals 2d6+6 points of damage.

Smite Evil (Su): Once per day a senmurv can make a normal attack to deal additional damage equal to its HD total (maximum of +20 additional damage) against an evil foe.

Spell-Like Abilities: At will—detect good, detect evil.

Scent (Ex): A senmurv can detect approaching enemies, sniff out hidden foes, and track by sense of smell.


Shadar-Kai

Medium-Size Fey (Extraplanar)

Hit Dice: 3d6 (10 hp)

Initiative: +3

Speed: 30 ft.

AC: 16 (+3 Dex, +3 studded leather), touch 13, flat-footed 13

Base Attack/Grapple: +1/+1

Attacks Spiked chain +4 melee, or shortbow +4 ranged

Full Attacks Spiked chain +4 melee, or shortbow +4 ranged

Damage: Spiked chain 2d4, shortbow 1d6/×3

Face/Reach: 5 ft./5 ft. (10 ft. with spiked chain)

Special Attacks: Sneak attack +1d6

Special Qualities: Hide in plain sight, shadow curse, superior low-light vision

Saves: Fort +2, Ref +7, Will +4

Abilities: Str 10, Dex 16, Con 11, Int 11, Wis 10, Cha 9

Skills: Hide +9, Listen +8, Move Silently +9, Search +6, Spot +8, Survival +6 (+8 following tracks)

Feats: Alertness, Exotic Weapon Proficiency (spiked chain) (B), Weapon Finesse

Climate/Terrain: Any forest and underground (Plane of Shadow)

Organization: Solitary, patrol (3–6), or raid (7–12)

Challenge Rating: 1

Treasure: +1 gal-ralan plus standard

Alignment: Usually neutral evil

Advancement: By character class

Level Adjustment: +1

The shadar-kai, or shadow fey, are a race of bitter, determined folk whose souls are poisoned by shadow. Gray-skinned and dark-eyed, the slender shadar-kai stand slightly taller than average humans, and their soft movements exude grace and uncanny stealth. Shadow follows the shadar-kai wherever they go. Shadows cast by the folds of their clothing seem deeper than those on humanoids, and a shadar-kai can seemingly fade out of sight by simply stepping into any common shadow.

The shadar-kai prefer light weapons suited for grace and agility, especially spiked chains. Many shadar-kai favor a variety of piercings and tattoos.

Long ago, the shadar-kai thought to preserve the world from the rising humanoid races. Skilled in shadow magic, the shadar-kai made a pact with a dark power of the Plane of Shadow to cast the world into an endless twilight in which the shadow fey would rule supreme. But the experiment went awry, and the shadar-kai were left bound to the Plane of Shadow, cursed to lose their souls in its dark depths. This shadow curse affects shadar-kai to this day, and every member of the race is engaged in a lifelong struggle to stave off inevitable doom.

The continuous pull of the Plane of Shadow has left the shadar-kai grim and embattled. Few races understand the plight of the shadow fey. Even the temporary solutions the shadar-kai have found leave them struggling with constant pain, making them vicious. Their willingness to commit acts of cruelty and violence has increased with each generation.

Shadar-kai speak Common, Elven, and Sylvan.

Combat

Cursed and blessed with a great affinity for the Plane of Shadow, the shadar-kai are subtle and deceptive. They steal without being detected when they can, striking from ambush when necessary. Spellcasters among the shadar-kai favor shadow and illusion magic, and few groups of the shadow fey are without a powerful spellcasting leader. Skilled at stealth and gifted with visual acuity greater than that of most other creatures, the shadar-kai have little trouble making sure that combat occurs on their terms.

The shadar-kai described in the statistics block wears a +1 gal-ralan (see Shadar-Kai Items, below).

Sneak Attack (Ex): Anytime a shadar-kai’s target is denied a Dexterity bonus, or when a target is flanked by a shadar-kai, the shadar-kai deals an additional 1d6 points of damage on a successful melee attack. This damage stacks with sneak attack damage from other sources, such as rogue levels.

Hide in Plain Sight (Su): Shadar-kai can use the Hide skill even while being observed. As long as they are not illuminated by natural daylight, the daylight spell, or a similar magical light, shadar-kai can hide themselves from view in the open without having anything to actually hide behind.

Shadow Curse (Su): The Plane of Shadow exerts a tremendous pull on shadar-kai’s soul, which is only tenuously connected to its mortal body. Any time a shadar-kai is stunned, dazed, staggered, or unconscious (other than from natural sleep), the shadow fey must make a Will save (DC 15) or lose a portion of her soul to the Plane of Shadow. The shadar-kai must also attempt a save any time she removes a gal-ralan, if she has one (see Shadar-Kai Items, below). A shadar-kai with a damaged soul gains one negative level that cannot be removed until she restores her soul completely. If exposed to another event that requires a save against the shadow curse, a shadar-kai may gain additional negative levels. A shadar-kai on the Plane of Shadow can transfix her soul to her body again with a greater restoration spell. A shadar-kai on the Material Plane (or elsewhere) must use a wish or miracle spell to restore her soul.

A shadar-kai afflicted with the shadow curse cannot be raised from the dead or resurrected, and cannot gain experience. The touch of the shadow curse galls a shadar-kai, filling her heart with an icy emptiness that eventually drives all but the most determined individuals to capitulate and leave the Material Plane altogether.

A shadar-kai who goes to the Plane of Shadow and remains there ameliorates the effects of the shadow curse and suffers no ill effects. However, if she leaves the Plane of Shadow without restoring her soul, she suffers the effects of the shadow curse until she returns to the Plane of Shadow or restores her soul.

Superior Low-LightVision (Ex): Shadar-kai have extraordinary vision in low-light conditions. They can see four times as far as a human in low-light conditions.

Skills: *Shadar-kai have a +10 racial bonus on Hide checks made in dark or shadowy conditions (anything other than daylight or the area of a daylight spell).

Shadar-Kai Society

The shadar-kai have developed a predatory society. They have few permanent cities of their own but can often be found in other settlements. The cities built by humans and other intelligent races have little chance of keeping out a determined group of shadar-kai infiltrators because such cities are full of shadows.

The few shadar-kai cities that remain on the Material Plane are concealed by illusions and shadow magic, and well guarded by bands of shadar-kai scouts leading shadow mastiffs. Many shadar-kai have been subsumed into the Plane of Shadow, and even the greatest cities of the shadar-kai are desolate, sparsely populated places.

Most shadar-kai realms are magocracies, ruled by powerful illusionists. Shadar-kai hate other fey, and they hunt and kill those fey unlucky enough to cross their path. Occasionally shadar-kai make alliances with other evil fey, usually to deceive or infiltrate a population of good humanoids.

Shadar-Kai Items

The shadow curse haunts every aspect of shadar-kai cul-ture, and remaining on the Material Plane is a constant struggle for these creatures. Most shadar-kai use a gal-ralan (described below) to fix their souls to their bodies and stave off the shadow curse.

Gal-Ralan: When this cold-forged iron armband is donned (taking up the spot where a bracer would be worn), it pierces the wearer’s forearm with long needles of the same metal. The device fixes its wearer’s soul to her body but also causes never-ending pain. As long as a character wears a gal-ralan, she takes 1 point of Constitution damage that cannot be healed until after the gal-ralan is removed.

A gal-ralan provides its wearer with a +1 to +5 resistance bonus on her saving throws. This bonus increases by an additional +2 against death effects, energy drains, and effects that affect the wearer’s soul (such as the shadow curse). For example, a +2 gal-ralan provides a +4 resistance bonus against these effects, a +3 gal-ralan provides a +5 resistance bonus against these effects, and so on.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, resistance, caster level must be three times that of the gal-ralan’s bonus; Market Price: 625 gp (+1), 2,500 gp (+2), 5,600 gp (+3), 10,000 gp (+4), or 15,600 gp (+5). Weight: —.

Blackstone Rune: Shadar-kai overcome by the shadow curse often make use of the blackstone rune. The rune is a complex sigil drawn on a small, glossy stone. On command, a blackstone rune allows its bearer to plane shift between the Plane of Shadow and the Material Plane (in either direction), along with up to 50 pounds of objects. A blackstone rune can be used three times before its magic fades.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, plane shift; Market Price: 3,300 gp. Weight: —.

Night Extract: When thrown or dropped, one vial of this magic liquid reduces the ambient light level to that of starlight in a 20-foot radius. Magical light still functions in the area (and counters the effect), but torches, lanterns, sunrods, and other mundane light sources are suppressed until removed from the area. The DC of Spot checks made against targets within the night extract’s area increases by +10, although creatures with darkvision or superior low-light vision ignore this increase, and creatures with normal low-light vision gain a +5 bonus on Spot checks made in starlight. The night extract provides nine-tenths concealment (40% miss chance) against creatures without low-light vision, one-half concealment (20% miss chance) against creatures with low-light vision, and no concealment against creatures with darkvision or superior low-light vision. The effect lasts for 10 minutes.

Caster Level: 1st; Prerequisites: Craft Wondrous Item, light; Market Price: 50 gp. Weight: —.

Shadar-Kai Characters

A shadar-kai’s favored class is rogue. Although rogues are by far the most common characters among the shadow fey, many other shadar-kai become wizards or clerics. Few shadar-kai are strong in melee combat, so they rarely do well as fighters, rangers, monks, or barbarians.

Due to their starting Hit Dice and unique powers, a shadar-kai’s effective character level (ECL) is +4. Thus, a 1st-level shadar-kai rogue has an ECL of 5 and is the equivalent of a 5th-level character.


Shadow Asp

Tiny Magical Beast

Hit Dice: 1d10+2 (7 hp)

Initiative: +5

Speed: 30 ft., climb 10 ft.

AC: 19 (+2 size, +5 Dex, +2 natural), touch 17, flat-footed 14

Base Attack/Grapple: +1/+9

Attack: Bite +8 melee

Full Attack: Bite +8 melee

Damage: Bite 1d3–2 plus poison

Face/Reach: 2 1/2 ft./0 ft.

Special Attacks: Create spawn, poison

Special Qualities: Darkvision 60ft., incorporeal form, low-light vision

Saves: Fort +4, Ref +7, Will +1

Abilities: Str 7, Dex 21, Con 15, Int 4, Wis 12, Cha 10

Skills: Climb +6, Hide +16, Listen +7, Move Silently +6, Spot +7

Feats: Weapon Finesse

Climate/Terrain: Any tomb or underground

Organization: Solitary or clutch (3–12)

Challenge Rating: 1

Treasure: 50% coins, 50% goods, 50% items

Alignment: Always neutral

Advancement: 2–3 HD (Small)

Shadow asps are dark versions of their more common reptilian cousins. They often guard the tombs of kings and other important members of royal families. Naturally observant, quiet, and capable of creating even more guards, they are perfectly suited to this task.

The average shadow asp measures 4 feet long. Its dark, scaled body often seems nearly translucent due to the potential the creature has to become incorporeal. No pattern adorns its scales, making the creature nearly invisible in the gloomy surroundings it favors.

Thought to have originated on the Plane of Shadow, shadow asps quickly found a niche on the Material Plane as “watchdogs” at the tombs of pharaohs and other great leaders, which is where they’re most often encountered. Clutches might also be found near portals to the Plane of Shadow or in out-of-the-way Underdark locales.

Combat

Shadow asps are smarter than normal snakes, and anyone observing their tactics can easily see this. They use their ability to become incorporeal to mob intruders in the tombs they’re set to guard, emerging to bite from the walls, floors, and even ceilings. They prefer to bite and then flee, instinctively aware that their venom takes time to work, then returning to strike and flee again. They are often accompanied in battle by the shadows of slain intruders of the past.

Create Spawn (Su): A creature slain by a shadow asp’s poison rises as a shadow in 1d2 days. Such a shadow is considered uncontrolled, but it is bound to the area, usually a tomb or crypt, as a guardian, unable to stray more than 100 feet from the spot where it was first spawned.

Poison (Ex): A shadow asp delivers its poison (Fort DC 12 negates) with each successful bite attack. Initial and secondary damage are the same (1d6 Str).

Incorporeal Form (Su): A shadow asp can become incorporeal for up to 1 hour per day. It can activate this ability at will (a free action), and the time of use need not be continuous. While incorporeal, a shadow asp’s Armor Class is 17 (+2 size, +5 Dex). The shadow asp cannot deal damage to corporeal opponents. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. An incorporeal shadow asp can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A shadow asp always moves silently while incorporeal and cannot be heard with Listen checks if it doesn’t wish to be.

Skills: A shadow asp has a +10 racial bonus on Hide checks due to its natural camouflage, and a +5 racial bonus on Listen and Spot checks due to its natural vigilance. Shadow asps also have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Shedu

Large Magical Beast

Hit Dice: 9d10+27 (76 hp)

Initiative: +0

Speed: 30 ft., fly 60 ft. (average)

AC: 14 (–1 size, +5 natural), touch 9, flat-footed 14

Base Attack/Grapple: + 9/+17

Attack: Slam +12 melee

Full Attack: 2 slams +12 melee

Damage: Slam 1d6+4

Face/Reach: 10 ft./5 ft.

Special Attacks: Spell-like abilities, trample

Special Qualities: Acid resistance 5, cold resistance 5, darkvision 60 ft., depart, electricity resistance 5, ethereal jaunt, fire resistance 5, low-light vision, magic circle against evil, rational mind, sonic resistance 5, SR 14, uncanny stability

Saves: Fort +9, Ref +6, Will +7

Abilities: Str 19, Dex 11, Con 17, Int 22, Wis 18, Cha 16

Skills: Balance +20, Concentration +15, Diplomacy +17, Knowledge (religion) +18, Knowledge (the planes) +26, Listen +24, Sense Motive +16, Spot +24, Survival +4 (+6 on other planes)

Feats: Blind-Fight, Flyby Attack (B), Improved Bull Rush, Improved Sunder, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or synod (2 plus 1–3 lammasus)

Challenge Rating: 10

Treasure: Standard

Alignment: Always lawful good

Advancement: 10–12 HD (Large); 13–24 HD (Huge)

A close cousin to the lammasu (see the Monster Manual), the shedu travel throughout the Material, Ethereal, and Astral Planes extolling the virtues of law and goodness and helping those in need of instruction or protection. From the neck down, shedim (the plural form) resemble immense winged bulls with well-developed muscles and a fifth leg between and behind the two forelegs. The stoic creatures have human heads with elaborately braided beards and long, bristly black hair worn in tight curls. Shedim bear a regal, somewhat detached mien, as if the gilded crown each wears marks them as kings. If the creatures once held terrestrial kingdoms, those lands have most likely faded into history; the shedim do not speak of their crowns to anyone.

Lawful good clerics sometimes call to the shedim, asking for council on matters of planar import or to guard their temples during important events such as the selection of a new leader or the delivery of a messianic child. Shedim have detail-oriented brains of superior construction — their immunity to mind control and their ability to focus on specific tasks without distraction make them excellent advisors and guards.

Shedim speak Common, Draconic, and Celestial. They prefer to communicate telepathically.

Combat

Despite their ability to trample opponents under powerful hooves, shedim make poor physical combatants against skilled foes. In such cases, they prefer to take to the air, from where they attempt to control enemies using dominate person. Should things get chancy, they jump to the Ethereal Plane or depart to the Astral Plane.

Spell-Like Abilities: At will—clairaudience/clairvoyance, see invisibility, telekinesis; 3/day—dominate person. Caster level 9th; save DC 13 + spell level.

Trample (Ex): As a standard action during its turn each round, a shedu can run over opponents at least one size category smaller than itself. This attack deals 2d6+4 points of bludgeoning damage. A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 18) for half damage.

Depart (Su): Once per week, a shedu may cast astral projection as an 18th-level sorcerer. The ability affects only the shedu.

Ethereal Jaunt (Su): A shedu can shift from the Ethereal Plane to the Material Plane as a free action, and shift back again as a move action. This ability is otherwise identical with ethereal jaunt cast by a 15th-level sorcerer.

Magic Circle against Evil (Su): A shedu radiates a continuous magic circle against evil that affects a 20-foot radius. The aura can be dispelled, but the shedu can create it again as a free action on its next turn.

Rational Mind (Ex): A shedu’s superior brain renders it immune to mind-affecting effects.

Uncanny Stability (Ex): A shedu’s five legs grant it increased stability, rendering it immune to being pushed back as the result of a bull rush. The ability also prevents pushes from spells such as Bigby’s forceful hand.

Skills: Shedim have a +8 racial bonus on Balance, Listen, Knowledge (the planes), and Spot checks.


Skulk

Medium-Size Humanoid (Skulk)

Hit Dice: 2d8 (9 hp)

Initiative: +2

Speed: 30 ft.

AC: 12 (+2 Dex), touch 12, flat-footed 10

Base Attack/Grapple: +1/+1

Attack: Rapier +3 melee, or light crossbow +3 ranged

Full Attack: Rapier +3 melee, or light crossbow +3 ranged

Damage: Rapier 1d6, or light crossbow 1d8

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Innate nondetection, peerless camouflage, trackless path

Saves: Fort +0, Ref +5, Will –1

Abilities: Str 11, Dex 14, Con 11, Int 11, Wis 8, Cha 6

Skills: Hide +22, Move Silently +15

Feats: Weapon Finesse

Climate/Terrain: Any land and underground

Organization: Solitary or coterie (2–8)

Challenge Rating: 2

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +2

Once members of the underprivileged caste of an ancient empire, the humans who would become skulks withdrew from the world through a magical ceremony that solidified their “untouchable” status. The ritual granted them natural camouflage, allowing the skulks to blend in perfectly with their surroundings.

Skulks stand 5 to 6 feet tall and are devoid of hair. They wear clothing only when forced to. It is difficult to determine, at first glance, whether a given skulk is male or female. A skulk’s gray skin feels like soft leather, and it can change color at the creature’s whim, from the most subdued brows to the most lurid reds and yellows. Sometimes a skulk assumes a “natural” human flesh tone and wears clothing to better blend in with human society. Their deep blue eyes lack pupils, and remain an identifying feature no matter what coloration a skulk assumes.

Many skulks are prone to outlandish acts of violence, and those skulks best able to prove their proficiency in the ways of silent murder generally lead skulk communities. Those few who somehow manage to resist their innate violent tendencies attempt to survive by haunting the outskirts of human encampments, scrounging food and supplies whenever possible. Hated by skulks and humans alike, the pathetic creatures usually die at the hands of an angry mob.

Skulks speak a bastardized version of Common, rife with words and concepts from long-dead human cultures.

Combat

Skulks prefer to hide from opponents, waiting for a group of enemies to split up before picking off the weakest of the bunch. They don’t hesitate to use a coup de grace on fallen or helpless victims. Skulks never attack when outnumbered.

Innate Nondetection (Su): Skulks are difficult to detect by divination spells such as clairaudience/clairvoyance, locate creature, detection spells, and items such as a crystal ball. If a divination is attempted upon a skulk, the caster of the divination must succeed on a caster level check (1d20 + caster level) against DC 20.

Peerless Camouflage (Ex): Skulks can move at full speed (and can even run) while hiding, taking no penalties on Hide checks due to movement.

Trackless Path (Ex): The DC of any Survival check to follow the trail of a skulk is increased by 10.

Skills: Skulks have a +8 racial bonus on Move Silently checks and a +15 racial bonus on Hide checks. These bonuses apply only to skulks in light or no armor.

Skulk Society

Skulks gather in small bands known as coteries. Led by the most ruthless and calculating of the members (usually an assassin or shadowdancer), coteries generally live within stalking distance of a human town or city, either in a nearby cave or below the streets in sewers or forgotten basements. Skulks hide by day, but emerge at night to steal food and other necessities.

Such raids often result in fantastic violence, because skulks revel in bloodletting. Skulks seem to prefer killing individuals of wealth and status, as if in retribution against those who ostracized their ancestors so many years ago.

Most humans who view a skulk murder scene jump to conclusions about ghost cults, for the creatures seldom leave any trace of their coming or leaving. Skulks who allow prey to track them to the lair of their coterie face swift, fatal discipline from the band’s ruthless leader.

Skulks have managed to survive as parasites in human civilization due to a strong self-preservation instinct that other races often misidentify as cowardice. A skulk values its own life above and beyond anything else; cases of skulk mothers abandoning their young to escape a dangerous situation are not uncommon. Such abandoned children fetch enormous prices from slavers, who sell them to unscrupulous folk who then raise the children as the perfect undetectable thieves and silent killers.

Skulk Characters

Though common skulks doubtless provide a nuisance to adventurers, members of the race really come into their own with levels of rogue, their favored class. Skulk leaders tend to be rogue/assassins or rogue/shadowdancers, and frequently offer the services of their coterie to unscrupulous clients eager to have someone killed.


Skulks and the Living Greyhawk Gazetteer

If you are using the Living Greyhawk Gazetteer in your campaign, the patron deity of skulks is Syrul, a deity of lies, deceit, treachery, and false promises. Her domains are Evil, Knowledge, and Trickery.


Skybleeder

Huge Aberration

Hit Dice: 12d8+48 (102 hp)

Initiative: +3

Speed: 40 ft., fly 80 ft. (average)

AC: 22 (–2 size, +3 Dex, +11 natural), touch 11, flat-footed 19

Base Attack/Grapple: +9/+25

Attack: Claw +16 melee

Full Attack: 3 claws +16 melee, 8 tentacles +10 melee

Damage: Claw 2d8+8/19–20, tentacle 1d4+4+1d6 acid

Face/Reach: 15 ft./10 ft.

Special Attacks: Acid rain, constrict 1d4+4+1d6 acid, improved grab, spell-like abilities

Special Qualities: Acid immunity, darkvision 60 ft., no discernible anatomy, regeneration 5, unnatural mist

Saves: Fort +8, Ref +9, Will +11

Abilities: Str 26, Dex 17, Con 18, Int 14, Wis 17, Cha 13

Skills: Concentration +16, Hide +11, Listen +15, Move Silently +15, Spot +15, Survival +15

Feats: Combat Casting, Flyby Attack, Improved Critical (claw), Lightning Reflexes, Weapon Focus (claw)

Climate/Terrain: Any mountain or hill

Organization: Solitary, pair, or storm (3–10)

Challenge Rating: 12

Treasure: —

Alignment: Usually neutral evil

Advancement: 13–18 HD (Huge); 19–36 HD (Gargantuan)

The skybleeder is a terrible nightmare created by kaorti wizards to serve as mounts. (The kaorti is described earlier in this book.) When not serving as mounts, they drift lazily in the sky, miles above ground. They descend only to feed or to amuse themselves by tormenting ground-based victims.

Those attacked by a skybleeder rarely get a good look at the creature, since it constantly surrounds itself with yellowish white mist that rains a torrent of burning red acid. Pale yellow tentacles and long chitinous claws that extend from the mist provide a hint as to what lurks within the cloud. If this cloud cover is pierced, a skybleeder is revealed to be a horrifying tangle of hair and eyes and worm-like tendrils. Its three claws are arrayed around its equator, while its eight yellow tentacles trail below like a jellyfish’s tendrils. The creature is naturally buoyant in air, and it can maneuver with great ease in the sky by venting blasts of air out numerous openings in its body.

When a kaorti uses a skybleeder as a mount, it first lashes a 5-foot-diameter platform (usually made of wood) to the top of the skybleeder’s body. The kaorti then sits upon this platform, strapping itself in place with a large number of ropes and cords. A kaorti guides its skybleeder through voice commands and gestures. Skybleeders are quite intelligent and must be treated with respect by anyone who wishes to use one as a mount, lest the rider suddenly find himself attacked miles above the ground.

Skybleeders almost always prefer to communicate in Kaorti, although they understand Common and Sylvan as well

Combat

A skybleeder doesn’t always initiate combat to slay or find food. Often, it simply attacks ground-based targets simply for the joy of causing pain and panic. These “idle” attacks usually involve the unleashing of acid rain or the use of spell-like abilities from afar. A skybleeder only resorts to physical attacks in matters of self defense, to secure food (it particularly relishes the flesh of fey), or at the behest of its rider. Its claws can inflict deep, bloody wounds, and its tentacles are coated with acid.

Acid Rain (Su): The tentacles of a skybleeder constantly weep a slimy red acid. The sight of this acid raining from the mist that surrounds the creature is what prompted its name. This acid does 2d4 points of acid damage per round to any living creatures the skybleeder hovers above or flies over (Reflex DC 19 half ); the acid becomes inert right after it deals damage, so a target is only affected for as long as the skybleeder remains overhead.

Constrict (Ex): With a successful grapple check with a tentacle, a skybleeder can constrict a grabbed opponent, dealing 1d4+4 points of bludgeoning damage. The tentacle deals an additional 1d4 points of acid damage each round to a creature it constricts.

Improved Grab (Ex): If a skybleeder hits an opponent that is at least one size category smaller than itself with a tentacle attack, it deals normal damage plus acid damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +25). If it gets a hold, it also constricts on the same round. Thereafter, the skybleeder has the option to conduct the grapple normally, or simply use its tentacle to hold the opponent (–20 penalty on grapple check, but the skybleeder is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals tentacle and acid damage.
Spell-Like Abilities: At will—flare, shocking grasp, wind wall; 3/day—call lightning, control winds, gust of wind. 1/day—control weather, cloudkill. Caster level 12th; save DC 17 + spell level.

No Discernible Anatomy (Ex): A skybleeder is immune to critical hits and cannot be sneak attacked or flanked.

Regeneration (Ex): A skybleeder takes normal damage from fire and force effects. Attack forms that don’t deal hit point damage ignore regeneration, and a skybleeder does not restore hit points lost from starvation, thirst, or suffocation.

Unnatural Mist (Su): A skybleeder constantly surrounds itself with an unnatural white mist to a radius of 60 feet. This mist grants a skybleeder a +10 circumstance bonus on Hide checks and affords it three-quarters concealment (30% miss chance) against attacks against it from foes outside the mist.

Those inside the mist find that they can see through it clearly.

Those within the unnatural mist gain spell resistance 22 against druid magic. The mist can be dissipated by strong winds, but it reforms naturally in 2d6 rounds after the winds die down.


Slaad, Mud

Medium-Size Outsider (Chaotic, Extraplanar)

Hit Dice: 6d8+12 (39 hp)

Initiative: +6

Speed: 30 ft.

AC: 16 (+2 Dex, +4 natural), touch 12, flat-footed 14

Base Attack/Grapple: +6/+9

Attack: Bite +9 melee

Full Attack: Bite +9 melee and 2 claws +7 melee

Damage: Bite 2d6+3, claw 1d4+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Cringe, disease, sonic screech, summon slaad

Special Qualities: Fast healing 3, feign death, outsider traits, resistances, sonic immunity

Saves: Fort +7, Ref +7, Will +3

Abilities: Str 17, Dex 15, Con 15, Int 6, Wis 6, Cha 8

Skills: Climb +12, Jump +12, Hide +11, Listen +7, Move Silently +11, Spot +7

Feats: Dodge, Improved Initiative, Multiattack

Climate/Terrain: Any land and underground (Limbo)

Organization: Solitary, gang (2–5), or pack (6–10)

Challenge Rating: 6

Treasure: —

Alignment: Always chaotic neutral

Advancement: 7–9 HD (Medium-size); 10–18 HD (Large)

Though the red slaad is thought by many to be the weakest member of the race, this is not true. The mud slaad is an even lower creature. Derided by some of its more powerful relatives, the mud slaad is still a challenging opponent for many groups of adventurers.

Mud slaadi stand about 5 feet tall and weigh around 170 pounds. Their skin varies in tone through shades of brown to a sickly brownish green. They have a slaad’s characteristic wide mouth full of sharp teeth, and strong, sharp talons on the ends of long, spindly arms.

Mud slaadi are insecure and cowardly creatures. They have a strong survival instinct, though, and often find ways to stay alive even in the face of overwhelming odds.

Mud slaadi speak the language of slaadi.

Combat

Mud slaadi usually begin combat with their sonic screech or with an attempt to summon more slaadi. If faced with odds they find overwhelming, they try to cower or feign death. A mud slaad can be summoned using a summon monster VI spell.

Cringe (Su): As a standard action, a mud slaad can cower in fear. This is a mind-affecting effect. Any opponent attempting to strike or otherwise directly attack the cringing creature, even with a targeted spell, must attempt a Will save (DC 12). If the save succeeds, the opponent can attack normally and is immune to the effect of that mud slaad’s cringing for 24 hours. If the save fails, the opponent can’t follow through with the attack, that part of the attacker’s action is lost, and the attacker can’t directly attack the mud slaadi for as long as it continues to cringe. If the mud slaad stops cringing and then cringes again, the opponent may attempt a new Will save to attack it.

Disease (Ex): Any creature hit by a mud slaad’s bite attack must succeed on a Fortitude save (DC 15) or be infected with a disease that transforms the victim over the next week into a mud slaad. The infected creature can attempt a new save each day (DC 15) to throw off the infection.

Sonic Screech (Su): Once per day, a mud slaad can emit a tremendous screech. Every creature within 30 feet must succeed on a Fortitude save (DC 15) or take 5d6 points of sonic damage.

Summon Slaad (Sp): Once per day a mud slaad can attempt to summon 1 mud slaad with a 40% chance of success (result of 61–100 on d%) or 1 red slaad with a 20% chance of success (result of 81–100 on d%).

Fast Healing (Ex): A mud slaad regains lost hit points at the rate of 3 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow a mud slaad to regrow or reattach lost body parts.

Feign Death (Ex): If an opponent strikes a mud slaad and reduces it to 10 or fewer hit points, it can immediately attempt to feign death. This ability comes into use on the opponent’s turn. Any creature that witnesses a mud slaad that is feigning death, including those creatures that watch it fall, can make a Sense Motive check (DC 22) to determine if the slaad’s death is genuine. A Spot check will not reveal that the slaad’s death is feigned, and even a Heal or Search check isn’t guaranteed to discover the deception, so adroit is the mud slaad at stilling its breathing and reducing its heart rate.

A successful check using either skill (DC 22) is required to reveal that the mud slaad still lives.

Outsider Traits: A mud slaad has darkvision (60-foot range). It cannot be raised or resurrected (though a wish or miracle spell can restore life).

Resistances (Ex): All slaadi have acid, cold, electricty, and fire resistance 5.


Slasrath

Large Aberration (Extraplanar)

Hit Dice: 8d8+32 (68 hp)

Initiative: +2

Speed: 10 ft., fly 50 ft. (perfect)

AC: 17 (–1 size, +2 Dex, +6 natural), touch 11, flat-footed 15

Base Attack/Grapple: +6/+15

Attack: Sting +10 melee

Full Attack: Sting +10 melee and bite +5 melee

Damage: Sting 2d4+5, bite 1d6+2

Face/Reach: 10 ft./10 ft.

Special Attacks: Poison, wing slash

Special Qualities: Darkvision 60 ft.

Saves: Fort +6, Ref +4, Will +6

Abilities: Str 21, Dex 14, Con 19, Int 1, Wis 10, Cha 10

Skills: Listen +8, Spot +7

Feats: Alertness, Improved Sunder, Power Attack

Climate/Terrain: Any land or underground (Hades)

Organization: Solitary

Challenge Rating: 7

Treasure: —

Alignment: Always neutral

Advancement: 9–16 HD (Large); 17–24 HD (Huge)

The slasrath was originally a nearly mindless worm-like predator until a nameless sorcerer discovered how to trans-form them into the flying horrors that they are today.

Most slasraths are black, but gray and green varieties aren’t uncommon. They have worm-like bodies with large, razor-edged wings that run nearly their entire length, giving them the appearance of a manta ray. The creature’s lamprey-like mouth is located on its underside. The slasrath’s tail is long and whip-like with a barb at its tip.

Created by magic, most slasraths now serve as mounts for yugoloths. These mounts are magically controlled and are outfitted with special harnesses to allow their masters to ride them with ease.

Nevertheless, one sometimes bucks its enchantment and escapes into the wild.

Combat

A slasrath has little interest in tactics, apart from using its razor-edged wings to tear through the armor of its prey. The creature usually fights to the death.

Poison (Ex): A slasrath delivers its poison (Fort DC 18 negates) with each successful sting attack. Initial damage is 1d4 Str plus 1d4 Dex; secondary damage is 2d6 Con.

Wing Slash (Ex): If a slasrath charges, it can end the charge with a wing slash attack. The slasrath makes a +9 melee attack against each creature it threatens at the end of its charge. Each creature hit takes 3d6+10 points of damage. Additionally, if an armor wearing creature takes damage from this attack, the creature must make a Reflex saving throw (DC 19) or the armor is shredded away instantly.


Spectral Lurker

Huge Aberration (Incorporeal)

Hit Dice: 16d8+80 (152 hp)

Initiative: +12

Speed: 50 ft., fly 40 ft. (perfect)

AC: 20 (–2 size, +8 Dex, +4 deflection), touch 20, flat-footed 12

Base Attack/Grapple: +12/+20

Attack: Tentacle +18 melee

Full Attack: 2 tentacles +18 melee, bite +16 melee

Damage: Tentacle 2d6, bite 2d8, constrict 2d6

Face/Reach: 15 ft./10 ft.

Special Attacks: Constrict, Dexterity drain, ghost touch attacks, improved grab, incorporealize

Special Qualities: All-around vision, blindsight 60 ft., darkvision 60 ft., DR 20/+2, immunities, incorporeal subtype, SR 28

Saves: Fort +10, Ref +13, Will +12

Abilities: Str—, Dex 27, Con 21, Int 10, Wis 14, Cha 18

Skills: Hide +9*, Listen +9, Spot +9

Feats: Alertness, Dodge, Improved Initiative, Mobility, Multiattack, Spring Attack

Climate/Terrain: Any land or underground

Organization: Solitary

Challenge Rating: 17

Treasure: Standard

Alignment: Usually neutral evil

Advancement: 17–22 HD (Huge); 23–48 HD (Gargantuan)

A spectral lurker waits in the dark places where only the brave and foolhardy go. Drawn to a dungeon, an abandoned keep, or a cavernous space, a lurker bides its time, hoping for a meal to pass by.

A lurker’s body is roughly ovoid in shape. From it sprout two long tentacles and two eyes on long, prehensile stalks. Below these four appendages sits a large mouth filled with sharp teeth. The coloration of a lurker’s hide is nearly always the faded gray of stone, but its tentacles and mouth give off a faint, white glow.

A spectral lurker is often mistaken for an unusual-looking ghost when spotted at a distance. Those who seek to put the “ghost” to rest are one of the most common sources of food for the creature.

Spectral lurkers speak Undercommon.

Combat

A spectral lurker hides in walls, floors, and ceilings of enclosed spaces — dungeons, caverns, and so on — waiting for a tasty morsel to pass nearby. When likely prey makes an appearance, it strikes with its tentacles, wrapping a victim up, turning it incorporeal, then dragging it inside a solid surface before releasing it. It repeats these tactics until its prey is dead.

Constrict (Ex): With a successful grapple check, a spectral lurker can constrict a grabbed opponent, dealing 2d6 points of bludgeoning damage.

Dexterity Drain (Su): A creature grappled by a spectral lurker must make a Fortitude save (DC 22) or be drained of 1d6 points of Dexterity. This saving throw must be made each round the opponent remains grappled.

Ghost Touch Attacks (Su): A spectral lurker’s tentacle and bite attacks deal normal damage to corporeal creatures. Essentially, the lurker can consider its mouth and tentacles as corporeal or incorporeal at any given time, whichever is more beneficial to the creature.

Improved Grab (Ex): If a spectral lurker hits an opponent that is at least one size category smaller than itself with a tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +26). If it gets a hold, it can pull the opponent into a solid surface and also constrict in the same round. Thereafter, the lurker has the option to conduct the grapple normally, or simply use its tentacle to hold the opponent (–20 penalty on grapple check, but the spectral lurker is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals tentacle damage and subjects the opponent to the possibility of Dexterity drain.

Incorporealize (Su): A creature grappled and pinned by a spectral lurker’s tentacles must make a Fortitude save (DC 22) or become incorporeal itself. This effect temporarily grants the creature the incorporeal subtype (as long as it remains grappled by the spectral lurker), but doesn’t automatically allow it to escape the lurker’s grapple due to the lurker’s ability to make ghost touch attacks. If a victim becomes corporeal while inside a material object (such as a solid wall), it is shunted of to the nearest open space and takes 1d6 points of damage per 5 feet that it so travels.

All-Around Vision (Ex): A spectral lurker can see in all directions at once. Because of this ability, it has a +4 racial bonus on Search and Spot checks, and it cannot be flanked.

Blindsight (Ex): A spectral lurker can ascertain creatures by nonvisual means (mostly hearing, but also by vibration and other environmental clues). This ability enables it to discern objects and creatures within 60 feet. A spectral lurker usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Immunities (Ex): A spectral lurker is immune to cold, electricity, and sonic damage.

Incorporeal Subtype: A spectral lurker can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A spectral lurker can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against it. A spectral lurker always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Skills: *A spectral lurker has a +8 racial bonus on Hide checks when it is hiding in a solid object.


Spirit of the Air

Large Magical Beast (Air)

Hit Dice: 11d10+33 (93 hp)

Initiative: +5

Speed: 30 ft., climb 40 ft., fly 60 ft. (average)

AC: 26 (–1 size, +5 Dex, +12 natural), touch 14, flat-footed 21

Base Attack/Grapple: +11/+19

Attack: +1 heavy mace +15

Full Attack: +1 heavy mace +15/+10/+5 melee and bite +12 melee and wing buffet +12 melee

Damage: +1 heavy mace 1d8+5, bite 1d6+2, wing buffet 1d4+2

Face/Reach: 10 ft./10 ft.

Special Attacks: Air mastery, spell-like abilities, spells, whirlwind
Special Qualities: Darkvision 60 ft., DR 15/+1, immunity to air effects, low-light vision, scent, SR 23

Saves: Fort +10, Ref +12, Will +6

Abilities: Str 19, Dex 20, Con 17, Int 14, Wis 17, Cha 16

Skills: Climb +12, Concentration +14, Hide +13, Listen +14, Search +13, Spot +14

Feats: Expertise, Hover, Improved Trip, Multiattack

Climate/Terrain: Any land

Organization: Solitary, pair, or troop (5–12)

Challenge Rating: 11

Treasure: Standard

Alignment: Usually neutral

Advancement: 12–16 HD (Large); 17–33 HD (Huge)

Spirits of the air are whimsical creatures that serve deities of the wind and sky, or even nondeific powers that deal in the same areas. They travel the upper parts of the atmosphere near windy mountaintops as well as the windswept plains of the lowlands. Wherever there is wind, you can find sprits of the air catching updrafts and soaring through the clouds.

A spirit of the air resembles a monkey, roughly 10 feet tall, with elongated fingers that form the ribs of its fan-like wings. The coloration of their furred bodies ranges from dark brown to blond, and their tusked mouths have a mirthful set, even when the spirits are engaged in battle. A spirit of the air’s mouth sports two tusks that curl up toward the creature’s nose, then out toward its cheeks. In its long, prehensile tail is typically clutched a heavy mace.

Spirits of the air claim windy areas as their territories. Due to their remarkable mobility, these territories sometimes stretch for hundreds of miles. Creatures that pass within are generally unmolested, but the sprits sometimes take offense at unseen slights and rush to attack interlopers.

Spirits of the air speak Auran, Draconic, and Giant.

Combat

Spirits of the air fight while hovering whenever possible. They use their spell-like abilities from a distance, then close to melee. If their maces are not particularly successful, they resort to their whirlwind attack.

Air Mastery (Ex): A spirit of the air gains a +1 bonus on its attack and damage rolls if its opponent is airborne.

Spell-Like Abilities: At will—call lightning, control winds, detect magic; 1/day—confusion, control weather, whirlwind, wind walk. Caster level 15th; save DC 13 + spell level.

Spells: A spirit of the air casts divine spells as a 7th-level cleric with the Air and Luck domains (6/6/5/4/2; save DC 13 + spell level). A typical spell list: 0—create water, cure minor wounds, light, resistance, virtue; 1st—command, comprehend languages, divine favor, entropic shield*, summon monster I; 2nd— aid, animal messenger, cure moderate wounds, enthrall, wind wall*; 3rd—dispel magic, invisibility purge, magic vestment, protection from elements*; 4th—freedom of movement*, summon monster IV.

*Domain spell. Domains: Air (turn, destroy, rebuke or command earth creatures 7/day), Luck (reroll 1/day).

Whirlwind (Su): A spirit of the air can transform itself into a whirlwind once per day and remain in that form for up to 10 rounds. In this form, a spirit of the air can move through the air or along a surface at its fly speed.

The whirlwind is 5 feet wide at its base, 20 feet wide at the top, and 30 feet tall. The spirit of the air controls the whirlwind’s exact height (using a standard action to get taller or shorter), but it must be at least 10 feet tall.

Creatures one or more sizes smaller than that spirit of the air might take damage when caught in the whirlwind and may be lifted into the air. An affected creature must succeed on a Reflex save (DC 20) when it comes into contact with the whirlwind or take 2d6 points of damage. It must also succeed on a second Reflex (DC 20) save or be picked up bodily and held suspended in the powerful winds, automatically taking 2d6 points of damage each round. A creature that can fly is allowed a Reflex save each round to escape the whirlwind. The creature still takes damage but can leave if the save is successful.

A spirit of the air can eject any carried creatures whenever it wishes, depositing them wherever the whirlwind happens to be.

If the whirlwind’s base touches the ground, it creates a swirling cloud of debris. This cloud is centered on the spirit of the air and has a diameter equal to half the whirlwind’s height. The cloud obscures vision, including darkvision, beyond 5 feet. Creatures 5 feet away have one-half concealment (20% miss chance), while those farther away have total concealment (50% miss chance). Those caught in the cloud must succeed on a Concentration check (DC 20) to cast a spell.

Immunity to Air Effects (Ex): A spirit of the air is immune to strong winds or any air-related effects.

Scent (Ex): A spirit of the air can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: Spirits of the air have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Sporebat

Medium-Size Plant

Hit Dice: 15d8+30 (97 hp)

Initiative: +9

Speed: 5 ft., fly 60 ft. (good)

AC: 15 (+5 Dex), touch 15, flat-footed 10

Base Attack/Grapple: +11/+13

Attack: Claw +13 melee

Full Attack: 2 claws +13 melee and tail rake +8 melee

Damage: Claw 1d4+2, tail rake 1d4+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Enervation ray

Special Qualities: Camouflage, fire immunity, plant traits, silent

Saves: Fort +11, Ref +10, Will +5

Abilities: Str 14, Dex 21, Con 15, Int 8, Wis 11, Cha 4

Skills: Listen +2, Spot +20

Feats: Alertness, Cleave, Flyby Attack, Hover, Improved Initiative, Power Attack

Climate/Terrain: Temperate hills and plains

Organization: Clutch (3–18)

Challenge Rating: 10

Treasure: —

Alignment: Always neutral

Advancement: 16–21 HD (Medium-size); 22–45 HD (Large)

The fungoid predators known as sporebats soar silently through night skies in search of warm-blooded creatures to feast upon. They are strict carnivores with a preference for mammals and birds.

A sporebat appears as a dark gray bat made up of a spongy material. A large, lidless orange eye gazes out from the center of the creature’s body. The creature is 3 feet high with a wingspan of nearly 8 feet. Its two legs and tail end in viciously hooked claws, which it uses to rip apart prey.

Sporebats speak their own language, which is unintelligible to all other listeners.

Combat

Sporebats use their silent and camouflage abilities to fly over prey unnoticed. These fungus creatures then rain down enervation rays on their unsuspecting opponents. When their prey has been sufficiently and obviously weakened, the sporebats swoop down to attack with their claws and tail. Sporebats work together when hunting, focusing their efforts on clearly dangerous threats. An extremely ravenous sporebat ignores its own safety to claw foes between ray attacks.

A sporebat can be summoned using a summon nature’s ally VIII spell.

Enervation Ray (Su): A sporebat can fire a brown enervation ray every other round at any target within 150 feet. Its effect is as an enervation spell cast by a 12th-level sorcerer.

Camouflage (Ex): During any condition of illumination other than daylight, a sporebat can disappear into shadows, giving it nine-tenths concealment (40% miss chance). Artificial illumination, or any light spell, negates this ability.

Plant Traits (Ex): A sporebat is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-affecting effects. A sporebat also has low-light vision.

Silent (Ex): Sporebats move in absolute silence and make no noise.


Spriggan

Natural Form

Enlarged Form

Small Fey

Large Fey

Hit Dice:

5d6+5 (22 hp)

5d6+20 (37 hp)

Initiative:

+9

+7

Speed:

20 ft.

30 ft.

AC:

19 (+1 size, +4 Dex, +4 chain shirt), touch 15, flat-footed 15

16 (–1 size, +3 Dex, +4 chain shirt), touch 12, flat-footed 13

Base Attack/Grapple:

+2/–2

+2/+10

Attack:

Short sword +6 melee

Short sword +6 melee

Full Attack:

Short sword +6 melee

Short sword +6 melee

Damage:

Short sword 1d6

Short sword 1d8+6

Face/Reach:

5 ft./5 ft.

10 ft./10 ft.

Special Attacks:

Sneak attack +3d6, spell-like abilities

—

Special Qualities:

Low-light vision, size change

Low-light vision, size change

Saves:

Fort +2, Ref +9, Will +3

Fort +5, Ref +7, Will +3

Abilities:

Str 10, Dex 20, Con 12, Int 11, Wis 9, Cha 11

Str 18, Dex 16, Con 18, Int 11, Wis 9, Cha 11

Skills:

Climb +5, Disable Device +7, Hide +14, Listen +6, Move Silently +10, Open Lock +12, Sleight of Hand +10

Climb +9, Disable Device +4, Hide +4, Listen +6, Move Silently +8, Open Lock +10, Sleight of Hand +8

Feats:

Improved Initiative, Weapon Finesse (short sword)

Improved Initiative, Weapon Finesse (short sword)

Climate/Terrain:

Any forest

Any forest

Organization:

Solitary or pack (3–12)

Solitary or pack (3–12)

Challenge Rating:

3

3

Treasure:

Standard

Standard

Alignment:

Usually chaotic (any)

Usually chaotic (any)

Advancement:

By character class

By character class

Level Adjustment:

+2

+2

Spriggans are evil, nomadic gnomekin with the strange ability to grow to a large size at will. They wander in packs through woodland areas, sometimes venturing into towns and villages. Spriggans live to rob and pillage as they journey. They are a numerous people, but pose little threat to civilized races because of their inability to organize.

Spriggans resemble ugly, mean gnomes with greasy, reddish-brown hair and dull, yellow skin. They grow their hair to ridiculous proportions, proudly sporting bushy mustaches, sideburns and ponytails. They are disgustingly unclean things, exuding an almost nauseating smell of rancid flesh.

Spriggans speak Gnome and Common. A few spriggans take the trouble to learn Sylvan and Kobold.

Combat

Spriggans employ tactics intended to startle or unnerve their foes. They swarm around opponents when small, only to enlarge at the last minute. This allows spriggans to use their greater reach for attacks of opportunity on advancing enemies. More dexterous spriggans serve as backup to their kin in melee, remaining in the shadows to thwart foes by sneak attacks, stealthy thieving, or casting their shatter ability.

A spriggan can be summoned using a summon nature’s ally IV spell.

Sneak Attack (Ex): Anytime a spriggan’s target is denied a Dexterity bonus, or when a target is flanked by a spriggan, the spriggan deals an additional 3d6 points of damage on a successful melee attack. This damage stacks with sneak attack damage from other sources, such as rogue levels.

Spell-Like Abilities: At will—produce flame, scare, shatter. Caster level 8th; save DC 10 + spell level.

Size Change (Su): At will, spriggans can change their size in a fashion similar to the effect of an enlarge spell. The size change from Small to Large gains +8 Strength, –4 Dexterity, +6 Constitution and –2 to attack bonus and Armor class. A spriggan’s short sword has the same attributes as a Large short sword when enlarged. An enlarged spriggan is unable to make a sneak attack or use its spell-like abilities.

Skills: Spriggans have a +4 racial bonus on Climb, Disable Device, Move Silently, Open Lock, and Sleight of Hand checks.

Spriggan Society

Raucous and nasty fey, spriggans only linger in an area for short periods of time before being driven out by nearby inhabitants. They usually settle underground in woodland areas in dismal burrows or in long forgotten ruins. Spriggans live by thievery and murder, robbing and terrorizing all who pass near their lair. During particularly desperate times, spriggan packs disband and individual spriggans disguise themselves as gnomes to gain entry into towns and cities. Spriggans are extremely fond of weapons and armor, which they usually acquire unlawfully.

Spriggan Characters

A spriggan’s favored class is rogue. Because of its special abilities, a spriggan PC’s effective character level (ECL) is equal to its class level + 7. Thus, a 1st-level spriggan rogue has an ECL of 8 and is the equivalent of an 8th-level character.


Steel Predator

Large Outsider

Hit Dice: 12d8+48 (102 hp)

Initiative: +9 Speed: 50 ft.

AC: 30 (–1 size, +5 Dex, +16 natural), touch 14, flat-footed 25

Base Attack/Grapple: +12/+23

Attack: Bite +19 melee

Full Attack: Bite +19 melee and 2 claws +17 melee

Damage: Bite 2d6+7/19–20, claw 2d4+3

Face/Reach: 10 ft./5 ft.

Special Attacks: Improved grab, pounce, rake 1d6+3, roar, sundering bite

Special Qualities: Blindsight 30 ft., deaf, immunities, magic sense, outsider traits, resistances, scent, DR 20/+4

Saves: Fort +12, Ref +13, Will +11

Abilities: Str 25, Dex 21, Con 19, Int 10, Wis 16, Cha 12

Skills: Balance +25, Climb +22, Hide +24, Jump +22, Listen +18, Move Silently +24, Search +15, Spot +18

Feats: Improved Critical (bite), Improved Initiative, Improved Sunder, Multiattack, Power Attack

Climate/Terrain: Any land (Acheron)

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 13

Treasure: —

Alignment: Always neutral

Advancement: 13–18 HD (Large); 19–36 HD (Huge)

The steel predator wanders the scarred metallic cubes of Acheron in search of fresh metal to consume. Resembling an iron-muscled great cat, this creature shares many characteristics with its terrestrial equivalents, including incredible strength and agility. Despite its deafness, its powers of scent are so great as to allow it to detect nearby creatures with ease.

Steel predators speak a harsh, growling dialect of Terran.

Combat

If a steel predator gains surprise, it opens combat with a roar attack in the surprise round, followed by a pounce and full attack. It attempts to sunder its opponent’s weapons whenever possible.

Improved Grab (Ex): If a steel predator hits an opponent at least one size category smaller than itself with its bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus + 23). If it gets a hold, it can attempt to rake on its next grapple check. Alternatively, the steel predator has the option to conduct the grapple normally, or simply use its bite to hold the opponent (–20 penalty on grapple check, but the steel predator is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals bite damage.

Pounce (Ex): If a steel predator leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Rake (Ex): A steel predator that gets a hold can make two rake attacks (+17 melee) with its hind legs for 1d6+3 points of damage each. If a steel predator pounces on an opponent, it can also rake.

Roar (Su): A steel predator can emit a titanic roar every 1d4 rounds. All creatures within a 30-foot cone take 12d6 points of sonic damage and are deafened for 2d6 rounds (Fort DC 20 half; success negates the deafness). Any exposed brittle or crystalline creature takes twice the indicated damage; creatures holding fragile objects can negate damage to them with successful Reflex saves (DC 20).

Sundering Bite (Ex): When it uses its bite to attack a weapon, shield, or other held item, the steel predator gains a +4 bonus on the opposed attack roll and deals double normal damage.

Blindsight (Ex): A steel predator’s sense of smell is so powerful that it grants the blindsight ability out to a range of 30 feet.

Deaf (Ex): A steel predator is incapable of perceiving sound, and is thus immune to language-dependent effects and sonic effects dependent on hearing. The creature has adapted to this limitation and thus takes no penalty on initiative checks because of its deafness.

Immunities (Ex): A steel predator is immune to electricity and sonic damage, as well as to petrification effects.

Magic Sense (Su): A steel predator can sense the presence of any metallic magic item within 120 feet. It considers such an item to be a delicacy and rarely passes up an opportunity to consume it (using its sundering bite to destroy the item first).

Outsider Traits: A steel predator has darkvision (60-foot range). It cannot be raised or resurrected (though a wish or miracle spell can restore life).

Resistances (Ex): A steel predator has cold and fire resistance 20.

Skills: A steel predator has a +4 racial bonus on Balance, Hide, and Move Silently checks.


Sunwyrm

Large Dragon

Hit Dice: 12d12+36 (114 hp)

Initiative: +5

Speed: 40 ft., fly 120 ft. (average)

AC: 24 (–1 size, +5 Dex, +10 natural), touch 14, flat-footed 19

Base Attack/Grapple: +12/+20

Attack: Bite +15 melee

Full Attack: Bite +15 melee and 4 claws +10 melee

Damage: Bite 2d8+4, claw 2d6+2

Face/Reach: 10 ft./5 ft.

Special Attacks: Breath weapon, brilliant aura, brilliant energy

Special Qualities: Blindsight 120 ft., DR 20/+2, dragon traits, energy form, immunity to blindness, keen senses, SR 20

Saves: Fort +11, Ref +13, Will +11

Abilities: Str 18, Dex 20, Con 17, Int 13, Wis 16, Cha 23

Skills: Balance +22, Hide +16, Jump +6, Listen +18, Move Silently +20, Search +16, Spot +18, Tumble +20

Feats: Cleave, Combat Reflexes, Flyby Attack, Hover, Power Attack

Climate/Terrain: Warm desert or plains

Organization: Solitary, pair, or flight (3–6)

Challenge Rating: 14

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: 13–24 HD (Large); 25–36 HD (Huge)

The sunwyrm is a dangerous draconic beast that lurks in the skies above sweltering regions such as deserts and savannahs. It can transform part or all of its body into pure energy to lay waste to its victims.

A sunwyrm looks like a radiant dragon with shining scales that radiate visible waves of heat. It has bat-like wings that emit brilliant light. A fanged mouth and horns dominate the creature’s draconic head, and almost-liquid light seems to seep from its eyes. A sunwyrm has eight legs, and it can use the front four, which are more limber, to devastating effect in combat. Finally, the creature’s tail is long and sinuous with a glowing ball of pulsating energy at the tip. A sunwyrm is nearly 15 feet long, and it has a wingspan of well over 30 feet.

A sunwyrm spends the majority of its life in the air soaring on powerful thermals and scouring the lands below for creatures to swoop down on and eat. Sunwyrms are carnivores, but their digestion processes transform consumed flesh into pure energy and light that is then emitted from their tail, eyes, and wing membranes. Like many dragons, sunwyrms have an almost maniacal obsession with precious metals and treasure, but they particularly love to collect gold and gemstones.

Sunwyrms can transform their bodies into burning energy, and in this form they can pass through nonliving matter. They prefer to make their lairs inside sand dunes, where they rest in brilliant energy form. Most sunwyrm lairs have at least a few open air caves nearby for the storage of the creature’s loot.

Sunwyrms speak Common, Auran, Ignan, and Draconic.

Combat

The sunwyrm has a unique method of hiding in plain sight. Since it emits light constantly, it positions itself in the sky directly between its prey and the sun, casting no shadows and waiting for the perfect opportunity to swoop down and strike. Against powerful foes, a sunwyrm prefers to remain in its hidden position and blast them with its breath weapon. In melee combat, the creature makes full use of its brilliant energy attacks by using the Power Attack feat against armored foes.

Breath Weapon (Su): A sunwyrm breathes a 90-foot line of burning yellow energy every 1d4 rounds that deals 15d8 points of damage (Ref DC 19 half ). This beam of energy passes through nonliving matter (including constructs and undead) without harming it, but it affects all living creatures in its path. The breath weapon deals purely physical damage, and it can be defeated by damage reduction but not by energy resistance.

Brilliant Aura (Su): A sunwyrm constantly emits light, which provides illumination to a range of 240 feet. A sunwyrm takes a –20 penalty on all Hide checks when it cannot overwhelm its brilliance with an equal or brighter light (such as sunlight). Any creature that looks at a sunwyrm must make a Fortitude save (DC 19) each round it continues to look or it becomes blinded for 3d6 minutes.

Brilliant Energy (Su): At will as a free action, a sunwyrm can transform its front four claws or its teeth into brilliant energy weapons, allowing those attacks to ignore nonliving matter (including constructs and undead).

Blindsight (Ex): A sunwyrm maneuvers and fights not only by sight, but also by using hearing and smell to ascertain its surroundings. This ability enables it to discern objects and creatures within 120 feet. A sunwyrm usually does not need to make Spot or Listen checks to notice crea-tures within range of its blindsight.

Dragon Traits: Sunwyrms are immune to sleep and paralysis effects. They have darkvision (60-foot range) and low-light vision.

Energy Form (Su): As a move action, a sunwyrm can transform its entire body into energy. In this form, the sunwyrm gains the incorporeal subtype. It can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A sunwyrm in energy form can pass through solid objects, but not force effects, at will. It can use its breath weapon in this form, but not its normal attacks; physical contact with a sunwyrm in energy form does no damage to living creatures. A sunwyrm always moves silently and cannot be heard with Listen checks if it doesn’t wish to be while in this form.

Immunity to Blindness (Ex): A sunwyrm cannot be blinded through either magical or mundane means.

Keen Senses (Ex): A sunwyrm sees four times as well as a human in low-light conditions and eight times as well in normal light.


Swarm

A large variety of creatures can form swarms, but all swarms have one thing in common: When that many creatures work together, they often prove to be deadlier than if working separately. Animals, magical beasts, vermin, and other types of creatures join together to defend their homes, gather food, and more.

Combat

Each type of swarm has some basic abilities it can bring to bear on those who seek to harm it or those who serve as prey.

Distraction (Ex): Any nonmindless creature vulnerable to a swarm’s damage that begins its turn with a swarm in its square is nauseated for 1 round; a Fortitude save (DC 10 + 1/2 swarm’s HD + swarm’s Con modifier) negates the effect. Spellcasting or concentrating on spells within the area of a swarm requires a Concentration check (DC 20 + spell level). Using skills requiring patience and concentration requires a Concentration check (DC 20).

Swarm Traits: A swarm has no clear front or back and no discernible anatomy, so it is not subject to critical hits or flanking. A swarm made up of Tiny creatures takes half damage from slashing and piercing weapons. A swarm composed of Fine or Diminutive creatures is immune to all weapon damage.

Reducing a swarm to 0 hit points or fewer causes the swarm to break up, though damage taken until that point does not degrade its ability to attack or resist attack. Swarms are never staggered or reduced to a dying state by damage. Also, they cannot be tripped, grappled, or bull rushed, and they cannot grapple another.

A swarm is immune to any spell or effect that targets a specific number of creatures (including single-target spells such as disintegrate), with the exception of mind-affecting effects if the swarm has an Intelligence score and a hive mind. A swarm takes a –10 penalty on saving throws against spells or effects that affect an area, such as many evocation spells or grenade-like weapons. If the area attack does not allow a saving throw, a swarm takes double damage instead.

Swarms made up of Diminutive or Fine creatures are susceptible to high winds such as that created by a gust of wind spell. To determine the effect of wind on a swarm, treat the swarm as a creature of the same size as its constituent creatures. For example, a swarm of Abyss ants (Diminutive creatures) can be blown away by a severe wind. Wind effects deal 1d6 points of subdual damage to the swarm per spell level (or Hit Die of the originating creature, in the case of effects such as an air elemental’s whirlwind). A swarm that takes subdual damage sufficient to exceed its current hit points becomes disorganized and dispersed, and does not reform until its current hit points exceed its subdual damage.

Abyssal Ant Swarm

Medium-Size Aberration (Extraplanar, Swarm of Diminutive Creatures)

Hit Dice: 20d8+60 (150 hp)

Initiative: +5

Speed: 40 ft., climb 20 ft.

AC: 17 (+1 Dex, +6 natural), touch 11, flat-footed 16

Base Attack/Grapple: +15/—

Attack: Swarm, or spit acid +16 ranged touch

Full Attack: Swarm

Damage: Swarm 4d6 plus 2d8 acid, spit acid 2d8

Face/Reach: 5 ft./0 ft.

Special Attacks: Acid, distraction (DC 23), penetration

Special Qualities: Acid immunity, cold resistance 20, darkvision 60 ft., electricity resistance 20, fire resistance 20, hive mind, poison immunity, SR 22, swarm traits

Saves: Fort +11, Ref +9, Will +15

Abilities: Str 1, Dex 12, Con 16, Int 7, Wis 12, Cha 13

Skills: Climb +14, Listen +13, Spot +13

Feats: Alertness, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Point Blank Shot, Skill Focus (Climb)

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary or army (3–8 swarms)

Challenge Rating: 16

Treasure: —

Alignment: Always chaotic evil

Advancement: —

Abyssal ants are the infernal version of army ants: 8-inch-long bodies of red and black chitin, glowing blue multifaceted eyes, and purple mandibles dripping with acidic slime. They swarm over the Lower Planes and, when summoned forth by an evil wizard or demon, can infest the Material Plane as well, leaving half-dissolved wreckage in their wake.

Abyssal ants do not speak, but they understand Abyssal.

Combat

Like plague ants, abyssal ants exhibit little interest in tactics. As a swarm, they do possess a modicum of intelligence and have been known to retreat from unsuccessful attacks.

Acid (Ex): The swarm attack of an abyssal ant swarm deals acid damage in addition to the normal damage of the creatures’ bites and stings. Also, a swarm of abyssal ants can produce a shower of acidic spittle that works as a grenade-like weapon, dealing 2d8 points of damage on a direct hit and 1d4 points of splash damage to creatures within 5 feet of the target. Creatures directly hit by the acid take an additional 1d8 points of damage 1 round after being hit.

Penetration (Su): The swarm attack of an abyssal ant swarm penetrates damage reduction as if it were a +5 weapon.

Hive Mind (Ex): An abyssal ant swarm has a hive mind, which makes it susceptible to mind-affecting spells. For purposes of such spells, the swarm is a single creature of the aberration type.

Skills: Abyssal ant swarms have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Plague Ant Swarm

Medium-Size Vermin (Swarm of Fine Creatures)

Hit Dice: 10d8+20 (65 hp)

Initiative: +3

Speed: 30 ft., climb 20 ft.

AC: 18 (+3 Dex, +5 natural), touch 13, flat-footed 15

Base Attack/Grapple: +7/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 2d6 plus disease

Face/Reach: 5 ft./0 ft.

Special Attacks: Disease, distraction (DC 17), wounding

Special Qualities: Swarm traits, vermin traits

Saves: Fort +9, Ref +6, Will +3

Abilities: Str 1, Dex 16, Con 14, Int—, Wis 11, Cha 7

Skills: Climb +3

Feats: —

Climate/Terrain: Warm land and underground

Organization: Solitary or army (3–8 swarms)

Challenge Rating: 5

Treasure: —

Alignment: Always neutral

Advancement: —

Plague ants are large and particularly nasty relatives of mundane army or harvester ants. They are 4 inches long, with bloated white bodies and bright orange eyes. Their mandibles are as long as their heads and have an orange hue on the inside (cutting) edge.

As mindless creatures, plague ants do not speak or understand any language.

Combat

Plague ants are a mindless force of nature and swarm over everything in their path. They operate based on sophisticated instinct, with ants in the forefront of the swarm’s approach carrying large chunks of food (preferably bloody meat) back to the queen, who is protected in the swarm’s bivouac by a shelter formed from living ants.

Disease (Ex): Any creature that takes damage from a plague ant swarm must succeed on a Fortitude save (DC 17) or contract red ache. The incubation period is 1d3 days, and the disease deals 1d6 points of Strength damage.

Wounding (Ex): A wound resulting from a plague ant swarm attack bleeds for an additional 1 point of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding can be stopped only by a successful Heal check (DC 10) or the application of any cure spell or other healing spell (heal, healing circle, or the like).

Vermin Traits: A plague ant swarm is immune to all mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects). It also has darkvision (60-foot range).

Skills: Plague ant swarms have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Cranium Rat Swarm, Lesser Pack

Medium-Size Magical Beast (Extraplanar, Swarm of Diminutive Creatures)

Hit Dice: 6d10+12 (45 hp)

Initiative: +3

Speed: 40 ft., climb 20 ft.

AC: 14 (+3 Dex, +1 natural), touch 13, flat-footed 11

Base Attack/Grapple: +6/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 2d6

Face/Reach: 5 ft./0 ft.

Special Attacks: Distraction (DC 15), mind blast

Special Qualities: Darkvision 60 ft., hive mind, low-light vision, merge swarms, swarm traits

Saves: Fort +7, Ref +8, Will +6

Abilities: Str 2, Dex 17, Con 14, Int 9, Wis 14, Cha 13

Skills: Climb +4, Listen +9, Spot +8

Feats: Alertness, Combat Casting, Iron Will

Climate/Terrain: Any land and underground (any Outer Plane)

Organization: Swarm

Challenge Rating: 2

Treasure: —

Alignment: Usually neutral evil

Advancement: —

A lesser pack of cranium rats consists of about 75 rats.

Combat

While more limited than the larger packs in what they can do, lesser packs still set up effective ambushes and utilize their mind blast ability to great advantage.

Mind Blast (Su): This attack is a 60-foot cone. Anyone caught in this cone must succeed on a Will save (DC 14) or be stunned for 3d4 rounds. A lesser cranium rat pack can use this power every 2 rounds.

Hive Mind (Ex): A cranium rat swarm has a hive mind, which makes it susceptible to mind-affecting spells. For purposes of such spells, the swarm is a single creature of the magical beast type.

Merge Swarms (Ex): Two lesser cranium rat packs can move into the same space and merge into a single swarm, becoming an average pack. Likewise, two average packs can merge together into a greater pack. Merging in this fashion is a full round action.

Skills: Cranium rat swarms have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Cranium Rat Swarm, Average Pack

Medium-Size Magical Beast (Extraplanar, Swarm of Diminutive Creatures)

Hit Dice: 12d10+24 (90 hp)

Initiative: +7

Speed: 40 ft., climb 20 ft.

AC: 14 (+3 Dex, +1 natural), touch 13, flat-footed 11

Base Attack/Grapple: +12/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 3d6

Face/Reach: 5 ft./0 ft.

Special Attacks: Distraction (DC 18), mind blast, spells

Special Qualities: Cold resistance 10, darkvision 60 ft., hive mind, low-light vision, merge swarms, swarm regeneration, swarm traits, telepathy

Saves: Fort +10, Ref +11, Will +8

Abilities: Str 2, Dex 17, Con 14, Int 13, Wis 14, Cha 13

Skills: Climb +19, Listen +19, Spot +19

Feats: Alertness, Combat Casting, Improved Initiative, Iron Will, Spell Penetration

Climate/Terrain: Any land and underground (any Outer Plane)

Organization: Swarm

Challenge Rating: 5

Treasure:—

Alignment: Usually neutral evil

Advancement: —

Like ten thousand eyes and ears dispatched to gather secrets for some dark deity of knowledge, cranium rats are everywhere — seeing, hearing, and sharing what they learn in a bizarre hive mind.

An individual cranium rat is almost indistinguishable from a normal rodent, except that a portion of its large brain is exposed and pulses with a soft glow. Singly, the creatures are also virtually identical to normal rats, but they are never encountered singly. A pack of cranium rats has a group mind — and the more rats, the more intelligent the group mind.

An average pack of cranium rats consists of about 150 rats.

Cranium rats do not speak, but average and greater packs can communicate telepathically.

Combat

While dangerous and unpleasant, cranium rats are not aggressive creatures. They avoid open attacks in favor of flight or ambushes. Cranium rats use their spells and mind blast ability to soften or incapacitate victims before swarming over them, then they drain their victims’ blood through a hundred tiny wounds.

Mind Blast (Su): This attack is a 60-foot cone. Anyone caught in this cone must succeed on a Will save (DC 17) or be stunned for 3d4 rounds. An average pack can use this ability at will.

Spells: An average pack can cast arcane spells as a 4th-level sorcerer (spells/day 6/7/3; spells known 6/3/1; save DC 11 + spell level). A typical spells known list: 0—daze, detect magic, flare, mage hand, open/close, prestidigitation; 1st—charm person, expeditious retreat, magic missile; 2nd—mirror image.

Hive Mind (Ex): A cranium rat swarm has a hive mind, which makes it susceptible to mind-affecting spells. For purposes of such spells, the swarm is a single creature of the magical beast type.

Merge Swarms (Ex): Two lesser cranium rat packs can move into the same space and merge into a single swarm, becoming an average pack. Likewise, two average packs can merge together into a greater pack. Merging in this fashion is a full-round action.

Swarm Regeneration (Ex): When an average pack is reduced to 0 hp, it becomes a lesser pack. When a lesser pack is reduced to 0 hp, it is destroyed. This transformation is instantaneous.

Telepathy (Su): An average pack of cranium rats can communicate telepathically with any creature within 80 feet that has a language.

Skills: Cranium rat swarms have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Cranium Rat Swarm, Greater Pack

Medium-Size Magical Beast (Extraplanar, Swarm of Diminutive Creatures)

Hit Dice: 24d10+48 (180 hp)

Initiative: +7

Speed: 40 ft., climb 20 ft.

AC: 14 (+3 Dex, +1 natural), touch 13, flat-footed 11

Base Attack/Grapple: +24/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 5d6

Face/Reach: 5 ft./0 ft.

Special Attacks: Distraction (DC 24), mind blast, spells

Special Qualities: Cold immunity, darkvision 60 ft., hive mind, low-light vision, merge swarms, SR 26, swarm regeneration, swarm traits, telepathy

Saves: Fort +16, Ref +19, Will +12

Abilities: Str 2, Dex 17, Con 14, Int 19, Wis 14, Cha 19

Skills: Balance +29, Climb +31, Concentration +29, Listen +31, Sense Motive +31, Spot +31

Feats: Alertness, Blind-Fight, Combat Casting, Greater Spell Focus (Evocation), Greater Spell Penetration (B), Improved Initiative, Iron Will, Lightning Reflexes, Spell Focus (Evocation), Spell Penetration

Climate/Terrain: Any land and underground (any Outer Plane)

Organization: Swarm

Challenge Rating: 11

Treasure: —

Alignment: Usually neutral evil

Advancement: —

A greater pack of cranium rats consists of about 300 rats.

Combat

Greater packs follow the same tactics as the smaller packs, but they can use more effective spells.

Mind Blast (Su): This attack is a 60-foot cone. Anyone caught in this cone must succeed on a Will save (DC 23) or be stunned for 3d4 rounds. A greater pack can use this ability at will.

Spells: A greater pack can cast arcane spells as a 10th-level sorcerer (spells/day 6/7/7/7/6/3; spells known 9/5/4/3/2/1; save DC 14 + spell level). A typical spells known list: 0—dancing lights, daze, detect magic, flare, ghost sound, mage hand, open/close, prestidigitation, read magic; 1st— charm person, expeditious retreat, magic missile, ray of enfeeblement, shocking grasp; 2nd—blur, knock, mirror image, see invisibility; 3rd—fireball, lightning bolt, slow; 4th—contagion, fire shield; 5th—hold monster.

Hive Mind (Ex): A cranium rat swarm has a hive mind, which makes it susceptible to mind-affecting spells. For purposes of such spells, the swarm is a single creature of the magical beast type.

Merge Swarms (Ex): Two lesser cranium rat packs can move into the same space and merge into a single swarm, becoming an average pack. Likewise, two average packs can merge together into a greater pack. Merging in this fashion is a full-round action.

Swarm Regeneration (Ex): When a greater cranium rat pack is reduced to 0 hit points, it does not scatter. Instead, it becomes an average pack. Likewise, when an average pack is reduced to 0 hp, it becomes a lesser pack. When a lesser pack is reduced to 0 hp, it is destroyed. This transformation is instantaneous.

Telepathy (Su): A greater pack of cranium rats can communicate telepathically with any creature within 80 feet that has a language.

Skills: Cranium rat swarms have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Feats: The Greater Spell Focus feat increases the saving throw DC for the swarm’s evocation spells by +4 rather than the +2 given by Spell Focus. The Greater Spell Penetration feat increases the swarm’s bonus on spell penetration checks to +4 rather than the +2 given by Spell Penetration.

Locust Swarm, Bloodfiend

Medium-Size Vermin (Extraplanar, Swarm of Fine Creatures)

Hit Dice: 14d8+28 (91 hp)

Initiative: +4

Speed: 20 ft., fly 20 ft. (perfect)

AC: 19 (+4 Dex, +5 natural), touch 14, flat-footed 15

Base Attack/Grapple: +10/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 3d6 plus energy drain

Face/Reach: 5 ft./0 ft.

Special Attacks: Distraction (DC 19), energy drain

Special Qualities: Reanimate, swarm traits, vermin traits

Saves: Fort +11, Ref +8, Will +5

Abilities: Str 1, Dex 18, Con 14, Int —, Wis 13, Cha 11

Skills: —

Feats: —

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary or plague (10–40 swarms)

Challenge Rating: 8

Treasure: —

Alignment: Always chaotic evil

Advancement: —

Whereas the common locust poses a menace only to plants and crops, deadlier strains, influenced by magic or fiendish will, attempt to tear the flesh from any creature they encounter. These creatures, although too small individually to pose a threat to most creatures, can quickly engulf and devour unprepared victims.

Combat

Created to carry the horrors of the Abyss to other planes, bloodfiend locusts feast not only on the flesh of their victims, but on their very life force as well. As a swarm of bloodfiend locusts moves through a region, those who fall prey to the creatures rise again in twisted undead forms and are tainted not only by the forces of undeath, but also by the evil of the Abyss itself.

Energy Drain (Su): Living creatures hit by a bloodfiend locust swarm gain one negative level. If the negative level has not been removed (with a spell such as restoration) before one day has passed, the afflicted opponent must succeed on a Fortitude save (DC 19) to remove it.

Reanimate (Su): A humanoid or monstrous humanoid killed by the energy drain attack of a bloodfiend locust swarm rises 2d6 hours later as a fiendish vampire spawn. See the vampire spawn and the fiendish template description in the Monster Manual.

Vermin Traits: A locust swarm is immune to all mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects). It also has darkvision (60-foot range).

Locust Swarm, Rapture

Medium-Size Vermin (Swarm of Fine Creatures)

Hit Dice: 10d8+20 (65 hp)

Initiative: +2

Speed: 20 ft., fly 20 ft. (perfect)

AC: 16 (+2 Dex, +4 natural), touch 12, flat-footed 14

Base Attack/Grapple: +7/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 2d6

Face/Reach: 5 ft./0 ft.

Special Attacks: Distraction (DC 17), hypnotic pattern, rapture

Special Qualities: Swarm traits, vermin traits

Saves: Fort +9, Ref +5, Will +3

Abilities: Str 1, Dex 14, Con 14, Int —, Wis 11, Cha 16

Skills: —

Feats: —

Climate/Terrain: Any

Organization: Solitary or plague (10–40 swarms)

Challenge Rating: 6

Treasure: —

Alignment: Always neutral evil

Advancement: —

Normally harmless, locusts occasionally rise in devastating forms. A locust swarm contains approximately 10,000 individual creatures, although the swarm fights and reacts as one creature during combat. Seen from a distance, the swarm looks like a dark black cloud, although most onlookers quickly note the roiling motion of the insects that make up the swarm.

The greatest threat that locust swarms pose is their sheer size. Often covering hundreds of acres, locust swarms are usually encountered in great numbers, and even powerful creatures can succumb to wave after wave of swarming locusts.

Combat

Multihued wings and scintillating exoskeletons make these deceptively beautiful creatures as fascinating as they are dangerous. Whereas many vermin swarms are easy to avoid, even the most mobile creatures often fall pray to the hypnotic colors produced by a swarm of rapture locusts. Victims stand motionless as they are overcome by euphoria while the voracious locusts feast on their bodies.

Hypnotic Pattern (Su): Anyone looking at a swarm of rapture locusts is affected as if by a hypnotic pattern spell cast by a 6th-level sorcerer. Creatures can make a Will saving throw (DC 15) to resist this affect. This is a mind-affecting ability.

Rapture (Su): Any nonmindless creature that takes damage from a rapture locust swarm must succeed on a Will save (DC18) or take no action for 1 full round. Creatures so affected stand motionless. This is a mind-affecting ability. Enraptured creatures are not distracted by the swarm’s attack, since they do not even realize they are being harmed, but creatures that succeed on a save against the swarm’s rapture are distracted (see Distraction, above, in the general discussion on swarms).

Vermin Traits: A locust swarm is immune to all mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects). It also has darkvision (60-foot range).

Scarab Beetle Swarm

Medium-Size Vermin (Swarm of Fine Creatures)

Hit Dice: 15d8+60 (127 hp)

Initiative: +2

Speed: 30 ft., burrow 30 ft.

AC: 18 (+2 Dex, +6 natural), touch 12, flat-footed 16

Base Attack/Grapple: +11/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 5d6 plus desiccate

Face/Reach: 5 ft./0 ft.

Special Attacks: Desiccate, distraction (DC 21)

Special Qualities: Superior swarm, swarm traits, vermin traits

Saves: Fort +13, Ref +7, Will +6

Abilities: Str 1, Dex 15, Con 18, Int —, Wis 12, Cha 4

Skills: —

Feats: —

Climate/Terrain: Any desert and underground

Organization: Solitary or army (3–8 swarms)

Challenge Rating: 10

Treasure: 50% coins, 50% items (not organic)

Alignment: Always neutral

Advancement: —

Usually found in the depths of underground crypts, scarab beetles exist in huge numbers. They consume flesh and organic material with blinding speed, making them ideal guardians of tombs, mausoleums, temples, and treasuries. Unless it is sealed in an airtight sarcophagus, scarab beetles will consume the body that they were meant to protect.

Scarab beetles are beautiful to look at, with shiny black carapaces highlighted in turquoise, red, and yellow. Scarab beetles have keen, powerful pincers that can slice through flesh and bone with ease. Scarab beetles dig holes and tunnels near piles of offal and decomposing organic material. Through their consumption of carrion and the like, scarab beetles speed the reintroduction of decaying organic material into the environment.

Fortunately, scarab beetles are not very fond of sunlight or intense heat, and they do not venture out onto the sweeping sands for long. At most, they attack any animal unfortunate to stumble across their lair before retreat ing back into the cool shadows.

Combat

Scarab beetles are usually passive, and they generally remain dormant or crawl slowly about in search of food. However, they become extremely agitated in the presence of a living creature and devour anything that gets between them and that creature.

Watching a huge swarm of scarab beetles run down and devour a victim without stopping is a terrifying sight.

Because they can burrow through sand and dirt as quickly as they can move on the surface, scarab beetles commonly hide in the walls or flooring of tombs and spill out onto unsuspecting victims.

Desiccate (Ex): Scarab beetles can reduce a victim to nothing in mere seconds. Any living opponent damaged by a scarab beetle swarm must make a Fortitude save (DC 21) or take 1d6 points of Constitution damage. A creature reduced to 0 Constitution by the swarm is consumed completely, leaving behind items that are not organic.

Superior Swarm (Ex): Scarab beetle swarms are exceptionally dangerous and deal more swarm damage than their Hit Dice would otherwise indicate.

Vermin Traits: A vermin swarm is immune to all mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects). It also has darkvision (60-foot range).

Viper Swarm

Medium-Size Animal (Swarm of Diminutive Creatures)

Hit Dice: 5d8+5 (27 hp)

Initiative: +2

Speed: 15 ft., climb 15 ft.

AC: 16 (+2 Dex, +4 natural), touch 12, flat-footed 14

Base Attack/Grapple: +3/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 1d6 plus poison

Face/Reach: 5 ft./0 ft.

Special Attacks: Distraction (DC 13), poison

Special Qualities: Hive mind, low-light vision, scent, swarm traits

Saves: Fort +5, Ref +6, Will +2

Abilities: Str 1, Dex 15, Con 12, Int 1, Wis 12, Cha 2

Skills: Balance +10, Climb +12, Hide +8,Listen +7, Spot +7

Climate/Terrain: Warm land and underground

Organization: Swarm

Challenge Rating: 3

Treasure: —

Alignment: Always neutral

Advancement: —

A single snake no more than a foot long is rarely a threat to seasoned adventurers, no matter how virulent its venom. More than a hundred such snakes writhing together in a single mass, however, is a waking nightmare.

The individual snakes that make up a viper swarm are 8 to 12 inches long, with black scales marked by red, orange, or yellow bands, lines, or arrow-like markings. As a swarm, they form a living carpet of wriggling snakes and crawl over one another and anything in their path, biting and injecting their deadly poison.

Combat

A single Diminutive viper’s poison is painful but not deadly; several doses of it, however, can bring down an elephant.

Viper swarms overwhelm their prey with poison, then feast on its still-warm flesh. A viper swarm can be summoned using a summon nature’s ally VI spell.

Poison (Ex): A viper swarm delivers its poison (Fort DC 13 negates) with each swarm attack. Initial and secondary damage are the same (1d4 Con).

Hive Mind (Ex): A viper swarm has a hive mind, making it susceptible to mind-affecting spells. For purposes of such spells, the swarm is a single creature of the animal type.

Scent (Ex): A viper swarm can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: Viper swarms have a +4 racial bonus on Hide, Listen, and Spot checks, and a +8 racial bonus on Balance checks. They use their Dexterity modifier for Climb checks and have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Wasp Swarm

Medium-Size Vermin (Swarm of Fine Creatures)

Hit Dice: 4d8+4 (22 hp)

Initiative: +3

Speed: 10 ft., fly 60 ft. (average)

AC: 14 (+3 Dex, +1 natural), touch 13, flat-footed 11

Base Attack/Grapple: +3/—

Attack: Swarm

Full Attack: Swarm

Damage: Swarm 1d6 plus poison

Face/Reach: 5 ft./0 ft.

Special Attacks: Distraction (DC 13), poison

Special Qualities: Swarm traits, vermin traits

Saves: Fort +5, Ref +4, Will +1

Abilities: Str 1, Dex 16, Con 13, Int —, Wis 10, Cha 2

Skills: —

Feats: —

Climate/Terrain: Any temperate land

Organization: Swarm

Challenge Rating: 2

Treasure: —

Alignment: Always neutral

Advancement: —

Wasps sometimes gather together in swarms and build enormous nests that hang on trees, under the eaves of buildings, and even in holes in the ground. Because wasps are rather surly and irritable insects, swarms of wasps can be extremely dangerous.

Despite their maligned reputation, wasps are valuable parts of the ecosystem, since they eat an enormous amount of otherwise harmful insects.

Combat

Wasp swarms are often passive unless roused by loud noises or violent motion. A character can move through a passive swarm safely if he makes a Move Silently check (DC 20). This works only if the character does not attack the swarm, moves at half speed, and does not make any sudden movements (such as spellcasting).

When roused, wasps have an extremely painful bite as well as a poisonous barb.

Poison (Ex): A wasp swarm delivers poison equivalent to that of a Medium-size giant wasp (Fort DC 18 negates) with each swarm attack. Initial and secondary damage are the same (1d6 Dex).

Vermin Traits: A wasp swarm is immune to all mindaffecting effects (charms, compulsions, phantasms, patterns, and morale effects). It also has darkvision (60-foot range).


Cranium Rats and the Psionics Handbook

Casting, Power If you’re using the Psionics Handbook, an average or greater cranium Penetration and Greater Power Penetration instead of the Spell rat pack should manifest powers as a psion rather than cast spells Penetration and Greater Spell Penetration feats, and Psionic Focus as a wizard. Since Intelligence is their best ability, they typically (Metacreativity) and Greater Psionic Focus (Metacreativity) instead choose Metacreativity as their primary discipline. They gain the of the Spell Focus and Greater Spell Focus feats.


Swordwraith

Medium-Size Undead

Hit Dice: 5d12 (32 hp)

Initiative: +5

Speed: 20 ft.

AC: 20 (+1 Dex, +6 +1breastplate, +3 +1large metal shield), touch 11, flat-footed 19

Base Attack/Grapple: +5/+8

Attack: +1 longsword +10 melee, or +1 heavy crossbow +7 ranged

Full Attack: +1 longsword +10 melee, or +1 heavy crossbow +7 ranged

Damage: Longsword 1d8+6 and Strength damage, or heavy crossbow 1d10+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Strength damage

Special Qualities: DR 10/+2, turn resistance +2, undead traits

Saves: Fort +5, Ref +3, Will +3

Abilities: Str 17, Dex 13, Con —, Int 11, Wis 13, Cha 8.

Skills: Climb +3, Hide +5, Jump +3, Listen +7, Move Silently +1, Ride +5, Spot +7

Feats: Alertness (B), Cleave, Improved Initiative, Iron Will (B), Power Attack, Quick Draw, Weapon Focus (longsword), Weapon Specialization (longsword)

Climate/Terrain: Any land and underground

Organization: Solitary, company (2–8), or squadron (11–20 plus 1 leader of 6th–9th level)

Challenge Rating: 7

Treasure: Standard

Alignment: Usually lawful evil

Advancement: By character class

Some mercenaries are so dedicated to a life of war that they rise from death to continue the battle, prowling the site of their deaths or the places of their burial, looking for foes to put to the sword.

Swordwraiths appear similar to how they did in life, although their equipment is more battered and their flesh appears insubstantial. In dim light or darkness, their eyes can be seen to glow dimly. As most in a particular band come from the same mercenary company, they usually bear the same insignia.

Swordwraiths speak any languages they knew in life. Some have been willing to parlay with those they consider their military equal.

The sample swordwraith uses a 5th-level human fighter as the base creature.

Combat

Swordwraiths follow the fighting techniques it used in life.

Turn Resistance (Ex): A swordwraith is treated as an undead with 2 more Hit Dice than it actually has for the purposes of turn, rebuke, command, or bolster attempts.

Undead Traits: A swordwraith is immune to mindaffecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage. An abyssal ghoul cannot be raised, and resurrection works only if it is willing. A swordwraith has darkvision (60-foot range).

Possessions: +1 longsword, +1 heavy crossbow, +1 breastplate, +1 large metal shield, cloak of resistance +1, potion of gaseous form.


The Swordwraith Template

“Swordwraith” is a template that can be added to any humanoid or monstrous humanoid creature with levels in fighter. (referred to hereafter as the base creature). The creature’s type changes to undead. It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Increase to d12.

Special Attacks: A swordwraith retains all the special attacks of the base creature and also gains the following attack.

Strength Damage (Su): A creature struck by a swordwraith’s melee weapon takes 1 point of Strength damage.

Special Qualities: A swordwraith retains all the special qualities of the base creature and also gains the following special qualities.

Damage Reduction (Su): A swordwraith’s insubstantial appearing body is tough, giving the creature damage reduction 10/+2. Despite their appearance, swordwraiths are not incorporeal.

Turn Resistance (Ex): A swordwraith is treated as an undead with 2 more Hit Dice than it actually has for the purposes of turn, rebuke, command, or bolster attempts.

Abilities: Same as the base creature except that, as undead creatures, swordwraiths have no Constitution score.

Skills: Swordwraiths gain a +4 racial bonus on Hide and Move Silently checks.

Feats: Swordwraiths gain the Alertness and Iron Will feats.

Climate/Terrain: Any land and underground.

Organization: Solitary, company (2–8), or squadron (11–20 plus 1 leader of 1–4 levels higher).

Challenge Rating: Same as the base creature +2.

Treasure: Standard.

Alignment: Usually lawful evil.

Advancement: By character class.


Terlen

Medium-Size Magical Beast (Extraplanar)

Hit Dice: 4d10+8 (30 hp)

Initiative: +2

Speed: 60 ft., fly 60 ft. (average), swim 60 ft.

AC: 20 (+2 Dex, +8 natural), touch 12, flat-footed 18

Base Attack/Grapple: +4/+7

Attack: Bite +7 melee

Full Attack: Bite +7 melee

Damage: Bite 1d8+4

Face/Reach: 5 ft./5 ft.

Special Attacks: Ambush, improved grab

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +6, Ref +6, Will +1

Abilities: Str 16, Dex 14, Con 14, Int 3, Wis 11, Cha 7

Skills: Hide +10, Listen +5, Survival +3, Swim +12

Feats: Alertness, Track

Climate/Terrain: Any land and aquatic (Carceri, Gehenna, Hades)

Organization: Solitary or school (2–8)

Challenge Rating: 2

Treasure:—

Alignment: Always neutral evil

Advancement: 5–12 HD (Medium-size)

Products of a harsh environment, terlens are supremely adapted predators that are capable of hunting from air, land, or water. Terlens are much faster in the water than most creatures, but they are only moderately skilled flyers.

Terlens resemble large winged sharks. They have unusually large maws, and, like those of sharks, their deadly teeth continue to grow throughout their lives. Terlens have excellent natural camouflage: Their gray hides fade into their environs with ease.

Although vicious predators, terlens have enough survival instinct to stay away from the large and powerful beings that they sometimes encounter on the Outer Planes.

Combat

Voracious eaters, terlens never pass up a chance for a meal. They cover great distances by day, though they stay low to the ground compared to other large flying predators and use foliage as cover to surprise prey. In combat they instinctively try to strike from ambush, and once their powerful jaws lock on, they crush and worry opponents unlucky enough to be caught.

Terlens often use hit-and-run tactics, and as natural hunters they know that their best chance for a kill is a quick strike.

Ambush (Ex): Anytime a terlen makes a successful charge attack against a flat-footed opponent, it deals double damage with its bite.

Improved Grab (Ex): If a terlen hits an opponent that is at least one size category smaller than itself with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +7). If it gets a hold, it also worries on the same round. Thereafter, the terlen has the option to conduct the grapple normally, or simply use its bite to hold the opponent (–20 penalty on grapple check, but the fhorge is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals worry damage.

Worry (Ex): A terlen that successfully gets a hold on an opponent with its improved grab ability shakes the victim violently back and forth. This attack deals bite damage each round until the victim breaks free, the terlen is slain, or the victim dies.

Skills: Terlens have a +8 racial bonus on Hide checks because of their natural camouflage. Terlens have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.


Terror Bird

Large Animal

Hit Dice: 7d10+14 (52 hp)

Initiative: +7

Speed: 50 ft.

AC: 17 (–1 size, +3 Dex, +5 natural), touch 12, flat-footed 14

Base Attack/Grapple: +5/+13

Attack: Bite +8 melee

Full Attack: Bite +8 melee

Damage: Bite 1d8+6

Face/Reach: 10 ft./10 ft.

Special Attacks: Improved grab

Special Qualities: Low-light vision

Saves: Fort +7, Ref +8, Will +4

Abilities: Str 19, Dex 17, Con 15, Int 2, Wis 14, Cha 10

Skills: Hide +8, Listen +4, Move Silently +7, Spot +4

Feats: Alertness, Improved Initiative, Skill Focus (Hide)

Climate/Terrain: Any forest, hill, or plains

Organization: Solitary or pack (3–6)

Challenge Rating: 4

Treasure: —

Alignment: Always neutral

Advancement: 8–14 HD (Large); 15–21 HD (Huge)

Terror birds are cunning scavengers and predators. They reside at or near the top of the food chain in their territory unless another, more fearsome predator lives there. In such an instance, the terror birds’ scavenging instincts become more prominent, since the birds no longer have to hunt for food to survive.

Standing 8 to 9 feet tall, terror birds are flightless. Their large, hooked beaks are perfect for tearing meat, and although their claws look wicked and sharp, the birds do not use them to attack. The foliage of terror birds varies depending on a pack’s claimed territory. If the birds are primarily predators, their foliage matches the terrain in which they hunt. If they act more as scavengers, their foliage might be brighter.

Terror birds are rarely encountered singly. They are efficient and cunning pack hunters. They never attack an obviously more powerful force, since they prefer to hunt prey they can carry away easily.

Combat

Terror bird packs try to encircle their chosen victims. When their prey seems least aware, flanking terror birds run in to distract the creature or creatures, while the leader runs in and attempts to grab a Small or smaller creature before running off to the pack’s nesting ground. The others then cover for the fleeing, burdened leader. They know that if one returns with food, the rest of the pack will receive a share.

Improved Grab (Ex): If a terror bird hits an opponent that is at least two size categories smaller than itself with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +13). If it gets a hold, it automatically deals bite damage with a successful grapple check. A terror bird can move while maintaining the hold.


Thunder Worm

Colossal Magical Beast (Incorporeal)

Hit Dice: 48d10+432 (696 hp)

Initiative: +9

Speed: Fly 60 ft. (perfect)

AC: 23 (–8 size, +5 Dex, +16 deflection), touch 23, flatfooted 18

Attack: Incorporeal touch +46 melee

Full Attack: Incorporeal touch +46 melee

Damage: Incorporeal touch 4d6 electricity plus 4d6 sonic

Face/Reach: 40 ft./15 ft.

Special Attacks: Engulf, thunderclap

Special Qualities: Blindsight 90 ft., darkvision 60 ft., defensive shock, electricity immunity, incorporeal subtype, low-light vision, sonic immunity, SR 30

Saves: Fort +37, Ref +33, Will +22

Abilities: Str —, Dex 21, Con 28, Int 14, Wis 19, Cha 42

Skills: Hide +33, Listen +47, Search +42, Spot +47, Survival +45

Feats: Alertness, Blind-Fight, Combat Expertise, Combat Reflexes, Dodge, Endurance, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Mobility, Run, Spring Attack, Skill Focus (Hide), Track, Weapon Focus (incorporeal touch),

Whirlwind Attack

Climate/Terrain: Temperate land

Organization: Solitary or pod (2–4)

Challenge Rating: 21

Treasure: —

Alignment: Always neutral

Advancement: 49–144 HD (Colossal)

Thunder worms are sometimes called living storms, for they float about in clouds, and their bodies course with electricity and sonic energy.

Some sages and adventurers compare thunder worms to purple worms, but the similarity ends in the worm-like shape shared by both monsters. Thunder worms are incorporeal, with cloud-like bodies that resist material attacks.

They look like long clouds of mist that range from wispy white to threatening black in color, with many shades of gray in between. Lightning-like discharges dance constantly through their forms, and they make a soft rumbling sound when agitated.

Thunder worms do not speak, but they understand Common, Auran, and Giant.

Combat

A thunder worm tends to initiate combat with its thunderclap attack; then it closes on its foes to touch and engulf them.

Engulf (Ex): As an incorporeal creature, a thunder worm can position itself so that it occupies the same spaces as its enemies — a fate potentially far worse than being swallowed by a purple worm. This attack affects as many creatures as will fit within the cloud worm’s facing (a 40-foot cube). Target creatures must make a successful Reflex save (DC 43) or take electricity and sonic damage as if hit by the cloud worm’s incorporeal touch attack. Creatures that fail their saving throws take damage each round that they remain within the cloud worm’s body, with no further opportunities for saving throws. Creatures that make a successful saving throw must continue to save each round that they remain within the worm’s body, taking damage if they fail (and thereafter receiving no additional saving throws until they move out of its body).

Thunderclap (Ex): A thunder worm can produce a thunderous boom as a standard action. Creatures within 30 feet of the worm must make a Reflex save (DC 43) or take 24d8 points of sonic damage. After producing a thunderclap, a thunder worm must wait 1d4 rounds before doing it again.

Blindsight (Ex): A thunder worm maneuvers and fights not only by sight, but also by using hearing and smell to ascertain its surroundings. This ability enables it to discern objects and creatures within 90 feet. A thunder worm usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Defensive Shock (Ex): An opponent that uses a metal melee weapon or a natural weapon to deal damage to a thunder worm must make a Reflex save (DC 34) or take 2d6 points of electricity damage from the creature’s body.

Incorporeal Subtype: A thunder worm can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A thunder worm can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against it. A thunder worm always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.


Ti-Khana Deinonychus

Large Magical Beast

Hit Dice: 4d8+16 (34 hp)

Initiative: +3

Speed: 60 ft.

AC: 21 (–1 size, +3 Dex, +9 natural), touch 12, flat-footed 18

Base Attack/Grapple: +4/+12

Attack: Talons +7 melee

Full Attack: Talons +7 melee and 2 foreclaws +2 melee and bite +2 melee

Damage: Talons 2d6+4, foreclaw 1d3+2, bite 2d4+2 plus poison

Face/Reach: 10 ft./10 ft.

Special Attacks: Poison, psionics

Special Qualities: Darkvision 60 ft., low-light vision, scent, SR 16

Saves: Fort +8, Ref +7, Will +2

Abilities: Str 19, Dex 17, Con 19, Int 4, Wis 12, Cha 10

Skills: Hide +9, Jump +14, Listen +10, Spot +10, Survival +10*

Feats: Run, Track

Climate/Terrain: Warm forest and underground

Organization: Solitary, pair, or pack (3–6)

Challenge Rating: 5

Treasure: —

Alignment: Always chaotic evil

Advancement: 5–8 HD (Large)

A twisted result of yuan-ti experimentation and crossbreeding, a ti-khana creature is a psionic hybrid of reptilian animal or magical beast and yuan-ti qualities.

A ti-khana deinonychus resembles its ancestors: It is a lizard-like reptile that walks on its hind legs. Its body is slightly longer than that of a normal deinonychus, reaching about 14 feet in length, while it stands about 8 feet tall and weighs around 900 pounds. Its skin is covered with thick, colorful scales, and two long fangs jut out from among its tearing teeth.

Combat

A ti-khana deinonychus leaps at prey, tearing with its talons (counting as a single attack), grasping with its foreclaws, and biting with its terrible jaws — adding a toxic venom to the deinonychus’s already fearsome attack routine.

Poison (Ex): A ti-khana deinonychus delivers its poison (Fort DC 16 negates) with each successful bite attack. Initial and secondary damage are the same (1d6 Con).

Psionics (Sp): A ti-khana deinonychus can produce the following effects at will.

Detect Poison: As the spell cast by a 6th-level sorcerer.

Alternate Form: A ti-khana deinonychus can assume the form of a Tiny to Large viper (see the Monster Manual). This ability is similar to a shapechange spell cast by a 19th level sorcerer but allows only viper forms. The ti-khana deinonychus uses its own or the viper’s poison, whichever it prefers.

Aversion: A ti-khana deinonychus creates a compulsion effect targeting one creature within 30 feet. The subject must succeed on a Will save (DC 17) or gain an aversion to snakes for 10 minutes. Affected subjects must stay at least 20 feet from any snake, yuan-ti, or ti-khana, alive or dead; if already within 20 feet, they move away. A subject can overcome the compulsion by making another Will save (DC 17), but still suffers from deep anxiety.

This anxiety causes a –4 penalty to Dexterity until the effect wears off or the subject is no longer within 20 feet of a snake, yuan-ti, or ti-khana. This ability is otherwise similar to antipathy as cast by a 16th-level sorcerer.

Scent (Ex): A ti-khana deinonychus can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: A deinonychus has a +8 racial bonus on Hide, Jump, Listen, Spot, and Survival checks. *The bonus on Survival checks increases to +12 when tracking by scent.


The Ti-Khana Template

“Ti-khana” is a template that can be applied to any lizard, dinosaur, snake, or any animal or magical beast that is reptilian. The creature’s type becomes magical beast. It uses all the base creature’s statistics and abilities except as noted here.

AC: Natural armor improves by +4.

Attacks: As a magical beast, a ti-khana creature has a base attack bonus equal to its Hit Dice. If the base creature does not have a bite attack, the ti-khana creature gains one.

Damage: A ti-khana creature’s bite attack deals damage as shown on the table below, or as the base creature, whichever is better. In addition to the damage, a ti-khana’s bite injects poison.

Ti-Khana Size | Bite Damage
Fine | 1
Diminutive | 1d2
Tiny | 1d3
Small | 1d4
Medium-size | 1d6
Large | 2d4
Huge | 2d6
Gargantuan | 2d8
Colossal | 4d6

Special Attacks: A ti-khana creature gains all the following special attacks.

Poison (Ex): A ti-khana creature delivers its poison (Fort DC 10 + 1/2 creature’s HD + creature’s Con modifier negates) with each successful bite attack. Initial and secondary damage are the same (1d6 Con).

Psionics (Sp): A ti-khana creature can produce the following effects at will.

Detect Poison: As the spell cast by a 6th-level sorcerer.

Alternate Form: A ti-khana creature can assume the form of a Tiny to Large viper (see the Monster Manual). This ability is similar to a shapechange spell cast by a 19th-level sorcerer but allows only viper forms. The ti-khana creature uses its own or the viper’s poison, whichever it prefers.

Aversion: A ti-khana creature creates a compulsion effect targeting one creature within 30 feet. The subject must succeed on a Will save (DC 17) or gain an aversion to snakes for 10 minutes. Affected subjects must stay at least 20 feet from any snake, yuan-ti, or tikhana, alive or dead; if already within 20 feet, they move away. A subject can overcome the compulsion by making another Will save (DC 17), but still suffers from deep anxiety.

This anxiety causes a –4 penalty to Dexterity until the effect wears off or the subject is no longer within 20 feet of a snake, yuan-ti, or ti-khana. This ability is otherwise similar to antipathy as cast by a 16th-level sorcerer. When a yuan-ti uses this ability, the aversion applies to ti-khana creatures as well as snakes and yuan-ti.

Special Qualities: A ti-khana has spell resistance equal to 13 + the base creature’s Challenge Rating.

Abilities: A ti-khana creature’s Dexterity and Intelligence both increase by +2.

Skills: A ti-khana creature has normal skill points for a magical beast of its Hit Dice and Intelligence ([2 + Int modifier] × [HD + 3]).

Climate/Terrain:Warm forest and underground.

Challenge Rating: Same as the base creature +2.

Alignment: Always chaotic evil.

Level Adjustment: +4.


Tunnel Terror

Huge Aberration

Hit Dice: 18d8+90 (171 hp)

Initiative: +6

Speed: 20 ft., climb 10 ft.

AC: 18 (–2 size, +2 Dex, +8 natural), touch 10, flat-footed 16

Base Attack/Grapple: +13/+30

Attack: Tentacle slap +20 melee

Full Attack: 2 tentacle slaps +20 melee

Damage: Tentacle slap 1d8+9

Face/Reach: 15 ft./10 ft.

Special Attacks: Engulf, psionics, suffocating constriction 1d8+10

Special Qualities: Camouflage, darkvision 60 ft., tremorsense 60 ft.

Saves: Fort +13, Ref +10, Will +12

Abilities: Str 28, Dex 15, Con 20, Int 11, Wis 13, Cha 16

Skills: Climb +17, Hide +10, Listen +11, Move Silently +12, Spot +11

Feats: Alertness, Great Fortitude, Improved Initiative, Lightning Reflexes, Power Attack, Skill Focus (Hide), Skill Focus (Move Silently)

Climate/Terrain: Any underground

Organization: Solitary or pair

Challenge Rating: 15

Treasure: —

Alignment: Always neutral evil

Advancement: 19–32 (Huge); 33–54 (Gargantuan)

In the depths of the earth, tunnel terrors (also known as rockworms) carve out treacherous mazes and pitfalls that misdirect unsuspecting wanderers into their great maws. These bizarre predators are distantly related to delvers.

A tunnel terror looks like a gigantic stony worm that has been hollowed out, leaving only a thick, tubular hide. It has two flat tentacles, each positioned at one end of its body. When at rest, these tentacles are outstretched and blend in with a tunnel ceiling or wall. Tunnel terrors have no mouth, eyes, or ears.

They use psionic abilities and tremorsense to interact with their environment.

Combat

Tunnel terrors keep their lairs under constant surveillance with their divination abilities. When prey is near, they use psionics to strengthen their combat abilities, and then they lie in wait for the perfect moment to strike.

Creatures stepping into a tunnel terror’s space suddenly find themselves engulfed as the beast contracts to wrap around its prey. Wrapped creatures are ground into paste from the violent constriction and then absorbed into the terror’s wall lining. While digesting a meal, a tunnel terror keeps other foes at bay with tentacle attacks, usually triggering traps that bury or seal off its enemies.

Engulf (Ex): A tunnel terror can engulf one Large or smaller foe that has stepped into its body by making a successful grapple attempt against its foe. This move does not provoke an attack of opportunity. Engulfed victims are entangled and automatically take damage from suffocating constriction (see below). If the tunnel terror gets a hold, it is free to use its tentacles to strike at other targets while it constricts. Attacks made on an engulfing tunnel terror deal half their damage to the monster and half to the trapped victim.

Psionics (Sp): At will—arcane eye, bull’s strength, cat’s grace, endurance, prying eyes, stone shape, telekinesis, wall of stone. Caster level 12th; save DC 13 + spell level.

Suffocating Constriction (Ex): An engulfed crea-ture takes 1d8+13 points of bludgeoning damage, has no air to breathe, and begins to suffocate.

Camouflage (Su): Since a tunnel terror looks like a part of the tunnel when at rest, it takes a successful Spot check (DC 20) to notice it before it attacks. Dwarves can use stonecunning to notice a tunnel terror.

Tremorsense (Ex): Tunnel terrors can automatically sense the location of anything within 60 feet that is in contact with the ground.

Skills: Tunnel terrors have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Ulgurstasta

Gargantuan Undead

Hit Dice: 17d12 (110 hp)

Initiative: +6

Speed: 40 ft.

AC: 17 (–4 size, +2 Dex, +9 natural), touch 8, flat-footed 15

Base Attack/Grapple: +8/+29

Attack: Bite +13 melee

Full Attack: Bite +13 melee

Damage: Bite 3d6+13

Face/Reach: 20 ft./20 ft.

Special Attacks: Breath weapon, improved grab, necromantic acid, spawn skeletons, swallow whole, tendrils

Special Qualities: Acid immunity, cold immunity, DR 25/+3, SR 21, undead traits

Saves: Fort +7, Ref +7, Will +13

Abilities: Str 28, Dex 15, Con —, Int 18, Wis 16, Cha 19

Skills: Intimidate +24, Knowledge (any four) +24, Listen +23, Search +24, Spot +23

Feats: Cleave, Combat Reflexes, Great Cleave, Great Fortitude, Improved Initiative, Power Attack

Climate/Terrain: Any land and under-ground

Organization: Solitary (1, plus 12–32 skele-tons of varying sizes)

Challenge Rating: 11

Treasure: —

Alignment: Always chaotic evil

Advancement: 18–51 HD (Colossal)

The first ulgurstasta was created ages ago by Kyuss, a powerful evil cleric turned demigod. An ulgurstasta is a nauseating creature that looks like a massive, pale-yellow maggot. Twin rows of dozens of pulpy, rudimentary legs tipped with bony spurs provide it with a surprisingly effective means of locomotion. Its head is studded with dozens of humanoid eyes, below which drools a maw filled with hooked teeth. Millions of distended pores that continually weep a foul-smelling mucus cover its body. The horror radiates a cloying stink of rotting flowers and sour milk.

Vague notes surviving from Kyuss’s time indicate that the process of creating an ulgurstasta is long and dangerous. The newly formed beast has an Intelligence of 1 and can immediately create new skeletons. It obeys the vocal commands of its creator and can think for itself only upon reaching an Intelligence score of 10.

The one thing that Kyuss didn’t count on was the fact that an ulgurstasta retains some of the memories of those it consumes. Thus, the more it ate, the more intelligent it grew. By the time Kyuss vanished, most of his ulgurstastas had become at least as intelligent as ghouls. Knowing that they would be hunted down and destroyed by Kyuss’s remaining enemies, the ulgurstastas retreated deep into the wilderness. Despite their attempt at self-preservation, most of them were hunted down and slain in the coming years, until only a handful survived deep in the Wormcrawl Fissure. Recently, one or two ulgurstastas have supposedly surfaced in isolated areas far from the Wormcrawl (such as in the Pomarj or the Bone March), where the local denizens worship them as gods.

The ulgurstasta is a solitary being and has no desire or need to be around others of its kind. Should two beasts of Kyuss meet, they give each other a wide berth.

Since they were created through powerful necromantic magic, these creatures cannot reproduce, nor do they need to breathe or eat. Their orders once drove them to convert living beings into skeletons, but as time wore on, this drive has been replaced by a need to become more intelligent. As a general rule, every thousand skeletons created by an ulgurstasta allow it to retain enough thoughts and memories to gain a point of Intelligence. It is not unlikely that in some forgotten corner of the Wormcrawl, there might lurk an ulgurstasta of genius level or higher; these ulgurstastas might even have mastered the school of Necromancy themselves.

Ulgurstastas understand Common, though they cannot speak it.

Combat

Ulgurstastas have grown much more intelligent over the centuries and behave accordingly. An ulgurstasta attacks with its jaws. These jaws are mounted on a flexible stalk and have a reach of 20 feet.

Breath Weapon (Su): In an emergency, an ulgurstasta can regurgitate the contents of its stomach. This results in a cone of necromantic acid 60 feet long. Anyone in the cone’s path must make a Reflex saving throw (DC 18) or take 3d6 points of Constitution drain. Those who succeed take only 1d6 points of Constitution damage. Creatures killed in this manner animate in the next round as skeletons under the ulgurstasta’s control. Any dormant skeletons in the ulgurstasta’s gut (see below) are vomited up as well. These undead animate at once and attack everything in sight except the ulgurstasta. Once the ulgurstasta has vomited, it cannot do so again for one day. Creatures swallowed during this period do not take Constitution drain. An ulgurstasta unable to use its breath weapon often tries to flee until it can replenish its supply of acid.

Improved Grab (Ex): If an ulgurstasta hits an oppo-nent that is at least one size category smaller than itself with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +29). Thereafter, the ulgurstasta has the option to conduct the grapple normally, or simply use its bite to hold the opponent (–20 penalty on grapple check, but the ulgurstasta is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals bite damage.

Necromantic Acid (Su): Someone swallowed by an ulgurstasta is in deep trouble — the creature feeds on raw life and transforms its victims into animated skeletons that the ulgurstasta can later regurgitate. A swallowed victim takes 1d8 points of Constitution drain each round from the necromantic acid inside the creature. Upon death, the victim’s remains are infused with the acid and transformed into an animated skeleton. Skeletons remain dormant in the ulgurstasta’s gut until it vomits them up.

Spawn Skeletons (Su): As a full-round action, an ulgurstasta can regurgitate dormant skeletons. At any one time, an ulgurstasta has 2d4 skeletons of various sizes in its gut. These undead obey the ulgurstasta’s mental commands without fail and can function in the round after regurgitation. For 1d6 rounds after being vomited up, these skeletons are covered with necromantic acid. They deal 1 point of Constitution drain with each successful attack in addition to other damage dealt. Ulgurstastas are always followed by a band of previously spawned skeletons.

Swallow Whole (Ex): An ulgurstasta can swallow a single creature that is at least one size category smaller than itself by making a successful grapple check (grapple bonus +29), provided it already has that opponent in its maw (see Improved Grab, above). Once inside the ulgurstasta, the opponent is bathed in necromantic acid (see above). A successful grapple check allows the swallowed creature to climb out of the stomach and return to the ulgurstasta’s maw, where another successful grapple check is needed to get free. Alternatively, a swallowed creature can try to cut its way out with either claws or a light piercing or slashing weapon. Dealing a total of at least 25 points of damage to the stomach (AC 14) in this way creates an opening large enough to permit escape. Once a single swallowed creature exits, muscular action closes the hole; thus, another swallowed opponent must cut its own way out. An ulgurstasta’s maw can hold 2 Huge, 8 Large, 32 Medium-size, or 128 Small or smaller opponents.

Tendrils (Ex): The millions of pores on an ulgurstasta’s body provide it with a deadly defense; each pore contains a coiled, 40-foot-long, hair-thin tendril. When the creature is angered, the tendrils extend to their full range and whip about in a frenzy. This storm of tendrils renders an ulgurstasta immune to Small nonmagical ranged weapons such as arrows and deals 1d12 points of slashing damage per round to any creature within 40 feet of the ulgurstasta. Anyone in this area also takes a –2 circumstance penalty on attack rolls.

Undead Traits: An ulgurstasta is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. An ulgurstasta cannot be raised, and resurrection works only if it is willing. An ulgurstasta has darkvision (60-foot range).


Varrangoin

Varrangoins are foul denizens of the Abyss. Crafty, malevolent, and fiercely territorial, these bat-like creatures form communities in dark caves away from any source of light.

Varrangoins resemble human-sized bats with emaciated bodies and skull-like, demonic faces. They have ragged wings and long tails; each tail sports a wicked barb on its end. Their skin tone is universally dark gray or black, and their bodies are hairless.

Their communities often serve as mercenaries for other denizens of the Abyss or even other planes. Varrangoin flocks can grow unchecked if unopposed by another predator. If left alone, they often number more than a hundred strong and claim up to several square miles of territory.

Varrangoins have their own language and are capable of knowing other languages as well.

Combat

All varrangoins choose their battles carefully and prefer to attack creatures obviously weaker than themselves. In a battle, arcanist varrangoins try to assume command of the anarchic flocks, but usually have little success. Lesser varrangoins are herded forward in battle, little more than chaff the superior varrangoins use to prolong their own survival. Ragers love the thrill of ripping into an opponent with their claws, though, and follow their lesser kin quickly into combat with spell support from arcanists. Usually, no individual leads a flock or community for long due to the innate chaos of varrangoin society.

One tactic preferred by the arcanists is to use their proficiency with illusion magic to make a flock appear twice or three times as big as it actually is, plunging the ranks of their opponents into chaos as they try to discern which varrangoin is real and which is not.

Varrangoin Traits (Ex): Exposure to bright light (such as sunlight or a daylight spell) blinds varrangoins for 1 round. Even after recovering from being blinded, they take a –1 circumstance penalty on all attack rolls, saves, and skill checks while operating in bright light. Varrangoins have acid, cold, electricity, and fire resistance 10.

Arcanist Varrangoin

Medium-Size Magical Beast (Extraplanar)

Hit Dice: 8d10+16 (60 hp)

Initiative: +3

Speed: 20 ft., fly 50 ft. (good)

AC: 20 (+3 Dex, +7 natural), touch 13, flat-footed 17

Base Attack/Grapple: +8/+9

Attack: Claw +9 melee

Full Attack: 2 claws +9 melee and bite +7 melee and tail sting +7 melee

Damage: Claw 1d4+1, bite 1d6, tail sting 1d4 plus poison

Face/Reach: 5 ft./5 ft.

Special Attacks: Poison, spell-like abilities, spells

Special Qualities: Darkvision 60 ft., DR 10/+1, immunity to spells, low-light vision, SR 22, varrangoin traits

Saves: Fort +8, Ref +9, Will +3

Abilities: Str 12, Dex 16, Con 15, Int 17, Wis 13, Cha 12

Skills: Concentration +13, Hide +8, Knowledge (arcana) +14, Knowledge (the planes) +14, Move Silently +9, Spellcraft +16

Feats: Combat Casting, Craft Wand (B), Multiattack (B), Scribe Scroll (B), Spell Focus (Evocation), Spell Focus (Illusion)

Climate/Terrain: Any land or underground (Abyss)

Organization: Solitary or flock (2–6)

Challenge Rating: 11

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 9–10 HD (Medium-size); 11–16 HD (Large); or by character class

If the chaotic varrangoin flocks have leaders, they are typically members of the arcanist subrace. Arcanist varrangoins are just as cruel as their fellows; they simply rely more on magic than brute force.

Arcanist varrangoins have thick, dark skin, narrow, glowing white eyes, and long, lanky limbs. They stand roughly 6 feet tall and have a wingspan of nearly 12 feet. Their long, pointed ears have a close similarity to those of a large bat, and their claws and sharp teeth are minute in comparison to their more physical cousins.

Arcanist varrangoins study powerful arcane mysteries much as wizards do. They guard their lore jealously, and arcanist varrangoin spellbooks are passed only to a few select members of the species who show promise in the arcane arts — as well as the appropriate level of groveling subservience toward their elders.

Arcanist varrangoins speak their own language, Abyssal, Common, and Undercommon.

Combat

Arcanist varrangoins are rarely encountered alone. When they venture out of their caves, they are nearly always accompanied by several lesser varrangoins and a few rager varrangoins. In a fight, they send their minions forward to engage opponents in melee while unleashing their spells from a safe distance. Arcanist varrangoins favor evocation and illusion spells over other sorts, since they tend to have a direct impact on a battle. They rarely prepare spells that increase the fighting effectiveness of others. Arcanists also typically keep an escape spell prepared, such as expeditious retreat or dimension door.

Poison (Ex): An arcanist varrangoin delivers its poison (Fort DC 16 negates) with each successful tail sting attack. Initial and secondary damage are the same (1d6 Dex).

Spell-Like Abilities: 2/day—dispel magic; 1/day—arcane eye, flesh to stone, mirror image, polymorph other, polymorph self. Caster level 8th; save DC 11 + spell level.

Spells: An arcanist varrangoin can cast arcane spells as a 9th-level wizard (4/5/5/4/2/1; save DC 13 + spell level or 15 + spell level for Evocation and Illusion spells). A typical spell list: 0—detect magic (2), flare, ghost sound; 1st—color spray, magic missile (2), shield, shocking grasp; 2nd—blur, darkness, flaming sphere (2), minor image; 3rd—fireball (2), major image, vampiric touch; 4th—dimension door, ice storm; 5th—cone of cold.

Immunity to Spells (Su): Arcanist varrangoins ignore the effects of spells and spell-like abilities of 3rd level or lower, just as if the spellcaster had failed to overcome spell resistance. Arcanist varrangoins can deactivate or activate this ability as a free action.

Arcanist Varrangoin Characters

An arcanist varrangoin’s favored class is wizard. If given wizard levels, assume the arcanist varrangoin already has the abilities of a 9th-level wizard. So, an arcanist varrangoin who takes one wizard level would gain the abilities of a 10th-level wizard. Its saves, spells per day, and spells in its spellbook would increase according to the difference in bonuses between a 9th-level and a 10th-level wizard, as would its base attack bonus.

Lesser Varrangoin

Medium-Size Magical Beast (Extraplanar)

Hit Dice: 5d10+5 (32 hp)

Initiative: +3

Speed: 20 ft., fly 40 ft. (average)

AC: 19 (+3 Dex, +6 natural), touch 13, flat-footed 16

Base Attack/Grapple: +5/+7

Attack: Bite +7 melee

Full Attack: Bite +7 melee and 2 claws +5 melee and tail sting +5 melee

Damage: Bite 1d6+2, claw 1d4+1, tail sting 1d4+1 plus poison

Face/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, death throes, poison

Special Qualities: Darkvision 60 ft., DR 10/silver, immunities, low-light vision, SR 12, varrangoin traits

Saves: Fort +5, Ref +7, Will +1

Abilities: Str 14, Dex 16, Con 13, Int 11, Wis 11, Cha 8

Skills: Hide +11, Listen +2, Move Silently +11, Spot +2

Feats: Alertness (B), Flyby Attack, Multiattack

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary or flock (2–12)

Challenge Rating: 6

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 6–10 HD (Medium-size); 11–15 HD (Large); or by character class

Lesser varrangoins are the most common variety of varrangoin. While not stupid, they are the lowest members of varrangoin society. They live in a nearly constant state of fear, despite their numbers, due to the constant barrage of heckling they receive from the rager and arcanist varrangoins.

Treated as little better than slaves by their stronger kin, lesser varrangoins have little sense of their own self-worth. They love battle, though, and attack any creature they think is weaker than themselves, even if unprovoked or if doing so proves detrimental to the flock or the varrangoin community.

Lesser varrangoins have long, pointed, bat-like ears on the sides of their heads, and their eyes glow red, white, blue, or green depending on the individual’s breath weapon (cone of fire, cone of cold, line of lightning, or line of acid, respectively).This breath weapon is part of their makeup at birth and never changes. When they use their breath weapons, their skulls seem to glow from within as their bodies struggle to control the fierce energy. Lesser varrangoins are typically about 5 feet tall with a wingspan near 10 feet.

Lesser varrangoins speak their own language and Abyssal

Combat

A lesser varrangoin nearly always begins a fight by attempting to use its tail sting in a flyby attack. It knows that if its poison takes hold, an opponent can’t easily avoid its breath weapon, which it uses at the next available opportunity. Lesser varrangoins always attack an opponent from the air. Lesser varrangoin flocks rarely engage in complex tactics since they prefer to mob opponents at random and then break off singly to attack individual creatures.

Breath Weapon (Ex): Each lesser varrangoin has one of four breath weapon types: a 30-foot cone of fire, a 30-foot cone of cold, a 50-foot line of acid, or a 50-foot line of electricity. A lesser varrangoin’s breath weapon deals 3d6 points of damage (Reflex DC 13 half ) of the appropriate energy type.

Death Throes (Ex): When slain (reduced to –10 hit points), a lesser varrangoin explodes in a 20-foot burst of energy. This explosion deals 3d6 points of damage (Reflex DC 13 half ) of the same energy type as the varrangoin’s breath weapon.

Poison (Ex): A lesser varrangoin delivers its poison (Fort DC 13 negates) with each successful tail sting attack. Initial and secondary damage are the same (1d6 Dex).

Immunities (Ex): A lesser varrangoin is immune to damage of the same energy type as its breath weapon.

Lesser Varrangoin Characters

A lesser varrangoin’s favored class is fighter. If given fighter levels, assume the lesser varrangoin already has the abilities of a 9th-level fighter. So, a lesser varrangoin who takes one fighter level gains the abilities of a 10th-level fighter. Its base save bonuses would increase according to the difference between a 9th-level and a 10th-level fighter, as would its base attack bonus.

Rager Varrangoin

Medium-Size Magical Beast (Extraplanar)

Hit Dice: 8d10+16 (60 hp)

Initiative: +2

Speed: 20 ft., fly 50 ft. (good)

AC: 20 (+2 Dex, +8 natural), touch 12, flat-footed 18

Base Attack/Grapple: +8/+12

Attack: Claw +13 melee Full

Attack: 2 claws +13 melee and bite +10 melee and tail sting +10 melee

Damage: Claw 1d6+4, bite 1d6+2, tail sting 1d4+2 plus poison

Face/Reach: 5 ft./5 ft.

Special Attacks: Rage, poison, rend 2d4+6, spell-like abilities

Special Qualities: Darkvision 60 ft., DR 10/+1, extra action, immunity to mind-affecting effects, low-light vision, SR 22, uncanny dodge, varrangoin traits

Saves: Fort +8, Ref +8, Will +2

Abilities: Str 18, Dex 15, Con 14, Int 13, Wis 11, Cha 10

Skills: Hide +13, Listen +6, Move Silently +13, Spot +5

Feats: Multiattack, Power Attack, Snatch (B), Weapon Focus (claw)

Climate/Terrain: Any land or underground (the Abyss)

Organization: Solitary or flock (2–6)

Challenge Rating: 10

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 9–10 HD (Medium-size); 11–16 HD (Large); or by character class

Rager varrangoins are the equivalent of shock troops. Volatile in personality and in combat, rager varrangoins are arrogant and cruel. The joy they get out of tormenting their lesser brethren is surpassed only by the thrill of combat.

Slightly larger than lesser varrangoins, ragers are also significantly more muscular. Their rough, black skin covers thick layers of ropy muscle. Ragers measure 6 to 7 feet in length with a wingspan of 12 to 14 feet. Their ears are pointed, but smaller and set more on top of their gaunt heads than those of other varrangoins. In addition, their claws are much larger than those of either of the other varieties of varrangoin.

Rager varrangoins thoroughly enjoy sinking their large, heavy claws into an opponent’s body and ripping it limb from limb before dropping it to splatter on the ground from a great height. Their cruelty knows no limits, and they revel in the fear inspired by their presence.

Rager varrangoins speak their own language and Abyssal. Some have been known to speak Undercommon or even Common.

Combat

A rager varrangoin typically begins a battle with its dispel magic spell-like ability. Ragers then begin to rage and charge from the air with their tail stings in the hopes of catching an enemy flat-footed. In the following rounds, they trigger their fear ability, then attack opponents with their claws and teeth.

Rage (Ex): Three times per day a rager varrangoin can fly into a frenzy, raging like a barbarian. For 7 rounds, the rager varrangoin gains a +4 bonus to Strength, a +4 bonus to Constitution, and a +2 morale bonus on Will saves, but takes a –2 penalty to Armor Class. The following changes are in effect as long as the rage lasts: HD 8d10+32 (76 hp); AC 18, touch 10, flat-footed 18; Base Attack/Grapple +10/+14; Full Attack 2 claws +15 melee and bite +12 melee and tail sting +12 melee; Damage claw 1d6+6, bite 1d6+3, tail sting 1d4+3; SV Fort +10, Will +4; Str 22, Con 18. After its rage ends, a rager varrangoin is fatigued (–2 Str, –2 Dex, can’t charge or run) until the end of the encounter. A rager varrangoin can choose to end its rage prematurely.

Poison (Ex): A rager varrangoin delivers its poison (Fort DC 16 negates) with each successful tail sting attack. Initial and secondary damage are the same (1d6 Dex).

Rend (Ex): If a rager varrangoin hits a single target with both claws, it latches onto the opponent’s body and tears the flesh. This attack automatically deals 2d4+6 points of damage.

Spell-Like Abilities: 2/day—dispel magic, fear. Caster level 8th; save DC 10 + spell level.

Extra Action (Su): A rager varrangoin can take an extra move or single attack action each round.

Immunity to Mind-Affecting Effects (Ex): A rager varrangoin is immune to mind-affecting spells and effects.

Uncanny Dodge (Ex): A rager varrangoin retains its Dexterity bonus to AC even when flat-footed or struck by an invisible attacker, and it cannot be flanked except by a rogue of at least 12th level.

Rager Varrangoin Characters

A rager varrangoin’s favored class is barbarian. If given barbarian levels, assume the rager varrangoin already has the abilities of a 9th-level barbarian. So, a rager varrangoin who takes one barbarian level gains the abilities of a 10th-level barbarian. Its base save bonuses would increase according to the difference between a 9th-level and a 10th-level barbarian, as would its base attack bonus.


Vine Horror

Medium-Size Plant (Aquatic)

Hit Dice: 5d8+20 (42 hp)

Initiative: +0

Speed: 30 ft., swim 20 ft.

AC: 18 (+8 natural), touch 10, flat-footed 18

Base Attack/Grapple: +3/+7

Attack: Slam +7 melee

Full Attack: 2 slams +7 melee

Damage: Slam 1d6+4

Face/Reach: 5 ft./5 ft.

Special Attacks: Animate vines

Special Qualities: Half damage from piercing and slashing, malleability, plant traits

Saves: Fort +8, Ref +1, Will +2

Abilities: Str 18, Dex 10,Con 19, Int 9, Wis 13,Cha 10

Skills: Hide +15*, Listen +3, Spot +3, Swim +16

Feats: Alertness, Blind-Fight

Climate/Terrain: Any swamp or aquatic

Organization: Solitary or colony (2–12)

Challenge Rating: 4

Treasure: —

Alignment: Always neutral evil

Advancement: 6–7 HD (Large); 8–16 HD (Huge)

Primitive, cruel, and elusive, vine horrors are sentient colonies of algae with the ability to assume a roughly humanoid form. They stalk swamps and similar areas, and they attack by surprise whenever possible.

Vine horrors are often mistaken for green-skinned humanoids with coarse, rough features. A vine horror’s features appear smooth and somewhat unformed, and when it speaks, its voice often changes pitch in unusual and seemingly random patterns.

Guided by their own malicious instincts, vine horrors seek to harm and slay any who enter their territory. Communities located too close to swamps or other vine horror lairs often suffer nocturnal attacks by animated trees.

Vine horrors speak Sylvan.

Combat

Vine horrors often attempt to hide in shallow, algae-filled water, where they then animate trees to attack foes one at a time. Unlike treants and similar creatures, vine horrors care nothing for the trees they animate or the swamps they inhabit.

Animate Vines (Sp): A vine horror can use this ability to animate any single vine or similar kind of plant life within 90 feet. An animated vine fights as an assassin vine in all respects (see the Monster Manual). An animated vine loses its ability to fight if the vine horror that animated it is incapacitated or moves out of range.

Malleability (Ex): Because of a vine horror’s unusual body structure, it can compress its body enough to squeeze through a 1-inch-wide crack. Cracks and similar openings that are 1 inch or more in width do not slow the vine horror at all.

Plant Traits (Ex): A vine horror is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-affecting effects. A vine horror also has low-light vision.

Skills: Vine horrors have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered. *Vine horrors have a +15 racial bonus on Hide checks in swamps or other areas with noticeable concentrations of algae.


Vorr

Medium-Size Outsider (Chaotic, Evil, Extraplanar)

Hit Dice: 3d8+6 (19 hp)

Initiative: +3 Speed: 40 ft.

AC: 16 (+3 Dex, +3 natural), touch 13, flat-footed 13

Base Attack/Grapple: +3/+6

Attack: Bite +6 melee

Full Attack: Bite +6 melee and 2 claws +1 melee

Damage: Bite 2d4+3, claw 1d3+1

Face/Reach: 5 ft./5 ft.

Special Attacks: Sneak attack +2d6, trip

Special Qualities: Outsider traits, scent, shadow form, shadow jump

Saves: Fort +5, Ref+6, Will +3

Abilities: Str 16, Dex 17,Con 14, Int 7, Wis11, Cha 14

Skills: Hide+9, Listen +8,Move Silently +9, Search +4,Spot +8, Survival +6*

Feats: Alertness, Blind-Fight

Climate/Terrain: Any land or underground (Abyss)

Organization: Solitary, pair, or pack (3–12)

Challenge Rating: 4

Treasure: —

Alignment: Always chaotic evil

Advancement: 4–6 HD (Medium-size); 7–9 HD (Large)

The vorr is a hateful canine of the Abyss that lurks in the shadows, waiting for its chance to lunge out and attack.

A vorr stands about 4 feet tall at the shoulder and looks similar to a black hyena but with a much more intelligent-looking face. Vorrs are covered with bristly black and gray fur and have long, rat-like tails.

Vorrs are quite intelligent, and they are capable of hunting and tracking prey over great distances.

Vorrs speak Abyssal.

Combat

Vorrs are rarely encountered alone; they prefer to travel and hunt in packs. They usually stalk their prey for some time, so they can observe and learn about any weaknesses. When they do attack, they flank their opponents to make full use of their sneak attack ability.

Sneak Attack (Ex): Anytime a vorr’s target is denied a Dexterity bonus, or when a target is flanked by a vorr, the vorr deals an additional 2d6 points of damage on a successful melee attack.

Trip (Ex): A vorr that hits with a bite attack can attempt to trip the opponent as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the vorr.

Outsider Traits: A vorr has darkvision (60-foot range). It cannot be raised or resurrected (though a wish or miracle spell can restore life).

Scent (Ex): A vorr can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Shadow Form (Su): Once per day, a vorr can assume the form of a living shadow for up to 10 minutes. While in shadow form, the vorr can move at normal speed on any surface, including walls and ceilings, and even across liquids. It can be detected by effects that detect thoughts, life, or presences (including true seeing); otherwise a vorr gains a +15 circumstance bonus on Hide checks. While in shadow form, a vorr gains damage reduction 50/+5 and is immune to blindness, critical hits, damage to ability scores from nonmagical attacks, deafness, disease, drowning, poison, and stunning. It takes half damage from fire and acid.

Shadow Jump (Su): A vorr can travel between shadows as if by a dimension door spell. The starting and ending point of the jump must be in shadow and must be at least 10 feet apart. This is a standard action, and can be used for a total of 60 feet per day.

Skills: Vorrs have a +8 racial bonus on Survival checks when tracking by scent.


Wendigo

Medium-Size Fey (Cold)

Hit Dice: 4d6+19 (33 hp)

Initiative: +5

Speed: Fly 120 ft. (perfect)

AC: 20 (+5 Dex, +5 deflection), touch 20, flat-footed 15

Base Attack/Grapple: +2/+3

Attack: Bite +3 melee

Full Attack: Bite +3 melee

Damage: Bite 1d6+1/18–20/×3 plus disease

Face/Reach: 5 ft./5 ft.

Special Attacks: Disease, maddening whispers, ravenous bite, spells

Special Qualities: Cold subtype, corner of the eye, low-light vision, regeneration 5, wind walk

Saves: Fort +5, Ref +6, Will +6

Abilities: Str 12, Dex 20, Con 18, Int 10, Wis 15, Cha 20

Skills: Bluff +6, Concentration +11, Hide +13, Knowledge (arcana) +11, Move Silently +13, Spellcraft +13, Survival +10

Feats: Combat Casting, Spell Penetration, Toughness, Track (B)

Climate/Terrain: Cold forests

Organization: Solitary

Challenge Rating: 6

Treasure: Gear only

Alignment: Always chaotic evil

Advancement: By character class

Level Adjustment: +4

A wendigo is a terrible and hungry nature spirit that haunts the frozen tundra and forest. Many believe wendigos to be undead spirits or evil outsiders, but in truth, they are wholly products of the natural world. They are the dark side of nature, eternal and hungry and cruel, forces of cannibalism, loneliness, and madness made flesh.

A wendigo spends most of its existence wind walking, turning solid only to feed on its victims. At this time, it appears as a feral, wild-eyed, and supernaturally quick mockery of what it once was. A wendigo’s eyes sometimes shine with hateful cold light, and its mouth is often full of sharp, tangled teeth. Some wendigos are covered with matted hair, while others are bald. All wendigos have one thing in common, though; their legs end in charred, bloody stumps. As spirits of the air, they have no need for feet.

Wendigos speak Sylvan; they forget any other languages they knew in their previous life.

Combat

The sample wendigo presented here uses a 4th-level human sorcerer as the base creature.

Disease (Su): For this wendigo, the Fortitude save DC to resist the infection is 16, and the Will save DC to avoid the insatiable hunger is 17. See the template description, below, for more information.

Maddening Whispers (Su): For this wendigo, the Will save DC to resist this special attack is 17. See the template description, below, for more information.

Ravenous Bite (Ex): A wendigo threatens a critical hit on a natural roll of 18–20 when attacking with its bite, and deals triple damage on a successful critical hit. A wound resulting from a critical hit bleeds for an additional 3 points of damage per round thereafter. See the template description, below, for more information.

Spells: This wendigo is a 4th-level sorcerer (spells/day 6/8/4, save DC 15 + spell level). Spells known: 0—dancing lights, daze, detect magic, ray of frost, read magic, resistance; 1st— chill touch, magic missile, shield; 2nd—invisibility.

Cold Subtype (Ex): A wendigo is immune to cold damage. It takes half again as much (+50%) damage as normal from fire, regardless of whether a saving throw is allowed, or if the save is a success or a failure.

Corner of the Eye (Su): A wendigo that stalks a victim while wind walking always seems to lurk just at the corner of its chosen victim’s field of vision. This victim takes a –2 penalty on all Wisdom-based skill checks as long as the wendigo stalks him.

Regeneration (Ex): Fire deals normal damage to a wendigo. Attack forms that don’t deal hit point damage ignore regeneration, and a wendigo does not restore hit points lost from starvation, thirst, or suffocation.

Wind Walk (Su): A wendigo can wind walk at will, transforming from physical form to incorporeal form or back again as a move action.


The Wendigo Template

“Wendigo” is an acquired template that can be added to any animal, giant, humanoid, magical beast, or monstrous humanoid (referred to hereafter as the base creature), although the vast majority of wendigo were once animals or humanoids. A wendigo’s type changes to fey, and it gains the cold subtype. It otherwise uses all of the base creature’s statistics and special abilities except as noted below.

Hit Dice: Change to d6.

Speed: A wendigo gains a fly speed of 120 feet (perfect), unless its previous fly speed was better, in which case the base creature’s fly speed is retained. The wendigo loses all other movement types, including its base land speed. Wendigos do not travel on land.

AC: A wendigo gains a deflection bonus to AC equal to its Charisma bonus (minimum of +1).

Attacks: A wendigo’s bite is its sole attack.If the base creature does not have a bite attack, the wendigo gains one.

Damage: A wendigo creature’s bite attack deals damage as shown on the table below, or as the base creature, whichever is better. It adds 1 1/2 times its Strength bonus to the damage dealt.

Wendigo Size | Bite Damage
Fine | 1
Diminutive | 1d2
Tiny | 1d3
Small | 1d4
Medium-size | 1d6
Large | 2d4
Huge | 2d6
Gargantuan | 2d8
Colossal | 4d6

Special Attacks: A wendigo retains all the special attacks of the base creature and gains the following special attacks.

Disease (Su): Any creature hit by a wendigo’s bite attack must succeed on a Fortitude save (DC 10 + 1/2 wendigo’s HD + wendigo’s Con modifier) or become infected with the wendigo’s hunger. The incubation period is 1d3 days, and the disease deals 1d3 points of Wisdom damage. Additionally, each day that a victim takes Wisdom damage from the disease, he must succeed on a Will save (DC 10 + ½ wendigo’s HD + wendigo’s Cha modifier) or become overwhelmed with an insatiable hunger for the flesh of its own race. The victim stalks and tries to kill the closest member of its own race; if it does so, it feeds on the victim’s body and then returns home with no memory of the tragic event. If a victim of this hunger is reduced to a Wisdom score of 0, he transforms into a wendigo immediately and races off into the night sky at such speed that his feet burn away into bloody, charred stumps.

Maddening Whispers (Su): A wendigo may use its maddening whispers on any one target within 120 feet once per day. The wendigo may use this ability while wind walking. Only the chosen victim can hear the insane whispers and invitations of the wendigo. The victim must make a successful Will save (DC 10 + 1/2 wendigo’s HD + wendigo’s Cha modifier) or take 1d3 points of Wisdom damage. Typically, a wendigo stalks a chosen victim for days, wearing down the victim’s Wisdom score until it attacks and attempts to bring down its disease upon the poor soul. A wendigo will stop stalking a target that resists the maddening whispers for more than three days and fly off to seek easier prey.

Ravenous Bite (Ex): A wendigo threatens a critical hit on a natural roll of 18–20 when attacking with its bite, and deals triple damage on a successful critical hit. A wound resulting from a critical hit bleeds for an additional 3 points of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 6 points of damage per round, and so on). The bleeding can be stopped only by a successful Heal check (DC 10) or the application of any cure spell or other healing spell (heal, healing circle, or the like).

Special Qualities: A wendigo retains all the special qualities of the base creature and gains the following special qualities as well.

Cold Subtype (Ex): A wendigo is immune to cold damage. It takes half again as much (+50%) damage as normal from fire, regardless of whether a saving throw is allowed, or if the save is a success or a failure.

Corner of the Eye (Su): A wendigo that stalks a victim while wind walking always seems to lurk just at the corner of its chosen victim’s field of vision. This victim takes a –2 penalty on all Wisdom-based skill checks as long as the wendigo stalks him.

Regeneration 5 (Ex): Fire deals normal damage to a wendigo.

Wind Walk (Su): A wendigo can wind walk at will, transforming from physical form to incorporeal form or back again as a move action.

Abilities: Increase from base creature as follows: Str +4, Dex +8, Con +4, Wis +2, Cha +4.

Skills: Same as the base creature, except that the wendigo gains a +8 racial bonus on Hide, Move Silently, and Survival checks.

Feats: Same as the base creature, except that the wendigo gains Track.

Climate/Terrain: Cold forests.

Organization: Solitary.

Challenge Rating: Same as the base creature +2.

Alignment: Always chaotic evil.


Wicker Man

Huge Construct

Hit Dice: 12d10+40 (106 hp)

Initiative: –1

Speed: 40 ft. (can’t run)

AC: 15 (–2 size, –1 Dex, +8 natural), touch 7, flat-footed 15

Base Attack/Grapple: +9/+26

Attack: Slam +16 melee

Full Attack: 2 slams +16 melee

Damage: Slam 2d8+9

Face/Reach: 15 ft./15 ft.

Special Attacks: Encage, improved grab

Special Qualities: Construct traits, fire immunity, flaming body, hardness 5, immunity to magic, immunity to piercing

Saves: Fort +4, Ref +3, Will +4

Abilities: Str 29, Dex 8, Con —, Int —, Wis 10, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any land

Organization: Solitary

Challenge Rating: 11

Treasure:—

Alignment: Always neutral

Advancement: 13–19 HD (Huge); 20–36 HD (Gargantuan)

A wicker man is a huge, hollow structure of branches and vines crudely woven into the form of a human. A tall crown of twigs juts up from its featureless head, and its arms end in massive bundles of sharp branches that it uses to snatch up creatures and to toss them through the cage door in its chest.

A wicker man is usually created for a festival by a druid or cleric in a community that reveres a deity such as Nerull. During these festivals, criminals and other undesirables are locked within the wicker man, and it is set aflame. If no such person is available, the people of the village sometimes seek to entice a foreigner to the site of the sacrifice. On those rare occasions when a sacrificial victim escapes, a druid can sometimes find the power to animate a wicker man after a suitable sacrifice of innocents. The druid then sends out the wicker man to retrieve the escapee.

Combat

A wicker man follows the commands ofits creator, killing or capturing as instructed. The wicker man’s creator can command the construct if it is within 60 feet and it can see and hear its creator. When not being given an order, a wicker man generally follows the last order it received to the best of its ability, though if attacked it returns the attack. Its creator can give a wicker man a simple program to follow in her absence, such as “Capture four people and return,” or “Remain here and attack all who come near.”

Encage: A wicker man can attempt to encage foes of Large or smaller size by making a successful grapple check. Victims of this attack are tossed inside the wicker man’s chest cavity. The wicker man deals no damage to foes thus encaged unless it has been set aflame (see Flammable Body, below). An encaged foe can force its way out with a successful opposed grapple check (grapple bonus +26). An encaged victim can also cut its way out by using claws or a light slashing weapon to deal 20 points of damage (AC 14), or with a successful Escape Artist check (DC 20). If a creature cuts its way out, the wicker reknits; another encaged opponent must cut its own way out. A wicker man’s interior can hold 3 Large, 6 Medium-size, 12 Small, 24 Tiny, 48 Diminutive, or 96 Fine opponents.

Improved Grab (Ex): If a wicker man hits an opponent that is at least one size category smaller than itself with a slam attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +26). If it gets a hold, it can encage the foe with another successful grapple check. Alternatively, the wicker man has the option to conduct the grapple normally, or simply use its arm to hold the opponent (–20 penalty on grapple check, but the wicker man is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals slam damage.

Construct Traits: A wicker man is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal damage to itself but can be healed through repair. It cannot be raised or resurrected. A wicker man has darkvision (60-foot range).

Flaming Body (Ex): When exposed to fire, a wicker man becomes sheathed in flames. (The construct is not damaged by these flames because of its fire immunity.) Anyone within 30 feet of a flaming wicker man must make a successful Fortitude save (DC 16) or take 1d6 points of fire damage from the intense heat. Treat this effect as a burst that continually radiates from the creature. Anyone touched by a flaming wicker man must succeed on a Reflex save (DC 16) or take 2d6 points of fire damage. Foes grappling with a flaming wicker man take 4d6 points of fire damage, and foes encaged within a wicker man while it is flaming take 6d6 points of fire damage each round. (Thus, a foe encaged within a flaming wicker man that attempts escape by grappling would take 6d6 points of fire damage on the wicker man’s initiative count and another 4d6 points of fire damage when the foe makes a grapple attempt to escape on its initiative count.) A wicker man set afire flames for 10 minutes. After it has finished flaming, it cannot be relit by fire or fire-based effects until 5 rounds have passed.

Hardness (Ex): A wicker man has hardness 5. Subtract 5 points from all damage the wicker man would take.

Immunity to Magic (Ex): Wicker men are immune to all spells, spell-like abilities, and supernatural effects, except as follows. A warp wood or wood shape spell opens its cage door for 1 round. Being in the area of an entangle spell when it is cast heals a wicker man of 2d8 points of damage. Fire and fire-based effects engage the wicker man’s flammable body ability.

Immunity to Piercing (Ex): Piercing weapons, even magic ones, deal no damage to a wicker man.

Wicker Man Construction

A wicker man is made from green vines and branches cut from ancient oak and darkwood trees; the total weight of these materials must be at least 800 pounds.

A wicker man costs 70,000 gp to create, which includes 3,000 gp for the wood and 20,000 gp for special alchemical herbs and oils that must be used to treat the wood. Assembling the body requires a successful Craft (woodworking) check (DC 17) and a successful Craft (alchemy) check (DC 15).

The creator must be 16th level and able to cast divine spells. Completing the ritual drains 2,800 XP from the creator and requires entangle, liveoak, and protection from energy.


Wicker Men in a Forgotten Realms Campaign

Communities that contain followers of Talos, or even extremists who worship Silvanus, may utilize the wicker man in their festival rites.


Yellow Musk Creeper

Huge Plant

Hit Dice: 6d8+30 (57 hp)

Initiative: +3

Speed: 5 ft.

AC: 17 (–2 size, +3 Dex, +6 natural), touch 11, flat-footed 14

Base Attack/Grapple: +4/+12

Attack: Vine whip +5 melee, or musk puff +5 ranged touch

Full Attack: 6 vine whips +5 melee, or musk puff +5 ranged touch

Damage: Vine whip 1d6

Face/Reach: 15 ft./15 ft.

Special Attacks: Consume Intelligence, musk puff

Special Qualities: Blindsight 30 ft., plant traits, regeneration 5

Saves: Fort +10, Ref +5, Will +2

Abilities: Str 10, Dex 16, Con 21, Int —, Wis 10, Cha 9

Skills: —

Feats: Weapon Finesse (B)

Climate/Terrain: Any land and underground

Organization: Solitary or infestation (1 yellow musk creeper plus 2–8 yellow musk zombies)

Challenge Rating: 4

Treasure: Standard

Alignment: Always neutral

Advancement: 7–12 HD (Huge); 13–18 HD (Gargantuan)

A yellow musk creeper is an immense climbing plant with long, grasping green tendrils and large, vibrant leaves. Beautiful yellow and purple orchid-like flowers positioned throughout the creature’s body emit a heady, entrancing odor. The plant’s musk draws victims to the heart of the creeper, where hungry, naturally sharp vines probe at its head, extracting brain matter in gluttonous gulps. Drained victims become yellow musk zombies, mindless servants who care for the insidious plant.

Despite their bulk, yellow musk creepers react swiftly to potential prey and maneuver their flowers within spraying distance. The plants grow from a single bulbous root that is submerged beneath the creature alongside the buried trappings of previous victims.

Yellow musk creepers usually grow in underground regions that have some amount of loose soil, and they shrink from direct sunlight. Occasionally the plants thrive under the canopy of deep woods or forests. They make excellent guards, and some have been deliberately planted in a given location to protect nearby treasure. Particularly paranoid hoarders sometimes bury their treasure several feet below the base of the plant.

Combat

A yellow musk creeper has a symbiotic relationship with the yellow musk zombies it creates. The zombies attempt to protect the yellow musk creeper to the best of their ability. The creeper attempts to ensnare any living creature that approaches within range of its musk, and it defends itself with its vines only if it comes under attack. A yellow musk creeper can be summoned using a summon nature’s ally IV spell.

Consume Intelligence (Ex): As a free action, a yellow musk creeper can extend dozens of probing, sharp-edged tendrils into the head of any helpless or unresisting creature that also occupies its space. These tendrils begin to devour the victim’s brain, dealing 1d4 points of Intelligence damage each round. If the damage reduces a victim’s Intelligence to 0, the victim must make a Fortitude save (DC 18). Those who fail die, and their bodies grant sustenance to the hungry plant. Those who succeed are implanted with a seed and become yellow musk zombies (see the next entry). The only way to stop a yellow musk creeper from con-suming a victim’s Intelligence is to kill either the victim or the creeper.

Musk Puff (Ex): Yellow musk creepers attack by puffing a spray of potent-smelling dust upon a nearby target. The musk has a range of 30 feet and can target one creature per round. Creatures struck by a yellow musk creeper’s musk puff must make a Fortitude save (DC 18) or fall under a mind-affecting compulsion to get closer to the entrancing source of the musk. The duration of the effect is 2d8 rounds, although creatures within the plant remain under the compulsion until removed from the creeper. Creatures under the yellow musk creeper’s compulsion can take no actions other than moving to enter the plant’s space. (The creeper does not oppose these attempts, of course.) Affected creatures do anything they can to comply with the compulsion and even attack companions who seek to restrain them. Once within the plant, the affected creature drops anything in hand and stands motionless. The creature is dazed and does not resist the creeper’s attacks as long as it remains within the plant.

Blindsight (Ex): A yellow musk creeper maneuvers and fights not only by sight, but also by using hearing and smell to ascertain its surroundings. This ability enables it to discern objects and creatures within 30 feet. The yellow musk creeper usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Plant Traits (Ex): A yellow musk creeper is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-affecting effects.

Regeneration (Ex): Fire and acid deal normal damage to a yellow musk creeper. Attack forms that don’t deal hit point damage ignore regeneration, and a yellow musk creeper does not restore hit points lost from starvation, thirst, or suffocation.


Yellow Musk Zombie Orc

Medium-Size Plant

Hit Dice: 1d8 (4 hp)

Initiative: +0

Speed: 30 ft.

AC: 15 (+2 natural, +3 studded leather armor), touch 10, flat-footed 15

Base Attack/Grapple: +1/+3

Attack: Heavy flail +3 melee, or javelin +1 ranged

Full Attack: Heavy flail +3 melee, or javelin +1 ranged

Damage: Heavy flail 1d10+3/19–20, javelin 1d6+2

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Creeper loyalty, darkvision 60 ft., deadened mind, light sensitivity, plant traits, seeded

Saves: Fort +2, Ref +0, Will –1

Abilities: Str 15, Dex 10, Con 11, Int 2, Wis 8, Cha 8

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–8)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Always neutral

Advancement: —

Yellow musk zombies are not zombies at all, though their low groans, sickly yellow skin, and vacant stares lead many to believe they are undead. Rather, the wretched creatures are all that remains of victims of the deadly yellow musk creeper. During their thankfully brief lives, yellow musk zombies do everything within their power to protect and support the plant that spawned them.

Outwardly, a yellow musk zombie orc resembles a normal member of its species except for its hollow, dead eyes and pallid, jaundiced skin. It has another important distinction that cannot be seen with the naked eye: When the yellow musk creeper responsible for its transformation devours a creature’s brain, it leaves a fleshy seed within the creature’s head that slowly germinates over a period of two months.

The mindless zombies are not truly evil, though their unswerving loyalty to their progenitor makes them determined and deadly opponents. A yellow musk zombie retains a vestige of intelligence, although it is incapable of using abilities or skills requiring special training or knowledge (including most class abilities or any tool or device more complicated than a weapon).

Combat

Yellow musk zombies fight on behalf of their patron and attempt to find new victims for it by dragging them into the yellow musk creeper’s presence. They instinctively try to avoid killing potential victims, preferring to grapple or subdue intruders in order to bring living prey to their plant master. If their parent plant comes under attack, they quickly turn to lethal attacks to defend the yellow musk creeper. The sample yellow musk zombie presented here uses a 1st-level orc warrior as the base creature.

Creeper Loyalty (Ex): A yellow musk zombie orc always acts to protect and nurture the yellow musk creeper that created it. It can range no farther than 100 feet from its progenitor for the first two months of its existence. Thereafter, it wanders freely for 1d4 days before dropping dead. Unless cured (see below), a yellow musk zombie orc automatically dies two days after the death of its patron creeper.

Deadened Mind (Ex): A yellow musk zombie orc recalls nothing of its previous life, and it exists only to serve its parent plant. It cannot make use of class abilities, skills, or feats it previously knew. It also cannot use magic devices, although it can still wield weapons and use armor.

Light Sensitivity (Ex): Orcs take a –1 penalty on attack rolls in bright sunlight or within the radius of a daylight spell.

Plant Traits (Ex): A yellow musk zombie orc is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-affecting effects. The creature also has low-light vision.

Seeded (Ex): If a yellow musk zombie orc dies, the growing seed inside its head takes root and grows into a yellow musk creeper within 1 hour.


The Yellow Musk Zombie Template

“Yellow musk zombie” is an acquired template that can be applied to any living creature that would ordinarily have an Intelligence score, and whose physiology includes a brain (referred to hereafter as the base creature). The creature’s type becomes plant. It uses all the base creature’s statistics and abilities except as noted here.

Hit Dice: Change to d8.

AC: Natural armor increases by +2.

Attacks: A yellow musk zombie retains all the attacks of the base creature. Most yellow musk zombies use the weapons they used before their transformation.

Special Qualities: A yellow musk zombie gains the following special qualities.

Creeper Loyalty (Ex): Yellow musk zombies always act to protect and nurture the yellow musk creeper that created them. They can range no farther than 100 feet from their progenitor for the first two months of their existence.

Thereafter, they wander freely for 1d4 days before dropping dead. Unless cured (see below), a yellow musk zombie automatically dies two days after the death of its patron creeper.

Deadened Mind (Ex): A yellow musk zombie recalls nothing of its previous life, and it exists only to serve its parent plant. It cannot make use of class abilities, skills, or feats it previously knew. It also cannot use magic devices, although it can still wield weapons and use armor.

Plant Traits (Ex): A yellow musk zombie is immune to poison, sleep, paralysis, stunning, and polymorphing. It is not subject to critical hits or mind-affecting effects. The creature also has low-light vision.

Seeded (Ex): If a yellow musk zombie dies, the growing seed inside its head takes root and grows into a yellow musk creeper within 1 hour.

Abilities: Same as the base creature, except that the yellow musk zombie has an Intelligence of 2, and Dexterity and Wisdom change to 10, unless they were already lower.

Skills: A yellow musk zombie has no skills

Feats: A yellow musk zombie has no feats

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–8).

Treasure: Same as the base creature (although the zombie retains only whatever it was wearing or carrying when transformed

Alignment: Always neutral.

Curing a Yellow Musk Zombie

A yellow musk zombie’s patron plant must be killed before the zombie can be cured of its affliction. Thereafter, a cleric of at least 12th level must cast regenerate or heal upon the character before the implanted seed germinates.


Yuan-ti Anathema

Huge Aberration

Hit Dice: 22d8+198 (297 hp)

Initiative: +5

Speed: 40 ft., climb 20 ft., swim 20 ft.

AC: 29 (–2 size, +1 Dex, +20 natural), touch 9, flat-footed 28

Base Attack/Grapple: +16/+32

Attack: Gargantuan +1 blasphemous falchion +23, or claw +22 melee)

Full Attack: Gargantuan +1 blasphemous falchion +23/+18/+13, or 2 claws +22 melee and 6 bites +20 melee

Damage: Gargantuan +1 blasphemous falchion 2d8+13 (+2d6 against good), claw 1d8+8, bite 1d8+4 plus poison

Face/Reach: 15 ft./15 ft.

Special Attacks: Constrict 1d8+8, improved grab, poison, psionics, spell-like abilities

Special Qualities: Acid immunity, all-around vision, attach grafts, darkvision 60 ft., DR 30/+3, electricity resistance 10, fire resistance 10, poison immunity, regeneration 5, scent, SR 26

Saves: Fort +16, Ref +10, Will +20

Abilities: Str 27, Dex 13, Con 29, Int 24, Wis 24, Cha 22

Skills: Climb +33, Craft or Knowledge (any two) +32, Concentration +34, Hide +18*, Listen +32, Move Silently +26 Search +36, Spot +36, Swim +16, Survival +7*

Feats: Blind-Fight, Cleave, Dodge, Combat Expertise, Improved Initiative, Lightning Reflexes, Multiattack, Power Attack

Climate/Terrain: Warm forest and underground

Organization: Solitary or cult (1 anathema plus 2–13 purebloods, 2–5 halfbloods, and 2–4 abominations)

Challenge Rating: 18

Treasure: Double standard

Alignment: Always chaotic evil

Advancement: By character class

Level Adjustment: +6

Revered as divine incarnations of their unspeakable deity, these creatures are the most loathsome form of the vile yuan-ti race. They represent such a perversion of their original human nature that their very existence is heresy against all the deities of humanity, no matter how evil — thus, they proudly call themselves anathema.

An anathema’s basic shape is that of an enormous serpent, some 25 feet long. A pair of arms and the vague shape of a humanoid torso are the last vestiges of its original humanity. The arms end in clawed hands with only three fingers. In place of a head, six long serpents project from the top of the torso, allowing the creature to see in all directions and attack as many as eight different opponents at once. The creature’s scales range in shade from deep maroon to midnight blue or violet black, usually lighter on the torso and underbelly. Its twelve eyes glitter yellow with malice and intelligence. It has a musky odor about it that most mammals find unsettling.

Like other yuan-ti, anathemas speak their own language, plus Common, Draconic, and Abyssal

Combat

When found with other yuan-ti, an anathema prefers to let its minions handle the mundane work of melee combat while it uses its psionics and spell-like abilities to weaken the enemy ranks. Alone, or when forced into melee, an anathema grapples opponents, using its dissolving touch psionic power to melt foes in its grasp, and blasting enemies who are hanging back from combat (archers and spellcasters) with its spell-like abilities.

Constrict (Ex): With a successful grapple check, an anathema can constrict a grabbed opponent, dealing 1d8+8 points of bludgeoning damage.

Improved Grab (Ex): If an anathema hits an opponent that is at least one size category smaller than itself with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +32). If it gets a hold, it also constricts on the same round. Thereafter, the anathema has the option to conduct the grapple normally, or simply use one of its six serpent-heads to hold the opponent (–20 penalty on grapple check, but the anathema is not considered grappled). It usually chooses the latter option.

Poison (Ex): An anathema delivers its poison (Fort DC 30 negates) with each successful bite attack. Initial and secondary damage are the same (1d4 Con).

Psionics (Sp): An anathema can produce the following effects at will.

Alternate Form: An anathema can assume the form of a Tiny to Huge viper (see the Monster Manual). This ability is similar to a shapechange spell cast by a 19th-level sorcerer but allows only viper forms. In viper form, the anathema’s poison deals 1d6 points of Constitution damage instead of 1d4. In addition, an anathema can assume the form of a viper swarm (described earlier in this book).

Chameleon Power: An anathema can change the coloration of itself and its equipment to match its surroundings. *An anathema using chameleon power receives a +10 circumstance bonus on Hide checks.

Detect Poison: As the spell cast by a 20th-level sorcerer.

Dissolving Touch: An anathema can exude acid from its body, dealing 7d6 points of acid damage to anything it touches. If it uses this power when grappling or constricting an opponent, the acid deals 10d6 points of damage instead. The acid is effective only on the round when this power is used, and it becomes inert when it leaves the anathema’s body.

Mass Aversion: An anathema creates a compulsion effect targeting all enemies within 30 feet. The targets must succeed on a Will save (DC 27) or gain an aversion to snakes for 10 minutes. Affected subjects must stay at least 20 feet from any snake, yuan-ti, or ti-khana creature (described earlier in this book), whether alive or dead; if already within 20 feet, they move away. A subject can overcome the compulsion by succeeding on another Will save (DC 27), but still suffers from deep anxiety. This causes a –4 reduction to Dexterity until the effect wears off or the subject is no longer within 20 feet of a snake, yuan-ti, or ti-khana creature. This ability is otherwise similar to antipathy as cast by a 16th-level sorcerer.

Spell-Like Abilities: 3/day—animal trance, cause fear, deeper darkness, entangle, haste, neutralize poison, suggestion, polymorph other, unholy blight; 1/day—blasphemy, unholy aura. Caster level 20th; save DC 16 + spell level.

All-Around Vision (Ex): An anathema’s six heads allow it to see in all directions at once. Because of this ability, it has a +4 racial bonus on Search and Spot checks, and it cannot be flanked.

Attach Grafts (Su): An anathema has the ability to transform humanoid and monstrous humanoid creatures, making them more like yuan-ti. Each day, an anathema can attach eight yuan-ti grafts (described later in this book) to one or more creatures. This requires 1 hour of uninterrupted work per graft, during which the anathema can do nothing else. Between grafts, the anathema can rest or engage in light activity such as talking or walking, but cannot fight, cast spells, use magic items, conduct research, or perform any other physically or mentally demanding task.

In addition, anathemas can create the mixture of venom, roots, and herbs required to create either a tainted one or a broodguard (described in Savage Species and Monster Compendium: Monsters of Faerûn).

Regeneration (Ex): An anathema takes normal damage from force effects and adamantine weapons. Attack forms that don’t deal hit point damage ignore regeneration, and an anathema does not restore hit points lost from starvation, thirst, or suffocation.

Scent (Ex): An anathema can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: Anathemas have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened. Anathemas have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered. Anathemas have a +8 racial bonus on Survival checks when tracking by scent.

Anathema Society

Anathemas are extremely rare among the yuan-ti, and yuan-ti society as a whole seems not quite sure what to do with them. They are never found in yuan-ti cities, for the power they represent is such a destabilizing force that order and structure collapse around them. Many live as solitary outcasts in the wilds near larger collections of yuan-ti.

Most anathemas, however, quickly gather cults of other yuan-ti around them, sometimes involuntarily. The most warped and unstable yuan-ti of that whole warped and unstable species are irresistibly drawn to the unspeakable evil that the anathemas exude, and a violent cult is the natural result.

A cult centered around an anathema is always a plague on the surrounding lands. No race or kind of creature can live in peace with such a cult nearby, for the yuan-ti will not rest until they have obliterated any other civilization within a week’s travel of their lair. An anathema’s only creed is annihilation in service to the great serpent who, the yuan-ti believe, will one day devour the world.

Anathema Items

Anathemas are known for a number of unique items, both magical and mundane. Finding these items in the hands of lesser yuan-ti is an almost certain sign that they are members of an anathema cult.

Blasphemous Weapons: Weapons with this property are a blight upon the world, and a paladin or good cleric who learns of one’s existence is duty-bound to work unceasingly toward its destruction. A blasphemous weapon is evilly aligned due to the fiendish spirit bound within it. Like an unholy weapon, it deals 2d6 points of bonus unholy (evil) damage against all of good alignment; on a critical hit this damage is increased to 2d10 and the weapon unleashes a limited blasphemy effect that targets only the creature hit.

A blasphemous weapon bestows two negative levels on any good creature attempting to wield it. The negative levels remain as long as the weapon is in hand and disappear when the weapon is no longer wielded. These negative levels never result in actual level loss, but they cannot be overcome in any way (including restoration spells) while the weapon is wielded. Blasphemous bows, crossbows, and slings bestow the property upon their ammunition.

Anathemas often equip their most powerful cultists with blasphemous scimitars and falchions.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, blasphemy, unholy blight, creator must be evil; Market Price: +4 bonus.

Serpent Symbol: This silver disk represents the world with a snake coiled around it, mouth gaping wide as if to consume it. This is a holy symbol used by anathema cults, symbolizing their devotion to destruction and giving them some concrete magical abilities to back it up. Once per day, a serpent symbol can generate either a disintegrate spell or a destruction spell, according to the command of the wearer. The save DC for both effects is 20. The device functions only in the hands of a yuan-ti. (However, a character with the Use Magic Device skill can emulate the yuan-ti race to make the serpent symbol function.)

Caster Level: 13th; Prerequisites: Craft Wondrous Item, Heighten Spell, destruction, disintegrate, creator must be a yuan-ti; Market Price: 50,000 gp.

Sickening Weapon: A sickening weapon functions as an unholy weapon that releases extra unholy power upon striking a successful critical hit against a good creature. The struck creature hit must make a successful Fortitude save (DC 16) or take a –2 penalty on attack rolls, weapon damage rolls, saves, skill checks, and ability checks for 1d4 rounds.

Lower-level yuan-ti cultists often wield sickening weapons.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, unholy blight, creator must be evil; Market Price: +3 bonus.

Venomous Fire: This alchemical creation is an insidious method of delivering toxic venom. In essence, venomous fire is similar to alchemist’s fire — it is a viscous substance that burns when exposed to air. However, it is also mixed with yuan-ti venom, so that, in the round after taking any damage from the fire itself, a character must make a Fortitude saving throw (DC 17) against the poison that entered the body through the wounds from the fire. Initial and secondary damage from the poison are the same (1d6 Con). If the fire is allowed to burn for another round (thus causing the character to take damage on successive rounds), the character is exposed to two doses of poison.

A flask of venomous fire is a grenade-like weapon with a range increment of 10 feet. It deals 1d6 points of fire damage on a direct hit, plus 1d6 points of fire damage in the next round if it is not extinguished (requiring a full-round action and a Reflex save against DC 15). A splash deals 1 point of fire damage, and a target hit by the splash has +4 circumstance bonus on the Fortitude save against the poison.

Cost: 220 gp; Weight: 1 lb.

Anathema Characters

An anathema’s favored class is cleric. Like other yuan-ti clerics, anathemas worship Merrshaulk and can choose any two of the following domains: Chaos, Evil, Destruction, and Plant.

Because of its numerous special abilities, an anathema PC’s effective character level (ECL) is equal to its class level + 28. Thus, a 1st-level anathema cleric has an ECL of 29 and is the equivalent of a 29th-level character.


Yugoloth

Called the greediest, most selfish beings in the Outer Planes, yugoloths foul the word “mercenary” by offering their combat prowess to the highest bidder. Yugoloths take joy in inflicting pain on others, and they often serve powerful demons or devils as torturers, messengers, or bodyguards.

Yugoloths speak Abyssal, Draconic, and Infernal.

Combat

In general, yugoloths are focused combatants. They choose one opponent out of a group and attack until it falls, then move on to the next foe. Vigorous fighters, they start with their best attacks and spell-like abilities.

All yugoloths have the following special abilities in common.

Outsider Traits: A yugoloth has darkvision (60-foot range). It cannot be raised or resurrected (though a wish or miracle spell can restore life).

Summon Yugoloth (Sp): Most yugoloths can summon others of their kind as though casting a summon monster spell, but they have only a limited chance of success. Roll d% and compare the result to the die range given in the yugoloth’s specific description: On a failure, no yugoloths answer the summons. Summoned creatures remain for 1 hour, then return whence they came. A yugoloth that is itself summoned cannot use its own summon ability for 1 hour.

Yugoloth Traits: A yugoloth is immune to poison and acid. It has cold, fire, and electricity resistance 10. Yugoloths can communicate telepathically with any creature within 100 feet that has a language.

Piscoloth

Medium-Size Outsider (Evil, Extraplanar)

Hit Dice: 9d8+18 (58 hp)

Initiative: +4

Speed: 30 ft., swim 20 ft.

AC: 24 (+14 natural), touch 10, flat-footed 24

Base Attack/Grapple: +9/+13

Attack: Pincer +13 melee

Full Attack: 2 pincers +13 melee and 8 tentacles +11 melee

Damage: Pincer 2d6+4/19–20/×3, tentacle paralysis

Face/Reach: 5 ft./5 ft.

Special Attacks: Augmented critical, paralysis, spell-like abilities, summon yugoloth

Special Qualities: All-around vision, DR 10/+1, outsider traits, SR 20, yugoloth traits

Saves: Fort +8, Ref +6, Will +6

Abilities: Str 19, Dex 11, Con 15, Int 6, Wis 10, Cha 14

Skills: Intimidate +15, Hide +12, Listen +12, Move Silently +12, Search +10, Sense Motive +4, Spot +12, Swim +12

Feats: Multiattack, Improved Initiative, Power Attack, Skill Focus (Intimidate)

Climate/Terrain: Any land and underground (Hades)

Organization: Solitary, squad (4–8), or platoon (10–18)

Challenge Rating: 9

Treasure: Standard

Alignment: Always neutral evil

Advancement: 10–18 HD (Medium-size); 19–27 HD (Large)

Sergeants and overseers of the yugoloth armies, piscoloths hold dictatorial sway over companies of lesser yugoloths.

The fish-tailed, walleyed piscoloth has the red, chitinous body of a lobster, the talons of a bird, and the head of a carrion crawler. The piscoloth’s arms, though humanoid, end in a set of crab-like pincers.

Cruel, hateful bullies, piscoloths keep order in the yugoloth armies — a task well suited to their petty and tyrannical demeanor.

Combat

Piscoloths drive the direct tactics of the yugoloth armies. They wade into battle, using their stinking cloud ability and their incredibly sharp pincers to great effect. Typically in charge of lesser yugoloths, piscoloths usually order their subordinates into combat before entering the fray themselves.

A piscoloth can be summoned using a summon monster VII spell.

Augmented Critical (Ex): A piscoloth’s pincer attack threatens a critical hit on a natural attack roll of 19–20. On a successful critical hit with a pincer attack, it deals triple damage.

Paralysis (Ex): Those hit by a piscoloth’s tentacle attack must make a Fortitude save (DC 16) or be paralyzed for 2d6 minutes.

Spell-Like Abilities: At will—blink, fear, detect good, detect magic, protection from good, scare, see invisibility; 3/day—meld into stone, phantasmal killer, stinking cloud. Caster level 9th; save DC 12 + spell level. Twice per day, a piscoloth can use greater teleport (self plus maximum load of objects only) as the spell cast by a 9th-level sorcerer.

Summon Yugoloth (Sp): Three times per day, a piscoloth can attempt to summon 4 skeroloths with a 60% chance of success (result of 41–100 on d%).

Skills: Piscoloths have a +8 racial bonus on any Swim check to perform some special action or avoid ahazard and can always choose to take 10 on Swim checks, even if distracted or endangered.

Skeroloth

Small Outsider (Evil, Extraplanar)

Hit Dice: 4d4+4(22 hp)

Initiative: +7

Speed: 40 ft., burrow 20 ft., climb 20 ft.

AC: 20 (+1 size, +3 Dex, +6 natural), touch 14, flat-footed 17

Base Attack/Grapple: +4/+0

Attack: Claw +8 melee

Full Attack: 4 claws +8 melee

Damage: Claw 1d3

Face/Reach: 5 ft./5 ft.

Special Attacks: Sneak attack +1d6, spell-like abilities, summon yugoloth

Special Qualities: Cringe, outsider traits, yugoloth traits

Saves: Fort +5, Ref +7, Will +3

Abilities: Str 11, Dex 16, Con 12, Int 5, Wis 8, Cha 11

Skills: Climb +15, Hide +18, Listen +6, Move Silently +14, Spot +6

Feats: Improved Initiative, Weapon Finesse

Climate/Terrain: Any land and underground (Hades)

Organization: Solitary, squad(4–8), or platoon (10–18 plus 1 piscoloth)

Challenge Rating: 3

Treasure: Standard

Alignment: Always neutral evil

Advancement: 5–10 HD (Medium-size); 11–15 HD (Large)

Spies, thieves, infiltrators, and wretched scum, the skeroloths are the dregs of the yugoloth armies. They serve because they must, fawning over the nearest powerful yugoloth and betraying former masters whenever given a glimpse of richer rewards. Skeroloths are quick to attack those they think weak, and even quicker to cry out for mercy when threatened by more powerful foes.

The insectoid skeroloth has six legs and moves about equally well on two, four, or all six of its limbs. The pale red-gray skin of a skeroloth fades to a milky white whenever the creature is frightened, which is nearly all the time.

Other yugoloths regard skeroloths as weak and worthless. Although they are driven into battle ahead of more formidable fighting units, no one really thinks of the wretches as a real fighting force. Skeroloths are at their most useful as spies, and they are often sent on scouting missions.

A skeroloth can be summoned using a summon monster IV spell.

Combat

Hiding and ambushing is about all skeroloths know of fighting. Often herded into battle by more powerful yugoloths, skeroloths are unreliable combatants unless it appears they have the upper hand. When they encounter creatures weaker than themselves, groups of skeroloths swarm over them, dragging down larger foes with sheer numbers.

Sneak Attack (Ex): Anytime a skeroloth’s target is denied a Dexterity bonus, or when a target is flanked by a skeroloth, the skeroloth deals an additional 1d6 points of damage on a successful melee attack.

Spell-Like Abilities: At will—daze, detect good, jump; 3/day—burning hands, expeditious retreat. Caster level 4th; save DC 10 + spell level.

Summon Yugoloth (Sp): Once per day, a skeroloth can attempt to summon 1 skeroloth with a 40% chance of suc-cess (result of 61–100 on d%).

Cringe (Su): As a standard action, a skeroloth can cower in fear. This is a mind-affecting effect. Any opponent attempting to strike or otherwise directly attack a cringing skeroloth, even with a targeted spell, must attempt a Will save (DC 12). If the save succeeds, the opponent can attack normally and is immune to the effect of that skeroloth’s cringing for one day. If the save fails, the opponent can’t follow through with the attack, that part of the attacker’s action is lost, and the attacker can’t directly attack that skeroloth for as long as it continues to cringe. If the skeroloth stops cringing and then cringes again, the opponent may attempt a new Will save to attack it.

Skills: Skeroloths have a +4 racial bonus on Hide and Move Silently checks. Skeroloths also have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Piscoloths and Manual of the Planes

If you have incorporated Manual of the Planes into your campaign, piscoloths should have access to more summoning options. Instead of attempting to summon 4 skeroloths, a piscoloth can attempt to summon 1d3 mezzoloths with a 30% chance of success (result of 71–100 on d%).


Yurian

Medium-Size Monstrous Humanoid (Aquatic)

Hit Dice: 3d8+6 (19 hp)

Initiative: +0

Speed: 30 ft., swim 20 ft.

AC: 16 (+6 natural), touch 10, flat-footed 16

Base Attack/Grapple: +3/+5

Attack: Claw +5 melee

Full Attack: 2 claws +5 melee

Damage: Claw 1d6+2

Face/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., limited regeneration

Saves: Fort +5, Ref +3, Will +1

Abilities: Str 14, Dex 11, Con 14, Int 9, Wis 11, Cha 8

Skills: Hide +6, Listen +5, Spot +5, Swim +10

Feats: Alertness, Power Attack

Climate/Terrain: Temperate and warm aquatic

Organization: Solitary or tribe (2–12)

Challenge Rating: 1

Treasure: No coins, standard goods, 50% items

Alignment: Usually neutral

Advancement: 4–5 HD (Medium-size); 6–9 HD (Large)

Level Adjustment: +4

The yurian is a bizarre hybrid of crustacean and humanoid features found in coastal caves. Though not generally aggressive, yurians sometimes launch raids against other creatures in times of food shortage.

A yurian stands erect like a biped, usually walking on two of its six limbs. The middle two limbs are tipped with small pincers that the creature uses for fine manipulation. The upper two are thicker and stronger, and end in heavy clawst. A yurian’s back is covered with a heavy shell, while smaller, more flexible plates protect its belly and limbs. Two eyestalks emerge from the top of the shell, bobbing above a complex mouth. Its coloration ranges from bright red or orange to more muted tones of reddish-brown, green, or black. Most yurians stand between 6 and 7 feet tall, but they continue to grow throughout their lives, and an older specimen can reach a height of 10 feet or more.

Yurians are simple hunter-gatherers, subsisting primarily on carrion and aquatic plants. Their crafts are simple though often beautiful: seaweed weavings, driftwood carvings, and seashell constructions.

Yurian speak Aquan. They can breathe air or water.

Combat

Yurians use their large claws in combat. The males of certain yurian tribes have one enlarged claw that deals 1d8 points of damage plus the creature’s Strength bonus.

Limited Regeneration (Ex): Yurians can regrow lost body parts as part of their natural healing ability. If a yurian loses a limb or eyestalk, the lost part regrows as soon as the damage is healed by any means.

Skills: Yurians have a +4 racial bonus on Hide checks. They have a +8 racial bonus on any Swim check to perform some special action or avoid a hazard and can always choose to take 10 on Swim checks, even if distracted or endangered.

Yurain Characters

A yurian’s favored class is barbarian. Yurian spellcasters are usually adepts or druids. Their few clerics revere ancestral spirits, and can choose from the domains of Healing, Luck, Protection, and Water.

A yurian PC’s effective character level (ECL) is equal to its class level +4. Thus, a 1st-level yurian barbarian has an ECL of 5 and is the equivalent of a 5th-level character.


Zodar

Medium-Size Construct

Hit Dice: 16d10+20 (108 hp)

Initiative: +3

Speed: 60 ft. (can’t run)

AC: 28 (+3 Dex, +10 natural, +5 deflection), touch 18, flat-footed 25

Base Attack/Grapple: +12/+19

Attack: Slam +19 melee

Full Attack: 2 slams +19 melee

Damage: Slam 2d6+7

Face/Reach: 5 ft./5 ft.

Special Attacks: Constrict

Special Qualities: Burst of strength, construct traits, invulnerability, wish

Saves: Fort +5, Ref +8, Will +8

Abilities: Str 25, Dex 16, Con—, Int—, Wis 16, Cha 10

Skills:—

Feats: —

Climate/Terrain: Any land

Organization: Solitary

Challenge Rating: 16

Treasure: Magic items only

Alignment: Usually chaotic neutral

Advancement: 17–45 HD (Medium-size)

Incredibly powerful, enigmatic constructs of unknown origin, zodars resemble animated suits of polished black plate armor. Some are beautifully ornate, while others are plain and simply functional. They are made not of metal, but some sort of ceramic substance surrounding a solid mass of muscle capable of producing tremendous bursts of strength.

Zodars seldom, if ever, talk. A zodar never speaks more than one sentence during a typical human lifetime. Even then, the utterance may be no more than a sentence fragment, but whatever the zodar says is certain to be important. Every character within hearing understands the statement, regardless of what languages it knows (treat such characters as though affected by a tongues spell of instantaneous duration).

Occasionally, a zodar attaches itself to group of adventurers and accompanies them on their travels. It may participate in their adventures or it may simply tag along, silently observing.

Combat

Zodars never initiate an attack but fight in self-defense. Most often they rely on their bare hands, but some zodars (10%) favor magic weapons.

Constrict (Ex): When fighting barehanded, a zodar seldom punches. Instead it attempts to grapple normally (grapple bonus +19). If the grapple attempt succeeds, then the zodar constricts its foe, dealing 1d6+7 points of damage each round the hold is maintained.

Burst of Strength (Ex): Three times per day, a zodar can double its Strength to 50 for 1 round (Str bonus +20).

Construct Traits: A zodar is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. A zodar has darkvision (60-foot range).

Invulnerability (Ex): A zodar is impervious to all attacks except those from bludgeoning weapons, and the enhancement bonus (if any) of such a weapon is disregarded when determining the result of the attack.

Wish (Su): Once per year, a zodar can alter reality as if it had just cast a wish spell as a sorcerer of the same level as its Hit Dice. None has ever been known to actually use this ability more than once in a century. Even when the effect of the wish is of great importance, it is likely to be subtle and largely unrecognized as the work of the zodar.


Appendix 1: Prestige Classes

This appendix showcases a variety of fiend-focused prestige classes. They present interesting and diverse opportunities for outsiders with the evil subtype.


Fiend of Blasphemy

Table A1–1: The Fiend of Blasphemy
Class Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special | Spells per Day
 |  |  |  |  |  | 1st | 2nd | 3rd | 4th | 5th
1st | +0 | +2 | +2 | +2 | Blood oath, locate cultist, undetectable alignment | 0+1 | — | — | — | —
2nd | +1 | +3 | +3 | +3 | Transfer spell-like ability | 1+1 | 0+1 | — | — | —
3rd | +2 | +3 | +3 | +3 | Sponsor worshiper | 1+1 | 1+1 | 0+1 | — | —
4th | +3 | +4 | +4 | +4 | Scry on cultist, torture cultist | 1+1 | 1+1 | 1+1 | 0+1 | —
5th | +3 | +4 | +4 | +4 | Mind shielding | 2+1 | 1+1 | 1+1 | 1+1 | 0+1
6th | +4 | +5 | +5 | +5 | Kill cultist | 2+1 | 2+1 | 1+1 | 1+1 | 1+1

Mortal creatures seem to have an innate drive to offer worship to deities and form associations of a religious nature. The fiend of blasphemy is a master of the infernal art of perverting this natural desire and turning it toward the corrupt veneration of fiendish masters. Adept at exploiting mortal weaknesses, a fiend of blasphemy forms a diabolical cult whose members are hopelessly bound to the fiend, to the eventual damnation of their souls.

As the name suggests, only fiends can acquire and advance in the fiend of blasphemy prestige class. Some can qualify without any levels in other classes at all, while others gain levels, usually as clerics, before joining the prestige class. Some fiendish sorcerers and bards, and occasionally wizards as well, use powers of illusion and enchantment to help them deceive mortals and lure them into blasphemous cults. Martial-minded fiends, with levels as fighters, rangers, or barbarians, occasionally form cults made up of brigands, pirates, or mercenaries.

Fiends of blasphemy almost always work alone. Their ultimate purpose is to drive mortals away from the worship of true deities, especially good deities, and win their souls to the Lower Planes.

Hit Die: d8.

Requirements

To qualify to become a fiend of blasphemy, a character must fulfill the following criteria.

Race: Outsider with the evil subtype.

Base Save Bonus: Will +7.

Skills: Bluff 10 ranks, Knowledge (religion) 10 ranks.

Feats: Leadership.

Special: Must have at least one spell-like ability that duplicates a spell effect of 4th level or higher.

Class Skills

The fiend of blasphemy’s class skills (and the key ability for each skill) are Bluff (Cha), Concentration (Con), Diplomacy (Cha), Disguise (Cha), Knowledge (religion) (Int), Listen (Wis), Search (Int), Sense Motive (Wis), Spellcraft (Int), and Spot (Wis).

Skill Points at Each Level: 2 + Int modifier.

Class Features

The following are class features of the fiend of blasphemy prestige class.

Weapon and Armor Proficiency: Fiends of blasphemy gain no proficiency with any weapons, armor, or shields.

Spells: Beginning at 1st level, a fiend of blasphemy gains the ability to cast a small number of divine spells. To cast a spell, the fiend of blasphemy must have a Wisdom score of at least 10 + the spell’s level, so a fiend of blasphemy with a Wisdom of 10 or lower cannot cast these spells. Fiend of blasphemy bonus spells are based on Wisdom, and saving throws against these spells have a DC of 10 + spell level + the fiend’s Wisdom modifier (if any).

When the fiend gets 0 spells of a given level, such as 0 1st level spells at 1st level, the fiend of blasphemy gets only bonus spells (in addition to a domain spell slot, which it receives at every spell level). A fiend of blasphemy without a bonus spell for that level cannot yet cast a spell of that level except for its domain spell. The fiend of blasphemy’s spell list appears below. A fiend of blasphemy prepares and casts spells just as a cleric does.

A fiend of blasphemy gains access to two of its patron deity’s domains. A fiend of blasphemy can choose prestige domains (described in Defenders of the Faith) offered by its deity. As with a cleric, each domain gives the fiend access to a domain spell at each spell level as well as a granted power. The fiend prepares one or the other of the available domain spells at each spell level each day.

Blood Oath (Su): A fiend of blasphemy has the ability to perform a ritual of initiation that binds cult members to the fiend’s service. The ritual forges a magical, mental bond between the fiend and those mortals who participate. It requires one day of preparation, during which time the fiend must meditate and ready a room in which the ritual will take place. The ritual itself lasts for 2 hours, plus an additional 10 minutes per mortal initiate. If either the preparation or the ritual is interrupted, the process is ruined and the fiend must start again.

All creatures in the room (and no more than 60 feet away from the fiend of blasphemy) when the ritual begins or that enter that area during the ritual must make a Will save (DC 10 + fiend’s class level + fiend’s Cha modifier) or be affected as if by an enthrall spell. Willing participants in the ritual receive a –4 penalty on this saving throw, while hostile onlookers receive a +4 bonus.

After the first 2 hours of the ritual, each initiate is subjected to the fiend’s individual attention for 10 minutes, during which time the bond between the two is formed. If an initiate wishes to resist the bond, she can attempt a Will saving throw (DC 15 + fiend’s class level + fiend’s Cha modifier).

Willing participants may voluntarily fail their saving throws. If an initiate makes a successful saving throw, the fiend of blasphemy is aware that the bond was not properly formed, but this does not interrupt the ritual. Fiends often allow mortals to believe their resistance went undetected until after the ritual is complete.

Locate Cultist (Su): One effect of the blood oath is a sort of telepathic bond between the fiend of blasphemy and its cultists. At will, a fiend of blasphemy can use a supernatural power identical to locate creature to sense the location of any creature that has sworn a blood oath with the fiend.

Undetectable Alignment (Su): A fiend of blasphemy’s alignment is constantly concealed from all forms of divination, as the undetectable alignment spell.

Transfer Spell-Like Ability (Sp): At 2nd level, a fiend of blasphemy can use a power similar to the cleric spell imbue with spell ability to grant its cult members access to its spell-like abilities. A fiend can give one creature that has sworn it a blood oath access to as many of its own spell-like abilities as it desires. The cultist can use the ability once per day, with all variable characteristics (including caster level and save DC) determined as if the fiend were using the ability.

When it transfers a spell-like ability, the fiend cannot use the ability as often as usual: It can use abilities normally available at will only 4 times per day, and loses one use per day from other abilities. A fiend can bestow the same ability on multiple worshipers, or allow worshipers to use the ability more than once per day, but in doing so loses more of its own daily uses of the ability.

For example, a glabrezu fiend of blasphemy can grant two of its cultists the ability to use dispel magic once per day, or grant a single cultist the ability to dispel magic twice per day, but the glabrezu itself can only dispel magic three times per day as long as the cultists retain their ability.

The fiend of blasphemy can revoke the transfer at any time as a free action. If the cultist had already used the ability during the current day, it counts as if the fiend had used it that day as well.

Sponsor Worshiper (Su): A fiend of blasphemy that has reached at least 3rd level can channel spellcasting ability from its own fiendish master to mortals with levels in the cleric class. A fiend can sponsor a cleric whose level is no higher than twice the fiend’s class level. Thus, a 3rd-level fiend of blasphemy can sponsor a cleric of up to 6th level, who receives access to the full complement of cleric spells as well as any two domains selected from those offered by the fiend’s master.

Scry on Cultist (Sp): At 4th level, a fiend of blasphemy can scry on any creature that has sworn it a blood oath, as if using the scrying spell. The fiend cannot scry on cultists on other planes. The fiend can use this ability on any given cultist once per day, but there is no limit to how many cultists it can scry on in a day.

Torture Cultist (Su): At 4th level, a fiend of blasphemy gains the ability to inflict pain on those who have sworn it a blood oath. Distance is not a factor, but the fiend cannot torture a cultist who is on a different plane. When the fiend uses this power, the target cultist suffers excruciating pain. The affected creature takes a –4 penalty on attack rolls, skill checks, and ability checks for 1 round per class level of the fiend. A successful Fortitude save (DC 10 + fiend’s class level + fiend’s Cha modifier) lessens the penalty to –2.

Mind Shielding (Su): At 5th level, a fiend of blasphemy gains immunity to detect thoughts and discern lies spells.

Kill Cultist (Su): At 6th level, a fiend of blasphemy gains the ability to kill those who have sworn it a blood oath if they displease it. Distance is not a factor, but the fiend cannot kill a cultist who is on a different plane. The affected creature must make a Fortitude save (DC 10 + fiend’s class level + fiend’s Cha modifier) or die. If the save is successful, the creature takes 3d6+6 points of damage. This is a death effect.

Fiend of Blasphemy Spell List

Fiends of blasphemy choose their spells from the following list:

1st—bane, bless, cause fear, command, detect chaos, detect evil, detect good, detect law, doom, protection from chaos/evil/good/law, sanctuary, shield of faith.

2nd—aid, bull’s strength, darkness, desecrate, endurance, enthrall, hold person, silence, undetectable alignment.

3rd—bestow curse, contagion, create food and water, deeper darkness, dispel magic, invisibility purge, magic circle against chaos, magic circle against evil, magic circle against good, magic circle against law, prayer.

4th—death ward, discern lies, imbue with spell ability, lesser planar ally, poison, sending, spell immunity, status, tongues.

5th—atonement, commune, dispel chaos, dispel evil, dispel good, dispel law, greater command, mark of justice, plane shift, scrying, slay living, spell resistance, true seeing.


Fiend of Corruption

Table A1–2: The Fiend of Corruption
Class Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special
1st | +0 | +2 | +2 | +2 | Alternate form, fiend’s favor
2nd | +1 | +3 | +3 | +3 | Suggestion, mind shielding
3rd | +2 | +3 | +3 | +3 | Mark of justice
4th | +3 | +4 | +4 | +4 | Fiendish graft, major creation
5th | +3 | +4 | +4 | +4 | Geas, temptation
6th | +4 | +5 | +5 | +5 | Grant wish, soul bargain

For a variety of reasons — to win more fodder for an unend-ing Blood War, to gain currency in an infernal economy, or to hold stakes in a cosmic conflict between good and evil — some fiends are preoccupied with corrupting mortals to ensure that their souls end up on the Lower Planes after death. These fiends delight in finding souls pure and untouched by evil, and leading them astray until they are utterly and irredeemably corrupt. What they cannot corrupt, they nevertheless hope to claim by virtue of an inviolable bargain that the fiend can inevitably twist toward its own purposes. Such fiends thrive in the fiend of corruption prestige class.

As the name suggests, only fiends can enter the fiend of corruption prestige class. Some can qualify without any levels in other classes at all, while others gain levels in any character class before joining the prestige class.

A fiend of corruption works best by establishing a one-on-one relationship with an individual mortal, so it generally does its diabolical work independent of other fiends. On rare occasions, succubus or erinyes fiends of corruption have been known to work in pairs.

Hit Die: d6.

Requirements

To qualify to become a fiend of corruption, a character must fulfill all the following criteria.

Race: Outsider with the evil subtype.

Base Save Bonus: Will +7.

Skills: Bluff 10 ranks, Disguise 10 ranks, Sense Motive 10 ranks.

Special: Must be able to use charm person or charm monster as a spell or spell-like ability.

Class Skills

The fiend of corruption’s class skills (and the key ability for each skill) are Bluff (Cha), Diplomacy (Cha),

Disguise (Cha), Knowledge (religion) (Int), Listen (Wis), Search (Int), Sense Motive (Wis), and Spot (Wis).

Skill Points at Each Level: 2 + Int modifier.

Class Features

The following are class features of the fiend of corruption prestige class.

Weapon and Armor Proficiency: Fiends of corruption gain no proficiency with any weapons, armor, or shields.

Alternate Form (Su): A fiend of corruption has the ability to assume any humanoid form of Small to Large size as a standard action. This ability is similar to the polymorph self spell but allows only humanoid forms. While using this ability, the fiend gains a +10 circumstance bonus on Disguise checks.

Fiends of corruption typically use this ability to make themselves appear pleasing or even desirable to their intended targets. It is hard, after all, to manipulate a person who is running away, howling in terror.

Fiends often use sexual temptation as a tool for corruption, but the seduction is simply a means to the eventual end of the mortal’s damnation, not an end in itself.

Once drawn into an intimate relationship with a fiend (particularly if this relationship is considered illicit), mortals are more susceptible to further temptations and blackmail.

Fiend’s Favor (Su): Once per day, a fiend of corruption can grant a touched creature a +3 bonus to one of the creature’s ability scores. This bonus stacks with any other bonus the creature may already have, and lasts for one day.

When the effect expires, the creature takes a –3 penalty to the same ability score for the next day. Another application of fiend’s favor not only negates the penalty, but restores the full bonus.

Fiends of corruption are quite free with this ability — at least at first. They often approach people who are in need of a short-term ability boost for a specific situation, offering them the “favor” for free or in exchange for performing a simple task. The next day, when the affected creature is suffering from the penalty, the price for restoring the favor gets slightly higher, and so on — until a power-hungry character is willing to do just about anything in return.

Suggestion (Sp): At 2nd level, a fiend of corruption gains the ability to use suggestion three times per day. The saving throw DC is 15 + the fiend’s Charisma modifier (as though the fiend had Spell Focus [Enchantment]). The fiend of corruption’s class level is its caster level. If the target of this ability is currently under the influence of a charm person cast by the fiend, she takes a –2 penalty on her saving throw.

A fiend of corruption is generally interested in corrupting mortals and seducing them toward evil. A mortal who commits an evil act because of a magical compulsion is not fully corrupted, and the taint of evil can easily be removed with an atonement spell. Even so, using this power can be a useful first step toward the mortal’s ultimate damnation. Once the deed is done, the fiend has a stronger foothold for later temptation or even blackmail.

Mind Shielding (Su): At 2nd level, a fiend of blasphemy gains complete immunity to detect thoughts, discern lies, and any attempt to magically discern its alignment. This ability solidifies a fiend’s disguise, cloaking its thoughts as well as its flesh.

Mark of Justice (Sp): At 3rd level, a fiend of corruption can use mark of justice once per day, though the ability might better be termed “mark of iniquity” when used in this manner.

A fiend of corruption uses this ability to cement a good person’s descent into evil. Once its victim is living an immoral life, the fiend uses mark of justice to ensure that the victim does not return to her old ways or seek atonement. While good clerics typically place a mark of justice in a visible place on the subject, fiends generally hide their marks in locations that are not obvious.

Fiendish Graft (Su): Once per month, a fiend of corruption of 4th level or higher can bestow a fiendish graft or symbiont (see Appendix 3) on a willing mortal.

Fiendish grafts are offered as rewards to characters who are already well along the path of corruption.

Major Creation (Sp): A 4th-level fiend of corruption gains the ability to use major creation three times per day. The fiend of corruption’s class level is its caster level.

Fiends of corruption use this ability to offer concrete temptation to mortals whose tastes run to material wealth and finery.

Geas (Sp): Also at 5th level, a fiend of corruption can use geas/quest once per day.

As with suggestion, magical compulsion is not an ideal way to accomplish the fiend of corruption’s goals, but works admirably as a step along the way.

Temptation (Su): At 5th level, a fiend of corruption gains the ability to offer good creatures the opportunity to change their alignment to evil. This works like the redemption or temptation function of the atonement spell, and the fiend can use this ability whenever the opportunity arises.

Grant Wish (Sp): A 6th-level fiend of corruption can grant a wish to a mortal (not an elemental, outsider, or nonliving creature) once per day. Using this ability costs the fiend experience points as if it were casting a wish spell, so fiends never use this ability lightly.

A fiend of corruption typically uses this ability as part of a soul bargain (see below), allowing it to grant its mortal target’s every desire in exchange for ownership of the mortal’s soul.

Soul Bargain (Su): At 6th level, a fiend of corruption gains the ability to enter a binding agreement with a mortal, at the cost of the mortal’s soul. The mortal victim must enter into the soul bargain willingly.

Upon the mortal’s death (by any means), her soul is transferred to a gem (prepared as with the soul bind spell when the bargain is forged), even if the gem and the mortal are not on the same plane at the time.

The bargain requires 1 hour to complete, and is utterly inviolable once forged. The only way to escape a soul bargain is to recover the gem after the mortal’s death and break it, freeing her soul and allowing her to be restored to life through the normal means.

It is quite common for fiends of corruption, as soon as a soul bargain is complete, to return to their native plane and await the mortal’s death, or at least deposit the gem in a safe place before returning to the Material Plane to hasten the victim’s demise.


Fiend of Possession

Table A1–3: The Fiend of Possession
Class Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special
1st | +0 | +2 | +2 | +2 | Ethereal form, hide presence, possess object
2nd | +1 | +3 | +3 | +3 | Curse, magic item
3rd | +1 | +3 | +3 | +3 | Control object
4th | +2 | +4 | +4 | +4 | Animate object, possess creature
5th | +2 | +4 | +4 | +4 | Ally or enemy, possess noncontinuous object
6th | +3 | +5 | +5 | +5 | Control creature

A fiend that rends with claws or smites with a blazing sword is a fearsome foe indeed, but a fiend of possession is harrowing on a far deeper level. Able to abandon its physical form and inhabit or even control a mortal body, a fiend of possession is an invasive presence that taints the very soul, corrupting from within.

As the name suggests, only fiends can enter the fiend of possession prestige class. Some can qualify without any levels in other classes at all, while others gain levels, often as sorcerers or bards, before joining the prestige class. Many fiend clerics approach the fiend of possession prestige class as part of their spiritual agenda, viewing the possession of mortals as something of a religious obligation. Fiends with fighter levels tend to prefer a more direct approach to conflict on the Material Plane, and rarely show interest in becoming fiends of possession.

Fiends of possession generally work alone. Some use their power simply to wreak as much chaos and destruction as they can, experiencing the carnage and debauchery much more intensely because of the nature of mortal flesh. Others use their mortal hosts as part of a much more insidious plot of corruption. In any case, their victims never feel clean or safe again.

Hit Die: d6.

Requirements

To qualify to become a fiend of possession, a character must fulfill all the following criteria.

Race: Any outsider with the Evil subtype.

Base Save Bonuses: Will +5.

Skills: Hide 6 ranks, Knowledge (arcana) 6 ranks

Class Skills

The fiend of possession’s class skills (and the key ability for each skill) are Bluff (Cha), Diplomacy (Cha), Disguise (Cha), Hide (Dex or Int; see below), Listen (Wis), Search (Int), Sense Motive (Wis), Spellcraft (Int), and Spot (Wis).

Skill Points at Each Level: 2 + Int modifier.

Class Features

The following are class features of the fiend of possession prestige class. Saving throws against a fiend of possession’s supernatural abilities have a DC of 10 + the fiend of possession’s class level + its Charisma modifier, unless noted otherwise in the ability description.

Weapon and Armor Proficiency: Fiends of possession gain no proficiency with any weapons, armor, or shields.

Ethereal Form (Su): At will, a fiend of possession can become ethereal, as though using etherealness as cast by a sorcerer of the fiend’s total Hit Dice or its sorcerer caster level (when using its spell-like abilities) plus its fiend of possession level, whichever is higher. Possessing an object or creature effectively ends a use of this ability, so time spent in another body or object does not count against the duration of this ability.

Hide Presence (Ex): A fiend in possession of an object or creature can attempt to hide its presence by making a special Hide check. This “mental” Hide check uses the fiend’s Intelligence modifier instead of its Dexterity modifier. A successful check allows a fiend of possession to avoid virtually anything that would betray its presence in the possessed creature or object: it can pass through a magic circle against evil, enter a temple warded by forbiddance, or escape detection via detect evil. The DC for this Hide check is the same as the saving throw DC for the spell the fiend is trying to avoid. The fiend gains a +4 circumstance bonus on this check if it is not controlling the possessed creature or object at the time of the check.

When possessing a creature, a fiend of possession can make this Hide check to protect the possessed creature from the full effects of alignment-based spells such as holy smite. If the fiend makes a successful Hide check (against the save DC of the spell), the possessed creature takes damage appropriate to its actual alignment, but if the fiend fails the Hide check, the possessed creature is affected as if it were the fiend.

Making this check is not an action; the fiend can do it in response to another creature’s action (such as casting detect evil).

Possess Object (Su): A fiend of possession in ethereal form can possess an object on the Material Plane. The object must be at least Tiny and no larger than Huge. Magic items and attended items receive Will saving throws. Unattended nonmagical items are automatically possessed.

A fiend of possession becomes part of the object it possesses, so it is no longer ethereal. The fiend is aware of what is going on around the object: It can see and hear up to 60 feet away as if using its normal senses (it does not gain blindsight). In any round in which it takes no other action (such as using a spell-like ability), it extends its senses to twice its normal range (120 feet).

The fiend is vulnerable to spells that specifically affect outsiders or creatures of the fiend’s alignment (such as holy word and holy smite, as well as chaos hammer or order ’s wrath) and mind-affecting spells or effects, but it is unaffected by physical attacks or standard magical effects (such as fireball). Harming the object does not harm the fiend, although if the object is destroyed, the fiend is forced back into its ethereal form.

While possessing an object, a fiend of possession can use any ability it has that requires no physical action, such as using a spell-like ability or telepathy. It cannot cast spells (since it can neither speak nor move), attack physically, or perform any other physical action, until it reaches a high enough level to make the possessed object perform these tasks for it.

Curse (Su): At 2nd level, a fiend of possession gains the ability to make a possessed item radiate a corrupt and befouling nature. Anyone touching the object must make a Will save or fall under the effect of a bestow curse spell. The affected creature does not know that the curse came from the item, and in fact might not know right away that he or she is affected by the curse. Nothing about the object’s appearance suggests that it is possessed. The curse lasts until it is removed, even if the fiend vacates the object it possessed.

Magic Item (Su): Also at 2nd level, a fiend of possession gains the ability to make a possessed weapon or armor function as a magic item. The fiend can bestow powers on the item with a value as an enhancement bonus of up to its class level, so a 3rd-level fiend of possession could make a sword a +3 weapon, a +2 keen weapon, or a +1 wounding weapon, for example. If the possessed item is already magical, the fiend can increase the powers on the item by the same amount — so a 5th-level fiend of possession could turn a +1 sword into a +1 vorpal sword, for example. When a fiend uses this power on a nonmagical item, the possessed item does not actually become magical. Detect magic does not reveal an aura on the item, though detect evil does.

If a fiend possessing an item attempts to possess a creature that uses the item or keeps it on its person, the target’s save DC increases by 1 for each day the possessed item has been on its person or in its use, to a maximum of +10. A character who makes a Search check (DC 25) while examining the possessed item can tell that there is “something strange” about it.

Control Object (Su): When possessing an object with some inherent mobility, a fiend of possession of at least 3rd level can control the object’s movement. The fiend can cause a vehicle or similar object to move at a speed up to the fiend’s own land speed in its corporeal form. Other moving parts — such as a clock’s hands or a crossbow’s firing mechanism — are under the fiend’s control. Thus, a fiend could make a wagon steer toward a pedestrian, or roll out of a stable without a horse to pull it. It could make a crossbow cock and fire (but not aim or load itself ). Exerting control is itself a free action, though actually moving an object requires a move action.

Animate Object (Su): At 4th level, a fiend of possession gains the ability to force an object with no inherent moving parts to animate, effectively animating it as with the animate objects spell. See the description of animated objects in the Monster Manual. At this level, a fiend of possession can also possess (and animate) Gargantuan objects.

Possess Creature (Su): At 4th level, a fiend of possession gains the ability to possess creatures as well as objects. The fiend must be in ethereal form and adjacent to its target, and must use a standard action to attempt possession. A protection from evil spell or similar magic wards a creature against being possessed in this manner. An unprotected target must make a Will saving throw. Evil creatures take a –2 penalty on this saving throw, as do creatures that are engaged in an evil act at the time the possession attempt occurs (at the DM’s discretion). If the saving throw is successful, that creature is immune to that fiend’s possession attempts for one day. If the saving throw is failed, the creature is possessed, though it is not necessarily aware of this fact.

A fiend possessing a creature becomes a part of the victim, so it is no longer ethereal. It cannot be targeted by spells or attacks separately from the victim, including attacks from ethereal creatures. Damage taken by the possessed creature has no effect on the fiend. If the victim dies, the fiend is forced back into its ethereal form.

The fiend can sense anything the victim can, even including the benefits of blindsight or other exceptional senses the victim may have. At any time, the fiend of possession can communicate with the victim telepathically, projecting words in any language the victim understands directly into the victim’s thoughts. The fiend is constantly aware of the victim’s current thoughts. It can also choose to probe the creature’s memories as well, but the victim is allowed a Will save. If this saving throw is successful, the fiend cannot probe that creature’s thoughts for one day.

Ally or Enemy (Su): At 5th level, a fiend of possession gains the ability to reward or punish a creature it is possessing. If the possessed creature is aware of the fiend’s presence and willing to host the fiend, the fiend can bestow a +4 profane bonus on any of the creature’s ability scores. This bonus lasts as long as the fiend wants it to: The fiend can retract it as a free action at any time, particularly if the possessed creature starts acting contrary to the fiend’s wishes.

Similarly, a fiend of possession can bestow a –4 profane penalty on any of the possessed creature’s ability scores, usually when attempts to control the creature have failed or the creature contradicts the fiend’s wishes. As with the bonus, the fiend can remove this penalty at any time, as a free action.

Bestowing either a bonus or a penalty is a free action for the possessing fiend.

Possess Noncontinuous Object (Su): At 5th level, a fiend of possession can use its possess object ability to take control of an “object” more loosely defined: a pool of water, a cloud of dust, or a section of wall or floor. At this level, a fiend of possession can also possess (and animate) Colossal objects.

Control Creature (Su): At 6th level, a fiend of possession gains the ability to exert direct control over a creature it is possessing. Attempting to establish control is a standard action for the fiend. The victim must make a Will saving throw each round until the fiend abandons the attempt, or the victim fails a saving throw and the fiend gains control, or the victim makes three consecutive successful saves, indicating that the fiend cannot control the victim that day (though it remains in possession of the victim). Each round of struggle, the victim can take only a single move or attack action. Once the fiend gains control, it automatically maintains it for a number of rounds equal to its class level (6) + its Charisma modifier, + 1 for each previous occasion on which it has controlled this host. When this time elapses, the fiend can attempt to reassert control or not, as it chooses.

While in control of a victim, the fiend of possession has access to all the creature’s abilities, skills, feats, and spell knowledge. The fiend now acts as though it is the creature in all respects, until it loses or relinquishes control. The fiend uses its own Intelligence, Wisdom, and Charisma scores, but adopts all of the possessed creature’s physical ability scores. It can make use of its own spell-like abilities as well. The fiend retains the creature’s type, and is affected by spells and other effects as if it were the possessed creature except in regard to its alignment. For instance, a cornugon possessing the body of a wolf is subject to spells that affect animals, even though it is far more intelligent than a normal wolf. A balor possessing the body of a paladin is not subject to unholy blight, however, but is fully affected by holy smite.

The fiend can choose whether the possessed creature retains awareness of its body’s senses and actions, in which case it can mentally communicate with the fiend, or simply blacks out for the duration of the control.

Ending Possession: Spells such as dismissal and banishment are among the only effects that can target a fiend of possession separately from the object or creature it inhabits. When these spells are directed against a fiend of possession, the spell effect is resolved as if the fiend were in its normal, corporeal form, using its own Hit Dice, saving throws, ability scores, and so on. If successful, these spells drive the fiend out of the victim and back to its home plane. Holy word and similar spells can also drive out a possessing fiend and send it back to its home plane, but a fiend can hide its presence to escape the effects of such spells. Certain other special abilities (such as the granted power of the Exorcism prestige domain described in Defenders of the Faith) can force a fiend of possession out of a victim and back into its ethereal form.


Appendix 2: Grafts and Symbionts

Grafts and symbionts are not complete monsters in them-selves. Rather, they are monstrous body parts or even sentient beings (in the case of symbionts) that merge with existing creatures to enhance them. Grafts are nonsentient body parts — arms, legs, wings, and the like — while symbionts have minds of their own and attach to their hosts in a variety of ways.


Grafts

Grafts have no statistics of their own. A graft might enhance some ability or characteristic of the creature it’s attached to, or grant the creature some new ability. For example, a fiendish arm might grant the creature longer reach or an improved natural attack. Some grafts are capable of independent action — this usually means that the creature with the graft gains an extra single move or attack action each round, usually of a specific kind (a natural attack with a fiendish clawed arm, for example).

Grafts are not magic items, but in game terms they function very much like magic items. A character with the Graft Flesh feat (see the sidebar) can create and apply grafts. The creator must be in a quiet and comfortable setting, usually an alchemical laboratory but in some cases an evil temple or similar locale. He needs a supply of materials, which usually involve flesh taken from another creature of the appropriate type. The cost for the materials is subsumed in the cost for creating the graft. Creating a graft costs half the given market price.

If spells are involved in the prerequisites for making the graft, the creator must have prepared the spells to be cast, must know the spells (in the case of a sorcerer or bard), or must have access to spell-like abilities that duplicate the spells. The creator need not provide any material components or focuses the spells require, nor are any XP costs inherent in a prerequisite spell incurred in the creation of the graft. The act of working on the graft expends the spells from the creator’s currently prepared spells, just as if they had been cast.

A graft is not a magic item: It does not radiate magic once completed, it does not count against a creature’s limit for magic items worn, it does not have a caster level, and it is very hard, if not impossible, to salvage as treasure. It does, however, count against the treasure value of the creature with the graft, which means that creatures with grafts are still appropriate challenges for their normal Challenge Rating, but have reduced treasure.

Aboleth Grafts

Creations of the vile aboleths, these are extra body parts that can be attached to the body of another corporeal creature.

Acquiring an Aboleth Graft

Aboleths frequently apply these grafts to skum or other enslaved creatures. The process involves psionic transformation of the subject, which few aboleths know how to perform. In general, aboleth grafts can be added only to skum or to creatures that have already undergone transformation as a result of being hit by an aboleth’s tentacles.

If a transformed creature with aboleth grafts later receives a heal spell to reverse the transformation, the grafts dry up and wither over the course of 1d4+1 days, falling off at the end of this period. If the graft replaced one of the creature’s own limbs or other organs, a regenerate spell is required to restore the original body part.

Aboleth Tentacle: An aboleth tentacle typically replaces an arm or forelimb on the grafted creature, though sometimes it is attached just above a forelimb or below an arm. The creature gains a +4 bonus to Strength when using the tentacle for any purpose, including attacking. A successful natural attack with the tentacle deals 1d6 points of damage plus the grafted creature’s adjusted Strength bonus, and can cause the struck creature to transform. Affected creatures must succeed on a Fortitude save (DC 10 + 1/2 grafted creature’s HD + grafted creature’s Con modifier) or begin to transform as if struck by an aboleth’s tentacle (see the Monster Manual).

Prerequisite: Graft Flesh, creator must be an aboleth; Market Price: 50,000 gp.

Mucus Sheath: A mucus sheath actually involves extensive skin grafts, resulting in the subject being constantly coated in a thin layer of mucus. This sheath adds 10 feet to the creature’s swim speed and gives it a +10 circumstance bonus on Escape Artist checks. It also serves as a focus for certain psionic abilities to better affect the subject: The grafted creature takes a –4 penalty on Will saves against mind-affecting effects. The mucus also doubles the range at which an aboleth can effectively control a slave, to 2 miles.

Prerequisite: Graft Flesh, creator must be an aboleth; Market Price: 5,000 gp.

Skum Eyes: Skum eyes are bulbous and fish-like. This graft cannot be added to skum, since they already have its abilities. The grafted creature gains a +2 racial bonus on Spot checks, increasing

to +4 while it is underwater.

Prerequisite: Graft Flesh, creator must be an aboleth; Market Price: 600 gp.

Skum Tail: This graft cannot be added to skum, since they already have an identical appendage. A skum tail is slender and muscular, and it gives the creature a natural swim speed of 40 feet. Like any creature with a natural swim speed, the grafted creature need not make Swim checks to move at its swim speed underwater, and gains a +8 racial bonus on Swim checks made to perform some special action or avoid a hazard. The grafted creature can always choose to take 10 on a Swim check, even if rushed or threatened when swimming, and can use the run action while swimming, if it swims in a straight line.

Prerequisite: Graft Flesh, creator must be an aboleth; Market Price: 6,000 gp.

Beholder Grafts

To a beholder, every kind of creature — including other beholders who vary even slightly from itself — is an abomination fit only to be destroyed. Any attempt to transfer the perfection of the beholder form to another creature is abhorrent to beholders — and that is exactly what beholder grafts are. These are created and implanted by deranged cultists who worship beholders (usually human but sometimes goblinoid) in an attempt to become more like the creatures they idolize.

Acquiring a Beholder Graft

Beholder grafts are created by bizarre beholder cults, and are generally applied only to their members. These cults are usually made up of subterranean creatures such as kobolds, troglodytes, or derro.

Crown of Eyes: A crown of eyes consists of six small eyes that are set into a creature’s skull all around its circumference. Their vision is poor (half normal range), but they have darkvision with a range of 60 feet and confer all-around vision on the grafted creature. This gives the grafted creature a +4 racial bonus on Search and Spot checks and prevents it from being flanked.

Prerequisite: Graft Flesh; Market Price: 60,000 gp.

Eye Stalk: An eye stalk is grafted onto a creature’s head and connected to its nervous system. The creature can use it to produce an eye ray as a standard action three times per day; the effect exactly duplicates one of a beholder’s smaller eye rays. An individual eye stalk can produce only one kind of ray. The grafted creature uses its own attack bonus to determine whether the ray hits its target, but the effect’s save DC is always 18. The ray has a range of 150 feet.

Prerequisite: Graft Flesh plus one of the following spells: charm monster, charm person, disintegrate, fear, finger of death, flesh to stone, inflict moderate wounds, sleep, slow, or telekinesis; Market Price: 195,000 gp.

Gazing Eye: This graft replaces one of the creature’s own eyes and gives it a gaze attack. This attack can charm monster, cause sleep, petrify, or cause fear. It has a range of 30 feet and a save DC of 16 (including a +2 bonus because only one of the grafted creature’s eyes can make the attack), but otherwise functions like a beholder’s eye rays.

Prerequisite: Graft Flesh plus one of the following spells: cause fear, charm monster, flesh to stone, or sleep; Market Price: 195,000 gp.

Plated Skin: A plated skin graft covers the creature’s vulnerable body parts with bony plates like those that protect a beholder. The creature’s natural armor bonus increases by +4.

Prerequisite: Graft Flesh, barkskin; Market Price: 64,000 gp.

Replacement Eye: A replacement eye is grafted into the creature’s skull in place of one of its own eyes. The grafted creature can use it to produce an eye ray as a standard action three times per day; the effect exactly duplicates one of a beholder’s smaller eye rays. An individual replacement eye can produce only one kind of ray. The grafted creature uses its own attack bonus to determine whether the ray hits its target, but the save DC is always 18. The ray has a range of 50 feet.

Prerequisite: Graft Flesh plus one of the following spells: charm monster, charm person, disintegrate, fear, finger of death, flesh to stone, inflict moderate wounds, sleep, slow, or telekinesis; Market Price: 195,000 gp.

Third Eye: Implanted in the forehead above the creature’s normal eyes, a third eye duplicates the effects of a beholder’s large central eye, producing an antimagic cone similar to an antimagic field cast by a 13th-level sorcerer.

This small eye only affects a 50-foot cone, however. It functions three times per day.

Prerequisite: Graft Flesh, antimagic field; Market Price: 165,000 gp.

Fiendish Grafts

Fiendish grafts are body parts of a fiendish nature that can be attached to the body of another corporeal creature.

Acquiring a Fiendish Graft

There are a number of ways to acquire a fiendish graft. Certain magical devices have been discovered that enfold a creature, remove one of its limbs, dealing 6d6 points of damage, and replace the limb with a fiendish graft (or sometimes a fiendish familiar; see Fiendish Symbionts, below), restoring 5d6 points of damage in the process. Certain prestige classes also entail the addition of a fiendish graft to a character. The acolyte of the skin (detailed in Tome and Blood) gains a fiendish skin at 1st level, and with increasing levels becomes more closely attuned to the graft. Other prestige classes are likely to exist that bestow different kinds of fiendish grafts.

Even when a character gains a fiendish graft as a prestige class benefit, however, a fiendish entity typically bestows the graft at the climax of a dark ritual. Characters without such specific prestige classes can perform similar rituals in order to gain the benefits of a fiendish graft. Such a ritual requires 10 rounds and deals 1d4 points of damage to the character per round.

Finally, demons or devils with at least four levels in the fiend of corruption prestige class (see Appendix 1) may grant fiendish grafts as a special ability. They grant these “gifts” as rewards to characters who are progressing well along the path of corruption, often in exchange for the mortal creature’s soul.

Drawbacks of Fiendish Grafts

Creatures of good alignment with a fiendish graft must make a successful Will save (DC 15) every day or take 1d3 points of Wisdom damage as the experience drives them slowly mad. Creatures of a nonevil alignment must make a Will save (DC 15) each day or succumb to temptation to perform an evil act. This may result in an alignment change, eventually.

When characters with fiendish grafts interact with nonevil NPCs, a –6 circumstance penalty is applied on all Charisma-based checks (Diplomacy, Bluff, and so on). This penalty applies even if the NPC is unaware of the graft’s presence, since it reflects the subtle twisting of the host’s personality.

Charming Eye: This eye has a golden iris and an hourglass-shaped pupil like a goat’s. The grafted creature gains the ability to see perfectly in darkness of any kind, even magical darkness. In addition, the grafted creature gains a charming gaze attack. Anyone within 30 feet of the grafted creature that meets its eyes must make a Will saving throw (DC 14) or be charmed for one day per total Hit Dice of the grafted creature.

The save DC against this effect reflects a +2 bonus because only one of the grafted creature’s eyes can make the attack. The grafted creature is immune to its own gaze attack.

Prerequisites: Graft Flesh, charm monster, true seeing, creator must be a fiend; Market Price: 120,000 gp.

Clawed Arm: A clawed arm is muscular and sinewy, with a large, clawed hand. The grafted creature gains a +4 bonus to Strength when using the arm for any purpose, including attacking. If it is not holding anything or being used to perform another action, the grafted creature can direct the clawed arm to make one natural attack per round, using the creature’s base attack bonus and adjusted Strength modifier. This attack is in addition to the creature’s normal actions in a round. A successful attack deals damage based on the creature’s size (see Table A2–1) plus the creature’s adjusted Strength bonus.

Prerequisites: Graft Flesh, bull’s strength, haste, creator must be a fiend; Market Price: 50,000 gp.

Fast Leg: Long and agile, a fast leg increases the creature’s speed by 10 feet when not wearing heavy armor or carrying a heavy load. Further, the creature gains a +5 competence bonus on Climb and Jump checks.

Prerequisites: Graft Flesh, expeditious retreat, jump, creator must be a fiend; Market Price: 4,000 gp.

Fearsome Eye: This eye is bright red in color and has a black iris. The grafted creature gains the ability to continuously see invisibility as the spell from a 20th-level caster. In addition, the grafted creature gains a fear gaze attack. Anyone within 30 feet of the grafted creature that meets its eyes must make a Will saving throw (DC 14) or be paralyzed with fear for 1d4 rounds. The save DC against this effect reflects a +2 bonus because only one of the grafted creature’s eyes can make the attack. The grafted creature is immune to its own gaze attack.

Prerequisites: Graft Flesh, fear, see invisibility, creator must be a fiend; Market Price: 120,000 gp.

Feathered Wings: Feathered wings resemble those of a vrock or erinyes: large and bird-like, though often bearing claws at the top joint. The grafted creature can fly at a speed equal to twice its normal land speed, with average maneuverability. When not flying, the grafted creature can use the wings to buffet and disorient its opponents. Each round, in addition to its normal attacks, it can make a Bluff check (opposed by its opponent’s Sense Motive check). If this check is successful, the grafted creature’s attacks in that round gain a +2 circumstance bonus.

Prerequisites: Graft Flesh, fly, creator must be a fiend; Market Price: 10,000 gp.

Fiendish Ear: A fiendish ear is large and fan-shaped, with sharp spikes connected by thick membranous skin. A creature with a fiendish ear receives a +4 racial bonus on Listen checks and gains the benefit of the Blind-Fight feat.

Any time the grafted creature rolls a natural 1 on a Listen check, the ear transmits sound from the Windswept Depths of Pandemonium. The grafted creature is deafened for 1d4+1 rounds and suffers the effects of a confusion spell for the same duration. While deafened, it loses the benefit of the Blind-Fight feat.

Prerequisites: Graft Flesh, creator must be a fiend; Market Price: 2,500 gp.

Fiendish Jaw: This is a large, heavy jawbone covered in thick, scaly skin. Two large tusks protrude from a row of sharp, crooked teeth. These tusks allow the grafted creature to make a gore natural attack, dealing damage based on the grafted creature’s size (see Table A2–1).

Prerequisites: Graft Flesh, creator must be a fiend; Market Price: 2,000 gp.

Fiendish Skin: Fiendish skin improves the grafted creature’s natural armor bonus by +1 and grants it a +2 inherent bonus to Dexterity. In addition, the grafted creature gains darkvision with a range of 60 feet. Once per day, the grafted creature can use poison as the spell from a 16th-level caster (Fort save DC 18 + grafted creature’s Cha modifier).

Prerequisites: Graft Flesh, barkskin, cat’s grace, poison, creator must be a fiend; Market Price: 55,000 gp.

Flexible Arm: A flexible arm is long and flexible like a tentacle, with a crude, three-fingered claw at the end. If it is not holding anything or being used to perform another action, the grafted creature can direct the arm to make one natural attack per round, using the grafted creature’s base attack bonus and Strength modifier. This attack is in addition to the grafted creature’s normal actions in a round. A successful attack deals damage based on the grafted creature’s size (see Table A2–1) plus its Strength bonus.

If the grafted creature uses the flexible arm to wield a weapon, all attacks with that weapon take a –2 penalty. Once per day, as a standard action, the grafted creature can direct the arm to cast magic missile as a 5th-level caster.

Prerequisites: Graft Flesh, haste, magic missile, creator must be a fiend; Market Price: 27,000 gp.

Grappling Tentacle: A grappling tentacle strongly resembles a flexible arm — it is a long tentacle with barbed hooks instead of fingers or claws at the end. It cannot use a weapon effectively, though it can perform gross manipulation such as pulling a large lever or lifting a portcullis.

The grafted creature gains a +4 bonus to Strength when using the tentacle for any purpose. When the grafted creature grapples, it uses its adjusted Strength score (with the tentacle’s bonus) and gains an additional +4 bonus on its grapple checks made to hold, pin, or damage an opponent. It does not gain this special bonus when trying to break free of a grapple.

The grappling tentacle can be used to make natural attacks, dealing damage based on the grafted creature’s size (see Table A2–1) plus its adjusted Strength bonus. It does not confer the benefits of the improved grab special attack.

Prerequisites: Graft Flesh, bull’s strength, creator must be a fiend; Market Price: 20,000 gp.

Long Arm: A long arm is thin and wiry, and unusually long for the grafted creature’s size. The grafted creature’s natural reach for attacks made with the arm or weapons held in the arm increases by 5 feet. Though it cannot take independent action, the arm can be used to make natural attacks, dealing damage based on the grafted creature’s size (see Table A2–1).

Prerequisites: Graft Flesh, creator must be a fiend; Market Price: 5,000 gp.

Table A2–1: Fiendish Graft Damage by Creature Size
Creature Size | Flexible or Long Arm, Fiendish Jaw | Clawed Arm, Grappling Tentacle, Trampling Leg
Fine | — | 1
Diminutive | 1 | 1d2
Tiny | 1d2 | 1d3
Small | 1d3 | 1d4
Medium-size | 1d4 | 1d6
Large | 1d6 | 1d8
Huge | 1d8 | 2d6
Gargantuan | 2d6 | 2d8
Colossal | 2d8 | 4d6

Membranous Wings: Membranous wings resemble those of a succubus, pit fiend, or bat. The grafted creature can fly at a speed equal to twice its normal land speed, with average maneuverability. The grafted creature gains fire and cold resistance 10.

Prerequisites: Graft Flesh, fly, protection from energy, creator must be a fiend; Market Price: 50,000 gp.

Springing Leg: This extremely long leg is bent, either forward (like a frog’s) or backward (like a grasshopper’s). The creature gains a +30 competence bonus on Jump checks. The creature’s normal land speed is reduced by 10 feet, however, because of the discrepancy between its two legs.

Prerequisites: Graft Flesh, jump, creator must be a fiend; Market Price: 35,000 gp.

Sting Tail: A sting tail is long and thick, with a segmented, chitinous appearance and a stinger like that of a scorpion at the end. The grafted creature can direct the sting tail to make one natural attack per round, using the grafted creature’s base attack bonus and Strength modifier. This attack is in addition to the grafted creature’s normal actions in a round. A successful attack deals 2d4 points of damage (regardless of the grafted creature’s size) plus the grafted creature’s Strength bonus. In addition, the stinging tail delivers a poison (Fort DC 14 negates) with each successful attack. Initial and secondary damage are the same (1d6 Str).

Prerequisites: Graft Flesh, haste, poison, creator must be a fiend; Market Price: 50,000 gp.

Strong Leg: A strong leg is thick and muscular. A creature with this leg gains a +2 inherent bonus to its Constitution score.

Prerequisites: Graft Flesh, endurance, creator must be a fiend; Market Price: 8,000 gp.

Trampling Leg: A trampling leg is short and thick, ending in a stump-like foot similar to an elephant’s. As a standard action during its turn each round, the grafted creature can move up to its speed and literally run over opponents at least one size category smaller than itself. This attack deals bludgeoning damage based on the grafted creature’s size (see Table A2–1). A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 10 + 1/2 the grafted creature’s HD + grafted creature’s Str modifier) for half damage.

Prerequisites: Graft Flesh, bull’s strength, polymorph other, creator must be a fiend; Market Price: 5,000 gp.

Whip Tail: A whip tail is long and thin, and lashes around behind the grafted creature as if of its own volition. As a full-round action, the grafted creature can direct the tail to attack one creature within a radius equal to the creature’s natural reach plus 10 feet. The tail uses the grafted creature’s base attack and size modifier and adds a Strength modifier of +2, dealing 1d6+3 points of damage on a successful hit (regardless of the grafted creature’s size and Strength). Wounds from the whip tail burn fiercely, causing the struck creature to be dazed for 1 round unless it makes a successful Fortitude save (DC 11).

Prerequisites: Graft Flesh, ghoul touch, creator must be a fiend; Market Price: 8,000 gp.

Illithid Grafts

Some say that the mind flayers were the first creatures to experiment with grafts and develop the techniques of attaching flesh from one creature to another. Others say fiends hold that dubious honor, and a fiend of corruption taught the process to an illithid. Whatever the case, it is undeniably true that many experienced illithids have mastered the Graft Flesh feat and used it to bestow a wide variety of grafts upon their thralls. These grafts often make the thralls more useful in combat against the mind flayers’ enemies, but they also weaken the thralls’ will. A creature with an illithid graft of any kind takes a –4 penalty on Will saves against mind-affecting spells, psionic powers, and effects.

Acquiring an Illithid Graft

Mind flayers commonly add grafts to their thralls. An illithid needs only the Graft Flesh feat to bestow these grafts, so horribly transformed thralls are quite common in illithid settlements.

The process of creating a ceremorph (see the half-illithid template, earlier in this book) is a much more radical transformation of the host creature than an illithid graft.

Antennae Graft: A pair of long antennae sprout from the grafted creature’s head, and hundreds of inch-long hairs are embedded into its shoulders and arms. The combined effect of these complex sensory organs is to give the grafted creature tremorsense, allowing it to sense the location of anything within 60 feet that is in contact with the ground.

Prerequisites: Graft Flesh, creator must be an illithid; Market Price: 20,000 gp.

Climbing Legs: Climbing legs jut out from the creature’s body. Each has a knee that bends to the creature’s side, and ends in a splayed foot with large, sticky pads on the four toes. The overall effect strongly resembles the legs and feet of a gecko. The creature can walk up walls and even upside down on ceilings at a speed of 15 feet, as if wearing slippers of spider climbing.

Prerequisites: Graft Flesh, creator must be an illithid; Market Price: 4,000 gp.

Goring Horn: This graft alters the entire facial structure of the creature, lengthening its face into a bestial muzzle and attaching a long, sharp horn. The grafted creature can make a natural attack with the horn, dealing piercing damage based on the grafted creature’s size (see Table A2–2). The creature also gains the benefit of the Improved Bull Rush feat.

Prerequisites: Graft Flesh, creator must be an illithid; Market Price: 8,000 gp.

Grasping Mandibles: These are a huge pair of chitinous mandibles strongly resembling those of an umber hulk, grafted onto either side of the creature’s mouth (with accompanying enlargement of the jaw and its muscles). The grafted creature deals slashing damage with its bite attack based on the grafted creature’s size (see Table A2–2). If the grafted creature hits an opponent that is at least one size category smaller than itself with its bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. Each successful grapple check it makes during successive rounds automatically deals bite damage.

Prerequisites: Graft Flesh, creator must be an illithid; Market Price: 15,000 gp.

Hauling Back: This graft contorts and strengthens the creature’s spine and back muscles, while forcing it to stoop low enough to use its hands while walking. A hauling back applied to a bipedal creature turns it into a quadruped for the purposes of determining carrying capacity. Illithids typically apply this graft to Large or larger creatures, since the benefit is minimal for Medium-size creatures and nonexistent for smaller ones.

Prerequisites: Graft Flesh, creator must be an illithid; Market Price: 2,000 gp.

Raking Tentacle: This is a long, flexible tentacle with sharp, bony protrusions at the end. It replaces an arm or forelimb, allowing the grafted creature to make a natural attack with the raking tentacle. The tentacle deals slashing damage based on the grafted creature’s size (see Table A2–2). It extends the grafted creature’s natural reach by 5 feet but cannot be used to wield a weapon or perform any fine manipulation. The grafted creature takes a –2 penalty on all skill checks requiring the use of hands.

Prerequisites: Graft Flesh, creator must be an illithid; Market Price: 5,000 gp.

Rending Claw: A rending claw is actually an entire arm — overlong for the grafted creature’s height (typically reaching all the way to the floor) and powerfully muscled. The hand boasts long, sharp claws resembling knife blades. The grafted creature can make a natural attack with the rending claw, dealing slashing damage based on the grafted creature’s size (see Table A2–2). The rending claw deals ×3

damage on a critical hit. The grafted creature takes a –4 penalty on skill checks that require precision or fine manipulation with the rending claw.

Prerequisites: Graft Flesh, creator must be an illithid; Market Price: 5,000 gp.

Weapon Graft: While most grafts are living tissue attached to another living body, a weapon graft is exactly what the name suggests: a normal, masterwork, or magic melee weapon grafted onto the hand of a thrall so it is never unarmed. The weapon actually becomes a natural weapon, though its other properties are unchanged. The grafted creature receives a +1 bonus on all attack and damage rolls with the weapon, as long as it is proficient with the weapon. However, it cannot use the hand with the graft for anything but combat, and it takes a –2 penalty on all skill checks requiring the use of hands.

Prerequisites: Graft Flesh, creator must be an illithid; Market Price: weapon price + 1,000 gp.

Table A2–2: Illithid Graft Damage by Creature Size
Creature Size | Goring Horn | Grasping Mandibles | Raking Tentacle | Rending Claw
Fine | 1d2 | 1d3 | — | 1
Diminutive | 1d3 | 1d4 | 1 | 1d2
Tiny | 1d4 | 1d6 | 1d2 | 1d3
Small | 1d6 | 1d8 | 1d3 | 1d4
Medium-size | 1d8 | 2d6 | 1d4 | 1d6
Large | 2d6 | 2d8 | 1d6 | 1d8
Huge | 2d8 | 4d6 | 1d8 | 2d6
Gargantuan | 4d6 | 4d8 | 2d6 | 2d8
Colossal | 4d8 | 8d6 | 2d8 | 4d6

Maug Grafts

Maug spellcasters apply special grafts onto maugs when they create more of their race on the plane of Acheron. All maug grafts are construct grafts, usually made from the stone of Thuldanin, the second layer of Acheron. Only maugs understand the secrets of their creation, but spellcasting maugs often transform their followers with such grafts.

Locking Hand: This stone hand is designed so that its fingers can clasp and lock together. It replaces a creature’s normal hand. When used to make unarmed attacks, it deals normal damage unless the attacker chooses to take a –4 penalty to deal subdual damage. A locking hand does not change the amount of damage a creature deals with its unarmed or natural attacks.

The main purpose of a locking hand is to strengthen a creature’s grip, making it more difficult to disarm the creature or dislodge an item from its grasp. The grafted creature gets a +5 bonus on any roll to avoid being disarmed, to oppose attempts to escape a grapple, to catch itself while falling, and to hold onto a surface when damaged while climbing. A creature with more than one locking hand stacks the bonuses of each hand involved in the activity.

Locking hands can be locked and unlocked as easily as a creature can make a fist; they do not inhibit spellcasting or skill use. The bonus from a locking hand stacks with that provided by a locked gauntlet.

Prerequisites: Graft Flesh, bull’s strength, creator must be a maug; Market Price: 2,000 gp.

Rollers: Six great stone cylinders beneath a pyramid of rock, rollers replace the creature’s legs and feet. Rollers add 20 feet to the grafted creature’s land speed and give it the ability to trample foes, but the grafted creature takes a –8 penalty on Climb, Ride, and Swim skill checks. The grafted creature cannot run.

As a standard action during its turn each round, the grafted creature can move up to its speed and run over opponents at least one size category smaller than itself. This attack deals bludgeoning damage based on the creature’s size (see Table A2–3). A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 10 + 1/2 grafted creature’s HD + grafted creature’s Str modifier) for half damage.

Prerequisites: Graft Flesh, expeditious retreat, polymorph other, creator must be a maug; Market Price: 10,000 gp.

Table A2–3: Maug Graft Damage by Creature Size
Creature Size | Stone Spitter
 | Roller | Stone | Bullet | Increased
Fine | 1d6 | — | 1 | 1d2+1
Diminutive | 1d8 | 1 | 1d2 | 1d3+1
Tiny | 2d6 | 1d2 | 1d3 | 1d4+1
Small | 2d8 | 1d3 | 1d4 | 1d6+1
Medium-size | 4d6 | 1d3 | 1d4 | 1d6+1
Large | 4d8 | 1d4 | 1d6 | 1d8+1
Huge | 8d6 | 1d6 | 1d8 | 1d10+1
Gargantuan | 8d8 | 1d8 | 1d10 | 2d6+1
Colossal | 16d6 | 1d10 | 2d6 | 2d8+1

Shoving Arm: A shoving arm is a piston-like stone appendage that ends in an upright, flattened stone hand. It is attached a creature’s torso along with a stone “belt” to secure it in place. The arm is useless for most activities, but once per round as an attack action it can be used to make a special shoving attack against any opponent within 5 feet of the grafted creature. The grafted creature makes a melee touch attack that does not provoke an attack of opportunity. If it hits with its shoving arm, it and the struck opponent make opposed Strength checks as though the grafted creature had made a bull rush attack. In addition to the normal bonuses, the grafted creature adds a special +5 bonus on this roll. If the grafted creature wins, the defender is pushed back 5 feet plus an additional 1 foot per point by which the grafted creature exceeded the defender’s result. The grafted creature does not move with the shoved defender.

For purposes of shoving unattended objects, the shoving arm has a Strength equal to 10 + the Strength of the grafted creature. The shoving arm can push creatures and objects in straight lines only.

Prerequisites: Graft Flesh, bull’s strength, creator must be a maug; Market Price: 2,000 gp.

Shudder Plate: Usually placed in the chest of a creature, a shudder plate looks like a thin square of shale set in a stone frame. Specially designed and enhanced, a shudder plate quietly shakes and vibrates in its case, giving the grafted creature a supernatural understanding of the area surrounding it. If the grafted creature is in contact with the ground, it can sense the location of anything within 15 feet that is also in contact with the ground. In addition, the grafted creature takes a –4 penalty on Move Silently skill checks.

Prerequisites: Graft Flesh, see invisibility, creator must be a maug; Market Price: 8,000 gp.

Spike Stones: These small round stones are inserted into the surface of the flesh of a creature, all over its body. The grafted creature can cause them to grow as a standard action that does not provoke an attack of opportunity. The stones suddenly lengthen into sharp spikes, capable of piecing flesh and armor alike. In a grapple, the spikes deal 2d4 points of piercing damage in addition to normal grapple damage when the grafted creature makes a successful grapple check. A grafted creature can also use the spikes as a light weapon that deals 1d4 points of piercing damage; in conjunction with an unarmed or natural attack, the spike stones deal an additional 1d4 points of piercing damage with each hit.

Prerequisites: Graft Flesh, spike stones, creator must be a maug; Market Price: 4,000 gp.

Stone Spitter: A stone spitter is a box-like or bin-like device, usually affixed to the shoulder of a creature. At the weapon’s base is a tube from which stones can be fired with amazing accuracy and deadly effect. A creature grafted with a stone spitter can use it to fire a stone or sling bullet by making a ranged attack. Such attacks have a range increment of 50 feet, dealing damage according to the grafted creature’s size (see Table A2–3). Six times per day, the stone spitter can fire its ammunition at a supernaturally high velocity and power. Such attacks deal damage one die type higher than normal (use the “Increased” column on Table A2–3) and have a +1 enhancement bonus on attack and damage rolls. A stone spitter can be loaded with up to 50 stones or sling bullets.

Prerequisites: Graft Flesh, magic stone, creator must be a maug; Market Price: 2,000 gp.

Undead Grafts

The results of vile experimentation by living necromancers and death priests seeking to become more like what they revere while remaining on this side of death, undead grafts are formed of nonliving flesh attached to a still-living body.

Acquiring an Undead Graft

Any spellcaster with the Graft Flesh feat and the proper prerequisites can create and apply an undead graft. Members of the pale master prestige class (detailed in Tome and Blood) receive certain grafts for free as they advance in levels, and become more adept in the use of their grafts as well.

Bonemail: Bonemail resembles armor crafted from interlocking bones and shards of bone, but is actually part of the grafted creature’s body. Bonemail grants a +2 natural armor bonus to the grafted creature’s AC.

Prerequisite: Graft Flesh, gentle repose; Market Price: 16,000 gp.

Enervating Arm: An enervating arm is a gaunt limb of desiccated, leathery flesh. It grants a +4 inherent bonus to the grafted creature’s Strength. Twice per day, the grafted creature can use an enervating touch to bestow one negative level on a living creature. The Fortitude save to remove the negative level has a DC of 14. A touch that misses does not count against the daily limit.

Prerequisite: Graft Flesh, enervation; Market Price: 40,000 gp.

Mummified Eye: This hard, round orb looks much like a normal eye at first glance, but it has a distinctly dry appearance and does not move in the socket. Often a pale light seems to shine inside it.

The grafted creature can use the eyebite spell as a 12th-level caster once per day.

Prerequisite: Graft Flesh, eyebite; Market Price: 50,000 gp.

Paralyzing Arm: A paralyzing arm is a hardy limb of preserved undead flesh. It grants a +4 inherent bonus to the grafted creature’s Strength. Twice per day, the grafted creature can use a paralyzing touch: A living creature touched must make a Fortitude save (DC 14) or be paralyzed for 1d6+2 minutes. Elves are immune to this paralyzing touch. A touch that misses does not count against the daily limit.

Prerequisite: Graft Flesh, gentle repose, ghoul touch; Market Price: 40,000 gp.

Weakening Arm: A weakening arm is a skeletal forelimb that grants a +4 inherent bonus to the grafted creature’s Strength. Twice per day, the grafted creature can use a weakening touch: A living creature touched takes 1d6 points of Strength damage. A touch that misses does not count against the daily limit.

Prerequisite: Graft Flesh, ray of enfeeblement; Market Price: 40,000 gp.

Yuan-ti Grafts

Yuan-ti grafts are serpentine body parts that can be attached to the body of another corporeal creature.

Acquiring a Yuan-Ti Graft

The monstrously powerful yuan-ti anathemas (described earlier in this book) are the primary creators of yuan-ti grafts, since they can create them quickly. Other yuan-ti that work closely with humanoid agents or cultists often learn the Graft Flesh feat and enhance their minions with these grafts.

Added Tail: Extending from the creature’s tailbone rather than replacing its legs, an added tail gives the grafted creature a natural swim speed equal to half its land speed. Like any creature with a natural swim speed, the grafted creature need not make Swim checks to move at its swim speed underwater, and gains a +8 racial bonus on Swim checks made to perform some special action or avoid a hazard. The grafted creature can always choose to take 10 on a Swim check, even if rushed or threatened when swimming, and can use the run action while swimming, if it swims in a straight line. The grafted creature also gains a +4 racial bonus on Balance checks, and can constrict Small or smaller creatures: With a successful grapple check, it deals 1d4 points of bludgeoning damage plus 1 1/2 times its Strength modifier to the grappled foe.

Prerequisites: Graft Flesh, creator must be a yuan-ti; Market Price: 6,000 gp.

Poison Fangs: These long, sharp fangs allow the grafted creature to deliver poison (Fort DC 17 negates) with its bite. Initial and secondary damage are the same (1d6 Con). If the grafted creature did not previously have a natural bite attack, it can bite only a grappled foe (delivering the poison with a successful grapple check to pin the creature) or a helpless opponent.

Prerequisites: Graft Flesh, creator must be a yuan-ti; Market Price: 8,000 gp.

Replacement Tail: This tail replaces the grafted creature’s legs or rear limbs. The grafted creature’s base land speed is reduced by 10 feet, but it can climb and swim at half its original land speed. The creature can constrict Medium-size or smaller creatures: With a successful grapple check, it deals 1d4 points of bludgeoning damage plus 1 1/2 times its Strength modifier to the grappled foe.

Prerequisites: Graft Flesh, creator must be a yuan-ti; Market Price: 12,000 gp.

Scaly Skin: This yuan-ti skin improves the grafted creature’s natural armor bonus by +3.

Prerequisites: Graft Flesh, creator must be a yuan-ti; Market Price: 36,000 gp.

Serpent Arm: This is a long, flexible arm ending in a snake head. The grafted creature can make one bite attack with the arm, dealing 1d4 points of damage plus poison (Fort DC 17 negates). Initial and secondary damage are the same (1d6 Con).

Prerequisites: Graft Flesh, creator must be a yuan-ti; Market Price: 12,000 gp.


Graft Flesh [Item Creation]

You can apply a certain type of grafts to other living creatures or to grafts. There are no additional requirements for choosing beholder or yourself. undead grafts.

Prerequisite: Heal 10 ranks. You can create grafts of your chosen type and apply them to

Benefit: Choose a type of graft: aboleth, beholder, fiendish, illithid, other living creatures or to yourself. Creating a graft takes one day undead, or yuan-ti. You must be an aboleth to choose aboleth grafts. for each 1,000 gp in its price. To create a graft, you must spend 1/25 You must be a fiend to choose fiendish grafts. You must be an illithid of the graft’s price in XP and use up raw materials costing half of to choose illithid grafts. You must be a yuan-ti to choose yuan-ti this price.


Symbionts

Symbionts are complete creatures, generally capable of surviving apart from a host creature for at least some length of time. They are generally Tiny or smaller, and physically very weak on their own. They survive by joining with a host creature, usually granting the host certain benefits in exchange for the protection afforded by a larger body. This symbiotic relationship usually benefits both parties (though in some cases the symbiont might better be described as a parasite).

A symbiont occupies part of the host creature’s body — sometimes, but not always, limiting the number of magic items the host can use in the same way as a magic item does. Like intelligent magic items, symbionts have Ego scores, which reflect their strength of will and drive for power. Symbionts with high Ego scores, like such magic items, can sometimes take control of their host creatures.

The Ego score of a symbiont is determined in the same way as that of an intelligent magic item, and listed with each symbiont’s entry in this appendix. Add the symbiont’s Intelligence, Wisdom, and Charisma bonuses (if any) to determine its base Ego score. Add 1 for each special quality and 2 for each special attack. Add 4 if the symbiont is an outsider. For example, a fiendish familiar has a base Ego score of 1 (from its 12 Intelligence), plus 1 for its arcane education special quality, 1 for its enhance spellcaster special quality, 1 for its telepathic ability, and 4 for being an outsider, for a total Ego of 8. Evil and malevolent as a fiendish familiar may be, few characters stand any risk of having it subvert their will. On the other hand, a mind leech has a base Ego score of 8 (Int 16, Wis 14, Cha 16), plus 2 for its mind blast special attack, 4 for its psionic abilities of charm monster and suggestion, 1 for its detect thoughts psionic ability, and 1 for its telepathy, for a total Ego of 16.

If the host creature does not share the symbiont’s alignment and goals, a conflict results between the symbiont and the host creature. Similarly, a symbiont with an Ego score of 20 or higher always considers itself superior to its host, and a personality conflict results if the host does not always agree with the symbiont.

When a personality conflict occurs, the host must make a Will saving throw (DC = symbiont’s Ego). If the host creature succeeds, it is dominant. If the host fails, the sym-biont is dominant. Dominance lasts for one day or until a critical situation occurs (such as a major battle, a serious threat to either the symbiont or the host, and so on — DM’s discretion). Should a symbiont gain dominance, it directly controls the host creature’s actions until the host regains dominance.

Symbiont Traits: When joined with a host, a symbiont gains a number of benefits. It acts on its host’s turn each round, regardless of its own initiative modifier. It is not flat-footed unless its host is, and it is aware of any danger its host is aware of.

If a symbiont is grafted onto a visible part of the host creature’s body (as opposed to the mind leech, for example, which coils around the host’s brain stem), opponents can attack the symbiont itself instead of its host creature. This works the same way as attacking an object: The symbiont gains the benefit of the host’s Dexterity modifier to AC instead of its own, and gains any deflection bonus to AC the host has as well. Its own size modifier and natural armor bonus, if any, apply. Attacking a symbiont instead of its host provokes an attack of opportunity from the host.

A symbiont never takes damage from attacks directed at the host. Like a worn magic item, a symbiont is usually unaffected by spells that damage the host, but if the host rolls a 1 on its saving throw, the symbiont is one of the “items” that can be affected by the spell (see Items Surviving after a Saving Throw in Chapter 10 of the Player’s Handbook). A symbiont uses its host’s base saving throw bonuses if they are better than its own.

Share Spells (Su): Any spell the host creature casts on itself automatically also affects the symbiont. Additionally, the host may cast a spell with a target of “You” on the symbiont instead of on itself. Likewise, a symbiont can choose to have any spell or spell-like ability it uses on itself also affect the host creature, and may cast a spell with a target of “You” on its host instead of on itself. The host and symbiont can share spells even if the spells normally do not affect creatures of the host or symbiont’s type. Spells targeted on the host by another spellcaster do not affect the symbiont, and vice versa.


Cerebral Symbionts

Cerebral Symbiont

Cerebral symbionts have in common some assortment of psionic powers and, at least in theory, some connection to the mind flayers, who are presumed to have created them.

Combat

Cerebral symbionts are not generally powerful combatants on their own merits. The cerebral hood is an exception, because its method of attachment requires overpowering its host.


Cerebral Hood

Tiny Aberration (Symbiont)

Hit Dice: 2d8 (9 hp)

Initiative: –3

Speed: 5 ft., fly 20 ft. (good)

AC: 11 (+2 size, –3 Dex, +2 natural), touch 9, flat-footed 11

Base Attack/Grapple: +1/–11

Attack: Tail slap –1 melee

Full Attack: Tail slap –1 melee

Damage: Tail slap 1d4–4

Face/Reach: 2 1/2 ft./0 ft.

Special Attacks: Engulf, mind blast, mind feeding

Special Qualities: Blindsight 60 ft., darkvision 60 ft., mouth tube, symbiont traits, telepathy 100 ft.

Saves: Fort +0, Ref –1, Will +4

Abilities: Str 3, Dex 5, Con 11, Int 16, Wis 12, Cha 14, Ego 15

Skills: Concentration +5, Hide +10, Knowledge (any one) +8, Move Silently +6, Spellcraft +7, Survival +2

Feats: Improved Initiative (B), Lightning Reflexes

Climate/Terrain: Any underground

Organization: Solitary (symbiont)

Challenge Rating: 1/2 or host +1

Treasure: —

Alignment: Usually lawful evil

Advancement: —

The cerebral hood resembles a small cloaker, though it has no eyes or mouth. It is a black, somewhat amorphous, leathery creature that flies slowly by undulating its body through the air. A long tail dangles from its mass, thick and heavy but also wet and tubular. Numerous spiny protrusions extend from the tail.

Cerebral hoods do not speak any language, but they understand Undercommon.

Combat

A cerebral hood attaches itself to a host by engulfing the creature’s head and extending its tail into the creature’s mouth and down its throat. In the throat, the tail’s spiny tendrils extend to make key connections to the host body’s nervous, digestive, and circulatory systems. Because it is so weak, it prefers to attack stunned or helpless beings, so it often initiates combat with its mind blast or lingers near mind flayer lairs and waits for a victim of the illithids’ mind blast.

Engulf (Ex): A cerebral hood can try to wrap the head of a Medium-size or smaller creature in its body as a standard action. The hood attempts a grapple that does not provoke an attack of opportunity. If it gets a hold (grapple bonus –11), the target is effectively blinded and cannot breathe. The cerebral hood immediately begins trying to insert its tail into the victim’s throat, which requires another successful grapple check.

Because its grapple bonus is so poor, a cerebral hood generally attacks only stunned opponents in this manner.

Mind Blast (Su): This attack is a 60-foot cone. Anyone caught in this cone must succeed on a Will save (DC 17) or be stunned for 1d4 rounds. Each time the cerebral hood uses this ability, it deals 1 point of Intelligence damage to the host.

A cerebral hood without a host has a weaker mind blast. The cone is only 15 feet long, the save DC is only 13, and targets who fail their saves are stunned for only 1 round.

Mind Feeding (Su): A cerebral hood survives by consuming its host’s mental energy. This deals 1 point of Intelligence damage each day the hood remains attached. Ordinarily, the host regains 1 lost point of Intelligence each night, just before the cerebral hood drains a new point, keeping the host at an equilibrium point of –1 to its base Intelligence. When the cerebral hood uses its mind blast, however, it deals extra Intelligence damage, so overuse of that special attack can eventually destroy the host’s mind.

Blindsight (Ex): A cerebral hood is blind, but its entire body is a primitive sensory organ that can ascertain prey by scent and vibration. This ability enables it to discern objects and creatures within 60 feet. The cerebral hood usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight. A cerebral hood attached to a host shares its sensory input with the host, conferring blindsight on the host.

Mouth Tube (Ex): A cerebral hood joins its host by extending its tail through the creature’s mouth and down its throat. The host no longer needs to eat or breathe, since the cerebral hood supplies it with oxygen and nutrients through a tube in its tail. The host is immune to gases, including inhaled diseases and poisons, and is not at risk from starvation or dehydration as long as it has Intelligence for the cerebral hood to feed upon.

Telepathy (Su): A cerebral hood can communicate telepathically with any creature within 100 feet that has a language.

Skills: A cerebral hood has a +4 racial bonus on Move Silently checks.


Mind Leech

Fine Aberration (Symbiont)

Hit Dice: 1d8 (4 hp)

Initiative: –4

Speed: 1 ft.

AC: 14 (+8 size, –4 Dex), touch 14, flat-footed 14

Base Attack/Grapple: +0/–21

Attack: Bite +3 melee

Full Attack: Bite +3 melee

Damage: Bite attach

Face/Reach: 1/2 ft./0 ft.

Special Attacks: Attach, mind blast, psionics

Special Qualities: Darkvision 60 ft., symbiont traits, telepathy

Saves: Fort +0, Ref –4, Will +6

Abilities: Str 1, Dex 3, Con 11, Int 16, Wis 14, Cha 16, Ego 16

Skills: Concentration +4, Hide +12, Knowledge (any one) +7, Listen +6, Move Silently +4, Spellcraft +7, Spot +6

Feats: Alertness (B), Iron Will, Spell Penetration (applies to psionics) (B)

Climate/Terrain: Any underground

Organization: Solitary (symbiont)

Challenge Rating: 1/8 or host +2

Treasure: —

Alignment: Usually lawful evil

Advancement: —

A mind leech is a small, slimy creature that coils itself around the brain stem of the creature carrying it. A mind leech’s host creature can gain no benefit from a magic amulet, brooch, medallion, necklace, periapt, or scarab.

A mind leech does not speak any language, but it understands Undercommon.

Combat

A mind leech is almost totally helpless when not attached to a host. It hides in wet areas and attacks creatures that pass through its space, using surprise to avoid attacks of opportunity.

Attach (Ex): If a mind leech hits with its bite attack, it burrows into the target’s flesh and makes its way to the brain stem. Since the bite deals no damage and the leech secretes an anesthetic, the host is often unaware it has been bitten until the mind leech has established itself at the seat of the host’s central nervous system.

Mind Blast (Su): This attack is a 60-foot cone. Anyone caught in this cone must make a Will save (DC 17) or be stunned for 1d4 rounds. Each time the mind leech uses this ability, it deals 1 point of Intelligence damage to the host. A mind leech without a host cannot use this ability.

Psionics (Sp): At will—charm monster, detect thoughts, dominate person, and suggestion. These abilities are as the spells cast by a 10th-level sorcerer (save DC 13 + spell level). Each time the mind leech uses its charm monster or suggestion powers, it deals 1 point of Intelligence damage to the host. Using its dominate person ability deals 2 points of Intelligence damage. A mind leech without a host cannot use these abilities (though it can detect thoughts).

Telepathy (Su): A mind leech can communicate telepathically with its host, if its host has a language.

Skills: A mind leech has a +4 racial bonus on Move Silently checks.


Psionic Sinew

Tiny Aberration (Symbiont)

Hit Dice: 2d8+2 (11 hp)

Initiative: –4

Speed: 5 ft.

AC: 14 (+2 size, –4 Dex, +2 natural, +4 inertial armor), touch 8, flat-footed 14

Base Attack/Grapple: +1/–6

Attack: —

Full Attack: —

Damage: —

Face/Reach: 2 1/2 ft./0 ft.

Special Attacks: Claws of the bear

Special Qualities: Blindsight 60 ft., darkvision 60 ft., enhance Strength, inertial armor, symbiont traits, vigor

Saves: Fort +1, Ref –4, Will +2

Abilities: Str 14, Dex 3, Con 13, Int 6, Wis 8, Cha 11, Ego 6

Skills: Climb +4, Hide +8, Jump +4

Feats: Skill Focus (Hide)

Climate/Terrain: Any underground

Organization: Solitary (symbiont)

Challenge Rating: 1/8 or host +1

Treasure: —

Alignment: Usually lawful evil

Advancement: —

A psionic sinew is a revolting, worm-like length of muscle endowed with sentience and psionic power.

A psionic sinew does not speak any language, but it understands Undercommon.

Combat

A psionic sinew has no way to attach itself to an unwilling host. In general, creatures seek out a psionic sinew to gain its benefits (much like a graft), or encounter a psionic sinew and voluntarily attach it to their own bodies.

Claws of the Bear (Sp): At will (and usually at the host creature’s command), a psionic sinew can use the claws of the bear psionic power on the host. The host’s forearms lengthen and its hands (or equivalent appendages) broaden into wide paws with sickle-like bear claws. This power gives the host natural weapons that deal 1d12 points of slashing damage (plus the host’s Strength modifier) on a successful attack. The claws remain for 3 hours. Each time the psionic sinew uses this ability, it deals 1 point of Dexterity damage to the host. A psionic sinew without a host cannot use this ability.

Blindsight (Ex): A psionic sinew is blind, but its entire body is a primitive sensory organ that can ascertain prey by scent and vibration. This ability enables it to discern objects and creatures within 60 feet. A psionic sinew usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Enhance Strength (Su): A psionic sinew grants its host a +4 enhancement bonus to its Strength score. This bonus remains in effect as long as the psionic sinew is attached.

Inertial Armor (Su): A psionic sinew is surrounded by a tangible field of psychokinetic force that grants it a +4 armor bonus to AC. When attached to a host, the psionic sinew extends this field of force to cover the host creature as well. Inertial armor entails no armor check penalty, speed reduction, or arcane spell failure chance. Because it is composed of force, incorporeal creatures can’t bypass it the way they do normal armor.

Vigor (Sp): Once per hour, a psionic sinew can give itself or its host 3 temporary hit points that last for 1 minute. Each time the psionic sinew uses this ability, it deals 1 point of Dexterity damage to the host. A psionic sinew without a host cannot use this ability.


Fiendish Symbionts

Fiendish symbionts are among the most loathsome creatures in all existence — tiny spawn of the Lower Planes that survive only by attaching themselves to larger creatures.

Combat

As a rule, fiendish symbionts have no attack forms worth noting; only the soul tick is an exception.

Outsider Traits: A fiendish symbiont has darkvision (60-foot range). It cannot be raised or resurrected (though a wish or miracle spell can restore life).

Telepathy (Su): A fiendish symbiont can communicate telepathically with its host creature, if the host has a language.

Acquiring a Fiendish Symbiont

As with fiendish grafts, fiendish symbionts can be acquired by a variety of means. The same magical devices that attach fiendish grafts have also been known to attach fiendish familiars. Any kind of fiendish symbiont can be“given” to a character as part of a ritual or a reward from a fiend of corruption.

The gutworm and the soultick also attach themselves to hosts in the same ways as more mundane parasites. The larval form of the gutworm often infests impure water, while the soul tick attaches itself to a host after making a successful melee attack.

Drawbacks of Fiendish Symbionts

Creatures of good alignment with a fiendish symbiont must make a Will save (DC15) every day or take 1d3 points of Wisdom damageas the experience drives them slowly mad.

Creatures of a nonevil alignment must make a Will save (DC 15) each day or succumb to temptation to perform an evil act. This may result in an alignment change, eventually.

When characters with fiendish symbionts interact with nonevil NPCs, a –6 circumstance penalty is applied on all Charisma-based checks (Diplomacy, Bluff, and so on). This penalty applies even if the NPC is unaware of the symbiont’s presence, since it reflects the subtle twisting of the host’s personality.

Fiendish symbionts tend slightly toward parasitism, siphoning some of their host’s physical or spiritual strength. See the individual entries for details.


Fiendish Familiar

Diminutive Outsider (Evil, Extraplanar, Symbiont)

Hit Dice: 1/2 d8 (2 hp)

Initiative: –3

Speed: 0 ft.

AC: 11 (+4 size, –3 Dex), touch 11, flat-footed 11

Base Attack/Grapple: +1/–16

Attack: —

Full Attack: —

Damage: —

Face/Reach: 1 ft./0 ft.

Special Attacks: —

Special Qualities: Arcane education, darkvision 60 ft., enhance spellcaster, outsider traits, symbiont traits, telepathy

Saves: Fort +2, Ref –1, Will +1

Abilities: Str 3, Dex 4, Con 11, Int 12, Wis 9, Cha 6, Ego 8

Skills: Concentration +4, Knowledge (any three) +5, Listen +5, Search +5, Sense Motive +3, Spellcraft +5, Spot +5

Feats: Alertness

Climate/Terrain: Any land and underground (Lower Planes)

Organization: Solitary (symbiont)

Challenge Rating: 1/8 or host +0

Treasure: —

Alignment: Always neutral evil

Advancement: —

A fiendish familiar is a small face with an evil expression that is grafted onto the shoulder, back, stomach, or hand of a character. It gives the most benefit to hosts who are arcane spellcasters.

Fiendish familiars speak Common and Abyssal, and can communicate telepathically.

Combat

Fiendish familiars do not engage in combat, nor do they specifically aid their hosts in combat — although the enhancements they offer to spellcasting hosts can be signifi-cant in such situations.

Arcane Education (Ex): When grafted to a wizard, a fiendish familiar can teach the character one new spell of each spell level the character can cast. Each time the char-acter gains access to a new spell level, the familiar teaches the character one new spell in addition to the two spells the character automatically gains for advancing a level. When grafted to a sorcerer or bard, a fiendish familiar can serve as a source of spell knowledge as described in the DUNGEON MASTER’s Guide.

Enhance Spellcaster (Ex): When grafted onto the body of any spellcaster, a fiendish familiar increases the character’s effective spellcasting-related ability score by 2 for purposes of determining bonus spells. If the character has more than one spellcasting class, each relevant ability score is improved in this way.


Gutworm

Tiny Outsider (Chaotic, Evil, Extraplanar, Symbiont)

Hit Dice: 1d8+1 (5 hp)

Initiative: –3

Speed: 5 ft.

AC: 10 (+2 size, –3 Dex, +1 natural), touch 9, flat-footed 10

Base Attack/Grapple: +1/–10

Attack: —

Full Attack: —

Damage: —

Face/Reach: 2 1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft.,enhance Constitution, incite rage, infect, neutralize poison, outsider traits, symbiont traits, telepathy

Saves: Fort +3, Ref –1,Will +2

Abilities: Str 4, Dex 5, Con 12, Int 5, Wis 10, Cha 7, Ego 9

Skills: Hide +9, Move Silently +1, Listen +6, Spot +6

Feats: Alertness

Climate/Terrain: Any land and underground (Abyss)

Organization: Solitary (symbiont)

Challenge Rating: 1/8 or host +1

Treasure: —Alignment: Always chaotic evil

Advancement: —

An Abyssal relative of the tapeworm, the gutworm is a vile fiend that lives in its host’s digestive system. It appears as a 1-to-2-foot long segmented worm of deep purple color, dripping with thick yellowish slime. It has bulbous red eyes and a toothy maw. Unlike a tapeworm, it does not attach itself to the intestinal wall, but swims freely around within the digestive tract, creating an uncomfortable sensation in the host.

Gutworms do not speak, but they understand Abyssal.

Combat

Gutworms do not engage in combat.

Enhance Constitution (Ex): A creature with a gutworm symbiont gains a +2 inherent bonus to its Constitution score.

Incite Rage (Ex): At will, a gutworm can cause its host creature to enter a frenzied state identical to a barbarian’s rage (+4 Strength, +4 Constitution, +2 morale bonus on Will saves, –2 AC penalty). The rage lasts 4 rounds, and the host is not fatigued afterward.

Infect (Ex): Gutworm eggs are often found in the polluted water of the Abyss and infect creatures that drink the water. A purify water spell does not remove the eggs from the water, although they die if left in pure water for one day. Once inside a host, the eggs hatch in 1d4 hours, and the spawn set about devouring one another until only one remains.

A remove disease spell cast on the host kills a gutworm, but the host takes 4d6 points of damage from the creature’s death throes.

A creature with a gutworm must eat twice as much food as it normally requires each day, and must start making daily Constitution checks after only one day without food (instead of the normal three days). In addition, the host creature is fatigued after 8 hours of activity and takes a –4 penalty on the following checks and saves: Swim checks to resist subdual damage; Constitution checks to continue running, to avoid subdual damage from a forced march, to hold its breath, or to avoid subdual damage from starvation or thirst; and Fortitude saves to avoid subdual damage from hot or cold environments, or to resist damage from oxygen deprivation.

Neutralize Poison (Su): Once per day, a gutworm can negate any poison introduced into its host’s body (not just ingested poisons), protecting its host from any ill effects.


Soul Tick

Fine Outsider (Evil, Extraplanar, Lawful, Symbiont)

Hit Dice: 1/4 d8 (1 hp)

Initiative: +3

Speed: 5 ft.

AC: 21 (+8 size, +3 Dex), touch 21, flat-footed 18

Base Attack/Grapple: +1/–20

Attack: Bite +12 melee

Full Attack: Bite +12 melee

Damage: Bite attach

Face/Reach: 1/2 ft./0 ft.

Special Attacks: Attach, blood drain

Special Qualities: Darkvision 60 ft., enhance magic, impede magic, protective aura, outsider traits, symbiont traits, telepathy, vulnerable to holy power

Saves: Fort +2, Ref +5, Will +2

Abilities: Str 1, Dex 16, Con 11, Int 14, Wis 11, Cha 8, Ego 13

Skills: Concentration +4, Diplomacy +3, Hide +23, Knowledge (any two) +6 Listen +4, Move Silently +7, Spot +4, Survival +4

Feats: Weapon Finesse

Climate/Terrain: Any land and underground (Nine Hells)

Organization: Solitary (symbiont)

Challenge Rating: 1/8 or host +1

Treasure: —

Alignment: Always lawful evil

Advancement: —

The soul tick is an infernal arachnid that attaches itself to a host’s skin and feeds on its blood. Its body is about 1 inch in diameter, swelling to 2 inches when full of blood (or up to about 4 inches when it overfeeds). It is covered with a thin chitinous shell of a dark reddish-brown color, shading to bright red at the ends of its legs and its complex mouth. When attached to its host, its legs and head burrow into the host’s flesh, leaving just its body visible.

Soul ticks do not speak, but they understand Infernal.

Combat

Unlike other fiendish symbionts, soul ticks can make melee attacks. The creature’s preferred method of attack, however, is to hide in whatever terrain is available and attack creatures that pass through its space, using surprise to avoid attacks of opportunity. Once attached, it uses telepathy to communicate with its new host, trying to persuade it not to remove the tick and explaining its powers.

Attach (Ex): If a soul tick hits with its bite attack, it uses its mouth and eight legs to burrow into the target’s flesh, latching firmly onto the opponent’s body. An attached soul tick loses its Dexterity bonus to AC, making its AC 18.

Blood Drain (Ex): A soul tick drains blood, dealing 1 point of Constitution damage each day it remains attached. Ordinarily, the host regains 1 lost Constitution point each night, just before the soul tick drains 1 new point, keeping the host at an equilibrium point of –1 to its normal Constitution. However, once per day as a full-round action the soul tick can overfeed, draining enough blood to deal 1d4 points of Constitution damage to its host, usually as punishment for displeasing it.

Enhance Magic (Ex): Any spells with the death or evil descriptor, as well as spells that use negative energy in any way, are enhanced when cast by the soul tick’s host. Such spells are automatically empowered without changing the spell slot required or casting time.

Impede Magic (Ex): Any spells with the chaos or good descriptor, as well as spells that use positive energy in any way, are impeded when cast by the soul tick’s host. The host must make a Spellcraft check (DC 15 + spell level) when trying to cast such a spell. If this check fails, the spell does not function and is lost. If the check succeeds, the spell functions normally.

Protective Aura (Su): A protection from good or protection from chaos effect constantly wards a soul tick and its host, as the appropriate spell cast by a 12th-level sorcerer. The soul tick can change the aura at will as a free action. The aura can be dispelled, but the soul tick can create it again during its next turn as a free action. (The defensive benefits from the aura are not included in the creature’s statistics.)

Vulnerable to Holy Power (Ex): A soul tick’s host is affected by holy power (such as holy smite spells and weapons with the holy property) as if the creature were evil, regardless of its actual alignment.


Ghostly Visage

Tiny Undead (Incorporeal, Symbiont)

Hit Dice: 1d12 (6 hp)

Initiative: +2

Speed: Fly 10 ft. (perfect)

AC: 17 (+2 size, +2 Dex, +3 deflection), touch 17, flat-footed 15

Base Attack/Grapple: +0/—

Attack: Incorporeal touch +4 melee

Full Attack: Incorporeal touch +4 melee

Damage: Incorporeal touch, meld

Face/Reach: 2 1/2 ft./0 ft.

Special Attacks: Gaze of terror, meld, visage

Special Qualities: Darkvision 60 ft., incorporeal subtype, mind shielding, symbiont traits, undead traits

Saves: Fort +0, Ref +2, Will +3

Abilities: Str —, Dex 14, Con —, Int 12, Wis 9, Cha 16, Ego 10

Skills: Bluff +7, Hide +10, Intimidate +7, Knowledge (arcana) +5, Knowledge (religion) +5, Listen +5, Search +5, Spot +5

Feats: Alertness (B), Iron Will

Climate/Terrain: Any land and underground

Organization: Solitary (symbiont)

Challenge Rating: 2 or host +1

Treasure: —

Alignment: Usually chaotic evil

Advancement: —

A minor undead spirit similar to a ghost, a ghostly visage inhabits corporeal bodies. Its name comes from its ability to manifest a transparent face on its host’s body.

When not attached to a host, a ghostly visage looks like little more than a puff of smoke about 1 foot in diameter. Only by looking carefully can a character discern its eyes, which appear simply as dark spots within the smoke. When attached to a host, the visage normally lurks inside the host’s body. It can, however, manifest a face on the host’s body, including covering the host’s own face. This face has a horrible appearance, contorted in the agony of undeath.

Ghostly visages speak Common and any one additional language.

Combat

Ghostly visages avoid open conflict, instead trying to incorporate themselves into a host through stealth.

Because a ghostly visage is automatically affected by spells its host casts on itself, it rarely chooses to join a character capable of casting healing spells or similar spells that would damage it while benefiting the host.

Gaze of Terror (Su): Anyone within 30 feet of a ghostly visage who meets the eyes of its manifested face (see visage below) must make a Will saving throw (DC 13) or be paralyzed with fear for 1d4 rounds. Ghostly visages are immune to their own gaze attacks and to those of others of their kind.

Meld (Su): Once per round, a ghostly visage can merge its body with a corporeal creature. If it makes a successful incorporeal touch attack, the ghostly visage’s body disappears into the opponent’s body. The target can resist the attack with a successful Will save (DC 13). A creature that successfully saves is immune to that ghostly visage’s meld for one day.

Visage (Ex): At will, a ghostly visage can manifest a face anywhere on its host’s body, including over the host’s own face (the host’s vision is unaffected). This face looks corporeal and fleshy, but it is actually the visage’s incorporeal form. When manifesting a visage, the ghostly visage is susceptible to attacks separate from its host. Attacks that miss the visage because of its incorporeal nature (including attacks from nonmagic weapons as well as attacks that are foiled by the 50% chance to ignore damage) target the host instead. For attacks that require attack rolls, if the attack roll exceeds the AC of the host, the host takes damage instead of the visage.

Incorporeal Subtype: A ghostly visage can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A ghostly visage can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A ghostly visage always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Mind Shielding (Ex): When attached to a host, a ghostly visage protects the host from mind-affecting spells and effects. This ability is similar to a mind blank spell, but does not protect the creature from divination spells that are not mind-affecting. In essence, the ghostly visage confers its undead immunity to mind-affecting spells upon the host.

Undead Traits: A ghostly visage is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects (unless they specifically affect undead), and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A ghostly visage cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Skills: A ghostly visage has a +4 racial bonus on Bluff and Intimidate checks.


APPENDIX 3: MONSTERS RANKED BY CHALLENGE RATING

Cerebral symbiont, mind leech ...........1/8

Cerebral symbiont, psionic sinew .......1/8

Fiendish symbiont, fiendish familiar...1/8

Fiendish symbiont, gutworm..............1/8

Fiendish symbiont, soul .....................1/8

Mongrelfolk...........................1/3

Blood hawk ...........................1/2

Cerebral symbiont, cerebral hood .......1/2

Feytouched............................1/2

Planetouched, maeluth.........1/2

Planetouched, mechanatrix .................1/2

Planetouched, wispling ........1/2

Yellow musk zombie, 1st-level orc warrior ........1/2

Abrian........................................1

Aquatic ooze, bloodbloater......1

Flame snake, minor .................1

Kaorti.........................................1

Nerra, varoot ............................1

Planetouched, shyft..................1

Selkie.........................................1

Shadar-kai ................................1

Shadow asp ..............................1

Yurian........................................1

Aquatic ooze, flotsam ooze .....2

Bacchae.....................................2

Death dog .................................2

Ghostly visage symbiont..........2

Imp, filth ...................................2

Iron cobra .................................2

Jackalwere ................................2

Necrophidius............................2

Ophidian...................................2

Skulk..........................................2

Swarm, cranium rat, lesser pack ............2

Swarm, wasps...........................2

Terlen .......................................2

Aoa, droplet ..............................3

Bloodthorn................................3

Crypt thing ...............................3

Dark creeper ............................3

Imp, bloodbag .........................3

Imp, euphoric ...........................3

Khaasta ....................................3

Maug.........................................3

Nerra, kalareem........................3 Senmurv....................................3

Spriggan....................................3

Swarm, vipers ..........................3

Yugoloth, skeroloth ..................3

Dark stalker...............................4

Demon, skulvyn........................4

Half-fey centaur (template)......4

Half-illithid lizardfolk (template)............4

Kuldurath ..................................4

Terror bird.................................4

Vine horror................................4

Vorr ..........................................4

Yellow musk creeper ................4

Canomorph, haraknin 2nd-level barbarian.......5

Fensir .......................................5

Fossergrim................................5

Swarm, ant, plague ..................5

Swarm, cranium rat, average pack..........5

Ti-Khana, deinonychus.............5

Ahuizotl.....................................6

Aquatic ooze, reekmurk ...........6

Caryatid column .......................6

Formian, winged warrior..........6

Giant, bog.................................6

Nerra, sillit................................6

Slaad, mud................................6

Swarm, rapture locust..............6 Varrangoin, lesser.....................6

Wendigo, 4th-level human sorcerer .......6

Flame snake, lesser..................7

Huecuva, 5th-level cleric..........7

Keeper .....................................7

Oread .......................................7

Quth-maren ..............................7

Slasrath ....................................7

Swordwraith, 5th-level human fighter....7

Fensir, akka..............................8

Formian, armadon....................8

Golem, blood golem of Hextor...............8

Jackal lord ................................8

Megatherium ............................8

Swarm, bloodfiend locust ........8

Bhut ..........................................9

Canomorph, vultivor 5th-level

rogue.......9

Chwidencha .............................9

Demon, maurezhi ....................9

Deva, movanic..........................9

Dire rhinoceros.........................9

Ethergaunt, red.........................9

Fhorge.......................................9

Half-troll barbazu (template)...................9

Indricothere ..............................9

Kelp angler................................9

Rilmani, ferrumach...................9

Rukanyr ....................................9

Yugoloth, piscoloth ..................9

Abyssal ghoul .........................10

Darkweaver ............................10

Ethereal ooze..........................10

Gathra ....................................10

Golem, brain...........................10

Kelpie .....................................10

Maelephant.............................10

Shedu......................................10

Sporebat..................................10

Swarm, scarab beetle ............10

Varrangoin, rager....................10

Canomorph, shadurakul 6th-level fighter...................11

Demodand, farastu ................11

Formian, observer ..................11

Phiuhl......................................11

Sarkrith, thane ........................11

Spirit of the air........................11

Swarm, cranium rat, greater pack ........11

Ulgurstasta .............................11

Varrangoin, arcanist ...............11

Wicker man.............................11

Bonespear...............................12

Deva, monadic .......................12

Octopus tree...........................12

Ocularon.................................12

Rilmani, cuprilach ..................12

Skybleeder...............................12

Demodand, kelubar................13

Ethergaunt, white ...................13

Ironmaw..................................13

Living holocaust .....................13

Sarkrith, spelleater .................13

Steel predator .........................13

Demon, alkilith.......................14

Demon, blood fiend ...............14

Sunwyrm.................................14

Aoa, sphere.............................15

Hullathoin...............................15

Sea drake ...............................15

Tunnel terror ...........................15

Demodand, shator .................16

Flame snake, greater..............16

Swarm, ant, abyssal ...............16

Zodar ......................................16

Demon, wastrilith...................17

Disenchanter ..........................17

Ethergaunt, black....................17

Golem, hellfire........................17

Inevitable, quarut ...................17

Lucent worm...........................17

Maulgoth ................................17

Rilmani, aurumach.................17

Spectral lurker ........................17

Blackstone gigant ...................18

Devil, xerfilstyx........................18

Giant, shadow ........................18

Golem, demonflesh................18

Inevitable, varakhut ................18

Yuan-ti, anathema ..................18

Century worm .........................19

Chronotyryn ............................19

Crawling head.........................20

Demon, myrmyxicus ..............21

Thunder worm........................21

Devil, paeliryoth......................22

Demon, klurichir ....................25