The Forge of Fury

Richard Baker

Credits

Editor: Miranda Horner

Creative Director: Ed Stark

Cover Illustration: Todd Lockwood

Interior Illustrations: Dennis Cramer

Cartography: Todd Gamble

Typography: Erin Dorries

Graphic Design: Sherry Floyd, Sean Glenn

Art Director: Dawn Murin

Project Manager: Josh Fischer

Production Manager: Chas DeLong

Playtesters:Monte Cook, Bruce R. Cordell, Miranda Horner, Gwendolyn Kestrel, Scott Magner,

Dave Mendez, Eric Mona, Jon Pickens, John D. Rateliff, Ed Stark, Jonathan Tweet, Anthony Valterra,

Jennifer Clarke Wilkes, and James Wyatt

Based on the original DUNGEONS & DRAGONS® rules created by E. Gary Gygax and Dave Arneson,

and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams,

Richard Baker, and Peter Adkison.

U.S., CANADA, EUROPEAN HEADQUARTERS

ASIA, PACIFIC, & LATIN AMERICA Wizards of the Coast, Belgium

Wizards of the Coast, Inc. P.B. 2031

P.O. Box 707 2600 Berchem

Renton WA 98057-0707 Belgium

(Questions?) 1-800-324-6496 +32-70-23-32-77

DUNGEONS & DRAGONS, D&D, DRAGON, DUNGEON MASTER, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc.

All Wizards of the Coast characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by St. Martin’s Press.

Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors.

This material is protected under the copyright laws of the United States of America.

Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2000 Wizards of the Coast, Inc. Made in the U.S.A.

Visit our website at www.wizards.com/dnd


Introduction

Two centuries past, the dwarven smith Durgeddin the Black carved a secret stronghold from the caverns riddling a hill known as the Stone Tooth. Laboring ceaselessly in their halls under the mountain, Durgeddin’s clan forged enchanted weapons for use in their vendetta against the orcs that had driven them out of their old homes. Durgeddin and his followers are long dead, but the dwarf-hold is not empty. Deadly peril waits in the caverns beneath the Stone Tooth, as well as Durgeddin’s hidden armory of matchless weaponry.

The Forge of Fury is a DUNGEONS & DRAGONS® adventure suitable for four 3rd-level player characters. Player characters who survive the entire adventure advance to 5th level with good play. Lower level characters can handle the early portions of the adventure with luck and caution, while you can make the adventure suitable for higher level characters with some minor modifications.


PREPARATION

You should have a copy of the Player’s Handbook, the DUNGEON MASTER’s Guide, and the Monster Manual to play this adventure. Before you run this adventure for your players, you should read through it once to get an idea of what’s supposed to happen. If you plan to play as a player character in this adventure, you shouldn’t read it now—play the adventure first with someone else as the Dungeon Master, and when you’re done with that game, you can get ready to run your own.

You should read or paraphrase text that appears in shaded boxes to the players. This information summarizes the scene as the characters first encounter it, providing the players with the information their characters gain simply from entering the room. In many cases, the characters may discover hidden treasure or lurking monsters by exploring the area at greater length. Boxes outside the running text contain special information for you, the Dungeon Master.

Areas with monster encounters include a set of “spot” statistics, just enough information for you to run a combat with these creatures without referring to another source. Extended monster statistics are provided in the appendix in alphabetical order.

Each encounter is rated with an encounter level to help you figure out how powerful the encounter should be for your party of adventurers, and to determine experience point rewards.


ADVENTURE BACKGROUND

Two centuries ago, the great dwarven smith Durgeddin the Black was driven from his home by a horde of fierce orcs and trolls. They plundered his ancestral halls and slew all they could catch. Fleeing his enemies, Durgeddin led the destitute remnants of his clan in search of a new home. After years of wandering, the dwarves discovered a great cavern system beneath the Stone Tooth, which is a rugged, forested hill crowned by a bare rocky crag. There Durgeddin and his followers founded the secret stronghold of Khundrukar—the Glitterhame.

About one hundred years ago, one of Durgeddin’s clansmen was captured by orcs during a raid, and a powerful orc tribe learned the secret of their enemy’s stronghold. The orcish chieftains raised a great army and marched on Khundrukar. In a hard-fought siege lasting months, the orcs tunneled around the dwarven defenses and stormed the place, putting all within to the sword. The monsters abandoned the scene, carrying off wagonloads of booty.

In the years since the great battle, various goblin or orc bands have occupied the Glitterhame and used the dwarfhold as a base for their raids. At other times, the caverns have lain empty except for the mindless and bloodthirsty monsters that haunt such places. Today legends of Durgeddin’s Vengeance, the Smith’s War, and the extraordinary blades he forged in anger still surface from time to time in the lands near the Stone Tooth.


ADVENTURE SYNOPSIS

The Forge of Fury is a dungeon crawl, or site-based adventure, describing the ruined stronghold of Khundrukar. The characters come to the Stone Tooth in search of a

hidden cache of Durgeddin’s superior blades. They find the old stronghold inhabited by a number of dangerous monsters. The complex consists of five different levels:

The Mountain Door: The entrance to the Glitterhame, the Mountain Door is the uppermost level of the cavern complex. It is inhabited by a tribe of fierce orcs, led by a brutal ogre-king known as the Great Ulfe.

The Glitterhame: The largest level of Khundrukar, the Glitterhame is a broad expanse of beautiful natural caverns. Troglodytes and cave-dwelling monsters infest this region. From here, the characters can ascend to the Foundry or climb down into the Sinkhole.

The Sinkhole: Streams in the Glitterhame descend to an underground river, which includes a corner of the caverns forgotten by the denizens above.

The Foundry: Beyond the Glitterhame lie the dwarven halls of Khundrukar itself, a complex of chambers and passageways carved by Durgeddin’s folk. A small band of

duergar (gray dwarf ) warriors currently hold Durgeddin’s hall, working to uncover the secret of the smith’s ancient forge. A great crevasse leads to the Black Lake.

The Black Lake: The most dangerous denizen of the caverns under the Stone Tooth lairs in the cold, still waters of the Black Lake. Nightscale, a black dragon, discovered a passage into the lake through an underwater siphon connecting to a bog on the far side of the hill. The young dragon has claimed the ancient wealth of Khundrukar as the beginning of her own hoard, and she defends her lair to the death.


CHARACTER HOOKS

You can place the Stone Tooth and its caverns anywhere you like in your campaign world. The Forge of Fury works particularly well if you pick a remote range of rugged hills or highlands several days from the nearest town.

Your next task is to figure out why your players will want their characters to brave this adventure. How did the party learn about Khundrukar, and how did they discover its

location? Pick one of the following options that best suits your game, or make up an explanation of your own. (If you don’t know which one to use, go with The Map—it’s easy).

The Map: The party has acquired a map showing the location of a secret dwarven stronghold named Khundrukar. Perhaps the characters discovered the map during

a previous adventure, or maybe a character with a studious bent such as a wizard or a priest discovered the map in a forgotten corner of his or her favorite library before

this adventure starts. It doesn’t really matter how the characters got their hands on it—they can use the map to reach the Stone Tooth and begin their explorations.

A Broken Blade: Baron Althon, a local nobleman, hires the party to search for the legendary cache of weapons forged by Durgeddin the smith. He shows the characters

a broken blade bearing the smith’s mark, and tells them that it was discovered near a rocky hill called the Stone Tooth. Baron Althon provides the party with directions

to the Stone Tooth and offers a reward of 500 gold pieces above market value for each blade of Durgeddin’s the party recovers for him.

Captured Raider: In the town of Blasingdell, the characters learn that fierce orc raiders have been pillaging isolated farmsteads and camps in the hills north of the town. One orc warrior, left for dead by his comrades, was placed under the influence of a charm spell by the town’s mage. He then divulged the location of the monsters’ lair, a lonely hill called the Stone Tooth. The characters are offered a bounty of 25 gold pieces per orc they slay or capture, plus the eternal gratitude of the townsfolk for quelling the threat.


The Forge of Fury

When you’re ready to begin play, read or paraphrase the following information to the players. This is what their characters have heard about Durgeddin and his lost stronghold before setting out in search of the dwarf ’s lost stronghold. This text assumes that you’ve decided to use The Map as your hook for getting the characters to the adventure; if that’s not the case, you might need to change the text to fit.

The legend of the smith Durgeddin the Black is well known in this region. In each of the small, scattered towns you’ve passed through, you’ve heard stories of wondrous treasure hidden in long-lost dwarven vaults and a pitiless war of vengeance between dwarf and orc a hundred years past.

Durgeddin was a master smith who forged blades of surpassing quality and power. Centuries ago, Durgeddin’s home was sacked by orcs. Durgeddin led the remnants of his clan to a new stronghold in the mountains north of the town of Blasingdell and established a small, secret stronghold somewhere in the trackless wilderness.

From his hidden redoubt, he waged a decades-long vendetta against all orc-kind, until one day his enemies discovered his fortress and attacked it. Durgeddin and his followers perished, and much wealth was carried away by the conquering hordes. But it’s said

that the deepest and best-hidden vaults and armories escaped the looting, and that some of Durgeddin’s extraordinary blades still wait in the darkness for a hand bold enough to claim one.

You’ve come to Blasingdell, a small mining town on the northern frontier, to see if there’s anything to these stories. Your map shows that the old dwarf-hold lies about three days’ march to the north of the town. Dark, deeply forested hills rise beyond the town’s outskirts.

This is a good time to ask the players if their characters would like to make any special preparations before beginning the adventure. Buying equipment and supplies for an expedition into the wilderness might be a good idea.

When the players are ready, move on to The Stone Tooth. The trek to the peak passes without event.


The Town of Blasingdell

While the Stone Tooth is a remote and lonely place, there is a human town not too far away. Blasingdell lies about 30 miles south of the Stone Tooth, a journey of three days on foot or two days on horseback due to the surrounding rugged terrain and dense forests. While it isn’t close enough for the player characters to use it as a base camp for their exploration of the Glitterhame, it’s still useful as a place to purchase equipment, stock up on supplies, and rest in between excursions into the caverns.

Blasingdell (large town):

Conventional; AL NG

5,000 gp limit

Assets 505,000 gp

Population 2,021

Integrated (human 37%, halfling 20%, elf 18%, dwarf 10%, gnome 7%, half-elf 5%, half-orc 3%).

Authority Figure:

Sir Miles Berrick, male human Ari6.

Important Characters:

Kheldegan Tolm, male dwarf Exp7 (proprietor of Tolm’s Superior Outfitting and Dry Goods)

Constable Dara Whitewood, female human War6

Sister Alonsa, female human Clr5

Sergeant Grendar Kuln, male half-orc (watch-captain) Ftr4

Sarel Bankdown, female half-elf Exp2 (proprietor of The Griffon’s Nest inn and tavern)

Others:

Town guards – Warrior 3rd level (2)

Militia – Warrior 1st level (101)

Cleric 2nd level (2)

Fighter 2nd level (2)

Expert 3rd level (2)

Expert 1st level (56)

Aristocrat 3rd level (2)

Aristocrat 1st level (10)

Commoner 1st level (1,838)


THE STONE TOOTH

When you’re ready to begin play, read or paraphrase the following information to the players. Again, this text assumes that the players are beginning with The Map as their hook for involvement and that they have already set forth on their journey.

As you travel, you pass through brooding pine forests and deep vales several days’ travel north of the mining town of Blasingdell. From where you stand now, you catch sight of a tall, steep hill that rises to a prominent bare knob of rock—the Stone Tooth. A thin spire of smoke rises from some unseen point high on the hill’s slopes, and you can make out a steep, narrow road or track that runs back and forth across the face of the mountainside.

Refer to the map. The characters have three basic options open to them. They can follow the path, they can try to locate the source of the smoke or scout the surrounding area, or they can find a place to wait and observe to see if anything happens.

The Path

At the foot of the Stone Tooth, a carefully constructed path winds up the hillside to some unseen height above. Durgeddin’s clan cut the path carefully to conceal its presence as much as possible, but years of wind and rain have eroded away its cover, leaving it exposed and visible from the valley floor below.

The path climbs directly to The Mountain Door section. This is also the route used by the orcs in Great Ulfe’s tribe to come and go from their lair.

If someone checks the trail for tracks, have the player roll a Search check (DC 17). If successful, the character determines that a party of four humanoids came down the trail within the last day and headed into the forest. This trail seems to disappear after half a mile or so.

Search the Hill

Ambitious characters might choose to ignore the path and scale the Stone Tooth’s slopes. This is very hard going, and requires a great deal of care to avoid dangerous slips or falls.

The characters must deal with steep slopes and heavy undergrowth, reducing their local movement rate to ¼ normal (50 feet per minute, 75 feet per minute, or 100 feet per minute for a base speed of 20, 30, or 40, respectively). The map scale is 150 feet per square, so the characters could easily take hours to thoroughly explore the hillside.

If the characters try to climb up to the origin of the smoke rising from the hilltop, they soon discover that the smoke is invisible from the slopes of the Stone Tooth—the heavy woods block the view up the slope. To move directly toward the source of the smoke (The Chimney), someone in the party must succeed in an Intuit Direction check (DC 15). If the characters succeed, tell the players in which direction the Chimney (the source of the smoke) lies from their present position. Otherwise, ask the players which direction they wish to travel in (north, northeast, etc.) but don’t tell them whether or not they are moving directly toward the smoke. They may head in the right general direction, but without a successful Intuit Direction check, they could find themselves wandering the mountain for quite some time.

A. The Mountain Door: The front entrance to the Glitterhame is located here. The old dwarf-path leads up

to a bare shoulder of rock and then turns into a deep cleft in the hillside. Go on to area 1 of the Mountain Door.

B. The Chimney: When the characters reach this square on the map, they can discover the source of the

smoke. A natural rock chimney leads down into the caverns below, and a thin stream of smoke rises through it. Actually locating the chimney takes a bit of work; a party of climbers could pass within 50 feet of the fissure and not spot it through the dense thickets and boulders covering the hillside. The smoke is diffused as it comes up through the ground and isn’t as easy to track down as it sounds.

If the characters deliberately search for the source of the smoke, one of them needs to make a Search check

(DC 13) to find the rock chimney. If they pass through this area by accident, allow each character a Spot check (DC 20) to notice the fissure.

Should the player characters descend the chimney, go on to the description of area 7 of the Mountain Door.

C. The Orc Tunnel: On the other side of the Stone Tooth, a few hundred yards from the Mountain Door, the orc army burrowed into the hillside to circumvent the dwarven defenses. The tunnel is still passable, although its entrance is choked with brush and debris. If the characters enter this square of the map, they discover the orc tunnel with a successful Search check (DC 18). They discover the tunnel automatically with a more thorough search of this area; it leads to area 21 of the Glitterhame.

The tunnel entrance is about 6 feet high and 4 feet wide. Any characters who search this area may attempt a Search check (DC 18) to spot old tracks passing in and out of the tunnel—numerous large birdlike prints (the troglodytes from the Glitterhame) and the pawprints of a very large bear.

D. The Hilltop: An hour or two of hard hiking brings the party to the summit of the Stone Tooth. The last 100 feet or so are a sheer point of rock, requiring a Climb check (DC 15) to negotiate successfully. The Stone Tooth is about 1,450 feet in height, which towers over the neighboring hills by 500 feet or more. The view is spectacular, but the hilltop is otherwise unremarkable.

E. The Dark Mere: The eastern slopes of the Stone Tooth descend into a damp valley where water is trapped by the terrain. A dark tarn nestles under the hill’s slopes, surrounded by numerous meres and smaller lakes. The large lake has a hidden drainage channel deep underwater that connects to the Black Lake. The dragon Nightscale uses the dark mere as its preferred entrance to its underground lair. Player characters exploring the area near the lake can’t find this underwater outlet unless they conduct extensive dives to plumb the mere’s depths (Swim DC 10). Remember that every 5 pounds of gear that a PC carries

causes him or her to suffer a –1 penalty to the Swm check. Also, failure by 5 or more points causes the PC to start drowning.

The tunnel is about 40 feet deep, and it lies about 100 feet from the western lakeshore. If any characters are

capable of diving this deep and conduct a thorough search of the lake, they’ll discover the passage with a successful Search check (DC 23). Naturally, if the characters can’t swim this deep or don’t search the lake, the passage remains hidden.

Wait and Watch

The characters might choose to observe the path and keep watch for some amount of time before braving the Stone Tooth. When the characters arrive, two foraging squads of four orcs each are away from the Great Ulfe’s tribe. The first patrol returns two days after the characters arrive, and the second returns three days later.

Creatures (EL 2): Player characters keeping watch from the spot marked “Start” on the Stone Tooth map may encounter the returning orcs. These orcs sleep by day and travel by night, so they arrive in the party’s vicinity just before dawn. If the party sets up their camp at least 60 feet from the path, the returning orcs pass by them without spotting the camp. Otherwise, the orcs notice the camp when they come within 60 feet (or 300 feet if a campfire is burning).

A sentry whose post overlooks the trail is entitled to a Spot check (DC 10) to detect the approaching orcs (or Listen DC 10). Characters with darkvision automatically spot the orcs when they approach within 60 feet. Read the following text aloud, adjusting as necessary for the circumstances in which the characters meet the orcs.

Four hunched humanoids in dirty scale armor approach along the trail, snarling and muttering to each other in a guttural tongue. Yellow tusks jut from their bestial faces.

The orcs charge to attack if they spot a sentry. (The orcs roll Spot checks against the sentry’s Hide check result, if the sentry chooses to conceal himself.) If the orcs come

across the camp and aren’t spotted, they attempt to sneak up to the sentry and ambush the character on watch, or creep into the camp to attack sleeping characters. Refer to the Helpless Defender rule in the Player’s Handbook. As a full-round action, the attacker may instead execute a Coup de Grace. This automatically scores a critical hit, and the

defender must make a Fortitude save (DC 10 + damage dealt) or die on the spot.

Orcs (4): hp 8, 6, 5, 4.

If the orc patrol slips past the characters or fights its way through, note that area 14 will be reinforced by any patrol survivors when the characters begin their exploration of Khundrukar.

Captured orcs can describe in some detail the general arrangement of the Mountain Door. They don’t know anything about the rest of the Glitterhame, or that it’s possible to enter through the chimney. A captured orc tries to convince the player characters to ransom it back to its tribe. However, the Great Ulfe doesn’t actually pay to ransom any of his followers, and he refuses to allow the characters to enter the Mountain Door to negotiate.

Treasure: Each orc carries coinage totaling 4d6 sp and 1d10 gp.

Development: Regardless of how much longer the characters wait, no more dungeon

denizens emerge during their vigil, and no more monsters appear after the second patrol returns (use the same statistics and guidelines for the encounter with the second patrol). The next step is to find a way in.


ENTERING KHUNDRUKAR

Once the party is ready to enter Khundrukar, go to the appropriate area description.

The Mountain Door

As the uppermost level of Khundrukar, the Mountain Door is a natural cavern expanded

and improved upon by Durgeddin’s folk into a series of halls and guard-chambers protecting the entrance to his realm. The entrance itself is still well fortified.

The caverns and chambers of this dwarven strongpoint are now occupied by a band of

orc raiders, led by a powerful ogre who calls himself Great Ulfe. Ulfe’s raiders use the

Mountain Door as stronghold from which to hunt and pillage the surrounding area,

although they’re many miles from the nearest settlements and outposts. The fierce tribe has blocked access to the lower levels of Khundrukar, and they have no dealings with the

other denizens of the cave system. Ulfe’s rule extends as far as his reach.


1

1. The End of the Trail

The old dwarven path winds up to a cleft in the hillside, wrapping around a shoulder in the hillside and leading in to the front door of Khundrukar. Two orcs stand guard nearby.

Read or paraphrase the following text to the players when they approach this area:

The path climbs up one last steep switchback toward a bare shoulder of rock. The hillside climbs steeply on your right and drops away precipitously on your left. Debris and rubbish lie scattered over the last hundred yards or so of the path—discarded waterskins, bits of charred bone, and splintered casks or kegs discarded carelessly from the path. Up ahead, the path opens up onto a wide ledge and then doubles back sharply into

the mountainside.

Two bestial humanoids in scale armor stand watch on the ledge. They appear to be inattentive and bored with their duty.

When the characters move around the corner onto the ledge, they may notice a row of cleverly hidden arrow slits in the rocky walls about 15 feet overhead. Ask players for

a Spot check (DC 18) to notice the slits when their characters move into a position from which they might see the slots, and lower the check (DC 13) if the character deliberately

examines the east wall of area 1.

Creatures (EL 1): Two orcs stand guard here, though they aren’t paying as much attention to their duties as they should. Wark and Thark, as they’re called, are currently

muttering to each other in the Orc language about some being name Ulfe. Because of their laxness in duty, they receive a –4 penalty to Spot and Listen checks. The party

(or their advance scout) is near the point marked “X” on the map when they spot the orcs at the points marked “O”. Unless the characters have previously encountered orcs,

be sure to describe them instead of simply telling the players that they’re orcs.

Wark and Thark (2): hp 5, 4.

Tactics: If attacked or confronted by more than one character, Wark and Thark call out a warning to the orcs in area 4 as soon as they get a chance to act. They stand their ground against one character, but flee to area 3 otherwise. If the characters are disguised as orcs, the two don’t call out a warning until their second action comes up.

Wark and Thark aren’t the only enemies here. See area 4 for more details.


2

2. The Dwarf-Door

From the ledge at area 1, the trail turns south and ascends steeply through a deep cleft or fissure in the rock, turning into the mountainside in a grand entrance of stone.

Broad, shallow steps lead up a steep fissure to the south and turn east into the mountainside. Here, a broad entrance has been carved out of the stone. Marble steps cracked with age and veined with green moss lead up to a strong double-door of carved stone, 8 feet wide and almost 10 feet tall. Two arrow slits high on the north and south walls command this area.

The door may stand ajar, or it could be sealed shut—your call. If the orcs know the player characters are coming, they will eventually shut the door. However, the door may be open otherwise. Be warned: If the door isn’t ajar, the player characters will have a difficult time entering the mountain this way.

The danger to the player characters here is simple: If the orcs know the heroes are coming, they’ll be pelted with arrows until they retreat or force their way through the door into area 3.

If the characters silenced the orcs in area 1 and moved past the orcs in area 4 by using stealth or a disguise, they find the door at the top of the marble stairs standing open.

On the other hand, if the characters allow the orcs in area 4 to discover their presence and don’t move quickly to reach the door, the orcs shut it in their faces. Opening the door once it has been shut is very hard, as it is barred on the other side. A Strength check (DC 25) is necessary to force it. A knock spell or an Open Lock check (DC 20) can lift the bar much more easily.

Development: The characters may be repelled in their attack. If they leave and return later, two orcs from area 11 are now in this area, standing watch, while the orc shaman from area 9 moves to area 4 in order to add to the firepower of the orcs on watch there. It doesn’t get any easier for the characters to rush the Mountain Door on subsequent tries!


3

3. The Rift Hall

The Rift Hall once served as the last line of defense for Glitterhame’s dwarves.

The great door opens into a large hall. You are standing on a narrow ledge overlooking a deep, dark crevasse that cuts the room in two, completely obstructing passage to the opposite side. A dangerous looking rope bridge, frayed and thin, spans the gap. Water

gurgles and rushes somewhere far below. Two copper braziers burn brightly on either side of the door, illuminating this half of the room. You can just barely make out the opposite platform on the other side of the chasm.

If any of the characters possess darkvision, low-light vision, or a means of illuminating the other side of the room, add:

In the shadows of the natural rock of the chamber’s far side, two porcine humanoids stand watch before another stone door. They snarl a challenge, revealing yellowed tusks, and raise their bows to fire on you!

Rope Bridge: Crossing the bridge is difficult enough to warrant a Balance check at DC 8 (don’t forget the check modifier for heavy armor). Each success allows a character to traverse a distance equal to half her or his Speed as a full action, or one-quarter her or his Speed as a partial action.

Climbers who fail their checks make no progress. If they fail by 5 or more, they may fall from the bridge. Allow characters a second Balance check (DC 18) to catch themselves; otherwise, they plummet almost 200 feet to the underground river below, striking the rocky walls along the way. The damage of the fall is 20d6, and the river sweeps away anyone who somehow survives into a lightless, airless torrent of churning water. The characters can prevent fatal falls by roping themselves together before crossing. Of course, this may be difficult with the orcs firing arrows at them every round.

Secret Doors: Two secret doors on the north and south walls lead to areas 4 and 4a. The doors are well made (DC 20 for Search checks), although characters who take 20 should eventually find them. Remember, elf characters who simply pass within 5 feet of these doors are entitled to Search checks to detect them, even if they’re not deliberately

searching the area. The doors operate by simultaneously pushing in two concealed stone

plates about a foot above the floor.

Creatures (EL 2): Two orcs guard the eastern side of the room. They do everything

in their power to prevent the characters from reaching their side.

Orcs (2): hp 8, 6; longbow (1d8/x3), greataxe, 1d10 gp, 4d6 sp.

Tactics: The orcs use the rock pillars in the room for shelter, providing 50% cover.

They use their bows to attack characters trying to cross the bridge, then those casting

spells, then characters shooting back at them with missile weapons. The archers gain a +2

attack bonus when firing at characters on the bridge, and the targets lose any Dexterity

bonus to AC. Each hit forces the balancing character to make a Balance check (DC 8) or

risk a fall, just as if he’d missed his climbing check by a margin of 5 or more.

If a PC gets two-thirds of the way across the bridge, one orc breaks cover to run up

and destroy the rope bridge, using a battleaxe to sever the support ropes. The orc must cut two ropes, each with 8 hit points. If one is cut, the checks to cross the bridge increases to DC 13. If both are cut, the end of the bridge plummets into the crevasse. Characters on the bridge sustain 2d6 points of subdual damage from the impact and must make Reflex saves (DC 13) or lose their grips and fall into the crevasse.

Development: If the bridge is destroyed, the Great Ulfe’s followers rebuild it in three days. If the characters raid the rooms beyond, kill the Great Ulfe or 50% of his followers,

then retreat, the survivors cut the bridge and do not rebuild it in order to protect themselves against future raids. Any orcs killed here are replaced by orcs from area 11.


4

4. The Archers’ Gallery

The dwarves carved out this chamber to provide a place from which archers could rain

arrows down on any attackers in the approaches to the front door of their stronghold. It is impossible to enter this room through the arrow slits unless the character trying to wriggle in is 2 feet tall or smaller and can get up 15 feet to them. The characters must discover the secret doors in area 3 to reach these rooms. Once the characters open the door, read or paraphrase the following:

The secret door slides aside to reveal a narrow passage descending a flight of stairs to open up into a small chamber below. Light from outside slants into the room through a series of narrow embrasures, posts for archers watching the entrance to the dwarf-halls.

Depending on how the characters fared in area 1 and 2, these orcs may have already engaged them in combat, firing through the arrow slits.

The galleries are littered with debris, cobwebs, and rat droppings. The orcs who stand watch here don’t bother to keep it clean, so poorly cured hide blankets and well gnawed

bones from orc meals are scattered all over.

A secret door at the northern end of the gallery leads to area 14 (DC 23 Search checks). The orcs are unaware of this passage and so do not use it.

Creatures (EL 3): Three orcs guard area 4, the northern archer’s gallery; one orc guards area 4a, the southern archer’s gallery. These are the same orcs mentioned in area 1 and 2, so if the characters defeat some or all of the hidden archers in those encounters, there may be fewer orcs left here to fight them.

Orcs (4): hp 8, 7, 6, 3; longbow (1d8/x3), heavy flail (1d10+2, crit 19–20), 1d10 gp, 4d6 sp.

Tactics: The archer gallery here overlooks the stairs leading up to area 2, and the orcs here can fire missiles at party members anywhere in the shaded area. They join the fray 1 round after the orcs in area 1 call for help, but they’re not particularly vigilant.

If the party takes care of Wark and Thark quietly, the orcs in area 4 may not notice them at all. Characters in disguise may pass to area 2 without danger, provided the orcs did not raise the alarm. Characters who attempt to sneak past the row of arrow slits must attempt Move Silently checks with a +4 bonus (the orcs aren’t paying attention). To detect the sneaking characters, the orcs in area 4 must equal or beat the worst Move Silently result achieved by the player characters.

Of course, characters could also run past the slits, in which case the orcs definitely notice them and shoot at them as they pass. They fire at the characters in area 2 if they miss the opportunity to fire on them in area 1.

The arrow slits provide the orcs behind them with 90% cover against missile fire and make it impossible to reach them with melee weapons (the slits are at least 15 feet off

the ground and only about 6 inches wide on the outside). When the characters turn the corner into area 2, the orc in area 4a may begin to fire on them, too, while one of the

orcs from area 4 circles around through the secret door to shut the door from area 2 to area 3. It takes the orc 2 rounds to reach the door, and a third round to shut it.

If the heroes find the secret doors leading to the archers’ galleries and attack, the orc archers use their bows on characters descending the stairs, then switch to heavy flails and move up to fight at the bottom of the stairs. Since the stairs are only 5 feet wide, only one character at a time can engage the orcs in melee if the orcs occupy the foot of the stairway.

Remember to keep track of any orcs who are vanquished throughout areas 2, 3, and 4.

Development: If the characters defeat these orcs and then withdraw from the dungeon, the orcs are replaced by orcs from area 14 and reinforced by the shaman from area 9.


5

5. Orc Cave

The second patrol, currently out of the dungeon, lairs here.

This chamber is a natural cave with carefully smoothed walls and floor. Wet stone gleams, and you can discern at least four exits leading off into darkness. Red coals glow in the darkness of the far righthand passageway, and a crude wooden cage bars the closer right-hand passageway. The room is littered with orcish sleeping furs, loot, and rubbish.

Once a masterful piece of dwarf-work tunneling, this chamber was carefully carved out to preserve the natural beauty of the cavern while providing access to the rest of the complex. The cage door to the south leads to area 6, where two prisoners languish under the orcs’ indifferent care; the prisoners leap to their feet and rush to the cage door to cry for help when the characters enter the room.

Treasure: The crates and sacks in this room contain mundane supplies—flour, grain, nails, and so on. The total value is about 20 gp for about 500 pounds of material. Additionally, if characters are held captive in area 6, their equipment rests within an unlocked chest here.

Development: When the second orc patrol returns (five days after the characters arrive at the Stone Tooth), they take up residence here. Add four orcs to this room

after their return.


6

6. Prisoner Cave

The orcs occasionally capture miners, settlers, and merchants traveling through the forests north of Blasingdell. This is where they keep them until they put the hapless

captives to death or ransom them.

A row of rough-hewn sapling trunks forms a crude but serviceable cage across the mouth of this small cave. A door locked with an iron padlock secures the room. Inside, you see two filthy prisoners dressed in tattered rags, crowding close to the door. “Thank Yondalla!” the first one cries out. “We’re rescued!”

The prisoners are a pair of travelers named Geradil and Courana. They hail from a small settlement a few miles from Blasingdell, and the orcs have held them captive for almost a month now. A party of orcs captured them with the idea of holding them for ransom, but neither’s family could raise the gold demanded by the raiders, and so both are awaiting a terrible death at the orcs’ hands.

Geradil (Com2): hp 5.

Courana (Com1): hp 3

Opening the cage door requires an Open Lock check (DC 13), the key from Old Yarrack’s pocket, or a sharp axe and a little time. Geradil and Courana are extremely grateful for their rescue, but they will not join the PCs in their quest—neither person is skilled at fighting, and they’d much prefer to slip away while the orcs are busy with the

characters.

If the characters free the prisoners and escort them back to their homes (a trip of about a day’s travel each way) the travelers’ families reward the heroes with four potions of cure light wounds. Taking the time to see Geradil and Courana to safety allows the monsters a chance to prepare for the characters’ next visit.

Development: Any characters captured by the orcs eventually wind up in the cage in area 6, unless they demonstrate that they’re too much trouble to be left alive.


7

7. The Chimney

The irregular chamber known as the Chimney holds the main cooking fire of the tribe, since a crevice in its ceiling actually winds up through the rock to an exit on the hilltop

above.

A large, smoky fire crackles in the center of this room. Battered pots and kettles are stacked all over; clearly, this serves as a crude kitchen. You notice a distinct draft drawing the smoke up through a rough hole in the ceiling of the chamber.

If the characters attempt to descend the chimney from above, they’ll need to do some climbing. The shaft is about 80 feet high; it is irregular and rough but slippery (Climb

DC 10). It’s possible to anchor a rope at the top of the shaft and climb down the rope (DC 5). Remember to add in armor check penalties. If a character fails his Climb check by 5 or more, he may make one Climb check to catch himself (DC 20) or fall the rest of the way down the chimney, incurring standard falling damage, plus 1d6 due to the hot coals. A careful climber can easily avoid the fire on the way down. Note that the crash of a character into the fire brings any orcs in area 5 to investigate.


8

8. Orc Commons

Haphazard stacks of crates, barrels, sacks, and bundles litter this long, narrow cavern. The orcs appeared to have had some success in their raids of the small settlements and mountain roads in the area. To the north, two finished stone passageways lead east and west; to the south, an old well is full of murky water.

The stores and plunder filling this cavern consist of highbulk, low-value materials such as foodstuffs, ale, blankets, tools, timber, pitch, nails, wool, and similar goods. The orcs raid small settlements and merchant wagons on the road, carrying off anything they can get

their hands on.

The passage leading east (area 8a) is completely blocked by tightly packed crates and

sacks of flour. The orcs blocked this off to prevent the stirges in area 10 from getting

out. If the characters move this material out of the way, they find that the passage leads

another 20 feet to the east, ending in a iron gate stuffed with straw pallets.

The passage to the southeast leads to a secret door, cleverly constructed to resemble the natural rock of the cave. A successful Search check (DC 18) discovers the door.

Treasure: A small locked strongbox hidden behind a loose stone contains 180 gp and a flask of holy water.


9

9. Orc Shaman

Burdug the shaman commandeered this chamber as her private domain, living apart from the rest of Old Yarrack’s band with three followers. She makes a great show of employing her magic at every opportunity, keeping Yarrack docile and amenable to her suggestions on how things should be run.

The secret door leading into area 9 is marked with various orc hexes and curses on its west-facing side. A Search check (DC 13) is required to find the hidden door.

The secret door pivots in its center, revealing a chamber of finished stonework about 30 feet deep and 15 feet wide. The room is cluttered with crude furnishings, and the air is hazy with the smoke of a small cooking fire. Dozens of yellowed skulls are suspended

from the ceiling by fraying ropes strung through holes punched in the bone. An orc in a ragged black robe looks up from her work with her face twisted in an expression of sheer rage!

The door to area 10 is locked, but the key is actually sitting in the keyhole on this side of the door. Burdug doesn’t open it because she knows the stirges are just on the other side (she calls them her “little stingies” and occasionally captures one to use in her potions and brews).

Creatures (EL 4): Burdug and two orc females attempt to repel any intruders. Even if the characters have somehow negotiated for passage through the orc-held areas, Burdug does not tolerate interruptions of any sort.

Burdug: hp 20; 3 flasks of alchemist’s fire.

Orcs (2): hp 5, 3; light mace (1d6+2).

Tactics: Burdug orders her two followers to engage the characters while she attempts to weaken the party with a sleep or cause fear spell. After she uses her magic, she’ll throw alchemist’s fire at the party; she has three flasks.

If the fight goes poorly, Burdug flees into area 10, seizing a smoking brand beforehand to ward off the stirges. She’ll return to area 14 and seek help from Yarrack.

Treasure: Two leather sacks among the clutter (Search DC 10) contain 160 sp each.


10

10. The Grand Stair

The Grand Stair room formerly served as the main entrance to the Glitterhame, which includes the great natural caverns lower in the hillside.

The iron gate blocks entry from area 8. Its lock is rusted shut; it can be picked with an Open Lock (DC 23), or forced open with a Strength check (DC 15). The orcs stuffed it with blankets and pallets to make it stirge-proof. If the characters enter the room, read the following aloud:

The ceiling soars 30 feet high in the center of this impressive chamber, and the walls are carved in images of dwarves at their forges. Two large stone doors exit to the north and south. Several old skeletons lie scattered near the northern door. A gate of wrought iron stands in the western wall.

In the center of the floor, a natural rift descends sharply. Dozens of stone steps lead down into darkness. From far below you can hear the distant sound of running water, and a curious buzzing sound.

If the characters make any sounds, allow the stirges to make a Listen check. Read the following aloud if the stirges hear the characters:

The buzzing grows louder, and then four large flying things—birds, insects, bats, it’s hard to say—emerge from the stairwell and arrow toward you!

The door to area 9 is locked from the other side. Characters in this room can pick the lock (Open Lock DC 23), but only by pushing the key out first (this warns Burdug that someone’s coming).

The door to the north is a deadly trap. The door is carved in the image of a glowering dwarven face. On either side of the northern door, eight small spouts about 10 feet above the floor are carefully worked into the stonework design. (The small circles on the map mark their location.) These spouts are part of the fire trap, but they might be spotted by any character using a Search check (DC 18) on these wall sections.

The skeletons are orcs killed by the trap during the end of the old battle; they’re dressed in the rusted remnants of chain hauberks that show signs of severe scorching. Rusted axe-heads lie near the bodies, with no sign of the weapons’ hafts.

This room leads down to area 15.

Creatures (EL 2): The stirges are hungry for blood. They attack the player characters indiscriminately. If a stirge attaches to a victim via touch attack, it causes 1d4 points of Constitution damage per round until it has drained 4 points, and its AC decreases to AC 12. Sated stirges flap off to digest their meal down in area 17 of the Glitterhame.

Stirges (4): hp 8, 5, 5, 3.

Large quantities of smoke or fire discourage the stirges and keep them from approaching within 5 feet of the source of the smoke (a single torch or lantern is not enough). Characters set on fire by the trap described below don’t have to worry about the stirges.

Trap (EL 2): Opening the door to the north triggers a murderous trap. When the door is pulled open, a counterweight mechanism pumps burning alchemist’s fire from the spouts, dousing any character standing north of the dotted line marked on the map. Burning characters can be extinguished by the actions of their comrades.

After the door is opened, the counterweight pulls it shut again in 2 rounds. Fast-thinking characters can jam it open to inspect the small room behind it. The only contents of the trap room are the counterweight mechanism, piping for the alchemist’s fire, and two almost-empty copper drums containing about 20 gallons of reagents for alchemist’s fire (the liquids are mixed and then sprayed out, as alchemist’s fire ignites on contact with air). Piping runs out through the small channels to the southeast and southwest to the spouts overlooking the kill zone.

To manufacture alchemist’s fire from the reagents in the tanks, the characters must first puncture and drain each tank, then combine the reagents safely. This requires about 2 hours of tedious work, and a successful Alchemy check (DC 18) to recover 3d4 batches of alchemist’s fire. If the character fails the Alchemy check, the reagents ignite during the process and burn away. If the character fails by 5 or more, he’s caught in the fire and suffers the normal effects for being struck by alchemist’s fire.

Fire Trap: CR 2; alchemist’s fire causes 4d6 points of damage in first round, then causes 1d6 points of damage each round after that until 10 rounds pass; Reflex save each round halves damage first round and negates damage after first round (DC 23), no saves needed after first successful save; Search (DC 23); Disable Device (DC 23), takes 2d4 rounds.

Development: If the characters allow the door to the trap room to shut, the trap resets. Fortunately, it only has enough fuel for only one more spray.


11

11. Orc Quarters

Four of the orcs following the Great Ulfe live in this old dwarven guardroom. When the characters open the door, read the following:

Barrels, crates, and sacks of foodstuffs line the walls of this chamber. Among the loot, four oversized straw pallets and other simple furnishings show that this room now serves as a bunkroom. Four bestial humanoids with feral eyes are cleaning their weapons and mending their gear; they spring to their feet and roar in challenge!

The supplies stockpiled in this room are essentially the same as those in area 8—low value, high bulk trade goods and staples raided from the settlements to the south over

the last few months. The two orcs stationed in area 3 live here when they’re off-duty.

Creatures (EL 2): Unless these monsters were summoned by orcs fighting in area 8, they’re engaged in a variety of mundane tasks when the characters appear.

Orcs (4): hp 7, 5, 5, 4; heavy flail (1d10+2, crit 19–20), short sword (1d6+2, crit 19–20), javelin, 1d10 gp, 4d6 sp.

Tactics: These orcs fight dirty. They team up into two pairs; one orc in the pair attempts to trip the character the pair is fighting (a melee touch attack), while the other orc holds its action until after the trip attack so that he can strike at a character who may have been knocked prone. (See the Player’s Handbook for more details on trip attacks and prone details.) Note that an orc can choose to drop his flail if the defender would trip him instead; these orcs carry short swords as secondary weapons in case they’re disarmed.

Development: If the characters raid the complex and depart, two of these orcs will be posted to area 2 to guard the entrance of the dungeon against future attacks.

Treasure: The orcs have 210 gp stashed in an old iron cauldron hidden under one vermin-infested bed. A small pouch concealed in another orc’s bedding contains a topaz

worth 200 gp and two onyx stones worth 50 gp each.


12

12. Great Ulfe

Great Ulfe is a fierce ogre who leads the orcs and the orcs of the Mountain Door. This chamber once belonged to the dwarf watch-captain, but Great Ulfe rules here now.

A short flight of stairs leads up to a large, ironbound door. A bloodstained human skull is fixed to the center of the door by an iron spike.

The door is not locked, but it is heavy and hard to move (unless you’re an ogre).

Ironbound Door: 1 in. thick; hardness 6; hp 25; AC 5; break DC 25.

If the characters try the door and fail to open it on the first go, Great Ulfe realizes he’s about to be attacked. He releases the two wolves and uses a readied action (a partial

charge against the first enemy to enter the room).

Beyond the door lies a small chamber covered in poorly cured animal hides and illuminated by smoking torches in bronze sconces. The smell is indescribable.

A monstrous creature of about 10 feet in height with warty, brown skin and greasy dark hair steps forward, a massive axe in one hand. Two huge wolves strain at chains held closely in the other hand. “You think to challenge the Great Ulfe?” the creature booms as it rushes at you. “Vak! Thrag! At them!” The humanoid drops the chains, the wolves spring forward, and the being charges with a roar of rage!

Creatures (EL 4): The ogre and his pet wolves aren’t interested in negotiating and attack immediately.

Great Ulfe: hp 44

Wolves (2): hp 15, 12.

Tactics: The ogre and his wolves pursue the characters as closely as possible, fighting furiously. Clever players might consider retreating back down the stairs to force the ogre and the wolves to descend to the passageway outside, where they can be flanked or outmaneuvered.

Great Ulfe neither asks nor gives quarter, but Vak and Thrag aren’t entirely stupid. If the ogre falls, the wolves run off, moving through or over player characters if necessary. (This may provoke attacks of opportunity.)

Development: If the characters defeat the Great Ulfe but fail to defeat all of the orcs, one of the surviving orcs claims leadership of the tribe. If the characters kill at least thirteen orcs in addition to Ulfe, the survivors abandon the Mountain Door and head for the hills as soon as the characters leave this portion of the dungeon.

Treasure: Great Ulfe keeps his treasure in two large wooden chests against the south wall. His hoard consists of 440 gp, 1,600 sp, a potion of spider climb, and a +1 rapier. (Great Ulfe thinks the rapier is just too small for an ogre to use with any dignity.)


13

13. Dwarven Statue

The dwarven statue area is another trap to discomfit

invaders of the citadel. A pressure plate in the floor about

5 feet in front of the statue triggers a gas trap.

At the end of this passageway stands the statue of a

fierce-looking dwarf in heavy mail armor. The stone

warrior holds a sword in one hand and a smith’s

hammer in the other. The statue stands on a large

stone pedestal; the whole structure is about 7 feet tall

and must weigh many hundreds of pounds.

If any player character approaches for a closer look (and

fails to disarm the trap), continue with the text below:

Suddenly, you feel a small click from the floor beneath

your feet. The statue’s bearded face slides open, rather

like an oversized nutcracker, and greenish gas billows

forth!

Trap (EL2): All of the denizens of the Mountain

Door know about the trap and avoid stepping on the pressure

plate. The gas used to be much more debilitating, but

it has lost some potency with age.

Suddenly, you feel a small click from the floor beneath

your feet. The statue’s bearded face slides open, rather

like an oversized nutcracker, and greenish gas billows

forth!

Poison Gas Trap: CR 2; poison gas creates a 20-foot

cone, initial Strength damage of 1d4 points, secondary

Strength damage of 1d4 points; Fort save negates all (DC

13), second save negates secondary damage (DC 13);

Search (DC 23); Disable Device (DC 13).


14

14. Bunkroom

Once the principal bunkroom for dwarf guards posted in this part of the dungeon, this chamber has been appropriated by Great Ulfe’s orcs. A total of eleven of the creatures

live here, but at the moment a band of them are out raiding the countryside nearby, while three are on duty in area 4; only Old Yarrack and four other orcs are at home.

This large chamber is filled with rough-hewn bunks,

tables, and chairs, and the floor is strewn with filthy

pelts. At a glance it appears that perhaps a dozen or so

humanoids might live here.

The orcs don’t know about the secret door in the western wall, but player characters searching this area can discover it with a Search check (DC 20).

Creatures (EL 4): Once the characters make their presence known, Yarrack and his orcs attack! Old Yarrack hangs back, trying to avoid the melee while hurling axes (he has three of them) at disengaged player characters. If the battle seems to be going poorly, he orders an orc to break off and run to area 9 for help. If the fight’s going very badly, he sends an orc to area 11 to summon the orcs. If all else fails, Old Yarrack retreats to area 12 to cower under Great Ulfe’s protection.

Old Yarrack carries the key to the cage door in area 6.

Old Yarrack: hp 22.

Orcs (4): hp 6, 6, 4, 3.

Development: In two days, the first patrol of four orcs returns and reinforces this room. Any orcs slain in area 4 are replaced by orcs from this room. The characters might encounter as many as nine orcs in this room if they wait too long before entering the dungeon.

Treasure: The orcs on patrol chose to take most of their wealth with them, but a loose stone on the south wall conceals a sack of 250 sp, 40 gp, and a potion of cure light wounds. Yarrack conceals a sack of gold in area 8, since hefeels certain he would be murdered by his followers if they ever learned where he kept his treasure.


Dungeon Features

The following features are true unless otherwise noted in a specific area description.

Doors: Unless noted otherwise, average doors have the following qualities:

Wooden Doors: 1 in. thick; hardness 5; hp 10; AC 5; break DC 18.

Player characters can attempt any number of activities before opening a door, including listening

at it and checking for traps. If characters elect to listen at a door, check the keyed encounter of the room beyond to determine if any creatures inhabit the area on the other side. You may want to set a DC and have the characters check, just to keep the players guessing. If the room beyond provides no instructions otherwise, set the DC at 14, and if very soft noises might be heard, set the DC at 22.

Light: Once within the confines of Khundrukar, many rooms are lightless, unless specifically noted otherwise in a room’s description. A light source is required for characters to see without darkvision.

Ventilation: All keyed rooms contain an adequate air supply, unless noted otherwise. The air is renewed from small vents leading to the surface. These vents are individually too small for any but Fine creatures to navigate.


Prisoners and Player Characters

If any player characters have been killed earlier in the adventure, area 6 is a great place for the rest of the party to find replacement characters. The orcs are keeping their equipment in area 5.


Summary of Defenses

Getting in through the Mountain Door may be difficult. Here’s what happens if the player characters storm in

shooting:

Round 0: The characters meet the orcs in area 1.

Round 1: The orcs sound the alarm and flee 60 feet south to area 2.

Round 2: The orcs in area 4 fire at any exposed characters in area 1 if alerted by the sentries. Wark and Thark flee through the door into area 3.

Round 3: Wark and Thark cross the rope bridge. The orcs in area 4 continue to fire at characters in areas 1 or 2. If no characters are exposed, one orc from area 4 runs up to the secret door leading to area 3.

Round 4: Wark and Thark slip through to area 5 to spread the alarm. The third orc from area 4 moves to the door at area 2 and starts to shut it, or engages any characters who are already there.

Round 5: The orc at the door in area 2 shuts the door. The orcs remaining in area 4 continue to fire at exposed characters. The orcs in the eastern half of area 3 cut the rope bridge and prepare to defend the door leading to area 5.

Round 8: The orcs in area 14 come to area 3 to join in the defense of the complex if warned.

Round 12: Great Ulfe and the four orcs from area 11 move to area 5 to ready a counterattack if warned.


The Wilderness and Camping

The trek from Blasingdell to the Stone Tooth is an excellent place to insert an encounter with a monster common to cold forests. See the appropriate section in the DUNGEON MASTER’S Guide for an encounter chart.

During the initial part of the adventure, the dangers that the characters face may cause them to retreat back outside to recuperate. In this case, the characters can find any number of defensible campsites in the forest near the Stone Tooth. As long as the characters keep a vigilant watch, they should have no problems resting outside the dungeon.


The Glitterhame

Below the Mountain Door lies the Glitterhame, a large series of natural caverns in the heart of the Stone Tooth. The caverns are beautiful; the walls sparkle and glisten with flecks of semiprecious stone, and millennia of water sculpting have created sheets of fluted flowstone, delicate stalactites, and picturesque stalagmites. The Glitterhame

is a living cave, and water streams down through the caverns toward the underground river far below.

The Glitterhame is now home to a band of troglodytes, dangerous reptilian savages that haunt underground places. The troglodytes and the humanoids of the Great Ulfe’s tribe maintain an uneasy peace, although short skirmishes are common. For the most part, the troglodytes use the old tunnel in area 21 to reach the surface and hunt, leaving the orcs alone. In turn, the Great Ulfe’s followers rarely invade the troglodytes’ domain.


15

15. The Cold Stream

The passage leading from area 10 to area 16 is intersected here (area 15) by a subterranean stream.

The narrow crevasse winds down quite a long ways, twisting and turning. The floor has been cut into hundreds of shallow steps, but the walls and ceiling are still natural rock. About 60 feet down a rushing stream spills down from a narrow crack to your left and crosses the stairway, disappearing into a narrow, winding tunnel to your right. The rill is only about 2 or 3 feet wide.

If the characters decide to explore the stream passage, they have to go single file. The stream drops sharply; the characters must use the Climb skill to descend (DC 10 due to the fast-moving water). If a character slips and falls, he drops 2d10 feet, taking normal falling damage.

Creatures (EL 3): About halfway down the passage lies the main stirge nest (area 15a), in a small vertical cave overlooking the stream. The deep fissures at the back of the cave run all the way to the surface, almost 150 feet distant at this point—but only a creature as small as a stirge could crawl through.

Stirges (6): hp 5 each.

The stirges in the nest are sleeping, but any noise or light from a party descending the streambed wakes them. The narrow crevasse winds down quite a long ways, twisting and turning. The floor has been cut into hundreds of shallow steps, but the walls and ceiling

are still natural rock. About 60 feet down a rushing stream spills down from a narrow crack to your left and crosses the stairway, disappearing into a narrow, winding tunnel to your right. The rill is only about 2 or 3 feet wide.

Each round 1d4 stirges wake and attack, until all the stirges have awoken.

Treasure: On the floor of the stirge cave lies the desiccated corpse of a dwarven explorer who died here many years ago. A leather pouch on the corpse contains 35 gp and a wand of light with 20 charges remaining.


16

16. The High Cavern

The high cavern is the first chamber of the Glitterhame proper. It is haunted by stirges from the nest at area 17.

The descending fissure opens up abruptly into a very high cavern, with a ceiling easily 40 feet or more overhead. The stairway continues to wind down, descending a ledge along the north wall of the chamber. A fast-moving stream about 5 feet wide runs across the floor of the chamber and disappears under a low stone overhang to the south, while larger passageways exit to the southeast and the northeast.

Creatures (EL 2): Four stirges are clinging to the chamber walls high overhead. The small monsters spot the party the moment someone brings a light source into this

chamber, but they are very hard to spot in turn: Allow the players a Spot check (DC 23) to notice the small, dark objects clinging to the wall above. This drops to DC 13 if a

player tells you he or she is specifically looking for danger somewhere overhead. If the stirges spot the characters without being spotted themselves, they have surprised the party.

Stirges (4): hp 7, 6, 5, 3.

The Trog Crawl: At the southern end of this cavern lies the entrance to the troglodytes’ lair. The stream exits the High Cavern through a passage only 3 feet tall, half filled by the stream. Those who search this area (Search DC 13) discover numerous reptilian or birdlike tracks (troglodyte footprints) and slither marks around the banks of the stream on this side. Clearly, something crawls in and out of here regularly. In order to reach area 17, characters must crouch and wade or crawl through the stream.

Player characters trying this path drown their torches and lanterns, as the lowest point of the ceiling is only about 6 inches above the surface of the water.


17

17. Troglodyte Cavern

The troglodytes infesting the Glitterhame use this chamber as a common room and food storage area. They defend it against all intruders. Heroes coming from area 16 may have no light and might not see everything at first. Read the following text, adjusting as necessary (allowing for Listen and Spot checks):

Floundering through the cold, swift stream, you emerge in a large new cavern. The ceiling must be 30 feet overhead, and the far end of the cave is lost in darkness. A foul stench assaults your nostrils immediately. Someone or something lives here; the remnants

of butchered game animals hang from crude wooden stakes along the cavern walls, and you spot a pair of orc corpses treated in the same fashion.

Allow any PC in the room to attempt a Spot check (DC 19) to detect the troglodytes before they attack. Otherwise, the PCs will be surprised:

Suddenly, two grotesque figures—fierce, scaly-skinned humanoids of some sort—leap down from hiding places nearby and hurl huge darts at you!

The creatures are troglodytes. The characters can’t avoid a fight once they enter this room; the troglodytes are very aggressive in defending their territory. They attack once two characters have entered the room.

Creatures (EL 2): The troglodytes are hiding at the points marked “T” on the map.

Troglodytes (2): hp 13, 12.

Tactics: Both of these troglodytes are armed with two javelins. In the first round, they hurl one javelin each at the characters. In the following round, they throw their second volley. After that, the troglodytes close to attack with claws and teeth.

Troglodytes in battle produce a fearsome stench. Any character within 30 feet of a troglodyte in combat must make a Fortitude save (DC 13) or be weakened by nausea,

taking 1d6 points of Strength damage for the next 10 rounds. (Smelling two troglodytes does not cause 2d6 points of Strength damage.)

The Troglodyte Door: The troglodytes blocked the southwest passage leading to area 18 with a door-plug made of mud wattle. It’s heavy and crude, but stronger than it looks. A

Strength check (DC 8) is required to pull it open. This increases to DC 18 if the troglodytes secure the door from the other side.

The Pool: The stream winds through the center of the cavern, growing somewhat wider and deeper until it reaches the southeast corner of the room. The pool is about 20 feet

across and about 10 feet deep in the middle. At the eastern end of the pool, a passage leading to area 23 has been blocked up with loose rubble and mud wattle, creating a

rough stone wall.

Treasure: The grisly trophies decorating this room represent about two or three weeks of carnivorous feasts for the troglodyte tribe. The troglodytes like to let their meat age a bit before eating, and most of the carcasses here are appallingly decayed.


18

18. Troglodyte Warren

Most of the troglodytes dwell in this low, dismal cavern.

The passage opens into a long, low cavern that quickly breaks up into narrow, twisting passages leading off into darkness. The ceiling is only about 5 feet in height, and numerous rock columns meet the stone overhead. The air is thick with troglodyte stench, and the floor of this cavern is littered with refuse from the monsters’ meals and gnawed bones of dubious origin.

Something scrapes and hisses in the darkness, and you hear the soft padding of scaly feet on rock.

If the characters are carrying any bright lights (torches, lanterns, and so on) or making a lot of noise in the first cave, the troglodytes of areas 18a and 18c creep up and rush them within 2 rounds, trying to overwhelm the party with a sudden assault from the cave mouths. Stealthy heroes can catch the troglodytes unawares.

18a. West Cave: The west cave is home to two warriors. They are asleep when the characters enter area 18, but they wake quickly if the characters make noise or show

lights in the outer cavern. Neither of these troglodytes are armed, but their claws and teeth are dangerous enough.

18b. The Hatchery: The large cave marked 18b is the hatchery. Troglodytes are oviparous, and the females raise the hatchlings. Six females defend this chamber with

claw and tooth (they possess the same statistics as warriors, but have only 1+1 Hit Dice and 6 hit points each).

Two dozen hatchlings in this chamber attempt to avoid combat, scurrying away from intruders and fleeing at the first opportunity. They cannot attack effectively and have

only 2 hit points each. Ruthless characters may destroy the nest, but they receive no XP for doing so.

18c. South Cave: Area 18c is home to three warriors armed with javelins and longspears. These creatures are devouring what’s left of a small deer killed out on the mountain slope.

Creatures (EL 5): Two troglodyte warriors live in area 18a; three live in 18c; and six troglodyte females and about two dozen hatchlings live in area 18b. The warriors attack

fiercely and respond to any obvious incursions. The females avoid combat unless the characters enter area 18b; then they defend the hatchery to the best of their ability.

Troglodyte Warriors (3): hp 13 each; long spears and javelins.

Troglodyte Warriors (2): hp 13 each; unarmed.

Troglodytes (6): hp 6 each; unarmed.

Troglodyte Hatchlings (12): hp 2 each; unarmed.

Tactics: If the characters attack one group of warriors, the other group responds to the sounds of battle, joining the fray from the appropriate direction in the third round of combat. If the characters attack the females and hatchlings, both groups of warriors join the fray in the third round of combat.

As long as the characters aren’t physically blocking access to area 19, the troglodytes attempt to send a warrior away from the fight to summon the chieftain. The messenger

and the chief return 5 rounds after the messenger disengages from the fight.

Due to the low ceiling, any character over 5 feet tall must stoop to fight. This adds a –2 penalty to attack rolls.


19

19. Chieftain’s Cave

The leader of the troglodytes is a chieftain called Kaarghaz, a particularly large and vicious specimen that tolerates no rivals. The door to this chamber is another mudand-

wattle barrier wedged in place; a Strength check (DC 13) is required to pull it aside.

Glowing coals in a crude hearth illuminate this large cave. The ceiling here rises about 15 feet above the floor, and a collection of rubbish and skins marks this place as the abode of a particularly important creature. A lizard the size of a small horse rises and slithers

toward you!

If the characters make a lot of noise or tip off their presence to Kaarghaz in some other way, the troglodyte begins this encounter invisible—don’t read the following text. Otherwise, proceed:

Behind the lizard, a hulking, scaly-skinned creature easily a foot taller than any of the others you’ve seen roars in rage and snatches up a spear and shield, clashing them together in challenge.

This chamber is strewn with the ostentatious trappings of power—skulls, bones, and weapons taken from defeated foes, the hides of rivals, and other such things. Coinage

and other valuables are mixed in with the mess.

Creatures (EL 5): Kaarghaz attacks any intruders, although it is conceivable that a character fluent in Draconic can open negotiations with the chieftain. (Other troglodytes don’t offer to negotiate because they know that Kaarghaz would kill them if he learned that they were speaking for the tribe or showing fear before outsiders.) Ruthless characters might ransom the females and hatchlings in exchange for the chief ’s treasure, but Kaarghaz will almost certainly try to recover his wealth as soon as he gets the chance to, rounding up a party of warriors to trail the characters and ambush them.

Kaarghaz: hp 38.

Giant Lizard: hp 25.

Tactics: If the troglodyte chief heard the party coming, he casts invisibility on himself, followed by mage armor on his pet lizard (increasing the lizard’s AC to 19). Kaarghaz uses his advantage of invisibility to attack a weak-looking player character by surprise. In the following rounds, he alternates between melee attacks, turning invisible, and casting sleep to even the odds. Kaarghaz’s breastplate gives the troglodyte a 25% chance of spell

failure.

Meanwhile, the lizard attacks anyone it can reach, but especially characters who are put to sleep by the chieftain’s magic. (Remember to apply the Helpless Defender rules!)

If the heroes reduce Kaarghaz to half his hit points or less, the troglodyte attempts escape invisibly. He’ll round up help from any surviving troglodytes and lead a war party of the survivors to track down and exact revenge from the player characters.

Treasure: The characters can find a battered old wooden chest with leather hasps that holds 1,500 sp, plus a small square of black silk hiding a ruby worth 300 gp.


20

20. Lizard Lair

The lizard lair is the home of the troglodytes’ secret weapon—a freshly captured subterranean lizard.

The swift stream passes over a steep slab of bedrock before this cave entrance. The cave beyond is perhaps 40 feet wide and 20 deep, with an uneven ceiling about 10 feet high. In the southern end of the room, a large white-scaled lizard hisses and snaps, but you can

see that a sturdy chain on its hind leg tethers it in place. The agitated creature twists in frustration.

On the south wall, about 10 feet from the lizard’s reach, lie a couple of iron chests.

The chests are marked on the map by the appropriate symbols. The heavily shaded area marks the lizard’s range of motion. The monster can attack any character who sets foot in this area. The lightly shaded area marks a region just as dangerous—the range of the lizard’s sticky tongue.

Creature (EL 3): Unfortunately, the only way that the characters can discover that the lizard has a 10-foot-long sticky tongue is by stepping within range of the attack. At that moment, the subterranean lizard does its best to capture a player character and drag him or her within reach of its deadly jaws.

Subterranean Lizard: hp 45.

Refer to the description of the subterranean lizard in the appendix. Note that the player characters are caught flat-footed if the lizard’s unexpected attack begins the combat.

If the lizard is freed by undoing the chain around the stake (a difficult feat while the creature is awake), it immediately runs off toward the sinkhole (area 25), dragging any character in its mouth along with it.

Treasure: The two chests contain 2,200 sp, a potion of jump, and a potion of swimming.


21

21. The Orc Tunnel

A hundred years ago, the orcs besieging Khundrukar tunneled into the dwarven stronghold here. The cavern is a beautiful natural cave much like the main chamber of the

Glitterhame (area 24), but it now serves as a guard post and mustering point for troglodyte raiders. Read the following, adjusting as necessary for point of entry:

Several passages branch away from this large, high-ceilinged cavern. To the north, a 10-foot wide, square mouthed tunnel shows that someone or something has been at work in these caves. A strong gate of rough-hewn timber blocks a small passage to the northeast. Three other passageways wind off towards the south. A heavy, animal smell lingers in the air.

The tunnel to the northwest runs about 500 feet and opens up high on the hillside (see Search the Hill at the start of the adventure). The troglodytes use this passage to reach the surface for hunting parties and raids.

Area 21a. Bear Cage: A very sturdy timber gate seals the bear pen, and a simple latch holds the gate closed. The bear attacks any character opening the cage door. It doesn’t like the troglodytes much, but it knows better than to turn on its handlers.

The animal is hostile toward strangers, but someone with the Animal Empathy skill might change the bear’s attitude. If the bear’s attitude is improved to unfriendly and no troglodytes are left in the chamber, the characters can release it safely (provided no character stands in between the bear and the tunnel exit).

Creatures (EL 5): Two troglodytes are hiding in this chamber at the points marked on the map. With their camouflage abilities, a Spot check (DC 19) is required to detect them.

Troglodytes (2): hp 14, 13; 2 javelins each.

Brown Bear: hp 43.

One of the troglodytes waits for an opportune moment to attack any intruders. The one at the entrance to area 21a waits for its comrade to begin an attack, and then moves over to the gate and opens it. This releases a young brown bear that the troglodytes have trained to attack intruders. The bear charges 1 round after a troglodyte opens the door. If the troglodyte on the east wall can’t get to the cage door, its comrade tries to move over and release the bear.

Note that this encounter is a lot easier if the player characters don’t let the troglodytes open the cage.


22

22. Fungus Cavern

This cave is filled with a large amount of innocuous fungi, and a patch of particularly dangerous mold.

A trickle of water seeping down from the hillside above reaches this irregular cavern, nourishing a profusion of fungus—weird puffballs, tall caps, and patches of fuzzy mold in a variety of colors. A golden brown carpet of mold covers an old skeleton in rusted

mail in the southern part of the room, and a narrow passageway leads to another small room beyond this one. A surprisingly bright sword gleams in the skeleton’s bony grasp.

Nothing in the first cavern, aside from the yellow mold on the skeleton, is dangerous, unless a character decides to eat the fungus. The skeleton itself is that of a dwarf.

Yellow Mold: CR 6; spores disperse in 10-footdiameter cloud, initial 1d6 Con damage, secondary (1 minute later) 2d6 Con damage; Fort save negates (DC 15), second save negates secondary damage (DC 15); Knowledge (nature) or Wilderness Lore identifies danger (DC 23 or DC 13) or Nature Sense (automatic).

The sword is actually a +1 bastard sword, an enchanted weapon bearing Durgeddin’s mark. From the middle of the first chamber, it’s possible to spot a second skeleton in the back of the second chamber. Like the first, this one is covered by yellow mold. The second skeleton has no magical arms or armor, but it wears a fine steel helmet chased with silver, which is worth 110 gp.


23

23. Dwarven Sepulchres

The upper portion of the great cavern was intended to be the final resting place of Durgeddin’s clan.

You gaze out into an extremely large cave faintly lit by natural phosphorescence. It must be 200 or more feet in length, and almost half as wide, with a ceiling 50 feet high in places. Bright crystals glimmer softly in the eerie light. Weird, beautiful flows and structures of delicate stone grace the chamber. The western portion of the great cave, where you stand now, is divided from the rest by a steep bluff or drop-off 20 feet high; the ceiling here is half the height of the rest of the chamber.

A couple of dozen large stone sepulchres line the cavern walls, each painstakingly carved with intricate reliefs and designs. Dwarven runes mark each one.

Durgeddin and his followers knew that their war against orc-kind would ultimately claim them all. They built their tombs as the first step in carving out a fortress stronghold beneath the Stone Tooth. Ironically, only a handful of the dwarves were ever interred here, since most died fighting when the orcs stormed Khundrukar.

The troglodytes have a superstitious fear of this part of the Glitterhame and refuse to set foot in this portion of the cavern. They will not pursue player characters or attack them here.

If the player characters investigate the tombs at greater length, continue with the text below (read the material in italics only if a character can read Dwarven writing):

Twenty-three sepulchres stand in this upper ledge of the great cave. Each consists of a stone vault of marble 6 feet long, 4 feet high, and 3 feet wide. The lids are carved in the likeness of grim dwarves in armor.

The dwarf-runes proclaim the occupant’s name and the names of his ancestors on the front of the tomb. Empty space below the name is reserved to record the dwarf ’s deeds and manner of death (left blank on most of the tombs). Finally, dire dwarf curses threaten

doom and retribution on any who dare to defile the honorable dead.

Only three sepulchres appear to have been used: the tombs of Borgol the Old, Gharin Orc-Doom, and Numik the Unlucky. Each of these three lists a date of death and describes the dwarf ’s fate. Borgol died of old age; Gharin died in battle; and Numik was killed by molten iron in a foundry accident.

Despite the dire nature of the curses and warnings, there is no danger in this room. Even if the characters disturb Borgol, Gharin, or Numik, all they find are old bones—no undead rise up to punish them. Opening a sepulchre requires a Strength check of DC 23 to slide aside the lid.

Sepulchre Lid: 6 in. thick; hardness 8; hp 90; AC 5;break DC 35.

Treasure: The three dwarfs were buried with little funerary wealth; Durgeddin’s folk believed in honoring their dead with stone, not gold. Borgol’s remains include a ring of gold in the shape of a dragon clasping its tail in its mouth, worth 120 gp, and Gharin was buried with a masterwork warhammer.


24

24. The Glitterhame

This is the central cave of the entire complex.

This great cavern extends almost 200 feet in length. The ceiling glimmers with a faint phosphorescence almost 50 feet overhead, and your torchlight strikes azzling glints from bright flecks and gleaming stone structures in the distance. Patches of strange fungi dot the floor, including capped stalks standing as tall as a human and glowing puffballs almost a yard wide.

High ledges rise 15 to 20 feet above the floor on the north, south, and western walls. Narrow passageways lead off to the north and the south, and a flight of carved stone stairs descends from the western ledge to a path that meanders through the center of the chamber toward a small, iron door in the eastern wall. The entire chamber sighs with a soft, cool breeze rising toward the surface far above.

While the fungal growth may be a little alarming, it’s perfectly harmless. In fact, the stalks are edible, and the puffballs can be distilled into an odd greenish liquor that packs quite a wallop. The danger in this room lies in the grick nest overlooking the path at the point marked on the map.

Creatures (EL 5): Two gricks wait in the shadows of the steep rock fall spilling down from area 26 to make a meal out of anything passing below. They attack with surprise

unless detected by a Spot check (DC 21). The gricks attack any character attempting to climb the slope or passing by underneath. It’s possible for characters to reach the ledge of area 26 without climbing the slope by means of magic, in which case the gricks might not be able to interfere with the characters’ movement. (The gricks abandon their hiding places and climb up the slope to attack characters in area 26 if they all desert area 24.)

Gricks (2): hp 16, 12.

Tactics: The gricks are wedged into spaces between boulders, 6 to 8 feet above the cavern floor. This provides 50% cover, and it may place the monsters out of the reach

of Small characters. The monsters’ tentacles are long enough to reach characters standing on the path.

Gricks have damage reduction of 15/+1. This means that they ignore the first 15 points of damage inflicted by an attack, unless the attacker wields a magic weapon of +1 value or better. If the characters don’t have any magical weapons at their disposal, they can still beat the gricks—spells and magical items function against the monsters, and non-magical energy attacks such as fire or acid damage gricks normally.

Area 26 contains the remains of the gricks’ previous victims.


25

25. Long Cavern

This chamber runs from the troglodyte warrens to a natural rockshaft leading down to the Sinkhole. The underground stream empties into this shaft in a subterranean waterfall, while a narrow, winding stairwell leads down to the level below.

The thunderous roar of falling water fills this long, low chamber, and a damp, humid spray makes everything slick and wet. A fast-rushing stream winds through the center of the cavern, emerging from beneath a crude dam or barrier of rock and mud in the western wall. The stream disappears into a dark shaft at the cavern’s eastern end. A rough, winding path follows the stream toward the east.

Slippery Slope: The shaded area on the map is actually quite dangerous. A thin mossy slime covers the smooth cavern floor in this area, which slopes down toward the stream. When a character moves into this area, allow the player a Spot check (DC 23) or wilderness Lore check (DC 18) to notice the dangerous combination. (Druids can use Nature Sense to see the potential danger.) If the check is successful, advise the player that the floor looks very slippery, and the rock floor slopes toward the stream.

Characters who miss or ignore the danger must make Balance checks (DC 18) each round they attempt to move in the shaded area or slip and fall. When characters fail this skill check, they slide quickly down to the stream and are carried toward the waterfall at a rate of 30 feet per round. If characters in the stream try to grab a rock or brace themselves to keep from going over the edge, allow Strength checks (DC 13) to hold their position for 1

round. Each subsequent round, characters must attempt a new check at a DC of 13 +1 per round of holding or be washed away (the rocks in the stream are covered with slippery moss, too).

Anyone going over the waterfall lands in the pool in area 28 of the Sinkhole after a fall of about 60 feet, sustaining 2d6 points of damage and 2d3 points of subdual damage.


26

26. Grick Lair

The loathsome gricks menacing the cavern floor below have their lair here, in a side cavern that winds north from the ledge. Add the gricks if the characters haven’t already

encountered them in area 24.

The ledge sits at the top of a steep, irregular slope or rock-fall about 20 feet high. The mouth of a side cavern leads into darkness beyond.

Treasure: The gricks have simply discarded the inedible portions of their victims in the back of the cave. Anyone rooting through the grisly remains discovers a suit of scale mail (for Medium-size humanoids) and a scattered collection of coinage totaling 200 cp, 180 sp, and 60 gp.


27

27. The Iron Door

The entrance to Durgeddin’s halls and forges lies behind this sturdy door.

Cut into the cavern wall stands a small but very strong-looking door of iron plate, about 5 feet tall and 4 feet wide. Heavy rivets stud its surface, and a tarnished silver rune—durgeddin’s smith-mark—gleams on the door’s rusted face.

Iron Door: 2 1/2 in. thick; hardness 13; hp 75; AC 5; break DC 28.

The door consists of two pieces of sheet iron bolted to a strong frame, with a pintle fitted through the door’s interior. No hinges are exposed for easy disassembly. Characters can pick the lock with a successful Open Lock check (DC 30). The key to this door is in area 34 of the Sinkhole. The heroes can also use a simple knock spell to get through this obstacle.


Mold and You

Yellow mold is described in Chapter 4 of the DUNGEON MASTER’S Guide. It can be extremely deadly (3d6 points of Con damage will kill many characters) so you might want to warn the players by emphasizing the mold-covered skeletons.


Troglodyte Attacks

Troglodytes can attack with two claws and a bite, one spear and a bite, or a thrown javelin.


Vision in the Glitterhame

Range of vision is important in the PCs’ exploration of this level. Human characters rarely carry light sources permitting more than 30 or 60 feet of illumination, and many of the chambers and passages in the Glitterhame are much larger. Don’t tell the players about perils their characters can’t see from their current location.


Watch Those Claws!

If the bear hits with its claw attack, it deals normal damage with the attack. Then it attempts to start a grapple as a free action without provoking an attack of opportunity (see

Grapple in Chapter 8: Combat in the Player’s Handbook). No initial touch attack is required, and a successful hold does not deal any additional damage. Improved grab works only against opponents who are at least one size smaller than the bear. Each successful grapple check the bear makes during successive rounds automatically deals the claw damage listed.

When a bear gets a hold after an improved grab attack, it pulls the opponent into its space. This does not provoke attacks of opportunity. The bear is not considered grappled while it holds the opponent, so it still threatens adjacent squares and retains its Dexterity bonus. It can even move (possibly carrying away the opponent), provided it can at least drag the opponent’s weight.


The Sinkhole

The stream flowing through the Glitterhame descends through the chasm in area 25 to an even lower level of caverns—the Sinkhole. Here a large, fast-moving underground river races through dark, dank caverns and forgotten dwarven storerooms.

None of the monsters living elsewhere in the dungeon regularly visit this place, although the dragon Nightscale sometimes swims through the submerged portions of the river passage, using this as a back door to its lair.

Characters can also enter this area via the orc tunnel (see Search the Hill at the beginning of the adventure).


28

28. Waterfall Cavern

The stream flowing from area 25 in the Glitterhame pours

down into this chamber, creating a good-sized pool that

drains out to the river in area 29.

A loud waterfall spills down the northwest wall of this cavern into a deep pool. The rocky walls glisten with spray, and a weird array of colorful minerals and strange lichens lend an unearthly beauty to this spot. Another stream runs south from the pool at the base of the falls, and a natural passage heads in that direction. A set of narrow stairs cut through the rock wind upward to the north, and two old wooden doors stand in a wall of dressed stone to the east.

The pool is populated by an interesting array of blind

cavefish and white crayfish, but nothing dangerous lives

inside. The stream leading from the pool is about 5 feet

wide and 2 to 4 feet deep. Any character knocked unconscious

or killed by a fall into the pool from the upper

levels drifts down the stream to the river in area 29 in

1d4+4 rounds. Once in the river, a single round is enough

to sweep the hapless character into the airless underground

channel, never to be seen again.


29

29. River Cavern

The dominant feature here is the underground river, which flows swiftly from east to west through this room.

This long, narrow cavern is half-filled with a powerful underground river, racing along at a breakneck pace. The chamber is about 20 to 30 feet in width; you stand on a narrow ledge overlooking one side of the river. A bridge of stone spans the river, leading to a larger ledge on the south side. It looks as if the southern ledge might follow the course of the river some distance to the east.

The bridge is sturdy and sound; there’s no danger in crossing it.

The stream flows at a rate of about 60 feet per round. Characters who fall or wade into the stream must attempt Strength checks (DC 13) or be washed away, provided they are within 5 feet of one of the ledge-banks. Otherwise, characters who fail are automatically swept away.

Characters in the water must attempt a Swim check (DC 15) each round or sustain 1d3 points of subdual damage. If a character achieve a success of 18 or better and there is a ledge within 5 feet, they can pull themselves out. Otherwise, they are swept 60 feet downstream.

At the west end of the cavern, the ceiling descends to meet the surface of the river. Characters swept past this point are in dire peril—they’re trapped in an airless torrent of water with no chance of escape. The damage increases to 1d6 points of real damage each round, and the victim begins to drown (Swim DC 20). Even characters with the ability to breathe water are eventually battered to death.

The stream runs for about 5 miles before emerging in a large spring on a hillside to the west of the Stone Tooth.


30

30. Old Storeroom

The door to this room has swollen shut. A Strength check (DC 15) is required to force it open. Durgeddin’s folk formerly used this large chamber as a storeroom, stockpiling food and supplies here.

Swollen Door: 2 in. thick; hardness 5; hp 30; AC 5; break DC 18.

The door gives way grudgingly, revealing a low-vaulted chamber of dressed stone 30 feet wide and about as long. Two open archways in the far wall show a similar room beyond, and you can barely make out two more archways beyond that. This chamber is filled with what appear to be rotten foodstuffs— barrels of salted meat gone bad, sacks of flour or grain covered in russet-colored mold, tuns of cider that reek of vinegar. The room stinks of rot, and the floor under the first archway gleams wetly in the party’s light.

None of the supplies in here are salvageable; the passing years have destroyed them all. If the characters attempt to search the entire room, they discover that the old storeroom holds its own peculiar danger: a gray ooze. When the gray ooze attacks, read the following aloud, adjusting as necessary:

The spot on the floor that looked wet suddenly gains liquid mass and whips out to slam you!

Creatures (EL 4): This monster is currently located in the middle vault of the old storeroom. It looks very much like a patch of wet stone, and it effectively hides (Spot DC

18). It strikes at the first character to enter the middle room, surprising its victim(s) if the heroes fail their Spot checks.

Gray Ooze: hp 22.

The ooze attempts to grapple a character. If it succeeds in grappling a victim, it constricts its prey, automatically scoring both slam and acid damage each round. Note that the gray ooze may destroy the armor of any character it hits in melee, and any weapons striking it may be destroyed. The ooze attacks until the characters kill it or abandon the scene.


31

31. Empty Storeroom

This chamber resembles area 30, but it is empty. The orcs

broke in and carried off most of its contents during the

fall of Khundrukar, leaving nothing behind. Like area 30,

the door is swollen shut and requires a Strength check

(DC 15) to open.

Swollen Door: 2 in. thick; hardness 5; hp 30; AC 5;

break DC 18.


32

32. Flooded Storeroom

A year or so ago, a season of heavy rains on the surface raised the level of the subterranean river to create a minor flood on this level.

A short flight of stone steps leads down to another wooden door, but this one is standing half-open. Dark, stagnant water stands in the small landing at the base of the steps and in the doorway, presumably filling the room beyond as well. The room smells of rot.

While the characters may dread the notion of aquatic monsters lurking beneath the surface, nothing here will attack them. However, wading or swimming in the water

is decidedly unhealthy. The water is about 5 feet deep and is tainted by a disease organism akin to the shakes (see Disease in Chapter 3 of the DUNGEON MASTER’s

Guide).

Every exposed character must make a Fortitude save (DC 10) or suffer 1d8 points of temporary Dexterity damage one day later. Each day thereafter, they must attempt another Fortitude save or suffer another 1d8 points of temporary Dexterity damage. This continues until ailing characters make a successful Fortitude save on two consecutive days, become motionless through loss of ability points, or are magically cured of the disease.

Treasure: Submerged in the corner of the eastern vault lies the skeleton of an orc champion killed in a squabble for loot a hundred years ago. The skeleton lies atop a rotted leather pouch containing a potion of water breathing and a potion of invisibility.


33

33. Roper’s Cavern

The narrow stairway at the east end of area 29 climbs over the stream and then descends immediately to a second cavern very much like the first, only smaller. This is the

home of an extremely dangerous monster, a creature known as a roper.

If the player characters approach stealthily (despite the roper’s Alertness feat and Listen check), they discover:

The rocky stairs climb steeply, turn north for about 20 feet, and then descend toward the east. You find a cavern very much like the one you just left, but smaller. A ledge along the river continues east about 60 feet, leading to a door, while the river rushes to your right, separating you from a ledge on the southern side. There is a large, strange-looking stalagmite in the middle of the southern ledge.

If the characters approach without being detected by the roper, continue with the following text:

Currently, an unusual strand coming from the stalagmite has a thrashing fish

in its hold. As you watch, the strand pulls the fish toward the stalagmite. Then a gaping fang-filled maw opens into the rocklike creature, and it devours the cave fish in one bite.

Even if the characters didn’t succeed at sneaking into this area, allow the characters a Spot check (DC 10) to notice that a fish twitches weakly near the bank of the stream.

The roper is located at the spot marked on the map. It has been here for a couple of weeks, feeding on cavefish in the nearby stream.

If any of the players tell you that they’re looking closely at the stalagmite, have them make Spot checks against the roper’s Hide check (DC 28). Characters who equal or beat the roper realize that the stalagmite is a living creature; otherwise, tell the player it’s just a stalagmite. Of course, this does not apply if they saw the monster eat the fish.

The roper attacks if any character gets at least 20 feet into the room, if at least three characters enter the room, or (assuming it hasn’t attacked already) if the characters begin to leave the room. Naturally, it replies in kind if the characters commence an attack of their own. The roper might attack with surprise if the characters don’t notice or ignore it. Read the text below when the creature attacks:

The stalagmite shudders and moves! Abruptly, it opens a glaring red eye and gaping maw. Then it shoots out long sinewy strands at you! “Well, well,” the monster roars. “Dinner has arrived!”

Creature (EL 10): The roper attacks as described in the Monster Manual. If it drags a victim closer with its tentacles, the victim is probably pulled off the ledge and into the stream, which flows westward at 60 feet per round. Characters in the water aren’t washed downstream as long as the roper holds them with at least one strand, but they gain a +4 bonus to their attempts to escape the strand due to the force of the water.

It’s very likely that a victim will be caught, dragged into the stream, then break free only to be washed all the way back to area 29. This isn’t an easy escape; the roper’s Strength drain may make it impossible for weakened characters to drag themselves out of the stream before they are washed into the airless part of the tunnel (see area 29 for details on climbing out of the stream).

If the characters attempt to negotiate with the roper, allow player characters to make Diplomacy checks. Since the roper isn’t very hungry right now, it can be satisfied with a simple change of fare (see Tactics).

Roper: hp 85.

Tactics: Once the roper starts dragging one character to its ledge through the stream, it either settles for devouring that unfortunate soul while allowing the other characters to flee or listens to any pleas to save the character. It isn’t hungry enough to eat a whole humanoid, though it would like a snack that doesn’t consist of cavefish. Of course, it defends itself against any additional attacks the characters make and continues to fight as long as they do.

The roper is perfectly capable of conversation and heeds a call for parley after it has secured its first possible victim. Ruthless players might realize that it is possible to bypass the roper by providing it with a humanoid meal and arranging a short truce. As long as the meal is alive, the roper isn’t picky, so an orc prisoner or promise of a different creature would do (even something the characters hunt and bring back from outside the cave). You can allow the player characters to leave if they promise food, but if they return without the food, the roper definitely attacks to secure a meal from the ranks of the party members.

Treasure: In its stony gizzard the roper holds a ring of wizardry (1st-level spells) and six gemstones: a ruby worth 1,000 gp; two emeralds worth 400 gp each; and three serpentines worth 60 gp apiece.


34

34. Dwarf Gaol

If the characters defeat the roper in area 33 (or provide it with a meal, willingly or unwillingly) they can explore this room. In Durgeddin’s day, it was Khundrukar’s prison.

The door in the north wall is a sturdy dwarven door of iron plate, but it stands open. Inside you see a short passageway with three small, iron doors on the west wall. The first two also stand open, but the door at the end of the hall is closed.

Iron Door: 2 1/2 in. thick; hardness 13; hp 75; AC 5; break DC 28.

The first two cells are empty. The door to the northern cell is locked (Open Lock DC 23), but a casual search around this area (Search DC 10) reveals an old jailer’s key lying in the grime of the floor nearby.

Inside the northern cell are the skeletal remains of a dwarf in rusted old half-plate armor. This was one of Durgeddin’s chief lieutenants; the orcs captured her during the final battle and threw her in this cell for later interrogation, and the unfortunate warrior was simply left to starve. The armor is too corroded to be of any value, but a small silk purse under the breastplate contains 8 pp and a key, which opens the Iron Door (area 27).


Ropers and Low-Level Player Characters

A roper is far more than a party of 3rd- and 4th-level characters can handle without hard losses. This encounter is placed here so that you can give the players an important lesson:

Sometimes you need to avoid encounters you can’t talk your way through. If, despite the warning signs, the characters attack the creature, they should be prepared to lose a party member to the monster.

If you know that your group of players will assault the roper, it might be best to omit this encounter altogether.


The Foundry

Durgeddin’s followers lived and worked in a large series of halls and chambers beyond the Glitterhame, carved out of the living rock of the Stone Tooth. Most of this level was thoroughly ransacked in the fall of the dwarven citadel.

Unlike the Mountain Door or the Glitterhame, which offer easy exits to the surface world, the Foundry is buried so deeply that no monsters dependent on surface raiding would willingly dwell here. The Foundry is not abandoned, though. Undead monsters wait in its darkest recesses, and dwarven traps still work perfectly well despite their age. Finally, a small number of duergar—evil gray dwarves—have come here to breathe life into

Durgeddin’s old forges and decipher the secrets of the master smith’s work.

If the characters come to this area from the Dark Mere (see the beginning of the adventure), go to area 38.


35

35. Chamber of Statues

From the Iron Door (area 27), a flight of steep stone stairs climbs 30 feet to this room.

The stairs open up into an octagonal chamber about 30 feet across. The floor is inlaid with cracked, dusty blue tiles, and the walls are dressed with polished marble. Large doors of ironbound oak exit to northwest and northeast.

Three cast bronze statues almost 10 feet in height stand on the west, north, and east walls. Each represents a dwarven warrior armed for battle; the east and west carry axe and shield, and the center statue is armed with two axes. The ceiling rises in a dome almost 30 feet above the floor.

Somewhere in the distance, you can hear the faint ringing of hammer on anvil.

The sound of the anvil can be localized with a successful Listen check (DC 18); it comes from somewhere beyond the east wall. Any PC closely examining the floor notices that the dust is somewhat disturbed. Characters may attempt a Wilderness Lore check (DC 18) to discern an infrequently used trail leading from the stairs to the stone wall behind the east statue—a dead giveaway that there might be a secret door present.

Trap (EL 1): The obvious exits are false doors leading into blank stone. They’re also the triggers of a deadly trap. If either door is opened, the axes of the statues are released to drop across the area just in front of each false door. Any character in the shaded areas is subjected to two greataxe attacks.

Statue Trap: CR 1; two +8 melee (1d12+2/x3 crit); Search (DC 23); Disable Device (DC 25).

Secret Stairwell: The secret door behind the east statue is well hidden, requiring a Search check (DC 23) to find.

Any creature climbing the stairs beyond triggers a magic mouth spell when it steps on the 13th step. The spell calls out a phrase in Dwarven: “Alert! Alert! Intruders approach!” This warns the duergar guards in area 36. The only way for the characters to discover the spell before it goes off is to use a detect magic spell to examine the stairs after opening the door, and then avoid it by using a silence spell or a dispel magic spell, or by stepping over the step—all in all, a fairly unlikely sequence of events.


36

36. The Great Hall

The door leading to this room from area 35 is another stone door carved with a glowering dwarf face. Fortunately, it isn’t trapped or sealed and can be opened easily. This was formerly Durgeddin’s throne room, banquet hall, and center of authority.

You find a mighty dwarven hall, fully 100 feet in length and 50 feet wide, lined with ten great pillars carved into fantastic images—giants and dragons straining to support the massive vaulted ceiling, thirty feet above. Guttering orange torches set in sconces 10

feet above the floor illuminate the room, and a mighty throne sits on a dais at the opposite end. The walls were once covered with tile frescoes, but these are long gone, smashed into tiny fragments and replaced by Orcish graffiti. You can see five doors, not counting the one you’re standing in.

A small fire smolders on the floor in front of the dais, and a half-dozen sleeping pallets lay empty there, surrounded by packs and supplies. Hammers ring on iron somewhere beyond the doors to the south.

Suddenly a harsh voice calls from the shadows of the pillars: “Go back the way you came! This is the only warning you’ll get!”

The graffiti consists of random epithets detailing how unfit and bad dwarves are. Feel free to create your own!

Two duergar warriors and the duergar rogue Ghared stand watch here. They’re invisible and enlarged, since they were warned of the characters’ approach by the magic mouth in area 35. If the characters somehow passed through area 35 without triggering the magic mouth, the duergar don’t have time to use their invisibility powers and are caught out in the open; the duergar are emaciated, gray-skinned dwarves armored in mail.

The throne is unremarkable; it’s simply a short bench or seat of stone that might have

been decorated at some point in the past.

Creatures (EL 4): The duergar would prefer to chase off the party without a fight. They give the party 1 round to retreat down the stairs, and then they attack unless the characters back down or open negotiations with them.

Duergar Warriors: hp 11, 10; 60 gp each.

Ghared: hp 19.

Tactics: The duergar wait 1 round to see if the party retreats, and then they open up with their crossbows, using the pillars for cover. Ghared is behind the second pillar on the south wall; don’t forget to make use of her sneak attack and her potion of cure light wounds. She may use the latter in battle.

If two duergar fall in battle, the survivor retreats to area 37 or 39.


37

37. The Bladeworks

The bladeworks was Durgeddin’s smithy and workplace. The duergar are currently engaged in forging blades here, hoping to capture a spark of the master smith’s vengeful

magic.

The great doors lead into a barrel-vaulted foundry about 40 feet across and 70 long, although the eastern end of the chamber continues into a large, dark cave. A stream of water rushes through the center of the room, crossed by two stone bridges. A blast of cold

wind moans through this room from the east. Straight ahead, on the other side of the stream, three lean, gray dwarves are working at a roaring forge, beating a white-hot blade into shape on an old anvil.

Allow these busy duergar a Spot check (DC 20) to notice the party’s entrance. If the duergar fail to spot the characters, the party can surprise them.

Creatures (EL 5): The duergar are engaged in a secret project, and they object violently to intruders unless Ghared escorts the party.

Duergar Warriors (2): hp 11 each; 40 gp each.

Snurrevin: hp 18.

Browngnaw (rat familiar): hp 9.

Snurrevin is a talented illusionist. Duergar favor illusion magic, since they are largely immune to phantasms and thus can use them in battle without fear of distracting their comrades. As duergar go, Snurrevin is mad as a March hare; he constantly babbles and mutters to himself, carrying on conversations with people who aren’t there and reviewing his plans and plots aloud. Nimira, the duergar leader tolerates him because he is occasionally useful.

Tactics: The duergar warriors move from their position by the southern forge to guard the two bridges and use their enlarge abilities. Snurrevin casts shield and uses his invisibility ability. The rat hides in the dark shadows by the northwest forge. In following round, Snurrevin uses his silent image spell to create the image of a crawling swarm of venomous centipedes twining around the feet of player characters hanging back out of

the fray. In following rounds, Snurrevin may use the following tactics:

* Cast minor image to create images of additional duergar warriors racing up from area 38.

* Cast shocking grasp or chill touch through his familiar and have the rat dart out from its hiding place to make a touch attack on a PC

* Cast flaming sphere and then turn invisible in the next round, guiding the sphere’s attacks while staying out of sight

* Use color spray to incapacitate a player character fighting one of the duergar warriors, potentially setting up an attack on a helpless defender

If the battle goes poorly for the duergar, they use their invisibility power to break off the combat and try to slip around the characters, back out to area 36. If possible, they join Nimira and the other duergar in area 39. Otherwise, they head for the hills.

Treasure: Snurrevin has found a little loot in his explorations of the Foundry; in the cold forge in the northwest corner of the room, he has stashed 320 gp, 1,100 sp, a gold necklace set with ruby stones worth 900 gp, and a potion of strength.


38

38. The Chasm

The stream running through the old dwarven bladeworks meanders into a natural cavern and finally tumbles into a great chasm, easily 100 feet long and 50 feet wide. You can see nothing but darkness below, although you think you hear the roar of distant waters over the shrill sound of the waterfall beside you.

Across the chasm, a second small ledge is partially hidden by a spur of rock.

Any character unlucky enough to fall into the chasm discovers that it’s about 120 feet to the bottom. (The fall inflicts 12d6 damage, leaving the victim in area 50 of the Black Lake.)

Climbing down the slippery stone beside the waterfall requires Climb checks (DC 18). If a character lowers a rope to climb down instead. The climb is easier (DC 5).

Chain Ladder: On the northern ledge sits an old chain ladder. It’s not immediately obvious from the southern ledge; if a character in the southern part looks closely at the northern ledge, allow a Search check (DC 8) to make out the ladder. The ladder leads down to area 51 of the Black Lake.


39

39. Council Chamber

Once the council room of Khundrukar, this room now serves as a guard post for the duergar.

The door behind the throne leads into a small audience chamber or council room. A large table consisting of a single stone slab dominates the center of the room, and the remains of old tapestries still cling to the walls. A single door in the far wall is carved into the image of the fierce dwarf that you’ve seen elsewhere in this complex.

One gray-skinned dwarf in chainmail stands watch by the far door. He silently raises his crossbow.

Creatures (EL 6): Unless the party is under Ghared’s protection, the duergar fights to the death to protect his leader. Stealthy characters may slip past the guard, but chances are a fight will break out.

Nimira, the duergar leader, is resting in area 40. If the characters engage the duergar guard, she turns invisible, enlarges herself, and comes out to investigate in the third

round of the battle.

Duergar Warrior: hp 11; 20 gp.

Nimira: hp 41.

Tactics: Nimira fights with a two-bladed sword. Her combat feats allow her to make two attacks per round, one with each end of the weapon; she’s murderous in close combat, especially when using the duergar enlarge power.

If her guard is killed and Nimira finds herself facing at least three enemies, she breaks off the battle and retreats into area 40. She knows about the secret door and uses it to escape, circling through area 46 and 42 to get back out to the Great Hall.

While Nimira is an extremely good fighter, she is also willing to negotiate—under the right circumstances. She is pragmatic and indifferent, and never shows anger. If the

characters seem weak, Nimira simply attacks. If they seem strong, she does what she can to divert them to some other part of the complex while planning an ambush that would allow her and her followers to meet the party on equal (or superior) footing.


40

40. Durgeddin’s Quarters

Durgeddin preferred a spartan lifestyle, eschewing rich decorations and treasures in his personal rooms. Nimira, the duergar leader, has appropriated this room for her own use. She knows of the secret passage to the east and uses it if pressed.

This room appears to be a bedchamber. In the far right corner stands the remains of a large wooden sleeping compartment, badly gouged by axe blows and partially burned. A table, bench, and writing desk have been similarly treated. In the middle of the far wall, a space has been cleared for a simple sleeping pallet and a pair of large satchels. Two doors exit the room to the north

If the party enters this room through the secret door in the closet, or somehow missed Nimira in area 39, she is here, resting on the pallet. Otherwise, the room is empty.

The door in the northwest corner leads to a bathroom, fitted with two small clay tanks for wash-water. The northeast door leads to a closet containing nothing but the mildewed remnants of several cloaks.

The satchels contain nothing but mundane supplies—extra clothes, food, lamp oil, and similar stuff. Nimira carries most of her valuables.

Secret Door: The east wall of the closet conceals a secret door. The door is not very well hidden (Search DC 13).


41

41. The Kitchens

A century ago, one of Durgeddin’s chief advisors was a high-level cleric of Moradin who prepared many defensive spells in and around the Foundry. One of the surprises he left was an animated object—a large table—in this room, with orders to attack any non-dwarf who entered.

At the top of the stairs, you find a corridor heading south that opens up into a large room lined with hearths. Pots, pans, cauldrons and kettles lie scattered throughout the room, and an archway to your right leads into a pantry filled with rotted foodstuffs. This room once served as the kitchen for the dwarven smiths. Suddenly, you hear a scraping sound,

and a big wooden table shudders and begins to move, heading right for you!

Creatures (EL 3): The cleric’s exact orders to the table were: “Attack any nondwarf who

enters this room, unless a dwarf tells you to stand still.”

Animated Table: hp 22.

The table has a hardness of 5, which means that 5 points are subtracted from the damage inflicted by any attack against it (see Attack an Object in Chapter 8 of the Player’s Handbook).

The table will not attack a dwarf character under any circumstances. If a dwarf character orders it to stop, remain still, or hold still, the table immediately goes rigid and remains so for 10 minutes or until the dwarf leaves the room. The player of the dwarf character must tell you specifically that he or she is ordering the table to stop moving to command the table, unless by some chance the player speaking in character happens to shout something that the table might interpret as a command. (“Hold still, darn it!” works.)


42

42. Desecrated Shrine

Durgeddin made his last stand in this very chamber, laying about with his sword until his orc enemies finally overwhelmed him. The orc war-priests wanted to make sure that their terrible enemy would never return; they pronounced dire curses over the remains of their hated foe. Then they chose a fierce orc warrior to remain here forever in undeath to slay any who found this place.

The door leading to this room from area 36 is inscribed in Orcish: “Beyond this door the Maker of Death is chained. May he gnaw on his own hate until the sun dies and all things end.”

This room was once a shrine to the dwarven gods. The walls are carved in their dour images, and a low stone altar stands at the western end of the room. Stone benches once stood in even rows on the floor, but the pews have been smashed and thrown askew, and the icons of the gods have been defaced.

Atop the altar, arms folded over his chest, lies the corpse of an old dwarven warrior in half-plate armor. Bones lie scattered around the altar’s base, and the leathery remains of an orc in half-plate armor crouches at the foot of the altar.

The Wight and skeletons lurking in this room animate and attack 1 around after a character sets foot in the room. Continue with the following text:

You sense an evil presence in this room—a cold whisper of death and dark magic. Then the bones at the altar’s foot stir and form into towering skeletons, rising up with bronze maces in their bony grasp. The dead orc warrior looks up at you and grins evilly, green fire burning in its hate-filled eyes!

Creatures (EL 4): The orc champion is now a wight, an undead monster hungering for the blood of the living. The piles of bones are two large skeletons, who were ogres slain during the last battle and later animated to join the orc warrior in his watch.

Wight: hp 30.

Large Skeletons (2): hp 13 each.

The orc champion still wears the half-plate armor in which he was slain, so his armor class is much better than normal for a wight. He and the skeletons attack any intruders relentlessly, although they cannot pursue them outside the room.

Remember, any character struck by the wight’s slam attack must add one negative level. Refer to the DUNGEON MASTER’s Guide for rules on draining levels.

Treasure: While this room was thoroughly looted during the fall of Khundrukar, a handful of adventurers in the years since have found their way to this room only to fall to the Wight’s wrath. In a hidden compartment behind the altar rests a sack with 280 gp and a scroll with web and spider climb.


43

43. The Dwarf-Halls

The dwarves of Khundrukar lived in the private rooms to the north of the Great Hall. The orc horde pillaged most of these rooms, cutting down all the dwarves they found and carrying off the treasure. This area, area 46, and all the rooms marked 44 are now the demesne of another undead dwarf—the cleric Arundil, who now exists as a wretched

allip, a spectre of madness and despair.

The door opens into a chamber about 30 feet to a side. A dark pool sits in the center of the room, and hallways lead off to the east and the west. There is a strange sound in here—a weird moaning slowly takes on the form of words in Dwarven. The moaning grows louder, taking on a crazed intensity of gibbered phrases and shouting, as a strange, ghostly creature drifts into the room from the hall to the east!

Creature (EL 3): Any character who retreats at this point may do so safely; anyone remaining in the room must make a Will saving throw (DC 16) or fall under the influence of the allip’s babble attack, which equals a hypnotism spell in effect. Each affected character stands and stares at the allip, taking no actions for 2d4 rounds or until the allip attacks that character or the character is shaken out of it by an ally.

Arundil: hp 24.

Characters hypnotized are flat-footed for the allip’s first attack, after which the monster’s hostile action snaps them out of it. If turned or damaged, the allip flees and hides in one of the empty rooms (any area 44 room) for 1d4 hours before emerging again to stalk the party.

It is possible that the player characters ventured here from the secret doors leading to area 46. If this is the case, then see area 46 for more information.


44

44. Looted Rooms

These chambers were living quarters, drawing rooms, barracks, armories, storerooms, and so on. All of these rooms contain nothing more than the debris of the final attack—

smashed furniture, orc graffiti, sometimes the skeletal corpse of a dwarf or orc. Roll twice on the table below for the contents of any given room keyed to this number.

Looted Room Table

1d8 | Result
1–3 | Nothing
4 | 1d4 Orc corpses, stripped
5 | 1d2 Dwarf corpses, stripped
6–7 | 1d4 pieces of smashed furniture
8 | Art object worth 1d10x10 gp (Search DC 13)

A handful of small valuables—combs, mirrors, jewelry, and so on—escaped the general looting. If the roll indicates that one of these is present in the room, the item in question turns up only if the characters search the room thoroughly.


45

45. Skeleton Room

The skeleton room once served as a small barracks room. Half a dozen dwarves perished and were later animated by Arundil, who was insane with grief by that point. He ordered them to defend their post against all intruders just before he died.

This room might once have been a bunkroom or barracks chamber. Six old wooden bunks lean against the walls, burned and hacked by pillagers, and half a dozen skeletal dwarf corpses lie here and there on the floor. With clicking and scraping sounds, the skeletons rise from the floor and advance on you!

Creatures (EL 2): These monsters attack any living creatures who enter the room. They do not pursue anyone outside of this chamber.

Medium Skeletons (6): hp 6 each.

Treasure: Another member of the expedition that perished here decades ago lies in this room. (Her companions can be found in area 15 and area 42.) This was the party’s thief; her desiccated corpse lies half-buried under wrecked furniture. A masterwork scimitar is clutched in her hand, and a pouch at her belt contains 670 sp.


46

46. Common Room

Once a gathering place for the denizens of Khundrukar, this chamber was the site of a pitched battle between dwarves and orcs.

The hallway leads to a second open chamber about 30 feet deep and 40 wide. Three doors open into this room, and another dark pool waits in a low stone basin in the center of the chamber. This room is littered with the remains of old warriors. No less than seven

dwarven corpses lie where they fell a hundred years ago, surrounded by at least a dozen orc warriors. Someone went to the trouble to strip the dead of their arms and armor, leaving behind a handful of broken weapons and shattered shields.

If the party approaches this room from the secret door to the south, Arundil the allip confronts them here. Refer to the description of the allip encounter in area 43. Otherwise, there is nothing dangerous or valuable in this room.


47

47. Arundil’s Chambers

The leading priest of Khundrukar lived in this spacious room. During the final assault, Arundil used his magic to escape the slaughter, returning later to find all his kinfolk

dead. He tried to repair some defenses for the complex, animating dead warriors and various objects to kill any intruders who returned, and perished a few weeks later.

Surprisingly, this room has not been looted. These were once the personal quarters of an important dwarf, decorated with tapestries and furnished comfortably, although age has taken its toll on the room’s contents. A beautiful rug easily 20 feet across covers the floor in the center of the room, and a simple bed and writing desk stand in the southwest corner of the chamber.

Creature (EL 5): This room conceals a deadly peril—a very dangerous animated object. Arundil animated the rug and gave it orders to kill any nondwarf who sets foot on it. Since the rug covers all of the room except for a 5-foot-wide strip around the walls, any characters investigating this room must walk across the carpet and potentially activate its murderous command.

Animated Rug: hp 44.

Chances are good that the characters won’t have any idea that the rug might attack them, so unless they take unusual precautions, the rug achieves surprise on the first round. The rug attacks by attempting to grapple up to three characters currently standing on top of it. Remember, surprised characters are flat-footed and may not make attacks of opportunity against the grapple. Characters who aren’t caught flat-footed gain an attack of opportunity when the rug tries to grab them; if they hit and score damage, the rug’s grapple fails for that character only.

Any character grabbed by the rug must then make an opposed grapple check against the rug (the rug’s grapple check bonus is +15). If the rug wins, the victim is sustains 2d6+7 points of damage and is held. In each following round, the rug automatically inflicts 2d6+7 points of constriction damage to each held victim, no check required. Constricted victims may escape or reply as described in the grappling rules (Chapter 8 of the Player’s

Handbook).

Treasure: Beneath the bed lies a small wooden chest containing 1,200 sp, 3,000 cp, and a square of silk in which are folded a star sapphire worth 500 gp and a pair of matched blue topaz stones worth 90 gp each.


48

48. Looted Armory

This armory was looted long ago. The door to this room is made of iron plate, but the lock was broken during the pillaging—it can be forced with a Strength check (DC 18).

Iron Door: 2 1/2 in. thick; hardness 13; hp 75; AC 5; break DC 28.

Rows of empty weapon racks and a dozen or more stands for missing suits of armor indicate that this room was once an armory. Some debris litters the floor—wrecked stands and hacked arming dummies, but nothing of value is readily apparent.

Creature (EL 2): Arundil animated an arming dummy (man-shaped stands on which suits of armor once were stored) and ordered it to defend the room against any intruders. If any characters enter the room, the stand animates and attacks.

Arming Dummy: hp 11.

The dummy is a Medium-size animated object. It is made of wood, which provides it with a hardness of 5 points. Each attack inflicts 5 points less damage than normal against this construct.


IntrOductiOn

49. Idalla’s Den

The last member of the previous expedition, a cunning and malicious wizard, died near

this spot. Before he died, though, he summoned and bound a succubus to the room with the condition that she is stuck here until someone of good intentions (meaning any good alignment) attacks her or is foolish enough to give her verbal permission to leave. The succubus, who will call herself Idalla, doesn’t know why the wizard summoned her or that he has since died. She does know, though, that she’s very bored and will do anything to get out of that room. Allow her to make a Listen check as the characters approach the room. She can prepare herself better if she knows the group is coming. Otherwise, adjust the following:

This room was once the library or study of a scholar. Bookshelves stand against the walls. Several piles of books rest on reading table in the middle of the room, and the room reeks of moldy paper. Two doors exit to the east and the south. A slender woman of medium height and long, black hair sits in a chair at the table, looking extremely sad. Her clothing looks well worn, though it does little to detract from the beauty of her appearance.

If the characters look around the library while interacting with Idalla (Search DC 20),

they may find some interesting scrolls (see Treasure).

Creature (EL 9): If Idalla heard the characters approach, she has already used her detect good ability to see if any of the characters are good. She also immediately jumps up from her position once the door is open and begs to be released from her imprisonment. If she isn’t quite as prepared, the opening of the door gives her a few seconds to change form where she sits. She tries to distract the party with her story while using her detect good ability.

Idalla tells the characters that she is a captive of a wizard who resides below this level.

She uses all of her abilities to persuade the characters to give her permission to leave the

room. (She knows of the conditions of her binding because the wizard who bound her was a little too free with his thought before he left the area completely.) She is quite willing to play the part of a captive, even enjoying it. If the characters allow her to or want her to, she stays with them for a few minutes, then teleports away to search for the wizard who bound her. She might even try to steal a kiss (and use her energy drain attack) just before she leaves. Remember that if she drains a character, the victim must succeed at a Wisdom check (DC 15) to even notice the drain. Just before she leaves, she smirks at the characters and tells them that not everyone is as they appear to be. Her eyes glow briefly as she does so, though it requires a Spot check (DC 10) for anyone to notice this.

Idalla: hp 33.

Tactics: If the characters attack Idalla in the room, and one of the attackers is of good alignment, Idalla plays with them a bit, perhaps starting with a charm person spell, then kissing the charmed target. The moment she takes any damage or has successfully drained one target, she leaves the area with her teleport without error ability. She uses the same tactics if the characters attack her after they have freed her from her binding. Groups with no good-aligned characters who attack her inside the room may find themselves in a lot of trouble. Idalla continually tries to use her charm person ability to turn party members against each other, and she can inflict quite a few negative levels.

49a. Bedchamber: Area 49a is the old bedchamber of the dwarven scholar who lived here. This room is moldy and very stuffy. Idalla tells the characters that she hasn’t gone

in there because it just reeks of mold, which is partially true. (She is bound to the library room, though the stench in the bedchamber is enough to make any curious person’s eyes water and nose object.) Those who enter and look around can make Search checks (DC 20) to find the secret compartment.

Treasure: The former dwarf scholar amassed a small amount of treasure, which he kept behind a hidden compartment in the wall of the bedchamber. Inside are 110 gp and a cat’s eye gem worth 70 gp. In the library, the characters can find a scroll with the spells alarm, change self, reduce, and shield.


Idalla’s Story

If the characters talk to her, Idalla checks (or continues to check) to see if any of the characters might have good inclinations by using her detect good ability. Once she has determined that a good character is present (possibly pinpointing which ones are good), she plays her role as captive to the hilt. She even allows herself to cry and tremble, but only sparingly. She can tell the characters the following bits of information:

* The wizard lives below this area. She hasn’t seen him for a while, though. He wants to use her for a study on prolonging life. (These are lies.)

* The wizard told her a bit of the history of Khundrukar and the fate of Durgeddin

(see area 42 for details), which she can pass on. (She has learned a little of the history from her reading, not from the wizard.)

* A doppelganger haunts the Glitterhame. (This is a malicious little lie thrown in for the fun of it. She can use this to her advantage later, if necessary.)

* A dead dwarf haunts the halls, reduced to a gibbering spectre of madness.

* The wizard told her that a dragon’s lair lies below the foundry. (This is another lie, but strangely enough, she’s right.)

* The books here are mostly boring, dry tomes about dwarven history. (The characters can find nothing but history books and the scrolls listed in Treasure here, unless you wish to introduce something here yourself. Idalla has already told them the relevant historical information.)


Illusions

Characters can’t be hurt by Snurrevin’s illusions, but they might waste time and actions trying to fight them. A character who attacks a silent image or minor image can make a saving throw at the spell’s normal DC to figure out that the illusion is not real. If a character realizes the illusions aren’t real and communicates this to other characters interacting with the images, those characters gain a +4 bonus to their saving throws against the images.


Negotiating Passage?

The duergar begin this encounter with a hostile attitude, but they’re waiting to see if the characters attack or back down. Ghared speaks for the group; she’s suspicious, greedy, and arrogant, but she’s not stupid. A successful Diplomacy check (DC 20) may change their attitude to unfriendly; add a +1 bonus to the check per 20 gp offered as a bribe (maximum +10).

If the characters successfully engage them in negotiations, the duergar may—in exchange

for gold—tell them several facts:

* The doors to the north lead to halls infested with undead and cursed magic.

* A dragon lives in a large lake cavern deep below.

* The door to the southeast leads into the old kitchens, guarded by more cursed magic.

* The subterranean river flows from the lake through other parts of the complex below the Glitterhame. It’s fed from a lake on the surface.

The duergar avoid telling the characters anything about area 37 or 39, unless they see an

opportunity to send the characters after the dragon.

If bribed, Ghared and the other duergar are willing to allow the party to enter the rooms to the north. The duergar might be persuaded to escort the PCs through area 37 to the chasm in area 38 in order to enter the dragon’s territory.

Ghared will arrange passage and escort the PCs through area 37. The duergar will not allow the PCs to pass through the door to 37 without an escort, nor will they allow them to go to area 39 without a fight.


The Black Lake

The darkest and most remote corner of the Glitterhame’s cavern system, the Black Lake is a large, winding cavern filled with waters draining from the Dark Mere through a long, submerged siphon. From the lake, the subterranean river flows west through the Sinkhole, the bottom of the chasm in area 3, and then an additional 5 miles until it emerges at the surface again.

The dwarves of Khundrukar never settled these caverns, although Durgeddin had his followers begin work on an escape route through the depths.

The Black Lake is now the domain of Nightscale, a young black dragon. Nightscale has slowly collected most of the remaining loot from Khundrukar, beginning her hoard. From here, Nightscale can swim to the Sinkhole, climb up the stairs to the Glitterhame, or fly up to the Foundry. The troglodytes fear and worship Nightscale, while the duergar have negotiated an uneasy truce with the dragon, paying her a modest amount of tribute to leave them alone with their work at the forges.

If the party enters via the Dark Mere, start at area 54.


50

50. The Cascade

The stream in area 38 flows into the chasm and pours down to this chamber, more than 10 feet down. Any character who climbs (or falls) down the chasm ends up here.

A thundering spray of water fills this small chamber, pooling and flowing out to join a larger river to the north. The air is damp and the roaring of the waterfall is deafening. A

broad ledge heads north toward the river and then turns out of sight to the east. The muddy banks of the pool look like footprints or tracks of some kind might have disturbed

them.

The tracks are dragon tracks; allow Wilderness Lore checks (DC 13) to identify them as the footprints of a Medium-size reptilian creature with four feet and a long tail. The tracks come from the hard stone of the ledge to the north (where they can’t be seen anymore) and disappear at the water’s edge.


51

51. Dwarf Bridges

Durgeddin’s followers built this bridge when they were contemplating expanding into this level. The chain ladder from the north ledge of area 38 descends to a point just south of the bridge.

A fast-moving underground river roars under an old dwarven bridge, moving from east to west. On the south bank a rusted old chain ladder leads up into darkness, while on the other side of the bridge, the ledge continues to the east. A second bridge seems to cross the river again about 40 or 50 feet to the east, but you’d first have to cross the river here to reach it.

The first bridge is perfectly safe, but the second bridge (the one to the east) is not. It’s settled alarmingly, and the stone blocks lean precariously outwards. The stone itself has a curiously pitted appearance to it, as well, which was caused by acid from Nightscale. Characters can make Search checks (DC 20) to determine that, despite appearances, it would be safe for all but the heaviest characters. (They may guess that acid has caused the pitting, but don’t tell them that up front.)

If any Medium-size character in heavy armor crosses the bridge, the arch fails, cascading stonework and any characters on the span into the water—unless they succeed at Reflex saves (DC 16) to catch themselves on the ledge. The fall inflicts 2d6 points of damage due to timbers and stones falling on top of the victim, and the current then sweeps away the character in the water at a rate of 60 feet per round.

Characters in the water must attempt a Swim check each round (DC 15) or sustain 1d3 points of subdual damage. Those who achieve a success of 20 or better can pull themselves out. Otherwise, they are swept 60 feet further downstream. The stream submerges completely at the west end of area 50, and it travels for about 120 feet before resurfacing at the east end of area 33 in the Sinkhole. The roper in that room is more than happy to pull a PC out of the water. . . .


52

52. Nightscale

Nightscale is dozing on the island (area 53) when the characters arrive, but if they are carrying light sources or trigger the fall of the bridge, the dragon wakes and slips into the water, swimming over to investigate. Player characters who avoid advertising their presence don’t encounter the dragon until they reach the ledge south of area 53.

If Nightscale moves in, she swims to a point near the stepping-stone rocks, exposing just the top of her head above the water. A PC watching the lake may make a Spot check (DC 18) to catch a glimpse of a serpentine form moving in the darkness. Other characters are allowed Listen checks against Nightscale’s Move Silently check (she gains a +4 bonus for moving in water) to detect her approach and avoid surprise.

The dilapidated bridge leads to another ledge that winds southeast alongside a very large lake, the source of the underground river. The cavern is quite large; the lake’s far shore is lost in shadow, and the echoes of water seem to indicate a very sizable cave.

Player characters who travel along the lakeshore can trigger this text:

As you pick your way along the lakeshore, you hear a small splash and catch a glimpse of a small green light moving in the darkness. Then the water erupts in spray as a black-scaled dragon the size of a small horse bursts out of the water!

Creature (EL 4): Since she is fighting in defense of her lair and her treasure, Nightscale is not inclined to parley with the characters unless they first retreat, throw down their weapons in abject surrender, or demonstrate that they’re tougher than she is. In the first two instances, she is willing to allow the characters to live, provided they give her all of their treasure and throw their arms and armor in the lake.

If the characters threaten her life, Nightscale may bargain to buy time, planning to remove her hoard to the depths of the Dark Mere to keep it out of the party’s hands. In the last extremity, she abandons her treasure to save her own life, escaping underwater through the siphon in area 54.

Nightscale: hp 85.

Tactics: Nightscale isn’t particularly sporting. She begins the fight by sticking about 2 to 3 feet of her head and neck above the water, approximately 20 feet from the shore, and breathes acid in a line designed to catch as many characters as possible in the area of effect. Then she submerges and moves away, heading west under the surface of the water.

In the following round, Nightscale climbs up on the ledge behind the party (a move-equivalent action) and then executes a partial charge to attack a character in the rear of the party with her bite, claws, and wings. She tries to engage weak-looking spellcasters in melee, breaking off to leap back into the lake if dangerous fighters get anywhere near. Nightscale attacks with one bite, two claws, and two wings in one attack action. As her breath weapon recharges, Nightscale blasts the fighter-types with acid from the cover of the lake.

Nightscale doesn’t have to make an attack every round. It’s a perfectly valid tactic for the dragon to break off melee using a double move on her action. She avoids the attack of opportunity of any character threatening her, and dives back into the lake where she can reposition herself for a renewed attack in the following round. This is a very tough encounter, especially since the dragon is perfectly at home in the water and can pick off

characters with acid attacks from cover (add +4 to Nightscale’s AC to reflect the effects of being mostly submerged when she attacks in this fashion).


53

53. Nightscale’s Hoard

The dragon keeps her treasure on this small island in the lake. If the party avoided attracting her attention in area 51 or 52, the dragon dozes here. Allow Nightscale a Listen

check against the party’s worst Move Silently result to see if she wakes when the characters reach the south shore opposite her island. If not, the party may surprise her in

the first round (she’s not a helpless defender, but she can be caught flat-footed).

In the center of the lake sits a small islet, about 30 feet across. Stalagmites thrust needle-sharp points at the ceiling above, and the dark waters lap quietly at its shores. Gold and steel glimmer in the darkness—a great hoard of coins and arms carefully have been

gathered together on the rocky island!

As one might expect, the dragon’s hoard is quite a find. Even a young dragon like Nightscale can accumulate a fair amount of wealth.

Treasure: Scattered in tidy piles and stacks are 6,200 sp; 1,430 gp; two garnets worth 20 gp each; a black pearl worth 50 gp; a wand of magic missiles (3rd-level caster) with 32 charges; a +2 dwarven waraxe bearing Durgeddin’s personal smith’s mark; a large steel +1 shield; a potion of cure light wounds; and a potion of levitation.


54

54. The Dragon’s Passage

This small pool contains an underwater passage linking the Black Lake to the Dark Mere on the east side of the Stone Tooth. The passage is approximately 700 feet long (all submerged). Nightscale can negotiate it easily enough, but air-breathing characters find it much more difficult.


Conclusion

The legendary hoard of magical weapons doesn’t really exist, but diligent player characters may recover a couple of magical weapons now in the hands of the Glitterhame’s dangerous inhabitants. After they’ve conquered Nightscale and looted the dragon’s lair, what comes next?

ENDING THE CHARACTER HOOKS

Depending on what got them here and how they leave, the characters may find many endings to this specific adventure.

The Map

If the characters went to Khundrukar because of a map they found, chances are that they still passed through Blasingdell. If they return by that route, allow them to interact with the local folk a bit so that their fame as adventurers can spread. See End of the Raider Threat for some boxed text you can adapt.

You can also have the characters find another map leading them on to the next adventure. Depending on what you and your players want to do, the map can lead to another dungeon, provide the barest hints of a treasure in an unknown location, or detail a city in some land far away.

Returning to Baron Althon

If the characters came into this adventure because of Baron Althon, they may return to him with any news they have once the adventure is over. The +1 bastard sword in area 22, the +2 dwarven waraxe in area 53, the masterwork handaxe in area 14, and the masterwork warhammer in area 23 all bear Durgeddin’s mark; Baron Althon pays 500 gold pieces above the market price for each of these weapons the heroes are willing to sell. Otherwise, they can keep the weapon and simply inform the baron that they can find a use for it. The baron gives the characters 20 gp each simply for bringing back the information about the whole complex. If the characters kept good maps, he pays them an additional 100 gp (lump sum) for the maps.

End of the Raider Threat

If the party decided to go for the orc bounty that Blasingdell set up, they can return throughout the adventure with their orcs. Once the characters have finished with the adventure completely and have decided to move on, Sir Miles Berrick sends a representative to them with a message inviting them to his house for an elaborate dinner party.

If the player characters accept the invitation, allow them some time in the town to prepare for it. They may need baths, new clothing, and other things to make themselves more presentable at the party. During their time in the town, be sure to have the local folk whisper and point, approach them with minor problems that may lead into a mini-adventure, or ask open questions about what the characters have done recently. This can help establish their fame and provide the players with a sense of a job well done.

Once the characters go to the party, they are greeted by Sir Miles himself, who invites them to mingle for a while. Local bards and musicians are playing music for dancing,

and the wine is flowing freely. (Feel free to have any bard characters to perform.) About an hour after the characters arrive at the party, the guests are called into dinner.

During the dinner, Sir Miles raises a glass of wine to toast the characters (adjust text as necessary):

Sir Miles stands up, raising his glass of wine and smiling broadly. “Beside me sit some fine adventurers! Their courage in the face of the orc threat allows us to continue enjoying a life free of the shadow of tyranny and fear! Let their bravery be an example to us all!”

The other guests raise their own glasses to the characters, calling or a speech. You can allow them to continue roleplaying the rest of the party out, or they can move along to the next section.


WHERE TO NEXT?

If the players want to stick around Blasingdell for a bit longer, you can create even deeper caverns beneath the Sinkhole and the Black Lake, where a duergar city waits

in the darkness. Go back over the DUNGEON MASTER’s Guide to aid you in planning out how the duergar city may work best for you and your players. Some things you need to think about include the following questions:

* How did the duergar get there?

* Did Durgeddin know of the city’s existence?

* What do the duergar do down there?

* Do the duergar have some of Durgeddin’s items?

* If they have something of Durgeddin’s, who has it and are they guarding it or using it?

* Will the duergar see the characters as threats, or are they willing to parley with the characters?

* How many duergar live there?

* What would keep your players interested in exploring a duergar city?

You don’t need to create a detailed history about the duergar and their city, but you should certainly have a minimal background for it.

You can also end this adventure and use it to sow the seeds of the next one. Perhaps the characters encounter the legend of a dwarf blade—possibly one of Durgeddin’s—buried in the barrow of an evil knight. Maybe they find that Great Ulfe’s ogre clan is terrorizing a small town somewhere nearby. They might even hear stories of an orc war-chieftain who carries a dwarven urgrosh, a trophy of Khundrukar’s sack handed down through orc generations.

It’s all up to you.


SUBTERRANEAN LIZARD

The subterranean lizard is a large, fast carnivore combining the worst features of a monitor and a chameleon. It makes its home underground, and it usually lives alone. A subterranean lizard has white scales and large, strong limbs. It uses its tail for balancing

purposes, though it can detach itself should the lizard find itself in a bad situation. The lizard eventually grows the tail back over the span of a year.

The subterranean lizard has a sticky tongue 10 feet in length, and usually begins a fight by attempting to grab its prey with a tongue attack. This does not provoke an attack of opportunity against the lizard. Attempting to begin a grapple is a melee touch attack. If this attack hits, the subterranean lizard and the victim each make a grapple check (see Chapter 8 of the Player’sHandbook). If the lizard wins, it successfully establishes a grapple, and the target sustains 1d4 points of subdual damage.

After successfully grappling, the lizard then attempts to drag its victim to its maw in subsequent actions. The lizard and the target make an opposed Strength check (+/–4 per size category difference), and the target is dragged 1 foot closer for every point by which the lizard’s Strength check exceeds its own. If the range is reduced to zero, the lizard immediately makes a bite attack against its grappled prey, negating any Dexterity adjustment to Armor Class. The lizard can bite normally in melee instead of using its

tongue attack.

Subterranean Lizard:

CR 3

Large animal (reptilian)

HD 6d8+18; hp 45 (average)

Init +3 (Dex)

Spd 40 ft., climb 40 ft.

AC 16 (–1 size, +3 Dex, +4 natural)

Atk +7 melee (2d6+6, bite), +6 ranged (1d4 subdual, tongue)

SA Improved grab (tongue);

AL N

SV Fort +8, Ref +8, Will +3

Str 18, Dex 16, Con 17, Int 2, Wis 14, Cha 2.

Skills and Feats: Climb +10, Hide +4, Listen +5, Spot +5.

Notes: Advancement 7–9 HD.


MONSTERS

Animated Arming Dummy: CR 2;Medium-size construct;

HD 2d10; hp 11 (average); Init +0; Spd 40 ft.; AC 14;

Atk +2 melee (1d6+1, slam); SQ Hardness 5, construct defenses;

AL N; SV Fort +0, Ref +0, Will –5; Str 12, Dex 10, Con —,

Int—, Wis 1, Cha 1.

Special Qualities: Construct Defenses: Immune to mind-influencing

effects, poison, disease, and similar effects; not subject to

critical hits, subdual damage, ability damage, energy drain, or

death from massive damage.

Animated Rug: CR 5; Huge construct; HD 8d10; hp 44;

Init –1 (Dex); Spd 20 ft.; AC 13; Atk +9 melee (2d6+7, slam);

Face/Reach 10 ft. by 20 ft./10 ft.; SA Constrict; SQ Construct

defenses; AL N; SV Fort +2, Ref +1, Will –3; Str 20, Dex 8,

Con —, Int —, Wis 1, Cha 1.

Special Attack: Constrict: Deals automatic slam damage with

successful grapple check against creatures up to one size larger

than itself, can make attacks against multiple creatures.

Special Qualities: Construct Defenses: Immune to mind-influencing

effects, poison, disease, and similar effects; not subject to

critical hits, subdual damage, ability damage, energy drain, or

death from massive damage.

Animated Table: CR 3; Large construct; HD 4d10; hp 22;

Init +0; Spd 40 ft.; AC 14; Atk +5 melee (1d8+4, slam); Face/

Reach 5 ft. by 10 ft./5 ft.; SQ Hardness 5, construct defenses;

AL N; SV Fort +1, Ref +1, Will –4; Str 16, Dex 10, Con —,

Int —, Wis 1, Cha 1.

Special Qualities: Construct Defenses: Immune to mind-influencing

effects, poison, disease, and similar effects; not subject to

critical hits, subdual damage, ability damage, energy drain, or

death from massive damage.

Brown Bear: CR 4; Large animal; HD 6d8+24; hp 51; Init +1

(Dex); Spd 40 ft.; AC 15; Atk +11 melee (1d8+8, 2 claws), +6 melee

(2d8+4, bite); SA Improved grab; SQ Scent; AL N; SV Fort +9, Ref

+6, Will +3; Str 27, Dex 13, Con 19, Int 2, Wis 12, Cha 6.

Skills and Feats: Listen +4, Spot +7, Swim +14.

Special Attacks: Improved Grab: Must hit with claw attack.

Duergar Warrior: Male or female duergar dwarf War2;

CR 2; Medium-size humanoid (duergar); HD 2d8+2; hp 11

(average); Init +0; Spd 15 ft.; AC 17; Atk +2 melee (1d8/x3,

battleaxe), +2 ranged (1d8/19–20/x2 crit, light crossbow); SQ

Dwarven traits, enlarge, invisibility, immune to phantasms, paralysis,

and magical/alchemical poison, 120-ft. darkvision, light

sensitivity; AL LE; SV Fort +3, Ref +0, Will +0; Str 11, Dex 10,

Con 13, Int 10, Wis 10, Cha 6.

Skills and Feats: Listen +2, Move Silently +7, Spot +4, Swim +1;

Alertness, Iron Will.

Special Qualities: Dwarven Traits: +1 bonus to attack rolls

against orcs and goblinoids, +2 bonus to Will saves against spells

and spell-like abilities, +4 dodge bonus against giants; stonecunning:

+2 bonus to Appraise, Craft, or Profession checks that are

related to stone or metal; Enlarge: 1/day as wizard at 4th level;

Invisibility: 1/day as wizard at 4th level.

Possessions: Chainmail, large shield.

Giant Lizard: CR 2;Medium-size animal; HD 3d8+9;

hp 22; Init +2 (Dex); Spd 30 ft., swim 30 ft.; AC 15; Atk +5 melee

(1d8+4, bite); AL N; SV Fort +6, Ref +5, Will +2; Str 17, Dex 15,

Con 17, Int 2, Wis 12, Cha 2.

Skills and Feats: Climb +6, Hide +5, Listen +4, Move Silently +6,

Spot +4.

Gray Ooze: CR 4;Medium-size ooze; HD 3d10+10; hp 26;

Init –5 (Dex); Spd 10 ft.; AC 5; Atk +3 melee (1d6+1, slam plus

1d6, acid); SA Improved grab, acid, corrosion, constrict; SQ

Blindsight, cold and fire immunity, ooze defenses; AL N;

SV Fort +1, Ref –4, Will –4; Str 12, Dex 1, Con 11, Int —, Wis 1,

Cha 1.

Special Attacks: Improved Grab: Must hit with slam attack.

Acid: Any melee hit deals damage. Corrosion: 40 points of damage

(Reflex negates DC 19). Constrict: Grapple check causes

automatic slam and acid damage, victim’s clothing and armor

suffer –4 penalty to Reflex saves against acid.

Special Qualities: Blindsight: Can detect prey within 60 feet.

Grick: CR 3; Medium-size aberration; HD 2d8; hp 9 (average);

Init +2 (Dex); Spd 30 ft., climb 20 ft.; AC 16; Atk +3 melee

(1d4+2, 4 tentacles), –2 melee (bite 1d3+1); SQ Scent, damage

reduction 15/+1; AL N; SV Fort +0, Ref +2, Will +5; Str 14,

Dex 14, Con 11, Int 3, Wis 14, Cha 5.

Skills and Feats: Climb +10, Hide +4 (+12 camouflage),

Listen +7, Spot +7; Alertness.

Large Skeleton: CR 1; Large undead; HD 2d12; hp 13

(average); Init +5 (+1 Dex, + 4 Improved Initiative); Spd 40 ft.;

AC 13; Atk +2 melee (1d8, heavy mace); Face/Reach 5 ft. by

5 ft./10 ft.; SQ Undead, immunities; AL N; SV Fort +0, Ref +1,

Will +3; Str 14, Dex 12, Con —, Int —, Wis 10, Cha 11.

Skills and Feats: Improved Initiative.

Special Qualities: Undead: Immune to mind-influencing

effects, poison, sleep, paralysis, stunning, and disease; not subject

to critical hits, subdual, ability damage, energy drain, or

death from massive damage. Immunities: Cold, not damaged by

piercing weapons, half damage from slashing weapons.

Medium Skeleton: CR 1/3;Medium-size undead;

HD 1d12; hp 6 (average); Init +5 (+1 Dex, +4 Improved Initiative);

Spd 30 ft.; AC 13; Atk +0 melee (1d8/19–20/x2 crit, longsword);

SQ Undead, immunities; AL N; SV Fort +0, Ref +1,

Will +2; Str 10, Dex 12, Con —, Int —, Wis 10, Cha 11.

Skill and Feats: Improved Initiative.

Special Qualities: Undead: Immune to mind-influencing

effects, poison, sleep, paralysis, stunning, and disease; not subject

to critical hits, subdual, ability damage, energy drain, or

death from massive damage. Immunities: Cold, not damaged by

piercing weapons, half damage from slashing weapons.

Orc: CR 1/2;Medium-size humanoid (orc); HD 1d8; hp 4

(average); Init +0; Spd 20 ft.; AC 14; Atk +3 melee (1d12+3/x3,

greataxe), +1 ranged (1d6+2, javelin); SQ 60-ft. darkvision, light

sensitivity; AL CE; SV Fort +2, Ref +0, Will –1; Str 15, Dex 10,

Con 11, Int 9, Wis 8, Cha 8.

Skills and Feats: Listen +2, Spot +2; Alertness.

Roper: CR 10; Large magical beast; HD 10d10+30; hp 85;

Init +5 (+1 Dex, +4 Improved Initiative); Spd 10 ft.; AC 24;

Atk +11 ranged (special, 6 strands), +8 melee (2d6+2, bite); SA

Strands, attach, weakness; SQ Electricity immunity, cold resistance

30, fire vulnerability; SR 28; AL CE; SV Fort +10, Ref +8,

Will +8; Str 19, Dex 13, Con 17, Int 12, Wis 16, Cha 12.

Skills and Feats: Climb +7, Hide +10 (+18), Listen +13,

Spot +13; Alertness, Improved Initiative, Iron Will, Weapon

Focus (strand).

Special Attacks: Strands: Six strands fire up to 50 feet away (10

points of damage from slashing weapon blow against AC 20 severs).

Attach: Successful strand attack draws victim 10 ft. closer

each round; at 10 ft., roper has +4 bonus to bite attack, victim

requires Escape Artist check (DC 23) or Strength check (DC 19)

to free self. Weakness: Fort save (DC 18) or suffer 2d8 points of

temporary Strength damage.

Special Qualities: Fire Vulnerability: Double damage from fire

attacks unless save allows half damage; successful save halves

damage and failure doubles damage.

Stirge: CR 1/2; Tiny beast; HD 1d10; hp 5 (average);

Init +4 (Dex); Spd 10 ft., fly 40 ft. (average); AC 16; Atk +6 touch

(1d3–4, touch); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Attach,

blood drain; AL N; SV Fort +2, Ref +6, Will +1; Str 3, Dex 19,

Con 10, Int 1, Wis 12, Cha 6.

Skills and Feats: Hide +14; Weapon Finesse (touch).

Special Attacks: Attach: Successful attack allows it to latch

eight pincers into victim, giving it AC 12. Blood Drain: Causes

1d4 points of temporary Con damage each round to a maximum

of 4 points of Con damage.

Troglodyte: CR 1;Medium-size humanoid (reptilian);

HD 2d8+4; hp 13 (average); Init –1 (Dex); Spd 30 ft.; AC 15;

Atk +1 melee (1d8/3, longspear), +1 melee (1d4, 2 claws),

–1 melee (1d4, bite), +1 ranged (javelin, 1d6); SA Stench;

SQ 90-ft darkvision; AL CE; SV Fort +5, Ref –1, Will +0; Str 10,

Dex 9, Con 14, Int 8, Wis 10, Cha 10.

Skills and Feats: Hide +6 (+14 underground), Listen +3;

Multiattack, Weapon Focus (javelin).

Special Attacks: Stench: Those within 30 ft. must make Fort

saves (DC 13) or take 1d6 points of temporary Strength damage

(lasts 10 rounds).

Wight: CR 3; Medium-size undead; HD 4d12; hp 30;

Init +1 (Dex); Spd 30 ft.; AC 22; Atk +3 melee (1d4+1 plus level

drain, slam); SA Energy drain; SQ Undead; AL LE; SV Fort +1,

Ref +2, Will +5; Str 12, Dex 12, Con –, Int 11, Wis 13, Cha 15.

Skills and Feats: Climb +5, Hide +8, Listen +8, Move

Silently +16, Search +7, Spot +8; Blind-Fight.

Special Attacks: Energy Drain: Those slammed receive one negative

level (Fort negates DC 14).

Special Qualities: Undead: Immune to mind-influencing

effects, poison, sleep, paralysis, stunning, and disease; not subject

to critical hits, subdual, ability damage, energy drain, or

death from massive damage.

Possessions: Half-plate.

Wolf: CR 1;Medium animal; HD 2d8+4; hp 13 (average);

Init +2 (Dex); Spd 50 ft.; AC 14; Atk +3 melee (1d6+1, bite);

SA Trip; SQ Scent; AL N; SV Fort +5, Ref +5, Will +1; Str 13,

Dex 15, Con 15, Int 2, Wis 12, Cha 6.

Skills and Feats: Hide +3, Listen +6, Move Silently +4, Spot +4,

Wilderness Lore +1.

Special Attacks: Trip: Bite attack may trip opponent as free

action without provoking an attack of opportunity for making a

touch attack (see Player’s Handbook for trip), failure to trip doesn’t

allow foe to react.

Special Qualities: Scent: +4 bonus to Wilderness Lore checks

when tracking by scent.


NAMED CREATURES

Arundil: Allip; CR 3;Medium-size undead (incorporeal);

HD 4d12; hp 24; Init +5 (+1 Dex, +4 Improved Initiative); Spd

fly 30 ft. (perfect); AC 15; Atk +3 melee (1d4 Wisdom drain,

touch); SA Babble, Wisdom drain; SQ Undead, incorporeal, +2

turn resistance, madness; AL NE; SV Fort +1, Ref +2, Will +4;

Str —, Dex 12, Con —, Int 11, Wis 11, Cha 18.

Skills and Feats: Hide +8, Intimidate +11, Intuit Direction +4,

Listen +7, Search +7, Spot +7; Improved Initiative.

Special Attacks: Babble: All sane creatures within 60 ft. make Will

save (DC 16) or fall under hypnotism effect for 2d4 rounds. Wisdom

Drain: Victim becomes helpless if all Wisdom is drained.

Special Qualities: Undead: Immune to mind-influencing

effects, poison, sleep, paralysis, stunning, and disease; not subject

to critical hits, subdual, ability damage, energy drain, or

death from massive damage. Incorporeal: Harmed only by

other incorporeal creatures, +1 or better magic weapons, or

magic (with 50% chance to ignore damage from corporeal

source), can pass through solid objects, its attacks pass through

armor, always moves silently. Madness: Anyone using a mind-affecting

ability against it takes 1d4 points of temporary

Wisdom damage.

Browngnaw: Rat familiar of Snurrevin; CR n/a; Tiny animal;

HD 4d4; hp 9; Init +2 (Dex); Spd 15 ft., climb 15 ft.; AC 16;

Atk +4 melee (1d3–4, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./

0 ft.; SQ Scent, improved evasion, share spells, empathic link,

touch spells; AL N; SV Fort +2, Ref +4, Will +4; Str 2, Dex 15,

Con 10, Int 7, Wis 12, Cha 2.

Skills and Feats:: Alchemy +7, Balance +10, Climb +12, Concentration

+9, Hide +18, Listen +5, Move Silently +10, Scry +7,

Search +4, Spellcraft +9, Spot +5; Weapon Finesse (bite).

Burdug: Female orc Adp3; CR 3; Medium-size humanoid

(orc); hp 20; Init +1 (Dex); Spd 30 ft.; AC 14; Atk +2 melee (1d4/

19–20/2 crit, dagger); SQ 60-ft. darkvision, light sensitivity;

AL CE; SV Fort +3, Ref +2, Will +5; Str 11, Dex 12, Con 13, Int 9,

Wis 14, Cha 10.

Skills and Feats: Alchemy +0, Concentration +2, Hide +2,

Listen +3, Move Silently +2, Spot +3; Alertness, Combat Casting.

Spells Prepared (3/2): 0—cure minor wounds, ghost sound, guidance;

1st—cause fear, sleep.

Ghared: Female duergar Rog3; CR 4; Medium-size humanoid

(duergar); HD 3d6+6; hp 19; Init +3 (Dex); Spd 15 ft.; AC 17;

Atk +2 melee (1d6/19–20/2 crit, short sword), +6 ranged

(1d8+1/19–20/2 crit, light crossbow); SA Sneak attack +2d6; SQ

Dwarven traits, enlarge, invisibility, immune to phantasms, paralysis,

and magical/alchemical poison, 120-ft. darkvision, light sensitivity,

evasion, uncanny dodge; AL LE; SV Fort +3, Ref +6, Will +3;

Str 11, Dex 16, Con 14, Int 12, Wis 10, Cha 9.

Skills and Feats: Balance +3, Bluff +3, Climb +2, Disable

Device +7, Hide +7, Jump +2, Listen +6, Move Silently +11,

Open Lock +7, Pick Pocket +7, Search +5, Spot +6, Swim +2, Use

Magic Device +3; Alertness, Iron Will, Point Blank Shot.

Special Qualities: Dwarven Traits: +1 bonus to attack rolls

against orcs and goblinoids, +2 bonus to Will saves against spells

and spell-like abilities, +4 dodge bonus against giants; stonecunning:

+2 bonus to Appraise, Craft, or Profession checks that are

related to stone or metal. Enlarge: 1/day as wizard at 6th level.

Invisibility: 1/day as wizard at 6th level.

Possessions: Chain shirt, potion of cure light wounds.

Great Ulfe: Ogre War1; CR 3; Large giant; HD 5d8+15;

hp 44; Init –1 (Dex); Spd 30 ft.; AC 17; Atk + 8 melee (2d8+7/3

crit, greataxe); AL CE; SV Fort +8, Ref +0, Will +3; Str 21, Dex 8,

Con 16, Int 8, Wis 10, Cha 9.

Skills and Feats: Climb +6, Handle Animal +2, Intimidate +3,

Listen +4, Spot +4, Swim +6; Iron Will, Weapon Focus (greataxe).

Possessions: Scale mail (Large), greataxe (Huge).

Idalla: Succubus; CR 9;Medium-size outsider; HD 6d8+6;

hp 33; Init +1 (Dex); Spd 30 ft., fly 50 ft. (average); AC 20; Atk +7

melee (1d3+1, 2 claws); SA Spell-like abilities, energy drain,

summon tanar’ri; SQ Damage reduction 20/+2, tanar’ri defenses,

alternate form, tongues; SR 12; SV Fort +6, Ref +6, Will +7;

Str 13, Dex 13, Con 13, Int 16, Wis 14, Cha 20.

Skills and Feats: Bluff +11, Concentration +7, Disguise +11

(+21), Escape Artist +7, Hide +7, Knowledge (the planes) +9,

Listen +16, Move Silently +7, Ride +7, Search +9, Spot +16;

Dodge, Mobility.

Special Attacks: Spell-Like Abilities: At will—charm monster,

clairaudience/clairvoyance, darkness, desecrate, detect good, detect

thoughts, doom, ethereal jaunt (self plus 50 pounds of objects

only), suggestion, and teleport without error (self plus 50 pounds of

objects only); 1/day—unholy blight; all abilities work as the

spells cast by a 12th-level sorcerer (save DCs are 15 + spell level).

Energy Drain: Succubus’s kiss or embrace inflicts one negative

level, victim must succeed at Wisdom check (DC 15) to notice,

Fort save to remove the negative level has a DC of 18. Summon

Tanar’ri: 1/day can attempt to summon one balor with a 10%

chance of success.

Special Qualities: Tanar’ri Defenses: Immune to poison and

electricity, cold, fire, and acid resistance 20. Alternate Form: Can

assume any humanoid form of Small to Large size as a standard

action, similar to the polymorph self spell but allows only humanoid

forms. Tongues: A succubus has a permanent tongues ability

as the spell cast by a 12th-level sorcerer. Can communicate telepathically

with any creature within 100 ft. that has a language.

Kaarghaz: Male troglodyte Sor4; CR 5;Medium-size

humanoid (reptilian); HD 2d8+4d4+18; hp 39; Init +4

(Improved Initiative); Spd 30 ft.; AC 21; Atk +5 melee (1d8+2/

3, longspear) or +5/+5/+2 melee (1d4+2, 2 claws; 1d4, bite), +4

ranged (1d6+2, javelin); SA Stench; SQ 90-ft. darkvision; AL CE;

SV Fort +9, Ref +1, Will +5; Str 15, Dex 11, Con 16, Int 10,

Wis 13, Cha 14.

Skills and Feats: Concentration +9, Hide +7 (+15 underground),

Intimidate +4, Listen +5, Spot +5; Combat Casting, Improved

Initiative, Multiattack, Weapon Focus (javelin).

Spells Known (6/7/3): 0—daze, detect magic, ghost sound, light, ray

of frost, read magic; 1st—mage armor, sleep, spider climb; 2nd—invisibility.

Possessions: Breastplate.

Nightscale: Young black dragon; CR 4;Medium-size dragon;

HD 10d12+20; hp 85; Init +4 (Improved Initiative); Spd

60 ft., fly 150 ft. (poor), swim 60 ft.; AC 19; Atk +12/+7/+7/+7

melee (1d8+2/19–20/2 crit, bite; 1d8+1, 2 claws; 1d4+1, wings);

SA Breath weapon; SQ Acid immunity, water breathing, dragon

immunities, 90-ft. blindsight, keen senses, 300-ft. darkvision;

SV Fort +9, Ref +7, Will +7; Str 15, Dex 10, Con 15, Int 10,

Wis 11, Cha 10.

Skills and Feats: Bluff +4, Climb +5, Hide +7, Listen +12, Move

Silently +7, Search +10, Sense Motive +4, Spot +12; Improved

Initiative, Power Attack, Improved Critical (bite).

Special Attacks: Breath Weapon: Causes 6d4 acid damage

(Reflex half DC 17).

Special Qualities: Water Breathing: Can breathe underwater

and use breath weapon, spells, and other abilities while underwater.

Dragon Immunities: Immune to sleep and paralysis effects.

Keen Senses: Sees four times as well a human in low-light conditions

and twice as well in normal light.

Nimira: Female duergar Ftr5; CR 6; Medium-size humanoid

(duergar); hp 41; Init +2 (Dex); Spd 15 ft.; AC 17; Atk +7/+5

melee (1d8+1/19–20/2 crit, two-bladed sword); SQ Dwarven

traits, enlarge, invisibility, immune to phantasms, paralysis, and

magical/alchemical poison, 120-ft. darkvision, light sensitivity;

AL LE; SV Fort +6, Ref +3, Will +1; Str 13, Dex 14, Con 15,

Int 10, Wis 11, Cha 12.

Skills and Feats: Bluff +2, Craft +6 (weaponsmith), Heal +1,

Listen +3, Move Silently +6, Spot +4, Swim +4; Alertness, Iron

Will, Exotic Weapon (two-bladed sword), Ambidexterity, Two-

Weapon Fighting, Weapon Focus (two-bladed sword).

Special Qualities: Dwarven Traits: +1 bonus to attack rolls

against orcs and goblinoids, +2 bonus to Will saves against spells

and spell-like abilities, +4 dodge bonus against giants, stonecunning:

+2 bonus to Appraise, Craft, or Profession checks that are

related to stone or metal. Enlarge: 1/day as wizard at 10th level.

Invisibility: 1/day as wizard at 10th level.

Possessions: Chainmail, potion of cure light wounds, 60 gp, a scroll

of protection from evil and lesser restoration (none of the duergar

can use the divine scroll).

Old Yarrack: Male orc War3; CR 3; Medium-size humanoid;

hp 22; Init +2 (Dex); Spd 30 ft.; AC 18; Atk +5 melee

(1d6+1/3, masterwork handaxe), +2 ranged (1d6+1, throwing

axe); SQ 60-ft. darkvision, light sensitivity; AL CE; SV Fort +4,

Ref +3, Will +4; Str 12, Dex 14, Con 12, Int 13, Wis 12, Cha 14.

Skills and Feats: Climb +3, Hide +6, Intimidate +3, Listen +4,

Move Silently +6, Sense Motive +3, Spot +3; Alertness, Iron

Will.

Possessions: Scale mail, large steel shield, masterwork hand axe,

3 throwing axes.

Snurrevin: Male duergar Wiz4 (illusionist); CR 5;

Medium-size humanoid (duergar); hp 18; Init +1 (Dex); Spd 20

ft.; AC 13; Atk +3 ranged (1d8/19–20/2 crit, light crossbow), +1

melee (1d4–1/19–20/2 crit, dagger); SQ Dwarven traits,

enlarge, invisibility, immune to phantasms, paralysis, and magical/

alchemical poison, 120-ft. darkvision, light sensitivity;

AL LE; SV Fort +3, Ref +2, Will +5; Str 9, Dex 13, Con 15, Int 16,

Wis 12, Cha 11.

Skills and Feats: Alchemy +7, Concentration +9, Listen +5,

Move Silently +7, Scry +7, Search +4, Spellcraft +9, Spot +5;

Alertness (from familiar), Combat Casting.

Special Qualities: Dwarven Traits: +1 bonus to attack rolls

against orcs and goblinoids, +2 bonus to Will saves against spells

and spell-like abilities, +4 dodge bonus against giants; stonecunning:

+2 bonus to Appraise, Craft, or Profession checks that are

related to stone or metal. Enlarge: 1/day as wizard at 8th level.

Invisibility: 1/day as wizard at 8th level.

Spells Prepared (4/5/4): 0—daze, detect magic, disrupt undead,

mage hand; 1st—color spray (2), shield, shocking grasp, silent image;

2nd—flaming sphere, invisibility, minor image, mirror image.

Possessions: Leather armor, scroll of protection from arrows and

chill touch.