Heart of Nightfang Spire

Bruce R. Cordell

Credits

Editor: Dale Donovan

Proofreaders: Cindy Donovan, Peter Seebach

Creative Director: Ed Stark

Cover Illustration: Jeff Easley

Interior Illustrations: Dennis Cramer

Cartography: Todd Gamble

Typography: Erin Dorries

Graphic Designer: Dawn Murin

Art Director: Dawn Murin

Business Manager: Anthony Valterra

Project Manager: Justin Ziran

Production Manager: Chas DeLong

Playtesters: David Eckelberry, Gwendolyn F.M. Kestrel, Bryan Kinsella, Ken “Can I critical?” Misser, Patrick O’Hagan, Quill, John D. Rateliff, Ed Stark, Jennifer Clarke Wilkes, Skip Williams, and Justin “The Jackyl” Ziran

Based on the original DUNGEONS & DRAGONS® rules created by Gary Gygax and Dave Arneson, and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

U.S., CANADA, ASIA

PACIFIC & LATIN AMERICA

Wizards of the Coast, Inc.

P.O. Box 707

Renton WA 98057-0707

(Questions?) 1-800-324-6496

EUROPEAN HEADQUARTERS

Wizards of the Coast, Belgium

P.B. 2031

2600 Berchem

Belgium

+32–70–23–32–77

DUNGEONS & DRAGONS, D&D, DRAGON, DUNGEON MASTER, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc. The d20 System logo is a trademark owned by Wizards of the Coast. All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc. Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by St. Martin’s Press. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors. This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc. This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental. ©2001 Wizards of the Coast, Inc. Made in the U.S.A. Visit our website at www.wizards.com/dnd


Introduction

[He] looked at that dry, dark springhead, the mouth of dust, the place where a dead soul, crawling into earth and darkness, was born again dead.

—Ursula K. LeGuin

Heart of Nightfang Spire is a DUNGEONS & DRAGONS® adventure for four 10th-level characters. Player characters (PCs) who survive the adventure should advance through 11th and 12th level, and, if completely successful, just reach 13th level.


PREPARATION

You need the Player’s Handbook, the DUNGEON MASTER’S Guide, and the Monster Manual to run this adventure.

Text in shaded boxes is player information. Sidebars contain information for the DM. Monster statistics noted in each encounter are radically abbreviated, but provide the Monster Manual page number for full statistics of common monsters. Statistics for special monsters and nonplayer characters (NPCs) appear in the Appendix.


ADVENTURE BACKGROUND

The vampire Gulthias was waylaid centuries past. He was staked to the earth in the bowels of a distant citadel. Sadly, evil is not so easily destroyed. Recently, Gulthias was freed and he walks again by night. A vampire lord of dread power, Gulthias serves a greater power still. To that end, Gulthias returned to Nightfang Spire.

Nightfang Spire is a stone tower far from civilized parts. It has long brooded silently in a shadowed defile. Once upon a time, Nightfang Spire was the main cult temple to ancient Ashardalon, a dragon of fell repute. Before Ashardalon quit this realm for higher spheres, Gulthias was the dragon’s intermediary. Afterward, Gulthias was commanded to make ready for Ashardalon’s return.

Realizing that the wait might be a long one, he and the other true believers magically prolonged their existence. Embracing undeath, Nightfang Spire was transformed from temple to mortuary: a massive, hollow tombstone marking Ashardalon’s passing and eventual return. Their undead power was unassailable. If Gulthias had not been delayed, their power would have grown ever more terrible. When Gulthias disappeared, the spire fell into a dark sleep centuries long.

Now Gulthias is back, and he wakes those who have dreamed overlong.

Note: Also see Rhunad’s illumination and interpretation of the adventure history under area 34.


Adventure Synopsis

Player characters are drawn to investigate a lonely tower in a barren land (see Character Hooks, below).

Gulthias: Gulthias and his servants harry the PCs throughout their exploration of Nightfang Spire.

Spire: The lesser undead cultists engage in mindless rituals while protecting the tower’s vault-like core against any who would interfere with Gulthias’s “holy” work there. PCs learn that entry into the core requires the activation of special controls hidden in the subterranean catacombs.

Catacombs: Adventurers may choose to ally with the enslaved race of subterranean girallons against the awakening undead cultists; though the girallons may prove to be one more threat the PCs must overcome to access the core.

Core: Eventually, heroes can gain entry into the core by rotating it into proper alignment for entry by material beings. Within, they confront Gulthias, and the heart of Nightfang Spire.


CHARACTER HOOKS

The defile containing Nightfang Spire is easily placed in any number of remote locations in your game or campaign world. Refer to the Defile Map on the inside front cover. The PCs can be drawn to the dungeon via the following (mutually compatible) methods.

Dragon Hunting: Rumors tell of a young black dragon in the defile. Adventurers in search of a dragon hoard may enter the defile in pursuit of this tale.

Investigation: People have gone missing. They were last seen heading toward the defile. It may be that some of those missing people are in some way important to the PCs, or perhaps the PCs receive a contract to find a particular missing person.

Trailing Foes: PCs may have flushed foes during their previous adventures. The party may trail a particularly hated foe in the direction of the defile. The foe may be heading toward the defile by accident, or you can reverse-engineer a secret, previous connection between Gulthias and the foe being trailed by the PCs.


Rumors

The following rumors are available via a Gather Information check (DC 15) or through roleplaying in Drylake, a small city (see page 137 of the DUNGEON MASTER’S Guide) 65 miles away:

No one uses the North Road because of the predations of a dragon lairing at the top of an old spire.

Nightfang Spire is a haunted place. Supposedly, it is filled from tip to cellar with the dead remains of an ancient cult.

A dark power grows in Nightfang Spire. That evil is responsible for the missing people from surrounding lands. Some say it is all connected somehow to ancient Ashardalon, a dragon of great and evil power.


Nightfang Spire

Crystal waters turn to dark,

When air upon them leaves its mark.

And boiling water pounds like drums,

When something wicked this way comes.

—Ray Bradbury

The North Road is less a road and more a dry, sandy riverbed. Its ancient course cuts through bluffs and hillsides, creating steep canyon cliffs on either side. Sparse vegetation and thorny bushes top the highlands. The occasional standing rock high above, alone or in a small group of similar stones, is also visible from the road. (These pillar-like rocks are sometimes called menhirs.)

Except for occasional vegetation, the entire area seems virtually devoid of life. A Wilderness Lore check (DC 18) offers one interpretation: The area has been so thoroughly hunted that no animal life remains. Tracks, droppings, and other signs of animals are minimal and, if found at all, are a few years old.

In the immediate vicinity of the spire, the road drops so deeply into the earth that the cliff walls on either side block direct sunlight except during the noon hour. The overhanging cliffs, towering an impressive 1,600 feet, hide what shelters deep in the defile: Nightfang Spire. The spire stands equidistant from either canyon wall (500 feet from either wall, at the base). The spire reaches 300 feet from broad base to jagged tip, but is still shadowed by the massive cliffs on either side. The tower’s diameter is a little over 100 feet at the base.


NIGHTFANG SPIRE KEYED ENTRIES

The following numbered entries refer to the locations noted on the maps.

0. Dim Defile

Player characters that arrive during daylight hours have a good view of the site, which is depicted on the nearby illustration. The defile is shown on both the Defile Map and the Spire Cross-Section Map.

A stony fang thrusts up from the canyon floor. Wider at the base, it slowly narrows toward its apex, where it terminates in jagged stone splinters. Though its tip must be at least 300 feet above the canyon floor, the cliffs on either side are five times as high, cloaking the spire in shadow. Its sides are carved with stone gargoyles, faces, porticos, ledges, and other baleful textures. A small stone structure abuts the spire.

The stone walls of the spire have no opening, except for a black vertical mouth at the spire’s crown (not visible except from above the tower); see area 3. The carved sides of the tower are easily climbable (DC 10). PCs may also fly to the tower’s top.

The low stone building is the ossuary (area 1).

Dungeon Features

The following features are true unless otherwise noted in a specific area description.

Nightfang Spire: The tower is 300 feet tall. The 100-foot base of the tower is nearly solid stone, except for the core and two small access ways. At a height of 50 feet, the exterior walls are 4-foot-thick carved stone (Climb DC 10) reinforced with internal vertical iron rods spaced 2 feet apart. (A dwarf’s stonecunning reveals the spire is ancient, but of superb, almost super-natural quality.) The core is stone with an inner lining of 6-inch-thick iron. The core is completely warded by an effect similar to forbiddance (see the Protected Core of Nightfang sidebar). The covered endpoints of sliding pit traps (keyed to area 17) exit the tower at the height of 120 and 150 feet. These cannot be spotted from the ground, and can only be found with an arduous search of the 10-foot-square area where each is located (Search DC 36).

Doors: The doors in the dungeon are stone. Unless noted otherwise, all secret doors are equally difficult to find (Search DC 20). Standard doors are as follows:

Stone Doors: 2 inches thick; hardness 8; hp 30; AC 5; break DC 26. Standard doors have one-quarter-inch gaps between the bottom of the door and the dungeon floor. Standard doors open into a chamber from a corridor or larger chamber.

Light: Beyond area 2, darkness reigns complete, unless noted otherwise in an area’s description. Characters without darkvision need to supply light sources to see.

Ceiling Height: Except when noted otherwise (as in the core), ceiling height is 20 feet.

Teleportation: Without at least a description of an area inside the spire, the teleport spell will not get player characters inside either the spire or the core, or move them to new areas once inside. PCs who want to “teleport 10 feet east and get pass this (supposed) wall” are better off using dimension door. Dimension door allows the user to give exact distance and direction to be transferred, but spellcasters run the risk of being temporarily sent into the Astral Plane (see dimension door, page 195 of the Player’s Handbook) if they would otherwise end up in solid matter or if they bounce against the forbiddance effect protecting the core.

Passwall: A passwall spell works normally through stone, even stone with iron bars running vertically through it at 2-foot intervals (such as in the outer wall of the spire). However, the iron bars remain an impediment to movement, and must be bent aside with a Strength check (DC 24) for normal movement. The solid iron core does not allow the use of passwall.

Gaseous Form: Using gaseous form or similar effects allows PCs to penetrate most areas of the spire with ease, unless noted otherwise. The core is mostly sealed against gaseous penetration, except for specifically noted areas, such as area 74.

Ethereal Travel: Ethereal jaunt and similar powers can easily move an individual into the spire; the forbiddance effect protecting the core prevents an ethereal traveler from getting that far, though.


1

1. Ossuary (EL 5)

The ossuary is shown on the Spire Cross-Section Map.

A low, dry-mortared building squats against the west side of the spire. The single-story structure is obviously quite old, but does not share the quality stonework of the tower. A single dark opening provides access on the building’s western side.

The ossuary was a broken-down empty shell until Gulthias’s return.

A glance into the shadowed interior reveals several humanoid forms (a total of fourteen, if anyone specifically counts them) lying facedown in the loose earth, as well as two coyotes, three vultures, and numerous small vermin. A sharp charnel reek strongly hints at the truth: These forms lie so still because they are dead. The scent is accompanied by a dim melody, impossible to place, that haunts the ossuary’s interior. Moving even one step into the building brings the melody into sharper focus for a listener, revealing it as a threat.

Trap: Insidious growth, called blightvine, grows like ivy along the ground and on the walls. Blightvine emanates a wordless music that puts any living creature that hears it (and fails its save) into a deep sleep. Blightvine appeared in the ossuary soon after Gulthias returned to Nightfang Spire, and was likely planted by him to dissuade the curious. When victims are overcome, a root-like tuber grows up through the soil and parasitically attaches to its new host. Sleeping victims lose 10% of their total hit points each hour unless they are torn loose or the blightvine is destroyed. A patch of blightvine is easily destroyed with 1d4 rounds of energetic hoeing (daggers do in a pinch). If a blightvine cutting is removed from the ossuary, it ceases to exhibit its “musical” abilities.

Blightvine Music: CR 5; music causes all creatures in a 10-ft. radius to fall into unwakable sleep while in radius of effect; Will save (DC 20) each round to avoid effect; Search check (DC 25) to notice something strange about the vines from a distance; Disable Device (n/a).

Development: The oldest body has been dead only seven to nine months, and a few are relatively recent. Unless the DM has more involved plans, PCs may discover one or more of the “missing” people noted under Character Hooks here, or even a foe (or the cohort or follower of a foe) the PCs have been trailing (also from Character Hooks).

Treasure: The bodies lie where they fell. One figure, a recently dead elf of wild appearance, possesses ten +1 arrows, a cloak of elvenkind, and 23 pp and 10 gp in a small pouch. The pouch holds a folded parchment with only the words “Flee, fool, lest the Cuckoo take you” written on it.


2

2. Top-Down View (EL 12)

This is the apex of Nightfang Spire, as shown on the Spire Cross-Section Map. PCs must climb, levitate, fly, or otherwise use extraordinary means to reach it.

The spire reaches 300 feet high, and it is open at the top. Jagged stone shards line the hollow apex. The fang-like stone shards all point straight up, varying in height between 5 and 15 feet, encircling a gap some 40 feet across. Darkness fills the void within.

The most straightforward entrance to Nightfang Spire is its open top. Unfortunately, a terrible monster haunts the hollow tip, as PCs soon discover.

Creature: A mooncalf hangs by two of its tentacles just below the lip of the opening, shrouded in darkness (Spot check DC 40 to see it from the ground). Unless PCs are hiding or invisible, the mooncalf notes their approach down the defile. The mooncalf’s keen senses (see the Appendix) make it difficult to hide from.

Mooncalf: hp 184; see the Appendix.

Tactics: If the mooncalf becomes aware of the PCs, it casts control weather with an eye toward eventually casting call lightning. It also casts protection from elements (fire) and resist elements (lightning). It continues to wait in hiding inside the spire’s hollow crown for at least an hour, watching the PCs. When a target comes within 30 feet of it, the mooncalf takes its free partial action because of surprise to lash out with one of its long tentacles. A struck victim is pulled back into the hollow crown (the mooncalf has the Improved Grab and Constrict feats), where the creature attempts to make short work of her before the victim’s companions can help. If more than one PC manages to make it to the apex, the mooncalf takes wing to increase its options for spell use or melee. If the PCs persist in ignoring the apex altogether, the mooncalf uses its call lightning ability to bring down a 9d10 lightning bolt from the clouds, while it continues to hide in order to get off an ambush, if possible. Finally, don’t forget that a creature with damage reduction hits other creatures (or PCs) with its natural attacks as if with a weapon of equal enhancement (+1 in the case of the mooncalf). See Damage Reduction, page 9 of the Monster Manual, for details.

Development: If the mooncalf drives off the PCs, it telepathically follows their retreat with laughter and the message “You flee before me — how did you think to best Gulthias, back from his long absence? Let the world weep!” If the PCs defeat the mooncalf, its last telepathic thought is “Though I have failed to ward the door, Gulthias knows you have come, and makes ready his revenge. Let the world weep at his return!”

Ad Hoc XP Adjustment: If the party defeats the mooncalf in its home, double the XP award.


3

3. Dragon, We Hardly Knew Ye (EL 6)

The top of the spire is hollow. The stench of rotting meat suffuses the area, apparently wafting from the half-eaten body of a gruesomely slain, winged reptilian lying across the bottom of the hollow. The body lays a top a mound of glinting coins, although it looks as if some of the coins have fallen away into the darkness of a rough-hewn hole. The hole appears to have been made by great heat or acid.

Rumors of a dragon haunting the top of Nightfang Spire were true, at least until Gulthias returned. A dead black dragon, slain by the mooncalf, lies rotting atop its looted hoard. Much of the body is obviously eaten away by the mooncalf’s beak, but bite marks made by someone or something the size of a human are also ominously present.

The gaping hole leads 20 feet down to area 4.

Creatures: Crazed cultists, recently granted unlife as wights, burrow through the remaining coins, searching through the treasure for other heirlooms of Ashardalon stolen by the black dragon. They don’t bother the mooncalf, but attack invading PCs.

Wights (3): hp 26 each; see Monster Manual page 183.

Treasure: The remaining treasure includes 4,234 sp, 450 gp, three 50-gp gems, a potion of invisibility, a potion of neutralize poison, and a water-blue ring inscribed with a foot suspended over a wavelike line (a ring of water walking). Hidden amid the coins is a bone plaque, apparently ripped off some sarcophagus or mausoleum door. Inscribed on the plaque in draconic is the message “The Vow: With my brothers and sisters, I abide the centuries, until such time as Gulthias awakens the relic at the core, and we rise together into unlife.”

Development: Calling upon an old pact, Gulthias summoned the mooncalf from some dark outer plane. The mooncalf dealt with the dragon squatting atop Gulthias’s ancient home. Previously, the black dragon managed to melt its way into the crypt levels below, where it liberated quite a bit of loot for its hoard. However, much of the hoard has now been returned to the undead. PCs who somehow communicate with the wights may learn these basic facts.


4

4. Bottom of the Hole

Entries 4 through 14 are keyed to areas on the Level 1 Map.

Cobblestones pave this circular area that opens up beneath a 10-foot-wide hole in the ceiling. Shattered stone statuary litters the floor, and much larger chunks of stone wall mark the destruction of half the northern wall. Silence hangs heavy over all.

A successful Wilderness Lore check (DC 20) reveals dozens of tracks going in all directions. Most tracks seem to be made by bare-footed humanoids with exceptionally long toenails (various ghouls, wights, and other still-material cultists); however, several very large bare humanoid prints can also be discerned (made by a few flesh golems that roam Nightfang Spire).


5

5. Dragon’s Path

The walls of this room are shattered, making this area and nearby rooms open to one another. The floor is covered in loose chunks of stone, broken sculpture, and other debris. Tracks of a very large reptile wend through the destruction.

Nothing of any value remains in these generally smashed chambers. Relics valuable to the cult once kept in these rooms were looted by the dragon. When the dragon was bested, this treasure was redistributed to other lower levels of the tower and catacombs.

Development: PCs in this chamber (who are not attempting to move silently) alert the vampire spawn in area 6 to their presence if any of the vampires there make a Listen check (DC 5); the PCs’ unshielded light source, if any, automatically alerts the vampire spawn.

If the vampire spawn become aware of the PCs, they lay an ambush, or stealthily move to follow PCs who bypass their room in order to ambush them at some later point in the dungeon.


6

6. Destroyed Shrine (EL 7)

Metallic vault doors lie melted and cast aside, as do their stone mounts, revealing a triangular chamber. Cracked and broken redstone tiles litter the room. A vault carved vaguely in the shape of a red dragon stands open in the center of the northwestern wall. A chest is visible within.

This is one of many shrines the cultists kept in Ashardalon’s honor. The black dragon from area 3 looted it, but undead cultists retain just enough of their minds to restock it from the dragon’s hoard after it was slain by the mooncalf.

Creatures: Three vampire spawn spend much of their time in this room (when not “resting” in area 7) arranging and rearranging the items within the shrine. (They are not quite right in the head.) They do not take well to the PCs’ presence, and attack.

The spawn are not terribly interested in talking, though one says, “Gulthias is hungry, and you will slake his thirst, after we have tasted!” As implied, these and all vampire spawn in the Nightfang Spire are spawn of Gulthias. Some were created recently, others centuries ago.

Vampire Spawn (3): hp 40, 41, 42; see Monster Manual page 182; they may have used a wand of mage armor.

Tactics: If the spawn have prepared an ambush (see area 5), they all use the wand of mage armor. A further possible ambush tactic is to assume gaseous form and hang around the floor of this chamber like low mist. In order for the PCs to know that the mist is not normal, they must make a Spot check against DC 26 (which is the result of the spawn’s Hide check). If PCs disregard or fail to notice the mist, the spawn trail the PCs, waiting for an opportunity to attack them while they are dealing with another threat. If combat occurs here or elsewhere, those spawn forced into gaseous form flee to area 7.

Treasure: The open, freestanding vault holds a small locked chest (Open Lock DC 25) with 50 pp, two 50-gp bloodstone gems, and a flat, narrow metal statue of a suit of armor (a wand of mage armor, 27 charges).

Development: The three remaining vampire spawn in area 7 may reinforce those here at your option after 2 rounds of combat (if combat occurs here), slipping in through the secret door.


7

7. Home, Be It Ever So Dismal (EL 7)

Six stone sarcophagi recline in silent splendor on a floor of tiled obsidian. The ominous stone coffin lids are all slightly ajar.

Unless they were previously drawn out, three vampire spawn inhabit this chamber.

Creatures: It’s possible that the three spawn here have heard the PCs in a nearby chamber (see area 5 for details on hearing nearby PCs). If so, they prepare an ambush.

Vampire Spawn (3): hp 42, 43, 43 (wears ring of protection +2); see Monster Manual page 182.

Tactics: If preparing an ambush, the spawn use spider climb to reach the ceiling, hide (Spot check DC 22 to notice them), and wait to jump one likely PC en masse (the PC who seems the least well armored). If unprepared for the PCs, the three spawn in here recline in random sarcophagi. If one is disturbed, the other two rise and attack the PCs the following round.

Development: If the PCs discover this area before area 6, the three vampire spawn in area 6 reinforce those here after 2 rounds of combat, if any.

Treasure: A twisted copper band (a ring of protection +2) is worn by one of the spawn.


8

8. Pantry

The door to this chamber is locked (Open Lock DC 25).

The stench of slaughter assaults your nostrils. Humanoid bodies, long dead and strangely deflated, lie about the bleak chamber in various stages of decay.

By cover of night, the spawn of Nightfang Spire (both in area 7 and elsewhere) sometimes hunt. They creep from the open top like ghastly spiders to waylay distant shepherds and caravaners who should know better. Sometimes they bring back still-living prey to deposit them here for a more convenient source of nutrition.

Creatures: One victim lies amid the ruin of bodies but is not dead yet. It is Yesha Faulkin of Drylake, a minor sage of little renown. It was Yesha’s bad luck to be out researching an intriguing lead in the direction of Nightfang Spire when the spawn caught her. Now she lives here (for only a little while longer), but would be deeply indebted to the PCs who safely deliver her from this nightmare.

Yesha knows:

Most of the vampire spawn in Nightfang Spire are recent creations of an ancient vampire named Gulthias. Old tales tell of Gulthias the vampire, but he was supposedly slain long ago. Somehow, he seems to have recently returned to his ancient home of Nightfang Spire.

Gulthias’s obsession is the worship of a dragon of myth named Ashardalon. It could be that Gulthias once served this dragon before the dragon was driven off this plane (supposedly by someone called Dydd). Although the dragon is long gone, Gulthias is a fanatic, and he believes that if he can create a large enough power base, Ashardalon may return. Yesha doubts that will happen, but Gulthias is still a threat. In fact, the more failure he meets in seeking his unfindable “dragon deity,” the greater the atrocities Gulthias will stoop to in order to show his worthiness.

Apparently, if the spawns’ mumbling stories are any guide, Gulthias has harnessed some sort of potent necromantic power source in the spire’s protected core. If allowed to continue on his present course,

Gulthias could extend his dominion dramatically, all out of a misguided need to find his old master. When he eventually becomes frustrated, he will grow vengeful. Woe, then, to the living.

Yesha Faulkin: Female human Com8; hp 1; Knowledge (religion) +8; Con drained to 4 (no Appendix entry).


9

9. Hidden Recess (EL 4)

The secret door to this chamber is locked (Open Lock DC 25) and trapped.

Globe of Cold Trap: CR 5; 20-ft.-radius sphere or hemisphere (5d6); Ref save avoids (DC 15); Search (DC 31); Disable Device (DC 25).

This tiny space is coated with the dust of ages. A rusted metal chest peeks from beneath the dust.

The chest is locked (Open Lock DC 20) but untrapped. It contains a bit of treasure long hidden away.

Treasure: The metal chest contains 209gp and four flasks of alchemical fire stoppered in ornately carved ceramic vials (carved to resemble a dragon emerging from an egg).


10

10. Empty

Each room keyed to this entry is similar.

This chamber appears empty of all but a litter of rocky debris and rotted funerary wrappings.


11

11. Shadow on the Wall (EL 8–10)

Each room keyed to this entry is similar.

Several stone sarcophagi stand in dusty ruin about the chamber. The carved stone sarcophagi lids each resemble an elf-like humanoid with odd hints of reptilian characteristics. The stone coffins cast ominous shadows in available light.

The spirits of cultists long departed have returned as malignant undead creatures at the behest of the heart (see area 77).

Creatures: A number of undead shadows (1d4+2) haunt this area, one per sarcophagus. Shadows in combat utilize a type I necromantic link with the heart to summon a shadow mastiff to their aid (see the Link to the Necromantic Heart sidebar).

Shadows (3–6): hp 19 each; see Monster Manual page 161.

Shadow Mastiff: hp 33; see Monster Manual page 162.

Tactics: PCs who are about to open a sarcophagus are subject to a free partial action when a shadowy hand reaches through the surrounding stone to attack the would-be tomb raiders (unless the PCs succeed at a Move Silently check against the shadows’ Listen check; they have a +7 Listen modifier). All the shadows present in the area attack en masse (if possible), attempting to concentrate their attacks on a single PC. After 2 rounds of combat, one shadow calls on its type I necromantic link with the heart to summon a shadow mastiff from the nearest dark corner (only one shadow per chamber has a link to the heart; see the Link to the Necromantic Heart sidebar).

Treasure: A search through all the sarcophagi yields a total of 2d12×10 pp and 1d6 gems of various types worth 20 gp each.


12

12. Necromantic Seepage (EL 5)

A thin layer of liquid lies unquietly on the floor of this chamber. The blackish liquid swirls here and there, and small bubbles constantly rise to the surface, only to burst with sickly pops.

A freestanding perversion of the heart, the substance covering the floor is evil. Its supernatural presence is directly tied to the renewed beating of the heart. It is not a monster, but it is a threat.

Necromantic Seepage (CR 5): The unwholesome liquid, referred to as necromantic seepage, is akin to motile acid. Left undisturbed, it bubbles merrily away. It covers the floor of this room to a depth of 2 inches. If any of the seepage is removed from the chamber, it dries to uselessness in 1d6 rounds. On contact, it deals 1d6 points of damage to living and previously living things (including wood, parchment, and corporeal undead); stone, crystal, metals, and the like are unaffected. Unlike normal acid, this necromantic seepage immediately begins to grow and cover the object or creature that touched it (though it does not spread beyond this chamber). Every round following the round of contact, the victim must make a Fortitude save (DC 20), or else the acidic muck spreads farther over the object that touched it, doing a cumulative 1d6 points of damage per round. For example, on the first round, the victim takes 1d6, on the second round 2d6, the third 3d6, and so on. The ooze continues to spread over the target, if unchecked, until the target is completely encased and is taking 10d6 points of damage per round from acid damage. A successful save means the ooze dries up and flakes away. Unattended objects do not get a save, and are eventually eaten completely away, and the same fate is possible for those who make a string of bad saving throw rolls.

A successful turning check against a HD 10 creature that affects 10 or more total HD of creatures cleanses a victim of the seepage. A successful turning check against a HD 13 creature that affects 13 or more total HD dissipates the entire pool for good. The seepage cannot be destroyed except by turning.


13

13. Mostly Empty

Each room keyed to this entry is similar.

This chamber is empty of all but a litter of rocky debris and rotted funerary wrappings.

A successful Search check (DC 20) in this chamber turns up a few valuables amid the crumbled stones and discarded wraps. Because more than one room is keyed to this entry, select one item from the following list per successful search. Once an item is selected, cross it off the list.

1 gold ring carved to resemble a dragon biting its tail worth 100 gp.

1 silver goblet with a winged dragon serving as the base worth 245 gp.

4 bone six-sided dice with the number 13 inscribed on every face.

1 masterwork longsword;

1 crystal-hilted, white iron-bladed dagger with the name “Pale Piercer” inscribed in Draconic (a +3 ghost bane dagger).


14

14. Spiral Stair

Spiral stairs descend into darkness.

These stairs lead down to Level 2, area 15.


15

15. Spiral Stair

Spiral stairs ascend into darkness.

These stairs lead up to Level 1, area 14.

Gulthias’s symbol, a dead tree (see the Gulthias Is Watching sidebar), is lightly inscribed in the center of the floor (Spot DC 24, Search DC 16).


16

16. Hall of Honor (EL Variable)

Shadowed, 10-foot-wide niches open on either side of the east–west running hall. Ornate sarcophagi of stone or metal stand upright within each niche. A layer of dust lies over all.

High-ranking cultists were interred here. The sarcophagi are each carved differently, and some possess treasure, as noted below. Even PCs who are cautious are still not safe: If any PC opens the door on the northern side of the hall, the spectres and the mummy (in the sarcophagus labeled “l”) emerge one round later to attack or give chase.

Creatures: Three spectres and a mummy inhabit this hall. The spectres roam from sarcophagus to sarcophagus, moving through stone at their ease, staying ahead of any methodical coffin-to-coffin search by the PCs, if any. If and when the PCs open the sarcophagus labeled “l,” the spectres attack en masse along with Aoket the mummy, unhindered by barriers.

Spectres (3): hp 40, 47, 51; see Monster Manual page 169.

Aoket: Male mummy Mnk7; hp 70; see the Appendix.

Tactics: Aoket, the mummy in sarcophagus “l,” was once an honored champion in Ashardalon’s temple. As a mummy, he doesn’t get out much, but if roused, he uses his mummy and monk abilities, and his type II necromantic link, against the PCs (see the Link to the Necromantic Heart sidebar). If turned or reduced to fewer than 18 hit points, he flees using his jackal-shaped helm of teleportation to area 24 (on Level 3).

Sarcophagi Notes: Below are notes on each of the sarcophagi in the area. The material the sarcophagus is made of is listed first, then the carving (if any) on the lid, and finally any contents of the sarcophagus.

a. Stone; elf male in full panoply; empty.

b. Stone; elf female in robes; jeweled scabbard (300 gp).

c. Iron; half-orc male in breeches; empty.

d. Stone; dragon-headed humanoid; trapped (see below).

Flame Jet Trap: CR 5; 1-foot-wide, 40-foot-long stream of flame deals 5d6 fire damage; Ref save (DC 13) avoids; Search (DC 25); Disable Device (DC 31).

e. Iron; half-elf female with wings; empty but opens on secret chamber containing a locked chest (Open Lock DC 22). Inside the chest are 425 gp, 45 pp, and a wand of magic missiles (40 charges).

f. Iron; blank, potion of cure serious wounds.

g. Stone; elf female with mace; 200 gp sapphire; trapped (see below).

Poison Needle Trap: CR 6; +16 ranged (1 plus green-blood oil poison); Fort save (DC 13) avoids poison; damage 1 Con/1d2 Con; Search (DC 33); Disable Device (DC 31).

h. Empty alcove.

i. Stone; human female in robes; empty.

j. Stone; human male in chainmail; empty.

k. Iron; elf female with no face; trapped (see below).

Electrified Sarcophagus Trap: CR 6; touch deals 5d10 points of electricity damage; Ref save (DC 14) half; Search (DC 25); Disable Device (DC 30).

l. Aoket the mummy dozes here, as noted above (EL 9).

m. Stone; gnome in full panoply; empty but opens on secret chamber containing a black pearl on chain (350 gp) amid funerary wrappings.

n. Iron, dragon-headed humanoid; empty.

o. Stone, elf female in banded mail; empty.

p. Stone, dwarf in breeches; diamond wristlet (400 gp).

Treasure: See individual sarcophagi above and Aoket’s possessions listed with his statistics in the Appendix.


17

17. Slip, Sliding Away (EL 6)

Nothing out of the ordinary marks the areas keyed to 17, based on casual scrutiny. If a room, this area looks like area 10. If a hallway, nothing gives away the fact that the area marked with a T is trapped. Most corporeal undead within Nightfang Spire know enough to side-step these traps.

Trap: A 10-foot-square area of the floor drops away on spring-loaded hinges, revealing a razor-lined chute. Passage through the razor-lined chute quickly sends the victim to the exterior of Nightfang Spire at a height of 150 feet above the unforgiving ground (if the trap is on Level 2) or 120 feet above the ground (if the trap is on Level 3). The chute’s opening to the exterior is a one-way flap difficult to find from within (Search DC 36) and impossible to locate from the outside, and difficult to open from the outside (Open Lock DC 28).

Razor-Lined Chute Trap: CR 7; +10 melee (1d4 razors for 1d4+5 points of damage per successful attack), no attack roll necessary for fall (15d6 points of damage if on Level 2, 12d6 points of damage if on Level 3); Reflex save (DC 20) avoids; Search (DC 31); Disable Device (DC 33).


18

18. Memoriam

A good lock holds this door (Open Lock DC 30).

A tapestry hangs along the curve of the southeastern wall depicting a scene filled with large, horned, red-skinned humanoids in the foreground and brass towers in the background suggesting a massive city, all set in an inferno. High above, an unbelievably large red dragon wings through the fiery sky. The chamber is otherwise empty.

The tapestry (weight 20 pounds) is quite valuable (500 gp), but moreover, is sacred to all the former cultists of Ashardalon. Should any denizens of Nightfang Spire notice the PCs toting the tapestry, they attack with a +2 morale bonus on their attack and damage rolls during the first round of combat.


19

19. Minor Altar

An average lock holds this door (Open Lock DC 25).

A litter of debris and dust partially covers a small altar near the north wall.

Once a place for quiet reflection on Ashardalon’s perfection, this area sees no use at present.


20

20. Minor Altar

A good lock holds this door (Open Lock DC 30).

A litter of debris and dust partially covers a small altar along the west wall. The debris has been scraped away, revealing a relief sculpture on the altar’s face.

This chamber appears much like area 19, with the addition of the symbol (of a leafless tree) carved on the face of the altar. A dwarf can instantly tell that the relief sculpture was only recently carved on the much older stone altar.

The relief sculpture is Gulthias’s symbol, and is keyed to his gazeway (see the Gulthias Is Watching sidebar for details).


21

21. Oggunon Sahara’s Crypt (EL 11)

The door to this chamber is carved with skulls, spikes, tentacles, eyes, and mouths. The door is locked (Open Lock DC 30) and trapped. Words in Draconic inscribed above the lintel read “Oggunon Sahara is interred here. Only fools pass this threshold.”

Electrified Door Trap: CR 4; touch deals 3d10 damage; Ref save (DC 14) half; Search (DC 25); Disable Device (DC 25).

The yellowed tile floor of this chamber is cracked, and the walls contain the ragged threads of rotted tapestries, too far gone to determine their original images. A 5-foot-diameter iron pipe emerges from the floor in the northeast quadrant of the chamber. It is sealed with a metallic valve, carved like the outer door to the chamber.

Gulthias has been rousing the former residents of Nightfang Spire with the cruel power of the heart. Sometimes, the application of so much dark power goes awry, as in the case of Oggunon Sathaar.

Oggunon was among the first returned to unlife with the heart, as a vampire. Unfortunately, he had a difference of opinion with Gulthias. For his trouble, Gulthias had him cremated (see Level 5) and his ashes mixed with many other former cultists in a similar state. Then, Gulthias had an idea. He used the heart on Oggunon and the rest of the ashes. Touched by Gulthias’s will backed by the heart, Oggunon (and others) returned, horribly twisted in mind and body.

The metal valve covering the tube is opened with a successful Strength check (DC 15).

Creatures: Oggunon Sathaar is a vampiric gibbering mouther (he was a vampire before he lost his “humanoid” status). Oggunon inhabits the sealed tube that extends from this level down through Level 3 and Level 4 (but does not open onto those levels).

Oggunon: Gibbering mouther vampire; hp 48; see the Appendix.

Tactics: Oggunon fights vertically in the tube as if it were level ground, using its spider climb ability. A character who attempts to attack and defend downward while suspended in the tube by any means (hanging from a rope, levitating, or whatever) suffers a –2 penalty on all actions and to Armor Class. Unless commanded to come forth by Gulthias, Oggunon prefers to linger near the bottom of the tube in gaseous form, and then ambush those checking out the bottom of the tube. Since the tube is narrow, only a single character can enter melee against Oggunon at one time, at the same time providing Oggunon one-half cover from dropped items and ranged weapons from above.

Treasure: Half buried in the dust and filth coating the bottom of the tube to a depth of 3 feet (the filth serves as Oggunon’s “coffin”) are 1,233 loose gold pieces, four red spinels (gems) worth 100 gp each, a pair of amazingly thin gloves without an obvious stitch (gloves of Dexterity +2) still adorning the bony hands of some past victim, bracers of armor +2, and a single-use packet of dust of dryness.

Ad Hoc XP Adjustment: If the party defeats Oggunon despite his tactical advantage, double the XP award.


22

22. Spiral Stair

Spiral stairs descend into darkness.

These stairs lead down to Level 3, area 23.


23

23. Spiral Stair

Spiral stairs ascend into darkness.

These stairs lead up to Level 2, area 22.


24

24. Cleanup Crew (EL 10)

The floor is a morass of splintered stone, rotted tapestry, smashed wood, glass, and muck. Large albino-white creatures move through the muck, apparently cleaning up. The creatures sport snow-white fur, four arms ending in claws, and cruel fangs. The largest of the towering creatures wears a leather mask resembling a skull.

Girallon servitors have started cleaning this chamber (see the Girallon Servitors sidebar).

Creatures: A clean-up crew of girallons shuffles sullenly through the room, creating untidy piles of debris to be hauled away later. The clean-up crew follows the crude orders of the masked alpha (the leader girallon), who in turn is guided by Gulthias through conditioning. (The skull-like servitor muzzle is merely a sign of its authority.) Items of value are placed in a chest half buried in the muck in the northeastern corner of the room.

If interrupted by PCs in any way, the girallons savagely attack, eager to shirk their work assignments in favor of mayhem.

Girallons (6): hp 50, 52, 52, 56, 62, alpha 76; see Monster Manual page 104.

Tactics: Girallons are large creatures with a 10-foot-reach they put to good use with attacks of opportunity against closing enemies. If possible, two or three girallons gang up on a player character to concentrate their furious attacks.

If the alpha is slain, the girallons no longer accede to Gulthias’s wishes, but they do not let up their bloodthirsty attack on living foes; fresh meat is a valued commodity under Nightfang Spire.

Treasure: The half-buried chest contains items collected from this and nearby rooms, including 430 gp, eight blue quartz gems (10 gp each), a bag of tricks (rust), and a potion of aid.

Development: A fight here draws the mohrgs in area 26 after 1 round of combat, and the two girallons in area 25 after 2 rounds. Also, loud noises (shouting, sounds of combat) in either of those areas draw these girallons unless they have already been dealt with.


25

25. Headstones (EL 8)

Stone blocks of all sizes squat in this chamber under a thin layer of dust. Some of the blocks are completely square, but many of them show evidence of the sculptor’s chisel: Rough heads, arms, faces, and other forms are visible. A workbench against the eastern curve is cluttered with rusted stoneworking implements of common design.

This chamber served many stonecutting purposes, but was long empty until recently. A study of the stone blocks reveals that many of them have the appearance of head-stones, while others are more traditional sculptures. One or two seem to combine aspects of both.

Creatures: Two girallons, initially hidden from view behind the massive stone blocks, have wandered away from the clean-up crew in area 24.

Girallons (2): hp 56, 62; see Monster Manual page 104.

Development: A fight here draws the girallons of area 24 after 2 rounds, unless the PCs have already dealt with them. Likewise, a fight there draws these two stragglers after 2 rounds.


26

26. Tanning Vats (EL 8)

Two round, rusty metal vats take up much of the floor space in this chamber. The vats are each 10 feet in diameter and 4 feet high. One is empty; the other is filled with an opaque liquid from which a faint, bitter fragrance rises. The southern and eastern walls hold shelves on which dozens of glass jars sit, though the thick layer of dust prevents easy viewing of the jars’ contents.

The still-filled vat contains a submerged mohrg in a solution of water and vegetable oils (from crushed oak bark, sumac, and hemlock). The vats are ideal for tanning skins into leather and preserving small organs. Indeed, the dozens of glass jars on the shelves, if dusted off, can be seen to contain leathery organs of various ambiguous types. The tanning solution isn’t dangerous to living creatures in the short term, but slowly kills exposed skin over the course of several hours.

Creatures: A mohrg spends its unlife idly bathing under the surface of a tanning vat. If the vat is disturbed in any way (a face hanging over the side to peer in counts as a disturbance), the mohrg launches an attack, possibly getting a free partial action due to surprise.

Mohrg (1): hp 91; see Monster Manual page 137.


27

27. Empty Watchfulness

Each room keyed to this entry is similar.

This chamber is apparently vacant, except for a litter of rocky debris and rotted funerary wrappings.

Gulthias’s symbol (see the Gulthias is Watching sidebar) is inscribed in the center of the floor (Spot DC 24, Search DC 16). The litter is scraped away from the portion of the floor containing the symbol.


28

28. Spiral Stair

Spiral stairs descend into darkness.

These stairs lead down to Level 4, area 29.


29

29. Spiral Stair

Spiral stairs ascend into darkness.

These stairs lead up to Level 3, area 28.


30

30. Forlorn Shrine

Dust fills this dark chamber like a layer of gray snow, though many creatures’ feet have worn a path through the dust. Against the rounded southeastern wall squats a sculpture of a dragon carved from red-veined, white marble.

This shrine is unused and shows it.


31

31. Satellite Embalming Chamber (EL 10)

Broken glass from jars and vats competes with stony debris, small rusted tools, and loose embalmed body parts to cover the floor here. Large, four-armed, albino-white creatures move through the muck, apparently cleaning up. The largest of the towering creatures wears a leather mask resembling a skull.

Girallon servitors clean this ruined satellite embalming chamber (see the Girallon Servitors sidebar).

Creatures: As in area 24, a clean-up crew of girallons sullenly and slowly attempts to put this room in order, under the command of an alpha wearing a servitor muzzle. Items of value are stuffed in a sack hanging on a hook near the northern door. See area 24 for clean-up crew tactics should the girallons engage the PCs.

Girallons (5): hp 51, 51, 53, 68, alpha 72; see Monster Manual page 104.

Treasure: The sack contains items collected from this and nearby rooms, including 110 pp and five lapis lazuli gems (10 gp each).

Development: A fight here draws the idle wights from area 32 after 2 rounds. Likewise, loud noises in rooms bordering this one draw these girallons unless they have already been dealt with.


32

32. Satellite Embalming Chamber (EL 11)

Broken glass from jars competes with stony debris, small rusted tools, and embalmed body parts to cover the floor here.

This room is similar to area 31, but no girallon servitors have yet reached it.

Creatures: Six wights pick through the mess, looking for items of value. They start a fight with PCs if encountered here (or if they’re attracted by a fight in area 31). One of the wights has a type II necromantic link to the heart, granting it fast healing 2.

Wights (6): hp 23, 24, 26, 26, 28 (fast healing 2), 41; see Monster Manual page 183.

Treasure: Searching through the wights’ pockets reveals a total of 235gp: the spoils of their own looting.


33

33. Who Said That?

Unless the PCs all creep quietly past the door to area 34 (Move Silently DC 23), the imprisoned creature hears them and begins to call out loudly for help, first in Draconic, then in Common. The voice promises to help its hoped-for rescuers in their current endeavor. The voice tells the PCs to ignore the warning carved on the door; it’s a lie set there by Gulthias to deter any who might otherwise have pity on a poor soul. See area 34 for more details should the PCs engage in conversation with Rhunad while still in the hallway.

Development: A prolonged conversation, especially one that involves any yelling, draws Stitches from area 36 after 4 rounds, at your option. If Stitches shows up (see area 36 for details), Rhunad calls out, “Oh, yeah! Watch out for Mr. Stitches!” In the next round after Stitches shows up, his two “special” girallon servitors follow.


34

34. Rhunad’s Vault (EL variable)

The door to this chamber is carved with a single rose. The door is locked (Open Lock DC 30) and trapped. Words in Draconic inscribed above the lintel read “Rhunad is interred here. Leave him in peace.”

Lightning Blast Trap: CR 6; 10-ft.-wide, 20-ft.-long blast (5d6) of electricity damage; Reflex save (DC 13) avoids; Search (DC 31); Disable Device (DC 31).

Dust obscures the designs on the cracked, purple mosaic tiles that cover the floor, walls, and ceiling of this chamber. A 10-foot-diameter circle is inscribed in the floor, inlaid with silver. A five-pointed star is inscribed within the circle, inlaid with glowing dust. At the very center slumps a horribly gaunt, vulture-like humanoid.

This chamber has magically held a demon for centuries.

Creature: The demon held here is a vrock who goes by the name Rhunad. During his first rise to power centuries ago, Gulthias secreted a demon here using powerful binding magic (just in case he ever needed the demon).

In the subsequent years, Gulthias has virtually forgotten about Rhunad. For his part, Rhunad desperately wants out. If another agency physically or magically breaches the pentagram, Rhunad is free to depart. Attacking Rhunad in any way is considered a breach of the pentagram.

Rhunad beseeches the party to free him, in return for which he offers to spill the beans about Gulthias. Rhunad is completely earnest in his desire to rat out Gulthias’s history and current plans to earn his freedom. If Rhunad is convinced that the PCs will release him in return for information (Rhunad’s Sense Motive modifier is +13 if the PCs attempt to bluff him), he relates the following information:

The information provided under Adventure Background, with the following revelations. Note that this information is Rhunad’s knowledge, as he understands it. It’s possible the truth is still hidden, but Rhunad believes what he tells the party.

Ashardalon was a red dragon so powerful that mortals worshiped him. Nightfang Spire was a temple filled with his cultists, all of whom went a little insane when Ashardalon was mortally wounded in a battle with a circle of powerful, ancient druids led by a woman called Dydd.

It’s unclear what happened to Ashardalon’s body, but the great wyrm’s heart was harvested and placed in the well-protected core of Nightfang Spire, the ultimate relic of Ashardalon’s cult. Gulthias, the chief cultist, noted some residual potency remained in the heart.

The cult determined to follow Ashardalon’s lead into death, and so ritualistically, over the course of several years, converted the temple to a mass tomb. Finally, mass suicide ensued, all perfectly timed to a heartbeat. Then, a truly strange thing happened. It’s possible some enigmatic other-planar agency is ultimately responsible, but whatever the case, the mass suicide “enlivened” the heart, supercharging it with negative energy.

Gulthias, as the chief cultist, was raised to unlife by his proximity to the heart. In fact, he gained some sort of link to the now-magical heart, from which he was able to draw untold negative power. He began to use the power to raise other cultists into unlife. His goal was the “renewal” of Ashardalon’s cult, but with an undead perspective.

Unfortunately, Gulthias got himself staked to the earth in a distant place before he could get his plan off the ground. For centuries, it seemed as if that was the end of the undead cult, but Gulthias recently returned. Someone must have removed the wooden spike that had transfixed him for so long.

Who knows what Gulthias ultimately plans? He’s insane. It could be he ultimately seeks to “revive” or find Ashardalon, releasing the great wyrm’s spirit from whatever otherworldly hell it ultimately fell to.

The core, which holds the heart, is sealed against casual entry. Only incorporeal creatures can leave and enter easily. A key does exist, a magical dragon key, which, if inserted into the door at the base of the core, allows access by corporeal beings.

For the sake of security, the dragon key exists in four parts, each of which is placed in one of the four catacombs below, sanctifying them. The parts must be gathered from the four corners, melded, and used on the core door.

Rhunad: Vrock (demon); hp 60; see Monster Manual page 41.

Development: If released, Rhunad offers to temporarily accompany the party, in order to guide them to the catacombs. Rhunad is half serious in this offer, yet cannot help but backstab the PCs in their next serious encounter. If the PCs decline, Rhunad shrugs and teleports away. He is a demon, though, and demons do not give up so easily. He is deviously curious about the PCs; having nothing else better to do, he attempts to find and trail them. During the PCs’ next serious encounter (or at a time determined by the DM), Rhunad appears and attacks the PC who was rudest to him during their previous dealings. If Rhunad’s hit points drop below 30, he teleports away on his next action, saying only, “You are marked, and the Abyss awaits.”


35

35. Embalming Paradise

Coffin-shaped vats, filled with bitter liquid, are situated haphazardly about this chamber; in fact, some are tipped over and have spilled forth a whitish, bitter-smelling mineral as well as a number of partially preserved bodies. The entire northwest curve of the wall contains shelving filled with small tools, jars, linen pads, and what appear to be bags of sawdust.

After Ashardalon’s disappearance, embalming was one method whereby the cultists prepared to enter death. A hero who makes a successful Alchemy check (DC 15) may recognize the powdery mineral spilling from the vats as natron, a mixture of salt and soda ash. Any PC with Knowledge (religion), or another appropriate Knowledge skill, recognizes natron as important to embalming in certain religious cults (no check needed).

Sure enough, the shelves are filled with other implements of the embalming procedure, including hooks, small blades; non-ceremonial jars holding extracted organs from bodies, linen, and sawdust. Fortunately, none of the bodies found in the embalming vats are animate mummies, but merely the preserved bodies of long-dead cultists. Seven such bodies lie here.

Development: If the PCs are not taking pains to be quiet in their exploration of this chamber (Move Silently DC 21), Stitches investigates (unless he has already been drawn forth in a previous encounter) after 2 minutes.


36

36. Parts Are Parts (EL 9)

Workbenches—some half-wrecked and dusty, others completely clean and neat — line the walls of the room. The benches hold implements for cutting, sewing, and model-making, apparently. Roll after roll of bundled stitching hangs half-used on the walls. Small bits of wire, cable, and iron belts are mixed indiscriminately with bones, preserved arms and legs, and other more gory biological pieces. The center of the chamber holds an inclined slab of stone, complete with a vacant body-shaped depression suitable for holding a very large humanoid. Iron wires of every size hang limply around the slab, as well as other more obscure bits of sparking, buzzing machinery.

The Children of Ashardalon, long ago, were spoiled half-dragon children who had their run of the temple due to their supposed (and possibly real) blood ties to ancient Ashardalon himself. Thus, they were considered sacred by the cultists, but few if any ever showed real interest in becoming active members of the temple hierarchy. Many left, but some stayed on in hopes of continuing to trade on their sacred status.

As is apparent, this room was set up in an attempt to make flesh more resistant to the vagaries of time. Gulthias had some successes, and he bequeathed the fruit of his researches to one of the many Children of Ashardalon. Stitches was the result — a half-dragon flesh golem whose special powers are directly the result of Gulthias using a page from the libram of flesh. Since his return, Gulthias has created two special servitors for Stitches; they normally reside in area 37.

Creatures: Stitches the half-dragon flesh golem is a stitched-together nightmare incorporating what looks to be ogre-sized body parts with human-sized and the human-sized body parts have scales and a distinct draconic cast. Unless Stitches was previously drawn to loud noises elsewhere on this level, he stands quietly in the lower northeast corner of the room, hidden from view from someone standing in the northern doorway. Stitches attacks anything other than undead or girallons that enter this chamber.

Stitches: Half-dragon flesh golem; hp 96; see the Appendix.

Tactics: Stitches uses his fiery breath weapon to best effect, attempting to get as many PCs in the cone as possible. The two flesh golems in area 37 enter the chamber during the round following the half-dragon’s first use of his breath weapon, moving to intercept the party.

Treasure: Hidden away in a cavity below a false bottom of one of the work desks (Search DC 26) is a unique tome: a libram of flesh (see the Appendix), the magic of which explains the better than average flesh golems encountered here.

Ad Hoc XP Adjustment: Defeating Stitches and his two friends simultaneously is good for an additional 50% XP.


37

37. Hanging Loose (EL 10)

This chamber is filled with cast-off linen, broken stitching, shattered bones, and a general morass of refuse that might be generated by a dwarven smith working with a primitive healer.

In addition to the heaps of garbage generated from area 36, two special flesh golems spend their time here, unless drawn forth to follow Stitches (see area 36).

Creatures: These flesh golems are relatively fresh, having been constructed by Gulthias since his return, using two pages of the libram of flesh. They were obviously made with pieces of human and girallon body parts, due to their patches of white fur and, most important, their four arms (which allow them four slam attacks; in all other ways they possess standard flesh golem abilities). They always follow Stitches in the next room into a fight, even if Stitches leaves his chamber to go looking for trouble.

Flesh Golems (2): hp 49, 55; 4 slams +10 melee; see Monster Manual page 108.


38

38. Spiral Stair

Spiral stairs descend into darkness.

These stairs lead down to Level 5, area 39.


39

39. Spiral Stair

Spiral stairs ascend into darkness.

These stairs lead up to Level 4, area 38.


40

40. Columbarium

Urns of all sizes cover almost every inch of available floor space, except for a 5-foot-wide clear path connecting the three doors. Many of the urns have tipped over or broken, spilling fine ashes mixed with charred bones across the stone floor. All is quiet, though the air here is quite dusty.

This chamber is a major mess — no girallon servitors have yet made a start on cleaning it. A search reveals that many of the urns had names inscribed upon them, all in the Draconic alphabet. Strangely, when translated, many names seem to be of elven heritage, but representatives of all races can be found if searched for.

These are the remains of cultists who were slain in the Crematory (area 45) but have yet to be raised to unlife by the heart. Given Oggunon’s return, Gulthias may decide against attempting to impart unlife to mixed ashes, especially if they were once undead (though none in this chamber were).


41

41. Columbarium

This chamber’s contents are similar to the previous room — urns full of ashes and charred bones, many of which are scattered across the floor.

Nothing of import can be found here, except the remains of dead cultists.


42

42. Watched Columbarium

Urns fill much of this chamber. Many have fallen over and are broken. A clear path connects the two doors in this chamber.

Like area 40, this room is filled with the remains of dead cultists. It also contains Gulthias’s symbol (see the Gulthias is Watching sidebar) inscribed in the center of the ceiling (Spot DC 24, Search DC 16).


43

43. Tidying Up (EL 2)

Half-rotted humanoids, some showing more than a little bone, move among the urns in this chamber, apparently righting tipped urns and sweeping ashes into a large sack.

This columbarium chamber is being cleaned by an adjunct of the regular servitor crew.

Creatures: Not all the undead in Nightfang Spire are terrible threats, such as the five zombies here assigned to aid the girallon servitors. The zombies go about their business, ignoring the PCs unless they are attacked, in which case they defend themselves as well as they can. Conflict here alerts the zombies, girallon, and mohrg in area 44, who prepare an ambush.

Zombies (5): hp 16 each; see Monster Manual page 191.


44

44. Neat and Tidy (EL 9)

Urns of all sizes have been pushed to the edges of the room. Apparently, the contents of previously spilled urns have been swept into one large pile of ash, charred bones, and urn fragments.

This chamber looks fairly presentable compared to the previously described columbaria.

Creatures: Three zombies, a girallon, and a mohrg are cleaning this chamber. If the PCs killed the zombies in area 43, the creatures here will have heard them. In this case, they prepare to attack the PCs who open the door, possibly gaining a partial action due to surprise.

Zombies (3): hp 16 each; see Monster Manual page 191.

Girallon (1): hp 53; see Monster Manual page 105.

Mohrg (1): hp 90; see Monster Manual page 137.


45

45. Crematory (EL 11)

A tremendous roaring pillar of fire burns in the center of this half-moon-shaped chamber. The fire almost reaches the ceiling, some 40 feet high here. A mosaic pattern of abstract design is tiled on the ceiling, though the tiles are so burnt that the pattern is eradicated in places. The floor is covered in ash and charred bones to a depth of 1 foot, but drifts and mounds of ash rise higher here and there. The stink of charred flesh is strong.

The crematory handled the mortal remains of many cultists, who lived in the old temple and in the surrounding areas. Surrounded by mounds of ash, a supernatural flame burns at the center of the chamber, serving as the furnace of Nightfang’s crematory.

Creatures: The furnace is actually a fire elemental bound to this chamber. When not moving, it stands as noted in the description above. If Gulthias has become aware of the PCs through a gazeway in a nearby chamber, he commands the fire elemental to attack those answering to the PCs’ description if they enter the chamber.

Tactics: The elemental has a 15-foot reach. Because of its initial position, it threatens the area immediately inside both exits of this chamber. Thus, PCs who enter the chamber may be surprised (if they have discounted the flame as an active threat). Likewise, PCs running up to attack the elemental are subject to attacks of opportunity.

Elder Fire Elemental (Huge): hp 204; see Monster Manual page 83.

Treasure: Searching through the ashes for 10 minutes reveals 240 pp, one 500-gp violet garnet, a +2 shield of light fortification and a potion of Charisma.


46

46. Catacomb Access

This chamber has been swept, and the gathered rubble and debris is piled into untidy heaps along the walls. A 10-foot-diameter shaft plunging into darkness pierces the flagstone floor. Iron rungs, affixed to the shaft wall, suggest one mode of descent.

The iron ladder leads down to area 48. The rungs look weathered, and some appear rusted, but are strong enough to bear normal use.

Development: No creature guards the catacomb shaft; if Gulthias is aware of the party’s current movements by spying them via the gazeway symbol in the room on this level (area 42); at your option he sends a strike force against the PCs at this time or attacks himself if the PCs seem vulnerable. (He makes sure never to place himself in real danger.) Alternatively, you can give the PCs a break, and forego attacking them here.


47

47. Catacomb Access

This area is functionally identical with area 46, except that its shaft connects to area 49.


48

48. West Catacomb Entry

A 1-foot-tall pile of ash, broken bones, stony debris, and filth is heaped below a 10-foot-diameter shaft in the ceiling. The heap is liberally marked with foot-prints both monstrous and skeletal. The smell of old death permeates the chamber.

Other than Gulthias’s symbol inscribed on the north wall (see the Gulthias is Watching sidebar; Spot DC 24, Search DC 16), the area is empty. The shaft, which contains iron rungs allowing ascent, leads to area 46.


49

49. East Catacomb

Entry This chamber is quite similar to area 48, including the gazeway symbol; however, the shaft in the ceiling here leads up to area 47.


50

50. Rest in Peace

Shadowed, 10-foot-wide niches open on both sides of this east–west hallway. Bone piles lie within each niche. A layer of dust covers all.

These niches contain former cultists who have not been called to unlife by Gulthias.


51

51. Looted Crypt

The carved stone doors (showing various views of a flying dragon) to the areas keyed to this entry are broken or forced open.

An open sarcophagus lies in the center of the tiled chamber.

The various areas keyed to this entry have been looted by the free girallons. No threat remains.


52

52. Girallon Watchers (EL 10)

Several rooms are keyed to this entry. Girallon watchers remain on guard against incursions of mindless undead.

This area smells of urine and unwashed fur. The uncured pelts of strange animals lie heaped here and there on the floor, creating crude sleeping pallets. Small animal bones of various types lie strewn about, all showing obvious gnaw marks.

Creatures: The six girallons who live in this chamber attack undead on sight, but they hesitate when facing living creatures such as the PCs. Though the girallons are bestial, their surprise at seeing the PCs for the first time allows the heroes to make the first move.

These girallons are part of the small community that has not been subverted by Gulthias (an Intelligence check against DC 13 notes the lack of a servitor muzzle on any of these girallons, as well as their generally better health and grooming). An Animal Empathy check (at a –4 penalty against these beasts), or a Charisma check, against DC 13 causes the girallons to back off, allowing the PCs to pass. On the other hand, aggressive PCs or heroes who attempt to make off with the girallons’ treasure are in for a fight.

Girallons (6): hp 53, 53, 53, 55, 55, 60; see Monster Manual page 104.

Tactics: As always, girallons use their 10-foot-reach to great advantage in melee combat with Medium-size and smaller PCs.

Development: Five girallons engage the PCs if combat occurs, while the last attempts to slip away and rouse reinforcing girallons living in area 53, if they have not already been called or dealt with by the PCs. Those girallons arrive after 3 rounds, along with the sixth from this room. This warning does not rouse girallons living in other chambers keyed to area 52, but the sounds of combat put all the girallons in the West Catacomb on guard.

Treasure: Each room keyed to this entry has an assortment of treasure that the girallons have looted from nearby crypts. A 10-minute search reveals, hidden amid the filth covering the floor, 6d10×100 gp, 1d8 20-gp gems, and 1d4 minor magic items (roll for these items on the first column of Table 8–2 on page 179 of the DUNGEON MASTER’S Guide).


53

53. Will Fight For Food (EL 10)

Creatures: This room appears similar to area 52, except that nine girallons are crammed in here. These nine are poised to respond to the screeching call for reinforcements from the girallon watchers lairing in areas keyed to 52, or to Thiff’s echoing scream in area 55. Once they are called and dealt with, this room stands empty. As in area 52, these girallons allow PCs passage on a successful Animal Empathy check (with a –4 penalty) or Charisma check (DC 13), though PCs gain a cumulative +2 bonus for each previous successful Animal Empathy check they make against girallons in the West Catacomb.

Girallons (9): hp 54, 54, 54, 54, 55, 55, 55, 60, 60; see Monster Manual page 104.

Treasure: As area 52.


54

54. Girallon Band (EL 12)

This 20-foot-wide hall serves as the lair for a group of large carnivores. Well-gnawed bones, bits of rotting flesh, and uncured pelts cover the floor here. A dozen or more white-furred creatures, many larger than a human along with a few smaller ones, are sleeping and playing here.

This is the main lair for the girallons that continue to reside in the confines of Nightfang Spire and are not under Gulthias’s control (see the Girallon Servitors sidebar).

Creatures: Eighteen girallons are normally found here; but only twelve are combatants. The rest are too young to defend themselves. The twelve full-grown girallons move to protect the youngsters, but do not attack PCs unless the characters attack them or the younger animals.

Girallons (12): hp 47 (average); see Monster Manual page 104.

Development: Conflict here automatically draws any remaining girallons in area 53 after 1 round, and Thiff and her band from area 55 after 2 rounds.

Treasure: As area 52.


55

55. Thiff the Smart (EL 7)

A pile of stones against the south wall vaguely resembles a seat, albeit for a big creature. Half-cured pelts hang on the walls, sporting crudely scrawled designs. A low stone shelf near the seat of stones contains an odd assortment of trinkets. The southeast corner of the room has been broken outward long ago, revealing a natural tunnel beyond.

The leader of the free girallons lives here. As befits a girallon with more than animal intelligence, her lair is less bestial than other girallon lairs. The smoke-cured pelts evince designs made by Thiff’s own hand; while the odd assortment of items collected on a nearby shelf speak to her curiosity (see Treasure for more on these items).

Creatures: Thiff and her consort (a standard girallon, though considered an alpha) are usually found here. Thiff is responsible for the organization of the free girallons under Nightfang, and it is her policies that keep those that remain here free.

Her band has long lived here, since before Gulthias’s return, and thus is reluctant to leave entirely, though that is Thiff’s eventual plan. The PCs’ appearance raises the possibility that she and her band won’t have to leave after all.

Talking with Thiff: Thiff has risen to a position of leader-ship because she has an Intelligence score of 8 (instead of the score of 3 that is normal for girallons). She knows Undercommon, and will communicate with PCs rather than fight if given the opportunity (assuming the PCs haven’t slain 25% or more of the free girallons in the West Catacomb). Thiff knows:

All the information ascribed to Rhunad in area 34, though Thiff relates it more stoically.

One piece of the dragon key is currently among Thiff’s collection of odds and ends, which she gives the PCs if they promise to slay Gulthias. She says her band managed to remove it from a vault to the north (area 56), but those involved were killed or maimed by the trap protecting the key. Thiff is unwilling to give up other pieces of treasure, though she may trade for interesting items the PCs have.

Finally, she offers to send along the alpha attending her in this chamber as an ally to the PCs. It can help defend the party against the threats of the catacomb and Gulthias in the core.

Girallons (2): Thiff, Int 8, hp 54; alpha male, hp 67; see Monster Manual page 104.

Development: Girallons used the natural passage to the southeast when they first entered the catacombs. They continue to use it for regular hunting and gathering forays into the Underdark.

This dim tunnel leads beyond the scope of this adventure. Player characters who resolutely continue down the rough path find mile after mile of nothing but darkness and splinter tunnels. These tunnels can serve as a link to other, future adventures, at your option.

Treasure: A variety of interesting items looted from surrounding crypts is displayed on a shelf. Most important from the PCs’ point of view is a piece of a key. Other items include several small, worthless carvings or bits of metal and glass, three potions of cure serious wounds, a hollow glass rod half filled with sand (a wand of sleep with 22 charges), a +1 icy burst battleaxe, and a +2 keen kukri.

Ad Hoc XP Adjustment: If the PCs manage to deal peaceably with the girallons by talking with Thiff, they receive double the XP they would have received for fighting the creatures to the last.


56

56. Sprung Trap, Empty Vault

The stone door to this chamber lies shattered in small pieces nearby.

A smashed pedestal lies in the chamber’s center. The tiled chamber is darkened as if from extreme heat. The outlines of large humanoid forms can be seen on the walls, as if their bodies somewhat protected the wall from an extreme explosion from the chamber’s center, creating “blast silhouettes.”

The trap on the pedestal has been sprung and the key has been removed—it currently resides with Thiff in area 55, unless the PCs have already found it.


57

57. North Catacomb (EL 12 or 13)

A network of connecting corridors is cut into the soft rock here. Graves are cut into the walls at a height of 2 feet. Some are blocked off with bricks, others with slabs of granite, but many are open. The bony remains of humanoids are easily visible within those that are open.

Many cultists lie here, simply dead. Several others wander in a state of undeath.

Creatures: Four mohrgs wander the length of the contiguous catacomb keyed to this entry. Initially, they recline in a grave nook, resembling nothing just more dead cultists, but if they hear or see the PCs (with their Listen +12 and Spot +12 skill modifiers); they converge and attack, not caring that the PCs’ power easily outclasses them. Unless they were previously stirred up, the mohrgs are initially reclining in the catacomb in the locations marked “m.”

Tactics: The mohrgs paralyze PCs with their terrible tongues. Once they are certain they have attracted the attention of the tombstone golem described below, they may leave a paralyzed foe to the golem’s tender mercies.

Mohrgs (4): hp 90 each; see Monster Manual page 137.

Treasure: A concerted search of every grave (a job requiring 30 minutes to complete) reveals 2,000 sp, two silver pearls (100 gp each), a scroll of mass suggestion, a silvery birch bark stick (a wand of light), and a chime of opening.

Development: Any sound of conflict here draws the tombstone golem in area 58 after 2 rounds. The mohrgs and the tombstone golem work together to destroy the PCs.


58

58. Tombstone Golem (EL 8)

This room appears completely bare of furnishings or features of note, except for a line of inscribed symbols running decoratively across the walls at a height of 4 feet.

Carved amid the decorative symbols girding the chamber is Gulthias’s symbol (Spot DC 24, Search DC 16), keyed to his gazeway (see the Gulthias is Watching sidebar). This chamber is also home to the tombstone golem, unless the PCs have already dealt with it.

Creatures: A tombstone golem waits here, commanded to slay any non-cultist that might attempt passage. If the PCs engage the minor undead of the catacomb to the south or the crypts to the north, give the golem a Listen check (DC 16) to hear and investigate 2 rounds later. It moves to investigate at the rate of one double move per round, its heavy tread audible within 50 feet (Listen DC 13).

A tombstone golem possesses all the abilities of a standard stone golem, except for two substitutions. First, fused headstones make up its stony form. Random names in various languages are inscribed on these headstones, often more than one name per headstone, along with birth and death dates (the oldest deaths are over 600 years ago, but some are quite recent). Second, its supernatural ability to slow opponents is replaced by the ability to slay living.

Tombstone Golem (as stone golem): SA Slay living (instead of slow), hp 77; see Monster Manual page 109.

Slay Living (Su): A tombstone golem can slay living as a free action every 1d4+1 rounds. The effect is automatically triggered when the golem makes a successful slam attack against a foe. The victim avoids dying with a successful Fortitude save (DC 17). If successful, the victim still takes 3d6+9 points of damage from the effect, in addition to the damage inflicted by the slam attack. If the golem slays a creature with this effect, the creature’s name, date of birth, and date of death are magically inscribed on one of the many headstones making up the golem’s body.

Ad Hoc XP Adjustment: Defeating the golem (as opposed to merely getting past it) is good for an additional 50% XP, due to the stone golem’s slay living ability.

Development: If Gulthias happens to see the tombstone golem leave this room (50% chance), he may decide, at your option, to investigate himself or send Redbone (see area 75).

If the tombstone golem remains alive when the PCs attempt to rotate the core in the areas keyed to 74, it is attracted by the sound, arriving 4 rounds after the core begins to rotate.


59

59. Crypt

Several rooms are keyed to this entry, and are similar, though the rooms are not all the same size. The stone doors to each of these crypts are carved, naming the occupant with a random elven name.

A sarcophagus stands closed in the center of this dust-laden area.

The crypt holds bone fragments, rotted cloth and leather, and perhaps a bit of treasure.

Treasure: Littered among the bones is 1d4×100 sp and 1d2 10-gp gems.

Development: If the PCs make an exceptional amount of noise while investigating these crypts (for instance, if they attempt to bash in a door or if they drop a sarcophagus lid), give the tombstone golem in area 58 a Listen check (DC 16) to hear and investigate 2 rounds later, unless the PCs have already dealt with it.


60

60. Crypt (EL 4)

A sarcophagus stands closed in the center of this dust-laden chamber.

The crypt holds bone fragments, rotted cloth and leather, and a bit of treasure, but the sarcophagus is trapped.

Trap: If the lid of the sarcophagus is removed, the trap is set off.

Globe of Cold Trap: CR 4; 20-ft.-radius sphere or hemisphere (5d6 points of cold damage); Ref save (DC 15) avoids; Search (DC 27); Disable Device (DC 25).

Treasure: Littered among the bones are 320 gp and 2 banded agate gems (20 gp each).

Development: If the PCs make an exceptional amount of noise while investigating this crypt (as noted in area 59 above), give the tombstone golem in area 58 a Listen check (DC 16) to hear and investigate 2 rounds later, unless the PCs have already dealt with it.


61

61. Another Trapped Crypt (EL 5)

Several rooms are keyed to this entry, and are similar. The stone doors to each of these crypts are carved, identifying the occupant with a random elven name.

A sarcophagus stands closed in the center of this dust-laden chamber.

The crypt holds bone fragments, rotted cloth and leather, and a bit of treasure, but the sarcophagus is trapped.

Trap: If the lid of the sarcophagus is removed, the trap is set off. Because several rooms are keyed to this entry, use the following traps as desired from room to room.

Falling Block Trap: CR 6; +15 melee (6d6 points of damage); Search (DC 20); Disable Device (DC 33). Note: Can strike all characters in two adjacent squares (see Falling Objects, page 89 of the DUNGEON MASTER’S Guide).

Poisoned Lid Trap: CR 6; edge of sarcophagus lid coated with one application of black lotus extract contact poison; Fort save (DC 20) avoids poison; damage 3d6 Con/3d6 Con; Search (DC 33); Disable Device (DC 20).

Poison Gas Trap: CR 10; when the lid of the sarcophagus is opened, burnt othur fumes fill the room; Fort save (DC 18) avoids poison; damage 1 permanent Con drain/3d6 Con; Search (DC 31); Disable Device (DC 25).

Or use a trap of your own devising. See page 115 of the DUNGEON MASTER’S Guide for additional trap inspiration.

Treasure: Littered among the bones is 1d8×100 gp, 1d4 50-gp gems, and one minor magic item (roll on the first column of Table 8–2 on page 179 of the DUNGEON MASTER’S Guide).


62

62. Vestibule (EL 6)

This chamber appears empty of all but dust.

This vestibule to area 63 is trapped.

Trap: The 10-foot-square section of floor in front of the door to area 63 contains a trapdoor that drops into a pit trap. At the bottom of the pit trap, a secret door opens onto a crawl tunnel, 3 feet in diameter, which opens into the bottom of the chasm described in area 64.

Spiked Pit Trap (100 ft.): CR 6; no attack roll necessary (10d6 points of damage from the fall); +10 melee (1d4 spikes for 1d4+5 points of damage per successful hit); Ref save (DC 20) avoids; Search (DC 20); Disable Device (DC 20).


63

63. Dragon Key Vault (EL 6)

A good lock bars the door (Open Lock DC 30).

Standing in the center of a tiled floor is a small pedestal, carved to resemble a rearing dragon. The stony maw of the dragon grasps a small metallic object.

Another segment of the dragon key resides here, firmly grasped in the stony maw of the carved dragon-pedestal, requiring a Strength check (DC 22) to remove. See The Dragon Key sidebar. Touching the key sets off the trap.

Trap: The entire floor of this chamber and the key fragment give off a burst of electricity if the key fragment is touched. Touching the key fragment or the pedestal also subjects the victim to electricity damage.

Electrified Floor Trap: CR 6; floor of area 63 (6d10 points of electricity damage); Ref save (DC 18) half; Search (DC 20); Disable Device (DC 33).


64

64. Chasm of the Fallen (EL 12)

A semicircular stone lip extends a few feet over an exceptionally wide, deep, subterranean chasm. Noise drifts up from the darkness below. It sounds almost like hundreds of pieces of parchment slowly rubbing together.

The wide chasm is 100 feet deep, measuring from the level of the worked connecting passages, while the stalactite-laden ceiling extends a further 25 feet above the level of the worked connecting passages.

PCs able to see 60 feet in the darkness (90 feet if entering from area 49) can just make out the level top of a massive stone spike reaching up from the darkness. This elongated mesa is described under entry 65.

The sound is created by hundreds of minor undead that constantly swarm the floor of the chasm (see Creatures, below). Other than several inanimate skeletal bodies, the floor of the chasm is empty. A 3-foot-diameter tunnel in the northwest wall of the chasm’s floor leads west–northwest, to a secret door opening in the bottom of the pit trap in area 62.

Moving across the Chasm: Reaching the central spire (area 65) is easily accomplished with dimension door or similar magic, but PCs may decide to climb down, then back up to reach it, requiring Climb checks against DC 25 to get down into the chasm and up the central spire. For a character with a speed of 30 feet, a 100-foot-climb requires six Climb checks (since you can only move half your speed as a full-round action with each successful Climb check); characters with higher or lower speed require fewer or more checks. Finally, the PCs could use magic or other means to fly across the intervening distance. Both climbers and fliers are harried by the five spectres that haunt this chasm.

Creatures: The floor of the chasm is swarming with more than one hundred mindless zombies and roughly the same number of skeletons, accidentally animated in this mass grave by run-off negative energy from the heart in the core. These minor undead are of no immediate threat to powerful PCs (plus, their CR is so low that no XP is awarded if the party attempts to exterminate them). However, if a PC falls unconscious or otherwise helpless onto the floor of the chasm, the surrounding undead swarm the unfortunate character, each attempting a coup de grace attack. (A maximum of eight undead can attack a fallen PC at one time.)

Of more immediate concern are the five spectres that are difficult to detect as they flit through the chamber.

Spectres (5): hp 45 each; see Monster Manual page 169.

Zombies, Medium-Size (100+): hp 16 each; see Monster Manual page 191.

Skeletons, Medium-Size (100+): hp 6 each; see Monster Manual page 165.

Tactics: The five spectres wait, out of sight in the darkness (DC 33 to Spot if PCs somehow have the ability to see farther than 60 feet in the darkness). Once the PCs commit themselves to the chamber, the spectres attack. With their fly speed of 80 feet, the spectres move quickly. They concentrate their attacks on a lead climber or flyer.


65

65. Slender Mesa (EL 6)

A natural stone column pokes up from the chasm. The column is level on top, roughly 10 feet across, and contains a small stone pedestal carved to resemble a dragon. A metal object is firmly grasped in the dragon’s mouth.

The spectres described in area 64 break off any other activities to attack anyone attempting to gain this fragment of the dragon key from the pedestal. One mohrg in area 66 has a necklace of fireballs, and if the PCs use light while retrieving this key fragment, they are attacked at range. (The mohrg with the necklace is smart enough to use cover while attacking from its ledge.) Should the PCs get away with the dragon key fragment; any surviving spectres track the PCs to retrieve the item.

Another segment of the dragon key rests here, firmly grasped in the stony maw of the carved dragon pedestal, requiring a Strength check (DC 22) to remove. See The Dragon Key sidebar. Touching the key sets off the trap.

Trap: The entire top of the narrow mesa magically electrifies, as does the key fragment, if the key fragment is touched. Touching the key fragment or the pedestal also subjects the victim to electricity damage.

Electrified Floor Trap: CR 6; top of mesa (6d10 points of electricity damage); Ref save (DC 18) half; Search (DC 25); Disable Device (DC 33).


66

66. Unquiet Crypt (EL 13)

Half-finished stone sarcophagi litter the room, as if they were picked up and thrown about: Some are cracked, others are smashed. The bodies of at least three humanoids the stone coffins once sheltered lie here and there, mostly rotted to bone. Coins, gems, and other items glint amid the wreckage.

As a final resting place for cultists of Ashardalon, this crypt comes up short. But, with the activating energies of the heart, five cultists who lay here have returned as powerful undead, although they are not too happy about it.

Creatures: Five mohrgs lie amid the ruins. Their hatred of all that moves drives them to attack any creature that enters their forlorn crypt, even other undead. One of the mohrgs wears a ring of minor elemental resistance (fire). Another of the mohrgs has a necklace of fireballs (Type IV), which it uses on PCs who use natural light in exploring the slender column described in area 65.

Mohrgs (5): hp 80, 82, 85 (wears necklace of fireballs [Type IV]), 91 (wears ring of minor elemental resistance [fire]), 110; see Monster Manual page 169.

Tactics: The mohrgs are well aware of their position, high and far above the chasm floor in area 64. In melee combat, they use their improved grab or paralyzing touch to grab PCs, move to the edge of the crypt, and hurl their victims bodily into the chasm. Paralyzed victims do not fare well at the chasm’s bottom (see entry 64).

Treasure: Scattered amid the wreckage of the sarcophagi, PCs can uncover 212 pp, a silver comb with moonstones (550 gp), a brass mug with jade inlays (350 gp), a carved chest of mahogany and inlaid amethyst (1,400 gp), a crystal chalice with inset emeralds (700 gp), and the pale red ring of minor elemental resistance (fire) worn by a mohrg, plus a leather cord strung with reddish gems (a necklace of fireballs [Type IV]) used by another mohrg.


67

67. Cryptportation

This untiled chamber appears empty, even of dust.

Anyone stepping into this seemingly empty crypt is affected by a teleport spell (Search DC 26 to find; Will DC 19 to resist), which transfers travelers to the alcove keyed to 73 (which is contained in area 72). The effect occurs each time someone steps into the small chamber from outside, affecting everything already in the chamber.

The teleport effect is an in-place dungeon feature and cannot be moved (although the effect can be suppressed with a successfully cast dispel magic against an 18th-level caster).


68

68. Animate Pedestal (EL 10)

The stone double door leading to this chamber is locked with an amazing lock (Open Lock DC 40).

Standing in the center of the tiled floor is a large pedestal, carved to resemble a rearing dragon. The stony maw of the dragon grasps a small metallic object.

The “pedestal” here is much larger than seemingly similar pedestals holding a fragment of the dragon key in other areas. It rises to a height of 8 feet.

Creatures: The pedestal is actually an advanced gargoyle. If PCs are suspicious of the pedestal due to its size, and they study it carefully from a distance, give them a Spot check (DC 20) to note that the pedestal is alive. Otherwise, the gargoyle receives an attack of opportunity and a partial action due to surprise against the PC who attempts to wrench the dragon key fragment from its stony mouth (retrieving the key is easy enough once the gargoyle is slain).

Gargoyle, Advanced: hp 165; see the Appendix.


69

69. Fountain of the Devoted

Dust, bits of stony debris, and rubble lie scattered on the floor. An ornate fountain is built into the southern wall. Though cracked, stained, and dry, the fountain’s carving of a rampant dragon remains inspiring.

A thin scum coats the fountain’s basin, but it is otherwise dry. Under the scrutiny of a detect magic spell, the fountain emits a strong magical aura of the Transmutation school. A successful Search check (DC 16) reveals a mostly worn-away inscription on the basin’s front in Draconic that reads “Shatter the Bonds of Time, Until Ashardalon Returns.” Anyone who can read Draconic and speaks aloud this word summons the magic of the fountain: Yellow liquid begins to well from the dragon’s mouth, slowly gathering before dripping into the basin. If collected from the source (or sponged up and wrung into a container), the liquid acts as a powerful elixir. If drunk by a living creature, it affects the imbiber as a temporal stasis spell at 18th caster level (no save). A successful dispel magic breaks the effect, as does the unlikely condition of Ashardalon’s return.

The fountain only functions once per month. The fountain is an in-place dungeon feature and cannot be moved (although the effect can be suppressed with a successfully cast dispel magic against an 18th-level caster).


70

70. Maintenance (EL 11)

The three crypts keyed to this entry are considered one large room, since the connecting doors have been removed.

An incredible struggle was fought in this chamber, or perhaps a series of battles. Shattered sarcophagi, smashed floor and wall tiles, and a score of black scorch marks compete with gruesome blood stains all about. Shattered bones and the bodies of girallons lie amid the debris.

Free girallons and those under the thrall of Gulthias had a climactic battle here. Now, all is quiet, except for some undead and servitor girallons now commanded to make the area ready for other uses.

Creatures: Three girallons under the watchful eye of two cloaked mohrgs shuffle through the chamber, piling debris in the westernmost room. Valuables have been steadily collected and placed in a chest standing open in the eastern most room. The girallons and mohrgs attack invaders on sight.

Mohrgs (2): hp 84, 87; see Monster Manual page 169.

Girallons (3): hp 59, 61, 63; see Monster Manual page 104.

Treasure: Piled haphazardly in the open chest in the easternmost chamber is 2,100 pp and seven black opals (1,000 gp each).

Development: A loud fight here puts the hags in area 72 on guard if they make a successful Listen check (DC 17); they prepare an ambush, unless they have already been dealt with.


71

71. Join the Cult (EL 10)

The chamber is tiled with alternating onyx and chalcedony slabs, though many are cracked and ruined. Relief sculptures on each slab detail humanoid faces, all of which appear to be aflame, with mouths open in screams of agony. A pitted iron sculpture of a dragon with a 5-foot wingspan hangs from the ceiling, under which sits an altar carved of red-veined white marble. Upon the altar, subtle runes are inscribed.

The altar is dedicated to Ashardalon. Many would-be cultists who wished to swear allegiance to the missing dragon made a pilgrimage to this point long ago. Since the animation of the heart, the power of this altar has grown. Dealing with the altar has become very dangerous.

Trap: Anyone who reads or hears the translated message (should someone read it aloud) becomes enmeshed in the altar’s magic unless he or she makes a Will save (DC 22). If the passage is read aloud in Draconic, untranslated, those who do not speak that language are not enmeshed in the altar’s magic, though they are still somewhat at risk from the “dragon breath” noted below. The passage, inscribed in Draconic, reads:

What surpasses Ashardalon,

Is more despicable than the Great Wyrm;

The poor have it,

The rich need it;

If eaten, death follows?

(Answer: nothing.)

Once the question is asked, the magic of the altar demands an answer. It is assumed that actual initiates of Ashardalon know the answer. Heroes who attempt to leave the chamber without answering the question, or who answer incorrectly, are subject to a cone of fire emanating from the iron dragon.

Those enmeshed in the altar’s magic and answer “Nothing” are assumed to be pledging their allegiance to Ashardalon. A bone-yellow beam lances from the altar and strikes each who says “Nothing” or who gives no answer at all (nothing, in other words). Those making a successful Fortitude save (DC 19) take only 5d6 points of damage. Those who fail the saving throw die. Welcome to the cult.

Altar of Death Trap: CR 10; if the altar is activated but a wrong answer is given, a 40-ft.-cone of crackling fire belches from above the altar (10d6 points of fire damage); Ref save (DC 15) half; Search (DC 30); Disable Device (DC 28). If a PC is “enmeshed” in the magic of the altar and gives the answer “Nothing” or says nothing, victim is slain; Fort save (DC 19) to avoid death and take 5d6 points of damage; Search (DC 31); Disable Device (DC 31).

Development: The sound of the altar’s trap puts the free girallons in the closest area keyed to 52 on alert, as it does with the hags in area 72.


72

72. Servitor Stables (EL 12)

The stink of wet fur and old feces is an overwhelming force. Stone slabs extend 5 feet out from the walls at 10-foot intervals, creating small stalls that are filled with sodden moss, dead plant fiber, and dried bodily waste. A total of nine straw-filled bays are here, though the indentations in the straw appear as if each one could hold two sizable creatures. The central area contains a large wooden table upon which many small implements of torture are arrayed, as well as a few large, skull-like muzzles. Two red-hot iron pokers stick out of a 5-foot-wide pit filled with glowing coals, next to the table.

This is where the servitor girallons, and their keepers, are based. The alcove in this room keyed to area 73 does not have any straw in it, since it is a teleporter. PCs who teleport in (via area 67) may catch the creatures here off their guard.

Creatures: Two night hags, allied with Gulthias for now, live in this chamber. They are responsible for maintaining the conditioning and care of the servitor girallons. Under normal circumstances, four girallons are sleeping in the chamber, rotating duties with other servitors dispatched about Nightfang Spire. The night hags use their ability to become ethereal to leave this underground chamber, obtaining food for their charges from many exterior and subterranean locales.

Girallons (4): hp 60, 63, 63, 65; see Monster Manual page 104.

Night Hags (2): hp 40 (wears ring of minor elemental resistance [electricity]); AC 22, hp 48 (wears ring of force shield); see Monster Manual page 140.

Tactics: If the hags have heard the fight in area 70 or the trap in area 71 (see above), they are on their guard, and have roused the sleeping girallons into preparing an ambush. For their own part, the hags go ethereal at first, in order to make the ambush even more deadly, positioning themselves behind any PCs advancing into the room. The hags and girallons remain alert for 1 hour. While the hags are unable to dish out a lot of damage, their spell resistance 25, immunity to fire, cold, charm, sleep, and fear, and damage reduction 20/+3 make them hard to hurt.

Treasure: The night hags keep their treasure in an iron box buried in the coal pit. The box and everything in it (330 pp and nine star rubies worth 1,000 gp each) is burning hot to the touch but otherwise unharmed.

Development: A loud fight here draws the mohrgs and girallons in area 70 if they make a successful Listen check (DC 17). The creatures arrive after 2 rounds, unless they have already been dealt with.

On the other hand, if any hag or girallon remains alive here, they are attracted to the sound of the rotating core, should any PC use the completed key in either of the two rooms keyed to area 74, and attempt to stop the core opening if possible.


73

73. Far Step Alcove

This is an empty alcove.

Anyone stepping into the alcove is affected by a teleport spell (Will DC 19 to resist, though teleportation is automatic if the victim doesn’t want to resist), which transfers travelers to the crypt keyed to 67. The effect occurs each time someone steps into the small alcove from outside, affecting everything already in the alcove (such as PCs who made their saving throws).

The teleport effect is an in-place dungeon feature and cannot be moved (although the effect can be suppressed with a successfully cast dispel magic against an 18th-level caster).


74

74. Accessing the Core (EL Variable)

Two rooms are keyed to this entry because both are identical in composition and play.

This plain stone room is bare, but stone dust cloaks the floor. The far wall is curved inward. A sealed archway stands in the center of the curved wall. The archway is seemingly sealed with a smooth slab of similarly curved stone, the edges of which cannot be seen. An iron box protrudes from the far wall. The box is featureless except for a keyhole.

These two rooms allow access to the core. Both also have Gulthias’s dead tree gazeway symbol inscribed on the ceiling (Spot DC 24, Search DC 16; see the Gulthias Is Watching sidebar).

As shown on the Catacombs Map and the Core View map, the core is a cylinder, the entire body of which can rotate in place. Initially, the two openings are rotated out of line with the arched openings in the two rooms keyed to this entry. Despite this, the hairline crack between the core’s circular base and the curved walls of these two rooms allows access by creatures or PCs in a gaseous state. PCs who use this route find themselves in area 75, the base of the core. A forbiddance effect in the core itself prevents ethereal or similar penetrations (see the Protected Core of Nightfang sidebar).

If Gulthias notes the PCs’ entrance, he goes on alert and stands ready to prepare his defensive spells, if necessary. He also alerts Redbone, allowing her to study a likely PC through the gazeway.

Key in the Lock: If the PCs turn the assembled dragon key in the lock, the entire core begins to slowly rotate:

With a faint click, the key turns in the lock. For a moment, all is quiet. Then the floor begins to shake with a bone-jangling vibration. The sound of hundreds of tons of stone grinding against metal hammers your ears. As the sound grows, the smooth, curved stone slab sealing the archway begins to slide to the left.

Four rounds after the key is turned in the lock, the core rotates so that the interior openings match up to the exterior archways, allowing access to the core. But many things happen before the core is fully open.

Development: It’s possible that the PCs have eradicated all the possible creatures who respond to the core’s rotation noted below. In this case, Gulthias takes the time to gird himself for the final battle, utilizing his defensive spells (see area 77). If potential reinforcements remain (see below), Gulthias holds off for the moment.

The sound of the core turning is loud enough to draw the hags and girallons in area 72 after 2 rounds of rotation (if they yet live), and the tombstone golem in area 58 after 4 rounds, just after the rotation ceases (if it yet lives). These creatures wholeheartedly attack the PCs.

If Redbone and any of her team still live (see area 75 and the Gulthias Is Watching sidebar), she begins to study a likely PC (utilizing the gazeway) for an assassination strike (walking through the gazeway as a move-equivalent action). She begins to study a PC through the gazeway as soon as she becomes aware of the characters, either from Gulthias’s warning, or when the core begins to rotate. Once Redbone and her team step through the gazeway, they are committed to attacking the PCs until the characters are slain, even if they must pursue fleeing characters. Likewise, the hags, girallons, and tombstone golem fight to the death here.

Mopping Up: While Gulthias doesn’t appear during a fight with reinforcements around the base of the core, he does monitor it through the gazeway. If the PCs flee or retreat after a big fight here, he prepares his arsenal of defensive spells (see area 77) and follows the PCs, striking at them while they are at their weakest.


75

75. Nadir (EL 13)

This area (and the areas keyed above this one) is inaccessible except by creatures in gaseous form or unless the whole core is rotated from area 74.

This circular stone room is bitter cold. The floor is heaped with loose earth. The walls of the room slope back and up, creating a 50-foot-high space. In the very center of the high ceiling, a small circular metal hatch is visible.

Any threat here has likely already been flushed out by PC actions.

Creatures: When Nightfang Spire isn’t being stormed by PCs or other threats, Redbone and her team of three vampire spawn can be found here. If Redbone has killed any of the PCs who have since risen as wight spawn, those will also be found here (the initial vampire spawn are provided courtesy of Gulthias). If the PCs gain entry to the nadir of the core with-out putting Gulthias on alert (using gaseous form, silence, invisibility, or similarly exhaustive methods) they may find those creatures here, half buried in the loose earth — a mass grave, as it were. In most cases, the heroes are likely to have alerted Gulthias to their presence, in which case Redbone and her team have already been deployed against the PCs (see the previous area and the Gulthias Is Watching sidebar).

Vampire Spawn (3): hp 42, 44, 44; see Monster Manual page 182.

Redbone: Wight assassin; hp 85; seethe Appendix.

Tactics: As an assassin, Redbone must study a potential target for 3 rounds before making her strike. Her vampire spawn know enough to help her set up flanking attacks whenever possible. She uses her slam attack to make sneak attack and death attack attempts. In addition to the sneak attack, her energy drain ability affects any targets she hits. Finally, she likes to soak one of her hands in contact poison (as noted in her statistics entry in the Appendix), which means more saving throws for the poor victim. Unless she is battling PCs around area 74 after they have rotated the core, she flees from combat if she thinks she has a good chance to find sanctuary. Her type III necromantic link to the heart provides her with +4 turn resistance, on top of her enhanced HD.

Treasure: As per Redbone’s possessions noted in the Appendix.


76

76. Gulthias Revealed (EL 16)

The metal hatch connecting this area and area 75 can be locked (Open Lock DC 25), although it has a hole small enough to allow easy passage by a creature in gaseous form.

This wide circular chamber’s ceiling hangs almost 100 feet above the floor. A 15-foot-diameter, coal-black, heart-like organ hovers near the ceiling without obvious support. The naked heart burns with what appears to be black fire, which may be the source of the biting cold.

About halfway up the walls, at a height of 50 feet, a 10-foot-wide catwalk girds the interior of this massive cylinder. It is impossible to make out what might be on the catwalk’s surface. The floor is empty except for a metallic hatch in the center of the floor and a wooden chair facing a wide, mist-filled alcove.

The heart is visible from the floor of area 76, but it is described in area 77, as is the catwalk. Dim illumination pervades these two rooms, possibly a side effect of the burning heart. The gazeway is also here, as well as Gulthias.

Gazeway: The gazeway, the wide misty alcove, allows any user who stands (or sits) before it to scry any one of up to ten predetermined areas keyed with a specified symbol (in this case, the dead tree symbol). The gazeway functions like a scrying spell, though the gazeway focuses on keyed physical locations, not characters, or creatures. The Scry DC is 5 for each of the symbol-keyed areas. The gazeway cannot scry anything other than the areas marked by a keyed symbol. It takes 1 round for the user to switch between keyed areas. The image appears in the misty alcove at full size and in three dimensions.

Keyed Areas: 15, 20, 27, 42, 48, 49, 58, 74.

Anyone viewing an image in the gazeway can walk into it, appearing at any point in the currently viewed room he or she desires, as if teleported. The teleportation is a move-equivalent action for the creature or creatures entering the gazeway. Any creature that has walked through the gazeway can be similarly recalled from a keyed room; if the user wills it (a creature can’t teleport back on its own). A creature can automatically refuse to be recalled via the gazeway, if it so desires. The gazeway’s teleportation effect overrides the general ward protecting planar travel into the core.

The gazeway effect is an in-place dungeon feature and cannot be moved (although the effect can be sup-pressed with a successfully cast dispel magic against a 13th-level caster).

Gulthias: Gulthias spends 50% of his time in this chamber, seated on a chair, staring into the gazeway — unless he’s alerted to the PCs’ presence, in which case he could spend all his time cycling through the various keyed points, or devising plans for the PCs’ end, as the DM determines. If he is not alerted and not using the gazeway, he either lies in exalted reverie within the hollow chamber of the Necromantic Heart, or is studying in his library.

Tactics: Given time to prepare before combat, Gulthias takes it. If combat threatens immediately, he casts haste, then improved invisibility from his scrolls. If he has more time, he first casts the spells (or uses scrolls) with the longest durations, one per round: stoneskin, see invisibility, globe of invulnerability, fly, and protection from arrows. If he noted a PC’s preference for a particular type of energy attack, he casts a protection from elements against that type of energy; otherwise, he guesses and casts a protection from fire.

His initial battle plan includes flying just above the catwalk of area 77 for cover. One-half cover adds +4 to Gulthias’s AC as long as he can maintain it, even while he’s invisible, though it does not affect Spot DCs. From here, he rains down lightning bolts from his wand of lightning bolt. Since he’s hasted, that’s two lightning bolts per round. Should this tactic prove unworkable, he has a plethora of deadly spells to draw upon (such as cone of cold and finger of death), not to mention his vampiric abilities.

If Gulthias is hit by a particularly effective dispel magic, he may teleport to the center of the heart and attempt to recast some of his defensive spells, if any remain, then emerge again, ready to fight. If brought to 0 hit points, this is also where he retreats to, since the hollow space within serves as his coffin.

Don’t forget his fast healing ability. Also, he wears goggles of day (see the Appendix), which give him a complete round of action if targeted with sunlight via some effect the PCs devise (the spell daylight is not sufficient). In addition to his enhanced HD, his necromantic link to the heart gives him +4 turn resistance. If he is turned by a cleric, he teleports away to a distant part of Nightfang Spire.

Treasure: Gulthias’s items comprise much of his treasure, but he keeps some stashed inside the heart.

Ad Hoc XP Adjustment: If the party defeats Gulthias despite his tactical advantages, give the PCs 50% more XP than they would otherwise receive.


77

77. Where the Heart Is

This area is open to area 76 below it.

The disembodied heart, the size of a small hut, hangs near the ceiling, 45 feet above a narrow catwalk girding the core. The heart burns with cold, black flame, which somehow provides illumination.

The 10-foot-wide stone catwalk is cluttered with several bookshelves, a few wide tables heaped with wizardly apparatus, small boxes, crates, and other containers. A few comfortable chairs are also scattered about.

Besides the overpowering heart hanging near the high ceiling, the catwalk contains Gulthias’s lab and workshop. In the unlikely event that one or more PCs slip into this chamber without alerting Gulthias, he spends 50% of his time in this chamber, seated on a chair, staring into the gazeway — unless he’s alerted to the PCs’ presence, in which case he could spend all his time cycling through the various keyed points, or devising plans for the PCs’ end, as the DM determines. If he is not alerted and not using the gazeway, he either lies in exalted reverie within the hollow chamber of the Necromantic Heart, or is studying in his library.

Bookshelves: The bookshelves overflow with centuries of magical lore covering a wide range of topics, including human anatomy, dragon anatomy, human torture, treatises on dead tissue, verse and prose celebrating death, obscure necromantic references, and travelogues by obscure beings from alternate planes. Any wizard would be proud to add these books to her own library, though transportation could be a problem. A search through the books also reveals Gulthias’s spellbook. The spellbook contains all the spells noted in Gulthias’s statistics block, plus 1d4+1 more spells of each level Gulthias can cast, which you can roll for randomly by adapting Table 8–24 on page 200 of the DUN-GEON MASTER’S Guide.

Lab Table: The wide tables contain all manner of glass vials, bottles, and jars filled with a wide variety of substances. The largest table holds sinister-looking metal tools and needles strewn around a metal platter. The platter contains a mostly dissected humanoid hand of great size, so it is particularly unsettling to see it slowly flexing and relaxing: The hand has been animated by the power of the heart. A search through the equipment reveals several pieces of gear a wizard might like for her own, plus the following potions: lesser restoration, cause serious wounds, and oil of slipperiness.

The Heart: The floating organ is indeed the disembodied heart of ancient Ashardalon. The great wyrm received a blow so grievous that he left his heart behind and fled from this mortal coil, leaving behind all his faithful servants. With a magic born of equal parts skill, faith, and desperation, Gulthias rekindled the heart, but not to life. Forsaking life himself, he invested a portion of his newfound undead power into the organ. With this catalyst, the heart was preserved, and it now serves as the center of faith and necromantic power for the cult, reborn in undead darkness.

The heart hangs in space at the behest of a levitate effect as if cast by a 20th-level caster. The exterior of the heart burns with a black fire deadly to the living. The flame is agitated necromantic seepage, as described in area 12. In all cases, the black fire acts as the seepage is described, except that it burns like fire instead of flowing like acid. A successful turning check against a 10 HD creature puts out a burning victim, while a successful turning check against a 13 HD creature puts out the fire of the heart for 10 minutes.

Destroying the Heart: A turning check that would successfully destroy a 20 HD creature destroys the heart, but such power is hard to come by (since it would require a 40th-level cleric; see Destroying Undead on page 140 of the Player’s Handbook). Destroying Gulthias also causes the heart to drop to the chamber’s floor, just so much mummified dead tissue. While the heart burns, it has hardness 10. Burning or not, it has 200 hit points. If totally hacked apart, it falls, destroyed.

The Hollow Heart: The heart is chambered, like any heart; each of the four chambers is large enough to hold a single Medium-size creature in close quarters. Though the arteries are collapsed, they are wide enough to permit the entry into the heart’s interior by a creature in gaseous form. One of the heart’s chambers is half filled with grave soil, which serves as Gulthias’s coffin. He flees to the heart’s interior if brought to 0 hit points. Once so interred, he automatically becomes corporeal, but takes 1 hour to heal 1 hit point. It is during this time that Gulthias is most vulnerable to methods that can slay vampires. Slaying Gulthias also instantly quenches the heart, which drops to the hard floor below.

Treasure: In addition to the items Gulthias carries with him, valuable items are dispersed within the grave soil inside the heart, including 442 pp, a gold dragon comb with a fire opal eye worth 2,500 gp, a jeweled gold crown worth 5,000 gp, a suit of banded mail of luck, and a lion’s shield.


Undead in Nightfang Spire

Most of the undead in the spire once followed long-departed Ashardalon. The memories of those dead so long have degraded. Except for specially named and described undead, average undead encountered are almost mindless beasts. If they are somehow interrogated, common undead know only that they serve “fear.” In fact, they serve Gulthias directly, but revere Ashardalon, though they won’t name that ancient creature. Undead wear rags, but an observant PC may note faded designs showing various draconic themes. Unless specific instructions are given, assume turned undead return to harass the party or follow them when a turning effect has ended.


Clearing an Area

If the PCs destroy all the monsters in a particular area, do other monsters reinforce the fallen? Once a unique, named monster is destroyed, it does not return. However, unnamed monsters may reinforce a cleared area. Assume that a cleared area remains that way for one day. After that time, new monsters (of the same type the PCs initially killed) are raised by Gulthias (using the heart) equal to half the original number of creature. After two days, a number of creatures equal to one-quarter the original number join those from the previous day; the area now has 75% of its original contingent of monsters. After three days, a cleared area is completely (100%) reinforced, until Gulthias and the heart is dealt with. Of course, you are free to make whatever alterations to a given area seem reasonable, given the passage of time.


Wandering Monsters

In areas 3 through 74, monsters wander Nightfang Spire. For every 4 hours the PCs spend in the dungeon, roll d% on the following table while the PCs are in an accessible hallway or room. (Characters who have locked themselves in a room or secret area are immune from wandering encounters.) On a roll of 41 or higher, no encounter occurs. On a roll of 01–40, read the result on the table and apply the suggested encounter. Statistics for special monsters are in the Appendix; common monsters are detailed in the Monster Manual.

d% | Monster (#) | EL | MM Page
01-02 | Vampire Spawn (4) | 8 | 182
03-06 | Wights (3) | 5 | 183
07-13 | Flesh golem (1) | 7 | 108
14-24 | Girallon slaves (4) | 9 | 104
25-33 | Spectres (3) | 10 | 169
34-38 | Mohrg (1) | 8 | 137
39-40 | Tombstone golem (1)* | 9 | --
41+ | No encounter | -- | --
*Tombstone golems are described under area 58. Also, once the tombstone golem is encountered, cross off that entry from the list.


Link to the Necromantic Heart

Privileged undead in Nightfang Spire have a supernatural link to the heart, which gives them special abilities, no matter how distant they are from the heart. The link is established by Gulthias at the time of the undead’s creation.

Gulthias’s link is special. It gives him the ability to telepathically speak to all undead in one-mile radius, the ability to create undead or create greater undead 5 times/day, and +4 turn resistance.

Other creatures have access to different powers, depending on the type of link established by Gulthias.

Type I Link: Fast healing 1 or summon a shadow mastiff.

Type II Link: +2 turn resistance or fast healing 2.

Type III Link: +4 turn resistance or summon two shadow mastiffs.


Gulthias Is Watching

Gulthias keeps an item called a gazeway in his possession (see area 76). With it, he can keep visual tabs on up to ten different locations. Those locations are marked with a magical sensor that has the physical embodiment of a graven symbol 1 inch in diameter. All these symbols have been inscribed in the last six months, overwriting an older symbol of a dragon’s head. Gulthias’s symbol (newly acquired) is that of a leafless tree. Any time PCs pass through an area with such a symbol, Gulthias is 5% likely to be watching, and therefore views the PCs in his gazeway.

If Gulthias detects intruders, he has several options.

Most directly, he can teleport to a nearby area in order to monitor the party and kill or compromise (with his charm ability) stragglers. It is important to remember that Gulthias never places himself in a position where he can be captured or defeated by the PCs. He stands and directly fights the PCs only in area 76 or area 77 of the core. In all other areas, he prefers guerilla tactics.

Gulthias could teleport a unit of three vampire spawn led by Redbone through the gazeway to the symbol nearest the PCs. Alternatively or concurrently, he may mentally alert creatures from nearby areas to descend on the party (such as Aoket in area 16 or Oggunon in area 21). Gulthias loves to use this tactic if he can see the heroes are already engaged in another melee, or if they are a couple of hours into a rest.


Girallon Servitors

Groups of girallons that prefer the Underdark to forested mountains are not common, but they do exist. Several years back, one such group broke into the lower catacombs of Nightfang Spire in pursuit of a fleeing umber hulk (considered a delicacy among subterranean girallons). Finding the accommodations useful, the girallons made one wing of the catacombs their home, from which they launched their hunts into surrounding tunnels. Several years of relative peace ensued, until Gulthias returned.

Rather than killing all the girallons, Gulthias enslaved them by selecting key alpha girallons (ones the other girallons follow) to undertake a regimen of atrocious conditioning. Gulthias uses the girallons, called servitors, as a more adaptable work force than the many minor undead he has at his command. While most girallons under Nightfang Spire are enslaved, a group has rebelled, led by the intelligent (for a girallon, anyway) girallon named Thiff. Thiff holds the West Catacomb, while the conflict between Thiff’s company and minor undead continues.


The Dragon Key

The dragon key is initially in four parts. Those parts are found in areas 55, 63, 65, and 68. The parts all fit together, snapping into place, to form a single key that resembles a stylized dragon. The key fits the “lock” in either of the two areas keyed to 74, which allows access to the spire’s core.

Ad Hoc XP Adjustment: If the PCs gather every piece of the dragon key, and assemble it for use in the core, award them XP for a CR 9 encounter.


Protected Core of Nightfang

The core of Nightfang Spire is a magically protected cylinder divided into a few levels, as shown on the Core View map. The keyed rooms of the core include areas 75–77.

The entire core (areas 75–77) is protected by a forbiddance effect (6th-level spell) cast as by a 13th-level caster. The effect seals the core against all planar travel into it, including dimension door, teleport, plane shifting, astral travel, ethereal travel, and all summoning spells, unless the gazeway is utilized for transport (the abjuration yields to a “pass-phrase” implicit in the gazeway’s operation). Unlike with the forbiddance spell, no alignment effects come into play.


The Mind of Gulthias

What drives this vampire, this former leader of a long-dead cult? Actually, Gulthias is insane. Every sign indicates that Ashardalon, the great wyrm red dragon the cult revered, is dead. The heart, obviously sundered from anybody, living or undead, is Exhibit A. Still, Gulthias believes that Ashardalon may yet return. After all, are not he and the rest of the cult examples of how faith can overcome death? Is not the heart more a covenant than an omen? In fact, is not its pulsing necromantic power responsible for the “resurrection” of the cult? To these questions, Gulthias answers yes!

The vampire believes that if he can extend his reach far enough, grow the cult large enough, and make a large enough impact in the world, the spirit of Ashardalon will return from whatever strange plane it has fled to. It’s all about faith. All of Gulthias’s attempts at divining the truth have been unsuccessful. Still, he persists. He thinks it is but a test of faith. And these days, necromancy and faith are indistinguishable to Gulthias.


Conclusions
With his staff he drew in lines of fire across the gate of rocks a figure: the rune Agnen, the Rune of Ending, which closes roads and is drawn on coffin lids. And there was no gap or void place among the boulders. The door was shut.

—Ursula K. LeGuin

Depending on the actions of the player characters, this adventure has several possible conclusions.

FAILURE!

If the heroes fail to destroy Gulthias or quench the heart, yet they live through the experience, they can return to the fight or retreat. They have made a foul enemy in the insane vampire. Gulthias, on your timetable, eventually tracks down the PCs and attempts to slay them.

Gulthias could eradicate the PCs completely. In either this case or the scenario described above, the vampire continues to delve into the secrets of necromancy, continues to create undead, and if not stopped, begins to annex the closest towns. His goal is the creation of a nation-state under his rule, a theocracy where all must give obeisance to a vanished, long-forgotten dragon named Ashardalon.

SUCCESS!

If the heroes prevail, the dread power of Nightfang Spire is broken. If the tower is left untended, opportunistic creatures might move in over time. If the PCs destroy Gulthias with a wooden stake, he might return someday, troubling the PCs years down the road.

In the end, the PCs should be justly proud of their survival. Defeating a vampire of Gulthias’s power is something that others have tried, only to fail and die.


What of Ashardalon?

With all the attention in the text given to the ancient red dragon that serves as the cult’s ancient focus, you may be tempted to create statistics for Ashardalon yourself in order to really scare the PCs, despite the fact that the free-standing heart argues for the dragon’s demise. If Ashardalon does still exist, it is due to some extreme method on the dragon’s part allowing it to subsist without its original heart. This alone argues for an incredible amount of power or magical aptitude. Thus, his power exceeds that of a great wyrm red dragon, and so his challenge rating is something that only parties of 19th or higher level should even wonder about. PCs of the level appropriate to this adventure wouldn’t stand a chance against this monster. Of course, as your players’ characters continue to advance toward extreme power, fate may begin to swing more in their favor. Who knows what the future holds for them, or the near-mythical Ashardalon?


Appendix: Statistics

. . . mansions filled

with misbegotten slaves of hate:

Death’s shadow brooded at his gate.

—J.R.R. Tolkien

Below are the statistics for special monsters, NPCs, and new monsters. Common monsters appearing in the adventure do not appear here. DMs should reference the Monster Manual for common creature statistics, for which page numbers are given. New magic items appear at the end of this Appendix.

CREATURES

Aoket: Male mummy Mnk 7; CR 10; Medium-size undead; HD 6d12+3 plus 7d8; hp 70; Init +4; Spd 50 ft.; AC 27 (touch 17, flat-footed 23); Atk +11/+8 melee (1d8+3, unarmed strike) or +9/+9/+6 melee (1d8+3, flurry of blows) or +13/+10 melee (1d6+5, +2 kama); SA Despair, mummy rot, stunning attack; SQ Damage reduction 5/+1, evasion, fire vulnerability, monk abilities, necromantic link type II (double), resistant to blows, undead; AL LE;SV Fort +7, Ref +11, Will +12; Str 17, Dex 18, Con —, Int 6, Wis 14, Cha 15.

Skills and Feats: Balance +9, Hide +15, Listen +9, Move Silently +15, Spot +9, Tumble +6; Alertness, Deflect Arrows, Dodge, Improved Trip, Mobility, Toughness.

Despair (Su): On sight, viewer must succeed at a Will save (DC 15) or be paralyzed with fear for 1d4 rounds. Whether or not the save is successful, that creature cannot be affected again by that mummy’s despair ability for one day.

Mummy Rot (Su): Supernatural disease — slam, Fort save (DC 20), incubation period one day; damage 1d6 temporary Con. Unlike normal diseases, mummy rot continues until the victim reaches Con 0 (and dies) or receives a cure disease spell or similar magic (see Disease, page 74 of the DUNGEON MASTER’S Guide).

Stunning Attack (Ex): 7/day; DC 15.

Fire Vulnerability (Ex): Double damage from fire attacks unless a save is allowed for half damage. A successful save halves the damage and a failure doubles it.

Monk Abilities: Still mind, slow fall 30 ft., purity of body, wholeness of body, leap of the clouds.

Necromantic Link Type II (Double) (Su): Fast healing 2, +2 turn resistance (has both benefits of a type II link).

Resistant to Blows (Ex): Physical attacks deal only half damage to mummies. Apply this effect before damage reduction.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Possessions: Bracers of armor +2, +2 kama, helm of teleportation (helm resembles a jackal’s head).

Gargoyle, Advanced: CR 10; Large magical beast (earth); HD 12d10+72; hp 165; Init +1; Spd 45 ft., fly 75 ft. (average); AC 16 (touch 10, flat-footed 15); Atk +16 melee (1d4+5, 2 claws) and +14 melee (1d6+5, bite) and +14 melee (1d6+5, gore); SQ Damage reduction 5/+1, freeze; AL CE; SV Fort +14, Ref +9, Will +6; Str 19, Dex 14, Con 22, Int 6, Wis 11, Cha 7. Height 8 ft.

Skills and Feats: Hide +13*, Listen +8, Spot +4; Multiattack, Power Attack, Weapon Focus (claw, bite, gore). *+8 bonus on Hide checks when against a background of worked stone.

Freeze (Ex): When a gargoyle is standing still, an observer must make a successful Spot check (DC 20) to notice the gargoyle is alive.

Gulthias: Male vampire Wiz 13; CR 15; Medium-size undead; HD 13d12; hp 126; Init +9; Spd 30 ft.; AC 25 (touch 19, flat-footed 21); Atk +11/+6 melee (1d6+6, +2 quarterstaff) or +9/+4 melee (1d6+4 and energy drain, slam); SA Blood drain, children of the night, create spawn, domination, energy drain; SQ Alternate form, cold and electricity resistance 20, damage reduction 15/+1, fast healing 5, gaseous form, master necromantic link, spider climb, +4 turn resistance, undead; AL CE; SV Fort +4, Ref +11, Will +10; Str 16, Dex 20, Con —, Int 19, Wis 14, Cha 17.

Skills and Feats: Alchemy +11, Bluff +14, Concentration +16, Hide +15, Knowledge (red dragons) +19, Listen +14, Move Silently +21, Scry +19, Search +14, Sense Motive +11, Spellcraft +19, Spot +16; Alertness, Combat Casting, Combat Reflexes, Craft Wand, Dodge, Endurance, Improved Initiative, Lightning Reflexes, Maximize Spell, Quicken Spell, Scribe Scroll, Spell Penetration.

Blood Drain (Ex): If Gulthias grapples and pins the foe, he drains blood, inflicting 1d4 points of permanent Constitution drain each round the pin is maintained.

Children of the Night (Su): 1/day Gulthias can call forth a pack of 4d8 dire rats, a swarm of 10d10 bats, or a pack of 3d6 wolves as a standard action. These creatures arrive in 2d6 rounds and serve for up to 1 hour (if the core is open; otherwise access is blocked).

Create Spawn (Su): A humanoid or monstrous humanoid slain by a vampire’s energy drain attack rises as a vampire spawn (see Monster Manual page 182) 1d4 days after burial.

Domination (Su): Anyone Gulthias targets must succeed at a Will save (DC 20) or fall instantly under his influence as though by a dominate person spell cast by a 12th-level sorcerer. The ability has a range of 30 feet.

Energy Drain (Su): Living creatures hit by Gulthias’s slam attack receive two negative levels. The Fortitude save to remove a negative level has a DC of 19.

Alternate Form (Su): Gulthias can assume the shape of a dire bat as a standard action.

Fast Healing (Ex): Gulthias heals 5points of damage each round so long as it has at least 1 hit point. If reduced to 0 hit points or lower, a vampire automatically assumes gaseous form and attempts to escape. Gulthias must reach the heart’s center within 2 hours or be destroyed. (He can travel up to nine miles in 2 hours.) Once at rest in the center of the heart, he rises to 1 hit point after 1 hour, then resumes healing at the rate of 5 hit points per round.

Gaseous Form (Su): As a standard action, a vampire can assume gaseous form at will, as the spell cast by a 5th-level sorcerer, but can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Necromantic Link, Master (Su): Telepathically speak to all undead in one-mile radius, create undead or create greater undead 5 times/day, +4 turn resistance.

Spider Climb (Ex): A vampire can climb sheer surfaces as though using a spider climb spell.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Spells Prepared (4/5/5/5/5/3/2/1; base DC = 14 + spell level): 0—mage hand, daze, arcane mark, read magic; 1st—feather fall, magic missile (2), ray of enfeeblement, shield; 2nd—blur, protection from arrows, see invisibility, darkness (2); 3rd—fireball (2), dispel magic, nondetection, protection from elements; 4th—ice storm (2), phantasmal killer, stoneskin, detect scrying; 5th—cone of cold, teleport, hold monster; 6th—globe of invulnerability, eyebite; 7th—finger of death.

Possessions: Ring of protection +4, wand of lightning (8th, 31charges), wand of magic missile (7th, 43 charges), 1 scroll of fly, 2 scrolls of stoneskin, 2 scrolls of improved invisibility, 3 scrolls of haste, goggles of day (see Arcana).

Oggunon: Gibbering mouther vampire; CR 7; Medium-size undead; HD 4d12; hp 48; Init +7; Spd 20ft., Swim 30 ft.; AC 27 (touch 13, flat-footed 24); Atk +6 melee (1d6+3, 6 bites); SA Blood and energy drain, domination, engulf, gibbering, ground manipulation, improved grab; SQ Cold and electricity resistance 20, damage reduction 15/+1, fast healing 5, spider climb, +4 turn resistance; AL N; SV Fort +1, Ref +6, Will +6; Str 16,Dex 17, Con —, Int 4, Wis 15, Cha 17.

Skills and Feats: Bluff +11, Hide +11, Listen +19, Move Silently +11, Search +5, Sense Motive +10, Spot +23; Alertness, Combat Reflexes, Dodge, Improved Initiative, Lightning Reflexes, Weapon Finesse (bite).

Blood Drain (Ex): Living creatures hit by a mouther’s bite attack receive two negative levels. The Fortitude save to remove the negative level has a DC of 15. On a second successful grapple check after grabbing, that mouth attaches to the opponent. It automatically deals bite damage and drains blood, dealing 1d4 points of temporary Constitution damage each round. A mouth can be ripped off (dealing 1 point of damage) with a successful Strength check (DC 18) or severed by a normal attack that deals at least 2 points of damage (AC 18). A severed mouth continues to bite and drain blood for 1d4 rounds after such an attack. A creature whose Constitution or level is reduced to 0 is killed, but does not return as a spawn because Oggunon absorbs the victim’s form.

Domination (Su): Meeting a vampire’s gaze causes the subject to be affected as if by a dominate person spell from a 12th-level caster. Victims must succeed at a Will save (DC17) at a –4 penalty (because there are so many eyes) or fall instantly under the creature’s influence. The ability has a range of 30 feet.

Energy Drain (Su): Living creatures hit by Oggunon’s slam attack receive two negative levels.

Engulf (Ex): A gibbering mouther can try to engulf a Medium-size or smaller opponent grabbed by three or more mouths. The opponent must succeed at a Reflex save (DC 14) or fall and be engulfed. On the next round, the mouther makes twelve bite attacks instead of six (each with a +4 attack bonus). An engulfed creature cannot attack the mouther from within. The previously attached mouths are now free to attack others.

Gaseous Form (Su): As a standard action, a vampire can assume gaseous form at will, as the spell cast by a 5th-level sorcerer, but can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Gibbering (Su): As a free action, the mouther gibbers. All creatures within 60 feet must succeed at a Will save (DC 13) or be affected as though by a confusion spell for1d2 rounds. This sonic compulsion effect follows the rules for a spread (see Aiming a Spell, page 148 of the Player’s Handbook).

Ground Manipulation (Su): At will, as a standard action, a gibbering mouther can cause stone and earth within 5 feet of it to become a morass akin to quicksand. Softening earth, sand, or the like takes 1 round, while stone takes 2 rounds. Anyone other than the mouther in that area must take a move-equivalent action to avoid becoming mired (treat as being pinned).

Improved Grab (Ex): To use this ability, the gibbering mouther must hit with a bite attack.

Spider Climb (Ex): Oggunon climbs sheer surfaces as with a spider climb spell.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Redbone: Female wight Asn 7; CR 10; Medium-size undead; HD 5d12 plus 7d6; hp 85; Init +8; Spd 30 ft.; AC25 (touch 16, flat-footed 21); Atk +12/+7 melee (1d4+5 and energy drain and contact poison, slam); SA Create spawn, death attack, energy drain, poison, sneak attack +4d6; SQ Necromantic link type III, poison use, uncanny dodge (Dex bonus to AC when flat-footed, can’t be flanked), undead; AL LE; SV Fort +2, Ref +10, Will +7; Str 16, Dex 18, Con —, Int 18, Wis 13, Cha 15.

Skills and Feats: Climb +5, Disguise +8, Hide +11, Listen +8, Move Silently +20, Open Lock +8, Search +9, Spot 8, Tumble +8, Use Magic Device +7; Alertness, Blind-Fight, Dodge, Improved Initiative, Weapon Focus (slam).

Create Spawn (Su): Any humanoid slain by a wight becomes a wight in 1d4 rounds. Spawn are under the command of the wight that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.

Death Attack (Ex): If an assassin studies a target for 3 rounds and then makes a sneak attack with a melee weapon (in Redbone’s case, her slam attack) that successfully deals damage, the sneak attack can also paralyze (for1d6+1 rounds) or kill the victim. Fort save DC 25 to resist.

Energy Drain (Su): Living creatures hit by a wight’s slam attack receive one negative level. The Fortitude save to remove the negative level has a DC of 14.

Poison (Ex): Sassone leaf residue contact poison on hand, transferred to victim on successful melee attack. Fort save DC 16; 2d12 hp/1d6 Con.

Necromantic Link Type III (Su): +4 turn resistance.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Spells Prepared(3/2/2/1; base DC = 14 + spell level): 1st—change self, ghost sound, obscuring mist, spider climb;2nd—pass without trace, undetectable alignment; 3rd—deeper darkness, nondetection; 4th—improved invisibility.

Possessions: Ring of magic fang (see Arcana), ring of protection +2, +3 leather armor, 10 applications sassone leaf residue contact poison.

Stitches: Half-dragon flesh golem; CR 9; Large construct; HD 9d12; hp 96; Init +0; Spd 30 ft. (can’t run); AC 23 (touch 9, flat-footed 23); Atk +15/+15 melee (2d8+10,slam); Face/Reach 5 ft. by 5 ft./10 ft.; SA Berserk, breath weapon; SQ Construct, damage reduction 15/+1, dark-vision 60 ft., fire immunity, low-light vision, magic immunity; AL N; SV Fort +3, Ref +2, Will +3; Str 28, Dex 10, Con—, Int —, Wis 11, Cha 3. Height: 9 ft.

Feats: Power Attack, Weapon Focus (slam).

Berserk (Ex): In combat, a cumulative 1% chance exists each round that Stitches goes berserk. The uncontrolled golem goes on a rampage, attacking the nearest living creature or smashing some object smaller than itself if no creature is within reach, then moving on to spread more destruction. See Monster Manual page 110.

Breath Weapon (Su): Once per day Stitches can breathe a 30-foot-cone of fire dealing 6d10 points of fire damage (Ref save DC 19 half).

Magic Immunity (Ex): Flesh golems are immune to all spells, spell-like abilities, and supernatural effects, except as follows. Cold-based effects slow them (as a slow spell) for 2d6 rounds, with no saving throw, but fire doesn’t hurt them. An electricity effect breaks any slow effect on the golem and cures 1 point of damage for each 3 points of damage it would otherwise deal.


NEW MONSTER

Mooncalf

Large Magical Beast

Hit Dice: 18d12+90 (198 hp)

Initiative: +7

Speed: 40 ft., fly 150 ft. (poor)

AC: 25 (–1 size, +3 Dex, +13 natural)

Attacks: 2 tentacle rakes +18 melee or 6 arms +13 melee and 1 bite +13 melee

Damage: Tentacle rake 2d6+4, arm 1d6+2, bite 4d4+2

Face/Reach: 5 ft. by 10 ft. /10 ft. (30 ft. with tentacle)

Special Attacks: Constrict 2d6+5 or 1d6+2, improved grab

Special Qualities: Blindsight, damage reduction 10/+1, keen senses, spell-like abilities

Saves: Fort +16, Ref +12, Will +13

Abilities: Str 18, Dex 16, Con 20, Int 21, Wis 20, Cha 10

Skills: Concentration +14, Hide +15, Knowledge (arcana) +10, Knowledge (history) +10, Listen +15, Spot +15

Feats: Alertness, Blind-Fight, Expertise, Improved Critical (tentacle), Improved Initiative, Improved Trip, Iron Will

Climate/Terrain: Any hill or mountain

Organization: Solitary

Challenge Rating: 10

Treasure: Double standard

Alignment: Always neutral evil

Advancement: 19–27 HD (Huge); 28–60 HD (Colossal)

Note: A mooncalf is illustrated on the front cover.

Mooncalves are other-worldly monstrosities rumored to have flown down from the dark side of the moon.

When mooncalves deign to “come to ground,” they never venture farther down than mountain tops, the tips of tall hills, and generally lonely, desolate places.

A mooncalf combines elements of an immense cephalopod with the wings of a bat. It has six short tentacles and two long tentacles (30 feet). Its beak-like mouth is located where the tentacles meet.

Mooncalves do not speak, but can communicate telepathically with other creatures within a 100-foot radius.

Combat

Mooncalves fly high above their targets, striking at foes from a distance. Mooncalves grab and crush with their tentacles, or drag victims into their slavering beak, or command the elements to electrocute a victim.

Blindsight (Ex): A mooncalf can ascertain creatures by non-visual means (mostly hearing and scent, but also by noticing vibration and other environmental clues) with a range of 100 feet.

Constrict (Ex): A mooncalf deals automatic tentacle and bite damage with a successful grapple check against Large or smaller creatures.

Improved Grab (Ex): To use this ability, the mooncalf must hit an opponent of up to Large size with a long tentacle during the same round. If it gets a hold, it can constrict.

Keen Senses (Ex): A mooncalf sees four times as well as a human in low-light conditions and twice as well in normal light. It also has darkvision with a range of 150feet.

Spell-Like Abilities: 1/day—call lightning, control weather, control winds, dominate animal, greater magic fang, quench, protection from elements, and resist elements. These abilities are as the spells cast by a 9th-level druid (save DC15 + spell level).


Goggles of Day: The lenses of this item are made of silvered crystal

Goggles of Day: The lenses of this item are made of silvered crystal. When they are placed over the eyes, the wearer can operate without penalty in preternaturally bright light, such as might result from a flare, sunbeam, or sunburst spell. A bonus side effect allows vampires a full-round action before dissolution when confronted with sunlight, as opposed to just a partial action.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, darkvision; Market Price: 4,000 gp; Weight: —.


Libram of Flesh: This weighty tome details the creation of flesh golems(see Monster Manual page 110)

Libram of Flesh: This weighty tome details the creation of flesh golems (see Monster Manual page 110). Additionally, the magical inscriptions of the libram allow the reader to create a flesh golem even if not quite a 14th-level arcane spellcaster. The reader emulates +2 arcane spellcaster levels, and emulates knowledge of the requisite spells necessary to create a flesh golem. Thus, an 11th-level arcane spellcaster still couldn’t create a golem using the libram, though a 12th-level spellcaster could, since 14th level is the minimum necessary level to create a flesh golem.

Flesh golems created using the libram of flesh retain up to five abilities from one of the donor bodies used in the golem’s creation, which are layered on the flesh golem as if using a template. The DM determines which abilities of a donor body are appropriate, and which are inappropriate, which abilities stack, and which do not.

Each time a flesh golem is created using the libram; enchantment visibly drains from the book as inscriptions fade. Only a single reading remains in the libram — if used one last time, the book falls into ruin and is gone.

Caster Level: 17th; Prerequisites: Craft Wondrous Item, wish or miracle; Market Price: 25,500 gp; Weight: 5 lb.


ARCANA

Ring of Magic Fang: While worn, the ring grants one (and only one) of the wearer’s natural weapons (slam, fist, bite, etc.) a +1 enhancement bonus on attack and damage rolls, as the spell magic fang.

Caster Level: 12th; Prerequisites: Forge Ring, magic fang; Market Price: 6,000 gp; Weight:—.