Hero Builder’s Guidebook

Credits

Designers: Ryan S. Dancey, David Noonan, and John D. Rateliff

Editor: David Noonan

Creative Director: Ed Stark

Art Director: Dawn Murin

Cover Illustration: Brom

Interior Illustrations: Dennis Cramer

Typographer: Victoria L. Ausland

Graphic Design: Sherry Floyd and Sean Glenn

Project Manager: Josh Fischer

Production Manger: Chas DeLong

Dedication: All for one! One for all!

Based on the original Dungeons & Dragons® rules created by E. Gary Gygax and Dave Arneson, and the new Dungeons & Dragons game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

Dungeons & Dragons, D&D, Dungeon Master, and the Wizards of the Coast logo are registered
trademarks owned by Wizards of the Coast, Inc. The d20 System logo is a trademark owned by Wizards of the Coast, Inc. All Wizards characters,
character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by
St. Martin’s Press. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc., and regional distributors.

This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork
contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2000 Wizards of the Coast, Inc. Made in the U.S.A.


Introduction

The D&D® game is a game about heroes. Through imagination, storytelling and fellowship, you can explore what it means to be a hero. One of the most exciting and rewarding parts of the game is listening to the quiet voice of your inner hero, allowing some part of your own special potential to rise to the surface and reveal itself.

Your character is more than just a collection of statistics, random numbers, and equipment lists. He or she is a mirror that can reveal the bright spark within you. Do not be content to simply copy an image from a movie or a book. Don’t feel constrained to follow the easy formulaic heroes found in dozens of novels and any number of trite movies. Give your character a part of your own heroic potential. The reward will certainly be worth the effort.

What’s Inside

The Hero Builder’s Guidebook provides something extra during each step of the character generation process. In short, you’ll develop everything that happened to your character before his or her first adventure. You’ll have a better handle on how you view the world—and what the world thinks of you. And you’ll know what goals you’re working toward.

We’ll start where all D&D characters traditionally start: with six numbers between 3 and 18 written on scratch paper. The Rolling Your Ability Scores chapter helps you make those difficult choices. You’ll learn just what the odds are on rolling that 18, what to do if you get unusually low scores, and suggestions on how to roleplay a character whose abilities are much different than your own.

At the heart of the character generation process is the Choosing Your Race and Class chapter. After all, when most people are asked what kind of D&D character they have, they reply “I’m an elven thief” or “I’m a human barbarian.” This chapter discusses each of the race/class combinations available to 1st-level characters, providing tips for maximizing your character’s potential, tips for roleplayingthem, and some unusual variants for each race and class.

The Creating Your Personal History chapter delves into your character’s pre-adventurer past. You’ll decide what your family is like, where you grew up, and what friends and enemies you made along the way. More than two dozen tables guide you through your character’s childhood and adolescence, and you can either choose the results you like or let the dice decide.

Your character’s alignment functions as a moral and ethical compass, and the Selecting an Alignment chapter helps you figure out which way the needle is pointing. There’s a quiz you can take to help decide the alignment that’s right for you, and suggestions for meshing your alignment with your character’s personality—and keeping it fun.

We conclude our tour through character generation with a glance at the future in the Planning Your Future Career chapter. After all, the skills and feats you choose as a 1st-level character become the foundation for your later choices. Like a swords-and-sorcery guidance counselor, this chapter points you in the right direction if you want to eventually become the ultimate gladiator, gadgetmaster, or stealthy sneak.

Finally, veteran D&D players will tell you that deciding on a name for your character can sometimes be the toughest task of all. The Rule of Names appendix lists hundreds of names you can use or adapt for your character, and it explains the dos and don’ts of D&D character names.

How to Use This Book

The Hero Builder’s Guidebook is a companion to the Dungeons & Dragons Player’s Handbook. You will need a copy of that book to use the tools provided in this product.

The Player’s Handbook makes certain assumptions about your character: The character has been trained to a basic level of competence in some field. The character has established a personal moral code. The character has been the beneficiary of some financial largess to purchase basic equipment and supplies. Perhaps the biggest assumption the Player’s Handbook makes is that your character is a hero. The Player’s Handbook has no rules for creating player characters who will be farmers, or swineherds, or household servants. Unlike the common person in the world your Dungeon Master has created, your character is about to embark on the most exciting, most dangerous profession the world has ever known: adventurer!

The Hero Builder’s Guidebook is designed to help you answer some of the many questions you may have about your character. It will assist you in developing a rich history, a context for your storytelling more sophisticated than “I’m a fighter” or “I’m a wizard.”

This book will also walk you through the character creation process, step by step. It provides advice for setting your starting ability scores. You have at your fingertips dozens of ready-to-go character hooks awaiting only the spark of life you’ll bring to them. Inside you’ll find systems for developing the necessary social structures required for certain types of characters, like clerics, paladins, and monks. And this guidebook can assist your DM, working with you, to create a whole range of nonplayer characters with some connection to your character: friends, enemies, kin, acquaintances, lieges, etc.

The objective of this material is to enrich your roleplaying experience. Nothing within these pages should be seen as a way to get between you and the hero you want to play. If a die roll produces a result you don’t like, consult yourDM, then reroll or simply pick a more palatable option. If you don’t like the choices your previous selections have produced, back up and take a different path. If you develop material on your own, integrate it. In other words, do what it takes to make sure that when the game begins, you’ll be ready to meet the challenge.

Beginning

All great stories have a beginning. Through the medium of the D&D game, you will tell an epic story by creating the actions and dialog of a character uniquely your own. Your character’s story begins here.

Be sure you have the necessary implements handy: dice, paper, and pencil. If you’re using the Dungeons & Dragons Character Generator software, be sure you know how the program’s many features work.

If you’re going to be creating characters as a group, make sure that you have enough space for everyone to write, roll dice, write and make notes, erase and rewrite. If you plan to create your character with your DM on hand, provide space for her and her books and notes as well.

Now, open your Player’s Handbook and turn to the section on generating ability scores. Are you ready? Adventure awaits!


Rolling Your Ability Scores

Your character’s ability scores provide a roadmap indicating what types of adventuring classes your character is suited for, and what classes you may want to avoid. The game allows you to choose any class you wish for your character regardless of the value of your ability scores. However, setting up your ability scores to match your goals helps your character survive and thrive in a world of danger and adventure.

Ability Scores and Bell Curves

Within D&D, the average human being is assumed to have a value of 10.5 in each score. The normal human range is from 3 to 18, and the average score is related to the roll of three six-sided dice (3d6). In prior versions of D&D, 3d6 was the standard way to create ability scores for player characters. Due to the way that probability is expressed by three tumbling dice, the chances of getting a score close to the average are better than the chance to get a score near either of the two extremes. This probability sequence is known as a bell curve because if you plot the various chances for various totals, the resulting shape looks like a church bell.

In case you were curious, the odds of rolling an 18 on 3d6 are about 1 in 200 rolls (about .5%). On average, only 3% of all characters created using this system should have an 18 in any ability score.

Over many years, it became common practice with many groups to change the basic system to create characters that were slightly better than average. After all, these characters are heroes! After watching that practice develop and become fairly widespread, we decided to embrace it with this edition of the rules.

You will roll 4d6 and keep the best three results. This has the effect of raising the average total to 11.5. This doesn’t seem like a huge increase, but due to the way the math of probabilities expresses itself, it tends to create characters with one or two abilities that are substantially higher than average, and few if any that are lower. In short, it tends to shift and flatten the bell curve slightly in your favor, making your character far more likely to be exceptional than average.

The odds of getting an 18 using this system are much better—about 3 times better than using the 3d6 system, in fact. About 9% of all characters should have an 18 as an ability score before they apply racial modifiers. Under the 4d6 system, your odds of getting a 15, 16, or 17 are substantially better as well. And your odds of getting a 3, 4, or 5 are commensurately reduced.

Starting Ability Scores

To begin making a D&D character, follow the instructions in the Player’s Handbook. Generate six sets of die rolls, rolling four dice and keeping the total of the best three. Record each total on a set of scratch paper.

You are now ready to make the first deliberate choices about your character: which scores will go into each ability. Ability scores of 12 or higher will provide a bonus to various die rolls in the game, while ability scores of 9 or lower apply a penalty to various die rolls in the game.

Here are some things to consider:

Physical Ability Scores. Some scores are more valuable to adventurers over the long term than others. Because so many D&D adventures involve combat, the physical attributes like Strength, Dexterity, and to a lesser degree Constitution have elevated importance. Consider carefully which scores to assign to those abilities.

Mental Ability Scores. Spellcasting characters will base the power and number of spells they can cast on one of the mental attributes. Wizards use Intelligence. Clerics, druids, paladins, and rangers use Wisdom. Bards and sorcerers use Charisma.

The “Hopeless” Rule. Remember, if your total modifiers are 0 or less, or if your highest score is 13 or lower, you can ditch those rolls and try again. Don’t feel bad about scrapping a character who qualifies as “hopeless.” But you may want to consider playing such a character in spite of these problems. Heroes who have to overcome basic weaknesses can be some of the most rewarding and memorable characters to play.

Heroes with Low Scores

There have been a lot of characters presented in D&D fiction over the years. In the Dragonlance® world, a character named Raistlin has one of the most serious drawbacks we’ve ever given a heroic character: His Constitution had been shattered by the tests he was forced to undergo in the Tower of High Sorcery. Raistlin’s ill health, his constant need to pause and catch his breath, and his susceptibility to minor chills and fevers would normally make such a character unplayable.

When the original Dragonlance adventures were being designed, playtesters used the characters whowould later appear in the novels in the game sessions. Instead of being a failure, the character of Raistlin became a dark, brooding presence in the adventure. He tried to stand apart from his brother on whom he depended so greatly for physical support and protection, and he sought magical power to replace that stolen from him by his frail body. By thinking about what it would be like to be so sickly, and yet still striving to become great, the character of Raistlin was transformed from a bit part to one of the most popular and enduring characters in all of heroic fantasy.

Don’t fall into the trap of downplaying or ignoring your character’s flaws. Those same liabilities can be the hook on which you can hang a magnificent story of overcoming adversity in the face of incredible odds!

Wrapping up the Ability Scores

Once you’ve gotten this far, you should feel pretty comfortable with the arrangement of ability scores you’ve chosen. Take a few minutes to reexamine the work you’ve done to make sure that your character is shaping up to be the kind of hero you want to play, that your group needs for mutual support, and that your DM will be happy to allow into the game.

You should be able to see the rough outlines of your character emerging from the randomness of the die rolls. The character isn’t well defined yet, but you can already discern certain traits. Notably, your character probably excels at a few areas and may have a drawback or two. You may want to spend some time writing down a few thoughts about what this means for your character.

Imagine how it would feel to be strong as an ox growing up, or being known as a person who is “good with his hands,” or “sharp as a tack.” Sometimes negative experiences are formative too. Don’t neglect to think about what it would feel like to be considered ungainly, sickly, or a little slow. Real people are the sum total of their aspirations, experiences, and ancestry. Your imaginary character needs your help to fill in those details. The more work you do at this level, the more real your hero will seem when the game commences.

Your Character Isn’t You

Some players have trouble keeping their own personalities separate from those of their character. The problem lies in the very nature of roleplayingitself. Because you provide the character’s personality, inevitably it’ll be based on aspects of your own. The problem is greater with mental characteristics than physical ones, for obvious reasons. It’s easy to imagine what it’d be like to be faster, tougher, and stronger than you really are (or clumsier, punier, and weaker). But it’s hard for smart people to put themselves in the mindset of stupid people and vice versa. It’s hard for someone without much common sense to fake it; insight into the world around you isn’t something that assigning an 18 to Wisdom will teach you. And it’s especially hard for a player with a forceful personality to roleplay an unimpressive, unassuming character—often the player’s force of personality will be what gets played, not the character’s.

The solution, fortunately, is a simple one. Keep asking yourself, “What would [insert character name here] do?” Your character very likely has a different race, alignment, and possibly even sex than you do. His or her world is a radically different place from the one you live in. Why should your approaches to problems be the same? If you’re willing to make the stretch to play a character in a different world, with skills and abilities you don’t actually possess, the rest should be easy. This approach also helps you distinguish one character from another, rather than playing essentially the same character over and over under different names.

After all, playing characters who aren’t like you and who regularly do things you wouldn’t dream of doing yourself (not in the real world at least) is part of the fun. A shy player can play an outgoing character, a law-abiding player can rip loose in all kinds of mayhem, and a gentle player can enjoy a knock-down, drag-out fight. Escapism is a valuable part of fantasy: a chance to walk in somebody else’s shoes, so to speak, and see the world in an entirely different way. Take advantage of the change to take a different route. Enjoy the ride.


Oh, No! I Rolled a 3!

If you were unlucky enough to roll a 3, and your character wasn’t “hopeless” (or you’re going ahead anyway), you should strongly consider becoming a half-orc. The half-orc race imposes a –2 penalty to Intelligence, but the minimum intelligence for a character is 3. If you become a half-orc and put your low score into Intelligence, the half-orc Intelligence penalty has no effect!


Aiming for 20

Right off the bat, you may notice a potential for something extraordinary. If you got lucky enough to roll an 18 for an ability score, you may end up with a final score that is higher than the normal range if you match it with the right racial modifier!

There’s nothing wrong with that. There are always extraordinary individuals in any given population. While there are not too many half-orcs with a 20 Strength (less than 2% of the total half-orc population), they are not totally unheard of. If you have a 20, that means you are the absolute pinnacle of your race. That might mean they’re expecting great things from you.


Choosing Your Race and Class

The two most important choices you will make during character creation are selecting your character’s race and first class.

The eleven basic classes of D&D (barbarian, bard, cleric, druid, fighter, monk, paladin, ranger, rogue, sorcerer, and wizard) are each designed to provide some, but not all, of the skills and ability scores needed to thrive and survive in a land of fantasy adventure. Likewise, the seven races (human, dwarf, elf, gnome, half-elf, half-orc, and halfling) each have advantages and disadvantages.

These guidelines work best if you will be playing as a part of a group. Your character will have stalwart companions (the characters of your fellow players) who will work together to overcome obstacles, slay hideous monsters, and seek incredible treasure.

If you are creating a character by yourself or you have no way of knowing what other kinds of heroes your character might meet during an adventure, you need to pay special attention to the areas where your character is strong and where your character is weak. Then you can make the best use of the opportunities you find as you adventure.

Choosing a Race and Class

The following sections provide advice for each race/ class combination. Simply find the race you’re interested in, then choose a class. We’ll suggest where to put your ability scores and provide guidance for feat and skill selection. More importantly, we’ll explain how that sort of character might view the world—and variants that lead to different roleplaying opportunities.

Selecting a Race

There are a host of things that will change about your character as time progresses. Ability scores will improve, your character might choose many different classes, and will master an arsenal of skills. But there is one thing that will never change: your character’s race.

When you consider a race for your character, think about the way the various racial modifiers and special abilities combine to focus the character down those various paths.

Standard Racial Types

Race Archetype

Human Flexible, social, curious, lucky

Dwarf Dour, hearty, stalwart, focused

Elf Graceful, carefree, timeless, magical

Gnome Earthy, tricky, quiet, hardy

Halfling Quick, sneaky, acquisitive, aware

Orc* Savage, strong, wild, brutal

*‑‑‑‑‑The orc is provided above to make the chart complete. Orcs are a bestial and evil race and they don’t make for very good characters. But in a world of fantasy, they sometimes make for interesting parents!

The next thing you will want to consider are the effects that the racial ability score modifiers will have on your character. These are:

Racial Modifiers

Ability

Race Adjustments Effects

Human None Humans define the average

Dwarf +2 Con, –2 Cha +1 hp per level, 10% penalty during social interactions

Elf +2 Dex, –2 Con +1 to AC, +1 attack with ranged weapons, –1 hp per level

Gnome +2 Con, –2 Str +1 hp per level, –1 attack and damage in melee, reduced carrying capacity

Half-Elf None Essentially human in this respect

Half-Orc+2 Str, –2 Int, –2 Cha +1 attack and damage in melee, enhanced carrying capacity, lowered arcane spellcasting potential, fewer skill points, 10% penalty during social interactions

Halfling +2 Dex, –2 Str +1 to AC, +1 attack with ranged weapons, –1 attack and damage in melee, reduced carrying capacity

Beyond the statistics and rules, there are social reasons that you may want to select a particular race. Talk to your DM about how the races are perceived in your campaign world. Find out about the races’ histories and current conflicts. You may find numerous roleplaying hooks in the epic story of your character’s race.

Depending on current conditions in the game, and where the adventure begins, there may be more direct benefits. Perhaps you know the language of the locals, or you can call on family or clan for assistance.

Selecting a Class

Once you know what race you want to be—or even if you’ve narrowed it down to a few choices—turn to the corresponding section in this chapter to learn how your race interacts with each class in the D&D game.

Humans

Humans are the most varied race. They exist in almost every environment, and they explore the world with great enthusiasm. Human settlements and farms spring up quickly in the explorers’ wake. Humans excel in commerce, the study of the arcane arts, and military campaigns. They worship every god, follow every alignment, and have a thousand myths of their own origins and creation.

Human characters are the standout members of their race. Successful humans often become vastly powerful, ruling entire nations or becoming the counselors of kings and generals. Human characters are drawn from many backgrounds. Some are raised for a life of adventure, while others find the path as escaped slaves, runaway apprentices, or simply farmers’ children who hear the call of their heroic hearts.

Your human character can come from almost any background; the decision is up to you. The following class descriptions assume that your character is a young adult, with some very basic training in a common profession or craft.

Human Barbarian

There are three basic ways for a human to become a barbarian: Be born as one, be adopted into a group of them and follow their ways, or become isolated and survive by learning the harsh lessons of the wilderness.

As a human barbarian, you are in tune with the wilderness and your own wild nature. You might be a member of a small tribe, a large clan, or none at all—a solitary hunter with ties to no one.

Racial Advantage: Extra feat. Good choices for a barbarian include Alertness, Blind-Fight, Dodge, Power Attack, and Track.

Racial Disadvantage: None.

Ability Score Advice: Your key ability scores are Strength and Constitution. The least useful are Intelligence and Charisma.

Young Brave (Variant): You are a young warrior who seeks to gain fame and fortune, avenge a wrong, or defend the tribe against raids. You live off the land, making clothing from tanned hides, finding safe food and water, and creating weapons from wood, stone, and bone. Tattoos, colorful paint, feathers, and intricate hair braids show your individualism. You have a strong sense of honor, but you only obey the commands of the elders and the wise ones out of respect. Intricate rituals and tribal law don’t interest you.

Suggested Skills: Handle Animal, Intuit Direction, Listen, Move Silently, Ride, Wilderness Lore.

Castaway (Variant): Lost or left behind, you have survived against all odds by learning the ways of the land. Now hardened by experience and focused by solitude and danger, you have become a uniquely dangerous opponent while on familiar ground. If rescued or returned to civilized lands, you will have to relearn the basic rules of society and find a way to use the skills from one hostile world to thrive in another.

Suggested Skills: Climb, Heal, Hide, Jump, Listen, Swim, Tumble.

Human Bard

The human bard can be an entertainer, a teacher of social values and important history, a source of passion and pride—or some combination of all three. In some human cultures, bards are viewed as one of the lowest social classes; being a mere “entertainer” has little real value to society. In others, bards are among the most respected members of the society, unique individuals who preserve and protect the cultural identity of the people.

At some point, your human bard has become skilled in the performing arts: song, musicianship, the composition and reading of poetry, or storytelling. You should compose a short tale that describes how your character found this calling, then decide what types of performance you have a natural flair for.

Racial Advantage: Extra feat. Improved Initiative, Skill Focus (Perform), and Dodge would be good choices.

Racial Disadvantage: None.

Ability Score Advice: The key attribute for you is Charisma. Intelligence and Dexterity enhance some of your special abilities and common bard skills. The least useful attributes for a human bard are Strength and Constitution.

Jester (Variant): The jester survives by wit and witticism. Performing either in public or in the court of some noble, you find ways to exert a subtle influence on those around you. Those who recognize the power of that influence also recognize the value of a good relationship with the jester. You may become embroiled in plots and counterplots, so you’re always ready to flee if things go badly. The best defense against an enraged monarch is to be gone before the guards come pounding on the door.

Suggested Skills: Bluff, Diplomacy, Gather Information, Innuendo, Perform (many kinds), Tumble.

Skald (Variant): You are a lorekeeper, the living record of your people’s history and legends. The skald memorizes long poems and songs that recount the great deeds of years past and teach lessons about morals and ethics. You often provide counsel for a decision by those who understand the value of remembering the past. By adventuring, you ensure that the great deeds of today will never be forgotten.

Suggested Skills: Diplomacy, Gather Information, Heal, Knowledge (many kinds), Perform (Storytelling or Song), Wilderness Lore.

Human Cleric

Everyone knows that there are many gods and goddesses. Interceding between the unseen powers of the universe and the common man is the job of the cleric. By explaining the desires and commandments of the gods, the cleric aids the people and shields them from the gods’ wrath. The cleric also heals the sick and stands firm against the unholy forces at work in the world.

Racial Advantage: Extra feat. Clerics favor Martial Weapon Proficiency, Alertness, Combat Casting, Power Attack, and Scribe Scroll.

Racial Disadvantage: None.

Ability Score Advice: You should focus on Wisdom and Charisma. If you have to put a low score somewhere, choose Dexterity.

Village Priest (Variant): Every small community looks to a member of the clergy to attend to their spiritual needs. You are usually consulted in matters of moral or ethical conflict, and you may even serve as judge in minor disputes. Most importantly, you are a patient listener to confessions and provider of advice. Bandits and those intent on evil often take you for granted—until confronted by clerical magic and the unshakable knowledge of your divine support.

Suggested Skills: Alchemy, Concentration, Diplomacy, Gather Information, Knowledge (religion), Scry.

Crusader (Variant): Called by and inner voice or exhortations of the church elders, the crusader leaves home to do battle in the name of a god or goddess. You’re crusading to right a wrong, recover a lost relic, or retake holy ground. You expect to see a lot of combat and to be on campaign for months or years.

Suggested Skills: Concentration, Handle Animal, Heal, Knowledge (religion), Ride, Scry, Spellcraft, Swim.

Human Druid

Human communities tend to both shun and respect the druids in their midst. Abundant harvests and healthy crops are important, and the depredations of wild animals can be terrifying. But a person who has embraced the wildness of nature rather than the comforts of home is somewhat frightening. While you can expect a certain measure of respect, you will always be viewed as an outsider to your own people.

Racial Advantage: Extra feat. Many feats are solid choices for a druid, but Alertness and Scribe Scroll are two of the best.

Racial Disadvantage: None.

Ability Score Advice: The key ability score for a human druid is Wisdom. Your least useful ability score is Intelligence.

Hedge Druid (Variant): Living at the very edge of civilized lands, you provide healing potions, salves for insect stings, and other medicines. Nearby communities usually ignore you—except when someone is ill or a crop has become infested with parasites or disease. From time to time, a local will come to you for advice about planting or dealing with vermin or a large predator. Hedge Druids know the local farms, forests, streams and other territory well, so they try to keep development and erosion to a minimum. You’re always watching for signs of malevolent magic or evil monsters.

Suggested Skills: Alchemy, Animal Empathy, Handle Animal, Knowledge (nature), Scry, Swim, Wilderness Lore.

Human Fighter

The world is a dangerous place, and men-at-arms are ever in demand. Fighter may be the most basic calling for adventurers. One need only strap on sword, dagger, or bow and venture forth to find fame and fortune. Great generals, in fact, begin as simple soldiers with a basic competence in weapons and armor—and a long, dangerous road ahead.

As the years pass and battles are won and lost, you will become a master of many weapons and a competent leader who can defeat a dragon or lay siege to a castle.

Racial Advantage: Extra feat. You have a wide selection, and some good ones at 1st level are Weapon Focus, Dodge, Mounted Combat, Point Blank Shot, and Power Attack.

Racial Disadvantage: None.

Ability Score Advice: Strength and Constitution are your bread and butter. If you have to cut corners somewhere, choose Intelligence or Wisdom.

Caravan Guard (Variant): There are many things in the world worth keeping safe. And from time to time those things need to be moved from place to place. From jewelry to princesses, when value is on the road there is always work for a ready sword arm like yours. You are willing to travel to far lands and risk life and limb for a hard day’s pay. This is a fantastic way to begin a life of adventure, because you’re comfortable as part of a larger group that can provide protection and instruction.

Suggested Skills: Handle Animal, Heal, Intimidate, Listen, Ride, Spot, Swim.

Human Monk

From time to time, a lonely wanderer from the nearly forgotten monasteries is seen taking shelter from the rain in the village inn. The common people know these sojourners to be calm and focused individuals of few words. Those who seek the way to enlightenment and self-discipline are directed to begin the journey of a thousand miles with a single perfect step.

As a monk, you play an important role in human societies. From time to time, rulers try to control the population by forbidding the ownership or use of martial weapons. But you and the rest of your order, through training and ancient techniques, have learned to use the body itself as a weapon. Not a few forgotten despots have found their rule coming to an inglorious end through the whirling kicks and smashing fists from the local monastery.

Racial Advantage: Extra feat. Take a look at Ambidexterity, Blind-Fight, Dodge, Mobility, and Two-Weapon Fighting.

Racial Disadvantage: None.

Ability Score Advice: Monks are demanding in terms of ability scores. Strength, Dexterity, and Wisdom should be your top priorities, while the least useful are Intelligence and Charisma.

Initiate (Variant): You are a low-ranking member of the monastic order who left the cloistered world inside the walls of the brotherhood or sisterhood to experience the world directly and increase your knowledge of all things under heaven. Part of your test is learning to resist the call of temptation. You must eat only simple meals, avoid intoxicants, and suppress the desires of the body. By mastering your own inner nature, you can earn great control and self-discipline. You seek out challenges to see how far your body and mind may be pushed.

Suggested Skills: Bluff, Climb, Concentration, Escape Artist, Hide, Jump, Tumble.

Human Paladin

From time to time, the divine hand of one of the good gods stretches forth and marks a soul for greatness. Paladins are not simply fighters with some clerical skill. They are holy warriors imbued with divine power and asked to walk the world as both a physical manifestation of the god’s power and an agent of justice, honor, and respect. Everyone in the human lands respects the paladin, even those who are the paladin’s natural enemies. The common people love paladins because when the need is dire, a paladin will give selflessly to overcome oppression and evil intent. But with a paladin also comes great danger, for a paladin’s soul is a prize in the battle between good and evil, law and chaos.

Ever the peacemaker, but rarely at peace, your lot is a lonely one. Only the most stalwart, courageous, and honorable are worthy of carrying the tremendous burden.

Racial Advantage: Extra feat. Good paladin feats include Alertness, Improved Initiative, Mounted Combat, Trample, Ride-By Attack, and Power Attack.

Racial Disadvantage: None.

Ability Score Advice: Paladin is another class that can take advantage of good scores in almost every ability. Strength, Constitution, Wisdom, and Charisma are the most important; if there is an ability where you don’t need a good score, it is probably Intelligence.

Knight Divine (Variant): When a crusade is called, paladins of many faiths sympathetic to the aims of the crusade may join the campaign for the duration. These knights divine serve their respective gods by assisting in the great work of the crusade and lending their visible support to the cause. As a knight divine, you are available to confront supernatural enemies and undertake missions of particular difficulty.

Suggested Skills: Concentration, Handle Animal, Heal, Knowledge (various types), Ride.

Human Ranger

Across the frontier lie lands of mystery and trackless wilderness. As the human lands expand, the ranger goes first into the unknown. In more civilized lands, the ranger is often an agent of justice sent to track down the criminal element and bring them home to face punishment for their deeds. The ranger is an individual warrior, relying more on personal ability than strength in numbers. As guide, scout, or skirmisher, the ranger can be a great asset to a military force. As a solitary hunter or tracker, the ranger can move farther and faster than others untrained in the ways of the wild.

You are not a barbarian or druid, though you share some common ground with both. You are, at heart, a member of society, standing with it rather than apart from it—no matter how far from home the ranger’s trail takes you.

Racial Advantage: Extra feat. When you’re far from home, such feats as Alertness, Dodge, Mounted Combat, Point Blank Shot, Far Shot, and Precise Shot will be of help.

Racial Disadvantage: None.

Ability Score Advice: The human ranger’s most important ability scores are Strength, Dexterity, and Wisdom. The least useful ability of a human ranger is Charisma.

Skirmisher (Variant): The ability to move swiftly and strike with powerful force makes you an effective part of any army. Ranging far to the front and sides of the main force, or on detachment for reconnaissance, you can harry the enemy, scout his positions, and conduct hit-and-run raids on supplies or enemy command posts. You move with little trace and strike from the shadows without warning. Then you vanish into the night until the time is right for the next slashing attack.

Suggested Skills: Climb, Gather Information, Handle Animal, Hide, Listen, Move Silently, Ride, Search, Spot, Swim, Wilderness Lore.

Bounty Hunter (Variant): Sometimes, all the forces of the authorities are unable to bring a criminal to justice. When that happens, rulers turn to you to track down these miscreants and return them to face justice, dead or alive. Most people respect you because you work for the betterment of society and the protection of all. A quick flash of an official writ or sigil can open many doors and loosen many lips.

Suggested Skills: Bluff, Climb, Gather Information, Handle Animal, Intimidate, Listen, Ride, Search, Sense Motive, Spot, Use Rope, Wilderness Lore.

Human Rogue

Once any civilized area grows large enough, it will attract those who make their living at the edges of society. Not just common thieves, rogues are also known as confidence men, cat burglars, spies, and blockade-runners. The greatest rogues are known throughout the land both for audacity and competence.

Ordinary citizens rarely trust a rogue, so finding shelter, medical aid, or a way to fence goods can be a challenge. The law is always watchful, and the punishment for aiding and abetting crimes is steep. But among adventurers, the rogue is a necessary member of any adventuring group, especially when descending into lost ruins and forgotten mines where unseen danger lurks around every corner.

As a rogue, you combine skill with confidence. Operating alone or in a group, you can penetrate defenses, sneak past guards, disarm traps, and escape with the prize unnoticed. And despite your somewhat unsavory activities, you are a boon companion. Common wisdom might say that there is no honor among thieves, but every good rogue knows the value of a trusted friend.

Racial Advantage: Extra feat. Rogues benefit from Alertness, Ambidexterity, Blind-Fight, Dodge, Improved Initiative, Mobility, Expertise, and Point Blank Shot.

Racial Disadvantage: None.

Ability Score Advice: You should favor Dexterity above all other ability scores. Constitution is the least important ability score for you.

Spy (Variant): Yours is a life of danger, for spies are usually executed swiftly when caught. You must be a master of disguise, appraise information quickly and accurately, and maintain a network of associates to uncover secrets and get them back home. You live a double life, keeping up the appearance of propriety but engaging in all manner of candlelit skullduggery out of the sight of curious eyes.

Suggested Skills: Appraise, Bluff, Climb, Diplomacy, disguise, escape Artist, Forgery, Gather Information, Innuendo, Intimidate, Listen, Move Silently, Open Locks, Read Lips, Search, Sense Motive.

Joat (Variant): The “jack of all trades” is a specializing nonspecialist. You have a hand in many areas of expertise, so you add a array of capabilities to any team—at the price of more extensive experience or skill. While you cannot match any expert in a given field, sometimes, having “just enough” knowledge or ability makes all the difference between success and failure. The variety of challenges you’ll face while adventuring means that you’ll have ample opportunity to let luck and chance carry the day. You might have to guess whether a plant is toxic, identify the cut of a noblewoman’s gown, or try “just one more thing” to open a stubborn lock. You are constantly trying to slip between the limits and find loopholes just in time to save the day.

Suggested Skills: As many as you can get. That’s the point, after all.

Human Sorcerer

The magic-touched are both feared and respected in human lands. There are two main ways a human becomes a sorcerer. Some are “wild talent” known from childhood for their eerie ways, while others develop their powers as a result of a shocking, traumatic experience later in life. Most people are surprised and somewhat fearful to discover that they have an innate magical talent when others do not. The flow of magic is a strange and somewhat uncontrollable feeling; it is a reminder that there are forces in the universe vastly larger and more powerful than the free will of any single individual.

You should prepare some notes about how you first tapped into innate magical powers, what you think about magic, and how you intend to treat those powers now that they have been revealed.

Racial Advantage: Extra feat. Combat Casting, Improved Initiative, Toughness, and Scribe Scroll are solid choices.

Racial Disadvantage: None.

Ability Score Advice: Charisma powers your spells, of course. Many of your skills use Intelligence or Wisdom. The least important ability scores for you are Strength and Dexterity.

Wild One (Variant): Shunned by family and friends after manifesting sorcerous power, you now wander the earth in search of a place of refuge and acceptance. You use your powers for defense and protection, not for arcane study or personal gain. You might wear fetishes of bones and feathers, for you are trying to build an understanding of your own magical power from rumor, guesses, legends, and old wives’ tales.

Suggested Skills: Alchemy, Craft (various basic skills such as tanning or cooking), Gather Information, Profession, Scry, Spellcraft, Use Magical Device.

Human Wizard

Potentially the most powerful individuals on the planet, wizards are feared, respected, distrusted and misunderstood by most people in human lands. The accumulation of power through dark pacts and secret research is thought to corrupt the soul of the practitioners of wizardry.

Becoming a wizard takes courage; confronting the power of magic and the madness and destruction it can bring is not for the faint of heart. Many wizards die young in accidents or through experimentation with forces beyond their control. But the rewards are tremendous for those who persevere. Calling on the might of arcane powers, a wizard can rip the fabric of reality, summon creatures from the foulest pit and bind them to service, and more.

Most wizards like you are apprenticed to a master prior to setting off on their own to seek adventure. You should spend some time creating information about your instructor, including the terms of your dismissal and any oaths you accepted as a part of your study. You may find your previous master a valuable resource for help, direction, or advice. Or you may find a rival who will brook no upstart apprentice seeking to usurp the master’s titled position in the social order.

Racial Advantage: Extra feat. Wizards often choose Combat Casting, and Weapon Focus (rays).

Racial Disadvantage: None.

Ability Score Advice: Your most important ability score is Intelligence, because it affects your magic. Strength and Charisma are least important to human wizards.

Professional (Variant): Using magic rather than mundane methods, you can be sneakier than a rogue and more deadly than an assassin. You use spells such as spider climb, invisibility, and knock to move quickly through any mission. You are paid well for your efforts, so only those patrons who are willing to pay a premium for excellence choose you.

Suggested Skills: Climb, Concentration, Disable Device, Disguise, Escape Artist, Hide, Intuit Direction, Knowledge (many types), Listen, Move Silently, Spot.

Dwarves

Dwarves are the most stalwart race. They lead lives of duty and obligation, living in underground complexes mining ore, smithinga wide variety of metal goods, and defending themselves against the evil creatures that lurk deep in the earth.

The center of every dwarven community is the hearth, the individual home of a dwarven family. The ties that bind each family together are strong and deep. Dwarves have few children, and those born to the stout folk are cherished but raised with strict discipline and a strong work ethic.

Monarchs rule most dwarven settlements, often known as delves. Most monarchs pay homage to Moradin, the deity of the dwarves whom they call “Soulforger.” Each hearth swears allegiance to the monarch, and the monarch rules by divine right, counseled by the wise priests of Moradin.

Martial training is common among the dwarves. Monsters such as beholders and mind flayers, and evil races like the drow are a constant threat from below. Every family has a defense plan, and every able-bodied dwarf is expected to stand firm in defense of the delve in times of trouble.

The dwarves have an innate suspicion of arcane magic and rarely tolerate sorcerers or wizards. While they are willing to admit to the occasional practical application of spellcraft, dwarves will usually not voluntarily seek out its practitioners.

Dwarven Barbarian

There are two kinds of dwarven barbarians: dwarves who have lost their civilization due to some calamity, and dwarves who are berserk warriors raised in more normal surroundings.

From time to time, a dwarven settlement will be overrun or will fail due to famine, disease, or natural disaster. Normally, any surviving dwarves will make their way to other delves. But from time to time a few families or maybe a child or two are lost to the wilderness. You are one such dwarf. It wasn’t easy to survive, but you became an incredibly tough, wild creature capable of surviving in lands inhospitable to any others.

Racial Advantage: A good Constitution provides extra hit points and makes the dwarf barbarian an excellent warrior.

Racial Disadvantage: The general tendency of dwarves to favor lawful alignments means that dwarven barbarians are out of synch with the ethics and morals of their communities.

Ability Score Advice: The dwarven barbarian’s most important ability scores are Strength and Constitution. Intelligence and Wisdom are least important.

Lost One (Variant): Clothed in skins rather than mail, and wielding weapons made of wood, stone and bone rather than steel, others think you a pretty poor example of a dwarf. But if they look below the surface, they’ll find the same passionate, focused heart of all of dwarvenkind. You have no hearth and no delve; you pay homage to no king, and you may not even know the lore of Moradin. But as the ultimate survivor in lands deadly to most, you have proved your mettle to anyone’s satisfaction.

Returning to civilized lands is hard for you. Rather than accept the confines of a delve, often you will return to the harsh lands of your birth, or seek adventure in the lands under the sun.

Suggested Skills: Climb, Handle Animal, Heal, Hide, Jump, Listen, Move Silently, Ride, Search, Spot, Swim, Tumble.

Battlerager (Variant): Favoring spiked armor and weapons of blunt destruction, you are one of the elite shock troops of a dwarven army. When goaded into a rage, you throw your own body at an opponent and lash out with every ounce of energy, doing maximum damage in minimal time. Most battleragers prefer to live life with great passion, singing loud songs of victory, consuming massive amounts of ale, and carousing long into the night. Before entering the fray, battleragers are known to toast one another with a vile concoction known as “gutshaker”—a drink so potent that even the average dwarf will politely decline when offered a sip.

Suggested Feats: Power Attack.

Suggested Skills: Intimidate, Tumble.

Dwarven Bard

The role of bard is well respected among the dwarves, though most bards also work at some other occupation and “moonlight” as performers. In battle, bards raise the spirits and morale of dwarven forces through songs of great victories and glorious deeds. Around the hearth, the bards tell softer tales of love and romance in times free of danger.

You’ll often provide structure to official functions such as marriages and naming ceremonies, providing music, prose, and storytelling to frame the religious aspects handled by the clergy of Moradin. Perhaps you left the delve to find an audience in human lands.

Racial Advantage: None.

Racial Disadvantage: The Charisma penalty reduces average effectiveness of dwarven bards, and the need to follow a nonlawful alignment is also slightly at odds with dwarven society.

Ability Score Advice: Dwarves take a penalty to Charisma, so dwarven bards often have a good score in an ability other than Charisma. Minimizing the impact of a low Charisma is important; if necessary, just about any other ability should be assigned the lowest score.

Heartbeat Drummer (Variant): You practice the dwarven art of the heartbeat drum. In the forge and in the mine, this deep, echoing instrument sets the pace for the work at hand, keeping the delve in rhythm. In combat, the heartbeat drum is used to set the tempo for advances and retreats, to signal certain types of action, and to inspire courage in the doughty fighters of the delve. A good heartbeat drummer sings a baritone chant at just the right frequency to create a sympathetic resonance with the heartbeat drum, making each beat sing as if the voice of a thousand dwarves were echoing the roll of the beat.

Suggested Feats: Two-Weapon Fighting, as you’ll often have two sticks in hand.

Suggested Skills: Concentration, Intimidate, Knowledge (history), Perform, Profession (mining or smithing).

Dwarven Cleric

The blessed of Moradin are the stout heart of every dwarven community. Moradin is a simple deity. He demands respect and honor. In return, he offers the promise of eternal life in the Halls of Judgment in the afterlife.

Clerics in dwarven society are involved in all the important rituals and ceremonies of the delve. They bless major new construction, provide solace to those who are injured or grieving, and oversee happier occasions such as weddings, naming ceremonies, and coronations.

The keepers of the faith of the Soulforger are intolerant of evil, so you stand fast with the rest of the delve when combat is imminent. You are always ready to confront enemy spellcasters, undead, and extraplanar horrors, holding forth the holy sign of Moradin and calling down vast power in his name and by his will.

Racial Advantage: High Constitution aids the cleric in combat.

Racial Disadvantage: The Charisma penalty challenges all dwarven clerics as they carry out their duties on Moradin’s behalf.

Ability Score Advice: Wisdom is the most important ability for a dwarven cleric, followed closely by Strength. A dwarven cleric has little use for Dexterity.

Runeweaver (Variant): Using auguries and other tools of fortune telling, you give the dwarves glimpses of the future and divine Moradin’s will regarding various plans and decisions. With a set of inscribed tiles marked with the dwarven script, you unravel the mystical and mysterious meanings of the runes. The common dwarf pays more heed to your predictions than more experienced leaders. But when times are dire and all hope has fled, even the most powerful member of the delve may turn to you.

Suggested Skills: Alchemy, Appraise, Gather Information, Intuit Direction, Scry, Sense Motive.

Dwarven Druid

The dwarven druid is almost always an outcast, wandering the trackless caverns and lightless galleries of the underdark. Though few can sense it, the underground world has an ecology, natural cycles, and seasons just like the surface world. Sometimes, a dwarf is drawn to the wilds below ground, finding a connection to the raw, untapped power of the rocks themselves.

Placing the good of the regional environment above the needs of the delveputs the dwarven druid in opposition to the basic nature of dwarven society. As long as the druid takes no action other than argument and dissent, there will be no problems. But if the druid’s actions extend to sabotage or outright violence, the vengeance of the delve can be swift.

That said, the elders of the delve recognize the value of information druids like you can impart. You know the movements of hostile races and dangerous monsters, and the need to take care to avoid pockets of gas, underground streams, or other dangers while mining—to say nothing of the stalwart defense that you lend to the delve when under attack.

Racial Advantage: Darkvision allows you to see the terrain without torch or spell.

Racial Disadvantage: The famed druidic neutrality always creates a distance between the druid and the rest of dwarven society.

Ability Score Advice: You favor Wisdom, Strength, and Constitution, but you have little use for Intelligence.

Mountain Druid (Variant): Dwarven druids are rare, and those who find a bond to the lands above the ground are even rarer. But many delves are located in rocky, mountainous lands far from other civilized areas, so dwarves are often the only inhabitants. You have adopted the mountains or hills surrounding the delve as your protected lands. You are seen so rarely that you have become a legend, but if the area comes under some evil influence, you may seek out the delve and petition for assistance.

Suggested Skills: Alchemy, Animal Empathy, Climb, Handle Animal, Hide, Intuit Direction, Listen, Move Silently, Ride, Scry, Search, Spot.

Dwarven Fighter

The phrase “dwarven fighter” is almost a redundant term. Most dwarves receive some martial training and combat experience, so virtually every dwarf is a fighter of some greater or lesser skill. Fighter is the favored class of dwarves, after all.

The honor and glory of combat is central to the myths and rituals of dwarven life. Kings are known more for their prowess with armor and axe than they are for crown and scepter. Even clerics are martial in nature and often advance in skill as both cleric and fighter.

Racial Advantage: Your Constitution bonus, and your bonuses against giants and goblinoid foes.

Racial Disadvantage: None.

Ability Score Advice: Dwarven fighters put high scores in Strength and Constitution to good use. The mental ability scores of Intelligence, Wisdom, and Charisma are less valuable.

Dwarven Archer (Variant): The ability to use ranged attacks in the close and confined spaces underground requires a special set of talents and strategies. You have mastered this complex art and are an able component of any delve’s defenses. Your job is to deliver as much damage at as great a distance as possible under poor visibility of the underground battlefield. Whenever possible, you forges his or her own arrows from raw ore, believing that the sweat and blood imparted to the metal through the manufacturing process gives those weapons a taste of the dwarf’s own fortitude and courage.

Suggested Feats: Point Blank Shot, Precise Shot.

Suggested Skills: Climb, Hide, Jump, Listen, Search, Spot.

Dwarven Monk

What would drive a dwarf to leave the delvebehind and seek out a human monastery for training? Only the individual dwarves who do so know the reasons, though the discipline and focus of the monastic orders is appealing to the lawful nature of many dwarves.

Perhaps in time dwarven monks like you will found their own, uniquely dwarven orders to expand the teachings of enlightenment and combine them with the faith of Moradin. But for now, most dwarven monks learn their skills in the human lands.

Racial Advantage: Darkvision gives dwarven monks the advantage in the dark.

Racial Disadvantage: Dwarven monks are usually a long way from home in very unfamiliar surroundings. This can prove disconcerting and distracting to a hero seeking oneness with the universe.

Ability Score Advice: The most important ability scores for a dwarven monk are Wisdom and Dexterity. The least important is Charisma.

Uniqueness: The very concept of a dwarven monk is so unusual that you should develop a unique story of how you came to the monastery, what your goals are, and why you have set out on the path of enlightenment.

Dwarven Paladin

In a society that reveres duty, honor, and responsibility, the occasional dwarven paladin is truly a paragon of virtue.

Touched by Moradin and set on a perilous path to smite evil and defend the realms of the dwarves, the paladin owes allegiance to no king and all kings at the same time. Such a paladin is a servant of a higher power, always traveling into danger or rousing the dwarves to fight for their own safety and salvation.

Your lot as a dwarven paladin is a lonely one. Rarely, if ever, do two or more dwarven paladins meet and adventure together. While you share a great kinship with your brethren, they are few in number and the tasks before them numerous. An occasional meeting on the road or as armies combinebefore battle may be the only sense of true comradeship you will ever know.

Racial Advantage: Various combat bonuses and a Constitution bonus make dwarven paladins excellent warriors.

Racial Disadvantage: The only drawback to being a dwarven paladin is the Charisma penalty, which will negatively affect some paladin powers.

Ability Score Advice: Dwarven paladins need good Strength, Constitution, and Wisdom to thrive. The Charisma penalty is a factor in considering which ability scores should be lowest. If possible, put the lowest score in Dexterity or Intelligence.

Champion of Heironeous (Variant): Virtually all dwarves revere Moradin the Soulforger, but Heironeous will call a dwarven paladin to his service once in a great while. Perhaps there is an arrangement between Moradin and Heironeous that is unknown to mortals; it is known that Moradin does not begrudge Heironeous the occasional dwarven champion. Champions like you are most often found in the armies of the surface kingdoms fighting against incursions of orcs or other evil monsters. When the campaign is over and the foes vanquished, Heironeous will often relinquish his call, usually with some unearthly boon or reward, and dwarves like you will return to the delve, wise in the ways of the surface world.

Suggested Skills: Concentration, Diplomacy, Handle Animal, Heal, Ride, Search, Spot, Wilderness Lore.

Dwarven Ranger

An able-bodied warrior in every sense of the word, the dwarven ranger serves as scout and skirmisher in the defense of the delve. Often, he is as comfortable in the wild lands above the ground as he is in the sunless depths of the earth.

Dwarven society rarely produces criminals of the same nature as the human lands, but dwarven monarchs have been known to place a price on the heads of particularly vile and vicious orc or goblinoid chieftains. You or another dwarven ranger set forth to bring back the head or ears of these dangerous opponents both to gain stature and to serve the needs of the dwarven people.

Racial Advantage: A dwarf’s bonuses against certain opponents match well with a ranger’s favored enemies.

Racial Disadvantage: None.

Ability Score Advice: Strength, Dexterity, and Wisdom serve the dwarven ranger well. Less crucial are Intelligence and Charisma.

Exotic Monster Slayer (Variant): You are a master at killing dangerous underdarkmonsters known to menace delves. When confronted with these creatures, the call will go out through the dwarven communities, and sooner rather than later, you appear to deal with the problem. At first, you’ll concentrate on common but dangerous opponents, but later you’ll face more deadly foes. Eventually, you may become so effective that merely appearing on the scene will drive an intelligent monster from the area, fearing for its life.

Suggested Skills: Bluff, Intimidate, Listen, Search, Spot, Wilderness Lore.

Dwarven Rogue

Organized crime is essentially unknown within the community of civilized dwarves. The actions of a criminal syndicate simply would not be tolerated, and in the close confines of a delve, it is nearly impossible to keep illicit activity secret. So most dwarven rogues live in human lands, follow human ways, and sometimes integrate completely with the surrounding human culture.

As such an outsider, you rarely pay homage to Moradin, never recognize the divine right of dwarven monarchs, and have no love for mining or smithing. Instead, you put your racial heritage to work as a veryfocused thief and fence. Your long life and long memory make you a bad enemy to cross. Many a thieves’ guild has been slowly taken over by a small group of dwarven rogues who simply outlive and outlast all the competition.

Racial Advantage: Bonuses to saves against poison come in handy when Disable Device fails.

Racial Disadvantage: Low to average Charisma can interfere with running a good con or convincing authorities that someone else did it.

Ability Score Advice: Dexterity is the be-all and end-all ability score for you. Your lowest ability score is probably Wisdom.

Lurker (Variant): Strong dwarven leaders recognize the value of a few dwarves like you who do not bang hammer on shield and stand forth ready to engage in melee at the drop of a pick. Instead, you skulk about the caves surrounding the delve, quietly watching the movements of underdarkcreatures and evil races. Lurkers are an inclusive group, because most dwarves consider it an inglorious position. But you have unusual knowledge of the underdark and experience fighting and surviving many perils that average dwarves will never see.

Suggested Skills: Balance, Climb, Disable Device, Gather Information, Hide, Intuit Direction, Jump, Listen, Move Silently, Search, Spot.

Dwarven Sorcerer

The shock of discovering an innate magical ability renders a certain portion of dwarven sorcerers insane. Those who survive the experience often leave the delve simply from a deep sense of shame, even if they are not driven out.

The dwarven prejudice against arcane spell use is deeply ingrained in the community. The spell-touched are looked on with some sympathy; the community generally acknowledges that sorcery is an unsought ability. Still, most dwarven sorcerers know that they are destined to leave home and find a new place in the wider world above.

The distrust of magic may have caused you to hide your abilities. A few dwarves discover their sorcery as youths and cover it up, following another class path as soon as they are able to arrange training. In any event, if you try to remain in the delve, you’ll have to cope daily with a subtle, pervasive social pressure to leave and never return, a considerable stress to place on someone from a culture of regimented order and duty.

Racial Advantage: None.

Racial Disadvantage: There are lots of disadvantages. The Charisma penalty will limit spellcasting effectiveness. The social stigma will cause stress or force you to leave home. Only experienced players should attempt to play such a challenging character.

Ability Score Advice: Compensating for the Charisma penalty by using the highest available score for Charisma is probably the best choice despite the obvious drawbacks. The least important ability scores for a sorcerer are Strength and Dexterity.

Raver (Variant): The shock of innate sorcerous power was too much for you. Partially insane, you exhibit facial or body twitching, strange phobias, or uncontrollable laughter. But this madness offers some relief. Since you are an obviously ill member of the community, the delve is more willing to accept your eccentricities and allow you to remain at home with the comfort of family and hearth. And in time of need, even you may be called to defend the delve, for ravers are the only acceptable arcane magic spellcasters used by the dwarven forces. Yet if a raver chooses to leave home in spite of this consideration, the family often feels a guilty sense of relief.

Suggested Skills: Alchemy, Concentration, Heal, Hide, Listen, Scry, Sense Motive, Spellcraft.

Dwarven Wizard

Only the most unusually gifted, stubborn, and antisocial dwarves become wizards. Going against thousands of years of tradition and innate magical resistance is simply too much to ask. The dwarven elders usually treat interest in matters arcane as a form of mental illness, and no family would volunteer a child as a wizard’s apprentice.

So the dwarven wizards who do master the craft of spells are some of the most focused, determined wizards on the planet. They have persevered against incredible odds and have successfully mastered their own inner natures, demonstrating a capacity for learning, insight, and commitment second to none. For those advantages, the permanent exile from home, the loss of ties to family, and the knowledge that your own peers consider you an abject failure and disgrace are a small price to pay.

The shock of a spellcasting dwarf alone is sometimes enough to carry the day. The orc warband leader who laughs when the unarmored dwarf with the silly robes starts weaving her hands doesn’t laugh long when hit with a searing bolt of electrical power!

Racial Advantage: None.

Racial Disadvantage: Loss of the +2 saving throw bonus against spells is just the beginning of the drawbacks for dwarven wizards. The social costs are high as well.

Ability Score Advice: Your Intelligence will carry the day for you, but you don’t need a high Strength score.

Uniqueness: Your choice to be a dwarven wizard is a choice to violate some of the most deep-seated assumptions in the game. Your character will be unique and will have a unique personal story and an ambiguous future. This is another race and class combination for experienced roleplayers.

Elves

They are ancient. They are the living essence of magic itself. They are elves.

Unlike the other player character races, who begin the game with perhaps one or two decades of life experience, the long-lived elves consider their children to be too young to leave home for many decades, or perhaps even a hundred years. So you see life differently than most other characters. Knowing that you will live to see the trees grow tall and the bright sparks of most nonelvenfriends fade and die has a profound effect on your outlook and worldview.

Compensating for this longevity is the elven tendency to chase various passions and pursuits with wild abandon. The elf is at one moment enraptured by the beauty of the landscape and the next distracted by a witty and scandalous bit of verse. Elves don’t have short attention spans, and they focus on the task at hand when required. But when left to their own desires, their quick minds and good humor lead to lives of entertainment and a search for positive experiences.

A beginning elven character is schooled in the arts and literature of the elven people. All characters receive basic training in the favored weapons of the elves: the swords and bows of so many elven legends. As an elf, your imagination is fired with tales of great heroes of the past and the promise of a bright future.

Elven Barbarian

The concept of an elven barbarian is a bit of a reach. Where other cultures may rise and fall with time, the length of elven history is such that rarely has any group of elves been separated long enough to lose the rudiments of civilization. And among the civilized nations, a crazed, blood-lusting elven berserker is unheard of.

But what if through some strange circumstance of abandonment or personal inclination you were able to attain that state?

You would be so at home in the wilderness that you would almost become one with nature itself. You will move without sound, pass without trace, and strike without warning. A whirlwind of flashing swords, stabbing spears, and thrown daggers, you can create armor and weapons out of the materials at hand.

Illiterate perhaps, you may have created an active mythology based on the patterns in the stars and the spirits of the land. You probably have wild hair, body adornments of every kind, and clothing made of feather, shell, antler, and hide. Yet you wear it with dignity, for the elven barbarian is an elf nonetheless.

Racial Advantage: Elven low-light vision allows you to move both day and night. The bonuses to Search, Spot and Listen checks make you a preternaturally aware hunter and tracker.

Racial Disadvantage: The Constitution penalty reduces hit points and makes the fatigue state following a barbarian rage more dangerous.

Ability Score Advice: A high Dexterity and Strength best serve the elven barbarian. The least useful ability scores are Intelligence and Charisma.

Drowslayer (Variant): There is one part of elven society where the ability to rage without pause is considered valuable: The battles against the ebon-skinned evil elves known as drow. The elves raised you from birth to hunt other elves. Careful to learn the ways of the deep caverns and twisting passages, you train endlessly for the day when you will be needed to confront the evil forces that lurk beneath the earth.

Suggested Skills: Balance, Climb, Heal, Hide, Jump, Knowledge (local), Listen, Move Silently, Search, Spot, Tumble, Wilderness Lore.

Elven Bard

The songs and epic poems of the elves are some of the most beautiful ever heard. Elven bards have started and ended wars, broken and sealed alliances, and wooed and lost great romances. All that is elven is music, poetry, song, and story. Among a talented people, the elven bard is a standout indeed.

In court or the market, elven bards like you can negotiate a good deal, charm the locals, make the king laugh, and bear witness to great deeds and great heroes. When the mood is tense, a subtle jest or a minor prestidigitation can ease the moment. When the mood is lighthearted, a clever song or bit of verse can enhance the joy of all. And in times of peril, you are quick to stand with friends against danger.

Racial Advantage: The respect that elves generally give their bards can work to your advantage.

Racial Disadvantage: None.

Ability Score Advice: The most important ability for elven bards is Charisma; a high Intelligence is a benefit as well. Strength does not matter much, nor does Constitution.

Harper (Variant): You are an elven bard who seeks to gain influence in the political arena. Partially, this influence comes from the knowledge, rumors, and innuendo you gather in your travels. The rest of it comes from reputation as a deadly duelist and a worthy adversary in games of wit and chance. You are a courier of messages, a keeper of secrets, and a witness to deeds that must be remembered, but not disclosed. You’re always on the move, and you’ve always got a plan.

Suggested Skills: Appraise, Bluff, Decipher Script, Diplomacy, Forgery, Gather Information, Innuendo, Listen, Perform, Sense Motive.

Elven Cleric

Those elves who serve Corellon Larethian are indeed the blessed among the blessed. Corellon watches his people carefully and chooses from their number those with whom he is most pleased.

Elven religion is both martial and peaceful, forbidding violence except as a last resort against tyranny, oppression, or evil. Corellon’s clerics minister to the spiritual needs of their long-lived brethren and keep careful watch on the drow and the hated orc tribes.

The elves know that their creator set them on the earth as the First People, to nurture the beauty of the world, appreciate it, and to create beauty of their own. As a member of the elven clergy, you’ll help advance the protection of life, the natural world, and the arts.

Racial Advantage: The elven proficiency with swords and bows allows you to use these weapons without selecting a Martial Weapon Proficiency feat.

Racial Disadvantage: None.

Ability Score Advice: Wisdom is your most important ability score, followed by Charisma. Yourleast important ability score is Dexterity.

Swordfellow (Variant): You are a wandering cleric who works with a group of other characters to explore the world, fight evil, and slay vicious monsters. An expert healer, you practice the use of martial magic to improve your prowess in battle. Any party of adventurers would be glad to be joined by a swordfellowbefore tackling any great challenge.

Suggested Skills: Concentration, Heal, Intuit Direction, Listen, Ride, Scry, Spellcraft.

Elven Druid

For those elves who long for the companionship of the trees more than the friendship of their brothers, the path of the druid beckons. Because they are so much a part of the natural world, the elves make exceptional druids—once they learn to temper their chaotic feelings and find a balance within themselves.

The lands tended by elven druids like you are near paradises. Everything within is in harmony, and the natural cycles are gentle and rhythmic. When all is in balance, the natural symphony of the land is as beautiful as any bard’s song.

You are known by names such as “Windrider” or “Riverking” throughout the land you reserve as your own. And as an elven druid, you work actively to protect your lands, using spell, weapon, ally, or natural force to defend the area.

Racial Advantage: The Search, Spot, and Listen bonuses make the you very aware of the wilderness around you, and low-light vision lets you do your work in twilight.

Racial Disadvantage: None.

Ability Score Advice: Wisdom and Charisma are most important to you. The least useful ability score is Constitution.

Treetender (Variant): Some elven communities are built into the branches of trees deep in the forest. You are an elven druid who takes such a grove as your protected land, working with the trees themselves to accommodate the elven settlement. In return, the elves who live there protect the forest and work in harmony with the natural world. Over time you learn to experience the world as a mighty tree does, through the slow passage of days, the turn of the seasons, and the warmth of the sun. You are a patient mediator and excellent diplomat; your inner calm smoothes difficult situations and engenders trust.

Suggested Skills: Animal Empathy, Balance, Climb, Concentration, Diplomacy, Gather Information, Handle Animal, Knowledge (nature), Listen, Scry, SenseMotive.

Elven Fighter

While a peaceful people, the elves have a long history of conflict with monsters, evil races, and schisms in their own lands. Perhaps it is their basic nature to seek resolution to conflicts by force of arms, or perhaps those battles are thrust on them unwillingly. In either case, martial power is so respected that every elven child is taught from birth to use the sword and the bow, and their stories are filled with tales of brave warriors and powerful mages fighting desperate battles against overwhelming odds.

As an elven fighter, you are a graceful, deadly expert. You prefer an active style of combat involving many thrusts and lunges, and you favor lighter armor that allows free movement. Unlike dwarves who armor themselves from head to toe and stand in for brutal melee, you practice a more refined strike-and-dodge method of warfare.

Racial Advantage: Low-light vision helps you fight at night, and a Dexterity bonus helps your defense and ranged attacks.

Racial Disadvantage: The Constitution penalty makes you more fragile than other fighters.

Ability Score Advice: The most important ability scores are Strength and Dexterity. Intelligence and Wisdom matter little to you.

Rake (Variant): Something of a pejorative term, a rake is a master duelist who prefers the supple rapier to the stiff longsword. Sometimes quick to take offense to minor insults, you back up your attitude with whip-quick reflexes and incredible displays of swordplay. Most of your duels are to first blood, demonstrating who is superior with a blade. If pressed, however, you can bring home the attack and draw far more than just first blood. You pay attention to clothes, manners, and accoutrements to project a certain sophisticated image. Even in the wilderness, you are likely to produce a packet of delicate herbs for tea or wipe the blood from your blade with a blindingly white handkerchief.

Suggested Feats: Weapon Finesse (rapier).

Suggested Skills: Bluff, Innuendo, Intimidate, Ride, Sense Motive, Tumble.

Elven Monk

There are those rare exceptions to the elven character who seek focus, discipline, and the path of enlightenment. Those few sometimes find themselves standing before the gates of the monasteries in the human lands, seeking admission to the secret rites practiced within.

Elven monks are a rarity, though over time their numbers will surely increase due to their long lives. Combining elven grace and fluidity with the teachings of the path of enlightenment, these monks nearly transcend the mortal plane in their delicate motions, effortless actions, and intense concentration.

The standard practice of the monk is to simplify, simplify, and simplify some more. Thus you probably shaved your head bald and removed gaudy clothes and symbols when you became a monk.

Over time, you may find your way back to your forest homes to found a uniquely elven monastery. The students in such a place might find cohesion between the elven ways and the mysterious path of the human monks. Only time will tell.

Racial Advantage: The elven Dexterity bonus raises the Armor Class of unarmored monks.

Racial Disadvantage: A lower Constitution makes you more fragile than your human counterparts.

Ability Score Advice: Wisdom is the most important ability score for all monks. A low Intelligence score won’t impede your progress too much.

Uniqueness: The very concept of an elven monk is so unusual that you should develop a unique story of how you came to the monastery, what your goals are, and why you have set out on the path of enlightenment.

Elven Paladin

The world is a very, very dangerous place. Most commoners have no idea how many horrors lurk just on the other side of reality—hideous outsiders known as demons and devils. Against these terrors stands a line of shining, armored elven paladins that stretch back into the mists of history. Elves consider the decision to assume the duties of the paladin a tremendous step. Such a choice rejects the chaotic inclination of the elven people, accepts the burden of a lifetime of danger, and earns the elf the enmity of some of the most powerful evil gods in the cosmos.

Corellon makes no call for paladins; those elves who step forward voluntarily are accepted so long as they remain pure of body, mind and spirit. Perhaps Corellon cannot force himself to do to his children that which they should accept as their own burdens. In any case, elven paladins like you are respected, honored and loved by all good people. And when that fateful day comes when the forces arrayed against you prove too much to overcome, you will walk into the afterlife followed by the prayers and memories of thousands.

Racial Advantage: Low-light vision is helpful in conducting battles at night.

Racial Disadvantage: A lower Constitution makes you more fragile than paladins of other races.

Ability Score Advice: You have a long list of ability scores that need to be high: Strength, Dexterity, Wisdom, and Charisma. If you can be said to have a least important ability score, it is probably Intelligence.

Gruumshbane (Variant): While many elven paladins hunt demons and oppose drow, Corellon has another sworn enemy who works always for the destruction of the elves: Gruumsh, deity of the orcs. You are a dedicated orc-slayer, focusing all your attention on driving back the hordes of orcs that menace the lands of the elves. You long to strike deep into their foul lands to destroy evil temples, strike fear into their hearts as you charge into battle, and engage their vile kings in solo combat. You bear the crest of the Punctured Eye, a reminder to all orcs that when Corellon and Gruumsh clashed long ago, the elven lord proved triumphant.

Suggested Skills: Heal, Intimidate, Knowledge (religion), Listen, Move Silently, Ride, Search, Speak Language (orc), Wilderness Lore.

Elven Ranger

Perhaps the most respected of all elven heroes are the rangers. While others pursue epic challenges and otherworldly foes, the elven rangers are the champions of ordinary people. They seek to protect the settlements of the elves and are known to work for the betterment of the community as a whole. The elven ranger is the swift sword of justice along the frontier, and the guarantor of integrity and fairness in the settled lands.

The stories of their deeds are so numerous that you learned the lore of the elven ranger as a child. You’re part of a long tradition; rangers have been active in the forests and hills of the elves since the dawn of elven history. It is whispered around the campfire that Corellon himself is a ranger, and the lands under his protection include all the world under the sky.

Racial Advantage: Low-light vision allows you to operate at night.

Racial Disadvantage: Lower than average Constitution makes you more fragile than other races’ rangers.

Ability Score Advice: The most important ability scores for elven rangers are Strength, Dexterity, and Wisdom. Charisma matters least to you.

Silver Swords (Variant): Part of a group of elven rangers who have sworn to uphold peace among all elves, you ride hard to any sign of conflict among the First People. Few elven monarchs would take the field knowing that they face the wrath of the Silver Swords; the mere appearance of one or more of their number is often sufficient to bring both factions to the negotiating table. It is the secret, long-term hope of the Silver Swords that the elven people will someday find a way to reunite with the drow and heal the rift between the people of the surface world and the people of the underdark. However, until the drowabandon their evil ways, the Silver Swords will give them no quarter.

Suggested Skills: Bluff, Diplomacy, Gather Information, Intimidate, Ride, Sense Motive.

Elven Rogue

Elven rogues are not unknown among the First People. In the larger cities and the lands of the humans, some elves find that their dexterous fingers and quick wits allow them to survive and prosper in trades that are less than honorable.

Some of the world’s best rogues are probably elves, gifted by their racial heritage with extraordinary Dexterity. That quickness and their long life span provide them with an incredible edge in the shadows. However, few elves turn to this path, so these extraordinary individuals are still few and far between.

Racial Advantage: Dexterity bonus allows a high starting Dexterity, and your low-light vision makes the shadows your friend.

Racial Disadvantage: None.

Ability Score Advice: Dexterity matters most. Charisma and Wisdom are good places to put low ability scores.

Tombseeker (Variant): Much elven heritage is buried and forgotten in lost tombs and vanished ruins. You are a master at disarming traps, finding secret doors, and uncovering the locations of fabulous treasures. Sometimes you work for the betterment of the elven people, restoring what was lost, and making a record of histories long forgotten. Other times, you’re simply interested in the profit that various relics will bring on the open market.

Suggested Skills: Appraise, Balance, Climb, Decipher Script, Disable Device, Gather Information, Intuit Direction, Knowledge (various types), Listen, Open Lock, Pick Pocket, Search, Sense Motive, Spot, Use Magic Device.

Elven Sorcerer

Among a people imbued with a magical nature, discovering that you have the ability to channel raw magical power is a delight. Sorcery among the elves is a talent to be developed and cherished, so you will be asked many questions by other elves who would love to discover their own innate magical powers.

Elven sorcerers rarely develop focused lists of spells, but instead seem to accumulate fairly random repertoires based on interesting things they observe, old texts they read, and suggestions from other arcane spellcasters. Flashy and exciting spells are usually more interesting to you than carefully developing a magical specialty.

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: The most important ability for the elven sorcerer is Charisma. Strength matters little.

Uniqueness: Elven society has many wizards, but few sorcerers. Elves are so accustomed to learning arcane spells through careful study and preparation that an improvisational caster like you is unusual. You should develop your own story that explains how you came to learn your magic differently from everyone else.

Elven Wizard

The study of magic comes so easily to most elves that virtually all become at least somewhat familiar with wizardry as they age.

Their magical nature and inherent ability scores allow elves to take wizard as a favored class, and many do so. The combination of wizard ability scores with other classes produces a wide range of elven characters.

If you dedicate future experience to the study of the arcane arts, there is no telling how powerful you will eventually become. Certainly the legends of the elven people are filled with stories of the crafting of incredible magical gems, travels to unknown planes, and the founding of great kingdoms.

Racial Advantage: Use of swords and bows without selecting the Martial Weapons Proficiency feat.

Racial Disadvantage: None.

Ability Score Advice: The most important ability is Intelligence, of course. Your Strength score will rarely come into play.

Traveler Beyond (Variant): You seek to uncover the mysteries of the wider world, and you’re eager to wander beyond your forest home. Armed with spells that keep you safe and make travel easy, you seek out arcane mysteries wherever they may be hidden. Eventually, you hope to master spells that will take you beyond this plane of existence, where who knows what wonders and terrors you’ll find? Until that day, you wrest as many secrets as possible from forgotten cities, hidden libraries, and ancient treasure troves.

Suggested Skills: Concentration, Gather Information, Knowledge (arcana), Knowledge (geography), Knowledge (the planes), Spellcraft.

Gnomes

Beneath the wooded hills lie the burrows of the gnomes. Given to elaborate pranks and tricks, with a natural bent toward mechanical aptitude and a love of gems and jewelry, gnomes choose pleasant and beautiful (if cleverly hidden) homes.

The gnomes present many aspects to the world. They are at times seen as slightly obtuse, interested in matters of cogs, wheels, and levers so arcane they verge on the magical. Then, in the blink of a dancing eye, they can strike up a quick tune on the instruments found in every gnome burrow—or produce as if from thin air a bounty of sweets and stout ale!

They are a people of the surface world, though they dwell just below in snug holes between the roots of great trees. They are a small people; their homes, furniture, and various tools are scaled as though for human children. And they are a people of illusion. The natural talent for minor magic flows easily from their merry souls.

If you’re a gnome, you may find the road not so pleasant when adventure calls, and the lands far from home might be mean and dark of spirit. Nevertheless, you always carry a bit of home with you no matter where the long road may go.

Gnome Barbarian

In some remote corners of the world where the land has rarely if ever felt the tread of the bigger races, there are gnomes of such an unusual temper and background that they can almost be considered a separate race from their more genteel cousins.

These barbaric gnomes are truly a people of the land. Their constructions are of wood and vine, and their music heeds the beat of the drum and the earthy tones of the woodwinds. These people live in close touch with all the spirits of nature, serving and protecting the unspoiled beauty that surrounds them. Yet those who have seen these gnomes whisper tales of shrunken heads, pits of bone, and strange tribal totems made from the ears of their enemies. No civilized person would give credence to any such fantastic story!

In times of great need, the barbaric gnome becomes as enraged as a thunderstorm, screaming defiance and capable of incredible feats of strength and endurance. When moving through the shadows of the trees, the barbaric gnome is fleet of foot and sure of every step. Able to pass through gaps and openings far too small for the larger races, the barbaric gnome seems to shift mysteriously from point to point, pausing only to sense the clues on the wind and watch for motion in the distance.

Racial Advantage: The Constitution bonus keeps you raging longer. Low-light vision allows you to see day and night, and to see even in the darkest shadows of the forest. Your bonus to Listen checks makes you hyperaware of your surroundings, so you are hard to surprise.

Racial Disadvantage: The gnome’s Strength penalty affects your prowess in combat.

Ability Score Advice: Constitution and Dexterity are valuable, and you don’t want your Strength too low, despite the racial penalty. Intelligence is the least important ability score.

Member of the Well Respected Order of the Badger (Variant): Even in the civilized lands, there are times when the gnomes require defense beyond the occasional crossbow or hatchet. You are part of small group trained in the Way of the Badger, taking as your guide the ferocious defense that creature makes of its den when cornered. Members of your order, though possessing all the standard barbarian ability scores, are generally indistinguishable from other members of gnome society, save for the badger paw tattoo on the palm of each hand. A battle-scarred veteran leads the order in each community, speaking in gruff tones and tolerating no disobedience. Someday, that wily veteran may be you.

Suggested Skills: Always spend two skill points to counteract class-linked illiteracy. Balance, Climb, Heal, Intimidate, Jump, Listen, Move Silently, Search, Spot, Swim, Tumble.

Gnome Bard

Among a people so filled with curiosity and natural talent, the bards are a much beloved and respected part of the community. Combining song, verse, minor illusions, and well-known call and repeat cadences, the gnome bard can perform a very complex performance with little in the way of staging or props.

Gnome bards tend to focus their magical aptitude on illusions of sound and image, slowly developing a repertoire of signature images that distinguish the true talents from the merely artistically inclined.

Though they are very long-lived, gnome bards don’t dwell overlong on matters of history, preferring instead to immortalize great tricks and jests—the really inspired mad genius of standout gnome humor. Needless to say, this makes the gnome bard a fairly interesting (if slightly hard to take) companion for the road.

Racial Advantage: A racial bonus to Listen checks aids you in dealing with various sound-based challenges.

Racial Disadvantage: None.

Ability Score Advice: Your highest ability scores should be Charisma, Intelligence, and Dexterity. Strength and Constitution are good places to put a low score.

Member of the Piper Corps in Good Standing (Variant): The largest gnome communities practice the basics of defense, from time to time, usually for the pomp and ceremony of it all. During these times, your Piper Corps is called to set the beat for the marches and to stir the doughty spirits of the gnomes, especially if actual combat is in the offing. Playing an infernal contraption of tubes, various air bladders, valves, and an unimaginably complex multitieredkeyboard, you create a cacophony of sound which, amazingly enough, is actually quite stirring once the whole corps really gets their wind up. With these instruments, you use the full range of your sound-based bard abilities to inspire the troops or counter sound-based attacks.

Suggested Skills: Concentration, Perform, Spot.

Gnome Cleric

GarlGlittergoldis a benevolent protector of all things gnome. Of all the creator deities, he may have come closest to achieving his true objectives with his people. They are generally at peace and live lives of bounty and practical happiness. From time to time, they even amaze him with the ingenuity they show in devising one clever device after another.

His trickster priests are some of the worst of the gnome mischief-makers. Gnome clerics like you have some itching dust, a buzzing handshaker, or some other minor trick, bauble, or distraction with you at all times. You’re also intimately connected with the wealth of the community. You appraise gems, estimate the value of jewelry, convert currencies, and ensure that scales are accurate.

The religious ceremonies you organize range from simple to incredibly complex. Most gnome churches are filled with a seemingly endless set of contraptions designed to pay homage to their creator. Even your holy symbol will have more clippers, tweezers, bolt-holders, pin-lockers, files, and plumb bobs than the average human carpenter’s building kit!

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: Wisdom and Charisma help you do GarlGlittergold’swork. Dexterity and Intelligence don’t affect your cleric functions much.

The Regretful Office of the Penitent (Variant): Even though your religion teaches that tricks, traps, and minor jokes are supposed to remind everyone to be humble, you are guilty of letting things get out of hand. Accordingly, you have lost your love of the jest and left the community. Maybe you’ll wander until you recover your composure, or maybe you’ll be gone for good. In any case, you walk the world looking for the true nature of your faith in lands where things are not so easy and life is not always lived long and happily. Perhaps in time you’ll find your smile again.

Suggested Skills: Alchemy, Appraise, Concentration, Handle Animal, Heal, Ride, Speak Language, Wilderness Lore.

Gnome Druid

In inner forest groves far from the bustle of the outside world, there are quiet homes occupied by wizened masters of woodloreand natural insight.

Gnomes take to druidhood late in life, often after tiring of farming the land or retiring from some other profession. Younger gnome druids are usually orphans or people who just can’t seem to fit in with the rest of the gnome population.

With their advanced age and long memories, gnome druids can sense the changing of the seasons, remember the surrounding trees as seedlings, and tap the great power of the natural world for magic, healing, and protection. Older gnome druids leave their protected ground only when the situation is dire, and they usually do not travel far. But young gnomes who become druid “sprouts” wander far before finally choosing a place to settle. During those years of wandering, you’ll see much of the world and undertake your fair share of adventure.

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: The gnome druid’s most important ability scores are Wisdom and Charisma. Least important are Strength and Intelligence.

Urban Druid (Variant): Unbelievably (at least to other druids), there are occasional gnomes who adopt bustling cities as their protected ground. Perhaps it was your natural bent towards complex machinery, or some great jest you are playing on the rest of the world, but you’re one of these druids tending to the urban environment. You care for flower boxes on many sills, the city’s parks and gardens, and an infinite number of mice, rats, pigeons, dogs, and cats.

Suggested Skills: Animal Empathy, Appraise, Handle Animal, Search, Sense Motive.

Gnome Fighter

Some gnome communities live close enough to danger that they must maintain a standing militia. Other times, a young gnome seeking adventure will find work as a diminutive, but respectable warrior. Though gnomes are rarely violent, and few are well versed in the military arts, individual gnome fighters can be accomplished and capable members of any troop.

Keeping with their love for contraptions and crazy devices, gnomes are often drawn to mechanical weapons: crossbows, swords with spring-loaded blades, etc. If given a choice, you will gravitate to the most complex and challenging weapon available.

Racial Advantage: Low-light vision is a useful attribute when you draw night-watch duty. Your Constitution bonus makes you a resilient and tough fighter. Your small size makes you hard to hit, and conversely you live in a world of big targets.

Racial Disadvantage: Small size makes you slower, so gnomes on foot often have to hustle to keep up with larger companions. The Strength penalty has clear drawbacks for fighters.

Ability Score Advice: Put your best scores in Strength and Constitution. Intelligence and Wisdom are good places to put low ability scores.

Esteemed Member of the Siegemaster’s Society (Variant): From time to time, an army will encamp around a fortified position and lay siege. There are no better masters of the various siege engines and strategies for systematically reducing static defenses than gnome siegemasters like you. Your natural interest in mechanical devices gives you a unique knowledge of the principles of ballistics, weight and counterweight, and leverage. You know how to build catapults, rams, trebuchets, siege towers, and other large engines of war. You can manage small construction crews, draft plans, and explain strategy and tactics to generals and troops alike.

Suggested Skills: Craft (Carpentry), Knowledge (architecture and engineering), Profession (siege engineer), Spot.

Gnome Monk

One of the most unusual members of any monastic order is the occasional gnome. Their natural inclination and lives far from human lands provide little opportunity for gnomes to become interested in the study of enlightenment.

Those few who find themselves in monk’s robes face interesting challenges. Their small stature means that they are forced to alter the lessons of their larger brethren.

A few of you have returned to your homelands and are spreading your teachings. Perhaps in a few generations gnome monks like you will band together and use your knowledge, accumulated over so many adventures, to found your own unique monastic orders.

Racial Advantage: None.

Racial Disadvantage: Your small size and Strength penalty impose some drawbacks.

Ability Score Advice: Dexterity and Wisdom are your key ability scores. Intelligence is least important to you.

Acolyte of the Unseen (Variant): You are part of a small group of gnome monks who have developed a regimen that combines the gnome talents for illusion with the monk’s fighting prowess. This system stresses the value of distraction, using the sounds, lights, and prestidigitation effects of gnome illusion to distract opponents and create opportunities. Your foes often don’t see you until it’s too late. And even when they do, they’re not sure just what they saw.

Suggested Skills: Bluff, Concentration, Innuendo, Intimidate, Sense Motive.

Gnome Paladin

The paladins from most other races are obvious at first sight. They are armed and armored in the finest equipment available. They command the respect and attention of all who travel with them. They bear the scars and other signs of a long, wearying battle against evil.

But the average visitor to the gnome lands will probably never know that the friendly local constable or sheriff they met when entering the county was a paladin. Gnome paladins serve to keep the peace, head off trouble before it begins, ensure that disputes don’t get too far out of hand, and generally remind the community that gnome lands are not a place for troublemakers.

GarlGlittergold calls his paladins quietly. There are no lavish investment ceremonies and no high-ranking court appointments. But if Glittergold finds you worthy, you’ll find yourself in situations where you can prove your dedication to his principles and to the long-term interests of his people. If you act accordingly, Glittergold infuses you with divine power and outlines your duties and responsibilities in a spiritual message.

Many communities are so accustomed to these individuals establishing their authority through deeds rather than declarations that when a new paladin is made, the locals naturally start calling their new protector “Sheriff.”

Racial Advantage: High Constitution makes for tough paladins. Bonuses to Listenchecks make them hard to surprise, and bonuses to saves against illusions make them hard to deceive.

Racial Disadvantage: Your lower than ideal Strength can be a liability in a fight.

Ability Score Advice: Wisdom and Charisma matter most to you, and Intelligence is something you find little use for.

Oathsworn Servant of the High One in Lands Most Distant (Variant): As a part of the unending battles between good and evil, you found it necessary to leave home and take a more direct hand in the world’s affairs. When word spread that the sheriff was leaving on a crusade, the community quietly assembled in a show of respect as you saddled up. You left home with bursting saddlebags and the promise of whatever further assistance your community could provide. But you know many of the villagers assume that you will not return, so your departure was as sad as it was festive.

Suggested Skills: Handle Animal, Heal, Ride, Knowledge (geography).

Gnome Ranger

The lands between gnome communities are generally left wild and unmonitored. These swaths of natural forest and wilderness are often home to various predators such as bears, wolves, and more dangerous monsters. Travel between the various gnome groups is thus somewhat dangerous.

As an aid to travelers and a check on any threat from these wild tracts, the gnomes have a rich tradition of people like you becoming rangers. You are responsible for knowing the lay of the land, monitoring the creatures that live within it, and ensuring the safety of those traveling through it. The sight of a ranger striding confidently up the trail with a merry “How do you do” comforts children playing in the woods and adults trying their luck fly-fishing.

And when a gnome criminal is not swiftly apprehended and brought to justice, the gnomes will send a ranger to track the miscreant across hill and dale to ensure that the lawbreaker is caught and punished appropriately.

Racial Advantage: Your bonus to Listen checks makes you an excellent hunter. Low-light vision brightens your vision under the forest canopy.

Racial Disadvantage: The racial Strength penalty reduces your fighting effectiveness.

Ability Score Advice: Most important on the trail are Wisdom and Dexterity. You spend enough time alone that Charisma gets little use.

Skystrider (Variant): Though you grew up in a tree-root burrow, the massive trees over your head have always fascinated you, as have the glimpses of blue sky through the forest canopy. You guard your community from threats from above, climbing and leaping from branch to branch as you patrol your various lookouts. Eventually, you hope to befriend a giant owl or other forest flyer, tame it, and guard your home from the sky itself.

Suggested Skills: Animal Empathy, Handle Animal, Listen, Ride, Spot, WildernessLore.

Gnome Rogue

No civilized gnome would ever want to be associated with a profession as unsavory as “thief,” and even the slightly more acceptable “rogue” is pushing a boundary that makes them uncomfortable.

Because “the shady side of town” in a gnome community usually refers to those homes under the largest trees, gnome communities rarely worry about organized crime, and thieves’ guilds are unknown in their lands.

But gnomes make excellent “locksmiths” or “security device installers,” and anyone involved in such a civic-minded trade will certainly have to occasionally disarm, disable, remove, or otherwise circumvent such devices!

Racial Advantage: Listen bonuses make you very aware of your surroundings. Constitution bonuses help with saves against poisons when you trigger a trap by mistake.

Racial Disadvantage: There are no significant drawbacks for gnome rogues.

Ability Score Advice: Dexterity and Intelligence are the ability scores you should focus on. The least important ability scores for a gnome rogue are Wisdom and Constitution.

A Professional in the Science of Protective Locks and Theft Deterrents (Variant): Imagine yourself wearing a vest covered with picks, files, mirrors, clamps, and hundreds of other devices designed to facilitate the installation, removal, and safe disposal of every imaginable type of lock and trap. You’re an incredibly valuable member of any adventuring party seeking to probe ruins, wizards’ keeps, or other areas known to be protected by methods more mechanical than monstrous. One day a motley band of humans, elves, halflings, and others showed up unexpectedly at the door of your locksmith shop with an outrageous proposition involving a long, uncomfortable journey filled with mortal danger and high risk. You’re still not sure why you took the job, but the large sack of gold you brought back might have something to do with it.

Suggested Skills: Appraise, Decipher Script, Disable Device, Knowledge (architecture and engineering), Listen, Open Lock, Profession (locksmith), Search, Spot, UseMagic Device.

Gnome Sorcerer

In gnome society, sorcerers are simply those gnomes who have developed their innate magical ability scores beyond the norm without formal training. All gnomes have some sorcerous abilities: their innate racial capacity to cast minor illusions. Those with a more highly developed skill are not considered especially unusual or abnormal. The day when you manifested a spell beyond the basic racial repertoire, it surprised you a little, but delighted you a lot.

Famous for adding spice and fun to parties and community gatherings, most of your kind become traveling entertainers, developing in some cases very complex “acts” of illusion, enchantment, charming, etc. These gnomes take the natural predisposition toward flashy clothing and jewelry to an extreme. The average gnome sorcerer would never be caught without a flowing supple cape, sparkling rings, wide silver buckles, and, of course, a delightful number of odd fetishes, baubles, and glowing bits—anything to add to the general effect.

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: Like all sorcerers, you’ll want to put your best score into Charisma. Strength is the safest place for a low ability score.

The Powerful and Mysterious Congregation of the Moon, Stars, and Sky (Variant): The night after you first showed sorcerous ability, a mysterious stranger dressed all in black, paid you a private visit. Her questions were probing and strange, but you must have answered correctly, for she offered to let you join the “Mysterious Congregation.” You were excited enough to say yes before you even knew what the Mysterious Congregation did, and the stranger departed. Life was normal until a group of black-robed gnomes showed up on your doorstep a week later and inducted you during a strange ceremony under the full moon. Since then you’ve been protecting the civilization of the gnomes from demons and their evil minions who seek to corrupt all that is right or proper. The Mysterious Congregation is ever vigilant for the signs of possession or use of the Dark Arts, and you’re quietly honored to be a member.

Suggested Skills: Alchemy, Concentration, Decipher Script, Gather Information, Innuendo, Intimidate, Knowledge (arcana), Knowledge (the planes), Scry, Search, SenseMotive.

Gnome Wizard

The profession of wizard is as well respected among gnome society as anywhere in the civilized lands. With their arsenal of arcane spell, devices, potions, and all manner of delightfully complex contraptions, Gnome wizards tinker with the very fabric of reality.

If you’re a gnome wizard, you’re probably a member of a college or guild located safely outside the main community in case an experiment goes awry. Gnome families often offer their children to wizards as apprentices. Unlike most, you were quick-witted enough to avoid being sent right back home.

Racial Advantage: The favored class for gnomes is illusionist.

Racial Disadvantage: None.

Ability Score Advice: Intelligence determines how many spells you can cast, and how realistic your illusions are. Tasks requiring Strength are best left to others.

Esteemed Practitioner of the Animate Arts (Variant): A popular wizard specialty is the creation of animated constructs. The combination of magical power and intricate clockworks results in a whole range of devices from simple toys to amuse the children at birthdays to very complex devices designed to perform any number of repetitive or dangerous tasks. You’re an expert in the field of animating and controlling such constructs. Animators like you are sometimes asked to join an adventuring group that expects to encounter golems, automatons, or other similar challenges. Your specialized knowledge may be the difference between success and catastrophic failure.

Suggested Skills: Alchemy, Appraise, Concentration, Craft (various), Knowledge (arcana), Profession (various), Spellcraft.

Half-Elves

Half-elves primarily live in either the community of their human or elven parent. Though they struggle and sometimes feel like outsiders, such characters usually follow the cultural norms of the community in which they are raised.

The half-elves and humans share much in common. Humans get more feats and skills than half-elves, but half-elves have racial advantages that humans do not.

On a case-by-case basis, half-elven characters can choose to seek a heroic path similar to their human or their elven parent. For that reason, no specific class suggestions are provided for half-elves. If you’re looking for guidance, simply browse the section for the race that raised you.

Half-Orcs

On the frontier, the lines between the civilized races and the savage races are blurred. From time to time a child is born of mixed heritage, carrying some of the traits of the savage orcs and some of the traits of the civilized humans.

These children live a difficult and challenging life. From birth they are subjected to racism, hatred, and prejudice. Those who survive infancy grow swiftly to maturity. The signs of their parents’ legacies are visible: the orc facial features and great strength, the dexterity and intelligence of the human. In the human lands, half-orcs find that they can dominate by strength and toughness. In the wilds of the orc lands, half-orcs are usually smarter than those who oppose them. In either case, they are driven to survive against all odds, and those who do make formidable heroes.

Half-Orc Barbarian

The barbaric half-orc is the classic example of type. Prone to rages, focused on physical prowess, illiterate, and more at home in the wilderness than in the streets of any city, the half-orc barbarian defines this role unlike any other race.

The half-orc barbarian’s physical attributes don’t necessarily mean the character is an unthinking brute, however. If you’re a half-orc barbarian, you’ve had to survive in the wilderness matching your wits against any number of cunning predators. You might only lack sophistication, not smarts.

But you probably can’t read or write, and you’re ignorant of the ways of city folk. So you might rely on others to take care of the confusing rules of civilization for you, offering your might and wilderness skills in exchange.

Racial Advantage: The half-orc Strength bonus is a tremendous advantage.

Racial Disadvantage: None.

Ability Score Advice: Your Strength and Constitution made you who you are today. Charisma is less important to you, and Intelligence least important of all.

Barbaric Ambassador (Variant): Unbelievably, half-orc barbarians like you are suited to one delicate role: liaison with the savage people of the wilderness. You have the strength and prowess to stand up to any petty chieftain, and you can succeed at any test of arms or courage to establish authority. On a quest with other adventurers, you can extract information, establish the boundaries of various tribes, request assistance, and learn of the movements and abilities of significant monsters in the area.

Suggested Skills: Bluff, Diplomacy, Gather Information, Intimidate, Knowledge (local), Sense Motive.

Half-Orc Bard

Forget everything you have ever imagined about how a bard should appear or behave. For the half-orc, flowery lyrics, delicate instruments, and quick-witted double entendres are effete and pointless. When the half-orc bard chooses to perform, onlookers will see the raw forces of nature tamed, beat into servitude, and bent to the bard’s will.

Imagine a towering, hirsute, gray-skinned bard rising to full stature in the ale-hall. Grabbing two immense metal tankards, the bard begins to hammer out a rhythmic beat on the table, drowning all other conversation in the room. Using the tankards like blunt drumsticks, the bard proceeds to assemble a cacophony of sounds by smashing them against floor, walls, fixtures, plates, and the occasional dwarven helmet.

Moving faster and faster, the bard picks up the tempo until it becomes a throbbing incessant beat that all present feel in the very marrow of their bones. It is primal. It speaks to their most basic instincts. Without conscious thought, all assembled begin to follow the beat themselves until the room is filled with awe of the performance.

Without words, the song speaks of tests of courage, of mighty deeds, and of triumph over all challenges. Then, as suddenly as it began, the song ends and the bard, drenched in sweat, collapses into his seat and calls for a fresh round of ale.

Racial Advantage: None.

Racial Disadvantage: The Intelligence and Charisma penalties of the half-orc are substantial disadvantages for you.

Ability Score Advice: You’ll need to put your highest scores in Intelligence and Charisma, despite the penalties. The least important ability scores for the half-orc bard are Strength and Constitution, although you’ll frequently be fortunate to have your Strength bonus.

Zhack-Tar (Variant): As a Zhack-Tar, you are a caller for the dead, the person responsible for alerting the spirits in the afterlife that a new soul will soon be joining them. The chants you use are ancient and are passed down to each new student of the burial rituals of the orc tribes. When a member of the tribe has died, you stand by the side of the bier or funeral pyre. With drum and chant, you call out to the ancestors of the dead, telling them of the deeds of the one soon to join them, and warning them not to test the patience of one so powerful. Your objective is to establish the credentials for the dead so that their deeds in life will have some value in the afterlife. Because you were smarter than the tribe’s full-blooded orcs, you were recruited into the study of the Tar at a young age, and this calling protected you when you were young and weak.

Suggested Skills: Intimidate, Knowledge (religion), Perform.

Half-Orc Cleric

There are two kinds of half-orc clerics: those who venerate Gruumsh, and those who do not.

Gruumsh is an evil deity, and his wishes involve the destruction of the elves, among other goals. Clerics of Gruumsh are rarely neutral, though he does permit this from time to time. Therefore, a “heroic” cleric of Gruumsh is a great rarity.

The half-orcs raised in civilized lands often venerate the deities of their human families or communities. Though they face great prejudice from the world around them, the gods can see into the hearts of the penitent and know whether those intentions are for good or ill. And the choice of deity does help in human society; a half-orc cleric of a good or lawful deity will be looked on more favorably than other half-orcs.

In the wilderness, other orcs see a non-Gruumsh cleric as worse than a heretic. In fact, they view such individuals as a direct challenge to the primacy of Gruumsh himself. If a wild orc tribe becomes aware of such a person in the vicinity, the cleric will be hunted mercilessly until killed or beyond the limits of the tribe’s trackers.

Racial Advantage: None.

Racial Disadvantage: The half-orc Charisma penalty has a significant negative effect on you.

Ability Score Advice: Wisdom and Strength help you worship your deity and stay alive in such a dangerous world. It’s easy to survive with a less than stellar Intelligence.

Cleric Seeking Corellon Larethian (Variant): Corellon is the god of the elves and Gruumsh’s most hated enemy. In the time before history, Corellon fought a great battle with Gruumsh and blinded him in one eye. In that battle, Corellon took more than just Gruumsh’svision; he took a tenuous hold on the orc people as well. That link cannot reach an orc of full blood, but an child of mixed ancestry may feel the ancient connection.

Everyone knows that half-orcs cannot become clerics of Corellon Larethian. But for some reason you don’t understand, you’re compelled to try. You’ve chosen two domains typical of Corellon’s clerics, and you venerate him whenever you can. He doesn’t answer your prayers directly, but you hope that someday your great deeds will draw his attention. Elves ignore your worship. Orcs consider you an abomination and go to great lengths to exterminate you. But whatever others think, you’ve dedicated your life to accomplishing this goal, no matter what the challenge involved.

Suggested Skills: Disguise, Escape Artist, Heal, Intimidate, Sense Motive, Speak Language (Elven).

Half-Orc Druid

The half-orc’s affinity for the wild lands is a useful heritage to those who follow the path of the druid. Half-orcs who become druids often seek out the remote, harsh lands where few others can thrive and survive. They can be found in the lands of the permafrost in the far north, and on the glaciers high in the mountains. They tend to the needs of the environment in the rocky crags of the wastelands where water is more precious than gold.

As a half-orc druid, your connection with nature is of a savage sort. You have a great appreciation for the way of the wild and are unsympathetic to calls for mercy or compassion. You favor companions who are also able to survive in the rugged and difficult climates and lands. In the lands of the half-orc druid, only the strong survive, and that is only right and proper.

Racial Advantage: None.

Racial Disadvantage: The Charisma penalty may be a disadvantage to you.

Ability Score Advice: Wisdom and Constitution help you survive in the most forbidding climes. Strength and Intelligence are the best places to put low ability scores.

Shaman (Variant): Each major orc tribe has a shaman like you, a wild spirit who can be called when needed for divinations, healings, and other feats of divine power. You wander over a sizable territory, guiding and protecting several tribes of orcs. They protect you in turn, concealing your presence and ensuring that no outsiders trouble you.

Suggested Skills: Animal Empathy, Climb, Gather Information, Handle Animal, Heal, Intuit Direction, Ride, Swim, Wilderness Lore.

Half-Orc Fighter

As a half-orc fighter, you have accepted the idea that training and practice can harness your innate Strength and fury. Instead of a wild berserker, half-orc fighters like you are disciplined killing machines.

In large battles, your half-orc comrades are often used as shock troops, sent into the heart of raging melee to swing the tide of battle by sheer power and presence. A tightly knit group of you working together can cause an immense amount of carnage in a very short and very bloody time.

You usually disdain the more delicate fighting styles, concentrating on delivering massive blows with extreme power in hand-to-hand combat.

Racial Advantage: The half-orc Strength bonus is a clear benefit to the half-orc fighter.

Racial Disadvantage: None.

Ability Score Advice: The most important ability scores for half-orc fighters are Strength and Constitution. Intelligence and Wisdom don’t help you survive in the thick of melee.

Commander (Variant): As you grew to adulthood in the wild, you rose to dominate the local orc tribe. This led inevitably to battle, and you earned a swift education in the skills of command. But you survived, and you hope to become an excellent battlefield leader. When you leave home in search of adventure, you’ll easily find a place with mercenary companies or caravan guards.

Suggested Skills: Bluff, Concentration, Intimidate, Ride, Spot, Wilderness Lore.

Half-Orc Monk

When the first half-orc appeared before the gates of a monastery, those within were certainly unsure what to make of the supplicant. Since that time, several half-orcs have demonstrated that even the most savage heart can be disciplined and that the Way can be followed by anyone with iron determination and focus.

The half-orc monk is a fearsome opponent. Their massive physical strength coupled with the willpower required to rise above so much prejudice and hatred make a powerful combination.

The word is spreading now, especially as the tales spread of half-orc monks smashing immense stone blocks with effortless grace or throwing opponents across the combat circle and in some cases through the adjoining walls. And as those legends spread, the number of half-orcs like you seeking entrance at the monastery doors begins to grow.

Racial Advantage: Your great Strength is helpful in the physical aspects of the monk’s life.

Racial Disadvantage: The Charisma penalty has some negative effects on you.

Ability Score Advice: As a monk, you’ll be judged by your Strength, Dexterity, and Wisdom. The least important ability score is Intelligence.

Fists of Gruumsh (Variant): The savage lands have produced their own orders that seek to replicate the flying fists and spinning kicks of the human monks. There is something appealing to the savage heart of half-orcs like you about warriors who fight only with their own bodies, disdaining the use of weapons, armor, and shields. This primal fighting style, while less refined than that of some of the human orders, is still quite effective. Like most half-orc monks raised in this tradition, you’ve reached a point where no further progress can be made without wider experience or a more structured course of instruction. Accordingly, the road to adventure beckons, as does an attempt to gain entrance to a more civilized monastery.

Suggested Skills: Balance, Intimidate, Jump, Tumble.

Half-Orc Paladin

The potential is implicit in their human heritage. The half-orc need not be a brutal savage. The potential for ultimate dedication and commitment exists. And across time, a very few have found within themselves the requisite combination of loyalty, devotion, honor, courage, and an abiding love for all that is good and right.

Half-orc paladins are truly a sight to behold. They are towering figures with the breadth of two average sized men, brutish figures transformed by the holy light that infuses their souls. Armed with weapons of such size and weight that none save their owner can lift, let alone wield them, they bear the symbols of good and law proudly on shield, pennant, and armor.

Those who have never seen one scoff. They claim the legends mere tales and silly fiction. On reputation alone they might slander such heroes, disparage their true nature, and claim them to be twisted parodies. But when confronted, in the flesh, with a half-orc paladin like you, these doubters fall back and become silent.

On the frontier, where the war between good and evil, law and chaos is an everyday battle, the names of these heroes are known to all. When one appears, usually on the move from one catastrophe to the next, the people gather to pay homage and to see this obvious symbol from the gods that greatness, heroism, and potential exists inside each and every person.

Racial Advantage: Immense strength makes for excellent half-orc paladins. Furthermore, your darkvision lets you see in the dark where evil lurks.

Racial Disadvantage: The half-orc paladin’s penalty to Charisma is a notable drawback.

Ability Score Advice: Strength, Constitution, and Charisma (despite the penalty) should get your high scores, and try not to skimp on Wisdom either. If you have to cut corners somewhere, make it Intelligence.

Uniqueness: Becoming a half-orc paladin means breaking the bonds of your society, your heritage, and perhaps even the blood in your veins. Every half-orc who earns the title paladin has a unique story to tell.

Half-Orc Ranger

The frontier tests those who travel with environmental hazards and the clash of arms. The half-orc ranger relies on strength and skill to overcome these challenges.

In the savage lands, the half-orc ranger may have contact with the various tribes of orcs and other monsters; over time, a grudging understanding may evolve between the ranger and the various tribes. In the civilized lands just inside the frontier, the ranger is viewed as a strong protector of homesteads and developing outposts. But whichever side of the border you frequent, you’re more at home hunting game and tracking foes than living among those you choose to protect.

Racial Advantage: High strength and darkvision give you the advantage in a night hunt.

Racial Disadvantage: None.

Ability Score Advice: Put your best scores in Strength, Dexterity, and Wisdom. Intelligence and Charisma can suffer, if need be.

Deerstalker (Variant): Either as a part of a savage tribe of orcs, or working with a small group of frontier settlers, you provide a necessary resource to the community: food. You are master of the ways of local wildlife, able to set traps and snares, track game, and bring the meat back to the community in quantities large enough to provide sustenance. Yet you are away from the hearth-fire for weeks on end, so you’re seen as a mysterious figure even by those you’re closest to.

Suggested Skills: Animal Empathy, Climb, Hide, Intuit Direction, Listen, Move Silently, Ride, Spot, Wilderness Lore.

Half-Orc Rogue

Some rogues are masters of the shadows or specialists in lock picking. You’re just not that subtle. Why pick a delicate lock when the lid can be ripped off a chest? Who needs to bypass a door latch when the whole door can simply be bashed off its hinges?

Some rogues steal through subterfuge and nimble hands. You pick people up, turn them upside-down, and shake them until all their valuables clatter to the floor.

Other rogues may scoff at your methods, but there is one area where they agree you outshine your peers of other races: the sneak attack. Being stabbed by a halfling is a painful surprise. Being stabbed by a half-orc may be the last sensation one ever feels.

Racial Advantage: Darkvision is immensely useful to a half-orc rogue.

Racial Disadvantage: None.

Ability Score Advice: Despite your straightforward techniques, Dexterity should still be your best ability score. Constitution and Wisdom are the least important.

Enforcer (Variant): You are the fellow who shows up when someone welshes on a debt, gets rowdy at the bar, or splashes mud on the local guildmaster without apology. You’re big. You’re not subtle. And your methods are simple. Of course, in this shady line of work, even you sometimes need to slink off in the shadows.

Suggested Skills: Hide, Intimidate, Move Silently, Read Lips, Sense Motive, Use Rope.

Half-Orc Sorcerer

Perhaps it is a manifestation of the wild spirit of the half-orc or perhaps there are other, darker reasons. In any case, a small number of half-orc children manifest arcane power. Rarely is this ability nurtured, and few half-orcs ever master these powers to any significant degree. The occasional individual who develops sorcerous abilities tends to lead a lonely life far from home with little contact with kith or kin.

Half-orcs are superstitious by nature, and if you’re a sorcerer, you’re the most superstitious of the lot. You may be crisscrossed by scars, tattoos, body piercings, and brands, wearing a mishmash of skins and furs, and carrying bundles of sticks, bags of bones, and other implements of your trade.

Racial Advantage: None.

Racial Disadvantage: You suffer from both an Intelligence and a Charisma penalty, a painful combination.

Ability Score Advice: Charisma is what matters, and you’ve got to overcome that penalty with your highest score. Conversely, you get a bonus to Strength, your least important attribute!

Uniqueness: Why are you well liked when everyone of your heritage is despised? Why have you ignored all the obvious choices for a profession, choosing one where you have little chance of surviving, let alone excelling? The answers to these questions make you a unique character, probably the only half-orc sorcerer your friends have ever heard of.

Half-Orc Wizard

If the occasional half-orc sorcerer is rare, the half-orc wizard is a rarity among rarities. Most sages will tell you they simply don’t exist, though the most learned may point to evidence that one existed long ago in a far-off land.

In order to follow this difficult path, you must find someone to instruct you in the mysteries of arcane magic. Few will accept as a student one who will have such obvious challenges putting that teaching to full use.

Nevertheless, you have managed to overcome these challenges and gain some mastery over the arcane arts. One day you may be a truly imposing figure in the conclave of a wizardly order. But until then, others assume that you’ll fall short, despite your occasional flashes of brilliance.

Racial Advantage: There is no advantage to being a half-orc wizard.

Racial Disadvantage: The half-orc Intelligence penalty looms large, hampering your development greatly.

Ability Score Advice: Despite your racial penalty, put your highest score in Intelligence. Strength can safely take your lowest score.

Summoner (Variant): Dealing with the dark forces of the Outer Planes demands more than just careful research and preparation. From time to time, such experiments also require you to take more physical action to impose your will on the summoned creatures. Accordingly, you are on a dark, dangerous path. Each contact with extraplanarcreatures risks an insidious corruption of the soul—if their teeth and claws don’t get you first.

Suggested Skills: Alchemy, Concentration, Intimidate, Sense Motive, Speak Language (Draconic), Speak Language (Infernal).

Halflings

The call to settle and reside in place is strong in the hearts of most of the civilized races. The lands of the humans, elves, dwarves, and gnomes are static. A change in borders requires a disruption on an epic scale.

In and between these peoples there is a place for another lifestyle, a life of the road, of change, of wandering. The journey of the halflings began in the distant past, and it shows absolutely no signs of ever ending.

In a world filled with adventure, halflings may be the most natural adventurers. They are adept at avoiding trouble, but they often seek it out anyway. Halflings are eager to hit the trail in quest of a great story or personal reward. They are fast, quick-witted, and resilient—ideal virtues for the adventurer’s life.

Halfling Barbarian

Some halflings leave home early—and often without any interest in schooling or discipline. Raising a halfling child who is strong of spirit and feels the call of the road is a challenge beyond even the patience of a loving parent.

Perhaps you’re one of these children who have learned to survive on their wits, speed, and disregard for property values. Maybe you formed a gang with intricate rituals to establish territory, an impenetrable slang of your own, and a social order based on strength and bravery to the point of foolishness.

Racial Advantage: Many of the halfling bonuses aid the halfling barbarian, keeping you safe, making you hard to catch, and keeping you just out of harm’s way.

Racial Disadvantage: The biggest disadvantage is the Strength penalty.

Ability Score Advice: Strength and Dexterity are key to a barbarian lifestyle. Intelligence is a good place to park a low ability score.

Lone Wolf (Variant): Determined to find your own way in the world, you are self-taught, self-reliant, and very rough around the edges. Your surroundings were your classroom; if you grew up in the wilderness, you are wild and may clothe yourself in the skins of animals, living like a wolf or bear. In the cities, you exist outside the normal framework of life, making nests on high roofs out of sight. Eventually, you will feel the call of the road and will leave your childhood haunts behind.

Suggested Skills: Balance, Climb, Handle Animal, Heal, Hide, Intuit Direction, Move Silently, Tumble.

Halfling Bard

The stories of the halflings are outrageous. Who would believe these tales of foul villainy, last-minute escapes, treasure in huge glittering heaps, and diminutive heroes delivering withering insults and scorn at fearsome monsters like dragons and evil outsiders? Your favorite tales include romance and adventure under the stars, with an endless road leading from one unbelievable, world-shaking adventure to the next.

When the Big People laugh and clap, and call for more “fairy tales,” you just look at your fellow halflings in amusement. Who’s to say where the antasy lies: in the musty books written by those who have never seen the wonders of the world, or in the songs and legends of the people who have walked from horizon to horizon just to see the other side?

A halfling likes nothing better than to be observed by a good bard, for reputation is very important to halflings. A great tale filled with much derring-do is a great reputation-builder. And who wants to face life-and-death situations without a background of stirring beats and pulse-quickening lyrics?

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: Most important to you are Intelligence, Dexterity, and Charisma. Strength and Wisdom won’t figure prominently in your tales.

Roadsinger(Variant): Keeping the pace of the clan on the road is a delicate art. But you know how to pick up the pace of your music to reach a suitable camp before nightfall, or slow the pace when hunger and thirst debilitate the old and the young. You are tasked with moving the group forward, regulating the speed of the caravan, and keeping spirits high. Over long hours of travel many songs are sung, so you have a nearly limitless ability to compose lyrics on the fly, singing of the surrounding country, retelling old legends, and making fun of your fellow travelers.

Suggested Skills: Handle Animal, Innuendo, Knowledge (geography), Perform, Spot, WildernessLore.

Halfling Cleric

The deity of the halflings, Yondalla, is a benevolent creator and protector. Her priests don’t get involved with matters of law or justice that don’t involve halflings, being far more interested in the spiritual and emotional health of their fellows. Accordingly, a halfling cleric will always do whatever can be done to keep other halflings safe.

As a cleric, you emulate Yondalla as best you can, watching over the halfling people to ensure they’re healthy, happy, and free to wander. But your flock is a moving target, so you spend a lot of time on the road yourself.

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: Your Wisdom and Charisma caught Yondalla’sattention in the first place, so put your good scores there. Dexterity and Intelligence are least important.

Knives of the Mother (Variant): The halflings have known great oppression in the past. They have been enslaved and forced to stop their wanderings and serve one overlord or another. Knives of the Mother like you take the view that when it comes to protecting the halfling population, the best defense is a good offense. Not quite an assassin, you are not above taking a quick strike at an unprotected back or dropping a vial of poison into the occasional tankard of ale. You listen carefully to the tales of the road, always watchful for the rise of another potential tyrant. When a clan of halflings doesn’t reach a meeting point, or when a tyrant closes his borders, you will set out on the trail to see whether you are needed.

Suggested Skills: Disguise, Escape Artist, Gather Information, Hide, Ride, Sense Motive.

Halfling Druid

Halfling druids are often the first members of the “civilized races” to settle in lands beyond the frontier. The perpetual halfling migration often takes the clans close to the edge of the unexplored wilderness, where the call of the wild can become too much to resist.

The halfling druids maintain a loose communications network, meeting regularly with one or two of their fellows just to ensure that all are healthy and that no major danger threatens. So far from the assistance of others, halfling druids know that they must work to aid and support one another.

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: Wisdom keeps you in touch with your wilderness home. Your instincts can make up for a low Intelligence.

World Walker (Variant): Unlike most druids, you take the entire world as your protected ground and seek to see as much of it as you can. You often join halfling clans on migration, tending to the livestock, finding edible plants and roots, and otherwise earning your keep based on your wilderness lore. You have little time for settlements, and won’t bother to stop in any civilized area. Instead, you bid the clan good-bye at trail’s end and continue your journey. Very occasionally, a young halfling will feel the call and strike out after you; in this way, the World Walkers’ numbers are replenished and a new generation raised in the druidic traditions.

Suggested Skills: Animal Empathy, Handle Animal, Intuit Direction, Ride, Spot, Swim, Tumble, Wilderness Lore.

Halfling Fighter

Halflings who become fighters have to compensate for their small size. Halflings have a natural bonus when using thrown weapons, so they often become accomplished at the use of spear and dagger, providing intermediate-distance ranged attacks to back up front line melee fighters.

But even in melee, halfling fighters can be fierce. They’re quick enough to dart around, and small enough to present a difficult target. And from the halfling perspective, most other races are clumsy, huge opponents more than twice their height—easy targets indeed.

Racial Advantage: The halfling’s small size and +1 bonus to thrown weapons give halflings two advantages.

Racial Disadvantage: The halfling Strength penalty is a big downside for halfling fighters, and many potent weapons are simply too big for them.

Ability Score Advice: Halfling fighters favor Dexterity and Constitution. They eschew Wisdom.

Marchguard (Variant): You are trained to ride quickly ahead of a clan on the move to scout for danger and return. You are sneaky and strive to remain unseen, if possible. If you spot some menace that threatens the main body, you direct the clan to a new course, then form up and prepare to skirmish with the threat while the rest of the clan escapes. Therefore, you are adept at working with your teammates using a complex series of hand gestures and banner movements to coordinate your attacks and defenses over the din of battle.

Suggested Skills: Handle Animal, Hide, Knowledge (geography), Move Silently, Ride, Search, Spot.

Halfling Monk

Of all the races that move through the human lands, the halflings are most likely to pursue the teachings of the monasteries. Though focusing their attention and accepting the rigorous discipline of the monk can be hard, those who persevere find it rewarding.

Many orders have to cajole their initiates into leaving the monastery to learn the ways of the outside world, but halfling monks take to their journeys with relish. In fact, the opposite problem emerges: halfling monks enjoy the life of the wandering monk so much they may never return.

Racial Advantage: Halflings gain many benefits from their innate racial athleticism and nimbleness; they are excellent monk candidates. Eventually, your slow halfling speed will improve when you earn levels as a monk.

Racial Disadvantage: Your small size imposes some limitations. Your fists do less damage than monks of larger races do, and your Strength penalty may reduce the damage further.

Ability Score Advice: Dexterity and Wisdom are your prime ability scores. A low score should go to Intelligence.

Street Tough (Variant): Unbelievably, there are some thriving monk orders inside some of the largest human cities. Halflings pass through these areas frequently, and they sometimes conflict with more-settled locals. When this friction explodes into violence without warning, your secret order of halfling monks intercedes on behalf of other halflings, leaping and kicking until the travelers are safe. You learned the way of the monk from a more experienced halfling willing to teach you the basics of self-defense. The streets are your monastery, and the big people see your contests of strength, balance, and hand-to-hand fighting as mere entertainment. But when halflings are in trouble, your skills are serious indeed.

Suggested Skills: Balance, Climb, Escape Artist, Intimidate, Jump, Spot, Tumble.

Halfling Paladin

There are many roads one may follow in life. One is a narrow, poorly marked, and rarely used trail walked by those hardy few who accept their role as halfling paladins.

Halfling migrations often take the clans near the borders of the civilized lands, and therefore they are often the target of raids and attacks by monstrous creatures and those intent on doing evil. When the level of danger escalates beyond what the clan can handle, their last, best hope is often a halfling paladin like you who patrols these roads, watching over your fellows.

Yondalla’s chosen paladins rarely join the crusades or knightly orders of other races. You typically travel in small groups, using a lonely watchtower as your base and riding in long patrols over the area you guard. You tend to be somber and solitary, but your tales are astonishing (and because you are a paladin, the bards know that every word is true). Occasionally a bard will take up residence with you to hear and record these stories. From these bards and the deeds they witness, the halflings know that they are being protected and watched.

Racial Advantage: None.

Racial Disadvantage: Strength penalties affect you, as does your inability to use Largeweapons.

Ability Score Advice: Constitution, Wisdom, and Charisma are all important to you. Intelligence is probably the only ability you’d accept a low score in.

Clan Protectors (Variant): When the halfling population in a civilized area grows to include several clans and many individuals, Yondalla may call an exceptional member of their number to paladinhood. You and your fellow Protectors live in cities and are considered upstanding members of the population (in contrast to many other halflings!), and the civil authorities fully cooperate with your quests. In turn, you work to keep the halfling rogue population at a manageable level, investigate reports of crimes in the community, and generally serve Yondalla’s needs wherever she requires them.

Suggested Skills: Diplomacy, Gather Information, Knowledge (nobility and royalty), Sense Motive, Spot, Use Rope.

Halfling Ranger

As you can imagine, the halfling ranger is a much-admired figure in halfling society. Breaking new trails, finding new lands to explore, and living a life of constant travel and adventure seems like a happy halfling ideal.

When you became a ranger, you learned the truth: The life of the ranger is a difficult one for a halfling. Unlike most other halflings, you are often a solitary figure disconnected from the rest of halfling society, denied the comfort of clan and family. For those reasons, very few halflings remain rangers for long.

Racial Advantage: Your Climb, Jump and Move Silently bonuses help you move around in the wilderness.

Racial Disadvantage: The Strength penalty hurts you in a fight, and your size is at best a mixed blessing. Furthermore, your slow speed means you can’t cover as much ground as a ranger of a larger race.

Ability Score Advice: The most important ability scores for a halfling ranger are Dexterity, Constitution, and Wisdom. Intelligence and Charisma are less important.

Pathfinder (Variant): When the halfling clans begin to explore a new area, you precede them to set markers, find sources of water, leave warnings of dragon lairs and other important dangers, and connect with the network of halfling druids to learn about the area. You’ve learned a series of runes that you etch into rocks, trees, and other surfaces to communicate important information to the halfling travelers who will follow. In this role, you are greatly appreciated, if seldom seen. Many clans leave you small tokens of friendship as they move through a ranger-marked area, including sweets, worked metal goods, medicine, and other things you cannot easily make for yourself in the wilderness.

Suggested Skills: Animal Empathy, Climb, Handle Animal, Heal, Intuit Direction, Listen,Move Silently, Ride, Search, Spot, Swim, Wilderness Lore.

Halfling Rogue

The people of the far north have a hundred words for “snow.” The halflings have a hundred different classifications of “rogue,” and you will rarely hear a halfling even use the term. The application of a rogue’s skills takes all forms, from the benevolent to the outright criminal.

Every halfling under the sun has been a rogue. Their natural abilities make them excellent sneaks, very capable thieves, wonderful lockpicks, and in general contribute to their shady racial reputation. So the halfling like you who actually works at being a rogue is destined for greatness.

Racial Advantage: Virtually every benefit the halfling race can provide contributes somehow to your prowess as a rogue.

Racial Disadvantage: Your small size is your only disadvantage. You’re slow, and rogues often attract pursuers.

Ability Score Advice: Dexterity is the key to most of your favorite skills. Constitution doesn’t affect what you do very much.

Treasure Hunter (Variant): You’re trained to provide support adventurers in combat, but really your job is to overcome tricks, traps, locks, and other obstructions. An experienced operator underground, you’re wary, but calm and collected. Unlike many of your fellow halfling rogues, you spend little time on the road or in the city. You crave the musty smell of a dungeon, the first glint from a treasure chest when it’s opened, and above all else, anything underground that has a lock attached to it.

Suggested Skills: Appraise, Decipher Script, Disable Device, Move Silently, Open Lock, Search, Spot, Use Magic Device.

Halfling Sorcerer

The halfling people are appreciative and somewhat envious of the sorcerer’s power. Without having to bother with the discipline of the wizard or the religious commitment of the cleric, you are able to channel magical effects by your very nature. The halflings see sorcerous power as another skill (and usually another skill that makes them better rogues).

Sorcerers are often called on to settle disputes between the halflings and other races, as the halflings feel that the sorcerer’s innate powers can offset the size differences that sometimes cause other races to treat them like children.

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: Charisma is the connection to your spellcasting, so put your best score there. Strength matters little to you.

Speaker for the People (Variant): Because sorcerers often have a high Charisma, they are also often the most adept diplomats and negotiators. When a halfling clan reaches a new area or approaches a settled area for the first time, it sends you forward to introduce the clan and establish communication between the two groups. In this role, you use your powers and personality to ensure that halflings are not subject to unfair restrictions or prohibitions. A display of power in the form of a flashy spell is usually sufficient to establish your credibility. And if a problem develops that you cannot resolve, it’s your job to help the clan continue its journey safely.

Suggested Skills: Bluff, Diplomacy, Gather Information, Intimidate, Listen, Sense Motive.

Halfling Wizard

The halflings have two wizardly traditions. The first is an echo of the other civilized races; a certain number of halfling youths with aptitude are apprenticed to wizards for training. The second is a unique halfling tradition. There are a small group of fortunetellers and diviners who travel with every large halfling group, providing prophecy and soothsaying for the clan and for outsiders who seek their visions.

In any event, most halflings have as little to do with wizards as they can, finding their strange passions and intense focus somewhat disconcerting. Children raised in apprenticeships who fail to become practicing wizards have a hard time readjusting to halfling society.

But halflings’ naturally high Dexterity and other racial benefits make them excellent adventuring wizards, and there is a rich tradition of such halflings returning to their clan with great wealth and power, earning a place of honor in the clan and the tales they tell.

Racial Advantage: None.

Racial Disadvantage: None.

Ability Score Advice: To cast the most powerful spells, a high Intelligence is critical. Strength offers little to wizards of any race.

Clan Fortuneteller (Variant): Essentially a specialist diviner, you have an uncanny ability to foretell the future and to predict certain important events in a person’s life. Before important decisions are made, the clan leaders ask you to employ the various components of your soothsaying arsenal: casting the bones, consulting an oracle, etc. From time to time you leave the clan on “vision quests” driven by the things you see in your foretellings and dreams. You’re often gone for months or years, and when you return you bring totems and fetishes to mark your successful quests.

Suggested Skills: Alchemy, Gather Information, Innuendo, Scry, Sense Motive, Spellcraft, Wilderness Lore.


Using the Starting Packages

In general, Hero Builder’s Guidebook uses the starting packages from the Player’s Handbook as a baseline. Each class entry in Chapter 3: Classes of the Player’s Handbook includes a ready-made selection of skills, feats, and equipment. In general, the starting packages give your character solid choices for the traditional role of each class.

If you’re an experienced player and you want to create an unusual character, you may want to consider forgoing the use of the starting packages. For each class, you’ll find suggestions in Chapter 3 of the Player’s Handbook if you’re making a character without using the starting packages.


More About the Mysterious Congregation

The members of the Mysterious Congregation are demon-hunters, pure and simple. They know that the ripe, content civilization of the gnomes is a perfect target for the minions of evil Outsiders who seek to corrupt all that is right and proper.

As a new member of the Congregation, the inductee will be shown irrefutable proof of the existence of hostile Outsiders and of the nefarious plots they weave in gnome lands.

From that point forward, the new sorcerer’s life will be forever changed. For in this important duty is also found the seeds of fear, constant danger, and a lifetime commitment to a battle that no others in the community will understand or appreciate. The gnome learns that every race has a few guardians and protectors who stand fast between the safety of the community and the vast forces of chaos and destruction that lurk in every shadow.

Members of the Congregation are forbidden to discuss their duties with any save the town sheriff, who, as a paladin, is certainly free of any taint. If a gnome in the community is suspected of dealing with the Vile Ones, that gnome will be watched around the clock and perhaps even interrogated by the Congregation.

Instead of developing spells randomly as the character gains levels, the members of the Congregation are encouraged to specialize in magic that will assist the larger cause.


More About the Street Toughs

Their acrobatic street fights may look entertaining, but the Street Toughs are far more dangerous than they appear. Threaten the halflings in your community, and you may find yourself surrounded by a circle of serene yet menacing halfling martial artists.

From time to time, more than one such group will form in a city, if it is large enough. Once that happens, an intense rivalry will often develop between the two groups. They’ll brawl in alleyways and in the public market, rarely hurting each other seriously but often doing a great deal of inadvertent property damage. However, all involved drop these rivalries when the authorities try to intervene, and they never allow them to escalate to serious trouble. After all, though they may be rivals, they are still halfling monks!


Creating Your Personal History

This section will guide you in developing detailed information about your character’s life before becoming an adventurer.

Five major aspects comprise your character’s background:

• Home

• Family

• Instruction

• Life events

• Relationships

The following tables are designed to help create a background that is consistent and leads you to the type of character you want to play. Either choose an entry that appeals to you, or let the dice decide. It’s your character, so you’re in charge, not the 10-siders.

If you see something you think is interesting on a table not designed for you, you’ll need to imagine a reason that your character had that experience. There’s nothing wrong with doing so, and by creating a unique background detail for your character, your overall story will be just that much more interesting.

To begin, start with Table 1. Each table will tell you where to go next until you’re done with the process.

Home Community

How big is the community where you were born? Did you lead a sheltered childhood, or did a bustling community surround you?

Ordinarily, your home community is where you grew up, and many adventures begin as you leave that community behind. If you like, you may select one community where you were raised and a different community where you currently live. If you do, simply go through the process twice and decide why you moved to the new area. You may want to use Table 1 to select a different environment for each as well.

These tables are just a starting point as you explore your character’s background. The town generator in Chapter 4: Adventures of the DMG has more demographic information. You can determine who is in charge in your home community and what NPCs live there.

Each race has its own version of Table 2. Choose the table that’s right for your race.

Table 1: Home Climate

What is the land like where you were born and raised? Roll twice on this table to find out.Thefirst roll determines the temperature range in your homeland, and the second determines the dominant terrain type. This choice may have some bearing on the type of tesrain you find comfortable or the range of your Knowledge (geography) and Knowledge (nobility and royalty) skills.

When you’re done, go to the appropriate home community table for your race. If you’re human, for example, go to Table 2a.

Roll Temperature Zone

01–15 Cold (arctic or subarctic). It’s cold all year long, although seasons are still discernible. The length of day and night changes greatly from season to season.

16–65 Temperate. Cold winters, but warm summers.

66–100 Warm (tropical and subtropical). Conditions are warm year-round.

Roll Terrain

01–10 Desert. Anyplace where precipitation and vegetation are rare. This could anything from a sandy wasteland to a rugged field of lava.

11–30 Plains. Mostly flat and often cultivated by nearby settlements.

31–45 Forest. Whether it’s a tangled jungle or sparser pines, trees are the dominant feature of the landscape.

46–60 Hills. Includes highlands, cliff dwellings, and any other rugged terrain.

61–70 Mountains. High altitude and rugged. Vegetation is sparse above the tree line, but forests and meadows predominate lower down.

71–80 Marsh. Includes swamps, moors, and other low, wet areas.

81–85 Aquatic. Includes shipboard life and any island small enough that the dominant terrain feature is the sea that surrounds it. Or perhaps you grew up in an underwater city. . . .

86–90 Underground. You grew up in a subterranean community far beneath the surface world.

91–100 Nomadic People. You don’t have a specific home terrain because you migrated through more than one. If your character has this type of background, work with your DM to determine what suitable choices might be for the migration.

Table 2a: Home Community, Human

Humans in most games have a rural background. If you choose to play a character from a larger city, you should make sure to work with your DM to determine the nature and location of that city.

Once you know what size of community you grew up in, go to Table 3 and follow the rest of the tables in order to finish detailing your character.

Roll Community Size

01–05 Small Tribe. Life in your tiny community centers around hunting and gathering, herding, or subsistence farming. Your tribe has 100 people or less.

06–10 Religious, Arcane, Monastic or Military Compound. These communities tend to be close-knit and focused on a single interest. Up to 200 people.

11–20 Frontier Homestead. Life on the frontier is spartanand dangerous, but it encourages self-sufficiency. Most homesteads include only one or two families.

21–35 Thorp. These small settlements are usually little more than a cluster of farmhouses. Population ranges from 20 to 80.

36–55 Hamlet. Larger than thorps, hamlets have up to 400 people.

56–75 Village. The smallest community that will support a number of craftspeople. Population ranges from 401 to 900.

76–80 Small Town. A town large enough to appear on most maps. Population up to 2,000.

81–85 Large Town. Large towns serve as regional and provincial centers. Size ranges from 2,001 to 5,000 inhabitants.

86–90 Small City. With up to 12,000 residents, small cities are big enough to be the capitals of smaller nations.

91–95 Large City. The dominant city in a large country will typically have between 12,001 and 25,000 inhabitants.

96–100 Metropolis. Only the largest cities in the world have more than 25,000 residents.

Table 2b: Home Community, Dwarf

Dwarf communities tend to center on the mines that are central to the dwarven economy.

Roll Community Size

01–10 Single-Family Redoubt. You grew up on the edge of dwarven civilization, far from the rest of your clan. Interesting question: Why?

11–20 Prospecting Camp. Anywhere from 5 to 20 dwarves call these camps home. Often they represent an extended family attempting to strike it rich.

21–30 Small Mine. The mine could be mundane metals like iron or copper, precious stones like diamonds, or something more exotic. Population ranges from 21 to 50.

31–45 Large Mine. Up to 200 dwarves work a mine of this size.

46–65 Delve. A delve includes a large mine, forge, and smith works. Up to 500 dwarves live in each one.

66–90 Large Delve. Like a delve, but with more extensive community structures and a population of up to 2,000.

91–100 Human-Dominated Area. Dwarves raised in nondwarfsettlements may be subject to unfair prejudice from their fellows for being “contaminated” by outside ways. Determine the community size on Table 2a, above.

Table 2c: Home Community, Elf

The elves in most games are creatures of the forest. They live in quiet places far from noisy human settlements or dangerous dwarven delves.

Roll Community Size

01–50 Encampment. These elven camps are at least seminomadicand support between 10 and 50 elves.

51–85 Village. When an elven village forms, it is often a loose grouping of related families or crafts rather than a regimented town like the humans build. Population ranges from 50 to 100 elves.

86–95 Elven City. Only a handful of these cities exist. They are the center of elven government. Between 2,000 and 5,000 elves call them home.

96–100 Human-Dominated Area. For some reason, your home is among humans. Determine the community size on Table 2a, above.

Table 2d: Home Community, Gnome

Gnomes, a solitary people who pursue their own quiet studies and enjoyment of the wild, do not tend to group in large numbers. When they form clusters or gatherings, the area encompassed by the community will still be quite large to give every family a sense of space and privacy.

Roll Community Size

01–10 Solitary Family. Your family has found solitude. Interesting question: Why did they crave it?

11–40 Cluster. Between two and ten gnome families form a loosely-knit cluster settlement. The total population can approach 100 gnomes.

41–70 Gathering. Up to 1,000 gnomes call this “cluster of clusters” home.

71–80 Human-Dominated Area. Your family lives among the humans. Determine the community size with Table 2a.

81–90 Dwarven-Dominated Area. Your family lives among the dwarves. Determine the community size with Table 2b.

91–100 Elven-Dominated Area. Your family lives among the elves. Determine the community size with Table 2c.

Table 2e: Home Community, Halfling

Most halflings are nomadic, ranging far and wide across the world. Even when a community of halflings settles, it is usually only for a generation or two. Soon, the call of the road pulls most families away from the settlement and back to their wandering ways. Long-established halfling communities and the halflings who live in them are considered quite strange by most of their fellows.

Roll Community Size

01–30 Clan. You grew up on the road with your extended family of up to 50 halflings.

31–65 Troupe. These larger bands of wandering halflings number up to 100.

66–80 Shire. Up to 500 halflings live in these semipermanentvillages.

81–90 Town. These towns are essentially shires that grew so much they could no longer pack up and move. Between 500 and 1,000 halflings live in a typical town.

91–95 County. Halflings refer to two or more towns within a day’s walk as a county; the most populous ones have close to 5,000 inhabitants.

96–100 Human-Dominated Area. Your family lives among the humans. Determine the community size with Table 2a.

Table 2f: Home Community, Half-Elf

Apart, yet entangled with the worlds of their parents, half-elves never have an easy time finding a place to call their own. Those who do often find such a place outside the normal structures of either human or elf society.

Roll Community Size

01–20 Fringe Community. These settlements consist of 5 to 50 half-elves, half-orcs, and other mixed breeds and outcasts.

21–85 Human-Dominated Area. Your family lives among the humans. Determine the community size with Table 2a.

86–100 Elven-Dominated Area. Your family lives among the elves. Determine the community size with Table 2c.

Table 2g: Home Community, Half-Orc

Half-orcs who are raised by an orc parent may rise to great power in the orc community, provided they can survive the rigors of childhood. Half-orcs raised in human communities are subject to a pervasive and unending prejudice. They are a constant reminder that orc and human are not as different as many would like to believe.

Roll Community Size

01–20 Fringe Community. These settlements consist of 5 to 50 half-orcs, half-elves, and other mixed breeds and outcasts.

21–85 Human-Dominated Area. Your family lives among the humans. Determine the community size with Table 2a.

86–100 Orc-Dominated Area. Your family lives among the orcs. Ask your DM for information about the orc community.

Family

It’s said that you are who you are either because of your parents or in spite of your parents. Whichever is the case for your character, few factors have a greater influence on you than your family.

Note that throughout this section, “family” is intended in the broadest possible sense. Your family might be your fellow island castaways, the other beggars in Fish-Eye Alley, or the kindly monks who took you in as an orphan. In fact, one of the questions you should ask yourself as you use Tables 3 through 12 is “Who do I consider family, exactly?”

Table 3: Family Economic Status

How wealthy is your family? While this information doesn’t have any direct bearing on the wealth of your character, it may be a useful bit of background information to help describe your character’s attitudes. It’s also a good motivational hook for your DM.

Roll Terrain

01–05 Orphan. You have no known family. Roll again on this table to find out who raised you.

06–15 Refugee. After fleeing some calamity or war, your family owns nothing and has no regular income.

16–40 Poor. Sometimes your family had to beg for food and shelter. They own no property and income barely covers basic needs.

41–60 Moderate. Your family owns at least a small dwelling or can make rent payments without significant concern. The family’s income slightly exceeds its needs.

61–75 Wealthy. Your family owns a dwelling and may own other property. Family income significantly exceeds basic needs.

76–80 Religious Order. You were raised as part of a religious order. While your “family” didn’t have much direct income, it had access to resources through its church.

81–85 Arcane Order. As above, only the magic of wizards and sorcerers likely provides the resources.

86–90 Monastic Order. An order of monks have taken your family in. They live a spartanexistence, and so does your family.

91–95 Wealth Unimportant. For some reason, your family’s economic status was difficult to measure. Perhaps you lived a solitary life on the frontier as a trapper or scout, living entirely off the land.

96–100 Military Support. You and your family are dependents of someone in the military (probably an officer). This means little direct income, but the army provides for your needs.

Table 4: Family Social Standing

How do other people in your community view your family? If your family is prominent, their social standing may extend to include surrounding areas, or perhaps even the entire country!

Roll Social Standing

01–10 Newcomer. You and your family are settlers or refugees in your home.

11–15 Criminal. Members of your family may be guilty of crimes, or wrongly convicted of them. Either way, other members of the community treat you poorly as a result.

16–20 Slave. Your family was considered another’s property. Some slaves lead pampered if restricted lives, while others do backbreaking manual labor.

21–45 Lower Class.Most laborers and servants fall into this category.

46–65 Skilled Trade or Merchant Family. You could be the child of someone as simple as the village cobbler, or as complex as the weaponsmith for dwarf-king Arenduil.

66–75 Positive Religious, Arcane, Monastic or Military Affiliation. Your family is closely tied to a group that’s generally well regarded by the community, like a local church or helpful monastery.

76–85 Negative Religious, Arcane, Monastic or Military Affiliation. As above, but you’re despised and distrusted by your home community. Perhaps your family is affiliated with the garrison of the invading army, or the mysterious wizards in the tower on the hill.

86–95 Upper Class.Your family is considered the “upper crust” of your home community.

96–100 Noble. Your family is at the very pinnacle of social standing in your community.

Table 5: Family Defense Readiness

When trouble comes knocking at the door, how will your family respond? In areas where conflict is rare, military training may seem quite extraordinary, even distasteful. In areas where the threat of danger is real and constant, not being prepared is viewed as the worst kind of stupidity.

Dwarves in particular usually have some form of martial training due to the constant threat of danger from their underground dwellings.

Roll Readiness

01–10 None. Your family has no ability to defend themselves.

11–20 Low. Your family maintains a low level of readiness including a few weapons and an occasional discussion of how to defend against raiders or low-level monsters.

21–40 Rudimentary. Most family members are versed in basics of using clubs, spears and knives in self-defense and defense of the family home.

41–55 Medium. Your family trains actively in matters martial and is prepared for combat with a few days of last-minute preparation.

56–70 High. Combat is a regular part of the lives of your family. Most adult members are veterans of some combat, and martial weapons and training are commonplace.

71–80 Outstanding. Your family has a tradition of military service, and family members are taught from birth to be courageous and stalwart companions when battle is joined. The family armory contains magic weapons and armor.

81–90 Hired. Your family relies on outside protection such as guards or mercenaries.

91–95 Magical. Your family relies on magical protection.

96–100 Mixed. Your family has no consistent pattern of preparedness. Some members are very prepared for combat, but others are unprepared or unwilling to fight.

Table 6: Family Private Ethics

Some families have a shared ethos that impacts the decisions and actions of their members. In general, small communities composed of relatives or near relatives rarely tolerate shady or evil residents.

Roll Family Ethics

01–25 Neutral. Your family has neutral ethics or no consistent family ethical direction.

26–50 Fair. Your family holds to the letter of contracts and agreements.

51–75 Good. Your family is known for involvement in the community and acting to help others.

76–90 Untrustworthy. Your family often tries to break agreements or recant promises.

91–100 Evil. Your family takes actions detrimental to the community.

Table 7: Family Public Ethics

Regardless of what the actual ethics of the family may be, the perception in the community may differ due to a variety of circumstances.

Roll Public Ethics

01–60 Normal. Your family’s ethical reputation matches their private ethics.

61–75 Undeserved. Whether your family is unfairly painted as cheats or has a better reputation than they deserve, it’s clear the community has the wrong idea.

76–90 Recent Change. Family policy has changed for better or worse, but the family’s reputation has not yet been affected. Interesting question: How did the policy change, and why?

91–100 Beyond Reproach/Beneath Contempt. Regardless of your family’s actual ethics, public opinion is so ingrained about your family that it’s essentially unchangeable. You decide whether public opinion is accurate or not.

Table 8: Family Religious Commitment

Does your family have a specific religious commitment? If you answer that question “Yes,” the obvious follow-up question is “Who?” Your family may worship a pantheon, a state religion, a group of deities based on alignment, or a “cosmic truth” like law or chaos. If you make an unusual choice, substitute that option wherever the table references a “deity.”

Remember that this represents your family’s religion, not necessarily your own.

Roll Religious Commitment

01–20 Neutral/Uninterested. Your family has no commitment or an inconsistent family religious direction.

21–40 Strong. Your family is deeply committed to a patron deity (you choose which one).

41–60 Historical. Your family has worshiped a patron deity (player choice) for years but may not observe religious commitments consistently.

61–70 Enmity. Your family has a historical conflict with followers of a particular deity (you decide which one).

71–80 Participatory. Your family is a part of a religious order.

81–85 Open Heretics. Your family believes in a religious movement considered heretical or dangerous by the community at large.

86–90 Hidden Heretics. As above, but your family hides this commitment from the public

91–100 Mixed. Your family openly venerates one deity while privately venerating another.

Table 9: Family Reputation

You can pick your friends, but you can’t pick your relatives. This table describes how the community feels about your family, based on the behavior of its members.

This table overlaps a bit with Table 4 and Table 7, because all three answer the question “What do they think about your family?” Once again, if you get wildly different answers, brainstorm an unusual reason or simply roll or pick again.

Roll Reputation

01–40 Unknown. Your family has no perceived character. Individuals are treated without regard to their family name.

41–55 Good. Your family is known as stalwart companions.

56–65 Outstanding. Your family is known to produce upstanding individuals but has an occasional bad apple.

66–75 A Black Sheep or Two. In general, your family is upstanding, but one or more members of family are known to be disreputable.

76–90 Mostly Bad. Family is treated in general with contempt, but occasionally a family member has demonstrated positive qualities and earned respect

91–100 Bad. Others treat your family with contempt, and every member is assumed to be disreputable.

Table 10: Family Political Views

Politics plays a big role in every family. Even in a quiet kingdom with a beloved monarch, your family may have a strong and avowed commitment to supporting the ruler and his/her family.

A sense of discord with the current system can create any number of really interesting background details for both you and your DM to use.

Roll Terrain

01–15 Apolitical. Your family has no specific political stance.

16–30 Supportive. Your family supports the current political structure and rulers.

31–40 Enfranchised. Your family is a part of the system and supports it.

41–45 Enfranchised Progressive. Your family is a part of the system but is open to suggestions for change.

46–50 Enfranchised Radical. Your family is a part of the system but is actively seeking to change the system.

51–65 Loyal Opposition. Your family supports the current political structure but favors a change of rulers.

66–75 Dissatisfied. Your family is unhappy with current political structure but satisfied the current rulers are at least doing no real harm.

76–85 Dissident. Your family is secretly supporting a rebellion or movement to overthrow the political system or the existing rulers.

86–90 Radical. Your family is in open revolt against the current system and existing rulers.

91–100 Mixed. One part of your family supports the current system and/or rulers, and other faction is actively working to replace or remove that system and/or rulers.

Table 11: Family Power Structure

How does your family organize itself? Most families have some form of structure, even if it is only the “respect” of a child for a parent.

The more complex the family business or intrigues, the more detailed the family power structure should become.

Roll Power Structure

01–10 Unorganized. Your family has no internal organization. Family members are responsible for their own actions.

11–30 Elders. The oldest members control your family.

31–40 Patriarchy. The male members control your family.

41–50 Matriarchy. The female members control your family.

51–60 Oligarchy. The richest members control your family.

61–70 Meritocracy. The members with the most talent (usually ability in the family business) control your family.

71–90 Divided. One branch of the family follows one leadership structure, and one or more others follow a different structure.

91–95 External. Your family is lead by an outsider; liege lord or other person to whom the family has sworn support

96–100 Domination. A violent or dangerous family member rules your family through fear.

Table 12: Ancestors of Note

Every family has its favored sons, gifted daughters, and crazy aunts and uncles. If you want a truly strange family, roll on this table more than once.

This table uses the term “ancestor” because it’s likely that these well-known people aren’t around to influence the character’s career directly. But with your DM’s approval, there’s no reason you can’t simply substitute “family member” for “ancestor” anywhere on this table.

Every ancestor you select should prompt you to write a one- or two-sentence description of who that person was and why they matter to your family. This information does not need to include a complete character template, just enough data for your DM to use as hooks for an adventure and for you to have interesting stories to tell about your family.

Roll Ancestor

01–49 None. Your family has no ancestors of note.

50–55 Forgotten. Your family’s ancestors of note are unknown or forgotten. Information about them could be revealed in a future adventure, however.

56–60 Immigrant. An ancestor was a settler from a far-off land of which little is known.

61–63 Master artisan. An ancestor was an artisan of unmatched skill who left a legacy of excellence that is still used as a standard gauge of quality.

64–66 Successful Merchant. An ancestor created a new business, trade good, or trade route that continues to contribute to the family’s finances.

67–69 Unsuccessful Merchant. An ancestor created a new business, trade good, or trade route that has been bought, lost, or stolen from the family.

70–72 Cleric. Your family produced a cleric of some repute.

73–75 Arcanist. Your family produced a wizard or sorcerer of some repute.

76–77 Magic item. An ancestor owned a magic item of specific or unusual note that may (or may not) have become a family heirloom.

78 Spell Creator. An ancestor is reputed to have created a spell that is now lost to common knowledge.

79 Item Creator. An ancestor is believed to have forged a magic item of significant reputation.

80–81 Victorious Hero. Your family produced a great military leader who was ultimately victorious.

82–83 Defeated Hero. Your family produced a great military leader who was eventually defeated.

84 Successful Founder. An ancestor founded a community that still thrives.

85 Unsuccessful Founder. An ancestor founded a community that has ceased to exist.

86 Successful Leader. An ancestor held a high position in the current political system.

87 Unsuccessful Leader. An ancestor held a high position in a discredited political system.

88–90 Successful Hero. An ancestor is known to have been instrumental in completing a great quest, recovering an important artifact, or destroying a terrible monster or villain.

91 Disbelieved Hero. An ancestor did complete a great quest, recover an important artifact, or killed a terrible monster or villain, but no one believes the story.

92 False Hero. An ancestor made up a story (commonly accepted as fact) about completing a great quest, recovering an important artifact, or killing a terrible monster or villain.

93 Exile. An ancestor was once a king or noble who lost power and fled to a new land.

94 Failed Rebel. An ancestor is known to have supported a failed rebellion.

95 Traitor. An ancestor is known to have betrayed the community or nation.

96 Cultist. An ancestor is known to have had an affiliation with a dark god or evil cult.

97 Villain. An ancestor was a terrible villain who caused great evil throughout the land.

98 Prophecy. An ancestor was the focus of some great omen.

99 God-touched. Your family is rumored to have produced an ancestor who ascended to godhood or had meaningful contact with the gods in some way.

100 Otherworldly. An ancestor is reputed to have come from some place not of this world.

Education

No one is a trained fighter or wizard from birth. Someone taught you how to swing that sword, pick that lock, or perform that religious ceremony. The following tables learn what your education was like before the day you began adventuring. After that point, you’re on your own.

Table 13: Early Childhood Instruction

All characters learn some basic skills as children. This instruction may provide a direction for their later interests and careers. This table tells where you focused as a child—your favorite subject.

Keep in mind that your skill selection should reflect your childhood education. If you don’t want a particular skill suggested by this table, simply roll or choose another.

Roll Childhood Education Focus

01–20 Outdoors. You learned basic wilderness survival skills.

21–40 Book Learning. You learned how to read and write.

41–55 Religious. You learned the religious beliefs of your community or family. Perhaps you embraced them, or perhaps you rejected them.

56–65 Language. You learned a foreign language.

66–75 Arts. You showed talent in singing, drawing, or another art.

76–85 Multicultural. You traveled or moved enough to learn that the world is a big place with many different people and places.

86–95 Business/Politics. You were curious about money or government.

96–100 Magic. You showed an affinity for the arcane arts.

Table 14: Formal Education

Most families that can afford it make sure their children get some formal schooling. Sometimes this education is a part of an apprenticeship program, or it may be a natural outgrowth of helping with the family business.

It’s okay to use this table more than once, but make sure your choices here are backed up on your character sheet.

Roll Subject

01–25 Agriculture. You learned farming and animal husbandry techniques.

26–30 History. You learned basic local or national history.

31–35 Politics. You studied political philosophy.

36–40 Religion. You studied religious texts and philosophy.

41–45 Natural History. You studied biology and geology.

46–50 Multicultural. You studied comparative cultures of other races, or other nationalities.

51–55 Arts. You learned to illustrate, sculpt, dance, or create art in other ways.

56–60 Literature. You read poetry and prose extensively, and you have some skill in composition.

61–65 Math. You learned basic mathematics.

66–70 Advanced Math. You mastered more complex mathematics.

71–75 Astronomy. You studied the movement of the stars. Depending on the culture, this may include an astrological aspect.

76–85 Finishing School. You are educated in courtly manners and etiquette.

86–95 School of Hard Knocks. Your time on the street taught you minor thievery and con games.

96–100 Magic. You studied “defenses against the dark arts” and learned ways to fight monsters and battle the influence of black magic.

Table 15: Learning a Trade

For most characters, the idea of making a living as an adventurer starts as little more than a dream. Instead, most characters are apprenticed to a trade, inducted into the religious or military order the family is affiliated with, brought into the family business, sent to the fields for planting and harvesting, or given some other task-related instruction.

Roll Trade

01–20 Farmer. You helped plant, weed, and harvest a crop.

21–30 Hunter/Trapper. You’ve spent time seeking animal skins or meat in the wilderness.

31–40 Craft. You’ve learned a craft (any of the categories possible for the Craft skill).

41–50 Religious. You’ve had advanced studies in a formal church setting. Includes training as an acolyte or special functionary for religious practice.

51–60 Politics. You’ve been apprenticed to a political or bureaucratic functionary.

61–70 Healing. You’ve learned the skills of a healer or herbalist.

71–75 Specialized. You’ve learned an unusual trade such as bookkeeping or the law.

76–85 Military Training. Commoners typically become infantry or archers, and those with higher social status become staff officers or squires.

86–90 Special Military Training. Examples include artillery, armorer, underdark scout, aide de camp, and logistics.

91–95 Monastery/Knightly Order. You have been accepted for training by an order of monks or paladins.

96–100 Arcanist. You’ve been apprenticed to a wizard or sorcerer for arcane instruction.

Life Events (Thus Far)

Life isn’t just training for a profession of course. Think of your own life and all the events—good and bad—you’ve lived through. It’s likely that your character, growing up in a fantastic, dangerous world, has had at least that many triumphs and tragedies.

Table 16: Early Childhood Events

Some events in early childhood have lasting impacts on a character’s future development.

Roll Event

01–15 Survived Childhood Danger. Perhaps you were menaced by a dangerous creature or kidnapped by raiders.

16–30 Survived Major Danger to Community. Flood, famine, plague, or another calamity struck when you were a child.

31–45 Undertook a Long Journey. This could be a one-way or two-way trip. You decide where you went and why.

46–55 Witness. You saw a horrible crime or violent event.

56–60 Astronomical Event. You were born under a strange moon, a comet in the sky, or some other phenomenon.

61–65 Personal Epiphany. You had an earthshaking brush with greatness, such as meeting a king or being contacted directly by a god.

66–75 Became a Refugee. War or some other disaster ruined your community.

76–85 Death in the Family. You lost a parent or other significant family member.

86–95 Illness. You contracted a lingering sickness or developed a congenital defect.

96–100 Injury or Physical Defect. This can range from burns and scars to more serious defects.

Table 17: Youth Events

Many characters get their first sense of the wide world they live in during their teenage years. Use this table to determine what exciting or heartbreaking events were the highlights of your character’s youth.

Roll Event

01–15 Battle. You aided in the defense of the community against raiders or a marauding monster.

16–25 Adventure. You participated in a minor adventure such as building a homestead or working on a caravan on a new route.

26–35 Politics. Perhaps you spoke on behalf of a political movement or candidate, or stood up to an abuse of authority.

36–50 Great Romance. Lingering effects may include a jilted lover or a current relationship—and a reputation for boorishness or tenderness.

51–60 Religion. You served the character’s faith in a minor capacity, perhaps including a minor vow or oath.

61–70 Arcane. You displayed an innate talent for arcane spellcasting or an affinity for magic. Perhaps others took notice, or maybe you kept it a secret.

71–80 Healing. You cared for a recovering family member or hero.

81–95 Crime. You broke the law. Either you got caught and suffered some form of punishment, or you learned how to dodge the consequences and survive.

96–100 Discovery. You found a unique aptitude or talent such as extremely keen vision or a knack for ventriloquism.

Table 18: Pivotal Events

Some events are so significant that they change the entire course of a character’s life. These events are not necessarily tied to a specific age or experience level but might occur at any time. Remember that you don’t have to use this table if you don’t want to.

For many, this table represents the last significant thing that happened to your character before the first adventure begins.

Roll Event

01–55 No Pivotal Events. Tables 16 and 17 cover the most dramatic aspects of your past.

56–65 Refugee. As a result of some calamity, you were forced to become a displaced person.

66–70 Cultural Shift. A large, cohesive group moves to your home community, creating friction with the existing community. As a result, you’re exposed to a new culture and new challenges. Your DM may have some ideas on exactly who the new population is and why they arrived.

71–75 Under Siege. Attacks from organized raiders menace the community over a substantial period of time.

76–80 Climactic Battle. A significant monster or villain threatens the community and is eventually either destroyed or driven off.

81–85 All-Out War. An armed conflict engulfs your community. This can be a traditional war, a revolution, or an invasion by a monstrous host.

86–95 Community Crisis. This includes structural problems like earthquake, climate shifts, famine, and repeated waves of plague.

96–100 Religious Awakening. A new faith is created, a schism tears an existing faith apart, or a prophecy is announced, for example.

Relationships

Next we’ll turn our attention away from events and toward people. By populating your character’s world with interesting family, friends, and enemies, you make the world seem more real, and you give your DM all kinds of tools to make adventures more exciting. Perhaps your sister gets kidnapped. Or maybe your uncle is now the captain of the watch, and he’ll let you sneak into the tower if you can get a certain flower for his wife. . . .

Table 19: Parents

Probably the most important basic relationship a character has is with his or her parents.

If previous tables have told you about your parents, you may want to choose an entry on this table, rather than roll one.

Roll Parent Status

01–55 Two Living Parents. Both are alive and healthy.

56–65 One Living Parent. You choose which one is alive, and how the other one passed away.

66–70 Both Parents Dead. Again, you choose the circumstances.

71–80 One Ill. One parent has a long term illness or infirmity.

81–85 Both Ill. Both parents have a long term illness or infirmity.

86–95 Parents Lost or Unknown. You may learn more about them in a future adventure, of course.

96–100 Adoptive or Foster Parents. You can repeat this table to determine their status, if you like.

Table 20: Siblings

Second only to the parent/child relationship is the relationship between a child and siblings. This table determines how many brothers and sisters you have.

Roll Siblings

01–25 No Siblings. You are an only child.

26–45 Oldest. You have 1d4 younger siblings.

46–75 Middle. You have 1d3 older siblings and 1d3 younger siblings.

76–95 Youngest. You have 1d4 older siblings.

96–100 Twin. You have a fraternal twin, identical twin, or two triplet siblings.

Table 21: Grandparents

Many humans have living grandparents. In the longer-lived races, grandparents or great-grandparents are even more common. You should decide how many of your character’s elders are still a part of the character’s life.

Roll Grandparents

01–20 No Grandparents. You remember them, but they have passed away.

21–30 Mother’s Parents Alive. Father’s parents are deceased.

31–40 Father’s Parents Alive. Mother’s parents are deceased.

41–60 One Grandparent on Each Side. You choose which ones.

61–70 Three Grandparents Alive. Again, you choose.

71–80 Great-Grandparent alive. At least one, maybe more. Make a note of how many and who they are. Roll again to check on your grandparents.

81–100 Grandparents unknown. They died before you were old enough to remember them.

Table 22: Extended Family

This table includes uncles, aunts, cousins, nephews, links by marriage, links broken by marriage dissolution, etc. The tangle of familial relationships can be as detailed or as simple as you desire.

Roll Extended Family

01–10 None. You have no living relatives beyond the ones you’ve already created.

11–20 No Known Relatives. You have other relatives out there somewhere, but you don’t know who or how many.

21–55 Few Living Relatives. You have 1d10 living relatives.

56–90 Many Living Relatives. You have 2d12 living relatives.

91–100 Huge Extended Family. You know dozens of relatives of various generations.

Table 23: Friends

These friends might actually be other heroes that your character will adventure with, or they may be NPCs for your DM to use for mood, setting, or plot. In any event, create as many or as few as you feel necessary, in as much detail as you wish.

Roll Friends

01–15 No Friends. You are a loner by choice or circumstance.

16–30 Lost. A significant friend is dead or missing.

31–50 Few. You don’t make friends easily, but you’re a good friend to them. You have a few close friends.

51–80 Some. You have several friends who are companions or associates but who aren’t intimately close to you.

81–100 Many. You have light and pleasant relationships with many people but few if any significant ties.

Table 24: Enemies

Enemies, from local bullies to major villains, can shape your life as much as yourmore positive relationships. At the least, a good set of enemies provides your DM with an excellent foil for heroic adventures!

This is another table you can roll on more than once, if you want.

Roll Enemy

01–15 No Enemies. Yet. . . .

16–25 Minor Childhood Enemy. Someone harbors a grudge or a prejudice against you but has no current basis for the antagonism.

26–30 Jilted Lover. You wronged someone in a matter of the heart.

31–35 Jilted Lover’s Friend or Relative. Someone harbors ill feelings for you due to your actions toward a loved one.

36–40 Romantic Rival. You edged someone out in some affair of the heart, and they hold a grudge.

41–50 Enemy of the Family. Your family has earned the enmity of a person, group, or opposing family.

51–55 The Enemy of My Friend Is My Enemy. One of your friends has an enemy, and now that person hates you, too.

56–60 Social Rival. You wronged someone (either actually or only in that person’s imagination) in a social or business context.

61–65 Villain. One or more local villains have chosen to direct their hatred toward you, perhaps because of some minor adventure you completed.

66–70 Monster. One or more local monsters view you as a threat, perhaps as a result of some minor encounter.

71–75 Alignment Enemy. A person of an opposed alignment has a philosophical beef with you.

76–80 Political Enemy. A noble, officer, or other high-ranking official looks on you with disfavor, maybe due to your lack of manners (real or perceived) or because you inadvertently spoiled the enemy’s secret plans.

81–85 Arcane Rival. A fellow apprentice or student of the arcane arts develops an intense dislike for you. Perhaps you were the instructor’s favorite. . . .

86–90 Diabolic Enemy. A demon, devil, or other powerful outsider identifies you as a current or future threat.

91–95 Enemy Within. Someone in your family hates and fears you, either openly or secretly.

96–100 Imaginary Foe. You falsely believe that someone is out to get you.

Table 25: Instructors

Many people form strong bonds with teachers, mentors, superior officers, etc. For the purpose of this table, we’ll call them instructors. This relationship provides not only excellent basis for creating NPCs, but also suggests what your 1st-level class might be. Once you’ve checked this table, make a note of your instructor’s name, location, etc.—and decide whether your instructor is still alive.

Roll Instructor

01–15 No Instructors of Note. Either they were forgettable, or you taught yourself.

16–40 Basic. A particularly good instructor taught you the basic skills (choose alive or dead, note NPC details)

41–50 Advanced. A top-notch instructor taught you more advanced military, religious, or arcane techniques.

51–55 Angry. You have angered or otherwise alienated an instructor of note.

56–60 Vanished. The instructor who taught you everything you know has vanished.

61–65 Favor. A favorite instructor of note has requested an oath or service from you (describe the oath or service).

66–70 Unrelated. The person who taught you the most isn’t actually in your area of expertise.

71–80 Unrelated. The person who taught you the most isn’t actually in your area of expertise.

81–90 Lower Class.As above, but the instructor is much lower class than you are.

91–95 Other Race. Your favorite instructor of note is of a different race than you (choose one).

96–100 Exotic. The instructor of note is exotic (nonhumanoid, outsider, etc.)

Congratulations. You’re done!


Living Among Another People

There’s a chance that your character grew up as a minority in a community dominated by another race. Perhaps you are a gnome living among the forest elves, or a halfling thief in a human city. A key question for your character’s history: Why did you grow up away from your people? Here are some possible answers:

•‑You were apprenticed to a master of a different race.

•‑Your family was exiled for some crime, real or imagined.

•‑You were part of a diplomatic or trade mission to a far-off land.

•‑You were stranded in a foreign community after some calamity.

Even if your character is an elf living among elves, perhaps minority status is still an issue. Maybe the elves you live among are different in terms of culture or alignment. Or you are a member of a different subraceor ethnic group. Remember that every unusual choice is an opportunity for you to bring your character to life!


What if My Wealth and Social Standing Conflict?

Remember that Table 3 represents your family’s resources, but Table 4 represents what others in your home community think of your family. It’s possible to be wealthy in terms of resources, but still considered lower class—perhaps your family has a lucrative but distasteful business. Likewise, literature is full of noble families who have fallen on hard times and can’t pay the bills. Such unusual combinations make fertile soil for a good character history.

But if your choices from Table 3 and Table 4 seem irreconcilable—or they just don’t fit what you have in mind—simply roll or choose another entry on either table.


Quiet Lives Are Rare

Some characters have idyllic, quiet childhoods—but not as many as you’d think. These tables assume that your character’s childhood and youth had at least a few dramatic—if not traumatic—events. If you want a peaceful childhood, just skip these tables.

Conversely, if you want even more events to work with, feel free to roll or choose more than once from the tables in this section. It’s your character!


Be Relatively Knowledgeable

Throughout this section, you’ll be determining who the important people are in your character’s life. These tables provide only the very basics, but you can supply the rest.

Here are some things you’ll want to decide about your character’s relatives:

•‑Alive or dead. And if a relative is deceased, how did happen? How old were you at the time?

•‑Gender. Your mother is obvious, but your youngest sibling isn’t.

•‑Occupation. Are your siblings old enough to work for a living? Have your parents retired?

•‑Location. Where do they live?

The answers to these questions are up to you, of course. If you’re feeling particularly ambitious, try running your character’s relatives through some of the tables in this chapter, or sketch out your character’s family tree.


Example: Lucinda the Half-Orc Paladin

Let’s suppose Jack wants a new 1st-level character for a campaign Dave is starting up. He decides on a half-orc, thinking it’d be a nice change of pace from the humans and halflings he usually plays. All the PCs will come from the same area, but since the DM hasn’t decided on the starting location yet, Jack skips Table 1 for now. Rolling on Table 2g, he finds that his half-orc grew up in a human-dominated area—no surprise there. Rolling on Table 3, he discovers that his character is an orphan, so he skips over Tables 4 through 12 for now—some of this may prove important later on, but he wants his character to start the game without knowledge of them, a self-reliant solitary.

Checking Table 13, he finds his half-orc had a religious upbringing. Skimming over Tables 14 and 15, he toys briefly with the idea of a half-orc cleric, a foundling brought up since childhood by a monastic order and trained to follow in their footsteps. However, on Table 16 he rolls 03, “survived childhood danger” and on Table 17 he rolls 90, “crime.” Putting these together with the character’s orphanhood, Jack gets a new idea for the character’s backstory. The childhood danger, he decides, is the same event that left her an orphan; the crime took place, but she was its victim, not the criminal. Since half-orcs have traditionally been viewed with distrust and suspicion in their campaigns, he decides his half-orc’s parents were adventurers killed by an angry mob. Only the child escaped, to be taken in by a kindly cleric who raised her in the ways of his faith. Thus her formal training (Table 14) is religious, but mindful of her parents’ fate, she is self-trained in combat skills (Table 15). The pivotal event of her teen years (Table 18) was a religious awakening—in short, the discovery of her vocation as a paladin.

As things come together, Jack skims over the remaining tables. He already knows that both her parents are dead, but he rolls anyway on Table 19 to discover if her mentor, the priest of Pelor who raised her, is still alive—the result being 67, he decides the old man died recently, freeing her for an adventuring career. Because the character may well have living relatives—an aunt or uncle, cousins, or even a grandparent or two (either full-human or full-orc), he tells the DM that discovering her relatives, if any, will be a long-term goal of the character but makes no rolls on Tables 20 through 22 at this time.

In keeping with his conception of the character, whom he names Lucinda (anunorclike name, signifying that this is a very unusual half-orc), as a solitary, he decides she has no friends (Table 23). Looking at Table 24, he also decides that she has no special enemy—she has not forgotten the mob that killed her family but no longer has contact with any of its members and has no wish to hunt them all down one by one. Instead of pursuing vengeance, her goal is to achieve justice by preventing a similar tragedy from befalling another.

With plenty of blank spots to be filled out as the character grows and plenty of adventure hooks for the DM and player to exploit, Jack now has a strong, dramatic personal history for his new character that defines her and enables him to judge how she will react in any number of situations. Lucinda is already much more than just a list of stats: her personality, motivation, and goals are clear right from the start.


Selecting an Alignment

Your character has a unique view of the world, of right and wrong, of fairness and natural rights. The following sections will provide some guidance to you in determining how your character will relate to various moral and ethical choices encountered during the game.

What Alignment Means

Alignment is central to a D&D character’s personality. D&D uses two measures to determine a specific character’s ethical and moral attitudes and behavior.

The moral axis has three positions: good, neutral and evil. Good characters generally care about the welfare of others. Neutral people generally care about their own welfare. Evil people generally seek to harm the others’ welfare.

The ethical axis has three positions as well: lawful, neutral, and chaotic. Lawful people generally follow the social rules as they understand them. Neutral people follow those rules find convenient or obviously necessary. And chaotic people seek to upset the social order and either institute change, or simply create anarchy.

Below is a short quiz you can take “in character,” answering the questions as your character would. Keep track of the scores attached to six letters (G, E, N, L, C, and X), because the results will suggest an alignment for your character.

Before you begin, keep in mind these caveats.

• You’ll undoubtedly want more information about the question, and more options than the answers presented to you. Just do the best you can, and skip a question completely if you’re totally stuck.

• Note that some questions are interested in correlations to behavior, not the behavior itself. For example, lawful people tend to work at secure jobs—this doesn’t mean that working a steady job makes you lawful.

• Remember that certain character classes have codes of conduct that fall beyond the dictates of alignment. Paladins, for example, aren’t just supposed to be lawful and good. They are expected to act humble, pious, and chivalric as well.

• This quiz assumes a typical D&D setting, which is a mix of fantasy elements, medieval ideas, and epic myth seen through modern eyes. If your setting is vastly different (or your fellow players are), you may get very different answers to this quiz.

Relationship to Family

Family elders are expressing disapproval of you to the rest of the family. Do you:

___ Accept the criticism and change your ways (G + 2)

___ Seek a compromise with the elders (G + 1)

___ Besmirch the reputation of the elders as you ignore their scorn (E + 1)

___ Silence the elders any way you can (E + 2)

Would you give up a promising career to aid the family in time of need?

___ In a heartbeat (G + 2)

___ Yes, with some reluctance (G + 1)

___ Only if I was certain I’d be able to return to my career soon (N + 1)

___ No (N + 2)

Would you betray a family member to advance your own career?

___ Yes, without a twinge of guilt (E + 2)

___ Yes, if I could do it secretly (E + 1)

___ I’d resist the temptation (N + 1)

___ I find the very idea abhorrent (N + 2)

Do you respect the leaders of your family?

___ Their words guide my actions (L + 2)

___ They’re role models for me (L + 1)

___ They’re often out of touch with my life (C + 1)

___ They’re out of touch with reality (C + 2)

If your family had arranged your marriage to someone loathsome, would you:

___ Go through with it, proud to serve your family (L + 2)

___ Agree, hiding your reluctance (L + 1)

___ Subtly work against the union (X + 1)

___ Flee (X + 2)

You’re estranged from a family member. On his deathbed, he seeks a reconciliation. Do you:

___ Speak to him, but hold your ground (C + 1)

___ Refuse to speak to him (C + 2)

___ Discuss your estrangement openly and without rancor (X + 1)

___ Actively seek reconciliation, and heed his dying words (X + 2)

Relationship to Friends

A powerful but corrupt judge offers you wealth if you’ll testify against a friend. Do you:

___ Condemn your friend and take the money (E + 2)

___ Take the money and testify, but try to keep your testimony ineffective (E + 1)

___ Refuse the offer and refuse to testify (G + 1)

___ Testify on your friend’s behalf, no matter the consequences (G + 2)

Do you become close to friends, or hold most people at a safe distance?

___ I have an abundance of close friends (G + 2)

___ I have some close friends (G + 1)

___ I have few close friends (N + 1)

___ I try to keep people at a distance (N + 2)

Have you ever betrayed a friend?

___ I’ve done so more than once, and I sometimes get away with it (E + 2)

___ I’ve done so once (E + 1)

___ I’ve been tempted to do so, but I’ve never gone through with it (N + 1)

___ I’d never contemplate such a thing (N + 2)

How do you view lifelong commitment to a single romantic partner?

___ I’m waiting to find such a romance (L + 2)

___ Such a romance would be ideal—if it’s achievable (L + 1)

___ I worry I’d miss out on what others have to offer (C + 1)

___ Tie yourself to one person? Huge mistake (C + 2)

Do you insist on repayment when lending money to friends?

___ Yes, and I write up a contract so there’s no misunderstanding (L + 2)

___ Yes, but I try to be flexible about the exact terms (L + 1)

___ No, although it’s sure nice to be repaid (X + 1)

___ No, they just owe me a favor (X + 2)

Are you still in touch with childhood friends?

___ Yes, we correspond regularly (X + 2)

___ Yes, we try to keep in touch (X + 1)

___ No, I move around too much (C + 1)

___ No, I don’t have anything in common with them anymore (C + 2)

Relationship to Community

Do you donate time and money to improve the local community?

___ Yes, the needs of the community are my top priority (G + 2)

___ Yes, I donate as much as I can once my own needs are met (G + 1)

___ No, I don’t have enough time or money to spare (N + 1)

___ No, my local community would be a waste of time and money (N + 2)

Your community is threatened with invasion. Do you:

___ Help defend it to your last breath (G + 2)

___ Man the barricades with the rest of the community (G + 1)

___ Flee as soon as things look grim (E + 1)

___ Cut a deal with the invaders to act as a spy (E + 2)

If you were injured and required immediate assistance, would members of your home community agree to help?

___ Yes, because they know I’d do the same for them (N + 2)

___ Yes, because I’m generally well liked (N + 1)

___ Probably not, because I’m distrusted by the powers that be (E + 1)

___ Definitely not. I’ve made some enemies here (E + 2)

Do you respect the laws and authorities in the community?

___ Yes, without question (L + 2)

___ Yes, they’re generally the best way to govern (L + 1)

___ When it suits me—there are some laws I just don’t agree with (C + 1)

___ I don’t pay attention to the authorities; they’ve got no hold on me (C + 2)

Do members of the community shun, avoid, or mock you?

___ Yes, their small minds can’t handle anyone outside the norm (C + 2)

___ Some do, because I don’t always fit in (C + 1)

___ No, I’m generally seen as normal (X + 1)

___ No, I set the standard for what is normal in my community (X + 2)

Would you stand for office or seek to represent the interests of the community in some public manner?

___ To do so would be an honor I’d joyously accept (L + 2)

___ Of course. It’s everyone’s duty to do so (L + 1)

___ Only if no one else could handle the job (X + 1)

___ No, I don’t want to be responsible for the community’s welfare (X + 2)

Relationship to King and Country

Your country is wracked with famine. Would you:

___ Share what food you had with others (G + 2)

___ Eat as little as possible yourself, and share the rest (G + 1)

___ Steal what food you needed to survive (E + 1)

___ Steal as much food as possible, then sell it back to the community at a high price (E + 2)

If offered enough money, would you slip a poison into your king’s drink?

___ Yes, and I’ve done similar things before (E + 2)

___ Yes, if I thought I could get away with it (E + 1)

___ No, although a vast sum of money would tempt me (N + 1)

___ No, and I’d warn the king of the plot (N + 2)

A plague is sweeping across your country. Would you:

___ Undertake a dangerous mission to find a cure (G + 2)

___ Heal the sick as best you can (G + 1)

___ Avoid contact with the sick (N + 1)

___ Flee the country (N + 2)

Do you respect the lawful authority of the rulers of the land?

___ Yes. Long live the queen! (L + 2)

___ Yes, our rulers are generally fair and just (L + 1)

___ No, a ruler is no better than anyone else (C + 1)

___ No, rulers are invariably corrupted by power (C + 2)

If you were offered a reasonably lucrative deal, would you spy for a hostile foreign power?

___ Yes, because my nation could stand to be knocked down a peg (C + 2)

___ Yes, because my nation’s secrets mean little to me (C + 1)

___ No, because I might get caught (X + 1)

___ No, because I’d never violate the trust my nation put in me (X + 2)

Do you rely on the government to enforce contracts and property rights?

___ Yes, because maintaining the rule of law is more important than any individual dispute (L + 2)

___ Yes, because the courts are best equipped to handle such disputes (L + 1)

___ Are you kidding me? The government can’t even pave roads (X + 1)

___ Absolutely not. If I can’t defend it myself, I don’t deserve to have it (X + 2)

Thoughts on Crime and Punishment

If imprisoned, would you injure or kill others to escape?

___ Yes. Serves ’em right for locking me up (E + 2)

___ Yes. They knew the risks when they took the job (E + 1)

___ No, except for minor wounds that will heal easily (N + 1)

___ No. Those guards are just doing their jobs (N + 2)

Do you accept a noble’s right to treat badly the serfs who work on his land?

___ Yes. They’re lucky they’re not slaves (N + 2)

___ Yes, because sometimes only fear will motivate them (N + 1)

___ No, nobles should rule as kindly as possible (G + 1)

___ No one has any “right” to treat another badly. Period.(G + 2)

You have accidentally committed a crime. Do you:

___ Confess, and attempt to make restitution to the victim (G + 2)

___ Confess, throwing yourself on the mercy of the court (G + 1)

___ Hide your involvement, lying if you have to (E + 1)

___ Try to pin the crime on another (E + 2)

If guilty, would you confess to a crime?

___ Yes, because it is my duty to do so (L + 2)

___ Yes, because it might get me a lighter sentence (L + 1)

___ No, I’d make the magistrates prove my guilt (X + 1)

___ No, and I’d try to “prove” my innocence (X + 2)

Would you express a revolutionary political opinion if threatened with punishment?

___ Yes, I’d rather be punished than remain silent. Up the revolution! (C +2)

___ Yes. Somebody’s got to speak the truth (C + 1)

___ No, although I might privately express my opinion to friends (X + 1)

___ No, politics aren’t worth getting worked up about (X + 2)

While traveling, you witness an assault. You are ordered to testify, which will delay your travel significantly. Do you:

___ Slip out of town at night to avoid testifying (C + 2)

___ Deny you saw anything (C + 1)

___ Remain reluctantly, testify, and leave (L + 1)

___ Remain until the trial’s conclusion in case further testimony is needed (L + 2)

Thoughts on Business and the Economy

What is the best use of wealth?

___ To help the destitute and less fortunate (G + 2)

___ Provide for the needs of friends and family (G + 1)

___ To stay on top of the heap yourself (E + 1)

___ To not only stay on top, but keep others from climbing to your level (E + 2)

When confronted by beggars, do you:

___ Give generously (G + 2)

___ Give moderately (G + 1)

___ Give only what I wouldn’t miss anyway—a copper or two at most (N + 1)

___ Ignore them as you walk by (N + 1)

By using magic, you could fool village merchants into thinking your copper pieces were made of gold. Do you?

___ Yes, and I’ll buy as much as I can (E + 2)

___ Yes, but I’ll only cheat the rich merchants (E + 1)

___ No, it’s too risky (N + 1)

___ No, those merchants have families to feed (N + 2)

You have two job offers. One pays more, but the other is secure and steady. Which do you choose?

___ Definitely the lucrative job; steady work sounds like drudgery (X + 2)

___ Probably the lucrative job, although I’d look into the secure job (X + 1)

___ The secure job, unless the other job was outrageously lucrative (L + 1)

___ Definitely the secure job, because I plan for the long term (L + 2)

What’s the best path to wealth?

___ It’s a matter of luck and being in the right place at the right time (C + 2)

___ Staying flexible so you can take advantage of good opportunities (C + 1)

___ Following a long-term plan that incorporates a comfortable level of risk (L + 1)

___ Hard work and perseverance (L + 2)

If you accepted a job or contract, would you try to finish the task even if it got much more dangerous?

___ Yes, my word is my bond (X + 2)

___ Yes, because it’s good to have a reputation for dependability (X + 1)

___ You can bet I’d be renegotiating (C + 1)

___ If it’s no longer a good deal, then the deal is off (C + 2)

Scoring the Test

First, look at your G, N, and E scores. As you’ve probably guessed, L, X, and C represent lawful, neutral (with respect to law and chaos) and chaotic. Whichever score is the highest is your most likely alignment.

Likewise, G stands for good, N stands for neutral (with regard to good and evil), and E stands for evil. Your likely alignment is the highest of those three scores.

For example, if you had a G score of 11, N score of 4, and E score of 3, you’re probably good. If your L score was 5, X score was 10, and C score was 3, you’re neither lawful nor chaotic, but neutral. Overall, such a character would be neutral good.

Keep in mind the alignment suggested by the quiz is just that: a suggestion. It describes your character no better than a 36-question test would describe you. But it’s a good way to start thinking about how your character acts when confronted with issues of alignment.

Now that your character has taken the test, make a note of which questions scored in the opposite direction from your overall alignment. These exceptions can tell some interesting tales about your character Are you a good character with a greedy streak? Are you a lawful character who can’t stand the village elders? Don’t just roleplay your alignment—roleplayyour alignment exceptions, too. Few characters perfectly embody their alignment choice.

Changing an Alignment

From time to time (say every three to five levels), it might be a good idea to retake this alignment test to see whether your character is experiencing “alignment drift.” Perhaps you intended him to walk the straight and narrow, but (having fallen in with bad company), he’s becoming increasingly comfortable with behavior that would make his mentors blush. Or perhaps you intended her as a hard-bitten cynic, yet find that she’s the one who makes sure the rescued survivors get safely back to town, sometimes slipping them a few gold pieces to replace their losses.

Don’t despair: People change over time, and characters do too. Some become more lawful (there’s nothing like amassing a stockpile of loot to make you want banditry and thieving to stop). Others relax their earlier strictures to embrace a more flexible approach. The alignment you choose while creating the character may not be the alignment that best fits how you play that character. Retaking the test later on also has the advantage that, instead of abstract conditions, you can plug in specific examples of how the character behaved when faced with any of the situations outlined in the “test.”

Note that some characters (paladins, clerics, monks) suffer consequences of shifting alignment. Consider this test a qualifying exam for beginning characters in this class (“Well, you seem to score poorly on lawfulness, Sir Eadgar—are you sure you want to be a paladin?”) and a moral and ethical compass for those already on their chosen path.


Essay Questions

You don’t really have to write essays for these questions, of course. But give them some thought—they may give you ideas that will enrich your character’s personality.

Family

•‑What are some things (positive or negative) that your family has done for you?

•‑Do you have a favorite relative? Least favorite relative?

Friends

•‑Tell a tale of when a friend made a big sacrifice for you. Or when one betrayed you.

•‑Describe your most recent romantic relationship.

Community

•‑Describe what “home” means to you.

•‑If you were in charge of your community, how would things change?

Country

•‑What aspects of your government do you oppose strongly? Support strongly?

•‑What personal connections do you have to authority figures in the government?

Crime

•‑Describe your contacts with the justice system.

•‑What is the worst crime you ever committed, and why did you do it? Did you escape punishment?

Business

•What’s your dream job?

• ‑Is wealth an end unto itself, or just a means to an end? If the latter, what’s the end?


Planning Your Future Career

By now you know what kind of character you are at the moment you start your first adventure. But what next? What does your character aspire to?

One of the most enjoyable aspects of D&D is setting a long-term goal for your character, then making it happen. Some NPCs may roll their eyes when your teenage character announces that someday you’ll become the best archer in the realm. But after years of adventuring, you might just achieve that goal.

Give some thought to what you want your character to be at 5th, 10th, and 15th level, not just 1st level. Perhaps there’s a particular spell you dream of casting, or a magic item you fancy. Maybe your goal is less tangible: to be remembered in song, or to earn your estranged father’s approval.

One compelling goal to work toward arethe prestige classes in Chapter 2: Characters of the DMG. If you aspire to become a dwarven defender or loremaster, for example, you’ll need to start earning the feats and skills that’ll get you into that class someday.

Below we’ve charted out ten possible directions to take your character, and a road map to guide your decision as you earn levels. Feel free to combine or change them as you see fit. Consider them just a few of the hundreds of careers that a D&D guidance counselor might suggest.

The Ultimate Archer

With uncanny accuracy, her first arrow severed the hangman’s rope. Her second stopped the guard’s bolt in mid-flight, and her third buried itself deep in the duke’s black heart.

Preferred Race: Elf, half-elf, half-orc, human. Halflings, while too small for a good draw on a longbow, can follow a similar path to become expert in the shortbow.

Class: Fighter—it’s all about the feats and Attack bonus. Ranger makes a second-best alternative, lacking the extra feats but otherwise a good match (armor and fighting style go well with the archer archetype). It’s often hard to close to melee range with foes in a forest setting without alerting them, but it’s relatively easy for someone with woodcraft skills to unobtrusively creep into bow range.

Ability Scores: Your best score should go to Dexterity (increases attack bonus), the second best to Strength (can increase damage per arrow). Any remaining good scores should go into Wisdom or Intelligence, making it easier to identify targets—and a cunning archer makes a deadly sniper.

Key Feats: A 1st-level human fighter can take three feats. Here are the best choices for the ultimate archer.

• Point Blank Shot. You get +1 to bow attacks and +1 to damage within 30 feet, and it’s a prerequisite to most other archer feats.

• Precise Shot. You’ll vastly increase your efficiency as an archer (and your usefulness to the group) if you can fire into melee without penalty.

• Rapid Shot. An extra arrow fired every round is nothing to sneeze at.

At 2nd level, add Weapon Focus in either composite shortbow or composite shortbow, for another +1 bonus to all bow attacks whatever the range. At 3rd level, Improved Initiative helps you get the drop on your foes. At 4th level, Weapon Specialization adds +2 damage to each point-blank attack. At 6th level, add Quick Draw, which makes it a free action to ready your bow if you didn’t have it out already and allows quick switches from bow to sword when closing for melee.

Thereafter the sequence varies depending on how you want to customize your archer. Shot on the Run (move, shoot, move) and Far Shot (increasing your range increments by 50%) are good at 8th and 9th level. If you find yourself fighting in the dark a lot, opt for Blind-Fight at 10th level or earlier. If yours is one of the rare groups that fights from horseback, you’ll need Mounted Combat and Mounted Archery. Run is always useful, whether to get to cover quickly, close for melee combat, or flee. Alertness goes well with your target-detection skills and can help you avoid ambushes. And Deflect Arrow can keep you from being on the receiving end of the same sort of attacks you’re so good at visiting upon others.

Elven and half-elven archers lag one level behind their human counterparts in feat acquisition. But if you’re willing to hang in there, you’ll qualify for the arcane archer prestige class (and all its special arrow tricks) at 7th level if you take six levels of fighter and one level of sorcerer or wizard to meet the prerequisites. Halfling crossbow experts also lag one feat behind, but many still find the career path an excellent choice, keeping larger foes at bay and inflicting significant damage upon them before they can ever close for melee (assuming they even survive that long).

Skills: Hide (Dex), Listen (Wis), Move Silently (Dex), Search (Int), Spot (Wis). All these help the archer get into position for ambushes and see targets before they see you.

Best Buys: Masterwork bow, plus decent (but not too constricting) armor and a reliable melee weapon (such as a longsword) for when foes get too close. At higher levels, magic bows, magic quivers, and special arrows become essential equipment, while magical protections (bracers of armor, rings of protection, and the like) are also highly desirable. No archer worth his salt would be caught without a half-dozen spare bowstrings as replacements in case of emergency.

Fine Tuning: Like Robin Hood or William Tell, this character is an uncanny shot with his ranged weapon of choice. Placing his highest score in Dexterity improves his accuracy and control, while any greater than average Strength enables him to pull a larger bow for increased range and damage. Some archers like to work as snipers and thus need stealth and sneak skills (such as Hide, and Move Silently) to get into position to take their shots and escape afterward. Elves are renowned as archers, and their culture embraces and esteems the art to a degree unmatched by any other race. However, many elves and half-elves diverge into the arcane archer prestige class (described in Chapter 2 of the DMG) somewhere between 6th and 10th level, while human archers who wish to perfect their art remain fighters or rangers, gaining extra feats instead of special class abilities.

Swashbuckler

The odds were five to one against her, but her foes had already begun to run as soon as she drew her sword—they recognized the famous blade and realized just whom they were facing.

Preferred Race: Human, half-elf. The half-elf lags one feat behind her human swashbuckler counterpart, but her racial abilities can compensate for this.

Class: Fighter/rogue or fighter/monk. Both variants have quick access to the requisite feats via their fighter levels. The fighter/rogue combination concentrates on quickness and stealth with a generous allotment of skill points, while the fighter/monk can draw on special monk abilities.

Ability Scores: Dexterity is the key ability here, closely followed by Charisma. Strength, while useful, comes in a distinct third.

Feats: A swashbuckler should start with Weapon Finesse (rapier) to use her Dexterity modifier rather than Strength modifier for melee attacks with your chosen weapon. The whole idea of the swashbuckler is that of a fighter who relies on quickness and agility rather than brute strength. Also take Weapon Focus (rapier) for another +1 to each attack. A human swashbuckler should add Combat Reflexes as a third starting feat, gaining extra attacks of opportunity every round.

Thereafter the feats acquisition sequence depends on how you want to play the character. Expertise and Mobility are essential for defense, and Dodge also helps some (besides being a prerequisite for other feats). Whirlwind Attack, Improved Critical, and Weapon Specialization all make you deadlier in combat. Improved Trip and Improved Disarm put your opponents at a disadvantage (always a good thing). Quick Draw and Spring Attack are the very stuff of derring-do, as well as extremely useful feats for preventing you from getting into tight spots. If you happen to be blessed with a good Strength score, you might consider Power Attack, Cleave, Great Cleave, and Sunder—especially since foes will not be expecting these from a lightly armored, rapier-wielding character, giving you the advantage of surprise. Finally, Improved Initiative and Lightning Reflexes are helpful to anybody, and Run can be a real lifesaver on those rare unfortunate occasions when you find that you’ve gotten in over your head.

Skills: Balance (Dex), Tumble (Dex), and Jump (Str) can all be useful in a fight. Bluff (Cha), Innuendo (Wis), Intimidate (Cha), and Sense Motive (Wis) can make you look dangerous enough that you don’t have to fight every time. Spot (Wis) can help you avoid nasty ambushes, while Ride (Dex), Swim (Str), and Climb (Str) can help you reach your goal, whether it’s an attractive member of the opposite sex in need of rescue or a villain’s treasure chamber. Finally, Diplomacy (Cha), Gather Information (Cha), and Speak Language help fill out the swashbuckler’s role as a colorful figure whomoves easily in any sort of company.

Best Buys: First and foremost, the swashbuckler needs a trusty blade, and the rapier is your weapon of choice. You’ll probably dispense with a shield altogether because Weapon Finesse requires the off hand free for balance. Armor needs to be kept light, lest it interfere with your movement. As a backup, you might consider a complement of several throwing daggers hidden on your person. A sling also makes a good secondary weapon, because it not only does bludgeoning damage (as opposed to the piercing damage of rapiers and daggers) but makes a good delivery system for messages. Swashbucklers always wear the finest clothes available and constantly upgrade their goods with more potent replacements.

Fine Tuning: The swashbuckler is a chivalric, dashing, musketeer-type in the mold of Errol Flynn. However, it also possible to play her as a solitary master of her craft who aims at perfecting the art of swordfighting, matching her skills against all comers. Such a swordmastertypically chooses a heavier weapon, sometimes even a bastard sword or two-bladed sword. However, this requires you to take the Exotic Weapon Proficiency and perhaps Two-Weapon Fighting and Improved Two-Weapon Fighting. Such swordmasters are far more common among fighter/monks than among fighter/rogues.

Prizefighter

The crowd cheered when he defeated another opponent, but they all stood back when they encountered him outside the arena, knowing him to be an unstoppable killing machine.

Preferred Race: Human, some half-orcs. Reduced speed counts against dwarves, halflings, and gnomes, while elves, halflings, and gnomes lack the Strength or Constitution to excel as prizefighters. Half-elves rarely follow this career path, as they gain no obvious advantage and lack the human extra feat and skill points.

Class: Fighter, some barbarians. The prizefighter seeks to master all forms of combat and thus needs the fighter’s extraordinary access to combat feats—or the barbarian’s ability to just go completely nuts.

Ability Scores: Constitution (if you can’t take it, you can’t dish it out), Strength (for dealing damage), Dexterity (for avoiding damage when you can), Intelligence (fight smart, exploiting your enemy’s weakness).

Feats: The prizefighter must be versatile, because you never know what armor and weaponry (or lack thereof) you will be issued before each fight, nor what the opponents you face will wield. Power Attack, Cleave (an extra attack under the right conditions), and Exotic Weapon Proficiency are typical for 1st-level human fighters following the path of the prizefighter. A good 4th-level choice is Great Cleave, which gives you multiple extra attacks under the right conditions.

After this, the options multiply. Defensively, Dodge and Mobility help agile prizefighters (Dex 13+) avoid damage, while Expertise and Improved Disarm fill much the same role for clever prizefighters (Int 13+). Improved Unarmed Strike and Stunning Fist can keep you alive on those unfortunate occasions when you’re on the receiving end of a successful disarm or Sunder, while Blind-Fight does the same when you’ve got a handful of sand (or blood) in your eyes.

On offense, you’ll typically pick up three or more Exotic Weapon Proficiencies in the course of your career (taking the feat again each time, of course). Nimble prizefighters sometimes like to go the Ambidexterity + Two-Weapon Fighting + Improved Two-Weapon Fighting route—not only a proven crowd-pleaser but very deadly to opponents who have to face it. Sunder goes Improved Disarm one better and not only deprives the foe of the weapon but can destroy it—a real morale-buster for those on the receiving end. Combat Reflexes lets you take advantage of those who panic or let their guard down. Whirlwind Attack can allow a flurry of blows to even the odds against multiple foes. Improved Bull Rush and Improved Trip are great equalizers. Finally prizefighters who specialize in chariot fights or jousting opt for Mounted Combat, Ride-by Attack, and Trample.

Whatever focus the prizefighter develops for his fighting style, a few nonweapon feats will always prove useful: Toughness (extra hit points are always nice), Improved Initiative (with luck, your foe may be dead before he even gets a chance to hit you), and Endurance (prizefighting contests are grueling, exhausting fights). Great Fortitude, Iron Will, and Lightning Reflexes are always helpful, though most prizefighters would rather take a few more Toughness feats or Exotic Weapon Proficiencies.

Among the very few combat feats that prizefighters avoid are Weapon Focus, Weapon Specialization, and Improved Critical, since a prizefighter’s strength is in versatility, not talent with one single weapon. However, a few like to add Improved Critical for one of their exotic weapons for the sheer terror it inspires in those who have to face it. Experience has shown that such showboats are generally suffering from overconfidence as they near the (usually abrupt) end of their careers. A favorite weapon or maneuver just makes you too predictable, and your foes will quickly take advantage of that or any other weakness.

Skills: Intimidate (Cha), Bluff (Cha), Sense Motive (Wis), and Perform (Cha) can all come in handy in the ring, as can Tumble (Dex) and Jump (Str). Spot (Wis) is handy for detecting sneaky maneuvers, while Gather Information (Cha) can be used in downtime between fights to garner hints about likely foes as well as their weaknesses and characteristic tactics. And of course Ride (Dex) is essential to charioteers as well as all those who fight on horseback. Even Swim (Str) might be useful—it’s not unheard of for rich patrons to set up mock-naval battles.

Best Buys: A good prizefighter can turn anything into a deadly weapon, so you don’t want to put all your eggs in one basket. Good armor and a variety of trusty weapons are the way to go. Since you are skilled in so many different kinds of weapons, you can sometimes get bargain rates on magical weaponry of unusual types that most fighters who specialize in common types (sword, bow, axe) would rather avoid. Tridents, spiked gauntlets, and nets are favorite prizefighter weapons, but anything from a dire flail to a handful of sand is a deadly weapon in your hands.

Fine Tuning: A cold-blooded professional killing machine, the prizefighter need not bother with polite niceties and thus has few social skills beyond a canniness in playing to the crowd. The idea is to be unstoppable, so that your foes become so afraid that they concentrate on defending themselves rather than harming you—after that, it’s just a matter of time before you raise your weapon to the cheering throng.

Necromancer

The secrets of life and death are an open book on her dissection table.

Preferred Race: Human, some half-elves. The longer-lived races disdain the necromantic arts, but the relatively short human lifespan provides a major impetus to delving into the secrets of life and death.

Class: Wizard, cleric, or wizard/cleric. The classic necromancer has traditionally been a specialist wizard, but the divine spells in the Player’s Handbook make the cleric-necromancer a powerful choice, especially when her ability to control and rebuke undead is factored in. The wizard/cleric necromancer combines the powers of both and is very potent indeed, although she never gains the highest-level spells for either class.

Ability Scores: Intelligence, Wisdom, and Charisma. Cleric necromancers generally put Wisdom first, then Charisma, then Intelligence. Melee combat is something they rightly avoid, so Strength should receive the next to worst score. Put the lowest ability score in Constitution: Necromancers tend to be physically puny, sometimes even frail. For some, their interest in the dark arts stems from the tenuous thread by which they cling to life.

Feats: Spell Focus (Necromancy) is a must, as it increases the effectiveness of many necromancy spells you cast. A cleric necromancer should choose Extra Turning as a second feat, while a wizard necromancer should opt for Toughness instead (at 1st level those 3 extra hit points almost double your total). Combat Casting, Spell Penetration, and Spell Mastery are all good choices thereafter; choose whichever one would have proved most useful in your adventures up to that point.

Of the more generic feats, Lightning Reflexes beefs up what is probably your weakest saving throw, and Improved Initiative is always handy for getting off a spell before your foe can react. Wizards get Scribe Scroll for free, and some necromancers, cleric or wizard, will want to take Brew Potion. Few take other item creation feats. As for the various metamagic feats (Empower Spell, Enlarge Spell, Extend Spell, Heighten Spell, Maximize Spell, Quicken Spell, Silent Spell, and Still Spell), apply the same rule mentioned before: If one of these spells would have come in handy time after time, it’s worth your while acquiring it. Otherwise, pass on them. Multiclass cleric/wizard necromancers should always skip metamagic feats, because boosted spells will wind up filling your high-level spell slots, of which you have too few already.

Skills: Concentration (Wis), Knowledge (arcana) (Int), and Spellcraft (Int) are essential, and you may find Knowledge (religion) (Int) and Knowledge (the planes) (Int) handy too. Depending on your personality and style, you may find Diplomacy (Cha) or Intimidate (Cha) useful for your dealings with the living. Other skills are optional, depending on the campaign. Speak Language may prove useful in extracting information from ancient texts. Gather Information (Cha) can turn up rumors of local burial grounds. Again, the skills that see the most use in your campaign are always good ones to round out your character with.

Best Buys: The basic raw material for the necromantic arts—human (and other) corpses—is a widely available natural resource for anyone who isn’t squeamish, assuming you’re discreet enough to avoid stirring up the wrath of the local community by openly desecrating graves in broad daylight. Some competition from ghouls and resentment by ghosts and other spirits is inevitable, but the competent necromancer can easily deal with such issues. Therefore the basic wizard and/or clerical equipment is generally sufficient, although necromancers do have a penchant for dressing in black with ornaments of either silver or bone-white. Skull motifs are particularly popular.

Fine Tuning: Necromancers need not be evil, although those devoted to Nerull inevitably are. By contrast, Wee Jas has a number of neutral necromancer followers, both clerics and wizards. Nevertheless, the necromancer’s reputation is a sinister one, and any necromancer who reveals her profession should be prepared for suspicion, hostility, and harassment.

Gadgetmaster

A bottle of his patented slipperyfoot oil took care of the guards trying to climb the stairs, while a smokepotmade it impossible for the archers below to find a target in the billowing murk. Once they’d slipped into a side room, a tube of epoxy jammed the lock behind them. By the time their enemies had finally broken down the door, they found only a wind-up clockwork noisemaker to make them think the trespassers were just behind the door. In truth, the gnome and his friends were long gone.

Preferred Race: Gnomes, a few halflings. This career path appeals especially to those who do not excel in strength or bulk and need an equalizer to gain an advantage over larger, stronger foes.

Class: Rogue/wizard.

Ability Scores: Intelligence, Dexterity.

Feats: Brew Potion is essential, because otherwise the gadgetmastercannot make magical concoctions. Likewise, Create Wondrous Item should be your second feat, as it is needed to make the various gadgets that are the hallmark of this character concept. Other than these, any feats useful to a rogue or a wizard benefit the gadgetmaster. They are particularly fond of Spell Mastery and metamagicfeats such as Still Spell and Silent Spell. Run is another favorite, as it helps compensate for too-short legs when there’s an impending explosion that you want to be far, far away from.

Skills: Alchemy (Int), Craft (Int), Knowledge (arcana) (Int), Spellcraft (Int), and Use Magic Device (Cha) are key to creating all the items in the gadgetmaster’s box of tricks. Disable Device (Int) and Open Lock (Dex) are likewise useful for the deftness they bring and the knowledge they grant of trigger devices, locks, and the like.

Best Buys: Most gadgetmasters start out apprenticed to an alchemist or locksmith, from whom they get the basic tools of their trade when they begin their adventuring careers. But in addition to the basic gear any rogue or wizard would need, you’ll want artisan’s tools (masterwork if you can afford it). Thereafter you’ll show your true nature very early by stocking up on as many special items from Table 7–9 in the Player’s Handbook as you can possibly afford: alchemist’s fire, smokesticks, acid, thunderstones, sunrods, and of course tindertwigs.

At the first opportunity, you’ll set up your own alchemist’s lab, often resorting to a portable lab carefully packed into a trunk and carried inside a portable hole or similar extradimensional storage device. Before long you’ll be making your own devices and concoctions, so ingredients, material components, and parts become your major purchases. Some gadgetmastersfinance their operations by selling excess creations, but most find themselves using up all their wares themselves. However, your secondary skills—such as glassblowing or pottery to get the potions and bottles for your chemical bombs, and locksmithing or metalworking to rig some delicate timing device—often produce profit from eager buyers. Such a steady income keeps you afloat while you experiment with some new creation.

Fine Tuning: Gadgetmasters rely heavily on their box of tricks—you always have another gizmo in the bag and another trick up your sleeve. You are always busy, tinkering with clockwork triggering devices, grinding powders, or drawing schematics in your “downtime.” A good gadgetmaster never gets discouraged when a trial device explodes prematurely; you know you’ll get it right eventually, and meanwhile every incident is another piece of data to add into your scribbled notes.

Manipulator

He preferred to work behind the scenes, letting others fight his battles for him. His pawns never realized the degree to which he controlled them, which was just the way he liked it.

Preferred Race: Half-elf, human, halfling. Occasionally an elf or gnome will go this route, but that is rare. Dwarves and half-orcs make poor choices due to their racial Charisma penalties.

Class: Bard, sorcerer, wizard, rogue. The beauty of this career path is that it can be combined with virtually any character class.

Ability Scores: Charisma comes first and foremost; it takes force of personality to impose your will upon others. Intelligence is almost as important, because a stupid character cannot juggle the many plots a manipulator has going simultaneously, nor can such a manipulator give plausible explanations at the drop of a hat why others should follow a particular course of action. Somewhat better than average Wisdom is highly desirable to keep you from making foolish mistakes that undercut his reputation. Of the physical skills, Dexterity is the most useful because it can be used defensively. A too-high Strength or Constitution means you will be under pressure from your colleagues to be on the front lines in a fight, which is downright dangerous and not your style at all; parking your low scores here gives you a good excuse for holding back from melee.

Feats: The most important feat of all, Leadership, does not become available to PCs until they hit 6th level (see Chapter 2: Characters in the DMG). Therefore, the manipulator must plan ahead. Spellcasting manipulators will get a lot of mileage out of Spell Focus (Enchantment), because it makes all your charms much harder to resist. For manipulators without access to spells, Improved Initiative is a good place to start, with Iron Will a good follow-up. Beyond that, you should take feats that help you excel in your chosen character class. Avoid melee-oriented feats in favor of defensive ones as a rule: Alertness, Combat Casting, Dodge, and Mobility. The various metamagic feats are also a good match.

Skills: Diplomacy (Cha), Sense Motive (Wis), Speak Language (Int), Innuendo (Wis), and Bluff (Cha) comprise the “people skills” that are at the heart of the career concept. Gather Information (Cha), Read Lips (Int), Spot (Wis), Search (Int), and Scry (Int) provide the information you need to forewarn you of interference in your various schemes. You can use Disguise (Cha) either as part of your information-gathering system or to maintain separate identities that pursue different goals. A cover identity can be useful in distancing yourself from certain activities of which neither the authorities nor your regular adventuring colleagues would approve.

Best Buys: A manipulator should buy the same adventuring equipment as any other character of his class, but in addition he should add touches of finery. Quality clothes (a courtier’s outfit at low levels, upgraded to a noble’s outfit as your cash reserves increase) and jewelry make him stand out from the crowd when he wants to. Keep a cash reserve, however. Helping your adventuring partners buy needed items of equipment is a good way to make yourself popular, while having enough coin to spread around charity or bribes to NPCs can insure a warm welcome in almost any community.

Fine Tuning: The most important rule for any manipulator is this: Don’t let the people you’re manipulating know what you’re up to. Make a show of pulling your own weight—let your colleagues be the ones who urge you to hold back. The best way to manage this is to choose a character class that doesn’t perform well in melee combat but provides valuable support from behind the battle line, such as the bard. If you can gain the reputation of a character who’skey to your group’s success, you’ll be in position to quietly gain your own way the majority of the time. A word of warning: Don’t squander your resources. Good lackeys are hard to find, as are loyal adventuring partners. When you have to, take whatever risks are necessary to save them—otherwise you’ll get a reputation as someone who only cares about her own skin. But if you’re smart and careful, you can find yourself in the position of leading from behind—the iron fist in the velvet glove, so to speak.

Research Wizard

They had imagined themselves well prepared—until the wizard threw a spell at them they’d never even heard of before. She smiled as she watched the survivors scatter. All those long nights burning the midnight oil had been worth it.

Preferred Race: Human, elf, occasionally half-elf.

Class: Wizard, and only wizard.

Ability Scores: Intelligence. This career path is only viable for a character with a truly exceptional score in the crucial ability for wizard’s magic.

Feats: Early on, Spell Focus, Spell Mastery, and Spell Penetration are your best choices. As you gain levels and higher-level spell slots, choose the various metamagic feats (Empower Spell, Enlarge Spell, Extend Spell, Heighten Spell, Maximize Spell, Quicken Spell, Silent Spell, Still Spell) and the item creation feats (Brew Potion, Craft Wondrous Item, Craft Wand, Craft Staff, Craft Rod, Forge Ring, and sometimes Craft Magic Arms & Armor). You’ll rarely have the slots available for any of the more generally useful feats, but sometimes Improved Initiative, Combat Casting, Lightning Reflexes, or Toughness prove essential, depending on the campaign.

Skills: The research wizard’s focus is narrow: Knowledge (arcana) (Int) and Spellcraft (Int) are the only essential skills and should always be maxed out (that is, buy as many ranks in them as possible at all times). Other skills should be whichever general ones see the heaviest use in your DM’s campaign.

Best Buys: In addition to the standard adventuring gear for a wizard, you’ll need to devote a fair proportion of your cash flow into material components consumed in your experiments. When not out adventuring, you’ll need access to a full-fledged research laboratory, and the wear and tear from experiments that go awry mean heavy and continual expenses. Because spell research is both your hobby and your obsession, you’ll add a reliable bag of holding to your traveling gear as soon as you can well afford it.

Fine Tuning: A research wizard makes a good career path for the character of a player bursting with creative ideas who’d like to see how they work out in terms of game mechanics. Starting small with new refinements of old spells, you’ll then go on to create wholly new spells and unique magic items. Both player and DM would be well advised to read the Researching Original Spells section of Chapter 2: Characters in the DMG. Of course the DM has the final say over spell level, spell effect, and cost in your campaign.

The most effective spell creators are generally those who specialize in a particular school of magic, because this gives a thematic focus to their efforts. Don’t forget that a research wizard is usually an active adventurer: It’s no fun coming up with new spells if you don’t get to be the first one to see them take effect. Privately researched spells also give the character an edge. It’s hard for opponents to prepare against something they’ve never seen before. Assume that you spend most of your “downtime” engaged in spell research, just as other character classes exercise, go on prayer retreats, practice their scales, and so on. The spell research time is equivalent to training time for other characters.

Sneak

They never heard her arrive. They never saw her leave. They only knew that the battle plans were missing from the locked and guarded room and a tell-tale token, a single white stone, left in their place. The warlord was not going to be happy about this, they thought nervously, exchanging worried glances.

Preferred Race: Elf and half-elf (low-light vision gives you a definite edge in this line of work), or halfling and gnome (the +4 racial bonus to Hide checks fits perfectly with this character concept).

Class: This career can follow two distinct paths: rogue/ranger or rogue/druid. The rogue class provides the necessary skills and a generous pool of skill points; the other class complements those skills with special class abilities to overcome obstacles. In general, you’ll probably take two rogue levels for every ranger or druid level you take.

A few sneaks are bards instead of rogues. Their Charisma-based powers make them very good spies rather than cat burglars like their rogue counterparts.

Ability Scores: Dexterity is key and should be very high. The other abilities should be well rounded, as a single very poor score makes it hard to excel on this career path.

Feats: Alertness warns you of possible hazards, and Improved Initiative helps you respond to them more quickly, so they should be among your first choices. Mobility, Dodge, Blind-Fight, and Run can get you out of sticky spots with your skin intact, while Weapon Finesse and Spring Attack can help out when combat is unavoidable.

Skills: A successful sneak needs a wide array of skills. Move Silently (Dex), Hide (Dex), Listen (Wis), Search (Int), and Spot (Wis) all help you avoid guards, traps, and other hazards. Balance (Dex), Climb (Str), Jump (Str), Use Rope (Dex), and possibly Swim (Str) and Intuit Direction (Wis) all help you move toward your goal. Open Lock (Dex), Disable Device (Int), and sometimes Escape Artist (Dex) can remove obstacles that may stand in your way.

Other skills help the sneak before the sneaking even begins. Decipher Script (Int), Pick Pocket (Dex), and Use Magic Device (Cha) can aid in recovering items or information; a bard should employ a bardic knowledge check and Scry (Int) to scope out the site before venturing into it. Disguise (Cha), Gather Information (Cha), Innuendo (Wis), and Read Lips (Int) may help with infiltration and information gathering.

This is a huge list of skills—far more than a single character can master—so it’s best to choose a focus. Buy maximum ranks in skills you find yourself using a lot and put a smattering in others that come in handy from time to time.

Best Buys: Select standard adventuring gear for your two classes, plus various special items depending on the career focus you choose. For example, a spy needs disguises, while a cat burglar will find grapples, strong but thin rope, and suction cups for climbing more useful. A reliable set of easily concealed thieves’ tools (upgraded to masterwork as soon as you can afford it) is essential for getting into vaults and through locked doors. Finally, special items such as thunderstones, smokesticks, and alchemist’s fire can provide useful distractions at just the right moment, enabling a quick getaway.

Fine Tuning: You have only one weak point along the spectrum of rogue abilities: combat. You specialize in information gathering and object retrieval, not bloodshed. However, it is relatively easy to combine this character path with an assassin’s lifestyle: See the assassin prestige class in Chapter 2 of the DMG. Some sneaks will also find the array of special powers available to the shadowdancer prestige class (also detailed in the DMG) alluring.

The best sneaks are completely anonymous. Not even their clients ever know their true identity. However, adventurers who devote themselves to this profession tend to enjoy a touch of flair, such as always leaving some token behind whenever they strike. This adds to their legend without exposing their cover, enabling them to enjoy the notoriety stirred up by their “secret identity.” Such a character had better have magical protections in place to stymie the divinations that outraged victims are sure to employ in attempts to hunt them down. Those who prefer to keep a low profile tend to outlive their more flamboyant counterparts. For them public acclaim is superfluous beside the simple knowledge of their many successes.

Counterspeller

Smirking, the evil sorcerer threw his deadliest spell right in his foe’s face. He barely had time to be surprised when the warrior dismissed his spell with a mere gesture before cleaving him with the sword, all in one smooth movement.

Preferred Race: Human, a very few half-orcs (typically those raised by humans).

Class: Fighter/wizard. The fighter class provides the necessary combat prowess, while the wizard class contributes the all-important counterspellingtool that deprives your foes of their most valued weapon.

Ability Scores: Strength, Intelligence, Dexterity, and Constitution. Strength and Intelligence must be fairly high (15+) to make you the equal of your chosen prey; good scores in Dexterity and Constitution make you better. Charisma is always your lowest score. The counterspellerdoes not care about the opinions of others, only about the completion of the mission—hunting down and slaying spellcasters everywhere.

Feats: The counterspeller starts as a 1st-level fighter and thus begins with three feats: Combat Casting, Skill Focus (Concentration), and Power Attack (a half-orc must forgo Skill Focus). At 2nd level, take another level of fighter and either Blind-Fight (to offset various magical obfuscations) or Sunder (to destroy the staff, wand, or other magic device being used against you). At 3rd level, you’ll take your first level of wizard and gain the Spell Penetration feat, along with Scribe Scroll (a free feat for all wizards).

Take another level of wizard at 4th level and a level of fighter at 5th level (making you Ftr3/Wiz2). Thereafter, you’ll alternate between the two each time you gain another level. At 6th level (Ftr3/Wiz3), take either Still Spell or Silent Spell, enabling you to counterspell 1st-level spells under various adverse conditions such as physical restraint or magical silence. At 7th level (Ftr4/Wiz3) take Improved Initiative as your bonus fighter feat. No new feats come at 8th level, but at 9th (Ftr5/Wiz4) you can get Lightning Reflexes to beef up your weakest saving throw (fighters excel at Fortitude saves and wizards at Will saves, so your Reflex saves have lagged behind).

At 10th level (Ftr5/Wiz5), things begin to get interesting and the character really begins to come alive. You can take Spell Mastery (dispel magic) as your bonus wizard feat. At 11th level (Ftr6/Wiz5), Weapon Specialization is a good buy. Your remaining fighter bonus feats, which you gain at 15th (Ftr8/Wiz7) and 19th (Ftr10/Wiz9) level, can be any that you feel would round out your combat style. You also gain the feat of your choice at 12th (Ftr6/Wiz6), 15th (Ftr8/Wiz7), and 18th (Ftr9/Wiz9) levels. Metamagic feats generally fill these slots, especially because you’ll have access to 4th-level spells at 14th level (Ftr7/Wiz7) and 5th-level spells at 18th level (Ftr9/Wiz9).

Skills: The counterspeller’s focus keeps your list of essential skills quite small: Concentration (Cha), Gather Information (Cha), Intimidate (Cha), Knowledge (arcana) (Int), and Spellcraft (Int). Some general-purpose skills, such as Spot (Wis), can come in useful, but the five previously listed will probably consume the majority of your skill point allotment, as several of them are cross-class skills.

Best Buys: To begin with, the counterspeller needs the same gear as any other low-level fighter. However, given your special focus, you’ll tend to have a few weapons (one piercing, one slashing, and one bludgeoning) rather than diversify into a range of weapons. Upgrade these weapons to masterwork when you can, then get magic weapons of the same type when you can afford them or a dead foe doesn’t need them anymore. Because armor interferes with your counterspelling, switch to magical protections (bracers, rings, and amulets) as soon as possible. And because you’ll be the target of many spells, a cloak of resistance will improve your saving throws and is a sound investment.

Fine Tuning: The counterspeller specializes in fighting spellcasters of all types. First you’ll neutralize their offensive and defensive spells with your own, then you’ll close to slice and dice them with your superior melee skills. Whether you’re a witchfinder, inquisitor, or simply self-inspired, it’s clear that you’re on a crusade. A law unto yourself, you join groups of adventurers to bring evildoers to justice, not for the loot you find in the dungeon.

In a sense you are like the paladin’s dark shadow, with the same drive and commitment but without the paladin’s sunny optimism, divine spells, and people skills. Think of Robert Howard’s Kane: a grim, dangerous, yet godly man who wanders the world pursuing the wicked. In essence, the counterspeller is an evil wizard’s worst nightmare.

Friar

His home is everywhere his feet take him, his friends all folk of goodwill he meets, his foes any who oppose The Way.

Preferred Race: Any, but humans are most common and dwarven friars quite rare. The dwarven deities place little value on wanderlust.

Class: Cleric, some druids.

Ability Scores: Wisdom gets your highest score. A good Charisma also helps you interact with the locals. Other abilities can all be more or less average—for example, a wandering friar doesn’t need to be particularly clever so long as you have insight and a warm personality. As for physical attributes, you need not excel so long as you’re competent enough to survive on your own during your travels.

Feats: Your first two choices should be Alertness and Combat Casting; you need to keep your eyes and ears open on the road, and you have no wall of fighters to cast spells behind. Track can help you locate the nearest village or outlying homestead, or find those in need of help. When you’re on your own, the enhanced capacity of Extra Turning can make a big difference, as can any of the metamagic feats at higher levels.

Skills: Choose skills that enable self-sufficiency, in keeping with the essentially solitary nature of the path. You should have people skills to set strangers at ease and enable you to scope out the local situation: Diplomacy (Cha), Gather Information (Cha), Sense Motive (Wis), and possibly Innuendo (Wis). And Heal (Wis), of course, will earn you friends wherever you go. Skills that bestow competency in outdoor settings such as Intuit Direction (Wis), Wilderness Lore (Wis), Listen (Wis), Spot (Wis), and Swim (Str) will come in handy. A druidic character can dispense with some of the latter and instead should have Animal Empathy (Cha), Handle Animal (Cha), and Knowledge (nature) (Int).

Best Buys: A standard kit of adventuring gear for his class, plus enough food to last for at least two weeks (in case it’s a long walk between villages or you encounters those in need with whom to share). Bulky items are a definite handicap, unless you have a donkey or horse to carry them. Some friars wear tokens that signal to all that they are healers. Even the savage humanoids often respect such characters and take advantage of their gifts.

Heavy armor makes for uncomfortable walking, especially if you don’t expect to be in combat all the time, so most friars opt for light armor, reinforced or replaced by magical protections as early as possible. Wearing serious armor and walking about armed to the teeth rarely puts people at ease; by looking relatively harmless, the friar finds it easier to befriend people and avoids trouble.

Fine Tuning: A loner, you stand outside the church’s hierarchy, serving the goddess or god as you see fit (think Friar Tuck). Self-sufficient, you move from place to place, setting right any wrongs you find. While you may join forces with others from time to time, you usually reject long-term commitments to adventuring parties as a distraction from your self-appointed mission.

The friar is probably the most self-contained of all characters, with healing ability, good combat skills, a nice array of spells, and the “people skills” to gain friends and allies wherever you go. The friar may belong to one of the major established churches (such as Pelor, St. Cuthbert, or Obad-Hai) but is just as often a follower of one of the more obscure gods. Some friars are pantheon priests who venerate multiple gods, while some worship no specific deity but rather an abstraction (such as peace, justice, or truth). A friar’s journeys tend to give you wider experience and a broader outlook than other clerics of the same faith. In a typical week, a friar might help a midwife through a difficult birth, set a hobgoblin’s broken leg, and repulse an incursion of ghouls into a peaceful community.

The druid variant (The Unrooted Tree) is similar but even more of a loner. Wandering druids embrace the whole of nature rather than tying themselves to a particular grove. While she might stay for a night at an isolated farmhouse or briefly share a woodsman’s hut, she is likely to avoid settlements altogether, visiting animal populations instead. A wandering druid may have a major impact on an area she passes through without the human or humanoid residents even being aware of her presence. Her goals are to see all the wide variety of animals and plants the world holds (or as many as can be encountered in one lifetime) and to restore balance where nature is suffering. Thus she might take steps to put a stop to reckless slash-and-burn agriculture if it were harming a forest, advisefarmers on better irrigation techniques in a drought, or introduce predators to thin the overprotected royal herd of deer. Like the friar, a wandering druid is almost completely self-contained, but unlike him she will invariably have an animal companion for company on the road.


Fighters and Feats

Remember that a human fighter will gain the awesome total of nineteen feats by the time he reaches 20th level, but there are thirty-seven combat feats to choose from in the Player’s Handbook. No single fighter can master them all, so you’ll have to be choosy. Just because you get more choices doesn’t mean you shouldn’t choose carefully. Those extra feats are the main class benefit you get, so don’t squander them!


To Multiclass or Not?

If you’re trying to decide whether to devote yourself to the cleric’s path, the wizard’s path, or multiclass between the two, understand that all three options produce viable, powerful characters. The wizard/cleric is the most versatile and thus the best choice at lower levels or in a small group. The cleric necromancer is perhaps the most powerful but is likely to get pulled into larger conflicts involving her patron god, thus inheriting a vast web of enemies. The wizard necromancer has an awesome array of powers at high levels—if you can survive the many perils along the way. A partnership between a cleric necromancer and a wizard necromancer who advance in level together is the most potent combination of all, with full access to the most deadly powers of both classes.


Scout: A Wilderness Sneak

The sneak career path assumes you’ll be doing most of your sneaking in urban and dungeon environments. But what if you’re sneaking around the forest? If you want to create a wilderness scout, make the following adjustments to the sneak career path.

•‑Track is an essential feat. Remember that rangers get it for free at 1st level.

•‑The skills listed for the sneak are useful, but put Wilderness Lore at the top of the list. It’s your most important skill.

•‑Imagine a character who works with animal spies rather than on your own. You could use all the birds of the forest to track enemy troop movements, or you could question rats about the various underground tunnels running beneath the duke’s castle. A rogue/druid of high enough level could actually change himself into a rat and use those same tunnels. Characters who take this side-path should take Animal Empathy (Cha), Handle Animal (Cha), and Wilderness Lore (Wis) as their chief skills.

• ‑A scout can usually dispense with standard sneak equipment but needs portable, dependable survival gear for living off the land during extended forays into the wild. A scout who works with animals needs appropriate treats, traps, cages, etc.


Appendix: The Rule of Names

Nothing translates a bundle of statistics into a character faster than a good name. Giving names to things helps us identify them—and identify with them. The right name provides a roleplayinghook, both in you perceive yourself and in how others respond to you.

Languages affect our behavior in ways we don’t completely understand. Most players would roleplay a character named Yurk quite differently from one named DobbFimblefingers or SeledraAruthien. Unfortunately, nothing is more difficult for some players, especially new ones, than coming up with good names for their characters. This appendix offers some guidelines—both dos and don’ts—as well as a list of several hundred ready-to-use names, divided by race. DMs as well as players should find these lists handy as a source for PC and NPC names.

Three Don’ts

Don’t #1: No Bobs. When naming your character, avoid everyday names like Jim, Betty, Dave, Sue, or Bob. The D&D world is a fantasy place, where magic is real and humans are only one of many races. In other worlds, it’s not like the real world.

Fantasy names are an important part of the distancing effect. The disharmony between a fantasy world and familiar real-world names works only when the latter are used for deliberate comic effect. Thus FinieousFingers’s sidekicks were named Fred and Charly, Monty Python’s King Arthur and his knights meet a wizard called Tim, and so forth. Be warned that such references to the real world break the mood of the game and are only appropriate to parodies.

Don’t #2: NoMerlins. Because many a character is inspired by someone in a fantasy story or a movie, it’s a natural impulse to borrow the name as well as the character concept. Avoid the temptation.

Stealing the name of a well-known fantasy character reduces your character to a mere clone of the original. Similarly, applying a familiar name to a wholly new character creates the different problem of raising false expectations in everyone who hears the name. (“No, I’m not that Conan.”) Acknowledge the inspiration, but make the concept your own—with a name to match.

As an exception to the rule, note that lesser-known names from very well known sources might still be good possibilities. You don’t want to name your wizard Gandalf or Saruman, but your fellow players may not recognize “Curunir” and “Olorin” (different names for the same characters from Lord of the Rings, but they’ll only know that if they paid close attention throughout a 1200-page book).

Don’t #3: No Joke Names. It might seem a good idea at the time, but the longer you play the character and the better he or she becomes, the more you’re going to regret having saddled him or her with a silly name (such as Tim the Dim, FonkinHoddypeaks, or GleepWurp the Eyebiter). Maybe your character will die before you tire of the joke, but you might find yourself stuck with a 20th-level wizard named Medium Rary.

Three Dos

Do #1: Borrow Names from Other Times and Places. D&D is an eclectic mix of generic fantasy, medieval Europe, and myth. Just as our own culture is filled with names from a wide variety of sources—the Bible, ancestral cultures, and sheer invention—so too the same group of D&D characters can have names drawn from different times and places. Thus a DM who wants a dash of historical verisimilitude might populate a village with names drawn from medieval England. Another who wants to stress the fantasy element could use entirely invented names for her NPCs.

Myths and legends from other cultures—The Mabinogion, the Elder Edda and Norse sagas, the Arthurian cycle, tales from Sumer or ancient Egypt—are a particularly rich source of interesting names to pick and choose from, so long as you avoid the better-known names (Beowulf, no; Angantyr, yes).

Do #2. Make Names Out of Common Nouns and Place-Names. Many words not typical as given names nevertheless make effective monikers (River Phoenix, Stone Phillips, Chelsea Clinton). Likewise, titles divorced from their context may serve as interesting names (Deacon, Bishop). Slightly altering the word can improve the name: Rivern,Parsons, Vicars.

Inversions and anagrams (Tewtenoj, Koocetnom, PiksHplar) are popular among some and despised by others; consult your own preference and those of the people you game with. Unless you’re in a campaign with a tribal flavor, avoid compounds like Riverspeaker, Turtlerider, Fireson, etc. except as honorifics. These names often come out of a folktale tradition quite different from the mainstream fantasy tradition most players will be drawing from.

Generally, just keep your eyes open during your reading. When you see a good name or when something you read sparks an idea for one, jot it down. Then the next time you roll up a character, look through your list and pick one that fits the character as you conceive of him or her.

Do #3. The Whole Cloth. People with a gift for nomenclature often find that it’s best to simply make up names. If you need something to work with to jumpstart your inspiration, find an author whose character names you like and model your new names on his or her style. J.R.R. Tolkien and Lord Dunsany are particularly recommended as models, because both men’s work contains a vast range of names thatdeftly create a sense of wonder.

Sometimes it helps to pick a foreign language to give a touch of exoticism, as when Gary Gygax modeled his character Mordenkainen on names from the Finnish Kalevala, or when Tolkien decided to model his Dwarvish first on Old Norse and later on Hebrew. He further based his Sindarin on Welsh so that his elven and dwarven names would be completely distinct. An Aborigine dictionary or Gothic word list is guaranteed to provide you with unfamiliar words and sound combinations that can serve as the basis for some interesting names. Experiment until you find a method that works well for you.

Nicknames

Just as in the real world, complicated or overly long names will invariably be shortened or replaced by nicknames by your DM and fellow players. Do yourself a favor and pick a name you can live with for the long haul right up front. Thus “Catharandamus” may wind up being called Cath, “Makarios” may be just Kar, and so forth.

Even simple names may wind up being shortened in table talk, so it’s wise to think ahead of what the obvious shortened form would be. Fenwark to Fen is fine, but Dudley would probably not like being called Dud (Ley or Lee would be another matter).

Some adventurers adopt professional names when they begin their careers to protect their families, to distance themselves from their humbler beginnings, or simply to give themselves a name that fits their self-image.

Surnames

In medieval cultures, most people had only a single (given) name. Family names (surnames) add a nice touch and establish that your character is part of a larger whole, his or her extended family or clan. JoostBrakenberrymay have given no thought to all the other Brakenberrysout there, but the name means something to friends and enemies of her clan and can serve as a great roleplaying hook for future adventures.

Some players like to use surnames, and others would just as soon dispense with the bother of coming up with not just one name but two. So in most D&D adventures, some characters will have surnames and some won’t. The best way to treat this is to assume that the use of surnames is a cultural, not a racial, characteristic. That is, it’s not that halflings use surnames and elves don’t, it’s that the folks in one village—humans, dwarves, elves, and everybody—use surnames while those in another town might dispense with them altogether. Player characters with surnames can be assumed to come from one sort of place, those without from the other.

Of course, you’re free to make other arrangements for your own campaign. One popular arrangement is to have halflings with family names, dwarves with clan names, and half-orcs with only a given name or even just a nickname.

Dwarven Clan Names: Aberdil, Avenigart, Breitheim, Beilunn, Creegan, Druskeden, Duril, Fadenheim, Frushnakt, Fruthban, Garenil, Gurart, Hartellen, Hjortgar, Jarevar, Joterhun, Korvath, Kragenart, Kreilun, Letoshek, Lovoth, Mankathun, Muskevart, Naruun, Nekaril, Paradur, Prosakil, Sabreheim, Shuldek, Sorkol, Taerun, Toledun, Turgar, Vastek, Voldort, Vultheim, Yoritak, Zosenheim.

Elven Family Names: Abrekiir, Adarion, Alanadel, Calashadir, Covakel, Dailastacia, Derunadel, Filiadir, Furivel, Galacia, Galenedel, Ganatea, Ganascient, Ineskadel, Jalacia, Jemuir, Jetenedon, Jorudel, Kavilion, Keinkiir, Kundenir, Lanshanakiir, Laremion, Levanadel, Lurecia, Mendeliir, Milikidel, Muriir, Naraskedel, Nielecia, Pavaliir, Peretacia, Praevilo, Quilacia, Quirion, Saskiir, Shailicia, Shazemne, Talaviir, Valarion, Voleyiir, Walacia, Whilemne, Yanacia.

Gnome Clan Names: Abren, Aelnor, Bachin, Banilor, Danask, Durim, Fasketel, Furnak, Galeb, Grosko, Hardin, Hymnir, Jarnak, Kellen, Kyri, Lundor, Merren, Nessik, Pernor, Quindal, Ranadal, Rustek, Rutvor, Sasken, Shasto, Skerrit, Tamble, Terrick, Turco, Urvor, Vandek, Vilio, Walnir, Yimble.

The Name Lists

Feel free to adapt these, combine them, truncate them, or use them how you see fit. Of course, they don’t just make good names for characters. If you need the name of a river, town, or magic sword in a hurry, simply close your eyes and put your finger down somewhere in this appendix.

Human

Aber, Ablamar, Accolon, Adlar, Alhandra, Almax, Alper, Alysan, Amandis, Amidee, Andrella, Anglides, Anneth, Annowre, Anrod, Ansirus, Arla, Ardel, Arian, Arlen, Arlenda, Arlis, Arpad, Arrness, Arthad, Aseneth, Astra, Avenal, Bae, Bailey, Ballard, Bedwyr, Belinase, Belloc, Belnoy, Bendekar, Bernal, Bersalles, Berwyn, Blaise, Bodwyn, Bret, Brianna, Brilman, Bryman, Burlac, Burne, Cadwyn, Calista, Calley, Callum, Calmert, Candella, Cathloy, Cathra, Cedras, Chantel, Charl, Claudus, Claisant, Cobb, Coburne, Cole, Colvin, Corbin, Corwyn, Dafyn, Damas, Danel, Danly, Dara, Darian, Darla, Darley, Decius, Denira, Deraks, Devereau, Devis, Dilys, Dinadus, Dor, Dorian, Dubricus, Dudley, Durga, Durnsay, Dynas, Ebb, Eckusan, Elayne, Eliph, Elizar, Elyas, Emher, Enide, Erbin, Erroll, Ettard, Evaine, Fen, Fliban, Galashin, Galen, Gar, Garath, Garlon, Gelpas, Genievre, Gerard, Gevies, Gilles, Greeves, Grellyn, Gristla, Gwenta, Gwenelan, Gwenned, Gwydion, Gwydre, Gwyon, Hacasin, Hacmed, Harkin, Harlonus, Helain, Helyes, Hemisal, Hennet, Herlew, Herm, Hervor, Hodge, Hoel, Huber, Hydwen, Jacasin, Jadale, Jader, Jankin, Jarri, Jarvis, Jerick, Jenelle, Jess, Joachim, Jolan, Jordanus, Jozan, Jud, Kae, Kaywen, Kebel, Karris, Kendall, Keriann, Kimber, Kira, Kither, Kyanus, Lacenor, Lamork, Leigh, Lin, Llywellan, Londa, Loy, Luce, Lum, Lunete, Lyge, Lyman, Lynette, Lynores, Lyons, Lyssette, Lyzanor, Maevis, Magh, Magoun, Maharis, Mara, Marieka, Marly, Mathias, Mede, Megaera, Menander, Mere, Migdalia, Miles, Mobley, Myla, Myrr, Nadya, Naramis, Nascen, Neanne, Neb, Nedaph, Neith, Nessi, Neva, Nira, Nissa, Noch, Norgalis, Noewll, Nyfer, Obyn, Omig, Orbri, Orm, Orph, Peta, Petrique, Plase, Ponj, Priadan, Quint, Rafe, Reece, Regdar, Relkin, Reswald, Ruther, Rydel, Reyott, Sabine, Sapphira, Seith, Sephora, Serpe, Sigfa, Sinnoch, Surmal, Tabra, Taff, Tagli, Tallis, Tam, Tangye, Tanith, Tarlach, Tarpeia, Tathal, Tegyr, Tessa, Therise, Thoms, Travers, Trig, Tulloch, Tully, Tydd, Unwyn, Valdis, Vardalon, Varlay, Varn, Vayshor, Wace, Walther, Welcar, Weldun, Wigan, Wilton, Wledig, Woller, Wort, Wulik, Wylie, Xavia, Ydey, Yelda, Yon, Yvette, Ywaine, Zander, Zahrdahl.

Dwarven

Agnar, Algar, Andred, Angantyr, Asgrim, Atli, Auda, Aurgelmyr, Aurus, Aylor, Balmek, Batava, Belvar, Bethnos, Beyla, Blaine, Blon, Bothvar, Brueyan, Cardon, Carduel, Colmark, Dagmar, Dorag, Dorin, Dormar, Dorn, Durbar, Durifer, Durney, Duwas, Dyall, Eja, Enton, Erac, Erall, Ercan, Eris, Esgir, Euwas, Eyjulf, Falco, Fech, Ferh, Finbar, Fijar, Foriel, Framm, Fraunk, Fumok, Galapas, Gangleri, Geirmund, Geirrod, Gerar, Gloier, Gofnyr, Gorwinay, Gothrom, Grennel, Griff, Grimm, Grimnyr, Grimslad, Grummore, Grummer, Gulrod, Gulnyr, Guthorm, Gymir, Halco, Halprek, Hamnyr, Harvarr, Hedrieks, Heimyr, Heliap, Helcar, Heth, Himlung, Hleid, Hluahl, Hodd, Hoff, Hreidmar, Hrif, Hringrim, Hrottyr, Hrusk, Hrund, Izhilem, Jaer, Jarnuk, Jemrik, Jodmar, Jormun, Kogyr, Kord, Krelar, Laufney, Lorac, Lucan, Lutor, Macsen, Magnus, Magnyr, Mal, Malgrim, Manasen, Marrok, Maros, Martel, Mellard, Melnyr, Merla, Minadus, Murfils, Naegel, Narbeth, Naripaul, Narivissal, Narr, Nartach, Ndils, Neson, Norvi, Ogmi, Ogmore, Ormund, Ossan, Ost, Otar, Pharien, Pharnos, Phiden, Prellis, Quanzar, Rannos, Rathyen, Raynor, Reaf, Relmar, Roake, Rostenoc, Sadoc, Sanam, Sargen, Sarras, Segwares, Silmon, Snaevar, Somer, Svava, Tammell, Tarran, Taudoc, Telvar, Terjon, Theneus, Therlan, Thoas, Thurdev, Toffa, Tordek, Toreck, Torq, Tosta, Turan, Turquin, Tyrra, Ubron, Ulf, Vardoc, Varr, Veor, Verlad, Vidnyr, Vorgrim, Walgrim, Woller, Xaq, Xorax, Yotis, Yter, Zert.

Elven

Aerlyn, Aiaruen, Alwyn, Amlaith, Amyr, Aneiryn, Anwyn, Aravar, Arcalinte, Arden, Ardis, Arlanna, Artigol, Arundel, Arwaine, Arwyl, Auruewyn, Benrodyr, Berethani, Bethal, Branwyn, Brisaine, Britomar, Caedrus, Caendun, Caeradwyn, Caercarwyn, Calahir, Carados, Carrick, Cathbar, Cea, Celedor, Cerene, Charivar, Corbesont, Damaera, Deruwyn, Dolartu, Dydd, Ehangwyn, Elenwyd, Elferin, Emerwen, Emrys, Enuren, Ethren, Evaryan, Fallon, Felwyn, Florimel, Gennal, Guiomart, Heilyn, Jaheel, Jelanen, Jelenneth, Jelifer, Jocelyn, Karasin, Kessa, Killian, Kyrian, Laith, Lareth, Laurl, Lavayn, Lorrim, Maeve, Maidel, Malmagor, Marlys, Melias, Melimae, Merissa, Mialee, Moenna, Morgan, Myrdivar, Myrrath, Narwain, Ninafer, Nyatar, Olmas, Olwain, Oreth, Panwyr, Parlee, Parwyn, Pelltar, Peren, Raede, Rahasia, Raniel, Remaelde, Rentar, Reuel, Rhaine, Rianneth, Rinya, Roedyn, Runir, Selcar, Seledra, Selwyn, Seriade, Shanna, Sharlea, Shay, Silenna, Silevran, Soveliss, Taleraed, Tarbenay, Taratar, Taulured, Telmar, Terari, Thaniel, Thaedras, Twyll, Uel, Vadania, Veasse, Venye, Verraine, Wendelain, Ysberyl, Yslar, Zelmar.

Gnome

Ahtva, Annikko, Aolor, Apnee, Arn, Balto, Birzoon, Bitha, Bramo, Cirilli, Cline, Crayloon, Cuirboly, Dak, Eckel, Ensu, Erb, Erkenwald, Finla, Furduch, Gormadoc, Gostegottl, Gundigoot, Gwaylar, Halanan, Hallap, Hamarka, Hensu, Hewett, Hoch, Hoose, Igsenki, Ikitur, Jaroo, Juutar, Kantelleki, Kasma, Kutar, Kyliki, Lakajan, Larimo, Lelmose, Lotch, Lynen, Malesacar, Miep, Mirge, Moczama, Myroc, Nebin, Nizam, Noj, Norbor, Notar, Nuados, Osomo, Oyun, Pello, Penabwa, Piletti, Pinker, Poot, Quonzar, Ramne, Redef, Sahir, Samoinan, Sahtwyrn, Spah, Spugnor, Suram, Swa, Tahir, Tamatar, Tamora, Tamoinen, Thrang, Uani, Uli, Unferth, Unqin, Verhoo, Veter, Vlodge, Voynan, Wilf, Yarol, Yipwyg, Zupesh, Zygur.

Half-Elf

Use either the human or elven list. The result reflects which culture named and raised the child. Some half-elven characters have both a human and an elven name, one bestowed by each parent.

Half-Orc

Use either the human or orc list. The result reflects which culture named and raised the child. Some half-orc characters have both a human and an orc name, using the former when among humans and the latter when among orcs. Outcast or orphaned half-orcs often pick up simple descriptive names.

Halfling

Achim, Albie, Alton, Amabelle, Asham, Ashford, Astin, Barthony, Beasley, Beaswell, Bertik, Bertrad, Blasco, Bredon, Bree, Briley, Burgis, Burke, Canty, Carruthers, Chandry, Chibald, Cibber, Cottington, Crowley, Cubbardy, Dee, Dekker, Dendy, Dobb, Drayton, Dudney, Dugal, Dunleary, Dyer, Eldren, Ellyot, Eucken, Fashi, Fenton, Fenwark, Gascoyn, Gentry, Giles, Googe, Gosson, Hesselwhite, Hobb, Hobbin, Hoby, Hodkin, Holquiss, Jaq, Jenkin, Joop, Joost, Kelsoe, Kemble, Kent, Ketta, Lane, Leese, Lidda, Linshey, Linton, Lodge, Lollard, Ludwedge, Lyly, Lynwerd, Maere, Map, Marlow, Marston, Martobee, Mendel, Merrick, Merridee, Misha, Mosely, Moss, Murr, Nashe, Niles, Nivers, Norbe, Nython, Orlane, Otem, Parse, Pence, Penge, Plunkett, Pomme, Pons, Poole, Quettery, Quillan, Quince, Quinn, Reene, Reeve, Reswald, Ruskin, Seldon, Sime, Spence, Syler, Talbot, Tananger, Taqi, Tarby, Tarquin, Tasse, Taum, Tavi, Tella, Tew, Thame, Thorne, Tibbs, Tichbourne, Tilbury, Tillyard, Tish, Tobus, Tolquist, Tuck, Tyldan, Tyman, Tyndal, Valens, Vaughn, Vicars, Wade, Warwyck, Wat, Watters, Wim, Wyatt.

Orc

Agar, Akaros, Arrakk, Augh, Bree, Bruegar, Dahk, Derkk, Devdas, Dgul, Drood, Druuk, Eagol, Edals, Ekk, Franch, Fukel, Gaaki, Gar, Garlak, Ghorn, Gnarsh(t), Gobar, Gogar, Grai, Gremog, Grigri, Grimslade, Grinkel, Gronz, Grumbar, Gugal, Guzud, Gynk, Hargul, Harll, Hogar, Honzu, Hoog, Hool, Hordar, Horrach, Hoygh, Huagh, Huru, Jhanzur, Jutor, Jzets, Kalip, Karash, Kol, Korgul, Krell, Krusk, Lagazi, Lorzak, Lubash, Lugh, Mimerk, Mord, Murook, Nizam, Nogu, Nyarl, Omotar, Ohr, Ohtar, Ootah, Orngart, Ordich, Oth, Parih, Puyet, Puyetto, Raorr, Rendar, Rheen, Sark, Scrag, Sorgh, Taing, Tanglar, Tarak, Targ, Tawar, Thar, Thoin, Toemor, Tomph, Toop, Trood, Tulmak, Tupacu, Tzens, Ubada, Udhgar, Ugarth, Ungar, Ungvar, Urzad, Vaath, Vanchu, Vtam, Whudu, Wogg, Wogar, Wrnach, Wung, Wykks, Xar, Xtec, Yark, Yazar, Yetto, Yurk, Zarx, Zotl, Zuboko.

A Final Word

Note that characters are not limited to the list that fits their own race. For example, many a human bears an elven or dwarven name that his or her parent simply heard and liked. Many characters, whatever their race, are named after friends of their parents (sometimes former adventuring partners) or people their parents admired. In addition, humans and halflings are apt to imitate elven and dwarven names, producing new names that sound vaguely dwarven or elven but have no meaning in the Dwarven or Elven languages.