Into the Dragon’s Lair

Steve Miller and Sean K Reynolds

Credits

Development and Editing: Dale Donovan

Additional Development: Rob Heinsoo and James Wyatt

Creative Director: Richard Baker

Cover Illustration: Paul Bonner

Interior Illustrations: Michael Collins

Cartography: Dennis Kauth

Typographer: Victoria L. Ausland

Graphic Design: Dee Barnett

Art Director: Paul Hanchette

Project Manager: Joshua Fischer

Production Manager: Chas DeLong

Playtesters: Rich Baker, Michele Carter, Rob Heinsoo, Duane Maxwell, Skip Williams, and James Wyatt

Based on the original DUNGEONS & DRAGONS® game created by E. Gary Gygax and Dave Arneson and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

Campaign setting based on the original game world by Ed Greenwood.

U.S., CANADA, ASIA, PACIFIC, & LATIN AMERICA

Wizards of the Coast, Inc.

P.O. Box 707

Renton WA 98057-0707

(Questions?) 1-800-324-6496

EUROPEAN HEADQUARTERS

Wizards of the Coast, Belgium

P.B. 2031

2600 Berchem

Belgium

+ 32-70-23-32-77

DUNGEONS & DRAGONS, D&D, FORGOTTEN REALMS, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc. The d20 system logo is a trademark owned by Wizards of the Coast, Inc. All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by St. Martin’s Press.

Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors.

This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2000 Wizards of the Coast, Inc. All rights reserved.

Made in the U.S.A.

Visit our website at www.wizards.com/forgottenrealms


A New Era Begins
The King Is Dead. Long Live the King!

King Azoun IV of Cormyr and his eldest daughter, Tanalasta, led lives of epic heroism. They defended Cormyr alongside their loyal troops until they fell to a foe whose hatred for their nation was born from untold centuries of suffering. Mad with grief and loss, an elf wizard named Lorelei Alavara, whose love had been slain by the first king of Cormyr, swore vengeance on the Obarskyr name and all humans within Cormyr. Human wizards managed to imprison her over 1,000 years ago.

Since then, Nalavara (as the elf-dragon came to be known) sought a way to break free from her extra dimensional prison. Through means unknown (though inadvertently fueled by the magic of Vangerdahast, Cormyr’s Royal Wizard who was temporarily trapped with Nalavara), she brought Grodd, a city of goblins, to a level of civilization unheard of among goblinkind. She also created the magical creatures known as ghazneths from long-dead members of Azoun’s family who had betrayed Cormyr in some way.

Eventually, she was able to open gates to the Prime Material plane and she dispatched her ghazneths and otherworldly goblins to attack the lands of Cormyr in preparation for her own return. However, through the efforts of King Azoun, his two daughters (Tanalasta and Alusair), Vangerdahast, and a host of brave warriors, Cormyr was saved and the ancient evil of Nalavara was ended.

The victory was not without cost. The struggle cost both Azoun IV and Tanalasta their lives. Only through extreme measures was Tanalasta’s child saved as life fled from her body. The babe, a boy named Azoun V, is the next king of Cormyr.

Now, wild-hearted Alusair, renowned for her prowess at arms and indomitable will, sits upon the throne as a reluctant Regent, ruling on behalf of her infant nephew until the boy comes of age. Many Cormyrean nobles and merchants do not believe Alusair can be trusted with the reins of power, even if Vangerdahast advises her as well as he advised her father. The events of recent months have pushed this once peaceful, well-ordered kingdom to the verge of anarchy.


Cormyr Today and Tomorrow

Cormyr is now a hotbed of intrigue, as regent loyalists, power-hungry conspirators, misguided patriots, monstrous foes, and sinister forces from beyond Cormyr’s borders rush to secure their positions and undermine their enemies.

As a result, Cormyr is a magnet for adventurers and mercenaries of all stripes, possibly for years to come. The people of Cormyr need protection from elements of their own nobility who test Alusair’s power, the avaricious nation of Sembia to the east and from the remnants of Nalavara’s forces that helped bring low King Azoun IV and his first-born daughter. Rumors of a now unguarded dragon lair and its inevitable hoard of treasure, somewhere in or near Cormyr, draw an ever-growing number of treasure seekers to the forest country as well.

Into the Dragon’s Lair brings the heroes into this chaotic situation. It remains to be seen if your heroes rally to the defense of the infant king and his Regent or allow baser instincts to rule them, and perhaps, the future of all Cormyr.


Running This Adventure

Into the Dragon’s Lair is a DUNGEONS &DRAGONS® game adventure for four 10th-level characters; if more PCs take part, the DM may wish to upgrade the opposition herein. A mix of classes is helpful, but there should be at least one fighter and one cleric in the group. Having an elf in the party also may prove helpful in the latter stages of the scenario.

The story line of this adventure takes place following the epic FORGOTTEN REALMS® novels The High Road and The Death of a Dragon (by Troy Denning and Ed Greenwood). Reading those books provides the DM and players with additional insight into the current state of Cormyr, as well as a better sense of what the extra dimensional city of Grodd and its native inhabitants are like, but knowledge of these works is by no means necessary. Information from these novels should not affect players’ enjoyment of this scenario.

This adventure is self-contained. You only need access to the Player’s Handbook, Monster Manual, and the DUNGEON MASTER’s Guide.


Adventure Summary

This adventure falls into two distinct parts. The first section involves encounters that the PC party has while searching for the dead dragon’s lair. The second section sees the party entering the extra dimensional city of Grodd where they investigate the legacy of Nalavara and the city’s remaining inhabitants.

The adventure starts with the party being asked to by a Cormyrean noble to undertake a quest to locate the dragon’s lair. As the PCs cross Cormyr, they witness how the forest kingdom is sliding into chaos. They also have to deal with other groups that are searching for the lair for their own reasons. The PCs eventually reach an entrance into the dragon’s lair — but the lair of the dragon that killed Azoun IV is not a physical location in Cormyr itself. It can be entered only in a few places, none of which are easy to find.

In the second part of the adventure, the party explores the goblin city of Grodd. Here, the party learns details about the Grodd goblins and their culture. Eventually, the party comes face to face with powerful elven warriors who hate humans with the same great passion Nalavara did and who are determined to carry on her quest of vengeance, unless the heroes stop them.

This adventure assumes the PCs move about Cormyr using ground transport (such as horses or ponies). Player characters of this level may possess other means of travel, however. Note that teleport spells have a weight limit of 50 pounds per level and require knowledge of the destination. Thus, using this spell or others like it to reach the lair is impossible. (Even if the party knows the lair is on a different plane, the demiplanes prevent such travel as part of their natures.) Also, the plane shift spell requires a key, something the PCs do not have for their destination.

Heroes with flying carpets and other such devices can cover territory much more quickly than land-bound parties. Assume that aerial travelers take only one-quarter the time (for simplicity’s sake) of ground travelers.

Aerial travel also has repercussions on the encounters and plot of this scenario. In this portion of the adventure, most of the encounters take place outdoors, and so aerial PCs simply witness activity below them (Spot check against DC 15) and must fly down to investigate. Flying parties also may foil an ambush or two (see Tax Collectors below), but the DM can alter the circumstances around these encounters (by having a storm come up that grounds the flying PCs, for example, or having the PCs witness the ambush of a group of NPCs from on high) or simply skip them.

Regardless of how quickly the PCs reach their destinations in Cormyr, much of the tension in this story involves that fact that the party is in a race to find the lair. The timeframes given for the other groups’ activities should remain as written. In other words, Doxon’s group is (at the appropriate point in the adventure) two days ahead of the PCs, however the heroes travel.


Starting the Adventure

The player characters have been asked to visit Lady Kestrel Vaylan (LG female human Ari 6), a minor noblewoman who lost her husband, Olaf, in the recent monstrous attacks in Cormyr. Olaf died bravely, trying to defend the city of Arabel against the marauding goblins commanded by Nalavara. Lady Kestrel’s manor is still under repair, as are most structures in the city.

If you are using this adventure in an ongoing campaign, Lady Kestrel (or her deceased husband) can be replaced by an NPC noble the party has had dealings with in the past. Also, you should determine beforehand how the heroes come to be in or near Arabel at this time. If they do not regularly visit or adventure in Cormyr, they may have heard of the forest kingdom’s troubles and came to help. Perhaps they are only now arriving or they may have aided the forces of Cormyr upon the battlefields themselves, fighting bravely to stave off Nalavara’s mad quest for vengeance.

Note that a goblin army briefly overran Arabel. Before the Purple Dragons could retake the city after the dragon’s death, the goblins damaged or set fire to as many of the buildings as possible. An exciting prequel adventure to this scenario could involve the PCs finding themselves in the city when the goblin army attacks.

Once the characters receive the summons and arrive at Lady Kestrel’s home, read or paraphrase the following.

You have come to Arabel at the request of Lady Kestrel, the widow of a nobleman and merchant with whom your party has had dealings in the past. Workmen repair Lady Kestrel’s manor in Arabel, and the hammering forces her to raise her voice as she speaks with you in her sitting room. Shafts of light spill into the room through cracks in the boards that cover the broken windows, cutting through the shadows in the room.

Lady Kestrel wears the black garb of a woman in mourning and the dark circles under her eyes show that she is still dealing with her grief. She does her best to appear strong.

“Cormyr faces dire times. Many have taken the death of good King Azoun as an opportunity to wreak havoc in our forest kingdom, to seize power, or to address grievances or feuds of the past.

“To make matters worse here, those who work for me and I are becoming targets of the Freedom Warriors, a group of renegades intent on ending the Cormyrean royal line completely.

“That is why I have decided to call upon you. Our bonds are ones of friendship, not finances, or politics. All is not lost for Cormyr. I recently received word from a long-time friend of my late husband that he has a lead on the location of the lair of the dragon that killed our king.

“I would like you to go to Eveningstar to meet with Gurrand Rannar, my husband’s old friend, and acquire the map he possesses. He awaits your arrival at the Welcoming Hand Inn. I will give you my signet ring so that he knows you are my agents. After meeting with Gurrand, I would like you to follow the map to the dragon’s lair and secure whatever treasure you find on my behalf as a noble of our fair land.”

She reaches to the floor beside her and retrieves two carefully folded, plain-looking bags. “These are two bags of holding that my husband kept from his days as an adventurer. These should make it easier for you to transport the treasure you will retrieve from the lair. They are yours to keep, as part of your payment for helping me in this matter.

You are also welcome to keep twenty-five percent of any treasure you find, but I would request that you bring back the rest for Cormyr. I need only twenty-five percent to hire additional guards for my caravans and to help rebuild Arabel. The rest I intend to donate to our regent and infant king, to aid Cormyr in its time of need.

“Please do hurry. Cormyr has need of stout hearts and strong convictions now. Do whatever you can to help bring justice and peace back to our land.”

At this point, Lady Kestrel slips a jeweled golden ring off her finger and hands it to the party leader or

spokesperson. It features her family crest (a sword, point-down, with a snake wrapped around the blade). It is clearly the signet ring she referred to.

The party may have questions of Lady Kestrel and she answers them to the best of her ability. Here are a few of the more likely ones. The DM can extrapolate other replies based on these.

Who is Gurrand Rannar? Can he be trusted?

Gurrand was my husband’s oldest friend; he was like a brother to Olaf. He is the sixth son of minor nobility from the North, so he became an adventurer to make his way in the world. He has spent the better part of the past thirty years traveling Cormyr and the Dalelands. I trust him implicitly.

Why is Gurrand not going to the lair himself?

Gurrand is no longer young. In fact, according to his letter, the battles he took part in against the goblins took a severe toll on his health. He fears that he would not survive the trip, and he is in no condition to fight. He and I both believe it is vital that whatever funds wait in the dragon’s lair fall into the hands of those with the future safety of Cormyr in mind.

Who are the Freedom Warriors?

They are a loose confederation of minor Cormyrean nobles and wealthy merchants who do not trust the regent. Many of them fear that Cormyr will soon be turned into a despot’s plaything and that their land and power will be taken from them. They are wrong, of course. Alusair shares her father’s sterling, upright spirit. Her lineage is the one that made Cormyr great. They are merely concerned with their personal status and wealth!

Oh, I suspect there are a few Freedom Warriors who believe they are acting in the best interests of Cormyr, but they are led by grasping fools who may doom the kingdom if they are not stopped.

How can you be sure the Freedom Warriors are so bad?

One of their leaders, Lord Hyraken, is a self-centered man of low character. He keeps the company of followers and priestesses of Loviatar and has been known to work servants to death! He and my husband shared a deep personal enmity toward one another, and I firmly believe that Hyraken or his hirelings are behind at least some of the attacks against my people and caravans. He made it clear to me that unless I renounced my support of the crown, he would do what he could to destroy me.

Vicious rumors imply that Hyraken hates the crown because the regent rejected a proposal of marriage from him a few years ago.

What do you know about the defense of this dragon’s lair?

Gurrand did not go into details. He was afraid the letter might be intercepted. I imagine that there are some defenses, given the number of creatures the monster unleashed upon our land.

How much treasure is in the lair?

According to the rumors, this dragon was quite ancient. Further, it had thousands of goblins serving as its troops. Goblins are not known for their loyalty, so I imagine that they were being well paid. That speaks of more than enough funds to help stabilize and rebuild Cormyr.

When this scene has played out, the DM should have Lady Kestrel begin to grow visibly tired. (A paladin or PC with a chivalrous bent should receive a Spot or Wisdom check against DC 10 to notice Lady Kestrel’s fatigue.) With a successful roll, the player character realizes that his or her character should declare the Q&A session at an end. If no PC does this, then allow for two more questions, at which point a stern-looking, elderly maid enters and insists that Lady Kestrel must rest now. Kestrel agrees, apologizes to the party, and the maid unceremoniously ushers the PCs out of the house.

If any of the PCs doubt Lady Kestrel’s motivations, or perhaps those of the maid who hustles them out of the house, call for a Sense Motive check against DC 10. A successful roll means the character that made it is certain that Kestrel and her maid are both being honest in their dealings with the party. Neither harbors any ulterior motives.


The Freedom Warriors

Once the party finishes speaking with Lady Kestrel, there is nothing else for them to do in Arabel. The city remains in a shambles from the brief goblin occupation during the fighting. As the PCs prepare to leave, they witness the activities of the Freedom Warriors firsthand.

A merchant’s wagon is moving through the street, heavily laden with barrels and sacks for the relief efforts going on in the city. Citizens on foot and on horseback make way for it. Suddenly, two hooded men in chainmail shirts rush from an alley and leap before the train of horses, causing them to halt. A third man, this one masked, bounds onto the wagon’s clapboard and strikes the driver with a club, throwing him from the wagon.

“Look carefully, citizens of Arabel,” shouts the man on the wagon, pointing down to the hurt driver. “That fate awaits any of you who choose to labor for the tyrant on the throne in Suzail! The Freedom Warriors claim these goods to support our cause!”

Bystanders either look frightened or hurry to get away, so they can deny ever having seen this event unfold. No one else gets involved. Have the players roll Spot checks (DC 10). Those who succeed notice that several of the sacks and barrels in the wagon bear Lady Kestrel’s seal (as on the ring); the items in the wagon belong to her merchant company.

If the party does not intervene, the three masked bandits all get on the wagon and drive it down the street, leaving the unconscious wagonmaster bleeding in the street. If the PCs act to prevent the theft, the thieves defend themselves with lethal force. In addition, the bandits receive support from hidden allies.

Tactics: Lurking in another alley are three additional bandits who are armed with crossbows. Jokken, an itinerant wizard loyal to the Freedom Warrior cause, joins in the combat as well. These NPCs open fire at the party as the second combat exchange starts.

If attacked with spells or missile weapons, Jokken uses spectral hand (already cast) to deliver touch attack spells. If attacked in melee, he casts ray of enfeeblement, then magic missile. Finally, if he decides to flee, he casts web to trap pursuers.

Creatures (EL 8): If the party intervenes immediately in the attack on Lady Kestrel’s wagon, they face three 3rd-level warriors armed with long swords, plus two 3rd-level warriors armed with crossbows and short swords. Jokken lurks in a nearby alley.

If the party intervenes after the thieves have driven off with the wagon, they face three 3rd-level warriors armed with long swords.

If the party intervenes after the wagon reaches the rendezvous with Jandaren and Karren, they face the two NPCs, plus five 3rd-level warriors. An additional 3rd-level warrior arrives with the second wagon.

Warriors (6): Human War 3; CR 2; Medium-size humanoid (human); HD 3d8+6; hp 20 each; Init +0; Spd 20 ft.; AC 15; Atk +4 melee (1d8+1/crit 19–20, longsword) or +3 ranged (1d10/crit 19–20, heavy crossbow); AL NE; SV Fort +4, Ref +3, Will +0; Str 13, Dex 11, Con 12, Int 10, Wis 8, Cha 9.

Skills and Feats: Climb +5, Handle Animal +3, Intimidate +3, Jump +4, Ride +3; Lightning Reflexes, Power Attack, Toughness.

Possessions: Scale mail, buckler, longsword, heavy crossbow (for the three in the alleyway only), and belt pouch containing 3d 6 sp each.

Jokken: Male human Wiz 4; CR 4; Medium-size humanoid (human); HD 4d4+7; hp 18; Init +4 (Improved Initiative); Spd 30 ft.; AC 14; Atk +1 melee (1d4–1/crit 19–20, dagger) or +2 ranged (1d8/crit 19–20, light crossbow); SA Spells; SQ Necromancy specialist, Spell Focus, familiar; AL N; SV Fort +2, Ref +1, Will +5; Str 8, Dex 11, Con 12, Int 15, Wis 12, Cha 10. Height 5' 10".

Skills and Feats: Alchemy +7, Concentration +8, Knowledge (arcana) +8, Listen +5, Spellcraft +9, Spot +6; (Alertness), Improved Initiative, Scribe Scroll, Spell Focus (Necromancy), Toughness.

Special Qualities: Necromancy specialist (prohibited: Divination). Spell Focus (Necromancy): Increase DC of Necromancy spells by +2. Familiar (rat): HD 4; hp 9; Spd 15 ft., climb 15 ft.; AC 16; Atk +4 melee (bite, 1); improved evasion, empathic link, share spells, touch spells.

Possessions: potion of fire breath, potion of cure light wounds, scroll of magic missile (4th), scroll of invisibility, scroll of mirror image, dagger, light crossbow with 20 bolts, spell component pouch, belt pouch with 20 gp, 38 sp.

Spells (4/5/4): 0—detect magic, disrupt undead, mage hand, ray of frost; 1st—cause fear, chill touch, mage armor*, magic missile, ray of enfeeblement; 2nd—ghoul touch, protection from arrows*, spectral hand*, web.

* Spell cast before encounter.

Development: If the party chooses to follow the wagon as it is being driven off, the three NPCs on the wagon make Spot checks (DC 5 if the pursuers are on foot or horseback, DC 15 if they are flying) to notice, unless the pursuers are invisible. Once they spot their tail, one of them smashes two bottles of alchemists’ fire on the cargo and then the trio flees, abandoning the burning wagon in the middle of the street.

Continuing to follow the thieves requires a Spot check (DC 15 for characters on foot, DC 10 for characters who are flying). If the fleeing NPCs notice they are being followed at this point, they fight to the death.

Extinguishing the fire in the wagon can be accomplished with spells that generate water or other liquids in large amounts. Attempting to put out the fire without magical means requires a Dex check against DC 5, with an additional +1 added to the DC for each round it burns. If the DC reaches 10, the horses panic and run wild in the streets of Arabel. If the DC reaches 15, the train breaks free from the wagon and continues to run through the streets while the flaming cargo coasts to a halt. If the DC reaches 20, the wagon and its cargo are a total loss.

If the PCs follow either the wagon or the thieves to their destination without being spotted, the thieves proceed to a partially collapsed warehouse. Here, a man and a woman dressed in dark, hooded cloaks wait (they are Jandaren and Karren of the Freedom Warriors) along with two additional men armed with crossbows.

If the PCs observe quietly, they witness a covered wagon arrive a few moments later. The cloaked man and woman and the thieves unload the goods from the stolen wagon into the new arrival. It takes about 15 minutes. Everyone then rides off in the new wagon. The cloaked man and woman get off the wagon at the city gates while the wagon itself continues on toward Suzail, well out of the direction in which the party should be heading.

If the PCs attack at any time after the thieves join up with Jandaren and Karren, the two named NPCs remain in combat for 2 rounds only. They then flee, leaving the thugs to deal with the party. (Jandaren and Karren should escape the confrontation with the party, so that they can report to their leader, Lord Hyraken.)


Traveling in Cormyr

Once the party leaves Arabel, you have opportunities to show how order in Cormyr is deteriorating. Note again that even flying characters can take part in the following encounters, but remember that the heroes are in a race for the lair and they should not get bogged down.

The player characters are not the only adventurers heading toward Eveningstar and the Storm Horn Mountains. In fact, as the party sets out, dozens of other adventuring companies are heading into the wilderness. Some are in the employ of various factions competing to find the lair play a part in determining Cormyr’s path into the future. Others are just looking to plunder a reputedly abandoned dragon’s lair.

For established Realms campaigns, consider replacing one or more of the NPC groups detailed at the end of this chapter with characters who are already rivals of the player characters. That makes the conflict between the groups more personal. Of course, the heroes may defeat some of these parties during their first encounter, in which case they will not appear later.


To Eveningstar

The terrain the party travels through on its way to Eveningstar alternates between rolling hills that either are covered with fields and small villages, or are lightly forested. Occasionally, an area shows signs that battles or fires have raged here. Everywhere the PCs go in Cormyr shows evidence of the goblin troops and other monstrous creatures that recently threatened the kingdom, as well as the groups of selfish humans who have emerged either to take advantage of the chaos or who are trying to quell it.

The following encounters give color to the journey, as well as provide some insight into the chaotic current state of Cormyr. The circumstances surrounding the encounters, as well as guidelines for running them are described below.


Tax Collectors

Description: A variety of minor nobles are attempting either to take advantage of the growing chaos in Cormyr, or to protect what holdings they have. To this end, many have instituted a “road tax”; some are using this new tax as a way to harass and cause strife in the domains of their neighbors while stealing the road taxes, others are merely trying to raise money to rebuild or protect themselves and their holdings.

The DM should run this encounter twice, once with real tax collectors and once with unscrupulous bandits. Use the same statistics for both encounters.

Dressed in tunics displaying the local lord’s coat of arms, these men present themselves on the road ahead of you.

“Good day. We, the representatives of our lord, Leon Darendaal, ask you to halt and pay the road tax before we can allow you to pass.”

The taxes are assessed as follows: Beast tax: 1 gp per animal; Wheel tax: 1 gp per wheel on any wagon or other conveyance; Sword tax: 1 gp per bladed weapon longer than two feet.

Once the taxes have been paid, the party is given a wooden token bearing the local lord’s seal. The tax collectors state that the party should show it to any other collectors they might encounter as proof that they have paid the road tax. The collectors then allow the heroes to pass.

Snide PC comments, such as an expressed desire to take the journey off the roads, are met with good humor by the tax collectors, but they insist on the tax being paid. If the party refuses to pay, or threatens the tax collectors with violence, the mounted men retreat and report the PCs to their lord; those hidden remain there (DC 25 to Spot them). If the PCs live through this adventure, the lord has taken deep offense at their refusal to pay the tax, and the PCs may have a new foe in Cormyr.

Creatures (EL 8): 12 tax collectors, 2 crossbowmen.

Warriors (12): Human War 2; CR 1; Medium-size humanoid (human); HD 2d8+2; hp 11 each; Init +1 (Dex); Spd 60 ft. (mounted) or 30 ft. (foot); AC 15; Atk +2 melee (1d8/crit 19–20, longsword) or +3 ranged (1d8/crit 19–20, light crossbow); AL N; SV Fort +4, Ref +1, Will –1; Str 11, Dex 13, Con 13, Int 10, Wis 9, Cha 8.

Skills and Feats: Climb +2, Handle Animal +3, Intimidate +1, Jump +2, Ride +7; Mounted Archery, Mounted Combat.

Possessions: Light warhorse, ring mail, large wooden shield, long sword, light, belt pouch containing 4d8 sp and 3d6 gp each.

Snipers (2): Human Rog 2; CR 2; Medium-size humanoid (human); HD 2d6+3; hp 10 each; Init +2 (Dex); Spd 30 ft.; AC 15; Atk +1 melee (1d6/crit 19–20, short sword) or +3 ranged (1d10/crit 19–20, heavy crossbow); SA Sneak attack +1d6; SQ Evasion; AL N; SV Fort +0, Ref +5, Will +0; Str 11, Dex 14, Con 11, Int 10, Wis 10, Cha 9.

Skills and Feats: Climb +3, Hide +5, Intimidate +4, Jump +3, Listen +5, Move Silently +3, Search +5, Sense Motive +2, Spot +5, Swim +2; Point Blank Shot, Toughness.

Possessions: Studded leather armor, buckler, short sword, heavy crossbow, belt pouch containing 3d6 sp each.

Tactics: If combat breaks out in either case, the tactics employed are the same: The crossbowmen first target the drivers of any wagons, followed by obvious spellcasters. The crossbowmen continue their attacks from hidden positions.

Development: The second time this encounter is run, the DM should handle it the same way. If the PCs paid the first time and show these bandits their token, the bandits (not in any uniform or claiming any lord) claim it to be a poorly made fake and suggest that the heroes were taken by rascals. This group too insists on being paid the tax (in case, a flat fee based on the PCs’ appearance, from 100–600 gp). This group does not retreat however.


Talos’s Test

Description: Cormyr has many enemies and many are acting now, taking advantage of the chaotic state of affairs in the forest kingdom. One such evil is a cleric of Talos, god of destruction and fire.

Arroch, a 12th-level cleric of this evil god, threatens a farm and its owners after cutting a fiery swath across the countryside.

As you journey continues, you have watched what at first seemed to be a cloud grows darker and thicker. Now that you near it, you discern it is a large fire. As the smoky smell hits you, you see the flames have burned a swath across a farm’s fields and now threaten to engulf the small homestead about 100 yards from the road.

Tactics: Have the PCs make Spot checks. With a successful DC 20 check, they see a dark figure near the house on the far side that seems to be very near the fire. The heroes note that the flames are almost to the small house’s door and that cries can be heard from within.

Arroch is simply rampaging for his deity. He recently received a vision that if he were to set Cormyr alight, his god would revel in the power gained and amply reward his faithful priest.

The creature or creatures Arroch summoned 2 rounds before the PCs arrive alert him to their presence, so he is not caught flat-footed. Arroch directs the creature(s) he summoned to attack as many of the party spellcasters, casts flame strike on a group of fighter-types, and then alternates between damaging spells and summoning more creatures to aid him. The DM should roll for which creatures appear for each of Arroch’s summoning spells before running this encounter.

Creatures (EL 12): Arroch the cleric.

Arroch: Male human Clr 12; CR 12; Medium-size humanoid (human); HD 12d8+24; hp 80; Init +4 (Improved Initiative); Spd 20 ft.; AC 19; Atk +9/+4 melee (1d8+2/3 crit, +2 battleaxe); SA Spells, smite; SQ Spells, command undead; AL CE; SV Fort +12, Ref +6, Will +13; Str 10, Dex 11, Con 14, Int 11, Wis 17, Cha 11. Height: 5' 10".

Skills and Feats: Concentration +9, Heal +9, Knowledge (religion) +6, Listen +6, Spellcraft +6; Combat Casting, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Martial Weapon Proficiency (battleaxe).

Special Attacks: Smite: The supernatural ability to make a single melee attack with a +4 attack and damage bonus. The smite must be declared before making the attack and can be used once per day.

Possessions: +2 battleaxe, +3 banded mail, holy symbol, and a pouch containing 20 50-gp rubies.

Deity: Talos. Domains: Destruction, Fire.

Spells (6/7/6/6/4/4/3); 0—detect magic, guidance, inflict minor wounds (3), resistance; 1st—burning hands (d), command (2), entropic shield*, protection from good, random action, sanctuary; 2nd—bull’s strength*, hold person, inflict moderate wounds, shatter (2) (d), sound burst; 3rd—blindness, dispel magic (2), inflict serious wounds, resist elements* (d), summon monster III; 4th—dismissal, free action, summon monster IV, wall of fire (d); 5th—circle of doom (d), flame strike (2), summon monster V*; 6th—blade barrier, fire seeds (d), harm.

(d) indicates a domain spell.

* Spells that Arroch has cast before the fight.

Development: Inside the house is a family of four 1st-level commoners, the Stagdale family. Their wood-and-sod house catches fire in the third round of combat. The flames are outside the home’s only door and the family is trapped. The PCs have 10 rounds before the house becomes totally engulfed and the family members pass out from the heat and smoke. Entering the house is not a problem for the PCs, but for each round they spend within 20 feet of the flaming house, they take 1d6 points of fire damage.

If the PCs defeat Arroch and save the Stagdales, their fame in the local area grows and the grateful family tells everyone they know of their powerful, heroic rescuers.


Eveningstar

In this section, the party’s goal is to meet Gurrand, Lady Kestrel’s information source about the dragon’s lair. While attempting to make contact, however, they may, at the DM’s option, interact with other individuals in Eveningstar, including another adventurer who is interested in the dragon’s lair.


About Eveningstar

Eveningstar is a small town some 30 miles west of Arabel that consists of about fifty buildings. About a dozen or so of these were ruined during the assaults of the ghazneths and goblin forces. Nonetheless, the town remains an important way station along the dangerous High Road during this time of chaos. The town’s lord, Tessaril Winter (CG female human Wiz 12/Ftr 8) is using a sizable portion of her personal fortune to hire adventuring companies to defend the town, the road, and the area from bandits.

The presence of a large temple devoted to Lathander Morninglord is also an important factor to the importance of Eveningstar in the region. The head of the temple, Charisbonde Trueservant (NG female human female Clr 11) and her seneschal, Jelde Asturien of Lathander (NG male human Clr 9), have been recruiting priests and followers of Lathander to join in the effort to keep Eveningstar safe. They both believe that Cormyr becoming a haven of chaos cannot serve their god’s will.

The Welcoming Hand, recently rebuilt, is the only inn currently in operation in the town. It stands by the High Road at the eastern end of town, greeting travelers as they cross the bridge over the Starwater River. Run by the two sons of the original owner, all hope that this inn becomes as well known as the original. The proprietors of the Welcoming Hand are all 1st-level commoners who are talented cooks and very hospitable in their treatment of guests.

The cost to stay at the Welcoming Hand is 2 gp per night per character. Meals cost 5 sp each. There is a 30% chance that all rooms in the Welcoming Hand are full if the party decides to spend the night here. If this is the case, the PCs can stay in the smoky, crowded common room for 1 sp each.


Meeting Gurrand

Once the PCs arrive at the inn, a friendly member of the staff, a teenaged boy named Eli, escorts them to see Gurrand. Eli insists on the PCs telling him where they are from, so he can properly introduce them.

“I am glad Master Gurrand’s friends are finally arriving,” the young man says as he leads you up the stairs. “He’s not looking too good, you know. The priests from the temple have healed his injuries, but he just does not seem to be regaining his strength. Maybe a visit from you folks will help that. Sometimes that’s what old folks need.”

He knocks on a door just off the stairs. A gruff voice within bids you enter and the innkeeper obeys. “You have visitors, Master Gurrand. They have come all the way from Arabel to see you.”

An elderly man with a weathered face and snow-white hair sits at the window of a neat room. He is dressed in a fine set of deep blue robes. A suit of gleaming chainmail and a weapons belt with a large broadsword on it hang on a rack in one corner. He eyes you suspiciously. “Have they now?” he says. “So, ‘visitors,’ what brings you to Eveningstar?”

Eli withdraws to leave the party and Gurrand (LG male human Ftr 9) alone. The elderly warrior remains tight-lipped and suspicious as the PCs are the second group to pay a visit to him. Doxon and his group presented Gurrand with a well-made fake signet ring and Gurrand believed the ruse. He has given the map to Doxon, and he now suspects the PCs are not who they say they are, as Doxon warned him to expect such charlatans.

When the PCs present Lady Kestrel’s ring and explain why they have come, Gurrand becomes confused. Their ring is obviously not a fake, but Gurrand requires further evidence of the PCs’ identities.

Paladins or good-aligned clerics may present paraphernalia of their faith; PCs may offer information gained from Lady Kestrel, such as his history as an adventurer, the fact that he is the sixth son of his minor noble family, or details of Lady Kestrel’s home, décor, wardrobe, and demeanor. Canny PCs also may have asked Lady Kestrel for some morsel of information that only Lady Kestrel and Gurrand know, as proof that they are on a mission for her and Cormyr. Ingenious PCs also may offer other means of supporting their claims.

Any two of the above (if roleplayed convincingly) should be enough to set Gurrand to wondering if he has accidentally aided Cormyr’s enemies. Note that Gurrand has not been the victim of any magic; he was simply fooled by a well-prepared ruse.

Gurrand sighs, his shoulders sag, and he suddenly looks much older and more haggard, as if he has lowered the façade he was wearing when the PCs arrived.

“Perhaps that last battle clouded my mind as well as wrecked my body. You have convinced me that you are whom you say, but I fear I have made a terrible mistake.

“Two days ago, another group came to me claiming to be envoys from Lady Kestrel. The leader, Doxon was his name, presented me with a ring that could be the twin of the one you possess; I gave them the map and they left. But I did not tell them all I know. There is yet hope.

“No one knows the exact location of the lair, and the map will only get the others so far. One thing I feel certain about is that the lair is located somewhere in the southern Storm Horns north of High Horn. I base this belief both on map, which seems to indicate that region, and a report from one of Lady Kestrel’s caravan masters.

He said that he spoke with a mountain man, Valan of the Peaks by name, at the Old Man’s Face in Tyrluk. Supposedly, Valan knows the location of a major goblin stronghold in the mountains. That gives us a good fix on the location of Nalavara’s lair. I do not know this Valan myself, and so I thought it best not to recommend him when I cannot vouch for him, but we have little choice now.

“The caravan master said that Valan would be willing to take interested parties to the goblin stronghold for 20 platinum pieces. Valan did not himself approach as he saw many goblins and at least one giant around the cave. I believe the caravan laid over in Tyrluk due to all the troubles on the roads lately. If you can journey to Tyrluk before the caravan leaves again and find Valan, he will take you there.

“I believe an experienced guide such as a mountain man who knows the region could be much more valuable than a mere map, but you’d better be on your way!”

The PCs may have questions for Gurrand. He answers them to the best of his ability, but is not ashamed to admit when he simply does not know anything. If asked a question he has no answer to, he will remark that perhaps Valan knows.

Can you redraw the map for us?

I think so, yes; it was only a goblin’s map to begin with. Have Eli bring me a quill and parchment, if you would.

What does this Doxon look like? Who is with him?

Doxon is a handsome, red-haired swordsman in his late twenties. He is smart and smooth enough to have fooled me. With him were two other men, one a tall, blond warrior and the other, a little thin one with wild, short light-colored hair, some sort of wizard or sorcerer. A woman was with him too, a dark beauty with eyes as hard as her sword-blade.

Where did they come from? Where did they go?

I do not know; they said they came from Arabel and Lady Kestrel. Since they must have guessed you could not be very far behind, if I were they, I would have left town right off.

What kind of defenses does the lair have?

I do not know. Undoubtedly, there are ample goblin patrols in the area. Valan’s report of a giant implies more of those monsters may be lurking within the cave. I suspect that the greatest threat will come from magical traps, though. Dragons are all natural born sorcerers, and Nalavara seems to have been extremely powerful, judging by the unnatural allies she gathered around herself.

What kind of treasures did the dragon hoard?

I do not know, but considering the sheer number of goblins that were in the monster’s service, I assume that it must be filled with wealth beyond imagining.

Can Valan be trusted?

I believe so. His name was familiar to me before the caravan master mentioned him. He has been wandering in the region around Tyrluk for the better part of a decade.

How can we find this ‘Old Man’s Face’ place?

You cannot miss it; I understand it is one of the few buildings still standing in the village after the goblin raids. Even if it is not, look for the carved sign that looks like a smiling, bearded man.

As for Gurrand’s weakness (the reason he does not go himself), there is not much the party can do. He is suffering from the effects of old age and there is no easy cure for the impact of time and nature upon his worn-out body. He accepts any help the party offers, but anything short of a wish has very little effect. His life is, quite simply, nearing its natural end. After resting in Eveningstar for another week, he plans to travel to his home in Suzail. It will be the last trip he ever takes.

If the heroes try to track Doxon’s group out of town, point out that they lack a starting point from which to track and, as a result following four specific people’s tracks even on the outskirts of a city is beyond even the tracking abilities of high-level PCs.


Other Encounters in Eveningstar

If the party decides to resupply, rest, and regain spells in Eveningstar or to conduct any business there, run the following encounter when the characters are on the street. It lets them learn about yet another adventurer who is seeking the dragon’s lair. Gurrand does not know about this as he has not left his room in days.


The Hopefuls

Six lads and two lasses (all local 1st-level commoners who fancy themselves fledgling adventurers) approach the party shortly after they leave Gurrand, unless the PCs are taking efforts to not appear like adventurers. Their leader, a muscular young farm hand named Laban, offers to join the party in “whatever grand venture you are currently undertaking!”

The briefest conversation with Laban and a quick glance at his companions reveals that these youngsters have a long way to go before they can be of any use to the PCs as anything but laborers. None of them are wearing armor (except for Laban who wears a suit of battered, poorly maintained leather armor he got from his father), and they are armed only with knives and clubs.

If the PCs turn down Laban politely, they learn that he and his friends have already been turned away by the detachments of Purple Dragons roaming the land. Two days back, another adventuring party turned them down. Laban describes the group as consisting of “three men and a beautiful woman.” With such a small band, Laban was sure they would need the help of his party, but their charming leader, a man with red hair, refused his offer. Laban knows nothing else of the group.

Laban and his group become disappointed upon being refused again. However, as they wander off, Laban tries to bolster the group’s morale by saying, “Maybe that wizard lady is still in town. Now that she is without her group, she will have to take us with her. Let’s go!”


The Planewalker

The other adventurer in Eveningstar is the last survivor of a group of planewalkers from the realities beyond Faerûn. This survivor, Veya, knows the true nature of Nalavara’s lair, but even so, much of her “knowledge” amounts to little more than speculation.

She knows that it is not a simple cave high in the Storm Horns, but is instead an extra dimensional city that is on the verge of either self-destructing or bursting fully into Faerûn. In either case, she and her band wanted to loot it but before they were more than a day’s travel from Eveningstar they fell victim to an ambush by Doxon’s group.

Since limping back to town, she has been staying at the Welcoming Hand, nursing her wounds, and mourning her dead friends.

Creatures (EL 12): Stehveyalithanal the wizard.

Stehveyalithanal (“Veya”): Female half-elf Wiz 12; CR 12; Medium-size humanoid (half-elf); HD 12d4+24; hp 54; Init +1 (Dex); Spd 30 ft.; AC 14; Atk +8/+3 melee (1d6+2, +2 quarterstaff); SA Spells; SQ Spells; AL NG; SV Fort +6, Ref +5, Will +11; Str 10, Dex 13, Con 15, Int 19, Wis 16, Cha

17. Height: 5' 2".

Skills and Feats: Alchemy +10, Bluff +5, Concentration +10, Escape Artist +1, Healing +5, Knowledge (arcana) +5, Knowledge (religion) +5, Knowledge (nature) +5, Knowledge (portals and gates) +10, Knowledge (orders of high sorcery on the world of Krynn) +10, Spot +5, Scry +10, Spell-craft +15; Brew Potion, Combat Casting, Craft Staff, Craft Wand, Craft Wondrous Item, Dodge, Scribe Scroll, Summon Familiar.

Possessions: bracers of defense +3, portable hole, wand of magic missile (14 charges), +2 quarterstaff, a pouch containing three steel coins (from Krynn), 2 100 gp gems.

Spells Prepared (4/5/5/5/4/3/2): 0—daze, detect magic (2), flare, disrupt undead; 1st—charm person, magic missile (2), summon monster I, sleep; 2nd—Melf’s acid arrow, forget (2), detect thoughts, see invisibility; 3rd—dispel magic, hold person (2), fireball, slow; 4th— improved invisibility, minor globe of invulnerability, wall of fire, wall of ice; 5th—mind fog, passwall, wall of force; 6th—repulsion, Tenser’s transformation.

Personality Notes: A half-elf well into her middle years but still beautiful, Veya stumbled into life as a planewalker after accidentally going on what seemed like a one-way trip to a world known as Krynn. Eventually, during one of the many magical disasters that plague that world, she managed to open a magical gate to somewhere else, but not Toril. After a few years of wandering the planes, she finally found her way home. Her experiences in the boundless multiverse made Faerûn seem a bit dull, so she traveled the world, learning as much as she can about the way the countless realities are linked together and how they coexist. She avoids gates to Krynn, though, afraid that she will once again be trapped there.

Veya put out the word to some of her Planewalker friends that something odd was going on in Cormyr when she first heard about the magic-draining ghazneths and the appearing and disappearing goblins. She was leading the search for the cause of the calamities, having deduced that it is related to extraplanar activity. They reached Eveningstar a few days ago, and set off for the north country two days ago. That night, her group was attacked. She does not know who killed her friends; she only caught a glimpse of a handsome, redheaded man in the flickering firelight of the camp before the chaos of battle descended on their campsite.

Veya normally is a charming, friendly individual who learned long ago that one should not go out of one’s way to make enemies. She is still in shock from the loss of her friends. If the PCs find her, she is sitting in a corner of the inn’s common room wrapped in her cloak, an untouched glass of wine on the table before her.


What Veya Tells the PCs

If approached by the PCs, Veya agrees to talk with them outside or somewhere other than the common room. Once in this location, she speaks freely. If the PCs ask to hear all her theories on the lair, read or paraphrase the following.

“I believe that the lair is not in the mountains, or even in Cormyr. I feel it is an extra dimensional pocket that could be in danger of collapsing.

“My research indicates that Nalavara, the dragon whose lair you seek, and her minions were doing everything possible to spread death and despair in Cormyr. While this is something that evil beings strive for as a matter of course, Nalavara seemed particularly dedicated to her cause.

“According to records I have unearthed, Nalavara was trapped in an extra dimensional prison years ago. Near as I can tell, she was alone there — yet at some point she gained control of the odd goblin warriors that have been marauding all over Cormyr.

“You may not have heard this, but there are those who believe these goblins have powerful magic that allows them to appear and disappear at will. I am convinced that this power is actually a result of the goblins traveling through temporary gates to the lair.

“I do not think that these gates are necessarily something that the goblins and other creatures control, but instead are random. I think they are a symptom of anyone of three possible conditions. The lair is about to manifest itself fully somewhere in Cormyr — possibly to the detriment of the boundaries between the Planes; it is about to collapse and these openings and closings are a side effect of that place’s impending doom, or maybe the goblins are striving to open permanent gates to Toril.

“There is also the danger of not getting home if you do reach the lair’s plane. Planar travel is often facilitated by having an anchor to help bring you home.”

Veya will not join the trek into the Storm Horns, as she views it as a waste of time and effort. In her current state, Veya has no interest in seeking revenge on her friends’ killers. If pressed on this, she states, “Vengeance gains me nothing; it will not return my friends to me or take the ache from my heart.” She does say however, that she will remain here to continue her research, and if the heroes return without finding a way to the lair, they should seek her out again at the inn.

If the heroes question her further on the idea of a planar anchor to help them get back home to Toril, she explains that, like with a teleport spell, planar magic works better if the travelers know the destination. If the heroes spend 6 or more hours with Veya and they give her an item of theirs — some sort of highly prized item such as a magic item or a treasured family heirloom — Veya acts as the PCs’ anchor and gives them a way home (if they survive that long).


On The Road Again

This section takes the party from Eveningstar 30 or so miles to Tyrluk. The terrain gets increasingly hilly and rocky as they draw nearer to the looming, snow-capped crags of the Storm Horns mountain chain. The evidence that Cormyr is a nation in turmoil also grows stronger. Other armed bands travel the road — adventuring groups that are in the employ of Eveningstar’s government, primarily — and virtually every farm and village between Eveningstar and Tyrluk has been burned to the ground. Signs of armies on the move also abound, ranging from trampled fields to hastily buried bodies along the roadside.

The PCs can become involved in any or all of the following encounters as they travel toward Tyrluk. These should be presented in the order they are given here. Each is an optional element to the adventure that either advances the plot or gives the party additional reasons to want to find the Freedom Warriors.

PCs that are flying can notice these encounters without any Spot checks, if the DM decides they are paying attention to the lands beneath them.


Refugees

As the party climbs the foothills, they encounter a group of thirty-two 1st-level commoners.

Trudging down the road toward you is a sorry sight. Thirty or so men, women, and children, dirt- and soot-streaked, with bundles strapped to their backs, in their arms, dragging handcarts of possessions behind them. . . . They are a sad sign of what’s happened in Cormyr lately.

Description: The commoners react fearfully if the party pays them even the slightest notice. They claim they have no valuables worth stealing. Several of the refugees are injured and others show signs of having been in fistfights recently.

If the party convinces the refugees of their good-will (perhaps by giving them some supplies, healing, food, or money), the refugees explain they are survivors from a number of farms and small villages that were destroyed by goblins. They are on their way toward the relative safety of Eveningstar, as they have heard that bandits and monsters have already destroyed Tyrluk.

To add insult to injury, they earlier encountered another group of adventurers who threatened their lives and took what little food and valuables they were carrying. If asked to describe this party of rogues, the refugees present a picture of a group that is without doubt the Freedom Warriors.

If for some reason, it is impossible for the Freedom Warriors to get ahead of the PCs in this fashion, the DM should describe the NPC party known as Mahrlee’s Raiders. These characters are described below, as an encounter in Tyrluk.

In addition to having their heartstrings pulled and being given another reason to resent the Freedom Warriors (or an advanced warning of the existence of another group of ruthless adventurers in the area), a number of rumors can be heard from the refugees if the heroes spend any time with them. Each refugee can offer 1d3 of the following bits of information. (Most rumors are useless, fear-inspired nonsense, but some of them may warn PCs of dangers lurking ahead.) Roll 2d4 and compare the result to the following table. Of course, the refugees also can repeat other rumors of your own creation. This might be a good place to plant seeds for whatever future adventures you plan.

2d4 | Result
2 | Bands of Cult of the Dragon worshipers roam the countryside, searching for the body of the dead dragon, Nalavara, to turn it into the most powerful dracolich ever! (True; Cultists are searching — and the Death of the Dragon novel gives no hint on the disposition of Nalavara’s corpse. Whether they find the body is up to you.)
3 | The magic-eating creatures that heralded the death of King Azoun IV have consumed all magic in the land. (False.)
4 | The Zhentarim recently conquered Arabel. (False.)
5 | Shapeshifting goblin raiders that appear and disappear at will are roaming the land. (Partially true, except the goblins are not shapeshifters.)
6 | The drow have taken control of Cormyr’s capital, Suzail, and their human minions are rounding up the populace to take them into the Underdark as slaves. (False.)
7 | The ghost of King Azoun haunts the nearby hills, looking for those who assisted in his murder. He is being served by undead troops! (False, but the band of undead troops does exist. See below.)
8 | With the death of King Azoun and his heir, vampires gained the power to walk in the daylight! (False.)


Battle Site

Description: This open field five miles from Eveningstar has served as the site of several battles in recent months. The latest took place three days ago, with both forces annihilating each another, leaving no one to bury the bodies. Scavengers, both animal and human, are moving about the area, taking valuables from the corpses or consuming the bodies themselves. All the scavengers flee if the party approaches.

If the party investigates the battlefield, use the following random details to lend color to the scene, particularly if one or more PCs loot the bodies of the dead.

Roll 1d8 and check the following list to determine if the heroes find anything interesting beyond the victims of senseless conflict and what mundane equipment that has not been stripped from their bodies. Roll on the table for every 20 minutes spent wandering the field. If a result of 3–7 has not been generated before an hour passes, that encounter occurs automatically (unless you want to occur sooner).

Describe the battlefield as a gory scene that reeks of decaying bodies.

1d8 | Result
1 | A young human soldier still lives. He is the oldest child of a minor branch of the Cormyrean noble house of Wyvernspur. A successful use of the Heal skill (DC 15) or any healing magic saves him, a favor the young person remembers upon returning home and to his family and to the royal court. (If this result is rolled again, the party finds 1d10 gp on a dead soldier.)
2 | Two officers who have killed each other possess 1d4 random minor magic items.
3–7 | A hillside nearby seems to shimmer, and a fogbank suddenly rises. At second glance, the hillside seems to have dropped away to reveal a mist-filled cavern. Faint sounds of some bizarre elven dialect can be heard echoing from within. A one-way gate to the goblin city that was Nalavara’s lair has spontaneously opened. It remains open for only a few seconds before the hill shimmers and the cave vanishes without a trace. Nothing the PCs do allows them to pass through this gate.
8 | As 3–7, except two goblin warbands come pouring out of the gate and attack the party. See the Appendix for statistics. The gate remains open for 2d4 minutes after the goblins have been defeated.

Development: At night, there is a 30% chance for each hour spent in the encounter area that three ghosts rise from among the dead and attack the party. This encounter happens only once.

Creatures (EL 9): 4 ghosts.

Ghosts (4): CR 5; Medium-size undead (incorporeal); HD 3d12; hp 23 each; Init +4 (Improved Initiative); Spd Fly 30 ft. (perfect); AC 12 (manifested) or 20 (ethereal); Atk +4 incorporeal touch (1d4, corrupting touch); SA corrupting touch, corrupting gaze; SC undead, incorporeal, turn resistance +4, rejuvenation; AL NE; SV Fort +3, Ref +1, Will +1; Str 12, Dex 12, Con —, Int 10, Wis 10, Cha 15.

Skills and Feats: Climb +5, Handle Animal +4, Hide +9, Intimidate +4, Jump +4, Listen +8, Ride +3, Search +8, Spot +8; Improved Initiative, Lightning Reflexes, Toughness.

Special Attacks: Corrupting Touch: A ghost possesses an incorporeal touch attack that inflicts 1d4 points of damage. It adds its Strength modifier to attack and damage rolls against ethereal opponents. Corrupting Gaze: The ghost blasts living creatures with a glance at a range of up to 30 feet. Creatures meeting the ghost’s gaze must make a Fortitude save against DC 14 or suffer 2d10 points of damage and 1d4 points of permanent Charisma drain.

Special Qualities: Undead: Immune to mind-influencing effects, poison, sleep, paralyzation, stunning, and disease; not subject to critical hits, ability damage, or subdual damage, ability drain, energy drain; Incorporeal: Harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, or supernatural abilities; 50% chance to ignore any damage from a corporeal source (except for force effects); can pass through solid objects at will. Rejuvenation: If destroyed, ghost returns to its old haunts in 2d4 days if it passes a level check against DC 16.

There is a 40% chance once per night that the heroes see a group of humanoid figures moving among the dead. Unlike other scavengers, these individuals do not flee if challenged. They are ghouls that have been drawn to the site by the heavy odor of rot, and they gladly attempt to snack on the party if given the opportunity.

Creatures (EL 8): A pack of twelve ghouls attacks the heroes, hungry for the flesh of the living.

Ghouls (12): CR 1; Medium-size undead; HD 2d12; hp 13 each; Init +2 (Dex); Spd 30 ft.; AC 14; Atk +3/+0/+0 melee (1d6+1, bite; 1d3, 2 claws); SA Paralysis; SQ Undead; AL CE; SV Fort +0, Ref +2, Will +5; Str 13, Dex 15, Con —, Int 13, Wis 14, Cha 16.

Skills and Feats: Climb +6, Escape Artist +7, Hide +7, Intuit Direction +3, Jump +6, Listen +7, More Silently +7, Search +6, Spot +8; Multiattack, Weapon Finesse (bite).

Special Attacks: Those hit by bite or claw must make Fort save (DC 14) or be paralyzed for 1d6+2 minutes; elves are immune.

Special Qualities: Undead: Immune to mind-influencing effects, poison, sleep, paralyzation, stunning, and disease; not subject to critical hits, ability damage, subdual damage, ability drain, energy drain, or death from massive damage.


The Dead Walk

Description: As the PCs are either camped or traveling during the early morning or late evening, they witness what appears to be a battle-weary force of Purple Dragons (Cormyr’s army troops) shuffling wearily down the High Road. The following boxed text can be used to see what the PCs see approaching in the darkness.

You see about ten of them, walking with heavy steps and their heads down. Their purple tunics are tattered and splashed with both mud and gore. It seems that even the mighty Purple Dragons have not withstood the onslaught of evil and decay that is plaguing Cormyr.

Tactics: These soldiers have fallen further than the PCs might initially assume; in fact, they died some time ago and are now roaming looking for the “enemies of Cormyr,” seeking to do in death what they failed at in life. However, in their twisted state, they believe any living being to be an enemy of the state that must be destroyed . . . or recruited into the ranks of their army.

As the wights draw near, allow the PCs a Spot check (DC 20) to recognize that something is seriously amiss with the approaching troops. If either check is successful, the party recognizes them as undead and (if the heroes are on the ground) has two rounds to prepare defenses or to launch attacks at the wights before the undead can close to melee.

Whether the party recognizes the threat or not, the wights swarm them as soon as they are within melee range. Check to see if the party is caught flat-footed if no one recognized the danger before the attack.

The wights charge into melee as soon as they are within range. They use their superior numbers (unless a number are turned or destroyed before-hand) to attempt to gain flanking bonuses against the PCs.

Creatures (EL 10): 10 wights.

Wights (10): CR 3; Medium-size humanoid; HD 4d12; hp 26 each; Init +1 (Dex); Spd 30 ft.; AC 15; Atk +3 melee (1d4+1, slam); SA Energy drain; SQ Undead; AL LE; SV Fort +1, Ref +2, Will +5; Str 12, Dex 12, Con —, Int 11, Wis 13, Cha 15.

Skills and Feats: Climb +5, Hide +8, Listen +8, Move Silently +16, Search +7, Spot +8; Blind-Fight.

Special Attacks: Energy drain: Creatures struck by slam attack suffer one negative level; wight gains 5 temporary hit points; victim suffers –1 penalty to skill and ability checks, attacks, and saving throws, and loses one effective level or Hit Die; negative levels remain for 24 hours have passed or until removed with a spell; after 24 hours, victim must make Fortitude save (DC 14) to remove the negative level: success indicates the negative level goes away, failure indicates level is reduced by one.


Tyrluk

Tyrluk is located roughly 30 miles west of Eveningstar at the base of the Storm Horn Mountains. As the party comes within sight of the settlement, read or paraphrase the following text:

The terrain has been getting rougher, and the forbidding Storm Horns have become increasingly impressive as the journey continues. The High Road itself is the only thing that has not changed, and you can see it continuing up into the Storm Horns, as straight as it extended through the rolling lowlands.

Huddled along the High Road, as the foothills begin their steep climb toward the gray mountains, are the ruins of what used to be the village of Tyrluk. Once a collection of a dozen or so buildings, it has been reduced to a shambles of charred and broken timbers. Only two buildings remain intact — a structure of black stone from which a large chimney juts toward the sky, and a ramshackle wooden building that looks like it should have fallen down on its own by now. Unlike other destroyed villages you have seen, however, there are tents and cooking fires among the ruins. A number of people work on rebuilding.


About Tyrluk

Tyrluk has been all but destroyed by the goblin raiders and the attacks of the ghazneths. However, the residents of Tyrluk are a hardy lot: They survived the assaults because they sought refuge in the hills while the town was sacked. They have returned and now live among the ruins of their tiny settlement, dwelling in tents provided by the Purple Dragons while rebuilding their homes and lives.

Any citizen (most of whom are 1st- or 2nd-level Warriors due to their frontier lifestyle) approached answers questions with grunts or a few words at most. They make it clear that they want nothing to do with the party and that they have no supplies to offer. If pressed, a citizen says, “Go bother the folks at the Old Man’s Face. I got nothing for you.”


Encounters in Tyrluk

Presumably, the party spends a minimal amount of time in Tyrluk, just enough time to find their guide. None of the dozen or so residents of Tyrluk speak to the party unless spoken to . . . the one exception being another visitor to the village.


The Other Visitor

Any character who takes the time to scout the village or talk to the townsfolk notices the following:

Walking among the ruined buildings with an absent-minded expression on her face is a tall, raven-haired woman. She is dressed in dark blue robes cut in the fashion of a wizard, yet carries a longsword strapped to her waist. Its hilt is golden and a large ruby has been set in the pommel. She appears to be searching for something in the ruins, and the surly villagers stare daggers at her back as she passes.

As you watch, she snatches a battered pot from a ruined hut and approaches one of the villagers. A brief exchange follows, with the villager’s body language showing him to be very polite. Something resembling a smile appears on his face. He points the woman to another villager, and she walks over and presents the pot to him.

The woman is Mahrlee. Over the past few weeks, she has gained a reputation in the area as a powerful, haughty sorceress. She has given Tyrluk some assistance against the goblin threat — wiping out war-bands with massive lightning bolts as easily as others might breathe — but she has also been bossing the villagers around and pilfering the occasional item from among the ruins as payment for her protection.

The citizens of Tyrluk resent her just as much as they do other outsiders, but they also fear her. They answer her questions and treat her with respect, because they fear that she might do to them what she has done to the goblins. One thing is respected in Tyrluk, and that is power.

If the PCs try to eavesdrop on the conversation between Mahrlee and the second villager (Listen check DC 20), the two are discussing the pot, which Mahrlee believes to be magical. The villager claims it has been in his family for three generations and that he is unaware of any magical properties. Mahrlee hands it to him, saying that she intends to buy it for 100 gp. What does he say? (The pot has an enchantment on it that lets it function as a crystal ball when it is filled with holy or unholy water, though Mahrlee is not yet certain of its exact abilities.)

If any PC approaches Mahrlee, she seems polite but distant, perhaps even haughty. When the party speaks with Mahrlee, the DM should point out her sky-blue eyes and the fact that they seem to drill right through whoever she is looking at, as if she can read their very souls. Interacting with Mahrlee should be a slightly disturbing experience, but she should not behave so badly that the party engages her in combat.

Below are some questions the party might ask her. Mahrlee is not embarrassed to admit if she does not know something. She offers no speculation in such cases.

Are you the ruler of Tyrluk?

No. I have come to the area with my adventuring band. They are camped in the hills just outside the village. I am here to see what I can learn from these people about the region, as well as assist them with the monsters roaming the area.

Why did you come here?

We intend to stay here while members of my band heal from injuries taken in battle against the goblins, and then keep heading west. Why are you here? (She is lying; she and her group are after the lair and she expects the PCs are too. She gives no more information on why they’re heading west, though she implies it is to be long journey.)

What can you tell us about the area?

Not much. I do know that your band and mine are not the only groups in the area. There is a particularly unpleasant group led by a Lord Hyraken who passed through here a day or two ago, spouting about “freedom from the tyrant’s throne” or something. I got the impression that the only way to deal with them will be to kill them all.

After briefly conversing with the party, Mahrlee excuses herself, saying that she must return to her group. She makes an arcane gesture and vanishes. A successful use of the Spellcraft ability (DC 20) reveals the spell to be teleport. (Mahrlee uses one of the spells contained in her ring of spell storing to avoid a confrontation.)

A battle against Mahrlee is unlikely at this point, as she teleports away at the first sign of trouble. If this proves impossible, she shifts into her true form and attempts to lay waste to the party. See Mahrlee’s Raiders below for details.


The Traitor

The only other encounter of note that the party may have in Tyrluk, aside from meeting Valan, is with Lenna Widowmaker. If the young thief is still alive and has not already turned against the Hyraken already, she does so now.

Lenna is lurking near the Old Man’s Face. When the party heads for the establishment, she approaches a female party member. If there are none, Lenna does not approach, though PCs may notice her if the Spot check result exceeds her Hide check. If she talks to the party, she says:

“You may not know who I am, but I know you. You are the people hired by Lady Kestrel in Arabel, and you are looking for the lair of the dead dragon on her behalf. Well, I am here to tell you that there is a bunch of scoundrels are waiting for you in the mountains. I do not know exactly where, since I ran off a few days ago, came back here, and waited for you.”

Lenna does not want to spend a lot of time answering the party’s questions — she wants to get on the road and get away from here as quickly as possible — but there are a handful that she will answer.

Why are you betraying your party members?

That is why I joined up with them in the first place. They are pigs, all of them. I hope you kill them slowly, especially Hyraken.

Will you join our party?

No. I am heading to Scornubel . . . I hear there is decent work to be had there.

If the party asks a question that the you do not think Lenna can answer, she ends the conversation and starts walking toward the west. She offers no more assistance and is intent on going her own way. (Only charm spells cause her to give any further support.)


Meeting Valan of the Peaks

The Old Man’s Face is a ramshackle, dirty road-house that serves awful food and draws its name from a wooden sign above the door that features a carving of a cheerfully smiling man. It is the building in town with the intact chimney. The staff is no friendlier than the rest of the citizens, but they do not actively chase off visitors. As the party steps inside, read or paraphrase the following:

The inside of the establishment is just as miserable looking as the outside; it is a cramped, damp, and dimly lit room with half a dozen rough tables and benches. A bar stands at the far end of the room, with a corpulent tender visible in the shadows.

A serving woman who might be attractive if not for the scowl on her face approaches you, saying, “What do you want?”

If the party asks for Valan, she gestures at a large bearded man in leather armor and a heavy cloak who is seated in a corner. If the party asks for service, she tells them to sit and then brings them tepid stew and thin ale; the only items currently on the menu.

If the party speaks with Valan, he turns out to be as tight-lipped as everyone else in the village. However, he projects a slightly more friendly nature, despite being one of the most selfish characters in the area.

Creatures (EL 8): Valan the fighter.

Valan of the Peaks: Male human Ftr 8; CR 8; Medium-size humanoid (human); HD 8d10; hp 53; Init +7 (+3 Dex, +4 Improved Initiative); Spd 20 ft.; AC 20; Atk +14/+9 melee (1d8+5/19–20/2 crit, +1 longsword); AL N; SV Fort +8, Ref +5, Will +6; Str 18, Dex 16, Con 11, Int 13, Wis 14, Cha 14. Height: 6' 1".

Skills and Feats: Bluff +5, Intimidate +5, Intuit Direction +5, Jump +5, Listen +5, Wilderness Lore +5; Ambidexterity, Great Fortitude, Improved Critical (short sword), Improved Initiative, Iron Will, Power Attack, Two-Weapon Fighting, Weapon Focus (longsword), Weapon Focus (short sword).

Possessions: +1 longsword, +1 short sword, ring of protection +2, +3 chainmail, and a pouch containing 13 cp.

Personality Notes: Valan is a solidly built man who dresses in well-worn leathers and a heavy black cloak. He communicates with as few words as possible. He carries two swords and a variety of mountaineering gear — the very image of a mountain man.

He is, however, greedy and broke. Not only has he spent the money paid to him by Lady Vaylan’s man, but he has also been promised a full share of the dragon’s hoard if he betrays the PCs to Hyraken and the Freedom Warriors.


Interacting with Valan

If the party does not suspect Valan, he comes across as a gruff but otherwise decent fellow. Still, he asks for his payment immediately after the party introduces itself to him. He then says that he wants to get going as soon as possible. (If the heroes arrive late in the day, he suggests sunrise the following morning.) He has his own horse if the PCs are mounted, but he is just as happy to travel on foot.

If the party thinks Valan plans to betray them, he at first denies everything and pretends to be very insulted. Valan, however, is also a coward. A successful use of Intimidate (DC 20) or an accusation of treachery backed up with magical “proof” (via a spell or magic item) causes him to crumble and beg for his life. He immediately offers to guide the party into the mountains, taking them to where he believes the entrance to the dragon’s lair is while helping them either avoid or confront Hyraken’s party.

If asked about Mahrlee’s group, Valan says that he knows they are somewhere in the area, but that he has stayed clear of them. He does not like Mahrlee; he feels she is odd somehow. Further, when she revealed herself as a spellcaster, he decided it was best to avoid her and her band. “I do not want to get into a scrap with a wizard!” he says.


The Storm Horns

The Storm Horns, mountains that mark the eastern and northern frontiers of Cormyr, are wild and untamed. The frontier spirit is alive and well here, and the cliffs and crags are teeming with monsters.

The mountains have become even more dangerous since the extra dimensional city of Grodd has drawn closer to the Prime Material Plane, with gates to the city opening and closing throughout the range. These mountains were once home to several strongholds of an ancient goblin empire. That empire fell to the dwarves centuries before the first human eyes gazed upon Cormyr. The psychic resonance left behind by generations of ancient goblins has served to further weaken the boundaries of realities between Cormyr and Grodd on the desolate slopes.


Encounters in the Storm Horns

If the party is traveling on foot or on mounts; their journey takes them through a system of narrow passes that leads from isolated valley to isolated valley. Along the way, they pass a variety of settlements and possible encounters. Use the Storm Horns map to track the party’s progress through the mountains, as the encounters are keyed to it.

If the heroes follow Valan, he leads them to The Ambush. If they strike out on their own or obtain help from the local settlements, they run into Mahrlee and her band at the Mountain Gate (see page 26).


Mountain Settlements

These tiny villages are each home to 2d20+10 men, women, and children. They huddle behind log palisades, in collections of about a dozen buildings. They are relieved to see the PCs and tell tales of goblin armies and frost giant parties roaming the hills.

If the heroes choose to stay in any of the villages or question any villagers, the following encounters take place.

At the first village, a local elder named Gunthar pulls the character with the highest Charisma aside and warns him or her that another group of adventurers passed through the village yesterday. They even laughed when Gunthar asked them for news. The group had four members and was led by a hand-some red-haired man.

At a second village, a young woman named Adeera tells the party that all their livestock, which they kept in a hidden valley, has vanished, along with the valley itself! Some of the men ventured into the mists that appeared there, but they have not returned. One of the missing is her brother Alain, and she asks the party if they can rescue him. She is willing to take the party to the cave. If the party follows the girl, she inadvertently leads them to The Mountain Gate; see page 25. Adeera has no evil intent; she just wants her brother back.

Valan protests this diversion, claiming that it is a waste of time. If the party agrees to help the girl, Valan chooses to remain at the village “to help,” he says.


Empty Settlements

These villages appear to be abandoned. The wooden gates stand open and no smoke rises from any of the chimneys of the structures. If the PCs search the settlement, they find evidence that a struggle took place here. No bodies are present. The people from these settlements are among those who fled south with all they could carry when the goblin attacks began. Either the residents have yet to return to their homes, or they are no longer able to do so.


The Ambush

If the party has not become aware of Valan’s treacherous ways, the mountain man leads them straight into an ambush staged by the Freedom Warriors. If Valan has been unmasked, he still leads the party to the ambush site, unless the PCs stated they want to avoid it.

The following description applies to the ambush site, regardless of how the party arrives here. Read or paraphrase the boxed text.

The mountain pass you find yourselves in ends in a sheer cliff wall that soars upward to dizzying heights. A cave opening gapes like a creature’s maw; the darkness and shadows within is all that breaks the sheer rock face ahead of you.

There are no obvious signs of threats or monsters in the area. The cave opening is some 5 feet up the side of the cliff. It is 30 feet wide and 10 feet high and retains these rough dimensions for roughly 100 feet into the mountain, at which point it narrows to a 10-foot-wide, winding tunnel.

The PCs have time to make whatever preparations they wish if they are aware of the ambush. The Freedom Warriors do not suspect that their plan has been revealed unless the PCs take steps to make them aware of this fact.

The Freedom Warriors are hiding 50 feet within the cave. Jandaren is 60 feet back.

Creatures (EL 13): The Freedom Warriors, see below. If the party encountered Lenna in Tyrluk, she is not present for this fight.

Tactics: Jandaren waits until the lead PCs are within 10–15 feet of the cave, at which point he targets a fireball hoping to catch as many of the PCs as possible.

Hyraken and Jacen then charge the party while Karren moves within range for her spells and attempts to disable as many PCs as possible. Jandaren continues to hang back, firing spells into the fray.

The Freedom Warriors fight to the death, confident in their own abilities. Valan also joins the fight on the side of the Freedom Warriors, if the party has been ambushed. If not, Valan hangs back to see who wins the fight. If the Freedom Warriors win, he joins them, reminding Hyraken of his promised share of the treasure. If the PCs win, he suggests he gets a share of whatever the Freedom Warriors had on them.


The Freedom Warriors

These NPCs represent a loose confederation of Cormyrean nobles and wealthy merchants who do not trust Regent Alusair and her supporters. Many of them fear that Cormyr will soon be turned into a despot’s plaything, and that their land and power will be taken from them. Some of the Freedom Warriors’ leadership is truly concerned about the people of Cormyr, while others are more worried about their personal wealth and power.

This party is hoping to reach the dragon’s lair in order to loot it before crown loyalists or any other competing factions do. They are bloodthirsty, but will accept surrenders.

The Freedom Warriors are probably the main adversaries in this portion of the adventure.

Lord Hyraken of Hilp: Male human Ftr 12; CR 12; Medium-size humanoid (human); HD 12d10+24; hp 95; Init +3 (Dex); Spd 20 ft.; AC 21; Atk +17/+12/+7 melee (2d6+7/crit 17–20, +2 greatsword) or +18/+13/+8 ranged (1d6+3/crit 3, +1 shortbow with +2 arrows); AL NE; SV Fort +10, Ref +7, Will +5; Str 15, Dex 16, Con 14, Int 12, Wis 8, Cha 12. Height 6' 3".

Skills and Feats: Craft (weaponsmithing) +7, Handle Animal +7, Innuendo +2, Jump –2, Listen +3, Ride +13, Search +5, Spot +5, Swim –2; Blind-fight, Cleave, Combat Reflexes, Dodge, Improved Critical (greatsword), Iron Will, Mobility, Mounted Archery, Mounted Combat, Power Attack, Spring Attack, Weapon Focus (greatsword), Weapon Specialization (greatsword).

Possessions: +2 full plate, +2 greatsword, +1 short-bow, 15 +2 arrows, 15 arrows, gauntlets of ogre power, potion of cure serious wounds, potion of invisibility, pouch containing 15 pp, 25 gp, 20 sp.

Personality: Lord Hyraken is a bloodthirsty megalomaniac who believes he should be on the throne of Cormyr. Few in their right minds agree with him, but no one in his circle dares contradict him. Those have done so tend to turn up dead. (He desires Alusair’s death because she dared turn down his advances during her adventuring days.)

Karren of the Whip: Female human Clr 7; CR 7; Medium-size humanoid (human); HD 7d8+14; hp 42; Init +6 (+4 Improved Initiative, Dex); Spd 20 ft.; AC 20; Atk +7 melee (1d8+2, +1 morningstar) or +11 ranged (1d2+4 subdual, +3 whip); SA Spells; SQ Spontaneous casting, rebuke undead, domain powers; AL CE; SV Fort +7, Ref +4, Will +6; Str 12, Dex 15, Con 14, Int 12, Wis 12, Cha 13. Height 5' 3".

Skills and Feats: Concentration +12, Heal +9, Listen +6, Sense Motive +4, Spot +6; Alertness, Combat Casting, Improved Initiative, Weapon Focus (whip).

Special Qualities: Spontaneous Casting: Convert prepared spell into inflict wounds spell of the same level. Domain Powers: Cast chaos and evil spells at +1 caster level.

Possessions: +3 chainmail, +3 whip, +1 morningstar, potion of cure light wounds, garb of Loviatar’s clergy, holy symbol, pouch with 20 gp and 44 sp.

Deity: Loviatar. Domains: Chaos, Evil.

Spells (6/6/4/3/2): 0—detect magic, inflict minor wounds (3), light, read magic; 1st—bane, cure light wounds (2), divine favor, doom, protection from good, shield of faith; 2nd—enthrall, hold person, shatter, undetectable alignment; 3rd—contagion, dispel magic, magic circle against good; 4th—chaos hammer, summon monster IV.

Personality: Karren is a cleric devoted to the worship of Loviatar. She has little interest in the politics of Cormyr, but is very keenly interested in spreading as much pain and suffering as possible. She has been Lord Hyraken’s lover for the past few months, drawn to him by his violent temper and penchant for violence. Karren herself is even-tempered and calm in the face of danger.

Jandaren: Male human Wiz 6; CR 6; Medium-size humanoid (human); HD 6d4+15; hp 30; Init +2 (Dex); Spd 30 ft.; AC 18; Atk +4 melee (1d4+1/crit 19–20, +1 dagger) or +5 ranged (1d6/crit 3, shortbow); SA Spells; SQ Evocation specialist, Spell Focus, familiar; AL N; SV Fort +4, Ref +4, Will +5; Str 11, Dex 14, Con 14, Int 16, Wis 10, Cha 10. Height 5' 7".

Skills and Feats: Concentration +11, Knowledge (arcana) +12, Listen +5, Scry +10, Search +6, Spot +6; (Alertness), Combat Casting, Dodge, Scribe Scroll, Spell Focus (Evocation), Spell Penetration, Toughness.

Special Qualities: Evocation specialist (prohibited: Abjuration, Enchantment). Spell Focus (Evocation): Increase DC of Evocation spells by +2. Familiar (weasel): HD 6; hp 15; Spd 20 ft., climb 20 ft.; AC 15; Atk +5 melee (bite, 1); improved evasion, empathic link, share spells, touch spells.

Possessions: ring of protection +2, +1 dagger, scroll of invisibility, scroll of fly, shortbow with 20 arrows, spell component pouch, belt pouch with 44 gp, 18 sp.

Spells (5/5/5/4): 0—detect magic, flare, light, mage hand, read magic; 1st—grease, mage armor*, magic missile (2), shocking grasp; 2nd—daylight, flaming sphere, ghoul touch, invisibility, web; 3rd—displacement, fireball (2), haste.

* Spell already cast.

Personality: Jandaren’s mentor was executed in Suzail two years ago, accused of murdering and dismembering a dozen people to find a minor magic ring he lost in the market. Although his master was indeed guilty of the deeds, Jandaren does not believe this to be the case, and he has sworn himself to the destruction of Cormyr’s lawful rulers who destroyed his beloved master. His own ring of protection is the last memento he has of his days in Suzail; it was a gift from his instructor as the Purple Dragons and War Wizards were leading him off in chains.

Jandaren is a tight-lipped, driven man. To say that he is unfriendly and antisocial is an understatement.

Lenna Widowmaker: Female human Rog 6; CR 6; Medium-size humanoid (human); HD 6d6+12; hp 40; Init +7 (+3 Dex, +4 Improved Initiative); Spd 30 ft.; AC 18; Atk +6 melee (1d6+2/crit 18–20, +1 rapier) and +3 off-hand melee (1d4+1/crit 19–20, dagger) or +7 ranged (1d4, sling); SA Sneak attack +3d6; SQ Evasion, uncanny dodge; AL CN; SV Fort +4, Ref +8, Will +3; Str 13, Dex 17, Con 14, Int 11, Wis 12, Cha 10. Height 5' 3".

Skills and Feats: Balance +8, Climb +9, Disable Device +7, Escape Artist +8, Hide +11, Jump +6, Listen +7, Move Silently +11, Open Lock +8, Pick Pocket +4, Search +9, Spot +7, Tumble +8; Ambidexterity, Improved Initiative, Two-Weapon Fighting, Weapon Finesse (rapier).

Special Qualities: Evasion: Suffers no damage instead of half damage on successful Reflex save. Uncanny Dodge: Does not lose Dex bonus to AC when flat-footed, cannot be flanked.

Possessions: +1 chain shirt, +1 rapier, potion of cure light wounds, dagger, sling, pouch with 30 sling bullets, pouch with 55 gp and 20 sp.

Personality: This hot-tempered woman grew up on the caravan trails, never knowing parents or home. She has seen much abuse at the hands of men, and has developed a hatred for all of them. She has joined this band not to help with their goals, but to thwart them, because she finds Lord Hyraken a pig and hates Karren for bedding down with him. She seeks a chance to turn against her fellows.

Jacen Steelclaw: Male human Ftr 8; CR 8; Medium-size humanoid (human); HD 8d10; hp 52; Init +7 (+3 Dex, +4 Improved Initiative); Spd 20 ft.; AC 21; Atk +10/+5 melee (1d8+5/crit 17–20, +1 longsword) and +10 off-hand melee (1d4+3/crit 19–20, +2 hook); AL NE; SV Fort +6, Ref +5, Will +2; Str 14, Dex 17, Con 11, Int 13, Wis 11, Cha 13. Height 6 (FM).

Skills and Feats: Climb +7, Hide +4, Jump +5, Ride +10, Spot +4, Swim +5; Ambidexterity, Exotic Weapon Proficiency (hook), Expertise, Improved Critical (longsword), Improved Initiative, Improved Trip, Two-Weapon Fighting, Weapon Focus (longsword), Weapon Specialization (longsword).

Possessions: +1 breastplate, +1 longsword, +2 hook (functions as +2 dagger and +2 ring of protection), potion of cure moderate wounds, pouch containing 22 gp, 29 sp.

Personality: Jacen Steelclaw draws his name from the hook that graces the end of his left arm instead of his left hand. A one-time petty highwayman, his hand was severed by a paladin of Torm who wanted him to be forever reminded of what happens to the wicked. Jacen had a hook affixed to the stump and later convinced an acquaintance to enchant it. He has also mastered a two-handed fighting style that allows him to use his hook as others use a dagger.

Jacen hates followers and priests of Torm. He does his best to kill any such individuals he comes across. He will, however, only face them in a fair fight. He joined the Freedom Warriors because one of their chief members promised him that the worship of Torm would be banned in Cormyr when the royal line is overthrown.


Inside the Cave

Unfortunately, this passage dead-ends about 200 feet from the entrance. Hyraken decided to lure the PCs into an ambush before striking out for the lair himself in order to make sure they wouldn’t interfere with his plans. He instructed Valan to lead the heroes to this spot.

If Valan still lives and the heroes won the battle (whether he led them into the ambush or not) he offers to show the PCs “the real entrance,” even begging for his life and saying how Hyraken “forced” him into betraying the PCs by threatening the mountain man with magical torture, if need be. Valan leads the heroes to the Mountain Gate if they spare him.


The Mountain Gate

This is the true entrance to the dragon’s lair. While many temporary gates link Grodd to Faerûn, this cave holds a permanent portal. When the PCs reach this spot, read, or paraphrase the following.

After another leg of your journey, you cross a high pass into a small valley . . . and a scene of carnage. Several human bodies litter the side of a hillock, their blood staining the mountain flowers a bright crimson.

You also see four living beings in the valley about 150 feet away from you, one of whom you recognize. It is the blue-clad sorceress you saw in Tyrluk; Mahrlee is her name. She is staring at a cave in an exposed hillside that is filled with roiling, luminous mist. A half-elf wearing a bright cloak stands next to her, gesturing at the cave. Both have their backs to you. A pair of men sits on a boulder not far from the sorceress and half-elf, one a hulking brute of a man, the other a shriveled mockery of the same. The small man is treating the larger one for a minor injury. Even from this distance, it is obvious that the larger man is covered in blood and gore. He still clutches a massive sword in one hand and it seems as though he is still looking for things to kill.

Something draws your eyes back to the bodies, and after a few seconds, you realize why. The dead are the young, would-be adventurers you encountered in Eveningstar.

The above description assumes the party approaches the lair stealthily, and if they have, they have a chance to get the drop on Mahrlee and her companions. The NPCs will be caught flat-footed, giving the PCs a free round of attacks. The following round, however, Mahrlee unleashes her magical might upon them.

If the party did not approach this location cautiously, check both parties to determine if one or both are caught flat-footed.

Creatures (EL 13): Mahrlee’s Raiders; see below.


Mahrlee’s Raiders

A shapeshifted blue dragon leads these NPCs. Only the blue dragon herself and her half-elf lover share the secret. Mahrlee is their raven-haired, blue-eyed leader. This party is loyal only to itself . . . although the blue dragon and her lover are more loyal to each other than the rest, whom they view as expendable.

The blue dragon wishes to find the lair first in order to keep any powerful magic items and treasure out of the hands of those who might turn them against dragons. Her half-elf lover shares this goal but also has a secondary one (see below). As far as the rest of her party is concerned, they are all just out to get fabulously wealthy. In truth, the dragon is most likely to simply murder the majority of her companions once the lair is located.

Mahrlee: Female young adult blue dragon (in human form); CR 9; Medium-size dragon; HD 18d12+72; hp 208; Init +4 (Improved Initiative); Spd 30 ft.; AC 14; Atk +19/+14/+9/+4 melee (1d8+1, +1 longsword); SA Spells; SQ Electricity immunity, create/destroy water, sound imitation, blindsight, keen senses; SR 19; AL LE; SV Fort +11, Ref +11, Will +13; Str 11, Dex 11, Con 11, Int 14, Wis 15, Cha 14. Height: 5' 6".

(in dragon form): CR 9; Large dragon; HD 18d12+72; hp 208; Init +4 (Improved Initiative); Spd 40 ft., fly 150 ft. (poor), burrow 20 ft.; AC 26; Atk 5: +23/+18/+18/+18/+18 melee (2d6+6, bite; 1d8+3, claws [x2]; 1d6+3, wings [x2]); SA Breath weapon, frightful presence, spells; SQ Electricity immunity, damage reduction 5/+1, create/destroy water, sound imitation, blindsight, keen senses, 500-ft. darkvision; SR 19; SV Fort +15, Ref +11, Will +13; Str 23, Dex 10, Con 19, Int 14, Wis 15, Cha 14. Length: 20'.

Skills and Feats: Bluff +20, Concentration +22, Diplomacy +20, Escape Artist +18, Knowledge (arcana) +20, Listen +20, Search +20, Spellcraft +20, Spot +20; Alertness, Cleave, Combat Casting, Improved Initiative, Power Attack.

Special Attacks: Breath weapon: 80' line of lightning, 10d8 damage, Reflex half DC 23. Frightful presence: Will save DC 21 or become shaken for 4d6 rounds.

Special Qualities: Create/destroy water: Three times per day, either create water or destroy water; potions et. al. in a character’s possession must make DC 21 Will save or be destroyed. Sound imitation: Mimic any sound or voice she has heard at any time, Will save (DC 21) to detect the ruse. Blindsight: Detect all creatures within 150 feet. Keen senses: See four times as well as a human in low-light conditions and twice as well in normal light.

Possessions: +1 longsword, wand of polymorph self (26 charges remaining), ring of spell storing (2 teleport spells stored), wand of lightning bolt (33 charges remaining) belt pouch with 50 pp.

Spells Prepared (6/5 arcane and 1 divine): 0—daze, detect magic, flare, ghost sound, read magic; 1st—charm person, mage armor*, shocking grasp, order’s wrath.

* Spell already cast.

Personality: Although she appears to be in a human woman in her mid-twenties, Mahrlee’s true age and nature shines through to perceptive individuals who gaze into her crystal blue eyes; an elemental fury can be seen there. Still, Mahrlee keeps her disdain for “lesser” races in check, particularly since she has met and fallen in love with Palintar. Very little fazes her, in or out of combat, except threats to Palintar. She protects her beloved.

Mahrlee wears dark blue robes cut in the fashion of a wizard, yet carries a longsword strapped to her waist. Its hilt is golden, and a large ruby has been set in the pommel.

Note: Mahrlee is accustomed to her human form and need not make a Will save when she enters combat in human form.

Palintar: Male half-elf Brd 9; CR 9; Medium-size humanoid (half-elf); HD 9d6; hp 33; Init +3 (Dex); Spd 30 ft.; AC 17; Atk +10/+5 melee (1d6+2/crit 15–20); SQ Bardic music, bardic knowledge; AL CN; SV Fort +3, Ref +9, Will +6; Str 12, Dex 17, Con 11, Int 14, Wis 10, Cha 15. Height: 5' 7".

Skills and Feats: Bluff +11, Concentration +6, Decipher Script +8, Diplomacy +8, Gather Information +8, Knowledge (arcana) +8, Knowledge (dragon lore) +5, Perform +14, Pick Pocket +9, Sense motive +6, Spellcraft +8; Alertness, Combat Casting, Run, Weapon Finesse (rapier).

Special Qualities: Bardic music: Produces the following effects a total of nine times per day: inspire courage (allies receive +2 morale bonus to saves against charm and fear, +1 morale bonus to attack and weapon damage rolls), countersong (counter sound-based attacks; Perform check result can replace saving throw); fascinate (single creature becomes fascinated; Will save DC is Perform check result; fascinated creature sits quietly and listens to the song for up to 9 rounds, suffering –4 to Spot and Listen), inspire competence (ally gets +2 competence bonus on skill checks), or inspire greatness (one ally gains +2d10 hit dice, +2 competence bonus to attacks, and +1 competence bonus on Fortitude saves). Bardic knowledge: Bardic knowledge check (+11) to know relevant information about local people, items, or places.

Possessions: +1 keen rapier, lens of detection, chain shirt, lute, and 3 100-gp opals.

Spells Known (3/4/4/2): 0—dancing lights, daze, detect magic, light, prestidigitation, resistance; 1st— cause fear, detect secret doors, sleep, unseen servant; 2nd—cat’s grace, detect thoughts, hypnotic pattern, sound burst; 3rd—confusion, gaseous form, hold person.

Personality: Palintar spent his youth bilking wealthy human women out of their money, using his good looks, and honeyed tongue. He is loyal to her, but not so loyal that he would be willing to sacrifice his life for her. He is pretty sure he has her wrapped around his finger . . . after all, dragon or no, she is just a female. (What Palintar does not know is that if Mahrlee ever learns that this is his true attitude toward her, his life is forfeit.)

Palintar also carries another secret. He knows a bit of the history of Cormyr and can recite a particularly powerful ballad about how the lovely elf Lorelei lost her mate to the humans of the new nation of Cormyr, her vengeance, and her imprisonment. In this ballad exist references to other elves that helped Lorelei, other elves that disappeared after Nalavara’s imprisonment. If these elves still exist in the lair (see The Hoard Demiplane) and he releases them back into Faerûn, not only are they sure to be grateful, but think of the tales he could create!

Tanner Kventhen: Male human Clr 9; CR 9; Medium-size humanoid (human); HD 9d8–9; hp 31; Init –2 (Dex); Spd 20 ft.; AC 12; Atk +7/+2 melee (1d4/crit 19–20, dagger of venom); SA Poison, rebuke undead, death touch; AL CE; SV Fort +5, Ref +1, Will +11; Str 8, Dex 7, Con 9, Int 13, Wis 16, Cha 14. Height: 5' 4".

Skills and Feats: Concentration +11, Heal +15, Knowledge (religion) +13, Spellcraft +13; Alertness, Iron Will, Scribe Scroll, Spell Penetration, Weapon Focus (dagger).

Special Attacks: Poison: Dagger of venom inflicts poison spell (Fort save DC 14) once per day after striking a victim. Death Touch: With a successful melee touch attack, roll 1d6+9; if total exceeds target’s hp, target dies.

Special Qualities: Cast evil spells at +1 caster level.

Possessions: +2 leather armor with the image of a staring, lidless eye embossed on the chest, a dagger of venom, and a pouch containing 11 pp, 8 gp, two 500 gp gems.

Deity: The Whispered One. Domains: Evil, Death.

Spells (6/6/6/5/3/2): 0—create water, cure minor wounds (3), detect magic, detect poison; 1st—bane, bless, cause fear, command, cure light wounds (2); 2nd—augury, death knell, enthrall, gentle repose, hold person, sound burst; 3rd—animate dead, bestow curse, cure serious wounds (2), invisibility purge; 4th—divine power, summon monster IV, unholy blight; 5th—circle of doom, slay living.

Personality: With a spirit as twisted as his body, Tanner Kventhen was subjected to a mysterious curse uttered with the dying breath of a member of the Cult of the Dragon. The curse has warped his body, robbing him of both vitality and health. He now delights in the suffering of others, allying with Mahrlee’s Raiders because he hopes to find an answer to the curse on his body within the dragon’s lair.

A former priest of Mask, he lost his spellcasting abilities during the Time of Troubles, but he has since found a new patron in a shadowy and mysterious entity. He refers to the deity as the Whispered One and claims that it is a power greater than all those that exist in the Realms combined. None of his companions particularly care what or who he worships, so long as Tanner heals them after battle and supports them with spells. The only one who has commented to him on his deity is Mahrlee herself, who asked the blasphemous question: “If your god is so powerful, why has not She lifted the curse upon you?”

The question made Tanner seethe with rage — the Whispered One rewards those who help themselves, Tanner believes — and he vowed that he will not heal Mahrlee again, even if she were at death’s door. To Tanner’s frustration, however, Mahrlee always emerges unscathed from even the fiercest of battles. He is starting to wonder if there is more to her than meets the eye.

Slayer: Male human Bbn 10; CR 10; Medium-size humanoid (human); HD 10d12+40; hp 103; Init +2 (Dex); Spd 30 ft.; AC 20; Atk +17/+12 melee (1d12+8/3 crit, +2 greataxe); SA Rage; SQ Uncanny dodge; AL CE; SV Fort +11, Ref +5, Will +2; Str 19, Dex 14, Con 18, Int 8, Wis 9, Cha 8. Height: 6' 5".

Skills and Feats: Climb +12, Jump +12, Swim +11, Wilderness Lore +12; Cleave, Dodge, Great Cleave, Power Attack, Weapon Focus (greataxe).

Special Attacks: Rage: Three times per day, gain +4 Str, +4 Con, +2 morale bonus to Will saves, –2 AC; lasts 9 rounds.

Special Qualities: Uncanny Dodge: Retains Dex bonus to AC when flat-footed, cannot be flanked except by Rog 14 or higher, +1 bonus to Reflex saves to avoid traps and AC to attacks by traps.

Possessions: +2 greataxe, +3 chainmail, ring of vampiric regeneration, and a pouch containing 23 pp, 12 gp, 7 ep, 4 cp.

Personality: Insisting that everyone refer to him as “Slayer,” the true of name of this insane Northman is not known, even to himself. A hulking monster of a man, he lives for nothing but causing carnage and death in battle. If a day passes during which he does not have a chance to kill something, he slides into a depression. His unkempt hair and beard reflect the raging spirit within him. He never uses a ranged weapon, because he enjoys the feeling of a body being cleaved by his axe and the warm blood spraying on his face.

Some members of Mahrlee’s Raiders believe that their leader keeps him under control with a charm person spell; they are correct. He is so tightly bound to her through magic and his own madness that he would give up his life if she asked him to. (A well-placed dispel magic, however, might free him from the enchantment and turn him against Mahrlee).

Tactics: When the NPCs act, Slayer moves to engage the party, charging when in range to reach them. The three spellcasters unleash spells at the party.

In either case, the battle continues until Palintar is reduced to 10 hit points. He remains at Mahrlee’s side during the fight, and cries out in pain. Enraged, Mahrlee transforms into her true shape. She fights until she is reduced to half her normal hit points. At this point, she grabs Palintar and either flies or teleports away (depending on her form at the time).

Slayer fights to the death. Once Tanner realizes that Mahrlee is a dragon, however, he immediately flees the scene or surrenders to the heroes.

Development: The mist-filled cave is actually a gate to the City of Grodd. It is a permanent, one-way gate from Toril to Nalavara’s demiplane. Once the party enters it, the adventure continues with Beyond the Realms.


Beyond the Realms

This section of the adventure takes the heroes beyond Faerûn, first to the extra dimensional goblin city of Grodd, and then to another demiplane, the site of the dragon’s hoard (and its surprising guardians).

As approximately half of this part of the adventure is in an underground goblin city without much illumination, it is important that the party have one or more characters with darkvision, or several light sources (although their light will attract attention from the city’s residents if the characters are not careful). The party should include at least one spellcaster and one rogue. A character with an understanding of ancient Elven (or a magical ability to comprehend it) would be very useful.


Background

In the wake of the war on Cormyr by the goblin hordes and the great dragon Nalavara, the heroes have been exploring the countryside to find the dragon’s lair before any others do. Expecting to find a simple cave filled with riches, the characters have instead reached an extra dimensional goblin city in turmoil. The PCs soon find that they cannot escape the way they came and no immediate sign exists of the dragon’s treasure.


Summary

Their forces destroyed by the armies of Cormyr, the remaining goblins are in a state of reorganization after their losses. Generals squabble for control of the city, and the resulting factionalization may plunge the city into civil war. A group of evil adventurers (led by a Shadow Thief villain named Doxon) entered the city prior to the PCs and made an alliance with one of the generals. Doxon plans to push this general into a position of supremacy, which allows him the luxury of searching the place for the dragon’s treasure. The player characters must find a way to survive in a city full of enemies — either by force of arms or by stealth — until they find their way to the dragon’s hoard. The hoard rests (as the PCs learn) in another demiplane that also holds the last legacy of the dragon’s vendetta — her elven family that was trapped with her long ago.

This section continues the free-form nature of this adventure’s first section. DMs must be prepared to keep the adventure moving while allowing the characters (and their players) the freedom to follow the course of action they choose.


Timeline

The following is a rough timeline for the events occurring in the city of Grodd. The timeline assumes that the heroes do not have any major effect on the happenings within the city (for example, if the heroes are extremely cautious or take care to remain isolated). Their actions cause deviations from this timeline, especially if they are able to kill large numbers of goblins or ally themselves with a faction in the city, although it can still be used as a guide for the reactions of others within Grodd.

“Arrival” refers to the morning of the day the heroes enter the demiplane. Most of the timeline’s events fall in 12-hour increments. For ease, match these time-linked to the bell tolling in the city (either the “day” or “night” bell), depending on when the PCs enter the city of Grodd.

Arrival –2 days: Doxon’s company reaches the extra dimensional city of Grodd. They spend this first day hiding and scouting the city, using disguise, stealth, and magic. They learn about the conflicts between the remaining generals and spend some time studying the factions.

Arrival –1 day: Doxon’s group magically sends a message to general Sana, proposing magical aid and support in her bid for leadership of the city in exchange for access to the city and information about the dragon. Sana agrees, and an alliance is formed at the meeting.

Arrival day: The heroes reach Grodd. Sana and Doxon discuss plans and the use of his group’s abilities to support actions by the general.

Arrival +12 hours: Pake’s legion attacks Urm’s legion. General Urm’s troops manage to hold off Pake’s soldiers with few losses until General Rord intervenes, seeking to keep the peace and oppose Pake at the same time. A cease-fire is called between Pake and Urm, and all three legions retreat to their barracks.

Arrival +24 hours (1 day): Backed by the magic of Coulam and Shren (of Doxon’s group), General Sana formally claims the position of High Consul of Grodd. Heated arguments ensue between the generals that lasts late into the night. The news leaks to the city, where it becomes the primary topic of discussion.

Arrival +36 hours: An unknown rival sends an assassin after General Sana. She thwarts the attempt on her life and arrives unfazed at the next meeting, boasting of her victory. General Yoso backs Sana after this demonstration of ability.

Arrival +48 hours (2 days): Jaaf’s legion attacks Sana’s legion. Pake’s legion comes to General Jaaf’s aid but is quickly opposed the Rord’s legion. During the fighting, Rord’s troops cause as much collateral damage as possible while under the auspices of repelling Pake’s troops. Yoso’s legion comes to aid Sana’s legion in the battle. A temporary cease-fire is called when the night bell rings.

Arrival +60 hours: Gof’s legion comes to aid Pake’s legion. Rord’s legion is in disarray when the news gets out that General Rord has been assassinated (unbeknownst to the city at large, the assassin is Doxon). Rord’s successor is Toorg (generously bribed by Doxon). Rord’s legion renews its attacks against Pake’s legion. A cease-fire begins at the next bell.

Arrival +72 hours (3 days): The cease-fire continues so the troops can reorganize. The Sana/ Rord/Yoso faction prepares for an assault against the Pake/Gof/Jaaf faction. Urm remains neutral. Doxon’s team begins searching the less-populated areas of the city for the dragon’s treasure.

Arrival +84 hours: Conflict renews between the two large factions. General Urm fortifies her portions of the city to ward off stray patrols.

Arrival +96 hours (4 days): Sana and her allies attack Pake’s palace, which is defended by most of the forces of Pake and her allies. One of Sana’s adepts activates the black cage of Hagulrim, killing half the enemy forces and destroying a large part of Pake’s palace. Generals Pake and Jaaf are missing. Doxon’s group discovers the entryway to the hoard demiplane. They decide to enter at the next bell, after they have rested and made preparations.

Arrival +108 hours: With Pake and Jaaf still missing, half of their troops turn to Gof’s banner while the other half surrenders to Sana’s faction. Gof makes a few feints and then suggests a cease-fire until the next bell. Doxon’s group enters the hoard demiplane, encounters the elves, and fights. (Note that Doxon’s team probably loses this battle. See Doxon’s Group for more information.)

Arrival +120 hours (5 days): The remaining generals meet for negotiations. Gof proposes allotting his surplus troops to the Sana, Rord, Urm, and Yoso legions in exchange for his support in Sana’s bid for High Consul and being able to retain the balance of his forces. The generals agree. Sana becomes High Consul of Grodd. Toorg is officially recognized as a general, and Rord’s legion is renamed Toorg’s legion. Sana begins planning to restore the strength of the city and to invade Cormyr again.


Doxon’s Group

As noted above, 108 hours (4.5 days) after the heroes reach Grodd, Doxon and his group enter the hoard demiplane. Assuming Doxon’s company reaches the hoard demiplane and fights the elves there before the heroes do, you should consider the outcome of that battle. (Of course, the PCs should encounter Doxon and his group before the evil company leaves Grodd.)

The default assumption here is that the elves defeat and kill Doxon and his group. If the DM wishes the outcome to be otherwise (after hearing about them throughout the entire adventure, most players would want their PCs to meet Doxon’s group), such is certainly possible. Some of the issues that must be considered follow.

  • Does any of Doxon’s group survive the battle and live until the PCs reach the hoard demiplane?

  • Do the survivor(s) hide from the PCs, fight the elves alongside the PCs, or fight against the PCs, hoping to gain the elves’ favor?

  • The elves do not use non-elven magic items that Doxon’s group possessed. Are any of those items available to the PCs, assuming they find the bodies of Doxon and company before the elves discover the PCs?

Again, the recommendation that the PCs get to fight Doxon’s group cannot be stressed highly enough, but the information above allows the DM to pursue other options.


Adventure Paths

Four primary means of interacting with the residents of the city exist for the player characters. Each has its own hazards, challenges, and rewards. It is possible to switch between these options during the course of the adventure, or even follow more than one path at the same time, but the reactions of those within the city are largely dependant upon the heroes’ choices here.


Attack

Faced with a wall of goblins, some adventurers may try to cut their way through, assuming that the dragon’s treasure lies somewhere behind them. In the case of Grodd, such an assumption is erroneous and deadly.

However, with sufficient force of arms or tactics, it is not unreasonable for a group of player characters to combat the armed forces of Grodd and have a reasonable chance of success. Wandering patrols are a reasonable challenge to four 10th-level characters, while a very organized or powerful party has a chance of single-handedly taking on an entire legion of goblins. Should the adventure turn into a large battle at this point, it is in the best interest of the heroes to take advantage of the terrain and the weaknesses of the goblins. If not, they shall surely perish under wave after wave of goblins.

In this situation, the heroes should start small, attacking goblin warbands scouting the periphery of the city. This causes attrition of the ranks of the goblin army, but after a handful of such encounters, the military increases the strength and frequency of their patrols, uses magic to identify the source of the slayings, and conducts sweeping searches to root out the invaders.

The heroes’ actions might cement the goblins into a single fighting force under one general (most likely Sana, with help from Doxon), or increase the divisions between the generals, creating a civil war within the city. Assuming the heroes avoid confronting overwhelming numbers of goblins, a civil war might be just the distraction the heroes need to locate the dragon’s hoard.

Once an attack on the city has begun, the goblins are very cautious and intent on scrutinizing anything unusual. This makes it difficult to change to a stealth, disguise, or parley plan unless the state of the city is so chaotic that the presence of a handful of outsiders becomes inconsequential.


Disguise

A variant of the stealth option, the heroes may disguise themselves as locals through mundane or magical means. Height differences are the greatest obstacle to disguising humans, half-orcs, and some elves. Spells such as alter self, change self, polymorph self, and polymorph other are extremely valuable in this situation, as are magic items that duplicate these abilities. For the purpose of this adventure, only one Disguise check should be made per day unless the heroes draw attention to themselves in such a way that it might be apparent that they do not belong.

Once disguises are accounted for, the language difference is the next significant difficulty. The corrupted form of ancient Elvish that the goblins speak is about 50% comprehensible to anyone fluent in contemporary Elvish, which is enough to get the gist of a speaker’s meaning. After a few hours of listening to it, a speaker of Elvish can assemble a repertoire of words that are similar between the two dialects and communicate with these words in a sort of pidgin tongue; coupled with a gruff or taciturn attitude, this “language” avoids most suspicion.

Unlike the stealth plan, using a disguise attracts attention if the characters do not have a residence or are often seen leaving for the outer tunnels every night (as only the military and miners leave the city with any regularity, and only in large groups). Fortunately, many unused homes exist in each residential district, which can be rented at a rate of 2 sp per month. Inquiries among the locals can uncover the location of a landlord. In some of the lower-class parts of the city, homes can be simply occupied without rent.

Paying rent implies using currency, and as goblin money is smaller than normal coins (see Small Scale in City of Grodd), anyone using normal coins (especially any currency minted in Cormyr!) to buy something attracts attention (which calls for a Disguise check). This can be avoided by bartering, paying in gems or other valuables, or by acquiring Grodd coinage from some unlucky goblins.

With a proper disguise, a working use of the local tongue, a place to stay, and money, the heroes have taken care of the primary needs for successfully disguising themselves within the city. Should their disguises fail them; the heroes can turn to one of the other tactics described in this section.


Parley

Cutting a deal with a powerful ally in the city might be a good idea for those parties weak in stealth or disguise possibilities. Potential allies include wealthy merchants, military captains, or even one of the seven generals. Doxon’s group has taken this path, allying themselves with General Sana. Of the other six generals, Urm is the one most likely to accept such a proposal from outsiders, in exchange for the PCs’ help in her achieving to post of High Consul of Grodd. Urm suspects Sana has the help of outsiders, and so she feels safe accepting the heroes’ help. After all, she reasons, if Sana tries to expose her, Urm can simply expose Sana in turn.

Characters wishing to parley must find a way to gain an audience with their intended ally. This may involve open diplomacy (probably under the guise of another resident of the city), secret meetings (revealing their origin as outsiders to the city, but not their agenda), or breaking and entering (by forcing their way into the person’s private chambers). Once a meeting takes place, the heroes must convince their ally of the benefits of an alliance, whether it is wealth, magic, or power (for the merchants, captains, and generals, respectively). Should the goblin agree, the characters have an avenue for learning about the city and investigating the location of the hoard.

The disadvantage of parleying is that the heroes become embroiled in local politics, particularly among the feuding generals, and will be expected to support their ally in these situations or risk exposure. The goblins of Grodd understand loyalty and commitment to an agreement, but at the heart of any dispute is the fact that the heroes are not goblins, and in all likelihood are from Cormyr and therefore enemies of the people of Grodd. In a conflict of loyalties, a goblin sells out the heroes to protect itself or its own kind every time.

Should things go wrong for the parleying heroes, they may be able to switch to another method, but should their presence become known to the city at large, their only option may be a direct assault.


Stealth

A group of characters skilled in stealth, such as rogues, rangers, and sorcerers or wizards with appropriate spells can survive by skulking about the city and eavesdropping on the goblins. This tactic allows them to put off fighting entire legions, but carries the constant risk of discovery. A clever group moves about only during the city’s night, when there are normally far fewer goblins active.

The characters are also helped in this regard by the blind spot the goblins have developed. After living for hundreds of years in a relatively flat-floored cavern, with no predators capable of climbing walls, no lights in the cavern roof, and the limited range of darkvision, the Grodd goblins simply forget that “up” exists except in regard to levels within buildings. Anything higher than 30 feet above their heads is effectively out of their field of perception, and it does not occur to most of them to look out a window in any direction other than downward. Because of the many layers of small ledges along the walls of the Grand Cavern, a careful group of characters can move about the cavern unobserved, and those with access to flight or levitation abilities are almost completely safe. Roll for encounters normally, but if an encounter with goblins is indicated, the goblins must make a Spot check (DC 25) to notice the PCs.

If the characters are discovered and the city made aware of outsiders within the Grand Cavern, the heroes can turn to one of the other tactics presented here, or simply lay low and wait for the uproar to end. Because of the darkvision’s limited range, they might be able to accomplish this just by being quiet and camping out on a ledge 100 feet or more above the city proper.


Nalavara’s Demiplanar Prison

The demiplane that was once the prison of the dragon Nalavara is of unknown origin, but has become known as the demiplane of Grodd, for the city of goblins that resides there. The known areas of the demiplane are entirely composed of subterranean caves and tunnels, and the goblins believe no space exists in the demiplane that is not underground. It is adjacent to the Plane of Shadow and has weak links to several other planes, including the portion of the Prime Material plane on the world of Abeir-Toril in the country of Cormyr. However, as this demiplane was chosen by Nalavara’s captors because of the difficulty in leaving it, these links are difficult to exploit. Its proximity to the Plane of Shadow and other strange energies, as well as its largest (former) inhabitant, causes some deviations from the norm in how magic works here.


Entering the Demiplane

There are three main ways to enter the demiplane of Grodd.

1) Find an existing gate. Most of these are tied to ancient goblin burial sites or stone markers, but there are a few that are at the site of unjust deaths of elves at human hands, and at least one linked to the site of a great crime against Cormyr. The goblin sites require only a force of will to transport to the demiplane or movement through a particular gate; other sites require an intent to reach Grodd and some sort of connection to the demiplane, either an item from it or plane-spanning magic.

2) Use planar-traveling magic to create a connection to the demiplane, which requires some sort of strong sympathetic link to the demiplane or someone within it. This link is an extra arcane or divine focus needed for the spell to work. The body of a Grodd goblin is insufficient to make this connection, but the Iron Crown of Grodd or a material possession of a very close friend or relative trapped within the demiplane is an appropriate focus. Note that extremely powerful magic such as miracle and wish can override this need for a focus. Otherwise, standard planar-traveling spells cannot bring beings to or from the demiplane.

3) Be carried along by a being with a sufficiently strong connection to the demiplane (namely, Nalavara or the goblins of Grodd). As the former is dead and the latter uniformly hostile to people from Cormyr, it is difficult to reach Grodd in this fashion, except perhaps as prisoners.


Magical Effects

When the dragon was imprisoned here, she siphoned whatever magic she could from her fellow inhabitants to allow her to break free. Fortunately, the strange, shadow-tainted magic of the Grodd goblins was immune to her power, and she remained trapped for many centuries. Finally, the magic of the Cormyrean wizard Vangerdahast allowed her to free herself. While she was trapped here, spell effects lasted only about half as long as normal (or even less than that if cast in the presence of the dragon), travel and communication spells misfired, and some spells simply failed. Now that she is gone, the following rules for spells and magic items apply:

  1. Effects that cannot cross planar barriers cannot reach beyond the demiplane. This includes communications spells such as message and transport spells such as teleport. These effects work normally within the demiplane.

  2. Effects that can cross planar boundaries require a strong link to the target, as described Entering the Demiplane above.

  3. Most objects or creatures that cannot be found within the demiplane cannot be brought there with Conjuration magic. In most cases the user has no strong connection to whatever is being summoned (effects that summon specific beings work normally if the user has the proper sympathetic link as previously described). The exceptions to this rule are creatures native to the Plane of Shadow, which can be conjured normally.

  4. Illusion effects function at +1 caster level. (The spell functions as if the caster were one level higher than she is.)

  5. Effects that create illumination only have half their normal area of effect.


Contents

The primary area of the demiplane of Grodd is the ancient goblin city for which it is named, which is described in The City of Grodd. The city resides within a huge cavern, described in The Grand Cavern. Surrounding the great cavern are many small tunnels and caverns that wind through the unknown expanse of the demiplane; these tunnels and caves are the entry and exit points for planar travelers, and are described in The Outer Caves.


Exiting the Demiplane

Leaving the demiplane of Grodd is considerably more difficult than getting in, which makes it an excellent prison. The methods follow.

  1. Be brought out of the demiplane by a group of Grodd goblins. Although the goblins come and go as they please (and could take people with them if they so wished), any attempts to follow goblins out of the demiplane meet with failure. It simply is impossible to exit with the goblins without their compliance. Even standing invisibly within a group of exiting goblins results in the goblins leaving but the invisible person staying. If the goblins are willing, it takes four goblins for every non-goblin traveling to open a gate, and the person being transported must be within 10 feet of all four goblins at the time of transfer. Opening a gate that carries others is a full-round action.

  2. Use a planar transport spell. However, this requires establishing contact with someone on the target plane, necessitating an appropriate sympathetic focus. This contact can be initiated from either side. Note that entering the demiplane can be done with a sympathetic link to someone there or the plane itself, but exiting the demiplane requires a material link to a person on the destination plane. A link to the plane itself is insufficient.

  3. Using one of the gates to other planes that exist in some of the remote parts of the outer caves. Unfortunately, most of these gates are very erratic in their operation, and are difficult to activate or aim.

The only exceptions are the gates to the Plane of Shadow, which are relatively easy to open (of course, directions within that plane are unreliable and the place is particularly hazardous to the unwary). If the DM wishes to expand this adventure beyond its present scope, an excursion to the Plane of Shadow is an excellent opportunity to do so. Such lies beyond the purview of this adventure, however.


The Outer Caves

The outlying caves and tunnels in the demiplane are under the control of the goblins of Grodd. They patrol here daily to keep the place clear of invaders, protect their miners, and kill strange creatures that wander in from elsewhere. Yet the goblins presently have little interest in this part of the caves, as the city is more than large enough for their current needs.

Most of these caves and tunnels are unremarkable, and they extend much farther than the map indicates. They extend upward or downward very gradually (less than one foot of elevation change for every 100 feet traveled) and are natural stonework. The walls and ceilings of these caves are covered in a thick substance that has the qualities of both moss and stone. Crusty, yet somewhat flexible, stony in consistency but capable of growing like many kinds of Underdark primitive life, it is inedible to most living things, with the exception being much of the fungi that grows here.

Certain spots in the tunnels are havens for fungal life, and some small caverns are completely covered in strange varieties of the stuff. Goblin herbalists, wizards, and alchemists all use these mushroom fields. The fungi tend to have unusual properties. Hostile or deadly fungi guard other caves. Lone goblins or small families that abhor the city also cultivate some; these goblins scratch out a pitiful existence in the remote parts of the tunnels. In any case, the goblin patrols check these areas for unusual activity but generally leave them alone.

Caves or wider portions of tunnels become home to some of the few creatures living in the demiplane, such as lizards, giant lizards, crows, and skunks. These animals survive on mushrooms, moss, and small insects and they occasionally fall prey to each other or the stranger guests of the demiplane that wander in from the Plane of Shadow.

It is these last creatures that the patrols expect to encounter. Most such beasts are Shadow-plane versions (see Shadow Creatures in the Appendix) of creatures common to Faerûn (typically wolves, foxes, snakes, and herbivores, but occasionally panthers, bears, and giant toads), which are still very exotic to those raised in the closed environment of Grodd.

As described in the previous section, the goblins are able to enter and leave the demiplane at any time if they concentrate on it. However, it is slightly easier for them to do so when they are in the Outer Caves rather than in the Grand Cavern and so any exodus of goblins takes place outside of the city.

Game information on encounters within the demiplane is given in Grodd Encounters.


Gates

Certain areas in the tunnels are weak or damaged naturally occurring gates. As the goblins have no interest in exploring any place but their ancestral homelands in Faerûn, they have left these gates alone. However, to anyone with an interest in escaping the demiplane, this may be one of the few options available.

The gates themselves are easily recognizable: in the midst of the natural tunnels, the gate is a circular or oval space, sometimes surrounded by carved runes. Sometimes the runes are magical (providing light when touched or approached), and sometimes they are mundane (indicating the destination or the necessary key). In many cases, the smooth face of the gate has suffered damage, either through vandalism or natural disaster; in all likelihood, these gates are not safe to use or are simply nonfunctional.

The intact gates function erratically and, in most cases, their keys are unknown. Even if the proper key is available (most operate with a particular divine magic spell, with the remainder activated by unusual nonmagical items appropriate to the destination of the gate), it takes a Spellcraft or Use Magic Device check (DC 25) to open the gate (retries may be made once per day). If opened, a gate remains so for 1d4 rounds before closing again. These gates can be opened only from this side, but an open gate can be passed through from either side. However, no creature comes through from the other side of the gate unless it is aware of the gate’s existence and is prepared for the opportunity. A Spellcraft check (DC 30) reveals a hint about the destination of the gate.

Despite its isolation, the demiplane of Grodd has strong ties to the Realms, and most of the gates lead there. However, these gates are not guaranteed to open anywhere with which the heroes are familiar, and they are usually tied to some place strong in magic and used to confine others. One gate leads to a prison built by a kept wizard belonging to one of the pashas of Calimshan, another to a magical grove in Evermeet, a third to a conjurer’s workroom in Thay, and a fourth to the dungeons of Darkhold. Others lead to stranger places: the City of Brass, a huge brain-shaped piece of stone adrift in the Astral plane, a spiraling column of protomatter on the Ethereal Plane, and so on.

The exceptions to these rules are the gates to the Plane of Shadow. These are always functional and need no key, only the proper force of will. The Plane of Shadow has its own hazards, namely the creatures that call it home. For simplicity, assume that any creature the heroes might meet in a wild or uncivilized part of Faerûn could be found there, except that the creature would be a shadow version of its Realms counterpart. Anyone entering the Plane of Shadow without a guide or a spell to guide them to Toril is either brave or foolhardy.


Hall of the Dead

When a Grodd goblin grows old and begins to be a burden upon her family, she declares intent to leave the mortal world. At this announcement, the family creates or buys their elder an object made of iron, shaped much like a 3-foot-high coat rack or scarecrow but with many more hooks. After saying goodbye, the elder takes this rack and a few small valuables dear to her and makes a pilgrimage to the southwestern portion of the realm. There, she finds a long, narrow tunnel filled with deep pits and many scarecrows like her own. She finds an open place on the floor, hangs her valuables on it, and then throws herself in the pit to die. This is a place of the dead, and other goblins avoid this place if possible.

The tunnel with the iron scarecrows is actually a series of long chambers, all similarly decorated. Each chamber has hundreds or even thousands of these iron testaments to the departed. Most pits have nothing more than skeletons in them, but the ones used more recently are filled with the stench of the decaying. A strange aura of peace permeates the place, a feeling non-goblins find vaguely unfriendly, but not intrusively so. Some of the city’s less sophisticated goblins claim the ghosts of their ancestors haunt some of these caverns; officials of the city have no comment on the matter.

The treasures on the iron racks are minor, but given the number of them here, they could add up to a significant amount should someone have the morbid desire to steal them. (Over 10,000 gp of silver and gold items exist in the entirety of the Hall of the Dead. Gathering all this requires a tenday’s work from the whole PC group. Divide the treasure gained by the amount of time spent for shorter periods of gathering.)

Intentionally disturbing the racks, goblin bones, or taking the goblins’ treasures requires an immediate Will save (DC 15) to avoid the effects of a doom spell for the next 24 hours. Anyone carrying treasure stolen from here must make such a save every hour or be subject to that effect. The only ways to avoid this are to return the items to the Hall of the Dead or to have a remove curse spell cast upon each 100 gp worth of items taken. If ghosts do linger in these caverns, they are likely to act against PCs desecrating their place of rest.

As the guards do not voluntarily enter this area, it is a safe place for a desperate party to hide, although a vigilant patrol would wait for the heroes to leave or send for adepts, who would cast “protective blessings” on the patrol so that they may enter and destroy those who would dishonor the resting place of their dead.


The Grand Cavern
The heart of the demiplanar prison of Nalavara the dragon is the enormous cavern that holds the city of Grodd. Over a mile long and nearly as wide, its ceiling rises to nearly 400 feet at its highest points, with great tunnels leading out in all directions. Although cardinal directions are meaningless in a place that lacks a magnetic pole, for simplicity, it is assumed that the top of the map of the Grand Cavern is north.


Terrain

The cavern was once a natural formation, and most of the ceiling remains such. However, the industrious natives have worked hundreds of years to reshape their environment for their own purposes, and any stone a traveler within the cavern is going to see has been altered. The goblins are skilled at working stone, and they have smoothed the rough portions of the stone in high-traffic areas, created small steps in the rare places where the floor is at an incline, and decorated available surfaces with symbols such as swords, goblins, spirals, and arrows.

As with the outer caverns, most of the walls and the entire ceiling of the Grand Cavern are covered with a stone-like moss. The goblins allow it to grow on their stone buildings but pry it loose from buildings made of softer or organic material, fearful that it causes them to decay at an advanced rate. It would grow on the floor as well, except that traffic through most parts of the city is so high that it is scuffed free in short order. It is an easy matter to see if a particular street has been unused for a tenday or more because the moss has grown enough to notice it in that time.

Above the carvings of the goblins, the walls of the Grand Cavern are rough and filled with ledges of many sizes. Some of these ledges are no more than a few inches wide and a foot long, but some are 10 feet wide and 20 feet long. The frequency and positioning of these ledges make it easy for a climber to reach almost any part of the wall within 300 feet of the ground (DC 15). Some of these ledges are covered in subterranean fungi, others home to warring types of insects, and still others completely bare.


Air

Air circulates in the cavern, coming from a roughly northwest direction and moving toward the southeast, paralleling the drainage of the sewer system. (See City of Grodd below for more on the sewer.) The source of this airflow is not known. After a certain distance the tunnels in all directions end without connecting to an exterior source of fresh air. Some goblin adepts theorize that pinhole-sized gates to the Elemental Plane of Air or small cracks leading to other cavern networks are responsible for this phenomenon. Regardless, sufficient air exists to support the thousands of goblins that once numbered ten times the current population of the city.


The City of Grodd

Grodd is an extra dimensional relic of over one thousand years past. For hundreds of years it was the home to many generations of goblins descended from those that once lived in Cormyr. Although their numbers were great, they remained trapped in the demiplane with the dragon Nalavara. Under her tutelage, they became both more civilized than normal goblins and hateful toward the humans of Cormyr with an almost religious fervor. Before they (or Nalavara) could find an escape route and thus a chance for revenge, a great plague wiped out most of the goblins of Grodd, leaving only a few to dispose of their bodies and then fall dead from exhaustion. The dragon was left alone in her prison for two centuries more, sleeping as the layers of dust accumulated on her scales, dreaming of vengeance for her slain love.

Accidentally wished to the present by the magic ring of Vangerdahast, Royal Wizard of Cormyr, the goblins stepped out of the mists of time to again fill their empty streets, live in their abandoned buildings, and take up arms in the service of the dragon and the Iron One (their semi-mythical original ruler and bearer of the city’s Iron Crown of Grodd). Trained by the dragon to be methodical and well versed in handling a large force of soldiers, the people of Grodd adapted quickly to their new situation, and their generals proceeded with plans to attack Cormyr. Nalavara eventually absorbed enough magic from Vangerdahast to open gates from the demiplane to Faerûn, and war fell upon the fields and farms of the forest kingdom.

Although the goblins suffered heavy casualties (approximately 90% of the ten thousand soldiers in the army of Grodd were lost), they have regrouped and prepare to continue the war (see Barracks District below for information on the current military allocations within Grodd). Despite the death of the dragon, the goblins consider it within their power to severely damage Cormyr, although they are rethinking their strategy to take advantage of their strengths and sheltered location.

Currently, the seven surviving generals of the ten legions of the army rule Grodd. The three with the most political and military power are Pake, Sana, and Urm, while the other four are Gof, Jaaf, Rord, and Yoso. The remnants of the legion of the late General Befk are part of Yoso’s legion, the late Himil’s stragglers now serve with Pake, and the late Pepin’s survivors have been folded into Rord’s legion. Vangerdahast killed the High Consul of Grodd, Otka, in the Grand Palace, when he claimed the Iron Crown of Grodd. The generals now vie for her position. Past slights and family rivalries have placed some of the generals in positions of bitter rivalry, but others have been more careful and maintain tentative alliances with some of their colleagues. Still, the position of High Consul of Grodd is a glittering prize, and it takes a strong and crafty goblin to hold it for any length of time.

Several large cobbled roads that branch out to the outer tunnels divide the city. Within these divisions are various districts, zoned for efficiency. Smaller cobbled or gravel roads separate the districts, most of which in turn are divided by many tiny streets like any city in Faerûn. Most of these buildings are made of mortared stone, although a few are made of “wood” — or a rough equivalent made from the cut stalks of thick subterranean mushrooms. Many of the buildings have locks on their doors, but they are somewhat primitive by modern standards (treat as very simple locks, DC 20).

The city’s residents are self-sufficient, having been cut off from anywhere else for a long time, and they produce everything they need within the confines of the Grand Cavern. (The only exceptions are stone and ore quarried from the outer tunnels, and whatever animals the hunting parties discover and kill there.) Because of the strict but fair rule of the generals, crime is very low within the city, as even the poorest are given the opportunity to work (and those who refuse end up conscripted into the army as expendable troops).

The total civilian population of Grodd numbers approximately twenty thousand, including children and elderly. A typical adult goblin in Grodd carries about 2 gp, 10 sp, and 20 cp, although those in certain businesses are likely to have as much as ten times as much on certain days.


Small Scale

The city was built by goblins and is proportioned for their use. Spaces between buildings rarely exceed three feet, and most streets are little more than 5 feet wide. Lanes between districts are double this width, and the great roads leading to the outer caverns range from 50 to 100 feet. The buildings are sized for the goblins — with ceilings roughly 5 1/2 feet tall ceilings and a total of 7 feet between stories — and any Medium-size or larger creatures are going to have to squeeze through doorways and duck to fit in most rooms. (Give a –2 penalty to attacks for any such creatures in this situation.) Stairs, parapets, balconies, and windows are all sized for goblins, and larger creatures trying to use them meet with some annoyance or difficulty. Parapets, for example, might give one-half cover to a goblin but would only give one-quarter cover to a human.

In addition, the small items in the city are slightly smaller also. Utensils, furniture, coins, clothing, and weapons are all made for goblins, rendering most visitors a little clumsy or simply magnifying feelings of being out-of-place. Trying to exchange oversized items with a goblin would attract attention to a group trying to keep itself disguised, and finding appropriate disguises for larger beings is going to be difficult within the city.


Water and Sewer Facilities

A network of tunnels exists beneath the city of Grodd, in two layers. The upper layer is the sewer system, which consists of 3-foot diameter artificial channels about 10 feet under the surface. The lower layer is natural and 30 feet or more below the sewer, formed by the action of a wide subterranean river that flows from the northwest to the southeast. The sewer tunnels are separate from the natural water except for drains built several hundred feet beyond the southeastern most portion of the city. Manual pumps hidden among the northwestern parts of town bring fresh water up to the sewer level, facilitating the motion of sewage toward the distant drains. This system prevents contamination of the water supply.

Rats, strange mobile slimes, and other disgusting creatures that typically thrive on refuse inhabit the sewers. Occasionally a creature from the Plane of Shadow finds it way down here and becomes trapped; quite a few shadows live in the sewers, keeping the population of other creatures low. Occasionally, teams of goblins are sent into the sewers to clean out clogged areas or investigate strange occurrences; this is considered a punishment and is usually reserved for criminals or delinquent soldiers.

Most of the lower tunnels are completely flooded or nearly so, making it difficult for land creatures to survive there; at most there are only a few inches of air above the surface. Small blind fish and bioluminescent algae inhabit the water. Rumors exist of larger creatures there, but no goblins have taken the time to explore.

The primary access to the sewer level is by the latrines built all over the city. Each latrine is a 10-foot square (or larger) building with several outhouse-like curtained partitions built within it. In addition to disposing of natural waste, the latrines also double as garbage chutes. Each district has at least one latrine, while the palaces and some of the larger private homes have a smaller, private facility for this purpose. The openings to the sewers in the common latrines are large enough to fit an adult goblin (private homes are unsuitable for this purpose), and it is through these places that work details access the sewers.

Water is drawn up from the lower level by simple hand-pumps or at covered wells. Just like the latrines, wells exist all over the city (with the palaces and larger homes having their own) and can be used by anyone. The well and sewer apertures are of similar diameter, so someone that wished to enter the lower layer of tunnels could do so through a well. This is not easy to do, partly because the wells are in the open (as compared to the latrines, which are often enclosed buildings) and any attempts to do so are thus likely to be spotted. Entering the wells or disposing of things in them is against the laws of the city (for fear of contamination and spreading disease), so anyone noticing such activity is likely to call an alarm, or at least report the incident.


Darkness

Despite the fact that Grodd’s goblins are more sophisticated than average goblins, not all of them can read. To account for this, signs carry carved or painted symbols for ease of understanding. Common symbols are a goblin (clothing, equipment), circle, star (magic), square, triangle, fire, water, cup (drinks), bottle (tavern), sword (weapons), shield (armor), javelin (weapons), mushroom (food), stone, bird, skunk, and fist. Parenthetical words are common interpretations of the symbols. Combinations of these are read as the names of streets or shops, although they sometimes just represent a category of items (a place that sells swords might have a single sword on its sign) or something more symbolic (a clothing store might have a goblin symbol) rather than being interpreted as a name.

The lack of sunlight also means that no natural way to tell time or mark days exists. Instead, the goblins use great iron bells to announce day and night. These measurements are imprecise (sometimes straying by as much as an hour from when they should) but accurate enough for the needs of the city.


Crop Districts

The crop districts are mainly large open areas of plant or fungal matter, dotted with a few groupings of buildings. Each district has between two and five settlements on it, each settlement consisting of an extended family that has been working that piece of land for generations. Paths link the settlements to each other and the other districts. Each district tends to focus on two or three crops per season (about three months each), after which they rotate to another set to allow the soil to replenish. Each settlement typically consists of a home, a barn, and one or more storage sheds, either for implements or food stores.

The crops grown here are unusual varieties of mushrooms, some of which require aging or processing before they are edible. In addition to fungi grown to feed the goblins, some more durable types are used for building materials, and two types produce an abundance of seed-like spores that are ground into a flourlike substance for bread or carted to the herd districts to feed the domesticated animals. The few plants that grow in this place have been altered by proximity to the Plane of Shadow, and they rely on the strange energies of that plane to thrive. They are almost uniformly brown or black in color, even the fruits.

The farmers spend their days tending their crops. When it comes time to harvest and bring the food to market, they load up wheelbarrows and carts and sell it to various food stores, barracks, and restaurants in the merchant districts. Below are descriptions of the buildings typical of a crop district.

Home: This stone building holds a family of goblins, usually from eight to twenty (with half of those being very young or old goblins), depending upon the building’s size. These buildings tend to be a single large common room, although the larger buildings have underground areas dug out for storage or sleeping space. A primitive brick fireplace and a few barrels for stored goods or water make up most of the furnishings

Barn: This stone building has one or two large stalls designed to hold the domesticated lizards the goblins use as draft animals. A small storage area holds food for the animals, mainly fungal spores and any rodents the young goblins manage to capture; the latter means the barn tends to have a slight stink of decaying flesh.

Storage: This is where the goblins store their tools and equipment when it is not being used. They also may have a barrel of particularly hardy dry goods set aside for times of hardship. A small wheelbarrow is stored here, used most commonly to transport goblin and lizard wastes to the fields for fertilizer.


Herd Districts

The herd districts are the Grodd equivalent of cattle ranches, although their herd animals are not what a surface dweller considers normal. Each district has several different fenced areas for each of the three or four settlements in the district. Each settlement typically has a home, storage area, and a combination shed and slaughterhouse.

The two primary herd animals in Grodd are crows (which have their wings clipped regularly to prevent them from flying away) and skunks (which are maimed when young so they cannot spray). The pastures are carpeted with fast-growing mold and fungi, and numerous native insects and worms live among the vegetation, supplementing the diet of the animals kept here. The pasture fences consist of narrow stone pillars (often just stalagmites or stalactites) with the intervening spaces closed with fungal stalks, mortared bricks, or sometimes just thick ropes of fungal fibers. It is the latter sort of barricade that accounts for the wild crows and skunks that roam the corners of the city. Gates allow easy access to the animals, including the times when a herd is coaxed into another field to allow the goblins to collect dung for fertilizer, which is traded to farmers in the crop district for food.

The ranchers spend their days feeding and caring for their animals, collecting eggs, and preparing animals that are old enough to be sold for their meat. Most make a trip to the markets every tenday with the animals thus selected. Some butcher their own animals, while some have customers who prefer to take care of that themselves. Below are descriptions of the buildings typical of a herd district.

Home: This building is essentially the same as its counterpart in a crop district. Because of the need to butcher animals for meat, all of the adults here are proficient in the use of small bladed weapons, particularly knives.

Food storage: This building functions as a granary, holding the seed-like spores that supplement the diets of the herd animals. Unlike a standard granary, which uses the entire building to store the food, here the spores are stored in barrels or hollowed-out mushroom stalks (this also makes it less likely for an infestation of insects to ruin an entire supply of food stores). Typically, food for the goblins is not stored here.

Shed/Slaughterhouse: This smaller building is used as a storage center for tools, dried food, and other items the goblins need, as well as a place where the rancher slaughters animals. As such, the place typically has a rack of knives of various sorts and a small stone table encrusted with old blood.


Watchtowers

The watchtower districts are 100-foot square plots of open land with four-story towers in the center. Each is placed to guard one of the major roads leading into the city, and the road passes within 30 feet of the watchtower itself in every case. The watch-towers are made of thick stone, and while each of the stories is only 7 feet high (5-foot interior ceilings), the tower is built on a 5-foot high foundation of stone.

Each tower is staffed with ten goblins (War 1) trained in shortbows in addition to the weapons common to other goblins. At all times, a unit of ten soldiers (also War 1) watches from a nearby barracks, ready to supplement these forces. If the city is attacked, the watchtowers are expected to sound the alarms and act as the first line of defense, with the soldiers guarding the interior of the structure and the archers raining arrows upon invaders. The soldiers also operate the light catapult on the roof (3d6 damage, no crit; range 150 (FM), minimum 100 (FM), crew: 2).

The field around the tower is deliberately kept free of obstacles to allow a clear line of fire for the archers and catapult crew.

Unless noted otherwise, doors in the watchtowers are locked and have a DC 25 to break open. If the goblins are alerted to the PCs’ presence and bar the doors, the DC increases to 30.

If a watchtower is attacked by the PCs, goblins on the roof light alarm-fires that can be seen from the other watchtowers, spreading word of the attack.

Creatures (EL 8): Watchtower Garrison (see page 91).


1st Floor

The door to this floor is accessed by a short set of stairs. The door is locked and can be barred with a stout plank from within. Two great pillars that double as hangers for weapons support the interior. Three hatches (that can be barred) give access to tunnels through the foundation, which exit at secret points in the field or further within the city.


2nd Floor

This room is mostly featureless and usually empty unless some of the archers happen to be sleeping. Each of the ten simple beds rests above a strongbox that holds personal effects.


3rd Floor

This is the only story to have arrow slits. They are unsuitable for javelins or other hurled weapons, having been designed to give cover to archers within. Near each arrow slit is a quiver of twenty arrows. The portion of the wall that flanks the stairway has no arrow slits, and the tower is oriented so that portion faces away from the road each tower protects. The trap door in the ceiling can be barred closed.


4th Floor (Roof)

The roof itself is about 26 feet above ground; the parapet wall rises another 3 feet beyond that. The light catapult is capable of reaching just about any area within sight of the tower (and note that since darkvision only reaches 60 feet, the goblins normally use flaming arrows to mark target areas and provide illumination by which the catapult operators can see). Twenty boulders are stacked on the roof (suitable for catapulting or dropping upon besiegers), and several large bags of gravel for use in eliminating close formations of weaker troops (gravel missiles spread over a 10-foot radius from the hit location and do half normal catapult damage to all in the area).


Barracks District

At one time, each of the ten great barracks of Grodd held a full legion of soldiers — one thousand armed and armored goblins ready to destroy the humans of Cormyr. After the huge losses in the recent battles, the armies of Grodd are barely large enough to garrison each barracks with one hundred soldiers. Rather than operate so sparsely, the generals have reorganized the legions to form three legions of approximately two hundred soldiers each (stationed in B2, B3, and B4, the three barracks near the Grand Palace, under the control of generals Pake, Sana, and Urm). The army recruited four hundred more able-bodied citizens to join with the remaining four hundred soldiers to form four more companies of about two hundred (stationed in B1, B6, B7, and B9, each company under the control of one of the other four generals). The remaining three barracks have been closed and locked until they are needed.

Each barracks district serves as housing for the military forces, a defensive fortification, and a training facility. Four buildings hold the soldiers, officers, supplies, and kitchen, while the rest of the area is devoted to waste facilities and places for the soldiers to practice. The families of the soldiers live in nearby residential districts, and when off-duty, soldiers are free to move about the town. Consequently, only about half of the soldiers can be found in the barracks at any given time.

At all times, two groups of four soldiers patrol each district against intruders and persons acting suspicious. They are relieved every 4 hours. Unless noted otherwise, doors in the watchtowers are locked and have a DC 25 to break open. If the goblins are alerted to the heroes’ presence and bar the doors, the DC increases to 30.

Creatures (EL 12): Battalion (see page 90).


1. Barracks

This two-story building is the home of two hundred soldiers (War 1). Its outer wall is over two feet thick. An entrance at the ground level leads to the first floor, which holds up to five hundred soldiers on simple wooden beds; only two hundred are used currently. (Most soldiers keep their personal gear with their families or on their persons; others keep strongboxes bolted to their beds). This story is 7 feet high and has small holes near the ceiling for ventilation. Two trap doors in the floor connect to tunnels that exit in a nearby residential district. The trap doors allow the soldiers to escape if the barracks is surrounded or to ferry supplies into it, but for the most part, are used as means for the soldiers to leave the barracks to carouse. The door is locked and barred at night in case of a surprise attack.

The second story is accessed by a ramp near the main door and is similar to the main floor except that there are no tunnels in the floor and the windows are large enough to allow a goblin to hurl a javelin. The door is secured similarly to the one downstairs. A locked trapdoor in the ceiling allows access to the parapetted roof, upon which is stored numbers of javelins, a heavy catapult (5d6 damage, no crit; range: 200 (FM), minimum 100 (FM); crew: 5), and dozens of large catapult stones and bags of gravel (half normal damage to all within 10 feet of the missile’s strike point).

During the night hours, the interior of the barracks is guarded by three shifts of four armed and armored goblins (War 1) on each floor, including the roof.

The barracks are designed slightly differently, having smaller floor plans aboveground but having a subterranean level to accommodate the troops displaced by the alternative design. These variant barracks have more tunnels leading outward to other parts under the city.


2. Officers' Quarters

2. Officers’ Quarters

This building houses the officers of the barracks. Its walls are two feet thick and it is only a single story. The four rooms within are the private quarters of the legion’s captain (Ftr 9), cutthroat (Rog 9), and five lieutenants (Ftr 6). The captain has a single room and the others double up in the remaining quarters. Each room has one (or two) beds, a desk, and one (or two) storage chests. The main area of the building has a small table and pair of chairs where a servant receives guests wishing to speak to the officers. The trapdoor in the floor accesses an escape tunnel. The door is locked and barred at night.

Note that in addition to these officers, an adept (Adp 7) also serves a legion, two lesser adepts (Adp 5), and five minor adepts (Adp 3). These goblins live in a nearby residential district. The dozen scouts (Rog 3) of the military unit reside in the barracks with the soldiers.


3. Kitchen

Starting just before the morning bell and ending after the night bell, a regular procession of cooks and food suppliers comes to this assembly-line kitchen. This team of domestics prepares enough food for the population of the barracks (a job which has become much easier since the terrible losses in the Cormyrean war). The food they prepare is of fair quality for goblins but occasionally distasteful to more civilized races. The door to this place is locked in the evenings.

These servants flee if confronted. If forced to defend themselves, they use knives and other kitchen implements as weapons, and their leather aprons act as padded armor. Improvised pots and lids act as small shields.


4. Supplies

This locked supply room contains extra arms for the soldiers, paper, ink, kitchen items, and common tools used in training and maintaining a large body of soldiers and their equipment.


Targets

These large stone disks are used as targets by practicing javelineers. Covered in fungal stalks, sacks of dirt, or man-shaped bundles of rags, the soldiers practice their accuracy against the sturdy background of the barracks’ wall. Each disk has a mount for a torch, should the officers feel the need to practice ranges greater than the troops’ darkvision allows. On idle days, throwing contests become the subjects of boast, wagers, and fistfights.


Hills

These artificial hills rise anywhere from 5 to 10 feet high and are made of earth and gravel. The officers use them to train the troops to run or fight on uneven terrain, hide, and plan ambushes. During the night, many soldiers come to the hills to drink and tell stories, remaining in earshot of the officers if they are called to action.


Field

This open field is used to practice marching formations, large-scale combat, and charges. It is kept free of debris, allowing for occasional use as a playing area for aggressive goblin sports.


Burrows

This small series of networked tunnels is used by the goblins to learn close-quarters combat, take advantage of their smaller size against large opponents, and become used to moving in places of limited maneuverability. The ceiling of each is about 4 feet below the surface, and the tunnels are rarely more than 3 feet wide and 3 feet tall. On the rare occasions that a patrol catches a strange animal in the outer tunnels, it is sometimes released here to fight other creatures or a skilled warrior, resulting in many bets and a lot of drinking.


Slaughterfield

The slaughterfield is an old quarry site, 300 feet wide in most places and at least 40 feet deep. The army of Grodd uses it to practice large-scale battles and test siege machinery. Torches are burned within this area to allow sight beyond darkvision’s range, and the depth of the field prevents much of the noise and debris from carrying to other parts of the city. Access to the bottom of the pit is via a long incline on the side nearest the great plaza.

During the time when the city was inhabited by the ghazneth Rowan, Scourge of Storms, the lower part of the Slaughterfield was flooded to a depth of nearly 5 feet, rendering it unusable to the goblins. Since that time the water has receded, although some parts still have muddy pools up to 20 feet across and 2 feet deep. The dry areas are only moist, although it is more than sufficient to cause a person to leave obvious tracks after coming through this area. Two heavy catapults are currently at the bottom of the pit, although having been soaked in water for over a week they are somewhat swollen and apt to tear themselves apart if someone tries to use them.

Occasionally, the soldiers of Grodd manage to capture a large monster of some sort in one of the outer tunnels. After it has been subdued by force or magic, it is hauled to the pit and allowed to recover, after which it fights other creatures, armed prisoners, or goblin heroes. Sometimes it is merely tortured to death from the safety of the pit walls. This sport is bet upon heavily by the goblins of the city and is a convenient excuse both for a celebration and a respite from work.

Development: If one of these barracks is attacked, goblin runners flee to alert the other barracks.


Merchant Districts

The merchant districts house a wide variety of stores, restaurants, and service organizations, as you would expect in any city. Most buildings here are made of stone or brick, but a few are made from fungal wood. Quite often, these buildings have small basement levels (little more than a wide pit covered with a few planks) for storage, and most have a second story as a personal residence and workshop. The wealthier merchants have residences in another district however, so this space is relegated to employee living space, workshop, and storage in these cases. Signs on stores are carved or painted with mineral dyes.

A typical shop has 5d4 gold, 6d8 silver, and 10d10 copper pieces in goblin currency at the close of the day. Those that specialize in more expensive goods or services (blacksmiths, elite brothels, and jewelers, to name a few) might have 1d4+1 times as much coinage. A few hours after closing the owner usually locks the money in a hidden spot or removes it from the site entirely.

The following are sample establishments of various types that may be found in the merchant districts of Grodd. Some of the categories have multiple entries to provide alternates should the player characters visit several shops of the same type.


1. Apothecary

The apothecary sells medicines, poisons, and potions.


1A. Mortar and Pestle

1A. Mortar and Pestle: Run by Annat, a gray-haired goblin woman (Sor 5; Alchemy +5, Knowledge (herbalism) +4), this place sells all alchemical items, herbal or animal extracts, or strange ingredients in the PH that could conceivably be derived from sources within this demiplane. Annat does not care who buys her products, and from time to time has visitors from places beyond the city of Grodd.


1B. Fire Stone

1B. Fire Stone: A younger male goblin named Kurn (Sor 2; Alchemy +2, Knowledge (herbalism) +2) is a former apprentice of Annat who left to start his own business. His selection is smaller but his prices are slightly cheaper (and there exists a 10% chance that any substance he makes is non-functional). He has been catering to certain notable members of the army, selling them virility concoctions.


2. Bakery/Sweets

Bakeries make normal bread, rolls, hard tack, and meat pies from the fungal flour. Some devote most of their resources to producing hard tack for the armies.


3. Bathhouse

A lack of space and convenient plumbing means that few goblins have bathing facilities in their homes, and so the city bathhouses get a lot of business. Most bathhouses have two large areas (the first is a place to rinse off most of the dirt and the second is a comfortable place to soak and talk) and several smaller ones (for private baths, or visitations with brothel employees). A bath costs 3 cp and a private bath costs 1 sp. Most goblins visit a bathhouse once a week. Many merchants conduct business in bathhouses, and the opportunity to meet an important person at the baths draws many.


4. Blacksmith

This blacksmith shops create and repair metal items for the people of the city. They do not tend to have much work in armor or weapons, as the best craftsmen in those fields work directly for the army. An occasional need by a civilian for a weapon exists, as does the steady market for cutlery and tools.


5. Brothel

These houses of ill repute employ males and females and get most of their business from the ranks of the army. Bathhouses and taverns hire out some of these employees. In addition to the rooms used to entertain customers, the brothels have another story used as a common sleeping room by the employees. Prices range from that of a common meal to a banquet depending upon the services desired.


6. Butcher

The butchers function much like their human equivalents, although they only carry skunk, crow, and (rarely) giant lizard. They are also willing to butcher other animals brought in (typically this is requested by soldiers that discover animals while on patrol), and often buy portions of said meat to entice customers. Most hang some of their meat outside their shops so that potential customers may inspect the quality.


7. Clothing

Goblin clothiers range from the simple and functional to the sturdy to the elaborate all made from a wool-like fungal fiber that is woven into cloth. Most specialize in one part of the spectrum, so a store that caters to common laborers does not have much in the way of uniforms or formal dress. Anything for a race larger than a goblin would have to be specially made.


8. Dentist/Surgeon

At least one goblin has built a practice based on the removal of injured, infected, or annoying body parts. These surgeons typically have 1d4 ranks in the Heal skill and a deal with a local herbalist or apothecary for painkillers. The army sometimes employs these goblins for field work when adepts are unavailable.


9. Dice/Games/Books

These shops tend to be cluttered with various sorts of dice (usually carved from stone or bone, although rarer ones are made from crystal or resin), loaded dice (for a much higher cost), board games (mainly dice or peg games), decks of cards, fiction books, histories (of the city of Grodd or the dragon), and erotica. As with any city with a large military force, most of the customers of this shop are soldiers.


10. Eatery/Restaurant

Most of the restaurants in Grodd offer unexceptional fare. Those closer to palaces or temples have better food, but given what is available here, only so much can be done to make the food interesting. The better restaurants stand out in terms of service, atmosphere, and entertainment, although they suit the goblin idea of “good.”


11. Furniture

The furniture stores uniformly work in fungal wood, rope, and the fungal equivalent of wicker. Many furniture makers also double as general carpenters and hire themselves out to build and repair things.


12. Furs/Leather/Rope/Boots/Shoes

This category applies for all shops that sell goods derived from animal skins or tough fibers. Fur garments and trims come from skunks (save for the extremely rare case when an animal captured in the outer tunnels has suitable fur), leather from skunk hide, and rope from leather cords or strong fungal stalks. The goblins are very skilled with these materials and produce goods of comparable quality to Faerûnian craftsmen. Clothing is sized to fit goblins, of course.


13. Glassblower

There are few glassblower shops in Grodd because there are very few sources of sand in the demiplane; because of this, glass items are especially prized and cost double the normal price. Any glass items that break are brought to a glassmaker to be recycled into something new (if an adept cannot be talked down to a reasonable price for a mending cantrip).


14. Hardware/Tools

Hammers, saws, wedges, nails, and other common craft items are available for sale here. These stores are usually near the furniture stores and woodcarvers, and are often owned by the same people.


15. Jail

Only one jail exists in Grodd, for judgment is swift and punishment — usually fines or lashings rather than incarceration. It has eight small cells with average locks (DC 15); use a standard scouting party for the jailers. The jail has three sets of stocks outside so that prisoners may be publicly taunted and humiliated; the stocks are sized for goblins but can fit man-sized creatures (treat as DC 25 manacles for small creatures or DC 22 manacles for man-sized because of the poor fit). At any time the cells have 1d4 goblins each, usually drunks, or thieves, awaiting the next day’s punishment.


16. Jewelry

These stores create plain and fancy jewelry and have a good supply of silver, copper, and gold available (or can purchase it from the stores in the palaces). At the lowest level, some stores have copper or silver rings and similar trinkets for poor soldiers to give their girlfriends, and can wrap silver wire around a swordhilt to dress up a weapon a bit. On the high end, the wealthier goblins commission jewelers to produce fancy hilts for weapons, apply gems and gold foil to shields, and forge elaborate necklaces, brooches, bracelets, and medallions.


17. Liquor

The isolated nature of the demiplane forced the goblins to be creative when creating their alcoholic drinks. The most popular drinks made from fungi are varsh, a creamy, sweet liquor; turimm, a strong, clear fruity-tasting drink; and atepp, a thick, dark, ale-like drink that is pleasant but causes a powerful hangover. Surimm is the most common mold-derived drink, tasting much like brandy. Jant, a weak beer-like drink, is the only palatable beverage they have been able to make from the plants that survive in the demiplane. Wine is remembered only in old tales, as no plants growing in Grodd bear suitable fruit.


17A. Bottle Water Cup

Three brothers run this place. They specialize in turimm and surimm, and have eleven and six varieties of each, respectively. They consider themselves very respectable fellows and compete with each other over who can be the most extravagant dandy.


17B. Cup Sword

This shop is run by a middle-aged albino goblin, Fanak. He sells only atepp and jant, mainly to soldiers and others who tend to drink in high volume. He is extremely sullen and perceives most non-business comments as personal insults. He is rumored to be a powerful sorcerer and willing to share his magic if you can only get on his good side. (It remains to the DM to decide the truth of this.)


17C. Cup Water Smile

A wealthy goblin restaurateur bought this business from its owner and gave it to his oldest daughter, Murra, as a gift. She is quite homely (even for a goblin) but very friendly, and because of her family’s wealth, many court her. Her store is famous for its varsh, for which Murra has a fondness. She has developed two variations from the standard drink.


18. Magecrafter

This category covers actual magic item shops, sellers of charms, herbalists, potion makers, alchemists, and spellcasters for hire. Some sell legitimate goods and some sell fakes, but most goblins cannot tell the difference. They are all aesthetically similar, with a lot of clutter, strange smells and sounds, and eccentric proprietors.


18A. Magic Shops

18A. Magic Shops: Sorcerers or wizards usually run these shops, as the adepts have duties that prevent them from such idle pursuits. As the proprietors are rarely above 5th level, the typical magic shop has only a few sorts of potions (typically healing and love), a few minor wondrous items (amulet of natural armor +1, everburning torch, stone of alarm, single-use items with cantrips, etc.) and possibly a magic weapon (of +1 value only). Some dabble in herbs and alchemical items as well, but they tend to be more expensive (110%–140%) than normal. The two best-known magic shops in the city are Spear And Flame, run by Bekot (Wiz 6; Craft Magic Arms and Armor, Craft Wondrous Item; Knowledge (arcana) +6, Spellcraft +4), and Two Spirals, run by Tev (Sor 5; Brew Potion, Craft Magic Arms and Armor; Alchemy +2, Knowledge (Arcana) +4). These two hate each other and frequently get into shouting matches whenever they meet in the city streets.


18B. Charm Shops

18B. Charm Shops: Several stores specialize in strange charms to ward off sickness, hinder enemies, or attract wealth. Most of these are valueless, but either through innate magical talent or a quirk of the energies of the demiplane, some of them do have a small effect (typically a +1 morale bonus on one roll within the next 24 hours). A 5% chance exists that a particular charm has supernatural power; magical forms of detection do not reveal this, but Spellcraft (DC 20) will. Charms are made of base or precious metal, often set with pretty stones, and range in cost from a poor meal to a good one. (The cost is not related to whether or not the charm has any powers.) The charm shop visited most often by the wealthy is Five Circles and Star, run by a half-mad sculptor named Shuya (Sor 1; Alchemy +5, Craft (jeweler) +3); while your typical soldier visits the Crossed Swords, where he is served by a one-armed goblin named Nak (Ftr 2; Craft (jeweler) +2).


18C. Herbalist Shops

18C. Herbalist Shops: The Herbalists in Grodd have skill inferior to that of the apothecaries and are limited to the kinds of plants and fungi that live in the demiplane, which make their selections rather poor. Still, they have found uses for almost every plant and get by on these meager sales. They produce spices, edible fungi, mild drugs, and weak poisons; treat the poisons as half-strength (1/2 the normal DC) bloodroot, blue whinnis, malyss root paste, or striped toadstool, but for the normal price. Ugly Rof (Com 3; Knowledge (herbalism) +2) owns the Three Mushrooms store and has devised a thick oil that helps the poison stays on a weapon longer (three successful uses, although the second and third reduce the poison’s save DC by –3 and –6 because less poison remains). Jeg the Dark (Com 3; Knowledge (herbalism) +2) owns the Five Mushrooms and specializes in items that aid in healing (each dose gives +2 competence bonus to Heal checks, 5 gp per dose).


18D. Potion Shops

18D. Potion Shops: Dedicated wizards or sorcerers that have knowledge of a few spells run the few potion shops. Their potions are of extremely short duration (generally one-tenth the norm) and sell for one-tenth the price (and have one-tenth the creation costs). This puts them in the price range for the common soldiers of the city, which comprise most of their customers. The potion-brewers make the most of their limited magical knowledge by selling large numbers of potions at a slight discount. Vemm (Wiz 4; Brew Potion; Spellcraft +5) owns the Raven Star Bottle store and sells potions of cat’s grace, charisma, jump, and oil of timelessness at a 10% discount. Roth (Wiz 4; Brew Potion, Knowledge (arcana) +3) owns the Square Bottle store and sells potions of invisibility, levitate, love, and strength at a 15% discount.


18E. Alchemist Shops

18E. Alchemist Shops: The alchemists in Grodd have refined their skills over the generations and no longer rely on experimentation to get results; they make every alchemical item in the Player’s Handbook. A pair of acid-scarred brothers, Mev and Dek (both Com 7; Alchemy +10) run Goblin Kettle Goblin the shop. Fist Goblin Fist is a store run by Grot (Com 9, Alchemy +12), an angry-looking goblin with many burns on his arms and a tendency to go through apprentices quickly.


18F. Spellcasters

18F. Spellcasters: There are a few spellcasters-for-hire in the city, mainly wizards and sorcerers of levels 1–4, although there are a few bards and a few rangers who exchange their magical ability for pay. Most have other work in addition to their spellcasting business and only do this to supplement their income. A goblin named Hurk (Wiz 3) runs the Goblin Two Stars tattoo-and-scar parlor and casts alarm, enlarge, mage armor, protection from arrows, reduce, or any cantrip for the regular fee. Pref (Rgr 6), who also helps farmers with animals and acts as a scout on occasion, owns the Star Fire Mushroom. Zera (Brd 4) has been running the Two Goblins Two Stars since her father died six years ago; in addition to selling her spells (cure light wounds, levitate, mage armor, summon monster I, and cantrips) she is a very popular entertainer and is frequently hired by restaurants and wealthy families.


19. Market (General)

This is a typical open market, with many small carts and boxes full of food and other items. The range of quality is as for any Realms village, although the food is bland, and the variety is not great.


20. Pottery

The potters sell clay plates, cups, bowls, jugs, bottles, pots, vases, flasks, and larger items such as urns; some even do sculpture or brickwork. The kiln is usually in the rear of the shop, on the second story, or in the basement.


21. Religious Items

As the worship of the Iron One is the only legal religion within Grodd, the temple of the Iron One owns all these shops. (Those who try to start other cults or just sell items of other faiths are arrested or fined, and their works are destroyed.) Items for sale are copies of the Iron One’s holy text (little more than a dozen pages), holy symbols, blessed water, and similar things only of interest to the faithful.


22. Tattoo and Scar Artist

Body decorating has been a well-respected tradition among the Grodd goblins for generations. Although most consider marks on the face and head as inappropriate and unattractive, marks on the forearms, back, chest, or legs are very popular, typically in angular or spiral designs. Warriors often get tattoos or scars to connote numbers of slain enemies or other victories in battle.


23. Soap

As no true wood exists in Grodd, there can be no true soap, but the goblins have discovered some fungi that produce reasonable substitutes. These stores sell standard fungal soap, a few perfumed varieties, and concentrated sorts for laundry or household use. Many poorer soldiers give scented soaps to their sweethearts in lieu of jewelry.


24. Stonemason

These are places to hire workers rather than buy items. No merchandise remains here, although most have samples of the kinds of stone available. As many of the strong-backed stonemasons have been recruited into the militias, those remaining keep very busy doing their trade.


25. Tavern

Much like taverns anywhere in Faerûn, these are places to gather with friends, coworkers, or strangers to socialize and drink. Some have a few small rooms available for those who need them, and most serve food as well. Such establishments are often adjacent to or have employees from a brothel.


26. Tax Collector

In addition to collecting taxes for the militocratic government of Grodd, these offices also serve as places to pay fines, bail relatives or loved ones out of jail, and even coordinate debt collection for creditors. They have the ability to close businesses and isolate residences for nonpayment of debts, and they can call a band of soldiers to enforce their actions.


27. Trinkets/Curios

This sort of business is little more than a junk shop, although there are usually a few items of interest to your typical adventurer. Perhaps there’s a small trophy of a strange monster, a rare spell component, an unusual bit of equipment, an old book in a forgotten tongue, or a piece of art from an ancient empire. The prices are usually negotiable, although separating the valuable from the worthless is a daunting task. The owners of these places are usually eccentrics, many of whom make a little money reconditioning worn or broken items such as furniture, weapons, or clothing.


28. Warehouses

These buildings store bulk items that are not likely to be immediately used, such as metal bar stock, barrels of dry goods, cloth, leather, unfinished weapons, or even good stone — all items that are too bulky to steal or not worth the effort to try to resell. Some also have stores of fresh water should the city’s recurring supply ever become contaminated. (Nowhere near enough water exists in storage to supply the city for more than a few days under very strict rationing, but it is enough to give the adepts time to clean up whatever is causing the contamination.) Most have a few guards (War 1), regardless of the stores there.


29. Woodcarver/Bonecarver

These craftsmen are expert at working materials softer than stone. They create jewelry, toys, tools, utensils, musical instruments, and religious items (for sale in the temple stores). The farmers and ranchers of the city supply them with occasional materials brought in by far-ranging groups of soldiers.


Temples

The two temples stand at the center of spiritual life for the people of Grodd. While few are extremely religious, all the city’s goblins worship the Iron One and thank him for his gifts and protection. Most goblins attend worship services every few days, using it as a time to reaffirm their faith, meet goblins from other parts of town, and catch up on news of the city. While the adepts have no direct political power in Grodd, their support, (or lack thereof) influences many among the common people, and the more faithful rulers of the city listen to what the goblins of the temple have to say. Each temple is home to twenty-two adepts of various ranks; other adepts live in nearby residential districts.

Worship of the Iron One involves a lot of militaristic chanting, banging of metal weapons and instruments (such as gongs and chimes), and shouts of praise. After each service, low-level adepts mix with the visitors and take care of any routine healing or aid they may need. If a grievously wounded person is brought to a service, the adepts usually include the healing as part of the worship to inspire others with the greatness of the Iron One.

Each temple is a short tower with an arc-shaped main level. The public entry to the temple is through this arc area, and five pairs of statues flank the path to its door. While these statues differ between the two temples, each has a depiction of the Iron One (a large, vague-featured goblin clad in armor) and the dragon as the two statues closest to the temple. The other eight statues are of great goblin heroes (said to serve as the Iron One’s champions in the afterlife).

Detailed below is one of the temples; the other is almost identical and the description below can be used with only minor changes.

Creatures (EL 12): Temple staff (see page 90).


1. Worship Area

The largest room in the temple is capable of comfortably seating over two hundred goblins. The areas immediately left and right of the main door have shallow steps leading to the top of two earthen ramps, which allow the city’s elite a view of the service without having to mingle with the common folk. Most people bring a cushion or at least a rolled blanket to make their stay more comfortable. When services are not in session, this area is usually empty.


2. Dais and Altar

The two-step dais in this part of the room allows anyone standing here to be seen by all people in area 1. The dais is bare to allow the adepts a full range of motion while addressing the congregation. The back area of the dais is an altar to the Iron One: a rectangular block of stone upon which stands a larger-than-life steel statue of the Iron One.

Trap: Anyone who tries to break or defile the altar or statue is subject to a bestow curse spell (DC 18), which gives a –4 penalty on attack rolls, saving throws, ability checks, and skill checks until removed; the statue can cause this effect three times before becoming inert. This area is usually empty except when worship is occurring.


3. Common Area

This odd-shaped room is a common area for the adepts of the temple. Furnished with ten large cushions, here the adepts discuss the greatness of the Iron One, read religious materials, prepare speeches and sermons, and so on. The small rooms accessed from this place are small cells for the young adepts (Adp 1), two per cell. The area marked 3a is a storage closet, holding spare clothing, devices used in religious services, and mundane items such as cleaning supplies. Area 3b is a kitchen (staffed by the young adepts and servants) and pantry. Access to the next level of the tower is through a ladder affixed near the door to the worship area. The concealed door on the west wall is cleverly camouflaged to look like a normal section of stone wall; it has a small peephole at (goblin) eye level. The young adepts are the first line of defense for the temple, and are willing to sacrifice their lives to prevent outsiders from ascending to the tower’s upper floor.


4. Second Floor

The middle-ranking and senior priests use this area for discussion or recreation. Slotted windows allow ventilation but not entry (to creatures of goblin size or larger). Next to the ladder from 3. is another ladder leading to the third floor. If the temple is attacked, the adepts from this floor attempt to prevent anyone from coming up the stairs, shouting to alert the adepts on the third floor.


5. Speaking Platform

At the end of the smooth walkway across the roof of the arc-shaped portion of the temple (the rest of the roof here is rough and slopes slightly downward) stands an elevated platform used to address crowds of worshippers too large to fit within the actual temple (typically on religious holidays or during important temple announcements). The positioning of the arrow slits in areas 4 and 8 allow anyone in those rooms a clear view of whoever is in this area.


6. Minor Adepts

Each of these three rooms is the home to a pair of minor adepts (Adp 3). If any disturbance is heard above or below, they rush to aid their fellows.


7. Magic Item Creation

This odd-shaped room is where the temple adepts spend their time creating magic items to serve the temple and the faithful (typically potions and scrolls of healing and curing spells). A curving table runs along the outer wall, with containers of ingredients and alchemical devices organized neatly into useful groups; three low stools are tucked under the table. If the adepts suffer injuries, they fall back to this room to heal themselves, using the potions (below), if necessary.

Treasure: Just over 1,200 gp worth of suitable ingredients for making divine items rests here, although only 500-gp worth of it is readily portable. Four of the flasks here are actually potions of cure light wounds.


8. Third Floor

Two arrow slits in the walls of this domed room allow those within to look out upon the speaking platform (area 5) and part of the grounds outside the temple. As in area 4, these narrow windows allow air to flow but prevent physical entry.


9. Lesser Adepts

This is the sleeping chamber of a pair of lesser adepts (Adp 5). They lay down their life to prevent outsiders from reaching this floor or harming his superiors. The arrow slit allows them to watch those using the concealed door in area 3.


10. Adept

This is the private chamber of adept Ulno (Adp 5). She defends this floor and the High Adept (room 11) with her life.


11. High Adept

In this room lives the senior adept of the temple, Tibio (Adp 9); other adepts of equal or higher level live in the city, but within this temple, she is supreme. She is very intelligent and uses her magic to enhance her followers, fortify their position, and destroy anyone who threatens her. Her window (which appears narrow but has been fashioned with a thick, removable frame of false stone) overlooks part of the sloping roof of the worship area. Should she feel that the temple has been lost to invaders, she squeezes out through the window and tries to reach safety.

Development: Should a temple be attacked, the city mobilizes to locate the invaders (partially due to the goblins’ xenophobia, partially due to Doxon’s desires to eliminate any rivals). If any of the adepts survive, they describe their attackers, and this description circulates throughout the city; the party responsible has a hard time negotiating with any of the Grodd goblins after this.

Should either the adept or high adept of this temple survive, she gathers a group of adepts from the faithful of the city and attempts to hunt them down. If she perceives that they are too strong for her group to overcome, she waits until the heroes are distracted or in the middle of another fight (possibly following them to the hoard demiplane). If she finds them to be in collusion with other goblins of the city, she waits until she can speak to her fellow citizens alone and then uses her abilities to coerce them to betray the heroes.


Residential Districts

The residential districts of Grodd are where the majority of the population lives. Merchants, adepts, servants, retired soldiers, and soldiers’ families live in the scattered residential districts, each holding between one thousand and two thousand goblins. These districts are divided into six to eight subdistricts divided by slightly wider roads. Each subdistrict has twenty to thirty homes, two or three public latrines, and a small park-like space with a community well. Each home holds two to three goblin families, each with from three to ten members each; the larger families live in two-story homes. The doors of most homes are locked (DC 15), but those within a subdistrict usually know each other and let their children play together.

In each district, one section exists where the homes are of poorer quality or made of fungal wood, although the government has been replacing these buildings with stone in the past few years. As most of the able-bodied citizens of Grodd have been recruited into the militia recently, these efforts have ceased. Those who remain in these areas are either unfit to fight or more likely to flee from any encounter.


Armory/Forge

The vast majority of the ironworking that happens in Grodd feeds the military machine. Ore is brought in from the quarries, deposited at one of the city’s many armories, and processed by teams of metalcrafters into useful metal, which is then hammered into swords, javelins, arrowheads, and armor. A typical armory has three large buildings and two small ones. The first large building is a smelting chamber, where goblins tolerant of the light and heat of very large fires work bellows to get the flames hot enough to melt the iron out of the ore, causing it to flow through special grooves in the rock into rough molds. (Occasionally a skilled adept is called in to use fire spells in this chamber, producing higher-quality iron than is normally possible here.) In times of low production, the smelting chamber doubles as a brick-baking oven.

When cooled, the iron ingots are brought to the forge, a building that is locked (DC 18) when not in use. There, the ingots are refined to produce better iron and then given to the best weaponsmiths and armorsmiths of Grodd, who turn them into useful tools for the army. The third large building is a storage area (usually locked, DC 18) for surplus ingots and completed iron items. The smaller buildings are storage for ore waiting to be smelted and ore that have had the iron smelted out of it (the latter is destined for use as gravel for roads or to be ground into base for mortar). Each armory also has a well on-site and several carts and wagons to make transporting their heavy goods easier.


Auditorium

The city’s three auditoriums are used for public announcements and entertainment. Built like an open-air arena, each is shaped like one quarter of a circle 300 feet in diameter at its widest. The narrow end of the circle is the stage area, with a total of four successively raised (4 feet), arcing audience levels wrapping around it to form the rest of the quarter-circle shape. The stage is at the same height as the rest of the city. Lit by torches so that the entire auditorium can see the speakers, the stage is 20 feet deep and roughly 60 feet across at its widest point.

Stairs lead downward from the sides of the stage to the first floor level (called “the pit” by the goblins), which is dug 4 feet deeper than the stage. The pit also has stairs that lead up to the second floor level. Stairs on the ends access the raised levels and the center, with the highest level has stairs that lead down the back of the auditorium.

Should there be any major developments while the characters are in the city, (such as alliances between generals, claims made on the leadership of the city, and so on) the people of Grodd are summoned to the auditoriums by a special sequence of bells. These gatherings are an opportunity for the heroes to learn of happenings in the city or to make a move against some of the more powerful figures here.


Palaces

Each of the four lesser palaces is an impressive sight, each reaching nearly 40 feet into the air, a height exceeded only by the Grand Palace itself. Although originally built to house the noble families of Grodd, as the rulership of the city shifted to a militocracy the palaces became the homes of the most powerful generals. Currently, Generals Pake, Sana, Rord, and Urm reside in them; the remaining generals live in large homes in the residential districts.

Each palace building used to be a somewhat smaller building and two barracks, now connected by walls into their current form. Each palace is three stories tall (each 10 feet high, unusually large for a goblin residence), with narrow walkways connecting the upper stories of the central palace and the two satellite barracks. Open space on the ground floors of the palaces is used for informal meetings, and two trap doors in the floors of each lead to bolt-holes exiting in nearby districts.

All guards within these building are typical soldiers (War 1) unless otherwise noted; anyone within the palace calls for help if the building is assaulted. Should the palace be attacked, the guards swarm to the point of conflict to crush the invaders.

A representative population and description for one of the palaces follows.

Creatures (EL 11): 20 goblin guards, four lieutenants, two captains, and the general.


B. Barracks Main Floor

Other than a new door to allow access to the palace from here, this room is much like it was when this was a stand-alone barrack. A low semicircular wall allows guards to attack with 50% cover (25% for Medium-size creatures) against any force entering through the barracks entrance (locked and barred from the inside at all times, DC 20). The door to the connecting passage also can be locked and barred from the palace side should this room be overrun, as can the door into the palace itself. Two guards are on duty here at all times.


1. Entryway

This long chamber is a receiving area for visitors. One guard is on duty at all times, but the duties of answering the door fall to one of the palace servants. Four goblin-sized chairs are provided for waiting guests. The door is made of iron and can be barred from the inside (DC 25).


2. Meeting Room

A table and chairs fills the center of this room. All four walls have large panels of soft fungal wood nailed in place, to which are pinned sketchy maps of regions of Cormyr where battles have taken place. The residing general meets here with his or her staff to discuss plans, tactics, and other necessities of war.


3. Dining Room

During mealtimes, the long table in this room overflows with many kinds of food, all expertly prepared by the general’s cooks, and surrounded by hungry goblins. At other times, the place is empty, or perhaps has a servant cleaning up.


4. Kitchen

A very cranky old goblin named Roka heads the staff here. She is not afraid to swat anyone with her spoon, regardless of rank. The only reason she still works is that she is one of the few people in the city with the talent to make the food very flavorful. The oaken door to the outside is used as an entrance by the servants (six total, including the three cooks) and to bring goods into and out of the palace; it can be barred from the inside (DC 20).


5. Pantry

This is a standard pantry, filled with food and drink common to the city.


6. Privy

This is the palace’s private latrine.


7. Servant Quarters

Three of the six servants employed by the palace reside here (the others live in nearby residential districts). The place is bare save for their simple beds and small boxes of personal belongings.


8. Guard Quarters

Each of these small rooms is the living quarters of two of the palace guards. As sparsely as the servant quarters save for the weapons and armor rack, twenty palace guards (War 1) call this place home.


9. Lieutenant Quarters

Each of these rooms is the living space for one of the palace lieutenants (Ftr 6). Each contains a bed, small desk, chair, and storage chest.


10. Captain Quarters

These two rooms are the residences of the palace’s captains of the guards, Div and Mul (Ftr 9). Respected by the troops and trusted by the general, they are friendly rivals and know every inch of the palace and its grounds. The rooms are furnished as the lieutenant quarters


11. General's Bedchamber

11. General’s Bedchamber

A bed, desk, wardrobe, chair, armor/weapon stand, map of the city, and oil lamp furnish this room. The desk contains blank papers, extra lamp oil, writing implements, and a small grappling hook attached to a fine rope. The wardrobe holds a few spare outfits, one appropriate for combat, the other for formal occasions. The general (Ftr 10) directs troops to engage enemies at the palace and fights alongside the soldiers, but if it looks like the tide is turning, the general attempts to escape through one of the palace windows with the rope and grappling hook.


12. Spouse's Room

12. Spouse’s Room

The general’s spouse (concubine or lover) resides in this room, which is decorated in a manner more suitable for romantic liaisons than most places in the city. In all likelihood, the resident of this room is a noncombatant.


13. Children's Room

13. Children’s Room

This room belongs to the children of the general, as well as those of senior guards, or the progeny of important persons wishing to make connections with the leaders of the city. There are usually three to seven children living here, varying from infancy to adolescence, and if children are present, a nurse or tutor supervises them.


14. Storage

This room is used as a storage area and is quite cluttered with mundane items, weapons, and armor. The door onto the open roof is barred from the inside (DC 20). High parapets (high for goblins, 90% cover for them; 50% for Medium-size creatures) surround the roof itself, and the walkways have low walls.


15. Barracks Top Level

These two roof levels have normal parapets. Access to here is normally available only through the barred door on the second floor.


Plaza

The large open plaza in front of Grodd’s Grand Palace used to contain the imprisoned form of Nalavara the dragon, somehow fused with the stones of the plaza, yet still alive. Now that the dragon has escaped, a large opening remains in the ground where she lay, over 700 feet long and up to 30 feet wide and deep in some places. Note that none of the sewers pass under the plaza, and so no breaches into the sewers exist; however, it is likely that in some places only a few feet of stone separate the floor of this pit from one of the upper portions of the lake level.

Because of the rains brought by the ghazneth Rowen, Scourge of Storms, this pit has filled with water, but retains a vague resemblance to a dragon. The magical residue of her long entombment there and the magic energy she siphoned to free herself causes occasional faint lights to appear above or within this artificial pond (resembling dancing lights). The pool radiates a dim level of magic (of indeterminate school), slightly stronger near where the dragon’s head was held in place (and over time an observer notes that the lights originate from or spend more time near that area as well).

Curiosity over the pit drew some goblins to explore it. Most of those never returned, with those who did claiming that the missing ones must have vanished into thin air, given that they had been speaking to them one moment and then found them absent the next. After stories of this began to circulate, the goblins stopped investigating this area, and the rains quickly caused it to fill, adding another obstacle to searching.

The truth is that when Nalavara was imprisoned, some of her allies in the fight against the invading humans were imprisoned with her. However, these allies were not trapped in the demiplane of the goblin city, but rather in a parallel demiplane connected to the physical form of the dragon. Just as the dragon’s eye was a pseudo-gate to those that knew how to use it (such as the ghazneths), the location where her other eye lay pressed against the stone of her prison contains a similar magic. Radiating a strong conjuration (creation) magic, that part of the stone floor of the plaza pond acts as a gate, and automatically transports anyone touching it to the demiplanar prison of Nalavara’s allies. The difficulty, of course, is that the gate is under 30 feet of water. However, those that try to find the source of the magic should not have too much difficulty, as the mark left by her eye is at least ten feet across. Should any of the characters use the gate, move on to The Hoard Demiplane.


Grand Palace

The great palace, also known as Grodd Palace to those who live in the city, is the largest building in the city. With its broad base and two large towers, it looms over even the many watchtowers of the city. When it was first built, adepts used wall of stone spells to create a firm foundation and lower walls; the remainder consists of mortared stone, shored up here and there with a solid stone pillar or retaining wall created by magic. The interior doors are all iron, and all locks within the palace (including on items such as strongboxes) are DC 25. Small windows (no more than three inches on a side) are positioned near the ceiling in the outer walls to provide ventilation without allowing attacks.

The ceilings of each story in the palace are something less than 6 feet high, but the layers of stone slabs and loose stone that separate the stories are 4 feet thick, resulting in a 10-foot elevation change between floors. This puts the top of the towers at 33 feet above the ground floor including the parapets. Goblins can be seen moving about the towers at all times, and some activity always goes on within the palace proper.

The palace is built at the center of a large open area of land. Other than a few small buildings for groundskeepers, message-carriers, and other servants, the field is open and surrounded by a 2-foot-thick wall of stones. To the north of the palace is a similar plot with watchtowers at the northern corners and another in the center. The purpose of this large open area is to preserve the majesty of the palace as a distinct building, make it difficult for the palace to be approached without being noticed by those within, and keep potential besiegers from having access to convenient cover. (While the city has never suffered a full-scale attack from an outside force, let alone a siege of the palace, the goblins chose to prepare for it.)

The ground around the palace is smoothed natural stone, as is the path that leads from it to the plaza; the palace grounds are kept clear of the stony moss that grows elsewhere in the city. Similar paths trace a perimeter around the watchtower-plot to the north and connect to the central tower. Hourly patrols of goblin bands walk these paths as a show of strength and to keep lollygaggers out of the palace square. A scout party guards the main palace door. They hail all visitors and ask their business, turning away those with unsuitable requests.

Because no general has taken the position of High Consul of Grodd, the palace is largely empty, as most of its soldiers come from the ranks of the High Consul’s (formerly general’s) army. Should the heroes come to the palace after Sana has successfully claimed the seat of power, fill every guard room and officer’s chamber with the appropriate number of guards (listed in the relevant room descriptions).

Unless otherwise noted, the encounters in the palace use the statistics for goblin groups as defined in Goblin Groups in the Appendix, except that soldiers all carry shortbows instead of javelins. The text in each room entry assumes an occupied Grand Palace (after Sana has claimed the High Consul-ship). If this is not the case when the heroes visit the Grand Palace, the DM should merely describe the contents of the rooms.

Should the heroes attack the inhabited castle, it is likely that an alarm is sounded and the palace’s defenders rally to the defense. The encounter levels for the areas assume each is encountered individually; the DM must determine the encounter level and XP values for encounters involving multiple groups. Goblins automatically call an alarm and attack anyone who is obviously an outsider, unless they have been instructed previously to let them pass.


1. Entryway

The main door is barred at night and at times of violent conflict in the city.

Beyond the iron door are six goblin soldiers in full military gear. The 10-foot-wide corridor extends at least 60 feet to the north, with small openings to the left and right about 30 feet ahead.

If the heroes appear powerful, one of the goblins runs to one of the guard barracks to get more help.

Creatures (EL 7): Two goblin scout parties.


2. Temple

The door to this room is locked. (The adepts in areas 8a and 8b have the key.)

Twelve goblin-sized chairs are arranged in front of a small dais. On the dais is an iron statue of a powerful goblin. Flickering at the base of the goblin’s feet is a blue flame, which provides light for this room. The walls are painted with scenes of a large, ironclad goblin hewing his way through enemies of many races.

The important residents of the palace use this temple for worship services. Services take place at the night bell. Otherwise, there exists a 20% chance per hour that a minor adept and two young adepts from area 8a are here praying, studying, or preparing the temple for the next worship service.

Creatures: 1 minor adept, 2 young adepts.

Trap: Anyone who tries to break or defile the statue is subject to a bestow curse spell (DC 18), which gives them a –4 penalty on attack rolls, saving throws, ability checks, and skill checks until removed; the statue can cause this effect three times before becoming inert.


3. Tower Base

The center of this area has a spiral staircase leading upward. To the left and right are oblique walls inset with doors, and beyond the staircase, there are several more doors.

This area is the base of one of the palace towers, and is kept free of clutter so that soldiers may move about easily. The exterior door is barred unless a group of soldiers is heading in or out. Noise here attracts attention from the nearby guard rooms (area 5), the lieutenants and sergeants (area 4), and (if it persists for more than 2 rounds) the captain (area 6).

Creatures (EL 6): 4 soldiers, 1 sergeant, 1 lieutenant.


4. Lieutenant & Sergeant Room

This door is kept locked when the room is unoccupied.

Two goblin-sized bed, desks, and chairs take up most of the available space within this room. Under each bed is a short strongbox, and on each desk are a candle, piece of charcoal, and a few loose papers.

This is the room and office space of a lieutenant and his or her sergeant. A 30% chance exists per hour that one (50%) or both (50%) are present. In the desk drawers are pieces of jerked meat, extra writing supplies, and a bottle of some sort of liquor (surimm or varsh). The papers describe personnel changes, requests for additional provisions, notes on maintenance of equipment, and so on. The strong-boxes contain the officers’ personal wealth (multiply the normal wealth for goblins of their ranks by 1.5 because of their well-paying assignments).

Creatures (EL 5): 1 goblin sergeant, 1 goblin lieutenant.


5. Guard Room

This door is kept locked when the room is unoccupied.

This is a typical room for two soldiers, with a set of bunk beds and chairs. Two strongboxes can be seen under the bottom bunk. There is a 30% chance that the two goblin soldiers that live here are present.

Creatures (EL 1): 2 goblin soldiers.


6. Captain

This door is kept locked when the room is unoccupied.

This room contains a goblin-sized bed, desk, and chair, with a pair of smaller chairs positioned between the desk and the door.

One desk drawer holds writing supplies and a spherical stone that has continual flame cast upon it. The other holds notes and records on military matters and the state of the palace army. There exists a 40% chance per hour that the captain is here (alone, 60%, or with a lieutenant, 40%). If attacked, he draws the invaders away from the guest rooms and adepts by moving toward area 3, where he can be supported by his troops.

Creatures (EL 8): 1 goblin captain, 1 lieutenant.


7. Guest Room

This room is normally locked.

A wardrobe, chest, chair, table, and large bed are the only things in this room. They do not appear to have been used in over a week.

Each of these rooms is intended to provide lodging for important people visiting the High Consul. As that office has been vacant until very recently, there has been little need for these rooms and they have been locked up.


8a/8b. Cloister

Six bunk beds and one slightly more comfortable-looking normal bed are the only pieces of furniture here. An iron idol, about the size of a mace and in the shape of an armored goblin, hangs from one of the walls.

Each of these rooms is the home to elements of the temple staff of the palace. Half of the room’s inhabitants are here at any given time, with a 50% chance of also having the adept (01–25%) or all of the room’s residents (26–50%); at night the chance is 80% (01–40% and 41–80% respectively). The adepts have a key to the locked door leading to the temple room (area 2).

Creatures (EL 9): 6 young adepts, 4 minor adepts, 2 lesser adepts, 1 adept.

Tactics: The spellcasters combine their spells to the best effect, as they have trained together. Young and minor adepts swarm PCs (attempting to grapple), considering themselves expendable in the name of the Iron One. The highest-level goblin present takes the idol off the wall and wields it as a mace (it actually is a mace of the Iron One — see Magic Items in the Appendix).

Treasure: 3d46 gp, 10d66 sp, 10d106 cp; mace of the Iron One.


9. Old War Room

This large room has a set of large double doors and two single doors on opposite sides of the room. A 4-foot-high slab of iron occupies a portion of the floor, and it appears that some work has been made to chip away about a fourth of the block. A smell of dead bodies lingers about this room.

This used to double as the war room and main dining room for the palace. When Vangerdahast used a wall of iron spell to crush High Consul Otka, generals Befk, Pepin, and Himil, and several of Otka’s guards, the adepts forced the surviving generals to relocate the war room to area 17 so that crafts-men could chisel away at the iron slab. A Search check (DC 20) allows a character to notice a small area of gore and blood at the base of the slab (from the dead bodies under it), which the servants failed to clean.

During the day, there exists a 70% chance that there are four ironworkers here, chiseling away at the slab. They flee if confronted.

Creatures (EL 2): 4 goblin craftsmen.

Goblin Craftsmen (4): CR 1/4; Small humanoid (goblinoid); HD 1d8; hp 4; Init +1 (Dex); Spd 30 ft.; AC 12; Atk: +0 melee (1d4/crit 19–20, dagger); SQ Shadow kinship; AL NE; SV Fort +0, Ref +1, Will +0; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Craft (ironworking) +6, Listen +3, Move Silently +4, Spot +3; Alertness.

Treasure: The dead bodies have 67 pp, 950 pp, and 1,205 sp worth of crushed jewelry, if it could somehow be retrieved from under the slab. (The gems set in the jewelry have been crushed to powder, reducing the value of the jewelry to that of scrap, assuming that the gore and bone shards can be removed from them.) Each had several minor magic items, which are now destroyed.


10. Kitchen

A long stone table takes up most of this space. A wide fireplace holds an iron pot with slowly bubbling liquid, and the spigot for a water pump hangs over a stone basin full of dirty dishes.

Two servants from area 13a or 13b are usually here preparing food or cleaning up after a meal; they flee if threatened.

Creatures (EL 1): 2 goblin servants.

Goblin Servants (2): CR 1/4; Small humanoid (goblinoid); HD 1d8; hp 4; Init +1 (Dex); Spd 30 ft.; AC 12; Atk +0 melee (1d4–1/crit 19–20, dagger); SQ Shadow kinship; AL NE; SV Fort +0, Ref +1, Will +0; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills: Hide +6, Listen +3, Move Silently +4, Spot +3.


11. Panty

11. Pantry

This pantry holds boxes and small barrels of long-lasting foods such as jerky and dried fungi, as well as several fresh skunk and crow carcasses waiting to be carved up and cooked. A 6-inch diameter metal pipe is affixed to the ceiling, running from the south to the north.

Nothing of interest remains here. The pipe is the chimney vent, and is quite warm to the touch. If the pipe is broken open, smoke from the chimney slowly fills this room.


12. Murder Hole Corridor

This short, narrow corridor has a stout door on either end. Fine dirt covers the floor.

Both doors can be barred to prevent forced entry, although only the outer one is barred most of the time. The servants use these halls to enter and leave the palace to bring in supplies. A Spot check (DC 15) allows someone to notice the series of fist-sized holes in the ceiling: murder holes accessed by area 18 on the second floor. A Search check (DC 15) reveals that the walls near the floor are scorched (the DC drops to 10 if the heroes are searching with light, as darkvision does not reveal soot very well).

Trap (EL 2): If the palace is prepared for an attack, guards in area 18 are ready to pour two flasks of oil into this area should the outer door be breached, then follow it with torches. The oil burns for 4 rounds, doing 1d3 points of damage each round to all in the hallway (and requiring them to make Reflex saves or catch on fire, as explained in Chapter 4 of the DUNGEON MASTER’s Guide). The floor is covered with dirt to give this area traction (as a slight residue remains from the test runs of this trap, even after much cleaning).


13a/13b. Private quarters

Three beds, a table, five chairs, and one chest are the furnishings here.

This is the sleeping quarters for one family of goblins that works in the palace as domestic servants. This room is normally empty except from a few hours after the night bell until an hour before the morning bell. All of the servants have a key to their room.

Creatures (EL 3): 6 goblin servants.

Goblin Servants (6): CR: 1/4; Small humanoid (goblinoid); HD 1d8; hp 4; Init +1 (Dex); Spd 30 ft.; AC 12; Atk +0 melee (1d4/crit 19–20, dagger); SQ Shadow kinship; AL NE; SV Fort +0, Ref +1, Will +0; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills: Hide +6, Listen +3, Move Silently +4, Spot +3.


14. Storage Area

This room has many boxes and shelves, as well as extra chairs, narrow beds, tables, and long iron bars. Much of it is very dusty.

This is a storage area. The boxes contain mundane items such as crockery, eating utensils, simple clothing, cleaning supplies, and so on. The iron bars are intended to bar doors (if the original bars are bent or broken during an attack).


15. Escape Tunnel

Stairs lead down into a cramped tunnel leading away from the palace.

Each of these four escape tunnels leads to an area outside of the palace grounds; two to concealed spots in alleys, the other two to secret door in nondescript buildings. From the other end, the entrances to the tunnel require a Search check (DC 20).


16. Latrine

This room has a two-seat privy. There are more ventilation holes here than in other places in the palace.


17. War Room

A large table and many chairs fill this room. Maps of regions in Cormyr have been nailed to the walls. The table appears to have been sawed in half and repaired.

Formerly a storage room, now the generals use it as their war room, since the adepts pushed them out of the old one. The large table had to be sawed apart to fit through the doorway, and the repair was done hastily. There exists a 30% chance on any particular day that any two generals and their guards are meeting here, either discussing joint-plans or arguing on neutral ground.

Tactics: If the generals are allies, they fight in concert, taking on the strongest-looking fighters (flanking if possible) while their guards deal with spellcasters. If they are enemies, one may betray the other with a sneak attack, timing it so that the adventurers distract the betrayed and the betrayal can be passed off as the actions of the invaders.

Creatures (EL 12): 2 generals (and 1 sergeant and five soldiers for each).


18. Second Floor

The stairs end near a large, barred set of double doors. Opposite the double doors is a single door. The relatively wide hallway curves away from the double doors to the north and south. Arrow slits are visible beyond the stairs.

Most of the missile fire generated by defenders at the rear of the castle comes from this floor. Two scout parties are on duty here at all times, prepared to give the alarm and defend this area. The double doors are kept barred, and only rarely were they opened (to allow the High Consul to walk a walled path to the south part of the palace in order to speak to a crowd gathered in front of the palace).

Creatures (EL 7): 2 scout parties.


19. Oil Trap

Fist-sized holes riddle the floor in this slightly depressed area. Small casks and funnels are stacked nearby, as are a cluster of torches and smaller sticks. Two low walls separate this section from nearby areas.

If the palace is attacked, guards prepare this area to kill invaders that make it into the hallway on the floor below. The small casks (twenty total) have easily removable lids and contain oil; each cask is the equivalent of four skins of oil. Once oil is poured through the openings, one of the small sticks (tindertwigs) is used to light a torch, which is dropped through the hole to ignite the oil. The slight depression (2 inches deep) prevents spillage from getting anywhere else but here. A Search check (DC 10) reveals that the floor in this area is slightly slick from old practice runs.


20. High Consul's Chambers

20. High Consul’s Chambers

This oddly shaped room or broad hallway has smaller hallways branching from it. A continual flame burns on an iron sphere attached to the ceiling by an iron pole.


21. High Consul's Bedroom

21. High Consul’s Bedroom

This room contains a good-sized bed and an open wardrobe filled with a few sets of plain goblin clothes. A large chair sits near a desk topped with a large candle and scattered with papers.

This is the bedroom of the current High Consul, Sana. Most of the papers consist of personal notes, journal-like comments about the progress on the war with Cormyr, and some rather accurate caricatures of the other generals. Sana prefers to live simply (although she has a fondness for jewelry), using her acquired wealth to pay for favors and to reward excellent service; she only wore the ceremonial accoutrements of her office (see Treasure, below) in battle or at formal occasions.

Treasure: Three items of interest hang in the wardrobe: an amulet of natural armor +3, a +2 keen short sword of mighty cleaving (32,310 gp value), and a +3 shadow breastplate (goblin sized, 25,350 gp value). All three items are made of iron and bear the image of the Iron One; all Grodd goblins immediately recognize these items as belonging to the High Consul and attack any non-goblin bearing them. A box within the wardrobe also holds her personal wealth: 965 pp, 5,210 gp, 1,015 sp, 1,061 cp, and various gems: 300 gp, three 100 gp and six 50 gp.

Development: If it is discovered that the three devices of office are taken from this area, or they are seen in the hands of outsiders, the news travels to all ends of the city and the entire resources of the city are diverted to track down the thieves, slay them, and return the items to their rightful place.

If the PCs enter here before Sana becomes High Consul, describe the above as being how the late High Consul, Otka, left the rooms. The adepts say nothing must be disturbed until a new High Consul is name or the Iron One will be greatly angered.


22. Family Room

This room has a bed, wardrobe, table, and four chairs. It is unused.

The previous High Consuls used this room to house their immediate family members, spouses, concubines, or other guests they especially favored. As Sana has no family and lost her lover, General Himil (who had his own residence) before she became High Consul, this room is unoccupied.


23. Closet

This room has many shelves and hooks on the walls.

This was a closet and storage area for the inhabitants of the family room (area 22). As the family room has not been used, nothing has been stored here for a while.


24. Nursery

The walls of this room are carved into shapes of fungi, animals, goblins, houses, and other everyday sights. Three small beds are lined up against one wall.

This room was most commonly used as a nursery, but as Sana has no children, it went unused.


25. Guardroom

Three beds cover the far wall. Under each is a strongbox.

This was the sleeping area of the three guardsmen sworn to defend the High Consul. Unless the High Consul is asleep in her quarters, the guards are with her, leaving this room unoccupied.

Treasure: The three strong boxes hold the personal wealth of the guardsmen. As much of what they owned was in the form of carried magic items or jewelry, little remains here. Strongbox 1: 76 pp, 803 gp, 78 sp, 3 gold rings (200 gp each). Strongbox 2: 31 pp, 521 gp, 357 sp, 1 gold necklace (350 gp). Strongbox 3: 150 gp, 120 sp.


26. Storage

This room contains sets of goblin armor, weapons, and other appropriate equipment. There are enough sets of equipment to outfit at least six people, though the armor will not fit most player characters.

This storage room holds the equipment for the guardsmen, Sana, and whatever military personnel happen to be staying in this area. Most of it belongs to the guardsmen, and anything of exceptional value would be with them.


27. Escape Route

Hooks on the walls hold a few cloaks and jackets, but this small area is otherwise empty.

The coats and such are here only to help disguise the back wall, which is a secret door (Search DC 15) that leads into the outer hallway. Its intent was to allow defenders to escape should anyone reach the second floor (the defenders could make a rear attack or escape down the stairs once the attackers entered the central area).


28. Tower, 2nd Floor

Three of the walls in this place have arrow slits, while the fourth has five doors. Small cabinets line the walls between the arrow slits. A spiral staircase makes a landing here and continues upward. Four stout pillars support the ceiling.

Two scout parties are on duty in this area at all times. Note that the eastern tower is a mirror image of the map provided (the row of doors is on the northwestern wall). The cabinets (six in each room) each hold two score arrows and an extra arrow with continual flame cast upon it. Should there be an attack on the palace, the goblins use these enspelled arrows to illuminate targets or locations that are too distant to perceive with darkvision. If attacked within the tower, the goblins surround their opponents, allowing the rogues to flank and use sneak attacks.

Creatures (EL 7): 2 scout parties


29. Tower, 3rd Floor

All four walls here have arrow slits, and eight cabinets are spaced between them. Two short rope ladders hang from the ceiling, allowing access to barred trap doors. Four pillars are evenly spaced around the staircase.

If the palace is being attacked, two scout parties come here to rain arrows upon the attackers. At other times, the place is empty. Each cabinet holds forty arrows and one arrow with continual flame. The trap doors lead to the roof.


Roof (not shown on the map)

The roof of this parapetted tower is over 30 feet above the ground. Other than a large pile of rocks, and a book-sized box, remains nothing here.

Archers fire upon ground targets from here, and in desperate times drop rocks on foes as well. The box contains ten palm-sized rocks with continual flame spells cast upon them, which can be used as signals or to light the ground below. The guards check the roof only once per day, and it is empty otherwise.


Grodd Encounters
This gives both random and set encounters for the PCs during their time in the city of Grodd. Of course, if the PCs do more than skulk around the city, they may well generate other encounters on their own.


Random Encounters

Check twice daily and once at night; parenthetical numbers next to each location are the chance of an encounter. These encounters do not include ordinary encounters, such as common goblins in the city the characters meet (assuming the characters disguise themselves), harmless animals, patches of fungi in the tunnels, or common rats in the sewers. Adventurers using stealth or disguise in the city bypass most of the city encounters because they are not noticed. A group that moves about a lot has more encounters (double the number of encounter checks).

Encounters with unique beings (namely the githyanki, githzerai, mind flayer, and NPCs from Doxon’s group) are not repeated if said beings are captured or slain.

City Encounters (90%)
01–20 | Band
21–25 | Battalion
26–27 | Githyanki
28–29 | Githzerai
30 | Mind flayer & grimlocks
31–35 | NPC (Doxon’s group)
36–50 | Priest
51–65 | Raiders
66–90 | Scouts
91–00 | Warband

Sewer Encounters (40%)
01–30 | Dire rat
31–35 | Fungus, poisonous
36–45 | Fungus, shrieker
46–55 | Fungus, shrieker & violet fungus
56–60 | Fungus, violet fungus
61–65 | Ooze, gray ooze
66–75 | Ooze, gelatinous cube
76–80 | Ooze, ochre jelly
81–85 | Scouts
86–00 | Shadow

Tunnel Encounters (60%)
01–11 | Band
12–16 | Farmer
17–18 | Fungus, poisonous
19–21 | Fungus, shrieker
22–23 | Fungus, shrieker & violet fungus
24–25 | Fungus, violet fungus
26–28 | Gatherer
29–30 | Githyanki
31–32 | Githzerai
33–35 | Lizard
36 | Mind flayer & grimlocks
37–46 | Miners
47–49 | NPC (Doxon’s group)
50–59 | Raiders
60–63 | Rothé
64–75 | Scouts
76–77 | Shadow bear
78–79 | Shadow bird
80–82 | Shadow deer 83–85 Shadow fox
86 | Shadow mastiff
87 | Shadow panther
88–92 | Shadow snake
93–00 | Shadow wolf

Band/Battalion/Raiders/Scouts/Warband: Typical goblin military groupings; statistics are given in Goblin Groups in the Appendix.

Dire Rat: A pack of dire rats, hungry for a real meal.

Dire Rats (16): CR 1/3; Small animal; HD 1d8+1; hp 5; Init +3 (Dex); Spd 40 ft., climb 20 ft.; AC 15; Atk +3 melee (1d4, bite); SA Disease; SQ Scent; AL N; SV Fort +3, Ref +5, Will +3; Str 10, Dex 17, Con 12, Int 1, Wis 12, Cha 4.

Skills and Feats: Climb +11, Hide +11, Move Silently +6; Weapon Finesse (bite).

Special Attacks: Disease (filth fever): Bite, Fort save (DC 12); incubation 1d3 days, damage 1d3 Dex, 1d3 Con.

Farmers: A few closely related members of a nearby farmstead. They run away if threatened unless they cannot escape.

Goblin Farmers (4): CR 1/4; Small humanoid (goblinoid); HD 1d8; hp 4; Init +1 (Dex); Spd 30 ft.; AC 12; Atk +0 melee (1d4–1, farming tool); SQ Shadow kinship; AL NE; SV Fort +0, Ref +1, Will +0; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +7, Listen +3, Move Silently +4, Spot +3; Alertness.

Fungus, Poisonous: A cluster of colorful mushrooms that give off deadly spores when approached. Treat as yellow mold: all within 10 feet must make a Fort save (DC 15) or suffer 1d6 Con damage (and again, 1 minute later, for 2d6 Con damage). Fire destroys the fungus and sunlight renders it dormant.

Fungus, Shrieker: A cluster of shriekers feeding upon some organic material. If disturbed, their shrieking calls for another encounter check.

Shriekers (4): CR 1; Medium-size plant; HD 2d8+2; hp 11; Init +0; Spd 0 ft.; AC 13; Reach 0 ft.; SA Shriek; AL N; SV Fort +4, Ref —, Will –4; Str —, Dex —, Con 13, Int 1, Wis 2, Cha 1.

Fungi, Violet Fungus: A cluster of violet fungi feeding on refuse.

Violet Fungi (4): CR 3; Medium-size plant; HD 2d8+6; hp 15; Init –1 (Dex); Spd 10 ft.; AC 13; Atk +3 melee (1d6+2 and poison, 2 tentacles); Reach 10 ft.; SA Poison; AL N; SV Fort +6, Ref –1, Will +0; Str 14, Dex 8, Con 16, Int 2, Wis 11, Cha 9.

Special Attacks: Poison: Contact, Fort save (DC 14), damage 1d4 Str, 1d4 Con/1d4 Str, 1d4 Con.

Fungi, Shrieker & Violet Fungus: A group of shriekers and violet fungi. Combine the two encounters above.

Gatherer: Goblins in search of rare, exotic, or valuable fungi useful to their craft, whether it is herbalism, alchemy, or some sort of magecraft. They flee if attacked and report it to the military.

Goblin Gatherers (4): CR 1/4; Small humanoid (goblinoid); HD 1d8; hp 4; Init +1 (Dex); Spd 30 ft.; AC 12; Atk +0 melee (1d4–1/crit 19–20, dagger); SQ Shadow kinship; AL NE; SV Fort +0, Ref +1, Will +0; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +6, Listen +3, Move Silently +4, Spot +3; Alertness.

Githyanki: A lone githyanki officer tracking a mind flayer and its grimlock servants. She became trapped here after following the illithid, as she knows the illithid remains here. She is unaware of the presence of the githzerai and that she is now trapped here. Refer to the Dark Huntress encounter below for more information.

Githzerai: A lone githzerai monk tracking a mind flayer and its grimlock servants. He has become trapped here, although he does not know it yet because he is still hunting the mind flayer. Refer to the Angry Ascetic encounter below for more information.

Lizard: Giant lizards eating fungus or in search of live prey.

Giant Lizards (4): CR 2; Medium-size animal; HD 3d8+9; hp 22; Init +2 (Dex); Spd 30 ft., swim 30 ft.; AC 15; Atk +5 melee (1d8+4, bite); AL N; SV Fort +6, Ref +5, Will +2; Str 17, Dex 15, Con 17, Int 2, Wis 12, Cha 2.

Skills and Feats: Climb +9, Hide +7, Listen +4, Move Silently +6, Spot +4.

Mind Flayer & Grimlocks: A mind flayer was sent by its elder brain to discover the dragon’s treasure. Traveling here via plane shift with its 3 grimlock slaves, Sheshestet has been unable to leave and has been searching for a way out. See The Voice In My Head encounter below for more information.

Miners: A group of miners are either acquiring stone or looking for ore. They are tough and determined, and if they are attacked, they defend themselves while calling for help.

Goblin Miners (16): CR 1/4; Small humanoid (goblinoid); HD 1d8; hp 4; Init +1 (Dex); Spd 30 ft.; AC 12; Atk +0 melee (1d4–1/crit 4, light pick); SQ Shadow kinship; AL NE; SV Fort +2, Ref +1, Will +0; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +6, Listen +3, Profession (miner) +6, Spot +3; Alertness.

NPC (Doxon’s Group): One of the members of Doxon’s group — Shren the cleric, Coulam the wizard, or Dairik the fighter. They search for keys to the treasure’s location and keep in close contact with Doxon (who remains in Sana’s palace) via magic.

Priests: A conclave of adepts, traveling to or from a function; treat as a Temple Staff group in Goblin Groups section of the Appendix.

Rothé: A small herd of stunted rothé (subterranean cattle). Over generations of life in the demiplane, they are no bigger than a large dog and have tough, bad-tasting meat, which means most creatures leave them alone.

Rothé (16): CR 2; Medium-size animal; HD 2d8+2; hp 11; Init +0; Spd 30 ft.; AC 13; Atk +2 melee (1d4, butt); SQ 100-ft. darkvision; AL N; SV Fort +4, Ref +3, Will +0; Str 13, Dex 11, Con 12, Int 2, Wis 11, Cha 4.

Skills and Feats: Listen +4, Spot +4.

Shadow Bear: A visitor from the Plane of Shadow. It is curious about the material creatures it has encountered and not inclined to be aggressive unless threatened.

Shadow Bear (1): CR 2; Medium-size magical beast; HD 3d8+6; hp 19; Init +1 (Dex); Spd 60 ft.; AC 13; Atk +6 melee (1d4+4, 2 claws), +1 melee (1d6+2, bite); SQ Scent, damage reduction 5/+1, shadow creature abilities; AL N; SV Fort +5, Ref +4, Will +2; Str 19, Dex 13, Con 15, Int 2, Wis 12, Cha 6.

Skills and Feats: Climb +6, Listen +4, Spot +7, Swim +8.

Shadow Bird: A flock of non-aggressive avians from the Plane of Shadow. The shadow birds flee any fight, using their special defense (mirror image once per day) to protect themselves.

Shadow Deer: Non-aggressive herbivores from the Plane of Shadow. Shadow deer react much like normal deer would, but they use their special attack (cause fear once per day) as they run away to deter predators.

Shadow Fox: An omnivore from the Plane of Shadow. Curious but timid, it observes larger creatures without attacking, and relies on its magical nature (+2 on all saving throws) to keep out of trouble.

Shadow Mastiff: An evil predator from another plane. The mastiffs hunt in packs and prefer to break up larger groups with their baying to pick off stragglers more easily.

Shadow Mastiff (8): CR 4; Medium-size evil outsider; HD 4d8+12; hp 30; Init +5 (+1 Dex, +4 Improved Initiative); Spd 50 ft.; AC 14; Atk +7 melee (1d6+4, bite); SA Bay, trip; SQ Shadow blend, scent; AL NE; SV Fort +7, Ref +5, Will +5; Str 17, Dex 13, Con 17, Int 4, Wis 12, Cha 13.

Skills and Feats: Listen +8, Spot +8; Wilderness Lore +7, Dodge, Improved Initiative.

Shadow Panther: A sleek predator from the Plane of Shadow. The shadow panther prefers to hide and wait for prey, springing upon it from concealment.

Shadow Panther (1): CR 3; Medium-size magical beast; HD 3d8+6; hp 19; Init +4; Spd 60, Climb 30; AC 15; Atk +6 melee (1d6+3, bite), +1 melee (1d3+1, 2 claws), +1 melee (1d3+1, 2 rakes); SA Pounce, improved grab; SQ Scent, shadow creature abilities; AL N; SV Fort +5, Ref +7, Will +2; Str 16, Dex 19, Con 15, Int 2, Wis 12, Cha 6.

Skills and Feats: Balance +12, Climb +11, Hide +9, Listen +6, Move Silently +9, Spot +6; Weapon Finesse (bite, claw).

Shadow Snake: A constrictor snake from the Plane of Shadow. They usually avoid creatures of Medium-size or larger unless they are provoked or particularly hungry.

Shadow Snake (1): CR 3; Medium-size magical beast; HD 3d8+3; hp 16; Init +3 (Dex); Spd 30 ft., climb 30 ft., swim 30 ft.; AC 15; Atk +5 melee (1d3+4, bite); Reach 5 ft.; SA Improved grab, con-strict (1d3+4); SQ Scent, shadow creature abilities, regeneration 2; AL N; SV Fort +4, Ref +6, Will +2; Str 17, Dex 17, Con 13, Int 1, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +14, Hide +11, Listen +9, Spot +9.

Shadow Wolf: Pack hunters from the Plane of Shadow. They are more aggressive than their Faerûnian counterparts but still prefer targets that do not appear threatening.

Shadow Wolf (1): CR 2; Medium-size magical beast; HD 2d8+4; hp 13; Init +2 (Dex); Spd 75 ft.; AC 14; Atk +3 melee (1d6+1, bite); SA Trip; SQ Plane shift once per day, shadow creature abilities; AL N; SV Fort +5, Ref +5, Will +1; Str 13, Dex 15, Con 15, Int 2, Wis 12, Cha 6.

Skills and Feats: Hide +3, Listen +6, Move Silently +4, Spot +4, Wilderness Lore +1; Weapon Finesse (bite).

Shadows: Undead predators seeking to destroy all life. They ignore the goblins (which they cannot affect) but relish the chance to attack other humanoids.

Shadows (8): Medium-size undead; HD 3d12; hp 19; Init +2 (Dex); Spd 30 ft., fly 40 ft.; AC 13; Atk +3 melee (1d6 Strength, touch); SQ Undead, incorporeal; SV Fort +1, Ref +3, Will +4; Str —, Dex 14, Con —, Int 6, Wis 12, Cha 13; AL CE.

Skills and Feats: Hide +8, Intuit Direction +5, Listen +7, Spot +7.

Special Qualities: Undead: Immune to mind-influencing effects, poison, sleep, paralyzation, stunning, and disease; not subject to critical hits, ability damage, subdual damage, ability drain, energy drain, or death from massive damage. Incorporeal: Harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, or supernatural abilities; 50% chance to ignore any damage from a corporeal source (except for force effects, such as magic missile, or attacks made with ghost touch weapons); can pass through solid objects at will, but not force effects.

Ooze, Gray Ooze: An acidic omnivorous blob. It may be in the water or on land. If it is eating a meal, it ignores other creatures unless attacked.

Gray Ooze (1): CR 4; Medium-size ooze; HD 3d10+10; hp 26; Init –5 (Dex); Spd 10 ft.; AC 5; Atk +3 melee (1d6+1 and acid 1d6, slam); SA Acid, corrosion, grab; SQ blindsight, cold and fire immunity; AL N; SV Fort +1, Ref –4, Will –4; Str 12, Dex 1, Con 11, Int —, Wis 1, Cha 1.

Ooze, Gelatinous Cube: A slow but deadly consumer of refuse. They attack anything organic.

Gelatinous Cube (1): CR 3; Huge ooze; HD 4d10+36; hp 58; Init –5 (Dex); Spd 15 ft.; AC 3; Atk +1 melee (1d6+4 and acid 1d6, slam); Face 10 ft. 10 ft.; Reach 10 ft.; SA Acid, engulf, paralysis; SQ Blindsight, transparent, electricity immunity; AL N; SV Fort +5, Ref –4, Will –4; Str 10, Dex 1, Con 19, Int —, Wis 1, Cha 1.

Ooze, Ochre Jelly: A large predatory amoeba. Goblins in the sewers carry lit torches to fend off these creatures, since weapons do not hurt them.

Ochre Jelly (1): CR 5; Large ooze; HD 6d10+27; hp 60; Init –5 (Dex); Spd 10 ft., climb 10 ft.; AC 4; Atk +5 melee (2d4+3 and acid 1d4, slam); SA Acid, grab, corrosion; SQ Split, blindsight; AL N; SV Fort +4, Ref –3, Will –3; Str 15, Dex 1, Con 15, Int —, Wis 1, Cha 1.


Set Encounters

In addition to the random encounters, there are several preset encounters keyed to certain days in which the heroes are in the demiplane, tied to the timeline given in Beyond The Realms. Obviously, encounters with unique beings do not occur if said beings were killed or captured earlier. The order of the encounters can be altered to take into account the party’s plans. These encounters are in addition to any random encounters for that day.


Pake vs

Pake vs. Urm: Round 1

(Arrival +12 hours, City only)

While Pake’s attack on Urm takes place on several fronts, the heroes are in a position to watch one particular Pake warband launch a surprise attack against an Urm warband in a residential section. The battle is audible in all adjacent districts, allowing the heroes to investigate even if they are not currently in a residential area.

A warband of goblins — nearly a hundred individuals — stands at ease in one of the park-like areas in this residential district. What appears to be an officer talks with a well-dressed goblin citizen. Another group of soldiers wearing different livery comes into view on the far end of the park and immediately launches a volley of javelins at the first group, which scatters to avoid the missiles and takes defensive positions.

The two warbands are equally matched: seventy soldiers and the standard number of officers. The two groups each launch a volley of javelins. Pake’s soldiers then advance to melee their opponents. Both sides strike to cause subdual damage (–4 penalty on all attacks) as they realize this is just political posturing between the two generals and not outright war, and therefore no need for actual slaughter exists (especially as these soldiers know each other and have served in the same armies before). The adepts hold their magic, not wishing to waste it on a non-lethal battle. After 20 rounds (starting with the Pake charge), a warband of Rord soldiers arrives from another direction and puts an end to the fighting; the Pake troops break off once the Rord troops arrive.

Creatures: Two warbands of goblins, with a third arriving 20 rounds later. See Goblin Groups in the Appendix for statistics.

Development: Should the heroes come to aid one of the warbands and make themselves known to the commanding officer, they have an inroad to making an alliance with that warband’s general. Conversely, if they are recognized as outsiders by Pake’s troops, survivors among her warband report the matter to their superiors, alerting General Pake (and eventually the entire city) of the presence of invaders. Pake attempts to use this information to undermine Urm’s standing in the city by spreading rumors about a treasonous alliance between Urm and outsiders.


Dark Huntress

(Arrival +48 hours, any location)

The githyanki that has followed a mind flayer to this plane has noticed the heroes and has taken an interest in them, hoping that they might know more about this place than she. After tailing them for a day (have the heroes make periodic Spot checks (DC 15) to notice a feeling of being watched) she approaches them when they settle down for the evening, whether at a city residence or a camp in the sewers or tunnels. She announces herself with a simple knock at the door or window (if the heroes are in a building) or by rolling a round stone into the middle of camp, or tossing a pebble if they are on one of the ledges in the Grand Cavern. Read or paraphrase the following:

The visitor is tall and gaunt, with heavily ornamented armor of lacquered wood, elaborate decorations on all possessions, and a sheathed greatsword. Standing impassively, the figure is of indeterminate gender and gives the impression of being ready to fight or flee if threatened.

If greeted, Shanestka responds in kind (thanks to her tongues spell, which she cast before approaching). She tells the heroes that she is on the trail of a mind flayer that has entered the city, and would like to know if they have any information for her. She offers them no reward for their information or help, and if pressed on this matter she explains that letting her eliminate the illithid so that it is no longer a threat to them should be reward enough.

If asked for more information on the mind flayer, she responds that it is a typical member of its vile kind, traveling with three grimlock slaves. She does not know why it is here or what the goblins are doing here, as she only happened upon the illithid’s trail and decided to pursue it when she realized there was only one of them.

Creatures (EL 14): One githyanki warrior.

Shanestka: Female githyanki Ftr 7/Wiz 6: CR 14; Medium-size humanoid (githyanki); hp 84; Init +3 (Dex); Spd 30 ft.; AC 22; Atk +15/+10 melee (2d6+5/crit 19–20/2 crit, +2 greatsword); SA Spells; SQ Plane shift, psionics, spells; AL NE; SV Fort +9, Ref +7, Will +10; Str 14, Dex 16, Con 15, Int 13, Wis 13, Cha 11.

Skill and Feats: Concentration +8, Hide +7, Knowledge (the planes) +5, Move Silently +1, Scry +5, Spellcraft +5; Cleave, Combat Casting, Enchant Magic Arms and Armor, Improved Initiative, Iron Will, Power Attack, Quick Draw, Scribe Scroll, Still Spell, Weapon Focus (greatsword), Weapon Specialization (greatsword).

Special Qualities: Plane shift at will; cure minor wounds, levitate, locate creature (psionics; treat as extra spells, usable once per day).

Possessions: +2 greatsword, +2 banded mail (githyanki banded mail has a spell failure chance of only 30%), dust of disappearance (10 packets), potion of cure serious wounds, ring of deflection +3, 520 gp, 1 gem (100 gp; garnet).

Spells Prepared (4/5/3/2): 0—flare, light, mending, resistance; 1st—burning hands, magic missile, protection from law, true strike, ventriloquism; 2nd—darkvision (2), flaming sphere; 3rd—daylight, tongues.

Tactics: If attacked, she fights only long enough to allow an opportunity for escape; if she encounters the heroes later in her wanderings, she attempts to pick them off one at a time if she can do it without being caught or noticed by the goblins. She prefers her more destructive spells when in combat, only using her personal-enhancement spells before entering battle.


Hesitant Wizard

(Arrival +60 hours, City or Outer Caves)

Coulam, the wizard in the employ of Doxon, has been engaged in unauthorized scouting on the fringes of the demiplane in the hopes of discovering the treasure, finding a few choice items before the others know about it, and then reporting it to Doxon. So far, he has been unsuccessful, but has become quite familiar with some of the outer caves. He has discovered a few of the gates there, but he has been unable to figure out how to trigger them or where they go. He does not approach adventurers he discovers, but such a group might come upon him without his knowledge.

This man is in his late twenties, with long, curly black hair and beard. He wears buckskin breeches, a tunic, vest, and short coat, and carries a spiky wand in his right hand. He has an intent look on his face, as if searching for something but wary of discovery.

If discovered, Coulam attempts to talk his way out of the situation. His group does not know any other adventurers have made it this far (unless they have encountered the heroes earlier) and he wants to let Doxon know. Professing to be the surviving member of his adventuring group, he is friendly to the heroes if he thinks that gives him time to cast dimension door and escape. He volunteers to cast spells such as darkvision or invisibility for the PCs, just to give him the chance to cast dimension door instead.

Creatures (EL 9): One human wizard.

Development: Once Doxon knows about the heroes, he no longer lets his employees out of Sana’s palace except in groups. (Treat any further encounters with a single member of his group as having an additional one of the four evil NPCs). If his people run into the heroes again, they are to estimate the heroes’ strength, and (if they deem it possible), either recruit them or kill them.


The Voice in My Head

(Arrival +108 hours, any location)

The githyanki is not the only one to have noticed the player characters. The mind flayer Sheshestet has psionically observed the heroes and their movements within the demiplane. Knowing that it is being followed by at least two individuals (although it suspects that these two are not working together) and growing impatient at its inability to find the dragon’s hoard or an exit from this place, the illithid chooses to communicate with the other outsiders in the hopes of discovering valuable information. The mind flayer may contact the heroes at any time, whether during camp, while traveling, or even in the middle of a fight. (In fact, it might choose the last option just to prevent the adventurers from attacking it as soon as contact is made.)

A telepathic voice in your head speaks to you suddenly, its cool, crisp mental syllables standing out sharply from your own thoughts. “Greetings. I am Sheshestet, a fellow wanderer here. I would be amiable to an exchange of information about this place, and perhaps an alliance. May I approach you without fear of violence or treachery?”

The mind flayer sends these thoughts to one individual from the limit of its range (100 feet). If the hero is willing to talk, it comes closer (with its grimlock slaves in the lead) until the adventurers can perceive it.

Sheshestet proposes an exchange of information; it knows the names and personalities of the goblin generals, strengths of the armies, and the layout of most of the outer caverns. It wants to know the location of the hoard or any functional gates out of the demiplane, and is willing to work with the heroes toward discovering either of those things. If questioned about what it has been eating, Sheshestet replies that it has been feeding upon farmers and miners that stray too far from areas of safety.

Note that it has used its astral projection ability to communicate with its elder brain, but since its material body remains here, it cannot use that method to escape and the elder brain refuses to send any others after it for fear of trapping them, too. If Sheshestet becomes desperate, it attempts to control one of the goblin generals and force him or her to provide an exit or reveal the location of the treasure. (It does not know that any group of four goblins can transport it back to Faerûn, as that is not a thought that commonly occurs to residents of the city). It acts very friendly toward any creature it thinks knows a way out of the demiplane, but is still as ruthless and evil as any of its kind, and abandons any allies if it serves its purposes or would save its slimy skin.

Creatures (EL 9): 1 mind flayer, 3 grimlocks.

Sheshestet, Mind Flayer (1): CR 8; Medium-size aberration; HD 8d8+8; hp 44; Init +6 (+2 Dex, +4 Improved Initiative); Spd 30 ft.; AC 15; Atk +8 melee (1d4+1, 4 tentacles); SA Mind blast, psionics, improved grab, extract; SQ SR 25, telepathy; AL LE; SV Fort +3, Ref +4, Will +9; Str 12, Dex 14, Con 12, Int 19, Wis 17, Cha 17.

Skills and Feats: Bluff +8, Concentration +12, Hide +8, Intimidate +10, Knowledge (Astral Plane) +9, Knowledge (goblins) +9, Listen +10, Move Silently +7, Spot +10; Alertness, Combat Casting, Dodge, Improved Initiative, Weapon Finesse (tentacle).

Special Attacks: Mind Blast: 60-foot cone, Will save (DC 17) or be stunned for 3d4 rounds. Psionics: At will—astral projection, charm monster, detect thoughts, levitate, plane shift, and suggestion (as cast by 8th-level sorcerer). Improved Grab: With a successful hit, a mind flayer can make a single grapple attack to attach remaining tentacles. Extract: If turn begins with all four tentacles attached and mind flayer maintains its hold, it automatically extracts opponent’s brain, killing the creature.

Grimlocks (3): CR 1; Medium-size monstrous humanoid; HD 2d8+2; hp 11; Init +1 (Dex); Spd 30 ft.; AC 15; Atk +4 melee (1d8+3/crit 3, battleaxe); SA Blindsight; SQ Scent, immune to gaze and visual attacks, AL NE; SV Fort +1, Ref +4, Will +2; Str 15, Dex 13, Con 13, Int 10, Wis 8, Cha 6.

Skills and Feats: Climb +7 , Hide +6 , Listen +6 , Search +5, Spot +3; Alertness.

Tactics: The mind flayer opens any combat with its mind blast ability, and then sends the grimlocks to fight those that shrug off that attack. It relies on its charm monster and suggestion abilities to protect itself, and tries to extract the brains of anything that attacks it directly. If possible, it prefers to withdraw from a direct conflict, especially if its slaves can escape as well.

Development: If the heroes attack the mind flayer, they have made an enemy. It follows them from a distance, warns creatures via telepathy that the heroes are approaching, informs the goblins (again via telepathy) of the heroes’ disguises, and suggests that important goblins begin manhunts for outsiders in the areas that the heroes frequent. It is also not above using its mind blast and other attacks on the heroes when they are fighting other creatures.

Treasure: Sheshestet holds all of the treasure for its band: 320 sp, 240 gp, 7 pp, potion of cure moderate wounds, boots of the winterlands.


Angry Ascetic

(Arrival +120 hours, any location)

The githyanki is not the only one tracking the mind flayer. A young githzerai named Hurharoon noticed the illithid’s dimensional spoor and decided to follow his racial enemy. He finally caught sight of the illithid while it was meeting with the heroes, and decided to investigate their intentions before pursuing his prey. He approaches with stealth, revealing himself after he has listened to the heroes’ conversation. He is prepared to disappear into the darkness again should he be attacked.

The man is dressed in a simple loose robe over cloth trousers. His feet wear sandals and his face bears a calm expression, although his eyes burn with anger. He has no facial hair, not even eyebrows, and he carries a vague look of nobility about him.

Hurharoon introduces himself and states that he saw their interaction with the mind flayer. (He is forthright and straightforward in his dealings with others.) He would like to know their intentions toward the creature. If they declare it a friend or ally, he frowns, apologizes, and leaves them; if he encounters them afterward, he treats them as enemies. If they declare it an enemy, he proposes a temporary alliance until the illithid is destroyed.

Hurharoon has spent several days wandering the caves in search of the mind flayer, and he is generally familiar with the patrol routes of the goblins and the layout of the caverns. He discovered several gates in the outer tunnels but has ignored them, as he plans to use his plane shift ability to leave this place once his business is finished here. (He does not realize that it will not work.)

If the heroes are friendly to him and ask about leaving the demiplane, he assures them that he is able to take them out after he has killed the mind flayer. Hurharoon is unaware of the githyanki prowling the caverns.

In combat, Hurharoon uses unarmed attacks against opponents; dodging attacks from the one he considers the most dangerous. If outnumbered or fighting an opponent too powerful for him, he tumbles and leaps away until he can use his full movement to outdistance attackers.

Creatures (EL 10): 1 githzerai.

Hurharoon: Male githzerai Mnk 9; CR 10; Medium-size humanoid; hp 62; Init +3 (Dex); Spd 60 ft.; AC 21; Atk +9/+6 melee (1d10+2, open hand); SA Improved trip, stunning attack; SQ Improved evasion, deflect arrows, leap of the clouds, still mind, slow fall (50 ft.), purity of body, wholeness of body (cure self 18 hp/day); AL CN; SR 22; SV Fort +8, Ref +9, Will +9; Str 15, Dex 17, Con 15, Int 10, Wis 17, Cha 10.

Skills and Feats: Escape Artist +8, Hide +13, Listen +7, Move Silently +12, Spot +12, Tumble +8; Alertness, Dodge, Unarmed Strike, Weapon Finesse (unarmed strike).


DM Note

The DM must not make the players’ decisions for them during this stage. Let the PCs do as they will; do not force a course of action upon them. However, the DM also should not be afraid to enforce any consequences of the PCs’ actions.


The Hoard Demiplane
History

When the Cormyrean wizards cast their binding spells over the elf-dragon Nalavara in the Year of the Mortal Promise (116 DR), she and her elven allies were engaged in battle with a group of human soldiers that had managed to find her lair. The spells enveloped the battle, froze it for a moment like a master painter’s depiction of vengeance in action, and then cast the entire group into another plane to be bound away from the Realms for all time. Two wizards died from casting the magic, giving their lives to empower the final syllables of the containment. The other three had to spend the rest of their days dealing with the guilt from their sisters’ sacrifice and the necessary loss of the human soldiers.

The arcane spells, keyed for the dragon, successfully placed her within the demiplanar prison of Grodd. The humans, elves, and most of Nalavara’s treasures were caught up in the periphery of the enchantment and were dragged along by the inertia of the dragon’s magical chains. Linked to her and yet separated, they were not trapped in Grodd, but in a small parallel demiplane. Although both sides of the conflict were disoriented by their new surroundings, the elves recovered more quickly and took advantage of their opponents’ condition to conduct a quick slaughter. Only as the last few humans remained alive did they realized the danger; they managed to slay Halafarin, an elven druid, before the last of their number was cut down. The elves buried Halafarin and burned the corpses of their enemies, then began to explore their surroundings with the hope of finding a way to escape. They never succeeded.


Description

At first glance, the demiplanar home of the elves could be mistaken for a place on Faerûn. Consisting mainly of forest, it has two small rivers, a small lake, two groves of trees, and a small area of cliffs. However, the initial impression fades quickly as the viewer realizes that the colors in this place are strikingly vivid. The greens are very green, the blues incredibly blue, and the browns a rich brown. Furthermore, the place is roughly rectangular (a little over a mile by half a mile) and bordered with a thick fog in all directions.

The demiplane has a normal sky, with cycles of day and night and even minor seasonal cycles, although they are more rapid than those of Faerûn (a year’s worth of seasons pass in ten months here). The stars are more distant (or smaller) and in different configurations than the stars in Faerûn’s sky. The plants and animals native to this plane are equivalent to those on the Prime Material plane, and are perfectly edible (assuming the Realms-equivalent substance is not harmful). There are no native large predators, and the life here is more than sufficient to support a dozen beings indefinitely.

It is possible that this place was created as a sanctuary or refuge by some powerful entity. However, no indications of any creator are evident. Because of the difficulties of leaving this place, it is also possible that whoever created it intended it to be a sort of comfortable prison.


Connectivity

Because of the forced arrival of the elves to this demiplane and their ties to the dragon, the easiest means of accessing this plane is through the dragon’s prison, specifically through a gate at the former location of the dragon’s eye at the base of the pit her body formed there. (See City of Grodd for more information.) The gate returning to Grodd is through a similar relief on the face of the hill. (See the Hoard Demiplane Encounters, area 1 for more information.)

This fog limits vision (including darkvision) to just 5 feet. Any creatures within 5 feet have one-half concealment (a 20% chance that any attack misses). Creatures beyond that range have total concealment (a 50% chance that any attack misses). No conjured wind or effect disperses this fog.

The fog that surrounds this demiplane has a curious effect on directions and motion. Although it appears to be no more than 10 feet deep, anything that enters the fog exits in another location 2d12 100 feet from their entry point in either direction. The fog is also dangerous due to a form of dimensional instability (which Veya alluded to earlier in this adventure). Each time a living being enters the fog and shifts to a new locale, he or she takes 2d12 damage.

This shifting includes ranged weapons, people, animals, and spell effects. The only exception to this travel within the fog is movement on or within the two rivers. They are part of some looping effect where things carried into the fog at one end of the demiplane by the first river appear upstream in the second river, and vice versa. This occurs even if a person is walking in the shallow portion of a river — complete immersion is not required. This allows the insects, fish, and other animals living in the rivers to survive without being randomly cast onto the land when their path takes them to the fog.

The land animals and birds living here have an instinctive understanding of the fog’s nature, and they avoid it if possible. They are fully capable of using its redirective powers to save themselves if they are in danger. The people currently in the plane (including the elves and their servants) also are familiar with the fog’s effect and take advantage of situations where the fog’s powers help them.


Exiting the Demiplane

This place is as much of a prison as is Grodd. In fact, the only way out of this realm is through the gate in the relief of the dragon’s eye.

Even objects and creatures brought to this plane by summoning spells are stuck here; they do not disappear at the end of the spell’s duration (which was quite a surprise to the elves that used these spells to help defeat their equally confused human enemies). This has resulted in several nonnative creatures taking up residence here after being summoned. The elves replenish the natural animal populations with conjured creatures when they become too depleted. The clothing the elves wear and some of the equipment they use is taken from intelligent summoned creatures, which the elves conjure whenever they run short on certain goods.

Note that if these conjured creatures are removed from the demiplane while alive, they immediately return to their own plane. The spell that called them here maintains a pull on their essence and remains blocked only by the nature of this place.


Hoard Demiplane Encounters

The elves imprisoned here are very old, very dangerous, and very good at what they do. If fought as a group, they represent a difficult encounter for the heroes. If the adventurers manage to eliminate one or two of the elves before the heroes confront the group, their chances of survival are much greater. Should the heroes find themselves overmatched, flight is always an option, although the elves are familiar with every foot of their home and so the heroes might have to retreat via the gate to Grodd to escape. (Of course, the gate does not function for the elves.)

Most of the hoard demiplane is covered in forest, and is home to foxes, rabbits, small deer, mice, birds, and other small, common animals that are unthreatening to Small or Medium-size creatures. The only real threats (other than the elves and the guardians of the hoard at area 11) are a hive of giant wasps, summoned here long ago by Keletheryl and never properly disposed of. (They provide a good layer of defense against mobile or weak opponents, reason the elves.) The wizard devised an alchemical substance that smells offensive to the wasps, and the insects have left the elves alone ever since. Unless they are attacked, the wasps approach no closer than 100 feet of a being bearing the aromatic repellent, which is a sphere of hardened resin-like substance carried in a belt pouch.

Sounds of combat draw the attention of the elves. (They recognize the difference between giant wasps attacking other animals and the play of sword and bow.) If the heroes are involved in a fight, have the elves make Listen checks (DC 15; DC increases +6 for every 60 feet between the listener and the combat). Most assess the situation from concealment before entering combat, and if they can meet their any of their fellows to coordinate attacks, they do so.

Should a fight turn against an elf, flight is the preferred option. Because the trees provide cover, each 30 feet increment of movement through the trees improves a target’s cover by one category (one-quarter, one-half, etc.). Once out of sight, a fleeing elf tries to warn its allies and prepare a counterattack. If any of the elves are slain, the rest try to reclaim the body so that their cleric can cast raise dead upon it.

In general, the elves assume that humans in the group are from Cormyr and therefore are indirectly responsible for their imprisonment here; humans are attacked in preference to all other races. The only exception to this rule is if elves are traveling with humans; in these cases, the adventurer elves are considered traitors to elfkind and they are preferred targets, even over humans. The statistics for the elves appear in The Elves, below. There is a base 20% chance for a random encounter every 10 minutes. Roll 1d20 and consult the table below if an encounter is indicated.

Random Encounters
1–4 | 2 giant wasps (CR 4)
5–8 | 4 giant wasps (CR 6)
9–14 | 6 giant wasps (CR 7)
15–17 | 8 giant wasps (CR 8)
18–19 | Random elf (CR 9)
20 | 2 random elves (CR 11)

Giant Wasps (2, 4, 6, or 8): CR 3; Large vermin; HD 5d8+10; hp 32; Init +1 (Dex); Spd 20 ft., fly 60 ft. (good); AC 14; Atk +6 melee (1d3+6 and poison, sting); SA Poison; AL N; SV Fort +6, Ref +2, Will +2. Str 18, Dex 12, Con 14, Int —, Wis 13, Cha 11.

Skills and Feats: Intuit Direction +7, Spot +9.

Special Attacks: Poison: Sting. Fort save (DC 15), damage 1d6 Dex.

Note: These giant wasps come from the nest at area 9. They attack if threatened or hungry (30% chance).


1. Riverbank

The sun shines overhead and the air smells like spring here. A swift-moving, narrow river on one side and a gentle rocky hillside on the other border this strip of land. Part of the cliff is carved to represent a large draconic head; it is as large as the head in the dragon-shaped pool in the city of Grodd. The steepest part of the hillside tapers off after about 100 feet of elevation. Across the river is an expanse of forest. Downstream a distance is an eerie-looking fog bank that seems to pulse or glow slightly.

The first time the adventurers reach this demiplane, it is approximately noon. Use this for determining the time of day of later visits.

The carved dragon was actually the manifestation of Nalavara in this demiplane; the elves conversed with her through this representation while she was still imprisoned. Now that she is gone, the eye of the carving acts as a gate to the pit in the Plaza of Grodd, activated by physical contact. (Neither of the gates transport anything but those passing through, so gallons of water do not spill out of this gate or air out of the other one when they are used).

The slope of the hill is rocky and steep. Treat it as a “bad” surface for purpose of movement: one-half normal movement rate. The river is no more than 5 feet deep and is not strong enough to pull anyone downstream against their will. Those who allow themselves to be moved by the current are carried downstream 20 feet per round.

If Lorsan is at his watchpoint (see area 2), he notices any activity here if it persists for ten minutes or more; he sounds his horn to warn his fellows.

Development: The dragon carving is as vulnerable as any piece of stone; for every 10 points of damage the region of the eye takes, a 10% chance exists per activation attempt that the gate fails. If the eye takes 100 points of damage, the gate is damaged. Creatures can still enter from Grodd, but returning is no longer possible via this gate.


2. Ranger Outpost

The slope of the hillside flattens to form a sort of plateau. A small tent has been pitched on the plateau, and a small fire pit surrounded by rocks holds an iron pot. While the ground is grassy, a 6-foot-high, 8-foot-diameter boulder rests nearby.

This is the campsite of Lorsan, the elf responsible for watching the dragon-carving riverbank for signs of invaders. There exists a 75% chance at any day-light hour that he is here (otherwise he is collecting supplies in the near forest or visiting another elf), and a 40% chance at night. He checks area 1 every 10 minutes while he is here, and makes an effort to check once an hour if he needs to be away. If he spots visitors, he sounds his signal horn, which can be heard anywhere in the demiplane. The tent contains nothing more than a sleeping pallet made of bound grasses and moss. (If the DM wishes to begin the action immediately, then Lorsan is there.)

There exists a 20% chance on any given day that Lorsan is being visited by another elf other than Viansola.

Note that entering the mist from the hilltop causes a being to emerge at ground level elsewhere, not 100 feet in the air.

Creatures (EL 9 or 11): Lorsan, possibly others.

Tactics: If he considers the invaders a threat, Lorsan fires upon them with keen arrows +1. If the PCs climb the hillside to reach him, he continues to shoot until they close to 100 feet, then moves behind the boulder so they cannot see him, drinks a potion of invisibility, and waits for reinforcements (possibly moving to kill a fallen enemy if he thinks he can do so without risk to himself). His slippers of spider climbing allow him to move on the hillside at his normal speed. Against a particularly dangerous foe, he flees into the fog and waits for reinforcements from his new locale.


3. Small Temple

The most unusual feature in this small glade is the proud, tall tree, which has normal coloration except for its jet-black leaves. A small elven cottage built of branches and thatch stands near the strange tree.

This is the home of Hiflanyl, spiritual advisor to the allies of Nalavara. The tree is both a place of worship and an altar, although Hiflanyl makes no sacrifices to it. The tree lives and functions normally despite its black-colored leaves. The cottage has a small smoke-hole in the roof and a rock-lined fire pit inside, as well as a bundle of long grass used as a bed.

Hiflanyl is here 50% of the time, day or night, spending the rest of the time gathering supplies or visiting others. If he is experiencing a bout of paranoia (50% chance per week, starting the week after the heroes first reach this plane), he spends a day or more high in the branches of his temple-tree where he feels the safest. When not suffering from paranoia, there exists a 30% chance on any given day that Hiflanyl has 1d2 visitors (determine randomly).

Creatures (EL 9 or 11): Hiflanyl, possibly others.

Tactics: If Hiflanyl has the opportunity to prepare for combat, he casts shield of faith (+3 deflection bonus to AC) and magic vestment (+3 armor bonus to AC) upon himself. He leads with his more powerful spells, not wishing to give anyone a chance to harm him. If seriously hurt, he uses his ring of invisibility to hide and his wand of cure serious wounds to heal himself until he can fight again. If he is in combat alongside other elves, he heals them as well.

Development: The tree is a site holy to Shevarash, an elven god that is bitter but not evil (and in fact fights against evil beings). Good characters that harm the tree are likely to receive dire omens of disfavor from Shevarash or their own gods.


4. Tower

This round, stone tower seems very out of place in the midst of this otherwise completely natural setting. It is also unusual for its number of windows. Four are visible on each floor on the nearest side.

Once he began succumbing to catatonia, Keletheryl built this tower with wall of stone spells in order to keep himself safe while he was unresponsive to the world at large. Still wanting some sort of interaction with nature even when he was oblivious to the world, he built the tower around a living tree, carving windows in the walls and roof of the tower to allow the plant enough sunshine to continue growing (see the Keletheryl’s Tower map).

The elf wizard is here 90% of the time, not liking to leave his tower on the chance he might succumb to his illness while away. There exists a 50% chance each day that he has 1d2 of the other elves visiting him (except Eshenesra). Starting three days after the heroes arrive, he has a 20% per day of going catatonic for 1d4+1 days, during which time he is completely unresponsive. If catatonic, he sits or lies in one position, unmoving.

4A. The wooden door to the tower is kept closed and locked by an arcane lock spell cast by the tower’s owner. The windows are just large enough to allow a Medium-size creature to squeeze through with an Escape Artist check (DC 15). The tree has a broad trunk and its branches begin about 6 feet off the ground. There are four grass sleeping pallets near the base of the tree. The small room on this floor is a small forge and workshop, which he uses to make many of the magic items carried by his companions.

4B. The balcony that reaches most of the way around the tower has a 3-foot-high railing and is not quite wide enough to allow anyone one it to reach the tree branches unaided. The windows here are like the ones below.

4C. The roof of the tower is bare except for the triangular windows set in an array. These windows are as difficult to crawl through as those in the walls.

Creatures (EL 9 or 11): Keletheryl, possibly others.

Tactics: Keleth is used to providing support for his allies rather than engaging in face-to-face brawls. He would prefer to hinder opponents with spells such as slow, solid fog, and web, escaping while invisible (or casting improved invisibility and then using the hindering spells). If he can prepare, he summons allies to fight opponents and attack at range with spells.


5. Archer's Run

5. Archer’s Run

Some sort of dwelling has been built into one of the trees along the shore of the river. The dwelling has only three walls, and the open face looks out over the unwooded shore of the lake. Several dozen halfling-sized dolls made of sticks and grass is arranged on the ground in view of this dwelling.

The three-walled house is the home of Viansola, the primary melee expert of the elves. The morning of the heroes’ arrival is the day she comes out of one of her delusional states (she made the dolls and spoke to them from her “balcony” as if they were her loyal subjects); she remains sane for another 1d4+1 days. When she is being herself, there exists a 30% chance per day that she has a visitor; otherwise the chance is only 5%. She is only here 40% of the time when sane, but 90% of the time when mad. Her house has nothing more than a sleeping pallet and supplies with which she makes arrows.

Creatures (EL 9 or 11): Viansola, possibly others.

Tactics: Viansola prefers to work with another person in a fight; both strike with ranged attacks while she approaches, and then her ally continues with ranged attacks while she engages in melee. If that is not possible, she uses her bow until it is no longer feasible, attacking with her longsword in melee and drinking a potion of invisibility if she needs to escape.

Development: If Viansola is killed and Lorsan finds out that the heroes are responsible, the next time he fights the PCs, Lorsan acts as if under a bless spell. (While he and Viansola were estranged, their lost love and oaths of vengeance drive him to even higher levels of ferocity).


6. Hideout

This location is actually near the top of a tree, so the heroes are unlikely to stumble across it. It is more likely that they pass near the tree, its resident follows them, and eventually, she attacks with surprise unless a heroes’ Listen check result exceeds her Move Silently check.

High up in this tree, a few ropes woven into nets support a simple bed of grass bundles. Tied to branches are weapons, bottles, and several pairs of boots and gloves. The ground is at least 40 feet below.

This hideout is where Eshenesra rests and makes her great plans, most of which revolve around efficient ways of killing large numbers of humans with a maximum amount of violence. She is here only 15% of the time during the day, as she spends most of her time practicing her sneaking and spying upon her fellow prisoners. Eshen never has visitors because the others either dislike or fear her, but she always comes when they call, in the hope that there will be humans to kill. None of the items hanging around her hideout are magical; they are just spare items, disposable weapons, or (in the case of the bottles) intended for storage of any poison she acquires.

Creatures (EL 9): Eshenesra.

Tactics: If acting alone, Eshen prefers to follow her prey for several minutes to learn its mannerisms. (These things make the person more real in her mind, enhancing her pleasure when she finally kills him or her.) Once she has the opportunity to use her death attack on a target without being immediately attacked by anyone else, she does so; disappearing into the trees once her target is dead. When fighting as part of a group, she studies one opponent while hiding, and then strikes with a poisoned weapon when she can make her attack; she then joins melee or attempts to slink off and study another target.


7. Grove

This grove of trees grows especially tall and narrow. It otherwise appears no different than the larger span of trees.

When the elves burned the bodies of their human enemies here, they gathered the wood from this grove. The faint echoes of the human souls gathered at the source of their funeral pyre and occasionally manifest here. They manifest either as a ghostly ribbon-like light or a dozen or so half-visible man-like shapes with weapons. Neither form is intelligent, nor do they actively attack anything. However, anything that touches either manifestation must make a Will save (DC 15) or suffer a cause fear spell. Anyone warded by a protection from evil or similar power that prevents contact by extra dimensional creatures or spirits cannot be harmed by the spirit-force. A consecrate spell or any similar holy effect (but not turn undead) puts these spirit-fragments to rest permanently.


8. Green Rock

At the center of a small clearing lies an odd-shaped boulder. It looks like it was once a part of a giant, grinning stone head, but is now just the mouth and lower jaw: the rest of the head is nowhere to be found. The boulder is 6 feet across and 3 feet thick, covered in moss, lichens, and even a few flowers.

The stone head used to have great magical powers, and was either a conduit for the god that made this demiplane or a special guardian enchanted by the demiplane’s creator. Now it has only a fragment of its original powers and no control over when they activate.

If touched by an intelligent being, the rock randomly uses one of the following supernatural abilities on that being. It can draw on its powers only twice per day (a third and successive touches have no effect), recharging when the first light of day touches it. All effects are as if from a 20th-level caster: change self (into a regal, green-skinned woman clad in snakeskin and feathers), cure light wounds, cure minor wounds, lesser restoration, pass without trace, protection from chaos, remove fear, resistance, see invisibility, and virtue.

It is not possible to communicate with the rock in any fashion.


9. Wasp Nest

A buzzing noise pervades the air in this region, as giant wasps crawl into and out of many openings into a large wasp nest. The nest is built into the middle branches of a big tree, but it appears that the weight of the nest is a little too much for the plant, as its branches droop and even its trunk appears stressed by the weight.

Of the thirty-five giant wasps that live in this realm, ten are here at any one time. They buzz angrily if anyone approaches closer than 50, and immediately attack anyone who comes closer or threatens them or the nest. If a fight starts, reinforcements arrive starting three rounds after combat begins (two wasps per round until all remaining wasps are present). The wasps divide themselves evenly among their opponents, not intelligent enough to gang up on one being at a time.

Creatures (EL 8): 10 or more giant wasps.

Giant Wasps (10): hp 32 each.


10. Lake

The surface of this small lake ripples slightly from the motion of the current. Occasionally, disturbance appears as a fish comes up to swallow an insect. The edges of the lake have reeds and similar plants, both in and out of the water.

If Viansola is not in her home, there exists a 75% chance that she is here, swimming to clear her head. If she notices outsiders in this area, she stays beneath the surface as long as possible, gathering some reeds to breathe through without surfacing, and then lets the current carry her downstream until she can contact the rest of her kind. The lake is completely mundane except for the larger-than-normal fish, which are used to the elves swimming with them.

Creatures (CR 9): Viansola.


11. Pit

This large pit or gorge is 40 feet deep and over 400 feet across. A set of steep stairs leads down to the bottom, and a wide cave is visible counterclockwise from the base of the stairs. Pale splinters that may be shards of bone are visible scattered around the bottom of the pit.

The pit has grass and other small vegetation, but no trees. The bones are from previous victims of the residents of the cave.

Within the cave is the actual resting-place of Nalavara’s treasure (see the Hoard Pit map). Keletheryl conjured trolls and goblins to dig out that space, used a scroll to conjure a pair of wyverns, and set the monsters to guard the treasure. Two generations of trolls have lived and died, the trolls ate the goblins, and the wyverns had only one offspring, but the guardians remain the same otherwise.

While the wyvern hates its servitude and would escape if it could, the trolls have been raised in the service of the elves and appreciate their arms and armor too much to rebel, especially as the elves provide them with tasty snacks (monsters and animals brought in by summoning spells). The trolls help keep the wyvern in line and have the added bonus of being able to sleep on the dragon’s hoard.

Development: Any fighting here draws the attention of Keletheryl, who summons the other elves.


11A. Cave Entrance

11A. Cave Entrance: This cave has a wide mouth and is 15 feet high. The floor slopes downward, and strung across it from one side to the other is a taut, thick chain. The cave then widens, and a hissing sound can be heard to the right.

The hissing is the wyvern in area 11B. Three smaller chains braided together comprise the massive chain. The steel chain (hardness 15, 10 hit points) attaches to its collar, which runs through a large steel ring in area 11B, crosses the room, passes through a similar ring in area 11C, catches on a hook, and lies in a coil. The wyvern has enough slack (60 feet) to reach the mouth of the cave, and it is hungry and angry enough to do so if it senses prey that it can reach.

Creatures (EL 5): 1 wyvern.

Wyvern (1): CR 6; Huge dragon; HD 7d12+14; hp 59; Init +1 (Dex); Spd 20 ft., fly 60 ft. (poor); AC 17; Atk +9 melee (1d6+4 and poison, sting) and +4 melee (2d8+2, bite) and +4 melee (1d8+2, 2 wings), or +9 melee (1d6+4, 2 claws); SA Poison; SQ Scent; AL NE; SV Fort +7, Ref +6, Will +6; Str 19, Dex 12, Con 15, Int 6, Wis 12, Cha 9.

Skills and Feats: Listen +13, Move Silently +9, Spot +13; Alertness, Flyby Attack.

Special Attacks: Poison: Sting, Fort save (DC 17), damage 2d6 Con.

Tactics: As the wyvern cannot fly while it is chained, it tears ferociously at its targets with bite, sting, and wings. It stings one creature while it attacks another with wings and bite. If it is attacked with ranged weapons, it grabs one of its foes in its mouth (treat as a grappling attack) and retreats to area 11B so it is no longer threatened by ranged attacks.

Development: Any commotion here draws the attention of the trolls in 11D. Two may throw axes at the heroes to provoke them into venturing deeper into the cave.


11B. Wyvern Lair

11B. Wyvern Lair: (This area description would only be used if the heroes somehow got into the cave without attracting the wyvern’s attention.)

This area stinks of animal waste. The chain that passes by the cave entrance runs through a steel ring set in the stone wall and ends in a collar around the neck of a wyvern, which rests among scattered bones.

If the heroes make it into this room, the wyvern notices them (either by sight, darkvision, or scent) and attacks as described in 11A. It has 60 feet of slack in its chain and pursues prey that far.

Development: As with area 11A, any commotion here draws the attention of the trolls in area 11D, who may throw axes at the heroes to provoke them into venturing deeper into the cave.


11C. Chain Room

11C. Chain Room: The thick chain runs through a steel ring set in the wall, catches on a steel hook similarly affixed, and lies in a coil on the floor. A pile of axes is in the far part of the room.

When trolls need to enter or leave the cave complex, they must haul on the chain so that the wyvern is pulled close to the ring in area 11A, at which point the trolls can safely exit and the wyvern is given slack again. The trolls normally work in teams of two so that the wyvern has no chance of beating their strength. The axes (twenty total) are spare battleaxes, weighted for throwing and used as throwing axes by the trolls.

Development: If the heroes make it here without attacking the wyvern, they can free it by unhooking the chain from the hook. However, if they do, it shows no gratitude and immediately attacks them. If it still lives afterward, it leaves the cave and flies away from its former captors.


11D. Dragon Hoard

11D. Dragon Hoard: Coins, sparkling gems, ornate jewelry, and exotic items lay in piles around this large room. Six huge figures wearing armor (five wearing chain shirts and one wearing full plate armor with a red dragon insignia) and bearing greataxes exude almost tangible auras of hate and hostility.

The treasure chamber is beyond an 8-foot rise. The armored trolls are the final defenses of the dragon’s treasure. Having been raised among the treasure, to an extent the trolls consider the treasure theirs, and are willing to kill anything that tries to take it from them.

Creatures (EL 14): 6 battle trolls.

Trolls Ftr 4 (5): Large Giant; CR 9; HD (6d8+36 + 4d10+24); hp 109; Init +6 (+2 Dex, +4 Improved Initiative); Spd 30 ft.; AC 22; Atk +15/+9 melee (1d12+10/crit 3, greataxe), +9/+1 ranged (1d8+7/crit 3, thrown battleaxe); SQ Regeneration 5, scent, 90-ft. darkvision; AL CE; SV Fort +11, Ref +4, Will +3; Str 24, Dex 14, Con 23, Int 6, Wis 9, Cha 6.

Skills and Feats: Jump +10, Listen +5, Spot +5; Alertness, Improved Bull Rush, Improved Initiative, Iron Will, Power Attack, Weapon Focus (greataxe).

Leader: Troll Ftr 4 (1): Large Giant; CR 9; HD (6d8+36 + 4d10+24); hp 109; Init +6 (+2 Dex, +4 Improved Initiative); Spd 30 ft.; AC 29; Atk +15/+9 melee (1d12+10/crit 3, greataxe), +9/+1 ranged (1d8+7/crit 3, thrown battle axe); SQ Regeneration 5, scent, 90-ft. darkvision; AL CE; SV Fort +11, Ref +4, Will +3; Str 24, Dex 14, Con 23, Int 6, Wis 9, Cha 6.

Skills and Feats: Jump +5, Listen +5, Spot +5; Alertness, Improved Bull Rush, Improved Initiative, Iron Will, Power Attack, Weapon Focus (greataxe).

Possessions: +4 full plate of acid and fire resistance (ignore first 10 points of acid and fire damage every round).

Tactics: The trolls prefer to wait in the treasure chamber rather than climbing down. If the heroes climb, the trolls attack from higher ground (+2 to attack and defenders lose positive Dexterity bonuses to AC). If the heroes use ranged weapons against the trolls rather than climbing, the trolls move farther into the treasure chamber to get out of the line of fire. If the trolls are attacked at a range with magic (such as fireballs), they jump down to fight the heroes on even ground. If the heroes make it into the treasure chamber, one of the trolls tries to bull rush a hero off the rise and out of the melee area, which allows the trolls to gang up on another hero (using flanking if possible). Trolls use Power Attack against characters without armor or characters that they are having an easy time hitting.

Treasure: The trolls have no treasure other than the dragon’s hoard.


The Dragon’s Hoard

Note that technically, many of the items carried by the elves are part of the dragon’s hoard.

Coins: 120 pp, 7,090 gp, 33,486 sp, 1,619 cp

Gems: 10 gp, 50 gp (6), 100 gp (6), 500 gp (5), 1000 gp (3)

Jewelry: silver box (100 gp), silver brooch (100 gp), wrought silver anklet (350 gp), wrought gold necklace (400 gp*), jade choker (450 gp) pair of wrought silver and gold earrings (500 gp), wrought silver and gold armband (550 gp), 1050 wrought gold belt (700 gp), wrought silver pin (800 gp*), wrought gold medallion (950 gp*), silver with gems bracelet (1,200 gp), gold necklace with gems (1,600 gp), wrought platinum pin (1,700 gp), platinum seal of Cormyr with gems (1,800 gp*), silver ring with gems (2,000 gp*), gold ring with gems (2,300 gp), gold medal with gems (2,500 gp), gold diadem with gems (5,000 gp*)

Items marked with an asterisk have historical value in Cormyr, and a collector might pay up to twice the listed cost for such an item. However, if the noble or royal families heard that such items had been found, they might declare their long-stolen property and demand that they be returned. (Nalavara and the elves gathered her hoard before they were imprisoned.)

Magic Items: Arcane scrolls, each with one spell (death fog, globe of invulnerability, mass suggestion; forcecage, spell turning; horrid wilting), potions (darkvision, hiding, neutralize poison, nondetection, truth, vision), ring of counterspells (currently empty), chime of opening (40 charges), horn of the tritons, +4 full plate armor of acid and fire resistance, belt of giant strength (+4).


Concluding the Adventure

After the heroes have found their way through the wilds of Cormyr, two demiplanes, a grand battle with vicious elves, and another with armored trolls, they are left with piles of money, valuables, and choice magic items. They also face several problems, and the way these problems are resolved affects the future of your campaign. The DM can create more adventures dealing with any of the following topics.


The Hoard

The coins from the hoard alone weigh over 800 pounds, and without assistance from magic, most groups are going to have a hard time transporting it unless the heroes have the bags of holding given them by Lady Vaylan. If the heroes make more than one trip from the Hoard demiplane back into Grodd, the odds increase that the goblins, the mind flayer, the githyanki, the githzerai, and any survivors of the NPC groups that reached the city discover the hoard as well.


The Economics

Assuming the heroes keep their agreement with Lady Vaylan, they are entitled to 25% of the hoard. Lady Vaylan has little interest in magic or weapons, so the PCs are free to take their percentage that way. Lady Vaylan takes her 25% and asks the heroes to take the remainder to Suzail and present it to Regent Alusair Obarskyr with a letter Lady Vaylan has written explaining the source of this windfall. The regent puts the treasure to use helping to rebuild Cormyr from the damage Nalavara caused. Of course, the crown also may wish to reward the heroes and Lady Vaylan for their heroic initiative.

Even with only a percentage of the hoard, dumping a hoard of money into an economy devalues local currency and causes inflation; although the effect is less with this particular hoard because of the distinguishing characteristics of the coins. (They are of a noticeably older minting, and some folks will not accept them at equal value with contemporary coins, although coin collectors might.) It might be a better idea to convert the coins to a more useful form such as by melting them down into tradebars (which requires the assistance of a merchant guild or a noble house such as that of Lady Vaylan).

With this much money at hand, this is an excellent opportunity for characters to make some large investments. They can spend time building a stronghold, founding a temple, establishing a wizard school, or creating magic items — all of which disposes of large amounts of money in productive ways without disrupting local economics. These tasks, coupled with the possible purchase (or gifting from a grateful regent) of land or titles from Cormyr, give the heroes an easy way to establish themselves as permanent fixtures in the history of Cormyr, and become patrons to another generation of adventurers.


The Goblins

Regardless of the heroes’ actions, a city of goblins still exists that might strike at Cormyr from any direction. A strong goblin leader might be able to turn them away from the path of hatred (especially now that the dragon is gone), and early negotiations for trade could begin. However, should the goblins continue their feud against Cormyr, military expeditions into the demiplane will be needed to eliminate them, or powerful magic employed to close off their access to the Realms.

The city is likely to be in turmoil for some time, even after the new High Consul, Sana, is chosen. Two goblin generals, Pake and Jaaf, remain missing. (Might they return as puppets of the mind flayer?) Other adventuring groups can ally with one of the generals and undermine the power of the High Consul. The goblins might have brought diseases into their city they have no immunity to and a plague could ravage Grodd, or they may have brought a disease to Cormyr.


The Elves

If any of the elves survive the conflict, they try to find a way out of Grodd and into the Realms, if only for the sake of companionship with other elves and homesickness. If they can give up their hate and find peace among the other elves of Faerûn, they might live out their remaining years in peace.

If the elves refuse to give up their vendetta against the humans of Cormyr, they seek out like-minded elves (such as the Eldreth Veluuthra) and try to revive the old war. Failing that, they make guerilla attacks against the people of Cormyr (taking advantage of the country’s state of turmoil) and the heroes in particular if they can be found.

Viansola: Female elf Ftr 8/Wiz 1/Arc 2; Cr 11 Medium-size humanoid (elf); hp 67; Init +2 (Dex); Spd 30 ft.; AC 20; Atk +15/+10 ranged (1d8+2/crit

3 19–20, +2 longbow), +15/+10 melee (1d8+4 [+1d6 cold] crit 2, +2 longsword of frost); SA Spells; SQ Dodge, expertise, elven traits, spells; AL CN; SV Fort +8, Ref +6, Will +5; Str 15, Dex 15, Con 11, Int 12, Wis 13, Cha 13. Height: 4' 11".

Skills and Feats: Climb +8, Craft (bowyer/fletcher) +6, Handle Animal +3, Hide +6, Jump +11, Listen +2, Move Silently +2, Ride +4, Search +2, Spot +9, Swim +4; Dodge, Expertise, Improved Critical (longbow), Point Blank Shot, Precise Shot, Weapon Focus (longbow), Weapon Specialization (longbow), Weapon Focus (longsword), Weapon Specialization (longsword).

Special Qualities: Elven Traits: Immune to magic sleep spells and effects, +2 racial bonus to Will saves against enchantment spells or effects, low-light vision. Enchant arrow, imbue arrow.

Possessions: Elven chain mail, ring of force shield, +2 longbow, 10 +5 arrows, +2 longsword of frost, potion of invisibility (3 doses), potion of cure serious wounds, 40 arrows, wrought gold comb (1,000 gp), wrought gold ring (1,000 gp).

Spells Prepared (3/2): 0—dancing lights, daze, mage hand; 1st—sleep, true strike.

Description: Viansola is the younger sister of Lorelei Alavara, with close-cropped honey-blonde hair and smooth skin despite her advanced age. Horrified by the injustice done to Thatoryl by the invading humans, she swore that as long as there was breath in her body she would aid her sister in exacting justice. She became a skilled archer and sword artist, picked up some wizardly skill and eventually started upon the path of the arcane archer. She specialized in softening up groups of weak humans with non-lethal spells (augmented by the range of her arrows), allowing her and others to sneak into human camps and fortifications to slay them.

Loneliness and age have taken their toll upon Viansola. Bitter at being trapped away from Faerûn, missing the rest of her kind, and nursing a long-standing hate for those who wounded her sister’s heart, she has begun to succumb to insanity, specifically delusional insanity. Most of the time, she remains her normal self, but every few days she begins to think that she is an elven princess, a feeling that remains for a day or two before passing. While in this state, she addresses others as her subjects, and she demands to be deferred to as a member of the elven royal house, and should she enter combat she shrieks like an spoiled child, castigating her foes for their lack of respect and affronts to her royal person. She remains fully aware of her surroundings, abilities, and equipment, but considers them all from the perspective of her delusion.

Lorsan: Male elf Rgr 10/Ftr 1; CR 11; Medium-size humanoid (elf); hp 60+11; Init +9; Spd 30 ft.; AC 21; Atk +19/+14/+9 ranged (1d8+3/crit 3 19–20 longbow of distance and +1 keen arrows), +12/+7/+2 melee (1d8+1/crit 19–20, +1 longsword); SA Spells; SQ Elven traits; AL CN; SV Fort +10, Ref +8, Will +5; Str 11, Dex 20, Con 12, Int 8, Wis 14, Cha 13. Height: 5' 1".

Skills and Feats: Animal Empathy +3, Climb +4, Craft (Bowyer/Fletcher) +3, Heal +3, Hide +10, Intuit Direction +3, Jump +0, Listen +8, Move Silently +5, Search +2, Spot +8, Wilderness Lore +6; Far Shot, Improved Initiative, Point Blank Shot, Precise Shot, Track, Weapon Focus (long-bow).

Special Qualities: Elven Traits: Immune to magic sleep spells and effects, +2 racial bonus to Will saves against enchantment spells or effects, low-light vision; favored enemy (orc +3, human +2, goblin +1).

Possessions: +2 longbow of distance, 100 +1 keen arrows, elven chainmail, potion of invisibility (3 doses), slippers of spider climbing, +1 longsword, signal horn, silver and gold pendant (950 gp), silver belt with gems (800 gp).

Spells Prepared (0/2/2): 1st—entangle, resist elements; 2nd—animal messenger, cure light wounds.

Description: Lorsan is a friend of slain Thatoryl and the husband of Viansola. His shoulder-length fine hair has turned a white-blonde in his advanced age. He and his future wife joined Lorelei’s cause together and somehow managed to find a spark of love in the midst of their heartless crusade again every human man, woman, and child in their land. Their wedding was more like the taking of a military oath than a traditional elven ceremony, and they swore to remain together until the last human was driven from the elven lands. Lorsan became like a ghost of the forest, striking against his hated foes from the cover of green and fading back when he had left the ground stained with the blood of his enemies.

He and Viansola were never able to conceive children (perhaps a sign from the elven gods of disfavor for their relentless vengeance) and that has driven them apart over time. Bitter over their broken marriage and nurturing hate in his heart, he has taken to harming himself, focusing on the pain of his wounds to distract him from the miseries in the rest of his life. He bears hundreds of scars on his arms, legs, chest, and stomach. He is so used to pain that he actually laughs at the most terrible of injuries inflicted upon him (a habit which earned him the title of “laughing demon” among the other elves). He hides his recent wounds from Hiflanyl, only allowing his ally to heal injuries sustained in combat.

Keletheryl: Male elf Wiz 11; CR 11; Medium-size humanoid (elf); hp 41; Init +2 (Dex); Spd 30 ft.; AC 21 (with mage armor); Atk +8 melee (1d4+1/crit 19–20, +1 dagger), +7 ranged touch (2d4 plus 2d4 per round for 4 rounds, Melf’s acid arrow); SA Spells; SQ Elven traits, spells; AL CN; SV Fort +4, Ref +5, Will +9; Str 9, Dex 14, Con 12, Int 16, Wis 14, Cha 11. Height: 5' 1".

Skills and Feats: Alchemy +11, Concentration +11 (+15 when casting on the defensive), Craft (armorsmithing) +8, Craft (weaponsmithing) +8, Hide +17, Knowledge (arcana) +11, Listen +2, Move Silently +7, Scry +7, Search +2, Spot +2, Spellcraft +13; Brew Potion, Combat Casting, Craft Magic Arms and Armor, Craft Wondrous Item, Scribe Scroll, Silent Spell, Weapon Finesse.

Special Qualities: Elven Traits: Immune to magic sleep spells and effects, +2 racial bonus to Will saves against enchantment spells or effects, low-light vision.

Possessions: Ring of protection +3, lavender ioun stone (12 spell levels remaining), amulet of natural armor +2, wand of slow (25 charges), potion of invisibility (3 doses), +1 dagger, scroll of stoneskin (3), cloak of elvenkind, silver brooch with gems (2,100 gp).

Spells Prepared (4/5/5/5/3/2/1): 0—detect magic, light, mage hand, open/close; 1st—charm person, color spray, mage armor, magic missile, sleep; 2nd— endurance, invisibility, levitate, Melf’s acid arrow, protection from arrows, web; 3rd—fly, keen edge, sepia snake sigil, stinking cloud, summon monster III; 4th— ice storm, improved invisibility, solid fog; 5th—prying eyes, summon monster V; 6th—mass suggestion.

Description: Keletheryl is the older brother of Thatoryl. Shocked at the brutal crime inflicted upon his brother, he argued with the senior elves in the area that action needed to be taken against the humans. Rebuffed by his elders, he was approached by Lorelei, who wished his aid in her quest. Seeing warfare as the only option open to him he agreed. He then provided magical power and items to the small band of elves that chose to bring the fight to the humans. He alone of the elves here is showing his age, appearing much as a middle-aged human would, with dark blonde hair and flashing gray eyes. Keletheryl is responsible for the survival of he and his fellows in this place despite the years that would have left even an elf a pile of bones; he has a spell derived from sepia snake sigil that allows him to put someone in to suspended animation for a month at a time. Normally half of the elves are in such a state, but with the release of Nalavara, he has decided to leave everyone awake until the situation outside stabilizes.

Keletheryl has done many horrible things in his lifetime — from raining down fire upon human families in their sleep, to exploring violent magic that all elves but the drow avoid — and yet has so little to show for it. Trapped for hundreds of years in a place less than two miles across, he often feels that he has wasted the many years granted to him by the gods. At the same time, he feels justified for his actions. However, his personal demons of guilt and remorse have taken their toll, and he sometimes spends days in a catatonic state deeper than any elven reverie, unreachable by anyone as he reviews parts of his unnaturally long life. During these times, he is unreachable by normal methods, and cannot hear visitors, no matter how loudly they call outside of his stone tower.

Eshenesra: Female elf Rog 4/Rgr 2/Asn 5; CR 11; Medium-size humanoid (elf); hp 52; Init +5 (Dex); Spd 30 ft.; AC 20; Atk +12/7 melee (1d4+1/crit 19–20, +1 dagger, human-bane)* and +12 melee (1d4+1/crit 19–20, +1 dagger); SA Death attack, sneak attack +5d6, poison; SQ Elven traits, evasion, uncanny dodge; AL CE; SV Fort +6, Ref +13, Will +5; Str 10, Dex 20, Con 12, Int 12, Wis 16, Cha 11. Height: 5'.

Skills and Feats: Bluff +7, Climb +12, Disguise +7, Hide +19, Jump +12, Listen +2, Move Silently +19, Search +2, Spot +17, Swim +7, Tumble +17, Use Magic Device +5, Use Rope +9, Wilderness Lore +5; Dodge, Mobility, Weapon Finesse (dagger), Weapon Focus (dagger).

Special Qualities: Elven Traits: Immune to sleep spells and effects, +2 racial bonus to Will saves against enchantment spells or effects, low-light vision. Favored enemy (human +1).

Possessions: bracers of armor +3, ring of protection +2, +1 dagger human-bane, +1 dagger, potion of cure serious wounds, potion of invisibility (3 doses), wyvern poison (1 dose), giant wasp poison (3 doses), ivory necklace (150 gp).

Spells Prepared (0/2/1): 1st—obscurement, spider climb; 2nd—pass without trace.

Description: Eshenesra is the fraternal twin sister of Thatoryl. Their birth was a surprise and blessed event for their family, and the two were inseparable while they were growing up. Eshen has light red hair cut to her jaw, although it is so fine and light it hangs about her head like a cloud. Consumed with hate over her brother’s murder, she struck out on her own and began killing humans without waiting to hear what the elven council would decide. When she discovered Lorelei harbored similar feelings, the two became allies. Without the unfettered hatred flowing from Eshen, Lorelei might have overcome her grief and forgiven her betrothed’s slayers, thus avoiding a centuries-long legacy of war and imprisonment.

Eshen remains a bloodthirsty killer of humans. In fact, she can be considered a homicidal maniac when she knows humans are around, and has periods of frothing instability even toward her elven companions from time to time. Because of this, Keletheryl keeps her in suspended animation more often than the others, and so she has aged slightly less than the rest of the group. The rest of the group usually avoids her (even her brother, Hiflanyl), which adds to her isolation and general feelings of hostility.

Hiflanyl: Male elf Clr 11; CR 11; Medium-size humanoid (elf); hp 65; Init +3 (Dex); Spd 30 ft.; AC 26 (with shield of faith); Atk +9/+4 melee (1d8+1/19–20/2 crit, +1 longsword), +12/+7 ranged (1d8+1/3 crit, +1 longbow); SA Spells, turn undead; SQ Invisibility, spells; AL CN; SV Fort +9, Ref +7, Will +11; Str 11, Dex 16, Con 12, Int 12, Wis 16, Cha 14. Height: 5' 1".

Skills and Feats: Climb +0, Concentration +8, Heal +10, Jump +0, Knowledge (arcana) +7, Knowledge (religion) +3, Listen +8, Search +5, Speak Language (old Cormyrean), Spellcraft +6, Spot +7, Use Rope +5; Brew Potion, Dodge, Mobility, Weapon Focus (longsword).

Special Qualities: Elven Traits: Immune to magic sleep spells and effects, +2 racial bonus to Will saves against enchantment spells or effects, low-light vision,

Possessions: Elven chain, wand of cure serious wounds (25 charges), potion of invisibility (3 doses), ring of invisibility, amulet of natural armor +2, +1 longsword, +1 longbow, boots of elvenkind, cloak of resistance +1, 40 arrows, wrought gold bracelet (1,000 gp), silver ring with gems (900 gp).

Deity: Shevarash. Domains: Strength, War.

Spells Prepared (6/7/6/6/4/3/2): 0—create water, detect magic, detect poison, light, mending, purify food and drink; 1st—deathwatch, divine favor, endure elements, obscuring mist, random action, sanctuary, shield of faith; 2nd—bull’s strength, hold person, lesser restoration, silence, delay poison, spiritual weapon; 3rd— bestow curse, dispel magic, magic vestment, prayer, searing light, summon monster III; 4th—dismissal, divine power, giant vermin, greater magic weapon; 5th—greater command, righteous might, slay living; 6th—blade barrier, heal.

Description: Hiflanyl is the younger brother of Thatoryl. He had just finished his first year as a cleric of Corellon Larethian when he heard the news of his brother’s death. Shaken, he found that his faith in the Protector could not support him in his time of need, and he turned to Shevarash, elven god of vengeance and military crusades. Hiflanyl joined with Lorelei and the rest, feeling most comfortable with those that shared his grief and outrage. His role was to aid the more martial members of the group, invisibly healing them or augmenting them with spells while remaining ready. He is a grim-faced elf with wild brown hair.

Hiflanyl’s secretive nature became more prevalent since the elves were trapped in this prison-plane. He frequently descends into bouts of paranoia, believing that everyone is somehow part of a plot to have him killed. During these times, he remains concealed with his ring of invisibility, resting high in the trees every night. If he meets anyone when he is feeling this way, he is likely to flee, then turn and stalk them as best he can, striking from afar with spells or arrows, and then retreating invisibly.


Goblin, Grodd

Small Humanoid (Goblinoid)

Hit Dice: 1d8 (4 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 17 (+1 size, +1 Dex, +5 breastplate)

Attacks: short sword +1 melee; javelin +3 ranged

Damage: short sword 1d6–1; javelin 1d6–1

Special Qualities: Shadow kinship

Saves: Fort +2, Ref +1, Will +0

Abilities: Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8

Skills: Hide +3, Listen +3, Move Silently +4, Spot +3

Feats: Alertness

Climate/Terrain: Cormyr or City of Grodd

Organization: Scouts (1d4+1 plus leader), band (4d6 plus leaders), raiders (4d6 plus leaders), war-band (6d64 plus leaders), or battalion (4d1010 plus leader)

Challenge Rating: 1/4

Alignment: Usually neutral evil

Advancement: By character class

Grodd goblins are an offshoot of the goblins that once populated the lands now known as Cormyr. Trapped in a demiplane that housed the dragon Nalavara, they gained their civilized ways with the help of the dragon and built a great city named Grodd. Trained to hate the people of Cormyr, the goblins of Grodd wish to claim that land. Tainted somewhat by their home’s proximity to the Plane of Shadow, they have access to unusual spells and create items somewhat unlike those on Faerûn. They have an instinctive knowledge for where the fixed doorways to their home city lie and can pass into or out of it easily.

Grodd goblins are superficially like the other goblins of the Realms, save that they have lime green skin, light blue eyes, and an androgynous appearance that makes it difficult to tell the sexes apart except by their voices. Gender equality exists among them; several of the city’s generals are female.

Grodd goblins speak a corrupted form of Ancient Elven (acquired from their servitude to the dragon).

Combat

Grodd goblins have developed effective military tactics, but when their numbers are low or their morale is shaken, they tend to become the ferocious, dirty fighters their kinfolk are known to be. Grodd goblins still favor ambushes, overwhelming odds, and other goblin tactics, but execute these with a high degree of intelligence.

They wear iron breastplates (before the present war with Cormyr, many poorer ones wore bronze breastplates, but the survivors have looted the bodies of their fellows for better armor) and carry iron weapons such as short swords and javelins. Some exchange the javelins for shortbows.

Shadow Kinship: The goblins of Grodd are not harmed by the touch of the creatures called shadows. Furthermore, an adept can rebuke or command shadows as if she were a cleric.

Grodd Goblin Characters

A typical Grodd goblin in the military service is a 1st-level warrior. Exceptional individuals (such as leaders and adepts) have levels in fighter, rogue, or adept rather than warrior. Noncombatants use statistics from the Monster Manual.

Skills

Grodd goblins gain a +4 on Move Silently checks.

Goblin Society

Grodd goblins have a militocracy in which the most capable military leaders rule large groups. The adepts are usually very knowledgeable and are well respected as leaders. The High Consul rules the city, a single goblin elected by the generals of the legions (one vote per one hundred goblins in a legion). The goblins served and revered the dragon Nalavara while holding an ancient bond to a being they call “the Iron One,” possibly an aspect of one of the goblin gods (and the likely source of the divine power of the adepts, despite the taint from the Plane of Shadow). The one who wears the great iron crown kept in the great palace in the city is believed to be the voice or manifestation of the Iron One and is obeyed as the greatest general. (The Cormyrean Royal Wizard, Vangerdahast, currently has the crown, but the goblins no longer acknowledge him as their ruler).

Unlike common goblins, Grodd goblins live in multiple-family houses or apartments (proportioned to their size) and hold the same civilized tenets of most modern nations (privacy, personal property, and so on). They have survived in their demiplane by hunting common animals that managed to find their way into the realm, as well as the stranger things that lurk in the demiplanar prison of Grodd. They have no slaves, but they are not averse to taking them if given the opportunity. Their chaotic natures have been tempered over the centuries by servitude and training under the dragon.

At one time, there were at least ten great legions of one thousand goblin soldiers each. Since their battles with Cormyr, most of these numbers have been depleted and they are forced to work in smaller (but still significant) units.

When not living in their great city, they tend to build simple shelters of stone and mud, although they are decent builders if they have sufficient time, and are careful to keep filth outside of their dwellings.


Goblin Groups

This section covers the game statistics for the most commonly encountered groupings of goblins. Statistics for individual types of goblins are listed first, followed by a series of preset groupings with challenge rating, tactics, and treasure (listed treasure is divided among the whole group of goblins). If no listed group is an appropriate challenge level for the heroes, double the number of goblins in each group to get a CR increase of 2. Note that any magic items carried by a group are used by the goblins.

Scout: Goblin Rog 3; CR 3; Small humanoid (goblinoid); hp 13; Init +2 (Dex); Spd 30 ft.; AC 15; Atk +1 melee (1d6–1/crit 19–20, short sword), +4 ranged (1d4, sling); SA Sneak attack +2d6; SQ Evasion, shadow kinship, uncanny dodge; AL NE; SV Fort +1, Ref +5, Will +1; Str 8, Dex 14, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +8, Listen +8, Move Silently +12, Spot +8; Alertness, Dodge.

Sneak: Goblin Rog 6; CR 6; Small humanoid (goblinoid); hp 23; Init +2 (Dex); Spd 30 ft.; AC 15; Atk +3 melee (1d6–1/crit 19–20, short sword), +6 ranged (1d4, sling); SA Sneak attack +3d6; SQ Evasion, shadow kinship, uncanny dodge; AL NE; SV Fort +2, Ref +7, Will +2; Str 8, Dex 15, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +11, Listen +11, Move Silently +15, Spot +11; Alertness, Dodge, Mobility.

Cutthroat: Goblin Rog 9; CR 9; Small humanoid (goblinoid); hp 34; Init +3 (Dex); Spd 30 ft.; AC 15; Atk +5/+0 melee (1d6–1/crit 19–20, short sword), +9/+4 ranged (1d4, sling); SA Sneak attack +5d6; SQ evasion, shadow kinship, uncanny dodge; AL NE; SV Fort +3, Ref +9, Will +3; Str 8, Dex 16, Con 11, Int 10, Wis 11, Cha 8; AL NE.

Skills and Feats: Hide +15, Listen +14, Move Silently +19, Spot +14; Alertness, Dodge, Mobility, Spring Attack.

Soldier: Goblin War 1; CR 1; Small humanoid (goblinoid); hp 10; Init +1 (Dex); Spd 20 ft.; AC 17; Atk +1 melee (1d6–1/crit 19–20, short sword), +3 ranged (1d4, sling); SQ Shadow kinship; AL NE; SV Fort +2, Ref +1, Will +0; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +3, Listen +4, Move Silently +3, Spot +2; Alertness.

Sergeant: Goblin Ftr 3; CR 3; Small humanoid (goblinoid); hp 24; Init +1 (Dex); Spd 20 ft.; AC 17; Atk +4 melee (1d6/crit 19–20, short sword), +4 ranged (1d4, sling); SQ Shadow kinship; AL NE; SV Fort +6, Ref +2, Will +1; Str 10, Dex 13, Con 12, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +3, Listen +4, Move Silently +3, Spot +3; Alertness, Great Fortitude, Power Attack, Weapon Focus (short sword).

Lieutenant: Goblin Ftr 6; CR 6; Small humanoid (goblinoid); hp 43; Init +2 (Dex); Spd 20 ft.; AC 17; Atk +7/+2 melee (1d6+2/crit 19–20, short sword), +8/+3 ranged (1d4, sling); SQ Shadow kinship; AL NE; SV Fort +8, Ref +6, Will +2; Str 10, Dex 14, Con 12, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +4, Listen +4, Move Silently +3, Spot +4; Alertness, Cleave, Great Fortitude, Lightning Reflexes, Power Attack, Weapon Focus (short sword), Weapon Specialization (short sword).

Captain: Goblin Ftr 9; CR 9; Small humanoid (goblinoid); hp 63; Init +6 (+2 Dex, +4 Improved Initiative); Spd 20 ft.; AC 17; Atk +10/+5 melee (1d6+2/crit 19–20, short sword), +11/+6 ranged (1d4, sling); SQ Shadow kinship; AL NE; SV Fort +9, Ref +7, Will +5; Str 11, Dex 14, Con 12, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +4, Listen +4, Move Silently +3, Spot +5; Alertness, Cleave, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Power Attack, Weapon Focus (short sword), Weapon Specialization (short sword).

General: Goblin Ftr 10; CR 10; Small humanoid (goblinoid); hp 79; Init +6 (+2 Dex, +4 Improved Initiative); Spd 20 ft.; AC 17; Atk +11/+6 melee (1d6+2/crit 19–20, short sword), +12/+7 ranged (1d4, sling); SQ Shadow kinship; AL NE; SV Fort +11, Ref +7, Will +5; Str 11, Dex 14, Con 14, Int 13, Wis 11, Cha 8.

Skills and Feats: Hide +4, Listen +5, Move Silently +3, Spot +6; Alertness, Cleave, Combat Reflexes, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Power Attack, Weapon Focus (short sword), Weapon Specialization (short sword).

Young Adept: Goblin Adp 1; CR 1; Small humanoid; hp 6; Init +1 (Dex); Spd 30 ft.; AC 14; Atk +0 melee (1d6, light mace), +1 ranged (1d4, sling); SA Spells; SQ Shadow kinship, spells; AL NE; SV Fort +0, Ref +1, Will +2; Str 8, Dex 13, Con 11, Int 10, Wis 12, Cha 11.

Skills and Feats: Concentration +2, Knowledge (religion) +4, Move Silently +5, Spellcraft +2; Alertness.

Spells Prepared (3/2): 0—cure minor wounds, guidance (2); 1st—cure light wounds, net of shadows.

Minor Adept: Goblin Adp 3; CR 3; Small humanoid (goblinoid); hp 13; Init +1 (Dex); Spd 30 ft.; AC 14; Atk +1 melee (1d6–1, light mace), +2 ranged (1d4, sling); SA Spells; SQ Shadow kinship, spells; SV Fort +1, Ref +2, Will +3; Str 8, Dex 13, Con 11, Int 10, Wis 12, Cha 11; AL NE.

Skills and Feats: Concentration +4, Knowledge (religion) +4, Move Silently +6, Spellcraft +2; Feats: Alertness, item creation feat (Brew Potion or Craft Wondrous Item).

Spells Prepared (3/3): 0—cure minor wounds, guidance (2); 1st—cause fear, cure light wounds, net of shadows.

Lesser Adept: Goblin Adp 5; CR 5; Small humanoid (goblinoid); hp 22; Init +2 (Dex); Spd 30 ft.; AC 14; Atk +2 melee (1d6–1, light mace), +4 ranged (1d4, sling); SA Spells; SQ Shadow kinship, spells; AL NE; SV Fort +1, Ref +3, Will +4; Str 8, Dex 14, Con 11, Int 10, Wis 12, Cha 11.

Skills and Feats: Concentration +6, Knowledge (religion) +4, Move Silently +8, Spellcraft +2; Alertness, item creation feat (Brew Potion, Craft Magic Arms and Armor, Craft Wand, or Craft Wondrous Item).

Spells Prepared (3/3/1): 0—cure minor wounds, guidance (2); 1st—cause fear, cure light wounds, net of shadows; 2nd—claws of darkness.

Adept: Goblin Adp 7; CR 7; Small humanoid (goblinoid); hp 31; Init +2 (Dex); Spd 30 ft.; AC 14; Atk +3 melee (1d6–1, light mace), +5 ranged (1d4, sling); SA Spells; SQ Shadow kinship, spells; AL NE; SV Fort +2, Ref +4, Will +5; Str 8, Dex 14, Con 11, Int 11, Wis 13, Cha 11.

Skills and Feats: Concentration +8, Knowledge (religion) +6, Move Silently +8, Spellcraft +2; Alertness, item creation feat (Brew Potion, Craft Magic Arms and Armor, Craft Wand, or Craft Wondrous Item).

Spells Prepared (3/4/2): 0—cure minor wounds, guidance (2); 1st—cause fear, cure light wounds, net of shadows, obscurement; 2nd—claws of darkness, shadow spray.

High Adept: Goblin Adp 9; CR 9; Small humanoid (goblinoid); hp 40; Init +2 (Dex); Spd 20 ft.; AC 15; Atks: +4 melee (1d6–1, light mace), +6 ranged (1d4, sling); SA Spells; SQ Shadow kinship, spells; AL NE; SV Fort +3, Ref +5, Will +10; Str 8, Dex 14, Con 11, Int 12, Wis 14, Cha 12.

Skills and Feats: Concentration +10, Knowledge (religion) +9, Move Silently +4, Spellcraft +5; Alertness, item creation feat (Brew Potion, Craft Magic Arms and Armor, Craft Wand, or Craft Wondrous Item), Iron Will.

Spells Prepared (3/4/3/1): 0—cure minor wounds (2), guidance; 1st—cause fear, cure light wounds, net of shadows, obscurement; 2nd—claws of darkness, cure moderate wounds, shadow spray; 3rd—lightning bolt.

Scout Party

Creatures: 1 scout, 2 soldiers.

Tactics: The soldiers throw javelins before entering melee, while the scout attempts to flank and sneak attack.

Treasure. 3d4 gp, 10d6 sp, 10d10 cp; 10% of the scout parties have one of the following minor items (randomly determined): potion of jump, potion of cure light wounds, potion of vision, +1 short sword, amulet of natural armor +1, or slippers of spider climbing.

Band

Creatures: 1 sergeant, 1 scout, 1 minor adept, 12 common soldiers.

Tactics: The spellcasters place helpful spells on the other goblins, the soldiers throw javelins before entering melee, the scout attempts to flank and sneak attack, and the sergeant attacks anyone who appears troublesome.

Treasure. 3d46 gp, 10d66 sp, 10d106 cp; 40% of the bands have one of the following minor items (randomly determined): potion of cure light wounds, potion of delay poison, +1 short sword, +1 javelin, +1 amulet of natural armor.

Raiders

Creatures: 1 lieutenant, 1 sneak, 1 lesser adept, 1 minor adept, 18 soldiers.

Tactics: The soldiers and lieutenant attack after the spellcasters enhance them with spells. The sneak tries to make sneak attacks and the adepts attack with spells.

Treasure. 3d410 gp, 10d610 sp, 10d1010 cp; every group of raiders has one of the following minor items (randomly determined) and has a 10% chance to have a second one: 2 potions of cure light wounds, potion of invisibility, potion of delay poison, potion of spider climb, potion of blur, +1 short sword, +1 javelin, amulet of natural armor +1, cloak of resistance +1, or rope of climbing.

Warband

Creatures: 1 captain, 2 lieutenants, 3 sneaks, 1 lesser adept, 3 minor adepts, 70 soldiers.

Tactics: The soldiers break into two or three wings to surround and swarm smaller groups of enemies (attacking at range with javelins before closing with short swords), while the spellcasters attack with spells, aiding the fallen when necessary.

Treasure. 2d430 gp, 5d650 sp, 10d1025 cp; every warband has two of the following minor items (randomly determined): 3 potions of cure light wounds, potion of cure moderate wounds, potion of delay poison, potion of spider climb, potion of blur, +1 short sword, +1 javelin, +2 short sword, amulet of natural armor +1, rope of climbing, gauntlets of ogre power, stone salve.

Battalion

Creatures: 1 captain, 5 lieutenants, 1 cutthroat, 3 sneaks, 3 scouts, 1 adept, 2 lesser adepts, 5 minor adepts, 200 soldiers.

Tactics: The soldiers break into five wings (each led by a lieutenant) to hit the defenders in waves. The spellcasters divide to support each wing and the cutthroat, sneaks, and scouts use the high number of allies to flank and sneak attack.

Treasure. 2d4100 gp, 3d8100 sp, 10d6100 cp; every battalion has two of the following minor items (randomly determined) and a 60% chance of a third: 5 potions of cure light wounds, 2 potions of cure moderate wounds, potion of cure serious wounds, 2 potions of delay poison, potion of blur, +2 short sword, amulet of natural armor +2, necklace of fireballs (type 3), Murlynd’s spoon, cape of the Montebanc.

Temple Staff

Creatures: 1 high adept, 1 adept, 2 lesser adepts, 6 minor adepts, 12 young adepts.

Tactics: The weaker goblins protect the more powerful ones, attacking opponents with weapons and spells to give the leaders the opportunity to use their most powerful magic.

Treasure. 3d46 gp, 10d66 sp, 10d106 cp; divided among the goblins are three of the following items (randomly determined): 3 potions of cure light wounds, 2 potions of cure moderate wounds, 1 potion of delay poison, amulet of natural armor +2, wand of burning hands (10 charges), wand of command (10 charges), wand of shadow spray (20 charges), wand of spiritual weapon (10 charges), cloak of resistance +2, or mask of the skull.

Watchtower Garrison

Creatures: 1 captain, 2 lieutenants, 7 sergeants, 20 goblin soldiers. All have short bows (treat the leaders’ Weapon Focus and Weapon Specialization feats as being with short bow).

Tactics: They prefer to use their bows and continue to circle and retreat from opponents, avoiding melee combat as long as possible.

Treasure. A watchtower has the same type of treasure as a band, except that any magic weapons are magic bows.

General & Bodyguards

Creatures: 1 general, 1 captain, 3 lieutenants

Tactics: If outnumbered or outmatched, the captain and lieutenants engage attackers to allow the general time to escape and call for assistance. If the odds appear equal or in the goblins’ favor, the general fights alongside the guards.

Treasure. 3d410 gp, 10d610 sp, 10d1010 cp; each group of guards has two of the following minor items (randomly determined): 2 potions of cure moderate wounds, potion of cure serious wounds, potion of invisibility, +2 short sword, +2 javelin, amulet of natural armor +2, cloak of resistance +2. In addition, each general has a particular set of magic items:

  • Gof (male): +3 short sword, amulet of natural armor +4; his troops wear plumed helms.

  • Jaaf (female): +2 defending short sword (18,310 gp value), cloak of arachnida; her troops wear decorative spiked armbands.

  • Pake (female): +1 breastplate, 3 javelins of lightning; her troops wear pointed helms.

  • Rord (male): +1 silent moves breastplate (4,350 gp value), cloak of charisma; his troops have high collars.

  • Sana (female): +2 lightning resistance breastplate (25,350 gp value), black cage of Hagulrim (see “Magic Items”); her troops wear winged helms.

  • Urm (female): +3 icy burst short sword (50,310 gp value), ring of deflection +1; her troops wear horned helms.

  • Yoso (male): +1 short sword, eyes of doom; his troops wear rounded helms.

Grodd Adept Spell List

The adepts of Grodd work exactly like the adept class in the DUNGEON MASTER’s Guide except for their spell list. They lack some of the spells on the DMG adept spell list, but have a few additional spells from the Player’s Handbook (these are underlined) and have a handful of new spells included in New Spells on page 93 (these spells are indicated by an asterisk).

0-Level

create water
cure minor wounds
detect magic
ghost sound
guidance
light
mending
purify food and drink
read magic

1st Level

bless
burning hands
cause fear
command
comprehend languages
cure light wounds
darkness
detect chaos
detect evil
detect good
detect law
net of shadows*
obscurement
protection from chaos
protection from evil
protection from good
protection from law
shadow mask*
sleep

2nd Level

aid
blindness/deafness
cat’s grace
chant
claws of darkness*

cure moderate wounds

darkness

delay poison

detect invisibility

endurance

invisibility

mirror image

resist fire/cold

shadow spray*

spiritual weapon

strength

web

3rd Level

animate dead

bestow curse

continual darkness

continual light

cure disease

cure serious wounds

lightning bolt

neutralize poison

phantom steed

remove curse

tongues

4th Level

cure critical wounds

dimension door

minor creation

phantasmal killer

polymorph other

polymorph self

restoration

shadow conjuration

shadow well*

stoneskin

wall of fire

5th Level

break enchantment

demishadow conjuration

heal

lesser ironguard*

major creation

raise dead

shadow evocation

true seeing

wall of stone

Doxon’s Company

Doxon: Male human Rog 5/Ftr 1/Asn 3; CR 9; Medium-size humanoid (human); hp 54; Init +7 (+3 Dex, +4 Improved Initiative); Spd 30 ft.; AC 18; Atk +8/+3 melee (1d6+1/crit 19–20, sword of subtlety, short sword) or +11/+6 sneak attack (1d6+4[+5d6], sword of subtlety), +8/+3 ranged (1d8/crit 19–20, light crossbow); SA Death attack, poison, sneak attack +5d6, spells; SQ Evasion, uncanny dodge; AL NE; SV Fort +4, Ref +10, Will +3; Str 11, Dex 16, Con 14, Int 15, Wis 13, Cha 17; Height: 5' 10".

Skills and Feats: Bluff +11, Climb +12, Diplomacy +11, Disguise +9, Hide +15, Intimidate +9, Jump +9, Listen +9, Move Silently +15, Open Lock +11, Ride +4, Spot +12, Swim +4, Tumble +11; Dodge, Improved Initiative, Mobility, Spring Attack, Weapon Focus (short sword), Weapon Specialization (short sword).

Possessions: Sword of subtlety, +3 leather armor, 2 potions of cure serious wounds, +1 light crossbow, 10 bolts, black adder poison (3), 75 gp, 31 sp, gems: 100 gp (3).

Spells Prepared (0/2/1): 1st—change self, spider climb; 2nd—forget.

Description: Doxon is a very intelligent, attractive, and charismatic red-haired man in his twenties. While he is associated with the Shadow Thieves, he often disappears for months (and may have access to teleport magic or gates), and his current companions have no ties to that group. He has a fondness for human women of fair complexion. Doxon is a remarkably good leader and listens to the concerns of his employees, although he does not necessarily trust them.

Tactics: Doxon prefers to observe an opponent and then make a death attack, retreating after he makes a strike. Should he be forced into open combat, he uses his Bluff skill to make feints.

Shren: Female human Clr 9; CR 9; Medium-size humanoid (human); hp 62; Init +1; Spd 30 ft.; AC 21; Atk +7/+2 melee (1d8+1/crit 19–20, +1 longsword); SA Command undead, spells; SQ Fire resistance, spells; AL NE; SV Fort +10, Ref +1, Will +11; Str 10, Dex 13, Con 14, Int 12, Wis 16, Cha 15. Height: 5' 6".

Skills and Feats: Bluff +4, Concentration +5, Diplomacy +6, Heal +5, Intimidate +4, Knowledge (Religion) +3, Listen +5, Ride +3, Sense Motive +5, Spellcraft +2, Spot +5; Combat Casting, Dodge, Great Fortitude, Iron Will.

Possessions: +2 chain shirt, +1 longsword, ring of fire resistance (minor), brooch of shielding (49 points remaining), large steel shield, 82 gp, 60 sp, gems: 50 gp (4).

Deity: Cyric. Domains: Destruction, Tyranny.

Spells Prepared (5/6/5/4/2): 0—cure minor wounds, detect magic, light, purify food and drink, resistance; 1st—cure light wounds (2), change self, deathwatch, obscuring mist, sanctuary; 2nd—cure moderate wounds, death knell, delay poison, find traps, invisibility; 3rd—contagion, cure serious wounds, locate object, speak with dead; 4th—confusion, cure critical wounds, divination, status; 5th—circle of doom, healing circle.

Description: Shren is an attractive woman of medium height with long dark hair and glittering dark eyes. She is cold, cruel, and enjoys deceiving and manipulating others. Doxon chose her to provide healing and disguises for his group. She considers this a job and no more; she has no emotional attachment to any of her companions or the mission, although she does look forward to taking her share of the treasure.

Tactics: Shren is indifferent about combat and takes care to avoid getting hurt; using spells to disable attackers she feels are especially threatening. Doxon requires her to keep healing spells at every level.

Coulam: Male human Wiz 9; CR 9; Medium-size humanoid (human); hp 24; Init +3; Spd 30 ft.; AC 17; Atk +4 melee (1d4/crit 19–20), +7 ranged (1d4/19–20/2 crit, dagger); SA Spells, wands; SQ Spells; AL NE; SV Fort +5, Ref +8, Will +6; Str 10, Dex 16, Con 10, Int 17, Wis 11, Cha 11. Height: 5' 4".

Skills and Feats: Climb +4, Concentration +12, Escape Artist +6, Hide +11, Knowledge (arcana) +12, Spellcraft +12; Combat Casting, Dodge, Great Fortitude, Lightning Reflexes, Quicken Spell, Run, Scribe Scroll.

Possessions: Ring of deflection +2, amulet of natural armor +2, Keoghtom’s ointment (5 uses), wand of shocking grasp (40 charges), wand of lightning bolts (10 charges), scroll (dismissal, improved invisibility, invisibility sphere, wall of force), spellbook, 11 pp, 36 gp, 24 sp, gems: 50 gp (2), 100 gp (2)

Spells Prepared (4/5/5/4/2/1): 0—detect magic (3), open/close; 1st—change self, charm person, comprehend languages, expeditious retreat, shield; 2nd—alter self, blur, darkvision (2), knock; 3rd—dispel magic, displacement, fly, tongues; 4th—dimension door, minor globe of invulnerability; 5th—wall of force.

Description: Coulam is an annoying little man with wild, short blonde hair, a narrow face, and a thin moustache. He snivels before those stronger than him, but he remains a braggart in front of inferiors. Doxon hired him to provide stealth and magical firepower for the team. He serves Doxon for the money and because the man terrifies him so much that he trembles at the thought of running away and being caught. Nonetheless, he hopes to find the treasure on his own, take choice items, and then report its location to his boss for a fair distribution.

Tactics: Coulam either blasts at his foes with his most devastating spells or (if he thinks he’s out-matched) loads up on defensive magic, attacks from a distance, and retreats if he thinks he is going to get hurt.

Dairik: Male human Ftr 9; CR 9; Medium-size humanoid (human); hp 81; Init +2; Spd 20 ft.; AC 24; Atk +15/+10 melee (1d8+6/crit 17–20, +2 longsword), +11/+6 ranged (1d8/crit 19–20, light crossbow); AL LE; SV Fort +11, Ref +7, Will +3; Str 17, Dex 14, Con 16, Int 11, Wis 11, Cha 10. Height: 5' 11".

Skills and Feats: Listen +6, Ride +4, Spot +7, Swim +4; Alertness, Cleave, Combat Reflexes, Great Cleave, Great Fortitude, Improved Critical (longsword), Lightning Reflexes, Power Attack, Weapon Focus (longsword), Weapon Specialization (longsword).

Possessions: +3 chainmail, +2 large steel shield, +2 longsword, light crossbow, 20 bolts 3 pp, 35 gp, and 60 sp.

Description: Dairik is tall, blonde, and somber, wearing black clothes and a tattered black cape or robe. He seldom speaks, but usually appears deep in thought, stroking his light beard. Doxon hired this mercenary for his weapons skill and unwavering loyalty to his current employer (a point of pride for the warrior).

Tactics: He normally fires his crossbow as he approaches, and then wades in with his longsword, using Power Attack against foes he can easily hit.


Black Cage of Hagulrim

Black Cage of Hagulrim: This cage of fine black ironwork holds up to two Medium-size creatures or three Small ones. When disassembled, it fits in a backpack. When the black cage holds a sentient creature (Intelligence 5 or higher), the door is closed, and the command word is spoken, each being within it suffers an enervation spell. If any fail their save, the black cage fires a cone of energy (equivalent to the red beam from a prismatic spray spell, except that it does 1d6 damage for every negative level inflicted upon the prisoners, maxi-mum 15d6) from the black cage in a direction of the user’s choice. The black cage may be used up to five times per day. If a trapped creature dies from negative levels, the black cage’s user also suffers an enervation spell. This is an evil item; any good creature carrying using it gains a negative level. Although this level never results in actual level loss, it remains for as long the black cage is held or carried and cannot be overcome in any way (including restoration spells).

Caster Level: 13th; Prerequisites: Craft Wondrous Item, enervation, prismatic spray; Market Price: 81,900 gp; Weight: 50 lb.


Mace of the Iron One

Mace of the Iron One: This iron idol in the shape of an armored goblin functions as a +1 unholy light mace that can be used as a divine focus by any being that worships the Iron One or other members of the goblin pantheon. As the goblins of Grodd lack the spells necessary to create these items, it is likely that this was acquired before their extra dimensional imprisonment or was somehow created by the Iron One himself.

Caster Level: 7th; Prerequisites: Craft Enchanted Arms and Armor, unholy blight, creator must be evil; Market Price: 18,305 gp; Weight: 6 lb.


Claws of Darkness

Illusion (Shadow)

Level: Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level (D)

Saving Throw: Fortitude partial

Spell Resistance: Yes

You draw material from the Plane of Shadow to cause your hands and forearms to elongate and change shape into featureless claws of inky blackness. Starting on your next action, you may use the claws to make unarmed attacks as if they were natural weapons. (You attack with one claw and can use the other claw for an off-hand attack; if you have multiple attacks you use them normally when attacking with the claws.) Attacks with the claws are melee touch attacks. Each claw does 1d4 points of cold damage. If you grapple an opponent, you deal claw damage with each successful grapple check, and the grappled target is under the effects of a slow spell for as long as you maintain the grapple unless the opponent makes a Fortitude save.

You can extend the claws up to 6 feet and retract them again, as a free action, which gives you natural reach of 10 feet.

When the spell is in effect, you may not cast spells with anything other than verbal (V) components, nor may you carry items with your hands. Any magic items worn on your hands are temporarily absorbed and cease functioning while the spell is active.

If you fail to overcome your opponent’s spell resistance, your attacks with this spell have no effect.


Lesser Ironguard

Abjuration

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 round/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You or a creature you touch becomes immune to nonmagical metal. Metal items (including metal weapons) simply pass through you as if they were ethereal, and you can walk through metal barriers such as iron bars. Magical or enchanted metal affects you normally, as do spells and supernatural effects. Attacks delivered by metal items (such as poison on a dagger) affect you normally. If the spell expires while metal is inside you, the metal object is shunted out of your body (or you away from the metal, if it is an immovable object like a set of iron bars). You and the object take 1d6 points of damage as a result (ignoring the object’s hardness rating for determining damage to it).

Because you pass through metal, you may ignore armor and hardness bonuses on opponents you attack with unarmed attacks.

Arcane Material Component: A tiny shield of wood, glass, or crystal.


Net of Shadows

Illusion (Shadow) [Darkness]

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft. + 5 ft. /2 levels)

Area: One creature per level within a 25-ft.-radius burst

Duration: 3 rounds

Saving Throw: Will negates (see text)

Spell Resistance: Yes

You cause ordinary shadows to fly toward the creatures in the area, forming dark nets that cover and enfold the target(s). The net does not hamper movement, but a creature enfolded in a net cannot see beyond five feet, even with darkvision.

The folds of a net hides the creature within it, giving the creature 90% concealment (attacks suffer a 40% miss chance). The net also hampers the enfolded subject’s own attacks, granting 90% concealment to creatures with five feet and 100% concealment to creatures more that five feet away (50% miss chance).

A subject that saves is disoriented and suffers a –1 morale penalty on its next action.


Shadow Mask

Illusion (Shadow)

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level (D)

You cause a mask of shadows to form around your face. This does not impede your vision, cannot be physically removed, completely hides your features, and protects you against certain attacks. You are protected against extremes of light and darkness, such as the flare spell or the fireworks effect of pyrotechnics. You gain a +4 resistance bonus against gaze attacks and a +2 bonus to Disguise checks made to oppose a Spot check to recognize you.

When the spell’s duration ends, the shadow mask fades over the course of 1d4 rounds (rather than immediately), giving you time to keep your face hidden via other means. A successful dispel magic cast against a shadow mask ends the spell and causes the same slow fading.

Arcane Material Component: A mask of black cloth.


Shadow Spray

Illusion (Shadow)

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft. /level)

Area: 5-foot-radius burst

Duration: 1 round/level

Saving Throw: Fortitude negates

Spell Resistance: Yes

You cause a multitude of ribbon-like shadows to instantaneously explode outward from the target point. Creatures in the area take 2 points of Strength damage, are dazed for 1 round, and take a –2 morale penalty on saves against fear spells and effects. The fear penalty ends when this spell ends, but the Strength damage remains until healed.

Arcane Material Component: a handful of black ribbons.


Shadow Well

Illusion (Shadow)

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Close (25 ft. + 5 ft. /2 levels)

Target: One creature

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

You cause the target’s shadow to become a temporary gate to a pocket realm within the Plane of Shadow. The target must make a Will save or fall into the gateway; inside the pocket realm he sees a deserted, gloomy duplicate of the real world, while shadowy phantasms stalk and taunt him without causing actual harm. When the duration ends, the victim returns to the real world and is afraid for 1d4 rounds. The victim flees in a random direction for that time. Beings unable to flee cower.

On leaving the pocket realm, the subject reappears in the spot it had been in when the shadow well spell was cast. If this spot is filled with a solid object, the subject safely appears nearby.

Spells and abilities that move a creature within a plane, such as teleport and dimension door, do not help a creature escape a shadow well spell, although a plane shift spell allows it to exit to whatever plane is designated in that spell as normal (but the target is still afraid upon leaving).


Pantheon Conversion

The new DUNGEONS & DRAGONS rules for clerics work differently than those of previous editions, and you may be concerned about how to convert clerics and specialty priests to this new version of the game. While a comprehensive listing of the Realms gods and their domains is beyond the scope of this book, we can provide some guidelines for converting these characters. Note that these are merely guidelines, and it is possible that characters converted with these guidelines may need to be tinkered with again when the FORGOTTEN REALMS Campaign Setting is released in 2001.

Number of Domains

Deity should offer between four and six domains. Very specialized or weak deities might offer only three, and only a deity on the verge of extinction would provide fewer than this. Since many of the portfolios include areas of influence that are not covered by the existing domain list, it may be necessary to stretch a concept in the deity’s portfolio into something broad enough to include an existing domain so that the deity has at least four domains.

Alignment Domains and Portfolio Items

Assign the deity the domains that match her alignment. Any items in a deity’s portfolio that match the name of a current domain, whether literally or in concept, can be assigned to the deity. For example, a deity whose portfolio includes “war” should get the War domain.

Spheres

If you still have less than four domains, look at the spheres the specialty priest was granted and see if any parallels exist in the domain list. A deity that gives major access to the Healing sphere is a good candidate for the Healing domain. A deity that grants the Thought sphere could grant the Knowledge domain.

Granted Powers and Unique Spells

If the deity still has less than four domains, look at any unique spells the deity grants her followers and the granted powers of her specialty priests. If any of those show preponderance toward a particular domain, assign that domain (although you should be careful to not award domains contrary to the deity’s interests). For example, Iyachtu Xvim does not give the Healing Sphere and so, even though his specialty priests have granted powers that allow them to heal themselves, he should not get the Healing domain. However, he grants several unique combat spells, and so giving him the War domain would not be inappropriate.

Also, if you wish to retain the flavor of specialty priests, you way wish to allow them to continue to use their granted powers once they have been converted. However, many specialty priest classes are more powerful than standard classes because of these powers, and so this may make these characters even more powerful than before.

Favored Weapon

List the deity’s favored weapon, as it is important for the sake of the spiritual weapon spell and for those deities that grant the War domain (as a cleric who chooses that domain gets a free martial weapon proficiency and weapon focus with her deity’s favored weapon).

Review

Look over the domains you have assigned to the deity and make sure that an appropriate number exists. Double-check that none of the domains are inappropriate for that deity.

Sample Conversions

Chauntea—Domains: Animal, Good, Plant, Protection; Favored Weapon: quarterstaff.

Cyric—Domains: Chaos, Destruction, Evil, Trickery; Favored Weapon: longsword.

Iyachtu Xvim—Domains: Destruction, Evil, Law, Strength; Favored Weapon: scimitar.

Lathander—Domains: Good, Protection, Strength, Sun; Favored Weapon: mace.

Tempus—Domains: Chaos, Protection, Strength, War; Favored Weapon: battleaxe.

Tymora—Domains: Chaos, Good, Luck, Protection, Travel; Favored Weapon: longsword.

Tyr—Domains: Good, Knowledge, Law, War; Favored Weapon: longsword.


Shadow Creatures

Shadow creatures dwell in the Plane of Shadow, sometimes crossing into other planes where the barriers between dimensions are weak. As parts of the Plane of Shadow resemble a strange, distorted version of the Prime Material plane, shadow creatures superficially resemble creatures from the Prime plane. Shadow creatures are darker, more elusive, and spookier than their earthly counterparts. Grays and blacks are their most common colors, with white and yellow rarely seen. They are not to be confused with shadows (undead creatures that often dwell in the Plane of Shadow) or shades (material creatures that have somehow infused their bodies with shadowstuff to gain supernatural powers). Other creatures native to the Plane of Shadow exist that have stronger or weaker connections to the energies of that place (such as the shadow mastiff and the shadow dragon) and do not follow this tem-plate.

Creating Shadow Creatures

By taking a creature (called here the “base creature”) and modifying it as described below, you can create a shadow version of any creature. Shadow creatures are magical beasts.

Hit Dice: As base creature.

Speed: As base creature times 1.5.

AC: As base creature.

Attacks: As base creature.

Damage: As base creature.

Special Attacks: As base creature.

Special Qualities: All the special qualities of the base creature plus:

  • Cold resistance of 5 plus an additional 1 for every hit die, to a maximum of 20.

  • Darkvision with a range of 60 feet.

  • Low-light vision.

  • Shadow Blending. During any conditions other than full daylight, a shadow creature has the supernatural ability to conceal itself in the shadows, giving it nine-tenths concealment. Artificial light, even a continual flame spell, does not negate this ability. A daylight spell does.

Shadow creatures also have one additional supernatural ability for every 4 hit dice they possess (minimum one additional supernatural ability) from the following list:

  • +2 luck bonus to all saving throws

  • Cause fear once per day

  • Damage reduction 5/+1

  • Evasion

  • Mirror image one per day

  • Plane shift self to or from the Plane of Shadow once per day

  • Regenerate 2 hit points per round (slain if brought to 0 hit points).

If the creature already possesses one of these special defenses, use the values given here or the creature’s values, whichever is better (the values do not stack).

Saves: As base creature.

Abilities: As base creature.

Skills: As base creature, plus Move Silently +6.

Feats: As base creature.

Climate/Terrain: As base creature.

Organization: As base creature.

Challenge Rating: As base creature.

Alignment: As base creatures, although rarely good.