Lord of the Iron Fortress

Credits

Designer: ANDY COLLINS

Editor: GWENDOLYN F.M. KESTREL

Creative Director: ED STARK

Art Director: DAWN MURIN

Cover Artist: TODD LOCKWOOD

Interior Artists: DAVID DAY AND WAYNE REYNOLDS

Cartographer: TODD GAMBLE

Typesetter: ERIN DORRIES

Graphic Designer: CYNTHIA FLIEGE

Business Manager: ANTHONY VALTERRA

Project Managers: JUSTIN ZIRAN, MARTIN DURHAM

Production Manager: CHAS DELONG

Playtesters: Bruce R. Cordell, Steve Miller, John D. Rateliff, Ed Stark, Owen K.C. Stephens, Penny Williams

Based on the original DUNGEONS & DRAGONS® rules created by E. Gary Gygax and Dave Arneson and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

This Wizards of the Coast game product contains no Open Game Content. No portion of this work may be reproduced in any form without written permission. To learn more about the Open Gaming License and the d20 System License, please visit www.wizards.com/d20.

Sources include the Manual of the Planes by Jeff Grubb, Bruce R. Cordell, and David Noonan, the Stronghold Builder’s Guidebook by Matt Forbeck and David Noonan, the Planescape campaign setting by David “Zeb” Cook, Planes of Law by Wolfgang Baur and Colin McComb, Hellbound: The Blood War by Monte Cook and Colin McComb, and the Player’s Primer to the Outlands by Jeff Grubb. This adventure is dedicated to the fans of the PLANESCAPE® campaign setting.

Special thanks to Monte, for showing me how to do this, and to Gwendolyn, for giving me a reason to keep doing this every day.

U.S., CANADA,

ASIA, PACIFIC, & LATIN AMERICA

Wizards of the Coast, Inc.

P.O. Box 707

Renton WA 98057-0707

(Questions?) 1-800-324-6496

EUROPEAN HEADQUARTERS

Wizards of the Coast, Belgium

P.B. 2031

2600 Berchem

Belgium

+32-70-23-32-77

DUNGEONS & DRAGONS, D&D, DUNGEON MASTER, PLANESCAPE, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, a subsidiary of Hasbro, Inc. The d20 System logo is a trademark owned by Wizards of the Coast, Inc. All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc. Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by Holtzbrinck Publishing. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors. This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc. This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2001 Wizards of the Coast, Inc. Made in the U.S.A.

Visit our website at www.wizards.com/dnd


Introduction

“Fixed fortifications are monuments to the stupidity of man. . . . Anything built by man can eventually be destroyed by him.”

—General George S. Patton

In Lord of the Iron Fortress, player characters (PCs) travel to the Outer Planes to stop a half-dragon warlord bent on conquering entire worlds with the help of a reforged artifact of legend.

Encounter Levels: Lord of the Iron Fortress is designed for a party of four 15th-level D&D® characters who should advance through 16th level by mid-adventure and reach (or be near) 17th level by the end. As always, a good mix of PC classes and races works best, and though chaotic characters may find Acheron a bit unfriendly to their nature, it shouldn’t significantly hamper their activities.

Because of the extraordinarily deadly nature of encounters at this level, Dungeon Masters with inexperienced or smaller groups may wish to modify some encounters to give PCs a better chance of survival. On the other hand, larger groups should be able to handle more difficult encounters, and the DM should have no qualms about adding a few monsters to encounters here and there.


PREPARATION

As Dungeon Master (DM), you need a copy of the three core D&D rulebooks to use this adventure: the Player’s Handbook, the DUNGEON MASTER’s Guide, and the Monster Manual. If you want to expand the planar travels in this adventure, Manual of the Planes would be useful, but it is by no means required to run the adventure.

In the adventure itself, the shaded boxes provide player information for you to paraphrase or read aloud when appropriate. Sidebars contain important information for you, including special instructions. Information on nonplayer characters (NPCs) appears in abbreviated form in any encounter in which the PCs meet them; see Appendix I for full NPC statistics.


Adventure Background

Ages past, the sultan of the efreet wielded a mighty sword called the Blade of Fiery Might. This great artifact served him well in his wars against the djinn and other enemies of the City of Brass. Eventually a daring jann and his allies, a band of adventurers from the Material Plane, destroyed it, scattering the shards of the blade across the planes — its powers lost for eternity.

Or so it was thought. Today, the Blade of Fiery Might is being reforged by the warlord, Imperagon. The son of a duergar prince and a mighty red dragon, Imperagon rules the Iron Fortress of Zandikar, a mighty stronghold built of scrap metal located on the Infernal Battlefield of Acheron. Here he has gathered the spirits of the greatest forgemasters of history, stealing their very spirits from across the planes. These slaves labor endlessly in the Pit of Toil, channeling their great skills through Imperagon himself in an attempt to recreate the blade.

Once completed, Imperagon plans to wield the Blade of Fiery Might at the head of a great army in an attempt to carve out a kingdom from the Material Plane. To this end, he has sought alliances with other powerful evil forces — including the drow, the illithid city of Ilkkool Rrem, certain natives of Acheron, and the hosts of Hell itself.

Now the blade nears completion, but Imperagon’s need for slaves and materials grows ever stronger. His fears of discovery have grown, and he eagerly seeks the end of his preparations. Only a matter of weeks, perhaps days, separates him from his destiny.


ADVENTURE SUMMARY

The adventure begins when the PCs decide to investigate the strange events surrounding local craftsmen. Following the trail of these events leads the PCs to the gatetown of Rigus, front door to the Plane of Acheron. A bit of investigation in Rigus turns up references to the Iron Fortress of Zandikar, located on the layer of Acheron known as Avalas.

Once on Acheron, the PCs encounter a variety of foes and potential allies, including formian settlers from Mechanus, whose hive can serve as a base of operations for the characters during their assault on the Iron Fortress.

Golems and Imperagon’s steel predator servants guard the Iron Fortress. Within its walls, the enslaved forgemasters toil endlessly under the watch of their azer overseers. Meanwhile, Imperagon entertains visitors from other worlds and planes who have heard of his path to power and contemplate alliance with the would-be warlord.

If successful, the characters can throw down the mighty Imperagon and destroy his works, preventing him from establishing himself as a power to be reckoned with on the planes. If unsuccessful, they may join the slaves in Imperagon’s Pit of Toil.


CHARACTER HOOKS

As the DM, you know best how to involve your players and their characters in an adventure. Use these adventure hooks as suggestions or spurs to your imagination, modifying them as necessary to make them appropriate to the characters’ interests.

Dwarves attempting to raise a dead forgemaster slain by an orc assault can’t locate his spirit. They might seek out the PCs to determine the cause of this problem (particularly if there is a dwarf among the PCs) or the PCs might simply hear of their plight.

When the PCs try to have a magic weapon or suit of armor made or improved, they find that the creator/forgemaster they normally visit has been killed. His workshop is in shambles, but a Search or Wilderness Lore check (DC 26) can find week-old clawed animal prints (not unlike those of a great cat) on the floor. The tracks can’t be followed out of the building due to the other foot traffic in the town or city. Speak with dead confirms that he was killed by a large cat-like creature that seemed to be made of metal.

Imperagon’s agents steal a shipment of adamantine ore due from the city of Rigus. The heroes might have been waiting for this ore to arrive for the construction of a weapon or suit of armor, or perhaps they simply overhear a merchant explaining to an angry smith why the ore hasn’t arrived. Investigation reveals that the ore never left Rigus, and a guard who survived the attack on the shipment relates that just before he was knocked out, he caught a glimpse of a great metallic lion. A Knowledge (the planes) check (DC 20) reveals that the city Rigus can be found on the Outer Plane of the Concordant Domain of the Outlands.

If any PC is a skilled weaponsmith (Craft [weapon-smithing] skill modifier +15 or higher), a steel predator attacks that hero in broad daylight.

If your characters take part in the adventure Deep Horizon before playing this adventure, you might plant a clue in the salamander forge located in that adventure. Perhaps Imperagon’s agents contacted the salamanders for assistance (or slaves), only to be rebuffed.

Ideally, you should strive to place this adventure into your campaign without the characters realizing that something significant is happening. Consider dropping a couple of the hooks into ongoing events without making much of them — perhaps a bard PC picks up a rumor about missing forgemasters or stolen ore a couple weeks before the PCs are attacked by a steel predator. The more you can weave the adventure into your campaign’s fabric, the more real it feels for the players (and the more involved in the plot they’ll be).


PLANAR TRAVEL

In this adventure, the heroes travel from the Material Plane to the Outer Planes. While it’s unlikely that this is the first time your PCs have ventured off the Material Plane, planar travel probably isn’t something with which they’re intimately familiar.

Some important basic differences exist between the Material Plane and the Outer Planes. The Manual of the Planes discusses these in detail — and if you plan to run extensive adventures on the planes, you’ll definitely want to use this resource — but the product you now hold provides all you really need to know to run this adventure.

Both of the Outer Planes appearing in this adventure — the Concordant Domain of the Outlands and the Infernal Battlefield of Acheron — are relatively simple to use in your game. Neither requires any unusual protections to explore safely (although Acheron’s environment slightly hampers chaotic characters). For specific information on the Outlands and Acheron, see Part One: Rigus and Part Two: Avalas.

Since the PCs won’t be on their home plane, some spells that banish extraplanar beings don’t function normally. For instance, banishment doesn’t work (since it only forces extraplanar creatures out of your home plane), nor does holy word and its variants (blasphemy, dictum, word of chaos) banish such creatures (for the same reason). Dismissal functions normally, as do dispel chaos/evil/good/law, since they don’t depend on you being on your home plane.


Beginning the Adventure

At some point, the PCs assemble the clues provided to them (including those detailed in the Character Hooks, above). They probably turn to divination spells to assist them (see Powerful Divinations, below) and should be able to determine that the trail leads to the Plane of Acheron. A Knowledge (the planes) check (DC 20) reveals that the most reliable path to Acheron goes through the Outlands gatetown of Rigus. A simple plane shift gets the PCs within 5 to 500 (5d %) miles of Rigus, and from there the PCs can use flight or teleportation to shorten the overland journey. This adventure doesn’t present any encounters before the PCs reach Rigus, though you can develop and insert some if desired.

The PCs may think about plane shifting directly to Acheron; however, anyone knowledgeable about the Outer Planes (Knowledge [the planes] DC 15) knows of the danger of doing so, since the spell could easily bring you to a random location far from your destination, or even leave you stranded between the huge “cubes” that make up that plane. If the characters persist in this path, any plane shift that delivers them more than 100 miles from the destination should force them to spend significant time and effort tracking down Kolyoral (their ultimate destination). See the section Adventuring on Acheron, in Part Two.

Other methods of reaching Rigus (and Acheron) also exist, including portals linking Rigus with the Material Plane or Acheron with other planar locations. If PCs prefer to explore alternative methods, don’t make it too hard for them to reach their goal. The gate spell is an unreliable method, since Rigus lies in an area where 8th- and 9th-level spells don’t always function. See the sidebar Adventuring on the Out-lands, below.


POWERFUL DIVINATIONS

By 15th and 16th level, characters wield the most powerful information-gathering spells in the game. If they’re smart — and by this point in their careers, most characters are — they can learn secrets about their enemies without leaving the comfort of their own living rooms, and they can easily bypass most hazards thanks to foreknowledge of the area. Left unchecked, the powers of divination can turn even the most exciting adventure into a routine excursion.

That said; don’t punish PCs for using their powers, particularly newfound ones. It’s only smart play to want to know about what you face before you open the door (or even put on your armor), and punishing smart play leads to unhappy players. Instead, know how the spells work, when they’ll be helpful, and when they’ll be useless. This section addresses how most information-gathering divination spells function in this adventure, divided by category of effect:

Questions and Answers: This category includes augury (Clr 2), divination (Clr 4), commune (Clr 5), and contact other planes (Brd 5, Sor/Wiz 5). Chances are you’ve already been dealing with these spells for some time and have gotten used to the fact that the PCs don’t em bark on any adventure without placing a few “calls to the deities,” as it were. Imperagon has been very careful to conceal his activities from the deities and other powers. Thanks to some bargains with higher powers, as well as a carefully worded wish granted by the pit fiend Lydzin, there exists a 50% chance that any question asked with one of these spells about him, his fortress, his allies, or his plans will instead be intercepted by Lydzin, who answers it as she sees fit (probably twisting the truth just enough to set the PCs off the track, but without giving them reason to distrust the information gained).

General Information: Spells such as commune with nature (Drd 5), legend lore (Brd 4, Knowledge 7, Sor/Wiz 6) and vision (Sor/Wiz 7) fall into category of spells that instill information into the caster but fall short of answering specific questions. Lydzin’s wish has no effect on these spells, though the casting time of legend lore (2d6 weeks unless the PCs somehow gain detailed information about the target) may be too long for them to wait (in which case they may rely on vision, though the information will be similarly vague). Vague information on the events surrounding this plot might include such phrases as “The dragon lord forges fire and woe within his ironclad citadel” or “Slaves toil at the fires of creation deep in the solitary fortress, hidden on a clashing cube.” Despite the unusual setting, commune with nature functions normally on Acheron (but not within Rigus or the Iron Fortress itself, just as you would expect).

Spying: The ultimate secret-busters scrying (Brd 3, Clr 5, Drd 4, Sor/Wiz 4) and greater scrying (Brd 6, Clr 7, Drd 7, Sor/Wiz 7) can ruin a well-plotted adventure in seconds. Even in a worst-case scenario (no knowledge), the DC to scry upon Imperagon or his minions is only 25 (or 20 if on Acheron), and it likely drops to 20 (or 15 if on Acheron) with some investigation. To thwart such spying, the conspirators have constructed a magic item called the idol of false vision that masks all residents of the fortress from scrying attempts (see Appendix III).

Finding Your Way: This category includes everything from the lowly locate object (Brd 2, Clr 3, Sor/Wiz 2, Travel 2) to its more potent cousin locate creature (Brd 4, Sor/Wiz 4) to the extraordinarily powerful find the path (Clr 6, Knowledge 6) and discern location (Clr 8, Knowledge 8, Sor/Wiz 8). The limited range, short duration, and knowledge requirement of the first two limit their usefulness outside the immediate vicinity of the Iron Fortress (and the lead-lined walls of the Pit of Toil hide its contents from locate object). Find the path lasts about 2 1/2 hours at this level, allowing flying characters to easily travel 30 to 45 miles — far enough to cover the distance between the portal from Rigus and the Iron Fortress with a few castings of the spell. However, while this may allow them to bypass some of the dangerous encounters on Avalas, it may also mean that they miss out on gaining valuable clues and potential allies. Finally, despite the power of discern location to find any creature or object regardless of where it is, the requirement that the PCs have seen the creature, possess an item belonging to it, or have touched the object, make it less valuable in this adventure (where the PCs have almost certainly had no contact with any target they’d want to track down with the spell). Of course, should the PCs gain such a resource, and then all bets are off.

Bardic Knowledge: Though not a spell, bardic knowledge (or the lore class feature of a loremaster) can have a great impact on the adventurers’ ability to know information about the events of this adventure. For instance, a bard might be able to connect a reference to “clashing cubes” with the plane of Acheron (DC 25) and might even know a tidbit or two about the Blade of Fiery Might (DC 30) once the characters have heard the name.

Knowledge Skills: Again, while not strictly magical, some characters will have Knowledge modifiers high enough to recognize clues in the adventure. For instance, a Knowledge (the planes) check can recognize references to Acheron (DC 15) or Rigus (DC 20) and might even enable a character to remember reading a description of the steel predator (DC 30) that noted it as a native of Acheron. Later in the adventure, the heroes might be able to recall legends of the Blade of Fiery Might (DC 30).


MOVING THE ACTION ALONG

This adventure assumes that Imperagon is close to his goal of recreating the Blade of Fiery Might. But rather than setting a strict timeline (for instance, by saying the forgemasters finish in exactly eleven days), it is left to the DM to determine an appropriate timeline.

Since the adventure hooks alone might stretch over days, weeks, or even months, it’s up to you to determine how soon after the PCs start following this plotline that Imperagon completes his work. If you know that your PCs tend to do a lot of legwork before adventuring, consider starting your timeline from the point they enter Acheron, or even when they reach Kolyoral.

Whatever you choose — from weeks to days to mere hours — you should play the adventure as if every second counts. Don’t let the PCs just sit around talking about what to do next — push them forward with portents of danger or extra encounters. If they can’t figure out where to start looking, give one of the divine spellcasters a horrible dream about endless hammering at an unholy forge, deep beneath a castle of steel. If they spend too much time investigating in Rigus, send some steel predators to hunt them down, or have Varachus point them in the direction of “something strange brewing in Acheron.” If they waste time in the Hive, maybe the sounds of forge-work begin to echo far beyond the walls of the fortress, suggesting that the warlord’s power is growing. If they prefer to nickel-and-dime Imperagon’s forces over the course of many short forays into the fortress, he won’t stand for that, sending various allies (including steel predators, blue dragons, and any devils he can round up) searching for the PCs.

This isn’t to say that you should punish the characters for being cautious, but ultimately, D&D is about adventuring, and there’s nothing worse than a bunch of high-level adventurers sitting around thinking too much. After all, if your players’ characters wanted to sit around, they wouldn’t be adventurers, would they?


Part One: Rigus

The city of Rigus sits on the plane known as the Concordant Domain of the Outlands. It is one of sixteen gatetowns that link the Great Ring of the Outer Planes to the Outlands. Specifically, Rigus provides access to Acheron, and thus shares many of that plane’s philosophical bents, including its dedication to cruel, unforgiving law.

While in Rigus, Gather Information checks can gain the PCs some useful information about the city’s politics (DC 10) or the location of the portal to Acheron (DC 15). While rumors about disappearing smiths, metal cats, or shipments of ore aren’t common, they can be confirmed by a few locals (DC 25).


WELCOME TO THE CITY (EL 15)

The PCs probably arrive in Rigus via one of two methods: either a short overland trek through the Outlands after a plane shift or by a portal that opens within the city. Either way, they arrive in the outer-most ring of the city, at the bottom of the hill.

The city of Rigus is built upon a great hill, with an enormous iron wall separating it from the surrounding barren landscape. Similar walls, all dotted with battlements, divide the city into several rings, each one higher on the hill than the last.

The city seems little more than a gigantic military encampment. Heavily armored soldiers crowd the streets, while reproachable sorts who might be camp followers have set up shops along the avenues. Humans hobnob with a fiendish-looking merchant, while across the way three hobgoblins bicker over prices with a dwarf armorsmith.

Four soldiers led by a fair-skinned officer stride across the street toward you, a determined look in their eyes.

The interested party is a group of Mercykillers — arrogant, self-appointed interplanar bringers of justice (or vengeance, depending on who you ask) — who have identified the PCs as newcomers to the city. They aren’t initially hostile unless their lieutenant, an aasimar named Andrezhej, has determined that the party is evil or strongly chaotic; they merely wish to issue the characters with the Rigus version of a visitor’s badge: a slate plaque affixed to an iron chain, worn around the neck. But their gruff nature and arrogant insistence about wearing the plaques could easily anger the PCs, particularly ones who tend toward chaos in alignment. If any character looks around for similar plaques, a Spot check (DC 20) can locate one or more other visitors wearing them nearby. A Knowledge (the planes) check (DC 35) can similarly confirm the claim.

If the characters are cordial, they might be able to elicit useful information about Rigus from the Mercykillers, including the location of the portal to Acheron and news of recent, and as-yet unsolved, deaths of a few local forgemasters. Treat the soldiers’ initial attitude as unfriendly, but the lieutenant’s attitude as indifferent (or unfriendly if he believes the PCs to be evil or strongly chaotic).

Should the characters fight the Mercykillers, the soldiers battle to the death (though Andrezhej flees if more than two of the soldiers are defeated). No citizens of Rigus interfere in the fight, though if the PCs stick around in Rigus for more than a few hours after the fight, every Mercykiller in town will be looking for them.

Mercykiller Soldiers (4): hp 61, 63, 80, 68; see Appendix I.

Andrezhej, Mercykiller Lieutenant: hp 71; see Appendix I.


ON THE TRAIL (EL 15)

As the characters prowl around Rigus, they encounter a pair of steel predators hunting for weaponsmiths (something Rigus has more than its fair share, thanks to its military nature). This encounter can occur at any point during the PCs’ time in Rigus.

The sights and sounds of Rigus assault your senses as you walk through the city. Streets meet at clean angles, with narrow alleyways darting between tall buildings. Stern-eyed soldiers stalk along, glaring at those who pass, while merchants of every race hawk their wares in a dozen languages.

You spot a metallic shape, much like a silvery lion, stalking down an alleyway away from you.

The characters may recognize this shape from experience or rumor (depending on the character hooks used). If not, stress that even in this strange city, such a beast seems quite unusual.

Characters who follow the steel predator down the 10-foot-wide alleyway without scanning the area almost certainly miss the second steel predator, crouched at the top of one of the three-story buildings flanking the alley (Spot DC 41, or 36 if the character specifically looks up). It uses its roar against anyone following its companion, then leaps down behind the PCs to attack while the other flanks. If either is reduced to fewer than 25 hit points, it flees (though it remains in the city). Should the fight become a running battle, create a grid of streets and alleys as needed.

The characters may be able to follow the steel predators without being noticed by the beasts (but remember the creatures’ scent and blindsight abilities). Eventually, the two predators locate a suitable target (male dwarf Exp 5) and slay him, only to move on afterward to find another target.

Steel Predators (2): hp 96, 104; see Appendix II.


JUST A FRIENDLY MERCHANT (EL 13)

Varachus the efreeti works as an inter-planar merchant, handling the distribution of goods from one world to another. Recently he lost a shipment of adamantine ore to Imperagon’s forces, and the loss has caused him great financial distress. While the PCs are in Rigus, Varachus is working his contacts to learn what happened, while simultaneously providing assurance to his other customers that their shipments are safe. These events have put him in an extremely foul mood.

The PCs might encounter Varachus on the streets of Rigus randomly, or they might track him down in an attempt to learn more about what’s going on. A Gather Information check (DC 15) points heroes looking for arms merchants to Varachus.

Standing before you is a dark-skinned giant in heavy black plate armor, leading an immense, blue, many-legged reptilian beast by a thick chain. A 12-foot-tall horned humanoid in flowing black robes sits astride the serpentine creature and glances down at you with a sneer.

“Stand aside, worms!” the rider commands haughtily.

The robed humanoid is Varachus. His steed is a behir, and his attendant is a fire giant named Snurreson. Varachus would prefer to ignore the PCs, though he brooks no insults. Despite his imperious tone, assume his initial attitude is indifferent, unless the PCs openly wear symbols of good (in which case he begins as hostile).

If handled diplomatically, Varachus can provide the characters with useful information and resources. He knows where the portal to Acheron is, and if his attitude is adjusted to friendly, even shares a suspicion he’s heard about missing ore shipments (including his) being channeled to someplace called “The Lost Cube.” This is an obscure nickname of Kolyoral, a region of Acheron’s first layer, which can be recognized by a Knowledge (the planes) check (DC 30). Varachus carries two potions of protection from elements (sonic), a potion of lesser restoration, and a potion of remove blindness/deafness, any of which he is happy to sell for only 10% above market price. He carries 50 pp and 50 gp with which to make change and also has an arcane scroll containing the cubehop spell (see Appendix III) on it, though he won’t offer it for sale unless the PCs adjust his attitude to helpful (though they’ll find it on him if they defeat him).

Should the PCs pick a fight, Varachus and his allies defend themselves with brutal efficiency. He won’t make the first move, since even he fears the wrath of local law enforcement (and would prefer to continue doing business in Rigus for years to come). Varachus turns invisible and, if space allows, casts enlarge on Snurreson, granting him a +2 enlargement bonus to Strength. The behir leaps forward, using its reach and prodigious number of attacks to harry as many PCs as possible. If necessary, Varachus can grant Snurreson a total of up to three wishes (such as restoring all damage dealt by the group, or undoing the harmful effects of a particular spell), though he prefers to save one wish for an escape route. (Though he could grant such wishes to the behir as well, he prefers not to do this for risk that the not terribly bright creature might wish for food or freedom instead.) The three have worked together for a long time, so they function well as a group.

Varachus: Efreeti; hp 65; see Monster Manual.

Snurreson: Fire giant bodyguard; as fire giant except hp 172; Init +1; AC 29 (wears Huge adamantine full plate armor); Atk +23/+18/+13 melee (2d8+19, Huge masterwork green steel [see Appendix III] greatsword); Fort +16; Ref +6; +3 inherent bonus to Str, Dex, and Con (from wishes); see Monster Manual.

Behir: hp 94; wears a ring of minor fire resistance on a claw; see Monster Manual.

Ad Hoc XP Adjustment: Because of Varachus’s ability to grant wishes to his allies (and the improvements he has already made in Snurreson), award an extra 50% XP for this encounter.


THE GATE TO ACHERON

The gate to Acheron, also called the Lion’s Gate, is in an underground chamber far below the surface of the city, reached only by a 30-foot-wide, mile-long staircase leading down from the center of Rigus. At the bottom of the long stair is a 100-foot-wide natural cavern, with dark tunnels snaking off into unknown depths (and dangers). The gate to Acheron is a freestanding archway of bones in the middle of the cave. In the archway’s center swirls a mass of green-yellow color, with a black stripe running down the center that gives it the appearance of a huge cat’s eye.

Anyone stepping through the portal hears the growing clang of metal on metal, and then appears on a cracked iron landscape beneath a gray sky. Continue with Part Two: Avalas.


Rigus (Large City)

Rigus (Large City): Nonstandard; AL LN/LE; 40,000 gp limit; Assets 400,000 gp; Population 20,000 adults; Integrated (human 7,400 [37%], tiefling 4,000 [20%], dwarf 3,600 [18%], hobgoblin 2,000 [10%], gnome 1,400 [7%], half-orc 1,000 [5%], other 600 [3%].

Authority Figure: General Nagaro, female human Pal 12 (fallen), general of the Toll of Doom Brotherhood military order.

Important Characters: Captain Thod Direwrack, male dwarf Ftr 9 (Mercykiller officer); Tylissa, female tiefling Wiz 13 (planar scholar); Cierith Bloodwyn, male human Clr 14 (high priest of Hextor); Marris the Forthright, female human Clr 13 (high priest of St. Cuthbert).

Others: Mercykiller soldiers, Ftr 9 (4), War 7 (2), Ftr 4 (4), War 3 (4), Ftr 2 (6), Ftr 1 (8), War 1 (8); Typical military brotherhood guards, War 6 (1), War 3 (2), War 1 (4).

Notes: Rigus is controlled by a dozen clan-like groups called military orders, of which the Toll of Doom Brotherhood is the most powerful. A general rules each order, with officers below him or her. The generals in turn answer to a group of lich-like spirits housed within a crypt in the center of the city.


Adventuring on the Outlands

The Concordant Domain of the Outlands is the center of the multiverse, the plane of absolute neutrality and balance. Ringing the outer “edge” of this plane are sixteen gate-towns that provide access to the bordering Outer Planes. Rigus is one of these gate-towns, and its portals open into Avalas, the first layer of the Infernal Battlefield of Acheron.

The Outlands possesses no harmful effects that the PCs need worry about. However, the plane does have one unusual feature that may come into play: The closer one gets to the central spire of the Outlands, the more difficult it becomes to access one’s more powerful magic. In the area the PCs are (Rigus), 8th- and 9th-level spells are “impeded;” that is, it requires a Spellcraft check (DC 35) to successfully cast an 8th- or 9th-level spell in this region. If the check fails, the spell does not function but is still lost as a prepared spell or spell slot. If the check succeeds, the spell functions normally.

Because no connections exist between the Outer Planes and the Ethereal Plane, spells that depend on the Ethereal Plane (such as ethereal jaunt and etherealness) don’t function on the Outlands.


Part Two: Avalas

The portal from Rigus to Acheron opens on the first layer of the plane — Avalas, the Battleplains. The clash of combat (and distant cubes colliding) rings constantly in the distance. Though the characters won’t come across any battles here (unless they go astray and you want to add such an encounter), they might come across old battle sites strewn with looted corpses (nothing of any value can be found here, since scavengers are nearly as plentiful as soldiers on Acheron), hinting at the nature of the plane. Any chaotically aligned character on Acheron feels uneasy at all times, as if out of sync with the surroundings. This is due to the plane’s mild law alignment (see Adventuring on Acheron).

ADVENTURING ON ACHERON
The Infernal Battlefield of Acheron is a plane of eternal strife. Conflict of all sorts rules the entire plane, since it is populated by armies and fortresses. Each of the four layers of Acheron is made up of island- or continent-sized iron cubes floating in an airy void. Each cube is named — the portal from Rigus opens onto the Battle Cube, dominated by warring orcs and goblinoids, while the Iron Fortress is on the cube of Kolyoral. These cubes collide with one another from time to time, and the echoes of these collisions reverberate throughout the plane as the eternal sound of sword on sword. The collisions also cover the cubes with craters, and angular cracks run across the cubescape. Many caves and tunnels offer hiding places for those who seek refuge or ambush.

Acheron is mildly law-aligned, meaning that chaotic creatures (including chaotic PCs) suffer a –2 penalty on all Charisma-based checks. Otherwise, the plane is quite suitable for life — that is, if you enjoy trudging across iron battlefields while the clashing of weapons rings in the distance. Vision is normal, since the natural light varies between bright moonlight and cloudy daylight.

Acheron is home to renegade armies of every stripe, from humans to goblins to ghouls to devils. Many lawful and evil creatures reside here as well, such as achaierai, rakshasas, yugoloths, and, of course, devils. And naturally, wherever battle rages, scavengers — including huge flocks of vultures, bloodhawks, and worse — come to feast.

Most portals to Acheron, including the one the PCs use in this adventure, open onto its first layer, known as Avalas.

The PCs arrive to investigate the cube called Kolyoral, located on the layer of Avalas. For more information on Kolyoral see the section The Cube of Kolyoral.

Because no connections exist between the Outer Planes and the Ethereal Plane, spells that depend on the Ethereal Plane (such as ethereal jaunt and etherealness) don’t function on Acheron.


A PASSING ACQUAINTANCE (EL 15)

Immediately after passing through the portal, the PCs meet a drow emissary returning from the Iron Fortress on her way back to her home city.

The sound assaulting your ears grows in intensity, and then resolves into a harsh clanging sound of metal slamming against metal. This immediately fades into an echo as you step out of the portal onto a landscape of cracked and fissured iron. A gray sky hangs above, with distant cube-shaped objects drifting about. The sound of battle reverberates in the distance.

Before you stands an enormous crimson-eyed spider, looming menacingly. Astride the great creature is a dark-skinned elf, seemingly as surprised to see you as you are to see her.

Creatures: Edylyn is an emissary from the drow city of Erelhei-Cinlu, on the Material Plane. She recently met with Imperagon to discuss how the dark elves might be able to work with him in his plans for domination. Though there’s no love lost between the drow and the duergar, the promise of power is a great unifier.

Tactics: Because she has important information to convey back to her people, Edylyn won’t initiate combat with the PCs. If attacked, she defends herself vigorously, but attempts to get through the portal at her earliest convenience. Should the PCs act cordially, they may be able to glean some information from her (her initial attitude is indifferent, or unfriendly if any elves are among the PC group). Alternatively, the PCs might gain the same data from interrogation. Edylyn knows the following facts:

• The warlord Imperagon is building an army to use on the Material Plane.

• Supposedly, Imperagon enslaved the spirits of thousands of forgemasters to craft some great artifact.

• Imperagon’s fortress is on the cube of Kolyoral, on this layer of Acheron. She can even point it out in the sky.

• Imperagon claims to be a direct descendant of the great wyrm, Ashardalon.

• Edylyn doesn’t know much about his current forces, though she saw some big metal cats stalking about in the fortress. She can’t give the PCs an exact location of the fortress (but she’ll admit that the cube is small enough that they shouldn’t have trouble finding Imperagon’s stronghold). She also can’t give the PCs a description reliable enough to use for a teleport. Should the characters search her saddlebags, they’ll find a slip of paper with “Kolyoral” written on it in Undercommon. A Knowledge (the planes) check (DC 30) can identify this as the name of a cube on Acheron’s first layer.

Edylyn: Female drow Clr 12; hp 54; see Appendix I.

Colossal Fiendish Monstrous Spider: hp 264; as monstrous spider plus Int 3, darkvision 60 ft., cold and fire resistance 20, DR 10/+3, SR 25, and can smite good for +20 points of damage; see Monster Manual.


ACROSS THE VOID

At this time, the cube of Kolyoral is approximately 700 miles away from the Battle Cube. The PCs have two options for crossing this distance:

• Flight: While a single fly or air walk spell won’t last long enough to cover the gap, more powerful magic (such as wind walk) could work. Should the PCs use flight magic to cross the gap between the cubes, they are attacked by a pair of nightwings along the way (see The Darkness Alive, below).

• Teleportation: The target cube is too small to study at this distance, though scrying could help. Assuming that the PCs can get a visual image of the cube, this method can work (though an off-target result could land them hundreds of miles away, necessitating quick action to avoid crashing into another cube).


THE DARKNESS ALIVE (EL 16)

Floating through the dark void, you find your senses of distance and speed soon become clouded. The huge cubes of Acheron hang in the sky like so many geometric moons, though without the cold illumination you associate with such an object. Occasional glints of polished metal appear and disappear as the cubes slowly turn and drift, giving the whole setting the eerie feel of a mathematician’s nightmare. The growing cold numbs your very bones, and a grim shiver shakes your body.

Unless the PCs can see invisible creatures, their first hint of danger is a distinct drop in the temperature as the nightwings close to within 60 feet (see Creatures).

Creatures: Two nightwings glide invisibly through this area of space, hunting for prey traveling between the cubes. Their chill aura spoils any food and drink within 60 feet and ruins holy water and any magic potions, oils, or ointments unless the item succeeds at a Fortitude save (DC 22). To save time during the encounter, you can make the save for each item only as it is used; then, after the encounter as the PCs check through their gear, you can make the remaining saving throws as needed.

Nightwings (2): hp 118, 104; see Monster Manual.

Spectres (2): hp 45; see Monster Manual.

Tactics: Each nightwing has already summoned a spectre, which arrives 0–9 (1d10–1) rounds into the combat. The nightwings use haste on themselves (and the spectres, when they arrive), then try to pick off individual PCs with hold person and finger of death. They use their magic drain on weapons or armor as appropriate. Dispel magic can strand a flying PC, and they use cloudkill and confusion on groups of PCs hanging back from the fray. Thanks to their immunities and resistances, not much can damage the nightwings, and they know this.


THE CUBE OF KOLYORAL
The cube on which the Iron Fortress is located is named Kolyoral, also known as The Lost Cube. No known portals lead to Kolyoral, hence its nickname. Its relatively small size (a mere two hundred miles on a side) means that few Acheron natives even care about it, since so many larger cubes are avail-able for battles.

Imperagon specifically selected this out-of-the-way cube because of the lack of any active battles occur-ring on it. Since then, it has been colonized by a hive of formians (see area F), but these creatures have little interest in interfering with the works of the Lord of the Iron Fortress (though they may ally with the PCs if events play out in a particular manner).

The map of Kolyoral on the inside of the cover is designed so that you can turn it into a three-dimensional representation of the cube itself. Simply photocopy the map and cut it out, leaving the dotted tabs intact. Then fold, glue the tabs to the corresponding sides, and you have a cube.

Each side of the cube has its own gravity, so that toward the center of the cube is always “down” and away from the cube is “up.”


Finding the Iron Fortress

Once on the cube of Kolyoral, the PCs must locate the Iron Fortress. Find the path would be the most reliable method, except its short duration (10 minutes per level, or 2 1/2 hours when cast by a 15th-level caster) calls for more rapid movement than the PCs can accomplish on foot. The fly spell allows movement at 18 miles per hour (or 12 mph if in medium or heavy armor) for the same duration as find the path, allowing the characters to cover 45 miles per casting (or 30 if in medium or heavy armor). Wind walk allows much speedier transit (60 mph) and lasts even longer, allowing the PCs to cover 150 miles per casting of find the path. Since the shortest path between the characters’ arrival point and the Iron Fortress is nearly 400 miles, multiple castings of find the path would be required. Of course, this direct route leads the PCs past a number of encounters, as described below.

If find the path isn’t an option, the characters may resort to other divinations or simply rely on legwork. The DM must adjudicate such situations as appropriate for the adventure.


Random Encounters on Kolyoral

While on Kolyoral, the PCs may have random encounters with other creatures wandering the plane. Every 4 hours, roll on the Kolyoral Random Encounters table below to determine what they encounter. (If you have access to Manual of the Planes, you can use Table 7–7: Hellish Encounters instead.) You can also adapt these random encounters into additional set encounters (with lairs if needed) should the PCs venture away from the path between their arrival point and the Iron Fortress.

Kolyoral Random Encounters

d% | Encounter | EL
01–04 | Axiomatic rocs (1d2) | 11 or 13
05–06 | Blue dragon, mature adult male | 13
07–12 | Formian taskmasters (1d3+1) | 10 to 12
13–14 | Gelugon spy (devil) | 13
15–17 | Renegade Mercykiller patrol | 15
18–20 | Spectres (1d3, plus a 14 HD spectre) | 10 to 12
21–30 | Steel predators (1d2) | 13 or 15
31–100 | No encounter | n/a

Axiomatic Rocs: These perfectly formed avians (see the axiomatic creature template in Appendix II: New Monsters) soar above the battlefields of Avalas, preying on small groups of vulnerable targets. If reduced to less than half normal hit points, they seek to escape to their distant nest (which may be located on this or another cube as desired by the DM). See area A for statistics. (Axiomatic rocs encountered randomly may or may not be the same ones as those in area A, at the DM’s discretion.)

Blue Dragon, Mature Adult Male: This is Khalataic, one of the blue dragons lairing in area E. It casts invisibility and flies at top speed back to its lair if reduced to fewer than 150 hit points. If slain as a random encounter, it will not be encountered in its lair.

Formian Taskmasters: These ant-like beings seek to gather new slaves for the hive (located at area F). Every formian taskmaster encountered on Avalas also has a dominated humanoid with it. To determine the slave creature’s alignment and class, use Tables 2–28 and 2–29 in the DUNGEON MASTER’s Guide. However, use the table below to determine the race of the creature. Roll 1d4 to determine the dominated creature’s level. If the PCs have interacted peacefully with the formian queen (see area F), these taskmasters do not attempt to dominate them unless attacked.

d% | Race of Dominated Creature
01–03 | Aasimar (neutral or good only*)
04 | Bladeling (see Appendix II; neutral or evil only*)
05–16 | Dwarf
17–22 | Dwarf, duergar (evil only*)
23–24 | Elf
25–29 | Elf, drow (evil only*)
30–32 | Gnome
33–37 | Goblin (evil only*)
38–41 | Half-elf
42–46 | Half-orc
47–49 | Halfling
50–60 | Hobgoblin (evil only*)
61–85 | Human
86–93 | Orc (evil only*)
94–100 | Tiefling (neutral or evil only*)
*If you get a creature that doesn’t match the alignment you’ve chosen or generated, roll again or change the alignment to match the creature.

Gelugon Spy: A pit fiend dispatched this devil to spy upon Imperagon’s operations. If the PCs attack, it teleports to a safe location some distance away, unless it has reason to believe that they have information about the Iron Fortress. Should the PCs attempt to track it down, you can place a lair for it somewhere on one of the unoccupied cube faces.

Renegade Mercykiller Patrol: This group originally set out to pursue escaped criminals, but they have instead taken to slaying any non-lawful creature they meet. If any of the PCs are chaotic, they attack the characters without warning. Use the statistics provided the Welcome to Rigus encounter for this patrol, except that the patrol’s leader has become a petitioner (a spirit that has departed the Material Plane for its final resting place — in this case, Acheron). In addition to his normal statistics, the leader has immunities to electricity and sonic damage, fire and cold resistance 20, and the hearten extraordinary ability: All members of a renegade army (in this case, the other Mercykillers in the patrol) within a 100-foot radius of the petitioner commander receive a +2 morale bonus on saving throws against charm and fear effects and a +1 morale bonus on attack and damage rolls.

Spectres: Fueled by the negative energy coruscating around the Iron Fortress, these incorporeal undead lurk in the shadows in search of prey. They appear as faintly luminous soldiers of human, hobgoblin, or orc origin. See area D for statistics for the 14 HD spectre.

Steel Predators: These creatures work for Imperagon, and are most likely on their way to or from the Iron Fortress or their king’s den (area G). They attack any non-native creature they spot.


A. AN UNFRIENDLY WELCOME (EL 13)

Regardless of the method used to reach Kolyoral, the PCs eventually find their way to the correct cube. They should arrive at or near the point on the Kolyoral map marked A.

This cube looks much like the last one, though you can’t make out any sounds of battle in the distance. The eerie quiet after much clangor seems strange and unfamiliar.

Creatures: A pair of axiomatic rocs (see the axiomatic creature template in Appendix II: New Monsters) roam over the cube of Kolyoral hunting for food. These enormous birds look like perfect representations of the roc form, with fine black plumage, razor-talons, and mighty appearances.

Due to the dim light, the first point at which either side can spot each other is 6d6×10 feet (aver-age 210 feet), or twice that with low-light vision. At that range, the Spot check DC to perceive the axiomatic rocs is 18 (base 20, –12 for Gargantuan size, +5 for lack of contrast with surroundings, +5 for moonlight-equivalent illumination). The rocs need a Spot check (DC 25) to notice the PCs at this range (base 20, +5 for moonlight-equivalent illumination; this may be adjusted by party size and contrast with surroundings). See the information on encounter distance in the DUNGEON MASTER’s Guide for more details.

Axiomatic Rocs (2): hp 231, 217; as roc except CR 11; SA Smite chaos 1/day (+18 points of damage to chaotic creature); SQ Linked minds (see the axiomatic creature entry for details), fire, electricity, cold, and sonic resistance 20, SR 25; see Monster Manual and Appendix II.

Tactics: The rocs immediately attack any PCs they see. If either roc is reduced to less than one-half its normal hit points, it flees to its nest, located a few miles away.

Treasure: The rocs’ nest has nothing of particular value, though among the bones scattered about are the exoskeletons of a few formian workers (see area F), as well as the partial remains of a steel predator.


B. PERFECT HUNTERS (EL 16)

This encounter is not keyed to any particular location on the Kolyoral map. It can occur anywhere (and at any time) the DM desires, preferably at a time when the PCs are grounded.

Creatures: Imperagon has contracted with a gang of four axiomatic fire giants to patrol the cube for intruders. Along with a half-dozen advanced (8-HD) axiomatic hell hounds, these loyal minions attack any unfamiliar creatures they spot.

Axiomatic Fire Giants (4): hp 133, 129, 161, 145; as fire giant except CR 12; SA Smite chaos 1/day (+15 points of damage to chaotic creature); SQ Linked minds (see the axiomatic creature entry for details), fire, electricity, cold, and sonic resistance 20, SR 25; see Monster Manual and Appendix II.

Possessions: Each giant carries magic items to use during combat: 1) potion of blur, potion of cure light wounds, necklace of fireballs (Type III); 2) potion of cure moderate wounds, potion of fly; 3) Huge +2 shock great-sword, +2 chainmail (AC 23), potion of detect thoughts; 4) +1 shadow chainmail (AC 22; +10 on Hide checks), potion of sneaking.

Axiomatic Hell Hounds, Advanced (6): hp 60 each; see Appendix I.

Tactics: The giants keep the hell hounds spread out in a roughly 200-foot-wide ring around them, with about 100 feet between any two hell hounds. Thanks to their linked minds, all the creatures can silently communicate with each other. (Even if the PCs notice one of the hounds, they aren’t likely to consider it as part of a larger threat.)

Once the hunting party locates the PCs, they work silently to surround them. Then giants 1 and 2 lob chunks of metal from hiding places while the other two giants and the hell hounds close in to melee. If grossly overmatched, the hunting party retreats to safety, sending one of their party to the Iron Fortress to communicate their findings.

Treasure: In addition to their magic items, each fire giant carries a bag filled with miscellaneous mundane items, plus treasure as follows: 1) 4,000 gp and 1 fire opal (1,000 gp); 2) 1,000 gp and 3 tourmalines (120 gp each); 3) 400 pp and 5 violet garnets (500 gp each); 4) 2,900 gp and 4 black pearls (420 gp each).

Development: If anyone of this group survives to inform Imperagon of the PCs, the DM can augment later encounters with the hunting party with steel predators or NPCs (such as Zalatian or Akolys).

Ad Hoc XP Adjustment: If the PCs are 15th level, award one-half the XP for a CR 9 creature for each hell hound defeated. If the PCs are 16th or 17th level, award one-fourth the XP for a CR 11 creature for each hell hound defeated.


C. RAIDERS OF THE LOST CUBE (EL 14)

A slaad raiding party somehow found its way to Acheron and has been rampaging across the plane, fomenting chaos wherever possible. They’ve managed to destroy most of a detachment of formian warriors led by a myrmarch, though the commanding formian still resists them.

A successful Listen check (DC 20) lets the PCs hear the struggle over the normal clanging sounds of Acheron. Otherwise, they just stumble onto the fight.

Three humans limned in flickering yellow energy stand in the middle of a battle scene. All around them lay the hewn bodies of human-sized centaur-like ants, while a single, large, bronze-helmed ant creature and two smaller ones face off against them.

Thanks to their supernatural ability to take an alternate form, the slaadi appear human (though the flickering aura of their dispel law effects can be identified with a Spellcraft check [DC 20]). A Spot check (DC 10 +1 per 10 feet of distance from the scene) notices a fallen creature that resembles a large green toad-like humanoid (another slaad) under a heap of formians. This might clue the PCs in to the fact that all is not as it seems.

Creatures: A death slaad and two green slaadi have killed nearly all the formians — only a myrmarch and two warriors remain. In fact, given another 2 rounds, the slaadi finish off the two warriors, at which point the myrmarch teleports back to the hive. After the fight, the slaadi return to natural form (unless they spot the PCs, in which case they remain in human form). The myrmarch has already used its dictum (which sent a few slaadi back to Limbo) and order’s wrath for the day.

The first green slaad wears +1 full plate armor (AC 30) and a brooch of shielding (59 points left) and wields a masterwork greatsword (Atk +13/+8 melee; Dmg 2d6+6), while the second wears a +2 chain shirt (AC 27) and a masterwork rapier (Atk +13/+8 melee; Dmg 1d6+4). The death slaad wears bracers of armor (+2) (AC 28) and wields a +1 chaotic longsword two-handed (Atk +21/+16/+11; Dmg 1d8+8 plus 1d6 against lawful creatures).

Formian Warriors (2): hp 7, 12 (each down from 26); see Monster Manual.

Formian Myrmarch: hp 34 (down from 107); see Monster Manual.

Slaadi, Green (2): hp 49 (down from 68), 52 (down from 64); see Monster Manual.

Slaad, Death: hp 88 (down from 112); see Monster Manual.

Tactics: If the PCs join the fight on the side of the slaadi — quite possible, particularly if the PCs have had an unfriendly encounter with wandering formian taskmasters — the slaadi won’t hesitate to put the PCs in the way of “friendly fire” such as a chaos hammer or fireball. They all have dispel law and see invisibility active.

Should the characters join the side of the formians, the slaadi shift into normal form and turn their attention toward them instead, unleashing a barrage of fear, finger of death, power word blind, and implosion. The slaadi won’t summon any more of their kind, since they don’t want any others to share in their fun.

Treasure: In addition to the magic items noted above, the death slaad wears a ruby-studded gold necklace worth 4,200 gp. The formian warriors carry no treasure, and the myrmarch has a pair of javelins.

Development: After the fight, the slaadi glee-fully turn on any lawful PCs (that is, those visibly affected by any chaos hammers cast by the slaadi), or just wander off toward the formian hive (area F) in search of more prey. If questioned, they simply attack the PCs (the lawful alignment of the plane has made them even jumpier than usual). If the PCs fight the slaadi and the myrmarch survives, it offers to lead the PCs back to its hive for a reward (and pledges that the PCs will be safe from enslavement while there).

Ad Hoc XP Adjustment: If the PCs fight on the side of the formians, award the PCs full XP for any formians who survive the battle. (No extra XP award is granted for fighting on the side of the slaadi, since they don’t need the PCs’ help to survive.)


D. FORGOTTEN BATTLES (EL 15)

The most direct route to the Iron Fortress leads past the scene of an ancient battle between the orc and hobgoblin armies of Acheron, one of a few such sites located on Kolyoral. Many of the slain have since risen as spectres, and they now feed off the negative energy emanating from the Iron Fortress. Eight advanced (14 HD) spectres still haunt the place of their death, and they long for warm prey.

The site is visible from the air with a Spot check (DC 0 at a height of 100 feet, +1 per 10 feet of elevation above that). If the PCs are ignoring their surroundings, apply a –5 penalty on this check.

Fragments of bone and steel lie strewn about the landscape. All around are hewn skulls, shattered blades, and crushed armor. Whatever battle caused this occurred long ago indeed.

Creatures: Eight 14 HD spectres lurk in this area. They appear as they did in life, as armored orcs and hobgoblins wielding ghostly weapons. Opponents in life, undeath have erased their animosity for anything except the living. From 0–3 (1d4–1) rise up from the ground each round (gaining surprise unless spotted; average Hide check result is 30) until all eight are present. If turned, they drop back into the iron landscape and out of sight.

Spectres, Advanced (8): CR 9; hp 59, 81, 104, 101, 83, 121, 72, 85; Add +5 to attack, +2 to Fort and Ref saves, +4 to Will saves, +7 to Hide and Spot; gains Weapon Focus (incorporeal touch); see Monster Manual.

Treasure: If PCs spend time searching the area, they can find a random common melee weapon (use Table 8–12 in the DUNGEON MASTER’s Guide; 10% are masterwork) with a Search check (DC 20) every 10 minutes (to a maximum of twenty weapons). Of course, any turned spectres return during this time.

Development: If the characters linger here for more than an hour, roll a random encounter check (see Random Encounters on Kolyoral, above), but treat any result other than no encounter as “Spectres.”

A number of sites identical to this one exist on this cube.


E. BOLT FROM THE BLUES (EL 17)

Also along the direct route to the Iron Fortress is the lair of a family of three blue dragons. If the party has already met one of these as a random encounter, update this encounter as necessary.

The smell of ozone grows strong as you catch sight of a great cavern amid the metal terrain. From the look of the cave mouth, it seems to have been ripped and fused from the very landscape by some great force.

Creatures: Three blue dragons lair here: two mature adults (Indrazar and Khalataic) and a young adult (Hundrasi) who soon plans to move on to her own lair. In exchange for tributes of food from Imperagon, the dragons guard the cube against intruders.

Indrazar: Female mature adult blue dragon; hp 341; see Appendix I.

Khalataic: Male mature adult blue dragon; hp 266; see Appendix I.

Hundrasi: Female young adult blue dragon; hp 197; see Appendix I.

Tactics: At any given time, there exists a 50% chance that Khalataic circles high above the cave, hunting for prey. If so, he almost certainly spots the PCs (even if invisible, thanks to his blindsight) and attacks from above invisibly, attempting to surprise them with a breath weapon (after first casting endurance, enlarge, and shield on himself). The sounds of combat alert his mate, Indrazar, and their offspring, Hundrasi, after 2 rounds, at which point they begin casting preparatory spells (such as mage armor and blur) before venturing outside to assist.

At times when all the dragons are within the cave, Indrazar casts alarm on the entrance (map location E1), which triggers a mental alarm within her mind when any Tiny or larger creature passes through the area. If alerted, she casts detect thoughts to find out the intruder’s identity while Khalataic casts endurance on himself and Hundrasi (adding an aver-age of +42 hit points from increased Constitution) and Hundrasi casts obscuring mist (surrounding her with a 60-foot-diameter cloud, 20 feet high, that blocks all vision except for blindsight at more than 5 feet) and shield (+7 cover bonus to AC). With more time, Indrazar adds mage armor (+4 armor bonus to AC) and blur (20% miss chance) on each mature adult, while Khalataic casts enlarge on Hundrasi (change all damage dice to be identical to parents’ due to increased size, add +1 bonus to attacks and damage from increased Strength), shield on himself (+7 cover bonus to AC), and invisibility on both mature adults. If time permits, he adds protection from law (+2 deflection bonus to AC, +2 enhancement bonus on saves (both against lawful creatures), can’t be attacked by lawful summoned/conjured creatures) on Hundrasi.

Khalataic then moves to area E2, perching above the main entrance to the cave, while Hundrasi hides in the pit (E3) and mimics a voice likely to lure the PCs into the cave. Meanwhile, Indrazar hovers at the top of the cavern and uses silent image and ventriloquism to make it appear that she is flying in circles in the cave above the mist.

The dragons don’t flee unless two are slain, in which case the third flies away, heading for another cube and a new lair.

Treasure: In addition to the bracers of health (+4) worn by Indrazar, the blue dragons have a hoard of treasure piled at the bottom of the pit (map location E3). It includes 3,218 gp, 548 pp, 10 moonstones (50 gp each), one deep blue spinel (500 gp), two sapphires (1,000 gp each), two potions (vision and enlarge [5th level]), two arcane scrolls (one of detect secret doors, invisibility, and shield; the other with mage armor, minor image, and summon swarm), a pair of slippers of spider climbing, and a suit of +3 full plate armor.

Development: Zharunkumar the rakshasa periodically checks on the dragons in this area with a scrying spell. A 5% cumulative chance per hour exists that he casts scrying on Indrazar. If the dragons are dead or missing, Imperagon immediately dispatches Zalatian, the fallen archon blackguard, to investigate (via his teleport without error). If Zalatian finds signs of intruders, he attempts to destroy them or (if outmatched) retreats to the Iron Fortress for reinforcements. In this case, Imperagon sends out a pack of four steel predators led by Akolys, the dust mephit assassin, to hunt down the PCs. For the next 24 hours, treat any random encounters with steel predators as being with this pack of hunters instead.

Zalatian: hp 84; see Appendix I and the Zalatian the Fallen Archon sidebar.

Steel Predators (4): hp 93, 98, 108, 100; see Appendix II.

Akolys: hp 88; see Appendix I.


F. FORMIAN HIVE

Because it doesn’t lie along the most direct route to the Iron Fortress, the PCs probably only come across the formian hive if they are either canvassing the entire cube or are led here by the myrmarch encountered at area C.

At this corner of the cube, the ground itself is riddled with holes ranging from a couple of feet wide to as large as a cottage. Everywhere you look, ant-like creatures the size of dogs bustle in and out of the holes, as if the holes were part of an enormous anthill. Larger ant creatures, as big as a human, stand guard.

If the characters are visible, a detachment of four formian warriors breaks away from the hive to intercept them. Unless they have the myrmarch with them, the PCs must find a manner of dealing with the incommunicative warriors peacefully or else face a fight.

Creatures: The heroes initially face four formian warriors, though an additional 2d4 workers and 1d2 warriors show up each round of battle, until the entire population is present. See the sidebar The Hive for details on the numbers of formians of various types present here.

Development: If the PCs come to a truce with the queen, they may be allowed to return here to recuperate between forays into the Iron Fortress. This provides the PCs with a safe location to rest, heal, and regain spells, as Imperagon won’t try to mount an assault against the hive.

While most formians (workers, warriors, and task-masters) either can’t or won’t communicate with the characters, the myrmarchs are capable of friendly conversations (assuming the PCs have established at least a temporary truce, see Dealing with the Queen). Apply a –5 circumstance penalty on Gather Information checks made here (due to the limited number of contacts and differing outlooks), with the following possible results. Similar information can be obtained by adjusting the queen’s attitude to helpful or friendly.

Result | Information
10 | The hive must fight off regular attacks by the large metallic cats that lair on one of the adjacent cube faces.
15 | A big metal castle sits near one corner of the cube, one full side away from the hive.
20 | A group of blue dragons live about one hundred fifty miles away from the hive. They don’t give the formians much trouble, though the formians give them a wide berth.
25 | The metallic cats are in league with the ruler of the iron stronghold on this cube.


Dealing with the Queen (EL Special)

In the center of the maze-like network of tunnels lives the formian queen, protected by a trio of myrmarchs. The rescued myrmarch, if it is with the heroes, leads the PCs here.

After navigating through a three-dimensional labyrinth of metal tunnels, you finally emerge into a huge underground cavern, dimly lit by phosphorescent fungi growing along the walls. A bulky, immobile ant-creature lies here, attended by three bronze-helmeted guards.

Creatures: The formian queen rests here, guarded by three formian myrmarchs.

Formian Myrmarchs (3): hp 102 each; see Monster Manual.

Formian Queen: hp 190; see Monster Manual.

Tactics: Assuming the PCs haven’t fought their way through the hive to her location, the formian queen’s initial attitude toward the PCs is unfriendly, or indifferent if they rescued the formian myrmarch from the slaadi. If the party adjusts this attitude to friendly, she agrees to allow the PCs to recuperate for a few days in the hive without fear of attack, and offers to cast spells for them or sell them any of the potions of the hive (see Treasure, below) — all at a reason-able market value, of course.

If the party adjusts her attitude to helpful, she also offers an ongoing truce between the PCs and the formians — the characters need not fear attack from any formians while on this cube. Furthermore, she grants them temporary control of four formian warriors and a myrmarch (the one they rescued, if possible) who lead them to (but not into) the den of the steel predators and/or the Iron Fortress.

If the party agrees to strike against the den of steel predators that has been preying on her workers and warriors, the heroes gain a +5 circumstance bonus on Diplomacy checks made to adjust her attitude. A successful attack against the predators immediately shifts the attitude of all formians to helpful.

If the queen’s attitude ever becomes hostile, or if the PCs threaten or attack her, she immediately sends her myrmarch protectors into battle against the PCs, supporting them with spells and spell-like abilities. She also telepathically orders all formians in the hive to come to her aid.

Treasure: The hive stores all its treasure here, but due to the formians’ recent arrival, this amounts to a mere 700 gp and 5 pp. However, the queen also hides a store of potions in a hole beneath her bulk, including two each of the following: bull’s strength, cat’s grace, endurance, fly, invisibility, haste, hiding, protection from elements (sonic), sneaking, spider climb, and tongues. Around the queen’s neck dangles a gem of seeing on a steel chain.

Ad Hoc XP Adjustment: If the PCs arrange a truce between themselves and the formians, award XP as if they had defeated a CR 15 creature. If the truce is only temporary, award XP as if they had defeated a CR 13 creature.


G. DEN OF RUIN

Should the PCs agree to neutralize the threat of the steel predators; the formians provide directions (or guidance, depending on the negotiations with the queen) to their den, located some one hundred thirty miles distant from the hive. It isn’t hard to find with directions, though it’s largely indistinguishable from any of the other caves and crevasses on the cube.


G1. The Hunter (EL 14)

Unfortunately for the PCs, they aren’t the only ones seeking the predators’ den. A hobgoblin hunter named Mundroot also stalks the creatures, and has tracked them to their lair.

Creatures: Mundroot works with two awakened dire tigers named Vile and Pauk. Currently, the three hunters are staking out the den from a hiding place about 100 yards away. The tigers are completely concealed in a 20-foot-deep crevasse (total cover, or one-half cover from directly above), while Mundroot lurks near the top of the crevasse with a clear line of sight to the den (Spot DC 34 to notice him, +1 for every 10 feet between the spotting PC and Mundroot).

Mundroot: hp 92; see Appendix I.

Dire Tigers, Awakened (2): hp 147, 139; HD 18d8+54; Atk +18/+18 melee (2d4+8, 2 claws) and +13 melee (2d6+4, bite); SV Fort +14, Ref +13, Will +12; Int 10, Cha 12; see Monster Manual.

If enlarged with animal growth, the tigers have the following new statistics: Size Gargantuan; HD 36d8+180; hp 366, 350; AC 18; Atk +35/+35 melee (2d6+12, 2 claws) and +30 melee (2d8+6, bite); Face/Reach 20 ft. by 60 ft./15 ft.; SV Fort +25, Ref +22, Will +21; Str 35, Con 21.

Tactics: If he spots the characters, Mundroot immediately suspects them of poaching on his territory and looks for any opportunity to destroy them or drive them off. He prefers to attack when they are separated or otherwise vulnerable, unleashing his dire tigers after first using a bead of the great beast from a necklace of the wild beast (see Appendix III) to double their size while targeting PC spell-casters with his bow. The tigers prefer to grapple their opponents (using improved grab), relying on their size and strength to crush the opponent to a bloody pulp.

Should the party (including cohorts but not mounts, familiars, or unthreatening animal companions) number more than six, Mundroot won’t pick a fight, preferring to lie low (or escape, if attacked). If he can’t escape, he instead tries to negotiate for his freedom, using his knowledge of the blue dragon lair as a prize (he believes that only a single dragon lives there). Though he has seen the Iron Fortress from a distance, he has no allegiance to (or knowledge of) Imperagon or his plots.

Development: If Mundroot flees or avoids combat, he tracks the party, aiming to ambush them at a later point (such as on their way out of the den).

Ad Hoc XP Adjustment: Award an additional 10% XP for defeating the awakened dire tigers.


G2. Entrance (EL 15)

A large rent in the metallic landscape of the cube looms before you. It seems to extend some distance into the ground.

The tear in the metal ground provides a 15-foot-high passage leading down at an angle.

Trap: Though not truly a trap, the rough passage formed by this slanted crevasse slopes downward at a dangerous angle. Characters can either climb down (Climb DC 0) or walk down (Balance DC 15); making checks each round of movement. In either case, failure by 5 or more means that the PC falls and begins to slide down the passage (and past the steel predators standing guard; see Creatures, below). A sliding character can catch himself halfway down (Climb DC 10), but otherwise slides all the way to the end of the passage, suffering 1d6 points of damage per 20 feet slid (a combination of the jagged surface and the rough landing).

A Sloping Passage: 1d6 points of damage per 20 feet fallen.

Creatures: At two points along the passage, jagged projections 10 feet above the floor provide hiding places (Spot DC 34 to see either one) for a steel predator (one per ledge). Each ledge provides one-half cover from anyone below. The predators can’t attack creatures at ground level, but instead pounce on anyone passing underneath (including characters sliding along the passageway). Their scent ability allows them to detect anyone within 30 feet, even without line of sight.

Steel Predators (2): hp 109, 93; see Appendix II.


G3. Lair of the Packleader (EL 18)

After the passage takes a roughly 90-degree turn, it levels out and opens into a large chamber serving as the den of the steel predators.

The metal walls meet at strange angles here, and jagged edges point in all directions. A number of silvery lion-like creatures prowl about, including one enormous specimen fully twice the size of the others you’ve encountered.

Creatures: Two steel predators guard Packleader Tavarus, an advanced (36 HD) steel predator. Unless the PCs immediately indicate a desire to speak diplomatically, all three residents attack mercilessly, flanking when possible. The 10-foot-high ceiling keeps PCs from flying out of reach of their attacks.

Steel Predators (2): hp 97, 108; see Appendix II.

Packleader Tavarus: hp 378; see Appendix I.

Treasure: The only item of value here is Packleader Tavarus’s ring of protection +3. However, buried in Tavarus’s nest is a piece of iron with a message (in Infernal) etched with acid. The message thanks Tavarus for allowing the use of the steel predators, and promises further rewards. It is signed “Imperagon, Lord of the Iron Fortress of Zandikar.”

Development: If the PCs slay Tavarus, the steel predators’ bargain with Imperagon is ended (though those in the fortress won’t know of this right away). Even so, any steel predator that learns of the PCs’ actions certainly seeks revenge upon them. Furthermore, the death of Tavarus means that any steel predators slain in the stronghold aren’t replaced.


H. THE IRON FORTRESS OF ZANDIKAR

This is Imperagon’s base of operations. Continue with Part Three: The Iron Fortress. Refer to the map on the inside of the cover when using the information that follows.


Slaad Alternate Form

The alternate form supernatural ability possessed by the green, gray, and death slaad functions as alter self, instead of polymorph self as given in the Monster Manual. Thus, when in an alternate form the slaad’s attack rolls, natural armor bonus, and saves do not change, and the alternate form does not confer special abilities, attack forms, defenses, ability scores, or mannerisms of the chosen form. This change is official and supersedes the slaad entry in the Monster Manual.


The Hive (Hamlet)

The Hive (Hamlet): Conventional; AL LN; 100 gp limit; Assets 750 gp; Population 155 adults; Isolated special (formian 151 [97%], other 4 [3%]).

Authority Figure: Formian queen.

Important Characters: Formian myrmarchs (4).

Others: Formian workers (125), formian warriors (22), formian taskmasters (4), dominated humanoid slaves (4). (See the table under Formian Taskmasters in the Random Encounters on Kolyoral section for the humanoids that accompany the taskmasters.)

Notes: The Hive is a small formian hive settled a few months ago. The population numbers reflect recent losses to the steel predators and the slaad raiders. Located at one corner of the cube of Kolyoral, the hive is a collection of tunnels honeycombing the landscape.

None of the taskmasters is present in the hive itself except on rare occasions. They spend most of their time combing the cube for potential slaves.


Part Three: The Iron Fortress

The identity of the builder of the Iron Fortress of Zandikar is lost to time. Whether this originally served the stronghold of a hobgoblin warlord, the demesne of a mighty wizard, or the bolt hole of an archdevil cast out from Hell is unknown, and ultimately unimportant. Today the stronghold belongs to Imperagon, and whatever purpose it once served, it now serves as a mighty forge dedicated to the recreation of the Blade of Fiery Might.

The fortress itself appears as a ramshackle collection of metal plates bolted together at odd angles. Despite this appearance, the fortress is far from flimsy. Any given outer wall of the stronghold ranges from 2–8 inches in thickness, while inner walls are half that thick. The average hardness is 12 (the iron is reinforced in places with mithral or even adamantine), and the average hit points are 30 per inch of thickness. The walls are thick enough to block most detect spells (and no gaps exist between the plates), though more powerful divinations (locate object, discern location, and the like) function normally. (The Pit of Toil itself is shielded in lead, which blocks additional divination spells as noted earlier.)

Conditions within the Fortress

Inside the Iron Fortress of Zandikar, characters are assaulted by a trio of discomforts: warm temperatures, great noise, and negative energy — all generated by the work performed in the Pit of Toil. Also, certain spells cast by the inhabitants affect the PCs’ activities.

The powerful forge deep in the Pit of Toil (area 9) heats the entire stronghold to about 80 degrees Fahrenheit. Though slightly uncomfortable to those not used to such temperatures, this won’t cause the PCs any harm or fatigue (except within the Pit of Toil, which is much hotter).

In addition to the heat, the ringing sounds of forge work echo throughout the halls of the Iron Fortress. This noise causes a –4 circumstance penalty on all Listen checks made within the fortress (except within the Pit of Toil, where the penalty is greater). While this can help the PCs move about the stronghold without drawing attention, it also makes it easier for opponents to sneak up on them.

Also, the unholy artifact crafted in the Pit of Toil has begun to radiate negative energy, with two effects. First, it acts as a desecrate spell throughout the entire stronghold (turning checks suffer a –3 profane penalty, which is superseded by the unhallow effect, and undead in the area gain a +1 profane bonus on attack and damage rolls, and on saving throws). Second, any spellcaster within the Pit of Toil who casts a spell with the good descriptor must make a level check (DC 30) or the spell fails. Long-term exposure to the energy also causes undead creatures to gain Hit Dice as through advancement, but that shouldn’t affect the events of this adventure any more than it already has.

The pit fiend Lydzin has cast an unhallow spell that encompasses the entire fortress, and all non-lawful evil creatures are affected by an invisibility purge inside the fortress. For complete details, see the Unhallow Effects Highlights sidebar. If the PCs dispel this (caster level check [DC 28]), remember that the casting time for Lydzin to replace it is a full day. The elementals and outsiders within the fortress aren’t summoned or conjured and are thus free to attack.

For these reasons, you should apply an ad hoc XP adjustment of +10% to all encounters within the Iron Fortress, except when noted in the encounter.

Unless otherwise noted, all ceilings are 15 feet high. Continual flame spells, cast at locations noted on the map, illuminate much of the fortress. These spells have been cast directly on the walls, and thus can’t be moved about.

Random Encounters in the Fortress

Unless the characters spend a lot of time resting or searching, they shouldn’t have any additional encounters. However, each hour that the PCs spend inside the fortress, roll d% on the table below to see if they encounter any wandering residents of Zandikar. These creatures are in addition to those specifically described in the adventure except where noted otherwise.

d% | Encounter | EL
01–08 | Blade golem (see area 1, below) | 13
09–12 | Exandolon (see Appendix I)* | 13
13–16 | Devastra (see Appendix I)* | 16
17–24 | Spectres (1d3, plus a 14 HD spectre) | 10 to 12
25–36 | Steel predator | 13
37–40 | Akolys (see Appendix I)* and steel predator | 16
41–100 | No encounter | —
* If the PCs defeat this NPC, they won’t encounter him or her later in the adventure. If an NPC has already encountered and defeated, roll again.


1. GUARDIANS (EL 16)

A stronghold of scarred metal stands alone on the landscape. It seems to be constructed of metal plates bolted together at odd angles, and a cloud of inky darkness hangs over the building. You see no windows or other openings except for a single dark archway set at ground level in the center of one wall. A pair of large metallic cats sits patiently, one on either side of the entrance.

Creatures: A blade golem with hands in the shape of two great axes lurks within the darkness and two steel predators guard the entrance to the iron fortress. They attack any unfamiliar creatures.

Blade Golem: hp 105; identical to iron golem except AC 35 (touch 13, flat-footed 31); 2 “claw” attacks (2d10+11/19–20 plus wounding); Ref +10; Dex 19; no breath weapon; see Monster Manual.

Steel Predators (2): hp 103, 98; see Appendix II.

Tactics: The blade golem does not leave its post for any reason unless so ordered by Imperagon himself. If pestered by opponents it cannot reach, it retreats into the protected entryway to gain cover. If anyone pursues it into the entryway, it releases the adamantine portcullis, trapping its pursuer in the entryway.

In contrast, the steel predators freely move about the area, targeting anyone on the ground, (or using their roar against low-flying opponents).


1A. Storage

Each of the chambers labeled as storage is essentially identical: a room with shelves holding gray uniforms emblazoned with a fiery scimitar, some miscellaneous foodstuffs, and other mundane (and non-valuable) items.


2. FIENDISH DUO (EL 16)

This guest chamber has been converted into living quarters for two of Lydzin’s minions.

This large room is furnished for a giant, with a huge bed filling most of one wall. Standing nearby is an 18-foot-tall giant with sky-blue skin and jet-black hair. An enormous reptilian beast crouches next to the giant, its ten heads writhing and snapping. An iron chain as thick as a man’s chest leads from the beast to a huge ring set in the wall. The air is cool and damp, and a few puddles are on the ground.

Creatures: Exandolon, a half-fiend cloud giant, serves the pit fiend Lydzin and accompanies her whenever she leaves the fortress. He brings with him his pet Torrix, a fiendish 10-headed lernaean cryohydra.

Exandolon: hp 195; see Appendix I.

Torrix: hp 105; as lernaean cryohydra plus AL LE; SA Smite good 1/day for +10 points of damage; SQ Fire resistance 15, DR 5/+2, SR 20; see Monster Manual.

Tactics: The heat of the fortress has made Torrix extremely irritable, so it is 50% likely immediately to attack anyone who enters, even if that person is a resident of Zandikar (except for Lydzin, whom it fears enough to leave alone). Of course, both creatures here don’t hesitate to slay any unfamiliar intruder.

Once battle begins, Exandolon blasts the PCs with blasphemy, horrid wilting, and unholy blight. Torrix moves to block the entrance prevent PCs from getting in to attack Exandolon. Torrix won’t leave the chamber (he can’t fit easily through the door), but his reach allows him to attack PCs up to 10 feet outside the room (and his breath weapon can go all the way to the corner).

Treasure: In addition to the +2 Gargantuan flaming morningstar wielded by Exandolon, the room contains 200 pp, a 6-gp obsidian, an 8-gp banded agate, a 9-gp rhodochrosite, an 11-gp freshwater pearl, a 40-gp rose quartz, a 70-gp bloodstone, a 70-gp jasper, an 80-gp onyx, a 100-gp red garnet, a 110-gp red spinel, a 700-gp golden yellow topaz, and a 1,000-gp fire opal.

Development: Exandolon fights to the death, but if the PCs somehow manage to interrogate him, he can confirm that he serves a pit fiend named Lydzin who is working closely with the warlord Imperagon to complete a weapon of great power somewhere down below. He hasn’t ventured past this room, so he isn’t familiar with the rest of the complex.


3. TORTURE CHAMBER (EL 16)

Manacled chains hang all about this room. Suspended from one set is a winged woman with the lower torso of a multicolored snake. Her once-bright feathers are now dull and bloody. A chain-wrapped humanoid stands near her with implements of torture, while a small winged creature in gray robes flutters above the scene.

Creatures: Akolys is a dust mephit, a race known for its fascination with death and suffering. She has turned that fascination into a vocation and art form, dispensing pain across the planes. When Imperagon’s agents offered her a position in his hierarchy, she welcomed the opportunity.

She has met a near-match in cruelty in Charindar, a kyton who loves to taunt his victims with the faces of loved ones that he or Akolys have personally dispatched.

These two purveyors of misery are currently at work on Findula, a lillend caught a few days ago during her investigations into the disappearances of the forgemasters, whom she sees as artists of the highest caliber.

Akolys: hp 88; see Appendix I.

Charindar: hp 96; see Appendix I.

Findula: hp 5 (down from 45); see Monster Manual.

Tactics: Both Akolys and Charindar are wrapped up in their work, and thus suffer a –5 penalty on any Spot checks made to notice the PCs sneaking in. Once alerted to danger, they work together remarkably well.

Charindar animates the chains that hang throughout the room to harry and delay the PCs, giving Akolys time to turn invisible and study a target (preferably an arcane spellcaster or other character less likely to resist her death attack). Regardless of the death attack’s success, the two team up against individual PCs, flanking to gain sneak attacks. Charindar can see through Akolys’s deeper darkness spell, so she’ll use that if they need an escape route.

Treasure: The lillend’s masterwork longsword lies discarded in a corner of the room. A secret compartment concealed in the hilt (Search DC 30 to find) hides a potion of negative energy protection.

Standing in the corner of the room, under the continual flame, is an 8-foot-tall iron statue of the duergar deity, Laduguer. This is actually an idol of false vision (see Appendix III) that serves to mask the occupants of the fortress from scrying.

Development: Should the PCs rescue her, they find that Findula actually knows very little about Imperagon’s plans, since she was captured before she could learn much. She knows that Imperagon is responsible for the deaths of a number of forgemasters in recent months, as well as the “kidnapping” of forgemaster spirits (petitioners) from their various planes of rest. These captives now labor beneath the fortress, in a place referred to as the Pit of Toil.

She casts spells as a 6th-level bard and knows the following spells: 0 — dancing lights, detect magic, ghost sound, mending, prestidigitation, read magic; 1st — cure light wounds, hypnotism, protection from evil, silent image; 2nd — cat’s grace, misdirection, tongues. All her spells are available, and she gladly casts any spells that her rescuers need. She won’t adventure with the PCs, though, preferring to escape this fortress and return to her home plane as quickly as possible. However, she promises to aid the PCs at some time in the future (and could be called with a lesser planar ally spell at a later point).

Ad Hoc XP Adjustment: If the PCs free Findula, award them XP as if they had completed a CR 7 encounter (since the DUNGEON MASTER’s Guide doesn’t list XP rewards for encounters more than 7 levels below the PCs, you can award half the XP gained by a CR 9 opponent).


4. LOUNGE

Imperagon uses this room for entertaining guests. It provides access to a limited section of the second level (only the quarters of Akolys and Zharunkumar).

This plush chamber stands in marked contrast to the rest of the Iron Fortress. Thick carpets cover the floor, and tapestries depicting an enormous crimson dragon hang from the walls, muffling much of the ringing echoes common to the stronghold. Four comfortable chairs sit scattered about the chamber. Three doors lead out from this room, and a carpeted staircase leads up to the second level.

Treasure: The four carpets and eight tapestries are heavy (average 100 lb. each), but are worth a mere 2d6×10 gp each.


5. GUEST QUARTERS (EL 12)

Imperagon uses this room to house honored guests. Edylyn recently stayed here, but the current occupants hail from a different underground location: the illithid city of Ilkkool Rrem. Two mind flayers reside here, along with a shield guardian bodyguard and an ogre mage servant.

This dimly lit trapezoidal chamber smells faintly dank. Curtains separate the room into halves. On the opposite wall is another door.

Creatures: Two mind flayers named Vithiss and Tharolep are here visiting Imperagon. They have listened to his overtures of an alliance, but have privately decided to rebuff him (the illithids aren’t interested in sharing their eventual domination with others). Vithiss, who resides in 5A, wears an amulet that controls a shield guardian, while Tharolep (5B) has charmed an ogre mage.

Vithiss and Tharolep: Mind flayers; hp 49, 43; see Monster Manual.

Shield Guardian: hp 82; see Monster Manual.

Ogre Mage: hp 37; see Monster Manual.

Tactics: The illithids aren’t looking for a fight, but they defend themselves vigorously against attacks. The shield guardian stands directly in front of Vithiss, defending it from attacks while its master unleashes its mind blast. The ogre mage begins combat with cone of cold and then moves into melee while its master attempts to charm PCs not in combat.

Due to the lesser forbiddance spell cast by Ignitius, the mind flayers can’t use their astral projection or plane shift abilities. They don’t know this, however, and may waste valuable time trying to escape in one of these manners. The ogre mage isn’t affected by the invisibility purge effect of the unhallow spell, since he’s lawful evil.

If the PCs try using diplomacy rather than swords, assume the mind flayers’ initial attitude to be indifferent. If the PCs adjust this to helpful, the illithids have no qualms about betraying Imperagon’s confidences by sharing information about his plan to recreate a mighty artifact, raise an army of evil, and conquer entire worlds.

Ad Hoc XP Adjustment: Since these creatures are each CR 8 opponents and the DUNGEON MASTER’s Guide doesn’t list XP rewards for encounters more than seven levels below the PCs, you can award PCs of 16th level half the XP gained by a CR 10 opponent).


6. PREDATOR QUARTERS (EL 16)

The steel predators living in the Iron Fortress use this room as their living quarters. The room has no lighting, though if either door is open, light spills in from the hallway.

This darkened metallic chamber has several “nests” of metal shards scattered about. Two steel-skinned lion-like creatures lie in nests, while a third stalks impatiently about the room.

Creatures: Though the chamber has room for as many as eight steel predators, only three are currently here. Two are asleep; the third springs to attack anyone it does not recognize. The darkness provides total concealment (50% miss chance), though the light from an open door reduces this to only one-quarter concealment (10% miss chance).

Steel Predators (3): hp 107, 100, 94; see Appendix II.


7. TRAINING AREA (EL 15)

This chamber serves as the monk Devastra’s personal training area, as well as a meditation chamber. Few others dare to enter, fearing her wrath should they disturb her contemplation.

Thin mats cover the floor of this rectangular room, and racks on one wall hold a variety of wooden weapons. A single gray-skinned dwarf, her long black hair pulled back in a ponytail, sits cross-legged in the center of the room.

Creatures: Devastra is Imperagon’s personal bodyguard and paramour. Her scarab against golems allows her complete run of the fortress, even when not in his presence. She knows the faces of every resident and guest in the fortress, and immediately attacks anyone unfamiliar. If faced with overwhelming odds, she attempts to slip past the party to area 6 for assistance.

Devastra: hp 102; see Appendix I.

Treasure: The nine wooden weapons on the wall are worthless; only Devastra’s gear has any value.


8. PIT GUARDIANS (EL 15)
Two blade golems guard the entrance to the Pit of Toil. Heated by the forge work below, the doors are scorching to the touch (1d4 points of fire damage to anyone who touches, as per the heat metal spell).

This area feels noticeably warmer than the rest of the fortress. A pair of blade-handed metal statues flanks a pair of leaden doors. Each door bears a large glyph scribed upon it.

Traps: Lydzin has carefully inscribed two symbols on the double doors leading to the Pit of Toil. (See the Lydzin’s Symbols sidebar for details.) A symbol of pain is on the left-hand door, while the right-hand door bears a symbol of discord.

Symbol of Pain: CR 9; reduces Dex by 2 and imposes a –4 penalty on attack and skill rolls and ability checks for 2d10×10 minutes; Fort save negates (DC 25); Search (DC 33); Disable Device (DC 33).

Symbol of Discord: CR 9; all creatures with Int 3+ within 60 feet begin bickering (and perhaps fighting) — see spell description; Will save negates (DC 21); Search (DC 33); Disable Device (DC 33).

Creatures: Two blade golems stand motionless here. Imperagon has ordered them to attack any creature who touches the double doors leading to the Pit of Toil or who makes any threatening move (even if not toward the golems; thus, those who trigger the symbol of discord likely draw the golems’ attention).

Blade Golems (2): hp 104, 107; identical to iron golem except AC 35 (touch 13, flat-footed 31); 2 “claw” attacks (2d10+11/19–20 plus wounding); Ref +10; Dex 19; no breath weapon; see Monster Manual.


9. THE PIT OF TOIL (EL 15)
This great forge is the site of Imperagon’s master plan: the reforging of the Blade of Fiery Might. To guard against scrying and other divinations, the entire level is surrounded by an inch of lead shielding built into the walls, floor, and ceiling. The chamber is a full 40 feet high.

Waves of heat and clamorous clangs wash over you as you look out over a huge active forge. Dozens of slaves of all races labor here, shaping metal and tending the fires. An open blast furnace bathes the area in a shimmering, hellish glow, and a thick, acrid haze hangs in the air. From your vantage point, you can make out a large brass-winged metallic creature lounging on a raised platform in a corner of the chamber.

The abysmally high temperature in the Pit of Toil deals 1d6 points of fire damage per minute to all creatures within (no save). In addition, a creature must make a Fortitude save every 5 minutes (DC 15, +1 per previous check) or sustain 1d4 points of subdual damage. Those wearing heavy clothing or any sort of armor have a –4 penalty on their saving throws. Those wearing metal armor are affected as if by heat metal (maximum 2d4 points of fire damage per round, does not diminish until character leaves the area). Those who touch the walls, floor, or ceiling take 2d4 points of fire damage per round for as long as the contact is maintained. (The denizens of this area have sufficient fire resistance to avoid any damage from the heat.)

The clamor here provides a –10 penalty on all Listen checks. Due to the desecrate effect generated by the forge work, any spellcaster within the Pit of Toil who casts a spell with the good descriptor must make a caster level check (DC 30) or the spell fails.

Trap: Lydzin has carefully inscribed a symbol of hopelessness at the point marked S. In addition to the normal denizens attuned to her symbols, all the inhabitants of the Pit of Toil (except for the slaves, who as petitioners are naturally immune to mind-influencing effects) are attuned to this symbol and thus immune to its effects. (See the Lydzin’s Symbols sidebar for details.)

Symbol of Hopelessness: All creatures within 60-foot burst suffer from hopelessness for 3d4×10 minutes and submit to simple demands from foes — see spell description; Will save negates (DC 25); Search (DC 33); Disable Device (DC 33).

Creatures: Two azer overseers and a bladeling slavemaster walk among the enslaved forgemasters, guiding their work. In addition, two dragonnes observe the entire scene from their raised perches in the corners of the room (10 feet above the floor).

Forty-six former forgemasters labor here as well. These forgemasters are petitioners: reconstituted souls of dead individuals, gone on to their final reward (or punishment) on the Outer Planes. They won’t join in any fight against their oppressors (they don’t have the heart for it anymore), but they inform their rescuers of what is going on here. See the Petitioners sidebar for more information on these beings.

Grash and Gudric: Azer overseers; hp 56, 60; see Appendix I.

Hastature: Bladeling slavemaster; hp 65; see Appendix I.

Axiomatic Dragonnes (2): hp 72, 81; smite chaos 1/day for +9 points of damage; cold, electricity, fire, sonic resistance 15; SR 18; linked minds; see Appendix II and Monster Manual.

Petitioners (46): hp 19 each; see sidebar.

Tactics: The slavemaster and over-seers first command any PCs affected by the symbol of hopelessness to lay down their weapons and surrender, while the axiomatic dragonnes focus their attacks on those unaffected by it. The heat shimmer and haze provides one-quarter concealment (10% miss chance) to any creature at least 20 feet above the ground.

Development: Due to the background noise, it’s unlikely that the creatures in area 9A hear the sounds of combat (remember the –10 penalty on Listen checks within the Pit and the –4 penalty on Listen checks within the fortress), though they probably notice (Spot check DC 5) a commotion through the archway and some (see area 9A, below) move to assist. The blade golem at 9E won’t leave its post unless so commanded by Imperagon himself.

If the PCs defeat their opponents, they can talk with the forgemasters, who are represented by a dwarven forgemaster named Durgeddin. They are initially indifferent toward the PCs (they’re pretty much indifferent toward everything), but if PCs adjust their attitude to friendly or better, they tell the heroes everything they know:

The forgemasters are laboring to complete a weapon to be wielded by Imperagon, the Lord of the Iron Fortress of Zandikar. Work is nearing completion, but despite this Imperagon has shown signs of impatience.

Imperagon is an evil dwarf who claims to be descended from a legendary dragon.

Imperagon’s allies include a pit fiend and a powerful sorcerer, among others.

The forgemasters can’t leave the Pit of Toil until their work is complete (due to Lydzin’s wish, but they don’t know this). However, if the blade was destroyed, they would instantly return to their home planes (again, they don’t know this). Another petitioner joins the workers here every 1d4 days to replace the occasional petitioner’s death from overworking.

Should the sound of forge work stop for more than a minute or two, Zalatian teleports here to investigate. If he finds the PCs, he returns to area 10 and brings the rest of the denizens of that room to battle the PCs.

Ad Hoc XP Adjustment: Increase the XP award for opponents defeated in the Pit of Toil (including areas 9A and 9E) by 20% due to the hazardous conditions here (this supersedes the normal +10% XP adjustment within the Iron Fortress).

If the PCs return the petitioners to their home planes, award XP as if they had overcome a CR 15 encounter (with no adjustments).


Petitioners

Petitioners are the reconstituted souls of the dead in the Outer Planes. They dwell there as an eternal reward (or eternal punishment) for their past lives, as servants and warriors for more powerful creatures, as playthings for sadistic demons, and as raw material for new creations. They often serve as window dressing, spear carriers, extras, and examples for travelers from other planes.

In general, petitioners appear in the form that they had before they died, though they may be remade by the planes or the powers of those planes to fit the nature of their particular afterlife. The petitioners in the Pit of Toil were forgemasters in life (whether human, dwarf, gnome, hobgoblin, or other), and they appear that way in death as well. Though petitioners normally lose all skills and feats and cannot exist outside their plane, the wish that Lydzin cast to bring the petitioners here has restored their Craft skill and allow them to exist normally on Acheron.

For purposes of this adventure, assume that all the forgemaster petitioners have identical statistics, as presented here. If you have access to the Manual of the Planes, you can individualize some of the petitioners, particularly if the PCs knew any of them in life.

Sample Petitioner: Medium-size outsider; HD 2d8+10; Init +0; AC 9 (touch 9, flat-footed 9); Atk +2 melee (1d4, tool); SQ Immune to mind-influencing effects; acid, cold, electricity and fire resistance 5; SV Fort +3, Ref +2, Will +2; AL varies; Str 11, Dex 9, Con 13, Int 12, Wis 10, Cha 8.

Skills: Craft (weaponsmithing) +14 or Craft (metal-working) +14.


9A. The Blast Furnace (EL 16)

This area is even hotter than the Pit of Toil. Each creature suffers 1d6 points of fire damage each round (no save), and must make a Fortitude save (as noted for the Pit of Toil) each minute or suffer 1d4 points of subdual damage. All metal within has been heated to searing temperatures (2d4 points of fire damage from a touch, as heat metal). Any liquids (including magic liquids, such as potions) brought into the furnace boil in a single round (magic items or carried objects may make a Fortitude save (DC 20) to resist). In addition, the molten floor of the chamber is the equivalent of lava for damage purposes (see the DUNGEON MASTER’s Guide).

Columns of fire fill this infernally hot chamber. Just inside the arched entrance is a great black anvil with an enormous curved sword atop it. The metallic floor beyond the arch seems liquid.

Creatures: Three fire elementals (two greater and one elder, all charmed by Ignitius’s ring of elemental command) keep the forges hot, while Ignitius, an azer cleric, keeps an eye on the elementals.

Ignitius: hp 91; see Appendix I.

Greater Fire Elementals (2): hp 167, 186; see Monster Manual.

Elder Fire Elemental: hp 207; see Monster Manual.

Tactics: The azer defends the furnace (and the Pit itself) with his life because Imperagon has promised him vengeance against his people (who expelled him due to his aberrant religious beliefs). The elementals attack anyone entering the furnace (other than Ignitius) but won’t leave the area except if commanded to do so by Ignitius.

Ignitius has endure elements (sonic) in effect at all times. If he has time before entering combat, Ignitius casts the following spells on himself in order: protection from elements (negates first 144 points of cold damage), endurance (+3 Con, +28 hit points, +2 Fort saves, +2 Concentration checks), magic vestment (his kilt grants a +4 enhancement bonus to AC), invisibility purge (only if he has reason to believe that Lydzin’s unhallow has been dispelled), and protection from chaos (+2 deflection bonus to AC and +2 resistance bonus on saves against all chaotic creatures, no chaotic creatures can possess or exercise mental control, and no chaotic or neutral elementals or outsiders can make bodily contact).

As his first action at the start of a combat encounter, he casts righteous might (becomes Large, +4 enlargement bonus to Strength, +1 to attacks, –1 penalty to AC, light flail deals 2d6+7 +1 fire). Once the fight begins, Ignitius doesn’t pull any punches, leading with his most powerful attacks (slay living, flame strike from his ring, order’s wrath). If any PC seems to be under the influence of multiple spells (particularly flying PCs), he targets that character with greater dispelling.

Treasure: In addition to the possessions of Ignitius, this room holds the partially completed artifact known as the Blade of Fiery Might. Even in its unfinished state (its powers are dormant), it is still too durable to be harmed by any means available to the PCs (except see Development, below). In addition, it is protected by a symbol of death.

Ignitius’s ring of elemental command (fire) must be reactivated if acquired by a new wearer. Because of the great value of this treasure (far above any reasonable treasure value for this NPC), the DM may wish set up a side adventure for the ring’s new owner to activate its full powers, rather than allowing them to be unleashed during this adventure.

Trap: Lydzin has carefully inscribed a symbol of death on the 2-inch-thick adamantine bands (hardness 20, 40 hit points) holding the blade on the anvil. Only Imperagon, Ignitius, and Lydzin are attuned to it (and thus immune to its effects).

Symbol of Death: CR 9; one or more creatures within 60-foot burst, whose combined current hit points do not exceed 150, die; Fort save negates (DC 21); Search (DC 33); Disable Device (DC 33).

Development: At least one elemental must remain within the blast furnace at all times to maintain the heat required for the forge work. Should all three be dismissed or destroyed, the furnace slowly cools off. After 12 hours, the temperature in the blast furnace drops to about 150 degrees Fahrenheit (and the molten pit solidifies) while the temperature in the Pit of Toil is about 120 degrees. After another 24 hours, these temperatures drop to 120 and 100, respectively. Three full days after the furnace is extinguished, the entire Pit stabilizes at 100 degrees Fahrenheit, and Imperagon’s blade is ruined. Alternatively, 200 points of cold damage taken by the unfinished blade within the space of 1 hour ruins it.

If the PCs ruin or steal the unfinished blade, Imperagon’s wrath knows no bounds. He calls upon every minion and ally he has to track down and destroy the characters, retrieving the blade if stolen.


9B. Overseers' Quarters

9B. Overseers’ Quarters

The azers Grash and Gudric live here. The extreme heat forces Fortitude saves every 10 minutes to avoid subdual damage (see Heat Dangers in Chapter 3 of the DUNGEON MASTER’s Guide).

This spartan chamber has a pair of metal cots and two clothes racks holding metallic kilts. Though cooler than the forge area, it is still quite warm.

Treasure: While most of the azers’ valuable possessions are in the form of equipment carried by them, each keeps a small brass strongbox (unlocked) under his or her cot (found with a Search check [DC 10]). Grash’s holds 29 pp and 107 gp, while Gudric’s contains 12 pp and a 150 gp ruby.


9C. Ignitius's Quarters

9C. Ignitius’s Quarters

The azer cleric Ignitius lives here. As in area 9B, the extreme heat forces Fortitude saves every 10 minutes to avoid subdual damage (see the DUNGEON MASTER’s Guide).

This undecorated room holds a metal cot. Two kilts of metal armor hang from hooks embedded into the iron walls. Though cooler than the forge area, it is still uncomfortably warm.

Ignitius keeps nothing of value in his room. However, a small steel tablet under his cot outlines his agreement with Imperagon, written in Ignan. (See area 9E for more on this.)


9D. Hastature's Quarters

9D. Hastature’s Quarters

Hastature the bladeling slavemaster resides in this room. This room is merely hot, forcing Fortitude saves only every hour (see the DUNGEON MASTER’s Guide).

The air here seems cooler than elsewhere on this level. The walls are torn and shredded, leaving sharp edges everywhere. A bed of spikes is in one corner of the room.

Hastature has no possessions other than what he carries on him, so there is nothing of value here.


9E. The Great Guardian (EL 16)

A Huge blade golem guards access to the upper level of the Iron Fortress. The landing is 20 feet above the floor of area 9, and the ceiling of the landing is a full 20 feet high to give the golem plenty of room.

The long stairway leads up from the forge works to a high-ceilinged landing. An enormous iron statue, its hands shaped like swords, blocks access to the stairs beyond.

Trap: Lydzin has carefully inscribed a symbol of insanity at the point marked S. (See the Lydzin’s Symbols sidebar for details.)

Symbol of Insanity: CR 9; all creatures within 60-foot burst, whose combined current hit points do not exceed 150, become insane (as insanity spell) — see spell description; Will save negates (DC 21); Search (DC 33); Disable Device (DC 33).

Creature: A 36 HD blade golem stands at the top of the stairs. It attacks anyone attempting to pass from the Pit of Toil to the upper level of the Iron Fortress, as well as anyone who attacks it. It won’t leave the landing for any reason.

Blade Golem, Advanced (36 HD): hp 198; as iron golem except CR 15; Init +3; AC 36 (touch 11, flat-footed 33); Atk +40/+40 melee (4d6+15/19–20 plus wounding, 2 claws); Face/Reach 5 ft. by 10 ft./10 ft.; SV Fort +12, Ref +15, Will +12; Str 41, Dex 17; see Monster Manual and the Blade Golems of Zandikar sidebar.

Development: Beyond the door, the stairs go up 10 feet to a landing, then 10 feet to another landing, at which point they bend to the right and continue up to area 10. At the second landing, a peephole in the ceiling allows the steel predator at 10A to view those coming up the stairs. This is nearly impossible to detect (Spot DC 45), though someone specifically searching the ceiling could locate it with less trouble (Search DC 30).


10. GREAT HALL (EL 19)

Imperagon uses this grand reception hall for inspirational rhetoric and similar addresses to his minions.

This room description assumes that the residents here have been warned of the PCs’ approach by the steel predator at area 10A. If not, they don’t have time to prepare any of their short-term defenses.

This is a very complex encounter, particularly if the PCs’ foes have prepared themselves. It is recommended that you read over the statistics for each of the combatants and review the spells and magic items they have available.

A large metal-columned hall stands before you. A balcony runs along two sides, and curtains hang at each end of the chamber.

Trap: Lydzin has carefully inscribed a symbol of persuasion at the point marked S, just inside the entrance to this chamber. (See the Lydzin’s Symbols sidebar for details.)

Symbol of Persuasion: CR 9; all creatures within 60-foot burst become LE and friendly toward Lydzin for 3d6×10 minutes — see spell description; Will save negates (DC 25); Search (DC 33); Disable Device (DC 33).

Creatures: The great hall is occupied by Imperagon, the fallen archon Zalatian, Lydzin the pit fiend, and one or two (assuming the one in area 10A has joined them) steel predators. The three NPCs begin on or near the far balcony, while the steel predators are at ground level near area 10A.

Imperagon: hp 110; see Appendix I.

Zalatian: hp 84; see Appendix I and the Zalatian the Fallen Archon sidebar.

Lydzin: Pit Fiend; hp 123; see Monster Manual.

Steel Predators (2): hp 102, 108; see Appendix II.

Tactics: Imperagon and Zalatian always have endure elements (sonic) active. Zalatian’s magic circle against good (all within 10 feet gain +2 deflection bonus to AC and +2 resistance bonus on saves against good creatures, blocks possession and mental influence, prevents bodily contact by summoned or conjured creatures) is always active.

Assuming they have at least a minute to prepare, the residents enter combat with the following additional spells and effects active:

Imperagon — bless (all allies gain +1 morale bonus to attacks and on saving throws against fear), divine favor (+1 luck bonus on attack and weapon damage), bull’s strength (+3 Str, +2 attack and damage rolls), endurance from Zalatian (+4 Con, +26 hit points, +2 Fort saves, +2 Concentration checks), enlarge (+2 enlargement bonus to Str, +1 to attacks and damage), greater magic circle against good (all within 10 feet gain +2 deflection bonus to AC and +2 resistance bonus on saves against good creatures, blocks possession and mental influence, prevents bodily contact by summoned or conjured creatures), magic vestment from Zalatian (increases armor’s enhancement bonus to +4, adds +3 to AC), magic weapon from Zalatian (increases weapon’s enhancement bonus to +4, adds +3 to attacks and damage), protection from elements (negates first 60 points of cold damage), shield of faith from Zalatian (grants +4 deflection bonus to AC), shield other from Zalatian (half of all damage dealt to him goes to Zalatian instead), spell resistance from Zalatian (grants SR 26). Thus, entering combat Imperagon has the following adjustments to his normal statistics: hp 136; AC 35 (touch 15, flat-footed 34); Atk +27/+22/+17 melee (1d8+16/19–20, warhammer); SV Fort +18, Ref +9, Will +12 (–2 against non-good); Str 28, Con 20.

Zalatian — divine favor (+4 luck bonus on attacks and damage), endurance (+3 Con, +28 hit points, +2 Fort saves, +2 Concentration checks), magic vestment (increases armor’s enhancement bonus to +4, adds +3 to AC), protection from elements (negates first 168 points of fire damage), shield other (takes half of all damage dealt to Imperagon). Thus, entering combat Zalatian has the following adjustments to his normal statistics: hp 112; AC 38 (touch 17, flat-footed 35); Atk +27/+22/+17 melee (2d6+15/17–20, greatsword); SV Fort +19, Ref +16, Will +16 (–2 against non-good); Con 16.

Lydzin — improved invisibility, unholy aura (+4 deflection bonus to AC, +4 resistance bonus on saves, SR 25 against good spells and spells cast by good creatures, blocks possession and mental influence, any good creature who succeeds at a melee attack takes 1d6 points of temporary Str damage [Fort DC 21 negates]). Thus, entering combat Lydzin has the following adjustments to her normal statistics: AC 34 (touch 14, flat-footed 33); SV Fort +17, Ref +13, Will +17.

Steel predators — improved invisibility from Lydzin. During the battle, the combatants follow these strategies when possible:

Imperagon opens combat by reading his scroll of righteous might. Assuming it succeeds (caster level check of 1d20+5, DC 10), this doubles his (normal) size, bringing him to Large (+4 enlargement bonus to Strength, –1 to AC, +1 to attacks, +2 to damage, base weapon damage becomes 2d6). At this size he also sprouts wings due to his half-dragon heritage (Spd 15 [average]). He then drinks his potion of haste (+4 haste bonus to AC and one extra partial action each round) and closes with the most powerful-looking melee combatant among the PCs.

Zalatian protects Imperagon from harm, interposing himself between would-be attackers (or flanking with Imperagon). He even exposes himself to attacks of opportunity if necessary in order to protect his charge. When not guarding Imperagon, Zalatian takes pains to inflict maximum cruelty to any characters bearing holy symbols of good-aligned deities. He uses chain lightning against groups of PCs, or targets individuals with blasphemy or destruction. Specialized attacks include calm emotions (against raging barbarians), greater dispelling (against any PC loaded with magical effects), or poison (against arcane spellcasters). Should the PCs dismiss or otherwise banish Zalatian back to his home plane (the Seven Heavens of Mount Celestia), he plane shifts back to Acheron and then teleports without error back to the battle, rejoining the combat a mere 2 rounds later.

Lydzin stays invisible and out of easy reach, targeting PCs with meteor swarm, fireball, and suggestion. She uses wall of fire to separate ground-bound PCs from one another, and major image to present false enemies. Remember that she can cast dispel magic at will, and happily spends a few rounds neutralizing magic-laden PCs. If at any point she believes that the PCs are destined to win this fight (particularly if Imperagon is slain), she teleports away (first to area 2 to fetch her bodyguard if still alive, and then elsewhere on Acheron to pursue other plots). Lydzin has already used her wish for the current year.

The steel predators prefer to act opportunistically, invisibly attacking characters in the rear of the party.

Development: If the PCs fall back (a likely occurrence if they’re not fresh coming into the encounter), Imperagon and his allies pursue if possible. Otherwise, he uses all his resources to track down the PCs (including Zharunkumar’s spells, if the rakshasa still lives) in order to capture or kill them. Given time, fallen allies can be resurrected by Zalatian or raised by Ignitius (Lydzin keeps a few diamonds for exactly that purpose).


10A. Viewing Alcove (EL 13)

A peephole in the floor (at the point marked X) provides a view of the stairwell leading up to area 10.

Creature: A steel predator rests here at all times, watching the stairs through the peephole. It should notice any characters coming up the stairwell (remember that its blindsight allows it to perceive even invisible creatures). Should it notice them, it quietly pads out into the main hall to alert those located there, joining them for the upcoming battle.

Steel Predator: hp 102; see Appendix II.


11. KITCHEN

This large kitchen seems mostly unused, though you can see a small figure in ragged clothes cleaning some pans at one counter.

Though Ignitius supplies most of the slaves’ nutritional needs with create food and water, and the steel predators prefer to hunt Kolyoral for food, the rest of the fortress’s inhabitants rely on the kitchen for their meals. At full capacity, the kitchen could feed dozens of residents, but now its single cook manages to serve only a few people a day.

Creature: A dim-witted gnome slave named Teewit works as cook for the fortress.

Teewit: hp 5; see Monster Manual.

Development: If the PCs talk with the gnome, they learn that, due to injuries sustained from continuing abuse at the hands of the residents, he no longer remembers anything of his past, including his name (he thinks his name is Gnome, since that’s what everyone here calls him). A heal spell or similar magic restores his memory, including his name, former home (Rigus), and how he got here (got separated from a caravan heading through Acheron). He knows nothing about Imperagon’s plans and can’t remember anything concrete about who lives here. Though he wishes the PCs well, he has no interest in taking up arms against his oppressors.


12. LANDING

This room is decorated much like the lounge at the foot of the stairs, but without any chairs.

This short hallway and landing is thickly carpeted, with heavy tapestries hanging from the metal walls. A pair of doors at opposite ends lead out of the hall, and a flight of stairs leads down.

Treasure: The three carpets and five tapestries are heavy (average 100 lb. each), but are worth a mere 2d6×10 gp each.

Development: Any loud noises here may draw the attention of Zharunkumar (Listen +11), the rakshasa in area 14.


13. Akolys's Quarters (EL 7)

13. AKOLYS’S QUARTERS (EL 7)

Swaths of dark fabric hang all about this gloomy chamber, obscuring sight beyond about 10 feet. Piles of dry, dusty bone shards litter the floor.

Unless the PCs cut or burn away the hangings, any creature more than 10 feet away from a viewer gains the benefit of one-half concealment (20% miss chance). In addition, the bones on the floor (which come from a variety of species, both humanoid and other) make walking about treacherous. Anyone moving at more than normal speed must make a Balance check (DC 15) each round or fall down.

The heat and dryness of this chamber allows Akolys to heal 2 points of damage per round (via her fast healing).

Treasure: Akolys uses one of the hanging folds as a hammock bed. Stitched into the hammock is a single black pearl (worth 500 gp), which can be found with a Search check (DC 25). However, the flap of fabric containing the pearl has a greater glyph of warding cast upon it by Ignitius.

Trap: The greater glyph of warding cast upon the flap of fabric concealing Akolys’s pearl summons a hellcat (via summon monster VI) if it is opened without the proper pass phrase (“Joyful Death” in Common).

Greater Glyph of Warding: CR 7; summon monster VI summons hellcat for 12 rounds; no saving throw; Search (DC 31); Disable Device (DC 31).

Creature: The hellcat immediately pounces on the closest character. If the PCs carry any light, the hellcat remains completely invisible even when it attacks. It remains for 12 rounds, and then disappears back to Hell.

Hellcat: hp 52; see Monster Manual.


14. Zharunkumar's Quarters (EL 16)

14. ZHARUNKUMAR’S QUARTERS (EL 16)

The door to this room is sealed with an improved arcane lock (see Appendix III) cast by Zharunkumar.

This room is decorated with a pair of fine silk wall hangings, and the scent of jasmine hangs in the air. A bed takes up one corner of the chamber, and a desk with chair sits opposite it.

Creature: A rakshasa sorcerer serves as Imperagon’s chief advisor. Within the Iron Fortress, Zharunkumar generally walks about in his normal form (that of a humanoid tiger dressed in finery). However, if he knows that intruders are about (such as via his detect thoughts ability), he assumes a friendlier form.

Zharunkumar: hp 90 (118 while endurance active); see Appendix I.

Tactics: Zharunkumar has mage armor (adds +4 to AC) and endurance (adds +4 to Con, +28 hit points, +2 to Fort saves, +2 to Concentration checks) active at all times. Assuming that he has some warning of the PCs’ approach, he casts see invisibility, shield (+7 to AC), protection from elements (negates the first 168 points of damage from fire or other element type, if detect thoughts reveals a better choice), fire shield (hot or cold, as appropriate), and mislead. He adds displacement and haste immediately before the PCs enter (or at the beginning of the encounter, if he can’t estimate their arrival that closely).

Once the PCs enter, he softens them up with mass suggestion and confusion, picking off resisting PCs with Mordenkainen’s sword, feeblemind, or lightning bolt.

Treasure: In addition to his carried possessions, Zharunkumar keeps a number of valuable items in his chamber. The two silken wall hangings are worth 300 gp each. A solid gold tiger statue (900 gp) sits on a shelf. A silver chalice chased with obsidian (worth 100 gp) stands on the desk. A locked metal box (Open Lock DC 35) sits on the desk. A key to the box is hidden behind the mirror (Search DC 20). The box holds 220 pp and a crystal flask with jasmine perfume (worth 100 gp). A finely wrought, full-length silver mirror hangs on one wall (1,000 gp; the focus for his scrying spells).


15. PLANNING CHAMBER

Maps and diagrams cover the walls of this trapezoidal room. A large table dominates the center of the area, surrounded by several chairs of various sizes.

Imperagon uses this room to plot his upcoming conquests. Within are four chairs for Medium-size creatures (Imperagon, Devastra, Zharunkumar, and Zalatian), one chair for a Large creature (Lydzin), and one chair for a Small creature (Akolys). The maps depict various locations on the Material Plane (including the PCs’ home region, if you so desire), the city of Rigus, and the cube of Kolyoral. These can be recognized with Knowledge (geography) or Knowledge (the planes) checks (DC 15 to 25, depending on the location). The diagrams indicate potential troop movements and supply lines, indicating that Imperagon plans some truly massive military operations.

A thorough examination (Search DC 30) of the layers of paper covering the walls uncovers a note scrawled in Draconic: “Ashardalon — Abyss?”


16. LIBRARY

Bookshelves cover two walls of this chamber. Two comfortable chairs sit in the center of the room, with a small table next to each.

This library is well stocked with books on arcana, history, and the planes. Anyone using the library to research such topics gains a +2 circumstance bonus on the appropriate Knowledge checks.

Treasure: The total value of the hundred or so books and scrolls in this library is about 3,800 gp, though it would take hours to pack them all, and the volume (over 100 cubic feet) is daunting.

A successful Search check (DC 35) turns up an arcane scroll (with the spells discern location, plane shift, and trap the soul) tucked into a tome about the Abyss. If the PCs specifically look for references to the Blade of Fiery Might (Search DC 30, requires 10 minutes per 5-foot section of bookshelves searched), they find a book of planar lore (written in Ignan) that details the history of the blade (as given in Appendix III). A note in Draconic tucked into that book reveals that the blade is vulnerable during its reconstruction (as described in area 9A).


17. Zalatian's Cell

17. ZALATIAN’S CELL

This stark, square room seems barely lived in. Only a single cot and an empty armor rack keep it from appearing to be nothing more than a huge closet.

Zalatian lives a spartan existence. Nothing of interest or value is in this room, though a Search check (DC 20) turns up a couple of feathers shed from Zalatian’s wings.


18. Lydzin's Quarters (EL 9)

18. LYDZIN’S QUARTERS (EL 9)

Lydzin doesn’t entertain visitors, and the residents of the fortress generally give her a wide berth.

Trap: Lydzin has carefully inscribed a symbol of fear on the door to her chamber. It is triggered by anyone touching the door or passing through the doorway. (See the Lydzin’s Symbols sidebar for details.)

Symbol of Fear: CR 9; all creatures within 60-foot burst affected by the fear spell; Will save negates (DC 25); Search (DC 33); Disable Device (DC 33).

This lavishly decorated chamber is festooned with silk wall hangings. A bed for a Large creature fills a quarter of the room, and a nearby plush chair shows scratches and other signs of wear.

Treasure: Lydzin’s chamber is strewn with many valuable objects, including a dozen silk wall hangings (25 gp each), a large bronze chalice shaped like a human skull (55 gp), a cask of fine Hellish wine (worth 300 gp), a small jade statuette of a dragon (350 gp), a solid gold bust of her own head (670 gp), a gold chain with a small emerald pendant (1,100 gp), a masterwork darkwood staff set with a pure blue sapphire (1,750 gp including weapon value), a masterwork green steel longsword (2,315 gp), and a simple but elegant platinum tiara set with tiny diamonds (once worn by an elf princess and worth 3,900 gp).

A small coffer tucked under her bed has a symbol of death carefully inscribed upon the lid (see Trap, below). Inside the coffer is a cloth bag with five small diamonds (500 gp each), which Lydzin can barter to Imperagon as the material component for Zalatian’s resurrection spells.

Trap: Unlike the other symbols in the fortress, the symbol of death on the coffer under her bed is attuned only to Lydzin. A special password (“Maeldur”) bypasses it. The password is known only to Lydzin and Zalatian. If the password is not spoken, the symbol is triggered by anyone looking at it.

Symbol of Death: CR 9; one or more creatures within 60-foot burst, whose combined current hit points do not exceed 150, die; Fort save negates (DC 21); Search (DC 33); Disable Device (DC 33).


19. ROYAL SUITE (EL 7)

Imperagon and his bodyguard/consort Devastra live in this chamber. Neither spends much time here, preferring to spend time around the fortress. The chamber is sealed with a forbiddance spell cast by Ignitius. Any non-lawful evil creature attempting to enter is hedged out (see the spell description), and the room is completely sealed against all planar travel into it.

This vast chamber seems fit for a king, if styled a bit on the drab side. Most of the room is a living area, with chairs, a table, a writing desk, and a rack for weapons and armor. A smaller area, separated from the rest of the room by a heavy gray curtain, serves as a bedchamber.

Despite the room’s grand size, the dreary decor is typical for duergar. The chairs are upholstered in charcoal-colored fabric. The writing desk is tidy and seems unused. However, the single drawer in the desk is trapped (see Trap, below) and holds a significant treasure (see Treasure, below). The empty rack has places for Imperagon’s and Devastra’s gear. A four-poster bed with a thick black quilt sits in the partitioned area, with a stout darkwood wardrobe beside it (holding many plain and unremarkable items of clothing appropriate to their duergar owners).

Trap: Ignitius has cast a greater glyph of warding on the desk drawer. Anyone opening the drawer without speaking the proper pass phrase (“Ashardalon Ascendant” in Draconic) is sent to the Astral Plane (via plane shift). Only Ignitius and Imperagon know the pass phrase.

Greater Glyph of Warding: CR 7; plane shift sends target to Astral Plane; Will save negates (DC 20); Search (DC 31); Disable Device (DC 31).

Treasure: Inside the desk drawer is a small box sealed with an improved arcane lock (see Appendix III) cast by Zharunkumar (and attuned to Imperagon). The box holds six cube-shaped pieces of carnelian. Each is worth a mere 50 gp, but one of them is actually a cubic gate (keyed to the Material Plane, Acheron, the Nine Hells of Baator, the Astral Plane, the Negative Material Plane, and the Elemental Plane of Fire). Imperagon uses this item to transport the steel predators between the planes. However, even detect magic won’t pick the cubic gate out from the other pieces, since its aura is masked by a Nystul’s undetectable aura spell (recast every two weeks by Zharunkumar — only he, Imperagon, and Devastra know which one is the cubic gate).

Concealed in the cushion of one of the chairs is a small bag (Search DC 25 to find) holding a pair of matched blue-white diamonds (worth 5,000 gp each). This is Devastra’s secret stash, to be used only in an emergency. Even Imperagon has no knowledge of this treasure.


Unhallow Effects Highlights

Subjects attacked by a good creature get a +2 deflection bonus to AC and a +2 resistance bonus on saves.

• Good creatures cannot possess or exercise mental control over creatures.

• Good creatures cannot be summoned or conjured into the area.

• A summoned or conjured good creature with spell resistance cannot enter the area if a caster level check (1d20 + caster level 12) meets or exceeds its spell resistance. (A summoned or conjured creature without spell resistance cannot enter the area.)

• Good elementals and outsiders are free to cross.

• Turning checks to turn undead suffer a –4 profane penalty.

• Turning checks to rebuke undead gain a +4 profane bonus.

• An additional spell is coupled with unhallow: All non-lawful evil creatures are affected by an invisibility purge whenever inside the fortress.


Blade Golems of Zandikar

The blade golems residing in the Iron Fortress predate Imperagon’s occupation. Zharunkumar the rakshasa thinks they were left by a previous inhabitant, perhaps even the creator of the fortress. As long as the forge is active, the golems serve the master of the fortress (in this case, Imperagon) as if he were their creator. Should the forges ever grow cold and silent, however, the golems treat all denizens of the Iron Fortress as enemies, including their former master.

Blade golems are identical to iron golems except as follows: Their Dexterity is 19; they attack with bladed hands (resembling axes or swords) rather than slams; their attacks are the equivalent of keen wounding weapons; and they have no breath weapon.

Construction of a blade golem is identical to that of an iron golem, except that it requires the cat’s grace, keen weapon, and Mordenkainen’s sword spells rather than the cloudkill spell.


Lydzin’s Symbols

The pit fiend Lydzin has carefully inscribed a number of symbols throughout the Iron Fortress. Most are marked on the maps with an S, while others are noted in the text. Unless otherwise noted, they are triggered by any good- or chaotic-aligned creature that looks at, touches, or passes over/past/beneath a symbol. Thus, none of the denizens of the fortress trigger any of Lydzin’s symbols. When triggered, a symbol affects all creatures within a 60-foot burst (though some have a maximum hit point value they can affect). All named NPCs in the fortress are attuned to her symbols, and thus immune to their effects even if triggered nearby.

A successful dispel magic removes the effects of a symbol from a creature unless the symbol’s effect is instantaneous (death, stunning) or the description specifies another remedy (insanity). The rune itself can be removed by a successful dispel magic targeted solely on the rune (though this does not end any effects that have already taken place). Lydzin can (and does, if need be) replace one symbol each day; attuning a symbol to the NPCs of the fortress requires a full hour.

Symbol: CR 9; see spell description for effect; Fort or Will save negates (DC 21 [death, discord, insanity, sleep, stunning] or 25 [fear, hopelessness, pain, persuasion]); Search (DC 33); Disable Device (DC 33).


Zalatian, the Fallen Archon

Once a powerful servant of the powers of good, Zalatian became tainted when his attempts to stem the flow of chaos led to an alliance (of sorts) with the forces of Hell. When a group of adventurers uncovered his plots, they stripped him of his position and made him a beggar, wandering the planes while haunted by his half-remembered past.

Then he met the pit fiend Lydzin, herself something of an outcast among her kind. She recognized the power hidden within him, as well as the opportunity this happenstance meeting provided. Striking a bargain with the fallen archon, the fiend restored his name and granted him new-found power — the power of darkest evil. The pit fiend then traded Zalatian’s service to Imperagon for other favors, and now the fallen archon serves the Lord of the Iron Fortress.

As far as Zalatian has fallen, he isn’t irredeemable. Though initially hostile, if a good-aligned PC can adjust his attitude to helpful (without charming him or otherwise controlling his actions), he turns on his former allies. Paladins and clerics of good deities gain a +2 circumstance bonus on this check, since they remind him of his former glory. Award XP for this as if the PCs had defeated him in combat.

Zalatian is a unique variation on an existing creature. His good-aligned powers (detect evil, magic circle against evil, access to the Good domain) have been replaced by evil versions (detect good, magic circle against good, access to the Evil domain).


CONCLUSIONS

Though a wide variety of potential outcomes to this adventure exist, most fall into three general categories, given below.

Imperagon Triumphant

If the PCs fail in their mission and Imperagon completes the Blade of Fiery Might, all is not lost. The DM must determine the warlord’s next steps — how close is he to forming his army, what alliances prove successful, and so forth — but the PCs should have another chance to fight (and perhaps defeat) the half-dragon conqueror. Of course, with the blade in his hand he proves even more dangerous than before, but perhaps the djinn of the Elemental Plane of Air might lend some assistance. If freed, Findula the lillend can prove a valuable ally in further battles against Imperagon’s forces. You might even allow the PCs to raise an army of their own to battle the legions assembled by Imperagon and his allies. A climactic battle between the PCs and Imperagon while his army lays siege to their home city could be a terrific finale to the heroes’ careers!

The Blade Is Destroyed

Should the PCs extinguish the flames of the forge or remove the blade from the Pit of Toil before it is completed, it soon becomes just a powerless hunk of steel. If Imperagon completes the blade, destroying it is made far more difficult (see Imperagon Triumphant). Seeking to destroy the completed blade can become the focus of a whole new adventure for the party. Successful PCs become heroes to forgemasters across the world (and the planes as well). They should enjoy fine treatment (including discounted wares) from all crafters of weapons they encounter. Dwarves pay particular homage to the PCs if they manage to free the spirit of Durgeddin, a legendary dwarven smith of ancient times. Still, all is not necessarily right with the world. Those who dealt with Imperagon might seek vengeance against the PCs for their thwarted plans of conquest. If Imperagon or his collaborators survive, they certainly desire revenge against the characters. Any remaining steel predators from Kolyoral would certainly enjoy harassing the PCs, especially if they managed to slay Packleader Tavarus. And who knows what other devilish forces Lydzin had waiting in the wings?

The Blade Is Claimed

Unscrupulous PCs may choose to claim the Blade of Fiery Might for themselves, particularly if Imperagon manages to complete its construction. After all, it’s a powerful weapon. Unless the PC is evil, this results in negative levels (due to the blade’s unholy nature). Also, the blade’s powerful Ego score ensures that personality struggles occur, unless the PC chooses to fulfill the blade’s destiny to overthrow empires and conquer worlds. Assuming that a PC manages to wield the blade, rumors of its existence are bound to spread. Interested parties — which may include devils, efreet, or other would-be conquerors — soon track down the wielder with an eye toward claiming the weapon for themselves. Of course, any character wielding this blade is automatically considered an enemy of the djinn and their allies. Though it can’t be completed if removed from the forge area, even an unfinished blade is a valuable collectible (5d4×1,000 gp).


Appendix I: NPC Statistics

This section provides statistics for the various NPCs and unique creatures encountered in the adventure. They are listed alphabetically within each section.


PART ONE: RIGUS

Andrezhej: Male aasimar Clr 13; CR 13; Medium-size outsider; HD 13d8+13; hp 71; Init –1; Spd 20 ft.; AC 23 (touch 10, flat-footed 23); Atk +10/+5 melee(1d8+1, +1 heavy mace); SA Spell-like abilities, turn undead 6/day; SQ Outsider traits; AL LN; SV Fort +9, Ref +3, Will +13; Str 10, Dex 8, Con 13, Int 12, Wis 20, Cha 16.

Skills and Feats: Concentration +9, Diplomacy +13, Gather Information +7, Intimidate +5, Knowledge(local) +2, Knowledge (the planes) +2, Listen +7, Search +3, Sense Motive +11, Spot +7; Alertness, Blind-Fight, Craft Wand, Spell Focus (Enchantment),Spell Penetration

Spell-Like Abilities: Light 1/day as Sor 13.

Turn Undead (Su): The cleric can turn undead, forcing them to recoil from the channeled power of his deity.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Cleric Spells Prepared: (6/8/7/6/6/5/3/2; base DC =15 + spell level): 0 — detect magic, detect poison, light (2),mending, read magic; 1st — command, detect chaos (2),detect evil, endure elements*, protection from chaos, protection from evil, remove fear; 2nd — bull’s strength*, calm emotions, endurance, hold person (2), silence, zone of truth; 3rd — daylight, dispel magic, invisibility purge, magic circle against evil, magic vestment*, searing light; 4th — dimensional anchor, discern lies, divine power, freedom of movement, inflict critical wounds*, tongues; 5th — break enchantment, dispel evil, mark of justice, righteous might*,true seeing; 6th — blade barrier, greater dispelling, stone-skin*; 7th — Bigby’s grasping hand*, dictum.

*Domain spell. Deity: St. Cuthbert. Domains: Destruction (smite 1/day), Strength (feat of strength 1/day).

Possessions: +1 full plate armor, +1 large metal shield, +1 heavy mace, amulet of natural armor +1, ring of protection +1, bracers of health (+2), wand of searing light (6th level; 40 charges), wand of hold person (25 charges), divine scroll of summon monster V and true seeing, divine

scroll of heal and greater restoration, potion of fly.

Mercykiller Soldiers (4): Male and female human Ftr 9; CR 9; Medium-size humanoid; HD 9d10+18; hp 61, 63, 80, 68; Init +4; Spd 20 ft.; AC 22 (touch 10, flat-footed 22); Atk +14/+9 melee or +11/+6 ranged (1d10+6/17–20, +1 bastard sword or 1d8+5/×3, +1 mighty composite longbow [+3 Str bonus] with +1 arrows); AL LN; SV Fort +9, Ref +4, Will +7; Str 17, Dex 10, Con 14, Int 8, Wis 13, Cha 12.

Skills and Feats: Gather Information +5, Intimidate +5, Listen +3, Sense Motive +5, Spot +3; Alertness, Blind-Fight, Cleave, Exotic Weapon Proficiency (bastard sword), Improved Critical (bastard sword), Improved Initiative, Iron Will, Power Attack, Weapon Focus (bastard sword), Weapon Specialization (bastard sword)

Possessions: +1 full plate armor, +1 large metal shield, +1 bastard sword, +1 mighty composite longbow (+3 Str bonus), 20 +1 arrows, cloak of resistance (+1), potion of cure moderate wounds, potion of endurance.


PART TWO: AVALAS

Axiomatic Hell Hound: CR 7; Large outsider (evil, fire, lawful); HD 8d8+24; hp 60 each; Init +4; Spd 40 ft.; AC 16 (touch 11, flat-footed 15); Atk +12 melee (2d6+5, bite); Face/Reach 5 ft. by 10 ft./5 ft.; SA Breath weapon, smite chaos; SQ Scent, fire subtype, darkvision 60 ft., resistances, SR 16, linked minds; AL LE; SV Fort +9, Ref +6, Will +6; Str 21, Dex 11, Con 17, Int 6, Wis 10, Cha 6.

Skills and Feats: Hide +14, Listen +13, Move Silently +16, Spot +21, Wilderness Lore +6*; Alertness, Improved Initiative, Track.

*Hell hounds receive a +8 racial bonus on Wilderness Lore checks when tracking by scent.

Breath Weapon (Su): 30-ft. cone of fire, every 2d4 rounds; damage 1d4+1, Ref half DC 17. The fiery breath also ignites any flammable materials within the cone. Hell hounds can use their breath weapon while biting.

Smite Chaos (Su): Once per day the creature can make a normal attack to deal +8 points of damage against a chaotic opponent.

Resistances (Ex): Fire, electricity, sonic and cold resistance 15.

Linked Minds (Ex): Axiomatic creatures within 300 feet of each other are in constant communication. If one is aware of a particular danger, they all are. If one in a group is not flat-footed, none of them are. No axiomatic creature of a particular type is considered flanked unless all of them are.

Edylyn: Female drow Clr 12; CR 13; Medium-size humanoid (elf ); HD 12d8; hp 54; Init +6; Spd 30 ft.; AC 21 (touch 12, flat-footed 19); Atk +5/+0 melee (1d6/19–20, +1 chaotic short sword); SA Rebuke undead 7/day; SQ Drow traits; AL NE; SV Fort +8, Ref +6, Will +11; Str 8, Dex 15, Con 10, Int 12, Wis 16, Cha 18.

Skills and Feats: Bluff +16, Concentration +6, Diplomacy +16, Intimidate +6, Knowledge (the planes) +3, Knowledge (religion) +6, Listen +5, Ride (monstrous spider) +4, Search +3, Sense Motive +5, Spot +5; Combat Casting, Improved Initiative, Mounted Combat, Spell Penetration, Trample.

Rebuke Undead (Su): The cleric can make undead cower by channeling negative energy.

Drow Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; darkvision 120 ft.; entitled to a Search check when within 5 feet of a secret or concealed door as though actively looking for it; SR 23; +2 racial bonus on Will saves against spells or spell-like abilities; spell-like abilities (1/day — dancing lights, darkness, and faerie fire as though cast by a sorcerer of the drow’s character level); light blindness (blinded for 1 round by abrupt exposure to bright light, –1 circumstance penalty on all attack rolls, saves, and skill checks while operating in bright light); +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Cleric Spells Prepared: (6/7/6/6/4/4/3; base DC = 13 + spell level): 0 — create water (2), cure minor wounds (2), detect magic, read magic; 1st — change self*, command, comprehend languages, cure light wounds, detect good, protection from law, shield of faith; 2nd — hold person, invisibility*, resist elements, silence, spiritual weapon, undetectable alignment; 3rd — create food and water, cure serious wounds, deeper darkness, dispel magic, nondetection*, summon monster III; 4th — confusion*, discern lies, poison, tongues; 5th — dispel law, flame strike, plane shift, slay living; 6th — blade barrier, mislead*, wind walk†.

*Domain spell. Deity: Lolth. Domains: Evil (cast evil spells at +1 caster level), Trickery (Bluff, Disguise, and Hide are class skills).

†Already cast today.

Possessions: +2 chain shirt, +1 buckler, +1 chaotic light mace, bracelets of natural armor (+1), wand of bull’s strength (40 charges), periapt of wisdom (+2), potion of cat ’s grace, potion of cure serious wounds, potion of endurance, divine scroll of heal.

Hundrasi: Female young adult blue dragon; CR 10; Large dragon; HD 18d12+72, hp 197; Init +4; Spd 40 ft., fly 150 ft. (poor); AC 26 (touch 19, flat-footed 26); Atk +23 melee (2d6+6 bite) and +18/+18 melee (1d8+3, 2 claws) and +18/+18 melee (1d6+3, 2 wings) and +18 melee (1d8+9, tail slap); Face/Reach 5 ft. by 10 ft./10 ft.; SA Breath weapon, spell-like abilities, sound imitation; SQ Immunities, DR 5/+1, SR 19, blindsight 150 ft., keen senses; AL LE; SV Fort +15, Ref +11, Will +13; Str 23, Dex 10, Con 19, Int 14, Wis 15, Cha 14.

Skills and Feats: Bluff +20, Concentration +21, Diplomacy +20, Escape Artist +18, Knowledge (arcana) +11, Knowledge (the planes) +11, Listen +22, Spot +22, Search +20, Spellcraft +20; Alertness, Cleave (claw or tail slap only), Flyby Attack, Improved Initiative, Power Attack.

Breath Weapon (Su): 100-ft. line of lightning for 10d8 points of damage (Ref half DC 23).

Frightful Presence (Ex): Whenever the dragon attacks, charges, or flies overhead, any creature within 180 feet with fewer than 18 HD must make a Will save (DC 21) or be shaken for 4d6 rounds (creatures with 4 or fewer HD are panicked instead).

Spell-Like Abilities: 3/day — create/destroy water (can destroy potions; Will save DC 21 to negate).

Sound Imitation (Ex): The dragon can mimic any voice or sound it has heard, anytime it likes. Listeners must succeed at a Will save (DC 21) to detect the ruse.

Immunities (Ex): Immune to sleep, paralysis, and lightning.

Keen Senses (Ex): The dragon sees four times as well as a human in low-light conditions and twice as well in normal light. It has darkvision with a range of 500 feet.

Spells Known (6/5; base DC = 12 + spell level; as Sor 3): 0 — detect magic, disrupt undead, ghost sound, mage hand, prestidigitation; 1st — cure light wounds, obscuring mist, shield.

Possessions: See Treasure in the appropriate encounter.

Indrazar and Khalataic: Female and male mature adult blue dragons (2); CR 15; Huge dragon; HD 24d12+168, 24d12+120; hp 341, 266; Init +0; Spd 40 ft., fly 150 ft. (poor); AC 31 (touch 8, flat-footed 31); Atk +32 melee (2d8+9, bite) and +27/+27 melee (2d6+4/19–20, 2 claws) and +26/+26 melee (1d8+4, 2 wings) and +26 melee (2d6+13, tail slap); Face/Reach 10 ft. by 20 ft./10 ft.; SA Crush, breath weapon, frightful presence, spell-like abilities, sound imitation; SQ Immunities, DR 10/+1, SR 22, blindsight 210 ft., keen senses; AL LE; SV Fort +17, Ref +12, Will +15; Str 29, Dex 10, Con 23 (27 for Indrazar), Int 16, Wis 17, Cha 16.

Skills and Feats: Bluff +24, Concentration +29 (+31 for Indrazar), Diplomacy +27, Escape Artist +24, Knowledge (arcana) +15, Knowledge (the planes) +14, Listen +29, Sense Motive +15, Spot +29, Search +27, Spellcraft +27; Alertness, Cleave (claw or tail slap only), Flyby Attack (Khalataic only), Hover (Indrazar only), Improved Critical (claw), Power Attack, Weapon Focus (bite), Weapon Focus (claw).

Crush: When flying or jumping, the dragon can land on opponents of Small or smaller size as a standard action. Creatures in the affected area (10 ft. by 20 ft.) must succeed at a Ref save (DC 27) or be pinned; suffering 2d8+12 points of bludgeoning damage each round the pin is maintained.

Breath Weapon (Su): 100-ft. line of lightning for 14d8 points of damage (Ref half DC 27).

Frightful Presence (Ex): Whenever the dragon attacks, charges, or flies overhead, any creature within 180 feet with fewer than 24 HD must make a Will save (DC 25) or be shaken for 4d6 rounds (creatures with 4 or fewer HD are panicked instead).

Spell-Like Abilities: 3/day — create/destroy water (can destroy potions; Will save DC 19 to negate), ventriloquism.

Sound Imitation (Ex): A dragon can mimic any voice or sound it has heard, anytime it likes. Listeners must succeed at a Will save (DC 25) to detect the ruse.

Immunities (Ex): Immune to sleep, paralysis, and lightning.

Keen Senses (Ex): A dragon sees four times as well as a human in low-light conditions and twice as well in normal light. It has darkvision with a range of 700 feet.

Spells Known (Indrazar; 6/6/6/4; base DC = 13 + spell level; as Sor 7): 0 — dancing lights, daze, detect magic, disrupt undead, ghost sound, mage hand, open/close; 1st — alarm, bane, mage armor, silent image; 2nd — blur, cure moderate wounds, detect thoughts; 3rd — dispel magic, haste.

Spells Known (Khalataic; 6/6/6/4; base DC = 13 + spell level; as Sor 7): 0 — daze, detect magic, disrupt undead, flare, ghost sound, mage hand, mending; 1st — cure light wounds, enlarge, magic missile, protection from law, shield; 2nd — endurance, invisibility, web; 3rd — fireball, searing light.

Possessions: Indrazar wears bracers of health (+4); also, see Treasure in the appropriate encounter.

Mundroot: Male hobgoblin Rog 3/Rgr 10; CR 13; Medium-size humanoid; HD 3d6+6 plus 10d10+20; hp 92; Init +4; Spd 30 ft.; AC 20 (touch 14, flat-footed 16); Atk +14/+9/+4 melee (1d8+4/×3, +1 battleaxe), +14/+9 melee (1d6+1/×3, masterwork handaxe) or +18/+13/+8 ranged (1d8+4/×3, +1 mighty composite longbow [+3 Str bonus] with masterwork arrows) or +16/+16/+11/+6 (1d8+4/×3, +1 mighty composite long-bow [+3 Str bonus] with masterwork arrows and rapid shot); SA Sneak attack +2d6; SQ Evasion, uncanny dodge, favored enemy humans, favored enemy dwarves, favored enemy outsiders (steel predators), find traps as rogue; AL NE; SV Fort +10, Ref +10, Will +7; Str 16, Dex 18, Con 15, Int 10, Wis 12, Cha 8.

Skills and Feats: Climb +12, Handle Animal +4, Hide +24, Intuit Direction +5, Knowledge (nature) +2, Knowledge (the planes) +2, Listen +12, Move Silently +18, Search +7, Spot +12, Use Rope +6, Wilderness Lore +11, Improved Two-Weapon Fighting, Iron Will, Point Blank Shot, Precise Shot, Rapid Shot, Track.

Uncanny Dodge (Ex): Retains Dex bonus to AC when flat-footed (included above).

Favored Enemy (Ex): Gains a +3, +2, or +1 bonus (against humans, dwarves, or outsiders [steel predators] respectively) to his Bluff, Listen, Sense Motive, Spot, and Wilderness Lore checks, as well as on weapon damage rolls, including ranged weapons if the target is within 30 feet.

Ranger Spells Prepared: (2/1; base DC = 11 + spell

level): 1st — alarm, resist elements; 2nd — protection from elements.

Possessions: +2 chain shirt, +1 battleaxe, masterwork handaxe, +1 mighty composite longbow (+3 Str bonus), 12 masterwork arrows, arrow of slaying (lawful outsiders), boots of speed, cloak of elvenkind, potion of cure serious wounds, necklace of the wild beast (see Appendix III) containing a bead of calming, a bead of the fang, and 2 beads of the great beast.

Packleader Tavarus: Male steel predator, advanced; Huge outsider; HD 36d8+216; hp 378; Init +9; Spd 50 ft.; AC 32 (touch 17, flat-footed 27); Atk +40/+38/+38 melee (bite 2d8+11/19–20, 2 claws 2d6+5/19–20); Face/Reach 10 ft. by 20 ft./10 ft.; SA Pounce, improved grab, rake 1d8+5, roar, sundering bite; SQ Blindsight, scent, deaf, immunities, magic sense, resistances, DR 20/+3; AL LE; SV Fort +26, Ref +25, Will +23; Str 33, Dex 21, Con 23, Int 11, Wis 16, Cha 12.

Skills and Feats: Balance +45, Climb +43, Diplomacy +12, Hide +36, Jump +46, Move Silently +28, Search +36, Sense Motive +15, Speak Language (Terran, Infernal), Spot +42; Dodge, Improved Bull Rush, Improved Critical (bite), Improved Critical (claw), Improved Initiative, Mobility, Multiattack, Power Attack, Sunder, Spring Attack.

Possessions: Tavarus wears a ring of protection +3 on his left paw, a gift from Imperagon.


PART THREE: THE IRON FORTRESS

Akolys: Female dust mephit Rog 2/Asn 10; CR 15; Small outsider (air); HD 3d8+6 plus 2d6+4 plus 10d6+20; hp 88; Init +10; Spd 30 ft., fly 50 ft. (average); AC 22 (touch 16, flat-footed 17); Atk +19/+14/+9 melee (1d4+4 plus 2d6 against good, +1 unholy dagger) or +19/+14/+9 ranged (1d6+3, masterwork mighty short bow [+3 Str bonus]); SA Breath weapon, spell-like abilities, summon mephit, sneak attack +6d6, death attack; SQ Fast healing 2, DR 5/+1, evasion, uncanny dodge; AL NE; SV Fort +8, Ref +19, Will +7; Str 16, Dex 22, Con 14, Int 16, Wis 12, Cha 12.

Skills and Feats: Bluff +18, Disguise +13, Escape Artist +8, Hide +27, Listen +19, Move Silently +23, Search +17, Spot +19; Dodge, Improved Initiative, Iron Will, Mobility, Spring Attack, Weapon Finesse (dagger).

Breath Weapon (Su): 10-ft. cone of irritating particles once every 1d4 rounds for 1d4 points of damage (Ref half DC 19). Living creatures that fail their saves are tormented by itching skin and burning eyes for 3 rounds, imposing a –4 morale penalty to AC and a –2 morale penalty on attack rolls.

Spell-Like Abilities: 1/hour — blur (as Sor 3); 1/day — wind wall (as Sor 6). DC 11 + spell level.

Summon Mephit (Sp): 1/day can summon 1 dust mephit (25% chance of success; as Sor 3).

Death Attack (Ex): Must study victim for 3 rounds, then can deliver death or paralysis attack (DC 23) with successful melee sneak attack.

Fast Healing (Ex): Only if in an arid, dusty environment.

Uncanny Dodge (Ex): Retains Dex bonus to AC when flat-footed (included above), can’t be flanked, +1 bonus on Ref saves against traps.

Possessions: Darkblade (+1 unholy dagger), bracers of armor (+2), masterwork mighty short bow (+3 Str bonus), 20 masterwork arrows, potion of cure moderate wounds, potion of protection from elements (fire), silver necklace (worth 95 gp).

Spells Prepared (3/3/3/1; DC = 13 + spell level): 1st — change self, ghost sound, obscuring mist; 2nd — alter self, darkness, undetectable alignment; 3rd — deeper darkness, invisibility, nondetection; 4th—improved invisibility.

Spellbook: 1st — change self, detect poison, ghost sound, obscuring mist, spider climb; 2nd — alter self, darkness, pass without trace, undetectable alignment; 3rd — deeper darkness, invisibility, misdirection, nondetection; 4th — dimension door, freedom of movement, improved invisibility, poison.

Charindar: Male kyton Rog 8; CR 14; Medium-size outsider (Evil, Lawful); HD 8d8+16 plus 8d6+16; hp 96; Init +7; Spd 30 ft.; AC 23 (touch 15, flat-footed 23); Atk +16 melee (1d8+1, 2 chain rakes); SA Dancing chains, sneak attack +4d6, unnerving gaze; SQ Baatezu qualities, evasion, find traps, outsider traits, regeneration, uncanny dodge; AL LE; SV Fort +10, Ref +15, Will +8; Str 12, Dex 16, Con 14, Int 10, Wis 10, Cha 16.

Skills and Feats: Balance +5, Bluff +15, Climb +20, Craft (blacksmithing) +16, Diplomacy +7, Escape Artist +14, Intimidate +17, Jump +3, Listen +17, Sense Motive +12, Spot +17, Tumble +11; Alertness, Combat Reflexes, Dodge, Improved Critical (chain rakes), Improved Initiative, Weapon Focus (chain rakes).

Dancing Chains (Su): Can control all chains within 20 feet as a standard action, which attack as effectively as the kyton. The kyton can climb chains it controls without making a Climb check.

Unnerving Gaze (Su): Can make its face resemble an opponent’s lost loved one. Those subjected to the gaze must succeed at a Will save (DC 17) or suffer a –1 morale penalty on all attack rolls for 1d3 rounds.

Baatezu Qualities: Immune to fire and poison; cold and acid resistance 20; can see perfectly in dark-ness of any kind, including that created by deeper darkness spells; can communicate telepathically with any creature within 100 ft. that has a language (except lemures).

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Regeneration (Ex): Kytons take normal damage from fire, acid, and blessed weapons. A kyton that loses a piece of its body regrows it in 2d6×10 minutes. Holding the severed member against the stump enables it to reattach instantly.

Uncanny Dodge (Ex): Retains Dex bonus to AC even when flat-footed or attacked by an invisible opponent.

Possessions: Gauntlets of ogre power, ring of protection +2.

Devastra: Female duergar Mnk 13/Def 2; CR 16; Medium-size humanoid (dwarf ); HD 13d8+29 plus 2d12+4; hp 102; Init +5; Spd 45 ft.; AC 28 (touch 24, flat-footed 23); Atk +16/+13/+10 melee (1d12+2, unarmed strike) or +14/+14/+11/+8 (1d12+2, flurry of blows); SA Ki strike (+2), stunning attack (13/day; DC 20); SQ Abundant step, diamond body, SR 23, duergar traits, improved evasion, leap of the clouds, purity of body, slow fall (50 ft.), still mind, wholeness of body, defensive stance, defensive awareness; AL LE; SV Fort +13, Ref +13, Will +15; Str 14, Dex 20, Con 14, Int 10, Wis 18, Cha 6.

Skills and Feats: Balance +16, Climb +6, Craft (metal-working) +2, Craft (stoneworking) +2, Hide +15, Jump +14, Listen +13, Move Silently +18, Sense Motive +9, Spot +11, Tumble +16; Alertness, Combat Reflexes, Deflect Arrows, Dodge, Endurance, Improved Trip, Toughness, Weapon Finesse (unarmed strike).

Abundant Step (Sp): The monk can slip magically between spaces, as per the spell dimension door, once per day.

Diamond Body (Su): Immune to poison of all kinds.

Duergar Traits: +1 racial bonus on attack rolls against orcs and goblinoids; +2 racial bonus on Will saves against spells and spell-like abilities; +2 racial bonus on Fort saves against all poisons; +4 dodge bonus against giants; darkvision 120 ft.; stonecunning (+2 racial bonus on checks to notice unusual stone-work; can make a check for unusual stonework as though actively searching when within 10 ft. and can use the Search skill to find stonework traps as a rogue can; intuit depth); immune to paralysis, phantasms, and magical or alchemical poisons (but not normal poisons), spell-like abilities (1/day—enlarge and invisibility as a Wiz 28, affecting only self and items carried); light sensitivity (–2 circumstance penalty on attack rolls in bright sunlight or equivalent).

Leap of the Clouds: The monk’s jumping distance (vertical or horizontal) is not limited according to her height.

Purity of Body: Immune to all diseases except for magical diseases such as mummy rot and lycanthropy.

Still Mind: The monk gains a +2 bonus on saving throws against spells and effects from the Enchantment school.

Wholeness of Body (Su): The monk can cure up to 28 hit points of her own wounds each day, and she can spread this healing out over several uses.

Defensive Stance: Gains +2 Str, +4 Con, +30 hp, +2 resistance bonus on all saves, +4 dodge bonus to AC for 7 rounds (1/day). Afterward, defender is winded (–2 Str) for remainder of encounter.

Defensive Awareness: Retains Dexterity bonus to AC when flat-footed or attacked by invisible attacker.

Possessions: Bracers of armor (+3), ring of protection +2, cloak of natural armor (+1) (as amulet), gloves of dexterity (+4), periapt of wisdom (+2), golem bane vest (all golems; as scarab), potion of haste, potion of cure serious wounds.

Exandolon: Male half-fiend/half-cloud giant; CR 13; Huge outsider (air); HD 17d8+119; hp 195; Init +3; Spd 50 ft.; AC 23 (touch 11, flat-footed 20); Atk +26/+21/+16 melee (4d6+23 +1d6 fire, +2 Gargantuan flaming morningstar) or +24/+24 melee (2d8+14, 2 claws) and +19 melee (2d6+14, bite); Face/Reach 10 ft. by 10 ft./15 ft.; SA Rock throwing, spell-like abilities; SQ Rock catching, darkvision 60 ft., immune to poison, resistances; AL LE; SV Fort +17, Ref +8, Will +6; Str 39, Dex 17, Con 25, Int 16, Wis 12, Cha 15.

Skills and Feats: Climb +31, Concentration +12, Handle Animal +12, Intimidate +12, Jump +34, Knowledge (the planes) +13, Listen +23, Search +13, Sense Motive +11, Speak Language (Common, Draconic, Giant, Ignan, Infernal), Spot +23; Alertness, Cleave, Great Cleave, Power Attack.

Spell-Like Abilities: 3/day—darkness, poison, unholy aura; 1/day—blasphemy, contagion, desecrate, horrid wilting, summon monster IX (fiends only), unhallow, unholy blight. All as Sor 17; DC = 12 + spell level.

Resistances: Half-fiends have acid, cold, electricity, and fire resistance 20.

Possessions: See Treasure in area 2 of the Iron Fortress.

Grash and Gudric: Male and female azer Ftr 7; CR 9; Medium-size outsider (fire, lawful); HD 2d8+2 plus 7d10+7; hp 56, 60; Init +6; Spd 30 ft.; AC 23 (touch 13, flat-footed 21); Atk +13/+8 melee (1d6+5/×3, +1 halfspear); SA Heat; SQ Fire subtype, outsider traits; AL LN; SV Fort +9, Ref +7, Will +6; Str 14, Dex 14, Con 13, Int 12, Wis 12, Cha 9.

Skills and Feats: Climb +4, Craft (weaponsmithing) +10, Knowledge (the planes) +3, Listen +9, Search +4, Spot +10; Alertness, Blind-Fight, Cleave, Dodge, Improved Initiative, Power Attack, Weapon Focus (halfspear), Weapon Specialization (halfspear)

Heat (Ex): The azers’ unarmed attacks or metallic weapons deal 1 additional point of fire damage.

Fire Subtype: Immune to fire damage; takes double damage from cold unless a saving throw for half damage is allowed, in which case it takes half damage on a success and double damage on a failure.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Possessions: +1 large steel shield, +1 halfspear, ring of protection +1, bracers of armor (+1), potion of protection from elements (cold) (Grash), potion of cure serious wounds (Gudric).

Hastature: Male bladeling Rog 3/Ftr 8; CR 14; Medium-size outsider; HD 3d6+3 plus 8d10+8; hp 65; Init +7; Spd 30 ft.; AC 19 (touch 13, flat-footed 19); Atk +13/+8 melee (1d6+3/17–20/×2, short sword of subtlety) or +13 melee (1d4+4, claw); SA Razor storm, sneak attack +2d6; SQ Evasion, DR 5/+1 (slashing/piercing only), find traps, immunities, outsider traits, resistances, uncanny dodge; AL LE; SV Fort +8, Ref +8, Will +4; Str 16, Dex 16, Con 12, Int 10, Wis 8, Cha 14.

Skills and Feats: Bluff +8, Craft (weaponsmithing) +14, Diplomacy +4, Escape Artist +9, Hide +9, Intimidate +12, Knowledge (the planes) +2, Listen +5, Move Silently +9, Spot +5; Combat Reflexes, Dodge, Improved Critical (short sword), Improved Initiative, Iron Will, Mobility, Spring Attack, Weapon Focus (short sword), Weapon Specialization (short sword)

Razor Storm (Ex): Once per day, a bladeling can expel sharp bits of its skin in a 15-foot-long cone. This deals 2d6 points of damage (Ref DC 10 half). After this attack, the bladeling’s natural armor bonus drops to only +2 for 24 hours.

Immunities (Ex): A bladeling takes no damage from acid, and is immune to rust attacks despite its metallic hide.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Resistances (Ex): A bladeling has fire and cold resistance 5.

Uncanny Dodge (Ex): Retains Dexterity bonus to AC even when flat-footed or attacked by an invisible opponent.

Possessions: Short sword of subtlety, bracers of armor (+2), bead of force.

Ignitius: Male azer Clr 12; CR 14; Medium-size outsider (fire, lawful); HD 2d8+4 plus 12d8+24; hp 91; Init +0; Spd 30 ft.; AC 24 (touch 11, flat-footed 24); Atk +17/+12/+7 melee (1d8+5 +1 fire, +2 light flail plus heat); SA Heat, rebuke undead 4/day; SQ Fire sub-type, outsider traits; AL LN; SV Fort +13, Ref +9, Will +16; Str 16, Dex 10, Con 15, Int 12, Wis 20, Cha 12.

Skills and Feats: Climb +4, Concentration +15, Craft (weaponsmithing) +20, Intimidate +6, Knowledge (arcana) +2, Knowledge (the planes) +3, Listen +10, Search +2, Spot +10; Alertness, Craft Magic Arms and Armor, Lightning Reflexes, Power Attack, Skill Focus (Craft [weaponsmithing]), Weapon Focus (light flail).

Heat (Ex): The azer’s unarmed attacks and metallic weapons deal 1 additional point of fire damage.

Rebuke Undead (Su): The cleric can make undead cower by channeling negative energy.

Fire Subtype: Immune to fire damage; takes double damage from cold unless a saving throw for half damage is allowed, in which case it takes half damage on a success and double damage on a failure.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Cleric Spells Prepared: (6/8/6/6/5/5/3; base DC = 15

+ spell level): 0—create water, detect magic, light (2), mending (2); 1st—cause fear, command (2), cure light wounds, detect chaos, endure elements, protection from chaos*, sanctuary; 2nd—endurance, hold person, make whole, silence, spiritual weapon*, zone of truth; 3rd—create food and water, cure serious wounds, invisibility purge, magic vestment*, protection from elements, searing light; 4th—cure critical wounds, discern lies, order’s wrath*, poison, tongues; 5th—dispel chaos*, greater command, righteous might, slay living, true seeing; 6th—animate objects, blade barrier*, greater dispelling.

*Domain spell. Deity: Hextor. Domains: Law (cast law spells at +1 caster level), War (Martial Weapon Proficiency and Weapon Focus with deity’s favored weapon).

Possessions: +2 light flail, +3 large steel shield, bracers of armor (+2), ring of fire elemental command, periapt of wisdom (+2), pouch of powdered diamond (1,000 gp; material component for greater glyph of warding).

Imperagon: Male half-red dragon/half-duergar Ftr 8/Clr 5: CR 16; Medium-size dragon; HD 8d10+24 plus 5d8+15; hp 110; Init +5; Spd 15 ft.; AC 28 (touch 11, flat-footed 27); Atk +19/+14/+9 melee (1d8+9/19–20, +1 thundering warhammer) or +17/+17 melee (1d4+6, 2 claws) and +12 melee (1d6+6, bite); SA Breath weapon; SQ Duergar traits, half-dragon traits; AL LE; SV Fort +14, Ref +7, Will +10; Str 23, Dex 12, Con 16, Int 13, Wis 13, Cha 15.

Skills and Feats: Concentration +8, Craft (weapon-smithing) +14, Diplomacy +9, Intimidate +9, Knowledge (history) +3, Knowledge (the planes) +3, Listen +4, Move Silently +0, Speak Language (Dwarf, Ignan, Infernal), Spot +5; Alertness, Blind-Fight, Craft Magic Arms and Armor, Expertise, Improved Critical (warhammer), Improved Initiative, Iron Will, Lightning Reflexes, Power Attack, Skill Focus (Craft [weaponsmithing]), Weapon Focus (warhammer), Weapon Specialization (warhammer).

Breath Weapon (Su): 30-ft. cone of fire for 6d10 points of damage (Ref DC 19 half).

Duergar Traits (Ex): +1 racial bonus on attack rolls against orcs and goblinoids; +2 racial bonus on Will saves against spells and spell-like abilities; +2 racial bonus on Fort saves against all poisons; +4 dodge bonus against giants; darkvision 120 ft.; stonecunning (+2 racial bonus on checks to notice unusual stonework; can make a check for unusual stonework as though actively searching when within 10 ft. and can use the Search skill to find stonework traps as a rogue can; intuit depth); immune to paralysis, phantasms, and magical or alchemical poisons (but not normal poisons), spell-like abilities (1/day—enlarge and invisibility as a Wiz 26, affecting only self and items carried); light sensitivity (–2 circumstance penalty on attack rolls in bright sunlight or equivalent).

Half-Dragon Traits (Ex): Low-light vision, dark-vision 60 ft., immune to sleep, paralysis, and fire.

Cleric Spells Prepared: (5/5/3/2; base DC = 11 + spell level): 0—create water, detect magic, mending, read magic, resistance; 1st—bless, cure light wounds, divine favor, endure elements, protection from good*; 2nd—bull’s strength, spiritual weapon*, zone of truth; 3rd—magic circle against good*, protection from elements.

*Domain spell. Deity: Laduguer. Domains: Evil (cast evil spells at +1 caster level), War (Martial Weapon Proficiency and Weapon Focus with deity’s favored weapon).

Possessions: +1 full plate of moderate fortification, +2 large steel shield, +1 thundering warhammer, cloak of resistance (+1), circlet of persuasion, divine scroll of righteous might, potion of haste, platinum ring (50 gp; focus for shield other spell).

Zalatian: Male (fallen) trumpet archon Blk 2; CR 16; Medium-size outsider (evil, lawful); HD 12d8+12 plus 2d10+2; hp 84; Init +7; Spd 40 ft., fly 90 ft. (good); AC 33 (touch 13, flat-footed 30); Atk +23/18/13 melee (2d6+11/17–20, +4 greatsword); SA Spell-like abilities, trumpet, smite good; SQ Aura of menace, magic circle against good, teleport, tongues, DR 10/+1, low-light vision, darkvision 60 ft., detect good, dark blessing, SR 29; AL LE; SV Fort +15, Ref +14, Will +14; Str 20, Dex 17, Con 13, Int 16, Wis 16, Cha 16.

Skills and Feats: Animal Empathy +15, Concentration +13, Escape Artist +15, Hide +20, Intimidate +8, Knowledge (history) +15, Knowledge (the planes) +15, Knowledge (religion) +15, Listen +15, Move Silently +15, Sense Motive +15, Spot +15; Cleave, Improved Critical (greatsword), Improved Initiative, Power Attack, Sunder.

Aura of Menace (Su): Any hostile creature within a 20-foot radius of an angry archon must make a Will save (DC 20) or suffer a –2 penalty to AC and on attacks and saves for one day or until they success-fully hit the archon.

Magic Circle against Good (Su): Constantly surrounds Zalatian (as Sor 14). If dispelled, it can be created again as a free action. (The defensive benefits from the circle are not included above.)

Teleport without Error (Su): At will as Sor 14. Can bring only itself and up to 50 pounds of objects. Tongues (Su): Can speak with any creature that has a language (as Sor 14).

Immunities (Ex): Immune to electricity, petrification. Gains +4 racial bonus on Fort saves against poison.

Spell-Like Abilities: At will—detect good, continual flame, and message (as Sor 12).

Trumpet (Su): All creatures within 100 feet of the blast must succeed at a Fort save (DC 20) or be panicked for 1d4 rounds. Zalatian can command his trumpet to become a +4 greatsword as a free action.

Detect Good (Sp): At will.

Smite Good (Su): 1/day can add +3 to attack and +2 to damage rolls against a good target.

Cleric Spells Prepared (6/5/5/4/4/3/3/2; base DC = 13

+ spell level; casts as Clr 14): 0—create water, cure minor wounds, detect magic, purify food and drink (3); 1st—cure light wounds, divine favor, endure elements, sanctuary, shield of faith; 2nd—calm emotions, endurance (2), shield other, silence; 3rd—cure serious wounds, magic vestment (2), protection from elements; 4th—cure critical wounds, discern lies, greater magic weapon, poison; 5th—plane shift, spell resistance, true seeing; 6th—chain lightning, greater dispelling, heal; 7th—blasphemy, destruction.

Blackguard Spells Prepared (2; base DC = 13 + spell level): 1st—cure light wounds, doom.

Possessions: Archon trumpet (becomes +4 greatsword), +1 breastplate of acid resistance, platinum ring (50 gp; focus for shield other spell).

Zharunkumar: Male rakshasa Sor 7; CR 16; Medium-size outsider (evil); HD 7d8+21 plus 7d4+21; hp 90; Init +2; Spd 40 ft.; AC 23 (touch 14, flat-footed 21); Atk +11 melee (1d4+1, 2 claws) and +6 melee (1d4, bite); or +11/+6 melee (1d6+1, staff of fire); SA Detect thoughts; SQ Alternate form, outsider traits, spell immunity, vulnerable to blessed crossbow bolts, DR 20/+3; AL LE; SV Fort +10, Ref +9, Will +11; Str 12, Dex 14, Con 16, Int 13, Wis 13, Cha 19.

Skills and Feats: Bluff +17, Concentration +7 (+11 when casting defensively), Diplomacy +8, Disguise +18, Intimidate +6, Knowledge (arcana) +9, Knowledge (the planes) +3, Listen +11, Move Silently +11, Perform +13, Scry +6, Sense Motive +10, Spot +12, Alertness, Combat Casting, Dodge, Spell Focus (Enchantment).

Detect Thoughts (Su): A rakshasa can continuously use detect thoughts, as the spell cast by an 18th-level sorcerer (Will save DC 16 to resist). It can sup-press or resume this ability as a free action.

Alternate Form (Su): A rakshasa can assume any humanoid form, or revert to its own form, as a standard action. This ability is similar to the alter self spell cast by an 18th-level sorcerer, but the rakshasa can remain in the new form indefinitely. Using this ability grants a +10 bonus on Zharunkumar’s Disguise checks.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Spell Immunity (Su): Rakshasas ignore the effects of spells and spell-like abilities of 8th level or lower, just as if the spellcaster had failed to overcome spell resistance.

Vulnerable to Blessed Crossbow Bolts (Ex): Any hit scored with a blessed crossbow bolt instantly slays a rakshasa.

Sorcerer Spells Known: (6/7/7/7/7/6/5/3; base DC = 14 + spell level): 0—arcane mark, dancing lights, detect magic, disrupt undead, ghost sound, mage hand, mending, open/close, read magic; 1st—mage armor, magic missile, Nystul’s undetectable aura, shield, unseen servant; 2nd— endurance, misdirection, obscure object, see invisibility, Tasha’s hideous laughter; 3rd—displacement, haste, improved arcane lock (new spell), lightning bolt, protection from elements; 4th—charm monster, confusion, fire shield, scrying; 5th—feeblemind, telekinesis, wall of force; 6th— mass suggestion, mislead; 7th—Mordenkainen’s sword. Note: The rakshasa’s normal sorcerer spellcasting ability stacks with his sorcerer levels. Thus, he casts spells as a 14th-level sorcerer.

Possessions: Ring of protection +2, staff of fire (22 charges remaining), black robe with gold stitching (70 gp), sapphire pendant on gold chain (2,200 gp), spell component pouch (includes miniature platinum sword with a grip and pommel of copper and zinc [focus for Mordenkainen’s sword spell]).


AXIOMATIC CREATURES (TEMPLATE)

Axiomatic creatures dwell in lawful planes, the domains of order. Although they may resemble creatures from the Material Plane, they are more perfectly formed, their features sharper and more precise, their fur or plumage shinier, their appearance clearer and more heroic. They are often called “perfect” creatures, and some say that the axiomatic versions are the true and ideal first models; all other creatures of the same type are merely imitations.

Creating an Axiomatic Creature “Axiomatic” is a template that can be added to any corporeal creature of lawful or neutral alignment that is native to the Material Plane. Beasts or animals with this template become magical beasts, but otherwise the creature type is unchanged. An axiomatic creature uses all the base creature’s statistics and special abilities except as noted here.

Special Attacks: An axiomatic creature retains all the special attacks of the base creature and gains the following: Smite Chaos (Su): Once per day the creature can make a normal attack to deal additional damage equal to its HD total (maximum +20) against a chaotic opponent.

Special Qualities: An axiomatic creature retains all the special qualities of the base creature and also gains the following ones:

Darkvision with a range of 60 feet.

Fire, electricity, sonic, and cold resistance.

Fire, Electricity,
Hit Dice Cold, Sonic Resistance

1–3 54–7 108–11 1512+ 20

Spell resistance equal to double the creature’s HD
(maximum 25).

Linked Minds (Ex): Axiomatic creatures of a particular type within 300 feet of each other are in constant communication. If one is aware of a particular danger, they all are. If one in a group is not flat-footed, none of them are. No axiomatic creature in the group is considered flanked unless they all are.

If the base creature already has one or more of these special qualities, use the better value.

Saves: Same as the base creature.

Abilities: Same as the base creature, but Intelligence is at least 3.

Skills: Same as the base creature.

Feats: Same as the base creature.

Climate/Terrain: Any land and underground.

Organization: Same as the base creature.

Challenge Rating:

Up to 3 HD, as base creature.

3 HD to 7 HD, as base creature +1.

43

8+ HD, as base creature +2.

Treasure: Same as the base creature.

Alignment: Always lawful (any).

Advancement: Same as the base creature.

The axiomatic creature template first appeared in Manual of the Planes.


BLADELING

Medium-Size Outsider

Hit Dice: 1d8 (4 hp)

Initiative: +5

Speed: 30 ft. AC: 15 (+1 Dex, +4 natural)

Attacks: Claw +1 melee or longsword +1 melee

Damage: Claw 1d6

Face/Reach: 5 ft. by 5 ft. /5 ft.

Special Attacks: Razor storm

Special Qualities: Immunities, resistances, DR 5/+1 (slashing and piercing only)

Saves: Fort +2, Ref +3, Will +2

Abilities: Str 11, Dex 13, Con 11, Int 10,

Wis 10, Cha 10

Skills: Craft (weaponsmithing) +4, Jump +4

Feats: Improved Initiative

Climate/Terrain: Any land (Acheron)

Organization: Solitary, company (2–4), or squad (11–20)

Challenge Rating: 1

Treasure: None

Alignment: Usually lawful neutral or lawful evil

Advancement: By character class

Bladelings are xenophobic beings with patches of metallic spines spotting their bodies. Though they hail from Acheron, most believe that the race emigrated there from another plane, possibly the Nine Hells of Baator, the Fourfold Furnaces of Gehenna, or even some unknown metal-based plane. Their eyes gleam like purple shards of ice, and their blood is black and oily.

Combat

Bladelings quickly jump into battle, relying on their tough skin and natural agility to see them through the fight. They are also very brave, and usually focus their attacks on the most dangerous combatant they see.

Razor Storm (Ex): Once per day, a bladeling can expel shrapnel-like bits of its skin in a 15-foot-long cone. This deals 2d6 points of damage (Ref DC 10 half). After this attack, the bladeling’s natural armor bonus drops to only +2 for 24 hours.

Damage Reduction (Ex): A bladeling’s damage reduction of 5/+1 only applies to slashing and piercing weapons. Bludgeoning weapons ignore the damage reduction entirely.

Immunities (Ex): A bladeling takes no damage from acid, and is immune to rust attacks despite its metallic hide.

Resistances (Ex): A bladeling has fire and cold resistance 5.

Bladeling Society Bladelings are superstitious and xenophobic, so they shun intrusions into their territory. Of course, as residents of Ocanthus—the fourth layer of Acheron, a place of flying storms of blades—they hardly ever have visitors. When traveling, however, they are generally amiable with strangers, though they rarely trust anyone they don’t know. Most bladelings live in the city of Zoronor, on Ocanthus, though some wander the other layers of Acheron or even the other planes. The society is prone to internal strife, but bladelings immediately band together against external dangers.

Bladeling Characters

A bladeling’s favored class is fighter. Bladeling leaders are often cleric/fighters, and the race is known for its assassins as well. Bladeling clerics usually worship Hextor.


STEEL PREDATOR

Large Outsider Hit Dice: 12d8+48 (102 hp)

Initiative: +9

Speed: 50 ft. AC: 30 (–1 size, +5 Dex, +16 natural)

Attacks: Bite +19 melee, 2 claws +17 melee

Damage: Bite 2d6+7; claw 2d4+3

Face/Reach: 5 ft. by 10 ft. /5 ft.

Special Attacks: Pounce, improved grab, rake 1d6+3, roar, sundering bite

Special Qualities: Blindsight 30 ft., deaf, immunities, magic sense, resistances, scent, DR 20/+4

Saves: Fort +12, Ref +13, Will +11

Abilities: Str 25, Dex 21, Con 19, Int 11, Wis 16, Cha 12

Skills: Balance +21, Climb +19, Hide +24, Jump +22, Move Silently +20, Search +12, Spot +18

Feats: Improved Initiative, Multiattack, Power Attack, Sunder

Climate/Terrain: Any land

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 13

Treasure: None

Alignment: Always neutral

Advancement: 13–18 HD (Large); 19–36 HD (Huge)

The steel predator wanders the scarred metallic cubes of Acheron in search of fresh metal to consume. Resembling an iron-muscled great cat, this creature shares many characteristics with its terrestrial equivalents, including incredible strength and agility. Despite its deaf-ness, its powers of scent are so great as to allow it to detect nearby creatures with ease.

Steel predators speak a harsh, growling dialect of Terran.

Combat If a steel predator gains surprise, it opens combat with a roar attack in the surprise round, followed by a pounce and full attack. It attempts to sunder its opponent’s weapons whenever possible.

Pounce (Ex): If a steel predator leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the steel predator must hit with its bite attack. If it gets a hold, it can rake.

Rake (Ex): A steel predator that gets a hold can make two rake attacks (+17 melee) with its hind legs for 1d6+3 damage each. If the steel predator pounces on an opponent, it can also rake.

Roar (Su): The steel predator can emit a titanic roar every 1d4 rounds. All creatures within a 30-foot cone suffer 12d6 points of sonic damage and are deafened for 2d6 rounds (Fort DC 20 half; success negates the deafness). Any exposed brittle or crystalline object or crystalline creature suffers twice the listed damage; creatures holding fragile objects can negate damage to them with successful Reflex saves (DC 20).

Sundering Bite (Ex): When it uses its bite to attack a weapon, shield, or other held item, the steel predator gains a +4 bonus on the opposed attack roll and deals double normal damage.

Blindsight (Ex): The steel predator’s sense of smell is so powerful that it grants it the blindsight ability.

Deaf (Ex): The steel predator is completely incapable of perceiving sound, and is thus immune to language-dependent or sonic effects dependent on hearing. However, it has adapted to this limitation and thus suffers no penalties to initiative for its deafness.

Immunities (Ex): The steel predator is immune to electricity and sonic damage, as well as to petrification effects.

Magic Sense (Su): The steel predator can sense the presence of any metallic magic items within 120 feet. They consider such items as delicacies, and they rarely pass up an opportunity to consume such objects (using their sundering bite to destroy them first).

Resistances (Ex): The steel predator has cold and fire resistance 20. Skills: The steel predator receives a +4 racial bonus on Balance, Hide, and Move Silently checks.


Appendix III: New Magic

This section details the new spells, magic items, material, and artifact appearing in this adventure.


Cubehop

Transmutation (Teleportation)

Level: Sor/Wiz 6

Components: V, M

Casting Time: 1 action

Range: Personal

Target: You plus one creature/level, no two of which can be more than 30 ft. apart

Duration: Instantaneous

Saving Throw: None and Will negates (object)

Spell Resistance: No and Yes (object)

This spell transports you and a number of other nearby creatures from one cube to another within the same layer of Acheron. No chance to be transported to an incorrect cube exists, though your arrival point on the new cube is completely random. You need only know the name or have a description of the destination cube.

The spell has no effect outside the plane of Acheron. Material Component: A chip of iron taken from a cube of Acheron.


Improved Arcane Lock

Abjuration

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 round

Range: Touch

Target: Door, chest, or portal touched, up to 30 sq. ft. /level in size

Duration: Permanent

Saving Throw: None

Spell Resistance: No

This spell works identically to arcane lock, except that at the time of casting you may attune up to one individual per caster level to the object targeted by the spell. These individuals (who need not be present during casting) can freely pass the improved arcane lock as if they had cast the spell.

Material Component: Gold dust worth 25 gp, plus another 5 gp worth per individual attuned.


Idol of False Vision

Idol of False Vision: This large statue automatically detects any attempts to scry (including scrying and similar spells, such as arcane eye and clairaudience/clairvoyance) any individuals or locations within 50 feet of it. Any such effect triggers a false vision spell that masks any creature attuned to the idol from being scried (such attempts automatically fail). Attunement may be performed during the idol’s creation or at any time later by touching the idol and speaking a command word chosen during creation. The idol can cast false vision three times per day.

Caster Level: 10th; Prerequisites: Craft Wondrous Item, detect scrying, false vision; Market Price: 54,500 gp; Cost to Create: 33,500 gp and 1,680 XP; Weight: 400 lb.


Necklace of the Wild Beast

Necklace of the Wild Beast: A necklace of this sort appears to be a normal piece of non-valuable jewelry until it is placed about the neck of a character capable of casting animal friendship. The necklace of the wild beast has one or more special beads:

Bead of calming | Wearer can cast calm animals.
Bead of servitude | Wearer can cast dominate animal.
Bead of the fang | Wearer can cast greater magic fang.
Bead of beckoning | Wearer can cast summon nature’s ally IV.
Bead of the great beast | Wearer can cast animal growth.
Bead of awakening | Wearer can cast awaken.

Each special bead can be used only once, and then becomes forever inert. The power of a special bead is lost if removed from the necklace.

Caster Level: 10th; Prerequisites: Craft Wondrous Item, animal friendship, and one or more of the following spells: animal growth, awaken, calm animals, dominate animal, greater magic fang, summon nature’s ally IV (as appropriate); Market Price: 500 gp (bead of calming), 1,500 gp (bead of servitude), 1,500 gp (bead of the fang), 2,000 gp (bead of beckoning), 2,500 gp (bead of the great beast), 3,750 gp (bead of awakening); Cost to Create: As normal except 1,250 gp plus 250 XP (bead of awakening); Weight: —


Baatorian Green Steel

Baatorian Green Steel: Deep in the mines of the Nine Hells of Baator, veins of green-flecked iron run through the rock. This rare metal, when alloyed into steel, can be used to create weapons of amazing sharp-ness. Any slashing or piercing weapon created with Baatorian green steel has a natural enhancement bonus of +1 to damage. This bonus does not stack with any other enhancement bonus. Thus, a green steel (+1 to damage) longsword with a +4 enhancement bonus effectively has a +4 enhancement bonus on both attacks and damage. In an area where magic does not function, it still retains its natural +1 enhancement bonus on damage. A masterwork green steel slashing or piercing weapon would have a +1 bonus on both attack and damage rolls (from a combination of masterwork and the green steel). Though green steel is a common component of keen weapons produced in the Lower Planes, it grants no other special ability to such weapons. The market price modifier for such a weapon is +2,000 gp.

Green steel has a hardness of 12 and 30 hit points per inch of thickness.


The Blade of Fiery Might

The Blade of Fiery Might: Mighty efreeti wizards working on the Elemental Plane of Fire created this scimitar. The Grand Sultan of the efreet wielded it in a legendary battle with their enemies, the djinn. However, a cunning jann rogue working with adventurers from the Material Plane managed to steal the blade from the sultan’s throne room and, with the help of great powers, shattered the blade, and scattered its shards across the multiverse.

Intact, the Blade of Fiery Might is a Huge (damage 1d10) +5 unholy keen flaming burst scimitar. When drawn, the blade sheathes its wielder in a constant warm fire shield effect and grants a constant triple-strength (360-ft. range) arcane true seeing effect on its wielder. The sword’s great heat also deals 1d6 points of fire damage to anyone holding it each round. Finally, the wielder can rebuke or command fire creatures (as a 20th-level cleric) up to ten times each day. The blade is also intelligent (Int 11, Wis 19, Cha 22, Ego 28) and lawful evil. It only speaks Ignan, and prefers to communicate telepathically.

As a unique major artifact, the Blade of Fiery Might has no set market price. Even discounting its unique nature, its value as a magic weapon well exceeds 250,000 gp.


Appendix IV: Pregenerated PCs

The following page includes four pregenerated PCs of an appropriate level for use in this adventure. Use them if you need an extra PC during the adventure (perhaps to replace a lost or slain character), or if your regular characters aren’t yet of a high enough level to take on the challenges of this adventure.

Note that neither Jozan (the cleric) nor Mialee (the wizard) has a list of spells prepared. If someone selects one of those characters to play, remind that player to select spells before play begins.

Jozan: Male human Clr 15; Medium-size humanoid; HD 15d8+30; hp 101; Init +0; Spd 20 ft., fly 60 ft. (good); AC 32 (touch 12, flat-footed 32); Atk +18/+13/+8 melee (1d8+7, +4 holy heavy mace) or +16 ranged (1d8+5/19–20, +2 light crossbow with +3 bolts); SA Turn undead 5/day (as 19th-level cleric); SQ Spontaneous casting (cure spells); AL NG; SV Fort +11, Ref +5, Will +16; Str 16, Dex 10, Con 14, Int 10, Wis 24, Cha 15.

Skills and Feats: Concentration +20, Heal +17, Knowledge (religion) +8, Listen +9, Spellcraft +18, Spot +9; Alertness, Combat Casting, Craft Magic Arms and Armor, Craft Wondrous Item, Extend Spell, Scribe Scroll, Silent Spell.

Possessions: +5 full plate, +5 large wooden shield, ring of protection +2, +4 holy heavy mace, +2 light crossbow, 15 +3 crossbow bolts, amulet of undead turning, cloak of Charisma +2, gloves of Dexterity +2, belt of giant strength +4, everburning torch, incense of meditation, necklace of prayer beads (2 bless, 1 karma, and 1 smiting), scroll of heal, scroll of planar ally, scroll of resurrection, scroll of word of recall, winged boots, 500 gp diamond, ointment for true seeing spell, backpack, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin, wooden holy symbol.

Spells per Day: 6/8/8/8/6/6/5/4/2; base DC = 17 + spell level. Domains: Good (cast good spells at +1 caster level), Healing (cast healing spells at +1 caster level).

Lidda: Female halfling Rog 15; Small humanoid; HD 15d6+30; hp 85; Init +12; Spd 20 ft., fly 90 ft. (good); AC 33 (touch 19, flat-footed 27); Atk +17/+12/+7 melee (1d6+3/19–20, +3 short sword) or +28/+23/+18 ranged (1d6+8/×3, +3 mighty composite shortbow [+2 Str bonus] with +3 arrows); SA Sneak attack +8d6, opportunist; SQ Halfling traits, improved evasion, uncanny dodge (Dex bonus to AC, can’t be flanked, +2 against traps); AL CG; SV Fort +8, Ref +18, Will +6; Str 14, Dex 26, Con 15, Int 14, Wis 10, Cha 8.

Skills and Feats: Balance +11, Climb +22, Disable Device +22, Escape Artist +15, Gather Information +8, Hide +35, Jump +24,

Listen +20, Move Silently +35, Open Lock +30, Search +20, Spot +20, Tumble +28, Use Magic Device +8; Dodge, Improved Initiative, Mobility, Point Blank Shot, Precise Shot, Spring Attack.

Possessions: +3 mithral shirt of silent moves, +4 darkwood buckler, amulet of natural armor +2, ring of protection +2, +3 short sword, +3 mighty composite shortbow (+2 Str bonus), 20 +3 arrows, slaying arrow (undead), slaying arrow (human), belt of giant strength +4, bracers of archery, cloak of elvenkind, eyes of the eagle, gloves of Dexterity +6, Heward’s handy haversack, ioun stone (pink), potion of cure serious wounds, ring of invisibility, vest of escape, winged boots, bedroll, dagger, flint and steel, masterwork thieves’ tools, sack, 50 ft. silk rope, 3 sun-rods, 1 day’s trail rations, waterskin.

Mialee: Female elf Wiz 15; Medium-size humanoid; HD 15d4+33; hp 72; Init +5; Spd 30 ft.; AC 16 (touch 16, flat-footed 11); Atk +8/+3 melee (1d6+1/18–20, +1 rapier) or +14/+9 ranged (1d8+2/×3, +1 composite longbow with +1 arrows); SQ Raven familiar, elf traits; AL N; SV Fort +10, Ref +13, Will +13; Str 10, Dex 20, Con 14, Int 24, Wis 13, Cha 8.

Skills and Feats: Concentration +20, Knowledge (arcana) +25, Knowledge (architecture) +13, Knowledge (the planes) +20, Listen +5, Scry +25, Search +12, Spellcraft +25, Spot +5; Alertness (if familiar is within arm’s reach), Craft Staff, Craft Wand, Craft Wondrous Item, Forge Ring, Heighten Spell, Scribe Scroll, Spell Focus (Enchantment), Spell Focus (Evocation), Spell Penetration, Toughness.

Raven Familiar: Raven has +8 natural armor, 13 Intelligence, SR 20, and improved evasion. It has an empathic link with

Mialee, speaks one language, and can speak with Mialee and other birds. It can also share spells or deliver touch spells. Mialee can scry on her raven once per day.

Spells per Day: 4/10/10/6/5/5/4/3/1; base DC = 17 + spell level.

Possessions: Ioun stone (dusty rose), +1 rapier, +1 composite longbow, 10 +1 arrows, cloak of resistance +3, amulet of health +4, boots of speed, gloves of Dexterity +4, headband of intellect +6, Heward’s handy haversack, pearl of power (2nd), pearl of power (3rd), pearl of power (4th), 2 potions of cure moderate wounds, ring of wizardry I, ring of wizardry II, staff of frost, wand of daylight, 3 units diamond dust for stoneskin spell, bedroll, 10 candles, flint and steel, ink and pen, map case, 3 pages parchment, sack, spell component pouch, 1 day’s trail rations, waterskin, spellbooks.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—animate rope, change self, charm person, feather fall, identify, mage armor, magic missile, magic weapon, shield, sleep, summon monster I, true strike; 2nd—blur, bull’s strength, cat’s grace, detect thoughts, endurance, glitterdust, invisibility, knock, Melf ’s acid arrow, see invisibility, web; 3rd—dispel magic, displacement, fireball, fly, haste, invisibility sphere, lightning bolt, protection from elements, suggestion; 4th—charm monster, ice storm, polymorph self, scrying, stoneskin, wall of fire, wall of ice; 5th— cone of cold, dismissal, dominate person, hold monster, permanency, summon monster V, teleport, wall of force; 6th—chain lightning, disintegrate, geas/quest, greater dispelling, legend lore, mass suggestion, true seeing; 7th—ethereal jaunt, finger of death, limited wish, plane shift, prismatic spray, summon monster VII; 8th—etherealness, horrid wilting, mass charm, Otto’s irresistible dance, summon monster VIII.

Tordek: Male dwarf Ftr 15; Medium-size humanoid; HD 15d10+60; hp 147; Init +2; Spd 15 ft., fly 60 ft. (good); AC 32 (touch 13, flat-footed 31); Atk +27/+22/+17 melee (1d10+13/19–20/×3, +4 dwarven waraxe) or +21 ranged (2d8+10/×3, dwarven thrower); SQ Dwarf traits; AL LN; SV Fort +15, Ref +9, Will +8; Str 24, Dex 15, Con 18, Int 10, Wis 12, Cha 6.

Skills and Feats: Climb +19, Jump +13, Ride (pony) +8; Cleave, Dodge, Exotic Weapon Proficiency (dwarven waraxe), Far Shot, Great Cleave, Improved Critical (dwarven waraxe), Mobility, Point Blank Shot, Power Attack, Shot on the Run, Weapon Focus (dwarven waraxe), Weapon Focus (warhammer), Weapon Specialization (dwarven waraxe), Weapon Specialization (warhammer).

Possessions: +4 full plate, +3 large wooden shield, amulet of natural armor +2, ring of protection +2, +4 dwarven waraxe, dwarven thrower (+3 warhammer), belt of giant strength +6, bracers of health +2, cloak of resistance +2, gloves of dexterity +2, 3 potions of cure light wounds, 4 potions of cure serious wounds, winged boots, backpack, bedroll, climber’s kit, flint and steel, sack, 50 ft. silk rope, 1 day’s trail rations, waterskin.