creature feats

Some of the creatures in this book possess feats that are not mentioned in the Player’s Handbook. These “creature feats” are described below.

ability focus [General]

One of the creature’s special attacks is more potent than normal.

Benefit: The Difficulty Class for all saving throws against the selected special attack increases by +2.

Special: This feat can be taken multiple times. Its effects do not stack. Each time it is taken, it applies to a different special attack.

FLYBY ATTACK [General]

The creature can attack on the wing.

Prerequisite: Fly speed.

Benefit: When flying, the creature can take a move action (including a dive) and another partial action at any point during the move. The creature cannot take a second move action during a round when it makes a flyby attack.

Normal: Without this feat, the creature takes a partial action either before or after its move.

Hover [General]

The creature can halt its forward motion while flying, regardless of its maneuverability.

Prerequisite: Fly speed.

Benefit: While hovering, the creature can attack with all its natural weapons, except for wing attacks. Some creatures may be able to make additional attacks while hovering, as noted in the creature’s descriptive text. If the creature has a breath weapon, it can use the breath weapon instead of making physical attacks.

If a creature hovers close to the ground in an area with lots of loose debris, the draft from its wings creates a hemispherical cloud with a radius specified in the creature’s descriptive text. The winds so generated can snuff torches, small campfires, exposed lanterns, and other small, open flames of nonmagical origin. The cloud obscures vision, and creatures caught within it are blinded while inside and for 1 round after emerging. Each creature caught in the cloud must succeed at a Concentration check (DC 10 + 1/2 creature’s HD) to cast a spell.

Normal: A creature without this feat cannot halt its forward motion without falling. A creature with average, poor, or clumsy maneuverability can slow its flying movement to only half of its fly speed. (See Tactical Aerial Movement in Chapter 3 of the Dungeon Master’s Guide.)

MULTIATTACK [General]

The creature is adept at using all its natural weapons at once.

Prerequisite: Three or more natural weapons.

Benefit: Each of the creature’s secondary attacks with natural weapons takes only a –2 penalty.

Normal: Without this feat, each of the creature’s secondary natural attacks takes a –5 penalty.

MULTIDEXTERITY [General]

The creature is adept at using all its hands in combat.

Prerequisite: Dex 15, three or more arms.

Benefit: The creature ignores all penalties for using an off hand.

Normal: Without this feat, a creature using an off hand takes a –4 penalty on attack rolls, ability checks, and skill checks. A creature has one primary hand, and all the others are off hands; for example, a four-armed creature has one primary hand and three off hands.

Special: This feat replaces the Ambidexterity feat for creatures with more than two arms.

MULTIWEAPON FIGHTING [General]

A creature with three or more hands can fight with a weapon in each hand. It can make one extra attack per round with each extra weapon.

Prerequisite: Three or more hands.

Benefit: Penalties for fighting with multiple weapons are reduced by 2.

Normal: A creature without this feat takes a –6 penalty on attacks made with its primary hand and a –10 penalty on attacks made with its off hands. (It has one primary hand, and all the others are off hands.) See Attacking with Two Weapons, page 124 in the Player’s Handbook.

Special: This feat replaces the Two-Weapon Fighting feat for creatures with more than two arms.

Quicken Spell-Like Ability [General]

The creature can use a spell-like ability with a moment’s thought.

Benefit: Using a quickened spell-like ability is a free action that does not provoke an attack of opportunity. The creature can perform another action—including the use of another spell-like ability—in the same round that it uses a quickened spell-like ability. The creature may use only one quickened spell-like ability per round. A spell-like ability that duplicates a spell with a casting time greater than 1 full round cannot be quickened.

Each of a creature’s spell-like abilities can be quickened only once per day, and the feat does not allow the creature to exceed its normal usage limit for any ability. Thus, if a demon chooses to quicken its darkness ability, it cannot use quickened darkness again the same day, though it could use its darkness ability again normally (since it can use darkness at will), or it could quicken another of its spell-like abilities, such as desecrate.

Normal: Normally the use of a spell-like ability requires a standard action and provokes an attack of opportunity unless noted otherwise.

Special: This feat can be taken multiple times. Each time it is taken, the creature can apply it to each of its spell-like abilities one additional time per day.

Snatch [General]

The creature can grapple more easily with its claws or bite.

Prerequisite: Claws or bite as a natural weapon attack.

Benefit: A creature with this feat that hits with a claw or bite attack attempts to start a grapple as a free action without provoking an attack of opportunity. If it gets a hold with a claw on a creature four or more size categories smaller than itself, it squeezes each round for automatic claw damage. If it gets a hold with its bite on a creature three or more size categories smaller than itself, it automatically deals bite damage each round, or if it does not move and takes no other action in combat, it deals double bite damage. The snatched creature gets no saving throw against the creature’s breath weapon (if any).

The creature can drop a foe it has snatched as a free action or use a standard action to fling it aside. The feet traveled and the damage taken by a flung foe are specified in the creature’s descriptive text. If the foe is flung while the creature is flying, the foe takes the specified amount of damage or falling damage, whichever is greater.

Normal: Without this feat, the creature must conduct grapple attempts according to Chapter 8 of the Player’s Handbook.

wingover [General]

The creature can change direction quickly while flying.

Prerequisite: Fly speed.

Benefit: This feat allows a flying creature to turn up to 180 degrees once per round regardless of its maneuverability, in addition to any other turns it is normally allowed. A creature cannot gain altitude during the round when it executes a wingover, but it can dive.

Normal: A creature without this feat that has average, poor, or clumsy maneuverability is limited to a turn of 90 degrees or 45 degrees. (See Tactical Aerial Movement in Chapter 3 of the Dungeon Master’s Guide.)


Creature Sizes

AC/Attack Hide Special Size

Size Examples Modifier Modifier Modifier (Grapple) Dimension* Weight**

Fine Housefly +8 +16 –16 6 in. or less 1/8 lb. or less

Diminutive Toad +4 +12 –12 6 in.–1 ft. 1/8 lb.–1 lb.

Tiny Bogun, jermlaine +2 +8 –8 1 ft.–2 ft. 1 lb.–8 lb.

Small Fire bat +1 +4 –4 2 ft.–4 ft. 8 lb.–60 lb.

Medium-size Human, needlefolk +0 +0 +0 4 ft.–8 ft. 60 lb.–500 lb.

Large Desmodu, immoth –1 –4 +4 8 ft.–16 ft. 500 lb.–4,000 lb.

Huge Moonbeast –2 –8 +8 16 ft.–32 ft. 4,000 lb.–32,000 lb.

Gargantuan Megalodon –4 –12 +12 32 ft.–64 ft. 32,000 lb.–250,000 lb.

Colossal Chaos roc –8 –16 +16 64 ft. or more 250,000 lb. or more

*Biped’s height, quadruped’s body length (nose to base of tail).

**Assumes that the creature is roughly as dense as a regular animal. A creature made of stone will weigh considerably more. A gaseous creature will weigh much less.


Monster Advancement

Example of Monster Advancement

The dune stalker is a Medium-size outsider with an advancement of 7–12 HD (Medium-size); 13–18 HD (Large). Creating a more powerful dune stalker with 13 Hit Dice requires the following adjustments.

Old Statistics New Statistics Notes

Size/Type: Medium-size outsider Large outsider New size due to 13 HD.

Hit Dice: 6d8+12 (39 hp) 13d8+52 (110 hp) Constitution from 14 to 18 for becoming Large.

Initiative: +4 +3 Dexterity from 10 to 8 due to size increase.

Speed: 40 ft., climb 20 ft. 40 ft., climb 20 ft. No change.

AC: 17 (+7 natural), 17 (–1 size, –1 Dex, +9 natural), Natural armor improves, but Dexterity and size

touch 10, flat-footed 17 touch 8, flat-footed 17 penalties apply.

Attacks: Slam +9 melee Slam +20 melee Base attack bonus for a 13-HD outsider is +13.

Adjustments are +7 (for Strength 24), –1 (for Large

size), and +1 (for Weapon Focus) for a primary

attack bonus of +20.

Damage: Slam 1d8+4 Slam 2d6+10 Each d8 becomes 2d6, Strength 24 provides bonus

of +7 to damage.

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./10 ft. Reach increases due to Large size.

Special Attacks: Kiss of death, shout Kiss of death, shout The save DC against the creature’s kiss of death

attack rises from 15 to 20 (+3 for half of its additional

Hit Dice rounded down, and +2 because its

Constitution modifier rose from +2 to +4).

Special Qualities: DR 10/+1, improved tracking, DR 10/+1, improved tracking, SR rises by 1 for each additional point of CR.

jump, outsider traits, SR 20 jump, outsider traits, SR 22

Saves: Fort +7, Ref +5, Will +7 Fort +12, Ref +7, Will +10 At 13 HD, good saves have a base +8 bonus; all

saves adjusted for ability scores.

Abilities: Str 16, Dex 10, Con 14, Str 24, Dex 8, Con 18, Strength increases by 8, Constitution increases by 4,

Int 13, Wis 15, Cha 11 Int 13, Wis 15, Cha 11 Dexterity decreases by 2.

Skills: Balance +6, Climb +19, Balance +8, Climb +25, Hide Adding 7 HD raises skill max ranks to 16 and

Hide +6, Intimidate +4, Jump +10, Intimidate +4, Jump +21, adds 63 skill points.

+5, Knowledge (nature) +4, Knowledge (nature) +4, Listen

Listen +9, Move Silently +9, +19, Move Silently +10, Search

Search +7, Spot +8, Tumble +9 +16, Spot +19, Tumble +15

Feats: Alertness, Improved Initiative Alertness, Improved Initiative, Advancing this creature to 13 HD adds two feats.

Power Attack, Weapon Focus (slam)

Challenge Rating: 9 11 Challenge Rating rises by 2, since the dune stalker’s

Hit Dice have been doubled (see Tougher Monsters

in Chapter 4 of the Dungeon Master’s Guide).


Monsters Ranked By CR

Monsters Ranked by Challenge Ratings

Moonrat........................... 1/4

Neogi spawn................... 1/4

Twig blight....................... 1/3

Corollax........................... 1/2

Jermlaine......................... 1/2

Myconid, junior worker.... 1/2

Ash rat............................... 1

Average ixitxachitl.............. 1

Bladeling............................. 1

Bogun................................. 1

Chaond............................... 1

Ether scarab....................... 1

Crested felldrake................ 1

Myconid, average worker.. 1

Tatterdemanimal................. 1

Thri-kreen........................... 1

Zenythri.............................. 1

Abeil, vassal....................... 2

Abyssal maw..................... 2

Abyssal skulker.................. 2

Cloaked ape........................ 2

Dire hawk........................... 2

Dread guard....................... 2

Grimalkin............................. 2

Loxo................................... 2

Myconid, elder worker....... 2

Needlefolk........................... 2

Phase wasp....................... 2

Spitting felldrake................. 2

Stone spike......................... 2

Advespa............................. 3

Boggle................................ 3

Cervidal.............................. 3

Cryptoclidus....................... 3

Desmodu bat, guard bat..... 3

Desmodu bat, hunting bat... 3

Dire toad ............................ 3

Fihyr................................... 3

Fire bat............................... 3

Grell.................................... 3

Hammerer........................... 3

Horned felldrake................. 3

Meenlock............................ 3

Pulverizer........................... 3

Raggamoffyn, common...... 3

Vampiric ixitxachitl.............. 3

Wortling.............................. 3

Asperi................................. 4

Captured one bugbear....... 4

Clay half-golem................... 4

Dire horse........................... 4

Electrum clockwork horror. 4

Flesh half-golem................. 4

Iron half-golem.................... 4

Myconid, guard................... 4

Neogi, adult......................... 4

Spellstitched ghast............. 4

Stone half-golem................ 4

Yak folk.............................. 4

Abyssal ravager................ 5

Average psurlon................ 5

Chain golem........................ 5

Desmodu bat, war bat........ 5

Dire snake.......................... 5

Gambol............................... 5

Gold clockwork horror....... 5

Guttersnipe......................... 5

Half-fiend, durzagon.......... 5

Jovoc.................................. 5

Lupinal................................ 5

Marrash.............................. 5

Morkoth............................... 5

Reason stealer................... 5

Sirine.................................. 5

Spawn of Kyuss................ 5

Stained glass golem........... 5

Sylph.................................. 5

Tauric hobgoblin-griffon..... 5

Warbeast rhinoceros......... 5

Wyste................................. 5

Abeil, soldier....................... 6

Blood ape........................... 6

Catoblepas......................... 6

Hook horror........................ 6

Kopru ................................. 6

Legendary eagle................ 6

Minotaur of legend.............. 6

Myconid, circle leader........ 6

Neogi, great old master...... 6

Ormyrr................................ 6

Allosaurus.......................... 7

Amnizu............................... 7

Ankylosaurus..................... 7

Breathdrinker...................... 7

Darktentacles..................... 7

Dire elk................................ 7

Frost salamander............... 7

Legendary ape................... 7

Legendary wolf.................. 7

Mudmaw............................. 7

Myconid, sovereign............ 7

Nimblewright....................... 7

Platinum clockwork horror.. 7

Scorpionfolk....................... 7

Shrapnyl............................. 7

Swamplight lynx................. 7

Glimmerskin........................ 8

Gravorg.............................. 8

Legendary horse................ 8

Legendary snake............... 8

Nethersight mastiff............. 8

Palrethee............................ 8

Quetzalcoatlus................... 8

Adamantine clockwork horror 9

Braxat................................. 9

Chimeric ankheg................. 9

Desmodu............................ 9

Dune stalker....................... 9

Elder psurlon...................... 9

Galeb duhr.......................... 9

Immoth................................ 9

Legendary bear.................. 9

Malebranche....................... 9

Rogue eidolon..................... 9

Vaporighu........................... 9

Zovvut................................ 9

Avolakia............................ 10

Brass golem..................... 10

Bronze serpent................ 10

Dire elephant.................... 10

Greenvise......................... 10

Leechwalker.................... 10

Legendary shark.............. 10

Legendary tiger................ 10

Marraenoloth.................... 10

Mooncalf........................... 10

Razor boar....................... 10

Runic guardian................. 10

Spell weaver.................... 10

Yagnoloth......................... 10

Bone naga........................ 11

Crimson death.................. 11

Fomorian........................... 11

Forest giant...................... 11

Forest sloth...................... 11

Juggernaut....................... 11

Megalodon........................ 11

Abeil, queen..................... 12

Air weird.......................... 12

Earth weird....................... 12

Ethereal slayer................. 12

Firbolg............................... 12

Fire weird......................... 12

Julajimus........................... 12

Rampager......................... 12

Seismosaurus.................. 12

Shadow spider................. 12

Spellgaunt......................... 12

Sun giant.......................... 12

Water weird..................... 12

Death knight (sample)....... 13

Dragonflesh golem........... 13

Grizzly mastodon............. 13

Jarilith............................... 13

Red sundew..................... 13

Spinosaurus..................... 13

Titanic toad....................... 13

Rukarazyll......................... 14

Ethereal doppelganger..... 15

Giant psurlon.................... 15

Great fihyr........................ 15

Nightmare beast............... 15

Windghost........................ 15

Cloud ray.......................... 16

Gravecrawler................... 16

Jahi................................... 16

Moonbeast........................ 16

Tempest............................ 16

Teratomorph..................... 16

Arcanaloth........................ 17

Banshee........................... 17

Deathbringer..................... 17

Effigy................................ 17

Kelvezu............................ 18

Ocean strider................... 18

Corpse gatherer............... 19

Famine spirit..................... 19

Flesh jelly.......................... 19

Ocean giant...................... 19

Ragewind......................... 19

Gray linnorm..................... 20

Megapede......................... 20

Orcwort............................ 20

Bone ooze........................ 21

Chaos roc......................... 22

Phoenix............................. 24

Dread linnorm................... 25

Leviathan.......................... 25

Hellfire wyrm.................... 26

Mountain giant.................. 26

Corpse tearer................... 28

Fiendwurm....................... 28


Titanic Modifiers

Size of

Base Creature Str Dex Con Area Modifier

Fine +36 –12 +16 ¥12

Diminutive +36 –10 +16 ¥10

Tiny +34 –8 +16 ¥8

Small +30 –6 +16 ¥6

Medium-size +26 –4 +14 ¥4


Typical Creature Statistics by Type

Str Dex Con Minimum Hit Dice Maximum Hit Dice Slam Bite Claw Gore

Aberration

Fine 1 22–23 10–11 1/16 d8 — — 1d2 — 1

Diminutive 1 20–21 10–11 1/8 d8 — — 1d3 1 1d2

Tiny 2–3 18–19 10–11 1/4 d8 — 1 1d4 1d2 1d3

Small 6–7 16–17 10–11 1/2 d8 — 1d2 1d6 1d3 1d4

Medium-size 10–11 14–15 12–13 1d8 — 1d3 1d8 1d4 1d6

Large 18–19 12–13 16–17 2d8 — 1d4 2d6 1d6 1d8

Huge 26–27 12–13 20–21 4d8 — 1d6 2d8 1d8 2d6

Gargantuan 34–35 10–11 24–25 16d8 — 1d8 4d6 2d6 2d8

Colossal 42–43 10–11 28–29 32d8 — 2d6 4d8 2d8 4d6

Animal

Fine 1 22–23 10–11 1/16 d8 1/8 d8 — 1 — 1

Diminutive 1 20–21 10–11 1/8 d8 1/4 d8 — 1d2 1 1d2

Tiny 2–3 18–19 10–11 1/4 d8 1/2 d8 1 1d3 1d2 1d3

Small 6–7 16–17 10–11 1/2 d8 1d8 1d2 1d4 1d3 1d4

Medium-size 10–11 14–15 12–13 1d8 2d8 1d3 1d6 1d4 1d6

Large 18–19 12–13 16–17 2d8 4d8 1d4 1d8 1d6 1d8

Huge 26–27 12–13 20–21 4d8 16d8 1d6 2d6 1d8 2d6

Gargantuan 34–35 10–11 24–25 16d8 32d8 1d8 2d8 2d6 2d8

Colossal 42–43 10–11 28–29 32d8 — 2d6 4d6 2d8 4d6

Beast

Fine 1 22–23 10–11 1/16 d10 1/8 d10 — 1 — 1

Diminutive 1 20–21 10–11 1/8 d10 1/4 d10 — 1d2 1 1d2

Tiny 2–3 18–19 10–11 1/4 d10 1/2 d10 1 1d3 1d2 1d3

Small 6–7 16–17 10–11 1/2 d10 1d10 1d2 1d4 1d3 1d4

Medium-size 10–11 14–15 12–13 1d10 2d10 1d3 1d6 1d4 1d6

Large 18–19 12–13 16–17 2d10 4d10 1d4 1d8 1d6 1d8

Huge 26–27 12–13 20–21 4d10 16d10 1d6 2d6 1d8 2d6

Gargantuan 34–35 10–11 24–25 16d10 32d10 1d8 2d8 2d6 2d8

Colossal 42–43 10–11 28–29 32d10 — 2d6 4d6 2d8 4d6

Construct

Fine 4–5 18–19 — 1/16 d10 1/8 d10 1 — — 1

Diminutive 6–7 16–17 — 1/8 d10 1/4 d10 1d2 — 1 1d2

Tiny 8–9 14–15 — 1/4 d10 1/2 d10 1d3 1 1d2 1d3

Small 10–11 12–13 — 1/2 d10 1d10 1d4 1d2 1d3 1d4

Medium-size 12–13 10–11 — 1d10 2d10 1d6 1d3 1d4 1d6

Large 20–21 10–11 — 2d10 4d10 1d8 1d4 1d6 1d8

Huge 28–29 8–9 — 4d10 16d10 2d6 1d6 1d8 2d6

Gargantuan 32–33 6–7 — 16d10 32d10 2d8 1d8 2d6 2d8

Colossal 36–37 4–5 — 32d10 — 4d6 2d6 2d8 4d6

Dragon

Fine 2–3 14–15 10–11 1/2 d12 1d12 — 1d2 1 1

Diminutive 6–7 12–13 10–11 1d12 3d12 — 1d3 1d2 1d2

Tiny 10–11 10–11 12–13 3d12 6d12 — 1d4 1d3 1d3

Small 12–13 10–11 12–13 4d12 9d12 — 1d6 1d4 1d4

Medium-size 14–15 10–11 14–15 7d12 13d12 1d4 1d8 1d6 1d6

Large 18–19 10–11 16–17 10d12 21d12 1d6 2d6 1d8 1d8

Huge 26–27 10–11 20–21 19d12 33d12 1d8 2d8 2d6 2d6

Gargantuan 34–35 10–11 24–25 27d12 38d12 2d6 4d6 2d8 2d8

Colossal 42–43 10–11 28–29 38d12 — 2d8 4d8 4d6 4d6

Elemental

Fine 4–5 18–19 10–11 1/8 d8 — 1 1 — —

Diminutive 6–7 16–17 10–11 1/4 d8 — 1d2 1d2 1 —

Tiny 8–9 14–15 10–11 1/2 d8 — 1d3 1d3 1d2 1

Small 10–11 12–13 10–11 1d8 — 1d4 1d4 1d3 1d2

Medium-size 12–13 10–11 12–13 2d8 — 1d6 1d6 1d4 1d3

Large 20–21 10–11 16–17 4d8 — 1d8 1d8 1d6 1d4

Huge 24–25 8–9 20–21 8d8 — 2d6 2d6 1d8 1d6

Gargantuan 28–29 6–7 24–25 16d8 — 2d8 2d8 2d6 1d8

Colossal 32–33 4–5 28–29 32d8 — 4d6 4d6 2d8 2d6

Str Dex Con Minimum Hit Dice Maximum Hit Dice Slam Bite Claw Gore

Fey

Fine 1 22–23 10–11 1/16 d6 1/8 d6 — — — 1

Diminutive 1 20–21 10–11 1/8 d6 1/4 d6 — 1 1 1d2

Tiny 2–3 18–19 10–11 1/4 d6 1/2 d6 1 1d2 1d2 1d3

Small 6–7 16–17 10–11 1/2 d6 1d6 1d2 1d3 1d3 1d4

Medium-size 10–11 12–13 10–11 1d6 2d6 1d3 1d4 1d4 1d6

Large 14–15 12–13 12–13 2d4 4d6 1d4 1d6 1d6 1d8

Huge 18–19 12–13 14–15 4d6 16d6 1d6 1d8 1d8 2d6

Gargantuan 22–23 10–11 16–17 16d6 32d6 1d8 2d6 2d6 2d8

Colossal 26–27 10–11 18–19 32d6 — 2d6 2d8 2d8 4d6

Giant

Fine 1 12–13 10–11 1/16 d8 1/8 d8 — — — 1

Diminutive 1 12–13 10–11 1/8 d8 1/4 d8 — 1 1 1d2

Tiny 2–3 10–11 10–11 1/4 d8 1/2 d8 1 1d2 1d2 1d3

Small 6–7 10–11 10–11 1/2 d8 1d8 1d2 1d3 1d3 1d4

Medium-size 14–15 10–11 12–13 1d8 2d8 1d3 1d4 1d4 1d6

Large 20–21 8–9 14–15 2d8 4d8 1d4 1d6 1d6 1d8

Huge 24–25 8–9 18–19 4d8 16d8 1d6 1d8 1d8 2d6

Gargantuan 28–29 8–9 22–23 16d8 32d8 1d8 2d6 2d6 2d8

Colossal 32–33 6–7 26–27 32d8 — 2d6 2d8 2d8 4d6

Humanoid

Fine 1 12–13 10–11 1/16 d8 1/8 d8 — — — 1

Diminutive 1 12–13 10–11 1/8 d8 1/4 d8 — 1 1 1d2

Tiny 2–3 10–11 10–11 1/4 d8 1/2 d8 1 1d2 1d2 1d3

Small 6–7 10–11 10–11 1/2 d8 1d8 1d2 1d3 1d3 1d4

Medium-size 10–11 10–11 10–11 1d8 2d8 1d3 1d4 1d4 1d6

Large 14–15 8–9 14–15 2d8 4d8 1d4 1d6 1d6 1d8

Huge 18–19 8–9 18–19 4d8 16d8 1d6 1d8 1d8 2d6

Gargantuan 22–23 6–7 22–23 16d8 32d8 1d8 2d6 2d6 2d8

Colossal 26–27 4–5 26–27 32d8 — 2d6 2d8 2d8 4d6

Magical Beast

Fine 1 22–23 10–11 1/16 d10 — — 1 — 1

Diminutive 1 20–21 10–11 1/8 d10 — — 1d2 1 1d2

Tiny 2–3 18–19 10–11 1/4 d10 — 1 1d3 1d2 1d3

Small 6–7 16–17 10–11 1/2 d10 — 1d2 1d4 1d3 1d4

Medium-size 10–11 14–15 12–13 1d10 — 1d3 1d6 1d4 1d6

Large 18–19 12–13 16–17 2d10 — 1d4 1d8 1d6 1d8

Huge 26–27 12–13 20–21 4d10 — 1d6 2d6 1d8 2d6

Gargantuan 34–35 10–11 24–25 16d10 — 1d8 2d8 2d6 2d8

Colossal 42–43 10–11 28–29 32d10 — 2d6 4d6 2d8 4d6

Monstrous Humanoid

Fine 1 22–23 10–11 1/16 d8 — — — — 1

Diminutive 1 20–21 10–11 1/8 d8 — — 1 1 1d2

Tiny 2–3 18–19 10–11 1/4 d8 — 1 1d2 1d2 1d3

Small 6–7 16–17 10–11 1/2 d8 — 1d2 1d3 1d3 1d4

Medium-size 10–11 12–13 10–11 1d8 — 1d3 1d4 1d4 1d6

Large 18–19 12–13 12–13 2d8 — 1d4 1d6 1d6 1d8

Huge 26–27 12–13 14–15 4d8 — 1d6 1d8 1d8 2d6

Gargantuan 34–35 10–11 16–17 16d8 — 1d8 2d6 2d6 2d8

Colossal 42–43 10–11 18–19 32d8 — 2d6 2d8 2d8 4d6

Ooze

Fine 4–5 18–19 10–11 1/16 d10 — 1 1 — —

Diminutive 6–7 16–17 10–11 1/8 d10 — 1d2 1d2 1 —

Tiny 8–9 14–15 10–11 1/4 d10 — 1d3 1d3 1d2 1

Small 10–11 12–13 10–11 1/2 d10 — 1d4 1d4 1d3 1d2

Medium-size 12–13 10–11 10–11 1d10 — 1d6 1d6 1d4 1d3

Large 20–21 10–11 14–15 2d10 — 1d8 1d8 1d6 1d4

Huge 28–29 8–9 18–19 4d10 — 2d6 2d6 1d8 1d6

Gargantuan 32–33 6–7 22–23 16d10 — 2d8 2d8 2d6 1d8

Colossal 36–37 4–5 26–27 32d10 — 4d6 4d6 2d8 2d6

Str Dex Con Minimum Hit Dice Maximum Hit Dice Slam Bite Claw Gore

Outsider

Fine 4–5 18–19 10–11 1/16 d8 — 1 1 — —

Diminutive 6–7 16–17 10–11 1/8 d8 — 1d2 1d2 1 —

Tiny 8–9 14–15 10–11 1/4 d8 — 1d3 1d3 1d2 1

Small 10–11 12–13 10–11 1/2 d8 — 1d4 1d4 1d3 1d2

Medium-size 12–13 10–11 12–13 1d8 — 1d6 1d6 1d4 1d3

Large 20–21 10–11 16–17 2d8 — 1d8 1d8 1d6 1d4

Huge 28–29 8–9 20–21 4d8 — 2d6 2d6 1d8 1d6

Gargantuan 32–33 6–7 24–25 16d8 — 2d8 2d8 2d6 1d8

Colossal 36–37 4–5 28–29 32d8 — 4d6 4d6 2d8 2d6

Plant

Fine 4–5 18–19 10–11 1/16 d8 1/8 d8 1 — — 1

Diminutive 6–7 16–17 10–11 1/8 d8 1/4 d8 1d2 — 1 1d2

Tiny 8–9 14–15 10–11 1/4 d8 1/2 d8 1d3 1 1d2 1d3

Small 10–11 12–13 10–11 1/2 d8 1d8 1d4 1d2 1d3 1d4

Medium-size 12–13 10–11 12–13 1d8 2d8 1d6 1d3 1d4 1d6

Large 20–21 10–11 16–17 2d8 4d8 1d8 1d4 1d6 1d8

Huge 28–29 8–9 20–21 4d8 16d8 2d6 1d6 1d8 2d6

Gargantuan 32–33 6–7 24–25 16d8 32d8 2d8 1d8 2d6 2d8

Colossal 36–37 4–5 28–29 32d8 — 4d6 2d6 2d8 4d6

Shapechanger

Fine 4–5 18–19 10–11 1/16 d8 1/8 d8 1 1 — —

Diminutive 6–7 16–17 10–11 1/8 d8 1/4 d8 1d2 1d2 1 —

Tiny 8–9 14–15 10–11 1/4 d8 1/2 d8 1d3 1d3 1d2 1

Small 10–11 12–13 10–11 1/2 d8 1d8 1d4 1d4 1d3 1d2

Medium-size 12–13 10–11 12–13 1d8 2d8 1d6 1d6 1d4 1d3

Large 20–21 10–11 16–17 2d8 4d8 1d8 1d8 1d6 1d4

Huge 28–29 8–9 20–21 4d8 16d8 2d6 2d6 1d8 1d6

Gargantuan 32–33 6–7 24–25 16d8 32d8 2d8 2d8 2d6 1d8

Colossal 36–37 4–5 28–29 32d8 — 4d6 4d6 2d8 2d6

Undead

Fine 4–5 18–19 — 1/16 d12 — 1 1 — —

Diminutive 6–7 16–17 — 1/8 d12 — 1d2 1d2 1 —

Tiny 8–9 14–15 — 1/4 d12 — 1d3 1d3 1d2 1

Small 10–11 12–13 — 1/2 d12 — 1d4 1d4 1d3 1d2

Medium-size 12–13 10–11 — 1d12 — 1d6 1d6 1d4 1d3

Large 20–21 10–11 — 2d12 — 1d8 1d8 1d6 1d4

Huge 28–29 8–9 — 4d12 — 2d6 2d6 1d8 1d6

Gargantuan 32–33 6–7 — 16d12 — 2d8 2d8 2d6 1d8

Colossal 36–37 4–5 — 32d12 — 4d6 4d6 2d8 2d6

Vermin

Fine 1 12–13 10–11 1/16 d8 — — 1 — 1

Diminutive 1 12–13 10–11 1/8 d8 — — 1d2 1 1d2

Tiny 2–3 10–11 10–11 1/4 d8 — 1 1d3 1d2 1d3

Small 6–7 10–11 10–11 1/2 d8 — 1d2 1d4 1d3 1d4

Medium-size 10–11 10–11 10–11 1d8 — 1d3 1d6 1d4 1d6

Large 18–19 8–9 14–15 2d8 — 1d4 1d8 1d6 1d8

Huge 26–27 8–9 18–19 4d8 — 1d6 2d6 1d8 2d6

Gargantuan 34–35 6–7 22–23 16d8 — 1d8 2d8 2d6 2d8

Colossal 42–43 6–7 26–27 32d8 — 2d6 4d6 2d8 4d6


Abeil

Vassal Soldier Queen

Medium-Size Monstrous Large Monstrous Medium-Size Monstrous

Humanoid Humanoid Humanoid

Hit Dice: 1d8 (4 hp) 6d8+18 (45 hp) 14d8+42 (105 hp)

Initiative: +1 +1 +5

Speed: 30 ft., fly 60 ft. (average) 40 ft., fly 90 ft. (good) 40 ft., fly 80 ft. (good)

AC: 11 (+1 Dex), 10 (–1 size, +1 Dex), 11 (+1 Dex),

touch 11, flat-footed 10 touch 10, flat-footed 9 touch 11, flat-footed 10

Attacks: 2 claws +1 melee and sting –4 2 claws +11 melee and sting +6 2 claws +18 melee and sting +13

melee, or light flail +1 melee melee, or Huge ranseur +11/+6 melee, or sickle +18/+13/+8

and sting –4 melee, or melee and sting +6 melee, melee and sting +13 melee,

javelin +2 ranged or Huge masterwork mighty or masterwork mighty

composite longbow (+6 Str bonus) composite longbow (+4

+7/+2 ranged Str bonus) +16/+11/+6 ranged

Damage: Claw 1d4, light flail 1d8, Claw 1d6+6, Huge ranseur Claw 1d6+4, sickle 1d6+4,

sting 1d6 plus poison, 2d6+9/¥3, sting 1d8+3 plus poison, sting 2d4+2 plus poison,

javelin 1d6 Huge mighty composite longbow masterwork mighty composite

(+6 Str bonus) 2d6+6/¥3 longbow (+4 Str bonus) 1d8+4/¥3

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./10 ft. (15 ft. with 5 ft. by 5 ft./5 ft.

ranseur)

Special Attacks: Drone, improved grab, Drone, improved grab, poison, Drone, improved grab, poison,

poison stormwing spells

Special Qualities: Darkvision 60 ft., hive mind Darkvision 60 ft., DR 5/+1, Darkvision 60 ft., DR 10/+1,

hive mind, special enemy hive mind, SR 21

Saves: Fort +0, Ref +3, Will +4 Fort +5, Ref +6, Will +6 Fort +9, Ref +10, Will +14

Abilities: Str 11, Dex 13, Con 10, Str 22, Dex 13, Con 16 Str 18, Dex 13, Con 16

Int 10, Wis 14, Cha 9 Int 9, Wis 12, Cha 13 Int 15, Wis 21, Cha 18

Skills: Craft (any one) +4, Intuit Intuit Direction +6, Knowledge Concentration +13, Diplomacy

Direction +6, Knowledge (any (any one), +1, Listen +6, Sense +6, Intimidate +13, Knowledge

one) +2, Listen +5, Search +4, Motive +4, Spot +6, Wilderness (any two) +10, Listen +12, Sense

Wilderness Lore +5 Lore +7 Motive +10, Spot +6, Wilderness

Lore +13

Feats: Dodge Dodge, Flyby Attack Dodge, Flyby Attack, Great

Fortitude, Improved Initiative,

item creation feat (any one),

metamagic feat (any one)

Climate/Terrain: Temperate or warm hills, Temperate or warm hills, plains, Temperate or warm hills, plains,

plains, or desert or desert or desert

Organization: Solitary, pair, team (3–8), Solitary, pair, team (3–8), or Solitary or hive (1 plus 20–100

or crew (10–40) troop (10–20) vassals and 5–30 soldiers)

Challenge Rating: 2 6 12

Treasure: Standard Standard Double standard

Alignment: Usually lawful Usually lawful Usually lawful

Advancement: By character class By character class By character class


Abyssals

Abyssal Maw Abyssal Skulker Abyssal Ravager

Medium-Size Outsider Small Outsider Large Outsider

(Chaotic, Evil) (Chaotic, Evil) (Chaotic, Evil)

Hit Dice: 2d8+2 (11 hp) 2d8+2 (11 hp) 3d8+9 (22 hp)

Initiative: +0 +2 +4

Speed: 30 ft. 40 ft. 50 ft.

AC: 15 (+5 natural), touch 10, 15 (+1 size, +2 Dex, +2 natural), 17 (–1 size, +4 Dex, +4 natural),

flat-footed 15 touch 13, flat-footed 13 touch 13, flat-footed 13

Attacks: Bite +5 melee 2 claws +5 melee Sting +6 melee

Damage: Bite 2d8+4 Claw 1d2 Sting 1d4+4 plus poison

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft. 5 ft. by 10 ft./5 ft.

Special Attacks: Rend fallen — Poison

Special Qualities: Outsider traits Outsider traits Acid resistance 20, cold

resistance 20, immunity to

poison, outsider traits, scent

Saves: Fort +4, Ref +3, Will +2 Fort +4, Ref +5, Will +5 Fort +6, Ref +7, Will +4

Abilities: Str 17, Dex 10, Con 13, Str 10, Dex 15, Con 12, Str 17, Dex 19, Con 17,

Int 6, Wis 9, Cha 8 Int 13, Wis 14, Cha 9 Int 6, Wis 12, Cha 8

Skills: Climb +7, Jump +7, Listen +5, Hide +9, Listen +7, Move Jump +7, Listen +6, Move

Spot +1 Silently +7, Spot +7 Silently +6, Sense Motive +4,

Spot +4, Wilderness Lore +2

Feats: Alertness Weapon Finesse (claw) Weapon Focus (sting)

Climate/Terrain: Any land and underground Any land and underground Any land and underground

Organization: Solitary, pair, or gang (3–5) Solitary, pair, or gang (3–5) Solitary, pair, or gang (3–5)

Challenge Rating: 2 2 5

Treasure: None None None

Alignment: Always chaotic evil Always chaotic evil Always chaotic evil

Advancement: 3–4 HD (Medium-size); 3–4 HD (Small); 4–6 HD (Large);

5–6 HD (Large) 5–6 HD (Medium-size) 7–9 HD (Huge)


Automoton

Automaton

Pulverizer Hammerer

Medium-Size Construct Medium-Size Construct

Hit Dice: 3d10 (16 hp) 5d10 (27 hp)

Initiative: +0 +0

Speed: 40 ft. 20 ft.

AC: 21 (+11 natural), touch 10, flat-footed 21 21 (+11 natural), touch 10, flat-footed 21

Attacks: 2 slams +7 melee Slam +10 melee

Damage: Slam 1d6+5 Slam 2d8+10

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: Sonic shriek —

Special Qualities: Blindsight 40 ft., construct traits, unreliable Construct traits, unreliable

Saves: Fort +1, Ref +1, Will +0 Fort +1, Ref +1, Will +0

Abilities: Str 21, Dex 11, Con —, Int —, Wis 9, Cha 4 Str 25, Dex 11, Con —, Int —, Wis 9, Cha 4

Climate/Terrain: Any land and underground Any land and underground

Organization: Solitary, pair, or team (3–5) Solitary, pair, or team (3–5)

Challenge Rating: 3 3

Treasure: None None

Alignment: Always neutral Always neutral

Advancement: 4–8 HD (Medium-size); 9 HD (Large) 6–8 HD (Medium-size); 9–15 HD (Large)


Bats

Hunting Bat Guard Bat War Bat

Medium-Size Animal Large Animal Huge Animal

Hit Dice: 4d8+4 (22 hp) 4d8+12 (30 hp) 10d8+50 (95 hp)

Initiative: +7 +6 +6

Speed: 20 ft., fly 60 ft. (good) 20 ft., fly 60 ft. (good) 20 ft., fly 40 ft. (good)

AC: 20 (+7 Dex, +3 natural), 20 (–1 size, +6 Dex, +5 natural), 23 (–2 size, +6 Dex, +9 natural),

touch 17, flat-footed 13 touch 15, flat-footed 14 touch 14, flat-footed 17

Attacks: Bite +10 Bite +5 melee Bite +12 melee

Damage: Bite 1d6+3 Bite 1d8+4 plus wounding Bite 2d6+10

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft. 10 ft. by 10 ft./10 ft.

Special Attacks: Trip Wounding —

Special Qualities: Blindsight 120 ft., immunities, Blindsight 120 ft., immunities Blindsight 120 ft., immunities

scent

Saves: Fort +5, Ref +11, Will +4 Fort +7, Ref +10, Will +6 Fort +12, Ref +13, Will +9

Abilities: Str 15, Dex 24, Con 13, Str 17, Dex 22, Con 17 Str 25, Dex 22, Con 21,

Int 2, Wis 16, Cha 7 Int 2, Wis 14, Cha 7 Int 2, Wis 14, Cha 7

Skills: Hide +16, Listen +14*, Listen +15*, Move Silently +11, Listen +11*, Move Silently +11,

Move Silently +19, Spot +14* Spot +15* Spot +11*

Feats: Weapon Finesse (bite) (B) Dodge (B), Mobility (B), Spring —

Attack (B)

Climate/Terrain: Underground Underground Underground

Organization: Solitary or colony (5–8) Solitary or colony (5–8) Solitary or colony (5–8)

Challenge Rating: 3 3 5

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 5–12 HD (Large) 5–12 HD (Huge) 11–16 HD (Huge);

17–30 HD (Gargantuan)


Cervidal and Lupinal

Cervidal Lupinal

Medium-Size Outsider (Good) Medium-Size Outsider (Good)

Hit Dice: 4d8+8 (26 hp) 8d8+8 (44 hp)

Initiative: +3 +5

Speed: 50 ft. 50 ft.

AC: 19 (+3 Dex, +2 leather armor, +4 natural), 20 (+5 Dex, +3 natural, +2 leather armor),

touch 13, flat-footed 16 touch 15, flat-footed 15

Attacks: 2 slams +8 melee and butt +6 melee 2 claws +14 melee and bite +9 melee

Damage: Slam 1d6+4, butt 1d3+2 Claw 1d4+6, bite 1d6+3

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: Charge, spell-like abilities Fear aura, improved grab, spell-like abilities,

trip

Special Qualities: Celestial traits, horn powers, outsider traits Celestial traits, dodge missiles, DR 20/+2,

outsider traits, scent

Saves: Fort +6, Ref +7, Will +7 Fort +7, Ref +11, Will +10

Abilities: Str 18, Dex 17, Con 15, Int 12, Wis 17, Cha 16 Str 23, Dex 20, Con 13, Int 16, Wis 18, Cha 15

Skills: Balance +9, Concentration +8, Heal +8, Animal Empathy +13, Balance +16,

Intimidate +9, Jump +19, Spellcraft +7 Climb +17, Concentration +12, Hide +16,

Listen +17, Move Silently +16, Spot +17

Feats: Multiattack, Power Attack Alertness, Power Attack, Track

Climate/Terrain: Elysium or any forest Elysium or any forest, plain, or hills

Organization: Solitary, pair, or team (3–6) Solitary, pair, or pack (3–8)

Challenge Rating: 3 5

Treasure: None None

Alignment: Usually neutral good Usually neutral good

Advancement: 5–12 HD (Medium-size) 9–24 HD (Medium-size)


Chaond and Zenythri

Chaond Zenythri

Medium-Size Outsider Medium-Size Outsider

Hit Dice: 1d8+1 (5 hp) 1d8 (4 hp)

Initiative: +2 +1

Speed: 30 ft. 30 ft.

AC: 12 (+2 Dex), touch 12, flat-footed 10 11 (+1 Dex), touch 11, flat-footed 10

Attacks: Sickle +1 melee, or dart +3 ranged Scimitar +3 melee, or light crossbow +2 ranged

Damage: Sickle 1d6, dart 1d4 Scimitar 1d6+1/18–20, light crossbow 1d8/19–20

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: Shatter True strike

Special Qualities: Acid resistance 5, cold resistance 5, outsider Electricity resistance 5, fire resistance 5, outsider

traits, sonic resistance 5 traits, sonic resistance 5

Saves: Fort +3, Ref +4, Will +2 Fort +2, Ref +3, Will+3

Abilities: Str 11, Dex 14, Con 12, Int 10, Wis 11, Cha 9 Str 13, Dex 12, Con 10, Int 10, Wis 13, Cha 9

Skills: Escape Artist +5, Jump +4, Move Silently +4, Balance +6, Intuit Direction +4, Search +4

Tumble +5

Feats: Dodge Weapon Focus (scimitar)

Climate/Terrain: Any land and underground Any land and underground

Organization: Solitary or twins Solitary

Challenge Rating: 1 1

Treasure: Standard Standard

Alignment: Usually chaotic Usually lawful

Advancement: By character class By character class


Clockwork Horror

Electrum Horror Gold Horror

Small Construct Small Construct

Hit Dice: 4d10 (22 hp) 8d10 (44 hp)

Initiative: +2 +2

Speed: 30 ft. 30 ft.

AC: 19 (+1 size, +1 Dex, +7 natural), 22 (+1 size, +2 Dex, +9 natural),

touch 12, flat-footed 18 touch 13, flat-footed 20

Attacks: Razor saw +5 melee, or pressure dart +5 ranged Razor saw +9 melee

Damage: Razor saw 1d8+1, pressure dart 2d4+1 Razor saw 1d10+3

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: — Lightning bolt

Special Qualities: Construct traits, electricity immunity, Construct traits, electricity immunity,

linked mind, spell vulnerability, SR 17 linked mind, spell vulnerability, SR 18

Saves: Fort +1, Ref +2, Will +3 Fort +2, Ref +4, Will +5

Abilities: Str 12, Dex 13, Con —, Int 5, Wis 14, Cha 5 Str 14, Dex 15, Con —, Int 9, Wis 16, Cha 11

Feats: Point Blank Shot (B), Precise Shot (B) Cleave (B), Power Attack (B), Sunder (B)

Climate/Terrain: Any land and underground Any land and underground

Organization: Pair or component (3–8) Module (1–2 plus 3–12 electrum horrors)

Challenge Rating: 4 5

Treasure: 50% coins, 50% goods (gems only) 50% coins, 50% goods (gems only)

Alignment: Always lawful evil Always lawful evil

Advancement: — —

Platinum Horror Adamantine Horror

Small Construct Small Construct

Hit Dice: 12d10 (66 hp) 16d10 (88 hp)

Initiative: +3 +8

Speed: 40 ft. 50 ft.

AC: 25 (+1 size, +3 Dex, +11 natural), 28 (+1 size, +4 Dex, +13 natural),

touch 14, flat-footed 22 touch 15, flat-footed 24

Attacks: Razor saw +13 melee Razor saw +18 melee

Damage: Razor saw 1d12+4 Razor saw 2d10+7

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: Lightning bolt Spell-like abilities

Special Qualities: Construct traits, electricity immunity, Construct traits, electricity immunity,

linked mind, spell vulnerability, SR 20 linked mind, spell vulnerability, SR 22

Saves: Fort +4, Ref +7, Will +9 Fort +5, Ref +9, Will +12

Abilities: Str 16, Dex 17, Con —, Int 13, Wis 20, Cha 15 Str 20, Dex 19, Con —, Int 17, Wis 24, Cha 21

Feats: Cleave (B), Great Cleave (B), Power Attack(B), Cleave (B), Great Cleave (B), Improved Initiative

Sunder (B) (B), Power Attack (B), Sunder (B)

Climate/Terrain: Any land and underground Any land and underground

Organization: Series (1 plus 1–2 gold horrors Assembly (1 plus 1–2 platinum horrors, 3–4

and 4–16 electrum horrors) gold horrors, and 5–20 electrum horrors)

Challenge Rating: 7 9

Treasure: 50% coins, 50% goods (gems only) 50% coins, 50% goods (gems only)

Alignment: Always lawful evil Always lawful evil

Advancement: — —


Common Half-Golems

Flesh Clay Stone Iron

Natural armor +5 +7 +9 +11

Special attacks Wound Slow Breath weapon

Damage reduction 5/silver 10/silver 15/+1 25/+2

Special Qualities Berserk Berserk, haste, immune to piercing and slashing Rust vulnerability

Strength +6 +8 +10 +12

Magic immunity As flesh golem As clay golem As stone golem As iron golem


Constructs

Tatterdemanimal Common Raggamoffyn

Small Construct Medium-Size Construct

Hit Dice: 1d10 (5 hp) 3d10 (16 hp)

Initiative: +5 +2

Speed: 40 ft., fly 40 ft. (clumsy) 30 ft., fly 30 ft. (clumsy)

AC: 16 (+1 size, +5 Dex), 17 (+2 Dex, +5 natural),

touch 16, flat-footed 11 touch 12, flat-footed 15

Attacks: Slam +1 melee Slam +4 melee

Damage: Slam 1d4 Slam 1d6+3

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: Control host, improved grab, wrap Control host, improved grab, suffocate, wrap

Special Qualities: Construct traits, immunity to blunt weapons Construct traits

Saves: Fort +0, Ref +5, Will +4 Fort +1, Ref +3, Will +3

Abilities: Str 10, Dex 21, Con —, Int 10, Wis 19, Cha 15 Str 14, Dex 15, Con —, Int 10, Wis 15, Cha 17

Climate/Terrain: Any Any

Organization: Solitary, pair, or gang (3–6) Solitary, pair, or gang (3–4)

Challenge Rating: 1 3

Treasure: None None

Alignment: Usually chaotic neutral Always neutral

Advancement: 2–3 HD (Small) 4 HD (Medium-size); 5–9 HD (Large)

Guttersnipe Shrapnyl

Medium-Size Construct Large Construct

Hit Dice: 8d10 (44 hp) 12d10 (66 hp)

Initiative: +1 +0

Speed: 20 ft., fly 20 ft. (clumsy) 20 ft., fly 10 ft. (clumsy)

AC: 21 (+1 Dex, +10 natural), 24 (–1 size, +15 natural),

touch 11, flat-footed 20 touch 9, flat-footed 24

Attacks: Slam +7 melee Slam +12 melee, or gore +12 melee

Damage: Slam 1d6+1 Slam 1d8+4, gore 1d8+4

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./10 ft.

Special Attacks: Control host, glitterdust, improved grab, wrap Cloud of steel, control host, improved grab, wrap

Special Qualities: Construct traits, immunities Construct traits, vulnerability to shatter

Saves: Fort +2, Ref +3, Will +5 Fort +4, Ref +4, Will +8

Abilities: Str 13, Dex 13, Con —, Int 10, Wis 16, Cha 17 Str 18, Dex 11, Con —, Int 10, Wis 19, Cha 17

Climate/Terrain: Any Any

Organization: Solitary, pair, or gang (3–4) Solitary or pair

Challenge Rating: 5 7

Treasure: None None

Alignment: Always neutral Always neutral

Advancement: 9–16 HD (Medium-size); 17–24 HD (Large) 13–18 HD (Large); 19–36 HD (Huge)


Dragon CRs by Age and Color

Age Amethyst Crystal Emerald Sapphire Topaz

Wyrmling 3 2 2 2 3

Very young 4 3 4 4 4

Young 6 4 6 6 6

Juvenile 8 7 8 8 9

Young adult 11 10 11 10 12

Adult 14 12 14 13 14

Mature adult 16 15 16 15 17

Old 18 17 18 18 19

Very old 19 18 19 19 20

Ancient 21 20 21 21 22

Wyrm 23 21 22 22 23

Great wyrm 25 23 24 24 25


Amethyst Dragons by Age

Attack Fort Ref Will Breath Frightful

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Bonus Save Save Save Weapon (DC) Presence DC SR

Wyrmling S 6d12+6 (45) 13 12 13 10 11 10 +8 +6 +5 +5 2d8 (14) — —

Very young M 9d12+18 (76) 15 12 15 10 11 10 +11 +8 +6 +6 4d8 (16) — —

Young M 12d12+24 (102) 17 12 15 12 13 12 +15 +10 +8 +9 6d8 (18) — —

Juvenile L 15d12+45 (142) 19 12 17 14 15 14 +18 +12 +9 +11 8d8 (20) — —

Young adult L 18d12+72 (189) 23 12 19 14 15 14 +23 +15 +11 +13 10d8 (23) 21 19

Adult H 21d12+105 (241) 27 12 21 16 17 16 +27 +17 +12 +15 12d8 (25) 23 21

Mature adult H 24d12+120 (276) 29 12 21 16 17 16 +31 +19 +14 +17 14d8 (27) 25 22

Old H 27d12+162 (337) 31 12 23 18 19 18 +35 +21 +15 +19 16d8 (29) 27 24

Very old H 30d12+180 (375) 33 12 23 18 19 18 +39 +23 +17 +21 18d8 (31) 29 25

Ancient G 33d12+231 (445) 35 12 25 20 21 20 +41 +25 +18 +23 20d8 (33) 31 27

Wyrm G 36d12+280 (507) 37 12 27 20 21 20 +44 +27 +20 +24 22d8 (35) 33 29

Great wyrm G 39d12+312 (565) 39 12 27 22 23 22 +49 +29 +22 +27 24d8 (37) 35 31


Amethyst Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level

Wyrmling 40 ft., fly 100 ft. (average), +1 17 (+1 size, +5 natural, +1 Dex), Force resistant, planar travel, —

burrow 20 ft., swim 10 ft. touch 12, flat-footed 16 poison immunity

Very young 40 ft., fly 150 ft. (poor), +1 19 (+8 natural, +1 Dex), —

burrow 20 ft., swim 10 ft. touch 11, flat-footed 18

Young 40 ft., fly 150 ft. (poor), +1 22 (+11 natural, +1 Dex), —

burrow 20 ft., swim 10 ft. touch 11, flat-footed 21

Juvenile 40 ft., fly 150 ft. (poor), +1 24 (–1 size, +14 natural, +1 Dex), Stomp 1st

burrow 20 ft., swim 10 ft. touch 10, flat-footed 23

Young adult 40 ft., fly 150 ft. (poor), +1 27 (–1 size, +17 natural, +1 Dex), DR 5/+1 3rd

burrow 20 ft., swim 10 ft. touch 10, flat-footed 26

Adult 40 ft., fly 150 ft. (poor), +1 29 (–2 size, +20 natural, +1 Dex), Explosive gem (5d6), 5th

burrow 20 ft., swim 10 ft. touch 9, flat-footed 28 invisibility

Mature adult 40 ft., fly 150 ft. (poor), +1 32 (–2 size, +23 natural, +1 Dex), DR 10/+1 7th

burrow 20 ft., swim 10 ft. touch 9, flat-footed 31

Old 40 ft., fly 150 ft. (poor), +1 35 (–2 size, +26 natural, +1 Dex), Body equilibrium, 9th

burrow 20 ft., swim 10 ft. touch 9, flat-footed 34 explosive gem (9d6)

Very old 40 ft., fly 150 ft. (poor), +1 38 (–2 size, +29 natural, +1 Dex), DR 15/+2 11th

burrow 20 ft., swim 10 ft. touch 9, flat-footed 37

Ancient 40 ft., fly 200 ft. (clumsy), +1 39 (–4 size, +32 natural, +1 Dex), Explosive gem (13d6), 13th

burrow 20 ft., swim 10 ft. touch 7, flat-footed 38 suggestion

Wyrm 40 ft., fly 200 ft. (clumsy), +1 42 (–4 size, +35 natural, +1 Dex), DR 20/+3 15th

burrow 20 ft., swim 10 ft. touch 7, flat-footed 41

Great wyrm 40 ft., fly 200 ft. (clumsy), +1 45 (–4 size, +38 natural, +1 Dex), Amethyst telekinesis 17th

burrow 20 ft., swim 10 ft. touch 7, flat-footed 44


Crystal Dragons by Age

Attack Fort Ref Will Breath Frightful

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Bonus Save Save Save Weapon (DC) Presence DC SR

Wyrmling S 5d12+5 (37) 13 10 13 10 11 11 +7 +5 +4 +4 2d6 (13) — —

Very young M 8d12+16 (68) 15 10 15 10 11 11 +10 +8 +6 +6 4d6 (16) — —

Young M 11d12+22 (93) 17 10 15 12 13 13 +14 +9 +7 +8 6d6 (17) — —

Juvenile L 14d12+42 (133) 19 10 17 14 15 15 +17 +12 +9 +11 8d6 (20) — —

Young adult L 17d12+68 (178) 23 10 19 14 15 15 +22 +14 +10 +12 10d6 (22) 20 19

Adult H 20d12+100 (230) 27 10 21 16 17 17 +26 +17 +12 +15 12d6 (25) 23 21

Mature adult H 23d12+115 (264) 29 10 21 16 17 17 +30 +18 +13 +16 14d6 (26) 24 22

Old H 26d12+156 (325) 31 10 23 18 19 19 +34 +21 +15 +19 16d6 (29) 27 24

Very old H 29d12+174 (362) 33 10 23 18 19 19 +38 +22 +16 +20 18d6 (30) 28 25

Ancient G 32d12+224 (432) 35 10 25 20 21 21 +40 +25 +18 +23 20d6 (33) 31 27

Wyrm G 35d12+280 (507) 37 10 27 20 21 21 +44 +27 +19 +24 22d6 (35) 32 28

Great wyrm G 38d12+304 (551) 39 10 27 22 23 21 +48 +29 +21 +27 24d6 (37) 34 30


Crystal Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level

Wyrmling 40 ft., fly 100 ft. (average), +0 15 (+1 size, +4 natural), Cold immunity, planar travel —

burrow 5 ft., swim 40 ft. touch 11, flat-footed 15

Very young 40 ft., fly 150 ft. (poor), +0 17 (+7 natural), —

burrow 5 ft., swim 40 ft. touch 10, flat-footed 17

Young 40 ft., fly 150 ft. (poor), +0 20 (+10 natural), —

burrow 5 ft., swim 40 ft. touch 10, flat-footed 20

Juvenile 40 ft., fly 150 ft. (poor), +0 22 (–1 size, +13 natural), —

burrow 5 ft., swim 40 ft. touch 9, flat-footed 22

Young adult 40 ft., fly 150 ft. (poor), +0 25 (–1 size, +16 natural), DR 5/+1 —

burrow 5 ft., swim 40 ft. touch 9, flat-footed 25

Adult 40 ft., fly 150 ft. (poor), +0 27 (–2 size, +19 natural), Charm person 5th

burrow 5 ft., swim 40 ft. touch 8, flat-footed 27

Mature adult 40 ft., fly 150 ft. (poor), +0 30 (–2 size, +22 natural), DR 10/+1 7th

burrow 5 ft., swim 40 ft. touch 8, flat-footed 30

Old 40 ft., fly 150 ft. (poor), +0 33 (–2 size, +25 natural), Color spray 9th

burrow 5 ft., swim 40 ft. touch 8, flat-footed 33

Very old 40 ft., fly 150 ft. (poor), +0 36 (–2 size, +28 natural), DR 15/+2 11th

burrow 5 ft., swim 40 ft. touch 8, flat-footed 36

Ancient 40 ft., fly 200 ft. (clumsy), +0 37 (–4 size, +31 natural), Domination 13th

burrow 5 ft., swim 40 ft. touch 6, flat-footed 37

Wyrm 40 ft., fly 200 ft. (clumsy), +0 40 (–4 size, +34 natural), DR 20/+2 15th

burrow 5 ft., swim 40 ft. touch 6, flat-footed 40

Great wyrm 40 ft., fly 200 ft. (clumsy), +0 43 (–4 size, +37 natural), Control winds 17th

burrow 5 ft., swim 40 ft. touch 6, flat-footed 43


Emerald Dragons by Age

Attack Fort Ref Will Breath Frightful

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Bonus Save Save Save Weapon (DC) Presence DC SR

Wyrmling S 6d12+6 (45) 13 10 13 14 15 14 +8 +6 +5 +7 2d6 (14) — —

Very young M 9d12+18 (76) 15 10 15 14 15 14 +11 +8 +6 +8 4d6 (16) — —

Young M 12d12+24 (102) 17 10 15 16 17 16 +15 +10 +8 +11 6d6 (18) — —

Juvenile L 15d12+45 (142) 19 10 17 18 19 18 +18 +12 +9 +13 8d6 (20) — —

Young adult L 18d12+72 (189) 23 10 19 18 19 18 +23 +15 +11 +15 10d6 (23) 23 20

Adult H 21d12+105 (241) 27 10 21 20 21 20 +27 +17 +12 +17 12d6 (25) 25 22

Mature adult H 24d12+120 (276) 29 10 21 20 21 20 +31 +19 +14 +19 14d6 (27) 27 23

Old H 27d12+162 (337) 31 10 23 22 23 22 +35 +21 +15 +21 16d6 (29) 29 25

Very old H 30d12+180 (375) 33 10 23 22 23 22 +39 +23 +17 +23 18d6 (31) 31 26

Ancient G 33d12+231 (445) 35 10 25 24 25 24 +41 +25 +18 +25 20d6 (33) 33 28

Wyrm G 36d12+288 (522) 37 10 27 26 27 26 +45 +28 +20 +28 22d6 (36) 36 29

Great wyrm G 39d12+312 (565) 39 10 27 26 27 26 +49 +29 +21 +29 24d6 (37) 37 31


Emerald Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level

Wyrmling 40 ft., fly 100 ft. (average) +0 16 (+1 size, +5 natural), Object reading, planar travel, —

burrow 5 ft., swim 60 ft. touch 11, flat-footed 16 sonic immunity

Very young 40 ft., fly 150 ft. (poor), +0 18 (+8 natural), —

burrow 5 ft., swim 60 ft. touch 10, flat-footed 18

Young 40 ft., fly 150 ft. (poor), +0 21 (+11 natural), Improved invisibility 1st

burrow 5 ft., swim 60 ft. touch 10, flat-footed 21

Juvenile 40 ft., fly 150 ft. (poor), +0 23 (–1 size, +14 natural), Fog cloud 3rd

burrow 5 ft., swim 60 ft. touch 9, flat-footed 23

Young adult 40 ft., fly 150 ft. (poor), +0 26 (–1 size, +17 natural), DR 5/+1 5th

burrow 5 ft., swim 60 ft. touch 9, flat-footed 26

Adult 40 ft., fly 150 ft. (poor), +0 28 (–2 size, +20 natural), Legend lore 7th

burrow 5 ft., swim 60 ft. touch 8, flat-footed 28

Mature adult 40 ft., fly 150 ft. (poor), +0 31 (–2 size, +23 natural), DR 10/+1 9th

burrow 5 ft., swim 60 ft. touch 8, flat-footed 31

Old 40 ft., fly 150 ft. (poor), +0 34 (–2 size, +26 natural), Clairaudience/clairvoyance, 11th

burrow 5 ft., swim 60 ft. touch 8, flat-footed 34 nondetection

Very old 40 ft., fly 150 ft. (poor), +0 37 (–2 size, +29 natural), DR 15/+2 13th

burrow 5 ft., swim 60 ft. touch 8, flat-footed 37

Ancient 40 ft., fly 200 ft. (clumsy), +0 38 (–4 size, +32 natural), Sculpt sound 15th

burrow 5 ft., swim 60 ft. touch 6, flat-footed 38

Wyrm 40 ft., fly 200 ft. (clumsy), +0 41 (–4 size, +35 natural), DR 20/+3 17th

burrow 5 ft., swim 60 ft. touch 6, flat-footed 41

Great wyrm 40 ft., fly 200 ft. (clumsy), +0 44 (–4 size, +38 natural), Shield of prudence 19th

burrow 5 ft., swim 60 ft. touch 6, flat-footed 44


Sapphire Dragons by Age

Attack Fort Ref Will Breath Frightful

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Bonus Save Save Save Weapon (DC) Presence DC SR

Wyrmling T 5d12+5 (37) 11 12 13 12 13 12 +7 +5 +5 +5 2d4 (13) — —

Very young S 8d12+8 (60) 13 12 13 12 13 12 +10 +7 +7 +7 4d4 (15) — —

Young M 11d12+22 (93) 15 14 15 14 15 14 +13 +9 +9 +9 6d4 (17) — —

Juvenile M 14d12+28 (119) 17 14 15 14 15 14 +17 +11 +11 +11 8d4 (19) — —

Young adult L 17d12+51 (161) 19 16 17 16 17 16 +20 +13 +13 +13 10d4 (21) 21 19

Adult L 20d12+60 (190) 23 16 19 16 17 16 +25 +16 +15 +15 12d4 (24) 23 21

Mature adult H 23d12+115 (264) 27 18 21 18 19 18 +29 +18 +17 +17 14d4 (26) 25 23

Old H 26d12+130 (299) 29 18 21 18 19 18 +33 +20 +19 +19 16d4 (28) 27 25

Very old H 29d12+174 (362) 31 20 23 20 21 20 +37 +22 +21 +21 18d4 (30) 29 26

Ancient H 32d12+192 (400) 33 20 23 20 21 20 +41 +24 +23 +23 20d4 (32) 31 28

Wyrm G 35d12+245 (472) 35 22 25 22 23 22 +43 +26 +25 +25 22d4 (34) 33 29

Great wyrm G 38d12+304 (551) 37 22 27 22 23 22 +47 +29 +27 +27 24d4 (37) 35 31


Sapphire Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level

Wyrmling 40 ft., fly 100 ft. (average), +1 16 (+2 size, +3 natural, +1 Dex), Electricity immunity, —

burrow 15 ft., swim 10 ft. touch 13, flat-footed 15 spider climb

Very young 40 ft., fly 100 ft. (average), +1 18 (+1 size, +6 natural, +1 Dex), —

burrow 15 ft., swim 10 ft. touch 12, flat-footed 17

Young 40 ft., fly 150 ft. (poor), +2 21 (+9 natural, +2 Dex), 1st

burrow 10 ft., swim 10 ft. touch 12, flat-footed 19

Juvenile 40 ft., fly 150 ft. (poor), +2 24 (+12 natural, +2 Dex), Sense psychoportation 3rd

burrow 10 ft., swim 10 ft. touch 12, flat-footed 22

Young adult 40 ft., fly 150 ft. (poor), +3 27 (–1 size, +15 natural, +3 Dex), DR 5/+1 5th

burrow 5 ft., swim 10 ft. touch 12, flat-footed 24

Adult 40 ft., fly 150 ft. (poor), +3 30 (–1 size, +18 natural, +3 Dex), Skate, stone shape 7th

burrow 5 ft., swim 10 ft. touch 12, flat-footed 27

Mature adult 40 ft., fly 150 ft. (poor), +4 32 (–2 size, +20 natural, +4 Dex), DR 10/+1 9th

burrow 5 ft., swim 10 ft. touch 12, flat-footed 28

Old 40 ft., fly 150 ft. (poor), +4 35 (–2 size, +23 natural, +4 Dex), Teleport 11th

burrow 5 ft., swim 10 ft. touch 12, flat-footed 31

Very old 40 ft., fly 150 ft. (poor), +5 39 (–2 size, +26 natural, +5 Dex), DR 15/+2 13th

burrow 5 ft., swim 10 ft. touch 13, flat-footed 34

Ancient 40 ft., fly 150 ft. (poor), +5 42 (–2 size, +29 natural, +5 Dex), Wall of stone 15th

burrow 5 ft., swim 10 ft. touch 13, flat-footed 37

Wyrm 40 ft., fly 200 ft. (clumsy), +6 44 (–4 size, +32 natural, +6 Dex), DR 20/+3 17th

burrow 5 ft., swim 10 ft. touch 12, flat-footed 38

Great wyrm 40 ft., fly 200 ft. (clumsy), +6 47 (–4 size, +35 natural, +6 Dex), Move earth 19th

burrow 5 ft., swim 10 ft. touch 12, flat-footed 41


Topaz Dragons by Age

Attack Fort Ref Will Breath Frightful

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Bonus Save Save Save Weapon (DC) Presence DC SR

Wyrmling S 7d12+7 (52) 13 10 13 14 15 14 +9 +6 +5 +7 2d8 (14) — —

Very young M 10d12+20 (85) 15 10 15 14 15 14 +12 +9 +7 +9 4d8 (17) — —

Young M 13d12+26 (110) 17 10 15 16 17 16 +16 +10 +8 +11 6d8 (18) — —

Juvenile L 16d12+ 48 (152) 19 10 17 18 19 18 +19 +13 +10 +14 8d8 (21) — —

Young adult L 19d12+76 (199) 23 10 19 18 19 18 +24 +15 +11 +15 10d8 (23) 23 20

Adult H 22d12+110 (253) 27 10 21 20 21 20 +28 +18 +13 +18 12d8 (26) 26 22

Mature adult H 25d12+125 (287) 29 10 21 20 21 20 +32 +19 +14 +19 14d8 (27) 27 24

Old H 28d12+168 (350) 31 10 23 22 23 22 +36 +22 +16 +22 16d8 (30) 30 26

Very old H 31d12+186 (387) 33 10 23 24 25 24 +40 +23 +17 +24 18d8 (31) 32 27

Ancient G 34d12+238 (459) 35 10 25 26 27 26 +42 +26 +19 +27 20d8 (34) 35 29

Wyrm G 37d12+333 (573) 39 10 29 28 29 28 +47 +29 +20 +29 22d8 (37) 37 30

Great wyrm C 40d12+400 (660) 43 10 31 30 31 30 +48 +32 +22 +32 24d8 (40) 40 32

Topaz Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level

Wyrmling 40 ft., fly 100 ft. (average), +0 17 (+1 size, +6 natural), Cold immunity, water breathing —

burrow 5 ft., swim 60 ft. touch 11, flat-footed 17

Very young 40 ft., fly 150 ft. (poor), +0 19 (+9 natural), —

burrow 5 ft., swim 60 ft. touch 10, flat-footed 19

Young 40 ft., fly 150 ft. (poor), +0 22 (+12 natural), —

burrow 5 ft., swim 60 ft. touch 10, flat-footed 22

Juvenile 40 ft., fly 150 ft. (poor), +0 24 (–1 size, +15 natural), Feather fall 3rd

burrow 5 ft., swim 60 ft. touch 9, flat-footed 24

Young adult 40 ft., fly 150 ft. (poor), +0 27 (–1 size, +18 natural), DR 5/+1 5th

burrow 5 ft., swim 60 ft. touch 9, flat-footed 27

Adult 40 ft., fly 150 ft. (poor), +0 29 (–2 size, +21 natural), Fog cloud 7th

burrow 5 ft., swim 60 ft. touch 8, flat-footed 29

Mature adult 40 ft., fly 150 ft. (poor), +0 32 (–2 size, +24 natural), DR 10/+1 9th

burrow 5 ft., swim 60 ft. touch 8, flat-footed 32

Old 40 ft., fly 150 ft. (poor), +0 35 (–2 size, +27 natural), Control winds 11th

burrow 5 ft., swim 60 ft. touch 8, flat-footed 35

Very old 40 ft., fly 150 ft. (poor), +0 38 (–2 size, +30 natural), DR 15/+2 13th

burrow 5 ft., swim 60 ft. touch 8, flat-footed 38

Ancient 40 ft., fly 200 ft. (clumsy), +0 39 (–4 size, +33 natural), Control weather 15th

burrow 5 ft., swim 60 ft. touch 6, flat-footed 39

Wyrm 40 ft., fly 200 ft. (clumsy), +0 42 (–4 size, +36 natural), DR 20/+3 17th

burrow 5 ft., swim 60 ft. touch 6, flat-footed 42

Great wyrm 40 ft., fly 200 ft. (clumsy), +0 41 (–8 size, +39 natural), Shapechange 19th

burrow 5 ft., swim 60 ft. touch 2, flat-footed 41


Devil

Advespa (Baatezu) Amnizu (Baatezu) Malebranche (Baatezu)

Large Outsider (Evil, Lawful) Medium-Size Outsider Huge Outsider (Evil, Lawful)

(Evil, Lawful)

Hit Dice: 4d8+12 (30 hp) 9d8+9 (49 hp) 16d8+96 (168 hp)

Initiative: +5 +4 –1

Speed: 30 ft., fly 40 ft. (good) 30 ft., fly 60 ft. (average) 40 ft., fly 120 ft. (average)

AC: 17 (–1 size, +1 Dex, +7 natural), 21 (+11 natural), touch 10, 24 (–2 size, –1 Dex, +17

touch 10, flat-footed 16 flat-footed 21 natural), touch 7, flat footed 24

Attacks: 4 claws +8 melee and sting Touch +10 melee Huge masterwork trident

+3 melee +25/+20/+15/+10 melee and

gore +22 melee, or Huge masterwork trident +25/+20/+15/+10 melee and

bite +22 melee, or 2 claws +24

melee and gore +22 melee, or

2 claws +24 melee and bite

+22 melee

Damage: Claw 1d6+5, sting 1d4+2 Touch 2d4 plus feeblemind Huge masterwork trident

plus poison 2d8+15, claw 2d4+10,

gore 2d6+5, bite 2d6+5

Face/Reach: 5 ft. by 5 ft./10 ft. 5 ft. by 5 ft./5 ft. 10 ft. by 10 ft./15 ft.

Special Attacks: Improved grab, poison, Feeblemind touch, spell-like Charge, fear aura, improved

spell-like abilities abilities, summon baatezu grab

Special Qualities: Baatezu traits, DR 5/+1, Baatezu traits, outsider traits, Baatezu traits, DR 25/+2,

outsider traits, regeneration 2, regeneration 4, secure intelligence, outsider traits, regeneration 8,

SR 15 SR 18 SR 20

Saves: Fort +7, Ref +5, Will +4 Fort +7, Ref +6, Will +8 Fort +16, Ref +9, Will +9

Abilities: Str 20, Dex 13, Con 17, Str 12, Dex 11, Con 13, Str 30, Dex 9, Con 23,

Int 8, Wis 11, Cha 10 Int 16, Wis 15, Cha 10 Int 10, Wis 9, Cha 10

Skills: Hide +4, Listen +5, Move Balance +2, Concentration +13, Balance +1, Bluff +12, Climb

Silently +5, Search +4, Spot +7 Diplomacy +2, Hide +12, Jump +3, +13, Diplomacy +2, Intimidate

Knowledge (the planes) +9, +13, Jump +25, Listen +17,

Scry +6, Search +15, Sense Move Silently +17, Search +18,

Motive +14, Spellcraft +15, Spot Spot +18, Tumble +17

+14, Swim +7, Tumble +12

Feats: Flyby Attack, Improved Combat Casting, Improved Cleave, Flyby Attack, Great

Initiative Initiative, Quicken Spell-Like Cleave, Multiattack, Power

Ability Attack

Climate/Terrain: Any land and underground Any land and underground Any land and underground

Organization: Solitary, pair, team (3–4), squad Solitary, pair, team (3–4), or troupe Solitary, pair, team (3–4), or

(5–10), or swarm (11–20) (1–3 amnizus plus 2–4 advespas) squad (5–10)

Challenge Rating: 3 7 9

Treasure: None Standard Standard

Alignment: Always lawful evil Always lawful evil Always lawful evil

Advancement: 5–8 HD (Large); 10–18 HD (Medium-size); 17–32 HD (Huge);

9–12 HD (Huge) 19–27 HD (Large) 33–48 HD (Gargantuan)


Dinosaurs

Cryptoclidus Allosaurus Ankylosaurus

Large Beast (Aquatic) Huge Beast Huge Beast

Hit Dice: 3d10+9 (25 hp) 10d10+30 (85 hp) 9d10+72 (121 hp)

Initiative: +3 +1 –2

Speed: Swim 60 ft. 50 ft. 20 ft.

AC: 16 (–1 size, +3 Dex. +4 natural), 14 (–2 size, +1 Dex, +5 natural); 22 (–2 size, –2 Dex, +16 natural);

touch 12, flat-footed 13 touch 9, flat-footed 13 touch 6, flat-footed 22

Attacks: Bite +5 melee Bite +12 melee and 2 claws +7 melee Tail slap +13 melee

Damage: Bite 1d8+6 Bite 2d8+7, claw 2d4+3 Tail slap 2d6+13

Face/Reach: 5 ft. by 10 ft./10 ft. 10 ft. by 10 ft./15 ft. 10 ft. by 30 ft./10 ft.

Special Attacks: Improved grab, swallow whole Improved grab, rake 2d8+3, swallow Trample 2d12+13

whole, trample 5d8+10

Special Qualities: Darkvision 60 ft., low-light Darkvision 60 ft., low-light Darkvision 60 ft., low-light

vision, scent vision, scent vision, scent

Saves: Fort +6, Ref +6, Will +2 Fort +10, Ref +8, Will +5 Fort +14, Ref +4, Will +2

Abilities: Str 18, Dex 16, Con 17, Str 24, Dex 12, Con 17, Str 29, Dex 7, Con 26,

Int 2, Wis 13, Cha 9 Int 2, Wis 15, Cha 11 Int 1, Wis 9, Cha 8

Skills: Hide +4, Listen +6, Spot +6 Listen +9, Spot +10 Listen +4, Spot +4

Climate/Terrain: Warm aquatic Warm forest, hills, plains, Warm forest, hills, plains,

and marsh and marsh

Organization: Solitary or school (20–40) Solitary or pair Solitary, pair, or herd (20–40)

Challenge Rating: 3 7 7

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 4–6 HD (Large); 11–20 HD (Huge); 10–18 HD (Huge);

7–9 HD (Huge) 21–30 HD (Gargantuan) 19–27 HD (Gargantuan)


Dinosaurs 2

Quetzalcoatlus Seismosaurus Spinosaurus

Huge Beast Colossal Beast Gargantuan Beast

Hit Dice: 10d10+50 (105 hp) 32d10+288 (464 hp) 20d10+120 (230 hp)

Initiative: +1 –1 +1

Speed: 20 ft., fly 100 ft. (poor) 20 ft. 40 ft.

AC: 17 (–2 size, +1 Dex, +8 natural), 11 (–8 size, –1 Dex, +10 natural), 16 (–4 size, +1 Dex, +9 natural),

touch 9, flat-footed 16 touch 1, flat-footed 11 touch 7, flat-footed 15

Attacks: Bite +13 melee and 2 wings Tail slap +31 melee Bite +24 melee and 2 claws +19

+8 melee melee

Damage: Bite 2d10+8, wing 2d6+4 Tail slap 4d10+22 Bite 2d8+13, claw 2d6+6

Face/Reach: 35 ft. by 10 ft./10 ft. 40 ft. by 120 ft./25 ft. 20 ft. by 20 ft./20 ft.

Special Attacks: Swallow whole Trample 10d10+22 Frightful presence, improved

grab, swallow whole, trample

2d8+19

Special Qualities: Darkvision 60 ft., low-light Darkvision 60 ft., low-light Darkvision 60 ft., low-light

vision vision, scent vision, scent

Saves: Fort +12, Ref +8, Will +6 Fort +27, Ref +17, Will +12 Fort +18, Ref +13, Will +8

Abilities: Str 26, Dex 13, Con 20, Str 40, Dex 9, Con 29, Str 36, Dex 13, Con 23,

Int 2, Wis 17, Cha 11 Int 1, Wis 14, Cha 14 Int 2, Wis 15, Cha 10

Skills: Spot +16 Listen +7, Spot +7 Listen +11, Spot +11

Feats: Flyby Attack (B), Snatch (B) — —

Climate/Terrain: Warm forests, hills, mountains Warm forests, plains, hills, Warm forests, plains, hills,

and marsh and marsh

Organization: Solitary, pair, or covey (3–5) Solitary, pair, or pod (5–20) Solitary or pair

Challenge Rating: 8 12 13

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 11–20 HD (Huge); 33–64 HD (Colossal) 21–40 HD (Gargantuan);

21–30 HD (Gargantuan) 41–60 HD (Colossal)


Dire Animals

Dire Horse Dire Elk Dire Elephant

Large Animal Huge Animal Gargantuan Animal

Hit Dice: 8d8+48 (84 hp) 12d8+60 (114 hp) 20d8+200 (290 hp)

Initiative: +1 +0 +0

Speed: 60 ft. 50 ft. 30 ft., climb 10 ft.

AC: 16 (–1 size, +1 Dex, +6 natural), 15 (–2 size, +7 natural), 10 (–4 size, +4 natural),

touch 10, flat-footed 15 touch 8, flat-footed 15 touch 6, flat-footed 10

Attacks: 2 hooves +11 melee and bite Slam +14 melee and 2 hooves Slam +26 melee and 2 stamps

+6 melee +9 melee, or gore +14 melee +21 melee, or gore +26 melee

Damage: Hoof 1d6+6, bite 1d4+3 Slam 2d6+7, hoof 2d4+3, Slam 2d8+15, stamp 2d8+7,

gore 2d8+10 gore 4d6+22

Face/Reach: 5 ft. by 10 ft./5 ft. 10 ft. by 20 ft./10 ft. 20 ft. by 40 ft./10 ft.

Special Attacks: — Trample 2d8+10 Trample 4d6+22

Special Qualities: Low-light vision, scent Low-light vision, scent Low-light vision, scent

Saves: Fort +12, Ref +7, Will +8 Fort +13, Ref +8, Will +8 Fort +22, Ref +12, Will +14

Abilities: Str 22, Dex 13, Con 22, Str 24, Dex 11, Con 20, Str 40, Dex 11, Con 30,

Int 2, Wis 15, Cha 11 Int 2, Wis 11, Cha 7 Int 2, Wis 15, Cha 7

Skills: Listen +8, Spot +8 Listen +6, Spot +6 Climb +23, Listen +8, Spot +8

Climate/Terrain: Any land Temperate and cold forest, hills, Warm forest and plains

and mountains

Organization: Solitary or herd (6–30) Solitary or herd (6–30) Solitary or herd (6–30)

Challenge Rating: 4 7 10

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 9–16 HD (Large); 13–16 HD (Huge); 21–30 HD (Gargantuan);

17–24 HD (Huge) 17–36 HD (Gargantuan) 31–45 HD (Colossal)


Dire Animals 2

Dire Toad Dire Hawk Dire Snake

Medium-Size Animal Medium-Size Animal Huge Animal

Hit Dice: 4d8+8 (26 hp) 5d8+10 (32 hp) 7d8+21 (52 hp)

Initiative: +2 +6 +5

Speed: 30 ft. 10 ft., fly 80 ft. (average) 30 ft., climb 20 ft., swim 20 ft.

AC: 15 (+2 Dex, +3 natural), 19 (+6 Dex, +3 natural), 18 (–2 size, +5 Dex, +5 natural),

touch 12, flat-footed 13 touch 16, flat-footed 13 touch 13, flat-footed 13

Attacks: Bite +5 melee, or tongue 2 claws +9 melee and bite +4 melee Bite +10 melee

+5 ranged

Damage: Bite 1d4 plus poison, tongue — Claw 1d4+1, bite 1d6 Bite 2d6 +10 plus poison

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft. 10 ft. by 10 ft. (coiled)/10 ft.

Special Attacks: Poison — Constrict 1d6+10, improved

grab, poison

Special Qualities: Low-light vision Low-light vision Low-light vision, scent

Saves: Fort +6, Ref +6, Will +6 Fort +6, Ref +10, Will +6 Fort +8, Ref +10, Will +6

Abilities: Str 10, Dex 14, Con 15, Str 12, Dex 22, Con 15, Str 24, Dex 20, Con 16,

Int 2, Wis 15, Cha 7 Int 2, Wis 15, Cha 11 Int 1, Wis 13, Cha 11

Skills: Hide +12, Jump +11, Listen + 7, Listen +8, Move Silently +8, Balance +14, Climb +15, Hide

Spot +11 Spot +8* +7, Listen +9, Spot +9

Feats: Weapon Finesse (bite) (B) Weapon Finesse (bite) (B), —

Weapon Finesse (claw) (B)

Climate/Terrain: Temperate and warm land, Any forest, hill, plains, and Temperate and warm land,

aquatic, and underground mountains aquatic, and underground

Organization: Solitary or swarm (10–100) Solitary or pair Solitary

Challenge Rating: 3 2 5

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 5–6 HD (Medium-size); 5–8 HD (Medium-size); 8–12 HD (Huge);

7–10 HD (Large) 9–12 HD (Large) 13–16 HD (Gargantuan)


Felldrake

Crested Felldrake Spitting Felldrake Horned Felldrake

Small Dragon Medium-Size Dragon Medium-Size Dragon

Hit Dice: 2d12+4 (17 hp) 3d12+3 (22 hp) 4d12+8 (34 hp)

Initiative: +0 +2 +0

Speed: 40 ft. 30 ft. 30 ft.

AC: 15 (+1 size, +4 natural), 16 (+2 Dex, +4 natural), 17 (+7 natural),

touch 11, flat-footed 15 touch 12, flat-footed 14 touch 10, flat-footed 17

Attacks: Bite +3 melee Bite +6 melee, or spit +5 Horn +8 melee

ranged touch

Damage: Bite 1d8 Bite 1d6+3, spit 2d4 acid Horn 2d6+4

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./ 5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: — — Charge 4d6+6

Special Qualities: Dragon traits, scent Dragon traits Dragon traits

Saves: Fort +5, Ref +3, Will +4 Fort +4, Ref +5, Will +3 Fort +6, Ref +4, Will +5

Abilities: Str 11, Dex 10, Con 15, Str 14, Dex 15, Con 13, Str 17, Dex 10, Con 15,

Int 6, Wis 12, Cha 9 Int 8, Wis 10, Cha 9 Int 5, Wis 12, Cha 8

Skills: Hide +6, Jump +2, Listen +5, Hide +7, Jump +4, Listen +4, Hide +3, Jump +6, Listen +6,

Spot +5 Spot +4 Spot +6

Feats: Alertness Weapon Focus (bite) Alertness, Weapon Focus (horn)

Climate/Terrain: Any land and underground Temperate plains, forest, hills Any land and underground

and underground

Organization: Solitary, pair, gang (3–5), or Solitary, pair, or gang (3–5) Solitary, pair, gang (3–5), or

pack (4–16) pack (4–16)

Challenge Rating: 1 2 3

Treasure: None None None

Alignment: Always neutral good Always neutral good Always neutral good

Advancement: 3–4 HD (Small); 4–9 HD (Medium-size) 5–8 HD (Medium-size);

5–6 HD (Medium-size) 9–12 HD (Large)


Fihyr

Fihyr Great Fihyr

Small Aberration Medium-Size Aberration

Hit Dice: 4d8 (18 hp) 16d8 +16 (88 hp)

Initiative: +3 +6

Speed: 30 ft. 30 ft., fly 50 ft. (good)

AC: 18 (+1 size, +3 Dex, +4 natural), 18 (+2 Dex, +6 natural),

touch 14, flat-footed 15 touch 12, flat-footed 16

Attacks: Bite +2 melee 4 bites +12 melee

Damage: Bite 1d4–2 Bite 2d6

Face/Reach: 5 ft. by 5 ft./5 ft. 10 ft. by 10 ft./5 ft.

Special Attacks: Frightful presence Emotion control, frightful presence

Special Qualities: Darkvision 60 ft., SR 10, vulnerable to sunlight Darkvision 60 ft., invisibility, SR 18

Saves: Fort +1, Ref +4, Will +5 Fort +8, Ref +9, Will +14

Abilities: Str 7, Dex 16, Con 10, Int 5, Wis 12, Cha 7 Str 11, Dex 14, Con 12, Int 14, Wis 15, Cha 15

Skills: Hide +10, Move Silently +9, Spot +8 Hide +16, Move Silently +21, Open Lock +17,

Spot +12

Feats: — Dodge, Great Fortitude, Improved Initiative,

Iron Will, Lightning Reflexes

Climate/Terrain: Any city, town, or village Any

Organization: Solitary, pair, or brood (3–4) Solitary

Challenge Rating: 3 15

Treasure: None None

Alignment: Always chaotic evil Always chaotic evil

Advancement: 5–8 HD (Small); 9–12 HD (Medium-size) 17–24 HD (Medium-size); 25–48 HD (Large)


Forest and Sun Giant

Forest Giant Sun Giant

Huge Giant Huge Giant (Fire)

Hit Dice: 13d8+78 (136 hp) 13d8+91 (149 hp)

Initiative: +5 +2

Speed: 40 ft. 40 ft.

AC: 20 (–2 size, +1 Dex, +11 natural), 20 (–2 size, +2 Dex, +10 natural),

touch 9, flat-footed 19 touch 10, flat-footed 18

Attacks: Gargantuan greatclub +18/+13 melee, or Gargantuan Gargantuan longspear +20/+15 melee, or rock

mighty composite longbow (+4 Str bonus) +10 ranged

+8/+3 ranged, or rock +9 ranged

Damage: Gargantuan greatclub 2d8+16, Gargantuan Gargantuan longspear 2d8+19/¥3, rock

mighty composite longbow (+4 Str bonus) 2d8+13

2d8+4/¥3, rock 2d8+11

Face/Reach: 10 ft. by 10 ft./15 ft. 10 ft. by 10 ft./15 ft.

Special Attacks: Poisoned arrows, rock throwing Rock throwing, spell-like abilities

Special Qualities: Darkvision 60 ft., rock catching Darkvision 60 ft., fire subtype, rock catching

Saves: Fort +14, Ref +5, Will +7 Fort +15, Ref +6, Will +8

Abilities: Str 33, Dex 12, Con 22, Int 14, Wis 16, Cha 21 Str 37, Dex 14, Con 25, Int 15, Wis 18, Cha 14

Skills: Hide +5*, Listen +5, Sense Motive +6, Spot +7 Handle Animal +6, Hide +8*, Listen +8, Spot +7

Feats: Improved Initiative, Point Blank Shot, Precise Shot Alertness, Point Blank Shot, Precise Shot

Climate/Terrain: Any forest Warm and temperate deserts

Organization: Solitary, pair, gang (3–5), band (6–9 plus 35% Solitary, pair, gang (3–5), or family (3–8 plus

noncombatants plus 1 1st–2nd level druid), 1–4 noncombatants plus 1 4th–6th level

or hunting/raiding party (6–9 plus 35% adept, cleric, or sorcerer)

noncombatants plus 1 3rd–5th level druid)

Challenge Rating: 11 12

Treasure: Standard coins; double goods; standard items Standard

Alignment: Usually neutral Usually neutral

Advancement: By character class By character class


Ocean and Mountain Giants

Ocean Giant Mountain Giant

Huge Giant (Cold, Aquatic) Colossal Giant (Earth)

Hit Dice: 18d8+162 (243 hp) 30d8+390 (525 hp)

Initiative: +6 +0

Speed: 40 ft., swim 80 ft. 80 ft.

AC: 26 (–2 size, +2 Dex, +16 natural), 31 (–8 size, +29 natural),

touch 10, flat-footed 24 touch 2, flat-footed 31

Attacks: Gargantuan trident +25/+20/+15 melee and tail Mountain giant club +30/+25/+20/+15 melee,

slap +20 melee, or 2 slams +25 melee and tail slap or 2 slams +30 melee, or rock +15 ranged

+20 melee, or rock +14 ranged

Damage: Gargantuan trident 4d6+21, slam 1d6+14, Mountain giant club 4d8+24/19–20, slam

tail slap 1d10+7, rock 2d8+14 2d6+16, rock 4d8+16

Face/Reach: 10 ft. by 10 ft./15 ft. 40 ft. by 40 ft./25 ft.

Special Attacks: Rock throwing Crush 2d6+24, fling, grapple, rock throwing,

trample 4d6+24

Special Qualities: Amphibious, blunt weapon immunity, cold subtype, Darkvision 60 ft., rock catching, scent,

darkvision 60 ft., landform, rock catching summon giants

Saves: Fort +20, Ref +8, Will +8 Fort +30, Ref +10, Will +10

Abilities: Str 39, Dex 15, Con 28, Int 11, Wis 14, Cha 18 Str 43, Dex 10, Con 37, Int 6, Wis 10, Cha 7

Skills: Diplomacy +6, Listen+8, Sense Motive +8, Spot +10, Jump +18, Listen +16, Spot +16

Swim +22

Feats: Combat Reflexes, Far Shot, Improved Initiative, Alertness, Cleave, Combat Reflexes, Great

Point Blank Shot Cleave, Improved Critical (mountain giant

club), Power Attack, Sunder

Climate/Terrain: Any aquatic Any mountains

Organization: Solitary, pair, or family (3–8 plus 1–4 noncombatants Solitary or family (2 plus 1–3 noncombatants)

plus 1 7th–10th level cleric or sorcerer and 2–8

sea lions)

Challenge Rating: 19 26

Treasure: Double standard Standard

Alignment: Usually good Usually chaotic

Advancement: By character class By character class


Golems

Stained Glass Golem Brass Golem Dragonflesh Golem

Medium-Size Construct Large Construct Large Construct

Hit Dice: 12d10 (66 hp) 16d10 (88 hp) 30d10 (165 hp)

Initiative: +0 +0 +0

Speed: 30 ft. (can’t run) 30 ft. (can’t run) 40 ft. (can’t run), fly 120 ft. (poor)

AC: 15 (+5 natural), touch 10, 31 (–1 size, +22 natural), 23 (–1 size, +14 natural),

flat-footed 15 touch 9, flat-footed 31 touch 9, flat-footed 23

Attacks: 2 rakes +10 melee Huge +3 wounding greataxe Bite +27 melee and 2 claws +22

+19/+14/+9 melee, or butt +16 melee and 2 wings +22 melee

melee and tail slap +22 melee

Damage: Rake 1d8+1/19–20 Huge +3 wounding greataxe Bite 2d6+6, claw 1d8+3,

2d8+10/¥3, butt 1d8+7 wing 1d6+3, tail slap 1d8+9

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./10 ft. 5 ft. by 10 ft./10 ft.

Special Attacks: — Maze Frightful presence

Special Qualities: Construct traits, DR 10/+2, Construct traits, DR 15/+3, Blindsight 150 ft., construct

fast healing 5, keen, magic magic immunity, scent traits, DR 15/+3, magic

immunity immunity

Saves: Fort +4, Ref +4, Will +5 Fort +5, Ref +5, Will +7 Fort +10, Ref +10, Will +13

Abilities: Str 13, Dex 10, Con —, Str 20, Dex 11, Con —, Str 22, Dex 11, Con —,

Int 4, Wis 13, Cha 7 Int 3, Wis 14, Cha 7 Int 4, Wis 17, Cha 17

Skills: Hide +0* Wilderness Lore +2* —

Climate/Terrain: Any land and underground Any land and underground Any land and underground

Organization: Solitary, pair, or crew (3–5) Solitary Solitary

Challenge Rating: 5 10 13

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 13–24 HD (Medium-size); 17–32 HD (Large); 31–60 HD (Large);

25–36 HD (Large) 33–48 HD (Huge) 61–90 HD (Huge)


Half Golems

Flesh Half-Golem Clay Half-Golem

Medium-Size Construct Medium-Size Construct

Hit Dice: 1d10 (5 hp) 1d10 (5 hp)

Initiative: +0 +0

Speed: 30 ft. (can’t run) 30 ft. (can’t run)

AC: 19 (+5 natural, +3 masterwork studded leather 21 (+7 natural, +3 masterwork studded leather

armor, +1 masterwork small steel shield), armor, +1 masterwork small steel shield),

touch 10, flat-footed 19 touch 10, flat-footed 21

Attacks: Battleaxe +7 melee Battleaxe +8 melee

Damage: Battleaxe 1d8+5/¥3 Battleaxe 1d8+6/¥3

Special Attacks: — Wound

Special Qualities: Berserk, construct traits, DR 5/silver, magic Berserk, construct traits, DR 10/silver, haste, immune

immunity to piercing and slashing weapons, magic immunity

Saves: Fort +4, Ref +0, Will +0 Fort +4, Ref +0, Will +0

Abilities: Str 21, Dex 10, Con —, Int 1, Wis 11, Cha 1 Str 23, Dex 10, Con —, Int 1, Wis 11, Cha 1

Skills: Climb +7, Jump +7 Climb +8, Jump +8

Feats: Power Attack, Weapon Focus (battleaxe) Power Attack, Weapon Focus (battleaxe)

Stone Half-Golem Iron Half-Golem

Medium-Size Construct Medium-Size Construct

Hit Dice: 1d10 (5 hp) 1d10 (5 hp)

Initiative: +0 –1

Speed: 30 ft. (can’t run) 30 ft. (can’t run)

AC: 23 (+9 natural, +3 masterwork studded leather 25 (–1 Dex, +11 natural, +3 masterwork studded

armor, +1 masterwork small steel shield), leather armor, +1 masterwork small steel shield),

touch 10, flat-footed 23 touch 10, flat-footed 25

Attacks: Battleaxe +9 melee Battleaxe +10 melee

Damage: Battleaxe 1d8+7/¥3 Battleaxe 1d8+8/¥3

Special Attacks: Slow Breath weapon

Special Qualities: Construct traits, DR 15/+1, magic immunity Construct traits, DR 25/+2, magic immunity,

rust vulnerability

Saves: Fort +4, Ref +0, Will +0 Fort +4, Ref +0, Will +0

Abilities: Str 25, Dex 10, Con —, Int 1, Wis 11, Cha 1 Str 27, Dex 10, Con —, Int 1, Wis 11, Cha 1

Skills: Climb +9, Jump +9 Climb +10, Jump +10

Feats: Power Attack, Weapon Focus (battleaxe) Power Attack, Weapon Focus (battleaxe)

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or squad (5–20)

Challenge Rating: 4

‑Treasure: Standard (the sample creatures all have masterwork studded leather armor, masterwork small steel shields, and battleaxes)

Alignment: Same as character (if all Will saves succeed) or always neutral evil (if any Will save fails)

Advancement: By character class (fighter)


Ixitxachitl

Average Ixitxachitl Vampiric Ixitxachitl

Small Aberration (Aquatic) Small Aberration (Aquatic)

Hit Dice: 1d8+1 (5 hp) 2d8+2 (11 hp)

Initiative: +3 +3

Speed: Swim 30 ft. Swim 30 ft.

AC: 16 (+1 size, +3 Dex, +2 natural), 16 (+1 size, +3 Dex, +2 natural),

touch 14, flat-footed 13 touch 14, flat-footed 13

Attacks: Bite +2 melee Bite +3 melee

Damage: Bite 1d6+1 Bite 1d6+1 plus energy drain

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: — Energy drain

Special Qualities: Darkvision 60 ft. Darkvision 60 ft., fast healing 5

Saves: Fort +1, Ref +3, Will +3 Fort +1, Ref +3, Will +4

Abilities: Str 12, Dex 16, Con 13, Int 12, Wis 13, Cha 7 Str 12, Dex 16, Con 13, Int 12, Wis 13, Cha 7

Skills: Hide +11, Intuit Direction +5, Knowledge Hide +11, Intuit Direction +5, Knowledge

(nature) +5, Listen +5, Spot +5, Swim +9, (nature) +5, Listen +6, Spot +6, Swim +9,

Tumble +7 Tumble +7

Feats: Dodge Dodge

Climate/Terrain: Warm aquatic Warm aquatic

Organization: Solitary, pair, pod (5–12 plus 1 2nd-level cleric), Solitary, pair, pod (1–2 plus 5–12 average

or shoal (10–100 plus 5 2nd-level clerics, 2 ixitxachitls and 1 2nd-level cleric), or shoal

5th-level clerics, and 20–200 slaves) (1–2 plus 10–100 average ixitxachitl,

5 2nd-level clerics, 2 5th-level clerics,

and 20–200 slaves

Challenge Rating: 1 3

Treasure: No coins, no goods, double items No coins, no goods, double items

(wearable items only) (no weapons, potions, or scrolls)

Alignment: Always chaotic evil Always chaotic evil

Advancement: By character class 3–4 HD (Small); 5–6 HD (Medium-size);

7–8 HD (Large); or by character class


Legendary Animals

Legendary Eagle Legendary Ape Legendary Wolf

Small Animal Medium-Size Animal Medium-Size Animal

Hit Dice: 12d8+36 (90 hp) 13d8+39 (97 hp) 14d8+70 (133 hp)

Initiative: +10 +3 +9

Speed: 10 ft., fly 100 ft. (average) 40 ft., climb 20 ft. 60 ft.

AC: 25 (+1 size, +10 Dex, +4 natural), 19 (+3 Dex, +6 natural), 24 (+9 Dex, +5 natural),

touch 21, flat-footed 15 touch 13, flat-footed 16 touch 19, flat-footed 15

Attacks: 2 claws +20 melee and bite +15 2 claws +19 melee and bite + 14 Bite +19 melee

melee melee

Damage: Claw 1d6+2, bite 1d8+1 Claw 1d8+10, bite 2d6+5 Bite 2d6 +10

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: — Rend 2d8+15 Trip

Special Qualities: Low-light vision Low-light vision, scent Low-light vision, scent

Saves: Fort +11, Ref +18, Will +11 Fort +11, Ref +11, Will +11 Fort +14, Ref +18, Will +11

Abilities: Str 15, Dex 30, Con 17, Str 30, Dex 17, Con 16, Str 25, Dex 28, Con 21,

Int 2, Wis 16, Cha 13 Int 2, Wis 17, Cha 11 Int 2, Wis 15, Cha 10

Skills: Listen +10, Spot +10* Climb +19, Move Silently +11, Hide +13, Listen +10, Move

Spot +9 Silently +12, Spot +10,

Wilderness Lore +4*

Feats: Weapon Finesse (bite) (B), — Weapon Finesse (bite) (B)

Weapon Finesse (claw) (B)

Climate/Terrain: Any forest, hills, plains, Warm forest and mountains, Any forest, hills, mountains,

and mountains and underground plains, and underground

Organization: Solitary or pair Solitary, pair, or company (3–5) Solitary or herd (5–8)

Challenge Rating: 6 7 7

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 13–24 HD (Small) 14–26 HD (Medium-size) 15–30 HD (Medium-size)


Legendary Animals 2

Legendary Snake Legendary Horse Legendary Bear

Large Animal Large Animal Large Animal

Hit Dice: 16d8+112 (184 hp) 18d8+144 (225 hp) 20d8+140 (230 hp)

Initiative: +7 +2 +2

Speed: 30 ft., climb 30 ft., swim 30 ft. 80 ft. 50 ft.

AC: 22 (–1 size, +7 Dex, +6 natural), 19 (–1 size, +2 Dex, +8 natural), 21 (–1 size, +2 Dex, +10 natural),

touch 16, flat-footed 15 touch 11, flat-footed 17 touch 11, flat-footed 19

Attacks: Bite +19 melee 2 hooves +21 melee and bite +16 2 claws +27 melee and bite +22

melee melee

Damage: Bite 1d8+12 plus poison Hoof 2d6+9, bite 1d6+4 Claw 2d6+13, bite 4d6+6

Face/Reach: 5 ft. by 10 ft. (coiled)/10 ft. 5 ft. by 10 ft./5 ft. 5 ft. by 10 ft./5 ft.

Special Attacks: Constrict 1d8+12, improved — Improved grab

grab, poison

Special Qualities: Low-light vision, scent Low-light vision, scent Low-light vision, scent

Saves: Fort +17, Ref +17, Will +12 Fort +19, Ref +13, Will +13 Fort +19, Ref +14, Will +15

Abilities: Str 27, Dex 24, Con 24, Str 29, Dex 14, Con 27, Str 36, Dex 15, Con 25,

Int 1, Wis 14, Cha 7 Int 2, Wis 15, Cha 10 Int 2, Wis 16, Cha 13

Skills: Balance +24, Climb +22, Hide +14, Listen +9, Spot +9 Listen +8, Spot +8, Swim +18

Listen +12, Spot +12, Swim +16

Climate/Terrain: Temperate and warm land, Any land Any forest, hills, mountains,

aquatic, and underground plains, or underground

Organization: Solitary Solitary or herd (6–30) Solitary or pair

Challenge Rating: 8 8 9

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 17–32 HD (Large) 19–36 HD (Large) 21–40 HD (Large)

Legendary Tiger Legendary Shark

Large Animal Huge Animal (Aquatic)

Hit Dice: 26d8+182 (299 hp) 30d8+210 (345 hp)

Initiative: +4 +4

Speed: 50 ft. Swim 100 ft.

AC: 23 (–1 size, +4 Dex, +10 natural), 22 (–2 size, +4 Dex, +10 natural),

touch 13, flat-footed 19 touch 12, flat-footed 18

Attacks: 2 claws +29 melee and bite +24 melee Bite +29 melee

Damage: Claw 2d6+11, bite 2d8+5 Bite 2d8+13

Face/Reach: 5 ft. by 10 ft./5 ft. 10 ft. by 20 ft./10 ft.

Special Attacks: Improved grab, pounce, rake 2d6+5 Improved grab, swallow whole

Special Qualities: Low-light vision, scent Keen scent, low-light vision

Saves: Fort +22, Ref +19, Will +17 Fort +24, Ref +21, Will +19

Abilities: Str 33, Dex 18, Con 24, Int 2, Wis 15, Cha 11 Str 28, Dex 19, Con 24, Int 1, Wis 14, Cha 7

Skills: Hide +8*, Jump +15, Listen +5, Move Silently +12, Listen +9, Spot +9, Swim +17

Spot +7, Swim +14

Climate/Terrain: Any forest, hill, mountains, plains, and underground Any aquatic

Organization: Solitary or pair Solitary, pair, or school (3–5)

Challenge Rating: 10 10

Treasure: None None

Alignment: Always neutral Always neutral

Advancement: 27–48 HD (Large) 31–60 HD (Huge)


Linnorm

Gray Linnorm Dread Linnorm Corpse Tearer

Huge Dragon Colossal Dragon Gargantuan Dragon

Hit Dice: 13d12+65 (149 hp) 20d12+200 (330 hp) 28d12+224 (406 hp)

Initiative: +0 –1 –1

Speed: 30 ft., fly 90 ft. (good), 50 ft., fly 90 ft. (good), 60 ft., burrow 50 ft., fly 90 ft.

swim 30 ft. swim 30 ft. (good), swim 50 ft.

AC: 27 (–2 size, +19 natural), 31 (–8 size, –1 Dex, +30 natural), 33 (–4 size, –1 Dex, +28 natural),

touch 8, flat-footed 27 touch 1, flat-footed 31 touch 5, flat-footed 33

Attacks: Bite +18 melee and 2 claws 2 bites +27 melee and 2 claws +25 Bite +37 melee and 2 claws +35

+16 melee and tail slap melee and tail slap +25 melee melee and tail slap +35 melee

+16 melee

Damage: Bite 2d6+7, claw 2d8+3, Bite 4d8+15 plus energy drain, Bite 4d6+13 plus energy drain,

tail slap 2d6+10 plus poison claw 4d6+7, tail slap 4d6+22 claw 2d8+6, tail slap 2d8+19

Face/Reach: 10 ft. by 30 ft./10 ft. 40 ft. by 120 ft./15 ft. 20 ft. by 80 ft./15 ft.

Special Attacks: Breath weapon, crush 2d8+10, Breath weapons, crush 4d8+22, Breath weapon, crush 4d6+19,

poison, spell-like abilities, energy drain, spell-like abilities, energy drain, spell-like abilities,

spells spells, tail sweep 2d8+22 spells, tail sweep 2d6+19

Special Qualities: Blindsight 120 ft., DR 15/+1, Blindsight 120 ft., DR 20/+2, Blindsight 120 ft., DR 30/+3,

immunities, keen senses, SR 31 immunities, keen senses, SR 36 immunities, keen senses, SR 39

Saves: Fort +13, Ref +8, Will +10 Fort +22, Ref +11, Will +18 Fort +24, Ref +15, Will +21

Abilities: Str 24, Dex 11, Con 20, Str 40, Dex 8, Con 31, Str 36, Dex 9, Con 26,

Int 14, Wis 19, Cha 17 Int 15, Wis 22, Cha 21 Int 17, Wis 20, Cha 19

Skills: Bluff +11, Concentration +20, Bluff +24, Concentration +30, Bluff +28, Concentration +30,

Diplomacy +7, Intimidate Diplomacy +7, Intimidate +7, Diplomacy +10, Hide +15,

+5, Knowledge (arcana) +16, Knowledge (arcana) +24, Listen Intimidate +6, Knowledge

Listen +17, Scry +16, Search +26, Scry +24, Search +24, Spellcraft (arcana) +30, Listen +32, Scry

+14, Sense Motive +12, +21, Spot +26, Swim +23 +25, Search +30, Sense Motive

Spellcraft +13, Spot +17, +32, Spellcraft +28, Spot +32, Swim +15 Swim +21

Feats: Alertness, Flyby Attack, Alertness, Flyby Attack, Alertness, Cleave, Enlarge

Multiattack, Snatch Multiattack, Power Attack, Quicken Spell, Flyby Attack, Multiattack,

Spell-Like Ability, Snatch Power Attack, Quicken Spell-Like

Ability, Snatch

Climate/Terrain: Any hills or mountains Any land Any land

Organization: Solitary Solitary Solitary

Challenge Rating: 20 25 28

Treasure: Standard Standard Double standard

Alignment: Usually chaotic evil Always chaotic evil Always neutral evil

Advancement: 14–18 HD (Huge) 21–26 HD (Colossal) 29–34 HD (Gargantuan)


Myconid

Myconid Junior Worker Myconid Average Worker Myconid Elder Worker

Tiny Plant Small Plant Medium-Size Plant

Hit Dice: 1d8 (4 hp) 2d8+2 (11 hp) 3d8+3 (16 hp)

Initiative: +2 +2 +1

Speed: 20 ft. 20 ft. 20 ft.

AC: 14 (+2 size, +2 Dex), 13 (+1 size, +2 Dex), 12 (+1 Dex, +1 natural),

touch 14, flat-footed 12 touch 13, flat-footed 11 touch 11, flat-footed 11

Attacks: 2 slams +1 melee 2 slams +2 melee 2 slams +3 melee, or spores +3

ranged touch

Damage: Slam 1d3–1 Slam 1d4 Slam 1d6+1

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft. 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: — — Spores

Special Qualities: Plant traits, spores Plant traits, spores Plant traits, spores

Saves: Fort +2, Ref +2, Will +1 Fort +4, Ref +2, Will +1 Fort +4, Ref +2, Will +3

Abilities: Str 8, Dex 15, Con 11, Str 11, Dex 14, Con 12, Str 12, Dex 13, Con 13,

Int 9, Wis 12, Cha 12 Int 10, Wis 13, Cha 13 Int 10, Wis 15, Cha 14

Skills: Craft (any one) +2, Hide +13, Craft (any one) +4, Hide +10, Craft (any one) +4, Hide +5,

Knowledge (nature) +2, Listen Knowledge (nature) +4, Listen +6, Knowledge (nature) +4, Listen

+6, Move Silently +5, Profession Move Silently +5, Profession +8, Move Silently +4, Profession

(farmer) +4, Sense Motive +4, (farmer) +5, Sense Motive +4, (farmer) +6, Sense Motive +5,

Spot +6, Wilderness Lore +4 Spot +6, Wilderness Lore +5 Spot +8, Wilderness Lore +6

Feats: Alertness Alertness Alertness

Climate/Terrain: Underground Underground Underground

Organization: Solitary, pair, or gang (3–5) Solitary, pair, or gang (3–5) Solitary, pair, or gang (3–5)

Challenge Rating: 1/2 1 2

Treasure: None None None

Alignment: Usually lawful neutral Usually lawful neutral Usually lawful neutral

Advancement: — — —


Myconid 2

Myconid Guard Myconid Circle Leader Myconid Sovereign

Medium-Size Plant Large Plant Large Plant

Hit Dice: 4d8+8 (26 hp) 5d8+15 (37 hp) 6d8+21 (48 hp)

Initiative: +1 +1 +1

Speed: 20 ft. 20 ft. 20 ft.

AC: 12 (+1 Dex, +1 natural), 12 (–1 size, +1 Dex, +2 natural), 12 (–1 size, +1 Dex, +2 natural),

touch 11, flat-footed 11 touch 10, flat-footed 11 touch 10, flat-footed 11

Attacks: 2 slams +5 melee, or spores 2 slams +5 melee, or spores 2 slams +7 melee, or spores

+5 ranged touch +6 ranged touch +8 ranged touch

Damage: Slam 1d6+2 Slam 1d8+3 Slam 1d8+4

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./10 ft. 5 ft. by 5 ft./10 ft.

Special Attacks: Spores Spores Spores

Special Qualities: Plant traits, spores Plant traits, spores Plant traits, potion making, spores

Saves: Fort +6, Ref +2, Will +3 Fort +7, Ref +2, Will +4 Fort +8, Ref +3, Will +5

Abilities: Str 14, Dex 12, Con 15, Str 16, Dex 12, Con 17, Str 18, Dex 12, Con 17,

Int 11, Wis 15, Cha 14 Int 11, Wis 16, Cha 15 Int 12, Wis 17, Cha 17

Skills: Craft (any one) +4, Hide +5, Craft (any one) +4, Diplomacy Craft (any one) +5, Diplomacy

Intimidate +6, Knowledge +4, Hide +1, Intimidate +6, +5, Hide +1, Intimidate +8,

(nature) +4, Listen +8, Move Knowledge (nature) +4, Listen Knowledge (nature) +5, Listen

Silently +4, Profession (farmer) +9, Move Silently +4, Profession +9, Move Silently +4, Profession

+6, Sense Motive +6, Spot +8, (farmer) +8, Sense Motive +8, (farmer) +8, Profession

Wilderness Lore +6 Spot +9, Wilderness Lore +7 (herbalist) +7, Sense Motive +8,

Spot +9, Wilderness Lore +7

Feats: Alertness Alertness, Alertness, Brew Potion (B),

Weapon Focus (spores) Toughness, Weapon Focus

(spores)

Climate/Terrain: Underground Underground Underground

Organization: Solitary, pair, patrol (3–5), Solitary, pair, patrol (3–5), work Tribe (3–10 circles, plus

or work gang (3–5 plus 3–5 gang (3–5 plus 3–5 workers), 1 king and 5–10 zombie

workers) or circle (4 junior workers plus servants)

average workers, elder workers,

guards, and elder guards, for a total of 20)

Challenge Rating: 4 6 7

Treasure: None None No coins, no goods, standard

items (potions only)

Alignment: Usually lawful neutral Usually lawful neutral Usually lawful neutral

Advancement: — — 7–12 HD (Large); 13–18 HD (Huge)


Neogi

Neogi Spawn Adult Neogi Great Old Master Neogi

Tiny Aberration Small Aberration Huge Vermin

Hit Dice: 1/4 d8–1 (1 hp) 5d8–5 (18 hp) 5d8+25 (47 hp)

Initiative: +3 +3 –1

Speed: 20 ft., climb 20 ft. 30 ft., climb 20 ft. 20 ft.

AC: 15 (+2 size, +3 Dex), 17 (+1 size, +3 Dex, +3 natural), 10 (–2 size, –1 Dex, +3 natural),

touch 15, flat-footed 12 touch 14, flat-footed 14 touch 7, flat-footed 10

Attacks: Bite +5 melee Bite +7 melee and 2 claws –3 melee, Bite +1 melee

or light crossbow +7 ranged

Damage: Bite 1d3–4 plus poison Bite 1d6–2 , claw 1d3–2, Bite 1d6

light crossbow 1d8/19–20

Face/Reach: 2 /2 ft by 2 1/2 ft./0 ft. 5 ft. by 5 ft./5 ft. 10 ft. by 10 ft./10 ft.

Special Attacks: Poison Enslave, poison Poison, spit spawn

Special Qualities: Darkvision 60 ft., immune Darkvision 60 ft., immune Vermin traits

to mind-affecting effects to mind-affecting effects

Saves: Fort –1, Ref +3, Will +2 Fort +0, Ref +4, Will +6 Fort +9, Ref +0, Will +3

Abilities: Str 3, Dex 17, Con 9 Str 6, Dex 17, Con 9 Str 11, Dex 8, Con 20

Int 2, Wis 10, Cha 2 Int 15, Wis 14, Cha 16 Int —, Wis 15, Cha 1

Skills: Balance +4, Climb +11, Balance +11, Climb +11, Disable Balance +3, Move Silently +7

Jump +4, Move Silently +5 Device +10, Intimidate +9,

Jump +11, Move Silently +11

Feats: Weapon Finesse (bite) (B) Dodge, Mobility, Simple Weapon —

Proficiency, Weapon Finesse (bite) (B)

Climate/Terrain: Any temperate or warm land Any temperate or warm land Any temperate or warm land

and underground and underground and underground

Organization: Swarm (10–40) or tribe Nest (3–8 plus 3–8 umber Tribe (1 plus 10–60 spawn,

(10–60 plus 10–60 adult hulk slaves) 10–60 adult neogi, and 10–60

neogi, 10–60 umber hulk umber hulk slaves)

slaves, and 1 great old master)

Challenge Rating: 1/4 4 6

Treasure: None Double standard None

Alignment: Usually lawful evil Usually lawful evil Always neutral

Advancement: — By character class —


Evil Outsiders

Marraenoloth Arcanaloth Yagnoloth

Medium-Size Outsider (Evil) Medium-Size Outsider (Evil) Large Outsider (Evil)

Hit Dice: 10d8 (45 hp) 12d8 (54 hp) 10d8+40 (85 hp)

Initiative: +2 +7 +2

Speed: 50 ft. 30 ft., fly 50 ft. (poor) 50 ft.

AC: 21 (+2 Dex, +9 natural), 28 (+3 Dex, +15 natural), 21 (–1 size, +2 Dex, +10

touch 12, flat-footed 19 touch 13, flat-footed 25 natural), touch 11, flat-footed 19

Attacks: Bite +11 melee 2 claws +12 melee and bite Greatsword +9/+4 melee and

+7 melee claw +20 melee, or greataxe

+9/+4 melee and claw +20 melee

Damage: Bite 1d6+1 Claw 1d4 plus poison, bite 1d6 Greatsword 2d6/19–20, greataxe

1d12/¥3, claw 1d6+10 plus

stunning blow

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./10 ft.

Special Attacks: Fear gaze, spell-like abilities Poison, spell-like abilities, Breath weapon, energy drain,

spells shocking grasp, stunning blow

Special Qualities: Outsider traits, SR 21, DR 15/+3, outsider traits, DR 15/+1, outsider traits, SR 25,

yugoloth traits partial immunity to spells, SR 24, muscular arm, yugoloth traits

yugoloth traits

Saves: Fort +7, Ref +9, Will +9 Fort +8, Ref +11, Will +14 Fort +11, Ref +9, Will +9

Abilities: Str 13, Dex 15, Con 10, Str 11, Dex 16, Con 11, Str 30, Dex 14, Con 19,

Int 13, Wis 14, Cha 10 Int 20, Wis 18, Cha 17 Int 15, Wis 15, Cha 16

Skills: Appraise +14, Balance +15, Bluff +17, Concentration +14, Climb +22, Concentration +17,

Bluff +13, Diplomacy +2, Diplomacy +19, Gather Diplomacy +5, Intimidate +16,

Intimidate +2, Intuit Direction Information +18, Innuendo Jump +20, Knowledge (the planes)

+15, Knowledge (the planes) +19, Intimidate +20, Knowledge +15, Listen +15, Sense Motive

+14, Listen +4, Profession (arcana) +19, Knowledge (the +15, Spot +15

(boater) +13, Spot +4, Swim +13 planes) +19, Profession (scribe)

+19, Sense Motive +19,

Spellcraft +20

Feats: Alertness, Combat Casting, Empower Spell, Improved Cleave, Power Attack, Weapon

Dodge Initiative, Iron Will, Spell Focus Focus (claw)

(Abjuration)

Climate/Terrain: Any aquatic Any land and underground Any land and underground

Organization: Solitary Solitary, pair, or embassy (3–4) Solitary

Challenge Rating: 10 17 10

Treasure: Standard (coins only) Standard Standard

Alignment: Always neutral evil Always neutral evil Always neutral evil

Advancement: 11–20 HD (Medium-size) 13–24 HD (Medium-size) 11–30 HD (Large)


Psurlon

Average Psurlon Elder Psurlon Giant Psurlon

Medium-Size Aberration Medium-Size Aberration Large Aberration

Hit Dice: 7d8+7 (38 hp) 12d8+12 (66 hp) 18d8+36 (117 hp)

Initiative: +6 +6 +5

Speed: 30 ft. 30 ft. 40 ft.

AC: 12 (+2 Dex), 12 (+2 Dex), 10 (–1 size, +1 Dex),

touch 12, flat-footed 10 touch 12, flat-footed 10 touch 10, flat-footed 9

Attacks: 2 claws +6 melee and bite 2 claws +11 melee and bite 2 claws +16 melee and bite

+4 melee +9 melee +14 melee

Damage: Claw 1d4+1, bite 2d4 Claw 1d4+2, bite 2d4+1 Claw 1d6+4, bite 2d6+2

Face/Reach: 5 ft. by 10 ft./5 ft. 5 ft. by 10 ft./5 ft. 10 ft. by 20 ft./10 ft.

Special Attacks: Spell-like abilities Spell-like abilities Spell-like abilities

Special Qualities: Blindsight 60 ft., darkvision Blindsight 60 ft., darkvision Blindsight 60 ft., darkvision 120

120 ft., DR 15/+1, immunities, 120 ft., DR 15/+1, immunities, ft., DR 15/+1, immunities,

SR 14, telepathy SR 16, telepathy SR 16, telepathy

Saves: Fort +3, Ref +4, Will +7 Fort +5, Ref +6, Will +13 Fort +10, Ref +9, Will +17

Abilities: Str 13, Dex 14, Con 12, Str 14, Dex 15, Con 12, Str 18, Dex 12, Con 15,

Int 18, Wis 11, Cha 17 Int 20, Wis 17, Cha 17 Int 17, Wis 18, Cha 17

Skills: Balance +12, Concentration +11, Balance +15, Concentration +16, Balance +12, Concentration

Escape Artist +10, Heal +10, Escape Artist +10, Heal +16, +20, Escape Artist +10, Heal

Spellcraft +14 Spellcraft +18 +18, Spellcraft +19

Feats: Combat Casting, Dodge, Combat Casting, Dodge, Combat Casting, Expertise,

Improved Initiative, Iron Will, Expertise, Improved Initiative, Great Fortitude, Improved

Multiattack Iron Will, Mobility, Multiattack Initiative, Iron Will, Lightning

Reflexes, Multiattack

Climate/Terrain: Underground Underground Underground

Organization: Solitary, pair, team (3–6 Solitary, cluster (1 plus 8–14 Solitary or strike team (1 plus

plus 1 elder psurlon), cluster average psurlons), or strike 1 elder psurlon and 3–6

(8–14 plus 1 elder psurlon), or team (1 plus 1 giant psurlon and average psurlons)

strike team (3–6 plus 1 elder 3–6 average psurlons)

psurlon and 1 giant psurlon)

Challenge Rating: 5 9 15

Treasure: Standard Standard Standard

Alignment: Usually lawful evil Usually lawful evil Always neutral evil

Advancement: 8–14 HD (Medium-size) 13–24 HD (Medium-size) 19–36 HD (Large)


Tanar'ri

Jovoc (Tanar’ri) Palrethee (Tanar’ri) Zovvut

Small Outsider Medium-Size Outsider Medium-Size Outsider

(Chaotic, Evil) (Chaotic, Evil, Fire) (Chaotic, Evil)

Hit Dice: 4d8+18 (36 hp) 8d8+24 (60 hp) 10d8+20 (65 hp)

Initiative: +2 +3 +1

Speed: 30 ft. 30 ft. 30 ft., fly 50 ft. (average)

AC: 16 (+1 size, +2 Dex, +3 natural), 23 (+3 Dex, +10 natural), 20 (+1 Dex, +9 natural),

touch 13, flat-footed 14 touch 13, flat-footed 20 touch 11, flat-footed 19

Attacks: 2 claws +6 melee and bite +1 flaming longsword +14/+9, 2 claws +13 melee

+1 melee or 2 slams +12 melee

Damage: Claw 1d3+1, bite 1d4 +1 flaming longsword 1d8+7/19–20 Claw 1d12+3

plus 1d6 fire, slam 1d8+4

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: — Demonic burn, spell-like abilities Draining gaze, spell-like

abilities

Special Qualities: Aura of retribution, DR DR 20/+2, fiery shield, fire subtype, Create spawn, DR 20/+2,

5/silver, fast healing 5, outsider outsider traits, SR 18, summon outsider traits, SR 20

traits, SR 13, summon tanar’ri, tanar’ri, tanar’ri traits

tanar’ri traits

Saves: Fort +7, Ref +6, Will +4 Fort +9, Ref +9, Will +7 Fort +9, Ref +8, Will +10

Abilities: Str 12, Dex 15, Con 16, Str 19, Dex 16, Con 16, Str 17, Dex 13, Con 15,

Int 7, Wis 10, Cha 7 Int 13, Wis 12, Cha 11 Int 14, Wis 16, Cha 14

Skills: Hide +8, Listen +7, Bluff +10, Diplomacy +10, Hide +9, Bluff +10, Concentration

Search +3, Sense Motive +3, Intimidate +2, Knowledge (any one) +12, Diplomacy +6, Hide +11,

Spot +7 +12, Listen +6, Sense Motive +12, Intimidate +4, Listen +13,

Search +12, Spellcraft +6, Spot +8 Move Silently +11, Scry +11,

+15, Sense Motive +16, Spellcraft +8, Spot +18

Feats: Toughness (¥2) Dodge, Expertise, Weapon Focus Alertness, Dodge, Mobility

(longsword)

Climate/Terrain: Any land and underground Any land and underground Any land and underground

Organization: Solitary, pair, or gang (3–4) Solitary Solitary or squad (1 plus 2–4

wights)

Challenge Rating: 5 8 9

Treasure: Standard None Standard

Alignment: Always chaotic evil Always chaotic evil Always chaotic evil

Advancement: 5–8 HD (Small); 9–12 HD (Medium-size) 11–16 HD (Medium-size)

9–12 HD (Medium-size)


Tanar'ri 2

Jarilith (Tanar’ri) Kelvezu (Tanar’ri)

Large Outsider (Chaotic, Evil) Medium-Size Outsider (Chaotic, Evil)

Hit Dice: 10d8+80 (125 hp) 12d8+36 (90 hp)

Initiative: +9 +14

Speed: 60 ft. 30 ft., fly 60 ft. (good)

AC: 32 (–1 size, +9 Dex, +14 natural), 35 (+10 Dex, +15 natural),

touch 18, flat-footed 23 touch 20, flat-footed 35

Attacks: 2 claws +22 melee and bite +19 melee +1 scimitar of greater wounding +16/+11/+6 melee

and +1 dagger of wounding +16/+11 melee

Damage: Claw 2d6+12/18–20/¥3, +1 scimitar of greater wounding 1d6+6/18–20 plus poison,

bite 2d8+6/18–20/¥3 +1 dagger of wounding 1d4+3/19–20 plus poison

Face/Reach: 10 ft. by 5 ft./5 ft. 5 ft. by 5 ft./5 ft.

Special Attacks: Frightful presence, improved grab, pounce, Poison, sneak attack +8d6, spell-like abilities

rake 2d6+6/18–20, spell-like abilities

Special Qualities: Augmented critical, DR 30/+3, outsider traits, DR 20/+2, enhanced detection, evasion, outsider traits,

scent, SR 25, summon tanar’ri, tanar’ri traits SR 26, summon tanar’ri, tanar’ri traits, uncanny dodge

Saves: Fort +15, Ref +16, Will +8 Fort +11, Ref +18, Will +11

Abilities: Str 35, Dex 29, Con 27, Int 8, Wis 12, Cha 14 Str 21, Dex 31, Con 16, Int 17, Wis 16, Cha 16

Skills: Balance +14, Climb +14, Concentration +21, Bluff +15, Concentration +15, Diplomacy +7, Hide

Hide +22*, Jump +14, Listen +12, Move +33, Intimidate +5, Knowledge (any one) +13, Listen

Silently +25, Search +4, Spot +12 +18, Move Silently +33, Search +18, Sense

Motive +16, Spellcraft +13, Spot +18

Feats: Multiattack, Power Attack, Ambidexterity, Improved Initiative, Improved Two-

Weapon Focus (claw) Weapon Fighting, Two-Weapon Fighting

Climate/Terrain: Any land and underground Any land and underground

Organization: Solitary, pair, or pride (6–10) Solitary

Challenge Rating: 13 18

Treasure: Standard Standard coins; standard items, plus +1 scimitar

of greater wounding and +1 dagger of wounding

Alignment: Always chaotic evil Always chaotic evil

Advancement: 11–23 HD (Large); 24–30 HD (Huge) 13–24 HD (Medium-size)


Air and Earth Weirds

Air Weird Earth Weird

Large Elemental (Air) Large Elemental (Earth)

Hit Dice: 15d8+45 (112 hp) 15d8+45 (112 hp)

Initiative: +6 +6

Speed: 30 ft., fly 60 ft. (perfect) 30 ft., burrow 30 ft.

AC: 15 (–1 size, +2 Dex, +4 natural), 15 (–1 size, +2 Dex, +4 natural),

touch 11, flat-footed 13 touch 11, flat-footed 13

Attacks: Slam +15/+10/+5 melee Slam +15/+10/+5 melee

Damage: Slam 2d6+7 Slam 2d6+7

Face/Reach: 5 ft. by 5 ft./10 ft. 5 ft. by 5 ft./10 ft.

Special Attacks: Elemental command, spells Elemental command, spells

Special Qualities: Air mastery, air pool, breathsense, DR 20/+2, DR 20/+2, earth mastery, earth pool, elemental

elemental traits, prescience, regeneration 10, traits, prescience, regeneration 10, SR 25,

SR 25 tremorsense

Saves: Fort +10, Ref +13, Will +11 Fort +14, Ref +9, Will +11

Abilities: Str 21, Dex 14, Con 17, Int 20, Wis 23, Cha 22 Str 21, Dex 14, Con 17, Int 20, Wis 23, Cha 22

Skills: Concentration +10, Diplomacy +17, Intimidate Concentration +10, Diplomacy +17, Intimidate

+15, Knowledge (any three) +12, Listen +8, Scry +15, Knowledge (any three) +12, Listen +8, Scry

+14, Sense Motive +13, Spot +8 +14, Sense Motive +13, Spot +8

Feats: Alertness, Dodge, Empower Spell, Flyby Attack Alertness, Dodge, Empower Spell, Great

(B), Great Fortitude, Improved Initiative, Fortitude, Improved Initiative, Lightning

Lightning Reflexes, Maximize Spell Reflexes, Maximize Spell

Fire Weird Water Weird

Large Elemental (Fire) Large Elemental (Water)

Hit Dice: 15d8+45 (112 hp) 15d8+45 (112 hp)

Initiative: +6 +6

Speed: 30 ft., fly 60 ft. (perfect) 30 ft., swim 30 ft.

AC: 15 (–1 size, +2 Dex, +4 natural), 15 (–1 size, +2 Dex, +4 natural),

touch 11, flat-footed 13 touch 11, flat-footed 13

Attacks: Slam +15/+10/+5 melee Slam +15/+10/+5 melee

Damage: Slam 2d6+7 plus 2d6 fire Slam 2d6+7

Face/Reach: 5 ft. by 5 ft./10 ft. 5 ft. by 5 ft./10 ft.

Special Attacks: Burn, elemental command, spells Drench, elemental command, spells

Special Qualities: DR 20/+2, elemental traits, fire pool, fire DR 20/+2, elemental traits, prescience,

subtype, prescience, regeneration 10, SR 25 regeneration 10, SR 25, water mastery, water pool

Saves: Fort +10, Ref +13, Will +11 Fort +14, Ref +9, Will +11

Abilities: Str 21, Dex 14, Con 17, Int 20, Wis 23, Cha 22 Str 21, Dex 14, Con 17, Int 20, Wis 23, Cha 22

Skills: Concentration +10, Diplomacy +17, Intimidate Concentration +10, Diplomacy +17, Intimidate

+15, Knowledge (any three) +12, Listen +8, Scry +15, Knowledge (any three) +12, Listen +8, Scry

+14, Sense Motive +13, Spot +8 +14, Sense Motive +13, Spot +8, Swim +13

Feats: Alertness, Dodge, Empower Spell, Great Alertness, Dodge, Empower Spell, Great

Fortitude, Improved Initiative, Lightning Fortitude, Improved Initiative, Lightning

Reflexes, Maximize Spell Reflexes, Maximize Spell

Climate/Terrain: Any land or underground, or appropriate element

Organization: Solitary, pair, or charm (3–4)

Challenge Rating: 12

Treasure: Double standard

Alignment: Usually neutral

Advancement: 16–30 HD (Large); 31–45 HD (Huge)


Wortling and Orcwort

Wortling Orcwort

Small Plant Colossal Plant

Hit Dice: 3d8 (13 hp) 32d8+288 (432 hp)

Initiative: +6 +2

Speed: 30 ft., climb 15 ft. 10 ft.

AC: 16 (+1 size, +2 Dex, +3 natural), 12 (–8 size, –2 Dex, +12 natural),

touch 13, flat-footed 14 touch 0, flat-footed 12

Attacks: 2 claws +5 melee 6 slams +30 melee

Damage: Claw 1d3+2 plus poison Slam 4d6+14

Face/Reach: 5 ft. by 5 ft./5 ft. 40 ft. by 40 ft./25 ft.

Special Attacks: Poison, swarming Entangling roots, improved grab, paralysis,

swallow whole

Special Qualities: Partial immunity to piercing, DR 5/–, partial immunity to piercing, plant

plantmind, plant traits, woodsense traits, telepathy, woodsense

Saves: Fort +3, Ref +3, Will +1 Fort +27, Ref +8, Will +13

Abilities: Str 15, Dex 14, Con 11, Int 2, Wis 11, Cha 6 Str 39, Dex 7, Con 29, Int 10, Wis 16, Cha 8

Skills: Climb +10, Hide +11, Move Silently +7 Hide –3, Move Silently +13

Feats: Improved Initiative Improved Initiative

Climate/Terrain: Temperate or warm plains, hills, and marsh Temperate or warm plains, hills, and marsh

Organization: Band (5–20) Crop (1 orcwort plus 5–20 wortlings)

Challenge Rating: 3 20

Treasure: None None

Alignment: Always neutral Always neutral

Advancement: 4–9 HD (Medium-size) 33–64 HD (Colossal)