Pool of Radiance: Attack on Myth Drannor

Credits

Designer: Sean K Reynolds

Editor: Michele Carter

Additional Monsters: James Wyatt (alhoon, deepspawn, dragonkin)

Based on an original manuscript by Shawn Carnes

Creative Director: Richard Baker

Art Director: Paul Hanchette, Robert Raper

Cover Illustration: Brom

Interior Illustration: Ted Beargeon, Vince Locke

Cartography: Dennis Kauth, Todd Gamble

Typography: Erin Dorries

Graphic Design: Dee Barnett

Project Manager: Josh Fischer

Production Manager: Chas DeLong

Playtesters: Richard Baker, Rob Heinsoo, Duane Maxwell, Skip Williams, James Wyatt

Invaluable Resource: Eric L. Boyd

Campaign setting based on the original game world by Ed Greenwood. Information on Myth Drannor based on Ruins of Myth Drannor by Ed Greenwood. Information on the Cult of the Dragon based on Cult of the Dragon by Dale Donovan. Pool of Radiance story and principal characters by Sarah Stocker and Ken Ecklund.

Based on the original DUNGEONS & DRAGONS® rules created by E. Gary Gygax and Dave Arneson, and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

U.S., CANADA, ASIA, PACIFIC, & LATIN AMERICA Wizards of the Coast, Inc.

P.O. Box 707 Renton WA 98057-0707

(Questions?) 1-800-324-6496

Wizards of the Coast, Belgium P.B. 2031 2600 Berchem Belgium

+ 32-70-23-32-77 620-T11710

DUNGEONS & DRAGONS, D&D, DUNGEON MASTER, FORGOTTEN REALMS, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc.

POOL OF RADIANCE and the d20 System logo are trademarks owned by Wizards of the Coast, Inc. All Wizards characters, character names, and the distinctive likenesses therefore trademarks owned by Wizards of the Coast, Inc. Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by St. Martin’s Press.

Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors. This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2000 Wizards of the Coast, Inc.

Made in the U.S.A.

Visit our website at www.wizards.com/forgottenrealms


Chapter 1: Cultists in Action

“And naught would be left save shattered thrones with no rulers. But the dead dragons shall rule the world entire, and . . .”

—from the Chronicle of Years to Come, a book of prophecy by the oracle Maglas, as translated by Sammaster the Mad, founder of the Cult of the Dragon

Pool of Radiance: Attack on Myth Drannor is a DUNGEONS & DRAGONS® adventure suitable for a party of four average D&D® characters who begin the adventure at or near 6th level. It is recommended that at least one of the player characters have some clerical ability and at least one have access to arcane spells. The adventure can be adjusted for play with very large, very small, higher level, or lower-level groups.


Preparation

You, the Dungeon Master (DM), should have a copy of the Player’s Handbook, the DUNGEON MASTER’s Guide, and the Monster Manual to use this adventure. Familiarity with the FORGOTTEN REALMS® campaign setting is recommended but not essential. The FORGOTTEN REALMS sourcebook Cult of the Dragon (#9547) provides additional background information and motivation for the main villains in this adventure but is not necessary, as details on the Cult are summarized in the sidebar at the end of this chapter.

Text that appears in shaded boxes is player information, which you can read aloud or paraphrase to players when appropriate. Unshaded boxes contain important background information for the DM. Monster and NPC statistics are provided with each encounter in abbreviated form, and full statistics appear in Appendix 5: Creature Statistics. Write-ups for new monsters (those not listed in the Monster Manual) are provided in Appendix 4: New Monsters.

Individual encounters possess an overall rating called the encounter level (EL). The encounter level is a tool for the DM to calculate total experience points for each encounter and as a point of information to the DM, allowing him or her to gauge the strength of any particular encounter at a glance.


Adventure Background

The Cult of the Dragon found a pool of radiance that recently formed in the fallen city of Myth Drannor. The Cultists’ knowledge of dark arts allowed them to corrupt the pool, and it now reaches out to other pools across Toril, draining their life to feed itself. The Cult plans to immerse Pelendralaar, one of its allied dracoliches, in the corrupted pool, giving it incredible powers to be used on the Cult’s behalf. Through explorations of nearby parts of Myth Drannor, the heroes discover tools and clues about the Cult’s purposes here and have the opportunity to thwart the Cult’s grand plans for the corrupted pool.


Adventure Synopsis

The heroes become involved when they track several disappearances to a small cell of Cult of the Dragon members that has apparently taken to capturing villagers as slaves. The Cult hideout contains an old gate, which the Cultists use to escape the heroes if they are outmatched. The gate leads to a location near a cemetery outside of Myth Drannor, which the Cult has secured and is using as a base of operations.

The Cult is digging extensively in that area, searching for magic items to feed to the corrupted pool in the hope of transferring those powers to the dragon, as well as keys to unlock other parts of the ruins. The heroes attack the Cult stronghold in that area and discover the Cult’s real reason behind the recent slaving — they need workers to help them ransack the crypts in the cemetery. Once the heroes have learned more about the Cult’s plans, they investigate some crypts of their own to prevent the Cult from acquiring key items. One of these items will allow them to strike at the center of the Cult’s power under Castle Cormanthor, severely crippling the Cult’s plans for its dracolich ally.

Note that there are a number of encounters in which Cultists could escape the PCs and regroup. They might then return to the scene and descend in force if the PCs are still present. Larger groups mean higher Encounter Levels — perhaps more than a 6th-level party can handle. The characters should be aware that they are in enemy territory, and tread carefully.


Character Hooks

The heroes can become involved in the beginning of this adventure in one of the ways described below. Each hook is an easy way to bring the characters to the Cult hideout and through the gate to the outskirts of Myth Drannor. Of course, you can always use a hook that is more appropriate for your campaign or your group’s player characters. These adventure hooks can take place in any part of Faerûn, since the heroes will be magically transported to their next destination.


Investigators

Disappearances of four townsfolk over the past five days have convinced the authorities that something strange is afoot. The villagers went out to hunt, or collect roots, or catch stray animals, or to carry news to another town, but none of them returned. As one of the missing people is the nephew of someone important to the community (a prominent merchant, official, priest, or retired adventurer), the townsfolk decide to solicit the help of people who might have more experience dealing with this sort of thing — a band of adventurers. While the town doesn’t have much money to offer the PCs (50 gp, 75 sp, and a 100 gp amethyst), the local temple of Chauntea is willing to add two potions of cure moderate wounds to the reward. If this is not sufficient, an old retired adventurer named Fitsyll is willing to throw in her +2 shortspear for the safe return of the missing townsfolk (or proof that the source of the disappearances has been neutralized).

Should the heroes accept this quest, the town leaders explain that they believe it is nothing more than a group of bandits and they expect to receive a ransom note very soon, but pressure from one of the vanished people’s relatives convinced them to try a more active course. They direct the heroes to the north of town, as that was the last place that most of the missing people were headed or seen. If the heroes question the town officials about possible hiding places for the bandits, they mention an old ruin a few miles northwest of town. However, the ruin has been leveled for over two generations, and most of its stones have been taken for use in other buildings, leaving only a few spots where the original walls were located. The officials guess that the bandits have set up a camp somewhere in a grove of trees or a depression to the north.

The missing commoners include Tren (the homely but strong son of a farmer), Wenta (the large but friendly daughter of the local brewer), Jorsh (the charismatic elder son of a cattle rancher), and Ristim (the nephew, carrying mail).

If the heroes explore north of the town, Search checks (roll once per hour) may reveal some clues: several sets of heavy boot prints intermixed with some common shoes (DC 15), a well-made but broken arrow (DC 15), and some three-day old bloodstains (DC 20). All three clues are within 100 yards of each other. Anyone who can track can try to follow the boot prints back to their source (DC 15). Otherwise, a Search check (DC 20) lets a character realize that the tracks lead vaguely northwest before quickly becoming too obscure to follow. The tracks lead to the ruin, which is 3 miles away. Following them requires two more tracking checks (DC 15 and DC 13), as other trails start to converge with the one being followed, all leading in the direction of the ruin.

There is a 25% chance that the heroes pass near (within 200 feet) some of the Cultists responsible for the disappearances. This group is trying to move without being spotted, but it is not attempting to avoid making undue amounts of noise (the Cultists are not talking, but they are not trying to Move Silently). As they are moving at normal speed, they have a –4 penalty to their Hide checks. Once their Hide result is rolled, use that number as the DC for the heroes’ Spot checks (or have them make a Listen roll at DC 20). Have the Cultists make Spot checks (DC 15 unless the heroes are hiding) or Listen checks (DC 20 unless the heroes are moving silently).

Depending upon the appearance, armament, and apparent competence of the characters, the Cultists try to remain unobserved, flee, or pretend to be a group of mercenaries from another nearby town looking for some missing people. Depending upon the reactions of the PCs, this encounter may turn into an ambush by the Cultists (see the “Bushwhacked” hook below) or they may express a willingness to join up in order to capture the heroes when they aren’t expecting it (see the “Deceptive Employer” hook below). Regardless of the outcome of a possible encounter with the roving Cultists, the heroes probably proceed to the ruin, as the missing commoners aren’t with the rovers. If the heroes defeat the Cultists, they can easily follow the fresh trail (DC 10) back to the ruin.

When the heroes reach the ruin, go to the “Cult Hideout” section below.


Absent Friends

Similar to the “Investigators” hook, in this scenario the heroes need to speak with an NPC known to them, preferably one with whom they have a friendly rapport. Unfortunately, the NPC has gone missing and nobody knows where he or she is. Inquiries reveal that the PC’s friend had planned to be out of town for a few days and failed to return on the expected date.

The characters can look into the matter and find that the NPC needed to take care of a few business dealings in a nearby city or town, but never showed up. Searching the road on the way to the destination city reveals the same sort of clues on the sides of the road (although the boot-prints and the broken arrow aren’t entirely out of the ordinary along a roadway). They can attempt to track the trail of boot prints away from the road (DC 15). If they get stuck or lost, having them ambushed (as in the “Bushwhacked” scenario) can help realign them or give them some prodding in the right direction, allowing them to eventually reach the Cult hideout.


Deceptive Employer

In this scenario, the wizard Handragath commissions the heroes to investigate an old, nearly flattened ruin. The wizard, who appears strangely gaunt and old for his youthful voice (which he attributes to the results of a witch’s curse), asserts that the ruin is the site of a wizard’s tower that was destroyed in a dragon’s attack nearly fifty years ago. Handragath has a claim on the contents of the tower, as the wizard who built it was his father’s uncle, who purchased the land from a local lord in need of currency. The wizard is unconcerned with most of the treasures of the ruined tower (his great-uncle, Darnarest the Bladesmith, concerned himself with creating magic weapons, in which Handragath has no interest) but would like to reclaim his relative’s spellbook if possible.

He pays the heroes one 100-gp pearl each in advance and promises ten times that amount when they return with his great-uncle’s spellbook; they can also keep anything else they want from the ruin, which ought to include several fine blades (some of which may be magical). He would consider searching for it himself but in his current condition he lacks the energy to do so, preferring a quiet life of study. He describes the book as being about a foot square, 3 inches thick, and bound in steel plates with gold inlay on the cover. He does not know what sort of traps or guardians his great-uncle may have placed in the bowels of the tower, but they probably involve magical or animated weapons. Darnarest was fond of such things. If they agree to the task, he presents them with a detailed map leading to the ruin.

Most of the story is hogwash. Handragath works for the Cult of the Dragon. His appearance is due to an alter self spell, and he is setting up the heroes to be attacked by the other Cultists residing in the ruin, which has been partially excavated and is now being used as a base of operations by the Cult. (The tower was once the home of Darnarest the Bladesmith that much is true.) There are many potential reasons why the Cult has singled out the heroes — to avenge an old slight, to acquire an item the PCs own, or because they looked gullible and were in the right place at the right time. The map indicates that the ruin is about three days away, nestled in a flat space in a nearby set of hills or mountains. Should the heroes pursue this enterprise, the Cultists are prepared for their eventual arrival and somewhat familiar with their equipment and abilities (based on what Handragath can observe during their meeting). If he feels especially cautious, the wizard may try to soften up the heroes (or capture them outright) with the scouting group described in the “Bushwhacked” hook. Otherwise, proceed to the “Cult Hideout” section.


Bushwhacked (EL 7)

While traveling along a road or a relatively well-used trail, the heroes are discovered by a group of people working for the Cult of the Dragon. Thinking they’ve found a few new people to enslave for work within Myth Drannor, the roving band prepares an ambush.

Five figures wearing hooded half-cloaks, three in studded leather armor and two in chainmail, rise to a kneeling position from their hiding places. Four have readied shortbows. The fifth has a strange claw-like weapon attached to his left wrist that extends past his hand.

Creatures: Make a Hide check for the Cultists; the result is the DC for the heroes’ Spot check. Any PCs who succeed at the Spot check may take partial actions during the surprise round. Those who fail are flat-footed and cannot act until the first regular round of combat.

Cult Soldiers (Ftr 2) (2): hp 17 each.

Cult Sentries (Ftr 2/Rog 1) (2): hp 18 each.

Bishimzon, Cult Wizard (Wiz 4): hp 14.

Shurrs, Viper Familiar: hp 7.

Tactics: The Cultists arrange themselves in a V formation (the open end toward the heroes) about 50 feet from the heroes. The wizard Bishimzon (the owner of the claw-weapon) stands in the middle of one of the wings of the V. During the surprise round, the soldiers, and sentries remain kneeling, giving attackers a –2 penalty to hit them with ranged weapons while they fire their bows. The wizard (who has already cast shield and protection from arrows on himself) casts glitterdust on the heroes, hoping to blind some of them. The Cultists prefer to remain at range for as long as possible, entering melee only if they have to. In melee, the sentries attempt trip attacks to more easily strike their opponents, while Bishimzon uses his charm person and shocking grasp spells (possibly using his familiar to deliver the latter attack) or his wand of magic missiles if he feels particularly threatened. He uses his Concentration skill (and Combat Casting feat) to avoid attacks of opportunity when casting. The wizard casts invisibility and flees if the battle turns against him, abandoning the others.

Development: If the heroes succeed in killing, capturing, or routing the Cultists, it is an easy matter to follow their trail (DC 8). The Cultists have made little effort to conceal the trail leading away from their hiding place and have walked that path several times. Captured Cultists can be bribed or intimidated into revealing the location of their hideout (partly because they’d rather not be executed for their crime, and partly because they’re sure the other Cultists at the ruin can deal with a few adventurers). They claim to be bandits unless intimidated (or forced by magic) to reveal the truth. (See the What the Cultists Know sidebar in Chapter 2.) Less than half a mile away, the trail leads to an old stone tower that has been almost completely leveled. If the heroes investigate, go to the “Cult Hideout” section below.


Cult Hideout

This ruin was once the tower of Darnarest the Bladesmith, a moderately powerful wizard who specialized in creating magical blades. His tower was attacked by the adult red dragon Kezzanamark in the Year of the Evening Sun (1303 DR), possibly because mercenaries who attacked (and were slain by) the dragon boasted that Darnarest’s blades would bring about the dragon’s downfall, leading the dragon to investigate the name. In any case, the wizard and the dragon had a short aerial battle that resulted in Darnarest being bitten in half. The dragon half-melted the tower and tore apart the remains in search of treasure, although it didn’t bother to excavate the lower levels.

Today the tower is nothing more than a few short walls, piles of stones, and rocks scattered over a 100-foot-square area. Most of the useful rocks were carted away by other builders years ago, leaving only the split or partially melted smaller stones strewn over the small clearing. Much of the rubble collapsed and filled in the staircase leading to the subterranean levels, preventing those areas from being despoiled until recently.

Darnarest’s tower was actually constructed on the foundation of an even older tower that was built by an unknown wizard over nine hundred years ago. This wizard had ties to Myth Drannor and had placed a gate in his basement that offered easy transport to a place near that fabled city (a gate in the basement of a friend there returned to this tower). The gate still functions, and although Darnarest didn’t know how to activate it, the Cultists figured it out and now use this ruin as an easy way to conduct business without endangering their activities in Myth Drannor.

The Cultists dug out the rocks that blocked the stairwell and can enter or leave via the surface or use the gate in area 6 to reach Myth Drannor. Fresh supplies are brought to them every two days and they use the gate in the same interval to bring any acquired treasure or slaves to the city. This has been an active base for about two tendays, but the Cultists have only begun raiding for potential slaves in the past six days. They are confident in their ability to defend against any attackers and aren’t afraid of being discovered by stray commoners.

The numbered areas below refer to the Cult Hideout map.


1. Flattened Ruin

This small clearing is only remarkable because of the many stones scattered across the ground. Up ahead the stones are more frequent, eventually resulting in a few areas entirely covered in stone, with only a few sparse plants growing among them. Some of the plants near these stony areas have been trampled down.

Closer examination of the ruin reveals that some of the piles of stone are actually the remnants of thick stone walls, none more than 2 feet high. A Search check (DC 15) by anyone looking at the stones reveals that many of the stones are partially melted, as if from a great heat. Other stones have tiny pieces of mortar affixed to them. A Search check (DC 10) allows a character to recognize that the ruin was once a square building about 40 feet on a side, with a 10-foot wide interior structure in each corner.

The most obvious feature in this area is the central part of the ruin, which is a stone staircase leading down. The staircase is surrounded by a large number of rocks and the plants have been trampled by several pairs of boots (the trails away from the ruin begin here). There is no light in the stairwell, but darkvision shows that it quickly makes a clockwise turn as it continues down. The stairs are perfectly safe and stable.

If the Cultists are not expecting the heroes, noise up here alerts them to their presence, and they prepare to defend their hideout in area 2. If the heroes are expected (such as in the “Deceptive Employer” scenario), they’ve already prepared their defense. If the heroes have not encountered the roving group of Cultists and you feel they need to be pushed into action, have that group return and attack at this point (followed by a supporting attack from the Cultists in the hideout). Otherwise, there is a 50–50 chance the rovers are elsewhere or in the dungeon with their allies.


2. Barracks (EL 6)

The bottom of the staircase is illuminated faintly, although it appears that something is blocking access to the room beyond.

The Cultists placed a wide black curtain (split down the middle) in front of the landing to prevent most of their light from leaking to the surface. The room contains ten cots, piles of rubble in the corners (from the debris that once blocked the stairwell), an open doorway, and two iron bars with continual flame cast upon them. The eastern bar is too far away to brightly illuminate the landing but not so distant that the reduced light hampers activities in that area. The curtain is supported on its ends by two wooden stands and can easily be pushed aside. A Search check in this room (DC 20) allows a character to realize that the stone that makes up the walls and floor of this place is not the same stone as that of the surface level (it is much older and of better quality).

Creatures: At least four Cultists (possibly more) wait in the room beyond. If NPCs from the “Bushwhacked” encounter or from farther in the ruin come to help the four based here, adjust the EL level accordingly.

Cult Guard (Ftr 4) (1): hp 34.

Cult Soldiers (Ftr 2) (3): hp 17 each.

Tactics: The Cultists are prepared for the adventurers’ entry if they heard noise upstairs (and may be expecting an attack anyway if Handragath hired the characters to come here). If the soldiers from the roving group are present, they stand by the door to area 2 (in the spots marked “R”), Bishimzon waits near the door in area 3 (marked “B”), three soldiers wait in the positions marked “S,” and the guard stands in the spot marked “G.” If the rovers are not present, then two of the soldiers are in the “R” locations.

When they hear the characters reach the bottom of the stairs, the Cultists fire their bows through the curtain (suffering a 50% miss chance for total concealment, but gaining a +1 to attack because of the Point Blank Shot feat). Have the heroes make Listen checks (DC 15) to avoid surprise. If the heroes tear down or move through the curtain, the Cultists on either side of the stairway attack them, while the archers continue to fire (add sneak attack damage if the archers are the sentries). If the adventurers push past the soldiers by the stairwell to attack the archers, the soldiers can make attacks of opportunity. If the heroes seem particularly powerful, the guard uses his potion of strength.

Once the adventurers are in the room, Bishimzon casts charm person through the open doorway and follows up with his wand of magic missiles. Should the fight look even, Bishimzon decides to stack the odds, yelling down the stairs to get help from Handragath and the last soldier in area 5. That soldier engages in melee with the adventurers; Handragath uses his wands at a distance to aid his group. However, should the battle turn against Handragath, he runs from battle and tries escape through the gate to safety, using a stinking cloud to deter pursuit.

Treasure: Anything useful in this room has been claimed by the Cult and distributed to the members working here or transported through the gate to Myth Drannor where it can be used by others.


3. Handragath's Chamber

3. Handragath’s Chamber

An iron rod with a continual flame illuminates this room. To the southeast is a staircase leading down, and a curtain blocks off the northernmost part of the room. Two doorways in the northeast part are closed.

The staircase leads to area 4. The curtain conceals a small space with a cot — Handragath’s sleeping place. The northernmost door leads to a room with a bathtub (currently empty and rather dusty), the next one leads to a privy (kept fresh with an old spell by Darnarest).

Treasure: The pillow on the cot is made of embroidered Waterdhavian silk and is stuffed with goose down, worth 20 gp.


4. Temporary Prison

In the hallway at the far end of the room is a torch sconce containing another iron rod with a continual flame. Four sets of manacles are attached to the south wall. One set holds a frightened-looking figure.

If the heroes came to the ruin via the “Absent Friends” adventure hook, the captured person is their missing contact. Otherwise it’s a young man with black hair and a long nose — Ristim (NG male human Com 1), from the “Investigators” adventure hook. All four sets of manacles (Open Lock DC 25) are recent additions to this wall. The prisoner wants to return home and will not accompany the heroes on the rest of their quest (and is particularly against going through an unknown gate). Depending upon the NPC’s ability and awareness of the terrain, he might be willing to return on his own.

A secret door on the north wall (Search DC 20) leads to area 4a. This secret room is not part of the layout of the original tower (it was added by Darnarest, carved out by magic), and the stone used to replace the missing wall doesn’t exactly match (dwarves can apply their +2 racial bonus to detect this secret door).


4a. Secret Room

This room is bare except for a few shelves. One contains three fine-looking rapiers, and another holds two books and two scroll cases.

This was a secret storage room built by Darnarest to hold valuable items he planned to sell, give away, or enchant. The Cultists do not know of the existence of this room. The books were intended for a promising young student, and the scroll cases contain spells he usually used in conjunction with creating magic weapons.

Treasure: Darnarest’s Guide to Enchanting Blades, two masterwork rapiers, +2 defender rapier, two scrolls, spellbook. One scroll contains blur (2), ice storm. The other scroll has keen edge, shield (2). A 13th-level caster made both scrolls. The spellbook contains all Player’s Handbook cantrips plus blur, magic missile, identify, magic weapon, and shield.

Darnarest’s Guide is a detailed instruction manual on the process of enchanting magic weapons. While it is a non-magical book, it provides all the information that a character with the Craft Magic Arms and Armor feat would use in this process. The value of this book is threefold:

• It is worth 4,000 gp to an arcane spellcaster, historian, or scholar of magical knowledge;

• It provides an in-game reason for a spellcasting character to choose the Craft Magic Arms and Armor feat when she gains another feat; and

• At the DM’s discretion, it can allow a character of insufficient spellcasting level to take the Craft Magic Arms and Armor feat with her next available feat. The cost in time, money, and XP to create magic weapons and armor will be double until she has reached the minimum level necessary for the feat.


5. Research Room (EL 7)

Lit by three continual flames on iron rods, this room was some sort of work area. A long table covers one wall, bookshelves are in two corners, and a stone well stands in another corner. A deck of loosely piled cards is on the table, and two sturdy wooden chairs stand nearby. An alcove to the south contains a brazier and an unusually carved wall.

Creatures: If the adventurers battled with the Cultists on the higher floor, Handragath and the last soldier went to join them and this room is empty of occupants. If the heroes reached this area without the knowledge of the Cultists, Handragath and the guard are here playing cards.

Cult Soldier (Ftr 2) (1): hp 17.

Handragath, Cult Wizard (Wiz 7): hp 21.

Rexin, Viper Familiar: hp 9.

This was once Darnarest’s workroom, where he conducted magical research and enchanted many magical blades. The Cultists looted this place, leaving nothing but the furnishings. One soldier is on duty here at all times, prepared for visitors to arrive in this room via a gate in Myth Drannor as described in the introduction to the hideout. The terminus of a return gate from a mansion in the ancient city appears on the east wall of this area when activated, though there is nothing here at the moment to indicate it is anything more than a blank wall.

Searching the table (DC 15) reveals many old nicks, scratches, and bore-holes from long, bladed items, and a detect magic spell shows a faint aura of mixed types all over the table (residual magic from the many spells cast here). A metal pail is tied to a stone knob on the rim of the well, and its water is 4 feet below the level of the floor.


6. Gate Alcove

An 8-foot-wide circular area on the south wall of this alcove is carved to show a swirling cloudlike border, within which is a splendid city within a great forest. An iron brazier stands in the near portion of the alcove, its 1-foot-wide bowl containing a granular white substance.

The carved area on the south wall is the gate to the vicinity of Myth Drannor. The wall radiates a strong aura of transmutation magic under a detect magic spell. Throwing a handful of salt from the salt flats of Anauroch against the stone surface opens the gate. (The wizard who created the gate wished to remind himself of the arrogance of the Netherese wizards, and chose the salt as a symbol of the destruction of their empire.) Characters who examine the alcove notice small amounts of the salt scattered across the floor of the alcove (no Search check needed). All of the Cultists who live in the ruin are familiar with the gate’s operation.

If opened, the gate glows a vibrant green, revealing the interior of a small cave with a pool of water and a statue of a woman. The open gate allows anyone to pass through it as if it were a normal doorway; it closes at the end of the second round of operation (anything Medium-size or smaller crossing the gate when it closes is pushed through to the other side). The gate is one-way and invisible from the other side when inactive.

Should the heroes follow the fleeing Handragath to this area, they see him grab a handful of salt from the brazier, throw it at the alcove wall, and then jump through the open gate. If they are hesitant to follow, remind them that the Cultists probably had other prisoners (as evidenced by the manacles in area 4), and they were probably taken through the gate. If they go through the gate (whether in pursuit of the wizard or at a later time), proceed to Chapter 2: Outer Myth Drannor.


The Cult of the Dragon

The Cult of the Dragon is a secret society dedicated to bringing about the inevitable rule of Faerûn by undead dragons. Founded by a mad archwizard (and later lich) named Sammaster, the Cult uses information-gathering, illegal acts, magical research, and alliances with dragons to acquire enough power and wealth to achieve its goal of converting dragons to the most terrible form of undead, the dracolich. This strange mission comes from Sammaster’s mistranslation of a book of prophecies called The Chronicle of Years to Come. The commonly used translation is: “And naught will be left save shattered thrones, with no rulers but the dead. Dragons shall rule the world entire, and. . . .” Sammaster translated it as: “And naught will be left save shattered thrones, with no rulers. But the dead dragons shall rule the world entire, and. . . .” This change in punctuation inspired him to study necromancy in the hopes of bringing about this “glorious age” with himself as one of the dragons’ favored servants.

The Cult reveres dragons, which they call “Sacred Ones,” to an extent resembling worship of gods (and in fact some dragons are worshiped as gods by certain primitive peoples, although they are not gods and cannot grant spells). The Cult members serve the dragons by gathering information, facilitating communication, giving them treasure, offering healing, exchanging spells, modifying lairs, adding mechanical traps (to deter human-sized invaders), and tending eggs and hatchlings. In exchange, the Cult members are allowed to hide in the dragons’ lairs in times of emergency and receive promises of aid from the dragons should they be called by a leader using a ring of dragons (see Appendix 3: New Magic Items). Above all, the Cultists handle the preparations for turning a dragon into a dracolich.

The Cult is organized into largely independent cells that work together toward the greater goal of controlling Faerûn, but the cells usually have different methods of accomplishing this. Some rely upon legitimate business to bring in wealth, including trade, selling information, and hiring adventurers to investigate ancient sites (in exchange for a share of the profits). Other cells rely upon smuggling, kidnapping, blackmail, protection rackets, selling illicit or dangerous goods, usury, gambling, or brigandry to support themselves. Each cell has a hierarchy of individuals, with the lowest being those who serve the Cult without knowing it. The highest-ranking Cultists are the Wearers of the Purple, so known because of their ceremonial purple robes (which stem back to Algashon, leader of the Sembian cell after Sammaster was killed, who started this practice). The Cult employs common warriors for mundane tasks, fighters for elite martial duties, rogues for their information-gathering skills, and clerics for their ability to command undead and make healing items. Most of the important members of the Cult are wizards, particularly necromancers, who create magic items, prepare the dracolich-transformation potions, and create undead.

The Cult’s symbol is a flame with eyes burning above a dragon’s claw. This symbol is only displayed in places where the Cult is in charge, as groups such as the Harpers and the churches of Mystra (goddess of magic), Lathander (god of the dawn), Tyr (god of justice), and Torm (god of duty) would attack them if their identities were known. The Cult is also opposed by several evil organizations that have their own plans to control the world, particularly the Zhentarim, Red Wizards of Thay, and the Cult of Tiamat (which wants to bring them into the fold rather than destroy them).

While the Cultists are devout in their appreciation of dragons, there are few clerics within the ranks of the Cult. The few priests are usually worshipers of Iyachtu Xvim (god of tyranny and hatred), Kelemvor (god of death), Shar (goddess of darkness and night), Talona (goddess of disease and poison), Talos (god of storms and destruction), and Velsharoon (god of necromancy). A smaller number of clerics of Cyric (god of murder and deception), Gargauth (god of betrayal and cruelty), Malar (god of beasts), and Tiamat (goddess of evil dragons and greed) are scattered among the various cells. Because of their conflicts with the church of Mystra, many of the Cult wizards choose to worship Velsharoon to avoid paying even lip service to the Lady of Mysteries.

The Cult has a history of hiring adventurers to explore Myth Drannor, having sent several powerful groups into that place in the last ten years alone. In their most recent venture, the Cult’s hirelings were lucky enough to discover the corrupted pool of radiance, establish a reasonably secure area, and hold it long enough to allow reinforcements to arrive. The Cult now has a good-sized base of operations within Myth Drannor led by an intelligent and charismatic woman named Kya Mordrayn, a mid-ranked Cult officer whose ambition and hunger for power have taken her far. The Cult plans to study the energy of the pool in the hopes of tapping into and controlling that power. In particular, it hopes to immerse the dracolich Pelendralaar in the pool to control the mythal and thereby enhance his abilities far beyond those of any other dracolich.

The Cult has also tainted the mythal guarding the city, and if it succeeds in its plan, the power of the mythal will be completely under the control of Pelendralaar. The corrupted mythal has already begun to have an effect on some of the members of the Cult, giving them strange reptile-like features (hairless scaly heads, clawed hands, vestigial wings, and so on) that provide no benefit but cause no hindrances either. It takes roughly three to four weeks for these effects to appear; they vanish within a few hours of those affected leaving the mythal, and they return a few minutes after they go back. The Cultists see these changes as a positive sign and expect that this transformation will accelerate as time goes by, providing them with enhanced abilities.


Chapter 2: Outer Myth Drannor

“Mages are superior to other mortals for they alone have felt, raw and unfettered by the guiding hands of deities, the power that moves and gives life to all things. It is right that wizards rule.”

—from the Tome of the Dragon, the book of lore and doctrine of the Cult of the Dragon,

—written by Sammaster the Mad, founder of the Cult of the Dragon

Having taken the gate from Darnarest’s ruined tower, the heroes are transported to a small cave near Myth Drannor. A few hundred feet away is the Tower of Bones, one of the Cult’s strongholds in this area. None of the events of this chapter occur within the mythal, although some of the Cultists at the Tower of Bones have recently come from the city and therefore still retain the strange physical alterations that the corrupted mythal causes to the Cult members. (See the Cult of the Dragon sidebar on the previous page.)

In this chapter, the adventurers arrive at a small shrine of Mystra, travel a short distance through the woods of Cormanthor surrounding the city, enter the cemetery outside Myth Drannor, and attack the Cult stronghold.


Shrine of Mystra

Built by a good-aligned devout worshiper of the Lady of Mysteries during the early days of Myth Drannor’s greatness, this shrine was open to all who served Mystra or sought her blessing. Unlike the temple within the city itself (which was destroyed during or since the city’s fall), this is a simple place of quiet respect for the goddess of magic, built on one of the magical lines of power that extend outward from the city. The entire cave is protected by a hallow spell, making it an uncomfortable place for evil creatures (but not actually harmful to the Cultists). The Cultists haven’t bothered to dispel the hallow enchantment because they spend so little time here.

The numbered areas below refer to the Shine of Mystra map.


1. Arrival Point

The air in this cave has an almost electric feel to it. A continual flame torch burns in a sconce on the wall, a pool of water fills about a third of the floor space, and a statue of a woman stands near the far wall. Off to the left is a broad hallway leading gradually upward. Several patches of luminescent moss grow on the walls of the cave, particularly near the pool. The air in the cave is about the temperature of a warm spring morning.

The heroes arrive at this location facing east. This side of the gate has the same green glow as the other, but from this side it is impossible to pass through the open gate or even activate it. The air temperature is maintained by a spell cast upon the statue.

If Handragath was able to retreat through the gate, he tries to leave the shrine as fast as possible and alert the sentry at area 5, telling her that he may be being pursued. The two of them retreat toward the Tower of Bones for reinforcements, returning to kill any possible intruders. (He orders the first Cult patrol he finds to return with him to the shrine. Roll on Table 1: Forest Encounters, below, rerolling any result above 72.) If forced to fight here, Handragath yells for help from the sentry while backing toward the exit. If the heroes come here unannounced by the wizard or other Cultists, the sentry must make a Listen check (DC based on the adventurers’ activity in the cave) to notice they’re down there.


2. Statue of Mystra

This stony representation of a regal woman looks down benevolently from her granite perch. Warmth emanates from the statue, much like that of a campfire.

With the exception of the minor spell that provides warmth, the statue is normal and has no other unusual properties. A successful Knowledge (religion) check (DC 15) reveals that this statue depicts the old form of Mystra, the goddess of magic, from before the Time of Troubles.


3. Pool of Water

A clear pool of water occupies one-third of the cave. Phosphorescent moss lines the wall, visibly growing into the water in some places. The pool is only 2 feet at its deepest, although small cracks near the bottom probably allow fresh water to seep in.

The pool is fresh and clean. The moss by the pool radiates conjuration (healing) magic, and eating a handful of the fresh moss (within 1 minute of plucking) acts as a cure light wounds spell upon the creature that does so. There are currently eight handfuls of moss growing here, and it regrows at a rate of one handful per day (maximum eight handfuls present) if at least one handful is left in place.


4. Glyphed Passage (EL 4)

The cave narrows to a hallway at this point, rising with two flights of steps toward the exit. The walls have been carved with protective glyphs.

Trap: The glyphs of warding are blast glyphs keyed to undead (fire) and evil outsiders (electricity); there is three of each kind of glyph spaced along the hallway, activating when the appropriate creature comes within 5 feet. The glyphs are permanent, but each must recharge for an hour before they can be triggered again. It is unlikely that the adventurers will be affected by these glyphs, and in fact the glyphs make the shrine a relatively safe place for them to rest.

Glyphs of Warding: CR 4; 5-ft. fire or electricity blast, evil creatures only (5d8); Reflex half DC 14; Search n/a (visible); Disable Device (DC 28).


5. Cavern Entrance (EL 3)

The tunnel walls, floor, and ceiling become mortared stone blocks shortly before exiting to the outside. The top of the tunnel seems to be a part of a small stone building. Beyond the entrance to this area is a dim, eerie forest of large trees and tangled vines. The sky is dark, with a thin layer of clouds and a light haze in the air, as if something was enveloping the area. A trail leads away from the tunnel entrance.

Creatures: A Cult sentry keeps watch at the front of the tunnel, although it is light and boring duty (she even has a chair). Unless the heroes are wearing the hooded half-cloaks the Cult favors, she takes one look at them and runs for help. (Roll on Table 1: Forest Encounters, rerolling any result above 72.) The sentries stand 8-hour shifts (8 A.M. to 4 P.M., 4 P.M. to 12 A.M., and 12 A.M. to 8 A.M.), so if the sentry goes missing the next one on duty will notice immediately and report to the Tower of Bones.

Cult Sentry (Ftr 2/Rog 1): hp 18.

The surface level of Mystra’s shrine is a simple stone building with a single statement carved on the front wall in many languages (Elven, Gnome, Dwarven, Halfling, and an archaic form of Common): “Give thanks to Mystra, that she may protect the Weave.” The altered sky is a result of the corrupted mythal — the mythal’s magic is distorting and attracting the cloud cover. The sky returns to normal a half-mile away from the mythal.

Characters hear the sound of moving water nearby. The trail leading away from the shrine reaches a river ford, then resumes on the other side, eventually reaching the Polyandrium and ending at the doors to the Tower of Bones. If the heroes leave the vicinity of the shrine and enter the forest, go on to the “Encircling Wood” section below.


Encircling Wood
Normally the woods around Myth Drannor crawl with strange creatures, evil monsters, and greedy bands of adventurers and mercenaries, but the Cult of the Dragon has pushed most civilized creatures to the far side of the city and driven away most of the hostile monsters. Therefore, within an hour’s walk of the Tower of Bones (about a three-mile radius), most forest encounters are with members of the Cult, as indicated by the encounter table. Outside of this circle, reroll all results less than 61 or use the standard forest encounter charts. Check once per hour, with a 10% chance of an encounter (unless the adventurers decide to wander around instead of following the trail, it isn’t likely that they have a random encounter before they reach the Polyandrium). Any Cultists encountered have a 30% chance of having passed through the mythal recently, and so the adventurers may get their first look at the strange physical changes it causes in some of them.

Table 1: Forest Encounters

(10% chance, 1/hour)

d% | Encounter
01–10 | Cult patrol and necromancer
11–13 | Cult patrol and cleric
14–15 | Cleric and undead
16–60 | Cult patrol
61–72 | Cult patrol and ranger
73–76 | Skeletons
77–81 | Zombies
82–85 | Trolls
86–92 | Giant wasps
93–99 | Large monstrous spiders
100 | Phase spiders

Cult Patrol (EL 6): A Cult patrol includes one 4th-level guard and three 2nd-level soldiers, searching for dangerous creatures, spies, or rogue undead (which are grappled, tied up, and brought back to the Tower of Bones to be commanded by a cleric). They break into two groups in combat, with the guard and one soldier in melee and the other two soldiers attacking with bows.

Cult Patrol and Necromancer (EL 7): As cult patrol, plus a necromancer (Wiz 5). The soldiers surround the necromancer to intercept attackers.

Cult Patrol and Cleric (EL 7): As cult patrol, plus a cleric of Velsharoon (Clr 5). The soldiers surround the cleric to intercept attackers.

Cult Patrol and Ranger (EL 7): As cult patrol, plus a ranger (Rgr 5) who leads the group and fires arrows with the soldiers.

Skeletons (EL 3): A gang of 2d4+4 roaming skeletons that has somehow become uncontrolled. They attack any living creature they find.

Zombies (EL 3): A gang of 2d4+1 roaming zombies that has somehow become uncontrolled. They attack any living creature they find.

Cleric and Undead (EL 6): Undead (equal chance for skeletons or zombies) led by a cleric of Velsharoon (Clr 5). The cleric orders the undead into melee while he attacks with spells at a distance.

Trolls (EL 7): Two hungry trolls in search of a good meal.

Giant Wasps (EL 6): A small swarm (1d4+1) of hostile poisonous insects looking for food or defending a nest.

Large Monstrous Spiders (EL 4): A group (1d4+1) of hunting spiders waiting for something to walk under the trees.

Phase Spiders (EL 8): Three phase spiders in search of prey.


Approaching the River

If the characters follow the trail to the river, they approach a ford. Before they exit the confines of the forest they encounter a gnome scavenger who has been making a living selling items found in the city.

A voice quietly calls out from some brush at the side of the path. “What in the Nine Hells are you doing? If you go marching out there, the Cultists are going to kill you! Come over here and we’ll talk.”

Creatures: Tarbash wears a dark cloak over his armor. He has no interest in fighting the heroes and flees if they attack him. If the characters follow the gnome away from the trail, he explains that he and his cousin Robalend have been making a good living by scavenging items from the city (he tells them that the nearby city is Myth Drannor, if the characters haven’t yet discovered that). This all changed a month ago when the Cult of the Dragon set up shop in the western part of the city and started digging up tombs in the cemetery. The Cultists have also created a bunch of undead guards that patrol the nearby forest and parts of the city. They are obviously up to some evil plot; the city doesn’t feel quite the same as it used to.

Worst of all (from the gnome’s point of view), his cousin was captured by the Cult and is being interrogated in the Tower of Bones — the Cult stronghold in the cemetery. Tarbash fears that the Cult is going to sacrifice him or turn him into a zombie slave. He’d like the player characters to help him rescue his cousin.

Tarbash (Rog 5/Wiz 3): hp 35.


Working with Tarbash

Tarbash is crafty and practiced at tricking people into buying his items at inflated prices, but he’s honestly worried about his cousin and wants the adventurers to help him. He and his cousin have a lot of information about the city and the Cult’s activities and he’s willing to share that information with anyone who helps him. He also has a few minor magic items that he’d be willing to sell or trade at a loss for their help. Treat these items as half their normal price for the purpose of this encounter: potions of cure light wounds, darkvision, lesser restoration, neutralize poison, and vision (two each); scroll of fireball (5th-level caster), wand of shatter (10 charges), Quaal’s feather token (bird), universal solvent. If pressed, he agrees that he and his cousin Robalend will aid the PCs in investigating the Cult’s activities in the cemetery (but not Myth Drannor proper; he’s had enough of that), even though “it might mean their horrible deaths and an eternal existence as undead.”

• Tarbash knows the following things about Myth Drannor and the Cult of the Dragon:

• You can walk into and out of Myth Drannor; you just can’t teleport in or out. Tarbash also knows of gates within the city that lead to various locations around the Realms.

• A magical ward called a mythal covers the entire city, ending just before the cemetery. It prevents people from spying on or teleporting into the city, although it sometimes causes surges of wild magic. It also protects people from falling, gives some the power to levitate, helps you see in the dark, and makes light spells last a long time.

• There are areas of dead magic in the city, where no magic of any kind works. You can sometimes spot them by a faint twinkling in the air.

• Some places in the city are locked by magic, and without the proper rune-talisman and word of power to open them, they’re almost impossible to get into.

• Demons, gargoyles, and weird monsters live all over the city, but you can avoid them if you’re really sneaky.

• The Cult of the Dragon is a quasi-religious organization that worships dragons. Many of the Cultists are necromancers, and they may be trying to make an undead dragon.

• The Cult’s main base is in Castle Cormanthor, close to the center of town (it’s easy to recognize because it’s a big elven castle with many spires). The Cultists have a bunch of soldiers and undead guarding the place. Whatever it is they’re doing there, it must be in one of the lower levels because there’s little activity visible above ground.

• There is a large dead magic area to the north of the castle, and another just south of the path to the cemetery.

• The Cult has been doing a lot of digging in the cemetery, possibly looking for magic items or runes to open up some of the locked doorways in the cemetery and elsewhere.

• Some of the Cultists are starting to look really creepy, with scaly skin, claws, and other draconic features, although these changes go away after they leave the area covered by the mythal.

• The Cult patrols a path through town from the castle to the cemetery, making it safe for their people to travel. Other parts of the city are very dangerous — Tarbash has seen many brave adventurers slaughtered by monsters that swoop out of the sky.

• Tarbash guesses there are around forty Cultists in the Tower and well over one hundred more in the city itself, including some weird draconic humanoids.

Tarbash can provide a sketch of the city showing a few major roads, some large buildings, and the magic-dead area near the city. He says that the Tower of Bones is easy to spot — it’s a 50-foot-square tower in the Polyandrium, 30 feet high, carved with gargoyles and bones. He has no idea what kind of people would want to live in a cemetery, but the Tower of Bones has enough windows that it’s doubtful that it was intended to be a tomb. He suspects that Robalend is being held in one of the underground levels, but he’s not sure.

When the heroes are ready, he’ll guide them across the river to the Polyandrium. He insists that he can do more good if he moves about on his own, aiding their efforts indirectly. Before he leaves, he reaches into his bag and pulls out five of the hooded half-cloaks that so many of the Cultists wear, suggesting that these may be enough to get them into the tower. He’ll be coming in from another direction. If the characters come up with their own plan for entry, Tarbash supports them fully, but still splits off from them at the earliest opportunity to proceed with his version of the plan (although he insists that they take the cloaks). He recommends that smaller characters (dwarves, gnomes, and halflings) remain out of sight when interacting with the Cult, as they are primarily a human organization, and the presence of smaller races will make it difficult to convince anyone that the adventurers are actually Cultists.


The Polyandrium

The Polyandrium (meaning “gathering place of fallen warriors”) is the site of an old battle between the allied forces of Myth Drannor and a horde of orcs. The orcs pushed the defenders off the nearby hill and surrounded them, slaughtering many before finally being routed by the valiant efforts of the warriors. A mass grave was made for the fallen who could not be identified (with the orcs buried a few hundred yards away in a similar grave), and a monument was built to celebrate the bravery of the defenders. Eventually others were entombed on the site, and it became a secondary burial site for the city (the primary being the Burial Glade outside the northwest part of town).

This region is an area of less dense foliage containing several large tombs (capable of holding an entire family or more), about a dozen smaller tombs (suitable for individuals), and many single grave markers (with other markers in the nearby parts of the forest). The center is the mass grave site with its memorial stone, and no trees grow in that area (although small plants and grasses do).

With the Cult’s occupation of the city, this area sees a lot more activity than in the past. Some of the smaller tombs have clusters of people around them, working on excavation. Cult patrols are just as common here as they are in the forest, although no rogue monsters will be encountered (if Table 1: Forest Encounters indicates an encounter with anything other than Cult-allied creatures, treat as no encounter). The path enters in the northeast corner of the cemetery; a recently cleared old road leads from the opposite site of the glade into the city (with the influence of the mythal beginning just outside the Polyandrium). The remainder of this chapter describes the Tower of Bones. Should the heroes wander about other parts of the cemetery, proceed to Chapter 3: The Polyandrium.


The Tower of Bones
When Myth Drannor was a haven for learning, people from all over the world came here to practice magic and create works of art. Among these were several groups of evil wizards, who wished to take advantage of the city’s proclamations of peace to study with other wizards whose allegiances might have otherwise pre-vented civil discourse. Some of these mages studied necromancy, and they wished to examine how their Art interacted with the mythal. For this purpose they built the Tower of Bones in the Polyandrium (amid much uproar and protest), which allowed them the isolation that many necromancers crave and yet afforded them the proximity to incredible magical resources. When the city fell, the necromancers fled as the overwhelming forces stacked against them threatened.

These days the Cult of the Dragon uses this place as a satellite base of operations and small barracks for their operatives digging outside the city.


Entering the Tower

The tower has many windows, particularly on the second and third stories, but they are all positioned near the ceiling and are half the height of arrow slits, making them too small for anyone to crawl through. Unless otherwise stated, the interior rooms are lit by continual flame spells cast upon fixtures attached to the walls. Unnumbered rooms are storage areas or simply empty, unused by the Cultists.

All doors are constructed of wood (bash DC 18) except the entry doors on the first floor, which are made of iron-bound wood (bash DC 23). Doors are not locked unless otherwise stated. While the arrow slits let in light and provide some ventilation, there is a noticeable smell of decay in the tower due to the necromantic arts practiced here and from the resident undead. Scaling the tower’s outside walls requires a Climb check (DC 15).

There are two primary means the PCs can use when exploring the tower: the stealthy approach (using the robes Tarbash has provided), and the direct approach. Unless the adventurers are very powerful or able to subdue large numbers of opponents quickly, the stealthy approach is more likely to allow them to succeed. Moreover, disturbances here likely result in someone running to Castle Cormanthor in order to notify the main Cult forces.

Cultists who come under attack within the tower shout for help, trying to draw allies to aid them. Any conflict that isn’t solved quickly and quietly will turn into an extended battle with the entire staff of the tower. These Cultists feel that they are very close to a major break-through in their goal of conquering the world, and most do not fear giving their lives to allow that goal to be achieved. Death is little deterrent, especially given the number of necromancers in the Cult’s employ (who can have them restored to life, or at least undeath). Nevertheless, the Cultists are fanatics, not idiots, and won’t mindlessly throw themselves at impossible or overtly lethal situations (that’s why they have undead servants). Their leaders make the best use of their spells and plan tactics to take advantage of their superior numbers and their knowledge of the tower’s layout. Should the tower come under open attack, all Cultists present are awake and expecting trouble; ignore text boxes that mention sleeping or idle Cultists. Captured Cultists do not willingly reveal anything but the ultimate goal of the Cult (to bring about the rule of dragons on Faerûn).

Any undead found within the tower are under the control of a Cult wizard or cleric; their orders are to attack anyone who isn’t wearing a Cult-hooded cloak (they attack any creature that attacks them, regardless of clothing). Those found with a wizard or cleric of sufficient power is under the control of that person and follows his or her orders.

Note that there are fewer Cultists in the tower at this time than the number of beds would indicate; the others are out on patrol, supervising digging, or working in the city.

Creatures (EL 5): If the PCs stay in one place for too long while they are inside the tower, they encounter various wandering patrols. Spending more than 15 minutes in a particular place results in a 20% chance (check every 15 minutes) of encountering a wandering patrol. The patrol asks cursory questions in most circumstances, only attacking if the adventurers are obviously not part of the Cult or cannot provide satisfactory answers. These Cultists live in rooms 2, 3, or 5, and any killed should be marked off from the totals there.

Patrol of Cult Soldiers (Ftr 2) (3): hp 17 each.

Apprentice Cult Wizard (Wiz 3) (1): hp 9.

If the heroes are captured by the Cult of the Dragon, they are stripped of their equipment (which is divided among the staff of the tower) and placed in the dungeon (area 13). Over the next two days they are interrogated (in area 17) about their presence near Myth Drannor and their awareness of the Cult’s plans. Once the Cult feels that they have learned all they can from the adventurers, one by one they are killed and turned into zombies (as described in area 11). Of course, the heroes can attempt to break out of the prison, escape while they are being interrogated, or try to break free during the ritual slayings and animation.

The numbered areas below refer to the Tower of Bones map.


1. Entrance (EL 5)

This rectangular chamber has flights of stairs going up and down, two doors on the west wall, and one door on the east wall. A pair of soldiers guards the first door to the west and the east door.

Creatures: The soldiers question all arrivers about their business. A simple answer like “we’re bringing a prisoner to the dungeon” or “we’re here to make a report” is sufficient. Characters who are oddly dressed (even under their half-cloaks, particularly those wearing holy symbols of good deities) or who give inappropriate answers must make a Bluff check (DC 12) to convince the guards to let them pass. The soldiers automatically try to detain visitors without the Cult half-cloaks, attacking if necessary. If two of them are killed, the other two run for reinforcements, one going up the stairs and the other going down.

Cult Soldiers (Ftr 2) (4): hp 17 each.


2. Guardroom (EL 3)

The visible part of this L-shaped room has six bunk beds, with a pair of small chests under each bed. The sound of snoring can be heard from around the corner.

The tower’s soldiers, sentries, and guards sleep here.

Creatures: There are currently three soldiers asleep in this room, but they awaken if they are disturbed and become distrustful of people they don’t recognize unless they are obviously ranking members of the Cult. If confronted, they grab their weapons and attack.

Any non-spellcasters killed within the tower should be marked off of the total number stationed in this room (24).

Cult Soldiers (Ftr 2) (3): hp 17 each.

Treasure: The valuables of any Cultists in the tower are in the chests under their beds; Cultists on patrol or on guard elsewhere bring their valuables with them, leaving only spare clothing and personal items.


3. Apprentice Wizards' Bedroom (EL 2)

3. Apprentice Wizards’ Bedroom (EL 2)

Most of the space in this room is taken up by four single beds, each with a wooden chest underneath it. A man sleeps soundly in one of the beds. The chests are not big enough to hold armor or large weapons.

This is the bedroom for some of the lower-ranked wizards of the Cult. The sleeping individual is one such wizard, and his storage chest contains his valuables and personal items. Two of the other chests only hold personal items, as the wizards carry their goods with them.

Creatures: A sleeping Cult wizard.

Apprentice Cult Wizard (Wiz 3) (1): hp 9.

Treasure: The fourth chest has a hidden compartment in the bottom (Search DC 15); the compartment contains a leather pouch with 50 gp, one gold bracelet (100 gp), and a small opal (100 gp).


4. Second Floor Landing (EL 6)

Near the top of the landing is a small table and chair, behind which sits an unarmored man. He is writing upon one of the scrolls on the table, and a sentry stands to either side of him. Another flight of stairs goes up from here.

Creatures: The seated man looks up when the heroes arrive and greets them, introducing himself as Rathwill. He states that he doesn’t recognize them, and he asks if they are from the castle (referring to Castle Cormanthor). The adventurers have to make a Bluff check (DC 15) to convince him that they’re not a threat. If not convinced, he motions to the sentries to intercept them while he starts a spell.

Cult Sentries (Ftr 2/Rog 1) (2): hp 19.

Apprentice Cult Wizard [Rathwill] (Wiz 3): hp 9, +1 bracers of armor, potion of spider climb.

The scrolls on the table are nothing more than logistical orders for the tower. They list the current level of food-stuffs (well-stocked), water (well-stocked), and undead servants (there are “significant numbers of zombies” in the “employ” of the Tower).


5. Apprentice Wizards' Bedroom

5. Apprentice Wizards’ Bedroom

This room is exactly like area 3 except that there are five beds here and none of the chests have secret compartments.


6. Study (EL 5)

Four tables and chairs make this room very cramped. Two Cultists sit at the tables, perusing some of the books stacked there. Two zombies stand guard in the far corners.

This chamber is a simple reading room for Cultists to study doctrine and philosophy. The books are excerpts of Cult manifesto and collections of essays on the destiny of the Cult of the Dragon.

Creatures: If the adventurers actually enter the room, the Cultists take notice and ask questions about the intent and identity of the intruders. As they are busy and feel secure within their tower, they are not too intent on the details and accept any reasonable answer presented to them. If attacked, they defend themselves and call for help, and the zombies move in to attack their assailants.

Apprentice Cult Wizards (Wiz 3) (2): hp 9 each.

Zombies (2): hp 16 each.


7. Necromancers' Bedroom (EL 5)

7. Necromancers’ Bedroom (EL 5)

This room is well decorated, with its magical light supplemented by scented candles that conceal most of the smell of decay of this place. The room has four comfortable-looking beds. A chest with a large lock rests at the foot of each. Three skeletons stand at attention against the far wall, and a woman reclines on one of the beds, resting but apparently awake.

Creatures: This is the bedroom for the four higher-ranked wizards that work in this area (they are “senior wizards” relative to most others in the tower, though not in the Cult’s hierarchy within Myth Drannor). The woman pulls back the hood of her cloak, revealing a very striking, exotic face. She immediately recognizes that the adventurers are not part of the Cult, and tells them, “You are intruders and will be dealt with immediately.” She yells for help and attacks the heroes, which causes the skeletons to begin attacking as well.

Cult Necromancer (Wiz 5): hp 24.

Skeletons (3): hp 6 each.

Treasure: Each chest has an average iron padlock (DC 25). They contain:

• Chest #1 (trapped): 50 gp, 79 gp, silver candlestick holder (20 gp), scroll: endurance, phantom steed.

Poisoned Lock: CR 2; Fort save resists (DC 14); 1 Con/Unconsciousness; Search (DC 20), Disable Device (DC 20).

• Chest #2: 5 gp, 31 sp, 100 cp, a written IOU from Latro Abiectus for 200 gp of gambling debts (written some time ago).

• Chest #3: 105 gp, 41 sp, three jacinths (100 gp each), gold-inlay dagger with two intertwining snakes as the handle (250 gp), five bloodstones (50 gp each).

• Chest #4: 35 gp, potion of fly.


8. Third Floor Landing (EL 6)

Two guards watch this landing. Another flight of stairs goes upward, and there are closed doors on the west, east, and north walls. The north door has a faintly glowing skull rune inscribed upon it. The closest guard holds out his hand in a warning position. “Praise to the dragons! You are not permitted to enter this level of the Tower of Bones. State your business here immediately or face punishment.” The other guard stands ready to fight.

Creatures: The guards here prevent anyone from entering the private room or library of high priest Ryngoth; none are allowed here without his permission. It is difficult to convince the guards that the PCs are allowed here (Bluff DC 20). The heroes can always apologize and go back down the stairs, but if they return again without permission the guards immediately call for assistance in detaining the characters.

Cult Guards (Ftr 4) (2): hp 34 each.

Trap: The glyph guarding the door to area 10 is a glyph of warding. It can by bypassed by whispering or speaking the word “vaunted” just before touching the door, which disables it for 1 minute (the guards do not know the word). The door is also locked with an average lock (DC 25).

Glyph of Warding: CR 4; 5-ft. cold blast (5d8); Reflex half DC 14; Search n/a (visible); Disable Device (DC 28).


9. Private Library

This room is a library of sorts. Tomes sit on bookshelves lining the wall, although most of the shelves are empty. A large wooden table is in the center of the room, with three plain but sturdy wooden chairs. Two open books rest on the table.

This room used to serve as the general reading room for the senior wizards of the Tower of Bones, and it now serves a similar function for the Cultists who live here. The books range from illustrated copies of the Tome of the Dragon, to treatises on necromancy and undeath, to the study of dragons and their lives. Anyone who takes the time to read these books (a month at the minimum) would learn a great deal about the Cult of the Dragon and its philosophy. One of the opened books is about metamagical theory and how it relates to both dragons and the undead.

Treasure: Each of the fifteen books in this room would be worth 2d6×100 gp to an appropriate buyer. Behind a false wall in one of the bookshelves (Search DC 20) is a small spare spellbook left behind by one of the tower’s original inhabitants, containing the spells chill touch, knock, magic missile, Melf’s acid arrow, protection from good, and spectral hand.


10. The High Priest's Room (EL 2)

10. The High Priest’s Room (EL 2)

If the viewer were impressed by visages of sacrifices and portents of evil, then this room would be very handsomely decorated. A vast tapestry depicts an evil-seeming gaunt woman sacrificing a handsome man bound to an altar, all surrounded by a horde of undead. The corner of the room has a desk and chair, and a large floor cushion supports the form of a huge badger.

The tapestry is a personal favorite of Ryngoth and has nothing to do with the Cult of the Dragon or even Velsharoon (the priest’s god). Around the corner are the rest of the room’s furnishings: a bed, dresser, small chest, and clothing rack.

Creatures: The dire badger Zulkir is a very special pet and friend of the high priest. Zulkir was the recipient of an awaken spell cast by a druid in another forest and was later befriended by Ryngoth, eventually coming here when the priest took over the Cult’s work in the Polyandrium. Zulkir is as smart as any human and can speak. He pretends to be a dumb animal when others are around, but he carefully watches anyone who comes into the room. He growls menacingly if people try to open the chest or touch him or any of the items on the dresser (eventually attacking if intruders persist or he is attacked). Note that Zulkir is a neutral animal (although completely loyal to Ryngoth) and is affected normally by spells and skills that affect animals.

Dire Badger: hp 34.

Treasure: Behind the vast tapestry is a smaller framed picture seemingly embedded into the wall. The artwork of the picture is faint (it is of a long-forgotten mage), and it looks as though there are scratch marks along the side of the painting. Detect magic reveals a slight aura of abjuration magic coming from the painting, with stronger sources of conjuration (creation) and transmutation magic behind the painting itself.

There is a hollow area behind the picture (DC 20 to find). If a finger is traced along the outer edge of the frame, starting at the upper left-hand corner and following all the way around to the starting point, the picture swings open, revealing a small cubbyhole. The picture and frame can be broken open, although they have been enchanted to the durability of iron — hardness 10, 10 hp. Inside the secret space is a small pouch, a yellowed scroll, a page torn from a book (glowing dimly), and a stoppered bottle. The pouch contains three platinum ingots (200 gp each), an uncut diamond (raw value 100 gp), and a pearl of Wisdom +2. The bottle is a decanter of endless water, and the page is part of the Testament of Jade (see Appendix 3: New Magic Items).

The yellowed scroll is a proclamation written in Ancient Elven, dated a few years before of the fall of the city. It refers to the creation of runes and words of power to secure important portals on the chance the city should come under attack by overwhelming forces. These runes would prevent great treasures from falling into the hands of enemies. The author specifically mentions two runes that had been completed — the rune of stars and the rune of the sun. The runes protect powerful items and respected individuals entombed in the Polyandrium and other parts of the city. The proclamation concludes with a statement that more runes are being created to ward other buildings and magical storehouses.

Treasure: On the dresser is a decanter of fine brandy (worth 30 gp), four crystal goblets (worth 40 gp each), and a small silver mirror (worth 20 gp).

Trap: The chest at the foot of the bed is locked (DC 25) and trapped. Inside the chest are 21 pp, 360 gp, 192 cp, six bloodstones (50 gp), and (buried under the other items) two pouches of dust of appearance and a potion of heroism.

Poisoned Lock: CR 2; Fort save resists (DC 17); 1d6 Con/1d6 Con; Search (DC 20), Disable Device (DC 20).

The dresser contains various articles of clothing, and the bottom drawer has a hollow bottom (Search DC 15) which holds Ryngoth’s personal journal. For every 10 minutes the heroes spend perusing the journal, they come across one interesting fact relevant to the Cult in Myth Drannor (choose one from the list below). The rest of the journal consists mainly of personal revelations and reflections on future glory.

• Ryngoth used to be a Red Wizard of Thay (hence Zulkir’s name, an ironic “homage” to his former masters).

• A woman named Kya Mordrayn leads the members of the Cult who are stationed in Myth Drannor (other writings imply that Ryngoth works for her, and he alternately envies and desires her).

• The Cult has discovered “an invaluable source of magic power long hidden in the ruins of Myth Drannor” and plans to turn this source to their advantage (other sections indicate that this source is a magical pool).

• Excavations of crypts in the Polyandrium are under way to find magic items to add to the growing power of the pool, and to find keys to the magical wards that prevent access to some areas of the city (these journal references also refer to the use of slaves).

• The Cultists managed to taint the city’s mythal so that they may more easily harness the powers of the pool. This is apparently bringing blessed members of the Cult closer to their dragon patrons by causing bodily changes toward a more draconic form, which may eventually result in Cultists manifesting draconic powers.

• Someone named Pelendralaar is looking forward to the completion of the Cult’s work in the city (this Pelendralaar is a source of awe and fear to Ryngoth).

• Two bands of adventurers entered Myth Drannor to investigate the Cult’s activities, but they have been dispatched “for the most part,” with only a few survivors remaining (teams of soldiers are currently looking for the remaining meddlers).

• The dead-magic area that surrounds “the Irithlium” has discouraged investigation of that building, but some Cult wizards are trying to find ways to circumvent or negate the magic-neutralizing effect (so far, without success). (The Irithlium is an old wizards’ college within Myth Drannor.)

• (The last entry) One delving group discovered a small cache of items dating back to before the city’s fall. One of the items found was a page ripped out of a magic tome (described as “a sickening treatise into the philosophy of good and the uses of positive energy”). Ryngoth goes on to write that he attempted to destroy the page but was unable to, and he plans to see if the pool can absorb its power. He adds that if the tome were fully assembled, it would represent a potentially powerful item of “dangerous beneficence.” (This entry refers to the torn page, part of the holy book called the Testament of Jade, which is described in Appendix 3: New Magic Items.)


11. Rooftop (EL 8)

Although the stairs climb to the level of the low-parapetted roof, the strange Myth Drannor sky still conceals whether it is day or night. Strategically placed continual flame torches add to the strange shadows cast by the gargoyles in the architecture. A guard watches the scene in the middle of the roof, where a robed Cultist stands next to around a stone slab, upon which is a shackled and frightened-looking gnome. Nearby are eight very fresh zombies, each with their throats cut open — so recently dead that they can’t have been killed more than 10 minutes ago. The robes of the figure are adorned with mystical runes and symbols of dragons and death.

Creatures: The robed figure is high priest Ryngoth. The Cultist has taken to interrogating prisoners, killing them, and then animating the bodies as undead servants. He is about to kill Robalend the gnome when the heroes arrive (the other zombies are people who had been captured as slaves).

Ryngoth is not terribly upset by this interruption, as he enjoys killing and the opportunity to acquire more zombie slaves. He orders the guard and zombies to attack the intruders while he blasts them with spells.

“It would seem that we have company! While the Lord of the Forsaken Crypt does not mind your interruption, I think he would be better served if we added you to our collection. Praise the dragon!”

High Priest Ryngoth (Clr 7): hp 52.

Cult Guard (Ftr 4) (1): hp 34.

Zombies (8): hp 16.

If the heroes are allied with Tarbash, it is at this point that the gnome appears over the parapet, having cast spider climb upon himself and scaled the wall.

“Praise this, you death-loving freak!” yells Tarbash as he hurls a burning flask toward the Cultists.

Tactics: The roof of the building has long been a site where necromantic rituals have taken place, and the original builders enchanted it with an unhallow spell to enhance them. This means that everyone on the roof gains the following:

• a +2 deflection bonus to AC and a +2 resistance bonus to saves against attacks by good creatures;

• immunity to mental influence (including orders under charm person) from good creatures;

• protection from bodily contact by good outsiders or summoned creatures (canceled if the protected creature attacks such an entity);

• a –4 unholy penalty to attempts to turn or destroy undead; and

• a +4 unholy bonus to rebuke or command undead.

Tarbash’s flask of alchemist’s fire begins the combat. During the fight, he remains on the outside of the wall, firing his crossbow at convenient targets and throwing more alchemist’s fire when he can hit an enemy without splashing any of the heroes. If he gets a chance, he tries to unlock the manacles holding Robalend (DC 25). If the characters haven’t attracted attention to themselves by this point, the noise of the explosion and shouts of the combatants is sure to bring the remaining Cultists in the tower to the roof. (See the Inhabitants of the Tower sidebar.)

If the adventurers place themselves near the edges of the parapet, the guard tries to bull rush them off the edge to the ground below. Ryngoth orders the zombies to do the same thing (sometimes throwing themselves off as well). If Ryngoth sees his forces falter, he casts circle of doom from a scroll (harming his enemies, healing the zombies). If he is in mortal danger, he uses his slippers of spider climbing to run down the outside of the Tower, then heads to safety in the Cult-controlled parts of the city.

Robalend Lukka has the same statistics as Tarbash, except that he is currently at 2 hp and has none of his equipment (it has been distributed among the Cultists here and in the city).


12. Basement Landing

These stairs terminate in a dank-smelling room with several doors and hallways. Another flight of stairs leads down. One of the doors to the west looks to have been recently modified with a large bar to hold it shut, while the closest door to the east is decorated with a symbol of a laughing crowned skull in front of a hexagon.

A Knowledge (religion) check (DC 15) allows a character to recognize the symbol on the door as the holy symbol of Velsharoon, a relatively new power of necromancy, liches, and undeath. The west door has no lock, and the bar can easily be removed from this side.


13. Prison

This room is probably some sort of detention area. Hay covers the floor, rusty sets of manacles are attached to the wall, and the room reeks of refuse. One set of manacles holds a broken human skeleton.

This is where the Cult’s prisoners are kept before they are questioned (tortured), killed, and reanimated as zombies. Robalend and the other prisoners were taken from this room and up to the roof (area 11) only a short while ago. The manacles have average locks (DC 25).


14. Muddy Room

The floor of this room is covered with wet, smelly mud, as if it were made from the earth of a grave.

The floor of this room has liquefied, partly because of water seepage and partly because some spells cast here long ago interacted oddly with the periphery of the mythal. The mud is harmless, measuring 3 feet deep and containing nothing of value.


15. Shrine to Velsharoon

The ground here is covered in smooth chips of bone. Unlike elsewhere in the tower, there are no magical lights here, only a few skulls topped with fat slow-burning candles that provide very poor illumination. A squat table on the far side of the room supports a larger than normal-sized skull of pale stone, with a steel crown on top.

This is a shrine to Velsharoon, used by the clerics and more pious residents of this tower. It has no magical powers, and there are no valuables here.


16. Kitchen

This simple kitchen has a wood-burning stove, stone countertop, basin full of dishes, and shelves with pots and pans. The stove’s chimney angles into the wall.

The chimney is 6 inches in diameter and vents to the surface via a small covered hole in the tower’s exterior wall.


17. Experimentation Room (EL 7)

The smell of death, decay, and blood is stronger in this room than elsewhere. The main feature is a stone table in the center of the room. Some sort of humanoid creature is on it, although exactly what kind is hard to determine because it has been skinned, and some of its musculature has been removed. The person responsible is a robed man with a very ugly face. Standing in the near part of the room is a guard, with four zombies on the opposite side. The robed man frowns. “Only intruders or utter fools would come in here without permission, and the Cult of the Dragon needs neither.” He nods to his companions. “Kill them.”

Creatures: The guard and zombies immediately bring the fight to the heroes, giving the necromancer time to drink his potion of invisibility and flee.

Cult Necromancer (Wiz 5): hp 24.

Cult Guard (Ftr 4) (1): hp 34.

Zombies (4): hp 16 each.


18. Storage Room

This room has several crude shelves made of boards and bricks. The shelves contain supplies of dried food, bolts of coarse cloth, and supplies for maintaining weapons and armor.

This storage area contains appropriate mundane supplies.


19. Zombie Room (EL 5)

The stink of death is especially strong here, as a dozen rotting zombies stand at attention in this room.

The room is used to store zombies when they’re not needed. As the clerics and necromancers have other zombies to attend to, these have reverted to an uncontrolled state and attack any creature they see (if the Cultists need more undead, they send a spellcaster down here to control them).

Creatures: The zombies are packed in rather tightly and only the six closest to the door have enough room to fight (if they are allowed to enter the hallway, more can attack according to the available space). The zombies can open the door to pursue prey, although until they are triggered to act they remain in place.

Zombies (12): hp 16 each.


20. Open Area

This large room has only a single continual flame torch on the far end, providing just enough light to see by at this distance. Three large pillars support the ceiling, but other than the three doors on the east wall there is nothing else here.

The wizards who built this place left this floor largely open, anticipating further expansion to the tower. They later sectioned off areas 21, 22, and 23 but left the rest unused.


21. Empty Storage Room

This room has several shelves on each wall. They and the floor are very dusty.

The Cult currently has no need for this storage room, so it remains empty.


22. Morgue Storage

This narrow room is little more than a deep closet crammed with bottles, old clothes, and unlocked chests and crates. The smell of chemicals clings to everything here.

Equipment used to repair and preserve the bodies in the morgue (area 23) is stored here. The chemicals are slightly toxic, but only after extended exposure. The clothes are taken from corpses (so that they may be worked on) and given to ones that are about to be animated.


23. Morgue

This room smells of chemicals and death. Three double racks of varnished wood hold five human and elven corpses, all quite pale but not particularly decayed.

The Cult stores dead bodies in this morgue, although in most cases they simply turn them into zombies. There is nothing of interest in this room, and as the smell is nearly overpowering few would want to take time to search it.


Aftermath

Once the heroes have accomplished what they set out to do in the Tower of Bones, they might be interested in freeing the Cult’s slaves and ruining the Cult’s plans for the magic of Myth Drannor. Tarbash and Robalend are willing to help them for awhile as thanks for Robalend’s rescue. For his part, Robalend would greatly appreciate it if he could be healed and given some equipment.


What the Cultists Know

If the PCs capture and interrogate Cult members, use the following as guidelines for what they might reveal. Of course, Cultists will be reluctant to divulge any information unless intimidated (through use of the Intimidate skill) or under the influence of magic (such as charm person and detect thoughts).

Non-spellcasters (Soldiers, Sentries, and Guards): These NPCs are basically responsible for the safekeeping of the more important cult members — the wizards and clerics. They know about (and sometimes oversee) the digging in the Polyandrium but aren’t sure what exactly they’re looking for beyond “magic items.” They know their grand plans involve a dracolich, which shouldn’t be a surprise to anyone familiar with the Cult of the Dragon. When interrogated, they repeat the Cult’s teachings.

Non-spellcasters encountered in Castle Cormanthor know at least as much as the apprentice wizards, simply from proximity to the center of the Cult’s activities.

Other NPCs under 5th Level: The lower-ranking spellcasters have a good idea of what they’ve found in the Polyandrium to date. They know about the pool of radiance in Castle Cormanthor, and that the corruption of that pool has warped the mythal.

Cultists above 5th Level: These Cultists know everything that’s going on in their Myth Drannor operation, from what’s been found in the crypts to the plans for the corrupted mythal, the pool of radiance, and the dracolich Pelendralaar. Getting them to reveal those plans is something else entirely.


Inhabitants of the Tower

The Cultists stationed at the tower are described in the following paragraphs. There are many more Cultists in the area, of course, stationed in Castle Cormanthor itself.

Non-spellcasters: Twelve soldiers, six sentries, and six guards total. Ten soldiers, two sentries, and four guards are present; the rest are in the cemetery.

Apprentice Wizards: Nine apprentices, including Rathwill. Five are in the tower when the PCs arrive.

Necromancers: Four necromancers, though only two are present in the tower.

High Priest: the cleric Ryngoth, who will be on the roof making zombies when the PCs arrive.

If the Cultists in the tower are alerted to trouble (combat in any area, explosions on the roof, and so on), it takes them 1 round of movement per floor to converge. In other words, it takes Cultists one floor away a full round to reach the scene, those two floors away 2 rounds, and so on.


Chapter 3: The Polyandrium

“Death is not to be feared, but to be passed and surpassed. Beyond death lies cold reason and immortality in which power is all — as it should be.”

—from the Tome of the Dragon

In this chapter, the heroes can explore the opened crypts in the Polyandrium, free some of the people the Cult has enslaved, and search for the items the Cult is trying to find. In particular, the Cult is looking for the rune of stars, the rune of the sun, and the word of power associated with the rune of the sun. They need these to investigate the Crypt of Orbakh, which holds several powerful magic items that may be useful to the Cult’s plans for Pelendralaar the dracolich.


Exploring the Site

The Polyandrium itself is over 300 feet across and 100 feet wide, with the northwest end rising to form a low hill. Trees lightly cover the area, less dense than the nearby forest but thick enough to reduce vision to 120 feet in the best lighting. The central part of the cemetery is unforested but still has a scattering of grass and small shrubs. The two tallest structures are the memorial to the fallen defenders of Myth Drannor (area 8) and the Tower of Bones (area 1), with three freestanding crypts (areas 2, 4, and 7) being the only other buildings that reach over 15 feet. Numerous smaller tombs and flat markers dot the glade. Three crypts have been built into the side of the hill, two of which (the Crypt of Rothilion at area 5 and Lyssic’s Crypt at area 6) are sealed by large ominous runes carved into their stone doors. Some of the smaller buildings have runes on the doors, but those two are the most impressive.

The Cult has been active here, breaking open tombs to loot the interiors of valuables. They have located the rune-talismans and words of power that guarded some crypts and are searching for others so they may complete their excavations. Currently there are three groups of Cultists working here. Each team consists of two Cult sentries, a bored priest of Velsharoon, 1d4+1 skeletons or zombies, and 1d4+1 slaves (EL 7 encounter). The undead handle the mindless tasks (hauling away rocks, dirt, and bodies), the slaves do the work that requires some amount of independent thought (chiseling away at the walls, sorting through rubble for interesting items), the sentries keep an eye on the slaves, and the cleric commands the undead. If a larger tomb is opened and guards or traps are suspected, a team of delvers from Castle Cormanthor is called to explore it.

At night, the Polyandrium becomes too dangerous and spooky for most of the Cultists. Packs of vengeful undead torn from the orcish mass grave to the north roam the cemetery in search of their ancient foes, satisfying their lust for killing upon whatever they find. The Cultists lock themselves away in the Tower of Bones or in Castle Cormanthor and wait until dawn, although some of the braver necromancers and clerics sometimes ambush the more powerful undead so that they may be captured, studied, or enslaved.

If the heroes begin attacking groups of slaving Cultists (or if patrol groups begin to disappear), the Cult doubles the number of patrols (double the chance of encounter) and adds four soldiers to every excavation group. Using the hooded half-cloaks to disguise themselves makes it easier for the adventurers to move around the Polyandrium; most Cultists ignore them, assuming that they are performing Cult business. They only question the characters if they attract undue attention to themselves.


The Slaves

The Cult’s slaves lead a miserable existence. They are awakened for breakfast, given a meal of gruel and water, then marched to the Polyandrium and put to work doing hard labor. After a short lunch break of gravy-soaked bread, they go back to work until just before sundown, when they are marched back into a detention facility where they spend a fitful night’s rest before the cycle starts again. The Cultists take minimal care of the slaves, since if they die from exhaustion they can still be animated as undead, which are nearly as useful as live slaves. The Cult has a total of thirty-five slaves (mainly human and elf Com 1, although there are a handful of other 1st-level classes present). Their detention facility is presented in Chapter 5: Myth Drannor.

If the heroes try to free the slaves working in the Polyandrium, the slaves continue working while their captors are fighting, as they don’t wish to be punished for idleness or insurrection should the Cultists prevail. If they are freed, they thank their liberators and are happy to wait for the heroes to take them home as long as they are provided food and a safe place to wait (such as the shrine to Mystra). They know little about the Cult’s operations and can only tell that the Cult was systematically breaking into and searching the tombs of the cemetery for valuables.


The Gnomes

If the heroes entered the Tower of Bones and the gnomes Tarbash and Robalend survived the rooftop battle, the two are happy to be reunited. If Tarbash had agreed that he and his cousin would help the heroes against the Cult, they hold to that agreement if the PCs want to explore the cemetery (see below). They’ll go into Myth Drannor proper only as far as they need to reach a safe gate home. However, neither of them are great warriors, and they’d prefer to slink about and use their skills rather than go toe-to-toe with the enemy. They only jump into fights if the adventurers are really taking a beating. They keep their illusion abilities secret unless it looks like they’ll be killed. This allows you to give the players a little help when they need it without having the NPCs that dominate play.

The gnomes are whimsical and curious, and use this adventure as an opportunity to ride on the coattails of the PCs, exploring places they otherwise could not normally enter alone. They earn their keep (and demand at least a half share of treasure) with their knowledge of the Cult and the city. Just because they are easily distracted and have a sense of humor does not mean they are useless or stupid. Robalend also has some new news. (The heroes should also be able to acquire this information if they capture and magically question or coerce a knowledgeable Cultist.)

“While I was being held captive my superior gnome hearing allowed me to overhear some useful information vile Cultists’ nefarious plans!

“It seems that the Cult is looking for a key in one of the crypts that will allow them enter one of the tombs they call the Crypt of Orbakh, which they think holds some great necromantic device. They have already opened many of the tombs, and have uncovered some pretty nice things . . .”—his eyes turn to his cousin—“. . . things that are there for the taking.” Tarbash’s eyes light up.

“Anyway, if you want to interfere with the Cult, breaking into that tomb ahead of them and taking or destroying what they’re looking for ought to do the trick. You just have to find the key before they do — I’m sure it’s one of the rune-talismans that the city’s builders used to lock things up.

“You ought to get moving, though, because the Cultists will notice that the Tower of Bones has been attacked.”


Wandering Encounters

During the day, use Table 1: Forest Encounters in Chapter 2, as defined for the Cult-controlled areas (10% chance per hour, treating encounters without Cultists as no encounter). At night the forest takes a darker mood and undead prowl; check for encounters (20%) once per hour on the following table. Note that all undead encountered at night have dug themselves up from the orcish mass grave, and so they will be of orcish or half-orcish appearance.

Undead Hunters (EL 7): Two guards (Ftr 4) and either one Cult necromancer (Wiz 5) or Cult cleric (Clr 5), looking for undead to capture.

Skeletons (EL 5): A gang of 1d8+10 roaming skeletons.

Zombies (EL 5): A gang of 1d6+6 roaming zombies.

Ghouls (EL 5): A gang of 1d6+1 roaming ghouls.

Table 2: Wandering Encounters

(20% chance, 1/hour)

d% | Encounter
01–05 | Undead hunters
06–35 | Skeletons
36–39 | Zombies
40–54 | Ghouls
55–64 | Ghouls and ghast
65–74 | Wights
75–81 | Roll twice for two types of undead
82–85 | Trolls
86–92 | Giant wasps
93–99 | Large monstrous spiders
100 | Phase spiders

Ghouls and Ghast (EL 6): A gang of 1d4+1 roaming ghouls led by one ghast.

Wights (EL 6): A gang of 1d4+1 roaming wights.

Trolls (EL 7): Two hungry trolls in search of a good meal.

Giant Wasps (EL 6): A small swarm (1d4+1) of hostile poisonous insects looking for food or defending a nest.

Large Monstrous Spiders (EL 4): A group (1d4+1) of hunting spiders waiting for something to walk under the trees.

Phase Spiders (EL 8): Three phase spiders in search of prey.


Opened Crypts

About half of the crypts in the cemetery have already been opened and looted of anything valuable. Typically these are the smaller crypts, sealed by conventional means rather than magic, although one or two are closed by minor runes. In these latter cases the appropriate rune-talisman can be found nearby, tied to a small scroll with the rune’s word of power (left in the area so the Cult can return to these crypts easily if need be). By exploring these smaller crypts, the heroes have the opportunity to examine a rune-talisman, learn how to use it, and recognize one later. Any location on the Polyandrium map but not covered in this chapter has a 50% chance of being a looted crypt. Unless otherwise noted, the crypts in the Polyandrium have no permanent lights within them.


Rune-Talismans and Words of Power

Rune-talismans are usually made of stone or metal, ovoid or disk-shaped, and engraved on one side with the symbol of the rune they unlock. Typical minor runes are bear, wolf, leaf, harp, fire, water, tree, cat, and arrow. Major runes are dragon, sword, shield, stone, forest, and tome. The most powerful runes — great runes — are named after fundamental forces or similar powerful things, such as time, the moon, magic, forest, and death. A rune-talisman opens any sealed door of its rune, and several talismans exist for some of the more common runes. A word of power is the command word for a rune-talisman; the words are nonmagical and have no effect without the rune-talisman. Without the word of power, the rune-talisman cannot be activated.

When held in hand, a rune-talisman thrums gently with power. When presented toward the appropriate seal on a closed object (typically a door) and the rune’s word of power is spoken, the rune-talisman vibrates for a moment as its magic activates. Then the door opens, sometimes accompanied by other magical effects such as bursts of light, song, smoke, or phantoms. A rune-talisman may be used three times per day; an opened portal remains open for 10 minutes and then closes again (but can be opened from the inside with the talisman).

It is possible to open a rune-sealed portal without the proper talisman and word, but it is very difficult. Portals sealed by runes may be opened with a knock spell if the caster makes a caster level check (DC 25 for minor runes, 30 for major runes, and 35 for great runes). It is also possible to break through or bash open a rune-sealed portal with force, but it is difficult (hardness 15, 15 hit points per inch of thickness, 4 inches thick, DC 35 to break down).


Polyandrium Sites

The numbered areas below refer to the Polyandrium map.


1. Tower of Bones

This is the closest base of Cult forces. This site is detailed in Chapter 2: Outer Myth Drannor.


2. Loresinger's Crypt (EL 3)

2. Loresinger’s Crypt (EL 3)

The Loresinger’s Crypt is sealed with the rune of harps; its talisman and word scroll (“sellatiell”) are placed nearby. The Cult only gained access to this crypt late yesterday and has not had a chance to search it.

Creatures: During the day a single sentry guards the crypt, and the adventurers need his approval before they can enter it (Bluff DC 15).

Cult Sentry (Ftr 2/Rog 1): hp 18.

Whoever rests in this tomb was most likely a musician or composer, as the thick walls are painted with a swirling design of musical notes. Faint music can be heard, as if emanating from the stones themselves.

The main chamber is 15 feet square with a small stone door on each of the other three walls. The center of the room contains an open-faced sarcophagus; resting in it are the brittle remains of a long-dead bard. In his arms is a decorated masterwork lute worth 500 gp.

Each of the small stone doors leads to a 5-foot-square alcove. In the left one is a book of elven songs worth 1,000 gp to a collector, bard, or elven scholar. The cover is decorated with golden filigree of a heart (symbol of Hanali Celanil, the elven goddess of fine arts) and a blank scroll (the symbol of Oghma, god of bards and knowledge). The center one has a set of masterwork music pipes and a scroll of instructions on creating pipes of sounding — a project the bard was unable to finish before he died. (The research provided in the scroll allows such an item to be made for 50% the normal cost if done by a person with the proper skills and feats.) The right chamber is empty.


3. Ikeshia's Crypt

3. Ikeshia’s Crypt

This is the tomb of a wealthy elven noblewoman and philanthropist. It is sealed by the rune of cats, and the talisman and word scroll (“haladrin”) rest near the entrance.

This tomb is small yet magnificent. The marble work is exquisite, and beautiful frescos line the walls of the ante-chamber. The Cultists have already ransacked the place, taking its treasures to fund the Cult’s growing activities.

This is one of the two crypts most recently opened. The workers have already moved on to the other crypts, so gaining entrance to this one during the day should prove very easy. Any visible items of real value have already been looted from the tomb’s one chamber, but the place has not yet been picked clean like many of the other crypts in the area. A Search check (DC 20) reveals a hidden panel in the bottom of one of the sarcophagi, containing faded manuscripts, dried inkwells, old wax, and a golden seal for the family Ikeshia (the name written in Elven) worth 75 gp.


4. Crypt of Kesefehon

This crypt is sealed with the rune of the wolf. The talisman and word scroll (“haturran”) can be found in a small wooden chest in front of the sealed door. The door itself has a warning chalked on it in Common: “Dangerous! Wait until Shamoor is available!” The chalk writing is recent — within the past week.

Kesefehon was a valiant and respected Myth Drannor commander who led the city’s defenders to many victories against hostile invaders. In the middle part of his life he somehow acquired a strange incurable disease that eventually left him scabrous, violent, and half-mad. His change of emotion and frequent outbursts at public functions eventually turned public sympathy against him, and he became a prisoner in his own home, with only his most loyal soldiers standing by to aid him.

After lingering in his mad state for years, he finally died and was buried as a hero at the insistence of those who still idolized him. They had a tomb built for him and guarded it with traps in case those he had offended tried to desecrate his body as they had sullied his good name. The disease caused Kesefehon to return as an undead, and he waits in his tomb for anyone foolish enough to attempt to steal his worldly goods.

The lettered areas below refer to the Crypt of Kesefehon map.


4A. Hall of Statues (EL 4)

The staircase ends, and the tunnel opens into a long rectangular chamber. A stone door on the far wall and a smaller door in an alcove on the left wall are the only other exits. Six bronze statues of elven warriors stand at attention, three along each of the side walls; a continual flame burns on the wall above each. Two places on the floor have scorch marks.

The statues of elven warriors (three female and three male) are dressed in chainmail and carry longswords, bearing fierce and dedicated expressions. The door on the southwest wall opens onto a collapsed hallway (caused by water seepage). It would take several days to clear out the mess and shore up the ceiling enough to allow safe passage beyond the blockage. Directly opposite the side door is a well-concealed secret door (Search DC 25).

Each statue is enchanted with a glyph of warding that activates when the space in front of them is trod upon. Each statue can discharge once per day, and the first two statues in the hall have already been activated by the Cult (thus the scorch marks on the floor).

Glyph of Warding: CR 4; 5-ft. lightning blast (5d8); Reflex half DC 14; Search (DC 28); Disable Device (DC 28).


4B. Trapped Hallway (EL 2)

This end of the hallway is the source of two traps.

Trap: A spear trap activates when a character steps on the 5-foot square in front of the door (targeting a character in that square). A second spear trap fires when the door is opened (targeting a character 10 feet away from the door). The holes for the spears have been lightly plastered over; after each one fires it is a simple matter to note the location of the holes. Each trap can fire three times.

Spear Traps: CR 2; +5 ranged (1d6/crit 20/×3) + giant wasp poison, Fort save negates (DC 15), initial 1d6 Dex damage, secondary 1d6 Dex damage; Search (DC 20), Disable Device (DC 20).


4C. Tapestry Chamber

This octagonal room has six full-length tapestries hanging on its walls. All six show a handsome blonde male elf warrior in an elven breastplate decorated with a wolf insignia. In some he is fighting orcs or other monsters; in others making speeches, and one is a sitting portrait.

Treasure: These tapestries all show Kesefehon at his best, as commissioned by his loyal followers. Each is of high quality (worth 450 gp to the right buyer) but very bulky.


4D. Flooded Crypt (EL 10)

This room is flooded to a depth of about 1 foot with cold ground water. Two continual flame torches burn on the far wall, illuminating a long stone sarcophagus lying upon a dais barely above the level of the water. The sarcophagus is decorated with engravings of hunting, running, and playing wolves.

Trap: This false crypt is yet another trap. The sarcophagus is sealed with wax and filled with poisonous gas that rushes out to fill a 10-foot square area around the point where the seal is broken (typically right in front of the character trying to break open the crypt). Because of the nature of this trap, there is no way to disable it (a successful Disable Device check simply allows the character to vent the gas away from him- or herself).

Poison Gas Trap: CR 10; 10-ft. area; Fort save negates (DC 18), initial 1 Con damage, secondary 3d6 Con damage; Search (DC 25); Disable Device (DC 20).

The sarcophagus contains a skeleton wearing a breastplate and a longsword. None of it is magical, and the skeleton is not undead.


4E. True Sacrophagus (EL 3)

4E. True Sarcophagus (EL 3)

This room is thick with the aroma of flowers. Six large ceramic jars are placed around the room, each easily capable of holding several gallons of liquid. A large sarcophagus decorated with a single giant engraving of a wolf is set near the far side of the room. Engravings in elven script cover the top surface of the slab, and the rest of the stone coffin is decorated with abstract patterns and carvings of vines and leaves.

This is the true resting place of Kesefehon. The black, tar-like substance in the jars is the source of the flowery smell; it is an ointment that soothed the elf’s diseased skin and sometimes lessened his mad rages. This amount was acquired at great cost to his followers so that he might suffer less in his transition to Arvandor, the home of the elven gods. The script on the slab reads “Honored Kesefehon, great warrior, exemplar of his race, we shall never forget him.”

Opening the sarcophagus reveals a thin silk sheet covering the body of a dead elf. The elf is dressed in simple warrior clothes and a breastplate. Held in the elf’s right hand is a longsword. If the sheet is removed, the wolf insignia on the breastplate can be seen, and the longsword is revealed as a finely crafted weapon of great beauty. However, the elf’s skin is covered in crusty growths and the dried cavities of open sores; despite the affliction, the body is recognizable as the same person depicted in the tapestries in area 4C.

Creatures: If anyone touches the body or tries to take his items, Kesefehon rises to attack the defilers of his burial site (abandoning his sword and using his fists). He follows people anywhere in his crypt (but does not activate traps himself) but returns to his sarcophagus if the intruders leave (drawing the sheet back over himself). He is smart enough to withdraw if he is drawn into a situation where he can be hit with ranged weapons before he can reach his foes (such as following people to the crypt entrance).

Kesefehon (Mummy): hp 42.

Treasure: +2 breastplate of silent moves (16,350 gp), +1 keen longsword (8,315 gp).


5. Crypt of Rothilion

Wide stone steps lead up to huge double stone doors that seal the entrance to this crypt. The doors have no handles and are inscribed with intricate runes in a star-shaped pattern. Above the door in large elven script is a message.

The message reads “Tomb of Rothilion the Honorable, Wizard, and Judge of Myth Drannor.” The doors can only be opened with the rune of stars, which is hidden in area 6, Lyssic’s Crypt. See Chapter 4: Great Crypts for more details on this place.


6. Lyssic's Crypt

6. Lyssic’s Crypt

Some sort of huge statue once stood over this tomb, most likely that of a mounted knight, for there are large stones littered around the entrance that resemble parts of a horse and rider. Three very large pieces block the entrance. Nearby are two empty wagons of the sort the Cult has been using. It seems that excavation here has yet to begin.

Lyssic was a human commander in Myth Drannor’s military forces. Many of his company were buried in this mausoleum, and when he was eventually buried here the place became known by his name. Rumor had it that he would rise to defend Myth Drannor again, although the circumstances of his return were much in debate after his death. Some of the soldiers have risen as undead to avenge their deaths or punish those who looted the corpses of their fellows.

The large statue pieces bar entry to the crypt. After some effort (Strength check DC 20), it is possible to move away the stones, revealing a door that is propped open with a stone. A Search check (DC 15) reveals that the door has been propped open for quite some time (another group of explorers came here a year ago and was killed inside). The statue above the crypt broke apart later during an earthquake. The Cultists hadn’t planned to search this place for a day or so, but they notice the heroes entering and wait for them when they exit with the rune of stars (see area 6X for information on this encounter).

When this tomb was created, the water level below Myth Drannor was much lower, and so now the lower level (areas J, K, L, and M) is flooded to a depth of 2 feet. The water is very cold and stale. The resistance of the water reduces all movement (30-foot speed becomes 20 feet, 20-foot movement becomes 15 feet, 15 feet becomes 10 feet), and combat actions and physical skill checks have a –1 penalty.

If the gnomes are with the adventurers, they raise a huge fuss about the water, as it is as high as their chests. They complain loudly and constantly while in the water, and the only easy way to make them stop is for another character to carry them (or provide some other means for them to stay out of the water, such as with a Tenser’s floating disk spell).

The lettered areas below refer to the Lyssic’s Crypt map.


6A. Entry Chamber

The far side of this antechamber features a large statue of a snarling lion’s head. The statue is beautifully carved and must have been created by a skilled craftsman. On the floor in front of the statue are the burned-out stumps of several torches. It’s obvious that you are not the first group of people to explore this crypt.

This chamber is the one safe, dry place in the catacombs. A Search check (DC 20) reveals that in many places the statue has been pried at with a sharp instrument — the eyes, ears, mouth, and jaw (the previous group of adventurers searched for secret compartments).


6B. Storage Room

The wooden door to this room has been bashed open and lies in splinters on the ground. The room has racks of rusty old weapons, stacks of what must have once been hard tack and jerky, and large cracked casks that at one time may have held many gallons of wine or mead. Most of it has been strewn about or damaged, as if someone had searched for something.

This room once held supplies for the dead warriors entombed here, but it now holds nothing of value; it has all been spoiled, or broken or picked over by the previous group of adventurers.


6C. Library

The door to this room is nearly broken through (a good hard kick will open it); the previous group of adventurers bashed at it for a while but eventually gave up, and it has since deteriorated because of wood rot and mold.

The walls of this room are lined with bookshelves. Although most the tomes have long turn to dust or become overgrown with mold, a few appear to have weathered the ages better and can perhaps be salvaged.

The books are all written in Common or Elven. Most are treatises on the arts of war, tales of battles and the people who fought them, or personal journals of the crypt’s soldiers.

Treasure: There are seven books that might be of interest to historians (describing battles and tactics used in the defense of the city), each worth 500 gp to the proper buyer, (or 100 gp each to the idly curious).


6D. Officers' Quarters

6D. Officers’ Quarters

The door to this room has been hacked off its hinges.

The walls of this small room are lined with alcoves that once held the remains of soldiers. Those remains are now strewn about the floor — broken bones and old weapons and armor that have all suffered great damage. It is obvious that a battle took place in this room, although it’s difficult at first glance to determine if the bodies are those of the room’s inhabitants or of the intruders.

Searching the bodies reveals absolutely nothing of value, since the previous group of adventurers already looted the room. The number of broken skeletons (six) matches the number of small alcoves in this room.


6E. Officers' Quarters (EL 7)

6E. Officers’ Quarters (EL 7)

The door to this room has also suffered damage (DC 12 to open).

This room has six alcoves, each holding the remains of a single armored warrior. Their armor is dull and rusted, their weapons corroded with age and exposure. The bodies of three of the dead rise and step out of their alcoves, weapons in hand.

Creatures: The officers’ skeletons attack anything that enters their room. While they are undead skeletons (with all the weaknesses and defenses of those creatures), they retain the intelligence they had in life and their fighting ability.

Officer Skeletons (Ftr 4) (3): hp 34.

Treasure: Searching the alcoves reveals three small topaz garnets (50 gp each), five pieces of several kinds of jewelry (100 gp each), a finely crafted amulet of wrought silver and gold (acts as a cloak of resistance +1), and a runed ring of white gold that radiates abjuration magic (this ring will help the heroes bypass the animated statues in area 6J).


6F. Decimated Clay Army

The floor here is covered with the shattered remains of 2-foot-tall terracotta statues. From the fragments remaining, they statues were once shaped like elves with spears, and they numbered at least a hundred. In the very center of the room is a pedestal under a continual flame. The pedestal holds an empty weapon stand.

The clay statues had an enchantment that allowed them to attack intruders, but the other adventuring group managed to destroy them all and take the item they were guarding. The fragments still retain a faint aura of transmutation magic. The weapon stand once held a longsword that was taken by the now-dead adventurers in area 6J.


6G. Army of Clay (EL 8)

In this room, you see a hundred or more terracotta statues shaped to resemble 2-foot-tall elves with spears. The center of the room has a pedestal illuminated by a continual flame. Atop the pedestal is a small stand, which currently holds aloft a finely crafted longsword.

This room houses the second half of the army of clay. Time has caused many of the statues to crack and crumble, but most are still intact. Detect magic reveals that the pedestal and all the statues are enchanted.

Creatures: The statues can easily be destroyed while they are inert, and they only animate if the sword is touched or removed from the pedestal. Some of the damaged statues fall apart when they animate, leaving the number indicated below.

Clay Warriors (36): hp 2 each.

Tactics: The clay warriors focus their attacks on the person who disturbed the sword, shifting to other targets if that target is surrounded. Up to twelve statues (Tiny creature, 2 1/2 foot face) can attack a Small or Medium-size creature (two at each of the target’s 5-foot face and one from each corner). As they are Tiny, they have to enter their target’s square to attack (which provokes attacks of opportunity against them). They wield their spears in melee, never throwing them.

Treasure: The sword is a masterwork longsword bearing a spell that causes it to shed light in a 10-foot radius. Unusual grooves along its length might make a character realize that this sword might be used for something other than just combat (see area 6J).


6H. Stairway to Lower Level

The wall opposite the stairway going down is painted with the image of a snarling lion, similar to the statue near the entrance.

The painted wall is actually an illusory wall that conceals a door to a treasure chamber (area 6I).


6I. Secret Cache

Beyond the illusionary wall is a short corridor mostly blocked by the long-dead body of a gnome, impaled upon a spear trap jutting up from the floor. Beyond the body is a brightly lit room.

If Tarbash and Robalend are with the party, they appear disturbed by the dead gnome (although they recover quickly and aren’t above searching the body). Most of the gnome’s equipment is shoddy or has fallen apart, but he does have a few valuables. The spear trap has rusted in place and can be bypassed with an Escape Artist check (DC 10); otherwise characters are grazed by the weapon for 1 hp of damage. The next shaded box refers to the room itself.

Treasure: The dead gnome’s pouch holds five pieces of star rose quartz (25 gp each), three pearls (100 gp each), and a jade ingot (125 gp). On his right hand is a runed ring of white gold exactly like that in room 6E.

A glass pedestal at the center of the room emits a jet of blue flame toward the ceiling. Suspended in the center of the flame is a shining longsword, doubly bright because of the flame. A quiet hum fills the air, and a sense of holiness pervades the room.

This is the holding chamber of Commander Lyssic’s weapon, First Light. A devout worshiper of Lathander, Lyssic was given the weapon by the temple of the Morninglord, and he used it to further the cause of good. The flame acts as a magic circle against evil, keeping the weapon out of the hands of evil outsiders. A worshiper of Lathander can remove the weapon safely, but any others who touch the flame take 1d4+5 fire damage (as produce flame) each round they touch the flame (it takes 1 action to remove the sword from the flame). The name of this weapon is known among most temples of the Morninglord, and they would pay full price in order to put it in the hands of the faithful (assuming that the one wielding the sword isn’t already a worshiper of Lathander).


6J. Crypt Antechamber (EL 7)

This chamber and the ones listed after it are flooded to a depth of 2 feet with cold water as described in the beginning of this crypt’s entry.

The walls of this room are covered with paintings of great battles — elven and human soldiers in white armor fight dark hordes of foul creatures. The surface of the water is broken here and there by a few mostly rotted bodies and some large broken pieces of clay. By the garb of the bodies, they may have been adventurers.

Each of the other three walls has a door. The doors to the sides are wooden like the others in this crypt, but the door opposite the stairs is made of granite and flanked by two large statues of soldiers — one human and one elf. The ceiling arches to a 15-foot height.

This room is where the previous explorers met their final demise. They managed to destroy a number of the guardian clay statues but were thwarted by the stone statues that guard the commander’s burial chamber. There are four bodies, although only three are visible above the water (one is a dwarf, lying flat).

The stone door is made of a single piece of white marble, with two holes (2 inches high and 1/4 inch thick) about 3 feet above the floor. It has no lock or handle of any type, though a Craft (stonemasonry) skill check (DC 12) reveals that the door slides up into the ceiling if properly moved. The door has been magically treated and reinforced and is very difficult to force open (DC 42) without the proper keys (hardness 20, 600 hit points). The keys are the masterwork longswords kept in rooms 6F (now present in this room) and 6G. If the swords are inserted into the holes, they can be used to slide the door upward (DC 15 Strength check). Once the door is lifted to the proper height, it locks in place (sliding closed again if the swords are removed).

The dead adventurers’ equipment includes the following (listing only items of note):

Human Male Warrior: Chainmail, greataxe, +1 heavy crossbow, quiver with sixteen +1 bolts, masterwork longsword (from area 6F, equivalent to the sword found in 6G), 12 pp, 157 gp, 62 sp.

Female Elf Cleric: Breastplate, holy symbol of Sehanine Moonbow (full moon crested by a crescent-shaped haze), +1 quarterstaff, three javelins, 1,000 gp of coins and jewelry looted from area 6D, the Testament of Jade. (The Testament is missing two pages — one is with Ryngoth in the Tower of Bones, the other is in the Crypt of Rothilion. See Appendix

3: New Magic Items for more information on this item.)

Dwarf Male Cleric: Half-plate, large steel shield, holy symbol of Moradin (hammer and anvil), +1 warhammer, scroll case with scroll of cure critical wounds, gold necklace (400 gp), gold belt buckle (200 gp), four gold rings (100 gp each).

Human Male Wizard: Two daggers, bracers of immobility (see Appendix 3: New Magic Items), ring of deflection +1, spellbook (damaged, with only the following spells salvageable: darkvision, gust of wind, hold portal, knock, levitate, obscure object, shrink item, vampiric touch), map of the Polyandrium (crudely drawn).

Creatures: The crypt statues animate (assuming distorted, monstrous forms) if they are attacked or if anyone tries to pass between them. However, each of the two runed rings (found in 6E and 6I) causes one statue to ignore creatures passing it, so if the heroes have both rings the statues do not animate unless they are attacked.

Monstrous Crypt Statues (2): hp 44 each.


6K. Tomb of Soldiers

This flooded room is mostly empty except for a few pale shapes that break the surface near the opposite wall.

This was a crypt for fallen warriors, holding twenty-five bodies on low stone slabs. Seepage from the ground water and environmental disturbances over the years displaced the bodies, which are now strewn all over the floor, often little more than jumbles of limbs and clothing. The pale shapes on the other side of the room are bones of skeletons that managed to retain their original positions.

Treasure: 5d4 gp and 6d6 sp worth of valuables can be discovered for every 10 minutes spent searching here (to a maximum of 200 gp and 300 sp).


6L. Tomb of Undead Warriors (EL 6)

The door to this room is swollen to the frame and must be battered down, although it is rotten and easily broken (DC 8).

With the breaking of the door, the undead shapes waiting beyond it begin to march forward, their skeletal hands contorted into claws.

Creatures: The skeletons file into the hallway and pursue heroes if given the space to do so.

Skeletons (25): hp 6 each.

Treasure: The skeletons wear small pieces of jewelry, worth a total 300 gp and 250 sp.


6M. The Commander's Crypt

6M. The Commander’s Crypt

The walls of this chamber are carved with the shapes of weapons and armor of many kinds and styles. This motif is repeated on the slab that closes the rectangular stone sarcophagus in the center of the room.

Removing the cover of the sarcophagus (DC 15) reveals the body of Commander Lyssic, his fine elven features still visible after several centuries. He is dressed in gleaming chainmail and clutches a dark gray stone to his chest. This is the rune of stars; its engraving of seven stars matches that on the door of Rothilion’s crypt (if the heroes don’t recognize it, one of the gnome NPCs will).

There is a secret door on the wall beyond the sarcophagus (Search DC 20) shaped like a tower shield. This door opens onto a narrow tunnel that curves west and south toward the city. After about a quarter mile it rises above the level of the ground water, eventually ending at a set of stairs going upward to a trap door. This trapdoor is in the basement of an old barracks in the central part of the city, intended to allow Lyssic to return without breaking through the stone seal of his crypt. It can be used as an easy way for the heroes to bypass most of the Cultists guarding the way between the Polyandrium and Castle Cormanthor (see the “South Barracks” entry in Chapter 5: Myth Drannor for more information on the barracks).

Treasure: The rune of stars, masterwork chainmail.


Sneaky Cultists (EL 8)

After the adventurers have acquired the rune of stars, they find an ambush waiting for them at the surface.

Waiting outside the entrance to the crypt are a dozen Cult warriors and lone wizard of arrogant bearing. “Well, well, well . . . very nice of you to do our work for us. The Wearers of the Purple will be very pleased with me. You can just drop your weapons and hand over the rune of stars, or I will have to kill you. At least this way you’ll be allowed to live.”

Creatures: Nevessam (the wizard) would actually prefer a fight. However, if the heroes surrender, they are disarmed, and Nevessam leads the group to the Crypt of Rothilion. Nevessam uses the rune (he has the rune’s word on a scroll he carries) to open the crypt. The power and manifestation of the rune’s activation (see the introduction to the “Crypt of Rothilion” section in Chapter 4) causes his escort to run away, leaving him at the mercy of the PCs. If he thinks it possible, he tries to run away when he realizes his predicament. Nevessam knows of the pool, the Cult plans for it, and the “contingent ceremony” his letter describes (see below), although he does not reveal this information unless magically influenced.

Cult Necromancer [Nevessam] (Wiz 5): hp 24, +2 cloak of resistance.

Cult Sentries (Ftr 2/Rog 1) (4): hp 18 each.

Tactics: Nevessam uses his slow spell against the heroes and follows up with wand attacks, using other spells at opportune times. The sentries close to melee the adventurers, trying to flank the heroes to gain sneak attacks. They would like to take the heroes alive for interrogation, but don’t hesitate to kill if their own lives are endangered.

The heroes can stand and fight or retreat back into the crypt and try to block the door. Fighting is the better option, because if the PCs are cornered in the crypt it’s only a matter of time before enough Cultists gather to open the door regardless of whatever measures the PCs use to close it. Of course, they can always leave by way of the secret door in area 6M.

Treasure: In addition to the normal treasure the NPCs carry, Nevessam has two scrolls. The first is a sketch of the rune of stars and the word “venik-rhaa” written underneath it. The second is a letter written hurriedly in Common:

Nevessam—

You must break the seal on the Crypt of Rothilion as soon as possible. The Wearers of the Purple grow anxious, and I have been told by Mordrayn that the phylactery has arrived for the contingent ceremony. We shall soon have our hands on the items within the Crypt of Orbakh so we may include them in the immersion ritual. Take care, little brother, that you acquire the rune of the sun soon or Mordrayn and Pelendralaar will be displeased.

Oh, and I’m planning on putting a pox on that pet that Ryngoth treasures so much.

—Shamoor


7. Crypt of Orbakh

This crypt is decorated with motifs of skulls, skeletons, and decorative rune-like carvings. The door to the crypt is a large stone door marked with a large sun-like rune. The edges of the door appear to have been fused with the surrounding stone, either through great heat or through magic.

This was originally the tomb of a necromancer who died while trying to become a lich. The door is sealed, has been fused with the supports with stone shape spells, and can only be opened by the rune of the sun (hidden in the Crypt of Rothilion). See Chapter 4: Great Crypts for more information on this place.


8. Memorial

This stone monument stands alone in the center of the cemetery, in a space clear of other construction. It consists primarily of a block of white stone 12 feet square and 4 feet high, with three statues on top. The statues are marble, depicting a human, elf, and dwarf in a triangle, facing outward with their weapons drawn. Carved into each of the four faces of the stone block are Common, Dwarven, and Elven words. The Common text states, “Honored are those who gave their lives in the defense of Myth Drannor. Though their names may be lost, their sacrifice shall be remembered, and their deeds praised by those whose lives they saved. This monument and the Polyandrium are dedicated to them and their loved ones.”

The eulogy is repeated in Dwarven and Elven. The block of stone is made of carefully fitted blocks rather than a single piece, but there are no secret compartments or entrances here. Sometimes at night the statues are illuminated by red, blue, and green faerie fire, but they and the block have no other unusual abilities.


Chapter 4: Great Crypts

“Danger lies not in the talons and spells of foes, but in one’s own doubts and fears. Wizards have no time to waste thinking on dangers if they are truly to become masters of magic.”

—from the Tome of the Dragon

This chapter describes the two largest crypts in the Polyandrium: the Crypt of Rothilion (resting place of the last page of the Testament of Jade, the rune of the sun, and the sun-rune’s word of power) and the Crypt of Orbakh (which houses several necromantic magic items the Cultists would like to get their hands on).


The Crypt of Rothilion

Built into the side of the Polyandrium’s north ridge, the Crypt of Rothilion is the interment site of a great human scholar and judge who dedicated his life to knowledge and good. Known to most as Rothilion the Honorable, this worshiper of Lathander, Tyr, and Oghma took an oath to abandon the Common tongue so that he might study the elven lore of the city’s builders. He used that knowledge to create and enforce laws that greatly helped the people of Myth Drannor, to become a patron of the arts, and to write a number of books. He was given a hero’s burial when he finally succumbed to the rigors of age.

His tomb is well lit (continual flame torches burn in every room) and contains representations of things he appreciated in life as well as copies of the many volumes of prose, poetry, and legal texts he authored. His reputation for study and arcane knowledge finally drew the attention of an alhoon (a mind flayer lich) that wanted to find his spellbook. The magic wards around Rothilion’s crypt have trapped the illithilich, which now roams the crypt in search of a way out (10% chance of encounter every hour spent in areas 2, 3, 4, or 5; see area 5 for details).

An error in the sealing and preservative spells here has caused everything in this place to age at ten times the normal rate. This won’t have much effect on the heroes or what the heroes carry (except for easily spoiled items such as food), but most of the items in the crypt are almost completely decayed by time and exposure.


Crypt Entrance (EL 8)

Four broad stone steps lead up to a set of stone double doors sealed with a large sun-rune. The masonry of the steps, door, and door frame is all of very high quality and carved with images of suns, books, fires, anvils, and scales. The door has been magically treated and reinforced (hardness 25, 600 hit points) and cannot be opened without the rune of stars.


Using the Rune of Stars

If the rune of stars and its word are used to open the crypt (whether by the heroes or by the Cult necromancer Nevessam), the magic of the rune and the door interacts in a dramatic fashion.

With the speaking of the words “venik-rhaa” and the presentation of the rune of stars, a low rumbling noise begins all around, like far-off hoof beats. After a few moments the rumbling gets louder, vibrating bones and stone and becoming almost painful. Just before it becomes unbearable the rumbling stops, leaving the Polyandrium eerily quiet.

A moment later the enormous doors swing outward with a thunderous crash and a shining symbol appears in the air between the doors. Shaped like a dawning sun, the rune’s light feels almost hot enough to burn. Beyond the rune is the open entrance to the crypt, a broad hallway leading to an illuminated chamber.

Trap: The glowing sun-symbol acts as a symbol of fear to any evil creature that views it. It remains in place for 160 minutes before fading. The rune can be touched or walked through by non-evil beings with ease. The symbol should deter pursuit by the Cultists while it remains, giving the heroes time to search the crypt for the rune of the sun.

Symbol: CR 8; 60-ft. radius, 160 minutes duration, only affects evil creatures, Will save negates (DC 22); Search (DC 33); Disable Device (DC 33).

If the crypt was opened by Nevessam, the symbol causes his escort to run away (it is impossible for them to make the Will save), and he probably will be affected as well, dropping his scroll as he does so. If he resists the symbol’s power and is left alone with the heroes, he will be at their mercy.

Note that this rumbling attracts the attention of any groups of Cultists in the Polyandrium, although they are all subject to the effects of the symbol for as long as it lasts. Also, the fear effect has a 50% chance of causing the Cultists to drop whatever they’re carrying, including any weapons and equipment they took from the PCs.


Entering the Crypt

The floor of the entrance hallway is inscribed with Elven words, running almost to area 1.

“Here lies Rothilion the Honorable, Master Wizard, and High Judge of Myth Drannor. May all who seek it find his wisdom and kindness. May all who would defile or destroy his legacy be cursed and face his wrath.”


Crypt of Rothilion Map

The numbered areas below refer to the Crypt of Rothilion map.


1. Artisan's Hall

1. Artisan’s Hall

This room is almost 50 feet long and nearly as wide. On each of the side walls are 10-foot-square alcoves, each cluttered with tools and some sort of display. The doors at the far side of the chamber are both made of a dark wood.

The doors are not locked, but the years of dampness have warped the wood enough that the doors do not open unless forced (DC 20).


1A. Smith's Alcove

1A. Smith’s Alcove

This alcove features a forge and an anvil. Though venerable, they appear unharmed by the passage of years. Two bare armor stands and an empty weapons rack suggest that both arms and armor were displayed here. Along the walls hang the tatters of a dozen scrolls and one mostly intact one, although it looks like it might disintegrate upon the slightest touch. Pair of shining tongs and a small hammer still hangs by the anvil, as well as a decomposing leather smock.

It is impossible to remove these scrolls by mundane means without destroying them. The open one describes in Elven some of the methods of smithing used in Rothilion’s day. A make whole spell can repair a single scroll.

Treasure: Each scroll is worth 50 gp to a historian, armorsmith, or weaponsmith. The tongs are tongs of the armorer and the hammer is a hammer of the weaponsmith (see Appendix 3: New Magic Items). These items may be easily removed.


1B. Jeweler's Alcove

1B. Jeweler’s Alcove

This alcove has two stone tables, one adorned with intricate vises and clamps, the other built around a small smelting furnace. The vises appear functional and are firmly mounted to the table. The walls are adorned with tatters of scrolls, with one semi-intact, fragile-looking scroll showing different cuts of stones, techniques for blending metals, and how to mount jewels. Next to each scroll, melded into the wall, are examples of each stone cut style and mounting.

It is impossible to remove these scrolls by mundane means without destroying them. A make whole spell can repair a single scroll.

Treasure: Each intact scroll is worth 50 gp to a historian, jeweler, or gemcutter. An Appraise check (DC 12) reveals that the gems and mountings are, in fact, semiprecious stones and low-quality metals. The total value of the stones and metals is 100 gp.


1C. Tanner's Alcove

1C. Tanner’s Alcove

This alcove has one table with bench shears mounted to one side and a simple paring device on the other side. Several frames of varying sizes are displayed on the walls, some with old pieces of stretched leather upon them. The remains of several scrolls are affixed to the walls, along with a single well-preserved scroll showing methods for skinning, cleaning, framing, tanning, and sewing leather.

It is impossible to remove these scrolls by mundane means without destroying them. A make whole spell can repair a single scroll. To anyone already trained as an Armorsmith or Craft (tanner), the study of such a scroll adds 1 rank to the skill when working leather, presuming he or she could translate it (with comprehend languages, for example).

Treasure: Each intact scroll is worth 50 gp to a historian or skilled tanner.


1D. Fletcher's Alcove

1D. Fletcher’s Alcove

This alcove displays the tools for shaping bows and manufacturing arrows, with one table designated for each craft. A few corroded hand tools remain on each table, although one is still intact. Scrolls hang from the walls, although they are ready to fall apart.

It is impossible to remove these scrolls by mundane means without destroying them. A make whole spell can repair a single scroll.

Treasure: Each intact scroll is worth 50 gp to a historian or skilled bowyer/fletcher. The undamaged tool is a knife of the bowyer (see Appendix 3: New Magic Items).


2. Art Gallery

Though the architecture is still very open, it is plain this area was reserved for art display. Most of the walls in this area are adorned with framed paintings or tapestries.

The scenes depicted are probably of Myth Drannor, as some of the towers depicted here are recognizable as the shapes visible in the city over the trees of Cormanthor. The works of art show trade in the marketplace, children playing in a park, civic leaders meeting — all images of a happy, prosperous time. Every piece is masterfully painted or woven, no doubt by master artists, although most have suffered badly from the advance of time.

Treasure: Even in their damaged state, each piece of art is worth 1d4×50 gp each, although to one interested in their origin they are worth up to five times as much. However, they are large and fragile, and transporting them through dungeons, crypts, and the forest of Cormanthor will take its toll on them (reducing their value by 1d6+1×10%).


2A. Statue of Rothilion

Off in an alcove is a small dais upon which rests a life-sized alabaster statue. The statue is incredibly life-like, depicting a tall human with a peaceful face, topped with medium-short hair and a thick, bushy mustache. The man holds a scepter in one hand and a great staff in the other. He wears an intricately patterned robe, mostly covered in a plain-looking cloak. His visage is happy and peaceful, as a father might gaze upon his children playing.

At the bottom of the dais are inscriptions in many languages, some recognizable as Common, Elven, and Dwarven: “Rothilion, Master Wizard, High Judge and Defender of Myth Drannor. Master Artisan, Master Linguist, and Proud Father. He toiled so that Myth Drannor would prosper.”

The inscriptions are written in Common, Elven, Dwarven, Gnome, Celestial, Draconic, Sylvan, Druidic, and Halfling.


3. Room of Records

This room appears to be a study or small library. Bookshelves fashioned of a very dark wood line the walls. Large books bound in heavy leather fill the shelves, some with titles imprinted on the spine in Common. The books are all titled Tribunal of Myth Drannor, each with a different date.

The parchment in these books has all but disintegrated; only the expert bindings and superb leather covers hold the books’ shapes. Removing a book from the shelf and opening it causes the pages to crumble into dust. A make whole spell restores a book to its original state, allowing a study of the city’s court records during the height of its greatness. (This information has no direct relevance to the adventure at hand but can be used to provide hints for other adventures in Myth Drannor or other parts of Faerûn.)


4. Library

This room is built like a study, filled with tall, dark wooden bookshelves, each with many books with spine-imprinted titles. Easily half the titles are in Common. Notably, one bookcase is nearly filled with books bound in a different type of leather. The first half of the books is titled Chronicles of Rothilion and is numerically sequenced.

Of the Chronicles, the final book scribed in Common is the most well preserved — all others fall away to dust if opened. It radiates faint auras of abjuration, conjuration (healing), and transmutation. The text chronicles some of the history of Myth Drannor as it relates to the author. The last entry is the most interesting:

“Today I have ascended to the post of Master Wizard. The ceremony was pleasant, but it was inconsequential to the knowledge that will be available to me shortly. I have undertaken an oath to never again communicate in the Common tongue. In exchange for this geas, I am to inherit the knowledge of the elven mages who helped build this city. Is this knowledge worth the cost of losing the language I have spoken all my life? We shall see.”

Treasure: A page from another book is stuck to the inside back cover — the last missing page of the Testament of Jade

(see Appendix 3: New Magic Items).


5. Sepulchre

If the heroes have not yet encountered the alhoon, they meet it here.

This room has a high, vaulted ceiling. The walls are made of black stone with skeins of rich yellow. It is hewn of the same black marble or obsidian as the rest of the chambers, but threads of a golden metal run through the stone like veins through a hand. The center of the room has a stone coffin made of similar black-and-yellow stone, its cover a translucent crystal.

The lid is not magically sealed, but is exceedingly heavy; a Strength check (DC 24) is required to slide the lid, and it would be extremely difficult to set it down on the ground or return it to the top of the sepulchre (DC 34). The coffin and lid are protected by a protection from evil spell, and any evil creature that touches it is also bound by a dimensional anchor spell that lasts as long as the creature remains within the crypt (in other words, until they manage to escape by a conventional exit). The coffin contains the skeletonized form of a tall human, a long staff, and an ornate mahogany box.

Creatures (EL 3): This room is also the most frequent resting place for Hwarlg, the alhoon that has become trapped here. Should the door to this chamber be opened, it is meditating behind the sarcophagus, but it becomes fully aware the round after the door is opened.

Tactics: Hwarlg realizes that the presence of adventurers means that the crypt has been unsealed, and so it attempts to rush past them (it has been trapped here for far too long and only wishes to escape). It is surrounded by a shimmering emerald field (the dimensional anchor that keeps it from using plane shift to escape) and has been unable to maintain its normal level of liquid intake, so its skin is dry and shriveled. The alhoon’s only agenda is escape; it uses its spells and powers to move people out of its way so it can reach the exit. (Starting with summoning a fiendish dire wolf with summon monster IV to give the heroes something else to fight, followed by mind blast and stinking cloud if necessary.) It can pass the symbol of fear at the entrance (if the spell is still active), because as an undead the alhoon is not subject to mind-affecting spells. If the heroes succeed in thwarting its escape for 3 rounds, it attempts to bargain with them, offering its scroll and an emerald in exchange for being allowed to pass unmolested.

Note that the EL level for this area is for the dire wolf, and not for the alhoon—a CR 19 creature, certainly beyond the ability of the PCs to successfully fight.

Treasure: The mahogany box contains a dark gray stone etched with a symbol of a sun (the rune of the sun) and a scroll with a drawing of the same symbol and the word “persetcher.” The staff is Rothilion’s staff of justice (see Appendix 3: New Magic Items), and it is protected by an antipathy spell against any evil creature that tries to touch it; the antipathy effect fades as soon as it is grasped by a good creature.

The alhoon’s treasure is contained in a small locked chest (DC 25, the illithid has the key): scroll of protection from arrows, fire shield, and greater magic weapon, 107 gp, 445 sp, a jade figurine of a mind flayer (150 gp), and two cut emeralds (1,000 gp each).


The Crypt of Orbakh

During their occupation of the Tower of Bones, some of the necromancers began experimenting with strange and perverted sorts of magic. One of these was the sorcerer Famras, a slight and excitable man with a fondness for taming monsters as well as collecting undead. His fellows discovered some of his more perverse hobbies, and he was locked up while they decided what to do with him. Meanwhile the wizard Orbakh, one of their necromancer brethren, died while attempting the transformation to a lich and was about to be interred. They decided to throw Famras into the tomb along with the dead necromancer and seal him inside. Unknown to his captors, Famras had smuggled an immature deepspawn and flesh samples of several kinds of creatures into the prison with him and brought them with him when he was sealed into Orbakh’s crypt.

Hiding himself from the would-be lich’s undead guardians, Famras fed the young deepspawn with his own blood and the preserved pieces of monster flesh. Famras hunted the weaker guardians (zombies, ghouls, and ghasts) and brought them to the deepspawn to feed. While it wouldn’t be able to spawn such creatures, it could eat their flesh and continue to grow. (Famras himself eventually had to consume such awful meals when he faced starvation, but considering his other habits it wasn’t too much of a stretch for him to actually eat them.) Eventually the deepspawn (which Famras named “Beautiful Flower”) was mature enough to begin spawning creatures — stunted cows and fish (from the pieces of beef and fish Famras saved from his last meal), bugbears, dire apes, krenshar, and merrow. Famras was treated as the leader of these creatures because of his magical power and the backing of Beautiful Flower. Famras hoped that he would eventually have enough creatures to dig his way out of the crypt and then fight his way to freedom. However, he was greatly wounded in a battle with the tomb’s guardian wights, lost several levels, and died from a disease shortly thereafter. Beautiful Flower ate him as a way to remember him, and gained the ability to create spawn in his form.

Now the tomb is a strange compressed ecology. Bugbears, dire apes, krenshar, and merrow battle for territory, water, and the cows that Beautiful Flower creates, while supplementing their food with whatever fish they can catch. The krenshar control the front areas of the tomb (areas 1 and 2), the bugbears hold the southern portion (areas 5, 9, 12, and 13), the dire apes the center (areas 4 and 8), and the merrow the northeastern areas (areas 6, 10, and 11). Facilitating this strange arrangement are the three spawn-duplicates of Famras, who care for and live with Beautiful Flower and wander the halls dealing with problems as they occur.

Note that Famras only had one sample of each of the kinds of monsters, so each kind looks exactly like others of its type. Likewise, all of each type is the same gender and so they cannot reproduce independently — Beautiful Flower creates all new members of their type.


Resources and Environment

The scarcest resource in this place is food. Beautiful Flower tends to produce more cattle than other sorts of creatures, but there is still a high demand for meat. The rest of the tomb’s inhabitants get by on phosphorescent fungi scraped from the walls and ceiling, on the bodies of their enemies, and (when they must) their own fallen comrades. Perhaps most important to the closed ecology is a school of small fish (which fortunately were female and of a species that naturally adapts to disparities in gender by changing sex, allowing them to replenish their population without the help of the deepspawn). The krenshar, however, do not resort to cannibalism, and so their dead are given to the other creatures living here. The creatures here arm themselves with improvised weapons and things taken from the now-destroyed undead guards. Refuse, scraps, and bones are collected by the Famras-spawn, who feed it to Beautiful Flower, supplementing her diet of fungus, cattle, and dead monsters. Note that all of the monsters here are used to the Famras-spawn and never attack them unless provoked (they have learned that attacking the Famras-spawn results in deprivation of food by Beautiful Flower).

Because of the closed environment and poor ventilation, the air within this tomb absolutely reeks of filth, sweat, and animals. The inhabitants have become used to it, adjusting completely within the first few hours of their “birth.” The adventurers, on the other hand, need to make Fortitude saves (DC 15) or become nauseated for 1d10 minutes after entering the crypt (treat as if the character failed a saving throw against a stinking cloud spell).

All of the rooms are lit by at least one continual flame torch.


Pits (EL 2)

There are several pit traps in the crypt, all designed to capture grave robbers. All of the tomb’s inhabitants are quite familiar with their locations and know how to move past them without triggering them.

Trap: Each pit is 5 feet square and resets itself 10 minutes after being triggered. Once the location of a pit trap is known, it is easy to bypass by crossing diagonally or by jumping over it.

Spiked Pit Trap (10 ft. Deep): CR 2; no attack roll necessary (1d6), +10 melee (1d4 spikes for 1d4+1 points of damage per successful hit); Reflex save avoids (DC 20); Search (DC 20); Disable Device (DC 20).


Wandering Encounters

Monsters in the crypt patrol their territories and don’t cross into neighboring territories unless they have a very good reason (such as great hunger). Check for wandering encounters once per hour (10% chance of an encounter). Note that 25% of the wandering encounters are with one of the three Famras-spawn (see area 15), who are delivering a cow or water to one of the groups, or carrying a dead body or refuse back to Beautiful Flower. Otherwise, the encounter is with 1d2 creatures appropriate to the territory. If two of the Famras-spawn are killed, no more can be randomly encountered (the last waits in area 15 with Beautiful Flower).

Whether or not the wandering monsters of other types deplete the room-based encounters depends upon the status of the player characters. If they are having an easy time or becoming overconfident, then the room-based encounters remain, whereas if they are weak and being extremely cautious, then any creatures killed deplete the ranks of creatures of the appropriate type.


Treasure Items

As this entire tomb was set up to guard the body and valuables of Orbakh, a great necromancer with many spells and unique items to his name, none of the rooms contain any treasure except the would-be lich’s burial chamber (area 15). Famras’s magic items were seized by his captors, and so he entered this place with little more than his clothes, the young deepspawn, and chunks of monsters.


Entering the Crypt

The Crypt of Orbakh is sealed with magic and can only be opened with the rune of the sun. It was originally just welded shut with stone shape spells, but as the city’s fate became clearer it was sealed with the rune to prevent the hordes of evil from acquiring the powerful necromantic items buried here. When the seal is broken (by presenting the rune of the sun and speaking the word “persetcher”) the great stone slab that closes this crypt fractures down the middle and falls into a pile of rubble (effectively preventing the place from being closed up again without installing another door). The stench of several hundred years of death, rot, and waste billows out into the Polyandrium, and the heroes can enter the Crypt of Orbakh.


Escaping Monsters

For each hour after the crypt is opened, there is a 10% chance that the krenshar wander out the entrance (as it is part of their territory) and never return. Other creatures in the crypt take at least a day to figure out that the krenshar are gone, and at least a day beyond that to begin exploring the krenshar’s territory and find the open exit. The exceptions are the Famras-spawn, as one of them discovers the open entrance within 24 hours of the change. The Famras-spawn reports the opening to the surface to Beautiful Flower, who immediately tries to escape the crypt, entering the river with her three human spawn and traveling downstream to establish a lair where she can obtain a greater variety of food.


Crypt of Orbakh Map

The numbered areas below refer to the Crypt of Orbakh map.


1. Krenshar Room (EL 2)

This square room smells like a large animal lives here. Resting on some sort of nest or den in the corner of the room is a pair of feline creatures, which rise and assume an intimidating posture. Then they both peel back the skin from their heads, revealing the bone and muscle underneath, and begin to emit a loud and unsettling screetch.

This room once held zombies, but they were eaten long ago. The door has been tampered with (by a Famras-spawn) so that it doesn’t latch shut, allowing the krenshar to get in or out whenever they need.

Creatures: These female krenshar try to use their scare ability to intimidate the adventurers into leaving their territory. Should this tactic fail, they advance threateningly, and if the heroes still do not withdraw, they attack. They have no treasure. Their nest consists mainly of hair pulled from their bodies (a practice started by the first krenshar that laired here long ago).

Krenshar (2): hp 11 each.


2. Krenshar Kill (EL 6)

This square room reeks like an animal den. In the middle of the floor is the mostly eaten body of a small cow. It looks like it has been dead for less than a day. A naked man with a large metal hook is examining the carcass as if to determine the choicest morsels.

The krenshar prefer to kill their food in this room so that they can sleep in the other room and not worry about creatures sneaking into their sleeping room to steal leftovers. Like most hunting cats, they gorge themselves when eating and take several days to digest the meal before hunting again.

Creatures: The Famras-spawn is at first amazed at the presence of the heroes and then angry, seeing them as a threat to his “parent’s” safety; he attacks once this chain of thought is completed. This room once held zombies, but they were eaten centuries ago. The door has been tampered with in a similar fashion to the one in area 1.

Famras-Spawn (1): hp 22.


3. Skeleton Alcoves

This section of hallway has two alcoves, empty of anything but large rusty weapons.

The alcoves once contained giant skeletons that guarded of the crypt, but Famras defeated them and their bones were eaten by the deepspawn. No creatures claim this passageway as their territory.


4. Dire Apes (EL 5)

This large room is covered in a layer of earth. Two rings of stones, trash, and broken weapons are the only furnishings, and sitting on each is a huge, angry-looking gorilla. Until a moment ago they seemed to be having some sort of staring contest, but on seeing you they jump to their feet and rush forward to attack.

This room used to be the lair of a pack of ghouls, but they have long since been killed and eaten by the deepspawn.

Creatures: The dire apes relentlessly attack any intruders to their territory. There is a 40% chance each round of combat that the dire ape in room 8 comes to aid its “brothers.” The stones that make up their “nests” were acquired from the dirt floor and pulled from the walls.

Dire Apes (2): hp 32 each.


5. Bugbear Sentry (EL 2 or 6)

The lone bugbear guarding this hallway grunts in alarm and issues a challenge in its guttural language, waving its greatclub threateningly.

Like area 3, the alcoves in this area once held giant guardian skeletons, long destroyed and devoured.

Creatures: The bugbear speaks only Goblin and won’t let anyone into its territory, attacking if pressed. Any combat here draws the attention of the other four bugbears in area 9.

Bugbear (1 or 5): hp 16.


6. Throne Trap

This room is empty except for the large stone block that has fallen from the ceiling, completely crushing and scattering pieces of what might have been some sort of chair or throne.

The throne was trapped so that the falling block would crush anyone who sat on it; Famras activated it from a distance and left the room alone thereafter. The block fit into a 5-foot cubic hole in the ceiling, which is lined with stone and cannot be used as a means of escape. This room is technically part of the merrow territory, but they prefer the more watery parts of the crypt.


7. Wights (EL 6)

The door to this room is partially blocked with refuse and rocks; as it opens into the hall, this effectively prevents it from being opened without the debris being cleared first.

This room is filled with dirt, and three large mounds of earth are the only notable features here. When the door is opened, the top surfaces of the mounds become agitated, and a few seconds later pale, withered arms erupt from them, followed by hateful-looking heads with long teeth and malevolent eyes. The creatures pull themselves free of the earth and eagerly hiss a single word: “Life. . . .”

Creatures: These wights are probably the most dangerous of the crypt’s original inhabitants and are kept blocked in their room by the children of the deepspawn. The wights can sense the living creatures beyond their door but lack the strength to push it open, so they wait in their mounds until they have the opportunity to rend living flesh and corrupt it into creatures like themselves. They pursue their foes out of the room and even out of the crypt. They don’t care who they attack, so a resourceful group might be able to lead them into a group of locals, fleeing while the wights tear their long-standing prey to pieces.

Wights (3): hp 26 each.


8. Solitary Ape (EL 3)

This large room is covered in a layer of earth. A ring of stones, trash, and broken weapons is the only feature, and sitting on it is a huge, ferocious-looking gorilla. It jumps to its feet and rushes forward to attack, howling in anger.

This room used to be the lair of a pack of ghouls and their ghast leader, who long ago became food for the deepspawn.

Creatures: The dire ape attacks any intruders to its territory. There is a 50% chance each round of combat that the dire apes in area 4 come to aid their brother. The stones that make up the nest were acquired from the dirt floor and pulled from the walls.

Dire Ape (1): hp 32.


9. Bugbear Camp (EL 5 or 6)

This wide part of the hallway is a camp for four bugbears, which appear engrossed in the consumption of a bovine carcass. Their eyes become very large when they realize that they are no longer alone, but other than dropping their food and glancing at their weapons, they do not attack.

Creatures: The bugbears are alarmed to have visitors in their territory but are not immediately hostile. Any talk or fighting here draws the bugbear sentry from area 5 to investigate. If someone offers them food or something else they might consider valuable (such as a weapon) they are willing to talk for a few minutes (assuming the PCs can communicate with the bugbears — they only speak Goblin). They don’t mind telling about the merrow, krenshar, dire apes, or wights, but won’t mention the deepspawn and won’t comment on the Famras-spawn. This room used to hold a large number of skeletons, but now no trace of them exists but their limbs, which have been bent and tied together to form the bugbears’ armaments.

Bugbears (4 or 5): hp 16 each.


10. Debating Spawn (EL 6)

A naked man is having a dialogue with a horned ogre with webbed hands and feet. The topic at hand seems to be the dead ogre between them, which looks like an older version of its live counterpart. The walls of this room have hundreds of little holes set at all elevations.

Creatures: The Famras-spawn and the merrow are arguing about the disposal of the dead merrow, which crawled here to suffocate when it felt it was time to die. The Famras-spawn wishes to take it away to feed another creature in the crypt, while the merrow believes it should go to feed it and its brothers in rooms 11 and 14. The human is communicating with the merrow by the use of a tongues spell and can understand any of the heroes, although his first reaction is to attack the intruders alongside the merrow. Any fighting here has a 30% chance per round of attracting the attention of the merrow in room 11 and a 10% chance per round of drawing the merrow from room 14.

Famras-Spawn (1): hp 22.

Merrow (1): hp 26.

Trap: This room once had a poison gas trap that activated by pressure plates on the floor; the plates still exist but no longer have any function (the poison having run out long ago).


11. Wrestling Merrow (EL 4)

Two horned ogre-like beings are having a wrestling match in the middle of this room, which is flooded to a depth of 3 feet with silty water. A third merrow stands nearby, cheering them on.

Creatures: The merrow stop wrestling and grab their weapons as soon as they notice the heroes. They don’t attack immediately, but shake their spears threateningly if anyone advances toward them or acts in a hostile manner. Any actual combat here has a 40% chance per round of attracting the merrow in rooms 10 and 14.

Merrow (3): hp 26 each.

Trap: The room used to have several spear traps, but these have been broken off by the merrow for use as weapons.


12. Bugbear Lair

This room is empty except for eight piles of hair, leather, and dirt. The walls are riddled with hundreds of holes.

This is the sleeping area for the crypt’s bugbears.

Trap: As with area 10, this room once spewed poison gas from the holes in the walls, but the supply of gas was exhausted centuries ago.


13. Fishing Bugbear (EL 2)

A lone bugbear stares intently at the water in this room, its eyes tracking the small disturbances in its surface caused by something swimming about in it.

This room once held a pack of ghouls, and the dirt on the floor of this chamber is easily stirred into mud by violent activity (digging, running, or combat).

Creatures: The bugbear is trying to catch some of the small fish that live in the water while acting as a sentry against encroachment by the merrow. He is more than willing to let the heroes pass by him to enter the merrow territory, but requires a bribe of food to allow them to come from the east side of the room into the part of the crypt held by his brothers. If he is attacked, he yells for help from the other bugbears, with an 80% chance per round of attracting their attention.

Bugbear (1): hp 16.


14. Merrow Lair (EL 5)

This rectangular chamber has six 5-foot alcoves and a hallway exiting from the side opposite the door. In each of the western alcoves, hanging from the ceiling by wires, is a glass case containing a fine-looking scimitar; each weapon is sheathed in a yellowish glow. Four horned greenish ogres variously sit or stand in the central part of the room, scrutinizing the shallow water, or throwing rocks or clods of mud into the far corners of the room.

Creatures: The merrow are fishing, with the ones throwing things trying to scare the fish into the center of the room to be caught by their brethren. They threaten anything that tries to enter their room and attack anything that actually crosses the threshold, yelling in alarm and anger as they do so; there is a 40% chance per round that the noise brings the merrow from area 11.

Merrow (4): hp 26.

Trap: This room was protected by many warding spells, most of which have been triggered by the time the heroes arrive. There are only two remaining — the two glass cases are protected by fire trap. Once the cases are opened the yellow glow fades. Each scimitar is a scimitar of the fool (see Appendix 3: New Magic Items), which may prove severely detrimental if the heroes decide to attack the deepspawn in area 15.

Fire Traps: CR 2; 1d4+12 fire damage, Reflex half DC 16; Search (DC 29), Disable Device (DC 29).


15. Deepspawn Lair (EL 9)

The continual flame torches in this room emit a sinister light, causing eerie reflections on the murky water that covers most of this chamber. A dais on the far end of the room holds a large stone sarcophagus, carved with symbols of death, magic, and bones. Resting half-submerged in the water in front of the dais is a rubbery sphere at least 10 feet across. One of its tentacle-arms has many suckers that slap the water, and other long narrow necks capped with eye-less jaws writhe about and snap at the air. A pair of small eyes on stalks protrudes from another portion of the creature. The most bizarre and disconcerting part of this scene is the naked man held by one of its suckered arms; the man caresses the surface of the sphere idly while it holds him above the surface of the water.

The man speaks, although his words do not match the movements of his mouth. “I am Famras, child and parent of Beautiful Flower. She asks what you are doing here in her domain, and what you want. I will not allow you to harm her.”

Creatures: The Famras-spawn and Beautiful Flower are already aware of the adventurers because of the noise in area 14. The Famras-spawn has cast tongues, allowing him to communicate with the heroes (the deepspawn uses detect thoughts on the heroes and its progeny to learn what it can about them). They are willing to talk with the heroes peaceably for at least 10 minutes before they grow bored. The deepspawn understands that if the heroes can get into the crypt, it can get out (although it will be a chore squeezing its flexible body through the small passages to the exit). It might propose a trade: the items the heroes want (which it doesn’t need anyway) in exchange for allowing it to leave the crypt unmolested. It knows it can fight its way past the heroes and mentions this if they are hesitant to agree to its terms. It even promises to avoid civilized people after it escapes as part of the agreement (as a chaotic evil creature that has survived for hundreds of years as the master of its own little world, it values such an oath as long as it is convenient). If the two grow bored with the conversation or are seriously threatened with violence, they attack the heroes.

Famras-Spawn (1): hp 22.

Beautiful Flower (1): hp 105.

Tactics: This should be a difficult fight for the player characters. Beautiful Flower begins combat by using its hold monster ability on the creature it thinks is the most powerful (note that characters carrying a scimitar of the fool have a –3 penalty to all Will saves). The deepspawn uses its constricting attacks to force creatures under the surface of the 3-foot-deep water (see Drowning, below). Because it has no pile of treasure, it cannot use its cover ability. Because its jaw-arms have reach, it can attack almost any creature in the room. If it is seriously hurt (below 30 hp), the creature heals itself.

The Famras-spawn has already cast a tongues spell but can use his other 3rd-level slots to cast lower-level spells. He starts combat by casting blur on himself (using a 3rd-level slot) and sleep on his opponents, then uses ray of enfeeblement to help Beautiful Flower grapple creatures and ghoul touch to immobilize others. Against difficult opponents he remains out of melee range and attacks with magic missile.

Drowning: Any character can hold his breath for a number of rounds equal to twice his Constitution score. After this period of time, the character must make a Constitution check (DC 10) in order to continue holding his breath. Each round, the DC increases by 1. When the character finally fails his Con check, he begins to drown. In the first round, he falls unconscious. The following round, he drops to –1 hit point and is dying. In the third round, he drowns. Note that the deepspawn inflicts constriction damage while this is occurring, which may kill the character before he actually drowns.

Treasure: The deepspawn’s only treasure is what was left behind on the body of Orbakh (said body having been consumed not long after Famras had free reign of the place). The treasure stored in the sarcophagus consists of a gold skull mask worth 300 gp, eight silver rings with skull insignias worth 100 gp each, a white gold necklace worth 200 gp, and Orbakh’s empty phylactery (a large piece of crystal in a 1-foot-high steel, gold, and platinum cage worth 1,000 gp total, or double that to a necromancer). Two other items rest here: Orbakh’s ivory scepter and Orbakh’s bone mantle (see Appendix 3: New Magic Items for descriptions of these last two items). These last two are the items the Cult wishes to acquire from this crypt, and will be useful to the heroes should they try to interfere with the “contingent ceremony” that occurs in Chapter 6: Castle Cormanthor.


Baelnorn Manifestation

As soon as a character touches Orbakh’s ivory scepter, the baelnorn (a special kind of benevolent elven lich) guardian of Myth Drannor is alerted to the presence of the heroes. Using its project image power, he appears in the lair of the deepspawn so that he may speak to the heroes. If the heroes are battling the deepspawn at the time the scepter is touched, the baelnorn uses his spells to separate the monsters from the heroes so that he may speak.

Moments after the staff is grasped, a distortion in the air of the chamber precedes the appearance of a semitransparent image of a tall, impressive-looking elf with shriveled skin and glowing white eyes. The elf raises his hands in a gesture of peace, showing that he carries no weapons.

“I mean you no harm,” the apparition speaks in accented Common. “I am Molostroi, a baelnorn, undead guardian of this once great city. I send this image to you now because you have touched Orbakh’s ivory scepter, an evil item of power buried long ago in this crypt. I am not here to warn you of its use or coerce you to leave it in place, but to ask you for help.

“The Cult of the Dragon has discovered a pool of radiance in Myth Drannor and used the power of the pool to corrupt the city’s mythal. Their ultimate goal is to immerse the dracolich Pelendralaar in the pool, magnifying his dread powers a hundredfold and allowing him to take control of the mythal, bending it to his own ends and unleashing a flood of evil upon Faerûn.

“The Cult is working with magic it does not quite understand, and is gambling that the immersion of the dracolich will not destroy him. They are hedging their bets by bringing Pelendralaar’s phylactery here and storing a fresh reptilian corpse nearby so if the dracolich is killed by the pool, he can transfer his essence to the phylactery, possess the dead reptile, and immediately try again.

“Another one of my kind is in contact with another group of explorers in the ruins of the city. They have agreed to battle the most powerful forces of the Cult, including the dracolich, but if they slay Pelendralaar he will only be forced to his phylactery — a temporary victory at best. However, the item you have found here can be used to destroy the phylactery, making the dracolich’s death permanent. This form is only an image, and I cannot move objects. I need you to bring the scepter into the ruins of Myth Drannor and aid the attack against the Cult so that the mythal may be saved and repaired. It is dangerous, but I know secret paths. Will you aid me?”

The baelnorn is completely frank and truthful in its dealings with the heroes. He reacts with hold person and other non-damaging spells if his image is attacked. If questioned, he explains that the Cult has managed to imprison him in part of Castle Cormanthor, but the other group of heroes is working on freeing him and his ability to project image allows him to communicate outside of his prison. Molostroi knows of the history of this crypt, its odd inhabitants, the powers of the scepter, and a little bit about Orbakh himself. In exchange for their help, he can give them advice on escaping Myth Drannor and possibly even the location of a gate in the city that leads somewhere near where they’d rather be.

If the heroes agree to help him, he tells them to go to Lyssic’s Crypt and search for a secret door in the room of the commander’s sarcophagus; beyond that door is a tunnel that leads to a barracks near Castle Cormanthor. Once the heroes reach the barracks, the baelnorn contacts them again with details on the next step of the plan — entering the castle and finding the phylactery. After the heroes finish questioning him, he flies out through the ceiling (pausing to destroy any barriers he created between them and the deepspawn, blasting the creature with spells or at least freezing it long enough for the heroes to escape). If the heroes proceed to Lyssic’s Crypt, refer to area 6M and then the South Barracks entry in Chapter 5: Myth Drannor.

If the heroes refuse, the baelnorn asks them to reconsider. If they still refuse, he sighs and tells them that if the mythal falls under the control of the dracolich, they will not be completely devoid of responsibility for the evil that comes after. He also tells them that if they change their minds and decide they want to help, they should go to the barracks (a V-shaped building near the castle) or the castle, as spell triggers he placed in those areas alert him to their presence, and he can contact them there.


Chapter 5: Myth Drannor

“It is rare that the gods allow any of us a second strike upon a foe who has beaten us before. To waste it is to insult them — and they will swiftly show how they suffer such slights.”

—from the Tome of the Dragon


Notes on the City: Paradise Lost

Myth Drannor was once a bastion of civilization, magic, justice, music, and learning. Although it is now inhabited by monsters, demons, and undead, it retains the aura of majesty and glory that it had in its heyday. Cracked spires point to the sky, great trees still thrive within the buildings constructed around them, and the overgrown remains of gardens, and sculpted plants grow around the fragments of beautiful pillars and statues. Some bold entrepreneurs make mad dashes into the city, grab pieces of carved stonework, and flee to safer lands, selling the fragments as “spell-touched statuary from lost Myth Drannor” to those who believe they bring luck or hold a part of the mythal’s power. At night the city is beautiful, as alchemically or magically treated rooftops and spires glow with a soft blue-white radiance (enough to shed a gentle light onto the nearby streets) and witchfire (faerie fire) dances around the turrets and peaks of the grandest homes. These quiet reminders of a former age sharply contrast with the present-day horrors of the city.


The Environment

The city of Myth Drannor is an extremely dangerous place. Demons and devils still fly in the skies, bands of gargoyles search for unsuspecting prey, gangs of humanoids roam in search of treasure and things to kill, undead lurk in the shadows and under blankets of earth, and will-o’-wisps and even phaerimm live in and under some parts of the city. Hundreds of adventurers enter the city every year in search of magic and treasure, and only a very few make it out. Those who do survive are very lucky or very powerful, and while the heroes of this adventure may be the former, they certainly aren’t the latter. In short, if they go wandering about Myth Drannor, they are very likely to be killed in a short amount of time.

The city is blanketed by an eerie silence, for the mythal repels small insects. The few birds that live in the city have learned not to draw attention to themselves for fear of strange and murderous predators. The many shattered towers and high balconies provide excellent look-out points for large aerial predators. New monsters are constantly arriving through the many gates to the city, and at least one deepspawn lives under the western part of the city, constantly producing new trolls, orcs, behir, hydras, and even stranger things.

Fortunately for the player characters, they have two relatively safe ways to enter Myth Drannor. The first (and easiest) is the secret tunnel from Lyssic’s Crypt to the South Barracks near Castle Cormanthor. The second is to follow the heavily guarded road the Cult uses to travel from the castle to the Polyandrium (which probably means the heroes need to disguise themselves as Cultists in order to avoid being attacked by their inadvertent protectors). Should the heroes decide to move about in other parts of the city, let them investigate ruined buildings, basements, fallen wizard towers, and any other sort of dungeon you can imagine. However, roll for random encounters on Table 3 below to make the heroes aware of the increased danger level of their current surroundings.


The Mythal

The most unique feature of Myth Drannor is the mythal, which prevents some magic from functioning, enhances others, and causes random effects on all kinds of magic. All the creatures in the city (including members of the Cult of the Dragon) are aware of the powers of the mythal and do not use powers that they know are negated or warped to be harmful to them. For specific effects of the mythal see Appendix 2: The Mythal. Be sure to keep the effects of the mythal in mind during the remainder of the adventure and particularly whenever a character or NPC casts a spell.

Also, because of their ties to the corruption of the mythal, some members of the Cult of the Dragon manifest physiological changes when within its boundaries, as described in the Cult of the Dragon sidebar in Chapter 1. These changes may convince some of the heroes that they are fighting strange new monsters when their foes are actually just altered humans. The heroes may also begin to experience these alterations if they stay within the mythal long enough.


Random Encounters

If outside of the “safe” area patrolled by the Cultists (see “Patrolled Road,” below), roll for encounters once per hour (10% chance). An encounter here means either a roving monster (often flying) or a nearby lair of the creature (typically an abandoned building) whose inhabitant has been brought out of hiding by the presence of the heroes.

Within the “safe” areas, roll once per day (10% chance). If a random encounter is indicated within one of the safe areas, all nearby Cultists join in to repel or (preferably) kill the attacking creature. If the attacker is recognized as something extremely powerful, they probably recommend a strategic retreat, leaving the fallen to be eaten or carried off by the attacking monster.

If the heroes wander into the dangerous parts of the city and encounter a creature far too powerful for them to face, have the creature hit them with a fear-producing spell or item. While this may be a bit humiliating for the adventurers, it might convince them not to stray and won’t end the game by killing everyone.

Fiendish Dire Wolves (EL 6): A small pack (1d4+1) of dire wolves out on a hunt.

Wights (EL 6): A gang of 1d4+1 roaming wights.

Table 3: Myth Drannor Encounters

(10% chance, 1/hour or 1/day)

d% | Encounter
01–11 | Fiendish dire wolves
12–17 | Wraiths
18–20 | Alhoon
21–35 | Gargoyles
36–40 | Wights
41–50 | Hobgoblins
51–60 | Skeletons
61–65 | Dark naga
66–70 | Baatezu, erinyes
71–75 | Shadows
76–80 | Will-o’-wisp
81–85 | Ghasts
86–90 | Ghouls
91–99 | Trolls
100 | Phaerimm

Wraiths (EL 7): Two wraiths searching for living creatures to transform into wights.

Alhoon (EL 19): An alhoon hunting for treasure in the ruins.

Gargoyles (EL 6): A group of 1d4 gargoyles that swoops down and attacks the heroes.

Hobgoblins (EL 5): A gang of 2d10 hobgoblins. If the PCs look powerful, they may offer an alliance instead of attacking.

Skeletons (EL 4): A gang of 2d12 roaming skeletons.

Dark Naga (EL 8): A single dark naga that might help the party if the PCs are endangered.

Baatezu, Erinyes (EL 7): A lone erinyes that tries to charm a single character away from the party.

Shadows (EL 6): A group of 1d4+1 shadows searching for living creatures to transform into shadows like themselves.

Will-o’-Wisp (EL 6): A single will-o’-wisp that attempts to lure travelers into dangerous territories.

Phaerimm: The phaerimm are not given statistics in this adventure. Imagine an immortal, flying, cone-like creature with a huge mouth and four humanlike arms. With a genius intelligence, neutral evil alignment, 9 Hit Dice, AC 18, SR 21, five attacks per round, healing from spells its SR negates, and all the abilities of a 20th-level wizard and a 10th-level sorcerer, you’ll start to get an idea of why a group of 6th-level heroes shouldn’t wander around in Myth Drannor. Fortunately they are very rare, and spend most of their time searching for magic in buried parts of the city. Should the heroes encounter one, it leads off its attack with a symbol of fear (DC 24), which should send them running. Should they try to fight it, they need all the luck they can muster.


Patrolled Road

The two streams that pass by the Polyandrium flow into the city, crossing under a bridge and continuing southward. The bridge is part of Candledance Way, a street that winds west, curving southwest to intersect with the Street of the Evening Star, which angles northwest to pass Castle Cormanthor and eventually terminate in rubble just short of Shaundakul’s Throne. This path (from Polyandrium to Castle Cormanthor) is the standard route for Cult personnel who travel through the city. Stationed every 100 feet along that path is a group of six Cult guards (a mix of soldiers, sentries, and actual guards) with readied longbows and arrows. The vigilance of these lookouts against the monsters of the city (and their willingness to call upon the wizards stationed in the castle) has convinced most hostile creatures to avoid that path entirely or fly very high over it to avoid being shot.

During the day, members of the Cult of the Dragon can walk the patrolled road unmolested except in rare circumstances, and if the heroes disguise themselves as Cultists they should have little difficulty reaching the castle (although entering it is another matter). Come nightfall, the guards file toward the castle, starting with the group nearest the Polyandrium coming to join the next closest group and so on until a force of over seventy guards enters the castle, secure in numbers. The castle is locked down for the night and the Cultists in the Polyandrium find shelter within the Tower of Bones. The safety of the patrolled road ceases to exist from nightfall until daylight.


City Sites

The following sites are in the general area of Castle Cormanthor and are close enough to the patrolled road that the adventurers can get a good look at them without a great risk of being attacked. The gnomes Tarbash and Robalend have been through this area often and know the rumors and legends about them, and can divulge this information to the player characters before they leave to find a gate home. Most of these areas are provided to help set the mood, give spin-off adventure for the heroes, and add to the detail of this region. Any buildings that aren’t described here can be ruined, abandoned, unremarkable, or locations for other adventures you devise.

The numbered areas below refer to the Castle Environs map.


1. Castle Cormanthor

This great citadel was once the heart of Myth Drannor, the city having been built around the early stages of the castle. Its many spires still stand intact, even while most buildings around it have suffered damage. The castle is described in Chapter 6: Castle Cormanthor.


2. South Barracks

This simple barracks was an auxiliary location to the castle and staffed by human soldiers. When Lyssic, a commander of this barracks and local hero, was killed in battle, a rumor started that he would rise from the grave to defend Myth Drannor again when the time was right. To facilitate this, a secret tunnel was built between his crypt and this barracks. After a century his legacy was somewhat forgotten, and the barracks was reassigned to some of the dwarven soldiers, who had little faith in a human hero coming back from the dead and boarded over the door to the secret passage. As a result, when the city was overrun and looted by evil humanoids, the secret tunnel in the basement went undiscovered. This allows the heroes to travel from Lyssic’s Crypt to here without having to deal with the aboveground dangers of Myth Drannor. The room descriptions are written assuming the heroes are coming from the crypt tunnel and working their way up and out.

The lettered areas below refer to the South Barracks map.


2A. Entryway

Damage to the double doors indicates they had at some point been broken open, but they currently hang closed. The broken pieces of an old dwarven-made desk and chairs are casually piled in the center of the room, and the skeletons of three armored dwarves top the pile.

This was once the reception area for visitors to the barracks. The dwarves were the last three to die here, having fallen back with the advancing hordes. They have been stripped of their weapons and money, but their armor is masterwork dwarven half-plate and could be salvaged with just a little repair.


2B. Office

Like the room outside, this room has been ransacked, with the sturdy dwarven desk chopped into pieces and covered in crude graffiti. The chairs have been reduced to kindling, and the paperwork from the desk drawers has been torn apart and reduced to scraps.

This was the office of the commanding officer of the barracks, who died elsewhere in the city during its last days. Nothing valuable is left here. The papers were personnel records and other uninteresting bits of information relevant to running a barracks.


2C. Main Barracks

This V-shaped room is a wreck. Large pieces of wood and remnants of bedding from about twenty beds have been thrown about the room. An equal number of small storage chests have been smashed open or broken apart in search of valuables. The room smells faintly of dung.

The humanoids that sacked the city tore this place apart looking for riches and befouled it when they were done looting. Several other creatures have picked over the remains of the dwarven soldiers’ belongings since then, and some of the stranger inhabitants in the past have used it as a lair, adding to the disorder and odor.


2D. Storage Closet

The door to this room has been broken in half and hangs from only one hinge. Beyond it is more clutter — broken shelves, pieces of paper, scraps of metal, and shards of pottery litter the floor.

This was once a storage room for the barracks, but has been completely ransacked and anything left is worthless, unremarkable, or broken.


2E. Barracks Cellar

If the heroes use the tunnel from Lyssic’s Crypt, they find that the tunnel ends with a wooden trapdoor built into the ceiling. The trapdoor cannot easily be opened, as if there were something on top of it. A Search check (DC 15) reveals the ends of small nails protruding through the trap door in places other than where they are necessary to hold the pieces of the door together. The door has been boarded over, and so the heroes need to chop their way through the door (hardness 5, 10 hit points) and then through the wooden planks of the floor (hard-ness 5, 10 hit points). Once that is done, they can enter this room.

This was once some sort of large storage cellar. Smelling of earth, rot, and mildew, casks of ale and chests of cloth and leather have been broken open and their contents thrown all over the place. The northwest third of the floor has been covered with an area of wooden planks nailed together, providing a slightly raised area. A narrow staircase leads upward.

The plank flooring was built to keep easily perishable materials off of the dampness of the earth and to cover over the trap door to Lyssic’s Crypt. When the heroes reach this area, the baelnorn senses it and sends a teleprojection to speak with the heroes (see The Baelnorn, below).


3. Speculum (EL 7)

Surrounded by cracked and broken flagstones, the Speculum is easily recognized by the shell of its large domed ceiling, much of which has collapsed. In this great hall wizards and sorcerers demonstrated new spells, accepted apprentices, traded spell components, or applied for apprenticeships with senior spellcasters. Now its bright and open spaces are choked with rubble from its collapsed ceiling, and the only wizards here are dead ones.

It is said that a “safehold” is tied to this building — an extra dimensional room that can only be accessed by inserting the proper key into a hole in the center of the hall’s flagstone floor. Created by the archmage Alaghlar of the Horns, this safehold was stocked with food, spellbooks, and emergency stores, guarded by enchanted monsters and powerful wards. One such guardian is rumored to be a deepspawn, which now births many of the strange creatures that thrive in the ruins of Myth Drannor.

Creatures: Currently the Cult of the Dragon has several teams of wizards working on divinations and ways to dispel the magic, trying to find a way into the safehold so that its treasure may be acquired by the Cult. In the meantime, they station a group of soldiers and a necromancer here during the day so that none interfere with their chances of achieving this goal.

Cult Soldiers (Ftr 2) (4): hp 17 each.

Cult Necromancer (Wiz 5): hp 24.


4. Samblar's Swords

4. Samblar’s Swords

This building is remarkable for its shattered tower, which remains standing despite the near-complete destruction of its second floor; the higher portion of the tower remains in place supported by thick steel cables enchanted to phenomenal toughness by the building’s former owner, the wizard Samblar. A specialist in the forging and enchanting of masterwork weapons, Samblar was well respected by the people of Myth Drannor for his fairness and quality goods. He created the weapons here in his small first-floor forge, enchanting those that he was particularly proud of with enchantments of sharpness, speed, durability, and accuracy. Samblar was killed defending the city and his home damaged by wild magic surges when it was being looted by humanoids.

His tower is likely to have several fine blades waiting for hands to guide them, but the dead magic area (and its surrounding wild magic area) discourages most from entering. Those who do are usually surprised to discover a small space of normal magic within the dead magic zone, just large enough to enable the tower’s main defensive spell that keeps even the fiends away (a 15d6 blade barrier that activates whenever someone tries to enter the tower without first speaking the password). A few claim that the sounds of anvil on steel can be heard on nights when the moon is full, and that Samblar’s spirit returns at these times to experience the feel of a blade being shaped. If his spirit could be questioned by one of brave heart and strong sword arm, he might award them with a suitable weapon or even the password to his treasure chamber.


5. Fog Tree

This “tree” is actually a cluster of trees that have grown together, their roots and branches combining into a great tangle of wood. The ground here is completely overrun with thick roots, so much that it is difficult to walk on. The characters must make a Climb check (DC 5) for each move, and they can only move at half speed. This cluster wouldn’t be so unusual except that a wild surge caused the trees to constantly emit various random kinds and colors of fog. The fog changes approximately every hour, and acts as fog cloud, solid fog, acid fog, mind fog, cloudkill, or stinking cloud (all as if cast by a 15th-level sorcerer), of white, pale gray, dark gray, pale green, pale yellow, and brown hues (completely independent of the effect of the fog). Very rarely it takes on other properties (such as emotion: hate, cure critical wounds, or fly upon those within it), and many think these effects are tied to the more infrequent appearances of other colors (rose, purple, and blue, respectively). When the fog changes color, the magic changes 1d4 rounds later. Some believe that treasure from fallen heroes is buried under its roots, but it is also known to be a haven for wicked monsters, especially those that aren’t harmed by most of its magic, such as demons. The dimensions of the fog are no larger than the canopy of leaves. Some have tried to destroy the cluster, but it is apparently resistant to damage or can use its healing fog on itself.


6. Serpentspires

Only half of this once-fine dining and dancing hall remains intact, the other half having been blasted away in the battle between its owner, an enchanter named Onharr the Scalebright (rumored to have silver dragon blood in his veins), and the mezzoloth Yekschanivosk (“the Bearer of a Hundred Screaming Skulls”). The eastern portion of the hall consists of two floors with wide open spaces and open windows, a short tower decorated with bright steel shingles, and two narrow tall spires painted in serpentine motifs. The building is sheared off right down the middle, its upper floor only partially crumbled from its unsupported weight. Ghostly figures of dancers and diners are visible on the nights and days of the new moon; they do not respond to magic or physical objects and are probably psychic remnants manifested through a side effect of the battle.

When the music plays and the figures dance, it has a hypnotic effect on demons of all kinds; they have been known to stand enraptured for hours at a time, ignorant of all distractions save combat. Explorers in Myth Drannor say that Yekschanivosk (who has not been seen since the battle, and responds to no summons) was not killed in the conflict, but imprisoned in a ruby the size of a gnome’s fist, and will grant a boon to anyone who frees him by smashing the gem. Unfortunately, the gem is said to be lost in the hall’s cellar, resting alongside magically animated casks of ale and bottles of wine, all of which have become spoiled and attack living things as if they were oozes of various sorts.


7. Jerrok's Concert Hall

7. Jerrok’s Concert Hall

This concert hall once drew crowds to hear the latest performances in a building with magically tuned perfect acoustics. The bard-sorcerer Jerrok Haladrian enchanted nodes of power in the chorus stands so that the singing of his students and employees would augment his own song-spells. This setup turned against him when the city fell, since he had gathered the greatest bards remaining in Myth Drannor to weave a great spell that would ward the hall and blast any fiends that tried to enter. His combined and community spell was reaching a crescendo when a great yugoloth, Hastim of the Gentle Rebuke, forced his way past the solidifying barriers and began slaying the assisting bards in the chorus, causing the spell to go awry and turning all of them to stone. The statues continue to hold their last notes (save the yugoloth’s) although the noise is more like a scream than a song.

Delvers speculate that the spirits held within the stone remain alive and aware of their surroundings, having gone completely insane in the hundreds of years since their transformation took place. Jerrok was confident of his ability to defend his hall, and so his most valued possessions (particularly a lyre of building) are thought to remain inside. However, the warding spells repel most of the curious, and those who find a way inside are likely to face madness or petrification themselves. One adventurer who made it in was permanently deafened by the statues but was able to seize a jeweled platinum flute before the noise drove her out (she reported that someone had been in before her and smashed the heads off several of the statues, which continued to sing).


8. Temple of Sehanine Moonbow

The clerics of Sehanine Moonbow (elven goddess of mysticism, dreams, death, and the moon) built their temple near Castle Cormanthor so those who lived within it would have a nearby source for counselors and seers. At the same time, the temple provided a constant reminder that the lives of even elves would come to an end. When the city was declared lost and the citizens were fleeing, Sehanine’s clerics wove illusions and dream-magic around the temple, making it appear nothing more than a patch of rubble. The temple still stands against the evil and destruction that came to the city, a reminder (to those who can see it) of the inevitability of change and the cycles of life. Seeing through the illusion is difficult (DC 25), although if the baelnorn tells the PCs exactly where it is they gain a +4 on their attempts to find it.

The temple is an open-air building (rain was kept out with silk curtains, which have since rotted away) with a simple altar and a small room in the back where one of the clerics slept. The place is protected by a set of antipathy spells oriented against evil creatures of all kinds (DC 24, 75-foot radius), a hallow spell, and a consecrate spell. A permanent screen spell falsifies its appearance. Growing along the east side of the temple (and guarded by its spells) is a patch of blueglow moss (see Appendix 3: New Magic Items). The temple of Sehanine is a good place for heroes to rest or hide, although those who sleep here (particularly elves) are likely to have dreams encouraging or requesting them to work on behalf of the worshipers of the Daughter of the Night Skies.


9. Durren's Gargoyles

9. Durren’s Gargoyles

The dwarven sculptor Durren Strongshatter was famous in Myth Drannor for his ability to recreate any person’s likeness in any kind of stone, wood, ice, or metal, and he was paid very well to produce likenesses for important individuals or famous events. His greatest fondness, however, was for gargoyles of all kinds — humanoid, monstrous, catlike, doglike, bear-like, birdlike, and some that defied categorization. The walk in front of his squat work-shop of mortared rock was always cluttered with a dozen or two of the things, and the roof even more so. Old when the city’s defenses finally crumbled, he took up his military pick (untouched for over a century) to defend his works and was slain by a yugoloth.

Somehow, the flight of his soul and the creative spark within it kindled something in the mythal, and all the gargoyles surrounding his shop animated and dragged their creator’s slayer to the rooftop, where the fiend shrank, twisted, and hardened into a malformed version of itself. Every few years (and they’re about due) these non-evil gargoyles are known to take flight from Durren’s workshop, seize some unsuspecting fiend, and carry it back to the rooftop to suffer the same fate as the murderous yugoloth. Some explorers say that if bribed with enough gems (which they eat), the gargoyles sometimes animate for a few minutes to talk, although their experience and memories is limited to the brief times that they live to avenge their creator.

Durren himself lived a simple and frugal life, sending whatever profits he didn’t need to poor dwarven communities around Faerûn. Other than some masterwork tools and the remnants of an old bachelor dwarf’s personal items, his shop contains nothing of value.


10. Slave Detention Building

This small two-story building was once a jewelry store. When the Cult stepped up its operations in Myth Drannor, they converted the building to slave quarters. Now it is the home of thirty slaves who live in relatively cramped conditions. Typically the slaves are busy working in the Polyandrium or in a remote location of the city, well guarded by Cult soldiers. At night they are locked (average quality, DC 25) in this room, both to prevent escape and to prevent the denizens of the city from feasting on them. Because the slaves are marched outside of the mythal at least every two to three days, none of them have been in the mythal for the nine required days that it would take to be able to form a mythal ghost. (See Appendices 2 and 4: The Mythal and New Monsters, respectively.) By now the slaves are glum and have lost much of their will to fight.


The Baelnorn

If the baelnorn has not yet encountered the heroes (for example, if they used the tunnel in Lyssic’s Crypt without ever entering the Crypt of Orbakh), it explains to them who it is, what the Cult is planning, and how they can stop those plans, as described in the previous encounter with the baelnorn. The rest of this encounter is written as if the heroes have already met the elf lich.

The baelnorn is pleased to see the heroes arrive safely and reveals the next stage of the plan.

“You are in an abandoned barracks in the central part of the city. Just across the Street of the Evening Star is Castle Cormanthor. Beneath the citadel, below the main underground levels of the castle, is the chamber that holds the pool of radiance and Pelendralaar’s phylactery. You need to enter the castle, make your way down to the pool chamber, and destroy the phylactery with Orbakh’s ivory scepter. I don’t believe that you can fight the Cult’s forces here straight on, as they are too many and you are far too few, despite your certain bravery. You will need to use stealth and trickery to avoid a pointless and suicidal battle. Here I can help you with magic and information.

“Just to the northwest of the castle on the other side of Dragoneyes Street is a small plot of land that appears to be nothing more than a pile of rubble. In truth, it is a sacred place of Sehanine Moonbow, elf goddess of the moon and dreams, guarded by illusions and spells that ward away evil creatures and undead. If you walk into that area and attempt to see past the illusion, you should be able to discern the shape of the temple and rest there — it is a much safer place than this barracks. Also, next to the temple and hidden by its illusions is a man-sized patch of blueglow moss, a benign plant that heals those who sleep or rest upon it. Should you need to rest and recuperate before you enter the castle that is the place to do it.

If the heroes wish to rest a night, the baelnorn says he understands and can assist them in reaching the temple, either by casting invisibility sphere or seeming (disguising them as Cultists of appropriate classes, including the physical alterations caused by the mythal) upon them. He says he will visit them in the morning at the temple to brief them about the castle and what they need to do once they get there. If the heroes are ready to go now, he gives them the briefing immediately. Proceed to Battle Plans when the baelnorn gives the PCs information on the castle.


Battle Plans

If the PCs rest in Sehanine’s temple, in the morning the baelnorn’s teleprojection appears as expected. The image appears less clear than before, and Molostroi seems somewhat uncomfortable. He explains that the undead-warding spells on the temple don’t discriminate about what sort of undead they affect, good, or evil.

“I would like to cover this quickly, as the Cultists have become aware of your activities in the Polyandrium and are going to step up their defenses, if they haven’t already.” The baelnorn’s projection begins to sketch a few maps in the dust on the floor.

Molostroi sketches the map for the heroes and points out locations of interest and relevance to their mission. Show the players the Molostroi’s Castle map, explaining that the map they’re being given assumes they are able to copy what he draws and add notes to it. In particular, Molostroi tells them the heroes:

• The upper floors of the castle had kitchens and bedrooms for the royal family; now the senior members of the Cult use some of the rooms. As the heroes’ mission is underground, they should avoid the upper stories entirely.

• Because of the number of Cult soldiers stationed in the castle, the ground floor has guards sleeping in some of the smaller towers in addition to the emergency barracks.

• The first underground level is lit by magic that mimics the light outside; the Cultists use torches after dark.

• Nearly one hundred Cultists live on the first underground level — mainly soldiers of various ranks, but also some clerics and wizards.

• The second underground level has an area set aside for holding undead and a larger area for dragonkin. The dragonkin are dangerous, have acute senses, and should be avoided if at all possible.

• On that level are several tunnels leading elsewhere in the city. Avoid the southwest tunnel, as it leads to the Irithlium (the old wizard academy), a place of dead magic and hostile monsters.

• If the heroes need to escape in a hurry, take the north-west tunnel on that level. It passes through the dead magic area to the north of the castle, and the Cultists aren’t likely to follow them through that. It finally exits near the temple to Shaundakul at the edge of the city, which is also in a dead magic zone. Hurry out, as the windghosts that guard the temple don’t appreciate intruders but should be satisfied with a rapid retreat.

• Rather than taking the stairs down, find the secret door in the northeastern wall of the area with undead. The tunnel there curves around and downward to exit on the eastern side of the pool chamber.

• The pool chamber is a huge place thick with magic. The phylactery is a crystal within a metal cage, and the last time he checked it was in the southwest portion of the room. An undead dragon — a large zombie — waits in the north part of the chamber. It is powerful, but nothing compared to the dracolich.

• The phylactery can be destroyed by physical damage, or the shatter ability of Orbakh’s ivory scepter can be used to destroy it easily.

• Do not touch the pool, as its magic may drain your life or corrupt you in some way. The Cult has tried many times to tap into its power and has only managed to succeed with very specific spells augmenting the connection.

• Do not take the snake-mouthed tunnel in the north side of the pool chamber. It leads to the temporary lair of the dracolich. This passage is guarded with spells that prevent Molostroi’s teleprojection from entering, so he has no information about what is there.

• Should the dracolich approach, flee, even if you haven’t destroyed the phylactery — he is far too powerful for you to face, and there is no point in you sacrificing your lives needlessly. Pelendralaar was an adult red dragon when alive, over 30 feet long, and breathed fire over 50 feet away from himself; as a dracolich he is even more powerful, able to control undead and immune to many kinds of attacks.

• When it comes time to escape and you can’t make it back up to the dragonkin level, take the northwest passage out of the pool chamber. It leads to an exit near House Llundlar, an intact area surrounded by rubble.

• Once they have succeeded in destroying the phylactery and evading the Cult, Molostroi’s projection will find the PCs and help them find a way back to their native country.

If given permission, Molostroi casts spells upon the heroes to help them in their quest. The spells he has that are appropriate for the situation and castable on others include the following: 1st—mage armor, magic weapon; 2nd—protection from arrows; 3rd—endurance (2), fly, keen edge; 4th— stoneskin (2). He also casts invisibility sphere and/or seeming on one character so he or she can more easily enter the castle (although depending upon their plan, one, or the other may actually hinder their efforts, so the baelnorn casts only the spells they want). The baelnorn won’t send his teleprojection into the castle while the heroes are there for fear of attracting attention to himself; the Cultists are studying him in an effort to turn him to their side or create more undead like him. However, if they find him interfering with their plans (such as helping outside parties attack them), they will try to kill him.

When the heroes are ready to invade Castle Cormanthor, proceed to Chapter 6.


Chapter 6: Castle Cormanthor

“Power has its own beauty. Perhaps the most beautiful combination of grace and might among the mortal creatures of Toril is a dragon.”

—from the Tome of the Dragon


Overview and Description

Castle Cormanthor is a beautiful example of elven architecture. Over a thousand years old and still mostly undamaged, it consists of a large irregularly shaped building with seven towers of various sizes. The tops of the towers turn into elegant spires that light up with a delicate radiance at night, with witchfire flashing around the peak of the largest tower. Some of the spires have suffered damage and are now home to a tribe of gargoyles (which have an uneasy truce with the Cultists). The main building is three stories tall, the smallest towers one story higher, and the other four towers reaching between 20 and 40 feet above the roof of the building. The interior doors are well crafted and often decorated to blend in with the surrounding walls; no roll to notice them is needed unless the viewer is in a hurry or looking for something else (in which case the Search DC is 10).

As the hub of the Cult’s activity in Myth Drannor, the castle is heavily populated and sees a lot of personnel moving about. At least half of the people in the castle have manifested physical changes because of the influence of the corrupted mythal (Cultists in the castle often refer to this as being “mythal-touched” or “mythal-blessed”.) Any sound of combat draws the attention of everyone within earshot, so fights are likely to result in a large number of enemies bearing down upon them in a short period of time. In particular, Ellis from area 13, Marjon from area 14, and Shamoor from area 28 arrive 1d4+2 rounds later (roll separately for each). Check for random encounters every 10 minutes (20% chance of encounter), using Table 4 below. The main doors are left open during the day but are closed and barred if trouble starts. The first floor has no normal-size windows but the higher floors have many openings that could easily admit a human-sized creature; the castle was renovated during the height of the city, and its unnecessary arrow slits were replaced by more attractive windows.

The castle’s activity level is convenient for the heroes, however, as there are enough people moving about and living in the castle that it is not likely that someone will be immediately recognized as an outsider, particularly if any PCs appear to be “mythal-touched” (+10 to the Spot DC of any Cultist trying to identify a hero as a non-Cultist). This means that appropriately disguised (or invisible) heroes can move about most of the castle without attracting attention to themselves, and random encounters generally do not involve violence unless the heroes deliberately cause trouble.

All the people in the castle have been in Myth Drannor for at least nine consecutive days in the recent past, giving them the ability to form a mythal ghost. Should the more intelligent members of the Cult be drawn into a situation where they are outmatched, they may pretend to fall unconscious when injured so that they may manifest a mythal ghost to fight their attackers or send for help. Note that since the mythal ghosts can fly, if a fight occurs in the pool chamber the Cultists might manifest a mythal ghost just to be able to grapple opponents, fly into the air with them, and drop them into the pool without fear of injuring their true selves.

Given the number of spellcasters at this site, it would be a good idea to have Table 5: Wild Mythal Effects (see Appendix 2: The Mythal) copied and nearby to reference it during combats.

Most of the high-level creatures in the castle are currently in the upper floors. Should the heroes decide to travel into the upper floors, replace all soldiers or sentries with guards, and add 1d6 to the character level of any spellcasters. There are a total of sixty soldiers, twenty-five sentries, twenty guards, twenty wizards, twenty-five dragonkin, and thirty skeletons. (These figures do not include ranking clerics, wizards, and fighters — just the “cookie cutter” NPCs you can meet as a random encounter.) If any of these beings are killed, mark them off these totals. All creatures encountered in the castle have the normal treasure described in their statistic block (see Appendix 5: Creature Statistics) unless otherwise noted.


Sites

The numbered areas below refer to the Castle Cormanthor map.


1. Castle Main Doors (EL 7)

The double doors to this impressive elven citadel are made of old but strong-looking dark brown wood bound with a silvery metal. The doors stand open but are watched over by a pair of Cult guards and a pair of what must be dragonkin — 9-foot-tall scaly reptilian-featured humanoids with claws, wings, and tails. One of the human guards has a large, muscular claw-like hand, more reptile than mammal.

Creatures: The human guard is one of the “mythal-blessed.” At night the door is barred and the guards and dragonkin wait inside. They won’t give properly disguised characters a second glance, but if the heroes are invisible and try to pass by, make opposed Move Silently and Listen checks for the dragonkin. Should the dragonkin win the opposed check, they alert the guards that something invisible is approaching (after using their detect magic innate ability to verify the presence of illusion magic in the area in which they heard the heroes). The guards call those inside the building to let them know that invisible foes may be present and attempt to shut the doors, after which a careful search is made of the castle to find invisible creatures. If they find none, they keep the door closed (except to let people in) for the remainder of the day.

Table 4: Castle Cormanthor Random Encounters (By Floor) (20% chance, 1/10 minutes)
Ground Floor | 1st Dungeon | 2nd Dungeon | Pool | Result
01–20 | 01–20 | — | — | Sentries (1d4+1)
21–40 | 21–40 | 01–30 | 01–30 | Guards (1d4+1)
41–50 | 41–60 | 31–50 | — | Soldiers (1d4+1)
51–60 | — | — | — | Soldiers and necromancer (Wiz 5)
61–70 | — | — | — | Soldiers and cleric (Clr 5, Velsharoon))
71–80 | 61–70 | 51–60 | 31–50 | Guards and necromancer
81–90 | 71–80 | 61–70 | 51–60 | Guards and cleric
— | — | 71–75 | — | Dragonkin (2d4)
91–94 | 81–90 | 76–80 | 61–70 | Dragonkin and guards
95–97 | 91–95 | 81–85 | 71–80 | Dragonkin and cleric
98–99 | 96–98 | 86–90 | 81–90 | Dragonkin and necromancer
100 | 99–100 | 91–100 | 91–100 | Skeletons (2d4) and cleric

Guards (Ftr 4) (2): hp 34 each.

Dragonkin (2): hp 38 each.


2. Large Tower (EL 6)

The interior of this tower is a high-domed room, beautifully decorated with elven carvings and colorful enamel inlays. High windows retain much of their colored glass. A thick carpet extends from the main doors to a slightly smaller pair of doors that open into a large area within the castle. Two more guards stand ready by the next set of doors, one with strange smooth-scaly skin on his hairless head.

This room was used as the initial receiving room for guests and once had several small, ornate, yet comfortable chairs in which guests could recline until they were ready to be announced to the inhabitants of the castle. The room reaches almost to the ceiling of the second floor; access to the higher levels of the tower is gained by a staircase angling up from the second floor to connect with the tower at about the level of the building’s third floor.

Creatures: The guards at the far set of double doors are just as blasé about visitors as the ones outside. Unless they are hassled or alerted by the dragonkin, they are content to allow access by any peaceful parties that appear to be members of the Cult of the Dragon. The smooth-headed guard is one of the “mythal-blessed.”

Guards (Ftr 4) (2): hp 34 each.


3. Main Hall

This open area within the citadel bustles with activity — people of varied appearances and professions move from doors to stairs and all around, talking, taking notes, or contemplating. About half of them have the strange, altered shapes like the guards at the door. Some have claw-hands, and some scaly heads. Others have vestigial wings or enlarged jaws with sharp teeth. One Cultist leads a gang of animated skeletons out the main door and into the street. The room itself is decorated in similar fashion to the tower entryway, with elven carvings in the walls and mostly intact tapestries hanging at various points. From here you see a large staircase going up and a smaller one going down, as well as open doorways leading to other towers and a small closed door that almost blends into the patterns on the wall.

Once a multi-purpose room for the royal court of Myth Drannor, serving as a ballroom, meeting room, or (in a pinch) a very large banquet hall, most of the space is wasted by the current owners, as they host no elaborate affairs. The Cultists here are content to go about their work unless bothered. To determine the number of beings in this area at any one time, roll four times on Table 4: Castle Cormanthor Random Encounters.

Treasure: There are six large tapestries in this room, each undamaged enough to be worth at least 3,000 gp, although removing them from their fixtures is not easy (DC 15 Disable Device or Open Lock check) and transporting them is even more difficult (each weighs about 100 pounds).


4. Small Tower

The makeshift beds in this small tower indicate it has been converted to a living space for three Cultists. An iron ladder in the center of the room allows access to the higher floors — the ladder continues upward to a fourth floor.

During the day this place is empty; at night a few Cultists sleep here. The temporary-bedroom setup is the same on the other three floors of the tower. If the heroes poke around in this area (particularly if they rummage through the beds), 1d 4+1 soldiers, or sentries approach to ask what they’re doing.


5. Large Tower

This large tower is similar to the entryway tower but with a normal-height ceiling. It is open and airy, with light coming in from the high windows. A spiral staircase leads upward.

When used for large diplomatic or social functions, these tower bases served as satellite areas where visitors could sit and talk away from the noise and movement in the main room. Often each tower was designated as the domain of a particular musician or artist, allowing guests to partake of several different presentations if their tastes demanded it. The acoustics of the tower are very good, and any Perform checks made here involving singing or music gain a +3 competence bonus (although taking advantage of this during the Cult’s occupation is guaranteed to attract unwanted scrutiny). The upper floors of the towers are not as decorated, since they were typically used by the castle guards. (The upper ends of the staircases were usually roped off to prevent guests from wandering away from the festivities.)


6. Storage Room

This small room holds a dozen or so neatly stacked wooden chairs of elven make. A few small crates have been dropped here and pushed away from the door — more recent additions.

This small room was used to store tables and chairs when they weren’t in use. During the last days of the city, the elven guards used the tables to build barricades, which have long since been destroyed and were removed by the Cult when they took over. The Cult uses this room as storage for mundane items like shackles, digging tools, and so on.


7. Coat Room

Across the back of this room is a long narrow pole affixed at about chest-height to a human. A few coat hangers remain on the pole, but it is otherwise bare. Several shoddily built crates have been shoved here; one is half-open and contains the hooded half-cloaks so popular among the Cultists in the area.

This room is used for general storage. There are seven half-cloaks in the open crate.


8. Armory

This small room has been converted to an armory. Hooks and poles have been pounded into the walls to hold swords, breastplates, daggers, bows, and quivers of arrows. Over two dozen people could be armed with what’s in this room, and half that many armored.

All of the items in this storage room are normal items (non-magical and not masterwork). They are kept here should the Cult need a large stockpile of weapons at short notice (such as if the citadel were besieged or if a large group of Cultists arrived in need of weapons). The room contains twelve breastplates, twenty daggers, eight longswords, ten short swords, six heavy maces, ten shortbows, and ten quivers of twenty arrows each.


9. Glassware

This room is thick with dust and fragments of various materials — wood, glass, and metal being the most prevalent. The number of shelves in this room and the glass fragments on them indicate it was once used to store fine glass or crystal for use in large social events.

Vandals have broken all the glassware, and the Cult has swept any junk in the main room out the front doors or into this area. Cultists never took the time to clean it properly. There is nothing valuable here, and the sharp pieces of glass and metal on the floor act as if the area were strewn with caltrops.


10. Barracks Level

The staircase ends at an underground level partially carved out of natural rock and partly made of carefully mortared small stones. The smooth floor has been carved in patterns of flattened grass and semi-abstract images of flowers and animals. The walls are carved to resemble trees, hills, and other natural scenes. The open space of this area is broken by another staircase and several thick pillars of stone, one of which has been carved to look like a group of elves standing together. The outer wall is convoluted and has many doors. Several continual flame torches have been attached to the walls at various points. As with the ground floor, people move about here, although the numbers are fewer.

This room was not often used during the glory days of Myth Drannor, as it was intended to hold a large number of soldiers in times of war. The Cult has filled it to capacity, ignoring the architecture and carvings and focusing on its utilitarian aspect. The room is magically lit with lingering enchantments that duplicate or divert the light on the surface, so if it is a bright day outside it is that bright here (with the appropriate effects on creatures vulnerable to light or sunlight). The continual flame torches installed by the Cultists provide additional light during the night.

The carvings on the walls and floor bring out subtle colors in the rock and stone, giving them an almost lifelike appearance. This helped the nature-loving elves deal with the close quarters and isolation from a surface environment in the rare times they were required to stay here and defend the castle.

To determine the number of beings in this area at any one time, roll three times on Table 4: Castle Cormanthor Random Encounters. Most of the traffic here is moving to or from one of the two staircases. As with the upper level, they are content to ignore the heroes unless they attract attention to themselves (such as rummaging through the barracks rooms).


11. Guard Barracks (EL 6)

Elven beds covered in human-woven sheets and blankets are the only furnishings in this room.

Creatures: Each of these rooms is home to three or four Cult soldiers, sentries, or guards. There is a 20% chance that the room is occupied to capacity with sleeping guards (the Cult tries to assign the guards in a particular room to the same shift). If forced into combat, the guards fight unarmored.

Cult Guards (Ftr 4) (2): hp 34, AC 13 (+1 Dex, +2 large shield) or Cult Sentries (Ftr 2/Rog 1) (3): hp 18, AC 11 (+1 Dex) or Cult Soldiers (Ftr 2) (4): hp 17, AC 14 (+2 Dex, +2 large shield).


12. Privy

This office has been converted to a privy — little more than a frame, a pair of planks, and a large chamber pot. Incense burning on a shelf helps keep the smell tolerable.

A slave or skeleton empties the privy several times a day.


13. Ellis's Quarters (EL 7)

13. Ellis’s Quarters (EL 7)

The door to this room is ajar.

This office is sparse, with a small bed, desk, and chair. A continual flame in an empty lantern rests on the desk, and working on some paperwork on the desk is a middle-aged man with white hair and beard. Resting against a bare part of the wall is a longsword sheathed in flames, its point resting against the ground.

This is the office and sleeping quarters of Ellis, a commander of the guard in the Cult of the Dragon. He is finishing a letter to Kya Mordrayn requesting her to approve a work detail to clear out a nearby building for use by the soldiers so that the cramped conditions within the castle can be alleviated. He is a stern man and demands absolute obedience from his subordinates, but he is grudgingly accepted by them because of his fighting ability, tactical knowledge, and the willingness to stand up against any of the Cult wizards or clerics in the city on behalf of his soldiers.

Creatures: When his door is opened, Ellis stops writing and asks what they want. If they are unable to give him a satisfactory answer, he glares at a cleric or wizard in the group (if any) and says that he doesn’t appreciate this sort of interruptions. If there are no obvious spellcasters in the party, he demands their names and says he’ll speak to them in the morning for an additional work detail, as they obviously don’t have enough to do. If attacked, he grabs his sword and hews into his opponents, calling for support from his troops to aid him against the “traitors to the Cult of the Dragon.”

Ellis (Ftr 7): hp 57.


14. Marjon's Quarters (EL 6)

14. Marjon’s Quarters (EL 6)

The only furnishings in this room are a metal-frame bed and a metal chair. A pile of ashes in the near part indicates that some wooden furnishings used to be here. Sitting in the chair, tilted back against the wall as if dozing, is a large man in full plate. He looks vaguely reptilian, but more so than the altered Cultists — his features are elongated, the shape of his mouth is distorted because of large teeth, his skin is reddish, and the hands he has crossed over his waist bear long black curved nails.

Creatures: This is the bedroom of Marjon, nominally under the command of Ellis but generally reporting to Shamoor for special missions. Marjon is a half-dragon, son of Pelendralaar before the red dragon’s transformation to a dracolich. He doesn’t approve of his father’s choice of becoming undead but realizes that he has no say in the matter.

He spends much of his free time between missions resting here in his room (as he is now, although he is not actually asleep) or consuming large quantities of meat in the kitchens. He is unpleasant and disagreeable, likely to forcibly throw people out of his room for interrupting his rest. If he ends up getting in a fight with someone, it draws a crowd of onlookers and a series of wagers on the outcome (which, so far, has always been a win for Marjon). Should he start a fight and he feel that he actually needs some help (he’s brave and confident, not stupid), he yells for people to join in.

Marjon: hp 46.


15. Spellcaster's Quarters (EL 5)

15. Spellcaster’s Quarters (EL 5)

This room is decorated with trappings of a religious or arcane nature. Furnishings consist of a bed, chair, table, continual flame lantern, and strongbox.

Creatures: Rank-and-file clerics and wizards who are actively involved in the immersion ritual sleep here, one spellcaster per room (equal chances for cleric or wizard). There is a 20% chance that the room is currently occupied, and its inhabitant is not happy about being interrupted (he or she is studying, praying, having a romantic liaison, or engaging in other activities that require concentration or privacy). If the resident is a wizard, there is a 50% chance that his or her spellbook has been left behind in the room’s strongbox. A strongbox (hardness 5, 15 hit points, break DC 23) has an average quality lock (DC 25) otherwise contains mundane items and personal effects (treasure is carried by its owner).

Cult Necromancer (Wiz 5): hp 24 or Cult Cleric (Clr 5): hp 31.

Treasure: The westernmost room of this kind has a completed potion of dracolich transformation in the strongbox (the spellcaster living there is heading out on a mission to bring the gift of undeath to another one of the Cult’s draconic allies).


16. Pillar of the Seldarine

This thick stone pillar has been carved in the likenesses of over a dozen majestic elves, including one standing tall with a great longsword, a mist-legged woman with large bird wings, a tree-like elf, and a somber being with an hourglass. One of particular note is a note elven woman of incredible beauty standing in a pool of water. The water trickles from her hands trickles and is caught in the pool at the base of the carved pillar, forming a stream that runs part-way around the pillar, stopping at the form of a sea elf.

This pillar depicts the gods of the Seldarine (the elven pantheon); any character of elven heritage recognizes this immediately, but an Intelligence or Knowledge (religion) check (DC 15) reveals this information to anyone. The carving with water is of Hanali Celanil, elven goddess of love and beauty, while the sea elf is Deep Sashelas, elven god of seas, aquatic elves, and water magic. The water is created magically, cannot be polluted, and is always fresh. Any observer that studies the carvings on the pillar notices that one face in particular is repeated several times, usually partially visible behind another elf or concealing himself in the background — Erevan Ilesere, elven god of mischief.

Other than providing water, the pillar has no magical powers. It is a very beautiful work and the art-loving members of the Cult ordered that it was to remain unharmed, so it has not suffered any damage from vandalistic soldiers.


17. Shock Troops Level

This room is much more open and uncluttered than those of the previous level. Large chunks of glowing crystal jut from the walls and 20 foot ceiling, providing gentle illumination that varies from green to white to blue in different areas. To the north a large gang of skeletons shuffles about menacingly, but they don’t seem able to move much from their current positions. In general this floor has far fewer creatures walking around, although the proportion of the dragonkin is much higher, particularly in the southern part of the cavern.

The glowing crystals are the size of a human forearm, provide a soft light equal to that of a torch, and lose their glow if removed from the mythal. The stairway leading down in the northwest part of the room becomes a tunnel that ends in room 28.


18. Dragonkin Lair (EL variable)

Piles of straw and dirt provide bedding for the dragonkin living in this area. There are at least ten creatures present at the moment, although the exact number is difficult to judge because they move around a lot and look very much alike. Some sort of animal — probably a cow — is impaled on a metal skewer, and occasionally one of the reptiles rips a chunk of meat off the carcass and stuffs the food into its mouth.

Creatures: This is the lair of the twenty-five dragonkin that live here under the control of the Cult of the Dragon. There is 1d6+9 of them here any point in time, minus random encounters that the heroes have dispatched elsewhere. The dragonkin do not take kindly to non-kin entering their lair (typically members of the Cult stand just north of the area defined by the curve of the Y-shaped formation in the south part of the room and call to the creatures when they are needed). If the heroes walk into this area, they notice the creatures become quiet and form up into fighting clusters.

A Diplomacy check (DC 10) allows the adventurers to back out of the territory without any challenges; if they persist, the dragonkin make aggressive noises and motions to warn them off, attacking after 2 rounds of posturing if the heroes don’t leave. According to the rules the Cult has established, the dragonkin are allowed to attack those who enter their territory after a warning, so no other Cultists are likely to intervene on the adventurers’ behalf. If the heroes retreat, the reptiles do not follow (and the other Cultists look at the player characters as if they were being incredibly stupid to go in there in the first place).

Dragonkin (1d6+9): hp 38 each.


19. Bored Sentry (EL 3)

A lone sentry stands here picking her nails, occasionally looking from the tunnel in the northwest wall to the gang of skeletons in the eastern part of the room.

Creatures: The job of this lone sentry is to call an alarm if any unauthorized personnel come down the tunnel or if any of the undead breaks loose. So far, neither has happened in the entire time the Cult has been active in the castle, and so she is very bored — so bored that if the heroes pre-tend to be authority figures and dismiss her from her post or claim to be relieving her, she has a –5 penalty to her Sense Motive check.

Sentry (Ftr 2/Rog 1): hp 18.


20. Skeleton Pack (EL variable)

A gang of skeletons stands ready to attack in this area, and some are actually lunging forward as if trying to charge, but all of them are restrained with manacles and chains attached to their legs.

Creatures: This is the “storage” area for undead within the citadel. When a cleric or wizard needs some skeletal servants, they come here, command undead or cast their spell, and unlock the affected skeletons. When their need for undead is complete, they march them back here, lock them up again, and leave, allowing them to revert to an uncontrolled state. The key ring for the manacles hangs from the wall out of reach of the skeletons (not because they’re smart enough to unlock themselves but to make it possible for someone to reach the key without being struck).

Skeletons (18): hp 6 each.


21. Secret Door

This area is unremarkable except for the secret door (Search DC 25) and the pack of undead in area 20, which cannot reach here. This secret door is easily detected and opened from the other side. The tunnel behind the secret door leads to area 25.


22. Northwest Tunnel

This narrow tunnel curves gently northward into darkness.

As Molostroi described, this tunnel runs northward into the dead magic area (after about 50 feet), exits that dead magic area, then turns northwest and enters another dead magic area and finally emerges within a mostly collapsed building near the temple to Shaundakul. If the heroes go down this tunnel, Cult soldiers only pursue them if ordered to do so by Ellis, Shamoor, or one of the Wearers of the Purple (such as Kya Mordrayn herself). Cult spellcasters only go after them if accompanied by at least ten guards and preferably another spellcaster. The delay in arranging these matters should be enough to allow the heroes to get away or prepare an ambush in the tunnel where the heroes have magic and the Cultists do not.


23. Southwest Tunnel (EL 6)

Two guards stand at attention in front of this tunnel, which has been partially blocked by a large table.

This tunnel runs about 200 feet before entering the dead magic zone that blankets the Irithlium, once a great school of wizardry in Myth Drannor. Weird monsters occasionally come down this tunnel, so the Cult has posted guards with instructions to sound an alarm if such a thing happens (the alarm brings more guards and multiple spellcasters to attack the creature).

Creatures: The guards ignore the PCs if they appear to be moving with a purpose; otherwise one of them will step forward to question them.

Guards (Ftr 4) (2): hp 34 each.


24. South Tunnel

This tunnel winds erratically but generally southward. Nothing guards it, and there are no barricades to prevent access.

This tunnel is left unguarded because after about 60 feet it has completely collapsed. If the rubble were removed and the ceiling buttressed (a task that would take several days), the tunnel can be used to enter Tyrintar’s Hall, a haunted banquet hall south of the castle.


Pool Level

The following numbered areas refer to the Pelendralaar’s Pool map.


25. Secret Entrance

The tunnel terminates in a door, its hinges still looking old and rusted with neglect.

The other side of this secret door is very difficult to detect without already knowing it’s there (Search DC 30), but anyone who has passed through it has no trouble finding and opening it again. Creatures that see it opened gain a +5 bonus to their Search check to find and open it.

Unless the PCs cast a silence spell, the door creaks when opened and the sound of it scraping against the floor echoes into the next room.


26. Eastern Platform

Beyond the door is the pool chamber. Once a natural cavern with a small pool of water and rare brightly colored subterranean mosses and crystals adorning the walls, ground, and ceiling, this chamber was a place for quiet meditation and rapport with the beauty of the magic of the earth. With the creation of the pool of radiance and its subsequent corruption, the mosses died and crumbled into ash, the glowing crystals faded to nearly nothing, and an aura of death and latent magic pervade the entire chamber.

Note that while the oval regions of stone in this chamber are referred to as “platforms,” they are solid stone and are not suspended above the pool. The bottoms of the “bridges” are under the surface of the pool, but it is possible to swim from one region of the pool to another by passing under the “bridges” (assuming the creature doing so survived the effects of the pool). The surface of the pool is usually between 4 and 6 feet below the level of the platforms and bridges. The pool of radiance itself is 15 feet deep.

This roughly circular area has a stone floor and is bordered on two corners by higher regions of rough stone that eventually join with the walls of a huge cavern. Small stone bridges connect with several other platforms over a dank, eerily glowing pool of water. Two places in the chamber are of particular interest. The tunnel in the north part of this large chamber is shaped like an open serpent’s mouth and guarded by a large rotting undead dragon. The southwestern platform has an elaborate iron cage containing a glowing crystal, currently being tended to or examined by several figures. Continual flame torches spaced throughout light the entire area.

Although the distance is great, it is possible to make out some details on the figures at the cage. One is a necromancer and the other is a tall man wearing a narrow purple drape over his robes. Two dragonkin guards stand behind them.

While it is possible for the heroes to attack from this range, doing so gives the defenders plenty of time to retaliate, call for help (guards, spellcasters, Ellis, Marjon, or the dragon Palasiraks), or respond in kind. It doesn’t improve the adventurers’ chances of destroying the phylactery. Also note the presence of the dead magic zone in area 27. A better plan would be to approach as if they belonged there and attack with surprise.


27. Dead Magic Zone

The dotted line defines the border of the dead magic area. Obviously, if the player characters have visible magical effects on their persons, the suppression of these effects is a clue to the nature of this locale. Unlike the other wild magic areas in Myth Drannor, this one is a side effect of the proximity of the pool and is not surrounded by a 5-foot-wide wild magic area. It otherwise works exactly like the dead magic zones elsewhere in the city (see Appendix 2: The Mythal). The Cultists are aware of the location of the dead magic area and don’t attempt to cast spells into it (and Cult spellcasters try to avoid being moved into the area if at all possible).


28. Phylactery Platform (EL 10)

The two figures near the metal cage seem intent on their work. The tall man wearing purple has a round mask on a strap around his neck, not currently worn but easily reached. The other is an unremarkable wizard of the Cult. The dragonkin guards behind them appear bored.

Creatures: The tall man is Shamoor, one of the ranking clerics of the Cult in Myth Drannor. When the heroes open the secret door into this chamber, he immediately realizes they are intruders and sounds the alarm. The dragonkin rush the PCs immediately, crossing the chamber in a single round.

Shamoor (Clr 7): hp 53.

Necromancer (Wiz 5): hp 24.

Dragonkin (2): hp 38.

Huge Zombie Dragon: hp 55.

Tactics: Shamoor commands the zombie dragon (which is already under his control) to attack the player characters, and then he and the other spellcaster use their magic to fend off the heroes. All Cultists in this area have been within the mythal long enough to practice evoking their mythal ghosts; should they find it necessary, they do so, using the ghosts to move the heroes away from the phylactery and (preferably) into the pool. Should any creatures come in contact with the pool, refer to Appendix 1: Pools of Radiance for its effects.

Any combat here that persists for more than 3 rounds attracts the attention of Palasiraks (a very young red dragon). On the 4th round, Palasiraks peers out of area 32 to see what’s going on. The PCs see her eyes glinting evilly out of the cave mouth, but Palasiraks avoids fighting (and the room entirely) unless she is attacked.

The two guards and 1d4 dragonkin from the second dungeon level arrive in area 28 on the 4th round; at the same time, the sentry from that level runs up the stairs to alert the rest of the castle’s inhabitants. On the 8th round, a second wave of Cultists appears; roll on Table 4: Castle Cormanthor Random Encounters (First Dungeon Level) to determine how many arrive. Thereafter another wave of Cultists arrives every 2 rounds.

The iron cage has a hardness of 10, and each bar has 15 hit points. Three bars need to be destroyed to be able to reach the glowing crystal within. Orbakh’s ivory scepter can use its shatter ability on the crystal without needing to break the bars, although the crystal has a +10 bonus to save against the effect. If the crystal is broken (hardness 16, 20 hit points, break DC 45), Pelendralaar roars with rage (a sound that can be heard even from miles away), and a web of evil-looking light spills out of the fragments and then dissipates.

If the cage is pushed into the pool (it weighs 100 pounds), that part of the pool freezes over with black ice (10-foot radius), and the water beneath it begins to bubble and froth.

One round later, the ice explodes upward as the cage, now an object animated by the energy of the pool, begins to attack everything in its reach. Two rounds after the animated cage enters the combat, its crystal heart shines very brightly for one second and then explodes in a circle of doom effect (as if cast by a 13th-level cleric), destroying the phylactery, deanimating the cage, and causing the expected angry reaction in the dracolich.

This is likely to be a tough battle for the heroes; they face several powerful opponents in the middle of enemy territory, with hostile reinforcements on the way. However, keep in mind that they have the spells cast upon them by Molostroi that increase their survivability, and their goal is to destroy the phylactery, not take on the entirety of the Cult’s forces. They should focus their energy on destroying the dracolich’s receptacle and then escape as fast as possible while the Cult is still reeling from the attack.


29. Wild Magic Area

This central platform gives a good view of the entire room and puts all points in the room within range of medium-range spells. A faint shimmer in the air indicates there is something odd about this platform.

Most of this platform is covered by a wild magic area caused by the interaction of the center of the pool with the power of the mythal. The Cultists are aware of the wild magic area and avoid entering it if possible. Note that casting spells into a wild magic area does not carry the risks of a wild surge, but casting spells within the area automatically causes a surge. For wild surge effects, see Appendix 2: The Mythal.


30. Western Platform

This platform has a broad tunnel leading northwest away from the pool of radiance.

After about 200 feet this tunnel connects to the basement of a small but mostly intact building near the mansion of House Llundlar, one of the city’s many noble houses. The edge of the city is about 400 feet north of the mansion.


31. Zombie Dragon (EL 3)

The rotting, zombified body of a black dragon guards the snake-like northern entrance to the pool chamber.

No intelligence shows in its milky, clouded eyes, only blind obedience, and hatred for the living.

This animated dragon serves two purposes. First, it is a reasonably effective combatant should the Cultists in this chamber be attacked. Second, if the immersion ritual fails and Pelendralaar’s current body is damaged enough that he is destroyed, his spirit can leap from the phylactery to this body (this is the “contingent ceremony” that the heroes may have learned about). Provided that enough of his original body remains, Pelendralaar can consume some of the remains and cause his new body to transform into the like-ness of his old one. Without his phylactery, if he is slain in a body, he is destroyed forever.

The cleric Shamoor animated the zombie dragon and it remains under his control, obeying his commands to the letter. Should Pelendralaar need to possess this body, the magic that animates this dragon does not hinder that process.

Creatures: Zombie young black dragon, hp 55.


32. Snakemouth Tunnel (EL 4)

This small landing covers the area in front of a wide tunnel leading off into darkness. The outer portions resemble the mouth and fangs of a snake, but they are abstract enough that it’s possible the shape is natural rather than artificial.

The hallway leads to Pelendralaar’s lair. The heroes should realize that going this way will probably lead to certain death. The entrance to the tunnel is guarded by a glyph of warding, triggered by any creature that passes over it without saying the word “vigilance” in Draconic.

Glyph of Warding: CR 4; 5 ft. fire blast (5d8), Reflex save halves (DC 14); Search (DC 28); Disable Device (DC 28).

Creatures: Farther up the tunnel is Palasiraks, Pelendralaar’s very young red dragon daughter, standing guard at the entrance to her father’s lair.

If the heroes destroy the phylactery, Palasiraks hisses at them, “My father will see you all dead,” then withdraws back into the tunnel. As an option for the DM, Palasiraks goes hunting for the PCs later in their careers, after the death of Pelendralaar (see the Ties to the Computer Game sidebar at the end of this chapter), wanting to atone for her failure to stop them when she had the chance.

Pelendralaar himself is not present, although the dracolich heads back to castle when he becomes aware of the destruction of his phylactery.

Palasiraks (very young red dragon): hp 95.


Aftermath

If the heroes fail but still manage to escape, they can try again, but they will have a much more difficult time because the Cult is on alert and carefully scrutinizing everyone who tries to enter the castle from any direction.

If the heroes succeed in destroying the phylactery, the Cult’s plans for Pelendralaar have to proceed much more slowly because if they fail, the dracolich is dead forever. This means that another more powerful group can attack the Cult directly, including all of the more powerful spellcasters that live in the upper floors of the castle, the leader Kya Mordrayn, and even Pelendralaar himself. With the destruction of Pelendralaar and the shattering of the power of the Cult in the city, the mythal returns to normal and the pool of radiance drains away to nothingness.

Once the heroes escape from Castle Cormanthor into the relative safety of the forest, Molostroi finds them and suggests they hide in the shrine of Mystra near the Polyandrium until the next day when he can prepare a fresh set of spells. At that time, the baelnorn can prepare them with invisibility spells and other defenses to help them through or escape from the city. If they give him a destination, he probably knows of a gate within the city that leads to some-where near there. (He does know of the gate in one of the mansions near the castle that is used by the Cult to return to the ruined wizard’s tower encountered in Chapter 1.) If not, he girds them with defensive spells and points them in the direction of Hillsfar (to the northwest).


Ties to the Computer Game

In the POOL OF RADIANCE computer game, the Cult of the Dragon has discovered a pool of radiance within Myth Drannor and found a way to corrupt it so that it drains the magic from other pools across Faerûn and the lives of those near them. They have also been able to corrupt the power of the mythal that guards the city. Once they immerse the dracolich Pelendralaar in the pool, they believe that he will be able to dominate the mythal, putting its power and the power of the corrupted pool of radiance wholly at their disposal. This power would allow them to accelerate their plans for the rule of the world by undead dragons, with themselves as the dragons’ most powerful and influential servants.

The archmage Elminster discovers news of these plans, as he had a hand in the creation of that city’s mythal, and sends a band of heroes to stop the Cult of the Dragon. Another group is sent to guard the pool of radiance in New Phlan, where the cruel Tyranthraxus once sought to use the power of the pool to take over the world. Unfortunately, the heroes in Myth Drannor are in dire straits and, in desperation, activate a gate that connects to the pool in New Phlan. The guardians of the pool leap through the gate to aid the heroes in the city, but the corrupted mythal alter the gate, causing what should be instantaneous transport to take hours. The guardians arrive in the city only to find the other group of adventurers dead.

The guardians, each of them a novice, take on the mission of the original heroes and explore the ruins of Myth Drannor in search of the keys to the Cult’s plot and a way to foil it. Gaining experience and power as they solve quests, the adventurer’s story culminates with a battle against Kya Mordrayn, leader of the local Cult forces, and Pelendralaar the dracolich. If the heroes of the computer game succeed, Mordrayn and the dracolich are slain, the mythal returns to normal, and the corrupted pool is destroyed.

Nothing is quite as simple as it first appears. A dracolich, like any sort of lich, has a magical receptacle for its life-force should its body be destroyed. If the heroes of the computer game destroy Pelendralaar’s physical form, his spirit automatically flits to his phylactery, and should he find an appropriate body he can return again to participate in the Cult’s plans. In this adventure, Pool of Radiance: Attack on Myth Drannor, the player characters — experienced adventurers but by no means masters of their craft — are thrown into the middle of the Cult’s activities. The heroes must find a way into the heart of the Cult’s power and destroy the phylactery, preventing Pelendralaar from cheating death. They can make the victory of the computer game heroes complete. In all likelihood the destroyers of Pelendralaar may never know who destroyed the phylactery, or may always wonder if the dracolich will someday return to hunt them down for their transgression against him.


Appendix 1: Pools of Radiance

Pools of radiance are essentially raw pools of magic represented as water. The inherent magical energies of the Weave of Faerûn sometimes amass in a particular place, always taking the form of a pool, whether in the middle of a desert or in a secluded grove. The presence of a pool is both a blessing and a curse, as the raw nature of magic pays no heed to notions of human morality. A pool of radiance, for all practical purposes, is an exposed nerve of the magical body of Faerûn.

The pool itself can be used as a source from which those highly attuned to magic can bolster their abilities with incredible power. Mages from all walks of life seek these pools as tools with which to increase their abilities. The pool, however, is always stronger than the mage who attempts to manipulate it. Elminster of Shadowdale once equated a mage attempting to tap into a pool of radiance to “lighting a candle with dragonbreath.” Most often than not, mages attempting to use a pool to fuel their magic find themselves dealing with magical backlashes and strange side effects.

Nevertheless, the pools are among the most potent sources of magical energy in all of Faerûn. Tales passed among spellcasters speak about how some being came in contact with a “magical pool of water” and was bestowed with extraordinary abilities and powers. Some of these stories reflect the truth (based on actual encounters with a pool of radiance), while others have been exaggerated over countless retellings.

When a living being comes in direct contact with a pure pool, a multitude of things can happen. Ambitious individuals who seek the pools assume that if they drink, bathe in, or touch the water, they will immediately gain amazing powers, although this simply is not the case. Quite often, the person doing so lacks the arcane training or innate ability for magic that ignites the power of the pool, and for these people the pool is nothing more than water. But those with a stronger tie to the arcane may indeed be affected by contact with the pool. The effects are almost purely random; for every benevolent result of touching a pool there are a multitude of horror stories that speak of dreadful consequences, and many who try simply do not survive to tell the tale at all.

But there are always stories. Some speculate that those of a pure nature can draw upon the pool’s powers and be granted abilities that not only correct any physical shortcomings they may have, but give them amazing powers. One tale along these lines speaks of a boy who lived on the outskirts of Waterdeep. At a young age, he became blind due to a violent and nearly lethal illness. One day, he and his friends were playing in the nearby country-side and happened across a clear pool of water — one they had never seen before. They were thirsty, so they all drank from the pool. When the blind boy drank the water he began to clutch his eyes, claiming that he was seeing a bright and painful light. The children decided to take the boy back to his mother. Before they got home, however, dusk settled in and none of the children had thought to bring a light source. The no longer blind boy said he could see perfectly in near-total darkness, and led the children safely back to their homes. From that point on, the boy could see in darkness as though it were an extremely well-lit evening.

Agents of evil and darkness can corrupt pools of radiance through arcane rituals or the intervention of lower planar beings. A tainted pool is no longer a true pool of radiance, but rather a catalyst of harm and destruction. The pool in Myth Drannor, for example, has been corrupted to serve the powers of undeath and evil dragonkind.

Likewise, the forces of good can “corrupt” a pool of radiance, though this is usually accidental. Most good and neutral mages see the pool as a natural extension of the magic that flows through the Faerûn, and thus act to preserve the true nature of a pool. Still, some attempt to use a pool to benefit the area from which it springs, and while sometimes this works as intended, often the pool adopts the nature of its user and takes it to an extreme end. The Weave of Faerûn is neither good nor evil, and trying to bend a direct source of the power of the Weave is likely to result in catastrophe.


Contact with a Pool
Placing a pool of radiance in a roleplaying campaign gives the DM an opportunity to jump-start the campaign’s story in a particular direction. The pool in Myth Drannor has been tainted toward undeath, draconic power, and evil and any who touch the pool will suffer effects related to those spheres, usually with terrible and possibly fatal results. All pool effects should be treated as if they were cast by a 25th-level spellcaster of the appropriate class, and the effects are permanent. Resisting the magic of a pool of radiance requires a DC 23 Fortitude save. Multiple exposures (or several failed saving throws from one lengthy exposure) result in multiple effects.

The amount of contact with the pool determines the difficulty in resisting its power. Any contact less than a few square inches (such as an immersed finger, full-palm con-tact, or the bottom of a foot) requires a normal saving throw (no modifier to the DC). Immersion of half a limb increases the DC by 5, half the body by 10, and complete immersion by 15. Saving throws should be made every round of contact. As always, a creature can voluntarily give up its saving throw against an effect (if the creature in question wants to take whatever the pool has to offer). Note that the water of a pool loses its potency less than a minute after taken from the pool itself, so there is no way to bottle or otherwise transport and store the magic of the pool.

A few example pool effects are listed below. Feel free to add more, remembering that the power of the pool in Myth Drannor is keyed to undeath, evil, and dragonkind.

1d12 | Result
1 | Creature goes completely blind, but gains black scaly skin and sensory pits like a snake’s (bestowing the scent extraordinary ability but also causing blindness and 4 points of permanent Charisma drain).
2 | Creature is slain and revives 1d4 rounds later as a skeleton, zombie, wight, or shadow (equal chances) of the same Hit Dice as the creature’s Hit Dice or levels.
3 | Creature ages 10% of his race’s maximum lifespan.
4 | Creature grows large gills and fin-like growths on the limbs and back, allowing water breathing and swimming as a natural movement ability; creature reacts to any liquid not based on salt water as if it were arsenic.
5 | Creature grows by one size category, gaining reptilian facial features, +2 to Str and Con, and –4 to Dex and Cha.
6 | Creature dies, the life force absorbed by the pool.
7 | Creature hit by an energy drain spell.
8 | Creature changes alignment to evil.
9 | Creature’s soft tissues become completely invisible so as to resemble a skeleton, losing 6 points of Charisma permanently.
10 | Creature emits a carrion stench as if under the effects of a ghoul touch spell.
11 | Creature gains the ability to telepathically communicate with all dragons at a range of 100 feet, but has a –4 morale penalty to all Will saves against attacks made by dragons.
12 | Creature is henceforth treated as an undead by all undead, and may be turned as undead of its Hit Dice or level.


Appendix 2: The Mythal

In the Year of Soaring Stars (261 DR), nine powerful wizards created the great magical ward that allowed Myth Drannor to survive so long. Using the 10th-level spell create mythal, nine wizards donated a portion of their life force to provide the spark that was woven into a great web of spells. (Such powerful spells are no longer possible, as the goddess of magic has changed the weave of Faerûn so that mortals can no longer manipulate in such powerful energies.) Of these nine wizards, only Elminster of Shadowdale is known to live, the others slain or vanished in the intervening years.

Sages may debate the nature of a mythal, but most can agree that it is a living thing, a huge magical webwork of magic given life by its creators and sustaining itself with the power of the Weave and its environment. While its exact boundaries are not known, the mythal of Myth Drannor covers all of the visible ruins of the city and extends a variable distance into the forest, excluding the Burial Glen and the Polyandrium. It rises 700 feet into the air and a similar distance through and below the ground. The mythal affects magic cast within it or passing through it, and its powers are partly responsible for the ability of incredibly diverse creatures to survive for long periods of time within its boundaries. Not all of its powers are known, and there are regions within the mythal where its magic has been altered or negated with strange spells and artifacts. It was crafted to protect the city and its inhabitants and the majority of its powers still do so. However, the Cult of the Dragon has recently been able to corrupt the mythal in some way, probably with the aid of the power of the tainted pool of radiance. It is likely that once this influence is removed the mythal will return to its normal state.


Mythal Effects

Blocked Spells: Teleportation spells and effects (teleport, dimension door, and the like) cannot cross from outside the area of the mythal to the outside, and vice versa. Using magic of this type causes the spellcaster to be sent to a random safe location on Faerûn (within the limits of the range of the spell).

Wild Surges: Any spell cast or within the area of the mythal (except for within magic-dead areas, see below) has a 10% chance per spell level of causing a wild surge. Normally a wild surge causes very strange and erratic results, but the section of the city where this adventure takes place is unusually stable in this regard and the wild surge results are particularly mild. If a surge is indicated, consult Table 5: Wild Mythal Effects for the results.

Dead Magic: Many slowly drifting areas of dead magic exist in Myth Drannor, varying from as small as a 5-foot cube to an area 100 feet on a side. No magical effects work within or can pass through these areas, although an effect with a duration resumes its functioning once it is no longer in the dead magic area. Each dead magic area is surrounded by a 5-foot-wide area of wild magic, which is only noticeable from within as a faint shimmering in the air (any spells cast within a wild magic zone automatically suffer a wild surge, as described above). As these areas move very slowly and are easily avoided in non-combat situations, simply roll once per day per encounter area the PCs visit to see if there is a dead magic area present (5% chance). If one is present, roll 1d100 to find its diameter in feet (and add 5 feet on each side for the wild magic border).

Enhanced Magic: Many spells and effects are enhanced when cast within the mythal.

• Plane shift does not require a focus; the recipients arrive in the exact location desired on the target plane, and the recipients do not receive a saving throw.

• Astral projection allows the caster to reach a second or third layer of a plane.

• Lesser or greater planar binding gives no saving throw to the creature it summons but the creature is not imprisoned upon arrival (and see Other Effects, below).

• Banishment requires no spell focus (although casting it in this manner gives no bonuses to overcome the target’s SR or to the DC).

• Undead that inflict negative levels automatically heal 1d4 hit points for every negative level they successfully inflict (in addition to the normal 5 temporary hit points they gain with such an attack).

Benign Effects: As the mythal was created to protect and aid the people of the city, various benign magics are always in place. While the mythal has become corrupted by the Cult of the Dragon, several of these enchantments remain.

• Falling living beings are automatically affected by feather fall.

• The weather is tempered to avoid winter frosts, lightning strikes, and natural extremes of heat (and large heat sources such as forest fires are suppressed).

• Magic that creates illumination as its primary effect (such as dancing lights, faerie fire, flare, light, and continual flame, but not color spray, fireball, fire shield, prismatic spray, and so on) are extended and augmented, lasting until dispelled, dismissed by the caster, or one year has passed per year of the caster’s current age.

Other Effects: Other random effects of the mythal are listed below.

• Creatures brought to Myth Drannor against their will by conjuration (summoning) spells always arrive angry at their summoner. They are not under his or her control, and they able to attack their summoner.

• Beings that dwell within Myth Drannor for more than 9 consecutive days gain the ability to create a mythal ghost (see Appendix 4: New Monsters).

• There are other mythal effects that can come into play in specialized circumstances, but as they require specific knowledge of the mythal or the use of very rare spells, it is unlikely that these circumstances will occur and so they are not listed here.

Table 5: Wild Mythal Effects (1d100)
d% | Result
01–10 | DC for the spell is increased by 1d4.
11–20 | DC for the spell is decreased by 1d4.
21–30 | Spell is affected by the Empower Spell feat.
31–40 | Spell is affected by the Enlarge Spell feat.
41–50 | Spell is affected by the Extend Spell feat.
51–60 | Spell is affected by the Maximize Spell feat.
61–70 | Spell doesn’t take effect for 1d4 rounds.
71–80 | Spell is accompanied by unusual but harmless visual effects (strange lights, colored smoke, translucent images, and so on).
81–90 | Spell is accompanied by unusual but harmless audible effects (humming, screaming, and crackling, and so on).
91–100 | Spell functions normally, but caster becomes electrically charged and may attack next round as if using a shocking grasp spell (lasts only one round, 1d8+9 damage).


Appendix 3: New Magic Items

This appendix presents the new magic items encountered in this adventure.


Blueglow Moss

Blueglow Moss: Blueglow moss is a magical plant growth, powered by the mythal and imbued with many healing abilities. At night it glows with blue faerie fire, and a creature that rests upon a bed of blueglow moss is cured of 1d4 points of damage for every continuous hour spent there. If 6 or more continuous hours are spent upon the moss bed, the following effects occur:

• remove disease

• the use of darkvision at will, ending when the creature leaves the mythal

• the ability to levitate self at will (naked self only after first 6-hour interval, increasing by 25 pounds per interval to a maximum of 1,000 pounds), ending when the creature leaves the mythal

• use of detect poison at will, plus awareness of body to immediately recognize attacks, infestations, diseases, or other affronts to the body when they might otherwise be concealed (such as anesthetic attacks by certain blood-draining creatures), ending when the creature leaves the mythal

• +2 resistance bonus to saving throws against petrification and polymorph effects, ending when the creature leaves the mythal

• a regenerate spell (requires 12 hours of exposure, cumulative but with no more than 1 full day in-between exposures).

Blueglow moss cannot survive outside a mythal and cannot be created independent of spells that create a mythal.


Bracers of Immobility

Bracers of Immobility: This pair of cursed braces gives a +2 resistance bonus to all saving throws and a –2 armor penalty to armor class. Once put on, they cannot be removed without a remove curse spell.

Caster Level: 6th; Prerequisites: Craft Wondrous Item, bestow curse, mage armor, resistance; Market Price: 4,000 gp; Weight: 1 lb.


Claw Bracer

Claw Bracer: A weapon gaining popularity among the sorcerer and wizard members of the Cult of the Dragon, a claw bracer is a metal armband with three steel claws sticking out of the top, extending about four inches beyond the tip of the wearer’s extended fingers. It is used as a weapon and has the same damage, critical range, and critical multiplier as a dagger, except that the user can cast spells normally and can’t be disarmed. It is considered an exotic weapon, and some are enchanted to be magic weapons. Rare specimens provide armor as bracers of armor.

Caster Level: As enchantment on claw bracer; Prerequisites: As enchantment on claw bracer; Market Price: 8 gp (plus the cost of any magical powers); Weight: 2 lb.


Dragonskull Talisman

Dragonskull Talisman: This metal amulet is shaped like a dragon’s skull. If the wearer speaks the command word, she and up to two other creatures touching the talisman are protected by an invisibility to undead spell for the next 30 minutes (the protection only lasts as long as the creatures are in contact with the amulet). The Cult of the Dragon creates these amulets to allow non-spellcasting members to bypass minor undead guardians within their strongholds.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, invisibility to undead; Market Price: 12,000 gp; Weight: 1 lb.


Hammer of the Weaponsmith

Hammer of the Weaponsmith: This tool gives the user a +10 bonus to Craft (weaponsmithing) checks when forging bladed weapons.

Caster Level: 6th; Prerequisites: Craft Wondrous Item, spellcaster level 6+; Market Price: 2,304 gp; Weight: 8 lb.


Knife of the Bowyer

Knife of the Bowyer: This tool gives the user a +10 bonus to Craft (bowmaking) checks.

Caster Level: 6th; Prerequisites: Craft Wondrous Item, spellcaster level 6+; Market Price: 4,302 gp; Weight: 1 lb.


Mirror Mask

Mirror Mask: This mask is circular, with dark lines radiating outward from the point between the eyes. The wearer gains a +5 bonus to all saves against gaze attacks and spells that work through sight (such as flare, pattern spells, a vampire’s charm ability, and so on). Furthermore, any creature that views the wearer’s face while the mask is worn sees their own face rather than the wearer’s.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, change self, resistance; Market Price: 8,759 gp; Weight: 1 lb.


Orbakh’s Bone Mantle

Orbakh’s Bone Mantle: This strange garment is a series of engraved disks and spheres of bone tied together with wire, worn over clothing. It does not interfere with arcane spellcasting and gives a constant +4 armor bonus. Once per day the wearer may activate a protection from good effect on himself. Any good creature wearing the bone mantle gains a negative level. Although this level never results in actual level loss, it remains as long as the item is worn and cannot be overcome in any way (including restoration spells).

Caster Level: 8th; Prerequisites: Craft Wondrous Item, mage armor, protection from good; Market Price: 27,000 gp; Weight: 5 lb.


Orbakh’s Ivory Scepter

Orbakh’s Ivory Scepter: This short staff is topped with a small skull carved of elephant ivory. It allows the use of the following spells:

• detect undead (1 charge)

• disrupt undead (maximized damage, 1 charge)

• shatter (heightened to 6th level, DC 19) (2 charges)

• halt undead (2 charges)

• vampiric touch (maximized damage, 2 charges)

Any good creature holding the scepter gains a negative level. Although this level never results in actual level loss, it remains as long as the staff is in hand and cannot be overcome in any way (including restoration spells). When discovered in the Crypt of Orbakh, the scepter has 41 charges remaining.

Caster Level: 12th; Prerequisites: Craft Staff, Heighten Spell, Maximize Spell, detect undead, disrupt undead, halt undead, shatter, vampiric touch; Market Price: 50,000 gp (41,000 with 41 charges); Weight: 4 lb.


Potion of Dracolich Transformation

Potion of Dracolich Transformation: The process for transforming a dragon to a dracolich involves a magical potion, which the dragon must drink after its phylactery has been prepared. The exact composition of the potion varies according to the age and type of the dragon, but it must contain seven arcane and mysterious ingredients, including the blood of a vampire and ichor of a ghost. For any creature but a dragon, this potion is a lethal poison (ingestive, DC 25, initial 2d6 Con, secondary 2d6 Con).

Caster Level: 9th; Prerequisites: Brew Potion, animate dead; Market Price: 10,000 gp plus rare ingredients; Weight: 8 lb.


Ring of Dragons

Ring of Dragons: These brass rings are created by the Cult of the Dragon and are greatly prized by the higher tiers of its organization. There are about seventy in existence; some look like snakes or dragons biting their own tails. The wearer can use the following abilities:

• verbally or telepathically communicate with any true dragon

• cast a figment of a dragon (as silent image) once per day within 60 feet of himself; the dragon resembles any dragon the user has personally seen (this power is typically used as a recognition symbol or a diversion)

• transmit a call to a named dracolich or evil dragon; the target knows the wearer’s location and can home in on the call if they choose to respond, although there is no compulsion to do so (the call remains active until the ring is removed, the wearer dismisses the call, or the wearer dies)

Caster Level: 15th; Prerequisites: Forge Ring, detect thoughts, sending, silent image, tongues; Market Price: 100,000 gp; Weight: —


Rothilion’s Staff of Justice

Rothilion’s Staff of Justice: This plain staff appears to be nothing but a masterwork quarterstaff. It is a +2 quarterstaff and allows the use of the following spells:

• light (1 charge)

• magic missile (5 missiles, 1 charge)

• see invisibility (1 charge)

• dimension door (2 charges)

Any evil creature holding the staff gains a negative level. Although this level never results in actual level loss, it remains as long as the staff is in hand and cannot be overcome in any way (including restoration spells). When discovered in the Crypt of Rothilion, the staff has 12 charges remaining.

Caster Level: 12th; Prerequisites: Craft Staff, light, dimension door, magic missile, see invisibility; Market Price: 30,000 gp (7,200 with 12 charges); Weight: 4 lb.


Scimitar of the Fool

Scimitar of the Fool: This +1 weapon gives the creature that carries it a -3 morale penalty on all Will saves.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, cause fear; Market Price: 2,250 gp; Weight: 4 lb.


Spectral Blade

Spectral Blade: Fashioned from the bone of a creature that died violently, this appears to be just a sword hilt made of bone. When grasped by a creature a blade of light similar to faerie fire appears. The blade has no attack bonus but is considered a touch attack; any target struck is affected by a chill touch spell. Different varieties of spectral blades have been created to resemble many different bladed weapons, from daggers to greatswords.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, chill touch; Market Price: 10,000 gp; Weight: 2 lb.


Tongs of the Armorer

Tongs of the Armorer: This tool gives the user a +10 bonus to Craft (armorsmithing) checks when creating metal armor.

Caster Level: 6th; Prerequisites: Craft Wondrous Item, spellcaster level 6+; Market Price: 4,302 gp; Weight: 5 lb.


Winged Mask

Winged Mask: The edges of this full-face mask are made to resemble feathers or wings. The wearer can fly at will, but glows with white light whenever this ability is used. The mask can only carry the wearer and 50 pounds of other material. If grappled or weighted down in mid-flight, the wearer is borne to the ground under the effects of a feather fall.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, feather fall, fly, light; Market Price: 36,000 gp; Weight: 1 lb.


Winter’s Eye

Winter’s Eye: Wielded by the Cult of the Dragon commander Ellis, this +2 frost longsword has had several continual flame spells cast upon it as a joke. The illusory flames do no damage but sometimes trick enemies into guarding themselves with flame-resistant magic instead of cold.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, chill metal or ice storm, plus three continual flame spells (not part of the enchantment process); Market Price: 18,315 gp; Weight: 1 lb.


The Testament of Jade

The Testament of Jade is a leather-bound book with pages 1 foot square, its fine green leather cover encrusted with small pieces of jade. On the front is an etched symbol of Lathander (a disk of rosy pink), and a green silk bookmark is sewn into the spine. The book emanates a very faint glow and is in excellent shape, almost as if it were recently bound.

History

The book itself was the testimonial book for one Dennison the Jade, a cleric of Lathander who inhabited Myth Drannor in the

years just before the fall of the city. A devout man, he had served the city as the senior priest of Lathander for over twenty years, and fought alongside those heroes who attempted to save Myth Drannor from the humanoid hordes that eventually consumed the city in its last days. The book was lost to the chaos that consumed the city as Dennison and the other defenders fell to the ravaging hordes.

The book contains not only personalized devotions to Lathander, but also journalistic thoughts and observations of Myth Drannor’s final days. It details the efforts of the citizens who threw together the defenses they could and includes some cryptic notes about the locations of caches of items that were hidden before the city was overrun.

An adventurer who happened to come across the Testament on an excursion into Myth Drannor is the sole reason the existence of the book is even known. The sole survivor of a band of adventurers, who ran into some serious trouble with the fiendish denizens of the ruins, reported discovering the Testament when they uncovered a cache of items and treasure, but lost the item when their cleric fell to forces “most evil and foul.” It is unknown how the Testament was imbued with its special powers. Some sages theorize that the mythal imbued the book with its power, as the time of the Myth Drannor’s fall was very chaotic and the mythal itself was twisted and disrupted several times by magical explosions and high-level magic being used within it. Theologians, especially those of Lathander, claim that the Morninglord invested some of his own power into the book. Whatever the means of its creation, the tome is of invaluable worth to the cause of good in the Realms.

The book was torn asunder shortly after the fall of Myth Drannor; legend has it that Dennison himself ripped the book to shreds so that the information within would not fall into enemy hands. Because of the enchantments on the book, the pages and its cover have survived the ravages of time. At the start of this adventure it is nearly reassembled, with only two pages remain missing — two pages that rest nearby, possibly because of a sympathetic enchantment that draws them together over time.

Powers

When all of the book’s pages are held within its covers and it is held by a good cleric, it gives the following powers (all at 20th level):

• +1 enhancement bonus to Wisdom and Charisma.

• protection from evil (once per day)

• cure light wounds (three times per day)

• cure moderate wounds (twice per day)

• cure serious wounds (once per day)

• heal (once per tenday)

• raise dead (once per tenday); useable only by a neutral good cleric, who must allow the Testament to drain five of his hit points (no saving throw) for each use, his sacrifice activating the power

Side Effects

Any evil creature touching the complete book gains two negative levels. Although these levels never result in actual level loss, they remain as long as the book is in his possession and cannot be overcome in any way (including restoration spells). A creature that is not evil or good must make a Will save (DC 20) or be affected by a blindness spell.

The Testament teaches of the value of self-sacrifice and of giving what you can to others. While the book is in a person’s possession, she must tithe at least half of her earnings to a good cause. If this is not done, the book’s powers fail to activate until the tithing has resumed for a month. The faith of Lathander is a benign, helpful one, as evidenced by the charge given to their novices:

“Strive always to aid, to foster new hope, new ideas, and new prosperity, of all humankind and allies. Perfect thyself, guard ever against pride, for it is a sacred duty to foster new things, and work for rebirth and renewal. Be fertile in mind and body; consider always the consequences of thine actions, that the least effort bring the greatest and best reward. Wherever you go, sow seeds of plants, tend the growing things you find, and plant seeds of hope, new ideas, and plans for a rosy future in the minds of all. Whenever possible, see each dawn.”

A good creature who carries the book feels the influence of Lathander. Every tenday they must make a Will save (DC 15) or begin to experience personality changes: Jade becomes his preferred precious stone, green becomes their favorite color; they unconsciously pick up traits of the church of Lathander, and so on. The creature does not think these changes are unusual and resents allegations that these habits are artificially induced. If the creature no longer carries the Testament, existing changes remain but no new changes occur.

Every month the character possessing the Testament must make a Will save (DC 20) or become a follower of Lathander, abandoning her previous faith.

Rejoining the Testament of Jade

During the course of this adventure, the heroes may be able to assemble the Testament into its complete form. If this occurs, read the following.

As the last page is inserted into the Testament of Jade, it weaves itself into the binding and the book begins to glow with a blinding light, warm like the dawning sun. The light seems to ease fatigue, worries, and fill the room with a benign presence. Just as the suddenly as the light manifested itself, it vanishes. The book remains, looking as new as the day it was bound.


Additional Items

The following new magic items appropriate to Myth Drannor don’t specifically appear in the adventure but may be “seeded” in various areas by the DM as desired.


Dove’s Harp

Dove’s Harp: This type of item’s original name has been lost, and its current name derives from Dove Falconhand, who owns such a harp. This is a masterwork harp, triangular in shape, with 20 to 36 strings. When it is played, all within 20 feet of the harp are temporarily cured of any insanity (as if a greater restoration were in effect) and are protected by a calm emotions spell. Those who listen to it for 2 rounds or more receive a cure light wounds spell; although this power can only affect a being once every tenday. While its magic is being invoked, the harp and harpist radiate light. Use of the harp requires the Perform (harp) skill.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, calm emotions, greater restoration, healing circle, light; Market Price: 45,000 gp; Weight: 3 lb.


Fanged Mask

Fanged Mask: This half-mask is like one worn to a masquerade party, but the bottom edge has numerous sharp-looking cat-like teeth. The wearer may use the mask bite in combat for 1d4 points of damage (assuming the wearer’s bite attack doesn’t already do normal damage) and the mask is +1 weapon. A bitten creature must make a Fortitude save (DC 13) or be stunned for 1 round.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, spiritual weapon; Market Price: 4,302 gp; Weight: 1 lb.


Jump Dagger

Jump Dagger: When grasped, this +1 dagger acts as a ring of feather falling, and also allows the one holding it to make one jump (useable every other round). If the dagger touched to an object weighing 5 pounds or less, the wielder can use the weapon’s jump power to gently propel the item up to 30 feet in any direction (usually used to pass weapons, keys, or valuables to someone else). If this power is used against an object held by a creature, consider the attack a Strike a Weapon action, and if successful have the targeted object’s owner make a Will save (DC 11) to avoid the effect; if the save is failed the creature may make a Strength check (DC 15) to grab or hold onto the item, preventing its loss.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, jump, mage hand; Market Price: 16,052 gp; Weight: 1 lb.


Skull Mask

Skull Mask: This mask is shaped like a skull and painted black around the eyes. When worn, its transforms the wearer’s visage to look like an actual skull. The wearer gains a +4 morale bonus to saving throws against disease, fear, and paralysis, and is immune to life draining attacks. The wearer immediately recognizes any creature seen as alive, dead, or undead, or inanimate (never alive, such as a lifelike statue). Undead are drawn to the wearer of a skull mask, attacking that creature in preference to all others.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, deathwatch, detect undead, negative plane protection, remove fear; Market Price: 50,000 gp; Weight: 1 lb.


Staff of Night

Staff of Night: The staff of black wood carved with runes of darkness, stars, and night, with one resembling an umber hulk. The staff has the following powers:

• immunity to the confusing gaze power of umber hulks (no charges)

• darkvision

• low-light vision (duration as if casting the darkvision spell)

• dispel magic (only works against light-creating spells such as light, continual flame, and so on)

• darkness

• summon monster VI (summons one umber hulk only, usable only once every tenday, 2 charges)

If the summoned umber hulk is slain, the staff crumbles to dust.

Caster Level: 11th; Prerequisites: Craft Staff, darkness, darkvision, dispel magic, summon monster VI; Market Price: 50,000 gp; Weight: 5 lb.


Staff of Vision

Staff of Vision: This staff has the following powers:

• see invisibility (1 charge)

• darkvision (1 charge)

• true seeing (2 charges)

• remove blindness (2 charges)

The staff has an unusual side effect that using it is mentally tiring, and each use requires a DC 12 Will save or suffer 1 point of Intelligence damage.

Caster Level: 12th; Prerequisites: Craft Staff, darkvision, see invisibility, remove blindness, true seeing; Market Price: 24,000 gp; Weight: 5 lb.


Appendix 4: New Monsters


Deepspawn

Large Aberration

Hit Dice: 14d8+42 (105 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 20 ft., swim 20 ft.

AC: 14 (+1 Dex, –1 size, +4 natural)

Attacks: 3 bites +13 melee, 3 slaps +11 melee; or melee weapon (Medium-size or smaller) +9/+4, 2 melee weapons (Medium-size or smaller) +5, 3 bites +11 melee

Damage: Bite 2d6+4; slap 1d4+2; weapon +4, weapon +2, bite 2d6+2

Face/Reach: 15 ft. by 15 ft. /15 ft.

Special Attacks: Hold monster, constrict

Special Qualities: Cover, spell-like abilities, immune to poison, SR 27

Saves: Fort +7, Ref +5, Will +12

Abilities: Str 19, Dex 12, Con 17, Int 17, Wis 16, Cha 4

Skills: Craft (trapmaking) +13, Hide +7, Knowledge (monsters) +13, Listen +12, Sense Motive +12, Spot +13

Feats: Combat Reflexes, Expertise, Improved Bull Rush, Improved Initiative, Multiattack, Power Attack

Climate/Terrain: Underground

Organization: Solitary or brood (1 plus 3–24 spawn)

Challenge Rating: 8

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: 15–16 HD (Large), 17–32 HD (Huge), 33–42 HD (Gargantuan)

Deepspawn are infamous horrors that give birth to many other varieties of monsters; a single deepspawn can make a vast area dangerous, even for alert, well-armed adventurers.

A deepspawn is a large (14-foot diameter), rubbery sphere of mottled gray and brown flesh. Six arms project from its body, reaching lengths up to 20 feet each — three dexterous tentacles that can wield weapons, manipulate small objects, or wrap around an opponent, and three snake-like appendages ending in toothy jaws. Dozens of long, retractable, flexible eyestalks cover its body, though a deepspawn only extends three or four at a time, keeping the rest out of harm’s way.

Combat

Deepspawn make their lairs in caverns, dungeons, or ruins, and prefer to leave defense to their spawn, as well as a series of clever and deadly traps. If characters penetrate these defenses, they will usually find the deepspawn in a readily defended room, with one or more escape routes available.

A deepspawn attacks with all six limbs at once. Its tentacles can attack with weapons, slap for bludgeoning damage, or coil around a foe. It uses its jaws to flank opponents engaged with weapon-wielding tentacles, snaking them around to the opponent’s rear and gaining a +2 attack bonus.

Hold Monster (Sp): Once every 3 rounds, a deep-spawn can cast hold monster as a 14th-level sorcerer. The deepspawn uses its tentacles to constrict any held foes.

Constrict (Ex): If a deepspawn makes a successful attack with a tentacle, it can grab the victim, making a free grappling check that does not provoke an attack of opportunity. If the deepspawn wins the grappling check, it constricts the grabbed character, inflicting 1d4+4 points of damage each round until the victim breaks the hold.

Cover: A deepspawn is typically encountered half-buried in a pile of slippery, shifting coins and other treasure. These items provide one-half cover (+4 bonus to AC, +2 bonus to Reflex saves) to the deepspawn until it is drawn out of hiding.

Spell-Like Abilities: Deepspawn can use the following spell-like abilities, casting as a 14th-level sorcerer: detect thoughts and water breathing (at will), and heal (itself only, once per day).

Spawn

By some unexplained, natural means, deepspawn can grow and give birth to any creature native to the Material Plane that it has ever devoured (not outsiders, elementals, undead, or other dual-dimensional creatures). The spawn have the same monster type, natural attacks, magical abilities, alignment, and intelligence as the creatures devoured by the deepspawn, and they retain learned abilities (class abilities, skills, and feats) as well as some dim memories. A spawn grows in 1d4 days within the deepspawn’s body, then emerges full-formed and ready for immediate action. Spawn are completely loyal to the deepspawn that formed them, and cannot be made to attack their parent even by magical means.

In the Realms

Originally discovered by Gold Dwarves from the Deep Realm in the subterranean caverns under the Eastern Shaar, deepspawn successfully resisted centuries of attempts by dwarves, drow, duergar, cloakers, illithids, and aboleth to exterminate them. In more recent years, they have actually been captured and relocated by Zhentarim agents in order to block competitors’ caravan routes.

A group of wizards in the city of Skullport, located far underneath Waterdeep, actually breeds deepspawn for sale to wealthy patrons with unusual needs or odd tastes. At their shop — a converted warehouse billed as “Hired Horrors” — deepspawn sell for over 10,000 gp.

Deepspawn are more than monster factories, however — their disgusting appearance belies their genius intellects. In the southern lands of Calimshan, Tethyr, Amn, and the Vilhon Reach, a deepspawn (called “Clusterfang” in a poor translation of its given name) works in concert with a cabal of evil magic-using creatures known as the Twisted Rune. Its motivations are inscrutable, but clearly this monster believes it has something to gain from cooperating with these villains.


Dragonkin

Large Monstrous Humanoid

Hit Dice: 7d8+7 (38 hp)

Initiative: +1 (Dex)

Speed: 20 ft., fly 40 ft. (good)

AC: 17 (+1 Dex, –1 size, +7 natural)

Attacks: 2 foreclaws +10 melee; or longspear +10/+5 melee

Damage: Foreclaw 1d6+4 or longspear 1d8+6

Face/Reach: 5 ft. by 5 ft. /10 ft.

Special Attacks: Rake 1d6+2

Special Qualities: Detect magic

Saves: Fort +5, Ref +6, Will +7

Abilities: Str 19, Dex 12, Con 13, Int 10, Wis 14, Cha 13

Skills: Intimidate +11, Listen +12, Spot +12

Feats: Flyby Attack, Great Fortitude

Climate/Terrain: Any land

Organization: Clutch (2–8) or squad (4–16 plus 1 human 7th- to 11th-level necromancer)

Challenge Level: 3

Treasure: Standard (only magic items)

Alignment: Usually chaotic evil

Advancement: By character class

Dragonkin are humanoid creatures believed to be distant cousins of dragons. Found in wild tribes or serving human masters, their brute strength and sharp claws make them a deadly threat.

Dragonkin are 8–9 foot tall humanoids with draconic features. Their scaled hides range from dark yellow ocher to reddish brown with darker spots or bands. Their faces are decidedly dragon-like, with a long snout, a mane of thick hair, and small horns swept back behind their heads. They have green wings that lighten to gold or yellow, or sometimes wings that match the color of their bodies. Their long, scaled tails are not useful in combat as a dragon’s tail is, but their vicious claws certainly are.

The Cult of the Dragon has managed to gain control over a few dragonkin tribes; it imposes some small amount of discipline on their society in exchange for teaching the dragonkin additional combat skills and a steady supply of magical trinkets.

Dragonkin speak Draconic.

Combat

Dragonkin prefer to fight in the air, swooping down to rake earthbound opponents with their foreclaws. If forced to bring combat to the ground, dragonkin move in and use their claws or weapons (they favor spears and pole arms).

Rake (Ex): Dragonkin who have been trained in combat tactics make two additional attacks (+10 melee) with their rear claws for 1d6+2 points of damage each when attacking from the air.

Detect Magic (Su): Dragonkin have the innate ability to detect magic at will, as a free action. They have an overpowering desire to acquire magic items, and target characters that possess these items in preference to others. If possible, a dragonkin will grab a magic item from its opponent and flee with it, taking the item back to its cave. (Resolve this as a disarm attempt; since the dragonkin is unarmed, it holds the item if it wins the opposed check.) Dragonkin who are fighting on the ground do not take unreasonable risks to flee with an item — they never turn their backs on an opponent, for example.

Cult dragonkin are better able to resist their instinctual desire for magic, and they do not endanger or abandon their mission for the sake of these items. Tribal dragonkin do not use magic items in combat, but Cult dragonkin often do, if appropriate.

Dragonkin Characters

Most dragonkin with character classes are barbarians and barbarian is their favored class. However, a handful of dragonkin sorcerers have been reported, and their number seems to be slowly increasing.


Mythal Ghost

Creatures that spend more than nine days within Myth Drannor (and possibly other mythals) gain the ability to form a mythal ghost. A mythal ghost is a shadowy, tenuous likeness of the creature that formed it (hereafter referred to as its “parent”) that appears only when its parent is near death or immobilized. Somewhat similar to an astral form, it fully exists in its parent’s current plane, is not undead, but appears as transparent version of its parent. Completely under the control of its parent, a mythal ghost is normally used to defend or free its parent from dangerous circumstances.

A mythal ghost can manipulate physical objects (including wielding weapons in combat) but cannot speak or cast spells (it can, however, communicate with gestures or by writing). It can be harmed by attacks or magic, but unless it acquires physical armor, its AC is based on its Dexterity. It is destroyed when brought to 0 hit points (at which point the parent must spend another nine days in the mythal to be able to form another one) or if its parent dies. A creature retains the ability to create a mythal ghost for one year for every day spent within Myth Drannor.

A mythal ghost can only be active if its parent is completely still, whether due to conscious intent, unconsciousness, or hazardous circumstances (buried in an avalanche, under the effects of a hold person spell, and so on). If the parent moves or is moved (any activity that would wake a sleeping person), the mythal ghost instantly vanishes. The parent perceives its environment through its own senses and that of the mythal ghost at the same time. While the mythal ghost can be used as a guard (such as to watch one end of a hallway while its parent watches the other), the ghost cannot be active while its parent sleeps unless the parent wills its consciousness into it while falling asleep. (In these circumstances the parent cannot awaken until the mythal ghost physically returns to the parent’s location or is killed.) A mythal ghost can range anywhere in the same plane as its parent.

Mythal ghost is a template that can be added to any creature, that creature referred to hereafter as the “base creature.” When creating a mythal ghost, use all the base creature’s statistics and special abilities except for the following:

Hit Points: As base creature’s maximum hit points.

Speed: As base creature, plus fly 50 ft. (average maneuverability).

Armor Class: 10 plus base creature’s Dex bonus (may be modified by armor).

Special Qualities: As base creature plus the following:

Immunities: A mythal ghost is immune to mind-affecting, cold, fire, negative energy, and level draining effects. It requires no air or food.

Skills: Mythal ghosts gain a +20 bonus to Move Silently checks.

Climate/Terrain: Any

Organization: Solitary

Challenge Level: Base creature

Alignment: Any

Advancement: None


Appendix 5: Creature Statistics

Below are the statistics for the creatures that the PCs might come across during their adventure, in order of appearance.

Creatures

Cult Soldier: Male or female human Ftr 2; CR 2; Medium-size humanoid; HD 2d10+2; hp 17; Init +6 (+2 Dex, +4 Improved Initiative); Spd 20 ft.; AC 19; Atk +4 melee (1d8/19–20/×2 crit, masterwork longsword), +4 ranged (1d6/crit 20/×3, shortbow); AL NE; SV Fort +4, Ref +2, Will +1; Str 11, Dex 14, Con 12, Int 10, Wis 12, Cha 12.

Skills and Feats: Intimidate +2, Listen +5, Ride +7, Spot +5; Alertness, Improved Initiative, Point Blank Shot, Weapon Focus (longsword).

Possessions: Chainmail, large shield, masterwork longsword, shortbow, 20 arrows, potion of cure light wounds, 5d6 gp, 10d6 sp, hooded half-cloak, 50 ft. rope.

Cult Sentry: Male or female human Ftr 2/Rog 1; CR 3; Medium-size humanoid; HD 2d10+1d6; hp 18; Init +5 (+1 Dex, +4 Improved Initiative); Spd 30 ft.; AC 14; Atk +4 melee (1d6+1/19–20/×2 crit, masterwork short sword), +3 ranged (1d6/×3 crit, shortbow); SA Sneak attack +1d6; AL NE; SV Fort +3, Ref +3, Will +0; Str 12, Dex 13, Con 10, Int 13, Wis 11, Cha 10.

Skills and Feats: Hide +6, Listen +5, Ride +5, Search +4, Spot +8; Alertness, Expertise, Improved Initiative, Improved Trip, Point Blank Shot.

Possessions: Studded leather, masterwork short sword, shortbow, 15 arrows, 3d6×5 gp, 3d6×10 sp, set of manacles (average lock, DC 25), 50 ft. rope, potion of cure moderate wounds, potion of darkvision, hooded half-cloak.

Bishimzon: Male human Wiz 4; CR 4; Medium-size humanoid; HD 4d4; hp 14; Init +5 (+1 Dex, +4 Improved Initiative); Spd 30 ft.; AC 15; Atk +2 melee (1d4/19–20/×2 crit, claw bracer), +3 ranged (1d8/19–20/×3 crit, light crossbow); SA Spells; SQ Spells; AL NE; SV Fort +1, Ref +2, Will +6; Str 10, Dex 13, Con 10, Int 14, Wis 14, Cha 12. Height: 57.

Skills and Feats: Concentration +7, Hide +1, Knowledge (arcana) +7, Listen +7, Spellcraft +7, Spot +7; Alertness (from familiar), Combat Casting, Exotic Weapon Proficiency (claw bracer), Improved Initiative, Scribe Scroll.

Possessions: +1 studded leather (15% arcane spell failure), claw bracer (see Appendix 3: New Magic Items), light crossbow, 15 bolts, 3d6×10 gp, 2d6×10 sp, wand of magic missiles (15 charges), spellbook (prepared spells plus all cantrips, four 1st-level spells, and three 2nd-level spells), hooded half-cloak.

Spells Prepared (4/4/3): 0—detect magic, flare, light, mage hand; 1st—charm person, color spray, shocking grasp, shield†; 2nd—glitterdust, invisibility, protection from arrows†.

† Indicates a spell already cast.

Shurss: Female viper familiar; CR n/a; Tiny magical beast; HD 4d4; hp 7; Init +3 (Dex); Spd 15, climb 15, swim 15; AC 19; Atk +5 melee (poison); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Deliver touch attacks from master, poison (injury, DC 11, onset time 1 minute, initial 1d6 Con damage/secondary 1d6 Con damage), share spells with master; SQ Empathic link with master; AL NE; SV Fort +2, Ref +6, Will +5. Str 6, Dex 17, Con 11, Int 7, Wis 12, Cha 2.

Skills and Feats: Climb +14, Hide +19, Listen +9, Spot +9; Improved Evasion.

Cult Guard: Male or female human Ftr 4; CR 4; Medium-size humanoid; HD 4d10+8; hp 34; Init +5 (+1 Dex, +4 Improved Initiative); Spd 20 ft.; AC 19; Atk +8 melee (1d8+2/19–20/×2 crit, masterwork longsword), +5 ranged (1d6/×3 crit, shortbow); AL LE; SV Fort +6, Ref +2, Will +1; Str 14, Dex 13, Con 14, Int 10, Wis 11, Cha 11.

Skills and Feats: Intimidate +3, Listen +2, Ride +6, Search +3; Cleave, Improved Initiative, Point Blank Shot, Power Attack, Weapon Focus (longsword), Weapon Specialization (longsword).

Possessions: Half-plate armor, large shield, masterwork longsword, shortbow, 20 arrows, potion of cure moderate wounds, potion of strength, 5d6×10 gp, 3d6×10 sp, hooded half-cloak, 50 ft. rope.

Handragath: Male human Wiz 7; CR 7; Medium-size humanoid; HD 7d4; hp 21; Init +4 (Improved Initiative); Spd 30 ft.; AC 15; Atk +4 melee (1d4/19–20/×2 crit, masterwork claw bracer) or +3 ranged (5d6 fire, flame arrow spell) or +3 ranged touch attack (3 negative levels, enervation spell); SA Magic items, spells; SQ Spells; AL LE; SV Fort +2, Ref +2, Will +7; Str 10, Dex 11, Con 11, Int 15, Wis 14, Cha 14. Height: 6.

Skills and Feats: Concentration +10, Diplomacy +7, Gather Information +7, Knowledge (arcana) +12, Spell-craft +12; Alertness (from familiar), Combat Casting, Craft Wand, Exotic Weapon Proficiency (claw bracer), Improved Initiative, Scribe Scroll, Still Spell.

Possessions: Masterwork claw bracer, +1 amulet of natural armor, wand of fear (4 charges), wand of magic missile (7th-level caster, 16 charges), potion of cure serious wounds, 8 pearls (100 gp each), 2d6×10 gp, 2d6×10 sp, hooded half-cloak, keys to manacles.

Spells Prepared (4/5/4/2/1): 0—detect poison, light, disrupt undead, mage hand; 1st—charm person, chill touch, mage armor†, ray of enfeeblement, true strike; 2nd—alter self, charm person (stilled spell), protection from arrows, summon swarm; 3rd—flame arrow, stinking cloud; 4th—enervation.

† indicates a spell already cast.

Rexin: Male viper familiar; CR n/a; Tiny magical beast; HD 3d4; hp 10; Init +3 (Dex); Spd 15, Cl 15, swim 15; AC 21; Atk +5 melee (poison); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Deliver touch attacks from master, poison (injury, DC 11, onset time 1 minute, initial 1d6 Con damage/secondary 1d6 Con damage), share spells with master; SQ Empathic link with master; AL NE; SV Fort +2, Ref +6, Will +5. Str 6, Dex 17, Con 11, Int 9, Wis 12, Cha 2.

Skills and Feats: Climb +14, Hide +19, Listen +9, Spot +9; Improved Evasion, speak with master, speak with snakes.

Cult Necromancer: Male or female human Wiz 5; CR 5; Medium-size humanoid; HD 5d4+10; hp 24; Init +5 (+1 Dex, +4 Improved Initiative); Spd 30 ft.; AC 15 (with mage armor); Atk +2 melee (1d4/19–20/×2 crit, masterwork claw bracer); SA Spells; SQ Spells; AL LE; SV Fort +5, Ref +2, Will +4; Str 8, Dex 13, Con 14, Int 14, Wis 11, Cha 9.

Skills and Feats: Alchemy +10, Concentration +10, Intimidate +3, Knowledge (arcana) +10, Spellcraft +10; Craft Wand, Dodge, Exotic Weapon Proficiency (claw bracer), Improved Initiative, Scribe Scroll. Opposed School: Illusion. Rat familiar.

Possessions: Masterwork claw bracer, 10d10 gp, 10d10 sp, 1d4+2 bloodstones (50 gp each), oil of mage armor (2), potion of cure moderate wounds, potion of jump, wand of ghoul touch (25 charges), wand of magic missiles (10 charges, 5th-level caster), spellbook (prepared spells plus all cantrips, ghoul touch, magic missile, three 1st-level, two 2nd-level, and one 3rd-level spell).

Spells Prepared (5/5/4/2): 0—daze, detect magic, detect poison, disrupt undead, mage hand; 1st—chill touch, grease, obscuring mist, ray of enfeeblement, spider climb; 2nd—flaming sphere, scare (2), see invisibility; 3rd—slow, vampiric touch.

Cult Cleric: Male or female human Clr 5; CR 5; Medium-size humanoid; HD 5d8+5; hp 31; Init +0; Spd 20 ft.; AC 17; Atk +5 melee (1d8, masterwork heavy mace); SA Death touch 1/day, rebuke or command undead, spells; SQ Spells, use items as wizard; AL LE; SV Fort +5, Ref +1, Will +7; Str 10, Dex 10, Con 12, Int 12, Wis 16, Cha 12.

Skills and Feats: Concentration +9, Heal +8, Knowledge (arcana) +8, Knowledge (religion) +9, Spellcraft +5; Combat Casting, Extra Turning, Weapon Focus (heavy mace).

Possessions: Chainmail, large shield, masterwork heavy mace, potion of cure moderate wounds, potion of invisibility, wand of magic missiles (10 charges, 5th-level caster), 3d6×5 gp, 3d6 black onyx gems (50 gp each), holy symbol.

Deity: Velsharoon. Domains: Death, Magic.

Spells Prepared (5/5/4/3): 0—cure minor wounds (3), light, mending; 1st—bless, cause fear, cure light wounds, command, shield of faith; 2nd—cure moderate wounds, death knell, hold person, spiritual weapon (skull staff); 3rd—animate dead, dispel magic, prayer.

Cult Ranger: Male or female human Rgr 5; CR 5; Medium-size humanoid; HD 5d10+10; hp 42; Init +2 (Dex); Spd 20 ft.; AC 17; Atk +5 melee (1d8/ 19–20/×2 crit, longsword) or +5 melee (1d6, light mace), +9 ranged (1d6/×3 crit, masterwork shortbow); AL NE; SV Fort +6, Ref +3, Will +2; Str 11, Dex 15, Con 14, Int 10, Wis 12, Cha 13.

Skills and Feats: Heal +5, Hide +3, Intuit Direction +5, Listen +7, Move Silently +3, Search +4, Spot +7, Use Rope +6, Wilderness Lore +9; Alertness, Point Blank Shot, Track, Weapon Focus (shortbow). Favored Enemies: Humans (+2), elves (+1).

Possessions: +1 chain shirt, longsword, light mace, masterwork shortbow, 20 arrows, dust of tracelessness, potion of cure moderate wounds, potion of hiding, 6d6 gp, 2d6 sp, 1d4 bloodstones (50 gp each).

Spells Prepared (0/1): 1st—entangle.

Skeleton: CR 1/3; Medium-size undead; HD 1d12; hp 6; Init +5 (+1 Dex, +4 Improved Initiative); Spd 30 ft.; AC 13; Atk +0 melee (1d4, 2 claws); SQ Half damage from slashing weapons, immune to cold, no damage from piercing weapons, undead immunities; AL N; SV Fort +0, Ref +1, Will +2; Str 10, Dex 12, Con —, Int —, Wis 10, Cha 11.

Skills and Feats: Improved Initiative.

Special Qualities: Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Zombie: CR 1/2; Medium-size undead; HD 2d12+3; hp 16; Init –1 (Dex); Spd 30 ft.; AC 11; Atk +2 melee (1d6+1, slam); SQ May take only partial actions, undead immunities; AL N; SV Fort +0, Ref –1, Will +3; Str 13, Dex 8, Con —, Int —, Wis 10, Cha 1.

Skill and Feats: Toughness.

Special Qualities: Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Troll: CR 5; Large giant; HD 6d8+36; hp 63; Init +2 (Dex); Spd 30 ft.; AC 18; Atk +9/+9/+4 melee (1d6+6, 2 claws; 1d6+3, bite); Face/Reach 5 ft. × 5 ft./10 ft.; SA Rend (does an additional 2d6+9 if both claws hit); SQ Regeneration 5, scent, darkvision 90 ft.; AL CE; SV Fort +11, Ref +4, Will +3; Str 23, Dex 14, Con 23, Int 6, Wis 9, Cha 6.

Skills and Feats: Listen +5, Spot +5; Alertness, Iron Will.

Possessions: 1d6 gp, 6d6 sp.

Giant Wasp: CR 3; Large vermin; HD 5d8+10; hp 32; Init +1 (Dex); Spd 20 ft, fly 60 ft. (good); AC 14; Atk +6 melee (1d3+6 and poison, sting); Face/Reach 5 ft. × 10 ft./5 ft.; SA Poison (injury, DC 15, initial 1d6 Dex damage/secondary 1d6 Dex damage); SQ Vermin; AL N; SV Fort +6, Ref +2, Will +2; Str 18, Dex 12, Con 14, Int —, Wis 13, Cha 11.

Skills and Feats: Intuit Direction +7, Spot +9.

Large Monstrous Spider: CR 2; Large vermin; HD 4d8+4; hp 22; Init +3 (Dex); Spd 30 ft., climb 20 ft.; AC 14; Atk +4 melee (1d8+3 and poison, bite); Face/Reach 10 ft. × 10 ft./5 ft.; SA Poison (injury, DC 12, initial 1d3 Str damage/secondary 1d3 Str damage), web (Escape DC 26, Break DC 32, hp 12); SQ Vermin; AL N; SV Fort +5, Ref +4, Will +1; Str 15, Dex 17, Con 12, Int —, Wis 10, Cha 2.

Skills and Feats: Climb +12, Hide +6, Spot +7

Phase Spider: CR 5; Large magical beast; HD 5d10+15; hp 42; Init +7 (+3 Dex, +4 Improved Initiative); Spd 40 ft., climb 30 ft.; AC 14; Atk +7 melee (1d6+4 and poison, bite); Face/Reach 10 ft.× 10 ft./5 ft.; SA Ethereal jaunt, poison (injury, DC 15, initial 1d4 Con damage/secondary 1d6 Con damage); AL N; SV Fort +7, Ref +7, Will +2; Str 17, Dex 17, Con 16, Int 7, Wis 13, Cha 10.

Skills and Feats: Climb +12, Move Silently +11, Spot +9; Improved Initiative.

Special Attacks: Ethereal Jaunt: Can phase from the Ethereal to the Prime Material Plane as part of any move action, and back again as a free action; ability is otherwise identical to ethereal jaunt cast by a 15th-level sorcerer.

Tarbash Dellkisel: Male gnome Rog 5/Wiz 3 (illusionist): CR 8; Small humanoid; HD 5d6+3d4+8; hp 40; Init +2 (Dex); Spd 15 ft.; AC 17; Atk +8 melee (1d6–1/19–20/×2 crit, short sword), +8 ranged (1d8/19–20/×2 crit, masterwork light crossbow); SA Sneak attack +3d6, spells; SQ Low-light vision, +2 saves vs. illusions, +4 dodge vs. giants, gnome spells, evasion, uncanny dodge; AL N; SV Fort +3, Ref +9, Will +5; Str 8, Dex 14, Con 12, Int 12, Wis 12, Cha

10. Height: 36.

Skills and Feats: Alchemy +5, Appraise +9, Climb +5, Concentrate +5, Escape Artist +5, Hide +8, Jump +4, Listen +9, Move Silently +5, Open Lock +8, Search +7, Spellcraft +4, Spot +7, Tumble +5; Dodge, Mobility, Lightning Reflexes, Scribe Scroll.

Possessions: +1 studded leather, short sword, masterwork light crossbow, 20 bolts, stone of alarm, potion of cure moderate wounds, bag of holding (bag 1), alchemist’s fire (5), 5 pp, 67 gp, 21 sp, spellbook (prepared spells plus all PH cantrips, two 1st-level spells, and one 2nd-level spell), 5 hooded half-cloaks. Items to sell: potions of cure light wounds, darkvision, lesser restoration, neutralize poison, and vision (two each); scroll of fireball (5th-level caster), wand of shatter (10 charges), Quaal’s feather token (bird), universal solvent.

Spells Prepared (5/4/2): 0—detect magic, detect poison, disrupt undead, ghost sound, mage hand; 1st—change self, jump, silent image, spider climb; 2nd—invisibility, rope trick.

Gnome Spells (1/day): dancing lights, ghost sound, prestidigitation.

Apprentice Cult Wizard: Male or female human Wiz 3; CR 3; Medium-size humanoid; HD 3d4; hp 9; Init +1 (Dex); Spd 30 ft.; AC 11; Atk +1 melee (1d4/19–20/×2 crit, claw bracer), +2 ranged (1d8/19–20/×2 crit, light crossbow); SA Spells; SQ Spells; AL NE; SV Fort +1, Ref +2, Will +4; Str 10, Dex 12, Con 10, Int 13, Wis 12, Cha 11.

Skills and Feats: Concentration +7, Knowledge (arcana) +7, Listen +5, Spellcraft +7, Spot +4; Alertness, Combat Casting, Exotic Weapon Proficiency (claw bracer), Scribe Scroll.

Possessions: Claw bracer, light crossbow, 10 bolts, scroll of Melf’s acid arrow (2), potion of cure light wounds, 3d6 gp, 6d6 sp, 1d4–1 pearls (100 gp each), spellbook (prepared spells plus all cantrips, Melf’s acid arrow, and three 1st-level spells). Toad familiar.

Spells Prepared (4/3/1): 0—detect magic, flare, ray of frost, read magic; 1st—chill touch, color spray, magic missile; 2nd— flaming sphere.

Zulkir: Awakened dire badger; CR 2; Medium-size animal; HD 5d8+12; hp 34; Init +4 (Dex); Spd 30 ft., burrow 10 ft.; AC 16; Atk +4 melee (1d4+2, 2 claws), –1 melee (1d6+1, bite); SA Rage; SQ Scent; AL N; SV Fort +7, Ref +7, Will +2; Str 18, Dex 19, Con 19, Int 13, Wis 12, Cha 12.

Skills: Hide +9, Move Silently +10, Spot +5.

Special Attacks: Rage: A dire badger that takes damage in combat flies into a berserk rage the following round, clawing and biting madly until either it or its opponent is dead; it gains +2 Strength, +2 Constitution, and –2 AC; the creature cannot end its rage voluntarily.

High Priest Ryngoth: Male human Clr 7; CR 7; Medium-size humanoid; HD 7d8+14; hp 52; Init +4 (Improved Initiative); Spd 20 ft.; AC 16; Atk +6 melee (1d8, masterwork heavy mace); SA Death touch 1/day, rebuke or command undead, spells; SQ Spells, use items as wizard; AL NE; SV Fort +7, Ref +2, Will +8; Str 10, Dex 10, Con 14, Int 13, Wis 16, Cha 14. Height: 62.

Skills and Feats: Concentration +10, Diplomacy +7, Heal +8, Knowledge (arcana) +8, Knowledge (religion) +9, Spellcraft +8; Combat Casting, Extra Turning, Improved Initiative, Scribe Scroll. Domains: Death, Magic.

Possessions: +1 chainmail, dagger, masterwork heavy mace, slippers of spider climbing, scroll of circle of doom, wand of magic missile (5 charges, 9th-level caster), potion of cure serious wounds, holy symbol.

Deity: Velsharoon. Domains: Death, Magic.

Spells Prepared (6/6/5/4/2): 0—cure minor wounds (3), light, mending, purify food and drink; 1st—bane, cause fear, cure light wounds (2), deathwatch, divine favor; 2nd—cure moderate wounds, death knell, hold person, silence, spiritual weapon (skull staff); 3rd—animate dead, animate dead (already cast), cure serious wounds, magic vestment; 4th— cure critical wounds, death ward.

Ghoul: CR 1; Medium-size undead; HD 2d12; hp 13; Init +2 (Dex); Spd 30 ft.; AC 14; Atk +3/+0 melee (1d6+1 and paralysis, bite; 1d3 and paralysis, 2 claws); SA Paralysis, create spawn; SQ Undead, +2 turn resistance; AL CE; SV Fort +0, Ref +2, Will +5; Str 13, Dex 15, Con —, Int 13, Wis 14, Cha 16.

Skills and Feats: Climb +6, Escape Artist +7, Hide +7 Intuit Direction +3, Jump +6, Listen +7, Move Silently +7, Search +6, Spot +7; Multiattack, Weapon Finesse (bite).

Special Attacks: Paralysis: Living creatures hit by a ghoul’s bite or claw attack must make a Fort save (DC 14) or be paralyzed for 1d6+2 minutes; elves are immune to this paralysis.

Special Qualities: Spawn: The bodies of victims killed by ghouls but not devoured rise as ghouls themselves in 1d4 days; casting bless on the body prevents the transformation. Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Ghast: CR 3; Medium-size undead; HD 4d12; hp 26; Init +2 (Dex); Spd 30 ft.; AC 16; Atk +4/+1 melee (1d8+1 and paralysis, bite; 1d4 and paralysis, 2 claws); SA Stench, paralysis, create spawn; SQ Undead, +2 turn resistance; AL CE; SV Fort +1, Ref +3, Will +6; Str 13, Dex 15, Con —, Int 13, Wis 14, Cha 16.

Skills and Feats: Climb +6, Escape Artist +8, Hide +8, Intuit Direction +3, Jump +6, Listen +8, Move Silently +7, Search +6, Spot +8; Multiattack, Weapon Finesse (bite).

Special Attacks: Paralysis: Living creatures hit by a ghast’s bite or claw attack must make a Fort save (DC 15) or be paralyzed for 1d6+4 minutes. Stench: Those within 10 ft. must make a Fort save (DC 15) or be wracked with nausea, suffering a –2 penalty to all attacks, saves, and skill checks for 1d6+4 minutes. Spawn: The bodies of victims killed by ghasts but not devoured rise as ghasts themselves in 1d4 days; casting bless on the body prevents the trans-formation.

Special Qualities: Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Wight: CR 3; Medium-size undead; HD 4d12; hp 26; Init +1 (Dex); Spd 30 ft.; AC 15; Atk +3 melee (1d4+1 and energy drain, slam); SA Energy drain, create spawn; SQ Undead; AL LE; SV Fort +1, Ref +2, Will +5; Str 12, Dex 12, Con —, Int 11, Wis 13, Cha 15.

Skills and Feats: Climb +5, Hide +8, Listen +8, Move Silently +16, Search +7, Spot +8; Blind-Fight.

Special Attacks: Energy Drain: Living creatures hit by a wight’s slam attack suffer 1 negative level. The Fortitude save to remove the negative level has a DC of 14. Spawn: Any humanoid slain by a wight becomes a wight in 1d4 rounds; these poor souls are under the command of the wight that created them and remain enslaved until its death.

Special Qualities: Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Kesefehon: Male elf mummy; CR 3; Medium-size undead; HD 6d12+3; hp 42; Init –1 (Dex); Spd 20 ft.; AC 17; Atk +6 melee (1d6+4, slam); SA Despair, mummy rot; SQ Resistant to blows, damage reduction 5/+1, vulnerable to fire, undead immunities; AL LE; SV Fort +2, Ref +1, Will +7; Str 17, Dex 8, Con —, Int 6, Wis 14, Cha 15. Height: 51.

Skills and Feats: Hide +8, Listen +9, Move Silently +8, Spot +9; Alertness, Toughness.

Special Attacks: Despair: When Kesefehon rises to attack, all viewers must attempt a Will save (DC 15) or be paralyzed with fear for 1d4 rounds; affects a given creature only once per day, regardless of the result. Mummy Rot: Those hit by a mummy’s slam attack must succeed at a Fortitude save (DC 20) or be infected with a disease whose incubation period is one day; initial damage is 1d6 points of temporary Constitution damage; unlike other diseases, the rot continues until the creature reaches 0 Constitution and dies or receives a cure disease spell or similar magic.

Special Qualities: Resistant to Blows: Physical attacks deal only half damage to mummies; apply the effects of this power before applying the effects of the mummy’s damage reduction power. Vulnerable to Fire: Mummies suffer double damage from fire unless the fire attack allows a saving throw for half damage; in this case, they suffer half damage on a successful saving throw and double damage on a failed saving throw. Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Possessions: +2 breastplate of silent moves, +1 keen longsword.

Officer Skeleton Ftr 4: CR 4; Medium-size undead; HD 4d12; hp 34; Init +5 (+1 Dex, +4 Improved Initiative); Spd 20 ft.; AC; Atk +6 melee (1d8+2/19–20/×2 crit, masterwork longsword); SQ Half damage from slashing weapons, immune to cold, no damage from piercing weapons, undead immunities; AL N; SV Fort +4, Ref +2, Will +1; Str 10, Dex 12, Con —, Int 10, Wis 10, Cha 11.

Skills and Feats: Climb +2, Ride +8; Cleave, Improved Initiative, Point Blank Shot, Power Attack, Weapon Focus (longsword), Weapon Specialization (longsword).

Special Qualities: Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Possessions: Half-plate, large shield, masterwork longsword, shortbow.

Clay Warrior: CR 1/2; Tiny construct; HD 1/2 d10; hp 2; Init +2 (Dex); Spd 50 ft.; AC 14; Atk +3 melee (1d3–1, tiny spear); Face/Reach 2 1/2 ft. × 2 1/2 ft./0 ft; SQ Hard-ness (5) AL N; SV Fort +0, Ref +2, Will –5; Str 8, Dex 14, Con —, Int —, Wis 1, Cha 1. Height: 2.

Special Qualities: Construct: Immune to mind-influencing effects, poison, disease, and similar effects; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Monstrous Crypt Statue: CR 5, Huge construct; HD 8d10; hp 44; Init –1 (Dex); Spd 30 ft.; AC 13; Atk +9 melee (2d6+7, slam); Face/Reach 10 ft. × 5 ft./15 ft.; SQ Hardness (8); AL N; SV Fort +2, Ref +2, Will –3; Str 20, Dex 8, Con –, Int –, Wis 1, Cha 1. Height: 10.

Special Qualities: Construct: Immune to mind-influencing effects, poison, disease, and similar effects; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Hwarlg: Alhoon Sor 9; CR 19, Medium-size undead mind flayer; HD 8d12+9d4; hp 80; Init +6 (+2 Dex, +4 Improved Initiative); Spd 30; AC 26; Atk: +12 melee (1d4+1, 4 tentacles); SA Spells, mind blast, psionics, grab, extract; SQ Damage reduction 15/+1, undead immunities, spells, telepathy, immune to cold, electricity, polymorph, mind-affecting attacks; AL LE; SR 25; SV Fort +6, Ref +7, Will +19; Str 12, Dex 14, Con —, Int 21, Wis 19, Cha 19.

Skills and Feats: Alchemy +18, Concentration +22, Hide +10, Intimidate +18, Knowledge (arcana) +18, Listen +24, Spellcraft +18, Move Silently +10, Search +12, Sense Motive +13, Spot +24; Alertness, Combat Casting, Dodge, Heighten Spell, Improved Initiative, Iron Will, Spell Penetration, Weapon Finesse (tentacle).

Special Attacks: Mind Blast: This psionic ability is a cone 60 feet long; anyone caught in this cone must make a Will save (DC 17) or be stunned for 3d4 rounds. Psionics: Mind flayers can employ the following powers as 8th-level sorcerers: charm person, detect thoughts, levitate, suggestion, charm monster, ESP, astral projection, and plane shift. Save DCs, where applicable, are 13 plus the spell level. Grab: When mind flayer hits a foe of Small, Medium, or Large size with a tentacle, make a grappling check; a mind flayer that gets a hold attaches the tentacle to the foe’s head. Once a mind flayer has any tentacles attached to a foe, it can try to attach its remaining tentacles with a single grappling check. The foe can escape from the mind flayer’s grasp with a single successful grapple check or Escape Artist check, but the mind flayer gets a +2 to its grapple check for every tentacle that was attached at the beginning of the foe’s action. Extract: When a mind flayer begins its action with all four tentacles attached to a foe and successfully maintains its hold, it automatically extracts the foe’s brain, instantly killing the foe.

Special Qualities: Telepathy: Mind flayers can communicate telepathically with any creature within 100 feet so long as the creature speaks a language. Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Possessions: +4 bracers of armor.

Spells Known (cast 6/7/7/7/5): 0—arcane mark, detect magic, disrupt undead, flare, mage hand, ray of frost, read magic, resistance; 1st—alarm, burning hands, change self, comprehend languages, magic missile; 2nd—continual flame, endurance, flaming sphere, web; 3rd—fireball, slow, stinking cloud; 4th—fear, summon monster IV.

Fiendish Dire Wolf: CR 3; Large magical beast; HD 6d8+18; hp 47; Init +2 (Dex); Spd 50 ft.; AC 14; Atk +10 melee (1d8+10, bite); SA Trip, smite good; SQ Scent, darkvision 60 ft., cold/fire resistance 10, damage reduction +5/1, SR 12; AL LE; SV Fort +8, Ref +7, Will +6; Str 25, Dex 15, Con 17, Int 2, Wis 12, Cha 10.

Skills and Feats: Hide +5, Listen +6, Move Silently +5, Spot +6, Wilderness Lore +1.

Special Attacks: Smite Good: On a normal attack, can inflict additional damage equal to HD total, 1/day.

Krenshar: CR 1; Medium-size magical beast; HD 2d10;
 hp 11; Init +2 (Dex); Spd 40 ft.; AC 15; Atk +2/+0/+0 melee (1d6, bite;
 1d4, 2 claws); SA Scare; SQ Scent; AL N; SV Fort +3, Ref +5, Will +1;
 Str 11, Dex 14, Con 11, Int 6, Wis 12, Cha 13. Length: 4.

Skills and Feats: Hide +4, Jump +4, Listen +4, Move Silently +6; Multiattack.

Special Attacks: Scare: As a standard action, a krenshar can pull the skin back from its head, revealing the musculature and bony structures of its skull. This alone is usually sufficient to scare away foes (treat as a Bluff skill check at +3). Combining this with a loud screech produces an unsettling effect that works like scare cast by a 3rd-level sorcerer (save DC 12). A successful saving throw makes a foe immune to a particular krenshar’s scare ability for one day.

Famras: Male human deepspawn-spawn Sor 6; CR 6; Medium-size humanoid; HD 6d4+6; hp 22; Init +1 (Dex); Spd 30; AC 11; Atk +3 melee (1d4/19-20/×2 crit, dagger; SA Spells; SQ Spells; AL NE; SV Fort +3, Ref +3, Will +5; Str 10, Dex 12, Con 12, Int 13, Wis 11, Cha 15. Height: 56.

Skills and Feats: Diplomacy +6, Listen +2, Sense Motive +3, Spellcraft +6, Spot +2; Alertness, Endurance, Maximize Spell.

Spells Known (cast 6/7/6/3): 0—daze, detect magic, detect poison, disrupt undead, light, ray of frost, read magic; 1st— color spray, magic missile, ray of enfeeblement, sleep; 2nd— blur, ghoul touch; 3rd—tongues.

Dire Ape: CR 3; Large animal; HD 5d8+10; hp 32; Init +2 (Dex); Spd 30 ft., climb 15 ft.; AC 15; Atk +8/+8/+3 melee (1d6+6, 2 claws; 1d8+3, bite); Face/Reach 5 ft. × 5 ft./10 ft.; SA Rend; SQ Scent; AL CE; SV Fort +6, Ref +6, Will +5; Str 22, Dex 15, Con 14, Int 2, Wis 12, Cha 7. Height: 8.

Skills and Feats: Climb +14, Move Silently +9, Spot +9.

Special Attacks: Rend: If both claws hit, it latches onto the opponent’s body and tears the flesh, dealing an additional 2d6+12 points of damage.

Bugbear: CR 2; Medium-size humanoid (goblinoid); HD 3d8+3; hp 16; Init +1 (Dex); Spd 30 ft.; AC 14; Atk +4 melee (1d10+3, greatclub); AL CE; SV Fort +2, Ref +4, Will +1; Str 15, Dex 12, Con 13, Int 10, Wis 10, Cha 9. Height: 7.

Skills and Feats: Climb +2, Hide +3, Listen +3, Move Silently +6, Spot +3; Alertness.

Merrow (aquatic ogre): CR 2; Large giant; HD 4d8+8; hp 26; Init –1 (Dex); Spd 30 ft., swim 40 ft.; AC 16; Atk +7 melee (2d6+7, huge longspear); Face/Reach 5 ft. × 5 ft./10 ft; AL LE; SV Fort +6, Ref +0, Will +1; Str 21, Dex 8, Con 15, Int 6, Wis 10, Cha 7. Height: 9.

Skills and Feats: Climb +4, Listen +2, Spot +2; Weapon Focus (longspear).

Beautiful Flower (deepspawn): CR 8; Large aberration; HD 14d8+42; hp 105; Init +5 (+1 Dex, +4 Improved Initiative); Spd 20 ft., swim 20 ft.; AC 14 (+1 Dex, -1 size, +4 natural); Atk +13 melee (2d6+4, 3 bites), +11 melee (1d4+4, 3 slaps); Face/Reach 15 ft. × 15 ft./15 ft.; SA Hold, constrict; SQ Immune to poison, spell-like abilities, SR 27; AL CE; SV Fort +7, Ref +5, Will +12; Str 19, Dex 12, Con 17, Int 17, Wis 16, Cha 4. Diameter: 14.

Skills and Feats: Hide +14, Listen +16, Sense Motive +16, Spot +20; Combat Reflexes, Expertise, Improved Bull Rush, Improved Initiative, Multiattack, Power Attack

Special Attacks: Hold: Once every 3 rounds, a deepspawn can cast hold monster as a 14th-level sorcerer. Constrict: If a deepspawn makes a successful attack with a tentacle, it can grab the victim, making a free grappling check that does not provoke an attack of opportunity. If the deepspawn wins the grappling check, it constricts the grabbed character, inflicting 1d4+4 points of damage each round until the victim breaks the hold.

Special Qualities: Spell-like Abilities: Deepspawn can use the following spell-like abilities, casting as a 14th-level sorcerer: detect thoughts and water breathing (at will), and heal (itself only, once per day).

Baelnorn Teleprojection: Wiz 15; CR 17; Medium undead; HD 15d12; hp 103; Init +7 (+3 Dex, +4 Improved Initiative); Spd fly 20 ft. (perfect); AC 20; SA Spells, turn undead as 14th-level cleric; SQ Spells, immune to cold, electricity, polymorph, and mind-affecting attacks, 90 ft. darkvision, low-light vision; AL LG; SV Fort +8, Ref +8, Will +12; Str 10, Dex 16, Con —, Int 18, Wis 16, Cha 16. Height: 5.

Skills and Feats: Concentration +17, Hide +11, Knowledge (history) +19, Knowledge (local) +19, Knowledge (arcana) +19, Listen +21, Move Silently +11, Scry +13, Search +14, Sense Motive +11, Spellcraft +19, Spot +21; Alertness, Combat Casting, Dodge, Empower Spell, Improved Initiative, Maximize Spell, Scribe Scroll, Silent Spell, Spell Penetration.

Spells Prepared (4/5/5/5/5/4/3/2/1): 0—detect magic, disrupt undead, mage hand, read magic; 1st—mage armor, magic missile, magic weapon, protection from evil; 2nd— daylight, Melf’s acid arrow, protection from arrows, see invisibility, web; 3rd—endurance (2), fly, invisibility sphere, keen edge; 4th—charm monster, dimensional anchor, stoneskin (2), wall of ice; 5th—hold monster, seeming, wall of force (2); 6th—analyze dweomer, Bigby’s forceful hand, greater dispelling; 7th—power word stun, prismatic spray; 8th— sunburst.

Wraith: CR 5; Medium-size undead (incorporeal); HD 5d12; hp 32; Init +7 (+3 Dex, +4 Improved Initiative); Spd 30 ft., fly 60 ft. (good); AC 15; Atk +5 melee (1d4 and 1d6 permanent Constitution drain, incorporeal touch); SA Constitution drain, create spawn; SQ Undead, incorporeal, +2 turn resistance, unnatural aura, daylight powerlessness; AL LE; SV Fort +1, Ref +4, Will +6; Str —, Dex 16, Con —, Int 14, Wis 14, Cha 15.

Skills and Feats: Hide +11, Intimidate +10, Intuit Direction +6, Listen +12, Search +10, Sense Motive +8, Spot +12; Alertness, Blind-Fight, Combat Reflexes, Improved Initiative.

Special Attacks: Constitution Drain: Living creatures hit by a wraith’s incorporeal touch attack must succeed at a Fortitude save (DC 14) or suffer 1d6 points of permanent Constitution drain. Create Spawn: Any humanoid slain by a wraith becomes a wight in 1d4 rounds, under the command of the wraith that created them and enslaved until its death.

Special Qualities: Unnatural Aura: Both wild and domesticated animals can sense the unnatural presence of a wraith at a distance of 30 feet; they will not willingly approach nearer than that and panic if forced to do so; they remain panicked as long as they are within that range. Undead: Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage. Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magical weapons, or magic, with a 50% chance to ignore any damage from a corporeal source; can pass through solid objects at will, and own attacks pass through armor. Always moves silently. Daylight Powerlessness: Wraiths are utterly powerless in natural sunlight (not merely a daylight spell) and flee from it.

Gargoyle: CR 4; Medium-size magical beast; HD 4d10+16; hp 38; Init +2 (Dex); Spd 45 ft., fly 75 ft.; AC 16; Atk +6 melee (1d4, 2 claws), +4 melee (1d6, bite), +4 melee (1d6, gore); SQ: Damage reduction 15/+1, freeze; AL CE; SV Fort +8, Ref +6, Will +1; Str 11, Dex 14, Con 18, Int 6, Wis 11, Cha 7. Height 7.

Skills and Feats: Hide +9*, Listen +4, Spot +4, Multiattack, Weapon Finesse (claw, bite, gore). *+8 to Hide bonus against a background of worked stone.

Special Qualities: Freeze: A gargoyle can hold itself so still it appears to be a statue; an observer must succeed at a Spot check (DC 20) to notice the gargoyle is really alive.

Hobgoblin: CR 1/2; Medium-size humanoid (goblinoid); HD 1d8+1; hp 5; Init +1 (Dex); Spd 30 ft.; AC 15; Atk +1 melee (1d8/19–20/×2 crit, longsword) or +2 ranged (1d6, javelin); SQ Darkvision 60 ft.; AL LE; SV Fort +3, Ref +1, Will +0; Str 11, Dex 13, Con 13, Int 10, Wis 10, Cha 10.

Skills and Feats: Hide +1, Listen +3, Move Silently +3, Spot +3; Alertness. Hobgoblins receive a +4 racial bonus to Move Silently checks.

Possessions: Studded leather, small shield, longsword, javelin.

Dark Naga: CR 8; Large aberration; HD 9d8+18; hp 58; Init +2 (Dex); Spd: 40 ft.; AC 14; Atk +7/+2 melee (2d4+2 and poison, sting; 1d4+1, bite); Face/Reach 5 ft. × 5 ft. (coiled)/10 ft.; SA Poison, detect thoughts, spells; SQ Poison immunity, guarded thoughts, charm resistance, spells; AL LG; SV Fort +5, Ref +7, Will +8; Str 14, Dex 15, Con 14, Int 16, Wis 15, Cha 17. Length: 15.

Skills and Feats: Bluff +9, Concentration +13, Listen +11, Sense Motive +8, Spellcraft +12, Spot +11, Alertness, Combat Casting, Dodge, Lightning Reflexes.

Special Attacks: Detect Thoughts: A dark naga can continuously detect thoughts as the spell cast by a 9th-level sorcerer (DC 15); this ability is always active. Poison: Sting, Fortitude save (DC 16) or lapse into a nightmare-haunted sleep for 2d4 minutes.

Special Qualities: Guarded Thoughts: Dark nagas are immune to any form of mind reading. Charm Resistance: Dark nagas receive a +2 racial bonus to saving throws against all charm effects. Spells: Dark nagas cast spells as 7th-level sorcerers.

Erinyes (Baatezu): CR 7; Medium outsider; HD 6d8+6; hp 33 hp; Init +1 (Dex); Spd 30 ft., fly 50 ft. (average); AC 20; Atk +8/+3 melee (1d8+3, longsword), +7/+2 ranged (1d8, longbow) or +7 ranged (entangle, rope); SA Rope entangle, charm person, summon baatezu; SQ Damage reduction 10/+1, SR 12, baatezu qualities, tongues; AL LE; SV Fort +6, Ref +6, Will +7; Str 14, Dex 13, Con 13, Int 14, Wis 14, Cha 20.

Skills and Feats: Concentration +9, Disguise +11, Escape Artist +8, Hide +9, Listen +10, Move Silently +9, Search +9, Spot +10; Dodge, Mobility.

Special Attacks: Entangle: Stout rope some 50 feet long entangles opponents of any size as an animate rope spell cast by a 16th-level sorcerer; the erinyes can hurl the rope 30 feet with no range penalty. Charm Person: An erinyes can charm a humanoid creature with a look; range 60 feet, an affected opponent must succeed at a Will save (DC 18) or become utterly loyal to the erinyes. Summon Baatezu: Once a day an erinyes can attempt to summon 2d10 lemures with a 50% chance of success, or 1d4 barbazu with a 35% chance of success.

Special Qualities: Immunities: Immune to fire and poison. Resistances: Cold and acid resistance 20. See in Darkness: All devils can see perfectly in darkness of any kind, even that created by deeper darkness spells. Telepathy: Communicate telepathically with any creature within 100 feet that has a language. Tongues: An erinyes has a permanent tongues ability as the spell cast by a 12th-level sorcerer.

Spell-like Abilities: At will—animate dead, charm monster, desecrate, invisibility (self only), magic circle against good (self only), major image, polymorph self, produce flame, see invisibility, suggestion, and unholy blight. These abilities are as the spells cast by an 8th-level sorcerer (save DCs, where applicable, are 15 + spell level). An erinyes also can teleport without error (self plus 50 pounds of objects only) at will, as the spell cast by a 12th-level sorcerer.

Shadow: CR 3; Medium-size undead; HD 3d12; hp 19; Init +2 (Dex); Spd 30 ft., fly 40 ft. (good); AC 13; Atk +3 melee (1d6 temporary Strength, incorporeal touch); SA Strength damage, create spawn; SQ Undead immunities, incorporeal, +2 turn resistance; AL CE; SV Fort +1, Ref +3, Will +4; Str —, Dex 14, Con —, Int 6, Wis 12, Cha 13.

Skills and Feats: Hide +8, Intuit Direction +5, Listen +7, Spot +7; Dodge.

Special Attacks: Strength Damage: Touch deals 1d6 points of temporary Strength damage to a living foe. Create Spawn: Any humanoid reduced to 0 Strength by a shadow becomes a shadow under the control of its killer in 1d4 rounds.

Special Qualities: Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage. Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source; can pass through solid objects at will, and own attacks pass through armor. Always moves silently.

Will-o’-Wisp: CR 6; Small aberration; HD 9d8; hp 40; Init +13 (+9 Dex, +4 Improved Initiative); Spd fly 50 ft. (perfect); AC 29; Atk +16 melee (2d8, shock); SQ: Spell immunity, natural invisibility; AL CE; SV Fort +3, Ref +12, Will +9; Str —, Dex 29, Con 10, Int 15, Wis 16, Cha 12.

Skills and Feats: Bluff +11, Listen +17, Search +14, Spot +17; Alertness, Blind-Fight, Dodge, Improved Initiative.

Special Qualities: Spell Immunity: The only spells that can affect will-o’-wisps are magic circle against chaos, magic circle against evil, magic missile, maze, protection from chaos, and protection from evil. Natural Invisibility: A startled or frightened will-o’-wisp can extinguish its glow, effectively becoming invisible as the spell.

Dragonkin: CR 3; Large monstrous humanoid; HD 7d8+7; hp 38; Init +1 (Dex); Spd 20 ft., fly 40 ft. (good); AC 17; Atk +10 melee (1d6+4, 2 claws); Face/Reach 5 ft. × 5 ft./10 ft.; SQ Detect magic; AL CE; SV Fort +5, Ref +6, Will +7; Str 19, Dex 12, Con 13, Int 10, Wis 14, Cha 13. Height: 8.

Skills and Feats: Intimidate +11, Listen +12, Spot +12; Flyby Attack, Great Fortitude.

Ellis: Male human Ftr 7; CR 7; Medium-size humanoid; HD 7d10+14; hp 57; Init +5 (Dex, Improved Initiative); Spd 20 ft.; AC 22; Atk +12/+7 melee (1d8+7 and 1d6 cold/19–20/×2 crit, +2 frost longsword), +8/+3 ranged (1d6/×3 crit, masterwork shortbow); AL LE; SV Fort +8, Ref +6, Will +4; Str 16, Dex 13, Con 14, Int 10, Wis 12, Cha 12. Height: 6.

Skills and Feats: Intimidate +5, Listen +3, Ride +5, Search +4, Spot +4; Cleave, Combat Reflexes, Improved Initiative, Lightning Reflexes, Point Blank Shot, Power Attack, Weapon Focus (longsword), Weapon Specialization (longsword).

Possessions: Winter’s Eye (+2 frost longsword), winged mask (won’t function because he’s wearing too much equipment), dragonskull amulet, +1 cloak of resistance, full plate, large shield, masterwork shortbow, potion of cure serious wounds, potion of endurance, 320 gp, 73 sp, 5 amethysts (200 gp each).

Marjon: Male half-dragon (red)/half-human Ftr 4; CR 6; Medium-size dragon; HD 4d12+12; hp 46; Init +1 (Dex); Spd 20 ft.; AC 25; Atk +12 melee (1d8+9, longsword) or +12 melee (spectral touch, touch attack) or +11 melee (1d4+7, 2 claws), +11 melee (1d6+7, bite); SA Cone of fire (breath weapon, 6d10, DC 19, 1/day); SQ Low-light vision, darkvision 60 ft., immune to sleep, paralysis, and fire; AL CE; SV Fort +7, Ref +2, Will +2; Str 24, Dex 13, Con 16, Int 12, Wis 12, Cha 14. Height: 67.

Skills and Feats: Climb +8, Jump +8, Ride +8, Swim +8; Cleave, Power Attack, Weapon Focus (longsword), Weapon Specialization (longsword).

Possessions: Spectral blade (see Appendix 3: New Magic Items), full plate, +2 shield, potion of cure serious wounds (2), 150 gp, 99 sp.

Shamoor: Male human Clr 7; CR 7; Medium-size humanoid; HD 7d8+14; hp 53; Init +0; Spd 20 ft.; AC 21; Atk +7 melee (1d8+1, masterwork heavy mace), +5 ranged (1d8/19–20 ×2 crit, light crossbow); SA Spells, command undead, evil spells at +1 caster level, smite; AL LE; SV Fort +9, Ref +4, Will +10; Str 13, Dex 10, Con 14, Int 10, Wis 17, Cha 12. Height: 62.

Skills and Feats: Concentration +12, Knowledge (arcana) +5, Knowledge (religion) +5, Spellcraft +10; Brew Potion, Combat Casting, Craft Wand, Scribe Scroll.

Possessions: Mirror mask, masterwork heavy mace, +1 full plate, light crossbow, +2 cloak of resistance, 35 gp, 40 sp.

Special Attacks: Smite: +4 to attack, damage bonus equal to cleric level 1/day.

Deity: Xvim. Domains: Destruction, Evil.

Spells Prepared (6/6/5/4/3): 0—cure minor wounds, detect magic, guidance, light, mending, purify food and drink; 1st—bane, cure light wounds (2), invisibility to undead, protection from good, obscuring mist; 2nd—cure moderate wounds, desecrate, gentle repose, lesser restoration, silence; 3rd—contagion, cure serious wounds, dispel magic, invisibility purge; 4th—cure critical wounds, divine power, unholy blight.

Zombie Adult Black Dragon: CR 3; Huge undead; HD 8d12+3; hp 55; Init –1 (Dex); Spd 40 ft.; AC 11; Atk +7 melee (2d6+7, slam); Face/Reach 10 ft. × 20 ft./10 ft.; SQ Can only take partial actions, undead immunities; AL N; SV Fort +2, Ref +1, Will +6; Str 21, Dex 8, Con —, Int —, Wis 10, Cha 3.

Skills and Feats: Toughness.

Special Qualities: Undead Immunities: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease; not subject to critical hits, ability damage, energy drain, or death from massive damage.

Animated cage: CR 2; Medium-size construct; HD 2d10; hp 11; Init +0; Spd 30 ft.; AC 14; Atk +2 melee (1d6+1, slam); SQ Hardness 10; AL N; SV Fort +0, Ref +0, Will –5, Str 12, Dex 10, Con —, Int —, Wis 1, Cha 1. Height: 5.

Palasiraks: Very young red dragon; CR 4; Large dragon; HD 10d12+30; hp 95; Init +4 (Improved Initiative); Spd 40 ft., fly 150 ft. (poor); AC 18; Atk +14 melee (2d6+5, bite), +9 melee (1d8+2, 2 claws), +9 melee (1d6+2, 2 wings), +9 melee (1d8+7, tail slap); Face/Reach 5 ft. × 10 ft./10 ft.; SA Breath weapon (40 ft. fire cone, 4d10 damage, DC 18, Reflex half); SQ Blindsight, darkvision 60 ft., scent, keen senses, immune to fire, sleep, paralysis; AL CE; SV Fort +10, Ref +7, Will +8; Str 21, Dex 10, Con 17, Int 12, Wis 13, Cha 12. Length: 17.

Skills and Feats: Bluff +7, Concentration +7, Diplomacy +7, Jump +15, Listen +13, Scry +5, Search +11, Spot +13; Alertness, Improved Initiative, Power Attack.

Special Qualities: Blindsight: Can detect creatures by non-visual means with a range of 200 ft. Keen Senses: Sees four times as well a human in low-light conditions and twice as well in normal light.

Pelendralaar: Adult red dracolich; CR 16; Huge undead; HD 22d12; hp 143; Init +4 (Improved Initiative); Spd 40 ft., fly 150 ft. (poor); AC 31; Atk +31 melee (2d8+11 and 2d8 cold, bite), +26 melee (2d6+5 and 2d8 cold, 2 claws), +26 melee (1d8+5 and 2d8 cold, 2 wings), +26 melee (2d6+16 and 2d8 cold, tail slap), +26 melee (2d8+16 and 2d8 cold, crush); Face/Reach 10 ft. × 20 ft./10 ft.; SA Spells, frightful presence, paralyzing gaze, paralyzing touch, control undead, breath weapon (50 ft. fire cone, 12d10 damage, DC 25, Reflex half); SQ Blindsight, darkvision 180 ft., keen senses, scent, spells, locate object 6/day, damage reduction 5/+1, immune to fire, sleep, paralysis, polymorph, cold, and electricity; SR 23; AL CE; SV Fort +18, Ref +13, Will +16, Str 33, Dex 10, Con —, Int 16, Wis 19, Cha 18. Length: 40.

Skills and Feats: Bluff +16, Concentration +14, Diplomacy +14, Escape Artist +10, Jump +33, Knowledge (arcana) +13, Listen +31, Scry +13, Search +28, Spot +30; Alertness, Cleave (claw or tail slap only), Enlarge Spell, Improved Initiative, Power Attack, Snatch, Sunder.

Special Attacks: Frightful Presence: Creatures within a radius of 180 ft. are subject to the effect if they have fewer HD than the dragon; a potentially affected creature that succeeds at a Will save (DC 25) remains immune to the dragon’s frightful presence for one day; on a failure, creatures with 4 or fewer HD become panicked for 4d6 rounds and those with 5 or more HD become shaken for 4d6 rounds (see Fear under Special Abilities in Chapter 3: Running the Game in the DUNGEON MASTER’s Guide).

Paralyzing Gaze: Gaze paralyzes victims within 40 feet for 2d6 rounds if they fail a Fort save (DC 25); if the saving throw is successful, the character is forever immune to the gaze of that particular dracolich. Paralyzing Touch: A creature struck by a dracolich’s physical attacks must make a Fortitude save (DC 25) or be paralyzed for 2d6 rounds. Control Undead: Once every three days, a dracolich can cast control undead as a 15th-level sorcerer. Snatch: A dragon that hits with a claw attack attempts to start a grapple as a free action without provoking an attack of opportunity. If the dragon gets a hold with a claw on a creature four or more size categories smaller, it squeezes each round for automatic claw damage. If it gets a hold with its bite on a creature three or more size categories smaller, it automatically deals bite damage each round, or if does not move and takes no other action in combat, deals double bite damage to the snatched creature. A snatched creature gets no saving throw against the dragon’s breath weapon.

Special Qualities: Blindsight: A dragon can detect creatures by non-visual means. Keen Senses: Sees four times as well a human in low-light conditions and twice as well in normal light. Invulnerability: If slain, its spirit immediately returns to its host. If there is no corpse in range for it to possess, the spirit is trapped in the host until such a time — if ever — that a corpse becomes available. A dracolich is difficult to destroy. It can be destroyed outright by power word, kill, or a similar spell. If its spirit is currently contained in its host, destroying the host when a suitable corpse is not within range effectively destroys the dracolich. Likewise, an active dracolich is unable to attempt further possessions if its host is destroyed. The fate of a disembodied dracolich spirit — that is a spirit with no body or host — is unknown, but it is presumed that it is drawn to the lower planes.

Spells Known (cast 6/7/7/5): Available spell list includes the cleric list, the Chaos, Evil, and Fire domains, and the following. 0—dancing lights, daze, detect magic, flare, mage hand, mending, read magic; 1st—jump, magic missile, reduce, shield, true strike; 2nd—invisibility, web, whispering wind; 3rd—displacement, slow.