The Standing Stone

John D. Rateliff

Credits

Editing and Development: Andy Collins

Creative Director: Ed Stark

Art Director: Dawn Murin

Cover Illustration: Jeff Easley

Interior Illustrations: Dennis Cramer

Cartography: Todd Gamble

Typesetting: Angelika Lokotz

Graphic Design: Sherry Floyd

Project Manager: Justin Ziran

Production Manager: Chas DeLong

Playtesters: Jim Bishop, Jason Carl, Bruce R. Cordell, Dave Gross, Miranda Horner, Shaun Horner, Gwendolyn F.M. Kestrel, Scott Matthews, David Noonan, Chris Perkins, Mike Selinker, Ed Stark, Owen K. C. Stephens, and Jennifer Clarke Wilkes.

Based on the original DUNGEONS & DRAGONS® rules created by Gary Gygax and Dave Arneson, and the new DUNGEONS& DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

U.S., CANADA, ASIA, PACIFIC, & LATIN AMERICA Wizards of the Coast P. O. Box 707 Renton WA 90857-0707 (Questions?) 1-800-324-6496, EUROPEAN HEADQUARTERS Belgium Wizards of the Coast, Inc. P.B. 2031 2600 Berchem Belgium +32-70-23-32-77 620-T11838

DUNGEONS & DRAGONS, D&D, DUNGEON MASTER, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc. The d20 System logo is a trademark owned by Wizards of the Coast, Inc. All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by St. Martin’s Press. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors.

This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc. This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental. ©2001 Wizards of the Coast, Inc. made in the U.S.A. Visit our website at www.wizards.com/dnd


INTRODUCTION

“In this decayed hole among the mountains

In the faint moonlight, the grass is singing

Over tumbled graves, about the chapel

There is the empty chapel, only the wind’s home.

It has no windows, and the door swings,

Dry bones can harm no one.”

—T. S. Eliot, “What the Thunder Said”

In The Standing Stone, player characters (PCs) who are called upon to rescue a small woodland community from a ghostly horseman and vengeful elves discover that the real danger comes from the villagers themselves and their dark master’s sinister plot.

Encounter Levels: The Standing Stone is designed for a party of four 7th-level D&D® characters who should advance through 8th level by mid-adventure to the cusp of 9th level at the end. Since they will face very dangerous foes, Dungeon Masters with inexperienced or small groups may wish to modify some encounters to give PCs a better chance of survival.


PREPARATION

As Dungeon Master (DM), you need a copy of the three core D&D rulebooks to use this adventure: the Player’s Handbook, the DUNGEON MASTER’s Guide, and the Monster Manual.

In the adventure itself, the shaded boxes provide player information for you to paraphrase or read aloud when appropriate. Sidebars contain important information for you, including special instructions. Information on nonplayer characters (NPCs) appears in abbreviated form in any scene in which the PCs meet them; see Appendix I for full NPC statistics.


Adventure Background

Centuries ago, druids gathered from across the land to build a double stone circle deep in an ancient forest. Consecrated as a holy site, it provided a sacred place immune to scrying by outsiders, wherein they could hold their most important yearly rituals.

Long afterward, but still long ago, the area was the site of two great battles in which Saithnar the Warlord defeated invading armies but perished as a result of the second battle. The massive barrow raised in his honor is still a local landmark, standing a few miles northwest of the stone circles.

Then came the disaster that devastated and depopulated the area. The great dragon Ashardalon, for reasons no longer remembered, attacked the site, destroying the druid community and leaving a large part of the forest to the north of the circles a burnt waste. The sole surviving druid, Dydd the Wise, transformed some of the forest animals into humanoid form to aid her in the resettlement and restoration of the region. In case history ever repeated itself, she had the requisite spells carved into the stones of the circles themselves, lest the necessary knowledge be lost. Most of “Dydd’s people” chose to retain human form, intermarrying with true humans and leaving behind descendants who have populated much of the region.

In the quiet centuries since, most of these events have been forgotten or have passed into folklore. A small village grew up within the circles, concerned only with their yearly harvests. Recently, however, a tiefling sorcerer named Dyson learned of the spells inscribed on the stones and decided to use them in a long-term plan he had. Creating a servitor race that looked human gave him the perfect tools to use in infiltrating society in preparation for a fiendish invasion by his demonic allies.

In company with a vrock bard (his liaison with the fiends), a druid priestess (who provided access to the spells carved on the stones), and a cat familiar (which he soon transformed into a companion and bodyguard), he settled in the little village and soon took it over completely. Within a year, he had replaced virtually all the original townspeople with transformed animals. All those who stood in his way have been ruthlessly murdered. A nearby tribe of grugach (wild elves) whose members protested the disruption caused by his removing so many animals from the forest were lured into a parley and massacred; the few survivors now stalk all humans with a burning vengeance. A wandering paladin who investigated rumors of trouble was murdered and buried in unconsecrated ground; his unquiet spirit now roams the forest roads, seeking to achieve in death what he could not in life.

Now Dyson is ready to place his agents throughout the region, once he gets rid of the elves and the ghostly paladin. Attacking them directly might cost him valuable cohorts, so he has been casting about for someone to do his dirty work for him. Enter the player characters. . . .


ADVENTURE SUMMARY

The theme of The Standing Stone is misdirection. Initially Dyson, his allies, and the transformed villagers portray themselves as victims and seek to use the PCs to destroy the only forces that are keeping them bottled up in this vicinity.

The adventure begins as the PCs approach Ossington, the besieged village, and witness several villagers being attacked by a ghostly horseman. Once they reach Ossington, the locals plead for help from the murderous elves and evil rider. That they have seen the horsemen kill unarmed peasants with their own eyes should provide the PCs with first-hand evidence of the villagers’ desperate plight. Any attempts they make to contact the elves are met with sniper’s arrows; the elves have been fooled by one betrayal disguised as a parley and will not make that mistake again.

While Dyson may initially be surprised by the PCs’ appearance, he’s smart enough to know that someone was likely to come along sooner or later and has planned for this eventuality. He seeks to manipulate them into destroying the ghostly paladin and remaining elves. The best possible result from his point of view is that they arrive, remove his foes, and depart, having achieved their “mission.” If they seem likely to discover anything approaching the truth, his plan is to distract them with legends of the warlord’s barrow, full of treasure guarded by a sinister undead gravewight (see Appendix II). In his experience, the combination of treasure, undead, and a dungeon to explore should lure any adventurers away from investigation of what he doesn’t want them to find. Should the PCs figure out the full extent of his deceit, he seeks to destroy them, though he flees — leaving his more expendable minions behind — rather than risk losing everything in a futile gesture of revenge.

Note that it’s quite possible that the adventurers will arrive, battle the elves, ghostly horseman, and warlord, and then depart again with the villagers’ gratitude and the warm glow of a job well done. It’s also possible that the PCs may get wise to Dyson’s schemes early on and ally themselves with the few surviving elves and the undead paladin for an all-out attack on Dyson and company. Either works equally well. Let events take their own course, directed by the path the PCs choose to follow.


CHARACTER HOOKS

Each DM knows best how to intrigue his or her players in an adventure. The following are suggestions that the DM should feel free to modify in whatever way seems best, playing upon themes most likely to interest his or her players and their characters.

• Passing through a small town in their travels, the PCs overhear two locals talking in the market about how it’s odd that nobody from Ossington came to the fair this year. Questioning reveals that Ossington is an isolated farming village deep in the nearby forest. Usually a few Ossington folk visits the town about once a month, but two or three months back they stopped showing up. Some of the townsfolk are curious about why all contact has ceased, but everyone is busy enough with their own affairs that no one has undertaken the three-day trip to Ossington to find out.

• A local noble, Lord Carroway, has heard rumors of trouble and hires the PCs to quietly investigate. Worried by rumors of an elven pogrom (“just like in the Lendore Isles”), he needs to know if the elven kingdom on the other side of the forest has begun plans for a hostile campaign against the humans who live on this side of the forest or is merely seizing the neutral territory that lies between.

• Haunting ballads have recently begun to circulate, retelling stories of events from the distant past. These ballads — The Coming of Ashardalon, The Saithnasmal (“Saithnar’s Last Battle”), Dydd’s Farewell, The Deeds of the Lady Durnsay, and others — allude to ancient events in great (if sometimes confusing) detail. Someone somewhere has either unearthed some long-forgotten songs or else has discovered a source of information on a period of great deeds now almost lost to history, and every bard, historian, antiquarian, and treasure-seeker in the land would like to know who.

• The PCs are drawn to the area by rumors of lost magic, a sacred druid site whose exact location is forgotten, or a magical sword of great power last seen in the area. This might even include links to The Sunless Citadel or The Forge of Fury if the characters participated in these adventures.


THE MEGALITHIC MONUMENTS

These monuments are centuries old, made by the original human inhabitants of this land (long ago displaced on most of the continent by invaders from the west and south). Most believe that a curse protects the stones, striking down any who damage them. This curse is quite real, and manifests itself by the damaged object inflicting damage in turn to its assailant. Thus, if a character pulls down a standing stone, it falls on him for massive amounts of crushing damage (10d6 or more), even if he has taken pains to make it fall the other way. All monuments show signs of age and weathering, but any that have fallen or broken over the years were mended and raised back into position by first the druids and later by the villagers, out of respect for tradition.

The Double Circle. The most impressive of the monuments, these stones surround the town of Ossington (see Scene 4). The ninety-one stones of the outer circle stand 30 feet high, and each stone weighs many tons. The twenty-eight stones of the inner circle stand about 20 feet tall. The three trilithons in the center of the inner circle are each made of two 30-foot-tall uprights with a lintel-stone bridging the dozen or so feet between them. The stones are roughly shaped, and inscribed with the create faux human spell in druidic script (see Appendix III). The writing is magically protected so that only a druid can read it. (It has an effective SR of 30 against comprehend languages or similar spells.)

What’s more, the writing functions much like a permanent divine scroll of create faux human, allowing the spell to be cast from the stones once per day. (Of course, a druid of insufficient level to cast the spell must make a caster level check to activate the spell as noted in the DUNGEON Master’s Guide.) Dyson, with Henwen’s help, can access the spells but he claims that he is “only just beginning” to unlock their secrets.

The Chapel of Nine Gods. Dyson’s not sure whether this is a very primitive building or a very old barrow from which the overlaying earth has eroded away. He believes it was once sacred to an earth-mother goddess named Beory but was long ago adapted to the worship of the whole neutral “pantheon.” (If asked who he worships himself, he admits he’s “not much for religion” but pays his respects to Wee Jas from time to time as a patroness of magic.) The area within the ring-ditch has been used as the local cemetery for hundreds of years: local custom prescribes cremation (“very economical — we’ve used the same burial ground for centuries — and no worry about necromancers and all that lot mucking about with your bones after you’re dead and gone.”) It is detailed in Scene 3.

The Silence Keepers. These five tall, thin, weathered stones might have once been a dolmen, the uprights supporting a large, flat stone that now lies fallen in their midst. Or the local legend might be true that these were five evil sorcerers who slew the warlord with spells and treachery and were turned to stone by the druids. In this version, the central flat stone is where they performed the necessary sacrifices to invoke their dark magic. Whatever its origin, Dyson notes that it had long been a popular trysting spot for the locals, until the present troubles started.

Red Horse Hill. A large hill sits northwest of town with the figure of an animal carved in its side. Dyson believes “The Red Horse” is actually an image of the dragon Ashardalon, who ravaged the area centuries before. He notes that the woods north of town are much less dense than elsewhere in the forest (being re-growth only a few centuries old).

The Tarn. Dyson will not draw attention to the murky pool at the base of Red Horse Hill. If directly asked about it, he says that he thinks it’s nothing more than the pit from which stone was taken to build the Great Barrow, long since filled with rainwater and seepage. See Scene 13 for the truth about this artificial lake.

The Great Barrow. This structure was raised in memory of the warlord, a great warrior of long ago who fell in battle after two great victories. Dyson confides in the player characters that it’s his personal belief that “The Horseman” is none other than the warlord himself, returned from the grave after all these years. However, he admits to the possibility that the Horseman is nothing more than a blackguard taking advantage of local superstitions to secure a safe lair from which he rides forth at regular intervals to do his foul work. Scene 11 details the barrow.


BEGINNING THE ADVENTURE

Assume that the player characters have made all suitable arrangements before plunging into the forest. Thus, they should have plenty of dried food with them, waterskins they refresh from time to time as they come across streams and brooks, and the like. The road varies from about 10 to about 15 feet wide, allowing two Medium-size characters or their mounts to walk side by side with ease. Firewood from fallen branches and dead logs is plentiful, and they can have a campfire alongside the road at night without creating a serious fire hazard.

Note that several factors hinder vision or movement in the forest. The road they are following winds continually, allowing them to see only 3d4×10 feet ahead at any time. Overhead, the tree branches reach out over the road, meeting in the middle to form a thick canopy that blocks all direct sunlight except the occasional welcome sunbeam. The trees on either side grow thick and close together, blocking both movement and sunlight (treat as thick undergrowth and poor visibility, reducing movement to one-quarter normal). It’s a quiet, dim world.

The dirt surface of the forest road is in poor shape, with deep ruts from generations of farm carts. Walking is no problem, but any character who moves any faster than that must make a Balance check (or Ride check if mounted) at DC 10 to avoid stumbling and falling. In addition, enough branches and brambles stick out into the path above head level to make riding uncomfortable and a bit dangerous (add +2 to the DC of any Ride checks made while on the road).

Since they have already been on the road for some time when the adventure opens, you should already have established such mundane information as marching order, night watches, and so forth. The day before the adventure begins; any character who makes a successful Wilderness Lore skill check (DC 15) notices a distinct (and unusual) lack of animal sounds and sightings. The characters have now entered the Empty Forest; the adventure begins with Scene 1.


SCENE 1: THE OLD FOREST ROAD (EL 10)

Will this forest never end? Already you’ve been traveling for days, but still the endless lines of trees hem in the road on either side. Overhead they meet in a leafy canopy that blocks out most of the sunlight, letting only the occasional sun-beam through into the dim half-light of the road below. Other than the rutted dirt road, you’ve seen no traces of civilization since you entered the forest and for the past few hours not even a bird-call or rustling in the undergrowth of some scampering woods-creature has broken the monotony. That’s why the scream from somewhere up ahead sounds particularly loud in the silence of the forest.

Stop at this point and ask the PCs to roll initiative. Note the results, rolling twice yourself (once for the peasants and once for the Horseman).

After rolling for initiative, the PCs hear a second scream. A successful Listen check (DC 10) can tell it’s a different voice, probably a woman’s. A result of 20 or better allows the PC to note the sound of hoof-beats just before the scream. At the same time, a man dressed in peasant garb (simple brown homespun) comes around the corner up ahead, running for his life. Seeing the PCs, he stops, and then continues to run toward them, blurting out something such as “He’s after me! Save me!” Allow them to take their actions, including casting spells, readying weapons, or closing some of the distance between themselves and the panicked villager, who begins 120 feet away from the PCs.

On the next round comes the sound of hoof beats, and then the Horseman charges around the corner, attempting to ride down the escapee.

Creatures: The Horseman and his steed are ghosts, bent on revenge against the villagers who massacred the grugach and fey of the woods.

Tactics: The Horseman is intent upon his target and ignores any PC who gets in his way, riding right through them ethereally. He concentrates all his attacks on the fleeing man; probably killing him in short order (his Spirited Charge feat allows him to inflict double damage on charge attacks). He makes sure his target is dead, not just unconscious — in a typical outcome, he downs the man with one blow and then has the horse trample him for good measure. Once the man in brown is dead, the Horseman turns and rides back the way he came, fading into immateriality before he leaves the PCs’ line of sight. The hoof-beats fade from hearing a few seconds later.

The Horseman: hp 52; see Appendix I.

His Steed: hp 52; see Appendix I.

The Villager: hp 5; see Appendix I.

Development: It’s possible that the characters defeat the Horseman, in which case his essence disperses, only to reform again after 2d4 days (no doubt much to their surprise when they next encounter him). They may even pull off the difficult task of saving his intended victim, though this is unlikely. If rescued, the peasant gives his name (Brok) and those of his companions (Harard and Misha). He can provide much the same information that the players would otherwise get from Tanasha Lu in Scene 2.

Examining the bodies of the deceased yields few clues. The dead man carries no treasure, message, or weapon — nothing to indicate where he came from — but his clothes and tan are typical for a farmer or outdoor laborer, and his hands are callused as if from hard work. His age was probably about thirty. One pocket is partially filled with acorns (he’d been munching these as he walked).

Characters who venture around the bend find a wagon standing in the road; the driver (an older man, probably nearing fifty) sprawled bloodily across the seat. Some 20 feet farther up the road lies the body of a woman (age probably early twenties) clearly cut down as she tried to flee back the way they came. The donkey that pulled the cart has broken its traces and stands quietly cropping the foliage not far away. If questioned via speak with animals it has no useful information, being laconic in the extreme (“Yeah,” “Dunno,” “Guess so”). It can be convinced to return to the cart once the blood has been cleaned up.

Treasure: Neither of the men carries any treasure, but a search (DC 12) of the woman’s body reveals that she is wearing a nice set of silver earrings (value 5 gp for the pair). The wagon contains two bedrolls, a waterskin, a dozen empty flour sacks, and an unloaded crossbow (very poor quality) with three rusty bolts.

A thorough search of the wagon (DC 20) detects the loose board in the side of the wagon behind the seat; removing this reveals a small, rough-made chest full of well-worn coins (200 sp and 100 gp). This represents the town’s pooled resources, which the three intended to use to buy food for the starving villagers.


SCENE 2: SHELTER FOR THE NIGHT

Just as it’s getting dark enough for the characters to think about bedding down for the night, they come across an outlying farm.

At last, a break in the forest! Ahead on the left you see a clearing occupied by a small farm. The fields lie idle and the barn looks as if a good wind might knock it down, but a wisp of smoke from the farmhouse chimney and slivers of light through the shutters seem to indicate that the place is still inhabited.

Characters who examine the fields more carefully in the gathering gloom can tell that they have not yet been plowed, which should have been done two months ago at least. The skeleton of a horse lies in the field where it fell, still attached to the plow; careful examination of the ribs (Search check, DC 28, only possible with a light source) turns up the flint arrowhead of elven design. The barn is derelict but still sound enough to house the donkey and cart for the night. The various outbuildings are similarly abandoned: seed bins, coops, and loft are empty of anything edible.

Creatures: The farmhouse holds two NPCs, who not only provide the PCs with a safe place to sleep for the night but also some information. Old Tarbee (male human Com1) is an elderly, grizzled man with a crotchety personality. Tanasha Lu (female faux human [fox] War3) is very attractive, with deep red hair and a hint of elven blood. She is dutiful in front of her “father,” but flirtatious when out of his sight.

Tactics: If the characters knock, a sharp “Who’s there?” rings out in a hoarse, croupy voice a few seconds later. Given any reasonable response, Tarbee unbolts the door and opens it a crack, peering suspiciously out into the gloom, rusty pitchfork firmly in hand. Farther back in the room they can see a simply dressed young red-haired woman with a loaded crossbow. Assuming the group members are not primarily elves or heavily armored horsemen, he opens the door wide and beckons them in, muttering something such as “Quickly, quickly — getcher selfs inside afore them elves or the ’orsemun comes.” If they brought the bodies of the slain peasants from Scene 1 along in the cart, he’s reluctant to allow corpses (“dead ’uns”) inside, suggesting they store them in the barn along with stabling the donkey there for the night.

Inside, the PCs find themselves in the farmer’s kitchen. Tarbee introduces himself and “m’ daughter, Tanasha,” who puts down the loaded crossbow in a corner and hastens to set more places at the table (a wooden bowl and carved spoon apiece) so the newcomers can join their interrupted meal. The meal is porridge, thin but palatable, about enough for a half bowl apiece. Should the PCs note that Tarbee and Tanasha are both particularly thin (Spot check DC18) and offer to share their own supplies, their generosity is gratefully accepted. Tarbee is particularly delighted if anyone can provide him with pipeweed for his pipe.

If questioned, Tarbee proves hard to get information out of, telling the strangers that he always minds his own business and expects others to mind theirs. Even without seeing them, he can identify the three corpses as Brok, Misha, and Harard, “dang-fool” villagers from Ossington who were on their way to buy food outside the forest. “Should have stayed home and minded their own business!” is his verdict. His advice to the PCs is that they should turn around and head back the way they came, if they know what’s good for them. However, he denies that there’s any trouble and takes great umbrage at any comments on the rundown state of his farm. (“Nuthin’ wrong with holding off a few days on the plowin’— I ain’t so young as I used to be.”) Should player characters persist in trying to pry information out of this oyster, Tanasha silently signals them to drop the subject.

The farmhouse consists of only the kitchen and a front room downstairs and three sleeping rooms upstairs, one of which is Tarbee’s and the other Tanasha’s. The PCs are welcome to bed down in the front room (laying out bedrolls on the floor), the unused bedroom (the room is small, and its bed only holds a character or two), or both. A quick, discreet search confirms that there’s virtually no food in the house, other than a single half-empty bag of meal.

Questioning Tanasha outside Tarbee’s presence garners considerably more information, especially if it’s a male character doing the asking. She begs for their help, on bended knee if necessary, saying that the people of Ossington are starving because attacks by the elves and the Horseman have prevented them from planting this year’s crops or hunting in the forests. No more eggs exist because they ran out of grain to feed the chickens and had to eat them all. There’s no milk or meat because they’ve eaten all the sheep. They’ve even been forced to eat their seed corn (the reserves a farmer sets aside to plant the next year’s crop from), and when this runs out they’ll die, if the elven archers or the Horseman don’t kill them first.

She professes not to know why the elves are killing people, or who the Horseman is or why he’s terrorizing the vicinity; she suggests that they ask the people at Ossington, especially the village elder, for that information. Tanasha is very clever and more than a little sly, despite her air of openness. She keeps her answers as close to the truth as possible, which avoids any discern lies spell in effect, while her high Bluff skill modifier (+6), coupled with a believable story, helps against Sense Motive checks. For example, the Horseman was a stranger and she never learned his name, so she can truthfully claim not to know “who he is,” even if questioned while under the effects of a charm person spell. As for the elves, all she can add is that the trouble started when “a lot of people got killed, and the town’s people blamed the elves. Elder Murdows would know the truth of it.”

Roleplaying Note: Tarbee is in denial and no longer even remembers his family’s death. He sees Tanasha as his daughter returned to him beyond hope and makes no distinction in his mind between her and his actual (murdered) daughter. Being one of the most clever and well-adapted of all the faux humans, Tanasha Lu was sent here to see how well Dyson’s minions could fit in among humans. She also serves as a look-out who attempts to get any strangers approaching the village favorably disposed to the villagers rather than the Horseman or the elves. She treats the PCs as if they bring deliverance. Tanasha is also young, attractive, and flirtatious, with the morals of a fox. As such, she is quite willing to engage in a whirlwind “farmer’s daughter” romance with an attractive stranger, given any encouragement from a PC.


SCENE 3: THE CHAPEL OF NINE GODS (EL Variable)

The PCs have no encounters during the third day of their travels, although the silence of the forest becomes increasingly oppressive. Shortly after midday, they reach the outlying chapel, the first of many megalithic monuments in the Ossington vicinity from which the town takes its name (“the place of the [standing] stones”). The chapel stands alone in a field of foot-tall weeds and long grass, the whole surrounded by a low ditch and rough stone wall (just stones piled atop each other in a row, actually). Small depressions dot the turf (filled-in cremation pits, marking old burials). It is obviously an ancient place, dating from before the days of cathedrals and temples. Even from the road, a Listen check (DC 10) allows the characters to hear a hoarse voice from within chanting something, which it seems to be repeating over and over with slight variations. (On a Listen check result of 15 or better, the listener can make out the chanting as a mumbled prayer, but the words are too faint to be distinguished.)

Description: The chapel itself is a low, wide, circular building made of rough, unmortared stone. It stands about 12 feet high at the apex and has a diameter of 33 feet. The doorway is a stone lintel, a flat arch without an actual door that frames a short passage to the space within. The interior height is only about 6 feet, but the ceiling is very uneven, and tall characters should beware bumping their heads on protrusions. Flickering candles dimly light the single chamber, each atop a mound of old wax left behind by generations of candles that preceded it. Nine holy symbols are attached to the walls to form tiny shrines, spaced equidistantly apart. A Knowledge (religion) check (DC 15) enables a character to identify all nine gods honored in this place (a cleric or paladin can always identify his or her own deity’s symbol, of course). Counting clockwise from the door, the symbols are a unicorn rampant (Ehlonna, NG), a sunburst (Pelor, NG), an eerily beautiful female face (Wee Jas, LN), a stylized eye within a pentagon (Boccob, N), a horizontal crescent (Fharlanghn, N), the leafy face of a green man (Obad-Hai, N), a twisted mask, half-white, half-black (Olidammara, CN), the image of a rotting skull above a scythe (Nerull, NE), and a hand and an eye (Vecna, NE). These represent the nine neutral deities honored in this place, the gods of woodlands, the sun, death, magic, roads, nature, luck, death (again), and secrets, respectively

When the characters arrive, they see a woman in tattered robes moving from shrine to shrine, pausing briefly to bow to each in turn before moving on to the next. A small monkey-like creature perches on one shoulder, sometimes mimicking her gestures. As she circles the room, she chants an endless litany, praying for mercy, intercession, and aid from each god or goddess in turn. From the sound of her voice, she’s been at it for hours (in fact, it’s a daily ritual she follows from sunrise to sunset).

Creatures: Henwen (female human Drd3/Clr7) expresses no surprise at the sight of strangers, instead inviting them to join in her prayers (“for the good of your soul”). If questioned she provides little useful information (her name, confirming that they’re now on the outskirts of Ossington, etc.) She’s reluctant to name the gods associated with each symbol, preferring to use a title instead (The Lord of Secrets, Our Lady of Death, etc.). She continually turns the conversation back to the state of the PCs’ souls, asking, “Are you prepared for death? Have you made your peace with the gods before coming to this forsaken place?”

If asked about the creature, Henwen says it’s her pet, a hobyah — one of many such creatures who live in the surrounding forest. For its part, the hobyah nuzzles Henwen lovingly but stares suspiciously at the strangers, perhaps cautiously reaching a paw out to take any treat they may offer — but if they try to touch or stroke it, the creature scrambles away in alarm, chattering “Hobyah! Hobyah!” and leaping up to crouch on a high ledge near the ceiling.

Henwen: hp 38; see Appendix I.

Hobyah: hp 16; see Appendix II.

Roleplaying Notes: Henwen is far from sane. Once a simple druid, the dark path she has chosen to follow (studying demonic flora and fauna rather than those of the natural world) has corroded her grasp on reality. She rarely looks directly at people she’s speaking to; instead gazing intently past them at something only she can see. The awe and terror and devotion she feels toward all the neutral deities honored in this place shape her worship into obsessive/compulsive behavior (repetitious gestures, phrases, and the like) — no one god must feel honored above the rest, lest disaster threaten. Despite her obsessions, she is a willing partner with Dyson in his scheme — indeed, the key player in it, thanks to her access to druid spells and growing devotion to demonic powers. She is also quite capable of defending herself if attacked, should she choose.

To the player characters, however, Henwen is likely to come across as a poor soul unhinged by the crisis. Likewise, her pet seems at first merely a curious and rather cute animal. Only later, as they delve deeper into the village’s secrets, should they realize how dangerous the chapel’s denizens are.

Development: Henwen is usually absent from sunset to sunrise, so characters who wish may return to explore the chapel in more detail. There’s nothing of interest in the place beyond what’s described above, all of which they could discover during their first visit. But any nighttime visit carries additional peril: Henwen has conjured up several shadows (using her undying staff) that rise silently from the grass-covered cremation pits and bar the escape of any intruder. The shadows only attack after someone has entered the chapel itself, so characters can poke around the grounds and outside of the building without a problem. The shadows rarely venture beyond the stone wall surrounding the graveyard, but this is a symbolic barrier for them rather than a prohibition. They can certainly attack anyone targeting them with weapons, spells, or magical effects, and the DM can decide whether they break off hot pursuit of someone fleeing the area that crosses the stone wall. They can enter and exit the chapel at will so long as the sun is not in the sky (artificial or magical light does not deter them at all).

Creatures (EL 9): Eight shadows haunt the cemetery. Initially, only 1d4+1 of them rise, but every second round after the first, one additional shadow rises from the grassy depressions until all eight have joined the combat. Since the cremation pits dot the entire circle of ground, player characters will not necessarily see each new shadow until it moves to attack, though they will detect a faint charred smell just before the attack.

Since eight shadows are more than Henwen can control, she stays away from the cemetery at night. If asked about the shadows by characters that encountered them and survived, Henwen or any of Dyson’s group say they must be “vengeful spirits of the dead,” stirred to unlife by the Horseman. Player characters may accept this explanation the more willingly as they have no reason to associate Henwen, whom they know only as a low-level druid, with any kind of control over the undead.

Shadows (8): hp 19 each; see Monster Manual page 161.


SCENE 4: OSSINGTON

Just past the stone chapel, the road improves noticeably. For one thing, it straightens out. Also, the trees drawback a bit, revealing a pair of standing stones, one on either side of the road. These are but the first in an avenue of such stones, placed about 30 feet apart, leading into a large clearing after perhaps 100 yards. A huge circle of standing stones rings the clearing, set right against the surrounding trees as if they were holding back the forest. In the center of the clearing stands a second, smaller circle of stones. Inside this smaller circle nestles a village, its cottages built right up against the menhirs. Between the two circles lie abandoned fields, once plowed but now given over to weeds and seedlings.

This is Ossington (see sidebar). The road the characters are following leads directly into the village at the heart of the clearing. Observation makes it clear that the village is occupied, with people apparently going about their daily business (Spot check DC18 to notice that they’re careful to keep within the stone circle). Since the villagers keep the forest under sharp observation, approaching characters are seen once they leave the shelter of the trees unless magically shielded from view (such as by invisibility sphere). This especially applies if they simply drive the cart down the road. By the time they reach the inner stone circle, a crowd of forty to fifty people, all dressed as peasant farmers, have formed. All look undernourished, and in fact, once the characters enter the village the crowd presses forward, incoherently begging for food, help, and rescue.

Should the party include any elf or half-elf; the villagers give such characters a wide berth despite his or her (likely) lack of resemblance to the grugach. Such characters suffer a – 4 penalty on any skill checks made to interact with the locals (except for Intimidate, which gains a + 4 circumstance bonus).

The characters are in no danger from their overenthusiastic welcome by this unarmed and rather pathetic mob, but it should give them an uncomfortable moment or two. If they’re having trouble quieting the crowd, at that point someone strikes up a beautiful lute melody. Almost at once, the hungry villagers begin to calm down and fall silent. Anyone looking in the direction from which the music is coming can see a tall, gangly figure in brightly colored but ill-fitting and somewhat ragged garments leaning up against one of the standing stones. Eyes half closed, he quietly hums as he strums. This, of course, is the Cuckoo.

Development: Once the threat has dissipated, the bard stretches and comes forward to meet them, the crowd parting sheepishly to make room. He introduces himself (“They call me the Cuckoo”) and asks their names and what brings them to these parts. If they express any curiosity or concern about the troubles the locals are experiencing, he suggests they talk to Murdows, the village elder, and offers to show them the way to the elder’s house (it’s all of 50 feet distant). The Cuckoo constantly hums or whistles but rarely speaks except in answer to a direct question, because his voice is very hoarse, as if damaged by smoke inhalation. Instead he prefers to let others do the talking, contenting himself with shrugs, pointing, and the like.

The Music: Any bard among the PC group, or anyone drawn to the area by the haunting ballads that have recently slipped into circulation (see Character Hooks), easily recognizes the tunes the Cuckoo strums, hums, and whistles as those they have come in search of. If queried on this point, the Cuckoo admits to having written them, muttering, “Compose better than I sing, I guess.” He says he was inspired by dreams when he’d been sleeping out on the barrow, in the dolmen, or atop the ash-pits beside the chapel. This is true, although he doesn’t mention the fact that he wrote some of them centuries ago when he was last in the area and others only recently. If pressed for details, he may offer up a few historical tidbits but for the most part demurs, playing the part of unsophisticated savant. (“That’s just how it came to me, I guess.”)

The Cuckoo: hp 80; see Appendix I.

Description: Once a small village, the recent troubles have reduced Ossington to a thorp, and soon it may not even be that. With the thriftiness typical of country folk, the stone-walled, thatch-roofed cottages are built right alongside the standing stones of the inner circle, sometimes using a menhir as one wall. This juxtaposition of a small farm village with an ancient megalithic monument gives the place an odd look. The villagers, of course, show no awe at any of the local relics and express puzzlement if the PCs seem respectful or cautious of them (“they’re only old stones!”).

0. The Well. This stone-rimmed well serves the village as a source of fresh water and dominates the dusty Town Green where the road ends.

1. Elder Murdows’s House. The only two-story home in the village (stone first floor, half-timber upper floor), this small manor is home to the town’s apparent leader. Murdows has no surviving family but lives here with three servants: a maid/leman/serving wench (Liese, a female faux human [rabbit]), a butler/valet/cook (Raflees, a male faux human [raccoon]), and a secretary (Evans, a male faux halfling [mouse]). One wall is formed from the easternmost of the three trilithons surrounding the central green.

2. The Grange. This large stone barn serves as a storage place for grain, a mill, and a meeting-place for the villagers (when darkness or bad weather prevents them from meeting outside on the green). It’s also home to Pease the granger (male faux human [badger] and the seven faux halflings [mice] who assist him. As with the town elder’s manor, one wall is composed of the westernmost trilithon.

3. Dyson’s Tower. The tallest structure in town, Dyson’s tower uses the northern most trilithon as its entrance. It contains only three rooms, each taking up an entire floor. The loftiest level, the bottom most, is a living chamber with a half-dozen chairs scattered about. This is where Dyson, Tully, Henwen, and the Cuckoo gather to make their plans and evaluate their progress. A stone stair curls around the inside wall leading up to the door to level two, Dyson and Tully’s bedchamber — a snug (the ceiling is only 8 feet overhead), homey room. Another stair leads up to an arcane locked trapdoor that opens into the third level, Dyson’s study, which contains all his notes on his experiments. Finally, a wooden ladder leads up 12 feet to the arcane locked and double-bolted trapdoor accessing the tower roof. The tower’s top is a great sundial whose gnomon (or shadow-stone), a miniature trilithon itself, casts its shadow not only on a “dial” set in the roof but projects onto the five standing stones that make up the northernmost arch of the inner circle. See Scene 13 for a more detailed description of this location.

4. Cottage. Four villagers (faux human [opossum]) live here. They avoid attention and shy away from any conflict unless ordered into the fray by Dyson or Henwen. Their cottage is dark (the windows boarded over) but otherwise un-remarkable.

5. Cottage. Flowers planted on either side of the door and under each window give this place a friendly, welcoming air. Seven villagers (faux human [rabbit]) claim this single-room hut as their warren. They are enthusiastic supporters of Elder Murdows.

6. Dilapidated Cottage. Eight villagers share this place; the most ill kept and dirty of all the inhabited buildings. Inside, a hanging sheet divides a sleeping area from the work space. The weaver once lived here, and his loom and spinning wheels remain. The new inhabitants, eight faux humans [rats] led by a particularly clever fellow named Willard, have been experimenting with these, but haven’t mastered the art yet. The whole place looks as if the residents have a relaxed tolerance of clutter.

7. Cottage. Nine faux halflings [sparrows] live here in cheerful disarray. Ostensibly tailors, ever since the supply of cloth gave out they have busied themselves in trying to scrounge up enough food to stay alive. Thus, the place is full of grass seeds and acorns being ground into flours, grasses being leeched in pots, and the like. To avoid starvation the villagers have taken to killing one of their numbers every few days, who’s then butchered and shared out among all the faux human inhabitants. The halflings make sure no morsel goes to waste, even grinding the bones into powder for use in a gritty faux bread.

When the PCs come to town, the halflings hide any remaining evidence from the last feast in a small secret compartment under the fireplace (Search DC 25 to find), then build a fire over it and place a black iron pot on top.

8. Cottage. The former residents here were charcoal-makers but the current residents lack the knowledge to carry on that trade, much less the desire to venture into the forest looking for suitable wood. Instead, this rather oddly assorted trio (a male faux human [toad], another male faux human [mole], and a female faux human [king snake] — the most dominant of the three) have started an indoor garden to grow mushrooms, with little success so far.

9. Cottage. Thirteen villagers share this place: a stately old patriarch (Hoel, faux human [owl]) who’s sleepy by day but alert and sharp-witted by night and a dozen youngsters (“the grandchildren,” faux human [bats]) who are active around the clock, alternating between naps and wakefulness (1d6 are asleep at any given time of the day or night, but they rarely sleep more than an hour or so at a stretch, or stay awake for more than two or three hours straight). The “grandchildren” are halfling-size but look human, ranging in apparent age from about 4 to about 14; all act like miniature adults.

10. Cottage. This is set aside for Henwen’s use, but it’s apparent at a glance from the dust and cobwebs that she rarely stays here. When not at the chapel, she sometimes wanders the woods with her hobyahs. When in hedonistic mode, she can be found almost anywhere: with the Cuckoo, her demon lover (see area 12), at Dyson’s tower (area 3), visiting Murdows’s manor (area 1), or in any of the other inhabited cottages.

11. Abandoned Cottage. The door hangs by a single hinge, there’s not a stick of furniture inside, and fallen chimney-stones have punched a hole in the roof. This is one of several former residences abandoned as the thorp’s population diminishes (both via attacks by the elves and the Horseman and the afore-mentioned cannibalism).

12. Cottage. This is nominally the Cuckoo’s house, but he rarely sleeps here, preferring to sleep outdoors at night. (Where he comes from, they don’t have weather per se). He sometimes sleeps atop Dyson’s tower (area 3), at the chapel (see Scene 3), or up at the dolmen (see Megalithic Monuments). Other nights he creeps off into the forest (sometimes under the cover of invisibility) to visit other sites, where he curls up for hours and either dreams of what passed in those places centuries ago or works over one of his many tunes or songs in progress.

13. Abandoned House. Ossington has no inn, so Elder Murdows offers this house to the PCs for them to use for free as long as they stay in the Ossington area. (See Scene 5.) The door has no lock, only a simple latch. The place is fairly clean, and the thatch roof is thick enough to keep out most rain-fall. The only furniture is an old but sturdy table and a broken bed-frame.

14. Cottage. Eli the tanner (male faux human [ferret]) lives alone here. Clever and personable, with time on his hands since the hunting fell off, he attempts to befriend the PCs through small gestures — the better to keep an eye on them. Dropping by at least once a day with loans and small gifts, such as some spare blankets or a load of firewood, he reports whatever he discovers to Dyson (either directly, or via Tully or the Cuckoo, whichever draws less attention). Eli expresses curiosity about the outside world and hints at his willingness to accompany the PCs when they leave (if any PC appears susceptible to his charms, he attaches himself to that character). He can spin out stories of village life at length, each detailed but unhelpful. If pressed for information useful in resolving the present crisis, he suggests they ignore “that gasbag Murdows” and put their trust in the sage, Dyson. (“He’s seen the world, and there’s a lot goes on in that head. Murdows should listen to him more than he does.”) Eli’s cottage, should they search it, is innocuous; he had been experimenting with tanning human skin but burns all the evidence once the player characters arrive in town.

15. Cottage. Three faux humans [hedgehogs] live here in a messy but sturdy cottage. The baker once lived here, but the current residents have stuffed the old brick ovens with straw and use them as a comfy, snug bed.

16. Cottage. Five faux humans [squirrels] live here. The cottage is neat but unremarkable.

17. Cottage. This cottage is neat but very sparse. The three farmers (three faux humans [wild pig]) who live here are the only ones to break out in mourning if the PCs reveal the fate of the three peasants killed by the Horseman in Scene 1. Brok’s “widow” collapses, weeping and wailing, to be helped from the scene by her brother and uncle. Alternatively, if the PCs managed to rescue the fleeing peasant in Scene 1, here he reunites with his wife amid shouting, hugs, and kisses.

Development: As long as the player characters remain on the good side of Dyson, the faux humans continue their masquerade as friendly, simple peasants. While some may act oddly at times (minor reversions to animal behavior), the PCs are likely to ascribe these incidents to a reaction to prolonged stress. However, should the PCs penetrate the disguise or shift their allegiance away from the townspeople and toward the Horseman and the elves, the villagers turn deadly, as described in Scene 14.


SCENE 5: INFORMATION

Once the player characters arrive in Ossington, presumably they’ll want to talk to somebody who can fill them in on what’s going on here. Dyson, of course, knows the most but prefers to keep a low profile. Hence they’ll initially be directed to Murdows, either by Tanasha (see Scene 2), the Cuckoo (see Scene 4), or the townspeople in general.

They’re unlikely to be impressed with Murdows, either at first sight or upon further acquaintance. A man of about sixty, he’s one of the few who shows no sign of malnutrition. Nervous, dithering, and indecisive, he’s the very picture of someone who acquired his position through connections, not merit. Motivated primarily by a strong sense of self-preservation, he hardly looks the part of a master plotter, which is exactly why Dyson finds him so useful a tool.

Whatever his character flaws, Murdows is a gifted speaker, able to judge just what an audience wants to hear and frame his words accordingly. He also has the quirk of gesturing all the time he is talking, for emphasis. He begins, on first seeing the characters, by raising his hands and eyes to the heavens and giving thanks to all the gods that deliverance has come at last. If asked just what’s going on, he spins the following tale.

“It began a few months ago,” he says. “We’ve always had problems with the grugach — that is, the wild elves who live off to the northwest. They hate everybody who isn’t an elf, and I’ve even heard that they hate other elves that aren’t of their tribe. Usually they just ignore us so long as we stay out of their part of the woods and we let them be. It’s a big forest, after all, and except for a few hunters and wood gatherers, most of us rarely went too deep into the woods, while so far as we know they rarely left the darkest area of the forest.

“All that changed when the Horseman came riding into town — about three, four months ago I guess it was. We never learned his name and never saw his face, ’cause he never took off that great big helmet. He visited each of the old monuments in these parts one by one — the chapel, the circles, the Secret Keepers, the Red Horse, and the old barrow. Last we saw of him, he was riding away north of town up toward the Great Barrow.

“Then, next thing we knew, a group of woodsmen who’d gone out gathering wood went missing. We found their bodies the next day, shot full of elf arrows. It was like that for a while: somebody’d just go missing, and maybe we’d find the body and maybe we wouldn’t. Then they got bolder, and started shooting folks who weren’t in the woods at all but out plowing in broad daylight. Elder Meril, the mayor before me, led a group out under a white flag for a parley, but they never came back. We found the massacre site two days later.”

He gulps and turns pale. “We weren’t sure if all the bodies were there or not, the way they’d been hacked apart. Meril’s body was intact, though — with so many arrows shot through him that we couldn’t get him loose from the tree.

“We tried to send for help, of course, but that’s when we found out the Horseman hadn’t gone away at all. He’s lurking around the area, springing out to ride folks down or hack ’em to bits with that big sword of his. We figure he must be working with the elves, but I don’t know why or how he gets around the way he does.

“Since then, things have gone from bad to worse. We had to eat the sheep and chickens, so there’s no more livestock. We couldn’t plant the crops, so there will be no harvest come autumn. The Horseman guards the road to the south, so no one gets out that way — not even the brave volunteers you met up with. The elves lurk up north and take pot-shots at us from the woods from time to time, just enough to keep everyone lying low. Even the wild animals in the forest seem to be dying off. We’re getting pretty desperate. Can you help us?”

Most of this is a lie, the reverse of what really happened, but Murdows has woven enough truth into it to make plausible. If pressed on a point, he professes bafflement at why the elves and the Horseman are suddenly so hostile and asks whether similar attacks have been occurring elsewhere. (“We’ve been a bit out of touch, you know.”) He pleads with the PCs, “By whatever gods or goddesses you hold dear,” to help relieve the famine. If they could somehow hold back or drive off the besiegers, he promises every villager’s eternal gratitude. He even offers them an empty cottage of their own to stay in, rent free, for as long as they want (area 13 on Map Two).

If the PCs question him closely, they find that Murdows has no sense of tactics and knows little of the history of the local monuments — to him they’ve always just been part of the local scenery. He can describe what they look like and give directions on how to find them, but otherwise has little helpful information. He suggests the PCs may want to consult “your fellow adventurers,” who might know more. If queried, he explains that he means two retired adventurers, Tully the fighter and Dyson the sage, who live in town and have been doing what they can to help out. Why, just two days ago they volunteered to lure the Horseman and the elves off the scent of the three villagers in the wagon by laying a false trail and engaging them in the woods north of town, in the hopes that the wagon would be long gone along the road to the south before it was missed.

By the time the player characters have finished talking to the elder, nightfall has come, and it’s fully dark outside. While seeing them off, Murdows may be the victim of an elven attack right before the PCs’ very eyes; proceed to Scene 6. If the PCs are becoming rest-less during the long exposition, the attack should come earlier, interrupting Murdows’s speech with sudden, deadly force. (They can always get the gist of the unfinished conversation from Dyson and the other townspeople.)

Elder Murdows: hp 7; see Appendix I.


SCENE 6: ASSASSINATION (EL Special)

This attack can come at any point when Murdows is not safely behind closed doors and shuttered windows but is most likely to occur at the end of their long conversation with him (see Scene 5), as he points the way to their temporary cottage, Dyson’s tower, or some other local landmark.

Make the transition as smooth and unheralded as possible, to avoid giving the PCs clues of the impending ambush. You can even make each character’s Spot check (DC 30) in secret to avoid warning them of anything unusual. Success indicates that the character notices a flash of movement behind a standing stone about 100 feet away just before the arrow strikes Murdows.

It happens so quickly that if you’d blinked you would have missed it. One second you’re talking to Murdows, and the next there’s a whump! and a bloody arrow sticking out of his chest. His eyes roll up as he gurgles and pitches forward.

Thanks to her true strike spell, it’s safe to assume that Yellis automatically hits (though you can roll if you want). You can either roll damage normally or assume that the arrow scores a critical hit and slays Murdows outright.

Creatures: Yellis the arcane archer and Thilvara the sorcerer have put together an ambush aimed at slaying Murdows. They are invisible (thanks to Thilvara’s spells) and positioned behind a standing stone in the inner ring.

Tactics: On their turn, a giant owl and 1d3 fiendish hawks (summoned up by Thilvara in the two rounds before Yellis loosed her deadly arrow) swoop down to the attack, probably taking characters by surprise (Spot DC 20 to notice them, or 15 if a character specifically stated that he or she was looking up). The hawks melee with any characters out in the open, while the owl selects a single target (preferably Small) to seize in its talons (which requires a successful grapple check), carry up to an altitude of 140 feet, and drop. Remember that summoning monsters does not dispel Thilvara’s invisibility.

The Cuckoo, if present, hits the dirt and begins using his inspire courage ability, granting the PCs morale bonuses (+1 on attacks and damage and +2 on saving throws against fear and charm effects) starting 1 round later. He stays behind cover for the duration of the encounter.

In the third round, Tully comes running out from area 3 to join the fight. Describe her as a tall, tawny-haired woman dressed in leather armor, drawing a sword with one hand while struggling to get her other arm out of a sling. (She was wounded a day or two ago and has not fully healed.)

As the summoned creatures attack, Thilvara’s hawk familiar delivers an invisibility spell on Yellis while Thilvara casts a silent image of an elf archer running toward the forest (in the opposite direction that the elves plan to flee). The summoned animals fight just long enough for Yellis and Thilvara to make a clean getaway, after which they fly up and vanish into the night. The PCs are not the fey’s primary target, so the only thing that tempts the archer into risking a second shot would be the chance to shoot Tully or Dyson himself. In any case, the archer will be long gone before any PC can reach her position.

Yellis: hp 40; see Appendix I.

Thilvara: hp 26; see Appendix I.

Hawk Familiar: hp 13; see Appendix I.

Summoned Fiendish Hawks: hp 4 each; see Appendix I.

Summoned Giant Owl: hp 26; see Monster Manual page 103.

Tully: hp 55; see Appendix I.

Let the PCs charge off into the darkness if they like — the attackers have withdrawn long before they get there. Assuming a PC has darkvision or uncovers a light source (also unwise), a Search check or Wilderness Lore check by a character with the Track feat (DC 16 due to the overcast night) finds two sets of faint footprints behind one of the standing stones in the inner circle. Another Wilderness Lore check (DC 16) can follow the prints across the field and into the forest. At that point the DC for following the tracks increases to 26 (including harder ground and the elves moving at half speed to cover their tracks).

If the PCs try to follow the tracks through the forest, the Horseman can reappear at this juncture, attacking any character who ventures outside the circles of standing stones into the surrounding forest. He does not cross the barrier of the outer stone circle and will discorporate if somehow forced across that line (re-forming 24 hours later at the tarn).

Development: Variations of this encounter can be run again (the PCs need not even be present but may return to Ossington to find that another villager has been killed in their absence). Initially, the PCs will not be the primary targets of such attacks, but that changes if the fey skirmishers see them aiding or abetting the villagers, or if the PCs lash out against the unseen archer(s). The elves and their allies vary the timing of the attacks to make them unpredictable (and thus harder to defend against). Sometimes the summoned monsters may be first, then the arrows. At other times the attack may be only the monsters or a single arrow. This encounter can easily be adjusted to occur later and make Tully or Dyson the elven archer’s target. Of course, the damage won’t be enough to kill either one, though Dyson attempts to bluff a major injury from the arrow, crawling away and gasping in pain. Tully charges in pursuit of her attacker unless restrained.


SCENE 7: DYSON’S TOWER

PCs might be directed to Dyson’s tower by Murdows or arrive on their own through simple curiosity about who lives in the only tower in a one-donkey town (if the DM decides to defer the ambush in Scene 6 until later). Or they might arrive escorted by Tully or even carrying a wounded Dyson immediately after the ambush.

See Scene 4 for a description of the tower. The outside door is usually kept closed and locked (arcane locked at 10th level — Dyson and Tully can bypass the lock at will). Dyson, after gratefully accepting any healing the PCs might offer (either for himself or, more likely, for Tully), thanks them for their willingness to help strangers. He offers them the benefit of his experience and local knowledge.

If asked about himself and why a wizard would be living in such an out-of-the-way place, Dyson spins a story about the tower having once belonged to his mentor, Olwain. When the old man died and Dyson inherited the place, he retired from adventuring and came here to live, along with his fellow adventurers Tully, Henwen, and the Cuckoo. It’s isolated, true, but until recently was a pleasant spot and well suited to spell research. His special interest, he says, is archetetronics, particularly as it relates to transgenrification.

Most adventurers will ask nothing further, but anyone seeking more information may prompt Dyson to launch into a detailed discussion of arcane principles, which requires a Knowledge (arcana) check (DC 20) to understand. The gist of it is this: Dyson is curious about structure, specifically the differences between different kinds of magic. He’s exploring the barriers that separate arcane and divine magic or different approaches to the same category (bard versus sorcerer, for example). Or school specialization: Why should denying yourself access to one school of magic increase your power in another? He goes on about the ramifications as long as the PCs let him, increasing the impression that he’s a harmless duffer, a sage engrossed in his subject while the villagers are being killed off around him.

While Dyson talks arcana, Tully (who has heard all this before, repeatedly) talks shop with anyone who looks handy in a fight (wearing armor, carrying interesting weaponry). She asks to look at their swords and offers hers up for inspection as well: It’s a fine, heavy but well-balanced blade, clearly dwarven work, bearing a mark that the well informed may recognize as belonging to Durgeddin, a famed dwarven weapon-smith. (Characters who adventured in The Forge of Fury may recognize the name.) If asked, she says she won it by defeating the door-warden of the Great Barrow a few miles to the north; she can show them the place, if they like.

Dyson is well versed in the history of the area and can tell them bits of lore regarding local landmarks, as described in the Megalithic Monuments section earlier in the adventure.

DM’s Note: If the party is a little light on combat specialists, Dyson suggests they take Tully along for any expedition beyond the town. If they’re light on spellcasters, he suggests the Cuckoo accompany them. He believes the strangers will be more willing to trust him if he provides a helper, particularly if the NPC pulls his or her own weight in a crisis. Henwen is busy with her endless prayers and he has research to do, so neither the druid nor the sorcerer joins the PCs, even on a temporary basis.

Dyson: hp 30; see Appendix I.

Tully: hp 61, see Appendix I.


SCENE 8: INTO THE WOODS (EL Variable)

At some point, the player characters are going to want to explore beyond the village, plunging into the Empty Woods in search of the answers to this mystery. What happens next depends on where the PCs go and what they do when they get there.

If he can do so without attracting suspicion, Dyson has either the Cuckoo or Tully join the party to serve as extra muscle. Either can serve as a local guide, having visited all the interesting spots in the vicinity before the trouble began (and, illicitly, since). If the PCs want to examine the standing circles around the town, Dyson accompanies them himself (the better to deflect them with long, involved theories).

No wonder they call this the Empty Woods. There’s no sound of birds, no buzz of insects, no rustle of small creatures in the undergrowth. Only the creaking of the trees in the wind, the fluttering of the leaves, and the crackling of dried leaves and snapping twigs under your feet break the profound silence.

The woods to the south, southeast, and southwest of town are very dense, restricting movement to only one-quarter normal, and even that requires constant hacking away at underbrush. (Creatures of Tiny or smaller size can move normally.) The PCs are also particularly vulnerable to hobyah attacks while under the unending darkness of the trees here (see Scene 10). Characters flying over the trees will be tormented by pixie attacks, elven sniping from below, and the occasional grab by a treant-animated tree (see below).

However, the surrounding forest to the north, north-east, and northwest is much less dense, with plenty of room to walk between the trees. Enough sunlight gets through that the ground here is covered with grass and moss, as well as occasional brambles and ferns. This is clearly a tame forest, as opposed to wild woods.

Each hour that the PCs travel through the forest, roll d% to determine what, if anything, they encounter. If the PCs are stationary, ignore any result other than “None” or “Fey Skirmish.”

Forest Encounters

Roll | Encounter
01–40 | None
41–70 | Sign of Trouble
71–90 | Trap
91–00 | Fey Skirmish

Signs of Trouble

Scattered throughout the Empty Woods are signs of the discord between the wild elves and the faux human villagers of Ossington. If you roll a sign of trouble on the table below, a Spot check (DC 15 for Large or larger objects, DC 20 for Medium-size or smaller objects) allows a character to notice it. If the characters are searching as they travel, they find it with a Search check (DC 10 for Large or larger objects, DC 15 for Medium-size or smaller objects).

Signs of Trouble

Roll | Discovery
01–20 | Human skeleton.
21–35 | Human skeleton with stone arrowhead near rib cage (Search DC 15 to find).
36–45 | Burnt ruins of a hut (former home of a hunter or charcoal burner). There is a 50% chance to find skeletal remains of the (faux human) family that lived within.
46–55 | Badly damaged elven skeleton.56 – 65 Disemboweled body of (faux human) villager.
66–75 | Bodies of 1d3 (faux human) villagers hanging from trees and full of arrows.*
76–85 | Six elf skeletons (victims of the treacherous “parley”).*
86–90 | Unicorn skeleton hacked to pieces.*
91–95 | Great tree that has been girdled (a strip of bark cut all the way around), standing dead. This was a dryad’s tree, killed in such a way so as to condemn her to slow, agonizing death.*
96–00 | Scorched hulk of a tree (treant), its center burned out by the fire.*
*Can only be found once. If rolled a second time, reroll this result.

Characters that come across the dead elves or fey creatures now have evidence that the villagers are not the only ones to suffer from whatever is going on here.

Traps

In addition to the unpleasantness of stumbling across the signs of old atrocities, there’s also real danger out here, both active (from the fey and the Horseman) and passive — the fey have rigged numerous traps to discourage Dyson’s cohorts and the faux humans from venturing into the woods heedlessly. Their material resources are slim, but with a treant as their ally, moving vast amounts of wood, dirt, or stone is not a limiting factor. Characters that run into a trap or two are likely to slow down and try checking everything. Let them: They may avoid a few traps, but this caution slows them so much that it should double their number of encounters with the Horseman (see Scene 9) and ensure that they encounter the hobyahs under the worst possible conditions (see Scene 10). Unless noted, PCs can find these traps with a Search check (DC 20) and defeat them with a Disable Device check (DC 20).

Traps Roll | Trap
01–10 | Dangle Snare: CR 1; +5 melee touch attack (no dam-age). This simple snare attached to a bent tree limb jerks the victim off his or her feet and leaves the character dangling upside down. There is a 50% chance that the characters will also have an encounter at this location (see Fey Skirmishes below).
11–40 | Punji Sticks: CR 2; +0 melee (1d3 points of damage per injury plus disease). A multitude of tiny stakes (roughly the size and shape of wooden nails) are fixed upright in the ground and covered with living vines or perhaps a drift of leaves. This trap functions much like caltrops (shield, armor, and deflection bonuses don’t count toward AC, though shoes or other footwear adds +2 to AC). A hit reduces the creature’s speed by one-half for one day, and the punji sticks are also smeared with filth (Fortitude save DC 12 or catch filth fever).
41–60 | Thorn-Net: CR 2; +4 melee (1d4 thorns for 1 point of damage per thorn plus blue whinnis poison). From time to time characters have to brush aside hanging mosses and trailing vines. A few of these are trapped with poisoned thorns that prick the flesh of any unwary hand. The thorns are coated with blue whinnis poison (Injury DC 14, 1 Con/unconsciousness).
61–80 | Pit Trap: CR 4; no attack roll necessary for falling damage (2d6); +10 melee attack for 1d4 spikes (1d4+2 points of damage per spike plus disease); Reflex save (DC 20) avoids. Measuring 10 feet wide and 5 feet across, this 20-foot-deep pit has 3-foot-long stakes set along the bottom. The bottom of the pit is filled with filthy water (up to the level of the stakes), meaning that anyone who falls into the pit must make a Fortitude save (DC 16) or catch blinding sickness (see Disease in the DUNGEON MASTER’s Guide).
81–90 | Impaling Log: CR 4; +8 melee (8d6/×3 crit). Brushing aside the wrong branch releases a strong, sturdy branch holding a sharpened log about 1 foot in diameter, which comes whirling around the trunk to impale anyone unlucky enough to be standing in its way.
91–00 | Crushing Logs: CR 5; +10 melee (10d6). A trip-vine strung at ankle level releases two heavy logs, which swing in from either side to meet in the middle with immense force.

Fey Skirmishes

If the heroes haven’t already fought the elves, these will be warnings: arrows fired into tree trunks only inches from a PC’s face, pixie illusions warning the heroes to turn back, or trees moving to block the characters’ path. None of these creatures listen to any appeal to reason or call for a parley. The elves fell for that once, and the result was a massacre of their tribal leaders.

However, if bad blood already exists between the PCs and the elves, or if one of Dyson’s allies accompanies them, the attacks turn deadly.

Capturing one of the fey alive is difficult. The fey retreat whenever possible, using arrow cover, and traps to keep characters from closing with them. Should the PCs be very good or simply lucky, they may be able to wipe out the elves altogether, but this does not stop the Horseman (and in fact causes the PCs to become targets of his attacks). Note that any ally of Dyson does everything possible to make sure no elf gets taken alive.

Fey Skirmishes

Roll | Skirmish
01–40 | Grugach Archer (EL 3): Zarn fires arrows from hiding places 100 feet away. He is well hidden, requiring a Spot check (DC 27) to locate him. He aims at a single target, hoping to take him or her out of the fight. Targets in the thick forest should have at least one-half concealment (20% miss chance). If the characters return fire or try to close the distance to the elf, he flees.
41–60 | Animated Trees (EL 8*): As the characters walk past a large gnarled oak tree, it comes to life and attacks them as if it were a treant. As soon as the PCs mobilize to fight the tree, a second tree attacks from the rear. These are animated by the treant Gnarlroot, who stays at a distance (he can animate from up to 180 feet away). If a tree takes more than half its hit points in damage, Gnarlroot returns it to normal and animates another one. Thus, the attacks can come from any direction. This continues until the PCs begin using fire attacks against the trees (Gnarlroot doesn’t want them to start a forest fire) or until he risks discovery at their hands.
61–80 | Pixie Tricks (EL 4): The pixie Vesley uses his magic to sow confusion and discord among the PCs and their allies. He may try to lure them into a trap (see above) with permanent illusion, to start a fight using confusion, to slow them down with entangle, or even tease them by taking the form of a wounded villager with polymorph self. He may even follow the heroes and uses dispel magic to counterspell an important spell they attempt to cast.
81–00 | Summoned Serpent (EL 5*): Thilvara the sorcerer lurks in the forest and summons a Tiny fiendish viper in the midst of the heroes. At no time will she engage in direct combat with the PCs.
*This notes the EL for the summoning or animating creature. Heroes gain no XP for defeating summoned or animated creatures.


SCENE 9: THE HORSEMAN RETURNS (EL 10)

Once PCs leave the protective double circle of standing stones that surrounds Ossington, they’ll be attacked at least once per day by the Horseman, who silently focuses his attacks on any villagers in their midst, only fighting PCs who get in his way. Remember that he can appear by day as well as by night, whenever seems dramatically right (or, within the game, whenever the PCs do something to trigger his involvement).

Creatures: The Horseman does not attack player characters that have not yet attacked him or the fey. However, once they’ve attacked either him or the fey, or if they’ve actively aided the villagers, they become legitimate targets of his vigilance. (Conceivably, this attack could occur as soon as the night of their arrival in Ossington, where he could appear to cover the escape of Yellis in Scene 6.)

Tactics: Should the player characters earn his wrath, the Horseman unleashes the full array of his ghost abilities against them. This is most effective if he begins small and gradually builds, revealing additional powers with each subsequent encounter. In their first meeting (Scene 1), he uses only his manifestation ability. The next time they encounter him, his steed uses its frightful moan (actually a drumming of its hoof beats). In later encounters he also uses his telekinesis ability to hurl a single target (up to 300 pounds) 120 feet in any direction, including straight up. Naturally, at all times he uses his combat abilities to best advantage.

Though both he and his mount can fight separately if the other is banished or discorporated, they prefer to fight together as a single unit (the habits of the living linger on in the dead).

Remember that this vengeful spirit is deadly but not evil, despite appearances to the contrary. He avoids killing obviously good-aligned characters if at all possible and may surprise them by the occasional chivalric gesture (not administering a coup de grace to a fallen opponent, for example). Courageous to a fault, faithful beyond death, he cannot communicate with the player characters to explain their misapprehensions. He can only protect the innocent (in this case, the fey) and punish the evildoers (Dyson, his cohorts, and the faux humans) to the full extent of his ghostly powers.

Development: It may take some time for the PCs to develop a healthy respect for the Horseman as a foe, since in their first encounter he avoided combat and departed as soon as his goal — preventing the three faux humans from escaping his cordon — had been achieved. If the PCs performed exceptionally well in that first encounter on the road, they may even believe him destroyed.

They are soon disabused of such optimism. The Horseman cannot rest until his mission is achieved or his remains have received appropriate burial rites according to his faith (the church of Pelor); see Scene 13. Therefore, even if “slain” in combat his material form reforms within 2d4 days and rides forth again (the same applies to his ghostly steed, formerly his faithful warhorse). However, since he always takes form again at the place of his burial (the tarn below Red Horse Hill), this may win the PCs a little time. The Horseman can travel at a tremendous pace (especially since he can ride right through trees or other obstacles), but still it takes him some time to move from one spot to another.

The Horseman: hp 52; see Appendix I.

His Steed: hp 52; see Appendix I.


SCENE 10: HOBYAHS BY NIGHT (EL 8)

Dyson and Henwen’s alliance with demonic forces has already borne fruit. Not only have they gained the Cuckoo as an ally to assist in their plans (and serve as a link to a wider network of demonic spies infiltrating the game world), but their activities have attracted a number of fiendish creatures to the area: the hobyahs.

Creatures: A pack of six hobyahs targets the characters for a nighttime ambush.

Tactics: A typical hobyah attack only occurs at night (or, in the deep forest, in an area where the light is dim from the overhanging foliage). With a Spot check (DC 23), a character notices movement in the trees, as here and there a hobyah flees from their approach, sometimes ducking behind a branch or trunk like a squirrel (keeping the tree between itself and the viewer). That the odd little creatures flee may give the PCs false confidence — after all, it’s hard to be scared of a small, shy (if odd-looking) varmint.

After a time, though, characters may notice that the hobyahs seem to gain confidence. Ones they passed earlier seem to be following behind (they’ll hear rustlings in the trees and catch quick glimpses of them ducking under cover). Soon there are three, then four, then half a dozen or more, ahead and behind and alongside the party, staring with wide, unblinking eyes that shine slightly in the gloom.

Then, suddenly, all six hobyahs swarm the party, springing from the trees with open maws. They also immediately swarm to attack if the characters launch a projectile at them. The hobyahs do not fight to the finish but flee en masse if melee goes against them, melting into the shadows and leaving their hapless targets deep within a dark, pathless forest.

Hobyahs: hp 16 each; see Appendix II.


SCENE 11: THE WARLORD’S TOMB (EL Variable)

This site has nothing to do with the trouble currently facing the area, but it’s almost inevitable that the PCs come here on a wild goose chase, seeking to put an end to the Horseman’s depredations, to purge the land of undead, or simply to find some good loot. They’ll soon find that this is one wild goose that chases back.

The hill (or mound) before you has a diameter of over 500 feet and rises some 100 feet. As far as you can tell, there’s only one entrance, on the west side: a dark tunnel bracketed by two standing stones, a lintel stone between them linking the three into an inset trilithon. A short inscription is carved deeply into the lintel stone.

The hill is artificial, built centuries ago to honor the fallen war leader. The inscription is in the same runic language (Druidic) as the spells carved on the stone circles but lacks the magical protection of the inscriptions on the standing stones ringing Ossington; it was meant to be read. A druid, or anyone under the effects of a comprehend languages spell, can make out the inscription as simply “Saithnar the Warlord.”

Entry Chamber: Just inside the entrance is a small chamber dominated by a great altar-like stone tomb. Spiral carvings decorate the walls, floor, and roof. The wall opposite the entrance bears another inscription in the same ancient script. As before, anyone who can read Druidic can make out the ancient inscription:

“Heart shall be bolder

Courage the greater

Will the sterner

As our strength lessens.”

This is a once-famous excerpt from the Saithnasmal, the contemporary epic poem describing Saithnar the Warlord’s successful efforts to repel the invaders threatening his people. This particular stanza represents his speech in the midst of the final battle admonishing his soldiers to follow his example and fight on, even though mortally wounded by enemy treachery. A bardic knowledge check (DC 25) or a Knowledge (history or local) check (DC 30) can identify the source of the text, as well as its significance.

There is nothing else of interest within the chamber itself except for the battered remains of a skeleton in mangled chainmail. (Tully, if with the party, identifies this as the door warden she slew and whose sword she now carries.) The altar-tomb is in fact a solid block of stone that serves as an offering table where folk could leave tokens of respect. (This occurred until quite recently — in fact, until the townspeople were killed off over the last few months.) The undead door warden regularly removed any items of interest and carried them to the warlord deep within the barrow, eventually discarding the rest. The chamber has three secret doors, each of which requires a separate Search check to detect (DC 20 for the one in the north wall, DC 25 for the other two). All three secret doors open away from the chamber, and all three are weighted so that they close by themselves if not held or wedged open.

The Circle-Maze (EL Variable)

The entire system of underground passageways was created by building thirteen circular walls in concentric circles, linking them up in a complicated maze pattern, and then filling the spaces between with rubble to create the hill above. The maze is particularly treacherous in that the corridors are not laid out with mathematical precision. The flooring is subtly uneven, imperceptibly rising and falling, so that not every passageway is on the same level. Thus, if a character attempts to walk straight to the center of the maze ethereally, he or she has only a slim chance of coming upon each of the inner corridors. Roll d%: 01– 30 = too high (the PC passes beneath the target passage), 31– 60 = correct (PC encounters target passage), 61– 90 = too low (the PC passes beneath the target passage), 91– 100 = lost (character veers to left or right and loses bearing, emerging at a random point in the maze). It should be clear to any arcane spellcaster that dimension door or teleport is far too hazardous a way to navigate this maze.

The druids who built the barrow devised the maze to protect the warlord’s resting place from impious intrusion. His undead servitors could navigate the maze without error, but enemies seeking to pursue him beyond death (a very real possibility at the time) would find him well prepared to defend himself. Knowledge of the correct route was passed down orally within their order, but this knowledge was lost with the death of the last druid some centuries ago.

Traps: Saithnar’s barrow is protected not just by the maze but also by many traps placed within it. These essentially take three separate forms, as detailed below. Each time the characters pass a point marked on the map with a “T,” roll d% and consult the table below.

Development: Should the characters retreat from the barrow and return later, they find that 1d3 traps they triggered have been reset (by Saithnar’s elemental and undead minions) per day that has passed. If Saithnar is destroyed, then the barrow’s defenses will no longer be repaired, and true death will finally come to this place.

Barrow Traps

Roll | Trap
01–50 | Sliding Wall: CR n/a; no attack or damage; Search (DC 20); Disable Device (DC 24). A sliding wall glides out, cutting off the passage. Usually the characters can navigate around the obstruction via another route, but in some cases this trap can be potentially lethal by cutting off their only means of escape. Most sliding walls emerge from the wall on one side, but a few descend from the ceiling.
51–80 | Collapsing Ceiling: CR 5, +15 melee (6d6); Search (DC 20); Disable Device (DC 25). Note: Can strike all characters in two adjacent squares. A section of ceiling on a pivot slams down when triggered by a pressure plate, crushing those beneath it. It also blocks the hallway, possibly trapping or separating the party.
81–00 | Crushing Walls: CR 8; no attack roll required (10d6); Search (DC 20); Disable Device (DC 25). This trap both threatens to kill characters and cuts off those who are on opposite sides once the walls meet.

Creatures: The druids who built the barrow summoned three large earth elementals and charged them with protecting and maintaining the barrow, a task they have faithfully carried out ever since. Each stands a watch of a century before being relieved and replaced by a fresh elemental.

Characters encounter each elemental singly, but the type of encounter can vary wildly thanks to the elementals’ ability to move through earth and stone. For instance, intruders in the tomb sometimes hear a deep, hollow chuckle, apparently coming from the very walls of the tomb itself, just before an earthen hand reaches up to slam a character. If the intruders have been particularly entertaining, an earth elemental may come out and play, taking the form of a great granite boulder and rolling down a hall after them (treat as an overrun), only to merge seamlessly into the far wall instead of hitting it.

Earth Elementals (3): CR 5; hp 60 each; see Monster Manual page 87.

Creatures: Much like their former master, the warlord’s servitors have become undead creatures. However, they do not maintain their master’s fair nature. Instead, these wights hunt ceaselessly throughout the barrow for living creatures. A total of eight of the foul creatures lurk here, though the characters likely encounter only one or two at any given time. Thanks to their ability to hide and move silently, surprise attacks should be common.

These barrow guardians still wear remnants of once-fine chainmail and have rusty swords buckled at their belts, though they use their clawed hands for slam attacks.

Wights (8): CR 3 (1 wight) or 5 (2 wights); hp 26each; see Monster Manual page 183.

Stairs Down

The innermost, thirteenth circle at the center of the maze is in fact a stone spiral staircase leading counter-clockwise down to the actual burial chamber. The stairs are not trapped. They descend from the level of the built-up barrow into a rock-cut chamber within the earth itself: Saithnar’s burial chamber.

Burial Chamber (EL 10)

At the heart of the barrow, beneath the level of the maze, lies the warlord’s final resting place. The stairs end in a stark stone chamber deep beneath the earth. Archways in the center of each wall lead off into darkness. A swirling spiral pattern (similar to those found in the entry chamber) decorates the walls, and a large stone sarcophagus dominates the room. Abstract battle scenes carved into the sarcophagus appear similar to the style of the figure on Red Horse Hill. Atop its lid is the stone figure of an armored man laying full length, his hands still clutching the pommel of a greatsword that extends all the way to his feet.

Creatures: This is Saithnar’s tomb, but the war-lord is not inside it. Instead, he waits quietly in a secret alcove just off the stairs. Discovering the secret door to his hiding place requires a careful Search (DC 30) of the right-hand wall of the stair-way. Otherwise, he waits until the intruders are gathered around his tomb before stepping out behind them to demand that they explain why they have come (see Development, below). If the characters sneak in and immediately begin prying off the lid of the tomb, holy symbols at the ready, he does not bother to parley but simply attacks from behind with surprise, calling forth the two additional wights lurking in the curved passageways behind each archway.

Saithnar the Warlord: hp 52; see Appendix I.

Wights (2): hp 26 each; see Monster Manual page 183.

Tactics: In life, Saithnar was not only a renowned warrior but also a reasonable man. Even as an undead, he is willing to listen to explanations (and apologies), but his patience is limited, especially with callow youths who burst into his barrow waving swords around and making threats. To win his respect, a single character must accept his challenge to a one-on-one duel. The terms of the duel are negotiable, but in essence it should be a straightforward sword fight, without interference from the other PCs or any of Saithnar’s guardian minions.

The fight need not be to the death: If Saithnar bests the PC; he stops the fight before delivering the killing blow to ask if the PC will yield and acknowledge him the victor. If the PC proves the better (or at least luckier) swordsman, Saithnar breaks off the fight and acknowledges his opponent’s superior technique.

Of course, if there’s any cheating on the PC’s part, or if his opponent’s compatriots join in when their friend is in a tight spot, the warlord concludes that he’s facing mere grave robbers after all and lowers the boom: His two minions emerge from hiding and attack.

Development: Assuming the player characters behave honorably, they can gain quite a lot of information from the warlord. The duel over, Saithnar warms noticeably in manner and asks why they have come. He denies any involvement in the recent events bedeviling the village and willingly submits to any truth-testing spell they might have. While lacking any recent information, he knows about the great battles of the past in which he took part (woe unto any PC who strongly resembles his foes from those days). Though he wouldn’t put it past the elves to start an ethnic cleansing of the forest, he can honestly say that he never heard of them doing so before: They always kept to themselves and didn’t bother those who didn’t bother them. He has little contact with the villagers anymore (“The dead should leave the living in peace — that’s why I left the world and came here”), but he says that their behavior changed recently — all offerings to his cenotaph ceased quite suddenly, and not long afterward someone destroyed his door warden.

He knows nothing about the Horseman but emphatically assures the PCs that it’s no minion of his and has nothing to do with the barrow complex.

The warlord also knows about the depredations of the dragon Ashardalon and the steps the druid Dydd took to counterbalance them (see the Introduction), which might provide the final clue the PCs need to solve the mystery. Or, if they haven’t figured out who the bad guys are yet, they may simply file this away as something their friend Dyson will be happy to learn.

PCs who depart in friendship from Saithnar have the honor of meeting one of the great men from a time long past. If they make their story known, bards from hundreds of miles in all directions will want to know every detail of how he looked, what he said, his mannerisms, and the like. Descendants of the folk he saved will offer up prayers, and the barrow will once again become a spot for pilgrimages by the historically minded.

Treasure: The main treasure here is the warlord’s equipment, in particular his sword. His armor is of good quality (masterwork) but not enchanted. Of his other treasures, only his brooch of shielding survived the battle that took his life.


SCENE 12: THE FEY’S LAST STAND (EL 12)

At some point, the characters and the fey skirmishers may have a final reckoning. Depending on the characters’ actions, this scene could come at almost any point in the second half of the adventure. Whatever the lead-in, the fey become determined to wreak vengeance upon the PCs for all the horrors visited upon the fey during the past few months.

This is an exceptionally difficult encounter and should only occur as the climax of the PCs’ delving into the forest. It’s designed to bring a sense of closure that only comes with a knock-down-drag-out fight with a formerly elusive opponent.

Creatures: All remaining members of the skirmish squad — Yellis the arcane archer, Zarn the ranger, Thilvara the sorcerer (and her familiar), Vesley the pixie, and Gnarlroot the treant — take part, creating a combat that promises to be particularly deadly. The PCs may have whittled down the skirmishers’ numbers in previous encounters (though, as noted before, these opponents take pains to avoid direct contact).

Tactics: This is the skirmishers’ last hope of eliminating those who they perceive to be the allies (perhaps even hired mercenaries) of the villagers. They don’t pull any punches, and they fight to the death.

Vesley begins the ambush by firing a sleep arrow at an unarmored (or lightly armored) PC. Thanks to his invisibility, he has a +2 bonus on his attack roll, and his target loses any Dexterity bonus to AC. He has only three of these arrows left after this attack, so he uses them sparingly. Other tactics include a readied dispel magic to counterspell a PC’s spell, entangle (on a group of PCs), or a confusion touch.

At the same time, the two trees that Gnarlroot has already animated attack, preferably in flanking positions around an armored character. If the PCs turn the tide of battle against the skirmishers, he enters the fray personally, coming from behind the characters.

Zarn spends each round readying an arrow to attack anyone who appears to be casting a spell. A hit forces the spellcaster to make a Concentration check (DC 10 + damage dealt + spell level). He also remains mobile, trying to avoid being pinned down.

Thilvara summons 1d3 fiendish hawks, then casts enlarge upon her familiar (granting it a +2 enlargement bonus to Strength) and sends it into battle.

Yellis adjusts her strategy as appropriate, trying to prevent the PCs from gaining the upper hand. If the characters’ spellcasting power proves too great, she targets spellcasting PCs. If one or more characters move into the forest to find opponents, she peppers them with arrows while staying out of reach.

The forest environment also affects the battle. The moderate undergrowth reduces movement to three-quarters normal. Anyone in the forest has at least one-quarter concealment (10% miss chance) at all times, and cover is easy to find. Of course, a PC who hunkers down to avoid arrow shots becomes a prime target for the animated trees, and the pixie is mobile enough to make most cover useless.

As noted before, the skirmishers pointedly ignore any PC attempts at a parley — they’ve fallen for that trick before. Should the PCs go out of their way to prove their innocence (such as letting a wounded skirmisher escape); the pixie uses detect thoughts to probe for the characters’ true motivations. If he finds no true malice, he tries to convince Yellis and the others to stand down. This is probably the PCs’ only chance for a peaceable conclusion; otherwise, the battle ends when only one side remains standing.

If the skirmishers are defeated, the village won’t have any more trouble. Should the PCs lose; the skirmishers hang the PCs’ dead, looted bodies from a tall tree near the village as a warning.

Ad Hoc XP Adjustment: Due to the formidable situation provided (forest ambush against unprepared PCs); this encounter should award 150% of the normal XP. The Encounter Level (EL) has been raised by +1 to represent this difficulty.

Yellis: hp 44; see Appendix I.

Zarn: hp 19; see Appendix I.

Thilvara: hp 26; see Appendix I.

Hawk Familiar: hp 13; see Appendix I.

Vesley, Pixie: hp 3; see Monster Manual page 172 (no memory loss arrows).

Gnarlroot, Treant: hp 66; see Monster Manual page 178.


SCENE 13: THE HORSEMAN’S REST (EL 10)

Eventually, the PCs may tire of their running battle with the Horseman and seek to track him to his lair. This is made difficult by his slipping in and out of etherealness in his comings and goings, but by process of elimination they should eventually be able to pinpoint the tarn beneath Red Horse Hill as his body’s last resting place. Read the following text to the players when the PCs reach the tarn.

A forbidding place, this tarn. The water is murky from dissolved clay and chalk, giving it a color unpleasantly like diluted blood. There’s a foul smell of mud and swamp gas in the air, stagnant and wet with an undertone of death and rot. The hill above is covered with short, tough grass, but the borders of the tarn are bare clay. There’s no sign of pond life — no ripples of frogs or fish, no buzzing insects, no weeds or turtle heads poking above the water.

Creature: When the characters approach, the Horseman appears again. They do not see him approach; he’s suddenly just there. This time he does not attack but merely sits atop his horse watching them, apparently waiting their next move. If they insist on engaging him, he charges into battle, using every power he possesses (see Scene 9), but he does not initiate conflict here even if they’ve battled before. (Note: If one of Dyson’s allies accompanies the PCs, he or she does everything possible to provoke a fight and to prevent the PCs from discovering what’s hidden in the lake.)

If they wait to see what he does, he rides slowly across the lake, his steed’s hooves making little plock! plock! noises with each step. Reaching a point about 30 feet offshore, he turns to face them, then makes a kind of salute with his left hand and sinks slowly beneath the surface. A Knowledge (religion) check (DC 15) can identify this as a holy sign among the faithful of Pelor.

Characters who investigate the spot where he sank can, with a Search check (DC 20), find his bones and the bones of his warhorse. Only the head is missing (Henwen fed it to her hobyah, lest anyone try to raise him from the dead). His armor and gear are rusted and ruined but still show the signs of the dozens of stab wounds that killed him. Only the golden holy symbol — Pelor’s golden sunburst — he wore on a simple chain around his neck remains uncorrupted.

PCs who had accepted the villagers’ story now have a conundrum. Why would an evil ghost wear a lawful good holy symbol? Why would a paladin’s ghost ride around attacking villagers? Just who are the good guys here?

Burying or destroying the paladin’s remains lays his ghost to rest. The PCs should receive the full XP reward for laying the ghost to rest, whether by giving him proper burial (if they are well disposed toward him) or by destroying the bones (if they still think he’s the enemy).

The Horseman: hp 52; see Appendix I.

His Steed: hp 52; see Appendix I.

Development: Crafty PCs may decide to delay this encounter in order to get the Horseman to join them in one or more additional scenes. He certainly joins them in riding to the village but still cannot enter the area bounded by the stone circles without discorporating for the day. (He could, however, take part in an attack against hobyahs or a raid on the chapel.) And of course he could patrol its perimeter, preventing any of the faux human villagers from escaping. He does not enter the barrow (doing so represents a departure from his true mission), and any attack on the fey reawakens his hostility toward the player characters (these are among the innocents he died trying to help).


SCENE 14: SHOWDOWN (EL 13)

This scene, the true climax of the adventure, only takes place if the player characters eventually figure out that they have been used, duped by the real villains of the piece into doing their dirty work for them. That should make them very angry. With righteous indignation, they probably come stalking right into town to demand a reckoning.

Of course, assuming that Dyson has been keeping a pretty close watch on the PCs (via his spy in their midst and also the ever-lurking hobyahs), he should have a pretty good idea when the jig is up (at which point he orders Tarbee slain — and Murdows as well, if he survived the earlier assassination attempt). As the PCs approach, he puts his plan into action. Read the following text to the players:

As you enter Ossington, you can’t help noticing that the town is strangely quiet. No one moves about, and only a lonely breeze ruffles through the grass between the cottages.

Then suddenly the silence is broken as screaming villagers pour forth out of the buildings, brandishing clubs and knives! It looks like the entire town has massed to kill you!

Creatures: Nearly half (thirty) of the faux human and faux halfling villagers are present in the mob (the rest have been sent out of town to scatter among neighboring towns and continue to foment trouble). Dyson and Henwen are on top of Dyson’s tower, along with the Cuckoo (if he isn’t accompanying the PCs). If Tully isn’t with the PCs, she hides among the mob of villagers.

Villagers: hp 5; see Appendix I.

Tully: hp 55; see Appendix I.

Henwen: hp 31; see Appendix I.

Hobyah: hp 16; see Appendix II.

Dyson: hp 28; see Appendix I.

The Cuckoo: hp 80; see Appendix I.

Tactics: Villagers immediately mob any PCs entering Ossington, much like in Scene 4. This time, however, the villagers carry clubs and daggers. They can’t do much harm to the PCs (except for an occasional lucky attack), but they slow them and create confusion.

This allows Tully to slip up to a PC and attack. Since every PC should have a number of attackers, a flank attack (and thus a sneak attack) should be easy to achieve.

Assuming there is time before the PCs arrive; Dyson has cast protection from arrows and mage armor on himself. Henwen has cast barkskin, magic vestment, and shield other on Dyson. Dyson’s AC is now 20 (+1 Dex, +4 armor, +3 natural armor, +1 enhancement, +1 deflection), he has a +1 resistance bonus to saves and damage reduction 10/+1 against ranged weapons, and half of all damage inflicted upon him during the fight is transferred to Henwen.

When the fight truly begins, Dyson casts shield, which bumps his AC up to 27, then begins raining summoned monsters (he likes howlers), cones of cold, fireballs, webs, and magic missiles down upon the PCs. During the battle, Henwen uses her spells to support and heal Dyson, only fighting when necessary.

The Cuckoo uses his bardic music to inspire courage (for Dyson and his allies, not for the PCs), unless a PC bard is using bardic music as well, in which case he uses countersong. Fancying himself more a voyeur than a participant, he won’t take part in physical combat. Should any of the PCs attack him, he changes to vrock form, releases a mass of spores, and flies away, laughing at the PCs.

Development: If the party retreats, Dyson sends Tully (if she survives) to follow them and report back on their activities. He’s not stupid enough to think that the PCs won’t return.

The PCs may head to Dyson’s tower (either during or after the battle); refer to Scenes 4 and 7 for information about that location. If Dyson fears that the PCs may defeat him, he has Henwen send a flaming sphere into his study to destroy the papers kept there, then tries to use dimension door to escape the thorp, taking Henwen with him if possible.

If the heroes pursue the Cuckoo as he flies away, he uses teleport without error to escape to a safe place miles distant, not to return to Ossington for many years. (As much as the PCs may want vengeance upon the Cuckoo, the vrock won’t stick around for a fight.)

Ad Hoc XP Adjustment: Due to the formidable situation (the preparation of the NPCs, plus the crowded conditions), this encounter should award 125% of the normal XP. However, slaying the villagers shouldn’t award any XP (they don’t present a real threat to the PCs). Also, the PCs shouldn’t get any XP for the Cuckoo unless they actually defeat him in combat (or inflict so much damage that he must flee to protect himself, rather than from boredom).


Hobyahs (Sidebar)

For years, hobyahs have been little more than a vague rumor. A bardic knowledge check (DC25) or Knowledge (local or nature) check (DC 30) might allow a character to recall vague stories regarding some type of animal or bogie who lived in the woods, stole children, and harassed isolated houses and huts.

A result of 30 or better on a bardic knowledge check allows a bard to recall an old tale of a faithful dog who barked to warn his masters each time the hobyahs came lurking, only to be punished for waking them. After the dog was finally silenced, the hobyahs came, killed the adults, and carried the children away to some grim, unknown fate. A much less sinister variant of the tale also exists, in which the hobyahs rescue an abused child from unloving guardians and carry her off to live in the woods with them forever.

The fey avoid the hobyahs and vice versa. The elves have troubles enough without taking on a band of minor demons to boot, and the hobyahs dislike the taste of grugach (although they’re very fond of pixie, when they can get it). The skirmishers retreat immediately whenever making contact with even a single hobyah, knowing from bitter experience that where there’s one, there will soon be more.


(Sidebar) Ossington (thorp): Nonstandard; AL appears N, actually LE; 40gp limit; Assets virtually none remaining [formerly 120gp; see Scene 1];Population 74; Isolated (formerly human 96, halfling 2, half-elf 2; now fauxhuman 71, faux halfling 24, plus

(Sidebar) Ossington (thorp): Nonstandard; AL appears N, actually LE; 40 gp limit; Assets virtually none remaining [formerly 120gp; see Scene 1]; Population 74; Isolated (formerly human 96, halfling 2, half-elf 2; now faux human 71, faux halfling 24, plus 3 humans [Murdows, Henwen, Tarbee], 1 tiefling [Dyson], and 1 vrock [the Cuckoo]).

Authority Figures: Elder Murdows (male human Ari2).

Important Characters: Dyson the “sage” (male tiefling Sor11), Henwen (female human Drd3/Clr7), Tully (female faux human Rog6/Ftr2/Shd2), the Cuckoo (vrock Brd3).

Others: Sixty-nine of the current inhabitants of Ossington is faux humans (a total of 52) or faux halflings (a total of 17) who have taken the homes, clothes, and places of the former human villagers (who have been murdered and eaten). These appear to be typical peasants — mostly farmers, along with a few craftsmen (woodworkers, miller, etc.). See the sidebar Faux Humans of Ossington for details.


Faux Humans of Ossington (Sidebar)

As noted in the create faux human spell description in Appendix III, the villagers appear identical to normal humans or halflings. Not all of them have yet taken names, so when asked they’re likely to give the name of one of the deceased villagers. Use (or reuse) the following names as needed (“Aye, that’s Big Dugal; the one you met before would be Little Dugal”): Alsan, Bae, Charl, Dugal, Emrys, Fen, Gelpas, Herlew, Jankin, Kira, Loy, Myla, Neb, Obyn, Panweir, Reece, Seith, Taff, Walther, Yon.

The spell only functions properly on Small or Tiny animals and between Dyson’s failed experiments and over-hunting, all such animals have been scoured from the forest for miles in all directions.


Encounter Skills (Sidebar)

The various encounter skills will come into play in many situations during this adventure. Some examples are listed below.

Bluff: Dyson (+12), Murdows (+10), the Cuckoo (+7), and Tanasha Lu (+6) can all come up with plausible explanations for any little details that might be worrying the characters.

Diplomacy: Dyson (+5) uses this skill to make himself appear the voice of reason, and indeed he’s quite willing to strike a mutually beneficial deal with unscrupulous characters. If he decides to try to recruit a PC to his cause, this skill is how he makes the offer as appealing as possible. The warlord (+8), by contrast, uses it to avoid a pointless fight it possible and to barter a less destructive solution to their differences.

Gather Information: PCs may use this skill to pump the townspeople for information. The NPCs (the Cuckoo +7, Dyson +5) in turn will use it to find out why the PCs have come and if they have any hidden motivation (are they in the pay of the elves, did they know the deceased paladin, are they just playing dumb or genuinely uninformed, etc.).

Intimidate: The PCs should find it easy to intimidate the villagers, though there is little to be gained by such a tactic.

Sense Motive: PCs can use this skill to counter the bluffs of the townsfolk. Major NPCs (the Cuckoo +13, Dyson +6, the war-lord +5) use it to gauge the trustworthiness of the PCs.


Using Magic (Sidebar)

Throughout the adventure, wary PCs may try various spells to gain information. Consider the following when determining the results of their endeavors.

Even though the target of a charm spell regards the PC as a trusted friend, that does not mean he tells her all his secrets on the spot. Instead, the charmed character asks permission of Dyson at the earliest opportunity to recruit the spell-caster to their cause, where-upon Dyson enjoins the character to keep the secret just a while longer as a pleasant surprise for his new friend.

Detect animals does not work on the faux humans (they are humanoids now, not animals). Detect evil shows no evil on the part of the faux humans and most of the major NPC enemies are protected in some way (Dyson, Henwen, and the Cuckoo) or are not evil (Tully, Tanasha Lu, and Murdows). Detect thoughts reveals the general low intelligence of the villagers, as well as thoughts of fear, hunger, or other appropriate themes.

Spells that detect lies (discern lies, zone of truth) work similarly to the Sense Motive skill. In any encounter with a character, major NPCs (particularly Dyson) attempt to speak as closely to the truth as possible.

Extremely powerful divination magic (such as divination, commune, and legend lore) can provide useful (if cryptic) information on a variety of topics. Don’t try to thwart characters that use such spells wisely, but don’t give away the whole show.


Ruined Elven Village (Sidebar)

The PCs probably won’t discover the original elven village, which lies fifteen miles to the southwest. If they do, they find it quite small — only eight simple huts, all burned — and quite empty. The bodies of two dozen elves still lie where they fell after the treacherous surprise attack by Dyson and his cohorts.


CONCLUSIONS

Now’s the time to wrap up all those loose ends. Did the player characters ever twig to what was going on, or did they accept the townsfolk’s explanation?

First Option: “Our Work Here Is Done”

Did they kill the elves, destroy the Horseman, plunder the barrow, and put all its inhabitants to the sword? Then they can ride back to Ossington, report to Dyson, and accept his grateful thanks for a job well done. He rewards them with some minor magic items (a scroll and a potion or two, all in keeping with his purported low level). If the PCs befriended any of the townspeople, such as Tanasha Lu (from Scene 2), that NPC may ask to join them in their travels.

In this turn of events, the PCs never solve the mystery but leave with a virtuous sense of having stopped the bad guys, garnered some pretty neat loot (or at least a modicum of treasure), and helped those who couldn’t help themselves. All in a day’s work.

Second Option: “We Gave It Our Best Shot”

It’s quite possible that the player characters attack Ossington but fail to defeat Dyson and his minions, especially if the PCs and any NPC allies are not well prepared going into the final battle (for example, if they fail to rest and regain spells and hit points before triggering the encounter). If they opt to withdraw when the fight turns against them, escape should be difficult but not impossible — the faux humans are unskilled if fanatical warriors and should do little more than slow them down. More problematic are attacks from Dyson’s summoned monsters, his spells, and Tully’s sneak attacks, all of which continue as long as any good target offers itself. If the PCs begin to retreat, Dyson’s forces concentrate on disabling or killing one PC (or NPC ally) at a time to ensure that the survivors cannot mount as strong an offensive again. Characters who manage to reach the edge of the forest are safe; the villains, wary of a possible ambush, break off any pursuit.

Once the PCs are out of sight, Dyson evacuates the thorp, destroying most of the evidence of his activities here. If pressed for time, he abandons the village outright, killing any faux humans who are too injured to travel; otherwise, he leaves behind some as a decoy to make PCs think the village is still inhabited. He will not leave behind a fallen cohort, instead hoping to have her healed or raised by some of his fiendish allies. Protected by a pack of hobyahs who come in answer to Henwen’s call, he travels nonstop throughout the remainder of that day and all that night (or vice versa, as the case may be), clearing the forest some 30 hours later. Then he and his minions effectively disappear, making good use of his contacts in the nearest town to vanish from sight — until the DM is ready for one or more of them to resurface in some future adventure.

Third Option: “The One That Got Away”

If the player characters figured out that Dyson was the real troublemaker and the other threats were mere distractions, they’ll no doubt want to know just what he was up to.

Quick thinking (or a lucky break) on the PCs’ part can rescue what’s left of Dyson’s papers from the burning room. They’re badly damaged, but a Knowledge (arcana) check (DC 20) and a good working knowledge of the Abyssal language enables a reader of the remaining scraps to work out that Dyson had discovered a method for transforming animals into people. The details are lost, so the spell cannot be reconstructed from these fragments. It also becomes clear, from the remnants of burned correspondence, that Dyson had contacts in cities both major and minor throughout the land — the only hint that he was part of some far larger conspiracy. None of his contacts are identified, with the exception of a sole surviving reference to “The Cathezar,” who was apparently someone (or something) with authority over them all.

Loose Ends: If Dyson and Henwen escape, they make themselves scarce for a while. But the PCs now have a nemesis that can return in future adventures. Let them devote as much time as they like to hunting down any of this elusive group. Following up on such leads can provide the springboard to many future adventures. (The Cuckoo probably won’t reappear any time soon, since he has plenty of other plots brewing.)

Did the PCs find the clue regarding the Cathezar and its hints of a wider conspiracy? If so, local rulers should be warned: Something is up, and demonic agents may be in place all across the land. The DM should feel free to follow this up or not, whichever works best for his or her campaign. (After all, it could be a final bit of mystification by Dyson designed to have them looking suspiciously under every rock rather than coming after him with blood in their eyes.)

Did any of the faux humans survive? For instance, did the PCs overtake the group sent down the road before the final assault — all of whom surrender and beg piteously for their lives rather than fight a hopeless battle without direct orders from their master? If so, what do the PCs do with them? Removed from Dyson’s influence, they’re not evil: He has simply taken neutral animals, boosted their intelligence, and fostered all their worst traits. With patience, some of the damage can be undone, assuming the player characters are interested enough to try. If the PCs show little interest, have someone else (Lord Carroway, a religious order, the nearest archdruid) take over responsibility for the faux humans.

Did the player characters help precipitate an elf–human war? Eventually, the elven queen beyond the forest to the west learns of these events and takes a very dim view of adventurers who helped wipe out a wild elf population, complete with allied fey. The atrocities visited upon the grugach settlement, once they become known, may inflame opinion, and lead to real trouble. These events are beyond the scope of this adventure, but being in the elves’ disfavor can only mean trouble. The player characters may want to make reparations or expiation, undertaking some difficult task to win forgiveness for their error.


APPENDIX I: NPC STATISTICS

The Horseman: Ghost Pal8: CR 10; Medium-size undead; HD 8d12; hp 52; Init +1; Spd fly 30 ft. (perfect); AC 16 (touch 16, flat-footed 15) [20 (touch 11, flat-footed 19)]; Atk +11/+6 melee (1d8+1/crit 19-20/x2, +1 ghost touch longsword) [none except against ethereal]; SA Manifestation, corrupting touch, telekinesis, rebuke/control undead, smite evil; SQ Undead, incorporeal, +4 turn resistance, rejuvenation, detect evil, divine grace, lay on hands, aura of courage, remove disease 3/week; AL LG; SV Fort +6, Ref +3, Will +4; Str 14, Dex 12,

Con —, Int 8, Wis 14, Cha 20. Height 6 ft. 4 in.

Skills and Feats: Diplomacy +9, Handle Animal +7, Heal +4, Hide +9, Knowledge (religion) +2, Listen +10, Ride +12, Search +7, Spot +10; Mounted Combat, Ride-by Attack, Spirited Charge, Weapon Focus (longsword).

Manifestation (Su): A ghost must manifest to make physical attacks against creatures on the Material Plane. When manifested, opponents on the Material Plane may attack it, though it remains incorporeal. Use AC and attack numbers in brackets for non-manifested ghost.

Telekinesis (Su): Use once per round as a free action as Sor 12.

Smite Evil (Su): Once per day adds +5 to attack roll and +8 to damage against evil creature.

Rebuke/Control Undead (Su): Turns or rebukes undead 8/day as Clr 6.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Incorporeal: Can be harmed only by other incorporeal creatures (except when manifesting; see above), +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.

Rejuvenation (Su): If destroyed, reforms in 2d4 days.

Detect Evil (Sp): At will the Horseman can detect evil as a spell-like ability.

Lay on Hands (Sp): Can restore 40 hp per day.

Aura of Courage (Su): Allies within 10 feet gain a +4 bonus to saves against fear effects.

Possessions: Masterwork half-plate armor, large steel shield, +1 ghost touch longsword, golden holy symbol of Pelor (hidden

beneath armor).

Spells Prepared: 1st—divine favor (2), 2nd—shield other.

Roleplaying Notes: The Horseman wants primarily to contain and destroy the evil located in Ossington, but also to aid the fey and any other nonevil victims of the villagers, and lastly to find eternal peace.

Horseman’s Steed: Ghost heavy warhorse, paladin’s mount: CR n/a (included in Horseman’s CR); Large undead; HD 8d12; hp 52; Init +1; Spd fly 30 ft. (perfect); AC 12 (touch 12, flat-footed 11) [22 (touch 10, flat-footed 21)]; Atk +7/+7/+2 (1d4, 2 hooves; 1d4, bite) [+11/+11/+6 (1d6+5, 2 hooves; 1d4+2, bite)]; Face/Reach 5 ft. by 10 ft./5 ft.; SA Manifestation, frightful moan; SQ Undead, incorporeal, +4 turn resistance, rejuvenation, improved evasion, share spells, empathic link, scent; AL LG; SV Fort +6, Ref +7, Will +3; Str 20, Dex 13, Con —, Int

7, Wis 13, Cha 14.

Skills: Listen +16, Spot +16, Hide +9, Search +6.

Manifestation (Su): As Horseman, above.

Frightful Moan (Su): With a standard action, ghost horse can cause all living creatures within a 30-foot spread to make a Will save (DC 16) or be panicked for 2d4 rounds. A successful save immunizes a target to this attack for one day.

Corrupting Touch (Su): Incorporeal touch attack deals 1d4 damage. Add Dex bonus when manifested against material opponents; add Str bonus against ethereal opponents.

Undead: As Horseman, above.

Incorporeal: As Horseman, above.

Rejuvenation (Su): As Horseman, above.

Scent (Ex): Detects foes at 30 ft. or 60 ft. if upwind.

Possessions: Leather barding.

Roleplaying Notes: To serve the Horseman, in death as in life.

Tarbee: Male human Com1; CR 1/2; Medium-size humanoid; HD 1d4; hp 4; Init +0; Spd 30 ft; AC 10 (touch 10, flat-footed 10); Atk +1 melee (1d6+1, pitchfork); AL N; SV Fort +0 Ref +0, Will –1; Str 12, Dex 11, Con 14, Int 10, Wis 9, Cha 7. Height 5 ft. 4 in.

Skills and Feats: Handle Animal +2, Listen +1, Profession (farmer) +4, Spot +1; Alertness, Endurance.

Possessions: His farm, his favorite pipe, and a stash of 11 sp and 22 cp.

Tanasha Lu: Female faux human [fox] War3; CR 2; Medium-size humanoid; HD 3d8+3; hp 16; Init +3; Spd 30 ft.; AC 13 (touch 13, flat-footed 10); Atk +6 melee (1d4–2, dagger) or +6 ranged (1d8, light crossbow); AL N; SV Fort +4, Ref +4, Will +1; Str 6, Dex 17, Con 13, Int 13, Wis 11, Cha 17. Height 5 ft. 2 in.

Skills and Feats: Bluff +6, Listen +2, Spot +2, Tumble +6; Alertness, Weapon Finesse (dagger).

Possessions: Dagger, light crossbow, clothing, simple bluestone necklace worth 5 gp.

Villagers of Ossington: Sixty-eight male and female faux human and faux halfling [assorted animals] War1; CR 1/2; Small or Medium-size humanoids; HD 1d8+1; hp 5; Init +1; Spd 30 ft. or 20 ft.; AC 11 (touch 11, flat-footed 10); Atk +1 melee (1d4, dagger or 1d6, club) or +2 ranged (1d3, thrown stone); AL N (evil tendencies); SV Fort +3, Ref +1, Will –2; Str 10, Dex 12, Con 12, Int 10, Wis 7, Cha 10.

Skills and Feats: Hide +3, Listen +0, Speak Language (Common), Spot +0, Wilderness Lore +0; Alertness.

Possessions: Almost none, other than the single set of clothes each wears and a simple weapon (dagger or club).

Elder Murdows: Male human Ari2; CR 1; Medium-size humanoid; HD 2d8+2; hp 7; Init +0; Spd 30 ft.; AC 10 (touch 10, flat-footed 10); Atk +0 melee (1d4–1, dagger); AL N; SV Fort +1, Ref +0, Will +3; Str 9, Dex 10, Con 12, Int 12, Wis 10, Cha 16. Height 5 ft. 9 in.

Skills and Feats: Bluff +10, Diplomacy +8, Gather Information +8, Knowledge (local) +6, Listen +2, Sense Motive +7, Speak Language (Common, Dwarven, Elven), Spot +2, Wilderness Lore +5; Skill Focus (Bluff ), Skill Focus (Sense Motive).

Possessions: Noble’s outfit of fur-lined scarlet silk robes (worth 75 gp), gold signet ring bearing the town seal (worth 25 gp), 30 sp and potion of cure moderate wounds in pouch, 112 gp hidden away in a stash in his home.

Henwen: Female human Drd3/Clr5; CR 8; Medium-size humanoid; HD 8d8–5; hp 31; Init +5; Spd 30 ft.; AC 11 (touch 11, flat-footed 10) or better (barkskin and/or magic vestment); Atk +5 melee (1d6/crit x2, quarterstaff ) or +6 ranged (1d4/crit x2, sling); SA Rebuke/control undead, domain powers; SQ Nature sense, woodland stride, trackless step; AL N; SV Fort +6, Ref +5, Will +10; Str 10, Dex 12, Con 8, Int 13, Wis 16, Cha 15. Height 5 ft. 5 in.

Skills and Feats: Animal Empathy +8, Concentration +10 (+14 for defensive casting), Heal +9, Knowledge (arcana) +6, Knowledge (nature) +7, Knowledge (the planes) +6, Knowledge (religion) +6, Spellcraft +6, Wilderness Lore +9; Combat Casting, Improved Initiative, Lightning Reflexes, Toughness.

Rebuke/Control Undead: 6/day.

Nature Sense (Ex): Can identify plants, animals, and clean water with perfect accuracy.

Woodland Stride (Ex): Can move through overgrowth at normal speed.

Trackless Step (Ex): Leaves no trail in natural surroundings.

Druid Spells Prepared (4/3/2): 0—flare, guidance, purify food and drink, read magic; 1st—faerie fire, goodberry, obscuring mist; 2nd—flaming sphere, tree shape.

Cleric Spells Prepared (5/4+1/3+1/2+1): 0—create water, cure minor wounds, inflict minor wounds (2), mending; 1st—cure light wounds, divine favor, entangle*, inflict light wounds, sanctuary; 2nd—barkskin*, shield other, speak with animals, undetectable alignment; 3rd—cure serious wounds, dominate animal*, magic vestment.

*Domain spells. Domains: Animal (animal friendship once/day); Plant (rebuke/command plants 6/day).

Possessions: Undying staff (16 charges; see Appendix III: New Magic Items), one block of incense of obsession, platinum ring worth 50 gp (focus for shield other spell).

The Cuckoo: Vrock Brd3; CR 16; Large outsider or Medium-size humanoid; HD 8d8+3d6+33; hp 80; Init +2; Spd 30 ft, fly 50 ft. (average) ; AC 25 (touch 11, flat-footed 23) or 26 (touch 12, flat-footed 24); Atk +11/+11/+9/+9/+9 melee as vrock (1d8+4 x2, claw; 1d6+2, bite; 1d4+2, rake) or +2 melee as bard (1d6+4/18–20/crit x2, rapier); SA Spell-like abilities, spores, screech, summon tanar’ri, bard abilities, bard spells; SQ

Damage reduction 20/+2, immunities, resistances, telepathy; SR 22; AL CE; SV Fort +10, Ref +11, Will +11; Str 19, Dex 15, Con 17, Int 14, Wis 14, Cha 12. Height 8 ft. as vrock, 6 ft. 4 in as humanoid.

Skills and Feats: Bluff +7, Concentration +14, Diplomacy +7, Disguise +7, Gather Information +7, Hide +9, Knowledge (local) +12, Listen +13, Move Silently +13, Perform +7, Search +13, Sense Motive +13, Spellcraft +12, Spot +12, Tumble +8; Cleave, Expertise, Improved Disarm, Multiattack (in vrock form), Power Attack.

Spell-like Abilities (Sp): At will—darkness, desecrate, detect good, detect magic, mass charm, mirror image, telekinesis, teleport without error (self plus 50 lbs.) as Sor 12 (DC 11 + spell level).

Spores (Ex): Once per 3 rounds can release cloud of spores that automatically deals 1d8 damage to all within 5 ft., then 1d2 per round for 10 rounds as vines take root and grow in victim’s flesh.

Stunning Screech (Su): Once per hour can emit piercing screech. All within 30 ft. must make Fortitude save (DC 17) or be stunned for 1 round.

Summon Tanar’ri (Sp): Once per day can summon 2d10 dretches or another vrock with a 35% chance of success.

Bardic Music (Su): Can inspire courage, fascinate, inspire competence, or use countersong a total of three times per day.

Immunities (Ex): Immune to poison and electricity.

Resistances (Ex): Cold, fire, and acid resistance 20.

Telepathy (Su): Can communicate telepathically with any creature within 100 feet that has a language.

Spells Known (3/2): 0—daze, detect magic, ghost sound, open/close, prestidigitation, read magic, 1st—detect secret doors, hypnotism, ventriloquism.

Possessions: Ring of misdirection (see New Magic Items).

Tully: Female faux human Rog6/Ftr2/Shd1 (formerly a cat familiar): CR 9; Medium-size humanoid; HD 6d6+2d10+1d8+18; hp 55; Init +8; Spd 30 ft.; AC 19 (touch 14, flat-footed 15); Atk +7/+2 melee (1d10+4/crit 17–20/x2, +1 keen bastard sword) or +10/+5 ranged (1d4+2, dart); SA Sneak attack +3d6; SQ Hide in plain sight, evasion, darkvision 60 ft., uncanny dodge, mind shielding; AL CN; SV Fort +8, Ref +11, Will +4; Str 14, Dex 18, Con 15, Int 9, Wis 12, Cha 12. Height 5 ft. 11 in.

Skills and Feats: Balance +14, Climb +13, Escape Artist +13, Hide +14, Jump +8, Listen +5, Move Silently +14, Perform +6, Spot +6; Blind-Fight, Combat Reflexes, Dodge, Improved Initiative, Mobility, Spring Attack.

Hide in Plain Sight (Su): Tully can use the Hide skill even while being observed, as long as she is within 10 ft. of shadows.

Uncanny Dodge (Ex): Tully retains her Dexterity bonus even when caught flat-footed or attacked by an invisible opponent, and she can’t be flanked.

Mind Shielding (Su): Tully’s ring grants her immunity to detect thoughts, discern lies, and any attempt to magically discern her alignment.

Possessions: +2 studded leather armor, +1 keen bastard sword, 4 darts, ring of mind shielding.

Roleplaying Notes: Tully is deeply devoted to Dyson.

Dyson: Male tiefling Sor10; CR 10; Medium-size outsider; HD 10d4+3; hp 28; Init +1; Spd 30 ft.; AC 11 (touch 11, flat-footed 10); Atk +4 melee (1d4–1/crit 19-20/x2, dagger) or +7 ranged (1d4/crit 19–20/x2, dagger); SA Sorcerer spells, darkness; SQ Resistances; AL CE; SV Fort +5, Ref +5, Will +9; Str 8, Dex 14, Con 10, Int 15, Wis 14, Cha 17. Height 6 ft.

Skills and Feats: Bluff +12, Concentration +12, Diplomacy +5, Gather Information +5, Hide +4, Knowledge (arcana) +7, Sense Motive +6, Speak Language (Abyssal, Common, Sylvan), Spellcraft +7; Great Fortitude, Leadership, Maximize Spell, Toughness.

Darkness (Sp): Can create darkness 1/day as a Sor10.

Resistances (Ex): Dyson has acid, cold, and electricity resistance 5.

Spells Known (6/7/7/7/5/3): 0—daze, disrupt undead, flare, mage hand, mending, open/close, prestidigitation, ray of frost, read magic; 1st—comprehend languages, mage armor, magic missile, ray of enfeeblement, shield; 2nd—arcane lock, knock, misdirection, protection from arrows, web; 3rd—dispel magic, fireball, suggestion; 4th—dimension door, summon monster IV; 5th—cone of cold.

Possessions: Dagger, potion of cure light wounds, arcane scroll of see invisibility, cloak of charisma +2, wand of nondetection, platinum ring worth 50 gp (focus for shield other spell).

Roleplaying Notes: Dyson has a thin tail, but he keeps it well hidden when not relaxing among his allies.

Saithnar the Warlord: Gravewight Ftr8; CR 9; Medium size undead; HD 8d12; hp 52; Init +6; Spd 30 ft.; AC 20 (touch 12, flat-footed 18); Atk +14/+9 melee (2d6+1d6+9/crit 19–20/x2, +1 frost greatsword); SA Fear aura, frightful presence; SQ Undead, resistances, darkvision 60 ft., +4 turn resistance, damage reduction 5/+1; AL LN; SV Fort +6, Ref +4, Will +6; Str 18, Dex 15, Con —, Int 9, Wis 14, Cha 20. Height 6 ft. 4 in.

Skills and Feats: Diplomacy +8, Knowledge (nobility and royalty) +1, Move Silently +9, Ride +10, Sense Motive +5; Blind-Fight, Combat Reflexes, Dodge, Improved Initiative, Iron Will, Mobility, Power Attack, Spring Attack, Sunder, Weapon Focus (greatsword), Weapon Specialization (greatsword).

Fear Aura (Su): As a free action, Saithnar can generate a fear aura that forces each character within 30 ft. to make a Will save (DC 19) or be frozen in fear for 1d4 rounds. Whether or not the save succeeds, any character can only be affected by Saithnar’s fear aura once per day.

Frightful Presence (Su): Any character attacked by Saithnar in melee must make a Will save (DC 19) or become panicked (if 4 or fewer HD) or shaken (if more than 4 HD) for 5d6 rounds.

Undead: Immune to poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, mind-influencing effects, and most effects requiring a Fort save; not subject to critical hits, subdual damage, ability damage, ability drain, or energy drain.

Resistances (Ex): Cold and electricity resistance 20, fire resistance 10.

Possessions: +1 frost greatsword, brooch of shielding (34 points of shielding remaining), masterwork chain shirt.


The Fey Skirmishers

Yellis: Female wild elf Rgr6/Sor1/Arc1; CR 8; Medium size humanoid; HD 6d10+1d4+1d8; hp 40; Init +3; Spd 30 ft.; AC 19 (touch 14, flat-footed 16); Atk +8/+3 and +8 melee (1d8/crit 19–20/x2, masterwork longsword and 1d6/crit 19–20/x2, masterwork short sword) or +13/+8 ranged (1d8+2/crit x3, +1 composite longbow); SA Favored enemy (animals) +2, favored enemy (humans) +1, ranger spells, sorcerer spells, enchant arrow; SQ Low-light vision, immune to sleep, +2 on Will saves against enchantments; AL CN; SV Fort +7, Ref +7, Will +6; Str 10, Dex 16, Con 10, Int 12, Wis 14, Cha 12. Height 4 ft. 8 in.

Skills and Feats: Animal Empathy +10, Concentration +1, Hide +9, Knowledge (nature) +2, Listen +5, Move Silently +9, Search +3, Spot +5, Wilderness Lore +9; Point Blank Shot, Precise Shot, Track, Weapon Focus (composite longbow).

Favored Enemies (Ex): Gains +2 bonus (against animals) or +1 bonus (against humans) to Bluff, Listen, Sense Motive, Spot, and Wilderness Lore checks, as well as to weapon damage rolls (not included above).

Enchant Arrow (Su): Every arrow fired has a +1 enhancement bonus (included above).

Spells Prepared (2): 1st—entangle (2).

Spells Known (5/4): 0—daze, flare, ghost sound, light; 1st— shield, true strike.

Possessions: +2 studded leather, masterwork longsword, masterwork short sword, +1 composite longbow, 20 arrows, +1 ring of protection, potion of cure moderate wounds.

Zarn: Male wild elf Rgr3; CR 3; Medium-size humanoid; HD 3d10+3; hp 19; Init +3; Spd 30 ft.; AC 16 (touch 13, flat-footed 13); Atk +4 and +4 melee (1d8+2/crit 19–20/x2, longsword and 1d6+1/crit 19–20/x2, short sword) or +8 ranged (1d8+2/critx3, masterwork mighty composite longbow); SA Favored enemy (humans); SQ Low-light vision, immune to sleep, +2 Will saves against enchantments; AL CN (formerly N); SV Fort +4, Ref +4, Will +2; Str 14, Dex 17, Con 13, Int 8, Wis 12, Cha 8. Height 4 ft. 10 in.

Skills and Feats: Hide +7, Intuit Direction +3, Knowledge (nature) +1, Listen +3, Move Silently +7, Search +1, Speak Language (Elven, Sylvan), Spot +3, Wilderness Lore +7; Point Blank Shot, Track, Weapon Focus (composite longbow).

Favored Enemy (Ex): Gains +1 bonus (against humans) on Bluff, Listen, Sense Motive, Spot, and Wilderness Lore checks, as well as on weapon damage rolls.

Possessions: Masterwork mighty composite longbow (Str 14), masterwork longsword, masterwork short sword, masterwork studded leather armor, potion of cat’s grace.

Thilvara: Female wild elf Sor5; CR 5; Medium-size humanoid; HD 5d4+13; hp 25; Init +2; Spd 30 ft.; AC 13 (touch 12, flat-footed 11); Atk +1 melee (shortspear 1d8–1) or +5 ranged (masterwork composite longbow 1d8–1); SA Sorcerer spells, familiar; SQ Low-light vision, immune to sleep, +2 Will saves against enchantments; AL CN (formerly N); SV Fort +3, Ref +3, Will +5; Str 8, Dex 14, Con 14, Int 10, Wis 12, Cha 15. Height 4 ft. 8 in.

Skills and Feats: Concentration +8, Hide +6, Listen +5, Search +2, Spellcraft +6, Spot +5; Alertness, Skill Focus (Hide), Toughness.

Possessions: bracers of armor +1, masterwork long composite bow, 20 arrows, shortspear, arcane scroll of summon monster IV (used in Scene 6 to summon a giant owl), potion of cure moderate wounds.

Spells Known (6/7/5): 0—dancing lights, daze, detect magic, flare, ghost sound, mage hand; 1st—enlarge, obscuring mist, shield, silent image; 2nd—invisibility, summon monster II.

Hawk Familiar: CR n/a; Tiny animal; HD 1d8 (special); hp 13; Init +3; Spd 10 ft., fly 60 ft. (average); AC 19 (touch 15, flat-footed 16); Atk +6 melee (1d4–2, claws); Face/Reach 2 ½ ft. by 2 1/2 ft./0 ft.; SQ Improved evasion, share spells with master, empathic link; AL CG; SV Fort +2, Ref +7, Will +9; Str 6, Dex 17, Con 10, Int 7, Wis 14, Cha 6.

Skills/Feats: Listen +6, Spot +6 (+14 in daylight); Weapon Finesse (claws).

Fiendish Hawks (1d3 per casting): CR n/a (summoned); Tiny animal; HD 1d8; hp 4; Init +3; Spd 10 ft., fly 60 ft. (average); AC 17 (touch 15, flat-footed 14); Atk +5 melee (1d4–2, claws); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SQ Darkvision 60 ft., cold and fire resistance 5; SR 2; AL NE; SV Fort +2, Ref +5, Will +2; Str 6, Dex 17, Con 10, Int 3, Wis 14, Cha 6.

Skills and Feats: Listen +6, Spot +6 (+14 in daylight); Weapon Finesse (claws).

Vesley, pixie: hp 3; Monster Manual page 172 (no memory loss arrows).


APPENDIX II: NEW MONSTERS

Gravewight (Template)

Cursed by its enemies (or the gods) to forever inhabit a place between death and life, the gravewight maintains an uneasy existence trapped in its tomb or barrow.

Most gravewights were powerful warriors in life, often leaders of armies. Some became gravewights due to evil acts of torture or the massacre of innocents. Others fell victim to powerful curses bestowed by their enemies. Whatever the reason for their undeath, the result remains the same.

A gravewight appears as a twisted reflection of the form it had in life. Its eyes burn with malevolence, and its flesh has become leathery and desiccated. Though most gravewights burn with evil, some retain the goodness they knew in life.

Creating a Gravewight

“Gravewight” is a template that can be added to any humanoid, giant, or monstrous humanoid creature (referred to hereafter as the “base creature.”) The creature’s type changes to “undead.” It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Increase to d12.

Speed: Same as the base creature.

AC: The base creature’s natural armor improves by +4.

Attacks: A gravewight retains all the attacks of the base creature and also gains a slam attack if it didn’t already have one.

Damage: Gravewights have slam attacks. If the base creature does not have this attack form, use the damage values given in the table below. Creatures with natural attacks retain their old damage ratings or use the values below, whichever is better.

Size | Damage
Fine/Diminutive | 1
Tiny | 1d2
Small | 1d3
Medium-size | 1d4
Large | 1d6
Huge | 1d8
Gargantuan | 2d6
Colossal | 2d8

Special Attacks: A gravewight retains all the special attacks of the base creature and also gains those given below. Saves have a DC of 10 + 1/2 gravewight’s HD + gravewight’s Charisma modifier unless noted otherwise.

Energy Drain (Su): Living creatures hit by a gravewight’s slam attack receive one negative level. The DC for the Fortitude save to remove the negative level is noted above.

Fear Aura (Su): The gravewight can activate this as a free action. It affects each character within 30 feet, who must make a Will save or be frozen in fear for 1d4 rounds. Whether or not the save succeeds, any character can only be affected by the gravewight’s fear aura once per day.

Frightful Presence (Su): Triggered by the gravewight attacking a character in melee. That character must make a Will save or become frightened (if 4 HD or fewer) or shaken (if more than 4 HD) for 5d6 rounds.

Special Qualities: A gravewight retains all the special qualities of the base creature and those given below, and also gains the undead type (see the Monster Manual).

Damage Reduction (Ex): A gravewight has damage reduction 5/+1.

Turn Resistance (Ex): A gravewight has +4 turn resistance (see the Monster Manual).

Resistances (Ex): A gravewight has cold and electricity resistance 20 and fire resistance 10.

Saves: Same as the base creature.

Abilities: Increase from the base creature as follows: Str +4, Dex +2, Wis +2, Cha +4. As undead creatures, gravewights have no Constitution score.

Skills: Gravewights receive a +8 racial bonus to Move Silently checks.

Feats: Gravewights gain Blind-Fight and Improved Initiative, if the base creature doesn’t already have these feats.

Climate/Terrain: Tomb or barrow

Organization: Solitary

Challenge Rating: Same as the base creature +1

Treasure: Standard coins and goods, double magic

Alignment: Usually evil

Advancement: By character class

Gravewight Characters

A character who becomes a gravewight shifts his alignment one step toward evil. (If the character is already evil, there is no additional effect.) If the character becomes evil, he loses any ability to turn undead, but gains the ability to rebuke undead. If a cleric’s new alignment precludes him from worshiping the same deity, he may select new domains from the following list: Death, Destruction, Evil, War.

Hobyah

Tiny Outsider

Hit Dice: 3d8+3 (16 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 30 ft., 50 ft. brachation (perfect)

AC: 18 (touch 15, flat-footed 15)

Attacks: Bite +5 melee, 2 claws +3 melee

Damage: Bite 1d4, claw 1d3

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.

Special Attacks: Poison bite, fear aura, improved grab

Special Qualities: Darkvision 60 ft., fire, cold, and acid resistance 10, scent, damage reduction 10/wooden, vulnerability, SR 10

Saves: Fort +4, Ref +6, Will +4

Abilities: Str 11, Dex 17, Con 12, Int 8, Wis 13, Cha 12

Skills: Hide +13, Intimidate +7, Listen +7, Move Silently +8, Tumble +8

Feats: Improved Initiative, Weapon Finesse (claw)

Climate/Terrain: Any dark forest

Organization: Solitary or nest (5–8)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral evil

Advancement: 4 HD (Tiny)

A hobyah looks like a cross between an arboreal monkey and a cat — moving easily through the trees but with the latter’s smooth grace. It can shift between being whimsical and threatening in an instant, so characters may not take suitable precautions against them until it is too late.

Hobyahs like to talk but have the habit of mindlessly repeating a single word over and over with varying intonations, stresses, and emphasis. Favorite expressions include “lookme lookme!” and of course “hobyah hobyah hobyah.” DMs should feel free to ad lib their own appropriate (but very limited) hobyah vocabulary.

Combat

Hobyahs have an evil disposition and a cowardly demeanor. Individually they flee from a fair fight, but in numbers (and particularly in darkness) they gain an unnatural bravery.

Fear Aura (Su): A group of three or more hobyahs can, as a free action, create an aura of fear. Anyone within 30 feet of any hobyah contributing to the fear aura must make a Will saving throw (DC 11 +1 per hobyah in the group) or become panicked for 3 rounds. All hobyahs in the group must be within 30 feet of each other to create this aura. Any given hobyah can contribute to only a single fear aura each day.

Improved Grab (Ex): If a hobyah hits with a claw attack, it can attempt to start a grapple as a free action. Alternatively, it can simply choose to hold on to its opponent, in which case it gains a +2 bonus on its bite attack.

Poison Bite (Ex): Anyone bitten must succeed on a Fortitude save (DC 12) or suffer 1d4 points of temporary damage to a randomly selected ability. A second save 1 minute later is required to prevent another 1d4 points of damage to the same ability.

Damage Reduction (Ex): A hobyah’s damage reduction applies except when it is hit by a weapon whose striking surface is made of wood, such as a club or a quarterstaff.

Vulnerability (Ex): Hobyahs suffer double damage from wooden weapons.


APPENDIX III: NEW MAGIC

New Spell

Create Faux Human

Transmutation

Level: Drd 5

Components: V, S, DF

Casting Time: One day

Range: Touch

Target: Tiny or Small animal touched

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

You transform a Tiny or Small animal into a sentient humanoid resembling a halfling or human, respectively. To succeed, you must make a Will save (DC 10 + the target’s HD).

The newly created faux human has 3d6 Intelligence, +1d3 Charisma, and becomes a 1st-level commoner, expert, or warrior (your choice). Faux humans can speak Common but do not have the ability to communicate with other animals.

Faux humans (or faux halflings) are of the humanoid type. Spells that affect animals do not affect animals transformed into faux humans. Faux humans appear identical to humans (or halflings), though they sometimes exhibit behavior reminiscent of their original form.

Note: This spell must be cast within a ring of the standing stones that surround Ossington.

New Magic Items

Ring of Misdirection: This plain silver band is nondescript and unadorned. The wearer is under a continuous misdirection effect, redirecting divination spells that reveal auras cast upon him. Such spells automatically target their caster rather than the ring’s wearer.

Caster Level: 3rd, Prerequisites: Forge Ring, misdirection; Market Price: 7,000 gp.

Undying Staff: This staff is constructed from humanoid bones wired together into a single piece. It allows use of the following spells:

• Animate dead (1 charge)

• Create undead (2 charges)

Caster Level: 12th; Prerequisites: Craft Staff, animate dead, create undead; Market Price: 27,375 gp.