Credits

Stronghold Builder’s Guidebook

Matt Forbeck and David Noonan

Credits

Developers: Andy Collins and David Eckelberry

Editor: Andy Collins

Creative Director: Ed Stark

Cover Illustrator: @@

Interior Illustrator: @@

Cartographer: @@

Typesetter: @@

Graphic Designer: @@

Art Director: Dawn Murin

Business Manager: Anthony Valterra

Project Manager: Martin Durham

Production Manager: Chas DeLong

Playtesters: Eric Cagle, Andy Collins, Cameron Curtis, David Eckelberry, Cory J. Herndon, Daniel Kaufman, Toby Latin, Charles Ryan, Steve Schubert, Mike Selinker, and James Wyatt.

Based on the original Dungeons & Dragons® rules created by E. Gary Gygax and Dave Arneson and the new Dungeons & Dragons game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

This Wizards of the Coast game product contains no Open Game Content. No portion of this work may be reproduced in any form without written permission. To learn more about the Open Gaming License and the d20 System License, please visit www.wizards.com/d20.

Sources for this work include the Forgotten Realms® Campaign Setting by Ed Greenwood, Sean K Reynolds, Skip Williams, and Rob Heinsoo; the Manual of the Planes by Jeff Grubb, Bruce R. Cordell, and David Noonan; and the Arms and Equipment Guide by Eric Cagle, Jesse Decker, and Jeff Quick.

U.S., CANADA, ASIA, EUROPEAN HEADQUARTERS

PACIFIC, & LATIN AMERICA Wizards of the Coast, Belgium

Wizards of the Coast, Inc. <<insert WotC logo>> P.B. 2031

P.O. Box 707 2600 Berchem

RentonWA98057–0707 Belgium

(Questions?) 1–800–324–6496<<insert product #>> +32–70–23–32–77

Dungeons & Dragons, Dungeon Master, Forgotten Realms, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc., a subsidiary of Hasbro, Inc. The d20 System logo is a trademark owned by Wizards of the Coast. All Wizards' characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by Holtzbrinck Publishing. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc., and regional distributors.

This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2002 Wizards of the Coast, Inc. Made in the U.S.A.

Visit our website at www.wizards.com/dnd

[[d20 system logo]]


Introduction

Whether a high-towered castle, deep dungeon, or wooden citadel hidden among the trees, the stronghold plays an important part in any D&D campaign. Often the sites the characters visit—palaces on floating clouds, dwarven fortresses carved into sheer cliffs, and haunted wizard towers—remain as memorable as the foes the characters face when they get there. Stronghold Builders’ Guidebook gives you a system to create memorable locations for the adventures you create. With this book, you can build the castle your character has always dreamed of. You have the tools to create a nigh-impenetrable dragon’s lair for the climax of your next adventure. You have dozens of new room features to sprinkle throughout any dungeon.

What’s Inside

Stronghold Builder’s Guidebookcontains information for both players and Dungeon Masters (DMs). Players now have a new way to spend their characters’ hard-earned gold, while DMs have detailed rules for creating their next dungeon, castle, or other adventure site.

Building a Stronghold (Chapter 1): This chapter sets the foundation for strongholds, giving player and DM alike a step-by-step process for designing a stronghold, filling it with gear and people, and figuring out how much it all costs. A character with the right resources can create anything from a dungeon deep in the Underdark to a castle among the clouds.

Stronghold Components (Chapter 2): Find all the building blocks of your stronghold here, from banquet halls to catapults to perpetual hurricanes surrounding your fortress.

Strongholds in the Campaign (Chapter 3): This chapter includes tips for running a stronghold-based campaign and dozens of ways to use Stronghold Builder’s Guidebook in the adventures you’re already running. It also gives a rundown on how to attack and defend a stronghold.

Example Strongholds (Chapter 4): From a simple keep to a floating fortress, this final chapter provides room-by-room descriptions and maps for five detailed strongholds you can use in your own campaign.

How to Use This Book

This book aims to give players the rules to construct their own headquarters, places where they can rest and train between adventures or take refuge when pursued by powerful foes. Characters with enough gold and magic at their disposal can construct massive fortresses limited only by their imagination.

Noble patrons in particular are more likely to reward adventurers with a plot of land or hundreds of workers if they have performed a heroic deed for the realm. After all, the king finds it easier to assign the characters a hundred acres on the kingdom’s borders than to give them treasure-chests full of gold.

The DM could build an entire campaign around the characters’ refurbishment of a old stronghold in an out-of-the-way place. The adventurers must travel there, evict whatever monsters are using the stronghold as a lair, and discover its secrets as they explore it. Eventually, they must deal with the stronghold’s legal owners or whatever political authority rules the region. As they repair and refurbish the stronghold, they have to keep the workers and the building safe from predators and political rivals. Once that’s done, there are always improvements to be made and adventures in the surrounding countryside under the stronghold’s protection.

Nonplayer characters (NPCs) use strongholds, too. The Stronghold Builder’s Guidebook gives DMs a broad menu of options for the lairs, temples, dungeons, and other strongholds that adventurers often have to infiltrate or assault. Rather than yet another dungeon, the characters may face an elven stronghold made of living wood or a floating castle at the center of a hurricane.


Chapter 1: Building a Stronghold

Every stronghold begins with a simple idea. Sometimes a stronghold fills a specific need in the fantasy world of D&D, such as a cliff-top castle that provides protection for an important trade route. Other times the stronghold functions as an adventure location, such as a dungeon of bone that serves as a vault for an important artifact. Some characters will want to build strongholds to serve as a mark of status and a safe place to recover between adventures.

Coming up with the right concept for your stronghold is Step 0 of the building process. You need not nail down all the details right away, but you should know in general terms what you want before you start making plans and purchases. As in real life, remember to keep one eye on how much money you’re spending. If you don’t have enough gold for the stronghold of your dreams, you may have to cut back on your plans or delay building until you raise more money. Alternatively, you might find a partner such as a friendly wizard to cast spells on your behalf or a noble patron to help pay for your keep if you agree to watch over her lands.

<<INSERT ILLO #1 (half-page horizontal) NEAR CHAPTER START>>

Step 1: Select a Site

Your stronghold might be a coral castle hundreds of feet underwater, or a fortress high atop a mountain in the BarrierPeaks. It could stand alone in the desert guarding the only water for hundreds of miles, or it could be a nondescript noble villa in the heart of a bustling metropolis. Before you raise the first wall of your stronghold, you need to know about the ground where you’ll place your future home.

Selecting a site for your stronghold involves three steps: Choosing a terrain type, deciding the distance between your stronghold and its supporting settlement, and identifying any unusual features nearby. Your choices modify the final cost of your stronghold, so keep track of the price modifiers at each stage.

Climate/Terrain Type

First, decide on the dominant climate and terrain type that surrounds your stronghold, using the eleven types listed on Table 1–1. Choose one climate type (cold, temperate, or warm) and one terrain type (aquatic, desert, plains, forest, hill, mountains, marsh, or underground); climate/terrain types are described in Chapter 6 of the Dungeon Master’s Guide. If you choose underground terrain, don’t choose a climate type. Underground strongholds are usually dungeons, but occasionally a traditional palace will be built in a particularly large Underdark cavern.

The price modifiers in Table 1–1 reflect the relative ease of using the terrain as a foundation, how productive workers are in that environment, and how available construction materials and finished goods such as furnishings are. In some cases, a particular terrain type might be good for some strongholds but not others. Mountains, for example, can be expensive places to build a traditional castle, but the availability of natural caverns makes them efficient sites for dungeon strongholds.

Strongholds built in particularly unusual places such as the swirling chaos of Limbo or the hazy mists of the Astral Plane use the exotic entry on the table below. The high price modifier reflects the special precautions required to keep workers productive and the under-construction stronghold safe in such strange environments.

If you’re constructing a mobile stronghold (one that walks, flies, or otherwise moves), choose mobile terrain on the table below and skip to Step 2 below. The price break reflects your ability to move your under-construction stronghold from place to place. Rather than bring raw materials to your construction site, you can bring your site to the source of the raw materials.

Your stronghold need not have the native terrain as its actual foundation—you’re defining the surrounding landscape. For example, a stronghold that covers a small island would be in aquatic terrain even though it’s not underwater. A castle constructed in a forest clearing would be in forest terrain, and so would the elven treetop stronghold made from the forest itself.

Table 1–1: Climate/Terrain Modifiers to Stronghold Price

Climate/Terrain TypePrice Modifier Special

Cold +5% –50% to cost of ice walls

Temperate +0%

Warm –5%

Aquatic +15%

Desert +10%

Forest +0% –10% to cost of wood walls

Hill –5%

Marsh +10%

Mountains +0% –5% to cost of hewn stone walls

Plains –5%

Underground +10% Hewn stone walls are free

Exotic +15%

Mobile –5%

Primary Settlement

Some strongholds guard lonely mountain passes many days’ travel from the nearest city. Other strongholds have settlements grow up around them, the communities thriving under the protection the stronghold provides.

Regardless of location, your stronghold must have a settlement it relies on for any goods it can’t make itself—everything from necessities such as food to luxuries such as platinum candlestick holders. Other smaller or larger settlements may be near your stronghold, but the inhabitants of your stronghold travel to this primary settlement to hire new staff members and purchase needed supplies.

For your stronghold, identify which settlement serves as its primary link to civilization. Your decision affects the price of your stronghold in two ways: availability of materials and labor, and price of real estate. If you build your stronghold far away from sources of labor and materials, your stronghold costs more. Conversely, real estate tends to be more expensive near larger settlements. Even though labor and materials are readily available, it’s expensive to build a new castle inside the metropolis of Greyhawk because of high land prices and limited availability. You must balance these two factors when selecting your stronghold site.

The presence (or absence) of thorps, hamlets, and villages doesn’t change the price of your stronghold.

Table 1–2: Primary Settlement Modifiers to Stronghold Price

Size of Primary Distance to Cost

Settlement (gp limit) Stronghold Modifier

Small town (800 gp) Less than 1 mile +0%

1–16 miles +2%

17–48 miles +4%

49–112 miles +7%

113 miles or more +10%

Large town (3,000 gp) Less than 1 mile +2%

1–16 miles +0%

17–48 miles +2%

49–112 miles +4%

113 miles or more +7%

Small city (15,000 gp) Less than 1 mile +3%

1–16 miles +1%

17–48 miles –2%

49–112 miles +1%

113 miles or more +6%

Large city (40,000 gp) Less than 1 mile +6%

1–16 miles +3%

17–48 miles +1%

49–112 miles –1%

113 miles or more +5%

Metropolis (100,000 gp)Less than 1 mile +10%

1–16 miles +7%

17–48 miles +5%

49–112 miles +0%

113 miles or more +4%

The Importance of Primary Settlements

Since your primary settlement serves as the place where you purchase and requisition everything you need for your stronghold, you have to respect its limits. For example, you can’t buy adamantine walls in a small town. They can’t afford to make them, much less sell them to you. Alongside each settlement size, the table notes the gold piece (gp) limit for purchasing components, walls, and wondrous architecture. Refer to Generating Towns in Chapter 4 of the Dungeon Master’s Guide to review the limits of communities.

As a result, most castle builders eventually decide to rely on a large city or metropolis. Builders of especially large, lavish, or expensive strongholds don’t have any choice, but builders of smaller castles may be able to find a price break by selecting a site that allows them to take advantage of less populated communities.

Nearby Features

Nearby unusual features also modify your stronghold’s cost. A stronghold atop a mesa is hard to assault and thus more valuable, while one near an evil forest might be less valuable because it’s constantly beset by monster attacks from the woods.

With your DM’s approval, you can build your stronghold near benign features such as a consecrated shrine or malign features such as a monster lair nearby. Choose as many as you like from the following list.

For terrain features, you can choose the same feature more than once to cover more than one direction. If you pay an extra 8%, for example, you can have a river on both the north and east sides of your stronghold. It’s also possible to mix good and bad terrain features in this way. The land to the west of your stronghold could slope away (impeding normal movement) but be heavily wooded (making attacking easier), resulting in no net modifier to your stronghold’s cost.

Income sources can be purchased multiple times as well. This can represent multiple income sources, or an income source that’s more lucrative.

Table 1–3: Nearby Feature Modifiers to Stronghold Price

Characteristic Modifier

Natural feature that impedes normal movement +2%

Natural feature that prohibits normal movement +4%

Natural feature that makes attacking easier –2%

Site under legal dispute –5%

Site in lawless area –10%

Site controls income source +10%

Nearby potential income source +5%

Site hidden from long-range observation +5%

Monster lair nearby special*

*See text below.

Natural Features: Features that impede normal movement include hills, tidal flats, and rough terrain that would slow an attacking army. The cost assumes you have built a road for normal traffic in and out of your stronghold. The extent of natural features is left deliberately vague, but the terrain types and obstructions listed in Chapter 9 of the Player’s Handbook are a good starting point.

Natural features that prohibit normal movement are more significant barriers such as cliffs, rivers, and more exotic obstacles such as lava plains. Any kind of feature that requires a skill such as Swim or Climb to move through falls into this category. The shape and extent of the natural features depends on the specific site.

Some features actually make a stronghold easier to attack, such as high ground that overlooks a castle or a forest that provides cover for attackers.

Legal Status of Site: If your site is under legal dispute, it means that someone else has a claim on your stronghold or the land it sits on. Perhaps a noble family technically owns the land, but no members of the family have been seen for a decade. Maybe another nation believes that any stronghold near their border belongs to them. Exactly who disputes the site’s status and how they’ll enforce their claim is up to the DM.

Sites in lawless areas face a different problem: There’s no other authority in the land. If the stronghold runs into trouble, there’s no greater power to appeal to, and the stronghold’s residents are on their own. Ownership of the stronghold lasts until it’s taken away by force.

Income Sources: The exact nature of income sources varies, but they all work the same way. Each income source provides 1% of the stronghold’s final price annually as pure profit—above and beyond labor costs and other expenses. You must supply living quarters for the workers needed (20 per income source) if you want them protected behind the walls of your stronghold.

Potential income sources require some work before they start generating income. You may accomplish this by spending an additional 5% of the stronghold’s final cost at some point (essentially purchasing a controlled income source in two installments). This expenditure covers the income source’s start-up costs. Alternatively, you can complete an adventure such as clearing the gem mines of undead or completing a diplomatic mission to earn timber-harvesting rights from nearby centaurs.

Some ideas for income sources include crops harvested nearby, ranching and horse-breeding, a toll road, gem or precious metal mines, a timber operation, or a travelers’ inn.

Site Hidden from Observation: Forest strongholds and other camouflaged structures pay this cost modifier. Most strongholds can be seen from miles away, but hidden strongholds follow the rules for spotting distance as if they were stationary, Colossal creatures (see Table 3–1 of the Dungeon Master’s Guide for spotting distances). If you use magic to conceal your stronghold, you don’t pay this surcharge, because you’re paying for the magic instead.

Monster Lair Nearby: The exact nature of the monsters and the location of the lair are up to the DM. Clearing out the lair should be the basis for an adventure, not just a single battle. Depending what lives there, it may be possible to handle the problem diplomatically. To earn the price break, the nearby monsters must at least initially be hostile. To determine the price break, find the encounter in the lair with the highest EL, and subtract 3. Then add 1 for every additional encounter (up to three) within 1 EL of this encounter. The final price break shouldn’t be greater than the highest EL in the lair unless particularly unusual circumstances dictate (DM’s option).

[[begin sidebar]]

Behind the Curtain: Nearby Features in the Campaign

If characters seeking a price break put their strongholds in the middle of a valley beyond the frontier surrounded by monster-infested hills on all sides, let them. They have given you spice for countless adventures since they protect what’s rightfully theirs and pacify the surrounding countryside. The stronghold they create makes your job as DM easier. You can create an exciting site-based adventure—and your players have done the mapping for you.

It is possible to go too far. Players will quickly tire of every adventure being interrupted by yet another threat to their stronghold. Worse, they’ll be reluctant to leave their stronghold for fear it’ll be captured while they’re away. Threats to a PC’s strongholds are like strong spice—they add a lot of flavor, but they’re best used sparingly.

[[end sidebar]]

Adding It All Up: Add the modifiers from your climate/terrain type, primary settlement, and nearby features. You’ll apply the sum of these modifiers to your stronghold’s construction cost to arrive at a final price in step 4.

[[begin sidebar]]

Site Example: Brightstone Keep

Karlerren, a 12th-level wizard, wants a small keep to act as a home base for her fellow adventurers. The characters recently cleared out a diamond mine infested with undead slaves, and the king has charged them with protecting the mine.

Brightstone Keep will be built up in the mountains (which earns Karlerren a 5% discount on hewn stone walls). It’s sixty miles from the nearest small city, Trueoak, which makes the keep 1% more expensive.

The site is in a lawless area, at least until the characters establish law themselves, which offers a –10% discount. The diamond mine is an income source (+10%), but some high cliffs overlook the keep site on one side. That makes attacking easier (–2%).

Adding it all up, Brightstone Keep gets a net 1% discount, and it earns an additional 5% discount on any hewn stone walls. Karlerren notes the wall discount for later, and moves on to step 2.

[[end sidebar]]

Step 2: Choose a Size

D&D measures the size of your fortress in “stronghold spaces” (ss). A stronghold space isn’t rigidly defined in terms of square footage, but most stronghold spaces take up a 20-foot-by-20-foot-by-10-foot space; a simple one-room cottage takes up one stronghold space. Most of the stronghold components you’ll select in Step 3 take up one stronghold space each.

Each of the following things fit in a single stronghold space:

• An opulent bedroom suite, two normal bedrooms, quarters for six servants, or barracks for ten soldiers.

• Kitchen space for fifteen residents.

• An alchemical laboratory, wizard’s workshop, or nice office.

• A small smithy or a stable for six horses.

A complete of list of stronghold components can be found in Chapter 2. At this point, you only need to give some thought to how many stronghold spaces your finished stronghold will have.

The size of your stronghold determines how many of your walls are interior walls—important if you’re trying to save money by building a stronghold with tough exterior walls and weaker interior walls, for example. Many of the magical extras you’ll buy for your stronghold, from intruder alarms to force shields, have prices that depend on how many spaces they cover.

Size Estimates

As noted, a simple cottage takes up 1 stronghold space. Most strongholds are much larger, of course. Use the following table to estimate the size of the stronghold you’re building.

Table 1–4: Stronghold Sizes

Stronghold Type Size in Stronghold Spaces

Cottage 1

Simple house 4

Grand house 7

Mansion 15

Border tower 4

Keep 12

Castle 20

Huge castle 80

Small dungeon* 30–60

Medium dungeon** 60–120

Large dungeon† 120 and up

*Such as the sample dungeon provided in Chapter 4 of the Dungeon Master’s Guide.

**Such as the dungeon found in Sunless Citadel.

†Such as the Crater Ridge Mines found in Return to the Temple of Elemental Evil.

[[begin sidebar]]

Size Example: Brightstone Keep

Karlerren wants Brightstone Keep to be fairly large, but his funds are somewhat constrained. He figures everything he wants will fit into fifteen to twenty stronghold spaces. He jots down eighteen stronghold spaces now, realizing that he can change his mind later if he needs to.

[[end sidebar]]

Step 3: Purchase Components and Walls

Now decide which components you want your stronghold to have from the list in Chapter 2, and pick the materials for your interior and exterior walls.

In general, you can choose whatever components you can afford, but some of them have prerequisites. For example, you can’t have a luxury dining hall unless you also have a luxury kitchen. Many of the components take up 1 stronghold space, but others occupies more or less.

Some components come in normal, fancy, and luxury varieties. All three kinds are functionally identical, but fancy components have nicer furnishings, art, and architectural features. Luxury components have dazzling art, masterwork furniture, and stellar craftsmanship throughout.

At any point in Step 3, you can choose some of Chapter 2’s clusters: groups of components and extras that work well together. There’s no difference in price, so choosing clusters simply saves you time. You can always purchase components and extras individually if you like.

[[begin sidebar]]

A Stronghold Builder’s Glossary

A few terms appear frequently in this document. Here are some basic definitions.

Augmentations: Add-ons to walls, augmentations are extras that make a wall better in some way, but they can’t support a building by themselves.

Clusters: Prefabricated groups of components and extras, clusters simply make stronghold building easier.

Components: These are the basic building blocks of your stronghold. Each component takes up one or more stronghold spaces.

Extras: These are optional features you can add to components (or even other extras). They never take up stronghold spaces themselves, although the components they’re attached to do take up space.

Staff: The soldiers who guard your stronghold and the butlers who fetch your slippers must be paid. Unlike extras and components, which are paid for once, staff costs are paid every month.

Stronghold Space: An abstract measure of volume within a building. While stronghold spaces don’t have a fixed size, an average stronghold space is equivalent to a 20-foot-by-20-foot room with a 10-foot-hugh ceiling.

Wall: Walls come in three flavors: interior, exterior, and freestanding.

Wondrous Architecture: Essentially a stationary magic item. Wondrous architecture often covers an entire stronghold space.

[[end sidebar]]

[[begin sidebar]]

Component Example: Brightstone Keep

Karlerren wants the following components for Brightstone Keep: a basic bedroom suite for himself (800 gp), four bedrooms for his compatriots (two basic bedroom components at 700 gp each), a basic bath (400 gp), a basic kitchen (2,000 gp), a dining hall (2,000 gp), barracks for 30 soldiers (three barracks components at 400 gp each), three guard posts (300 gp each), a basic library (500 gp), a basic magic laboratory (500 gp), an armory (500 gp), a basic smithy (500 gp), some basic storage (250 gp), a barbican (1,000 gp), and servants’ quarters (400 gp).

These components cost 12,350 gp and take up seventeen stronghold spaces.

[[end sidebar]]

Once you have chosen all your components, select what kind of interior and exterior walls you want. Chapter 2 lists the options and defines how many interior and exterior walls you have based on the size of your stronghold. You don’t have to choose the same material for your interior and exterior walls. It’s common, for example, to build castles with masonry exterior walls and wooden interior walls.

If you want, you can split up your wall costs. For example, you could create a stronghold that has a wooden second floor atop a sturdy masonry main level by giving 50% of the spaces wooden exterior walls and 50% of the spaces masonry exterior walls. You can also make your walls better by layering them—placing a layer of iron over a foundation of stone—or purchasing augmentations such as spiked walls, camouflaged walls, or walls that repair themselves automatically.

Do-It-Yourself Spellcasting

The construction prices assume that when it’s cost-effective to do so, you’re hiring spellcasters to cast wall of stone, move earth, and other spells useful for stronghold construction. If you can cast those spells yourself or somehow entice a spellcaster to do so for free, you can earn a discount, as shown on Table 1–5: Construction Discounts from Spellcasting. Note that the discounts shown are cumulative. For instance, you could use move earth to prepare the site (–3% per space on ground floor), wood shape in all spaces with wood walls (–5% per space) and fabricate (–5%, 20%, or 50% per space) for a total discount of 13%, 28%, or 58% on all wood-walled stronghold spaces on your ground floor.

Table 1–5: Construction Discounts from Spellcasting

Castings Required

Spell (Caster Level) Use Discount per Stronghold Space

Air walk, fly, or levitate Tall building and towers –25% of cost adjustment for height 2

Fabricate Furnishings –50% for luxury spaces 2

–20% for fancy spaces

–5% for other spaces

Move earth Site preparation –3% per space on ground floor 1

Earthwork moats for free 1*

Stone shape Various stonework and masonry –5% per space with hewn stone walls 3

Telekinesis Tall building and towers –50% of cost adjustment for height 10

Wall of stone(9th-level) Stone walls and structural elements –15% on hewn stone walls 8

Wall of stone(12th-level) Stone walls and structural elements –50% on hewn stone walls 12

Wall of stone(16th-level) Stone walls and structural elements hewn stone walls for free 12

Wall of stone(20th-level) Stone walls and structural elements hewn stone walls for free 5

Wood shape Crude carpentry and woodworking –5% per space with wood walls 2

*One casting required per 750 sq. ft. of the moat, up to 10 ft. deep.

[[begin sidebar]]

Wall Example: Brightstone Keep

Karlerren knows that hewn walls will be cheaper because of Brightstone Keep’s mountain location, where stone is plentiful. She need not craft the interior walls of hewn stone.

According to the wall section of Chapter 2, a 17-space stronghold has 40% interior walls and 60% exterior walls. Karlerren chooses wooden interior walls (no extra cost) and hewn stone exterior walls. Karlerren receives a 5% discount because Brightstone Keep is in mountainous terrain, and 50% discount because he can cast wall of stone. (Although 12 castings per stronghold space means he must cast the spell 130 times, which ties up all his 5th-level spell slots for 33 days.)

Hewn stone walls have a base price of 6,000 gp per stronghold space, or 2,700 gp after the 55% discount, multiplied by 17 for the size of the stronghold for 45,900 gp. Since Karlerren only wants exterior walls of hewn stone, she pays only 60% of that: 27,540 gp.

[[end sidebar]]

Step 4: Purchase Extras and Wondrous Architecture

Add whatever extras and wondrous architecture you like, and your stronghold is almost done. Extras range from magic items to traps to siege weapons to portals—pretty much anything that isn’t essential to all fortresses.

The wide variety of wondrous architecture (basically stationary wondrous items) available represents both a huge opportunity to make your stronghold unique and an enormous potential drain on resources. You can build magical chambers, altars, statues, and everything else you might desire. You can build your own wondrous architecture yourself to save money, of course, as you would any magic item.

After you have added any extras and wondrous architecture you want, you’re ready to figure out how much everything costs.

[[begin sidebar]]

Extras Example: Brightstone Keep

Thinking of defense, Karlerren purchases three ballistas (500 gp each) with 200 ballista bolts for each (200 gp each). He decides to put his three guard towers 20 feet up in towers (400 gp each). He can fill the lower stories of those towers with other components at no extra cost, because the first two stories don’t have a surcharge. In addition to the ballista, each guard tower will have four arrow slits (30 gp per extra arrow slit; the first one is free).

Karlerren decides that Brightstone Keep will have three guard towers and three other buildings where the rest of the components are. Thinking about the layout, Karlerren decides to arrange the structures in a pentagon, and she connects them with freestanding walls to create a large protected area in the middle. Remembering her discount for hewn stone, she builds 10-foot-high hewn stone walls connecting the five structures (a total of about 380 linear feet of freestanding wall). Each 10-foot-by-10-foot section has a base cost of 100 gp, so the walls cost a total of 3,800 gp, or 1,710 gp with Karlerren’s discount. Karlerren adds crenellations and a walkway so her troops can fight from the top of the wall (no extra cost).

For the library, Karlerren purchases books on Arcana (1,500 gp), History (800 gp), and Local Affairs (1,500 gp).

Karlerren chooses to upgrade all her doors to good wooden doors (20 gp each, and there are two in each stronghold space, so that’s 680 gp). He wants an iron portcullis (750 gp) for the main entrance. Ever security-conscious, he’ll put average locks on half the doors (680 gp).

Karlerren purchases the archer equipment cluster for half his troops (88 gp each, 1320 gp for 15) and the guard equipment cluster for the other half (167 gp, 2505 gp for 15).

Karlerren installs a shuttered everburning torch in each component, and an extra one in the two bedroom components (because each component has two bedrooms). He can make them himself for 45 gp and 4 XP each, or a total of 765 gp and 68 XP. His bedroom suite gets a guardian statue, which he builds himself for 500 gp and 40 XP. The storage area gets a 5th-level summoning stone (6,750 gp and 540 XP). Worried about security in his magic laboratory, he uses binding to chain a shadow mastiff there who’ll attack anyone who doesn’t supply the password (7,400 gp).

The extras for Brightstone keep add 33,310 gp to the stronghold’s cost.

[[end sidebar]]

Step 5: Determine Final Price

Once you select all your components and extras, add up their costs. You’re almost done designing your stronghold, but three factors may change your final stronghold price.

Site Modifiers

Back in step 1, you made choices about the site for your stronghold. Add together all the price modifiers from those choices, and apply the result to your total cost.

Build Time

The price you have determined so far assumes the most cost-effective construction schedule. You have hired enough workers to get the job done reasonably quickly but as inexpensively as possible. You can’t save money by having your builders work more slowly. If you’re in a hurry to get your stronghold built, you can pay extra to shorten the construction time.

Building a stronghold takes one week per 10,000 gp of total price thus far. For every 10% extra you spend, it takes 10% less time to build, up to a maximum of a 70% “rush charge” to get the castle built in 30% of the usual time.

The DM may rule that some strongholds shouldn’t use this rule. For instance, if your stronghold price includes a large percentage of wondrous architecture, you might choose to construct such items separately (using the rules for building magic items in the Dungeon Master’s Guide). In that case, you and the DM should work together to determine what parts of the stronghold contribute toward this build time.

[[begin sidebar]]

Behind the Curtain: Build Times and Medieval Realism

In medieval Europe, castles often took years to build, and truly massive structures took even longer. Main construction on the cathedral in Reims, France, took 80 years, with decorative work continuing centuries after the groundbreaking in 1211.

Such long construction times don’t work well in most D&D campaigns, because the pace of characters’ lives moves too quickly. Characters could undertake multiple epic adventures while their castle was being built, and they would only get to live in their strongholds after they had retired. Any character willing to spend hard-earned gold on a stronghold deserves to enjoy the finished product.

Magic, of course, speeds the building process immensely, and all the costs and build times in this book assume you’re using magic when it’s the most efficient tool for the job. That’s why D&D strongholds are much quicker to build than their real-world inspirations.

[[end sidebar]]

Free and Unusual Labor

Depending on your ongoing campaign, the characters might have access to free or reduced-rate labor. Maybe a grateful queen assigns laborers to your effort, or your home village starts constructing a manor house in your honor.

You and the DM must work together to decide what discount you receive for free labor on a case-by-case basis. As a guideline, assume that labor costs represent roughly 30% of your stronghold cost thus far. If the queen provides you with half your workers, that represents a 15% discount (half of 30%).

What if your workers are zombies that never grow tired or sleep? Perhaps they’re incredibly strong stone giants or master dwarven stonemasons. In most cases, unusual laborers don’t affect the cost of stronghold, because particularly efficient workers charge correspondingly more for their services. Fifty dwarven stonemasons might do the work of a hundred human masons, but they know they’re better and they’ll demand higher wages as a result. Zombies may be cheap and efficient, but they require constant supervision from expensive evil clerics. If you have unusually efficient workers construct your stronghold, use the build time rules above to get the job done faster. For example, dwarven stonemasons can build your stronghold in half the time, but they’ll charge 50% more.

Unusually efficient workers can save you money if you somehow convince them to work for free, however. Perhaps you have charmed some ettins into “helping” move massive stones around. Maybe the dwarven lord owes you a favor after your last adventure, and he’s willing to assign some architects and artisans. Treat this as any other kind of free labor.

Staff Costs

Now is a good time to figure out how much your staff will cost you on a monthly basis. Total up the staff required by your various components and consult the Staff sidebar in Chapter 2.

[[begin sidebar]]

Final Cost Example: Brightstone Keep

The components and extras for Brightstone Keep cost 73,200 gp. The site modifiers reduce this by 1%, to a cost of 72,468 gp. The keep will take eight weeks to build, and Karlerren decides not to rush it—he’s spent enough money already. Besides, he’ll be busy enough casting wall of stone and crafting magic items for the stronghold.

[[end sidebar]]

[[begin sidebar]]

Landlord [Special]

By knowing the right nobles, making contacts with masons and artisans, or performing great deeds for a liege-lord, you have resources that help you build and expand your stronghold.

Prerequisites: The character must be at least 9th level.

Benefits: This feat gives you a small allowance that you can use to build or expand a stronghold. It’s not cash, so it only applies to stronghold purchases. (You can’t cash it out and spend it on something else.)

In addition, the feat provides matching funds for expenditures made from your own purse of gold. For example, if you spend 50,000 gp of your own (beyond the allowance) to purchase stronghold components, walls, or wondrous architecture, the feat provides a bonus allowance of the same amount.

The exact nature of the resources depends on your campaign; you and your DM should decide on this beforehand. If you have performed missions successfully for a noble, rich merchant, or other power group, perhaps they have willed the land to you. If you’re a cleric, maybe the church sends supplicants to provide free labor. Regardless of your class or social standing, you might inherit a keep from a long-lost relative.

See Table 1–6: Landlord Funds for how much you can spend. When you first select the Landlord feat, you receive the amount listed under Stronghold Allowance. At each successive level, you get an additional allowance equal to the amount listed under Additional Funds Gained (which is equal to the difference between the Stronghold Allowance of your new level and the previous level). For example, if you take the Landlord feat at 9th level, you get 25,000 gp to spend on a stronghold. When you attain 10th level, you receive an additional 25,000 gp (50,000 – 25,000) to spend on your stronghold. Characters can save their allowance from level to level if they wish.

Note: Multiple characters can purchase this feat and pool their resources to construct a stronghold together. However, the feat only provides matching funds for your own contributions (that is, if one character from a group of four contributes 10,000 gp to the construction of the group’s stronghold, the feat provides matching funds for that character (10,000 gp), not for all four characters (40,000 gp), even if all four have the feat). If all four characters have the feat and each contributes funds to the cause, they each receive matching funds equal to their contribution.

Table 1–6: Landlord Funds

Level Stronghold Additional

Allowance Funds Gained

9 25,000 gp n/a

10 50,000 gp 25,000 gp

11 75,000 gp 25,000 gp

12 100,000 gp 25,000 gp

13 150,000 gp 50,000 gp

14 200,000 gp 50,000 gp

15 250,000 gp 50,000 gp

16 300,000 gp 50,000 gp

17 400,000 gp 100,000 gp

18 500,000 gp 100,000 gp

19 600,000 gp 100,000 gp

20 800,000 gp 200,000 gp

[[end sidebar]]

Step 6: Map Your Stronghold

<<INSERT MAP #9 (full-page) WITHIN THIS ENTRY>>

A stronghold isn’t a jumble of different pieces tossed together and mixed up like some kind of architectural salad. A certain sense goes along with the whole structure, something you’ll end up thinking about once you start mapping.

You may want to take several cracks at the arrangement of your stronghold’s different components and walls. Drawing this over and over again on graph paper can be a real drag. Instead, do yourself a favor and set yourself up with some handy tools first. You’ll save the time you invest in doing this ten times over.

As you map out your stronghold, remember that the exact square footage of each component is deliberately vague to give you the flexibility you need. A master bedroom suite, for example, can be a 20-foot-by-20-foot room, an octagonal room 25 feet across, or a 15-foot-by-30-foot room. Most rooms in a stronghold have 10-foot or 15-foot ceilings, but if you want a vaulted ceiling in your dining hall, just do so and don’t sweat the cost.

Connecting Your Components: This flexibility extends to hallways and other connections between rooms. You’ll notice that the component list doesn’t include hallways, stairs, or other connecting items—yet few strongholds lack them. You get hallways and stairs for free, because every component’s cost includes a certain amount of hallway space. Add them wherever you like, as long as you’re reasonable. It’s not fair to build 40-foot wide corridors and fill them with furniture. That’s a room, not a hallway.

Mapping Techniques

Rather than simply drawing and redrawing your castle, consider using one of these methods to simplify the task.

The Old-Fashioned Way

Cut a piece of paper into squares, each representing one of the components on your list. Single-space components should average 2 inches by 2 inches. Two-space components should be 4 inches by 2 inches on average. Half-space components should be 1 inch by 2 inches. Each inch represents 10 feet, so a 2-inch-by-2-inch square represents a space 20 feet on a side, or 400 square feet.

Label each piece of paper, making sure you get the dimensions for each correct. Once you have labeled your components, you’re ready to start shuffling them around and leaving gaps for your corridors. For multiple-story buildings, stack the pieces loosely and offset them each a bit so that you can see the pieces under the topmost ones.

Play around with the arrangement a bit as described below. When you’re done, tape the pieces in place. Easy-lift, double-stick tape works well for this, because you can pick up and move the pieces around as much as you like, but once they’re put down, they stay in place.

When you’re happy with the arrangement, you have a map of your stronghold. Draw in any freestanding walls you want, and you’re done.

The High-Tech Way

If you have a computer with a drawing program or a page-layout program, you can handle this all even more easily. Use the technique above, but draw the boxes in your document instead of cutting out slips of paper.

Then you can shuffle the squares and rectangles around on your computer, like the slips of paper from the old-fashioned way. Once you’re happy with the arrangement, add in any freestanding walls you like. Then save your document and print it. There’s your map.

Organizational Tips

Now that you have your tools, here are some hints about how to shuffle those bits of paper—literal or virtual—around.

When the characters are in the stronghold, they’ll probably spend the majority of their time in the residential components of the place such as bedrooms, kitchens, workshops, and sitting rooms. After all, they’ll sleep and eat there, which covers more than a third of the day already. As such, start by mapping out the residential components, and place them conveniently close to each other.

Also give some early thought to the entry into the residence (often a common room or hall). If this room doubles as a dining room, attach the kitchen to it. Otherwise, place a dining room near the common room and then attach the kitchen to the dining room.

Kitchens are often in the back of the residence. A lot of work goes on in a kitchen, and this isn’t the kind of thing you want to bother your guests with, so it’s kept out of sight. Kitchens also generate a lot of heat—an advantage in winter but quite a nuisance on a summer afternoon.

Baths and privies are often placed next to the water source. Water is heavy, and the shorter the distance you have to haul it, the better.

Bedrooms are usually near the baths or privy, but on the opposite side from the kitchen.

Courtyards

Courtyards are generally in the center of the stronghold, but they can come in many forms if you’re willing to be flexible about your definition of the word. It’s reasonable to buy a courtyard component and put it in front of your stronghold. This gives visitors a garden view as they arrive.

Traditionally a courtyard sits at the center of the stronghold, with the rest of building arranged around it like a box. This produces a private, sheltered area protected from prying eyes. Some larger strongholds have two or more courtyards embedded within the larger structure in this way, creating different areas for the residents to grab some fresh air without leaving the main building proper.

Finally, you can surround your stronghold with huge, sprawling gardens if you purchase enough courtyard components. Security-minded builders construct a freestanding wall around the entire place, although this prevents passersby from being suitably impressed with such grand gardens.

Functional Components

Functional components such as workshops and laboratories are often on the opposite side of the building’s main hall, creating two wings: one for living and the other for working.

This popular arrangement keeps the living area insulated from the work area. Components such as smithies can be noisy, smelly places, so you improve your comfort by separating them from the residential components. Some builders put work areas in separate buildings for this reason.

Stables are often put in separate buildings, as far from the living area as possible. They smell to the heavens, and it’s worst in the summer when the windows are kept open.

Military Components

If you have an exterior wall, your military components should be near it. A barbican, for instance, works best near the front gate or entrance, as well as at least one guard post.

The placement of the remainder of the rest of the military components depends on the focus of the stronghold. If you want to present a peaceful face, keep the military components either off to one side or behind the residential areas, preferably nearer the functional areas than to the residential ones.

If you want a military stronghold, though, a show of strength might be a fine idea. In that case, put the military components closest to the stronghold’s entrance. Be sure to put at least one guard post behind the residential area as well, to make sure that it’s always covered.

Defensive Extras

Once you have the rest of the place set up, decide if you would like to have any freestanding walls around the place or not. With a sturdy main stronghold, you might be able to do without the extra expense.

If you do go with the walls, think about how you want them to work. If you have plenty of space, move them out a bit from the interior buildings. This helps make sure that someone can’t just top the wall and enter your house through a nearby window or by leaping onto the roof.

If you don’t have that much space, consider attaching the wall to one or more sides of your main building or buildings. Make sure that you don’t have any windows in the building until you get higher than the top of the wall. Otherwise, the wall doesn’t do much good.

Alternatively, you could bar the windows, but they’re not as secure as a solid wall.

Step 7: Get Approval

Once you have the stronghold worked up to your satisfaction, there’s still one more thing to do. Show your design to your DM, who should look over the design carefully before work begins on the stronghold.

Just because you have managed to design your stronghold and pay your gold doesn’t mean it pops up at the end of the construction period. The DM might describe problems during construction that the characters will have to deal with. Maybe unscrupulous mercenaries try to seize the stronghold for themselves, or perhaps excavation reveals a mysterious cave complex. Other problems are more mundane: the price of marble goes up unexpectedly, or the stonemasons go on strike.

If any problems do occur, realize that the DM isn’t describing them to see your eyes roll back into your head as you argue with the construction foreman or haggle with a spellcaster. It’s probably part of some larger plot that you’re seeing the beginning of. Dungeons & Dragons is a game about adventure, not supervising builders as they put your stronghold together.


Chapter 2: Stronghold Components

Now that you’re familiar with the basics of designing a stronghold, it’s time to go over the vast variety of different components that you can use to fill up your stronghold, to turn it from a listed number of stronghold spaces into a real building.

You can add extras to any component. Extras have costs and prerequisites just like components, but they don’t take up stronghold spaces because they fit inside the rooms of the stronghold (such as protective sigils) or they stand outside (such as moats).

Component Descriptions

The remainder of this chapter consists of the descriptions of various components you can build into your stronghold. Your choice of components dictates the purpose of your stronghold, whether it’s a military fortress, palatial home, or arcane nexus.

Components use the following format.

Name: The name of the component. Each component’s name is unique so that you can distinguish them.

In the title text for each section in this chapter, component names are listed by their major function first, such as “bedroom suite.” If they have a modifying tag, such as “Luxury,” which follows the main name, separated by a comma (bedroom suite, luxury). The text uses the full name of the component (such as “luxury bedroom suite).

This makes it easier to look up the various components when you’re hunting through this book for them. In addition, because the components are listed alphabetically, it leaves the variations on each component together in the text. That way, you don’t have to flip pages to see how a basic bedroom suite compares to a luxury bedroom suite.

Size: The number of stronghold spaces that the component takes up. This usually ranges from 0.5 to 2 but could theoretically go higher. Remember, a stronghold space averages 4,000 cubic feet or 400 square feet, given a 10-foot-high ceiling.

Cost: Each component has a cost associated with it, listed here in gold pieces.

Prerequisites: Some components have prerequisites, which include other components or staff. For example, if you want a dining hall, you must have a kitchen. If you have a kitchen large enough to require servants, you must have servants (purchased as an extra below) and have servants’ quarters.

Some prerequisites state that you must have a certain component “or better.” That means you must purchase either the listed component or a component of the same type but higher quality. For example, if you need a library, the fancy library or luxury library also satisfies the prerequisite.

Table 2–1: Stronghold Components

Component Name Size (ss) Cost Prerequisites

Alchemical laboratory, basic 1 700 gp —

Alchemical laboratory, fancy 1 3,000 gp Alchemist (1)

Armory, basic 1 500 gp —

Armory, fancy 1 2,000 gp —

Auditorium, fancy 1 2,000 gp —

Auditorium, luxury 1 10,000 gp —

Barbican 1 1,000 gp Guards (2)

Barracks 1 400 gp —

Bath, basic 0.5 400 gp —

Bath, fancy 1 2,000 gp —

Bath, luxury 2 10,000 gp Servant (1), valet (1)

Bedroom suite, basic 1 800 gp —

Bedroom suite, fancy 1 5,000 gp —

Bedroom suite, luxury 2 25,000 gp Valet (1)

Bedrooms, basic 1 700 gp —

Bedrooms, fancy 1 4,000 gp —

Bedrooms, luxury 2 20,000 gp Valet (1)

Chapel, basic 1 1,000 gp —

Chapel, fancy 2 6,000 gp Acolyte (1)

Chapel, luxury 2 25,000 gp Acolytes (2)

Common area, basic 1 500 gp —

Common area, fancy 1 3,000 gp —

Courtyard, basic 1 500 gp —

Courtyard, fancy 1 3,000 gp —

Courtyard, luxury 1 15,000 gp —

Dining hall 2 2,000 gp Kitchen

Dining hall, fancy 2 12, 000 gp Kitchen, servant (1)

Dining hall, luxury 2 50,000 gp Luxury Kitchen, servants (2)

Dock, basic 1 500 gp Laborers (2)

Dock, extended 2 3,000 gp Laborers (4)

Dock, extended dry 2 15,000 gp Laborers (6)

Gatehouse 0.5 1,000 gp —

Guard post 0.5 300 gp —

Kitchen, basic 1 2,000 gp —

Kitchen, fancy 1 12,000 gp Cooks (2)

Kitchen, luxury 2 50,000 gp Cooks (6)

Labyrinth 1 500 gp —

Library, basic 1 500 gp —

Library, fancy 1 3,000 gp —

Library, luxury 2 15,000 gp Librarian (1)

Magic laboratory, basic 1 500 gp —

Magic laboratory, fancy 1 3,000 gp Apprentice (1)

Prison cell 0.5 500 gp Guard (1)

Servants’ quarters 1 400 gp —

Shop, basic 1 400 gp Clerk (1)

Shop, fancy 1 4,000 gp Clerks (2)

Shop, luxury 1 16,000 gp Clerks (2), guards (2)

Smithy, basic 1 500 gp Smith (1)

Smithy, fancy 1 2,000 gp Smith (1)

Stable, basic 1 1,000 gp Groom (1)

Stable, fancy 1 3,000 gp Groom (1)

Stable, luxury 1 9,000 gp Grooms (2)

Storage, basic 1 250 gp —

Storage, fancy 1 1,000 gp —

Storage, luxury 1 3,000 gp Clerk (1)

Study/Office, basic 0.5 200 gp —

Study/Office, fancy 1 2,500 gp —

Study/Office, luxury 1.5 15,000 gp Clerk (1)

Tavern, basic 1 900 gp Servants (2)

Tavern, fancy 1 4,000 gp Servants (3)

Tavern, luxury 1 20,000 gp Servants (4)

Throne room, basic 1 2,000 gp Servants (2)

Throne room, fancy 1 12,000 gp Servants (4)

Throne room, luxury 2 80,000 gp Servants (6)

Torture chamber 1 3,000 gp Torturer (1), guard (1)

Training area, combat 1 1,000 gp —

Training area, rogue 1 2,000 gp —

Trophy hall, basic 1 1,000 gp —

Trophy hall, fancy (museum) 1 6,000 gp Guard (1)

Workplace, basic 1 500 gp —

Workplace, fancy 1 2,000 gp —

List of Components

The following is an alphabetical list of stronghold components.

Alchemical Laboratory, Basic

Size: 1 ss

Cost: 700 gp

Prerequisites: None

All sorts of vials, flasks, beakers, burners, crucibles, scales, measuring devices, and other alchemical equipment fill this space. The room also includes a pair of basins and a ready supply of water in a barrel or two lining the wall. Along one wall stands a fireplace that not only heats the room but also provides the fire necessary for so many kinds of alchemical recipes.

The floor is rough wood or stone, often stained with chemicals. Shelves stocked with chemicals and alchemical reagents line the walls.

Using this lab gives a single character a +2 circumstance bonus on his Alchemy checks.

Alchemical Laboratory, Fancy

Size: 1 ss

Cost: 3,000 gp

Prerequisites: One alchemist

With this laboratory, the alchemist has every tool he might ever need at his ready disposal. This includes all the things described above, plus an even broader selection of common ingredients and a larger number of tools.

The walls of this place are covered with blackboards upon which all sorts of arcane or obscure notes can be scrawled. The floor is made of rough tile, all the easier to clean chemical spills off while not being too slick to cause slips in such situations. The room includes four basins, each of which has a barrel of water suspended over it, complete with a tap to permit easy access at all times. An emergency barrel mounted on a hinged platform can be tilted to pour water over a person in case of emergency.

A single alchemist using this laboratory and having its resources all to himself receives a +4 circumstance bonus on her Alchemy skill checks (including the assistance of the journeyman alchemist noted below). Alternatively, up to four alchemists can share this space at the same time, and they each receive a +2 circumstance bonus on their Alchemy skill checks.

A journeyman alchemist (Exp1; Alchemy +7) must be on hand to assist others or to produce for the stronghold.

Armory, Basic

Size: 1 ss

Cost: 500 gp

Prerequisites: None

Racks of armor and weapons fill this simple room, which has enough space to hold equipment for 25 soldiers (though the price doesn’t include such gear; see Equipping Staff in this chapter).

If you need a greater capacity, you can purchase this component multiple times.

Armory, Fancy

Size: 1 ss

Cost: 2,000 gp

Prerequisites: None

Murals and other artwork depicting the glories of war cover the walls of this armory. As with the basic version, this area has sufficient armor and weapon racks to equip 25 soldiers, though the price doesn’t include any such gear (see Equipping Staff in this chapter).

If you need a greater capacity, you can purchase this component multiple times.

Auditorium, Fancy

Size: 1 ss

Cost: 2,000 gp

Prerequisites: None

While any great hall can be used for performances, an auditorium is a space designed with acoustics and artistic appreciation in mind. Perform skill checks in this space receive a +2 circumstance bonus.

Up to 30 people can fit in here for a service. If you need a greater capacity, purchase this component multiple times.

<<INSERT MAP #15 (quarter-page) NEAR PREVIOUS ENTRY>>

Auditorium, Luxury

Size: 1 ss

Cost: 10,000 gp

Prerequisites: None

A luxury auditorium offers plush and cushioned seating for the audience, and a stage that can be moved or adjusted as necessary for performance of theater, orchestra, or choir. Perform checks in this space receive a +2 circumstance bonus.

Up to 30 people can fit in here for a service. If you need a greater capacity, purchase this component multiple times.

Barbican

Size: 1 ss

Cost: 1,000 gp

Prerequisites: Two guards per shift

This room sits atop a gate or gatehouse, usually in an exterior wall. It features murder holes/arrow slits (included in the price) in the floor, through which the guards can attack those in the area below (little more than a hallway that usually includes a portcullis or sturdy door at each end).

The barbican requires two guards on duty at all times.

<<INSERT MAP #10 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Barracks

Size: 1 ss

Cost: 400 gp

Prerequisites: None

This open room contains up to ten simple wooden beds with straw mattresses. A small footlocker sits at the end of each bed for personal belongings. This component includes a privy, though it need not be attached or adjacent to the barracks itself.

A barracks can hold ten people (usually guards or soldiers). If you need a greater capacity, you can purchase this component multiple times. (Each of the sample barracks depicted is actually a double-size barracks representing two components.)

If you want a higher class of quarters for officers, purchase bedroom components instead.

<<INSERT MAP #3 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Bath, Basic

Size: 0.5 ss

Cost: 400 gp

Prerequisites: None.

This standard, sparsely furnished room contains a simple wooden or metal tub and a chamber pot or two, along with some rough wooden benches for seating.

Bath, Fancy

Size: 1 ss

Cost: 2,000 gp

Prerequisites: None.

A step up from the basic bathroom, this bathroom comes complete with a large tub, a chamber pot under a chair, and a means of disposing of the contents of the chamber pot easily. This can take the form of a chute to an underground disposal area, an open window over a gutter, or whatever you like.

A fireplace allows you to heat water for baths. A cabinet holds plenty of towels, and a dressing screen separates part of the room for privacy. Padded, upholstered benches allow comfortable seating. One corner holds a mirror and array of brushes and other grooming devices.

Bath, Luxury

Size: 2 ss

Cost: 10,000 gp

Prerequisites: One servant and one valet

The ultimate in bathing luxury, this room features a tub large enough for two or three people to bathe in, plus a large fireplace for heating both the room and the water necessary for a warm bath. Two chamber pots with padded and upholstered leather chairs are here. Servants empty these on a regular basis.

An intricately carved cabinet holds a variety of thick towels, and a handsome wardrobe full of fine dressing gowns stands nearby. A gilt-framed, three-fold, full-length mirror takes up one corner, and another mirror sits above a gorgeous, polished grooming desk.

The screen in this bathroom features intricately carved woods and the finest silks. Fine stuffed chairs are scattered about the place.

The dressing table features three gilt-framed mirrors and the finest in grooming products, including aromatic perfumes, gilt-handled brushes, and so on.

The walls are adorned with fine art, often of people bathing in large bath houses, in a river or lake, or at a beach.

A servant keeps the luxury bath clean, and a valet assists the bathers.

Bedroom Suite, Basic

Size: 1 ss

Cost: 800 gp

Prerequisites: None

This master bedroom includes a walk-in closet and privy. The furnishings are rough, but they include a straw bed on a low frame, two chests of drawers and a mirror hanging on one wall. The bedclothes are made of rough cotton, wool, or even burlap, and the blanket is often a patchwork quilt made of whatever was available. A couple of rough benches form a sitting area next to a small table.

Bedroom Suite, Fancy

Size: 1 ss

Cost: 5,000 gp

Prerequisites: None

This master bedroom comes complete with a well-appointed walk-in closet filled with fine clothing and a tastefully adorned privy. The bed rests on a handsome frame and includes a mattress made of cotton batting. The sheets are of fine cotton, and the blankets are wool.

Two finely carved bureaus are here, in which are kept stylish clothes. A bell rests on each bed stand so that the occupants can easily call for the servants.

The bedroom suite also includes a pair of upholstered benches and a small writing desk.

Bedroom Suite, Luxury

Size: 2 ss

Cost: 25,000 gp

Prerequisites: One valet

No expenses were spared in creating this space. The walk-in closet features rows of shelves for boots and shoes, plus handmade hangers for the finest in clothing. The walk-in garderobe allows two individuals to see to their privy needs in privacy and comfort.

In the main room, there are two marble-topped bureaus filled with clothes. The four-poster bed is made of the finest wood hung with the wispiest of linens, and the mattress and the blankets are stuffed with feathers. The sheets are silk.

A pair of stuffed chairs sits in one corner. In another, a finely polished and fully stocked writing desk waits to be used.

The walls are adorned with fine art, often of people in positions of repose. Sometimes they feature dreamy scenes filled with pleasant nymphs or other fantastic or heavenly scenes.

The luxuriousness of the room requires a single valet.

<<INSERT MAP #2 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Bedrooms, Basic

Size: 1 ss

Cost: 700 gp

Prerequisites: None

This stronghold area contains two smaller bedrooms, possibly with a connecting door. The furnishings in each room are rough, including a straw bed on a low frame, a single chest of drawers, and a mirror hanging on one wall. The bedclothes are made of rough cotton, wool, or even burlap, and the blanket is often a patchwork quilt made of whatever was available. Each room also has a rough bench sitting in front of a small table. This component includes a privy, though it need not be attached or adjacent to the bedroom component itself.

<<INSERT MAP #11 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Bedrooms, Fancy

Size: 1 ss

Cost: 4,000 gp

Prerequisites: None

This area contains two smaller bedrooms with a connecting door. Each room has a bed that rests on a handsome frame and includes a mattress made of cotton batting. The sheets are of fine cotton, and the blankets are wool.

Each room has a finely carved bureau and a handsome wardrobe. A bell rests on a bed stand next to each bed so that the occupants can easily call for the servants. In addition, there’s an upholstered bench and a small writing desk. This component includes a privy, though it need not be attached or adjacent to the bedroom component itself.

Bedrooms, Luxury

Size: 2 ss

Cost: 20,000 gp

Prerequisites: One valet

This area contains two smaller bedrooms with a connecting door. No expenses were spared in building or furnishing this space. Each room features a marble-topped bureau and a gorgeous wardrobe. The four-poster bed is made of the finest wood hung with the wispiest of linens, and the mattress and the blankets are stuffed with feathers. The sheets are silk.

A stuffed chair sits in one corner. In another, a finely polished and fully stocked writing desk waits to be used. The walls are adorned with fine art, often of people in positions of repose. Sometimes they feature dreamy scenes filled with pleasant nymphs or other fantastic or heavenly scenes. This component includes a privy, though it need not be attached or adjacent to the bedroom component itself.

The luxuriousness of the room requires a single valet, who can be called with any of the bells positioned around the rooms.

Chapel, Basic

Size: 1 ss

Cost: 1,000 gp

Prerequisites: None

This space is dedicated to the worship of the higher power of your choice. It includes a simple altar, some rough pews for the worshipers, and an icon of the power in question. There’s also a closet for keeping religious supplies and garb in. While you don’t necessarily need a cleric around so that you can visit the place and pray in it, official services can only be run here by a person ordained by the higher power your character has chosen. The basic chapel has no magic extras, but most stronghold builders have their chapels hallowed or unhallowed; many chapels commonly include items of wondrous architecture (see Wondrous Architecture later in the chapter).

Up to forty people can fit in here for a service. If you need a greater capacity, purchase this component multiple times.

<<INSERT MAP #22 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Chapel, Fancy

Size: 2 ss

Cost: 6,000 gp

Prerequisites: One acolyte

This larger chapel features a polished stone altar, handsomely finished pews, and stained glass in the windows. There’s also a small dressing room for the cleric to prepare for services in, and in here there’s a wardrobe for keeping religious garb and supplies in.

Up to 60 people can fit in here for a service. This place requires at least one acolyte (Clr1 or Adp1; Knowledge [religion] +7) to run properly. If you need a greater capacity, purchase this component multiple times.

Chapel, Luxury

Size: 3 ss

Cost: 25,000 gp

Prerequisites: Two acolytes

This enormous chapel features an altar set with gems and chased with precious metals, gilt-edged pews, and large stained-glass windows. Fine candelabra rest in separate prayer alcoves, and an elegant room with a wardrobe and large desk allows the presiding cleric to prepare for services in comfort. A supply closet holds extra prayer texts, altar cloths, candles, and other religious paraphernalia.

Up to 60 people can fit in here for a service. This place requires at least two acolytes (Clr1 or Adp1; Knowledge (religion) +7) to run properly. If you need a greater capacity, purchase this component multiple times.

Common Area, Basic

Size: 1 ss

Cost: 500 gp

Prerequisites: None

This plain room features bare floors with a few benches and walls with uninspiring artwork or tapestries. It might serve as a waiting room, a general meeting area, or an all-purpose room.

Purchase this component multiple times if you want a larger common area.

Common Area, Fancy

Size: 1 ss

Cost: 3,000 gp

Prerequisites: None

This room features polished stone or wood floors with comfortable benches. The walls bear impressive murals and sound-dampening curtains. It might serve as a waiting room, a general meeting area, or an all-purpose room.

Purchase this component multiple times if you want a larger common area.

Courtyard, Basic

Size: 1 ss

Cost: 1,000 gp

Prerequisites: None

Sometimes called a bailey, this large open space is surfaced either with gravel or patches of grass. It has no roof. Some flowers might appear around the edges of the area. Paths are worn through the center by people walking around the place. A rough bench or two sits here too.

Purchase this component multiple times if you want a larger courtyard.

Courtyard, Fancy

Size: 1 ss

Cost: 6,000 gp

Prerequisites: None

This courtyard features some grass, but the paths are paved with cobblestones or bricks. Wrought-iron benches are placed strategically throughout the place, and a simple fountain sits in the center of the area, surrounded by paving stones as well. A bust or two stand on pedestals in strategic locations.

Purchase this component multiple times if you want a larger courtyard.

Courtyard, Luxury

Size: 1 ss

Cost: 30,000 gp

Prerequisites: One servant

This well-appointed courtyard is paved entirely with smoothly cut flagstones. A massive fountain forms the centerpiece, in which water pours endlessly from a masterfully carved statue dedicated to the higher power of the builder’s choice. Statuary is placed tastefully throughout the area, and cushioned benches (usually of iron or fine wood trimmed with gold) are scattered about the place.

At the builder’s option, such a courtyard can be roofed, although this should be at least 20 feet above the floor. The roof can be made of reinforced glass, wood, or whatever. Anyway, portions of the roof can be screwed open to let in fresh air and sunshine, or closed to keep out inclement weather.

Purchase this component multiple times if you want a larger courtyard.

A servant handles gardening and other upkeep.

Dining Hall, Basic

Size: 2 ss

Cost: 2,000 gp

Prerequisites: Kitchen

Long, rough, rectangular tables and benches line this main hall, both at the edges and in the middle. A fireplace sits at one end of the place, providing warmth for all.

The walls of such a place are often decorated with hanging weapons, animal heads, and the like. The floor is usually either made of worn wood or rough stone.

This seats 30 people comfortably. Purchase this component multiple times if you want a larger dining hall.

<<INSERT MAP #1 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Dining Hall, Fancy

Size: 2 ss

Cost: 12,000 gp

Prerequisites: Kitchen, one servant

This upscale version of the standard dining hall includes finely made tables surrounded with chairs instead of benches. The fireplace usually dominates the center of the room, the smoke drawn into a stony hood that goes into the ceiling. This provides a more even distribution of heat (and more equitable comfort level) in the room.

The mural-covered walls depict local legends or the pantheon of deities respected by the owner. The floor is made of fine flagstones or polished wood.

This seats 30 people comfortably. Purchase this component multiple times if you want a larger dining hall.

One servant brings food and removes empty dishes.

Dining Hall, Luxury

Size: 2 ss

Cost: 50,000 gp

Prerequisites: Luxury Kitchen, two servants

This well-appointed room is dedicated specifically for hosting large meals. In some cases, it features a long, polished wooden or marble-topped table stretching from one end of the place to another. An exquisitely carved chair at the head of the table traditionally faces the main entrance to the room, allowing the head of the household full view of the room.

Alternatively, you can furnish the hall with several smaller tables, either round or square, all of comparable quality to a larger one. The tables are covered with the finest linens, and the guests use the most treasured silverware to eat off the rarest china. Fine artwork lines the walls, and a beautiful chandelier provides plenty of light. Busts of prominent heroes throughout history sit near the serving tables that line the walls. The marble or parquet flooring provides additional beauty.

This seats 16 people at a long table or 30 if smaller tables are used. Purchase this component multiple times if you want a larger hall.

Two servants bring food and remove empty dishes.

Dock, Basic

Size: 1 ss

Cost: 500 gp

Prerequisites: Two laborers

A dock allows ships to load or unload people or cargo from or to the stronghold. This component can support up to two rafts, keelboats, rowboats, or longships, but not warships or galleys. Purchase this component multiple times to allow additional ships to moor at the stronghold’s docks.

It’s common for storage spaces, shops, and taverns to be placed near the docks for the convenience of travelers and sailors.

This structure is only appropriate for strongholds that overlook a river, sea, or other body of water.

Dock, Extended

Size: 2 ss

Cost: 3,000 gp

Prerequisites: Four laborers

Similar to the basic dock, this larger and more complete structure can accommodate up to two of the largest of vessels, such as galleys and warships, or four smaller craft. Purchase this component multiple times to allow additional ships to moor at the stronghold’s docks.

Dock, Extended Dry

Size: 2 ss

Cost: 15,000 gp

Prerequisites: Six laborers

An extended dock fitted with a series of pulleys, lifts, and rigging, this extended dock not only allows for hasty unloading of cargo, but also for the lifting of vessels into the air to effect complete repairs, overhauls, or even construct new hulls. The extended dry dock can accommodate up two of the largest of vessels, such as galleys and warships, or four smaller craft. Purchase this component multiple times to allow additional ships to moor at the stronghold’s docks.

Gatehouse

Size: 0.5 ss

Cost: 1,000 gp

Prerequisites: None

This space usually serves as a primary entrance into the stronghold (or one of many entrances). As its name suggests, the gatehouse includes a gate (and a drawbridge, if stationed adjacent to a moat). Defense can be enhanced with a portcullis; see Doors, below, for prices and details.

Most gatehouses are fortified with a barbican (see above), guard post (see below), or both.

<<INSERT MAP #23 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Guard Post

Size: 0.5 ss

Cost: 300 gp

Prerequisites: One guard per shift (minimum; many use two per shift)

This component allows guards to keep watch upon the surrounding environs. If part of the exterior wall, it includes free arrow slits instead of a window.

To place this into a tower, use the sidebar “Building Up or Down” or simply purchase the Guard Tower Cluster described below.

<<INSERT MAP #5 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Kitchen, Basic

Size: 1 ss

Cost: 2,000 gp

Prerequisites: One cook

This rudimentary stone- or wood-floored kitchen centers around a fireplace or stove. It includes a pantry, in which basic foodstuffs are stacked on shelves or hung from the ceiling. The kitchen includes pots and pans made of tin. A scullery provides storage for brooms and rags, along with a basin for washing dishes and laundry.

You can prepare meals for up to fifteen people in this space. In a pinch, you can avoid hiring a cook by preparing the meals yourself.

Kitchen, Fancy

Size: 1 ss

Cost: 12,000 gp

Prerequisites: Two cooks

This well-appointed kitchen features an iron stove, complete with cooking griddle on top and oven beneath, and cast-iron cookware. The scullery keeps cleaning solutions in addition to other supplies. The flooring is often of polished wood or rough tile. Good food fills the well-stocked pantry.

Meals for up to 30 can be made in this place, but it requires a staff of at least two to run properly. If you need a greater capacity, purchase this kitchen multiple times. Profession (cooking) checks made within this kitchen receive a +2 circumstance bonus.

<<INSERT MAP #6 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Kitchen, Luxury

Size: 2 ss

Cost: 50,000 gp

Prerequisites: Six cooks

This massive kitchen includes two full-sized stoves, each with a griddle, stovetop, and large oven. An open fireplace allows the roasting of foods of any kind, up to and including a full pig. The scullery has two marble basins. The flooring is of polished marble or tile. The pots and pans are made of hammered copper.

This place can handle meals for up to 100 people. It requires a staff of six to be run properly. If you need a greater capacity, purchase this kitchen multiple times. Profession (cooking) checks made within this kitchen receive a +4 circumstance bonus.

Labyrinth

Size: 1 ss

Cost: 500 gp

Prerequisites: None

Generally found only in dungeon strongholds, labyrinth components serve to confuse and bewilder foes, and perhaps trap them forever. Since a labyrinth, by definition, is nothing more than a series of dividing walls, each labyrinth component counts double when determining the price of walls (in other words, pay twice as much as normal for the walls of this space). In addition, since the walls of a labyrinth often undergo attacks from those wandering through, consider upgrading the quality of these walls from your standard interior walls.

For a larger maze, purchase this component multiple times.

Library, Basic

Size: 1 ss

Cost: 500 gp

Prerequisites: None

Plain wooden shelves of books fill this room, arranged in any manner you desire. One or two small tables allow people to read the books, and a single lectern allows you to read a book while standing.

This library can hold up to two different lots of books on specific subjects. For example, it could contain books on religion and arcana. The Books sidebar has prices and information for book lots. If you need a greater capacity, purchase this component multiple times.

[[BEGIN SIDEBAR]]

Books

The library component isn’t very useful unless books line the shelves. In general, a book lot costs 1,000 gp and provides a +2 circumstance bonus on a specific Knowledge check, such as Knowledge (arcana) or Knowledge (religion). Alternatively, you can purchase a book lot of general topics, which costs 3,000 gp and provides a +1 circumstance bonus on all Knowledge checks. Circumstance bonuses from multiple book lots do not stack.

To make your libraries more interesting, the DM can allow extended or master book lots that take up more than one lot in a library. Comprehensive book lots cost 5,000 gp, occupy 3 book lots, and offer a +4 circumstance bonus on the appropriate Knowledge checks. Master book lots cost 20,000 gp, occupy 6 book lots, and offer a +6 circumstance bonus.

For example, while a luxury library can hold up to six basic book lots on six different subjects, it could instead hold comprehensive book libraries for two subjects, or a master book library for one subject.

You can only purchase comprehensive or master book lots for specific Knowledge skill categories (and not for general topics).

[[END SIDEBAR]]

Library, Fancy

Size: 1 ss

Cost: 3,000 gp

Prerequisites: None

Fine polished shelves extend from this chamber’s tile or wooden floor to the ceiling above. Several ladders allow access to upper shelves. Several small tables scattered throughout the place allow researchers space to work.

This library can hold up to three different lots of books on specific subjects. For example, it could contain books on religion, general knowledge, and the planes. Purchase reference books as extras (see the Books sidebar), and if you need a greater capacity, purchase this component multiple times.

<<INSERT MAP #7 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Library, Luxury

Size: 2 ss

Cost: 15,000 gp

Prerequisites: One librarian

Floor-to-ceiling glass-fronted cabinets with top-hinged doors keep the books here in pristine condition. The ladders slide along on wheels and rails for both safety and convenience. The marble floor has symbols inlaid that denote the section of the library in which you stand.

The library includes two private study carrels and a number of smaller tables. A single large table allows a researcher more space to spread out texts or large maps.

A full-time librarian (Exp1, Profession [librarian] +7, Knowledge [any] +5) working near the entrance maintains a card catalog that indexes the entire library. This index cuts any research time here by 50%.

In addition to the typical librarian, you can employ one or more sages (Knowledge [any] +7) to provide assistance with Knowledge skill checks.

This library can hold up to six different lots of books on specific subjects. For example, it could contain books on religion, general knowledge, the planes, arcana, nature, and history. Purchase reference books as extras (see the Books sidebar), and if you need a greater capacity, purchase this component multiple times.

Magic Laboratory, Basic

Size: 1 ss

Cost: 500 gp

Prerequisites: None

This simple wood- or stone-floored laboratory contains a small mystical library, a writing desk, and a lab table for various magical experiments. The crude furnishings are made of rough wood. A basin sits in one corner, next to an open barrel of water. A fireplace squats against another wall, ready to provide heat as well as any fire that may be necessary.

Any character using of this laboratory can add a +2 circumstance bonus on Spellcraft checks made to determine whether a new spell is viable (see Researching Original Spells in Chapter 2 of the Dungeon Master’s Guide).

Magic Laboratory, Fancy

Size: 1 ss

Cost: 3,000 gp

Prerequisites: One apprentice

Similar but superior to the basic magic laboratory, this room has every tool the aspiring meddler in magic might need at his ready disposal. The walls of this place are covered with blackboards upon which all sorts of arcane or obscure notes can be scrawled. The rough tile floor allows easy cleaning while also preventing slips and falls. Four basins are in the place, each of which has a barrel of water suspended over it, complete with a tap to permit easy access. An emergency barrel mounted on a hinged platform can be tilted to pour water over a person in case of an emergency.

A single spellcaster using this laboratory and having its resources all to himself receives a +4 circumstance bonus on Spellcraft checks made to determine whether a new spell is viable (including assistance from the apprentice spellcaster). Alternatively, up to four spellcasters can share this space at the same time and gain a +2 circumstance bonus on such checks.

An apprentice spellcaster (Clr1, Drd1, Sor1, or Wiz1; Spellcraft +5) is on hand to assist others.

<<INSERT MAP #4 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Prison Cell

Size: 0.5 ss

Cost: 500 gp

Prerequisites: One guard per shift

This cell includes iron shackles on the walls and hay mattresses strewn about. You can shackle up to six Medium-size prisoners in a communal cell.

Alternatively, you can replace the communal cell with independent jail cells. In this arrangement, each prison cell component includes two to four small cells each capable of holding one or two Medium-size creatures.

If you need a greater capacity, purchase this component multiple times. You can get by with a single guard per two adjoining prison cell components.

The standard prison cell comes with six sets of manacles capable of binding a Medium-size creature. For an additional 210 gp, you can replace these with masterwork manacles. To slip free of manacles, a character must make an Escape Artist skill check (DC 30 or DC 35 for masterwork manacles). To break free requires a Strength check (DC 26 or DC 28 for masterwork manacles). Manacles have a hardness of 10 and 10 hit points.

A Small creature takes up half the space in a prison cell as a Medium-size creature. Manacles for Small creatures cost the same as for Medium-size creatures. Tiny and smaller creatures take up one-fourth the space, and their manacles cost 10 times normal.

A Large creature takes up twice the space of a Medium-size creature, and a Huge creature four times the space. Manacles for Large creatures cost ten times the normal amount, and 100 times the normal amount for Huge creatures. Generally, you can’t keep Gargantuan or larger creatures in a simple prison cell, though by buying enough components you could get a large enough space. They require specially made manacles, which cost as much as 1,000 times the normal cost.

See Doors below for including reinforced doors. Depending on the interior structure of your stronghold, you may want to encase prison cells in walls tougher than your typical stronghold interior.

<<INSERT MAP #12 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Servants’ Quarters

Size: 1 ss

Cost: 400 gp

Prerequisites: None

These are basic, no-nonsense living quarters. Six slots exist in each such component, separated by thin walls that give the occupants some small semblance of privacy. Each slot has enough room for a bed, a chest of drawers with a small mirror atop it, a small table, and a chair. The furnishing and flooring are all rough but serviceable. Personal decorations hang from the walls. This component includes a privy, though it need not be attached or adjacent to the servants’ quarters.

If you need a greater capacity, purchase this component multiple times. For especially important servants such as a butler, it’s appropriate to put them in a basic bedroom or even a basic bedroom suite.

<<INSERT MAP #13 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Shop, Basic

Size: 1 ss

Cost: 400 gp

Prerequisites: One clerk

This small, cheap storefront comes complete with wooden sign hanging from a pole out front. The main area includes rough shelves and a sales counter, and a back room offers a small amount of storage space.

Shop, Fancy

Size: 1 ss

Cost: 4,000 gp

Prerequisites: Two clerks

This shop has a large picture window in the front to draw the eyes of potential customers. The interior features polished wood floors, handsome shelves, and glass cases. The back room offers a small amount of storage. The shop requires two clean and well-dressed clerks.

Shop, Luxury

Size: 1 ss

Cost: 16,000 gp

Prerequisites: Two clerks, two guards per shift

This marble-floored shop speaks of wealth, both from your side of the counter and that of your customers. A large display window shows off special items, and inside, custom-built locked cases display your wares. Customers can sip from fine wines you offer them while shopping, or rest in stuffed leather chairs when they tire. You sell only the finest merchandise here, and your prices are as high as your stellar quality.

The shop requires a staff of four to operate, including two clerks and two full-time guards. The clerks wait on customers hand and foot—customer satisfaction remains their only reason for getting up in the morning.

Though the shop includes some storage, you may choose to abut this space with a larger storage area.

Alternatively, you can combine this component with a storage component to create a bank or moneychangers. Usually, these storage spaces are secured with fortified walls, locks, traps, or wondrous architecture.

Smithy, Basic

Size: 1 ss

Cost: 500 gp

Prerequisites: One smith

This basic smithy features a forge, an anvil, and a full set of metalworking tools. It has a barrel of water in which hot metal can be cooled. The stone walls and dirt or stone floors guard against accidental fires.

This area requires the services of a smith (Exp1; Craft [armorsmithing, blacksmithing, or weaponsmithing] +7).

Smithy, Fancy

Size: 1 ss

Cost: 2,000 gp

Prerequisites: One smith

Similar to the basic smithy, this area features a polished stone floor and marble-encased forge of the highest quality. Working in this smithy gives a character a +2 circumstance bonus on any Craft (armorsmithing, blacksmithing, and weaponsmithing) checks.

This area requires the services of a smith (Exp1; Craft (armorsmithing, blacksmithing, or weaponsmithing) +7).

Stable, Basic

Size: 1 ss

Cost: 1,000 gp

Prerequisites: One groom

This rough, wooden structure features stalls for up to six Large mounts, a wooden water trough, and hay covering the unfinished floor. Tack and saddles hang over the dividing walls between stalls. Because of the smell, you’ll want to place the stable far from the main part of the stronghold. A stable requires the employment of a groom (Com1; Handle Animal +5).

If you need a greater capacity, you can purchase this component multiple times.

<<INSERT MAP #24 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Stable, Fancy

Size: 1 ss

Cost: 3,000 gp

Prerequisites: One groom

This stable has hay on the floor, but the ground is either wood or stone. The stables are lined with fresh hay, and each horse has access to its own water supply. The troughs are all made of stone, and there’s even a small fireplace in here to keep things warm in the winter. A stable requires the employment of a groom (Com1; Handle Animal +5).

This place can hold up to six Large steeds at a time, each in their own stall. If you need a greater capacity, you can purchase this component multiple times.

Stable, Luxury

Size: 1 ss

Cost: 9,000 gp

Prerequisites: Two grooms

This stable has polished floors, intricately carved and inlaid woodwork, and walls of finished wood or the finest plaster. Fresh hay fills the six stalls, which the grooms clean on an hourly basis. Each tack and saddle has its own custom-carved pedestal upon which to rest. The entire place is as clean as most people’s kitchens.

Running this stable requires two grooms (Com1; Handle Animal +5) to keep it pristine. They can care for up to six Large mounts at a time. If you need a greater capacity, you can purchase this component multiple times.

Storage, Basic

Size: 1 ss

Cost: 250 gp

Prerequisites: None

This empty room has rough walls and an unfinished (possibly dirt) floor. Due to the need for aisles and sensible stacking, a typical storage component offers about 2,000 cubic feet of usable storage space. If you need a greater capacity, you can purchase this component multiple times.

You can turn a storage space into a vault with the addition of safeguards such as watchmen, strong walls, traps, locks, and wondrous architecture.

Storage, Fancy

Size: 1 ss

Cost: 1,000 gp

Prerequisites: None

This room includes shelves of every variety and a finished floor. The superior organization allows more efficient use of space than a basic storage component, so this space has about 3,000 cubic feet of usable storage space. If you need a greater capacity, you can purchase this component multiple times.

You can turn a storage space into a vault with the addition of safeguards such as watchmen, strong walls, traps, locks, and wondrous architecture.

Storage, Luxury

Size: 1 ss

Cost: 3,000 gp

Prerequisites: One clerk

This marble-floored room includes well-built shelves and fine-quality cabinets. An overstuffed chair in the center allows you to sit in comfort while the clerk or other servants retrieve desired goods. The clerk here serves as a quartermaster and inventory manager. The area has about 3,000 cubic feet of usable storage space. If you need a greater capacity, you can purchase this component multiple times.

You can turn a storage space into a vault with the addition of safeguards such as watchmen, strong walls, traps, locks, and wondrous architecture.

Study/Office, Basic

Size: 0.5 ss

Cost: 200 gp

Prerequisites: None

This space, also sometimes called a solar, comes complete with a desk, some shelves for books, a chair, and a closet for storage of things that should be close at hand, like paper, ink, and so on. The floor and furnishings are rough, but sturdy.

Study/Office, Fancy

Size: 1 ss

Cost: 2,500 gp

Prerequisites: None

Much like the basic office/study, this room comes with furnishings of a higher quality. The floor is usually polished wood or smooth stone. The polished wood or stone-floored room includes a few upholstered chairs for visitors.

Study/Office, Luxury

Size: 1.5 ss

Cost: 15,000 gp

Prerequisites: One clerk

This room represents the ultimate in office luxury. A well-appointed waiting room features an exquisite couch and a polished wooden desk, behind which sits a full-time clerk versed in making life as easy for the owner as possible.

The main office features another stuffed couch and a set of comfortable chairs arrayed around a marble-topped desk. The walls are covered with fine art, including a portrait of the owner of the stronghold and any family he might have.

Tavern, Basic

Size: 1 ss

Cost: 900 gp

Prerequisites: Two servants

This a rough place serves rough drinks to rough people. A fireplace sits in one wall, and a bar stands opposite it. Benches and tables fill the remainder of the place. Two servants (Com1; Profession (bartender) +5) run the bar and serve meals.

The cost of this component does not include any food or drink. See Food, Drink, and Lodging in Chapter 7 of the Player’s Handbook for prices.

It can seat up to 20 people. If you need a greater capacity, you can purchase this component multiple times.

Tavern, Fancy

Size: 1 ss

Cost: 4,000 gp

Prerequisites: Three servants

This place serves wine as well as liquor and beer from its polished, marble-topped bar. It can call on the stronghold’s kitchen for food; alternatively, you can attach an extra kitchen assigned purely to this component. The tables are round, with solid chairs, and there are a few booths lining the walls. Three servants (Com1; Profession [bartender] +5) run the bar and serve meals.

The cost of this component does not include any food or drink. See Food, Drink, and Lodging in Chapter 7 of the Player’s Handbook for prices.

The tavern can seat up to 20 people. If you need a greater capacity, you can purchase this component multiple times.

Tavern, Luxury

Size: 1 ss

Cost: 20,000 gp

Prerequisites: Four servants

This breathtaking library of libations features the finest drinks of all sorts, and it even offers gourmet meals by way of the stronghold’s kitchen—or one of its own if you care to attach it. It has a marble-topped bar, upholstered chairs, and tables covered with the finest linens and the best place settings. Gorgeous decorations festoon the walls, including art from the best-known painters in the land. Three servants (Com1; Profession [bartender] +5) run the bar and serve meals.

The cost of this component does not include any food or drink. See Food, Drink, and Lodging in Chapter 7 of the Player’s Handbook for prices.

The tavern can seat up to 20 people. If you need a greater capacity, you can purchase this component multiple times.

Throne Room, Basic

Size: 1 ss

Cost: 2,000 gp

Prerequisites: Two servants

This plain but respectable chamber serves as the throne room or receiving room for a local lord, merchant prince, baron, or a even monarch on hard times. Colorful tapestries cover the walls, brightening the chamber. The padded throne itself sits on a raised wooden platform. Beside and below the throne, several chairs offer a place for advisers or noble-blooded relatives to sit in places of honor. A long carpet or collection of animal skins shows the path for petitioners seeking to beseech the throne’s good grace.

This room holds up to twenty guests in addition to the throne’s occupant. Purchase this space multiple times for a larger area.

Throne Room, Fancy

Size: 1 ss

Cost: 12,000 gp

Prerequisites: Four servants

This ornate hall serves as the seat of authority for a powerful duke, crime lord, or respectable king or queen. Lovely and ornate murals cover the walls and ceiling, embracing artistic styles both modern and classical. Stone steps lead the way the polished throne of stone or iron, and a discreet distance provides the royal seat with greater authority. A long carpet dyed in rich red or purple leads to the throne’s magnificent seat.

Clever use of the space’s natural advantages provides the owner or ruling noble with a +2 circumstance bonus on Diplomacy checks.

This room holds up to twenty guests in addition to the throne’s occupant. Purchase this space multiple times for a larger area.

Throne Room, Luxury

Size: 2 ss

Cost: 80,000 gp

Prerequisites: Six servants

Affordable only to the most puissant of emperors, queens, and absolute monarchs, this, the finest of assembly rooms, displays the ruler’s wealth, power, and dispensation for the sweet comforts in life. This chamber spares no expense in impressing the visitor, whether visiting ambassador, merchant with goods for sale, or the simplest commoner. The walls display a splash of colors that depict complementary themes of blue skies, splashing white-tipped and wave-filled oceans, white birds awing, and fish jumping into the air. Sparkling gems and precious metals adorn the enormous throne. Raised up on a dozen pink marble steps, the throne and its occupant gaze out on the chamber like an omnipotent ruler.

When using this area for negotiations and discussions, the lord of this chamber receives a +4 circumstance bonus on Diplomacy checks.

This room holds up to thirty guests in addition to the throne’s occupant. Purchase this space multiple times for a larger area.

Torture Chamber

Size: 1 ss

Cost: 3,000 gp

Prerequisites: One torturer, one guard per shift

All sorts of pain-inducing devices fill this dark chamber, including an iron maiden, a rack, thumbscrews, vises, and so on. Wall-mounted shackles allow the torturer to dangle victims from chains, and a lockable cage in the center can hold a single Medium-size prisoner between sessions. A fireplace allows heating of brands, while a barrel of water stands nearby for extinguishing flames.

This chamber provides a +2 circumstance bonus on Intimidate checks. Unlike most verbal threats and bluffs, use of a torture chamber allows retries on Intimidate checks every hour against restrained and helpless opponents.

This place requires at least one torturer (Exp1; Intimidate +7, Heal +5) and one guard to run properly.

[[begin sidebar]]

Torture

The brutality of torture doesn’t have a place in a typical D&D game. Generally, if characters choose to use this questionable method to extract information, let a die roll handle it and move on. A successful Intimidate skill check indicates the victim gives up the desired information.

If desired, the DM may rule that each hour of torture deals 1d3 points of temporary Constitution damage to the target and applies a cumulative +1 bonus on the torturer’s Intimidate check. Victims reduced to 0 or lower Constitution die.

[[end sidebar]]

Training Area, Combat

Size: 1 ss

Cost: 1,000 gp

Prerequisites: None

This open area allows guards and soldiers to train in the art of war. It has a rack of wooden weapons and padded armor, archery targets, and practice dummies.

If you use the rules for training upon advancement in Chapter 2 of the Dungeon Master’s Guide, this chamber can take the place of a professional trainer (though the time to train is doubled without a trainer, and you can only learn and advance skills here, not learn new feats). With a trainer, training times here are half of normal.

Up to eight people can train in such a place at once. If you need a greater capacity, you can purchase this component multiple times.

Training Area, Rogue

Size: 1 ss

Cost: 2,000 gp

Prerequisites: None

This area allows rogues to practice their skills of theft and breaking and entering. Padded dummies lined with powder, bells, or blades hang from the ceiling or on ropes and pulleys, allowing rogues to practice picking pockets and balancing in unusual positions. Dozens of locks of various quality levels are forged into the wall; some may spring needle or gas traps—harmless except to the ego. Walls of various difficulty allow climbing practice as well.

If you use the rules for training upon advancement in Chapter 2 of the Dungeon Master’s Guide, this chamber can take the place of a professional trainer (though the time to train is doubled without a trainer, and you can only learn and advance skills here, not learn new feats). With a trainer, training times here are half of normal.

Trophy Hall, Basic

Size: 1 ss

Cost: 1,000 gp

Prerequisites: None

This glorified storage space allows you to display trophies won in your expeditions and adventures. Most trophies hang from the walls, while others line tables scattered throughout the room.

If you need a greater capacity, you can purchase this component multiple times.

Trophy Hall, Fancy (Museum)

Size: 1 ss

Cost: 6,000 gp

Prerequisites: One guard per shift

More like a museum than a storage area, this polished wood- or stone-floored chamber holds its trophies in glass cases. Engravings detail each piece and its history. A guard stands watch over the valuables here at all times.

If you need a greater capacity, you can purchase this component multiple times.

Workplace, Basic

Size: 1 ss

Cost: 500 gp

Prerequisites: None

Each workplace contains tools and equipment dedicated to a singular purpose, usually the application of a specific Craft or Profession skill. For example, you might build a carpenter’s workshop, a painter’s studio, or a brewer’s distillery. Use this stronghold space for whatever you need, and you can add one or more assistants or servants as needed (see Staff later in this chapter).

Workplace, Fancy

Size: 1 ss

Cost: 2,000 gp

Prerequisites: None

This area resembles the basic workplace, but it has finer (masterwork) tools and equipment. When using the area for the appropriate purpose, it grants a +2 circumstance bonus on appropriate skill check or checks.

[[begin sidebar]]

Building Up and Down

The component costs assume you’re constructing a stronghold with no more than two stories and no more than a single underground level (basement). If you want spaces whose floors are more than 10 feet aboveground level (that is, three or more stories above ground) or more than one level belowground, there’s a surcharge. Note that it doesn’t matter how deep your subterranean layers are, though DMs should feel free to adjust these prices for extraordinary circumstances. Just because the table doesn’t list a cost adjustment for building 1,000 feet below the surface doesn’t mean that such construction always costs the list price. Costs below are per space.

Note that some spells can reduce the cost adjustment for constructing taller strongholds. See Table 1–5 for more information.

Table 2–2: Height and Depth Adjustments to Cost

Height Depth Cost Adjustment per Space

Up to 10 feet up (first two stories)First subterranean layer none

20 feet up (third story) Second subterranean layer +400 gp

30 feet up (fourth story) Third subterranean layer +1,000 gp

40 feet up (fifth story) Fourth subterranean layer +2000 gp

50 feet up (sixth story) Fifth subterranean layer +3000 gp

Each additional +10 feet Each additional subterranean layer Add 1,500 gp to adjustment

[[end sidebar]]

Clusters

Clusters represent collections of components grouped together and given a single price for your convenience. You can use them to quickly create a stronghold for use in your game.

Table 2–3: Sample Clusters

Cluster Name Cost Staff

Army base 24,000 gp Cooks (4), soldiers/guards (100)

Banquet hall 136,200 gp Cooks (10), servants (5)

Cavalry base 40,000 gp Cooks (4), grooms (16), soldiers/guards (100)

Guard tower 1,300 gp Guards (6)

Inn 13,050 gp Cooks (2), grooms (2), servants (2)

Inn, dockside 12,550 gp Cooks (2), groom, laborers (2), servants (2)

Prison complex 10,500 gp Cooks (4), guards (20), torturer (1)

Residential, basic 12,000 gp Cooks (2)

Residential, fancy 66,400 gp Cooks (2), servant

Residential, luxury411,600 gp Cooks (6), servants (3), valets (16)

Temple 14,900 gp Acolyte

Wizard’s research 16,900 gp Alchemist, apprentice spellcaster

Army Base: This allows you to quarter one hundred infantry. Up to forty can train in the drill yard at once, and up to sixty can take meals simultaneously in the mess hall. Note that the cost listed below does not include the soldiers’ equipment.

Components: Barracks (10), combat training area (5), guard post (2), basic armory (4), dining hall (2), basic kitchen (4), servants’ quarters; Size: 29 stronghold spaces; Cost: 24,000 gp.

Staff: Cooks (4), soldiers (100); Upkeep: 612 gp per month.

Banquet Hall: This vast dining hall and kitchen complex feeds one hundred fifty people in a pleasant, richly appointed atmosphere.

Components: Fancy dining hall (5), fancy kitchen (5), servants’ quarters (3); Size: 18 stronghold spaces; Cost: 136,200 gp.

Staff: Cooks (10), servants (5); Upkeep: 75 gp per month.

Cavalry Base: As Army Base, above, but it also includes stables for a one hundred-rider cavalry unit. Note that the cost listed below does not include the soldiers’ equipment.

Components: Barracks (10), combat training area (5), guard post (2), basic armory (4), dining hall (2), basic kitchen (4), servants’ quarters, basic table (16); Size: 45 stronghold spaces; Cost: 40,000 gp.

Staff: Cooks (4), grooms (16), soldiers (100); Upkeep: 684 gp per month.

GuardTower: This independent 30-foot tall tower of hewn stone comes complete with a guard post on top. Note that the cost listed below does not include the soldiers’ equipment.

Components: Guard post; Size: 0.5 stronghold spaces; Cost: 800 gp.

Staff: Guards (6); Upkeep: 36 gp per month.

Inn: This traveler’s inn has all you need to host up to twenty guests and a dozen mounts.

Components: Basic tavern, basic stables (2), basic bedrooms (10), fancy kitchen, servants’ quarters, basic storage; Size: 16 stronghold spaces; Cost: 13,050 gp.

Staff: Cooks (2), grooms (2), servants (2); Upkeep: 21 gp per month.

Inn, Dockside: Much like the inn described above, except that this one swaps out one of its stables for a small dock to service its boating customers.

Components: Basic tavern, basic stable, basic dock, basic bedrooms (10), fancy kitchen, servants’ quarters, basic storage; Size: 16 stronghold spaces; Cost: 12,550 gp.

Staff: Cooks (2), groom, laborers (2), servants (2); Upkeep: 22.5 gp per month.

Prison Complex: This prison holds up to sixty captives. The kitchen serves the needs of the guards required. Note that the cost listed below does not include the guards’ equipment.

Components: Prison cell (10), basic kitchen (2), barracks (2), guard post, servants’ quarters, torture chamber; Size: 13 stronghold spaces; Cost: 10,500 gp.

Staff: Cooks (4), guards (20), torturer (1); Upkeep: 141 gp per month.

Residential, Basic: This cluster provides for all the needs of thirty people in comfort, if not luxury. This cluster assumes that residents sleep two to a bedroom, and that the two kitchen servants share a bedroom of their own.

Components: Basic bedroom (8), basic kitchen (2), basic dining hall, basic bath; Size: 11.5 stronghold spaces; Cost: 12,000 gp.

Staff: Cooks (2); Upkeep: 6 gp per month.

Residential, Fancy: As above, but the bedrooms, dining hall, and bath have nice art, architectural details, and high-quality furnishings. This cluster holds thirty people comfortably; half get their own bedrooms and half sleep two to a room.

Components: Fancy bedrooms (10), fancy kitchen, fancy dining hall, fancy bath, servants’ quarters; Size: 15 stronghold spaces; Cost: 66,400 gp.

Staff: Cooks (2), servant; Upkeep: 9 gp per month.

Residential, Luxury: As the fancy residential above, but thirty people live in the lap of opulent luxury.

Components: Luxury bedrooms (15), luxury dining hall, luxury kitchen, luxury bath, servants’ quarters (4); Size: 40 stronghold spaces; Cost: 411,600 gp.

Staff: Cooks (6), servants (3), valets (16); Upkeep: 123 gp per month.

Temple: This elegant area offers everything you need to add a bit of religion to your life.

Components: Fancy chapel, fancy library (includes books on religion, history, and nobility and royalty), fancy office, fancy storage; Size: 5 stronghold spaces; Cost: 14,900 gp.

Staff: Acolyte; Upkeep: 30 gp per month.

Wizard’s Research: This well-appointed area has everything a wizard would want for arcane experiments and spell research.

Components: Fancy alchemical laboratory, fancy library (includes books on arcana, general knowledge, and the planes), fancy magic laboratory, fancy office, servants’ quarters; Size: 5 stronghold spaces; Cost: 16,900 gp.

Staff: Alchemist, apprentice spellcaster; Upkeep: 60 gp per month.

Walls

Walls are a part of any stronghold, although you can choose wooden walls in aboveground structures or hewn stone walls below ground at no extra cost. In general, you pick both an interior wall type and an exterior wall type, and pay for each proportionately.

Figure out what percentage of interior walls and exterior walls you have according to the following table. Floors and ceilings count as interior walls.

Table 2–4: Interior and Exterior Walls

Stronghold Size, in SpacesPercentage of Interior and Exterior Walls

1–5 ss 20% interior, 80% exterior

6–10 ss 30% interior, 70% exterior

11–20 ss 40% interior, 60% exterior

21–45 ss 50% interior, 50% exterior

46–120 ss 60% interior, 40% exterior

121–450 ss 70% interior, 30% exterior

451–3,800 ss 80% interior, 20% exterior

3,801+ ss 90% interior, 10% exterior

Decide what kind of exterior wall you want. The exterior walls for your stronghold cost a number of gold pieces equal to your stronghold size in spaces [[TS]] material cost per space [[TS]] exterior wall percentage.

After you assign and price your exterior walls, follow the same procedure for your interior walls. Interior walls cost a number of gold pieces equal to your stronghold size in spaces [[TS]] material cost per space [[TS]] interior wall percentage.

If you want to be clever, you can split things up. If you have a two-story castle, you can assign half your walls as masonry (the ground floor) and half as wood (second floor), and price accordingly.

If you want a single room that’s unusually strong, figure out how much it costs by noting what percentage of the total stronghold that particular space is, then paying for that.

Table 2–5: Wall Materials

Material ThicknessHardness HP Break DCClimb DC Cost per Space Notes

Adamantine 3 in. 20 120 40 25 30,000 gp

Bone 1 ft. 3 60 23 10 6,000 gp

Deep coral 3 ft. 8 540 92 15 2,000 gp Available underwater only.

Earth, packed 3 ft. 2 30 19 15 250 gp

Glass 3 in. 1 3 18 25 3,000 gp

Ice 1 ft. 10 36 27 30 10,000 gp Half price in cold climate.

Iron 3 in. 10 90 30 25 6,000 gp

Living wood 6 in. 5 60 20 21 2,000 gp

Masonry 1 ft. 8 90 35 15 2,500 gp

Masonry, superior 1 ft. 8 90 35 20 3,000 gp

Masonry, reinforced 1 ft. 8 180 45 15 4,500 gp

Mithral 3 in. 15 90 35 25 20,000 gp

Obdurium 3 in. 30 180 60 25 60,000 gp

Stone, hewn 3 ft. 8 540 92* 22 6,000 gp No cost if below ground; –5% cost in mountain terrain.

Stone, unworked** 5 ft. 8 900 140* 20 1,000 gp Available underground only.

Wall of force as spell n/a n/a n/a n/a 40,000 gp

Wood 6 in. 5 60 20 21 1,000 gp No cost for ground floor; –10% cost in forest terrain.

*Note that this is different from the values listed in the Dungeon Master’s Guide. These statistics use the guidelines for stone walls given in the wall of stone spell.

**Includes natural caverns.

Material Descriptions

Adamantine: Adamantine represents a step up from mithral in hardness, hit points, and break DC, though its price limits its use to only the most important walls.

HP: 40 per inch of thickness; BreakDC: 34 + 2 per inch of thickness.

Bone: This jumble of bone grants a permanent desecrate effect (as the spell cast by a 5th-level cleric) in each stronghold space made of it. Bone walls often add the magically treated augmentation (see Augmentations, below). Treat bone as stone for the purposes of blocking detect spells and the like.

HP: 5 per inch of thickness; BreakDC: 11 + 1 per inch of thickness.

Deep Coral: Underwater builders can shape this species of coral into vast palaces beneath the waves. It automatically repairs 1 point of damage every minute. Treat deep coral as stone for the purposes of blocking detection spells and the like.

HP: 15 per inch of thickness; BreakDC: 20 + 2 per inch of thickness.

Earth: Typically found as part of primitive strongholds or as an extra layer sandwiched between stone or masonry walls (to increase the overall thickness of the wall at a low cost).

HP: 10 per foot of thickness; BreakDC: 10 + 3 per foot of thickness.

Glass: Most glass walls add the magically treated augmentation (see Augmentations, below), in order to be effective. Glass doesn’t block detect spells and the like.

HP: 1 per inch of thickness; BreakDC: 15 + 1 per inch of thickness.

Ice: Strongholds made of ice are only viable in arctic climates or when protected from heat by an appropriate elemental protection augmentation (see Augmentations, below). Ice doesn’t block detect spells and the like.

HP: 3 per inch of thickness; BreakDC: 15 + 1 per inch of thickness.

Iron: Walls of iron provide decent protection for vital areas at a reasonable price.

HP: 30 per inch of thickness; BreakDC: 21 + 2 per inch of thickness.

Living Wood: This specially bred wood, found in elven forest strongholds, regrows quickly if damaged. It repairs 1 point of damage every round. Treat living wood as wood for the purposes of blocking detect spells and the like.

HP: 10 per inch of thickness; BreakDC: 14 + 1 per inch of thickness.

Masonry: The typical secure stronghold has walls of masonry: stones piled atop one another and usually held in place with mortar. Superior masonry walls have tighter-fitting stones and less cracking, making climbing them difficult. Reinforced masonry walls include iron bars on one or both sides of the wall, or placed within the wall itself to strengthen it. Treat any form of masonry as stone for the purposes of blocking detect spells and the like.

HP: 15 per 2 inches of thickness (masonry and superior masonry), 15 per inch of thickness (reinforced masonry); BreakDC: 23 + 1 per inch of thickness (masonry and superior masonry), 33 + 1 per inch of thickness (reinforced masonry).

Mithral: Harder than iron, some stronghold builders use mithral to protect their most secure areas (such as treasuries).

HP: 30 per inch of thickness; BreakDC: 29 + 2 per inch of thickness.

Obdurium: This incredibly rare and hard metal represents the pinnacle of nonmagical wall strength. Treat weapons and armor crafted from obdurium as adamantine, except for hardness (30), hit points (60 per inch of thickness, or twice as many hit points as a typical item), and price (twice the listed price for adamantine).

HP: 60 per inch of thickness; BreakDC: 48 + 4 per inch of thickness.

Stone: Generally, only underground strongholds use hewn stone walls because of the high price for that quantity of stone.

The price for unworked stone actually reflects the difficulty in finding natural caverns of the right size and shape. If you have already located the desired caverns, you need pay only 100 gp per stronghold space (for minor reshaping).

HP: 15 per inch of thickness; BreakDC: 20 + 2 per inch of thickness.

Wall of Force: Resistant to all but a few forms of attack, walls of force represent the ultimate in stronghold defense. Of course, the spell’s lack of versatility limits its usefulness, since you can’t put doors or windows in a wall of force.

HP: n/a; BreakDC: n/a.

Wood: Though uncommon in dungeons, wooden walls are common in aboveground structures (particularly those not intended to withstand attack).

HP: 10 per inch of thickness; BreakDC: 14 + 1 per inch of thickness.

Freestanding Walls

A freestanding wall is any wall that isn’t part of a stronghold component. You must purchase, modify, and augment freestanding walls separately from your stronghold components. They tend to be much thicker due to the lack of structural support found in a more complex structure.

Sometimes, stronghold builders construct freestanding walls (also called curtain walls) after the stronghold is already in place, whether to guard against unwanted visitors or simply to add privacy.

Some older strongholds add a freestanding wall due to population growth beyond the stronghold’s ability to house them. In fact, in older cities or towns that once began as much smaller strongholds, you might find several rings of freestanding walls encircling the original stronghold and everything that has grown out of it over the years. In other cases, a common wall going around them both or simply attaching the two, leaving a common courtyard between them, might unite two strongholds.

Occasionally, a group of allied adventurers build separate strongholds for each member, then combine funds to build a freestanding wall to surround them all. In this way, they share the costs of the wall and sometimes even the guards that watch over it, agreeing to come to the mutual defense of their fellows.

Building Freestanding Walls

You can purchase any freestanding wall in multiple units. The wall sections on the table below are assumed to be 10 feet tall and 10 feet wide each. See the Dungeon Master’s Guide for more on how the different kinds of walls work in the game. Freestanding walls are cheaper than those inside a stronghold because of the greater ease of building in the open, with fewer considerations of engineering and design.

If you want to build freestanding walls higher than 10 feet, you must add an extra layer of thickness to each lower 10-foot layer on the stack. This addition is cumulative; for example, a 20-foot tall wall of masonry has a single 2-foot thick layer for the top 10 feet and a double-thick (4 feet) layer for the lower 10 feet, while a 30-foot-tall masonry wall would be 2 feet thick at the top (one layer), 4 feet thick in the middle (two layers), and 6 feet thick at the bottom (3 layers). Figure @@ shows examples of masonry and hewn stone walls of 10-foot, 20-foot, and 30-foot height, indicating the number of layers required.

<<INSERT MAP #14 (half-page horizontal) WITHIN THIS SECTION>>

You can purchase freestanding walls of different thicknesses than those noted in Table 2–6. Simply multiply the cost by the fraction of thickness you choose. For instance, a 3-foot-thick freestanding wall of hewn stone costs only 40 gp per section, while a 12-foot-thick freestanding wall of hewn stone costs 160 gp per section.

Table 2–6: Freestanding Walls

Material ThicknessHardness HP Break DCClimb DC Cost per SectionNotes

Adamantine 6 in. 20 240 46 25 3,000 gp

Bone 2 ft. 6 120 25 10 600 gp

Deep coral 6 ft. 8 1080 164 15 200 gp Available underwater only.

Earth, packed 3 ft. 2 30 19 15 10 gp

Glass 6 in. 1 6 21 25 300 gp

Ice 20 in. 10 60 35 30 1,000 gp Half price in cold climate.

Iron 6 in. 10 180 33 25 600 gp

Living wood 1 ft. 5 120 26 21 200 gp

Masonry 2 ft. 8 180 35 15 250 gp

Masonry, superior 2 ft. 8 180 35 20 300 gp

Masonry, reinforced 2 ft. 8 360 45 15 450 gp

Mithral 6 in. 15 180 41 25 2,000 gp

Obdurium 6 in. 30 420 72 25 6,000 gp

Stone, hewn 6 ft. 8 1,080 164* 22 600 gp No cost if below ground; –5% cost in mountain terrain.

Wall of force As spell n/a n/a n/a n/a 4,000 gp

Wood 1 ft. 5 120 26 21 100 gp No cost for ground floor; –10% cost in forest terrain.

*Note that this is different from the values listed in the Dungeon Master’s Guide. These statistics use the guidelines for stone walls given in the wall of stone spell.

Using Freestanding Walls

Military structures, such as barbicans, guard posts, towers, and drawbridges can be placed adjoining a freestanding wall. For the purposes of designing your stronghold and calculated the costs of walls, these castle components should be calculated as independently, as tiny independent strongholds.

Specialized Wall Sections

Walls are generally sheer structures that grow thinner as they grow taller, thanks to the need for a thick, stable base. However, most stronghold builders have walls that are customized for defense.

Crenellation: The most common customization to a wall, this notched battlement is made up of alternate crenels (opening) and merlons (square sawteeth). They provide cover to castle defenders standing upon the wall. No cost exists to carve merlons into the top feet of a wall.

Machicolation: Adjusting a wall’s design so that a section extends outward beyond the exterior edge of the wall provides a point at which defenders can drop arrows, rocks, flaming oil, or other unpleasantries upon those assaulting the wall directly below. To construct a machicolation, the wall must be at least 15 feet in height. The wall sections to be extended cost twice the listed price; see Windows below for pricing arrow slits.

Parapet: If defenders have sufficient width to walk along the wall's top (preferably 5 feet, but as little as 2 feet can suffice), it’s common to build a wall-walk (also known as an allure). This wall can be made out of any substance as a freestanding wall that crowns the rest of the wall. Another choice is to construct a wooden platform to act as a wall-walk. Braced with beams on the inner wall, cost it as if an additional wooden wall for whatever length of the freestanding wall you wish to equip with the wall-walk. You need not construct a thicker wall base to support the wall-walk.

Layered Walls

You can pick more than one material for your walls by simply noting both and adding the material costs together. This method is good for two things: extra thick walls (pick the same thing twice), and composites (a layer of iron over hewn stone).

When building a tall freestanding wall, you can substitute other materials (such as packed earth) for the extra layers required; however, these layers must be at least as thick as the layer of material they replace (which may require extra layers). For instance, if you replace a layer of hewn stone with packed earth, you must use a full 6-foot thickness of packed earth (which is actually the equivalent of two standard layers of packed earth). See Figure @@ for an example of a 30-foot-tall freestanding wall of hewn stone with a packed earth core (layers 2 and 3).

[[begin sidebar]]

Lead-Lined Walls

Adding a thin layer of lead has no effect on a wall’s statistics (hardness, hp, break DC, climb DC), though it will block detection spells and other effects blocked by this material. This costs 1,000 gp per stronghold space (or per 1,600 square feet of freestanding wall) so protected.

[[end sidebar]]

Wall Augmentations

You can augment walls by adding these effects to them. Unlike the wall materials above, they don’t support weight by themselves. You can’t build a castle of “magically treated,” for example. It must be magically treated something.

Some augmentations only affect exterior or freestanding walls. In this case, even though you pay for an entire stronghold space to be augmented, the augmentation does not affect any interior walls.

Unless otherwise stated, any wall’s augmentation also applies to any doors, windows, or other accessways through that wall. You can leave such items out of its effects, though their area still counts toward the limit of the augmentation’s effect. In other words, you can’t increase the augmentation’s effective area by leaving out doors or windows.

Unless specified otherwise, you can apply more than one augmentation to your walls. For augmentations that only affect a single side of the wall, you can augment both sides by purchasing the augmentation twice.

As magic items, augmented walls gain a saving throw against any spells that could affect them, with the save bonus equaling 2 + half the caster level of the magic reinforcing the wall. In the case of a wall with multiple augmentations, use the highest caster level to determine the save bonus.

Disabling Wall Augmentations

Remember that augmentations are essentially magic items, and magic exists through which their effects can be temporarily suppressed (such as dispel magic) or permanently disjoined (such as Mordenkainen’s disjunction). Treat each stronghold space of augmented wall (or each 800 square feet, for freestanding walls) as a separate magic item for this purpose.

As stationary magic items (see Wondrous Architecture, below), wall augmentations can be discovered by a rogue (or other character capable of finding traps) and deactivated with a Disable Device skill check. The DC for both Search and Disable Device checks is equal to 25 + the spell level of the highest-level spell used in the creation of the wall augmentation. If a wall has multiple augmentations, each one must be discovered and disabled separately. A successful Disable Device check against a wall augmentation suppresses the magic properties (just as if you had successfully cast dispel magic against the item)of a 5-foot-by-5-foot section of the wall for 1d4 rounds. If you beat the DC by 10 or more, you suppress the magic properties for 1d4 minutes instead.

Table 2–7: Wall Augmentations

Augmentation Effect Cost*

Airtight No gaseous form intrusion, sealed 7,500 gp

Bladed** Whirling blades cover wall surface 33,000 gp

Chaotic guarding** Protects chaotic creatures 50,000 gp

Elemental protection Protects against one energy type 7,500 gp

Elemental protection, improved Greater protection against one energy type 15,000 gp

Ethereal solid Blocks ethereal intrusion 12,000 gp

Fiery** Continually ablaze with magical flame 14,000 gp

Fog veil** Provides concealment 3,000 gp

Fog veil, killing** Provides concealment, poisons intruders 22,500 gp

Fog veil, solid** Provides concealment, slows movement 14,000 gp

Fog veil, stinking** Provides concealment, causes nausea 7,500 gp

Frostwall Deals damage to those breaking through 7,000 gp

Holy guarding** Protects good creatures 50,000 gp

Incendiary veil** Provides concealment, burns intruders 60,000 gp

Lawful guarding** Protects lawful creatures 50,000 gp

Magic warding** Grants SR 21 to all behind wall 22,500 gp

Magic warding, improved** Grants SR 32 to all behind wall 50,000 gp

Magically treated +20 to break DC, doubles hardness and hp 12,000 gp

Prismatic screen** Covered by prismatic wall 60,000 gp

Slick +10 to DC of all Climb checks to scale 1,500 gp

Spiderwalk Can scale as spider climb 1,500 gp

Tanglewood† Entangles anyone adjacent to wall 2,500 gp

Thornwood† Has damaging thorns 15,000 gp

Transparent Makes wall clear 3,000 gp

Unholy guarding** Protects evil creatures 50,000 gp

Webbed** Covered with webs 3,000 gp

Windguard** Winds prevent ranged projectile attacks 3,000 gp

Woodbane†† Prevents wood from approaching 33,000 gp

*Cost per space for stronghold walls or per 800 square feet for freestanding walls.

**May only be applied to exterior or freestanding walls.

†May only be applied to walls of wood or living wood.

††May not be applied to walls of wood or living wood.

Augmentation Descriptions

Airtight: Assuming it can hold air and be sealed, the stronghold space becomes airtight. This means that it is impervious to gasses that originated outside of the space. In addition, it prevents water from getting into the room except through an open window or door (although this renders the space no longer airtight). This does not protect against the pressure of submerging underwater (see the submersible mobility function, below).

This augmentation is usually necessary for strongholds that sail beneath the surface of water or beyond the limits of the atmosphere. In that case, you need only apply this augmentation to any stronghold spaces that make up the stronghold’s exterior (though it may be wise to apply it to all spaces in case of a breach).

Caster Level: 5th; Prerequisites: Craft Wondrous Item, water walk; Market Price: 7,500 gp.

Bladed: When creating this augmentation, choose one face of the wall. Whirling blades cover the chosen side of the wall. Any creature touching the bladed wall suffers 11d6 points of damage per round (Reflex save DC 19 halves).

Caster Level: 11th; Prerequisites: Craft Wondrous Item, blade barrier; Market Price: 33,000 gp.

Chaotic Guarding: When creating this augmentation, choose one face of the wall. Any chaotic character on the chosen side of the wall (or standing atop the wall) gains a +4 deflection bonus to AC and a +4 resistance bonus on saves. They also gain spell resistance 25 against lawful spells and spells cast by lawful creatures. Furthermore, they are protected from possession and mental influence as per protection from law.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, cloak of chaos; Market Price: 50,000 gp.

Elemental Protection: This magic augmentation causes the wall to absorb the first 60 points of damage from a specific energy type (acid, cold, electricity, fire, or sonic) per day. If all 60 points of protection are expended, they return 24 hours later, if the wall is still there.

The improved version of this augmentation absorbs the first 120 points of damage from a specific energy type (acid, cold, electricity, fire, or sonic) per day.

Caster Level: 5th (elemental protection), 10th (improved elemental protection); Prerequisites: Craft Wondrous Item, protection from elements; Market Price: 7,500 gp (elemental protection), 15,000 gp (improved elemental protection).

Ethereal Solid: The Ethereal Plane is mostly an insubstantial mirror of the Material Plane, but some solids exist there that have no reality on the Material Plane. If a sufficiently large ethereal solid coexists with the part of the plane where your stronghold stands, ethereal intruders can’t sneak inside (any more than they could pass through a huge rock on the Material Plane).

Caster Level: 9th; Prerequisites: Craft Wondrous Item, ethereal jaunt; Market Price: 12,000 gp.

Fiery: A blazing curtain of magic fire covers one side of the wall, emanating heat in that direction. This augmentation deals damage to those nearby or touching it as a wall of fire.

Any 5-foot-by-5-foot section of wall that takes 20 or more points of cold damage in 1 round is extinguished for 24 hours (do not divide cold damage by 4, as normal for objects).

Caster Level: 7th; Prerequisites: Craft Wondrous Item, wall of fire; Market Price: 14,000 gp.

Fog Veil: When creating this augmentation, choose one face of the wall. A 10-foot-thick cloud of mist extends out from this side of the wall. The fog obscures all sight, including darkvision, beyond 5 feet. A creature within 5 feet gets one-half concealment (20% miss chance for attacks). Creatures farther away have full concealment (50% miss chance, and sight can’t be used to locate the target).

The fog veil disperses in a moderate wind (11+ mph) in 4 rounds. A strong wind (21+ mph) has the same effect in a single round. Once the winds die down, however, the fog returns within 1d4 rounds.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, fog cloud; Market Price: 3,000 gp.

Fog Veil, Killing: This augmentation works like fog veil, except that the fog is sickly green and poisonous. Any living creature in the killing fog veil with 3 or less HD dies instantly (no save). Creatures of 4–6 HD must make Fortitude saves (DC 17) or die. Those that survive (including all creatures above 6 HD) take 1d10 points of poison damage each round, whether they breathe or not.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, cloudkill; Market Price: 22,500 gp.

Fog Veil, Solid: This augmentation works like fog veil, but the thick fog reduces movement through it to 10% of normal. Also, all melee attack and melee damage rolls suffer a –2 penalty. Except for magic rays and the like, ranged attacks are not permitted through the solid fog veil.

A creature falling or leaping into the solid fog veil takes 1d6 less falling damage for each 10 feet of the fog he passes through before hitting the ground. Only a severe wind (31+ mph) can disperse this fog, and it does so in 1 round. Once the winds die down, however, the fog returns within 1d4 rounds.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, solid fog; Market Price: 14,000 gp.

Fog Veil, Stinking: This augmentation works like fog veil, except that any living creature in the stinking fog veil must make a Fortitude save (DC 14) every round or be overcome by nausea, unable to attack, cast spells, concentrate on spells, and so on. A nauseated creature may only make a single move each turn. This effect lasts 1d4+1 rounds after the subject leaves the affected area.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, stinking cloud; Market Price: 7,500 gp.

Frostwall: A wall with this augmentation appears normal, though it is cold to the touch. If the wall is shattered or broken, anyone passing through the plane where the wall existed suffers damage as if it were a wall of ice (1d6+7 points of cold damage).

Caster Level: 7th; Prerequisites: Craft Wondrous Item, wall of ice; Market Price: 7,000 gp.

Holy Guarding: When creating this augmentation, choose one face of the wall. Any good character on the chosen side of the wall (or standing atop the wall) gains a +4 deflection bonus to AC and a +4 resistance bonus on saves. They also gain spell resistance 25 against evil spells and spells cast by evil creatures. Furthermore, they are protected from possession and mental influence as per protection from evil.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, holy aura; Market Price: 50,000 gp.

Incendiary Veil: This augmentation works like fog veil, except that a 10-foot-thick cloud of burning smoke extends out from the chosen side. Any creature in the smoke takes 4d6 points of fire damage every round. (Reflex save DC 22 halves.)

Caster Level: 15th; Prerequisites: Craft Wondrous Item, incendiary cloud; Market Price: 60,000 gp.

Lawful Guarding: When creating this augmentation, choose one face of the wall. Any lawful character on the chosen side of the wall (or standing atop the wall) gains a +4 deflection bonus to AC and a +4 resistance bonus on saves. They also gain spell resistance 25 against chaotic spells and spells cast by chaotic creatures. Furthermore, they are protected from possession and mental influence as per protection from chaos.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, shield of law; Market Price: 50,000 gp.

Magic Warding: When creating this augmentation, choose one face of the wall. Anyone within 5 feet of the chosen side of the wall (including those standing atop the wall) gains spell resistance 21 (or spell resistance 32 for improved magic warding) or against any spells cast from the other side of the wall.

If the caster’s line of sight to a target does not pass through the plane of the wall, the spell is unaffected.

Caster Level: 9th (magic warding), 20th (improved magic warding); Prerequisites: Craft Wondrous Item, spell resistance; Market Price: 22,500 gp (magic warding), 50,000 gp (improved magic warding).

Magically Treated: This augmentation adds +20 to the Break DC of the wall’s material and doubles its hardness and hit points (or increases the hit points to 50, whichever is greater). This augmentation is identical to the “magically treated wall” described in Chapter 4 of the Dungeon Master’s Guide.

Caster Level: 8th; Prerequisites: Craft Wondrous Item, augment object; Market Price: 12,000 gp.

Prismatic Screen: When creating this augmentation, choose one face of the wall. A prismatic wall covers the chosen side. It can be destroyed by the same laborious process as a prismatic wall; however, note that any layer destroyed automatically reforms 24 hours later.

The creator of the prismatic screen is immune to its effects. When creating this augmentation, the creator can add up to 1 additional person per caster level to the list of those who are immune to its effects.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, prismatic wall; Market Price: 60,000 gp.

Slick: Add +10 to the DC of any Climb check made to scale the chosen side of the wall. When creating this augmentation, you may choose for it to affect only one side of a wall.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, grease; Market Price: 1,500 gp.

Spiderwalk: Anyone scaling this wall can climb as if under the effect of a spider climb spell (though you need not have bare hands and feet to use it). When creating this augmentation, you may choose for it to affect only one side of a wall. For instance, you might place it on the inner side of a freestanding wall to obviate the need for stairwells or ladders to reach the top of a defensive placement. Some builders place many arrow slits backed with small platforms all along the inside of such a wall to maximize its utility.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, spider climb; Market Price: 1,500 gp.

Tanglewood: This augmentation can only be added to walls of wood or living wood. The wall animates and entangles (as the entangle spell) anyone approaching within 5 feet of the outside of a tanglewood wall.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, entangle; Market Price: 2,500 gp.

Thornwood: This augmentation can only be added to walls of wood or living wood. Creatures who attempt to climb or are forced into thornwood suffer damage as if it were a wall of thorns. This augmentation does not allow creatures to force their way through the wall (unlike wall of thorns). Magical fire burns away the thornwood augmentation, though it naturally grows back in 24 hours.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, wall of thorns; Market Price: 15,000 gp.

Transparent: This augmentation makes the wall transparent (though not actually invisible). Viewers on either side of the wall can see through it as if it were a window. This does not affect any other properties of the wall, nor does it affect anything hanging from the wall or painted, drawn, or scribed onto it.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, invisibility; Market Price: 3,000 gp.

Unholy Guarding: When creating this augmentation, choose one face of the wall. Any evil character on the chosen side of the wall (or standing atop the wall) gains a +4 deflection bonus to AC and a +4 resistance bonus on saves. They also gain spell resistance 25 against good spells and spells cast by good creatures. Furthermore, they are protected from possession and mental influence as per protection from good.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, unholy aura; Market Price: 50,000 gp.

Webbed: When creating this augmentation, choose one face of the wall. A 10-foot-thick web (as the spell) extends out from the chosen side.

Any damaged or burned section of webs automatically reforms 24 hours later.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, web; Market Price: 3,000 gp.

Windguard: When creating this augmentation, choose one face of the wall. A wind wall protects that side of the wall.

When creating the augmentation, you can choose to include the first 10 feet above a wall of stronghold space in the augmentation (for instance, to protect your wall-mounted guards from arrows). Remember that the windguard works against objects going in either direction.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, wind wall; Market Price: 3,000 gp.

Woodbane: When creating this augmentation, choose one face of the wall. No wooden objects can come within 10 feet of the chosen side of the wall. Fixed wooden objects with a circumference greater than 3 inches—such as most trees—are unaffected.

When creating the augmentation, you can choose to include the first 10 feet above a wall of stronghold space in the augmentation (for instance, to protect your wall-mounted guards from arrows).

You cannot apply this augmentation to walls of wood or living wood.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, repulsion; Market Price: 33,000 gp.

[[begin sidebar]]

Augment Object

Transmutation

Level: Clr 3, Drd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 minute

Range: Close (25 ft. + 5 ft./2 levels)

Target: Object of up to 200 cubic ft./level

Duration: 1 day/level

Saving Throw: None (Object)

Spell Resistance: Yes (Object)

This spell adds +20 to the Break DC of the object and doubles its hardness and hit points. An augmented object also gains a saving throw against spells when unattended as if it were a magic item (save bonus equals 2 + half the caster level).

Material Component: A pinch of chalk.

[[end sidebar]]

Doors, Windows, and Locks

The Dungeon Master’s Guide describes the various kinds of doors available. Each space in your stronghold comes with two simple wooden doors for free. You don’t have to use them all if you don’t want to. In fact, it’s your option if you even want to have the doorway installed. Door prices listed below don’t include a lock (see Locks, below, for prices).

Table 2–8: Doors

Door Type Game Information Cost

Door, simple wooden 1 in. thick, hardness 5, 10 hp 10 gp

Door, good wooden 1 1/2 in. thick, hardness 5, 15 hp 20 gp

Door, strong wooden 2 in. thick, hardness 5, 20 hp 40 gp

Door, stone 4 in. thick, hardness 8, 60 hp 300 gp

Door, iron 2 in. thick, hardness 10, 60 hp 500 gp

Door, secret (Search DC 20) as normal for door type +100 gp

Door, secret (Search DC 25) as normal for door type +150 gp

Door, secret (Search DC 30) as normal for door type +200 gp

Door, secret (Search DC 35) as normal for door type +300 gp

Portcullis, wooden 3 in. thick, hardness 5, 30 hp 400 gp

Portcullis, iron 2 in. thick, hardness 10, 60 hp 750 gp

Drawbridge, wooden 6 in. thick, hardness 5, 60 hp 1,000 gp

Drawbridge, iron 4 in. thick, hardness 10, 120 hp 1,500 gp

Windows

Windows are essentially holes in the wall, so they have no inherent cost. Each space in your stronghold comes with a simple shuttered window for free. You don’t have to use them all if you don’t want to. The price for a window doesn’t include a lock (see Locks, below, for prices).

Table 2–9: Windows

Window Stats Cost

Shutters, simple 1 in. thick, hardness 5, 10 hp 5 gp

Shutters, good 1 1/2 in. thick, hardness 5, 15 hp15 gp

Iron bars 2 in. thick, hardness 10, 60 hp 60 gp

Glass 1/8 in. thick, hardness 1, 1 hp 10 gp

Arrow slit Provides 9/10 cover 30 gp

Stained glass, fancy 1/8 in. thick, hardness 1, 1 hp 600 gp

Stained glass, deluxe 1/8 in. thick, hardness 1, 1 hp 3,000 gp

Locks

In general, iron locks have a hardness of 15 and 30 hit points. A mithral lock has hardness 20 and 30 hit points and costs five times as much as a typical lock. An adamantine lock has hardness 25 and 40 hit points and costs 10 times as much as a typical lock.

Table 2–10: Locks

Lock Open Lock DC Cost

Very simple 20 20 gp

Average 25 40 gp

Good 30 80 gp

Amazing 40 150 gp

[[BEGIN SIDEBAR]]

Staff

Most strongholds require at least a few staff members, and many others have added dozens if not hundreds of soldiers and artisans. Table 2–11: Typical Staff Members describes the types of hirelings you’ll most likely need, along with their primary skills and skill modifiers (and key abilities), typical class (staff members are 1st level unless otherwise noted), and monthly wage. A typical staff member has a 12 or 13 in the key abilities for his skills (included in the skill modifiers listed).

You will undoubtedly find the need to hire staff members that aren’t described on this table. Use this information as a guide when determining appropriate numbers for any hireling not listed here. The Dungeon Master’s Guide has more information on hirelings.

Many of the components have staff members as prerequisites. The smithy, for example, requires one smith. If you have a character with Craft (weaponsmithing), you can satisfy this prerequisite yourself. If you anticipate hiring a smith later, it’s okay to build the smithy now, even if you can’t fire it up until then.

In general, strongholds don’t have upkeep costs because D&D is about adventure, not balancing the castle’s monthly checkbook. One exception does exist to the no upkeep rule: staff wages. Add up the costs of your stronghold’s staff, and that’s the amount you have to pay each month to keep the stronghold running.

Table 2–11: Typical Staff Members

Hireling Primary Skills and Modifiers (Key Ability) Class Monthly Wage

Acolyte Knowledge (religion) +7 Clr or Adp 30 gp

Alchemist Alchemy +7 (Int) Exp 30 gp

Animal tender/groom Handle Animal +5 (Cha) Com 4.5 gp

Apprentice spellcaster Spellcraft +5 (Int) Clr, Drd, Sor, or Wiz 30 gp

Architect/engineer Knowledge (architecture and engineering) +7 (Int) Exp 15 gp

Artisan Craft (any) +7 (Int) Exp 18 gp

Bartender/Innkeeper Profession (bartender or innkeeper) +5 (Wis) Com 6 gp

Butler Diplomacy +7 (Cha), Profession (butler) +7 (Wis) Exp 15 gp

Cavalry Ride +7 (Dex) War 12 gp

Clerk Profession (clerk) +7 (Wis) Exp 12 gp

Cook Profession (cook) +5 (Wis) Com 3 gp

Entertainer/Performer Perform +7 Exp 12 gp

Guard Spot +5 (Wis)* War 6 gp

Laborer n/a Com 3 gp

Librarian Profession (librarian) +7 (Wis), Exp 12 gp

Knowledge (any one) +5 (Int)

Maid Profession (maid) +5 (Wis) Com 3 gp

Mason/craftsperson Craft (any) +7 (Int) Exp 9 gp

Officer, military Diplomacy +5 (Cha)* War** 18 gp

Sage Knowledge (any) +7 (Int) Exp 60 gp+

Scribe Profession (scribe) +7 (Int) Exp 9 gp

Servant n/a Com 3 gp

Soldier n/a War 6 gp

Smith Craft (varies) +7 (Int) Exp 12 gp

Torturer/Inquisitor Intimidate +7 (Cha), Heal +5 (Wis) Exp 9 gp

Valet/Lackey n/a Com 6 gp

Any PC class n/a varies 30 gp

*Cross-class skill.

**Level 2.

Equipping Staff

You only have to buy equipment for your military staff, using Chapter 7 of the Player’s Handbook to equip your soldiers however you like. You can use the following equipment clusters to arm your troops quickly.

Archer: leather armor, longbow, 20 arrows, dagger; 88 gp per person.

Archer, horse: light warhorse, studded leather armor, shortbow, 20 arrows, short sword; 216 gp per person.

Cavalry, light: light warhorse with studded leather barding, scale mail armor, large wooden shield, heavy lance, light flail; 315 gp per person.

Cavalry, heavy: heavy warhorse with chainmail barding, banded mail, large wooden shield, heavy lance, longsword; 1,292 gp per person.

Infantry, light: scale mail armor, large wooden shield, longsword; 72 gp per person.

Infantry, heavy: splint mail armor, large wooden shield, longsword; 222 gp per person.

Guard: chainmail, guisarme, heavy pick; 167 gp per person.

Officer: breastplate, large steel shield, longsword, dagger; 237 gp per person.

Skirmisher: studded leather armor, buckler, shortbow, 20 arrows, scimitar; 86 gp per person.

[[END SIDEBAR]]

Extras

Extras differ from components in that they a) don’t take up stronghold spaces, and b) don’t represent a mandatory or assumed element of a stronghold. Ranging from the mundane (such as siege weapons and traps) to the extraordinary (such as spells, magic items, and portals), the extras you select in construction help make your stronghold unique.

Magic Items

Beyond spells, many different magic items can make useful additions to your stronghold. This section describes a selection of the most useful of such items, along with notes on suggested stronghold uses. Each heading also includes the item’s price in gold pieces (in parentheses). For full descriptions of these items, check with your Dungeon Master.

This section only addresses each item’s utility in a stronghold setting. You can find full descriptions of these items in the Dungeon Master’s Guide. Market prices for each magic item are listed after their titles. Many of these devices are too valuable to leave in the hands of underlings, but desperate times—such as when your stronghold is under danger of imminent attack—call for desperate measures.

Armor of Etherealness (varies)

Enchanted armor of this variety allows the user to become ethereal once per day. This item provides a great way to get into secret areas, but since you had better have another way out. Otherwise, you’re stuck for a day while the armor “recharges.”

Bag of Devouring (15,500 gp)

Although normally considered a cursed item, a bag of devouring can be extremely handy in a stronghold—as a means of waste disposal. It makes an excellent means of getting rid of kitchen scraps, human and animal body waste, and just about anything else.

Two tricks exist with such an item. First, don’t overfill it. The bag eats when it wants to, and you can’t force it.

Second, don’t stick your hand in it—or any other body part, for that matter. Some stronghold builders set up their bag of devouring at the bottom of a narrow well capped with a grate to prevent any untoward accidents from happening with a hungry bag.

You can also use a properly prepared bag of devouring as a trap. When you know intruders are in your home, simply remove the grating over the top of the thing and toss a bar of gold or some other valuable item into its gullet. Assuming the bag doesn’t simply swallow the gold right away, the precious metal should provide bait that few invaders can resist.

Boots, Winged (12,000 gp)

While not as impressive as wings of flying, these boots don’t attract nearly as much attention. They also make it easy to get back and forth to airborne strongholds.

Cloak of Etherealness (52,000 gp)

This cloak allows you to become ethereal for up to a total of 10 minutes per day. This lets you move freely into rooms or stronghold spaces otherwise sealed off from the rest of the world. Used judiciously, you could base an entire stronghold on it, with few if any doors, using the cloak for those few moments when you need to pass through walls, ceilings, or floors.

Since ethereal characters can move vertically as easily as horizontally, these normally inaccessible rooms can be high in the air or buried deep beneath the earth. Either way, you can get to them easily.

Daern’s Instant Fortress (55,000 gp)

This wondrous item allows you instantly to set up a tower, essentially three stronghold spaces stacked atop each other. You can use Daern’s instant fortress as a stronghold all on its own, or as the basis of a larger stronghold. Simply attach other stronghold spaces to it as you desire. In fact, if you had four such fortresses, you could make each a corner of a much larger stronghold.

The only real downside is that you can’t repair a Daern’s instant fortress with anything less than a wish or a miracle.

Decanter of Endless Water (9,000 gp)

With a decanter of endless water, you have access to fresh water anywhere in your stronghold, no matter how far from a well. The decanter also proves invaluable for putting out fires, especially in its geyser mode. Most stronghold owners keep at least one decanter of endless water on hand for such emergencies.

Wealthy landowners also use decanters to water their gardens and even to irrigate crops. Others use it to keep their moats fresh and full in the absence of a natural source of water for it. The device has no limits, so it can generate a theoretically limitless amount of water, enough to create a small stream.

The only real problem with a decanter of endless water is that many different people in the household will want it. It’s incredibly convenient in the kitchen or the laundry. Even the stable hands will want one to help tend to the horses. Of course, you don’t want to leave such powerful magic in the hands of just anyone. More than one stronghold has been flooded by a decanter of endless water that someone left running.

Deck of Illusions (9,200 gp)

If you want your place to look dangerous but you can’t stomach actually exposing your family and staff to such danger, a deck of illusions can come in handy. While the illusions generated by a deck of illusions are entirely random—you never know what you’ll get when you draw a card—they’re almost all useful as illusory sentinels. Best of all, these illusions last until they’re dispelled.

Drums of Panic (30,000 gp)

This item is a great device for your captain of the guard to leave with the commanding officer of each watch. It can scare off surprise attacks, giving your soldiers time to seal up the stronghold and prepare themselves for the oncoming assault.

The only real drawback is that they can scare people inside the stronghold as well. Still, that’s a small price to pay if the drums drive off invaders, even for a little while.

Everburning Torch (90 gp)

If you don’t mind your sources of continual flame looking like torches, this is a fine way to save money. These magic items actually cost 20 gp less than it would to have the continual flame spell cast on a torch.

Eversmoking Bottle (5,200 gp)

This magic item can help camouflage yourself and your friends. Most of the time, you won’t want to activate this until the enemy has come through the gates, giving those inside the stronghold who know its layout a great advantage over those who don’t.

The eversmoking bottle covers just over 400 square feet with smoke, about the size of a single stronghold space. A single item can’t obscure sight of most strongholds, although a strategically placed number of them working in conjunction might do the trick.

Eyes of the Eagle (1,000 gp)

These magic lenses are a great help for watcher on lookout, either in watchtowers or on the perimeter of your stronghold. A single set of lenses, shared among shifts, can dramatically increase your guards’ watchfulness. You can double the usefulness by splitting the set between two watchers, though guards must then cover the other eye, which isn’t very practical for long-term use.

Figurines of Wondrous Power (varies)

Most of these are useful in some way, but a few are particularly helpful. The various steeds allow a watcher in an outpost to be able to return to the main stronghold with news quickly, especially the obsidian steed (28,500 gp). The silver raven (3,800 gp) is a bit more reasonably priced and can ferry messages back and forth with excellent speed.

Goggles of Night (8,000 gp)

A watcher equipped with a set of goggles of night can go without a light source (and thus avoid making himself a target for those skulking in the darkness). The limited range of the darkvision (60 feet) does mean that you shouldn’t use this for long-range sentries.

Helm of Teleportation (48,600 gp)

This device can make it easy for the wearer to get around the most secret and sealed-off sections of any stronghold.

Helm of Underwater Action (24,000 gp)

If you have an underwater stronghold, you should consider having one of these on hand so that you can entertain air-breathing guests. Not everyone out there has gills, after all.

Horn of Blasting (12,000 gp)

This item is the perfect weapon to let loose from the ramparts of your stronghold at invaders laying siege.

Horn of Fog (2,000 gp)

A horn of fog works well to obscure the sight of your stronghold. It continues to spread an obscuring mist for as long as anyone blows on it. Theoretically, a team of big-lunged blowers could mask even the largest stronghold. The only drawback is the noise that the horn of fog makes, which can lead attackers directly to the horn blowers.

Horn of the Tritons (15,100 gp)

If you have an underwater stronghold, this device is a must, especially if you’re having problems with local creatures poking around your home.

Ioun Stone (dark blue rhomboid) (8,000 gp)

This ioun stone gives the user the Alertness feat. As with the eyes of the eagle, multiple shifts can share a single stone, maximizing its utility.

Ioun Stone (iridescent spindle) (15,000 gp)

This ioun stone sustains the user without air. If you have an underwater stronghold, this is great to have on hand for visitors—and it’s cheaper than a helm of underwater action.

Immovable Rod (7,500 gp)

For an interesting foundation, you can place your (small) stronghold upon a series of immovable rods placed at whatever height in the air you can reach. Each rod can support 8,000 pounds, so putting one at each corner of a stronghold space is enough to hold a space built of wood and most furnishings. Using heavier materials requires more immovable rods, which could prove financially untenable. Don’t overburden the rods, unless you want to risk a disastrous collapse.

Smart builders encase the rods in something substantial before the project gets too far along. After all, if anyone can come along and push the button to allow the rod to be moved again, the entire place it supports is in constant danger.

Unlike other floating strongholds, one based on a foundation of immovable rods cannot be moved about. Once a rod has been made part of a foundation, causing the rod to move in any way destabilizes the whole building. How drastically this would happen depends in part upon what rests upon the immovable rods and how many rods are in use.

Iron Flask (170,000 gp)

In a pinch, an iron flask can function as an expensive self-destruct system. Just leave one in a secret area, filled with a powerful creature. When an invader opens the iron flask without the command word, the creature will attack and likely destroy the stronghold and everyone in it.

Lantern of Revealing (30,000 gp)

This great tool allows your doorman to discern if any invisible (and unwelcome) visitors are lurking in the darkness. Placed at a guard post, it lets sentries spot any invisible intruders sneaking around.

Lyre of Building (13,000 gp)

The lyre of building provides you with a measure of free labor when constructing a stronghold. If you play it for 1 hour per week, it cuts the labor cost on your stronghold in half, which means your stronghold's base price is 15% lower. If you succeed at the Perform check and play for an additional hour, all your labor is free, and thus your stronghold is 30% cheaper. Keep in mind that you can use this savings to reduce the build time instead if you like. It isn't possible to reduce the stronghold price by more than 30% with a lyre of building, because much of a stronghold's cost is in materials. The DM may choose to limit this item’s effectiveness in speeding along construction of wondrous architecture and other magical enhancements to the stronghold (since such items aren’t built by common labor).

Then, when the place is done, the lyre of building can help protect your investment from the most determined attackers. Strumming the lyre makes your stronghold (or at least all of it within 300 feet) immune to damage from any source—including attacks, spells, magic items, or anything else that might damage or destroy it—for 30 minutes. Of course, it doesn’t protect you or your guards, so it doesn’t replace good defenses.

Mattock of the Titans (25,000 gp)

While it might be the most expensive digging tool in the world, the mattock of the titans is perfect for clearing stone for your building project. Utilization of the mattock reduces the cost of any underground stronghold space by 5%.

It’s also the bane of a stronghold owner who thinks her place is impregnable.

Mirror of Life Trapping (152,000 gp)

This expensive trap nonetheless proves effective against even the most dangerous creatures.

Mirror of Opposition (92,000 gp)

Another excellent but costly trap, this can help soften up the opposition.

Murlynd’s Spoon (5,500 gp)

If you find yourself under siege, this item can keep you and three other people fed indefinitely. If you can’t (or don’t want to) keep a cleric on staff, it’s the next best thing.

Necklace of Adaptation (19,000 gp)

This item is another excellent device to have on hand for visitors if you own an underwater stronghold.

Nolzur’s Marvelous Pigments (5,500 gp)

This magic item is a great boon for those do-it-yourself owners who would rather not have anyone know about the secret doors and traps in their strongholds. You may not be able to build such things yourself by hand, but with the aid of Nolzur’s marvelous pigments you can create them after the workers have gone.

Pearl of the Sirines (15,300 gp)

Lend this item to guests in your underwater stronghold, and they can breathe and move about easily.

Plate Armor of the Deep (16,650 gp)

If you want to get around an underwater stronghold in style and you’re not a water-breather yourself, this is the preferred suit of armor. Not only does it offer protection from attacks, it keeps the pressures of the deep from crushing you like a tomato, and it allows you to breathe and talk underwater. Best of all, it’s easy to swim in.

Quaal’s Feather Token (Bird) (300 gp)

You can place this reasonably priced item in each of your outposts. Watchers there can use it to alert you to any encroaching threats.

Quaal’s Feather Token (Tree) (100 gp)

This token is of some great use if you’re trying to build a tree-house stronghold or if you want to do some quick landscaping.

Ring Gates (40,000 gp)

You can use these as a quick and useful message system between any two points up to one hundred miles apart. You could even string several together to form a relayed message system.

Ring of Blinking (30,000 gp)

Besides its obvious benefits in combat, a ring of blinking comes in handy if you want to step through walls into secret areas of your stronghold. This ring functions an unlimited number of times per day, allowing you to come and go as you please.

Ring of Elemental Command (Earth) (200,000 gp)

This item can be extremely useful when building your stronghold. The most important powers it grants are soften earth or stone (at will), stone shape (2/day), and wall of stone (1/day).

Ring of Feather Falling (2,200 gp)

If you spend most of your time in an airborne stronghold, you’ll probably want winged boots for yourself. If you can’t afford such swank footwear for your entire family and staff, the least you can do is hand out a few rings of feather falling. After all, one wrong step and it’s a long way down.

Robe of Eyes (90,000 gp)

Though fantastic for a guard, this item is probably too valuable to hand out to any common sentry. Still, if you happen to have one on hand, why leave it hanging in your closet while you sleep?

Rod of Security (61,000 gp)

This magic item lets you whisk away a number of people to temporary safety should invaders overrun your stronghold. The only downside is that you and your fellow refugees reappear in the same place when you return from the rod’s pocket paradise. If you can manage to hold out long enough, you may be able to return after the hubbub has died down and the invaders have either left or given up looking for you.

Staff of Earth and Stone (85,000 gp)

This staff allows you to use passwall or move earth for 1 charge each. The move earth spell can be useful during a stronghold’s construction. Passwall, on the other hand, can be used in place of a secret door to permit access to otherwise inaccessible, secret parts of your stronghold.

Staff of Passage (180,000 gp)

If you eliminate a number of doors in your stronghold for security purposes, this staff can help you move about the place freely, leaving others behind to wonder where you went and how you got there.

Staff of Power (200,000 gp)

Among its other powers, this staff can cast wall of force for 2 charges. See the descriptions in the earlier sections for how to best use this spell in your stronghold.

Stone of Alarm (1,000 gp)

This device works as a reasonably priced alarm. Some builders scatter them throughout the more sensitive areas of a stronghold, working them into the floors of the place. Since the stone of alarm need only be in contact with an item for the alarm to go off if the item is touched, builders often place them on the inside of doors and underneath chests, making them virtually impossible to detect by other than magical means.

Stone Horse (10,000 gp)

This statue is a great item to help run messengers to and from outposts, since it creates a tireless mount. It also makes a handsome statue to decorate any courtyard when not in use.

Well of Many Worlds (82,000 gp)

Use this amazing item as a last-ditch attempt to get away from a stronghold that has fallen to invaders. Alternatively, you can use the well as an entrance to your stronghold on another world.

The only problem is that moving the well of many worlds breaks the link between the your world and the alternate one, leaving anyone on the wrong side of the well trapped a long way from home. Consider pinning down your well with stones and mortar, making it look a lot more like a real well than its close cousin, the portable hole.

In any case, once you get the well of many worlds working the way you want it—going to the right place on the other end—take great pains to lock it away and pin it down. Otherwise, you may find it moved and the link to your ideal other world broken.

You must also watch for creatures coming through from the other side. It’s prudent to set many locks and alarms on both sides of the well.

Wings of Flying (22,000 gp)

Devices such as this are essential for getting back and forth to airborne strongholds. Sure, you could teleport or climb a rope ladder, but when you do it with wings, you do it with style.

Note that the price listed above is a correction to early printings of the Dungeon Master’s Guide. Consider this as official errata for that product.

[[begin sidebar]]

Cursed Magic Items

It can be tempting to collect and leave cursed magic items around your stronghold where thieves can find them. In reality, though, the devices are often expensive and not nearly as effective as simply dropping a load of bricks on the intruder from above. In short, it’s often not worth the time or trouble.

[[end sidebar]]

[[begin sidebar]]

Artifacts

As it states clearly in the Dungeon Master’s Guide, it’s almost impossible to find an artifact for sale, even a minor one. If you happen to find one in your adventures and you want to make use to it, more power to you. However, don’t plan your stronghold around the off-chance of finding a particular artifact.

Of all the artifacts, the deck of many things has the most to do with strongholds. In fact, drawing the throne card instantly rewards you with a brand-new keep built wherever you like. Use the Cheap Keep described in Chapter 4 for this if it happens in your game. Once the small keep is up, of course, you can modify it as you like.

[[end sidebar]]

Moats and Trenches

The typical moat, listed in Chapter 5 of the Dungeon Master’s Guide, costs 50,000 gp. That gives you 500 linear feet of a channel 15 feet deep and 30 feet wide, with your choice of a wooden drawbridge or a permanent bridge of reinforced masonry.

If you want to customize your moat, build it in 10-foot linear sections. For each section, pay 100 gp for each 10-foot wide by 5-foot deep excavation. For example, a 20-foot-wide, 40-foot-deep moat costs 1,600 gp per 10-foot section.

The above costs assume normal earth. If your stronghold sits on particularly rocky ground, double the cost. If it sits on solid stone, multiply the cost by 5.

A typical bridge costs 5,000 gp. Table 2–8: Doors lists drawbridge prices. You can have water in your moat, or you can leave it as a dry trench.

Mobile Strongholds

Another expense is necessary for strongholds magically designed to be mobile or capable of extraplanar travel. The most fantastic of strongholds, these incredible creations can take flight into the skies, sail across the seas, submerge below the oceans, or even tunnel down into the hard earth. Of course, such wonders are exceedingly rare, and with good reason. They don’t come cheap.

Much like the augmentations listed above, the cost for mobile strongholds depends on the size of the stronghold (in spaces). Table 2–12: Stronghold Locomotion and Table 2–13: Stronghold Mobility list a cost per stronghold space for the function selected.

In addition, you can build your stronghold so that it can move in nonstandard methods, including teleportation and planar travel. See Table 2–14: Stronghold Planar Mobility for the cost (also per stronghold space).

You can tie your stronghold’s mobility to a single object within the stronghold (which may be activated by anyone touching the object and uttering a command word), a location within the stronghold (which may be activated by anyone standing within the location and uttering a command word) or to a single creature within the stronghold (who can activate the movement from anywhere within the stronghold with a command word).

You can’t use Search to discover a stronghold’s mobility functions, nor will Disable Device have any effect on a stronghold’s mobility. Dispel magic or Mordenkainen’s disjunction must affect or be cast separately on each space of the mobile stronghold to lose its mobility.

Table 2–12: Stronghold Locomotion

Effective Speed Miles Per Hour Miles Per Day Cost per space

Extremely slothful 1/96 mile 1/4 mile 5,000 gp

Very slothful 1/48 mile 1/2 mile 5,500 gp

Slothful 1/24 mile 1 mile 5,750 gp

Extremely slow 1/4 mile 6 miles 7,000 gp

Very slow 1/2 mile 12 miles 8,500 gp

Slow 1 mile 24 miles 11,000 gp

Fair 1 1/2 miles 36 miles 12,500 gp

Fleet 2 miles 48 miles 13,500 gp

Fast 3 miles 72 miles 16,000 gp

Very fast 4 miles 96 miles 17,500 gp

Extraordinary 6 miles 144 miles 21,000 gp

Incredible 10 miles 240 miles 25,000 gp

Table 2–13: Stronghold Mobility

Mobility Effect Cost per Space

Burrowing Stronghold passes through earth and rock 10,000 gp

Crawling Stronghold claws across the ground 1,000 gp

Flying Stronghold maintains stable airy position 15,000 gp

Sailing Stronghold floats on water 3,000 gp

Submersing Stronghold moves underwater 7,500 gp

Table 2–14: Stronghold Planar Mobility

Planar Mobility Effect Cost per Space

Astral Can enter Astral Plane 15,000 gp*

Ethereal Can enter Ethereal Plane 7,500 gp*

Inner plane-linked Can shift to specific location in an Inner Plane 15,000 gp*

Outer plane-linked Can shift to specific location in an Outer Plane 15,000 gp*

Plane-shifting Stronghold can plane shift 25,000 gp*

Shadow-shifting Allows passage to Plane of Shadow 5,000 gp

Teleporting Stronghold can teleport without error 50,000 gp†

*Per shift allowed each day, to a maximum of 5 shifts allowed per day.

†Per teleport allowed each day.

Mobility Descriptions

Astral: The stronghold can shift into the Astral Plane and back again. Without locomotion (see Table 2–12: Stronghold Locomotion), it cannot move once in the Astral Plane (though its occupants may exit and move about the plane).

Caster Level: 17th; Prerequisites: Craft Wondrous Item, plane shift; Market Price: 15,000 gp.

Burrowing: This mobility function allows the stronghold to pass through earth and rock much like an earth elemental or phasing creature. The entire stronghold and every stronghold space must have this mobility function to allow movement through the normally solid substance. Unless it has immunity to fire, the stronghold cannot pass through magma or lava, and so it is limited to about fifty miles in depth and must avoid volcanic rifts. Without locomotion (see Table 2–12: Stronghold Locomotion), this mobility function has no effect.

Caster Level: 13th; Prerequisites: Craft Wondrous Item, phase door; Market Price: 10,000 gp.

Crawling: Strongholds that creep across the ground, sliding along rock and paving through forests, use this mobility function. A crawling stronghold can also move along a seafloor or continental shelf as long as the depth does not exceed 50 feet; in this case, making it airtight may be necessary to ensure the survival of its occupants. This cost notes the price of securing the stronghold components and reinforcing them. Without locomotion (see Table 2–12: Stronghold Locomotion), this mobility function has no effect.

The speed of a crawling stronghold is subject to the modifiers for terrain. See Table 9–5 in Chapter 9 of the Player’s Handbook.

Caster Level: 13th; Prerequisites: Craft Wondrous Item, augment object; Market Price: 1,000 gp.

Ethereal: The stronghold can shift into the Ethereal Plane and back again. Without locomotion (see Table 2–12: Stronghold Locomotion), it cannot move once in the Ethereal Plane (though its occupants may exit and move about the plane).

Caster Level: 11th; Prerequisites: Craft Wondrous Item, etherealness; Market Price: 7,500 gp.

Flying: This function allows the stronghold to float adrift in the air, immune to the call of gravity. Without locomotion (see Table 2–12: Stronghold Locomotion), the stronghold floats and does not truly fly—in this case, the designer must, during construction, choose a fixed height from 10 feet to ten miles in altitude. If this mobility function is dispelled or destroyed somehow, the fortress slowly drops down to whatever surface lies below (as if under the effect of feather fall).

Caster Level: 17th; Prerequisites: Craft Wondrous Item, reverse gravity; Market Price: 15,000 gp.

Inner Plane-Linked: The stronghold can shift to a specific location in one of the Inner Planes, determined at the time of the stronghold’s construction, and back again. Without locomotion (see Table 2–12: Stronghold Locomotion), this it cannot move once in the Inner Plane (though its occupants may exit and move about the plane). In addition, this provides the stronghold with protection against any dangers posed by conditions within the plane, though this doesn’t extend to other, similar effects. For instance, while a stronghold linked to the Elemental Plane of Fire won’t suffer any damage from that plane’s conditions, it would suffer normal damage from a fireball or any other source of flame.

Caster Level: 17th; Prerequisites: Craft Wondrous Item, gate; Market Price: 15,000 gp.

Outer Plane-Linked: The stronghold can shift to a specific location in one of the Outer Planes, determined at the time of the stronghold’s construction, and back again. Without locomotion (see Table 2–12: Stronghold Locomotion), it cannot move once in the Outer Plane (though its occupants may exit and move about the plane).

Caster Level: 17th; Prerequisites: Craft Wondrous Item, gate; Market Price: 15,000 gp.

Plane-Shifting: The stronghold can shift from one plane to another as per the plane shift spell. As noted under the spell description, exact location within the target plane is impossible, and the stronghold appears 5–500 (5d%) miles from its intended destination. Without locomotion (see Table 2–12: Stronghold Locomotion), it cannot move once on the new plane (though its occupants may exit and move into the plane).

Caster Level: 15th; Prerequisites: Craft Wondrous Item, plane shift; Market Price: 25,000 gp.

Sailing: The stronghold floats as if naturally buoyant, and no natural force can bring the castle beneath the sea's surface. Without locomotion (see Table 2–12: Stronghold Locomotion), the stronghold simply floats and does not actually sail under its own power (though currents will move it about). If this mobility function is dispelled or destroyed somehow, the fortress slowly sinks to the bottom of whatever body of water it sails upon.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, water walk; Market Price: 3,000 gp.

Shadow-Shifting: By infusing the walls with umbral ichor (found in pools on the Plane of Shadow), you can create a stronghold that shifts between the Material Plane and the Plane of Shadow. The price below assumes a single dose of umbral ichor and allows the stronghold to exist on the Plane of Shadow for 1 hour (set at the time of construction) each day. For example, if you mix 12 doses of umbral ichor into the mortar of your stronghold, it can remain on the Plane of Shadow for 12 hours and the Material Plane for 12 hours each day. Which hours are spent on the Plane of Shadow is set during construction, but night on the Material Plane is common. Every space in your stronghold must have umbral ichor for it to be effective.

Caster Level: 13th; Prerequisites: Craft Wondrous Item, shadow walk; Market Price: 5,000 gp.

Submersing: The stronghold can withstand the pressures of the deep sea, able to travel to depths as great as twenty miles below the sea. If the inhabitants need to breathe air, the stronghold must have the airtight augmentation. Without locomotion (see Table 2–12: Stronghold Locomotion), the stronghold sits on the seafloor and does not move.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, water walk, augment object; Market Price: 7,500 gp.

Teleporting: The stronghold can teleport without error as a whole once or more per day. In a single round, it disappears from one location and appears in another.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, teleport without error; Market Price: 50,000 gp.

Portals

A portal is simply a permanent teleportation effect that safely whisks its user to a predetermined place. Most portals lead from one place on a plane to another place on the same plane, but a few lead to other planes.

Qualities of Portals

Portal magic is unusually durable, and often survives for centuries—or millennia—after its creators have vanished into history or lost any use for their handiwork. Accordingly, the workings of portals are mysterious and unpredictable. Each one is built for a reason, but all too often, these reasons are lost when the creator passes into history or obscurity.

Portals share some common qualities. All portals are two-dimensional areas, usually a circle with a radius of up to 10 feet, but sometimes square, rectangular, or another shape. (Larger portals are more expensive, but necessary for creatures of greater than Huge size.) The portal itself is intangible and invisible.

Portals often come in pairs or networks. A single portal is a one-way trip. There must be a matching portal at the destination to return. Some portals are attuned to several potential destinations, each equipped with a matching portal, but most are simply two-way doors between one point and another far distant. Once created, a portal cannot be moved.

Detecting Portals

An archway or frame of some kind usually marks a portal’s location so it can be found when needed and so that creatures don’t blunder into it accidentally. Detect magic can reveal a portal’s magical aura. If the portal is currently functioning (ready to transport creatures), it has a strong aura. If the portal is not currently able to transport creatures (usually because it has a limited number of uses, and they are currently exhausted), it has a weak aura. Strong or weak, a portal radiates transmutation magic.

Even a character capable of locating traps can’t find a portal with the Search skill.

Portal Operation

Creatures who touch or pass through the area of the portal are instantly teleported to the locale the portal’s builder specified. (The teleportation effect is similar to teleport without error cast by a 17th-level caster, except that interplanar travel is possible.) It is not possible to poke one’s head through a portal to see what’s on the other side. A portal can only transport creatures that can fit through the portal’s physical dimensions.

If a solid object blocks the destination, the portal does not function. Creatures, however, do not block portals. If a creature already occupies the area where a portal leads, the user is instead transported to a suitable location as close as possible to the original destination. A suitable location has a surface strong enough to support the user and enough space to hold the user.

Unattended objects cannot pass though a portal. For example, a character can carry any number or arrows through a portal, but he cannot fire an arrow through a portal. An unattended object that hits a portal simply bounces off.

Unless the builder has preset some limit, any number of creatures can pass through a portal each round. A creature using a portal can take along up to 850 pounds of gear. In this case, gear is anything a creature carries or touches. If two or more creatures touch the same piece of equipment, it counts against both creatures’ weight limits.

Keyed Portals

Portal builders often restrict access to their creations by setting conditions for their use. Special conditions for triggering a portal can be based on the possession of a portal key, the creature’s name, identity, or alignment, but otherwise must be based on observable actions or qualities. Intangibles such as level, class, Hit Dice, or hit points don’t qualify.

Keyed portals may be created at no extra cost. The key must be designated during the creation of the device and cannot be changed after that.

A keyed portal remains active for 1 full round. Any creature that touches the activated portal in the same round also can use the portal, even if such creatures don’t have a key themselves.

Many portal keys are rare and unusual objects that the creature using the portal must carry. Some portals are keyed to work only at a particular time, such as sunrise, sunset, the full moon, or midnight. Spells can serve as portal keys, as can the channeling of positive or negative energy. When the portal is the target of the specified spell or within the spell’s area or touched by its effect, the spell is absorbed and the portal is activated. Any form of the spell works to activate the portal, including spell-like effects of creatures or magic items and spells from scrolls.

Sealing Portals

A portal cannot be destroyed by physical means or by spell effects that destroy objects (such as disintegrate). A successful targeted dispel magic (DC 28) causes a portal to become nonfunctional for 1d4 rounds. Mordenkainen’s disjunction destroys a portal unless it makes a Will save (a portal’s Will save bonus is +10).

Portals can’t be disabled with Disable Device.

Building a Portal

Any character of at least 17th level can build a portal if she knows the Create Portal feat (see sidebar) and either the teleportation circle or gate spell. See below for portal prices.

The portal can lead to any locale the builder has personally visited at least once. The portal fails if the builder chooses a destination that cannot safely hold her (such as inside a solid object or into thin air). The portal also fails if the destination is a locale where astral travel is blocked (see the teleport spell description).

The prices and construction times noted are for portals that operate constantly, transporting anyone who passes through them at any time. If the portal can be used less than five times per day, the base costs are reduced. Multiply the market price by the number of uses per day, then divide by 5. This gives you the new market price of the limited-use portal. Each activation of a limited-use portal lasts 1 round. Once activated, a limited-use portal can transport as many creatures as can touch it that round.

Portal: This continuously active portal allows one-way travel only. It covers an area with radius of anything from 6 inches (about 1 square foot) up to 10 feet (about 300 square feet).

A larger portal adds 100% to the market price for each extra 300 square feet of area or fraction of 300 square feet.

Caster Level: 17th; Prerequisites: Craft Portal, gate or teleport without error, caster level 17; Market Price: 100,000 gp.

Portal, Two-Way: This construction is actually a matching pair of portals, one at each end of the “trip.” It is otherwise identical to a standard portal.

Caster Level: 17th; Prerequisites: Craft Portal, gate, or teleport without error, caster level 17; Market Price: 150,000 gp.

[[BEGIN SIDEBAR]]

Create Portal [Item Creation]

You have learned the ancient craft of creating a portal, a permanent magic device that instantaneously transports those who know its secrets from one locale to another.

Prerequisite: Craft Wondrous Item.

Benefit: You can create any portal whose prerequisites you meet. Crafting a portal takes one day for each 1,000 gp in its base price. To craft a portal, you must spend 1/25 of its base price in XP and use up raw materials costing half of this base price.

Some portals incur extra costs in material components or XP as noted in their descriptions. These costs are in addition to those derived from the portal’s base price.

[[END SIDEBAR]]

Spells

Many spells can assist in the construction or protection of a stronghold. To be useful, such spells must have a long-lasting effect, be triggered by some kind of contingency, or be made permanent.

Tips on how best to use these spells in your stronghold are provided below. The “Casting” entry gives the price in gold pieces to have the spell cast for you and, in parentheses, the lowest-level wizard, sorcerer, and bard who can do so. In some cases, this listing includes variant casters of other classes. All costs include the full price of any material components, plus 10% of the cost of any focus component. The Player’s Handbook contains full descriptions of these spells.

If the spell can be made permanent via the permanency spell, the “Permanent” listing gives the minimum additional cost in gold pieces (and the minimum level of caster required) to do so. Add this to the cost of casting the spell (assuming you don’t cast it yourself) to find the final cost.

[[begin sidebar]]

Permanency or Magic Item?

Two methods exist for creating a magical effect that lasts indefinitely: casting permanency or building the effect into a continuous or use-activated magic item. Each technique has advantages and disadvantages.

Permanency: The biggest advantage of the permanency spell is speed. Just cast the spell, follow it with permanency, and you’re done. Permanency’s XP cost makes it expensive to hire an NPC to cast it, but if you can do the work yourself, your only cost is the XP and 2 rounds of your time.

Permanency’s biggest disadvantage is that it only works on spells listed in the spell description for permanency. With the exception of wall of force, which is immune to dispelling, one successful dispel magic wipes out your permanent spell as if it was never there.

Magic Item: The biggest advantages of a magic item are its flexibility and its resistance to dispel magic. When you’re creating a magic item that uses a spell effect, you don’t have to follow the text of the relevant spell exactly. A cube of force, for example, has the wall of force spell as a prerequisite, but it works differently (look at how the cube responds to disintegrate). Dispel magic ends a permanent spell for good, but it only suppresses a magic item for 1d4 rounds.

It takes the relevant item creation feat and time (1 day per 1,000 gp) to make a magic item. If the item you’re creating has a spell prerequisite with a material component, you’ll need to buy that component 100 times to make the item. While it’s easy to figure out the cost of a spell made permanent, calculating the cost of a new magic item is a tricky business. Use the guidelines in Chapter 8 of the Dungeon Master’s Guide, but remember that the cost suggested there should be the beginning of the item-pricing process, not the end. For instance, if your magic item is more flexible than the spell that acts as a prerequisite, you’ll want to charge more.

[[end sidebar]]

Alarm

You can cast this spell on an object or area to sound an alert when anyone without the proper password passes through the area or touches the object. Of course, if you use this in a high-traffic area, it will go off all the time and drive you nuts.

Just having the alarm in place, isn’t enough. You must have a plan to respond to it quickly. Permanent alarms cast around the outside of a building or on the roof can help alert your guards to intruders. After that, the guards must still respond.

Permanent alarms are great for placing in or around treasure vaults or other particularly sensitive or valuable areas. Some characters place mental alarms around their bedchamber to awaken them instantly the moment an intruder arrives.

Casting: 10 gp (Sor1 or Wiz1) or 20 gp (Brd2)

Permanent: 2,950 gp (9th)

Arcane Lock

Arcane lock is a wonderful spell if your character can cast it—or if the caster heads up your stronghold’s security. Otherwise, it can prove more hindrance than help, because only the spellcaster can easily bypass the lock. That’s where improved arcane lock (see the sidebar) comes in handy, since it allows the caster to designate others who can freely pass through the portal. Add 5 gp to the price for each individual attuned to the improved arcane lock spell.

Casting: 85 gp (Wiz3) or 105 gp (Sor4); 175 gp and up (Wiz5) or 205 gp and up (Sor6) for improved arcane lock

[[begin sidebar]]

Improved Arcane Lock

Abjuration

Level: Sor/Wiz 3

Components: V, S, M

Casting Time:1 round

Range: Touch

Target: Door, chest, or portal touched, up to 30 sq. ft./level in size

Duration:Permanent

Saving Throw:None

Spell Resistance: No

This spell works identically to arcane lock, except that at the time of casting you may attune up to 1 individual per caster level to the object targeted by the spell. These individuals (who need not be present during casting) can freely pass the improved arcane lock as if they had cast the spell.

Material Component: Gold dust worth 25 gp, plus 5 gp per individual attuned.

[[end sidebar]]

Binding

While not every version of a binding spell is permanent, they all last at least months if not years. With a bit of creative work, you can use this spell to create the most effective of guardian creatures, not to mention a horrifying self-destruct device for the stronghold.

By binding a powerful monster to the roof of your stronghold, you send a warning to all around you that you are not to be trifled with. Who wants to mess with someone who literally has a dragon chained to the top of his tower?

Similarly, you can bind creatures in sensitive areas, programming the spell to break if someone entering the area doesn’t supply the password. This works fine with chained or slumbering creatures, especially if you want their very presence to scare off interlopers. You can use the metamorphosis or minimus containment versions of the spell if you want to catch the intruders by surprise instead.

Don’t forget, though, that bound creatures aren’t likely to be too happy with you once they get free. You should be ready to handle them—or you should be long gone once they get out.

This can also provide a method of ensuring that, should your stronghold fall to invaders, they won’t get the chance to enjoy it. Simply bind a powerful creature in a secret area of your place. The minimus containment works best for this, since it shrinks the target to a manageable size, removes its need for sustenance, and is permanent until you decide to break the spell. Set up a trigger for the spell’s dismissal as desired: perhaps merely the entry of anyone but yourself into the bound creature’s area. Secure the room with arcane lock and warn the residents to keep out. When an unwary intruder breaks into the chamber hoping for a treasure hoard, the surprise is worth the price, even if you’re no longer around to appreciate it.

Unless you have pacified the target creature beforehand, NPC spellcasters charge more to provide a creature for binding. Costs to have binding performed by an NPC spellcaster are shown on Table 2–15: NPC Binding Costs.

Casting: Cost varies by creature bound; see table below for sample creatures

Table 2–15: NPC Binding Costs

Example Creature Wiz15 Cost Sor16 Cost

Astral deva 9,230 gp 9,310 gp

Avoral guardinal 7,110 gp 7,190 gp

Barbazu 5,360 gp 5,440 gp

Bebilith 10,610 gp 10,690 gp

Celestial dire bear 8,360 gp 8,440 gp

Celestial dire lion 6,200 gp 6,280 gp

Celestial unicorn 4,360 gp 4,440 gp

Chaos beast 6,360 gp 6, 440 gp

Cornugon 8,400 gp 8,480 gp

Djinni 7,110 gp 7,190 gp

Elemental, Medium-size 4,200 gp 4,280 gp

Elemental, Large 6,360 gp 6,440 gp

Elemental, Huge 10,610 gp 10,690 gp

Elemental, greater 13,400 gp 13,480 gp

Elemental, elder 15,230 gp 15,310 gp

Fiendish dire tiger 10,610 gp 10,690 gp

Fiendish dire wolverine 4,700 gp 4,780 gp

Fiendish giant squid 8,900 gp 8,980 gp

Fiendish girallon 5,700 gp 5,780 gp

Fiendish griffon 5,700 gp 5,780 gp

Formian taskmaster 5,900 gp 5,980 gp

Formian warrior 4,200 gp 4,280 gp

Gelugon 9,230 gp 9,310 gp

Ghaele eladrin 8,230 gp 8,310 gp

Hamatula 7,110 gp 7,190 gp

Hellcat 5,860 gp 5,940 gp

Hound archon 5,200 gp 5,280 gp

Invisible stalker 6,610 gp 6,690 gp

Kyton 6,360 gp 6,440 gp

Salamander, average 5,700 gp 5,780 gp

Salamander, noble 10,400 gp 10,480 gp

Shadow mastiff 4,700 gp 4,780 gp

Slaad, blue 6,610 gp 6,690 gp

Slaad, red 5,860 gp 5,940 gp

Tojanida, adult 5,700 gp 5,780 gp

Vrock 7,230 gp 7,310 gp

Xorn, elder 10,110 gp 10,190 gp

Bless Water

If you’re having troubles with undead or evil outsiders, it can be to your advantage to have a steady supply of holy water on hand, and that’s what a bless water spell can do for you. This method of obtaining holy water is more expensive than buying it on the open market, but few temples have large quantities just lying around.

If you have a low-level cleric or a paladin on staff—which you may if you have a chapel in your stronghold—he can take care of this duty for you, replenishing your supplies as they run dry.

Casting: 35 gp (Clr1) or 45 gp (Pal4, treated as a Pal2 for spellcasting purposes)

Clone

To make sure that you can continue on should the worst happen, have a clone of yourself created. Should you die, your spirit immediately makes its way to the new body, giving you a new lease on life without relying on divine resurrections.

Place your clone under the (top secret) care of a trusted spellcaster who can keep it fresh with gentle repose spells. The preservation costs mount quickly (minimum cost 60 gp per casting, which lasts one day per caster level), making this service a profitable one.

Some wealthy characters even clone their friends and family, though the costs can quickly become prohibitive.

Casting: 2,250 gp (Wiz15) or 2,320 gp (Sor16)

Continual Flame

This spell is an essential feature in many strongholds. With a continual flame you don’t have to worry about feeding fires, refilling lanterns, or replacing candles. The continual flame burns endlessly and cannot be put out by normal means. As an extra bonus in hotter climates, it creates no heat, which means you can sit beneath or near one without becoming uncomfortably warm.

Some guards carry torches lit by a continual flame. This simple device makes it easy for them to always find an inextinguishable light source, one that burns brightly in the strongest winds and the wettest rains.

To shut the light off from time to time, you need only hide it under a shield or basket. Since the continual flame doesn’t burn, this shade could even be made of straw or wood if you like, although some people prefer steel for its solidity and opacity.

Continual flames mounted around the exterior of your stronghold provide security lighting, making it hard for rogues or other ill-intentioned louts to skulk in the shadows. You can also have a continual flame cast into a lantern, allowing you to carry it from place to place with you. If the lantern has a shutter, then you can hide the light whenever you wish.

Casting: 110 gp (Wiz3) or 130 gp (Sor4) or 200 gp (Clr5)

Curse Water

This spell essentially works the same as bless water, as noted above. However, it affects good outsiders instead of undead, which means that a large stash of this stuff would generally be found only in an evil character’s stronghold.

Casting: 35 gp (Clr1)

Dancing Lights

At first glance, a permanent casting of dancing lights doesn’t appear all that helpful, but in the right hands, it can do a lot. While standing still, the lights act as a light source wherever directed, making them great for illuminating tight or hard-to-reach places. When the spellcaster takes control of them, the lights can act as a magical spotlight, sweeping along exterior walls at a rate of 100 feet per round (to a maximum distance of 100 feet plus 10 feet per caster level from the controller).

Casting: 5 gp (Brd1, Sor1, or Wiz1)

Permanent: 2,950 gp (9th)

Drawmij’s Instant Summons

You can use this spell to summon objects to you, which can come in handy when trying to recover something lost or stolen from your stronghold. The trick is that you have to set up the involved spells ahead of time, before the item is taken.

First, place arcane mark on the object in question. Then have a spellcaster cast Drawmij’s instant summons for the object, which involves invisibly inscribing the item’s name on a valuable gem.

If the item is stolen, your hired wizard can activate Drawmij’s instant summons. If the object in question isn’t in someone’s direct possession at the time, it comes right back to the wizard—even if on another plane—who can then give it to you.

If someone has the item on his person or under his direct control, it cannot be returned by means of this spell. Still, it tells the spellcaster where the possessor is and who has it at the moment the spell is cast, which can be a great help in tracking the thing down.

This spell is an expensive form of security. For items that you can’t afford to lose, this magical insurance policy could be worth the price.

Casting: 1,910 gp (Wiz13) or 1,980 gp (Sor14)

Explosive Runes

It’s not wise to simply leave explosive runes up all over the place. Innocent people might inadvertently read them and set them off.

If you own something that must not fall into the wrong hands and that is usually kept under wraps or at least in a private chamber, then explosive runes can help. Have the spell cast on the object in question and instruct the caster to allow you and anyone else you care to name at that point to be able to read the rune without detonating it. Then, when someone unauthorized comes across the rune, it explodes, doing damage to the reader but—possibly more importantly—damaging the inscribed item as well. This form of security is all or nothing; use it only on documents and so forth that are better off destroyed than falling into the wrong hands.

Explosive runes can also be used as a simple trap by placing it near your valuables. If you want to keep your valuables intact, however, remember to protect them from the resulting explosion.

One neat trick to do with explosive runes is to suspend a load of heavy rocks above a secret area by means of a net or wooden props. Then place a note that reads “Look up” in the area. If the intruder looks up, she sees the rune. When it detonates, it not only does damage but also burns away what’s supporting the rocks, releasing them and burying anyone in the area. The total damage varies according to the kind and amount of load used. Treat it as a falling block trap.

Smart characters link explosive runes with a permanent alarm or some other system to alert the character or guards to the fact that someone has set off the rune. Otherwise, the intruder might recover and move on without anyone realizing her presence.

The DC to find and to disable an explosive runes trap is 28.

Casting: 150 gp (Wiz5) or 180 gp (Sor6)

Fire Trap

A fire trap is a wonderful way to protect your belongings, since if the caster gives you the password, you can bypass the trap without any trouble: a great step forward in convenience when compared to mechanical traps, which treat all comers alike.

A fire trap doesn’t deal as much damage as explosive runes, but on the other hand it doesn’t pose a threat to the object it protects.

Smart characters link a fire trap with a permanent alarm or some other system to alert the character or guards to the fact that someone has set off the fire trap. Otherwise, the intruder might recover and move on without anyone realizing her presence.

The DC to find and to disable a fire trap is 27 (or 29 if created by a wizard or sorcerer).

Casting: 85 gp (Drd3) or 305 gp (Wiz7) or 345 gp (Sor8)

Forbiddance

This spell is great for characters who have powerful enemies—and what character worth his salt doesn’t? Once cast upon an area, it prevents anyone with a different alignment from the caster’s from entering the area. It also seals the area against all planar travel into it, preventing people or monsters from making a surprise visit. Finally, it’s huge. You get a shapeable 60-foot cube per level—and each such cube is enough to cover fifty stronghold spaces.

The key here is to make sure that you find a caster with an alignment identical to your own. Otherwise, you’ll be shoved out of your own place.

Creatures with high spell resistance can bypass forbiddance. Furthermore, a successful Will save allows people to physically enter the area, so this is hardly foolproof security. An intruder could teleport right next to the area and then walk in, for example, so it’s up to you to take secondary measures as well. The first step is to make sure that the forbiddance spell actually covers the entire interior of a room. After that, you can figure out other ways to help seal up the room tight.

You can set up the spell so that anyone with the right password can bypass its effects. However, that increases the material component cost by another 5,000 gp per 60-foot cube.

Casting: 660 gp (Clr11) plus material components

Ghost Sound

Made permanent, this spell serves as a scare tactic. There’s nothing like the sound of a prowling pack of attack dogs to frighten off a rogue listening at a door.

Casting: 5 gp (Brd1, Sor1, or Wiz1)

Permanent: 2,950 gp (9th)

Glyph of Warding

Glyphs are a fine way to protect your stronghold. First, they’re programmable. You can set them to ignore people who have the proper password or a certain observable characteristic. They can also be set with regard to good, evil, law, or chaos or even whether or not the intruder is a member of the caster’s religion.

Second, you can use a glyph to trigger a blast or any harmful cleric spell up to 3rd level, cast by the same caster. Viable options include bane, bestow curse, blindness/deafness, cause fear, contagion, darkness, deeper darkness, desecrate, dispel magic, doom, hold person, inflict light wounds, inflict minor wounds, inflict moderate wounds, inflict serious wounds, invisibility purge, magic circle against chaos/evil/good/law, obscuring mist, searing light, shatter, silence, sound burst, spiritual weapon, summon monster I, summon monster II, summon monster III, wind wall, and zone of truth.

The level of the spellcaster you hire affects the efficacy of spells stored in the glyph, and it means that a blast glyph cast by a 5th-level cleric does only 2d8 points of damage.

A glyph can be activated by a touch, by simply passing it, or by entering an area it happens to be in. It can detect invisible intruders, but mislead, polymorph, and nondetection can fool it. Note that stored spells that have a range or require a touch only work if the target is within range or touching them. Plan the placement of your glyphs accordingly.

Smart characters link a glyph of warding with a permanent alarm or some other system to alert the character or the guards to the fact that someone has set off the glyph. Otherwise, the intruder might recover and move on without anyone realizing her presence.

The DC to find and disable a glyph of warding is 28.

Casting: 350 gp (Clr5)

Greater Glyph of Warding

This functions essentially the same as the standard glyph of warding, but packs more punch.

At the minimum caster level, the greater blast glyph does 5d8 points of damage.

A greater glyph can store any harmful spell up to 6th level. This includes all those listed under the glyph of warding note above, plus antilife shell, banishment, blade barrier, circle of doom, dismissal, flame strike, forbiddance, geas/quest, greater dispelling, harm, inflict critical wounds, insect plague, mark of justice, plane shift, poison, slay living, summon monster IV, summon monster V, and summon monster VI.

The DC to find and disable a greater glyph of warding is 31.

Casting: 1,060 gp (Clr11)

Greater Planar Binding

This spell can be used similarly to a binding spell, but you only have one choice: to call and capture some elementals or outsiders (up to 24 HD worth) to act as guardians or servants in your stronghold.

Creatures called through greater planar binding have three ways to escape: by using their spell resistance, by using dimensional travel to escape, or by succeeding at a Charisma check. Smart spellcasters use dimensional anchor to prevent dimensional travel and use a calling diagram and the relevant magic circle (see the Conjuration section of Chapter 10 of the Player’s Handbook) to negate the creature’s spell resistance and make the Charisma check harder. The price below assumes you have hired a spellcaster to cast all three and prepare a calling diagram.

Most spellcasters use greater planar binding to make a deal with the called creatures, using their predicament as leverage. Of course, nothing says you have to let the creatures go once you have your hands on them. You can set them up in a public cage as a warning to trespassers if you like, a display of your character’s power.

You can use them as part of a trap. Set up the spell so that the creatures are bound in some hidden part of your stronghold. Then set up a greater glyph right near the area and store a greater dispelling spell inside it. When an intruder enters, the glyph goes off and, with any luck, frees the captives, a group of creatures that are not likely to be in a very good mood. Of course, you risk the possibility that the glyph might not go off, but the mere presence of the elementals or outsiders may be enough to scare off less than courageous intruders.

The real danger here is that the captured creatures can try to break free once per day. Eventually, they will succeed. As such, many stronghold owners only set up such systems when they expect imminent invasion. This tactic serves as insurance: If you survive the larger battle, you can set the creatures free without prejudice. If you die, the creatures will eventually get free to plague the area.

Casting: 1,630 gp (Wiz15) or 1,710 gp (Sor16)

Guards and Wards

While guards and wards doesn’t have the longer-lasting effects of the other spells in this section, it is specifically designed to protect strongholds. Note that that guards and wards only protects up to 200 square feet per level, about half the volume of a standard stronghold space, although it can cover up to 20 feet above this area, about twice as high as a standard stronghold space. In other words, a clever caster could stack two separate levels with two castings of this spell, although the two levels would have to be one atop the other for it to work.

The spell’s effects last up to 22 hours, assuming you use the lowest-level caster possible, so you could have the spell cast once per day, although the costs would add up quickly. For the ability to cast the spell when you need it, see the Wondrous Architecture section of this book.

Casting: 660 gp (Wiz11) or 720 gp (Sor12)

Gust of Wind

A permanent gust of wind can help ventilate underground passageways or other parts of a stronghold that may otherwise become dank. This proves especially useful in storage areas, such as basements or dungeons. It virtually eliminates the risk of mildew and rot setting into such areas.

Vain characters can apply a gust of wind to one side of a flagpole standing over the stronghold. This ensures that your personal, family, or national banner always billows dramatically over your stronghold.

A permanent gust of wind can also provide motive power to a flying stronghold with sails. Such a stronghold moves at two miles per hour in the direction set by the position of the sails.

Casting: 150 gp (Wiz5) or 180 gp (Sor6) or 210 gp (Brd7)

Permanent: 8,050 gp (11th)

Hallow

If you’re of a religious bent, this is a perfect spell to help protect your stronghold. When cast by a 9th-level caster, the spell can cover a 90-foot-radius circle (which would completely cover a relatively compact stronghold of about sixteen spaces, or more if you build in three dimensions).

Not only does hallow provide a permanent magic circle against evil throughout the affected area, but any body buried there cannot become undead. If a cleric casts the spell, it also provides a +4 sacred bonus on turning undead and a –4 sacred penalty on commanding them.

Best of all, you can fix a programmable spell to the site with a duration of one year. If you do this, you must pay the cost to have the extra spell cast, plus another 1,000 gp per level of the spell. You can designate whether the spell affects everyone, only creatures that share your faith or alignment, or just creatures that have a different faith or alignment.

Some common choices (and the cost for an NPC spellcaster to provide them) are listed below.

Spell Additional cost (not including hallow)

Bane (on enemies) 1,010 gp

Bless (on allies) 1,010 gp

Daylight (cleric version) 3,150 gp

Detect evil 1,010 gp

Discern lies 4,280 gp

Dispel magic (on enemies) 3,150 gp

Invisibility purge 3,150 gp

Negative energy protection 3,150 gp

Remove fear (on allies) 1,010 gp

Silence (on enemies) 2,060 gp

Tongues (cleric version) 4,280 gp

Zone of truth 2,060 gp

Casting: 1,450 gp (Clr9 or Drd9) plus additional cost for extra spell (see above)

Illusory Wall

While you can’t build things with it, illusory wall works well to keep things out of sight. Even if someone or something passes through the illusory wall, the image remains. In this way, you can use it to cover a secret door, a pit trap, or anything else that you want to be concealed.

Despite its name, illusory wall works just as well to create illusions of floors and ceilings.

Casting: 280 gp (Wiz7) or 320 gp (Sor8)

Invisibility

Invisibility’s multitude of useful functions marks it as one of the most valuable spells for a stronghold builder. You can use it to make protected windows by casting it on a spot in the outer wall of your stronghold. The affected part of the wall remains as strong as the original material, but becomes entirely transparent. Cast on your roof, it provides a skylight that never leaks (unless your roof does).

Cast invisibility on a case protecting a valuable item on display, such as in a museum. Instead of a fragile glass case, you can now have a durable iron, mithral, or adamantine case protecting the item.

Use invisibility to create peepholes in doors. Cast on a dividing wall, it creates a transparent barrier between you and any visitors to your main hall (and it’s cheaper than wall of force). If the wall has an arrow slit, it grants an archer far more cover than apparent while still allowing a wide field of vision (though the archer’s field of fire remains restricted by the arrow slit).

Casting: 60 gp (Clr3 or Wiz3) or 80 gp (Brd4 or Sor4)

Permanent: 5,500 gp (10th)

Leomund’s Trap

This spell makes a safe place or item appear to be trapped. Cautious characters who don’t have the funds to install real traps everywhere—or who don’t want to bother with dismantling them every time they want to get past them—often use this spell.

The main idea here is not to hurt anyone but to slow down any intruders and force them to expend resources. Don’t bother using this spell to protect anything truly valuable.

Casting: 110 gp (Wiz3) or 130 gp (Sor4)

Lesser Planar Binding

This spell works much like greater planar binding (see above), but it only allows you to capture one outsider or elemental of up to 8 HD. The price below includes lesser planar binding, dimensional anchor, and the relevant magic circle spell.

Casting: 880 gp (Wiz9) or 940 gp (Sor10)

Magic Mouth

Employing a standard magic mouth spell (as opposed to the permanent version) is mostly a cost-saving measure. Instead of getting the benefits of magic mouth that you don’t have to recast after every use, you get it at a great price. You could pay to have magic mouth cast dozens of times for what it would cost you for a single permanent magic mouth, and that kind of savings can add up.

A magic mouth makes a great audible alarm. The spell is programmable, meaning you can set it to go off whenever an intruder—as you happen to define the term—enters the area. Then it can yell bloody murder for the next 10 minutes, making sure the guards know that something’s going on.

Of course, once the magic mouth is tripped, it’s gone, which means you have to get a spellcaster back in there to recast the spell quickly unless you want to do without. Some rogues have caught on to this scheme. They make a point of disturbing a magic mouth alarm early in the night, then return later that same night, before a spellcaster can be brought in to get the magic mouths up and running again. The permanent version circumvents that tactic.

A permanent magic mouth can also be used to welcome your guests as they arrive through the stronghold’s front door or into any other part of the place. Extremely proud characters can use magic mouths as a kind of tour guide throughout their stronghold or hall of trophies as well. All the visitors have to do is reach out and touch a specially prepared plate, and an oratory about the room or exhibit begins. This spell is the kind of addition to a stronghold that speaks of the character’s wealth as much as it does of his accomplishments.

Casting: 70 gp (Wiz3) or 90 gp (Brd4 or Sor4)

Permanent: 5,500 gp (10th)

Mark of Justice

If you want to make sure you can trust your staff, consider using mark of justice. As a condition of employment, you can have mark of justice inscribed on the skin of a prospective employee, forbidding him to betray you or your family (or however you would like to put it). Then, if the employee does you wrong, you and he both know he’ll pay for it.

Tread cautiously here, though. Some otherwise loyal employees may be offended by having to bear the mark of justice. When that happens, they may go out of their way to have it removed. After that, they’re free to do as they wish, and the first thing on their list may be retribution for your lack of trust in them.

More circumspect ways of calming your fears exist. Few, though, are as effective.

Casting: 450 gp (Clr9)

Modify Memory

When you build a stronghold full of secrets, you want to limit the number of people who know those secrets. For evil characters, the answer is simple: Dead men tell no tales.

For good or even neutral characters, though, killing off your workers isn’t an option worth considering. By carefully limiting the number of people who have access to your stronghold’s secrets while it’s being built, you can narrow down the number of people you need to be concerned about. Then you can reduce that vital statistic to zero with judicious use of modify memory.

Essentially, you need only take those workers, architects, craftsmen, and so on aside once their jobs are complete. Bring them into a private room one by one, then wipe their memories clean of secrets you want to protect.

Ideally, you should limit the number of people you have to do this to, as well as the time they spend on the project. After all, each casting of modify memory only affects 5 minutes of memory, so it can be quite a chore to use it to destroy even an hour’s worth of secrets in someone’s head.

Casting: 400 gp (Brd10)

Permanent Image

With this spell, you can create a permanent illusion that satisfies all five senses. The thing is all but solid, and the caster can even move the illusion later.

If you only need a wall to cover something up, stick with the much cheaper illusory wall. While a permanent image is still an unchanging image, there’s a lot more you can do with it. Some characters have been known to use the spell to decorate their home with amazing tapestries or bits of art. You can even move your illusory artwork from room to room.

Sometimes characters use permanent image to show a group of guards at an entrance. Careful observation determines that these people aren’t real, though, since they never move. No guards are that stoic.

Even at minimum caster level, this spell can cover about three stronghold spaces at once. Some stronghold owners use several overlapping versions of permanent image to conceal their entire stronghold. Cunning owners make arrangements for this kind of concealment before they even break ground, all the better to hide any trace of the place they plan to build.

Casting: 760 gp (Wiz11) or 820 gp (Sor12) or 1,060 gp (Brd16)

Phase Door

A phase door provides one of the best kinds of security devices you can have in a home. You must set it into wood, plaster, or stone, but it then operates as a door only for those you choose, stopping others cold in their tracks. You can program the phase door to open for people with certain observable qualities, including passwords or badges, making it usable by more than just yourself.

While a phase door is useful as an entrance, it can prove even more handy as an exit. When you place such a spell strategically in your bedchamber or the main meeting hall, you can rest assured that you always have a means for a quick getaway for yourself and any you have entrusted with your secret.

When cast by a 13th level spellcaster, the phase door only allows six uses total from either direction. Once the uses are gone, the spell ends, and the phase door is no more.

If you want the convenience and power of a phase door at all times, use it with the permanency spell. Since this costs more than twenty separate castings of phase door, make sure you choose wisely and don’t waste your money. On the other hand, having a permanent phase door means never having to worry about being caught on the wrong side of the door when its uses are gone.

Casting: 910 gp (Wiz13) or 980 gp (Spr14) or 1,200 gp (Clr15)

Permanent: 18,250 gp (15th)

Planar Binding

This spell works much like greater planar binding (see above), but it only allows you to capture a number of outsiders or elementals of up to 16 total HD. The price given below includes planar binding, dimensional anchor, and the relevant magic circle spell.

Casting: 1,090 gp (Wiz11) or 1,150 gp (Sor12)

Plant Growth

You can use plant growth in a number of ways around a stronghold. The enrichment version can help your new landscaping take hold right away. If you happen to have sharecroppers or leasing farmers on your nearby lands, you have just made yourself a whole lot of new friends.

The overgrowth version can help set up a perimeter defense around your stronghold, much like a living moat. You’ll probably need multiple castings to completely surround your fortress.

Smart builders use the overgrowth version to create two separate rings around the stronghold—the first some 50 feet out, and the second right up against the stronghold walls. This slows down invaders as they approach and then makes it hard for them to mount ladders or siege equipment designed to top the walls.

Casting: 150 gp (Clr5, Drd5, or Rgr11)

Prismatic Sphere

A permanent prismatic sphere is most often used as a private sanctum for the designated owner. It’s usually stuck into the center of a laboratory, but some paranoid characters even sleep inside one.

When you create a permanent prismatic sphere, remember that the sphere actually cuts through the floor and into any room below, which might render that room uninhabitable. Some cunning architects place their private chambers directly over their treasure vaults. This way, they get the double benefit of the full protection of the sphere in their daily lives, plus they can count on the sphere’s blinding effects to affect anyone with less than 8 HD that wanders into their vault.

Other characters mount a permanent prismatic sphere in the single doorway into their stronghold. This effectively keeps anyone else from leaving or entering the place, so this tactic is mostly used only by hermits or characters who have other means of getting their staff members in and out of the place.

Similarly, such a sphere could cover an escape hatchway, making it difficult if not impossible for pursuers to follow you into the sphere one way and then out the other.

Casting: 1,530 gp (Clr17 or Wiz17) or 1,620 gp (Sor18)

Permanent: 23,350 gp (17th)

Programmed Image

This spell is like a more powerful version of magic mouth. Instead of creating a single mouth that speaks a script, you can create an entire moving image to go along with it. The spell is programmable, and once the illusion is triggered, it does whatever you like for 11 rounds (when cast by an 11th-level caster).

For instance, if someone unauthorized opens the door to your bedchamber, you could have a demon appear in an explosion of fire and brimstone to scare the intruder away. The smell and heat of the demon would be palpable, and most trespassers would likely find better places to be quickly. If you make it loud enough, the programmed image can also function as an alarm, alerting yourself or nearby guards to the situation.

As with magic mouth, this trick only works once, and the spell must then be recast.

Casting: 685 gp (Wiz11) or 745 gp (Sor12) or 985 gp (Brd16)

Refuge

This spell creates an item that triggers the spell’s full effects once the item is broken and a command word is spoken. Doing this allows the item’s user to summon the caster to her side or to transport herself to the caster’s abode. Assuming the caster lives in your stronghold, this can be a powerful, though expensive, tool.

You could use refuge to return to your stronghold. You could also give a refuge item to a scout or a guard at a remote watchtower so that he could report to you as soon as he ran into trouble. You could also use it to call your favorite spellcaster to you, but this requires additional bargaining with the spellcaster (and at least another 500 gp per level up front).

Casting: 2,410 gp (Clr13) or 3,030 gp (Wiz17) or 3,120 gp (Sor18)

Sepia Snake Sigil

Much like the symbol spell, this spell allows you to protect an object or location from intruders. Unfortunately, you can’t program it to let anyone pass (though it won’t attack the caster), so it finds less use in populated strongholds. Its best feature is its ability to capture an intruder alive and keep her in suspended animation until you figure out what to do with her.

Casting: 650 gp (Wiz5) or 680 gp (Sor6) or 710 gp (Brd7)

Shambler

With this spell, you create a number of shambling mounds that you can use for guard duty. They cannot leave the region you set them to guard, and only the caster has any control over them. Still, they can provide a powerful means of keeping a place protected, if well placed.

Some characters have shamblers patrol the walls outside their stronghold. This works fine as long as no friendly visitors stray too far off the road to the stronghold.

The spell lasts for only seven months when used for guard duty, so the shambler guard system requires some maintenance. When you consider the benefits of having guards that don’t require sleep, food, drink, or salary, the shamblers can look like a real bargain.

Casting: 1,530 gp (Clr17 or Drd17)

Shrink Item

The permanent version of this spell is only of limited use, since only the original caster can expand and reshrink the target object. That said, if you can pull it off—or have such a caster in your employ or among your friends—it can be a useful spell for the imaginative stronghold owner.

This spell is especially handy if you have some kind of large, awkward, or heavy item—anything from a catapult to a pipe organ—that needs to move easily from place to place on a regular basis.

Don’t limit your thinking merely to solid objects, however. Shrinking a large brazier or fire pit allows you always to have a warm and ready fire. A shrunken pool of water turned clothlike could be worn as a shimmering, transparent cape, but you could throw down the cape and transform it back into water at any time. If holy water filled the pool, this tactic could prove even more useful.

Casting: 150 gp (Wiz5) or 180 gp (Sor6)

Permanent: 8,050 gp (11th)

Simulacrum

Have you ever wished you could be in two places at once? Simulacrum can make it seem that way.

Although not directly useful to a stronghold, some characters make regular use of simulacrum to handle dangerous meetings with untrustworthy audiences. If the visitors kill the simulacrum, you have only lost the money you spent on it.

The only drawback is that only the spellcaster can control the simulacrum, and that can only be done directly.

Casting: 6,010 gp (Wiz13) or 6,080 gp (Sor14)

Snare

This spell provides a great way of quickly setting up a magic trap in your stronghold or—better yet—around the outskirts. You can’t program the snare, so it’s best employed in little-used areas where you fear intruders. Snare works best when attached to trees, so many characters scatter them about the land outside their strongholds, preferably in a region already affected by the overgrowth version of plant growth.

Casting: 60 gp (Drd5) or 80 gp (Rgr8)

Solid Fog

A permanent solid fog works best as cover for your stronghold. Ambitious characters—or those with small strongholds—can cover their entire structures with such spells. This spell conceals the place wonderfully, but it presents two problems.

First, people in the area may be suspicious of a perpetually foggy locale, especially in a region in which fog is uncommon. Nothing sticks out worse than a fog bank on the side of a mountain on an otherwise bright and sunny day.

Second, the solid fog impedes your guards’ ability to see out as much as it keeps other people from looking in. If you don’t have much in the way of guards, this may not concern you.

Solid fog can block off obvious paths toward your stronghold. If, for instance, you can only get to your stronghold by making the proper turn at a fork in the road, obscuring that region may help keep strangers from finding their way to your home. Similarly, you can block a pass between your stronghold and the main road with solid fog. Just put enough space between the spell and your stronghold that you have plenty of time to react to anything you might see coming out of it.

Note that while a severe wind (31+ mph) can blow away a solid fog, the permanency spell means that the dispersed fog returns as soon as the wind fades away. This can create a dramatic situation in which your stronghold is exposed during a storm but is back within its cover as soon as the wind dies down.

Consider placing a permanent alarm spell on the far edge of the solid fog. That, combined with the effect the solid fog has on movement, should give you plenty of time to react to anyone who manages to find his way through the soupy stuff.

Casting: 280 gp (Wiz7) or 320 gp (Sor8)

Permanent: 10,600 gp (12th)

Stinking Cloud

You can use a permanent stinking cloud very much like solid fog, but it’s important to keep the stuff as far away from your stronghold as possible. After all, you don’t want to make yourself or your people sick with your own spells.

A stinking cloud is dispersed more easily than solid fog—a moderate wind (11+ mph) breaks it up in 4 rounds, while a strong wind (21+ mph) does the job in 1 round—making it not as consistently useful when it comes to obscuring a view. Still, it can prove even handier at blocking off a pass.

As with solid fog, stinking cloud works best in conjunction with an alarm spell. This can alert you to the intruders’ presence as they enter the stinking cloud, allowing you to deal with the hindered victims as they emerge.

Some heroes (and some not so noble people) install a permanent stinking cloud inside a (sealed) prison cell. Nausea generally overcomes any prisoners placed in the room, making them unable to cast spells, use skills, or come up with much more of a plan for a breakout than “Let’s get out of here!”

Casting: 150 gp (Wiz5) or 180 gp (Sor6)

Permanent: 8,050 gp (11th)

Symbol

Symbols differ from most spells that you can program to activate only under certain circumstances, in that they can react to a person’s name, identity, or alignment, as well as to the standard observable circumstances. For instance, a good character could put up symbols that only affect evil characters. This makes the symbol much harder to circumvent, since you needn’t use passwords or identifying insignia.

When symbol is cast, you can attune it to anyone within 60 feet. This means that the symbol won’t affect these beings, even if triggered nearby. However, since you can’t add anyone to this attunement after the casting, it doesn’t work well in situations of rapid staff turnover.

At the time of creating a carefully inscribed symbol—quickly scribed ones aren’t of much long-term use in a stronghold—you can also specify a password, but to do so risks the security of the thing. Passwords can be overheard or given out by traitorous underlings.

A permanent symbol allows you to avoid recasting the spell every time intruders trigger it. Though this costs more than individual castings, it can prove a bargain if you anticipate repeated intrusions. If you make a quickly scribed symbol permanent, it remains always on rather than being triggered by specific actions.

Most times, builders inscribe symbols on doors or over portals, but an ambitious character could put them on every exterior wall of her stronghold. Those who worry about attacks from above could inscribe symbols on the roof as well.

Symbols work best when paired with another spell, such as a permanent alarm or a magic mouth. Otherwise, you might wake up one morning and go for a stroll around your stronghold only to find a heap of bodies (sleeping, dead, insane, or otherwise) scattered about the outer walls of your place. With the notifying magic in place, you can respond to the threat right away, hopefully before any friends of the symbol’s victims manage to defeat or circumvent it.

Some characters place a symbol of hopelessness or a symbol of persuasion over their chair in their main meeting hall. In this way, they can affect the minds of those who come to visit them.

Other times, stronghold owners use more deadly symbols, set to go off at the sound of a trigger word from the character or at the removal of an awning or tapestry that conceals the symbols. Of course, the character and any nearby companions, if not attuned to the symbol, run the same risk of exposure as anyone else in the room.

Remember that symbols only function if they can be seen or touched. This instance is another in which continual flame or—even better—permanent dancing lights can come in handy. Not only do dancing lights illuminate the area, but they attract the attention of unwary souls, drawing them closer to the symbol until it’s too late.

Casting: 11,200 gp if carefully inscribed or 6,200 gp (Clr15 or Wiz15) or 11,280 gp if carefully inscribed or 6,280 gp (Sor16)

Permanent: 20,800 gp (16th)

Teleportation Circle

This spell is one of the most useful ones to make permanent. With it, you can set up easy, foolproof ways both in and out of your stronghold. This allows an easy means of getting into a stronghold without any apparent entrance, or of escaping when cornered.

For instance, you could set up a teleportation circle to teleport the user from a protected entry point into an air-filled chamber in an underwater stronghold or even from the ground into a stronghold in the sky. Similarly, you could keep a teleportation circle in a small room off your bedroom or main greeting hall to give you a good means of escaping should the need arise.

The only real drawback is that anyone can use the teleportation circle. To guard against this feature, place the teleportation circle in a protected chamber. Such a place could be inside a prismatic sphere or in a sealed, doorless room only accessible through a phase door or some similar means.

Teleportation circles only work one way: from the circle to the designated spot. If you want to travel back and forth between two different spots, you need to set up a parallel pair of circles.

This spell can also form a mean trap. Anyone who steps on it can be sent to any place that you are familiar with or at least have a reliable description of. This destination can’t be into something solid, but it could send a victim deep into the ocean, several thousand feet into the air over a nearby mountain or farm, or even simply into a prison cell beneath the stronghold.

Casting: 2,530 gp (Wiz17) or 2,620 gp (Sor18)

Permanent: 23,350 gp (17th)

Temporal Stasis

This spell lets you set up an elaborate self-destruct system for your stronghold. First, cast it on a truly dangerous creature and then bring the creature into the belly of your stronghold. Seal the creature behind a door trapped with a greater glyph of warding set to cast a greater dispelling spell of the highest level you can afford. If this releases the creature, the fireworks will fly.

Since the creature trapped by the temporal stasis doesn’t get a regular chance at a saving throw after being caught, this tactic is far superior to even greater planar binding.

Casting: 6,530 gp (Wiz17) or 6,620 gp (Sor18)

Unhallow

This spell is the evil version of hallow (see above). It works much the same way, including the ability to add the effects of certain spells to the affected area for a year.

Casting: 1,450 gp (Clr9 or Drd9) plus additional cost for extra spell (see Hallow)

Wall of Fire

The wall of fire is a defensive tool. While it won’t do much for your lawn—or leave you any lawn to talk about, for that matter—some people line the perimeters of their strongholds with a set of nearly continuous walls of fire. This risk is a real hazard in dry conditions, so clear the area of any flammable vegetation before you try it. Otherwise, you could end up burning the surrounding countryside.

A more innovative use of a wall of fire would be to use it as the basis of an interior, fuelless heating system. To work this tactic, install a permanent wall of fire in an empty room in the lowest level of your stronghold. (Heat rises, remember.) Then, to assist with circulation, place a permanent gust of wind either behind or perpendicular to it, situated to blow the heated air out of the room and through the rest of the place. Remember that anything within 20 feet of the flames takes damage from it directly.

In warmer climates, you may choose to shut the wall of fire down in the summer months so you don’t swelter. In the meantime think about how much effort you’ll save in having to haul wood in for your fireplaces in winter.

This kind of heating system can easily take care of a place with up to twenty (contiguous and relatively compact) stronghold spaces, keeping the temperature in the place balmy throughout the harshest winters. In larger places, you can set up multiple heating rooms if you like. Alternatively, you can heat a portion of the place and seal the rest of the rooms off for the colder seasons.

Particularly ruthless stronghold owners could even place a pit trap in the room over a heating room lined with a wall of fire.

Casting: 280 gp (Clr7 or Wiz7) or 320 gp (Sor8) or 450 gp (Drd9)

Permanent: 10,600 gp (12th)

Wall of Force

Chapter 2 presents the prices for using a wall of force as building material, which requires the Create Wondrous Item feat to build walls as wondrous architecture. What if you simply cast a permanent wall of force?

Wall of force neatly avoids the bane of other permanency options: the dispel magic spell. When cast directly, it only makes featureless, flat vertical walls. You can’t make doorways or windows, so it’s not much good for your stronghold itself. For a freestanding wall outside your stronghold, it’s much better. In that case, the wall of force is the best, most durable material to use for a wall.

Permanent walls of force can be useful inside the stronghold as well. For instance, using a wall of force as one wall of a room gives the equivalent of a huge picture window with “glass” stronger than steel. Some builders install wall of force hemispheres as skylights in the ceilings of their main halls or even their bedchambers or laboratories. They also make wonderfully protective shells for those who wish to study the skies in the ultimate in observatories.

Casting: 450 gp (Wiz9) or 500 gp (Sor10)

Permanent: 13,150 gp (13th)

Wall of Iron

This spell can help in construction, especially if you need a wall in place right away to help seal off an area. Remember that wall of iron only creates flat, featureless vertical walls. Even if you used wall of iron spells to construct a room, you would have to fasten them together yourself and cut out doors and windows.

The typical casting (by a 9th-level caster) gives you a 225-square-foot wall, 2 inches thick. Alternatively, you can halve the thickness (to 1 inch) and double the area (to 450 square feet). The DC for a Strength check to break it is either 27 (for a 1-inch-thick wall) or 29 (for a 2-inch-thick wall).

You can only conjure a wall of iron as a flat plane, although the edges do not have to be square.

Casting: 500 gp (Wiz9) or 550 gp (Sor10)

Wall of Stone

Unlike wall of iron, wall of stone proves useful to the typical stronghold builder, and the costs for hewn stone walls in Chapter 2 assume you use this spell when it’s more efficient than traditional stonecarving. The spell allows you to crudely shape the wall however you like, so you can build corners, doorways, and whatever architectural features you like. Only crude control is available, and you must still hire stonecarvers or use stone shape if you want fine detail.

The typical casting (by a 9th-level caster) gives you a 225-square-foot wall, 2 inches thick. Alternatively, you can halve the thickness (to 1 inch) and double the area (to 450 square feet). The DC for a Strength check to break it is either 22 (for a 1-inch-thick wall) or 24 (for a 2-inch-thick wall).

Despite the name, you can use wall of stone to build almost anything—a bridge, a throne, whatever you can come up with as long as it merges with and is supported solidly by existing stone. If the wall of stone is made to go over a span of more than 20 feet, it must be buttressed, cutting its overall area in half.

Casting: 450 gp (Clr9 or Wiz9) or 500 gp (Sor10) or 660 go (Drd11)

Web

A permanent web proves of limited value as a building material unless you happen to be an intelligent monstrous spider. However, it makes a good trap.

While it’s tempting to cover the outside of your stronghold with permanent webs—perhaps giving rise to local rumors that you’re some kind of spider worshiper—such spells don’t prove that useful if someone already knows of their existence. Intruders can easily burn them away, reducing your investment to ash.

Instead, put such things in the bottoms of shallow pits, especially if you are intent on capturing intruders rather than killing them. Alternatively, you can spread them across roofs to entangle airborne invaders, or even along the tops of outer walls to ensnare intruders as they top the battlement.

In any case, given enough time, most intelligent creatures can get free from a web. The obstruction is only there to slow intruders down and hold them still for a while. As such, you should put an alarm or magic mouth in the same locales. Optionally, your guard should patrol such areas regularly.

Casting: 60 gp (Wiz3) or 80 gp (Sor4)

Permanent: 5,500 gp (10th)

Traps

Traps are an important means of protecting many strongholds. They never sleep, cannot be distracted, and they don’t take bribes.

The trick here is to be judicious. Though you want to make your stronghold as safe as possible, it’s not worthwhile to have every square foot of the place trapped. People must get around it on a daily basis, after all.

If you would like to create your own traps, use the following guidelines, originally presented in Song and Silence.

Step 1: Figure out the Concept

This step drives all the other decisions you’re going to make. It’s the most important, but also the simplest step—decide what you want the trap to do.

Types of Traps: A trap can be either mechanical or magical. Mechanical traps include pits, arrow traps, falling blocks, water-filled rooms, whirling blades, and anything else that depends on a mechanism to operate. Magic traps are further divided into spell and magic device categories. Spell traps are simply spells that themselves function as traps, such as fire trap or glyph of warding. Magic device traps initiate spell effects when activated, just as wands, rods, rings, or other magic items do. The rules for cost, CR, and construction differ depending on the type of trap you intend to make.

Elements of a Trap: All traps—mechanical or magical—must have the following elements: trigger, reset, Search DC, Disable Device DC, attack bonus (or saving throw or onset delay), damage/effect, and Challenge Rating. Some of these elements may be more or less important than others, and some traps may also include optional elements, such as poison or a bypass.

Table 2–2: Base Cost and CR Modifiers for Mechanical Traps

Feature Base Cost Modifier CR Modifier

Trigger Type

Location — —

Proximity (mechanical) +1,000 gp —

Touch — —

Touch (attached) –100 gp —

Timed +1,000 gp —

Reset Type

No reset –500 gp —

Repair –200 gp —

Manual — —

Automatic +500 gp (or 0 if used with timed trigger) —

Bypass Type

Lock +100 gp + 200 gp/+5 increase above 30 —

to Open LockDC

Hidden switch +200 gp + 200 gp/+5 increase above 25 —

to SearchDC

Hidden lock +300 gp + 200 gp/+5 increase above 30 —

to Open Lock DC, +200 gp/+5 increase

above 25 to SearchDC

SearchDC

15 or lower –100 gp/–1 decrease below 20 –1

16–19 –100 gp/–1 decrease below 20 —

20 — —

21–24 +200 gp/+1 increase above 20 —

25–29 +200 gp/+1 increase above 20 +1

30+ +200 gp/+1 increase above 20 +2

Table 2–2 (continued)

Feature Base Cost Modifier CR Modifier

Disable DeviceDC

15 or below –100 gp/–1 decrease below 20 –1

16–19 –100 gp/–1 decrease below 20 —

20 — —

21–24 +200 gp/+1 increase above 20 —

25–29 +200 gp/+1 increase above 20 +1

30+ +200 gp/+1 increase above 20 +2

Pit or Other Save-Dependent Trap

Reflex Save (DC 19 or below) –100 gp/–1 decrease below 20 –1/–5 decrease below 20

Reflex Save (DC 20) — —

Reflex Save (DC 21+) +300 gp/+1 increase above 20 +1/+5 increase above 20

Ranged Attack Trap

Attack bonus +9 or below –100 gp/–1 decrease below +10 –1/–5 decrease below +10

Attack bonus +10 — —

Attack bonus +11 or higher +200 gp/+1 increase above +10 +1/+5 increase above +10

Mighty damage +100 gp/+1 damage (max +4) —

Melee Attack Trap

Attack bonus +9 or below –100 gp/–1 decrease below +10 –1/–5 decrease below +10

Attack bonus +10 — —

Attack bonus +11 or higher +200 gp/+1 increase above +10 +1/+5 increase above +10

Mighty damage +100 gp/+1 damage (max +8) —

Damage/Effect

Average damage — +1/7 points of average damage*

Miscellaneous Features

Alchemical device — Spell level of spell effect mimicked

Gas — —

Never-miss +1,000 gp —

Multiple target — +1 (or 0 if never-miss)

Onset delay (1 round) — +3

Onset delay (2 rounds) — +2

Onset delay (3 rounds) — +1

Onset delay (4+ rounds) — –1

Poison — CR of poison used**

Pit spikes — +1

Touch attack — +1

Water — +5

Extra Costs (Added to Modified Base Cost)

Poison Cost of poison used† ([[TS]]20 if automatic reset)

Alchemical device Cost of item from Table 7–9 in the Player’s Handbook ([[TS]]20 if automatic reset)

*Rounded to the nearest multiple of 7 (round up for an average that lies exactly between two numbers). For example, a trap that deals 2d8 points of damage (an average of 9 points) rounds down to 7, while one that does 3d6 points of damage (an average of 10.5) rounds up to 14.

**See Table 2–4. †See Table 2–1.

Table 2–3: Raw Materials Cost and CR Modifiers for Magic Device Traps

Feature Raw Material Cost Modifier*XP Cost Modifier** CR Modifier

Highest-level spell (one-shot) 50 gp [[TS]] caster level 4 XP [[TS]] caster level Spell level or +1/7 points of

[[TS]] spell level [[TS]] spell level average damage per round*

Highest-level spell (automatic reset) 500 gp [[TS]] caster level 40 XP [[TS]] caster level Spell level or +1/7 points of

[[TS]] spell level [[TS]] spell level average damage per round*

Alarm — — —

Other spell effect (one-shot) 50 gp [[TS]] caster level 4 XP [[TS]] caster level —

[[TS]] spell level [[TS]] spell level

Other spell effect (automatic reset)500 gp [[TS]] caster level 40 XP [[TS]] caster level —

[[TS]] spell level [[TS]] spell level

Extra Costs (Added to Raw Materials Cost)

Material Components Cost of all material components used ([[TS]]100 if automatic reset)

XP Costs 5 [[TS]] XP cost ([[TS]]100 if automatic reset)

*Rounded to the nearest multiple of 7 (round up for an average that lies exactly between two numbers). For example, a trap that deals 2d8 points of damage (an average of 9 points) rounds down to 7, while one that does 3d6 points of damage (an average of 10.5) rounds up to 14.

**These formulas supersede those given in the Creating Magic Traps section in Chapter 4 of the Dungeon Master’s Guide.

Step 2: Determine the Trigger and Reset

Now that you have a general idea of what you want your trap to do, you can start defining the specifics. The choices you make here may result in adjustments to the CR and cost of the trap, as given on Tables 2–2 and 2–3. Keep a running total of these adjustments; you’ll need them in Step 4.

Trigger

The trigger element determines how the trap is sprung. Each trigger type is described in detail below.

Location: A location trigger springs a trap when someone stands in a particular square. For example, a covered pit trap typically activates when a creature steps on a certain spot. This trigger is the most common type for mechanical traps.

Proximity: This trigger activates the trap when a creature approaches within a certain distance of it. A proximity trigger differs from a location trigger in that the creature need not be standing in a particular square. Creatures that are flying can spring a trap with a proximity trigger but not one with a location trigger. Mechanical proximity triggers are extremely sensitive to the slightest change in the air. This, of course, makes them useful only in places such as crypts, where the air is unusually still.

The alarm spell functions as a proximity trigger for magic device traps. You can voluntarily reduce the area of the spell to make it cover a smaller area.

Some magic device traps have special proximity triggers that activate only when certain kinds of creatures approach. To build such a trigger, add an appropriate spell (usually a divination) to the trap so that it can differentiate among approaching creatures. For example, a detect good spell can serve as a proximity trigger on an evil altar, springing the attached trap only when someone of good alignment gets close enough to it.

Sound: This magic trigger springs the trap when it detects any sound. A sound trigger functions like an ear and has a +15 bonus on Listen checks. Silent movement, magical silence, and other effects that would negate hearing defeat it. To build a sound trigger, add clairaudience to the trap you’re building.

Visual: This magic trigger works like an actual eye, springing the trap whenever it “sees” something. To incorporate a visual trigger into your trap, add one of the spells listed on the following table. Sight range and the Spot bonus conferred depend on the spell chosen, as shown.

Spell SightRange Spot Bonus

Arcane eyeLine of sight (unlimited range) +20

Clairvoyance One preselected location+15

True seeing Line of sight (up to 120 ft.) +30

If you want the trap to “see” in the dark, you must either choose the true seeing option or add darkvision to the trap as well. (Darkvision limits the trap’s sight range in the dark to 60 feet.) If invisibility, disguises, or illusions can fool the spell being used, they can fool the visual trigger as well.

Touch: A touch trigger, which springs the trap when touched, is generally the simplest kind to construct. This trigger may be physically attached to the part of the mechanism that deals the damage (such as a needle that springs out of a lock), or it may not. You can make a magic touch trigger by adding alarm to the trap and reducing the spell’s area to cover only the trigger spot.

Timed: This trigger periodically springs the trap after a certain duration has passed. A sharpened pendulum that sweeps across a hallway every 4 rounds is an example of a timed trigger.

Spell: All spell traps have this type of trigger. The appropriate spell descriptions in the Player’s Handbook explain the trigger conditions for each of these traps.

Reset

A reset element is simply the set of conditions under which a trap becomes ready to trigger again. The available types are explained below.

No Reset: Short of completely rebuilding the trap, there’s no way to trigger it more than once. Spell traps have the no reset element.

Repair Reset: To get the trap functioning again, you must repair it.

Manual Reset: Resetting the trap requires someone to move the parts back into place. It’s the standard reset for most mechanical traps.

Automatic Reset: The trap resets itself, either immediately or after a timed interval. Magic device traps get this feature at no cost.

Bypass (Optional Element)

If you plan to move past a trap yourself, it’s a good idea to build in a bypass mechanism—something that temporarily disarms the trap. Bypass elements are typically used only with mechanical traps; spell traps usually have built-in allowances for the caster to bypass them. The check DCs given below are minimums; raising them alters the base cost as shown on Table 2–2.

Lock: A lock bypass requires an Open Lock check (DC 30) to open.

Hidden Switch: A hidden switch requires a Search check (DC 25) to locate.

Hidden Lock: A hidden lock combines the features above, requiring a Search check (DC 25) to locate and an Open Lock check (DC 30) to open.

Step 3: Figure out the Numbers

Now that you have figured out the trigger, reset, and bypass elements, it’s time to define the trap itself. You need DCs for Search and Disable Device, plus attack/saving throw and damage/effect information. Keep your list of cost and CR adjustments running; many of these elements also change those factors.

Search and Disable Device DCs

The builder sets the Search and Disable Device DCs for a mechanical trap. For a magic trap, the values depend on the highest-level spell used.

Mechanical Trap: The base DC for both Search and Disable Device checks is 20. Raising or lowering either of these affects the base cost and CR as shown on Table 2–2.

Magic Trap: The DC for both Search and Disable Device checks is equal to 25 + spell level of the highest-level spell used. Only characters with the traps ability can attempt either check. These values do not affect the trap’s cost or CR.

[[BEGIN SIDEBAR]]

Other Ways to Beat a Trap

It’s possible to ruin many traps without using Disable Device, of course. Some possibilities are listed below.

Ranged Attack Traps: Once you know the trap is there, the obvious way to disable it is to smash the mechanism—assuming you have access to it. Failing that, you can plug up the holes from which the missiles emerge. This option not only gives you total cover relative to the trap, but it also prevents the trap from firing unless its ammunition does enough damage to break through the plugs. This option also works for magic traps with effects that have obvious emergence points.

Melee Attack Traps: You can disable these devices by smashing the mechanism or blocking the weapons, as noted above. Alternatively, if you study the trap as it triggers, you might be able to time your dodges just right to avoid damage. If you are doing nothing but studying the trap when it first goes off, you gain a +4 dodge bonus against its attacks if you trigger it again within the next minute. (After that, you forget the exact timing and arc of the attack, so no bonus applies.)

Pits: Disabling a pit trap generally ruins only the trap door, making it an uncovered pit. Options such as filling in the pit or building a makeshift bridge across it are applications of manual labor, not Disable Device. You could also disable any spikes at the bottom of the pit by attacking them—they break just like daggers do.

Magic Traps: Dispel magic works wonders here. If you succeed at a caster level check against the creator’s level, you suppress the trap for 1d4 rounds. This works only with a targeted dispel magic, not the area version.

[[END SIDEBAR]]

Attacks/Saving Throws

A trap usually either makes an attack roll or forces a saving throw to avoid it. Consult one or more of following sections to determine which option is appropriate for your trap, based on its type. Occasionally, a trap uses both of these options, or neither (see Never-Miss, page 29).

Pits: These are holes (covered or not) that characters can fall into and take damage. A pit needs no attack roll, but a successful Reflex save (DC set by the builder) avoids it. Other save-dependent mechanical traps also fall into this category.

Ranged Attack Traps: These traps fling darts, arrows, spears, or the like at whoever activated the trap. The builder sets the attack bonus.

Melee Attack Traps: These traps include sharp blades that emerge from walls and stone blocks that fall from ceilings. Once again, the builder sets the attack bonus.

Damage/Effect

The effect of a trap is simply what happens to those who spring it. Usually this takes the form of either damage or a spell effect, but some traps have special effects.

If your trap does hit point damage, calculate the average damage for a successful hit and round that value to the nearest multiple of 7. (Damage from poisons and pit spikes does not count toward this value, but mighty damage and extra damage from multiple attacks does. For example, if a trap fires 1d4 darts at each target, the average damage is the average number of darts [[TS]] the average damage per dart, rounded to the nearest multiple of 7, or 2.5 darts [[TS]]2.5 points of damage = 6.25 points, which rounds to 7.) Consult Table 2–2 to determine the CR bonus.

Pits: Falling into a pit deals 1d6 points of damage per 10 feet of depth.

Ranged Attack Traps: These traps deal whatever damage their ammunition normally would. A trap that fires longbow arrows, for example, deals 1d8 points of damage per hit. You can also build mighty traps that deal extra damage. For example, a mighty (+4 Str bonus) ranged attack trap that fires shortspears could deal up to 1d8+4 points of damage per successful hit.

Melee Attack Traps: These traps deal the same damage as the melee weapons they “wield.” In the case of a falling stone block, you can assign any bludgeoning damage you like, but remember that whoever resets the trap has to lift that stone back into place. You can also build mighty traps that deal extra damage.

Spell Traps: Spell traps produce the spell’s effect as described in the appropriate entry in the Player’s Handbook. as with all spells, each spell-based trap that allows a saving throw has a save DC equal to 10 + spell level + caster’s relevant ability modifier.

Magic Device Traps: These traps produce the effects of any spells included, as described in the appropriate entries in the Player’s Handbook. If the spell in a magic device trap allows a saving throw at all, its save DC equals 10 + spell level [[TS]]1.5. Some spells make attack rolls instead.

Special: Some traps have miscellaneous features that produce special effects, such as drowning for a water trap or ability damage for poison. Saving throws and damage depend on the poison (see Table 2–1) or are set by the builder, as appropriate.

Miscellaneous Trap Features

Some traps include optional features that can make them considerably more deadly. The most common such features are listed below.

Alchemical Device: Mechanical traps may incorporate alchemical devices or other special substances or items, such as tanglefoot bags, alchemist’s fire, thunderstones, and the like. Some such items mimic spell effects. For example, the effect of a tanglefoot bag is similar to that of an entangle spell, and the effect of a thunderstone is similar to that of a deafness spell. If the item mimics a spell effect, it increases the CR as shown on Table 2–2.

Gas: With a gas trap, the danger is in the inhaled poison it delivers. Traps employing gas usually have the never-miss and onset delay features.

Never-Miss: When the entire dungeon wall moves to crush you, your quick reflexes won’t help, since the wall can’t possibly miss. A trap with this feature has neither an attack bonus nor a saving throw to avoid, but it does have an onset delay (see below). Most water and gas traps are also never-miss.

Multiple-Target: Traps with this feature can affect more than one character.

Onset Delay: An onset delay is the amount of time between when the trap is sprung and when it inflicts damage. A never-miss trap always has an onset delay.

Poison: Traps that employ poison are deadlier than their nonpoisonous counterparts, so they have correspondingly higher CRs. To determine the CR modifier for a given poison, consult Table 2–4, above. Only injury, contact, and inhaled poisons are suitable for traps; ingested types are not.

Some traps (such as a table covered with contact poison) simply deal the poison’s damage. Others, such as poisoned arrows, deliver ranged or melee attacks as well.

Table 2–18: CR Modifiers by Poison Type

Poison Type CR Modifier

Black adder venom +1

Black lotus extract +8

Bloodroot +1

Blue whinnis +1

Burnt othur fumes +6

Carrion crawler brain juice +1

Deathblade +5

Dragon bile +6

Giant wasp poison +3

Greenblood oil +1

Insanity mist +4

Large scorpion venom +3

Malyss root paste +3

Medium-size spider venom +2

Nitharit +4

Purple worm poison +4

Sassone leaf residue +3

Shadow essence +3

Small centipede poison +1

Terinav root +5

Ungol dust +3

Wyvern poison +5

Pit Spikes: Treat spikes at the bottom of a pit as daggers, each with a +10 attack bonus. The damage bonus for each spike is +1 per 10 feet of pit depth (to a maximum of +5). 1d4 spikes attack each character who falls into the pit. Pit spikes do not add to the average damage of the trap (see above), nor do their damage bonuses constitute mighty damage.

Pit Bottom: If there’s something other than spikes at the bottom of a pit, it’s best to treat that as a separate trap (see multiple traps, below) with a location trigger that activates on any significant impact, such as a falling character. Possibilities for pit bottom traps include acid, monsters, or water (which reduces the falling damage; see the Obstacles, Hazards, and Traps section in Chapter 4 of the Dungeon Master’s Guide).

Touch Attack: This feature applies to any trap that needs only a successful touch attack (melee or ranged) to hit.

Water: Any trap that involves a danger of drowning (such as a locked room filling with water or a patch of quicksand that characters can fall into) is in this category. Traps employing water usually have the never-miss and onset delay features (see above).

CR for the Trap

To calculate the CR for a trap, add all the CR modifiers collected above to the base CR value for the trap type.

Mechanical Trap: The base CR for a mechanical trap is 0. If your final CR is 0 or below, add features until you get a CR of 1 or better.

Magic Trap: For a spell or magic device trap, the base CR is 1. Only the highest-level spell used modifies the CR.

Multiple Traps: If a trap is two or more connected traps that affect approximately the same area, determine the CR of each one separately.

Multiple Dependent Traps: If one trap depends on the success of the other (that is, you can avoid the second trap altogether by not falling victim to the first), they must be treated as two separate traps.

Multiple Independent Traps: If two or more traps act independently (that is, neither depends on the success of the other to activate), use their CRs to determine their combined Encounter Level as though they were monsters, according to Table 4–1 in the Dungeon Master’s Guide. The resulting Encounter Level is the CR for the combined traps.

Step 4: Figure out the Cost

Cost depends on the type of trap. Calculations are given below for the three basic types.

Mechanical Trap

The base cost of a mechanical trap is 1,000 gp. Apply all the modifiers from Table 2–2 for the various features you have added to the trap to get the modified base cost.

The market price is the modified base cost [[TS]] the Challenge Rating + extra costs. The minimum market price for a mechanical trap is 100 gp per +1 CR.

After you have multiplied the modified base cost by the Challenge Rating, add the price of any poison or alchemical devices you incorporated into the trap. If the trap uses one of these elements and has an automatic reset, multiply the poison or alchemical device cost by 20 to ensure an adequate supply.

Multiple Traps: If a trap is two or more connected traps, determine the market price of each separately, then add those values together. This holds for both dependent and independent traps.

Magic Device Trap

A one-shot magic device trap costs 50 gp [[TS]] caster level [[TS]] spell level + extra costs plus 4 XP [[TS]] caster level [[TS]] spell level. Magic traps with the automatic reset feature cost 500 gp [[TS]] caster level [[TS]] spell level + extra costs plus 40 XP [[TS]] caster level [[TS]] spell level. If the trap uses more than one spell (for instance, a sound or visual trigger spell in addition to the main spell effect), you must pay for them all (except alarm, which is free).

These costs assume that you are casting the necessary spells yourself. If you are hiring an NPC spellcaster to cast them, see the Special and Superior Items section of Chapter 7 in the Player’s Handbook for costs.

Magic device traps take one day to build per 500 gp cost.

Spell Trap

A spell trap has a cost only if you hire an NPC spellcaster to cast it. See the Special and Superior Items section in Chapter 7 of the Player’s Handbook for these costs.

Step 5: Craft the Trap

Now that you’re finished with the design, it’s time to build the trap. Depending upon the components, this may require purchasing raw materials, using the Craft (trapmaking) skill, casting spells, or some combination of these steps.

Mechanical Traps

Building a mechanical trap is a three-step process. You must first calculate the DC for the Craft (trapmaking) check, then purchase the raw materials, and finally make a Craft (trapmaking) check every week until the construction is finished.

The Craft Check DC: The base DC for the Craft (trapmaking) check depends on the CR of the trap, as given in Table 2–5.

Table 2–5: Craft (Trapmaking) DCs

Trap CR Base Craft (Trapmaking) DC

1–3 20

4–6 25

7–10 30

Modifier to Craft

Additional Components (Trapmaking) DC

Proximity trigger +5

Automatic reset +5

Add any modifiers from the second part of the table to the base value obtained in the first part. The result is the Craft (trapmaking) DC.

Buying Raw Materials: Raw materials (including weapons, poison, and incidental items) typically cost a total of one-third of the trap’s market price. At the DM’s discretion, however, unusual traps may require raw materials that aren’t available where the trap is being constructed. This forces the builder to either undertake a journey to obtain them or pay a higher cost. For example, giant scorpion venom may not be readily available to a character who’s fortifying a polar ice castle.

Making the Checks: To figure out how much progress you make on the trap each week, make a Craft (trapmaking) check. If it is successful, multiply the check result by the DC for the check. The result is how many gp worth of work you accomplished that week. When your total gp completed equals or exceeds the market price of the trap, it’s finished. If you fail the check, you make no progress that week, and if you fail the check by a margin of 5 or more, you ruin half the raw materials and have to buy them again.

Check Modifiers: You need artisan’s tools to build a proper trap. Using improvised tools imposes a –2 circumstance penalty on the Craft (trapmaking) check, but masterwork artisan’s tools provide a +2 circumstance bonus. In addition, dwarves get a +2 racial bonus on Craft (trapmaking) checks for building traps that involve stone or metal.

Assistance: If the trap requires construction work, it helps to have another set of hands available, even if they’re unskilled. Unless the trap is so small that only one person can effectively work on it at a time, the help of one or more assistants speeds the work along. As long as you have the optimal number of assistants (DM’s decision as to how many that is) helping you, you accomplish double the gp equivalent of work each week that you could have alone.

[[BEGIN SIDEBAR]]

Repairing and Resetting Mechanical Traps

Repairing a trap requires a Craft (trapmaking) check against a DC equal to the one for building it in the first place. The cost for raw materials is one-fifth of the trap’s original market price. To calculate how long it takes to fix a trap, use the same calculations you would for building it, but substitute the cost of the raw materials required for repair for the market price.

Resetting a trap usually takes only a minute or so—you have to lever the trapdoor back into place, reload the crossbow behind the wall, or push the poisoned needle back into the lock. For a trap with a more difficult reset, such as Baltoi’s boulder, the DM should set the time and manpower required.

[[END SIDEBAR]]

Example Trap: Baltoi’s Rolling Boulder

Here’s an example of how the trapmaking rules work.

Step 1 (Concept): Baltoi the dwarven rogue wants to construct a trap to prevent incursions into her underground lair. She has in mind a huge boulder that rolls down the entry corridor, crushing the intruders.

Step 2 (Trigger, Reset, and Bypass): Baltoi has had bad luck with flying intruders, so she wants a proximity trigger—a very sensitive apparatus that starts the rock rolling upon the slightest disturbance in the air. A manual reset sounds fine to her, even though it’ll take all her guards to roll the boulder back into position. For a bypass, Baltoi opts for a well-hidden switch (Search DC 30 to locate). The proximity trigger adds +1,000 gp to the base cost and the bypass switch adds another +400 gp. The manual reset doesn’t change the cost. None of these components change the CR. Base cost modifier so far: +1,400 gp. CR modifier so far: +0.

Step 3 (Numbers): Trying to save some money, Baltoi doesn’t spend too much effort hiding the big hole in the ceiling through which the boulder drops. She reduces the Search DC to 16, thus shaving 400 gp from the base cost. As a point of pride in dwarven stonecraft, she leaves the Disable Device DC at 20.

The rolling boulder is a melee attack, and Baltoi wants to make sure it connects. Therefore, she decides to increase its attack bonus to +15, which adds +1,000 gp to the base cost and increases the CR by +1.

Baltoi picks a boulder big enough to do 6d6 points of damage. Its average damage is 21 points (+3 CR for high average damage), and it’s wide enough to hit two intruders standing abreast (+1 CR for multiple targets).

Step 4 (Cost): The base cost is 1,000 gp. Adding the base cost modifier of +2,000 gp gives Baltoi a modified base cost of 3,000 gp. Multiplying that by the final CR value (5) gives the market price of the trap: 15,000 gp.

Step 5 (Craft): Table 2–5 gives the base DC for a CR 5 trap as 25. Adding the +5 modifier for the proximity trigger gives a final Craft (trapmaking) DC of 30. Baltoi buys 5,000 gp worth of raw materials (one-third of the trap’s market price) and gets to work.

Baltoi normally has a Craft (trapmaking) bonus of +19. For the purpose of this trap, she gets an additional +2 for being a dwarf working with stone and another +2 for using masterwork tools, giving her a total Craft (trapmaking) bonus of +23. Her first roll is a 15. Adding 23 gives her a check result of 38—success! Multiplying 38 by the DC for the check (30) results in 1,140 gp worth of work completed the first week. The DM says that five assistants would be useful building such a trap, and she easily has that many helpers to call upon in her complex. Her assistants double the amount of work completed, giving her a first-week total of 2,280 gp.

Building such a trap is no easy task, it seems! Assuming average rolls, it’ll take Baltoi another seven weeks to complete the trap. Maybe the proximity trigger was a poor choice. . . .

Weapons

Ballistas, catapults, and rams function as described in Chapter 5 of the Dungeon Master’s Guide. In addition to those weapons, those who make careers out of attacking and defending strongholds have developed a wide variety of tools (both mundane and magical) to ply their trade.

Ballistas and catapults are commonly affixed atop towers inside strongholds, but they work just as well for those attacking a stronghold. Their great weight requires multiple heavy horses to move them about.

Trebuchet: The trebuchet is a massive sling that hurls large stones even farther than a heavy catapult can. It uses the same targeting rules as a catapult (see the Siege Engines section in Chapter 5 of the Dungeon Master’s Guide). It can fire once every 12 rounds. It can’t be used effectively unless the complete crew is present. As with catapults, initial set up and aiming time for a trebuchet is 10 minutes.

Table 2–20: Siege Weapons

Weapon Cost Damage Critical Range Increment Weight Crew

Ballista 500 gp 3d6 [[TS]]3 120 ft. 800 lb. 1

Ballista bolt 1 gp — — — 9 lb. —

Catapult, heavy 800 gp 5d6 — 200 ft. (100 ft. minimum) 2,400 lb. 5

Catapult stone, heavy 1 gp — — — 50 lb. —

Catapult, light 550 gp 3d6 — 150 ft. (100 ft. minimum) 1,200 lb. 2

Catapult stone, light 1 gp — — — 25 lb. —

Trebuchet 1,200 gp 6d6 — 250 ft. (125 ft. minimum) 3,600 lb. 5

Trebuchet stone 1 gp — — — 60 lb. —

Masterwork siege weapons cost an additional 1,000 gp. These can receive all the magical enhancements that standard ranged weapons can. For example, a +1 ballista costs 3,500 gp, and a +2 flaming heavy catapult costs 19,800 gp. Note that the enhancement bonus of a siege weapon or ammunition adds either to the attack roll (for a ballista) or to the Profession (siege engineer) skill check (for catapults and trebuchets), as appropriate.

<<INSERT ILLO #6 (half-page horizontal) WITHIN THIS SECTION>>

The weapon list assumes standard ammunition (catapult stones or ballista bolts). Masterwork catapult and trebuchet stones and masterwork ballista bolts cost 10 gp each, and they can receive magical enhancements at the same price as arrows or other ammunition (in batches of 50). In addition, various forms of special siege weapon ammunition exist, as described below.

Table 2–21: Special Ammunition

Item Market Price

Illuminating ballista bolt* 20 gp

Flaming catapult stone* 30 gp

Greenroot ballista bolt 60 gp

Banshee stone 310 gp

Fogstone 310 gp

Lolth’s egg 310 gp

Explodestone 760 gp

Stormbolt 760 gp

Ballista bolt of the walking dead 810 gp

Ballista bolt of healing 2,260 gp

Deathstone 2,260 gp

*Alchemical item.

Special Ammunition

Ballista Bolt of Healing: Unlike most weapons, this white ballista bolt is fired close to allied troops, not aimed at the enemy. One round after it lands, everyone within 20 feet of the bolt is cured of 1d8+5 points of damage. Well-trained troops know to rush toward the ballista bolt when they see it land nearby.

The ballista bolt of healing deals 1d8+5 points of damage to undead within 20 feet on the round after it lands.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, healing circle; Market Price: 2,260 gp.

Ballista Bolt of the Walking Dead: If this ballista bolt kills a target of up to 5 HD, the target arises as a zombie 1d3 rounds later. The zombie will attack the nearest living creature every round until slain.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, animate dead; Market Price: 810 gp.

Banshee Stone: This catapult stone gives a keening wail as it flies through the air. When it lands, all creatures with less than 6 HD within a 15-foot radius must succeed at a Will save (DC 13) or become frightened.

Caster Level: 3rd; Prerequisites: Craft Magic Arms and Armor, scare; Market Price: 310 gp.

Deathstone: A 30-foot wide, 20-foot high bank of yellowish-green poison gas emerges from this catapult (or trebuchet) stone on impact. The cloud kills creatures with 3 or fewer HD (no save), causes creatures with 4–6 HD to make Fortitude saves (DC 17) or die. Those with more than 6 HD and those who survive the Fortitude save take 1d10 points of damage each round in the cloud.

The cloud moves away from the impact point at a speed of 10 ft. It can be dispersed by wind just as a fog cloud can.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, cloudkill; Market Price: 2,260 gp.

Explodestone: This catapult (or trebuchet) stone becomes a 5d6 fireball on impact (DC 14). It is consumed in the attack.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, fireball; Market Price: 760 gp.

Flaming Catapult Stone: This catapult (or trebuchet) stone has a secondary bulb that breaks on impact, releasing alchemist’s fire. On the round following a direct hit, the target takes an additional 1d6 points of fire damage. The target can take a full-round action to attempt to extinguish the flames before taking this additional damage. It takes a successful Reflex saving throw (DC 15) to extinguish the flames, and rolling on the ground allows the character a +2 bonus. The flaming catapult stone deals splash damage to targets within 5 feet of where it lands, just as with alchemist’s fire.

Cost: 30 gp.

Fogstone: Often used to provide cover for advancing troops, the fogstone is a catapult (or trebuchet) stone that covers a 30-foot radius area with a 20-foot high fogbank within 1 round of impact. The fog obscures all sight, including darkvision, beyond 5 feet. This fog can be dispersed by the wind just as the fog cloud spell can.

Caster Level: 3rd; Prerequisites: Craft Magic Arms and Armor, fog cloud; Market Price: 310 gp.

Greenroot Ballista Bolt: Favored by elves, this ballista bolt brings the forest to life around it when it strikes. Trees, bushes, and undergrowth within 40 feet of the impact point entwine themselves around creatures (as the entangle spell cast by a 1st-level cleric).

Caster Level: 3rd; Prerequisites: Craft Magic Arms and Armor, entangle; Market Price: 60 gp.

Illuminating Ballista Bolt: This bolt ignites like a sunrod when loaded into the ballista, burning for 6 hours or until extinguished. Making an illumination ballista bolt requires an Alchemy check (DC 25) and follows the normal rules for crafting items.

Cost: 20 gp.

Lolth’s Egg: This catapult (or trebuchet) bursts open on impact, sending tendrils of sticky webbing in all directions, just as if a web spell had been cast centered on the stone’s hit location.

Caster Level: 3rd; Prerequisites: Craft Magic Arms and Armor, web; Market Price: 310 gp.

Stormbolt: This ballista bolt becomes a 5d6 lightning bolt when fired (DC 14). It is consumed in the attack.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, lightning bolt; Market Price: 760 gp.

Rams

The ram described in Chapter 5 of the Dungeon Master’s Guide weighs 1,000 pounds, so it’s a heavy load for a crew of 10 Medium-size soldiers with Strength 10. The superstructure of the ram usually includes a roof that provides three-quarters cover from ground-level foes and full cover from enemies above. The roof is typically 6 inches of wood (hardness 5, 60 hit points).

Some armies equip soldiers with smaller, more portable battering rams. The portable ram described in Chapter 7 of the Player’s Handbook does 2d6 points of damage to structures if two attackers wield it together, and both attackers apply their Strength modifier to the damage. The portable ram is too unwieldy to use as a weapon against a moving opponent, however.

Battering rams (full-size or portable) can be enhanced just as any other siege weapon. Some common enhancements are listed below.

Ram of the Mighty Bellow: This +1 ram, capped with the metal sculpture of a shouting head, deals 2d6 points of sonic damage in addition to its 4d6 points of normal damage with each blow.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, shout; Market Price: 21,000 gp.

Burrowing Ram: This ram, tipped with a massive drill-like screw, starts turning of its own volition when it comes into contact with a flat surface. It deals 4d6 points of damage every round for a minute, as long as the crew can hold it against the target. It can burrow in such a manner three times a day.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, animate object; Market Price: 30,000 gp.

SiegeTowers

The siege tower described in Chapter 5 of the Dungeon Master’s Guide weighs 1,600 pounds empty, so a team of horses will probably be necessary to wheel it into position. The siege tower is essentially a 0.5-space guard post (300 gp) placed three stories up (400 gp [[TS]]0.5 spaces) and given two layers of wood wall (1,000 gp [[TS]]0.5 spaces). You can build taller, more durable, or more spacious siege towers by using the stronghold construction rules in Chapter 2.

Wondrous Architecture

Chapter 3: Strongholds in the Campaign discusses how best to use existing magic items—as described in the Dungeon Master’s Guide—in a stronghold. In this section, we introduce a number of new magic items of special interest to the builder or owner of a stronghold. Wondrous architecture are essentially immobile (or largely immobile) magic items, and follow all the normal rules for using such items.

Remember that dungeons are a form of stronghold. Even when you're not building strongholds for characters, you can use the wondrous architecture presented here to spice up your dungeons. Add some surprises to your next dungeon-crawl adventure.

If you want to have a continuing magic effect in use in your stronghold, and it’s not something you can find in the Player’s Handbook or the Dungeon Master’s Guide, then you should build it yourself. For this, use the rules on creating magic items in Chapter 8 of the Dungeon Master’s Guide.

Creating Wondrous Architecture

To create wondrous architecture (stationary or bulky versions of wondrous items), the character needs the proper tools and equipment to work on the item in question, whatever it may be. She also needs a supply of certain materials. The first and foremost of these is the item to be enchanted.

Unlike with other magic items, the cost of an architectural item is not subsumed into the cost of creating the item. Any other materials needed are covered in this basic cost, but the item itself must be purchased or obtained separately.

If the item has a permanent spell effect, the costs are simple to determine. They depend only on one factor: whether the item in question is removable or an embedded part of the stronghold.

If the item is bulky but technically removable—like a statue, a tapestry, or a rug—the cost to imbue it with a permanent spell effect is 1,000 gp [[TS]] the spell level [[TS]] the caster level.

For example, a guardian statue is a normal statue that has had the alarm spell permanently infused into it. Since alarm is a 1st-level spell and can be cast by a 1st-level caster, the cost for giving the statue this ability is (1,000 [[TS]]1 [[TS]]1) = 1,000 gp. The cost of the statue is entirely separate. In this way, the character can give this magic ability to any statue that she likes, no matter how artistic or mundane, and pay the original cost.

If the item is not movable at all—if it’s actually a part of the stronghold and would be damaged or destroyed if removed—then the cost is 500 gp [[TS]] the spell level [[TS]] the caster level.

For example, an ambassador’s chamber is a room in which everyone inside is affected by friendship, as listed under the emotion spell. Since emotion is a 3rd-level bard spell and can be cast by a 7th-level bard, the cost for giving the room this ability is (500 [[TS]]3 [[TS]]7 =) 10,500 gp. Building the room, of course, is paid for normally.

If the prerequisites for making the item include one or more spells, the creator must have the spells prepared ahead of time or, in the case of a sorcerer or a bard, at least know the spells. She does not have to provide any material components or focuses the spell requires, nor are any XP costs inherent in any of these spells incurred in the creation of the item. The act of working on the spell triggers the prepared spells, making them unavailable for casting on any of the days that the creator is working on the item. Those spell slots are expended from the creator’s currently prepared or known spells, just as if they had been cast in the course of an adventure.

Creating some items may involve meeting other prerequisites than simply being able and available to cast the spells in question. See the individual descriptions of the various magic items for full details.

Crafting wondrous architecture requires one day for each 1,000 gp of the worth of the created item. Creating the ambassador’s chamber described above, for instance, would require eleven days of work on the part of the creator.

Disabling Wondrous Architecture

As a stationary magic item, wondrous architecture is essentially identical to a magic trap (even though some have beneficial rather than harmful effects), such items can be discovered by a rogue (or other character capable of finding traps) and deactivated with a Disable Device skill check. The DC for both Search and Disable Device checks is equal to 25 + the spell level of the highest-level spell used in the construction of the wondrous architecture.

A successful Disable Device check against an item of wondrous architecture suppresses its magic properties for 1d4 rounds (just as if you had successfully cast dispel magic against the item). If you beat the check by 10 or more, you suppress its magic properties for 1d4 minutes instead.

Table 2–22: Wondrous Architecture

Wondrous Architecture Market Price

Chamber of guidance 750 gp

Room of reading 750 gp

Brazier of aura revealing (undead) 1,000 gp

Chamber of climbing 1,500 gp

Chamber of courage 1,500 gp

Invisible helper 1,500 gp

Sanctum sanctorum 1,500 gp

Summoning stone (I) 1,500 gp

Table of safe meals 1,500 gp

Touchstone of faith (I) 1,500 gp

Vegetative trap 1,500 gp

Well of falling 1,500 gp

Brazier of aura revealing (chaos) 3,000 gp

Brazier of aura revealing (evil) 3,000 gp

Brazier of aura revealing (good) 3,000 gp

Brazier of aura revealing (law) 3,000 gp

Chamber of hidden character 3,000 gp

Consecrated chapel 3,000 gp

Desecrated shrine 3,000 gp

Dishonest chamber 3,000 gp

Ghastly chamber 3,000 gp

Guardian statue 3,000 gp

Hall of silence 3,000 gp

Hall of truth 3,000 gp

Hole of hiding 3,000 gp

Jester’s theater 3,000 gp

Pantry of preservation 3,000 gp

Stable of understanding 3,000 gp

Summoning stone (II) 3,000 gp

Table of freshness 3,000 gp

Touchstone of faith (II) 3,000 gp

Touchstone of safety (I) 3,000 gp

Wondrous absence 3,000 gp

Wondrous whisperer 3,000 gp

Hall of speech 4,000 gp

Everful basin 4,500 gp

Summoning stone (III) 4,500 gp

Touchstone of safety (II) 5,000 gp

Bed of restoration, lesser 6,000 gp

Black luminary 6,000 gp

Brazier of bright bursts 6,000 gp

Bright luminary 6,000 gp

Platform of levitation (lesser) 6,000 gp

Touchstone of faith (III) 6,000 gp

Warding bell 7,200 gp

Bier of inquisition 7,500 gp

Chamber of comfort 7,500 gp

Chamber of seeing 7,500 gp

Chamber of sloth 7,500 gp

Engraved circle of protection(chaos) 7,500 gp

Engraved circle of protection(evil) 7,500 gp

Engraved circle of protection(good) 7,500 gp

Engraved circle of protection(law) 7,500 gp

Garden of understanding 7,500 gp

Hall of babble 7,500 gp

Leomund’s temperate hut 7,500 gp

Missing chamber 7,500 gp

Path of watery solidity 7,500 gp

Well of flying 7,500 gp

Summoning stone (IV) 8,400 gp

Chamber of airy water 8,500 gp

Chamber of safety 9,000 gp

Touchstone of faith (IV) 9,000 gp

Frightful tapestry 10,000 gp

Touchstone of safety (III) 10,000 gp

Zone of elemental immunity 10,000 gp

Ambassador’s chamber 10,500 gp

Hall of despair 10,500 gp

Hall of fear 10,500 gp

Hall of hope 10,500 gp

Hall of strife 10,500 gp

Pool of scrying 12,000 gp

Summoning stone (V) 13,500 gp

Cacophonous chamber 14,000 gp

Chamber of the earthbound 14,000 gp

Illusory landscape 14,000 gp

Inscriptions of privacy 14,000 gp

Leomund’s lasting shelter 14,000 gp

Platform of jaunting 14,000 gp

Prison of fire 14,000 gp

Prison of ice 14,000 gp

Proof against vermin 14,000 gp

Sigils of suppression, lesser 14,000 gp

Bed of wellness (remove blindness/deafness) 15,000 gp

Bed of wellness (remove curse) 15,000 gp

Bed of wellness (remove disease) 15,000 gp

Black luminary, pitch 15,000 gp

Chamber of speed 15,000 gp

Everful larder 15,000 gp

Touchstone of safety (IV) 15,000 gp

Map of guidance 18,000 gp

Map of tactics 18,000 gp

Summoning stone (VI) 19,800 gp

Platform of telekinesis (lesser) 20,000 gp

Touchstone of safety (V) 20,000 gp

Bier of life 22,500 gp

Chamber of weak-mindedness 22,500 gp

Inscriptions of vacancy 22,500 gp

Prison of the mind 22,500 gp

Prison of thorns 22,500 gp

Tree of jaunting 22,500 gp

Veil of obscurity 25,000 gp

Summoning stone (VII) 27,300 gp

Rainbow tapestry 28,000 gp

Platform of healing 30,000 gp

Chamber of the unliving 33,000 gp

Cloudgathering orb 33,000 gp

Oaken guardian 33,000 gp

Orb of pleasant breezes 33,000 gp

Prison of blades 33,000 gp

Sigils of suppression 33,000 gp

Speaking stones 33,000 gp

Tree of jaunting, greater 33,000 gp

Inscriptions of urgency 35,000 gp

Map of tactics, greater 36,000 gp

Summoning stone (VIII) 36,000 gp

Bed of restoration 38,000 gp

Platform of levitation (greater) 40,000 gp

Table of feasting 43,200 gp

Bier of resurrection 44,500 gp

Inscriptions of concealment 45,500 gp

Inscriptions of falsehood 45,500 gp

Upside-down room 45,500 gp

Summoning stone (IX) 45,900 gp

Chamber of safety, greater 50,000 gp

Pool of scrying, greater 50,000 gp

Hall of chaos 60,000 gp

Hall of friendship 60,000 gp

Hall of holiness 60,000 gp

Hall of law 60,000 gp

Prismatic prison 60,000 gp

Secure chamber 60,000 gp

Unholy hall 60,000 gp

Windstorm’s eye 60,000 gp

Cabinet of stasis 66,000 gp

Sigils of antimagic 66,000 gp

Hurricane’s eye 75,000 gp

Platform of jaunting, greater 76,500 gp

Room of rending 76,500 gp

Tornado’s eye 90,000 gp

Bed of regeneration 91,000 gp

Platform of telekinesis (greater) 100,000 gp

Wondrous Architecture Descriptions

Ambassador’s Chamber: This stronghold space shifts the attitude of any creature entering to the next most favorable reaction on Table 5–4: Influencing NPC Attitude in the Dungeon Master’s Guide, as if affected by an emotion spell of the friendship variety (Will save DC 14 negates). Creatures involved in combat continue to fight normally.

If a wizard creates this chamber, the DC is 16 and the market price is 14,000 gp.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, emotion; Market Price: 10,500 gp.

Bed of Regeneration: Any subject missing a limb or other extremity can lie in this bed and find his body restored to its original state. If the severed parts are available and touching the subject, this healing takes place in 4 full rounds. Otherwise, it takes 2d10+3 rounds.

The subject also regains 1d8+13 lost hit points.

If the subject does not want to be healed, he can make a Fortitude save (DC 20) to negate the effect.

Caster Level: 13th; Prerequisites: Craft Wondrous Item, regeneration; Market Price: 91,000 gp.

Bed of Restoration, Lesser: This bed casts lesser restoration on any person who lies on it for 3 consecutive rounds. It can function only on a single target at once, so if more than one creature lies on the bed, nothing happens. If the subject does not want to be healed, he can make a Will save (DC 13) to negate the effect.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, lesser restoration; Market Price: 6,000 gp.

Bed of Restoration: This bed works like a lesser bed of restoration, but it instead casts restoration on the user. If the subject does not want to be affected, he can make a Will save (DC 16) to negate the effect.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, restoration; Market Price: 38,000 gp.

Bed of Wellness (Remove Blindness/Deafness): This bed works like a lesser bed of restoration, but it instead casts remove blindness/deafness (one effect per use) on the user. If the subject does not want to be affected, he can make a Fortitude save (DC 14) to negate the effect.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, remove blindness/deafness; Market Price: 15,000 gp.

Bed of Wellness (Remove Curse): This bed works like a lesser bed of restoration, but it instead casts remove curse on the user. If the subject does not want to be affected, he can make a Fortitude save (DC 14) to negate the effect.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, remove curse; Market Price: 15,000 gp.

Bed of Wellness (Remove Disease): This bed works like a lesser bed of restoration, but it instead casts remove disease on the user. If the subject does not want to be affected, he can make a Fortitude save (DC 14) to negate the effect.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, remove disease; Market Price: 15,000 gp.

Bier of Inquisition: This large stone platform casts speak with dead on any corpse lain upon it. This lasts for 5 minutes, and in this time the corpse can be asked up to two questions, and it answers as best it can. This does not work on undead.

If the corpse’s alignment differs from that of the person asking the question, the corpse gets a Will save (DC 14).

After the effect expires, the bier of inquisition will not work on that same corpse for a full week, nor will a standard speak with dead spell.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, speak with dead; Market Price: 7,500 gp.

Bier of Inquisition, Greater: This works like the standard bier of inquisition, but the effect lasts for up to 15 minutes and the corpse can be asked up to seven questions.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, speak with dead; Market Price: 22,500 gp.

Bier of Life: This large stone platform casts raise dead on any corpse laid upon it, but only if you also place a diamond worth at least 500 gp over the corpse’s heart. The activation of the magic consumes the diamond.

The raise dead spell only works upon corpses less than nine days dead and if the subject’s soul is free and willing to return. A raised subject loses a level when raised—or 1 point of Constitution if she’s at 1st level.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, raise dead; Market Price: 22,500 gp.

Bier of Resurrection: This large stone platform casts resurrection on any corpse laid upon it, but only if you also place a diamond worth at least 500 gp over the corpse’s heart. The activation of the magic consumes the diamond.

The resurrection spell only works upon remains less than 90 years dead. The revived subject is restored to full hit points, vigor, and health. However, he loses a level—or 1 point of Constitution if he’s at 1st level.

This effect even works on those killed by a death effect or who have become undead. It cannot, however, help someone dead of old age.

Caster Level: 13th; Prerequisites: Craft Wondrous Item, resurrection; Market Price: 44,500 gp.

Black Luminary: This large (3-foot-wide) steel half-orb sheds darkness in a 20-foot radius around itself. The creator of the orb can choose to include a shutter that will block the darkness when closed.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, darkness; Market Price: 6,000 gp.

Black Luminary, Pitch: This large (4-foot-wide) steel half-orb sheds deeper darkness in a 60-foot radius around itself. The creator of the orb can choose to include a shutter that will block the darkness when closed.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, deeper darkness; Market Price: 15,000 gp.

Brazier of Aura Revealing (Chaos): This works like a brazier of aura revealing (evil), except that it detects chaos instead and you can be overwhelmed only if you’re lawful.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, detect chaos; Market Price: 3,000 gp.

Brazier of Aura Revealing (Evil): When lit, this massive (5-foot-wide) brazier outlines any evil creature within 60 feet in a faint greasy, gray illumination. If such a creature remains in the area for more than 2 rounds, the strength of its aura (dim, faint, moderate, strong, or overwhelming, as per the detect evil spell in the Player’s Handbook) becomes apparent to all who can see the creature.

This item can’t reveal creatures who aren’t visible (whether by concealment, cover, or sheer invisibility), though anyone within 60 feet of the brazier can sense the presence (and direction) of the evil creature, though not its exact location.

If the evil power is “overwhelming” and twice the character level of a good-aligned viewer, the viewer is stunned for 1 round. This can actually make having such a brazier around a liability if some truly nasty things invade your stronghold. Of course, if the creature entering is that powerfully evil, anyone who is overwhelmed by its presence probably wouldn’t be much good against it anyhow. It’s up to you to gauge the risk-benefit ratio for installing such an item.

See detect evil in the Player’s Handbook for details on aura strength and how long an aura lingers.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, detect evil; Market Price: 3,000 gp.

Brazier of Aura Revealing (Good): This works like a brazier of aura revealing (evil), except that it detects good instead and you can only be overwhelmed if you’re evil.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, detect good; Market Price: 3,000 gp.

Brazier of Aura Revealing (Law): This works like a brazier of aura revealing (evil), except that it detects law instead and you can only be overwhelmed if you’re chaotic.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, detect law; Market Price: 3,000 gp.

Brazier of Aura Revealing (Magic): This works like a brazier of aura revealing (evil), except that it detects magic instead (and an overwhelming aura strength has no dangerous effect).

The brazier does not reveal its own magic power. For particulars about aura strengths and the length than an aura lingers, see the Player’s Handbook.

Caster Level: 1st; Prerequisites: Craft Wondrous Item, detect magic; Market Price: 1,000 gp.

Brazier of Aura Revealing (Undead): This works like a brazier of aura revealing (evil), except that it detects undead instead. As with such a brazier, those of good alignment can be overwhelmed if they detect extremely powerful undead.

For particulars about aura strengths and the length than an aura lingers, see the Player’s Handbook.

Caster Level: 1st; Prerequisites: Craft Wondrous Item, detect law; Market Price: 1,000 gp.

Brazier of Bright Bursts: While lit, this massive brazier (5 feet wide) can cause the fireworks version of pyrotechnics with but a word from its user. All those who can see the brazier, who are within 120 feet of it, and who fail to make a Will save (DC 13) are blinded by the fireworks blasting out of the brazier. This effect lasts 1d4+1 rounds. Those who know that the brazier’s power is about to be activated gain a +10 circumstance bonus on their saving throws against this effect.

Many guardhouses keep a brazier of bright bursts nearby, for two key purposes. First and most obvious, guards can use it to blind intruders, and it works against all of them within range, no matter the number. This can give the guards valuable, needed time to shut the gates and secure the stronghold.

Second, the fireworks serve as a signal to everyone else in the castle of brewing trouble. The fireworks make a great deal of noise as well as light. Anyone within 200 feet of the brazier can hear this easily. Reduce the distance by 10 feet for each interposing closed door and by 20 feet for each interposing substantial wall. In quiet conditions, the blasts can be heard 300 feet away.

The fire in the brazier is not itself magical, although the brazier is. The fire is extinguished by the activation of the brazier. Relighting a brazier of bright bursts requires a full action, assuming there sufficient fuel exist.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, pyrotechnics; Market Price: 6,000 gp.

Bright Luminary: This large (4-foot-wide) steel half-orb sheds daylight in a 60-foot radius around itself. The creator of the orb can choose to include a shutter that will block the light when closed.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, daylight; Market Price: 6,000 gp.

Cabinet of Stasis: This cabinet stands 8 feet tall by 3 feet deep by 4 feet wide. Any creature placed fully within it is immediately placed into a state of suspended animation (no save), slowing its life functions to the point where they essentially halt. Once inside, the creature feels the passage of one day for every decade that actually passes, although it spends the time in a dreamless sleep. Creatures inside the cabinet only awaken if pulled from the cabinet by someone outside; it’s possible to starve to death.

A cabinet of stasis can be used to keep a prisoner “on ice.” Sometimes the creators of heavily trapped strongholds retreat into cabinets of stasis for centuries rather than face some outer calamity.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, temporal stasis; Market Price: 66,000 gp.

Cacophonous Chamber: Whenever someone enters this stronghold space, the very walls scream at him at an eardrum-bursting volume. The creature must make a Fortitude save (DC 16) or be or be deafened for 2d6 rounds and take 2d6 points of damage. A successful save avoids the deafness and halves the damage.

Brittle or crystalline objects or crystalline creatures take 7d6 points of damage. Crystalline creatures get a Fortitude save (DC 16) to halve this damage, while creatures holding an endangered object can negate the damage with a Reflex save (DC 16).

This effect cannot penetrate magical silence.

The hall of noise is extremely loud and so works effectively as an alarm. Anyone within 200 feet of the place can hear the noise easily. Reduce the distance by 10 feet for each interposing closed door and by 20 feet for each interposing substantial wall. In quiet conditions, the noise can be heard 300 feet away.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, shout; Market Price: 14,000 gp.

Chamber of Airy Water: Anyone in this stronghold space can breathe water as if it were air. Those that can breathe water are unaffected. If a subject doesn’t wish to be affected, it can make a Will save (DC 14) to negate the effect.

Just about every underwater stronghold has at least one such chamber in which to entertain surface-dwelling guests. More ambitious underwater builders use this feature in as much of their stronghold as possible, leaving only the most private areas alone. Some air-breathing builders even use this feature to create underwater portions of their airy strongholds.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, water breathing; Market Price: 8,500 gp.

Chamber of Climbing: Anyone who enters this stronghold space can suddenly traverse walls and ceilings as if a spider climb spell had been cast on her. This effect only lasts on any particular subject as long as she is actually in the room.

This extra is often added to rooms with trapdoors in the ceiling or secret doors placed high in the wall. The chamber of climbing isn’t obvious, so only the stronghold residents will walk up to the trapdoor. Intruders probably won’t think to try walking up a wall.

A subject can make a Will save (DC 13) to prevent being affected by the spell. A creature with a Strength score of 23 or better can pull the subject off the wall.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, spider climb; Market Price: 1,500 gp.

Chamber of Comfort: The temperature in this stronghold space is always a cozy 70°F. Additionally, the room magically circulates fresh air in and out of the room. The smoke from a fire lit in the room draws directly into the ceiling and then disappears. The place is never stuffy, always feeling like a soft breeze is flowing through the place, even if it’s airtight.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, Leomund’s tiny hut; Market Price: 7,500 gp.

Chamber of Courage: Any creature in this stronghold space gains a +4 morale bonus against fear effects while in the room. This also lasts for 10 minutes after the subject leaves the room. If a subject suffering from a fear effect enters the room, she gets a new saving throw with the +4 morale bonus.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, remove fear; Market Price: 1,500 gp.

Chamber of the Earthbound: Within the walls of this chamber, the fly spell does not function, nor does the flight function of any magic item that has fly as a prerequisite. Characters flying before entering the chamber float to the ground as if the spell’s duration had expired. Upon leaving the chamber, any fly spells or effects whose duration has not expired returns to normal efficacy.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, spell immunity; Market Price: 14,000 gp.

Chamber of Guidance: Anyone who speaks the proper command word (usually engraved on a wall) while in this chamber receives a +1 competence bonus on a single attack roll, saving throw, or skill check made in the next hour. Each user can only take advantage of this effect once per day.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, guidance; Market Price: 750 gp.

Chamber of Hidden Character: The alignment of anyone in this stronghold space is undetectable. Evil characters who do not wish for those around them to know their true alignment often use this feature.

Caster Level: 2nd; Prerequisites: Craft Wondrous Item, undetectable alignment; Market Price: 3,000 gp.

Chamber of Safety: This extra provides anything in this stronghold space damage reduction against ranged weapons, akin to that of a protection from arrows spell. Anything in the area of effect, including the stronghold space itself, gains DR 10/+1 against ranged weapons.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, protection from arrows; Market Price: 9,000 gp.

Chamber of Safety, Greater: This wondrous architecture is identical to the standard chamber of safety, except that ranged ammunition that misses a target within this stronghold space is reversed in midair. It then flies back to the original attacker, making a ranged attack with an attack bonus of +0 as if someone standing in the location of the original target had fired it.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, protection from arrows, repel wood; Market Price: 50,000 gp.

Chamber of Seeing: Any invisible creature that enters this stronghold space instantly becomes visible. Only creatures with no visible form, such as invisible stalkers, remain unseen.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, invisibility purge; Market Price: 7,500 gp.

Chamber of Sloth: Any creature entering this stronghold space falls under the influence of a slow spell (Will save DC 14 negates). Since this potential trap affects all creatures within the space, stronghold defenders wishing to best utilize it must equip themselves with ranged weapons that they can use from outside the chamber.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, slow; Market Price: 7,500 gp.

Chamber of Speed: Any creature entering this room acts as if under the influence of a haste spell. The main reason for having a room such as this is so that you can get things done more quickly. Those extra partial actions add up after a while. Most tasks can be completed in about half the normal time.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, haste; Market Price: 15,000 gp.

Chamber of the Unliving: The entire stronghold space is under the influence of an antilife shell. Most living creatures cannot enter the space. The exceptions are constructs, elementals, outsiders, or undead. No saving throw is allowed to permit other types of creatures to enter the space affected.

The chamber of the unliving is most often found in the stronghold of a necromancer, because the spellcaster’s minions can move through the space freely, even if she cannot. Such places are often also encountered in an extraplanar stronghold, because the outsiders that live there can move about without pause, while most visitors from the Material Plane cannot.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, antilife shell; Market Price: 33,000 gp.

Chamber of Weak-Mindedness: Anyone who enters this mist-filled stronghold space must make a Will save (DC 17) or fall victim to a mind fog spell. While the fog doesn’t significantly affect vision in the area, those who fall victim to its magical effects suffer a –10 competence penalty on all Wisdom checks and Will saves. This effect lasts while the target is in the chamber, as well as for another 2d6 rounds after she leaves.

Anyone who makes the original Will save once need not make another save against the chamber’s effects while she remains in the chamber. If she leaves and comes back in, though, she must make a new saving throw.

This magic item is best used in conjunction with other effects, such as inscriptions of urgency, or in the sanctum of a bard or enchanter.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, mind fog; Market Price: 22,500 gp.

Cloudgathering Orb: This large (4-foot-wide) crystal orb keeps the weather nasty (thunderstorms in spring, torrential rain in summer, sleet in autumn, and blizzards in winter) around the stronghold for a two-mile radius. Anyone attempting to magically alter the weather in this area must make an opposed level check against the cloudgathering orb’s power to succeed.

See the Dungeon Master’s Guide for weather effects.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, control weather; Market Price: 33,000 gp.

Consecrated Chapel: The entire stronghold space is consecrated, as per the spell. All Charisma checks to turn undead gain a +6 sacred bonus. Undead in the space suffer a –2 sacred penalty on attack and damage rolls and saves. Undead cannot be created within nor summoned into this space.

The consecrated chapel must contain an altar, shrine, or other permanent fixture dedicated to the creator’s chosen deity.

A desecrate spell negates the effect of the consecrated chapel for the duration of the desecrate spell. After that, the effects of the consecrated chapel return.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, fixture dedicated to chosen higher power, consecrate; Market Price: 5,500 gp.

Desecrated Shrine: The entire stronghold space is desecrated, as per the spell. All Charisma checks to turn undead suffer a –6 penalty. Undead in the space gain a profane +2 bonus on attack and damage rolls and saves. Undead cannot be created within nor summoned into this space. Undead summoned or created in this space gain +2 hit points per HD.

The desecrated shrine must contain an altar, shrine, or other permanent fixture dedicated to the creator’s chosen higher power.

A consecrate spell negates the effect of the desecrated shrine for the duration of the consecrate spell. After that, the effects of the desecrated shrine return.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, fixture dedicated to chosen higher power, desecrate; Market Price: 3,000 gp.

Dishonest Chamber: Whenever anyone uses a Divination spell to detect an aura within this chamber, the spell instead randomly indicates that some other person or object radiates the aura searched for. If nothing in the chamber radiates the aura detected for, the chamber has no effect.

If the caster of the Divination spell makes a Will save (DC 13), his spell works normally.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, misdirection; Market Price: 3,000 gp.

Engraved Circle of Protection (Chaos): This addition is identical to an engraved circle of protection (evil), except that it provides protection from chaotic creatures.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, magic circle against chaos; Market Price: 7,500 gp.

Engraved Circle of Protection (Evil): This work is a permanent form of a magic circle against evil. It is engraved into the floor of the stronghold space that encloses it. It can be any size from 3 feet wide up to a full 20 feet across, taking up most of a stronghold space. Once engraved, the size cannot be changed. Anyone within the engraved circle of protection (evil) gains the effects of a protection from evil spell.

Alternatively, the engraved circle of protection can be created to serve as a magical prison for a called creature (as magic circle against evil, except that the effect is permanent).

Caster Level: 5th; Prerequisites: Craft Wondrous Item, magic circle against evil; Market Price: 7,500 gp.

Engraved Circle of Protection (Good): This addition is identical to an engraved circle of protection (evil), except that it provides protection from good creatures.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, magic circle against good; Market Price: 7,500 gp.

Engraved Circle of Protection (Law): This work is identical to an engraved circle of protection (evil), except that it provides protection from lawful creatures.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, magic circle against law; Market Price: 7,500 gp.

EverfulBasin: This enchanted basin always has six gallons of water in it, no matter how many times it might be dipped into. However, if the everful basin is ever emptied completely, such as by tipping it over, it ceases to work forever, the magic spilling away with the last of the water.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, create water; Market Price: 4,500 gp.

Everful Larder: Whenever opened, this magical larder produces simple, nourishing food for five people. If removed from the larder and not immediately consumed, the food becomes inedible after 24 hours, although it can be kept fresh for another 24 hours by casting a purify food and water spell on it.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, create food and water; Market Price: 15,000 gp.

Frightful Tapestry: This huge tapestry takes up an entire wall in a stronghold space. Any creature of less than 6 HD who enters becomes frightened for 5 rounds (Will save DC 13 negates). A frightened creature flees the stronghold by the shortest possible path. If unable to flee the subject can still fight, but a frightened creature suffers a –2 morale penalty on attack rolls, damage rolls, and saving throws.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, scare; Market Price: 10,000 gp.

Garden of Understanding: Any character that enters this stronghold space can understand and communicate with all plants (including plant creatures) in the space. This works like a speak with plants spell, although the effect ends as soon as either the character or the plant leaves the space.

While this bit of wondrous architecture is most often created as part of a garden—all the better to find plants in—it can just as easily be worked into any other place in which the owner might wish to communicate with plants. Some stronghold owners have this effect placed upon any space and then place potted plants about the area. Later, the owner can go back and converse with the plants to see if they have learned or simply overheard anything while she was away.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, speak with plants; Market Price: 7,500 gp.

Ghastly Chamber: Any person entering this space is immediately paralyzed for 1d6+2 rounds (as if affected by a ghoul touch spell), and exudes a nauseating stench that deals a –2 penalty on attack rolls, weapon damage rolls, saving throws, skill checks, and ability checks to all within 10 feet. This stench (and effect) lasts as long as the person remains paralyzed. A successful Fortitude save (DC 13) by the person entering negates the paralysis and stench, while the same save negates the nausea.

This effect is best used in conjunction with either a number of guards or some kind of alarm. Otherwise, the victims may be able to simply suffer through the paralyzation and walk away.

The creator may make the area of effect for this chamber smaller than the standard 400 square feet (as small as a 5-foot-by-5-foot square).

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, ghoul touch; Market Price: 3,000 gp.

Guardian Statue: This item looks like nothing more than a standard piece of statuary. However, if someone comes within 5 feet without giving the password, it lets out with an alarming hue and cry. The creator can make this either a mental alarm or an audible alarm, as per the spell. When found, this is a mental alarm 25% of the time and an audible alarm 75% of the time.

If the alarm is audible, anyone within 60 feet can hear it clearly. Each interposing closed door reduces that distance by 10 feet. Each interposing substantial wall reduces the distance by 20 feet. In quiet conditions, the alarm can be heard faintly up to 180 feet away. A silence spell on either the guardian statue or the listener defeats the audible alarm.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, alarm; Market Price: 3,000 gp.

Hall of Babble: Anyone who enters this stronghold space must make a Will save (DC 14) or have any words that she speaks come out as an unintelligible mess. The creator of this magic item determines the exact nature of the transmuted sounds at the time of creation.

This makes it impossible for anyone in the room to communicate verbally with anyone else. Additionally, it prevents a spellcaster from casting a spell that requires a verbal component.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, sculpt sound; Market Price: 7,500 gp.

Hall of Chaos: An aura of randomly patterned colors surrounds all chaotic characters in this stronghold space. This grants them a +4 deflection bonus to AC and a +4 resistance bonus on saves. They also get spell resistance 25 against lawful spells and those cast by lawful creatures. They are also protected from possession and mental influence as per protection from chaos.

If a lawful creature hits a protected character in melee, the attacker is confused for 1 round, as per the confusion spell. A Will save (DC 22) negates this.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, cloak of chaos; Market Price: 60,000 gp.

Hall of Despair: Any creature that enters this stronghold space suffers a –2 morale penalty on saving throws, attack rolls, ability checks, skill checks, and weapon damage rolls as long as he remains within the chamber (as if affected by an emotion spell of the despair variety; Will save DC 14 negates).

If a wizard creates this chamber, the DC is 16 and the market price is 14,000 gp.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, emotion; Market Price: 10,500 gp.

Hall of Fear: Any creature that enters this stronghold space must immediately flee from the area (as if affected by an emotion spell of the fear variety; Will save DC 14 negates).

If a wizard creates this chamber, the DC is 16 and the market price is 14,000 gp.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, emotion; Market Price: 10,500 gp.

Hall of Friendship: Any humanoid entering this stronghold space while the owner is also within the space becomes charmed by the stronghold’s owner (as if by the charm person spell; Will save DC 22 negates). This lasts as long as the charmed person remains within the stronghold space.

The hall of friendship’s effect can function on a maximum of 30 HD of creatures at any given time. If more potential targets exist than the room can affect, the owner may select potential targets one at a time until he reaches the limit (any target whose HD would put the total over 30 is not affected).

Many throne rooms or negotiation chambers include this wondrous architecture. Tread carefully, though, since the effect fades as soon as the target leaves the affected area. Those who realize that they have been charmed may not be happy about it.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, mass charm; Market Price: 60,000 gp.

Hall of Holiness: A brilliant divine radiance surrounds all good characters in this stronghold space. This grants them a +4 deflection bonus to AC and a +4 resistance bonus on saves. They also get spell resistance 25 against evil spells and those cast by evil creatures. They are also protected from possession and mental influence as per protection from evil.

If an evil creature hits a protected character in melee, the attacker is blinded. A Fortitude save (DC 22) negates this.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, holy aura; Market Price: 60,000 gp.

Hall of Hope: Any creature that enters this stronghold space gains a +2 morale bonus on saving throws, attack rolls, ability checks, skill checks, and weapon damage rolls while in the stronghold space (as if affected by an emotion spell of the hate variety; Will save DC 14 negates, though most creatures aware of the effect voluntarily forego the save).

If a wizard creates this chamber, the DC is 16 and the market price is 14,000 gp.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, emotion; Market Price: 10,500 gp.

Hall of Law: A dim blue glow surrounds all lawful characters in this stronghold space. This grants them a +4 deflection bonus to AC and a +4 resistance bonus on saves. They also get spell resistance 25 against chaotic spells and those cast by chaotic creatures. They are also protected from possession and mental influence as per protection from chaos.

If a chaotic creature hits a protected character in melee, the attacker is slowed, as per the slow spell. A Will save (DC 22) negates this.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, shield of law; Market Price: 60,000 gp.

Hall of Silence: All sounds made within this stronghold space are negated (as if by a silence spell). A Will save (DC 13) allows a character to speak normally (including casting spells with vocal components), though other sounds remain dampened. This doesn’t affect sounds created outside this stronghold space, so you can hear the noise from other rooms normally.

Stronghold builders often use this wondrous architecture in libraries and sometimes even bedchambers. It can also quiet extremely noisy places in a stronghold—such as a smithy—so that those nearby can hear themselves think.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, silence; Market Price: 3,000 gp.

Hall of Speech: Anyone who enters this stronghold space can understand any spoken words heard, no matter the language. Similarly, the subject can speak in any language, although he can only use one at a time.

This wondrous architecture can be especially useful when used in conjunction with scrying magic. Often a character can spy on someone else magically but not be able to understand what is being said. When the scrying character is in this hall, such a situation is not a problem.

Caster Level: 4th; Prerequisites: Craft Wondrous Item, tongues; Market Price: 4,000 gp.

Hall of Strife: Any creature that enters this stronghold space gains a +2 morale bonus to Strength and Constitution scores, and a +1 morale bonus on Will saves, but suffers a –1 penalty to AC and must fight regardless of danger (as if affected by an emotion spell of the rage variety; Will save DC 14 negates, though many creatures aware of the effect voluntarily forego the save). This effect does not stack with barbarian rage.

If a wizard creates this chamber, the DC is 16 and the market price is 14,000 gp.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, emotion; Market Price: 10,500 gp.

Hall of Truth: Those who enter this stronghold space are unable to speak deliberate and intentional lies unless they make a Will save (DC 13). Those affected by the enchantment are aware of it, so they cannot be tricked into saying something they would rather not. This effect only lasts as long as the subject is in the space. If a subject leaves the space and reenters it later, he must make another saving throw.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, zone of truth; Market Price: 3,000 gp.

Hole of Hiding: This addition is effectively a permanent rope trick set into the ceiling of a stronghold space. Alternatively, if there is no ceiling, it leads up to 30 feet above the space.

The hole of hiding is an extradimensional space with a rope attached to its entry. You climb up the rope (Climb check, DC 15) to enter the space. Up to seven people and the rope can fit in the space, or eight people if you let the rope hang out. Once you pull up the rope, the space is undetectable.

Inside the hole of hiding you can see out into the real world as if you are looking out a 3-foot-by-5-foot window centered on the rope. Spells cannot cross this window, nor can area effects work across it.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, rope trick; Market Price: 3,000 gp.

Hurricane’s Eye: This large (5-foot-wide) crystal orb maintains hurricane-force winds (see Chapter 3 of the Dungeon Master’s Guide) around the outside your stronghold at all times. Properly placed within a stronghold, the eye of the hurricane (the safe, calm part) can encompass up to twelve stronghold spaces clustered around the orb. If your stronghold is larger than this, you can purchase multiple orbs and link them together by overlapping the eyes. Any section surrounded by eyes on all sides automatically becomes a part of the eye, turning the whole region into one massive, continuous eye, leaving the raging winds entirely outside the affected regions.

Any single hurricane’s eye can be calibrated to create an eye in a smaller number of spaces too. The only caveat is that these spaces must all be clustered tightly together.

The winds circle the eye in a clockwise or counterclockwise fashion, as you prefer. However, if there are more orbs than one, they must all force the wind to circle in the same direction. If you join this item with a tornado’s eye or a windstorm’s eye, they can each only function at the level of the weakest item.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, control winds; Market Price: 75,000 gp.

Illusory Landscape: The creator designs a permanent illusory terrain capable of changing the terrain around a stronghold. This can make a foreboding or dangerous land look friendly and peaceful, or vice versa.

Some stronghold owners put an illusory landscape into place before they even break ground. This helps prevent later visitors from knowing the true nature of the surrounding terrain.

A single illusory landscape covers up to forty-seven contiguous stronghold spaces, and you can overlap multiple illusory landscapes to cover more area. Note, however, that the spell only affects natural terrain. Structures, equipment and creatures within the area cannot be hidden by the illusory landscape or have their appearance changed. An illusory landscape can cover up the existence of a river or a moat. It could even make a floating stronghold look as though it sits on the ground, or make a regular stronghold look as though it hovers over the open land.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, hallucinatory terrain; Market Price: 14,000 gp.

Inscriptions of Concealment: Every object within this stronghold space (except for the walls, floor, and ceiling) becomes undetectable to any kind of divination spells and even invisible to normal vision. Living creatures (and any objects they wear or carry) are not affected by this effect. The spell does not prevent items in the room from being discovered by touch.

Most stronghold builders who include this wondrous architecture use it to disguise the nature and contents of a treasure or trophy room. A determined effort can get around the effects, but for most purposes, the room seems empty.

Caster Level: 13th; Prerequisites: Craft Wondrous Item, sequester; Market Price: 45,500 gp.

Inscriptions of Falsehood: Every creature within this stronghold space becomes undetectable to scrying and even normal vision. When the inscriptions of falsehood are created, the creator specifies what appears to be going on in the room instead. You must state this in general terms, and once you set the conditions, you cannot change them.

Attempts to scry the area automatically see the programmed illusion. Direct observation can allow a save (Will save DC 22) if there’s a reason to disbelieve the image. Even entering the space doesn’t necessarily allow this, as long as the image is well-constructed and any hidden people take pains to avoid detection.

Caster Level: 13th; Prerequisites: Craft Wondrous Item, screen; Market Price: 45,500 gp.

Inscriptions of Privacy: This wondrous architecture places arcane sigils throughout the walls and ceiling of a room. They can be as subtle or outlandish as the creator likes. However, when anyone tries to spy upon anyone in the room by means of clairaudience/clairvoyance, scrying, a crystal ball, or any other method of scrying, the inscriptions glow softly. If the scrying attempt originates within the stronghold space, the person attempting it begins glowing as well.

Anyone scried upon can make an opposed Scry check. If the target of the scrying attempt wins the roll, she immediately gets a mental image of the scrier, along with a sense of the direction and distance of the scrier, accurate to within 10%.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, detect scrying; Market Price: 14,000 gp.

Inscriptions of Vacancy: Everyone within this stronghold space becomes undetectable to scrying. In fact, to them it appears as if the room is entirely empty of people and devoid of activity, no matter how many people are in it or what they are doing.

These inscriptions are often used on areas that need to remain secure, such as throne rooms or war counsel rooms. No decent kingdom is without at least one such room in its leader’s stronghold.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, false vision; Market Price: 22,500 gp.

Inscriptions of Urgency: Any creature who enters this stronghold space immediately becomes the subject of a suggestion spell (Will save DC 19 negates). The suggested action must be chosen when the inscriptions are created, and cannot be changed afterward. The suggestion cannot be more than one or two sentences long, and it must seem reasonable in nature (as the spell). The suggestion lasts up to 11 hours after the target leaves the room or until the suggested course of action is completed.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, mass suggestion; Market Price: 35,000 gp.

Invisible Helper: This permanent unseen servant is anchored to a single stronghold space and cannot leave that space. If it takes enough damage to be destroyed (6 hit points), it disappears forever.

Many stronghold owners use one or more invisible helpers to supplement their more traditional servants. They never tire and can work endlessly, but due to their lack of smarts, they are a poor substitute for the real thing when it comes to complex tasks or real responsibility. In general, an invisible helper can replace any servant whose role is typically filled by a commoner (as opposed to an expert or other class).

Anyone in the space can command the invisible helper. If the helper receives conflicting commands, the helper obeys the owner of the stronghold; otherwise, would-be controllers can make opposed Wisdom checks to see who wins command.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, unseen servant; Market Price: 1,500 gp.

<<INSERT ILLO #10 (half-page horizontal) NEAR PREVIOUS ENTRY>>

Jester’s Theater: Upon entering this stronghold space, a subject must make a Will save (DC 13) or fall into a fit of uncontrollable laughter for 3 rounds. The subject can take no actions while laughing. Creatures with Intelligence of 2 or lower are unaffected.

At the end of the duration, or if the save succeeds, the target is immune to the effect as long as she remains within the space. If she leaves and reenters, she must make the save again.

The name of this space is somewhat misleading, as no honest performer—serious or otherwise—would ever stoop to using magic to get a laugh. This wondrous architecture is most often used as either a trap (with guards nearby to overhear the laughter) or a form of torture.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, Tasha’s hideous laughter; Market Price: 3,000 gp.

Leomund’s Lasting Shelter: This stronghold space is essentially a permanent version of Leomund’s secure shelter. The Player’s Handbook has a diagram of this spell’s effect.

It’s usually cheaper to simply build a place instead of creating a Leomund’s lasting shelter, but there are times and locations in which it’s not so easy to get materials or workers into place. Some builders have created a quick stronghold by putting up four or five of these shelters and then connecting them together with simple stone or wooden walls.

In addition to the structure, Leomund’s lasting shelter comes with a decent security system. The doors and windows are fitted with arcane locks, and the chimney has an iron grate atop it. In addition, an unseen servant is there to meet your every need.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, Leomund’s secure shelter; Market Price: 14,000 gp.

Leomund’s Temperate Hut: This wondrous architecture is at its heart a permanent version of Leomund’s tiny hut. Despite the name of the original spell, the hemisphere of force it creates is actually large enough to fill nearly four full stronghold spaces (a 20-foot-radius hemisphere). The temperate hut maintains a nice, steady temperature in all but the most extreme climates. It provides solid protection from the elements and can withstand up to a hurricane-force wind (75+ mph) before it is blown away.

The dome of the hut is opaque from the outside, but people and creatures can pass through it easily. Ranged weapons can be fired into the hut as well, but since the shell is opaque from that direction, those inside have total concealment. Those inside the hut can see out clearly. In addition, the hut can be illuminated or darkened from within with but a word.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, Leomund’s tiny hut; Market Price: 7,500 gp.

Map of Guidance: When created, this magic item is keyed specifically to a certain stronghold. As long as it hangs in that stronghold, it depicts the layout of that stronghold. The map can be as crude or ornate as the creator desires. The map will faithfully depict all areas and elements of the stronghold on the same plane as the map (even additions made after the map is created), though the creator can designate certain areas not to be shown on the map (such as secret vaults).

Whenever the user touches a room on the map, she instantly knows the shortest, most direct route to get from where she is to the location touched on the map. The creator can also choose for the map of guidance to instill knowledge of how to bypass any traps or dangerous locations (such as passwords or trap bypasses).

The map must be carved into stone, steel, or some other durable substance, and measures at least 4 feet [[TS]]3 feet.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, find the path; Market Price: 18,000 gp.

Map of Tactics: This table (at least 5 feet [[TS]]5 feet) features a topographical map of the stronghold and the outlying area to a distance of one mile from the stronghold. When a person touches the map, a glowing icon representing her appears at the appropriate location on the map (Will save DC 16 negates). The person can then leave the room and wander as she likes. As long as she stays within the region represented on the map of tactics, the map shows where she is. If she leaves the area and then returns, the map immediately picks up her presence again.

The map can track up to three people at a time for up to 9 hours each. The icon gives more than just location data on the tracked subjects. It also renders their status: unharmed, wounded, dying, disabled, unconscious, stunned, dead, and so on. Anyone within 5 feet of the map instantly understands how to read these icons properly.

If the maximum number of people are already being tracked, no additional people can be tracked until the time limit one or more of the current subjects expires or unless one of the current subjects returns to the map and touches it again.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, status; Market Price: 18,000 gp.

Map of Tactics, Greater: This item works like the map of tactics, except that it can track up to six subjects at a time and for up to 18 hours each.

Caster Level: 18th; Prerequisites: Craft Wondrous Item, status; Market Price: 36,000 gp.

Missing Chamber: This stronghold space—and everyone and everything inside it—is difficult to detect by divination spells, detect spells, and magic items that mimic these effects. For such a spell or item to work, the caster or item must succeed at a caster level check (1d20 + caster level) against a DC of 16.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, nondetection; Market Price: 7,500 gp.

Pantry of Preservation: This stronghold space is enchanted with a permanent version of gentle repose. This prevents the remains of dead creatures from decaying, making for the ultimate in meat preservation. No fine kitchen goes without it.

When used to store the bodies of deceased humans and humanoids, such a place is called a morgue of preservation. While these spaces are sometimes used to keep many bodies in perfect storage, they are just as often used to keep fresh the body of a notable person that is lying in state. Often these bodies are placed in a glass case to prevent other damage, then put out (usually under heavy guard) where people can visit the place to pay their respects to the dead.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, gentle repose; Market Price: 3,000 gp.

Oaken Guardian: This magic item is a large oak tree that can transform into a treant (see the Monster Manual). The creator of an oaken guardian gives it an 11-word trigger phrase that tells the treant what to do and when.

You must create the oaken guardian within 300 feet of something it is meant to protect. A druid can create multiple oaken guardians if she likes, but they must each be near something that needs protecting.

The oaken guardian returns to its treelike state when it has accomplished its objective. If it is killed, it is no more. However, if it is only damaged, it can heal normally—as a treant would, not a tree—even in its treelike state.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, liveoak; Market Price: 33,000 gp.

Orb of Pleasant Breezes: This large (4-foot-wide) crystal orb keeps the weather in a two-mile radius around the stronghold mild and pleasant no matter the time of year. Anyone attempting to magically alter the weather in this area must make an opposed level check against the orb’s power to succeed.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, control weather; Market Price: 33,000 gp.

Path of Watery Solidity: This effect covers up to eight contiguous 5-foot-by-5-foot squares on the surface of a liquid. Any creature that walks on the enchanted area treats the liquid as if it were entirely solid, as per a water walk spell. Creatures that wish to avoid this effect must make a Will save (DC 14).

Caster Level: 5th; Prerequisites: Craft Wondrous Item, water walk; Market Price: 7,500 gp.

Platform of Jaunting: By stepping on this 10-foot-round platform—which is affixed to the floor—the user is immediately transported to any other locale within 680 feet, as per the spell dimension door. You always arrive at exactly the right spot, whether you’re able to actually visualize the area or simply give relative coordinates by stating a direction and a distance from your current position.

As with dimension door, you can risk the chance of reappearing inside of something solid. If that happens, you remain stuck in the Astral Plane until you make a Will save (DC 25), which you can try each round. A successful save allows you to move up to 100 feet into an open spot. If no open spot exists within that range, you can make a similar Will save (DC 25) once each minute to move up to 1,000 feet to an open area. If no such space exists, you remain trapped in the Astral Plane unless you can escape in some other manner.

When using the platform of jaunting, you can bring up to 350 pounds of material you touch.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, dimension door; Market Price: 14,000 gp.

Platform of Jaunting, Greater: This fixture is similar to the platform of jaunting, except that it has limitless range on the same plane and you have no chance of becoming stuck on the Astral Plane. You need only a reliable description of the destination. If your information proves unreliable, you disappear and then reappear on the platform.

When using the greater platform of jaunting, you can bring up to 850 pounds of material you touch.

Since the greater platform of jaunting provides only one-way transport, some stronghold builders construct a network of devices to allow for round trips. This works particularly well when you collaborate with other owners so that you can visit each other at will.

Caster Level: 17th; Prerequisites: Craft Wondrous Item, teleport without error; Market Price: 76,500 gp.

Platform of Healing: This 10-foot-diameter platform, which must be affixed to the floor when created, casts heal on any living creature that steps onto it. If an undead creature steps onto the platform, treat it as if a harm spell had been cast upon it instead, removing all but 1d4 hit points from it.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, heal; Market Price: 30,000 gp.

Platform of Levitation: Anyone standing upon this square platform can cause it to levitate up or down at a rate of 20 feet per round. If more than one person attempts to direct the platform of levitation at once, the winner of an opposed Wisdom check gains control for that round. In the case of a tie, the platform stays remains in place for 1 round. When not in use, the platform levitates in place.

The lesser platform of levitation measures 5 feet on a side and can lift up to 250 pounds of material in addition to the platform itself, while the greater platform (10 feet by 10 feet) can lift a full 2000 pounds in addition to itself.

A lesser platform of levitation usually serves used as a magic elevator, bringing beings and light goods from one level of a stronghold to another. Greater platforms of levitation often serve as freight elevators, used to haul heavy things up and down between levels in a stronghold. They can even move large weaponry into place at the top of a tower.

Some stronghold owners use the platform of levitation to travel between floors. When the platform is in place, it serves as both ceiling and floor, sealing the room from unwanted visitors.

Caster Level: 3rd (lesser), 20th (greater); Prerequisites: Craft Wondrous Item, levitate; Market Price: 6,000 gp (lesser), 40,000 (greater).

Platform of Telekinesis: This addition is similar to the platform of levitation, except that the platform can move in any direction at up to 20 feet per round. Though most commonly used as a versatile elevator, this item functions admirably outside strongholds as well (even as a mobile weapons platform). Since it doesn’t fit well through a standard doorway, you must plan your stronghold layout carefully to make maximum use of the platform.

Caster Level: 9th (lesser), 20th (greater); Prerequisites: Craft Wondrous Item, telekinesis; Market Price: 20,000 gp (lesser), 100,000 gp (greater).

Pool of Scrying: This shallow pool forms a reflective surface in which the user can scry on others. This works like the standard scrying spell. Spellcasters can cast certain spells through the pool of scrying at creatures or things they are scrying upon, as per the scrying spell.

While the pool can be shallow, it must be at least 2 feet [[TS]]4 feet. It can be formed into the top of a large pedestal, but these items are just as often found in a room’s floor. If the water is ever entirely emptied from the pool, the item loses its magic.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, scrying; Market Price: 12,000 gp.

Pool of Scrying, Greater: This magic item works like the standard pool of scrying, with one exception. You can reliably cast any spells through it that you could use with the greater scrying spell.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, greater scrying; Market Price: 50,000 gp.

Prismatic Prison: A prismatic wall surrounds the entire stronghold space, lining the exterior of the walls, ceiling, and floor. The effect of the walls face outward, which blinds anyone with fewer than 8 HD coming within 20 feet (Fortitude save DC 22 negates).

Only the prison’s creator can pass through harmlessly; anyone else passing through the wall suffers its effects. Most builders who include this item place the space it guards some distance from well-traveled areas of the stronghold.

Caster Level: 15; Prerequisites: Craft Wondrous Item, prismatic wall; Market Price: 60,000 gp.

Prison of Blades: A continuously spinning blade barrier lines every inch of this stronghold space’s outer walls, ceiling, and floor. Any creature passing into or out of the prison of blades automatically takes 11d6 points of slashing damage.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, blade barrier; Market Price: 33,000 gp.

Prison of Fire: A permanent wall of fire lines every inch of this stronghold space’s outer walls, ceiling, and floor. A prison of fire takes normal damage from cold (not one-quarter as most objects). If any 5-foot length of the prison of fire takes 20 or more points of cold damage in a single round, the flames go out in that section for 1d4 minutes.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, wall of fire; Market Price: 14,000 gp.

Prison of Ice: A permanent 7-inch-thick wall of ice lines every inch of this stronghold space’s outer walls, ceiling, and floor. Each 10-foot-square section of the bulwark has 21 hit points, and requires a Strength check (DC 17) to breach with a single attack. If a section of the prison of ice is breached, it repairs itself in 1d4 minutes.

Fire deals full damage to the prison of ice, instead of the normal half damage for objects. Suddenly melting a portion of the prison creates a cloud of steamy fog that lasts for 10 minutes, after which the ice reforms instantly.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, wall of ice; Market Price: 14,000 gp.

Prison of the Mind: Anyone who enters this stronghold space must make a Will save (DC 17) or fall victim to a feeblemind spell. Those who cast arcane spells, such as bards, sorcerers, and wizards, suffer a –4 penalty on their saving throws.

Most owners keep such stronghold spaces locked up tight, as the prison of the mind doesn’t distinguish between friend or foe.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, feeblemind; Market Price: 22,500 gp.

Prison of Thorns: A permanent wall of thorns lines every inch of this stronghold space’s outer walls, ceiling, and floor. Any creature passing through the thorns automatically takes 25 points of damage, minus 1 point for each point of the creature’s AC, each round. Dexterity bonuses to AC and dodge bonuses do not count for this calculation. Ten minutes of chopping with slashing weapons can create a 1-foot-deep safe passage into a prison of thorns. Of course, even after passing through the thorns the intruder still has the stronghold’s normal walls to deal with.

Normal fire cannot harm the prison of thorns, but magical fire ignites it and burns away any affected section in 10 minutes. A damaged (but not destroyed) prison of thorns regrows completely within 1d4 hours.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, wall of thorns; Market Price: 22,500 gp.

Proof against Vermin: This stronghold space cannot be entered by vermin with 2 or fewer HD. Vermin with 3 or more HD can only enter the space if they make a Will save (DC 16). Even if the vermin makes the save, it takes 2d6 points of damage. Pressing against the barrier causes enough pain to drive away nonaggressive vermin.

Builders often employ this wondrous architecture in the lower levels of a stronghold, which tend to be more vulnerable to invasion by vermin. Some stronghold owners include this on their bedchambers and their kitchens as well.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, repel vermin; Market Price: 14,000 gp.

Rainbow Tapestry: This tapestry is covered with a glowing, rainbow-hued pattern of colors. This captivates all who see it (Will save DC 16 negates), just as if they were looking at a rainbow pattern. The rainbow tapestry can only affect up to 24 HD of creatures at a time, starting with the targets with the fewest HD. Among those with equal HD, the creatures closest to the tapestry are affected first.

Captivated creatures cannot move away from the tapestry nor take actions other than to defend themselves. Any attack upon a captivated creature frees it immediately.

This item cannot affect sightless creatures. It is most often used as a trap inside certain stronghold spaces. Sometimes, it is kept furled over the guardhouse or atop a stronghold wall, then unfurled when danger approaches. Those who know that it is there receive a +10 circumstance bonus on their saving throws.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, rainbow pattern; Market Price: 28,000 gp.

Room of Reading: Any literate creature in this stronghold space can automatically read magical inscriptions, as per a read magic spell. This effect is most often found in libraries, particularly those owned by spellcasters. It saves them the trouble of having to cast the read magic spell every time they want to puzzle out a bit of magical writing.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, read magic; Market Price: 750 gp.

Room of Rending: All magic items (not including artifacts) and magical effects entering this stronghold space are affected as if by Mordenkainen’s disjunction. Permanent magic items must make a Will save (DC 23) or be turned into normal items. An item in a creature’s possession uses its own Will save bonus or that of its possessor, whichever is higher. An antimagic field has only a 17% chance of being affected.

Caster Level: 17th; Prerequisites: Craft Wondrous Item, Mordenkainen’s disjunction; Market Price: 76,500 gp.

Sanctum Sanctorum: Each creature entering this stronghold space becomes protected by a sanctuary spell. Anyone trying to attack such a target (including with targeted spells, but not with area or effect spells) must make a Will save (DC 11) to do so. Otherwise, that action of the attacker is wasted, and the attacker cannot attack that target again until the target leaves the room. If the target reenters the room, the attacker may attempt a new Will save. If someone protected by the sanctum’s effects attacks, he loses the benefits of the sanctum and can be attacked normally.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, sanctuary; Market Price: 1,500 gp.

Secure Chamber: The entire stronghold space is affected by a mind blank spell. No one in the chamber can be affected by devices and spells that detect, influence, or read emotions and thoughts, up to and including miracle or wish. Even a scrying that scans an area does not work. Most throne rooms of mighty rulers use this effect.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, mind blank; Market Price: 60,000 gp.

Sigils of Antimagic: An antimagic field fills the entire stronghold space, as indicated by the arcane sigils inscribed upon the walls. No magical effects, including spells, spell-like abilities, or supernatural abilities, work within this space, nor do any other magic items. Elementals, outsiders, corporeal undead, golems, and other magical constructs all function normally within the space, although many of their abilities are suppressed. If a summoned or conjured creature enters the space, it winks out.

Certain spells such as wall of force, prismatic sphere, and prismatic wall are unaffected in this space. This means that it’s possible to have a permanent wall of force in an area affected by sigils of antimagic without having the place come tumbling down.

The sigils of antimagic have no effect on artifacts and creatures of demigod or higher status.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, antimagic field; Market Price: 66,000 gp.

Sigils of Suppression: A globe of invulnerability fills the entire stronghold space, as represented by the arcane sigils that are inscribed upon the walls. No spell effects of 4th level or lower function within this space. Such spells cannot be cast within the space, nor can their effects extend to within the space (though a targeted dispel magic can suppress the effect as with any other magic item).

Caster Level: 11th; Prerequisites: Craft Wondrous Item, globe of invulnerability; Market Price: 33,000 gp.

Sigils of Suppression, Lesser: These are identical to the sigils of suppression, except that they only block spell effects of 3rd level or lower (as per minor globe of invulnerability).

Caster Level: 7th; Prerequisites: Craft Wondrous Item, minor globe of invulnerability; Market Price: 14,000 gp.

Speaking Stones: Any character that enters this stronghold space can understand and communicate with the stone and rock in the space, whether natural or worked. This functions like a stone tell spell.

While this bit of wondrous architecture is most often created as part of an open courtyard lined with rocks or floored with stones, you can just as easily work it into an any other place in which you might wish to speak with rocks. Some stronghold owners place this upon a vault or other important room, allowing them to question the walls themselves about intruders.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, stone tell; Market Price: 33,000 gp.

Stable of Understanding: Any character in this stronghold space can understand and communicate with animals in the space (not including beasts, magical beasts, and vermin). This works like a speak with animals spell, although the effect ends as soon as either the character or the animal leave the space.

While most builders who include this wondrous architecture create it as part of a stable, you can just as easily work it into an aviary, a menagerie, or any other place in which you might wish to communicate with animals. Some stronghold owners include this on the roof of their stronghold so that they can chat with any local fauna—mostly birds—brave enough to enter the space.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, speak with animals; Market Price: 3,000 gp.

Summoning Stone: When any creature comes within 30 feet of one of these menhirlike stones, the stone summons a creature from another plane (as summon monster). Summoned creatures will attack anything coming within 30 feet of the stone. A summoning stone functions three times a day.

The creature summoned is set at the time of the stone’s creation. The table below indicates some typical creatures, though you may select any appropriate creature from the summon monster tables in the Player’s Handbook.

When creating a summoning stone, you may set a password or passphrase that allows characters to approach it without activating it.

Summoning stones come in nine varieties:

Stone Typical Market

Type Creature(s) Price

I Celestial dog 1,500 gp

Fiendish hawk

II Celestial eagle 3,000 gp

Fiendish wolf

1d3 fiendish dire rats

III Small elemental 4,500 gp

Fiendish dire bat

1d3 fiendish hyenas

IV Lantern archon 8,400 gp

Hell hound

1d3 juvenile salamanders

V Formian warrior 13,500 gp

Adult salamander

1d3 vargouilles

VI Large elemental 19,800 gp

Belker

1d3 hound archons

VII Invisible stalker 27,300 gp

Blue slaad

1d3 barbazus

VIII Greater elemental 36,000 gp

Elder salamander

1d3 djinn

IX Couatl 45,900 gp

Vrock

1d3 formian taskmasters

Caster Level: 5th (I, II, III), 7th (IV), 9th (V), 11th (VI), 13th (VII), 15th (VIII), 17th (IX); Prerequisites: Craft Wondrous Item, summon monster I–IX (same as level of item); Market Price: see table above.

Table of Feasting: This banquet table seats twelve and magically delivers three fantastic meals per day, each of which works as a heroes’ feast. Each feast requires an hour to eat, and any interruption of the feast ruins the effects.

Caster Level: 12th; Prerequisites: Craft Wondrous Item, heroes’ feast; Market Price: 43,200 gp.

Table of Freshness: This table (which seats up to 12 people) automatically purifies any food or drink put upon it (as the purify food and drink spell). This makes it safe to consume, no matter how spoiled or poisonous. If left on the table, the substance rots again naturally. However, if taken from the table and returned, the table again purifies it.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, purify food and drink; Market Price: 3,000 gp.

Table of Safe Meals: Any poisoned food or drink placed on this table immediately begins glowing with a faint black illumination. Anyone seated at the table may make a Wisdom check (DC 20) to determine the exact kind of poison. Such a table can seat up to twelve people.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, detect poison; Market Price: 1,500 gp.

Touchstone of Faith: The 5-foot-square touchstone grants a deflection bonus to AC to any single creature standing upon it. Stronghold builders often add this to key guard posts or other areas important to the defense of a stronghold.

If more than one creature attempts to use this simultaneously (for instance, if two grappling creatures stand atop it), the item grants no AC bonus.

The touchstone of faith comes in four varieties: Type I grants a +2 bonus, type II a +3 bonus, type III a +4 bonus, and type IV a +5 bonus.

Caster Level: 3rd (I), 6th (II), 12th (III), 18th (IV); Prerequisites: Craft Wondrous Item, shield of faith; Market Price: 1,500 gp (I), 3,000 gp (II), 6,000 gp (III), 9,000 gp (IV).

Touchstone of Safety: The 5-foot-square touchstone grants damage reduction against ranged weapons (as the protection from arrows spell) to any single creature standing upon it. Stronghold builders often add this to key guard posts or other areas important to the defense of a stronghold.

If more than one creature attempts to use this simultaneously (for instance, if two grappling creatures stand atop it), the item grants no damage reduction.

The touchstone of safety comes in five varieties: Type I grants DR 10/+1, type II DR 10/+2, type III DR 10/+3, type IV DR 10/+4, and type V DR 10/+5.

Caster Level: 3rd (I), 5th (II), 10th (III), 15th (IV), 20th (V); Prerequisites: Craft Wondrous Item, protection from arrows; Market Price: 3,000 gp (I); 5,000 gp (II), 10,000 gp (III), 15,000 gp (IV), 20,000 gp (V).

Tornado’s Eye: This large (6-foot-wide) crystal orb maintains tornado-force winds (see the Dungeon Master’s Guide) around the outside your stronghold at all times. See the description of the hurricane’s eye for how this works.

If you join this item with a hurricane’s eye or a windstorm’s eye, they can each only function at the level of the weakest item.

Caster Level: 18th; Prerequisites: Craft Wondrous Item, control winds; Market Price: 90,000 gp.

Tree of Jaunting: This tree looks like an ordinary member of its species. When you enter this tree, you may immediately teleport to a nearby tree of the same species as if you had cast tree stride. The tree you enter and the tree you appear in must be wider around than you are for this to work.

Some stronghold owners set up several such trees around their stronghold to allow people to move around easily. Sometimes they place one tree at an outpost and another in a central courtyard. Since an intruder can use this tree as easily as a trusted guard, avoid leaving them unprotected.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, tree stride; Market Price: 22,500 gp.

Tree of Jaunting, Greater: This Medium-size or larger tree looks like an ordinary member of its species. However, a user can step into the tree and instantly teleport to another tree of the same species, regardless of the distance between the two. You need only specify a direction and distance or location as you enter the greater tree of jaunting, and it brings you to the closest possible tree of the same species. You can’t teleport into a dead tree, nor can you use a treelike plant creature (such as a treant).

Caster Level: 11th; Prerequisites: Craft Wondrous Item, transport via plants; Market Price: 33,000 gp.

Unholy Hall: An aura of malevolent darkness surrounds all evil characters in this stronghold space. This grants them a +4 deflection bonus to AC and a +4 resistance bonus on saves. They also get spell resistance 25 against good spells and those cast by good creatures. They are also protected from possession and mental influence as per protection from good.

If a good creature hits a protected character in melee, the attacker suffers 1d6 points of temporary Strength damage. A Fortitude save (DC 22) negates this.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, unholy aura; Market Price: 60,000 gp.

Upside-Down Room: Anyone entering this stronghold space immediately falls upward, to a maximum of 30 feet above the floor. Cunning builders plant spikes along the ceiling to increase damage (this functions identically to a pit).

If no ceiling exists (or if the ceiling is more than 30 above the floor), victims merely hang in space at a height of 30 feet. In a tall enough room, this can create multiple directions of gravity (allowing guards standing on high ledges to pick off helpless floating targets).

A ceiling-level entrance to the room can allow those who enter to simply flip about and stand on the ceiling, though visitors unaware of the effect must make a Reflex save (DC 10) to avoid falling to the ceiling (this deals no damage either way).

Caster Level: 13th; Prerequisites: Craft Wondrous Item, reverse gravity; Market Price: 45,500 gp.

Veil of Obscurity: This wondrous architecture disguises up to twenty contiguous stronghold spaces (or two levels of ten contiguous stronghold spaces each) with a mirage arcana effect, making the structure appear as something other than it is. It includes audible, visual, tactile, and olfactory elements, though it can’t disguise, conceal, or add creatures.

Caster Level: 10th; Prerequisites: Craft Wondrous Item, mirage arcana; Market Price: 25,000 gp.

Warding Bell: When this enormous bell is rung (requiring a standard action), it immediately activates a guards and wards spell. The warding bell must be somewhere in the area to be warded.

The fog and web effects work normally. The arcane lock effect allows the stronghold’s owner to open the doors normally, but no one else.

The confusion part affects all intruders—as defined by the stronghold’s owner at the time of the creation of the warding bell. This means that the owner must list the people who would not be considered an intruder. The longer and less specific the criteria are, the more easily this portion of the warding bell’s security can be breached.

Up to 12 doors can be “lost.” These doors must be specified at the creation of the device. Similarly, the other extra effect granted by the guards and wards spell must be chosen at item creation. Any locations or programming required for these effects must be defined at that time as well.

Some stronghold owners place a warding bell at the stronghold’s front gate. In this way, the guards at the gate can activate the security system at a moment’s notice.

A single warding bell can protect up to six contiguous stronghold spaces, although the warded area is up to 20 feet high. This means that a cunning creator could cover up to twelve stronghold spaces (six apiece on two levels). To protect larger strongholds, you must include multiple warding bells (each within the area they protect).

The warding bell only functions once per day, and the effects last 24 hours or until the stronghold owner voluntarily dismisses them (you can’t dismiss individual effects, only the whole spell).

Caster Level: 12th; Prerequisites: Craft Wondrous Item, guards and wards; Market Price: 7,200 gp.

Well of Falling: This fixture is not actually a well so much as a sneaky way to get from one part of a multilevel stronghold to another. It looks like an open well at the top, but at the bottom, the well opens out into another room. Anyone passing through the stone rim of the well (up to 10 feet in diameter) falls slowly to the bottom, as if under the effect of a feather fall spell. This makes the fall the equivalent to jumping off a table, no matter how long the fall. You can make the well of falling up to 100 feet deep (pay for multiple wells if you need a deeper one).

Most stronghold builders use a well of falling as a way to get from one part of a stronghold to another safely and quickly. Many builders choose to conceal the door into the bottom of the well (treat as a secret door).

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, feather fall; Market Price: 1,500 gp.

Well of Flying: As with the well of falling, this is not a well so much as a sneaky way to get from one part of a multilevel stronghold to another. Unlike the well of falling, the well of flying can (and usually does) include multiple entrances to the shaft. Anyone entering the well can fly at a speed of 90 (or 60 if wearing medium or heavy armor) while in the well.

If 10 feet wide, the well of flying can be up to 50 feet deep. If only 5 feet wide, it can be up to 100 feet deep. You can link multiple wells of flying to create a deeper shaft.

Most builders construct the well of flying to extend all the way to the ceiling of its top level, allowing you to exit without pulling yourself up from the lip (since the effect extends only to the rim of the well).

Caster Level: 5th; Prerequisites: Craft Wondrous Item, fly; Market Price: 7,500 gp.

<<INSERT MAP #16 (quarter-page) NEAR PREVIOUS ENTRY>>

Windstorm’s Eye: This large (4-foot-wide) crystal orb maintains tornado-force winds (see Chapter 3 of the Dungeon Master’s Guide) around the outside your stronghold at all times. See the description of the hurricane’s eye for details.

If you use this item in conjunction with a hurricane’s eye or a tornado’s eye, they can each only function at the level of the weakest item.

Caster Level: 12th; Prerequisites: Craft Wondrous Item, control winds; Market Price: 60,000 gp.

Wondrous Absence: This conceals all magical auras in a single stronghold space. This works like Nystul’s undetectable aura.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, Nystul’s undetectable aura; Market Price: 3,000 gp.

Wondrous Whisperer: This 5-foot-wide concave cone is carved into an exterior wall of the stronghold. The wide end of the cone opens into the stronghold, while the tip is actually a small hole into the outside. Any message (of up to twenty-five words) spoken at the open end travels through the wind to any known location within three miles (as the whispering wind spell).

The location must be reachable by a wind. The wind covers one mile every 10 minutes. When the wind reaches its objective, it swirls about, leaves its message, and then dissipates.

Many outposts use this item to deliver messages to the main stronghold. In addition, in open and airy strongholds, it provides a fine way to communicate with others throughout the place.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, whispering wind; Market Price: 3,000 gp.

Vegetative Trap: The plant material in this stronghold space reaches up to snare anyone who enters the area, much like an entangle spell.

Any creature within the vegetative trap must make a Reflex save (DC 11). If it succeeds, it can move at only half normal speed through the area, but suffers no other ill effects. Those who fail the save become entangled.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, entangle; Market Price: 1,500 gp.

Zone of Elemental Immunity: The stronghold space is immune to damage from a specific energy type (acid, cold, electricity, fire, or sonic). Anyone within the stronghold space shares this immunity, but only if the damage comes from a source outside the stronghold. For instance, while the stronghold floats on a lake of lava, those within suffer no damage, but a fireball cast from within the space affects all creatures within normally.

Unless you have some specific reason to protect only a section of your stronghold, this effect is generally placed on the entire stronghold.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, protection from elements; Market Price: 10,000 gp.


Chapter 3: Strongholds in Your Campaign

Creating a stronghold isn’t like running down to your local blacksmith’s shop and picking out a longsword with a balance to your liking. Although you might prefer it to be, it’s not that simple.

First, strongholds never come prefabricated (though Chapter 4 provides some predesigned strongholds that you can use in your campaign). Each one must be custom-built, making it by definition a one-of-a-kind place. Sure, there are some common elements to certain types of strongholds; a great portion of this book is based upon that premise. The way in which you put these elements together makes each stronghold unique.

Second, there’s more to a stronghold than just owning it. Even if you manage to get your hands on a stronghold in reasonably good condition, there’s no guarantee that it will stay that way. Weather and wandering monsters aside, if you went to the trouble to make or take the place yourself, somebody else out there will likely covet it too.

What’s more, strongholds aren’t—generally speaking—portable like most of your possessions. They’re real estate. You can’t pop your stronghold in and out of a portable hole or a bag of holding whenever you like. Places that large are simply hard to hide, no matter what steps you might take, magical or otherwise.

Building a Stronghold

<<INSERT ILLO #9 (full-page) WITHIN THIS SECTION>>

The previous chapters of this book discuss how to put together the plans for your stronghold. Once you have done that, you’re kind of like an architect with a finished set of blueprints. You might have the gold necessary to hire people to get the thing built, but actually getting the place built is something else altogether.

Location, Location, Location

The first thing you need to do, if you plan on building a stronghold from the foundation up, is find yourself a place to start digging out that basement. As the saying goes, there are only three things you need to worry about in real estate: location, location, location.

The place you choose to plant your roots defines much about your stronghold. Is it in a city or the country? In the middle of a desert or on the seashore? Atop the highest mountain or in the darkest depths of the ocean? Selecting the right place to build can mean a lot.

Of course, there’s more to it than just picking out a likely piece of land. Beyond simple geography, there are the challenges presented by your likely neighbors. Setting up shop on the edge of a cliff might seem like a great idea at the time—until you discover that the cliff is smack in the middle of orc hunting grounds. These orcs are famous for hunting dragons.

Sometimes even what looks like a good idea falls apart once you actually break ground. Who could have known that the idyllic field you chose for your building site is actually the site of an ancient graveyard? You can bet that the spirits of the bodies your workers have disturbed will be less than understanding about your mistake, no matter how much money you may have paid someone for the rights to the land.

Chapter 1 details the ramifications of a site choice on building costs.

Supply Routes

Don’t think about what location might be the most defensible. Other concerns. Include Is the stronghold on a common travel route, or is it far off the beaten path?

If your stronghold is in a remote spot, how will you build it? After all, you have to haul the building materials to the spot, and the workers building it have to come from someplace. They have to live somewhere while they work on the stronghold. Builders like to charge hardship fees if they must subject themselves to ordeals just to construct your new stronghold.

Along that same line, once you finish the place, how will you bring in supplies on a regular basis? Unless you plan on feeding yourself and your workers by magical means on a daily basis, you had better have access to places that can provide what you need.

Alternatively, you can request that the local traveling merchants put your stronghold on their routes. Of course, that means you need to spend some money with them when they arrive. Otherwise, their visits start to trail off or disappear altogether. They’re in this to make money, and if they can’t make a profit off your stronghold, it gets crossed off the list.

Lining Up Workers

Unless you plan on building the entire place with your own two hands, you need to line up a contractor to slap the place together. As with most things, the prices from contractor to contractor can vary a lot, up to 25% in either direction—or even more. It’s in your best interests to get quotes from as many different builders as possible and then evaluate them based upon not only cost but timeliness and quality.

There’s an old saying about services: You can have it fast, cheap, or good—pick two. In other words, if you’re in a hurry and want quality, you’re going to have to pay for it. If you have some time, though, or you don’t care about the craftsmanship of your new home, you can often get a break on price.

Many times, contractors specialize in certain kinds of buildings, whether they’re stone, brick, wood, or whatever. They also limit themselves to certain kinds of building. A mason who lays the bricks on your new place doesn’t necessarily know how to raise a roof. For that, you need a roofer. If you want any kind of magical effects in the place—and your character isn’t already a wizard or sorcerer with the right know-how—you need to hire on a contractor with the right kinds of special abilities.

From reading the earlier parts of this book, you should know that help like that doesn’t come cheap. Special requests start to add up, and you can suddenly be looking at a wizard’s bill that as much if not more than the fee you’re paying the more mundane builders.

Getting Gouged and Cheated

The closer you are to civilization, the easier it is to find good people at a reasonable price. If you’re out in the middle of nowhere, you may not be able to find qualified craftsmen at all. That means you might have to bring them in from somewhere else, along with the raw materials they need to perform their duties.

The trick here is to be flexible. Anytime you put yourself in a position in which you absolutely must have things a certain way—and the rest of the world finds out about this—you set yourself up to be gouged. The price for services rendered can suddenly skyrocket to up to 10 times as much as you might have planned.

Worse yet is that you might find that you’re being cheated. Unscrupulous people are everywhere and the building industry is no exception. Of course, there are magical means you can employ while interviewing prospective employees, but unless you’re willing to go to such lengths with even the lowliest apprentices on a job, you’re not likely to ferret out every possible person that might try to take you for everything she can.

Sometimes the cheating is more obvious, such as when the builder substitutes cheap materials for the higher-quality and more expensive ones you have agreed to pay for—or simply sells the materials off and then claims that they have been stolen. Other times, it can be a lot subtler, such as the masons shaving a foot off the walls surrounding the place.

The trick here is to pay attention and to find at least one person on the team who you can trust, preferably a leader of some sort. That individual becomes your set of experienced eyes and ears on the job. You aren’t a builder; you’re an adventurer. You likely don’t know the first thing about putting a place together. That’s where it pays to have friends who do.

Also, make sure that you don’t pay for the entire job up front. Builders who have all their money in pocket before they start have a bad habit of becoming lazy about completing the work. It’s just human (or humanoid) nature. The fair way to do things is to pay for the materials when they arrive on the site—or half up front and half on delivery.

The same goes for the labor. If it’s a long-term job, arrange to pay the workers on a weekly, biweekly, or monthly basis. If it’s a shorter project, pay the workers half up front and half on completion. That bit of money waiting at the end of the job does wonders for a team’s motivation.

Forewarned Is Forearmed

The best way to avoid most of these kinds of problems is to do a bit of research before you start. Don’t swoop down on your winged steed and proclaim a seemingly abandoned area for your own. Ride into the nearest town or step into the closest inn and talk over your plans with the locals a bit. Learn as much about the site from them as you can. Do yourself a favor and make friends with these people. After all, if everything works out, they’re going to be your neighbors.

This opportunity is a good chance for a bard or a rogue to make use of a few Gather Information rolls. Since you will live in this place for some time—you hope—make sure that you take your time and learn as much as you can. This can be a source for many an adventure, since you may want to investigate some or all the myriad of rumors swirling about a chosen locale, hoping to determine if your chosen home is right for you.

One reason that many people choose to build their strongholds near their childhood homes or their current stomping grounds is that they don’t have to do this kind of background check on the area. Simply by living in the place, they have already been doing it unconsciously for years. Better the devil you know, as the old saw goes.

Of course, because you find out something dismaying about a location doesn’t mean you have to pull up stakes and find someplace else. Many of the problems you may face could very well be the sorts of things that a stalwart party of adventurers would be perfect for handling. This situation at least answers one nagging question for you: If the locale you’re so in love with is all that fantastic, then why hasn’t anyone ever built there before?

If you can determine the answer to that question—perhaps there’s a nearby graveyard full of ghouls, or maybe that island is the nesting place of a group of dragon turtles—then you can try to solve any problems you have identified.

Running a Stronghold

There’s more to a stronghold than building it. Once it’s up, you must take care of the day-to-day operations of the place. As anyone who’s ever run a household of any size knows, this is not a trivial task.

In general, you can assume that your stronghold runs itself as far as the game is concerned. Just because you don’t have to micromanage every detail of the place’s operation, though, doesn’t mean you shouldn’t know more than a little bit about how the place works.

It’s embarrassing when you can’t introduce your own servants to your guests. Once you figure out who you need to keep your stronghold in tip-top shape for you, take the time to think about who they are and how they came to be in your employ. You’ll want your Dungeon Master’s help with this exercise, since he may have some ideas of his own about the true backgrounds of the people that you have hired on to lend you a hand.

These are the people that you will live with between adventures. You must rely on them at all times, both when at your stronghold and when away in some distant land. In time, these strangers will become part of your extended family, people you trust with your life and the lives of all those you hold dear.

Delegate

Dungeons & Dragons is all about glorious adventures, not keeping house. Lounging about the stronghold day and night, engaging in the domestic dramas of daily life isn’t the sort of thing that stirs the blood of great heroes. Just because you knows how to cut the wings off a passing fly with your longsword doesn’t mean you has the first clue about how to keep a place running smoothly. So don’t saddle yourself with that task.

Hire someone to do it for you.

If you have enough discretionary gold or power to build or take over a stronghold, you should have enough to hire some talented person to run it for you. They have a name for people who do exactly this kind of thing: they’re called butlers.

The first thing to do when you move into a new stronghold is hire on the best, most trustworthy butler you can find. Truly talented butlers are worth their weight in gold and then some. They take the dull domestic duties off your plate, freeing you up to do the thing you does best: adventuring.

Determine Your Needs

Once you have your butler in place, sit down and determine exactly how many other positions you need to fill to keep the stronghold ticking along like a well-oiled watch. Again, the butler’s opinion is going to mean a lot here, since he’s the one with the experience in this field.

The number of staff you’re going to need does depend on the kind of stronghold you have. Many strongholds have a cook, a scullery maid, a stable hand, a handyman, a groundskeeper, and so on. Chapter 2 describes the minimum staff required for various stronghold components.

If your stronghold has special needs, make sure that those are met as well. A place that relies on magic might want to have a wizard on staff—or at least on call for when things turn bad. Similarly, underground strongholds might want a dwarven engineer or architect on hand to keep everything in working order.

If your stronghold has many protective traps, you might need a rogue on staff to keep them all in working order. Even the best traps can go bad with long disuse, and the best rogues maintain their efforts regularly to keep them in tip-top shape.

If your stronghold has a chapel to your character’s favored deity, you might want to have a cleric on staff. After all, the deities aren’t all that impressed by a character who lets his personal altar gather dust.

If concerned about security, hire some extra guards to keep any undesirables out in a pinch. If yours is a large place, the leader of these soldiers is normally known as the captain of the guard, and the welfare of the entire stronghold is charged to him. In the household, the captain’s rank is equivalent to that of the butler, and people in these two positions may butt heads on a regular basis. After all, they each have their own particular jobs to do, and they may not always line up perfectly well.

The truly paranoid may include spellcasters on her security detail as well. They can use their magic to handle details from spotting poison in the stronghold’s water supply to placing wards around the place’s perimeter as a backup to the sometimes all-too-fallible guards.

Fulfill Your Needs

Your butler and the captain of your guard can help you find people to fill the various staff positions in your stronghold. In the course of rising to their current positions with you, they’re sure to have made many essential contacts for handling this sort of duty. Let them do their friends a favor by hiring them. You’ll find that you can quickly build a happy and motivated staff this way.

Of course, you have likely also met all sorts of people throughout your travels, and you might decide that hiring on one of them to help out around the place is a fine idea. You not only want someone who’s good at his job, of course; you want someone you can trust too. After all, you’ll be living under the same roof with these people, essentially putting your life and livelihood in their hands, not an area in which you want your character to be lax.

When budgeting costs for your stronghold, don’t forget about the salaries of your staff. Find the right people for you, and then pay them what they’re worth. These are the people that help transform your stronghold into a home. Without them your new place would be a lot colder and quieter, for sure.

Making it Pay

As far as the game is concerned, once you get your stronghold up and running, you can safely assume that the operation is self-sufficient in the sense that it pays for itself. In other words, the income it generates is sufficient to cover the expenses that crop up for maintaining the place (not including staff salaries).

This guideline is not a blank check for you to make extravagant demands on your DM with regard to amenities in your stronghold. If you go overboard, the DM can and should assign a yearly maintenance fee to you in order to keep the place smoothly purring along. In most cases, it shouldn’t exceed 1 to 2% of the total stronghold cost, and only extraordinary cases should bring it to more than 5% of the total cost of building your stronghold. In all cases, the DM’s call is final.

In order to avoid such costs simply coming straight out of your pocket, look into ways that the stronghold itself can generate additional revenue. The most obvious method is by taxing the people of the surrounding countryside. Of course, most people aren’t willing to pay taxes in exchange for nothing in return.

In many cases, the owners of a stronghold offer their protection from exterior threats as services rendered for the tax income. This adds a bit to your responsibilities, although your staff should be able to take care of most problems such as hungry wolves or the occasional ogre making off with livestock.

Every now and then, though, some larger menace may threaten the surrounding land. What better opportunity for adventure could there be? This situation is exactly what calls for you to rise to the clarion call to arms and rally the land about you to save the day.

Less noble characters can run a similar kind of operation, but it’s actually a protection racket. In other words, your guards “suggest” to the locals in the area that they cough up their “taxes” because, hey, you never know when the master’s pet monsters might get loose and go rampaging through the neighborhood. “Accidents” can happen. Those taxes can go a long way toward making sure that they don’t.

Many times, when you purchase the land for a stronghold, you also get the rights to much of the area around it as well. This land may be filled with all sorts of things that can generate an honest coin: farms, orchards, mines, and so on. Chapter 1 describes how you can incorporate an income source into your stronghold’s construction costs; such sources typically return a value of about 1% of the stronghold’s cost per year. If you have paid for it in this way, you don’t have to build the infrastructure or hire the hands to help make money from these resources on your land.

Some strongholds include an academy, where tutors mentor younger students in the ways of their chosen professions (their classes). The tuition fees help pay for the cost of keeping the stronghold running.

If you are particularly aggressive about building the area around your stronghold into a little empire, the DM could even decide to award a yearly payment to represent the profits the place generates. This should never be higher than 5% of what the stronghold cost to build in the first place, and it should most often be closer to 1–2%.

The Ties that Bind

Just as a stronghold should not constantly drain your resources, nor is it meant to be a regular boon. If you insist on building yourself a business instead of a home, it means you will be less available for adventuring. Businesses require constant attention, especially ones that are struggling to grow. Leaving the details to an underling—no matter how qualified—is not acceptable.

If the underling is that amazing at business to be able to handle everything without your involvement, the underling is likely to bolt at the first opportunity. Why should he spend his days making someone else rich when he can clearly do so for himself?

More reliable but less spectacular employees can maintain a stronghold at as a break-even proposition, but that’s about it. For the business to truly grow, you must invest as much time into it as money—if not more. If you plan on continuing as an adventurer, that will become a problem.

This conflict of interest should become clear the first time your fellows call for you to join them on an adventure and you finds that you can’t get away due to your business obligations. If this happens too often, your friends will eventually get the hint and quit calling on you.

In fact, if you end up doing this much at all, the DM should step in and ask you to retire the character. If you’re only going to be a landed lord or lady from here on out, there’s little point for you to be involved in an adventure game.

If this happens, the character becomes an NPC fully under the DM’s control, and you should set about creating a whole new character from scratch. If you don’t want to start all the way over again, you might consider taking on the role of your previous character’s captain of the guard or one of his lieutenants, or some other character affiliated with the stronghold. In this way, the new character can represent the original character on adventures as a kind of proxy both in name and spirit, lending some continuity to your involvement in the campaign. Either way, it’s the DM’s call as to whether or not this should be permitted.

In any case, the original character should still crop up in the game from time to time, perhaps asking you and your fellows to go on missions for her or to lend her a hand. In certain cases, you might even return to playing the original character for a session or two. However, until that character gives up her involvement in the business of her stronghold, this arrangement can’t possibly last.

Protecting a Stronghold

Once you get your stronghold built, you face the same problem that every landowner has faced since the first elf staked his claim on a particularly handsome tree: keeping it. As an adventurer, you have likely invaded and maybe even destroyed your share of strongholds in your illustrious career. Think about this for a moment. Every one of those strongholds was for a reason, possibly for the same reasons you want to create your own stronghold.

Then you and your friends waltzed in and made a mess of the place.

What’s to prevent other “adventurers”—“trespassers” you’ll call them now—from doing the same thing to your place? You.

The key here is preparation. When building a stronghold, security should be first and foremost in your mind. Sure, you want that beautiful courtyard to sun yourself in and that well-appointed laboratory for your innovative magical experiments, but if you leave the front door unguarded and unlocked, chances are good that someone will tromp right in and take the whole thing away from you while you sleep.

Some strongholds are more secure by their very nature. A floating keep is impossible for most land-bound monsters and people to get at. An island fortress isn’t quite as secure, but it’s a lot harder to lay siege to.

If you can’t secure your place by fortune of geography, you can always fortify the place with strong walls, locked windows and doors, deep moats, and even weapons emplacements. The less you have to rely on these, the better. Sometimes you have no choice, but when you can you should do your best to stack the odds heavily in your favor.

For the Dungeon Master

Once one or more of your player characters has established his stronghold, you have a new means of crafting adventures—a ready-made hook for a new style of mission-based game. While usually the characters are the ones plumbing the depth of a foreign castle or dungeon, now they take up the role of the guardians of a locale. Why else should a character take time to employ soldiers or purchase military components, wondrous architecture, or traps?

Like any adventure, make stronghold-based adventures fit within the context of your campaign. Not every adventure should involve a character’s stronghold, and not every one that does should be a simple siege. One adventure may be a site-based adventure in which creatures assault the stronghold, and another a more event-driven adventure in which a villain has a series of objectives that the characters must first discover and then deal with. Variety is the spice of the adventurer’s life.

As a guideline, use stronghold adventures for somewhere between ten and thirty percent of your campaign’s adventure. If more than one in four of your adventures centers around the stronghold, the characters may feel bored and trapped within their own homes. If less than one in ten of your adventures involve the stronghold, the characters may rightly feel that their stronghold has been forgotten, or that it has no value.

Adventures featuring the stronghold should use the same rules for building adventures (such as encounter levels) found in Chapter 4 of the Dungeon Master’s Guide.

Let Others Do Your Work for You

If you can’t afford to send your castle soaring over the heads of the world below or to bury it deep within the earth—or to even come up with a decent set of guard posts—there’s one obvious option for you. Set up your stronghold within someone else’s.

The residents of many walled cities would be happy to be home to a wealthy and powerful adventurer. Let the city’s own fortifications be your first line of defense. Sure, you may end up having to pay taxes to the local ruler, but that may prove cheaper than hiring on your own soldiers to keep your place safe.

The best part of setting up your stronghold inside someone else’s is that you have an ally when things go bad. If someone wants to break into your stronghold, they have to get through the rest of the city first. This eliminates the chance of a foe using the tactic of showing up on your doorstep with a well-armed army behind her—unless they really want you, in which case, you should be happy to have all your fellow citizens to rally around you against your common foe.

The downside to setting up shop inside a city or a large castle or whatever is that you make yourself accessible to a larger number of thieves and the like. After all, if they want to rob someone, why bother with hauling themselves all the way out into the wilderness to find a target when there’s one just down the block?

Of course, if someone does try to rob you, at least you can call on the local guard for help. If you’re out in the middle of nowhere, you’re on your own.

You Don’t Live in a Vacuum

As much as you might like to pretend it, you don’t live in a vacuum. The actions that you take have wide-reaching ramifications, many of which are practically impossible for to predict.

For instance, if you clear out a graveyard of ghouls, you may win the praise of the local clerics and the rest of the land. What if those ghouls were actually serving some kind of purpose in a gruesome sort of food chain? If the ghouls were feeding on the goblin tribe living in caves under the cemetery, their disappearance could allow the goblins to focus their energies on the nearby town instead of the ghouls, creating a whole new problem to deal with.

Similarly, when you come in and set up house in an area, the locals will notice. Perhaps the wizard on the next hillock over is jealous about the attention that her new “rival” is getting and so works to cause you problems every step of the way. It doesn’t have to be so black and white as good versus evil here, just the everyday, all-too-normal emotions of envy or injured pride at work.

In addition, if thieves in the area seek a juicy new target, you might have just as well painted a target on your shiny new front door. Until the local criminal element is shown differently, they may see your new home as easy pickings.

If you are evil, expect to become the foe of choice of every do-gooder in the region. After all, what could be more tempting to a paladin than the chance to root out a new infestation of evil before digs in too deep?

Keep a Low Profile

The corollary of the preceding fact is that it’s smart to keep a low profile—if you can. Many strongholds are too large to hide. A new tower in the center of town causes people to talk, no matter what you might do.

However, if you can keep the location of your stronghold hidden—or, at the very least, secret—that’s a wonderful first line of defense. After all, your enemies can’t attack your new home if they can’t find it.

For some characters, keeping a low profile can be hard work. Adventurers tend to be glory hounds by their very nature. Hiding their light under a bushel doesn’t come naturally to them.

Of course, magical means of hiding a stronghold exist. Illusions can do wonders for this. If an island fortress hides behind an illusion that makes it look like the rest of the lake, only someone who rows out to where the island actually is will ever notice it.

Underground and underwater strongholds can easily be hidden, by their very nature. Floating or flying strongholds are harder to hide, but when they’re discovered, it’s easy enough to move them to a whole new location, something impossible with most other strongholds.

Be sure not to rely entirely on hiding your stronghold to protect it. Sooner or later, someone with ill intentions will stumble across the place’s location. Whether this is by accident or on purpose, have some contingency plans in place for when that day comes.

Use It or Lose It

Once a foe actually discovers your place and attacks it, the best defense is often a great offense. This tactic is especially important if the location of your stronghold is now well known.

Often the best means of scaring off potential trouble is to do it loudly so that everyone knows what happened. If your foes simply disappear without a trace after invading your home, it can take weeks, months, or years for the slower predators in the area to take the hint.

In short, if you get into a situation in which you must fight to defend your stronghold, it’s in your best interest to make an example of the target in question. The more people who know about the your ruthless means of dealing with intruders, the fewer intruders you’re likely to have to worry about in the future.

Some canny characters even stage such events. They hire on stooges to make an attempt on their homes, and then they run them out of town in as public a manner as possible. Spellcasters have an even easier time of this. Often, it takes only a display of strength—a series of fireballs or lightning bolts, for instance—to scare off timid, would-be invaders.

Such tactics can backfire. If you are willing to fight for your place so hard, some members of your “audience” may decide that the place must hold something worth protecting. By scaring off the riff-raff, you may attract a higher class of trouble.

Greedy dragons, for instance, don’t bother with raiding keeps full of nothing but sheep—unless they’re hungry. When they hear about a place stacked to the ceiling with gold, it gets their attention. A dragon’s attention is something most characters would rather do without.

Hire Those You Can Trust

It’s one thing to forgo interrogating each and every member of the crew that builds your home. When it comes to members of your staff, take every step you can to make sure that they are 100% on your side.

Nothing can take a well-planned security system down faster than a traitor from within. If someone can eliminate protective measures before an attack begins, the invaders are surely going to have an easy time of it.

All sorts of magical means exist that can assure you of your staff members’ loyalty. If you can’t such details yourself, hire on those who can—as long as you can trust those people.

Casting enchantments to force loyalty is usually a bad move, especially if you rely on someone else to cast the spells and thus serve as the actual controller. If and when the enchantment ends, the targeted staff members will (justifiably) feel victimized. Having your staff that angry at you is not a good idea. After all, it’s likely that you will sleep under the same roof with these people.

The better and subtler way to handle loyalty is to earn it, but that takes time. In the meanwhile, cast detect evil or detect chaos when interviewing prospective employees. Detect thoughts comes in handy here as well. Of course, well-prepared moles find ways to defeat these magical means of detection, so it never hurts to rely on your own best judgment as well.

Earning the loyalty of staff members is a journey, not a goal. Employees who are your friends one day can transform into your most bitter enemies if they feel slighted. The only real way to prevent against intentional treachery from this quarter is to treat your staff as well as possible at all times.

Enemies can also blackmail or bribe your employees. The most loyal ones will alert their bosses to any attempts to subvert them, but sometimes even the best people can’t find their way out of a bad situation without hurting someone in the process. It always pays to keep your eyes peeled for suspicious behavior from even the most trusted members of your staff.

Outposts

The first line of defense for your stronghold doesn’t have to be the stronghold itself. If your place nestles in the heart of a peaceful valley, for instance, build an outpost or two on the roads leading into the place or overlooking the pass or river that leads into your home.

These can be as simple as wooden watchtowers or as elaborate as stone keeps. Each of them must maintain a guard watch around the clock to be effective, and the night watchers should have some means of seeing in the dark to be fully effective. A simple set of torches or a globe with continual flame cast upon it can work, but they also make the watchtower stick out like a full moon on a dark, cloudless night. If you’re trying to keep the location of your stronghold hidden, this is a dead giveaway.

Even more important, though, is having a means for the people in the watchtowers to communicate with your stronghold. Since the watchers will likely have a bit of a head start on anyone they spot, a simple runner or a horseman might be enough. For top-of-the-line defense, you can’t beat a mirror of mental prowess or other similar means of magical communication.

If you have a clear line of sight from the main stronghold to the outposts, cheaper and simpler methods are about as effective. The watchers can use a set of signal flags, for instance, switching to signal torches or lanterns at night. (One if by land, two if by sea, three if by air, and so on.)

Standing guard in a watchtower is the most dangerous guard duty there is. When someone decides to attack your stronghold, he’ll start by taking out the watchers before they can alert you to the impending danger.

Keeping Watch

The basic mechanic behind a watch is that the watcher’s Spot check is opposed by the invader’s Hide roll. That’s simple enough, but it can be affected by a number of modifiers.

Begin by determining the limits of the watcher’s vision. Table 3–1 of the Dungeon Master’s Guide indicates the limits of spotting distance in various terrains. You can either use the average distance indicated or roll whenever appropriate. For instance, in a dense forest, the watcher can’t make a Spot check until the intruder comes within 2d4 times 10 feet (or 50 feet if using the average).

Once the intruding creatures come within spotting range, the watcher may make a Spot check each round to notice the intruders. The base DC to spot a creature at this distance is 20. If the intruding creature is actively hiding, the base DC instead becomes 25 + the hider’s Hide skill modifier. Don’t forget to apply any modifiers to this DC as listed on Table 3–2 of the Dungeon Master’s Guide.

An elevated watch position may grant a circumstance bonus on the watcher’s Spot check in terrains where that would be helpful. Consult Table 3–1: Elevation Bonus on Spot Checks.

Table 3–1: Elevation Bonus on Spot Checks

Terrain Elevation Bonus

Smoke or heavy fog None

Jungle or dense forest None

Light forest +1 per 10 feet (maximum +2)

Scrub, brush, or bush +1 per 10 feet (maximum +5)

Grassland, little cover +2 per 10 feet (maximum +10)

Total darkness None

Indoors (lit) +4 per 10 feet (maximum +20)

Make a separate Spot check for each watcher observing the area. Alternatively, when multiple watchers are part of the same patrol or guard post, you can assume that they assist one another. In that case, simply add a +2 circumstance bonus on the primary watcher’s Spot check for each additional watcher.

Don’t forget to allow guards to make Listen checks to hear intruders sneaking up on them. In this case, simply use the intruders’ Move Silently check as a target for the Listen check (add +1 to the DC per 10 feet of distance).

Creating a Watch Schedule

The captain of your guard should be happy to come up with a proper watch schedule, and he can even hire the guards to execute it. It’s up to you, however, to actually keep them happy by paying them on time.

The trick behind setting up a successful watch is using multiple people in each watch point and making sure that they get regular breaks. Keeping watch may sound like a lark, the easiest of jobs—all you have to do is keep your eyes peeled, after all—but in reality, it’s a constant battle against boredom and lax complacency to do the job right.

Assuming you run a 24-hour watch, set up either three 8-hour shifts or—better yet—four 6-hour shifts. Set up patrols in pairs so that every watcher has someone to help keep him from slacking on the job. Even if a sniper takes out one watcher, the other one might still have a chance to raise the alarm before he’s attacked as well.

Long or stationary watches tend to dull the senses. The DM should feel free to apply a –2 circumstance penalty on Spot and Listen checks of any sentry on the job for more than 6 consecutive hours, or who is stationed on a specific post (as opposed to being part of a roving patrol).

Thus, a fully staffed guard post requires either six or eight guards (depending on whether you use 8-hour or 6-hour shifts).

Assaulting a Stronghold

<<INSERT ILLO #4 (half-page horizontal) WITHIN THIS SECTION>>

Building a whole new stronghold from scratch can be a heck of a hassle. Assuming you can find one, it’s a lot easier to take one that you like. Of course, good characters don’t wander around stealing people’s homes from them. However, if you manage to find a villain who happens to live in a stronghold you want, then stomping on into that place and booting out the current tenants is likely fair game, especially in the more lawless lands.

In the more civilized parts of the world, however, it’s not acceptable to waltz on in and take someone’s home, no matter what their alignment. Laws are in place to prevent theft of any kind, especially if it’s connected with the murder of the owners of said property. Without proper planning, you can actually find yourself on the wrong side of the law if you’re not careful.

Remember that D&D is a game about skirmishes between groups. Its rules represent the action between a small number of creatures and heroic characters. It’s not designed to represent the confrontations between armies. To best make use of the D&D rules, even if your story involves a larger action of hundreds or even thousands of troops, your game session should reflect the actions of the characters in actions against smaller numbers of foes: infiltrators, spies, and invaders. For the most part, you should be using the same tactics whether the characters are attacking or defending a stronghold. Characters attacking a stronghold rely on infiltration and stealth to accomplish their objectives; they don’t generally bring catapults to the fray. Just the same, you can bring to bear hostile creatures, enemy forces, and villains to engage the characters’ stronghold. The larger story of a battle or war is something that your characters can participate in, but are ultimately up to the DM to decide.

The rules here focus on attacks against the structure itself and dealing damage to its parts and components.

Strike Team

One of the most popular ways of invading a stronghold is to send in an elite strike team of adventurers to take out a key portion of the place’s defense—or simply to eliminate the stronghold’s owner. This idea can be the source of many adventures.

The benefits of using a strike team are easy to see. Coordinating an army to invade a stronghold is difficult and costly. It’s hard enough to get a party of adventurers all headed in the same direction at once. Imagine the difficulties when multiplying the number of people involved a hundredfold.

A strike team, by comparison, is fairly straightforward. You gather a group of people who have the skills necessary to get the job done, you come up with the best plan that you can, and then you execute it.

Best of all, the rewards for the members of a strike team are usually much better than they are if an army is involved. Those soldiers expect to be well paid for their work, after all, and that means that much less can be had by you and your closest friends.

In the heat of battle, an army can do a tremendous amount of damage to a stronghold. If you’re trying to capture the place and take it as your own, this means you will have a lot of cleaning up to do after it’s all over. In some cases, the damage may be bad enough that you decide to call the place a total loss. Lots of ruins exist in the world that got their start this way.

Even if the army leaves the structure of the stronghold intact, many invaders feel that sacking the place is part of the privilege accorded them as the victors. These are the spoils of war, so to speak. No matter how you might try to govern such behavior, you can be sure that some foot soldiers will stuff their pockets with as many valuables as they can. You’re not going to be able to stop it all.

With a strike team, on the other hand, if the goals are achieved efficiently, there can be little damage done to the stronghold, and most of the valuables will likely be left in place. When the current occupants are run out of the place, you can be sure that they’ll try to take everything with them that’s not nailed down, but since they’re on the losing end of things, they likely won’t have enough time to do more than grab a few essential items.

The trick with a strike team is getting enough intelligence about the target before you move in. A poorly forewarned strike team is walking into a lion’s mouth. No matter how good the party may be, you can be sure that eventualities will crop up that the invaders couldn’t possibly have planned for.

Fortunately, many strongholds are only set up to prevent massive attacks from large, well-armed forces. Often, a small, well-informed strike team can find many security holes to exploit, things that an army wouldn’t be able to do. If the characters are good, they might even be able to take over the place without having to spill a single drop of blood.

Don’t count on it. As you will discover firsthand once you’re in charge of your own place, the people who own strongholds rarely are willing to give them up without a fight.

Laying Siege

Sometime the straightforward ways are the best. If defenders repel your strike team—or if sending one in seems too dangerous or fruitless—then it’s time to pull out all the stops. It’s time to gather an army and lay siege to the place.

The means by which you lay siege to a stronghold can vary, depending on the style of stronghold. It’s difficult, for instance, to lay siege to a flying fortress, but establishing an aerial blockade around the place can do it. Similarly, there are often too many ways for people to get in and out of a submerged stronghold, but naval, submersible blockades can do a lot here as well.

The whole idea behind a siege is to set up camp around a stronghold and cut off the flow of essential supplies to the place. This presupposes that the forces inside the stronghold would have their heads handed to them were they to meet the invading force on an open field of battle, that the only thing keeping the invaders from succeeding outright is the not-so-trivial matter of the stronghold’s formidable defenses. Otherwise, the defenders would simply open the stronghold’s gates, storm out onto the area outside their home, and make quick work of their would-be attackers.

Few places in the world are entirely self-sufficient. Many have their own ready supplies of water, but food and other resources are another matter entirely. Eventually, a place under siege will exhaust its stores and end up surrendering peacefully, aware that it has little hope of standing against the invading force before starving to death.

At least, that’s the theory of those laying siege to the place. It doesn’t always stand up to reality.

Spellcasters, for instance, can help supply clean food and water from thin air, providing some sustenance to those trapped inside the stronghold with them. Even a low-level cleric has access to spells such as create water and purify food and water, and a 5th-level cleric can cast create food and water to keep five allies sated indefinitely. Strongholds tight on storage space store scrolls of create food and water for this very purpose. Certain magic items can help out here a lot, such as a decanter of endless water, but even these are usually only stopgap measures.

Furthermore, the defenders can use magic to circumvent the siege. Most armies have little chance of stopping an invisible flying character going in and out of a fortress, and a high-level wizard or sorcerer with teleport can supply a decent-sized stronghold without the besieging forces suspecting a thing.

Many strongholds also have secret ways in and out for such an eventuality. Unless the attackers manage to find and plug each and every one of these holes—both magical and mundane—the siege is going to be a long one and may not succeed at all.

The longer a siege takes, the lower its chance of success. All but the most vile villains have friends or allies they can call upon to aid them in such times. Once the cavalry arrives, the attackers can quickly find themselves fighting a battle on two or more fronts, and this is often a losing proposition.

Worse yet is the effect that a long siege can have upon your own ranks. Soldiers are fighters, ill-suited for long periods of inactivity. The simple matter of sitting around outside a stronghold for too long can dull their senses and their skills. Keeping their attention focused where it needs to be can be a true challenge on a daily basis.

So the trick with a siege is to lay as much pressure on the defenders as can be done to get them to capitulate as quickly possible. If this can’t be done, then other alternatives need to be explored, or the effort is doomed to failure.

[[begin sidebar]]

Smoking Them Out

<<INSERT ILLO #3 (half-page horizontal) NEAR THIS SIDEBAR>>

One of the biggest dangers to any stronghold is fire—with the exception of underwater strongholds, which are, of course, immune to such things. When a fire rages through a stronghold, putting it out becomes the top priority, surpassing even that of keeping invaders from knocking down the front door.

This reason is why many strongholds are built from nonflammable materials, such as stone walls and slate roofs. It’s difficult to make a place entirely fireproof however. Even if the building itself is impossible to burn, the same can’t often be said for its contents. Many stone strongholds have wooden floors or support beams throughout them, and the furnishings are almost always susceptible to fire.

The real problem here is that the invader is making a choice to damage the stronghold directly. If you’re after the stronghold itself, this is probably not such a great idea. However, if the place can be brought down so simply, perhaps you would be better off with another stronghold. If you were to move in and occupy the place, it would likely only be a matter of time before someone else would use your same tactics to drive you out of your new home.

Using fire inside the stronghold ensures that if you carry the day you’ll be taking damaged goods as your prize. Fires are often unpredictable and certainly indiscriminate. They devour everything they can.

If the fire drives the defenders out of the place, you may then find yourself fighting to put out the very blaze you caused. If the defenders don’t simply head for the hills, you can end up battling against them at the same time—not an enviable position to be in.

More restrained invaders can simply set fires upwind from the stronghold and hope for the resultant smoke to choke the defenders out. In most fires, it’s actually the smoke that kills someone long before the flames actually get to them, and a number of strategically placed fires can make even the best-defended stronghold a fairly uncomfortable place to be.

The real danger with this strategy is that a shift in the wind can place your forces in the very position into which you were planning to place your foes. Wise commanders make sure to have a friend with a control winds or control weather spell handy to make sure that the conditions continue to favor their side. The same can be said for the defenders, of course, and the result of the struggles between two opposing spellcasters often means the difference between victory and defeat.

[[end sidebar]]

Attacking the Structure

Sometimes there’s nothing else for it. If you want to get into a stronghold, you’re going to have to do it the hard way: by knocking down the front door and storming on in. Tactics for this scenario vary a lot depending on the kind of stronghold you’re attacking. However, there are always a few common elements in any of these situations that you can try to tilt in your favor.

Barring significant power discrepancies, superior numbers generally triumph in most battles, especially in a large stronghold in which you don’t want to give the defenders any place to hide. With a larger force, you can attack from several different directions at once, forcing the defenders to split their limited resources. The more fronts they fight on at once, the more difficult it is for them to coordinate their defense. As an attacker, you only need make a breakthrough on a single front for the defense’s whole plan to fall apart.

It’s always easier to attack then defend. The defenders must wait for you to come to them, meaning you can select the time and manner in which the fight begins and progresses. If things turn badly against you, you can often call a retreat without fear of being pursued. You can then lick your wounds for a while and give it another shot on another day. After all—in most cases, at least—that stronghold’s not going anywhere.

There’s a lot to be said for the element of surprise in any attack. It can be difficult to pull off, especially with a large force, but if you can manage to catch your foes unaware, you can do a lot of damage to their chances before they can even muster a response.

The flip side of this is that forewarned defenders have the chance to prepare a nasty surprise for your forces. It’s amazing how resourceful people can be about protecting their own homes. If you let them know you’re coming and bringing hell along with you, all you’re doing is giving them time to heat up the boiling oil in the kettles on the ramparts.

The best tactic then is to hit your target hard and fast, before the defenders can realize what’s going on. If you can do this under the cover of night, all the better, especially if your solders can see in the dark and the defenders cannot. Little is more terrifying than trying to fight off an assault by attackers that can’t be seen.

Attacking the stronghold is like attacking any other object: the walls have armor class, hardness, and hit points. Each must be overcome in turn for you to destroy the structure. Furthermore, some parts of a stronghold get saving throws against magic attacks.

Armor Class: This hurdle is the easiest to overcome, because strongholds are (usually) immobile and have very low armor classes. A stronghold has an AC of –3: 10 – 5 (for its effective Dexterity of 0) –8 (most fortresses are Colossal in size).

Aiming at a specific part of a stronghold is harder. Most doors are AC 4: 10 – 5 (Dexterity 0) –1 (size Large), and most windows are AC 5 (they’re effectively Medium-sized).

A stronghold isn’t tough defensively because it has a high AC. It’s tough defensively because it grants high AC to its defenders (mostly through cover bonuses).

Hardness: A wall’s hardness rating represents how well it resists damage. Subtract this hardness rating from damage before it’s applied—no matter what the source of damage is. If you deal 10 points of damage to a wall with hardness of 8, the wall takes 2 points of damage. Hardness is strictly a quality of the material, and it doesn’t change based on its thickness. One foot of stone has the same hardness as 10 feet of the stuff.

In general, wood has a hardness of 5, stone has a hardness of 8, and iron has a hardness of 10. That means that no dagger wielded by a Strength 10 character will damage a wooden wall, nor will a longsword wielded by such an attacker penetrate stone, and only a greataxe has a chance to cut through iron. Hardness counts for each blow, so dealing two 4-point attacks won’t damage a wall with hardness 5.

Hit Points: Once you have hit the stronghold and overcome the hardness of the wall, the rest of the damage reduces its hit points. Each 10-foot-by-10-foot section of wall has hit points listed for certain thicknesses; walls twice as thick have twice the hit points, and so on. For example, a 1-foot thick masonry wall has 90 hit points. A 3-foot thick masonry wall has 270 hit points.

Immunities and Resistances: As with other objects, strongholds are immune to critical hits and subdual damage. They take half damage from ranged weapons, except for siege weapons such as catapults, ballistas, and trebuchets (see below). Strongholds also take half damage from acid, fire, and lightning attacks, and one-quarter damage from cold attacks. Divide the damage by the appropriate amount before applying the wall’s hardness. Sonic attacks do full damage.

Effects of Damage: Once a wall or other part of stronghold has taken 10% of its total hit points in damage, the scars and gouges are noticeable. If the part was particularly artistic—a fresco painting on the wall, for example—it’s noticeably marred at this point. When the wall has taken 50% of its hit points in damage, cracks and rends appear. At 75% of its hit points in damage, holes are apparent (although opponents on opposite sides of the wall have nine-tenths cover from each other). The wall collapses when its hit points are exhausted.

If you’re attacking a multilayered wall, you must overcome each layer in turn. A single attack that has “left-over” damage after destroying the previous layer must overcome the hardness of the new layer before damaging it.

Collateral Damage: If you destroy a 10-foot-by-10-foot section of wall, you weaken nearby walls. Wall sections to either side of the destroyed wall take 10% of their total hit points in damage, and walls above take 50% of their hit points in damage. Figure out the total damage, then subtract the wall’s hardness. For example, if you destroy a 10-foot by 10-foot section of masonry wall (90 hit points) on the first floor of a stronghold, the wall sections to either side will take 1 point of damage each (9 – hardness 8). Masonry wall sections above the destroyed section take 37 points of damage (45 – hardness 8). Collateral damage is cumulative; a wall section on the third story takes damage when the first story section below it is destroyed, and again when the second-story section below it is destroyed.

Characters standing near a wall when it’s destroyed risk getting caught in the rubble, unless the destruction was caused by something such as a disintegrate spell. Characters within 5 feet of a wall section when it’s destroyed suffer 1d6 points of damage, plus an additional 1d6 points for every 50 hit points of the wall section, to a maximum of 10d6 (Reflex save DC 15 halves). Those who fail their Reflex saves are pinned beneath the rubble, and they take 1d6 points of subdual damage per round. Pinned characters who fall unconscious from subdual damage must make a Constitution check (DC 15) or take 1d6 points of normal damage each minute thereafter until freed or dead.

Saving Throws: Nonmagical parts of a stronghold always fail their saves, but magic components and extras get saving throws. Their Fortitude, Reflex, and Will saving throw bonuses are equal to 2 + the caster level of the magic component or extra.

Anti-Stronghold Magic

Many strongholds employ magic to augment their defenses, so it’s only natural that attackers will use spells as well. Here are some spells particularly effective against strongholds, along with their cost if you hire an NPC spellcaster to cast them for you. Note that the prices below represent the minimum costs to have the spells cast for you by an NPC. Assuming you aren’t already paying the NPC as part of your attacking force, these prices should increase (by 100% or more) when cast in hazardous situations (such as part of a siege or other assault).

In addition to the strictly offensive spells discussed below, spells such as invisibility, fly, and teleport offer means that stronghold defenders must account for within the fantasy environment. Spells such as these can make even the highest walls and well-intentioned guards wholly ineffective. To counter such threats, the stronghold builder should be sure to be able to include options such as a chamber of seeing (see Wondrous Architecture in Chapter 2) or sentinels with access to see invisibility. To deal with flying character or creatures, an array of ranged weapons or puissant arcane spellcasters are required. It almost goes without saying, but constructing a stronghold with an open and undefended central courtyard is unwise when a dragon or wyvern could drop in. While teleport may be difficult to prevent without raising the stronghold’s cost (see the ethereal solid augmentation in Chapter 2), alarms can at least warn the castle’s inhabitants when the castle’s walls have been circumvented.

Disintegrate (660 gp)

This spell is the bane of many strongholds’ existence, because it cuts through everything—wood, stone, adamantine, and wall of force—with equal ease. A 10-foot cube of matter simply goes away. Attacking spellcasters typically aim this ray at the ground level of a stronghold to maximize the collateral damage they’ll do.

It’s worth noting that magic wall layers and magic augmentations get Fortitude saving throws against disintegrate, and if they succeed, they take 5d6 points of damage instead. Disintegrate can otherwise punch through multiple layers of the wall, because such a wall counts as a single multilayered object, not multiple objects.

Earthquake (910 gp)

The spell description notes that “most structures standing on open ground collapse,” but particularly well-built structures have a chance of standing even the strongest earthquake. Every wall section within the area of earthquake takes 3d6 [[TS]]10 points of damage. Start with the ground-floor wall sections and work upward, because collateral damage might make a difference. If it’s too time-consuming to figure out the effects on every wall section, deal 3d6 [[TS]]10 points of damage to each stronghold space, which for the purpose of this calculation has the same hit points as any one of its wall sections. If the stronghold space collapses, deal collateral damage to adjacent and higher stronghold spaces just as you would if they were individual wall sections. In other words, each stronghold space becomes an average of its wall sections, and all the walls in a stronghold space share the same fate.

Earthquake further notes that underground strongholds “collapse the roof.” Because they’re surrounded on all sides by shifting, shaking earth, underground strongholds take more damage from the earthquake spell: 3d6 [[TS]]50 points of damage.

Finally, the cracks in the earth created by the spell will quickly drain moats and rivers, turning them into muddy ground that traps characters who fail Reflex saves (DC 15). Drained moats stay drained after earthquake ends, but rivers will flow again with a torrent of water, possibly drowning those stuck in the mud.

Soften Earth and Stone (60 gp)

This spell can deal “a moderate amount of structural damage” by softening the ground underneath an aboveground structure. If the stronghold sits on ordinary ground, such an attack deals 2d4 [[TS]]10 points of damage to each 10-foot section of wall so attacked. Strongholds that sit on stone surfaces find their surroundings turned to soft clay, dealing 1d4 [[TS]]10 points of damage to ground-level wall sections as they settle.

This spell isn’t typically effective against an underground stronghold such as a dungeon because it only affects unworked earth and stone, and dungeons have little of that. Natural caverns will be reduced to a claylike consistency, enabling attackers to cut and reshape the walls.

Stone Shape (150 gp)

If all you need is a hole in a stone wall, this is your spell. It affects a minimum of 15 cubic feet, which can create a slightly larger than 2-foot-by-2-foot hole in a 3-foot thick wall—enough for a person to climb through. Multiple castings can entirely compromise the protection afforded by stone barriers.

You can also use stone shape to weaken an existing structure by thinning a large area of wall. For instance, you can shave a foot of thickness from a 3-foot-thick stone wall in a 15-square-foot area, reducing its hit points by a third.

Transmute Rock to Mud (450 gp)

Much like soften earth and stone, transmute rock to mud only affects unworked stone, so it can’t be used against most strongholds directly. If it can reach natural rock underneath a stronghold’s foundation, it deals 2d4 [[TS]]10 points of damage to each wall section on the ground level, just as soften earth and stone does. Note that unlike its lower-level counterpart, transmute rock to mud affects two 10-foot cubes per level, and the spell’s area is shapeable.

Against strongholds built from natural caverns, transmute rock to mud causes cave-ins that deal 8d6 points of damage within the spell’s area and force a Reflex save (DC 15) to avoid being buried in the rubble.

Warp Wood and Wood Shape (60 gp)

Each of these spells has a similar effect upon wooden barriers, such as doors or shuttered windows: it renders them useless. A locked door doesn’t provide much protection if it’s bent or deformed. Note that wood shape has a larger effect, though it requires the caster to touch the target.

Sapping

If you can dig underneath a wall, you can collapse it by removing its foundation. In general it takes an hour of digging to weaken a section of wall to the point where it takes 2d6 [[TS]]10 points of damage. Using multiple diggers cuts the digging time: two sappers will deal 2d6 [[TS]]10 points of damage every 30 minutes of digging, and four sappers deal the damage after 15 minutes. If your sappers are unusually strong (Strength 20+), they dig twice as well, and any Medium-size or larger creature with a burrow speed digs five times as well. Note that move earth isn’t helpful here, since it cannot be used for tunneling and doesn’t affect structures.

Naturally, defenders won’t sit idly by while you undermine the walls of their stronghold. Given the time it takes to sap a wall section, many armies begin some distance away and tunnel underground until they reach the wall, rather than dig from an exposed position at the base of the wall. The stronghold’s defenders sometimes counter by digging their own tunnels outward from the stronghold. When two tunnels meet, the resulting skirmish can determine who wins the larger battle.

Begin with the End in Mind

No matter what your plan, figure out what you want to happen in the end before you launch yourself into action. If you want to capture a stronghold mostly intact, that limits your options somewhat, since you can’t raze it to the ground.

The key to taking over a stronghold is in either capturing the leaders and breaking the staff or simply driving everyone out. The quicker this is done, the better. If you give the departing tenants a chance, they’ll take everything they can with them and go out of their way to damage the rest.

Some people take their evictions personally. They may leave booby-traps behind for you or even burn the place to the ground or reduce it to rubble. In their minds, if they can’t have the place, no one will.

The ex-tenants who leave quickly and quietly are potentially even more dangerous. They know every secret of the stronghold like the backs of their hands, and their memories can be long and vengeful. Unless they are killed or imprisoned in the process of losing their home to you, you can be sure that they’ll return, and this time they’ll make use of all the tricks discussed in this section.

If you want to be smart and ruthless about it, you’ll cripple such people—figuratively, at least, if not literally. Doing so to villains may not cause many characters much pause, but it’s not always such a clear decision. Harming a surrendered captive is not the hallmark of those of good alignment, and your Dungeon Master is fully justified in applying the appropriate penalties to those who commit such crimes.

Still, dismantling a villain’s organization and scattering his underlings to the four winds is a good start. It will take him time to recover from such a devastating defeat, to regroup his forces around him. If you’re smart about it, you’ll use that time to transform his stronghold into your own, plugging any holes in its defense that you capitalized upon yourself.

Of course, many villains escape rather than surrender. Whether you wish to pursue them or not is your call. If it’s wise to do so or not depends on the state of your forces once you capture the villain’s stronghold and whether you would be overextending yourself to launch such a manhunt. Many invaders decide that it’s not worth it, at least in the short run.

One Man’s Villain

Canny evil foes do their best to confuse the issue by posing as respectable people in their own locales. In fact, while an evil character may be a hated villain in one part of the world, many such people are lauded at heroes in and around their own homes. The reason is simple: Only the worst villains are dumb enough to make a mess in their own backyard. Unless these vile people are all-powerful rulers of the land, they have to live next to these people in their neighborhoods, purchase supplies from them, and generally get along.

That said, your character may not be able to depend on help from the locals to take down villains who take care to do good works close to home. Actually, it can be just the opposite. These same people might actually rally around the villain and come to his aid. They have nothing against him—quite the opposite. They respect and even love him.

Many such villains go to great lengths to hide the true nature of their alignment from those around them. A simple misdirection spell is good enough for temporary protection, and a ring of mind shielding does an even better job of concealing any ill intent.

Simply wearing a ring of mind shielding isn’t proof enough of a character’s evil intent, of course. Many characters wear similar rings to protect their thoughts from those who would pry into their minds. Pointing out that a person is wearing such a ring would hardly be enough to convince his compatriots that he’s actually out and out evil.

Once the villain has been dispatched, the character can try to find some kind of evidence to justify what she’s done to him. Even the most careful evildoers often have some proof of their villainy hidden somewhere in their homes. There’s the off chance that this won’t be found, but that may be a risk your character is willing to take. As the saying goes, it’s easier to beg forgiveness than ask permission.

Commandeering a Stronghold

You have finally managed to wrest control of a stronghold, whether by hook or by crook. Perhaps you successfully laid siege to a castle, or maybe you methodically cleared a dungeon of the collection of creatures that once called the place home. Either way, you have likely got one heck of a mess on your hands.

Before you can start hiring your own staff, before you can even think about moving in, you have to clean up. This involves more than having someone drag the bodies out of the guard posts. As the new tenant, you don’t know the place as well as you need to, and the old tenants aren’t likely to show you around the place.

Welcome Home

It’s up to you to personally oversee the exploration of every nook and cranny in your new stronghold. You want to turn the place upside down and inside out, shining a light into the place’s darkest corners. You don’t want any surprises sneaking up on you later.

What if, for instance, the previous tenant kept a menagerie of monsters imprisoned in the sublevels of the complex? You either must kill or remove the creatures or hope that the old owner’s defenses prove sufficient to protect you and your friends. Most people aren’t so trusting as to rely on their defeated foe’s devices to keep them safe, but it all depends on the situation at hand.

While you can certainly have some help looking over the place, be sure you’re on the premises if at all possible. If someone makes a fantastic discovery about the place, you should be there when it happens. Otherwise, you can’t ever be sure that the newfound information will ever make its way back to you.

Disarming a Stronghold

Many strongholds have all sorts of traps and secret doors riddling the place. Barring ownership of accurate architectural plans that reveal these various secrets, it’s up to you and your friends to find them personally.

In such cases, a rogue is invaluable. They can find and disarm the various traps throughout the place, and they can locate and mark the secret doors too. Many rogues should be watched carefully while they take on this job. If they were to somehow stumble upon a cache of valuables, they might choose to pocket the treasure for themselves, reporting nothing to the one who needs to know about it most: you.

You also must ensure that no enemy forces hide anywhere in the stronghold. It’s not uncommon for trapped foes to hide themselves away in a pinch and then come out only once everyone is either asleep or gone. Failure to find such people quickly can even mean losing the stronghold to them if they decide to attack when your guard is down.

This kind of thing is what you should take as much time to accomplish as possible. Have your searchers Take 20 every time. The proper attention to detail here is vital. If you’re paranoid about it, have several people search each location in the stronghold, just to make sure.

Containment or Abandonment

Sometimes, you may come across a hazard that you can’t do anything about. If that’s the case, you have to make a hard decision. Is taking over this place worth the risk of being close to that hazard on a daily basis? Can you ask your staff to take that kind of risk as well?

Sometimes it’s simply a matter of putting up a wall around the hazard and doing the best you can to contain it. Few things can’t simply be sealed away, but if you run up against one of them, then it might be time to find yourself another stronghold.

Mark the place as a dangerous zone so that no one accidentally falls victim to the hazard. Some adventurers are notorious for ignoring such cautions, since you may have done yourself in the course of your adventuring career. If you warn them, then it’s their own fault.

If the hazard is truly frightful, the best method for handling it is often to bring the entire place down on top of it. While someone might eventually dig through the stronghold’s remains, chances are good that they’ll never find the hazard you did your best to protect them against.

If they do, despite your best efforts, that’s their own problem at that point. You hope.

Rearming a Stronghold

Once you get the place cleaned out and searched top to bottom, it’s time to rework the stronghold’s security to your own design. This element is essential, especially if you expect a return visit from the former owners.

The most important thing you can do is post your own guards and set up your own magical and mechanical locks, wards, and traps. Until that happens, the place is open to the public, which is the last thing you want. In fact, while you were searching the stronghold, you should have already set up a perimeter defense to protect the area from any new incursions.

At first, stick with quick and easy defense systems: regular guard patrols, the occasional new trench or pit, perhaps a hastily constructed palisade. Assuming you make it through the first few weeks that way, you’ll have plenty of time later to try more complicated methods of protection. In the early days, though, the watchers should be especially vigilant. Until they learn the area and shake out any bugs in the new system, they and the stronghold are terribly vulnerable to attack from quarters both known and unknown.

Retrofitting a Stronghold

Eventually, you may decide that you want to remodel part of your new stronghold. After all, you’re not the one who designed it, so it very likely doesn’t perfectly fit your needs.

The first question you have to ask is whether or not the retrofitting is possible. For instance, it’s difficult to knock out a room that sits underneath another room. All you’ll end up with is a huge mess.

If your project falls into the realm of workability, from there it’s largely a matter of degree. If you need only to make some changes to the space to alter its purpose, this is fairly easily done. The cost for doing so should range from 10–50% of the original cost of building such a room, depending on the extent of the changes you would like to make.

Altering a bedroom into a library, for instance, isn’t all that difficult. You move out the old furniture, bring in some tables, chairs, and shelves, and you’re all ready to start filling the place with books. The cost of such a venture might only be about 15% of the standard cost to build a library from scratch.

However, if you want to actually gut the room and start all over again, it’s going to cost you. In this case, the difficulty of having to work around the other existing spaces is mostly offset by the ability to make use of those same spaces and the already built framework of the space. In other words, redoing the entire space costs exactly as much as it would have if you built it from scratch.

You can also add on to a stronghold if you like. For this, use the standard rules for building new spaces.

Retaining Staff

Once you have kicked out a stronghold’s previous owner, you should decide what to do with the place’s current staff. While it’s perfectly legitimate to hire on some of these people to work on your own staff, it’s often not the wise thing to do. Sure, they know the place well and have their work patterns already established, but it comes down to a matter of trust.

If these people have a loyal bone in their bodies, they’ll still feel some attachment to any former employer that didn’t treat them like dirt. That can work against you if the ex-tenant ever returns. One of the old employees might decide to take vengeance on you on behalf of his old boss, waiting until you’re at your most vulnerable before he makes his move.

On the other hand, if the employees were generally abused by their hated ex-boss, they might be ready and willing to step up to help out a new, kinder employer. In fact, they might even feel some gratitude toward the character who rescued them from the horrible life they lived. This kind of loyalty can’t be bought with any kind of coin.

Of course, if an employee is willing to betray one employer so readily, who’s to say which side he’ll take if the chips fall again? It’s your call as to who you want to hire or let go. Only you know best the situation and the people involved. This can be shaky ground, so tread carefully.

The best benefit of retaining some of the old staff—even if only one valuable, or at least watchful, employee—is that he can let you in on all the place’s secrets. It’s a lot easier to find and disarm traps or to locate secret doors and passageways if you have someone willing to show you where they are.

Additionally, the old employees can help you out with handling your new neighbors. If the locals liked the former tenant of your stronghold, you can be in for a long, bad time. If you can’t get anyone to sell food to you, for instance, you’re not going to have a wonderful stay in your new place.

However, a retained employee can help smooth over those ruffled feathers for you. His is hopefully a trusted face, and he can best explain to everyone in the area exactly what happened in the area and why working for you is honestly the best thing that ever happened to him. Some people might wonder if the man is under the influence of some kind of spell, but once that possibility has been debunked, the employee’s favorable words about you can be as good as gold.

Destroying a Stronghold

Sometimes you’re going to find that it’s better to destroy a stronghold than to convert it into something you can use yourself. If the whole place has been imbued with a series of permanent desecrate spells, it’s likely that it’s not fit for heroic inhabitation. Perhaps the joint is filthy beyond your desire or ability to clean. Maybe you took down too much of the place while you were invading it.

Anyway, now it’s time to finish what you started.

Neutralizing It

The first thing to worry about with many strongholds is neutralizing the magic contained therein. To do this, you’ll need to find a high-level spellcaster with access to the dispel magic spell.

Most spells used in the construction of a stronghold include permanency to keep the effects in constant use, put there by a spellcaster of at least 9th level (the minimum needed to be able to cast permanency). The spell upon which the permanency is cast may have an even higher level requirement.

In general, you should assume that the wizard who created the permanent magical effect was of the minimum level to cast each of the spells involved. This factor is important because it sets the DC for your spellcaster’s dispel magic spell. Remember, the higher the level of your spellcaster, the better her chance of getting her dispel magic spell to work.

Of course, the higher your caster’s spell level, the more it’s going to cost you as well—unless you cast the spells yourself. Since each casting of dispel magic only affects one spell, you may end up casting dispel magic several times to eliminate the previous tenants’ magical effects. The cost to do this can add up quickly.

Remember, though, that dispel magic only works temporarily (1d4 rounds) against actual magic items, whether they’re portable or an embedded portion of the stronghold. This interval is usually not long enough for most invaders’ purposes. If you want to destroy the effect, you want it gone forever.

Looting

Once you force your way into a stronghold, you earn the spoils of war. Not all of a stronghold’s value is its walls, doors, and towers. The furnishings, art, and other contents also have value, and they can be carted away.

In general, you can recoup about 5% of the cost of each stronghold space as loot. Fancy stronghold components return 30% of their value to looters, and luxury components return 40%, because more of their cost comes from the deluxe furnishings rather than architectural elements.

Most extras aren’t able to be stolen—it’s hard to move a freestanding wall from place to place, and there’s not much of a secondary market in doors. Bulky items such as tapestries listed in the wondrous architecture section can be looted by attacking armies.

Bringing It Down

The fact is that nothing works if it’s broken into little pieces, magical or not. If you want to eradicate a stronghold—to make sure that no one can ever use it again—you have to raze it to the ground.

A lot of ways exist to do this. The cheap and slow way is to hire a destruction team and send them in to do the job. For game purposes, you can usually assume that the team does the job in exchange for the rights to anything they can salvage out of the structure.

Of course, if the entire place is somehow cursed, this isn’t much of an incentive. The same goes if getting to or from the place or being in it is extremely hazardous. At some point, the destruction team is going to figure that no amount of salvage is worth the risk, and no one is going to step up to replace it.

All sorts of ways exist to destroy a place magically: lightning bolt, fireball, disintegrate, and so on. A number of different magic items can come in handy as well, especially fully charged wands, which can allow you to fire off several spells in a row and make quick work of the job.

Bringing down a massive stronghold takes time. Sure, it’s a lot easier to destroy than build, but if you want to do a thorough job, you’re going to be at it a while.

It’s rarely necessary to level a place entirely. Instead, savvy wrecking teams concentrate on removing floors and supporting walls, leaving the shell of the stronghold intact. Those outer walls are usually made of the most durable kinds of stuff, and bringing them down is often more effort than it’s worth.

Most of the time, it’s safest to work at wrecking a place from the outside in. After all, you don’t want any of that massive debris falling on your character or the other workers. Less cautious characters can speed things along a bit with a bit of creative thinking and a bit more risk.

For instance, a mage could take a wand of lightning into the basement of a stronghold and begin blasting away at the various support beams holding the thing up. Once the ceiling started coming down on him, he could then teleport away. Destruction of two vital points—like the corners—in a floor or ceiling is enough to cause the whole thing to fall. A delayed blast fireball is great for destruction as well. Just make sure that you have an unobstructed route out of the place before casting the spell. Those 5 rounds can tick by fast.

If the stronghold is made mostly of wood or some other flammable material, those parts of the place can be destroyed in a matter of hours by simply setting fire to them. More durable kinds of material take a lot longer.

If you’re not in a hurry, you can assume that you or your team manages to dismantle the place in good time. In only one-fourth as long as it took to build the place, it can be entirely destroyed, its valuable parts carted away to be sold or used elsewhere. In one-tenth of the building time, the place can be rendered unusable, a shell of its former self.

Sealing It Away

Sometimes it’s not possible to destroy a stronghold. Perhaps the place is built out of too-stern stuff, or maybe it still contains magic, traps, or monsters that are beyond the character’s ability to take care of permanently. Possibly, there’s not enough time. In any of these cases, the right thing to do is seal the place up as best you can, post a lot of warnings around the area, and leave the region to its own devices.

Fantasy literature is filled with all sorts of strongholds that were occupied by some evil force or another that was beaten back into a portion of the place and then sealed in. Protecting such a place might be a constant source of adventure.

Then again, such seals can be broken, and then it’s usually up to you and your compatriots to come back and finish the job they started. You may have hoped that the threat you buried was long gone and forgotten, but now there’s little left to do but give your best shot at putting it to rest on a more permanent basis.

The best kinds of seals are the ones that use the natural environment to your advantage. If the main doorway into the stronghold is in the face of a mountain, a massive avalanche should make it impossible for just about any nonmagical creature to get in and out of the place again.

To seal off a place, though, you can’t beat magic. At the very least, set up an arcane lock spell on each and every entrance into the place. The fewer the number of exits you have to deal with, the better.

Magic mouths do a fine job of frightening off potential trespassers, although they’re only good for a single warning each unless you use permanency on them. You can cover entries with a permanent wall of fire or wall of force or permanent symbols of any kind. Explosive runes and glyphs of warding are wonderful too, although they’re only one-use tricks.

The best magic security system is a permanent guards and wards spell on the stronghold. To do this, you effectively have to create a massive, immobile magic item (see Chapter 2): not a task to be undertaken lightly.

Ideally, you would also have an imprisonment spell cast on any powerful creature trapped in the stronghold—something you couldn’t otherwise kill, of course. Then the stronghold serves as a means of keeping other people from coming to the creature’s aid, intentionally or not.

Once you have done your best to seal the place up, your next job is to prevent other people from undoing what you have done. Two schools of thought exist here.

The first says that you should warn everyone far and wide about the dangers involved in even getting near the place. That way, you reduce the chances of someone stumbling upon the stronghold and poking around it without knowing what they’re getting into.

The second line of reasoning is that you should keep the existence of the place as secret as possible. This way, you prevent those who might be interested in such a place from even finding out about it. Unless the stronghold was hidden or remote in the first place, though, this can be pretty difficult to pull off.

Either way, if you’re concerned about the place’s security, set up multiply redundant lines of defense around the stronghold, just as you would if you were trying to keep things out.


Chapter 4: Example Strongholds

Now that you know all about how to put a stronghold together, as well as what kind of components you can use to do so, here are a few examples of how to go about doing it.

You can use any of the five strongholds listed in this chapter straight out of the book. Present your favorite to your Dungeon Master and say, “This is what I want.” Then you need only come up with the gold and wait for the building and decorating crews to work their magic—figuratively and (sometimes) literally. Note that the stronghold costs listed below may be altered by your choice of location, and don’t include the costs of hiring or equipping staff.

Of course, there’s no reason for you to go with a prebuilt home straight out of the catalog. Feel free to make as many modifications as you like. Add on a few rooms. Maybe play around with building an outpost or two as an adjunct to the main place. The work done here may only be the impetus to get you rolling on your architectural masterpiece, but you have to start somewhere. Even if you end up straying far from the examples listed here, by the time you’re done reading this chapter you should have a better idea about how things are done.

The chapter begins with something simple, the kind of cheap (read: “inexpensive”) keep that many characters aspire to own when starting out, unwise in the ways of the world and impressed by just about anything new that they see. Think of this as a “starter” stronghold. By the time you can afford to build something like this, you’re probably thinking about working your way up to a nicer model.

Then we move on to something truly unusual: an undersea coral castle deep beneath the waves off the coast of some distant land. It may be easiest for water breathers to live in such a place, but that doesn’t mean it’s entirely off limits to landlubbers.

From there, we descend deep underground, into a dwarven redoubt far from the waters and the sun. It’s the kind of home that only a dwarf would love, but he would love it with a passion unmatched by few. Carved out of mountain stone, this place is rock-solid in more ways than one.

After that, we shoot upward into the clouds, to explore a floating tower in the sky. Life far above may be relatively quiet, but it presents its own kinds of troubles, even for the kind of spellcaster powerful enough to build and maintain such a magnificent place.

Last, we wander straight off the face of the planet—right out of the Material Plane, in fact—and into the most fantastic stronghold of all: the citadel of the planes. This amazing building exists in several different worlds at once, a fact that is both its greatest strength and its worst weakness.


The Cheap Keep

The cheap keep is the basic protective structure in most Dungeons & Dragons campaign worlds. In fact, it’s the equivalent to what you would get were you to draw the throne card from a deck of many things. The exterior walls are masonry, and the interior walls are wood.

The Basics

This structure’s simple, no-frills design means it's likely to appear far from the comforts of civilization. Your characters might encounter (or intend to build) this fortification on their home region's frontier, high in the mountains, on a remote island, or even more exotic locales such as on a moon, atop a cloud, or at the last oasis before the desert swallows the land for miles around. In any case, if the keep is able to sustain itself over the long term, it's likely to be expanded.

Fourteen people are on staff here, including the cook, the stable boy, the scullery maid, the butler, the captain of the guard, and nine guards.

The guards rotate on and off duty in regular 8-hour shifts. One guard is on duty in each guard tower, plus another in the barbican. The captain spells the others when they need time off, or another guard pitches in for extra duty.

The cook, the scullery maid, and the stable boy share quarters with the three junior members of the guard. The butler and the captain of the guard share one set of bedrooms, while the others are kept ready for whatever guests may drop in or for additions to the family.

The owner of the tower has the upper floor to himself. The butler and the captain of the guard have free run of the place, but most of the others stay out of the second-floor living area unless they have an extremely good reason to do otherwise.

Stronghold Size: 28 stronghold spaces.

Total Stronghold Cost: 70,000 gp

Getting In

As you approach the keep by the main road, you see that it is situated with its rear—which is to the north—on the edge of a hill. This makes it difficult for anyone to get to the lived-in sections of the keep, which necessarily have lots of arrow slits in the walls to let in light and air.

The road itself runs up the easy side of the hill, and the walls accessible from this angle have no access points in them—arrow slits, windows, whatever—on the first floor. For those, you have to reach the arrow slits on the second floor, and you would have to top the wall to be able to get in.

The primary objective of this keep is defense. As a cheap keep, it has no defenses against those armed with powerful magic, but it does a fine job in keeping out just about anyone else. The key means of defense the keep has against anyone powerful enough to take it single-handedly is that most such people have bigger fish to fry and couldn’t be bothered tangling with such a place.

You enter the keep through a gate topped by a barbican. Guards meet you at the door, greeting you through a sliding viewport—or calling down to you through the arrow slits in the front wall of the barbican—and asking you what business you might have with the owner of the keep. If your answer is satisfactory, the doors open, and the guards allow you into the space beneath the barbican.

Intruders breaking through the front doors would find themselves in a space beneath the barbican, facing a dropped portcullis. The guards above pepper the invaders with arrows or crossbow bolts through the slits in the floor of the barbican. At the same time, they shout to raise the alarm, ringing the small bell outside the rear window to the barbican.

This point is the only way in and out of the keep—without resorting to magic, tearing down a wall, or some other extreme measure, that is.

The Interior

Assuming you’re not invading, the portcullis is raised for you, and you’re allowed into the main yard. To the immediate left and right, there are stairs going up into the guard towers in the southwest and southeast corners.

Directly before you are the main doors into the interior of the keep. To the left is a serviceable privy, while to the right stands a stable for up to six horses.

The stable boy comes to take your horses if you have any. If the stable has room, he brings them inside. Otherwise, he hitches them to a rail outside the stables and brings them fresh hay or oats.

When you enter through the main room, you’re greeted by the butler, who offers to take your cloaks and fetch the lord of the keep for you while you make yourself at home in the common area. Beyond the common area, there’s a hall that goes to the left and the right, and a doorway straight ahead.

If you go through the doorway, you end up in a pleasant, open-air courtyard in which the owner of the keep spends many a sunny day. There’s a stairwell in the southeastern corner of the place leads down into the dirt-floored basement used for keeping foodstuffs along with miscellaneous junk.

Back up into the main hall, if you go west, you’ll find two sets of bedrooms and two sets of servants’ quarters. Most of the guards sleep in one of the servants’ quarters, while most of the rest of the staff sleeps in the other.

To the east are several rooms. The first on the north side of the hall is a dining room. The stronghold owner and his guests eat here in relative comfort. The staff is welcome to eat here when the stronghold owner is off on business or out adventuring, but most days these people have to eat in the kitchen instead, which is the next room down the hall on the north side.

The kitchen staff prepares all meals for the stronghold. The household staff eats most of its meals in here too, as do many of the guards. The stable boy runs meals out to the guards who are on duty.

The guards’ arms and armor, as well as that of the lord of the keep, are kept in the first southern room along this section of the hall. The armory holds enough extra weapons, armor, and equipment to supply fully half the guards with entirely new gear, making for a nice cushion in case of breakage or addition of emergency help.

The last room is a Basic bath used by everyone in the keep. The room is near the kitchen so that hot water can be brought from the stove whenever desired.

The Second Floor

At each end of the lower hall a stairwell leads up to the second floor. The one to the west comes up next to the master’s private bath. The stable boy or butler hauls hot water up from the kitchen whenever needed.

The master bedroom suite lies next to the bath. This room is where the lord of the keep rests. In addition to the arrow slits letting in light, the main room in this space features a window overlooking the open courtyard below. This can be shuttered in times of inclement weather, but it’s usually kept wide open to let in as much air and sunshine as possible.

The hallway here also has windows in it that look out over the balcony that runs over the roof of most of the second floor. Railings line the balcony to keep people from falling off accidentally. It also provides more places from which defenders use arrow slits to target attackers.

Crossing the balcony to the east hallway—which also has windows looking out over the balcony—the first room along the hall is the master’s study. This space has a few books, some paper, and a writing desk. When the master is not around, the butler works out of here as well, doing his best to keep the master’s accounts in order and keeping the stronghold running smoothly.

Right next to the study is the keep’s vault, protected by a good (Open Lock DC 30) lock on a strong wooden door. The master of the keep stores his treasure here, including any magic items he owns but doesn’t use in day-to-day operation. This room also stores all magic weapons and armor, rather than the armory downstairs. Only the master and the captain of the guard have the key to this area. All others are forbidden to enter the place without one or the other of the keyholders in their presence. The only possible exception to this is the butler, who sometimes holds the master’s key when the master is away for extended periods of time.

The balcony that makes up the remainder of the second floor extends out over the rest of the lower floor, extending out over the privy and the stables as well. If the keep’s front door and portcullis are pierced, the guards that aren’t the in barbican or the tower bar the main door below and mount up their last defense atop the balcony, firing their bows at any intruders coming through beneath the barbican.

The guard towers are situated in the southern corners of the keep. These high perches give the guards a good view of the surrounding area. The guards actually spend much of their watches standing or sitting on the flat roof of the guard towers, where they have a commanding view of the region. Only when they expect or experience trouble do they retreat to the relative safety of the towers so that they can fire at intruders through the arrow slits.


The Coral Castle

The trick about an undersea castle is that anyone who wants to can come right up to it from almost any aboveground angle that they like. It’s as if everyone in the area can simply fly right on in.

Of course, the coral castle’s main means of defense is that it’s underwater. This immediately cuts down on the variety of people or creatures that can even enter the place. As such, this coral castle doesn’t concern itself overly much with security, at least from an architectural point of view. Guards patrol the perimeter, but they know that their chances of stopping a massive invasion force determined to get into the castle are slim.

Stronghold Size: 45 stronghold spaces

Total Stronghold Cost: 375,000 gp

The Basics

A female sea elf adventurer and her staff occupy the coral castle. Like most elves, the water-breathing variety tries to live in harmony with their environment. While they aren’t averse to carving their home out of coral, they do know two things about this substance.

First, coral is hard, the equivalent of cutting through solid stone. This makes tunneling through it difficult, though not impossible.

Second, coral is actually alive. As such, the sea elves prefer to do as little damage to it as they deem necessary.

Most of the stronghold spaces in a sea elf castle are carved fully or partially out of the living coral. They are then roofed, if necessary, with a fabric made of tightly woven kelp (the equivalent to wood). Doors are usually cut into this fabric, and the rooms are entered from the top.

Many rooms don’t have manufactured roofs at all, instead being carved out of the side of the reef. In such cases, at least one wall is left open. This area is sometimes covered with the woven kelp, as the occupant prefers.

Though sea elves have low-light vision, they cannot see in the dark. They often carry continual flame torches or lanterns to light their way, and continual flames burn in each area as well.

To get from place to place within the stronghold, the sea elves simply swim along out in the open. No tunnels connect the areas, and the sea elves are generally unafraid of the local fauna giving them trouble.

Getting In

Assuming you can swim like a fish and breathe underwater, getting into the coral castle is as easy as a tropical current. All you have to do is swim up to the place. Of course, getting past the guards is something else entirely.

Defense

Sea elf guards astride Large (6 HD) porpoise mounts patrol the coral castle around the clock. They stop anyone who comes near and then inquire about their business. If the visitors have a legitimate reason for being there, the guards escort them to the owner of the place—or the captain of the guard if the owner is not around.

Room Descriptions

Modify the descriptions given below as appropriate for your campaign.

1. Dining Room

When it’s time to eat, all sea elves whose duties do not require them to be elsewhere—such as the guards on patrol—gather here in this large hall. The sea elves dine on various forms of seaweed and the freshest of fish, much of which is caught by guards on patrol.

2. Kitchen

This luxury kitchen is where all the sea elves’ food is prepared. The food prep is actually done on a table of safe meals, ensuring that the fish served is never poisonous. Six people work in this part of the stronghold.

3. Stables

The sea elves feed their porpoise mounts in this basic stable, although they cannot keep such creatures stationary for long, as the creatures must periodically surface to breathe. Still, the tamed porpoises use these stables as rendezvous points with their riders, returning periodically to check in. A stable hand works in each of these places.

4. Guard Post

Two guards are in each of these places around the clock. At night, one of each pair wears use goggles of night so that they can spot any intruders trying to sneak in under the cover of darkness.

5. Barracks

Most guards sleep in these places, ten per area. Some guards prefer simply to bed down in the nearby kelp, but most nights those who are off duty can be found snoring peacefully away down here.

6. Privy

Even underwater, these privies must be emptied several times a day.

7. Servants’ Quarters

The servants sleep in these rooms, six to an area. Each section has its own entry through the kelp roof, offering each servant some semblance of privacy.

8. Guest Bedrooms

These fancy bedrooms are occupied only occasionally. Such guests usually have a guard or two posted above the room. This feature is ostensibly to ensure the visitors’ safety, but also allows the guards to keep tabs on the guests.

9. Butler’s Quarters

This fancy bedroom suite is where the butler rests his head. The butler spends most of his time in the office (area 16), which he shares with the owner when she’s around.

10. Captain’s Quarters

The captain of the guard sleeps in this fancy bedroom suite when not on duty. Otherwise, she can usually be found either checking in with the guards on patrol or poking around a bit farther out to sea to see what the tide might be bringing his way.

11. Owner’s Quarters

The owner makes this luxury bedroom suite her home—when she’s around. A pair of guards is always stationed above this area when the owner is around. The sea elves may be a bit blasé about security, but they know that protecting their leader is of the utmost importance.

12. Owner’s Privy

This luxurious privy is the owner’s private place. A servant is available here around the clock to keep the place pristinely clean and to meet the lady’s needs.

13. Armory

The sea elves keep their arms and armor in this fancy armory when not in use.

14. Vault

This area is the only space in the place with a real door, made of iron and protected with an improved arcane lock. Only the owner, the butler, and the captain of the guard can bypass the lock. Inside are the castle’s great treasures as well as any magic items not in current use.

15. Office

The owner and the butler share this luxury office, mostly because the owner spends as little time in here as possible. The butler keeps the whole place running smoothly from his desk in the corner of this space.

16. Trophy Room

This fancy trophy room displays the prizes won by the owner in her adventures, as well as those gathered by the rest of the elves who live here. This room has no door or a lock, but the guards make a point of patrolling it regularly, mostly because many of them have trophies of their own on display here too.


The Dwarven Redoubt

Like the cheap keep, the dwarven redoubt relies not on magic but hard labor to work. It is a living space for not only its owner but dozens of other dwarves who work the mine that makes the money that allows the place to survive.

Stronghold Size: 141 stronghold spaces

Total Stronghold Cost: 600,000 gp

The Basics

The dwarven redoubt consists of several major spaces: the front gate, the owner’s residence (complete with space for his servants), the work area, the workers’ residences, storage areas for ore taken from the mines (as well as for mining equipment), the chapel, and so on. The spaces are all hewn from the stone of the mountain, and cut tunnels connect all the spaces.

In most areas, the doors have iron grates fitted above them. This allows the air in the place to circulate freely, keeping stuffiness and mildew to a minimum.

The dwarven redoubt has no permanent lighting, as the dwarves all have darkvision and don’t need illumination. Since darkvision allows only black-and-white vision, many dwarves choose to live and work with illumination. They prefer lanterns with continual flame cast upon them, but they’re happy to use torches in a pinch, despite the fact that the smoke can linger for quite a while, especially in the deepest parts of the redoubt.

Note that while the tunnels may angle gently up or down throughout the place, the map is drawn as if the entire place is on one level.

Getting In

Three ways into the dwarven redoubt exist. The most obvious one is to walk in through the front gate (area 3). Almost all (nondwarf) visitor traffic—mostly merchants—comes into the place through this portal.

Most friendly dwarves, on the other hand, get into the place through the subterranean gate (area 37). Beyond the gate is the main underground road that leads to the Underdark and provides access to the other dwarven settlements in the area, as well as those of other races that make their homes under the ground, such as gnomes and unfortunately even the drow.

Some unwelcome visitors enter via the mines. This method is least likely to be used by a visitor with good intentions and most likely to be employed by a monster that wanders into the area. For this reason, dwarves who work in the mines always keep battleaxes close next to their picks, and during times of unusual activity, armed and armored guards are assigned to keep the miners safe.

Defenses

For the most part, the defenses are nonmagical. The dwarves have been living underground for millennia, and they’re fairly confident in their own ability to keep themselves and their families safe.

The freestanding wall of hewn stone guarding the front gate is 10 feet tall and 6 feet thick.

Dwarf guards keep round-the-clock watches at the two guard posts (areas 1 and 2) out front and at the front gate (area 3). They are also on constant duty at the subterranean gate (area 37) and at the entrance to the mines (area 38).

Room Descriptions

Modify the descriptions given below as appropriate for your campaign.

1. Guard Post

Two sharp-eyed dwarf lookouts staff this Guard Post 24 hours a day (four 6-hour shifts). If one spots something, the other runs down the hall to raise the alarm.

2. Guard Post

This area is identical to area 1.

3. The Main Gate

A Barbican sits atop this gate, complete with arrow slits pointing both out and straight down so that the pair of guards herein can pepper in intruders with crossbow bolts. Six dwarves keep round-the-clock vigil here (four 6-hour shifts).

A guard in the barbican greets visitors through a sliding viewport in the floor. If the guard deems the visitors friendly and welcome in the redoubt, two of the guards descend from the barbican to escort them to area 5.

The front door is made of iron and can be barred from within. It also has an amazing (Open Lock DC 40) lock. Each active guard carries a key.

Anyone breaking through the front door finds himself in a space beneath the barbican, facing a dropped iron portcullis. The guards above pepper invaders with crossbow bolts through the murder holes in the floor of the barbican as they raise the alarm, bringing dozens of other dwarves out to help.

4. Stables

Dwarves aren’t much for riding, but even they see the occasional need for a proper mount. This basic stable holds six riding horses, tended by a young dwarf who aspires to become a great warrior for the redoubt when he comes of age.

5. Entry Hall

The chief steward (also known as the butler) greets visitors in this double-sized fancy common area. Those with legitimate business within are escorted to their destination. Some visitors never get any deeper into the redoubt than this chamber.

The doors can be barred from within.

6. Soldiers’ Barracks

These Barracks house the one hundred dwarven warriors charged with the protection of the redoubt. Ten warriors can stay comfortably in each barracks. In case of an overflow—due to hosting a visiting army, taking on draftees from elsewhere, or whatever—the dwarves haul mattresses out of the Guards’ Storage (area 13) and the extra soldiers either cram in here or use available floor space in the Drill Yard (area 7).

7. Drill Yard

The warriors of the redoubt train in this huge Combat Training Area (sixteen stronghold spaces) on a regular basis. They specialize in mountain or tunnel warfare, but they also practice using formations for fighting on the open plains. Two bright luminaries light the place so the dwarves can practice fighting in the light as well as the dark.

8. Armory

This massive fancy armory (six stronghold spaces) is where the dwarves store their arms and armor when not used. The smithy (area 35) produces the weapons and armor (all masterwork) used in the redoubt.

9. Captain’s Office

This basic office belongs to the captain of the guard, though he rarely uses it for anything more than to draw up the week’s guard schedule. However, it contains several maps of the area, both above and under the ground, and in time of war, this room would become the hub of the operation. It has an amazing (Open Lock DC 40) lock on the door.

10. Captain’s Quarters

This fancy bedroom suite is where the captain of the guard hangs his helmet. He keeps his valuables and magic items locked in a trunk.

11. Chief Steward’s Office

The chief steward organizes all domestic work in the redoubt from of this fancy office. The chief steward also manages all transactions with visiting merchants and the like and keeps all such records here. Stacks of papers and files line the walls. The door has an amazing (Open Lock DC 40) lock.

12. Chief Steward’s Quarters

The chief steward sleeps in this fancy bedroom suite. He spends little time here, usually patrolling the rest of the redoubt, making sure that everything is in working order.

13. Guards’ Storage

The dwarf soldiers use this large fancy storage space (four stronghold spaces) to store extra bedding, mattresses for visiting warriors, various tools and gear for blockading tunnels, and so on.

14. Guest Rooms

Each of these fancy bedroom units contains two bedrooms, giving the dwarves enough room to keep up to ten guests in comfort. An everburning torch lights each bedroom, as the dwarves realize that not everyone visiting has darkvision. The guests are welcome to carry these valuable torches around the place as they need, but they are not permitted to take the torches out of the redoubt without good reason (and the say-so of the chief steward, the captain of the guard, or the owner). For their convenience, they can leave the torches with the guards as they leave.

15. Owner’s Office

The owner works or studies in this luxury office whenever in the area. It has an improved arcane lock on the door that only the owner, the chief steward, and the captain of the guard can open. It also has an Amazing (Open Lock DC 40) lock on the door.

16. Owner’s Quarters

The owner lives in this luxury bedroom suite. This well-appointed place is decorated suitably to fit one of his eminent status.

17. Privy

The residential staff empties this privy several times a day. They cart the waste down to the mines and toss it down an abandoned shaft. Mushrooms are sometimes harvested from the older dumps.

18. Fancy Privy

This fancy privy—for the higher-ups and guests—is emptied out on a regular schedule by the residential staff, like area 17.

19. Big Bathroom

Most dwarves in the redoubt utilize this double-sized basic bathroom for their bathing needs. An everful basin provides all the water needed.

20. Fancy Bathroom

Much like area 19, an everful basin provides the water for this chamber (utilized by important staff and guests).

21. Dining Hall

The entire population of the fortress gathers in this fancy dining hall for meals. The dwarves here are like a large family, and they share most of their meals together. The owner, the chief steward, and the captain of the guard share a table at the southern end of the hall, and guests are often given the privilege of dining with them. Up to 300 people can eat here at once.

22. Kitchen

This triple-sized luxury kitchen can feed up to 300 people at once. Eighteen dwarves work on staff here to keep their compatriots well fed. An everful basin provides water.

23. Servants’ Quarters

Up to six servants live in each of these areas. They have a bit more room than the soldiers in the barracks (area 6), but not much.

24. Vault

This quadruple-sized fancy storage area holds the treasures of the dwarven redoubt, along with many of the magic items owned by the residents (when not in active use). It has an improved arcane lock on the door that only the owner, the chief steward, and the captain of the guard can open. It also has an amazing (Open Lock DC 40) lock on the door.

The walls, floor, and ceiling are ethereal solids (see the augment object spell).

25. Tavern

This large (six stronghold spaces) basic tavern may not be much to look at, but it holds up to 120 dwarves at a time, and the place is usually packed. The dwarves brew the ale served here in the back room (area 26). A dozen servants wait on customers at all times.

26. Brewery

The beer served in the tavern (area 25) is brewed here in this double-sized fancy workplace. It’s not the finest stuff in the dwarven kingdoms, but it a far sight better than just about anything you can get in the human cities.

27. Chapel

This large (four stronghold spaces) fancy chapel is dedicated to Moradin, deity of the dwarves. A dwarf cleric and four acolytes watch over the flock here. Up to 120 people can worship in here at once. For truly special occasions, the cleric commandeers the dining hall (21) and holds a full service there instead.

28. Cleric’s Quarters

This fancy bedroom suite is where the cleric hangs his robes. He keeps his valuables and magic items locked in a trunk when not in use.

29. Cleric’s Office

The cleric works out of this fancy office. Religious icons decorate the walls, all dedicated to the dwarven faith. It has an amazing (Open Lock DC 40) lock on all three doors.

30. Dungeon

The dwarves use this quadruple-sized Prison Cell component to hold any intruders they capture. Those who have had too much to drink in the tavern often end up sleeping it off in here instead of being hauled all the way to their beds. Four guards stand on watch here at all times.

31. Ore Storage

The dwarves store the ore dug out of the mines in this large (nine stronghold spaces) basic storage room. It usually only waits here a short time before being hauled somewhere else, either out the front door (area 5) or through the subterranean gate (area 37).

At least four guards stand watch here at all times.

32. Tool Storage

The dwarves store their mining tools in this large (nine stronghold spaces) basic storage room. The chamber also holds any equipment needed to repair such tools, as well as consumable mining supplies.

33. Library

This double-sized fancy library holds book lots covering the topics of Architecture and Engineering, History, Local Affairs, Religion, and two other topics of your choice. Alternatively, you can make one of the existing book lots into a comprehensive book lot (see the Books sidebar).

34. Trophy Hall

The dwarves of the redoubt store their souvenirs and trophies in this double-sized fancy trophy hall. It celebrates both their underground home and their greatest heroes.

35. Smithy

Two smiths labor in this double-sized fancy smithy, turning ore mined from the earth into masterwork weapons, armor, tools, and other valuable items. In times of need, the chief steward conscripts extra smiths to assist the work.

36. Miners’ Quarters

The miners live here in these Servants’ Quarters when not in the underbelly of the mountain.

37. Subterranean Gate

This basic common area is fronted by a double-barred iron door fitted with an Amazing (Open Lock DC 40) lock. A guard greets visitors through a sliding viewport. If he deems them worthy of entry, he escorts them to their destination.

Four guards stand here at all times. Should they need to retreat, they drop an iron portcullis to block the inner door.

38. Mine Entrance

This area resembles the Subterranean Gate (area 37) in most ways. However, those coming from the mines must give a password (which changes daily) before being allowed in.


The Floating Tower

This amazing tower flies high over the heads of those who walk the earth.

Stronghold Size: 27 stronghold spaces

Total Stronghold Cost: 2,800,000 gp

The Basics

The exterior of the entire place is made entirely of transparent iron (3 inches thick; hardness 10, hit points 90, break DC 30) with a layer of 3-inch-thick magically treated wood paneling (hardness 10, hit points 60, break DC 37) on the inner side. This inner layer gives the rooms of the tower a warmer appearance and feel, as well as allowing privacy. Uncovered “windows” allow light to enter while allowing the place to remain entirely sealed from the exterior environment. All interior walls are magically treated 6-inch-thick wood (hardness 10, hit points 120, break DC 40).

Certain spaces on the third floor have entirely uncovered exterior walls, giving the occupants a breathtaking view of the environs. The ceiling of the third floor is painted, with some unpainted “skylights” allowing light to enter. While concerns about privacy might be an issue for some, few if any creatures can peer into such locations on a regular basis.

All exterior walls (including the roof and base of the tower) are ethereal solids, and the entire structure is airtight, meaning that if necessary, the entire place can go underwater—perhaps to facilitate a visit to an underwater civilization, or possibly so that the owner could hide her home beneath the waves of a deep lake or ocean, at least temporarily. In a pinch, the entire place can be used like some massive, fantastic submarine.

Each stronghold space bears inscriptions of vacancy, ensuring that anyone attempting to spy into the tower by magical means will be thwarted, and is also a chamber of comfort, keeping fresh air circulating throughout the structure and all chambers comfortable regardless of the outside temperature.

A dozen bright luminaries spaced around the outside the tower provide plenty of light, making the FloatingTower a truly impressive sight at night. However, these exterior luminaries are designed to be activated or deactivated from a panel near the front door. This way, the lights can be doused when the tower is under attack, making the tower much harder to see at night. Inside, continual flame and permanent daylight spells illuminate the rooms.

Last but not least, as its name suggests the FloatingTower is capable of moving through air (and water) at a rate of six miles per day. It is submersible, able to withstand the pressures of the deep ocean. The FloatingTower’s mobility is linked to

Getting In

Only two ways exist to get into the floating tower peaceably. The easiest is through the front door. A landing directly outside the entry hall (area 1) serves this purpose. In addition, visitors can land on the roof, then drop or fly directly into the open-roofed stables (area 23) that sit in the center of the top floor.

The main doors and the stable doors are covered by improved arcane locks. These are left locked at all times, although they can be opened by the owner, the butler, the captain of the guard, and any of the other guards.

Defenses

The floating tower’s main form of defense is the fact that it’s a floating tower. The vast majority of people don’t even have a hope of reaching the front door, much less knocking it down.

In addition, the tower has two floating defense platforms (areas 26 and 27) circling it at all times. These are platforms of telekinesis that have low crenellated walls of transparent iron (hardness 10, hit points 90, break DC 30) that grant one-half cover to anyone on the platform (except against attacks from above).

Room Descriptions

Modify the descriptions given below as appropriate for your campaign.

1. Entry Hall

Most visitors use this fancy common area as their point of entry. Chairs and couches line the walls, and the transparent floor allows you to see the ground far below. The guards often use this space to keep an eye on those below them, especially when they wander over hostile territory.

A single guard stands watch here at all times.

2. Bedrooms

The butler occupies one of the two rooms in this fancy bedroom component, and the captain of the guard lives in the other.

3. Servants’ Quarters

The lower-ranking servants share these quarters. The two cooks sleep here, along with the stable boy and the scullery maid. Two extra bunks allow visitors to put up their servants here.

4. Barracks

Ten tower guards occupy this chamber. The guards in this barracks are responsible for one of the floating platforms (area 26), as well as the guard post atop the tower’s roof. The guards’ assignments rotate periodically, with each getting a day off every ten days.

Every guard is outfitted with magic arms, armor, and equipment as appropriate to your game. Most have at least one level of wizard, allowing them to utilize wands or scrolls in defense of the tower.

5. Storage

This area is used primarily for storage of miscellaneous household items. The owner might keep a secret chest of valuables hidden here, but most of that sort of stuff is bound to be up in the vault (14) on the second floor instead.

6. Barracks

Much like area 4, ten tower guards occupy this chamber. The guards in this barracks are responsible for one of the floating platforms (area 27), as well as the guard post in the entry hall (area 1).

7. Bathroom

The water for this fancy bathroom comes from an everful basin.

8. Privy

The scullery maid cleans out this fancy privy on a regular basis, dumping waste out over the edge of the front landing. If the maid is in a good mood, she waits until the place is not scudding over a populated area. If she’s in a foul mood, look out below!

9. Armory

Masterwork and magic weaponry and armor of all sorts fill this fancy armory. Enough weapons and armor is here for every guard, plus half again as many, just in case visitors or the other servants need to be pressed into service defending the tower.

10. Magic Laboratory

This fancy magic laboratory is fully stocked with a variety of arcane material components and focuses. A lab assistant works here. A decanter of endless water works as the water supply.

11. Servants’ Quarters

Two lab assistants, the librarian, and the owner’s personal valet live here in relative (for servants) luxury. In a pinch, two additional bunks could be set up for the servants of visitors.

12. Alchemical Laboratory

This fancy alchemical laboratory is full over everything a wizard might need to whip up any kind of alchemical concoctions or experiments. A lab assistant works here.

13. Kitchen

This luxury kitchen can easily make enough food to feed the entire household and several guests. Most servants eat their meals in here, but the butler and captain of the guard often share their meals at the owner’s table. An everful basin works as the water supply here. A cabinet of stasis keeps foodstuffs fresh.

14. Vault

The owner stores her valuables and magic items in this fancy storage area. The door has an improved arcane lock that only the owner, the butler, and the captain of the guard can open. Since the whole tower is more secure than most other vaults, there are no other safeguards on this room.

15. Bedrooms

These fancy bedrooms serve as guest rooms for visiting spellcasters working in the laboratories with the owner. Other times, the bedrooms host the servants of guests staying upstairs. From time to time, the owner may catch a few winks here while working on an experiment that she doesn’t want to get too far away from.

16. Library

This luxury library features nine different lots of books on a variety of subjects. A librarian rules over all with an iron fist, carefully scrutinizing visitors and the books they peruse. If anyone but the owner attempts to check a book out of the place, the librarian requires them to sign a registry that keeps track of the books. A cursory glance shows that the books are always returned—and in good condition.

17. Bedroom Suite

The tower’s owner sleeps in this fancy bedroom suite. The exterior walls and ceiling are entirely clear, allowing for a fantastic view of the surrounding area. In addition to the standard bright luminary, the room also has a black luminary in it for when the owner would prefer a bit more privacy.

18. Study

The owner spends much time working or in thought in this fancy study. She also receives business visitors here. The transparent wall and ceiling provide a breathtaking vista.

19. Bedrooms

These fancy bedrooms are kept ready and waiting for the owner’s closest friends and most important guests. The ceiling and exterior walls are transparent, but each room features a black luminary here, as well as the bright luminary, for when the occupants would like some more privacy.

20. Bathroom

This fancy bathroom is for the exclusive use of the owner and her most valued guests. A decanter of endless water supplies the room’s water needs.

21. Stables

Unlike most stables, this one is only partially roofed. A large hole in the ceiling allows flying visitors and their mounts to enter the tower. A stable boy is on duty here most of the time, tending to the owner’s own mounts. A greater platform of telekinesis sitting in one corner can transfer mounts in and out of the area. This especially comes in handy when dealing with horses and other nonflying mounts. In addition, when the stable boy cleans out the stables—which he does regularly—he uses the platform to dump the waste out over some unpopulated area.

This room is also a chamber of airy water. This comes in extremely handy in those rare times when the owner takes the entire structure underwater.

22. Privy

This well-appointed privy is for the exclusive use of the owner and her guests. Water is provided here by an everful basin. The scullery maid regularly cleans out the chamber pots. She usually takes them up top and dumps them over the edge, taking pains to do so over the privy roof so as to not make a mess on any of the transparent walls.

23. Banquet Hall

Few dining experiences are as amazing as the one most have in this luxurious dining hall. The walls and ceiling of this entire section of the floor are transparent, revealing a stunning panoramic view from an incredibly comfortable setting. A long dining table occupies the leftmost corner of the room. Up to 12 people can be hosted around this table at a time, although most nights it’s only the owner herself and perhaps the butler and the captain of the guard dining here.

The owner’s chair at the table also functions as the control center for the FloatingTower’s mobility (both airborne and submerged). Anyone seated in this chair—a massive throne of carved darkwood inlaid with silver—has complete control over the stronghold’s movement (a fact so well-concealed that even most of the stronghold’s inhabitants don’t know it).

The rightmost section of this room is a cozy area filled with overstuffed chairs. A ready supply of wines and liquors is available.

24. Trophy Room

This fancy trophy hall is separated from the banquet hall by a low railing in which there’s an unlocked gate. Inside this space, trophies and souvenirs from the owner’s amazing adventures are on display. Some of these may have magical properties, but most such devices are kept down in the vault (14) instead.

25. Roof

The owner likes to come up to the roof from time to time to get some truly fresh air and to take in the view. The roof is reached by means of a greater platform of telekinesis kept in the stables (21).

The roof has the spiderwalk augmentation, which helps protect those here from falling or being blown off.

A single guard stands watch here at all times.

26. Floating Platform

This floating platform is a platform of telekinesis surrounded by a low crenellated wall of transparent iron (hardness 10, hit points 90, break DC 30). This wall grants one-half cover to anyone on the platform (or three-quarters cover against attacks from below and no cover against attacks from above). The controller can operate the platform from anywhere on the deck.

Furthermore, a Leomund’s temperate hut on the platform provides total concealment to anyone standing on the platform. In addition, a spiderwalk augmentation help keep anyone on the platform from falling off. A shuttered lantern with continual flame sits in the center of the platform as an additional light source.

The guards on these platforms use powerful ranged attacks (including wands, if available) to soften up targets from a distance. They don’t leave their platforms if at all possible.

A pair of guards from area 2 stands watch on this platform at all times. They work in three 8-hour shifts.

27. Floating Platform

This floating platform is identical to the other (area 26). A pair of guards from area 3 stands watch on this platform at all times. They work in three 8-hour shifts.


The Citadel of the Planes

The Citadel of the Planes is unlike just about any other stronghold in that its stronghold spaces are spread across ten different planes. This means that its rooms “overlap” and violate traditional geometry, but it’s simple to add on to the place any time you like. The powerful creators of the centuries-old citadel valued both their privacy and the unique features that different planes had to offer. Accordingly, they built a few rooms on several different planes, linked them with portals, and hid their handiwork behind veils of obscurity.

No part of the citadel of the planes sits on the Material Plane, but an unassuming door in a city alleyway is actually a portal that leads to the central trophy hall on the Plane of Shadow. From there, portals lead to other rooms on other planes.

The Citadel of the Planes is actually ten separate structures on ten different planes. Some of them don’t even have a doorway out into the plane on which they exist. The builders chose each plane for a reason, usually its unusual magical properties or simply its stunning, otherworldly vistas.

Stronghold Size: 39 stronghold spaces

Total Stronghold Cost: 2,600,000 gp

The Basics

Some planes aren’t all that hospitable to visitors, especially those from the Material Plane. The conditions—fire, cold, water, and so on—are harsh, and the natives can be harsher. The citadel’s builders realized the importance of security. If someone breaks into a single room, they would then have immediate access to each and every other plane the citadel touches.

The first layer of protection for the Citadel of the Planes is that most passersby never know it’s even there. If the citadel’s location were widely known, a hundred petty despots would be at the door with an army in tow, intending to use the portals within the citadel for an extraplanar crusade.

For this reason, a veil of obscurity covers each stronghold space, melding it in nicely with the surrounding landscape. The exact appearance of the veil varies widely depending on the plane—everything from molten rock to .murky water.

Initially, the illusion works both ways, so citadel inhabitants don’t see much when they look out the windows, After a few rounds peering out the window, viewers have studied the glamer sufficiently to allow them a Will save (DC 17). If another denizen of the citadel explains the nature of the illusion to them, viewers receive a +4 circumstance bonus on the Will save. Those who make their saving throws can see through the veil and gaze on the otherworldly landscape beyond.

If someone pierces the veil, they’ll have to contend with the exterior walls: reinforced masonry in most cases, with some walls of force. The citadel also has barracks for a small “palace guard” contingent, several summoned guardians, and the best defense of all: the high-level characters who call citadels like this home.

Getting Around

The main entry to the citadel is a portal from an alleyway in a large city on the Material Plane. Those who step through the portal are whisked to a trophy room on the Plane of Shadow. From there, they can travel to further planes through a series of portals, and from the further reaches of the citadel they can explore the mysteries of the Inner and Outer Planes.

The portals that lead from plane to plane are all two-way portals. Normal vision works through the portal, so you can see where you’re going. You can’t shoot ranged weapons or send unattended objects through the portal.

The citadel’s denizens can reach all the other planes from the trophy room on the Plane of Shadow. Furthermore, several of the outlying parts of the citadel connect with each other directly. For example, a portal links the barracks on Ysgard and the stable on Arborea.

The citadel’s builders often had extraplanar errands and missions, so some parts of the citadel connect to important parts of other planes. The citadel’s docks sit on the banks of the River Oceanus (which winds its way through most of the good-aligned Outer Planes) and the River Styx (which connects many of the evil-aligned planes). Another part of the citadel is an unobtrusive doorway into the city of Dis, one of the largest metropolises in the Nine Hells of Baator.

[[start sidebar]]

Who built the Citadel?

The citadel’s builders were a powerful group of adventurers known as the Karrick ‘Lancers. They include Caswyn (halfling male Wiz [Ill] 18), Mirri Greycastle (human female Clr17), Marlowe (human male Sor15), Dulkhende Arvan (drow male Rog16), Zhao (human male Rgr14), and Lucan (dwarf male Mnk16). Having accumulated wealth and power from countless adventures, they pooled more than two million gold pieces to construct the Citadel of the Planes as a refuge and launching point for their extraplanar adventures.

The Karrick ‘Lancers disappeared about ten years ago, and the Citadel has either lain vacant or had a variety of temporary owners since (your choice). If you have bigger and better plans for the Citadel of the Planes in your own campaign, more power to you.

[[end sidebar]]

Plane of Shadow Rooms

The alleyway door—iron with an amazing (Open Lock DC 40) lock—covers a two-way portal between the Material Plane and the citadel’s heart on the Plane of Shadow. Viewed from elsewhere on the Plane of Shadow, the citadel looks like a narrow granite pyramid with a single door halfway up one wall. Around sits a sinister, shadowy mountain range. Observers elsewhere on the Plane of Shadow see nothing but another mountain peak unless they somehow pierce the citadel’s veil of obscurity.

Plane of Shadow Traits: This world of black and white features shifting, twisted versions of landmarks from the Material Plane. Spells with the shadow descriptor are enhanced on the Plane of Shadow. Such spells are cast as thought they were prepared with the Maximize Spell feat, though they don’t require the higher spell slots. Furthermore, shadow conjuration and shadow evocation spells are 30and as powerful as the conjurations and evocations they mimic (as opposed to 20%). Greater shadow conjuration and greater shadow evocation are 60% as powerful (not 40%), and a shade spell conjures at 90% of the power of the original (not 60%). To calculate the effect of such spells, take advantage of Maximize Spell to garner maximum hit points or maximum damage, then apply the percentage above.

Spells that use or generate light or fire may fizzle when cast on the Plane of Shadow. A spellcaster attempting a spell with the light or fire descriptor must succeed at a Spellcraft check (DC 15 + the level of the spell). Spells that produce light are less effective in general, because all light sources have their ranges halved on the Plane of Shadow. Despite the dark nature of the Plane of Shadow, spells that produce, use, or manipulate darkness itself are unaffected by the plane.

Modify the descriptions given below as appropriate for your campaign.

1. Entry Hall

Mementos of the builders’ adventuring days fill this fancy trophy hall: weapons, armor, treasures, and other valuables, all locked (Open Lock DC 25) in glass cases. On a ledge near the ceiling sit trophy-heads of the builders’ more spectacular kills, including many powerful outsiders. Closely set continual flame spells throw the entire hall into sharp, black-and-white relief. An armed servant always stands on duty here, although he spends most of his time dusting and polishing the treasures, merely glancing at those who come and go through this room.

Normal doors lead east (to living quarters) and west (to the kitchen) from the entry hall, but the most spectacular feature in the room is the set of nine portals that lead to other planes. The Plane of Shadow is a black and white place, but anyone in this room can see riots of color by peering through the portals.

A summoning stone in the center of the room calls forth an invisible stalker that attacks anyone not dressed as a servant of the citadel if the phrase “citadel of splendors, home sweet home,” isn’t uttered within a round of entering the room.

The portals in this room (all unlimited-use, two-way portals) lead to:

1a. Material Plane. On their first visit, most come through this portal.

1b. Elysium. Rooms 5–7 (banquet hall, living quarters, and Oceanus dock) lie beyond.

1c. Arborea. Rooms 8–11 (living quarters and stables).

1d. Elemental Plane of Fire. Rooms 12–14 (smithy and living quarters).

1e. Ysgard. Rooms 15–22 (living quarters, barracks, armory, and training grounds).

1f. Nine Hells. Rooms 23–27 (living quarters, servants’ quarters).

1g. Abyss. Rooms 28–30 (living quarters, Styxdock).

1h. Astral Plane. Rooms 31–36 (magic laboratory, libraries, living quarters, portals to Limbo and Carceri).

1i. Elemental Plane of Water. Rooms 37–38 (changing rooms and bath).

2. Illusionist’s Study

This fancy study was originally built for a powerful illusionists, and programmed images of murals showing teeming cityscapes, rapid sunrises and sunsets, and massive battles cover the walls. The carved-ebony furniture is of the highest quality, and arcane manuscripts fill the low bookcases. Ivory busts and other bits of statuary sit on columns in the corners.

3. Umbra Suite

Much of the furniture in here is halfling-sized to accommodate the original occupant, but the bed is a massive oak and ebony structure, and a 10-foot-wide fireplace dominates the west wall. Because the Plane of Shadow is a sinister, black-and-white world, a fire in the fireplace adds light and casts weird shadows, but it doesn’t add much cheer. A door in the north wall leads to a small balcony with stairs down to the shadow landscape—a dark, mountainous wilderness.

4. Kitchen

Servants frequently come and go between the entry hall and this kitchen, which can handle meals for up 30 without difficulty. Food is stored in the pantry, but meals are generally delivered by servants to individual bedroom suites or in the dining hall on Elysium (see area 5).

Elysium Rooms

The natural beauty of the Blessed Fields of Elysium—brilliant green meadows, silver clouds, and flower-covered hills everywhere—makes it a natural place for entertaining. The banks of the River Oceanus, which flows from Elysium through the Beastlands, and Arborea, are nearby for citadel-dwellers who want to see more of the Upper Planes.

The citadel’s presence on Elysium is an alabaster palace with a transparent domed roof perched on the banks of Oceanus. Rolling hills and placid meadows dominate the landscape in every direction. From elsewhere on Elysium, the alabaster palace is hidden behind a veil of obscurity, making the citadel look like another flower-bedecked hillock.

Elysium Traits: Positive energy flows through Elysium, so every character on the plane gains fast healing 2. Nongood characters suffer a –2 penalty on all Wisdom-, Intelligence-, and Charisma-based checks.

Elysium is also such a joyful, satisfying place that it’s sometimes hard for visitors to leave. A nonoutsider on Elysium must make a Will saving throw (DC 10 + the number of consecutive weeks on Elysium). Failure indicates that the individual has fallen under the control of the plane and will never leave voluntarily.

5. Vista Room

Simple round oak tables provide seating for 30 in this fancy dining hall. A transparent dome (wall of force) allows views of the spectacular Elysian landscape, and servants can slide open panels on the walls to let fresh breezes in. A marble floor is kept clear for dancing, and the servants can quickly assemble a small stage for musicians, poets, or other performers.

6. Meadow Suite

This room has the simple, rough-hewn wood furniture favored by its original occupant, a ranger who preferred function to form. A grand balcony and large windows provide plenty to see, and kennels below the balcony are suitable for all manner of animal companions.

Note that Elysium’s entrapping nature makes the Meadow Suite a dangerous place to stay long-term. That’s why the citadel’s builders turned it over to the ranger, who wouldn’t be there for more than a few days at a time anyway. Of all the bedroom suites in the citadel, the Meadow Suite is clearly a better guest bedroom than the others.

7. Oceanus Dock

A series of stone steps leads down the riverbank to the River Oceanus, a gently flowing waterway that passes through Elysium and the Beastlands on its way to Arborea. At any one time, a wooden dock is home to 1d6 keelboats, galleys, and longships. The most common vessel is the citadel xebec (see sidebar).

At the end of the dock is a summoning stone that calls an avoral guardinal whenever someone approaches within 30 feet without first giving the command phrase: “Oceanus, brightest of rivers.”

[[start sidebar]]

Citadel Xebec

The Citadel of the Planes has six xebecs it uses to make trips through the Upper and Lower Planes (three for the River Oceanus and three for the River Styx), although it’s unusual for more than one or two to be sailing at any one given time.

The 70-foot-long xebec, distinguished by its sloping bow and stern, has an open top deck, three triangular sails, and a completely enclosed lower deck. A crew of 10 is sufficient for sailing, although an extra 20 rowers are necessary on planes where wind is a problem (and breezes are common along both Oceanus and Styx). Its magically hardened wooden hull is proof against even jagged rocks, and its smooth polished hull slips through the water almost effortlessly.

After 5 rounds of preparation, the crew can swing two of the masts sideways and raise magic sails that enable the xebec to fly, although slowly and ponderously. It takes a further 5 rounds to return the xebec to seaworthy state.

The xebec has +1 ballistas in cupolas fore and aft. Both regular ammunition and ballista bolts of lightning are plentiful.

Citadel Xebec: Spd 40 ft., fly 20 ft. (poor), 24 mph; Turn 90 degrees; Hull magically treated wood 6 in. thick; hardness 10; hit points 120; AC 4; Break DC 20; Crew 10; Cargo 20 tons; Cost 228,700 gp; Face 70 ft. by 30 ft.

[[end sidebar]]

Arborea Rooms

The citadel’s presence on the Olympian Glades of Arborea is a massive tree house constructed of living wood at the edge of a golden-grass clearing. The veil of obscurity hides the citadel behind layers of leaves and tangles of root and branch. From within, citadel denizens can enjoy the forest splendor and the thrill of riding through the sun-dappled glens and glades of Arborea.

Arborea Traits: The plane is mildly good aligned and mildly chaos aligned, so evil or lawful characters suffer a –2 penalty on all Charisma-based checks. Lawful evil characters suffer a –4 penalty.

8. Entry Platform

This three-walled room, carved from living wood and festooned with woven wreaths of leaves and branches, has portals leading to the Entry Hall on the Plane of Shadow and the Vista Hall on Elysium. Gently sloping rope bridges connect to the Oakleaf suite and the Botanists’ study.

9. Oakleaf Suite

This fancy bedroom suite features intricate, delicate wooden furniture and rough-fiber tapestries on the walls. Originally the home of a sun-cleric who adored the outdoors, this bedroom includes a small chapel and a rope elevator that connects the room with both the forest canopy and the ground below.

10. Botanists’ Study

This office is given over to botanical treatises on the bookshelves, specimen jars and work tables, and a hothouse designed to cultivate rare plants. Much of the roof is glassed over to allow the right amount of sunlight in. A rope elevator connects to the ground below.

11. Arborean Stables

Nestled among the roots of the living-wood tree that makes up this part of the citadel are the stables. This structure, sufficient for about a dozen Large steeds, features water that trickles into each stall through hollowed out root tendrils and succulent shoots that spring from the tree itself. About half the stalls have a stable of understanding effect, so the grooms can converse with their charges. The other stalls are usually reserved for mounts and animal companions who can speak on their own.

Plane of Fire Rooms

Nestled inside a volcano cone on the Elemental Plane of Fire is another bedroom suite and the citadel’s smithy. The veil of obscurity makes this part of the citadel (a torus that rings the lip of the volcano) appear to be just more basalt and magma. The views from inside the citadel show the magma of the volcano’s heart and the fiery sea that is the Elemental Plane of Fire.

Plane of Fire Traits: Almost everything on this plane is ablaze. Unprotected wood, paper, cloth, and other flammable materials catch fire immediately (although not if they’re protected within the citadel’s walls). Characters outside take 3d10 points of fire damage every round. Down in the magma below the citadel, it’s worse—the lava deals 20d6 points of damage each round.

Spells and spell-like abilities with the fire descriptor are both maximized and enlarged (as the relevant metamagic feats), but they don’t use up higher spell slots. Casters attempting spells and spell-like abilities that use or create water (including spells from the Water domain and spells that summon creatures with the water subtype) must succeed at a Spellcraft check (DC 15 + level of the spell) or have their spells fizzle.

The smoky atmosphere limits normal sight to a range of 120 feet, and darkvision doesn’t function. The constant crackling of the elemental flames provides a –2 circumstance penalty on all Listen checks.

12. Fire Entryway

Stepping into this room for the first time is startling, because the floor is a wall of force and below is the roiling magma of an elemental volcano. The ceiling is likewise merely transparent force, revealing angry, red-limned smoke clouds. The room is otherwise unadorned, with burnished steel walls interrupted only by two doors. One leads to the smithy, and the other leads to a bedroom suite where the citadel’s weapon master and armorer lives.

13. Citadel Smithy

This fancy smithy has everything a smith could want: the finest tools, plenty of room to work, and a black-marble forge lit by elemental fire itself. If the citadel is occupied, dozens of weapons, pieces of armor, and other bits of metalcraft sit at long work tables in various states of completion.

A stone of summoning in one corner summons a Large fire elemental. It will stand there for 2 rounds for someone to say in Ignan, “I, the smith of the citadel, beseech you.” If someone does, the elemental obeys commands for the next 9 rounds. The fire elemental attacks anyone in the smithy if the command phrase isn’t given within 2 rounds, or if it’s attacked.

14. Coal-Ember Suite

This fancy bedroom suite is decorated with arms and armor on every wall—and even the ceiling has swords, axes, and other melee weapons mounted on it. Most weapons are ceremonial and don’t have sharp edges, but others are of masterwork quality with embedded gems and jewelry flourishes. Depending on who owns the citadel, some may be magical. The metal furniture has gold-leaf trim in abundance. Porthole-style windows in the floor afford a view of the volcano crater, and skylights reveal the crimson glow of the sky, giving everything in the room a reddish tinge.

Ysgard Rooms

The plane known as the Heroic Domains of Ysgard is home to the citadel’s military wing, a small barracks and training complex suitable for small “palace guard” contingent. From time to time, the citadel has been host to larger military forces, but they generally camp outside the citadel; usually on Ysgard, which is unusually hospitable to soldiers.

Ysgard is a plane of floating “earthbergs”: giant flying mountains that drift past each other in midair. The citadel is a masonry-and-timber stockade in the center of a mesa on one of the smaller earthbergs. Around the stockade is the still-smoldering ruin of an age-old battlefield, and the citadel’s veil of obscurity makes the citadel look like more of the same: empty, smoking ground littered with broken weapons and pierced armor.

Ysgard Traits: Positive energy flows through Ysgard, so all characters here gain fast healing 2 as a supernatural ability. Even lost limbs will grow back given enough time on Ysgard. Furthermore, anyone slain on the battlefield surrounding the citadel rise anew the following morning as if a true resurrection spell had been cast on them. This makes this part of the citadel an ideal training ground for combat, because the soldiers can practice against each other with real weapons but without the risk that accompanies them.

The plane is also mildly chaos-aligned, so lawful creatures suffer a –2 penalty on all Charisma-based checks.

15. Hall of the High Ground

This simple wood-paneled room contains the portal to the Plane of Shadow, so it’s the first place most visitor see. A gold-filigree inscription above the door to the north reads in Common “We seize the high ground.” Along the wall are testaments to that credo: glass cases full of dirt collected from the battlefields of countless different planes. The soldiers here have a tradition of collecting some “high ground” from wherever they fight, and the accumulated soil collection here is as diverse as the planes themselves.

A set of iron double-doors leads out into the training yard, but this part of the citadel is otherwise unguarded. The citadel’s original builders figured the presence of the guard barracks was protection enough.

16. Warden’s Suite

This fancy bedroom suite is decorated in a martial theme, of course, with frescoes and oil paintings of battle scenes covering the walls. Hunting trophies stare down at visitors from high on the walls, and cases display various military medals and trophies. The most striking feature of the room is the lifelike mannequins that display the military uniforms of armies past and present from a dozen planes. The furniture is simple, unadorned wood, and creature comforts are minimal.

17. Map Room

No commander likes to be far from her maps, so this room was intentionally built near the Warden’s Suite. Shelves and cubbyholes cover the walls from floor to ceiling, each with a meticulously labeled map of an important battlefield, stronghold, or other feature of military interest. About half of the maps are of sites on the Material Plane, a quarter are useful sites on Ysgard for extended maneuvers, and the remaining quarter are maps of other Outer Planes. Some maps are covered with the arrows and symbols of military maneuver, telling the tale of an important battle in the universal language of generals. Others depict the terrain in great detail, identifying the slightest defensible rise or the least bit of cover.

18. Armory

Weapon and armor racks cover the walls of this room, and someone is almost always on duty sharpening blades or performing minor armor repairs (the citadel’s smith makes major repairs in the smithy). Along the far wall are large cabinets holding the officers’ weapons and armor—accumulated treasure from the many adventures of the adventurers who built the citadel. A trap-door leads into a basement where the citadel guard stores arrows, crossbow bolts, and other ammunition.

19–21. Barracks

The palace guard barracks are divided up into three buildings. The smaller barracks each hold 8 bunks and a small day room, while the larger, L-shaped barracks has 16 bunks and a spartan mess hall. Troopers tend to share bunks (one shift sleeps while the other trains), so the barracks complex can handle more than 60 soldiers. Depending on the force structure, the smaller barracks are sometimes assigned to special troop types or officers.

A wide ramp between the two smaller barracks leads through a portal to the stables on Arborea, so cavalry stationed on Ysgard has easy access to the steeds in the stables. A stairway along the south wall of the large barracks leads to the Abyss and the dock on the River Styx.

22. Training Field

This yard is the primary area for drills, inspections, and combat training. Because fallen warriors on Ysgard rise from their wounds the following morning, the soldiers practice against each other with real weapons. The yard is also large enough for calisthenics, marching in formation, and any of the countless disciplines that make up the soldier’s craft.

Because this part of the citadel is located on a sparsely populated earthberg on Ysgard, the citadel’s guard can go on extended maneuvers in the forests, fields, and mountains of the plane. Doing so isn’t entirely without risk, however—Ysgard may be the home of good-aligned deities, but many of its inhabitants are spoiling for a fight.

Hell Rooms

The citadel reaches into the second layer of Hell: the iron city of Dis. The citadel’s veil of obscurity makes it look like parts of other buildings in one of the hell-city’s warehouse districts, and only careful measurement of all the neighboring buildings would reveal that there’s “missing space” in the citadel’s city block.

The city of Dis is a place of red-hot iron—iron that forms the walls of the buildings and even the cobblestones on the streets. Smoke fills the air, and screams from captives held in subterranean prisons echo through the alleyways.

Inside the citadel, things are much cooler and quieter. The architecture is all white marble columns, and black ivy grows across almost every surface. The black ivy grows so fast that it visibly moves during a growth spurt, and the servants must constantly prune it back. No windows look out onto the city of Dis, and only a single set of double doors in area 27 (hidden by the veil of obscurity) connects the citadel to the plane it’s built on.

Hell Traits: The Plane of Hell is aligned with law and evil, so chaotic characters and good characters suffer a –2 penalty on all Charisma-based checks. Chaotic good characters suffer a –4 penalty on all Charisma-based checks.

23. Foyer

This room features marble statuary in alcoves on the walls and low benches placed so visitors can sit and admire the sculpture. Artistic appreciation is an acquired taste—all the sculptures depict either physical suffering or mental anguish. The servants mutter that the builders of the citadel put the statues in this foyer intentionally, to remind the hired help of their lot in life.

24. Dis Suite

This fancy bedroom suite is furnished in black marble that contrasts with the white of the walls. Only the bed has cushions that make any effort at comfort; everything else is hard and slightly warm to the touch.

Every vertical surface is covered with oil portraits from a dozen ages done in a hundred styles, but none smile and all stare straight ahead out of their picture frames. The ever-present black ivy that grows over every surface obscures some of the older ones.

25. Office of the Treasurer

This office handles the citadel’s purchasing and payroll, so it’s generally a bustling place. The treasurer and his servants purchase the citadel’s food, building materials, and other mundane goods at the marketplaces and bazaars in the city of Dis. (Because Dis is one of the most important mercantile centers on the Outer Planes, almost anything can be purchased here.)

Depending on the state of the citadel’s finances, there could be quite a lot of money here. Note that the owners guard their treasure with extraordinary care and effort.

26. Servant Quarters

Alcoves in these two rooms give the citadel’s maids, cooks, and other servants some measure of privacy. Each room has six alcoves, which houses enough servants to cover the requirements of the citadel’s other rooms. If guests or large events call for more help, the citadel’s owners generally use unseen servants and other magic to supplement the regular staff.

27. Vomitory

Amphitheater-style benches sit against the outside of the walls, and a small stage is available for performances (although most singers and musicians prefer the larger capacity, better acoustics, and more pleasant scenery in the Vista Room on Elysium). A set of double doors that give the room its name opens to the city of Dis.

A stone of summoning is mounted on the lintel over the door. Unless a visitor utters the phrase “it takes a wise man to bargain in Hell,” 1d3 barbazu appear and attack anyone coming through the door.

Abyss Rooms

The citadel has a minor presence in the Abyss—just a single bedroom suite and a dock on the river Styx. Because the top layer of the Abyss, the Plain of Infinite Portals, is a major battlefield, the citadel is placed out of the way. At one point, a minor channel of the River Styx drops into an underground channel for a mile or two. Carved out of the rock wall and camouflaged by the veil of obscurity, the citadel survives by escaping notice.

This part of the citadel is roughly hewn from the black bedrock of the Abyss itself. The floors are rough and cracked, and the ceilings curve upward from about 20 feet high at the walls to 30 feet at top of the vaults.

Abyss Traits: Lawful characters and good characters suffer a –2 penalty on all Charisma-based checks on the Abyss, because chaos and evil suffuse the plane. Lawful good characters suffer a –4 penalty.

28. Stairway Landing

This area has only three notable features. Irregular steps carved into the stone lead upward and north to the portal to Ysgard. A second set of steps ascends south to the Entry Hall on the Plane of Shadow.

A menhirlike stone of summoning calls forth a bebilith who attacks anyone who doesn’t give the phrase, “I long to forget the River Styx.”

29.CaveSuite

This fancy bedroom suite is decorated entirely by items looted from a dozen castle sieges and dungeon delves. No two pieces of furniture match, although all are of the highest quality. The arrangement is haphazard, with tapestries obscuring frescoes on the walls, coins, and jewelry strewn across the floor, and rich garments hanging from every chair corner and bedpost.

30. Dock

This dock is exactly like its counterpart in room 7, except that it squats alongside the River Styx, which connects to the Plane of Pandemonium downstream and Carceri, Hades, Gehenna, the Nine Hells, and Acheron upstream.

Astral Rooms

The Astral Plane is a bright gray haze in all directions, devoid of features. The citadel’s astral wing is a gray stone jewel that hangs in the misty void, its many facets gleaming. It only gleams to those who pierce the veil of obscurity. Anyone else sees only more of the bright haze.

The interior of the astral rooms in the citadel is dark-paneled wood and white stucco ceilings. It’s unusually quiet in these well-insulated rooms, so the citadel’s spellcasters can research in the libraries and experiment in the laboratory without distraction.

Astral Traits: The Astral Plane is beyond the reach of the ravages of time. Age hunger, thirst, poison, and natural healing don’t function here, although magical healing functions normally. There’s no gravity on the Astral Plane, although the inside of the citadel has normal gravity.

The Astral Plane is also a place where magic comes easily. All spells and spell-like abilities may be employed as if they had been improved by the Quicken Spell feat, although the spells don’t use higher spell slots. Characters can still use only one quickened spell per round.

31. Astral Entrance

This room contains the portal to the Entry Hall on the Plane of Shadow. Large chalkboards along the walls are covered with experiment schedules, messages from one spellcaster to another, and half-completed magical formulae and diagrams.

32. Blue Library

This fancy library, named for the inky blue ceiling painting of a starry night, has a large collection of books on arcana, the planes, and religion. Desks and study carrels are scattered across the floor, and ladders on sliding rails allow easy access to the thousands of books here. A librarian is always on staff here to help researchers find a particular volume.

33. Violet Library

This room is exactly like room 32 except that the ceiling painting is of a canopy of grape vines and the books cover the topics of geography, history, and nobility. The geography books are sometimes missing because they have been borrowed by citadel guards. The missing books can usually be found in the Map Room (17).

34. Magic Laboratory

This room has all the tables, grimoires, rare spell components, and other trappings you would expect from any magic laboratory. The hexagonal room is dominated by four inward-pointing engraved circles of protection in the center of the floor—one each for good, evil, law, and chaos. These circles provide a measure of protection during dangerous summonings, especially planar bindings.

Those who look through the ceiling skylight see eruptions of flame, crashing waves of water, tornadoes of air, and massive chunks of earth all in an ever-changing chaotic boil. The “skylight” is actually a one-way portal to the Plane of Limbo. Not only is it visually impressive, it provides a quick way to safely dispose of magical experiments gone awry.

35. Heart Suite

The walls, ceiling, and floor of this fancy bedroom suite look vaguely organic and are warm to the touch, almost as if the room were made of skin over muscle. The furniture likewise is molded into the floor and seems to be a part of the room. Anyone who succeeds at a DC 20 Listen check can hear a faint throbbing—like a heart beating

It’s actually a permanent image—the room isn’t alive. The wizard who originally lived in this suite wanted a décor that would simultaneously comfort her while unsettling her visitors.

A stairway leads down to the arcanist’s study.

36. Arcanist’s Study

This room is almost a miniature version of the magic laboratory, although it lacks some of the more impressive pieces of arcane equipment, the engraved circles, and the portal to Limbo. It’s a more comfortable place, with overstuffed furniture and even a pull-out bed.

A stairway descends to a portal to Carceri.

Plane of Water Rooms

The Elemental Plane of Water is an unending ocean without surface or floor, so it’s the perfect place to put a luxurious bath. The citadel is a simple wooden chamber attached to a large force-bubble in a particularly warm stretch of elemental water. The veil of obscurity is simply haziness added to the water to obscure the room and any bathers from the denizens of the plane.

Elemental Plane of Water Traits: The Plane of Water doesn’t have normal gravity; the inhabitants of the plane can rise and sink at their swim speed as they see fit.

Spells and spell-like abilities that use or create water are both extended and enlarged, as if the relevant metamagic feats were used, although they don’t use higher spell slots. It’s hard to employ magic fire on this plane. Spellcasters must succeed at a Spellcraft check (DC 15 + level of the spell) to cast spells with the fire descriptor. Creatures with the fire subtype are very uncomfortable, and those actually made of fire (such as fire elementals) take 1d10 points of damage per round spent on the Elemental Plane of Water.

37. Changing Rooms

This room, which contains the portal to the Plane of Shadow, has a number of small changing alcoves and a door to the top of the Bath Sphere.

38. Bath Sphere

This room is a vast bubble of force with a door near the top where the bathers enter and a hole in the bottom that lets fresh water in. The water is pleasantly warm, and a chamber of airy water throughout the sphere means that nonaquatic bathers can swim throughout the inside of the globe without worrying about drowning. The servants periodically feed small tropical fish in the bath, and vast schools of colorful fish sometimes give bathers something to watch as they relax in the hot water.

Carceri Rooms

The Tarterian Depths of Carceri serve as the prison of the multiverse, so there’s no better place for the citadel to have its prison cells and torture chamber. The citadel is a self-contained cave carved into the sixth layer of the plane, Agathys, a sphere of black ice.

Carceri Traits: Carceri is evil-aligned, so good characters suffer a –2 penalty on all Charisma-based checks. The layer of Agathys has negative energy coursing through it, so living characters take 1d6 points of damage each round. The citadel’s prisoners only survive because the shackles provide negative energy protection to those they imprison. Escaping from one’s bonds is a mixed blessing at best.

These rooms are all bitterly cold, and the walls, ceilings, and floors all have the crystalline sparkle of black ice. Furniture is minimal, because no one tarries here overlong—other than the captives, of course.

39. Torture Chamber

The stairway descending from the portal to the Astral Plane ends in this irregular chamber full of the iron maidens, racks, and other implements of the torturer’s trade.

40. Prison

Ten sets of shackles are strung along the walls of this prison. These shackles grant negative energy protection to any creature wearing them (though they only function when set into a wall or other structure). Prisoners who spend more than one day in this place find themselves trapped up to their waist in a chunk of black ice (hardness 10, 480 hit points, break DC 57). The prison can handle ten captives at a time.