The Sunless Citadel

Bruce R. Cordell

Credits

Editor:Miranda Horner

Creative Director: Ed Stark

Art Director: Dawn Murin

Cover Illustration: Todd Lockwood

Interior Illustrations: Dennis Cramer

Cartography: Todd Gamble

Typography: Angelika Lokotz

Graphic Design: Sean Glenn, Sherry Floyd

Project Managers: Larry Weiner, Josh Fischer

Production Manager: Chas DeLong

Playtesters: Jason Carl, Andy Collins, Monte Cook, Jesse Decker, Andrew Finch, Chris Galvin, Dave Gross,

Eric Haddock, Miranda Horner, Gwendolyn Kestrel, Bryan Kinsella, Kevin Kukas, Viet Nguyen, Dave Noonan,

Chris Perkins, Jon Pickens, John D. Rateliff, Rob Stewart, Jeff Quick, John Rateliff, Marc Russell, Ed Stark,

BarbaraWalker, Jennifer Clarke Wilkes, Johnny Wilson, Dennis Worrell, and the gang at ConSpiracy.

Based on the original DUNGEONS RAGONS® rules created by Gary Gygax and Dave Arneson,

Preparation

and the new DUNGEONS RAGONS® game designed by Jonathan Tweet, Monte Cook, Skip Williams,

Richard Baker, and Peter Adkison.

U.S., CANADA, EUROPEAN HEADQUARTERS

ASIA, PACIFIC, & LATIN AMERICA Wizards of the Coast, Belgium

Wizards of the Coast, Inc. P.B. 2031

P.O. Box 707 2600 Berchem

Renton WA 98057-0707 Belgium

(Questions?) 1-800-324-6496 +32-70-23-32-77

DUNGEONS & DRAGONS, D&D, DRAGON, DUNGEON MASTER, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc.

All Wizards of the Coast characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by St. Martin’s Press.

Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors.

This material is protected under the copyright laws of the United States of America.

Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2000 Wizards of the Coast, Inc. Made in the U.S.A.

Visit our website at www.wizards.com/dnd


Introduction

“All things roll here: horrors of midnights,

Campaigns of a lost year,

Dungeons disturbed, and groves of lights;

Echoing on these shores, still clear,

Dead ecstasies of questing knights—

Yet how the wind revives us here!”

—Arthur Rimbaud

The Sunless Citadel is a DUNGEONS & DRAGONS® adventure suitable for four 1st-level player characters. Player characters (PCs) who survive the entire adventure should advance through 2nd level to 3rd level before the finale.

Encounter Levels: The Sunless Citadel also accommodates parties of more than four 1st-level players, and it can handle parties of 2nd and possibly even 3rd level who do not mind an initial bit of easy going. That means a group of PCs of more than four players or those who begin the adventure at 2nd or even 3rd level require less time to recover between encounters. It also means that the Dungeon

Master (DM) must either divide the total available experience point (XP) awards among more people or award higher-level characters less XP per encounter than what a 1st-level party would gain in the same encounter. When the PCs achieve sufficient XP to advance to their next level, allow them to advance during the course of the adventure. In fact, PCs should advance to 2nd and possibly to 3rd level while adventuring in order to adequately face the final challenges of the module.


PREPARATION

You, the DM, should have a copy of the Player’s Handbook and the DUNGEON MASTER’s Guide. A copy of the Monster Manual is also useful.

Text that appears in shaded boxes is player information, which you can read aloud or paraphrase to players when appropriate. Sidebars contain important information for the DM. More often than not, DMs can find abbreviated monster statistics with each encounter. Full monster statistics appear in alphabetical order in the appendix. One of the responsibilities of the DM is to review these statistics before the game starts so as to refresh his or her memory of the more distinctive characteristics of the creatures.

Individual encounters possess an overall rating called the encounter level (EL), if appropriate. The encounter level is not necessarily a tool to calculate total experience points for each encounter. The concept of encounter level is important only as a point of information, allowing you to gauge the strength of a specific encounter at a glance. To calculate experience for a given encounter, refer to the challenge rating provided for each monster in the appendix. Cross-reference the challenge rating of a given monster with the party’s average character level on the Single Monster Challenge Rating table (DUNGEON MASTER’S Guide, Ch. 7), then multiply that number by the number of monsters dealt with by the PCs for the total experience award. The total experience award is then divided by the number of PCs (and possibly NPC party members) who were present at the beginning of the encounter.

Before the game begins, DMs may wish to review the rules on light sources in Chapter 9 of the Player’s Handbook, reread the section on setting up the game in the DUNGEON MASTER’S Guide, and review the combat rules.


ADVENTURE BACKGROUND

The PCs are not initially privy to the background information, but they may learn it during the adventure. This adventure involves a once-proud fortress that fell into the earth in an age long past. Rechristened the Sunless

Citadel, its echoing, broken halls now house nefarious races and malign creatures. Evil has taken root at the citadel’s core, which is deep within a subterranean garden of blighted foliage. Here a terrible tree and its dark shepherd plot in darkness.

The tree, called the Gulthias Tree, is shepherded by a twisted druid, Belak the Outcast. Belak was drawn to the buried citadel twelve years ago, following stories of oddly enchanted fruit to their source. The druid found

an age-old fortress pulled below the earth by some past magically invoked devastation. With the ancient inhabitants long dispersed, vile and opportunistic creatures common to lightless dungeons infested the subterranean ruins. But at the old fortress’s core, Belak the Outcast stumbled upon the Twilight Grove. He discovered at the grove’s heart the Gulthias Tree, which sprouted from a wooden stake used to slay an ancient vampire.

Upon the Gulthias Tree, magical fruit extrudes forth.: A single perfect ruby-red apple ripens at the summer solstice, and a single albino apple ripens at the winter solstice. The midsummer fruit grants vigor, health, and life, while the midwinter fruit steals the same. In the years since Belak’s arrival, the enchanted fruit has enjoyed wider dispersal in the surrounding lands, promoting good and ill. But the seed of either fruit, if allowed to sprout, brings forth only ill: Vaguely humanoid and evilly animated stick bundles known as twig blights eventually spring forth.


ADVENTURE SYNOPSIS

The Sunless Citadel is a site-based adventure. Player characters discover that rumors of a sunken fortress are true. Heroes deal with monstrous threats and ancient traps, dire vermin and mysterious twig blights, as well as warring kobold and goblin tribes.

Oakhurst: The PCs may occasionally retreat to a nearby small town to recuperate and replenish supplies.

Kobolds: It’s possible that diplomatic heroes can avoid strife with the kobolds and strike a bargain with them, but only if the heroes agree to retrieve a lost “pet” for the kobold leader.

Goblins: The adventurers have less luck dealing peacefully with the goblins, who feel confident of their strength and prove unwilling to negotiate.

The Hidden Grove and Environs: Eventually, the daring heroes discover the lower levels of the Citadel, and the Twilight Grove. There, PCs learn the truth of the enchanted fruit. They also must confront and defeat Belak the Outcast and the Gulthias Tree if they hope to win free and feel the light of day again.


CHARACTER HOOKS

Player characters can find the Sunless Citadel within a remote and lonely ravine in any number of campaign settings. Refer to the Overland Map on the inside front cover. The PCs can be drawn to the dungeon via the following methods (which are mutually compatible).

Relate the information immediately below to the players as necessary to get them interested in journeying to the dungeon site. Or, you can photocopy the hooks described below, cut them out, and hand one to each of your players (give the same hook to two or more characters if necessary).

Simple Adventuring: You are eager to make a name for yourself. The legend of the Sunless Citadel is well known locally, and stories indicate it is a perfect site for heroes intent on discovery, glory, and treasure!

Contracted: Another party of adventurers, locally based, delved into the Sunless Citadel a month past. They were never seen again. Two human members of that ill-fated adventuring party were brother and sister, Talgen Hucrele (a fighter) and Sharwyn Hucrele (a wizard). They were part of an important merchant family based in the town of Oakhurst. Kerowyn Hucrele, the matriarch of the family, offers salvage rights to you and your team if you can find and return with the two lost members of her family—or at least return the gold signet rings worn by the missing brother and sister. She also offers a reward of 125 gp per signet ring, per PC. If the PCs bring back the Hucreles in good shape (of good mind and body), she offers to double the reward.

Solving a Mystery: The goblin tribe infesting the nearby ruins (called the Sunless Citadel, though no one knows why) ransoms a single piece of magical fruit to the highest bidder in Oakhurst once every midsummer. They’ve been doing this for the last twelve years. Usually, the fruit sells for around 50 gp, which is all the townspeople can bring themselves to pay a goblin. The fruit, apparently an apple of perfect hue, heals those who suffer from any disease or other ailment. They sometimes plant the seeds at the center of each fruit, hoping to engender an enchanted apple tree. When the seeds germinate in their proper season, they produce a twiggy mass of twisted sapling stems. Not too long after the saplings reach 2 feet in height, they are stolen—every time. The townsfolk assume that the jealous goblins send out thieves to ensure their monopoly of enchanted fruit. You are interested in piercing the mystery associated with how wretched goblins could ever possess such a wonder, and how they steal every sprouting sapling grown from the enchanted fruit’s seed. Moreover, you wish to find this rumored tree of healing, hoping to heal an ailing friend or relative.


RUMORS HEARD IN OAKHURST

Player characters can discover the following additional pieces of information either through a Gather Information check, where they spend some time in the local tavern (DC 10), or via roleplaying:

• The Old Road ran right past the nearby ruins (the Sunless Citadel), but fell into disuse because of goblin banditry. No one knows for sure what the Sunless Citadel once was, but old legends hint that it served as the retreat of an ancient dragon cult.

• The Old Road also skirts the Ashen Plain, a lifeless land. Player characters who succeed at a Knowledge check (history, geography, or local, DC 12), or ask someone in Oakhurst know that the desolation is attributed to the ancient rampage of a dragon named Ashardalon.

• Cattleherders don’t graze their stock too far afield these days. They’re frightened by stories of new monsters that maraud by night. No one has seen these creatures, nor do they leave a discernible trail; however, cattle and people who have been caught out alone have been found dead the next day, pierced by dozens of needlelike claws.

• The missing adventurers include a fighter (Talgen), a wizard (Sharwyn), a paladin of Pelor (Sir Braford), and a ranger (Karakas). Sir Braford was not a local, and he had a magic sword called Shatterspike.

• Sometimes the goblins offer another apple at midwinter. This apple is corpse-white and utterly poisonous, even to the mere touch of the skin. No samples of either type of apple remain anywhere near Oakhurst.

• Garon, the barkeep of the Ol’ Boar Inn, remembers the last time anyone, aside from Talgen and Sharwyn, asked questions about the Sunless Citadel. About thirteen years ago, a grim man named Belak stopped by, and he had a very large pet tree frog.


TIME OF YEAR

If you would like the PCs to have the opportunity to find either a midsummer or midwinter fruit, begin the adventure a few weeks before either the summer or winter solstice. Apart from making a piece of fruit available on the Gulthias Tree, choosing a season also provides you with additional details to relate to the PCs, which enhances the adventure. If you choose summer, the hills are lush with growth, though the heat sometimes grows oppressive. If the PCs embark during the winter, temperatures hover just above freezing by day and plunge below it at night. The PCs will need heavy winter clothes. Snow and wind conspire to create massive drifts across the Old Road.


DARKNESS

Remember that many of the areas in the dungeon are completely dark until the PCs bring a torch or other light source to bear. Creatures with darkvision, such as dwarves, can see without a light source to a distance of 60 feet in all directions. But, many PCs do not have darkvision, and must resort to artificial light. Creatures with low light vision can see twice as far as noted below.

Light Source | Light | Duration
Candle | 5-ft. radius | 1 hour
Common lamp | 15-ft radius | 6 hours/oil pint
Bullseye lantern | 60-ft cone | 6 hours/oil pint
Torch | 20-ft. radius | 6 hours/oil pint
Sunrod | 30-ft. radius | 6 hours
Light | 20-ft. radius | 10 minutes
Continual flame | 20 ft. radius | Permanent


MAPPING

It is difficult to keep track of all the corridors, turns, areas, and other features of a dungeon setting, and the player characters could soon get turned around without a map. Ask for a volunteer to be the party mapper. It’s the mapper’s job to listen carefully to your description of each area, noting its size and exits, and to record that information on a scratch sheet or graph paper.


MARCHING ORDER

Ask the players to tell you in what order their characters generally walk down corridors. This information lets you know generally where each character is with respect to each other, which is important if the PCs are suddenly attacked or if you need to determine who walks into a trap first.


The Small Town of Oakhurst

The community closest to the dungeon is a small town called Oakhurst (or a name more appropriate to the DM’s campaign); see the Oakhurst Map for the town center. The small town follows the rules noted for a town of its size in the DUNGEON MASTER’s Guide in Chapter 4.

Oakhurst (small town):

Conventional

AL: NG

1,000 gp limit

Assets 45,000 gp

Population 901; Mixed (human 79, halfling 9, elf 5, dwarf 3, gnome 2, half-elf 1, half-orc 1).

Authority Figures:

Mayor - Vurnor Leng, male human Ari7.

Important Characters:

Kerowyn Hucrele, female human Com6 (merchant)

Dem “Corkie” Nackle, female gnome Clr4 (Pelor/healer)

Felosial, female half-elf War3 (constable)

Ben, Lu, Jym, and Roda, male and female humans War4 (deputies)

Rurik Lutgehr, male dwarf Exp3 (blacksmith)

Garon, male human Exp3 (“Ol’ Boar Inn” barkeep).

Others:

Town guards, War2 (12)

Exp3 (8)

Rog3 (2)

Rgr2 (1)

Com1 (782).

Notes: The saplings growing at the edge of town go missing, possibly during the PCs very next visit to Oakhurst. Unbeknownst to the villagers, the saplings animate as twig blights in the dark of night, and

they scuttle off on their own, continuing their slow colonization of the surface. See the description for twig blights in the appendix.


The Citadel and Environs

“See the old Dragon from his throne Sink with enormous ruin down!”

—Hymn

Once the player characters are ready to leave Oakhurst, the adventure truly begins.

The overgrown Old Road winds through rocky downs, near stands of old-growth oak, and past 1d4 abandoned farm shacks. The lonely road is empty of all travelers except for the PCs. The distance between Oakhurst and the Sunless Citadel, via the Old Road, is seven miles. This distance requires half a day of walking for creatures with a speed of 20 (or a quarter of a day for those with a

speed of 30). Mounted PCs can cover the distance in a few hours. Player characters who strike off overland, eschewing the road, discover that the rough downs slow travel sufficiently that the trip takes twice as long.

Creatures (EL 2/3): Should the PCs travel or camp by night anywhere between Oakhurst and the Sunless Citadel, they stand a 60% chance per night of falling under attack by a pair of twig blights! If defeated, the blights appear to be loose bundles of snapped and broken twigs.

Twig Blights (2): hp 5 each.

Tactics: The twig blights attack under cover of night and from surrounding foliage (if any). They sound like wind blowing through dry leaves as they shuffle forward. Player characters without a light

source or the ability to see in the darkness have a –3 penalty to all attack rolls (the moon and stars shed some light). See the appendix for more information on this new monster.


0

0. Dark Ravine

Player characters who arrive during daylight hours have a good view of the site, which is depicted on the Sunless Citadel Cutaway Map. If they arrive in the darkness of night, the player characters see only what their light sources (and vision capabilities) allow.

The Old Road passes to the east of a narrow ravine. At the road’s closest approach to the cleft, several broken pillars jut from the earth where the ravine widens and opens into something more akin to a

deep, but narrow, canyon. Two of the pillars stand straight, but most of them lean against the sloped earth. Others are broken, and several have apparently fallen into the darkness-shrouded depths. A

few similar pillars are visible on the opposite side of the ravine.

The ravine runs for several miles in either direction, with an average depth and width of 30 feet. At the point where it most closely intersects the Old Road, it widens to 40 feet. It also plunges much deeper into the earth near the pillars described above. See the Sunless Citadel Cutaway Map.

If the PCs investigate the area, they discover that the pillars are generally worn and broken, and graffiti in the Dwarven alphabet covers most of them. Characters who know Goblin (after translating the letters from Dwarven) recognize the inscriptions as warnings and threats against potential trespassers. A successful Search check (DC 13) reveals that the area in and around the pillars has hosted countless small campfires—some of them recent (about a month ago). However, someone went to some effort to hide the evidence of the camps from casual scrutiny.

Anyone standing next to the ravine immediately notes a sturdy knotted rope tied to one of the leaning pillars. The rope hangs down into the darkness below. Judging by its good condition, the rope couldn’t have been tied there any longer than two or three weeks ago. Player characters can also see older and weathered hand- and footholds carved into the cliff face. These are goblin-carved.

Descending: Player characters can easily climb down the knotted rope (Climb check DC 0), using the wall to brace themselves. They descend 50 feet to the citadel foyer (area 2). Attempts to climb down the naked rock using the carved hand- and footholds are more difficult (Climb check DC 10). A failed Climb check indicates that a clumsy climber falls from a height of 25 feet. The fall inflicts 2d6 points of damage.

In addition, you should note whether the player characters take extra care to move quietly. Allow those who want to move quietly to make a Move Silently check (opposed by the rats). Make a note of which character first hits the ledge (area 1) by falling or without being quiet about it.


1

1. Ledge

The ledge is shown on the Sunless Citadel Cutaway Map.

A sandy ledge overlooks a subterranean gulf of darkness to the west. The ledge is wide but rough. Sand, rocky debris, and the bones of small animals cover it. A roughly hewn stairwell zigs and zags down the side of the ledge, descending into darkness.

Even PCs with darkvision cannot see the far wall of the chasm, which is 250 feet to the west, nor the bottom of the subterranean vault, which is 80 feet below. After PCs deal with the monsters, they can search the ledge at their leisure. A successful Search check (DC 13) reveals foot-prints not made by the PCs (they belong to the previous party). The footprints head down the stairs. Extraordinarily large rat prints are likewise abundant. The search also reveals an old ring of stones that contains (and is covered by) the accumulated ash of hundreds of fires, though no fire has been lit here for a few

years. The ashes hide rough-hewn spear tips of goblin manufacture and small animal bones from past meals.

Creatures (EL 1): Drawn by the occasional surface animal that accidentally falls into the ravine, three dire rats are sniffing around the rubble. They hide amid the debris at the first scent of PCs above. A dire

rat looks like a more feral, 3-foot-long version of a normal rat.

Tactics: Dire rats attack the first PC down the rope who fell or didn’t move silently. The dire rats may gain a surprise partial action due to their initially hidden position, and they use these partial actions to close the distance between themselves and their target. The rats attempt to flank the PC, which means that while one rat moves to attack, a fellow rat moves directly opposite the first rat. Both rats gain a +2 bonus to their attack rolls against the enemy when flanking. Creatures who fall off the ledge take a lethal 8d6 points of damage.

Dire Rats (3): hp 6, 4, 3.


2

2. Switchback Stairs

The 5-foot-wide stairs, shown on the Sunless Citadel Cutaway Map and on the Fortress Level Map, are not particularly well made. However, they are not dangerous to any except those who move at a run, which requires a Balance check (DC 13) to avoid falling off at each switchback. Likewise, a melee combat on the stairs could potentially pitch off the stairs any creature who takes a hit for 5 or more points of damage and fails a Balance check (DC 10). Three switchbacks are on the stairs, each of which opens onto a small landing. A fall from the first, second, or third switchback plummets victims to area 3 for 6d6, 4d6, or 2d6 points of damage, respectively. The second and third landing allows those with darkvision a view of the area below.

At the edge of sight, a fortress top emerges from the darkness. The subterranean citadel, though impressive, seems long forgotten, if the lightless windows, cracked crenellations, and leaning towers are any indication. All is quiet, though a cold breeze blows up from below, bringing with it the scent of dust and a faint trace of rot.

The stairs on this switchback lead up to area 1, and down to area 3, as shown on the Fortress Level Map.


3

3. Crumbled Courtyard

The narrow stairs empty into a small courtyard, apparently the top of what was once a crenellated battlement. The buried citadel has sunk so far into the earth that the battlement is now level with the surrounding cavern floor. The floor stretches away to the north and south, and it is apparently composed of a layer of treacherous, crumbled masonry, which reaches to an unknown depth. To the west looms the surviving structure of what must be the Sunless Citadel. A tower stands on the west side of the courtyard.

The stone courtyard, surrounded by crumbled masonry, contains a trap and a wooden door.

Surrounding Masonry Debris: The expanse of crumbled masonry surrounds the entire citadel, as shown on the Fortress Level Map. Player characters attempting to cross it immediately note its unsteadiness. Small characters may plunge down into its unsteady core. Rats and similar creatures can make their way through the rubble unimpeded, but at only 25% of their normal speed. Player characters who press forward despite the dictates of common sense must make a Balance check (DC 15) for each 10 feet of rubble traversed. A failed check indicates a slab of masonry below the PC shifts, dumping that PC into a debris-lined cavity. Climbing back out requires a successful Climb check (DC 15)—a failure dumps the PC back into the cavity. Every time a PC falls into a cavity, the noise is 10% likely to draw one dire rat from the dozens that infest the rubble field. Attracted dire rats, who have no problem squirming through the rubble, attack any PCs still standing on the stable courtyard 3 rounds later,

possibly gaining surprise. You can allow PCs to make Listen or Spot checks to see if they notice the rats coming through the rubble.

Trap (EL 1/2): A trapdoor in front of the door leading to area 4 hides a pit trap. A 1-foot-wide catwalk allows safe access to the door, for those who know of the trap. Dwarves and rogues have a chance to find the trap before setting it off.

Trapdoor Pit: CR 1/2; 10 ft. deep (1d6); Reflex save negates (DC 16); Search (DC 21); Disable Device (DC 20).

A spring on the trap resets it 3d6 rounds after it is sprung. It contains two long-dead and skeletal goblins, one goblin dead for about a day, and one live dire rat. The rat slipped into the pit to feed on the fresh goblin, but it was caught when the trap reset. If searched, the “freshest” goblin possesses 23 sp and 4 gp in a hide belt pouch.

Creature (EL 1/3): The dire rat immediately attacks anyone who falls (and remains conscious) or enters the pit. Or, the dire rat can climb out of the opened pit and attack PCs reluctant to enter.

Dire Rat (1): hp 7.


4

4. Tower Shell

This circular area is cobbled with cracked granite, upon which sprawl four goblins, all apparently slain in combat. One stands with its back against the western wall, the killing spear still skewering it and holding it upright. Three wooden doors lead off from this the area. Above, a hollow tower of loose masonry reaches 30 feet, but the intervening floors and stairs are gone, except for a couple of crumbled ledges.

Investigation reveals that the four goblin bodies are about a month dead, though rats have gnawed at them. The bodies are looted of all valuables, though each goblin possesses a short sword. If someone removes the spear pinning the goblin to the wall, the body slumps to reveal deep-set and impressive runes in the wall. Those who know the Draconic language can read “Ashardalon.”

One trapped secret door leads off this area (see area 5).


5

5. Secret Pocket

Player characters can access the secret pocket chamber only through a secret door, which they must find with a successful Search check (DC 16). As always, elves gain an automatic Search check if they pass within 5 feet of a secret door. The secret door is trapped with a needle trap; luckily the poison has evaporated, and the needle inflicts only 1 point of damage on its victims.

Needle Trap: CR n/a; Needle (1 point of damage); Reflex save negates (DC 16); Search (DC 21); Disable Device (DC 20).

This pocket chamber is damp and cold. The skeletons of three long-dead archers slump against rubble-filled arrow slits along the east and south wall.

These archers date back to the time before the citadel plunged below the earth. Unfortunately, the violence of that act killed all three, at the same time instilling in them the seed of unlife. The arrow slits they once commanded are now buried below the heaped rubble field outside the fortress. No goblin or other monster has discovered this niche since. If a PC enters the chamber, the skeletons animate.

Creatures (EL 1): The skeletons are animate (pinpoints of red fire kindle in their eye sockets as they rise), though they lie quiescent until disturbed. Though they carry the trappings of archery, they eschew this weaponry in favor of their skeletal claws. If the player characters defeat the skeletons, they can discover 2d10 sp, 1d10 gp, and one +1 bolt upon each of their vanquished foes.

Tactics: When they animate, one or more skeletons slip into area 4 to make room for the investigating PC in this pocket chamber. The skeletons still in the room attack the remaining PC, while the expelled skeleton attacks any PCs still in area 4. Remember that both PCs and monsters can move through squares occupied by their allies (thus allowing the skeletons to exit the chamber if necessary, should any space remain clear outside the room). At the same time, you should be aware of any attacks of opportunity that may become available as both player characters and their foes move around.

Skeletons (3): hp 9 each.


6

6. Old Approach

The masonry walls of this 20-foot wide hall are in poor repair. The far end is especially bad, as it has completely collapsed, filling the southern section with rubble. The western wall is in much better shape than the other walls, and it holds a stone door with a rearing dragon carved in relief upon it. The door contains a single keyhole, which is situated in the rearing dragon’s open mouth.

The stone door on the western wall features a relief sculpture of stylistically carved dragons in flight. It is securely closed and locked; see area 7 for more details.

Creatures (EL 1/3): A dire rat hides in the rubble (Spot check DC 25). The rubble serves as a convenient pathway into and out of many rooms from the exterior rubble field. The rat attacks anyone who

moves to within 5 feet of the edge of the rubble or anyone who is left alone in this area. Player characters who notice the dire rat while it still hides in the rubble and attempt to peg it with a melee weapon

find themselves hindered by the one-quarter cover enjoyed by the rat, giving it a +2 bonus to AC and +1 bonus to Reflex saves.

Dire Rat (1): hp 6.


7

7. Gallery of Forlorn Notes

As mentioned in area 6, the door connecting the gallery to the old approach is carved of stone. The door had arcane lock cast upon it, and it may be opened only in the following ways: by a knock spell, by the original caster (unlikely), by a successful Strength check (DC 36), or by the proper key. The key, which is an enchanted item with a permanent knock spell specific to the gallery door, lies in area 21. (For as long as the key is in the door, the lock opens both physically and magically. The key cannot be used elsewhere in this manner.) This is the PCs’ best shot at gaining entry. Once unlocked, this door opens easily.

As the door to the gallery opens, a hissing noise and a puff of dust around the door indicates that the chamber has been sealed for ages.

The dust of ages, long undisturbed, covers every surface in this large gallery. Three alcoves are on the north wall, and one is located in the south wall. Each alcove contains a dust-covered stone pedestal with a fist-sized crystalline globe upon it. Although the globes in the northern alcoves lie cracked and dark, the globe in the southern alcove glows with a soft blue light. Faint tinkling notes spring forth from it.

No goblin or other intruder has accessed this chamber or those beyond it since the citadel slid into the earth. The PCs who note the inch-thick dust layer, undisturbed, easily realize the situation. The stale air points to similar conclusions.

Trap: The lit globe begins to play loudly when any PC moves to a position within 5 feet of it. For 5 minutes, brooding music swells within the area and 20 feet into any adjacent area whose door is open. Everyone present must succeed at a Will saving throw (DC 18) every 10 rounds or move at full speed to area 3. Player characters who block their ears gain a +2 bonus to their save; muffling the globe with cloth grants a +1 bonus to everyone’s save. Those affected attack anything that hinders them, whether it’s another creature or a barrier of some type. Once reaching area 3 (or after 3 rounds of attempting to reach area 3), affected PCs stand and stop up their ears for 10 rounds, after which the effects fade. If someone attempts to smash the globe (hardness 4, hp 10), then and only then does the effect end. Bards can attempt to use their countersong ability (see the Player’s Handbook for specifics on using this ability). If physically handled, the globe blares out its music twice as loud, requiring another Will saving throw (DC 23) every round instead of every 10 rounds. Any attempt to stifle or magically silence the globe reduces its area of effect to a 10-foot radius, but no smaller. Removing the globe from this chamber renders it powerless.


8

8. Pressure Plate

The air is stale in this 20-foot-long corridor, which leads to another closed stone door.

Trap (EL 1/2): Each time any weight is placed on the 10-foot-square section labeled on the map with a trap symbol, a mechanical pressure plate triggers a trap. An arrow fires from above the western door at a random PC in this room, if any. Each distinct step triggers another arrow shot.

Arrow Trap: CR 1/2; +5 ranged (1d6/x3 crit); Search (DC 21); Disable Device (DC 20).


9

9. The Dragon’s Riddle

Dust fills this hall like a layer of gray snow. In the rounded northern end of the chamber, you see a sculpture of a dragon carved from red-veined white marble.

The player characters can find the secret door in the chamber on a Search check (DC 20). The secret door opens, even if not previously found, only if the proper conditions are fulfilled. Open Lock checks, knock, and attempts to force open the door fail to overcome this magically protected portal. The condition for opening the secret door is an audible answer in any language to the riddle posed by the dust-laden sculpture in the northern curve. Once opened, this portal remains so for 10 rounds before closing (unless spiked open). The player characters can open the secret door from the western side with a push.

Riddle: The statue stands 10 feet tall, depicting a coiled dragon. Should any animate creature move to within 5 feet of the sculpture, a permanent magic mouth causes the dragon to speak in Common (to viewers, it seems the stone jaws are actually speaking). The dragon’s riddle is as follows:

We come at night without being fetched;

We disappear by day without being stolen.

Answer: stars


10

10. Honor Guard

Dust cloaks the 20-foot-wide hall. Three narrow alcoves line both the north and south wall. Each alcove holds a humanoid figure carved of red-veined white marble, except for the southwest alcove, which

is empty. The figures resemble tall elves in plate mail. The far end of the hall opens via a stone arch into a wide room, from which greenish light trickles. A dark pit is situated before the western archway.

Dust covers the chamber and sculptures; however, a successful Search check (DC 10) reveals that the dust is disturbed, though the tracks are obscured enough that the disturbance must have occurred dozens of years ago. Those with the Track feat can make a Wilderness Lore check (DC 10) to notice that tracks of bare humanoid feet with clawlike nails begin in the center of the alcove and move to the pit. The track disappears into the pit, and it requires a PC down in the pit with the Track feat to succeed at a Wilderness Lore check (DC 20) to pick up the trail again on the other side, leading into area 12.

Open Pit: The pit is 10 feet deep and its bottom is filled with spikes. The walls of the pit are rough, and they offer handholds to experienced climbers. The pit stretches 20 feet north to south, encompassing the entire width of the hall. It is 10 feet wide east to west, and area 12 begins on its far side. A fall inflicts 1d6 points of damage, plus 1d4 points of damage from the spikes; however, PCs can safely navigate down one side and up the other with two successful Climb checks (DC 16). Player characters could also make a running jump across (Jump DC 16 for Medium-size Spd 30 PCs), or bridge the pit in some

other fashion. Unfortunately, PCs crossing the pit could find themselves under attack as they reach the other side.

Creature (EL 3): The figure missing from the southwest empty alcove waits on the other side of the arch just out of sight in area 12, alerted by any obvious noises the PCs make. It is a quasit named Jot, posted here an age ago to guard the contents of the sarcophagus in area 12. The specifics of the spell that binds the abyssal creature here allowed the fiend to survive centuries without sustenance or fresh air. A quasit in its natural form looks like a tiny humanoid with spiky horns and batlike wings. The hands and feet are long and slender, with very long digits tipped with claws. Its skin is pustulent and green. This

particular quasit’s last instructions were to ambush anything crossing the pit.

Jot: hp 18.

Tactics: Jot waits out of sight just south of the archway, preparing an ambush for a potential target who crosses the pit toward area 12. Player characters who do not succeed at a Move Silently check against the quasit’s Listen check are vulnerable just as they reach the threshold of area 12. This vulnerability extends even to those who succeed at Jump or Climb checks to get into area 12 from area 10.

The quasit has a partial action against PCs who are surprised: It takes a 5-foot adjustment to move to the edge of the pit and attacks any target just as it breaks the plane of the archway. (A victim caught flat-footed does not receive an attack of opportunity against the quasit.) It tries to push the target into the pit with its attack. Targets who stand within 5 feet of the pit who take 1 or more points of damage from the quasit during its partial action, or those who suffer Dexterity damage from the quasit’s poison, must make a Reflex save (DC 16) or fall back into the pit!

Development: The quasit does not fight to the death. After attempting to push one PC into the pit with its partial action, it goes one on one with another PC. Once it takes more than 4 points of damage, or if more than one PC attacks it at the same time, it prepares to leave. Jot laughs, saying, “You broke the binding; my watch over the dragonpriest is over!” It takes its very next action to make a double move withdrawal. It flies along the 10-foot-high ceiling across the pit and back the way the PCs entered, attempting to completely elude the PCs.

If it escapes, the PCs may see it one more time. At the DM’s discretion, the quasit lingers just above the ravine entrance to the Sunless Citadel (area 0). When next the PCs arrive at the base of the knotted rope (area 1), the quasit above gnaws through it when at least one PC has ascended 10 feet on the rope. The rope and the PC fall (causing 1d6 points of damage to the highest climber). The PCs can hear distinctly the maniacal titter and the leathery flap of wings above them.


11

11. Secret Room

A secret door (Search DC 20) leads off from the the center of the southern alcove of area 10, giving access to this small room.

Dust coats this tiny chamber, obscuring words inscribed on the southern wall.

If the PCs rub the dust away from the inscriptions, those familiar with the Draconic alphabet note its use in the inscription. Those who can understand the Draconic language read, “A dragonpriest entombed alive for transgressions of the Law still retains the honor of his position.”

A secret trapdoor in the floor (Search DC 20) hides a 3-foot-by-3-foot crawl space that connects to a similar trapdoor in area 12. Player characters who use this crawl space to access area 12 escape attack by the dretch.


12

12. Tomb of a Failed Dragonpriest

Violet-hued marble tiles cover the floor and walls, though all are cracked or broken, revealing roughhewn stone beneath. Wall sconces are attached to the walls at each corner, but only one still bears a torch, and it burns with a tiny, greenish light. A massive marble sarcophagus, easily 9 feet long, lies in room’s center. The stone possesses heavy carvings with dragon imagery, and the head of the sarcophagus resembles a dragon’s head. Rusting metal clasps firmly lock down the lid of the sarcophagus.

The flame in the southeast wall sconce is magically maintained (an everburning torch). It looks like a normal flame (except for its greenish color), but it cannot set items afire.

Six iron latches hold down the sarcophagus’s lid. Each one is rusted and requires a Strength check (DC 21) to undo. Once the six latches are undone, the PCs can slip the lid off with one last Strength check (DC 21). Inside, a “dragonpriest” lies entombed, still alive by virtue of a temporal stasis spell that is automatically dispelled (with a flash of green light) when the sarcophagus is opened. The dragonpriest attacks its rescuers, quite mad after its transformation (see below). Though it once possessed over ten levels in the cleric class, its insanity has cleansed the cleric levels from its mind.

Creature (EL 3): The dragonpriest once had a name, but he has forgotten it. He mucked with magic the dragoncult deemed profane—he shaped himself from elf to troll. For this crime, the cult entombed him alive, though the honor of his station remained. He was “interred” with its most prized possessions.

The dragonpriest is dressed in rotted finery, stillsparkling jewelry, and rings adorned with tiny silver dragons. His body appears shrunken but elongated, and his flesh is a rubbery, putrid gray. His hair is long, thick, and ropy, his hands clawed, and his feet three-toed.

Tactics: The troll is much weaker and slower than typical for a real troll, which is taken into account in the dragonpriest’s statistics. His strength is so low, in fact, that he can’t rend foes like a standard troll, and he does less damage with each normal attack.

The troll is a Large and tall creature (9 feet tall), and has 10-foot natural reach—player characters who stand 10 feet away from the troll can still find themselves attacked. In addition, PCs who approach to within 5 feet of the troll are moving within the area the troll threatens by his 10-foot reach, and they might trigger an attack of opportunity, though the dragonpriest can make only one such attack per round. Since the dragonpriest is a troll, he regenerates. Damage dealt to the troll is subdual damage, and the creature automatically cures itself of subdual damage at a rate of 3 points a round. Certain attack forms, including fire and acid, deal normal damage to the creature; that sort of damage doesn’t convert to subdual damage and so doesn’t go away. The troll does not pursue fleeing PCs; instead it continues to repose in its “tomb” until hunger finally draws it forth 2d4 days later.

“Dragonpriest” Troll (1): hp 42.

Treasure: In addition to the masterwork dagger possessed by the troll (the dragonpriest eschews the dagger in favor of its claws), it also wears jewelry (a ring worth 5 gp, an amulet worth 10 gp, and two bracelets adorned with stylized silver dragons designs, worth 15 gp each). Scattered across the bottom of the sarcophagus are a

total of 220 sp, 50 gp, and four divine scrolls: command,

cure light wounds, inflict light wounds, and magical stone.

The greenish everburning torch in the wall sconce is also

potential treasure.


13

13. Empty

Each area keyed to this entry is similar.

This ruined chamber stands empty of all but a litter of rocky debris.

These undisturbed rooms offer a good place to rest.


14

14. Enchanted Water Cache

The stone relief-carved door sealing this chamber portrays a dragon-like fish swimming in an aquatic setting. The door is securely locked (Open Lock DC 21) and has not been opened since the citadel’s fall.

This 10-foot-square chamber is hewn from stone. It contains an upright keg fashioned of rusted iron. Similarly rusted pipes lead from the keg into the floor.

This chamber holds a magical reserve of water, though no one has tapped it in hundreds of years.

If the PCs shake or strike the iron keg (1/3 in. thick; hardness 3; hp 10; AC 10; break DC 18), they hear the hollow sounds of liquid sloshing. However, the connecting pipes hold the keg pretty firmly in place. Player characters can remove a wide metallic bung on the keg’s top with a successful Strength check (DC 18), or the PCs can easily stave in the side of the keg. In either case, the water elemental (water mephit) still confined to the interior of the keg is released. Unfortunately, on its release, it has another duty to perform aside from keeping the keg filled with water: Kill any who disturb the water cache.

Creature (EL 3): A mephit is a minor elemental creature drawn from the one of the basic components from which all creation was shaped—water, in this case. The water mephit is a small, winged creature with more or less humanoid features. Often described as “impish,” its watery elemental nature is apparent at first glance. This particular specimen is aggressive due to the strictures of the geas under which it operates, though it cannot use its gate power due to the same geas. As an outsider, it cannot touch those under a protection from evil spell.

Water Mephit (1): hp 15; 5 tiny sapphires (5 gp each).

Tactics: The water mephit’s damage reduction +1/5 is always useful, allowing it to ignore the first 5 points of damage from any attack that isn’t made with a +1 or better magic weapon. The mephit uses its breath weapon when it can get at least two PCs in the area of effect— remember that the cone is as wide at any point as that point is distant from the point of origin. The mephit can’t use its healing ability without access to far more water. The mephit attempts to flee if it loses 10 or more hit points, searching for a small pool of water. It may later seek out the PCs after it has healed, still beholden to its geas. Thus, if the mephit successfully evades the PCs, the DM may spring it at the PCs at some later time.


15

15. Flew the Coop

Crudely executed symbols and glyphs, scribed in bright green dye, decorate this large and irregularly shaped crumbling chamber. A large pit in the chamber’s center shows evidence of a recent bonfire. A metallic cage in the center of the southern wall contains a gaping hole and stands empty. A small wooden bench draped with green cloth stands before the cage, and upon it sits several small objects. A bedroll lies near the wooden bench, from which the sound of whimpering is plainly audible.

The kobold invasion possessed a potent weapon and mascot for their colonization of the Sunless Citadel: a captive dragon wyrmling. The kobolds stabled the wyrmling in this chamber under heavy guard. Unfortunately, the guard didn’t possess sufficient strength to stand against a goblin sortie that stole away the wyrmling a week ago. The remaining kobolds hauled away bodies of fallen goblins to area 19 to be prepared as a kobold dietary supplement, while they ceremoniously burned fallen kobold warriors in the firepit. Now, only Meepo remains, the Keeper of Dragons. He is heartsick at the loss of his pet and spends much of his time in nightmare-ridden sleep in his bedroll. Should any combat occur in this chamber, the kobold bounders stationed in area 16 are alerted, and they rush out to reinforce kobold allies, or kill goblins, as appropriate.

Room Contents: Those who can read Draconic note that the symbols on the walls are crude versions of that high language, reading, “Here There Be Dragons.” The metallic cage is bent all out of shape, and

without repair it cannot restrain captives. A search of the cage reveals droppings that those with the Wilderness Lore skill can attest do not come from a natural animal (specifically, they are from a tiny white

dragon). The bonfire pit, if sifted, reveals charred bits of kobold bones and armor. The kobolds looted the bodies of their fallen prior to their burning.

Creature (EL 1/6): The kobold in the bedroll doesn’t react to any but the loudest noises or direct prodding. This is Meepo, Keeper of Dragons. With the loss of his charge, a dragon wyrmling, Meepo’s status is in the gutter.

If disturbed, Meepo reacts with fright. He flees toward the closest chamber keyed to area 16 if attacked by the PCs. If the PCs have a language in common with the kobold (Draconic, Common, or Goblin), they can automatically succeed with Diplomacy, which grants a conversation with Meepo. The kobold is generally weepy and obviously physically frightened of the PCs. He is willing to answers some questions. He possesses many scars, which are “souvenirs” of his role as Keeper of Dragons:

• Questions about the cage: “The clan’s dragon . . . we’ve lost our dragon. The wretched goblins stole Calcryx, our dragon!” Calcryx is the dragon’s name.

• All other questions: “Meepo don’t know, but the leader does. Meepo take you to meet the leader, Yusdrayl, if you make nice. Grant you safe passage, if you promise not to hurt Meepo. May be if you promise to rescue dragon, leader make nice to you, answer your questions.”

Once Meepo hits on the possibility of getting the dragon back, even with the PCs as the heroes of the scenario, the kobold perks up and offers to lead the PCs to the leader (Yusdrayl) on her dragon throne (area 21). True to his word, Meepo attempts to get PCs to area 21 quickly, and he also tries to forestall kobold attacks on PCs. However, should the PCs instigate blatant mischief against the kobolds, Meepo’s promise of safe passage is meaningless.

Meepo: hp 2.

Treasure: A successful Search check (DC 19) reveals a single jade figurine (a dragon) worth 15 gp in the firepit. The bench serves as a sort of tiny altar and holds containers of green dye, a paintbrush (with goblin-hair bristles), and four small jade figurines of dragons, each worth 15 gp.


16

16. Kobold Bounders

Several areas on the Fortress Level Map are keyed to this entry. Each area contains similar contents. The doors leading to these areas are trapped (the first time PCs come to a given area) with an arrow trap that is triggered when the door is opened, though kobolds know how to bypass it. Player characters who make a successful Move Silently check (DC 12, set by kobold residents’ Listen check) enter a given chamber with a surprise partial action. Otherwise, the kobolds inside are aware of the PCs’ entry.

Arrow Trap: CR 1/3; +2 ranged (1d6/x3 crit); Search (DC 20); Disable Device (DC 19).

The stench of too many bodies in too small an area for too long saturates the air. A small ember pit in the center of the chamber consists of broken masonry and portions of shattered stone sculpture, to the detriment of the chamber’s integrity. Assembled around the fire are several small rugs woven of matted hair and dead fungi. Several short, scaled, and horned humanoids also inhabit the chamber.

These rooms serve as barracks/guard posts for kobold patrollers (known locally as “bounders”).

Creatures (EL 1/2): Three kobold bounders stand guard in each area keyed to this entry, unless the kobolds have previously issued forth to reinforce other kobolds. Without Meepo (see area 15) as a mitigating factor, kobold bounders attack the PCs on sight, though PCs can still attempt to talk their way out of a combat, with good roleplaying. A DM could also require a Diplomacy check (or Charisma check) after hostilities have started. Without any mitigating circumstances, PCs are automatically at a –4 penalty for such checks, –8 if they have no common language (Draconic or Goblin).

Should Meepo accompany the PCs, good roleplaying gets the PCs past other kobolds fairly easily. The heroes gain a +14 bonus to any Diplomacy checks (DC 20 to succeed) to influence the kobolds. Similarly, the kobolds allow the PCs to make the first move. Should diplomacy fail in spite of Meepo’s presence, and the PCs be forced to fight a group of kobolds to the death, all future Diplomacy checks are modified by a cumulative –1 penalty for each kobold slain by the PCs. Thus, PCs who wipe out a total of five kobolds still retain a +9 bonus to future Diplomacy checks with kobolds in Meepo’s presence. In Meepo’s absence, they are assessed a –5 penalty on all future Diplomacy checks with kobolds.

When a Diplomacy check is successful, the bounders direct PCs to head toward “Yusdrayl on her dragon throne,” giving simple directions to area 21 and a warning to avoid rousing the ire of Yusdrayl’s elite

guards.

Kobold Bounders (3): hp 4 each; 2d10 sp.


17

17. Dragon Chow

Rats and rat feces fill the room. A small half-barrier prevents the rats from easily escaping.

Creatures (EL 1): The rats served as food for the dragon wyrmling once stabled in area 15. In turn, the kobolds fed the rats cave crickets and phosphorescent fungi gathered in the nearby Underdark tunnels (area 23). Since the dragon’s theft, the kobolds have neglected the rats. The rodents have chewed away the fastenings to the barrier, and 1 round after someone opens the door, the rats knock the barrier over and swarm out, hungrily attacking any living creature.

Tactics: Being Tiny, the rats can enter unfriendly occupied squares, and in fact, must do so to physically attack. This automatically draws an attack of opportunity from PCs, who can each normally make one such attack in any round. In addition, Tiny and smaller creatures have no natural reach, and thus they cannot make attacks of opportunity themselves.

Cave Rats (8): hp 2 each.


18

18. Prisoners of War

Both doors that lead to this chamber are locked (Open Lock DC 20) and barred with an iron rod from the outside. Player characters can easily remove the bar and attempt to get past the lock. However, if they do soon the door in area 19, the kobolds inhabiting that area question attempts to do so. Player characters who persist in attempting to open this door endanger the detente previously reached with the kobolds, if any.

Four small humanoids are chained in this filthy, crumbling chamber. Their chains are thick and rusted, and each is attached to a large iron spike set in the floor. Several broken weapons and sundered shields lie in one corner.

A few goblin warriors are held as prisoners here, taken during the course of several skirmishes. Every so often, the kobolds remove a goblin and ransom it back to the goblins (for a price of 2–20 sp), if it is well liked back in its tribe. Those who can’t be ransomed are generally bound for the kobold cook-pot. The goblins whine and cower pathetically should a PC enter the room. Player characters with a mind to free the goblins must either retrieve the key to the chains, held by Yusdrayl, or break the bonds with a Strength check (DC 26).

Creatures: Goblins are filthy, evil humanoids and the least powerful but most numerous of those creatures considered “goblinoid.” See The Goblinoids, page 19, for more specific information on the goblins in the Sunless Citadel.

Development: The goblin prisoners literally promise anything and everything to the PCs, if only the heroes agree to release them (one speaks Common). They indicate they’ll provide safe passage for the PCs to meet the goblin chief. Unfortunately, the chaotic creatures have no power to guarantee their promises. Worse, if the PCs release the goblins, any understanding the heroes might have with the kobolds is void. Freed goblins who accompany the party grant only a +1 bonus to Diplomacy checks, should the PCs attempt to dissuade other outright hostile goblins to stand down. Freed goblins flee at the first hint of trouble, and they double-cross PCs if threatened by other goblins.

Goblin Prisoners (3): hp 3; Atk +0 melee (1d2–1 subdual, unarmed).


19

19. Hall of Dragons

Deterioration and decay thrive here as everywhere; however, a double row of relief-carved marble columns march the length of the hall. The worn carvings depict entwining dragons. Three small, horned humanoids constantly patrol the area. Four small humanoids are chained in this filthy, crumbling chamber. Their chains are thick and rusted, and each is attached to a large iron spike set in the floor. Several broken weapons and sundered shields lie in one corner.

The columns, while distinctive, are not special.

Creatures (EL 1/2 to 5 1/2): An elite guard of three kobolds patrols this area, considering it an honor. Generally speaking, the guards pay particular attention to the door leading to area 24, since that is the traditional route used by goblin raiders. These kobolds react just like the kobold bounders described in area 16, with regard to attempts at diplomacy on the part of the PCs. “Meepoless” PCs (see area 15) still interested in diplomacy can modify their chances of success by declaring enmity with the goblins (+7 bonus). Proof of enmity, such as goblin booty or trophies, is helpful (add another +5 bonus).

Player characters who forgo melee are directed to area 21, the dragon throne. The guards stationed here follow PCs into Yusdrayl’s presence, as backup.

Tactics: Should hostilities erupt here, the kobolds can count on reinforcements from areas 20, 21, 23, and the single area keyed to entry 16 that also opens onto this chamber, assuming PCs have not previously entered and dealt with the forces assembled in those locations. Reinforcements take the form of three kobold bounders from each area (a total of twelve reinforcing kobolds). The reinforcements arrive at a rate of three kobolds for every 2 rounds of melee until all twelve kobolds are accounted for after 8 rounds. Kobolds who leave their room of origin and are subsequently slain by PCs should be noted on the map to avoid confusion later. Yusdrayl herself enters the fray from area 21 after 4 rounds of combat.

Aggressive PCs could bring the united kobold wrath upon themselves. A talented and well-rested party might be able to take on all the kobolds and Yusdrayl; parties who’ve already been hurt or used up their daily spells should run when the odds begin to stack against them. The kobolds do not pursue PCs beyond their area of influence. If you see that your novice players are reluctant to break, you should subtly indicate that heroes who run away may live to fight another day.

Kobold Bounders (3): hp 4 each.


20

20. Kobold Colony

The single strong wooden door (2 in. thick; hardness 5; hp 20; AC 5; break DC 25) to this chamber is barred from the inside. Player characters who give the proper password (“ticklecorn” spoken in Draconic) or make a successful Bluff check (DC 20) convince the kobolds within to unbar the door. Otherwise, the kobolds open the door only when duty rotations shift or if the three bounders within are called out as reinforcements.

Several small but smoky bonfires light this wide and high chamber. Spits, tanning racks, and other implements of a primitive culture are visible through the haze. Several small figures busily work and play within the chamber.

This is the main living quarters for the kobolds that have penetrated the Sunless Citadel.

Creatures (EL 1/2): Twenty-four kobolds are normally found here; however, only three of them are combatants. These three bounders attack any player characters who barge in unescorted. The rest are too young, too old, too unskilled, or too cowardly to defend themselves in the event of a conflict. Characters who slaughter the noncombatants once the three bounders are killed receive no XP award for their efforts, even though kobolds are aligned toward evil.

The kobolds here all follow Yusdrayl, whose throne stands in area 21. They answer all PC questions with “Yusdrayl knows.”

Tactics: An attack on the kobolds here brings reinforcements as described in area 19, should any reinforcements remain.

Kobold Bounders (3): hp 4 each; 2d10 sp.


21

21. The Dragon Throne

A short throne stands near the west wall, constructed of fallen bits of masonry stacked against an old altar. A small, horned figure in red-dyed robes sits in the throne, and a force of six similar creatures guards her. The altar’s top contains a variety of small items, while the portion of the altar that serves as the throne’s back features a carving of a rearing dragon. A metallic key is held firmly in the rearing dragon’s open mouth.

The tableau is only accurate if PCs haven’t drawn the kobolds listed here as reinforcements. The key clenched in the mouth of the relief-carved dragon opens the door to area 7. Wrenching the key from the dragon’s stone mouth requires a Strength check (DC 20). The items scattered on top of the altar (the back of Yusdrayl’s throne) are noted under Treasure. The PCs can obtain these items if they forcefully remove the kobolds, buy them at 25 gp apiece (or barter with items of equal value), or make some other deal. The kobolds sell the key for 200 gp (or offer it as a reward for retrieving the dragon).

Creatures (EL 3): The small figure in the brokendown throne is Yusdrayl, the female kobold leader (and 3rd-level sorcerer to boot) of her kind in the Sunless Citadel. The six others are kobold bounders. Player characters who come here with an escort can question Yusdrayl if they are respectful, and they might even make a deal with her. Rude and antagonistic PCs eventually earn the leader’s ire, which is followed by a savage attack. Yusdrayl speaks both Draconic and Common, and she knows the following:

• Why are kobolds here? “As all know, kobolds are heir to dragons. As the mightiest among my people, I have led a brave few to this ancient holy site, where dragons were revered long ago.” Yusdrayl knows little else, except the name of the dragon revered here: Ashardalon.

• What about the goblins/fruit/Belak? “The Outcast, he lives below. He grows the fruit, which he gives to the goblins. The dragon-thieving goblins are his servants!”

• What about the twig monsters? “Twig blights—they’re pets of the Outcast. They’re more numerous in the Twilight Grove below.”

• What about the lost human adventurers? “They fought the goblins. They never returned.”

• What about the stolen dragon wyrmling? “The putrid goblins stole our dragon! If you return the dragon to us, I shall grant you a reward. Meepo will accompany you.” Possible rewards include the key gripped in the carved dragon’s mouth, or any two other items on the throne’s back.

Development: The kobolds indicate that PCs looking for the dragon should head down the passage connecting area 15 and area 25, which is the “back way.” They possess little information about goblin numbers, tactics, and they do not know where exactly the stolen dragon wyrmling is, or the exact route the PCs must take. Meepo is designated as the kobold’s representative among the party. Should Meepo be slain, the kobolds count it as a small loss.

Tactics: If Yusdrayl knows that the PCs are on their way, she casts mage armor on herself before they enter the area, gaining a +4 bonus to her AC (bringing her AC up to 21). If the player characters and Yusdrayl reach no accord and melee occurs, Yusdrayl takes advantage of the six kobold bounders to keep the PCs away from her physically. She peppers the PCs with all the spells she knows; however, she first casts mage armor on herself if she hasn’t done so already. Unless some spells were previously utilized by the DM, Yusdrayl begins the encounter with all her casting slots available. Reinforcements arrive in the manner described under area 19, if any remain. As a sorcerer, Yusdrayl can cast any spells she knows any number of times, as long as the total number of spells she casts is equal to or less than the spell slots she has available for a given spell level.

Kobold Bounders (6): hp 4 each; 2d10 sp.

Yusdrayl: hp 21.

Treasure: The items assembled on the altar-top include Quaal’s feather token (tree), an arcane scroll of mage armor, an arcane scroll of spider climb, and a divine scroll of faerie fire. A small flask also contains three doses of an herbal concoction useful against disease (prepared from a mild poison, this derivation grants those suffering from disease +4 bonus on their next allowed saving throw against the disease).


22

22. Larder

The odor of rotting meat permeates this chamber. Several rusty iron hooks in the ceiling are empty, but a few hold the skinned carcasses of large vermin, huge fungoid stalks, and several massive insect carapaces. A small, battered bench along the south wall holds nearly useless cutlery and rusting skinning knives.

The kobolds use this chamber to store and prepare food for their tribe. The half-rotting animals include cave rats, cave bats, overlarge cave crickets, beetles, and spiders, as well as a selection of massive (but passive) fungi and cave mushrooms. This bounty is gathered via the nearby access to the Underdark (see area 23).


23

23. Underdark Access

Crumbling, flagging, and broken cobblestones are partially collapsed on the east, revealing a tunnel. The tunnel is obviously unworked, and it fluctuates widely in width, height, and direction as natural tunnels below the earth are wont to do. Within the worked antechamber, hunting gear is racked on the wall, and several pallets lie nearby.

Three bounders normally camp here, serving as both hunters and guardians of the Underdark access tunnel. Kobolds used the natural passage when they first entered the Sunless Citadel. They continue to use it for regular hunting and gathering forays into the Underdark.

This dim tunnel leads beyond the scope of this adventure. Player characters who resolutely continue down the rough path find mile after mile of nothing but darkness and more passages.

Creatures (EL 1/2): The three bounders encamped here, if not already called as reinforcements, react as those described in area 16.

Kobold Bounders (3): hp 4 each; 2d10 sp.


24

24. Trapped Access

Though kobolds don’t guard it, they control this hallway, and they keep both doors closed and locked (Open Lock DC 20). The closed, locked doors and the corridor trap (see below) serve to dissuade goblin raiders.

The 20-foot-long corridor leads to another closed door.

Trap (EL 1/2): Each time any weight is placed on the 10-foot-square section labeled on the map, a mechanical pressure plate triggers a trap. A trapdoor in the floor hides a pit trap—a 1-foot-wide catwalk allows safe access for those who know of the trap. Player characters who tread upon it must make a successful Reflex save or fall to the bottom. Remember that dwarves have a chance to find it (Search check), since it’s set in stonework. The kobolds reset the trap and remove goblin victims and items, if it is set off.

Pit Trap: CR 1/2; 10 ft. deep (1d6); Search (DC 21); Reflex save negates (DC 16); Disable Device (DC 20).


25

25. Desolate

Empty and lightless, this lonely chamber is home only to rat droppings, crumbled flagstone, and nameless stains.

Two areas are keyed to this entry. Player characters can easily find signs of past occupation in this area, but nothing lives here now. Those with the Track feat can make a Wilderness Lore check (DC 10) to notice day-old rat tracks and (DC 13) month-old tracks made by three or four humanoids (not goblins or kobolds) moving across the area to the north. Otherwise, a Search check (DC 18) reveals that several Medium-size, booted humanoids moved through here within the last six months.

One of the two areas keyed to this entry is connected to area 31. The connecting door contains a “trap”; see area 31 for more details.


26

26. Dry Fountain

Dust and odd bits of stony debris and rubble lie scattered on the floor. An ornate fountain is built into the eastern wall. Though cracked, stained, and dry, the fountain’s carving of a diving dragon retains its beauty. A relief-carved stone door stands on the western wall.

The western door possesses Draconic inscriptions and a specific method for access (see area 27). The debris and dust covering the floor possess the same attributes as noted under area 25. The fountain is dry, but it retains a few special characteristics.

Those with the Track feat can make a Wilderness Lore check (DC 10) to notice day-old rat tracks and (DC 13) month-old tracks as might have been made by three or four humanoids moving across the area to the north. Otherwise, a Search check (DC 18) reveals that several Medium-size, booted humanoids moved through here within the last six months.

Fountain: A thin scum coats the fountain’s basin, but it is otherwise dry. Under the scrutiny of a detect magic spell, the fountain emits a mild magical aura of the Alteration school. A successful Search check (DC 16) reveals a mostly worn-away inscription on the basin’s front in Draconic, Nainarya (translation: Let there be fire). Anyone who can read Draconic and speaks aloud this word summons the magic of the fountain one last time: Reddish liquid begins to well from the dragon’s mouth, slowly gathering before dripping into the basin. If collected from the source (or sponged up and wrung into a container), the liquid acts as a potion of fire breath in all ways. The fountain no longer detects as magical and never will again, although the potion does.


27

27. Sanctuary

The relief-carved stone door leading into the sanctuary is specially locked and trapped with a scything blade. The carvings show skeletal dragons, and those who stand within 1 foot of the door feel palpable coldness. Draconic inscriptions above the door read Tana Aman Heka Men (Draconic translation: Channel good, open the way).

Trap (EL 1/2): When someone attempts to open the door without first successfully deactivating the lock, he or she triggers the scything blade each time. The blade targets the 5-foot square immediately in front of the door.

Scythe Trap: CR 1/2; +4 melee (1d8, x4 crit); Search (DC 21); Disable Device (DC 20).

Lock: The locked door doesn’t open to a key, but instead it opens only when someone targets upon the door a divine turning check of sufficient power to affect 2 HD undead. On a successful turning check, the door glows ghostly blue and swings open silently.

Five dusty sarcophagi stand on end in this silent chamber; three stand on the north wall, and two stand on the south. The carved stone sarcophagi each resemble a noble elflike humanoid in ceremonial robes. A shrine carved of obsidian is set in the center of the west wall, on which a single candle yet burns. Five dusty sarcophagi stand on end in this silent chamber; three stand on the north wall, and two

The shrine is carved with dragons. Its shelf holds a candle whose wick has been enchanted with continual flame. Next to the candle are two items: a small whistle and a potion flask (see Treasure). The five skeletons from within the sarcophagi attack player characters who disturb the shrine or one of the sarcophagi.

Creatures (EL 1 2/3): The five skeletons exit their sarcophagi en masse, attacking the shrine’s transgressors. The skeletons pursue PCs beyond the chamber, if the characters flee.

Skeletons (5): hp 9 each.

Tactics: The skeletons attempt to flank one or more PCs. A cleric who retains any turning ability among the party simplifies this encounter.

Treasure: Treasure includes one everburning candle, one potion of endure elements (fire), and an enchanted whistle made of what appears to be very hard glass. Inscribed on the whistle in Dwarven is the word Azangund (translation: Night Caller). Azan-gund is a new magic item not found in the DUNGEON MASTER’s Guide. Refer to the appendix for a description of this item. A secret compartment in the shrine (Search DC 20) holds a small chest containing six peridot gems carved in some likeness of a dragon, each worth 10 gp.


28

28. Infested Cells

This section of hallway contains six doors, all slightly ajar leading into small cells labeled a–f. The door is open just wide enough to permit Small and smaller creatures to slip through without having to open it farther.

Those with the Track feat can make a Wilderness Lore check (DC 10) to notice the footprints of three to four humanoid creatures in boots that have moved through the hallway in both directions, as well as many rat prints. A Wilderness Lore check (DC 21) reveals that four humanoids traveled the passage north, but only three returned south. Otherwise, a Search check (DC 18) reveals that several Medium-size, booted humanoids moved through here within the last six months, but little more.

The cells off the hallway contain three abandoned dire rats’ nests (a, d, f ) and three inhabited dire rats’ nests (b, c, e).

Creatures (EL 1): Unless PCs succeed at Move Silently checks (DC 12), one dire rat emerges from each inhabited cell (cells b, c, and e) and attacks the PCs.

Dire Rats (3): hp 5 each.

Treasure: The matted nests of rock, hair, and fungus contain small, shiny bits collected by their current owners. Poking through each nest reveals 2d6 sp, 1d6 gp, and 1d4 gems worth 5 gp apiece.


29

29. Old Traps

The cobblestone floor contains two trapdoors blocked open by iron spikes. It’s obvious that if the tops of the trapdoors were flush with the floor, they would be difficult to spot. The north wall holds a dry

fountain carved with the bas-relief of a dragon.

The two areas on the map marked with traps contain the jammed traps (jammed by the lost adventuring party). Investigating each reveals a 20-foot-deep pit containing only rat bones, rusted metal bits, and filth.

Chances to find or follow the trail noted in area 25 are similar here. The trail of the missing adventuring party edges around the traps and leads to the western wooden door. Player characters who spend more than 3 rounds in this chamber conversing in normal tones, or otherwise making noise, draw the attention of the inhabitants of area 30, who ready an ambush.

Trap (EL 1/2): Besides the two inactive traps, an additional trap remains active: A dry fountain on the northern wall looks remarkably like that described in area 26. A similarly hard-to-find inscription on this fountain reads, in Draconic, Naihuine (translation: Let there be death). A successful Search check (see below) by a rogue reveals suspicious metallic tubes in the carved mouth, and a hidden rusted canister. Anyone who can read Draconic and speaks aloud this word triggers the trap. An age-weakened poison mist sprays forth, expending the canister’s last charge.

Naihuine Trap: CR 1/2; 10-ft.-radius gas, Fort save negates (DC 14), initial 1 Con damage, secondary 1d4 Con damage; Search (DC 21); Disable Device (DC 20).


30

30. Mama Rat

See Tactics, below, if the PCs were not specifically sneaking around in area 29—the dire rats here may be alerted to the PCs’ presence.

The stench of rotting meat suffuses the air, rising from much-chewed carcasses of several cave rats, smaller vermin, and some suspiciously humanoidlooking bodies. The cadavers lie upon a floor of filth,

old bones, hair, and fur that combine to make a particularly large and vile nest. The northern wall is smashed, opening on rubble-strewn darkness.

If the PCs sneak up to the door, they note the monsters in a state of torpor; otherwise they are set up for an ambush. The far wall opens onto the rubble field discussed in area 3. The corpses include the vermin already mentioned, two goblins, a kobold, and one member of the lost adventuring party (Karakas the ranger).

Creatures (EL 1 3/4): The dire rats who hunt the Sunless Citadel all descend from one monstrously swollen female, whom the goblins call Guthash (translation: Bloated One). Guthash is indeed bloated, feeding daily on a bounty of lesser vermin brought to her by her children, and supplemented by the occasional goblin or kobold.

Guthash is twice the size of a regular dire rat (6 feet long) and is normally found here with three typical dire rats. The monsters attack and attempt to eat all trespassers.

Tactics: If preparing an ambush, the three normal dire rats cluster on either side of the entry door (within 5 feet), and if they achieve surpirse, they gain a partial action to attack the first PC to peek or enter the chamber, possibly gaining a flank attack in the process. Guthash has burrowed down under the filth 5 feet away from the door (Spot DC 20). She attacks the first PC to enter the area by rushing forth from the shallow pit covering her.

Dire Rats (3): hp 5 each.

Guthash: hp 17.

Treasure: Poking through the refuse over a period of 10 minutes reveals 300 sp, 68 gp, and 3 gems worth 1d4x10 gp apiece. In addition, the body of the human ranger Karakas possesses five daggers, studded leather armor, a shortbow, a sack (containing a waterskin, one day’s rations, a bedroll, flint & steel, and three torches), a quiver with only six arrows remaining, a potion of cure light wounds, and a pouch with 17 gp. A gold ring on Karakas’s finger is worth 10 gp and is engraved (in Common) with his name.


31

31. Caltrop Hall

The southern door of this hallway is closed and trapped with a bell that clangs raucously if someone opens the door, alerting any goblins stationed in area 32 (Search DC 21; Disable Device DC 20).

The 10-foot-wide hall is liberally strewn with sharp caltrops. The northern door is missing, but the room beyond is partially blocked by a roughly mortared 3- foot-high wall, complete with crenellations.

The goblins of area 32 pop up over the crenellations if alerted to the PCs’ presence (see area 32). The creatures use ranged attacks to hinder the PCs’ efforts to make it across the caltrop-strewn chamber.

Tactics: While taking fire from the goblins of area 32, advancing PCs must deal with caltrops. Caltrops are small iron objects that radiate four spikes, arranged so that when three are on the ground, the fourth always points upward. Those moving through a caltrop field at half speed can pick their way through without trouble. Unless swept out of the way with a long staff or similar implement (requiring 1 round per 5-foot square of floor), the caltrops hinder full-speed movement. Player characters moving across the caltrops at normal or higher speed are subject to a +0 melee attack from the mere act

of stepping down for each 5-foot section crossed. For the purposes of this “attack,” PCs do not get any bonuses for armor, shield, or deflection; however, Dexterity bonuses still apply. If wearing shoes, the PCs can add an additional +2 bonus to their AC. Those who tread upon a caltrop take 1 point of damage and their speed is reduced to 50% from the wound. The reduced speed lasts one day, or until any type of healing is received.

Treasure: If collected, a total of eight 2-lb bags of caltrops are strewn on the floor.


32

32. Goblin Gate

The layer of filth on the floor, stains on the walls, shabby hides, and much-used fire pit attest to the years of use this room has seen at the hands of creatures not overly concerned with hygiene. The eastern door on the southern wall is gone, replaced by a crudely mortared half-wall, complete with crenellations.

This room serves as a guard post for the goblins of the Durbuluk tribe. This tribe defends itself mostly against possible intrusions by the recent kobold invaders, though they’re also wary about the remote possibility of intruders coming by way of the Old Road. A search of the room turns up putrid jerky, vinegary wine skins, and other worthless bits of goblin clutter.

Creatures (EL 1/2): Two goblins are stationed here, and if alerted by the bell alarm in adjoining area 31 (or by loud PCs moving through the caltrop hallway), they chuck javelins at the PCs under cover of the half-wall.

Diplomacy is not an option with these goblins. If captured and somehow forced to answer questions, these goblins know the same information as is listed for Erky Timbers located in the goblin stockade (see area 34), though they answer more crudely.

Tactics: The 3-foot-high half-wall (2 1/2 feet at the lowest) provides Small goblins with three-quarters cover as they hurl their javelins (providing a +7 bonus to AC from returning ranged attacks, and a +3 bonus to their Reflex saves). Medium-size creatures would gain only one-half cover in a similar situation. Player characters who have passed the caltrops in area 31 one way or another can make a Jump check (DC14) to vault the 3-foot-tall wall as well as take a normal move, or take a separate move-equivalent action to climb over it on a failed Jump check. The goblins get an attack of opportunity against PCs as they climb over the wall. Once PCs close into melee range, one goblin draws its short sword, while the other attempts to flee toward area 33 to call out a warning.

Goblins (2): hp 4 each; 2d10+2 sp.

Development: If one of the goblins gets away, it warns the goblins in area 33. The alerted goblins gain partial actions (each casts a javelin) against PCs entering area 33 who are not specifically on their guards against immediate attack. Player characters may be caught flat-footed in this case and are denied their Dexterity bonus to AC—until their first action. The goblin who got away bolsters the number of goblins in area 33 from four to five. If no goblin gets away, the sounds of combat do not necessarily put the goblins in area 33 on their guard, because goblins are often given to loud, violent outbursts similar to nearby combat.


33

33. Practice Range

Dozens of blunted and broken javelins lie on the cracked cobblestone floor, though a few actually protrude from three crudely sewn human-sized targets hung along the center of the south wall. The northern third of the room is separated from the south by a crudely mortared and crenellated half-wall. A permanent camp of sorts lies north of the wall, complete with a fire ring and several small iron cook pots.

This room also provides some modicum of defense against invasion of goblin territory.

Creatures (EL 1): When not fending off invaders, which is most of the time, the four goblins assigned to watch this room spend some of their time in target practice, chucking javelins at the hair-and-fur-filled burlap dummies that look vaguely like humans and elves. The rest of the time they toss off too much goblin liqueur, which they liberally sneak even when on duty. The goblins’ first instinct is to fight, and diplomacy is not normally an option. If caught and magically or forcibly questioned, these goblins know the same information as Erky Timbers (see area 34), though they answer more crudely.

Tactics: The goblins use the same strategy and enjoy the same cover as noted for the goblin sentries in area 32, except no caltrops hinder the PCs’ advancement.

Goblins (4): hp 4 each; 2d10+2 sp.

Treasure: One goblin possesses a silver flask of dwarven make (50 gp value) filled with vile goblin liqueur. Another goblin has the single key to open the closed and locked door to area 34.

Development: If things go badly for the goblins, a goblin here attempts to warn the goblin warriors in area 39.


34

34. Goblin Stockade

This wooden door is closed and locked (Open Lock DC 20; Strength DC 20).

Squalor reigns in this long, low dungeon. Three small, horned humanoids are roughly tied with crude ropes to a large spike near the entrance. Farther back, a battered gnome languishes inside a rusted iron cage, which is small even for his frame. Several sets of corroded manacles are connected to the walls, which remain empty except for the occasional crumbling skeleton.

The small humanoids with horns (kobolds) and the gnome are captives of the Durbuluk goblins. Player characters can easily untie the kobolds, while freeing the caged gnome requires either a Strength check to bend the bars (DC 22) or a successful Open Lock check (DC 19).

Captives: The disposition of the kobolds is uncertain, though the goblins may eventually attempt to ransom them back to the other kobolds. Uncertain of their chances with the PCs, the kobolds are particularly unhelpful and resistant to release, because they don’t want to spoil their chances of being ransomed. Of course, if released and shown a clear line of retreat, the kobolds flee. The kobolds, if questioned, know little.

Kobold Captives (3): hp 4 each; unarmed strike (1d2–1, subdual).

The gnome is a fighter/cleric named Erky Timbers. In exchange for his release, Erky helpfully answers questions. Erky Timbers speaks Gnome, Goblin, and Common. Erky knows the following:

• Why are you here? “A year past, I was on my way to seek my fortune and took the Old Road shortcut. My bad luck that the goblin bandits caught me; I’ve been here ever since. My curing spells have kept me healthy; otherwise I’m sure I’d be dead from starvation and abuse.”

• What about the goblins/Belak? “I’ve heard the goblins talk about the Twilight Grove down below. There an evil druid called Belak tends an enchanted garden and harvests the enchanted fruit from something the goblins call the Gulthias Tree, but only in the most terrified of whispers. The enchanted fruit grows on the Gulthias Tree.”

• What’s the deal with the fruit? “The midsummer fruit restores spirit and vigor to those who eat it; the pale midwinter fruit steals the same. Belak allows the goblins to sell the fruit on the surface, but I don’t

know why.”

• What about the twig blights? “Twig blights live in the level below, with the Gulthias Tree.”

• What about the lost human adventurers? “The goblins caught three of them over a month ago, and they were captives with me in here for a while. They said their names were Talgen, Sharwyn, and Sir Braford. The goblins kept them in here only about a week before they removed the adventurers. Belak wanted them, and that’s the last I’ve heard about that.”

Erky Timbers: hp 18.

Development: If the PCs don’t suggest it, the gnome asks to join the party as a temporary member. If the PCs take on Erky, portray the gnome as a loyal friend unlikely to betray the heroes in a tough spot, but also not willing to take personal risks that the PCs would avoid. Currently, Erky has no armor or weapons. If equipped by the PCs (possibly using arms and armor taken from similar-sized goblins), he makes a better addition to the party.

If Erky joins the party, even temporarily, remember to split the total XP from encounters where Erky is present into an additional share for the gnome. Though this means less XP for each PC, Erky’s healing help could prove vital to the party’s survival. Refer to the statistics for Erky in the appendix.

Player Characters as Captives: Goblins bring player characters who are knocked unconscious (see area 36) to this place and lock them into empty manacles. Getting free of the manacles requires a Strength check to break the chains (DC 22), an Escape Artist check (25) or a successful Open Lock check (DC 19). A character without thieves’ tools can attempt to improvise a pick, but doing so gives the character a –2 penalty on Open Lock checks. If PCs cannot free themselves, the goblins eventually ransom lucky heroes back to concerned citizens in Oakhurst, though with no equipment or funds. Unlucky PCs continue to languish in captivity. Choose which one seems more appropriate to the PCs’ actions, but leniency is suggested.


35

35. Trapped Corridor

The normal-looking corridor is trapped. The door leading to area 37 is closed and locked (Open Lock DC 18).

Trap (EL 1/2): A trapdoor in the floor immediately in front of the door leading to area 37 hides a pit trap. A 1-foot-wide catwalk allows safe access to the door, for those who know of the trap. Goblins reset it as necessary. On the PCs’ first visit to the pit, the pit contains only a few ambiguous bone fragments and a layer of filth. A successful Search check (DC 18) uncovers a long-lost gold ring with an inset sapphire worth 25 gp.

Pit Trap: CR 1/2; 10 ft. deep; Reflex save negates (1d6); Search (DC 21); Disable Device (DC 20).

Development: If PCs fall into the trap or otherwise make excessive noise, the goblins in the closest connecting area keyed to area 36 are alerted. Alerted goblins respond in 2 rounds, attacking the PCs from the rear if possible.


36

36. Goblin Bandits

Three areas are keyed to this entry.

The stench, garbage, rotted carrion, and half-eaten legs of strange animals speak of the years of use by unsanitary tenants. Tattered hides form six unstable hammocks around a much-used fire pit. Battered

cooking equipment lies mixed indiscriminately with broken or worn arms and armor.

Unless already attracted by PC actions in a nearby area, each of the areas keyed to this entry contains six goblins who proudly call themselves bandits. In better times, two or more bandit groups would hunt the Old Road together, preying on travelers. Now, the bandits content themselves mostly with the occasional hunt in the wilds of Underdark (see area 43), as well as preying on the kobolds.

The areas keyed to this entry contain putrid jerky, vinegary wineskins, and other worthless bits of goblin clutter.

Creatures (EL 1): The six goblins here respond violently when meeting PCs. Diplomacy is of doubtful utility (DC 30). If captured and somehow forced to answer questions (the questioner must know Goblin), these goblins know the same information as is listed for Erky Timbers (see area 34), though they answer more crudely.

Tactics: The goblins in each room are all 90% likely to inflict subdual damage with their saps when encountered by the PCs, instead of lethal damage with their short swords. When a creature takes subdual damage, do not deduct those points from its hit points. Instead, keep a separate track of total subdual points inflicted. If the number of subdual points ever matches a creature’s current hit points, the creature is staggered and can take only one partial action per turn. If subdual damage exceeds a creature’s remaining hit points, that creature falls unconscious. Subdual points fade at a rate of 1 point per hour. When a spell or magical power cures hit point damage, it also removes an equal amount of subdual damage, if any.

The goblins attempt to flank PCs, but not if they must open themselves to an attack of opportunity.

Goblins (4): hp 4 each; 3d10+10 sp, 1d4 gp.

Development: If one of the goblins gets away, it warns the goblins in area 40, allowing them partial actions (each casts a javelin) against PCs who are not specifically on their guards against immediate attack.

If the goblins can render one or more PCs unconscious with subdual damage, they’ll transfer them to the goblin stockade, locking victims into manacles there. At the same time, they’ll take the captured equipment and deliver it to the goblin chief in area 41.


37

37. Trophy Room

Both wooden doors to this chamber are closed and locked (Open Lock DC 18). You can make up other trophies for the room to suit your tastes (see below). In addition, call for Balance checks (DC 15) to see if the PCs move into the room without falling on a patch of ice.

Mounted and stuffed animal heads adorn the walls. The mounting job is sloppy, and the assortment of heads includes cattle, rats, and other not particularly impressive specimens. However, a few grisly trophies share the wall with the animals, including a couple of kobold visages. Smashed and broken cabinets and small tables litter the periphery of the room, mute victims of some sort of rampage. A rusted iron spike stands askew in the center of the room, trailing a broken chain. Thin patches of ice coat sections of the walls, floor, and debris.

Goblins used the chain of iron links to tie the white dragon wyrmling securely in their trophy chamber. Sadly, the wyrmling broke its bonds and rampaged through the room, destroying the floor displays (arrowheads, mundane items stolen from other underground races, and generally worthless bits). Balsag, the powerful bugbear responsible for capturing the dragon in the first place (see area 43), hasn’t returned to resecure the beast, and the run-of-the-mill goblin fears to enter.

Creature (EL 1): The white dragon wyrmling is the dragon “mascot” of the kobolds, stolen from its cage in area 15. As a wyrmling, it is a Tiny creature, and it is initially resting under a broken table. Player characters may have accepted a commission from Yusdrayl, the kobold sorcerer in area 21, to rescue the dragon. If so, the PCs have their hands full: The wyrmling finds its current situation superior to its station as a pet of the kobolds, and it actively attacks PCs who enter the chamber. If Meepo accompanies the party (see area 15), the dragon targets him first. If the PCs don’t suggest it themselves, Meepo advises that they use subdual damage against the wyrmling to knock it unconscious for its journey back to the kobolds.

Tactics: The wyrmling uses its breath weapon first, attempting to catch as many PCs as it can in its 15-footlong cone. Since it can use its breath weapon only once every 1d4 rounds, it flies forward to attack in rounds it is recharging. As a Tiny creature, the wyrmling must enter the square of a foe to physically attack, thus drawing one attack of opportunity before it can get its own melee attacks off (one bite, two claws).

Calcryx: hp 31.

Treasure: The wyrmling has scoured the trophy room and gathered all items of possible worth into a little nest it made for itself under one wooden table. The valuables include one dragon-shaped, jade-carved figurine worth 20 gp, a crystal goblet worth 5 gp, and twenty-four pieces of fine silverware each worth 1 gp.

Of particular note is a sealed scroll case carved of bone, carrying an inscription. Runes in the Dwarven alphabet spell out the word Khundrukar (translation: the Glitterhame). An old (about one hundred years) crumbling parchment lies within. Age and water damage have destroyed most of the parchment, but a short message in Dwarven remains: “. . . the remaining few. By order of Durgeddin the Black, we have created a secret dwarven redoubt. None shall find us; however, . . .” Though the information is piecemeal and makes little sense even to most dwarves, a sale of the entire artifact to any dwarven

community fetches 100 gp.


38

38. Goblin Through-Way

Both doors leading into this area are closed, unless a goblin from area 33 fled combat with PCs to bring warning to the goblin chief in area 41.

The north and south walls of this chamber are stacked halfway to the ceiling with ill-made barrels, boxes, and crates. A clear path allows easy access between the west and east doors.

This chamber is used to store brackish water, putrid jerky, five precious pints of oil (actually worth something to the PCs), and several barrels of elf pudding. Those who read Goblin can decipher the writing on the outside of the barrel as reading “elf pudding.”


39

39. Dragon Haze

Several torches mounted in crude wall sconces burn fitfully in this chamber, filling the air with a haze that blurs sight. A double row of marble columns carved with entwining dragons marches the length of the hall.

This hallway is architecturally similar to the hallway keyed to area 19, though goblins and hobgoblins control it. While the torches burn, the hall is lighted, but the haze is an irritant to PC combatants. The haze never builds to suffocating levels, thanks to ventilation provided by many small crevices and cracks in the ceiling and walls. The hall is initially free from goblins.

Tactics: Should fleeing PCs somehow draw goblins after them into this chamber, the heroes may also have to contend with the goblins in the area keyed to area 36 connected to this chamber and similar chambers farther afield. The goblins in these respond to any sound of conflict in area 39 (and areas 40 and 41, for that matter) if they have not already been dealt with by the PCs. The goblins are accustomed to the haze created by the torches; however, the light haze provides one-quarter concealment for the goblins against PCs unused to fighting in such conditions.


40

40. Goblinville

Anyone standing within 10 feet of a door leading to Goblinville can easily hear the burble of many guttural voices.

What may once have been a cathedral is now a goblin lair, thick with the filth of years of goblin life. Scores of wall and floor-mounted sconces filled with violet-glowing fungi provide illumination. In the sickening light, dozens of goblins go about their daily business, which seems to be sleeping, preparing food, arguing, eating, sleeping, fighting, sharpening weapons, sneaking, sleeping, shouting, fighting, sewing, and sleeping. The southern wall is home to a heaping pile of assorted items, including wagon wheels, broken armor and rusted arms, chests, small statues, antique furniture, and artwork. Unfortunately, the stash doesn’t seem to be particularly well cared for.

This is the main living quarters for the current tribe of goblins that has inhabited the Sunless Citadel for over sixty years (having rousted the last tribe to squat in the ruins). The goblins collect the phosphorescent fungi from the Grove Level (see associated map), though the goblins don’t need the fungi to see. Instead, they need it for fine detail work (such as reading), and as a handy snack when hunger just can’t wait. The goblins possess crude equipment sufficient for cooking, skinning game, tanning hides, and other basic requirements for community living. The game is usually collected from the Underdark access controlled by the goblins (area 43).

Creatures (EL 2–3): Thirty-four goblins and ten hobgoblins are normally found here; however, only four goblins and three hobgoblins of all those assembled are combatants. Goblins and hobgoblins attack player characters who barge in unescorted. The rest are too young, too old, too unskilled, or too cowardly to defend themselves in the event of a conflict. Characters who slaughter noncombatants once they slay the aggressive goblinoids receive no XP award.

Generally, the goblinoids here know the same information, in cruder form, as attributed to Erky in area 34.

Tactics: An attack on the goblins here brings reinforcements from the closest connecting area keyed to area 36 and provides warning to the goblin chief in area 41 that something is amiss.

Goblin Bandits (4): hp 4 each; 3d10 sp, 1d4 gp.

Hobgoblin Bandits (3): hp 5 each; 4d10 sp, 2d4 gp.

Treasure: The pile of items on the southern wall is considered the loot of the Durbuluk tribe collected both from the dungeon itself and from the days of banditry on the surface above, though most of the best items reside with the goblin chief in area 41. Separate successful Search checks (DC 18) bring to light two small statues (30 gp value each), three small silver rings set with moonstones (20 gp each), and a usable Medium-size chainmail shirt.


41

41. Hall of the Goblin Chief

If warned, or if the goblins stationed in this chamber hear conflict in area 40, the goblinoid guards cover the door for a period of 10 minutes, then investigate the source of the disruptions at their chief ’s behest.

A circular shaft pierces the floor of this 40-foot-diameter domed chamber. Dim violet light shines out of the shaft, revealing the sickly white and gray vines coating the shaft’s walls. The light from the shaft is supplemented by four lit wall torches set equidistant around the periphery of the chamber. A crudely fashioned throne of stone sits against the curve of the northwestern wall. A large iron chest serves as the throne’s footstool. A sapling grows in a wide stone pot next to the throne.

The goblin chief, actually a hobgoblin named Durnn, rules the Durbuluk tribe from this dramatic chamber situated over the mysterious Grove Level. The shaft is lined with thick (though pale) vines, which serves the goblins as a scaffolding for climbing up and down between the Fortress Level and the Grove Level. The thick vines are at least as good as knotted rope for facilitating a Climb check (DC 0). The shaft reaches down 80 feet—a fall inflicts 8d6 points of damage, though a Reflex save (DC 16) is allowed to see if the character can catch the vines.

Creatures (EL 4): When not in combat, the goblin chief Durnn claims the throne, while six goblins and three hobgoblins stand near or lounge on stone benches. A goblin cleric named Grenl (an advisor) usually stands near the chief, while a pet twig blight is temporarily potted near the throne (a gift from Belak the Outcast).

The goblins react violently to any invasion of non-Durbuluk, including the PCs. They do not answer questions, but if pressed, they generally know what Erky knows (see area 34), except for a couple of clarifications:

• Belak wanted all the living human prisoners sent down to him, but in a fit of anger over an imagined slight, Durnn slew Talgen right here. Thus, Durnn sent only Sharwyn and Sir Braford (both of whom had

to be mightily restrained) down to the Twilight Grove. Some of Talgen’s equipment (see Treasure below) has been absorbed into the general collection of the tribe, but his signet ring bearing the Hucrele crest now resides on Durnn’s finger.

Tactics: The regular goblins and hobgoblins, plus the twig blight, initially rush the PCs; however, Durnn is no coward, and he also joins the fray. The goblin cleric remains at Durnn’s back, applying cure spells as necessary to keep her liege healthy. The goblins use flanking, but not at the expense of receiving attacks of opportunity. At Belak’s command, the goblins here fight to the death, though you can set up a situation where PCs can flee if the challenge is too tough for them at this point in the adventure.

Goblin Bandits (4): hp 5 each; 3d10 sp, 1d4 gp.

Hobgoblin Bandits (3): hp 6 each; 4d10 sp, 2d4 gp.

Durnn: hp 16.

Grenl: hp 8; 23 sp, 4 gp.

Twig Blight (1): hp 10.

Treasure: In addition to the signet ring on Durnn’s finger and his scale mail (also taken from Talgen), an iron chest rests in front of the throne. The chest is trapped with a poison needle, and it contains 231 gp, two 30-gp onyx gems, antitoxin (2 doses), an arcane scroll of knock, and a potion of cat’s grace.

Poison Needle Trap: CR 1/2; diluted wyvern poison, Fort save negates (DC 15), initial 1d4 Con damage, secondary 1d4 Con damage; Search (DC 21); Reflex save negates (DC 16); Disable Device (DC 20).


Sunless Citadel Overview for the DM

A dragon cult that valued privacy and defense built the Sunless Citadel on the surface long ago. All record of the cult’s name has vanished, though various sources believe that it was associated with the dragon Ashardalon. The cataclysm that killed the cult members sunk the fortress at the same time. Because of residual enchantments, much of the structure survived its descent into the earth. With the cultists dead, goblins and other creatures moved in, and they have survived here for hundreds of years.

The goblins once patrolled the area around the ravine (area 0) to rob those who passed by. However, with the Old Road falling out of use over forty years ago, the goblins rarely pay much attention to this entrance. Also, a tribe of kobolds has recently challenged the goblins’ ownership of the fortress level. Both groups constantly skirmish one another as they vie for control. Thus, the cleft offers the PCs a good opportunity to gain entry to the dungeon without attracting too much attention. (The missing party that came here before them did much the same; the rope left tied to the pillar was theirs.)

Though both the goblins and the kobolds claim the Sunless Citadel as their property, they’ve never visited several of its chambers. Likewise, the goblins and kobolds avoid entering the grove level. In the past, they feared that the grove was haunted. With the arrival of the Outcast twelve years ago, their belief is vindicated. Belak the Outcast orders the goblins to distribute the midsummer fruit each year, and the goblins obey him out of fear.


Dungeon Features

The following features are true unless otherwise noted in a specific area description.

Doors: Two types of doors are found in the Sunless Citadel: wooden and stone. Unless noted otherwise, average doors have the following qualities:

Wooden Doors: 1 in. thick hardness 5

hp 10

AC 5

Break DC 18.

Stone Doors: 2 in. thick hardness 8

hp 30

AC 5

Break DC 26.

Player characters can attempt any number of activities before opening a door, including listening at it and checking for traps. If PCs elect to listen at a door, check the keyed encounter of the room beyond to determine if any creatures inhabit the area on the other side. You may want to set a DC and have the PCs check, just to keep the players guessing. If the room beyond provides no instructions otherwise,

set the DC at 14, and if very soft noises might be heard, set the DC at 22.

Light: Beyond area 2, many rooms of the underground dungeon are lightless, unless specifically noted otherwise in a room’s description. A light source is required for PCs to see without darkvision.

Ventilation: All keyed areas contain an adequate air supply, unless noted otherwise. The air is renewed from countless cracks leading to the upper open cavern and the surface, as well as many miniature tunnels leading to thriving Underdark ecologies. These cracks are individually too small for any but Fine creatures to navigate.


Kobolds and Goblins at Alert!

The kobold and goblin communities are enemies, but each responds similarly if attacked by PCs. Attacking PCs who fall back to rest before dealing with the leaders of each community allow alerted creatures time to make preparations. Alerted monsters reinforce cleared rooms with kobolds or goblins previously stationed in other rooms. For example, three kobolds from one of the rooms keyed to area 16 could be evacuated and stationed in area 15 with orders to set an ambush for returning PCs. Or, four goblins from one of the rooms keyed to area 36 could be redeployed to area 32 to guard against another PC intrusion. Keep track of these changes on the map, so that PCs do not run into the same kobolds or goblins twice.


Wandering Monsters

In areas 6 and beyond, monsters move through the halls of the Sunless Citadel. For every 12 hours the PCs spend in the dungeon, roll 1d20 on the following table while the PCs are in an accessible hallway or room. (Player characters who have locked themselves in a room or secret area are immune from wandering encounters.) On any result of 7 or above, no encounter occurs. On a roll of 1–6, read the result

on the table below and apply the suggested encounter. Statistics for suggested monsters are in the appendix.

1d20 | Monster | # Appearing | EL
1 | Kobold | 3 | 1/2
2 | Dire Rat | 2 | 1
3 | Goblin | 2 | 1/2
4 | Hobgoblin | 3 | 1
5 | Skeleton | 2 | 1/2
6 | Twig Blight | 4 | 1
7–20 | No encounter | — | —


Kobolds

Kobolds have gained a foothold in the Sunless Citadel, and they currently control areas 13–24. All the kobolds answer to Yusdrayl in area 21. Kobolds are short, reptilian humanoids with cowardly and sadistic tendencies. They have scaly skin that ranges from dark rusty brown to a rusty black color. Each has two small, light-colored horns on its head, red eyes that glow like sparks, a doglike head, and a non-prehensile tail like a rat. They wear ragged clothing, favoring red and orange, and they speak crude Draconic with voices like yapping dogs.


Dealing with Kobolds Diplomatically

With each specific group of kobolds that the PCs interact with in a nonviolent manner, the DM should award the PCs the listed Challenge Rating worth of experience points

(XP). Kobolds that are completely bypassed do not provide the PCs with XP. Keep track of the XP handed out in this fashion; should the PCs later renege on agreements with the kobolds and slay two or more kobolds, the earlier XP fades and may be replaced with combat-generated XP.


The Goblinoids

Goblins and hobgoblins, as well as a few bugbears (collectively called goblinoids) have long claimed the Sunless Citadel as their own, but with the coming of the Outcast, and more recently the kobolds,

their area of influence has shrunk. They currently control areas 31–41. All the goblinoids answer to the goblin chief in area 41, and they belong to the tribe of Durbuluk (translation from Goblin: Dominators).

The sign of the Durbuluk tribe is a crudely rendered goblin face. The goblin chief answers to Belak the Outcast. Goblins and hobgoblins have flat faces, broad noses, pointed ears, wide mouths and small, sharp fangs. Their foreheads slope back, and their eyes are usually dull and glazed (hobgoblins appear a bit less bestial than their smaller cousins). They always walk upright, but their arms hang down almost to their knees. The skin of the Durbuluk is a sallow yellow. Goblins are Small, but hobgoblins are Medium-size. One out of every three speaks both Common and Goblin, while the rest speak only Goblin, unless specified otherwise. All goblins and hobgoblins have 60-foot darkvision.


GROVE LEVEL KEYED ENTRIES

The following keyed areas are noted on the Grove Level Map. The Grove Level and the Fortress Level connect via the vine-lined shaft opening in area 41 above and area 42 below. Belak rarely stirs from area 57.


42

42. Compost Central

Luminescent fungus clings to the walls and ceiling, shedding violet light. The air is damp, chilly, and redolent with the odors of loam and decay. A layer of earth, mixed with rotting vegetation and the remains of cave animals, covers the floor of the wide cavern. Several varieties of mushroom and fungus grow on the detritus, as well as a few saplings. Two gaunt, cloaked figures busily shovel well-turned earth into a rusted wheelbarrel.

The Grove Level contains a variety of plant life, both natural and unnatural, whose growth is aided by the application of compost, under Belak’s direction. Though phosphorescent fungus provides light and energy, its radiations are normally too weak for sustained woody growths common to the surface. Thus, Belak uses goblin

garbage, rotted vegetation gathered by his many servants, and the chance corpse of any slain creature to supplement this room-wide compost pile.

Creatures (EL 1 1/3): Two twig blights are initially rooted in this chamber, and two skeletons here serve Belak. The twig blights merely draw in sustenance, while the skeletons are charged with turning the compost and gathering raw materials to tend to it. The twig blights attack any living nongoblinoids, and the skeletons attack anything that the twig blights target.

Tactics: The monsters in area 43 investigate any disturbance in this chamber after 3 rounds, if they’re home.

Twig Blights (2): hp 9 each.

Skeletons (2): hp 9 each.


43

43. The Great Hunter

This rough cavern’s floor is stained as if regularly drenched in blood. Luminescent fungus reveals the eastern niche, which holds a matted-hair-and-fur pallet, a wide wooden board on which a variety of crude but deadly weapons are affixed, and a greatcoat of patchy black fur hung on a slender pole. To the edge of the niche are two large nests made of fur and refuse.

The Durbuluk tribe is proud to count Balsag the bugbear as a friend. Balsag and his two “hounds” (dire rats) live in this chamber when not hunting. A crude tunnel gives off this chamber, angling west and downward. The tunnel possesses the same traits as those described for the Underdark access in area 23.

Creatures (EL 2 2/3): Balsag the bugbear and his two hounds (dire rats named Grip and Fang) are in residence 75% of the time. When not in residence, he is out in the wider tunnels of the Underdark, hunting game for the Durbuluk tribe. He particularly likes to hunt the fiery, wormlike thoqqua (see area 45). The bugbear wears a crown of antlers on his head, harvested from a surface stag, to enhance his frightening demeanor. Balsag heartily attacks any non-Durbuluk he meets, roaring (in Goblin) “Get ready to meet the cookpot!” A bugbear is a larger (7 feet tall), meaner version of a goblin.

Tactics: Balsag, a Medium-size creature, usually wields his Medium-size morningstar with two hands, doing an extra 1 1/2 times his Strength damage per strike (an extra 1 point of damage, already figured into the statistics).

Balsag: hp 36.

Grip and Fang: hp 9, 8.

Treasure: The weapons on the board fetch half their market prices (two spears, six javelins, one longsword, one bastard sword). A search through the rat nests produces 3d20 sp and 4d10 gp per nest.


44

44. Rift

The tunnel is interrupted here by some past geologic violence that rent the earth. The tunnel continues past the rift, though it has shifted 10 feet to the west.

The rift remains free of any phosphorescent fungus, which grows so thickly in the corridor leading here. The smell of sulfur predominates here. The debris-strewn rift’s floor is 2 feet below that of the corridor. It is also riddled with enigmatic 1-foot-diameter holes that lead as far back as anyone is capable of probing. The northeastern leg opens onto area 47f.


45

45. Rift Node

The rift widens, creating a stone antechamber. Small, 1-foot-diameter holes riddle the node. A fiery light shines out of one such hole.

This rift node is near a large concentration of minerals, which is often visited by mineral-eating thoqqua. Creature (EL 2): The thoqqua is a wormlike monster with a body hot enough to melt solid rock. Its sinuous form is segmented and glows with orange-white heat. A thoqqua is about 1 foot in diameter and 4 to 5 feet long. The creature burrows through rock, looking for minerals to eat. When disturbed, a thoqqua’s first instinct is to attack.

Thoqqua (1): hp 16.

Tactics: Alerted to the vibrations of any creature in contact with the ground within 60 feet (tremorsense), the monster leaps from the hole it rests in to attack whoever first investigates; treat the attack as a charge (+2 bonus to attack roll, –2 penalty to AC for 1 round).

Treasure: Some thoqqua develop crystal concentrations from a long life of mineral-eating. If the PCs cut open this thoqqua, they find two sapphires, each worth 50 gp.


46

46. Old Shrine

The stone door leading to this room is closed and stuck (Strength check DC 18 to pull open).

Faded mosaic tiles still cover parts of the wall, but most have fallen and shattered. Situated at the center of the chamber stands a slim pedestal of rusted iron shaped like an upright dragon. In the dragon’s

mouth rests an empty tray.

This room is long abandoned, and the precious item once stored here by the old dragon cult is gone. No tracks disturb the dust on the floor, except those of the PCs.


47

47. Belak’s Goblin Common

Two rows of dragon-carved marble columns march the length of the hall, though most are completely smothered in luminescent fungus. The cobbled floor is cracked and stained with much use, and it holds many small wooden tables. Table contents include mortars and pestles, bowls filled with crushed leaves, chopped fungus stalks, and other plant specimens. The many doors leading off this hall are all partly

open, and sounds are audible from beyond them.

Belak stations goblins who directly serve him in this hall and the small rooms that lead off it. Belak prepares various experimental concoctions here, with the inept aid of the most perspicacious goblin available. When the PCs first approach this chamber, the main hall is vacant. Its associated goblins are engaged in the various pursuits noted for each of the lettered areas. Player characters who speak in tones louder than a whisper are in danger of being overheard, alerting the goblins in the associated chambers.

The small tables contain mashed leaves, fungus of a variety of types, bark, and powdered roots. A PC who makes a successful Knowledge (nature) check (DC 13) identifies many common varieties of tree, shrub, and fungus, although all have a pronounced pallor, as if sunstarved. Particularly knowledgeable PCs (DC 20) recognize a one-use poultice (adds +2 bonus to a Heal check when applied to wound).

Creatures: The PCs can find a total of eight goblins (in areas a–f ) and one dire rat (in d) spread out in the associated areas, though a single melee draws all the remaining goblins at a rate of two per round until all eight goblins respond.

Goblins (8): hp 5 each; 2d10+2 sp.

Treasure: The poultice has a 10-gp value, and the ten casks of goblin liqueur are worth 5 cp each.

47a (EL 1/2): Under normal conditions, snores are audible from this rough goblin barracks. Sixteen small pallets woven of matted hair and fur cover the floor. Two pallets currently hold sleeping goblins.

47b (EL 1/2): A crude mashing, straining, and cask facility here allows the goblins to create goblin liqueur, which both they and Belak are quite fond of. Two goblins currently stand barefoot in the mashing-tun, squashing potatolike roots into pulp. A dirty straining bin stands nearby, as well as ten 2-gallon casks of the end product (whose stagnant taste is overpowered only by its extreme fortification).

47c (EL 1/2): Two goblins currently repair dirty goblin armor with cord, iron needles, leather patches, and other crude implements of tailoring.

47d (EL 1/2): Two goblins monitor the health of a dire rat, which is strapped spread-eagled onto a wooden bench. The dire rat suffers from horrible tumors that look vaguely woody and fruitlike. Without aid, the dire rat expires within the week. Its tumors stem from an elixir infused by Belak in his attempt to mix a few twig blight traits with dire rats. The elixir is in the corner on a stand in a fancy crystal vial. Treat the twig blight elixir as a disease if ingested (Fort save resists (DC 15), incubation 1 day; initial 1d4 Con damage, secondary 1d4 Con damage).

47e: Extra weapon stores include five battered short swords and thirty javelins.

47f: The area stands empty, and the caved-in back wall

leads to a natural rift in the earth (see area 44).


48

48. Gallery

Nodules of luminescent fungus hang from the ceiling and walls, and grow in clumps upon the flagged floor. The vaguely nauseous light illuminates portions of grand bas-relief carvings on the stone walls that are not covered with the self-same fungus. The carvings all consist of dragons in various stages of raining fire down upon terrified humans, elves, dwarves, and other people. Soil and compost cover half of the chamber’s floor, which allows a variety of wan grasses to grow. A bench containing simple gardening implements stands along the west wall.

Two areas are keyed to this entry, but only one possesses a bugbear (chosen by the DM). The doors of all connecting areas stand completely closed.

Belak is turning this and a neighboring gallery into planters for various types of above ground grasses. He is attempting to grow above ground vegetation below ground by the light of luminescent fungus. The galleries share a single bugbear gardener.

Creature (EL 2): The bugbear gardener first concerns himself with the sanctity of his gardens. Armed with a large scythe, a gardener weeds, fertilizes, and harvests his crops with loving care. Should any PC intrude upon a garden, the bugbear ferociously attacks.

Bugbear (1): hp 16; 4d10 sp, 2d10 gp.

Tactics: Scythes are large weapons, so the Mediumsize bugbear uses two hands to wield it in combat, automatically providing an extra 1 1/2 xStrength bonus to damage (already figured in). Neighboring arboretums (area 49) contain additional servants of Belak, but the closed doors and thick stone walls baffle sound, preventing reinforcements, at your discretion.

Treasure: The bugbear gardener possesses one dose of special fertilizer devised by Belak that causes a normal plant to double in size over one month’s time (30 gp value).


49

49. Arboretum

Luminescent mists blur the edges of this octagonal chamber. Nodules of glowing fungus dot both the stone walls and ceiling, as well as the caps of toadstools and mushrooms, small polyps, puffballs, lichens, and less identifiable growths. The humid air reeks with rot.

Four arboretums exist in the lower level. Each contains similar elements, save as delineated by letter. The doors to these rooms are all closed.

The arboretums hold small samples of traditional Underdark ecosystems, which are not difficult for Belak to nurture. Each arboretum possesses a special attribute besides the general description noted above.

49a (EL 1): Four goblins gather special fungus varieties for use in area 47. They attack PCs on sight.

Goblins (4): hp 5 each, 2d10+2 sp.

49b (EL 2): Several of the growths in this chamber appear scorched and dead. Investigation reveals the reason: A juvenile thoqqua drawn to minerals below the floor recklessly attacks PC transgressors. Fungus shrouds holes similar to those found in area 45.

Thoqqua (1): hp 16; one sapphire concentration (20 gp).

49c (EL 1): Three skeleton compost-spreaders fulfill their duty here, but they attack nongoblinoids who wander in.

Skeletons (3): hp 9 each.

49d (EL 2): One bugbear gardener clears scorched plants killed by the juvenile thoqqua currently infesting area 49b. The bugbear leaves off gardening in favor of killing inquisitive PCs. Fungus shrouds holes similar to those found in area 45.

Bugbear (1): hp 16; 4d10 sp, 2d10 gp.


50

50. Ashardalon’s Shrine

Dragon-carved granite blocks tile this chamber’s walls and ceiling, though many are crumbled and broken, creating stony debris on the floor. A huge marble statue of a rearing dragon still stands in the curve of the western wall. The eye sockets of the dragon are empty, but a red glow lingers there, providing reddish light throughout the chamber. The effulgence casts an inky shadow behind the statue’s wide wings. A crumbling 5-foot-diameter circular redstone tile is inset in the floor in front of the rearing dragon carving. Runes are carved around the circular tile’s inner edge.

Dragon aficionados in the party, if any, recognize the lifelike carving of a red dragon (an appropriate Knowledge skill serves, if desired). A detect magic spell eventually reveals a strong magical aura of the Alteration school from both the dragon and the circular tile. The circular redstone tile allows access to a special power; however, anyone who approaches within 5 feet of the circular tile disturbs the undead monster lurking behind the statue. Creature (EL 2): Shadows are creatures of living darkness with a humanoid silhouette. They hate life and hunger to steal its strength. In fact, each touch of a shadow deals 1d6 points of temporary Strength damage to its victim. Remember, incorporeal touch attacks pass through natural armor, armor, and shields, though Dexterity, deflection, and armor bonuses (from force armor such as mage armor) still apply to the victim’s AC.

The undead shadow hides in the shrine’s natural shadow (Spot DC 30) and attacks only those attempting to investigate the redstone tile, its treasure, or those who attack it first. Victims of its attack who flee the room are not followed.

Shadow: hp 13.

Redstone Tile: The runes on the tile’s inner edge read, in Draconic, Ea serpenta rau kaluva nyawisti (translation: Let the sorcerous power illuminate my mind). Anyone who can read Draconic and speaks aloud this sentence while standing upon the tile summons the magic of the dragon statue. A puff of spectral flame harmlessly envelops one target on the tile, granting the target an enhancement bonus to Charisma of 1d4+1 points for 24 hours. All abilities that rely on Charisma are modified upward for the duration, but the magic does not change a sorcerer’s or bard’s spells/day until he or she gains spells the next day. Once activated, the tile is inactive for the next 24 hours.

Treasure: A successful Search check (DC 18) reveals a loose stone in the wall behind the statue where the shadow stores its own little hoard: 34 gp and two flasks stoppered with clay in the shape of a dragon’s head. The flasks each hold one dose of alchemist’s fire.


51

51. Dragon Library

Leaning and completely fallen stone bookshelves fill this chamber, though a clear path connects wooden doors on opposite walls. The litter of torn and burnt pages, bindings, and scrolls form disordered piles in the corners.

Time and the occasional goblin visitor weren’t too kind to this repository of draconic knowledge. Belak, a druid, cared little for what may have survived, and so the room remains as he found it. Treasure: Three successful Search rolls (DC 20) uncover a few valuable bits: an arcane scroll of pyrotechnics, an arcane scroll of Melf ’s acid arrow, and a mostly unscathed tome of dragon lore written in Draconic worth 150 gp. A character fluent in Draconic can use it to add a +1 bonus to all Knowledge checks dealing with dragons.


52

52. Underpass

Damp and crumbled steps descend sharply.

A 10-foot-wide, 8-foot-tall stone corridor passes about 7 feet below area 49d. The steps descend 15 feet, connecting the passage on either side. However, the underpass

intersects a vein of moisture, and it is in a constant state of disrepair.


53

53. Nature’s Lore

A layer of soil covers the floor. Rough wooden shelves, filled with a scattering of tomes and scrolls, line the north and east walls, while a rough-hewn desk stands in the center of the chamber. Fungus on

the ceiling provides light, apparently in sufficient quantity to nourish several small bushes and pale saplings that grow in the soil.

The door to the chamber is locked (Open Lock DC 25), and Belak has the key.

Belak stores much of his accumulated lore on tomes and scrolls in this chamber since it would rot if he kept the lore near the Gulthias Tree. Most of the written material contains seasonal records of growth, precipitation, harvests, and similarly less than useful records for the surrounding upper lands for the last dozen years. One interesting tome titled, in Draconic, Treasures of the Fire Lords has a fire trap spell upon it (see the spell description in the Player’s Handbook), though it is blank within. Three successful Search checks (DC 17) reveal useful items amid the dross: a divine scroll of entangle, a divine scroll

of slow poison, and a tome written in Druidic worth 150 gp. A character fluent in Druidic can add +1 to all Knowledge checks dealing with nature. Belak is very displeased with any group that loots his study.


54

54. Grove Gate

Four goblins sort twig and root piles on the floor of this sagging chamber. The collapsed southern wall opens on a vast cavern. Pustules of luminescent fungus on the rough walls and high roof loom over a twilight grove of sickly briars, bushes, saplings, and other woody plants. Ruined walls and hollow towers protrude from the briars like islands in the sea.

Belak uses this chamber to gather specimens from the grove for use in his formulations and to check on their progress in the half-light of the fungus. If given time to gaze out from the open wall of this room, PCs who make successful Spot checks (DC 16) note the higher, less crumbled walls in the southern recesses of the large cavern (56), over which the tip of a gargantuan tree is visible.

A separate Spot check (DC 19) reveals the hint of movement here and there in the grove, as if some of the smaller treelike growths are moving.

Creatures (EL 1): Four goblins gleefully abandon their assigned task of sorting to attack intruders. If things go bad for the goblins, they cry out for help in Goblin: “Aid us, Protector of the Twilight Grove!”

Goblins (4): hp 6 each; 3d10+10 sp, 1d4 gp.

Tactics: Sometimes, restless twig blights of the grove (area 55) spontaneously attack the goblins out of sheer malicious hunger, which is a practice that Belak indulges. Thus, a call for help from the goblins doesn’t automatically bring all the forces of the cavern down on the PCs immediately. However, if the combat goes longer than 6 rounds, four twig blights arrive from area 55 and attack the PCs. The remaining twig blights in area 55 remain within the grove, but they receive a +4 bonus to any Spot or Listen checks should the PCs try to sneak into the grove.


55

55. Twilight Grove

Pale, spindly briars coated with tiny barbs press close. The violet light above casts nauseating shadows on the earthen floor, creating the illusion of movement among the branches, though no wind blows here.

Briars are the most successful above ground plant Belak transplanted here, though even they appear sickly and pale, with blighted leaves. Other common varieties of plants and bushes are also represented, though they are rare. Player characters can also see the walls of area 56 better as they move into the grove.

Creatures (EL 3): Ten twig blights (less those possibly encountered in area 54) are spread throughout the Twilight Grove, bathing in the feeble radiation of luminescent

fungi and absorbing rich compost spread on the earthen floor. Due to the twig blights’ widespread formation, the PCs come upon 1d4 twig blights after moving 50 feet into the cavern (DM’s discretion). Player characters who succeed at Move Silently checks vs. the twig blights’ casual Listen score (DC 14) may avoid contact altogether. Encountered twig blights attack the PCs immediately.

Twig Blights (10): hp 5 each.

Tactics: After first contact, two twig blights arrive every round from the surrounding grove until all remaining twig blights in this area engage the PCs. If the PCs make it to area 56 before all the twig blights have engaged, the remainder hold off their attacks for the moment. Any conflict here that involves yelling in a language other than Goblin, flashy magical effects, or similar notable elements alerts Belak in area 56 to the approaching invaders.


56

56. The Gulthias Tree

A courtyard wall of heavy stones creates a half-walled clearing among the briars. Several varieties of plants grow around the perimeter, including a few suspicious-

looking saplings, but their importance pales before that which stands at the courtyard’s center. Beneath the venomous fungal light grows a singular tree of evil. Its blackened, twisted limbs reach upward, like a skeletal hand clawing its way from the earth. Human figures stand near the tree: a woman and two men. A 3-foot-long tree frog squats next to one of the men.

The courtyard’s walls stand only 20 feet tall, while the cavern’s stalactite-dotted ceiling reaches a total of 50 feet above the ground. The area within the courtyard is the center of the Twilight Grove, from which Belak draws his inspiration.

Creatures (EL 6): Belak the Outcast, a 4th-level druid, spends much of his time here, studying the singular Gulthias Tree. With him stand long-lost Sir Braford (in scale mail) and Sharwyn (in leggings and half-robe). Belak wears a simple brown cassock. Sadly, neither Sharwyn nor Sir Braford are themselves, having been “accepted” by the Gulthias Tree (see below). In fact, a Spot check (DC 13) reveals their skin is rough and barklike. Three twig blights currently inhabit this chamber as well; however, should melee break out, any twig blights remaining in area 55 enter the area, as described in Tactics, below.

As soon as possible, even if melee is imminent, Belak addresses the PC(s): “Hold your actions a moment, you know not what you do!” If the PCs take him up on this offer, Belak temporarily calls off his forces. Otherwise, see Tactics, below.

Belak knows the following information:

• What are you doing? “I am Belak, called the Outcast. The druidic society expelled me, the fools. And why? Because I dared to expand nature’s reach in ways their puny minds couldn’t grasp. I don’t care. I have found what I long sought, embodied in the Gulthias Tree.”

• What is the Gulthias Tree? “It’s beautiful, no? It lives, though it looks dead. In an age long past, someone staked a vampire to the earth on this very spot. The wooden stake was yet green and took root. And so grew the Gulthias Tree, reverberating with dark primal power to those who can tap it.”

• What’s with the stick-monsters? “The twig blights grow from seeds of the Tree’s fruit.”

• What’s going on with the fruit? “I give fruit to the goblins with orders to disperse their seeds on the surface. Deceitful beings that they are, the goblins barter the fruit, but the seeds are dispersed all the same, and my plan for colonizing the surface with the Children of Gulthias continues.”

• What did you do to the other adventurers? “They were the first two ‘supplicants.’ The Gulthias Tree has ‘accepted’ them, and they are mine to control, just like the twig blights. You can’t save them.”

• Why are you talking to us? “Though your remains would enrich the compost, you’ll better serve my needs as supplicants. Plus, you retain your lives, after a fashion. Surrender your weapons and submit peacefully, or it will go the worse for you!”

Belak: hp 36.

Gulthias Tree: hp 33.

Kulket: hp 16.

Sharwyn: hp 7.

Sir Braford: hp 12.

Twig Blights (3): hp 5 each.

Tactics: Before melee breaks out, Sir Braford, the three twig blights, and Belak’s giant tree frog position themselves between the PCs and Belak (Sharwyn stands next to Belak). When melee finally occurs (unless the PCs actually submit to Belak), the twig blights, the frog, and Sir Braford attack the PCs physically. Sir Braford uses Shatterspike to destroy his PC foe’s weapon, if possible. Belak casts barkskin on himself, possibly before melee occurs, to increase his AC by +3. He also makes use of his wand of entangle early on, attempting to hold the PC transgressors in place. If Braford looks like he needs healing, Belak casts healing spells on him, as well. Sharwyn uses her repertoire of spells to counterspell PC spells thrown at Belak. (See counterspelling in Chapter 11 of the Player’s Handbook.) If any twig blights remain in area 55, they reinforce Belak at a rate of 1d4 twig blights every 2 rounds.

Should any PC attack the Gulthias Tree itself, the tactics change dramatically—all the twig blights attack the offending PC if possible, and Belak physically attacks the transgressor(s). Should the tree be chopped down, Belak loses his control over the twig blights, Sharwyn, and Sir Braford (though these two remain bestialminded). If Belak lives, his old forces target him first before they turn on the PCs.

The Gulthias Tree: As noted under Adventure Background, only two fruits ripen on the tree per year. Though they resemble apples, the ripening fruits do not hang green on the tree from a stem. Instead, they slowly extrude from the tree, as if abscessing from a woody cyst. On or up to a week before the summer solstice, the ruby red fruit affects an imbiber like a heal spell (it can be cut into four sections without losing efficacy). On or up to a week before the winter solstice, the albino fruit affects an imbiber like a power word, kill (it can also be cut into four sections). Both fruits have 1d4 seeds that, if planted, sprout fully functional twig blights after one year.

Scrutiny of the tree reveals human-sized depressions, where Sir Braford and Sharwyn were somehow absorbed, changed, and returned in their current supplicant state (see Supplicants and the Gulthias Tree on the next page).


Moving through Briars

Druids of 2nd level and higher, as well as those creatures who are Small or smaller, move through briars at normal speed. Larger creatures move at half speed or must succeed at a Fortitude save (DC 16) for every 10 feet covered to avoid 1 point of subdual damage from thorns. Player characters can clear a 5-foot-by-5-foot area of briars for every 1d4+3 rounds spent hacking. The briars are too green and moist to burn well. If the PCs haven’t alreadyalerted the twig blights of their presence, clearing a path does so immediately.


Conclusions

Depending on the actions of the player characters, this adventure could end in several ways.

FAILURE!

If the heroes fail to secure victory over Belak and the Gulthias Tree, yet they live through the experience, they can return when they have rested. However, Belak prepares for their eventual return. Use your judgment when setting up Belak and his remaining forces for the return of the player characters.

Should the player characters die in their quest, their absence will be noted by those who knew of them. Word might even spread to other heroes, who then become the new player characters willing to face the secret of the Sunless Citadel.

SUCCESS!

If the heroes cut down the Gulthias Tree, its twisted influence over the Sunless Citadel vanishes, and any supplicants die (this includes Sharwyn and Braford). If Belak yet lives, his former surviving servants turn on him, and he attempts to escape. A surviving Belak may appear later in the PCs’ careers to trouble them; however, such an occurrence goes beyond the bounds of this adventure.

Whatever the truth of the tree’s vampiric origin, cutting the tree down definitively kills it. The goblins lose their fruit-bartering franchise, if any survive. If the PCs reveal the truth behind the fruit’s seeds to the villagers of Oakhurst, the folk cut down and burn all growing saplings. You can allow the PCs to take part in the burning ceremony:

As the villagers set the evil saplings alight, the mayor turns to you with a frank expression. “You realize that our actions have set loose several of these abominations upon the world. Who knows what these

twisted plants are doing now?”

Though the mayor does not know this, his words are hints at the truth of the situation. Twig blights already loose in the outer world can still reproduce via their roots, like aspen trees. If you want, you can allow the PCs to search out these twig blights and destroy them. Other options include spreading the word of the new creature to outlying areas or enlisting the help of the local rangers and druids to find and destroy the scourge of twisted plants. It is entirely up to you and your players where you go next. At any rate, if the player characters warn Oakhurst residents about the seeds, they have begun their first steps in gaining a measure of fame and establishing a rapport with local residents.

In addition, if the PCs return both of the Hucrele signet rings to the Hucrele matriarch, they receive the promised monetary award. Should they bring back the remains of the two, the matriarch begins funeral arrangements and invites the PCs to attend. If they accept, they can begin to establish a long-term relationship with the Hucrele family, which may prove useful in later adventures. This, too, is entirely up to you and your players. During the course of this adventure, it should be possible to promote PCs across the threshold of 3rd level. However, parties of more than five characters may come up a little short of the XP necessary to reach 3rd level. That’s fine. Bigger parties are inherently more powerful than smaller parties, and six to eight 2nd-level adventurers generally match the abilities of four 3rd level adventurers. Whether you use this as a jumping-off point for your own campaign or decide to use the next published D&D adventure, your player characters should take pride in their first successfully completed adventure. From such exploits are myths and legends born.


Supplicants and the Gulthias Tree

If a sentient, Medium-size humanoid is bound to the bole of the Gulthias Tree, the tree slowly “accepts” the creature as a supplicant. Over the period of 24 hours, the victim is sucked completely into the tree. At any time before total immersion, the victim could still be saved if unbound and hacked free. Once completely absorbed into the tree, the victim becomes a supplicant, and is expelled over the course of 1 hour. The Gulthias Tree may have only four supplicants at any one time. As a supplicant, the victim possesses all its former abilities, with the addition of a permanent barkskin spell, treated as a supernatural ability. The heart of a supplicant is totally corrupt, and supplicants are unredeemable. They serve the tree, or any who shepherd it (Belak, in this instance). If the Gulthias Tree is destroyed, all supplicants perish with it.


Appendix: Statistics

A fool sees not the same tree that a wise man sees.

—William Blake, “Proverbs of Hell”

Below are the statistics for any creatures or items that the PCs might come across during their adventure. They are separated into three categories: Monsters, Named creatures (in alphabetical order by name), and Magic Items. A new creature called the twig blight is also described at the very end of this appendix.


Creatures

Bugbear: CR 2; Medium-size humanoid (goblinoid); HD 3d8+3; hp 16 (average); Init +1 (Dex); Spd 30 ft.; AC 17; Atk +4 melee (1d8+2, morningstar), +3 ranged (1d6+2, javelin); SQ 60-ft. darkvision; AL CE; SV Fort +2, Ref +4, Will +1; Str 15, Dex 12, Con 13, Int 10, Wis 10, Cha 9.

Skills and Feats: Climb +3, Hide +2, Listen +3, Move Silently +6, Spot +3; Alertness.

Cave Rat: CR 1/8; Tiny animal; HD 1/4d8; hp 1 (average); Init +2 (Dex): Spd 15 ft., climb 15 ft.; AC 14; Atk +3 melee (1, bite); AL N; SV Fort +3, Ref +2, Will –1; Str 5, Dex 15, Con 10, Int 2, Wis 12, Cha 2.

Skills and Feats:Weapon Finesse (bite).

Dire Rat: CR 1/3; Small animal; HD 1d8+1; hp 5 (average); Init +3 (Dex): Spd 40 ft., climb 20 ft.; AC 15; Atk +3 melee (1d4, bite); SA Disease; SQ Scent; AL N; SV Fort +3, Ref +5, Will +3; Str 10, Dex 17, Con 12, Int 1, Wis 12, Cha 4.

Skills and Feats: Climb +11, Hide +11, Move Silently +6, Listen +1; Weapon Finesse (bite).

Special Attacks: Disease (filth fever): Bite, Fort save (DC 12); incubation 1d3 days, damage 1d3 Dex, 1d3 Con.

Goblin: CR 1/4; Small humanoid (goblinoid); HD 1d8; hp 4 (average); Init +1 (Dex); Spd 30 ft.; AC 15; Atk +0 melee (1d8–1, morningstar), +2 ranged (1d6–1, javelin); SQ 60-ft. darkvision; AL NE; SV Fort +0, Ref +3, Will +0; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Hide +6, Listen +3, Move Silently +6, Spot +3; Alertness.

Hobgoblin: CR 1/2; Medium-size humanoid (goblinoid); HD 1d8+1; hp 5 (average); Init +1 (Dex); Spd 30 ft.; AC 15; Atk +0 melee (1d8, longsword), +1 ranged (1d6, javelin); SQ 60-ft. darkvision;

AL LE; SV Fort +3, Ref +1, Will +0; Str 11, Dex 13, Con 13, Int 10, Wis 10, Cha 10.

Skills and Feats: Hide +1, Listen +4, Spot +4; Alertness.

Kobold: CR 1/6; Small humanoid (reptilian); HD 1/2d8; hp 2 (average); Init +1 (Dex); Spd 30 ft.; AC 15; Atk –1 melee (1d6–2, halfspear), +2 ranged (1d8, light crossbow); SQ 60-ft. darkvision, –1 penalty to attack rolls in bright light; AL LE; SV Fort +0, Ref +1, Will +2; Str 6, Dex 13, Con 11, Int 10, Wis 10, Cha 10.

Skills and Feats: Hide +8, Move Silently +4; Alertness.

Shadow: CR 3; Medium-size undead (incorporeal); HD 3d12; hp 13; Init +2 (Dex); Spd 30 ft., fly 40 ft. (good); AC 13; Atk +1 melee (1d6 temporary Str damage, incorporeal touch); SA Str damage, create spawn; SQ Undead, incorporeal, turn resistance +2, 60-ft. darkvision; AL CE; SV Fort +1, Ref +3, Will +4; Str —, Dex 14, Con —, Int 6, Wis 12, Cha 13.

Skills and Feats: Hide +8, Intuit Direction +5, Listen +7, Spot +7; Dodge.

Special Qualities: Undead: Immune to mind-influencing effects, poison, sleep, paralyzation, stunning, and disease; not subject to critical hits, ability damage, subdual damage, ability drain, energy drain, or death from massive damage. Incorporeal: Harmed only by other incorporeal creatures, +1 or better weapons, or by spells, spell-like effects, and supernatural effects; 50% chance to ignore damage from a corporeal source; passes through solid objects at will; always moves silently.

Skeleton: CR 1/3; Medium-size undead; HD 1d12; hp 6 (average); Init +5 (+1 Dex, +4 Improved Initiative); Spd 30 ft.; AC 13; Atk +0/+0 melee (1d4, 2 claws); SQ Undead, 60-ft. darkvision, immune to piercing weapons and cold, suffer half damage from slashing weapons, AL N; SV Fort +0, Ref +1, Will +2; Str 10, Dex 12, Con —, Int —, Wis 10, Cha 11.

Skills and Feats: Improved Initiative.

Special Qualities Undead: Immune to mind-influencing effects, poison, sleep, paralyzation, stunning, and disease; not subject to critical hits, ability damage, subdual damage, ability drain, energy drain, or death from massive damage.

Thoqqua: CR 2; Medium-size elemental (earth, fire); HD 3d8+3; hp 16 (average); Init +1 (Dex); Spd 30 ft., burrow 20 ft.; AC 18; Atk +4 melee (1d6+3, slam and 2d6, fire); SA Burn; SQ 60-ft. darkvision, tremorsense; AL N; SV Fort +4, Ref +4, Will +2; Str 15, Dex 13, Con 13, Int 6, Wis 12, Cha 10.

Skills and Feats: Intuit Direction +3, Jump +6, Listen +5, Move Silently +5.

Special Attacks: Burn: Opponents struck in melee must succeed at a Ref save (DC 13) or catch fire for 1d4 rounds. Victims may use a full-round action to extinguish the flame.

Water Mephit: CR 3; Small outsider (water); HD 3d8+3; hp 15; Init +0; Spd 30 ft., fly 40 ft.; AC 16; Atk +4/+4 melee (1d3+2, 2 claws); SA Breath weapon, spell-like abilities, summon mephit; SQ Fast healing 1, damage reduction 5/+1; AL N; SV Fort +4, Ref +3, Will +3; Str 14, Dex 10, Con 13, Int 12, Wis 11, Cha 15.

Skills and Feats: Bluff +6, Hide +9, Listen +6,Move Silently +6, Spot +6; Power Attack.

Special Attacks: Breath Weapon: Caustic liquid, 15-foot cone, 1d8 damage, Ref save halves (DC 12); Spell-Like Abilities: Melf ’s acid arrow as cast by a 3rd-level sorcerer 1/hour, stinking cloud as

cast by a 6th-level sorcerer 1/day.

Special Qualities: Fast Healing: A live water mephit heals 1 point of damage each round, provided it is exposed to rain or submerged up to its waist in water.

Possessions: 5 tiny sapphires each worth 5 gp.


Named Creatures

Balsag the Hunter: Male bugbear; CR 2; Medium-size humanoid (goblinoid); HD 3d8+3; hp 36; Init +1 (Dex); Spd 30 ft.; AC 18 (–4 check penalty); Atk +6 melee (1d8+4, +1 morningstar), +3 ranged (1d6+3, javelin); SQ 60-ft. darkvision; AL CE; SV Fort +5, Ref +4, Will +2; Str 16, Dex 12, Con 18, Int 10, Wis 10, Cha 9.

Skills and Feats: Climb +4, Hide +2, Listen +3, Move Silently +6, Spot +3; Alertness.

Possessions: +1 morningstar, scale mail, 6 javelins, backpack, waterskin, bedroll, sack, potion of protection from elements (fire), 165 sp, 10 gp.

Belak the Outcast: Male human Drd4; CR 4; Medium-size humanoid (human); hp 36; Init +6 (+2 Dex, +4 Improved Initiative); Spd 20 ft.; AC 12; Atk +5 melee (1d6, masterwork sickle), +5 ranged (1d4, sling); SA Nature sense, animal companion (Kulket), woodland stride, trackless step, resist nature’s lure, spells; SQ Spells; AL NE; SV Fort +6, Ref +3, Will +7; Str 13, Dex 14, Con 14, Int 10, Wis 16, Cha 12.

Skills and Feats: Spot +7, Animal Empathy +5, Concentration +10, Knowledge (nature) +4; Spellcraft +8; Alertness, Brew Potion, Improved Initiative.

Possessions: Cassock, sling, 10 sling stones, masterwork sickle, 3 smokesticks, 2 antitoxin doses, 3 potions of cure light wounds, wand of entangle (13 charges), 323 gp, 4 gems worth 20 gp each.

Spells Prepared (5/4/3): 0—create water, cure minor wounds (2), light, purify food and drink; 1st—animal friendship, cure light wounds, endure elements, entangle; 2nd—charm person or animal, flaming sphere, heat metal.

Calcryx: White dragon wyrmling; CR 1; Tiny dragon (cold); HD 3d12+3; hp 31; Init +0; Spd 60 ft., fly 150 ft. (average), swim 60 ft., burrow 30 ft.; AC 14; Atk +5/+0/+0 melee (1d4, bite; 1d3, 2 claws); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Breath weapon; SQ Icewalking, cold subtype, immune to sleep and paralysis, 100-ft. darkvision, 30-ft blindsight; AL CE; SV Fort +4, Ref +3, Will +3; Str 11, Dex 10, Con 13, Int 6, Wis 11, Cha 6.

Skills and Feats: Listen +6, Search +4, Spot +6; Alertness.

Special Attacks: Breath Weapon: 15-ft.-long cone once every 1d4 rounds; damage 1d6, Ref save halves (DC 12).

Special Qualities: Icewalking: As spider climb spell, but the surfaces the dragon climbs must be icy, always active; Cold subtype: Immune to cold, double damage from fire on failed save.

“Dragonpriest”: Troll; CR 5; Large giant; HD 6d8+36; hp 42; Init +2 (Dex); Spd 30 ft.; AC 18; Atk +5/+5/+0 melee (1d6+2, claw; 1d6, bite); Face/Reach 5 ft. by 5 ft./10 ft. ; SQ 90-ft. darkvision,

regeneration 3 (see Tactics in area 12), scent; AL CE; SV Fort +11, Ref +3, Will +0; Str 15, Dex 12, Con 23, Int 4, Wis 3, Cha 6.

Skills and Feats: Listen +2, Spot +2; Alertness, Iron Will.

Possessions: Masterwork dagger.

Durnn: Goblin chief, hobgoblin; CR 1/2; Medium-size humanoid (goblinoid); HD 2d8+2; hp 16; Init +2 (Dex); Spd 30 ft.; AC 16; Atk +3 melee (1d8+2/19–20/x2 crit, longsword), +3 ranged (1d6/x3 crit, masterwork shortbow); SQ 60-ft. darkvision; AL LE; SV Fort +4, Ref +2, Will +2; Str 15, Dex 15, Con 13, Int 13, Wis 14, Cha 13.

Skills and Feats: Hide +2, Listen +6, Move Silently +3, Spot +6; Alertness.

Possessions: Hucrele signet ring, masterwork shortbow.

Erky Timbers: Male gnome Ftr1/Clr1; CR 2; Small humanoid (gnome); HD 1d10+2/1d8+2; hp 18; Init +0; Spd 20 ft.; AC 11; Atk +4 melee (unarmed), +2 ranged (unarmed); SA +1 bonus to attack rolls against kobolds and goblinoids, spells, can cast dancing lights, ghost sound, and prestidigitation 1/day; SQ Lowlight vision, +2 bonus on saves against illusions, +4 dodge bonus against giants, spells; AL CG; SV Fort +4, Ref +0, Will +4; Str 14, Dex 10, Con 14, Int 10, Wis 15, Cha 12.

Skills and Feats: Alchemy +2, Concentration +6, Heal +4, Listen +4, Spot +5; Power Attack, Scribe Scroll, Weapon Focus (light mace).

Spells Prepared (3/3): 0—detect magic, light, virtue; 1st—bless, command, protection from evil.

Grenl: Female goblin Clr1; CR 1; Small humanoid (goblinoid); HD 1d8; hp 8; Init +1 (Dex); Spd 30 ft.; AC 15; Atk +0 melee (1d6–1, light mace); SA 60-ft. darkvision, spells; SQ Spells; AL NE; SV Fort +2, Ref +1, Will +2; Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8.

Skills and Feats: Concentration +4, Diplomacy +3, Heal +4, Hide +6, Listen +3, Move Silently +6, Spot +3; Alertness, Scribe Scroll.

Spells Prepared (3/2): 0—cure minor wounds (3); 1st—bane, cure light wounds.

Possessions: 23 sp, 4 gp, light mace.

Gulthias Tree: CR n/a; Gargantuan plant; HD 14d8; hp 33; Hardness 5; Init —: Spd —; AC 9; Atk —; SQ Plant, grow enchanted fruit; AL NE; SV Fort +10, Ref +0, Will +14.

Special Qualities: Plant: Immune to poison, sleep, paralyzation, stunning, mind-influencing effects, and polymorph; not subject to critical hits.

Guthash: Bloated female dire rat; CR 1/3; Medium-size animal; HD 2d8+2; hp 18; Init +3 (Dex); Spd 40 ft., climb 20 ft.; AC 14; Atk +4 melee (1d4+1, bite); SA Disease; SQ Scent; AL N; SV Fort +4, Ref +6, Will +4; Str 12, Dex 17, Con 12, Int 2, Wis 12, Cha 4.

Skills and Feats: Climb +11, Hide +11, Move Silently +6; Weapon Finesse (bite).

Special Attacks: Disease (filth fever): Bite, Fort save (DC 12); incubation 1d3 days, damage 1d3 Dex, 1d3 Con.

Jot: Quasit; CR 3; Tiny outsider (chaotic, evil); HD 3d8; hp 18; Init +3 (Dex); Spd 20 ft., fly 50 ft. (perfect); AC 18; Atk +8/+8/+3 melee (1d3–1 and poison, 2 claws; 1d4–1, bite); Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Poison; SQ Spell-like abilities, damage reduction 5/silver, poison immunity, fire resistance 20, alternate form, regeneration 1 (normal damage from acid and holy or blessed weapons); SR 5; AL CE; SV Fort +3, Ref +6, Will +4; Str 8, Dex 17, Con 10, Int 10, Wis 12, Cha 10.

Skills and Feats: Hide +15, Listen +6, Move Silently +6, Search +4, Spellcraft +4, Spot +6; Weapon Finesse (bite, claw).

Special Attacks: Poison: Claw, Fort save resists (DC 13), initial damage 1d4 Dex, secondary damage 2d4 Dex.

Special Qualities: Spell-Like abilities: At will, as 6th-level sorcerer (save DCs, where applicable, are 10 + spell level), detect good, detect magic, and invisibility, 1/day cause fear (as spell, except its area is a 30-ft. radius from the quasit), 1/week commune (six questions) as 12th-level cleric; speak telepathically to any creature within 100 ft; Alternate form: Polymorph self to one or two Medium-size forms.

Kulket: Belak’s giant tree frog companion; CR 1/10; Small animal; HD 2d8+4; hp 16; Init +2 (Dex): Spd 20 ft., climb 20 ft.; AC 14; Atk +3 melee (1d4+1, bite); SQ Low-light vision; AL N; SV Fort +5, Ref +5, Will +1; Str 13, Dex 15, Con 15, Int 2, Wis 12, Cha 4.

Skills and Feats: Climb +9, Jump +11, Listen +6, Spot +4.

Sharwyn: Female human Wiz1 (Gulthias supplicant); CR 1; Medium-size humanoid (human); hp 7; Init +7 (+3 Dex, +4 Improved Initiative); Spd 30 ft.; AC 16; Atk +0 melee (1d6, staff ), +3 ranged (1d6/x3 crit, shortbow); SQ barkskin; AL NE; SV Fort +0, Ref +3, Will +3; Str 10, Dex 16, Con 11, Int 18, Wis 12, Cha 8.

Skills and Feats: Concentration +8, Knowledge (arcana) +4, Scry +4, Search +8, Spellcraft +8, Spot +5; Improved Initiative, Scribe Scroll, Toughness.

Possessions: Hucrele signet ring, robes, shortbow, 9 arrows, staff, backpack, waterskin, bedroll, sack, flint and steel, 21 gp.

Spells Prepared (3/2): 0—daze, flare, ray of frost; 1st—magic missile (2).

Spellbook: 0—daze, flare, ray of frost; 1st—cause fear, charm person, color spray, magic missile, minor image, sleep, summon monster I.

Sir Braford: Male human, Pal1 (ex-paladin, Gulthias supplicant); CR 1; Medium-size humanoid (human); hp 12; Init +3 (Dex); Spd 20 ft. (30 ft. base); AC 20; Atk +6 melee (1d8+5/19–20/ x2 crit, +1 longsword Shatterspike), +3 ranged (1d6/x3 crit, shortbow); SQ barkskin; AL NE; SV Fort +4, Ref +3, Will +0; Str 18, Dex 16, Con 14, Int 12, Wis 10, Cha 8.

Skills and Feats: Climb +6, Jump +6, Search +5, Spot +4; Power Attack, Sunder.

Possessions: Scale mail, shortbow, 5 arrows, +1 longsword Shatterspike, holy symbol of Pelor, backpack, waterskin, bedroll, sack, flint and steel, bullseye lantern, 5 pints oil, caltrops, 50-ft. silk rope, 21 gp.

Yusdrayl: Female kobold Sor3; CR 3; Small humanoid (reptilian); HD 3d4; hp 21 (+3 Con); Init +3 (Dex); Spd 30 ft.; AC 17; Atk +1 melee (1d4/19–20/x2 crit, dagger), +4 ranged (1d4, sling); SQ 60-ft. darkvision, –1 penalty to attack rolls in bright light; AL LE; SV Fort +4, Ref +4, Will +3; Str 10, Dex 16, Con 16, Int 10, Wis 10, Cha 14.

Skills and Feats: Concentration +6, Hide +8, Move Silently +4, Spellcraft +6; Alertness.

Spells Known (6/6): 0—daze, detect magic, prestidigitation, ray of frost, read magic; 1st—hypnotism, mage armor, magic missile .


Magic Items

Azan-gund “Night Caller”

This whistle is carved from rare transparent iron (nephelium), and it resembles a small dragon curled up like a snail. The name Azan-gund is etched on the whistle in Dwarven runes. A detect magic spell reveals a faint necromantic aura, while an identify spell reveals how the item works.

When the whistle is blown over a grave in darkness or at night, one corpse below animates, as per animate dead cast at 5th level, and claws its way out (if interred in soft earth or under loose

stones). The zombie serves the whistler faithfully until it is destroyed. A bearer can use the whistle once per week; however, the whistler can acquire no more than two zombie followers at any one time using Azan-gund. Good-aligned characters risk an alignment change if they use it regularly.

A successful Knowledge (arcana) check or bardic knowledge check (DC 15) reveals that ancient “dark” dwarves made several such whistles for various groups in an age past.

Caster Level: 5th

Prerequisites: Enchant Wondrous Item, animate dead, Profession (blacksmith), 1 lb. of nephelium

Market Price: 3,000 gp

Weight 1 lb.

Nephelium:

Found only in the rarest of veins of areas saturated with magic, nephelium has all the attributes of iron (it is ferrous), except that it is transparent. It does not add to the quality of a weapon or a suit of armor, but alloys made from nephelium are transparent. Thus, nephelium plate appears glasslike, as does a nephelium battleaxe. Purposely adding mineral impurities to nephelium can produce shades of sapphire, emerald, and ruby. Nephelium can be enchanted just like standard iron. Weapons or armor fashioned from nephelium cost 100 gp more than weapons or armor fashioned from standard materials,

due to its scarcity.

Shatterspike:

Wielders without the Sunder feat use Shatterspike as a +1 longsword only; wielders with the Sunder feat can use the +1 longsword normally, but may also use it to attack a foe’s weapon without drawing an attack of opportunity. Furthermore, a wielder with the Sunder feat adds a +4 bonus (which includes the +1 enchantment) to the opposed attack roll when attempting to strike a foe’s weapon. If successful, Shatterspike deals 1d8+4 points of damage plus the wielder’s Strength modifier to the target weapon (the target weapon’s hardness must still be overcome with each blow). Shatterspike can damage enchanted weapons of up to +4.

Caster Level: 13th

Prerequisites: Strength 13, Enchant Arms and Armor, Power Attack, Sunder, shatter

Market Price: 4,315 gp

Cost to Create: 2,315 gp + 160 XP

Weight: 4 lb.


Twig Blight

Twig blights are treelike creatures of evil disposition that normally stand about 3 1/2 feet tall. A twig blight’s leafless branches interlock to create a sinister humanoid shape.

Twig blights can root themselves in normal soil, drawing nutrients like a normal plant and appearing much like a woody shrub. However, it has a special taste for blood, and to sate its hunger, it

attacks living creatures with its barblike claws. Twig blights grow from seeds found at the center of fruit plucked from the Gulthias Tree; however, twig blights can also reproduce through their root systems, like aspen trees.

Twig Blight: CR 1/3

Small plant; HD 1d8+1; hp 5 (average)

Init +1 (Dex)

Spd 20 ft

AC 15

Atk +0/+0 melee (1d2, 2 claws)

SA Poison sap

SQ Low-light vision, plant, half damage from piercing weapons

AL CE

SV Fort +3, Ref +1, Will +0

Str 8, Dex 13, Con 12, Int 5, Wis 11, Cha 5.

Skills and Feats: Hide +6, Move Silently +6, Spot +3.

Special Attacks: Poison Sap: Claw, Fort save (DC 16) or take 1 extra point of damage (no secondary effects).

Special Qualities: Plant: Immune to poison, sleep, paralyzation, stunning, mind-influencing effects, and polymorph; not subject to critical hits.

Climate/Terrain: Any temperate land and underground.

Organization: Copse (3–6) or thicket (6–15).

Advancement Range: Up to +3 HD.