Credits

Tome and Blood

A Guidebook to

Wizards and Sorcerers

Bruce R. Cordell and Skip Williams

Credits

Additional Design and Good Advice: Andy Collins, Duane Maxwell, and John D. Rateliff

Editor: Jennifer Clarke Wilkes

Creative Director: Ed Stark

Cover Artist: Todd Lockwood

Interior Artist: Dennis Cramer

Cartographer: Dennis Kauth

Typesetter: Angelika Lokotz

Graphic Designer: Dawn Murin

Art Director: Dawn Murin

Business Manager: Anthony Valterra

Project Manager: Justin Ziran

Production Manager: Chas DeLong

Special Thanks: Michael Donais

Sources for this work include the new Forgotten RealmsAE campaign setting by Ed Greenwood, Sean K Reynolds, SkipWilliams, and Rob Heinsoo; Magic of FaerFBn by Angel Leigh McCoy, Sean K Reynolds, and DuaneMaxwell; Player’s Option: Spells & Magic by Richard Baker, and College of Wizardry by Bruce R. Cordell. The blood magus was adapted from JenniferClarkeWilkes’s “hematomancer,” the bladesinger was adapted by Andy Collins from The Complete Book of Elves, and the dragon disciple was suggested by James Wyatt. Many spells and magic items were developed from suggestions made by JohnD.Rateliff and DuaneMaxwell.

Based on the original Dungeons & DragonsAE rules created by E. Gary Gygax and Dave Arneson, and the new Dungeons & Dragons game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and PeterAdkison.
 U.S., CANADA, ASIA, EUROPEAN HEADQUARTERS

PACIFIC, and LATIN AMERICA Wizards of the Coast, Belgium

Wizards of the Coast, Inc. P.B. 2031

P.O. Box 707 2600 Berchem

Renton WA 98057-0707 Belgium

(Questions?) 1-800-324-6496 +32-70-23-32-77

620-T11845

Dungeons & Dragons, D&D, Dungeon Master, Forgotten Realms, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc.

The d20 System logo is a trademark owned by Wizards of the Coast, Inc.

All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by St. Martin’s Press. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors.

This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

A92001 Wizards of the Coast, Inc. Made in the U.S.A.

Visit our website at www.wizards.com/dnd


Introduction

Magic is the eldritch blood that gives life to fantastic worlds. No ingredient is more fundamental to the Dungeons & DragonsAEgame. Few classes are as elegant, and none are as fascinating as the game’s wizards and sorcerers. These heroes tap a power whose true source remains a mystery. Although many have tried to master it, all have ultimately failed for magic is a force that transcends explanation.

Despite the mystery, or because of it, magic is a doorway to a realm where all things are possible. Let the martial classes exploit mere physical prowess—arcane spellcasters know the verbal keys and mystic rituals that release power from the very fabric of reality. Beholden only to their own consciences, the most powerful spellcasters grow ever wiser in arcane lore. Some eventually wield powers like unto those of a deity.

What This Book Is and Is Not

This material is brand-new and pertains to the new edition of the Dungeons & Dragons game. You’ll find new feats, spells, and prestige classes, as well as useful advice for getting the most out of your spellcaster.

This supplement is designed to mesh with the rules system presented in the Player’s Handbook, the Dungeon Master’s Guide, and the Monster Manual.

This book presents options, not restrictions, for playing the D&DAE game. Players should ask their Dungeon Mas ters about incorporating any elements of this book. DMs can also use the new feats, spells, and prestige classes to design nonplayer characters. Use what you wish and change or ignore the rest. Have at it and enjoy!

How to Use This Book

This book’s primary goal is to help you customize your wizard or sorcerer player character, personalizing her, broadening her range of capabilities, and enhancing the role she plays in an adventuring party.

The information in this book is a guide for players and DMs. In addition to completely new material, it offers guidance and advice on topics of perennial interest to spellcasting characters.

Chapter 1: Arcane Lore provides explanations of, advice on, and expansions to magical topics that are already a part of the game. Here you find such topics as choosing a specialty, picking metamagic feats, and the care and feeding of familiars.

Chapter 2: Feats offers special feats to enhance your spellcasters, such as Energy Substitution and Sanctum Spell.

Chapter 3: Prestige Classes takes your spellcaster in exciting new directions with the pale master, elemental savant, and other prestige classes.

Chapter 4: Tools of the Trade presents specialty items of interest to both spellcasting and nonspellcastingcharacters.

Chapter 5: Spells not only expands the selection of arcane spells from 0 level to 9th level, but also provides additional advice on designing new spells of your own as well as providing the updated, official versions of the polymorph other and polymorph self spells. The versions of the spells presented herein supersede those presented in the Player’s Handbook.


Chapter 1: Arcane Lore

“Talent is a gift. Training opens the box.”

—Mialee

How best to develop the magical talents of your PC? Should you consider an improved familiar? What is a good design for a magical household? This chapter addresses these and other issues for wizards and sorcerers.

Creating an Effective Spellcaster

This advice is intended to help you maximize your choices as a sorcerer or wizard. It is based on the experience of the authors, but like all advice, is subjective. Still, it is a place to start, a foundation upon which you can build your own, ideal spellcaster.

The Basics

A few simple tweaks for your character early on can make all the difference later.

Ability Scores

An average 1st-level character starts the game with typical ability scores of 15, 14, 13, 12, 10, and 8. Your first impulse might be to put the highest score in the ability that governs your spellcasting (Intelligence for a wizard or Charisma for a sorcerer). This is a good choice for several reasons: You start with the highest possible save DCs for all your spells, and you can cast bonus spells and spells of higher level. If you choose a high Intelligence, your character also benefits from many more skill points.

This isn’t the only option, however. You might want to have your highest score in an ability that helps keep you alive long enough to cast all those great spells. The trick here is to balance long-term prospects against short-term survival. Putting the second-highest score into your spellcasting ability and the highest score elsewhere is usually a good compromise. You can always increase Intelligence or Charisma when you reach 4th level (and every four levels thereafter). Even if you decide to build for the long term by putting your best score into a spellcasting ability, it’s a good idea to put your second-highest score into a “survival” ability.

Which abilities help you survive? Constitution is a good choice, because it simultaneously increases your Fortitude save, which is not your best category (Will saves have the highest modifiers for both wizards and sorcerers), and hit points. And what mage doesn’t need more starting hit points?

Dexterity is as good as Constitution, but it does require a bit more faith. Your Reflex save (also not your best) improves, helping you avoid many spell effects and damage from traps, as does your Armor Class. By taking less damage on average, you can afford to have fewer hit points. In addition, a good Dexterity helps your ranged attacks—including some spells. If your spell selection is heavy on spells that require a ranged attack roll, a high Dexterity serves you well.

Choosing a Familiar

The various familiars offer many benefits, so take the time to think about which one gains you the most. It’s hard to pass up the utility of a flying familiar such as a raven or owl, especially when they become able to deliver touch spells for you, but consider the lowly toad. It grants a +2 modifier to your Constitution score. Not only does that possibly strengthen your weak Fortitude save, but it adds all-important hit points at every level—and even a few extra can make all the difference. Measured over the course of an adventuring career, a toad may well provide the overall greatest benefit. The rat and weasel too are good choices, as they each grant a +2 modifier to your weak saving throws (Fortitude and Reflex, respectively).

Equipment

These days, a spellcaster is far from useless once she’s out of spells. Since mixing it up with a melee weapon really isn’t your style, it’s always nice to have a ranged weapon on hand. If you’re an elf, your good Dexterity and native proficiency with bows make you a fair shot with a longbow. Even a crossbow can dish out decent damage, though, despite the increased reload time.

Once you scrape up a little money, it pays to invest in some “grenades”: a few flasks of acid, alchemist’s fire, or holy water. Any of these are a great ranged attack in a pinch—especially if you have a high Dexterity score, making you more likely to hit. For that matter, delay and disruption items such as thunderstones, flashpellets, and tanglefoot bags can really save your bacon when you have no spells available.

A familiar carrier (see Chapter 4: Tools of the Trade) is a nigh-indispensable item to keep that precious companion safe from harm.

Feat Selection

All feats are important and have their uses, but when you get them is at least as important as which ones you get. A poor choice early on can hamper you throughout your career.

First Things First

Wizards get Scribe Scroll for free, so always prepare scrolls if you have the time and the money. Scrolls of low-level spells are inexpensive to create and make a fine backup, allowing you to cast more spells per day than otherwise possible. Sorcerers don’t start with a free feat, and since they already can cast spells several times in a given day, Scribe Scroll may not be the best choice. They benefit more from feats that improve casting efficacy, such as Spell Focus.

The best use for additional feats is to enhance your spells. While metamagic feats are designed to do exactly this, most bump up the spell level farther than is practical when you’re just starting out. So, think about taking some general feats first.

A wonderful feat for both sorcerers and wizards is Spell Focus, which raises the save DCs of spells you cast from a particular school. Of course, this feat also paves the way for Greater Spell Focus (see Chapter 2: Feats). The higher the save DC, the more likely you’ll affect foes with your spells. Spell Focus is useful far more often than Spell Penetration, which is only beneficial against creatures with spell resistance, so it makes sense to take it first. This is especially true if you are a specialist wizard. Consider Spell Penetration for later, though, because eventually you’ll find yourself up against a foe with spell resistance, and you’ll need all the help you can get.

On the other hand, when casting spells that are resolved with ranged touch attacks, the save DCs are less important than how well you can target them. A spellcaster in this situation probably has a high Dexterity score and would benefit most from Point Blank Shot and Precise Shot. Because ranged touch spells work much as ranged weapons do, both these feats enhance them too (see Weaponlike Spells in Chapter 5: Spells). The best part is, these feats also work with your bow or crossbow.

Next Step

Once you have a few more levels under your belt, it’s time for another general feat. It’s hard to say no to Brew Potion, especially if you’re a wizard. The ability to create a consumable magic item usable by anyone, for half the market price, is a great advantage (as is true for any item creation feat). Craft Wand is incredibly useful as well, and it is available at 5th level (wizards’ first bonus feat opportunity). For wizards it is a vital feat and sorcerers should think seriously about picking it up. Many a self-created wand has been a spellcaster’s salvation when personal spells ran low.

Wizards

Wizards have a tremendous advantage in their bonus feats (metamagic, item creation, and Spell Mastery). Metamagic feats are your best friend, but be careful which ones you start with. Your first choices shouldn’t bump the spell slot up more than one or two levels. That way, you can take advantage of them immediately with your lowest-level spells.

Once you’re high enough level, go for the juicy metamagic feats, such as Quicken Spell or Maximize Spell. Which is better? Maximize Spell only increases the spell slot by three levels—and you can get a lot of mileage out of maximized magic missiles. Still, Quicken Spell is your ace in the hole: Even a quickened spider climb could allow you to retreat from a situation you would rather not remain in. At higher levels, a quickened dimension door or fly is a good backup for any adventuring spellcaster.

Sorcerers

General feats are generally the best option for sorcerers. Because you’re casting the same spells over and over, Spell Focus continues to be a very good choice. Following this philosophy, you would pick Spell Focus in other schools, with Greater Spell Focus in one or more, possibly with Spell Penetration and feats that enhance both spells and ranged weapons. Primary among these last is Spell Specialization (see Chapter 2: Feats): In conjunction with Point Blank Shot, you could be dealing +3 points of damage with your ranged attack spells.

Sorcerers should approach metamagic feats with caution. When you use a metamagic feat, it’s a full-round action to cast the spell (see Casting Times in Chapter 5: Spells). You can’t take a move action during that round, which could be dangerous in a fight. For a sorcerer, Quicken Spell isn’t worth even considering. Maximize Spell is still a good choice, but you can’t use it effectively until you reach 8th level (the first level you have any 4th-level spell slots). On the other hand, with such a limited selection of spells, metamagic feats give you much-needed flexibility—especially when it comes to attack spells. For example, at 8th level you can cast a 4th-level spell at least three times each day, but you’ll only know one. If you pick a useful spell such as polymorph self, improved invisibility, or dimension door, you have to give up great 4th-level offensive spells such as ice storm. But a maximized magic missile, an empowered Melf’s acid arrow, or an enlarged or heightened fireball or lightning bolt helps make up for it.

Spell Selection

Spells make the mage.

Although the diversity and the number of arcane spells let you assume a variety of roles in a party, your companions probably look to you for offensive power and the occasional bit of magical troubleshooting. Most of the time, you’re the only party member who can damage or destroy several foes at the same time (without sacrificing potential healing spells as a cleric must). At other times, the right spell can solve a difficult problem or even turn a defeat into a triumph.

Low-Level Spells

Some fight it, but eventually, every sorcerer and wizard picks magic missile. And why not—it is an offensive 1st-level spell that requires neither an attack roll nor allows a saving throw. Even a sorcerer, with his limited spell selection, would do well with this one.

Another vital spell, especially for a wizard, is mage armor. A sorcerer may want to wait a while to pick this up, since casting it repeatedly is of little value. If a monk is in the party, though, she’ll be your best friend when you cast mage armor on her before every adventure—all the bonus types to the monk’s AC stack.

As you acquire more 1st-level spells, consider those that can resolve an encounter without a flash and a bang. These include charm person (makes an otherwise intractable foe friendly, at least for a while) and change self (a handy disguise). The sleep spell can have spectacular effects against large groups of weak adversaries. Color spray is almost as effective against weak foes and retains some efficacy even against creatures sleep can’t touch.

As soon as your spellcaster can cast 2nd-level spells, choose one or more that enhance abilities. More than ever before, your ability scores determine how well you take and deal damage of all types. Since cat’s grace and endurance help any character, a sorcerer may decide to pick up one of these first, given his limited spell selection. Bull’s strength is least useful to a spellcaster, but if the combat specialists in your party can count on you to enhance their Strength scores, you can count on them to protect you more effectively in a melee.

Among the 2nd-level spells, invisibility is a great boon to wizards and sorcerers alike, especially if there’s a rogue in the party. Wizards also benefit from learning see invisibility early on, but the sorcerer’s limited selection makes that a spell he might want to skip until later. As your list of 2nd-level spells grows, consider hypnotic pattern (good for taking foes out of the fight or distracting potential foes without actually doing any harm) and levitate.

No spellcaster can do without dispel magic, and it should definitely be one of your 3rd-level spells. A sorcerer may prefer fireball, lightning bolt, or fly as his first choice, but this one deserves to be the next. Its uses are legion: You can bring spell-using enemies down a notch by eradicating their ability enhancements, magical protections, and even their antimagic spells with a good roll. Good troubleshooting spells at 3rd-level include suggestion, invisibility sphere, and tongues. You also have some excellent party support spells to choose from, such as the amazing haste.

Higher-Level Spells

Once you have built a repertoire of 1st- through 3rd-level spells, you should have a pretty good idea of the type of character you’re playing. Sticking to that theme makes picking higher-level spells straightforward, although you can always shift your focus.

Wizards

If you’re the type who likes to splatter the opposition with offensive spells, there’s no shortage of choices. Spells such as ice storm, wall of fire, cloudkill, cone of cold, acid fog, chain lightning, delayed blast fireball, prismatic spray, horrid wilting, incendiary cloud, and meteor swarm (the game’s biggest, flashiest attack spell) enable you to deal out damage by the bucketful.

You might also want to consider alternate means of attacking your foes. Sometimes, for example, it’s better to defeat one powerful opponent quickly than to damage several at once. Spells such as polymorph other, phantasmal killer, dismissal, disintegrate, and the various power word spells are made to eliminate individual targets.

If you already have the basic low-level attack spells (magic missile, fireball, and lightning bolt), they continue to serve you well. Spellcasters who aren’t interested in only combat might consider spells that grant flexibility and that let them to perform tasks no one else can. These include polymorph self, dimension door, passwall, magic jar, phase door, the various Bigby’s hand spells, and the game’s two biggest flexible-purpose spells, limited wish and wish.

Those who prefer a more subtle or defensive approach to adventuring also have a variety of high-level spells available. Stoneskin is a good all-around defense, especially when paired with a shield spell and a few good defensive items. Wall of force is the ultimate physical defense and antimagic field is similarly effective against magical threats. Don’t overlook contingency, spell turning, and mind blank.

If you like to finesse your way through encounters, the best spell choices are charm monster, hold monster, dominate person, repulsion, and dominate monster. Information-gathering spells such as scrying, arcane eye, analyze dweomer, legend lore, greater scrying, and vision help you quickly prepare for upcoming situations.

Sorcerers

A sorcerer’s spell selection is far more important than the choices a wizard makes. No room exists for whimsical fancy—every spell you take means giving up other spells you could have learned. Your choices are with you for the rest of your career, for good or ill. Think long and hard about each.

The true power of a sorcerer is the ability to cast the same spell over and over again. The trick is having the correct spell on hand. So, what kind of a sorcerer are you?

Are you happy in a support position? If so, consider spells that can transport the party, such as spider climb, levitate, fly, dimension door, and teleport. Such a spell selection is useful to a party but often not too satisfying to play. A lightning bolt crackling from your fingertips is far more viscerally satisfying than flying around, though not as useful in as many situations. Sorcerers make very good mobile artillery platforms. You might want to load up on attack spells first, then add support spells later.

As you gain levels and complete your basic portfolio, look for spells that give you maximum flexibility. You have to make the most of every spell when you have so few of them. Spells from the Illusion school, for example, allow you to create whatever effect you want; this is particularly true of spells with the shadow descriptor. The various “wall” spells are useful for both attack and defense. Any summon monster spell is good for combat, but if you also have the tongues spell or speak the correct languages, you can use those summoned monsters for other tasks—from beating down doors to triggering traps. It’s a good idea to pick up polymorph self at the first opportunity: This spell is good for mobility, defense, and it’s no slouch for attacking in your new form, either.

Beware of similar spells that come in a series. Wizards can afford to learn all the summon monster spells, for example, but you can’t. There’s little difference between those of close level (summon monster I and summon monster II, for example), so if you learn more than one, make sure you’re getting a significant boost in capability each time. Likewise, you don’t need both change self and alter self. As you reach higher levels, be ready to choose between equivalent spells such as suggestion and charm monster, dimension door and teleport, hold person and hold monster, mass suggestion and mass charm. It pays to look ahead to the next spell level and decide which capabilities you want now and which you can wait for.

Magic Item Selection

Don’t be afraid to use magic items. Hoarding them is no good if you end up dead as a result. Crafting or buying nonpermanent magic items such as potions, scrolls, wands, and the like radically increase the effectiveness of both your spellcaster and your whole party.

If you choose any item creation feats, use them. Making scrolls at 1st and 2nd levels, potions at 3rd and 4th, and—most valuable—wands at 5th level keep you and your party alive longer and for less expense than if you bought those items. It doesn’t make any sense to pay full price when you can get the same result for half as much with the proper feat. For example, a typical 5th-level player character should have items and cash whose value is around 9,000 gp. Making a wand of a 3rd-level spell costs 5,625 gp—half the price of buying it and leaving some cash for other useful equipment.

Consider making or buying scrolls of haste, invisibility, and stoneskin. These three spells, combined with your own spell selection, can make you a juggernaut. (But since your enemies are likely to do the same, you should also keep dispel magic handy, either ready to cast or on a scroll or wand.) Another great use for scrolls, especially if you can scribe them yourself, is to carry spells you often won’t want to use a slot on but that you’ll need very badly at certain times. These include arcane lock, darkvision, dimensional anchor, greater dispelling, greater magic weapon, knock, locate object, mage hand, magic weapon, phantom steed, remove curse, rope trick, stone to flesh, Tenser’s floating disk, and wall of force.

If you can afford to make a wand, Melf’s acid arrow makes a nice attack choice, but it might be better to go for party support. Your fellow adventurers are likely to lend you enough cash to make a wand of endurance, bull’s strength, or cat’s grace to use on them. And of course, the more capable the party as a whole, the more likely is your own survival.

Other life-saving items to have on your person include, one or more cure potions. Consider a potion of endurance as well, and don’t worry about wasting it. Extra hit points are always worthwhile. Other useful and moderately priced items include boots of speed, brooch of shielding, gloves of Dexterity, the various ioun stones, and a periapt of proof against poison.

As you gain experience and funds, you’ll be able to afford some essential permanent items. These should include the basic defensive suite of bracers of armor, a ring of protection, an amulet of natural armor, and a cloak of resistance. Get the most powerful items you can afford, but try to first put together the whole suite with individually weaker items whose effects stack well. It’s cheaper and less fragile than relying on a couple of more powerful items. If one item is lost, the overall protection you’re afforded isn’t reduced so greatly that way.

Once you have seen to basic defensive needs, your best bet is to boost your spellcasting ability score as soon as you can, with a headband of intellect or a cloak of Charisma. (The latter requires substituting a vest of resistance for the cloak of resistance, since you can wear only one cloak at a time.) Your benefits from these are more spells and higher save DCs. Keep your eyes open too for other items that improve your spellcasting, such as rings of wizardry and pearls of power.

You can generally select higher-cost magic items as you would spells, but since there’s a limit to how many items you can use at once, focus on those that give you capabilities your spells don’t. If you can afford a staff, you get access to a selection of rapidly reusable spells, often more powerful than those in a wand. Staffs of fire or frost pack a good offensive punch. A staff of earth and stone improves your mobility, and a staff of charming is good for overcoming foes quietly. Keep your expectations reasonable: A staff of passage or power is both potent and versatile, but its cost is prohibitive—and you’re not likely to stumble upon one.

Eyes of charming, doom, or petrification let you make gaze attacks, which can be quite effective against multiple foes that get too close. If your spell selection already gives you a potent offense, you would benefit more from defensive or utilitarian items such as a robe of blending, a robe of scintillating colors, eyes of the eagle, or goggles of minute seeing.

If you don’t have many Divination spells, a crystal ball is a handy device for information gathering (it works best of you have a good Scry skill score). So is a helm of telepathy or a medallion of thoughts, though you’ll have to remove your amulet of natural armor to use the latter.

The various figurines of wondrous power can provide you with transport, fighting allies, or both. For sheer mobility, it’s hard to beat a carpet or broom of flying.

For Wizards Only:
Specializing in a School

Specialization allows a wizard to prepare one additional spell of the selected school per spell level each day. You get a +2 modifier on Spellcraft checks that involve spells within your chosen school. This benefit is especially useful when learning new spells (see Adding Spells to a Wizard’s Spellbook on page 155 of the Player’s Handbook). The greater the selection of spells you can prepare and cast each day, the better a wizard you’re likely to be. More often, however, Spellcraft checks come into play when you try to use detect magic to identify a magical aura, when attempting a counterspell, or when first reading spells on scrolls.

There’s a price for specializing, however. To master your chosen school, you must give up all the spells of at least one other school. You can’t add them to your spellbook, prepare them from somebody else’s, or even cast them from magic items that use spell completion (scrolls) or spell trigger (wands and staffs) activation. In addition, you suffer a –5 penalty to Spellcraft checks when dealing with any spell or effect from a prohibited school.

Finally, you have to decide whether to specialize when your character first enters play, and you’re stuck with that choice. You cannot have more than one specialty, even by multiclassing. You’re still a wizard, no matter which specialty you choose. For example, if you’re a 3rd-level evoker and you gain a level, you can’t become a 3rd-level evoker/1st level illusionist.

If you choose to specialize, you should also take the Spell Focus feat in your specialty school at the first opportunity. You’re going to be casting a lot of spells from that school, so you might as well make the save DCs for those spells as high as possible.

School Pros and Cons

Here’s a look at how each choice of a specialty school affects you (see School Specialization on page 54 of the Player’s Handbook).

Abjuration

If you like a strong defense, Abjuration is a good specialty. The school includes some powerful, if narrow, offensive spells too. For example, if you fancy yourself a demon hunter, banishment is a great weapon.

To become an abjurer, you must select your prohibited school or schools from either: (1) one of Conjuration, Enchantment, Evocation, Illusion, or Transmutation; or (2) both Divination and Necromancy.

It’s tempting to give up Divination and Necromancy, since spells of those schools aren’t powerful at low levels. On the other hand, Divination has quite useful, if not flashy spells, and Necromancy includes all the fear-inducing spells (think of them as “minor banishments”). You might be better off selecting a single prohibited school. Conjuration is a natural choice, since it’s the opposite of what you do (bringing items and creatures to you rather than sending them elsewhere). Illusion, which deals mainly with the unreal, is a reasonable option—but you give up the valuable invisibility spell. Losing Transmutation isn’t a good idea, since it has a lot of useful spells, including the valuable ability-boosting spells. Likewise, it’s unwise to forego Evocation’s powerful spells; some of them, particularly wall of fire, wall of ice, and wall of force, create barriers that nicely complement effects you can create with your chosen school.

Conjuration

This school offers a good mix of attack and defense. It’s an especially attractive choice if you want an exotic or mysterious flavor, especially at high levels when you can conjure up extraplanar creatures and ask (or even compel) favors from them.

To become a conjurer, you must select a prohibited school or schools from one of the following choices: (1) Evocation; (2) any two of Abjuration, Enchantment, and Illusion; (3) Transmutation; or (4) any three schools.

Evocation has powerful combat spells, and you might be loath to give them up, but remember you’re no slouch in the offense department. While Abjuration is the antithesis of your specialty, giving up spells of that school isn’t a great idea. You would lose access to the vital dispel magic, and you wouldn’t have spells you need to get rid of anything that gets out of hand after you conjure it up. You’re better off giving up Enchantment and Illusion. Transmutation is a big, useful school, only worth sacrificing if you feel you must have access to Evocation. If you decide to give up three schools, the best choices are Divination, Necromancy, and Illusion or Enchantment.

Divination

Most spells of the Divination school are handy to have, but they usually aren’t exciting to use. If you love being the one with the answers, though, this is the specialty for you.

To become a diviner, you must select any other single school as your prohibited school. That’s perhaps the biggest benefit of specializing in Divination: You have to give up so little to get it. You can easily do without Necromancy: Being a diviner probably isn’t worth giving up any other school.

Enchantment

This specialty is a subtle one that can be very powerful if played correctly. You can defeat your foes and make your escape before anyone notices. Unfortunately, situations exist in which your specialty spells won’t work, such as when you face undead, constructs, or vermin.

To become an enchanter, you must select your prohibited school or schools from either: (1) one of Abjuration, Conjuration, Evocation, Illusion, or Transmutation; or (2) both Divination and Necromancy.

Both Evocation and Transmutation contain mighty spells and giving them up is a steep price to pay. Still, if you have become an enchanter because you favor a subtle or low-key style, Evocation probably isn’t your cup of tea. Choosing Abjuration deprives you of the vital dispel magic—not a good idea. If you just can’t live without the offense and can afford to do without information-gathering magic, giving up Divination and Necromancy isn’t a bad choice.

Evocation

The Evocation school includes the game’s most powerful offensive spells. This is the obvious specialty if you really want to blast things apart, but you have to pay a hefty cost.

To become an evoker, you must select your prohibited school or schools from one of the following choices: (1) Conjuration; (2) any two of Abjuration, Enchantment, and Illusion; (3) Transmutation; or (4) any three schools.

You can afford to lose Conjuration, since you don’t need its offensive spells when you have fireball, ice storm, and lightning bolt. It’s a bad idea to give up Abjuration and its vital dispel magic. Chances are you became an evoker so you can blow up stuff, in which case Enchantment and Illusion are easy choices—you probably don’t care for their subtleties. On the other hand, some evokers find Evocation and Illusion a potent combination. If you alternately cast spells from both schools, your foes have a hard time knowing which effects are real and which are illusory. If you choose this route, you should probably give up either Conjuration or three schools: Divination, Necromancy, and Enchantment are best.

Illusion

The Illusion school is flexible, as it includes spells that can hurt (or kill), conceal, deceive, and even create. The downside is that, like enchanters, illusionists don’t do well against mindless enemies. Also, many Illusion spells cannot harm or hinder foes directly—you have to be clever enough to fool them.

To become an illusionist, you must select your prohibited school or schools from either (1) one of Abjuration, Conjuration, Enchantment, Evocation, or Transmutation; or (2) both Divination and Necromancy.

Divination, which reveals information, is the antithesis of Illusion, so it’s a natural choice to give up. Since illusions don’t work very well against the undead, however, you might want some Necromancy spells in your repertoire, and you can’t choose one without the other. Foregoing the insight from Divination might make you easy prey for other illusionists—which can be embarrassing, to say the least. Any one of Conjuration, Enchantment, Evocation, or Transmutation is a better alternative. Which one you pick depends on how your magical style. Conjuration and Evocation, which both deal with real (and deadly) effects, are antithetical in flavor to Illusion, but you can get good results from mixing spells of the two schools. Some illusionists consider Enchantment irrelevant, since they already have spells that confound and confuse, but others see the two schools as complementary. If your illusionist is a flashy, flamboyant character, discard Enchantment. If you prefer a more subtle approach, give up Conjuration or Evocation.

Necromancy

This school isn’t particularly good for defeating large numbers of foes quickly, but it can be devastating against smaller numbers of living opponents. Specializing in Necromancy is suitable for those with a yen to play a character who’s a little creepy.

To become a necromancer, you must select any other single school as your prohibited school. Like Divination, the Necromancy specialty is cheap. Your best bet is to discard Divination, Illusion, or Enchantment. Choose one of the last two if you expect to come up against undead often.

Transmutation

More spells exist in the Transmutation school than in any other, so this specialty gives you more access to a great number of different spell effects. Some of these are the adventuring wizard’s bread and butter (such as haste and teleport). It’s a fine choice if you just want a few extra spells or if you intend to be an archetypal mage.

To become a transmuter, you must select your prohibited school or schools from one of the following choices: (1) Conjuration; (2) Evocation; (3) any two of Abjuration, Enchantment, and Illusion; or (4) any three schools.

Conjuration and Evocation contain powerful offensive spells, but the breadth and depth of the Transmutation school more than make up for their lack, should you choose to give up one of these. On the other hand, both complement your specialty nicely. Again, it comes down to your personal style. This school provides you with good mobility, so give up Conjuration if you want to zip around the battlefield zapping foes. But if you chose Transmutation for its flexibility, keep Conjuration over Evocation. Avoid giving up Abjuration if you can, but you can afford to do without Enchantment and Illusion. Alternatively, you could give up three schools: Illusion, Necromancy, and Divination is the best combination.

Familiars:

Friends Indeed

Few investments yield greater riches than the time and gold spent to acquire a familiar. A lifelong companion, guard, spy, and servant, it is every spellcaster’s best friend and most trusted confidante. All familiars can perform useful functions for which the master might otherwise be tempted to use a spell, such as fetching small objects, peeking around corners, eavesdropping, and keeping watch while the spellcaster sleeps. Moreover, familiars grant extra abilities, such as extending the range of a master’s touch-delivered spells, according to their nature and their masters’ advancement.

Once acquired, a familiar is well worth protecting. Not only is it valuable, but the master also stands to lose a lot if the familiar dies (see page 51 of the Player’s Handbook).

Acquiring a Familiar

To gain a familiar, you must first locate the kind of creature desired—it is not conjured. The prospective master can use any convenient means to obtain the intended familiar. In cities, it is often possible to simply visit a shop and purchase a suitable animal. If you have the Improved Familiar feat (see Chapter 2: Feats), you can acquire a more powerful creature as a familiar, but these usually take more effort to locate.

After locating a prospective familiar, you must arrange to keep it within arm’s reach for the daylong ritual that binds the two of you together. If you’re lucky, you’ll find a creature that’s friendly enough to stick around, but sometimes the candidate must be tethered or caged to keep it from wandering off.

The ritual fails if the intended familiar is hostile or unfriendly to the prospective master. A creature with an Intelligence score of 3 or higher (before any increase for becoming a familiar) must be initially friendly toward you. The ritual does not succeed if the intended familiar is under any charm or compulsion effect. You are free to try any nonmagical means to alter an unsuitable attitude, such as Charisma checks or bribes.

You can have only one familiar at a time, and a familiar can have only one master at time. A creature that is already another character’s familiar cannot take a new master.

Familiar Abilities

A familiar has all the special abilities of its kind, as well as various familiar abilities outlined on page 51 of the Player’s Handbook. The familiar keeps its familiar abilities for as long as both it and you live, unless you choose to dismiss it.

If the familiar has a shorter lifespan than the master, it ceases aging at its normal rate and instead ages at the standard rate for the master. If dismissed, it resumes its normal rate of aging but suffers no immediate ill effects. If the familiar has a longer lifespan than the master, it continues aging at its normal rate.

Despite its intellect and skills, a familiar remains an extension of its master and does not truly exist on its own. A familiar cannot become a member of a character class or develop any skills or abilities independently.

The Master’s Level

It is the master’s level that determines what familiar abilities a creature gains; in this case, your level in a class that can have a familiar. If you have levels in two such classes, add them together. For example, a 10th-level wizard/5th-level fighter is effectively 10th level for purposes of determining the familiar’s abilities, since fighters cannot obtain familiars. A 5th-level wizard/5th-level sorcerer is also considered 10th level, because both classes are eligible for familiars. Some prestige classes grant extra spells or effective extra levels of spellcasting. These do not increase a familiar’s abilities.

Any negative levels you receive have no effect on your familiar. If you actually lose a level, however, the familiar’s abilities are reduced accordingly. If you have an improved familiar and your level drops below the minimum requirement, you don’t lose that familiar, but it still suffers the effects of the level loss.

If a familiar receives a negative level, it suffers the appropriate penalties (see page 75 of the Dungeon Master‘s Guide). If it actually loses a level, it is treated as a lower-level character’s familiar. For example, Mialee is a 9th-level wizard when her familiar fails its Fortitude save and loses one level to an energy drain. Thereafter, it is treated as an 8th-level master’s familiar and continues to function at one level below Mialee’s until the level loss is restored.

Hit Dice: For effects that depend on Hit Dice (such as the sleep spell), use your level or the familiar’s normal total, whichever is higher.

Hit Points: A familiar’s hit points are equal to one-half your normal total, rounded down. If the familiar normally has more hit points than that, it can use the higher number.

Any permanent increase in your hit points (such as through gaining a class level or a permanent increase to Constitution) also increases the familiar’s hit points. However, the familiar gains no additional hit points from any temporary increases you receive, such as from an aid spell, a temporary Constitution increase (barbarian rage, an endurance spell, or a pink rhomboid ioun stone), or temporary Hit Dice (such as from a bard’s inspire greatness ability). Any permanent decrease to your hit point total, such as level loss or Constitution drain, reduces the familiar’s hit points accordingly.

If a familiar’s Constitution score changes, the change affects its normal hit points as a creature of its sort but usually not its actual total (normally, one-half the master’s hit point total). However, the familiar uses the modified Constitution score for Fortitude saves, (see Saving Throws, below).

A familiar can receive bonus hit points from some spells and effects. For example, a bard can use inspire greatness to grant it 2d10 temporary hit points (among other benefits).

Attacks: The familiar uses your base attack bonus or its own, whichever is higher, plus the better of the familiar’s Dexterity or Strength modifier. It uses its own Dexterity modifier when making ranged attacks, should it have the ability to do so.

The familiar has the same natural weapons as a normal creature of its kind and deals damage accordingly.

Saving Throws: The familiar uses your base saving throw bonuses if they’re better than its own, but it uses its own ability score modifiers.

Skills: The familiar can use its own skills, plus your skills if is physically able to do so (a cat or snake probably can’t use Craft). To calculate the familiar’s score when using one of your skills, use your skill ranks and the familiar’s relevant ability modifier. If you both have the same skill and the familiar’s score is higher than the score it gets using your ranks, it can use its own, higher score.

Special Abilities

Most of a familiar’s abilities also depend on the master’s level (see Table 3–19 in the Player’s Handbook). This section elaborates a bit on that basic information.

Natural Armor: Familiars are extra tough and gain improved natural armor, which increases according to your level This is not an enhancement modifier to any existing natural armor—the familiar simply gets more of it as your level increases.

Intelligence: The familiar’s Intelligence score increases according to your level, but it uses its own if that is the higher score.

Alertness: You gain Alertness while the familiar is within 5 feet and an unbroken line of effect exists between you.

Improved Evasion: This works as it does for a monk and is an extraordinary ability. The familiar gets the benefit of this ability even when flat-footed or otherwise denied a Dexterity bonus (though in the latter case it probably is less likely to make a successful save).

Share Spells: You may have any spell you cast on yourself also affect your familiar. To be shared, the spell must have you as its target; effect and area spells cannot be shared. Spells with touch range cannot be shared unless you target yourself with the touch.

You and your familiar can even share spells that normally do not affect creatures of the familiar’s type (which is usually magical beast). The shared spell need not be arcane; any spell you can cast on yourself can also affect your familiar. You also can share spell-like and supernatural abilities, provided you can target yourself with them. You can share the effects of magic items, but only spells or spell-like abilities that you can target on yourself. For example, Hennet and his familiar can both benefit from a mage armor spell cast from a wand, but they cannot share the armor bonus from bracers of armor.

To share a spell, the familiar must be within 5 feet of you, and there must be an unbroken line of effect between the two of you. If the shared spell has a duration other than instantaneous, the familiar must remain within that distance and maintain an unbroken line of effect or lose the spell’s benefits. Once the familiar loses the benefits from a particular casting of a spell it cannot regain them from that casting of the spell.

A familiar and a master sharing a spell function as one being where the spell’s effects are concerned. For example, if Hennet chooses to teleport with his familiar, it doesn’t count toward the spell’s weight limit. Likewise, if they share a water breathing spell, they both enjoy the maximum duration—the familiar does not count as another creature touched. A shared mirror image creates duplicates of both master and familiar, and a successful attack against either the master’s or the familiar’s image eliminates one of each duplicate. Sharing protection from elements shields both master and familiar, but all elemental damage that either suffers is deducted from the total amount of energy the spell can absorb.

In spite of the foregoing, some aspects of the master and familiar always remain distinct. The two have separate pools of hit points, so if you cast a cure wounds spell, all the hit points bestowed must go to one or the other. However, if the spell grants more points than are needed to restore the chosen recipient’s normal total, the excess can go the other pool. In a similar fashion, master and familiar both have their own ability scores, and magic that enhances or improves an ability score must all go to one or the other.

In some cases, a spell provides some benefits that can be fully shared and others that must be allocated to one recipient. For example, an aid spell grants 1d8 temporary hit points and bestows a +1 morale modifier on attack rolls and saves against fear effects. If you and your familiar share the spell, only one of you gets the temporary hit points, but you both receive the morale bonus.

You also have the option of casting any spell with a target of “You” on the familiar as a spell with touch range. If you do so, you do not share the effect with your familiar, but it retains the benefits as long as the spell lasts—no matter where the familiar goes afterward.

Empathic Link: You and your familiar can communicate telepathically at distance of up to one mile. This is a supernatural ability, so if either of you is within an antimagic field, telepathic communication between you is not possible.

You and your familiar do not share senses; you can merely communicate. The telepathic communication is as easy as speaking, but it does not require speech or a common language.

A familiar’s Intelligence and Wisdom scores, along with its size and species, color what it relays to you. All familiars are as smart as people, but usually not as smart as particularly bright people. All have some sense of past, present, and future; can count up to at least 100; and can recognize everyday creatures, objects, and activities. Animal familiars, especially if they have Intelligence scores of 9 or lower, are apt to be distracted by food, other animals, and big, dangerous creatures lurking nearby. (When you’re Tiny, everyone else seems really big). You’ll probably have to remind such familiars about the business at hand.

Unless the familiar actually speaks a language, it cannot relay the contents of any conversations it overhears. It can, however, describe who’s talking, single out whoever talks the most, and assess the mood of the speakers. Not matter what their Intelligence scores, familiars cannot read or write, so they cannot copy documents or relay their contents. They might be able to take a document, however.

Since your familiar is an extension of your being, when it has been somewhere or experienced something, you share the connection to it. Once your familiar has been in a room, for example, you can use a teleport spell to travel to that room as though you had been there yourself. Likewise, if the familiar has seen an object, you can use a locate object spell to find that object as though you had seen it yourself.

Touch: At 3rd level or higher, when you cast a touch spell, you can designate the familiar as the “toucher,” provided that the two of you are in contact at the time of casting. The familiar can then deliver the touch spell just as you could and is subject to the same limitations. The spell to be delivered does not have to be arcane—the familiar can deliver any touch spell you can cast.

The familiar can make a melee touch attack to deliver the spell or use its normal melee attacks, whichever is more favorable. In the latter case, the attack must hit the defender’s normal Armor Class, but if successful, it deals normal damage plus the spell effect. If the familiar can make more than one attack, the first attack in the series that hits delivers the spell. If it misses, it is still holding the charge.

Some touch spells have noticeable effects after they have been cast, and those effects are transferred to the familiar. For example, chill touch makes the caster’s hand glow blue. If the caster’s familiar delivers the spell, it glows blue.

Speak with Master: At 5th level and higher, you and your familiar can communicate verbally through your own private language. Other creatures do not understand the communication without magical help.

Speak with Others of Its Type: When you are at least 7th level, an animal familiar can communicate with animals of approximately the same type as itself (including dire variants), but communication is limited by the Intelligence score of the conversing creatures.

Improved familiars have a similar ability to converse with other creatures of their type and subtype. For example, a pseudodragon can converse with creatures of the dragon type, a Small earth elemental can speak with elemental creatures of the Earth subtype, and an imp can speak with outsiders whose subtypes are Lawful and Evil. Most improved familiars also speak one or more languages.

Spell Resistance: If you are 11th level or higher, the familiar gains spell resistance equal to your level +5. Some improved familiars already have spell resistance. In this case, the two don’t stack—the familiar uses the higher number.

Scry: At 13th level or higher, you can scry on your familiar (as if casting scrying with the familiar as the subject) once per day. This is a spell-like ability cast at your caster level.

Because you know your familiar so well, the base DC for the required Scry check is 5. A familiar is an extension of your consciousness—you literally have a piece of the subject within yourself: This connection grants a +10 modifier on the Scry check. Success is virtually assured, even if the familiar is on another plane.

Dismissing a Familiar

Sometimes a master wants to be free of a familiar, perhaps because it has suffered some debilitating injury or because the master simply wishes to acquire a new one. To dismiss a familiar, you simply will it so, although breaking the link that binds the two of you is a full-round action.

Dismissing a familiar is not to be undertaken lightly, however. Not only is it rather callous, but the two beings have shared their existence for an extended period, and severing that connection leaves scars. Immediately upon completing the dismissal, you lose experience points as noted on page 51 of the Player’s Handbook and cannot call a new familiar for a year and a day. The creature immediately loses all familiar abilities and becomes a normal creature of its kind. It suffers no other ill effects.

Death of a Familiar

When your familiar dies, it is a wrenching event. You lose experience points as noted above and cannot call a new familiar for a year and a day. Happily, most familiars can be raised from the dead, although it takes a wish or miracle spell to bring back creatures of the elemental or outsider type. Constructs, such as homunculi, can never be raised or resurrected.

Raising the familiar reestablishes the link between it and you. However, the reincarnate spell is an exception: The spell brings back the familiar as an independent being, and the resulting creature is no longer a familiar.

No matter how the familiar returns from the dead, the process does not erase the experience loss you suffer upon its death. The restored familiar does not incur any level or Constitution loss. If your level has dropped, however, the familiar’s abilities are correspondingly reduced (see Familiar Abilities, above).

Death of a Master

If a master dies and the familiar survives, part of the master lives on in the familiar. It loses any extra hit points and skills it gained from the master but retains most of its familiar abilities. It is treated as having a master two levels lower (but never below 1st level). If the master is later brought back from the dead, the bond is reestablished, and the familiar gains whatever abilities go along with the master’s new level.

For example, Hennet has a cat familiar and has reached 11th level when he fails a saving throw against a lethal poison. His cat becomes a 1/2-HD magical beast with 2 hit points (average for 1/2 d8). It now has the special abilities of a 9th-level character’s familiar: +5 natural armor, Intelligence 10, and the ability to speak with felines (the other familiar abilities are irrelevant in the absence of a master). If Hennet is brought back from the dead, he returns as a 10th-level sorcerer, and his cat has all the familiar abilities for a master of that level.

Alternate Familiars by Master Size

The suggested familiars in the Player’s Handbook assume a Small to Large master. Masters outside this size range can have smaller or larger familiars, as appropriate to their size.

Familiars for Tiny or Smaller Masters

Masters smaller than the usual size can have proportionately smaller familiars, as shown below.

Table 1–1: Familiars for Tiny or Smaller Masters

Familiar Special

Bat —

Ferret Master gains a +2 modifier on Reflex saves

Hedgehog Master gains a +1 natural armor bonus

Mouse Master gains a +2 modifier on Move Silently checks

Screech owl Has low-light vision; master gains a +2 modifier on Move Silently checks

Shrew Poisonous bite

Sparrow hawk —

Toad Master gains +2 to Constitution score

Thrush Speaks one language

Statistics

Here are basic statistics for familiars shown on Table 1–1. Each assumes a 1st-level master with no additional class or race bonuses to attacks or saving throws.

Granted Abilities: In addition to their own special qualities, all familiars grant their master the Alertness feat, improved evasion, empathic link, and shared spells at 1st level (see above).

dBat Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +2; Spd 5 ft., fly 40 ft. (good); AC 17 (touch 16, flat-footed 15); Atk —; Face/Reach 1 ft. by 1 ft./0 ft.; SQ Blindsight 120 ft., granted abilities; AL Any; SV Fort +2, Ref +4, Will +4; Str 1, Dex 15, Con 10, Int 6, Wis14, Cha 4.

Skills: Listen +9, Move Silently +6, Spot +9 (or master’s, if better).

Blindsight (Ex): Adds +4 to Spot and Listen checks (already included above), negated by silence (visual range 10 ft.).

dFerret Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +2; Spd 15 ft., climb 15 ft.; AC 17 (touch 16, flat-footed 15); Atk +6 melee (1d2–4, bite); Face/Reach 1ft. by 1 ft./0 ft.; SA Attach; SQ Scent, grants +2 modifier on Ref saves, granted abilities; AL Any; SV Fort +2, Ref +4, Will +3; Str 3, Dex 15, Con 10, Int 6, Wis 12, Cha 5.

Skills and Feats: Balance +10, Climb +11, Hide +13, Move Silently +9, Spot +4 (or master’s, if better); Weapon Finesse (bite).

Attach (Ex): On a hit with its bite attack, it automatically deals bite damage each round (attached AC 15).

dHedgehog Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +0; Spd 15 ft.; AC 17 (touch 15, flat-footed 16); Atk +5 melee (1d3–4, bite); Face/Reach 1 ft. by 1 ft./0 ft.; SA Poison; SQ Grants +1 natural armor bonus, granted abilities, defensive ball; AL Any; SV Fort +2, Ref +3, Will +3; Str 3, Dex 12, Con 10, Int 6, Wis 12, Cha 5.

Skills and Feats: Hide +17, Listen +5, Spot +5 (or master’s, if better); Weapon Finesse (bite).

Poison (Ex): When in defensive ball (see below), spines poison foes touching hedgehog; Fort save (DC 10); initial and secondary damage 1d2 temporary Dexterity.

Defensive Ball (Ex): Rolls up as a standard action, granting a +2 circumstance modifier on saves and AC. Unrolling is a free action.

dMouse Familiar: CR —; Fine magical beast; HD 1; hp 1/2 master’s; Init +0; Spd 10 ft., climb 10 ft.; AC 19 (touch 18, flat-footed 19); Atk —; Face/Reach 1/2 ft. by 1/2 ft./0 ft.; SQ Scent, grants +2 modifier on Move Silently checks, granted abilities; AL Any; SV Fort +2, Ref +2, Will +3; Str1, Dex 11, Con 10, Int 6, Wis 12, Cha 2.

Skills: Balance +8, Climb +10, Hide +20, Move Silently +12 (or master’s, if better).

dScreech Owl Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +3; Spd 10 ft., fly 30 ft. (average); AC 18 (touch 17, flat-footed 15); Atk +7 melee (1d2–3, claws); Face/Reach 1 ft. by 1 ft./0 ft.; SQ Grants +2 modifier on Move Silently checks, granted abilities; ALAny; SV Fort +2, Ref +5, Will +4; Str 4, Dex 17, Con 10, Int 6, Wis 14, Cha 4.

Skills and Feats: Listen +14, Move Silently +20, Spot +6/+8 in dusk and darkness (or master’s, if better); Weapon Finesse (claws).

dShrew Familiar: CR —; Fine magical beast; HD 1; hp 1/2 master’s; Init +3; Spd 15 ft., climb 15 ft; AC 22 (touch 21, flat-footed 19); Atk +11 melee (1d2–5 and poison, bite); Face/Reach 1/2 ft. by 1/2 ft./0 ft.; SA Poison; SQ Scent, granted abilities; AL Any; SV Fort +2, Ref +5, Will+3; Str 1, Dex 17, Con 11, Int 6, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +12, Hide +23, Listen +8, Spot +8 (or master’s, if better); Weapon Finesse (bite).

Poison (Ex): Bite; Fort save (DC 11); initial and secondary damage 1d2 Constitution.

dSparrow Hawk Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +3; Spd 10 ft., fly 50 ft. (average); AC 18 (touch 17, flat-footed 15); Atk +7 melee (1d3–3, claws); Face/Reach 1 ft. by 1 ft./0 ft.; SQ Granted abilities; AL Any; SV Fort +2, Ref +5, Will +4; Str 4, Dex17, Con 10, Int 6, Wis 14, Cha 6.

Skills and Feats: Listen +6, Spot +6/+8 in daylight (or master’s, if better); Weapon Finesse (claws).

dThrush Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +2; Spd 10 ft., fly 40 ft. (average); AC 17 (touch 16, flat-footed 15); Atk —; Face/Reach 1 ft. by 1 ft./0 ft.; SQ Speaks one language, granted abilities; AL Any; SV Fort +2, Ref +4, Will +4; Str 1, Dex 15, Con 10, Int 6, Wis 14, Cha 6.

Skills: Listen +6, Spot +6 (or master’s, if better).

dToad Familiar: CR —; Diminutive magical beast; HD1; hp 1/2 master’s; Init +1; Spd 5 ft.; AC 16 (touch 15, flat-footed 15); Atk —; Face/Reach 1 ft. by 1 ft./0 ft.; SQ Grants +2 Constitution, granted abilities; AL Any; SV Fort +2, Ref +3, Will +4; Str 1, Dex 12, Con 11, Int 6, Wis14, Cha 4.

Skills: Hide +21, Listen +5, Spot +5 (or master’s, if better).

Familiars for Huge or Bigger Masters

Masters larger than the usual size can have proportionately larger familiars, as shown below.

Table 1–2: Familiars for Huge or Bigger Masters

Familiar Special

Bat (small) —

Dire rat Master gains a +2 modifier on Fortitude saves

Eagle —

(Medium-size)

Giant lizard Master gains +2 to Constitution score

Leopard Master gains a +2 modifier on Move Silently checks

Owl Has low-light vision; master gains a

(Medium-size) +2 modifier on Move Silently checks

Raven (Small) Speaks one language

Viper Poisonous bite

(Medium-size)

Wolverine Master gains a +2 modifier on Reflex saves

Statistics

Here are basic statistics for familiars shown on Table 1–2. Each assumes a 1st-level master with no additional class or race bonuses to attacks or saving throws.

Granted Abilities: In addition to their own special qualities, all familiars grant their master the Alertness feat, improved evasion, empathic link, and shared spells at 1st level (see above).

dSmall Bat Familiar: CR —; Small magical beast; HD1; hp 1/2 master’s; Init + 1; Spd 10 ft., fly 40 ft. (good); AC 13 (touch 12, flat-footed 12); Atk +2 melee (1d4–2, bite); SQ Blindsight 120 ft., granted abilities; AL Any; SV Fort +2, Ref +3, Will +4; Str 7, Dex 13, Con 10, Int 6, Wis14, Cha 4.

Skills and Feats: Listen +9, Move Silently +5, Spot +9 (or master’s, if better); Weapon Finesse (bite).

Blindsight (Ex): Adds +4 to Spot and Listen checks (already included above), negated by silence (visual range 10 ft.).

dDire Rat Familiar: CR —; Small magical beast; HD 1; hp 1/2 master’s; Init +3; Spd 40 ft., climb 20 ft.; AC 16 (touch 14, flat-footed 13); Atk +4 melee (1d4, bite); SA Disease; SQ Scent, grants +2 modifier on Fort saves, granted abilities; AL Any; SV Fort +3, Ref +5, Will +3; Str10, Dex 17, Con 12, Int 6, Wis 12, Cha 4.

Skills and Feats: Climb +11, Hide +11, Move Silently +6 (or master’s, if better); Weapon Finesse (bite).

Disease (Ex): Filth fever—bite, Fort save (DC 12), incubation period 1d3 days; damage 1d3 temporary Dexterity and 1d3 temporary Constitution (see Disease, page 74 of the Dungeon Master’s Guide).

dMedium-Size Eagle Familiar: CR —; Medium-size magical beast; HD 2; hp 13 or 1/2 master’s; Init +1; Spd 10 ft., fly 80 ft. (average); AC 13 (touch 11, flat-footed 12); Atk +3 melee (1d4+2, 2 claws), +1 melee (1d6+1, bite); SQ Granted abilities; AL Any; SV Fort +5, Ref +4, Will +4; Str14, Dex 13, Con 14, Int 6, Wis 14, Cha 6.

Skills and Feats: Listen +6, Spot +6/+14 in daylight (or master’s, if better); Multiattack.

dGiant Lizard Familiar: CR —; Medium-size magical beast; HD 3; hp 22 or 1/2 master’s; Init +2; Spd 30 ft., swim 30 ft.; AC 16 (touch 12, flat-footed 14); Atk +5 melee (1d8+4, bite); SQ Grants +2 Constitution, granted abilities; AL Any; SV Fort +6, Ref +5, Will +3; Str 17, Dex 15, Con 17, Int 6, Wis 12, Cha 2.

Skills: Climb +9, Hide +7/+15 in forested or overgrown areas, Listen +4, Move Silently +6, Spot +4 (or master’s, if better).

dLeopard Familiar: CR —; Medium-size magical beast; HD 3; hp 19 or 1/2 master’s; Init +4; Spd 40 ft., climb 20 ft.; AC 16 (touch 14, flat-footed 12); Atk +6 melee (1d6+3, bite), +1 melee (1d3+1, 2 claws); SA Improved grab, pounce, rake 1d3+1; SQ Grants +2 modifier on Move Silently checks, granted abilities; AL Any; SV Fort +5, Ref+7, Will +3; Str16, Dex 19, Con 15, Int 6, Wis 12, Cha 6.

Skills and Feats: Balance +12, Climb +11, Hide +9/+17 in tall grass or heavy undergrowth, Listen +6, Move Silently +9, Spot +6 (or master’s, if better); Weapon Finesse (bite, claw).

Improved Grab (Ex): On a hit with its bite attack against Small or smaller opponents, deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. If it gets a hold, it can rake.

Pounce (Ex): If a leopard leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Rake (Ex): On a pounce or successful hold, can make two rake attacks (+6 melee) with its hind legs for 1d3+1 damage each.

dMedium-Size Owl Familiar: CR —; Medium-size magical beast; HD 2; hp 13 or 1/2 master’s; Init +1; Spd 10 ft., fly 60 ft. (average); AC 14 (touch 11, flat-footed 13); Atk +2 melee (1d4+2, 2 claws), +0 melee (1d6+1, bite); SQ Grants +2 modifier on Move Silently checks, granted abilities; AL Any; SV Fort +4, Ref +4, Will +4; Str 14, Dex13, Con 12, Int 6, Wis 14, Cha 4.

Skills and Feats: Listen +14, Move Silently +19, Spot +6/+14 in dusk or darkness (or master’s, if better); Multiattack.

dSmall Raven Familiar: CR —; Small magical beast; HD 1; hp 1/2 master’s; Init +1; Spd 10 ft., fly 40 ft. (average); AC 13 (touch 12, flat-footed 12); Atk +2 melee (1d3–3, claws); SQ Speaks one language, granted abilities; AL Any; SV Fort +3, Ref +3, Will +4; Str 5, Dex 13, Con 12, Int 6, Wis 14, Cha 6.

Skills and Feats: Listen +6, Spot +6 (or master’s, if better); Weapon Finesse (claws).

dMedium-Size Viper Familiar: CR —; Medium-size magical beast; HD 2; hp 9 or 1/2 master’s; Init +3; Spd 20 ft., climb 20 ft., swim 20 ft.; AC 17 (touch 13, flat-footed 14); Atk +4 melee (1d4–1 and poison, bite); SA Poison; SQ Scent, granted abilities; AL Any; SV Fort +3, Ref +6, Will +3; Str 8, Dex 17, Con 11, Int 6, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +11, Hide +12, Listen +9, Spot +9 (or master’s, if better); Weapon Finesse (bite).

Poison (Ex): Bite, Fort save (DC 11); initial and secondary damage 1d6 temporary Constitution.

dWolverine Familiar: CR —; Medium-size magical beast; HD 3; hp 25 or 1/2 master’s; Init +2; Spd 30 ft., burrow 10 ft., climb 10 ft.; AC 15 (touch 12, flat-footed 13); Atk +4 melee (1d4+2, 2 claws), –1 melee (1d6+1, bite); SA Rage; SQ Grants +2 to Ref saves, granted abilities, scent; AL Any; SV Fort +7, Ref +5, Will +3; Str 14, Dex15, Con 19, Int 6, Wis 12, Cha 10.

Skills: Climb +15, Listen +6, Spot +6 (or master’s, if better).

Rage (Ex): If it takes damage in combat, on the following round gains +4 Strength, +4 Constitution, and –2 AC; can end rage voluntarily as a free action.

Improved Familiars

Arcane spellcasters who take the Improved Familiar feat (see Chapter 2: Feats) may choose a new familiar from a nonstandard list. These creatures have unusual special abilities but otherwise follow the general rules for familiars.

Statistics

Here are basic statistics for the improved familiars shown on Table 2–2 in Chapter 2: Feats, as well as the alternate improved familiars on Table 2–3. Each assumes a master of the minimum required level with no additional class or race bonuses to attacks or saving throws.

Granted Abilities: In addition to their own special qualities, all familiars grant their master the Alertness feat, improved evasion, empathic link, and shared spells at 1st level (see above).

dCelestial Hawk Familiar: CR —; Tiny magical beast; HD 3; hp 1/2 master’s; Init +3; Spd 10 ft., fly 60 ft. (average); AC 19 (touch 15, flat-footed 16); Atk +6 melee (1d4–2, claws); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Smite evil; SQ Acid, cold, and electricity resistance 5, darkvision 60 ft., granted abilities, touch; SR 2; AL any good; SV Fort +2, Ref +5, Will +5; Str 6, Dex 17, Con 10, Int 7, Wis 14, Cha 6.

Skills and Feats: Listen +6, Spot +6/+14 in daylight (or master’s, if better); Weapon Finesse (claws).

Smite Evil (Su): Once per day, make a normal melee attack to deal +1 damage against an evil foe.

dFiendish Viper Familiar: CR —; Tiny magical beast; HD 3; hp 1/2 master’s; Init +3; Spd 15 ft., climb 15 ft., swim 15 ft.; AC 19 (touch 15, flat-footed 16); Atk +6 melee (poison, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft. (coiled)/0 ft.; SA Poison, smite good; SQ Cold and fire resistance 5, darkvision 60 ft., scent, granted abilities, touch; SR 2; AL any evil; SV Fort +2, Ref +5, Will +4; Str 6, Dex 17, Con 11, Int 7, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +12, Hide +18, Listen +8, Spot +8 (or master’s, if better); Weapon Finesse (bite).

Poison (Ex): Bite; Fort save (DC 11); initial and secondary damage 1d6 temporary Constitution.

Smite Good (Su): Once per day, make a normal melee attack to deal +1 damage against a good foe.

dFormian Worker Familiar: CR —; Small outsider (Lawful); HD 7; hp 1/2 master’s; Init +2; Spd 40 ft.; AC 21 (touch 13, flat-footed 19); Atk +5 melee (1d4+1, bite); SQ Electricity, fire, and sonic resistance 20, immune to poison, petrification, and cold, granted abilities, speak with master, touch; AL LN; SV Fort +3, Ref +4, Will +5; Str 13, Dex 14, Con 13, Int 9, Wis 10, Cha 9.

Skills and Feats: Climb +3, Craft (any one) +4 (or master’s, if better); Skill Focus (Craft).

dHomunculus Familiar: CR —; Tiny construct; HD 7; hp 1/2 master’s; Init +2; Spd 20 ft., fly 50 ft. (good); AC 18 (touch 14, flat-footed 16); Atk +4 melee (1d4–1 and poison, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Poison; SQ Granted abilities, touch, speak with master, construct; AL Any; SV Fort +2, Ref +4, Will +6; Str 8, Dex15, Con —, Int 10, Wis 12, Cha 7.

Skills: As master’s.

Poison (Ex): Bite, Fort save (DC 11); initial damage sleep for 1 minute, secondary damage sleep for another 5d6 minutes.

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

dIce Mephit Familiar: CR —; Small outsider (air, cold); HD 7; hp 1/2 master’s; Init +7; Spd 30 ft., fly 50 ft. (perfect); AC 22 (touch 14, flat-footed 19); Atk +4 melee (1d3+2 cold, 2 claws); SA Breath weapon, spell-like abilities, summon mephit; SQ Granted abilities, touch, speak with master, cold subtype, fast healing 2; AL Any; SV Fort +3, Ref +6, Will +5; Str 10, Dex 17, Con 10, Int 12, Wis 11, Cha 15.

Skills and Feats: Bluff +6, Hide +12, Listen +6, Move Silently +9, Spot +6 (or master’s, if better); Improved Initiative.

Breath Weapon (Su): Usable once every 1d4 rounds. Cone of ice shards, 10 feet; damage 1d4, Ref half DC 12 or suffer a –4 morale penalty to AC and –2 morale penalty to attack rolls for 3 rounds.

Spell-Like Abilities: 1/hour—magic missile as the spell cast by a 3rd-level sorcerer; 1/day—chill metal as the spell cast by a 6th-level sorcerer; save DC 12+ spell level.

Summon Mephit (Sp): Once per day, can summon another ice mephit as if casting a summon monster spell, but with only a 25% chance of success. Summoned creatures automatically return whence they came after 1 hour. A mephit that has just been summoned cannot use its own summon ability for 1 hour.

Cold Subtype: Cold immunity; double damage from fire except on successful save.

Fast Healing (Ex): Regains 2 hit points per round if touching a piece of ice of at least Tiny size or if the ambient temperature is freezing or below.

dImp Familiar: CR —; Tiny outsider (evil, lawful); HD 7; hp 1/2 master’s; Init +3; Spd 20 ft., fly 50 ft. (perfect); AC 22 (touch 15, flat-footed 19); Atk +8 melee (1d4 and poison, sting); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Spell-like abilities, poison; SQ Damage reduction 5/silver, poison immunity, fire resistance 20, see in darkness, alternate form, regeneration 2, granted abilities, touch, speak with master; SR 5; AL LE; SV Fort +3, Ref +6, Will +6; Str 10, Dex 17, Con 10, Int 10, Wis 12, Cha 10.

Skills and Feats: Hide +15, Listen +5, Move Silently +5, Search +5, Spellcraft +5, Spot +5 (or master’s, if better); Dodge, Weapon Finesse (sting).

Spell-Like Abilities: At will—detect good, detect magic, invisibility (self only); 1/day—suggestion. These abilities are as the spells cast by a 6th-level sorcerer (save DC 10 + spell level).

Poison (Ex): Sting; Fort save (DC 13); initial damage 1d4 temporary Dexterity, secondary damage 2d4 temporary Dexterity.

See in Darkness (Su): Can see perfectly in darkness of any kind, even that created by deeper darkness spells.

Alternate Form (Su): As polymorph self cast by a 12th-level sorcerer, except that an individual imp can assume only one or two forms no larger than Medium-size. Common forms include monstrous spider, raven, rat, and boar.

Regeneration (Ex): Takes normal damage from acid and from holy and blessed weapons (if silver or enchanted).

dPseudodragon Familiar: CR —; Tiny dragon; HD 7; hp 1/2 master’s; Init +0; Spd 15 ft., fly 60 ft. (good); AC 22 (touch 12, flat-footed 22); Atk +5 melee (1d3 and poison, sting), +0 melee (1, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Poison; SQ Granted abilities, touch, speak with master, immunity to sleep and paralysis, see invisibility, telepathy; AL NG; SV Fort +4, Ref +3, Will +6; Str 11, Dex 11, Con 13, Int 10, Wis 12, Cha 10.

Skills and Feats: Hide +16/+24 in forests or overgrown areas, Intuit Direction +3, Listen +5, Search +2, Spot +5 (or master’s, if better); Alertness.

Poison (Ex): Sting; Fort save (DC 12); initial damage sleep for 1 minute, secondary damage sleep for 1d3 days.

See Invisibility (Ex): Continuously as the spell, range 60 feet.

Telepathy (Su): Communicate telepathically with creatures that speak Common or Sylvan, within 60 feet.

dQuasit Familiar: CR —; Tiny outsider (chaotic, evil); HD 7; hp 1/2 master’s; Init +3; Spd 20 ft., fly 50 ft. (perfect); AC 22 (touch 15, flat-footed 19); Atk +8 melee (1d3–1 and poison, 2 claws), +3 melee (1d4–1, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Spell-like abilities, poison; SQ Damage reduction 5/silver, fire resistance 20, poison immunity, darkvision 60 ft., alternate form, regeneration 2, granted abilities, speak with master, touch; SR 5; AL CE; SV Fort +3, Ref +6, Will +6; Str 8, Dex17, Con 10, Int 10, Wis 12, Cha 10.

Skills and Feats: Hide +14, Listen +6, Move Silently +6, Search +4, Spellcraft +4, Spot +6 (or master’s, if better); Weapon Finesse (bite, claw).

Spell-Like Abilities: At will—detect good, detect magic, and invisibility (self only); 1/day—cause fear (as the spell, but 30-foot radius). These abilities are as the spells cast by a 6th-level sorcerer (save DC 10 + spell level). Once per week a quasit can use commune to ask six questions (otherwise as the spell cast by a 12th-level cleric).

Poison (Ex): Claw; Fort save (DC 13); initial damage 1d4 temporary Dexterity, secondary damage 2d4 temporary Dexterity.

Alternate Form (Su): As polymorph self cast by a 12th-level sorcerer, except that an individual quasit can assume only one or two forms no larger than Medium-size. Common forms include bat, monstrous centipede, toad, and wolf.

Regeneration (Ex): Quasits take normal damage from acid, and from holy and blessed weapons (silver or enchanted).

dShocker Lizard Familiar: CR —; Small magical beast; HD 5; hp 1/2 master’s; Init +2; Spd 40 ft., climb 20 ft., swim 20 ft.; AC 19 (touch 13, flat-footed 17); Atk +3 melee (1d4, bite); SA Stunning shock, lethal shock; SQ Electricity sense, electricity immunity, granted abilities, speak with master, touch; AL Any; SV Fort +4, Ref +5, Will +5; Str 10, Dex 15, Con 13, Int 8, Wis 12, Cha 6.

Skills and Feats: Climb +12, Hide +11, Jump +4, Listen +4, Spot +4 (or master’s, if better); Alertness.

Stunning Shock (Su): Once per round, deals 2d8 points of subdual damage to living opponents within 5 feet (Ref half DC 12).

Lethal Shock (Su): Two or more shocker lizards within 25 feet of each other can work together to create a lethal shock; 25-foot radius, centered on any one contributing lizard; damage 2d8 per contributing lizard (Ref half DC 10 + number of lizards contributing).

Electricity Sense (Ex): Automatically detect any electrical discharges within 100 feet.

dSmall Air Elemental Familiar: CR —; Small elemental (air); HD 5; hp 1/2 master’s; Init +7; Spd fly 100 ft. (perfect); AC 20 (touch 14, flat-footed 17); Atk +6 melee (1d4, slam); SA Air mastery, whirlwind; SQ Granted abilities, touch, speak with master, elemental; AL Any; SV Fort +1, Ref +6, Will +4; Str 10, Dex 17, Con 10, Int 8, Wis11, Cha 11.

Skills and Feats: Listen +5, Spot +5 (or master’s, if better); Flyby Attack, Improved Initiative, Weapon Finesse (slam).

Air Mastery (Ex): Airborne creatures suffer a –1 penalty to attack and damage rolls against an air elemental.

Whirlwind (Su): Once every 10 minutes, transform into whirlwind for 1 round; 5-foot base, up to 30-foot top, 10–20 feet tall. Move at fly speed.

Tiny or smaller creatures must succeed at a Ref save (DC 11) or take 1d4 points of damage, and at a second Ref save (DC 11) or be picked up and held. Flying creatures can attempt a Ref save to escape (still takes damage). The elemental can eject carried creatures at any time.

If the base touches the ground, it creates a swirling cloud of debris centered on the elemental, diameter half the whirlwind’s height, obscures all vision (including darkvision) beyond 5 feet. Creatures 5 feet away have 50% concealment, while those farther away have total concealment (see Concealment, page 133 of the Player’s Handbook). Those caught in the cloud must succeed at a Concentration check (DC 11) to cast a spell.

Elemental: Immune to poison, sleep, paralysis, and stunning; not subject to critical hits or flanking.

dSmall Earth Elemental Familiar: CR —; Small elemental (earth); HD 5; hp 1/2 master’s; Init –1; Spd 20 ft.; AC 20 (touch 10, flat-footed 20); Atk +6 melee (1d6+4, slam); SA Earth mastery, push; SQ Granted abilities, touch, speak with master, elemental; AL Any; SV Fort +4, Ref +0, Will +4; Str 17, Dex 8, Con 13, Int 8, Wis11, Cha 11.

Skills and Feats: Listen +5, Spot +5 (or master’s, if better); Power Attack.

Earth Mastery (Ex): +1 attack and damage modifier if both it and its foe touch the ground, –4 penalty to attack and damage against airborne or waterborne opponents.

Push (Ex): Can start a bull rush without provoking an attack of opportunity. The combat modifiers given in Earth Mastery, above, also apply to the elemental’s opposed Strength checks.

Elemental: Immune to poison, sleep, paralysis, and stunning; not subject to critical hits or flanking.

dSmall Fire Elemental Familiar: CR —; Small elemental (fire); HD 5; hp 1/2 master’s; Init +5; Spd 50 ft.; AC 18 (touch 12, flat-footed 17); Atk +4 melee (1d4 + 1d4 fire, slam); SA Burn; SQ Granted abilities, touch, speak with master, elemental, fire subtype; AL Any; SV Fort +1, Ref +4, Will +4; Str 10, Dex 13, Con 10, Int 8, Wis 11, Cha 11.

Skills and Feats: Listen +5, Spot +5 (or master’s, if better); Improved Initiative, Weapon Finesse (slam).

Burn (Ex): Those hit by the fire elemental’s slam attack, or hitting it with natural weapons or unarmed attacks, must succeed at a Ref save (DC 11) or catch fire. The flame burns for 1d4 rounds (see Catching on Fire, page 86 of the Dungeon Master’s Guide). A burning creature can take a move-equivalent action to put out the flame.

Elemental: Immune to poison, sleep, paralysis, and stunning; not subject to critical hits or flanking.

Fire Subtype: Fire immunity, double damage from cold except on a successful save.

dSmall Water Elemental Familiar: CR —; Small elemental (water); HD 5; hp 1/2 master’s; Init +0; Spd 20ft., swim 90 ft.; AC 20 (touch 11, flat-footed 20); Atk +5 melee (1d6+3, slam); SA Water mastery, drench, vortex; SQ Granted abilities, touch, speak with master, elemental; AL Any; SV Fort +4, Ref +1, Will +4; Str 14, Dex 10, Con13, Int 8, Wis 11, Cha 11.

Skills and Feats: Listen +5, Spot +5 (or master’s, if better); Power Attack.

Water Mastery (Ex): +1 attack and damage modifier if both it and its foe touch water, –4 penalty to attack and damage against landbound opponents.

Drench (Ex): The elemental’s touch puts out torches, campfires, exposed lanterns, and other open flames of nonmagical origin of Large size or smaller. Can dispel magical fire it touches as dispel magic cast by a 2nd-level caster.

Vortex (Su): Once every 10 minutes, transform into whirlpool for 1 round if underwater; 5-foot base, up to 30-foot top, 10–20 feet tall. Move at swim speed.

Tiny or smaller creatures must succeed at a Ref save (DC 11) or take 1d4 points of damage, and at a second Ref save (DC 11) or be picked up and held. Swimming creatures can attempt a Ref save to escape (still takes damage). The elemental can eject carried creatures at any time.

If the base touches the bottom, it creates a swirling cloud of debris centered on the elemental, diameter half the whirlpool’s height, obscures all vision (including darkvision) beyond 5 feet. Creatures 5 feet away have 50% concealment, while those farther away have total concealment (see Concealment, page 133 of the Player’s Handbook). Those caught in the cloud must succeed at a Concentration check (DC 11) to cast a spell.

Elemental: Immune to poison, sleep, paralysis, and stunning; not subject to critical hits or flanking.

dStirge Familiar: CR —; Tiny beast; HD 5; hp 1/2 master’s; Init +4; Spd 10 ft., fly 40 ft. (average); AC 19 (touch 16, flat-footed 15); Atk +8 melee (1d3–4, touch); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Attach, blood drain; SQ Granted abilities, speak with master, touch; AL Any; SV Fort +2, Ref +6, Will +5; Str 3, Dex 19, Con 10, Int8, Wis 12, Cha 6.

Skills and Feats: Hide +14 (or master’s, if better); Weapon Finesse (touch).

Attach (Ex): If a stirge hits with a touch attack, it latches onto the opponent’s body (attached AC 12).

Blood Drain (Ex): An attached stirge deals 1d4 points of temporary Constitution damage each round. Once it has drained 4 points of Constitution, it detaches and cannot drain blood again for 8 hours.

Familiars in Combat

As a wizard or sorcerer, you probably don’t relish physical combat—direct physical confrontation is not your strong suit. With a familiar in tow, chances are you’re even more reluctant to get into battle. Even a high-level character’s familiar is easy prey for any foe powerful enough to challenge her.

The best protection you can offer your familiar while adventuring is to leave it at home, or at least in camp. Not only does this strategy keep the familiar safe from the perils you face, it also leaves a trustworthy sentinel to watch over your goods and defend them if necessary. Even if the familiar cannot prevent a raid, it can provide you with an eyewitness account of the event or even shadow the trespassers back to their own base.

As long as you remain within a mile of your familiar, you can learn about any trouble instantly (thanks to the empathic link you share). If you range farther afield, you can use scrying to keep up to date. The familiar is an easy subject for the attempt, and if you are 13th level or higher you can scry on it once per day without recourse to a spell or a scrying device.

If your familiar does come adventuring, though, you should take precautions to protect it from harm.

Physical Threats

Even with its increased Armor Class and hit points, a familiar is more vulnerable to melee and ranged attacks than you are. However, it can always occupy the same space as you, enjoying one-half cover when it does so. This grants the familiar a +4 modifier to AC, and more importantly, makes it impossible for foes to make attacks of opportunity against it. Sharing a space does not hamper either being, because of the empathic link (the familiar instinctively stays out of your way, and at the same time, you instinctively avoid stepping on or tripping over it). The one drawback is that it’s possible an attack aimed at the familiar could strike you instead (see page 133 of the Player’s Handbook).

Alternatively, you can carry a box, pocket, or other container in which the familiar can hide and benefit from total cover. Several specialty items exist for this purpose (see Chapter 4: Tools of the Trade).

The careful master also protects her familiar with defensive magic. This is easy to do with the ability to share spells such as blink, blur, displacement, mage armor, and mirror image.

Magical Threats

In general, area spells are the biggest threats to a familiar’s long-term survival. Fortunately, most of these allow Reflex saving throws for half damage, and a familiar’s improved evasion ability often allows it to escape damage from an area spell altogether.

A failed save means the familiar takes only half damage. Unfortunately, this can still be deadly because it does not have many hit points. Anything that improves a familiar’s Reflex saves improves its chance to survive. The cover modifier from sharing your space (see above) also grants a +2 modifier on Reflex saves, so keep your familiar close by unless you have good reason to have it elsewhere.

Spells that provide protection from energy attacks are good insurance against a familiar’s occasional failed Reflex save. Protection from elements is effective in this regard, but you have to correctly guess what types of attacks you will encounter. Fortunately, this spell can be shared. If you expect a prolonged battle, you would do well to cast minor globe of invulnerability or globe of invulnerability. These spells exclude hostile spell effects while allowing you to cast your own spells without hindrance. Of course, if you or the familiar have to leave the spell’s immobile sphere, the protection is lost, but it is effective as long as you can afford to stand your ground.

Effects that fill an area or affect multiple targets, but that do not allow Reflex saves, are particularly dangerous to familiars. More of these exist than you might think: acid fog, cloudkill, horrid wilting, magic missile, the various power word spells, sound burst, shout, and wail of the banshee, to name a few. Many of these are high-level spells, so you don’t need to worry about them too much—at least not right away. On the other hand, if you do have to face them, otherwise reliable defenses won’t be effective. For example, minor globe of invulnerability can’t stop spells higher than 3rd level, and protection from elements doesn’t help against horrid wilting. Spell resistance offers some protection against everything, though, and it’s worth casting even if your familiar already has spell resistance (the spell provides a better spell resistance). Best of all, you and your familiar can share the spell. Also effective is protection from spells (although this powerful spell is expensive to cast). If you know what spells you’ll face, and there’s a cleric in the party who can do so, ask to have spell immunity cast on your familiar.

It can be difficult to defend against spells hat attack your familiar directly, such as magic missile, charm monster, or finger of death, but many of the preceding tips are effective in this situation too.

Charm and compulsion spells cast against a familiar can be most inconvenient but not necessarily disastrous. Anytime your familiar makes a successful save against such a spell (or any spell without an obvious physical effect), you’ll know it if the familiar is within one mile—because it informs you through the empathic link about the hostile force or tingle it felt. If your familiar fails the save, you’ll also know immediately that something is wrong if you’re within one mile. There’s little you can do if your familiar falls under a compulsion effect. If it is within reach, you can try to grab it and hold on before it can hurt itself or do something you don’t like, or you can try to dispel the effect. Charm effects are easier to deal with. If you give the charmed familiar a contradictory order, it gets a new saving throw (provided the spell allows a new save when the subject is ordered to do something against its nature). Smart masters instruct their familiars never to take orders from anyone or anything other than themselves. The familiar remembers this and get a new saving throw whenever it receives an order while under a charm effect.

Familiars and Magic Items

A great way to both protect your familiar and give it some offensive power is to equip it with magic items. You can purchase items especially for your familiar or give it items you no longer need, such as a ring of protection +1 once you have acquired a ring +2.

What magic items can familiars use? Since most fit users of any size, the simple answer is quite a few. Some exceptions exist, though. Familiars can’t use items that require spell completion or spell trigger activation, because they are not spellcasters. Likewise, familiars that cannot speak can’t use command words. Most lack weapon proficiencies and prehensile appendages, so they cannot employ weapons, either. That still leaves potions (though you may have to open and pour from the vial), rings, and most items that can be worn or carried.

Page 176 of the Dungeon Master’s Guide sets out where a humanoid creature can wear various types of items. Familiars have equivalent locations. For example, a quadruped uses its back feet for items worn on the feet and its front feet for those worn on the hands.. For avians, treat the feet and legs as hands and arms and the wings as legs and feet. The wings of a flying humanoid or quadruped, such as an imp or pseudodragon, do not provide extra locations for magic items. The creature can wear “leg” items on its wings or hind legs, but not both. A snake simply wears items over its head or body.

Your DM may decide that some items don’t fit your familiar’s body type. You might persuade her to let your cat wear boots, citing the tale “Puss in Boots” as an example, but don’t count on boots for your viper. Creatures such as owls and bats tend to have a hard time with cloaks, which interfere with their wings. In most cases, even if your familiar can’t use a given item, it’s possible to make (or have made) a usable equivalent. For example, you might fashion wingbands of speed for a bat or hawk’s wings, which would work just like boots of speed.

Close-Up on Skills

This section contains some tips and suggestions for making the best use of the Knowledge (arcana) and Spellcraft skills, which many sorcerers and wizards have.

Which Skill to Use?

When do you make a Spellcraft check and when do you use Knowledge (arcana)? In some cases, the results are similar. It’s the situation that makes the difference.

Spellcraft is the ability to study and understand active magic. Use this skill when a character is trying to analyze or identify a magical effect or aura. A Spellcraft check is appropriate any time the character is trying to draw on experience or intuition to assess some magical phenomenon, rather than trying to remember something she might have read or heard somewhere.

Knowledge (arcana) involves academic learning about magic, and requires no actual training in the magical arts. Many nonspellcasters are knowledgeable in this field. Use this skill when a character is merely trying to recall some fact that applies to a magical effect, place, object, or creature.

Spellcraft

This skill allows you identify spells either as they are being cast or once they have taken effect. It has many uses, and often it’s essential. See page 74 of the Player’s Handbook for additional information.

Spells Being Cast

The DC for identifying a spell as it is being cast is 15 + the spell level. You scrutinize the spellcaster, listening to the words used in the spell, observing the caster’s gestures, and noting any material components or focus. For each of these elements you cannot discern, the DC increases by +2. For example, if a foe casts a still and silent spell, your Spellcraft check DC increases by +4.

You can use Spellcraft to identify a spell even if the spell has no verbal, somatic, or material component—there’s no mistaking the concentration magic requires. However, you still must be able to see or hear the spellcaster.

Distance is also a factor. Under normal lighting and good visibility, you can see and analyze somatic gestures up to 90 feet away and material components up to 60 feet away. You can hear verbal components up to 30 feet away, assuming there is no auditory interference. Beyond these ranges, the requisite elements cannot be discerned. Likewise, if the prevailing conditions don’t allow you to note an element of a spell, the DC increases. For example, if the spellcaster is completely concealed by darkness or fog, your Spellcraft check DC increases by +4 (because you can’t see his gestures or material components).

Spells Already in Effect

It’s useful to know the difference between stinking cloud and cloudkill, or whether the ringing you hear is a normal bell or an alarm spell. The Spellcraft check DC for identifying existing effects is 20 + the spell level. The spell in question must produce something you can see, hear, taste, smell, or touch, such as fireball, lightning bolt, clouds, fogs, and sounds. You cannot identify effects you don’t sense directly. For example, you cannot identify a lightning bolt by the sound it makes. In some cases, though, you can identify a spell by observing its consequences. For example, if you encounter a hasted creature, you can note its speedy actions. Likewise, you can use Spellcraft to figure out whether a mobile object has been animated or is merely being moved by a mage hand or other force.

Magically Created Materials

You can tell if an iron barrier is the result of a wall of iron spell or if a particular item was created with a spell such a minor creation. This is a form of identifying existing effects and has the same DC. You also can make a Spellcraft check to tell if a creature or object has been polymorphed, though you cannot tell what its original form was.

Strange Magical Effects

Understanding an unknown or unique effect is similar to identifying a spell effect that is in place, but it is not a spell. You can observe the effect and try to surmise what it does. For example, if you find a fountain whose waters cause insanity when consumed, you can try to deduce that effect. The DM may require you to do something risky, such as touching or tasting the water.

Setting the check DC for this use of Spellcraft is tricky. A good rule of thumb is 30 + the level of the spell the effect most closely resembles. For example, a DC of 37 is reasonable for identifying the insanity-inducing fountain, since the insanity spell is 7th level.

Knowledge (Arcana)

This skill represents your personal collection of facts regarding magic. You can use Knowledge (arcana) to guess what might happen when you try to use a particular item or to recognize magical phenomena. Here are some examples of what you can do and typical DCs for the attempt.

DC 10: Telling the difference between a golem and an animated object.

DC 15: Recognizing a fiendish or celestial creature.

DC 30: Remembering the password to a magically locked door. The door in question must be famous enough for the password to be known (the skill does not allow you to guess the password for any door you might come across).

Sorcerers and Wizards

and The World

They Live In

In many ways, sorcerers and wizards hold themselves aloof from worldly matters. And well they should, because their realm is the esoteric and the nonphysical. To the lay observer, little exists to distinguish the two classes; they both wield vast magical powers that no one who is not versed in arcane lore can comprehend. Indeed, someone watching a sorcerer and a wizard cast the same spell would see both using the same words, gestures, and materials.

To the spellcasters themselves, however, the differences are both profound and obvious. A wizard practices magic though the power of study and the disciplined mind. The sorcerer achieves the same ends by virtue of inner strength and intuition.

Of the two, sorcerers tend to be more worldly. Because their magic springs from inborn talent, they need not spend hours poring over musty tomes and struggling to accumulate their daily dose of magical potential, so they have more time to get out and about. To sorcerers, wizards often seem cliquish and pedantic, always gathering in small clutches to babble about spellbooks, arcane formulas, and their latest magical exploits. Sorcerers also tend to be likable, good-looking, or both (as reflected in their high Charisma scores). As a result, they mix with others much more easily than wizards do—though few have the social expertise of bards. Still, sorcerers tend to tread carefully when among the common folk. Most people sensibly fear the power of arcane magic, and the widespread belief that sorcerers are part dragon doesn’t help much.

Wizards are by necessity more isolated than sorcerers, but they are also by necessity less introspective. They can’t master their magic simply by searching their minds and souls, the way sorcerers can, but must seek out external sources of knowledge and understanding. They usually find what they need in books but also learn from other wizards. Two wizards studying together can reap tremendous benefits, especially if they open their spellbooks to each other. Sorcerers might offer each other moral support, trade favorite techniques for meditation, or relate their most recent self-discoveries, but such collaboration seldom produces the kind of measurable results that wizards can achieve together. To wizards, sorcerers seem shallow and lackadaisical, naturally gifted with magic but unwilling or unable to truly master the arcane arts.

Becoming a Wizard

Anyone who can comprehend the theory and techniques of arcane magic is eligible to become a wizard. Usually, this understanding comes after a long period of apprenticeship under an experienced wizard, or a course of study at an academy or other institution. The arcane student begins with basic instruction on reading spellbooks, then moves on to try a cantrip or two. Once she understands how to prepare a spell, she usually is quick to learn at least one of 1st level. After that point, gaining further skill and knowledge is simply a matter of experience and practice.

Becoming a Sorcerer

Most sorcerers develop rudimentary powers at puberty, often creating magical effects spontaneously in moments of emotional stress. They are commonly believed to have at least a touch of dragon blood in their veins, which accounts for their magical abilities. This might not be entirely accurate—the nature of their power seems as varied as sorcerers themselves. Some do indeed have dragon ancestors (or other forebears who passed on some kind of magical legacy, such as fiends or celestials). Many sorcerers claim to be in touch with spirits who provide them with power. These spirits might be ancestors, extraplanar patrons, fey creatures, or simply wellsprings of magical energy that lie in certain places. Other sorcerers carry fetishes or totems that (reputedly) power their spells.

Whatever the truth about sorcerous ability, it is a fact that many sorcerers come to their powers late in life, often after they already have embarked on adventuring careers. They usually claim to have discovered some latent magical power that they were able to bring forth and control, much as any person might develop skill in playing a musical instrument or writing poetry.

Sorcerous and Wizardly Roles

Because of their arcane knowledge and magical powers, sorcerers and wizards often play specialized roles in society. These usually fall into one of the following categories.

Artillery: This type of caster provides offensive power to an army or other group, using spells such as fireball. Sorcerers and evokers excel in this role.

Protector: The spellcaster serves as a guardian or sentinel, erecting barriers against magical assaults and keeping watch for other dangers. Diviners and abjurers are best in this duty.

Counselor: These spellcasters are advisors or sages who ferret out information, help to formulate plans, and even provide education in diverse subjects. Wizards of all types excel at this, thanks to their extensive training in research and development.

Fixer: This is a diplomat or troubleshooter, whose tasks may be as varied as smoothing ruffled political feathers, gathering information, or finding ways to bypass or defeat obstructions. Sorcerers take to this role well, benefiting from their well-developed social skills and ability to cast the same spell repeatedly.

Combination: This role is a mix of various tasks that the character simultaneously handles. The classic court wizard, for example, is both counselor and protector. An adventuring spellcaster is frequently called on to address a number of different situations. Wizards, who usually have a broader array of skills and spells, are generally better at combined roles than sorcerers.

Organizations:

The Few, The Proud

Arcane spellcasters are often loners—they’re secretive, covetous of their knowledge and power, egotistical, and greedy for magical lore. Still, not every one is an individualist, and those with similar convictions or a shared agenda often band together to form organizations. Certain of these, including several mage academies, have endured for centuries and are well regarded by the communities wherein they reside. Others are younger, more secretive, or both, and generally arouse the suspicions of people near where they operate.

A spellcaster may seek to join a specific magical organization to gain certain advantages in return for dues, quests, or other obligations. Some of these are very loose affiliations that the spellcaster can ignore or acknowledge as he pleases. Others are more solidly grounded and include a chapterhouse or other permanent accommodations.

A loose organization primarily exists to distribute information among its members. It may not even possess a fixed assembly point, instead holding meetings in rented halls or different exotic locales. More formal organizations require real devotion on the part of their members, although this is often rewarded with benefits both mundane and magical. Sometimes such organizations are the source of a given prestige class.

This section describes several spellcaster organizations. As always, the DM has the final say as to whether to include a given organization in her campaign. Where an organization is linked to a prestige class (see Chapter 3: Prestige Classes), it’s best to use both if you plan to use either. Each listing includes entries for membership requirements and benefits, as well as basic leadership data. Detailed statistics for a few important leaders are also given, and even a map in the case of the Arcane Order (see below), but many are simply sketched out briefly. A few organizations are little more than legends to the common person. Such whispered entities can make excellent adventure hooks.

The Arcane Order

The Arcane Order is a well-established college of wizardry. Here, magic is taught and researched, and members benefit from sharing their knowledge. “Publish or perish” has more than a figurative meaning in the world of arcane academia.

Membership: Dues are 30 gp per month. A member must appear on campus at least once every six months to accept special commissions, if any.

Benefits: Spellcasters who join the Arcane Order pick up the associated prestige class (see Mage of the Arcane Order in Chapter 3: Prestige Classes). Benefits include lodging, magical enhancement, social opportunities, and related items, and are described under the prestige class.

Leadership: Chancellor Japheth Arcane runs the college and directs its research. He is obsessed with discovering the secrets behind an ancient magical grammar known alternatively as Aleph or the Language Primeval. Bits and pieces of this arcane knowledge were discovered and widely dispersed many years past—some claim that metamagic feats are the fruit of that knowledge. Japheth knows that only the tiniest strands of the full magical grammar have been uncovered, and he seeks to expand his knowledge through research and the excavation of promising archeological sites.

dJapheth Arcane: Male human Wiz9/Guildmage10; CR 19; Medium-size humanoid (human); HD 19d4+38; hp 78; Init +2; Spd 30 ft.; AC 32 (touch 17, flat-footed 30); Atk +12/+7 melee (1d6+3, staff of power, double damage with charge); SA Spellpool III (see Chapter 3: Prestige Classes), raven familiar (see below); AL CG; SV Fort +10, Ref +10, Will +16; Str 12, Dex 15, Con 14, Int 25 (19), Wis12, Cha 12.

Skills and Feats: Alchemy +29, Concentration +22, Knowledge (arcana) +29, Knowledge (history) +29, Profession (archeologist) +11, Scry +29, Speak Language (Abyssal, Aquan, Auran, Celestial, Draconic, Elven, Gnome, Ignan, Sylvan, Terran), Spellcraft +29; Scribe Scroll, Cooperative Spell, Quicken Spell, Silent Spell, Still Spell, Innate Spell (ray of enfeeblement), Spell Penetration, Craft Wand, Craft Staff, Sanctum Spell, Spell Mastery (detect magic, fly, globe of invulnerability, haste, improved invisibility, read magic, teleport without error).

Spells Prepared (4/6/6/6/5/5/5/5/3/(4)3; base DC = 17 + spell level): 0—detect magic, light, mage hand, read magic; 1st—feather fall, mage armor, protection from evil (sanctum), shield, sleep, unseen servant (sanctum); 2nd—arcane lock, endurance (2), protection from arrows, see invisibility (sanctum), Tasha’s hideous laughter (sanctum); 3rd —dispel magic (2), fireball, fly, haste, protection from elements; 4th—detect scrying (sanctum), improved invisibility, minor globe of invulnerability (sanctum), Otiluke’s resilient sphere, stoneskin; 5th—hold monster (sanctum), dominate person, Evard’s black tentacles, improved invisibility (2); 6th—antimagic field, contingency, disintegrate, globe of invulnerability, true seeing; 7th—banishment (sanctum), limited wish, power word stun, prismatic spray (sanctum), teleport without error; 8th—monster summoning VIII, iron body, clone; 9th—dominate monster, ray of enfeeblement (innate, sanctum), quickened teleport, time stop.

Possessions: Amulet of natural armor +5, bracers of armor +8, cloak of etherealness, headband of intellect +6, 3 potions of cure serious wounds, ring of protection +5, ring of spell turning, scroll of haste, scroll of prismatic spray, scroll of see invisibility, scroll of teleport, staff of power (40 charges).

dRaphael: Raven familiar; CR —; Tiny magical beast; HD 9; hp 39; Init +2; Spd 10 ft., fly 40 ft. (average); AC 19 (touch 14, flat-footed 17); Atk +11/+6 melee (1d4, claws); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SQ Speaks Common, granted abilities; AL CG; SV Fort +6, Ref +8, Will +15; Str 1, Dex 15, Con 10, Int 10, Wis 14, Cha 6.

Skills and Feats: Listen +6, Spot +6 (plus Japheth’s); Weapon Finesse (claws).

Granted Abilities: Alertness, improved evasion, share spells, empathic link, touch, speak with master, speak with birds .

Headquarters

The Arcane Order’s campus is called Mathghamhna. Mathghamhna has a peculiar history, not least because its towers, treasure stores, classrooms, and laboratories are carved from the neck of a long-eroded, prehistoric volcano. Brooding and castlelike, the college’s interior is extensive. Subterranean vaults hold secret magical treasures, while its aboveground laboratories and classrooms see daily use by arcane students and professorial spellcasters.

Would-be wizards (and a few sorcerers) apprentice at the college and stay most of the year within the halls of Mathghamhna, as do the regents who instruct the apprentices and low-level casters. Over two hundred spellcasters also claim membership but they have no permanent residence within the guild, though they are welcome to board there.

1. Entry: An set of enchanted iron doors, 30 feet by 30 feet by 2 feet, guards the broad main entry. They are relief-carved with gargoyles and dragons embroiled in endless conflict. The doors generally stand open during the day but are closed and magically locked by night or in the event the college were to come under attack.

sHuge Iron Doors: 2 ft. thick; hardness 10; hp 720; AC 3; break DC 60; Open Lock — (arcane lock, 15th-level caster).

2. Great Approach: This hall is tiled in marble and painted with a wondrous frieze on the walls and ceiling, depicting thunderheads on which sky castles rest. Ten guards (War5) are always visible on duty here. Hard-to-see arrow slits (Spot check DC 25) line the hall, allowing ten additional bow-bearing guards (War7) a good shot at unwanted guests.

3. High Vestibule: Built to inspire awe, this chamber succeeds. It is 90 feet in diameter and rises 120 feet. A broad spiral staircase winds up a central support pillar, connecting to a series of recessed balconies and higher galleries. The galleries give onto apprentices’ dormitories, classrooms of all types, student laboratories, private magical laboratories reserved for the regents, and other wonders, including a magical garden.

Immense stone statuary depicting dragons, unicorns, pegasi, and other magical beasts adorn the curving breadth of the interior walls, lighted in the most dramatic fashion possible with colored everburning torches. Rumor claims that four of the largest statues are actually stone golems that spring to life should the college come under attack.

This chamber also serves as the primary gathering point for important occasions, as it is more than large enough to hold the student body, regents, and visiting spellcasters.

4. Guest Quarters: This foyer connects to several guestrooms kept ready for visiting guild members of importance. Other guest quarters can be found up the secondary stairwell (area 5).

5. Secondary Stairwell: Another large spiral stair connects to many upper galleries, classrooms, and other locations noted for the primary stairwell in the high vestibule (see area 3). Downstairs are the kitchens, where food for the entire population of the college is prepared by a dedicated staff.

This stairwell also connects to a sublevel deep below the college. The deeps hold a variety of interesting chambers, including the fabled college treasury and the even more fabled Archmanteion, Japheth Arcane’s private magical laboratory and artifact vault.

6. Library Foyer: Beautiful sculptures, comfortable chairs and benches, and reading tables lit by magical lights are tastefully arranged in this chamber. Side chambers give onto private meeting/reading rooms.

7. Grand Library: The double doors are arcane locked in an intricate fashion (15th-level caster), allowing access only to those who are members or apprentices of the Arcane Order.

The Grand Library contains a plethora of esoteric magical knowledge stored on heavy oaken shelves that rise to the 25-foot-high ceiling (many of the volumes are accessible only through animate ladders that can be commanded to move to the appropriate shelf). Topics touch on almost anything magical, including philosophies of arcane spellcasting, magical myths and facts concerning beasts, deities, and artifacts, myriad theories on the source of magic, tightly locked-up books discussing the Dark Arts (for reference only), lists of theoretical alternate planes of existence, and a whole lot more.

The most immediately significant volumes in the library are tomes that hold a selection of 0-, 1st-, and 2nd-level spells (all those listed in the Player’s Handbook). These spells have been laboriously collected by the spellcasters of the Order and serve as an invaluable resource for the guild members.

A small spiral stair leads down to a bindery, which also contains paper and vellum mills and ink stores.

8. Chancellor’s Study: Japheth Arcane’s personal quarters are located with the other regents’ private chambers on a higher level, but he prefers to keep his study and office here off the Grand Library. When the study is unoccupied, the relief-carved iron doors are kept arcane locked (19th-level caster).

The chamber contains comfortable chairs, divans, and a permanent unseen servant that runs small errands for Japheth. It also serves as his private library and thus holds many rare tomes on arcane topics, which are quite valuable to both collectors and those interested in expanding their arcane knowledge. One of the chancellor’s many spellbooks is also kept in plain view under glass on a magically protected bookstand. Japheth can often be found here, nosing through an interesting tome, meeting with one or more regents, or taking the time to discuss matters of discipline with a likely apprentice or two.

Beastchasers

The Beastchasers are spellcasters interested in creature lore. They learn both from reference materials and personal experience, keeping a vast menagerie for the membership to inspect.

Membership: A one-time initiation fee of 100 gp is required. Dues are 10 gp per year, and members are also required to contribute to the reference collection.

Benefits: Members in good standing are free to utilize the Great Room, an extensive library of creature lore. Using the library grants a +2 competence modifier on any Knowledge check concerning magical beasts and other monstrous creatures.

Leadership: The Lead Beastchaser is a rotating position, voted on every three years. Currently, Rotherli Smails (female human Sor13; Handle Animal +16 [DMs are left to decide her areas of focus for their own campaigns), Animal Empathy +16] heads up the organization.

Headquarters: The Beastchaser base of operations is the Great Room. Three large meeting chambers are off from the central library. Dungeons below contain an ever-changing collection of specimens for observation: strange monsters, dire animals, and magical beasts. It is said that natural tunnels lead much deeper, con necting to Underdark habitats where members sometimes mount creature-collecting expeditions.

Bleak Academy

Although most people refuse to believe them, whispers tell of a covert fellowship of spellcasters who dabble in the dark arts of necromancy. Many a terrible plot, reeking of corpses rising and grave-spread disease, is born in the unhallowed halls of the Bleak Academy.

The college of necromancers is real, though swathed in secrecy. Locating the headquarters of the Bleak Academy (also called the Black Academy) is a challenge, and a would-be initiate who finds it may come to regret that choice.

Membership: Precise details of the initiation rites are a mystery most never seek to learn. In addition to an initiation fee of 300 gp and dues of 60 gp per semester, members must animate or create at least one corporeal undead each semester. The loathsome creation is turned over to the “dead pool” of rotting manual labor that services the academy.

Benefits: Members are schooled in ever-fouler rituals designed to sum mon and control animated corpses. Such study is not without risk: The students with the lowest marks in each class give up their immortal souls to their infernal teachers.

An aspiring student of evil can pick up any of a variety of prestige classes here, including the blackguard and the assassin. This is the ultimate training ground for the pale master and the true necromancer (see Chapter 3: Prestige Classes).

Leadership: The leadership of the Bleak Academy is attributed to fiends, though powerful pale masters and necromancers also hold high office. Names of actual teachers and regents are hard to pin down, though, since most who repeat stories of the Bleak Academy are later found slain in creative and terrible ways—if they are found at all.

Headquarters: Rumors place the Bleak Academy in the midst of a dreary swamp, built on the crypt of an ancient lich.

Broken Wands

The Broken Wands is a guild of spellcasters who kill for money.

Membership: Neither initiation fee nor annual dues are required, but members must take contracts assigned by the guild leadership.

Benefits: Members in good standing receive monetary compensation for fulfilling contracts. Payment amounts vary according to the difficulty, and the finality, of particular jobs. Freelance slayers of any stripe operating in the same community as an agent of the Broken Wands are also considered legitimate targets.

Leadership: A sorcerer named Winter heads up the Broken Wands. Winter never leaves the guild’s citadel, or at least, never undisguised. And the options for disguise available to a white dragon with levels of rogue, sorcerer, and assassin are great indeed.

Headquarters: The guild operates out of a magically hidden citadel, probably located in a wizard-fashioned demiplane. The location of the headquarters is a well-kept secret.

Those interested in employing the services of the Broken Wands gain the attention of its leadership by scrawling the sign of the guild (a broken wand) in blood on the inside of a door. A secret scrying method determines the location of such signs, after which a representative of the Broken Wands contacts the petitioner.

Escriers

This is a network of spellcasters who like to keep in touch.

Membership: The initiation fee is a steep 20,000 gp, but there are no annual dues. However, each member must stay in contact with the others.

Benefits: The Escriers are an informal association and have in common only a magic brooch each member receives when initiated. This brooch allows the member to contact other members wearing their brooch twice per day. In essence, members form a magical communications network connecting each brooch (indeed, it is sometimes referred to as the Network). The “initiation fee” is really the cost to craft this brooch, whose creation is a guarded secret.

Leadership: The Escriers have no leaders or followers, nor do they subscribe to a common belief system other than the desire to keep in touch. Generally, news travels over the Escriers’ brooches faster than through any other medium. Sometimes, bold members take up with adventuring companies just to create an ongoing travelogue for the Network.

Headquarters: The organization is a decentralized network with no known headquarters. If a physical location that serves as a base exists, it is a well-kept secret.

League of Diviners

The League of Diviners is a professional association of spellcasters who are experts in Divination magic.

Membership: There exists an initiation fee of 300 gp and annual dues of 60 gp. Members must also pass a yearly examination to retain their standing.

Benefits: Members in good standing appear on a list of certified diviners. Membership serves to advertise a spellcaster’s divination ability and so steers prospective clients her way. Government officials usually prefer to use diviners who are members of the League, as do wealthy patrons who want the best divination that money can buy.

Leadership: The current presiding officer of the League of Diviners is Avulth Corbandu (male elf Wiz12; Scry +18). Corbandu’s main responsibility is handling yearly divination exams for members.

Headquarters: The League of Diviners has no central offices. Members meet once a year, at a location never named—the members must divine it (or learn of it in some other more mundane fashion).

The Queendom

A fortunate few spellcasters have formed their own small island-nation under the rulership of a benevolent and magical queen.

Membership: Many without magical abilities are born citizens of the Queendom, although quite a few leave upon achieving their majority. Immigration is possible, but full citizenship is granted only to those who can demonstrate true magical ability. Immigrants must forswear any former citizenship to another state and must spend at least two months each year in-country. The total population of the Queendom hovers around 10,000, of which about half are arcane spellcasters of some sort.

Benefits: Spellcasting citizens are each granted a domicile and free access to the Queendom’s Library in the capital city of Murai. Citizens can expect the protection of the Crown when in residence, though the queen disavows any citizen who undertakes criminal acts on foreign soil and then flees for asylum on the island. The economy of the Queendom is robust, and paupers are few.

Leadership: Queen DiFate has ruled the Queendom longer than any can remember. It is rumored that her power surpasses that of any other purely mortal caster. All love the queen, and by all accounts, she is a noble and capable ruler in her turn.

Headquarters: Citizens of the Queendom live on a magical island. The island moves, following a preestablished trading route through the oceans of the world, although in an emergency, the queen can direct the island as she wills.

Being magically saturated, the moving island is filled with marvels: sorcerous lakes, living castles, groves of sentient trees, and magical technologies of many sorts.

Savants of the Flame

These spellcasters appreciate fire—a lot.

Membership: Neither initiation fees nor dues exist, but prospective members must be elemental savants with a fire focus (see Chapter 3: Prestige Classes). Those who seek to join the Savants of the Flame must first find their lonely base (see below). However, once found, the Savants welcome any petitioner who meets the requirements for membership or has made obvious strides toward meeting them.

Benefits: Savants of the Flame enjoy the fellowship of their peers, free lodging in an environment conducive to their practice, and easy access to the some of the most accomplished fire mages who have ever existed.

Of course, one can be a member of the organization without staying put. In fact, numerous Savants range far and wide, only returning to report items of interest to the leadership, or to rest awhile before returning to the world.

Leadership: The Savants revere Mearlisha Quarto Somida, otherwise known as the Shape of Fire. Mearlisha has held this title for two years—longer than any previous aspirant. Most elemental savants, once they attain elemental perfection, gradually lose all interest in matters of the material world and seek communion with their element in the Inner Planes.

Headquarters: The Savants’ base of operations, called the Flamehold, is partially suspended from the lip of a semiactive volcano. It contains a variety of protected chambers for those who have not progressed sufficiently far along their chosen path, as well as for various servants, items, and the occasional petitioners. Eblard Sizfer is in charge of the upkeep and outfitting of these chambers.

Beyond the protected chambers are a series of rooms, mostly open, that offer less protection from the furious heat of the volcano. Only those who have achieved elemental fire perfection can survive long in the final unprotected chamber, which lightly floats on a pool of red-hot magma.

dEblard Sizfer: Male elf Wiz6/Elemental Savant3; CR 9; Medium-size humanoid (elf); HD 9d4+18; hp 36; Init +2; Spd 30 ft.; AC 14 (touch 12, flat-footed 12); Atk +5 melee (1d6, masterwork staff) or +6 ranged (1d8, longbow); SA Fire focus (+1 to save DC for fire spells), fire penetration (+1 to caster check to overcome resistance); SQ Low-light vision, sleep immunity, cannot use energy effects other than fire, fire resistance 5, toad familiar (see below); AL CG; SV Fort +5, Ref +5, Will +10 (Enchantment +12); Str 10, Dex 14, Con 15, Int 18, Wis 14, Cha 8. Height 5 ft. 4 in.

Skills and Feats: Concentration +14, Knowledge (arcana) +16, Knowledge (the planes) +16, Listen +4, Search +6, Spellcraft +16, Spot +6; Empower Spell, Energy Substitution (Fire), Repeat Spell, Scribe Scroll, Sculpt Spell, Weapon Focus (energy missile).

Spells Prepared (4/5/5/4/3/1; base DC = 14 + spell level): 0—dancing lights, detect magic, ray of frost (fire substituted)86, resistance; 1st—burning hands86, chill touch (fire substituted)86, expeditious retreat, magic missile, magic weapon; 2nd—flaming sphere86, Melf’s acid arrow (3, fire substituted)86, summon monster II; 3rd—fireball86; fly, lightning bolt (fire substituted)86, protection from elements; 4th—fire shield86, ice storm (fire substituted)86, summon monster IV; 5th—cone of cold (fire substituted)86.

86Save DC increased by 1 for fire focus.

Possessions: Bracers of armor +2, ring of minor fire resistance, wand of fireball (6th-level caster).

dLick: Toad familiar; CR —; Diminutive magical beast; HD 6; hp 18; Init +1; Spd 5 ft.; AC 18 (touch 15, flat-footed 17); Atk —; Face/Reach 1 ft. by 1 ft./0 ft.; SQ Granted abilities; AL CG; SV Fort +3, Ref +4, Will +10; Str 1, Dex 12, Con 11, Int 10, Wis 14, Cha 4.

Skills and Feats: Hide +21, Listen +5, Spot +6.

Granted Abilities: Alertness, improved evasion, share spells, empathic link, touch, speak with master (see the Familiars section, above).

Spellswords

These spellcasters are expert at both arcane magic and fighting, and are interested in work for hire.

Membership: There is no initiation fee, but annual dues are 100 gp. Members must partake in the annual Grand Melee of Spells and Swords that occurs in the arena of the Chapterhouse (see below).

Benefits: Spellcasters who want to learn how to blend the art of magic with the art of war find welcome in the halls and arena of the Chapterhouse. Particularly experienced members tutor those less proficient, and pupils who meet special requirements can take levels in the spellsword prestige class (see Chapter 3: Prestige Classes).

The Chapterhouse maintains a public foyer where those interested in hiring spellswords can post job offerings. Spellswords charge a fair rate for their services, usually requesting an equal share in any treasure recovered or a base salary of 10 gp per day plus expenses, whichever is greater.

Leadership: The Supreme Champion is the chief spellsword, determined every ten years through a series of duels during the Grand Melee. Duels rarely end in the death of a participant (at least, not permanently). The current Supreme Champion is Haile the Invincible.

dHaile the Invincible: Female human Ftr1/Wiz7/Spell sword10; CR 18; Medium-size humanoid (human); HD 1d10 + 7d4 + 10d8+36; hp 99; Init +2; Spd 20 ft.; AC32 (touch 15, flat-footed 32; 50% miss chance); Atk +21/+16/+11 melee (1d8+9+1d6 electricity, +5 brilliant energy longsword of shock); SA Channel spell III (see Chapter 3: Prestige Classes); SQ Spellsword cache (weapon currently holds five cure serious wounds and one endurance), weasel familiar (see below); AL CG; SV Fort+13, Ref +9, Will +12; Str 18, Dex 14, Con 14, Int17, Wis 10, Cha 8.

Skills and Feats: Climb +15, Concentration +20, Jump +15, Knowledge (arcana) +21, Listen +15, Spellcraft +21, Spot +15; Brew Potion, Chain Spell, Cleave, Craft Magic Arms and Armor, Great Cleave, Greater Spell Penetration, Power Attack, Quick Draw, Quicken Spell, Scribe Scroll, Spell Penetration, Weapon Focus (longsword).

Spells Prepared (4/5/5/5/3/3/2; base DC = 13 + spell level; 10% spell failure chance): 0—daze, mage hand, open/close, ray of frost; 1st—feather fall, shield, true strike (3); 2nd—bull’s strength, cat’s grace, endurance, protection from arrows, see invisibility; 3rd—dispel magic, haste (2), lightning bolt, protection from elements; 4th—ice storm, phantasmal killer, stoneskin; 5th—hold monster, Melf’s acid arrow (chained), true strike (quickened); 6th—Tenser’s transformation (2).

Possessions: Amulet of natural armor +5, +5 brilliant energy longsword of shock, cloak of displacement, +5 half-plate of spell resistance (SR 19), ring of protection +5.

dJumoke: Weasel familiar; CR —; Tiny magical beast; HD 7; hp 49; Init +2; Spd 20 ft., climb 20 ft.; AC 18 (touch 14, flat-footed 16); Atk +15/+10/+5 (1d3–4, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SQ Grants +2 Ref saves, granted abilities; AL CG; SV Fort +11, Ref +9, Will+13; Str 3, Dex 15, Con 10, Int 11, Wis 12, Cha 5.

Skills and Feats: Balance +10, Climb +15, Hide +13, Move Silently +9, Spot +15; Weapon Finesse (bite).

Granted Abilities: Alertness, improved evasion, share spells, empathic link, touch, speak with master, speak with mustelidae (see the Familiars section, above).

Headquarters: The organization owns and is based in the Chapterhouse, a fortresslike structure more castle than mansion. The Chapterhouse holds libraries, magical laboratories, and dark dungeons, and a large arena stands next to the building. Although the arena is sometimes rented out for other organizations to use, it is generally reserved for special practice sessions, and of course for the yearly Grand Melee of Spells and Swords. This event always draws big crowds of onlookers, many of whom wager on spellsword duels.

Wayfarers’ Union

These spellcasters specialize in travel magic and offer their services for a price. Community and royal officials use members of the Union when traveling on official business, as do wealthy patrons who want the best transport that money can buy.

Membership: The initiation fee is 200 gp. Union dues are 20% of all income gained through employing travel magic for clients and must be turned over to the Union treasurer. A member must serve a minimum of two months a year on the Travel Board (see below).

Benefits: Members of the Wayfarers’ Union have access to the wayfarer guide prestige class (see Chapter 3: Prestige Classes), although taking the class is not mandatory. Union members must serve on the Travel Board, which is based in the Union’s headquarters (see below) in a given city and deals with clients seeking magical travel. Wayfarers have numerous contracts to supply teleportational shipping (only very wealthy clients can afford this sort of luxury), and they also undertake particularly dangerous travel assignments—for a premium (at least double the normal price or more, based on personal danger to the spellcaster).

The Wayfarers’ Union prides itself on delivering its customers to any location that can be identified and sufficiently described, although they reserve the right to refuse transportation to a particularly dangerous or imprecise destination.

Wayfarers’ Union Rates and Fees

Service Cost

Teleport, one-shot, very familiar area 900 gp*

Teleport, one-shot, studied area 1,080 gp*

Teleport, one-shot, area seen casually 1,260 gp*

Teleport, one-shot, area viewed once 1,440 gp*

Teleport, one-shot, description of area only 1,620 gp*

Teleport without error 1,820 gp*

Teleportation circle, very familiar area 3,060 gp*

Astral projection, to known Union outpost 3,060 gp*

Scroll of teleport 1,125 gp

Scroll of teleport without error 2,275 gp

*Includes return travel of the Union caster. All costs cut by 25% with a signed contract for ten or more travel spells. All costs doubled if caster travel is into a dangerous area.

Leadership: All who serve on the Travel Board at any given time are considered equals in decisions affecting their office, though each branch elects a treasurer and spokesperson. For broader-reaching decisions, current Board members from all branches can easily arrange to meet (via teleportation) for a quick vote, if necessary.

Headquarters: The Wayfarers’ Union rents or owns a branch in many of the largest cities. Each consists of an office, quarters for spellcasters currently serving on that Board, a staging area for outgoing and incoming teleportation, and sometimes a large warehouse for items to be shipped.

The Hollow:

A Mages’ Abode

Welcome to the Hollow, the walled home of Benay and Airees Ahollow, a wizard and a sorcerer who have set up shop together.

How Typical Is the Hollow?

Like all private homes, the Hollow reflects the quirks and preferences of its owners, but it also has many features that suit any arcane spellcaster’s residence.

Privacy

Most wizards and sorcerers want at least some solitude each day. Wizards need quiet time for their daily spell preparation, and even sorcerers must meditate and focus their arcane powers. In addition, higher-level spellcasters usually have schedules that require periods of uninterrupted work, especially if they’re making magic items. Finally, many wizards and sorcerers perform deeds they don’t want other folks to see, such as conferring with otherworldly powers, scrying remote locales, making homunculi, building golems, or summoning extraplanar allies or servants. There’s usually nothing sinister about these activities, but they can be hard to explain—especially to excitable neighbors who have no understanding of arcane concepts.

It is no accident that the Hollow has no ground-level windows. Passersby might get a glimpse of the courtyard through the gate, but even that reveals little, thanks to the trees planted there.

Security

It always pays to keep an enemy more than sword’s reach away. When the sorcerer or wizard is at home, it especially pays to make sure enemies remain locked outside.

Wizards and sorcerers are vulnerable to physical attack. Their low hit points and lack of armor make physical combat deadly for them. If that weren’t bad enough, it can keep them from using their most potent weapons and defenses—their spells—by disrupting their concentration.

This vulnerability follows a wizard or sorcerer home, so to speak. A careless burglar or a rampaging invader can wreak havoc by destroying valuable books, ruining spell components, disturbing delicate experiments, or even releasing captive creatures best left undisturbed.

In addition to personal safety, wizards and sorcerers also must protect their magic items (and wizards’ spellbooks) safe from rivals and thieves. Even a mid-level caster’s collection of magical gear is worth quite a bit of money.

Given their circumstances, Benay and Airees Ahollow are confident they can deal with any problem that arises—at least until help arrives. If the Hollow were in the country instead of the city, they probably would have added a moat, drawbridge, and gatehouse complete with a garrison and barracks. They also would have built higher, thicker walls with a catwalk and battlements to let the guards patrol. The tower would likely be taller and stronger, with a battlement on top instead of a roof, and there would be more dungeon space.

Special-Purpose Rooms

The Hollow’s study, laboratory, and receiving room are typical features in wizards’ and sorcerers’ homes.

The study provides a sanctum for spell preparation and simple magical pursuits, such as scrying.

The laboratory is a necessity for creating magic items. Some casters combine study, library, and laboratory into one chamber, but the prudent keep them separate so that a single mishap won’t wipe out everything.

The receiving room offers a place to entertain visitors without revealing too much about the rest of the house.

The Hollow’s special summoning room (see area 15) isn’t so typical, but such chambers are not rare either. Although many wizards and sorcerers find their laboratories suitable, those who perform frequent summonings, or who expect to have to bind intractable or dangerous extraplanar creatures, often build special rooms for this purpose.

Location

The Hollow lies on a quiet street near the business district of a large city. The surrounding homes belong to successful merchants, adventurers, and minor nobles. The Hollow is neither the smallest nor the largest home in the area. Most folk passing by don’t find it in the least remarkable, which is exactly how Benay and Airees like it. They do not wish to call attention to themselves.

The streets that surround the Hollow are not particularly busy, but they’re seldom empty either, and they are always well patrolled by the city watch.

Features

The Hollow is a two-story stone structure. Benay and Airees had it built for privacy, security, and comfort, but not necessarily in that order. Unless otherwise stated in the text for a specific area, the Hollow’s major features are as follows.

Walls: Exterior and interior walls are masonry, 5 feet thick. Interior walls are also masonry, 6 inches thick. All are in good condition (like new) and quite smooth so as to discourage climbing (Climb check DC 20).

sExterior Walls: 5 ft. thick; hardness 8; hp 300; AC 2; break DC 50.

sInterior Walls: 6 in. thick; hardness 8; hp 45; AC 4; break DC 28.

Ceilings: Ceilings are 15 feet high.

Floors: On the ground floor and in the cellar, the floors are smooth stone, while the upper level has wooden floors. Few are bare; their coverings vary from fancy rugs to dry reeds as noted in the description for various areas.

Doors: Exterior doors are reinforced wood and are usually kept locked. The interior doors are simple wood and all have locks, but they usually are not locked. Benay and Airees each have a set of keys for all the doors in the Hollow. Their apprentice, Edwin, has keys to all the exterior doors and to all the interior doors on the ground floor.

sStrong Wooden Doors: 2 in. thick; hardness 5; hp 20; AC 5; break DC 23; Open Lock DC 20.

sSimple Wooden Doors: 1 in. thick; hardness 5; hp 10; AC 5; break DC 13; Open Lock DC 20.

Fireplaces: The Hollow has several fireplaces for heating and cooking. Its stone construction makes the building cool and slightly damp even on hot days, so there’s usually at least a small fire burning in every fireplace.

Fireplaces are about 4 feet high and 4 feet deep. The width varies and is shown on the map. Each fireplace has a chimney about 1 foot square and 25 –50 feet tall (the taller chimneys are on the ground floor). The chimneys are fitted with steel grates (hardness 10, 60 hp, break DC 28) at both top and bottom to prevent anything sneaking in or out. Each chimney top is also fitted with a masonry cap to keep out rain and small animals. Fine creatures could slip through the grates, but no breathable air exists in an operating chimney. Exhaust from the fires fills it with heat and fumes, and creatures inside take 5 points of heat damage each round.

Windows: All the Hollow’s windows are on the upper floor, and their lower stills are at least 18 feet off the ground. Each window is fitted with thick glass that admits light but screens the interior from view, and a lattice of strong steel bars protects the glass. Benay and Airees sometimes leave the windows open for ventilation, but the bars remain in place, and curtains of heavy mesh are hung over the opening to keep out prying eyes and any unwelcome visitors who might try to slip in through the bars.

sGlass Window Panes: 1 in. thick; hardness 1; hp 1; AC 6; break DC 10.

sSteel Window Bars: 2 in. thick; hardness 10; hp 60; AC 6; break DC 28.

Roofs: The Hollow has steeply canted roofs made of thick planks covered with slates, which are slippery and unstable. Anyone making a normal move over the roof must succeed at a Balance check (DC 20) or kick some slates loose and fall amid a clatter. A falling character drops anywhere from 30 to 50 feet, depending on high the roof is at that point. Running or charging along the roof isn’t possible. Moving at half speed drops the Balance DC to 10.

Inside the Hollow

This section includes short descriptions of the Hollow’s major areas.

1. Gateway

This is the only ground-level entrance to the Hollow. The gateway is a simple, rounded arch, 18 feet high. The walls flanking the arch are only 15 feet high, so the gateway creates a 3-foot bulge at the top of the wall. A wrought-iron gate stands on the street side of the arch. On the courtyard side stand two heavily reinforced wooden doors. Both the doors and the gate can be barred from the inside.

During daylight hours, the gate remains closed while the doors stand open, allowing passersby a glimpse of the courtyard beyond. A bellpull to the left of the gate allows callers to announce their presence. Ringing the bell usually brings Edwin, the Ahollows’ apprentice, after a minute or so. Sometimes, however, Airees answers the door himself.

sInner Doors: 4 in. thick; hardness 5; hp 40; AC 4; break DC 27 (31 when barred); Open Lock DC 20.

sOuter Gate: 2 in. thick; hardness 10; hp 60; break DC 24 (28 when barred); Open Lock DC 20.

2. Courtyard

The walls surrounding the courtyard are 12 feet high. The area has a cobblestone pavement that is frequently slick with wet leaves or mushy fruit from the row of apple trees running diagonally down the courtyard’s center. Each tree sits in a raised bed of earth about 4 feet square. Airees planted the trees when the Hollow was built to provide shade, privacy, spring blossoms, and edible fruit. He is knowledgeable about trees and the like but a little short on practical upkeep. He isn’t very conscientious about keeping the trees trimmed, and they look it. Their beds are overgrown with weeds and their branches entwine overhead, all of which makes the row resemble a bit of tangled forest more than an orchard.

The courtyard is a pleasant place to visit, especially on warm spring days when the trees are in bloom. Airees and other members of the household often spend some time each day relaxing on one of its many benches and enjoying the atmosphere.

2A. Beehives

These conical wooden structures house a thriving colony of honeybees that find plenty of nectar in the Hollow’s fruit trees and garden. The hives are another of Airees’s projects, and he manages to harvest a few pounds of honey now and then.

2B. Main Entrance

This short flight of stone steps leads up about 3 feet from the courtyard to the Hollow’s front door.

3. Stable

This structure is an open lean-to built against the courtyard’s west wall. Its roof is about 12 feet high where it meets the courtyard wall, sloping down to about 7 feet at its eastern end. This might make a handy ramp for cat burglars trying to scale the outer wall and gain access to the courtyard, so Benay keeps a permanent alarm spell centered 35 feet above the ground over the stable. The shaded circle on the map shows the area the spell covers. Any burglar who braves the stable roof also has slippery slates (see the Roofs entry above) to worry about.

Inside the stable are two box stalls and a pair of smaller stalls. The doors to the box stalls have latches but not locks. A light warhorse lives in each box stall (mounts for Benay and Airees). The smaller stalls are for visitors’ mounts and usually remain empty. A loft overhead exists to store feed and bedding for the horses.

The Ahollows employ Morna, a human girl about 14 years old, to tend the horses and stables. She spends most of the daylight hours here. It takes her only a few hours each day to see to the horses’ needs, so she has plenty of time to loaf up in the loft.

dLight Warhorses (2): hp 22 each (see Monster Manual, page 197).

4. Storehouse

This small stone building abuts the courtyard’s west wall. The top of its peaked roof is 20 feet high. Like the stable roof, the storehouse roof offers an inviting path for burglars trying to get over the outer wall, so Benay’s alarm spell (see area 3 above) also covers this area.

Inside the storehouse, Benay and Airees keep an assortment of tools and goods hanging from the rafters or sitting on shelves along the walls: gardening implements, spare parts for beehives, seeds, tack and harness for the horses, extra roof slates, and other mundane objects. A low mound of earth against the west wall serves as a storage area for root vegetables from the garden (mostly turnips and carrots); they keep well in the cool, dry earth.

5. Well House

The well house is a freestanding stone building 8 feet high. A short flight of steps leads down to the building’s cool interior. A well—the Hollow’s water supply—lies in the center of the floor, with a windlass with a rope and a bucket for drawing out water. Benay and Airees take advantage of the well house’s cool interior to store barrels of apples from their trees and bunches of dried herbs from the garden. The apple barrels stand in the corners, while the herbs hang from the rafters.

6. Garden

The Ahollows grow herbs, vegetables, and flowers in this unpaved area around the well house. Each spring, they plant everything in neat rows. As the season progresses, the garden tends to go wild, as neither Benay nor Airees is particularly studious about weeding or pruning.

7. Entrance Hall

The 5-foot alcove leading to the inner door to the entrance hall contains a thick mat embroidered with the poem, “Welcome to the Hollow” (a 30-word ditty written by Airees in a light-hearted moment; DMs are encouraged to create their own poems here). Benay and Airees have two such mats, and one of them bears a sepia snake sigil spell. Normally, the latter is kept tucked away during the day (members of the household might inadvertently read it when passing in and out). Airees unrolls the enspelled mat each evening, when he also places a torch-sized iron rod bearing a continual flame spell in a sconce on the north wall.

The entrance hall itself is always kept lit with continual flame spells cast on iron rods permanently attached to the west, east, and south walls. The stone floor is bare, though there usually are a few stray reeds lying near the door to the kitchen (area 9). A small cabinet on the west wall holds whatever welcome mat is not currently in use, plus two more iron rods with continual flame spells.

A flight of stairs leads up to the sitting room (area 16).

aSepia Snake Sigil: CR 3; Ref save (DC 18) on reading text or be immobilized until released by Benay’s command or after 1d4+14 days; Search (DC 28); Disable Device (DC 28).

8. Receiving Room

This chamber is supposed to serve as the Hollow’s dining room and a place to entertain visitors whom Benay and Airees don’t know necessarily well, such as strangers seeking magical services, fellow spellcasters known only by reputation, and the like. Benay and Airees seldom use the room, however, since most visitors to the Hollow these days are well known to them (usually adventuring companions and other old chums). Consequently, the room is dark, dusty, and stuffy.

Although a fire is seldom burning in the chamber’s fireplace, its back is open to the kitchen (area 9), whose fire casts a dim orange glow over the room. An elaborate oriental rug covers most of the stone floor, and an overstuffed sofa sits in front of the fireplace. A magnificent, round oak table stands to the southwest, and eight high-backed chairs surround it. Shelves are packed with books, scrolls, odd glassware, and an incredible variety of bric-a-brac line the walls. Among the items on display are several skulls, a stuffed stirge, an authentic-looking homunculus (just a replica), and several depleted wands (Benay and Airees bought them cheaply when their charges were running low and used them up).

Lately, this room has become the repository for anything the Ahollows don’t want lying around the house. A collection of dusty wine bottles—some full, some empty—occupy quite a bit of shelf space. There’s a crate of old bones intended as the skeleton for a flesh golem Airees plans to make someday (courtesy of the flesh golem manual stored in area 18), a big collection of dented armor and rusty weapons (trophies Benay and Airees have dragged home from their adventures), and a small boat (used once to navigate an underground river) with a pair of oars.

9. Kitchen

The atmosphere in here always seems warm and cozy, and the chamber is filled with the smell of fragrant herbs, good cooking, fresh bread, or all three. All the household’s meals are prepared here, and most are served here as well. A big fireplace, a row of shelves packed with foodstuffs and dinnerware, and a long, sturdy high table with a marble top that doubles as workspace and dinner table occupy this room. The table is about chest high for a human, which allows most people to stand and work at the table without stooping. Six tall stools allow diners to sit comfortably.

A wide assortment of cast-iron and copper pots, pans, and kettles dangle from hooks in the ceiling. The chamber’s big fireplace is fitted with spits, hooks, and racks for cooking. A door in the northwest corner gives access to stairs leading down into the cellar. Three iron rods with continual flame spells provide light, one on either side of the fireplace and one in the middle of the north wall.

The kitchen floor is covered with a mixture of dry reeds gathered outside the city and dried herbs taken from the garden. The mixture serves to soak up spills and crumbs and is changed about every two weeks, keeping the whole chamber clean and fresh.

The cook, an elderly human man named Carver, is usually here, either preparing something for the next meal or dozing by the fire. Benay’s cat familiar, Shamus, also likes to curl up in front of the fire.

10. Back Hall

Numerous crates and barrels line the west wall of this short corridor, which has a bare stone floor. The containers hold mostly nonperishable food items: flour, salted meat and fish, dried fruit, and the like. All this material is supposed to be stored in the pantry (area 11), but Benay and Airees are somewhat overstocked with supplies. In warm weather, the braziers used to warm the Hollow’s unheated areas are stacked at the north end of the corridor. A single iron rod bearing a continual flame spell provides light.

11. Pantry

This small, dark chamber gets light only when the door leading from the back hall (area 10) is open. A neat pile of firewood lines the whole north wall. The rest of the room is crammed with crates and barrels similar to those in the hall, plus a loose pile of charcoal. The floor is bare stone, but almost none of it is visible.

12. Edwin’s Room

Edwin, the Ahollows’ apprentice, sleeps and works here, though he usually is busy in the courtyard, study, or lab during the day.

The chamber was originally intended as a storage area and isn’t very cheery. When Edwin moved in, the Ahollows built a fireplace in the northeast corner to help drive away the damp and chill. They also provided a colorful woolen rug and wainscoting on the walls.

Edwin has a comfortable bed. He also has a writing desk, a set of shelves, and a chest for holding clothing and equipment. A sturdy hutch under the bed is home to Hildee, a weasel and Edwin’s future familiar.

The shelves hold Edwin’s spellbook and few other volumes borrowed from the study (area 13), plus a wooden box filled with spell components (enough for at least three of each entry in his spellbook) and another box filled with bits of dried meat (treats for Hildee). The desk has one drawer, which is filled with writing supplies (ink, quills, parchment, paper, and rulers) and a few paperweights.

Edwin

A local boy with a serious, forthright manner, Edwin is seventeen years old and hopes to strike off on his own soon. He jumped at the chance to serve the Ahollows in return for magical training, and soon found he had a talent for Abjuration spells. He now feels he has mastered at least the basics of the magical arts. Benay and Airees agree, and have begun to pay him a small stipend, which Edwin is saving up to buy equipment and the material he needs to bind with his intended familiar. Edwin would like nothing better than to use a spell in a real battle.

dEdwin: Male human Abj1; CR 1; Medium-size humanoid (human); HD 1d4+1; hp 5; Init +6; Spd 30 ft.; AC 12 (touch 12, flat-footed 10); Atk –1 melee (1d6–1, quarterstaff) or –1 melee (1d4–1/19–20, dagger); AL NG; SV Fort +1, Ref +2, Will +3; Str 8, Dex 14, Con 13, Int 15, Wis 12, Cha 10.

Skills and Feats: Concentration +5, Knowledge (arcana) +6, Listen +3, Scry +6, Spellcraft +6; Combat Casting, Improved Initiative, Scribe Scroll.

Spells Prepared: (4/3): 0—detect magic, flare, prestidigitation, resistance*; 1st—burning hands, hold portal*, mage armor.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, burning hands, expeditious retreat, hold portal, mage armor.

*Abjuration school (specialty). Prohibited schools: Divination and Necromancy.

Possessions: Partial set of keys to the Hollow, 15 gp.

dHildee the Weasel: hp 2 (see Monster Manual, page 203).

13. Study

Benay and Airees spend many of their waking hours in here. The chamber serves as their workroom for most tasks that don’t require the equipment in the laboratory (area 21).

The room contains a fireplace, a sofa, an armchair, and a heavy table that is both writing desk and workbench. The table overflows with odds and ends, including a crystal ball, rolls of paper and parchment, an ink well, some quills, a small brass telescope, a few wands, and a cage containing a homunculus (see below). An oriental rug covers most of the floor, and shelves that run from floor to ceiling line the chamber’s curving walls. Also, a small stepladder is here to help reach the upper shelves. Six freestanding brass candlesticks, 8 feet high and bearing continual flame spells, provide light.

Airees made the homunculus as practice for building a golem or two someday. Unfortunately, he doesn’t have the right selection of spells for golem construction (he had to cast the mirror image and arcane eye spells required for the homunculus from scrolls Benay prepared for him). The homunculus is charged with telepathically warning Airees if any intruders enter the study. The cage actually protects its occupant from attack. It has two doors, both of which the homunculus can open should it need to flee the room. The door leading to the entrance hall (area 7) is fitted with a small hatch at the bottom that the homunculus can use. It also allows Benay’s and Airees’s familiars easy access to the study.

The collection of wands includes three wand-sized, nonmagical sticks, two wand-size sticks that bear Nystul’s magic aura spells, and a fully charged wand of arcane lock (14th-level caster, 50 charges). Benay created this last wand for locking the Hollow’s doors in the event of an attack.

The room’s shelves hold many books, but equal space is given to vials and flasks of all kinds. Most of these containers hold odd items—everything from hummingbird tongues to dragon scales—that the Ahollows have collected over the years. The collection also holds five or six sets of material components for each spell that Benay or Airees knows. Three of the books contain explosive runes and three of the containers have fire trap spells cast on them. There also is a small wooden box, badly scarred and overflowing with pebbles and rocks. So many are crammed inside that the container won’t close. Most of the stones are worthless, but one is a stone of controlling earth elementals that has received a Nystul’s undetectable aura spell. If trouble arises, Benay or Airees can use the stone to summon an earth elemental from the garden.

In keeping with the Ahollows’ penchant for using every bit of storage space, all manner of crystals, small bags, and bundles of dried herbs hang from the ceiling.

Stairs lead down to a door into the garden (area 6) and are covered with a fine rug. This is a rug of welcome set to entrap anyone who sets foot on the stairs.

dHomunculus: hp 11 (see Monster Manual, page 120).

aExplosive Runes: CR 3; reader and object take 6d6 points of damage (no save), others within 10 feet can make Ref save (DC 18) for half; Search (DC 28); Disable Device (DC 28). Benay, Airees, and Edwin can read the runes without triggering them.

aFire Trap: CR 4; 5-foot-radius flames around spell’s center when item opened, 1d4+14 fire damage, item undamaged; Ref save (DC 19) halves; Search (DC 29); Disable Device (DC 29). Benay can open the warded item without triggering the spell.

aRug of Welcome: CR 5; transforms into animated object and makes a grapple attack against anyone not uttering the password (see Chapter 4: Tools of the Trade); Search (DC 32); Disable Device (DC 32). The current password is “What’s up, honey?” but Airees changes it every two weeks or so.

14. Cellar

This tiny, dark space has a ceiling barely high for an average human to stand upright. It holds nothing but a couple of casks of wine, brandy, and other potables. The corners are thick with dust and spider webs.

The door leading to the summoning room (area 15) is always kept locked.

15. Summoning Room

The door leading into this room is made of iron with a 3-inch-thick core of lead. It is always kept locked. Despite its great weight, it is well balanced and opens easily when unlocked.

A 3-inch-thick layer of lead lies sandwiched within the chamber’s walls, floor, and ceiling. The floor is smooth, finished marble, with walls and ceiling to match. Two circular diagrams are engraved in the floor and inlaid with silver. The larger of the two is about 20 feet in diameter and fills the eastern half of the room. This is simply a permanent version of a summoning diagram (as described on page 157 of the Player’s Handbook). The smaller diagram is about 10 feet in diameter. It is a magic item (albeit one that’s permanently affixed to the floor) that creates a magic circle against evil effect emanating from the center of the circle.

Benay uses this room to summon extraplanar aid when necessary, The room is currently unoccupied, but if Benay expects trouble she often uses a planar binding spell to call in a pair of invisible stalkers that help protect the Hollow.

sIron and Lead Door: 6 in. thick; hardness 10; hp 135; break DC 28; Open Lock DC 25.

16. Sitting Room

This spacious chamber is airy and very pleasant when morning light floods in through the large oriel window in the east wall. Stairs at the north end curve down to the entrance hall (area 7), and an open area in the floor near the stairs gives a good view of anything happening in the hall below.

The room’s furnishings include a long wooden bench set in the window alcove, two sofas, and a fine woolen rug. The chamber has no fireplace, but the Ahollows warm it with large charcoal braziers in cold weather.

17. Lumber Room

This small storage area is crammed with linens, chamber pots, old clothes, brooms, and all manner of mundane household goods. A few items are likely to tumble out if someone opens the door too quickly.

18. Master Bedroom

Benay and Airees share this chamber. It contains a fireplace, a huge bed with a canopy and curtains, two trunks, a sofa, four wardrobes, and a desk with space for two to work facing each other. Two woolen rugs cover most of the floor. A rack over the fireplace holds Benay’s quarterstaff, Airees’s shortspear, and the couple’s crossbows whenever their owners aren’t carrying or using them (which is most of the time they’re at home, unless they’re expecting trouble). An oriel window to the west looks out over the courtyard (area 2), and a bench placed in the window’s alcove allows one to sit facing either outside or into the room.

The bed is well made but nothing special. The sofa is worn but comfortable. The wardrobes hold normal clothing. The trunks are locked and contain ordinary (and much-used) adventuring gear. Unless they’re expecting trouble or an important visitor, Benay and Airees usually keep their potions and scrolls in their trunks as well.

The top of the desk is usually empty (neither Benay nor Airees uses it much). Benay keeps a duplicate set of her spellbooks at one end of it, using a pair of dragon’s teeth as bookends. The row of books also contains a few volumes borrowed from the study (area 13) for late night reading, and a flesh golem manual (see Chapter 4: Tools of the Trade). The desks’ drawers are full of neatly stored writing supplies, most of which go unused. One drawer also holds a crystal ball.

19. Servants’ Rooms

These rooms each contain a bed and a small chest of drawers. In cold weather, each chamber also has a charcoal brazier for heat. Currently the cook, Carver (see area 9), occupies one room. Morna, the groom, has the other (see area 3).

20. Washing Room

This room has a tile floor and a variety of tubs and basins for bathing and washing. There’s usually plenty of wet laundry hanging up to dry.

21. Laboratory

Benay and Airees do most of their serious magical work in here, including scroll scribing and potion brewing. The lab’s windows provide plenty of light during the day, but twelve candlesticks like those in the study (area 13) also provide ample light at any time of day. The bare stone floor is clean but bears a few scorch marks and stains.

The chamber is equipped with everything needed to tackle just about any magical project except spell research, for which the study (area 13) is more than adequate. Among other things, a small forge, several braziers, a chest full of glassware, assorted chemicals and unusual materials (everything from demon blood to hairs from a unicorn’s tail), a stock of empty potion vials, a balance and a set of weights, and a telescope even bigger and finer than the one in the study are here. Airees plans to build his flesh golem in here eventually.

Benay Ahollow

Benay is young for someone of her magical prowess, only thirty years old. Until a few years ago, she was an active adventurer, but since building the Hollow with Airees, she has become semiretired. Now she is content to cast a few spells for hire, scribe a scroll or two, and attempt to fill the hollow heads of her apprentices with a modicum of magical knowledge.

dBenay Ahollow: Female human Wiz14; CR 14; Medium-size humanoid (human); HD 14d4+14; hp 51; Init +3; Spd 30 ft.; AC 19 (touch 15, flat-footed 16); Atk +8/+3 melee (1d6+1, +1 quarterstaff) or +7/+2 melee (1d4/19–20, dagger); SQ Cat familiar (see below); AL CG; SV Fort +7, Ref +11, Will +14; Str 10, Dex 16 (14), Con 13, Int 20 (18), Wis 13, Cha 10. Height 5 ft. 5 in.

Skills and Feats: Concentration +18, Heal +3, Knowledge (arcana) +15, Listen +3, Move Silently +9, Profession (herbalist) +11, Scry +22, Search +9, Sense Motive +3, Spellcraft +22, Spot +7; Alertness, Brew Potion, Combat Casting, Craft Wand, Iron Will, Lightning Reflexes, Maximize Spell, Quicken Spell, Scribe Scroll.

Spells Prepared: (4/6/5/5/5/4/3/2; base DC 15 + spell level): 0—detect magic (2), light, mage hand; 1st—burning hands, charm person (2), expeditious retreat, magic missile (2); 2nd—cat’s grace, invisibility (2), Melf’s acid arrow, see invisibility; 3rd—dispel magic, displacement, fireball, protection from elements, summon monster III; 4th—confusion, dimension door, ice storm, stoneskin, wall of ice; 5th—cone of cold (2), teleport, wall of force; 6th—circle of death, mass haste, Otiluke’s freezing sphere; 7th—Mordenkainen’s sword, prismatic spray.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, burning hands, charm person, enlarge, expeditious retreat, hold portal, lesser cold orb (see Chapter 5: Spells), mage armor, magic missile, magic weapon, Nystul’s magic aura, Nystul’s undetectable aura, reduce, shield, sleep, summon monster I; 2nd—arcane lock, cat’s grace, continual flame, hypnotic pattern, invisibility, Melf’s acid arrow, mirror image, obscure object, see invisibility, summon monster II, web; 3rd—clairaudience/ clairvoyance, dispel magic, displacement, explosive runes, fireball, fly, haste, protection from elements, sepia snake sigil, slow, summon monster III; 4th—arcane eye, cold orb (see Chapter 5: Spells), confusion, dimensional anchor, dimension door, fire trap, ice storm, polymorph self, remove curse, stoneskin, wall of ice; 5th—cone of cold, dismissal, energy buffer (see Chapter 5: Spells), Leomund’s secret chest, lesser planar binding, permanency, telekinesis, teleport, wall of force; 6th—circle of death, globe of invulnerability, greater dispelling, guards and wards, mass haste, Otiluke’s freezing sphere, planar binding; 7th—limited wish, Mordenkainen’s sword, power word stun, prismatic spray, spell turning.

Possessions: Amulet of natural armor +1, bracers of armor +3, cloak of resistance +2, gloves of Dexterity +2, headband of intellect +2, pearl of power (1st-level spell), pearl of power (2nd-level spell), +1 quarterstaff, ring of protection +2, scroll of incendiary cloud, scroll of power word stun, scroll of solid fog, wand of magic missile (caster level 9, maximized, 20 charges), masterwork light crossbow, 20 masterwork bolts, set of keys to the Hollow, 45 gp, 2 100-gp gems.

dShamus: Cat familiar; CR —; Tiny magical beast; HD 14; hp 25; Init +2; Spd 30 ft.; AC 21 (touch 14, flat-footed 19); Atk +11/+11/+5 melee (1d2–4, claws; 1d3–4, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SQ Grants +2 to Move Silently, granted abilities; SR 19; AL CG; SV Fort +4, Ref +6, Will +10; Str 3, Dex 15, Con 10, Int 12, Wis 12, Cha 7.

Skills and Feats: Listen +4, Move Silently +9, Hide +17/+21 in tall grass or heavy undergrowth; Weapon Finesse (claw, bite).

Granted Abilities: Alertness, improved evasion, share spells, empathic link, touch, speak with master, speak with cats, scry on familiar (see Familiars on page 51 of the Player’s Handbook).

Airees Ahollow

A former adventurer, Airees considers himself retired enjoys the good life at the Hollow. He has an unhurried and distracted manner that makes him seem older than his forty-five years. He spends his days puttering around the house and courtyard, never staying at one job for too long. He has little patience for any task that isn’t accomplished easily.

dAirees Ahollow: Male human Sor15; CR 15; Medium-size humanoid (human); HD 15d4+15; hp 54; Init +7; Spd 30 ft.; AC 19 (touch 15, flat-footed 16); Atk +7/+2 melee (1d8+1/A53, +1 shortspear) or +7/+2 (1d4/19–20, dagger); SQ Raven familiar (see below); AL CG; SV Fort +8, Ref +12, Will +14; Str 10, Dex 16 (14), Con 13, Int 12, Wis 12, Cha 22 (18). Height 5 ft. 9 in.

Skills and Feats: Concentration +19, Knowledge (nature) +19, Listen +3, Scry +19, Spellcraft +19, Spot +2; Alertness, Craft Wondrous Item, Energy Substitution (see Chapter 2: Feats), Improved Initiative, Iron Will, Lightning Reflexes, Scribe Scroll.

Spells Per Day (6/8/8/7/7/7/7/4; base DC = 16 + spell level): 0—detect magic, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, read magic; 1st—burning hands, charm person, magic missile, sleep, unseen servant; 2nd—hypnotic pattern, knock, Melf’s acid arrow, minor image, see invisibility; 3rd—blink, displacement, flame arrow, haste; 4th—dimension door, emotion, ice storm, polymorph self; 5th—cone of cold, energy buffer (see Chapter 5: Spells), shadow evocation, wall of stone; 6th—acid fog, eyebite, true seeing; 7th—delayed blast fireball, prismatic spray.

Possessions: amulet of natural armor +1, bracers of armor +3, cloak of Charisma +4, gloves of Dexterity +2, ring of protection +2, scroll of incendiary cloud, scroll of power word stun, scroll of solid fog, +1 shortspear, vest of resistance +2, wand of magic missile (caster level 9, maximized, 42 charges), wand of lighting bolt (caster level 10, 30 charges), masterwork light crossbow, 20 masterwork bolts, set of keys to the Hollow, 21 gp, 3 100-gp gems.

dCeirian: Raven familiar; CR —; Tiny magical beast; HD 15; hp 27; Init +2; Spd 10 ft. fly 40 ft. (average); AC 22 (touch 14, flat-footed 20); Atk +11/+6 (1d2–5, claws); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SQ Speaks Common, granted abilities; SR 20; AL CG; SV Fort +5, Ref +7, Will +11; Str 1, Dex 15, Con 10, Int 13, Wis 14, Cha 6.

Skills and Feats: Listen +6, Spot +6; Weapon Finesse (claws).

Granted Abilities: Alertness, improved evasion, share spells, empathic link, touch, speak with master, speak with birds, scry on familiar (see Familiars on page 51 of the Player’s Handbook).


Chapter 2: Feats

Feats provide your character with new capabilities or improve ones she already has.

The Player’s Handbook presents a base assortment of feats. This chapter offers several new feat options, designed specifically for arcane spellcasters (although anyone who qualifies can take them).

Acquiring Feats

You choose feats according to the schedule described in the Player’s Handbook: Each character gets one feat when first created, another at 3rd level, and one every three levels thereafter. Race, class, and prestige class selection also have an impact on how quickly you can acquire new feats.

These new feats have prerequisites, which can be a minimum ability score, another feat or feats, a minimum base attack bonus, ability to cast certain spells, or a special condition that a character must meet.

Virtual Feats

If you have a feat as a class feature or special ability, then you can use that “virtual feat” as a prerequisite for other feats. For instance, if you have some class feature or ability that says, “This is the same as Still Spell,” then you are considered to have the Still Spell feat for purposes of acquiring the Innate Spell feat detailed below. You are also treated as having any prerequisites of the virtual feat, but only for purposes of acquiring other feats. If you ever lose the virtual prerequisite, you also lose access to any feats you acquired through its existence.

Feats and Weaponlike Spells

Any spell that requires an attack roll and deals damage can be treated much as a weapon (see Chapter 5: Spells for a detailed discussion). Several feats that improve combat performance can be used to enhance weaponlike spells, as noted here.

Weaponlike Spell Categories

For purposes of combat-enhancing feats, weaponlike spells fall into three categories: ray, energy missile, and touch spell.

Ray: Such spells produce a ray effect and require a ranged touch attack (see Aiming a Spell on page 148 of the Player’s Handbook).

Energy Missile: The spell creates something physical as a projectile or that the caster can hurl, such as Melf’s acid arrow or produce flame.

Touch Spell: Any damage-dealing spell that has a range of touch (see Range on page 148 of the Player’s Handbook).

Eligible Feats

The following feats can be chosen to enhance the performance of weaponlike spells in combat.

Improved Critical: Choose one category of weaponlike spell (ray, energy missile, or touch spell). When you use a spell of the selected category, the threat range is doubled. A spell normally threatens a critical on a 20; this feat increases that range to 19–20. You can gain this feat multiple times, choosing a different weapon or category of weaponlike spell each time.

Improved Two-Weapon Fighting: See the notes on Two-Weapon Fighting, below.

Improved Unarmed Strike: You can use an unarmed strike to deliver a touch spell and are considered to be armed. You make a normal melee attack (the defender gets the full benefit of armor and shield). If the attack hits, the unarmed strike deals its normal damage and the spell is discharged against the defender. Only the unarmed strike can inflict a critical hit.

A character without this feat also could deliver a touch spell with an unarmed strike, but doing so would provoke an attack of opportunity from the target, and the unarmed strike would deal subdual damage.

Point Blank Shot: You gain a +1 modifier on attack and damage with rays and energy missiles at ranges of 30 feet or less. The extra damage is of the same type as the spell deals. However, spells that inflict energy drain or ability damage deal 1 extra point of negative energy damage, not an extra negative level or point of ability damage.

Precise Shot: You can fire a ray or energy missile into melee without suffering the usual –4 penalty to ranged attacks.

Stunning Fist: You can deliver a touch spell with an unarmed strike as described in Improved Unarmed Strike, above. A hit produces the normal chance to stun the foe along with damage from the strike, and it also discharges the spell effect.

Two-Weapon Fighting: You can use a touch spell as part of a two-weapon attack. You must already have a weapon in one hand while casting the touch spell, hold the charge, and then attack with both spell and weapon during a later action. If you cast the spell and then draw a weapon, the spell discharges and is wasted.

The hand used to deliver the touch spell is considered a light weapon and uses the appropriate attack modifiers (see Attacking with Two Weapons on page 124 of the Player’s Handbook).

Weapon Finesse: You can designate touch spells as light weapons so as to add your Dexterity modifier on your melee attack rolls with such spells.

Weapon Focus: Choose one category of weaponlike spell (ray, energy missile, or touch spell). You add +1 to all attack rolls made with such spells. You can gain this feat multiple times, choosing a different weapon or category of weaponlike spell each time.

New Feats

“Just watch me.” —Hennet

Arcane Defense [General]

Choose a school of magic, such as Illusion. You can resist spells from that school better than normal.

Prerequisites: Spell Focus in the school chosen.

Benefit: Add +2 to your saving throws against spells of the chosen school.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new school of magic.

Arcane Preparation [General]

You can prepare an arcane spell ahead of time as a wizard does.

Prerequisite: You must be able to cast spells as a bard or sorcerer before you can take this feat.

Benefit: Each day, you are able to prepare one or more spells as a wizard does. If you are a sorcerer or a bard, this means that you can prepare a spell with a metamagic feat ahead of time, instead of casting it as a full-round action.

The prepared spell remains in your mind and occupies one of your spell slots until you cast it or change it. A prepared spell uses a spell slot of the spell’s normal level, modified by any other metamagic feats.

Augment Summoning [General]

Your summoned creatures are better than normal.

Prerequisites: Spellcaster level 2nd+.

Benefit: Creatures you conjure with any summon spell gain +1 hit point per Hit Die and a +1 competence modifier on attack and damage rolls.

Chain Spell [Metamagic]

You can cast spells that arc to other targets in addition to the primary target.

Prerequisites: Any other metamagic feat.

Benefit: You can chain any spell that specifies a single target and has a range greater than touch. The chained spell affects that target (the primary target) normally, thenarcs to a number of secondary targets equal to your caster level. Each arc affects one secondary target. You choose the secondary targets as you like, but they must all be within 30 feet of the primary target, and no target can be affected more than once. You can affect fewer secondary targets than the maximum.

If the chained spell deals damage, the secondary targets each take half as many dice of damage as the primary target (rounded down) and can attempt Reflex saving throws for half of the secondary damage. For spells that do not deal points of damage, the save DCs against arcing effects are reduced by 4. For example, a 10th-level wizard casts a chained cause fear on a nearby goblin and can specify up to ten secondary targets. The goblin, as primary target, must make a Will save against DC 14, while those affected by the secondary arcs save against DC 10.

A chained spell uses up a spell slot three levels higher than the spell’s actual level.

Cooperative Spell [Metamagic]

You can cast spells to greater effect in conjunction with the same spell cast by another.

Prerequisites: Any other metamagic feat.

Benefit: You and another spellcaster with the Cooperative Spell feat can simultaneously cast the same spell (at the same time in the round). You must be adjacent to one another when casting cooperatively. Add +2 to the save DC against cooperatively cast spells and +1 to caster level checks to beat the target’s spell resistance (if any). Use the base DC and level check of the better caster. A cooperative spell uses up a spell slot of the same level as the spell’s actual level.

Special: For each additional caster with this feat casting the same cooperative spell simultaneously, the spell’s save DC and caster level check both increase by +1. When more than two spellcasters cooperatively cast a spell, each must be adjacent to at least two other casters.

For example, four spellcasters (two wizards and two sorcerers) standing in a circle all possess Cooperative Spell. Three of them ready an action to cast fireball when the member with the lowest initiative takes her action, also casting fireball. The base DC of the Reflex save is equal to the highest individual save DC among the cooperative casters, as determined by their relevant ability scores or other feats (such as Spell Focus), special abilities, or items. In this case, one wizard has Intelligence 18, which ties with a sorcerer’s Charisma 18, so the base DC is 17 (10+3 for the spell’s level +4 for the ability score modifier). The final save DC of the cooperatively cast fireball is 17+2+1+1 or 21. Whoever has the highest caster level determines the base caster level check, which gains a +4 modifier.

Delay Spell [Metamagic]

You can cast spells that take effect after a short delay of your choosing.

Prerequisite: Any other metamagic feat.

Benefit: A delayed spell doesn’t activate until 1 to 5 rounds after you finish casting it. You determine the delay when casting the spell, and it cannot be changed once set. The spell activates just before your turn on the round you designate. Only area, personal, and touch spells may be affected by this feat.

Any decisions you would make about the spell, including attack rolls, designating targets, or determining or shaping an area, are decided when the spell is cast. Any effects resolved by those affected by the spell, including saving throws, are decided when the spell triggers. If conditions change between casting and effect in such a fashion as to make the spell impossible—for example, the target you designate leaves the spell’s maximum range before it goes off—the spell fails.

A delayed spell may be dispelled normally during the delay, and can be detected normally in the area or on the target with spells such as detect magic. A delayed spell uses up a spell slot three levels higher than the spell’s actual level.

Energy Admixture [Metamagic]

You can modify a spell that uses one type of energy to mix in an equal amount of another type of energy.

Prerequisite: Energy Substitution, one other metamagic feat, 5 ranks in Knowledge (arcana).

Benefit: Choose one type of energy: acid, cold, electricity, fire, or sonic. You can modify a spell with an energy designator to add an equal amount of the chosen type of energy. The altered spell works normally in all respects except the type of damage dealt (see sidebar). Thus, an acid fireball cast at 6th level deals 6d6 fire damage and 6d6 acid damage (roll each set of dice separately). The damage cap for a spell cast using this feat remains the same as the base spell but counts separately for each type of energy. So an acid fireball cast at 10th level or higher deals 10d6 fire damage and 10d6 acid damage.

Even opposed types of energy, such as fire and cold, can be combined using this feat. An admixed spell uses up a spell slot four levels higher than the spell’s actual level.

Special: You can gain this feat multiple times, choosing a different type of energy each time. You can use Energy Admixture to further alter a spell that has already been modified with Energy Substitution. You can also use Energy Admixture to include your chosen energy type with a spell that already uses the same type, in effect doubling the damage dice.

Energy Substitution [Metamagic]

You can modify a spell that uses one type of energy to use another type of energy.

Prerequisite: Any other metamagic feat, 5 ranks in Knowledge (arcana).

Benefit: Choose one type of energy: acid, cold, electricity, fire, or sonic. You can modify a spell with an energy designator to use the chosen type of energy instead. A substituted spell works normally in all respects except the type of damage dealt (see sidebar).

A substituted spell uses a spell slot of the spell’s normal level, modified by any other metamagic feats.

Special: You can gain this feat multiple times, each time it applies to a different type of energy.

Eschew Materials [Metamagic]

You can cast spells without material components.

Prerequisites: Any other metamagic feat.

Benefit: An eschewed spell can be cast with no material components. Spells without material components or whose material components cost more than 1 gp are not affected by this feat. An eschewed spell uses up a spell slot of the spell’s normal level, modified by any other metamagic feats.

Extra Slot [General]

You can cast an extra spell.

Prerequisites: Spellcaster level 4th+.

Benefit: You gain one extra spell slot in your daily allotment. This extra slot can be at any level up to one level lower than the highest-level spell you can cast. For example, a 4th-level sorcerer gains either an extra 0-level or 1st-level slot, allowing him to cast any known spell of the chosen level one more time each day. A 4th-level wizard can prepare any extra 0-level or 1st-level spell she knows. Once selected, the extra spell slot never migrates up or down in level.

Special: You can gain this feat multiple times. Each time, you gain an extra spell slot at any level up to one level lower than the highest-level spell you can cast.

Extra Spell [General]

You can learn one more spell.

Prerequisites: Spellcaster level 3rd+.

Benefit: You learn one additional spell at any level up to one level lower than the highest-level spell you can cast. Thus, a 4th-level sorcerer gains a new 0-level or 1st-level spell, expanding his repertoire. A 4th-level wizard can likewise learn an extra 0-level or 1st-level spell, but since wizards learn spells far more easily than sorcerers, this feat is of less use to her.

Special: You can gain this feat multiple times. Each time, you learn a new spell at any level up to one lower than the highest-level spell you can cast.

Greater Spell Focus [General]

Choose a school of magic to which you already have applied the Spell Focus feat. Your magic spells of that school are now even more potent than before.

Prerequisite: Spell Focus.

Benefit: Add +4 to the DC for all saving throws against spells from the school of magic you select to focus on. This supersedes (does not stack with) the bonus from Spell Focus.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new school of magic.

Greater Spell Penetration [General]

Your spells are especially potent, defeating spell resistance more readily than normal.

Prerequisite: Spell Penetration.

Benefit: You get a +4 modifier on caster level checks to beat a creature’s spell resistance. This supersedes (does not stack with) the bonus from Spell Penetration.

Improved Familiar [General]

As long as you are able to acquire a new familiar, you may choose your new familiar from a nonstandard list.

Prerequisite: Ability to acquire a new familiar, compatible alignment.

Benefit: When choosing a familiar, the following creatures are also available to you. You may choose a familiar with an alignment up to one step away on each of the alignment axes (lawful through chaotic, good through evil).

Table 2–2: Improved Familiars

Arcane Spellcaster

Familiar Alignment Level

Shocker lizard Neutral 5

Stirge Neutral 5

Formian worker Lawful neutral 7

Imp Lawful evil 7

Pseudodragon Neutral good 7

Quasit Chaotic evil 7

These creatures are described fully in the Familiars section in Chapter 1.

The improved familiar is magically linked to its master like a normal familiar. The familiar uses the basic statistics for a creature of its kind, as given in the Monster Manual.

Hit Dice: Treat as the master’s level (for effects related to Hit Dice). Use the familiar’s normal total if it is higher.

Hit Points: One-half the master’s total or the familiar’s normal total, whichever is higher.

Attacks: Use the master’s base attack bonus or the familiar’s, whichever is better. Use the familiar’s Dexterity or Strength modifier, whichever is greater, to get the familiar’s melee attack bonus with unarmed attacks. Damage equals that of a normal creature of that kind.

Special Attacks: The familiar has all the special attacks of its kind.

Special Qualities: The familiar has all the special qualities of its kind.

Saving Throws: The familiar uses the master’s base save bonuses if they are better than the familiar’s.

Skills: Use the normal skills for a creature of the its kind.

Familiar Special Abilities: Use Table 3–19 in the Player’s Handbook to determine additional abilities as you would for a normal familiar.

Alternate Improved Familiars

The list in Table 2–2 presents only a few possible improved familiars. Almost any creature of the same general size and power as those on the list makes a suitable familiar. Nor is the master’s alignment the only factor; for example, improved familiars could be assigned by the master’s creature type or subtype, as shown in the examples below.

Table 2–3: Alternate Improved Familiars

Arcane Spellcaster

Familiar Type/Subtype Level

Celestial hawk* Good 3

Fiendish viper** Evil 3

Air elemental, small Air 5

Earth elemental, small Earth 5

Fire elemental, small Fire 5

Shocker lizard Electricity 5

Water elemental, small Water 5

Homunculus86 Undead 7

Ice mephit Cold 7

*Or other celestial animal from the standard familiar list.

**Or other fiendish animal from the standard familiar list.

86The master must first create the homunculus, substituting ichor or another part of the master’s body for blood if necessary.

Innate Spell [General]

You have mastered a spell so thoroughly you can now cast it as a spell-like ability.

Prerequisites: Quicken Spell, Silent Spell, Still Spell.

Benefit: Choose a spell you can cast. You can now cast this spell at will as a spell-like ability, once per round, without needing to prepare it. One spell slot eight levels higher than the innate spell is permanently used to power it. If the innate spell has an XP component, you pay the XP cost each time you use the spell-like ability. If the innate spell has a focus, you must have the focus to use the spell-like ability. If the innate spell has a costly material component (see the spell description) you use an item worth 50 times that cost to use as a focus for the spell-like ability.

Since an innate spell is a spell-like ability and not an actual spell, a cleric cannot convert it to a cure or an inflict spell. Divine spellcasters who become unable to cast divine spells cannot use divine innate spells.

Special: You can choose this feat more than once, selecting another spell each time. You have to pay the costs in spell slots, focuses, and material components for each innate spell you acquire.

Persistent Spell [Metamagic]

You make one of your spells last all day.

Prerequisite: Extend Spell.

Benefit: A persistent spell has a duration of 24 hours. The persistent spell must have a personal or a fixed range (for example, comprehend languages or detect magic). Spells of instantaneous duration cannot be affected by this feat, nor can spells whose effect is discharged. You need not concentrate on spells such as detect magic and detect thoughts to be aware of the mere presence or absence of the thing detected, but you must still concentrate to gain additional information as normal. Concentration on such a spell is a standard action that does not provoke an attack of opportunity. A persistent spell uses up a spell slot four levels higher than the spell’s actual level.

Repeat Spell [Metamagic]

You can cast a spell that repeats the following round.

Prerequisites: Any other metamagic feat.

Benefit: A repeated spell is automatically cast again at the beginning of your next turn in the round. No matter where you are, the second spell originates from the same location and affects the same area as the original spell. You cannot use this feat on spells with a touch range. If the original spell designates a target, the repeated spell affects the same target if it is within 30 feet of its original position; otherwise the second spell fails. A repeated spell uses up a spell slot three levels higher than the spell’s actual level.

Sanctum Spell [Metamagic]

Your spells have a home ground advantage.

Prerequisites: Any other metamagic feat.

Benefit: A sanctum spell has an effective spell level one level higher than normal if cast in your sanctum (see Special, below)—but if not cast in the sanctum, it has an effective spell level one level lower than normal. All effects dependent on spell level (such as save DCs or the ability to penetrate a minor globe of invulnerability) are calculated according to the adjusted level. A sanctum spell uses a spell slot of the spell’s normal level, modified by any other metamagic feats.

Special: Your sanctum is an area you have previously designated within a 10-foot/level radius from the center. This area can be a particular site, building, or structure. A sanctum can be designated within a larger structure, but its special advantages cut off beyond the maximum area. The designated area must be a site where you have spent a cumulative period of at least three months. Once designated, it takes seven days for the site to become a sanctum. If you designate a new area to be your sanctum, the benefits of the old one immediately fade. You may have only a single sanctum at one time.

Sculpt Spell [Metamagic]

You can alter the shape of a spell’s area.

Prerequisite: Any other metamagic feat.

Benefit: You can modify a an area spell by changing the area’s shape. The new area must be chosen from the following list: cylinder (10-foot radius, 30 feet high), 40-foot cone, four 10-foot cubes, or a ball (20-foot-radius spread). The sculpted spell works normally in all respects except for its shape. For example, a lightning bolt spell whose area is changed to a ball deals the same amount of damage, but the lightning ball affects a 20-foot-radius spread.

A sculpted spell uses a spell slot one level higher than the spell’s actual level.

Spell Specialization [General]

You deal more damage with ray or energy missile spells.

Prerequisites: Weapon Focus (ray or energy missile spells), spellcaster level 4th+.

Benefit: Your damage-dealing spells that make a ranged touch attack gain a +2 damage modifier. The damage bonus only applies if the target is within 30 feet, because only at that range can you strike precisely enough to hit more effectively.

Special: You can gain this feat twice: once for ray spells and once for energy missile spells. Its effects do not stack.

Split Ray [Metamagic]

You can affect two targets with a single ray.

Prerequisites: Any other metamagic feat.

Benefit: You can split spells that specify a single target and make a ranged touch attack. Only spells that deal damage can be affected by this feat. The split ray affects any two targets that are both within the spell’s range and within 30 feet of each other. Each target takes half as much damage as normally indicated (round down). If desired, you can have both rays attack the same target. A split ray uses up a spell slot of the spell’s normal level, modified by any other metamagic feats.

Subdual Substitution [Metamagic]

You can modify a spell that uses energy to deal damage to deal subdual damage instead.

Prerequisite: Any other metamagic feat, 5 ranks in Knowledge (arcana)

Benefit: Choose one type of energy: acid, cold, electricity, fire, or sonic. You can modify a spell with the chosen designator to inflict subdual damage instead of energy damage. The subdual spell works normally in all respects except the type of damage dealt. For example, a subdual fireball spell works in the usual way, but the subdual fireball deals subdual damage instead of fire damage.

A subdual spell uses a spell slot of the spell’s normal level, modified by any other metamagic feats.

Twin Spell [Metamagic]

You can cast a spell simultaneously with another spell similar to it.

Prerequisite: Any other metamagic feat.

Benefit: Casting a spell altered by this feat causes the spell to take effect twice on the target, as if you were simultaneously casting the same spell two times on the same location or target. Any variables in the spell (such as targets, shaping an area, and so on) apply to both of the resulting spells. The target suffers all the effects of both spells individually and receives a saving throw for each (if applicable).

In some cases, failure of both of the target’s saving throws results in redundant effects, such as a twinned charm person (see Combining Magical Effects on page 153 of the Player’s Handbook), although any ally of the target would have to succeed at two dispel attempts in order to free the target from the charm. As with other metamagic feats, twinning a spell does not affect its vulnerability to counterspelling (for example, using an untwinned form of the spell doesn’t negate only half of the twinned spell).

A twinned spell uses up a spell slot four levels higher than the spell’s actual level.

Widen Spell [Metamagic]

You can increase the area of your spells.

Benefit: You can alter a burst, emanation, or spread spell to increase its area. Spells that do not have an area of one of these three sorts are not affected by this feat. Any numeric measurements of the spell’s area increase by one-half. For example, a widened fireball spell (which normally produces a 20-foot-radius spread) now fills a 30-foot-radius spread. A widened spell uses up a spell slot three levels higher than the spell’s actual level.


Chapter 3: Prestige Classes

The Dungeon Master’s Guide contains several prestige classes. Those presented here are specifically tailored to arcane spellcasters (although they are open to anyone who qualifies). Characters must qualify for a prestige class before they can take any levels in such a class. These classes are special, optional roles that offer abilities and powers otherwise inaccessible to PCs, and focus them in specific, interesting directions.

Acquiring a Prestige Class

A character who meets the requirements of a particular prestige class can multiclass into it. However, the DM has final say as to whether a particular prestige class is allowed in the campaign for PCs, for NPCs only, or not at all.

Prestige Class Descriptions

Here follows several new prestige classes. Unless noted otherwise, follow the normal multiclassing rules when taking levels using the prestige class format of the Dungeon Master’s Guide.

Table 3–1: Prestige Classes

Prestige Class At a Glance

Acolyte of the skin More than one way to skin a demon

Alienist Deals with pseudonatural creatures

Arcane trickster Rogue/mage

Bladesinger Elf fighter/mage

Blood magus Blood energizes special abilities

Candle caster Enchants candles

Dragon disciple Latent dragon blood

Elemental savant Master of one element

Fatespinner Takes reins of fate

Mage of the Arcane Guildmage

A0Order

Mindbender Mind-control specialist

Pale master Unique necromantic spellcaster

Spellsword Fighter/mage

True necromancer Arcane and clerical control of death

Wayfarer guide Teleportation expert
Acolyte of the Skin

“No pain, no gain.”

The temptation of power drives some people to extreme lengths, regardless of the consequences. Replacing your own skin with that of a living demon is a goal that most couldn’t even conceive of, let alone consider. But this ghastly fate is exactly what some spellcasters seek in their desperate quest.

The Ritual of Bonding is a blasphemy that was long ago eradicated from most arcane libraries, but a few barely legible copies survive—or at least references thereto—along with promises of great power. Spellcasters who happen upon such documents can choose to destroy or ignore the find, but the temptation has already occurred. Those who give in can eventually stumble upon the complete ritual, usually through extended contact with one or more summoned fiends who are all too eager to share their terrible knowledge.

Acolytes of the skin are ill-suited to any position other than one that wields temporal power. Although NPC acolytes may sometimes serve more powerful evil characters as sinister captains, they would rather be calling the shots. They prefer to remain safely ensconced in well-defended fortresses of evil, though sometimes an acolyte may lead an expedition to retrieve a rumored tome of evil arcane magic or other artifact of malign power.

Hit Die: d4.

Requirements

To qualify to become an acolyte of the skin, a character must fulfill all the following criteria.

Alignment: Any nongood.

Knowledge (The Planes [Outer Planes]): 8 ranks.

Spells: Ability to cast 3rd-level arcane spells.

Special: The acolyte of the skin must have made peaceful contact with a summoned evil outsider.

Class Skills

The acolyte of the skin’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Intimidate (Cha), Knowledge (Int), Profession (Wis), Scry (Int, exclusive skill), and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the acolyte of the skin prestige class.

Weapon and Armor Proficiency: Acolytes of the skin gain no additional proficiency in any weapon or armor.

Spells per Day: At every second level gained in the acolyte of the skin class, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. He does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming an acolyte of the skin, he must decide to which class he adds the new level for purposes of determining spells per day.

Wear Fiend (Su): An acolyte of the skin summons the essence of a fiend to himself and wears it like a second skin. The Ritual of Bonding is painful and not be undertaken lightly. The ritual requires 10 rounds from initiation to completion, and once begun, nothing can halt its progress. The fiendish essence subsumes the caster’s own skin, an agonizing process that deals 1d4 points of damage each round of the ritual—wise candidates keep some cure potions on hand.

At the end of the rite, the acolyte’s skin sports an oily, almost un no tice able sheen. How ever, as he gains additional levels of the prestige class, his skin darkens, sprouts spikes, and gradually gives the wearer a fiend ish visage. The fiendish es sence also begins to whis per foul se crets to its wearer, urging him to evil. (The wear er may accept or ignore this ad vice ac cor ding to his tem pera ment.)

The bonded fiendish skin is for all intents and pur poses the character’s own. It grants the acolyte of the skin a +1 natural armor bo nus, a +2 in herent modi fier to Dex ter ity, 60-foot dark vision, and the spell-like ability poi son once per day as cast by a 16th-level caster.

The DM de ter mines the actual nature of the skin, be it de monic, devilish, or some other fiend ish creature.

Flame Resistant (Ex): At 2nd level, the fiend ish skin binds tight er, granting the acolyte fire resistance 20.

Fiendish Glare (Su): At 3rd level, the acolyte of the skin gains the supernatural ability to un nerve op ponents with a ferocious glare once per day. This is not a gaze attack, and the target need not meet the acolyte’s eye. Glaring is a standard action that affects any creature he can see within 100 feet. Opponents must succeed at a Will save (DC 20) or be appalled by the terrible promise of retribution in the acolyte’s eyes, suffering a –2 morale penalty to attack rolls, damage rolls, and saving throws for 10 minutes. A creature with 50 or fewer hit points is also stunned for 3d4 rounds, one with 51 to 100 hit points is stunned for 2d4 rounds, and one with 101 to 150 hit points is stunned for 1d4 rounds. A creature with 151 hit points or more is not stunned but still suffers the –2 morale penalty if it fails its saving throw.

Fiendish Knowledge: The fiendish skin whispers promises of great power, and to prove it, reveals a hitherto unknown ability. At 4th and 8th level, the acolyte chooses a bonus feat for which he already meets the prerequisites.

Skin Adaptation (Su): By 5th level, skin and wearer have grown more comfortable together, as if they had never been separate. The natural armor bonus granted by the fiendish skin increases to +2, the acolyte’s darkvision improves to a 120-foot range, and he can now use poison twice per day as cast by a 16th-level caster. In addition, the acolyte gains an inherent +2 modifier to Constitution.

Cold Resistant (Ex): At 6th level, the fiendish skin confers cold resistance 20.

Glare of the Pit (Su): At 7th level, the acolyte gains the supernatural ability to produce fiery rays from his eyes. Once per day as a standard action, he can project two rays (one from each eye) with a range of 100 feet. He may aim both at one target, or one each at two different targets, by making a ranged touch attack. A ray that hits the target deals 8d6 points of fire damage. If both rays hit the same target, the damage is 16d6.

Summon Fiend (Sp): At 9th level, the acolyte learns to draw on another power of his fiendish skin. If the skin is demonic, once per day he can attempt to summon a vrock with a 35% chance of success; if devilish, once per day he can attempt to summon a gelugon with a 35% chance of success. The summoned creatures do the acolyte’s bidding but automatically return whence they came after 1 hour. A fiend that has just been summoned cannot use its own summon ability for 1 hour. At the DM’s discretion, using this power leaves the acolyte beholden to the summoned fiend.

Symbiosis: At 10th level, the fiendish skin and the acolyte are one, and only final death can separate them. His type changes to “outsider,” which means (among other things) that he is no longer affected by spells that specifically target humanoids, such as charm person, but he can be hedged out by a magic circle spell against his alignment. Additionally, the acolyte gains damage reduction 20/+1.

Alienist

“Ah—it all becomes clearer now. I can see . . . I can see!”

Alienists deal with powers and entities from terrifyingly remote reaches of space and time. For them, magical power is the triumph of the mind over the rude boundaries of dimension, distance, and often, sanity. With knowledge and determination, they pierce the barrier at the edge of time itself. In the Far Realm, outside of time, Herculean minds drift, absorbed in contemplations of madness. Unspeakable beings whisper terrifying secrets to those who dare communication. These secrets were not meant for mortals, but the alienist plunges into abysses of chaos and entropy that would blast a weaker mind. An alienist’s mad certainty is sometimes strong enough to sway others to believe in her own future transcendence.

Alienists may, on rare occasions, gather in secluded groups to enact some obscure ritual, but more often they are encountered singly. NPC alienists sometimes haunt libraries or specialty bookshops in large cities, skulking and mumbling among stacks of rare (and dangerous) volumes.

Hit Die: d4.

Requirements

To qualify to become an alienist, a character must fulfill all the following criteria.

Knowledge (Arcana): 8 ranks.

Knowledge (The Planes): 8 ranks.

Feat: Alertness.

Spells: Ability to cast at least one Divination spell and at least one summoning spell of 3rd level or higher.

Special: Prior contact with an alienist or a pseudonatural creature.

Class Skills

The alienist’s class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Gather Information (Cha), Han dle Animal (Cha), Knowledge (Int), Listen (Wis), Profession (Wis), Scry (Int, exclusive skill), Speak Language, Spellcraft (Int), and Spot (Wis). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the alienist prestige class.

Weapon and Armor Proficiency: Alienists gain no additional proficiency in any weapon or armor.

Spells per Day: When a new alienist level is gained, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. She does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming a alienist, she must decide to which class she adds each level of alienist for purposes of determining spells per day.

Summon Alien (Sp): When an alienist casts any summon monster spell, she summons a “pseudonatural” version of a creature chosen from the appropriate list on page 258 of the Player’s Handbook. For example, by casting summon monster VI, she could summon a pseudonatural rast. This adds the pseudonatural template to the summoned creature (see Pseudonatural Creatures below). If the selected creature would normally be celestial or fiendish, the pseudonatural template replaces that template.

Alien Blessing: An alienist applies a +1 insight bonus on all saving throws, but she permanently loses 2 points of Wisdom.

Metamagic Secret: The alienist listens to the secret voices whispering from beyond time’s end, and profits thereby. At 3rd and 7th level, she may choose any metamagic feat as a bonus feat.

Mad Certainty: At 4th level, the alienist’s mad certainty in the power of entities beyond the reach of normal space and time lend her an unnatural fortitude: She gains an additional 3 hit points as though from the Toughness feat. However, constantly dwelling on such beings is mentally corrosive, and the alienist’s mind begins to fracture. She develops a phobia against a specified kind of creature, suffering a –2 penalty to saving throws, attack rolls, and Charisma-based skill and ability checks in regard to these creatures. The selected creature gains a +2 morale modifier to AC and saving throws against the phobic alienist. The DM determines the creature feared. Good choices include spiders, snakes, birds, or insects. Beings that share attributes with or those that resemble the selected creature also trigger the phobia.

Pseudonatural Familiar: On reaching 5th level the alienist’s familiar, if any, gains the pseudonatural template (see Pseudonatural Creatures below) in addition to the powers and abilities normal for a familiar of the appropriate level. This does not replace the familiar—the original slowly takes on pseudonatural aspects, which become fully active at this point. From this point on, newly summoned familiars already possess the pseudonatural template.

Extra Summoning: From 6th level on, the alienist gains one extra spell slot at her highest spell level. This slot can be used only for a summon monster spell. As the alienist becomes able to learn higher-level spells, the extra slot migrates up to the new highest level.

Insane Certainty: At 8th level, the alienist’s mad certainty crystallizes into a truly chilling mania. She gains an additional 3 hit points as though from the Toughness feat, but her phobia likewise intensifies. All penalties and bonuses listed under Mad Certainty for the selected creature increase to –6/+6.

Timeless Body: At 9th level, the alienist learns the secret of perpetual youth. She no longer suffers ability penalties for aging and cannot be magically aged (see Table 6–5: Aging Effects on page 93 of the Player’s Handbook). Any penalties she may have already suffered, however, remain in place. Bonuses still accrue, but the alienist is stolen away by horrible entities when her time is up, and she is never seen again.

Transcendence (Su): At 10th level, the alienist, through long association with alien entities and intense study of insane secrets, transcends her mortal form and becomes an alien creature. Her type changes to “outsider,” which means (among other things) that she is no longer affected by spells that specifically target humanoids, such as charm person, but she can be hedged out by a magic circle spell against her alignment. Additionally, the alienist gains damage reduction 20/+1 and electricity resistance 20.

Upon achieving transcendence, the alienist’s appearance undergoes a minor physical change, usually growing a small tentacle or other strange addition or substitution, such as an extra appendage, organ, eye, or enigmatic lump. The alienist can hide this abnormality in a robe or hood, but the alien growth is not under the alienist’s control and sometimes moves, twitches, opens, or otherwise animates of its own accord.

Anyone who shares the alienist’s predilection for study of the Far Realms immediately recognizes her transcendent nature, and she gains a +2 circumstance modifier on all Charisma-based skill and ability checks when interacting with such beings. She gains a +2 circumstance modifier on Intimidation checks against all other creatures to whom she reveals her abnormal nature.

Pseudonatural Creatures

Pseudonatural creatures dwell past the eons that lie between the stars, beyond the planes as we know them, nestled in far realms of insanity. When summoned to the Material Plane they often take the form of, and emu late the abilities of familiar creatures, though they are more gruesome in appearance than their earthly counterparts. Alternatively, they may appear in a manner more consistent with their origins: A mass of writh ing ten ta cles is a favorite, al though other ter ri ble forms are always pos sible.

Creating A Pseudonatural Creature

“Pseudonatural” is a tem plate that can be added to any corporeal creature (re ferred to hereafter as the “base creature”). The creature’s type changes to “outsider.” It uses all the base creature’s statistics and special abilities except as noted here.

Special Attacks: A pseudonatural creature retains all the special attacks of the base creature and also gains the following.

True Strike (Su): Once per day, the creature can make a normal attack with a +20 insight modifier on a single attack roll. The creature is not affected by the miss chance that applies to attacks against a concealed target.

Special Qualities: A pseudonatural creature retains all the special qualities of the base creature and also gains the following.

95 Electricity and acid resistance (see the table below).

95 Damage reduction (see the table below).

95 SR equal to double the creature’s HD (maximum 25).

Electricity, Acid
Hit Dice Resistance Damage Reduction

1–3 5 —

4–7 10 5/+1

8–11 15 5/+2

12+ 20 10/+3

If the base creature already has one or more of these special qualities, use the better value.

Alternate Form (Su): At will, a pseudonatural creature can take the form of a grotesque, tentacled mass (or another appropriately gruesome form determined by the DM), but all its abilities remain un changed despite the alien appearance. Changing shape is a standard action. Other creatures receive a –1 morale penalty to their attack rolls against pseudonatural creatures in this alternate form.

Saves: Same as the base creature.

Abilities: Same as the base creature, but Intelligence is at least 3.

Skills: Same as the base creature.

Feats: Same as the base creature.

Climate/Terrain: Any land and underground

Organization: Same as the base creature

Challenge Rating: Up to 3 HD, as base creature

4 HD to 7 HD, as base creature +1

8+ HD, as base creature +2

Treasure: Same as the base creature

Alignment: Same as base creature

Advancement: Same as the base creature

Arcane Trickster

“Got it!”

Arcane tricksters combine their knowledge of spells with a taste for intrigue, larceny, or just plain mischief. They are among the most adaptable of adventurers.

Arcane spellcasting and the sneak attack ability are needed to qualify for this class, making it a natural choice for multiclassed wizard/rogues or sorcerer/rogues. Assassins occasionally opt for this class, but usually only if they already have wizard or sorcerer levels.

Arcane tricksters tend to use a seat-of-the-pants approach to adventuring, loading up on spells that improve their stealth and mobility. NPC arcane tricksters are the sort of people who might bump into you in a crowded tavern. (Check your pockets.)

Hit Dice: d4

Requirements

To qualify to become an arcane trickster a character must fulfill all the following criteria.

Alignment: Any nonlawful.

Decipher Script: 7 ranks.

Disable Device: 7 ranks.

Escape Artist: 7 ranks.

Knowledge (Arcana): 4 ranks.

Spells: Ability to cast mage hand and at least one arcane spell of 3rd level or higher.

Special: Sneak attack +2d6.

Class Skills

The arcane trickster’s class skills (and the key ability for each skill) are Alchemy (Int), Appraise (Int), Balance (Dex), Bluff (Cha), Climb (Str), Concentration (Con), Craft (Int), Decipher Script (Int, exclusive skill), Diplomacy (Cha), Disable Device (Int), Disguise (Cha), Escape Artist (Dex), Gather Information (Cha), Hide (Dex), Intuit Direction (Wis), Jump (Str), Knowledge (Int), Listen (Wis), Move Silently (Dex), Open Lock (Dex), Pick Pocket (Dex), Profession (Wis), Scry (Int, exclusive skill), Sense Motive (Wis), Search (Int), Speak Language (Int), Spellcraft (Int), Spot (Wis), Swim (Str), Tumble (Dex), and Use Rope (Dex). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 4 + Int modifier.

Class Features

All the following are class features of the arcane trickster prestige class.

Weapon and Armor Proficiency: Arcane tricksters gain no additional proficiency in any weapon or armor.

Spells per Day: When a new arcane trickster level is gained, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. He does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming an arcane trickster, he must decide to which class he adds the new level for purposes of determining spells per day.

Ranged Legerdemain (Su): Using his unique talents, an arcane trickster can perform one of the following class skills at a range of 30 feet: Disable Device, Open Lock, or Pick Pocket. Working at a distance increases the normal skill check DC by 5, and the arcane trickster cannot take 10 on the check. Any object so manipulated must weigh 5 pounds or less.

The arcane trickster can use ranged legerdemain only a certain number of times per day as determined by his level (see Table 3–4: The Arcane Trickster). He can make only one ranged skill check each day, and only if he has at least one rank in the skill being used.

Sneak Attack: This is exactly like the rogue ability of the same name. The extra damage dealt increases by +1d6 every other level (2nd, 4th, 6th, 8th, and 10th). If the arcane trickster gets a sneak attack modifier from another source (such as rogue levels), the bonuses to damage stack.

Impromptu Sneak Attack (Su): Once a day, the arcane trickster’s unique combination of magical and rogue skills allows the arcane trickster to declare one melee or ranged attack the character makes to be a sneak attack (the target can be no more than 30 feet distant if the impromptu sneak attack is a ranged attack). The target of impromptu sneak attack loses any Dexterity bonus to Armor Class, but only against that attack. The power can be used against any target, but creatures that are not subject to critical hits suffer no extra damage (though they still lose any Dexterity bonus against the attack).

At 7th level, the arcane trickster can use this ability twice a day.

Bladesinger

“Warfare, like music, is exquisite.”

Bladesingers are elves who have blended art, swordplay, and arcane magic into a harmonious whole. In battle, a bladesinger’s lithe movements and subtle tactics are beautiful, belying their deadly martial efficiency.

Multiclassed fighter/wizards are the most obvious candidates for the prestige class, although any elf who can wield a martial weapon and cast arcane spells can become a bladesinger. Bladesinger ranger/wizards, rogue/wizards, and even bards are not unknown.

Bladesingers command great respect in most elf communities, and NPC bladesingers usually serve as itinerant guardians and champions of the elf community at large.

Hit Die: d8.

Requirements

To qualify to become a bladesinger, a character must fulfill all the following criteria.

Race: Elf or half-elf.

Base Attack: +5.

Concentration: 4 ranks.

Perform (Dance): 3 ranks.

Perform (Sing): 3 ranks.

Tumble: 3 ranks.

Feats: Combat Casting, Dodge, Expertise, Still Spell, Weapon Focus (longsword).

Spells: Ability to cast arcane spells of 1st level or higher.

Special: Proficiency with longsword.

Class Skills

The bladesinger’s class skills (and the key ability for each skill) are Balance (Dex), Concentration (Con), Jump (Str), Knowledge (arcana) (Int), Perform (Cha), Spellcraft (Int), and Tumble (Dex). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the bladesinger prestige class.

Weapon and Armor Proficiency: Bladesingers gain no proficiency in any additional weapons. They are proficient with light armor but not with shields.

Bladesong Style: When wielding a longsword in one hand (and nothing in the other), the bladesinger gains a dodge bonus to AC equal to his Intelligence modifier.

If the bladesinger wears medium or heavy armor, he loses all benefits of the bladesong style.

Bonus Feats: At 2nd, 6th, and 10th level, the bladesinger gains a bonus feat. This must be a metamagic feat or a feat chosen from the following list: Combat Reflexes, Improved Critical (longsword), Improved Disarm, Mobility, Quick Draw, Spring Attack, and Whirlwind Attack.

Bladesinger Spell List

1st level—expeditious retreat, mage armor, magic weapon, shield, true strike.

2nd level—blur, bull’s strength, cat’s grace, mirror image, protection from arrows.

3rd level—displacement, greater magic weapon, haste, keen edge.

4th level—dimension door, fire shield, improved invisibility, stoneskin.

Blood Magus

“One slow red river flows through us all.”

Fade to red, then nothing. What happened? Where are you? No sound, no light, nothing. You can’t see or hear, or even feel your own body. The awful truth of your plight steals over you . . . you’re dead!

An eternity passes, then you feel a call from beyond this nothingness. Something beckons, and you are drawn up out of the endless gray, happy to leave your final fate undecided. A swirl of color streaks toward you, enveloping, bathing you. You have come back! A sound breaks into your ears, the sweetest sound you will ever hear. It is the renewed pulse of blood through your veins—blood music: the sound of your life. You can feel it reenergizing every particle of your form, flushing death from you and leaving life in its place. It is thick and warm, and you greedily embrace it.

Blood magi are formerly deceased spellcasters who, when returned to life, gain an understanding of their blood’s importance, bequeathed by their close call. They learn to evoke magic from this vital fluid that sustains their lives. A blood magus cannot be trained, owing to the unusual nature of his enlightenment, and is most likely to be a sorcerer. NPC blood magi are thus rarely if ever found in groups but are thinly scattered throughout the population of spellcasters.

Hit Die: d4.

Requirements

To qualify to become a blood magus, a character must fulfill all the following criteria.

Alignment: Any nonlawful.

Heal: 4 ranks.

Feat: Toughness.

Spells: Ability to cast arcane spells of 3rd level or higher.

Special: The blood magus must have been revived after death through another’s use of raise dead, resurrection, or other methods of returning life to a dead body.

Class Skills

The blood magus’s class skills (and the key ability for each skill) are Alchemy (Int), Bluff (Cha), Concentration (Con), Craft (Int), Heal (Wis), Scry (Int, exclusive skill), and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the blood magus prestige class.

Weapon and Armor Proficiency: A blood magus gains no additional proficiencies in any weapon or armor.

Spells per Day: At every second level gained in the blood magus class, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. He does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming a blood magus, he must decide to which class he adds the new level for purposes of determining spells per day.

Blood Component (Su): A blood magus may substitute a drop of his own blood for a spell’s material components, if any. The pinprick or minor knife cut to draw the requisite blood is a free action that becomes a normal part of casting the spell. The magus does not need to make a Concentration check to complete the spell, despite the wound. Using this ability deals the blood magus 1 point of damage but raises the spell’s save DC by 1.

Substituting blood for a costly material component requires drawing a greater amount. The blood magus deals more damage to himself when doing so, according to the table below.

Component Cost (gp) Damage Dealt

1–50 5

51–300 11

301–750 17

750+ 23

Stanch (Ex): The blood magus automatically stabilizes his wounds when his hit points drop below 0. He still passes on if he reaches –10 hit points or below.

Scarification (Ex): At 2nd level, the blood magus learns to inscribe spells on his own skin for later use. This involves deeply scratching the skin (which deals no damage but often leaves scars). The scratches remain fresh until the inscribed spell is cast, at which time the minor wound heals normally. Effectively, the blood magus gains the Scribe Scroll feat using an alternative medium (see page 84 of the Player’s Handbook). All rules, XP costs, and expenses that apply to Scribe Scroll also apply to this ability. Likewise, “reading” a scar follows the same rules as reading a scroll, but only the blood magus can decipher his own scars.

One’s own skin leaves a limited amount of room to easily inscribe and later “read,” magical scars. Thus, a blood magus can have only six active scars at any one time.

Death Knell (Sp): At 3rd level, the blood magus gains the spell-like ability to use death knell as the spell once per day.

Blood Draught (Ex): At 4th level, the blood magus learns how to store spells of up to 3rd level in his own blood. Effectively, he gains the Brew Potion feat using an alternative medium (see page 80 of the Player’s Handbook). All rules, XP costs, and expenses that apply to Brew Potion also apply to this ability, with the following exceptions. Once “brewed,” a blood draught remains in circulation within the magus’s body. The maximum number of draughts stored at one time is equal to his levels of blood magus plus his Constitution score, but if he is ever slain, they are all immediately ruined—even if the blood magus is subsequently returned to life. Blood draughts are never accidentally lost through major blood loss or by a blood-draining attack.

To consume the draught, the blood magus pricks his skin, automatically bringing forth the desired effect. This is a standard action that draws an attack of opportunity, like drinking a potion. Others can also partake of a given blood draught (if they have a strong stomach)—the blood magus concentrates to draw the desired draught to the surface.

Infusion (Ex): At 5th level, the blood magus prepares a special one-time distillation of his own blood. Partaking of the infusion, he permanently gains 2 points of Constitution.

Gore (Su): At 6th level, a blood magus can draw more blood with any spell that successfully damages a living target. This is a supernatural ability. The blood magus inflicts a minor wound on himself; the pinprick or knife cut is a free action that becomes a normal part of casting the spell. Using this ability deals the blood magus 1 point of damage. The spell becomes “blood seeking” and deals 1d6 points of damage in addition to the damage the spell normally deals, as extra blood is drawn from the wound. The magus does not need to make a Concentration check to complete the spell, despite the wound. The blood magus can use the gore and blood component abilities to enhance the same spell, suffering cumulative damage. This causes a spell that normally takes 1 action to cast to become a full-round action.

Thicker Than Water (Su): At 7th level, the blood magus’s vital fluids are partially under his conscious control. When the blood magus is injured, his blood withdraws from the wound, preventing some damage. Thus, he always takes 1 less point of damage than normally indicated. Effectively, the blood magus gains a “hardness” of 1.

Awaken Blood (Su): At 8th level, the blood magus gains the supernatural ability to bestow momentary consciousness on an opponent’s blood. Once per day, he can make a melee touch attack against a living foe. If he hits, the opponent’s blood attempts to get free—all at once. The hydrostatic pressure disrupts the victim’s tissues, dealing 10d10 points of damage. If he misses, the blood magus can try again until he is successful against an opponent. “Conscious” blood returns to its natural state after 1 round.

Homunculus (Sp): At 9th level, the blood magus uses his own blood to give life to a new companion creature—a homunculus. The homunculus created by a blood magus has the same abilities as those on page 120 of the Monster Manual but is more robust. It has 6 Hit Dice, its bite attack bonus improves to +5, and its Fortitude save increases to +2, its Reflex save to +4, and its Will save to +3.

To build his homunculus, the blood magus does not use the normal construction rules listed in the Monster Manual. The only requirements are 1 hour spent in the ritual and the permanent loss of 1 hit point, as the caster instills more personal blood in his creation than is usual. This stronger link provides a special advantage: The blood magus can transfer his own wounds to the homunculus via touch as a supernatural ability. This is a standard action that allows the blood magus to transfer 1d4 points of damage. No limit exists on the number of times he can take this action, but the blood magus should observe caution: If he transfers enough of his own wounds to his homunculus to kill the creature, its destruction deals him 2d10 points of damage (as noted in the Monster Manual). Damage transferred to the homunculus can be cured or healed normally. A blood magus may only have one homunculus created in this fashion at a time.

Bloodwalk (Su): At 10th level, the blood magus is perfectly attuned to the song of blood. He gains the supernatural ability to transport himself great distances via the blood of living creatures. Once per day as a standard action, he can seamlessly enter any living creature whose size equals or exceeds his own and pass any distance to another living creature in a single round, regardless of the distance separating the two. The blood magus merely designates a direction and distance (“a living creature 20 miles due west of here”), and the bloodwalk ability transports him to a destination creature as close as possible to the desired location. He can’t specify a named individual as the endpoint unless he has previously obtained a sample of that creature’s blood, preserved in a small vial that must be carried on the blood magus’s person.

The entry and destination creatures need not be familiar to the blood magus, but they must be alive and possess blood in their veins. (Thus, plants and the more bizarre outsiders are not eligible targets.) The blood magus may not use himself as an entry creature. If the intended entry creature is unwilling, he must hit with a melee touch attack to enter. When exiting a creature, the blood magus chooses an adjacent square in which to appear. Entering and leaving a creature is painless, unless the blood magus wishes otherwise (see below). In most cases, though, the destination creature finds being the endpoint of a magical portal surprising and quite unsettling.

If he desires, the blood magus can attempt to make a “bloody exit” from the destination creature. If the creature fails a Fortitude save (DC 18), the exiting blood magus takes on solidity a little too soon. He bursts forth explosively from the creaturebody, dealing 16d6 points of damage. The blood magus must succeed at a Fortitude save (DC 13) or take 2d4 points of damage from the shock of his exit.

Except where noted above, this class feature resembles the dryad’s ability to move from tree to tree (see Monster Manual, page 79).

Candle Caster

“Let your mind attain the perfection of a single, perfect flame.”

Flame holds a special attraction to some people. Simply burning, a candle is a work of art—a teardrop of fire clinging to the dark wick, itself shrouded in a column of wax that is both the flame’s base and fuel: a wonder indeed. Secrets could be stored in that wax: secrets . . . or spells.

Also called “spell chandlers,” these specialists fill their time fashioning candles, both for esthetics and for power. The spells stored therein are revealed as the flame ignites and disperses the wax medium. Moreover, the wax itself shapes and molds stored spells so that they are enhanced by the burning flame.

Candle casters have quicker access to featlike abilities that enhance the effects of their candle-stored spells, and so they are often wooed by adventuring companies who have realized the importance of consumable magic items in the dungeon depths.

NPC candle casters sometimes appear in places where magic is sold, attempting to sell their unfettered candles (which can be used by anyone) on an equal footing with potions. However, lighting a candle is more difficult than drinking a potion and takes longer to produce an effect, so unfettered candles are unlikely to ever reach the popularity that potions enjoy.

Hit Die: d4.

Requirements

To qualify to become a candle caster, a character must fulfill all the following criteria.

Craft (Candlemaking): 6 ranks.

Feat: Great Fortitude.

Spells: Ability to cast spells of 3rd level or higher.

Special: The candle caster must initially possess a supply of at least 100 tindertwigs.

Class Skills

The candle caster’s class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Craft (Int), Knowledge (Int), Profession (Wis), Scry (Int, exclusive skill), Search (Int), and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the candle caster prestige class.

Weapon and Armor Proficiency: A candle caster gains no additional proficiency in any weapon or armor.

Spells per Day: When a new candle caster level is gained, the character gains new spells per day as if she had also gained a level in a spellcasting class she belonged to before adding the prestige class. She does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item cre ation feats, hit points be yond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming a can dle caster, she must de cide to which class she adds the new level for pur poses of determining spells per day.

Scribe Candle: The candle caster can store spells in candles. Each candle holds one spell. Effectively, the can dle cast er gains the Scribe Scroll feat using an alternative medium (see page 84 of the Player’s Handbook). All rules, XP costs, and expenses that apply to Scribe Scroll also apply to this ability. A candle normally illuminates a 5-foot-radius and burns for 1 hour, but a scribed candle burns as noted below. A burning candle cannot be extinguished unless the candle caster wills it (although dispel magic still suppresses the effect as it would for any other magic item).

To have any chance of activating a stored spell, the candle caster must meet the usual requirements for successfully reading a scroll. The stored spell must be of a type she can cast and on her class list, and she must have the requisite ability score to cast the spell (for example, Intelligence 15 for a wizard casting a 5th-level spell). Even then, she must make a caster level check (DC = scribed candle’s caster level +1) to cast the spell correctly. If she fails, the spell is lost, and she must make a Wisdom check (DC 5) to avoid a mishap (see page 203 of the Dungeon Master’s Guide).

Identify the Candle: To activate a prepared candle, the candle caster must first identify it. This requires a Spellcraft check against a DC of 15 + spell level. (If it is a candle she scribed, this step is unnecessary.)

Light the Candle: Lighting the candle is best done using a tindertwig. Doing so is a standard action, which is subject to disruption just as casting a spell would be. Lighting the candle by a slower method, such as flint and tinder or even a magnifying glass, is a full-round action under the best of circumstances, and definitely draws an attack of opportunity.

A candle caster can “light defensively” by making a successful Concentration check (DC 15). This preempts an attack of opportunity, but if she fails the check she does not light the candle. Alternatively, the candle caster can suffer the attack of opportunity, and if hit, attempt a Concentration check (DC 10 + points of damage taken) to light the candle anyway.

Candle Effect: A successfully lit candle automatically activates the stored spell at the beginning of the candle caster’s action in the next round (which does not draw an attack of opportunity). It works exactly like a spell prepared and cast the normal way. However, since she lit the candle during the previous round, the candle caster can take normal actions on the same round the candle’s spell takes effect.

The flame of the burning candle mimics the triggered spell’s duration. Thus, an instantaneous spell causes the candle to flare and burn out immediately, while a candle scribed with a spell having a longer duration burns for that length of time. However, if the flame is extinguished before the spell expires, the spell’s duration is cut short.

A scribed candle may incorporate any number of the special enhancements noted below, as long as their combined requirements do not make the spell take up a spell slot higher than the caster’s normal maximum.

Extend Candle: At 2nd level, the candle caster can extend the duration of spells stored in a candle. Effectively, she gains the Extend Spell metamagic feat (see page 82 of the Player’s Handbook), but only when scribing candles. All the rules that apply to using Extend Spell also apply to extended candles, and the scribed spell takes up a spell slot one level higher than the spell’s actual level.

Unfettered Candle: At 3rd level, the candle caster learns how to store spells in candles that can be triggered by people other than herself. Effectively, she gains the Brew Potion feat using an alternative medium (see page 80 of the Player’s Handbook). All rules, XP costs, and expenses that apply to Brew Potion also apply to this ability. Like a potion, only spells of 3rd level and lower can be scribed in an unfettered candle. Any creature who successfully lights the unfettered candle, following the procedure described above, is targeted by the candle’s stored spell at the beginning of the creature’s next turn in the round. An unfettered candle otherwise works exactly like a normally scribed candle.

Enlarge Candle: At 4th level, the candle caster can double the range of spells she stores in a candle. Effectively, she gains the Enlarge Spell metamagic feat (see page 82 of the Player’s Handbook), but only when scribing candles. All the rules that apply to using Enlarge Spell also apply to enlarged candles, and the scribed spell takes up a spell slot one level higher than the spell’s actual level.

Dipped Candle: At 5th level, the candle caster refines her chandler’s craft to the point where she can store two spells in the same candle. She must scribe each spell separately, pay ing full XP and gp costs for both, and must specify the or der in which the spells take effect. The first spell is triggered normal ly by suc cess ful ly light ing the scribed can dle; when the dur a tion of the first spell ends, the second power stored in the candle auto ma tically trig gers. If the first spell is sup pressed by dis pel magic, or the can dle caster ends the ef fect voluntarily, the second effect does not trigger but is not lost. The candle caster can trigger the second effect by relighting the candle. If the second spell requires a target, the candle caster can target the effect when it activated as if casting the spell normally, as long as she is within 30 feet of the lit candle. Otherwise, the candle is the default center of effect. The two spells may be differentiated by color; for example, the top half of the candle is yellow while the bottom is blue.

Empower Candle: At 6th level, the candle caster can increase all variable, numeric effects of a spell she stores in a candle. Effectively, she gains the Empower Spell metamagic feat (see page 82 of the Player’s Handbook), but only when scribing candles. All the rules that apply to using Empower Spell also apply to empowered candles, and the scribed spell takes up a spell slot two levels higher than the spell’s actual level.

Quick Light: At 7th level, the candle caster learns to activate her candles more quickly. The act of lighting the candle takes no less time, but the stored spell takes effect as soon as the candle is lit (not on the candle caster’s next turn).

Heighten Candle: Upon reaching 8th level, the candle caster can increase the effective level of a spell stored in a candle. Effectively, she gains the Heighten Spell metamagic feat (see page 82 of the Player’s Handbook), but only when scribing candles. All the rules that apply to using Heighten Spell also apply to heightened candles, and the scribed spell takes up a spell slot at the new level.

Striped Candle: At 9th level, the candle caster further refines her ability to store two spells in the same candle. She must still scribe each spell separately, paying full XP and gp costs for both. Successfully lighting the scribed candle triggers both stored spells simultaneously, and the candle caster chooses any targets for both effects. The two spells may be differentiated by color; for example, the left half of the candle is green while the right is red.

Maximize Candle: At 10th level, the candle caster reaches the pinnacle of her craft, gaining the ability to maximize all variable, numeric effects of spells she stores in a candle. Effectively, she gains the Maximize Spell metamagic feat (see page 83 of the Player’s Handbook), but only when scribing candles. All the rules that apply to using Maximize Spell also apply to maximized candles, and the scribed spell takes up a spell slot three levels higher than the spell’s actual level.

Dragon Disciple

“My heart is ancient.”

A dragon disciple is different. He always suspected, but the flying dreams confirm it. The experience is so vivid and real that other dreams are as dusty cinders in comparison. Hurtling through the sky, unfettered by the earth, the dreamer exults in his beautifully scaled wings pulling him through the clouds. His senses are alive as never before, allowing him to smell, hear, and see with a terrible clarity no mere human can ever really comprehend. A volatile power burns in his lungs, a potency he knows he could unleash with a mere breath. It’s almost ... draconic.

It is known that certain powerful dragons can take humanoid form and even have humanoid lovers. Sometimes a child is born of this union, and every child of that child unto the thousandth generation claims a bit of dragon blood, be it ever so small. Usually, little comes of it, though mighty sorcerers occasionally credit their powers to draconic heritage. For some, however, dragon blood beckons irresistibly. First come the dreams. Many dismiss them as nothing more than wish fulfillment (or even nightmares), and that’s the end of it. But a few embrace the dreams, recognizing their allure as a promise. These become dragon disciples, who use their magical power as a catalyst to ignite their dragon blood, realizing its fullest potential.

Dragon disciples prefer a life of exploration to a cloistered existence. Most are sorcerers, but bards sometimes follow the path. Already adept at magic, many pursue adventure, especially if it furthers their goal of finding out more about their draconic heritage. All dragon disciples are drawn to areas known to harbor dragons.

Hit Die: Special (see below).

Requirements

To qualify to become a dragon disciple, a character must fulfill all the following criteria.

Race: Any nondragon (cannot already be a half-dragon).

Knowledge (Arcana): 8 ranks.

Languages: Draconic.

Spells: Ability to cast arcane spells without preparation.

Special: The player chooses a dragon type when taking the first level of this prestige class, subject to the DM’s approval.

Class Skills

The dragon disciple’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Diplomacy (Cha), Escape Artist (Dex), Gather Information (Cha), Knowledge (Int), Listen (Wis), Profession (Wis), Scry (Int, exclusive skill), Search (Int), Speak Language (Int), Spellcraft (Int), and Spot (Wis). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the dragon disciple prestige class.

Weapon and Armor Proficiency: Dragon disciples gain no additional proficiency in any weapon or armor.

Bonus Spells (Sp): Dragon disciples gain bonus spells as they gain levels in this prestige class, as if through having a high ability score, listed in the above table. A bonus spell can be added to any level of spells the disciple already has the ability to cast.

If a character had more than one spellcasting class before becoming a dragon disciple, he must decide to which class he adds the bonus spell(s). Once a bonus spell has been applied, it cannot be shifted.

Hit Die Increase: As a dragon disciple gains levels in this prestige class, his dragon nature expresses itself more. His base Hit Die type increases at 1st, 4th, and 6th level. This is not a retroactive benefit: Beginning at the appropriate level, the dragon disciple rolls for hit points with the increased Hit Die type.

Natural Armor: At 1st, 5th, and 8th level, a dragon disciple becomes more draconic in appearance. His skin develops tiny iridescent scales, nearly invisible at first but becoming more noticeable at higher levels. This provides increasing natural armor bonuses to his base Armor Class, as indicated in Table 3–8 (these bonuses do not stack). As his skin thickens, the dragon disciple takes on more and more of his progenitor’s physical aspect.

Claws and Bite: At 2nd level, the dragon disciple gains claw and bite attacks if he does not already have them. Use the values below or the disciple’s base claw and bite attacks, whichever are greater.

Bite Claw

Size Damage Damage

Small 1d4 1d3

Medium-size 1d6 1d4

Large 1d8 1d6

Ability Boost: As the dragon disciple gains levels in this prestige class, his ability scores increase as noted in Table 3–8. These increases stack and are gained as if through level advancement.

Breath Weapon (Su): At 3rd and 7th level, the dragon disciple begins to develop his ancestor’s signature ability: a breath weapon. The type depends on the dragon variety whose heritage he enjoys. The amount of damage dealt is one-third of full strength at 3rd level, increases to two-thirds at 7th level, and reaches full potency at 10th level (dragon apotheosis). Only the potential damage changes; the area and the save DC are as the full-strength weapon (see below). Regardless of its strength, the breath weapon can be used only once per day. Use all rules for dragon breath (see the Dragon entry in the Monster Manual) except as specified here.

Enlargement: At 5th level, the dragon disciple’s size increases one step, from Small to Medium-size or from Medium-size to Large. (A character already of size Large or larger does not get any bigger.) The change in size affects the dragon disciple’s base claw and bite damage (see above). In addition, he gains a –1 size modifier to his base attack bonus and Armor Class.

Wings: At 9th level, dragon disciples of size Large and above grow wings. They can now fly at their normal speed (average maneuverability). Smaller creatures have wings only if they already possessed them.

Dragon Apotheosis: At 10th level, the dragon disciple fully realizes his draconic heritage and takes on the half-dragon template. His breath weapon reaches full strength, and he gains an additional 4 points of Strength and 2 points of Charisma. His natural armor bonus increases to +4, and he acquires low-light vision, darkvision (60-ft.-range), immunity to sleep and paralysis effects, and an additional immunity based on the dragon variety (see page 214 of the Monster Manual for complete details).

Elemental Savant

“O to be the snowflake, the cleansing flame, the ancient stone, the endless wind!”

Elemental savants study the basic building blocks of existence—air, earth, fire, and water—learning to harness their powers. Eventually they transcend their mortal forms and become elemental beings.

Most elemental savants start out as wizards, although clerics and druids are not unknown. Sorcerers occasionally take this prestige class, but since metamagic feats are of less utility to them, they have difficulty using the class’s strengths to their fullest.

NPC elemental savants usually prefer to pursue their studies in solitude or in the company of other elemental savants. Sometimes groups of them gather in places where an element’s majesty and power is on display, such as the flanks of a volcano, an island, or a high, windy mountain.

Hit Die: d4.

Requirements

To qualify to become an elemental savant, a character must fulfill all the following criteria.

Knowledge (Arcana): 8 ranks.

Knowledge (The Planes): 8 ranks.

Feat: Energy Substitution (acid, cold, electricity, or fire).

Spells: Ability to cast at least three spells with one of the acid, cold, electricity, or fire descriptors and at least one summon spell. At least one of these spells must be 3rd level or higher. Alternatively, the character must be able to cast at least one spell of 3rd level or higher and have access to one of the following clerical domains: Air, Earth, Fire, or Water.

Special: The elemental savant must have made prior peaceful contact with an elemental or with an outsider having an elemental subtype (Air, Earth, Fire, or Water).

Class Skills

The elemental savant’s class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Craft (Int), Handle Animal (Cha), Knowledge (Int), Profession (Wis), Scry (Int, exclusive skill), Speak Language, and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the elemental savant class.

Weapon and Armor Proficiency: Elemental savants gain no additional proficiency in any weapon or armor.

Spells per Day: When a new elemental savant level is gained (except at 10th level), the character gains new spells per day as if she had also gained a level in a spellcasting class she belonged to before adding the prestige class. She does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming an elemental savant, she must decide to which class she adds the new level for purposes of determining spells per day.

Elemental Transition: Beginning at 1st level, the elemental savant begins to transcend her mortal form, on the path toward becoming an elemental creature. On first taking this prestige class, she chooses an element, which must be allied with a type of energy she can substitute using Energy Substitution. Each element also has an opposing element and energy form, as shown below. The elemental savant cannot use Energy Substitution to insert a type of energy opposed to her chosen element. For example, an air elemental savant can substitute lightning for another form of energy in a spell, but she is prohibited from substituting acid.

Opposing Element

Element Allied Energy and Energy

Air Electricity Acid, Earth

Earth Acid Air, Electricity

Fire Fire Cold, Water

Water Cold Fire

At 1st level, the elemental savant becomes immune to magical sleep effects.

At 4th level, she gains darkvision with a range of 60 feet and immunity to paralysis.

At 7th level, she gains immunity to stunning.

Resistance (Ex): As the elemental savant gains levels in this prestige class, she becomes more resistant to the type of energy allied with her chosen element. At 1st level, she gains resistance 5 against this energy form. This rises to resistance 10 at 4th level, resistance 15 at 7th level, and complete immunity when she becomes an elemental being (at 10th level).

Elemental Focus (Ex): Beginning at 2nd level, the elemental savant learns to better manipulate energy allied with her chosen element. The save DC for any spell using that type ofenergy increases +1. This rises to +2 at 5th level and +3 at 8th level. These increases are cumu lative with those granted by the Spell Focus and Greater Spell Focus feats.

Elemental Penetration (Ex): Beginning at 3rd level, the elemental savant further refines her ability to wield energy allied with her chosen element. When she casts a spell using that type of energy, she gains a +1 competence modifier on caster level checks (1d20 + caster level) to beat a creature’s spell resistance. At 6th level, this modifier increases to +2, and at 9th level it increases to +3. These increases are cumulative with those granted by the Spell Penetration and Greater Spell Penetration feats.

Elemental Perfection: At 10th level the elemental savant, through long association with elemental entities and extensive study of their secrets, completely transcends her mortal form to become an elemental creature. Her type changes to “elemental,” which means (among other things) that she is no longer affected by spells that specifically target humanoids, such as charm person. She gains an elemental creature’s immunity to poison, sleep, paralysis, and stunning and is no longer subject to critical hits or flanking.

The elemental savant gains the speed and movement modes, special attacks, and special qualities of a medium elemental of the appropriate type, as noted in the Monster Manual, except that the save DC against her elemental attack form, if any (whirlwind, burn, or vortex) is 20 + her Constitution modifier.

Upon achieving this state, the elemental savant’s appearance undergoes a minor physical change, usually to the skin or eyes. An earth elemental savant, for example, might acquire gemlike eyes and hard, pebbly skin. Anyone who shares the elemental savant’s predilection for study of her chosen plane immediately recognizes her transcendent nature. She gains a +2 circumstance modifier on all Charisma-based skill and ability checks when interacting with creatures having her elemental type and with other elemental savants who have chosen her element.

Elemental perfection is not without cost. The elemental savant can be hedged out by a magic circle spell against her alignment. She also takes double damage from energy attacks allied with her opposing element unless the attack allows a saving throw for half damage, in which case she takes half damage even on a successful save.

Immunity (Ex): At 10th level, the elemental savant is completely comfortable with energy allied with her chosen element. She gains immunity to that type of energy, in addition to the immunities granted by her elemental form (see Elemental Perfection below).

Fatespinner

“Keep trying. I have a feeling your luck will change—soon.”

Some people are lucky. Others, less so. And a few make their own luck.

A fatespinner (also called a “mage of many fates”) has pulled back the curtain of chance, circumstance, and chaos to glimpse a deeper truth: probability. When one event occurs, innumerable possible ones do not, as the universe blindly seeks balance. Through his newfound understanding, the fatespinner satisfies that unthinking drive—with prejudice. He can increase the probability of events in his favor, at the expense of a greater probability of undesirable events.

Any arcane spellcaster who has cursed his bad luck is a potential candidate for this prestige class. Who has not fired off a spell, hoping fervently but impotently for a particular outcome, or sadly noted the astounding luck of an enemy who resists spell after spell? The fatespinner is all about applying some control over the seeming vagaries of chance—fortune for himself, misfortune for his foes.

NPC fatespinners are often found in positions of power and authority, as would be expected from those able to directly affect their own destiny. Others continue to ply the world, honing their abilities and seeking their ultimate fortune.

Hit Die: d4.

Requirements

To qualify to become a fatespinner, a character must fulfill all the following criteria.

Knowledge (arcana): 8 ranks.

Knowledge (any): 8 ranks.

Spells: Ability to cast arcane spells of 3rd level or higher.

Special: The fatespinner must have avoided death (or severe calamity) by the machinations of fate. For instance, if he misses a ferry crossing to the nearby Isle of Sadonne due to a strange premonition that caused him to tarry overlong at the landing, and learns that the ferry was lost with all aboard to a sudden storm, it can be said that fate has spared him.

Class Skills

The fatespinner’s class skills (and the key ability for each skill) are Appraise (Int), Concentration (Con), Craft (Int), Gather Information (Cha), Intuit Direction (Wis), Knowledge (Int), Profession (Wis), Scry (Int, exclusive skill), Search (Int), and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier

Class Features

All the following are class features of the fatespinner prestige class.

Weapon and Armor Proficiency: A fatespinner gains no additional proficiency in any weapon or armor.

Spells per Day: At every second level gained in the fatespinner class, as well as at 7th level, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. He does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming a fatespinner, he must decide to which class he adds the new level for purposes of determining spells per day.

Spin Fate (Ex): The mage of many fates understands that “chance” is less random than many believe, and he can adjust the probability of certain events. This is an extraordinary ability.

When a fatespinner casts a spell that allows a saving throw, he can choose to subtract 2 from the spell’s save DC (making it easier for the target to resist)—neither more nor less. He stores the 2 points as a sort of spell karma called “spin.” Each time he so adjusts a spell, he accumulates another 2 points of spin. At any one time, the fatespinner can store a maximum spin value equal to his caster level (the total of all spellcasting class levels, including this prestige class). For example, a 5th-level wizard/1st-level fatespinner can store up to 6 points of spin at any one time.

The fatespinner can use accumulated spin to boost the save DC of other spells he casts, adding up to 3 points of spin to any one spell. Thus, the above 5th-level wizard/1st-level fatespinner can increase the Will save DC of a charm person spell he casts by up to +3. If he spends all 3 points, his spin “balance” drops to 3.

Sometimes more points are subtracted from save DCs than can be accumulated as spin. In this case, the excess is lost. If the above spellcaster were to reduce the save DCs of two spells before using his spin again, he would accumulate 4 points of spin. Since his maximum is 6 not 7, the extra point is lost.

Note: You can’t cheat fate. A fatespinner accumulates no spin from casting spells on targets who voluntarily fail their saving throws. Nor can he accumulate spin by reducing the save DC of a benign spell cast on a friend or a meaningless inanimate object. Only where the outcome of the spell is important to the fatespinner’s own fate can he use this ability.

Resist Fate (Ex): At 2nd level, the fatespinner develops extraordinary good luck. Once per day, may reroll one roll that he has just made. He must take the result of the reroll, even if it’s worse than the original roll. If the fatespinner has levels of cleric with the Luck domain, this benefit stacks with that domain’s granted power.

Fickle Finger of Fate (Ex): On reaching 3rd level, the fatespinner gains the extraordinary ability to affect the luck of others. Once per day, he may reroll one roll that another creature—friend or enemy—has just made. That creature must take the reroll, even if it’s worse than the original roll.

Fickle finger of fate takes place outside the normal initiative order, but the fatespinner still can’t use it if he is caught flat-footed. He must be able to see the recipient to use this ability.

Note: The fatespinner must decide whether to reroll before the results of the roll in question are applied; otherwise he must wait for another opportunity. He is not automatically privy to the rolls of others, especially enemies, but it is usually easy to tell when a creature makes a saving throw or hits a target. The fatespinner player should notify the DM prior to a foe’s roll, stating his intention to use this ability immediately if the outcome appears undesirable.

As Fate Would Have It: At 4th and 8th level, fate conspires with circumstance to bring about a useful, if rather mundane, result. The fatespinner learns a bonus metamagic feat.

Spin Destiny (Ex): Beginning at 5th level, the fatespinner more clearly apprehends the matrix of reality and can use accumulated spin to adjust other “random” events. The method is identical to increasing a spell’s save DC, but the fatespinner can now add spin to boost any skill check, attack roll, or saving throw. However, he can’t subtract points from these checks to accumulate spin.

In addition, he can apply a number of points of spin up to his caster level (which is still the maximum spin he can store) to skill checks, attack rolls, or saving throws. For example, a 5th-level wizard/5th-level fatespinner could apply up to 10 points of spin to a desired check, assuming had enough stored.

Deny Fate (Ex): At 6th level, the fatespinner’s control of chance becomes stronger. He can now reroll a roll, as with Resist Fate, twice per day. This also stacks with the Luck domain’s granted power.

Luck to the Wind (Ex): On reaching 7th level, the mage of many fates can appease chance by “throwing luck to the wind.” This is an extraordinary ability. He chooses whether or not to use this power each time he casts a spell that allows a saving throw. The save DC for a spell so adjusted is 1d20 + spell level + caster’s Charisma or Intelligence modifier (whichever is greater). The fatespinner rolls the d20 when he casts the spell. He can also enhance the spells by adding up to 3 points of spin to the spell’s save DC, or accumulate spin by deducting 2 points from it, but not both. This cannot be further adjusted by other abilities such as spin destiny.

Seal Fate (Sp): At 9th level, the fatespinner can meddle in matters literally of life and death. Once per day, he can attempt to seal the fate of one other creature as a spell-like ability. As a standard action, the fatespinner selects a size Large or smaller target creature he can see within 100 feet and speaks the words, “Your fate is sealed.” The target must make a successful Fortitude save (DC 20) or die. Even if the save is successful (or if the target is Huge or larger), it instead takes 3d6+13 points of damage. The fatespinner may add spin to increase the Fortitude save DC, the amount of damage dealt, or both, as desired.

Favored One: On attaining 10th level, the fatespinner is favored by chance, rising above the common animal caught in the web of reality it can’t see or appreciate. His type changes to “outsider,” which means (among other things) that he is no longer affected by spells that specifically target humanoids, such as charm person, but he can be hedged out by a magic circle spell against his alignment. The Favored One can store a maximum value of spin equal to twice his caster level.

Mage of the Arcane Order

“Wait . . . wait . . . I’ve just about got it.”

Also called a “guildmage,” this is a spellcaster who belongs to a academy and guild known as the Arcane Order (see Chapter 1). In casual conversation, the academy is called the Order, or sometimes “that college of wizardry.” It is both a school for fledgling spellcasters and a guild for those of advanced knowledge and power.

The Arcane Order’s charter is twofold. Its first tenet is advancing magical knowledge through both ongoing research and archeological investigation of lost arcane disciplines. A good portion of research is centered around elucidating a “magical grammar”of the great power wielded in ages past, and this research has borne wondrous fruit: metamagic feats. The second tenet is the support and welfare of the Order’s membership, initially through arcane schooling and later through companionship, resources, boarding, and access to the Spellpool (see below). Although nonwizards can benefit somewhat from what the Order has to offer, its emphasis on wizardry deters most applicants.

NPC guildmages often join adventuring companies of nonspellcasters who are not affiliated with the Order. Thus, they could be encountered anywhere adventure beckons. However, a guild member in good standing returns when he can to the campus, pays his required dues, and does his part in the upkeep of the Spellpool.

Hit Die: d4.

Requirements

To qualify to become a mage of the Arcane Order, a character must fulfill all the following criteria.

Knowledge (Arcana): 8 ranks.

Feats: Two metamagic feats, one of which must be Cooperative Spell.

Spells: Ability to prepare and cast arcane spells of 2nd level or higher.

Special: Prospective members must pay an initiation fee of 750 gp.

Class Skills

The mage of the Arcane Order’s class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Craft (Int), Knowledge (Int), Profession (Wis), Scry (Int, exclusive skill), Speak Language, and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the mage of the Arcane Order prestige class.

Weapon and Armor Proficiency: Arcane Order casters gain no additional proficiency in any weapon or armor.

Spells per Day: When a new mage of the Arcane Order level is gained, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. He does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming a mage of the Arcane Order, he must decide to which class he adds the new level for purposes of determining spells per day.

Guild member: A “guild-level” mage of the Arcane Order pays monetary dues and accepts various duties in return for various benefits. The dues are 30 gp per month. Duties include putting in an appearance on campus at least once every six months and accepting any special commissions handed down by senior members. A guildmage who falls into arrears on his dues by more than three months has his membership revoked and loses access to the Spellpool. Reinstating membership is difficult. How ever, ex-members do not lose any spells or metamagic feats they had gained while in good standing.

A member in good standing may board at the Arcane Order campus between adventures, paying only 5 sp per day for common-quality meals and lodging. At his leisure, he may browse the Order’s well-respected library, which is stocked with tomes on both mundane and arcane lore (though no spells are located here). Likewise, he may use the common laboratory facilities when creating a minor or medium magic item (although material costs remain out-of-pocket). Furthermore, he is free to read and post notices to the “job-board,” a mundane medium whereby fellow members of the Order pass information, advertise their interest in a research topic or adventure, or attempt to sell an interesting oddity, magical or otherwise. Last but not least, members form professional ties with their fellow wizards, possibly leading to lasting friendships or at least allies.

Spellpool (Sp): Beginning at first level, mages of the Arcane Order can call spells from a common source, the Spellpool. This is a spell-like ability. New members receive a special focus (a small trinket chosen by the spellcaster, such as a ring, brooch, scarf, or other portable item) at the time of their initiation. The focus allows access to the Spellpool and works only for its owner. If he loses his focus, he must undergo another initiation. The range of available spells increases at levels 4 and 7. See the Spellpool section, below.

Research Breakthrough: At 2nd and 9th levels, a mage of the Arcane Order gains sudden insight from studying the reconstructed texts of ancient magical grammars. He gains a bonus metamagic feat.

Bonus Language: At 3rd and 6th levels, the guildmage’s access to the Order’s superb library and resources allow him to learn a new language.

New Spell: When a mage of the Arcane Order reaches 5th and 8th level, a fellow wizard allows the character to copy a spell from his or her spellbook (chosen by the player, subject to the DM’s approval). He does not need to make a Spellcraft check, although specialist wizards still cannot learn spells from prohibited schools.

Regent: A 10th-level mage of the Arcane Order is awarded the status of regent. He no longer pays dues but continues to receive all the benefits of guild membership. A regent gains a +2 competence modifier on all Charisma-based interaction checks when dealing with lower-level members of the Order.

The regents set the Arcane Order’s rules and policies, meeting each month in the Council of Regents. A regent must attend six Council meetings in one year or be removed from the Council and lose his regent status (he loses no other benefits of guild membership). Enacting new policies or eradicating old ones requires a three-fifths majority vote to pass.

Generally, the Council hands out commissions for lower-level mages of the Arcane Order to perform on behalf of the guild. An individual regent may also head up a special group of lower-level members to accomplish a specific goal, such as investigating a crime committed using magic, undertaking an archeological dig of an ancient site of wizardry, or some other important task.

The Spellpool

A magical reservoir of spell energy is bound into a special matrix in a guarded vault in Mathghamhna’s sublevel. Using his guild focus, a mage of the Arcane Order can “call” spells from this common resource at need.

Calling a Spell: Calling a spell from the Spellpool can be done at any distance but requires the caster to have an open, unused spell slot of the appropriate level. Wizards preparing spells for the day decide at that time whether to leave some spell slots open. The spellcaster can call only for spells of a level that he could normally cast. He can call a number of spells per day whose total levels are equal to or less than half his caster level (minimum of one). For example, a 5th-level wizard can call one 2nd-level spell or two 1st-level spells per day, assuming he has slots available and his Spellpool Debt isn’t too high (see below).

When the caster calls a spell, he takes a full-round action to concentrate on his focus (which draws attacks of opportunity). The spell appears in the caster’s mind at the beginning of his next turn in the round and can be used immediately. However, if he does not cast the called spell within 1 minute per caster level, it fades from his mind as though cast. Wizards cannot learn the called spell, despite its temporary presence, though of course they could later attempt to learn a spell of the same name through standard means.

Spell Availability: Three stages of access to the Spellpool exist. A member first joining the Order gains Spellpool I privileges, which grants access to spells of 1st to 3rd level. Spellpool II allows 4th- to 6th-level spells, and Spellpool III grants 7th- to 9th-level spells. No 0-level spells are available, but the Spellpool can provide any other spell on the wizard/sorcerer spell list in the Player’s Handbook, as well as any additional spells designated by the DM.

Spellpool Debt: Every time a spellcaster calls a spell, he incurs a debt. He must return an “energy packet” to the Spellpool: a spell he has prepared (or can cast in the sorcerer’s case) of equal level to that called, or a number of spells whose combined levels total the level of the spell called. For instance, the Spellpool debt for a 5th-level spell is 5 levels, which could be paid off with another 5th-level spell or any combination of spells whose levels total 5. Returning a spell is a full-round action, like calling a spell, and depletes a prepared spell slot, or uses up a spell slot for the day, as if the spell had been cast.

The debt need not be repaid immediately. In fact, a spellcaster can accumulate a Spellpool debt equal to three times his caster level (including levels in this prestige class) before facing penalties. Thus, 5th-level sorcerer/5th-level mage of the Arcane Order could call up to 30 levels of spells from the Spellpool. However, upon incurring 31 or more spell-levels of debt, his access to the Spellpool is automatically suspended until he reduces the debt to 30 or below.

Nothing prevents a spellcaster from paying ahead of time, giving him a “positive balance,” so to speak. Likewise, another guild member may agree to pay off or make a payment toward a caster’s Spellpool debt in return for a service, money, or other consideration. A spell currency of a sort has developed within the Arcane Order, where spellcasters often pay each other with levels of Spellpool debt (informally called “charms”).

Mindbender

“You’re doing splendidly. Keep up the good work.”

Mindbenders seek to control the thoughts and dreams of others. From an early age, those destined to walk this path learn little tricks of manipulation to get their way. Later, they turn to spellcasting to enhance their al ready impressive skills at bluffing, intimidating, and otherwise dealing with people to their own advantage. Magic holds the promise of complete mental domination, and the mindbender realizes it spectacularly.

Spellcasters who take this prestige class give up advancing in caster level, but they instead gain ever-greater ability to alter and eventually command the will of others. Anyone who is ready to sacrifice magic for manipulation is a suitable candidate.

Mindbenders do not get on well with one another, as each attempts to assert his control over the rest. It is not unknown for one mindbender to secretly control another—such is considered the perfect front. Possessing the power to control others’ minds doesn’t ensure immunity to the same treatment.

Hit Die: d4.

Requirements

To qualify to become a mindbender, a character must fulfill all the following criteria.

Bluff: 4 ranks.

Diplomacy: 4 ranks.

Intimidate: 4 ranks.

Sense Motive: 4 ranks.

Feat: Leadership (see page 45 of the Dungeon Master’s Guide).

Spells: Ability to cast arcane spells of 3rd level or higher.

Class Skills

The mindbender’s class skills (and the key ability for each skill) are Animal Empathy (Cha), Bluff (Cha), Concentration (Con), Diplomacy (Cha), Innuendo (Wis), Intimidate (Cha), Knowledge (Int), Profession (Wis), Scry (Int, exclusive skill), Sense Motive (Wis), and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class fea tures of the mindbender prestige class.

Weapon and Armor Proficiency: A mindbender gains no additional proficiency in any weapon or armor.

Spells per Day: At 1st, 3rd, 5th, 6th, 7th, and 9th level gained in the mindbender class, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. He does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming a mindbender, he must decide to which class he adds the new level for pur poses of determining spells per day.

Telepathy (Su): At 1st level, the mindbender unlocks one of the most basic elements of his mental craft, gaining the supernatural ability to communicate telepathically with any creature within 100 feet that has a language.

Skill Boost (Ex): The mindbender is a consummate student of manipulation, be it magical or mundane. At 1st, 5th, and 7th level, he receives a +6 competence modifier on any of the following skills: Bluff, Diplomacy, Intimidate, and Sense Motive. The character can apply the entire bonus to one skill or split it among several, as he desires.

Suggestion (Su): At 2nd level, the mindbender can influence the actions of a living creature of size Large or smaller twice per day. Also called “pushing,” this is a supernatural, mind-affecting ability that suggests a course of activity (limited to a sentence or two). A target within 100 feet must succeed at a Will save (DC 17) to resist the suggestion. The effect lasts until the target accomplishes what it was asked to do or after 6 hours, whichever occurs first. It is otherwise identical to the suggestion spell (see page 257 of the Player’s Handbook).

Mindread (Su): At 3rd level, the mindbender learns to read the surface thoughts of a living creature. Twice per day as a supernatural, mind-affecting ability, he can choose a target within 100 feet, which must succeed at a Will save (DC 17) to resist the effect. Reading the mind of a creature re quires concentration but draws no attack of op portunity. Creatures of ani mal intelligence (Int 1 or 2) have simple, in stinctu al thoughts. The ability can penetrate barriers, but 1 foot of stone, 1 inch of com mon metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it. The effect lasts for up to 10 minutes, or when the mindbender ceases concentration.

Beguile: (Su) At 4th level, the mindbender can beguile any single living creature of size Large or smaller. Once per day as a supernatural, mind-affecting ability, he can choose a target within 100 feet, which must succeed at a Will save (DC 18) to resist the effect. The creature gains a +5 modifier on its saving throw if it is currently being attacked by the mindbender or his allies. Beguiling a creature is a standard action that does not draw an attack of opportunity. If successful, the creature regards the mindbender as its trusted friend and ally, as though under the effect of a charm person spell (see page 183 of the Player’s Handbook). It is not necessary to know the creature’s language—the ability is exercised telepathically.

Friends Forever (Su): On reaching 6th level, the mindbender tightens his mental control over others. A creature he has beguiled using that supernatural ability (see above) becomes his permanent friend, unless the mindbender does something obviously harmful to the creature or orders it to take an action that is suicidal or utterly against its nature (which breaks the friendship). This is a supernatural, mind-affecting ability. A mindbender can have only two such friends at one time. The effect is temporarily suppressed if the target is warded by protection from evil. It is permanently broken by a successful dispel magic against caster level 14.

Dominate (Su): At 7th level, the mindbender can dominate any single living creature of size Large or smaller once per day. He chooses a target within 100 feet, which must succeed at a Will save (DC 19) to resist the effect. This is a supernatural, mind-affecting ability, creating a compulsion effect, and takes a standard action that does not draw an attack of opportunity. The effect lasts for 3 days. It is otherwise identical to the dominate person spell (see page 197 of the Player’s Handbook).

Mass Beguile (Su): On reaching 9th level, the mindbender can extend his influence to several beings. Once per day, he can use his beguile ability (see above) against a number of appropriate targets whose combined Hit Dice do exceed 40. This is a supernatural, mind-affecting ability that can be used in addition to beguiling a single creature. If more potential targets exist than the mindbender can affect, he chooses them one at a time until he exceeds the Hit Die limit.

Thrall (Su): At 10th level, the mindbender’s mental mastery reaches its pinnacle. Any creature that he has dominated (see above) becomes his permanent thrall. A mindbender can have only one thrall at a time. A protection from evil spell does not interrupt this influence, but it can be permanently broken by a successful dispel magic against caster level 18.

Pale Master

“The dead aren’t so bad once you get to know them.”

Necromancy is usually a poor choice for arcane spellcasters—those who really want to master the deathless arts almost always pursue divine means. However, an alternative exists for those who desire power over undead but refuse to give up their arcane craft completely. Enter the pale master, who draws on a font of special lore that provides a macabre power all its own.

Many pale masters still end up supplementing their arcane power with levels of divine magic. The mixture of “pale lore” and clerical abilities to sway, create, command, and destroy undead can be a potent one.

NPC pale masters head special strike groups comprising lesser undead, supplemented as needed with more powerful, summoned undead. Sometimes they serve or act in collusion with powerful evil characters, such as true necromancers or divine spellcasters with Death as one of their domains. Wherever pale masters go, undead follow. Often it is difficult to tell a pale master from the undead that he surrounds himself with.

Hit Die: d6.

Requirements

To qualify to become a pale master, a character must fulfill all the following criteria.

Alignment: Any nongood.

Knowledge (Religion): 8 ranks.

Feat: Skill Focus (Knowledge [religion]).

Spells: Ability to cast arcane spells of 3rd level or higher.

Special: The candidate must have spent three or more days locked in a tomb with animate undead. This contact may be peaceful or violent. A character who is slain by the undead and later raised still meets the requirement, although the resulting level loss may delay compliance with other prerequisites.

Class Skills

The pale master’s class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Craft (Int), Diplomacy (Cha), Hide (Dex), Knowledge (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Scry (Int, exclusive skill), and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the pale master prestige class.

Weapon and Armor Proficiency: Pale masters gain no additional proficiency in any weapon or armor.

Spells per Day: At every second level gained in the pale master class, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. He does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming a pale master, he must decide to which class he adds the new level for purposes of determining spells per day.

Bonemail: The pale master has an instinctive feel for bone and can craft necromantic armor composed of interlocking bones. His appreciation for all things dead allow him to wear the bonemail like a second skin—that is, natural armor, which does not interfere with arcane spellcasting. Only pale masters gain any benefit to Armor Class from wearing bonemail.

At 1st level, the bonemail grants a +2 natural armor bonus to its wearer. At 4th level, the pale master’s mastery over this unusual medium allows him to move more naturally within the armor, granting him a +4 natural armor bonus. Finally, at 8th level, the pale master becomes a true bone artisan, receiving a +6 natural armor bonus from his bonemail. These increased bonuses are the result of greater expertise in wearing the armor, so bonemail created by a higher-level pale master confers only the natural armor bonus appropriate to the wearer’s level.

Animate Dead (Sp): At 2nd level, the pale master begins to exercise control over the undead. Once per day as a spell-like ability, he can use animate dead without need of a material component. Levels of this prestige class count as caster levels for this purpose. All other level restrictions of animate dead still apply. For example, a 6th-level sorcerer/2nd-level pale master can only animate up to 8 HD of undead with a single use of this ability. Likewise, he can only control up to 16 total HD of undead created using this ability at one time.

Darkvision (Ex): At 3rd level, the dark begins to lose its mysteries to the pale master, who gains darkvision with a 60-foot range. This is an extraordinary ability. If he already has darkvision, its range increases by 60 feet.

Summon Undead (Su): On reaching 4th level, the pale master can summon two undead creatures twice per day as a supernatural ability. This is a standard action that does not provoke an attack of opportunity. The undead appear at the beginning of the pale master’s next action, at a point he designates (and can see) within 60 feet, and they act immediately. The pale master may verbally direct the undead to attack, not attack, attack particular enemies, or perform other actions. Summoned undead remain for 1 round per caster level, after which time they disappear (sooner if destroyed in combat). Summoned undead do not count against the pale master’s HD total for controlling undead with his animate dead ability (see above).

The pale master’s caster level determines the type of undead he can summon, as noted below. Levels of this prestige class count as caster levels for this purpose. If desired, he can summon three less powerful undead in place of the highest-level undead available (for example, instead of two wights, he could summon three ghouls, shadows, or ghasts). All summoned undead have +4 turn resistance, in addition to any turn resistance they already possess, for the duration of their stay.

Caster Level Undead Summoned

5th Ghoul

6th Shadow

7th Ghast

8th Wight

9th Wraith

Deathless Vigor: At 5th level, the pale master’s body becomes more akin to the undying flesh of those creatures he associates with. The character gains +3 hit points as though from the Toughness feat.

Undead Graft: At 6th level, the pale master gives in to necrophagic urges too terrible to verbalize. He cuts off his arm and replaces it entirely with an undead prosthetic, which may be completely skeletal or pre served flesh stitched in place like that of a flesh golem. Regardless of its composition, the limb grants a +4 inherent modifier to the character’s Strength. Additionally, the undead graft allows him to use up to two of the following touch attacks per day. These are supernatural abilities, and he can use the same one twice in one day. A touch attack that misses does not count against the daily limit.

Paralyzing Touch (Su): A living foe hit by the pale master’s touch attack must succeed at a Fortitude save (DC 14) or be paralyzed for 1d6+2 minutes (elves are immune).

Weakening Touch (Su): A living foe hit by the pale master’s touch attack takes 1d6 points of temporary Strength damage. A creature reduced to Strength 0 dies.

Degenerative Touch (Su): A living foe hit by the pale master’s touch attack receives one negative level. The Fortitude save to remove the negative level has a DC of 14.

Destructive Touch (Su): A living foe hit by the pale master’s touch attack must succeed at a Fortitude save (DC 14) or take 1d6 points permanent Constitution drain.

Commanding Touch (Su): If the pale master makes a successful touch attack against an undead foe with HD equal to or less than his caster level, it comes under his command for a number of rounds equal to his caster level. When the duration expires, the undead creature returns to its former allegiance, if any. The newly controlled undead can still be turned.

Tough As Bone (Ex): On reaching 7th level, the pale master takes on yet more qualities of an undead being. He gains immunity to stunning and is unaffected by subdual damage.

Graft Upgrade: At 8th level, the pale master becomes more skilled in the use of his undead graft (see above). All touch attacks using the graft receive a +2 competence modifier on the attack roll. Additionally, the pale master can use its supernatural abilities three times per day.

Summon Greater Undead (Su): At 9th level, the pale master may summon one powerful undead creature once per day as a supernatural ability. The pale master’s caster level determines the type of creatures he can summon, as noted below. If desired, he can summon two less powerful undead in place of the highest-level undead available (for example, instead of one vampire, he could summon two mum mies or spectres).

All summoned undead have +4 turn resistance, in addition to any turn resistance they already possess, for the duration of their stay. This ability is otherwise identical to the summon undead ability (see above).

Caster Level Undead Summoned

9th Mummy

10th Spectre

11th Vampire*

12th Ghost**

* Summoned vampires have a CR equal to 1 less than the pale master’s effective caster level.

** Summoned ghosts have the following ghostly abilities in addition to manifestation: malevolence, horrific appearance, and corrupting gaze.

Deathless Mastery: On reaching 10th level, the pale master is now a scion of the deathless arts. His body becomes partly mummified, and he is no longer subject to critical hits. Moreover, he gains access to the pale master touch using his undead graft (see below) and can call on the powers granted by the prosthetic four times per day.

The pale master is now served constantly by an undead vassal with total HD no greater than his caster level (including levels of this prestige class). He chooses an undead type from those he can personally animate or summon, and it obeys his every command. The vassal gains +4 turn resistance (which stacks with any turn resistance it already possesses but not with the +4 turn resistance of summoned undead). The vassal’s HD do not count against the pale master’s HD total for controlling undead (see above).

Deathless Master Touch (Su): A living foe of size Large or smaller hit by the pale master’s touch attack must succeed at a Fortitude save (DC 17) or die. A slain creature automatically animates 1 round later as though with the pale master’s animate dead ability (see above) and is under his control. Undead created using this power do count against the pale master’s HD total for controlling undead.

Spellsword

“I’ve got your magic sword right here.”

The dream of melding magic and weaponplay is fulfilled in the person of the spellsword. A student of both arcane rituals and martial techniques, the spellsword gradually learns to cast spells in armor with less chance of failure. Moreover, she can cast spells through her weapon, as well as store spells there for later use.

Despite the name, a spellsword can use any weapon or even switch weapons. “Spellaxe,” “spellspear,” and other appellations for this prestige class are certainly possible but not commonly used. The requirements for this prestige class make it most attractive to multiclassed wizard/fighters or sorcerer/fighters, although bard/fighters can meet the requirements just as easily.

Feared by mages for her ability to cast in armor, and by common swordspeople for her ability to use spells, a spellsword often walks the world alone.

Hit Die: d8.

Requirements

To qualify to become a spellsword, a character must fulfill all the following criteria.

Base Attack Bonus: +4.

Knowledge (any): 6 ranks.

Weapon and Armor Proficiency: All simple and martial weapons and all armor (heavy, medium, and light).

Spells: Ability to cast arcane spells of 2nd level or higher.

Special: Must have defeated a foe through force of arms alone, without recourse to spellcasting or special class abilities.

Class Skills

The spellsword’s class skills (and the key ability for each skill) are Climb (Str), Concentration (Con), Knowl edge (Int), Jump (Str), Listen (Wis), Profes sion (Wis), Scry (Int, exclusive skill), Spellcraft (Int), and Spot (Wis). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the spellsword prestige class.

Spells per Day: At every second level gained in the spellsword class, the character gains new spells per day as if she had also gained a level in a spellcasting class she belonged to before adding the prestige class. She does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, hit points beyond those she receives from the prestige class, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming a spellsword, she must decide to which class she adds the new level for purposes of determining spells per day.

Channel Spell (Su): Once per day as a free action, the spellsword can cast a spell through her weapon (melee or ranged) as she attacks with it. This is a supernatural ability. The channeled spell counts against the spellsword’s normal daily limit and must specify a target. Thus, sleep is not eligible since it does not affect a “target creature.”

The maximum allowable spell level increases as noted below.

Channel Spell Maximum Spell Level

I 1st

II 2nd

III 3rd

If desired, the spellsword can cast two spells of one level lower or three spells of two levels lower. (A 0-level spell is treated as equivalent to a 1st-level spell for purposes of this ability.)

A channeled spell targets the creature hit by the spellsword’s weapon, which still gets a saving throw if the spell allows one. Even if a spell can target more than one creature, channeling it through the weap on limits its effect to the single opponent attacked. If the weapon attack misses, the channeled spell is wasted.

Ignore Spell Failure (Ex): Beginning at 2nd level, the spell sword’s hard work and practice at merging spell play with weaponplay starts to pay off. As an extraordinary ability, she ig nores a portion of the arcane spell failure chance associated with using armor. This reduction starts at 10% and gradually increases to 30% as shown on Table 3–14 above. The spellsword subtracts the listed percentage value from her total spell failure chance, if any. For instance, a character with scalemail and a small shield normally has a spell failure chance of 30%, but this drops to only 20% for a 2nd-level spellsword.

Spellsword Cache: At 6th level, the spellsword learns how to store spells of up to 3rd level in her weapon. Effectively, she gains the Brew Potion feat using an alternative medium (see page 80 of the Player’s Handbook). All rules, XP costs, and expenses that apply to Brew Potion also apply to this ability, with the following ex ceptions. Once cached, the spell re mains in tan gible, re son at ing within the spell sword’s weap on until it is needed. To call on the desired spell, she holds her weapon forth as a standard action that draws an attack of opportunity. The spellsword absorbs the cached spell’s effect through the weapon’s pommel. By touching her weapon to another willing individual, she can confer a cached spell on that target.

The spellsword can store a number of spells in her weapon equal to her level in this prestige class plus her Intelligence score. Cached spells are never accidentally lost during combat. If the weapon is ever broken, all the spells cached therein are immediately ruined.

Bonus Feat: At 8th level, the spellsword perfects her art, gaining a bonus feat. This must be either a metamagic feat or one drawn from the list of bonus feats allowed to a fighter (see page 37 of the Player’s Handbook).

True Necromancer

“First, I kill you.”

Power corrupts. Power over life and death corrupts ab so lute ly. The power to raise an undying, unkillable servant from the husk of the formerly living is seductively, darkly tempting—and certainly evil. Those who seek such un yielding obedience from the dead willingly tread the path of necromancy.

A character who wishes to become a true necromancer must take levels in both arcane and divine spellcasting classes. Only then does she begin her sinister schooling, learning how to combine the foulest of both into a single, necromantic whole.

NPC true necromancers are usually found singly—living in abandoned graveyards, hidden in the depths of centuries-old catacombs, or lurking in an unhallowed mausoleum. Occasionally necromancers gather into small societies or evil associations, but sooner or later most such groups are stamped out. At least, so think those concerned with the triumph of good over evil in the world. But they have never seen the Bleak Academy.

Hit Die: d4.

Requirements

To qualify to become a true necromancer, a character must fulfill all the following criteria.

Alignment: Any nongood.

Knowledge (arcana): 8 ranks.

Knowledge (religion): 8 ranks.

Spells: Ability to cast divine spells, one of which must be animate dead, and arcane spells, which must include spectral hand and vampiric touch.

Special: Must have access to the Death domain.

Class Skills

The true necromancer’s class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Craft (Int), Knowledge (Int), Profession (Wis), Scry (Int, exclusive skill), Search (Int), and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier

Class Features

All the following are class features of the true necromancer prestige class.

Weapon and Armor Proficiency: A true necromancer gains no additional proficiency in any weapon or armor.

Spells per Day: When a new true necromancer level is gained, the character gains new spells per day as if she had also gained a level in a spellcasting class she belonged to before adding the prestige class. She does not, however, gain all the benefits a character of that class would have gained (metamagic or item creation feats, hit points beyond those he receives from the prestige class, and so on). She does still gain effective levels for purposes of rebuking undead (see Rebuke below) and casting certain spells (see Necromancer below). If a character had more than one spellcasting class before becoming a true necromancer, she must decide to which class she adds the new level for purposes of determining spells per day.

Rebuke (Su): The true necromancer has great influence over the living dead. Whenever she gains a level in this prestige class, she also gains an effective level for purposes of rebuking undead. For instance, if a 5th-level cleric/5th-level wizard takes 2 levels of true necromancer, she rebukes undead as a 7th-level cleric.

Necromancer: The true necromancer has unsurpassed power over death. When she casts necromantic spells (from the school of Necromancy or the domain of Death), all her spellcaster levels stack for purposes of determining their effect. She does not gain access to higher-level spells any faster than normal, but the specified spells behave as though cast by someone of that higher level.

For example, a 5th-level cleric/5th-level wizard/2nd-level true necromancer has added her two effective level increases to her wizard class. If she casts an arcane, nonnecromancy spell, her caster level is 7th, while for a divine, nondeath spell, it is 5th. However, if she casts a spell from the Necromancy school or Death domain, her effective caster level is 12th (equal to her character level).

Zone of Desecration (Su): At 2nd level, the true necromancer begins to exert her authority over undead. As a supernatural ability, she is continuously surrounded by a 20-foot-radius area of negative energy. The effect is otherwise identical to the desecrate spell (see page 192 of the Player’s Handbook).

Create Undead (Sp): On attaining 4th level, the true necromancer can create undead as a spell-like ability, once per day (see page 189 of the Player’s Handbook). She must still supply the requisite material components. This ability is considered a necromantic spell (see Necromancer above), so the character’s effective caster level is the total of all her spellcaster class levels.

Major Desecration (Su): At 5th level, the true necromancer extends her authority over undead. The supernatural area of negative energy surrounding her (see Zone of Desecration above) now extends to a radius of 10 feet per spellcaster class level.

Create Greater Undead (Sp): On reaching 7th level, the true necromancer can create greater undead once per day as a spell-like ability (see page 189 of the Player’s Handbook). She must still supply the requisite material component. This ability is considered a necromantic spell (see Necromancer above), so the character’s effective caster level is the total of all her spellcaster class levels.

Energy Drain (Sp): At 10th level, the true necromancer acquires one of the most dreaded powers of the undead. Once per day, she can use energy drain as a spell-like ability (see page 199 of the Player’s Handbook). This ability is considered a necromantic spell (see Necromancer above), so the character’s effective caster level is the total of all her spellcaster class levels.

Wayfarer Guide

“Where to?”

The wayfarer guide focuses on honing her skills at instantaneous magical transportation. Unlike spellcasters of other prestigious associations, a wayfarer guide need not devote years of her life to the art of teleportation nor focus her attention overmuch on the pursuit of perfection. Still, she learns secrets of the trade that are only available through employment with the Wayfarers’ Union (see Chapter 3: Prestige Classes).

The Union is, at its heart, a transportation service that specialty spellcasters provide for those willing to pay. Wayfarers’ Union offices are generally found in large cities, staffed by wayfarer guides who offer a variety of standard services. Particularly qualified wayfarer guides, called “danger wayfarers,” are sometimes available to teleport bold clients into dangerous locales, though the price is commensurately higher.

Hit Die: d4.

Requirements

To qualify to become a wayfarer guide, a character must fulfill all the following criteria.

Knowledge (arcana): 10 ranks.

Knowledge (geography): 10 ranks.

Feats: Sanctum Spell, Skill Focus (Knowledge [geography]).

Spells: Ability to cast teleport.

Special: A prospective wayfarer guide must join the Wayfarers’ Union (although she can later quit without losing previously acquired levels).

Class Skills

The wayfarer guide’s class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Craft (Int), Knowledge (Int), Profession (Wis), Scry (Int, exclusive skill), Speak Language, and Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the wayfarer guide prestige class.

Weapon and Armor Proficiency: Wayfarer guides gain no additional proficiency in any weapon or armor.

Spells per Day: When a wayfarer guide reaches 1st and 3rd level, she gains new spells per day as if she had also gained a level in a spellcasting class she belonged to before adding the prestige class. She does not, however, gain all the benefits a character of that class would have gained (metamagic or item creation feats, hit points beyond those she receives from the prestige class, and so on). She does still gain effective spellcaster levels. If a character had more than one spellcasting class before becoming a wayfarer guide, she must decide to which class she adds the new level for purposes of determining spells per day.

Enhanced Capacity (Ex): A wayfarer guide can transport material more efficiently. When casting any spell with the “teleportation” descriptor, the wayfarer guide’s maximum weight capacity is 100 pounds per caster level (normally 50).

Extra Teleportation: At 2nd level, the wayfarer guide gains an extra 5th-level spell slot, which can be used only for a teleport spell. This extra spell slot is gained as if through having a high ability score.

Enhanced Accuracy (Ex): On reaching 3rd level, the wayfarer guide becomes more skilled at arriving on target. When casting any spell with the “teleportation” descriptor, roll d% and consult the Wayfarer’s Teleport table below (instead of the Teleport table on page 264 of the Player’s Handbook).

Wayfarer’s Teleport

On Off Similar

Familiarity Target Target Area Mishap

Very familiar 01–100 — — —

Studied carefully 01–99 100 — —

Seen casually 01–94 95–97 98–99 100

Viewed once 01–88 89–94 95–98 99–100

Description 01–76 77–88 89–96 97–100

False destination* — — 81–92 93–100

*Roll 1d20+80 to determine the result.


Chapter 4: Tools of the Trade

Arcane spellcasters live and die by their magic, but even the most accomplished wizard or sorcerer needs a little help now and then.

Mundane Items

These items have proven popular with many arcane spellcasters. Prices for the items described here are shown on Table 4–1: Mundane Items.

Arcane Lab: This is similar to an alchemist’s lab. It includes beakers, bottles, mixing and measuring equipment, cutting tools, and miscellaneous chemicals and substances. It’s only absolutely necessary for creating golems, but many sorcerers and wizards have one for potion making and spell research. The lab grants a +2 modifier on Spellcraft checks to determine if a new spell is viable (see Researching New Spells in Chapter 5: Spells).

Arcane Library: This is a collection of at least 200 rare volumes used in spell research. Due to its size and cost, most wizards depend on various professional organizations (see Chapter 1: Arcane Lore) to provide access to a suitable library. Booksellers in large cities and metropolises sometimes have sufficient numbers of the right books, but even then, whole libraries are seldom accumulated at once. It can take a week or more to purchase all the necessary volumes, depending on supply and available transportation.

Familiar Carrier: This is a sturdy hutch or box for safely transporting a familiar. The carrier is made of metal lined with wood and padding to cushion the familiar from impacts. It is equipped with a door that the familiar can open from inside or outside, as well as an internal latch so the familiar can lock itself in. The carrier also has viewports that the familiar can shutter: It offers nine-tenths cover when unshuttered and total cover when shuttered. The carrier has hardness 10, 15 hit points, and a break DC of 23.

Portable Writing Desk: This compact wooden box folds out into a firm writing surface. It has folding legs that let you set it across your lap or prop it up on the ground. It also contains drawers for quills, ink, and other writing supplies.

Reading Lamp: Similar to a bullseye lantern, this lamp comes with an adjustable stand so you can shine the light on the document you’re reading.

Scroll Organizer: This long strip of leather has an overlapping series of fifteen pockets sewn along one side, each large enough to hold a scroll of a single spell. When slipped into a pocket, only the top of a scroll shows, allowing you to scan all the titles. The outside is fitted with a clip and a sewn-in pouch so that the organizer can be rolled up into a cylinder, slipped in its own pouch, and sealed against the elements.

Secret Component Compartment/Pocket: This is a secret compartment or hidden pocket large enough to hold the components for one spell. A pocket is added to a garment, while a compartment is built into a tool, weapon, or other item. The compartment or pocket must be added when the item is first made. Finding a secret pocket or compartment (if you don’t already know where it is) requires a successful Search check (DC 20).

Table 4–1: Mundane Items

Item Cost Weight

Arcane lab 500 gp 40 lb.*

Arcane library 10,000 gp 600 lb.+*

Familiar carrier

Fine familiar 8 gp 8 lb.

Diminutive familiar 15 gp 18 lb.

Tiny familiar 30 gp 40 lb.

Small familiar 60 gp 90 lb.

Medium-size familiar 120 gp 200 lb.

Portable writing desk 30 gp 8 lb.

Reading lamp 15 gp 3 lb.

Scroll organizer86 5 gp 1/2 lb.

Secret component 15 gp —

compartment

Secret component 5 gp —

pocket

*See item description

86Previously appeared in the Forgotten Realms Campaign Setting.

Special Items

Prices for the items described here are shown on Table 4–2: Special Items.

Table 4–2: Special Items

Item Cost Weight

Disappearing ink* 5 gp —

Flashpellet 50 gp —

Glowpowder 50 gp —

Healing salve 50 gp —

Phantom ink

Firelight 10 gp —

Magical light 10 gp —

Moonlight 10 gp —

Starlight 10 gp —

Scentbreaker* 5 gp —

Suregrip 20 gp —

*Previously appeared in the Forgotten Realms Campaign Setting.

Disappearing Ink: After being used to write a message, this blue or red ink vanishes from view at the end of an hour (though ink can be made that disappears after a longer periods, such as a day, 10 days, or a month). Heat (such as a candle flame) applied to the writing surface makes the ink appear again. A successful Spot or Search check (DC 20) reveals traces of the faded writing.

The Alchemy check DC to make disappearing ink is 15.

Flashpellet: You can throw this small alchemical bead as a grenadelike weapon (see Grenadelike Weapon Attacks on page 138 of the Player’s Handbook). When it strikes a hard surface or is struck sharply, it ignites with a bright flash. Creatures within a 10-foot radius must succeed at Reflex saves (DC 15) or be dazzled. A dazzled creature suffers a –1 penalty on attack rolls. The creature recovers in 1 minute. Sightless creatures are not affected by the flash.

The Alchemy check DC to make a flashpellet is 25.

Glowpowder: This luminescent dust clings to surfaces and creatures, making them glow. The grains of powder glow about as brightly as sparks from a campfire. They don’t provide illumination, but they are noticeable. When sprinkled on an object or surface, the powder helps reveal edges and details, granting a +2 circumstance modifier on Search checks made on the treated area. A creature sprinkled with the powder is likewise easier to detect: Spot checks to see the creature gain a +2 circumstance modifier. An invisible creature sprinkled with the dust has only 50% concealment (20% miss chance). Once applied, the dust clings and glows for 1 minute. A creature sprinkled with the powder can wash it off by taking a full-round action.

The powder usually comes in a tube that allows the contents to be blown or shaken out. Blowing out the powder is a standard action that draws an attack of opportunity and creates a 10-foot cone. If carefully sprinkled, the powder can cover 125 square feet (five 5-foot squares). It takes a full-round action to shake out enough powder to cover one 5-foot square.

The Alchemy check DC to make glowpowder is 20.

Healing Salve: Rubbing this stinky green paste into wounds promotes rapid healing. Applying the salve is a full-round action. One dose cures 1d8 points of damage to a living creature.

The Alchemy check DC to make healing salve is 25. If you have 5 or more ranks in Profession (herbalist), you get a +2 synergy modifier on checks to craft it.

Phantom Ink: Similar to disappearing ink, messages written with this ink vanish from view at the end of an hour and thereafter can be read only under the right kind of light. The usual types specify one of the following: firelight (which includes candles, torches, and other flames), magical light (which includes the dancing lights, light, and continual flame spells), moonlight, and starlight (this last usually isn’t discernable unless the reader has darkvision).

The Alchemy check DC to make phantom ink is 20.

Scentbreaker: This small bag contains either a collection of aromatic herbs or a strongly scented alchemical mixture. Either version can confound any creature’s sense of smell. You can toss the bag as a grenadelike weapon with a range increment of 10 feet, or you can scatter the contents someplace where a creature tracking by scent comes across it. (It covers an area 5 feet square.) Once scattered, the contents remain potent for 1 hour.

A creature can sniff the bag’s contents from a direct hit, from a splash, or from sniffing the area where the contents were scattered. If struck by a direct hit, the creature must succeed at a Fortitude save (DC 18) or lose its scent ability for 1 minute. After the minute is up, the creature must make a second Fortitude save (DC 18) or lose its scent ability for another hour. Being splashed or sniffing the scattered contents has the same effect, but the save DC is 15. A direct hit or splash affects only one creature of Small or larger size. The contents affect all creatures of Tiny or smaller size in the 5-foot area where a bag of scentbreaker strikes.

The Alchemy check DC to make scentbreaker is 15. If you have 5 or more ranks in Profession (herbalist), you get a +2 synergy modifier on checks to craft it.

Suregrip: This gluey substance improves your grip, granting a +2 circumstance modifier on any check that deals with holding onto something, including Climb checks and grappling attacks. When applied to a rope, it confers a +2 circumstance modifier on Use Rope checks that involve tying knots or binding creatures or objects. Applied to the soles of one’s footwear or feet, it confers a +2 circumstance modifier on Balance checks made to avoid slipping. Once applied, suregrip lasts 10 minutes.

The Alchemy check DC to make suregrip is 20.

Magic Items

Crafting a magic item is the ultimate expression of arcane mastery, not to mention a great way to save money! Here is some advice for the would-be item builder.

Creating Magic Items

Chapter 8: Magic Items in the Dungeon Master’s Guide explains some of the costs and considerations when crafting new magic items. Over time, magical artificers have refined the process, building on the basic knowledge and recording their findings. Table 4–3 below expands on Table 8–40: Calculating Magic Item Gold Piece Values in the Dungeon Master’s Guide.

Remember, these are meant to be guidelines for determining what magic items are worth, not an exact point system for building magic items. Common sense, rather than greed or maximizing return on investment, should govern the process.

Table Notes

Effect: A general description of what the item does.

Base Price: The cost to add a particular power to an item. The total base prices of all an item’s powers (as modified by the appropriate conditions) determine what the item costs to make and its market price, as described in Chapter 8 of the Dungeon Master’s Guide.

Feat or Feats Required: This shows the item creation feat or feats needed to make an item with a particular effect. Two feat names separated by the word “or” indicate that either feat can be used, as appropriate for the item. For example, a ring that provides a save bonus requires the Forge Ring feat, but a helmet that has the same power requires Craft Wondrous Item. If two feats are joined by the word “and,” you must have both to make the item.

It is possible to create an item in almost any form, but if the form is not appropriate to the feat required, you must also use the Craft Wondrous Item feat. For example, creating a spell-trigger gem of fireball that holds 50 charges requires both Craft Wand and Craft Wondrous Item.

Behind the Curtain: Item Pricing

Pricing a magic item always requires some guesswork and judgment. Here are two examples of new magic items from this book to show how the process works.

Staff of Abjuration

The staff of abjuration is a new spell-trigger item, one of a series of “school staffs” that confer multiple similar powers from a given school of magic. It requires the Craft Staff feat to create and has an effective caster level of 13th.

The designer begins by calculating the raw prices for its individual powers, following the formulas given in Table 4–3 above:

Shield: This is a 1st-level spell costing one charge per use, so the price is

1 A5 13 A5 750 = 9,750 gp.

Resist Elements: This is a 2nd-level spell costing one charge per use, so the price is

2 A5 13 A5 750 = 19,500 gp.

Dispel Magic: This is a 3rd-level spell costing one charge per use, so the price would be

3 A5 13 A5 750 = 29,250 gp.

However, dispel magic’s effect has a cap (maximum bonus on the level check of +10), so the designer decides to treat this power as caster level 10. This reduces the price to

3 A5 10 A5 750 = 22,500 gp.

Minor Globe of Invulnerability: This is a 4th-level spell costing one charge per use, so the price is 4 A5 13 A5 750 = 39,000 gp.

Dismissal: This is a 5th-level spell costing two charges per use, so the price is

(5 A5 13 A5 750) A5 0.5 = 24,375 gp.

Repulsion: This is a 6th-level spell costing two charges per use, so the price is

(6 A5 13 A5 750) A5 0.5 = 29,250 gp.

To estimate the staff’s final price, the designer takes the full price of the most expensive power (minor globe of invulnerability), then adds three-quarters of the price of the next most expensive power (repulsion) and one-half of the price of each the remaining powers:

39,000 A5 1= 39,000

29,250 A5 0.75 = 21,937.5

24,375 A5 0.5 = 12,187.5

22,500 A5 0.5 = 11,250

19,500 A5 0.5 = 9,750

9,750 A5 0.5 = 4,875

Total = 99,000 gp

Belt of Many Pockets

The belt of many pockets is a new use-activated wondrous item that has several different powers along a similar theme: storage. It requires the Craft Wondrous Item feat to create and has an effective caster level of 9th.

The designer must first estimate prices for its individual powers, some of which aren’t easily determined from Table 4–3.

Hold Gear: The belt can store 64 cubic feet and up to 640 pounds of gear. This power is not similar to anything shown on the table, so the designer looks for a similar existing item. A bag of holding 2 is close, and it has a market price of 5,000 gp.

Hold Familiar: One pocket can hold the wearer’s familiar as the new 2nd-level familiar pocket spell (see Chapter 5: Spells). It is essentially an unlimited use-activated power, and since familiar pocket doesn’t improve with caster level, the designer prices it as for a 3rd-level caster. Its cost is 2 A5 3 A5 2,000 = 12,000 gp.

Find Stored Item: The user can readily retrieve any item stored in the belt. The designer decides this is similar to a use-activated locate object, which is a 2nd-level spell. Since only range and duration (neither of which is relevant to this item) improve with caster level, the designer prices this power as for a 3rd-level caster. Thus, its price is also 12,000 gp.

To estimate the belt’s final price, the designer takes the full price of the most expensive power (familiar pocket), then adds three-quarters of the price of the next most expensive power (locate), and one-half of the price of the third power.

12,000 A5 1 = 12,000

12,000 A5 0.75 = 9,000

5,000 A5 0.5 = 2,500

Total = 23,500 gp

The designer, however finds this result un suitable. A similar bag of holding costs only 5,000 gp, less than 25% of this value, and this item takes up a belt slot on the user’s body. The designer decides to try an alternative estimate: He calculates the hold gear power at full price (5,000 gp) and the other two powers at one-quarter their base cost (3,000 gp each). This works out to a price of 11,000 gp, which the designer finds more reasonable, as it is roughly halfway between the first estimated price and the price of a similar bag of holding.

New Magic Items

Sorcerers and wizards are always inventing new and useful magic items. Here are a few examples that have found widespread use.

Rod Descriptions

Rods are scepterlike devices that have unique magical powers. Rods are described in the Dungeon Master’s Guide, beginning on page 195.

Some of the less powerful metamagic feat rods qualify as minor items. Since Table 8–20: Rods in the Dungeon Master’s Guide makes no allowance for minor rods, use Table 4–5 below as an adjunct.

Metamagic Feat Rods

Metamagic feat rods hold the essence of a metamagic feat but do not change the spell slot of the spell they alter. All the rods described here are use-activated (but casting spells in a threatened area still draws an attack of opportunity). A caster may only use one metamagic rod on any given spell, but it is permissible to combine a rod with the character’s personal metamagic feats. In this case, only those latter feats (if any) adjust the spell slot of the spell being cast.

Possession of a metamagic rod does not confer the associated feat on the owner, only the ability to use the given feat a specified number of times per day. For instance, hav ing a rod of substitution does not count as hav ing Energy Sub stitution to ward gaining the Energy Admixture feat. A sorcerer still must take a full-round action when using a metamagic rod, as if using a metamagic feat he possesses.

Lesser and Greater Metamagic Feat Rods

Lesser rods can be used with spells of up to 3rd level, normal metamagic feat rods can be used with spells of 6th level and lower, while greater rods can be used with spells of up to 9th level.

Chaining: The user can cast up to three spells per day that are chained as though using the Chain Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Chain Spell; Market Price: 27,200 gp (les ser), 108,000 gp (normal), or 243,000 gp (greater).

Cooperation: The user can cooperatively cast up to three spells per day as though using the Cooperative Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Cooperative Spell; Market Price: 2,700 gp (lesser), 10,500 gp (normal), or 24,300 gp (greater).

Empowerment: The user can cast up to three spells per day that are empowered as though using the Empower Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Empower Spell; Market Price: 16,200 gp (lesser), 64,800 gp (normal), or 145,800 gp (greater).

Enlargement: The user can cast up to three spells per day that are enlarged as though using the Enlarge Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Enlarge Spell; Market Price: 5,400 gp (lesser), 21,600 gp (normal), or 48,600 gp (greater).

Extension: The user can cast up to three spells per day that are extended as though using the Extend Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Extend Spell; Market Price: 5,400 gp (lesser), 21,600 gp (normal), or 48,600 gp (greater).

Maximization: The user can cast up to three spells per day that are maximized as though using the Maximize Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Maximize Spell feat; Market Price: 27,200 gp (lesser), 108,000 gp (normal), or 243,000 gp (greater).

Quickening: The user can cast up to three spells per day that are quickened as though using the Quicken Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Quicken Spell; Market Price: 37,800 gp (lesser), 151,200 gp (normal), or 340,200 gp (greater).

Sculpting: The user can cast up to three spells per day that are sculpted as though cast with the Sculpt Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Sculpt Spell; Market Price: 5,400 gp (lesser), 21,600 gp (normal), or 48,600 gp (greater).

Silence: The user can cast up to three spells per day without verbal components as though using the Silent Spell feat.

Caster Level: 17th; Prerequisites: Craft Rod, Silent Spell; Market Price: 5,400 gp (les ser), 21,600 gp (normal), or 48,600 gp (greater).

Substitution: Five different types of rod of substitution exist, each keyed to a different type of energy: acid, cold, electricity, fire, or sonic. The user can cast up to three spells per day as though using the appropriate Energy Substitution feat.

Caster Level: 17th; Prerequisites: Craft Rod, Energy Substitution for the ap pro pri ate energy type; Market Price: 2,700 gp (lesser), 10,500 gp (normal), or 24,300 gp (greater).

Staff Descriptions

Staffs are long shafts of wood that store a specific combination of spells. Staffs are described in the Dungeon Master’s Guide, beginning on page 204.

Illumination: This staff is usually sheathed in silver and decorated with sunbursts. It allows use of the following spells:

Dancing lights (1 charge)

Flare (1 charge, DC 10)

Daylight (2 charges)

Sunburst (2 charges, DC 22)

Caster Level: 13th; Prerequisites: Craft Staff, dancing lights, daylight, flare, sunburst; Market Price: 51,000 gp.

School Staffs

A school staff incorporates a suite of spells from a given school of magic. Such items are particularly useful to specialist wizards and casters with the Spell Focus feat.

Abjuration: Usually carved from the heartwood of an ancient oak or other large tree, this staff allows use of the following spells:

Shield (1 charge)

Resist elements (1 charge)

Dispel magic (caster level 10th) (1 charge)

Minor globe of invulnerability (1 charge)

Dismissal (2 charges, DC 17)

epulsion (2 charges, DC 19)

Caster Level: 13th; Prerequisites: Craft Staff, dismissal, dispel magic, minor globe of invulnerability, resist elements, repulsion, shield; Market Price: 99,000 gp.

Conjuration: This staff is usually made of ash or walnut and bears ornate carvings of many different kinds of creatures. It allows use of the following spells:

Unseen servant (1 charge)

Summon swarm (1 charge)

Stinking cloud (1 charge, DC 14)

Minor creation (1 charge)

Cloudkill (2 charges, DC 17)

Summon monster VI (2 charges)

Caster Level: 13th; Prerequisites: Craft Staff, cloudkill, stinking cloud, summon monster VI, summon swarm, unseen servant; Market Price: 102,000 gp.

Divination: Made from a supple length of willow, often with a forked tip, this staff allows use of the following spells:

Detect secret doors (1 charge)

Locate object (1 charge)

Tongues (1 charge)

Locate creature (1 charge)

Prying eyes (2 charges, DC 17)

True seeing (2 charges)

Caster Level: 13th; Prerequisites: Craft Staff, detect secret doors, locate creature, locate object, prying eyes, tongues, true seeing; Market Price: 102,000 gp.

Enchantment: Often made from applewood and topped with a clear crystal, this staff allows use of the following spells:

Sleep (1 charge, caster level 10th, DC 11)

Tasha’s hideous laughter (1 charge, DC 13)

Suggestion (1 charge, DC 14)

Emotion (1 charge, DC 16)

Mind fog (2 charges, DC 17)

Mass suggestion (2 charges, DC 19)

Caster Level: 13th; Prerequisites: Craft Staff, emotion, mass suggestion, mind fog, sleep, suggestion, Tasha’s hideous laughter; Market Price: 101,000 gp.

Evocation: Usually smooth and carved from hickory, willow, or yew, this staff allows use of the following spells:

Magic missile (caster level 10th) (1 charge)

Shatter (1 charge, DC 13)

Fireball (1 charge, caster level 10th, DC 14)

Ice storm (1 charge)

Wall of force (2 charges, DC 17)

Chain lightning (2 charges, DC 19)

Caster Level: 13th; Prerequisites: Craft Staff, chain lightning, fireball, ice storm, magic missile, shatter, wall of force; Market Price: 98,000 gp.

Illusion: This staff is made from ebony or other dark wood and carved into an intricately twisted, fluted, or spiral shape. It allows use of the following spells:

Change self (1 charge)

Mirror image (1 charge)

Major image (1 charge, DC 14)

Rainbow pattern (1 charge, DC 16)

Persistent image (2 charges, DC 17)

Project image (2 charges, DC 19)

Caster Level: 13th; Prerequisites: Craft Staff, change self, major image, mirror image, persistent image, project image, rainbow pattern; Market Price: 102,000 gp.

Necromancy: This staff is made from ebony or other dark wood and carved with the images of bones and skulls. It allows use of the following spells:

Cause fear (1 charge, caster level 10th, DC 11)

Ghoul touch (1 charge, DC 13)

Halt undead (1 charge, DC 14)

Enervation (1 charge, DC 16)

Animate dead (2 charges)

Circle of death (2 charges, DC 19)

Caster Level: 13th; Prerequisites: Craft Staff, animate dead, cause fear, circle of death, enervation, ghoul touch, halt undead; Market Price: 101,000 gp.

Transmutation: This staff is generally carved from or decorated with petrified wood and allows use of the following spells:

Burning hands (1 charge, caster level 10th, DC 11)

Alter self (1 charge)

Blink (1 charge)

Polymorph other (1 charge, DC 16)

Passwall (2 charges)

Disintegrate (2 charges, DC 19)

Caster Level: 13th; Prerequisites: Craft Staff, alter self, blink, burning hands, disintegrate, passwall, polymorph other; Market Price: 101,000 gp.

Wondrous Items Descriptions

Although the items described here were invented by arcane spellcasters for their own safety, convenience, and comfort, anyone can use them (unless otherwise specified). Wondrous items are described in the Dungeon Master’s Guide beginning on page 207.

Belt of Many Pockets: This broad belt seems to be nothing more than a well-made article of clothing, but closer examination reveals eight small pouches on its inner front surface. In fact, a total of sixty-four magical pouches exist in the belt, seven others “behind’’ each of the eight readily apparent ones. Each of these pouches is similar to a miniature bag of holding, able to contain up to 1 cubic foot of material weighing as much as 10 pounds. One of these pouches can hold the wearer’s familiar, no matter what its size. The familiar has access to food, air, and water while inside the pouch.

Anything stored in the pockets is effectively weightless and does not affect the wearer’s encumbrance, so long as the belt is worn around the waist. It can be rolled up and stored away, but in that case it weighs one-tenth of the total weight of all stored items.

When worn around the waist, the belt responds to the thoughts of its wearer by opening a full pouch (to extract something from) or an empty one (to put something in) as desired. Naturally, this item is greatly prized by spellcasters, for it can hold components for many spells and make them readily available.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, familiar pocket (see Chapter 5: Spells), Leomund’s secret chest, locate object; Market Price: 11,000 gp; Weight: 1 lb.

Belt of Spell Resistance: This intricately embroidered sash is worn around the waist. It grants the wearer spell resistance of 21.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, spell resistance; Market Price: 90,000 gp; Weight: —.

Golem Manual: This book is a treatise on the construction and animation of golems. It contains all the information and incantations necessary to make one of the four sorts of golems described in the Monster Manual.

The spells included in a golem manual require a spell trigger and can be activated only when building a golem. Once the golem is finished, the writing fades and the book is consumed in flames. When the ashes are sprinkled upon the golem, it becomes fully animated.

Clay Golem Manual: The book contains animate objects, bless, commune, prayer, and resurrection.

Caster Level: 16th; Prerequisites: Craft Magic Arms and Armor, Craft Wondrous Item, animate objects, bless, commune, prayer, resurrection; Market Price: 24,000 gp; Cost to Create: 9,250 gp + 5,575 XP; Weight: 5 lb.

Flesh Golem Manual: The book contains bull’s strength, geas/quest, limited wish, polymorph any object, and protection from arrows.

Caster Level: 14th; Prerequisites: Craft Magic Arms and Armor, Craft Wondrous Item, bull’s strength, geas/quest, limited wish, polymorph any object, and protection from arrows, Market Price: 24,000 gp; Cost to Create: 8,750 gp + 5,675 XP; Weight: 5 lb.

Iron Golem Manual: The book contains cloudkill, geas/quest, limited wish, and polymorph any object.

Caster Level: 16th; Prerequisites: Craft Magic Arms and Armor, Craft Won drous Item, cloudkill, geas/quest, limited wish, and polymorph any object. Market Price: 32,250 gp; Cost to Create: 10,500 gp + 7,500 XP; Weight: 5 lb.

Stone Golem Manual: The book contains geas/quest, limited wish, polymorph any object, and slow.

Caster Level: 16th; Prerequisites: Craft Magic Arms and Armor, Craft Wondrous Item, geas/quest, limited wish, polymorph any object, and slow; Market Price: 28,750 gp; Cost to Create: 9,500 gp + 6,700 XP; Weight: 5 lb.

Building a Golem

The construction and animation of a golem takes two months and costs quite a bit of money. Creating a golem requires an arcane lab (see Chapter 4: Tools of the Trade). You must make the golem’s body (or have it made) and purchase additional materials for the project, as shown below.

Building a golem requires laboring for at least 8 hours each day. When not working on the golem, you must rest and can perform no other activities except eating, sleeping, or talking. If personally constructing the golem’s body, you can perform the building and rituals together. If you miss a day of rituals, the process fails and must be started again. Money spent is lost, but the manual is not consumed. The golem’s body can be reused, as can the laboratory.

Golem Construction Skills Body Cost Total Cost*

Flesh Craft (leatherworking) 500 gp 50,000 gp

or Heal (DC 13)

Clay Craft (sculpting 1,500 gp 60,000 gp**

or masonry) (DC 15)

Stone Craft (sculpting 1,000 gp 80,000 gp

or masonry) (DC 17)

Iron Craft (armorsmithing 1,500 gp 100,000 gp

or weaponsmithing)

(DC 20)

*Includes the cost of the body.

**Also includes 30,000 gp for vestments, which can be reused.

Rug of Welcome: This finely crafted rug looks like a normal floor covering, 5 feet wide and 10 feet long. It can be commanded to guard an area, and when so activated it animates and grapples creatures of up to Large size that step on it. If desired, the owner can set a password to avoid activating the rug’s effect. The owner need not be present for the rug to attack. The rug can attack one creature at a time. Once it grabs a creature, it holds on until com manded to release the foe. The owner can command the rug from up to 30 feet away.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, animate object or Bigby’s grasping hand; Market Price: 30,000 gp; Weight: 15 lb.

dAnimated Rug: CR 5; Large construct; HD 13d10; hp 71; Init +0; Spd 0 ft.; AC 20 (touch 9, flat-footed 20); Atk +23 melee (no damage, grab); Face/Reach: 5 ft. by 10 ft./5 ft.; SA Improved grab, +4 modifier on grab attacks; SQ Construct; AL N; SV Fort +4, Ref +4, Will +4; Str 31, Dex 10, Con —, Int —, Wis 11, Cha 1.

Skills and Feats: None.

Improved Grab (Ex): If the rug hits a creature of Large size or smaller with its grab attack, it attempts to start a grapple as a free action without provoking an attack of opportunity. The rug’s attack bonus for establishing or maintaining a hold is +28.

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Vest of Resistance: These garments offer magic protection in the form of a +1 to +5 resistance modifier to all saving throws (Fortitude, Reflex, Will).

Caster Level: 5th; Prerequisites: Craft Wondrous Item, resistance, caster level must be three times that of the cloak’s bonus; Market Price: 1,000 gp (+1), 4,000 gp (+2), 9,000 gp (+3), 16,000 gp (+4), or 25,000 gp (+5); Weight: 1 lb.


Chapter 5: Spells

To survive in the field of arcane magic, you need to be expert at spell use. This chapter offers some advice for spellcasting, guidance for when you need to craft the perfect spell, and a selection of new spells to fill those gaps in your portfolio.

Magic Tricks

Here are a few tips for getting the most out of your spells.

Weaponlike Spells

Any spell that requires an attack roll and deals damage functions as a weapon in certain respects. A spell’s “damage” may be normal damage, subdual damage, ability damage, or energy drain. Such spells can inflict critical hits, can be used in sneak attacks, and allow rangers to use their favored enemy bonuses. You can even use a number of combat-enhancing feats from the Player’s Handbook to improve the efficacy of weaponlike spells, as noted in Chapter 2: Feats.

All such spells deal damage as spells, not weapons. Magical effects that increase weapon damage, such as the bard’s inspire courage ability and the prayer spell, do not increase damage from a weaponlike spell. Likewise, a weaponlike spell that deals normal damage cannot be used to deal subdual damage, or vice versa. Strength bonuses do not apply to damage from weaponlike spells, even when you are making a melee attack, such as with flame blade or inflict light wounds.

Critical Hits

A weaponlike spell threatens on a roll of 20 and deals double damage with a critical hit, unless the spell description specifically says otherwise.

Only damage that the spell deals immediately when it strikes is increased by a critical hit. For example, if you score a critical hit with Melf’s acid arrow, only the initial damage gets doubled. Thus, the spell initially deals 4d4 points of acid damage and the normal damage each subsequent round the acid lasts.

A spell that deals damage only on a failed saving throw can still inflict a critical hit, but only the damaging portion of the spell effect is increased. For example, disintegrate produces a ray that requires a ranged touch attack. If the ray hits a creature, the target must make a Fortitude save, and the attacker has a chance to inflict a critical hit. If the save fails, the creature is disintegrated, no matter what the critical roll was. If the target successfully saves, it takes 5d6 points of damage from the spell, or double damage (10d6) on a critical hit.

Extra damage from a critical hit is of the same type the spell deals normally. For example, ray of frost deals 1d3 points of cold damage, so a critical hit deals 2d3 points of cold damage. A critical hit with an energy-draining spell inflicts twice the listed amount; for example a critical hit with an enervation spell bestows 2d4 negative levels.

Some spells require an attack roll but do not deal actual damage, so they cannot inflict critical hits. For example, ray of enfeeblement requires a ranged touch attack roll. The spell, however, produces an enhancement penalty to Strength, not any type of damage, so it cannot inflict a critical hit.

Sneak Attacks

Any weaponlike spell can be used to make a sneak attack. Ranged spells are effective only at ranges of 30 feet or less, like any other ranged sneak attack.

A successful sneak attack with a weaponlike spell deals extra damage according to your sneak attack ability, of the same type as the spell deals. For example, a 10th-level rogue who makes a successful sneak attack with a Melf’s acid arrow spell deals 2d4 points of acid damage, plus an extra 5d6 points of acid damage (the spell continues to deal acid damage as normal on the following rounds). Spells that inflict energy drain or ability damage deal additional negative energy damage on a sneak attack, not extra negative levels or ability damage. For example, a 10th-level rogue who makes a successful sneak attack with an enervation spell bestows 1d4 negative levels and deals 5d6 points of negative energy damage.

If a sneak attack with a weaponlike spell results in a critical hit, the spell damage is doubled, but not the extra damage (as with any sneak attack).

Fun With Prestidigitation

The prestidigitation spell gives you the ability to perform minor magical effects for 1 hour. You can slowly lift 1 pound of material. You can color, clean, or soil items in a 1-foot cube each round. You can chill, warm, or flavor 1 pound of nonliving material. You can create small objects, but they look crude and artificial, and they are fragile. Any actual change to an object (beyond moving, cleaning, or soiling it) persists only 1 hour.

So, what’s the use of prestidigitation? Actually, it’s one of the handiest cantrips around.

Change: You transform one object of Fine size or smaller into another object of roughly the same size. The object can weigh no more than 8 ounces.

The change must be within the same kingdom (animal, vegetable, or mineral). For example, you could change a piece of paper into scrap of linen, and then change that into a rose. Likewise, you could change a coin into a ring. You could not, however, turn a strip of leather into a piece of paper.

Chill: You reduce the temperature of an object by about 40B0 F, but never below freezing (32B0 F). After an hour the object’s temperature returns to normal.

Clean: You remove dirt, dust, and stains from floors, walls, dishes, windows, and the like, leaving these surfaces or objects spotless. You can clean an object with a volume of 1 cubic foot, or 1 square foot of the surface of a larger object, each round. The effect does not remove any foreign object of Fine size or larger. Dirt you remove is permanently gone, but objects you clean can get dirty again just like anything else.

Color: You bring color to an object. You can restore faded hues or give it a new color. If you add color, it must be from the visible spectrum (red, orange, yellow, green, blue, indigo, or violet). You cannot change an object’s pattern, such as adding or removing stripes or polka dots, but you can change the color in a pattern so that, for example, a blue garment with white stripes becomes green with yellow stripes.

Dampen: You leave an object damp to the touch for 1 hour. Damp objects have fire resistance 2 while the effect lasts.

Dirty: You soil, spot, and sully walls, floors, dishes, garments, or the like, leaving them dusty, filthy, or stained. You can dirty an object with a volume of 1 cubic foot, or 1 square foot of the surface of a larger object, each round. Dirt you add remains after the effect ends, but objects you soil can be cleaned again just like anything else.

Dry: You remove dampness and excess moisture from an object. Moisture you remove does not return after the effect ends, but the object can become wet again just like anything else.

Firefinger: You cause a jet of flame up to 1/2 foot long to shoot forth from your finger. The flame is hot and ignites combustible materials. Lighting a torch with this effect is a standard action (rather than a full-round action), but lighting any other fire with it takes at least a standard action (DM’s discretion).

Flavor: You give a substance a better, worse, or different flavor. You could, for example, make porridge taste like lobster bisque. You do not change the substance’s quality or wholesomeness. Spoiled food remains spoiled, a poisoned drink is still deadly, and inedible material provides no nourishment—you can make a twig taste like steak, but it remains a twig.

Gather: You neatly collect numerous objects. The objects you gather can be no larger than Fine size, no two items can be more than 10 feet apart, and their total weight cannot exceed 1 pound. You can place the gathered objects into a container you touch, or you can form a stack or pile that you touch.

You can gather selectively; for instance, you can pick up just the coins from an area.

Polish: You bring luster to a wood, metal, stone, leather, glass, or ceramic object. The object must be clean to start with. It remains shiny after the effect ends but can become dull again like anything else.

Sketch: You create a two-dimensional visual figment of whatever you desire. You can leave the image hanging in the air, in which case it is immobile, or place it on a mobile object, such as a shield. The image can be no more than 1-foot square, and it lasts a maximum of 1 hour.

Stitch: You magically sew seams in textiles or leather. You can create new stitching or repair old work. Unlike the mending cantrip, you cannot heal rips, holes, or tears (though you can patch or sew them together). If you have thread on hand, the stitches you make remain after the effect ends, but they are no stronger or weaker than normal stitching. You also can sew without thread, but then the seams last only an hour.

Tie: You magically tie a firm knot (as though taking 10 with the Use Rope skill) in a thread, string, cord, rope, or cable up to 10 feet long. You can knot together two such objects if they’re within 1 foot of each other.

Warm: You increase the temperature of an object by about 40B0 F, but never above 140B0 F. After an hour the object’s temperature returns to normal.

Casting Times

Certain spells take longer than a single action to cast, and special considerations exist in these circumstances.

A spell with a full-round casting time keeps you busy from the time your turn starts until it’s your turn again. You cannot take another action other than a 5-foot step. If you are hasted, however, you can still take your extra partial action before or after you finish the spell.

If a spell has a casting time of 1 minute or longer, you must devote all your actions each round to casting the spell. If you’re hasted, you can’t interrupt the spell to take extra partial actions, but you can use the partial actions granted by haste to finish the spell more quickly: Every two partial actions reduce the total casting time by 1 round. For example, if you are hasted the whole time you cast binding, which has a 1-minute casting time, you would finish the spell in 6 1/2 rounds. The spell goes off on the final half-round, and then you can take a partial action. Essentially, this caster gets 1.5 actions per round. It takes 10 actions to cast a 1-minute casting-time spell (10 rounds = 10 actions). So, it takes about 6.5 rounds for a hasted caster to reach the 10-action total needed to cast the spell.

If you take damage or suffer another distraction anytime between starting and finishing the spell, you must make a Concentration check to avoid losing the spell. You provoke an attack of opportunity when you begin casting, but not thereafter. For example, Mialee is threatened by three orcs when she begins casting summon monster II, which has a full-round casting time, and provokes attacks of opportunity from all three. Two more orcs move in before the end of the round. These two orcs do not get attacks of opportunity against Mialee, even though she is still casting.

Sorcerers and Metamagic Feats

Sorcerers cannot normally prepare spells ahead of time and so must use a full-round action when casting any spell with a metamagic feat. You cannot take a move action during the round the spell is cast, but can take a 5-foot step before or after casting the spell. If a spell has a casting time longer than one action, it takes an extra full-round action to cast when using a metamagic feat.

For example, Hennet casts a maximized magic missile. He must use a full-round action to cast the spell, but he can take a 5-foot step first to leave a threatened space. If he uses Extend Spell and starts casting a summon monster I spell, which has a full-round casting time, he continues casting until his next turn (as with any other spell having a casting time of more than one action). When it’s his turn again, however, the spell isn’t yet complete, and Hennet must use the rest of that round to finish the spell. He can still take a 5-foot step at the end of casting, however.

Researching

New Spells

Creating a new spell that’s all your own is hard but can lead to great rewards—not the least of which is leaving an indelible mark on the world. Move over, Rary, Mordenkainen, and Bigby!

Spell research is a rare case in which you, your DM, and your character all play a part. Your character must spend time and money working on the spell. You, however, must write the spell description and submit it to your DM for approval. For guidelines, see Researching Original Spells on page 42 and Creating New Spells on page 95 of the Dungeon Master’s Guide.

The researcher needs access to a well-stocked library. This means going out and finding one, often through joining a wizards’ organization or some times shelling out 10,000 gp for a personal library (see Chapter 4: Tools of the Trade). She must research the spell for a minimum of one week per level of the spell, spending 1,000 gp per week. At the end of that time, you make a Spellcraft check (DC 10 + spell level). If it succeeds, your character learns the new spell if it is viable (see below). On a failure, she learns nothing and must go through the research process again if you want to keep trying. The character can take 10 on the Spellcraft check but cannot take 20.

Your character needs a quiet, comfortable, and well-lit place in which to work. Any place suitable for preparing spells (see Chapter 10: Magic in the Player’s Handbook) is suitable for researching a spell. She is assumed to work for 8 hours each day and cannot rush the process by working longer. A character can only work on one spell at a time. She can do nothing else while working. During rest periods, she can engage in light activity such as talking or walking but cannot fight, cast spells, use magic items, conduct other research, craft magic items, or perform any other physically or mentally demanding task. She can take a short break from working (for naps and the like) as often as she likes, so long as she spends at least 8 hours out of every 24 working on the spell. She cannot take a day off: Once the process has started, she must see it through to the end or admit defeat. If she is disturbed while researching the spell, or spends less than 8 hours working in any period of 24 hours, the process is ruined. All money spent is wasted.

Is a New Spell Viable?

This section is addressed to the DM, who must make the final decision on a researched spell’s viability.

You should use existing spells as benchmarks for evaluating new spells (along with a big dose of common sense), but what makes a particular spell a benchmark? Which are benchmark spells? This section answers those questions.

Benchmark Spells

Benchmark spells demonstrate the maximum capability for their level and function. Comparing a new spell to these examples gives a general sense of where it belongs.

Below is a list of benchmark spells at every level from the Player’s Handbook. These are classified as offensive, defensive, or miscellaneous. Decide what category the spell you’re researching fits into and then compare it to the spells in the list.

Offensive Spells: These deal damage, disable, or kill. The list for each level includes at least one spell that deals damage and one that hampers foes in some other way. Another useful tool for evaluating such spells is Table 3–22: Maximum Damage for Arcane Spells on page 95 of the Dungeon Master’s Guide.

Magic missile is a 1st-level benchmark spell because the potential amount of damage it deals does not exceed the maximum listed for an arcane spell of that level. It represents the upper end of this scale (and is actually a little overpowered) since it does not allow a save or rely on a ranged touch attack. The sleep spell is a benchmark for the ability to incapacitate foes. It demonstrates the limits of incapacity at 1st level: sleep, not a more serious effect such as death or ability drain. It can be broken with a standard action and is limited in its number of targets.

Circle of death is a 6th-level benchmark that demonstrates the maximum death effect for a spell of that level. It shows that a ranged death effect is not viable below 6th level, and it provides an example of the maximum burst radius as well as a limit to the number of living creatures affected (1d4 HD per caster level, maximum 20d4).

Defensive Spells: Defensive spells protect the caster or the caster’s party. The list for each level usually includes one spell that improves Armor Class or saving throws and one that provides immunity to an attack or a reduction in damage dealt.

Mage armor makes a good benchmark 1st-level spell: It provides a modest increase to AC that does not stack readily with other defenses (in this case, armor bonuses). The endure elements spell demonstrates the limit of damage reduction for a viable 1st-level spell.

Stoneskin is a benchmark 4th-level spell that shows the lowest level at which damage reduction is possible. For similar reasons, minor globe of invulnerability is a good example of where to place spell-blocking effects.

Miscellaneous Spells: Such spells usually aren’t used in combat. The list for each level usually includes one information-gathering spell and one spell that gives the subject some special capability.

Haste and fly make good 3rd-level benchmarks, as that is the lowest level for real physical changes rather than illusion or assistance.

1st-Level Spells

Offensive Spells: Charm person, magic missile, and sleep.

Defensive Spells: Endure elements, mage armor, and shield.

Miscellaneous Spells: Change self, spider climb, Tenser’s floating disk, and unseen servant.

2nd-Level Spells

Offensive Spells: Glitterdust, Melf’s acid arrow, and web.

Defensive Spells: Blur, protection from arrows, and resist elements.

Miscellaneous Spells: Arcane lock, invisibility, knock, and see invisibility.

3rd-Level Spells

Offensive Spells: Fireball, lightning bolt, stinking cloud, and suggestion.

Defensive Spells: Blink, displacement, and protection from elements.

Miscellaneous Spells: Clairaudience/clairvoyance, fly, and haste.

4th-Level Spells

Offensive Spells: Charm monster, enervation, ice storm, and phantasmal killer.

Defensive Spells: Minor globe of invulnerability and stoneskin.

Miscellaneous Spells: Dimensional anchor, dimension door, improved invisibility, and polymorph self.

5th-Level Spells

Offensive Spells: Cloudkill, cone of cold, dominate person, and feeblemind.

Defensive Spells: Bigby’s interposing hand, wall of force, and wall of iron.

Miscellaneous Spells: Contact other plane, lesser planar binding, passwall, stone shape, and teleport.

6th-Level Spells

Offensive Spells: Chain lightning, circle of death, disintegrate, and mass suggestion.

Defensive Spells: Antimagic field, globe of invulnerability, and project image.

Miscellaneous Spells: Analyze dweomer, greater dis pel ling, legend lore, mass haste, planar binding, and true seeing.

7th-Level Spells

Offensive Spells: Delayed blast fireball, finger of death, power word stun, and prismatic spray.

Defensive Spells: Sequester and spell turning.

Miscellaneous Spells: Limited wish, plane shift, teleport without error, and vision.

8th-Level Spells

Offensive Spells: Horrid wilting, mass charm, power word blind, and trap the soul.

Defensive Spells: Iron body, mind blank, and protection from spells.

Miscellaneous Spells: Discern location, etherealness, greater planar binding, polymorph any object, and symbol.

9th-Level Spells

Offensive Spells: Dominate monster, energy drain, meteor swarm, wail of the banshee, and weird.

Defensive Spells: Foresight, prismatic sphere, and time stop.

Miscellaneous Spells: Astral projection, gate, teleportation circle, and wish.

Behind the Curtain:
Evaluating Spells

This chapter lists a number of new arcane spells, a couple of which make good examples for the would-be spell researcher.

Gaze Screen

Gaze screen is a new 2nd-level defensive spell (see Chapter 5: Spells) created to provide some protection from gaze attacks. These potent special attacks can devastate a party, especially one faced with several foes that all have the ability.

The spell’s effect replicates averting the eyes to avoid looking at the threatening creature. The designer begins by comparing it to benchmark low-level defensive spells, as listed above. Noting that none of the benchmark 1st-level spells have a comparable ability, the designer concludes that gaze screen should be a higher-level spell. He also notes that gaze attacks are fairly rare, and that the effect doesn’t get any better as the caster’s level increases. Thus, gaze screen is less powerful than the 3rd-level benchmarks: blink (which can defeat almost any attack), displacement (which works against melee and ranged attacks), and protection from elements (which can negate huge amounts of energy damage when a high-level character casts it). The most reasonable placement for gaze screen should be 2nd-level. To check his work, the designer compares the spell to the benchmark 2nd-level defensive spells (blur, protection from arrows, and resist elements) and finds it to be of similar utility.

Ghostform

Ghostform is a new 5th-level miscellaneous spell (see Chapter 5: Spells) created to provide wizards and sorcerers with both mobility and defense. The caster becomes an incorporeal being, capable of limited interaction with material creatures, much like a manifested ghost.

Ghostform is similar to the 3rd-level spell gaseous form, so the designer knows the spell has to be at least that level. It is undoubtedly more powerful than gaseous form—but how much more? The designer looks at the benchmark 4th-level spells dimension door, improved invisibility, and polymorph self. Since ghostform allows the user to bypass any number of solid barriers as an incorporeal creature, the spell is more powerful than dimension door, which has a similar ability but functions only once per casting. The designer likewise determines that the spell is more powerful than polymorph self, which does not allow incorporeal forms, and improved invisibility, because the spell’s user can ignore many different types of attacks. Because ghostform affects only one creature and does not impart any offensive capabilities, the designer decides it is less powerful than 6th-level miscellaneous spells such as mass haste.

The designer concludes that ghostform is on a par with 5th-level miscellaneous spells such as teleport and passwall, because it affects only one creature and does not allow the user to travel as far as teleport does.

New Spells List

Here is a list of new spells for the sorcerer and wizard classes. Each has a brief summary of its effect. The rest of the chapter contains descriptions of each spell in alphabetical order by spell name.

0-Level Spells (Cantrips)

Trans Repair Minor Damage. “Cures” 1 damage to a construct.

1st-Level Spells

Evoc Lesser Acid Orb. Ranged touch, 1d8 acid damage; +1 orb/two levels above 1st (max +5).

Lesser Cold Orb. Ranged touch, 1d8 cold damage; +1 orb/two levels above 1st (max +5).

Lesser Electric Orb. Ranged touch, 1d8 electricity damage; +1 orb/two levels above 1st (max +5).

Lesser Fire Orb. Ranged touch, 1d8 fire damage; +1 orb/two levels above 1st (max +5).

Lesser Sonic Orb. Ranged touch, 1d8 sonic damage; +1 orb/two levels above 1st (max +5).

Necro Negative Energy Ray. Ranged touch, 1d6 negative energy damage; +1d6/two levels above 1st (max 5d6).

Trans Repair Light Damage. “Cures” 1d8+1/level damage (max +5) to a construct.

2nd-Level Spells

Abjur Filter. Makes subject resistant to inhaled toxins.

Gaze Screen. Subject has a 50% chance to avoid gaze attacks.

Conj Choke. Target takes 1d4 points of damage each round from strangling hands.

Ice Knife. Ranged attack, 1d8points of cold damage and 2 cold Dexterity damage.

Ench Indifference. Makes subject resistant to fear, compulsion, and morale effects.

Illus Disguise Undead. Changes the appearance of undead creatures.

Necro Command Undead. An undead creature obeys your commands and does not attack you.

False Life. Gain 1d10+1/level (max +10) temporary hit points.

Trans Eagle’s Splendor. Subject gains 1d4+1 Cha for 1 hr./level.

Fox’s Cunning. Subject gains 1d4+1 Int for 1 hr./level.

Owl’s Wisdom. Subject gains 1d4+1 Wis for 1 hr./level.

Repair Moderate Damage. “Cures” 2d8+1/level (max +10) points of damage to a construct.

Univ Familiar Pocket. Creates an extradimensional hiding place for your familiar.

3rd-Level Spells

Conj Corpse Candle. Incorporeal hand and candle reveals hidden creatures and objects.

Div Arcane Sight. Magical auras become visible to you.

Evoc Ice Burst. Chunks of ice deal 1d4 points of cold damage and 1 point of blunt damage/level (max 10d4+10), 30-ft. radius.

Necro Feign Death. Makes one willing, living creature appear dead.

Negative Energy Burst. 1d8+1/level (max +10) negative energy damage, 20-foot radius.

Trans Repair Serious Damage. “Cures” 3d8+1/level (max +15) points of damage to a construct.

Univ Enhance Familiar. Your familiar gains a +2 modifier on saves, combat rolls, and AC for 1 hour/level.

4th-Level Spells

Abjur Mass Resist Elements. As resist elements, affects one subject/level.

Otiluke’s Dispelling Screen. Creates a barrier that dispels magic on contact.

Evoc Acid Orb. Ranged touch, 1d6/level (max 15d6) points of acid damage divided as you see fit.

Cold Orb. Ranged touch, 1d6/level (max 15d6) points of cold damage divided as you see fit.

Electric Orb. Ranged touch, 1d6/level (max 15d6) points of electricity damage divided as you see fit.

Fire Orb. Ranged touch, 1d6/level (max 15d6) points of fire damage divided as you see fit.

Sonic Orb. Ranged touch, 1d6/level (max 15d6) points of sonic damage divided as you see fit.

Necro Negative Energy Wave. Surge of negative energy rebukes or bolsters 1d6 HD/level (max 15d6) worth of undead.

Trans Mass Darkvision. As darkvision, but affects all creatures in a 10-foot-radius sphere around you.

Repair Critical Damage. “Cures” 4d8+1/level (max +20) points of damage to a construct.

Univ Fortify Familiar. Your familiar gains +2 natural armor and a 25% chance to avoid critical hits for 1 hour/level.

5th-Level Spells

Abjur Energy Buffer. Absorbs 1d6/level points of damage (maximum 15d6) from one kind of energy.

Mordenkainen’s Private Sanctum. Prevents anyone from viewing or scrying an area for 24 hours.

Necro Spiritwall. Creates a wall of wailing spirits that inspires fear; 1d10 points of damage and energy drain on contact.

Trans Ghostform. You become incorporeal.

6th-Level Spells

Necro Undeath to Death. Destroys 1d4 HD/level undead (max 20d4).

Trans Mass Fly. As fly, but affects one subject/level within range.

Univ Imbue Familiar with Spell Ability. You transfer spells to your familiar.

7th-Level Spells

Abjur Energy Immunity. Subject is immune to damage from one kind of energy.

Otiluke’s Greater Dispelling Screen. Creates a barrier that dispels magic (as greater dispelling) on contact.

Trans Mass Teleport. As teleport, but you can move more weight and do not have to accompany what you’re teleporting.

8th-Level Spells

Abjur Dimensional Lock. Teleportation and other forms of dimensional travel are blocked for 1 day/level.

Evoc Great Shout. Devastating yell deals 20d6 sonic damage; stuns creatures, damages objects.

9th-Level Spells

Evoc Chain Contingency. As contingency, but you can trigger up to three spells.

Necro Hide Life. You lock away your life force into a small receptacle and cannot be killed while the receptacle remains intact.

Permanency and New Spells

Using the permanency spell, you can make the following new spell permanent with regard to yourself. For more information, see the permanency spell description on page 234 of the Player’s Handbook.

Minimum

Spell Level XP cost

Arcane sight 11th 1,500 XP

You can use permanency to make the following new spells permanent on yourself, another creature, or an object (as appropriate):

Minimum

Spell Level XP cost

Enhance familiar 11th 1,500 XP

Fortify familiar 12th 2,000 XP

You can use permanency to make the following spells permanent on objects or areas:

Minimum

Spell Level XP cost

Familiar pocket 10th 1,000 XP

Otiluke’s dispelling screen 12th 2,000 XP

Mordenkainen’s private sanctum 13th 2,500 XP

Spiritwall 13th 2,500 XP

Otiluke’s greater dispelling screen 15th 3,500 XP

Dimensional lock 16th 4,000 XP

Spell Descriptions

Absorption

Abjuration

Level: Sor/Wiz 9

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: Until expended or 10 minutes/level

Spells (and spell-like effects) targeted against you are absorbed and their energy stored until you release this energy in spells of your own. The abjuration absorbs only spells that have you as a target. Effect and area spells are not affected. Absorption also fails to affect touch range spells.

From 7–10 (1d4+6) spell levels are affected by the absorption. The DM secretly rolls the exact number. Each spell absorbed subtracts its level from the amount of absorption left.

A spell might be only partially absorbed. Subtract the 1d4+6 result from the spell level of the incoming spell. Divide the remaining levels of the incoming spell by the original spell level of the incoming spell to see what fraction of the effect gets through. For damaging spells, you take that fraction of the damage. For nondamaging spells, you have a proportional chance to be affected. For example, you have three spell levels of absorption remaining and a dominate monster spell strikes you. Dominate monster is a 9th-level spell: (9 – 3)/9 leaves 6/9, or 66% of the spell. There exists a 66% chance the spell affects you. If you are affected, any saving throw the spell normally allows still applies.

You can use captured spell energy to cast any spell you have prepared, without expending the preparation itself (you must keep a running total of spell levels absorbed and used). In other words, the prepared spell doesn’t disappear from your memory since you didn’t use that “prepared” magical energy to power the casting. If you are a sorcerer, you can use stored energy to cast any spell you know. The levels of spell energy you have stored must be equal to or greater than the level of the spell you want to cast, and you must (and use) have any material components required for the spell.

Acid Orb

Evocation [Acid]

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One or more creatures or objects, no two of which can be more than 30 ft. apart

Duration: Instantaneous

Saving Throw: Fortitude half (see text)

Spell Resistance: Yes

One or more orbs of acid about 3 inches across shoot from your palm at their targets. You must succeed at a ranged touch attack to hit your target. The orbs deal a total of 1d6 points of acid damage per caster level (maximum 15d6), divided any way you see fit, but a single orb must deal at least 1d6 points of damage. You declare the damage division before making your attack rolls.

A creature struck directly takes the orb’s damage and becomes nauseated from the acid’s noxious fumes for 1 round. A successful Fortitude save reduces damage by half and negates the nausea.

If you miss, acid splashes in a 10-foot burst, dealing 2 points per die of damage dealt by that orb. A successful Reflex reduces splash damage by half.

Arcane Sight

Divination

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level

This spell makes your eyes glow blue and allows you to see magical auras within 120 feet of you. The effect is similar to a detect magic spell, but works much more quickly.

You know the number of auras within your sight, and the strength and location of each aura. An aura’s magic school and strength depend on a spell’s functioning level or an item’s caster level, as noted in the description of the detect magic spell (see page 193 of the Player’s Handbook).

If you spend a full-round action scrutinizing a creature within 120 feet of you, you can determine if it has any spellcasting or spell-like abilities, whether they are arcane or divine (spell-like abilities register as arcane), and the strength of the most powerful ability the creature currently has available for use. In some cases, the spell may give a deceptively low reading, such as when you use it on a spellcaster who has used up most of her daily spell limit.

Chain Contingency

Evocation

Level: Sor/Wiz 9

As the contingency spell, except that you can place up to three other spells upon your person so that they come into effect under some condition you dictate when casting chain contingency. The spells can come into effect simultaneously or one at a time, one per round.

Choke

Conjuration (Creation) [Force]

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature up to size Large (see text)

Duration: 1 round/level

Saving Throw: Reflex half (see text)

Spell Resistance: Yes

A pair of invisible hands made of pure force spring into existence around the target’s throat and begin to strangle it. Only aberrations, animals, beasts, fey, giants, human oids, magical beasts, monstrous humanoids, outsiders, and shapechangers can be affected. Creatures without necks, such as beholders, cannot be affected. The hands cannot be attacked or damaged.

The target takes 1d4 points of damage per round but can make a Reflex save each round for half damage. All attack rolls and checks the target makes while being choked suffer a –2 circumstance penalty; if the check involves speaking, the circumstance penalty is –4. Spellcasting is possible, but the target must make a successful Concentration check (DC 10 + spell level + 1/2 the last damage dealt) or lose the spell. The –2 circumstance penalty also applies to the check, or –4 if the spell has a verbal component.

Material Component: A handkerchief or similar-sized piece of cloth that has been tied in a knot.

Cold Orb

Evocation [Cold]

Level: Sor/Wiz 4

As acid orb, except cold orb deals cold damage. A creature struck directly takes the orb’s damage and is blinded by a shower of ice crystals for 1 round. A successful Fortitude save reduces damage by half and negates the blindness.

Command Undead

Necromancy

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: 1 undead creature

Duration: 1 day/level

Saving Throw: See text

Spell Resistance: Yes

This spell allows you some degree of control over an undead creature. Nonintelligent undead (such as skeletons and zombies) get no saving throw; intelligent undead do.

When you control a mindless being, you can only communicate basic commands, such as “come here,” “go there,” “fight,” “stand still,” and so on. An intelligent subject perceives your words and actions in the most favorable way. It will not attack you while the spell lasts. You can try to give the subject orders, but you must win an opposed Charisma check to convince it to do anything it wouldn’t ordinarily do. (Retries not allowed.) A commanded undead never obeys suicidal or obviously harmful orders, but it might be convinced that something very dangerous is worth doing (see the charm person spell description on page 183 of the Player’s Handbook). Any act by you or your apparent allies that threatens the commanded undead breaks the spell.

Your commands are not telepathic. The undead creature must be able to hear you.

Material Components: A shred of raw meat and a splinter of bone.

Corpse Candle

Conjuration (Creation)

Level: Sor/Wiz 3

Components: S, M

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Ghostly hand and candle

Duration: 1 minute/level (D) (see text)

Saving Throw: None

Spell Resistance: No

A ghostly hand bearing a lit candle appears at the spot you choose. The candle sheds light in a 5-foot radius. The hand moves as you desire (no concentration required): forward or back, up or down, straight or turning corners, and so on The hand can move up to 50 feet per round. It winks out if the distance between you and it exceeds the spell’s range. The hand and candle are incorporeal and can pass through objects, making it a useful tool in simulating hauntings.

The corpse candle illuminates hidden, ethereal, and invisible beings and items, which become faintly visible as wispy outlines. Ethereal creatures remain unreachable from the Material Plane (except with force effects), but invisible creatures have only three-quarters concealment while within 5 feet of the candle.

The ghostly radiance also makes immaterial creatures and items ever so slightly material (including the hand itself). Incorporeal creatures within 5 feet of the corpse candle retain all the usual benefits of being incorporeal, but they have only a 30% chance to avoid attacks from corporeal creatures.

The hand is Diminutive, has 1 hit point per caster level, and has AC 14 + a deflection bonus equal to your Charisma modifier. It makes saves as you do. It is immune to spells that don’t cause damage (other than disintegrate). The spell effect ends if the hand is destroyed.

Material Component: A piece of a corpse that has never been treated with any kind of preservative.

Dimensional Lock

Abjuration

Level: Clr 8, Sor/Wiz 8

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Area: 15-ft.-radius emanation centered on a point in space

Duration: 1 day/level

Saving Throw: None

Spell Resistance: Yes

You create a shimmering emerald field that completely blocks physical extradimensional travel. Forms of movement barred include astral projection, blink, dimension door, ethereal jaunt, etherealness, gate, maze, phasing, plane shift, shadow walk, teleport, and similar spell-like and psionic abilities. Once the spell is in place, extradimensional travel into or out of the affected area is not possible.

The dimensional lock does not interfere with the movement of creatures already in ethereal or astral form when the spell is cast, nor does it block extradimensional perception or attack forms such as a basilisk’s gaze. It also does not prevent summoned creatures from disappearing at the end of a summoning spell.

Disguise Undead

Illusion (Glamer)

Level: Sor/Wiz 2

Components: V, S, F

Casting Time: 1 action

Range: Touch

Target: One corporeal undead

Duration: 10 minutes/level (D)

Saving Throw: None (harmless)

As change self (see page 183 of the Player’s Handbook), except as noted above. You determine the appearance of the undead.

Focus: A cocoon of a death’s-head moth.

Eagle’s Splendor*

Transmutation

Level: Brd 2, Clr 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creature becomes more poised, articulate, and personally forceful. The spell grants an enhancement bonus to Charisma of 1d4+1 points, adding the usual benefits to Charisma-based skills. Sorcerers and bards who receive eagle’s splendor do not gain extra spells, but the save DCs for their spells increase.

Arcane Material Component: A few feathers or a pinch of droppings from an eagle.

*This spell first appeared in the Forgotten Realms campaign setting.

Electric Orb

Evocation [Electricity]

Level: Sor/Wiz 4

As acid orb, except electric orb deals electricity damage. A creature struck directly takes the orb’s damage, and the play of electricity leaves its metal accouterments magnetized for 1 round. A creature wearing metal armor is effectively entangled and suffers a –2 penalty to attack rolls and a –4 penalty to effective Dexterity. If the surfaces surrounding the creature are metallic, it cannot move. Otherwise, it moves at half speed and can’t run or charge. If the creature attempts to cast a spell, it must make a Concentration check (DC 15) or lose the spell.

A successful Fortitude save reduces damage by half and negates the magnetism.

Energy Buffer

Abjuration

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Touch

Target: You

Duration: 24 hours or until discharged

This abjuration grants you protection against damage from any type of energy: acid, cold, electricity, fire, or sonic. The spell protects your equipment as well. Whenever you are exposed to energy damage, a multi-hued aura covers your body and absorbs up to 1d6 points per caster level (maximum 15d6) of whatever type of energy triggered the effect. The protective aura lasts for 1 round or until it absorbs all the damage it can, whichever comes first. Once the aura begins absorbing damage, you cannot change the type of damage it absorbs.

Energy buffer overlaps (and does not stack with) endure elements, resist elements, and protection from elements. If you are warded by energy buffer and one or more of the other spells, the energy buffer spell absorbs damage until it is exhausted, no matter what type of energy the other spells ward against. If you are subjected to a second type of energy after energy buffer is activated, any warding spell that protects you from the second type of energy is still effective.

For example, Mialee casts energy buffer on herself and also receives protection from elements (fire) and resist elements (cold) from Jozan. Later, a white dragon and a group of ogres ambush Mialee’s party. The ogres hurl flasks of alchemist’s fire at Mialee, which triggers her energy buffer spell. The buffer easily absorbs all the fire damage Mialee would have suffered, and the protection from elements (fire) spell absorbs nothing. Later, in the surprise round, the white dragon looses its breath weapon. Because Mialee’s energy buffer spell is absorbing fire damage, it is ineffective against the cold damage the dragon’s breath weapon deals, but Mialee still gets the benefit of the resist elements (cold) spell.

Energy Immunity

Abjuration

Level: Clr 6, Drd 6, Sor/Wiz 7

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 24 hours

Saving Throw: None

Spell Resistance: Yes

This abjuration grants a creature complete protection against damage from whichever one of five energy types you select: acid, cold, electricity, fire, or sonic. The spell protects the recipient’s equipment as well.

Energy immunity absorbs only damage. The recipient could still suffer unfortunate side effects, such as drowning in acid (since drowning damage results from the lack of oxygen), being deafened by a sonic attack, or becoming encased in ice.

Note: Energy immunity overlaps (and does not stack with) endure elements, resist elements, and protection from elements. If a character is warded with energy immunity and one or more of the other spells, the energy immunity spell makes the others irrelevant.

Enhance Familiar

Universal

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Your familiar

Duration: 1 hour/level

Saving Throw: None (harmless)

Spell Resistance: Yes

You infuse your familiar with vigor. While the spell lasts, your familiar receives a +2 competence modifier on attack rolls, saves, and weapon damage. The familiar also receives a +2 dodge modifier to Armor Class.

Familiar Pocket

Universal

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: One container or garment with a pocket

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

You enspell a garment or container so that it provides a safe haven for your familiar.

The spell turns one of the target item’s pockets into an extradimensional space that can hold your familiar (or about 1 cubic foot for a Tiny or smaller creature). The familiar fits inside without creating a noticeable bulge in the item.

Whenever the familiar is touching you, you can whisk it inside the pocket as a free action by speaking a command word. If the familiar can speak, it can command itself inside. The familiar can leave the space as a free action, or you can call it forth as a free action.

Once inside, the familiar has total cover and concealment. You or the familiar can seal the pocket, making it airtight and waterproof. The air supply inside the sealed pocket lasts an hour. With the pocket open, the familiar can remain inside indefinitely. If the spell ends with the familiar inside the pocket, it appears in your space, unharmed unless the area you occupy is hazardous.

Creating an extradimensional space within or taking an extradimensional space into an existing extradimensional space is hazardous.

Material Components: A tiny golden needle and a strip of fine cloth given a half-twist and fastened at the ends.

False Life

Necromancy

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 full round

Range: Touch

Target: Living creature touched

Duration: 1 hour/level or until discharged (see text)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

You grant yourself limited power to avoid death.

While this spell is in effect, you gain 1d10 temporary hit points, +1 point per level (maximum 1d10+10).

Material Component: A small amount of alcohol or distilled spirits, which you use to trace certain sigils on your body during casting. These sigils cannot be seen once the alcohol or spirits evaporate.

Feign Death

Necromancy

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: One willing, living creature whose level or Hit Dice do not exceed the caster’s

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: Yes

You put the recipient into a deathlike condition. At your option, this can be a cataleptic state that is impossible to distinguish from death, or the subject can appear to be in a coma or deep sleep. Although able to smell, hear, and know what is going on, the subject is blind and has no sense of touch or pain. The subject does not need to eat, drink, or breathe.

While the spell is in effect, the subject is immune to subdual damage,and any normal or ability damage inflicted is reduced by half. In addition, the subject is immune to mind-affecting attacks, paralysis, poison, disease, and energy drain. The effects of any poison or disease already affecting the subject when the spell takes effect are halted until the spell ends. If the subject has any negative levels when the spell takes effect, the saving throw to remove it is delayed until the spell ends.

Filter

Abjuration

Level: Clr 2, Drd 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 action

Duration: 10 minutes/level

Range: Touch

Target: Creature touched

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

This spell creates an invisible bubble of protection around the recipient’s body that filters out all noxious and toxic elements in the air. The warded creature takes no damage and no penalties from inhaled natural or alchemical poisons. It is likewise protected against magical poisons created by spells of 4th level or lower (such as stinking cloud) cast by creatures of 8 or fewer Hit Dice. Against more powerful affects, the creature receives a +2 circumstance modifier on any saving throw allowed.

Arcane Material Component: A strand of spider web and a scrap of cotton cloth.

Fire Orb

Evocation [Fire]

Level: Sor/Wiz 4

As acid orb, except fire orb deals fire damage. A creature struck directly takes the orb’s damage, and the flash of heat dazes it for 1 round. A dazed creature can take no actions (but defends itself normally). A successful Fortitude save reduces damage by half and negates the daze effect.

Fortify Familiar

Universal

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Your familiar

Duration: 1 hour/level

Saving Throw: None (harmless)

Spell Resistance: Yes

You make your familiar tougher. While the spell lasts, it gains a +2 enhancement modifier to natural armor and has a 25% chance to avoid extra damage from sneak attacks or critical hits (though the attack still deals normal damage). The familiar also receives 2d8 temporary hit points.

Fox’s Cunning

Transmutation

Level: Brd 2, Clr 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creature becomes smarter. The spell grants an enhancement bonus to Intelligence of 1d4+1 points, adding the usual benefits to Intelligence-related skills. Wizards who receive fox’s cunning do not gain extra spells, but the save DCs for their spells increase.

Arcane Material Component: A few hairs, or a pinch of dung, from a fox.

Gaze Screen

Abjuration

Level: Clr 2, Drd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Duration: 10 minutes/level

Range: Touch

Target: Living creature touched

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

You create a shimmering, mirrorlike area in the air before the recipient’s eyes. The area moves with the recipient and does not affect its vision. While the spell lasts, there exists a 50% chance that a recipient subjected to a gaze attack need not make a saving throw against the attack, as if averting its eyes, but the foe with the gaze attack is not concealed from the recipient (see Gaze Attacks on page 77 of the Dungeon Master’s Guide). The recipient gets no additional protection from averting its eyes while the spell lasts, but it can shut its eyes to avoid the gaze.

Ghostform

Transmutation

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level (D)

You assume a visible, incorporeal form similar to the form a ghost assumes when manifesting. While the spell lasts, your body shifts onto the Ethereal Plane. You are visible to, and can be attacked by, creatures on the Material Plane, but you have no material body. You can be harmed only by other incorporeal creatures, +1 or better magic weapons, and spells, spell-like abilities, or supernatural abilities. You are im mune to all nonmagical attack forms. Even when hit by spells or magic weapons, you have a 50% chance to ignore any damage from a corporeal source (except for force effects, such as magic missile, or attacks made with ghost touch weapons).

Creatures on the Material Plane ignore all your armor and natural armor bonuses, but you gain a deflection modifier equal to your Charisma modifier (always at least +1, even if your Charisma score does not normally provide a bonus). You cannot make physical attacks against foes on the Material Plane except with ghost touch weapons; in this case, you have no effective Strength score, but your Dexterity modifier applies to all your melee attack rolls. Your spells affect targets on the Material Plane normally unless the spells rely on touch. Your touch spells don’t work on material targets. Against foes on the Ethereal Plane, all your attacks and defenses work normally.

While incorporeal, you cannot run, but you can fly (perfect maneuverability) at your normal speed. You can pass through solid objects as any incorporeal creature can.

When the spell ends, you return fully to the Material Plane. If you return inside a material object (such as a solid wall), you are shunted off to the nearest open space and take 1d6 points of damage per 5 feet that you so travel.

Great Shout

Evocation [Sonic]

Level: Brd 6, Sor/Wiz 8

Components: V, S, F

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Area: Line 5 ft. high and 5 ft. wide, and a cone (see text)

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: Yes (object)

You emit a thunderous, devastating yell. The primary effect is a line of intense sonic energy 5 feet high and 5 feet wide and as long as the spell’s range. Stone, crystal, and metal objects in the area take 20d6 points of damage. Creatures holding vulnerable ob jects can attempt Reflex saves to negate the damage. Objects that survive the spell’s pri mary effect are not subject to the secondary effect.

The spell’s secondary effect is a cone of sound centered on the line. Creatures within the cone take 10d6 points of damage, and are stunned for 1 round and deafened for 4d6 rounds. A successful Fortitude save negates the stunning and halves both the damage and the duration of the deafness. Any exposed brittle or crystalline object or crystalline creature takes 1d6 points of damage per caster level (maximum 20d6). Creatures holding fragile objects can negate damage to them with successful Reflex saves.

A deafened character, in addition to the obvious effects, suffers a –4 penalty on initiative and a 20% chance to miscast and lose any spell with a verbal (V) component that he tries to cast.

The great shout spell cannot penetrate the spell silence.

Arcane Focus: A small metal or ivory horn.

Hide Life

Necromancy

Level: Sor/Wiz 9

Components: V, S, M, XP

Casting Time: 1 day

Range: Personal

Target: You

Duration: Instantaneous (see text)

You isolate your life force in one single part of the body—typically the little finger on the left hand. You can then remove this part and store it in some safe place. Once the spell takes effect, you can no longer be killed by ordinary means: If damage or a spell effect would normally render you disabled, dying, or dead, you ignore the usual effects. Instead, you are staggered (only able to take partial actions).

While this spell is in effect, if you would otherwise be disabled or dying, you do not lose hit points for taking actions or having a negative hit point total. Healing does not automatically return you to 0 hit points but simply adjusts your current total upward. If you would otherwise be dead, you cannot benefit from healing and simply fall down dead if the spell is ended.

If the hidden body part is ever destroyed, the spell is broken and your life force returns to your body if you would not otherwise be dead.

Material Component: A small sickle made of the purest silver, which you use to detach the body part to be stored.

XP Cost: 5,000 XP.

Ice Burst

Evocation [Cold]

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Area: 30-ft.-radius burst

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

A hail of magical ice chunks erupts from a point in space. The chunks fly in all directions, hitting everything within the burst. The pelting ice deals 1d4 points of cold damage +1 point of blunt damage per caster level, to a maximum of 10d4+10.

Material Component: A chunk of ice or a single pearl.

Ice Knife

Conjuration (Creation) [Cold]

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Long (400 ft. + 40 ft./level)

Effect: One icy missile

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: Yes

A magical shard of ice springs from your hand and speeds to its target. You must succeed at a normal ranged attack to hit. For every two caster levels, you gain a +2 modifier on the ranged attack roll. The shard deals 1d8 points of piercing damage, plus 1d8 points of cold damage and 2 points of cold Dexterity damage. Creatures that are immune to cold damage take no Dexterity damage. A successful Fortitude save reduces the cold damage by half and negates the Dexterity damage.

A miss creates a shower of ice crystals in a 10-foot-radius burst centered where the shard lands (see the rules for grenadelike weapons on page 138 of the Player’s Handbook). The icy burst deals 1d8 points of splash damage. A creature within the burst area can make a Reflex save to take only half damage.

Material Component: A drop of water or piece of ice.

Imbue Familiar with Spell Ability

Universal

Level: Sor/Wiz 6

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Your familiar

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You transfer some of your currently prepared spells, and the ability to cast them, to your familiar. If you are a sorcerer, you imbue your familiar with spells you know how to cast.

You can imbue a maximum of one spell per three levels. The maximum level of the spells to be imbued is one-third of your level, rounded down (maximum 5th level). Multiple castings of the spell do not increase these limits.

The transferred spell’s variable characteristics (range, duration, area, and so on) function according to your level.

Once you cast imbue familiar with spell ability on your familiar, you cannot prepare a new 6th-level spell to replace it until the familiar uses the transferred spells or is slain. (If you are a sorcerer, you simply cannot cast imbue familiar with spell ability again until the familiar uses the imbued spells). In either case, the spell slots you transfer are not available to you until the familiar uses them.

If the transferred spells require focuses or material components, the familiar must have them to use the spells. Any XP costs from a transferred spell are deducted from your total when the familiar casts the spell.

Indifference

Enchantment [Mind-Affecting]

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 full round

Range: Touch

Target: Living creature touched

Duration: 1 hour/level (D)

Saving Throw: Will negates (see text)

Spell Resistance: Yes

This spell drains emotion from the creature touched. The subject becomes immune to fear and compulsion effects of 2nd level or lower and gains a +4 circumstance modifier on saving throws against fear or compulsion effects of 3rd level or higher. Furthermore, morale bonuses or penalties do not affect the subject while the spell lasts. However, the subject’s lack of emotion imposes a –4 circumstance penalty on Charisma checks.

If the subject already is under a fear or compulsion effect when receiving this spell, a failed saving throw ends that effect and leaves the subject dazed for 1 round.

Material Component: A small stone.

Lesser Acid Orb

Evocation [Acid]

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Up to five creatures or objects, no two of which can be more than 15 ft. apart

Duration: Instantaneous

Saving Throw: Fortitude half

Spell Resistance: Yes

An orb of acid about 2 inches across shoots from your palm at its target, dealing 1d8 points of acid damage. You must succeed at a ranged touch attack to hit your target. If you miss, there is no splash damage.

For every two levels of experience past 1st, you gain an additional orb that you shoot at the same time. You have two at 3rd level, three at 5th level, four at 7th level, and the maximum of five orbs at 9th level or higher. If you shoot multiple orbs, you can have them strike a single creature or several creatures. A single orb can strike only one creature. You must designate targets before you roll for SR or roll damage.

Lesser Cold Orb

Evocation [Cold]

Level: Sor/Wiz 1

As lesser acid orb, except lesser cold orb deals cold damage.

Lesser Electric Orb

Evocation [Electricity]

Level: Sor/Wiz 1

As lesser acid orb, except lesser electric orb deals electricity damage.

Lesser Fire Orb

Evocation [Fire]

Level: Sor/Wiz 1

As lesser acid orb, except lesser fire orb deals fire damage.

Lesser Sonic Orb

Evocation [Sonic]

Level: Sor/Wiz 1

As lesser acid orb, except lesser sonic orb deals sonic damage.

Mass Darkvision

Transmutation

Level: Sor/Wiz 4

Range: 10 feet

Targets: All creatures in a 10-ft.-radius sphere around you at the time of casting

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: Yes (harmless)

As darkvision, except that all creatures in the area at the time of casting receive the spell’s benefits.

Mass Fly

Transmutation

Level: Sor/Wiz 5

Components: V, S, F

Targets: One creature/level, no two of which can be more than 30 ft. apart

As fly, except this spell confers the power of flight upon all targeted creatures. Once a creature receives the spell, it must remain within 30 feet of at least one other recipient, or the spell is broken for that creature. (If only two individuals are affected, the one moving away from the other loses the ability to fly. If both are moving away from each other, they both become unable to fly when the distance between them exceeds 30 feet.)

Mass Resist Elements

Abjuration

Level: Clr 3, Drd 3, Sor/Wiz 4

Targets: One creature/level, no two of which can be more than 30 ft. apart

As resist elements, except that it affects multiple creatures.

Mass Teleport

Transmutation [Teleportation]

Level: Sor/Wiz 7

Components: V, S

Casting Time: 1 full round

Target: Touched objects or touched willing creatures weighing up to 100 lb./level

As teleport, except as noted above. You do not have to teleport yourself when you cast a mass teleport spell.

Mordenkainen’s Private Sanctum

Abjuration

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels)

Area: 30-ft. cube/level (S)

Duration: 24 hours

Saving Throw: None

Spell Resistance: No

This spell insures privacy. Anyone looking into the area from outside sees only a dark, foggy mass. Darkvision cannot penetrate it. No sounds, no matter how loud, can escape the area, so nobody can eavesdrop from outside. Those inside can see out normally.

Magical scrying or divination attempts, such as detect thoughts, clairaudience/clairvoyance, or scrying, cannot penetrate the protected area, and an arcane eye cannot get inside. The ward prevents speech between those inside and those outside (because it blocks sound), but it does not prevent other sorts of communication, such as sending or message spells, or empathic communication between a master and a familiar. Nor does it prevent creatures or objects from moving into and out of the area.

Material Components: A thin sheet of lead, a piece of opaque glass, a wad of cotton or cloth, and powdered chrysolite.

Negative Energy Burst

Necromancy

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: 20-ft.-radius burst

Duration: Instantaneous

Saving Throw: Will half (see text)

Spell Resistance: Yes

You release a silent burst of negative energy from a point you indicate.

The burst deals 1d8 points of damage to living creatures in the area + 1 point per caster level (maximum 1d8+10). A successful Will save reduces damage by half.

Since undead are powered by negative energy, this spell cures them of a like amount of damage, rather than harming them.

Negative Energy Ray

Necromancy

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Ray

Duration: Instantaneous

Saving Throw: Will half (see text)

Spell Resistance: Yes

A ray of negative energy projects from your pointing finger. You must succeed at a ranged touch attack with the ray to deal damage to a target. The ray deals 1d6 points of damage to a living creature.

For every two extra levels of experience past 1st, you deal an extra 1d6 points of damage. You deal 2d6 at 3rd level, 3d6 at 5th level, 4d6 at 7th level, and a maximum of 5d6 points of damage at 9th level or higher.

Since undead are powered by negative energy, this spell cures them of a like amount of damage, rather than harming them.

Material Component: A mirror, which you break.

Negative Energy Wave

Necromancy

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: 50 ft.

Effect: 50-ft.-radius burst, centered on you

Duration: Instantaneous (see text)

Saving Throw: Will negates (see text)

Spell Resistance: Yes

You release a silent burst of negative energy from your body.

You can affect up to 1d6 HD worth of undead creatures per level (maximum 15d6). Those closest to you are affected first; among equidistant undead creatures, weaker ones are affected first. The spell can have one of two effects, which you select when you cast it.

Rebuked: The undead creatures cower as if in awe. (Treat them as stunned.) The effect lasts 10 rounds.

Bolstered: Undead creatures gain turn resistance of 1d4 + your Charisma modifier (minimum +1). The effect lasts 10 rounds.

Otiluke’s Dispelling Screen

Abjuration

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Wall whose area is up to one 10-ft. square/level or a sphere or hemisphere with a radius of up to 1 ft./level

Duration: 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

You create an opaque, immobile, shimmering screen of violet energy. Any creature or unattended object passing through the screen is affected by a targeted dispel magic cast at your caster level (see page 196 of the Player’s Handbook).

You make a dispel check against the spell or against each ongoing spell currently in effect on the object or creature. A dispel check is 1d20+1 per caster level (maximum +10) against a DC of 11 + the spell’s caster level. The screen has no effect on any items a creature carries.

If an unattended magic item passes through the screen, you make a dispel check against the item’s caster level. If you succeed, all the item’s magical properties are sup pressed for 1d4 rounds.

Spell effects that are not operating on objects or creatures cannot pass through the screen. A disintegrate or successful dispel magic spell removes Otiluke’s dis pel ling screen, while an antimagic field suppresses it.

Material Component: A sheet of fine lead crystal.

Otiluke’s Greater Dispelling Screen

Abjuration

Level: Sor/Wiz 7

As Otiluke’s dispelling screen, except that the maximum bonus on the dispel check is +20 instead of +10.

Owl’s Wisdom

Transmutation

Level: Brd 2, Clr 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creature becomes wiser. The spell grants an enhancement modifier to Wisdom of 1d4+1 points, adding the usual benefits to Wisdom-related skills. Clerics, druids, paladins, and rangers who receive owl’s wisdom do not gain extra spells, but the save DCs for their spells increase.

Arcane Material Component: A few feathers, or a pinch of droppings, from an owl.

Polymorph Other

Transmutation

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Target: One creature

Duration: Permanent

Saving Throw: Fortitude negates (and see text)

Spell Resistance: Yes

Polymorph other changes the subject into another form of creature. The new form can range in size from Diminutive to one size larger than the subject’s normal form, and can have no more Hit Dice than you have, or that the subject has (whichever is greater), and in any case the assumed form cannot have more than 15 Hit Dice. You cannot change subjects into constructs, elementals, outsiders, or undead unless they already are one of these types.

Upon changing, the subject regains lost hit points as if having rested for a day (though this healing does not restore temporary ability damage and provide other benefits of resting for a day; and changing back does not heal the creature further). If slain, the polymorphed creature reverts to its original form, though it remains dead.

The polymorphed creature acquires the physical and natural abilities of the creature it has been polymorphed into while retaining its own mind. Physical abilities include natural size and Strength, Dexterity, and Constitution scores. Natural abilities include armor, natural weapons (such as claws, bite, swoop and rake, and constriction; but not petrification, breath weapons, energy drain, energy effects, etc.), and similar gross physical qualities (presence or absence of wings, number of extremities, etc.). A body with extra limbs does not allow a character to make more attacks (or more advantageous two-weapon attacks) than normal. Natural abilities also include mundane movement capabilities, such as walking, swimming, and flight with wings, but not magical flight and other magical forms of travel, such as blink, dimension door, phase door, plane shift, teleport, and teleport without error. Extremely high speeds for certain creatures are the result of extraordinary or magical ability, so they are not granted by this spell. (In general, these abilities include nonflying speeds greater than 60 feet and flying speeds greater than 120 feet.) Other nonmagical abilities (such as an owl’s low-light vision) are considered natural abilities and are retained.

Any part of the body or piece of equipment that is separated from the whole reverts to its original form.

The creature’s new scores and faculties are average ones for the race or species into which it has been transformed. You cannot, for example, turn someone into a mighty weight lifter to give the subject great Strength. Likewise, you cannot change the subject into a bigger or more powerful version of a creature (or a smaller, weaker version). Nor can you turn the subject into a variant form of the creature. For example, you can turn the subject into an ogre, but not a half-dragon ogre.

The subject retains its Intelligence, Wisdom, and Charisma scores, level and class, hit points (despite any change in its Constitution score), alignment, base attack bonus, and base save bonuses. (New Strength, Dexterity, and Constitution scores may affect final attack and save bonuses.) The subject retains its own type (for example, “humanoid”), extraordinary abilities, spells, and spell-like abilities, but not its supernatural abilities.

The subject does not gain the supernatural abilities (such as breath weapons and gaze attacks) or the extraordinary abilities of the new creature.

The subject can cast spells for which it has components. It needs a humanlike voice for verbal components and humanlike hands for somatic components. The subject does not gain the spell-like abilities of its new form.

When the polymorph occurs, the creature’s equipment, if any, transforms to match the new form. If the new form is a creature that does not use equipment (aberration, animal, beast, magical beast, construct, dragon, elemental, ooze, some outsiders, plant, some undead creatures, some shapechangers, or vermin), the equipment melds into the new form and becomes nonfunctional. Material components and focuses melded in this way cannot be used to cast spells. If the new form uses equipment (fey, giant, humanoid, some outsiders, many shapechangers, many undead creatures), the subject’s equipment changes to match the new form and retains its properties.

You can freely designate the new form’s minor physical qualities (such as hair color, hair texture, and skin color) within the normal ranges for a creature of that type. The new form’s significant physical qualities (such as height, weight, and gender) are also under your control, but must fall within the norms for the new form’s species. The subject can be changed into a member of its own species or even into itself.

The subject is effectively disguised as an average member of the new form’s race. If you use this spell to create a disguise, you get a +10 bonus on your Disguise check.

Incorporeal or gaseous forms cannot be assumed, and incorporeal or gaseous creatures are immune to being polymorphed. A natural shapeshifter (a lycanthrope, doppelganger, experienced druid, etc.) can take its natural form as a standard action.

Material Component: An empty cocoon.

Note: This version of the spell is now official and supersedes the version presented in the Player’s Handbook.

Polymorph Self

Transmutation

Level: Rgr 4, Sor/Wiz 4

Components: V

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 hour/level (D)

As polymorph other, except that you assume the form of a different creature.

The remainder of the Player’s Handbook descriptive text of this spell no longer applies.

Note: This version of the spell is now official and supersedes the version presented in the Player’s Handbook.

Repair Critical Damage

Transmutation

Level: Sor/Wiz 4

As repair light damage, except repair critical damage repairs 4d8 points of damage +1 point per caster level (up to +20).

Repair Light Damage

Transmutation

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Construct touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes (harmless)

When laying your hands upon a construct that has at least 1 hit point remaining, you transmute its structure to repair damage it has suffered. The spell repairs 1d8 points of damage +1 point per caster level (up to +5).

Repair Minor Damage

Transmutation

Level: Sor/Wiz 0

As repair light damage, except repair minor damage repairs only 1 point of damage.

Repair Moderate Damage

Transmutation

Level: Sor/Wiz 2

As repair light damage, except repair moderate damage repairs 2d8 points of damage +1 point per caster level (up to +10).

Repair Serious Damage

Transmutation

Level: Sor/Wiz 3

As repair light damage, except repair serious dam age repairs 3d8 points of damage +1 point per caster level (up to +15).

Sonic Orb

Evocation [Sonic]

Level: Sor/Wiz 4

As acid orb, except sonic orb deals sonic damage. A creature struck di rectly takes the orb’s damage and is deafened for 1 round. A deafened creature cannot hear, suf fers a –4 penalty to initiative checks, and has a 20% chance of spell failure when casting spells with verbal components. The creature can not make Listen checks. A successful Fortitude save re duces damage by half and ne gates the deafening effect.

Spiritwall

Necromancy

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Effect: Wall whose area is up to one 10-ft. square/level or a sphere or hemisphere with a radius of up to 1 ft./level

Duration: 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

This spell creates an immobile, swirling mass of greenish-white forms that look like tortured spirits. One side of the wall, selected by you, emits a low groaning that causes creatures within a 60-foot spread to make a Will save or flee in panic for 1d4 rounds (this is a sonic fear effect).

The barrier is semimaterial and opaque, providing total concealment. It blocks magical ef fects and provides nine-tenths cover against physical attacks. Crea tures can easily move through a spiritwall, but at a cost. A living creature that merely touches the wall takes 1d10 points of damage as its life force is disrupted. A living creature that actually passes through the wall takes 1d10 points of dam age, as above, and must make a successful Fortitude save or receive one negative level.

Material Component: A clear, faceted gemstone.

Undeath to Death

Necromancy

Level: Clr 6, Sor/Wiz 6

Components: V, S, M/DF

Area: Several undead creatures within a 50-ft.-radius burst

Saving Throw: Will negates

As circle of death, except that this spell destroys undead creatures as noted above, and undead above 9 HD can be affected.

Material Component: The powder of a crushed dia mond worth at least 500gp.