Introduction

Welcome to the game that has defined the fantastic imagination for over a quarter of a century. When you play the DUNGEONS & DRAGONS game, you create a unique fictional character that lives in your imagination and the imaginations of your friends. One person in the game, the Dungeon Master (DM), controls the monsters and people that live in the fantasy world. You and your friends face the dangers and explore the mysteries your Dungeon Master sets before you. Each character’s imaginary life is different. Your character might

  • explore ancient ruins guarded by devious traps.

  • put loathsome monsters to the sword.

  • loot the tomb of a long-forgotten wizard.

  • cast mighty spells to burn and blast your foes.

  • solve diabolical mysteries.

  • find magic weapons, rings, and other items.

  • make peace between warring tribes.

  • get brought back from the dead.

  • face undead creatures that can drain life away with a touch.

  • sneak into a castle to spy on the enemy.

  • travel to other planes of existence.

  • wrestle a carnivorous ape.

  • forge a magic wand.

  • get turned to stone.

  • get turned into a toad.

  • turn someone else into a toad.

  • become king or queen.

  • discover unique and powerful artifacts of amazing magical power.

WHAT YOU NEED TO PLAY

To start playing the DUNGEONS & DRAGONS game, all you need are the following:

  • The Player’s Handbook, which tells you how to create and play your character.

  • A copy of the character sheet.

  • A pencil and scratch paper (graph paper is nice to have, too).

  • One or two four-sided dice (d4), four or more six-sided dice (d6), an eight-sided die (d8), two ten-sided dice (d10), a twelve-sided die (d12), and a twenty-sided die (d20).

  • A miniature figure, or at least something to represent your character in the game (even if it’s just a mark on paper).

Additionally, the Dungeon Master needs the DUNGEON MASTER’s Guide, which is filled with advice, ideas, and guidelines, and the Monster Manual, which describes hundreds of monsters with which to challenge the players.

THE PLAYER'S HANDBOOK

This book gives you everything you need to create and play your character. It features the following chapters:

Abilities (Chapter 1): A single, streamlined system for determining how each ability affects combat, skills, and magic, plus rules for increasing abilities over time.

Races (Chapter 2): Seven distinct character races, each with unique features.

Classes (Chapter 3): Eleven character classes, each of which is available to each race. Each class has features to make it work well at both low levels and high levels. Also, a versatile system for multiclassing allows players to combine the skills and features of any classes.

Skills (Chapter 4): Dozens of skills that govern everything from a rogue’s stealth to a wizard’s arcane knowledge, including rules for gaining skills outside a character’s class and for attempting to use skills in which a character isn’t trained.

Feats (Chapter 5): Characters gain these special talents, such as Cleave and Lightning Reflexes, as they rise in level, allowing players to tailor their character’s capabilities.

Description (Chapter 6): Details about your character’s moral alignment, religion, personality, and physical description, including an array of gods from Heironeous, god of valor, to the demonic Erythnul, god of slaughter.

Equipment (Chapter 7): Weapons and armor from the common to the exotic—including the reliable longsword, double-bladed weapons, a repeating crossbow, and spiked armor—plus all the gear that adventurers need to stay alive.

Combat (Chapter 8): Critical hits, combat actions such as charge or full defense, multiple attacks for high-level characters of all classes, and rules for all the umpredictable maneuvers and

challenges that adventurers face on the field of battle.

Adventuring (Chapter 9): Getting around the fantasy world, and gaining in power over time.

Magic (Chapter 10): Learning, preparing, and casting spells, plus rules for creating and discerning illusions, summoning monsters, and bringing back the dead.

Spells (Chapter 11): Spells from level 0 to level 9 for clerics, druids, sorcerers, and wizards, plus spells for bards, paladins, and rangers.

DICE

The rules abbreviate dice rolls with phrases such as "3d4+3" (which means "three four-sided dice plus 3," generating a number between 6 and 15). The first number tells you how many dice to roll (all of which are added together), the number after the "d" tells you what type of dice to use, and any number after that indicates a number added to or subtracted from the result.

Some examples include the following:

1d8: One eight-sided die (generating a number from 1-8). This is the amount of damage a longsword deals.

1d8+2: One eight-sided die plus 2 (3-10). This is the amount of damage that a longsword deals when swung by a character with a +2 Strength bonus.

2d4+2: Two four-sided dice plus 2 (4-10). This is the amount of damage that a 3rd-level wizard deals with a magic missile spell.

d%: The "d%" ("percentile dice") is a special case. When you roll d%, you generate a number between 1 and 100 by rolling two different colored ten-sided dice. One color (designated before you roll) is the tens digit and the other is the ones digit. A roll of 7 and 1, for example, give you’re a result of 71. A 0 and 6 equals 6. A double-0 (two zeros), however, represents 100. Some pairs of percentile dice are both the same color. In this case, the tens digit is marked on the tens die in tens: 00, 10, 20, etc., while the ones die has numbers from 1 to 0. With these dice a roll of 70 and 1 would give you a result of 71, and a result of 00 and 0 would be 100.

THIS GAME IS FANTASY

The action of a DUNGEONS & DRAGONS game takes place in the

imaginations of the players. Like actors in a movie, players sometimes

speak as if they were their characters or as if their fellow players were

their characters. These rules even adopt that casual approach, using

"you" to refer to and to mean "your character." In reality, however, you

are no more your character than you are the king when you play chess.

Likewise, the world implied by these rules is an imaginary one.


Character Creation Basics

CHARACTER

CREATION BASICS

Follow these steps to create a beginning, 1st-level character. You will need a photocopy of the character sheet, a pencil, some scratch paper, and four six-sided dice.

0. CHECK WITH YOUR DUNGEON MASTER

Your Dungeon Master (DM) may have house rules or campaign standards that vary from the standard rules. You might also want to know what character types the other players are playing so that you can create a character that fits in well with the group.

1. ABILITY SCORES

Roll your character’s six ability scores. Determine each one by rolling four six-sided dice, ignoring the lowest die, and totaling the other three. Record your six results on scratch paper. If you roll really poorly, you can roll again. Your scores are considered too low if your total modifiers (before changes according to race) are 0 or less, or if your highest score is 13 or lower.

2. CHOOSE CLASS AND RACE

You want to choose your character’s class and race at the same time because some races are better suited to some classes. The description of each class in Chapter 3: Classes includes an entry labeled "Races" You can look there to see what class and race combinations are most common. Write the character’s class and race on the character sheet. Take some time to think about what sort of person your character is going to be. You don’t have to develop his or her whole personality at this point, but now’s a good time to start thinking about it. The classes are barbarian, bard, cleric, druid, fighter, monk, paladin, ranger, rogue, sorcerer, and wizard. The races are human, dwarf, elf, gnome, half-elf, half-orc, and halfling.

3. ASSIGN AND ADJUST ABILITY SCORES

Now that you know your character’s class and race, assign the scores you rolled in Step 1 to your character’s six abilities: Strength, Dexterity, Constitution, Intelligence, Wisdom, and Charisma. Adjust these ability scores up and down according to his or her race, as indicated on Table 2–1: Racial Ability Adjustments. Put high scores in abilities that work for your character’s class. Each class description includes an entry called "Abilities" that points out important abilities for that class. You’ll also want to assign abilities according to your concept of what sort of person the character is, and his or her strengths and weaknesses. For each ability, record the character’s modifier. See Table 1–1: Ability Modifiers and Bonus Spells. This number essentially

tells you how far above (or below) average your character is in regard to that ability.

4. REVIEW THE STARTING PACKAGE

Look at the class’s starting package at the end of each class description in Chapter 3: Classes. It offers a fast way to complete the next several steps of character design. If you like the feat, skills, and equipment listed there for a character of the class you’ve chosen, then you can record this information on your character sheet. You can also use it as a guideline for making your own decisions from scratch.

5. RECORD RACIAL AND CLASS FEATURES

Your character’s race and class grant him or her certain features. Most features are automatic, but some of them involve making choices. Some decisions require thinking ahead about one of the

upcoming character steps. For instance, to know whether you want to give a fighter Exotic Weapon Proficiency as a bonus feat, you need to know something about exotic weapons (described in Chapter 7: Equipment). Look ahead when you need to, and don’t be afraid to backtrack and do something over.

6. SELECT SKILLS

Depending on your character’s class and Intelligence modifier, you get a certain number of skill points to spend on skills as a 1st-level character. Skills are measured in ranks. Each rank adds +1 to checks (rolls) you make to successfully use that skill. At 1st level, your character can buy up to 4 ranks in a class skill (a skill from your class’s list of class skills) or up to 2 ranks in a cross-class skill (a skill from some other class’s list of class skills). Your class skills are listed in the description of your class in Chapter 3: Classes, and all skills are listed on Table 4–2: Skills and described in Chapter 4: Skills. Buying skills goes faster if you spend 4 skill points (your maximum) on every skill you buy, following the example of the skills in each class’s starting package.

Each skill has a key ability associated with it. When you list the skills on your character sheet, fill in the space on the ability modifier column with the appropriate ability modifier (which you recorded back in Step 3).

7. SELECT A FEAT

Each 1st-level character starts with a feat. See Table 5–1: Feats for a list of available feats. Some feats refer to equipment or skills, so you may need to look ahead at other chapters to decide whether you want one of those feats for your character.

8. REVIEW DESCRIPTION

Look over Chapter 6: Description. It helps you detail your character. You can decide these details now or wait until later, but they’re at least worth reviewing at this stage.

9. SELECT EQUIPMENT

If you don’t use the equipment in the starting package for your character’s class, you randomly determine the value of his or her starting equipment (see Table 7–1: Random Starting Gold) and then select it piece by piece. You still might want to use the equipment listed for the starting package as a guide.

10. RECORD COMBAT AND SKILL NUMBERS

Based on your race, class, ability modifiers, feat, and equipment, figure out your saving throws, Armor Class, hit points, initiative modifier, melee attack bonus, ranged attack bonus, weapon statistics, and total skill bonuses. Fill in the character sheet with base attack and saving throw bonuses from your character’s class table. Create a total bonus (or maybe a penalty) for each

saving throw, for melee and ranged attacks, for attack and damage for each weapon, for each skill, and for initiative. Determine the character’s Armor Class (AC). This represents how difficult the character is to hurt in combat, based on his or her armor, shield, and Dexterity modifier. Each character has hit points (hp), representing how difficult he or she is to kill. At 1st level, wizards and sorcerers get 4 hp. Rogues and bards get 6 hp. Clerics, druids, and monks get 8 hp. Fighters, paladins, and rangers get 10 hp. Barbarians get 12 hp. To this number, add your character’s Constitution modifier.

11. DETAILS GALORE

Now invent or choose a name for your character, determine his or her sex, choose an alignment, decide how old he or she is and what he or she looks like, and so on. As Chapter 6: Description shows, there’s no end to how thoroughly you can detail your character’s looks, personality, and personal history. There’s no need to develop the character completely. With your DM’s permission, you can always add, or even change, details as you play and as you get a better feel for your character.


Abilities: Chapter One

Just about every dice roll you make is going to be modified based on your character’s abilities. A tough character has a better chance of surviving a wyvern’s poison sting. A perceptive character is more likely to notice bugbears sneaking up from behind. A stupid character is less likely to find a secret door that leads to a hidden treasure chamber. Your ability scores tell you what your modifiers are for rolls such as these. Your character has six abilities: Strength (abbreviated Str), Dexterity (Dex), Constitution (Con), Intelligence (Int), Wisdom (Wis), and Charisma (Cha). Each of your character’s above-average abilities gives you a benefit on certain die rolls, and each below average ability gives you a disadvantage on other die rolls. You roll your scores randomly, assign them to the abilities you like, raise and lower them according to your character’s race, and then raise them as your character advances in experience.

YOUR ABILITY SCORES

To create an ability score for your character, roll four six-sided dice (4d6). Disregard the lowest die, and total the three highest dice. This roll gives you a number between 3 (horrible) and 18

(tremendous). The average ability score for the typical commoner is 10 or 11, but your character is not typical. The most common ability scores for player characters (PCs) are 12 and 13. (That’s right, the average player character is above average.) Make this roll six times, recording the result each time on a piece of paper. Once you have all six scores, assign each score to one of your six abilities. At this step, you need to know what kind of person your character is going to be, including his race and class, in order to know where best to place your character’s ability scores. Remember that choosing a race other than human or half-elf causes some of these ability scores to change (see Table 2–1: Racial Ability Adjustments).

ABILITY MODIFIERS

Each ability, after changes made because of race, will have a modifier ranging from -5 to +5. Table 1–1: Ability Modifiers and Bonus Spells (see below) shows the modifier for each ability, based on its score. It also shows bonus spells, which you’ll need to know about if your character is a spellcaster. The modifier is the number you add to or subtract from the die roll when your character tries to do something related to that ability. For instance, you add or subtract your Strength modifier to your roll when you try to hit someone with a sword. You also use the modifier with some numbers that aren’t die rolls, such as when you apply your Dexterity modifier to your Armor Class (AC). A positive modifier is called a bonus, and a negative modifier is called a penalty.

Table 1-1: Ability Modifiers and Bonus Spells

 | Bonus Spells (by Spell Level)
Score | Modifier | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
1 | -5 | Can't cast spells tied to this ability
2-3 | -4 | Can't cast spells tied to this ability
4-5 | -3 | Can't cast spells tied to this ability
6-7 | -2 | Can't cast spells tied to this ability
8-9 | -1 | Can't cast spells tied to this ability
10-11 | 0 | - | - | - | - | - | - | - | - | - | -
12-13 | +1 | - | 1 | - | - | - | - | - | - | - | -
14-15 | +2 | - | 1 | 1 | - | - | - | - | - | - | -
16-17 | +3 | - | 1 | 1 | 1 | - | - | - | - | - | -
18-19 | +4 | - | 1 | 1 | 1 | 1 | - | - | - | - | -
20-21 | +5 | - | 2 | 1 | 1 | 1 | 1 | - | - | - | -
22-23 | +6 | - | 2 | 2 | 1 | 1 | 1 | 1 | - | - | -
24-25 | +7 | - | 2 | 2 | 2 | 1 | 1 | 1 | 1 | - | -
26-27 | +8 | - | 2 | 2 | 2 | 2 | 1 | 1 | 1 | 1 | -
28-29 | +9 | - | 3 | 2 | 2 | 2 | 2 | 1 | 1 | 1 | 1
30-31 | +10 | - | 3 | 3 | 2 | 2 | 2 | 2 | 1 | 1 | 1
32-33 | +11 | - | 3 | 3 | 3 | 2 | 2 | 2 | 2 | 1 | 1
34-35 | +12 | - | 3 | 3 | 3 | 3 | 2 | 2 | 2 | 2 | 1
36-37 | +13 | - | 4 | 3 | 3 | 3 | 3 | 2 | 2 | 2 | 2
38-39 | +14 | - | 4 | 4 | 3 | 3 | 3 | 3 | 2 | 2 | 2
40-41 | +15 | - | 4 | 4 | 4 | 3 | 3 | 3 | 3 | 2 | 2
42-43 | +16 | - | 4 | 4 | 4 | 4 | 3 | 3 | 3 | 3 | 2
44-45 | +17 | - | 5 | 4 | 4 | 4 | 4 | 3 | 3 | 3 | 3

ABILITIES AND SPELLCASTERS

The ability that spells relate to depends on what type of spellcaster you are: Intelligence for wizards; Wisdom for clerics, druids, paladins, and rangers; or Charisma for sorcerers and bards. In addition to having a high ability score, a spellcaster must be of sufficient level in order to gain a bonus spell of a given level. (See the class descriptions for details.) For instance, the wizard Mialee has a 15 Intelligence, so she’s smart enough to get one bonus 1st-level spell and one bonus 2nd-level spell. (She will not actually get the 2nd-level bonus spell until she is 3rd level, the minimum level a wizard must be to cast 2nd-level spells.) If your character’s ability score is 9 or lower, you can’t cast spells tied to that ability. For example, if Mialee’s Intelligence dropped to 9 because of a poison that reduces intellect, she would not be able to cast even her simplest spells until cured.

REROLLING

If your scores are too low, you may scrap them and roll all six scores over. Your scores are considered too low if your total modifiers (before changes according to race) are 0 or less, or if your highest score is 13 or lower.

THE ABILITIES

Each ability partially describes your character and affects some of your character’s actions. The description of each ability includes a list of races and creatures along with their average scores in that ability. (Not every creature has a score in every ability, as you’ll see when you look at the lists that follow.) These scores are for an average, young adult member of that race or species, such as a dwarven tax collector, a halfling merchant, or an unexceptional gnoll. An adventurer—say, a dwarven fighter or a gnoll ranger—probably has better scores, at least in the abilities that matter most to them, and player characters are above average overall.

STRENGTH (Str)

Strength measures your character’s muscle and physical power. This ability is especially important for fighters, barbarians, paladins, rangers, and monks because it helps them prevail in combat.

You apply your character’s Strength modifier to:

  • Melee attack rolls.

  • Damage rolls when using a melee weapon or a thrown weapon.

  • Strength checks (for breaking down doors and the like).

TABLE 1.2: AVERAGE STRENGTH SCORES

 | Average | Average
Race or Creature | Strength | Modifier
Shadow | — | —
Toad | 1 | –5
Rat | 2 | –4
Weasel | 3 | –4
Small monstrous centipede | 4–5 | –3
Kobold | 6–7 | –2
Halfling or goblin | 8–9 | –1
Human | 10–11 | 0
Half-orc | 12–13 | +1
Gnoll | 14–15 | +2
Small earth elemental | 16–17 | +3
Centaur | 18–19 | +4
Fire giant | 30–31 | +10
Nightshade nightcrawler | 44–45 | +17
Great gold wyrm | 46–47 | +18

DEXTERITY (Dex)

Dexterity measures hand-eye coordination, agility, reflexes, and balance. This ability is the most important ability for rogues, but it’s also high on the list for characters who typically wear light or medium armor (barbarians and rangers) or none at all (monks, wizards, and sorcerers), and for anyone who wants to be a skilled archer.

You apply your character’s Dexterity modifier to:

  • Ranged attack rolls, including attacks made with bows, crossbows, throwing axes, and other ranged weapons.

  • Armor Class (AC), provided the character can react to the attack.

  • Reflex saving throws, for avoiding fireballs and other attacks that you can escape by moving quickly.

  • Balance, Escape Artist, Hide, Move Silently, Open Lock, Pick Pocket, Ride, Tumble, and Use Rope checks. These are the skills that have Dexterity as their key ability.

TABLE 1.3: AVERAGE DEXTERITY SCORES

 | Average | Average
Race or Creature | Dexterity | Modifier
Shrieker | — | —
Gelatinous cube | 1 | –5
Colossal animated object | 4–5 | –3
Purple worm | 6–7 | –2
Ogre | 8–9 | –1
Human | 10–11 | 0
Elf or halfling | 12–13 | +1
Displacer beast | 14–15 | +2
Blink dog | 16–17 | +3
Astral deva | 18–19 | +4
Elder air elemental | 32–33 | +11

CONSTITUTION (Con)

Constitution represents your character’s health and stamina. Constitution increases a character’s hit points, so it’s important for everyone.

You apply your Constitution modifier to:

  • Each Hit Die (though a penalty can never drop a Hit Die roll below 1—that is, a character always gains at least 1 hp each time he or she goes up a level).

  • Fortitude saving throws, for resisting poison and similar threats.

  • Concentration checks. This is a skill, important to spellcasters, that has Constitution as its key ability. If a character’s Constitution changes enough to alter his or her Constitution modifier, his or her hit points also increase or decrease accordingly.

TABLE 1.4: AVERAGE CONSTITUTION SCORES

 | Average | Average
Race or Creature | Constitution | Modifier
Ghost | — | —
Gray elf | 6–7 | –2
Wild elf | 8–9 | –1
Human | 10–11 | 0
Dwarf or gnome | 12–13 | +1
Carrion crawler | 14–15 | +2
Griffon | 16–17 | +3
Horse | 18–19 | +4
The tarrasque | 35 | +12

INTELLIGENCE (Int)

Intelligence determines how well your character learns and reasons. Intelligence is important for wizards because it affects how many spells they can cast, how hard their spells are to resist, and how powerful their spells can be. It’s also important for any character who wants to have a strong assortment of skills.

You apply your character’s Intelligence modifier to:

  • The number of languages your character knows at the start of the game.

  • The number of skill points gained each level. (But your character always gets at least 1 skill point per level.)

  • Alchemy, Appraise, Craft, Decipher Script, Disable Device, Forgery, Knowledge, Read Lips, Scry, Search, and Spellcraft checks. These are the skills that have Intelligence as their key ability.

Wizards gain bonus spells based on their Intelligence scores. The minimum Intelligence needed to cast a wizard spell is 10 + the spell’s level.

Animals have Intelligence scores of 1 or 2. Creatures of humanlike intelligence have scores of at least 3.

TABLE 1.5: AVERAGE INTELLIGENCE SCORES

 | Average | Average
Race or Creature | Intelligence | Modifier
Zombie | — | —
Carrion crawler | 1 | –5
Tiger | 2 | –4
Hydra | 3 | –4
Otyugh | 4–5 | –3
Troll | 6–7 | –2
Half-orc | 8–9 | –1
Human | 10–11 | 0
Dragon turtle | 12–13 | +1
Invisible stalker | 14–15 | +2
Beholder | 16–17 | +3
Mind flayer | 18–19 | +4
Kraken | 20–21 | +5
Great gold wyrm | 32–33 | +11

WISDOM (Wis)

Wisdom describes a character’s willpower, common sense, perception, and intuition. While Intelligence represents one’s ability to analyze information, Wisdom is more related to being in tune with and aware of one’s surroundings. An "absentminded professor" has low Wisdom and high Intelligence. A simpleton (low Intelligence) might still have great insight (high Wisdom). Wisdom is the most important ability for clerics and druids, and is also important for paladins and rangers. If you want your character to have keen senses, put a high score in Wisdom.

You apply your character’s Wisdom modifier to:

  • Will saving throws (for negating charm person and other spells).

  • Heal, Innuendo, Intuit Direction, Listen, Profession, Sense Motive, Spot, and Wilderness Lore checks. These are the skills that have Wisdom as their key ability. Clerics, druids, paladins, and rangers get bonus spells based on their Wisdom scores. The minimum Wisdom needed to cast a cleric, druid, paladin, or ranger spell is 10+ the spell’s level. Every creature has a Wisdom score.

TABLE 1.6: AVERAGE WISDOM SCORES

 | Average | Average
Race or Creature | Wisdom | Modifier
Gelatinous cube | 1 | –5
Shrieker | 2 | –4
Orc | 8–9 | –1
Human | 10–11 | 0
Owlbear | 12–13 | +1
Wraith | 14–15 | +2
Devourer | 16–17 | +3
Couatl | 18–19 | +4
Unicorn | 20–21 | +5
Great gold wyrm | 32–33 | +11

CHARISMA (Cha)

Charisma measures a character’s force of personality, persuasiveness, personal magnetism, ability to lead, and physical attractiveness. It represents actual personal strength, not merely how one is perceived by others in a social setting. Charisma is most important for paladins, sorcerers, and bards. It is also important for clerics, since it affects their ability to turn undead.

You apply your Charisma modifier to:

  • Animal Empathy, Bluff, Diplomacy, Disguise, Gather Information, Handle Animal, Intimidate, Perform, and Use Magic Device checks. These are the skills that have Charisma as their key ability.

  • Checks that represent an attempt to influence others.

  • Turning checks for clerics and paladins attempting to turn zombies, vampires, and other undead.

Sorcerers and bards get bonus spells based on their Charisma scores. The minimum Charisma needed to cast a sorcerer or bard spell is 10 + the spell’s level. Every creature has a Charisma score.

TABLE 1.7: AVERAGE CHARISMA SCORES

 | Average | Average
Race or Creature | Charisma | Modifier
Zombie | 1 | –5
Spider | 2 | –4
Dretch tanar'ri | 4–5 | –3
Triceratops | 6–7 | –2
Dwarf or half-orc | 8–9 | –1
Human or wolverine | 10–11 | 0
Dragonne | 12–13 | +1
Storm giant | 14–15 | +2
Ogre mage | 16–17 | +3
Large barghest | 18–19 | +4
Great gold wyrm | 32–33 | +11

EXAMPLE OF GENERATING AND ASSIGNING ABILITY SCORES

Monte wants to create a new character. He rolls four six-sided dice (4d6) and gets 5, 4, 4, and 1. Ignoring the lowest die, he records the result on scratch paper: 13. He does this five more times and gets these six scores: 13, 10, 15, 12, 8, and 14. Monte decides to play a strong, tough dwarven fighter. Now he assigns his rolls to abilities. Strength gets the highest score, 15. His character has a +2 Strength bonus that will serve him well in combat. Constitution gets the next highest score, 14. The dwarf’s +2 Constitution racial ability adjustment (see Table 2–1: Racial Ability Adjustments) improves his Constitution score to 16, for a +3 bonus, which gives him more hit points and better Fortitude saving throws.

Monte puts his lowest score, 8, into Charisma. The dwarf’s -2 Charisma racial ability adjustment (see Table 2–1: Racial Ability Adjustments) reduces his Charisma score to 6, for a -2 penalty. Monte has two bonus-range scores left (13 and 12), plus an average score (10). Dexterity gets the 13 (+1 bonus). That helps with attacking with ranged weapons and with Reflex saving throws. (Monte’s also thinking ahead. A Dexterity score of 13 qualifies his character for the Dodge feat—see Table 5–1: Feats). Wisdom gets the 12 (+1 bonus). That helps with perception skills, such as Spot and Listen (see Table 4–2: Skills), as well as with Will saving throws.

INTELLIGENCE, WISDOM, AND CHARISMA

You can use your character’s Intelligence, Wisdom, and Charisma scores to guide you in role-playing your character. Here are some guidelines (just guidelines) about what these scores can mean. A smart character is curious, knowledgeable, and prone to using big words. A character with a high Intelligence but low Wisdom may be smart but absent-minded, or knowledgeable but lacking in common sense. A character with a high Intelligence but a low Charisma may be a know-it-all or a reclusive scholar. The smart character lacking in both Wisdom and Charisma is usually putting her foot in her mouth. A Character with a low Intelligence mispronounces and misuses words, has trouble following directions, or fails to get the joke. A Character with a high Wisdom score may be sensible, serene, "in tune," alert, or centered. A Character with a high Wisdom but a Intelligence gets the 10 (no bonus or penalty). An average Intelligence isn’t bad for a fighter. Monte records his character’s race, class, ability scores, and ability modifiers on his character sheet.

CHANGING ABILITY SCORES

Over time, the ability scores your character starts with can change. Ability scores can increase with no limit.

  • Add 1 point to any score at 4th level and every four levels your character attains thereafter (at 8th, 12th, 16th, and 20th level).

  • Many spells and magical effects temporarily increase or decrease ability scores. The ray of enfeeblement spell reduces a creature’s Strength, and the strength spell increases it. Sometimes a spell simply hampers a character, effectively reducing his or her ability score. A character trapped by an entangle spell, for example, acts as if his Dexterity were 4 points lower than it really is.

  • Several magic items improve the user’s ability scores as long as the character is using them. Gloves of dexterity, for example, improve the wearer’s Dexterity score. (Magic items are described in the DUNGEON MASTER‘s Guide.) Note that a magic item of this type can't change an ability score by more than +6.

  • Some rare magic items can boost an ability score permanently, as can a wish spell. Such a bonus is called an inherent bonus. An ability score can’t have an inherent bonus of more than +5.

  • Poisons, diseases, and other effects can harm an ability (temporary ability damage). Ability points lost to damage return on their own at a rate of 1 point per day for each damaged ability.

  • Wraiths and certain other undead creatures drain abilities, resulting in a permanent loss (permanent ability drain). Points lost this way don’t return on their own, but they can be brought back with spells, such as restoration.

  • As a character ages, some ability scores go up and others go down. (See Table 6–5: Aging Effects).

When an ability score changes, all attributes associated with that score change accordingly. For example, when Mialee becomes a 4th level wizard, she decides to increase her Intelligence to 16. That gives her a 3rd-level bonus spell (which she’ll pick up at 5th level, when she is able to cast 3rd-level spells), and it increases the number of skill points she gets per level from 4 to 5 (2 per level for her class, plus another 3 per level from her Intelligence bonus). As a new 4th level character, she can get the skill points after raising her Intelligence, so she’ll get 5 points for achieving 4th level in the wizard class. She does not retroactively get additional points for her previous levels (that is, skill points she would have gained if she had had an Intelligence score of 16 starting at 1st level). Low Intelligence may be aware, but simple. A character with a high Wisdom but a low Charisma knows enough to speak carefully and may become an advisor or "power behind the throne" rather than a leader. A character with a low Wisdom score may be rash, imprudent, irresponsible, or "out of it." A character with a high Charisma may be attractive, striking, personable, and confident. A character with a high Charisma but a low Intelligence can usually pass herself off as knowledgeable until she meets a true expert. A charismatic character with a low Wisdom may be popular, but she doesn’t know who her real friends are. A character with a low Charisma may be reserved, gruff, rude, fawning, or simply nondescript.


Races: Chapter Two

The elven woods are home to the elves and their allies. You won’t find many dwarves or half-orcs there. In turn, elves, humans, halflings, and half-orcs are hard to find in underground dwarven cities. And while nonhumans may travel through the human countryside, most country folk are humans. In the big cities, however, the promise of power and profit brings together people of all the common races: humans, dwarves, elves, gnomes, half-elves, half-orcs, and halflings.

CHOOSING A RACE

After you roll your ability scores and before you write them on your character sheet, choose your character’s race. At the same time, you’ll want to choose his or her class, since race affects how well he or she can do in each class. Once you know your character’s race and class, assign your ability score rolls to particular abilities, alter the abilities according to race (see Table 2–1: Racial Ability Adjustments), and continue detailing your character. You can play a character of any race or class, but certain races do better pursuing certain careers. Halflings, for example, can be fighters, but their small size and special features make them do better as rogues. Your character’s race gives you plenty of cues as to what sort of person he or she is, how he or she feels about characters of other races, and what might motivate him or her. Remember, however, that these descriptions of races only apply to the majority of people. In each race, some individuals diverge from the norm, and your character could be one of these. Don’t let a description of a race keep you from detailing your character as you like.

RACIAL CHARACTERISTICS

Your character’s race determines some of his or her qualities.

ABILITY ADJUSTMENTS

Find your character’s race on Table 2–1: Racial Ability Adjustments and apply the adjustments you see there to your character’s ability scores. If these changes raise your score above 18 or below 3, that’s okay. Exception: Intelligence for characters does not go below 3. If your half-orc character would have an adjusted Intelligence of 1 or 2, make it 3 instead. For example, Lidda, a halfling, gets a +2 racial bonus on her Dexterity score and a -2 racial penalty on her Strength. Knowing this, her player puts her best score rolled (15) in Dexterity and sees it increase to 17. She doesn’t want a Strength penalty, so she puts an above-average score (12) in Strength. It drops to 10, which carries neither a bonus nor a penalty.

FAVORED CLASS

Each race’s favored class is also listed on Table 2–1: Racial Ability Adjustments (see below). A character’s favored class doesn’t count against the character when determining XP penalties for multiclassing (see Experience for Multiclass Characters). For example, as a halfling rogue, Lidda can add a second class later on (becoming a multiclass character) without worrying about an XP penalty.

TABLE 2-1: RACIAL ABILITY ADJUSTMENTS

Race | Ability Adjustments | Favored Class
Human | None | Any
Dwarf | +2 Constitution, -2 Charisma | Fighter
Elf | +2 Dexterity, -2 Constitution | Wizard
Gnome | +2 Constitution, -2 Strength | Illusionist*
Half-elf | None | Any
Half-orc | +2 Strength, -2 Intelligence**, -2 Charisma | Barbarian
Halfling | +2 Dexterity, -2 Strength | Rogue

*A wizard who specializes in illusion spells.

**A half-orcs starting Intelligence is at least 3. If this adjustment would lower the

character’s score to 1 or 2, his or her score is 3.

RACE AND LANGUAGES

In a big city, visitors can hear all manner of languages being spoken. Dwarves haggle over gems in Dwarven, elven sages engage in learned debates in Elven, and preachers call out prayers in Celestial. The language heard most, however, is Common, a tongue shared by all who take part in the culture at large. With all these languages in use, it is easy for people to learn others’ languages, and adventurers often speak several tongues.

All characters know how to speak Common. Dwarves, elves, gnomes, half-elves, half-orcs, and halflings also speak a racial language, as appropriate. Smart characters (those with an Intelligence bonus) speak other languages as well, one extra language per point of bonus. Select your character’s bonus languages (if any) from the list found in his or her race’s description later in this chapter.

Literacy: Unless your character is a barbarian, he or she can read and write all the languages he or she speaks. (A barbarian can become literate by spending skill points.)

Class-Related Languages: Clerics, druids, and wizards can choose certain languages as bonus languages even if they’re not on the lists found in the race descriptions. These class-related languages are as follows:

Cleric: Abyssal, Celestial, Infernal.

Druid: Sylvan.

Wizard: Draconic.


DWARVES

Dwarves are known for their skill in warfare, their ability to withstand physical and magical punishment, their knowledge of the earth’s secrets, their hard work, and their capacity for drinking ale. Their mysterious kingdoms, carved out from the insides of mountains, are renowned for the marvelous treasures that they produce as gifts or for trade.

Personality: Dwarves are slow to laugh or jest and suspicious of strangers, but they are generous to those few who earn their trust. Dwarves value gold, gems, jewelry, and art objects made with these precious materials, and they have been known to succumb to greed. They fight neither recklessly nor timidly, but with a careful courage and tenacity. Their sense of justice is strong, but at its worst it can turn into a thirst for vengeance. Among gnomes, who get along famously with dwarves, a mild oath is "If I’m lying, may I cross a dwarf."

Physical Description: Dwarves stand only 4 to 4 1/2 feet tall, but they are so broad and compact that they are, on average, almost as heavy as humans. Dwarven men are slightly taller and noticeably heavier than dwarven women. Dwarves’ skin is typically deep tan or light brown, and their eyes are dark. Their hair is usually black, gray, or brown, and worn long. Dwarven men value their beards highly and groom them very carefully. Dwarves favor simple styles for their hair, beards, and clothes. Dwarves are considered adults at about age 50, and they can live to be over 400 years old.

Relations: Dwarves get along fine with gnomes, and passably with humans, half-elves, and halflings. Dwarves say, "The difference between an acquaintance and a friend is about a hundred years." Humans, with their short life spans, have a hard time forging truly strong bonds with dwarves. The best dwarf-human friendships are between a human and a dwarf who liked the human’s parents and grandparents. Dwarves fail to appreciate elves’ subtlety and art, regarding elves as unpredictable, fickle, and flighty. Still, elves and dwarves have, through the ages, found common cause in battles against orcs, goblins, and gnolls; and elves have earned the dwarves’ grudging respect. Dwarves mistrust half-orcs in general, and the feeling is mutual. Luckily, dwarves are fair-minded, and they grant individual half-orcs the opportunity to prove themselves.

Alignment: Dwarves are usually lawful, and they tend toward good. Adventuring dwarves are less likely to fit the common mold, however, since they’re more likely to be those who did not fit perfectly into dwarven society.

Dwarven Lands: Dwarven kingdoms are usually deep beneath the stony faces of mountains, where the dwarves mine gems and precious metals and forge items of wonder. Trustworthy members of other races are welcome here, though some parts of these lands are off limits even to them. Whatever wealth the dwarves can’t find in their mountains they gain through trade. Dwarves dislike water travel, so enterprising humans frequently handle trade in dwarven goods when travel is along a water route. Dwarves in human lands are typically mercenaries, weapon smiths, armor smiths, jewelers, and artisans. Dwarf bodyguards are renowned for their courage and loyalty, and they are well rewarded for their virtues.

Religion: The chief deity of the dwarves is Moradin, the Soul Forger. He is the creator of the dwarves, and he expects his followers to work for the betterment of the dwarven race.

Language: Dwarves speak Dwarven, which has its own runic script. Dwarven literature is marked by comprehensive histories of kingdoms and wars through the millennia. The Dwarven alphabet is also used (with minor variations) for the Gnome, Giant, Goblin, Orc, and Terran languages. Dwarves often speak the languages of their friends (humans and gnomes) and enemies. Some also learn Terran, the strange language of earth-based creatures such as xorn.

Names: A dwarf’s name is granted to him by his clan elder, in accordance with tradition. Every proper dwarven name has been used and reused down through the generations. A dwarf’s name is not his own. It belongs to his clan. If he misuses it or brings shame to it, his clan will strip him of it. A dwarf stripped of his name is forbidden by dwarven law to use any dwarven name in its place.

Male Names: Barendd, Brottor, Eberk, Einkil, Oskar, Rurik, Taklinn, Traubon, Ulfgar, and Veit.

Female Names: Artin, Audhild, Dagnal, Diesa, Gunnloda, Hlin, Ilde, Liftrasa, Sannl, and Torgga.

Clan Names: Balderk, Dankil, Gorunn, Holderhek, Loderr, Lutgehr, Rumnaheim, Strakeln, Torunn, and Ungart.

Adventurers: A dwarven adventurer may be motivated by crusading zeal, a love of excitement, or simple greed. As long as his accomplishments bring honor to his clan, his deeds earn him respect and status. Defeating giants and claiming powerful magic weapons are sure ways for a dwarf to earn the respect of other dwarves.

DWARVEN RACIAL TRAITS

  • +2 Constitution, -2 Charisma: Dwarves are stout and tough but tend to be gruff and reserved.

  • Medium-size: As Medium size creatures, dwarves have no special bonuses or penalties due to their size.

  • Dwarven base speed is 20 feet.

  • Darkvision: Dwarves can see in the dark up to 60 feet. Darkvision is black and white only, but it is otherwise like normal sight, and dwarves can function just fine with no light at all.

  • Stonecunning: Stonecunning grants dwarves a +2 racial bonus on checks to notice unusual stonework, such as sliding walls, stonework traps, new construction (even when built to match the old), unsafe stone surfaces, shaky stone ceilings, and the like. Something that isn't stone but that is disguised as stone also counts as unusual stonework. A dwarf who merely comes within 10 feet of unusual stonework can make a check as if he were actively searching, and a dwarf can use the Search skill to find stonework traps as a rogue can. A dwarf can also intuit depth, sensing his approximate depth underground as naturally as a human can sense which way is up. Dwarves have a sixth sense about stonework, an innate ability that they get plenty of opportunity to practice and hone in their underground homes.

  • +2 racial bonus on saving throws against poison: Dwarves are hardy and resistant to toxins.

  • +2 racial bonus on saving throws against spells and spell-like effects.

  • +1 racial bonus to attack rolls against orcs and goblinoids (goblins, hobgoblins, and bugbears): Dwarves are trained in the special combat techniques that allow them to fight their common enemies more effectively.

  • +4 dodge bonus against giants: This bonus represents special training that dwarves undergo, during which they learn tricks that previous generations developed in their battles with giants. Note that any time a character loses his positive Dexterity bonus to Armor Class, such as when he’s caught flat-footed, he loses his dodge bonus, too.

  • +2 racial bonus on Appraise checks that are related to stone or metal items: Dwarves are familiar with valuable items of all kinds (especially those made of stone or metal).

  • +2 racial bonus on Craft checks that are related to stone or metal: Dwarves are especially capable with stonework and metalwork.

  • Automatic Languages: Common and Dwarven. Bonus Languages: Giant, Gnome, Goblin, Orc, Terran, and Undercommon. Dwarves are familiar with the languages of their enemies and of their subterranean allies.

Favored Class: Fighter. A multiclass dwarf’s fighter class does not count when determining whether he suffers an XP penalty for multiclassing. (see Experience for Multiclass Characters). Dwarven culture extols the virtues of the warrior, and the vocation comes easily to dwarves.


ELVES

Elves mingle freely in human lands, always welcome yet never at home there. They are well known for their poetry, dance, song, lore, and magical arts. Elves favor things of natural and simple beauty. When danger threatens their woodland homes, however, elves reveal a more martial side, demonstrating skill with sword, bow, and battle strategy.

Personality: Elves are more often amused than excited, more likely to be curious than greedy. With such long lives, they tend to keep a broad perspective on events, remaining aloof and unfazed by petty happenstance. When pursuing a goal, however, whether an adventurous mission or learning a new skill or art, they can be focused and relentless. They are slow to make friends and enemies, and even slower to forget them. They reply to petty insults with disdain and to serious insults with vengeance.

Physical Description: Elves are short and slim, standing about 4 1/2 to 5 1/2 feet tall and typically weighing 85 to 135 pounds, with elven men the same height as and only marginally heavier than elven women. They are graceful but frail. They tend to be pale skinned and dark-haired, with deep green eyes. Elves have no facial or body hair. They prefer simple, comfortable clothes, especially in pastel blues and greens, and they enjoy simple yet elegant jewelry. Elves possess unearthly grace and fine features. Many humans and members of other races find them hauntingly beautiful. An elf achieves adulthood at about 110 years in age and can live to be over 700 years old. Elves do not sleep, as members of the other common races do. Instead, an elf meditates in a deep trance for 4 hours a day. An elf resting in this fashion gains the same benefit that a human does from 8 hours of sleep. While meditating, an elf dreams, though these dreams are actually mental exercises that have become reflexive through years of practice. The Common word for an elf’s meditation is "trance," as in "four hours of trance."

Relations: Elves consider humans rather unrefined, halflings a bit staid, gnomes somewhat trivial, and dwarves not at all fun. They look on half-elves with some degree of pity, and they regard Half-orcs with unrelenting suspicion. While haughty, elves are not particular the way halflings and dwarves can be, and they are generally pleasant and gracious even to those who fall short of elven standards (which, after all, consists of just about everybody who’s not an elf).

Alignment: Elves love freedom, variety, and self-expression. They lean strongly toward the gentler aspects of chaos. Generally, they value and protect others’ freedom as well as their own, and they are more often good than not.

Elven Lands: Elves mostly live in woodland clans of less than two hundred souls. Their well-hidden villages blend into the trees, doing little harm to the forest. They hunt game, gather food, and grow vegetables, their skill and magic allowing them to support themselves amply without the need for clearing and plowing land. Their contact with outsiders is usually limited, though some few elves make a good living trading finely worked elven clothes and crafts for the metals that elves have no interest in mining. Elves encountered in human lands are commonly wandering minstrels, favored artists, or sages. Human nobles compete for the services of elven instructors, who teach swordplay to their children.

Religion: Above all others, elves worship Corellon Larethian, the Protector and Preserver of life. Elven myth holds that it was from his blood, shed in battles with Gruumsh, the god of the orcs, that the elves first arose. Corellon is a patron of magical study, arts, dance, and poetry, as well as a powerful warrior god.

Language: Elves speak a fluid language of subtle intonations and intricate grammar. While Elven literature is rich and varied, it is the language’s songs and poems that are most famous. Many bards learn Elven so they can add Elven ballads to their repertoires. Others simply memorize Elven songs by sound. The Elven script, as flowing as the spoken word, also serves as the script for Sylvan, the language of dryads and pixies.

Names: When an elf declares herself an adult, usually some time after achieving her hundredth birthday, she also selects a name. Those who knew her as a youngster may or may not continue to call her by her "child name," and she may or may not care. An elf’s adult name is a unique creation, though it may reflect the names of those she admires or the names of others in her family. In addition, she bears her family name. Family names are combinations of regular Elven words, and some elves traveling among humans translate their names into Common while others use the Elven version.

Male Names: Aramil, Aust, Enialis, Heian, Himo, Ivellios, Laucian, Quarion, Thamior, and Tharivol.

Female Names: Anastrianna, Antinua, Drusilia, Felosial, Ielenia, Lia, Qillathe, Silaqui, Valanthe, and Xanaphia.

Family Names: Amastacia ("Starflower"), Amakiir ("Gemflower"), Galanodel ("Moonwhisper"), Holimion ("Diamonddew"), Liadon ("Silverfrond"), Meliamne ("Oakenheel"), Naïlo ("Nightbreeze"), Siannodel ("Moonbrook"), Ilphukiir ("Gemblossom"), and Xiloscient ("Goldpetal").

Adventurers: Elves take up adventuring out of wanderlust. Life among humans moves at a pace that elves dislike: regimented from day to day but changing from decade to decade. Elves among humans, therefore, find careers that allow them to wander freely and set their own pace. Elves also enjoy demonstrating their prowess with the sword and bow or gaining greater magical powers, and adventuring allows them to do so. Good elves may also be rebels or crusaders.

ELVEN RACIAL TRAITS

  • +2 Dexterity, –2 Constitution: Elves are graceful but frail. An elf’s grace makes her naturally better at stealth and archery.

  • Medium-size: As Medium-size creatures, elves have no special bonuses or penalties due to their size.

  • Elven base speed is 30 feet.

  • Immunity to magic sleep spells and effects, and a +2 racial saving throw bonus against Enchantment spells or effects.

  • Low-light Vision: Elves can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

  • Proficient with either long sword or rapier; proficient with short bow, longbow, composite longbow, and composite short bow. Elves esteem the arts of swordplay and archery, so all elves are familiar with these weapons.

  • +2 racial bonus on Listen, Search, and Spot checks. An elf who merely passes within 5 feet of a secret or concealed door is entitled to a Search check to notice it as if she were actively looking for the door. An elf’s senses are so keen that she practically has a sixth sense about hidden portals.

  • Automatic Languages: Common and Elven. Bonus Languages: Draconic, Gnoll, Gnome, Goblin, Orc, and Sylvan. Elves commonly know the languages of their enemies and of their friends, as well as Draconic, the language commonly found in ancient tomes of secret knowledge.

Favored Class: Wizard. A multiclass elf’s wizard class does not count when determining whether she suffers an XP penalty for multiclassing (see Experience for Multiclass Characters). Wizardry comes naturally to elves (they sometimes claim to have invented it), and fighter/wizards are especially common among them.


GNOMES

Gnomes are welcome everywhere as technicians, alchemists, and inventors. Despite the demand for their skills, most gnomes prefer to remain among their own kind, living in comfortable burrows beneath rolling, wooded hills where animals abound but hunting is a very bad idea.

Personality: Gnomes adore animals, beautiful gems, and jokes of all kinds. Gnomes have a great sense of humor, and while they love puns, jokes, and games, they relish tricks—the more intricate the better. Fortunately, they apply the same dedication to more practical arts, such as engineering, as they do to their pranks. Gnomes are inquisitive. They love to find things out by personal experience. At times they’re even reckless. Their curiosity makes them skilled engineers, since they are always trying new ways to build things. Sometimes a gnome pulls a prank just to see how the people involved will react.

Physical Description: Gnomes stand about 3 to 3 1/2 feet tall and weigh 40 to 45 pounds. Their skin ranges from dark tan to woody brown, their hair is fair, and their eyes can be any shade of blue. Gnome males prefer short, carefully trimmed beards. Gnomes generally wear leather or earth tones, and they decorate their clothes with intricate stitching or fine jewelry. Gnomes reach adulthood at about age 40, and they live about 350 years, though some can live almost 500 years.

Relations: Gnomes get along well with dwarves, who share their love of precious objects, their curiosity about mechanical devices, and their hatred of goblins and giants. They enjoy the company of halflings, especially those who are easygoing enough to put up with pranks and jests. Most gnomes are a little suspicious of the taller races—humans, elves, half-elves, and half- orcs—but they are rarely hostile or malicious.

Alignment: Gnomes are most often good. Those who tend toward law are sages, engineers, researchers, scholars, investigators, or consultants. Those who tend toward chaos are tricksters, wanderers, or fanciful jewelers. Gnomes are good-hearted, and even the tricksters among them are more playful than vicious. Luckily, evil gnomes are as rare as they are frightening. Gnome

Lands: Gnomes make their homes in hilly, wooded lands. They live underground but get more fresh air than dwarves do, enjoying the natural, living world on the surface whenever they can. Their homes are well hidden, by both clever construction and illusions. Those who come to visit and are welcome are ushered into the bright, warm burrows. Those who are not welcome never find the burrows in the first place. Gnomes who settle in human lands are commonly gem cutters, mechanics, sages, or tutors. Some human families retain gnome tutors. During his life, a gnome tutor can teach several generations of a single human family.

Religion: The chief gnome god is Garl Glittergold, the Watchful Protector. His clerics teach that gnomes are to cherish and support their communities. Pranks, for example, are seen as ways to lighten spirits and to keep gnomes humble, not ways for pranksters to triumph over those they trick.

Language: The Gnome language, which uses the Dwarven script, is renowned for its technical treatises and its catalogs of knowledge of the natural world. Human herbalists, naturalists, and engineers commonly learn Gnome in order to read the best books on their topics of study.

Names: Gnomes love names, and most have half a dozen or so. As a gnome grows up, his mother gives him a name, his father gives him a name, his clan elder gives him a name, his aunts and uncles give him names, and he gains nicknames from just about anyone. Gnome names are typically variants on the names of ancestors or distant relatives, though some are purely new inventions. When dealing with humans and others who are rather "stuffy" about names, gnomes learn to act as if they have no more than three names: a personal name, a clan name, and a nickname. When deciding which of his several names to use among humans, a gnome generally chooses the one that’s the most fun to say. Gnome clan names are combinations of common Gnome words, and gnomes almost always translate them into Common when in human lands (or into Elven when in elven lands, and so on).

Male Names: Boddynock, Dimble, Fonkin, Glim, Gerbo, Jebeddo, Namfoodle, Roondar, Seebo, and Zook.

Female Names: Bimpnottin, Caramip, Duvamil, Ellywick, Ellyjobell, Loopmottin, Mardnab, Roywyn, Shamil, and Waywocket.

Clan Names: Beren, Daergel, Folkor, Garrick, Nackle, Murnig, Ningel, Raulnor, Scheppen, and Turen.

Nicknames: "Aleslosh," "Ashhearth," "Badger," "Cloak," "Doublelock," "Filchbatter," "Fnipper," "Oneshoe," "Sparklegem," and "Stumbleduck."

Adventurers: Gnomes are curious and impulsive. They may take up adventuring as a way to see the world or for the love of exploring. Lawful gnomes may adventure to set things right and to protect the innocent, demonstrating the same sense of duty toward society as a whole that gnomes generally exhibit toward their own enclaves. As lovers of gems and other fine items, some gnomes take to adventuring as a quick, if dangerous, path to wealth. Depending on his relations to his home clan, an adventuring gnome may be seen as a vagabond or even something of a traitor (for abandoning clan responsibilities).

GNOME RACIAL TRAITS

  • +2 Constitution, –2 Strength: Like dwarves, gnomes are tough, but they are small and therefore not as strong as larger humanoids.

  • Small: As Small creatures, gnomes gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smaller weapons than humans use, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

  • Gnome base speed is 20 feet.

  • Low-light Vision: Gnomes can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

  • +2 racial bonus on saving throws against illusions, because gnomes are innately familiar with illusions of all kinds.

  • +1 racial bonus to attack rolls against kobolds and goblinoids (goblins, hobgoblins, and bugbears): Gnomes battle these creatures frequently and practice special techniques for fighting them.

  • +4 dodge bonus against giants: This bonus represents special training that gnomes undergo, during which they learn tricks that previous generations developed in their battles with giants. Note that any time a character loses his positive Dexterity bonus to Armor Class, such as when he’s caught flat-footed, he loses his dodge bonus, too.

  • +2 racial bonus on Listen checks: Gnomes have keen ears.

  • +2 racial bonus on Alchemy checks: A gnome’s sensitive nose allows him to monitor alchemical processes by smell.

  • Automatic Languages: Common and Gnome. Bonus Languages: Draconic, Dwarven, Elven, Giant, Goblin, and Orc. Gnomes deal more with elves and dwarves than elves and dwarves deal with one another, and they learn the languages of their enemies (kobolds, giants, goblins, and orcs) as well. In addition, once per day a gnome can use speak with animals as a spell-like ability to speak with a burrowing mammal (a badger, fox, rabbit, etc.). This ability is innate to gnomes. It has a duration of 1 minute (the gnome is considered a 1st-level caster when he uses this ability, regardless of his actual level). See the speak with animals spell description.

  • Gnomes with Intelligence scores of 10 or higher may cast the 0-level spells (cantrips) dancing lights, ghost sound, and prestidigitation, each once per day. These are arcane spells, and as such the gnome suffers spell failure penalties for wearing armor. Treat the gnome as a 1st-level caster for all spell effects dependent on level (range for all three spells and duration for ghost sound).

Favored Class: Illusionist, which is a wizard who specializes in casting illusion spells (see the wizard Illusionist specialty class). A multiclass gnome’s illusionist class does not count when determining whether he suffers an XP penalty (see Experience for Multiclass Characters).


HALF-ELVES

Humans and elves sometimes wed, the elf attracted to the human’s energy and the human to the elf’s grace. These marriages end quickly as elves count years because a human’s life is so brief, but they leave an enduring legacy—half-elven children. The life of a half-elf can be hard. If raised by elves, the half-elf grows with astounding speed, reaching maturity within two decades. The half-elf becomes an adult long before she has had time to learn the intricacies of elven art and culture, or even grammar. She leaves behind her childhood friends, becoming physically an adult but culturally still a child by elven standards. Typically, she leaves her elven home, which is no longer familiar, and finds her way among humans. If, on the other hand, she is raised by humans, the half-elf finds herself different from her peers: more aloof, more sensitive, less ambitious, and slower to mature. Some half-elves try to fit in among humans, while others find their identities in their difference. Most find places for themselves in human lands, but some feel like outsiders all their lives.

18

Personality: Most half-elves have the curiosity, inventiveness, and ambition of the human parent, along with the refined senses, love of nature, and artistic tastes of the elven parent.

Physical Description: To humans, half-elves look like elves. To elves, they look like humans (indeed, elves call them "half-humans"). Half-elven height ranges from under 5 feet to almost 6 feet tall, and weight usually ranges from 90 to 180 pounds. Half-elven men are taller and heavier than half-elven women, but the difference is less pronounced than that found among humans. Half-elves are paler, fairer, and smoother-skinned than their human parents, but their actual skin tone, hair color, and other details vary just as human features do. Half-elves’ eyes are green, just as are those of their elven parents. A half-elf reaches adulthood at age 20 and can live to be over 180 years old. Most half-elves are the children of human–elf pairings. Some, however, are the children of parents who themselves are partly human and partly elven. Some of these "second generation" half-elves have humanlike eyes, but most still have green eyes.

Relations: Half-elves do well among both elves and humans, and they also get along well with dwarves, gnomes, and halflings. They have elven grace without elven aloofness, human energy without human boorishness. They make excellent ambassadors and go-betweens (except between elves and humans, where each side suspects the half-elf of favoring the other). In human lands where elves are distant or not on friendly terms, however, half-elves are viewed with suspicion. Some half-elves show a marked disfavor toward half-orcs. Perhaps the similarities between themselves and half-orcs (both have human lineage) make these half-elves uncomfortable.

Alignment: Half-elves share the chaotic bent of their elven heritage, but, like humans, they tend toward neither good nor evil. Like elves, they value personal freedom and creative expression, demonstrating no love of leaders nor lust for followers. They chafe at rules, resent others’ demands, and sometimes prove unreliable, or at least unpredictable.

Half-Elven Lands: Half-elves have no lands of their own, though they are welcome in human cities and elven forests. In large cities, half-elves sometimes form small communities of their own.

Religion: Half-elves raised among elves follow elven deities, principally Corellon Larethian, god of the elves. Those raised among humans often follow Ehlonna, goddess of the woodlands.

Language: Half-elves speak the languages they are born to, Common and Elven. Half-elves are slightly clumsy with the intricate Elven language, though only elves notice, and even so they do better than non elves.

Names: Half-elves use either human or elven naming conventions. Ironically, half-elves among humans are often given elven names in honor of their heritage, just as half-elves raised among elves often take human names.

Adventurers: Half-elves find themselves drawn to strange careers and unusual company. Taking up the life of an adventurer comes easily to many of them. Like elves, they are driven by wanderlust.

HALF-ELVEN RACIAL TRAITS

  • Medium-size: As Medium-size creatures, half-elves have no special bonuses or penalties due to their size.

  • Half-elven base speed is 30 feet.

  • Immunity to sleep spells and similar magical effects, and a +2 racial saving throw bonus against Enchantment spells or effects.

  • Low-light Vision: Half-elves can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

  • +1 racial bonus on Listen, Search, and Spot checks: Half-elves do not have the elf’s ability to notice secret doors simply by passing near them. Half-elves have keen senses, but not as keen as those of an elf.

  • Elven Blood: For all special abilities and effects, a half-elf is considered an elf. Half-elves, for example, can use elven weapons and magic items with racially specific elven powers as if they were elves.

  • Automatic Languages: Common and Elven. Bonus Languages: Any (other than secret languages, such as Druidic). Half-elves have all the versatility and broad (if shallow) experience that humans have.

Favored Class: Any. When determining whether a multiclass half-elf suffers an XP penalty, her highest-level class does not count (see Experience for Multiclass Characters).


HALF-ORCS

In the wild frontiers, tribes of human and orc barbarians live in uneasy balance, fighting in times of war and trading in times of peace. The half-orcs who are born in the frontier may live with either human or orc parents, but they are nevertheless exposed to both cultures. Some, for whatever reason, leave their homeland and travel to civilized lands, bringing with them the tenacity, courage, and combat prowess that they developed in the wilds.

Personality: Half-orcs are short-tempered and sullen. They would rather act than ponder and would rather fight than argue. Those who are successful, however, are those with enough self-control to live in a civilized land, not the crazy ones. Half-orcs love simple pleasures such as feasting, drinking boasting, singing, wrestling, drumming, and wild dancing. Refined enjoyments such as poetry, courtly dancing, and philosophy are lost on them. At the right sort of party, a half-orc is an asset. At the duchess’s grand ball, he’s a liability.

Physical Description: Half-orcs are as tall as humans and a little heavier, thanks to their muscle. A half-orcs grayish pigmentation, sloping forehead, jutting jaw, prominent teeth, and coarse body hair make his lineage plain for all to see. Orcs like scars. They regard battle scars as tokens of pride and ornamental scars as things of beauty. Any half-orc who has lived among or near orcs has scars, whether they are marks of shame indicating servitude and identifying the half-orcs former owner, or marks of pride recounting conquests and high status. Such a half-orc living among humans either displays or hides his scars, depending on his attitude toward them. Half-orcs mature a little faster than humans and age noticeably faster. Few half-orcs live longer than 75 years.

Relations: Because orcs are the sworn enemies of dwarves and elves, half-orcs can have a rough time with members of these races. For that matter, orcs aren’t exactly on good terms with humans, halflings, or gnomes, either. Each half-orc finds a way to gain acceptance from those who hate or fear his orc cousins. Some are reserved, trying not to draw attention to themselves. Others demonstrate piety and good heartedness as publicly as they can (whether or not such demonstrations are genuine). Others simply try to be so tough that others have no choice but to accept them.

Alignment: Half-orcs inherit a tendency toward chaos from their orc parents, but, like their human parents, they favor neither good nor evil. Half-orcs raised among orcs and willing to live out their lives with them, however, are usually the evil ones.

Half-Orc Lands: Half-orcs have no lands of their own. They most often live among orcs. Of the other races, humans are the ones most likely to accept half-orcs, and half-orcs almost always live in human lands when not living among orc tribes.

Religion: Like orcs, many half-orcs worship Gruumsh, the chief orc god and archenemy of Corellon Larethian, god of elves. While Gruumsh is evil, half-orc barbarians and fighters may worship him as a war god even if they are not evil themselves. Worshipers of Gruumsh who are tired of explaining themselves, or who don’t want to give humans a reason to distrust them, simply don’t make their religion public knowledge. Half-orcs who want to solidify their connection to their human heritage, on the other hand, follow human gods, and they may be outspoken in their shows of piety.

Language: Orc, which has no alphabet of its own, uses Dwarven script on the rare occasions that someone writes something in Orc. Orc writing turns up most frequently in graffiti.

Names: A half-orc typically chooses a name that helps him make the impression that he wants to make. If he wants to fit in among humans, he chooses a human name. If he wants to intimidate others, he chooses a guttural orc name. A half-orc who has been raised entirely by humans has a human given name, but he may choose another name once he’s away from his hometown. Some half-orcs, of course, aren’t quite bright enough to choose a name this carefully.

Orc Male Names: Dench, Feng, Gell, Henk, Holg, Imsh, Keth, Ront, Shump, and Thokk.

Orc Female Names: Baggi, Emen, Engong, Myev, Neega, Ovak, Ownka, Shautha, Vola, and Volen.

Adventurers: Half-orcs living among humans are drawn almost invariably toward violent careers in which they can put their strength to good use. Frequently shunned from polite company, half- orcs often find acceptance and friendship among adventurers, many of who are fellow wanderers and outsiders.

HALF-ORC RACIAL TRAITS

  • +2 Strength, –2 Intelligence, –2 Charisma: Half-orcs are strong, but their orc lineage makes them dull and crude.

  • Medium-size: As Medium-size creatures, half-orcs have no special bonuses or penalties due to their size.

  • Half-orc base speed is 30 feet.

  • Darkvision: Half-orcs (and orcs) can see in the dark up to 60 feet. Darkvision is black and white only, but it is otherwise like normal sight, and half-orcs can function just fine with no light at all.

  • Orc Blood: For all special abilities and effects, a half-orc is considered an orc. Half-orcs, for example, can use special orc weapons or magic items with racially specific orc powers as if they were orcs.

  • Automatic Languages: Common and Orc. Bonus Languages: Draconic, Giant, Gnoll, Goblin, and Abyssal. Smart half-orcs (who are rare) may know the languages of their allies or rivals.

Favored Class: Barbarian. A multiclass half-orcs barbarian class does not count when determining whether he suffers an XP penalty (see Experience for Multiclass Characters). Ferocity runs in a half-orcs veins.


HALFLINGS

Halflings are clever, capable opportunists. Halfling individuals and clans find room for themselves wherever they can. Often they are strangers and wanderers, and others react to them with suspicion or curiosity. Depending on the clan, halflings might be reliable, hard-working (if clannish) citizens, or they might be thieves just waiting for the opportunity to make a big score and disappear in the dead of night. Regardless, halflings are cunning, resourceful survivors.

Personality: Halflings prefer trouble to boredom. They are notoriously curious. Relying on their ability to survive or escape danger, they demonstrate a daring that many larger people can’t match. Halflings have ample appetites, both for food and for other pleasures. They like well-cooked meals, fine drink, good tobacco, and comfortable clothes. While they can be lured by the promise of wealth, they tend to spend the gold they gain rather than hoarding it. Halflings are also famous collectors. While more orthodox halflings may collect teapots, books, or pressed flowers, some collect such objects as the hides of wild beasts—or even the beasts themselves. Wealthy halflings sometimes commission adventurers to retrieve exotic items to complete their collections.

Physical Description: Halflings stand about 3 feet tall and usually weigh between 30 and 35 pounds. Their skin is ruddy, their hair black and straight. They have brown or black eyes. Halfling men often have long sideburns, but beards are rare among them and mustaches almost unseen. They like to wear simple, comfortable, and practical clothes. Unlike members of most races, they prefer actual comfort to shows of wealth. A halfling would rather wear a comfortable shirt than jewelry. A halfling reaches adulthood in her early twenties and generally lives into the middle of her second century.

Relations: Halflings try to get along with everyone else. They are adept at fitting into a community of humans, dwarves, elves, or gnomes and making themselves valuable and welcome. Since human society changes faster than the societies of the longer-lived races, it is human society that most frequently offers halflings opportunities to exploit, and halflings are most often found in or around human lands.

Alignment: Halflings tend to be neutral and practical. While they are comfortable with change (a chaotic trait), they also tend to rely on intangible constants, such as clan ties and personal honor (a lawful trait).

Halfling Lands: Halflings have no lands of their own. Instead, they live in the lands of other races, where they can benefit from whatever resources those lands have to offer. Halflings often form tight-knit communities in human or dwarven cities. While they work readily with others, they often make friends only among each other. Halflings also settle into secluded places where they set up self-reliant villages. Halfling communities, however, are known to pick up and move en masse to some place that offers a new opportunity, such as where a new mine has opened up or to a land where a devastating war has made skilled workers hard to find. If these opportunities are temporary, the community may pick up and move again once the opportunity is gone, or once a better one presents itself. If the opportunity is lasting, the halflings settle and form a new village. Some communities, on the other hand, take to traveling as a way of life, driving wagons or guiding boats from place to place, with no permanent home.

Religion: The chief halfling deity is Yondalla, the Blessed One, protector of the halflings. Yondalla promises blessings and protection to those who heed her guidance, defend their clans, and cherish their families. Halflings also recognize countless small gods, which they say rule over individual villages, forests, rivers, lakes, and so on. They pay homage to these deities to ensure safe journeys as they travel from place to place.

Language: Halflings speak their own language, which uses the Common script. They write very little in their own language so, unlike dwarves, elves, and gnomes, they don’t have a rich body of written work. The halfling oral tradition, however, is very strong. While the Halfling language isn’t secret, halflings are loath to share it with others. Almost all halflings speak Common, since they use it to deal with the people in whose land they are living or through which they are traveling.

Names: A halfling has a given name, a family name, and possibly a nickname. It would seem that family names are nothing more than nicknames that stuck so well they have been passed down through the generations.

Male Names: Alton, Beau, Cade, Eldon, Garret, Lyle, Milo, Osborn, Roscoe, and Wellby.

Female Names: Amaryllis, Charmaine, Cora, Euphemia, Jillian, Lavinia, Merla, Portia, Seraphina, and Verna.

Family Names: Brushgather, Goodbarrel, Greenbottle, Highhill, Hilltopple, Leagallow, Tealeaf, Thorngage, Tosscobble, Underbough.

Adventurers: Halflings often set out on their own to make their way in the world. Halfling adventurers are typically looking for a way to use their skills to gain wealth or status. The distinction between a halfling adventurer and a halfling out on her own looking for "a big score" can get blurry. For a halfling, adventuring is less of a career than an opportunity. While halfling opportunism can sometimes look like larceny or fraud to others, a halfling adventurer who learns to trust her fellows is worthy of trust in turn.

HALFLING RACIAL TRAITS

  • +2 Dexterity, –2 Strength: Halflings are quick, agile, and good with ranged weapons, but they are small and therefore not as strong as other humanoids.

  • Small: As Small creatures, halflings gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smaller weapons than humans use, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

  • Halfling base speed is 20 feet.

  • +2 racial bonus on Climb, Jump, and Move Silently checks: Halflings are agile, surefooted, and athletic.

  • +1 racial bonus on all saving throws: Halflings are surprisingly capable of avoiding mishaps.

  • +2 morale bonus on saving throws against fear. (This bonus stacks with the halflings +1 bonus on saving throws in general.)

  • +1 racial attack bonus with a thrown weapon: Throwing stones is a universal sport among halflings, and they develop especially good aim.

  • +2 racial bonus on Listen checks: Halflings have keen ears.

  • Automatic Languages: Common and Halfling. Bonus Languages: Dwarven, Elven, Gnome, Goblin, and Orc. Smart halflings learn the languages of their friends and enemies.

Favored Class: Rogue. A multiclass halfling’s rogue class does not count when determining whether she suffers an XP penalty for multiclassing (see Experience for Multiclass Characters). Halflings have long had to rely on stealth, wit, and skill, and the vocation of rogue comes naturally to them.


HUMANS

Most humans are the descendants of pioneers, conquerors, traders, travelers, refugees, and other people on the move. As a result, human lands are a mix of people—physically, culturally, religiously, and politically. Hardy or fine, light-skinned or dark, showy or austere, primitive or civilized, devout or impious, humans run the gamut. Personality: Humans are the most adaptable, flexible, and ambitious people among the common races. They are diverse in their tastes, morals, customs, and habits. Others accuse them of having little respect for history, but it’s only natural that humans, with their relatively short life spans and constantly changing cultures, would have a shorter collective memory than dwarves, elves, gnomes, and halflings.

Physical Description: Humans typically stand from 5 feet to a little over 6 feet tall and weigh from 125 to 250 pounds, with men noticeably taller and heavier than women. Thanks to their penchant for migration and conquest, and to their short generations, humans are more physically diverse than other common races, with skin shades that run from nearly black to very pale, hair from black to blond (curly, kinky, or straight), and facial hair (for men) from sparse to thick. Plenty of humans have a dash of nonhuman blood, and they may demonstrate hints of elven, orc, or other lineages. Humans are often ostentatious or unorthodox in their grooming and dress, sporting unusual hairstyles, fanciful clothes, tattoos, body piercings, and the like. Humans have short life spans, achieving adulthood at about age 15 and rarely living even a single century.

Relations: Just as readily as they mix with each other, humans mix with members of other races. Among the other races, humans are known as "everyone’s second-best friends." They serve as ambassadors, diplomats, magistrates, merchants, and functionaries of all kinds.

Alignment: Humans tend toward no particular alignment, not even neutrality. The best and the worst are found among humans.

Human Lands: Human lands are usually in flux, with new ideas, social changes, innovations, and new leaders constantly coming to the fore. Members of longer-lived races find human culture exciting but eventually a little wearying or even bewildering. Since humans lead such short lives, their leaders are all young compared to the political, religious, and military leaders among the other races. Even where individual humans are conservative traditionalists, human institutions change with the generations, adapting and evolving faster than parallel institutions among the elves, dwarves, gnomes, and halflings. Individually and as a group, humans are adaptable opportunists, and they stay on top of changing political dynamics. Human lands generally include relatively large numbers of nonhumans (compared, for instance, to the number of non dwarves who live in dwarven lands).

Religion: Unlike members of the other common races, humans do not have a chief racial deity. Pelor, the sun god, is the most commonly worshiped deity in human lands, but he has nothing like the central place that dwarves give Moradin or elves give Corellon Larethian. Some humans are the most ardent and zealous adherents of a given religion, while others are the most impious people around.

Language: Humans speak Common. They typically learn other languages, including obscure ones, and they are fond of sprinkling their speech with words borrowed from other tongues: Orc curses, Halfling culinary terms, Elven musical expressions, Dwarven military phrases, and so on.

Names: Human names vary greatly. Without a unifying deity to give them a touchstone for their culture, and with such a fast breeding cycle, humans mutate socially at a fast rate. Human culture, therefore, is more diverse than other cultures, and no human names are truly typical. Some human parents give their children dwarven or elven names (pronounced more or less correctly). Adventurers: Human adventurers are the most audacious, daring, and ambitious members of an audacious, daring, and ambitious race. A human can earn glory in the eyes of his or her fellows by amassing power, wealth, and fame. Humans, more than other people, champion causes rather than territories or groups.

HUMAN RACIAL TRAITS

  • Medium-size: As Medium-size creatures, humans have no special bonuses or penalties due to their size.

  • Human base speed is 30 feet.

  • 1 extra feat at 1st level, because humans are quick to master specialized tasks and varied in their talents. See Chapter 5: Feats.

  • 4 extra skill points at 1st level and 1 extra skill point at each additional level, since humans are versatile and capable. (The 4 skill points at first level are added on as a bonus, not multiplied in; see Chapter 4: Skills.)

  • Automatic Language: Common. Bonus Languages: Any (other than secret languages, such as Druidic). See other racial lists for common languages or Table 4–6: Languages for a more comprehensive list. Humans mingle with all kinds of other folk and thus can learn any language found in an area.

Favored Class: Any. When determining whether a multiclass human suffers an XP penalty, his highest-level class does not count. (See Experience for Multiclass Characters)


SMALL CHARACTERS

Small characters get a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks. Small characters get an attack bonus because it’s really relative size that matters in determining attack chances. It’s no harder for a halfling to hit another halfling than it is for a human to hit another human because the attacking halfling’s attack bonus counteracts the defending halfling’s Armor Class bonus. Likewise, a halfling has an easy time hitting a human, just as a human has an easy time hitting an ogre, and an ogre has an easy time hitting a giant. Small characters lifting and carrying limits are three-quarters of those of Medium-size characters (humans and elves are considered medium sized characters. Halflings and gnomes are considered small.) Small characters generally move about two- thirds as fast as Medium size characters. Small characters must use smaller weapons than Medium-size characters. See Weapon Categories.


Classes: Chapter Three

Adventurers seek gold, glory, justice, fame, power, or knowledge, or perhaps other goals - some noble and some base. Each chooses a different way to achieve those goals, from brutal combat power, to mighty magic, to subtle skills. Some adventurers prevail and grow in experience, wealth, and power. Others die. Your character's class is his or her profession or vocation. It determines what he or she is able to do: combat training, magical ability, skills, and more. Class is probably the first choice you make about your character (just ahead of race, or perhaps in conjunction with that decision). The class you choose determines where you should best place your character's ability scores and suggests which races are best to support that class choice.

THE CLASSES

The eleven classes, in the order they're presented in this chapter, are as follows:

Barbarian: A ferocious warrior who uses fury and instinct to bring down foes.

Bard: A performer whose music works magic - a wanderer, a storyteller, and a jack-of-all trades.

Cleric: A master of divine magic and a capable warrior as well.

Druid: One who draws energy from the natural world to cast divine spells and gain strange magical powers.

Fighter: A warrior with exceptional combat capability and unequaled skill with weapons.

Monk: A martial artist whose unarmed strikes hit fast and hard - a master of exotic powers.

Paladin: A champion of justice and destroyer of evil, protected and strengthened by an array of divine powers.

Ranger: A cunning, skilled warrior of the wilderness.

Rogue: A tricky, skillful scout and spy who wins the battle by stealth rather than brute force.

Sorcerer: A spellcaster with inborn magical ability.

Wizard: A potent spellcaster schooled in the arcane arts.

Class Name Abbreviations: Class names are abbreviated as follows: Bbn, barbarian; Brd, bard; Clr, cleric; Drd, druid; Ftr, fighter; Mnk, monk; Pal, paladin; Rgr, ranger; Rog, rogue; Sor, sorcerer; Wiz, wizard.

THE MULTICLASS CHARACTER

As your character advances in level, he or she may add new classes. Adding a new class gives the character a broader range of abilities, but all advancement in the new class is at the expense of advancement in the character's other class or classes. A wizard, for example, might become a combination wizard/fighter. Adding the fighter class would give her proficiency in more weapons, better Fortitude saving throws, and so on, but it would also mean that she doesn't gain new wizard powers when she adds this second class and thus is not as powerful a wizard as she otherwise would have become if she had chosen to continue advancing as a wizard. Rules for creating and advancing multiclass characters can be found under classes - The Multiclass Character.

CLASS AND LEVEL BONUSES

An attack roll, saving throw, or skill check is a combination of three numbers, each representing a different factor: a random factor (the number you roll on 1d20), a number representing the character's innate abilities (the ability modifier), and a bonus representing the character's experience and training. This third factor depends on the character's class and level. Table 3-1: Base Save and Base Attack Bonuses summarizes the figures for this third factor.

Base Save Bonus: The two numbers given in this column on Table 3-1 apply to saving throws. Whether a character uses the first (lower) bonus or the second (higher) bonus depends on his or her class and the type of saving throw being attempted. For example, fighters get the lower bonus on Reflex and Will saves and the higher bonus on Fortitude saves, while rogues get the lower bonus on Fortitude and Will saves and the higher bonus on Reflex saves. Monks are equally good at all three types of saving throws. See each class's description to find which bonus applies to which category of saves. If a character has more than one class (see Multiclass Characters), the base save bonuses for each class are cumulative.

Base Attack Bonus: On an attack roll, apply the bonus from the appropriate column on Table 3-1 according to the class to which the character belongs. Numbers after a slash indicate additional attacks at reduced bonuses: "+12/+7/+2" means three attacks per round, with a base attack bonus of +12 for the first attack, +7 for the second, and +2 for the third. Ability modifiers apply to all these attacks normally, but bonuses from ability scores do not grant extra attacks. For example, when Lidda the halfling rogue is 3rd level, she has a base attack of +2. With a thrown weapon, she adds her Dexterity bonus (+3) and a racial bonus (+1) for a total of +6. Even though a +6 base attack bonus would grant an additional attack at +1, raising that number from +2 to +6 via ability, racial, or weapon bonuses doesn't grant Lidda an additional attack. If a character has more than one class (see Multiclass Characters), the base attack bonuses for each class are cumulative.

TABLE 3.1: BASE SAVE AND BASE ATTACK BONUSES

Class Level | Base Save Bonus | Fighter, Barbarian, Paladin, or Ranger Base Attack Bonus | Cleric, Druid, Rogue, Bard, or Monk Base Attack Bonus | Wizard or Sorcerer Base Attack Bonus
1 | +0/+2 | +1 | +0 | +0
2 | +0/+3 | +2 | +1 | +1
3 | +1/+3 | +3 | +2 | +1
4 | +1/+4 | +4 | +3 | +2
5 | +1/+4 | +5 | +3 | +2
6 | +2/+5 | +6/+1 | +4 | +3
7 | +2/+5 | +7/+2 | +5 | +3
8 | +2/+6 | +8/+3 | +6/+1 | +4
9 | +3/+6 | +9/+4 | +6/+1 | +4
10 | +3/+7 | +10/+5 | +7/+2 | +5
11 | +3/+7 | +11/+6/+1 | +8/+3 | +5
12 | +4/+8 | +12/+7/+2 | +9/+4 | +6/+1
13 | +4/+8 | +13/+8/+3 | +9/+4 | +6/+1
14 | +4/+9 | +14/+9/+4 | +10/+5 | +7/+2
15 | +5/+9 | +15/+10/+5 | +11/+6/+1 | +7/+2
16 | +5/+10 | +16/+11/+6/+1 | +12/+7/+2 | +8/+3
17 | +5/+10 | +17/+12/+7/+2 | +12/+7/+2 | +8/+3
18 | +6/+11 | +18/+13/+8/+3 | +13/+8/+3 | +9/+4
19 | +6/+11 | +19/+14/+9/+4 | +14/+9/+4 | +9/+4
20 | +6/+12 | +20/+15/+10/+5 | +15/+10/+5 | +10/+5

LEVEL-DEPENDENT BENEFITS

In addition to attack bonuses and saving throw bonuses, all characters gain other benefits from advancing in level. Table 3-2: Experience and Level-Dependent Benefits summarizes these additional benefits. XP: This column on Table 3-2 shows the experience point total needed to achieve a given character level. For multiclass characters, XP determines overall character level, not individual class levels.

Class Skill Max Ranks: The maximum number of skill ranks a character can have in a class skill is equal to his or her character level + 3. A class skill is a skill frequently associated with a particular class - for example, Spellcraft is a class skill for wizards. Class skills are listed under each class description in this chapter (see also Table 4-2: Skills, for more information on skills).

Cross-Class Skill Max Ranks: For cross-class skills (skills neither associated with nor forbidden to the character's class), the maximum ranks are one-half the maximum for a class skill. For example, at 1st level a wizard could have 2 ranks in Move Silently (typically associated with rogues, and on that class's list of class skills), but no more. These 2 ranks in a cross-class skill would cost 4 skill points, whereas the same 4 points would buy 4 ranks in a class skill such as Spellcraft. The half ranks (1/2) indicated on Table 3-2 don't improve skill checks. They simply represent partial purchase of the next skill rank and indicate the character is training to improve that skill.

Feats: Every character gains one feat at 1st level and another at every level divisible by three (3rd, 6th, 9th, 12th, 15th, and 18th). Note that these feats are in addition to any bonus feats granted in the class descriptions later in this chapter and the bonus feat granted to all humans. See Chapter 5: Feats for more on feats.

Ability Increases: Upon gaining any level divisible by four (4th, 8th, 12th, 16th, and 20th), a character increases one of his or her ability scores by 1 point. The player chooses which ability score to improve. For example, a sorcerer with a starting Charisma of 16 might improve this to Cha 17 at 4th level. At 8th level, the same character might improve the Charisma score again (from 17 to Cha 18) or could choose to improve some other ability instead. The ability improvement is permanent. For multiclass characters, feats and ability increases are gained according to overall character level, not class level. Thus, a 3rd-level wizard/1st-level fighter is a 4th-level character overall and eligible for her first ability score boost.

TABLE 3.2: EXPERIENCE AND LEVEL-DEPENDENT BENEFITS

Character Level | XP | Class Skill Max Ranks | Cross-Class Skill Max Ranks | Feats | Ability Increases
1 | 0 | 4 | 2 | 1st | --
2 | 1,000 | 5 | 2 1/2 | -- | --
3 | 3,000 | 6 | 3 | 2nd | --
4 | 6,000 | 7 | 3 1/2 | -- | 1st
5 | 10,000 | 8 | 4 | -- | --
6 | 15,000 | 9 | 4 1/2 | 3rd | --
7 | 21,000 | 10 | 5 | -- | --
8 | 28,000 | 11 | 5 1/2 | -- | 2nd
9 | 36,000 | 12 | 6 | 4th | --
10 | 45,000 | 13 | 6 1/2 | -- | --
11 | 55,000 | 14 | 7 | -- | --
12 | 66,000 | 15 | 7 1/2 | 5th | 3rd
13 | 78,000 | 16 | 8 | -- | --
14 | 91,000 | 17 | 8 1/2 | -- | --
15 | 105,000 | 18 | 9 | 6th | --
16 | 120,000 | 19 | 9 1/2 | -- | 4th
17 | 136,000 | 20 | 10 | -- | --
18 | 153,000 | 21 | 10 1/2 | 7th | --
19 | 171,000 | 22 | 11 | -- | --
20 | 190,000 | 23 | 11 1/2 | -- | 5th

CLASS DESCRIPTIONS

The rest of this chapter, up to the section on multiclass characters, describes each class in alphabetical order. In each description, you'll first find a general discussion in "game world" terms, the sort of description that characters in the world could understand and the way such a character might describe himself or herself. These descriptions are general. Individual members of a class may differ in their attitudes, outlooks, and other aspects.

GAME RULE INFORMATION

Following the general class description comes game rule information. Not all of the following categories apply to every class.

Abilities: The Abilities entry tells you which abilities are most important for a character of that class. Players are welcome to "play against type," but a typical character of that class will have his or her highest ability scores where they'll do the most good (or, in game world terms, be attracted to the class that most suits his or her talents or for which he or she is best qualified).

Alignment: A few classes restrict a character's possible alignments. For example, a bard must have a nonlawful alignment. An entry of "Any" means that characters of this class are not restricted in alignment.

Hit Die: The type of Hit Die used by characters of the class determines the number of hit points gained per level.

HD Type Class

d4 Sorcerer, wizard

d6 Bard, rogue

d8 Cleric, druid, monk

d10 Fighter, paladin, ranger

d12 Barbarian

A character rolls one Hit Die each time he or she gains a new level, then adds or subtracts any Constitution modifier to the roll, and adds the result to his or her hit point total. Thus, a character has the same number of Hit Dice as levels. For his or her first Hit Die, a 1st level character gets the maximum hit points rather than rolling (although Constitution modifiers, plus or minus, still apply). For example, Vadania gets a d8 Hit Die because she's a druid. At 1st level, she gets 8 hit points instead of rolling. Since she has a Constitution score of 13, she has a +1 bonus, raising her hit points to 9. When she reaches 2nd level (and every level thereafter), Vadania's player rolls a d8, adds 1 (for her Constitution bonus), and then adds the total to Vadania's hit points.

If your character has a Constitution penalty and gets a result of 0 or less after the penalty is applied to the roll of the Hit Die, ignore the roll and add 1 to your character's hit point total anyway. It is not possible to lose hit points (or not receive any) when gaining a level, even for a character with a rotten Constitution.

Class Table: This table details how a character improves as he or she gains experience levels. Some of this material is repeated from Table 3-1: Base Save and Base Attack Bonuses, but with more detail on how the numbers apply to that class. Class tables typically include the following:

Level: The character's level in that class.

Base Attack Bonus: The character's base attack bonus and number of attacks.

Fort Save: The base save bonus on Fortitude saving throws. The character's Constitution modifier also applies.

Ref Save: The base save bonus on Reflex saving throws. The character's Dexterity modifier also applies.

Will Save: The base save bonus on Will saving throws. The character's Wisdom modifier also applies.

Special: Level-dependent class abilities, each explained in the "Class Features" sections that follow.

Spells per Day: How many spells of each spell level the character can cast each day. If the entry is "-" for a given level of spells, the character may not cast any spells of that level. If the entry is "0," the character may only cast spells of that level if he or she has bonus spells (see Table 1-1: Ability Modifiers and Bonus Spells). If the entry is a number, the character may cast that many spells plus any bonus spells. Bonus spells for wizards are based on Intelligence. Bonus spells for clerics, druids, paladins, and rangers are based on Wisdom. Bonus spells for sorcerers and bards are based on Charisma. A character can always choose to prepare a lower-level spell to fill a higher-level slot (see Spell Slots).

Class Skills: The number of skill points the character starts with at 1st level, the number of skill points gained each level thereafter, and the list of class skills. In each case, the character gets some number of skill points each level, such as 4 for a ranger or 8 for a rogue. To this number, add or subtract the character's Intelligence modifier for the total points gained each level (but always at least 1 skill point per level, even for a character with an Intelligence penalty). Remember that a 1st-level character starts with four times this number of skill points. Since the maximum rank in a class skill is the character's level + 3, at 1st level you can buy up to 4 ranks in any class skill, at a cost of 1 skill point per rank. For example, Vadania is a druid, so she gets 4 skill points per level. She has a +1 Intelligence modifier, so that goes up to 5 skill points per level. At 1st level, she gets four times that amount, or 20 skill points. Her maximum rank for a class skill is 4, so she could, for example, divvy up her 20 points among five class skills with 4 ranks each. (It's more useful to have a higher score in a few skills than a lower score in many.) You can also buy skills from other classes' skill lists, but each skill point only buys a half rank in these cross-class skills, and you can only buy up to half the maximum rank a class skill would have (thus, the maximum rank at 1st level for a cross class skill is 2). Some class skills are exclusive, which means that characters of other classes cannot buy those skills. For example, Use Magic Device is exclusive to bards and rogues. Other characters can't buy the Use Magic Device skill. (See Table 4-2: Skills.)

Class Features: Special characteristics of the class. When applicable, this section also mentions restrictions and disadvantages of the class. Class features include some or all of the following.

Weapon and Armor Proficiency: Which weapons and armor types the character is proficient with. Regardless of training, cumbersome armor interferes with certain skills (such as Climb) and with the casting of most arcane spells. Note that characters can become proficient with other weapon or armor types by acquiring the various Armor Proficiency (light, medium, heavy), Shield, and Weapon Proficiency (exotic, simple, martial) feats. (See Chapter 5: Feats.)

Spells: Wizards, sorcerers, clerics, druids, and bards use spells. Fighters, barbarians, rogues, and monks do not. Paladins and rangers gain the ability to use spells at 4th level.

Other Features: Each class has certain unique capabilities. Some, such as rogues, have few. Others, such as monks, have many. Some abilities are supernatural or spell-like. Using a spell-like ability is essentially like casting a spell (without components). Using a spell-like ability provokes attacks of opportunity. Using a supernatural ability is not like casting a spell. (See Chapter 8: Combat, especially Attacks of Opportunity, and Use Special Ability.)

Ex- Members: If, for some reason, a character is forced to give up this class, these are the rules for what happens.

Starting Package: This section provides the default feats, skills, equipment, and other details for a 1st-level character of this class. You can ignore these altogether and create a character from scratch, or use the package as is for your first character (simply copying the details onto your character sheet), or take some portions of the package (such as equipment) and choose other details (such as skills) yourself. DM's can also use these packages for quickly creating 1stlevel non-player characters.

The starting packages assume that you spend 4 skill points on every skill you start with (so as to excel in a few things rather than dabble in many), and thus they are expressed a little differently from the standard skill buying system. Even though the presentation looks different, you get a character with the right number of skill ranks. Each starting package is associated with a race. Alternative starting packages show what changes to make to create a starting package for a character of another race. The packages do not take into account racial traits, so be sure to note your character's racial features (described in Chapter 2: Races), including ability modifiers and bonuses on skills. The package also does not list all class features, so note your character's class features as well. "Gear" for the character means adventuring gear, not clothes. Assume your character owns at least one outfit of normal clothes. Pick any one of the following clothing outfits in Chapter 7: Equipment for free: artisan's outfit, entertainer's outfit, explorer's outfit, monk's outfit, peasant's outfit, scholar's outfit, or traveler's outfit.


Arcane_Spells_And_Armor

Wizards and sorcerers do not know how to wear armor effectively. They can wear armor anyway (though they’ll be clumsy in it), and they can gain training in the proper use of armor (with the various Armor Proficiency feats - light, medium, and heavy - and the Shield Proficiency feat) or multiclass to add a class that grants them armor use (such as by multiclassing). By contrast, bards do know how to wear light and medium armor effectively. However, they too wear heavier armor ineffectively and must either learn to wear heavier armor via the feat Armor Proficiency (heavy) or add a class (such as fighter) that grants them such Armor Proficiency as a class feature. Even if a wizard, sorcerer, or bard is wearing armor with which he or she is proficient, however, it might still interfere with his or her spells. Characters have a difficult time casting most arcane spells while wearing armor (see Arcane Spells). The armor restricts the complicated gestures that they must make while casting any spell that has a somatic component (most do). To find the chance of arcane spell failure for a wizard, sorcerer, or bard wearing different types of armor, see Table 7-5: Armor.

If a spell doesn’t have a somatic component, arcane spellcasters can cast it with no problem while wearing armor. Such spells can also be cast even if the caster’s hands are bound or if he or she is being grappled (although Concentration checks still apply). Also, the metamagic feat Still Spell allows a spellcaster to prepare or cast a spell at one level higher than normal without the somatic component, which is a way of casting a spell while wearing armor without risking the chance of arcane spell failure. See Chapter 5: Feats for more about metamagic feats such as Still Spell.


BARBARIAN

From the frozen wastes to the north and the hellish jungles of the south come brave, even reckless, warriors. Civilized people call them barbarians or berserkers and suspect them of mayhem, impiety, and atrocities. These "barbarians," however, have proven their mettle and their value to those who would be their allies. To enemies who underestimated them, they have proved their cunning, resourcefulness, persistence, and mercilessness.

Adventures: Adventuring is the best chance barbarians have of finding a place in a civilized society. Theyre not well suited to the monotony of guard duty or other mundane tasks. Barbarians also have no trouble with the dangers, the uncertainties, and the wandering that adventuring involves. Barbarians may adventure to defeat hated enemies. They have a noted distaste for that which they consider unnatural, including undead, demons, and devils.

Characteristics: The barbarian is an excellent warrior. Where the fighter has training and discipline, however, the barbarian has a powerful rage. While in this berserk fury, he becomes stronger and tougher, better able to defeat his foes and withstand their attacks. These rages leave him winded, and he only has the energy for a few such spectacular displays per day, but those few rages are usually sufficient. He is at home in the wilds, and he runs at great speed.

Alignment: Barbarians are never lawful. They may be honorable, but at heart they are wild. This wildness is their strength, and it could not live in a lawful soul. At best, chaotic barbarians are free and expressive. At worst, they are thoughtlessly destructive.

Religion: Some barbarians distrust established religions and prefer an intuitive, natural relationship to the cosmos over formal worship. Others devote themselves to powerful deities, such as Kord, god of strength; Obad-Hai, god of nature; or Erythnul, god of slaughter. A barbarian is capable of fierce devotion to his god.

Background: Barbarians come from uncivilized lands or from barbaric tribes on the outskirts of civilization. A barbarian adventurer may have been lured to the settled lands by the promise of riches, may have escaped after having been captured in his homeland and sold into "civilized" slavery, may have been recruited as a soldier, or may have been driven out of his home by invaders. Barbarians share no bond with each other unless they come from the same tribe or land. In fact, they think of themselves not as barbarians but as warriors.

Races: Human barbarians come from the distant wild lands on the edge of civilization. Half-orc barbarians lived among orcs before abandoning them for human lands. Dwarf barbarians are rare, usually hailing from dwarven kingdoms that have fallen into barbarism as a result of recurrent war with goblinoids, orcs, and giants. Barbarians of other races are very rare. Among the brutal humanoids, barbarians are more common than fighters. Orcs and ogres are especially likely to be barbarians.

Other Classes: As people of the wild, barbarians are most comfortable in the company of rangers, druids, and clerics of nature deities, such as Obad-Hai or Ehlonna. Many barbarians admire the talents and spontaneity of bards, and some are enthusiastic lovers of music. Barbarians dont trust that which they dont understand, and that includes wizardry, which they call "book magic." Barbarians find sorcerers more understandable than wizards, but maybe thats just because sorcerers tend to be more charismatic. Monks, with their studied, practiced, deliberate approach to combat, sometimes have a hard time seeing eye to eye with barbarians, but members of these classes arent necessarily hostile to each other. Barbarians have no special attitudes toward fighters, paladins, clerics, or rogues.

GAME RULE INFORMATION

Barbarians have the following game statistics.

Abilities: Strength is important for barbarians because of its role in combat, and several barbarian skills are based on Strength. Dexterity is also useful to barbarians, especially those who wear light armor. Wisdom is important for several barbarian skills. A high Constitution score lets a barbarian rage longer (and live longer, because it gives him more hit points).

Alignment: Any nonlawful.

Hit Die: d12.

Class Skills

The barbarians class skills (and the key ability for each skill) are;

Climb (Str), Craft (Int), Handle Animal (Cha), Intimidate (Cha), Intuit Direction (Wis), Jump (Str), Listen (Wis), Ride (Dex), Swim (Str), and Wilderness Lore (Wis).

Skill Points at 1st Level: (4 + Int modifier) x 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

All of the following are class features of the barbarian.

Weapon and Armor Proficiency: A barbarian is proficient with all simple and martial weapons, light armor, medium armor, and shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor and equipment carried.

Barbarian Rage: When he needs to, a barbarian can fly into a screaming blood frenzy. In a rage, a barbarian gains phenomenal strength and durability but becomes reckless and less able to defend himself. He temporarily gains +4 to Strength, +4 to Constitution, and a +2 morale bonus on Will saves, but suffers a -2 penalty to AC. The increase in Constitution increases the barbarians hit points by 2 points per level, but these hit points go away at the end of the rage when the Constitution score drops back to normal. (These extra hit points are not lost first the way temporary hit points are; see Temporary Hit Points.) While raging, a barbarian cannot use skills or abilities that require patience and concentration, such as moving silently or casting spells. (The only class skills he cant use while raging are Craft, Handle Animal, and Intuit Direction.) He can use any feat he might have except for Expertise, item creation feats, metamagic feats, and Skill Focus (if its tied to a skill that requires patience or concentration). A fit of rage lasts for a number of rounds equal to 3 + the characters (newly improved) Constitution modifier. The barbarian may prematurely end the rage voluntarily. At the end of the rage, the barbarian is fatigued (-2 to Strength, -2 to Dexterity, cant charge or run) for the duration of that encounter (unless the barbarian is 20th level, when this limitation no longer applies). The barbarian can only fly into a rage once per encounter, and only a certain number of times per day (determined by level). Entering a rage takes no time itself, but the barbarian can only do it during his action (see Initiative), not in response to somebody elses action. A barbarian cant, for example, fly into a rage when struck down by an arrow in order to get the extra hit points from the increased Constitution, although the extra hit points would be of benefit if he had gone into a rage earlier in the round, before the arrow struck. Starting at 15th level, the barbarians rage bonuses become +6 to Strength, +6 to Constitution, and a +3 morale bonus to Will saves. (The AC penalty remains at - 2.)

Fast Movement: The barbarian has a speed faster than the norm for his race by +10 feet when wearing no armor, light armor, or medium armor (and not carrying a heavy load). For example, a human barbarian in studded leather armor has a standard speed of 40 feet. Normally, humans have a speed of 30 feet. His speed when taking the double move action is 80 feet (rather than 60), and his running speed is 160 feet (rather than 120).

Uncanny Dodge: Starting at 2nd level, the barbarian gains the extraordinary ability to react to danger before his senses would normally allow him to do so. At 2nd level and above, he retains his Dexterity bonus to AC (if any) regardless of being caught flat-footed or struck by an invisible attacker. (He still loses his Dexterity bonus to AC if immobilized.) At 5th level, the barbarian can no longer be flanked; he can react to opponents on opposite sides of him as easily as he can react to a single attacker. This defense denies a rogue the ability to use a flank attack to sneak attack the barbarian. The exception to this defense is that a rogue at least four levels higher than the barbarian can flank him (and thus sneak attack him). At 10th level, the barbarian gains an intuitive sense that alerts him to danger from traps, giving him a +1 bonus to Reflex saves made to avoid traps and a +1 dodge bonus to AC against attacks by traps. At 13th level, these bonuses rise to +2. At 16th, they rise to +3, and at 19th they rise to +4.

Damage Reduction: Starting at 11th level, the barbarian gains the extraordinary ability to shrug off some amount of injury from each blow or attack. Subtract 1 from the damage the barbarian takes each time he is dealt damage. At 14th level, this damage reduction rises to 2. At 17th, it rises to 3. At 20th, it rises to 4. Damage reduction can reduce damage to 0 but not below 0.

Illiteracy: Barbarians are the only characters that do not automatically know how to read and write. A barbarian must spend 2 skill points to gain the ability to read and write any language he is able to speak.

TABLE 3-3: THE BARBARIAN

 | Base | Fort | Ref | Will |
Level | Attack Bonus | Save | Save | Save | Special
1 | +1 | +2 | +0 | +0 | Rage 1/day; fast movement
2 | +2 | +3 | +0 | +0 | Uncanny dodge (Dex bonus to AC)
3 | +3 | +3 | +1 | +1 |
4 | +4 | +4 | +1 | +1 | Rage 2/day
5 | +5 | +4 | +1 | +1 | Uncanny dodge (can't be flanked)
6 | +6/+1 | +5 | +2 | +2 |
7 | +7/+2 | +5 | +2 | +2 |
8 | +8/+3 | +6 | +2 | +2 | Rage 3/day
9 | +9/+4 | +6 | +3 | +3 |
10 | +10/+5 | +7 | +3 | +3 | Uncanny dodge (+1 against traps)
11 | +11/+6/+1 | +7 | +3 | +3 | Damage reduction 1/--
12 | +12/+7/+2 | +8 | +4 | +4 | Rage 4/day
13 | +13/+8/+3 | +8 | +4 | +4 | Uncanny dodge (+2 against traps)
14 | +14/+9/+4 | +9 | +4 | +4 | Damage reduction 2/--
15 | +15/+10/+5 | +9 | +5 | +5 | Greater rage
16 | +16/+11/+6/+1 | +10 | +5 | +5 | Rage 5/day, uncanny dodge (+3 against traps)
17 | +17/+12/+7/+2 | +10 | +5 | +5 | Damage reduction 3/--
18 | +18/+13/+8/+3 | +11 | +6 | +6 |
19 | +19/+14/+9/+4 | +11 | +6 | +6 | Uncanny dodge (+4 against traps)
20 | +20/+15/+10/+5 | +12 | +6 | +6 | Rage 6/day; no longer winded after rage; damage reduction 4/-

Ex-Barbarians

A barbarian who becomes lawful loses the ability to rage and cannot gain more levels as a barbarian. He retains all the other benefits of the class (fast movement, uncanny dodge, and damage reduction).

Half-Orc Barbarian Starting Package

Armor: Studded leather +3 AC, armor check penalty - 1, speed 40 ft., 20 lb.

Weapons: Great axe (1d12, crit x3, 20 lb., Large, Slashing). Short bow (1d6, crit x3, 60 ft., 2 lb., Medium-size, Piercing). Dagger (1d4, crit 19-20/x2, 10 ft., 1 lb., Tiny, Piercing).

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Skill Ranks Ability Armor

Climb 4 Str -1

Wilderness Lore 4 Wis

Listen 4 Wis

Jump 4 Str -1

Swim 4 Str -11*

Ride 4 Dex

Intimidate 4 Cha

Intuit Direction 4 Wis

Spot (cc) 2 Wis

*-1 per 5 pounds of equipment.

Feat: Weapon Focus (great axe).

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Quiver with 20 arrows.

Gold: 2d4 gp.

Alternative Barbarian Starting Package

Same as half-orc barbarian, except

Race: Human, dwarf, elf, half-elf.

Armor: Speed 30 ft. (dwarf only).

Skill Selection: Pick a number of skills equal to 5 + Int modifier

(human only).

Bonus Feat: Alertness (human only).

Alternative Barbarian Starting Package

Same as half-orc barbarian, except

Race: Gnome or halfling.

Armor: Speed 30 ft., 10 lb.

Weapons: Battleaxe (1d8, crit x3, 7 lb., Medium-size, Slashing)

instead of great axe.

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Skill Ranks Ability Armor

Swim 4 Str -5*

*-1 per 5 pounds of equipment.

Feat: Weapon Focus (battleaxe) instead of Weapon Focus

(great axe).

Gold: 6d4 gp.


BARD

It is said that music has a special magic, and the bard proves that saying true. Wandering across the land, gathering lore, telling stories, working magic with his music, and living on the gratitude of his audience: such is the life of a bard. When chance or opportunity draws them into a conflict, bards serve as diplomats, negotiators, messengers, scouts, and spies. A bards magic comes from the heart. If his heart is good, a bard brings hope and courage to the downtrodden and uses his tricks, music, and magic to thwart the schemes of evildoers. If the nobles of the land are corrupt, the good bard is an enemy of the state, cunningly evading capture and raising the spirits of the oppressed. But music can spring from an evil heart as well. Evil bards eschew blatant violence in favor of manipulation, holding sway over the hearts and minds of others and taking what enraptured audiences "willingly" give.

Adventures: Bards see adventures as opportunities to learn. They practice their many skills and abilities, and they especially relish the opportunity to enter a long-forgotten ancient tomb, to discover ancient works of magic, to decipher old tomes, to travel to strange places, to encounter exotic creatures, and to learn new songs and stories. Bards love to accompany heroes (and villains), joining their entourage to witness their deeds firsthand - a bard who can tell a marvelous story from personal experience earns renown among his fellows. Indeed, after telling so many stories about heroes doing mighty deeds, many bards take these themes to heart and assume the role of hero themselves.

Characteristics: A bard brings forth magic from his soul, not from a book. He can cast only a small number of spells, but he can cast them without selecting or preparing them in advance. His magic emphasizes charms and illusions over the more dramatic evocation spells that wizards and sorcerers often use. In addition to spells, a bard works magic with his music and poetry. He can encourage allies, hold his audiences rapt, and counter magical effects that rely on speech or sound. Bards have some of the skills that rogues have, although they are not as focused on skill mastery as rogues are. Bards listen to stories as well as tell them, of course, so they have a vast knowledge of local events and noteworthy items.

Alignment: Bards are wanderers, guided by whim and intuition rather than by tradition or law. The spontaneous talent, magic, and lifestyle of the bard are incompatible with a lawful alignment.

Religion: Bards revere Fharlanghn, god of roads. They sometimes camp near his wayside shrines, hoping to earn some coin from the travelers who stop to leave offerings for the god. Many bards, even those who are not elven, worship Corellon Larethian, god of elves and patron of poetry and music. Good bards are also partial to Pelor, the sun god, believing that he watches over them in their travels. Bards given to chaos and occasional larceny favor Olidammara, god of thieves. Those who have turned to evil ways are known to worship Erythnul, the god of slaughter, though few will admit to it. In any event, bards spend so much time on the road that, while they may be devoted to a deity, they are rarely devoted to any particular temple.

Background: An apprentice bard learns his skills from a single experienced bard, whom he follows and serves until he is ready to strike out on his own. Many bards were once young runaways or orphans, befriended by wandering bards who became their mentors. Since bards occasionally congregate in informal "colleges," the apprentice bard may meet many of the more prominent bards in the area. Still, the bard has no strong allegiance to bards as a whole. In fact, some bards are highly competitive with other bards, jealous of their reputations and defensive of their territory.

Races: Bards are commonly human, elven, or half-elven. Humans take well to the wandering life and adapt easily to new lands and customs. Elves are talented in music and magic, so the career of the bard comes naturally to them. A bards wandering ways suit many half-elves, who often feel like strangers even when at home. Half-orcs, even those raised among humans, find themselves ill suited to the demands of a bards career. There are no bardic traditions among dwarves, gnomes, or halflings, though occasional individuals of these races find teachers to train them in the ways of the bard. Bards are exceedingly rare among the savage humanoids, except among centaurs. Centaur bards sometimes train the children of humans or other humanoids.

Other Classes: A bard works well with companions of other classes. He often serves as the spokesman of the party, using his social skills for the partys benefit. In a party without a wizard or sorcerer, the bard relies on his magic. In a party without a rogue, he uses his skills. A bard is curious about the ways of more focused or dedicated adventurers, often trying to pick up pointers from fighters, sorcerers, and rogues.

GAME RULE INFORMATION

Bards have the following game statistics.

Abilities: Charisma determines how powerful a spell a bard can cast, how many spells the bard can cast per day, and how hard those spells are to resist. To cast a spell, a bard must have charisma score of 10 + the spells level. A bard gets bonus spells based on Charisma. The Difficulty Class of a saving throw against a bards spell is 10 + the spells level plus the bards charisma modifier. Charisma, Dexterity, and Intelligence are important for many of the bards class skills (see below).

Alignment: Any nonlawful.

Hit Die: d6.

Class Skills

The bards class skills (and the key ability for each skill) are;

Alchemy (Int), Appraise (Int), Balance (Dex), Bluff (Cha), Climb (Str), Concentration (Con), Craft (Int), Decipher Script (Int, exclusive skill), Diplomacy (Cha), Disguise (Cha), Escape Artist (Dex), Gather Information (Cha), Hide (Dex), Intuit Direction (Wis), Jump (Str), Knowledge (all skills, taken individually) (Int), Listen (Wis), Move Silently (Dex), Perform (Cha), Pick Pocket (Dex), Profession (Wis), Scry (Int, exclusive skill), Sense Motive (Wis), Speak Language (Int), Spellcraft (Int), Swim (Str), Tumble (Dex), and Use Magic Device (Cha, exclusive skill).

Skill Points at 1st Level: (4 + Int modifier) x 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

All of the following are class features of the bard.

Weapon and Armor Proficiency: A bard is proficient with all simple weapons. Additionally, the bard is proficient with one of the following weapons: longbow, composite longbow, long sword, rapier, sap, short composite bow, short sword, short bow, or whip. Bards are proficient with light armor, medium armor, and shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor or equipment carried. Like any other arcane spellcaster, a bard can cast spells while wearing armor or using a shield but suffers a chance of arcane spell failure if the spell in question has a somatic component (most do).

Spells: A bard casts arcane spells from the bard spell list according to Table 3-4: The Bard and Table 3-5: Bard Spells Known. He casts these spells without needing to prepare them beforehand or keep a spellbook. All bard spells have a verbal component (singing, reciting, or music). Bards receive bonus spells for high Charisma, and to cast a spell a bard must have a Charisma score at least equal to 10 + the level of the spell (Cha 10 for 0-level spells, Cha 11 for 1st-level spells, and so forth). The Difficulty Class for a saving throw against a bards spell is 10 + the spells level + the bard's Charisma modifier.

Bardic Music: Once per day per level, a bard can use his song or poetics to produce magical effects on those around him. Depending on the ranks he has in the Perform skill, he can inspire courage in allies, sing a countersong to protect those around him from sound based magic, fascinate a creature, make a magical suggestion to a fascinated creature, help others perform skills better, or inspire greatness. While these abilities fall under the category of bardic music, they can include reciting poetry, chanting, singing lyrical songs, singing melodies (fa-la-la, etc.), whistling, playing an instrument, or playing an instrument in combination with some spoken performance. As with casting a spell with a verbal component (see Components, page 151), a deaf bard suffers a 20% chance to fail with bardic music. If he fails, the attempt still counts against his daily limit.

Inspire Courage: A bard with 3 or more ranks in Perform can use song or poetics to inspire courage in his allies, bolstering them against fear and improving their combat abilities. To be affected, an ally must hear the bard sing for a full round. The effect lasts as long as the bard sings and for 5 rounds after the bard stops singing (or 5 rounds after the ally can no longer hear the bard). While singing, the bard can fight but cannot cast spells, activate magic items by spell completion (such as scrolls), or activate magic items by magic word (such as wands). Affected allies receive a +2 morale bonus to saving throws against charm and fear effects and a +1 morale bonus to attack and weapon damage rolls. Inspire courage is a supernatural, mind-affecting ability.

Countersong: A bard with 3 or more ranks in Perform can use his music or poetics to counter magical effects that depend on sound (but not spells that simply have verbal components). As with inspire courage, a bard may sing, play, or recite a countersong while taking other mundane actions, but not magical actions. Each round of the countersong, he makes a Perform check. Any creature within 30 feet of the bard (including the bard himself) who is affected by a sonic or language dependent magical attack (such as sound burst or command) may use the bards Perform check result in place of his saving throw if, after rolling the saving throw, the Perform check result proves to be better. The bard may keep up the countersong for 10 rounds. Countersong is a supernatural ability.

Fascinate: A bard with 3 or more ranks in Perform can use his music or poetics to cause a single creature to become fascinated with him. The creature to be fascinated must be able to see and hear the bard and must be within 90 feet. The bard must also see the creature. The creature must be able to pay attention to the bard. The distraction of a nearby combat or other dangers prevents the ability from working. The bard makes a Perform check, and the target can negate the effect with a Will saving throw equal to or greater than the bards check result. If the saving throw succeeds, the bard cannot attempt to fascinate that creature again for 24 hours. If the saving throw fails, the creature sits quietly and listens to the song for up to 1 round per level of the bard. While fascinated, the targets Spot and Listen checks suffer a -4 penalty. Any potential threat (such as an ally of the bard moving behind the fascinated creature) allows the fascinated creature a second saving throw against a new Perform check result. Any obvious threat, such as casting a spell, drawing a sword, or aiming, automatically breaks the effect. While fascinating (or attempting to fascinate) a creature, the bard must concentrate, as if casting or maintaining a spell. Fascinate is a spell-like, mind-affecting charm ability.

Inspire Competence: A bard with 6 or more ranks in Perform can use his music or poetics to help an ally succeed at a task. The ally must be able to see and hear the bard and must be within 30 feet. The bard must also see the creature. Depending on the task that the ally has at hand, the bard may use his bardic music to lift the allys spirits, to help the ally focus mentally, or in some other way. The ally gets a +2 competence bonus on his skill checks with a particular skill as long as he or she continues to hear the bards music. The DM may rule that certain uses of this ability are infeasible - chanting to make a rogue move more quietly, for example, is self-defeating. The bard can maintain the effect for 2 minutes (long enough for the ally to take 20). Inspire competence is a supernatural, mind-affecting ability.

Suggestion: A bard with 9 or more ranks in Perform can make a suggestion (as the spell) to a creature that he has already fascinated (see above). The suggestion doesnt count against the bards daily limit on bardic music performances (one per day per level), but the fascination does. A Will saving throw (DC 13 + the bards Charisma modifier) negates the effect. Suggestion is a spell-like, mind-affecting charm ability.

Inspire Greatness: A bard with 12 or more ranks in Perform can use song or poetics to inspire greatness in another creature, granting extra fighting capability. For every three levels the bard attains beyond 9th, the bard can inspire greatness in one additional creature. To inspire greatness, the bard must sing and the creature must hear the bard sing for a full round, as with inspire courage. The creature must also be within 30 feet. A creature inspired with greatness gains temporary Hit Dice, attack bonuses, and saving throw bonuses as long as he or she hears the bard continue to sing and for 5 rounds thereafter. (All these bonuses are competence bonuses.) The target gains the following boosts:

  • +2 Hit Dice (d10s that grant temporary hit points).

  • +2 competence bonus on attacks.

  • +1 competence bonus on Fortitude saves. Apply the targets Constitution modifier, if any, to each bonus Hit Die. These extra Hit Dice count as regular Hit Dice for determining effects such as the sleep spell. Inspire greatness is a supernatural, mind-affecting enchantment ability.

Bardic Knowledge: A bard picks up a lot of stray knowledge while wandering the land and learning stories from other bards. A bard may make a special bardic knowledge check with a bonus equal to his level + his Intelligence modifier to see whether he knows some relevant information about local notable people, legendary items, or noteworthy places. This check will not reveal the powers of a magic item but may give a hint as to its general function. The bard may not take 10 or take 20 on this check; this sort of knowledge is essentially random. The DM will determine the Difficulty Class of the check by referring to the table below.

DC Type of Knowledge Examples

10 Common, A local mayors reputation for a substantial minority

drinking; common legends of the local population. about a

powerful place of mystery.

20 Uncommon but available, A local priests shady past; known by

only a few people legends about a powerful in the area. magic

item.

25 Obscure, known by few, A knights family history; hard to come

by. legends about a minor place of mystery or magic item.

30 Extremely obscure, known A mighty wizards childhood by very

few, possibly forgotten nickname; the history of a by most who

once knew petty magic item. it, possibly known only by those who

dont understand the significance of the knowledge.

Table 3-4: The Bard

 | Base | Fort | Ref | Will |  | Spells per Day
Level | Attack Bonus | Save | Save | Save | Special | 0 | 1 | 2 | 3 | 4 | 5 | 6
1 | +0 | +0 | +2 | +2 | Bardic music, bardic knowledge | 2 | - | - | - | - | - | -
2 | +1 | +0 | +3 | +3 |  | 3 | 0 | - | - | - | - | -
3 | +2 | +1 | +3 | +3 |  | 3 | 1 | - | - | - | - | -
4 | +3 | +1 | +4 | +4 |  | 3 | 2 | 0 | - | - | - | -
5 | +3 | +1 | +4 | +4 |  | 3 | 3 | 1 | - | - | - | -
6 | +4 | +2 | +5 | +5 |  | 3 | 3 | 2 | - | - | - | -
7 | +5 | +2 | +5 | +5 |  | 3 | 3 | 2 | 0 | - | - | -
8 | +6/+1 | +2 | +6 | +6 |  | 3 | 3 | 3 | 1 | - | - | -
9 | +6/+1 | +3 | +6 | +6 |  | 3 | 3 | 3 | 2 | - | - | -
10 | +7/+2 | +3 | +7 | +7 |  | 3 | 3 | 3 | 2 | 0 | - | -
11 | +8/+3 | +3 | +7 | +7 |  | 3 | 3 | 3 | 3 | 1 | - | -
12 | +9/+4 | +4 | +8 | +8 |  | 3 | 3 | 3 | 3 | 2 | - | -
13 | +9/+4 | +4 | +8 | +8 |  | 3 | 3 | 3 | 3 | 2 | 0 | -
14 | +10/+5 | +4 | +9 | +9 |  | 4 | 3 | 3 | 3 | 3 | 1 | -
15 | +11/+6/+1 | +5 | +9 | +9 |  | 4 | 4 | 3 | 3 | 3 | 2 | -
16 | +12/+7/+2 | +5 | +10 | +10 |  | 4 | 4 | 4 | 3 | 3 | 2 | 0
17 | +12/+7/+2 | +5 | +10 | +10 |  | 4 | 4 | 4 | 4 | 3 | 3 | 1
18 | +13/+8/+3 | +6 | +11 | +11 |  | 4 | 4 | 4 | 4 | 4 | 3 | 2
19 | +14/+9/+4 | +6 | +11 | +11 |  | 4 | 4 | 4 | 4 | 4 | 4 | 3
20 | +15/+10/+5 | +6 | +12 | +12 |  | 4 | 4 | 4 | 4 | 4 | 4 | 4

Table 3-5: Bard Spells Known

 | Spells Known
Level | 0 | 1 | 2 | 3 | 4 | 5 | 6
1 | 4 | - | - | - | - | - | -
2 | 5 | 2* | - | - | - | - | -
3 | 6 | 3 | - | - | - | - | -
4 | 6 | 3 | 2* | - | - | - | -
5 | 6 | 4 | 3 | - | - | - | -
6 | 6 | 4 | 3 | - | - | - | -
7 | 6 | 4 | 4 | 2* | - | - | -
8 | 6 | 4 | 4 | 3 | - | - | -
9 | 6 | 4 | 4 | 3 | - | - | -
10 | 6 | 4 | 4 | 4 | 2* | - | -
11 | 6 | 4 | 4 | 4 | 3 | - | -
12 | 6 | 4 | 4 | 4 | 3 | - | -
13 | 6 | 4 | 4 | 4 | 4 | 2* | -
14 | 6 | 4 | 4 | 4 | 4 | 3 | -
15 | 6 | 4 | 4 | 4 | 4 | 3 | -
16 | 6 | 5 | 4 | 4 | 4 | 4 | 2*
17 | 6 | 5 | 5 | 4 | 4 | 4 | 3
18 | 6 | 5 | 5 | 5 | 4 | 4 | 3
19 | 6 | 5 | 5 | 5 | 5 | 4 | 4
20 | 6 | 5 | 5 | 5 | 5 | 5 | 4

*Provided the bard has sufficient Charisma to have a bonus spell of this level.

Ex-Bards

A bard who becomes lawful in alignment cannot progress in levels as a bard, though he retains all his bard abilities.

Half-Elven Bard Starting Package

Armor: Studded leather +3 AC, speed 30 ft., 20 lb., armor check penalty -1, arcane spell failure 15%.

Weapons: Long sword (1d8, crit 19-20/x2, 4 lb., Medium-size, Slashing). This bard is proficient with the long sword. Light crossbow (1d8, crit 19-20/x2, 80 ft., 6 lb., Small, Piercing).

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Skill Ranks Ability Armor

Perform* 4 Cha

Spellcraft 4 Int

Use Magic Device 4 Cha

Gather Information 4 Cha

Listen 4 Wis

Decipher Script 4 Int

Diplomacy 4 Cha

Knowledge (any) 4 Int

Pick Pocket 4 Dex -1

*Epics, lute, melody, storytelling.

Feat: If Dex 13 or higher, Dodge; if Dex 12 or less, Improved

Initiative instead.

Spells Known: Cantrips: detect magic, ghost sound, light, and read magic.

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Three torches. Quiver with 20 arrows. Lute (common), spell component pouch.

Gold: 1d4 gp.

Alternative Bard Starting Package

Same as half-elven bard, except

Race: Human, dwarf, elf, or half-orc.

Armor: Speed 20 ft. (dwarf only).

Skill Selection: Pick a number of skills equal to 5 + Int modifier

(human only).

Bonus Feat: If Dex 13 or higher, Improved Initiative; if Dex 12 or less, Skill Focus (Perform) instead (human only).

Alternative Bard Starting Package

Same as half-elven bard, except

Race: Gnome or halfling.

Armor: Speed 20 ft., 10 lb.

Weapons: Short sword (1d6, crit 19-20/x2, 3 lb., Small, Piercing) instead of long sword. This bard is proficient with the short sword.

Gold: 2d4 gp.


CLERIC

The handiwork of the gods is everywhere, in places of natural beauty and in mighty crusades, in soaring temples, and in the hearts of worshipers. Like people, gods run the gamut from benevolent to malicious, reserved to intrusive, simple to inscrutable. The gods, however, work mostly through intermediaries - their clerics. Good clerics heal, protect, and avenge. Evil clerics pillage, destroy, and sabotage. A cleric uses the power of his god to make his gods will manifest. And if a cleric uses his gods power to improve his own lot, thats to be expected, too.

Adventures: Ideally, a clerics adventures support his gods causes, at least in a general way. A good cleric, for example, helps those in need. If, through noble acts, he can bring a good reputation to his god or temple, thats even better. An evil cleric seeks to increase the power of himself and his deity, so that others will respect and fear him. Clerics sometimes receive orders, or at least suggestions, from their ecclesiastical superiors, directing them to undertake missions for the church. They and their companions are compensated fairly for these missions, and the church may be especially generous with casting of spells or divine magic items as payment. Of course, clerics are people, too, and they may have all the more common motivations or adventuring.

Characteristics: Clerics are masters of divine magic. Divine magic is especially good at healing. Even an inexperienced cleric can bring people back from the brink of death, and an experienced cleric can even bring back people who have crossed over that brink. As channelers of divine energy, clerics can turn away or even destroy undead creatures. An evil cleric, on the other hand, can bring undead under his control. Clerics have some combat training. They can use simple weapons, and they are trained in the use of armor, since armor does not interfere with divine spells as it does with arcane spells.

Alignment: Like the gods they serve, clerics can be of any alignment. Because people more readily worship good deities than neutral or evil deities, good clerics are more numerous than evil ones. Clerics also tend toward law instead of chaos, since lawful religions tend to be more structured and better able to recruit and train clerics. Typically, a cleric is the same alignment as his deity, though some clerics are "one step" away from their respective deities. For example, most clerics of Heironeous, god of valor (who is lawful good) are lawful good themselves, but some are lawful neutral or neutral good. Additionally, a cleric may not be neutral unless his deity is neutral. Exceptions are the clerics of St. Cuthbert (a lawful neutral deity), who may only be lawful good or lawful neutral.

Religion: Every common deity has clerics devoted to him or her, so clerics can be of any religion. The most common deity worshiped by human clerics in civilized lands is Pelor, god of the sun. Among nonhuman races, clerics most commonly worship the chief god of their respective racial pantheon. Some clerics devote themselves not to a god but to a cause or a source of divine power. These clerics wield magic the way clerics devoted to individual gods do, but they are not associated with a religious institution or a particular practice of worship. A cleric devoted to Good and Law, for example, may be on friendly terms with the clerics of lawful and good deities and may extol the virtues of a good and lawful life, but he is not a functionary in a church hierarchy.

Background: Most clerics are officially ordained members of religious organizations, commonly called churches. Each has sworn to uphold the ideals of his or her church. Most clerics join their churches as young adults, though some feel themselves devoted to a gods service from a young age and a few feel "the call" later in life. While some clerics are tightly bound to their churches activities on a daily basis, others have more free rein to conduct their lives, as long as they do so in accordance with their gods wishes. Clerics of a given religion are all supposed to get along, though schisms within a religion are often more bitter than conflicts between religions. Clerics who share some basic ideals, such as goodness or lawfulness, may find common cause with each other and see themselves as part of an order or body that supersedes any given religion. Clerics of opposed goals, however, are sworn enemies. In civilized lands, open warfare between religions occurs only during civil wars and similar social upheavals, but vicious politicking between opposed churches is common.

Races: Clerics include members of all the common races, since the need for religion and divine magic is universal. The clerics of most races, however, are too focused on their religious duties to undertake an adventurers life. Crusading, adventuring clerics most often come from the human and dwarf races. Among the savage humanoids, clerics are less common. The exception is troglodytes, who take well to divine magic and are often led by priests, who make a practice of sacrificing and devouring captives.

Other Classes: In an adventuring party, the cleric is everybodys friend and often the glue that holds the party together. As the one who can channel divine energy, a cleric is a capable healer, and adventurers of every class appreciate being put back together after theyve taken some hard knocks. Clerics sometimes clash with druids, since druids represent an older, more primal relationship between the mortal and the divine. Mostly, though, the religion of a cleric determines how he gets along with others. A cleric of Olidammara, god of thieves, gets along fine with rogues and neer-do-wells, for example, while a cleric of Heironeous, god of valor, rankles at such company.

GAME RULE INFORMATION

Clerics have the following game statistics.

Abilities: Wisdom determines how powerful a spell a cleric can cast, how many spells the cleric can cast per day, and how hard those spells are to resist. To cast a spell, a cleric must have a Wisdom score of 10 + the spells level. A cleric gets bonus spells based on Wisdom. The Difficulty Class of a saving throw against a clerics spell is 10 + the spells level + the clerics Wisdom modifier. A high Constitution improves a clerics hit points, and a high Charisma improves his ability to turn undead.

Alignment: Varies by deity. A clerics alignment must be within

one step of his deitys, and it may not be neutral unless the deitys

alignment is neutral.

Hit Die: d8.

Class Skills

The clerics class skills (and the key ability for each skill) are;

Concentration (Con), Craft (Int), Diplomacy (Cha), Heal (Wis), Knowledge (arcana) (Int), Knowledge (religion) (Int), Profession (Wis), Scry (Int, exclusive skill), and Spellcraft (Int).

Domains and Class Skills: A cleric who chooses Animal or Plant as one of his domains also has Knowledge (nature) (Int) as a class skill. A cleric who chooses Knowledge as one of his domains also has all Knowledge (Int) skills as class skills. A cleric who chooses Travel as one of his domains also has Wilderness Lore as a class skill. A cleric who chooses Trickery as one of his domains also has Bluff (Cha), Disguise (Cha), and Hide (Dex) as class skills. See Deity, Domains, and Domain Spells, below, for more information.

Skill Points at 1st Level: (2 + Int modifier) x 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the cleric.

Armor and Weapon Proficiency: Clerics are proficient with all simple weapons. Clerics are proficient with all types of armor (light, medium, and heavy) and with shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor and equipment carried. Some deities have favored weapons (see Deities), and clerics consider it a point of pride to wield them. A cleric whose deitys favored weapon is a martial weapon and who chooses War as one of his domains receives the Martial Weapon Proficiency feat related to that weapon for free, as well as the Weapon Focus feat related to that weapon. See Chapter 5: Feats for details.

Spells: A cleric casts divine spells according to Table 3-6: The Cleric. A cleric may prepare and cast any spell on the cleric spell list, provided he can cast spells of that level. (Alignment restrictions mean that casting some spells may have unpleasant consequences.) The Difficulty Class for a saving throw against a clerics spell is 10 + the spells level + the clerics Wisdom modifier. Clerics do not acquire their spells from books or scrolls, nor prepare them through study. Instead, they meditate or pray for their spells, receiving them through their own strength of faith or as divine inspiration. Each cleric must choose a time at which he must spend an hour each day in quiet contemplation or supplication to regain his daily allotment of spells (typically, this hour is at dawn or noon for good clerics and at dusk or midnight for evil ones). Time spent resting has no effect on whether a cleric can prepare spells. In addition to his standard spells, a cleric gets one domain spell of each spell level, starting at 1st. When a cleric prepares a domain spell, it must come from one of his two domains (see below for details).

Deity, Domains, and Domain Spells: Choose a deity for your cleric. Sample deities are provided on Table 3-7: Deities and in the description.. The clerics deity influences his alignment, what magic he can perform, his values, and how others see him. If a race is listed under "Typical Worshipers" on Table 3-7, the cleric must be of one of those races to choose that deity as his own (the god may have occasional worshipers of other races, but not clerics). When you have chosen a deity and an alignment for your cleric, choose two from among the deitys domains for your clerics domains. While the clerics of a particular religion are united in their reverence for their deity, each religion encompasses different aspects. You can only select an alignment domain (such as Good) for your cleric if his alignment matches that domain. If your cleric is not devoted to a particular deity, you still select two domains to represent his spiritual inclinations and abilities (but the restriction on alignment domains still applies). Each domain gives your cleric access to a domain spell at each spell level, from 1st on up, as well as a granted power. Your cleric gets the granted powers of all the domains selected. With access to two domain spells at a given spell level, a cleric prepares one or the other each day. If a domain spell is not on the Cleric Spells list, a cleric can only prepare it in his domain slot. Domain spells and granted powers are listed in Cleric Domains.

For example, Jozan is a cleric of Pelor. He chooses Good and Healing as his two domains. He gets both granted powers of his selected domains. The Good domain allows him to cast all spells identified by the good descriptor at +1 caster level (as if he were one level higher in experience as a cleric) as a granted power, and it gives him access to protection from evil as a domain spell. The Healing domain allows him to cast all healing subschool spells of the Conjuration school at +1 caster level as a granted power, and it gives him access to cure light wounds as a domain spell. When Jozan prepares his spells, he gets one 1st-level spell for being a 1st-level cleric, one 1st-level spell for having a high Wisdom (15), and one domain spell. The domain spell must be one of the two to which he has access, either protection from evil or cure light wounds.

Spontaneous Casting: Good clerics (and neutral clerics of good deities) can channel stored spell energy into healing spells that they havent prepared ahead of time. The cleric can "lose" a prepared spell in order to cast any cure spell of the same level or lower (a cure spell is any spell with "cure" in its name). For example, a good cleric who has prepared command (a 1st-level spell) may lose command in order to cast cure light wounds (also a 1st-level spell). Clerics of good deities can cast cure spells in this way because they are especially proficient at wielding positive energy. An evil cleric (or a neutral cleric of an evil deity), on the other hand, cant convert prepared spells to cure spells but can convert them to inflict spells (an inflict spell is one with "inflict" in the title). Such clerics are especially proficient at wielding negative energy. A cleric who is neither good nor evil and whose deity is neither good nor evil can convert spells either to cure spells or to inflict spells (players choice), depending on whether the cleric is more proficient at wielding positive or negative energy. Once the player makes this

choice, it cannot be reversed. This choice also determines whether the neutral cleric turns or commands undead (see below).

Exceptions: All lawful neutral clerics of Wee Jas convert spells to inflict spells, not cure spells. All clerics of St. Cuthbert and all nonevil clerics of Obad-Hai convert spells to cure spells, not inflict spells. A cleric cant use spontaneous casting to convert domain spells into cure or inflict spells. These spells arise from the particular powers of the clerics deity, not divine energy in general. Chaotic, Evil, Good, and Lawful Spells: A cleric cant cast spells of an alignment opposed to his own or to his deitys. For example, a good cleric or a neutral cleric of a good deity cannot cast evil spells. Spells associated with the alignments of chaos, evil, good, and law are identified as such on the "School, Subschool and Descriptors" line of the spell description.

Turn or Rebuke Undead: A good cleric (or a neutral cleric who worships a good deity) has the supernatural ability to turn undead, such as skeletons, zombies, ghosts, and vampires, forcing these unholy abominations to recoil from the channeled power of the god the cleric worships. Evil clerics (and neutral clerics who worship evil deities) can rebuke such creatures. Neutral clerics of neutral deities can do one or the other (players choice), depending on whether the cleric is more proficient at wielding positive or negative energy. Once the player makes this choice, it cannot be reversed. This choice also determines whether the neutral cleric can cast spontaneous cure or inflict spells (see above). Exceptions: All lawful neutral clerics of Wee Jas rebuke undead rather than turning them. All clerics of St. Cuthbert and all non-evil clerics of Obad-Hai turn undead rather than rebuking them. (See Turn and Rebuke Undead) A cleric may attempt to turn or rebuke undead a number of times per day equal to three plus his Charisma modifier. Extra Turning: As a feat, a cleric may take Extra Turning. his feat allows the cleric to turn undead four more times per day than normal. A cleric can take this feat multiple times, gaining four extra daily turning attempts each time.

Bonus Languages: A clerics list of bonus languages includes Celestial, Abyssal, and Infernal, in addition to the bonus languages available to the character because of his race (see Race and Languages, and the Speak Language skill). These are the languages of good, chaotic evil, and lawful evil outsiders, respectively.

Table 3-6: The Cleric

 |  |  |  |  | Spells per Day*
Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
1 | +0 | +2 | +0 | +2 | Turn or rebuke undead | 3 | 1+1 | - | - | - | - | - | - | - | -
2 | +1 | +3 | +0 | +3 |  | 4 | 2+1 | - | - | - | - | - | - | - | -
3 | +2 | +3 | +1 | +3 |  | 4 | 2+1 | 1+1 | - | - | - | - | - | - | -
4 | +3 | +4 | +1 | +4 |  | 5 | 3+1 | 2+1 | - | - | - | - | - | - | -
5 | +3 | +4 | +1 | +4 |  | 5 | 3+1 | 2+1 | 1+1 | - | - | - | - | - | -
6 | +4 | +5 | +2 | +5 |  | 5 | 3+1 | 3+1 | 2+1 | - | - | - | - | - | -
7 | +5 | +5 | +2 | +5 |  | 6 | 4+1 | 3+1 | 2+1 | 1+1 | - | - | - | - | -
8 | +6/+1 | +6 | +2 | +6 |  | 6 | 4+1 | 3+1 | 3+1 | 2+1 | - | - | - | - | -
9 | +6/+1 | +6 | +3 | +6 |  | 6 | 4+1 | 4+1 | 3+1 | 2+1 | 1+1 | - | - | - | -
10 | +7/+2 | +7 | +3 | +7 |  | 6 | 4+1 | 4+1 | 3+1 | 3+1 | 2+1 | - | - | - | -
11 | +8/+3 | +7 | +3 | +7 |  | 6 | 5+1 | 4+1 | 4+1 | 3+1 | 2+1 | 1+1 | - | - | -
12 | +9/+4 | +8 | +4 | +8 |  | 6 | 5+1 | 4+1 | 4+1 | 3+1 | 3+1 | 2+1 | - | - | -
13 | +9/+4 | +8 | +4 | +8 |  | 6 | 5+1 | 5+1 | 4+1 | 4+1 | 3+1 | 2+1 | 1+1 | - | -
14 | +10/+5 | +9 | +4 | +9 |  | 6 | 5+1 | 5+1 | 4+1 | 4+1 | 3+1 | 3+1 | 2+1 | - | -
15 | +11/+6/+1 | +9 | +5 | +9 |  | 6 | 5+1 | 5+1 | 5+1 | 4+1 | 4+1 | 3+1 | 2+1 | 1+1 | -
16 | +12/+7/+2 | +10 | +5 | +10 |  | 6 | 5+1 | 5+1 | 5+1 | 4+1 | 4+1 | 3+1 | 3+1 | 2+1 | -
17 | +12/+7/+2 | +10 | +5 | +10 |  | 6 | 5+1 | 5+1 | 5+1 | 5+1 | 4+1 | 4+1 | 3+1 | 2+1 | 1+1
18 | +13/+8/+3 | +11 | +6 | +11 |  | 6 | 5+1 | 5+1 | 5+1 | 5+1 | 4+1 | 4+1 | 3+1 | 3+1 | 2+1
19 | +14/+9/+4 | +11 | +6 | +11 |  | 6 | 5+1 | 5+1 | 5+1 | 5+1 | 5+1 | 4+1 | 4+1 | 3+1 | 3+1
20 | +15/+10/+5 | +12 | +6 | +12 |  | 6 | 5+1 | 5+1 | 5+1 | 5+1 | 5+1 | 4+1 | 4+1 | 4+1 | 4+1

*In addition to the stated number of spells per day for 1st- through 9th-level spells, a cleric gets a domain spell for each spell level, starting at 1st. The +1 on this list represents that. These spells are in addition to any bonus spells for having a high Wisdom.

Ex-Clerics

A cleric who grossly violates the code of conduct expected by his god (generally acting in ways opposed to the gods alignment or purposes) loses all spells and class features and cannot gain levels as a cleric of that god until he atones (see the atonement spell description).

Table 3-7: Deities

Deity | Alignment | Domains | Typical Worshipers
Heironeous, God of Valor | Lawful good | Good, Law, War | Paladins, fighters, monks
Moradin, God of Dwarves | Lawful good | Earth, Good, Law, Protection | Dwarves
Yondalla, Goddess of Halflings | Lawful good | Good, Law, Protection | Halflings
Ehlonna, Goddess of the Woodlands | Neutral good | Animal, Good, Plant, Sun | Elves, gnomes, half-elves, halflings, rangers, druids
Garl Glittergold, God of Gnomes | Neutral good | Good, Protection, Trickery | Gnomes
Pelor, God of the Sun | Neutral good | Good, Healing, Strength, Sun | Rangers, bards
Corellon Larethian, God of the Elves | Chaotic good | Chaos, Good, Protection, War | Elves, half-elves, bards
Kord, God of Strength | Chaotic good | Chaos, Good, Luck, Strength | Fighters, barbarians, rogues, athletes
Wee Jas, Goddess of Death and Magic | Lawful neutral | Death, Law, Magic | Wizards, necromancers, sorcerers
St. Cuthbert, God of Retribution | Lawful neutral | Destruction, Law, Protection, Strength | Fighters, monks, soldiers
Boccob, God of Magic | Neutral | Knowledge, Magic, Trickery | Wizards, sorcerers, sages
Fharlanghn, God of Roads | Neutral | Luck, Protection, Travel | Bards, adventurers, merchants
Obad-Hai, God of Nature | Neutral | Air, Animal, Earth, Fire, Plant, Water | Druids, barbarians, rangers
Olidammara, God of Thieves | Chaotic neutral | Chaos, Luck, Trickery | Rogues, bards, thieves
Hextor, God of Tyranny | Lawful evil | Destruction, Evil, Law, War | Evil fighters, monks
Nerull, God of Death | Neutral evil | Death, Evil, Trickery | Evil necromancers, rogues
Vecna, God of Secrets | Neutral evil | Evil, Knowledge, Magic | Evil wizards, sorcerers, rogues, spies
Erythnul, God of Slaughter | Chaotic evil | Chaos, Evil, Trickery, War | Evil fighters, barbarians, rogues
Gruumsh, God of Orcs | Chaotic evil | Chaos, Evil, Strength, War | Half-orcs, orcs

Human Cleric Starting Package

Armor: Scale mail +4 AC, large wooden shield +2 AC, armor check penalty - 6, speed 20 ft., 40 lb.

Weapons: Heavy mace (1d8, crit x2, 12 lb., Medium-size, Bludgeoning). Light crossbow (1d8, crit 19-20/x2, 80 ft., 6 lb., Small, Piercing).

Skill Selection: Pick a number of skills equal to 3 + Int modifier.

Skill Ranks Ability Armor

Spellcraft 4 Int

Concentration 4 Con

Heal 4 Wis

Knowledge (religion) 4 Int

Diplomacy 4 Cha

Gather Information (cc) 2 Cha

Listen (cc) 2 Wis

Feat: Scribe Scroll.

Bonus Feat: Alertness.

Deity/Domains: Pelor/Good and Healing.

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Case with 10 crossbow bolts. Wooden holy symbol: sun disc of Pelor. Three torches.

Gold: 1d4 gp.

Dwarven Cleric Starting Package

As human cleric, except

Armor: Speed 15 ft.

Weapons: Warhammer (1d8, crit x3, 8 lb., Medium-size, Bludgeoning) instead of heavy mace.

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Feat: Martial Weapon Proficiency (warhammer).

Bonus Feat: None.

Deity/Domains: Moradin/Law and Protection.

Gear: Wooden holy symbol: hammer.

Elven Cleric Starting Package

As human cleric, except

Weapons: Longsword (1d8, crit 19-20/x2, 4 lb., Medium-size, Slashing) instead of heavy mace. Shortbow (1d6, x3 crit, 60 ft., 2 lb., Medium-size, Piercing) instead of crossbow.

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Bonus Feat: None.

Deity/Domains: Corellon Larethian/Protection and War.

Gear: Quiver of 20 arrows instead of case of bolts. Wooden holy symbol: crescent moon.

Gnome Cleric Starting Package

As human cleric, except

Armor: No shield, armor check penalty -4, speed 20 ft., 15 lb.

Weapons: Battleaxe (1d8, crit x3, 7 lb., Medium-size, Slashing) instead of heavy mace.

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Feat: Martial Weapon Proficiency (battleaxe).

Bonus Feat: None.

Deity/Domains: Garl Glittergold/Good and Trickery.

Gear: Wooden holy symbol: gold nugget.

Gold: 3d4 gp.

Half-Elven Cleric Starting Package

As human cleric, except

Armor: Small wooden shield +1 AC instead of large wooden shield, armor check penalty -5, speed 20 ft., 35 lb.

Weapons: Longsword (1d8, crit 19-20/x2, 4 lb., Medium-size, Slashing) instead of heavy mace.

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Feat: Martial Weapon Proficiency (longsword).

Bonus Feat: None.

Deity/Domains: Ehlonna/Animal and Good.

Gear: Wooden holy symbol: unicorn.

Half-Orc Cleric Starting Package

As human cleric, except

Armor: No shield, armor check penalty -4, speed 20 ft., 30 lb.

Weapons: Shortspear (1d8, crit x3, 20 ft., 5 lb., Large, Piercing) instead of heavy mace. Heavy crossbow (1d10, crit 19-20/x2, 120 ft., 9 lb., Medium-size, Piercing) instead of light crossbow.

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Bonus Feat: None.

Deity/Domains: Gruumsh/Chaos and War.

Gear: Wooden holy symbol: staring eye.

Gold: 2d4 gp.

Halfling Cleric Starting Package

As human cleric, except

Armor: Speed 15 ft., 20 lb.

Weapons: Short sword (1d6, crit 19-20/x2, 3 lb., Small, Piercing) instead of heavy mace.

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Feat: Martial Weapon Proficiency (short sword).

Bonus Feat: None.

Deity/Domains: Yondalla/Law and Protection.

Gear: Wooden holy symbol: shield with cornucopia.


DRUID

The fury of a storm, the gentle strength of the morning sun, the cunning of the fox, the power of the bear - all these and more are at the druids command. The druid however, claims no mastery over nature. That claim, she says, is the empty boast of a city dweller. The druid gains her power not by ruling nature but by being at one with it. To trespassers in a druids sacred grove, to those who feel the druids wrath, the distinction is overly fine.

Adventures: Druids adventure to gain knowledge, especially of animals and plants unfamiliar to them, and power. Sometimes, their superiors call on their services. Druids may also bring their power to bear against those who threaten what they love, which more often includes ancient stands of trees or trackless mountains than people. While druids accept that which is horrific or cruel in nature, they hate that which is unnatural, including aberrations (such as beholders and carrion crawlers) and undead (such as zombies and vampires). They sometimes lead raids against such creatures, especially when the creatures encroach on the druids territory.

Characteristics: Druids cast divine spells much the same way clerics do, though most get their spells from the power of nature, not from deities. Their spells are oriented toward nature and animals. In addition to spells, druids gain an increasing array of magical powers as they gain experience, including the ability to take the shapes of animals. The weapons and armor of a druid are restricted by traditional oaths, not simply training. A druid could learn to use a two-handed sword, but using it would violate the druids oath and suppress her druidic powers.

Druids avoid carrying much worked metal with them because it interferes with the pure and primal nature that they attempt to embody.

Alignment: Druids, in keeping with natures ultimate indifference, must maintain at least some measure of dispassion. As such, they must be neutral in some way, if not true neutral. Just as nature encompasses dichotomies of life and death, beauty and horror, peace and violence, so two druids can manifest different or even opposite alignments (neutral good and neutral evil, for instance) and still be part of the druidic tradition. Religion: Druids revere nature and gain their magical power from the forces of nature itself or from a nature deity. They usually pursue a mystic spirituality of transcendent union with nature rather than devotion to a divine entity. Still, some of them revere or at least respect either Obad-Hai, god of nature, or Ehlonna, goddess of the woodlands.

Background: Though their organization is invisible to most outsiders, who consider druids to be loners, druids are part of a society that spans the land, ignoring political borders. A prospective druid is inducted into this society through secret rituals, including tests that not all survive. Only after achieving some level of competence is the druid allowed to strike out on her own. All druids are nominally members of the druidic society, though some are so isolated that they have never seen high-ranking members or participated in druidic gatherings. Still, all druids recognize each other as brothers and sisters. Like true creatures of the wilderness, however, druids sometimes compete with or even prey on each other.

A druid may be expected to perform services for higher-ranking druids, though proper payment is expected for these assignments. Likewise, a lower-ranking druid may appeal for aid from her higher ranking brethren, for a fair price in coin or service. Druids may live in small towns but always spend a good portion of their time in wild areas. Even large cities otherwise surrounded by cultivated land as far as the eye can see often have druid groves nearby - small, wild refuges where druids live and which they protect fiercely. Near coastal cities, the refuge is often a nearby island, where the druids can find the isolation they need.

Races: Elves and gnomes have an affinity for natural lands and are commonly druids. Humans and half-elves are also frequently druids, and druids are particularly common among savage humans. Dwarves, halflings, and half-orcs are rarely druids. Few from among the brutal humanoids are inducted into druidic society, except that gnolls have a fair contingent of evil druids among them. Gnoll druids are accepted by druids of other races, if not welcomed.

Other Classes: Druids share with rangers and many barbarians a reverence for nature and a familiarity with natural lands. Druids dislike the paladins devotion to abstract ideals instead of "the real world," they dont much understand the urban ways typical of a rogue, and they find arcane magic to be disruptive and slightly distasteful. Druids, however, are nothing if not accepting of diversity, and they take little offense at others, even those very different from them.

GAME RULE INFORMATION

Druids have the following game statistics.

Abilities: Wisdom determines how powerful a spell a druid can cast, how many spells the druid can cast per day, and how hard those spells are to resist. To cast a spell, a druid must have a Wisdom score of 10 + the spells level. A druid gets bonus spells based on Wisdom. The Difficulty Class of a saving throw against a druids spell is 10 + the spells level + the druids Wisdom modifier. Since a druid wears light or medium armor, a high Dexterity improves her defensive ability.

Alignment: Neutral good, lawful neutral, neutral, chaotic neutral, or neutral evil.

Hit Die: d8.

Class Skills

The druids class skills (and the key ability for each skill) are;

Animal Empathy (Cha, exclusive skill), Concentration (Con), Craft (Int), Diplomacy (Cha), Handle Animal (Cha), Heal (Wis), Intuit Direction (Wis), Knowledge (nature) (Int), Profession (Wis), Scry (Int, exclusive skill), Spellcraft (Int), Swim (Str), and Wilderness Lore (Wis).

Skill Points at 1st Level: (4 + Int modifier) x 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

All of the following are class features of the druid.

Weapon and Armor Proficiency: Druids are proficient with the following weapons: club, dagger, dart, halfspear, longspear, quarterstaff, scimitar, sickle, shortspear, and sling. Their spiritual oaths prohibit them from using weapons other than these. They are proficient with light and medium armors but are prohibited from wearing metal armor (thus, they may wear only padded, leather, or hide armor). They are skilled with shields but must use only wooden ones. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor and equipment carried.

A druid who wears prohibited armor or wields a prohibited weapon is unable to use any of her magical powers while doing so and for 24 hours thereafter. (Note: A druid can use wooden armor that has been altered by the ironwood spell so that it function as though it was steel.)

Spells: A druid casts divine spells according to Table 3-8: The Druid. A druid may prepare and cast any spell on the druid spell list provided she can cast spells of that level. She prepares and casts spells the way a cleric does (though she cannot lose a prepared spell to cast a cure spell in its place). To prepare or cast a spell, a druid must have a Wisdom score of at least 10 + the spells level. The Difficulty Class for a saving throw against a druids spell is 10 + the spells level + the druids Wisdom modifier. Bonus spells for druids are based on Wisdom (see Table 1-1: Ability Modifiers and Bonus Spells). Chaotic, Evil, Good, and Lawful Spells: A druid cant cast spells of an alignment opposed to her own. For example, a neutral good druid cannot cast evil spells. Spells associated with the alignments of chaos, evil, good, and law are identified as such on the "School, Subschool and Descriptors" line of the spell description.

Bonus Languages: A druid may substitute Sylvan for one of the bonus languages available to her because of her race. In addition, a druid knows the Druidic language. This secret language is known only to druids, and druids are forbidden from teaching it to nondruids. Druidic has its own alphabet.

Nature Sense: A druid can identify plants and animals (their species and special traits) with perfect accuracy. She can tell whether water is safe to drink or dangerous (polluted, poisoned, or otherwise unfit for consumption).

Animal Companion: A 1st-level druid may begin play with an animal companion. This animal is one that the druid has befriended with the spell animal friendship. It can have up to 2 Hit Dice. (While the druid is 1st level, this particular animal is loyal enough to stay with her, even though an adventuring druid usually can only maintain animal friends whose Hit Dice total up to her level.) Alternatively, the druid may have more than one animal companion provided the animals total Hit Dice dont exceed 2.

Woodland Stride: Starting at 2nd level, a druid may move through natural thorns, briars, overgrown areas, and similar terrain at her normal speed and without suffering damage or other impairment. However, thorns, briars, and overgrown areas that are enchanted or magically manipulated to impede motion still affect the druid.

Trackless Step: Starting at 3rd level, a druid leaves no trail in natural surroundings and cannot be tracked. Resist Natures Lure: Starting at 4th level, a druid gains a +4 bonus to saving throws against the spell-like abilities of feys (such as dryads, nymphs, and sprites).

Wild Shape: At 5th level, a druid gains the spell-like ability to polymorph self into a Small or Medium-size animal (but not a dire animal) and back again once per day (see the polymorph self spell). Unlike the standard use of the spell, however, the druid may only adopt one form. As stated in the spell description, the druid regains hit points as if she has rested for a day. Note: The creatures available include some giant animals but not unnatural beasts. The druid may wild shape into a dog or a giant lizard, for example, but not into an owlbear. The druid does not risk the standard penalty for being disoriented while in her wild shape (see the polymorph other spell).

The druid can use this ability more times per day at 6th, 7th, 10th, 14th, and 18th level, as noted on Table 3-8: The Druid. In addition, the druid gains the ability to take the shape of a Large animal at 8th level, a Tiny animal at 11th level, and a Huge animal at 15th level. At 12th level or higher, she can take the form of a dire animal. At 16th level or higher, the druid may use wild shape to change into a Small, Medium-size, or Large air, earth, fire, or water elemental once per day. She gains all the elementals special abilities when she does so. At 18th level, she can do this three times per day.

Venom Immunity: At 9th level, a druid gains immunity to all organic poisons, including monster poisons but not mineral poisons or poison gas.

A Thousand Faces: At 13th level, a druid gains the supernatural ability to change her appearance at will, as if using the spell alter self.

Timeless Body: After achieving 15th level, a druid no longer suffers ability penalties for aging (see Table 6-5: Aging Effects) and cannot be magically aged. Any penalties she may have already suffered, however, remain in place. Bonuses still accrue, and the druid still dies of old age when her time is up.

Table 3-8: The Druid

 | Base | Fort | Ref | Will | Spells per Day
Level | Attack Bonus | Save | Save | Save | Special | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
1 | 0 | +2 | +0 | +2 | Nature sense, animal companion | 3 | 1 | - | - | - | - | - | - | - | -
2 | +1 | +3 | +0 | +3 | Woodland stride | 4 | 2 | - | - | - | - | - | - | - | -
3 | +2 | +3 | +1 | +3 | Trackless step | 4 | 2 | 1 | - | - | - | - | - | - | -
4 | +3 | +4 | +1 | +4 | Resist nature's lure | 5 | 3 | 2 | - | - | - | - | - | - | -
5 | +3 | +4 | +1 | +4 | Wild shape (1/day) | 5 | 3 | 2 | 1 | - | - | - | - | - | -
6 | +4 | +5 | +2 | +5 | Wild shape (2/day) | 5 | 3 | 3 | 2 | - | - | - | - | - | -
7 | +5 | +5 | +2 | +5 | Wild shape (3/day) | 6 | 4 | 3 | 2 | 1 | - | - | - | - | -
8 | +6/+1 | +6 | +2 | +6 | Wild shape (Large) | 6 | 4 | 3 | 3 | 2 | - | - | - | - | -
9 | +6/+1 | +6 | +3 | +6 | Venom immunity | 6 | 4 | 4 | 3 | 2 | 1 | - | - | - | -
10 | +7/+2 | +7 | +3 | +7 | Wild shape (4/day) | 6 | 4 | 4 | 3 | 3 | 2 | - | - | - | -
11 | +8/+3 | +7 | +3 | +7 | Wild shape (Tiny) | 6 | 5 | 4 | 4 | 3 | 2 | 1 | - | - | -
12 | +9/+4 | +8 | +4 | +8 | Wild shape (dire) | 6 | 5 | 4 | 4 | 3 | 3 | 2 | - | - | -
13 | +9/+4 | +8 | +4 | +8 | A thousand faces | 6 | 5 | 5 | 4 | 4 | 3 | 2 | 1 | - | -
14 | +10/+5 | +9 | +4 | +9 | Wild shape (5/day) | 6 | 5 | 5 | 4 | 4 | 3 | 3 | 2 | - | -
15 | +11/+6/+1 | +9 | +5 | +9 | Wild shape (Huge), timeless body | 6 | 5 | 5 | 4 | 4 | 4 | 3 | 2 | 1 | -
16 | +12/+7/+2 | +10 | +5 | +10 | Wild shape (elemental 1/day) | 6 | 5 | 5 | 5 | 4 | 4 | 3 | 3 | 2 | -
17 | +12/+7/+2 | +10 | +5 | +10 |  | 6 | 5 | 5 | 5 | 5 | 4 | 4 | 3 | 2 | 1
18 | +13/+8/+3 | +11 | +6 | +11 | Wild shape (6/day, elemental 3/day) | 6 | 5 | 5 | 5 | 5 | 4 | 4 | 3 | 3 | 2
19 | +14/+9/+4 | +11 | +6 | +11 |  | 6 | 5 | 5 | 5 | 5 | 5 | 4 | 4 | 3 | 3
20 | +15/+10/+5 | +12 | +6 | +12 |  | 6 | 5 | 5 | 5 | 5 | 5 | 4 | 4 | 4 | 4

Ex-Druids

A druid who ceases to revere nature or who changes to a prohibited alignment loses all spells and druidic abilities and cannot gain levels as a druid until she atones (see the atonement spell description).

Half-Elven Druid Starting Package

Armor: Hide +3 AC, large wooden shield +2 AC, speed 20 ft., 35 lb., armor check penalty -5.

Weapons: Scimitar (1d6, crit 18-20/x2, 4 lb., Medium-size, Slashing). Club (oaken cudgel): (1d6, crit x2, 10 ft., 3 lb., Medium-size, Bludgeoning). Sling (1d4, crit x2, 50 ft., 0 lb., Small, Bludgeoning).

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Skill Ranks Ability Armor

Spellcraft 4 Int

Animal Empathy 4 Cha

Concentration 4 Con

Wilderness Lore 4 Wis

Heal 4 Wis

Handle Animal 4 Cha

Knowledge (nature) 4 Int

Listen (cc) 2 Wis

Spot (cc) 2 Wis

Feat: Scribe Scroll.

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Pouch with ten sling bullets. Holly and mistletoe. Three torches.

Animal Companion: Wolf (see the Monster Manual for details).

Gold: 1d6 gp.

Alternative Druid Starting Package

Same as half-elven druid, except

Race: Human, dwarf, elf, or half-orc.

Armor: Speed 15 ft. (dwarf only).

Skill Selection: Pick a number of skills equal to 5 + Int modifier (human only).

Bonus Feat: Alertness (human only).

Alternative Druid Starting Package

Same as half-elf druid, except

Race: Gnome or halfling.

Armor: Speed 15 ft., 17 lb.

Weapons: Sickle (1d6, crit x2, 3 lb., Small, Slashing) instead of scimitar. Note: This druid uses her club two-handed.

Gold: 4d4 gp.


FAMILIARS

Familiars are magically linked to their masters. In some sense, the familiar and the master are practically one being. That’s why, for example, the master can cast a personal range spell on a familiar even though normally he can only cast such a spell on himself. Familiars are similar to the normal creatures they resemble. However, some familiars have special abilities or grant special abilities to their master (a sorcerer or wizard), as given on Table 3-18: Familiars. These special abilities only apply when the master and familiar are within one mile of each other.

 | Table 3-18: Familiars
Familiar | Special
Bat | --
Cat | Master gains a +2 bonus to Move Silently checks
Hawk | --
Owl | Master gains a +2 bonus on Move Silently checks
Rat | Master gains a +2 bonus to Fortitude saves
Raven | Speaks one language
Snake (Tiny) | Poisonous bite
Toad | Master gains +2 to Constitution score
Weasel | Master gains a +2 bonus on Reflex saves

Familiar Basics: Use the basic statistics for a creature of its type, as given in the Monster Manual, but make these changes:

Hit Dice: Treat as the master’s character level (for effects related to Hit Dice). Use the familiar’s normal total if it is higher. Hit Points: One-half the master’s total, rounded down. For example, at 2nd level, Hennet has 9 hit points, so his familiar has 4.

Attacks: Use the master’s base attack bonus. Use the familiar’s Dexterity or Strength modifier, whichever is greater, to get the familiar’s melee attack bonus with unarmed attacks. Damage equals that of a normal creature of that type.

Saving Throws: The familiar uses the master’s base saving throw bonuses if they’re better than the familiar’s (Fortitude +2, Reflex +2, Will +0).

Skills: Use the normal skills for an animal of that type or the master's, whichever are better.

Familiar Ability Descriptions: All familiars have special abilities (or impart abilities to their masters) depending on the level of the master, as shown on Table 3-19. The abilities on Table 3-19 are cumulative.

Natural Armor: This number improves the familiar’s AC. It represents a familiar’s preternatural toughness.

Intelligence: The familiar’s Intelligence score. Familiars are as smart as people (though not necessarily as smart as smart people).

Alertness: The presence of the familiar sharpens its master’s senses. While the familiar is within arm’s reach, the master gains Alertness.

Improved Evasion: If the familiar is subjected to an attack that normally allows a Reflex saving throw for half damage, the familiar takes no damage if it makes a successful saving throw and half damage even if the saving throw fails. Improved evasion is an extraordinary ability.

Share Spells: At the master’s option, he may have any spell he casts on himself also affect his familiar. The familiar must be within 5 feet at the time. If the spell has a duration other than instantaneous, the spell stops affecting the familiar if it moves farther than 5 feet away. The spell’s effect will not be restored even if the familiar returns to the master before the duration would otherwise have ended. Additionally, the master may cast a spell with a target of "you" on his familiar (as a touch range spell) instead of on himself. The master and familiar can share spells even if the spells normally do not affect creatures of the familiar’s type (magical beast).

Empathic Link: The master has an empathic link with the familiar out to a distance of up to one mile. The master cannot see through the familiar’s eyes, but the two of them can communicate telepathically. Note that the low Intelligence of a low-level master’s familiar limits what it is able to communicate or understand, and even intelligent familiars see the world differently from humans. This is a supernatural ability. Because of the empathic link between the familiar and the master, the master has the same connection to an item or place that the familiar does. For instance, if his familiar has seen a room, a master can teleport into that room as if he has seen it too.

Touch: If the master is 3rd level or higher, the familiar can deliver touch spells for the master. When the master casts a touch spell, he can designate his familiar as the "toucher." (The master and the familiar have to be in contact at the time of casting.) The familiar can then deliver the touch spell just as the master could. As normal, if the master casts another spell, the touch spell dissipates.

Speak with Master: The familiar and master can communicate verbally as if they were using a common language. Other creatures do not understand the communication without magical help.

Speak with Animals of Its Type: The familiar can communicate with animals of approximately the same type as itself (including dire variants): bats and rats with rodents, cats with felines, hawks and owls and ravens with birds, snakes with reptiles, toads with amphibians, weasels with creatures of the mustelidae family (weasels, minks, polecats, ermines, skunks, wolverines, and badgers). The communication is limited by the Intelligence of the conversing creatures.

Spell Resistance: If the master is 11th level or higher, the familiar gains spell resistance equal to the master’s level + 5. If another spellcaster tries to affect someone else’s familiar with a spell, that spellcaster must make a caster level check (1d20 + caster level) at least equal to the familiar’s spell resistance.

Scry: If the master is 13th level or higher, the master may scry on the familiar (as if casting the spell scrying) once per day. This is a spelllike ability that requires no material components or focus.

Table 3-19: Familiar Special Abilities

Master Class Level | Natural Armor | Int | Special
1-2 | +1 | 6 | Alertness, improved evasion, share spells, empathic link
3-4 | +2 | 7 | Touch
5-6 | +3 | 8 | Speak with master
7-8 | +4 | 9 | Speak with animals of its type
9-10 | +5 | 10 |
11-12 | +6 | 11 | Spell resistance
13-14 | +7 | 12 | Scry on familiar
15-16 | +8 | 13 |
17-18 | +9 | 14 |
19-20 | +10 | 15 |


FIGHTER

The questing knight, the conquering overlord, the kings champion, the elite foot soldier, the hardened mercenary, and the bandit king - all are fighters. Fighters can be stalwart defenders of those in need, cruel marauders, or gutsy adventurers. Some are among the lands best souls, willing to face death for the greater good. Others are among the worst, those who have no qualms about killing for private gain, or even for sport. Fighters who are not actively adventuring may be soldiers, guards, bodyguards, champions, or criminal enforcers. An adventuring fighter might call himself a warrior, a mercenary, a thug, or simply an adventurer.

Adventures: Most fighters see adventures, raids, and dangerous missions as their job. Some have patrons who pay them regularly. Others prefer to live like prospectors, taking great risks in hopes of the big haul. Some fighters are more civic-minded and use their 36 combat skills to protect those in danger who cannot defend themselves. Whatever their initial motivations, however, fighters often wind up living for the thrill of combat and adventure.

Characteristics: Of all classes, fighters have the best all-around fighting capabilities (hence the name). Fighters are familiar with all the standard weapons and armors. In addition to general fighting prowess, each fighter develops particular specialties of his or her own. A given fighter may be especially capable with certain weapons, another trained to execute specific fancy maneuvers. As fighters gain experience, they get more opportunities to develop their fighting skills. Thanks to their focus on combat maneuvers, they can master the most difficult ones relatively quickly.

Alignment: Fighters may be of any alignment. Good fighters are often crusading types who seek out and fight evil. Lawful fighters may be champions who protect the land and its people. Chaotic fighters may be wandering mercenaries. Evil fighters tend to be bullies and petty villains who simply take what they want by brute force.

Religion: Fighters often worship Heironeous, god of valor; Kord, god of strength; St. Cuthbert, god of retribution; Hextor, god of tyranny; or Erythnul, god of slaughter. A fighter may style himself as a crusader in the service of his god, or he may just want someone to pray to before putting his life on the line yet another time.

Background: Fighters come to their profession in many ways. Most have had formal training in a nobles army or at least in the local militia. Some have trained in formal academies. Others are self-taught - unpolished but well tested. A fighter may have taken up the sword as a way to escape the limits of life on the farm, or he may be following a proud family

tradition. Fighters share no special identity. They do not see themselves as a group or brotherhood. Those who hail from a particular academy, mercenary company, or lords regiment, however, share a certain camaraderie.

Races: Human fighters are usually veterans of some military service, typically from more mundane parents. Dwarven fighters are commonly former members of the well-trained strike teams that protect the underground dwarven kingdoms. They are typically members of warrior families that can trace their lineages back for millennia, and they may have rivalries or alliances with other dwarven fighters depending on their lineages. Elven fighters are typically skilled with the longsword. They are proud of their ability at swordplay and eager to demonstrate or test it. Half-orc fighters are often self-taught outcasts who have achieved enough skill to earn recognition and something akin to respect. Gnome and halfling fighters usually stay in their own lands as part of the area militia rather than adventuring. Halfelves are rarely fighters, but they may take up swordplay in honor of the elven tradition. Among the brutal

humanoids, few can manage the discipline it takes to be a true fighter. The militaristic hobgoblins, however, produce quite a number of strong and skilled fighters.

Other Classes: The fighter excels in a straight fight, but he relies on others for magical support, healing, and scouting. On a team, it is his job to man the front lines, protect the other party members, and bring the tough opponents down. Fighters might not much understand the arcane ways of wizards or share the faith of clerics, but they recognize the value of teamwork.

GAME RULE INFORMATION

Fighters have the following game statistics.

Abilities: Strength is especially important for fighters because it improves their melee attack and damage rolls. Constitution is important for giving fighters lots of hit points, which theyll need in their many battles. Dexterity is important for fighters who want to be good archers or who want access to certain Dexterity-oriented feats, but the heavy armor that fighters usually wear reduces the benefit of a very high Dexterity.

Alignment: Any.

Hit Die: d10.

Class Skills

The fighters class skills (and the key ability for each skill) are;

Climb (Str), Craft (Int), Handle Animal (Cha), Jump (Str), Ride (Dex), and Swim (Str).

Skill Points at 1st Level: (2 + Int modifier) x 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the fighter.

Weapon and Armor Proficiency: The fighter is proficient in the use of all simple and martial weapons and all armor (heavy, medium, and light) and shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor and equipment carried.

Bonus Feats: At 1st level, the fighter gets a bonus feat in addition to the feat that any 1st-level character gets and the bonus feat granted to humans. The fighter gains an additional bonus feat at 2nd level and every two levels thereafter (4th, 6th, 8th, etc.). These bonus feats must be drawn from the following list: Ambidexterity, Blind- Fight, Combat Reflexes, Dodge (Mobility, Spring Attack), Exotic Weapon Proficiency*, Expertise (Improved Disarm, Improved Trip, Whirlwind Attack), Improved Critical*, Improved Initiative, Improved Unarmed Strike (Deflect Arrows, Stunning Fist), Mounted Combat (Mounted Archery, Trample, Ride-By Attack, Spirited Charge), Point Blank Shot (Far Shot, Precise Shot, Rapid Shot, Shot on the Run), Power Attack (Cleave, Improved Bull Rush, Sunder, Great Cleave), Quick Draw, Two-Weapon Fighting (Improved Two-Weapon Fighting), Weapon Finesse*, Weapon Focus*, Weapon Specialization*.

Some of the bonus feats available to a fighter cannot be acquired until the fighter has gained one or more prerequisite feats; these feats are listed parenthetically after the prerequisite feat. A fighter can select feats marked with an asterisk (*) more than once, but it must be for a different weapon each time. A fighter must still meet all prerequisites for a feat, including ability score and base attack bonus minimums. (See each feat above for descriptions and their prerequisites.)

Important: These feats are in addition to the feat that a character of any class gets every three levels (as per Table 3-2: Experience and Level-Dependent Benefits). The fighter is not limited to the list given here when choosing those feats.

Weapon Specialization: On achieving 4th level or higher, as a feat the fighter (and only the fighter) may take Weapon Specialization. Weapon Specialization adds a +2 damage bonus with a chosen weapon. The fighter must have Weapon Focus with that weapon to take Weapon Specialization. If the weapon is a ranged weapon, the damage bonus only applies if the target is within 30 feet, because only at that range can the fighter strike precisely enough to hit more effectively. The fighter may take this feat as a bonus feat or as a regular one.

Table 3-9: The Fighter

 | Base | Fort | Ref | Will |
Level | Attack Bonus | Save | Save | Save | Special
1 | +1 | +2 | +0 | +0 | Bonus feat
2 | +2 | +3 | +0 | +0 | Bonus feat
3 | +3 | +3 | +1 | +1 |
4 | +4 | +4 | +1 | +1 | Bonus feat
5 | +5 | +4 | +1 | +1 |
6 | +6/+1 | +5 | +2 | +2 | Bonus feat
7 | +7/+2 | +5 | +2 | +2 |
8 | +8/+3 | +6 | +2 | +2 | Bonus feat
9 | +9/+4 | +6 | +3 | +3 |
10 | +10/+5 | +7 | +3 | +3 | Bonus feat
11 | +11/+6/+1 | +7 | +3 | +3 |
12 | +12/+7/+2 | +8 | +4 | +4 | Bonus feat
13 | +13/+8/+3 | +8 | +4 | +4 |
14 | +14/+9/+4 | +9 | +4 | +4 | Bonus feat
15 | +15/+10/+5 | +9 | +5 | +5 |
16 | +16/+11/+6/+1 | +10 | +5 | +5 | Bonus feat
17 | +17/+12/+7/+2 | +10 | +5 | +5 |
18 | +18/+13/+8/+3 | +11 | +6 | +6 | Bonus feat
19 | +19/+14/+9/+4 | +11 | +6 | +6 |
20 | +20/+15/+10/+5 | +12 | +6 | +6 | Bonus feat

Dwarven Fighter Starting Package

Armor: Scale mail +4 AC, large wooden shield +2 AC, armor check penalty -6, speed 15 ft., 40 lb.

Weapons: Dwarven waraxe (1d10, crit x3, 15 lb., Medium-size, Slashing). Shortbow (1d6, crit x3, 60 ft., 2 lb., Medium-size, Piercing).

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Skill Ranks Ability Armor

Climb 4 Str -6

Jump 4 Str -6

Ride 4 Dex

Swim 4 Str -12*

Listen (cc) 2 Wis

Search (cc) 2 Int

Spot (cc) 2 Wis

*-1 per 5 pounds of equipment.

Feat: Exotic Weapon Proficiency (dwarven waraxe).

Bonus Feat (Fighter): Weapon Focus (dwarven waraxe).

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Quiver with 20 arrows.

Gold: 4d4 gp.

Alternative Fighter Starting Package

Same as dwarven fighter, except

Race: Human, elf, half-elf, or half-orc.

Armor: Speed 20 ft. instead of 15 ft.

Weapons: Bastard sword (1d10, crit 19-20/x2, 10 lb., Mediumsize, Slashing) instead of dwarven waraxe.

Skill Selection: Pick a number of skills equal to 3 + Int modifier (human only).

Skill Ranks Ability Armor

Swim 4 Str -11*

*-1 per 5 pounds of equipment.

Feat: Exotic Weapon Proficiency (bastard sword) instead of (dwarven waraxe).

Bonus Feat (Fighter): Weapon Focus (bastard sword) instead of Weapon Focus (dwarven waraxe).

Bonus Feat: Improved Initiative (human only).

Gold: 2d4 gp.

Alternative Fighter Starting Package

Same as dwarven fighter, except

Race: Gnome or halfling.

Armor: 20 lb.

Weapons: Short sword (1d6, crit 19-20/x2, 3 lb., Small, Piercing) instead of waraxe.

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Skill Ranks Ability Armor

Swim 4 Str -5*

*-1 per 5 pounds of equipment.

Feat: Weapon Focus (short sword) instead of Exotic Weapon Proficiency (dwarven waraxe).

Bonus Feat (Fighter): If Dex 13 or higher, Dodge; if Dex 12 or less, Point Blank Shot instead.

Gold: 2d4x5 gp.


MONK

Dotted across the landscape are monasteries - small, walled cloisters inhabited by monks. These monks pursue personal perfection through action as well as contemplation. They train themselves to be versatile warriors skilled at fighting without weapons or armor. Monasteries headed by good masters serve as protectors of the people. Ready for battle even when barefoot and dressed in peasant clothes, monks are able to travel unnoticed among the populace, catching bandits, warlords, and corrupt nobles unawares. By contrast, monasteries headed by evil masters rule surrounding lands through fear, as an evil warlords castle might. Evil monks make ideal spies, infiltrators, and assassins. The individual monk, however, is unlikely to care passionately about championing commoners or amassing wealth. She cares for the perfection of her art and, thereby, her personal perfection. Her goal is to achieve a state that is, frankly, beyond the mortal realm.

Adventures: Monks approach adventures as if they were personal tests. While not prone to showing off, monks are willing to try their skills against whatever obstacles confront them. Monks are not greedy for material wealth, but they eagerly seek that which can help them perfect their art.

Characteristics: The key feature of the monk is her ability to fight unarmed and unarmored. Thanks to her rigorous training, she can strike as hard as if she were armed and strike faster than a warrior with a sword. Though monks dont cast spells, they have a magic of their own. They channel a subtle energy, called ki, which allows them to perform amazing feats. The monks best-known feat is her ability to stun an opponent with an unarmed blow. A monk also has a preternatural awareness of attacks. She can dodge an attack even if she is not consciously aware of it. As the monk gains experience and power, her mundane and ki oriented abilities grow, giving her more and more power over herself and, sometimes, over others.

Alignment: A monks training requires strict discipline. Only those who are lawful at heart are capable of undertaking it.

Religion: A monks training is her spiritual path. She is inner directed, capable of a private, mystic connection to the spiritual world. She needs neither clerics nor gods. Certain lawful gods, however, may appeal to monks, and monks may meditate on the gods likenesses and attempt to emulate their deeds. The three most likely candidates for a monks devotion are Heironeous, god of valor; St. Cuthbert, god of retribution; and Hextor, god of tyranny.

Background: A monk typically trains in a monastery. Most monks were children when they joined the monastery, sent to live with the monks when their parents died, when there wasnt enough food in the family to keep them, or in return for some kindness that the monastery had performed for the family. Life in the monastery is so focused that by the time a monk sets off on her own, she feels little connection to her former family or village. In larger cities, master monks have set up monk schools to teach their arts to those who are interested and worthy. The monks of these academies often see their rural cousins from the monasteries as backward. A monk may feel a deep connection to her monastery or school, to the monk who taught her, to the lineage into which she was trained, or to all of these. Some monks, however, have no sense of connection other than to their own paths of personal development. Monks recognize each other as a select group set apart from the rest of the populace. They may feel kinship, but they also love to compete with each other to see whose ki is strongest.

Races: Monasteries are mostly found among humans, who have incorporated them into their ever-evolving culture. Thus, many monks are humans (or half-orcs and half-elves who live among humans). Elves are capable of single-minded, long-term devotion to an interest, art, or discipline, and some of them leave the forests to become monks. The monk tradition is alien to dwarven and gnome culture, and halflings are typically too mobile to commit themselves to a monastery, so dwarves, gnomes, and halflings are very rarely monks. The savage humanoids do not have the stable social structure that allows monk training, but the occasional orphaned or abandoned child from some humanoid tribe winds up in civilized monasteries or adopted by a wandering master. The evil subterranean elves known as the drow have a small but successful monk tradition.

Other Classes: Monks are sometimes distant from others because they have little in common with the motivations and skills of members of other classes. Monks recognize, however, that they work well with the support of others, and they prove themselves reliable companions.

GAME RULE INFORMATION

Monks have the following game statistics.

Abilities: Wisdom powers the monks special offensive and defensive capabilities. Dexterity provides the unarmored monk with a better defense and with bonuses to some class skills. Strength helps a monks unarmed combat ability.

Alignment: Any lawful.

Hit Die: d8.

Class Skills

The monks class skills (and the key ability for each skill) are;

Balance (Dex), Climb (Str), Concentration (Con), Craft (Int), Diplomacy (Cha), Escape Artist (Dex), Hide (Dex), Jump (Str), Knowledge (arcana) (Int), Listen (Wis), Move Silently (Dex), Perform (Cha), Profession (Wis), Swim (Str), and Tumble (Dex).

Skill Points at 1st Level: (4 + Int modifier) x 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

All of the following are class features of the monk.

Weapon and Armor Proficiency: Monks are proficient with basic peasant weapons and special weapons whose use is part of monk training. The full list includes club, crossbow (light or heavy), dagger, handaxe, javelin, kama, nunchaku, quarterstaff, shuriken, siangham, and sling. (See Chapter 7: Equipment for descriptions of these weapons.) A monk using a kama, nunchaku, or siangham can strike with her unarmed base attack, including her more favorable number of attacks per round (see below). Her damage, however, is standard for the weapon (1d6, crit x2), not her unarmed damage. The weapon must be light, so a Small monk must use Tiny versions of these weapons in order to use the more favorable base attack.

Monks are not proficient with armor or shields, but they are highly trained at dodging blows, and they develop a "sixth sense" that lets them avoid even unanticipated attacks. A monk adds her Wisdom bonus (if any) to AC, in addition to her normal Dexterity modifier, and her AC improves as she gains levels. (Only add this extra AC bonus if the total of the monks Wisdom modifier and the number in the "AC Bonus" column on Table 3-10 is a positive number.) The Wisdom bonus and the AC bonus represent a preternatural awareness of danger, and a monk does not lose either even in situations when she loses her Dexterity modifier due to being unprepared, ambushed, stunned, and so on. (Monks do lose these AC bonuses when immobilized.) A monks special skills all require freedom of movement. When wearing armor, a monk loses her AC bonus for Wisdom, AC bonus for class and level, favorable multiple unarmed attacks per round, and heightened movement. Furthermore, her special abilities all face the arcane spell failure chance that the armor type normally imposes. In addition, wearing armor heavier than leather imposes armor check penalties to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor or equipment carried.

Unarmed Strike: Monks are highly trained in fighting unarmed, giving them considerable advantages when doing so. They deal more damage than normal, as shown on Table 3-10: The Monk. A monk fighting unarmed gains the benefits of the Improved Unarmed Strike feat and thus does not provoke attacks of opportunity from armed opponents that she attacks.

A monks attacks may be with either fist interchangeably or even from elbows, knees, and feet. There is no such thing as an off-hand attack for a monk striking unarmed. A monk fighting with a one-handed weapon can make an unarmed strike as an off-hand attack, but she suffers the standard penalties for two-weapon fighting (see Table 8-2: Two- Weapon Fighting Penalties). Likewise, a monk with a weapon (other than a special monk weapon) in her off hand gets an extra attack with that weapon but suffers the usual penalties for two-weapon fighting and cant strike with a flurry of blows (see below). The unarmed damage on Table 3-10: The Monk is for Medium-size monks. Small monks deal less than stated damage with unarmed attacks (see Table 3-11: Small Monk Damage and Speed).

Flurry of Blows: The monk may strike with a flurry of blows at the expense of accuracy. When doing so, she may make one extra attack in a round at her highest base attack, but this attack and each other attack made that round suffer a -2 penalty apiece. For example, at 6th level, Ember gets two unarmed attacks at +7 and +4. If she executes a flurry of blows, she gets three attacks at +5, +5, and +2. This penalty applies for 1 round, so it affects attacks of opportunity the monk might make before her next action. The monk must use the full attack action to strike with a flurry of blows. A monk may also use the flurry of blows if armed with a special monk weapon (kama, nunchaku, or siangham). If armed with one such weapon, she makes the extra attack either with that weapon or unarmed. If armed with two such weapons, she uses one for the regular attack (or attacks) and the other for the extra attack. In any case, her damage bonus on the attack with her off hand is not reduced. Usually, a monks unarmed strikes deal normal damage, but she can choose to deal subdual damage instead with no penalty on her attack roll. She has the same choice to deal normal or subdual damage while grappling (see Grapple).

Stunning Attack: A monk has the ability to stun a creature damaged by her unarmed attacks. The monk can use this supernatural ability once per round, but no more than once per level per day. The monk must declare she is using a stun attack before making the attack roll (thus, a missed attack roll ruins the attempt). A foe struck by the monk is forced to make a Fortitude saving throw (DC 10 + one-half the monks level + Wisdom modifier), in addition to receiving normal damage. If the saving throw fails, the opponent is stunned for 1 round. A stunned character cant act and loses any Dexterity bonus to AC, while attackers get a +2 bonus on attack rolls against a stunned opponent. Constructs, oozes, plants, undead, incorporeal creatures, and creatures immune to critical hits cannot be stunned by the monks stunning attack.

Evasion: A monk can avoid even magical and unusual attacks with great agility. If a monk makes a successful Reflex saving throw against an attack that normally deals half damage on a successful save (such as a red dragons fiery breath or a fireball), the monk instead takes no damage. Evasion can only be used if the monk is wearing light armor or no armor. It is an extraordinary ability. Deflect Arrows: At 2nd level, a monk gains the Deflect Arrows feat, even if she doesnt have the prerequisite Dexterity score.

Fast Movement: At 3rd level and higher, a monk moves faster than normal, as shown on Table 3-10: The Monk. A monk in armor (even light armor) or carrying a medium or heavy load loses this extra speed. A dwarf or a Small monk moves more slowly than a Medium-size monk (see Table 3-11: Small Monk Damage and Speed). From 9th level on, the monks running ability is actually a supernatural ability.

Still Mind: At 3rd level, a monk gains a +2 bonus to saving throws against spells and effects from the Enchantment school, since her meditation and training enable her to better resist mind affecting attacks.

Slow Fall: At 4th level, a monk within arms reach of a wall can use the wall to slow her descent. The monk takes damage as if the fall were 20 feet shorter than it actually is. Her ability to slow her fall (that is, to reduce the effective height of the fall when next to a wall) improves with her level until, at 18th level, the monk can use a nearby wall to slow her descent and fall any distance without harm. See the "Special" column on Table 3-10 for details.

Purity of Body: At 5th level, a monk gains control over her bodys immune system. She gains immunity to all diseases except for magical diseases such as mummy rot and lycanthropy.

Improved Trip: At 6th level, a monk gains the Improved Trip feat. She need not have taken the Expertise feat, normally a prerequisite, before this.

Wholeness of Body: At 7th level, a monk can cure her own wounds. She can cure up to twice her current level in hit points each day, and she can spread this healing out among several uses. Wholeness of body is a supernatural ability.

Leap of the Clouds: At 7th level or higher, a monks jumping distance (vertical or horizontal) is not limited according to her height. (See the Jump skill description)

Improved Evasion: At 9th level, a monks evasion ability improves. She still takes no damage on a successful Reflex saving throw against attacks such as a dragons breath weapon or a fireball, but henceforth she only takes half damage on a failed save.

Ki Strike: At 10th level, a monks unarmed attack is empowered with ki. The unarmed strike damage from such an attack can deal damage to a creature with damage reduction, such as a wight, as if the blow were made with a weapon with a +1 enhancement bonus. Ki strike improves as the monk gains experience, allowing her unarmed strike at 13th level to deal damage against creatures with damage reduction as if it were made with a weapon with a +2 enhancement bonus, and at 16th level to deal damage against creatures with damage reduction as if it were made with a weapon with a +3 enhancement bonus. Ki strike is a supernatural ability.

Diamond Body: At 11th level, a monk is in such control of her own metabolism that she gains immunity to poison of all kinds. Diamond body is a supernatural ability.

Abundant Step: At 12th level, a monk can slip magically between spaces, as per the spell dimension door, once per day. This is a spell-like ability, and the monks effective casting level is one-half her actual level (rounded down).

Diamond Soul: At 13th level, a monk gains spell resistance. Her spell resistance equals her level + 10. In order to affect the monk with a spell, a spellcaster must roll the monks spell resistance or higher on 1d20 + the spellcasters level. (See Spell Resistance.)

Quivering Palm: Starting at 15th level, a monk can use the quivering palm. This supernatural ability allows the monk to set up vibrations within the body of another creature that can then be fatal if the monk so desires. The monk can use the quivering palm attack once a week, and she must announce her intent before making her attack roll. Constructs, oozes, plants, undead, incorporeal creatures, and creatures immune to critical hits cannot be affected. The monk must be of higher level than the target (or have more levels than the targets number of Hit Dice). If the monk strikes successfully and the target takes damage from the blow, the quivering palm attack succeeds. Thereafter the monk can choose to try to slay the victim at any later time within one day per level of the monk. The monk merely wills the target to die (a free action), and unless the target makes a Fortitude saving throw (DC 10 + one-half the monks level + Wisdom modifier), it dies. If the saving throw is successful, the target is no longer in danger from that particular quivering palm attack (but may be affected by another one at a later time).

Timeless Body: After achieving 17th level, a monk no longer suffers ability penalties for aging and cannot be magically aged. (Any penalties she may have already suffered remain in place.) Bonuses still accrue, and the monk still dies of old age when her time is up.

Tongue of the Sun and Moon: A monk of 17th level or above can speak with any living creature.

Empty Body: At 19th level or higher, a monk can assume an ethereal state for 1 round per level per day, as per the spell etherealness. The monk may go ethereal on a number of different occasions during any single day as long as the total number of rounds spent ethereal does not exceed her level. Empty body is a supernatural ability.

Perfect Self: At 20th level, a monk has tuned her body with skill and quasi-magical abilities to the point that she becomes a magical creature. She is forevermore treated as an outsider (extraplanar creature) rather than as a humanoid. For instance, charm person does not affect her. Additionally, the monk gains damage reduction 20/+1. This means that the monk ignores (instantly regenerates) the first 20 points of damage from any attack unless the damage is dealt by a weapon with a +1 enhancement bonus (or better), by a spell, or by a form of energy (fire, cold, etc.). As an outsider, a 20th-level monk is subject to spells that repel enchanted creatures, such as protection from law. Unlike other outsiders, the monk can still be brought back from the dead.

Table 3-10: The Monk

Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special | Unarmed Attack Bonus | Unarmed Damage* | AC Bonus** | Unarmored Speed***
1 | 0 | +2 | +2 | +2 | Unarmed Strike, stunning attack, evasion | +0 | 1d6 | +0 | 30 ft.
2 | +1 | +3 | +3 | +3 | Deflect Arrows feat | +1 | 1d6 | +0 | 30 ft.
3 | +2 | +3 | +3 | +3 | Still mind | +2 | 1d6 | +0 | 40 ft.
4 | +3 | +4 | +4 | +4 | Slow fall (20 ft.) | +3 | 1d8 | +0 | 40 ft.
5 | +3 | +4 | +4 | +4 | Purity of body | +3 | 1d8 | +1 | 40 ft.
6 | +4 | +5 | +5 | +5 | Slow fall (30 ft.), Improved Trip feat | +4/+1 | 1d8 | +1 | 50 ft.
7 | +5 | +5 | +5 | +5 | Wholeness of body, Leap of the clouds | +5/+2 | 1d8 | +1 | 50 ft.
8 | +6/+1 | +6 | +6 | +6 | Slow fall (50 ft.) | +6/+3 | 1d10 | +1 | 50 ft.
9 | +6/+1 | +6 | +6 | +6 | Improved evasion | +6/+3 | 1d10 | +1 | 60 ft.
10 | +7/+2 | +7 | +7 | +7 | Ki strike (+1) | +7/+4/+1 | 1d10 | +2 | 60 ft.
11 | +8/+3 | +7 | +7 | +7 | Diamond body | +8/+5/+2 | 1d10 | +2 | 60 ft.
12 | +9/+4 | +8 | +8 | +8 | Abundant step | +9/+6/+3 | 1d12 | +2 | 70 ft.
13 | +9/+4 | +8 | +8 | +8 | Diamond soul, ki strike (+2) | +9/+6/+3 | 1d12 | +2 | 70 ft.
14 | +10/+5 | +9 | +9 | +9 |  | +10/+7/+4/+1 | 1d12 | +2 | 70 ft.
15 | +11/+6/+1 | +9 | +9 | +9 | Quivering palm | +11/+8/+5/+2 | 1d12 | +3 | 80 ft.
16 | +12/+7/+2 | +10 | +10 | +10 | Ki strike (+3) | +12/+9/+6/+3 | 1d20 | +3 | 80 ft.
17 | +12/+7/+2 | +10 | +10 | +10 | Timeless body, tongue of the sun and moon | +12/+9/+6/+3 | 1d20 | +3 | 80 ft.
18 | +13/+8/+3 | +11 | +11 | +11 | Slow fall (any distance) | +13/+10/+7/+4/+1 | 1d20 | +3 | 90 ft.
19 | +14/+9/+4 | +11 | +11 | +11 | Empty body | +14/+11/+8/+5/+2 | 1d20 | +3 | 90 ft.
20 | +15/+10/+5 | +12 | +12 | +12 | Perfect self | +15/+12/+9/+6/+3 | 1d20 | +4 | 90 ft.

*Small monks deal less damage (see Table 3-11: Small Monk Damage and Speed).

**This figure plus the monk's Wisdom modifier are added to the monk's AC (if this figure plus the monk's Wisdom modifier is not a positive number, do not add it). The AC bonus is 1/5 the monk's level.

***Small and dwarven monks are slower (see Table 3-11: Small Monk Damage and Speed).

Table 3-11: Small Monk Damage and Speed

Level | Damage | Speed | Level | Damage | Speed
1-2 | 1d4 | 20 ft. | 9-11 | 1d8 | 40 ft.
3 | 1d4 | 25 ft. | 12-14 | 1d10 | 45 ft.
4-5 | 1d6 | 25 ft. | 15 | 1d10 | 55 ft.
6-7 | 1d6 | 35 ft. | 16-17 | 2d6 | 55 ft.
8 | 1d8 | 35 ft. | 18-20 | 2d6 | 60 ft.

Ex-Monks

A monk who becomes nonlawful cannot gain new levels as a monk but retains all monk abilities. Like a member of any other class, a monk may be a multiclass character, but monks face a special restriction. A monk who gains a new class or (if already multiclass) raises another class by a level may never again raise her monk level, though she retains all her monk abilities.

Human Monk Starting Package

Armor: None, speed 30 ft.

Weapons: Quarterstaff (1d6, crit x2, 4 lb., Large, Bludgeoning). Sling (1d4, crit x2, 50 ft., 0 lb., Small, Bludgeoning).

Skill Selection: Pick a number of skills equal to 5 + Int modifier.

Skill Ranks Ability Armor

Listen 4 Wis

Climb 4 Str 0

Move Silently 4 Dex 0

Tumble 4 Dex 0

Jump 4 Str 0

Escape Artist 4 Dex 0

Hide 4 Dex 0

Swim 4 Str -4*

Balance 4 Dex 0

*-1 per 5 pounds of equipment.

Feat: If Dex 13 or higher, Dodge; if Dex 12 or less, Improved Initiative instead.

Bonus Feat: Skill Focus (Move Silently or other skill).

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Three torches. Pouch with 10 sling stones.

Gold: 2d4 gp.

Alternative Monk Starting Package

Same as human monk, except

Race: Dwarf, elf, half-elf, or half-orc.

Armor: Speed 20 ft. (dwarf only).

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Bonus Feat: None.

Alternative Monk Starting Package

Same as human monk, except

Race: Gnome or halfling.

Armor: Speed 20 ft.

Weapons: Club (1d6, crit x2, 10 ft., 3 lb., Bludgeoning) instead of quarterstaff.

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Skill Ranks Ability Armor

Swim 4 Str -3*

*-1 per 5 pounds of equipment.

Bonus Feat: None.


Multiclass_Characers

MULTICLASS CHARACTERS

A character may add new classes as he progresses in levels. The class abilities from a character’s different classes add together to determine the multiclass character’s total abilities. Multiclassing improves a character’s versatility at the expense of focus.

HOW MULTICLASSING WORKS

Lidda, a 4th-level rogue, decides she wants to expand her repertoire by learning some wizardry. She locates a mentor who teaches her the ways of a wizard, and she spends a lot of time looking over the shoulder of Mialee, her party’s wizard, while Mialee prepares her spells each morning. When Lidda amasses 10,000 XP, she becomes a 5th-level character. Instead of becoming a 5th-level rogue, however, she becomes a 4th-level rogue/1st-level wizard. Now, instead of gaining the benefits of attaining a new level as a rogue, she gains the benefits of becoming a 1st-level wizard. She gains a wizard’s Hit Die (d4), a 1st-level wizard’s +2 bonus on Will saves, and 4 skill points (2 for one wizard level and +2 for her Intelligence bonus for an ability score of 14) to be spent as a wizard. These benefits are added to the scores she already had as a rogue. Her base attack bonus, Reflex save, and Fortitude save do not increase because these numbers are +0 for a 1st-level wizard. She gains a 1st-level wizard’s beginning spellbook and spells per day. Her rogue skills and sneak attack capability, however, do not improve. She could spend some of her 4 skill points to improve her rogue skills, but, since they would be treated as crossclass skills for this purpose, these skill points would each only buy half a rank.

On reaching 15,000 XP, she becomes a 6th-level character. She decides she’d like to continue along the wizard path, so she increases her wizard level instead of her rogue level. Again she gains the wizard’s benefits for attaining a new level rather than the rogue’s. As a 2nd-level wizard, she gains another d4 Hit Die, her base attack and Will saves both go up by +1, she gains 4 skill points, and she can now prepare another 0-level spell and another 1st-level spell each day (as per Table 3-20: The Wizard). Additionally, as a 6th-level character overall she gets her third feat (as per Table 3-2: Experience and Level-Dependent Benefits).

At this point, Lidda is a 6th-level character: a 4th-level rogue/2ndlevel wizard. She casts spells as a 2nd-level wizard does, and she sneak attacks as a 4th-level rogue. Her combat skill is a little better than a 4th-level rogue’s would be, because she has learned something about fighting during her time as a wizard. (Her base attack bonus went up +1.) Her base Reflex save bonus is +4 (+4 from her rogue class and +0 from her wizard class), better than a 6th-level wizard’s but not as good as a 6th-level rogue’s. Her base Will save bonus is +4 (+1 from her rogue class and +3 from her wizard class), better than a 6th-level rogue’s but not as good as a 6th-level wizard’s. At each new level, Lidda decides whether to increase her rogue level or her wizard level. Of course, if she really wants to have diverse abilities, she could even acquire a third class, maybe fighter.

CLASS AND LEVEL FEATURES

The abilities of a multiclass character are the sum of the abilities of each of the character’s classes.

Level: "Character level" is the total level of the character. It derives from overall XP earned and is used to determine when feats and ability score boosts are gained, as per Table 3-2: Experience and Level-Dependent Benefits. "Class level" is the level of the character in a particular class, as per the individual class tables. For a single class character, character level equals class level.

Hit Dice: The character gains Hit Dice from each class, with the resulting hit points added together.

Base Attack Bonus: Add the base attack bonuses for each class to get the character’s base attack bonus. If the resulting value is +6 or higher, the character gets multiple attacks. Find the base attack value on Table 3-1: Base Save and Base Attack Bonuses to see how many additional attacks the character gets and at what bonuses. For instance, a 6th-level rogue/4th-level wizard would have a base attack bonus of +6 (+4 for the rogue class and +2 for the wizard class). A base attack bonus of +6 allows a second attack with a bonus of +1 (listed as +6/+1 on Table 3-1), even though neither the +4 from the rogue nor the +2 from the wizard normally allows an extra attack. The monk is a special case because her additional unarmed

attacks are better than her base attack bonus would suggest. For a multiclass monk fighting unarmed, the character must either use the additional attacks given for her monk levels (only) or the additional attacks that are standard for her combined base attack bonus, but not both. For instance, a 10th-level monk/7th-level wizard has a combined attack bonus of +10 (+7 for the monk class, +3 for the wizard class). Normally, this would give her an additional attack at +5 (+10/+5 on Table 3-1: Base Save and Base Attack Bonuses), but she can instead take the two additional unarmed attacks listed for a 10th-level monk, +4 and +1 (+7/+4/+1 on Table 3-10: The Monk).

Saving Throws: Add the base save bonuses for each class together. A 7th-level rogue/4th-level wizard gets +3 on Fortitude saving throws (+2 as a 7th-level rogue and +1 as a 4th-level wizard), +6 on Reflex saving throws (+5 and +1), and +6 on Will saving throws (+2 and +4).

Skills: The character retains and can access skills from all his or her classes. For purposes of calculating maximum ranks, a skill is a class skill if at least one of the character’s classes has it as a class skill. The maximum rank for a class skill is 3 + the character level. For a 7th-level rogue/4th-level wizard (an 11th-level character), a rogue skill or wizard skill has a maximum rank of 14. For a cross-class skill, maximum rank is half the maximum for a class skill. If a skill is unavailable to a class (that is, if it’s an exclusive skill that a multiclass character’s other class doesn’t have access to), then levels in that class don’t increase the multiclass character’s maximum ranks. For instance, the 7th-level rogue/4th-level wizard would have a maximum rank of 10 in Use Magic Device, an exclusive class skill for rogues. The extra four levels in the wizard class do not increase the character’s maximum rank with Use Magic Device. Likewise, the same character could have a maximum of 7 ranks in Scry, an exclusive skill for wizards.

Class Features: The character gets all class features of all classes but must also suffer the consequences of all special restrictions of all classes. (Exception: A character who acquires the barbarian class does not become illiterate.) Some class features don’t work well with skills or class features of other classes. For example, although rogues are proficient with light armor, a rogue/wizard still suffers arcane spell failure chances if wearing armor. In the special case of turning undead, both clerics and experienced paladins have the same ability. If the character’s paladin is level 3 or higher, her effective turning level is her cleric level plus her paladin level minus 2. Thus, a 5th-level paladin/4th-level cleric turns undead like a 7th-level cleric.

In the special case of uncanny dodge, both experienced barbarians and experienced rogues have the same ability. A barbarian/ rogue can treat her barbarian levels as rogue levels (or vice versa) to determine how effective her uncanny dodge is. In the special case of obtaining a familiar, both wizards and sorcerers have the same ability. A sorcerer/wizard can treat his

wizard levels as sorcerer levels (or vice versa) to determine the familiar’s natural armor, Intelligence, and special abilities.

Feats: For multiclass characters, feats are received every three character levels, regardless of individual class level (see Table 3-2: Experience and Level-Dependent Benefits).

Ability Increases: For multiclass characters, abilities are increased every four character levels, regardless of individual class level (see Table 3-2: Experience and Level-Dependent Benefits).

Spells: The character gains spells from all his or her classes. Thus, an experienced ranger/druid may have the spell protection from elements both as a ranger and as a druid. Since the spell’s effect is based on the class level of the caster, the player must keep track of whether the character is preparing and casting protection from elements as a ranger or as a druid.

ADDING A SECOND CLASS

When a single-class character gains a level, he or she may choose to increase the level of his or her current class or pick up a new class at 1st level. The DM may restrict the choices available according to how he or she handles classes, skills, experience, and training. For instance, the character may need to find a tutor to teach him the ways of the new class. Additionally, the DM may require the player to declare what class his or her character is "working on" before he or she makes the jump to the next level, so the character has time to practice new skills.

The character gains all the 1st-level base attack bonuses, base save bonuses, class skills, weapon proficiency, armor proficiency, spells, and other class features of the new class, as well as a Hit Die of the appropriate type. In addition, the character gets the new class’s per level skill points.

Picking up a new class is not exactly the same as starting a character in that class. Some of the benefits for a 1st-level character represent the advantage of training while young and fresh, with lots of time to practice. When picking up a new class, a character does not receive the following starting bonuses given to characters who begin their careers in that class:

Maximum hit points from the first Hit Die.

Quadruple the per-level skill points.

Starting equipment.

Starting gold.

An animal companion (druid only).

ADVANCING A LEVEL

Each time a multiclass character achieves a new level, he or she either increases one of his or her current class levels by one or picks up a new class at 1st level.

When a multiclass character increases one of his or her classes by one level, he or she gets all the standard benefits that characters get for achieving that level in that class: an extra Hit Die, possible bonuses in attacks and saving throws (depending on the class and the new level), possible new class features (as defined by the class), new spells, and new skill points.

Skill points are spent according to the class that the multiclass character just advanced in (see Table 4-1: Skill Points per Level). Skills purchased from Table 4-2: Skills are purchased at the cost appropriate for that class. Rules for characters beyond 20th level (including multiclass characters beyond 20th level) will be covered in an upcoming rulebook.

XP FOR MULTICLASS CHARACTERS

Developing and maintaining skills and abilities in more than one class is demanding. Depending on the character’s class levels and race, he or she might or might not suffer an XP penalty.

Even Levels: If your multiclass character’s classes are nearly the same level (all within one level of each other), then he or she can balance the needs of his or her classes and suffers no penalty. For instance, a 4th-level wizard/3rd-level rogue suffers no penalty, nor does a 2nd-level fighter/2nd-level wizard/3rd-level rogue. Uneven Levels: If any two of your multiclass character’s classes are two or more levels apart, the strain of developing and maintaining different skills at different levels takes its toll. Your multiclass character suffers a -20% XP penalty for each class that is not within one level of his most experienced class. These penalties apply from the moment the character adds a class or raises a class’s level too high. For instance, a 4th-level wizard/3rd-level rogue gets no penalty, but if that character raises his wizard level to 5th, then he would receive the -20% penalty from that point on until his levels were nearly even again.

Races and Multiclass XP: A racially favored class (see the individual race entries in Chapter 2: Races) does not count against the character for purposes of the -20% XP penalty. In such cases, calculate the XP penalty as if the character did not have that class. For instance, Bergwin is an 11th-level gnome character (a 9th-level rogue/2nd-level illusionist). He suffers no XP penalty because he has only one nonfavored class. (Illusionist is favored for gnomes.) Suppose he then achieves 12th level and adds 1st-level fighter to his classes, becoming a 9th-level rogue/2nd-level illusionist/1st-level fighter. He suffers a -20% XP penalty on future XP he earns because his fighter level is so much lower than his rogue level. Were he awarded 1,200 XP for an adventure, he would receive 80% of that amount, or 960 XP. If he rose to 13th level and picked up 1st level as a cleric, he would suffer a -40% XP penalty from then on. When determining whether a multiclass character’s classes are even, do not count the character’s favored class. A dwarven 7th-level fighter/2nd-level cleric suffers no penalty, nor does he when he adds 1st-level rogue to his classes since his cleric and rogue classes are only one level apart. Note that in this case cleric counts as his highest class, not fighter, because fighter is favored for dwarves. A human’s or half-elf’s highest-level class is always considered his or her favored class.


PALADIN

The compassion to pursue good, the will to uphold law, and the power to defeat evil - these are the three weapons of the paladin. Few have the purity and devotion that it takes to walk the paladins path, but those few are rewarded with the power to protect, to heal, and to smite. In a land of scheming wizards, unholy priests, bloodthirsty dragons, and infernal fiends, the paladin is the final hope that cannot be extinguished.

Adventures: Paladins take their adventures seriously and have a penchant for referring to them as "quests." Even a mundane mission is, in the heart of the paladin, a personal test - an opportunity to demonstrate bravery, to develop martial skills, to learn tactics, and to find ways to do good. Still, the paladin really comes into her own when leading a mighty campaign against evil, not when merely looting ruins.

Characteristics: Divine power protects the paladin and gives her special powers. It wards off harm, protects her from disease, lets her heal herself, and guards her heart against fear. The paladin can also direct this power to help others, healing their wounds or curing diseases. Finally, the paladin can use this power to destroy evil. Even the least experienced paladin can detect evil, and more experienced paladins can smite evil foes and turn away undead. In addition, this power draws a mighty steed to the paladin and imbues that mount with strength, intelligence, and magical protection.

Alignment: Paladins must be lawful good, and they lose their divine powers if they deviate from that alignment. Additionally, paladins swear to follow a code of conduct that is in line with

lawfulness and goodness.

Religion: Paladins need not devote themselves to a single deity. Devotion to righteousness is enough for most. Those who align themselves with particular religions prefer Heironeous, god of valor, over all others, but some paladins follow Pelor, the sun god. Paladins devoted to a god are scrupulous in observing religious duties and are welcome in every associated temple.

Background: No one ever chooses to be a paladin. Becoming a paladin is answering a call, accepting ones destiny. No one, no matter how diligent, can become a paladin through practice. The nature is either within one or not, and it is not possible to gain the paladins nature by any act of will. It is possible to fail to recognize ones own potential, or to deny ones destiny. Some who are called to be paladins deny the call and pursue some other life instead. Most paladins answer the call and begin training as adolescents. Typically, they become squires or assistants to experienced paladins, train for years, and finally set off on their own to further the causes of good and law. Other paladins, however, find their calling only later in life, after having pursued some other career. All paladins, regardless of background, recognize in each other an eternal bond that transcends culture, race, and even religion. Any two paladins, even from opposite sides of the world, consider themselves comrades.

Races: Humans, with their ambitious souls, make great paladins. Half-elves, who often have human ambition, may also find themselves called into service as paladins. Dwarves are s sometimes paladins, but becoming a paladin may be hard on a dwarf because it means putting the duties of the paladins life before duties to family, clan, and king. Elven paladins are

few, and those few tend to follow quests that take them far and wide because their lawful bent puts them out of synch with life among the elves. Members of the other common races rarely hear the call to become paladins. Among the savage humanoids, paladins are all but unheard of.

Other Classes: Even though paladins are in some ways set apart from others, they eagerly team up with those whose skills and capabilities complement their own. They work well with good and lawful clerics, and they appreciate working with those who are brave, honest, and committed to good. While they cannot abide evil acts by their companions, they are otherwise willing to work with a variety of people quite different from themselves. Charismatic, trustworthy, and well respected, the paladin makes a fine leader for a team.

GAME RULE INFORMATION

Paladins have the following game statistics.

Abilities: Charisma increases the paladins healing, self protective capabilities, and undead turning. Strength is important for a paladin because of its role in combat. A Wisdom score of 14 or higher is required to get access to the most powerful paladin spells, and a score of 11 or higher is required to cast any paladin spells at all.

Alignment: Lawful good.

Hit Die: d10.

Class Skills

The paladins class skills (and the key ability for each skill) are;

Concentration (Con), Craft (Int), Diplomacy (Cha), Handle Animal (Cha), Heal (Wis), Knowledge (religion) (Int), Profession (Wis), and Ride (Dex).

Skill Points at 1st Level: (2 + Int modifier) x 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the paladin.

Weapon and Armor Proficiency: Paladins are proficient with all simple and martial weapons, with all types of armor (heavy, medium, and light), and with shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor and equipment carried.

Detect Evil: At will, the paladin can detect evil as a spell-like ability. This ability duplicates the effects of the spell detect evil. Divine Grace: A paladin applies her Charisma modifier (if positive) as a bonus to all saving throws.

Lay on Hands: A paladin can heal wounds by touch. Each day she can cure a total number of hit points equal to her Charisma bonus (if any) times her level. For example, a 7th-level paladin with a 16 Charisma (+3 bonus) may cure up to 21 points of damage. The paladin can cure herself. She may choose to divide her curing among multiple recipients, and she doesnt have to use it all at once. Lay on hands is a spell-like ability whose use is a standard action. Alternatively, the paladin can use any or all of these points to deal damage to undead creatures. Treat this attack just like a touch spell. The paladin decides how many cure points to use as damage after successfully touching the undead creature.

Divine Health: A paladin is immune to all diseases, including magical diseases such as mummy rot and lycanthropy. Aura of Courage: Beginning at 2nd level, a paladin is immune to fear magical or otherwise). Allies within 10 feet of the paladin gain a +4 morale bonus on saving throws against fear effects. Granting the morale bonus to allies is a supernatural ability. Smite Evil: Once per day, a paladin of 2nd level or higher may attempt to smite evil with one normal melee attack. She adds her Charisma modifier (if positive) to her attack roll and deals 1 extra point of damage per level. For example, a 13th-level paladin armed with a longsword would deal 1d8+13 points of damage, plus any additional bonuses for high Strength or magical effects that normally apply. If the paladin accidentally smites a creature that is not evil, the smite has no effect but it is still used up for that day. Smite evil is a supernatural ability.

Remove Disease: Beginning at 3rd level, a paladin can remove disease, as per the spell remove disease, once per week. She can use this ability more often as she advances in levels (twice per week at 6th level, three times per week at 9th level, and so forth). Remove disease is a spell-like ability for paladins.

Turn Undead: When a paladin reaches 3rd level, she gains the supernatural ability to turn undead. She may use this ability a number of times per day equal to three plus her Charisma modifier. She turns undead as a cleric of two levels lower would. (See Turn and Rebuke Undead) Extra Turning: As a feat, a paladin may take Extra Turning. This feat allows the paladin to turn undead four more times per day than normal. A paladin can take this feat multiple times, gaining four extra daily turning attempts each time.

Spells: Beginning at 4th level, a paladin gains the ability to cast a small number of divine spells. To cast a spell, the paladin must have a Wisdom score of at least 10 + the spells level, so a paladin with a Wisdom of 10 or lower cannot cast these spells. Paladin bonus spells are based on Wisdom, and saving throws against these spells have a Difficulty Class of 10 + spell level + Wisdom modifier. When the paladin gets 0 spells of a given level, such as 0 1st-level spells at 4th level, the paladin gets only bonus spells (as per Table 1-1: Ability Modifiers and Bonus Spells). A paladin without a bonus spell for that level cannot yet cast a spell of that level. You can see the paladins spell list here. A paladin has access to any spell on the list and can freely choose which to prepare, just as a cleric can. A paladin prepares and casts spells just as a cleric does (though the paladin cannot use spontaneous casting to substitute a cure spell in place of a prepared spell). Through 3rd level, a paladin has no caster level. Starting at 4th level, a paladins caster level is one-half her class level.

Special Mount: Upon or after reaching 5th level, a paladin can call an unusually intelligent, strong, and loyal steed to serve her in her crusade against evil (see The Paladins Mount sidebar). This mount is usually a heavy warhorse (for a Medium-size paladin) or a warpony (for a Small paladin). Should the paladins mount die, she may call for another one after a year and a day. The new mount has all the accumulated abilities due a mount of the paladins level.

Code of Conduct: A paladin must be of lawful good alignment and loses all special class abilities if she ever willingly commits an act of evil. Additionally, a paladins code requires that she respect legitimate authority, act with honor (not lying, not cheating, not using poison, etc.), help those who need help (provided they do not use the help for evil or chaotic ends), and punish those that harm or threaten innocents.

Associates: While she may adventure with characters of any good or neutral alignment, a paladin will never knowingly associate with evil characters. A paladin will not continue an association with someone who consistently offends her moral code. A paladin may only hire henchmen or accept followers who are lawful good.

Table 3-12: The Paladin

 | Base | Fort | Ref | Will |  | -Spells per Day
Level | Attack Bonus | Save | Save | Save | Special | 1 | 2 | 3 | 4
1 | +1 | +2 | +0 | +0 | Detect evil, divine grace, lay on hands, divine health | - | - | - | -
2 | +2 | +3 | +0 | +0 | Aura of courage, smite evil | - | - | - | -
3 | +3 | +3 | +1 | +1 | Remove disease, turn undead | - | - | - | -
4 | +4 | +4 | +1 | +1 |  | 0 | - | - | -
5 | +5 | +4 | +1 | +1 | Special mount | 0 | - | - | -
6 | +6/+1 | +5 | +2 | +2 | Remove disease 2/week | 1 | - | - | -
7 | +7/+2 | +5 | +2 | +2 |  | 1 | - | - | -
8 | +8/+3 | +6 | +2 | +2 |  | 1 | 0 | - | -
9 | +9/+4 | +6 | +3 | +3 | Remove disease 3/week | 1 | 0 | - | -
10 | +10/+5 | +7 | +3 | +3 |  | 1 | 1 | - | -
11 | +11/+6/+1 | +7 | +3 | +3 |  | 1 | 1 | 0 | -
12 | +12/+7/+2 | +8 | +4 | +4 | Remove disease 4/week | 1 | 1 | 1 | -
13 | +13/+8/+3 | +8 | +4 | +4 |  | 1 | 1 | 1 | -
14 | +14/+9/+4 | +9 | +4 | +4 |  | 2 | 1 | 1 | 0
15 | +15/+10/+5 | +9 | +5 | +5 | Remove disease 5/week | 2 | 1 | 1 | 1
16 | +16/+11/+6/+1 | +10 | +5 | +5 |  | 2 | 2 | 1 | 1
17 | +17/+12/+7/+2 | +10 | +5 | +5 |  | 2 | 2 | 2 | 1
18 | +18/+13/+8/+3 | +11 | +6 | +6 | Remove disease 6/week | 3 | 2 | 2 | 1
19 | +19/+14/+9/+4 | +11 | +6 | +6 |  | 3 | 3 | 3 | 2
20 | +20/+15/+10/+5 | +12 | +6 | +6 |  | 3 | 3 | 3 | 3

Ex-Paladins

A paladin who ceases to be lawful good, who willfully commits an evil act, or who grossly violates the code of conduct loses all special abilities and spells, including the service of the paladins warhorse. She also may not progress in levels as a paladin. She regains her abilities if she atones for her violations (see the atonement spell description), as appropriate. Like a member of any other class, a paladin may be a multiclass character, but paladins face a special restriction. A paladin who gains a new class or (if already multiclass) raises another class by a level may never again raise her paladin level, though she retains all her paladin abilities. The path of the paladin requires a constant heart. Once you undertake the path, you must pursue it to the exclusion of all other careers. Once you have turned off the path, you may never return.

Human Paladin Starting Package

Armor: Scale mail +4 AC, large wooden shield +2 AC, armor check penalty - 6, speed 20 ft., 40 lb.

Weapons: Longsword (1d8, crit 19-20/x2, 4 lb., Medium-size, Slashing). Shortbow (1d6, x3 crit, 60 ft., 2 lb., Medium-size, Piercing).

Skill Selection: Pick a number of skills equal to 3 + Int modifier.

Skill Ranks Ability Armor

Heal 4 Wis

Ride 4 Dex

Diplomacy 4 Cha

Spot (cc) 2 Wis

Listen (cc) 2 Wis

Climb (cc) 2 Str -6

Search (cc) 2 Int

Feat: Weapon Focus (longsword).

Bonus Feat: Improved Initiative.

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, flint and steel. Hooded lantern, three pints of oil. Quiver with 20 arrows. Wooden holy symbol: fist of Heironeous, god of valor.

Gold: 6d4 gp.


Paladin_Mount

THE PALADIN’S MOUNT

The paladin’s mount is different from a standard animal of its type in many ways. The standard mount for a Medium-size paladin is a warhorse, and the standard mount for a Small paladin is a warpony (see the Monster Manual for warhorse and warpony basic statistics). Your DM may work with you to select another kind of mount, such as a riding dog. A paladin’s mount is a magical beast, not an animal. It is superior to a normal mount of its kind and has special powers, as shown below:

Paladin Level | Bonus HD | Natural Armor | Str Adj | Int | Special
5-7 | +2 | 4 | +1 | 6 | Improved Evasion, Share Spells, Empathic Link, Share Saving Throws
8-10 | +4 | 6 | +2 | 7 |
11-14 | +6 | 8 | +3 | 8 | Command Creatures of its kind
15-20 | +8 | 10 | +4 | 9 | Spell Resistence

Paladin Level: The level of the paladin. If the mount suffers a level drain, treat it as a mount of a lower-level paladin.

Bonus HD: These are extra eight-sided (d8) Hit Dice, each of which gains a Constitution modifier, as normal. Remember that extra Hit Dice improve the mount’s base attack and base save bonuses.

Natural Armor: The number listed here is an improvement to the mount’s AC. It represents the preternatural toughness of a paladin’s mount.

Str Adj.: Add this figure to the mount’s Strength score.

Int: The mount’s Intelligence score.

Improved Evasion: If the mount is subjected to an attack that normally allows a Reflex saving throw for half damage, it takes no damage if it makes a successful saving throw and half damage even if the saving throw fails. Improved evasion is an extraordinary ability.

Share Spells: At the paladin’s option, she may have any spell she casts on herself also affect her mount. The mount must be within 5 feet. If the spell has a duration other than instantaneous, the spell stops affecting the mount if it moves farther than 5 feet away and will not affect the mount again even if the mount returns to the paladin before the duration expires. Additionally, the paladin may cast a spell with a target of "You" on her mount (as a touch range spell) instead of on herself. The paladin and the mount can share spells even if the spells normally do not affect creatures of the mount’s type (magical beast).

Empathic Link: The paladin has an empathic link with the mount out to a distance of up to one mile. The paladin cannot see through the mount’s eyes, but they can communicate telepathically. Even intelligent mounts see the world differently from humans, so misunderstandings are always possible. This is a supernatural ability. Because of the empathic link between the mount and the paladin, the paladin has the same connection to an item or place that the mount does, just as a master and his familiar (see Familiars).

Share Saving Throws: The mount uses its own base save or the paladin's, whichever is higher.

Command: The mount’s command ability is a spell-like ability that it can use at will against other creatures of its kind (for warhorses and warponies, this includes donkeys, mules, and ponies) with fewer Hit Dice than it has itself. The mount can use this ability once per day per two levels of its paladin, and the ability functions just like the spell command (for purposes of this spell, the mount can make itself be understood by any normal animal of its kind). Since this is a spell-like ability, the mount must make a Concentration check (DC 21) if it’s being ridden at the time (as in combat). If the check fails, the ability does not work that time, but it still counts against the mount’s daily uses.

Spell Resistance: The mount’s spell resistance equals the paladin’s level + 5. To affect the mount with a spell, a spellcaster must make a caster level check (1d20 + caster level) at least equal to the mount’s spell resistance.


RANGER

The forests are home to fierce and cunning creatures, such as bloodthirsty owlbears and malicious displacer beasts. But more cunning and powerful than these monsters is the ranger, a killed hunter and stalker. He knows the woods as if they were his home (as indeed they are), and he knows his prey in deadly detail.

Adventures: Rangers often accept the role of protector, aiding those who live in or travel through the woods. In addition, they often carry grudges against certain types of creatures and look for opportunities to find and destroy them. Additionally, rangers may adventure for all the reasons that fighters do.

Characteristics: The ranger is proficient with all simple and martial weapons and capable in combat. His skills allow him to survive in the wilderness, to find his prey, and to avoid detection. He also has special knowledge of certain types of creatures. This knowledge makes him more capable of finding and defeating those foes. Finally, an experienced ranger has such a tie to nature that he can actually draw on natural power to cast divine spells, much as a druid does. An experienced ranger often has one or more animal companions to aid him, thanks to his animal friendship spell.

Alignment: Rangers can be of any alignment. Most are good, and they are protectors of the wild areas. In this role, a ranger seeks out and destroys or drives off evil creatures that threaten the wilderness. Good rangers also protect those who travel through the wilderness, serving sometimes as guides and sometimes as unseen guardians. Rangers are also mostly chaotic, preferring to follow the ebb and flow of nature or of their own hearts instead of rigid rules. Evil rangers, though rare, are much to be feared. They revel in natures thoughtless cruelty and seek to emulate her most fearsome predators. They gain divine spells just as good rangers do, for nature herself is indifferent to good and evil.

Religion: Though rangers gain their divine spells from the power of nature, like anyone else they may worship a chosen deity. Ehlonna, goddess of the woodlands, and Obad- Hai, god of nature, are the most common deities among them, though some rangers prefer more martial deities.

Background: Some rangers gained their training as part of special military teams, but most learned their skills from solitary masters who accepted them as students and assistants. The rangers of a particular master may count themselves as cohorts, or they may be rivals for the status of "best student" and thus the rightful heir to their masters fame.

Races: Elves are commonly rangers. They are at home in the woods, and they have the grace to move stealthily. Half-elves who feel their elven parents connection to the woods are also commonly rangers. Humans are often rangers as well, being adaptable enough to learn their way around the woods even if it doesnt come naturally. Half-orcs may find the life of a ranger more comfortable than life among cruel and taunting humans (or orcs). Gnome rangers are more common than gnome fighters, but still they tend to remain in their own lands rather than adventure among "the big people." Dwarf rangers are rare, but they can be quite effective. Instead of living in the surface wilderness, they are at home in the endless caverns beneath the earth. Here they hunt down and destroy the enemies of dwarvenkind with the relentless precision for which dwarves are known. Dwarf rangers are often known as "cavers." Halfling rangers are legendary - as in, you might hear stories about them but youll probably never meet one. Among the savage humanoids, only gnolls are commonly rangers, using their skills to slyly stalk their prey.

Other Classes: Rangers get along well with druids and to some extent with barbarians. They are known to bicker with paladins, mostly because they often share goals but differ in style, tactics, approach, philosophy, and esthetics. Since rangers dont much look to other people for support or friendship, they find it easy to tolerate people who are quite different from themselves, such as bookish wizards and preachy clerics. They just dont care enough to get upset about others differences.

GAME RULE INFORMATION

Rangers have the following game statistics.

Abilities: Dexterity is important for a ranger because rangers tend to wear light armor and because several ranger skills are based on Dexterity. Strength is important for them because rangers frequently get involved in combat. Several ranger skills are based on Wisdom, and a Wisdom score of 14 or higher is required to get access to the most powerful ranger spells. A Wisdom score of 11 or higher is required to cast any ranger spells at all.

Alignment: Any.

Hit Die: d10.

Class Skills

The rangers class skills (and the key ability for each skill) are;

Animal Empathy (Cha, exclusive skill), Climb (Str), Concentration (Con), Craft (Int), Handle Animal (Cha), Heal (Wis), Hide (Dex), Intuit Direction (Wis), Jump (Str), Knowledge (nature) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Ride (Dex), Search (Int), Spot (Wis), Swim (Str), Use Rope (Dex), and Wilderness Lore (Wis).

Skill Points at 1st Level: (4 + Int modifier) x 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

All of the following are class features of the ranger.

Weapon and Armor Proficiency: A ranger is proficient with all simple and martial weapons, light armor, medium armor, and shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor and equipment carried. When wearing light armor or no armor, a ranger can fight with two weapons as if he had the feats Ambidexterity and Two-Weapon Fighting. He loses this special bonus when fighting in medium or heavy armor, or when using a double weapon (such as a two-bladed sword).

Spells: Beginning at 4th level, a ranger gains the ability to cast a small number of divine spells. To cast a spell, the ranger must have a Wisdom score of at least 10 + the spells level, o a ranger with a Wisdom of 10 or lower cannot cast these spells. Ranger bonus spells are based on Wisdom, and saving throws against these spells have a Difficulty Class of 10 + spell level + Wisdom modifier. When the ranger gets 0 spells of a given level, such as 0 1st-level spells at 4th level, the ranger gets only bonus spells. A ranger without a bonus spell for that level (see Table 1-1: Ability Modifiers and Spells) cannot yet cast a spell of that level. The rangers spell list can be seen here. A ranger has access to any spell on the list and can freely choose which to prepare. A ranger prepares and casts spells just as a cleric does (though the ranger cannot use spontaneous casting to lose a spell and cast a cure spell in its place). Through 3rd level, a ranger has no caster level. Starting at 4th level, a rangers caster level is one-half his class level.

Track: A ranger gains Track as a bonus feat.

Favored Enemy: At 1st level, a ranger may select a type of creature (dragons, giants, goblinoids, undead, etc.) as a favored enemy. (A ranger can only select his own race as a favored enemy if he is evil.) Due to his extensive study of his foes and training in the proper techniques for combating them, the ranger gains a +1 bonus to Bluff, Listen, Sense Motive, Spot, and Wilderness Lore checks when using these skills against this type of creature. Likewise, he gets the same bonus to weapon damage rolls against creatures of this type. A ranger also gets the damage bonus with ranged weapons, but only against targets within 30 feet (the ranger cannot strike with deadly accuracy beyond that range). The bonus doesnt apply to damage against creatures that are immune to critical hits. At 5th level and at every five levels thereafter (10th, 15th, and 20th level), the ranger may select a new favored enemy, and the bonus associated with every previously selected favored enemy goes up by +1. For example, a 15th-level ranger will have four favored enemies, with bonuses of +4, +3, +2, and +1. Table 3-14: Ranger Favored Enemies lists possible categories for a rangers favored enemy. but they may select a more narrowly defined type of humanoid (such as goblinoids, humans, or reptilian humanoids) or outsider (such as devils, efreet, or slaadi). See the Monster Manual for more information on types of creatures. A ranger can only select his own race as a favored enemy if he is evil.

Improved Two-Weapon Fighting: A ranger with a base attack bonus of at least +9 can choose to gain the Improved Two-Weapon Fighting feat even if he does not have the other prerequisites for the feat. The ranger must be wearing light armor or no armor in order to use this benefit

Table 3-13: The Ranger

 | Base | Fort | Ref | Will |  | Spells per Day
Level | Attack Bonus | Save | Save | Save | Special | 1 | 2 | 3 | 4
1 | +1 | +2 | +0 | +0 | Track, 1st favored enemy | - | - | - | -
2 | +2 | +3 | +0 | +0 |  | - | - | - | -
3 | +3 | +3 | +1 | +1 |  | - | - | - | -
4 | +4 | +4 | +1 | +1 |  | 0 | - | - | -
5 | +5 | +4 | +1 | +1 | 2nd favored enemy | 0 | - | - | -
6 | +6/+1 | +5 | +2 | +2 |  | 1 | - | - | -
7 | +7/+2 | +5 | +2 | +2 |  | 1 | - | - | -
8 | +8/+3 | +6 | +2 | +2 |  | 1 | 0 | - | -
9 | +9/+4 | +6 | +3 | +3 |  | 1 | 0 | - | -
10 | +10/+5 | +7 | +3 | +3 | 3rd favored enemy | 1 | 1 | - | -
11 | +11/+6/+1 | +7 | +3 | +3 |  | 1 | 1 | 0 | -
12 | +12/+7/+2 | +8 | +4 | +4 |  | 1 | 1 | 1 | -
13 | +13/+8/+3 | +8 | +4 | +4 |  | 1 | 1 | 1 | -
14 | +14/+9/+4 | +9 | +4 | +4 |  | 2 | 1 | 1 | 0
15 | +15/+10/+5 | +9 | +5 | +5 | 4th favored enemy | 2 | 1 | 1 | 1
16 | +16/+11/+6/+1 | +10 | +5 | +5 |  | 2 | 2 | 1 | 1
17 | +17/+12/+7/+2 | +10 | +5 | +5 |  | 2 | 2 | 2 | 1
18 | +18/+13/+8/+3 | +11 | +6 | +6 |  | 3 | 2 | 2 | 1
19 | +19/+14/+9/+4 | +11 | +6 | +6 |  | 3 | 3 | 3 | 2
20 | +20/+15/+10/+5 | +12 | +6 | +6 | 5th favored enemy | 3 | 3 | 3 | 3

Table 3-14: Ranger Favored Enemies

Type | Examples
Aberrations | Beholders
Animals | Bears
Beasts | Owlbears
Constructs | Golems
Dragons | Black dragons
Elementals | Xorns
Fey | Dryads
Giants | Ogres
Humanoid type | *
Magical beasts | Displacer beasts
Oozes | Gelatinous cubes
Outsider type | *
Plants | Shambling mounds
Shapechangers | Werewolves
Undead | Zombies
Vermin | Giant spiders

*Rangers may not select "humanoid" or "outsider" as a favored enemy, but they may select a more narrowly defined type of humanoid (such as goblinoids, humans, or reptilian humanoids) or outsider (such as devils, efreet, or slaadi). See the Monster Manual for more information on types of creatures. A ranger can only select his own race as a favored enemy if he is evil.

Elven Ranger Starting Package

Armor: Studded leather +3 AC, speed 30 ft., armor check penalty -1, 20 lb.

Weapons: Longsword (1d8, crit 19-20/x2, 4 lb., Medium-size, Slashing).Short sword, off hand (1d6, crit 19-20/x2, 3 lb., Small, Piercing). Note: When striking with both swords, the ranger is -2 with each attack. If the ranger has a Strength bonus, add only half of it to damage with the short sword, which is in the rangers off hand. Longbow (1d8, x3 crit, 100 ft., 3 lb., Large, Piercing).

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Skill Ranks Ability Armor

Wilderness Lore 4 Wis

Animal Empathy 4 Cha

Hide 4 Dex -1

Move Silently 4 Dex -1

Listen 4 Wis

Spot 4 Wis

Search 4 Int

Heal 4 Wis

Intuit Direction 4 Wis

Feat: Point Blank Shot.

Favored Enemy: Magical beasts.

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Three torches. Quiver with 20 arrows.

Gold: 2d4 gp.

Alternative Ranger Starting Package

As elven ranger except

Race: Human, dwarf, half-elf, or half-orc.

Armor: Speed 20 ft. (dwarf only). Skill Selection: Pick a number of skills equal to 5 + Int modifier(human only).

Bonus Feat: Skill Focus (Wilderness Lore or other skill) (human only).

Alternative Ranger Starting Package

As elven ranger except

Race: Gnome or halfling.

Armor: Speed 20 ft., 10 lb.

Weapons: Instead of longsword, short sword, and longbow: Short sword (1d6, crit 19-20/x2, 3 lb., Small, Piercing). Dagger, off hand (1d4, crit 19-20/x2, 10 ft., 1 lb., Tiny, Piercing).

Note: When striking with both sword and dagger, the ranger is -2 with each attack. Shortbow (1d6, x3 crit, 60 ft., 2 lb., Medium-size, Piercing).

Favored Enemy: Reptilian humanoids instead of magical beasts (gnome only).

Gold: 5d4x5 gp.


ROGUE

Rogues share little in common with each other. Some are stealthy thieves. Others are silver-tongued tricksters. Still others are scouts, infiltrators, spies, diplomats, or thugs. What they share is versatility, adaptability, and resourcefulness. In general, rogues are skilled at getting what others dont want them to get: entrance into a locked treasure vault, safe passage past a deadly trap, secret battle plans, a guards trust, or some random persons pocket money.

Adventures: Rogues adventure for the same reason they do most things: to get what they can get. Some are after loot, others experience. Some crave fame, others infamy. Quite a few also enjoy a challenge. Figuring out how to thwart a trap or avoid an alarm is great fun for many rogues.

Characteristics: Rogues are highly skilled, and they can concentrate in any of several types of skills. While not equal to members of many other classes in combat, a rogue knows how to hit where it hurts, and a rogue who can hit an opponent with a sneak attack can dish out a lot of damage. Rogues have a sixth sense when it comes to avoiding danger. Experienced rogues develop nearly magical powers and skills as they master the arts of stealth, evasion, and sneak attacks. In addition, while not capable of casting spells on their own, rogues can "fake it" well enough to cast spells from scrolls, activate wands, and use just about any other magic item.

Alignment: Rogues follow opportunity, not ideals. They are more likely to be chaotic than lawful. Rogues, however, are a diverse bunch, and they may be of any alignment.

Religion: Rogues most commonly worship Olidammara, god of thieves, though they are not renowned for their piety. Evil rogues might secretly worship Nerull, god of death, or Erythnul, god of slaughter. Since rogues are a diverse crew, however, many of them worship other deities, or none at all.

Background: Some rogues are officially inducted into an organized fellowship of rogues or "guild of thieves." Most, however, are self-taught or learned their skills from an independent mentor. Often, an experienced rogue needs an assistant for scams, secondstory jobs, or just for watching her back. She recruits a likely youngster who then learns the skills of the trade on the job. Eventually, the trainee is ready to move on, perhaps because the mentor has run afoul of the law, or perhaps because the trainee has double-crossed her mentor and needs some "space." Rogues do not see each other as fellows unless they happen to be members of the same guild or students of the same mentor. In fact, rogues trust other rogues less than they trust anyone else. Theyre no fools.

Races: Adaptable and often unprincipled, humans take to the rogues life with ease. Halflings, elves, and halfelves, too, find themselves well suited to the demands of the career. Dwarf and gnome rogues, while less common, are renowned as experts with locks and traps. Half-orc rogues tend toward thuggery. Rogues are common among brutal humanoids, especially

goblins and bugbears. Rogues who learn their arts in savage lands, however, generally dont have experience with complex mechanisms such as traps and locks.

Other Classes: Rogues love and hate working with members of other classes. They excel when protected by warriors and supported by spellcasters. There are plenty of times, however, that they wish that everyone else was as quiet, guileful, and patient as a rogue. Rogues are particularly wary of paladins, either endeavoring to prove themselves useful or just avoiding them.

GAME RULE INFORMATION

Rogues have the following game statistics.

Abilities: Dexterity affects many rogue skills and provides the lightly armored rogue extra protection. Intelligence and Wisdom are important for many of the rogues skills. A high intelligence score also gives the rogue extra skill points, which can be used to expand her repertoire.

Alignment: Any.

Hit Die: d6.

Class Skills

The rogues class skills (and the key ability for each skill) are;

Appraise (Int), Balance (Dex), Bluff (Cha), Climb (Str), Craft (Int), Decipher Script (Int, exclusive skill), Diplomacy (Cha), Disable Device (Int), Disguise (Cha), Escape Artist (Dex), Forgery (Int), Gather Information (Cha), Hide (Dex), Innuendo (Wis), Intimidate (Cha), Intuit Direction (Wis), Jump (Str), Listen (Wis), Move Silently (Dex), Open Lock (Dex), Perform (Cha), Pick Pocket (Dex), Profession (Wis), Read Lips (Int, exclusive skill), Search (Int), Sense Motive (Wis), Spot (Wis), Swim (Str), Tumble (Dex), Use Magic Device (Cha, exclusive skill), and Use Rope (Dex).

Skill Points at 1st Level: (8 + Int modifier) x 4.

Skill Points at Each Additional Level: 8 + Int modifier.

Class Features

All of the following are class features of the rogue.

Weapon and Armor Proficiency: A rogues weapon training focuses on weapons suitable for stealth and sneak attacks. Thus, all rogues are proficient with the crossbow (hand or light), dagger (any type), dart, light mace, sap, shortbow (normal and composite), and short sword. Mediumsize rogues are also proficient with certain weapons that are too big for Small rogues to use and conceal easily: club, heavy crossbow, heavy mace, morningstar, quarterstaff, and rapier. Rogues are proficient with light armor but not with shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor, equipment, or loot carried.

Sneak Attack: If a rogue can catch an opponent when he is unable to defend himself effectively from her attack, she can strike a vital spot for extra damage. Basically, any time the rogues target would be denied his Dexterity bonus to AC (whether he actually has a Dexterity bonus or not), or when the rogue flanks the target, the rogues attack deals extra damage. The extra damage is +1d6 at 1st level and an additional 1d6 every two levels thereafter. Should the rogue score a critical hit with a sneak attack, this extra damage is not multiplied. (See Table 8-8: Attack Roll Modifiers, for combat situations in which the rogue flanks an opponent or the opponent loses his Dexterity bonus to AC.) Ranged attacks can only count as sneak attacks if the target is within 30 feet. The rogue cant strike with deadly accuracy from beyond that range. With a sap (blackjack) or an unarmed strike, the rogue can make a sneak attack that deals subdual damage instead of normal damage. She cannot use a weapon that deals normal damage to deal subdual damage in a sneak attack, not even with the usual -4 penalty, because she must make optimal use of her weapon in order to execute a sneak attack. (See Subdual Damage.) A rogue can only sneak attack a living creature with a discernible anatomy - undead, constructs, oozes, plants, and incorporeal creatures lack vital areas to attack. Any creature that is immune to critical hits is also not vulnerable to sneak attacks. The rogue must be able to see the target well enough to pick out a vital spot and must be able to reach a vital spot. The rogue cannot sneak attack while striking a creature with concealment (see Table 8-10: Concealment) or striking the limbs of a creature whose vitals are beyond reach.

Traps: Rogues (and only rogues) can use the Search skill to locate traps when the task has a Difficulty Class higher than 20. Finding a nonmagical trap has a DC of at least 20, higher if it is well hidden. Finding a magic trap has a DC of 25 + the level of the spell used to create it. Rogues (and only rogues) can use the Disable Device skill to disarm magic traps. A magic trap generally has a DC of 25 + the level of the spell used to create it. A rogue who beats a traps DC by 10 or more with a Disable Device check can generally study a trap, figure out how it works, and bypass it (with his party) without disarming it.

Evasion: At 2nd level, a rogue gains evasion. If exposed to any effect that normally allows a character to attempt a Reflex saving throw for half damage (such as a fireball), she takes no damage with a successful saving throw. Evasion can only be used if the rogue is wearing light armor or no armor. It is an extraordinary ability.

Uncanny Dodge: Starting at 3rd level, the rogue gains the extraordinary ability to react to danger before her senses would normally allow her to do so. At 3rd level and above, she retains her Dexterity bonus to AC (if any) regardless of being caught flat-footed or struck by an invisible attacker. (She still loses her Dexterity bonus to AC if immobilized.) At 6th level , the rogue can no longer be flanked; she can react to opponents on opposite sides of her as easily as she can react to a single attacker. This defense denies other rogues the ability to use flank attacks to sneak attack her. The exception to this defense is that another rogue at least four levels higher than the character can flank her (and thus sneak attack her). At 11th level, the rogue gains an intuitive sense that alerts her to danger from traps, giving her a +1 bonus to Reflex saves made to avoid traps and a +1 dodge bonus to AC against attacks by traps. At 14th level, these bonuses rise to +2. At 17th, they rise to +3, and at 20th they rise to +4.

Special Abilities: On achieving 10th level and every three levels thereafter (13th, 16th, and 19th), a rogue gets a special ability of her choice from among the following:

Crippling Strike: A rogue with this extraordinary ability can sneak attack opponents with such precision that her blows weaken and hamper them. When the rogue damages an opponent with a sneak attack, that character also takes 1 point of temporary Strength damage. Ability points lost to damage return on their own at the rate of 1 point per day for each damaged ability.

Defensive Roll: The rogue can roll with a potentially lethal blow to take less damage from it. Once per day, when a rogue would be reduced to 0 hit points or less by damage in combat (from a weapon or other blow, not a spell or special ability), the rogue can attempt to roll with the damage. She makes a Reflex saving throw (DC = damage dealt) and, if shes successful, she takes only half damage from the blow. She must be aware of the attack and able to react to it in order to execute her defensive roll - if she is denied her Dexterity bonus to AC, she cant roll. Since this effect would not normally allow a character to make a Reflex save for half damage, the rogues evasion ability does not apply to the defensive roll.

Improved Evasion: This ability works like evasion, except that while the rogue still takes no damage on a successful Reflex save against spells such as fireball or a breath weapon, she now takes only half damage on a failed save (the rogues reflexes allow her to get out of harms way with incredible speed). Opportunist: Once per round, the rogue can make an attack of opportunity against an opponent who has just been struck for damage in melee by another character. This attack counts as the rogues attack of opportunity for that round. Even a rogue with the Combat Reflexes feat cant use the opportunist ability more than once per round.

Skill Mastery: The rogue selects a number of skills equal to 3 + her Intelligence modifier. When making a skill check with one of these skills, the rogue may take 10 even if stress and distractions would normally prevent her from doing so. She becomes so certain in her skill that she can use her skill reliably even under adverse conditions. The rogue may gain this special ability multiple times, selecting additional skills for it to apply to each time.

Slippery Mind: This extraordinary ability represents the rogues ability to wriggle free from magical effects that would otherwise control or compel her. If a rogue with a slippery mind is affected by an enchantment and fails her saving throw, 1 round later she can attempt her saving throw again. She only gets this one extra chance to succeed at her saving throw.

Feat: A rogue may gain a feat in place of a special ability.

Table 3-15: The Rogue

Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special
1 | +0 | +0 | +2 | +0 | Sneak attack +1d6
2 | +1 | +0 | +3 | +0 | Evasion
3 | +2 | +1 | +3 | +1 | Uncanny dodge (Dex bonus to AC), sneak attack +2d6
4 | +3 | +1 | +4 | +1 |
5 | +3 | +1 | +4 | +1 | Sneak attack +3d6
6 | +4 | +2 | +5 | +2 | Uncanny dodge (can't be flanked)
7 | +5 | +2 | +5 | +2 | Sneak attack +4d6
8 | +6/+1 | +2 | +6 | +2 |
9 | +6/+1 | +3 | +6 | +3 | Sneak attack +5d6
10 | +7/+2 | +3 | +7 | +3 | Special ability
11 | +8/+3 | +3 | +7 | +3 | Uncanny dodge (+1 against traps), sneak attack +6d6
12 | +9/+4 | +4 | +8 | +4 |
13 | +9/+4 | +4 | +8 | +4 | Sneak attack +7d6, special ability
14 | +10/+5 | +4 | +9 | +4 | Uncanny dodge (+2 against traps)
15 | +11/+6/+1 | +5 | +9 | +5 | Sneak attack +8d6
16 | +12/+7/+2 | +5 | +10 | +5 | Special ability
17 | +12/+7/+2 | +5 | +10 | +5 | Uncanny dodge (+3 against traps), sneak attack +9d6
18 | +13/+8/+3 | +6 | +11 | +6 |
19 | +14/+9/+4 | +6 | +11 | +6 | Sneak attack +10d6, special ability
20 | +15/+10/+5 | +6 | +12 | +6 | Uncanny dodge (+4 against traps)

Halfling (or Gnome) Rogue Starting Package

Armor: Leather +2 AC, speed 20 ft., 15 lb.

Weapons: Short sword (1d6, crit 19-20/x2, 3 lb., Small, Piercing). Light crossbow (1d8, crit 19-20/x2, 80 ft., 6 lb., Small, Piercing). Dagger (1d4, crit 19-20/x2, 10 ft., 1 lb., Tiny, Piercing).

Skill Selection: Pick a number of skills equal to 8 + Int modifier.

Skill Ranks Ability Armor

Move Silently 4 Dex 0

Hide 4 Dex 0

Climb 4 Str 0

Disable Device 4 Int

Listen 4 Wis

Open Lock 4 Dex

Search 4 Int

Spot 4 Wis

Use Magic Device 4 Cha

Pick Pocket 4 Dex 0

Decipher Script 4 Int

Bluff 4 Cha

Intimidate 4 Cha

Feat: Improved Initiative.

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Thieves tools. Hooded lantern and three pints of oil. Case with 10 crossbow bolts.

Gold: 4d4 gp.

Alternative Rogue Starting Package

Same as halfling rogue, except

Race: Human, dwarf, elf, half-elf, or half-orc.

Armor: Speed 30 ft. (nondwarves only).

Weapons: Rapier (1d6, crit 18-20/x2, 3 lb., Medium-size, Piercing) instead of short sword. Shortbow (1d6, x3 crit, 60 ft., 2 lb., Medium-size, Piercing) instead of crossbow.

Skill Selection: Pick a number of skills equal to 9 + Int modifier (human only).

Bonus Feat: Alertness (human only).

Gear: Quiver with 20 arrows instead of case of crossbow bolts.

Gold: 2d4 gp.


School_Specialization

A school is one of eight groupings of spells, each defined by a common theme, such as illusion or necromancy. A wizard may specialize in one school of magic (see below). Specialization allows a wizard to cast extra spells from the chosen school, but the wizard then never learns to cast spells from one or more other schools. Essentially, the wizard gains exceptional mastery over a single school by neglecting the study of other schools. The more difficult a school is to master, the more one must give up in order to specialize in it. Some schools only require that a specialist give up one other school, while others might require the giving up of two or three. Spells of the school or schools that the specialist gives up are not available to her, and she can’t even cast such spells from scrolls or wands. The wizard must choose whether to specialize and how at 1st level. She may not change her specialization later. The specialist can prepare one additional spell (of the school selected as a specialty) per spell level each day. The specialist gains a +2 bonus to Spellcraft checks to learn the spells of her chosen school (see Adding Spells to a Wizard’s Spellbook).

The eight schools of arcane magic are Abjuration, Conjuration, Divination, Enchantment, Evocation, Illusion, Necromancy, and Transmutation. Spells that do not fall into any of these schools are called universal spells.

Abjuration: Spells that protect, block, or banish. An Abjuration specialist is called an abjurer. To become an abjurer, a wizard must select her prohibited school or schools from the following choices: (1) either Conjuration, Enchantment, Evocation, Illusion, or Transmutation; or (2) both Divination and Necromancy.

Conjuration: Spells that bring creatures or materials to the caster. A Conjuration specialist is called a conjurer. To become a conjurer, a wizard must select her prohibited school or schools from one of the following choices: (1) Evocation; (2) any two of the following three schools: Abjuration, Enchantment, and Illusion; (3) Transmutation, or (4) any three schools.

Divination: Spells that reveal information. A Divination specialist is called a diviner. To become a diviner, a wizard must select any other single school as her prohibited school.

Enchantment: Spells that imbue the recipient with some property or grant the caster power over another being. An Enchantment specialist is called an enchanter. To become an enchanter, a wizard must select her prohibited school or schools from the following choices: (1) either Abjuration, Conjuration, Evocation, Illusion, or Transmutation; or (2) both Divination and Necromancy.

Evocation: Spells that manipulate energy or create something from nothing. An Evocation specialist is called an evoker. To become an evoker, a wizard must select her prohibited school or schools from one of the following choices: (1) Conjuration; (2) any two of the following three schools: Abjuration, Enchantment, and Illusion; (3) Transmutation; or (4) any three schools.

Illusion: Spells that alter perception or create false images. An Illusion specialist is called an illusionist. To become an illusionist, a wizard must select her prohibited school or schools from the following choices: (1) either Abjuration, Conjuration, Enchantment, Evocation, or Transmutation; or (2) both Divination and Necromancy.

Necromancy: Spells that manipulate, create, or destroy life or life force. A Necromancy specialist is called a necromancer. To become a necromancer, a wizard must select any other single school as her prohibited school.

Transmutation: Spells that transform the recipient physically or change its properties in a more subtle way. A Transmutation specialist is called a transmuter. To become a transmuter, a wizard must select her prohibited school or schools from one of the following choices: (1) Conjuration; (2) Evocation; (3) any two of the following three schools: Abjuration,

Enchantment, and Illusion; or (4) any three schools.

Universal: Not a school, but a category for spells all wizards can learn. A wizard cannot select universal as a specialty school or as a school to which she does not have access.


SORCERER

Sorcerers create magic the way a poet creates poems, with inborn talent honed by practice. They have no books, no mentors, no theories - just raw power that they direct at will. Some sorcerers claim that the blood of dragons courses through their veins. It may even be true - it is common knowledge that certain powerful dragons can take humanoid form and even have humanoid lovers, and its difficult to prove that a given sorcerer does not have a dragon ancestor. Sorcerers even often have striking good looks, usually with a touch of the exotic that hints at an unusual heritage. Still, the claim that sorcerers are partially draconic is either an unsubstantiated boast on the part of certain sorcerers or envious gossip on the part of those who lack the sorcerers gift.

Adventures: The typical sorcerer adventures in order to improve his abilities. Only by testing his limits can he expand them. A sorcerers power is inborn, and part of his soul. Developing this power is a quest in itself for many sorcerers, regardless of how they wish to use their power. Some good sorcerers are driven by the need to prove themselves. Marked as different by their power, they seek to win a place in society and to prove themselves to others. Evil sorcerers, however, also feel themselves set apart from others - apart and above. They adventure to gain power over those they look down on.

Characteristics: Sorcerers cast spells through innate power rather than through carefully trained skills. Their magic is intuitive rather than logical. They know fewer spells than wizards do and acquire powerful spells more slowly than wizards, but they can cast spells more often and have no need to select and prepare them ahead of time. Nor do sorcerers specialize in certain schools of magic the way wizards may. Since sorcerers gain their powers without undergoing the years of rigorous study that wizards go through, they have more time to learn fighting skills. They are proficient with simple weapons.

Alignment: For a sorcerer, magic is an intuitive art, not a science. Sorcery favors the free, chaotic, creative spirit over the disciplined mind, so sorcerers tend slightly toward chaos over law.

Religion: Some sorcerers favor Boccob, god of magic, while others revere Wee Jas, goddess of death magic. However, many sorcerers follow some other deity, or none at all (wizards typically learn to follow Boccob or Wee Jas from their mentors, but most sorcerers are self-taught, having no master to induct them into a religion).

Background: Sorcerers develop rudimentary powers at puberty. Their first spells are incomplete, spontaneous, uncontrolled, and sometimes dangerous. A household with a budding sorcerer in it may be troubled by strange sounds or lights, creating the impression that the place is haunted. Eventually, the young sorcerer understands the power that he has been wielding unintentionally. From that point on, he can begin practicing and improving his powers. Sometimes a sorcerer is fortunate enough to come under the care of an older, experienced sorcerer, someone to help him understand and use his new powers. More often, however, sorcerers are on their own, feared by erstwhile friends and misunderstood by family. Sorcerers have no sense of identity as a group. Unlike wizards, they gain little by sharing their knowledge and have no strong incentive to work together.

Races: Most sorcerers are humans or half-elves. The innate talent for sorcery, however, is unpredictable, and it can show up in any of the common races. Arcane spellcasters from savage lands or from among the brutal humanoids are more likely to be sorcerers than wizards. Kobolds are especially likely to be sorcerers, and they are fierce, if inarticulate, proponents of the "blood of the dragons" theory.

Other Classes: Sorcerers find they have the most in common with members of other self-taught classes, such as druids and rogues. They sometimes find themselves at odds with members of the more disciplined classes, such as paladins and monks. Since they cast the same spells as wizards but do so in a different way, they are sometimes competitive toward them.

Since sorcerers often have a powerful presence that gives them a way with people, they frequently serve as the "face" for an adventuring party, negotiating, bargaining, and speaking for theirs. The sorcerers spells often help him sway others or gain information, so he makes an excellent spy or diplomat for an adventuring party.

GAME RULE INFORMATION

Sorcerers have the following game statistics.

Abilities: Charisma determines how powerful a spell a sorcerer can cast, how many spells the sorcerer can cast per day, and how hard those spells are to resist. To cast a spell, a sorcerer must have a Charisma score of 10 + the spells level. A sorcerer gets bonus spells based on Charisma. The Difficulty Class of a saving throw against a sorcerers spell is 10 + the spells level + the sorcerers Charisma modifier. Like a wizard, a sorcerer benefits from high Dexterity and Constitution scores.

Alignment: Any.

Hit Die: d4.

Class Skills

The sorcerers class skills (and the key ability for each skill) are;

Alchemy (Int), Concentration (Con), Craft (Int), Knowledge (arcana) (Int), Profession (Wis), Scry (Int, exclusive skill), and Spellcraft (Int).

Skill Points at 1st Level: (2 + Int modifier) x 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the sorcerer.

Weapon and Armor Proficiency: Sorcerers are proficient with all simple weapons. They are not proficient with any type of armor, nor with shields. Armor of any type interferes with a sorcerers arcane gestures, which can cause his spells to fail (if those spells have somatic components). Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor and equipment carried.

Spells: A sorcerer casts arcane spells, the same type of spells available to wizards. A sorcerers selection of spells is extremely limited. Your sorcerer begins play knowing four 0-level spells (also called cantrips) and two 1st-level spells of your choice. At each level, the sorcerer gains one or more new spells, as indicated on Table 3-17: Sorcerer Spells Known. (Note: The number of spells a sorcerer knows is not affected by his Charisma bonus, if any; the numbers on Table 3-17 are fixed.) These spells can be common spells chosen from the sorcerer and wizard spell list, or they can be unusual spells that the sorcerer has gained some understanding of by study. For example, a sorcerer with a scroll or spellbook detailing an unusual sorcerer/wizard spell (one not on the wizard/sorcerer spell list in this book) could select that spell as one of his new spells for achieving a new level, provided the spell is the right level. In any case, the sorcerer can't learn spells at a faster rate due to this means. A sorcerer is limited to casting a certain number of spells of each level per day, but he need not prepare his spells in advance. The number of spells he can cast per day is improved by his bonus spells, if any. For instance, at 1st level, the sorcerer Hennet can cast four 1st-level spells per day - three for being 1st level (see Table 3-16: The Sorcerer), plus one thanks to his high Charisma. However, he only knows two 1st-level spells: magic missile and sleep (see Table 3- 17: Sorcerer Spells Known). In any given day, he can cast magic missile four times, cast sleep four times, or cast some combination of the two spells a total of four times. He does not have to decide ahead of time which spells hell cast. A sorcerer may use a higher-level slot to cast a lower-level spell if he so chooses. For example, if an 8th-level sorcerer has used up all of is 3rd-level spells slots for the day but wants to cast another one, he could use a 4th-level slot to do so. The spell is still treated as its actual level, not the level of the slot used to cast it. To learn or cast a spell, a sorcerer must have a Charisma score of at least 10 + the spells level. The Difficulty Class for saving throws against sorcerer spells is 10 + the spells level + the sorcerers Charisma modifier.

Familiar: A sorcerer can obtain a familiar. Doing so takes a day and uses up magical materials that cost 100 gp. A familiar is a magical, unusually tough, and intelligent version of a small animal. It is a magical beast, not an animal. The creature serves as a companion and servant. The sorcerer chooses the type of familiar he gets. As the sorcerer increases in level, his familiar also increases in power. If the familiar dies, or the sorcerer chooses to dismiss it, the sorcerer must attempt a Fortitude saving throw (DC 15). If the saving throw fails, the sorcerer loses 200 experience points per class level. A successful saving throw reduces the loss to half of that amount. However, a sorcerers experience point total can never go below zero as the result of a familiars demise. For example, Hennet is a 3rdlevel sorcerer with 3,230 XP when his owl is killed by a bugbear. Hennet makes a successful saving throw, so he loses 300 XP, dropping him below 3,000 XP and back to 2nd level (the DUNGEON MASTERs Guide has rules for losing levels). A slain or dismissed familiar cannot be replaced for a year and day. Slain familiars can be raised from the dead just as characters can be, but do not lose a level or a Constitution point when this happy event occurs.

Table 3-16: The Sorcerer

 | Base | Fort | Ref | Will |  | Spells per Day
Level | Attack Bonus | Save | Save | Save | Special | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
1 | +0 | +0 | +0 | +2 | Summon familiar | 5 | 3 | - | - | - | - | - | - | - | -
2 | +1 | +0 | +0 | +3 |  | 6 | 4 | - | - | - | - | - | - | - | -
3 | +1 | +1 | +1 | +3 |  | 6 | 5 | - | - | - | - | - | - | - | -
4 | +2 | +1 | +1 | +4 |  | 6 | 6 | 3 | - | - | - | - | - | - | -
5 | +2 | +1 | +1 | +4 |  | 6 | 6 | 4 | - | - | - | - | - | - | -
6 | +3 | +2 | +2 | +5 |  | 6 | 6 | 5 | 3 | - | - | - | - | - | -
7 | +3 | +2 | +2 | +5 |  | 6 | 6 | 6 | 4 | - | - | - | - | - | -
8 | +4 | +2 | +2 | +6 |  | 6 | 6 | 6 | 5 | 3 | - | - | - | - | -
9 | +4 | +3 | +3 | +6 |  | 6 | 6 | 6 | 6 | 4 | - | - | - | - | -
10 | +5 | +3 | +3 | +7 |  | 6 | 6 | 6 | 6 | 5 | 3 | - | - | - | -
11 | +5 | +3 | +3 | +7 |  | 6 | 6 | 6 | 6 | 6 | 4 | - | - | - | -
12 | +6/+1 | +4 | +4 | +8 |  | 6 | 6 | 6 | 6 | 6 | 5 | 3 | - | - | -
13 | +6/+1 | +4 | +4 | +8 |  | 6 | 6 | 6 | 6 | 6 | 6 | 4 | - | - | -
14 | +7/+2 | +4 | +4 | +9 |  | 6 | 6 | 6 | 6 | 6 | 6 | 5 | 3 | - | -
15 | +7/+2 | +5 | +5 | +9 |  | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 4 | - | -
16 | +8/+3 | +5 | +5 | +10 |  | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 5 | 3 | -
17 | +8/+3 | +5 | +5 | +10 |  | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 4 | -
18 | +9/+4 | +6 | +6 | +11 |  | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 5 | 3
19 | +9/+4 | +6 | +6 | +11 |  | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 4
20 | +10/+5 | +6 | +6 | +12 |  | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6

Table 3-17: Sorcerer Spells Known

 | Spells Known
Level | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
1 | 4 | 2 | - | - | - | - | - | - | - | -
2 | 5 | 2 | - | - | - | - | - | - | - | -
3 | 5 | 3 | - | - | - | - | - | - | - | -
4 | 6 | 3 | 1 | - | - | - | - | - | - | -
5 | 6 | 4 | 2 | - | - | - | - | - | - | -
6 | 7 | 4 | 2 | 1 | - | - | - | - | - | -
7 | 7 | 5 | 3 | 2 | - | - | - | - | - | -
8 | 8 | 5 | 3 | 2 | 1 | - | - | - | - | -
9 | 8 | 5 | 4 | 3 | 2 | - | - | - | - | -
10 | 9 | 5 | 4 | 3 | 2 | 1 | - | - | - | -
11 | 9 | 5 | 5 | 4 | 3 | 2 | - | - | - | -
12 | 9 | 5 | 5 | 4 | 3 | 2 | 1 | - | - | -
13 | 9 | 5 | 5 | 4 | 4 | 3 | 2 | - | - | -
14 | 9 | 5 | 5 | 4 | 4 | 3 | 2 | 1 | - | -
15 | 9 | 5 | 5 | 4 | 4 | 4 | 3 | 2 | - | -
16 | 9 | 5 | 5 | 4 | 4 | 4 | 3 | 2 | 1 | -
17 | 9 | 5 | 5 | 4 | 4 | 4 | 3 | 3 | 2 | -
18 | 9 | 5 | 5 | 4 | 4 | 4 | 3 | 3 | 2 | 1
19 | 9 | 5 | 5 | 4 | 4 | 4 | 3 | 3 | 3 | 2
20 | 9 | 5 | 5 | 4 | 4 | 4 | 3 | 3 | 3 | 3

Human Sorcerer Starting Package

Armor: None, speed 30 ft.

Weapons: Shortspear (1d8, crit x3, 20 ft., 5 lb., Large, Piercing). Light crossbow (1d8, crit 19-20/x2, 80 ft., 6 lb., Piercing).

Skill Selection: Pick a number of skills equal to 3 + Int modifier.

Skill Ranks Ability Armor

Spellcraft 4 Int

Concentration 4 Con

Knowledge (arcana) 4 Int

Gather Information (cc) 2 Cha

Diplomacy (cc) 2 Cha

Hide (cc) 2 Dex 0

Move Silently (cc) 2 Dex 0

Feat: Toughness.

Bonus Feat: Skill Focus (Spellcraft or other skill).

Spells Known:

0-level spells - detect magic, ghost sound, light, read magic.

1st-level spells - magic missile, sleep.

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Hooded lantern, 5 pints of oil. Spell component pouch. Case with 10 crossbow bolts.

Gold: 3d4 gp.

Alternative Sorcerer Starting Package

As human sorcerer, except

Race: Dwarf, elf, half-elf, half-orc.

Armor: Speed 20 ft. (dwarf only).

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Bonus Feat: None.

Alternative Sorcerer Starting Package

As human sorcerer, except

Race: Gnome or halfling.

Armor: Speed 20 ft.

Weapons: Morningstar (1d8, crit x2, 8 lb., Medium size, Bludgeoning and Piercing) instead of shortspear.

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Bonus Feat: None.

Gold: 1d4 gp.


WIZARD

A few unintelligible words and a fleeting gesture carry more power than a battleaxe, when they are the words and gestures of a wizard. These simple acts make magic seem easy, but they only hint at the time the wizard must spend poring over her spellbook preparing each spell for casting, and the years before that spent in apprenticeship to learn the arts of magic. Wizards depend on intensive study to create their magic. They examine musty old tomes, debate magical theory with their peers, and practice minor magics whenever they can. For a wizard, magic is not a talent but a difficult, rewarding art.

Adventures: Wizards conduct their adventures with caution and forethought. When prepared, they can use their spells to devastating effect. When caught by surprise, they are vulnerable. They seek knowledge, power, and the resources to conduct their studies. They may also have any of the noble or ignoble motivations that other adventurers have.

Characteristics: The wizards strength is her spells. Everything else is secondary. She learns new spells as she experiments and grows in experience, and she can also learn them from other wizards. In addition to learning new spells, over time a wizard learns to manipulate her spells so they go farther, work better, or are improved in some other way. Some wizards prefer to specialize in a certain type of magic. Specialization makes a wizard more powerful in her chosen field, but prevents her from being able to cast some of the spells that lie outside her field. (See School Specialization.) A wizard can call a familiar: a small, magical animal companion that serves her. For some wizards, their familiars are their only true friends.

Alignment: Overall, wizards show a slight tendency toward law over chaos because the study of magic rewards those who are disciplined. Illusionists and transmuters, however, are masters of deception and change, respectively. They favor chaos over law.

Religion: Wizards commonly revere Boccob, god of magic. Some, especially necromancers or simply more misanthropic wizards, prefer Wee Jas, goddess of magic and death. Evil necromancers are known to worship Nerull, god of death. Wizards in general, however, are more devoted to their studies than to their spiritual sides.

Background: Wizards recognize each other as comrades or rivals. Even wizards from very different cultures or magical traditions have much in common because they all conform to the universal laws of magic. Unlike fighters or rogues, wizards see themselves as members of a distinct, if diverse, group. In civilized lands where wizards study in academies, schools, or guilds, wizards also identify themselves and others according to membership in these formal organizations. While a guild magician may look down her nose at a rustic wizard who learned his arts from a doddering hermit, she nevertheless cant deny the rustics identity as a wizard.

Races: Humans take to magic for any of their varied reasons: curiosity, ambition, lust for power, or just personal inclination. Human wizards tend to be practical innovators, creating new spells or using old spells creatively. Elves are fascinated by magic, and many of them become wizards for love of the art. Elven wizards see themselves as artists, and they hold magic in high regard as a wondrous mystery, as opposed to more pragmatic human wizards who see magic more as a set of tools or tricks. Illusion magic comes so simply to gnomes that becoming an illusionist is just natural to brighter and more talented gnomes. Gnome wizards that dont specialize in the school of illusion are rare, but they dont suffer under any special stigma. Half-elf wizards feel both the elfs attraction to magic and the humans drive to conquer and understand. Some of the most powerful wizards are half-elves. Dwarf and halfling wizards are rare because their societies dont encourage the study of magic. Half-orc wizards are rare because few half-orcs have the brains necessary for wizardry. Drow (evil, subterranean elves) are commonly wizards, but wizards are quite rare among the savage humanoids.

Other Classes: Wizards prefer to work with members of other classes. They love to cast their spells from behind strong fighters, to "magic up" rogues and send them out to scout, and to rely on the divine healing of clerics. They may find certain types, such as sorcerers, rogues, and bards, not quite serious enough, but theyre not judgmental.

GAME RULE INFORMATION

Wizards have the following game statistics.

Abilities: Intelligence determines how powerful a spell a wizard can cast, how many spells she can cast, and how hard those spells are to resist. To cast a spell, a wizard must have an Intelligence score of 10 + the spells level. In addition, a wizard gets bonus spells based on Intelligence. The Difficulty Class of a saving throw against a wizards spell is 10 + the spells level + the wizards Intelligence modifier. High Dexterity is helpful for a wizard, who typically wears little or no armor, because it provides her with an Armor Class bonus. A good Constitution gives a wizard extra hit points, a resource that she is otherwise very low on.

Alignment: Any.

Hit Die: d4.

Class Skills

The wizards class skills (and the key ability for each skill) are;

Alchemy (Int), Concentration (Con), Craft (Int), Knowledge (all skills, taken individually) (Int), Profession (Wis), Scry (Int, exclusive skill), and Spellcraft (Int).

Skill Points at 1st Level: (2 + Int modifier) x 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the wizard.

Weapon and Armor Proficiency: Wizards are skilled with the club, dagger, heavy crossbow, light crossbow, and quarterstaff. Wizards are not proficient with any type of armor nor with shields. Armor of any type interferes with a wizards movements, which can cause her spells to fail (if those spells have somatic components). Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble. Also, Swim checks suffer a -1 penalty for every 5 pounds of armor and equipment carried.

Spells: A wizard casts arcane spells. She is limited to a certain number of spells of each spell level per day, according to her class level. A wizard must prepare spells ahead of time by getting a good nights sleep and spending 1 hour studying her spellbook. While studying, the wizard decides which spells to prepare (see Preparing Wizard Spells). To learn, prepare, or cast a spell, a wizard must have an Intelligence score of at least 10 + the spells level. A wizards bonus spells are based on Intelligence (see Table 1-1: Ability Modifiers and Bonus Spells). The Difficulty Class for saving throws against wizard spells is 10 + the spells level + the wizards Intelligence modifier. Unlike bards and sorcerers, wizards may know any number of spells (see Writing a New Spell into a Spellbook).

Bonus Languages: A wizard may substitute Draconic for one of the bonus languages available to the character because of her race (see Chapter 2: Races), since many ancient tomes of magic are written in Draconic and apprentice wizards often learn it as part of their studies.

Familiar: A wizard can obtain a familiar in exactly the same manner as a sorcerer. See the sorcerer description and the accompanying Familiars sidebar for details.

Scribe Scroll: A wizard has the bonus item creation feat Scribe Scroll, enabling her to create magic scrolls (see the feat, and Magic Item Creation in the DUNGEON MASTER s Guide). Bonus Feats: Every five levels, a wizard gains a bonus feat. This feat must be a metamagic feat, an item creation feat, or Spell Mastery (see below).

Note: these feats are in addition to those granted to every character by level regardless of class (see Table 3-2: Experience and Level-Dependent Benefits). Feats granted by overall character level (as opposed to class level), and the starting bonus feat for human characters, need not be metamagic or item creation feats. Spellbooks: Wizards must study their spellbooks each day to prepare their spells (see Preparing Wizard Spells). A wizard cannot prepare any spell not recorded in her spellbook (except for read magic, which all wizards can prepare from memory). A wizard begins play with a spellbook containing all 0-level wizard spells plus three 1st-level spells of the players choice. For each point of Intelligence bonus the wizard has (see Table 1-1: Ability Modifiers and Bonus Spells), the spellbook holds one additional 1st-level spell. Each time the wizard achieves a new level, she gains two new spells of any level or levels that she can cast (according to her new level). For example, when Mialee achieves 5th level, she can add two 3rd-level spells to her spellbook. The wizard can also add spells found in other wizards spellbooks (see Adding Spells to a Wizards Spellbook).

Spell Mastery: A wizard (and only a wizard) can take the special feat Spell Mastery. Each time the wizard takes this feat, choose a number of spells equal to the wizards Intelligence modifier (they must be spells that the wizard already knows). From that point on, the wizard can prepare these spells without referring to a spellbook. The wizard is so intimately familiar with these spells that she doesnt need a spellbook to prepare them anymore.

Table 3-20: The Wizard

 | Base | Fort | Ref | Will |  | Spells per Day
Level | Attack Bonus | Save | Save | Save | Special | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
1 | +0 | +0 | +0 | +2 | Summon familiar, Scribe Scroll | 3 | 1 | - | - | - | - | - | - | - | -
2 | +1 | +0 | +0 | +3 |  | 4 | 2 | - | - | - | - | - | - | - | -
3 | +1 | +1 | +1 | +3 |  | 4 | 2 | 1 | - | - | - | - | - | - | -
4 | +2 | +1 | +1 | +4 |  | 4 | 3 | 2 | - | - | - | - | - | - | -
5 | +2 | +1 | +1 | +4 | Bonus feat | 4 | 3 | 2 | 1 | - | - | - | - | - | -
6 | +3 | +2 | +2 | +5 |  | 4 | 3 | 3 | 2 | - | - | - | - | - | -
7 | +3 | +2 | +2 | +5 |  | 4 | 4 | 3 | 2 | 1 | - | - | - | - | -
8 | +4 | +2 | +2 | +6 |  | 4 | 4 | 3 | 3 | 2 | - | - | - | - | -
9 | +4 | +3 | +3 | +6 |  | 4 | 4 | 4 | 3 | 2 | 1 | - | - | - | -
10 | +5 | +3 | +3 | +7 | Bonus feat | 4 | 4 | 4 | 3 | 3 | 2 | - | - | - | -
11 | +5 | +3 | +3 | +7 |  | 4 | 4 | 4 | 4 | 3 | 2 | 1 | - | - | -
12 | +6/+1 | +4 | +4 | +8 |  | 4 | 4 | 4 | 4 | 3 | 3 | 2 | - | - | -
13 | +6/+1 | +4 | +4 | +8 |  | 4 | 4 | 4 | 4 | 4 | 3 | 2 | 1 | - | -
14 | +7/+2 | +4 | +4 | +9 |  | 4 | 4 | 4 | 4 | 4 | 3 | 3 | 2 | - | -
15 | +7/+2 | +5 | +5 | +9 | Bonus feat | 4 | 4 | 4 | 4 | 4 | 4 | 3 | 2 | 1 | -
16 | +8/+3 | +5 | +5 | +10 |  | 4 | 4 | 4 | 4 | 4 | 4 | 3 | 3 | 2 | -
17 | +8/+3 | +5 | +5 | +10 |  | 4 | 4 | 4 | 4 | 4 | 4 | 4 | 3 | 2 | 1
18 | +9/+4 | +6 | +6 | +11 |  | 4 | 4 | 4 | 4 | 4 | 4 | 4 | 3 | 3 | 2
19 | +9/+4 | +6 | +6 | +11 |  | 4 | 4 | 4 | 4 | 4 | 4 | 4 | 4 | 3 | 3
20 | +10/+5 | +6 | +6 | +12 | Bonus feat | 4 | 4 | 4 | 4 | 4 | 4 | 4 | 4 | 4 | 4

Elven Wizard Starting Package

Armor: None, speed 30 ft.

Weapons: Quarterstaff (1d6, crit x2, 4 lb., Large, Bludgeoning). Shortbow (1d6, crit x3, 60 ft., 2 lb., Medium-size, Piercing).

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Feat: Toughness.

School Specialization: None.

Spellbook: All 0-level spells; plus charm person, summon monster I, and sleep; plus one of these spells of your choice per point of Intelligence bonus (if any): cause fear, color spray, magic missile, and silent image.

Skill Ranks Ability Armor

Spellcraft 4 Int

Concentration 4 Con

Knowledge (arcane) 4 Int

Hide (cc) 2 Dex 0

Move Silently (cc) 2 Dex 0

Search (cc) 2 Int

Spot (cc) 2 Wis

Gear: Backpack with waterskin, one days trail rations, bedroll, sack, and flint and steel. Ten candles, map case, three pages of parchment, ink, inkpen. Spell component pouch, spellbook. Quiver with 20 arrows.

Gold: 3d6 gp.

Alternative Wizard Starting Package

As elven wizard, except

Race: Human, dwarf, half-elf, half-orc, or halfling.

Armor: Speed 20 ft. (dwarf and halfling only).

Weapons: Light crossbow (1d8, crit 19-20/x2, 80 ft., 6 lb., Piercing) instead of shortbow. Club (1d6, crit x2, 10 ft., 3 lb., Bludgeoning) instead of quarterstaff (halfling only).

Skill Selection: Pick a number of skills equal to 3 + Int modifier (human only).

Bonus Feat: Skill Focus (Spellcraft or other skill) (human only).

Gear: Case with 10 bolts instead of quiver with 20 arrows.

Gold: 2d4.

Gnome Illusionist Starting Package

As elven wizard, except

Race: Gnome.

Armor: Speed 20 ft.

Weapons: Club (1d6, crit x2, 10 ft., 3 lb., Bludgeoning) instead of quarterstaff. Light crossbow (1d8, crit 19-20/x2, 80 ft., 6 lb., Piercing) instead of shortbow.

School Specialization: Illusion.

Prohibited School: Enchantment.

Spellbook: All 0-level spells; plus color spray, silent image, and summon monster I; plus one of these spells of your choice per point of Intelligence bonus: burning hands, cause fear, mage armor, and magic missile.

Gear: Case with 10 bolts instead of quiver with 20 arrows.

Gold: 2d4 gp.


Skills_Overview

Skills: Chapter Four

Lidda the rogue can walk quietly up to a door, put her ear to it, and hear the troglodyte priest on the other side casting a spell on his pet hell hound. If Jozan the cleric were to try the same thing, he’d make so much noise that the hell hound would hear him. He, however, could identify the spell that the evil priest is casting. Actions such as these rely on the skills that characters have (in this case, Move Silently, Listen, and Spellcraft).

SKILLS SUMMARY

Your skills represent a variety of abilities, and you get better at them as you go up in level. Getting

Skills: At each level, you get 2, 4, or 8 skill points that you use to buy skills. (Your Intelligence modifier adds to this number. Humans get 1 extra skill point at each level above 1st.) A 1st-level character gets four times this number. (Humans get 4 extra skill points at 1st level in addition to the standard initial amount for their class and Intelligence. These are added on at 1st level, not multiplied in.) If you buy a class skill (such as Listen for a rogue or Spellcraft for a cleric), you get 1 rank (equal to a +1 bonus) for each skill point. If you buy other classes’ skills (cross-class skills), you get a half rank per skill point. Your maximum rank in a class skill is your level plus 3. Your maximum rank in a cross-class skill is half of this number (do not round up or down).

Using Skills: To make a skill check, roll:

1d20 + skill modifier

(Skill modifier = skill rank + ability modifier

+ miscellaneous modifiers)

This roll is made just like an attack roll or a saving throw. The higher the roll, the better. You’re either trying to score a certain Difficulty Class (DC) or higher, or you’re trying to beat another character’s check. For instance, to sneak quietly past a guard, Lidda needs to beat the guard’s Listen check with her own Move Silently check. Skill rank is a number related to how many skill points a character has invested in a skill. Many skills can be used even if the character has no ranks in the skill; this is known as making an untrained skill check.

The ability modifier used in the skill check is the modifier for the skill’s key ability (the ability most associated with the skill’s use). The key ability of a skill is noted in its description and on Table 4–2: Skills. Miscellaneous modifiers include racial bonuses and armor check penalties, among others.

HOW SKILLS WORK

This extended example shows how skills work. Detailed rules follow the example.

Devis’s Skills at 1st Level: As a half-elven bard, Devis gets 4 skill points per level. Since his Intelligence score is 12, he gets +1 point per level, for a total of 5 skill points. As a 1st-level half-elven character, Devis gets four times this number, or 20 skill points. At 1st level, his maximum rank in a skill is 1 (his level) plus 3, or 4. With 20 points, he can increase to his maximum rank (max out) five class skills at 4 ranks each.

He chooses the skills Perform, Use Magic Device, Listen, Spellcraft, and Gather Information, each at 4 ranks. He can choose one type of performing for each rank he has in his Perform skill. The skill section on his character sheet looks like this: Skill Ability Misc.

Skill (cross-class?) | Skill Modifier |  | Ranks |  | Ability Modifier |  | Misc. Modifiers
Perform | +6 | = | 4 | + | +2 | + |
(Epic, Lute, Melody, |  | = |  | + |  | + |
Storytelling) |  | = |  | + |  | + |
Use Magic Device | +6 | = | 4 | + | +2 | + |
Listen | +4 | = | 4 | + | -1 | + | +1
Spellcraft | +5 | = | 4 | + | +1 | + |
Gather Information | +6 | = | 4 | + | +2 | + |

Listen is a Wisdom skill, so when Devis makes a Listen check he adds his 4 ranks, his –1 Wisdom penalty, and his +1 racial bonus together, for a skill modifier of +4. Spellcraft is an Intelligence skill, so when he makes a Spellcraft check he adds 4 for his rank and +1 for his Intelligence bonus, for a total skill modifier of +5. The other skills are all based on Charisma, so he gets his 4 ranks and his +2 Charisma bonus, for skill modifiers of +6. To make a Perform check, for example, Devis’s player rolls 1d20+6.

Skills at 2nd Level: When Devis reaches 2nd level, he gets another 5 skill points, the same as he will each level after that (unless his Intelligence score goes up enough to increase his Intelligence bonus). He decides to use 1 skill point to increase his Perform (epic, lute, melody, storytelling) skill by 1 rank, raising his rank to 5 and his skill modifier up to +7. He chooses ballad as his new form of performance. He can’t have more than 5 ranks in a class skill at 2nd level, so he can’t raise Perform any higher. He uses the other 4 skill points to buy 2 ranks of Spot. (Spot is a cross-class skill for bards since it’s not on the bard skill list, so his 4 skill points only buy 2 ranks.) Spot is a Wisdom skill, so Devis’s –1 Wisdom penalty and his +1 racial bonus to Spot mean that he now gets a skill modifier of +2 on Spot checks. (He could use the Spot skill untrained, but without the ranks, he would just get his Wisdom penalty and racial bonus, which when added together result in a skill modifier of 0.)

These skills on his character sheet now look like this:

Skill (cross-class?) | Skill Modifier |  | Ranks |  | Ability Modifier |  | Misc. Modifiers
Perform | +7 | = | 5 | + | 2 | + |
Spot (cc) | +2 | = | 2 | + | -1 | + | +1

Skill Check: When Devis makes a skill check at 2nd level, his player rolls 1d20 and adds

Devis's skill modifier (rank plus ability modifier plus any miscellaneous modifier). The higher the result, the better Devis does. On average, Devis will roll a 10 or 11 on the d20, so he will get a check result of 17 or 18 with his Perform checks. It’s this total check result that matters, not the original roll. A result of 17 by a peasant with no pluses or minuses who rolls it naturally is the same as a result of 17 by Devis (10 on the d20 with +7 for his skill rank and Charisma modifier).

Opposed Check: Devis meets another bard (an NPC) on the road, and they set up an impromptu contest to see who is a better performer. Devis’s player rolls 1d20+7 for his Perform check and gets a 22. The DM secretly makes a Perform check for the NPC bard, and the result is a 19. The DM tells Devis’s player that the NPC bard was pretty good, but that most of the peasants assembled to watch preferred Devis’s performance.

Check against a Difficulty Class (DC): Later, Devis gets the chance to play his lute for the cleric of Pelor who practically runs the town that he and his party are staying in. Devis is trying to win the cleric’s favor. The DM secretly decides that this gruff cleric is hard to impress and sets the DC at 20. Devis’s player rolls a 9 on 1d20 for a result of 16. This result would be enough to impress most people, but it is not enough to impress the cleric. The DM tells the player that the cleric watches Devis’s performance with disinterest.

Untrained Checks: Unsuccessful at winning the cleric’s favor with song, Devis tries to sway her with words. He explains that he and his party are good people and that helping them would, in turn, help many others. Devis is trying to use the Diplomacy skill, which he doesn’t have (he has 0 ranks in Diplomacy), so he doesn’t get to add any ranks to his skill check, but he does get to add his +2 Charisma modifier. (Diplomacy is a Charisma skill.) The DM secretly sets the DC at 20, and Devis’s player rolls 19 on the d20 for a result of 21. The cleric smiles and agrees to help Devis and his party.


Acquiring_Skill_Ranks

Ranks indicate how much training or experience your character has with a given skill. Each of your skills has a rank, from 0 (for a skill in which your character has no training at all) to 23 for the 20th-level character who has increased a skill to its maximum rank). When making a skill check, you add your skill ranks to the roll as part of the skill modifier, so the more ranks you have, the higher your skill check will be.

The class starting packages in Chapter 3 provide an easier way to select 1st-level skills, because they assume that you max out (increase to maximum rank) each skill you buy and because they provide a shorter list from which to choose. Although selecting skills from a starting package feels very different from buying them rank by rank, your character winds up with the same number of skill points spent no matter which way you select 1st-level skills. The Skills paragraph in Chapter 3: Classes covers the skill acquisition rules for multiclass characters.

ACQUIRING SKILLS AT 1ST LEVEL

Follow these two steps to pick skills for your 1st-level character:

1. Determine the number of skill points you get. This number depends on your class and

Intelligence modifier, as shown on Table 4–1: Skill Points per Level (see below). For example,

Lidda is a beginning rogue with an Intelligence score of 14 (+2 Intelligence bonus). At the start

of play, she has 40 skill points to spend (8 + 2 = 10, 10 x 4 = 40).

  • A character gets at least 4 skill points (1 x 4 = 4) even if he has an Intelligence penalty.

  • A human gets 4 extra skill points as a 1st-level character. A human character with the same class and Intelligence modifier as Lidda would have 44 skill points at the start of play.

2. Spend the skill points. Each skill point you spend on a class skill gets you 1 rank in that skill.

Class skills are the skills found on your character’s class skill list. Each skill point you spend on

a cross-class skill gets your character a half rank in that skill. Crossclass skills are skills not

found on your character’s class skill list. (Half ranks do not improve your skill check, but two

half ranks make 1 rank.) Your maximum rank in a class skill is 4. In a cross- class skill, it’s 2.

You will not be able to buy some skills because they are exclusive to certain classes.

  • Table 4–2: Skills lists all the skills and indicates which are class skills, which are cross-class skills, and which are exclusive skills (those that can’t be purchased except by certain classes). See below.

  • Spend all your skill points. You can’t save them to spend later.

Table 4-1: Skill Points per Level

 | 1st-level | Higher-level
Class | Skill Points* | Skill Points**
Barbarian | (4 + Int modifier) x4 | 4 + Int modifier
Bard | (4 + Int modifier) x4 | 4 + Int modifier
Cleric | (2 + Int modifier) x4 | 2 + Int modifier
Druid | (4 + Int modifier) x4 | 4 + Int modifier
Fighter | (2 + Int modifier) x4 | 2 + Int modifier
Monk | (4 + Int modifier) x4 | 4 + Int modifier
Paladin | (2 + Int modifier) x4 | 2 + Int modifier
Ranger | (4 + Int modifier) x4 | 4 + Int modifier
Rogue | (8 + Int modifier) x4 | 8 + Int modifier
Sorcerer | (2 + Int modifier) x4 | 2 + Int modifier
Wizard | (2 + Int modifier) x4 | 2 + Int modifier

*Humans add +4 to this total at 1st level.

**Humans add +1 each level.

SKILLS AT HIGHER LEVELS

When you reach a new experience level, follow these steps to gain new skills and improve those you already have:

1. Determine the number of skill points you get. See Table 4–1: Skill Points per Level. A

character gets at least 1 skill point even if he has an Intelligence penalty. A human gets 1 extra

skill point per level.

2. You can improve any class skill that you’ve previously maxed out by 1 rank or any cross-class

skill that you’ve previously maxed out by a half rank.

3. If you have not maxed out a skill, you can spend extra skill points on it and increase its rank

further. First, find out what your maximum rank in the skill is. If it’s a class skill, your maximum

rank is your new level plus 3. If it’s a cross-class skill, your maximum rank is half of that

number (do not round up or down). You may spend up to the number of skill points it takes to

max out the skill (provided that you have that many skill points to spend).

4. If you want to pick up a new skill, you can spend up to your level plus 3 skill points on it.

These skill points buy 1 rank each if the new skill is a class skill or a half rank each if it’s a

cross-class skill.

Table 4-2: Skills

Skill | Barbarian | Bard | Cleric | Druid | Fighter | Monk | Paladin | Ranger | Rogue | Sorcerer | Wizard | Untrained | Key Ability
Alchemy | • | l | • | • | • | • | • | • | • | l | l | No | Int
Animal Empathy | x | x | x | l | x | x | x | l | x | x | x | No | Cha
Appraise | • | l | • | • | • | • | • | • | l | • | • | Yes | Int
Balance | • | l | • | • | • | l | • | • | l | • | • | Yes | Dex*
Bluff | • | l | • | • | • | • | • | • | l | • | • | Yes | Cha
Climb | l | l | • | • | l | l | • | l | l | • | • | Yes | Str*
Concentration | • | l | l | l | • | l | l | l | • | l | l | Yes | Con
Craft | l | l | l | l | l | l | l | l | l | l | l | Yes | Int
Decipher Script | x | l | x | x | x | x | x | x | l | x | x | No | Int
Diplomacy | • | l | l | l | • | l | l | • | l | • | • | Yes | Cha
Disable Device | • | • | • | • | • | • | • | • | l | • | • | No | Int
Disguise | • | l | • | • | • | • | • | • | l | • | • | Yes | Cha
Escape Artist | • | l | • | • | • | l | • | • | l | • | • | Yes | Dex*
Forgery | • | • | • | • | • | • | • | • | l | • | • | Yes | Int
Gather Information | • | l | • | • | • | • | • | • | l | • | • | Yes | Cha
Handle Animal | l | • | • | l | l | • | l | l | • | • | • | No | Cha
Heal | • | • | l | l | • | • | l | l | • | • | • | Yes | Wis
Hide | • | l | • | • | • | l | • | l | l | • | • | Yes | Dex*
Innuendo | • | • | • | • | • | • | • | • | l | • | • | No | Wis
Intimidate | l | • | • | • | • | • | • | • | l | • | • | Yes | Cha
Intuit Direction | l | l | • | l | • | • | • | l | l | • | • | No | Wis
Jump | l | l | • | • | l | l | • | l | l | • | • | Yes | Str*
Knowledge (arcana) | • | l | l | • | • | l | • | • | • | l | l | No | Int
Knowledge (religion) | • | l | l | • | • | • | l | • | • | • | l | No | Int
Knowledge (nature) | • | l | • | l | • | • | • | l | • | • | l | No | Int
Knowledge (all skills**) | • | l | • | • | • | • | • | • | • | • | l | No | Int
Listen | l | l | • | • | • | l | • | l | l | • | • | Yes | Wis
Move Silently | • | l | • | • | • | l | • | l | l | • | • | Yes | Dex*
Open Lock | • | • | • | • | • | • | • | • | l | • | • | No | Dex
Perform | • | l | • | • | • | l | • | • | l | • | • | Yes | Cha
Pick Pocket | • | l | • | • | • | • | • | • | l | • | • | No | Dex*
Profession | • | l | l | l | • | l | l | l | l | l | l | No | Wis
Read Lips | x | x | x | x | x | x | x | x | l | x | x | No | Int
Ride | l | • | • | • | l | • | l | l | • | • | • | Yes | Dex
Scry | x | l | l | l | x | x | x | x | x | l | l | Yes | Int
Search | • | • | • | • | • | • | • | l | l | • | • | Yes | Int
Sense Motive | • | l | • | • | • | • | • | • | l | • | • | Yes | Wis
Speak Language | • | l | • | • | • | • | • | • | • | • | • | No | None
Spellcraft | • | l | l | l | • | • | • | • | • | l | l | No | Int
Spot | • | • | • | • | • | • | • | l | l | • | • | Yes | Wis
Swim | l | l | • | l | l | l | • | l | l | • | • | Yes | Str
Tumble | • | l | • | • | • | l | • | • | l | • | • | No | Dex*
Use Magic Device | x | l | x | x | x | x | x | x | l | x | x | No | Cha
Use Rope | • | • | • | • | • | • | • | l | l | • | • | Yes | Dex
Wilderness Lore | l | • | • | l | • | • | • | l | • | • | • | Yes | Wis

l Class skill.

• Cross-class skill.

x You can't buy this skill because it is exclusive to another class.

* Your armor check penalty, if any, also applies.

** Bards and wizards buy all Knowledge skills as individual class skills.

Untrained: Yes: The skill can be used untrained. That is, a character can have 0 ranks in this skill but can make skill checks normally. No: You can't use the skill unless you have at least 1 rank.


Acquiring_Skill_Ranks

USING SKILLS

When you use a skill, you make a skill check to see how well you do. The higher the result on your skill check, the better you do. Based on the circumstances, your result must match or beat a particular number to use the skill successfully. The harder the task, the higher the number you need to roll. A number of circumstances can affect your check. If you’re free to work without distractions, you can make a careful attempt and avoid simple mistakes. If you have lots of time, you can try over and over again, assuring that you do your best. If others help you, you may succeed where otherwise you would fail.

SKILL CHECKS

A skill check takes into account your training (skill rank), natural talent (ability modifier), and luck (the die roll). It may also take into account your race’s knack for doing certain things (racial bonus) or what armor you are wearing (armor check penalty), among other things. (For instance, a character who has the Skill Focus feat related to a certain skill gets a +2 bonus on all checks involving that skill; see page 85.)

To make a skill check, roll 1d20 and add your skill modifier for that skill. The skill modifier incorporates your rank with that skill, your ability modifier for that skill’s key ability, and any other miscellaneous modifiers you have, including racial bonuses and any armor check penalty. The higher the result, the better. A natural 20 is not an automatic success, and a natural 1 is not an automatic failure (as is the case in the combat rules). Difficulty Class

Some checks are made against a Difficulty Class (DC). The DC is a number set by the DM (using the skill rules as a guideline) that you must score as a result on your skill check to succeed. For example, climbing the outer wall of a ruined tower may have a DC of 15. To climb the wall, you must get a result of 15 or better on a Climb check. A Climb check is 1d20 plus Climb ranks (if any) plus Strength modifier plus any other modifiers.

Opposed Checks

Some skill checks are opposed checks. They are made against a randomized number, which is usually another character’s skill check result. For example, to sneak up on a guard, you need to beat the guard’s Listen check result with your Move Silently check result. You make a Move Silently check, and the DM makes a Listen check for the guard. whoever gets the higher result wins the contest.

Table 4-3: Example Opposed Checks

 |  | Opposing Skill
Task | Skill (Key Ability) | (Key Ability)
Sneak up behind someone | Move Silently (Dex) | Listen (Wis)
Con someone | Bluff (Cha) | Sense Motive (Wis)
Hide from someone | Hide (Dex) | Spot (Wis)
Tie a prisoner securely | Use Rope (Dex) | Escape Artist (Dex)
Win a horserace | Ride (Dex) | Ride (Dex)
Pass as someone else | Disguise (Cha) | Spot (Wis)
Steal a coin pouch | Pick Pockets (Dex) | Spot (Wis)
Create a false map | Forgery (Int) | Forgery (Int)

For ties on opposed checks, the character with the higher key ability score wins. For instance, in a Move Silently against Listen check that results in a tie, the sneaker’s Dexterity would be compared to the listener’s Wisdom. If these scores are the same, flip a coin.

Retries

In general, you can try a skill check again if you fail, and can keep trying indefinitely. Some skills, however, have consequences of failure that must be taken into account. Some skills are virtually useless once a check has failed on an attempt to accomplish a particular task. For most skills, when a character has succeeded once at a given task, additional successes are meaningless. For example, if Lidda the rogue misses an Open Lock check, she can try again and keep trying. If, however, a trap in the lock goes off if she misses an Open Lock check by 5 or more, then failing has its own penalties.

Similarly, if Lidda misses a Climb check, she can keep trying, but if she misses by 5 or more, she falls (after which she can get up and try again). If Tordek has negative hit points and is dying, Lidda can make an untrained Heal check to stabilize him. If the check fails, Tordek probably loses another hit point, but Lidda can try again in the next round. If a skill carries no penalties for failure, you can take 20 and assume that you go at it long enough to succeed eventually (see Checks without Rolls on the next page).

Untrained Skill Checks

Generally, if you attempt to use a skill you don’t possess, you make a skill check as normal. Your skill modifier doesn’t have your skill rank added in because you don’t have any ranks in the skill. You do get other modifiers added into the skill modifier, though, such as the ability modifier for the skill’s key ability. Many skills can only be used if you are trained in the skill. If you don’t have Spellcraft, for example, regardless of your class, ability scores, and experience level, you just don’t know enough about magic even to attempt to identify a spell. Skills that cannot be used untrained are marked with a “No” in the “Untrained” column on Table 4–2: Skills.

For example, Krusk the barbarian’s 4 ranks in Climb make his Climb check results 4 points higher than they otherwise would be, but even Devis the bard, with no Climb ranks, can make a Climb check. Devis only has a skill modifier of 0 (+1 for his Strength and – 1 for his armor), but he can give it a try. However, Devis’s ranks in Use Magic Device let him do something that he otherwise couldn’t do at all, such as use a magic item as if he had a particular spell on his class spell list that he actually doesn’t have. Krusk, with no ranks in the skill, can’t make a Use Magic Device check even at a penalty.

Favorable and Unfavorable Conditions

Some situations may make a skill easier or harder to use, resulting in a bonus or penalty added into the skill modifier for the skill check or a change to the DC of the skill check. It’s one thing for Krusk, with his Wilderness Lore skill, to hunt down enough food to eat while he’s camping for the day in the middle of a rich forest, but foraging for food while traveling across barren desert is an entirely different matter. The DM can alter the odds of success in four ways to take into account exceptional circumstances:

1. Give the skill user a +2 circumstance bonus to represent circumstances that improve

performance, such as having the perfect tool for the job, getting help from another

character (see Combining Skill Attempts on the next page), or possessing unusually

accurate information.

2. Give the skill user a –2 circumstance penalty to represent conditions that hamper

performance, such as being forced to use improvised tools or having misleading

information.

3. Reduce the DC by 2 to represent circumstances that make the task easier, such as

having a friendly audience or doing work that can be subpar.

4. Increase the DC by 2 to represent circumstances that make the task harder, such as

having a hostile audience or doing work that must be flawless.

Conditions that affect your ability to perform the skill change your skill modifier. Conditions that modify how well you have to perform the skill to succeed change the DC. A bonus to your skill modifier and a reduction in the check’s DC have the same result: they create a better chance that you will succeed. But they represent different circumstances, and sometimes that difference is important. For example, Devis the bard wants to entertain a band of dwarves who are staying at the same inn where he and his party are staying. Before playing his lute, Devis listens to the dwarves’ drinking songs so he can judge their mood. Doing so improves his performance, giving him a +2 to the skill modifier for his check. He rolls a 6 and adds +8 for his skill modifier (4 ranks, +2 Charisma modifier, and +2 for his impromptu research). His result is 14. The DM sets the DC at 15. The dwarves are in a good mood because they have recently won a skirmish with orc bandits, so the DM reduces the DC to 13. (Devis’s performance isn’t better just because the dwarves are in a good mood, so Devis doesn’t get a bonus to add into his skill modifier. Instead, the DC goes down.) The leader of the dwarven band, however, has heard that a half-elf spy works for the bandits, and he’s suspicious of Devis. The DC to entertain him is higher than normal: 17 instead of 15. Devis’s skill check (14) is high enough to entertain the dwarves (DC 13) but not their leader (DC 17). The dwarves applaud Devis and offer to buy him drinks, but their leader eyes him suspiciously.

Time and Skill Checks

Using a skill might take a round, take no time, or take several rounds or even longer. Most skill uses are standard actions, move equivalent actions, or full-round actions. Types of actions define how long activities take to perform within the framework of a combat round (6 seconds) and how movement is treated with respect to the activity (see Action Types). Some skill checks are instant and represent reactions to an event, or are included as part of an action. These skill checks are not actions. Other skill checks represent part of movement. The distance you jump when making a Jump check, for example, is part of your movement. Some skills take more than a round to use, and the skill descriptions often specify how long these skills take to use. Practically Impossible Tasks Sometimes you want to do something that seems practically impossible. In general, to do something that’s practically impossible requires that you have at least rank 10 in the skill and entails a penalty of –20 on your roll or +20 on the DC (which amounts to about the same thing).

Practically impossible tasks are hard to delineate ahead of time. They’re the accomplishments that represent incredible, almost logic-defying skill and luck. Picking a lock by giving it a single, swift kick; swimming up a waterfall; or softening a demon’s heart with a song are potential examples of practically impossible tasks. The DM decides what is actually impossible and what is merely practically impossible. Just remember that characters with very high skill modifiers are capable of accomplishing incredible, almost unbelievable tasks, just as characters with very high combat bonuses are.

Extraordinary Success

If you have at least rank 10 in a skill and beat your DC by 20 or more on a normal skill check, you’ve completed the task impossibly well. For example, Devis the bard has reached 10th level and has rank 13 in Perform. He has increased his Charisma score by 2 points (once at 4th level and again at 8th level), so he now has an ability modifier of +3, giving him a total skill modifier of +16. He goes on stage in front of a receptive audience, so the DM assigns a DC of 15 to the skill check. Devis’s player rolls a 19 on 1d20 and adds the +16 skill modifier for a result of 35—the audience likes the performance so much that Devis is considered a star, and from now on whenever he performs in front of this audience he can command and get twice the usual fee for his services.

Checks without Rolls

A skill check represents an attempt to accomplish some goal, usually with some sort of time pressure or distraction. Sometimes, though, you can use a skill under more favorable conditions and eliminate the luck factor.

Taking 10: When you are not in a rush and not being threatened or distracted, you may choose to take 10. Instead of rolling 1d20 for the skill check, calculate your result as if you had rolled a 10. For many routine tasks, taking 10 makes them automatically successful. Distractions or threats make it impossible for a character to take 10. For example, Krusk the barbarian has a Climb skill modifier of +6 (4 ranks, +3 Strength modifier, –1 penalty for wearing studded leather armor). The steep, rocky slope he’s climbing has a DC of 10. With a little care, he can take 10 and succeed automatically. But partway up the slope, a goblin scout begins pelting him with sling stones. Krusk needs to make a Climb check to get up to the goblin, and this time he can’t simply take 10. If he rolls 4 or higher on 1d20, he succeeds.

Taking 20: When you have plenty of time (generally 2 minutes for a skill that can normally be checked in 1 round, one full-round action, or one standard action), and when the skill being attempted carries no penalties for failure, you can take 20. In other words, eventually you will get a 20 if you roll long enough. Instead of rolling 1d20 for the skill check, calculate your result as if you had rolled a 20. Taking 20 means you are trying until you get it right. Taking 20 takes about twenty times as long as making a single check would take.

For example, Krusk comes to a cliff face. He attempts to take 10, for a result of 16 (10 plus his +6 skill bonus), but the DC is 20, and the DM tells him that he fails to make progress up the cliff. (His check is at least high enough that he does not fall.) Krusk cannot take 20 because there is a penalty associated with failure (falling, in this case). He can try over and over, and eventually he may succeed, but he might fall one or more times in the process. Later, Krusk finds a cave in the cliff and searches it. The DM sees in the search skill description that each 5-foot-square area takes a full-round action to search (and she secretly assigns a DC of 15 to the attempt). She estimates that the floors, walls, and ceiling of the cave make up about twenty 5-foot squares, so she tells Krusk’s player that it takes 2 minutes to search the whole cave. Krusk’s player gets a result of 12 on 1d20, adds no skill ranks because Krusk doesn’t have the Search skill, and adds –1 because that’s Krusk’s Intelligence modifier. His roll fails. Now he declares that he is going to search the cavern high and low, taking as long as it takes. The DM takes the original time of 2 minutes and multiplies it by 20, for 40 minutes. That’s how long it takes for Krusk to search the whole cave in exacting detail. Now Krusk’s player treats his roll as if it were 20, for a result of 19. That’s good enough to beat the DC of 15, and Krusk finds an old, bronze key discarded under a loose rock.

Ability Checks and Caster Level Checks: The normal take 10 rules apply for ability checks that are routine untrained skill checks (such as jumping but not disguising yourself) or when there is no skill associated with the check (such a breaking down a door). The normal take 20 rules apply to all ability checks. Neither rule applies to caster level checks (as when casting dispel magic).

COMBINING SKILL ATTEMPTS

When more than one character tries the same skill at the same time and for the same purpose, their efforts may overlap.

Individual Events

Often, several characters attempt some action and each succeeds or fails on her own. For example, Krusk, the half-orc barbarian, and each of his friends needs to climb a slope if they’re all to get to the top. Regardless of Krusk’s roll, the other characters need successful checks, too. Every character makes a skill check.

Cooperation

Sometimes the individual PCs are essentially reacting to the same situation, but they can work together and help each other out. In this case, one character is considered the leader of the effort and makes a skill check while each helper makes a skill check against DC 10. (You can’t take 10 on this check.) For each helper who succeeds, the leader gets a +2 circumstance bonus (as per the rule for favorable conditions). In many cases, a character’s help won’t be beneficial, or only a limited number of characters can help at once. The DM limits cooperation as she sees fit for the given conditions. For instance, if Krusk has been badly wounded and is dying, Jozan can try a Heal check to keep him from losing more hit points. One other character can help Jozan. If the other character makes a Heal check against DC 10, then Jozan gets a +2 circumstance bonus on the Heal check he makes to help Krusk. The DM rules that two characters couldn’t help Jozan at the same time because a third person would just get in the way.

Skill Synergy

It’s also possible for a character to have two skills that work well together, such as someone with Handle Animal also having Animal Empathy. In general, having 5 or more ranks in one skill gives you a +2 synergy bonus on skill checks with its synergistic skills, as noted in the skill description.

ABILITY CHECKS

Sometimes you try to do something to which no specific skill really applies. In these cases, you make an ability check. An ability check is the roll of 1d20 plus the appropriate ability modifier. Essentially, you’re making an untrained skill check. The DM assigns a Difficulty Class, or sets up an opposed check when two characters are engaged in a contest using one ability score or another. The initiative check in combat, for example, is essentially a Dexterity check. The character who rolls highest goes first. In some cases, an action is a straight test of one’s ability with no luck involved. Just as you wouldn’t make a height check to see who is taller, you don’t make a Strength check to see who is stronger. When two characters arm wrestle, for example, the stronger character simply wins. In the case of identical scores, flip a coin.

Table 4-4: Example Ability Checks

Task | Key Ability
Breaking open a jammed or locked door | Strength
Threading a needle | Dexterity
Holding one’s breath | Constitution
Navigating a maze | Intelligence
Remembering to lock a door | Wisdom
Getting oneself singled out in a crowd | Charisma

Breaking Open Doors: A common use of Strength is to break open doors. For example, Krusk approaches a locked door. He tries his Strength against it. He takes 10, adds +3 for his Strength, and gets a 13. The DM says that the door holds. (The player doesn’t know that the door’s DC is 15.) Krusk’s player can keep making checks. He needs a roll of 12 or higher to get a result of 15 or higher. If he can devote sufficient time, he can take 20, for a total of 23, and plow through the door. Larger and smaller creatures get size bonuses and size penalties on these checks: Fine –16, Diminutive –12, Tiny –8, Small –4, Large +4, Huge +8, Gargantuan +12, Colossal +16. A portable ram (page 109) improves a character’s chance of breaking open a door.

Table 4-5: Example Door DCs

DC | Door
10 or lower | A door just about anyone can break open.
11 to 15 | A door that a strong person could break with one try and an average person might break with one try.
13 | Typical DC for a simple wooden door.
16 to 20 | A door that almost anyone could break, given time.
18 | Typical DC for a good wooden door.
21 to 25 | A door that only a strong or very strong person has a hope of breaking, and probably not on the first try.
23 | Typical DC for a strong wooden door.
25 | Typical DC for an iron-barred wooden door.
26 or higher | A door that only an exceptionally strong person has a hope of breaking.
28 | Typical DC for an iron door.
+5* | Hold portal (increases DC by 5).
+10* | Arcane lock (increases DC by 10).

*Not cumulative; if both apply, use the larger number.


Alchemy (Int; Trained Only)

Alchemists combine strange ingredients in secret ways to make marvelous substances.

Check: You can make alchemical items. Some items you can make are indicated in the item descriptions found on Table 8–9: Special and Superior Items. To determine how much time and material it takes to make an alchemical item, use the DCs listed below and the rules for making things found in the Craft skill description.

The DM may allow the alchemist to perform other alchemical tasks, such as identifying an unknown substance or a poison. Doing so takes 1 hour.

Task DC Notes

Identify substance 25Costs 1 gp per attempt

(or 20 gp to take <<20>>)

Identify potion 25 Costs 1 gp per attempt

(or 20 gp to take <<20>>)

Make acid 15 See Craft skill

Make alchemist’s fire, 20 See Craft skill

smokestick, or tindertwig

Make antitoxin, sunrod, 25 See Craft skill

tanglefoot bag, or

thunderstone

Retry Restrictions: Yes, but in the case of making items, each failure ruins the half the raw materials needed and have to pay half the raw material cost again. For identifying substances or potions, each failure consumes the cost per attempt.

Special: You must have alchemical equipment to make an item or identify it. If you are working in a city, you can buy what you need as part of the raw materials cost to make the item, but alchemical equipment is difficult or impossible to come by in some places. For identifying items, the cost represents additional supplies you must buy. Purchasing and maintaining an alchemist’s lab (see Miscellaneous Items in Chapter 8: Equipment) grants a +2 bonus to Alchemy checks (from the favorable circumstance of having the perfect tools for the job) but does not affect the cost of any items made using the skill.


Animal Empathy (Cha; Trained Only; Druid, Ranger Only)

Use this skill to keep a guard dog from barking at you, to get a wild bird to land on your outstretched hand, or to keep an owlbear calm while you back off.

Check: You can improve the attitude of an animal with a successful check. (Your DM has information in the DMG about attitudes, including the DCs to change them.) To use the skill, you and the animal must be able to study each other, noting each other’s body language, vocalizations, and general demeanor. This means that you must be within 30 feet under normal conditions.

Generally, influencing an animal in this way takes 1 minute, but, as with influencing people, it might take more or less time.

This skill works on animals (such as bears and giant owls). You can use it with a –4 penalty on beasts (such as owlbears) and magic beasts (such as blink dogs).

Retry Restrictions: As with attempts to influence people, retries on the same animal generally don’t work (or work any better), whether you have succeeded or not.


Appraise (Int; See Special)

Use this skill to tell an antique from old junk, a sword that’s old and fancy from an elven heirloom, and high-quality jewelry from cheap stuff made to look good.

Check: You can appraise common or well-known objects within 10% of their value (DC 12). Failure means you estimate the value at 50% to 150% of actual value. The DM secretly rolls 2d6+3, multiplies by 10%, multiplies the actual value by that percentage, and tells you that value for the item.

Rare or exotic items require a successful check at DC 15, 20, or higher. If successful, you estimate the value at 70% to 130% of its actual value. The DM secretly rolls 2d4+5, multiplies by 10%, multiplies the actual value by that percentage, and tells you that value for the item. Failure means you cannot estimate the item’s value.

Appraising an item takes 1 minute.

Retry Restrictions: Not on the same object, regardless of success.

Special: If making the check untrained, for common items, failure means no estimate, and for rare items, success means an estimate of 50% to 150% (2d6+3 times 10%).


Balance (Dex; Armor Check Penalty)

You can keep your balance while walking on a tightrope, a narrow beam, a ledge, or an uneven floor.

Check: You can walk on a precarious surface as a move-equivalent action. A successful check lets you move at half your speed along the surface for 1 round. A failure means that you can’t move for 1 round. A failure by 5 or more means that you fall. The difficulty varies with the surface:

Surface DC

7–12 inches wide 10

2–6 inches wide 15

Less than 2 inches wide 20

Uneven floor 10

Surface angled DC+5

Surface slippery DC+5

Being Attacked While Walking a Tightrope: Attacks against you are made as if you were off balance: They gain a +2 attack bonus, and you lose your positive Dexterity bonus to AC, if any. If you have 5 or more ranks in Balance, then you can retain your Dexterity bonus to AC (if any) in the face of attacks. If you take damage, you must make a check again to stay on the tightrope.

Accelerated Movement: You try to can walk on a precarious surface more quickly than normal. If you accept a –5 penalty, you can move your full speed as a move-equivalent action. (Moving twice your speed in a round requires two checks.)

Special: If you have 5 or more ranks in Tumble, you get a +2 bonus on Balance checks.


Bluff (Cha)

You can make the outrageous or the untrue seem plausible. The skill encompasses acting, conning, fast talking, misdirection, prevarication, and misleading body language. Use a bluff to sow temporary confusion, get someone to turn his head to look where you point, or simply look innocuous.

Check: A Bluff check is opposed by the target’s Sense Motive check. Favorable and unfavorable circumstances weigh heavily on the outcome of a bluff. Two circumstances can weigh against you: the bluff is hard to believe or the action that the target is to take goes against the target’s self-interest, nature, personality, orders, etc. If it’s important, the DM can distinguish between a bluff that fails because the target doesn’t believe it and one that fails because it just asks too much of the target. For instance, if the target gets a +10 bonus because the bluff demands something risky of the target, and the Sense Motive check succeeds by 10 or less, then the target didn’t so much see through the bluff as prove reluctant to go along with it. If the target succeeds by 11 or more, he has seen through the bluff (and would have done so even if it had not entailed any demand on him).

Sense Motive

Example Circumstances Modifier

The target wants to believe you. –5

“These emeralds aren’t stolen. I’m just

desperate for coin right now,

so I’m offering them to you cheap.”

The bluff is believable and doesn’t affect 0

the target much one way or the other.

“I don’t know what you’re talking about, sir.

I’m just a simple peasant girl here for the fair.”

The bluff is a little hard to believe or puts +5

the target at some kind of risk.

“You orcs want to fight? I’ll take you all on myself.

I don’t need my friends’ help. Just don’t get

your blood all over my new surcoat.”

The bluff is hard to believe or entails +10

a large risk for the target.

“This diadem doesn’t belong to the duchess.

It just looks like hers. Trust me, I wouldn’t

sell you jewelry that would get you hanged, would I?”

The bluff is way out there; it’s almost too incredible +20

to consider.

“You might find this hard to believe, but I’m

actually a lammasu who’s been polymorphed

into halfling form by an evil sorcerer. You know that

we lammasu are trustworthy, so you can believe me.”

A successful Bluff check indicates that the target reacts as you wish, at least for a short time (usually 1 round or less) or believes something that you want him to believe. Bluff, however, is not a suggestion spell. For example, you could use a bluff to put someone off guard by telling her his shoes are untied. At best, such a bluff would make the target glance down at her shoes. It would not cause the target to ignore you and fiddle with her shoes.

A bluff requires interaction between the character and the target. Creatures unaware of the character cannot be bluffed. A bluff always takes at least 1 round (and is at least a full-round action) but can take much longer if you try something elaborate.

Feinting in Combat: You can also use Bluff to mislead an opponent in combat so that he can’t dodge your attack effectively. Doing so is a miscellaneous standard action that does not draw an attack of opportunity. If you are successful, the next attack you make against the target does not allow him to use his positive Dexterity bonus to AC (if any). Feinting in this way against a non-humanoid is difficult because it’s harder to read a strange creature’s body language; you suffer a –4 penalty. Against a creature of animal Intelligence (1 or 2) it’s even harder; you suffer a –8 penalty. Against a non-intelligent creature, it’s impossible.

Creating a Diversion to Hide: You can use Bluff to help you hide. A successful Bluff check can give you the momentary diversion you need to attempt a Hide check while people are aware of you (see the Hide skill).

Retry Restrictions: Generally, a failed Bluff check makes the target too suspicious for a bluffer to try another one in the same circumstances. For feinting in combat, you may retry freely.


Climb (Str; Armor Check Penalty)

Use this skill to scale a cliff, to get to the window on the second story of a wizard’s tower, or to climb out of a pit after falling through a trapdoor.

Check: With each successful Climb check, you can advance up, down, or across a wall or other vertical surface (or even a ceiling with handholds) a number of feet equal to one-half your speed as a miscellaneous full-round action. (You can move half that far, one-fourth of your speed, as a miscellaneous move-equivalent action.)

A failed Climb check means that you make no progress, and a check that fails by 5 or more means that you fall from whatever height you have already attained.

The DC of the check depends on the conditions of the climb.

DC Example Wall or Surface

0 A slope too steep to walk up. A knotted rope with a wall to brace against.

5 A rope with a wall to brace against or a knotted rope.

10 A surface with ledges to hold on to and stand on, such as a very rough wall or a ship’s rigging.

15 Any surface with adequate handholds and footholds (natural or artificial), such as a very rough natural rock surface or a tree. An unknotted rope.

20 An uneven surface with some narrow handholds and footholds, such as a typical wall in a dungeon or ruins.

25 A rough surface, such as a natural rock wall or a brick wall.

25 Overhang or ceiling with handholds but no footholds.

— A perfectly smooth, flat, vertical surface cannot be climbed.

DC–10 Climbing a chimney (artificial or natural) or other location where one can brace against two opposite walls. (Reduces normal DC by 10.)

DC–5 Climbing a corner where you can brace against perpendicular walls. (Reduces normal DC by 5.)

DC+5 Surface is slippery. (Increases DC by 5.)

As you can’t move to avoid a blow while climbing, enemies can attack you as if you were stunned: An attacker gets a +2 bonus, and you lose any positive Dexterity bonus to AC. You also can’t use a shield.

Any time you take damage while climbing, make a Climb check against the wall’s DC. Failure means you fall from your current height and sustain the appropriate falling damage.

Accelerated Climbing: You try to climb more quickly than normal. As a miscellaneous full-round action, you can attempt to cover your full speed in climbing distance, but you suffer a –5 penalty on Climb checks and you must make two checks each round. Each successful check allows you to climb one-half your speed. By accepting the –5 penalty, you can move this far as a move-equivalent action rather than as a full-round action.

Making Own Handholds and Footholds: You can make your own handholds and footholds by pounding pitons into a wall. Doing so takes 1 minute per piton, and one piton is needed per 3 feet. As with any surface with handholds and footholds, a wall with pitons in it has a DC of 15. In the same way, a climber with a handaxe or similar implement can cut holds in an ice wall.

Catching Yourself When Falling: It’s practically impossible to catch yourself on a wall while falling. Make a Climbing check against the wall’s DC plus 20 to do so. A slope is a lot easier to catch yourself on. Make a check against the slope’s DC plus 10 to do so.

Special: A character with 5 or more ranks of Use Rope gets a +2 bonus on checks to climb a rope, a knotted rope, or a rope and wall combination.

Someone using a rope can haul a character upward (or lower the character) through sheer strength. Use double your Heavy Load number (see Table 9–1: Carrying Capacity) to determine how much the character can lift.


Concentration (Con)

You are particularly good at focusing your mind despite distractions.

Check: You can make a Concentration check to cast a spell despite distractions, such as taking damage, getting hit by an unfriendly spell, and so on. You can also use this skill to maintain concentration in the face of other distractions or on other things besides spells, such as eavesdropping on a conversation despite distractions from other people.

DC | Distraction
10 + damage dealt + spell level | Injury or failed saving throw during the casting of a spell (for spells with a casting time of 1 full round or more) or injury by an attack of opportunity or readied attack made in response to the spell being cast (for spells with a casting time of 1 action). (See Distracting Spellcasters.)
10 + half of continuous damage last dealt + spell level | Suffering continuous damage (such as from Melf’s acid arrow).
10 + damage dealt + spell level | Damaged by spell.
Distracting spell’s save DC + spell level | Distracted by non-damaging spell. (If the spell allows no save, use the save DC it would have if it did allow a save.)
20 + spell level | Grappling or pinned. (Can only cast spells without somatic components and whose material component is in hand.)
10 + spell level | Vigorous motion (on a moving mount, bouncy wagon ride, small boat in rough water, below decks in a storm-tossed ship).
15 + spell level | Violent motion (galloping horse, very rough wagon ride, small boat in rapids, on deck of storm-tossed ship).
20 + spell level | Affected by earthquake spell.
5 + spell level | Weather is a high wind carrying blinding rain or sleet.
10 + spell level | Weather is wind-driven hail, dust, or debris.
Distracting spell’s save DC + spell level | Weather caused by spell, such as storm of vengeance (same as distracted by non-damaging spell).
15 + spell level | Casting defensively (so as not to provoke attacks of opportunity).
15 | Caster entangled by animate rope spell, command plants spell, control plants spell, entangle spell, snare spell, net, or tanglefoot bag.

“Spell level” in the above is the level of the spell being cast. See also the Concentration Checks section in the Casting Spells section of Chapter 11: Magic.

Retry Restrictions: Yes, though a success doesn’t cancel the effects of a previous failure, which almost always is the loss of the spell being cast or the disruption of a spell being concentrated on.


Craft (Int)

You are trained in a craft, trade, or art such as armorsmithing, bookbinding, bowmaking, blacksmithing, calligraphy, carpentry, cobbling, gemcutting, leatherworking, locksmithing, painting, pottery, sculpture, stonemasonry, trapmaking, weaponsmithing, weaving, and so forth.

Craft is actually a number of separate skills. For instance, you could have the skill Craft (trapmaking). Your ranks in that skill don’t affect any checks you happen to make for pottery or leatherworking, for example. In fact, you could have several Craft skills, each with its own ranks, each purchased as a separate skill.

A Craft skill is specifically focused on creating something; if it is not, it is a Profession (see the Profession skill). Most Crafts require special artisan’s tools (cost 5 gp).

Check: You can practice your trade and make a decent living, earning about half your check result in gold pieces per week of dedicated work. You know how to use the tools of your trade, how to perform the craft’s daily tasks, how to supervise untrained helpers, and how to handle common problems. (Untrained laborers and assistants earn an average of 1 silver piece per day.)

However, the basic function of the Craft skill is to allow you to make an item of the appropriate type. The DC depends on the difficulty of the item created. The DC, your check results, and the price of the item determine how long it takes to make the item. The item’s finished price also determines the cost of raw materials. (In the game world, it is the skill level required, the time required, and the raw materials required that determine an item’s price. That’s why the item’s price and DC determine how long it takes to make the item and the cost of the raw materials.)

To determine how much time and money it takes to make an item:

1. Find the item’s price in Chapter 8: Equipment or the DMG, or have the DM set the price for an item not listed. Put the price in silver pieces (1 gp=10 sp).

2. Find the DC listed here or have the DM set one.

3. Pay one-third the item’s price in raw materials.

4. Make a skill check representing one week’s work.

If the check succeeds, multiply the check result by the DC. If the product (result´DC) equals the price of the item in sp, then you have completed the item. (If the product [result´DC] equals double or triple the price of the item in sp, then you’ve completed the task in one-half or one-third the time, and so on.) If the product (result´DC) doesn’t equal the price, then it represents progress you’ve made this week. Record the result and make a check for the next week. Each week you make more progress until your total reaches the price of the item in sp.

If you fail the check, you make no progress this week. If you fail by 5 or more, you ruin half the raw materials and have to pay half the original raw material cost again.

Progress by the Day: You can make checks by the day instead of by the week, in which case your product (result´DC) is in copper pieces instead of silver pieces.

Creating Masterwork Items: You can make a masterwork item (an item that conveys a bonus to its use through its exceptional craftsmanship, not through being magical). To create a masterwork version of an item on the table below, you create the masterwork component as if it were a separate item in addition to the standard item. The masterwork component has its own price (300 gp for a weapon or 150 gp for a suit of armor) and DC (20). Once both the standard component and the masterwork component are completed, the masterwork item is finished.

Repairing Items: Generally, you can repair an item at the same DC that it takes to make it in the first place. The price of repairing an item is one-fifth the item’s price.

Item Craft DC

Armor, shield Armorsmith 10+AC bonus

Longbow, shortbow Bowmaking 12

Composite longbow, Bowmaking 15

composite shortbow

Mighty bow Bowmaking 15+2/Str bonus

Crossbow Weaponsmith 15

Simple melee Weaponsmith 12

or throwing weapon

Martial melee Weaponsmith 15

or throwing weapon

Exotic melee Weaponsmith 18

or throwing weapon

Very simple item, Varies 5

such as a wooden spoon

Typical item, Varies 10

such as an iron pot

High-quality item, Varies 15

such as a bell

Complex or Varies 20

superior item, such as a lock

Retry Restrictions: Yes, but each time you miss by 5 or more, you ruin half the raw materials and have to pay half the original raw material cost again.


Decipher Script (Int; Trained Only; Bard, Rogue Only)

Use this skill to piece together the meaning of ancient runes carved into the wall of an abandoned temple, to get the gist of an intercepted letter written in the infernal language, to follow the directions on a treasure map written in a forgotten alphabet, or to interpret the mysterious glyphs painted in blood on a cave wall.

Check: You can decipher writing in an unfamiliar language or a message written in an incomplete or archaic form. The base DC is 20 for the simplest messages, 25 for standard texts, and 30 or higher for intricate, exotic, or very old writing.

The DM secretly makes both the skill check and (if necessary) the Wisdom check so you can’t tell whether the conclusion you draw is true or false.

If the check succeeds, you understand the general content of a piece of writing, reading about one single page of text (or its equivalent) in 1 minute. If the check fails, the DM makes a Wisdom check (DC 5) for you to see if you avoid drawing a false conclusion about the text. (Success means that you do not; failure means that you do.)

Retry Restrictions: No.


Diplomacy (Cha; See Special)

Use this skill to persuade the chamberlain to let you see the king, to negotiate peace between feuding barbarian tribes, or to convince the ogre mages that have captured you that they should ransom you back to your friends instead of twisting your limbs off one by one. Diplomacy includes etiquette, social grace, tact, subtlety, and a way with words. A skilled character knows the formal and informal rules of conduct, social expectations, proper forms of address, and so on. This skill represents the ability to give others the right impression of oneself, to negotiate effectively, and to influence others.

Check: You can change others’ attitudes with a successful check. (The DM has rules for influencing NPCs.) In negotiations, negotiators roll opposed Diplomacy checks to see who gains the advantage. Opposed checks also resolve cases where two advocates or diplomats plead opposite cases before a third party.

Retry Restrictions: Generally, retries do not work. Even if the initial check succeeds, the other character can only be persuaded so far, and a retry may do more harm than good. If the initial check fails, the other character has probably become more firmly committed to his position, and a retry is futile.

Special: Charisma checks to influence NPCs are generally untrained Diplomacy checks.

If you have 5 or more ranks in Bluff or Sense Motive, you get a +2 bonus on Diplomacy checks. These bonuses stack.


Disable Device (Int; Trained Only)

Use this skill to disarm a trap, jam a lock (in either the open or closed position), or rig a wagon wheel to fall off. You can examine a fairly simple or fairly small mechanical device and disable it. The effort requires a few tools (picks, wires, pry bars, saws, files, etc.).

Check: The DM makes the Disable Device check so that you don’t necessarily know whether you’ve succeeded. The amount of time needed to make a check and the DC for the check depend on how tricky the device is. Disabling a simple device takes 1 round (and is at least a full-round action). Intricate or complex devices require 2d4 rounds. You also can rig simple devices such as saddles or wagon wheels to work normally for a while and then fail or fall off some time later (usually after 1d4 rounds or minutes of use).

To disable (or rig or jam) a fairly simple device has a DC of 10. More intricate and complex devices have a higher DC. The DM rolls the check. If the check succeeds, you disable the device. If the check fails, by up to 4, you have failed but can try again. If you fail by 5 or more, something goes wrong. If it’s a trap, you spring it. If it’s some sort of sabotage, you think the device is disabled, but it still works normally.

Device Time DC* Example

Simple 1 round 10 Jam a lock

Tricky 1d4 rounds 15 Sabotage a wagon wheel

Difficult 2d4 rounds 20 Disarm a trap, reset a trap

Wicked 2d4 rounds 25 Disarm a complex trap,

cleverly sabotage a clockwork

device

*If the character attempts to leave behind no trace of the tampering, add 5 to the DC.

Retry Restrictions: Yes, though you must be aware that you have failed in order to try again.

Special: Rogues (and only rogues) can disarm magic traps. A magic trap generally has a DC of 25 plus 1 per level of the magic used to create it.

A rogue who beats a trap’s DC by 10 or more can generally study a trap, figure out how it works, and bypass it (with his adventuring party) without disarming it (including traps on chests, in halls, etc.).


Disguise (Cha)

Use this skill to change your appearance or someone else’s. The effort requires a few props, some makeup, and 1d3´10 minutes of work. A disguise can include an apparent change of height or weight of no more than one-tenth the original.

You can also impersonate people, either individuals or types, so that, for example, you might, with little or no actual disguise, make yourself seem like a traveler even if you’re a local.

Check: Your Disguise check result determines how good the disguise is, and it is opposed by others’ Spot check results. Make one Disguise check even if several people make Spot checks. The DM makes your Disguise check secretly so that you’re not sure how good it is.

If you don’t draw any attention to yourself, however, others do not get to make Spot checks. If you come to the attention of people who are suspicious (such as a guard who is watching commoners walking through a city gate), the DM can assume that such observers are taking <<10>> on their Spot checks.

The effectiveness of your disguise depends in part on how much you’re attempting to change your appearance.

DisguiseModifier

Minor details only +5

Disguised as different sex –2

Disguised as different race –2

Disguised as different age category –2*

Disguised as specific class –2

*Per step of difference between character’s actual age category and disguised age category (young [younger than your Base Age], Base Age, middle age, old, venerable).

If you are impersonating a particular individual, those who know what that person looks like get a bonus on their Spot checks (and are automatically considered to be suspicious of you, so your opposed checks are always invoked).

FamiliarityBonus

Recognizes on sight +4

Friends or associates +6

Close friends +8

Intimate +10

Usually, an individual makes a check for detection immediately upon meeting you and each hour thereafter. If you casually meet many different creatures, each for a short time, check once per day or hour, using an average Spot bonus for the group.

Retry Restrictions: A character may try to redo a failed disguise, but once others know that a disguise was attempted they’ll be more suspicious.

Special: If you have 5 or more ranks of Bluff, you get a +2 bonus on Disguise checks when you know that you’re being observed and you try to act in character.

Magic that alters the recipient’s form, such as a change self, alter self, polymorph, or shapechange grants the disguised individual a +10 bonus on her Disguise check (see the individual spell descriptions). Divination that sees through illusions, such as true seeing, does not see through a mundane disguise, but can see through the magical component of a magically enhanced one.


Escape Artist (Dex; Armor Check Penalty)

Use this skill to slip bonds or manacles, wriggle through tight spaces, or escape the grip of a roper.

Check: Making a check to escape from being bound up by ropes, manacles, or other restraints (except a grappler) requires 1 minute of work. Escaping a net or entangle spell is a full-round action. Squeezing through a tight space takes at least 1 minute, maybe longer, depending on how long the space is.

Restraint DC

RopesBinder’s Use Rope check at +10

Net or entangle spell 20

Manacles 25

Tight space 25

Masterwork manacles 30

GrapplerGrappler’s grapple check

Ropes: Your Escape Artist check is opposed by the binder’s Use Rope check. Since it’s easier to tie someone up than to escape from being tied up, the binder gets a special +10 bonus on her check.

Manacles and Masterwork Manacles: Manacles have a DC set by their construction.

Net or Entangle Spell: Escaping from a net or an entangle spell is a full-round action.

Tight Space: This is the DC for getting through a space where one’s head fits but one’s shoulders don’t. If the space is long, like a chimney, the DM may call for multiple checks. You can’t fit through a space that your head does not fit through.

Grappler: You can make an Escape Artist check opposed by your opponent’s grapple check to get out of a grapple or out of being pinned (so that you’re just being grappled). Doing so is a standard action, so if you escape the grapple you can also move in the same round. See the Grappling section of the Special Attacks section of Chapter 9: Combat.

Retry Restrictions: No.

Special: A character with 5 or more ranks of Use Rope gets a +2 bonus on Escape Artist checks when escaping from rope bonds.


Forgery (Int)

Use this skill to fake a written order from the duchess instructing a jailer to release prisoners, to create an authentic-looking treasure map, or to detect forgeries that others try to pass off on.

Check: Forgery requires writing materials appropriate to the document being forged, enough light to write by, wax for seals (if any), and some time. Forging a very short and simple document takes about 1 minute. Longer or more complex documents take 1d4 minutes per page. To forge a document on which the handwriting is not specific to a person (military orders, a government decree, a business ledger, or the like), the character needs only to have seen a similar document before and gains a +8 bonus on the roll. To forge a signature, an autograph of that person to copy is needed, and the character gains a +4 bonus on the roll. To forge a longer document written in the hand of some particular person, a large sample of that person’s handwriting is needed.

The DM makes your check secretly so you’re not sure how good your forgery is. As with Disguise, you don’t even need to make a check until someone examines the work. This Forgery check is opposed by the person who examines the document to check its authenticity. That person makes a Forgery check opposed to the forger’s. The reader gains bonuses or penalties to his or her check as described in the table below.

Condition Detect Check

Type of document unknown to reader –2

Type of document somewhat known to reader 0

Type of document well known to reader +2

Handwriting not known to reader –2

Handwriting somewhat known to reader 0

Handwriting intimately known to reader +2

Person only casually reviews the document –2

As with Bluff, a document that contradicts procedure, orders, or previous knowledge or one that requires sacrifice on the part of the person checking the document can increase that character’s suspicion (and thus create favorable circumstances for the checker’s opposing Forgery check).

Retry Restrictions: Usually, no. A low roll generally means that the forger has made a mistake based on faulty knowledge, and repeated attempts would merely repeat that mistake.

Special: To forge documents and detect forgeries, one must be able to read and write the language in question. (The skill is language-dependent.) Barbarians can’t learn the Forgery skill unless they have learned to read and write.


Gather Information (Cha)

Use this skill for making contacts in an area, finding out local gossip, rumor-mongering, and collecting general information.

Check: At DC 10, given an evening with a few gold pieces to use in making friends by buying drinks and such, you can get a general idea of what the major news items are in a city, assuming no obvious reasons why the information would be withheld exist (like if you are an elf hanging out in an orc city, or if you can’t speak the local language). The higher the result, the better the information.

If you want to find out about a specific rumor (“Which way to the ruined temple of Erythnul?”), specific item (“What can you tell me about that pretty sword the captain of the guard walks around with?”), obtain a map, or do something else along those lines, the DC is 15 to 25 or higher.

Retry Restrictions: Yes, but it takes an evening or so for each check, and characters may draw attention to themselves if they repeatedly pursue given information.


Handle Animal (Cha; Trained Only; See Special)

Use this skill to drive a team of horses pulling a wagon over rough terrain, to teach a dog to guard, to raise an owlbear chick as a devoted pet, or to teach a tyrannosaur to “speak” on your command.

Check: The time required to get an effect and the DC depend on what you are trying to do.

Task Time DC

Handle a domestic animal Varies 10

“Push” a domestic animal Varies 15

Teach an animal tasks 2 months 15

Teach an animal unusual tasks 2 months 20

Rear a wild animal 1 year 15+HD

Rear a beast 1 year 20+HD

Train a wild animal 2 months 20+HD

Train a beast 2 months 25+HD

Handle a Domestic Animal: This means to command a trained dog, to drive beasts of labor, to tend to tired horses, etc.

“Push” a Domestic Animal: To push a domestic animal means to get more out of that animal than it usually gives, such as commanding a poorly trained dog, driving draft animals for extra effort, etc.

Teach an Animal Tasks: This means to teach a domestic animal some tricks. You can train one type of animal per rank (chosen when the ranks are purchased) to obey commands and perform simple tricks. Animals commonly trained include dogs, horses, mules, oxen, falcons, and pigeons. You can work with up to three animals at one time and you can teach them general tasks such as guarding, attacking, carrying riders, performing heavy labor, hunting and tracking, or fighting beside troops. An animal can be trained for one general purpose only.

Teach an Animal Unusual Tasks: This is similar to teaching an animal tasks, except that the tasks can be something unusual for that breed of animal, such as training a dog to be a riding animal. Alternatively, you can use this aspect of Handle Animal to train an animal to perform specialized tricks, such as teaching a horse to rear on command or come when whistled for or teaching a falcon to pluck objects from someone’s grasp.

Rear a Wild Animal or a Beast: To rear an animal or beast means to raise a wild creature from infancy so that it is domesticated. A handler can rear up to three creatures of the same type at once. A successfully domesticated animal or beast can be taught tricks at the same time that it’s being raised, or can be taught as a domesticated animal later.

“Train a wild animal” and “train a beast” mean train a wild creature to do certain tricks, but only at the character’s command. The creature is still wild, though usually controllable.

Retry Restrictions: For handling and pushing domestic animals, yes. For training and rearing, no.

Special: A character with 5 or more ranks of Animal Empathy gets a +2 bonus on Handle Animal checks with animals. A character must have 9 or more ranks of Animal Empathy to get the same +2 bonus on Handle Animal checks with beasts. An untrained character can use a Charisma check to handle and push animals.


Heal (Wis)

Use this skill to keep a badly wounded friend from dying, to help others recover faster from wounds, to keep your friend from succumbing to a wyvern’s sting, or to treat disease.

Check: The DC and effect depend on the task you attempt.

Task DC

First aid 15

Long-term care 15

Treat caltrop wound 15

Treat poison Poison’s DC

Treat disease Disease’s DC

First Aid: First aid usually means saving a dying character. If a character has negative hit points and is losing hit points (at 1 per round, 1 per hour, or 1 per day), you can make her stable. The character regains no hit points, but she does stop losing them. The check is a standard action (see the Injury and Death section of Chapter 9: Combat).

Long-term Care: Providing long-term care means treating a wounded person for a day or more. If successful, you let the patient recover hit points or ability points (lost to temporary damage) at twice the normal rate: 2 hit points per level for each day of light activity, 3 hit points per level for each day of complete rest, and 2 ability points per day. You can tend up to six patients at a time. You need a few items and supplies (bandages, salves, and so on) that are easy to come by in settled lands.

Giving long-term care counts as light activity for the healer. You cannot give long-term care to yourself.

Treat Caltrop Wound: A creature wounded by stepping on a caltrop has its speed reduced by one-half. A successful Heal check removes this movement penalty. Treating a caltrop wound is a standard action.

Treat Poison: To treat poison means to tend a single character who has been poisoned and who is going to take more damage from the poison (or suffer some other effect). Every time the poisoned character makes a saving throw against the poison, you make a Heal check. The poisoned character uses your result in place of her saving throw if your Heal result is higher.

Treat Disease: To treat a disease means to tend a diseased character. Every time the diseased character makes a saving throw against disease effects, you make a Heal check. The diseased character uses your result in place of her saving throw if your Heal result is higher.

Specialist: If you have 5 or more ranks in Profession (herbalist), you get a +2 bonus on Heal checks.


Hide (Dex; Armor Check Penalty)

Use this skill to sink back into the shadows and proceed unseen, to approach a wizard’s tower under cover of brush, or to tail someone through a busy street without being noticed.

Check: Your Hide check is opposed by the Spot check of anyone who might see you. You can move up to one-half your normal speed and hide at no penalty. At more than one-half and up to your full speed, you suffer a –5 penalty. It’s practically impossible (–20 penalty) to hide while running or charging.

For example, Lidda has a speed of 20 feet. If she doesn’t want to take a penalty on her Hide check, she can move only 10 feet as a move-equivalent action (and thus 20 feet in a round).

Your check is also modified by your Size:

Size Modifier

Fine +16

Diminutive +12

Tiny +8

Small +4

Medium-size —

Large –4

Huge –8

Gargantuan –12

Colossal –16

If people are observing you, even casually, you can’t hide. You can run around a corner or something so that you’re out of sight and then hide, but the others then know at least where you went. If your observers are momentarily distracted, though, you can attempt to hide. While the others turn their attention from you, you can attempt a Hide check if you can get to a hiding place of some kind. (In general, the hiding place has to be within 1 foot per rank you have in Hide.) This check, however, is at –10 because you have to move fast.

You can use Bluff to get the momentary diversion you need to try to hide.


Innuendo (Wis; Trained Only)

You know how to give and understand secret messages while appearing to be speaking about other things. Two assassins, for example, might seem to be talking about an olive oil business, but they’re really planning an assassination job.

Check: You can get a message across to another character with the Innuendo skill. The DC for a basic message is 10. The DC is 15 or 20 for complex messages, especially those that rely on getting across new information. Also, the character can try to discern the hidden message in a conversation between two other characters who are using this skill. The DC is the skill check of the character using Innuendo, and for each piece of information that the eavesdropper is missing, that character suffers a –2 penalty on the check. For example, if a character eavesdrops on assassins planning to assassinate a visiting diplomat, the eavesdropper suffers a –2 penalty if he doesn’t know about the diplomat. Whether trying to send or intercept a message, a failure by 5 or more points means that some false information has been implied or inferred.

The DM makes your Innuendo check secretly so that you don’t necessarily know whether you were successful.

Retry Restrictions: Generally, retries are allowed when trying to send a message, but not when receiving or intercepting one. Each retry carries the chance of miscommunication.

Special: If you have 5 or more ranks in Bluff, you get a +2 bonus on your check to transmit (but not receive) a message. If you have 5 or more ranks in Sense Motive, you get a +2 bonus on your check to receive or intercept (but not transmit) a message.


Intimidate (Cha)

Use this skill to get a bully to back down or to make a prisoner give you the information you want. Intimidation includes verbal threats and body language.

Check: You can change others’ behavior with a successful check. The DC is typically 10 plus the target’s Hit Dice. Any bonuses that a target may have on saving throws vs. fear increase the DC.

Retry Restrictions: Generally, retries do not work. Even if the initial check succeeds, the other character can only be intimidated so far, and a retry doesn’t help. If the initial check fails, the other character has probably become more firmly resolved to resist the intimidator, and a retry is futile.

Special: If you have 5 or more ranks in Bluff , you get a +2 bonus on Intimidate checks.


Intuit Direction (Wis; Trained Only; See Special)

You have an innate sense of direction.

Check: By concentrating for 1 minute, you can determine where true north lies in relation to yourself (DC 15). If the check fails, you cannot determine direction. On a natural roll of 1, you err and mistakenly identify a random direction as true north.

The DM makes your check secretly so that you don’t know whether you rolled a successful result or a 1.

Retry Restrictions: You can use Intuit Direction once per day. The roll represents how sensitive to direction you are that day.

Special: Untrained characters can’t use an innate sense of direction, but they could determine direction by finding clues.


Jump (Str; Armor Check Penalty)

Use this skill to leap over pits, vault low fences, or reach a tree’s lowest branches.

Check: You jump a minimum distance plus an additional distance depending on the amount by which your Jump result exceeds 10. The maximum distance of any jump is a function of your height.

Minimum Additional Maximum

Type of Jump Distance Distance Distance

Running jump* 5 ft. +1 ft./1 point above 10 Height´6

Standing jump 3 ft. +1 ft./2 points above 10 Height´2

Running 2 ft. +1 ft./4 points above 10 Height´1-1/2

high jump*

Standing 2 ft. +1 ft./8 points above 10 Height

high jump

Jump back 1 ft. +1 ft./8 points above 10 Height

*You must move 20 feet before jumping. A character can’t take a running jump in heavy armor.

The distances listed are for characters with speeds of 30 feet. If you have a lower speed (because of armor, encumbrance, or weight carried, for instance), reduce the distance jumped proportionally. If you have a higher speed (because you’re a barbarian or an experienced monk, for instance), increase the distance jumped proportionally.

For example, Krusk the barbarian has a Jump skill modifier of +2 (no ranks, +3 Strength bonus, –1 armor check penalty) and a base speed of 40 feet. He attempts a running jump across a 10-foot wide chasm, and his player rolls an 11 for a result of 13. That’s 3 over 10, so he clears 3 feet more than the minimum distance, or 8 feet. Additionally, his base speed is one-third higher than normal (40 feet instead of 30 feet), so his jumping distance is likewise one-third greater. Adding one-third to 8 feet yields another 2 feet, 8 inches, for a total of 10 feet, 8 inches. Krusk clears the chasm by 8 inches.

Distance moved by jumping is counted against maximum movement in a round normally. For example, Krusk runs 20 feet toward the chasm, leaps 10 feet over it, and then moves an additional 10 feet to be next to a hobgoblin. He can now attack the hobgoblin, since he can move 40 feet and make an attack in 1 round.

If you intentionally jump down from a height, you might take less damage than if you just fall. If you succeed at a Jump check (DC 15), you suffer damage as if you had fallen 10 feet less than you actually did.

Special: If you have 5 or more ranks in Tumble, you get a +2 bonus on Jump checks.


Knowledge (Int; Trained Only; See Special)

Like the Craft and Profession skills, Knowledge actually encompasses a number of unrelated skills. Knowledge represents a study of some body of lore, possibly an academic or even scientific discipline. Below are typical fields of study. With your DM’s approval, you can invent new areas of knowledge.

• Arcana (ancient mysteries, magic traditions, arcane symbols, cryptic phrases)

• Architecture and engineering (buildings, aqueducts, bridges, fortifications)

• Geography (lands, terrain, climate, people, customs)

• History (royalty, wars, colonies, migrations, founding of cities)

• Local (local legends, personalities, inhabitants, laws, and traditions)

• Nature (plants and animals, seasons and cycles, weather)

• Nobility and royalty (lineages, heraldry, customs, family trees, mottoes, personalities, laws)

• The planes (the Inner Planes, the Outer Planes, the Astral Plane, the Ethereal Plane, the planes’ inhabitants, magic related to the planes)

• Religion (gods and goddesses, mythic history, ecclesiastic tradition, holy symbols)

Check: Answering a question within your field of study has a DC of 10 (for really easy questions), 15 (for basic questions), or 20 to 30 (for really tough questions).

Retry Restrictions: No. The roll represents what you know, and thinking about a topic a second time doesn’t let you know something you never learned in the first place.

Special: An untrained Knowledge check is simply an Intelligence check. Without actual training, a character only knows common knowledge.


Listen (Wis)

Use this skill to hear approaching enemies, to detect someone sneaking up on you from behind, or to eavesdrop on someone else’s conversation.

Check: Make a Listen check against a DC that reflects how quiet the noise is that you might hear or against an opposed Move Silently check.

The DM may make the Listen check so that you don’t know whether not hearing anything means that nothing is there or that you rolled low.

DC Sound

0 People talking

5 A person in medium armor walking at a slow pace (10 ft./round) trying not to make noise.

10 An unarmored person walking at a slow pace (15 ft./round) trying not to make any noise

15 A 1st-level rogue using Move Silently within 10 ft. of the listener

25 A cat stalking

30 An owl gliding in for a kill

+1 Per 10 ft. from the listener

+5 Through a door

+15 Through a stone wall

In the case of people trying to be quiet, the listed DCs could be replaced by Move Silently checks, in which case the listed DC would be the average result (or close to it).

Retry Restrictions: You can make a Listen check every time you have the opportunity to hear something in a reactive manner. As a full-round action, you may attempt to hear something that you failed to hear previously.

Special: When several characters are listening to the same thing, the DM can make a single 1d20 roll and use it for all the listeners’ skill checks.


Move Silently (Dex; Armor Check Penalty)

You can use this skill to sneak up behind an enemy or to slink away without being noticed.

Check: Your Move Silently check is opposed by the Listen check of anyone who might hear you. You can move up to one-half your normal speed at no penalty. At more than one-half and up to your full speed, you suffer a –5 penalty. It’s practically impossible (–20 penalty) to move silently while running or charging.


Open Lock (Dex; Trained Only; See Special)

You can pick padlocks, finesse combination locks, and solve puzzle locks. The effort requires a few tools (picks, wires, blank keys, pry bars, etc.) and a little time.

Check: Opening a lock entails 1 round of work and a successful check. (It is a full-round action.)

Lock DC

Very simple lock 20

Average lock 25

Good lock 30

Amazing lock 40

Special: Untrained characters cannot pick locks, though they might successfully force them open (see Breaking Items).


Perform (Cha)

You are skilled in several types of artistic expression and know how to put on a show. Possible Perform types include ballad, buffoonery, chant, comedy, dance, drama, drums, epic, flute, harp, juggling, limericks lute, mandolin, melody, mime, ode, pan pipes, recorder, shalm, storytelling, and trumpet. (The DM may authorize other types.) You are capable with one form of performance per rank.

In addition to using the Perform skill, a character could entertain people with tumbling, tightrope walking, and spells (especially illusions).

Check: You can impress audiences with your talent and skill.

Performance DC

Routine performance. 10

Trying to earn money by playing in public

is essentially begging. You earn 1d10 cp/day.

Enjoyable performance. 15

In a prosperous city, you can earn 1d10 sp/day.

Great performance. 20

In a prosperous city, you can earn 3d10 sp/day.

With time, you may be invited to join

a professional troupe and may develop

a regional reputation.

Memorable performance. 25

In a prosperous city, you can earn 1d6 gp/day.

With time, you may come to the attention

of noble patrons and develop a national reputation.

Extraordinary performance. 30

In a prosperous city, you can earn 3d6 gp/day.

With time, you may draw attention

from distant potential patrons

or even from extraplanar beings.

Retry Restrictions: Retries are allowed, but they don’t negate previous failures, and an audience that’s been unimpressed in the past is going to be prejudiced against future performances. (Increase the DC by 2 for each previous failure.)


Pick Pocket (Dex; Trained Only; Armor Check Penalty)

You can cut or lift a purse and hide it on your person, palm an unattended object, or perform some feat of legerdemain with an object no larger than a hat or loaf of bread.

Check: A check at DC 10 lets you palm a coin-sized, unattended object. Minor feats of legerdemain, such as making a coin disappear, are also at DC 10 unless an observer is determined to note where the item went.

When performing this skill under close observation, your skill check is opposed by the observer’s Spot check. The observer’s check doesn’t prevent you from performing the action, just from doing it unnoticed.

If you try to take something from another creature, you must make a skill check at DC 20. The opponent makes a Spot check to detect the attempt. To retrieve the item, you must roll a 20 or higher, regardless of the opponent’s check result. The opponent detects the attempt if her check result beats your check result, regardless of whether you got the item.

Task DC

Palm a coin-sized object, make a coin disappear 10

Lift a small object from a person 20

Retry Restrictions: A second Pick Pocket attempt against the same target, or when being watched by the same observer, has a DC +10 higher than the first skill check if the first check failed or if the attempt was noticed.

Special: If you have 5 or more ranks in Bluff, you get a +2 bonus on Pick Pocket checks.


Profession (Wis; Trained Only; See Special)

You are trained in a livelihood or professional role, such as apothecary, boater, bookkeeper, brewer, cook, driver, farmer, fisher, guide, herbalist, herdsman, innkeeper, lumberjack, miller, miner, porter, rancher, sailor, scribe, stablehand, tanner, teamster, woodcutter, and so forth.

Like Craft, Profession is actually a number of separate skills. For instance, you could have the skill Profession (cook). Your ranks in that skill don’t affect any checks you happen to make for milling or mining. In fact, you could have several Profession skills, each with its own ranks, each purchased as a separate skill.

While a Craft skill represents skill in creating or making an item, a Profession skill represents an aptitude in a vocation requiring a broader range of less specific knowledge. To draw a modern analogy, if an occupation is a service industry, it’s probably a Profession skill. If it’s in the manufacturing sector, it’s probably a Craft skill.

Check: You can practice your trade and make a decent living, earning about half your check result in gold pieces per week of dedicated work. You know how to use the tools of your trade, how to perform the profession’s daily tasks, how to supervise untrained helpers, and how to handle common problems. For example, a sailor knows how to tie several basic knots, how to tend and repair sails, and how to stand a deck watch at sea. The DM sets DCs for specialized tasks.

Retry Restrictions: An attempt to use a Profession skill to earn an income cannot be retried. You are stuck with whatever weekly wage your check result brought you. (Another check may be made after a week to determine a new income for the next period of time.) An attempt to accomplish some specific task can usually be retried.

Special: Untrained laborers and assistants earn an average of 1 silver piece per day.


Read Lips (Int; Trained Only; Rogue Only)

You can understand what others are saying by watching their lips.

Check: You must be within 30 feet of the speaker and be able to see her speak. You must be able to understand the speaker’s language. (Use of this skill is language-dependent.) The base DC is 15, and it is higher for very complex speech or an inarticulate speaker. If the check succeeds, you can understand the general content of 1 minute’s worth of speaking, but you usually still miss certain details.

If the check fails, you can’t read the speaker’s lips. If the check fails by 5 or more, you draw some incorrect conclusion about the speech.

The DM rolls your check so you don’t know whether you succeeded or missed by 5.

Retry Restrictions: The skill can be used once per minute.


Ride (Dex; See Special)

You can ride a particular type of mount (usually a horse, but possibly a different mount). When you select this skill, choose the type of mount you are familiar with. For this purpose, “horse” includes mules, donkeys, and ponies. If you use the skill with a different mount (such as riding a giant lizard when you’re used to riding horses), your rank is reduced by 2 (but not below 0 [zero]). If you use this skill with a very different mount (such as riding a griffin when you’re used to riding horses), your rank is reduced by 5 (but not below 0 [zero]).

Check: Typical riding actions don’t require checks. You can saddle, mount, ride, and dismount from a mount without a problem. Mounting or dismounting is a move-equivalent action. Some tasks require checks:

Riding Task DC

Guide with knees 5

Stay in saddle 5

Cover 15

Soft fall 15

Leap 15

Control horse in battle 20

Fast mount or dismount 20*

*Armor check penalty applies.

Guide with Knees: You can react instantly to guide your mount with your knees so that you can use both hands in combat. Make the check at the start of your round. If you fail, you can only use one hand this round because you need to use the other to control your mount.

Stay in Saddle: You can react instantly to try to avoid falling when your mount rears or bolts unexpectedly or when you take damage.

Soft Fall: You react instantly to try to take no damage when you fall off a horse, such as when it is killed or when it falls. If you fail, you take 1d6 points of falling damage.

Cover: You can react instantly to drop down and hang alongside your mount, using it as one-half cover. You can’t attack or cast spells while using your horse as cover. If you fail, you don’t get the cover benefit.

Leap: You can get your mount to leap obstacles as part of its movement. Use your Ride skill modifier or the horse’s Jump skill modifier (whichever is lower) to see how far the horse can jump. The DC of 15 is what you need to roll to stay on the horse when it leaps.

Control Horse in Battle: As a move-equivalent action, you can attempt to control a light horse, pony, or heavy horse while in combat. If you fail, you can do nothing else that round. You do not need to roll for warhorses or warponies.

Fast Mount or Dismount: You can mount or dismount as a free action. If you fail the check, mounting or dismounting is a move-equivalent action. (You can’t attempt a fast mount or dismount unless you can perform the mount or dismount as a move-equivalent action this round.)

Special: You can use Ride untrained, but you suffer the very different mount penalty of –5 on all Ride checks.

If you are riding bareback, you suffer a –5 penalty on Ride checks.

If you have 5 or more ranks of Handle Animal, you get a +2 bonus to Ride checks.


Scry (Int; Bard, Cleric, Druid, Sorcerer, Wizard Only)

Use this skill to spy on someone with a scry spell or a crystal ball or to perform some divinations.

Check: You can’t use this skill without some magic means to scry, such as the scry spell or a crystal ball. Use of this skill is described in association with those spells and items. These items allow you to spy on others, and this skill just lets you do it better. This skill also improves your chance to notice when you’re being scried, as described in the appropriate spells or items.


Search (Int)

You can find secret doors, simple traps, hidden compartments, and other details not readily apparent. The Spot skill lets you notice something, such as a hiding rogue. The Search skill lets a character discern some small detail or irregularity through active effort.

Search does not allow you to find complex traps unless you are a rogue (see the Special section below).

Check: You generally must be within 10 feet of the object or surface to be searched. It takes 1 round to search a 5-foot by 5-foot area or a volume of goods 5 feet on a side, so doing so is a full-round action.

DC Task

10 Ransack a chest full of junk to find a certain item

20 Notice a typical secret door or a simple trap

21+ Find a difficult nonmagical trap not of stone (rogue only)*

25+1/spell level Find a magic trap (rogue only)* used to create

30 Notice a well-hidden secret door

*Even dwarves who are not rogues can use Search to do this if the trap is built into or out of stone.

Special: An elf who simply passes within 5 feet of a secret or concealed door can make a Search check to find that door. Elves and half-elves get a +2 bonus on Search checks.

Active Abjuration spells within 10 feet of each other for 24 hours or more create barely visible energy fluctuations. These fluctuations give characters a +4 bonus to Search checks to locate such Abjuration spells.

While anyone can use a Search skill to find a trap whose DC is 20 or less, only a rogue can use the Search skill to locate traps with higher DCs. Finding a nonmagical trap has a DC of at least 20, and the DC is higher if it is well hidden. Finding a magic trap has a DC of 25 plus 1 for every level of the spell used to create them.

A dwarf, even one that is not a rogue, can use the Search skill to find a difficult trap (those with DCs above 20) if the trap is built into or out of stone. They gain a +2 racial bonus to do so from their stonecutting ability.


Sense Motive (Wis)

Use this skill to tell when someone is bluffing you. This skill represents sensitivity to the body language, speech habits, and mannerisms of others.

Check: A successful check allows you to avoid being bluffed (see the Bluff skill). You can also use the skill to tell when something is up (something odd is going on that you were unaware of) or to assess someone’s trustworthiness. Trying to gain information with this skill takes at least 1 minute, and you could spend a whole evening trying to get a sense for the people around you.

Sense Motive Task DC

Hunch 20

Sense enchantment 25

Hunch: This use of the skill essentially means making a gut assessment of the social situation. You can get the feeling from another’s behavior that something is wrong, such as when you’re talking to an impostor. Alternatively, you can get the feeling that someone is trustworthy.

Sense Enchantment: You can tell that someone’s behavior is being influenced by an Enchantment effect (by definition, a mind-affecting effect), such as charm person, even if that person isn’t aware of it herself.

Retry Restrictions: No, though you may make a Sense Motive check for each bluff made on you.


Speak Language (None; Trained Only)

The Speak Language skill doesn’t work like a standard skill.

  • You start at 1st level knowing one or two languages (according to your race) plus an additional number of languages equal to your Intelligence bonus. (See Chapter 3: Races.)

  • Instead of buying a rank in Speak Language, you choose a new language that you can speak. (Since Speak Language is a class skill only for bards, bards spend 1 skill point per language learned and characters of other classes spend 2.)

  • You don’t make Speak Language checks. You either know a language or you don’t.

  • A literate character (anyone but a barbarian) can read and write any language she speaks. Each language has an alphabet (though sometimes several spoken languages share a single alphabet).

Common languages and their alphabets are summarized in Table 6–6: Languages.

Table 4-6: Languages

Language | Typical Speakers | Alphabet
Abyssal | Demons, chaotic evil outsiders | Infernal
Aquan | Water-based creatures | Elven
Auran | Air-based creatures | Draconic
Celestial | Good outsiders | Celestial
Common | Humans, halflings, half-elves, half-orcs | Common
Draconic | Kobolds, troglodytes, lizardfolk, dragons | Draconic
Druidic | Druids (only) | Druidic
Dwarven | Dwarves | Dwarven
Elven | Elves | Elven
Gnome | Gnomes | Dwarven
Goblin | Goblins, hobgoblins, bugbears | Dwarven
Giant | Ettins, ogres, giants | Dwarven
Gnoll | Gnolls | Common
Halfling | Halflings | Common
Ignan | Fire-based creatures | Draconic
Infernal | Devils, lawful evil outsiders | Infernal
Orc | Orcs | Dwarven
Sylvan | Dryads, brownies, leprechauns | Elven
Terran | Xorn and other earth-based creatures | Dwarven
Undercommon | Drow, mind flayers | Elven

Retry Restrictions: Not applicable. (There are no Speak Language checks to fail.)


Spellcraft (Int; Trained Only)

Use this skill to identify spells as they are cast or spells already in place.

Check: You can identify spells and magic effects.

DC Task

15+spell level Identify a spell being cast. (You must see or hear the spell's components.) No retry.

15+spell level Learn a spell from a spellbook or scroll. (Wizard only.) No retry for that spell until you gain at least 1 rank in Spellcraft (even if you find another source to try to learn the spell from).

15+spell level Prepare a spell from a borrowed spellbook. (Wizard only.) One try per day.

20+spell level Identify a spell that’s already in place and in effect. (You must be able to see or detect the effects of the spell.) No retry.

20+spell level Identify materials created or shaped by magic, such as noting that an iron wall is the result of a wall of iron spell. No retry.

20+spell level Decipher a written spell (such as a scroll) without using read magic. One try per day.

20 Draw a diagram to augment casting dimensional anchor on a summoned creature. Takes 10 minutes. No retry. The DM makes this check for you.

30 or higher Understand a strange or unique magic effect, such as the effects of a magic stream. No retry.

Additionally, certain spells allow you to gain information about magic provided that you make a Spellcraft check as detailed in the spell description (for example, see detect magic).

Retry Restrictions: See above.

Special: A specialist wizard gets a +2 bonus when dealing with a spell or effect from his specialized school. He suffers a –5 penalty when dealing with a spell or effect from a prohibited school (and some tasks, such as learning a prohibited spell, are just impossible).

If you have 5 or more ranks of Use Magic Device, you get a +2 bonus to Spellcraft checks to decipher spells on scrolls.


Spot (Wis)

Use this skill to notice bandits waiting in ambush, to see a rogue lurking in the shadows, or to see the giant centipede in the pile of trash.

Check: The Spot skill is used primarily to detect characters or creatures who are hiding. Typically, Spot is opposed by the Hide check of the creature trying not to be seen. Sometimes a creature isn’t intentionally hiding but is still difficult to see, so a successful Spot check is necessary to notice it.

A Spot check result of greater than 20 can generally let you become aware of an invisible creature near you (though you can’t actually see it).

Spot is also used to detect someone in disguise (see the Disguise skill).

Condition Penalty

Per 10 feet of distance –1

Spotter distracted, looking the wrong way, etc. –5

Retry Restrictions: You can make a Spot check every time you have the opportunity to notice something in a reactive manner. As a full-round action, you may attempt to spot something that you failed to spot previously.


Swim (Str)

Using this skill, a land-based creature can swim, dive, navigate underwater obstacles, and so on.

Check: A successful Swim check allows you to swim one-quarter of your speed as a move-equivalent action or one-half your speed as a full-round action. Roll once per round. If you fail, you make no progress through the water. If you fail by 5 or more, you go underwater and start to drown. The DMG has rules for drowning.

If you are underwater (whether drowning or swimming underwater intentionally), you suffer a cumulative –1 penalty to your Swim check for each consecutive round you’ve been underwater.

The DC for the Swim check depends on the water:

Water DC

Calm water 10

Rough water 15

Stormy water 20

Each hour that you Swim, make a Swim check at DC 20 or suffer 1d6 points of subdual damage from fatigue.

Retry Restrictions: A new check is allowed the round after a check is failed.

Special: Instead of an armor check penalty, you suffer a penalty of –1 for each 5 pounds of gear you are carrying.


Tumble (Dex; Trained Only; Armor Check Penalty)

You can dive, roll, somersault, flip, and so on. You can’t use this skill if your speed has been reduced by armor, excess equipment, or loot (see the Lifting, Carrying, and Dragging).

Check: You can land softly when you fall or tumble past opponents. You can also tumble to entertain an audience (as with the Perform skill).

DC Task

15 Treat a fall as if it were 10 feet shorter when determining damage.

15 Tumble up to 20 feet (as part of normal movement), suffering no attacks of opportunity while doing so. Failure means you tumble 20 feet but suffer attacks of opportunity normally.

25 Tumble up to 20 feet (as part of normal movement), suffering no attacks of opportunity while doing so and moving through areas occupied by enemies (over, under, or around them). Failure means you tumble 20 feet and can move through enemy-occupied areas but suffer attacks of opportunity normally.

Retry Restrictions: An audience, once it has judged a tumbler as uninteresting, is not receptive to repeat performances. You can try to reduce damage from a fall as an instant reaction once per fall. You can attempt to tumble as part of movement once per round.

Special: A character with 5 or more ranks in Tumble gains a +3 dodge AC bonus when executing the fight defensively standard or full-round action instead of a +2 dodge AC bonus (see the Special Combat Actions section the Special Attacks section of Chapter 9: Combat). A character with 5 or more ranks in Tumble gains a +6 dodge AC bonus when executing the full defense standard action instead of a +4 dodge AC bonus (see the Special Combat Actions section of the Special Attacks section of Chapter 9: Combat).

If you have 5 or more ranks in Jump, you get a +2 bonus on Tumble checks.


Use Magic Device (Cha; Trained Only; Bard, Rogue Only)

Use this skill to activate magic devices, including scrolls and wands, that otherwise you could not activate.

Check: You can use this skill to read a spell or to activate a magic item. This skill lets you use a magic item as if you had the spell ability or class features of another class, as if you were a different race, or as if you were a different alignment.

When you’re attempting to activate a magic item using this skill, you do so as a standard action. (See the Activate Magic Item section on page 126 and the DMG for discussions of how magic items are normally activated.) The checks that you make using Use Magic Device to determine whether you are successful at emulating the desired factors to successfully perform the activation are instant, however. They take no time by themselves and are included in the activate magic item standard action. You might have to make two or more checks to activate some magic items, but even all Use Magic Device emulation checks together take no extra time beyond that spent activating the item normally.

You make Use Magic Device emulation checks each time you activate a device such as a wand. If you are using the check to emulate an alignment or some other quality in an ongoing manner, such as to emulate neutral evil to prevent yourself from being damaged by a book of vile darkness you are carrying when you are not evil, you need to make the relevant Use Magic Device emulation checks once per hour.

You must consciously choose what to emulate. That is, you have to know what it is you are trying to emulate when you make a Use Magic Device emulation check.

Use Magic Device Task | DC
Decipher a written spell | 25+spell level
Emulate spell ability | 20
Emulate class feature | 20
Emulate ability score | 25
Emulate race (only one at a time) | 25
Emulate alignment (only one at a time) | 30
Activate blindly | 25

Decipher a Written Spell: This works just like deciphering a written spell with the Spellcraft skill except that the DC is 5 points higher.

Emulate Spell Ability: This use of the skill allows you to use a magic item as if you had a particular spell on your class spell list. To cast a scroll or use a wand, you have to have a particular spell on your class spell list. By using the skill this way, you can use such an item as if you did have the spell on your class spell list. Your effective spellcasting level is your result minus 20. (It’s okay to have a spellcasting level of 0 [zero].) For wands, it doesn’t matter what caster level you are, but it does matter for scrolls. If your effective level is lower than the casting level, you have a chance to fail to cast the spell (see the DMG for more information on scrolls).

For example, Lidda finds a wand of fireball and tries to activate it. To do so, she must emulate some other class’s ability to cast fireball. Her skill modifier is +3. She rolls a 19 for a result of 22. That’s enough for her to activate the wand as if she had fireball on her list of class spells.

This skill does not let you cast the spell. It only lets you cast it from a scroll or wand as if the spell were on your class list. Note: If you are casting it from a scroll, you have to decipher it first.

Emulate Class Feature: Sometimes you need to use a class feature to activate a magic item. Your effective level at the emulated class equals your result minus 20. For example, Lidda finds a magic chalice that turns regular water into holy water when a cleric or experienced paladin channels positive energy into it as if turning undead. She attempts to activate the item by emulating the cleric’s undead turning power. Her effective cleric level is her result minus 20. Since a cleric can turn undead at 1st level, she needs a result of 21 or higher on her Use Magic Device check.

This skill does not let you use another class’s class feature. It just lets you activate magic items as if you did.

If the class whose feature you are emulating has an alignment requirement, you must meet it, either honestly or by emulating an appropriate alignment as a separate check (see below).

Emulate Ability Score: To cast a spell from a scroll, you need a high ability score in the appropriate ability (Intelligence for wizard spells, Wisdom for divine spells, and Charisma for sorcerer or bard spells). Your effective ability score (appropriate to the class you’re emulating when you try to cast the spell from the scroll) is your result minus 15.

Emulate Race: Some magic items work only for certain races or work better for those of certain races. You can use such an item as if you were a race of your choice. For example, Lidda, a halfling, could attempt to use a +3 dwarven throwing hammer. If she failed in her Use Magic Device check, the hammer would work for her normally as halfling, but if she succeeded, it would work for her as if she were a dwarf. You can emulate only one race at a time.

Emulate Alignment: Some magic items have positive or negative effects based on your alignment. You can use these items as if you were of an alignment of your choice. For example, the book of vile darkness damages nonevil characters who touch it. Lidda could emulate an evil alignment so she could handle the book of vile darkness safely. You can emulate only one alignment at a time.

Activate Blindly: Some magic items are activated by special words, thoughts, or actions. You can activate such items as if you were using the activation word, thought, or action even if you’re not and even if you don’t know it. You do have to use something equivalent. You have to speak, wave the item around, or otherwise attempt to get it to activate. You get a special +2 bonus if you’ve activated the item at least once before.

If you fail by 10 or more, you suffer a mishap. A mishap means that magic energy gets released but it doesn’t do what you wanted it to do. The DM determines the result of a mishap, as with scroll mishaps. The default mishaps are that the item affects the wrong target or that uncontrolled magic energy gets released, dealing 2d6 points of damage to you. Note: This mishap is in addition to the chance for a mishap that you normally run when you cast a spell from a scroll and the spell’s caster level is higher than your level.

Retry Restrictions: Yes, but if you ever roll a natural 1 while attempting to activate an item and you fail, then you can’t try to activate it again for a day.

Special: You cannot take <<10>> with this skill. Magic is too unpredictable for you to use this skill reliably.

If you have 5 or more ranks in Spellcraft, you get a +2 bonus on Use Magic Device checks related to scrolls. If you have 5 or more ranks in Decipher Script, you also get a +2 bonus on Use Magic Device checks related to scrolls. These bonuses stack.


Use Rope (Dex)

With this skill, you can make firm knots, undo tricky knots, and bind prisoners with ropes.

Check: Most tasks with a rope are relatively simple.

DC Task

10 Tie a firm knot

15 Tie a special knot, such as one that slips, slides slowly, or loosens with a tug

15 Tie a rope around oneself one-handed

15 Splice two ropes together (takes 5 minutes)

When you bind another character with a rope, any Escape Artist check that the bound character makes is opposed by your Use Rope check. You get a special +10 bonus on the check because it is easier to bind someone than to escape from being tied up. You don’t even make your Use Rope check until someone tries to escape.

Special: If you have 5 or more ranks in Escape Artist, you get a +2 bonus on checks to bind someone.

If you cast an animate rope spell on a rope, you get a +2 bonus to any Use Rope checks you make when using the rope.


Wilderness Lore (Wis)

Use this skill to hunt wild game, guide a party safely through frozen wastelands, identify signs that owlbears live nearby, or avoid quicksand and other natural hazards.

Check: You can keep yourself and others safe and fed in the wild.

DC Task

10 Get along in the wild. Move up to one-half your overland speed while hunting and foraging (no food or water supplies needed). You can provide food and water for one other person for every 2 points by which your check result exceeds 10.

15 Gain +2 on all Fortitude saves vs. severe weather while moving up to one-half your overland speed, or gain +4 if stationary. You may grant the same bonus to one other character for every 1 point by which the check result exceeds 15.

15 Avoid getting lost and avoid natural hazards, such as quicksand.

Special: A character with 5 or more ranks of Intuit Direction gets a +2 bonus on Wilderness Lore checks to avoid getting lost.


Feats_Overview

FEATS: Chapter Five

A feat is a special feature that either gives your character a new capability or improves one he or she already has. For example, Lidda (a halfling rogue) chooses to start with the Improved Initiative feat at 1st level. That feat adds a +4 bonus to her initiative check results. At 3rd level (see Table 3–2: Experience and Level-Dependent Benefits), she gains a new feat and chooses Dodge. This feat allows her to avoid the attacks of an opponent she selects, improving her Armor Class against him. Unlike a skill, a feat has no ranks. A character either has the feat or does not.

ACQUIRING FEATS

Unlike skills, feats are not bought with points. You simply choose them for your character. Each character gets one feat when the character is created. At 3rd level and every three levels thereafter (6th, 9th, 12th, 15th, and 18th), he or she gains another feat (see Table 3–2: Experience and Level-Dependent Benefits). For multiclass characters, the feats come according to total character level, regardless of individual class levels. Additionally, fighters and wizards get extra class-related feats chosen from special lists (see Table 3–9: The Fighter and Table 3–20: The Wizard). Humans also get a bonus feat at 1st level, chosen by the player from any feat for which his or her character qualifies.

PREREQUISITES

Some feats have prerequisites. You must have the listed ability score, feat, skill, or base attack bonus in order to select or use that feat. A character can gain a feat at the same level at which he or she gains the prerequisite. For example, at 3rd level, Krusk, the half-orc barbarian, could spend 1 skill point on the Ride skill (gaining his first rank in Ride) and select the Mounted Combat feat at the same time.

You can’t use a feat if you’ve lost a prerequisite. For example, if your Strength drops below 13 because a ray of enfeeblement hits you, you can’t use the Power Attack feat.

TYPES OF FEATS

Some feats are general, meaning that no special rules govern them as a group. Others are item creation feats, which allow spellcasters to create magic items of all sorts. A metamagic feat lets a spellcaster prepare and cast a spell with greater effect, albeit as if the spell were a higher level than it actually is. Special feats are available only to the specified class.

ITEM CREATION FEATS

Spellcasters can use their personal power to create lasting magic items. Doing so, however, is draining. A spellcaster must put a little of himself or herself into every magic item he or she creates. An item creation feat lets a spellcaster create a magic item of a certain type. Regardless of the type of item, each item creation feat has certain features in common.

XP Cost: Power and energy that the spellcaster would normally have is expended when making a magic item. The XP cost equals 1/25 the cost of the item in gold pieces (see the DUNGEON MASTER’s Guide for item costs). A character cannot spend so much XP that he or she loses a level. However, on gaining enough XP to achieve a new level, he or she can

immediately expend XP on creating an item rather than keeping the XP to advance a level.

Raw Materials Cost: Creating a magic item requires costly components, most of which are consumed in the process. The cost of these materials equals half the cost of the item. For example, at 12th level, Mialee the wizard gains the feat Forge Ring, and she creates a ring of deflection +3. The cost of the ring is 18,000 gp, so it costs her 720 XP plus 9,000 gp to make. Using an item creation feat also requires access to a laboratory or magical workshop, special tools, and so on. A character generally has access to what he or she needs unless unusual circumstances apply (such as if she’s traveling far from home).

Time: The time to create a magic item depends on the feat and the cost of the item. The minimum time is one day.

Item Cost: Brew Potion, Craft Wand, and Scribe Scroll create items that directly reproduce spell effects and whose power depends on their caster level. A spell from one of these items has the power it would have if cast by a spellcaster of that level. A wand of fireball at caster level 8, for example, would create fireballs that deal 8d6 damage and have a range of 720 feet. The price of these items (and thus the XP cost and the cost of the raw materials) depends on the caster level. The caster level must be high enough that the spellcaster creating the item can cast the spell at that level. To find the final price in each case, multiply the caster level by the spell level and then multiply the result by a constant:

Scrolls: Base price = spell level x caster level x 25 gp.

Potions: Base price = spell level x caster level x 50 gp.

Wands: Base price = spell level x caster level x 750 gp.

Zero-level spells are considered to have a spell level of 1/2 for the purpose of this calculation.

Extra Costs: Any potion, scroll, or wand that stores a spell with a costly material component or an XP cost also carries a commensurate cost. For potions and scrolls, the creator must expend the material component or pay the XP when creating the item. For a wand, the creator must expend fifty copies of the material component or pay fifty times the XP cost. Some magic items similarly incur extra costs in material components or XP as noted in their descriptions. For example, a ring of three wishes costs 15,000 XP in addition to normal costs (as many XP as it costs to cast wish three times).

METAMAGIC FEATS

As a spellcaster’s knowledge of magic grows, she can learn to cast spells in ways slightly different from how the spells were originally designed or learned. A spellcaster can learn to cast a spell without having to say its magic word, to cast a spell for greater effect, or even to cast it with nothing but a moment’s thought. Preparing and casting a spell in such a way is harder than normal but, thanks to metamagic feats, at least it is possible.

For instance, at 3rd level, Mialee gains a feat, and she chooses Silent Spell, the metamagic feat that allows her to cast a spell without its verbal component. The cost of doing so, however, is that in preparing the spell, she must use up a spell slot one level higher than the spell actually is. If she prepares charm person as a silent spell, it takes up one of her 2nd-level slots. It is still, however, only a 1st level spell. The DC for the Will save against her charm person spell, for example, does not go up. She cannot prepare a 2nd-level spell as a silent spell because she would have to prepare it as a 3rd-level spell, and she can’t use 3rd-level spell slots until she reaches 5th level. Wizards and Divine Spellcasters: Wizards and divine spellcasters (clerics, druids, paladins, and rangers) must prepare their spells in advance. It is during preparation that a wizard or divine spellcaster chooses which spells to prepare with metamagic feats (and thus taking up a higher-level spell slot than normal). Sorcerers and Bards: Sorcerers and bards choose spells as they cast them. They can choose when they cast their spells whether to use metamagic feats to improve them. As with other spellcasters, the improved spell uses up a higher-level spell slot. For instance, a still invisibility spell cast by a bard counts against his allotment of 3rd level spells as if the spell were 3rd level. Because the sorcerer or bard has not prepared the spell in a metamagic form in advance, he must do so on the spot. The sorcerer or bard, therefore, must take more time to cast a metamagic spell (one enhanced by a metamagic feat) than a regular spell. If its normal casting time is 1 action, casting a metamagic spell is a full-round action for a sorcerer or bard. For spells with a longer casting time, it takes an extra full-round action to cast the spell.

Spontaneous Casting and Metamagic Feats: Clerics spontaneously casting cure or inflict spells can cast metamagic versions of them. For instance, an 11th-level cleric can swap out a prepared 6th-level spell to cast an empowered cure critical wounds. Casting a 1-action metamagic spell spontaneously is a full-round action, and spells with longer casting times take an extra full-round action to cast.

Effects of Metamagic Feats on a Spell: In all ways, a metamagic spell operates at its original level even though it is prepared and cast as a higher-level spell. Saving throw modifications are not changed (unless stated otherwise in the feat description). The modifications made by these spells only apply to spells cast directly by the feat user. A spellcaster can’t use a metamagic feat to alter a spell being cast from a wand, scroll, or other device. Metamagic feats cannot be used for all spells. See the specific feat descriptions for the spells that a particular feat can't modify.

Multiple Metamagic Feats on a Spell: A spellcaster can use multiple metamagic feats on a single spell. Changes to its level are cumulative. A silent, still version of charm person, for example, would be prepared and cast as a 3rd-level spell.

Magic Items and Metamagic Spells: With the right item creation feat, you can store a metamagic spell in a scroll, potion, or wand. Level limits for potions and wands apply to the spell’s higher, metamagic level. A character doesn’t need the metamagic feat to activate an item storing a metamagic spell.

Counterspelling Metamagic Spells: Whether a spell has been enhanced by a metamagic feat does not affect its vulnerability to counterspelling or its ability to counterspell another spell. (See

Counterspells.)

SPECIAL FEATS

These are feats available only to the specified class. Only clerics and paladins can take Extra Turning, only fighters can take Weapon Specialization, and only wizards can take Spell Mastery. These feats are described in the respective class entries for those classes in

FEAT DESCRIPTIONS

Here is the format for feat descriptions.

FEAT NAME [Type of Feat]

Description of what the feat does or represents in plain language.

Prerequisite: A minimum ability score, another feat or feats, a minimum base attack, a skill, or a level that a character must have in order to acquire this feat. This entry is absent if a feat has no prerequisite. A feat may have more than one prerequisite.

Benefit: What the feat enables you (the character) to do. If you have the same feat more than once, its benefits do not stack unless indicated otherwise in the description. In general, having a feat twice is the same as having it once.

Normal: What a character who does not have this feat is limited to or restricted from doing. If not having the feat causes no particular drawback, this entry is absent.

Special: Additional facts about the feat that may be helpful when you decide whether to acquire the feat.

Table 5-1: Feats

General Feats | Prerequisite
Alertness | —
Ambidexterity | Dex 15+
Armor Proficiency (light) | —
Armor Proficiency (medium) | Armor Proficiency (light)
Armor Proficiency (heavy) | Armor Proficiency (light)
 | Armor Proficiency (medium)
Blind-Fight | —
Combat Casting | —
Combat Reflexes | —
Dodge | Dex 13+
Mobility | Dex 13+
 | Dodge
Spring Attack | Dex 13+
 | Dodge
 | Mobility
 | Base attack bonus +4 or higher
Endurance | —
Exotic Weapon Proficiency* | Base attack bonus +1 or higher
Expertise | Int 13+
Improved Disarm | Int 13+
 | Expertise
Improved Trip | Int 13+
 | Expertise
Whirlwind Attack | Int 13+
 | Expertise
 | Dex 13+
 | Dodge
 | Mobility
 | Base attack bonus +4 or higher
 | Spring Attack
Great Fortitude | —
Improved Critical* | Proficient with weapon
 | Base attack bonus +8 or higher
Improved Initiative | —
Improved Unarmed Strike | —
Deflect Arrows | Dex 13+
 | Improved Unarmed Strike
Stunning Fist | Dex 13+
 | Improved Unarmed Strike
 | Wis 13+
 | Base attack bonus +8 or higher
Iron Will | —
Leadership | Character Level 6th+
Lightning Reflexes | —
Martial Weapon Proficiency* | —
Mounted Combat | Ride skill
Mounted Archery | Ride skill
 | Mounted Combat
Trample | Ride skill
 | Mounted Combat
Ride-By Attack | Ride skill
 | Mounted Combat
Spirited Charge | Ride skill
 | Mounted Combat
 | Ride-By Attack
Point Blank Shot | —
Far Shot | Point Blank Shot
Precise Shot | Point Blank Shot
Rapid Shot | Point Blank Shot
 | Dex 13+
Shot on the Run | Point Blank Shot
 | Dex 13+
 | Dodge
 | Mobility
Power Attack | Str 13+
Cleave | Str 13+
 | Power Attack
Improved Bull Rush | Str 13+
 | Power Attack
Sunder | Str 13+
 | Power Attack
Great Cleave | Str 13+
 | Power Attack
 | Cleave
 | Base attack bonus +4 or higher
Quick Draw | Base attack bonus +1 or higher
Run | —
Shield Proficiency | —
Simple Weapon Proficiency | —
Skill Focus* | —
Spell Focus* | —
Spell Penetration | —
Toughness** | —
Track | —
Two-Weapon Fighting | —
Improved Two-Weapon Fighting | Two-Weapon Fighting
Weapon Finesse* | Proficient with weapon
Weapon Focus* | Proficient with weapon
Item Creation Feats | Prerequisite
Brew Potion | Spellcaster level 3rd+
Craft Magic Arms and Armor | Spellcaster level 5th+
Craft Rod | Spellcaster level 9th+
Craft Staff | Spellcaster level 12th+
Craft Wand | Spellcaster level 5th+
Craft Wondrous Item | Spellcaster level 3rd+
Forge Ring | Spellcaster level 12th+
Scribe Scroll | Spellcaster level 1st+
Metamagic Feats | Prerequisite
Empower Spell | —
Enlarge Spell | —
Extend Spell | —
Heighten Spell | —
Maximize Spell | —
Quicken Spell | —
Silent Spell | —
Still Spell | —
Special Feats† | Prerequisite
Extra Turning (pages 32 and 42)** | Cleric or paladin
Spell Mastery (page 54)* | Wizard
Weapon Specialization (page 37)* | Fighter level 4th+

*You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new weapon, skill, school of magic, or selection of spells.


Alertness [General]

You have finely tuned senses.

Benefit: You get a +2 bonus on all Listen checks and Spot checks.


Ambidexterity [General]

You are equally adept at using either hand.

Prerequisite: Dex 15+

Benefit: You ignore all penalties for using an off hand. You are neither left-handed nor right-handed.

Normal: Without this feat, a character who uses his or her off hand suffers a –4 penalty to attack rolls, ability checks, and skill checks. For example, a right-handed character wielding a weapon with her left hand suffers a –4 penalty to attack rolls.

Special: This feat helps offset the penalty for fighting with two weapons. See the Two-Weapon Fighting feat and Table 8–2: Two-Weapon Fighting Penalties.


Armor Proficiency (heavy) [General]

You are proficient with heavy armor (see Table 7–5: Armor).

Prerequisite: Armor Proficiency (light), Armor Proficiency (medium)

Benefit: See Armor Proficiency (light).

Normal: See Armor Proficiency (light).

Special: Fighters, paladins, and clerics have this feat for free.


Armor Proficiency (light) [General]

You are proficient with light armor (see Table 7–5: Armor).

Benefit: When you wear light armor, the armor check penalty applies only to Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble checks (see Chapter 7: Equipment).

Normal: A character who is wearing armor with which she is not proficient suffers its armor check penalty on attack rolls and on all skill rolls that involve moving, including Ride.

Special: All classes except wizards, sorcerers, and monks have this feat for free.


Armor Proficiency (medium) [General]

You are proficient with medium armor (see Table 7–5: Armor).

Prerequisite: Armor Proficiency (light)

Benefit: See Armor Proficiency (light).

Normal: See Armor Proficiency (light).

Special: Fighters, barbarians, paladins, rangers, clerics, druids, and bards have this feat for free. Wizards, sorcerers, rogues, and monks do not.


Blind-Fight [General]

You know how to fight in melee without being able to see your foes.

Benefit: In melee, every time you miss because of concealment, you can reroll your miss chance percentile roll one time to see if you actually hit (see Table 8–10: Concealment).

An invisible attacker gets no bonus to hit you in melee. That is, you don’t lose your positive Dexterity bonus to AC, and the attacker doesn’t get the usual +2 bonus (see Table 8–8: Attack Roll Modifiers). The invisible attacker’s bonuses do still apply for ranged attacks, however.

You suffer only half the usual penalty to speed for being unable to see. Darkness and poor visibility in general reduces your speed to three-quarters of normal, instead of one-half (see Table 9–4: Hampered Movement).

Normal: Regular attack roll modifiers for invisible attackers trying to hit you (see Table 8–8: Attack Roll Modifiers) and speed reduction for darkness and poor visibility Table 9–4: Hampered Movement) applies.


Brew Potion [Item Creation]

You can create potions, which carry spells within themselves. See the DMG for rules on potions.

Prerequisite: Spellcaster level 3rd+

Benefit: You can create a potion of any spell of 3rd level or lower that you know and that targets a creature or creatures. Brewing a potion takes 1 day. When you create a potion, you set the caster level. The caster level must be sufficient to cast the spell in question and no higher than your own level. The base price of a potion is its spell level multiplied by its caster level multiplied by 50 gp. To brew a potion, you must spend 1/25 of this base price in XP and use up raw materials costing 1/2 this base price.

When you create a potion, you make any choices that you would normally make when casting the spell. Whoever drinks the potion is the target of the spell.

Any potion that stores a spell with a costly material component or an XP cost also carries a commensurate cost. In addition to the costs derived from the base price, you must expend the material component or pay the XP when creating the potion.


Cleave [General]

You can follow through with powerful blows.

Prerequisite: Str 13+, Power Attack

Benefit: If you deal a creature enough damage to make it drop (typically by dropping it to below 0 hit points, killing it, etc.), you get an immediate, extra melee attack against another creature in the immediate vicinity. You cannot take a 5-foot step before making this extra attack. The extra attack is with the same weapon and at the same attack bonus as the melee attack that dropped the previous creature. You can use this ability only once per round.


Combat Casting [General]

You are adept at casting spells in combat.

Benefit: You get a +4 bonus to Concentration checks made to cast a spell while on the defensive (see the Casting Spells section in Chapter 11: Magic).


Combat Reflexes [General]

You can respond quickly and repeatedly to opponents who let their defenses down.

Benefit: When foes leave themselves open, you may make a number of additional attacks of opportunity equal to your Dexterity modifier. For example, a character with a Dexterity of 15 can make a total of three attacks of opportunity in a round—the one attack of opportunity any character is entitled to, plus two more attacks because of his +2 Dexterity bonus. If four goblins move through the character’s threatened area, he can make attacks of opportunity against three of the four. You still only make one attack of opportunity per opportunity.

You may also make attacks of opportunity while flat-footed.

Normal: A character not capable of this feat can make only one attack of opportunity per round and can’t make attacks of opportunity while flat-footed.


Craft Magic Arms and Armor [Item Creation]

You can create magic weapons, armor, and shields.

Prerequisite: Spellcaster level 5th+

Benefit: You can create any magic weapon, armor, or shield whose prerequisites you meet. Enhancing a weapon, suit of armor, or shield takes 1 day for each 1,000 gp in the price of its magic features. To enhance a weapon, suit of armor, or shield, you must spend 1/25 of its features’ total price in XP and use up raw materials costing 1/2 this total price. See the DMG for descriptions of magic weapons, armor, or shields, the prerequisites associated with each one, and prices of their features.

You can also mend a broken magic weapon, suit of armor, or shield if it is one that you could make. Doing so costs half the XP, half the raw materials, and half the time it would take to enchant that item in the first place.

The weapon, armor, or shield to be enhanced must be a masterwork item which you must provide. (Its cost is not included in the above cost.)


Craft Rod [Item Creation]

You can create magic rods, which have varied magical effects.

Prerequisite: Spellcaster level 9th+

Benefit: You can create any rod whose prerequisites you meet. Crafting a rod takes 1 day for each 1,000 gp in its base price. To craft a rod, you must spend 1/25 of its base price in XP and use up raw materials costing 1/2 of its base price. See the DMG for descriptions of rods, the prerequisites associated with each one, and their prices.

Some rods incur extra costs in material components or XP as noted in their descriptions. These costs are in addition to those derived from the rod’s base price.


Craft Staff [Item Creation]

You can create magic staves, which have multiple magical effects.

Prerequisite: Spellcaster level 12th+

Benefit: You can create any staff whose prerequisites you meet. Crafting a staff takes 1 day for each 1,000 gp in its base price. To craft a staff, you must spend 1/25 of its base price in XP and use up raw materials costing 1/2 of its base price. See the DMG for descriptions of staves, the prerequisites associated with each one, and their prices.

A newly created staff has 50 charges.

Some staffs incur extra costs in material components or XP as noted in their descriptions. These costs are in addition to those derived from the staff’s base price.


Craft Wand [Item Creation]

You can create wands, which cast spells (see the DMG for rules on wands).

Prerequisite: Spellcaster level 5th+

Benefit: You can create a wand of any spell of 4th level or lower that you know. Crafting a wand takes 1 day for each 1,000 gp in its base price. The base price of a wand is its caster level multiplied by the spell level multiplied by 750 gp. To craft a wand, you must spend 1/25 of this base price in XP and use up raw materials costing 1/2 this base price.

A newly created wand has 50 charges.

Any wand that stores spell with a costly material component or an XP cost also carries a commensurate cost. In addition to the cost derived from the base cost, you must expend fifty copies of the material component or pay fifty times the XP cost.


Craft Wondrous Item [Item Creation]

You can create miscellaneous magic items, such as crystal balls and flying carpets.

Prerequisite: Spellcaster level 3rd+

Benefit: You can create any miscellaneous magic item whose prerequisites you meet. Enchanting a miscellaneous magic item takes 1 day for each 1,000 gp in its price. To enchant a miscellaneous magic item, the spellcaster must spend 1/25 of the item’s price in XP and use up raw materials costing 1/2 this price. See the DMG for descriptions of miscellaneous magic items, the prerequisites associated with each one, and their prices.

You can also mend a broken miscellaneous magic item if it is one that you could make. Doing so costs half the XP, half the raw materials, and half the time it would take to enchant that item in the first place.

Some wondrous items incur extra costs in material components or XP as noted in their descriptions. These costs are in addition to those derived from the item’s base price. You must pay such a cost to create an item or mend a broken one.


Deflect Arrows [General]

You can deflect incoming arrows, as well as crossbow bolts, spears, and other shot or thrown weapons.

Prerequisite: Dex 13+, Improved Unarmed Strike

Benefit: You must have at least one hand free (holding nothing) to use this feat. Once per round when you would normally be hit with a ranged weapon, you may make a Reflex saving throw with a DC of 20 (if the ranged weapon has a magical bonus to attack, the DC increases by that amount). If you succeed, you deflect the weapon. You must be aware of the attack and not flat-footed. Attempting to deflect a ranged weapon doesn’t count as an action. Exceptional ranged weapons, such as boulders hurled by giants or Melf’s acid arrows, can’t be deflected.


Dodge [General]

You are adept at dodging blows.

Prerequisite: Dex 13+

Benefit: During your action, you designate an opponent and receive a +1 dodge bonus to AC against attacks from that opponent. You can select a new opponent on any action. Note: A condition that makes you lose your positive Dexterity bonus to AC (if any) also makes you lose dodge bonuses. Also, dodge bonuses (such as this one and a dwarf’s racial bonus to dodge giants) stack with each other, unlike most other types of bonuses.


Empower Spell [Metamagic]

You can cast spells to greater effect.

Benefit: All variable, numeric effects of an empowered spell are increased by one-half. An empowered spell deals half again as much damage as normal, cures half again as many hit points, affects half again as many targets, etc., as appropriate. For example, an empowered magic missile deals one-and-one-half times normal damage (roll 1d4+1 and multiply the result by 1.5 for each missile). Saving throws and opposed rolls like the one you make when you cast dispel magic are not affected. Spells without random variables are not affected. The empowered spell is as difficult to prepare and cast as a spell of two levels higher than itself.


Endurance [General]

You are capable of amazing feats of stamina.

Benefit: Whenever you make a check for performing an extended physical action (running, swimming, holding your breath, and so on), you get a +4 bonus to the check.


Enlarge Spell [Metamagic]

You can cast spells farther than normal.

Benefit: An enlarged spell has its range doubled. Spells whose ranges are not defined by distance or whose areas of effect do not depend on the caster’s class level do not have their ranges increased. Determine an enlarged spell’s area of effect as if you were two class levels higher than you actually are. The enlarged spell is as difficult to prepare and cast as a spell of one level higher than itself.


Exotic Weapon Proficiency [General]

Choose a type of exotic weapon, such as dire flail or shuriken (see Table 7–4: Weapons for a list of exotic weapons). You understand how to use that type of exotic weapon in combat.

Prerequisite: Base attack +1 or higher

Benefit: You make attack rolls with the weapon normally.

Normal: A character who uses a weapon without being proficient with it suffers a –4 penalty on attack rolls.

Special: You can gain this feat multiple times. Each time you take the feat, it applies to a new weapon. Proficiency with the bastard sword or dwarven waraxe has a prerequisite of Str 13+.


Expertise [General]

You are trained at using your combat skill for defense as well as offense.

Prerequisite: Int 13+

Benefit: When you use the attack action or full attack action in melee, you can take a penalty of up to –5 on your attack and add the same number (up to +5) to your Armor Class. This number may not exceed your base attack bonus. The changes to attack rolls and AC last until your next action. The bonus to your AC is a dodge bonus.

Normal: A character not capable of the Expertise feat can fight defensively while using the attack or full attack action to take a –4 penalty on attacks and gain a +2 dodge bonus to AC.


Extend Spell [Metamagic]

You can cast spells that last longer than normal.

Benefit: An extended spell lasts twice as long as normal. Spells with a concentration, instantaneous, or permanent duration are not extended. The extended spell is as difficult to prepare and cast as a spell of one level higher than itself.


Extra Turning [Special]

Extra Turning is available only to clerics and paladins. This feat allows the cleric or paladin to turn undead four more times per day than normal. The cleric or paladin can take this feat multiple times, gaining four extra daily turning attempts each time.


Far Shot [General]

You can get greater distance out of a ranged weapon.

Prerequisite: Point Blank Shot

Benefit: When you use a projectile weapon, such as a bow, its range increment increases by one-half (multiply by 1.5). When you use a thrown weapon, its range increment is doubled.


Forge Ring [Item Creation]

You can create magic rings, which have varied magical effects.

Prerequisite: Spellcaster level 12th+

Benefit: You can create any ring whose prerequisites you meet. Crafting a ring takes 1 day for each 1,000 gp in its base price. To craft a ring, you must spend 1/25 of its base price in XP and use up raw materials costing 1/2 of its base price. See the DMG for descriptions of rings, the prerequisites associated with each one, and their prices.

You can also mend a broken ring if it is a ring that you could make. Doing so costs half the XP, half the raw materials, and half the time it would take to craft that ring in the first place.

Some magic rings incur extra costs in material components or XP as noted in their descriptions. For example, a ring of three wishes costs 15,000 XP in addition to costs derived from its base price (as much XP as it costs to cast wish three times). You must pay such a cost to create a ring or mend a broken one.


Great Cleave [General]

You can wield a melee weapon with such power that you can strike multiple times when you fell your foes.

Prerequisites: Str 13+, Power Attack, Cleave, base attack +4 or higher

Benefit: As Cleave, except that you have no limit to the number of times you can use it per round.


Great Fortitude [General]

You are tougher than normal.

Benefit: You get a +2 bonus to all Fortitude saving throws.


Heighten Spell [Metamagic]

You can cast a spell as if it were higher level than it actually is.

Benefit: A heightened spell has a higher spell level than normal (up to 9th level). Unlike other metamagic feats, Heighten Spell actually increases the effective level of the spell that it modifies. All effects dependent on spell level (such as saving throw DCs and ability to penetrate a minor globe of invulnerability) are calculated according to the heightened level. The heightened spell is as difficult to prepare and cast as a spell of its effective level. For example, a cleric could prepare hold person as a 4th-level spell (instead of a 2nd-level spell), and it would in all ways be treated as a 4th-level spell.


Improved Bull Rush [General]

You know how to push opponents back.

Prerequisites: Str 13+, Power Attack

Benefit: When you perform a bull rush (see the Special Attacks and Damage section), you do not draw an attack of opportunity from the defender.


Improved Critical [General]

Choose one type of weapon, such as longsword or greataxe. With that weapon, you know how to hit where it hurts.

Prerequisite: Proficient with weapon, base attack +8 or higher

Benefit: When using the weapon you selected, your threat range is doubled. For example, a longsword usually threatens a critical on a 19 or 20 (two numbers). If the character using the longsword has Improved Critical, the threat range becomes 17 through 20 (four numbers).

Note: “Keen” magic weapons also double their normal, nonmagical threat range. As with all doubled doublings, the result is triple. A magic longsword with a doubled threat range in the hands of a character with Improved Critical (longsword) would have a threat range of 15 through 20 (six numbers, 2 for being a longsword, +2 for being doubled once and +2 for being doubled a second time).

Special: You can gain this feat multiple times. The effects do not stack. Each time you take the feat, it applies to a new weapon.


Improved Disarm [General]

You know how to disarm opponents in melee combat.

Prerequisite: Int 13+, Expertise

Benefit: You do not suffer an attack of opportunity when you attempt to disarm an opponent, nor does the opponent have a chance to disarm you.

Normal: See the normal disarm rules in the Special Attacks and Damage section on page 137.


Improved Initiative [General]

You can react more quickly than normal in a fight.

Benefit: You get a +4 bonus on initiative checks.


Improved Trip [General]

You are trained not only in tripping opponents but in following through with an attack.

Prerequisite: Int 13+, Expertise

Benefit: If you trip an opponent in melee combat, you immediately get a melee attack against that opponent as if you hadn’t used your attack for the trip attempt. For example, at 11th level, Tordek gets three attacks at base attack bonuses of +11, +6, and +1. One round, he attempts to trip his opponent. His first attempt fails (using up his first attack). His second attempt succeeds, and he immediately makes a melee attack against his opponent with a base attack of +6. Finally, he takes his last attack at +1.

Normal: See the Trip section in combat.


Improved Two-Weapon Fighting [General]

You are an expert with fighting two-handed.

Prerequisite: Two-Weapon Fighting, Ambidexterity, base attack +9 or higher

Benefit: In addition to the standard single extra attack you get with an off-hand weapon, you get a second attack with the off-hand weapon, albeit at a base attack 5 lower than the first off-hand attack.

Normal: Without this feat, you can only get a single extra attack with an off-hand weapon.

Special: A ranger who meets only the base attack prerequisite can gain this feat but can only use it when wearing light armor or no armor.


Improved Unarmed Strike [General]

You are skilled at fighting while unarmed.

Benefit: You are considered to be armed even when unarmed—that is, armed opponents do not get attacks of opportunity when you attack them while unarmed. However, you still get an opportunity attack against any opponent who makes an unarmed attack on you.


Iron Will [General]

You have a stronger will than normal.

Benefit: You get a +2 bonus to all Will saving throws.


Lightning Reflexes [General]

You have faster than normal reflexes.

Benefit: You get a +2 bonus to all Reflex saving throws.


Martial Weapon Proficiency [General]

Choose a type of martial weapon, such as longbow. You understand how to use that type of martial weapon in combat.

Use this feat to expand the list of weapons you are proficient with beyond the basic list in the class description (see Table 7–4: Weapons for a weapon list).

Benefit: You make attack rolls with the weapon normally.

Normal: A character who uses a weapon without being proficient with it suffers a –4 penalty on attack rolls.

Special: Barbarians, fighters, paladins, and rangers are proficient with all martial weapons.

You can gain this feat multiple times. Each time you take the feat, it applies to a new weapon.


Maximize Spell [Metamagic]

You can cast spells to maximum effect.

Benefit: All variable, numeric effects of a maximized spell are maximized. A maximized spell deals maximum damage, cures the maximum number of hit points, affects the maximum number of targets, etc., as appropriate. For example, a maximized fireball deals 6 points of damage per caster level (up to 60 points of damage). Saving throws and opposed rolls like the one you make when you cast dispel magic are not affected. Spells without random variables are not affected. The maximized spell is as difficult to prepare and cast as a spell of three levels higher than itself.

An empowered, maximized spell gains the separate benefits of each feat: the maximum result plus one-half the normally rolled result.


Mobility [General]

You are skilled at dodging past opponents and avoiding blows.

Prerequisite: Dex 13+, Dodge

Benefit: You get a +4 dodge bonus to AC versus attacks of opportunity caused when you move out of or within a threatened area. Note: a condition that makes you lose your positive Dexterity bonus to AC (if any) also makes you lose dodge bonuses. Also, dodge bonuses (such as this one and a dwarf’s racial bonus to dodge giants) stack with each other, unlike most types of bonuses.


Mounted Archery [General]

You are skilled at using ranged weapons from horseback.

Prerequisite: Ride skill, Mounted Combat

Benefit: The penalty you suffer when using a ranged weapon from horseback is halved:

Mount’s Movement Adjusted Penalty

Mount taking double move –2

Mount running (´4 move) –4


Mounted Combat [General]

You are skilled in mounted combat.

Prerequisite: Ride skill

Benefit: Once per round when your mount is hit in combat, you may make a Ride check to negate the hit. The hit is negated if your Ride check is greater than the attack roll (essentially, the Ride check becomes the mount’s AC if it’s better than the mount’s regular AC).


Point Blank Shot [General]

You are skilled at making well-placed shots with ranged weapons at close range.

Benefit: You get a +1 bonus to attack and damage rolls with ranged weapons at ranges of up to 30 feet.


Power Attack [General]

You can make exceptionally powerful melee attacks.

Prerequisite: Str 13+

Benefit: On your action, before making attack rolls for a round, you may choose to subtract a number from all melee attack rolls and add the same number to all melee damage rolls. This number may not exceed your base attack bonus. The penalty on attacks and bonus on damage applies until your next action.


Precise Shot [General]

You are skilled at timing and aiming ranged attacks.

Prerequisite: Point Blank Shot

Benefit: You can shoot or throw ranged weapons at an opponent engaged in melee without suffering the standard –4 penalty (see Shooting or Throwing into a Melee, page 124).


Quick Draw [General]

You can draw weapons with startling speed.

Prerequisite: base attack +1 or better

Benefit: You can draw a weapon as a free action instead of as a move-equivalent action.


Quicken Spell [Metamagic]

You can cast a spell with a moment’s thought.

Benefit: Casting a quickened spell is a free action. You can perform another action, even casting another spell, in the same round as you cast a quickened spell. You may only cast one quickened spell per round. A spell whose casting time is more than 1 full round cannot be quickened. The quickened spell is as difficult to prepare and cast as a spell of four levels higher than itself.


Rapid Shot [General]

You can use ranged weapons with exceptional speed.

Prerequisite: Point Blank Shot, Dex 13+

Benefit: You can get one extra attack per round with a ranged weapon. The attack is at your highest base attack bonus, but each attack (the extra one and the normal ones) suffers a –2 penalty. You must use the full attack action to use this feat (see the Full Attack section).


Ride-By Attack [General]

You are skilled at fast attack from horseback.

Prerequisite: Ride skill, Mounted Combat

Benefit: When you are mounted and use the charge action, you may move and attack as with a standard charge and then move again (continuing the straight line of the charge). Your total movement for the round can’t exceed double your mounted speed. You do not provoke an attack of opportunity from the opponent that you attack.


Run [General]

You are fleet of foot.

Benefit: When running, you move five times your normal speed instead of four times the speed (see Chapter 10: Adventuring). If you make a running jump, increase the distance or height you clear by one-fourth (but not past the maximum).


Scribe Scroll [Item Creation]

You can create scrolls, from which you or another a spellcaster can cast the scribed spells. See the DMG for rules on scrolls.

Prerequisite: Spellcaster level 1st+

Benefit: You can create a scroll of any spell that you know. Scribing a scroll takes 1 day for each 1,000 gp in its base price. The base price of a scroll is its spell level multiplied by its caster level multiplied by 25 gp. To scribe a scroll, you must spend 1/25 of this base price in XP and use up raw materials costing 1/2 this base price.

Any scroll that stores a spell with a costly material component or an XP cost also carries a commensurate cost. In addition to the costs derived from the base price, you must expend the material component or pay the XP when scribing the scroll.


Shield Proficiency [General]

You are proficient with shields.

Benefit: You can use a shield and suffer only the standard penalties (see Chapter 8: Equipment).

Normal: A character who is using a shield with which he or she is not proficient suffers the shield’s armor check penalty on attack rolls and on all skill rolls that involve moving, including Ride.

Special: Barbarians, bards, clerics, druids, fighters, paladins, and rangers have this feat for free. Monks, rogues, sorcerers, and wizards do not.


Shot on the Run [General]

You are highly trained in skirmish ranged weapon tactics.

Prerequisite: Point Blank Shot, Dex 13+, Dodge, Mobility

Benefit: When using the attack action with a ranged weapon, you can move both before and after the attack, provided that your total distance is not greater than your speed.


Silent Spell [Metamagic]

You can cast spells silently.

Benefit: A silent spell can be cast with no verbal components. Spells that do not have verbal components are not affected. The silent spell is as difficult to prepare and cast as a spell of one level higher than itself.

Special: Bard spells cannot by enhanced by this metamagic feat.


Simple Weapon Proficiency [General]

You understand how to use all types of simple weapons in combat (see Table 7–4: Weapons for a weapon list).

Benefit: You make attack rolls with simple weapons normally.

Normal: A character who uses a weapon without being proficient with it suffers a –4 penalty on attack rolls.

Special: All characters except for druids, monks, rogues, and wizards are proficient with all simple weapons.


Skill Focus [General]

Choose a skill, such as Move Silently. You have a special knack with that skill.

Benefit: You get a +2 bonus on all skill checks with that skill.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new skill.


Spell Focus [General]

Choose a school of magic, such as illusion. Your magic spells of that school are more potent than normal.

Benefit: Add +2 to the DC for all saving throws against spells from the school of magic you select to focus on.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new school of magic.


Spell Mastery [Special]

Spell Mastery is available only to wizards. A wizard (and only a wizard) can take the special feat Spell Mastery. Each time the wizard takes this feat, choose a number of spells equal to the wizard's Intelligence modifier (they must be spells that the wizard already knows). From that point on, the wizard can prepare these spells without referring to a spellbook. The wizard is so intimately familiar with these spells that she doesn't need a spellbook to prepare them anymore.


Spell Penetration [General]

Your spells are especially potent, breaking through spell resistance more readily than normal.

Benefit: You get a +2 bonus to caster level checks (1d20+caster’s level) to beat a creature’s spell resistance.


Spirited Charge [General]

You are trained at making a devastating mounted charge.

Prerequisite: Ride skill, Mounted Combat, Ride-By Attack

Benefit: When mounted and using the charge action, you deal double damage with a melee weapon (or triple damage with a lance).


Spring Attack [General]

You are trained in fast melee attacks and fancy footwork.

Prerequisite: Dex 13+, Dodge, Mobility, base attack +4 or higher

Benefit: When using the attack action with a melee weapon, you can move both before and after the attack, provided that your total distance is not greater than your speed. Moving in this way does not provoke an attack of opportunity from the defender you attack. You can’t use this feat if you are in heavy armor.


Still Spell [Metamagic]

You can cast spells without gestures.

Benefit: A still spell can be cast with no somatic components. Spells that do not have somatic components are not affected. The still spell is as difficult to prepare and cast as a spell of one level higher than itself.


Stunning Fist [General]

You know how to strike opponents in vulnerable areas.

Prerequisites: Dex 13+, Improved Unarmed Strike, Wis 13+, base attack +8 or higher

Benefit: Declare that you are using the feat before you make your attack roll (thus, a missed attack roll ruins the attempt). It forces a foe damaged by your unarmed attack to make a Fortitude saving throw (DC 10+one-half your level+Wisdom modifier), in addition to dealing damage normally. If the defender fails his saving throw, he is stunned for 1 round (until just before your next action). A stunned character can’t act and loses any positive Dexterity bonus to AC. Attackers get a +2 bonus on attack rolls against a stunned opponent. You may attempt a stunning attack once per day for every four levels you have attained.


Sunder [General]

You are skilled at attacking others’ weapons.

Prerequisite: Str 13+, Power Attack

Benefit: When you strike at an opponent’s weapon, you do not provoke an attack of opportunity (see the Strike a Weapon section on page 136).


Toughness [General]

You are tougher than normal.

Benefit: You gain +3 hit points.

Special: A character may gain this feat multiple times.


Track [General]

You can follow the trails of creatures and characters across most types of terrain.

Benefit: To find tracks or to follow them for 1 mile requires a Wilderness Lore check. You must make another Wilderness Lore check every time the tracks become difficult to follow, as when other tracks cross them or when the tracks backtrack and diverge.

You move at half your normal speed (or at your normal rate with a –5 penalty on the check). The DC depends on the surface and the prevailing conditions:

Surface DC

Very soft 5

Soft 10

Firm 15

Hard 25

Very Soft Ground: This is any surface (fresh snow, thick dust, wet mud) that holds deep, clear impressions of footprints.

Soft Ground: This is any surface soft enough to yield to pressure, but firmer than wet mud or fresh snow, in which the creature leaves frequent but shallow footprints.

Firm Ground: Most normal outdoor surfaces (such as lawns, fields, woods, and the like) or exceptionally soft or dirty indoor surfaces (thick rugs, very dirty or dusty floors) are considered firm ground. The creature might leave some traces (broken branches, tufts of hair) but leaves only occasional or partial footprints.

Hard Ground: Any surface that doesn’t hold footprints at all, such as bare rock or indoor floors is hard ground. Most streambeds fall into this category, since any footprints left behind are obscured or washed away. The creature leaves only traces (scuff marks, displaced pebbles).

Condition DC Modifier

Every 3 creatures in the group being tracked –1

Creature size:*

Fine +8

Diminutive +4

Tiny +2

Small +1

Medium-size 0

Large –1

Huge –2

Gargantuan –4

Colossal –8

Every 24 hours since the trail was made +1

Every hour of rain +1

Fresh snow cover +10

Poor visibility:*

Overcast or moonless night +6

Moonlight +3

Fog or precipitation +3

Tracked party hides trail (and moves at half speed) +5

*Apply only the worst modifier from this category.

After you fail a Wilderness Lore check, you can retry after 1 hour (outdoors) or 10 minutes (indoors) of searching.

Normal: A character without this feat can use the Search skill to find tracks but can only follow tracks if the DC is 10 or less.


Trample [General]

You are trained in using your mount to knock down opponents.

Prerequisite: Ride skill, Mounted Combat

Benefit: When you attempt to overrun an opponent while mounted, the target may not choose to avoid you. If you knock down the target, your mount may make one hoof attack against him or her (gaining the standard +4 bonus on attack rolls against prone targets).


Two-Weapon Fighting [General]

You can fight with a weapon in each hand. You can make one extra attack each round with the second weapon.

Benefit: Your penalties for fighting with two weapons are reduced by 2.

Normal: See the Attacking with Two Weapons section on page 124 and Table 8–2: Two-Weapon Fighting Penalties.

Special: The Ambidexterity feat reduces the attack penalty for the second weapon by 4.


Weapon Finesse [General]

You are especially skilled at using a certain weapon, one that can benefit as much from Dexterity as from Strength. Choose one weapon from this list: dagger, rapier, spiked chain, unarmed strike, and whip. (Small characters may not select rapier.)

Prerequisite: Proficient with weapon, base attack +1 or higher

Benefit: With the selected weapon, you may use your Dexterity modifier instead of your Strength modifier on attack rolls.

Special: You can gain this feat multiple times. Each time you take the feat, it applies to a new weapon.


Weapon Focus [General]

Choose one type of weapon, such as greataxe. You are especially good at using this weapon. You can choose Unarmed Strike or Grapple for your “weapon” for purposes of this feat. If you are a spellcaster, you can choose “ray,” in which case you are especially good with rays, such as the one produced by ray of frost.

Prerequisite: Proficient with weapon, base attack +1 or higher

Benefit: You add +1 to all attack rolls you make using the selected weapon.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new weapon.


Weapon Specialization [Special]

Weapon Specialization is available only to fighters of 4th or higher level. Weapon Specialization adds a +2 damage bonus with a chosen weapon. The fighter must have Weapon Focus with that weapon to take Weapon Specialization. If the weapon is a ranged weapon, the damage bonus only applies if the target is within 30 feet, because only at that range can the fighter strike precisely enough to hit more effectively.


Whirlwind Attack [General]

You can strike nearby opponents in an amazing, spinning attack.

Prerequisite: Int 13+, Expertise, Dex 13+, Dodge, Mobility, base attack +4 or higher, Spring Attack

Benefit: When you perform the full attack action, you can give up your regular attacks and instead make one melee attack at full base attack bonus against every opponent within 5 feet.


Description_Overview

DESCRIPTION: Chapter Six

What does your character look like? How old is she? What sort of first impression does she make? When she prays, what deity or deities does she call on, if any? What led her to become an adventurer? This chapter helps you establish your character’s identity. These details make your character more lifelike, like a main character in a novel or a movie. For many players, the action lies here, in defining the character as a person to be roleplayed.

When you first play a character, it’s fine to leave the details sketchy. As you play the character over time, you will get a better sense of who you want her to be. You will develop her details in much the way that an author develops a character over several drafts of a novel or over several novels in a series.

This chapter covers alignment (the character’s place in the struggle between good and evil), religion (the character’s deity or deities), vital statistics (name, gender, age, and so on), and personal description.

ALIGNMENT

In the temple of Pelor is an ancient tome. When the temple recruits adventurers for its most sensitive and important quests, each adventurer who wants to participate must kiss the book. Those who are evil in their hearts are blasted by holy power, and even those who are neither good nor evil are stunned. Only those who are good can kiss the tome without harm and are trusted with the temple’s most important work. Good and evil are not philosophical concepts in the D&D game. They are the forces that define the cosmos. Devils in human guise stalk the land, tempting people toward evil. Holy clerics use the power of good to protect worshipers. Devotees of evil gods bring ruin on innocents to win the favor of their deities, while trusting that rewards await them in the afterlife. Crusading paladins fearlessly confront evildoers, knowing that this short life is nothing worth clinging to. Warlords turn to whichever supernatural power will help them conquer, and proxies for good and evil gods promise them rewards in return for the warlords’ oaths of obedience.

A character’s or creature’s general moral and personal attitudes are represented by its alignment: lawful good, neutral good, chaotic good, lawful neutral, neutral, chaotic neutral, lawful evil, neutral evil, and chaotic evil. (See Table 6–1: Creature, Race, and Class Alignments to see which creatures, races, and classes favor which alignments.)

Choose an alignment for your character, using the character’s race and class as a guide. Standard characters are good or neutral but not evil. Evil alignments are for villains and monsters. Alignment is a tool for developing your character’s identity. It is not a strait jacket for restricting your character. Each alignment represents a broad range of personality types or personal philosophies, so two lawful good characters can be quite different from each other. In addition, few people are completely consistent. A lawful good character may have a greedy streak, occasionally tempting him to take something or hoard something he has even if that’s not the lawful or good thing to do. People are also not consistent from day to day. Good characters can lose their tempers, neutral characters can be inspired to perform noble acts, and so on. Choosing an alignment for your character means stating your intent to play that character a certain way. If your character acts in a way more appropriate to another alignment, the DM may decide that your character’s alignment has changed to match her actions.

Table 6-1: Creature, Race, and Class Alignments

Lawful Good | Neutral Good | Chaotic Good
Archons | Guardinals | Eladrins
Gold dragons | Gnomes | Copper dragons
Lammasus | Centaurs | Unicorns
Dwarves | Giant eagles | Elves
Paladins | Pseudodragons | Rangers
Lawful Neutral | Neutral | Chaotic Neutral
Monks | Animals | Half-elves
Wizards | Halflings | Half-orcs
Formians | Humans | Barbarians
Azers | Lizardfolk | Bards
 | Druids | Rogues
Lawful Evil | Neutral Evil | Chaotic Evil
Devils | Drow | Demons
Blue dragons | Goblins | Red dragons
Beholders | Troglodytes | Vampires
Ogre mages | Allips | Bugbears
Hobgoblins | Devourers | Gnolls
Kobolds | Ettercaps | Ogres
 |  | Orcs

Creatures and classes in italic are always the indicated alignment. Except for the paladin, they are born into that alignment. It is part of their nature. Usually, a creature with an inherent alignment has some connection (through ancestry, history, or magic) to the Outer Planes or is a magical beast.

For other creatures, races, and classes, the designated alignment is the typical or most common one. Normal sentient creatures can be of any alignment. They may have inherent tendencies toward a particular alignment, but individuals can vary from this norm. Depending on the type of creature, these tendencies may be stronger or weaker. For example, kobolds and beholders are usually lawful evil, but kobolds display more variation in alignment than beholders because their inherent alignment tendency isn’t as strong. In addition to inborn tendencies, sentient creatures have cultural tendencies that usually reinforce inherent alignment tendencies. For example, orcs tend to be chaotic evil, and their culture tends to produce chaotic evil

members. A human raised among orcs is more likely than normal to be chaotic evil, while an orc raised among humans is less likely to be so.

GOOD VS. EVIL

Good characters and creatures protect innocent life. Evil characters and creatures debase or destroy innocent life, whether for fun or profit. “Good” implies altruism, respect for life, and a concern for the dignity of sentient beings. Good characters make personal sacrifices to help others.

“Evil” implies hurting, oppressing, and killing others. Some evil creatures simply have no compassion for others and kill without qualms if doing so is convenient. Others actively pursue evil, killing for sport or out of duty to some evil deity or master. People who are neutral with respect to good and evil have compunctions against killing the innocent but lack the commitment to make sacrifices to protect or help others. Neutral people are committed to others by personal relationships. A neutral person may sacrifice himself to protect his family or even his homeland, but he would not do so for strangers who are not related to him.

Being good or evil can be a conscious choice, as with the paladin who attempts to live up to her ideals or the evil cleric who causes pain and terror to emulate his god. For most people, though, being good or evil is an attitude that one recognizes but does not choose. Being neutral between good and evil usually represents a lack of commitment one way or the other, but for some it represents a positive commitment to a balanced view. While acknowledging that good and evil are objective states, not just opinions, these folk maintain that a balance between the two is the proper place for people, or at least for them.

Animals and other creatures incapable of moral action are neutral rather than good or evil. Even deadly vipers and tigers that eat people are neutral because they lack the capacity for morally right or wrong behavior.

LAW AND CHAOS

Lawful characters tell the truth, keep their word, respect authority, honor tradition, and judge those who fall short of their duties. Chaotic characters follow their consciences, resent being old what to do, favor new ideas over tradition, and do what they promise if they feel like it. “Law” implies honor, trustworthiness, obedience to authority, and reliability. On the downside, lawfulness can include close mindedness, reactionary adherence to tradition, judgmentalness, and a lack of adaptability. Those who consciously promote lawfulness say that only lawful behavior creates a society in which people can depend on each other and make the right decisions in full confidence that others will act as they should.

“Chaos” implies freedom, adaptability, and flexibility. On the downside, chaos can include recklessness, resentment toward legitimate authority, arbitrary actions, and irresponsibility. Those who promote chaotic behavior say that only unfettered personal freedom allows people to express themselves fully and lets society benefit from the potential that its individuals have within them. People who are neutral with respect to law and chaos have a normal respect for authority and feel neither a compulsion to obey nor to rebel. They are honest, but can be tempted into lying or deceivingothers.

Devotion to law or chaos may be a conscious choice, but more often it is a personality trait that is recognized rather than being chosen. Neutrality with respect to law and chaos is usually simply a middle state, a state of not feeling compelled toward one side or the other. Some few neutrals, however, espouse neutrality as superior to law or chaos, regarding each as an extreme with its own blind spots and drawbacks. Animals and other creatures incapable of moral action are neutral. Dogs may be obedient and cats free-spirited, but they do not have the moral capacity to be truly lawful or chaotic.


RELIGION

The gods are many. A few, such as Pelor, god of the sun, have grand temples that sponsor mighty processions through the streets on high holy days. Others, such as Erythnul, god of slaughter, have temples only in hidden places or evil lands. While the gods most strongly make their presence felt through their clerics, they also have lay followers who more or less attempt to live up to their deities’ standards. The typical person has a deity whom he considers to be his patron. Still, it is only prudent to be respectful toward and even pray to other deities when the time is right. Before setting out on a journey, a follower of Pelor might leave a small sacrifice at a wayside shrine to Fharlanghn, god of roads, to improve his chances of having a safe journey. As long as one’s own deity is not at odds with the others in such an act of piety, such simple practices are common. In times of tribulation, however, some people recite dark prayers to evil deities. Such prayers are best muttered under one’s breath, lest others overhear.

Deities rule the various aspects of human existence: good and evil, law and chaos, life and death, knowledge and nature. In addition, various nonhuman races have racial deities of their own (see Table 6–2: Deities by Race). A character may not be a cleric of a racial deity unless he is of the right race, but he may worship such a deity and live according to that deity’s guidance. For a deity who is not tied to a particular race (such as Pelor), a cleric’s race is not an issue.

Deities of certain monster types are named in the Monster Manual. Many more deities than those described here or mentioned in the Monster Manual also exist. Your character may or may not have a patron deity. If you want her to have one, consider first the deities most appropriate to her race, class, and alignment (see Table 6–2: Deities by Race and Table 6–3: Deities by Class). If a cleric selects a deity, which one she selects influences her character’s capabilities. Players with cleric characters should read Deity, Domains, and Domain Spells before picking a deity, though the information below describing the various gods and goddesses can help them make a decision.

Table 6-2: Deities by Race

Race | Deities
Human | By class and alignment
Dwarf | Moradin or by class and alignment
Elf | Corellon Larethian, Ehlonna, or by class and alignment
Gnome | Garl Glittergold, Ehlonna, or by class and alignment
Half-elf | Corellon Larethian, Ehlonna, or by class and alignment
Half-orc | Gruumsh or by class and alignment
Halfling | Yondalla, Ehlonna, or by class and alignment

Table 6-3: Deities by Class

Class | Deities (Alignment)
Fighters | Heironeous (LG), Kord (CG), St. Cuthbert (LN), Hextor (LE), Erythnul (CE)
Barbarians | Kord (CG), Obad-Hai (N), Erythnul (CE)
Paladins | Heironeous (LG)
Rangers | Ehlonna (NG), Obad-Hai (N)
Wizards | Wee Jas (LN), Boccob (N), Vecna (NE)
Illusionists | Boccob (N)
Necromancers | Wee Jas (LN), Nerull (NE)
Sorcerers | Wee Jas (LN), Boccob (N), Vecna (NE)
Clerics | Any
Druids | Obad-Hai (N)
Rogues | Olidammara (CN), Nerull (NE), Vecna (NE), Erythnul (CE)
Bards | Pelor (NG), Fharlanghn (N), Olidammara (CN)
Monks | Heironeous (LG), St. Cuthbert, (LN), Hextor (LE)

DEITIES

Across the world, people and creatures worship a great number of varied deities. Those described here are the most common deities worshiped among the common races, by adventurers, and by villains. Each entry includes the deity’s name, pronunciation, role, alignment, titles, and general description. These deities’ holy (or unholy) symbols are shown accompanying their descriptions. (See Table 3–7: Deities, for a summary of the most common deities, their alignments, the domains they are associated with, and their typical worshipers.)

Boccob

The god of magic, Boccob (bock-obb), is neutral. His titles include the Uncaring, Lord of All Magics, and Archmage of the Deities. Boccob is a distant deity who promotes no special agenda in the world of mortals. As a god of magic and knowledge, he is worshiped by wizards, sorcerers, and sages. The domains he is associated with are Knowledge, Magic, and Trickery. The quarterstaff is his favored weapon.

Corellon Larethian

The god of elves, Corellon Larethian (Core-eh-lon lah-reth-ee-yen), is chaotic good. He is known as the Creator of the Elves, the Protector, Protector and Preserver of Life, and Ruler of All Elves. Corellon Larethian is the creator and protector of the elven race. He governs those things held in highest esteem among elves, such as magic, music, arts, crafts, poetry, and warfare. Elves, half-elves, and bards worship him. The domains he is associated with are Chaos, Good, Protection, and War. His favored weapon is the longsword. Gruumsh is his nemesis, and it is because of Corellon’s battle prowess that Gruumsh is called “One-Eye.”

Ehlonna

Ehlonna (eh-loan-nuh), goddess of the woodlands, is neutral good. Her most commonly encountered title is Ehlonna of the Forests. Ehlonna watches over all good people who live in the forest, love the woodlands, or make their livelihood there. She is pictured sometimes as an elf and sometimes as a human. She is especially close to elves, gnomes, half-elves, halflings, and brownies. She is also worshiped by rangers and some druids. The domains she is associated with are Animal, Good, Plant, and Sun. Her favored weapon is the longsword.

Erythnul

The god of slaughter, Erythnul (eh-rith-null), is chaotic evil. His title is the Many. Erythnul delights in panic and slaughter. In civilized lands, his followers (including evil fighters, barbarians, and rogues) form small, criminal cults. In savage lands, evil barbarians, gnolls, bugbears, ogres, and trolls commonly worship him. The domains he is associated with are Chaos, Evil, Trickery, and War. His favored weapon is a morningstar with a blunt stone head.

Fharlanghn

Fharlanghn (far-lahng-un), the god of roads, is neutral. His title is Dweller on the Horizon. Fharlanghn’s wayside shrines are common on well-used roads, for he is the god of travel, roads, distance, and horizons. Bards, other wandering adventurers, and merchants favor Fharlanghn. The domains he is associated with are Luck, Protection, and Travel. The quarterstaff is his favored weapon.

Garl Glittergold

The god of gnomes, Garl Glittergold (garl gliht-er-gold), is neutral good. He is known as the Joker, the Watchful Protector, the Priceless Gem, and the Sparkling Wit. Garl Glittergold discovered the gnomes and led them into the world. Since then, he has been their protector. He governs humor, wit, gemcutting, and jewelrymaking. The domains he is associated with are Good, Protection, and Trickery. Garl’s favored weapon is the battleaxe. He is renowned for the jokes and pranks he pulls on other deities, though not all his victims laugh off his jests. Garl once collapsed the cavern of Kurtulmak, the god of the kobolds. Since then, the two deities have been sworn enemies.

Gruumsh

Gruumsh (groomsh), god of orcs, is lawful evil. His titles are One-Eye and He-Who-Never-Sleeps. Gruumsh is the chief god of the orcs. He calls on his followers to be strong, to cull the weak from their numbers, and to take all the territory that Gruumsh thinks is rightfully theirs (which is almost everything). The domains he is associated with are Chaos, Evil, Strength, and War. Gruumsh’s favored weapon is the spear. He harbors a special hatred for Corellon Larethian, Moradin, and their followers. In ages past, Corellon Larethian put out Gruumsh’s left eye in a fight.

Heironeous

The god of valor, Heironeous (high-roe-nee-us), is lawful good. His title is the Invincible. Heironeous promotes justice, valor, chivalry, and honor. The domains he is associated with are Good, Law, and War. His favored weapon is the longsword, and he is worshiped by paladins, good fighters, and good monks. His archenemy is Hextor, his half-brother.

Hextor

The god of tyranny, Hextor (heks-tore), is lawful evil. His titles are Champion of Evil, Herald of Hell, and Scourge of Battle. Hextor is the six-armed god of war, conflict, and destruction. Hextor’s worshipers include evil fighters and monks, and his favored weapon is the flail. The domains he is associated with are Destruction, Evil, Law, and War. He sends his followers to commit evil, and their special purpose is to overthrow the followers of Heironeous wherever they are found. Heironeous is Hextor’s half-brother.

Kord

Kord (kord), god of strength, is chaotic good. He is known as the Brawler. Kord is the patron of athletes, especially wrestlers. His worshipers include good fighters, barbarians, and rogues. The domains he is associated with are Chaos, Good, Luck, and Strength. Kord’s favored weapon is the greatsword.

Moradin

The god of dwarves, Moradin (moar-uh-din), is lawful good. His titles include the Soul Forger, Dwarffather, the All- Father, and the Creator. Moradin forged the first dwarves out of metal and gems and breathed life into them. He governs the arts and sciences of the dwarves: smithing, metalworking, engineering, and war. The domains he is associated with are Earth, Good, Law, and Protection. His favored weapon is the warhammer.

Nerull

The god of death, Nerull (nare-ul), is neutral evil. He is known as the Reaper, the Foe of All Good, Hater of Life, Bringer of Darkness, King of All Gloom, and Reaper of Flesh. Nerull is the patron of those who seek the greatest evil for their own enjoyment or gain. The domains he is associated with are Death, Evil, and Trickery. His worshipers, who include evil necromancers and rogues, depict him as an almost skeletal cloaked figure who bears a scythe, his favored weapon.

Obad-Hai

Obad-Hai (oh-bod-high), god of nature, is neutral. He is known as the Shalm. Obad-Hai rules nature and the wilderness, and he is a friend to all who live in harmony with the natural world. Barbarians, rangers, and druids sometimes worship him. The domains he is associated with are Air, Animal, Earth, Fire, Plant, and Water. Because Obad-Hai strictly adheres to neutrality, he is a rival of Ehlonna. Obad-Hai plays a shalm (a double-reed woodwind musical instrument, also spelled “shawm”) and takes his title from this instrument. His favored weapon is the quarterstaff.

Olidammara

The god of rogues, Olidammara (oh-lih-duh-mar-uh), is chaotic neutral. His title is the Laughing Rogue. Olidammara delights in wine, women, and song. He is a vagabond, a prankster, and a master of disguise. His temples are few, but many people are willing to raise a glass in his honor. Rogues and bards are frequently among his worshipers. The domains he is associated with are Chaos, Luck, and Trickery. The rapier is his favored weapon.

Pelor

Pelor (pay-lore), god of the sun, is neutral good. His title is the Shining One. Pelor is the creator of many good things, a supporter of those in need, and an adversary of all that is evil. He is the most commonly worshiped deity among ordinary humans, and his priests are well received wherever they go. Rangers and bards are found among his worshipers. The domains he is associated with are Good, Healing, Strength, and Sun. The mace is his favored weapon.

St. Cuthbert

The god of retribution, St. Cuthbert (saint cuhth-burt), is lawful neutral. He is known as St. Cuthbert of the Cudgel. St. Cuthbert exacts revenge and just punishment on those who transgress the law. Because evil creatures more commonly and flagrantly violate laws than good creatures do, St. Cuthbert favors good over evil, though he is not good himself. (His clerics cannot be evil.) The domains he is associated with are Destruction, Law, Protection, and Strength. His favored weapon is the mace.

Vecna

Vecna (veck-nuh), god of secrets, is neutral evil. He is known as the Maimed Lord, the Whispered One, and the Master of All That Is Secret and Hidden. Vecna rules that which is not meant to be known and that which people wish to keep secret. The domains he is associated with are Evil, Knowledge, and Magic. He usually appears as a lich who is missing his left hand and left eye. He lost his hand and eye in a fight with his traitorous lieutenant, Kas. Vecna’s favored weapon is the dagger.

Wee Jas

Wee Jas (wee jass), goddess of death and magic, is lawful neutral. Her titles are Witch Goddess, Ruby Sorceress, Stern Lady, and Death’s Guardian. Wee Jas is a demanding goddess who expects obedience from her followers. Her temples are few and far between, but she counts many powerful sorcerers and wizards (especially necromancers) among her worshipers. The domains she is associated with are Death, Law, and Magic. Her favored weapon is the dagger.

Yondalla

The goddess of halflings, Yondalla (yon-dah-lah), is lawful good. Her titles include the Protector and Provider, the Nurturing Matriarch, and the Blessed One. Yondalla is the creator and protector of the halfling race. She espouses harmony within the halfling race and stalwart defense against its enemies. Her followers hope to lead safe, prosperous lives by following her guidance. The domains she is associated with are Good, Law, and Protection. The short sword is her favored weapon.


The_Nine_Alignments

Nine distinct alignments define all the combinations of law vs. chaos and good vs. evil. Each description depicts the typical character of that alignment. Remember that individuals vary from this norm, and that a given character may act more or less in accord with her alignment from day to day. Use these descriptions as guidelines, not as scripts.

The first six alignments, lawful good through chaotic neutral, are the standard alignments for player characters. The three evil alignments are for monsters and villains.

Lawful Good, “Crusader”

A lawful good character acts as a good person is expected or required to act. She combines a commitment to oppose evil with the discipline to fight relentlessly. She tells the truth, keeps her word, helps those in need, and speaks out against injustice. A lawful good character hates to see the guilty go unpunished. Alhandra, a paladin who fights evil without mercy and who protects the innocent without hesitation, is lawful good. Lawful good is the best alignment you can be because it combines honor and compassion.

Neutral Good, “Benefactor”

A neutral good character does the best that a good person can do. He is devoted to helping others. He works with kings and magistrates but does not feel beholden to them. Jozan, a cleric who helps others according to their needs, is neutral good. The common phrase for neutral good is “true good.” Neutral good is the best alignment you can be because it means doing what is good without bias toward or against order.

Chaotic Good, “Rebel”

A chaotic good character acts as his conscience directs him with little regard for what others expect of him. He makes his own way, but he’s kind and benevolent. He believes in goodness and right but has little use for laws and regulations. He hates it when people try to intimidate others and tell them what to do. He follows his own moral

compass, which, although good, may not agree with that of society. Soveliss, a ranger who waylays the evil baron’s tax collectors, is chaotic good. Chaotic good is the best alignment you can be because it combines a good heart with a free spirit.

Lawful Neutral, “Judge”

A lawful neutral character acts as law, tradition, or a personal code directs her. Order and organization are paramount to her. She may believe in personal order and live by a code or standard, or she may believe in order for all and favor a strong, organized government. Ember, a monk who follows her discipline without being swayed by the demands of those in need nor by the temptations of evil, is lawful neutral. The common phrase for lawful neutral is “true lawful.” Lawful neutral is the best alignment you can be because it means you are reliable and honorable without being a zealot.

Neutral, “Undecided”

A neutral character does what seems to be a good idea. She doesn’t feel strongly one way or the other when it comes to good vs. evil or law vs. chaos. Most neutrality is a lack of conviction or bias rather than a commitment to neutrality. Such a character thinks of good as better than evil. After all, she would rather have good neighbors and rulers than evil ones. Still, she’s not personally committed to upholding good in any abstract or universal way. Mialee, a wizard who devotes herself to her art and is bored by the semantics of moral debate, is neutral. Some neutral characters, on the other hand, commit themselves philosophically to neutrality. They see good, evil, law, and chaos as prejudices and dangerous extremes. They advocate the middle way of neutrality as the best, most balanced road in the long run. The common phrase for neutral is “true neutral.” Neutral is the best alignment you can be because it means you act naturally, without prejudice or compulsion.

Chaotic Neutral, “Free Spirit”

A chaotic neutral character follows his whims. He is an individualist first and last. He values his own liberty but doesn’t strive to protect others’ freedom. He avoids authority, resents restrictions, and challenges traditions. The chaotic neutral character does not intentionally disrupt organizations as part of a campaign of anarchy. To do so, he would have to be motivated either by good (and a desire to liberate others) or evil (and a desire to make those different from himself suffer). Devis, a bard who wanders the land living by his wits, is chaotic neutral. The common phrase for chaotic neutral is “true chaotic.” Remember that the chaotic neutral character may be unpredictable, but his behavior is not totally random. He is not as likely to jump off a bridge as to cross it. Chaotic neutral is the best alignment you can be because it represents true freedom both from society’s restrictions and from a do-gooder’s zeal.

Lawful Evil, “Dominator”

A lawful evil villain methodically takes what he wants within the limits of his code of conduct without regard to whom it hurts. He cares about tradition, loyalty, and order, but not about freedom, dignity, or life. He plays by the rules, but without mercy or compassion. He is comfortable in a hierarchy and would like to rule, but he is willing to serve. He condemns others not according to their actions but according to race, religion, homeland, or social rank. He is loath to break laws or promises. This reluctance is partly because of his nature and partly because he depends on order to protect himself from those who oppose him on moral grounds. Some lawful evil villains have particular taboos, such as not killing in cold blood (but having underlings do it) or not letting children come to harm (if it can be helped). They imagine that these compunctions put them above unprincipled villains. The scheming baron who expands his power and exploits his people is lawful evil. Some lawful evil people and creatures are committed to evil with a zeal like that of a crusader committed to good. Beyond being willing to hurt others for their own ends, they take pleasure in spreading evil as an end unto itself. They may also see doing evil as part of a duty to an evil deity or master. Lawful evil is sometimes called “diabolical” because devils are the epitome of lawful evil. Lawful evil is the most dangerous alignment because it represents methodical, intentional, and frequently successful evil.

Neutral Evil, “Malefactor”

A neutral evil villain does whatever she can get away with. She is out for herself, pure and simple. She sheds no tears for those she kills, whether for profit, sport, or convenience. She has no love of order and holds no illusion that following laws, traditions, or codes would make her any better or more noble. On the other hand, she doesn’t have the restless nature or love of conflict that a chaotic evil villain has. The criminal who robs and murders to get what she wants is neutral evil. Some neutral evil villains hold up evil as an ideal, committing evil for its own sake. Most often, such villains are devoted to evil deities or secret societies. The common phrase for neutral evil is “true evil.” Neutral evil is the most dangerous alignment because it represents pure evil without honor and without variation.

Chaotic Evil, “Destroyer”

A chaotic evil character does whatever his greed, hatred, and lust for destruction drive him to do. He is hot-tempered, vicious, arbitrarily violent, and

unpredictable. If simply out for whatever he can get, he is ruthless and brutal. If he is committed to the spread of evil and chaos, he is even worse. Thankfully, his plans are haphazard, and any groups he joins or forms are poorly organized. Typically, chaotic evil people can only be made to work together by force, and their leader lasts only as long as he can thwart attempts to topple or assassinate him. The demented sorcerer pursuing mad schemes of vengeance and havoc is chaotic evil. Chaotic evil is sometimes called “demonic” because demons are the epitome of chaotic evil. Chaotic evil is the most dangerous alignment because it represents the destruction not only of beauty and life but of the order on which beauty and life depend.


VITAL STATISTICS

This section offers advice as you determine your character’s name, gender, age, height, and weight. Start with some idea of your character’s background and personality, and use that idea to help you add the details that bring your character to life.

NAME

Invent or choose a name that fits your character’s race and class. Chapter 2: Races contains some examples of elven, dwarven, halfling, gnome, and orc names (and thus half-elf and half-orc names, too). A name is a great way for you to start thinking about your character’s background. For instance, a dwarf’s name might be the name of a great dwarven hero, and the dwarf may be striving to live up to her name. Alternatively, the name could be that of an infamous coward, and the character could be bent on proving that she is not like her namesake.

GENDER

Your character can be either male or female.

AGE

You can choose or randomly generate your character’s age. If you choose it, it must be at least the minimum age for the character’s race and class (see Table 6–4: Random Starting Ages). Your character’s minimum starting age is her race’s adulthood age plus the number of dice rolled for her class. For example, an elf ranger must be at least 116 years old (110 years plus 6 dice for rangers). Alternatively, use Table 6–4: Random Starting Ages to determine how old your character is. An elf ranger’s randomly generated starting age, for example, is 110+6d6 years. As your character ages, her physical ability scores (Strength, Dexterity, and Constitution) decrease and her mental ability scores (Intelligence, Wisdom, and Charisma) increase. (See Table 6–5: Aging Effects.) The effects of each aging step are cumulative. However, any of a character’s ability scores cannot be reduced below 1 in this way. For example, when an elf reaches 175 years of age, his Strength, Dexterity, and Constitution scores each drop 1 point, while his Intelligence, Wisdom, and Charisma scores each increase 1 point. When he becomes 263 ears old, his physical ability scores all drop an additional 2 points, while his mental ability scores increase by 1 again. So far he has lost a total of 3 points from his Strength, Constitution, and Dexterity scores and gained a total of 2 points to his Wisdom, Intelligence, and Charisma scores because of the effects of aging. When a character becomes venerable, the DM secretly rolls her maximum age, which is the number from the Venerable column on Table 6–5: Aging Effects plus the modifier from the Maximum Age column on that table, and records the result, which the player does not know. When the character reaches her personal maximum age, she dies of old age at some time during the following year, as determined by the DM.

The maximum ages on Table 6–5: Aging Effects are for player characters. Most people in the world at large die from pestilence, accidents, infections, or violence before achieving the venerable age range.

Table 6-4: Random Starting Ages

 |  |  | Bard | Cleric
 |  | Barbarian | Fighter | Druid
 |  | Rogue | Paladin | Monk
Race | Adulthood | Sorcerer | Ranger | Wizard
Human | 15 years | +1d4 | +1d6 | +2d6
Dwarf | 40 years | +3d6 | +5d6 | +7d6
Elf | 110 years | +4d6 | +6d6 | +10d6
Gnome | 40 years | +4d6 | +6d6 | +9d6
Half-elf | 20 years | +1d6 | +2d6 | +3d6
Half-orc | 14 years | +1d4 | +1d6 | +2d6
Halfling | 20 years | +2d4 | +3d6 | +4d6

Table 6-5: Aging Effects

Race | Middle Age* | Old** | Venerable† | Maximum Age
Human | 35 years | 53 years | 70 years | +2d20 years
Dwarf | 125 years | 188 years | 250 years | +2d% years
Elf | 175 years | 263 years | 350 years | +4d% years
Gnome | 100 years | 150 years | 200 years | +3d% years
Half-elf | 62 years | 93 years | 125 years | +3d20 years
Half-orc | 30 years | 45 years | 60 years | +2d10 years
Halfling | 50 years | 75 years | 100 years | +5d20 years

*1 to Str, Con, and Dex; +1 to Int, Wis, and Cha.

**2 to Str, Con, and Dex; +1 to Int, Wis, and Cha.

†3 to Str, Con, and Dex, +1 to Int, Wis, and Cha.

HEIGHT AND WEIGHT

Choose your character’s height and weight from the ranges mentioned in her race’s description or from the ranges found on Table 6–6: Random Height and Weight. Think about what your character’s abilities might say about her height and weight. If she is weak but agile, she may be thin. If she is strong and tough, she may be tall or just heavy. Alternatively, roll randomly for your character’s height and weight on Table 6–6: Random Height and Weight. The dice roll given in the Height Modifier column determines the character’s extra height beyond the base height. That same number multiplied by the dice roll given in the Weight Modifier column determines the character’s extra weight beyond the base weight. For example, Tordek (a dwarven man) stands 3´ 9” tall plus 2d4”. Monte rolls 2d4 and gets 6, so Tordek stands 4´ 3” tall. Then Monte uses that same roll, 6, and multiplies it by 2d6 pounds. His 2d6 roll is 9, so Tordek weighs an extra 54 pounds on top of his base 130 pounds, for a total of 184 pounds.

Table 6-6: Random Height and Weight

 | Base | Height | Base | Weight
Race | Height | Modifier | Weight | Modifier
Human, man | 4´10˝ | +2d10 | 120 lb. | × (2d4) lb.
Human, woman | 4´ 5˝ | +2d10 | 85 lb. | × (2d4) lb.
Dwarf, man | 3´ 9˝ | +2d4 | 130 lb. | × (2d6) lb.
Dwarf, woman | 3´ 7˝ | +2d4 | 100 lb. | × (2d6) lb.
Elf, man | 4´ 5˝ | +2d6 | 85 lb. | × (1d6) lb.
Elf, woman | 4´ 5˝ | +2d6 | 80 lb. | × (1d6) lb.
Gnome, man | 3´ | +2d4 | 40 lb. | × 1 lb.
Gnome, woman | 2´ 10˝ | +2d4 | 35 lb. | × 1 lb.
Half-elf, man | 4´ 7˝ | +2d8 | 100 lb. | × (2d4) lb.
Half-elf, woman | 4´ 5˝ | +2d8 | 80 lb. | × (2d4) lb.
Half-orc, man | 4´ 10˝ | +2d10 | 130 lb. | × (2d4) lb.
Half-orc, woman | 4´ 4˝ | +2d10 | 90 lb. | × (2d4) lb.
Halfling, man | 2´ 8˝ | +2d4 | 30 lb. | × 1 lb.
Halfling, woman | 2´ 6˝ | +2d4 | 25 lb. | × 1 lb.

LOOKS, PERSONALITY, AND BACKGROUND

You can detail your character to any degree you like. As you play the character, you will probably come up with more details you will want to add.

LOOKS

Decide what your character looks like using the descriptions of the various races in Chapter 2: Races as a starting point. Characters with high Charisma scores tend to be better-looking than those with low Charisma, though a character with high Charisma could have strange looks, giving him a sort of exotic beauty. Your character can be right- or left-handed. (The Ambidexterity feat, page 80, allows her to use both hands equally well.)

You can use your character’s looks to tell something about her personality and background. For example:

  • Krusk the half-orc is missing part of an ear and bears many scars that are the result of the violent life he led among the orcs that raised him. He keeps claws and fangs from beasts he has killed on a necklace.

  • Alhandra the paladin has the hand of Heironeous branded on the inside of her forearm to show her devotion to him.

  • Hennet the sorcerer wears an eclectic, makeshift outfit that is different from day to day, suggesting his chaotic nature.

PERSONALITY

Decide how your character acts, what she likes, what she wants out of life, what scares her, and what makes her angry. Race and alignment are good places to start when thinking about your character’s personality, but they are bad places to stop. Make your lawful good dwarf (or whatever) different from every other lawful good dwarf. A handy trick for making an interesting personality for your character is including some sort of conflict in her nature. For example, Tordek is lawful, but he’s a little greedy, too. He may be tempted to steal if he can justify it to himself. Your character’s personality can change over time. Just because you decide some basic facts about your character’s personality when you create the character doesn’t mean you need to abide by those facts as if they were holy writ. Let your character grow and evolve the way real people do.

BACKGROUND

Decide what your character’s life has been like up until now. Here are a few questions to get you thinking: How did she decide to be an adventurer? How did she acquire her class? A fighter, for example, might have been in the militia, she may come from a family of soldiers, she may have trained in a martial school, or she may be a self-taught warrior. Where did she get her starting equipment from? Did she assemble it piece by piece over time? Was it a parting gift from a parent or mentor? Do any of her personal items have special significance to her? What’s the worst thing that’s ever happened to her? What’s the best thing that’s ever happened to her? Does she stay in contact with her family? What do they think of her?

CUSTOMIZING YOUR CHARACTER

The rules for creating your character provide a common ground for players, but you can tweak the rules to make your character unique. Any substantive changes, however, must be approved by the DM. Race: The rules for a character of a given race apply to most but not all people of that race. For example, you could create a dwarf descended from dwarven outcasts who have been exiled from dwarven society. Your dwarf would have grown up among humans. He’d have the inborn qualities of a dwarf (better Constitution, worse Charisma, darkvision, and resistance to poison and spells) but not the cultural features (stonecunning, attack bonuses against goblinoids and orcs, dodge bonus against giants, bonuses to Appraise and Craft checks that relate to stone or metal, fighter as favored class, and perhaps even knowledge of the dwarven language). You could probably talk your DM into giving your character some special bonuses to balance the loss of the cultural features.

Class: Some classes already give you plenty of room to customize your character. With your DM’s approval, however, you could change some of your class features. For instance, if you want a fighter who used to work for the thieves guild as an enforcer but who is now trying to become a legitimate bodyguard, he could be proficient only with the weapons and armor available to rogues, have 4 skill points per level instead of 2, and access to Innuendo and Bluff as class skills. Otherwise, he would be a regular fighter. Skills and Feats: You can call your skills, feats, and class features whatever your character would call them. Lidda, the halfling rogue, talks about “footpaddin’ ” rather than about “moving silently,” so her player writes “Footpaddin’ ” down on her character sheet to stand for the Move Silently skill. Ember, the monk, calls her Move Silently skill “Rice Paper Walk.”

You might also think of other skills that your character ought to have. Your DM has guidelines (in the DUNGEON MASTER’s Guide) for creating new skills. Equipment: Your equipment can look the way you want it to look to match your character’s style. One wizard’s quarterstaff might be a plain, straight length of wood, while another wizard’s is gnarled, twisted, and engraved with mystic runes.

Your character might have some items you don’t see on the equipment list. Agree with your DM on what a new item would do and how much it would cost, and then your character can have it. Sometimes you see a weapon in a movie or read about one in a book, and you want your character to use that weapon. If it’s not on the weapon list in Chapter 7: Equipment, try to find a weapon on the list that seems equivalent. A katana (samurai sword), for example, is not on the weapon list, but you could equip your character with a katana and just treat it like a masterwork bastard sword. In the marketplace of a big city, armorsmiths and weaponsmiths offer a wide variety of arms and armor for those with the gold to buy them. Here you can find practical, sturdy swords and perhaps a few elven blades of exceptional quality. Alchemists sell acid, alchemist’s fire, and smokesticks for those who want something flashier than a trusty blade. Wizards (or, more likely, their brokers) even sell magic scrolls, wands, weapons, and other items. This chapter covers the mundane and exotic things that characters may want to purchase and how to go about doing so. (Magic items are covered in the DUNGEON MASTER’s Guide.)


Equipment_Overview

EQUIPPING A CHARACTER

A beginning character generally has enough wealth to start out with the basics: some weapons, some armor suitable to her class (if any), and some miscellaneous gear. As the character undertakes adventures and amasses loot, she can afford bigger and better gear. At first, however, her options are limited by her budget.

STARTING PACKAGES

Each class has a starting package that lists default equipment (as well as default skills, a default feat, etc.). If you equip your character with the default equipment, you can customize these packages a little by swapping in some equipment of your choice for listed equipment. Trades like this are fine as long as the value of the equipment you swap in isn’t higher than the value of the equipment listed for the package.

EQUIPMENT A LA CARTE

If you don’t want to take the standard package for a character of your class, you can instead purchase your weapons, armor, and miscellaneous equipment item by item. You begin with a random amount of money that is determined by your class, and you decide how to spend it (see Table 7–1: Random Starting Gold). Note that buying beginning equipment this way is an abstraction. Your character doesn’t walk into a store with handfuls of gold and buy every item one by one. Rather, these items may have come the character’s way as gifts from family, equipment from patrons, gear granted during military service, swag gained through duplicity, and so on. Assume your character owns at least one outfit of normal clothes. Pick any one of the following clothing outfits for free: artisan’s outfit, entertainer’s outfit, explorer’s outfit, monk’s outfit, peasant’s outfit, scholar’s outfit, or traveler’s outfit. (See Clothing.)

Table 7-1: Starting Gold

Class | Amount (gp) | Class | Amount (gp)
Barbarian | 4d4 x 10 | Paladin | 6d4 x 10
Bard | 4d4 x 10 | Ranger | 6d4 x 10
Cleric | 5d4 x 10 | Rogue | 5d4 x 10
Druid | 2d4 x 10 | Sorcerer | 3d4 x 10
Fighter | 6d4 x 10 | Wizard | 3d4 x 10
Monk | 5d4 |  |

AVAILABILITY

All the items described in this chapter are assumed to be available to PCs with the wherewithal to buy them. Many of these items are very expensive and rare. You won’t find them on the rack in a store by a town’s main plaza. But a PC with the coin to buy an expensive item can usually connect with a seller and get what she wants. If you want to buy something not described in this chapter, the general rule is that you can buy anything that costs up to 3,000 gp. Buying more expensive items, such as +2 longswords, means either going to a big city where rare things are for sale, making a special deal with someone who makes or can provide the item, or paying a premium price to a merchant who makes a special effort to get you what you want. Depending on where in the fantasy world you are, it might be possible to buy more expensive items without a problem, or it might be more difficult to do so. In a small town, for example, it’s practically impossible to find someone who can make a suit of full plate armor for you. The DM determines what is and is not available depending on where you are and how he runs his world.

WEALTH AND MONEY

Adventurers are in the small group of people who regularly buy things with coins. Members of the peasantry trade mostly in goods, bartering for what they need and paying taxes in grain and cheese. Members of the nobility trade mostly in legal rights, such as the rights to a mine, a port, or farmland, or they trade in gold bars, measuring gold by the pound rather than by the coin.

COINS

The most common coin that adventurers use is the gold piece (gp). With a gold piece, you can buy a belt pouch, 50 feet of hemp rope, or a goat. A skilled (but not exceptional) artisan can earn a gold piece a day. The gold piece is the standard unit of measure for wealth. When merchants discuss deals that involve goods or services worth hundreds or thousands of gold pieces, the transactions don’t usually involve the exchange of that many individual coins. Rather, the gold piece is a standard measure of value, and the actual exchange is in gold bars, letters of credit, or valuable goods.

The most prevalent coin among commoners is the silver piece (sp). A gold piece is worth 10 silver pieces. A silver piece buys a laborer’s work for a day, a common lamp, or a poor meal of bread, baked turnips, onions, and water. Each silver piece is worth 10 copper pieces (cp). With a single copper, you can buy a candle, a torch, or a piece of chalk. Coppers are common among laborers and beggars. In addition to copper, silver, and gold coins, which people use daily, merchants also recognize platinum pieces (pp), which are each worth 10 gp. These coins are not in common circulation, but adventurers occasionally find them as part of ancient treasure hoards. The standard coin weighs about a third of an ounce (fifty to the pound).

Table 7-2: Coins

 | ————— Exchange Value ————
 |  | CP | SP | GP | PP
Copper piece (cp) | = | 1 | 1/10 | 1/100 | 1/1,000
Silver piece (sp) | = | 10 | 1 | 1/10 | 1/100
Gold piece (gp) | = | 100 | 10 | 1 | 1/10
Platinum piece (pp) | = | 1,000 | 100 | 10 | 1

WEALTH OTHER THAN COINS

Most wealth is not in coins. It is livestock, grain, land, rights to collect taxes, or rights to resources (such as a mine or a forest). Gems and jewelry also serve as portable wealth.

Trade

Guilds, nobles, and royalty regulate trade. Chartered companies are granted rights to dam rivers in order to provide power for mills, to conduct trade along certain routes, to send merchant ships to various ports, or to buy or sell specific goods. Guilds set prices for the goods or services that they control and determine who may or may not offer those goods and services. Merchants commonly exchange trade goods without using currency. Some trade goods are detailed on Table 7–3: Trade Goods.

Table 7-3: Trade Goods

Commodity | Cost
Chicken, 1 | 2 cp
Cinnamon, 1 lb. | 1 gp
Copper, 1 lb. | 5 sp
Cow, 1 | 10 gp
Dog, 1 | 25 gp
Flour, 1 lb. | 2 cp
Ginger or pepper, 1 lb. | 2 gp
Goat, 1 | 1 gp
Gold, 1 lb. | 50 gp
Iron, 1 lb. | 1 sp
Linen, 1 lb. (sq. yard) | 4 gp
Ox, 1 | 15 gp
Pig, 1 | 3 gp
Saffron or cloves, 1 lb. | 15 gp
Salt, 1 lb. | 5 gp
Sheep, 1 | 2 gp
Silk, 1 lb. (2 sq. yards) | 20 gp
Silver, 1 lb. | 5 gp
Tea leaves, 1 lb. | 2 sp
Tobacco, 1 lb. | 5 sp
Wheat, 1 lb. | 1 cp

SELLING LOOT

In general, you can sell something for half its listed price. Characters who want to upgrade to better armor or weaponry, for example, can sell their old equipment for half price. Commodities are the exception to the half-price rule. A commodity, in this sense, is a valuable good that can be easily exchanged almost as if it were cash itself. Wheat, flour, cloth, and valuable metals are commodities, and merchants often trade in them directly without using currency (see Table 7–3: Trade Goods). Obviously, merchants can sell these goods for slightly more than they pay for them, but the difference is small enough that you don’t have to worry about it.


ARMOR

Your armor protects you in combat, but it can also slow you down. See Table 7–5: Armor for the list of armors. The information given on this table is for Medium-size creatures. The time it takes to get into or out of armor depends on its type (see Table 7–6: Donning Armor below).

ARMOR QUALITIES

What armor you wear isn’t the only fashion statement you can make, but it’s a big one. In addition, depending on your class, you may be proficient in the use of all, some, or no armors, including shields. To wear heavier armor effectively, you can select the Armor Proficiency feats, but most classes are proficient in the armors that work best for them. When choosing armor, keep in mind these factors (see Table 7–5: Armor):

Cost: The cost of the armor.

Armor Bonus: The protective value of the armor. Bonuses from armor and a shield stack. This bonus is an armor bonus, so it does not stack with other effects that increase your armor bonus, such as the mage armor spell or bracers of armor.

Maximum Dex Bonus: This number is the maximum Dexterity bonus to AC that this type of armor allows. Heavier armors limit your mobility, reducing your ability to dodge blows. For example, chainmail permits a maximum Dexterity bonus of +2. A character with a Dexterity score of 18 normally gains a +4 bonus to his AC, but if he’s wearing chainmail, his bonus drops to +2. His final Armor Class would be 17 (10 + 5 + 2 = 17), assuming he has no other modifiers. (The +5 is the chainmail and the +2 is his maximum Dexterity bonus.) Even if your Dexterity bonus drops to 0, you are not considered to have lost your Dexterity bonus. For example, a rogue can’t sneak attack you just because you’re wearing half-plate.

Shields: Shields do not affect your maximum Dexterity bonus.

Armor Check Penalty: Anything heavier than leather hurts your ability to use some of your skills. Some characters don’t much care, but others do. The barbarian, in particular, faces a trade-off between heavier armor and better skill checks.

Skills: The armor check penalty number is the armor check penalty you apply to certain skill checks. If you’re wearing any armor heavier than leather, you can’t climb, sneak, or tumble as well as you would if you weren’t wearing such heavy armor. This penalty applies to Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pockets, and Tumble checks. Swim checks face a similar penalty based on the weight of the gear you are carrying and wearing.

Shields: If you are wearing armor and using a shield, both armor check penalties apply.

Nonproficient with Armor Worn: If you wear armor with which you are not proficient, you suffer the armor’s armor check penalty on attack rolls and on all skill rolls that involve moving, including Ride.

Sleeping in Armor: If you sleep in a suit of armor with an armor check penalty of –5 or worse, you are automatically fatigued the next day. You suffer a –2 penalty on Strength and Dexterity, and you can’t charge or run.

Arcane Spell Failure: Armor interferes with the gestures that you need to make to cast an arcane spell. Arcane spellcasters face the possibility of arcane spell failure if they’re wearing armor, so wizards and sorcerers usually don’t wear armor. Bards have a hard choice because they’re more likely to get into combat than wizards and they cast fewer spells, so getting some armor makes more sense for them than it does for a wizard.

Casting an Arcane Spell in Armor: When you cast an arcane spell while wearing armor, you often must make an arcane spell failure roll. The number in the Arcane Spell Failure column on Table 7–5: Armor is the chance that the spell fails and is ruined. If the spell lacks a somatic (S) component, however, you can cast it without making the arcane spell failure roll.

Shields: If you are wearing armor and using a shield, add the two numbers together to get a single arcane spell failure chance.

Speed: Medium and heavy armor slows you down. It’s better to be slow and alive than to be quick and dead, but don’t neglect to give speed some thought. The number on Table 7–5: Armor is your speed while wearing the armor. Humans, elves, half-elves, and half-orcs have an unencumbered speed of 30 feet. They use the first column. Dwarves, gnomes, and halflings have an unencumbered speed of 20 feet. They use the second column.

Shields: Shields do not affect your speed.

Weight: The weight of the armor. Armor fitted for Small characters weighs half as much.

Table 7-5: Armor

 |  | Armor | Maximum | Armor | Arcane | —–— Speed —–—
Armor | Cost | Bonus | Dex Bonus | Check Penalty | Spell Failure | (30 ft.) | (20 ft.) | Weight‡
Light armor |  |  |  |  |  |  |  |
Padded | 5 gp | +1 | +8 | 0 | 5% | 30 ft. | 20 ft. | 10 lb.
Leather | 10 gp | +2 | +6 | 0 | 10% | 30 ft. | 20 ft. | 15 lb.
Studded leather | 25 gp | +3 | +5 | –1 | 15% | 30 ft. | 20 ft. | 20 lb.
Chain shirt | 100 gp | +4 | +4 | –2 | 20% | 30 ft. | 20 ft. | 25 lb.
Medium armor |  |  |  |  |  |  |  |
Hide | 15 gp | +3 | +4 | –3 | 20% | 20 ft. | 15 ft. | 25 lb.
Scale mail | 50 gp | +4 | +3 | –4 | 25% | 20 ft. | 15 ft. | 30 lb.
Chainmail | 150 gp | +5 | +2 | –5 | 30% | 20 ft. | 15 ft. | 40 lb.
Breastplate | 200 gp | +5 | +3 | –4 | 25% | 20 ft. | 15 ft. | 30 lb.
Heavy armor |  |  |  |  |  |  |  |
Splint mail | 200 gp | +6 | +0 | –7 | 40% | 20 ft.* | 15 ft.* | 45 lb.
Banded mail | 250 gp | +6 | +1 | –6 | 35% | 20 ft.* | 15 ft.* | 35 lb.
Half-plate | 600 gp | +7 | +0 | –7 | 40% | 20 ft.* | 15 ft.* | 50 lb.
Full plate | 1,500 gp | +8 | +1 | –6 | 35% | 20 ft.* | 15 ft.* | 50 lb.
Shields |  |  |  |  |  |  |  |
Buckler | 15 gp | +1 | — | –1 | 5% | — | — | 5 lb.
Shield, small, wooden | 3 gp | +1 | — | –1 | 5% | — | — | 5 lb.
Shield, small, steel | 9 gp | +1 | — | –1 | 5% | — | — | 6 lb.
Shield, large, wooden | 7 gp | +2 | — | –2 | 15% | — | — | 10 lb.
Shield, large, steel | 20 gp | +2 | — | –2 | 15% | — | — | 15 lb.
Shield, tower | 30 gp | ** | — | –10 | 50% | — | — | 45 lb.
Extras |  |  |  |  |  |  |  |
Armor spikes | +50 gp | — | — | — | — | — | — | +10 lb.
Gauntlet, locked† | 8 gp | — | — | Special | — | — | — | +5 lb.
Shield spikes | +10 gp | — | — | — | — | — | — | +5 lb.

*When running in heavy armor, you move only triple your speed, not quadruple.

**The tower shield grants you cover. See the description.

†Hand not free to cast spells.

‡Armor fitted for Small characters weighs half as much.

GETTING INTO AND OUT OF ARMOR

The time required to don armor depends on its type (see Table 7–6: Donning Armor).

Don: This column records how long it takes you to put the armor on. (One minute is 10 rounds.)

Don Hastily: This column records how long it takes you to put the armor on in a hurry. Hastily donned armor has an armor check penalty and armor bonus each 1 point worse than normal. For example, if Tordek donned his scale mail hastily, it would take him 1 minute (10 rounds), the armor would provide only a +3 bonus to his AC (instead of +4), and his armor check penalty would be –5 (instead of –4).

Remove: This column records how long it takes you to get the armor off (especially important to know if you are suddenly submerged; see the drowning rules in the DUNGEON MASTER’s Guide).

Table 7-6: Donning Armor

Armor Type | Don | Don Hastily | Remove
Padded, |  |  |
leather, | 1 minute | 5 rounds | 1 minute*
hide, |  |  |
studded leather, |  |  |
or chain shirt |  |  |
Breastplate, | 4 minutes* | 1 minute | 1 minute*
scale mail, |  |  |
chainmail, |  |  |
banded mail, |  |  |
or splint mail |  |  |
Half-plate | 4 minutes** | 4 minutes* | 1d4+1 minutes*
or full plate |  |  |

*If you have some help, cut this time in half. A single character doing nothing else can help one or two adjacent characters.

Two characters can't help each other don armor at the same time.

**You must have help to don this armor. Without help, you can only don it hastily.

ARMOR DESCRIPTIONS

The types of armor found on Table 7–5: Armor are described below (in alphabetical order).

Armor Spikes: You can have spikes added to your armor. They allow you to deal 1d6 points of piercing damage ( x 2 crit) with a successful grapple attack. The spikes count as a martial weapon. If you are not proficient with them, you suffer a –4 penalty on grapple checks when you try to use them. You can also make a regular melee attack (or off-hand attack) with the spikes, and they count as a light weapon in this case. An enhancement bonus on a suit of armor does not improve the spikes’ effectiveness, but the spikes can be made into magic weapons in their own right.

Banded Mail: This armor is made of overlapping strips of metal sewn to a backing of leather and chainmail. The strips cover vulnerable areas, while the chain and leather protect the joints and provide freedom of movement. Straps and buckles distribute the weight evenly. It includes gauntlets.

Breastplate: A breastplate covers your front and your back. It comes with a helmet and matching greaves (plates to cover your lower legs). A light suit or skirt of studded leather beneath the breastplate protects your limbs without restricting movement much.

Buckler: This small metal shield is strapped to your forearm, allowing you to wear it and still use your hand. You can use a bow or crossbow without penalty. You can also use an off-hand weapon, but you suffer a –1 penalty on attack rolls because of the extra weight on your arm. This penalty stacks with those for fighting with your off hand and, if appropriate, for fighting with two weapons. In any case, if you use a weapon in your off-hand, you don’t get the buckler’s AC bonus for the rest of the round. You can’t effectively bash someone with a buckler.

Chain Shirt: A shirt of chainmail protects your torso while leaving your limbs free and mobile. A layer of quilted fabric underneath it prevents chafing and cushions the impact of blows. It comes with a steel cap.

Chainmail: This armor is made of interlocking metal rings. It includes a layer of quilted fabric underneath it to prevent chafing and to cushion the impact of blows. Several layers of mail are hung over vital areas. Most of the armor’s weight hangs from the shoulders, making chainmail uncomfortable to wear for long periods of time. It includes gauntlets.

Full Plate: This armor consists of shaped and fitted metal plates riveted and interlocked to cover the entire body. It includes gauntlets, heavy leather boots, and a visored helmet. You wear a thick layer of padding underneath it (included). Buckles and straps distribute the weight over the body, so full plate hampers movement less than splint mail even though splint is lighter. Each suit of full plate must be individually fitted to its owner by a master armorsmith, although a captured suit can be resized to fit a new owner at a cost of 200 to 800 (2d4 x 100) gold pieces. Full plate is also known as field plate.

Gauntlet, Locked: This armored gauntlet has small chains and braces that allow the wearer to attach her weapon so that it cannot be dropped easily. It adds a +10 bonus to any roll to keep from being disarmed in combat. Removing a weapon from a locked gauntlet or attaching a weapon to a locked gauntlet is a full-round action that provokes attacks

of opportunity. The price given is for a single locked gauntlet. The weight given only applies if you’re wearing a breastplate, light armor, or no armor. Otherwise, the locked gauntlet replaces a gauntlet you already have as part of the armor. While the gauntlet is locked, you can’t use the hand wearing it for casting spells or employing skills. (You can still cast spells with somatic (S) components provided your other hand is free.) Like a normal gauntlet, a locked gauntlet lets you deal normal damage rather than subdual damage with an unarmed strike.

Half-Plate: This armor is a combination of chainmail with metal plates (breastplate, epaulettes, elbow guards, gauntlets, tasses, and greaves) covering vital areas. Buckles and straps hold the whole suit together and distribute the weight, but the armor still hangs more loosely than full plate. It includes gauntlets.

Hide: This armor is prepared from multiple layers of leather and animal hides. It is stiff and hard to move in. Druids, who only wear nonmetallic armor, favor hide.

Leather: The breastplate and shoulder protectors of this armor are made of leather that has been stiffened by boiling in oil. The rest of the armor is softer and more flexible leather.

Padded: Padded armor features quilted layers of cloth and batting. It gets hot quickly and can become foul with sweat, grime, lice, and fleas.

Scale Mail: This is a coat and leggings (and perhaps a separate skirt) of leather covered with overlapping pieces of metal, much like the scales of a fish. It includes gauntlets.

Shield, Large or Small, Wooden or Steel: You strap a shield to your forearm and grip it with your hand.

Small Shield: A small shield’s light weight lets you carry other items in that hand (although you cannot use weapons).

Large Shield: A large shield is too heavy for you to use your shield hand for anything else.

Wooden or Steel: Wooden and steel shields offer the same basic protection, though they respond differently to special attacks (such as warp wood and heat metal).

Shield Bash Attacks: You can bash an opponent with a shield, using it as an off-hand weapon. A Medium-size character deals 1d4 points of damage ( x 2 crit) with a large shield or 1d3 ( x 2 crit) with a small one. (You cannot bash with a tower shield.) A Small character deals 1d3 points of damage ( x 2 crit) with a large shield or 1d2 ( x 2 crit) with a small one. Used this way, the shield is a martial bludgeoning weapon. For purposes of attack penalties, treat a shield as a light weapon. If you use your shield as a weapon, you lose its AC bonus until your next action (usually until the next round).

Shield Spikes: When added to your shield, these spikes turn it into a martial piercing weapon that deals 1d6 points of damage ( x 2 crit) no matter whether the shield is small or large. You can’t put spikes on a buckler or a tower shield. Otherwise, attacking with a spiked shield is like a shield bash attack (see above).

Shield, Tower: This massive wooden shield is nearly as tall as the wielder. Basically, it is a portable wall meant to provide cover. It can provide up to total cover, depending on how far you come out from behind it. A tower shield, however, does not provide cover against targeted spells; a spellcaster can cast a spell on you by targeting the shield you are holding. You cannot bash with a tower shield.

Splint Mail: This armor is made of narrow vertical strips of metal riveted to a backing of leather that is worn over cloth padding. Flexible chainmail protects the joints. It includes gauntlets.

Studded Leather: This armor is made from tough but flexible leather (not hardened leather as with normal leather armor) reinforced with close-set metal rivets.


Goods_and_Services

Weights for all the items listed on Table 7–7: Goods and Services are their filled weights (except where otherwise designated).

ADVENTURING GEAR

Adventurers face all sorts of challenges and difficulties, and the right gear can make the difference between a successful adventure and failure. Most of this gear is basic equipment that might come in handy regardless of your skills or class. For objects with hardness and hit points, see Strike an Object.

Backpack: A leather pack carried on the back, typically with straps to secure it.

Bedroll: Adventurers never know where they’re going to sleep, and bedrolls help them get better sleep in haylofts or on the cold ground. A bedroll is bedding and a blanket thin enough to be rolled up and tied. In an emergency, it can double as a stretcher.

Blanket, Winter: A thick, quilted, wool blanket.

Caltrops: Caltrops resemble large metal jacks with sharpened points rather than balls on the ends of their arms. They are essentially iron spikes designed so that one point is always facing up. You scatter them on the ground in the hope that your enemies step on them or are at least forced to slow down to avoid them. One bag of caltrops (the 2-pound unit listed on Table 7–7: Goods and Services) covers an area 5 feet square. Each time a creature moves into an area covered by caltrops (or spends a round fighting while standing in such an area), the creature may step on one. The caltrops make an attack roll (base attack bonus +0) against the creature. For this attack, the creature’s shield, armor, and deflection bonus do not count. (Deflection averts blows as they approach you, but it does not prevent you from touching something dangerous.) If the creature is wearing hoes or other footwear, it gets a +2 armor bonus to AC. If the caltrops succeed at the attack, the creature has stepped on one. The caltrop deals 1 point of damage, and the creature’s speed is reduced by one-half because its foot is wounded. This movement penalty lasts for 1 day, until the creature is successfully treated with the Heal skill (DC 15), or until it receives at least 1 point of magical curing. A charging or running creature must immediately stop if it steps on a caltrop. Any creature moving at half speed or slower can pick its way through a bed of caltrops with no trouble. The DM judges the effectiveness of caltrops against unusual opponents. A giant centipede, for example, can scramble among the caltrops with no chance of hurting itself, and a fire giant wearing fire-giant-size boots is immune to normal-size caltrops. (They just get stuck in the soles of his boots.)

Candle: A candle clearly illuminates a 5-foot radius and burns for 1 hour.

Case, Map or Scroll: A capped leather or tin tube for holding rolled pieces of parchment or paper.

Chain: Chain has a hardness of 10 and 5 hit points. It can be burst with a Strength check (DC 26).

Crowbar: An iron bar for levering things open.

Flask: A ceramic, glass, or metal container fitted with a tight stopper. It holds 1 pint of liquid.

Flint and Steel: Striking the steel and flint together creates sparks. By knocking sparks into tinder, you can create a small flame. Lighting a torch with flint and steel is a full-round action, and lighting any other fire with them takes at least that long.

Grappling Hook: Tied to the end of a rope, the hook can secure the rope to battlements, windows, tree limbs, and so forth.

Hammer: A one-handed hammer with an iron head that is useful for pounding pitons into a wall.

Ink: This is black ink. You can buy ink in other colors, but it costs twice as much.

Inkpen: A wooden stick with a special tip on the end. The tip draws ink in when dipped in a vial and leaves an ink trail when drawn across a surface.

Jug, Clay: A basic ceramic jug fitted with a stopper. It holds 1 gallon of liquid.

Ladder, 10-foot: A straight, simple wooden ladder.

Lamp, Common: A lamp clearly illuminates things in a 15-foot radius and burns for 6 hours on a pint of oil. It burns with a more even flame than a torch, but, unlike a lantern, it uses an open flame and it can spill easily, making it too dangerous for most adventuring. You can carry a lamp in one hand.

Lantern, Bullseye: A bullseye lantern has only a single shutter, with its other sides being highly polished inside to reflect the light in a single direction. It illuminates a cone 60 feet long and 20 feet wide at the end, and it burns for 6 hours on a pint of oil. You can carry a lantern in one hand.

Lantern, Hooded: A hooded lantern is a standard lantern with shuttered or hinged sides. You can carry a lantern in one hand. It clearly illuminates a 30-foot radius and burns for 6 hours on a pint of oil.

Lock: A lock is worked with a large, bulky key. The DC to open this kind of lock with the Open Locks skill depends on the lock’s quality: very simple (DC 20), average (DC 25), good (DC 30), amazingly good (DC 40).

Manacles and Manacles, Masterwork: These manacles can bind a Medium-size creature. The manacled character can use the Escape Artist skill to slip free (DC 30, or DC 35 for masterwork manacles). To break the manacles requires success at a Strength check (DC 26, or DC 28 for masterwork manacles). Manacles have a hardness of 10 and 10 hit points. Most manacles have locks; add the cost of the lock you want to the cost of the manacles. For the same price, one can buy manacles for Small creatures. For Large creatures, manacles cost ten times this amount, and for Huge creatures, one hundred times this amount. Gargantuan, Colossal, Tiny, Diminutive, and Fine creatures can only be held by specially made manacles.

Mirror, Small Steel: A polished steel mirror is handy when you want to look around corners, signal friends with reflected sunlight, keep an eye on a medusa, make sure that you look good enough to present yourself to the queen, or examine wounds that you’ve received on hard-to-see parts of your body.

Oil: A pint of oil burns for 6 hours in a lantern. You can use a flask of oil as a grenadelike weapon (see Table 7–10: Grenadelike Weapons and Grenadelike Weapon Attacks). Use the rules for alchemist’s fire, except that it takes a full-round action to prepare a flask with a fuse. Once it is thrown, there is only a 50% chance that the flask ignites successfully. You can pour a pint of oil on the ground to cover an area 5 feet square (provided the surface is smooth). If lit, the oil burns for 2 rounds and deals 1d3 points of damage to each creature in the area.

Paper: A white sheet of paper made from cloth fibers.

Parchment: Goat hide or sheepskin prepared for writing on.

Piton: When a wall doesn’t offer you handholds and footholds, you can make your own. A piton is a steel spike with an eye through which you can loop a rope. (See the Climb skill).

Pole, 10-foot: When you suspect a trap, you’d rather put the end of your 10-foot pole through a hole in a wall than your hand.

Pouch, Belt: This leather pouch straps to your belt. It’s good for holding things that you may need in a hurry, such as potions.

Ram, Portable: This iron-shod wooden beam is the perfect tool for battering down doors. Not only does it give you a +2 circumstance bonus on your Strength check to break open a door, but it allows a second person to help you without having to roll, adding another +2 to your check (see Breaking Open Doors).

Rations, Trail: Trail rations are compact, dry, high-energy foods suitable for travel, such as jerky, dried fruit, hardtack, and nuts.

Rope, Hemp: This rope has 2 hit points and can be burst with a successful Strength check (DC 23).

Rope, Silk: This rope has 4 hit points and can be burst with a successful Strength check (DC 24). It is so supple that it adds a +2 circumstance bonus to Use Rope checks.

Sack: A drawstring sack made of burlap or a similar material.

Signet Ring: Your signet ring has a unique design carved into it. When you press this ring into warm sealing wax, you leave an identifying mark.

Sledge: A two-handed, iron-headed hammer that is good for smashing open treasure chests.

Spyglass: Objects viewed through a spyglass are magnified to twice their size.

Tent: This simple tent sleeps two.

Torch: A wooden rod capped with twisted flax soaked in tallow or a similar item. A torch clearly illuminates a 20- foot radius and burns for 1 hour.

Vial: A ceramic, glass, or metal vial fitted with a tight stopper. The stoppered container usually is no more than 1 inch wide and 3 inches high. It holds 1 ounce of liquid.

Waterskin: A leather pouch with a narrow neck that is used for holding water.

CLASS TOOLS AND SKILL KITS

This equipment is particularly useful if you have certain skills or are of a certain class.

Alchemist’s Lab: This includes beakers, bottles, mixing and measuring equipment and a miscellany of chemicals and substances. This is the perfect tool for the job and so adds a +2 circumstance bonus to Alchemy checks, but it has no bearing on the costs related to the Alchemy skill (see the Alchemy skill). Without this lab, a character with the Alchemy skill is assumed to have enough tools to use the skill but not enough to get the +2 bonus that the lab provides.

Artisan’s Tools: This is the set of special tools needed for any craft. Without these tools, you have to use improvised tools (–2 penalty on your Craft check) if you can do the job at all.

Artisan’s Tools, Masterwork: As artisan’s tools, but these are the perfect tools for the job, so you get a +2 circumstance bonus on your Craft check.

Climber’s Kit: Special pitons, boot tips, gloves, and a harness that aids in all sorts of climbing. This is the perfect tool for climbing and gives you a +2 circumstance bonus to Climb checks.

Disguise Kit: A bag containing cosmetics, hair dye, and small physical props. This is the perfect tool for disguise and adds a +2 circumstance bonus to Disguise checks. It’s exhausted after ten uses.

Healer’s Kit: This kit is full of herbs, salves, bandages and other useful materials. It is the perfect tool for anyone attempting a Heal check. It adds a +2 circumstance bonus to the check. It’s exhausted after ten uses.

Holly and Mistletoe: Sprigs of holly and mistletoe are used by druids as the default divine focus for druid spells. Holly and mistletoe plants are easily found in wooded areas by druids, and sprigs from them are harvested essentially for free.

Holy Symbol, Silver or Wooden: A holy symbol focuses positive energy. Clerics use them as the focuses for their spells and as tools for turning undead. Each religion has its own holy symbol, and a sun symbol is the default holy symbol for clerics not associated with any particular religion. A silver holy symbol works no better than a wooden one, but it serves as a mark of status for the wielder.

Unholy Symbols: An unholy symbol is like a holy symbol except that it focuses negative energy and is used by evil clerics (or by neutral clerics who want to cast evil spells or command undead). A skull is the default unholy symbol for clerics not associated with any particular religion.

Magnifying Glass: This simple lens allows a closer look at small objects. It is useful as a substitute for flint, steel, and tinder when starting fires (though it takes light as bright as direct sunlight to focus, tinder to light, and at least a fullround action to light a fire with a magnifying glass). It grants you a +2 circumstance bonus on Appraise checks involving any item that is small or highly detailed, such as a gem.

Musical Instrument, Common or Masterwork: Popular instruments include fifes, recorders, lutes, mandolins, and shalms. A masterwork instrument is of superior make. It adds a +2 circumstance bonus to Perform checks and serves as a mark of status.

Scale, Merchant’s: This scale includes a small balance and pans and a suitable assortment of weights. A scale grants you a +2 circumstance bonus to Appraise checks involving items that are valued by weight, including anything made of precious metals.

Spell Component Pouch: A small, watertight leather belt pouch with many small compartments. A spellcaster with a spell component pouch is assumed to have all the material components and focuses she needs except those that have a listed cost, divine focuses, or focuses that wouldn’t fit in a pouch (such as the natural pool that a druid needs to look into to cast scrying).

Spellbook, Wizard’s (Blank): A large, leather bound book that serves as a wizard’s reference. A spellbook has 100 pages of parchment, and each spell takes up two pages per level (one page for 0-level spells). See Arcane Spells, page 154.

Thieves’ Tools: These are the tools you need to use the Disable Device and Open Lock skills. The kit includes one or more skeleton keys, long metal picks and pries, a long-nosed clamp, a small hand saw, and a small wedge and hammer. Without these tools, you have to improvise tools, and you suffer a –2 circumstance penalty on your Disable Device and Open Locks checks.

Thieves’ Tools, Masterwork: This kit contains extra tools and tools of better make, granting you a +2 circumstance bonus on Disable Device and Open Lock checks.

Water Clock: This large, bulky contrivance gives the time accurate to within half an hour per day since it was last set. It requires a source of water, and it must be kept still because it marks time by the regulated flow of droplets of water. It is primarily an amusement for the wealthy and a tool for the student of arcane lore. Most people have no way to tell exact time, and there’s little point in knowing that it is 2:30 P.M. if nobody else does.

CLOTHING

Different characters may want different outfits for various occasions. A beginning character is assumed to have an artisan’s, entertainer’s, explorer’s, monk’s, peasant’s, scholar’s, or traveler’s outfit. This first outfit is free of cost and does not count against the amount of weight a character can carry.

Artisan’s Outfit: A shirt with buttons, a skirt or pants with a drawstring, shoes, and perhaps a cap or hat. This outfit may include a belt or a leather or cloth apron for carrying tools.

Cleric’s Vestments: Ecclesiastical clothes for performing priestly functions, not for adventuring.

Cold Weather Outfit: A wool coat, linen shirt, wool cap, heavy cloak, thick pants or skirt, and boots. When wearing a cold weather outfit, add a +5 circumstance bonus to Fortitude saving throws against exposure to cold weather (see the DUNGEON MASTER’s Guide for information on cold dangers).

Courtier’s Outfit: Fancy, tailored clothes in whatever fashion happens to be the current style in the courts of the nobles. Anyone trying to influence nobles or courtiers while wearing street dress will have a hard time of it. Without jewelry (costing perhaps an additional 50 gp), you look like an out-of-place commoner.

Entertainer’s Outfit: A set of flashy, perhaps even gaudy, clothes for entertaining. While the outfit looks whimsical, its practical design lets you tumble, dance, walk a tightrope, or just run (if the audience turns ugly).

Explorer’s Outfit: This is a full set of clothes for someone who never knows what to expect. It includes sturdy boots, leather breeches or a skirt, a belt, a shirt (perhaps with a vest or jacket), gloves, and a cloak. Rather than a leather skirt, a leather over-tunic may be worn instead over a cloth skirt. The clothes have plenty of pockets (especially the cloak). The outfit also includes any extra items you might need, such as a scarf or a wide-brimmed hat.

Monk’s Outfit: This simple outfit includes sandals, loose breeches, and a loose shirt, and is all bound together with sashes. Though it looks casual, the outfit is designed to give you a maximum mobility, and it’s made of high-quality fabric. You can hide small weapons in pockets hidden in the folds, and the sashes are strong enough to serve as short ropes. Depending on your style, the outfit may be decorated with designs that indicate your lineage or philosophical outlook.

Noble’s Outfit: This set of clothes is designed specifically to be expensive and to show it. Precious metals and gems are worked into the clothing. To fit into the noble crowd, every would-be noble also needs a signet ring (see Adventuring Gear above) and jewelry (worth at least 100 gp, or at least appearing to be worth that much). And it would be advisable to not show up to a ball in the same noble’s outfit twice.

Peasant’s Outfit: A loose shirt and baggy breeches, or a loose shirt and skirt or overdress. Cloth wrappings are used for shoes.

Royal Outfit: This is just the clothes, not the royal scepter, crown, ring, and other accoutrements. Royal clothes are ostentatious, with gems, gold, silk, and fur in abundance.

Scholar’s Outfit: A robe, a belt, a cap, soft shoes, and possibly a cloak.

Traveler’s Outfit: Boots, a wool skirt or breeches, a sturdy belt, a shirt (perhaps with a vest or jacket), and an ample cloak with a hood.

FOOD, DRINK, AND LODGING

Many travelers are lodged by guilds, churches, family, or nobility. Adventurers, however, typically pay for hospitality. Inn: Poor accommodations at an inn amount to a place on the floor near the hearth, plus the use of a blanket if the innkeeper likes you and you’re not worried about fleas. Common accommodations are a place on a raised, heated floor, the use of a blanket and a pillow, and the presence of a higher class of company. Good accommodations are a small, private room with one bed, some amenities, and a covered chamber pot in the corner.

Meals: Poor meals might be composed of bread, baked turnips, onions, and water. Common meals might consist of bread, chicken stew (easy on the chicken), carrots, and watered-down ale or wine. Good meals might be composed of bread and pastries, beef, peas, and ale or wine. Rations,

Trail: See Adventuring Gear, above.

MOUNTS AND RELATED GEAR

Horses and other mounts let you travel faster and more easily.

Barding, Medium-Size Creature and Large Creature: Barding is simply some type of armor covering the head, neck, chest, body, and possibly legs of a horse. Heavier types provide better protection at the expense of lower speed. Barding comes in most of the types found on Table 7–5: Armor. As with any nonhumanoid Large creature, a horse’s armor costs four times what a human’s (a humanoid Medium-size creature’s) armor costs and also weighs twice as much as the armor found on Table 7–5: Armor (see Armor for Unusual Creatures). (If the barding is for a pony, which is Medium-size, the cost is only double, and the weight is the same.)

Medium or heavy barding slows mounts:

Speed

Barding (40 ft.) (50 ft.) (60 ft.)

Medium 30 ft. 35 ft. 40 ft.

Heavy 30 ft.* 35 ft.* 40 ft.

*A mount wearing heavy armor moves at only triple normal rate when running instead of quadruple.

Flying mounts can’t fly in medium or heavy barding.

Barded animals require special attention. You must take care to prevent chafing and sores caused by the armor. The armor must be removed at night and ideally should not be put on the mount except to prepare for a battle. Removing and fitting barding takes five times as long as the figures given on Table 7–6: Donning Armor. Barded animals cannot be used to carry any load other than the rider and normal saddlebags. Because of this, a mounted warrior often leads a second mount for carrying gear and supplies.

Cart: A two-wheeled vehicle drawn by a single horse (or other beast of burden). It comes with a harness.

Dog, Riding: This Medium-size dog is specially trained to carry a Small humanoid rider (and not a dwarf). It is brave in combat like a warhorse. You take no damage when you fall from a riding dog. (See the Monster Manual for more information on riding dogs.)

Donkey or Mule: The best pack animal around, a donkey or mule is stolid in the face of danger, hardy, sure-footed, and capable of carrying heavy loads over vast distances. Unlike horses, they’re willing (though not eager) to enter dungeons and other strange or threatening places. (See the Monster Manual for more information on donkeys and mules.)

Feed: Horses, donkeys, mules, and ponies can graze to sustain themselves, but providing feed for them (such as oats) is much better because it provides a more concentrated form of energy, especially if the animal is exerting itself. If you have a riding dog, you have to feed it at least some meat, which may cost more or less than the given amount.

Horse: The horse is the best all-around work animal and mount in common use. A horse (other than a pony) is suitable as a mount for a human, elf, half-elf, or half-orc. A pony is smaller than a horse. A pony is a suitable mount for a dwarf, gnome, or halfling. (See the Monster Manual for more information on horses and ponies.) Warhorses and warponies can be ridden easily into combat. Light horses, ponies, and heavy horses are hard to control in combat (see Mounted Combat, and the Ride skill).

Saddle, Exotic: An exotic saddle is like a normal saddle of the same type except that it is designed for an unusual mount, such as a pegasus. Exotic saddles come in military, pack, and riding styles.

Saddle, Military: A military saddle braces the rider, adding a +2 circumstance bonus to Ride checks related to staying in the saddle. If you’re knocked unconscious while in a military saddle, you have a 75% chance to stay in the saddle (compared to 50% for a riding saddle).

Saddle, Pack: A pack saddle holds gear and supplies, not a rider. A pack saddle holds as much gear as the mount can carry. (The Monster Manual has notes on how much mounts can carry.)

Saddle, Riding: The standard riding saddle supports a rider.

Sled: This is a wagon on runners for moving through snow and over ice. In general, two horses (or other beasts of burden) draw it. It comes with the harness needed to pull it.

Stabling: Includes a stable, feed, and grooming.

Wagon: This is a four-wheeled, open vehicle for transporting heavy loads. In general, two horses (or other beasts of burden) draw it. It comes with the harness needed to pull it.

Table 7-7: Goods and Services

Adventuring Gear |  |
Item | Cost | Weight
Backpack (empty) | 2 gp | 2 lb.†
Barrel (empty) | 2 gp | 30 lb.
Basket (empty) | 4 sp | 1 lb.
Bedroll | 1 sp | 5 lb.†
Bell | 1 gp | *
Blanket, winter | 5 sp | 3 lb.†
Block and tackle | 5 gp | 5 lb.
Bottle, wine, glass | 2 gp | *
Bucket (empty) | 5 sp | 2 lb.
Caltrops | 1 gp | 2 lb.
Candle | 1 cp | *
Canvas (sq. yd.) | 1 sp | 1 lb.
Case, map or scroll | 1 gp | 1/2 lb.
Chain (10 ft.) | 30 gp | 2 lb.
Chalk, 1 piece | 1 cp | *
Chest (empty) | 2 gp | 25 lb.
Crowbar | 2 gp | 5 lb.
Firewood (per day) | 1 cp | 20 lb.
Fishhook | 1 sp | *
Fishing net, 25 sq. ft. | 4 gp | 5 lb.
Flask | 3 cp | *
Flint and steel | 1 gp | *
Grappling hook | 1 gp | 4 lb.
Hammer | 5 sp | 2 lb.
Ink (1 oz. vial) | 8 gp | *
Inkpen | 1 sp | *
Jug, clay | 3 cp | 9 lb.
Ladder, 10-foot | 5 cp | 20 lb.
Lamp, common | 1 sp | 1 lb.
Lantern, bullseye | 12 gp | 3 lb.
Lantern, hooded | 7 gp | 2 lb.
Lock‡ |  | 1 lb.
Very simple | 20 gp | 1 lb.
Average | 40 gp | 1 lb.
Good | 80 gp | 1 lb.
Amazing | 150 gp | 1 lb.
Manacles‡ | 15 gp | 2 lb.
Manacles, masterwork‡ | 50 gp | 2 lb.
Mirror, small steel | 10 gp | 1/2 lb.
Mug/tankard, clay | 2 cp | 1 lb.
Oil (1-pint flask)‡ | 1 sp | 1 lb.
Paper (sheet) | 4 sp | *
Parchment (sheet) | 2 sp | *
Pick, miner’s | 3 gp | 10 lb.
Pitcher, clay | 2 cp | 5 lb.
Piton | 1 sp | 1/2 lb.
Pole, 10-foot | 2 sp | 8 lb.
Pot, iron | 5 sp | 10 lb.
Pouch, belt | 1 gp | 1 lb.†
Ram, portable‡ | 10 gp | 20 lb.
Rations, trail (per day) | 5 sp | 1 lb.†
Rope, hemp (50 ft.) | 1 gp | 10 lb.
Rope, silk (50 ft.) | 10 gp | 5 lb.
Sack (empty) | 1 sp | 1/2 lb.†
Item | Cost | Weight
Sealing wax | 1 gp | 1 lb.
Sewing needle | 5 sp | *
Signal whistle | 8 sp | **
Signet ring‡ | 5 gp | *
Sledge | 1 gp | 10 lb.
Soap (per lb.) | 5 sp | 1 lb.
Spade or shovel | 2 gp | 8 lb.
Spyglass | 1,000 gp | 1 lb.
Tent | 10 gp | 20 lb.†
Torch | 1 cp | 1 lb.
Vial, ink or potion | 1 gp | *
Waterskin | 1 gp | 4 lb.†
Whetstone | 2 cp | 1 lb.
Class Tools and Skill Kits |  |
Item | Cost | Weight
Alchemist’s lab‡ | 500 gp | 40 lb.
Artisan’s tools‡ | 5 gp | 5 lb.
Artisan’s tools, | 55 gp | 5 lb.
masterwork‡ |  |
Climber’s kit‡ | 80 gp | 5 lb.†
Disguise kit‡ | 50 gp | 8 lb.†
Healer’s kit‡ | 50 gp | 1 lb.
Holly and mistletoe | — | *
Holy symbol, wooden | 1 gp | **
Holy symbol, silver | 25 gp | 1 lb.
Hourglass | 25 gp | 1 lb.
Magnifying glass‡ | 100 gp | *
Musical instrument, | 5 gp | 3 lb.†
common‡ |  |
Musical instrument, | 100 gp | 3 lb.†
masterwork‡ |  |
Scale, merchant’s‡ | 2 gp | 1 lb.
Spell component | 5 gp | 3 lb.†
pouch |  |
Spellbook, wizard’s | 15 gp | 3 lb.†
(blank) |  |
Thieves’ tools | 30 gp | 1 lb.
Thieves’ tools, | 100 gp | 2 lb.
masterwork |  |
Water clock‡ | 1,000 gp | 200 lb.
Clothing |  |
Item | Cost | Weight
Artisan’s outfit | 1 gp | 4 lb.†
Cleric’s vestments | 5 gp | 6 lb.†
Cold weather outfit | 8 gp | 7 lb.†
Courtier’s outfit | 30 gp | 6 lb.†
Entertainer’s outfit | 3 gp | 4 lb.†
Explorer’s outfit | 10 gp | 8 lb.†
Monk’s outfit | 5 gp | 2 lb.†
Noble’s outfit | 75 gp | 10 lb.†
Peasant’s outfit | 1 sp | 2 lb.†
Royal outfit | 200 gp | 15 lb.†
Scholar’s outfit | 5 gp | 6 lb.†
Traveler’s outfit | 1 gp | 5 lb.†
Food, Drink, and Lodging |  |
Item | Cost | Weight
Ale |  |
Gallon | 2 sp | 8 lb.
Mug | 4 cp | 1 lb.
Banquet (per person) | 10 gp | —
Bread, per loaf | 2 cp | 1/2 lb.
Cheese, hunk of | 1 sp | 1/2 lb.
Inn stay (per day)‡ |  |
Good | 2 gp | —
Common | 5 sp | —
Poor | 2 sp | —
Meals (per day)‡ |  |
Good | 5 sp | —
Common | 3 sp | —
Poor | 1 sp | —
Meat, chunk of | 3 sp | 1/2 lb.
Rations, trail (per day) | 5 sp | 1 lb.†
Wine |  |
Common (pitcher) | 2 sp | 6 lb.
Fine (bottle) | 10 gp | 1 1/2 lb.
Mounts and Related Gear |  |
Item | Cost | Weight
Barding |  |
Medium-size creature | ×2 | ×1
Large creature | ×4 | ×2
Bit and bridle | 2 gp | 1 lb.
Cart | 15 gp | 200 lb.
Dog, riding | 150 gp | —
Donkey or mule | 8 gp | —
Feed (per day) | 5 cp | 10 lb.
Horse |  |
Horse, heavy | 200 gp | —
Horse, light | 75 gp | —
Pony | 30 gp | —
Warhorse, heavy | 400 gp | —
Warhorse, light | 150 gp | —
Warpony | 100 gp | —
Saddle |  |
Military | 20 gp | 30 lb.
Pack | 5 gp | 15 lb.
Riding | 10 gp | 25 lb.
Saddle, Exotic |  |
Military | 60 gp | 40 lb.
Pack | 15 gp | 20 lb.
Riding | 30 gp | 30 lb.
Saddlebags | 4 gp | 8 lb.
Sled | 20 gp | 300 lb.
Stabling (per day) | 5 sp | —
Wagon | 35 gp | 400 lb.

*No weight worth noting.

**Ten of these items together weigh 1 pound.

†These items weigh one-quarter this amount when made for Small characters.

Containers for Small characters also carry one-quarter the normal amount.

‡See description.

Table 7-8: Containers and Carriers

Hauling Vehicles |  |  |
Item | Cost | Weight‡ | Holds or Carries
Cart | 15 gp | 200 lb. | 1/2 ton
Sled | 20 gp | 300 lb. | 1 ton
Wagon | 35 gp | 400 lb. | 2 tons
Dry Goods |  |  |
Item | Cost | Weight‡ | Holds or Carries
Backpack | 2 gp | 2 lb.† | 1 cu. ft.
Barrel | 2 gp | 30 lb. | 10 cu. ft.
Basket | 4 sp | 1 lb. | 2 cu ft.
Bucket | 5 sp | 2 lb. | 1 cu. ft.
Chest | 2 gp | 25 lb. | 2 cu. ft.
Pouch, belt | 1 gp | 1/2 lb.† | 1/5 cu. ft.
Sack | 1 sp | 1/2 lb.† | 1 cu. ft.
Saddlebags | 4 gp | 8 lb. | 5 cu. ft.
Spell component pouch | 5 gp | 1/4 lb.† | 1/8 cu. ft.
Liquids |  |  |
Item | Cost | Weight‡ | Holds or Carries
Bottle, wine, glass | 2 gp | * | 1 1/2 pint
Flask | 3 cp | * | 1 pint
Jug, clay | 3 cp | 1 lb. | 1 gallon
Mug/tankard, clay | 2 cp | * | 1 pint
Pitcher, clay | 2 cp | 1 lb. | 1/2 gallon
Pot, iron | 5 sp | 2 lb. | 1 gallon
Vial, ink or potion | 1 gp | * | 1 ounce
Waterskin | 1 gp | * | 1/2 gallon

*No weight worth noting.

†These items weigh one-quarter this amount and carry one-quarter

the normal amount when made for Small characters.

‡Empty weight.


Special_and_Superior_Items

In addition to the mundane and typical items found on other equipment lists, adventurers with enough gold can buy special or superior items. An item’s price is a good indication of its rarity. Prices for the items described here are given on Table 7–9: Special and Superior Items.

Acid: You can throw a flask of acid as a grenadelike weapon (see Table 7–10: Grenadelike Weapons and Grenadelike Weapon Attacks).

Alchemist’s Fire: Alchemist’s fire is a sticky, adhesive substance that ignites when exposed to air. You can throw a flask of alchemist’s fire as a grenadelike weapon (see Table 7–10: Grenadelike Weapons and Grenadelike Weapon Attacks). On the round following a direct hit, the target takes an additional 1d6 points of damage. The target can take a fullround action to attempt to extinguish the flames before taking this additional damage. It takes a successful Reflex saving throw (DC 15) to extinguish the flames. Rolling on the ground allows the character a +2 bonus. Leaping into a lake or magically extinguishing the flames automatically smothers the flames.

Antitoxin: If you drink antitoxin, you get a +5 alchemical bonus on all Fortitude saving throws against poison for 1 hour.

Armor or Shield, Masterwork: These well-made items function like the normal versions except that their armor check penalties are reduced by 1.

Arrow, Bolt, or Bullet, Masterwork: A masterwork projectile functions like a normal projectile of the same type except that it is so aerodynamically sound you get a +1 bonus on attack rolls when you use it. This bonus stacks with any bonus you might get by using a masterwork bow, crossbow, or sling. The projectile is damaged (effectively destroyed) when it is used.

Arrow, Bolt, or Bullet, Silvered: A silvered projectile functions like a normal projectile, except that some creatures that resist damage from normal weapons, such as werewolves, can be hurt by silvered weapons.

Dagger, Silvered: A silvered dagger functions as a normal dagger, except that some creatures that resist damage from normal weapons, such as werewolves, can be hurt by silvered weapons.

Holy Water: Holy water damages undead and evil outsiders almost as if it were acid. Typically, a flask of holy water deals 2d4 points of damage to an undead creature or an evil outsider on a direct hit or 1 point of damage if it splashes such a creature. Also, holy water is considered blessed, which means it has special effects on certain creatures. A flask of holy water can be thrown as a grenadelike weapon (see Table 7–10: Grenadelike Weapons and Grenadelike Weapon Attacks). A flask breaks if thrown against the body of a corporeal creature, but against an incorporeal creature, the flask must be opened and the holy water poured out onto it. Thus, you can only douse an incorporeal creature with holy water if you are adjacent to it. Doing so is a ranged touch attack that does not provoke attacks of opportunity. Temples to good deities sell holy water at cost (making no profit) because they are happy to supply people with what they need to battle evil.

Mighty Composite Longbow or Shortbow: A mighty bow is a composite bow made with an especially heavy pull to allow a strong archer to take advantage of an above-average Strength. The mighty bow allows you to add your Strength bonus to damage up to the maximum bonus listed. For example, Tordek has a +2 Strength bonus. With a regular composite shortbow, he gets no modifier to damage. For 150 gp, he can buy a mighty composite shortbow (+1), which lets him add +1 to the damage. For 225 gp, he can buy one that lets him add his entire +2 bonus. Even if he paid 400gp for a mighty composite longbow (+3), he would still only get +2 to damage. The bow can’t grant him a higher bonus than he already has.

Smokestick: This alchemically treated wooden stick instantly creates thick, opaque smoke when ignited. The smoke fills a 10-foot cube. The stick is consumed after 1 round, and the smoke dissipates naturally.

Spell: This is how much it costs to get a spellcaster to cast a spell for you. This cost assumes that you can go to the spellcaster and have the spell cast at her convenience. If you want to bring the spellcaster somewhere to cast a spell, such as into a dungeon to cast knock on a secret door that you can’t open, you need to negotiate with the spellcaster, and the default answer is “no.” The cost listed is for a spell with no cost for a material component or focus component and no XP cost. If the spell includes a material component, add the cost of the component to the cost of the spell. If the spell requires a focus component (other than a divine focus), add 1/10 the cost of the focus to the cost of the spell. If the spell requires an XP cost, add 5 gp per XP lost. For instance, to get a 9th-level cleric to cast commune for you, you need to pay 450 gp for a 5th-level spell at caster level 9, plus 500 gp for the 100 XP loss that the caster suffers, for a total of 950 gp. Because you must get an actual spellcaster to cast a spell for you and can’t rely on a neutral broker, money is not always sufficient to get a spell cast. If the spellcaster is opposed to you on religious, moral, or political grounds, you may not be able to get the spell you want for any price.

Sunrod: This 1-foot-long, gold-tipped, iron rod glows brightly when struck. It clearly illuminates a 30-foot radius and glows for 6 hours, after which the gold tip is burned out and worthless.

Tanglefoot Bag: You can throw this round leather bag full of alchemical goo as a grenadelike weapon (see Table 7–10: Grenadelike Weapons, on this page, and Grenadelike Weapon Attacks). When you throw the bag against a creature (as a ranged touch attack), the bag comes apart and the goo bursts out, entangling the target and then becoming tough and resilient on exposure to air. An entangled creature suffers a –2 penalty to attack rolls and a –4 penalty to effective Dexterity. The entangled character must make a Reflex save (DC 15) or be glued to the floor, unable to move. Even with a successful save, it can only move at half speed. A character who is glued to the floor can break free with a successful Strength check (DC 27) or by dealing 15 points of damage to the goo with a slashing weapon. A character trying to scrape goo off himself, or another character assisting, does not need to make an attack roll; hitting the goo is automatic, after which the character who hit makes a damage roll to see how much of the goo he happened to scrape off. Once free, a character can move at half speed. A character capable of spellcasting who is bound by the goo must make a Concentration check (DC 15) to cast a spell. The goo becomes brittle and fragile after 10 minutes.

Thunderstone: You can throw this stone as a grenadelike weapon (see Table 7–10: Grenadelike Weapons, on this page, and Grenadelike Weapon Attacks). When it strikes a hard surface (or is struck hard), it creates a deafening bang (a sonic attack). Creatures within a 10-foot radius must make Fortitude saves (DC 15) or be deafened. Deaf creatures, in addition to the obvious effects, suffer a –4 penalty on initiative and a 20% chance to miscast and lose any spell with a verbal (V) component that they try to cast.

Tindertwig: The alchemical substance on the end of this small, wooden stick ignites when struck against a rough surface. Creating a flame with a tindertwig is much faster than creating a flame with flint and steel (or a magnifying glass) and tinder. Lighting a torch with a tindertwig is a standard action (rather than a full-round action), and lighting any other fire with one takes at least a standard action.

Tool, Masterwork: This well-made item is the perfect tool for the job and adds a +2 circumstance bonus to a related skill check (if any). Some examples of this sort of item are on Table 7–7: Goods and Services, such as masterwork artisan’s tools, masterwork thieves’ tools, disguise kit, climber’s kit, healer’s kit, and masterwork musical instrument. This entry covers just about anything else. Bonuses provided by multiple masterwork items used toward the same skill check do not stack, so masterwork pitons and a masterwork climber’s kit do not provide a +4 bonus if used together on a Climb check.

Weapon, Masterwork: These well-made weapons add a +1 bonus to attack rolls. Prices for these items are given on Table 7–9: Special and Superior Items. A masterwork weapon’s bonus to attack does not stack with an enhancement bonus to attack.

Table 7-9: Special and Superior Items

Weapon or Armor

Cost

Weapon, masterwork

+300 gp**

Arrow, bolt, or bullet, silvered

1 gp

Arrow, bolt, or bullet, masterwork

7 gp

Mighty composite shortbow

(+1 Str bonus)

150 gp

(+2 Str bonus)

225 gp

Mighty composite longbow

(+1 Str bonus)

200 gp

(+2 Str bonus)

300 gp

(+3 Str bonus)

400 gp

(+4 Str bonus)

500 gp

Dagger, silvered

10 gp

Armor or shield, masterwork

+150 gp**

Special Substances and Items

Cost

Acid (flask)

10 gp

Alchemist’s fire (flask)

20 gp

Antitoxin (vial)

50 gp

Holy water (flask)

25 gp

Smokestick

20 gp

Sunrod

2 gp

Tanglefoot bag

50 gp

Thunderstone

30 gp

Tindertwig

1 gp

Spells

Cost†

0-level

Caster level × 5 gp

1st-level

Caster level × 10 gp

2nd-level

Caster level × 20 gp

3rd-level

Caster level × 30 gp

4th-level

Caster level × 40 gp

5th-level

Caster level × 50 gp

6th-level

Caster level × 60 gp

7th-level

Caster level × 70 gp

8th-level

Caster level × 80 gp

9th-level

Caster level × 90 gp

Miscellaneous

Cost

Tool, masterwork

+50 gp**

**Plus the cost of the normal item. For example,

a masterwork bastard sword costs 335 gp.

Double weapons cost double (+600 gp).

†See description for additional costs.

If the additional costs put the item’s total cost above 3,000 gp,

that item is not generally available.

Table 7-10: Grenadelike Weapons

 | ————— Damage ————— |  |  | Range |
Weapon* | Cost | Direct Hit | Splash | Increment | Weight
Acid (flask) | 10 gp | 1d6 | 1 pt** | 10 ft. | 1 lb.
Alchemist’s fire (flask) | 20 gp | 1d6 | 1 pt** | 10 ft. | 1 lb.
Holy water (flask) | 25 gp | 2d4 | 1 pt** | 10 ft. | 1 lb.
Tanglefoot bag | 50 gp | Entangles | — | 10 ft. | 4 lb.
Thunderstone | 30 gp | Sonic attack | — | 20 ft. | 1 lb.

*Grenadelike weapons require no proficiency to use. See text for full details on using these weapons.

**Grenadelike weapons deal splash damage to all creatures within 5 feet of where they land.


WEAPONS

Your weapons help determine how capable you are in a variety of combat situations. See Table 7–4: Weapons for the list of weapons. See Table 7–10: Grenadelike Weapons for a summary of grenadelike weapons (acid, alchemist’s fire, holy water, and so forth).

WEAPON CATEGORIES

Weapons are grouped into several interlocking sets of categories. These categories pertain to what skill is needed to be proficient in their use (simple, martial, and exotic), usefulness in close combat (melee) or at a distance (ranged, which includes both thrown and projectile), and weapon size (Tiny, Small, Medium-size, and Large). Simple, Martial, and Exotic Weapons: Anybody but a druid, monk, rogue, or wizard is proficient with all simple weapons. Barbarians, fighters, paladins, and rangers are proficient with all simple and all martial weapons. Characters of other classes are proficient with an assortment of mainly simple weapons and possibly also some martial or even exotic weapons. If you use a weapon with which you are not proficient, you suffer a –4 penalty on attack rolls. Melee and Ranged Weapons: Melee weapons are used for making melee attacks, though some of them can be thrown as well. Ranged weapons are thrown weapons or projectile weapons that are not effective in melee. You apply your Strength bonus to damage dealt by thrown weapons but not to damage dealt by projectile weapons (except for mighty composite shortbows or longbows).

Tiny, Small, Medium-Size, and Large Weapons: The size of a weapon compared to your size determines whether for you the weapon is light, one-handed, two-handed, or too large to use. Light: If the weapon’s size category is smaller than yours (such as a human using a Small weapon, then the weapon is light for you. Light weapons are easier to use in your off hand, and you can use them while grappling. You can use a light weapon in one hand. You get no special bonus when using it in two hands.

One-Handed: If the weapon’s size category is the same as yours (such as a human using a rapier, then the weapon is one-handed for you. If you use a one-handed melee weapon two-handed, you can apply one and a half times your Strength bonus to damage (provided you have a bonus). Thrown weapons can only be thrown one-handed, and you receive your Strength bonus to damage.

Two-Handed: If the weapon’ size category is one step larger than your own (such as a human using a greataxe), then the weapon is two-handed for you. You can use a two-handed melee weapon effectively in two ands, and when you deal damage with it, you add one and a half times your Strength bonus to damage (provided you have a bonus). Thrown weapons can only be thrown one-handed. You can throw a thrown weapon with one hand even if it would be two-handed for you due to your size (such as a gnome throwing a javelin), but doing so counts as a full-round action because the weapon is bulkier and harder to handle than most thrown weapons. You receive your Strength bonus to damage.

You can use a two-handed projectile weapon (such as a bow or a crossbow) effectively in two hands. If you have a penalty for low Strength, apply it to damage rolls when you use a bow or a sling. You get no Strength bonus to damage with a projectile weapon unless it’s a mighty composite shortbow or longbow.

Too Large to Use: If the weapon’s size category s two or more steps larger than your own (such as a gnome trying to use a greatsword), the weapon is too large for you to use.

Unarmed Strikes: An unarmed strike is two size categories smaller than the character using it.

WEAPON QUALITIES

The weapon you use says something about who you are. You probably want both a melee weapon and a ranged weapon. If you can’t afford both your melee weapon of choice and your ranged weapon of choice, decide which is more important to you. What size of weapon you choose determines how you can choose to wield it (with one hand or two) and how much damage you deal with it. A two-handed weapon deals more damage than a one-handed weapon, but it keeps you from using a shield, so that’s a trade-off. If you are Small, you need to choose smaller weapons. Depending on your class, you are proficient with more or fewer weapons. If you see a weapon that you want to use but with which you’re not proficient, you can become proficient with it by selecting the right feat. See Exotic Weapon Proficiency, Martial Weapon Proficiency, and Simple Weapon Proficiency. A better weapon is usually more expensive than an inferior one, but more expensive doesn’t always mean better. For instance, a rapier is more expensive than a longsword. For a dexterous rogue with the Weapon Finesse feat, a rapier is a terrific weapon. For a typical fighter, a longsword is better. To choose your weapons, keep in mind these factors (given as column headings on Table - 4: Weapons, see below).

Cost: This is the weapon’s cost in gold pieces (gp) or silver pieces (sp). The cost includes miscellaneous gear that goes with the weapon, such as a scabbard for a sword or quiver for arrows.

Damage: The Damage column gives the damage you deal with a weapon when you score a hit. If the damage is designated “§,” then the weapon deals subdual damage rather than normal damage (see Subdual Damage). If two damage ranges are given, such as “1d6/1d6” for the quarterstaff, then the weapon is a double weapon, and you can use a full attack full-round action to make one extra attack when using this weapon, as per the two-weapon rules (see Attacking with Two Weapons). Use the second damage figure given for the extra attack.

Critical: The entry in this column notes how the weapon is used with the rules for critical hits. When you score a critical hit, you roll the damage with all modifiers two, three, or four times, as indicated by its critical multiplier, and add all the results together.

Exception: Bonus damage represented as extra dice, such as from a sneak attack or a flaming sword, is not multiplied when you score a critical hit.

x 2: The weapon deals double damage on a critical hit.

x 3: The weapon deals triple damage on a critical hit.

x 3/ x 4: One head of this double weapon deals triple damage on a critical hit. The other head deals quadruple damage on a critical hit.

x 4: The weapon deals quadruple damage on a critical hit.

19–20/ x 2: The weapon scores a threat (a possible critical hit) on a natural 19 or 20 (instead of just on a 20) and deals double damage on a critical hit. (The weapon has a threat range of 19–20.)

18–20/ x 2: The weapon scores a threat on a natural 18, 19, or 20 (instead of just on a 20) and deals double damage on a critical hit. (The weapon has a threat range of 18–20.)

Range Increment: Any attack at less than this distance is not penalized for range, so an arrow from a shortbow (range increment 60 feet) can strike at enemies up to 59 feet away with no penalty. However, each full range increment causes a cumulative –2 penalty to the attack roll. A shortbow archer firing at a target 200 feet away suffers a –6 attack penalty (because 200 feet is at least three range increments but not four increments). Thrown weapons, such as throwing axes, have a maximum range of five range increments. Projectile weapons, such as bows, can shoot up to ten increments.

Thrown Weapons: Daggers, clubs, halfspears, shortspears, darts, javelins, throwing axes, light hammers, tridents, shuriken, and nets are thrown weapons.

Projectile Weapons: Light crossbows, slings, heavy crossbows, shortbows, composite shortbows, longbows, composite longbows, hand crossbows, whips, and repeating crossbows are projectile weapons.

Improvised Thrown Weapons: Sometimes objects not crafted to be weapons get thrown: small rocks, small animals, vases, pitchers, and so forth. Because they are not designed for this use, all characters who use improvised thrown weapons are treated as not proficient with them and suffer a –4 penalty on their attack rolls. Improvised thrown weapons have a range increment of 10 feet. Their size and the damage they deal have to be adjudicated by the DM.

Weight: This column gives the weapon’s weight.

Type: Weapons are classified according to types: bludgeoning, piercing, and slashing. Some monsters may be partially or wholly immune to attacks with some types of weapons. For example, a skeleton only takes half damage from slashing weapons and no damage from piercing weapons. If a weapon is of two types, a creature would have to be immune to both types of damage to have damage dealt by this weapon be ignored.

Special: Some weapons have special features, such as reach. See the weapon descriptions.

WEAPON DESCRIPTIONS

The weapons found on Table 7–4: Weapons are described below. Grenadelike weapons are summarized on Table 7–10: Grenadelike Weapons and described in the Special and Superior Items section.

Arrows: An arrow used as a melee weapon is Tiny and deals 1d4 points of piercing damage ( x 2 crit). Since it is not designed for this use, all characters are treated as not proficient with it and thus suffer a –4 penalty on their attack rolls. Arrows come in leather quivers that hold 20 arrows. An arrow that hits its target is destroyed; one that misses has a 50% chance to be destroyed or lost.

Axe, Throwing: A throwing axe is lighter than a handaxe and balanced for throwing. Gnome fighters often use throwing axes for both melee and ranged attacks.

Axe, Orc Double: An orc double axe is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, as if you were wielding a one-handed weapon and a light weapon (see Attacking with Two Weapons, page 124). A creature using a double weapon in one hand, such as an ogre using an orc double axe, can’t use it as a double weapon.

Battleaxe: The battleaxe is the most common melee weapon among dwarves.

Bolts: A crossbow bolt used as a melee weapon is Tiny and deals 1d4 points of piercing damage ( x 2 crit). Since it is not designed for this use, all characters are treated as not proficient with it and thus suffer a –4 penalty on their attack rolls. Bolts come in wooden cases that hold 10 bolts. A bolt that hits its target is destroyed; one that misses has a 50% chance to be destroyed or lost.

Bullets, Sling: Bullets are lead spheres, much heavier than stones of the same size. They come in a leather pouch that holds 10 bullets. A bullet that hits its target is destroyed; one that misses has a 50% chance to be destroyed or lost.

Chain, Spiked: A spiked chain has reach. You can strike opponents 10 feet away with it. In addition, unlike other weapons with reach, you can use it against an adjacent foe. Because the chain can wrap around an enemy’s leg or other limb, you can make trip attacks with it. If you are tripped during your own trip attempt, you can drop the chain to avoid being tripped.

When using a spiked chain, you get a +2 bonus on your opposed attack roll when attempting to disarm an opponent (including the roll to avoid being disarmed if you fail to disarm your opponent). You can use the Weapon Finesse feat to apply your Dexterity modifier instead of your Strength modifier to attack rolls with a spiked chain.

Club: A wooden club is so easy to find and fashion that it has no cost.

Crossbow, Hand: This exotic weapon is common among rogues and others who favor stealth over power. You can draw a hand crossbow back by hand. Loading a hand crossbow is a move-equivalent action that provokes attacks of opportunity.

Crossbow, Heavy: A heavy crossbow requires two hands to use effectively, regardless of the user’s size. You draw a heavy crossbow back by turning a small winch. Loading a heavy crossbow is a full-round action that provokes attacks of opportunity. A Medium-size or larger character can shoot, but not load, a heavy crossbow with one hand at a –4 penalty. A Medium-size or larger character can shoot a heavy crossbow with each hand at a –6 penalty, plus the usual –4 penalty for the off-hand attack (–6 primary hand/–10 off hand). The Two-Weapon Fighting feat does not reduce these penalties because it represents skill with melee weapons, not ranged weapons. The Ambidexterity feat lets someone avoid the –4 off-hand penalty (–6 primary hand/–6 off hand).

Crossbow, Light: A light crossbow requires two hands to use, regardless of the user’s size. You draw a light crossbow back by pulling a lever. Loading a light crossbow is a move-equivalent action that provokes attacks of opportunity. A Small or larger character can shoot, but not load, a light crossbow with one hand at a –4 penalty. A Small or larger

character can shoot a light crossbow with each hand as noted for heavy crossbows, above.

Crossbow, Repeating: The repeating crossbow holds five crossbow bolts. While it holds bolts, you can shoot the crossbow according to your normal number of attacks without reloading. Loading a new case of five bolts is a full round action that provokes attacks of opportunity.

Dagger: The dagger is a common secondary weapon. You can use the Weapon Finesse feat to apply your Dexterity modifier instead of your Strength modifier to attack rolls with a dagger.

Dagger, Punching: This dagger puts the full force of the wielder’s punch behind it, making it capable of deadly strikes.

Dart: A dart is the size of a large arrow and has a weighted head. Essentially, it is a small javelin.

Falchion: This sword, which is essentially a two-handed scimitar, has a curve that gives it an effectively keener edge.

Flail, Dire: A dire flail is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, as if you were using a one-handed weapon and a light weapon (see Attacking with Two Weapons). A creature using a double weapon in one hand, such as an ogre using a dire flail, can’t use it as a double weapon. With a dire flail, you get a +2 bonus on your opposed attack roll when attempting to disarm an enemy (including the opposed attack roll to avoid being disarmed if you fail to disarm your enemy). You can also use this weapon to make trip attacks. If you are tripped during your own trip attempt, you can drop the dire flail to avoid being tripped.

Flail, Heavy or Light: With a flail, you get a +2 bonus on your opposed attack roll when attempting to disarm an enemy (including the roll to avoid being disarmed if you fail to disarm your enemy). You can also use this weapon to make trip attacks. If you are tripped during your own trip attempt, you can drop the flail to avoid being tripped.

Gauntlet: These metal gloves protect your hands and let you deal normal damage with unarmed strikes rather than subdual damage. A strike with a gauntlet is otherwise considered an unarmed attack. The cost and weight given are for a single gauntlet. Medium and heavy armors (except breastplate) come with gauntlets.

Gauntlet, Spiked: Your opponent cannot use a disarm action to disarm you of spiked gauntlets. The cost and weight given are for a single gauntlet. An attack with a spiked gauntlet is considered an armed attack.

Glaive: A glaive has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe.

Greataxe: This big, heavy axe is a favorite of barbarians or anybody else who wants the capability to deal out incredible damage.

Greatclub: A greatclub is a two-handed version of a regular club. It is often studded with nails or spikes or ringed by bands of iron.

Greatsword: Adventurers recognize the greatsword as one of the best melee weapons available. It’s reliable and powerful.

Guisarme: A guisarme has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe. Because of the guisarme’s curved blade, you can also use it to make trip attacks. If you are tripped during your own trip attempt, you can drop the guisarme to avoid being tripped.

Halberd: Normally, you strike with the halberd’s axe head, but the spike on the end is useful against charging opponents. Because of the hook on the back of the halberd, you can use it to make trip attacks. If you are tripped during your own trip attempt, you can drop the halberd to avoid being tripped.

Halfspear: The halfspear is small enough for a Small character to use it.

Hammer, Gnome Hooked: A gnome hooked hammer is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, as if you were using a one-handed weapon and a light weapon (see Attacking with Two Weapons). A creature using a double weapon in one hand, such as a human using a gnome hooked hammer, can’t use it as a double weapon. The hammer’s blunt head is a bludgeoning weapon that deals 1d6 points of damage ( x 3 crit). Its hook is a piercing weapon that deals 1d4 points of damage (x 4 crit). You can use either head as the primary weapon head. The other head is the off-hand weapon.

Hammer, Light: This is a small sledge light enough to throw. It is favored by dwarves.

Handaxe: Dwarves favor these axes as off-hand weapons.

Javelin: This weapon is a light, flexible spear intended for throwing. You can use it in melee, but not well. Since it is not designed for melee, all characters are treated as not proficient with it and thus suffer –4 on their melee attack rolls.

Kama or Halfling Kama: A monk using a kama can strike with her unarmed base attack, including her more favorable number of attacks per round, along with other applicable attack modifiers. The halfling kama is for Small monks.

Kukri: This heavy, curved dagger has its sharp edge on the inside of the curve.

Lance, Heavy or Light: A lance deals double damage when used from the back of a charging mount. A heavy lance has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe. Light lances are primarily for Small riders.

Longbow: You need at least two hands to use a bow, regardless of its size. This bow is too big to use while you are mounted.

Longbow, Composite: You need at least two hands to use a bow, regardless of its size. You must be at least Mediumsize to use this bow while mounted. Composite bows are made from laminated horn, wood, or bone and built with a recurve, meaning that the bow remains bow-shaped even when unstrung. They can be made with especially heavy pulls to take advantage of a character’s above-average Strength (see Mighty Composite Longbow or Shortbow).

Longspear: A longspear has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe.

Longsword: This classic, straight blade is the weapon of knighthood and valor. It is the favored weapon of paladins.

Mace, Heavy or Light: A mace is made of metal, even the haft, making it quite heavy and very hard to break.

Morningstar: This simple weapon combines the impact of a club with the piercing force of spikes.

Net: A fighting net has small barbs in the weave and a trailing rope to control netted opponents. You use it to entangle opponents. When you throw a net, you make a ranged touch attack against your target. A net’s maximum range is 10 feet, and you suffer no range penalties to throw it even to its maximum range. If you hit, the target is entangled. An entangled creature suffers –2 on attack rolls and a –4 penalty on effective Dexterity. The entangled creature can only move at half speed and cannot charge or run. If you control the trailing rope by succeeding at an opposed Strength check while holding it, the entangled creature can only move within the limits that the rope allows. If the entangled creature attempts to cast a spell, it must succeed at a Concentration check (DC 15) or be unable to cast the spell. The entangled creature can escape with an Escape Artist check (DC 20) that is a full-round action. The net has 5 hit points and can be burst with a Strength check (DC 25, also a full-round action). A net is only useful against creatures between Tiny and Large size, inclusive. A net must be folded to be thrown effectively. The first time you throw your net in a fight, you make a normal ranged touch attack roll. After the net is unfolded, you suffer a –4 penalty on attack rolls with it. It takes 2 rounds for a proficient user to fold a net and twice that long for a non-proficient one to do so.

Nunchaku or Halfling Nunchaku: A monk using a nunchaku fights with her unarmed base attack, including her more favorable number of attacks per round, along with other applicable attack modifiers. The halfling nunchaku is for Small monks.

Pick, Heavy or Light: A pick is designed to concentrate its force on a small, penetrating point. A light or heavy pick resembles a miner’s pick but is specifically designed for war.

Quarterstaff: This is the favored weapon of travelers, peasants, merchants, and wizards. You can strike with either end, allowing you to take full advantage of openings in your opponent’s defenses. A quarterstaff is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons as if you are using a one-handed weapon and a light weapon (see Attacking with Two Weapons). A creature using a double weapon in one hand, such as a large creature using a quarterstaff, can’t use it as a double weapon.

Ranseur: A ranseur has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe. With a ranseur, you get a +2 bonus on your opposed attack rolls when attempting to disarm an opponent (including the roll to avoid being disarmed if you fail to disarm your opponent).

Rapier: You can use the Weapon Finesse feat to apply your Dexterity modifier instead of your Strength modifier to attack rolls with a rapier.

Sap: A sap comes in handy when you want to knock an opponent out instead of killing him.

Scimitar: The curve on this blade makes the weapon’s edge effectively sharper.

Scythe: While it resembles the standard farm implement of the same name, this scythe is balanced and strengthened for war. The design of the scythe focuses tremendous force on the sharp point as well as allowing devastating slashes with the blade edge.

Shortbow: You need at least two hands to use a bow, regardless of its size. A character who is Medium-size or larger can use this bow while mounted.

Shortbow, Composite: You need at least two hands to use a bow, regardless of its size. A character who is Small or larger can use this bow while mounted. Composite bows are made from laminated horn, wood, or bone and built with a recurve, meaning that the bow remains bow-shaped even when unstrung. They can be made with especially heavy pulls to take advantage of a character’s above-average Strength (see Mighty Composite Longbow or Shortbow).

Shortspear: Because a shortspear is not as long as a longspear, it can be thrown.

Shuriken: You can throw up to three shuriken per attack (all at the same target). Do not apply your Strength modifier to damage with shuriken. They are too small to carry the extra force that a strong character can usually impart to a thrown weapon.

Siangham or Halfling Siangham: A monk using a siangham fights with her unarmed base attack, including her more favorable number of attacks per round, along with other applicable attack modifiers. The halfling siangham is for Small monks.

Sickle: This weapon is like a farmer’s sickle, but it is strengthened for use as a weapon. It is favored by druids or by anyone who wants a weapon that might be overlooked by guards.

Sling: The sling hurls lead bullets. It’s not as easy to use as the crossbow nor as powerful as a bow, but it’s cheap, and easy to improvise from common materials. Druids and halflings favor slings. You can hurl ordinary stones with a sling, but stones are not as dense or as round as bullets, so you deal only 1d3 points of damage and suffer a –1 penalty on attack rolls.

Strike, Unarmed: A Medium-size character deals 1d3 points of subdual damage with an unarmed strike, which may be a punch, kick, head butt, or other type of attack. A Small character deals 1d2 points of subdual damage. The damage from an unarmed strike is considered weapon damage for the purposes of effects that give you a bonus to weapon damage. You can use the Weapon Finesse feat to apply your Dexterity modifier instead of your Strength modifier to attack rolls with an unarmed strike.

Sword, Bastard: A bastard sword is too large to use in one hand without special training; thus, it is an exotic weapon. A Medium-size character can use a bastard sword two-handed as a martial weapon, or a Large creature can use it one-handed in the same way. Bastard swords are also known as hand-and-a-half swords.

Sword, Short: This sword is popular as an off-hand weapon or as a primary weapon for Small characters.

Sword, Two-Bladed: A two-bladed sword is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons as if you were using a one-handed weapon and a light weapon (see Attacking with Two Weapons). A creature using a double weapon in one hand, such as an ogre using a two-bladed sword, can’t use it as a double weapon.

Trident: This three-tined piercing weapon can be thrown just as a halfspear or shortspear can be, but its range increment is shorter because it’s not as aerodynamic as those other weapons.

Urgrosh, Dwarven: A dwarven urgrosh is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons as if you were using a one-handed weapon and a light weapon (see Attacking with Two Weapons). A creature using a double weapon in one hand, such as an ogre using a dwarven urgrosh, can’t use it as a double weapon. The urgrosh’s axe head is a slashing weapon that deals 1d8 points of damage. Its spear head is a piercing weapon that deals 1d6 points of damage. You can use either head as the primary weapon head. The other is the off-hand weapon. If you use an urgrosh against a charging character, the spear head is the part of the weapon that does damage. An urgrosh is also called a spear-axe.

Waraxe, Dwarven: A dwarven waraxe is too large to use in one hand without special training; thus, it is an exotic weapon. A Medium-size character can use a dwarven waraxe two-handed as a martial weapon, or a Large creature can use it one-handed in the same way.

Warhammer: This weapon, favored by dwarves, is a one-handed sledge or maul with a large, heavy head.

Whip: The whip deals subdual damage. It deals no damage to any creature with even a +1 armor bonus or at least a +3 natural armor bonus. Although you keep it in hand, treat it as a projectile weapon with a maximum range of 15 feet and no range penalties. Because the whip can wrap around an enemy’s leg or other limb, you can make trip attacks with it. If you are tripped during your own trip attempt, you can drop the whip to avoid being tripped. When using a whip, you get a +2 bonus on your opposed attack roll when attempting to disarm an opponent (including the roll to keep from being disarmed if you fail to disarm your opponent).

Table 7-4: Weapons

Simple Weapons—Melee |  |  |  |  |  |  |
 | Weapon | Cost | Damage | Critical | Range Increment | Weight | Type**
Unarmed Attacks |  |  |  |  |  |  |
 | Gauntlet* | 2 gp | * | * | — | 2 lb. | Bludgeoning
 | Strike, unarmed (Medium-size being) | — | 1d3§ | ×2 | — | — | Bludgeoning
 | Strike, unarmed (Small being) | — | 1d2§ | ×2 | — | — | Bludgeoning
Tiny |  |  |  |  |  |  |
 | Dagger* | 2 gp | 1d4 | 19–20/×2 | 10 ft. | 1 lb. | Piercing
 | Dagger, punching | 2 gp | 1d4 | ×3 | — | 2 lb. | Piercing
 | Gauntlet, spiked* | 5 gp | 1d4 | ×2 | — | 2 lb. | Piercing
Small |  |  |  |  |  |  |
 | Mace, light | 5 gp | 1d6 | ×2 | — | 6 lb. | Bludgeoning
 | Sickle | 6 gp | 1d6 | ×2 | — | 3 lb. | Slashing
Medium-size |  |  |  |  |  |  |
 | Club | — | 1d6 | ×2 | 10 ft. | 3 lb. | Bludgeoning
 | Halfspearª | 1 gp | 1d6 | ×3 | 20 ft. | 3 lb. | Piercing
 | Mace, heavy | 12 gp | 1d8 | ×2 | — | 12 lb. | Bludgeoning
 | Morningstar | 8 gp | 1d8 | ×2 | — | 8 lb. | Bludgeoning and piercing
Large |  |  |  |  |  |  |
 | Quarterstaff*‡ | — | 1d6/1d6 | ×2 | — | 4 lb. | Bludgeoning
 | Shortspearª | 2 gp | 1d8 | ×3 | 20 ft. | 5 lb. | Piercing
Simple Weapons—Ranged |  |  |  |  |  |  |
Small |  |  |  |  |  |  |
 | Crossbow, light* | 35 gp | 1d8 | 19–20/×2 | 80 ft. | 6 lb. | Piercing
 | Bolts, crossbow (10)* | 1 gp | — | — | — | 1 lb. | —
 | Dart | 5 sp | 1d4 | ×2 | 20 ft. | 1/2 lb. | Piercing
 | Sling* | — | 1d4 | ×2 | 50 ft. | 0 lb. | Bludgeoning
 | Bullets, sling (10)* | 1 sp | — | — | — | 5 lb. | —
Medium-size |  |  |  |  |  |  |
 | Crossbow, heavy* | 50 gp | 1d10 | 19–20/×2 | 120 ft. | 9 lb. | Piercing
 | Bolts, crossbow (10)* | 1 gp | — | — | — | 1 lb. | —
 | Javelin* | 1 gp | 1d6 | ×2 | 30 ft. | 2 lb. | Piercing
Martial Weapons—Melee |  |  |  |  |  |  |
Small |  |  |  |  |  |  |
 | Axe, throwing | 8 gp | 1d6 | ×2 | 10 ft. | 4 lb. | Slashing
 | Hammer, light | 1 gp | 1d4 | ×2 | 20 ft. | 2 lb. | Bludgeoning
 | Handaxe | 6 gp | 1d6 | ×3 | — | 5 lb. | Slashing
 | Lance, light* | 6 gp | 1d6 | ×3 | — | 5 lb. | Piercing
 | Pick, light | 4 gp | 1d4 | ×4 | — | 4 lb. | Piercing
 | Sap | 1 gp | 1d6§ | ×2 | — | 3 lb. | Bludgeoning
 | Sword, short | 10 gp | 1d6 | 19–20/×2 | — | 3 lb. | Piercing
Medium-size |  |  |  |  |  |  |
 | Battleaxe | 10 gp | 1d8 | ×3 | — | 7 lb. | Slashing
 | Flail, light* | 8 gp | 1d8 | ×2 | — | 5 lb. | Bludgeoning
 | Lance, heavy*† | 10 gp | 1d8 | ×3 | — | 10 lb. | Piercing
 | Longsword | 15 gp | 1d8 | 19–20/×2 | — | 4 lb. | Slashing
 | Pick, heavy | 8 gp | 1d6 | ×4 | — | 6 lb. | Piercing
 | Rapier* | 20 gp | 1d6 | 18–20/×2 | — | 3 lb. | Piercing
 | Scimitar | 15 gp | 1d6 | 18–20/×2 | — | 4 lb. | Slashing
 | Tridentª | 15 gp | 1d8 | ×2 | 10 ft. | 5 lb. | Piercing
 | Warhammer | 12 gp | 1d8 | ×3 | — | 8 lb. | Bludgeoning
Large |  |  |  |  |  |  |
 | Falchion | 75 gp | 2d4 | 18–20/×2 | — | 16 lb. | Slashing
 | Flail, heavy* | 15 gp | 1d10 | 19–20/×2 | — | 20 lb. | Bludgeoning
 | Glaive*† | 8 gp | 1d10 | ×3 | — | 15 lb. | Slashing
 | Greataxe | 20 gp | 1d12 | ×3 | — | 20 lb. | Slashing
 | Greatclub | 5 gp | 1d10 | ×2 | — | 10 lb. | Bludgeoning
 | Greatsword | 50 gp | 2d6 | 19–20/×2 | — | 15 lb. | Slashing
 | Guisarme*† | 9 gp | 2d4 | ×3 | — | 15 lb. | Slashing
 | Halberd*ª | 10 gp | 1d10 | ×3 | — | 15 lb. | Piercing and slashing
 | Longspear*†ª | 5 gp | 1d8 | ×3 | — | 9 lb. | Piercing
 | Ranseur*† | 10 gp | 2d4 | ×3 | — | 15 lb. | Piercing
 | Scythe | 18 gp | 2d4 | ×4 | — | 12 lb. | Piercing and slashing
Martial Weapons—Ranged |  |  |  |  |  |  |
Weapon | Cost | Damage | Critical | Range Increment | Weight | Type** |
Medium-size |  |  |  |  |  |  |
 | Shortbow* | 30 gp | 1d6 | ×3 | 60 ft. | 2 lb. | Piercing
 | Arrows (20)* | 1 gp | — | — | — | 3 lb. | —
 | Shortbow, composite* | 75 gp | 1d6 | ×3 | 70 ft. | 2 lb. | Piercing
 | Arrows (20)* | 1 gp | — | — | — | 3 lb. | —
Large |  |  |  |  |  |  |
 | Longbow* | 75 gp | 1d8 | ×3 | 100 ft. | 3 lb. | Piercing
 | Arrows (20)* | 1 gp | — | — | — | 3 lb. | —
 | Longbow, composite* | 100 gp | 1d8 | ×3 | 110 ft. | 3 lb. | Piercing
 | Arrows (20)* | 1 gp | — | — | — | 3 lb. | —
Exotic Weapons—Melee |  |  |  |  |  |  |
Tiny |  |  |  |  |  |  |
 | Kama, halfling* | 2 gp | 1d4 | ×2 | — | 1 lb. | Slashing
 | Kukri | 8 gp | 1d4 | 18–20/×2 | — | 3 lb. | Slashing
 | Nunchaku, halfling* | 2 gp | 1d4 | ×2 | — | 1 lb. | Bludgeoning
 | Siangham, halfling* | 2 gp | 1d4 | ×2 | — | 1 lb. | Piercing
Small |  |  |  |  |  |  |
 | Kama* | 2 gp | 1d6 | ×2 | — | 2 lb. | Slashing
 | Nunchaku* | 2 gp | 1d6 | ×2 | — | 2 lb. | Bludgeoning
 | Siangham* | 3 gp | 1d6 | ×2 | — | 1 lb. | Piercing
Medium-size |  |  |  |  |  |  |
 | Sword, bastard* | 35 gp | 1d10 | 19–20/×2 | — | 10 lb. | Slashing
 | Waraxe, dwarven* | 30 gp | 1d10 | ×3 | — | 15 lb. | Slashing
 | Hammer, gnome hooked*‡ | 20 gp | 1d6/1d4 | ×3/×4 | — | 6 lb. | Bludgeoning and piercing
Large |  |  |  |  |  |  |
 | Axe, orc double*‡ | 60 gp | 1d8/1d8 | ×3 | — | 25 lb. | Slashing
 | Chain, spiked*† | 25 gp | 2d4 | ×2 | — | 15 lb. | Piercing
 | Flail, dire*‡ | 90 gp | 1d8/1d8 | ×2 | — | 20 lb. | Bludgeoning
 | Sword, two-bladed*‡ | 100 gp | 1d8/1d8 | 19–20/×2 | — | 15 lb. | Slashing
 | Urgrosh, dwarven‡ª | 50 gp | 1d8/1d6 | ×3 | — | 15 lb. | Slashing and piercing
Exotic Weapons—Ranged |  |  |  |  |  |  |
Tiny |  |  |  |  |  |  |
 | Crossbow, hand* | 100 gp | 1d4 | 19–20/×2 | 30 ft. | 3 lb. | Piercing
 | Bolts (10)* | 1 gp | — | — | — | 1 lb. | —
 | Shuriken* | 1 gp | 1 | ×2 | 10 ft. | 1/10 lb. | Piercing
Small |  |  |  |  |  |  |
 | Whip* | 1 gp | 1d2§ | ×2 | 15 ft.* | 2 lb. | Slashing
Medium-size |  |  |  |  |  |  |
 | Crossbow, repeating* | 250 gp | 1d8 | 19–20/×2 | 80 ft. | 16 lb. | Piercing
 | Bolts (5)* | 1 gp | — | — | — | 1 lb. | —
 | Net* | 20 gp | * | * | 10 ft.* | 10 lb. | *

*See the description of this weapon for special rules.

**When two types are given, the weapon is both types.

‡Double weapon.

§The weapon deals subdual damage rather than normal damage.

†Reach weapon.

ªIf you use a ready action to set this weapon against a charge, you deal double damage if you score a hit against a charging character.


Combat_Overview

COMBAT: Chapter Eight

Many adventurers earn their reputations and their wealth by defeating horrible monsters in combat. Opportunities for battle abound for those who are not held back by fear or good sense. Undead creatures lurk in ancient crypts, displacer beasts hole up in haunted ruins, and hordes of scaly troglodytes make their homes deep in dark caverns. While more mundane villains, such as goblin bandits, use spears and swords, the more exotic creatures wield an array of extraordinary weapons against adventurers, from the troglodytes’ stench to the dragon’s deadly breath. This chapter details the combat rules, starting with an example, then covering the basics, and finally some of the more unusual combat strategies that characters can employ. Many special abilities and forms of damage that affect combat are also covered in the DUNGEON MASTER‘s Guide.

HOW COMBAT WORKS

This extended example of combat demonstrates the most commonly used combat rules.

SETUP

Tordek, the dwarven fighter; Mialee, the elven wizard; Jozan, the human cleric of Pelor; and Lidda, the halfling rogue, are in a 10-footwide dungeon corridor at a door. Tordek is making Strength checks to try to break it down. The DM asks the players to tell him where their characters are. Tordek is in front of the door. Lidda and Jozan are to either side of it, and Mialee is behind Jozan. The players are playing with miniatures, so they arrange their miniatures in a line: Lidda, Tordek, Jozan, and Mialee.

The DM looks at his notes, rolls some dice, and determines that a gang of four orc marauders has arrived, having heard Tordek banging against the door. The orcs have come around the corner at a T-shaped intersection at the end of the corridor. They’re 50 feet away from the door, so they’re 40 feet away from Mialee, 45 feet away from Jozan, 50 feet away from Tordek, and 55 feet away from Lidda. The orcs know that the adventurers are there. The DM needs to know who among the adventurers is aware of the orcs. Those who are caught unaware will be surprised. The DM asks each player to make a Listen check (DC 9). Jozan and Lidda succeed. Tordek and Mialee fail.

SURPRISE ROUND

During the surprise round, only the characters who are aware of their enemies can act, and each takes only a partial action. The orcs, Jozan, and Lidda all act during the surprise round. The DM asks Jozan’s and Lidda’s players to make initiative checks. Jozan’s initiative modifier is –1 (the same as his Dexterity penalty). Lidda’s is +7 (+3 for her Dexterity bonus and +4 for her Improved Initiative). They get 7 and 19 as their initiative results. The DM rolls for all four orcs (+0) and gets a result of 11. The order of battle during the surprise round is Lidda first, followed by the orcs, followed by Jozan.

The DM calls on Lidda’s player. Lidda recognizes the bloody eye symbols painted on the orcs’ shields: The symbol identifies them as marauders. She steps to one side to get a clear line of sight past her friends and shoots a crossbow bolt at one of the orcs. Lidda’s attack bonus with a crossbow is +4 (+0 base attack bonus, +3 Dexterity bonus, +1 size bonus). The orc is 55 feet away, well under the light crossbow’s range increment of 80 feet. Lidda therefore suffers no range penalty. Even though the orc is flat-footed, Lidda can’t sneak attack it because it is more than 30 feet away.

Lidda’s player rolls a 17 for an attack result of 21, well over the orc’s AC of 16. She rolls 1d8 for damage and gets a 3. The orcs have 4 hit points each, so the wounded orc has 1 hit point left. “He staggers,” says the DM, “but he doesn’t fall.”

Then it is the orcs’ turn. Two orcs have javelins, and they throw them. The DM decides that the two javelins head toward Mialee, 40 feet away. Javelins have a range increment of 30 feet. The targets are located more than one range increment and less than two range increments away, for a range penalty of –2. So, the orcs have a –2 attack penalty with their javelins (+0 base attack bonus, +0 Dexterity bonus, +0 size bonus, –2 range penalty).

Mialee’s AC is usually 13 (due to a +3 Dexterity bonus), but she can’t use her Dexterity bonus while she’s flat-footed, so her AC right now is 10. Rolling for the orcs, the DM gets an 18 and a 13 for results of 16 and 11. That means both javelins aimed at her hit. The orcs deal 1d6+2 points of damage with their javelins (1d6 for the javelin, +2 Strength bonus), so the DM rolls 2d6+4 and gets a result of 12 points of damage. Mialee is knocked from 7 hit points to –5. She falls to the stone floor, unconscious and dying.

Then Jozan takes his action. He is next to Mialee already. He reaches down and casts cure minor wounds on her. Her hit points rise to –4, and she is no longer dying. (If he had not cured her, she would probably have lost another hit point at the end of the round.) With that, the surprise round ends.

FIRST REGULAR ROUND

The DM asks Tordek’s player to make an initiative check because he’s the only conscious character who hasn’t done so. He gets a 14, so he goes after Lidda and before the orcs. The order of battle is: Lidda, Tordek, orcs, Jozan. (Mialee is unconscious and can’t take an action.)

On her turn, Lidda fires another crossbow bolt, but she misses. She drops her crossbow and switches to her short sword (rather than reloading her crossbow).

Then Tordek moves 15 feet to get between the orcs and Mialee. (The orcs are 50 feet away from him, too far for him to reach them and attack, even with a charge.) The corridor is too wide (10 feet) for him to keep the orcs from getting past him, but he will at least get an attack of opportunity on any single orc that tries it.

On their action, the orcs are 35 feet away from Tordek. That’s within charging range. (They can charge 40 feet.) The two orcs with battleaxes in hand charge and attack. In a 10-foot-wide corridor, only two can fight side by side. The other two in the back ready their axes and wait to get in. One orc could try to move past Tordek so another orc could get at him, but then Tordek would get an attack of opportunity on the first orc.

The orcs have a +4 attack bonus on their attack rolls with their battleaxes (+0 base attack bonus, +2 Strength bonus, +2 charge bonus). Tordek’s AC is 17 (+4 armor bonus, +2 shield bonus, +1 Dexterity bonus), and neither charging orc hits him. “Their battleaxes clang against your shield and armor,” says the DM, “and you can feel the strength behind their blows, but you’re not hurt.” Jozan casts cure light wounds (his 1st-level domain spell) on Mialee. That spell restores 1d8+2 hit points to Mialee, but Jozan’s player rolls a 1 for a result of only 3 hit points cured. Mialee’s hit points rise to – 1, but that’s not enough to get her back on her feet.

SECOND REGULAR ROUND

Lidda steps in next to Tordek and thrusts with her short sword at the orc she wounded with the crossbow bolt. Her attack bonus is +0 (+1 size, –1 Strength), and she misses even though the orc’s AC is penalized by –2 because he charged in the previous round. Tordek swings his dwarven waraxe at the orc in front of him. His attack bonus is +5 (+1 base attack bonus, +2 Strength bonus, +1 Weapon Focus bonus, +1 racial bonus against orcs). He hits the orc (whose AC is also penalized) and deals 1d10+2 points of damage. His total is 7, which is enough to take the orc out.

Another orc marauder steps over the body of his fallen comrade and swings his battleaxe at Tordek. He hits and deals 1d8+2 points of damage (1d8 for a battleaxe, +2 Strength bonus). Tordek sustains 7 points of damage, and his hit points drop to 6. He’s now hurt badly enough that one more hit could easily drop him.

The orc that Lidda tried to stab curses her for hitting him with a crossbow bolt, swings his battleaxe at her, misses, and curses again. Jozan, worried that the team could lose its fighter, drops his prepared bless spell to spontaneously cast cure light wounds on Tordek. Jozan’s player rolls a 7, for a result of 8 hit points cured. Tordek is now healed back to his original 13 hit points (he only needed 7 of the 8 points of curing).

THIRD REGULAR ROUND

Lidda moves back away from the orc to let Jozan step in. Since Lidda is taking a double move (doing nothing but moving), and since she moves directly away from the orcs, the orcs don’t get to make attacks of opportunity against her.

Tordek’s player rolls a natural 20 on his attack roll. That’s a threat (a possible critical hit). He makes a critical roll (1d20 + his total attack bonus), and the result is 17. Since that would hit the orc, Tordek’s hit is a critical hit. Dwarven waraxes deal 1d10 points of damage on a normal hit and x3 damage on critical hits, so Tordek’s player rolls 3d10. He gets a result of 19 points of damage, which is more than enough to kill the orc instantly.

The last orc steps in to attack Tordek. He swings and misses. The orc that had been attacking Lidda also attacks Tordek and misses. Jozan steps in next to Tordek with his heavy mace, hits the orc that Lidda had wounded, and downs it.

Now only one orc is left, and he’s 10 feet away from Tordek and Jozan.

FOURTH REGULAR ROUND

Lidda darts between Tordek and Jozan and swings at the orc, but she misses.

Tordek moves up and swings but also misses. The orc takes a double move and moves 25 feet back to the Tshaped intersection and 15 feet around the corner. Since this action

involved only movement and the orc moved away from Tordek and Lidda without entering another area threatened by them, they do not get attacks of opportunity against him.

Jozan and Lidda each can run as fast as the orc. They might be able to catch him. But Tordek can’t keep up, and Mialee is still unconscious, so they let him go.

COMBAT SEQUENCE

As seen in the example, combat is cyclical. (Everybody acts in turn in a regular cycle.) Generally, combat runs in the following way:

1. Each combatant starts the battle flat-footed. Once a combatant acts, she or he is no longer

flatfooted.

2. The DM determines which characters are aware of their opponents at the start of the battle. If

some but not all of the combatants are aware of their opponents, a surprise round happens

before regular rounds begin. The combatants who are aware of the opponents can act in the

surprise round, so they roll for initiative. In initiative order (highest to lowest), combatants who

started the battle aware of their opponents each take a partial action during the surprise round.

Combatants who were unaware do not get to act in the surprise round. If no one or everyone

starts the battle aware, there is no surprise round.

3. Combatants who have not yet rolled initiative do so. All combatants are now ready to begin

their first regular round.

4. Combatants act in initiative order.

5. When everyone has had a turn, the combatant with the highest initiative acts again, and steps 4

and 5 repeat until combat ends.


Actions_in_Combat

The fundamental actions of moving, attacking, and casting spells cover most of what you want to do in a battle. They’re all described here. Other, more specialized options are touched on in Table 8–4: Miscellaneous Actions and covered later in Special Initiative Actions and Special Attacks and Damage.

THE COMBAT ROUND

Each round represents about 6 seconds in the game world. In the real world, a round is an opportunity for each character involved in a combat to take an action. Anything a person could reasonably do in 6 seconds, your character can do in 1 round. The most common combat actions that can be performed in 1 round—attacking, casting a spell, moving, charging, and others—are described in detail on the following pages. Each round begins with the character with the highest initiative result and then proceeds, in order, from there. Each round uses the same initiative order. When a character’s turn comes up in the initiative sequence, that character performs his entire round’s worth of actions. (For exceptions, see Attacks of Opportunity and Special Initiative Actions)

For almost all purposes, there is no relevance to the end of a round or the beginning of a round. The term “round” works like the word “month.” A month can mean either a calendar month or a span of time from a day in one month to the same day the next month. In the same way, a round can be a segment of game time starting with the first character to act and ending with the last, but it usually means a span of time from one round to the same initiative number (initiative count) in the next round. Effects that last a certain number of rounds end just before the name initiative count that they began on. For instance, a monk acts at initiative count 15. The monk’s stunning attack stuns a creature for 1 round. The stun lasts through initiative count 16 in the next round, not until the end of the current round. On initiative count 15 in the next round, the stun effect ends.

ACTION TYPES

What type an action is essentially tells you how long the action takes to perform (within the framework of the 6-second combat round) and how movement is treated.

Standard Action: A standard action allows you to do something and move your speed during a combat round. You can move before or after performing the activity of the action. Doing this action takes the same time as casting a 1- action spell in terms of what else you can do in the round. For instance, you can move and dismiss a spell or move and use the Heal skill to help a dying friend. You can also perform as many free actions (see below) as your DM allows.

  • Full-Round Action: A full-round action consumes all your effort during a round. The only movement you can take during a full-round action is a 5-foot step before, during, or after the action. You can also perform free actions (see below) as your DM allows. Some full-round actions do not allow you to take a 5-foot step

  • Move-Equivalent Action: Move-equivalent actions take the place of movement in a standard action or take the place of an entire partial action. Taking such an action counts as moving your speed. For instance, Tordek can use the attack action to move 15 feet and attack once, or to stand up from prone (a move-equivalent action) and attack once. He could also use the double move action to stand up from prone and move 15 feet. He could even use a double move action to stand up from prone and retrieve a stored item (both move-equivalent actions).If you move no actual distance in a round (commonly because you have swapped your move for one or more move equivalent actions), you can take one 5-foot step either before, during, or after the action. For example, if Tordek is on the ground, he can stand up (a move-equivalent action), move 5 feet (his 5-foot step), and attack.

  • Free Action: Free actions consume a very small amount of time and effort, and over the span of the round, their impact is so minor that they are considered free. You can perform one or more free actions while taking another action normally. However, the DM puts reasonable limits on what you can really do for free. For instance, calling out to your friends for help is free. Reciting your clan’s war history, however, takes several minutes.

  • Not an Action: Some activities are not even considered free actions. They literally don’t take any time at all to do and are considered an inherent part of doing something else. For instance, using the Use Magic Device skill to emulate different class features while trying to activate a device is not an action, it is part of the activate magic item action.

  • Partial Action: Usually, you don’t elect to take a partial action; the condition you are in or a decision you have made (usually the ready action) mandates its use. (You can elect to take a partial action as an extra action in some situations, such as when you’re affected by a haste spell.) A partial action is like a standard action, except that you can’t do as much. As a general rule, you can do as much with a partial action as you could with a standard action minus a move. Thus, you can attack once as a partial action or move your speed, but you can’t both move and attack unless you are performing a partial charge action. Typically, you may take a 5-foot step as part of a partial action. You take a partial action instead of a standard action for a variety of reasons, including during a surprise round; when you have readied a partial action; and when you are disabled, staggered, slowed, or otherwise hampered. See Partial Actions below.

ATTACKS OF OPPORTUNITY

The melee rules assume that combatants are actively avoiding attacks. A player doesn’t have to declare anything special for her character to be on the defensive. Even if a character’s figure is just standing there on the tabletop like a piece of lead, you can be sure that if some orc with a battleaxe attacks the character, she is weaving, dodging, and even threatening the orc with a weapon to keep the orc a little worried for his own hide. Sometimes, however, a combatant in a melee lets her guard down, and she is not on the defensive as usual. In this case, combatants near her can take advantage of her lapse in defense to attack her for free. These attacks are called attacks of opportunity.

  • Threatened Area: You threaten the area into which you can make a melee attack, even when it is not your action. Generally, that’s everything within 5 feet of you in any direction. An enemy that takes certain actions while in a threatened area provokes an attack of opportunity from you.

  • Provoking an Attack of Opportunity: If you move within or out of a threatened area, you usually provoke an attack of opportunity. If all you do is move (not run) during your turn, the space that you start out in is not considered threatened, and therefore enemies do not get attacks of opportunity against you when you move from that space. If you move into another threatened space, enemies do get attacks of opportunity for your leaving the first threatened space. In addition, if your entire move for the round is 5 feet (a 5-foot step, enemies do not get attacks of opportunity for your moving. Some actions themselves provoke attacks of opportunity, including casting a spell and attacking with a ranged weapon. Table 8–1: Fundamental Actions in Combat; Table 8–4: Miscellaneous Actions; and Table 8–3: Partial Actions note many of the actions that provoke attacks of opportunity.

  • Making an Attack of Opportunity: An attack of opportunity is a single melee attack, and you can only make one per round. You do not have to make an attack of opportunity if you don’t want to. An experienced character gets additional regular melee attacks (by using the full attack action), but at a lower attack bonus. You make your attack of opportunity, however, at your normal attack bonus—even if you’ve already attacked this round.

  • Combat Reflexes and Additional Attacks of Opportunity: If you have the Combat Reflexes feat, you can add your Dexterity modifier to the number of attacks of opportunity you can make between actions. (This feat does not, however, let you make more than one attack for a given opportunity.) All these attacks are at your normal attack bonus. You do not suffer reductions to your attack bonus for making multiple attacks of opportunity.

ATTACK ACTIONS

These are the most common, straightforward actions that a character or creature might take to attack. More specialized attack actions are mentioned in Miscellaneous Actions, and covered in Special Attacks and Damage.

Table 8-1: Fundamental Actions in Combat

 |  | Attack of
Action | Move | Opportunity*
Attack Actions |  |
Attack (melee) | Yes | No
Attack (ranged) | Yes | Yes
Attack (unarmed) | Yes | Maybe
Charge | ×2 (special)† | No
Full attack | 5-ft. step | No
Magic Actions |  |
Cast a spell |  |
1-action spell | Yes | Yes
Full-round spell | 5-ft. step | Yes
Concentrate to maintain | Yes | No
Activate magic item | Yes | Maybe
Use special ability |  |
Use spell-like ability | Usually** | Yes
Use supernatural ability | Usually** | No
Use extraordinary ability†† | Usually** | No
Movement-Only Actions |  |
Double move | ×2 | Maybe
Run | ×4 | Yes
Miscellaneous Actions | Maybe | Maybe

x2: You can move twice your normal speed.

x4: You can move quadruple your normal speed.

*Regardless of the action, if you move within or out of a threatened area, you usually provoke an attack of opportunity.

*This column indicates whether the action itself, not moving, provokes an attack of opportunity.

**You can move unless the action is defined as a full-round action, in which case you normally get a 5-foot step.

†You can move up to twice your normal speed, but only before the attack, not after. You must move at least 10 feet, and the entire move must be in a straight line.

††Most extraordinary abilities aren’t actions. This applies to those that are.

Attack

The attack action is a standard action. You can move and then make a single attack, or attack and then move.

Melee Attacks: With a normal melee weapon, you can strike any enemy within 5 feet. (Enemies within 5 feet are considered adjacent to you.) Some melee weapons have reach, as indicated in their descriptions in Chapter 7: Equipment. You can strike opponents 10 feet away with a reach weapon, but you cannot strike adjacent foes (those within 5 feet).

Ranged Attacks: With a ranged weapon, you can shoot or throw at any target that is within the ranged weapon’s maximum range and in line of sight. A target is in line of sight if no obstructions are between you and the target. The maximum range for a thrown weapon is five range increments. For projectile weapons, it is ten range increments. Some ranged weapons have shorter maximum ranges, as specified in their descriptions.

Unarmed Attacks: Unarmed attacks are covered in Unarmed Attacks, and Subdual Damage.

Attack Rolls: An attack roll represents your attempts to strike your opponent, including feints and wild swings. It does not represent a single swing of the sword, for example. Rather, it simply indicates whether, over perhaps several attempts, you managed to connect solidly. Your attack roll is 1d20 + your attack bonus with the weapon you’re using. If the result is at least as high as the target’s AC, you hit and deal damage.

Automatic Misses and Hits: A natural 1 (the d20 comes up 1) on the attack roll is always a miss. A natural 20 (the d20 comes up 20) is always a hit. A natural 20 is also a threat—a possible critical hit (see Critical Hits, below).

Damage Rolls: If the attack roll result equals or exceeds the target’s AC, the attack is successful, and you deal damage. Roll the appropriate damage for your weapon (see Table 7–4: Weapons). Damage is deducted from the target’s current hit points. If the opponent’s hit points drop to 0 or less, he’s in bad shape (see Injury and Death).

Critical Hits: When you make an attack roll and get a natural 20 (the d20 shows 20), you hit regardless of your target’s AC, and you have scored a threat. The hit might be a critical hit (or “crit”). To find out if it’s a critical hit, you immediately make a critical roll—another attack roll with all the same modifiers as the attack roll you just made. If the critical roll also results in a hit against the target’s AC, your original hit is a critical hit. (The critical roll just needs to hit to give you a crit. It doesn’t need to come up 20 again.) If the critical roll is a miss, then your hit is just a regular hit.

A critical hit means that you roll your damage more than once, with all your usual bonuses, and add the rolls together to get total damage. Unless otherwise specified, the threat range for a critical hit on an attack roll is 20, and the multiplier is x2. (See Increased Threat Range and Increased Critical Multiplier, below.)

Exception: Bonus damage represented as extra dice, such as from a sneak attack or a flaming sword, is not multiplied when you score a critical hit.

Increased Threat Range: Sometimes your threat range is greater than 20. That is, you can score a threat on a lower number. Longswords, for instance, give you a threat on a natural attack roll of 19 or 20. In such cases, a roll below 20 is not an automatic hit. Any attack roll that doesn’t result in a hit is not a threat.

Increased Critical Multiplier: Some weapons, such as battleaxes and arrows, deal better than double damage with a critical hit See Table 7–4: Weapons and the “Critical” section of Weapon Qualities.

Spells and Critical Hits: A spell that requires an attack roll, such as shocking grasp or Melf’s acid arrow, can score a critical hit. A spell attack that requires no attack roll, such as lightning bolt, cannot score a critical hit.

Multiple Attacks: A character with more than one attack per round must use the full attack action in order to get more than one attack.

Shooting or Throwing into a Melee: If you shoot or throw a ranged weapon at a target that is engaged in melee with an ally, you suffer a –4 penalty on your attack roll because you have to aim carefully to avoid hitting your ally. Two characters are engaged in melee if they are enemies of each other and either threatens the other. (A held, unconscious, or otherwise immobilized character is not considered engaged unless he is actually being attacked.) If your target (or the part of your target you're aiming at, if it’s a big target) is at least 10 feet away from the nearest ally, you can avoid the –4 penalty, even if the creature you’re aiming at is engaged in melee with an ally.

Precise Shot: If you have the Precise Shot feat, you don’t suffer this penalty.

Fighting Defensively: You can choose to fight defensively when taking the attack action. If you do so, you take a –4 penalty on all attacks in a round to gain a +2 dodge bonus to AC for the same round.

Charge

Charging is a special standard action that allows you to move more than your speed and attack during the action. However, it carries tight restrictions on how you can move.

Movement during a Charge: You must move before your attack, not after. You must move at least 10 feet and may move up to double your speed. All movement must be in a straight line, with no backing up allowed. You must stop as soon as you are within striking range of your target. You can’t run past him and attack from another direction.

Attacking: After moving, you may make a single melee attack. Since you can use the momentum of the charge in your favor, you get a +2 bonus on the attack roll. Since a charge is impossible without a bit of recklessness, you also suffer a –2 penalty to your AC for 1 round. Even if you have extra attacks, such as from having a high enough base attack bonus or from using multiple weapons, you only get to make one attack during a charge.

Lances and Charge Attacks: A lance deals double damage if employed by a mounted character in a charge.

Weapons Readied against a Charge: Spears, tridents, and certain other piercing weapons deal double damage when readied (set) and used against a charging character (see Table 7–4: Weapons and Ready).

Full Attack

If you get more than one attack per action because your base attack bonus is high enough, because you fight with two weapons, because you’re using a double weapon, or for some special reason (such as a feat or a magic item), you must use the full attack action to get your additional attacks. You do not need to specify the targets of your attacks ahead of time. You can see how the earlier attacks turn out before assigning the later ones.

Full attack is a full-round action. Because of this, the only movement you can take during a full attack is a 5-foot step. You may take the step before, after, or between your attacks. If you get multiple attacks based on your base attack bonus, you must make the attacks in order from highest bonus to lowest. If you are using two weapons, you can strike with either weapon first. If you are using a double weapon, you can strike with either part of the weapon first.

Deciding between an Attack or a Full Attack Action: After your first attack, if you have not yet taken a 5-foot step, you can decide to move instead of making your remaining attacks. Essentially, you can decide whether to take the normal attack action or the full attack action depending on how the first attack turns out.

Fighting Defensively: You can choose to fight defensively when taking the full attack action. If you do so, you take a –4 penalty on all attacks in a round to gain a +2 dodge bonus to AC for the same round.

Attacking with Two Weapons: If you wield a second weapon in your off hand, you can get one extra attack per round with that weapon. Fighting in this way is very hard, however, and you suffer a –6 penalty with your regular attack or attacks with your primary hand and a –10 penalty to the attack with your off hand. You can reduce these stiff penalties in three ways:

  • If your off-hand weapon is light, the penalties are reduced by 2 each. A light weapon is one that’s smaller than a weapon you could use in one hand. Its size category is smaller than yours. (An unarmed strike is always considered light.) A short sword is light to a human and a dagger is light to a gnome.

  • The Ambidexterity feat reduces the off-hand penalty by 4.

  • The Two-Weapon Fighting feat reduces both penalties by 2.

Table 8–2: Two-Weapon Fighting Penalties summarizes the interaction of all these factors.

Double Weapons: You can use a double weapon to make an extra attack as if you were fighting with two weapons. The penalties apply as if the off-hand weapon were light.

Table 8-2: Two-Weapon Fighting Penalties

Circumstances | Primary Hand | Off Hand
Normal penalties | –6 | –10
Off-hand weapon is light | –4 | –8
Ambidexterity feat | –6 | –6
Two-Weapon Fighting feat | –4 | –8
Off-hand weapon is light and | –4 | –4
Ambidexterity feat |  |
Off-hand weapon is light and | –2 | –6
Two-Weapon Fighting feat |  |
Ambidexterity feat and | –4 | –4
Two-Weapon Fighting feat |  |
Off-hand weapon is light and | –2 | –2
Ambidexterity feat and |  |
Two-Weapon Fighting feat |  |

MAGIC ACTIONS

These are the most common, straightforward actions involving the use of magic. Less commonly used magic actions are touched on in Table 8–4: Miscellaneous Actions, Turn and Rebuke Undead, and the descriptions of the Concentration skill in Chapter 4: Skills and in Chapter 10: Magic.

Cast a Spell

Casting a spell with a casting time of 1 action is a standard action. You can move and then cast the spell, or cast the spell and then move. Casting a spell with a casting time of 1 full round is a full-round action. You can take a 5-foot step before, during, or after casting such a spell, but cannot otherwise move. See Chapter 10: Magic for details on casting spells, their effects, saving throws, and so on. Note: You retain your Dexterity bonus to AC while casting.

Spell Components: To cast a spell with a verbal (V) component, you must speak in a firm voice. If you’re gagged or in the area of a silence spell, you can’t cast such a spell. A spellcaster who has been deafened has a 20% chance to spoil any spell he tries to cast if that spell has a verbal component. To cast a spell with a somatic (S) component, you must gesture freely with at least one hand. You can’t cast a spell of this type while bound, grappled, or with both your hands full or occupied (swimming, clinging to a cliff, etc.). To cast a spell with a material (M), focus (F), or divine focus (DF) component, you have to have the proper materials, as described by the spell. Unless these materials are elaborate, such as the 2-foot-by-4-foot mirror that a wizard needs to cast scrying, preparing these materials is a free action. For material components and focuses whose costs are not listed, you can assume that you have them if you have your spell component pouch.

Some powerful spells have an experience point (XP) component and entail an experience point cost to you. No spell, not even restoration, can restore the lost XP. You cannot spend so much XP that you lose a level, so you cannot cast the spell unless you have enough XP to spare. However, you may, on gaining enough XP to achieve a new level, immediately spend the XP on casting the spell rather than keeping it to advance a level. The XP are expended when you cast the spell, whether or not the casting succeeds.

Concentration: You must concentrate to cast a spell. If you can’t concentrate, such as because hundreds of malignant insects are biting off little pieces of your skin all over your body (see the summon swarm spell), you can’t cast a spell. If you start casting a spell but something interferes with your concentration, such as an ogre taking the opportunity to hit you with its 40- pound club (successfully hitting you with his attack of opportunity), you must make a Concentration check or lose the spell. The check’s DC depends on what is threatening your concentration (see the Concentration skill). If you fail, the spell fizzles with no effect. If you prepare spells (as a wizard, cleric, druid, paladin, or ranger does), it is lost from preparation. If you cast at will (as a sorcerer or bard does), it counts against your daily limit of spells even though you did not cast it successfully.

Concentrating to Maintain a Spell: Some spells require continued concentration to keep them going. Concentrating to maintain a spell is a standard action that doesn’t provoke an attack of opportunity. Anything that could break your concentration when casting a spell can keep you from concentrating to maintain a spell. If your concentration breaks, the spell ends.

Casting Time: Most spells have a casting time of 1 action. These spells you can cast as a standard action. A spell cast in this manner immediately takes effect. A few spells have a casting time of 1 full round or even longer. A spell that takes 1 full round to cast is a full-round action, and it comes into effect just before the beginning of your turn in the round after you began casting the spell. You then act normally after the spell is completed. A spell that takes 1 minute to cast comes into effect just before your turn 1 minute later (and for each of those 10 rounds, you are casting a spell as a full-round action). When you begin a spell that takes a full round or longer to cast, you must continue the invocations, gestures, and concentration from one round to just before your turn in the next round (at least). If you lose concentration after starting the spell and before it is complete, you lose the spell.

Attacks of Opportunity: Generally, if you cast a spell, you provoke attacks of opportunity from threatening enemies. If you take damage from an attack of opportunity, you must make a Concentration check (DC 10 + points of damage taken) or lose the spell.

Casting on the Defensive: You may attempt to cast a spell while on the defensive. This option means casting the spell while paying attention to threats and avoiding blows. In this case, you are no more vulnerable to attack than you would be if you were just standing there, so casting a spell while on the defensive does not provoke an attack of opportunity. It does, however, require a Concentration check (DC 15 + spell level) to pull off. Failure means that you lose the spell.

Touch Spells in Combat: Many spells have a range of “Touch.” To use these spells, you cast the spell and then touch the subject, either in the same round or any time later. In the same round that you cast the spell, you may also touch (or attempt to touch) the target. You may take your move before casting the spell, after touching the target, or between casting the spell and touching the target. You can automatically touch one friend or use the spell on yourself, but to touch an opponent, you must succeed at an attack.

Touch Attacks: Since you need only touch your enemy, you make a touch attack instead of a regular attack. Touching an opponent with a touch spell is considered to be an armed attack and therefore does not provoke attacks of opportunity when it is discharged on an armed opponent. The touch spell provides you with a credible threat that the defender is obliged to take into account just as if it were a weapon. However, the act of casting a spell does provoke an attack of opportunity, so you may want to cast the spell and then move to the target instead of vice versa. Touch attacks come in two types: melee touch attacks (for touches made with, say, your hand) and ranged touch attacks (for touches made with magic rays, for example). You can score critical hits with either type of attack. Your opponent’s AC against a touch attack does not include any armor bonus, shield bonus, or natural armor bonus. His size modifier, Dexterity modifier, and deflection bonus (if any) all apply normally.

Holding the Charge: If you don’t discharge the spell on the round you cast the spell, you can hold the discharge of the spell (hold the charge) indefinitely. You can continue to make touch attacks round after round. You can touch one friend as a standard action or up to six friends as a full-round action. If you touch anything or anyone while holding a charge, even unintentionally, the spell discharges. If you cast another spell, the touch spell dissipates.

Activate Magic Item

Many magic items don’t need to be activated—magic weapons, magic armor, gauntlets of dexterity, and so forth. However, certain magic items need to be activated, especially potions, scrolls, wands, rods, and staffs. Activating a magic item is a standard action (unless the item description indicates otherwise).

Spell Completion Items: Activating a spell completion item, such as a scroll, is the equivalent of casting a spell. It requires concentration and provokes attacks of opportunity. You lose the spell if your concentration is broken, and you can attempt to activate the item while on the defensive, as with a spell (see Casting on the Defensive, above).

Spell Trigger, Command Word, or Use-Activated Items: Activating a spell trigger, command word, or use-activated item does not require concentration and does not provoke attacks of opportunity. The DUNGEON MASTER’s Guide has much more information on magic items.

Use Special Ability

Using a special ability is usually an action, but whether it is a standard action, a full-round action, or not an action at all is defined by the ability.

Spell-Like Abilities: Using a spell-like ability (such as a paladin’s laying on of hands) works like casting a spell in that it requires concentration and provokes attacks of opportunity. Spell-like abilities can be disrupted. If your concentration is broken, the attempt to use the ability fails, but the attempt counts as if you had used the ability (for example, it counts against your daily limit if you have one). The casting time of a spell-like ability is 1 action, making its use a standard action, unless the ability description notes otherwise.

Using a Spell-Like Ability on the Defensive: You may attempt to use a spell-like ability on the defensive, just as with a spell. If the Concentration check (DC 15) fails, you can’t use the ability, but the attempt counts as if you had used the ability (for example, it counts against your daily limit if you have one, or it uses up at least 1 point of increment of its daily complement, such as in laying on hands).

Supernatural Abilities: Using a supernatural ability (such as a cleric’s turn undead or rebuke undead ability) is usually a standard action (unless defined otherwise by the ability description). Its use cannot be disrupted, does not require concentration, and does not provoke attacks of opportunity.

Extraordinary Abilities: Using an extraordinary ability (such as a barbarian’s uncanny dodge ability) is usually not an action because most extraordinary abilities automatically happen in a reactive fashion. Those extraordinary abilities that are actions are usually standard actions that cannot be disrupted, do not require concentration, and do not provoke attacks of

opportunity. The descriptions of these abilities note any exceptions to these general rules.

MOVEMENT-ONLY ACTIONS

Sometimes you just want to cover ground as quickly as possible or put as much distance as you can between yourself and an opponent. The actions covered here are actions during which you devote your efforts only to moving during a round. Less commonly used movement actions, including many move-equivalent actions, are covered in Miscellaneous Actions (see the next page) and Table 8–4: Miscellaneous Actions.

Double Move

You can move up to double your speed as a special standard action. You do not get to move your speed in addition to this as in a normal standard action, however. Essentially, the double move action already counts the move of a standard action. It’s a “move and a move,” thus a double move. As with any other move, if you move within or out of a threatened area, you provoke an attack of opportunity from the threatening enemy. However, since all you do when you take a double move action is to move, the space where you begin your move is not considered threatened, and therefore enemies do not get attacks of opportunity for your moving from that space. If you move into another threatened space, enemies get attacks of opportunity for your leaving the first threatened space.

For example, an orc marauder is fighting Tordek and Lidda in a hallway. Tordek and Lidda are side by side. Using the double move action, the orc flees directly away from them. Since all the orc does is move during his turn, the space where he starts (about 5 feet across) is not threatened, so Tordek and Lidda don’t get attacks of opportunity against him. If, on the other hand, the orc were between Tordek and Lidda, the space where the marauder started would not be threatened, but no matter which direction he moved, he would enter another threatened space, since both Tordek and Lidda threaten 5-foot areas around themselves. The marauder would have to move away from Tordek (and thus into a space still threatened by Lidda) or away from Lidda (and thus into a space still threatened by Tordek). Whichever character he did not move away from would get an attack of opportunity against the orc as he moved out of the threatened space that he entered. If he moved to either side, he would be moving into a space threatened by both opponents, so each would get an attack of opportunity against him. A double move represents a hustle, which for an unencumbered human is about six miles per hour.

Run

You can run as a full-round action. (You do not get a 5-foot step.) When you run, you can move up to four times your normal speed in a straight line (or three times your speed if you’re in heavy armor). You lose any Dexterity bonus to AC since you can’t avoid attacks.

You can run for a number of rounds equal to your Constitution score, but after that, you must succeed at a Constitution check (DC 10) to continue running. You must check again each round in which you continue to run, and the DC of this check increases by 1 for each check you have made. When you fail this check, you must stop running. A character who has run to his limit must rest for 1 minute (10 rounds) before running again. During a rest period, the character can move no faster than a normal move. A run represents a speed of about twelve miles per hour for an unencumbered human.

PARTIAL ACTIONS

Usually you don’t take a partial action because you elect to, but rather because you are required to. (You can elect to take a partial action as an extra action in some situations, such as when you’re affected by a haste spell.) Partial actions are like standard actions, except that you can’t do as much with a partial action as you can with a standard action. As a general rule, you can do as much with a partial action as you could with a standard action minus a move. Thus, you can attack once as a partial action or move your speed, but you can’t both move and attack. If an action is normally a full-round action, sometimes you can still do it as a partial action, and sometimes to complete it you need to use the start full-round action action and complete the action in the following round with another partial action (see Start Full- Round Action, below). Typically, you may take a 5-foot step as part of a partial action. Actions that take more than a round typically take twice as long to perform when you must take partial actions to accomplish them. Thus, a spell that normally takes 1 minute to cast would instead take 2 minutes.

When to Use Partial Actions: You take partial actions instead of standard actions for a variety of reasons, including:

  • It is a surprise round instead of a regular round.

  • You readied a partial action.

  • You are disabled, slowed, staggered, or otherwise hampered.

Start Full-Round Action: The start full-round action partial action lets you start undertaking a miscellaneous full round action (such as those listed on Table 8–4: Miscellaneous Actions), which you can complete on the following round (even with a partial action). For instance, if you are limited to partial actions, you can shoot a heavy crossbow every 3 rounds: 2 rounds to load it and 1 round to shoot it.

Table 8-3: Partial Actions

 |  | Attack of
Partial Actions | Move | Opportunity*
Attack Partial Actions |  |
Attack (melee) | 5-ft. step | No
Attack (ranged) | 5-ft. step | Yes
Attack (unarmed) | 5-ft. step | Maybe
Partial charge | Yes (special)† | No
Magic Partial Actions |  |
Cast a spell‡ | 5-ft. step | Yes
Activate magic item | 5-ft. step | Maybe
Use special ability‡ | 5-ft. step | Maybe
Concentrate to maintain a spell | 5-ft. step | No
Dismiss a spell | 5-ft. step | No
Movement-Only Partial Actions |  |
Single move | Yes | No
Partial run | x2 | Yes
Miscellaneous Partial Actions** | 5-ft. step | Maybe
Special Partial Action |  |
Start full-round action | No | Maybe

*Regardless of the action, if you move within or out of a threatened area, you usually provoke an attack of opportunity.

This column indicates whether the action itself (not the moving) provokes an attack of opportunity.

†You must move in a straight line before attacking and must move at least 10 feet.

‡Unless doing so is a full-round action, in which case you could start a full-round action and then finish it the

next round with a cast a spell action. Spells that take longer than 1 full round to cast take twice as long to cast.

**Those actions on Table 8–4: Miscellaneous Actions defined as standard or move-equivalent actions.

Most allow a 5-foot step, though actions that are variant charge actions follow the move for partial charge.

MISCELLANEOUS ACTIONS

Some actions don’t fit neatly into the above categories. Some of these options are actions that take the place of or are variations on the actions described in Attack Actions, Magic Actions, and Movement-Only Actions. For actions not covered below, the DM lets you know how long such an action takes to perform and whether doing so provokes attacks

of opportunity from threatening enemies. The variant and special attacks mentioned here are covered in Special Attacks and Damage.

Total Defense

You can simply defend yourself and move during a round as a standard action. You don’t attack or perform any other activity other than moving your speed, but you get a +4 dodge bonus on your AC for 1 round. Your AC improves at the start of this action, so it helps you against any attacks of opportunity you suffer while moving.

Use Feat

Certain feats, such as Whirlwind Attack, let you take special actions in combat. Others are not actions themselves, but they give you a bonus when attempting something you can already do, such as Improved Disarm. Some feats, such as item creation feats, are not meant to be used within the framework of combat. The individual feat descriptions tell you what you need to know about them.

Table 8-4: Miscellaneous Actions

No Action | Attack of Opportunity*
Delay | No
Free Actions |
Cast a quickened spell or feather fall spell | No
Cease concentration on a spell | No
Prepare spell components to cast a spell** | No
Direct Bigby’s clenched fist spell, rainbow pattern spell, or shield spell | No
Attack with eyebite spell | No
Change form (shapechange) | No
Dismiss tree shape spell | No
Drop an item | No
Drop to the floor | No
Speak | No
Make Spellcraft check on counterspell attempt | No
Move-Equivalent Actions |
Climb (one-quarter your speed) | No
Draw a weapon† | No
Sheathe a weapon | Yes
Ready a shield† | No
Loose a shield† | No
Open a door | No
Pick up an item | Yes
Retrieve a stored item | Yes
Move a heavy object | Yes
Stand up from prone | No
Load a hand crossbow | Yes
Load a light crossbow | Yes
Control a frightened mount | Yes
Mount a horse or dismount | No
Direct the movement of a flaming sphere spell or the recipient of a levitate spell | No
Standard Actions |
Ready (triggers a partial action) | No
Concentrate to maintain or redirect a spell | No
Dismiss a spell | No
Aid another | No
Bull rush (charge) | No
Bull rush (attack) | No
Change form (shapeshifter) | No
Use touch spell on self | No
Escape a grapple | No
Evoke sunbeam spell | No
Feint (see Bluff) | No
Issue command to animated rope | No
Overrun (charge) | No
Heal a dying friend | Yes
Light a torch with a tindertwig | Yes
Use a skill that takes 1 action | Usually
Rebuke undead (use special ability) | No
Turn undead (use special ability) | No
Strike a weapon (attack) | Yes
Strike an object (attack) | Maybe††
Total defense | No
Full-Round Actions |
Climb (one-half your speed) | No
Use a skill that takes 1 round | Usually
Coup de grace | Yes
Light a torch | Yes
Change form (polymorph self) | Yes
Extinguish flames | No
Load a heavy crossbow | Yes
Load a repeating crossbow | Yes
Lock or unlock weapon in locked gauntlet | Yes
Prepare to throw oil | Yes
Throw a two-handed weapon with one hand | Yes
Transport (tree stride spell) | No
Use touch spell on up to six friends | Yes
Refocus (no move) | No
Escape from a net, entangle spell, Otiluke’s freezing sphere, etc. | Yes
Action Type Varies |
Disarm‡ | Yes
Grapple‡ | Yes
Trip an opponent‡ | No
Use feat‡‡ | Varies

*Regardless of the action, if you move within or out of a threatened area, you usually provoke an attack of opportunity.

This column indicates whether the action itself (not the moving) provokes an attack of opportunity.

**Unless the component is an extremely large or awkward item (DM’s call).

†If you have a base attack bonus of +1 or higher, you can combine one of these actions with a regular move. If you have the Two-Weapon Fighting feat,

you can draw two light or one-handed weapons in the time it would normally take you to draw one.

††If the object is being held, carried, or worn by a creature, yes. If not, no.

‡These attack forms substitute for a melee attack, not an action. As melee attacks, they can be used once in an attack or charge action,

one or more times in a full attack action, or even as an attack of opportunity.

‡‡The description of a feat defines its effect.


Combat_Basics

ROUNDS

Combat is broken up into rounds. Each round, each combatant gets to do something. A round represents 6 seconds in the game world.

INITIATIVE

Before the first round, each player makes an initiative check for her character. The DM makes initiative checks for the monsters or foes. An initiative check is a Dexterity check (1d20+Dexterity modifier). Characters act in order from highest initiative result to lowest, with the check applying to all rounds of the combat (unless a combatant takes an action that changes her initiative).

ATTACKS

You can move and make a single attack. Making a ranged attack provokes attacks of opportunity from threatening enemies (see below).

Attack Roll

To score a hit that deals damage on your attack roll, you must roll the target’s Armor Class (AC) or better.

Melee Attack Roll: 1d20 + base attack bonus + Strength modifier + size modifier = AC hit

Ranged Attack Roll: 1d20 + base attack bonus + Dexterity modifier + size modifier + range penalty = AC hit Damage

If you score a hit, roll damage and deduct it from the target’s current hit points. Add your Strength modifier to damage from melee and thrown weapons. If you have a Strength penalty (not a bonus), add it to damage from bows and slings (but not crossbows). If you’re using a weapon in your off hand, add half your Strength modifier (if it’s a bonus). If you’re wielding a weapon with both hands, add one and a half times your Strength modifier to the damage (if it’s a bonus).

Armor Class (AC)

A character’s Armor Class (AC) is the result you need to get on your attack roll to hit that character in combat.

Armor Class: 10 + armor bonus + shield bonus + Dexterity modifier + size modifier

Hit Points

Hit points represent how much damage a character can take before falling unconscious or dying.

Attack Options

When attacking, you have several basic options:

  • Attack: You can move and make a single attack, or attack and move.

  • Charge: When making a charge, you move in a straight line for up to double your speed and then make one attack with a +2 charge bonus on the attack roll. You suffer a –2 charge penalty to your AC until your next action.

  • Full Attack: Some characters can strike more than once each melee round, but only when making a full attack. Other than taking a 5-foot step, you can’t move when you make a full attack.

SPELLS

You can move and cast a single 1-action spell. Casting a spell provokes attacks of opportunity from threatening enemies (see below).

SAVING THROWS

When you are subject to an unusual or magical attack, you generally get a saving throw to negate or reduce its effect. To succeed at a saving throw, you roll a result equal to or higher than its Difficulty Class. Saving throws come in three kinds: Fortitude, Reflex, and Will.

Fortitude Saving Throw: 1d20 + base save bonus + Constitution modifier

Reflex Saving Throw: 1d20 + base save bonus + Dexterity modifier

Will Saving Throw: 1d20 + base save bonus + Wisdom modifier

MOVEMENT

Each character has a speed measured in feet. You can move that distance as well as attack or cast a 1-action spell, and you can move before or after attacking or casting.

You can also make a double move, which lets you move double your speed, or a run, which lets you move quadruple your speed. When you move in or away from an area that an enemy threatens, you provoke an attack of opportunity (see below) from that enemy. Exceptions to these conditions for attacks of opportunity due to moving in or away from a threatened area include the following:

  • If all that you do is move (but not run) during your turn, the space (generally about 5 feet across) that you start out in is not considered threatened, and therefore enemies do not get attacks of opportunity for you moving from that space. If you move into another threatened space, however, enemies get attacks of opportunity for you leaving it.

  • If your entire move for the round is 5 feet (a 5-foot step), enemies do not get attacks of opportunity for you moving.

ATTACKS OF OPPORTUNITY

You threaten the area next to you, even when it’s not your action. An enemy that takes certain actions while in a threatened area provokes an attack of opportunity from you. An attack of opportunity is a single attack, and you can only make one per round. Actions that provoke attacks of opportunity include moving (except as noted above in the Movement section), casting a spell, and attacking with a ranged weapon.

DEATH, DYING, AND HEALING

Your hit points represent how much damage you can take before being disabled, knocked unconscious, or killed.

0 Hit Points: If your hit points drop to 0, you are disabled. You can only take partial actions, and you take 1 point of damage after completing an action.

–1 to –9 Hit Points: If your hit points drop to from –1 to –9 hit points, you’re unconscious and dying, and you lose 1 hit point per round. Each round, before losing that hit point, you have a 10% chance to stabilize. While stabilized, you’re still unconscious. Each hour you have a 10% chance to regain consciousness, and if you don’t, you lose 1 hit point instead.

–10 Hit Points: If your hit points fall to –10 or below, you’re dead.

Healing: You can stop a dying character’s loss of hit points with a successful Heal check (DC 15) or with even 1 point of magical healing. If healing raises a character’s hit points to 1 or more, he can resume acting as normal.

MINIATURES

When you use miniatures to keep track of where the characters and monsters are, use a scale of 1 inch = 5 feet. any adventurers earn their reputations and their wealth by defeating horrible monsters in combat. Opportunities for battle abound for those who are not held back by fear or good sense. Undead creatures lurk in ancient crypts, displacer beasts hole up in haunted ruins, and hordes of scaly troglodytes make their homes deep in dark caverns. While more mundane villains, such as goblin bandits, use spears and swords, the more exotic creatures wield an array of extraordinary weapons against adventurers, from the troglodytes’ stench to the dragon’s deadly breath. This chapter details the combat rules, starting with an example, then covering the basics, and finally some of the more unusual combat strategies that characters can employ. Many special abilities and forms of damage that affect combat are also covered in the DUNGEON MASTER’s Guide


Combat_Modifiers

Sometimes you just have to go toe-to-toe in a fight, but you can usually gain some advantage by seeking a better position, either offensively or defensively. This section covers the rules for when you can line up a particularly good attack or are forced to make a disadvantageous one.

FAVORABLE AND UNFAVORABLE CONDITIONS

Depending on the situation, you may gain bonuses or suffer penalties on your attack roll. Your DM judges what bonuses and penalties apply, using Table 8–8: Attack Roll Modifiers as a guide.

Table 8-8: Attack Roll Modifiers

Circumstance | Melee | Ranged
Attacker flanking defender* | +2 | —
Attacker on higher ground | +1 | +0
Attacker prone | –4 | **
Attacker invisible | +2† | +2†
Defender sitting or kneeling | +2 | –2
Defender prone | +4 | –4
Defender stunned, cowering, or off balance | +2† | +2†
Defender climbing (cannot use shield) | +2† | +2†
Defender surprised or flat-footed | +0† | +0†
Defender running | +0† | –2†
Defender grappling (attacker not) | +0† | +0††
Defender pinned | +4† | –4†
Defender has cover | —–— See Cover —–—
Defender concealed or invisible | — See Concealment —
Defender helpless (such as paralyzed, sleeping, or bound) | See Helpless Defenders

*You flank a defender when you have an ally on the opposite side of the defender threatening him. Rogues can sneak attack defenders that they flank.

**Most ranged weapons can’t be used while the attacker is prone, but you can use a crossbow while prone.

†The defender loses any Dexterity bonus to AC.

††Roll randomly to see which grappling combatant you strike. That defender loses any Dexterity bonus to AC.

COVER

One of the best defenses available is cover. By taking cover behind a tree, a ruined wall, the side of a wagon, or the battlements of a castle, you can protect yourself from attacks, especially ranged attacks. Cover provides a bonus to your AC. The more cover you have, the bigger the bonus. In a melee, if you have cover against an opponent, that opponent probably has cover against you, too. With ranged weapons, however, it’s easy to have better cover than your opponent. Indeed, that’s what arrow slits in castle walls are all about. The DM may impose other penalties or restrictions to attacks depending on the details of the cover. For example, to strike effectively through a narrow opening, you need to use a long piercing weapon, such as an arrow or a spear. A battleaxe or a pick isn’t going to get through an arrow slit to the person standing behind it. Cover and Attacks of Opportunity: An attacker can’t execute an attack of opportunity against a character with one-half or better cover.

Cover and Reach Weapons: If you’re using a reach weapon, a character standing between you and your target provides cover to your target. Generally, if both of the other creatures are the same size, the one in the back has onehalf cover (+4 AC). If you hit the creature providing cover, it takes no damage because you strike it with the haft of your weapon.

Degree of Cover: Cover is assessed in subjective measurements of how much protection it offers you. Your DM determines the value of cover. This measure is not a strict mathematical calculation because you gain more value from covering the parts of your body that are more likely to be struck. If the bottom half of your body is covered (as when a human stands behind a 3-foot wall), that only gives you one-quarter cover. If one side or the other of your body is covered, as when you’re partly behind a corner, you get one-half cover. Table 8–9: Cover gives examples of various situations that usually produce certain degrees of cover. These examples might not hold true in exceptional circumstances. For example, a 3-foot wall might provide a human one-half cover in melee against kobolds, who have a hard time striking a human’s upper body, but the same wall might grant a human no cover in melee against a giant.

Cover AC Bonus: Table 8–9: Cover lists the AC bonuses for different degrees of cover. Add the relevant number to your AC. This cover bonus overlaps (does not stack) with certain other bonuses. For example, kneeling gives you a +2 bonus to your AC against ranged weapons. Kneeling behind a low wall could change your cover from one-quarter (+2) to three-quarters (+7). You would not get the +2 kneeling bonus on top of the cover bonus.

Cover Reflex Save Bonus: Table 8–9: Cover lists the Reflex save bonuses for different degrees of cover. Add this bonus to Reflex saves against attacks that affect an area, such as a red dragon’s breath or a fireball. For nine-tenths cover, you also effectively have improved evasion. These bonuses, however, only apply to attacks that originate or spread out from a point on the other side of the cover.

Striking the Cover Instead of a Missed Target: If it ever becomes important to know whether the cover was actually struck by an incoming attack that misses the intended target, the DM should determine if the attack roll would have hit the protected target without the cover. If the attack roll falls within a range low enough to miss the target with cover but high enough to strike the target if there had been no cover, the object used for cover was struck. This can be particularly important to know in cases where a character uses another creature as cover. In such a case, if the cover is struck and the attack roll exceeds the AC of the covering creature, the covering creature takes the damage intended for the target. If the covering creature has a Dexterity bonus to AC or a dodge bonus, and this bonus keeps the covering creature from being hit, then the original target is hit instead. The covering creature has dodged out of the way and didn’t provide cover after all. A covering creature can choose not to apply his Dexterity bonus to AC and/or his dodge bonus, if his intent is to try to take the damage in order to keep the covered character from being hit.

Table 8-9: Cover

Degree of |  | Cover AC | Cover Reflex
Cover | Example | Bonus | Save Bonus
One-quarter | A human standing behind a 3-ft. high wall | +2 | +1
One-half | Fighting from around a corner or a tree; standing at an open window; behind a creature of same size | +4 | +2
Three-quarters | Peering around a corner or a tree | +7 | +3
Nine-tenths | Standing at an arrow slit; behind a door that’s slightly ajar | +10 | +4*
Total | On the other side of a solid wall | — | —

*Half damage if save is failed; no damage if successful.

CONCEALMENT

Besides cover, another way to avoid attacks is to make it hard for opponents to know where you are. Concealment includes all circumstances where nothing physically blocks a blow or shot but where something interferes with an attacker’s accuracy.

Concealment: Concealment is subjectively measured as to how well concealed the defender is. Examples of what might qualify as concealment of various degrees are given on Table 8–10: Concealment. Concealment always depends on the point of view of the attacker. Total darkness, for example, is meaningless to a creature with darkvision. Moderate darkness doesn’t hamper a creature with low-light vision, and near total darkness is only one-half concealment for such a creature.

Concealment Miss Chance: Concealment gives the subject of a successful attack a chance that the attacker missed because of the concealment. If the attacker hits, the defender must make a miss chance percentile roll to avoid being struck. (Actually, it doesn’t matter who makes the roll or whether it’s rolled before or after the attack roll. To save time, you can first make the roll that’s most likely to result in a miss, so that you’re less likely to have to make two rolls, or you can just make both rolls at the same time.) When multiple concealment conditions apply to a defender (behind dense foliage, near total darkness, and a blur spell, for example), use the one that would produce the highest miss chance. Do not add the miss chances together.

Table 8-10: Concealment

Concealment | Example | Miss Chance
One-quarter | Light fog; moderate darkness; light foliage | 10%
One-half | Blur spell; dense fog at 5 ft. (such as obscuring mist) | 20%
Three-quarters | Dense foliage | 30%
Nine-tenths | Near total darkness | 40%
Total | Invisibility; attacker blind; total darkness; dense fog at 10 ft. | 50% and must guess target’s location

HELPLESS DEFENDERS

A helpless foe—one who is bound, held, sleeping, paralyzed, unconscious, or otherwise at your mercy—is an easy target. Regular Attack: A melee attack against a helpless character gets a +4 circumstance bonus on the attack roll. A ranged attack gets no special bonus. A helpless defender (naturally) can’t use any Dexterity bonus to AC. In fact, his Dexterity score is treated as if it were 0 and his Dexterity modifier to AC as if it were –5 (and a rogue can sneak attack him).

Coup de Grace: As a full-round action, you can use a melee weapon to deliver a coup de grace to a helpless foe. You can also use a bow or crossbow, provided you are adjacent to the target. You automatically hit and score a critical hit. If the defender survives the damage, he still must make a Fortitude save (DC 10 + damage dealt) or die. It’s overkill, but a rogue also gets her extra sneak attack damage against a helpless foe when delivering a coup de grace. Delivering a coup de grace provokes attacks of opportunity from threatening foes because it involves focused concentration and methodical action. You can’t deliver a coup de grace against a creature that is immune to critical hits, such as a golem.

SPECIAL INITIATIVE ACTIONS

Usually you act as soon as you can in combat, but sometimes you want to act later, at a better time, or in response to the actions of someone else.

DELAY

By choosing to delay, you take no action and then act normally at whatever initiative point you decide to act. When you delay, you voluntarily reduce your own initiative result for the rest of the combat. When your new, lower initiative count comes up later in the same round, you can act normally. You can specify this new initiative result or just wait until some time later in the round and act then, thus fixing your new initiative count at that point. Delaying is useful if you need to see what your friends or enemies are going to do before deciding what to do yourself. You cannot, however, interrupt anyone's action with a delayed action (as you can with a readied action). The price you pay is lost initiative. You never get back the time you spend waiting to see what’s going to happen. For example, Lidda and Tordek both want to get past an ogre who is guarding a troglodyte cleric. Lidda’s initiative count is 22, but she delays. She knows that if she passed the ogre, she would provoke an attack of opportunity. On count 14, the cleric creates a spiritual weapon (a toothy maw) to attack Tordek. On count 8, the ogre readies to attack anyone who comes in range. On count 6, Tordek charges past the ogre. The ogre gets one strike (for being ready) and a second one (an attack of opportunity because Tordek moved in his threatened area. Tordek shrugs it off, reaches the cleric, and makes a single attack. Now, on count 5, Lidda acts. She too charges past the ogre, which can’t get an attack of opportunity against her because it has already taken an attack of opportunity this round. For the rest of the battle, Lidda acts on initiative count 5.

Delaying Limits: A character can only voluntarily lower her initiative to –10 minus her initiative bonus. When the initiative count reaches –10 minus a delaying character’s initiative bonus, that character must act or forfeit any action that round.

Multiple Characters Delaying: If multiple characters are delaying, the one with the highest initiative bonus (or highest Dexterity, in case of a tie) has the advantage. If two or more delaying characters both want to act on the same initiative count, the one with the highest bonus gets to go first. If two or more delaying characters are trying to go after the other, the one with the highest initiative bonus gets to go last. For instance, Lidda and an elf stranger run across each other in a back alley in a big city. Lidda’s initiative count is 17, higher than the elf’s. She doesn’t want to commit to attacking, fleeing, or parleying, so she delays, intending to act after the elf acts. The elf’s initiative count is 12. He delays, too. The initiative count drops down, and neither character acts. (If there were other characters in the encounter, they would act on their initiative counts.) Finally, the count reaches –17, Lidda’s limit (thanks to her +7 initiative bonus), and the elf still hasn’t acted. Lidda has to choose, and the elf (who apparently has a higher initiative bonus) will get to respond. “Well met,” says Lidda, crossing her fingers.

READY

The ready action lets you prepare to take an action later, after your turn is over but before your next one has begun. Readying is a standard action, so you can move as well. It does not provoke an attack of opportunity (though the action that you ready might do so).

How Readying Works: Mialee, the wizard, and her friends are fighting hobgoblin bandits. On initiative count 14, Mialee specifies that she is going to cast charm person on the first hobgoblin to come within 25 feet. On count 10, Tordek, the fighter, moves next to Mialee and readies an attack so that he can strike any foe that comes into the area he threatens. On 7, the hobgoblins charge. As soon as the lead hobgoblin is within 25 feet of Mialee, she casts charm person on him, but he succeeds at his Will save and is not affected. Tordek swings at and drops the first hobgoblin to reach him. Other hobgoblins, however, reach him and attack him. From this point on, Mialee and Tordek act on initiative count 7 (and before the hobgoblins).

Readying an Action: Only partial actions can be readied. To do so, specify the partial action you will take and the conditions under which you will take it. Then, any time before your next action, you may take the readied partial action in response to those conditions. The partial action comes before the action that triggers it. For the rest of the fight, your initiative result is the count on which you took the readied action, and you act immediately ahead of the character whose action triggered your readied action.

Initiative Consequences of Readying: Your initiative result becomes the count on which you took the readied action. If you come to your next action and have not yet performed your readied action, you don’t get to take the readied action (though you can ready the same action again). If you take your readied action in the next round, before your regular turn comes up, your initiative rises to that new point in the order of battle, and you do not get your regular action that round.

Distracting Spellcasters: You can ready an attack against a spellcaster with the trigger “if she starts casting a spell.” If you succeed in damaging the spellcaster or otherwise distracting her, she may lose the spell she was trying to cast (as determined by her Concentration check result).

Readying to Counterspell: You may ready a counterspell against a spellcaster (often with the trigger “if she starts casting a spell”). In this case, when the spellcaster starts a spell, you get a chance to identify it with a Spellcraft check (DC 15 + spell level). If you do, and if you can cast that same spell (are able to cast it and have it prepared, if you prepare spells), you can cast the spell as a counterspell and automatically ruin the other spellcaster’s spell. Counterspelling works even if one spell is divine and the other arcane. A spellcaster can use dispel magic to counterspell another spellcaster, but it doesn’t always work. Readying a Weapon against a Charge: You can ready certain piercing weapons, setting them to receive charges (see Table 7–4: Weapons). A readied weapon of this type deals double damage if you score a hit with it against a charging character.

REFOCUS

Refocus is a full-round action during which you cannot move. A character can choose to do nothing for an entire round and refocus his thoughts as he gets his bearings and appraises the situation. The effect is that on the following rounds of the combat, the character moves up in the initiative count and is positioned as though he had rolled a 20 on his initiative check. Other modifiers (such as for Dexterity and for the Improved Initiative feat) also apply to this roll of 20 when determining the initiative check result.


Combat_Statistics

Several fundamental statistics determine how well you do in combat. This section summarizes these statistics, and the following sections detail how to use them.

ATTACK ROLL

When you make an attack roll, you roll a d20 and add your attack bonus. If your result equals the target’s AC or better, you hit and deal damage. Lots of modifiers affect the attack roll, such as a +1 bonus if you have Weapon Focus with that weapon, a +1 bonus if you’re using a masterwork weapon, a +1 morale bonus if you’re the recipient of a bless spell, a +2 bonus if your opponent is stunned, and so forth.

ATTACK BONUS

Your attack bonus with a melee weapon is:

Base attack bonus + Strength modifier + size modifier

With a ranged weapon, your attack bonus is:

Base attack bonus + Dexterity modifier + size modifier + range penalty

Strength Modifier: Strength helps you swing a weapon harder and faster, so your Strength modifier applies to melee attack rolls.

Dexterity Modifier: Since Dexterity measures coordination and steadiness, your Dexterity modifier applies to attacks with ranged weapons.

Size Modifier: The smaller you are, the bigger other creatures are relative to you. A human is a big target to a halfling, just as an ogre is a big target to a human. Since this same size modifier applies to AC, two creatures of the same size strike each other normally, regardless of what size they actually are. Size modifiers are as follows: Colossal –8, Gargantuan –4, Huge –2, Large –1, Medium-size +0, Small +1, Tiny +2, Diminutive +4, Fine +8. Range Penalty: The range penalty with a ranged weapon depends on what weapon you’re using and how far away the target is. All ranged weapons have a range increment, such as 10 feet for a thrown dagger or 120 feet for a heavy crossbow (see Table 7–4: Weapons). Any attack from a distance of less than one range increment is not penalized for range, so an arrow from a shortbow (range increment 60 feet) can strike at enemies up to 59 feet away with no penalty. However, each full range increment causes a cumulative –2 penalty to the attack roll. A shortbow archer firing at a target 200 feet away suffers a –6 attack penalty (because 200 feet is at least three range increments but not four increments). Thrown weapons, such as throwing axes, have a maximum range of five range increments. Projectile weapons, such as bows, can shoot up to ten increments.

DAMAGE

When you hit with a weapon, you deal damage according to the type of weapon (see Table 7–4: Weapons). Unarmed strikes and the natural physical attack forms of creatures are considered to deal weapon damage for the purposes of effects that give you a bonus to weapon damage. Minimum Weapon Damage: If penalties to damage bring the damage result below 1, a hit still deals 1 point of damage.

Strength Bonus: When you hit with a weapon, you also add your Strength modifier to damage with melee and thrown weapons. If you have a Strength penalty (not a bonus), apply it to damage you deal with bows and slings. Apply neither a Strength bonus nor a Strength penalty to damage from a crossbow. If you have a Strength bonus (not a penalty), you sometimes add more than or less than the bonus:

Off-Hand Weapon: When you deal damage with a weapon in your off hand, you add only one-half of your Strength bonus.

Wielding a Weapon Two-Handed: When you deal damage with a weapon that you are wielding two-handed, you add one and one half times your Strength bonus. Light weapons don’t get this higher Strength bonus when used twohanded (see Tiny, Small, Medium-size, and Large Weapons).

Multiplying Damage: Sometimes you multiply damage by some factor, such as when you score a critical hit. Roll the damage (with all modifiers) multiple times and total the results. Note: When you multiply damage more than once, each multiplier works off the original, unmultiplied damage (see Multiplying).

Exception: Bonus damage represented as extra dice, such as from a sneak attack or a flaming sword, is not multiplied when you score a critical hit. For example, Krusk the half-orc barbarian gets a +3 bonus to damage when using a longsword, a +4 bonus to damage when using a greataxe (two-handed), and a +1 bonus to damage when using a weapon in his off hand. His critical multiplier with a greataxe is ¥3, so if he scored a critical hit, he would roll 1d12+4 points of damage three times (the same as rolling 3d12+12).

Ability Score Damage: Certain creatures and magical effects can cause temporary ability damage (a reduction to an ability score). The DUNGEON MASTER’s Guide has details on ability damage. ARMOR CLASS (AC) Your Armor Class (AC) represents how hard it is for opponents to land a solid, damaging blow on you. It’s the attack roll result that an opponent needs to achieve to hit you. The average, unarmored peasant has an AC of 10. Your AC is is equal to the following:

10 + armor bonus + shield bonus + Dexterity modifier + size modifier

Armor and Shield Bonuses: Your armor and shield each provide a bonus to your AC. This bonus represents their ability to protect you from blows.

Dexterity Modifier: If your Dexterity is high, you are particularly adept at dodging blows. If your Dexterity is low, you are particularly inept at it. That’s why you apply your Dexterity modifier to your AC. Note that armor limits your Dexterity bonus, so if you’re wearing armor you might not be able to apply your whole Dexterity bonus to your AC (see Table 7–5: Armor). Sometimes you can’t use your Dexterity bonus (if you have one). The AC bonus you get for a high Dexterity represents your ability to dodge incoming attacks. If you can’t react to a blow, you can’t use your Dexterity bonus on AC. (If you don’t have a Dexterity bonus, nothing happens.) You lose your Dexterity bonus when, for example, an invisible opponent attacks you, you’re hanging on for dear life to the face of a crumbling cliff high above a river of lava, or you’re caught flat-footed at the beginning of a combat.

Size Modifier: The bigger a creature is, the easier it is to hit in combat. The smaller it is, the harder it is to hit. Since this same modifier applies to attack rolls, a halfling, for example, doesn’t have a hard time hitting another halfling. Size modifiers are as follows: Colossal –8, Gargantuan –4, Huge –2, Large –1, Medium-size +0, Small +1, Tiny +2, Diminutive +4, Fine +8.

Other Modifiers: Many other factors add to your AC:

Dodge Feat: The Dodge feat improves your AC by +1 against a single opponent.

Enhancement Bonuses: Enhancement effects make your armor better (+1 chainmail, +2 large shield, etc.).

Deflection Bonus: Magical deflection effects ward off attacks and improve your AC.

Natural Armor: Natural armor improves your AC. (Members of the common races don’t have natural armor, which usually consists of scales, fur, or layers of huge muscles. You might get natural armor from a magic item or from the druid spell barkskin.)

Dodge Bonuses: Some other AC bonuses represent actively avoiding blows, such as the dwarf’s AC bonus against giants or the AC bonus for fighting defensively. These bonuses are called dodge bonuses. Any situation that denies you your Dexterity bonus also denies you dodge bonuses. (Wearing armor, however, does not limit these bonuses the way it

limits a Dexterity bonus to AC.) Unlike most sorts of bonuses, dodge bonuses stack with each other. A dwarf’s +4 AC bonus against giants and his +2 AC bonus for fighting defensively combine to give him a +6 bonus.

Touch Attacks: Some attacks disregard armor, including shields and natural armor. For example, a wizard’s touch with a shocking grasp spell hurts you regardless of what armor you’re wearing or how thick your skin happens to be. In these cases, the attacker makes a touch attack roll (either a ranged touch attack roll or a melee touch attack roll). The attacker makes her attack roll as normal, but your AC does not include any armor bonus, shield bonus, or natural armor bonus. Your size modifier, Dexterity modifier, and deflection bonus (if any) all apply normally. For example, if a sorcerer tries to touch Tordek with a shocking grasp spell, Tordek gets his +1 Dexterity bonus, but not his +4 armor bonus for his scale mail or his +2 shield bonus for his large wooden shield. His AC is only 11 against a touch attack.

HIT POINTS

Your hit points tell you how much punishment you can take before dropping. Your hit points are based on your class and level and are modified by your Constitution modifier. Most monsters’ hit points are based on their type, though some monsters have class and level, too. (Watch out for the medusa sorcerers.) When your hit point total reaches 0, you’re disabled. When it reaches –1, you’re dying. When it gets to –10, your problems are over—you’re dead (see Injury and Death).

SPEED

Your speed tells you how far you can move in a round and still do something, such as attack or cast a spell. Your speed depends mostly on your race and what armor you’re wearing.

Dwarves, gnomes, and halflings move 20 feet, or 15 feet when wearing medium or heavy armor. Humans, elves, half-elves, and half-orcs move 30 feet, or 20 feet when wearing medium or heavy armor. If you take a double move action in a round, you can move up to double your normal speed. If you run all out, you can move up to quadruple your normal speed (or triple if you are in heavy armor).

SAVING THROWS

As an adventurer, you have more to worry about than taking damage. You also have to face the petrifying gaze of the medusa, the wyvern’s lethal venom, and the harpy’s compelling song. Luckily, a tough adventurer can survive these threats, too. Generally, when you are subject to an unusual or magical attack, you get a saving throw to avoid or reduce the effect. Like an attack roll, a saving throw is a d20 roll plus a bonus based on your class, level, and an ability score. Your saving throw bonus is:

Base save bonus + ability modifier

Saving Throw Types: The three different kinds of saving throws are these:

  • Fortitude: These saves measure your ability to stand up to massive physical punishment or attacks against your vitality and health such as poison, paralysis, and magic that causes instant death. Apply your Constitution modifier to your Fortitude saving throws. Fortitude saves can be made against attacks or effects such as poison, disease, paralysis, petrification, energy drain, destruction, and disintegrate.

  • Reflex: These saves test your ability to dodge massive attacks such as a wizard’s fireball or the lethal breath of a dragon. Apply your Dexterity modifier to your Reflex saving throws. Reflex saves can be made against attacks or effects such as pit traps, catching on fire, fireball, lightning bolt, and red dragon breath.

  • Will: These saves reflect your resistance to mental influence and domination as well as many magical effects. Apply your Wisdom modifier to your Will saving throws. Will saves can be made against attacks or effects such as charm person, hold person, polymotph other, and most illusion spells.

Saving Throw Difficulty Class: The DC for a save is determined by the attack itself. Two examples: A Medium-size monstrous centipede’s poison allows a Fortitude save against DC 11. An ancient red dragon’s fiery breath allows a Reflex save against DC 35.


INITIATIVE

Each round, each combatant gets to do something. The combatants’ initiative checks determine the order in which they act, from highest to lowest. As adventurers say, “Striking first is good, but striking last is better.”

Initiative Checks: At the start of a battle, each combatant makes a single initiative check. An initiative check is a Dexterity check. The DM finds out what order characters are acting in, counting down from highest result to lowest, and each character acts in turn, with the check applying to all rounds of the combat (unless a character takes an action that results in her initiative changing; see Special Initiative Actions). Usually, the DM writes the names of the characters down in initiative order so that on subsequent rounds he can move quickly from one character to the next. If two or more combatants have the same initiative check result, the combatants who are tied go in order of Dexterity (highest first). If there is still a tie, flip a coin.

Monster Initiative: Typically, the DM makes a single initiative check for the monsters. That way, each player gets a turn each round and the DM also gets one turn. At the DM’s option, however, he can make separate initiative checks for different groups of monsters or even for individual creatures. For instance, the DM may make one initiative check for an evil cleric of Nerull and another check for all seven of her zombie guards.

Flat-Footed: At the start of a battle, before you have had a chance to act (specifically, before your first regular turn in the initiative order), you are flat-footed. You can’t use your Dexterity bonus to AC (if any) while flat-footed. (This fact can be very bad for you if you’re attacked by rogues.) Barbarians’ and rogues’ uncanny dodge extraordinary ability allows them to avoid losing their Dexterity bonus to AC due to being flat-footed. A flat-footed character can’t make attacks of opportunity.

SURPRISE

When a combat starts, if you were not aware of your enemies and they were aware of you, you’re surprised.

How Surprise Works

Lidda is “footpaddin’ ” 40 feet in advance of her companions as they walk down a dungeon corridor. She hears something coming her group’s way from around a corner ahead of her, and her companions don’t hear it. Before she can raise a hand to signal her companions, a troll comes around the corner. The troll and Lidda’s friends are surprised, but Lidda is not. She gets a free partial action before anyone else can do anything, and she lets loose a bolt from her light crossbow. Since the troll is surprised, it does not get its +2 Dexterity bonus to AC. Lidda’s bolt strikes home. Because the monster was denied its Dexterity bonus to AC and the troll is within 30 feet of her, Lidda’s sneak attack ability kicks in. She rolls 1d8+1d6 for damage instead of just 1d8, and deals 11 points of damage on the troll. With that, the surprise round ends and the first regular round begins. If Lidda’s initiative result is better than the troll’s, she gets to act again before it does (and it will still be flat-footed).

Awareness and Surprise

Sometimes all the combatants on a side are aware of the enemies, sometimes none are, sometimes only some of them are. Sometimes a few combatants on each side are aware and the other combatants on each side are unaware.

Determining Awareness: The DM determines who is aware of whom at the start of a battle. She may call for Listen checks, Spot checks, or other checks to see how aware the PCs are of the enemy. Some example situations:

  • The party (including Tordek, a fighter, and Jozan, a cleric, clanging along in metal armor) comes to a door in a dungeon. The DM knows that the displacer beasts on the other side of the door hear the party. Lidda listens at the door, hears guttural snarling, and tells the rest of the party about it. Tordek breaks the door open. Both sides are aware; neither is surprised. The characters and displacer beasts make initiative checks, and the battle begins.

  • The party is exploring a ruined armory, looking through the rusted weapons for anything of value. Kobolds lurking in hiding places are waiting for the right time to strike. Jozan spots one of the kobolds, and the kobolds let out a shriek and charge. The kobolds and Jozan each get a partial action during the surprise round. Kobolds that are close enough can charge adventurers and attack them. Others can move to try to put themselves in advantageous positions or shoot arrows at the flat-footed party members. Jozan can cast a spell, attack, or take some other action. After the surprise round, the first regular round begins.

  • The party is advancing down a dark corridor, using light spells to light the way. At the end of the corridor is a kobold sorcerer who does not want to be disturbed, and she angrily casts a lightning bolt. That’s the surprise round. After the lightning bolt, the first regular round begins, and the party is in a tough spot, since they still can’t see who attacked them.

The Surprise Round: If some but not all of the combatants are aware of their opponents, a surprise round happens before regular rounds begin. The combatants who are aware of the opponents can act in the surprise round, so they roll for initiative. In initiative order (highest to lowest), combatants who started the battle aware of their opponents each take a partial action during the surprise round (see Partial Actions). If no one or everyone is surprised, a surprise round does not occur.

Unaware Combatants: Combatants who are unaware at the start of battle do not get to act in the surprise round. Unaware combatants are still flat-footed because they have not acted yet. Because of this, they lose any Dexterity bonus to AC.


Injury_and_Death

Your hit points measure how hard you are to kill. While exotic monsters have a number of special ways to hurt, harm, or kill you, usually you just take damage and lose hit points. The damage from each successful attack and each fight accumulates, dropping your hit point total to 0 or below. Then you’re in trouble. Luckily, you also have a number of ways to regain hit points. If you have a few days to rest, you can recover lost hit points on your own, and divine magic includes a number of spells for restoring lost hit points.

LOSS OF HIT POINTS

The most common way that your character gets hurt is to take damage and lose hit points, whether from an orc’s battleaxe, a wizard’s lightning bolt, or a fall into molten lava. You record your character’s hit point total on your character sheet. As your character takes damage, you subtract that damage from your hit points, leaving you with your current hit points. Current hit points go down when you take damage and go back up when you recover.

What Hit Points Represent: Hit points mean two things in the game world: the ability to take physical punishment and keep going, and the ability to turn a serious blow into a less serious one. A 10th-level fighter who has taken 50 points of damage is not as badly hurt as a 10th-level wizard who has taken that much damage. Indeed, unless the wizard has a high Constitution score, she’s probably dead or dying, while the fighter is battered but otherwise doing fine. Why the difference? Partly because the fighter is better at rolling with the punches, protecting vital areas, and dodging just enough that a blow that would be fatal only wounds him. Partly because he’s tough as nails. He can take damage that would drop a horse and still swing his sword with deadly effect. For some characters, hit points may represent divine favor or inner power. When a paladin survives a fireball, you will be hard pressed to convince bystanders that she doesn’t have the favor of some higher power.

A 10th-level fighter who has taken 50 points of damage may be about as physically hurt as a 10th-level wizard who has taken 30 points of damage, the 1st-level fighter who has taken 5 points of damage, or the 1st-level wizard who has taken 3. Details at this level, however, don’t affect how the dice roll. When picturing a scene, just remember that 50 points of damage means different things to different people.

Damaging Helpless Defenders: Even if you have lots of hit points, however, a dagger through the eye is a dagger through the eye. When a character can’t avoid damage or deflect blows somehow, when he’s really helpless, he’s in trouble (see Helpless Defenders).

Effects of Hit Point Damage: Damage gives you scars, bangs up your armor, and gets blood on your surcoat, but it doesn’t slow you down until your current hit points reach 0 or lower.

At 0 hit points, you’re disabled (see below).

At from –1 to –9 hit points, you’re dying (see below).

At –10 or lower, you’re dead (see below).

Massive Damage: If you ever sustain damage so massive that a single attack deals 50 points of damage or more and it doesn’t kill you outright, you must make a Fortitude save (DC 15). If this saving throw fails, you die regardless of your current hit points. This amount of damage represents a single trauma so major that it has a chance to kill even the toughest creature. If, however, you take 50 points of damage from multiple attacks, none of which dealt 50 or more points itself, the massive damage rule does not apply.

DISABLED (0 HIT POINTS)

When your current hit points drop to exactly 0, you’re disabled. You’re not unconscious, but you’re close to it. You can only take a partial action each round, and if you perform any strenuous activity, you take 1 point of damage after the completing the act. Strenuous activities include running, attacking, casting a spell, or using any ability that requires physical exertion or mental concentration. Unless your activity increased your hit points, you are now at –1 hit points, and you’re dying.

Healing that raises you above 0 makes you fully functional again, just as if you’d never been reduced to 0 or less. A spellcaster retains the spellcasting capability she had before dropping to 0 hit points. You can also become disabled when recovering from dying. In this case, it’s a step up along the road to recovery, and you can have fewer than 0 hit points (see Stable Characters and Recovery, below).

DYING (–1 TO –9 HIT POINTS)

When your character’s current hit points drop to between –1 and –9 inclusive, he’s dying. He immediately falls unconscious and can take no actions.

At the end of each round (starting with the round in which the character dropped below 0), roll d% to see whether he stabilizes. He has a 10% chance to become stable. If he doesn’t, he loses 1 hit point. If the character’s hit points drop to –10 (or lower), he’s dead.

You can keep a dying character from losing any more hit points and make him stable with a successful Heal check (DC 15). If any sort of healing cures the dying character of even 1 point of damage, he stops losing hit points and becomes stable.

Healing that raises the dying character’s hit points to 0 makes him conscious and disabled. Healing that raises his hit points to 1 or more makes him fully functional again, just as if he’d never been reduced to 0 or less. A spellcaster retains the spellcasting capability she had before dropping below 0 hit points.

DEAD (–10 HIT POINTS OR LOWER)

When your character’s current hit points drop to –10 or lower, or if he takes massive damage (see above), he’s dead. A character can also die from taking ability damage or suffering an ability drain that reduces his Constitution to 0. When a character dies, his soul immediately departs. Getting it back into the body is a major hassle (see Bringing Back the Dead).

STABLE CHARACTERS AND RECOVERY

A stable character who has been tended by a healer or who has been magically healed eventually regains consciousness and recovers hit points naturally. If the character has no one to tend him, however, his life is still in danger, and he may yet slip away.

Recovering with Help: An hour after a tended, dying character becomes stable, roll d%. He has a 10% chance of becoming conscious, at which point he is disabled (as if he had 0 hit points). If he remains unconscious, he has the same chance to revive and become disabled every hour. Even if unconscious, he recovers hit points naturally. He is back to normal when his hit points rise to 1 or higher.

Recovering without Help: A severely wounded character left alone usually dies. He has a small chance, however, of recovering on his own. Even if he seems as though he’s pulling through, he can still finally succumb to his wounds hours or days after originally taking damage. A character who stabilizes on his own (by making the 10% roll while dying) and who has no one to tend for him still loses hit points, just at a slower rate. He has a 10% chance each hour of becoming conscious. Each time he misses his hourly roll to become conscious, he loses 1 hit point. He also does not recover hit points through natural healing. Even once he becomes conscious and is disabled, an unaided character still does not recover hit points naturally.

Instead, each day he has a 10% chance to start recovering hit points naturally (starting with that day); otherwise, he loses 1 hit point. Once an unaided character starts recovering hit points naturally, he is no longer in danger of losing hit points (even if his current hit point total is negative).

HEALING

After taking damage, you can recover hit points through natural healing (over the course of days) or through magical healing (nearly instantly). In any case, you can’t regain hit points past your hit point total. Natural Healing: You recover 1 hit point per character level per day of rest. For example, a 5th-level fighter recovers 5 hit points per day of rest. You may engage in light, nonstrenuous travel or activity, but any combat or spellcasting prevents you from healing that day.

If you undergo complete bed rest (doing nothing for an entire day), you recover one and one half times your character level in hit points. A 5th-level fighter recovers 7 hit points per day of bed rest.

Higher-level characters recover lost hit points faster than lower-level characters because they’re tougher, and also because a given number of lost hit points represents a lighter wound for a higher-level character. A 5th-level fighter who has lost 10 hit points isn’t seriously wounded, but a 1st-level fighter who has taken 10 points of damage is.

Magical Healing: Various abilities and spells, such as a cleric’s cure spells or a paladin’s lay on hands ability, can give you back hit points. Each use of the spell or ability restores a different amount of hit points.

Healing Limits: You can never get back more hit points than you lost. Magical healing won’t raise your current hit points higher than your hit point total.

Healing Ability Damage: Temporary ability damage returns at the rate of 1 point per day of rest (light activity, no combat or spellcasting). Complete bed rest restores 2 points per day.

TEMPORARY HIT POINTS

Certain effects, such as the aid spell, give a character temporary hit points. When a character gains temporary hit points, note his current hit points. When the temporary hit points go away, such as at the end of the aid spell, the character’s hit points drop to that score. If the character’s hit points are already below that score at that time, all the temporary hit points have already been lost and the character’s hit point score does not drop.

When temporary hit points are lost, they cannot be restored as real hit points can be, even by magic. For example, Jozan casts aid on Tordek. Tordek (now a 3rd-level fighter) normally has 30 hit points, but he’s wounded and only has 26. Jozan rolls 1d8 for aid’s temporary hit points and gets a 6. Tordek’s current hit points rise (temporarily) to 32. A little while later, Tordek takes 3 points of damage from an arrow shot, leaving him with 29 hit points. When the aid spell ends, his current hit points drop back down to 26.

Increases in Constitution Score and Current Hit Points: Note that an increase in a character’s Constitution score, even a temporary one, can give him more hit points (an effective hit point increase), but these are not temporary hit points. They can be restored, such as with cure light wounds, and they are not lost first as temporary hit points are. For example, Krusk (now a 3rd-level barbarian) gains +4 to his Constitution score and +6 hit points when he rages, raising his hit points from 31 to 37. If Krusk takes damage dropping him to 32 hit points, Jozan can cure those lost points and get him back to 37. If Krusk is so wounded at the end of his rage that he only has 5 hit points left, then when he loses his 6 extra hit points, he drops to –1 hit points and starts dying.


Movement_and_Position

Few characters in a fight are likely to stand still for long. Enemies appear and charge the party. The heroes reply, advancing to take on new foes after they down their first opponents. Wizards remain outside the fight, looking for the best place to use their magic. Rogues quietly skirt the fracas seeking a straggler or an unwary opponent to strike with a sneak attack. Finally, if the fight is lost, most characters find it to their advantage to remove themselves from the vicinity. Movement is just as important as attack skill and armor in gaining the upper hand on the battlefield. Movement and position are most easily handled by using miniature figures to represent the characters and their opponents. The standard scale equates 1 inch on the tabletop to 5 feet in the game world. Whenever possible, use units of 5 feet for movement and position. Calculating distance more precisely than that is more trouble than it’s worth. The DUNGEON MASTER’s Guide has guidelines for using a tabletop grid to regulate movement, position, and related issues.

Table 8-5: Standard Scale

One inch = 5 feet

“Next to” or “adjacent” = 1 inch (5 feet) away

30 mm figure = A human-size creature

A human-size creature occupies an area 1 inch (5 feet) across

One round = 6 seconds

TACTICAL MOVEMENT

Where you can move, how long it takes you to get there, and whether you’re vulnerable to attacks of opportunity while you’re moving are key questions in combat.

How Far Can Your Character Move?

Your speed is determined by your race and your armor (see Table 8–6: Tactical Speed). Your speed while unarmored is sometimes called your base speed.

Encumbrance: A character encumbered by carrying a large amount of gear, treasure (you wish), or fallen comrades (more likely) may move slower than normal (see Carrying Capacity).

Movement in Combat: Generally, you can move your speed in a round and still do something, such as swing an axe or cast a spell. If you do nothing but move, you can move double your rate. If you flat-out run, you can move quadruple your rate. If you do something that requires a full round, such as attacking more than once, you can only take a 5-foot step. Some specific actions don’t allow you to move at all. See Action Types; Table 8–1: Fundamental Actions in Combat; Table 8–3: Partial Actions; and Table 8–4: Miscellaneous Actions to see how far you can move with each action.

Class and Movement: A barbarian has a +10 foot bonus to his speed (unless he’s wearing heavy armor). Experienced monks also have higher speed (unless they’re wearing armor of any sort).

Table 8-6: Tactical Speed

 | No Armor or | Medium or
Race | Light Armor | Heavy Armor
Human, elf, half-elf, half-orc | 30 ft. | 20 ft.
Dwarf, halfling, gnome | 20 ft. | 15 ft.

Passing Through

Sometimes you can pass through an area occupied by another character or creature.

Friendly Creature: You can move through an area occupied by a friendly character.

Unfriendly Creature Not an Obstacle: You can also move through an area occupied by an unfriendly character who doesn’t present an obstacle, such as one who is dead, unconscious, bound, held, stunned, or just cowering.

Charging: As part of a charge, you can attempt to move through an area occupied by a resisting enemy.

Tumbling: A trained character can attempt to tumble through an area occupied by an enemy. (See the Tumble skill.)

Very Small Creature: A Fine, Diminutive, or Tiny creature can move into or through an occupied area. The creature provokes an attack of opportunity when doing so (as normal).

Area Occupied by Creature Three Sizes Larger or Smaller: Any creature can move through an area occupied by a creature three size categories larger than it is. A gnome (Small), for example, can run between the legs of a hill giant (Huge). A big creature can move through an area occupied by a creature three size categories smaller than it is. A hill giant, for example, can step over a gnome.

Designated Exceptions: Some creatures break the above rules. For example, a gelatinous cube fills the area it occupies to a height of 10 feet. A creature can’t move through an area occupied by a cube, even with the Tumble skill or similar special abilities.

FLANKING

If you are making a melee attack against a creature, and an ally directly opposite you is threatening the creature, you and your ally flank the creature. You gain a +2 flanking bonus on your attack roll. A rogue in this position can also sneak attack the target. The ally must be on the other side of the defender, so that the defender is directly between you.

GANGING UP

Typically, up to eight opponents can gang up on a single target, provided they have room to maneuver freely. If the defender can fight side by side with allies, back into a corner, fight through a doorway, or otherwise protect himself, attackers can’t gang up in this way.

Picture the eight attackers as evenly spaced out surrounding the defender. The defender can reduce the opportunity for attackers to gang up based on how much of the area around himself he can block off. Backed against a wall, a creature only allows five attackers to get at him. If he’s backed into a corner, only three attackers can get at him at a time. If the defender is standing in a doorway, the creature in front of him can attack normally, and one attacker on either side can attack as well, but the defender benefits from one-half cover (see Cover). If the defender is fighting in a 5-foot-wide corridor, only one attacker can get at him (unless attackers are coming at him from both directions).

The above rules are for Medium-size and Small creatures fighting with nonreach weapons. Larger creatures present room for more attackers to get at them (see below), and combatants with reach weapons can get at defenders more easily, though they cannot attack adjacent defenders.

BIG AND LITTLE CREATURES IN COMBAT

Creatures smaller than Small or bigger than Medium-size have special rules relating to position. (The DUNGEON MASTER’s Guide also has rules for using a grid to regulate combatants’ sizes and faces.) These rules concern the creatures’ “faces,” or sides, and their reach.

Face: “Face” is how wide a face a creature presents in combat. This width determines how many creatures can fight side by side in a 10-foot-wide corridor, and how many opponents can attack a creature at the same time. A face is essentially the border between the square or rectangular space that a creature occupies and the space next to it. These faces are abstract, not “front, back, left, and right,” because combatants are constantly moving and turning in battle. Unless a creature is immobile, it practically doesn’t have a front or a left side—at least not one you can locate on the tabletop.

Natural Reach: Natural reach is how far the creature can reach when it fights. It threatens the area within that distance from itself.

Big Creatures: Big creatures (long, Large creatures plus Huge, Gargantuan, and Colossal creatures) take up more space on the battlefield than a Medium-size human does. More combatants can attack them because more combatants can crowd around them. As a rule of thumb, assume that one Small or Medium-size combatant can get to each 5-foot

length of the creature and four more combatants can fit into the “corners” where one side meets another. (This rule is why you can get eight people around a Medium-size creature at once: One fits on each 5-foot face, and one fits on each corner.)

For example, a bulette has a 10-foot face instead of the 5-foot face typical of Medium-size creatures. If you had enough characters, they could surround the bulette with twelve combatants: two along each face and four more in the corners. Unlike a reach weapon, a creature with greater than normal natural reach (more than 5 feet) can still strike at

creatures next to it. A creature with greater natural reach usually gets an attack of opportunity against you if you approach it, because you enter and move within its threatened area before you can attack it. (This does not apply if you take a 5-foot step.)

Large or Bigger Creatures with Reach Weapons: Large or bigger creatures with reach weapons can strike out to double their natural reach but can’t strike at their natural reach or less. For example, an ogre with an ogre-sized longspear could strike at 15 or 20 feet but not at 5 or 10 feet.

Very Small Creatures: Very small creatures (Fine, Diminutive, and Tiny) have no effective natural reach. They have to enter or be in your area to attack you. Since they have to pass through your threatened area to get to you, you get attacks of opportunity against them. You can attack into your own area if you need to, so you can attack them normally. Since they have no natural reach, they do not threaten the area around them. You can move past them without provoking attacks of opportunity.

Bigger Creatures Attacking Smaller Creatures: Big and small creatures can attack a defender in different numbers. Hill giants occupy a space 10 feet wide. Only four of them could surround a Medium-size creature because each giant would take up a side or face as well as a corner.

Table 8-7: Creature Size and Scale

Creature | Example | Natural |
Size | Creature | Reach | Face*
Fine | Fly | 0 | 1/2 ft. × 1/2 ft.
Diminutive | Toad | 0 | 1 ft. × 1 ft.
Tiny | Cat | 0 | 2 1/2 ft. × 2 1/2 ft.
Small | Halfling | 5 ft. | 5 ft. × 5 ft.
Medium-size | Human | 5 ft. | 5 ft. × 5 ft.
Large (tall)** | Hill giant | 10 ft. | 5 ft. × 5 ft.
Large (long)** | Horse | 5 ft. | 5 ft. × 10 ft.
Huge (tall)** | Cloud giant | 15 ft. | 10 ft. × 10 ft.
Huge (long)** | Bulette | 10 ft. | 10 ft. × 20 ft.
 | Retriever | 10 ft. | 15 ft. × 15 ft.
Gargantuan (tall)** | 50-ft. animated statue | 20 ft. | 20 ft. × 20 ft.
Gargantuan (long)** | Kraken | 10 ft.† | 20 ft. × 40 ft.
 | Purple worm (coiled) | 15 ft. | 30 ft. × 30 ft.
Colossal (tall)** | The tarrasque | 25 ft. | 40 ft. × 40 ft.
Colossal (long)** | Great red wyrm | 15 ft. | 40 ft. × 80 ft.

*Listed width by length.

**Tall creatures are upright. Long creatures are primarily horizontal. Big, long creatures may be in any of several shapes. See the Monster Manual for details.

†Bite attack.


Special_Attacks_and_Damage

This section covers subdual damage, unarmed attacks, grappling, throwing grenadelike weapons that “splash” (such as acid), attacking objects (such as trying to destroy an opponent’s shield or hacking apart a locked treasure chest), turning or rebuking undead (for clerics and paladins), and an assortment of other special attacks.

SUBDUAL DAMAGE

Sometimes you get roughed up or weakened, such as by getting clocked in a fistfight or tired out by a forced march. This sort of stress won’t kill you, but it can knock you out or make you faint. Nonlethal damage is subdual damage. If you take sufficient subdual damage, you fall unconscious, but you don’t die. Subdual damage goes away much faster than standard damage does. How Subdual Damage Works: Tordek, the dwarven fighter, gets into a fistfight in a tavern with two rowdy half-orcs who taunted him by tugging on his beard. They exchange blows, and Tordek takes 4 points of subdual damage. He has 13 hit points, so 4 points of subdual damage doesn’t bother him. He lands a lucky blow for 4 points of damage, enough to stagger one of the half-orcs (who each have 4 hit points). His next blow knocks the half-orc unconscious (its subdual damage exceeds its current hit points), but Tordek takes another 5 points of subdual damage, putting his total at 9. When Tordek turns on the second half-orc, the scoundrel snatches up a dagger and stabs Tordek for 5 points of damage (normal damage, not subdual damage). That drops Tordek’s hit points to 8. Now that Tordek’s subdual damage (9) is higher than his current hit points (8), he is knocked out. He still has 8 hit points, and he’s not dying, but he’s unconscious. The half-orc with the dagger beats feet before the city watch comes by. Jozan, the human cleric, hears the commotion and comes to see what’s happening. He casts cure light wounds on his unconscious friend, curing 4 points of damage. That raises Tordek’s hit points back to 12 and simultaneously reduces his subdual damage from 9 to 5. Now that his hit points are higher than his subdual damage, he comes to, with vengeance in his eyes.

Dealing Subdual Damage: Certain attacks deal subdual damage, such as a normal human’s unarmed strike (a punch, kick, or head butt). Other stresses, such as heat or exhaustion, also deal subdual damage. When you take subdual damage, keep a running total of how much you’ve accumulated. Do not deduct the subdual damage number from your current hit points. It is not “real” damage. Instead, when your subdual damage equals your current hit points, you’re staggered, and when it exceeds your current hit points, you go unconscious. It doesn’t matter whether the subdual damage equals or exceeds your current hit points because the subdual damage has gone up or because your current hit points have gone down.

Subdual Damage with a Weapon that Deals Normal Damage: You can use a melee weapon that deals normal damage to deal subdual damage instead, but you suffer a –4 penalty on your attack roll because you have to use the flat of the blade, strike in non-vital areas, or check your swing.

Normal Damage with a Weapon that Deals Subdual Damage: You can use a weapon that deals subdual damage, including an unarmed strike, to deal normal damage instead, but you suffer a –4 penalty on your attack roll because you have to strike only in the most vulnerable areas to cause normal damage.

Staggered and Unconscious: When your subdual damage exactly equals your current hit points, you’re staggered. You’re so badly weakened or roughed up that you can only take a partial action each round. You cease being staggered when your hit points exceed your subdual damage again. When your subdual damage exceeds your current hit points, you fall to the floor unconscious. While unconscious, you are helpless (see Helpless Defenders). Each full minute that you’re unconscious, you have a 10% chance to wake up and be staggered until your hit points exceed your subdual damage again. Nothing bad happens to you if you miss this roll. Spellcasters who are rendered unconscious retain any spellcasting ability they had before going unconscious.

Healing Subdual Damage: You heal subdual damage at the rate of 1 hit point per hour per character level. For example, a 7th-level wizard heals 7 points of subdual damage each hour until all the subdual damage is gone. When a spell or a magical power cures hit point damage, it also removes an equal amount of subdual damage, if any.

AID ANOTHER

In combat, you can help a friend attack or defend by distracting or interfering with an opponent. If you’re in position to attack an opponent with which a friend of yours is engaged in melee combat, you can attempt to aid your friend as a standard action. You make an attack roll against AC 10. If you succeed, your friend gains either a +2 circumstance bonus to attack that opponent or a +2 circumstance bonus to AC against that opponent (your choice). You can also use this action to help a friend in other ways, such as when he is affected by a hypnotism spell or a sleep spell.

ATTACK AN OBJECT

Sometimes you need to attack or break an object, such as when you want to smash a statue, strike a foe’s weapon, or break open a door.

Strike an Object

Objects are easier to hit than creatures because they usually don’t move, but many are tough enough to shrug off some damage from each blow.

How Striking an Object Works: Lidda, a rogue, can’t pick the lock on the big treasure chest that Mialee, the elf, just found behind a secret door, so Krusk, the barbarian, volunteers to open it “the half-orc way.” He chops at it with his greataxe, dealing 10 points of damage. The chest, made of wood, has a hardness of 5, so the chest only takes 5 points of damage. The wood is 1 inch thick, so it had 10 hit points. Now it has 5. Krusk has gouged the wood but not yet broken the chest open. On his second attack, he deals 4 points of damage. That’s lower than the chest’s hardness, so the chest takes no damage—a glancing blow. His third blow, however, deals 12 points of damage (which means the chest takes 7), and the chest breaks open. Unbeknownst to the adventurers, however, the racket that Krusk just made has alerted a nearby ogre to their presence, and he’s now shuffling down the corridor to investigate.

Object Armor Classes and Bonuses to Attack: Objects are harder or easier to hit depending on several factors: Inanimate, Immobile Objects: Attacking an inanimate, immobile object not in use by a creature does not provoke an attack of opportunity. An inanimate, immobile object has an AC of 10 + its Dexterity modifier (–5 for no Dexterity) + its size modifier. Immobile objects, such as a lantern hanging from the ceiling, are easy to hit. With a melee weapon, you get a +4 bonus on your attack roll. If you take a full-round action to line up a shot (as with the coup de grace against a helpless foe), you get an automatic hit with a melee weapon and a +5 attack bonus with a ranged weapon. (Objects, however, are immune to critical hits.)

Animated Objects: Animated objects count as creatures for AC purposes (see the Monster Manual). Opponents’ Weapons and Shields: Attacking these objects is covered in Strike a Weapon, below. Held, Carried, or Worn Objects: Attacking a held, carried, or worn object provokes an attack of opportunity. Objects that are held, carried, or worn by a creature, such as an evil sorcerer’s wand, are harder to hit. The object uses the creature’s Dexterity modifier (not its own –5) and any magic deflection bonus to AC the creature may have. You don’t get any special bonus for attacking the object. If it’s in the creature’s hand (or tentacle, or whatever), it gets a +5 AC bonus because the creature can move it quickly out of harm’s way.

Damage to Objects: The amount of damage that an object can withstand depends on what it’s made out of and how big it is. Weapon damage is rolled normally against objects.

Immunities: Inanimate objects are immune to critical hits. Objects are immune to subdual damage. Animated objects are immune to critical hits because they are constructs.

Ranged Weapon Damage: Objects take half damage from ranged weapons (except for siege engines and the like). Divide the damage by 2 before applying the object’s hardness.

Energy Attacks: Objects take half damage from acid, fire, and lightning attacks. Divide the damage by 2 before applying the hardness. Cold attacks deal one-quarter damage to objects. Sonic attacks deal full damage to objects.

Ineffective Weapons: The DM may determine that certain weapons just can’t deal damage effectively to certain objects. For example, you will have a hard time chopping down a door by shooting arrows at it or cutting a rope with a club.

Vulnerability to Certain Attacks: The DM may rule that certain attacks are especially successful against some objects. For example, it’s easy to light a curtain on fire or rip up a scroll.

Hardness: Each object has hardness—a number that represents how well it resists damage. Whenever an object takes damage, subtract its hardness from the damage. Only damage in excess of its hardness is deducted from the object’s hit points (see Table 8–12: Substance Hardness and Hit Points; Table 8–14: Object Hardness and Hit Points; and Table 8–13: Common Weapon and Shield Hardness and Hit Points).

Hit Points: An object’s hit point total depends on what it is made of and how big it is (see Table 8–12, Table 8–13, and Table 8–14). When an object’s hit points reach 0, it’s ruined.

Very large objects have separate hit point totals for different sections. For example, you can attack and ruin a wagon wheel without destroying the whole wagon.

Saving Throws: Non-magical, unattended items never make saving throws. They are considered to have failed their saving throws, so they always are affected by (for instance) a disintegrate spell. An item attended by a character (being grasped, touched, or worn) receives a saving throw just as if the character herself were making the saving throw. Magic items always get saving throws. A magic item’s Fortitude, Reflex, and Will save bonuses are equal to 2 + one-half its caster level. Attended magic items either make saving throws as their owner or use their own saving throws, whichever are better. (Caster levels of magic items are covered in the DUNGEON MASTER’s Guide.)

Table 8-11: Size and AC of Objects

Size (Example) | AC Modifier | Size (Example) | AC Modifier
Colossal (broad side of a barn) | –8 | Medium-size (barrel) | +0
Gargantuan (narrow side of a barn) | –4 | Small (chair) | +1
Huge (wagon) | –2 | Tiny (tome) | +2
Large (big door) | –1 | Diminutive (scroll) | +4
 |  | Fine (potion in a vial) | +8

Strike a Weapon

You can use a melee attack with a slashing weapon to strike a weapon or shield that your opponent is holding. The attacking weapon must be no more than one size category smaller than the weapon attacked. (Treat a buckler as Small, a small shield as Medium-size, a large shield as Large, and a tower shield as Huge.) Doing so provokes an attack of opportunity from the opponent because you are diverting your attention from him to his armaments. Then you and the defender make opposed attack rolls. If you win, you have landed a good blow against the defender’s weapon or shield. Roll damage and deal it to the weapon or shield (see Strike an Object, above).

Magic Weapons and Shields: The attacker cannot damage a magic weapon or shield that has an enhancement bonus unless his own weapon has at least as high an enhancement bonus as the weapon or shield struck. Each +1 of enhancement bonus also adds 1 to the weapon’s or shield’s hardness and hit points. If your shield has a +2 enhancement bonus, you add 2 to its hardness and to its hit points.

Breaking Items

When you try to break something with sudden force rather than by dealing regular damage, use a Strength check to see whether you succeed. The DC depends more on the construction of the item than on the material. For instance, an iron door with a weak lock can be forced open much more easily than it can be hacked down. If an item has lost half or more of its hit points, the DC to break it drops by 2.

Table 8-12: Substance Hardness and Hit Points

Substance | Hardness | Hit Points
Paper | 0 | 2/inch of thickness
Rope | 0 | 2/inch of thickness
Glass | 1 | 1/inch of thickness
Ice | 0 | 3/inch of thickness
Wood | 5 | 10/inch of thickness
Stone | 8 | 15/inch of thickness
Iron | 10 | 30/inch of thickness
Mithral | 15 | 30/inch of thickness
Adamantine | 20 | 40/inch of thickness

Table 8-13: Common Weapon and Shield Hardness and Hitpoints

Weapon | Example | Hardness | HP
Tiny blade | Dagger | 10 | 1
Small blade | Short sword | 10 | 2
Medium-size blade | Longsword | 10 | 5
Large blade | Greatsword | 10 | 10
Small metal-hafted weapon | Light mace | 10 | 10
Medium-size metal-hafted weapon | Heavy mace | 10 | 25
Small hafted weapon | Handaxe | 5 | 2
Medium-size hafted weapon | Battleaxe | 5 | 5
Large hafted weapon | Greataxe | 5 | 10
Huge club | Ogre’s club | 5 | 60
Buckler | — | 10 | 5
Small wooden shield | — | 5 | 10
Large wooden shield | — | 5 | 15
Small steel shield | — | 10 | 10
Large steel shield | — | 10 | 20
Tower shield | — | 5 | 20

Table 8-14: DCs to Break or Burst Items

Strength Check to: | DC | Strength Check to: | DC
Break down simple door | 13 | Bend iron bars | 24
Break down good door | 18 | Break down barred door | 25
Break down strong door | 23 | Burst chain bonds | 26
Burst rope bonds | 23 | Break down iron door | 28

Table 8-15: Object Hardness and Hit Points

Object | Hardness | Hit Points | Break DC
Rope (1 inch diam.) | 0 | 2 | 23
Simple wooden door | 5 | 10 | 13
Spear | 5 | 2 | 14
Small chest | 5 | 1 | 17
Good wooden door | 5 | 15 | 18
Treasure chest | 5 | 15 | 23
Strong wooden door | 5 | 20 | 23
Masonry wall (1 ft. thick) | 8 | 90 | 35
Hewn stone (3 ft. thick) | 8 | 540 | 50
Chain | 10 | 5 | 26
Manacles | 10 | 10 | 26
Masterwork manacles | 10 | 10 | 28
Iron door (2 in. thick) | 10 | 60 | 28

BULL RUSH

You can bull rush as an attack action or a charge action. When you bull rush, you attempt to push an opponent straight back instead of attacking him. You can only bull rush an opponent who is one size category larger than you, the same size, or smaller.

Initiating a Bull Rush: First, you move into the defender’s space. Moving in this way provokes an attack of opportunity from each foe that threatens you, probably including the defender. Any attack of opportunity made by anyone other than the defender against you during a bull rush has a 25% chance of accidentally targeting the defender instead, and any attack of opportunity by anyone other than you against the defender likewise has a 25% chance of accidentally targeting you. (When someone makes an attack of opportunity, she makes the attack roll and then rolls to see whether the attack went astray.)

Second, you and the defender make opposed Strength checks. You each add a +4 bonus for each size category you are above Medium-size or a –4 penalty for each size category you are below Medium-size. You get a +2 charge bonus if you were charging. The defender gets a +4 stability bonus if he has more than two legs or is otherwise exceptionally stable.

Bull Rush Results: If you beat the defender, you push him back 5 feet. If you wish to move with the defender, you can push him back up to a distance of an additional 1 foot for each point by which you exceed the defender’s check result. You can’t, however, exceed your normal movement limit. (Note: The defender provokes attacks of opportunity if he is moved. So do you, if you move with him. The two of you do not provoke attacks of opportunity from each other as a result of this movement.) If you fail to beat the defender’s Strength check, you move 5 feet straight back to where you were before you moved into his space. If that space is occupied, you fall prone in that space (see Table 8–8: Attack Roll Modifiers).

DISARM

As a melee attack, you may make a disarm attempt. In doing so, you provoke an attack of opportunity from the defender. Then you and the defender make opposed attack rolls with your respective weapons. If the weapons are different sizes, the combatant with the larger weapon gets a bonus on the attack roll of +4 per difference in size category. If the defender is using a weapon in two hands, he gets an additional +4 bonus. If you beat the defender, the defender is disarmed. If you attempted the disarm action unarmed, you now have the weapon. Otherwise, it’s on the ground at the defender’s feet. If you fail, then the defender may immediately react and make an attempt to disarm you with the same sort of opposed melee attack roll.

Note: A defender wearing spiked gauntlets (page 100) can’t be relieved of the gauntlets by a disarm action. A defender using a weapon attached to a locked gauntlet gets a +10 bonus to any disarm attempt made by an opponent.

GRAPPLE

Grappling means wrestling and struggling hand-to-hand. It’s tricky to perform, but sometimes you want to pin foes instead of killing them, and sometimes you have no choice in the matter. For monsters, grappling can mean trapping you in a toothy maw (the purple worm’s favorite tactic) or holding you down so it can chew you up (the dire lion’s trick).

Grapple Checks

Repeatedly in a grapple, you need to make opposed grapple checks against an opponent. A grapple check is something like a melee attack roll. Your attack bonus on a grapple check is:

Base attack bonus + Strength modifier + special size modifier Special Size Modifier: The special size modifier for a grapple check is as follows: Colossal +16, Gargantuan +12, Huge +8, Large +4, Medium-size +0, Small –4, Tiny –8, Diminutive –12, Fine –16. Use this number in place of the normal size modifier you use when making an attack roll.

Starting a Grapple

To start a grapple, you first need to grab and hold your target. Attempting to start a grapple is the equivalent of making a melee attack. If you get multiple attacks in a round, you can attempt to start a grapple multiple times (at successively lower base attack bonuses). A monk can use his unarmed attack rate of attacks per round while grappling. Attack of Opportunity: You provoke an attack of opportunity from the target you are trying to grapple. If the attack of opportunity deals you damage, you fail to start the grapple. (Certain monsters that grapple do not provoke attacks of opportunity when they attempt to start a grapple.)

Grab: You make a melee touch attack to grab the target. If you fail to hit the target, you fail to start the grapple. Hold: Make an opposed grapple check. If you succeed, you have started the grapple, and you deal damage to the target as if with an unarmed strike. If you lose, you fail to start the grapple. You automatically lose an attempt to hold if the target is two or more size categories larger than you are (but you can still make an attempt to grab such a target, if that’s all you want to do). Move In: To maintain the grapple, you must move into the target’s space. Moving, as normal, provokes attacks of opportunity from threatening enemies, but not from your target.

Grappling: You and your target are now grappling.

Joining a Grapple

If your target is already grappling someone else, then you can use an attack to start a grapple, as above, except that the target doesn’t get an attack of opportunity against you, and your grab automatically succeeds. You still have to make a successful opposed grapple check to deal damage and move in to be part of the grapple.

If You’re Grappling

When you are grappling (regardless of who started the grapple), you can make an opposed grapple check as an attack. If you win, you can do the following:

Damage Your Opponent: You deal damage as with an unarmed strike (1d3 points for Medium-size attackers or 1d2 points for Small attackers, plus Strength modifiers). If you want to deal normal damage, you suffer a –4 penalty on your grapple check.

Exception: Monks deal more damage on an unarmed strike than other characters, and the damage is normal. However, they can choose to deal their damage as subdual damage when grappling without paying the usual –4 penalty for changing normal damage to subdual damage (see Dealing Subdual Damage.

Pin: You hold your opponent immobile for 1 round. (If you get multiple attacks, you can use subsequent attacks to damage your opponent. You can’t use a weapon on a pinned character or attempt to damage or pin a second opponent while holding a pin on the first.) While you’re pinned, opponents other than the one pinning you get a +4 bonus on attack rolls against you (but you’re not helpless).

Break Another’s Pin: You can break the hold that an opponent has over an ally. Escape: You can escape the grapple. You can take whatever movement you get. If more than one opponent is grappling you, your grapple check result has to beat all their check results to escape. (Opponents don’t have to try to hold you if they don’t want to.)

If You’re Pinned

When an opponent has pinned you, you are held immobile (but not helpless) for 1 round. You can make an opposed grapple check as a melee attack. If you win, you escape the pin, but you’re still grappling.

Other Grappling Options

In addition to making opposed grapple checks, you have a few other options while grappling.

Weapons: You can attack with a light weapon while grappling (but not while pinned or pinning). You can’t attack with two weapons while grappling.

Spells: You can attempt to cast a spell while grappling or even while pinned, provided its casting time is no more than 1 action, it has no somatic (S) components, and you have in hand any material components or focuses you might need. Any spell that requires precise and careful action, such as drawing a circle with powdered silver for protection from evil, is impossible to cast while grappling or being pinned. If the spell is one that you can cast while grappling, you still have to make a Concentration check (DC 20 + spell level) or lose the spell.

Wriggle Free: You can make an Escape Artist check (opposed by your opponent’s grapple check) to get out of a grapple or out of being pinned (so that you’re just being grappled). Doing so counts as a standard action; if you escape a grapple, you can also move in the same round.

Multiple Grapplers

Several combatants can be in a single grapple. Up to four combatants can grapple a single opponent in a given round. Creatures that are one size category smaller than you count for half, creatures that are one size category larger than you count double, and creatures two or more size categories larger count quadruple. For example, if you’re Medium-size, eight goblins (Small), four orcs (Medium-size), two ogres (Large), or a single hill giant (Huge) could grapple you. In the same way, four goblins (counting as two opponents) plus one ogre (counting as two opponents) could grapple you. Additional enemies can aid their friends with the aid another action.

Grappling Consequences

While you’re grappling, your ability to attack others and defend yourself is limited. No Threatened Area: You don’t threaten any area while grappling. No Dexterity Bonus: You lose your Dexterity bonus to AC (if you have one) against opponents you aren’t grappling. (You can still use it against opponents you are grappling.)

GRENADELIKE WEAPON ATTACKS

A grenadelike weapon is one that “splashes.” It has a broad enough effect that it can hurt characters just by landing close to them. Grenadelike weapons include flasks of acid and of alchemist’s fire. Attacks with grenadelike weapons are ranged touch attack rolls. Direct hits deal direct hit damage. (Grenadelike weapon damage is covered on Table 7–10: Grenadelike Weapons, page 114.) If you miss your target, roll 1d6 to see how many feet away from the target the weapon lands. Add +1 foot for every range increment of distance that you threw the weapon. Then roll 1d8 to determine the direction in which the object deviated: 1 means long, 2 means long and to the right, 3 right, 4 short and right, 5 short, 6, short and left, 7 left, 8 long and left. Once you know where the weapon landed, it deals splash damage (see Table 7–10: Grenadelike Weapons) to all creatures within 5 feet.

MOUNTED COMBAT

Riding a horse into battle gives you several advantages, provided you have the right horse and the right skills (see the Ride skill and the Mounted Combat feat.).

Horses in Combat: Warhorses and warponies serve readily as combat steeds. Light horses, ponies, and heavy horses, however, are frightened by combat. If you don’t dismount, you must make a Ride check (DC 20) each round as a move-equivalent action just to control such a horse. If you succeed, you can perform a partial action after the move equivalent action. If you fail this Ride check, it is considered to have been a full-round action (which means you can’t do anything else until your next turn).

Your mount acts on your initiative as you direct it. You move at its speed, but the mount uses its action to move. A horse (not a pony) is a long, Large creature (see Big and Little Creatures in Combat). It takes up more space on the battlefield than you do. A horse takes up a 5-foot-by-10-foot space, and you take up a space 5 feet across. For simplicity, assume that you occupy the back part of the horse. Combat while Mounted: With a successful Ride check (DC 5), you can guide your mount with your knees so as to use both hands to attack or defend yourself while mounted. If your mount moves more than 5 feet, you can only make a partial melee attack. Essentially, you have to wait until the mount gets to your enemy before attacking, so you can’t make a full attack. When you attack a Medium-size or smaller creature that is on foot, you get the +1 bonus on melee attacks for being on higher ground.

When charging on horseback, you deal double damage with a lance.

You can use ranged weapons while your mount is taking a double move, but at a –4 penalty on the attack roll. You can use ranged weapons while your mount is running (quadruple speed) , at a –8 penalty. In either case, you make the attack roll when your mount has completed half its movement. You can even exercise the full attack action while your mount is moving. Likewise, you can take move-equivalent actions normally (you are not using your personal move for much else), so that, for instance, you can load and fire a light crossbow in a round while your mount is moving.

Casting Spells while Mounted: You can cast a spell normally if your mount moves up to a normal move (its speed) either before or after you cast. If you have your mount move both before and after you cast a spell, then you’re casting the spell while the mount is moving, and you have to make a Concentration check due to the vigorous motion (DC 10 + spell level) or lose the spell. If the mount is running (quadruple speed), you can cast a spell when your mount has moved up to twice its speed, but your Concentration check is more difficult due to the violent motion (DC 15 + spell level).

If Your Mount Is Dropped in Battle: If your mount falls while you’re riding it, you have to succeed at a Ride check (DC 15) to make a soft fall. If the check fails, you take 1d6 points of damage.

If You Are Dropped: If you are knocked unconscious, you have a 50% chance to stay in the saddle (or 75% if you’re in a military saddle). Otherwise you fall and take 1d6 points of damage. Without you to guide it, the horse avoids combat.

OVERRUN

You can try to overrun as part of a charge action. You can only overrun an opponent who is one size category larger than you, the same size, or smaller. You can make only one overrun attempt per action. An overrun takes place during the movement portion of a charge. With an overrun, you attempt to plow past or over your opponent (and move through his area).

First, you must move at least 10 feet in a straight line into the defender’s space (provoking attacks of opportunity normally).

Then the defender chooses either to avoid you or to block you. If he avoids you, you keep moving. (You can always move through the space occupied by someone who lets you by.) If he blocks you, make a trip attack against him (see Trip, below). If you succeed in tripping your opponent, you can continue your charge in a straight line as normal. If you fail and are tripped in turn, you are prone in the defender’s space (see Table 8–8: Attack Roll Modifiers). If you fail but are not tripped, you have to move 5 feet back the way you came. If that space is occupied, you fall prone in that space.

TRIP

You can try to trip an opponent as a melee attack. You can only trip an opponent who is one size category larger than you, the same size, or smaller.

Making a Trip Attack: Make a melee attack as a melee touch attack. If the attack succeeds, make a Strength check opposed by the defender’s Dexterity or Strength check (whichever ability score has the higher modifier). A combatant gets a +4 bonus for every size category he is larger than Medium-size or a –4 penalty for every size category he is smaller. The defender gets a +4 stability bonus on his check if he has more than two legs or is otherwise more stable than a normal humanoid. If you win, you trip the defender. If you lose, the defender may immediately react and make a Strength check opposed by your Dexterity or Strength check to try to trip you.

Being Tripped (Prone): A tripped character is prone (see Table 8–8: Attack Roll Modifiers). Standing up from prone is a move-equivalent action.

Tripping a Mounted Opponent: You may make a trip attack against a mounted opponent. The defender may use his Ride skill in place of his Dexterity or Strength check. If you succeed, you pull the rider from his mount.

TURN AND REBUKE UNDEAD

Good clerics and paladins and some neutral clerics can channel positive energy, which drives off (turns) or destroys undead. Evil clerics and some neutral clerics can channel negative energy, which awes (rebukes), controls (commands), or bolsters undead.

How Turning Works

Jozan, the cleric, and his friends confront a pack of seven ghouls led by a ghast. Calling on the goodness and power of Pelor, Jozan raises his sun disk and attempts to drive the undead away.

First, his player, Skip, makes a turning check (1d20 + Charisma modifier) to see what the most powerful undead creature is that Jozan can turn in this action. His result is 9, so he can only turn undead that have less Hit Dice than he has levels. Jozan is 3rd level, so he can turn creatures with 2 Hit Dice (such as ghouls) or 1 Hit Die (such as skeletons) but nothing with more Hit Dice (such as a ghast). He does not have twice as many levels as either the ghouls or ghasts, so he will not destroy any of them.

Next, Skip rolls his turning damage (2d6 + Jozan’s level + Charisma modifier) to see how many total Hit Dice of creatures he can turn. His result is 11. That’s enough to turn away the five closest ghouls (accounting for 10 HD out of the maximum of 11). That leaves two ghouls and the ghast. (The extra HD of turning is wasted, because there are no undead present with 1 Hit Die.)

On Jozan’s second round, he attempts to turn undead again. This time, his turning check result is 21—enough to turn undead creatures of up to 6 HD. His turning damage roll, however, is only 7, so he can only turn 7 HD worth of creatures. He turns the two nearest undead (2-HD ghouls), but the remaining 3 HD of turning isn’t enough to turn the 4-HD ghast.

Turning Checks

Turning undead is a supernatural ability that a cleric can perform as a standard action. It does not provoke attacks of opportunity. You must present your holy symbol to turn undead. Turning is considered an attack. Times per Day: You may attempt to turn undead a number of times per day equal to 3 + your Charisma modifier. This number can be increased by the Extra Turning feat.

Range: You turn the closest turnable undead first, and you can’t turn undead that are more than 60 feet away or that have total cover relative to you.

Turning Check: The first thing you do is roll a turning check to see how powerful an undead creature you can turn. This is a Charisma check (1d20 + your Charisma modifier). Table 8–16: Turning Undead gives you the Hit Dice of the most powerful undead you can affect, relative to your level. With a given turning attempt, you can turn no undead creature whose Hit Dice exceed the result on this table.

Turning Damage: If your roll on Table 8–16: Turning Undead is high enough to let you turn at least some of the undead within 60 feet, roll 2d6 + your cleric level + your Charisma modifier for turning damage. That’s how many total Hit Dice of undead you can turn. If your Charisma score is average or low, it’s possible (but unusual) to roll fewer Hit Dice turned than indicated on Table 8–16: Turning Undead. In this case, you may not have the power to turn even a single undead creature. For instance, a 1st-level cleric with an average Charisma score could get a turning check result of 19 (cleric’s level +3, or 4 HD), which is enough to turn a wight, but then roll only 3 on his turning damage roll—not enough to turn that wight

after all. You may skip over already turned undead that are still within range, so that you do not waste your turning capacity on them.

Effect and Duration of Turning: Turned undead flee you by the best and fastest means available to them. They flee for 10 rounds (1 minute). If they cannot flee, they cower (giving any attack rolls against them a +2 bonus). If you approach within 10 feet of them, however, they overcome being turned and act normally. (You can stand within 10 feet without breaking the turning effect. You just can’t approach them.) You can attack them with ranged attacks (from at least 10 feet away), and others can attack them in any fashion, without breaking the turning effect. Destroying Undead: If you have twice as many levels (or more) as the undead have Hit Dice, you destroy any that you would normally turn.

Table 8-16: Turning Undead

Turning Check | Most Powerful Undead
Result | Affected (Maximum Hit Dice)
Up to 0 | Cleric’s level – 4
1–3 | Cleric’s level – 3
4–6 | Cleric’s level – 2
7–9 | Cleric’s level – 1
10–12 | Cleric’s level
13–15 | Cleric’s level + 1
16–18 | Cleric’s level + 2
19–21 | Cleric’s level + 3
22+ | Cleric’s level + 4

Evil Clerics and Undead

Evil clerics channel negative energy to rebuke (awe) or command (control) undead rather than channeling positive energy to turn or destroy them. An evil cleric makes the equivalent of a turning check. Undead that would be turned are rebuked instead, and those that would be destroyed are commanded.

Rebuked: A rebuked undead creature cowers as if in awe. (Attack rolls against the creature get a +2 bonus.) The effect lasts 10 rounds.

Commanded: A commanded undead creature is under the mental control of the evil cleric. The cleric must take a standard action to give mental orders to a commanded undead. At any one time, the cleric may command any number of undead whose total Hit Dice do not exceed his level. He may voluntarily relinquish command on any commanded undead creature or creatures in order to command new ones.

Alternatively, an evil cleric may command a single undead creature with more Hit Dice than he has levels, but he must concentrate continuously to do so (as in concentrating to maintain a spell), and he can command no other undead at the same time.

Dispelling Turning: An evil cleric may channel negative energy to dispel a good cleric’s turning effect. The evil cleric makes a turning check as if attempting to rebuke the undead. If the turning check result is equal to or greater than the turning check result that the good cleric scored when turning the undead, then the undead are no longer turned. The evil cleric rolls turning damage of 2d6 + cleric level + Charisma modifier to see how many Hit Dice worth of undead he can affect in this way (as if he were rebuking them).

Bolstering Undead: An evil cleric may also bolster undead creatures against turning in advance. He makes a turning check as if attempting to rebuke the undead, but the Hit Dice result on Table 8–16: Turning Undead becomes the undead creatures’ effective Hit Dice as far as turning is concerned (provided the result is higher than the creatures’ actual Hit Dice). The bolstering lasts 10 rounds.

Neutral Clerics and Undead

A neutral cleric (one who is neither good nor evil) can either turn undead but not rebuke them, or rebuke undead but not turn them. When you create a neutral cleric, decide which effect he has on undead. That is the effect he has from then on. Essentially, the neutral cleric has the turning abilities either of a good cleric or of an evil one. Some deities specify what effect their neutral clerics must have on undead. Even if a cleric is neutral, channeling positive energy is a good act and channeling negative energy is evil.

Paladins and Undead

Paladins can turn undead as if they were clerics of two levels lower than they actually are. That means a paladin can’t turn undead until 3rd level, at which point she turns undead as if she were a 1st-level cleric.

Other Uses for Energy

Positive or negative energy may have uses other than affecting undead. For example, a holy site might be guarded by a magic door that opens for any good cleric who can make a turning check high enough to affect a 3-HD undead and that shatters for an evil cleric who can make a similar check.

UNARMED ATTACKS

Striking for damage with punches, kicks, and head butts is like attacking with a weapon, except for the following: Attacks of Opportunity: Attacking unarmed provokes an attack of opportunity from the character you attack, provided she is armed. The attack of opportunity comes before your attack. An unarmed attack does not provoke attacks of opportunity from other foes, as shooting a bow does, nor does it provoke an attack of opportunity from an unarmed foe. You provoke the attack of opportunity because you have to bring your body close to your opponent. “Armed”

Unarmed Attacks: Sometimes a character or creature attacks unarmed but still counts as armed. A monk, a character with the Improved Unarmed Strike feat, a spellcaster delivering a touch attack spell, and a creature with claws, fangs, and similar natural physical weapons all count as armed. Note that being armed counts for both offense and defense. Not only does a monk not provoke an attack of opportunity when attacking an armed foe, but you provoke an attack of opportunity from a monk if you make an unarmed attack against her.

Unarmed Strike Damage: An unarmed strike from a Medium-size character deals 1d3 points of damage (with your Strength modifier, as normal). A Small character’s unarmed strike deals 1d2 points of damage. All damage is subdual damage. Unarmed strikes count as light weapons (for purposes of two-weapon attack penalties and so on).

Dealing Normal Damage: You can specify that your unarmed strike will deal normal damage before you make your attack roll, but you suffer a –4 penalty on your attack roll because you have to strike a particularly vulnerable spot to deal normal damage.


Adventuring_Overview

ADVENTURING: Chapter Nine

Jozan, Lidda, Mialee, and Tordek prepare for an expedition into the mountains, following an old map that they found in a ruined temple. They ride their horses out into the wilderness, find the cavern marked on the map, and descend into dark chambers that have never been touched by light. There they meet strange and dangerous creatures and recover gems, gold, and magic items. When they have taken enough damage and used enough spells that further exploration would be too dangerous, and when the treasure they’re carrying is weighing them down, they return to the light of day, mount their steeds, and ride home. There they divvy up the treasure that they have captured, including a magic shield that Jozan and Tordek both want. The adventurers each reflect on what they have learned from the expedition, confident that every challenge they have faced makes them stronger, individually and as a team. This chapter covers carrying capacity and encumbrance, movement overland and through adventure sites, exploration, treasure, and experience.

CARRYING CAPACITY

Encumbrance rules determine how much a character’s armor and equipment slow him or her down.

Encumbrance comes in two parts: encumbrance by armor and encumbrance by total weight.

Encumbrance by Armor: Your armor (as shown on Table 7–5: Armor) defines your maximum Dexterity bonus to AC, your armor check penalty, your speed, and how fast you move when you run. Unless your character is weak or carrying a lot of gear, that’s all you need to know. The extra gear your character carries, such as weapons and rope, won’t slow your character down any more than his or her armor already does.

If your character is weak or carrying a lot of gear, however, then you’ll need to calculate encumbrance by weight. Doing so is most important when your character is trying to carry some heavy object, such as a treasure chest.

Weight: If you want to determine whether your character’s gear is heavy enough to slow him or her down (more than the armor already does), total the weight of all his or her armor, weapons, and gear. Compare this total to the character’s Strength on Table 9–1: Carrying Capacity. Depending on how the weight compares to your carrying capacity, you will be carrying a light, medium, or heavy load. Like armor, your load gives you a maximum Dexterity bonus to AC, a check penalty (which works like an armor check penalty), speed, and run factor, as shown on Table 9– 2: Carrying Loads. Carrying a light load does not encumber a character. If you are wearing armor, use the worse figure (from armor or from weight) for each category. Do not stack the penalties.

For example, Tordek the dwarf is wearing scale mail. As shown by Table 7–5: Armor, it cuts his maximum Dexterity bonus to AC down to +3, gives him a –4 armor check penalty, and cuts his speed to 15 feet. The total weight of his gear, including armor, is 71 1/2 pounds. With a Strength of 15, his maximum carrying capacity (maximum load) is 200 pounds. A medium load for him is is 67 pounds or more, and a heavy load is 134 pounds or more, so he is carrying a medium load . Looking at the medium load line on Table 9–2: Carrying Loads, Monte sees that these figures are all as good or better than the penalties that Tordek is already incurring for wearing scale mail, so he incurs no extra encumbrance penalties.

Mialee has a Strength of 10, and she’s carrying 28 pounds of gear. Her light load capacity is 33, so she’s carrying a light load (no penalties). She finds 500 gold pieces (weighing 10 pounds) and adds it to her load, so now she’s carrying a medium load. Doing so reduces her speed from 30 feet to 20 feet, gives her a –3 check penalty, and sets her maximum Dexterity bonus to AC at +3 (which is okay with her, since that’s her Dexterity bonus anyway). Then Mialee is knocked unconscious in a fight, and Tordek wants to carry her out of the dungeon. She weighs 104 pounds, and her gear weighs 28 pounds (or 38 pounds with the gold), so Tordek can’t quite manage to carry her and her gear. (It would put him over his 200 pounds maximum load.) Jozan takes her gear (and the gold), Tordek hoists Mialee onto his shoulders, and now he’s carrying 175 1/2 pounds. He can manage it, but it’s a heavy load. His maximum Dexterity bonus to AC drops to +1, his check penalty increases from –4 (the armor check penalty for scale mail) to –6 (the check penalty for a heavy load), and now he runs at x 3 speed instead of x 4.

Lifting and Dragging: A character can lift up to the maximum load over his or her head. A character can lift up to double the maximum load off the ground, but he or she can only stagger around with it. While overloaded in this way, the character loses any Dexterity bonus to AC and can only move 5 feet per round (as a full-round action). A character can generally push or drag along the ground up to five times the maximum load. Favorable conditions (smooth ground, dragging a slick object) can double these numbers, and bad circumstances (broken ground, pushing an object that snags) can reduce them to one-half or less. Bigger and Smaller Creatures: The figures on Table 9–1:Carrying Capacity are for Medium-size creatures.

Larger creatures can carry more weight depending on size category: Large ( x 2), Huge ( x 4), Gargantuan ( x 8), and Colossal ( x 16). Smaller creatures can carry less weight depending on size category: Small (3/4), Tiny (1/2), Diminutive (1/4), and Fine (1/8). Thus, a human with a Strength score magically boosted to equal that of a giant would still have a harder time lifting, say, a horse or a boulder than a giant would.

For example, Mialee, an elf with 10 Strength, can carry up to 100 pounds. Lidda, a halfling with 10 Strength, can only carry 75 pounds.

Tremendous Strength: For Strength scores not listed, determine the carrying capacity this way. Find the Strength score between 20 and 29 that has the same ones digit as the creature’s Strength score. Multiply the figures by four if the creature’s Strength is in the 30s, 16 if it’s in the 40s, 64 if it’s in the 50s, and so on. For example, a cloud giant with a 35 Strength can carry four times what a creature with a 25 Strength can carry, or 3,200 pounds, multiplied by eight because the cloud giant is Gargantuan, for a grand total of 25,600 pounds.

Table 9-1: Carrying Capacity

 | Light | Medium | Heavy
Strength | Load | Load | Load
1 Str | up to 3 lb. | 4–6 lb. | 7–10 lb.
2 Str | up to 6 lb. | 7–13 lb. | 14–20 lb.
3 Str | up to 10 lb. | 11–20 lb. | 21–30 lb.
4 Str | up to 13 lb. | 14–26 lb. | 27–40 lb.
5 Str | up to 16 lb. | 17–33 lb. | 34–50 lb.
6 Str | up to 20 lb. | 21–40 lb. | 41–60 lb.
7 Str | up to 23 lb. | 24–46 lb. | 47–70 lb.
8 Str | up to 26 lb. | 27–53 lb. | 54–80 lb.
9 Str | up to 30 lb. | 31–60 lb. | 61–90 lb.
10 Str | up to 33 lb. | 34–66 lb. | 67–100 lb.
11 Str | up to 38 lb. | 39–76 lb. | 77–115 lb.
12 Str | up to 43 lb. | 44–86 lb. | 87–130 lb.
13 Str | up to 50 lb. | 51–100 lb. | 101–150 lb.
14 Str | up to 58 lb. | 59–116 lb. | 117–175 lb.
15 Str | up to 66 lb. | 67–133 lb. | 134–200 lb.
16 Str | up to 76 lb. | 77–153 lb. | 154–230 lb.
17 Str | up to 86 lb. | 87–173 lb. | 174–260 lb.
18 Str | up to 100 lb. | 101–200 lb. | 201–300 lb.
19 Str | up to 116 lb. | 117–233 lb. | 234–350 lb.
20 Str | up to 133 lb. | 134–266 lb. | 267–400 lb.
21 Str | up to 153 lb. | 154–306 lb. | 307–460 lb.
22 Str | up to 173 lb. | 174–346 lb. | 347–520 lb.
23 Str | up to 200 lb. | 201–400 lb. | 401–600 lb.
24 Str | up to 233 lb. | 234–466 lb. | 467–700 lb.
25 Str | up to 266 lb. | 267–533 lb. | 534–800 lb.
26 Str | up to 306 lb. | 307–613 lb. | 614–920 lb.
27 Str | up to 346 lb. | 347–693 lb. | 694–1,040 lb.
28 Str | up to 400 lb. | 401–800 lb. | 801–1,200 lb.
29 Str | up to 466 lb. | 467–933 lb. | 934–1,400 lb.
+10 Str | ×4 | ×4 | ×4

Table 9-2: Carrying Loads

 | Max | Check | —— Speed —– |  |
Load | Dex | Penalty | (30 ft.) | (20 ft.) | Run
Medium | +3 | –3 | 20 ft. | 15 ft. | ×4
Heavy | +1 | –6 | 20 ft. | 15 ft. | ×3


Experience_and_Levels

Experience points (XP) measure how much your character has learned and how much he or she has grown in personal power. Your character earns XP by defeating monsters and other opponents. The DM assigns XP to the characters at the end of each adventure based on what they have accomplished. Characters accumulate XP from adventure to adventure. When a character earns enough XP, he or she attains a new character level (see Table 3–2: Experience and Level-Dependent Benefits).

Advancing a Level: When your character’s XP total reaches at least the minimum XP needed for a new character level (see Table 3–2: Experience and Level-Dependent Benefits), she goes up a level. For example, when Tordek obtains 1,000 or more XP, he becomes a 2nd-level character. After that, once he accumulates a total of 3,000 XP or higher, he reaches 3rd level. Going up a level provides the character with several immediate benefits (see below). A character can only advance one level at a time. If, for some extraordinary reason, a character gains enough XP to advance two or more levels at once, he or she instead advances one level and gains just enough XP to be 1 XP short of the next level. For example, if Tordek has 5,000 XP (1,000 points short of 4th level) and gains 6,000 more, normally that would put him at 11,000—enough for 5th level. Instead, he only attains 4th level, and his XP total is 9,999.

Training and Practice: Characters spend time between adventures training, studying, or otherwise practicing their skills. This work consolidates what they learn on adventures and keeps them in top form. If, for some reason, a character can’t practice or train for an extended time, the DM may reduce XP awards or even cause him or her to lose experience points.

LEVEL ADVANCEMENT

Each character class has a table that shows how the class features and statistics increase as a member of that class advances in level. When your character achieves a new level, make these changes:

1. Choose Class: Most characters have only one class, and when such a character achieves a

new level, it is a new level in that class. If your character has more than one class or wants to

acquire a new class, however, you choose which class goes up one level. The other class or

classes stay at the previous level. (See Multiclass Characters.)

2. Base Attack Bonus: The base attack bonus for fighters, barbarians, rangers, and paladins

increases by +1 every level. The base attack bonus for other characters increases at a slower

rate. If your character’s base attack bonus changes, record it on your character sheet.

3. Base Save Bonuses: Like base attack bonuses, base save bonuses improve at varying rates as

characters increase in level. Check your character’s base save bonuses to see if any of them

have increased by +1. Some base save bonuses increase at every even-numbered level; others

increase at every level divisible by three.

4. Skill Points: Each character gains skill points to spend on skills as detailed in the class section.

For class skills, each skill point buys 1 rank, and a character’s maximum rank in the skill is his

or her level plus 3. For cross-class skills, each skill point only buys a half rank, and the

maximum rank in the skill is one-half that of class skills (don’t round up or down). See

Table 3–2: Experience and Level-Dependent Benefits. If you have been maxing out a skill

(putting as many skill points into it as possible), you don’t have to worry about calculating your

maximum rank with it. At each new level, you can always assign 1 skill point—and just 1—to

any skill that you’re maxing out. (If it’s a cross-class skill, this point buys half a rank.)

Your character’s Intelligence modifier affects the number of skill points he or she gets at each

level (see Table 1–1: Ability Modifiers and Bonus Spells). This rule represents an intelligent

character’s ability to learn faster over time (and the slower rate for dim-witted characters), so

use the Intelligence score that your character had during his or her previous level. If he or she

was feebleminded for a short time during the previous level, that doesn’t reduce the number of

skill points he or she acquires. Likewise, wearing a headband of intellect for a short time

doesn’t grant him or her extra skill points. Only a change in Intelligence that was constant (or

very nearly constant) over the previous level affects how many skill points were acquired

during that level.

5. Ability Score: If your character has just attained 4th, 8th, 12th, 16th, or 20th level, raise one

of his or her ability scores by 1 point. (It’s okay for a score to go above 18.) For a multiclass

character, it is the overall character level, not the class level, that counts. If your character’s

Constitution modifier increases by +1 (see Table 1–1: Ability Modifiers and Bonus Spells),

add +1 to his or her hit point total for every character level lower than the one just attained.

For example, if you raise your character’s Constitution from 11 to 12 at 4th level, he or she

gets +3 hit points. Add these points before rolling for hit points (the next step).

6. Hit Points: Roll a Hit Die, add your character’s Constitution modifier, and add the total roll to

his or her total hit points. Even if he or she has a Constitution penalty and the roll was so low

as to yield a result of 0 or fewer hit points, always add at least 1 hit point upon gaining a new

level.

7. Feats: Upon reaching 3rd level and every third level thereafter (6th, 9th, 12th, 15th, and 18th),

you gain one feat of your choice (see Table 5–1: Feats). As with ability score increases, for

multiclass characters it is the overall character level, not the class level, that determines when a

character gets a new feat.

8. Spells: Spellcasting characters gain the ability to cast more spells as they advance in levels.

Each spellcasting class has a “Spells per Day” section on its class table that shows how many

spells of a given level a character can cast. See your character’s class description in

Chapter 3: Classes for details.

9. Class Features: Check the table for your class in Chapter 3: Classes for new capabilities you

may receive. Many characters gain special attacks or new special powers as they advance in

levels.

TREASURE

When characters undertake adventures, they usually end up with some amount of silver, gold, gems, or other treasure. These rewards might be ancient treasures that they have unearthed, the hoards of the villains they have conquered, or pay from a patron who hired the characters to go on the adventure.

Splitting Treasure: Split treasure evenly among the characters who participated. Some characters may be of higher level than others, or some characters might happen to have done more on a particular adventure than others did, but the simplest, fastest, and best policy is to split treasure up evenly.

Special Items: While gems can be cashed in for gold pieces and the coins split evenly among adventurers, some treasures can’t be split up so easily. Magic items, for instance, can be sold, but only for half of what they would cost, so it’s usually better for characters to keep them. When a character gets a magic item, count half its cost against his or her share of the treasure. For instance, if Jozan, Lidda, Mialee, and Tordek split a treasure of 5,000 gp and a +1 large steel shield, the group would count the magic shield as worth 500 gp, roughly half the price someone would have to pay to buy one. Since the treasure is worth 5,500 gp altogether, three characters would each get 1,375 gp, and the fourth character (probably Tordek or Jozan) would get the shield (valued at 500 gp) plus 875 gp in coin.

If more than one character wants a single item, they can bid for it. For example, Jozan and Tordek both want the shield, so they bid over how much they’re each willing to “pay” for it. Tordek wins the bid at 800 gp. That means the total treasure is 5,800 gp. Mialee, Jozan, and Lidda each get 1,450 gp, and Tordek gets the shield (800 gp) plus 650 gp.

A character can only bid as much as his share of the treasure would amount to, unless he has extra gold pieces or treasure to back up the bid. For example, if Tordek had no other treasure from earlier adventures, the most he could bid for the magic shield is 1,250 gp—he would get the shield, and the other three characters would split the 5,000 gp. If no one is willing to take a special item, the party members should sell it (for half its cost, as listed in the DUNGEON MASTER’s Guide, if they can find a buyer) and split the gold evenly.

Costs: Sometimes characters incur costs on adventures. A character turned to stone by a basilisk may need a break enchantment spell cast on him, and it costs at least 450 gp to pay a cleric to cast that spell. (See Table 7–9: Special and Superior Items, page 114. A cleric must be at least 9th level to cast break enchantment, which is a 5th-level spell). The default policy is to pay these costs out of the treasure found on the adventure, as a sort of “adventurer’s insurance,” and then to split whatever’s left.Party Fund: The party may also want to have a pool of money that they can use to buy things that benefit the whole group, such as potions of healing or holy water.

Amassing Wealth: When you and your friends have split up the treasure, record your character’s share on your character sheet. Soon, you’ll have enough gold to buy better weapons and equipment, even magic items.

OTHER REWARDS

The other rewards that characters can earn, and there are many, depend more on the characters’ actions and the style of campaign that the DM is running. They bear mention, but the rules cannot define them. These rewards develop naturally in the campaign.

REPUTATION

You can’t put it in the bank, but many characters enjoy and even pursue fame and notoriety. Someone who seeks a reputation should wear distinctive clothes or armor, should treat bards well, and might even want to invent a personal symbol for signet rings, surcoats, banners, and other forms of display.

FOLLOWERS

When others hear of the characters, they may offer their services as followers. Followers may be apprentices, admirers, henchmen, students, or sidekicks. If a character stands for some cause, he or she may win followers to the cause as well as personal followers.

LAND

A character (or a party) might gain land through force of arms or be granted a tract of land by a powerful figure. Land brings in revenues appropriate to the type of land (such as taxes on harvests in arable land), and it provides a place for a character (or party) to build a stronghold of some type. In addition to being a base and a safe place, a stronghold can serve as a church, a monastery, a wizards’ school, or some other purpose, as the master of the stronghold wishes. In most settled lands, it is impossible to own land (legally) without some sort of noble or royal title. A character granted land is given at least a nominal title to go with it. Characters who seize a villain’s fortress merely have squatter’s rights until the rightful owner (assuming it’s not the villain!) confirms their prize.

TITLES AND HONORS

High priests, nobles, and royals often acknowledge the services of powerful characters by granting them honors and titles. These awards sometimes come with gifts of gold or land, memberships in elite orders, or with medals, signet rings, diadems, and other symbolic items.


EXPLORATION

Adventurers spend time exploring dark caverns, cursed ruins, catacombs, and other dangerous and forbidding areas. A little careful forethought can help the characters in their adventures.

PREPARATIONS

Characters should have the supplies they need for their adventures: arrows, food, water, torches, bedrolls, or whatever is needed for the task at hand. Rope, chains, crowbars, and other tools can come in handy, too. Characters should have ranged weapons, if possible, for combats in which they can’t close with the enemy (or don’t want to). Horses are useful for overland journeys, while sure-footed pack donkeys and mules can be handy for exploring ruins and dungeons.

VISION AND LIGHT

Characters need a way to see in the dark, dangerous places where they often find adventures. Dwarves and half-orcs have darkvision, but everyone else needs light to see by. Typically, adventurers bring along torches or lanterns, and spellcasters have spells that can create light. See Table 9–7: Light Sources for the radius that a light source illuminates and how long it lasts.

Characters with low-light vision (elves, gnomes, and half-elves) can see objects twice as far away as the given radius. Characters with darkvision (dwarves and half-orcs) can see lit areas normally as well as dark areas within 60 feet.

Table 9-7: Light Sources

Object | Light | Duration
Candle | 5 ft. | 1 hr.
Lamp, common | 15 ft. | 6 hr./pint
Lantern, bullseye | 60-ft. cone* | 6 hr./pint
Lantern, hooded | 30 ft. | 6 hr./pint
Sunrod | 30 ft. | 6 hr.
Torch | 20 ft. | 1 hr.
Spell | Light | Duration
Continual flame | 20 ft. | Permanent
Dancing lights (torches) | 20 ft. (each) | 1 min.
Daylight | 60 ft. | 30 min.
Light | 20 ft. | 10 min.

*A cone 60 feet long and 20 feet wide at the far end.

MARCHING ORDER

The characters in a party need to decide what their marching order is. Marching order is the relative position of the characters to each other while they are moving (who is in front of or next to whom, for instance). If you’re using miniatures, arrange them on the table to represent the PCs’ relative locations. You can change the marching order as the party enters different areas, as characters get wounded, or at other times for some reason. In a marching order, the sturdiest characters, such as barbarians, fighters, and paladins, usually go in front. Wizards, sorcerers, and bards often find a place in the middle or back, where they are protected from direct attack. Clerics and druids are good choices for rear guard. They’re tough enough to withstand a rear attack, and they’re important enough as healers that it’s risky to put them in the front line. Rogues, rangers, and monks might serve as stealthy scouts, though they have to be careful if they’re away from the safety of the party. If the characters are close together, they can protect each other, but they’re more vulnerable to spells that way, so sometimes it pays to spread out a little.


MOVEMENT

Characters spend a lot of time getting from one place to another. If your character needs to reach the evil tower, he might choose to walk along the road, hire a boat to row him along the river, or cut cross-country on horseback. He can climb trees to get a better look at his surroundings, scale mountains, or ford streams. The DM moderates the pace of a game session, so he or she determines when movement is so important that it’s worth measuring. During casual scenes, you usually won’t have to worry about movement rates. If your character has come to a new city and takes a stroll to get a feel for the place, no one needs to know exactly how many rounds or minutes the circuit takes.

There are three movement scales in the game:

  • Tactical, for combat, measured in feet per round.

  • Local, for exploring an area, measured in feet per minute.

  • Overland, for getting from place to place, measured in miles per hour or day.

Modes of Movement: While moving at the different movement scales, creatures generally walk, hustle, or run.

  • Walk: A walk represents unhurried but purposeful movement at three miles per hour for an unencumbered human.

  • Hustle: A hustle is a jog that is movement at about six miles per hour for an unencumbered human. The double move action represents a hustle.

  • Run ( x 3): Moving three times your standard speed is a running pace for a character in heavy armor. It is moving about six miles per hour for a human in full plate.

  • Run ( x 4): Moving four times your standard speed is a running pace for a character in light, medium, or no armor. It is moving about twelve miles per hour for an unencumbered human, or eight miles per hour for a human in chainmail.

Hampered Movement: Obstructions, bad surface conditions, or poor visibility can hamper movement. The DM determines the category that a specific condition falls into (see Table 9–4: Hampered Movement). When movement is hampered, multiply the standard distance by the movement penalty (a fraction) to determine the distance covered. For example, a character who could normally cover 40 feet with a double move (hustle) can only cover 30 feet if moving through undergrowth.

If more than one condition applies, multiply the normal distance covered by all movement penalty fractions that apply. For instance, a character who could normally cover 60 feet with a double move (hustle) could only cover 15 feet moving through thick undergrowth in fog (one-quarter as far as normal).

Table 9-3: Movement and Distance

 | ———–———— Speed ——–—————
 | 15 feet | 20 feet | 30 feet | 40 feet
One Round (Tactical) |  |  |  |
Walk | 15 ft. | 20 ft. | 30 ft. | 40 ft.
Hustle | 30 ft. | 40 ft. | 60 ft. | 80 ft.
Run (×3) | 45 ft. | 60 ft. | 90 ft. | 120 ft.
Run (×4) | 60 ft. | 80 ft. | 120 ft. | 160 ft.
One Minute (Local) |  |  |  |
Walk | 150 ft. | 200 ft. | 300 ft. | 400 ft.
Hustle | 300 ft. | 400 ft. | 600 ft. | 800 ft.
Run (×3) | 450 ft. | 600 ft. | 900 ft. | 1,200 ft.
Run (×4) | 600 ft. | 800 ft. | 1,200 ft. | 1,600 ft.
One Hour (Overland) |  |  |  |
Walk | 1 1/2 miles | 2 miles | 3 miles | 4 miles
Hustle | 3 miles | 4 miles | 6 miles | 8 miles
Run | — | — | — | —
One Day (Overland) |  |  |  |
Walk | 12 miles | 16 miles | 24 miles | 32 miles
Hustle | — | — | — | —
Run | — | — | — | —

Table 9-4: Hampered Movement

Condition |  | Example | Movement Penalty
Obstruction |  |  |
 | Moderate | Undergrowth | × 3/4
 | Heavy | Thick undergrowth | × 1/2
Surface |  |  |
 | Bad | Steep slope or mud | × 1/2
 | Very bad | Deep snow | × 1/4
Poor visibility |  | Darkness or fog | × 1/2

TACTICAL MOVEMENT

Use tactical speed for combat, as detailed in Chapter 8: Combat. Characters generally don’t walk during combat: They hustle or run. A character who moves his or her speed and takes some action, such as attacking or casting a spell, is hustling for about half the round and doing something else the other half.

LOCAL MOVEMENT

Characters exploring an area use local movement, measured in minutes.

Walk: A character can walk without a problem on the local scale.

Hustle: A character can hustle without a problem on the local scale. See Overland Movement, below, for movement measured in hours.

Run: A character with a Constitution score of 9 or higher can run for a minute without a problem. Generally, a character can run for about a minute or two before having to rest for a minute.

OVERLAND MOVEMENT

Characters covering long distances cross-country use overland movement. Overland movement is measured in hours or days. A day represents 8 hours of actual travel time. For rowed watercraft, a day represents 10 hours of rowing. For a sailing ship, it represents 24 hours.

  • Walk: You can walk 8 hours in a day of travel without a problem. Walking for longer than that can wear you out (see Forced March, below).

  • Hustle: You can hustle for 1 hour without a problem. Hustling for a second hour in between sleep cycles causes you 1 point of subdual damage, and each additional hour causes twice the damage taken during the previous hour.

  • Run: You can’t run for an extended period of time. Attempts to run and rest in cycles effectively work out to a hustle.

  • Terrain: The terrain through which you travel affects how much distance you can cover in an hour or a day (see Table 9–5: Terrain and Overland Movement). Travel is quickest on a highway, followed by on a road (or trail), and least quick through trackless terrain. A highway is a straight, major, paved road. A road is typically a dirt track. A trail is like a road, except that it allows only single-file travel and does not benefit a party traveling with vehicles. Trackless terrain is a wild area with no paths.

  • Forced March: In a day of normal walking, you walk for 8 hours. You spend the rest of daylight time making and breaking camp, resting, and eating. You can walk for more than 8 hours in a day by making a forced march. For each hour of marching beyond 8 hours, you make a Constitution check (DC 10 + 1 per extra hour). If the check fails, you take 1d6 points of subdual damage. You can’t recover this subdual damage normally until you halt and rest for at least 4 hours. It’s possible for a character to march into unconsciousness by pushing himself or herself too hard.

  • Mounted Movement: A horse bearing a rider can move at a hustle. The damage it takes, however, is normal damage, not subdual damage. It can also be force-marched, but its Constitution checks automatically fail, and, again, the damage it takes is normal damage.

See Table 9–6: Mounts and Vehicles for mounted speeds and speeds for vehicles pulled by draft animals.

Waterborne Movement: See Table 9–6: Mounts and Vehicles for speeds for water vehicles.

Table 9-5: Terrain and Overland Movement

Terrain | Highway | Road or Trail | Trackless
Plains | ×1 | ×1 | ×1
Scrub, rough | ×1 | ×1 | ×3/4
Forest | ×1 | ×1 | ×1/2
Jungle | ×1 | ×3/4 | ×1/4
Swamp | ×1 | ×3/4 | ×1/2
Hills | ×1 | ×3/4 | ×1/2
Mountains | ×3/4 | ×1/2 | ×1/4
Sandy desert | ×1 | — | ×1/2

Table 9-6: Mounts and Vehicles

Mount/Vehicle | Per Hour | Per Day
Mount (carrying load) |  |
Light horse or light warhorse | 6 miles | 48 miles
Light horse (151–450 lb.) | 4 miles | 32 miles
Light warhorse (231–690 lb.) | 4 miles | 32 miles
Heavy horse | 5 miles | 40 miles
Heavy horse (201–600 lb.) | 3 1/2 miles | 28 miles
Heavy warhorse | 4 miles | 32 miles
Heavy warhorse (301–900 lb.) | 3 miles | 24 miles
Pony or warpony | 4 miles | 32 miles
Pony (76–225 lb.) | 3 miles | 24 miles
Warpony (101–300 lb.) | 3 miles | 24 miles
Donkey or mule | 3 miles | 24 miles
Mule (231–690 lb.) | 2 miles | 16 miles
Cart or wagon | 2 miles | 16 miles
Ship |  |
Raft or barge (poled or towed)* | 1/2 mile | 5 miles
Keelboat (rowed)* | 1 mile | 10 miles
Rowboat | 1 1/2 miles | 15 miles
Sailing ship (sailed) | 2 miles | 48 miles
Warship (sailed and rowed) | 2 1/2 miles | 60 miles
Longship (sailed and rowed) | 3 miles | 72 miles
Galley (rowed and sailed) | 4 miles | 96 miles

*Rafts, barges, and keelboats are used on lakes and rivers. If going downstream, add the speed of the current

(typically 3 mph) to the speed of the vehicle. In addition to 10 hours of being rowed, the vehicle can also float

an additional 14 hours, if someone can guide it, so add an additional 42 miles to the daily distance traveled.

These vehicles can’t be rowed against any significant current, but they can be pulled upstream by draft animals on the shores.


Magic_Overview

MAGIC: Chapter Ten

Before setting out on a dangerous journey with her companions, Mialee, now an accomplished wizard, sits in her study and opens her spellbook. First she pages through it, selecting the spells that she thinks will be most useful on her adventure. When she has chosen the spells she wants (which could mean choosing the same spell more than once), she meditates on the pages that describe each one. The arcane symbols, which she has penned by hand, would be nonsense to anyone else, but they unlock power from her mind. As she concentrates, she all but finishes casting each spell that she prepares. Each spell now lacks only its final triggering symbol. When she closes the book, her mind is full of spells, each of which she can complete at will in a brief time. With a few magical words and gestures, she can win a stranger’s friendship, disappear from sight, throw fireballs, or transform an enemy into a toad. Spells come in two types: arcane and divine. Wizards, sorcerers, and bards cast arcane spells. Clerics, druids, experienced paladins, and experienced rangers cast divine spells. Characters of different classes have different ways of learning and preparing their spells, but when it comes to casting them, the spells are very much alike. Cutting across the categories of arcane and divine spells are the eight schools of magic. These schools represent the different ways spells take effect. This chapter describes the differences among the eight schools of magic. In addition, it provides an overview of the spell description format combined with an extensive discussion of how spells work, discusses what happens when magical effects combine, and explains the differences between certain kinds of special abilities, some of which are magical.

CASTING SPELLS

Bards, clerics, druids, experienced paladins, experienced rangers, sorcerers, and wizards all cast spells. Whether the spells are arcane or divine, and whether the character prepares them in advance or chooses them on the spot, casting a spell works the same way.

HOW DOES SPELLCASTING WORK?

Spells work in different ways depending on the type of spell you’re casting. Here are four basic examples. Charm Person: Tordek is trying to bully some captured goblin bandits into revealing the whereabouts of their camp when Mialee casts charm person on one of them. The DM rolls a Will saving throw for him against Mialee’s DC of 13 for her 1st-level spells, and he fails. Mialee is 1st level, so for the next hour the goblin regards her as his good friend, and she gets the information out of him.

Summon Monster I: Lidda is fighting a hobgoblin, and Mialee casts summon monster I to conjure a celestial hound. She can have the hound materialize in any location that she can see within 25 feet, so she places the creature on the opposite side of the hobgoblin from Lidda. Flanked, the hobgoblin suffers a sneak attack from Lidda, strikes back at Lidda and misses, and then is brought down by the hound (which acts on Mialee’s next turn). At the end of its turn, the hound disappears because the spell that conjured it lasts only 1 round for a 1st-level caster.

Burning Hands: Nebin, the gnome illusionist, wants to cast burning hands on some kobolds, and he wants to hit as many of them as he can. He moves to a spot that puts three kobolds within 10 feet of him, but none next to him, where they might strike him during casting. He chooses a direction and casts his spell. A semicircle of magical flame shoots out 10 feet, catching the three kobolds in its area. Nebin’s player rolls 1d4 to see how much damage each kobold takes. He gets a 3. The DM makes a Reflex save (DC 13 for one of Nebin’s 1st-level spells) for each kobold, and only one succeeds. The other two take 3 points of damage each and drop. The lucky one takes half damage (1 point) and survives.

CASTING A SPELL

Casting a spell can be a straightforward process, as when Jozan casts cure light wounds to remove some of the damage that Tordek has taken, or it can be complicated, as when Jozan is attempting to aim an insect plague by ear at a group of nagas who have hidden themselves in a deeper darkness spell, all while avoiding the attacks of the naga’s troglodyte servants.

Choosing a Spell First choose which spell to cast. A cleric, druid, experienced paladin, experienced ranger, or wizard selects from among spells prepared earlier in the day and not yet cast (see Preparing Wizard Spells and Preparing Divine Spells). A bard or sorcerer can select any spell he knows, provided the character is capable of casting spells of that level or higher.

To cast a spell, you must be able to speak (if the spell has a verbal component), gesture (if it has a somatic component), and manipulate the material components or focus (if any). Additionally, you must concentrate to cast a spell—and it’s hard to concentrate in the heat of battle. (See below for details.) If a spell has multiple versions, you choose which version to use when you cast it. You don’t have to prepare (or learn, in the case of a bard or sorcerer) a specific version of the spell. For example, endure elements protects a creature from fire, cold, or other attack forms. You choose when you cast the spell which element it will protect the subject from.

Once you’ve cast a prepared spell, you can’t cast it again until you prepare it again. (If you’ve prepared multiple copies of a single spell, you can cast each copy once.) If you’re a bard or sorcerer, casting a spell counts against your daily limit for spells of that level, but you can cast the same spell again if you haven’t reached your limit. Spell Slots: The various character class tables in Chapter 3: Classes show how many spells of each level a character can cast per day. You always have the option to fill a higher-level spell slot with a lower-level spell. For example, a 7th level wizard has at least one 4th-level spell slot and two 3rd-level spell slots (see Table 3–20: The Wizard). However, the character could choose to memorize three 3rd-level spells instead, filling the 4th-level slot with a lower level spell. Note that a spellcaster who lacks a high enough ability score to cast spells that would otherwise be his or her due still gets the slots but must fill them with spells of lower level. For example, a 9th-level wizard who has an Intelligence of only 14 cannot cast a 5th-level spell but can prepare an extra lower-level spell in its place and store it in the 5th-level spell slot.

Casting Time

You can cast a spell with a casting time of 1 action as a standard action, just like making an attack (see Cast a Spell). A spell that takes 1 full round to cast is a full-round action. It comes into effect just before the beginning of your turn in the round after you began casting the spell. You then act normally after the spell is completed. A spell that takes 1 minute to cast comes into effect just before your turn 1 minute later (and for each of those 10 rounds, you are casting a spell as a full-round action). You must make all pertinent decisions about a spell (range, target, area, effect, version, etc.) when you begin casting. For example, when casting a summon monster spell, you need to decide where you want the monster to appear.

Range A spell’s range indicates how far from you it can reach, as defined on the Range line of the spell description. A spell’s range is the maximum distance from you that the spell’s effect can occur, as well as the maximum distance at which you can designate the spell’s point of origin. If any portion of the spell’s area would extend beyond the range, that area is wasted. Standard ranges include:

  • Personal: The spell affects only you.

  • Touch: You must touch a creature or object to affect it.

  • Close: The spell can reach up to 25 feet away from you. The maximum range increases by 5 feet for every two full caster levels.

  • Medium: The spell can reach up to 100 feet + 10 feet per caster level.

  • Long: The spell can reach up to 400 feet + 40 feet per caster level.

  • Unlimited: The spell can reach anywhere on the same plane of existence.

  • Range Expressed in Feet: Some spells have no standard range category, just a range expressed in feet.

Aiming a Spell

You must make some choice about whom the spell is to affect or where the effect is to originate, depending on the type of spell.

Target or Targets: Some spells, such as charm person, have a target or targets. You cast these spells directly on creatures or objects, as defined by the spell itself. You must be able to see or touch the target, and you must specifically choose that target. For example, you can’t fire a magic missile spell (which always hits its target) into a group of bandits with the instruction to strike “the leader.” To strike the leader, you must be able to identify and see the leader (or guess which is the leader and get lucky). However, you do not have to select your target until the moment you finish casting the spell. If you cast a targeted spell on the wrong sort of target, such as casting charm person on a dog, the spell has no effect. If the target of a spell is yourself (“Target: You”), you do not receive a saving throw, and spell resistance does not apply. The Saving Throw and Spell Resistance lines are omitted from such spells.

Effect: Some spells, such as summon monster spells, create or summon things rather than affecting things that are already present. You must designate the location where these things are to appear, either by seeing it or defining it (such as “The insect plague will appear 20 feet into the area of darkness that the nagas are hiding in”). Range determines how far away an effect can appear, but if the effect is mobile (a summoned monster, for instance) it can move regardless of the spell’s range.

Ray: Some effects are rays, such as in the spell ray of enfeeblement. You aim a ray as if using a ranged weapon, though typically you make a ranged touch attack rather than a normal ranged attack. As with a ranged weapon, you can fire into the dark or at an invisible creature and hope you hit something. You don’t have to see the creature you’re trying to hit, as you do with a targeted spell. Intervening creatures and obstacles, however, can block your line of sight or provide cover for the creature you’re aiming at. If a ray spell has a duration, it’s the duration of the effect that the ray causes, not the length of time the ray itself persists.

Spread: Some effects, notably clouds and fogs, spread out from a point of origin to a distance described in the spell. The effect can extend around corners and into areas that you can’t see. Figure distance by actual distance traveled, taking into account turns the spell effect takes. You must designate the point of origin for such an effect but need not have line of effect to all portions of the effect (see below). Example: obscuring mist.

Area: Some spells affect an area. You select where the spell starts, but otherwise you don’t control which creatures or objects the spell affects. Sometimes a spell describes a specially defined area, but usually an area falls into one of the categories below.

  • Burst: As with an effect, you select the spell’s point of origin. The spell bursts out from this point, affecting whatever it catches in its area. For instance, if you designate a four-way intersection of corridors to be the point of origin of a dispel magic spell, the spell bursts in all four directions, possibly catching creatures that you can’t see because they’re around the corner from you. A burst spell has a radius that indicates how far from the point of origin the spell’s effect extends.

  • Cone: When you cast a spell with a cone area, the cone shoots away from you in the direction you designate. A cone starts as a point directly before you, and it widens out as it goes. A cone’s width at a given distance from you equals that distance. Its far end is as wide as the effect is long. (A 25-foot-long cone is 10 feet wide at 10 feet of its length and 25 feet wide at its far end.) Example: cone of cold.

Creatures: Some spells affect creatures directly (like a targeted

spell), but they affect creatures in an area of some kind rather than individual creatures you select. The area might be a burst (such as sleep), a cone (such as fear), or some other shape. Many spells affect “living creatures,” which means all creatures other than constructs and undead. Sleep, for instance, affects living creatures. If you cast sleep in the midst of gnolls and skeletons, the sleep spell ignores the skeletons and affects the gnolls. The skeletons do not count against the creatures affected.

Cylinder: As with a burst, you select the spell’s point of origin. This point is the center of a horizontal circle, and the spell shoots down from the circle, filling a cylinder. Example: flame strike.

Emanation: Some spells, such as silence, have an area like a burst except that the effect continues to radiate from the point of origin for the duration of the spell.

Objects: Some spells affect objects within an area you select (as above, but affecting objects instead of creatures).

Spread: Some spells spread out like a burst but can turn corners. You select the point of origin, and the spell spreads out a given distance in all directions. Figure distance by actual distance traveled, taking into account turns the spell effect takes. Example: fireball.

Other: A spell can have a unique area, as defined in its description.

(S) Shapeable: If an Area or Effect entry ends with “(S),” you can shape the spell. A shaped effect or area can have no dimension smaller than 10 feet. Many effects or areas are given as cubes to make it easy to model irregular shapes. Three-dimensional volumes are most often needed to define aerial or underwater effects and areas.

Line of Effect: A line of effect is a straight, unblocked path that indicates what a spell can affect. A line of effect is canceled by a solid barrier. It’s like line of sight for ranged weapons, except it’s not blocked by fog, darkness, and other factors that limit normal sight. You must have a clear line of effect to any target that you cast a spell on or to any space in which you wish to create an effect (such as conjuring a monster). You must have a clear line of effect to the point of origin of any spell you cast, such as the central point of a fireball. For bursts, cones, cylinders, and emanating spells, the spell only affects areas, creatures, or objects to which it has line of effect from its origin (a burst’s point, a cone’s starting point, a cylinder’s circle, or an emanating spell’s point of origin).

An otherwise solid barrier with a hole of at least 1 square foot through it does not block a spell’s line of effect. Such an opening makes a 5-foot length of wall no longer considered a barrier for purposes of a spell’s line of effect (though the rest of the wall farther from the hole can still block the spell).

Saving Throw

Most harmful spells allow an affected creature to make a saving throw to avoid some or all of the effect. The Saving Throw line in a spell description defines which type of saving throw the spell allows and describes how saving throws against the spell work.

Negates: This term means that the spell has no effect on an affected creature that makes a successful saving throw.

Partial: The spell causes an effect on its subject, such as death. A successful saving throw means that some lesser effect occurs (such as being dealt damage rather than being killed).

Half: The spell deals damage, and a successful saving throw halves the damage taken (round down).

None: No saving throw is allowed.

Disbelief: A successful save lets the subject ignore the effect.

(Object): The spell can be cast on objects, which receive saving throws only if they are magical or if they are attended (held, worn, grasped, etc.) by a creature resisting the spell, in which case the object gets the creature’s saving throw bonus unless its own bonus is greater. (This notation does not mean that a spell can only be cast on objects. Some spells of this sort can be cast on creatures or objects.) A magic item’s saving throw bonuses are each equal to 2 + one-half its caster level.

(Harmless): The spell is usually beneficial, not harmful, but a targeted creature can attempt a saving throw if it wishes.

Saving Throw Difficulty Class: A saving throw against your spell has a DC of 10 + the level of the spell + your bonus for the relevant ability (Intelligence for a wizard, Charisma for a sorcerer or bard, Wisdom for a cleric, druid, paladin, or ranger). A spell’s level can vary depending on your class. For example, fire trap is a 2nd-level spell for a druid but a 4th-level spell for a sorcerer or wizard. Always use the spell level applicable to your class.

Succeeding at a Saving Throw: A creature that successfully saves against a spell without obvious physical effects feels a hostile force or a tingle, but cannot deduce the exact nature of the attack. For example, if you secretly cast charm person on a character and his saving throw succeeds, he knows that someone used magic against him, but he can’t tell what you were trying to do. Likewise, if a creature’s saving throw succeeds against a targeted spell, such as charm person, you sense that the spell has failed. You do not sense when creatures succeed at saving throws against effect and area spells.

Voluntarily Giving Up a Saving Throw: A creature can voluntarily forego a saving throw and willingly accept a spell’s result. Even a character with a special resistance to magic (for example, an elf’s resistance to sleep effects) can suppress this if he or she wants to.

Items Surviving after a Saving Throw: Unless the descriptive text for the spell specifies otherwise, all items carried and worn are assumed to survive a magical attack. If a character rolls a natural 1 on his saving throw, however, an exposed item is harmed (if the attack can harm objects). The four items nearest the top on Table 10–1: Items Affected by Magical Attacks are the most likely to be struck. Determine which four objects are most likely to be struck and roll randomly among them. The randomly determined item must make a saving throw against the attack form and take whatever damage the attack deals (see Strike an Object). For instance Tordek is hit by a lightning bolt, and gets a natural 1 on his saving throw. The items most likely to have been affected are his shield, his armor, his waraxe, and his stowed shortbow. (He doesn’t have a magic helmet or cloak, so those entries are skipped.) If an item is not carried or worn and is not magical, it does not get a saving throw. It simply is dealt the appropriate damage. Magic item saving throws are covered in the DUNGEON MASTER’s Guide.

Table 10-1: Items Affected by Magical Attacks

Order* | Item
1st | Shield
2nd | Armor
3rd | Magic helmet
4th | Item in hand (including weapon, wand, etc.)
5th | Magic cloak
6th | Stowed or sheathed weapon
7th | Magic bracers
8th | Magic clothing
9th | Magic jewelry (including rings)
10th | Anything else

*In order of most likely to least likely to be affected.

Spell Resistance

Spell resistance is a special defensive ability. If your spell is being resisted by a creature with spell resistance, you must make a caster level check (1d20 + caster level) at least equal to the creature’s spell resistance rating for the spell to affect that creature. The defender’s spell resistance rating is like an AC against magical attacks. The DUNGEON MASTER’s Guide has more details on spell resistance.

The Spell Resistance line and descriptive text of a spell tell you if spell resistance protects creatures from it. In many cases, SR applies only when a resistant creature is targeted by the spell, not when a resistant creature encounters a spell that is already in place. The terms “Object” and “Harmless” mean the same thing as for saving throws. A creature with spell resistance must voluntarily drop the resistance in order to receive the effects of a spell noted as Harmless without the caster level check described above.

The Spell’s Result

Once you know which creatures (or objects or areas) are affected, and whether those creatures have made successful saving throws (if any), you can apply whatever results a spell entails. Many spells affect particular sorts of creatures. Repel vermin keeps “vermin” away, and calm animals can calm down “animals, beasts, and magical beasts.” These terms, and terms like them, refer to specific creature types that are given for each creature in the Monster Manual.

Duration

Once you’ve determined who’s affected and how, you need to know for how long. A spell’s Duration line tells you how long the magical energy of the spell lasts.

Timed Durations: Many durations are measured in rounds, minutes, hours, or some other increment. When the time is up, the magic goes away and the spell ends. If a spell’s duration is variable, such as for power word, stun or control weather, the DM rolls it secretly.

Instantaneous: The spell energy comes and goes the instant the spell is cast, though the consequences of the spell might be long-lasting. For example, a cure light wounds spell lasts only an instant, but the healing it bestows never runs out or goes away.

Permanent: The energy remains as long as the effect does. This means the spell is vulnerable to dispel magic. Example: secret page.

Concentration: The spell lasts as long as you concentrate on it. Concentrating to maintain a spell is a standard action that doesn’t provoke attacks of opportunity. Anything that could break your concentration when casting a spell can also break your concentration while you’re maintaining one, causing the spell to end (see Concentration, below). You can’t cast a spell while concentrating on another one. Sometimes a spell lasts for a short time after you cease concentrating. For example, the spell hypnotic pattern has a duration of “Concentration + 2 rounds.” In these cases, the spell keeps going for the stated length of time after you stop concentrating. Otherwise, you must concentrate to maintain the spell, but you can’t maintain it for more than a stated duration in any event. Subjects, Effects, and Areas: If the spell affects creatures directly (for example, charm person or sleep), the result travels with the subjects for the spell’s duration. If the spell creates an effect, the effect lasts for the duration. The effect might move (such as a summoned monster chasing your enemies) or remain still. Such effects can be destroyed prior to when their durations end (such as fog cloud being dispersed by wind). If the spell affects an area, such as silence does, then the spell stays with that area for the spell’s duration. Creatures become subject to the spell when they enter the area and become no longer subject to it when they leave.

Touch Spells and Holding the Charge: If you don’t discharge a touch spell on the round you cast the spell, you can hold the discharge of the spell (hold the charge) indefinitely. You can make touch attacks round after round. You can touch one friend (or yourself) as a standard action or up to six friends as a full-round action. If you touch anything with your hand while holding a charge, the spell discharges. If you cast another spell, the touch spell dissipates.

Discharge: A few spells last for a set duration or until triggered or discharged. For instance, magic mouth waits until triggered, and the spell ends once the mouth has said its message.

(D): If the Duration line ends with “(D),” you can dismiss the spell at will. You must be within range of the spell’s effect and must speak words of dismissal, which are usually a modified form of the spell’s verbal component. If the spell has no verbal component, you dismiss the spell with a gesture. Dismissing a spell is a standard action that does not provoke attacks of opportunity. A spell that depends on concentration is dismissible by its very nature, and dismissing it does not require an action (since all you have to do to end the spell is to stop concentrating).

COMPONENTS

As mentioned above, a spell’s components are what you must do or possess to cast it. A spell’s Components line includes abbreviations that tell you what type of components it has. Specifics for material, focus, and XP components are given at the end of the descriptive text. Usually you don’t worry about components, but when you can’t use a component for some reason or when a material or focus component is expensive, then they count.

V (Verbal): A verbal component is a spoken incantation. To provide a verbal component, you must be able to speak in a strong voice. A silence spell or a gag spoils the incantation (and thus the spell). A spellcaster who has been deafened has a 20% chance to spoil any spell he tries to cast if that spell has a verbal component.

S (Somatic): A somatic component is a measured and precise movement of the hand or some other part of the body. You must have at least one hand free to provide a somatic component.

M (Material): A material component is a physical substance or object that is annihilated by the spell energies in the casting process. Unless a cost is given for a material component, the cost is negligible. Don’t bother to keep track of material components with negligible cost. Assume you have all you need as long as you have your spell component pouch.

F (Focus): A focus component is a prop of some sort. Unlike a material component, a focus is not consumed when the spell is cast and can be reused. As with material components, the cost for a focus is negligible unless a specific price is listed. Assume that focus components of negligible cost are in your spell component pouch.

DF (Divine Focus): A divine focus component is an item of spiritual significance. The divine focus for a cleric or a paladin is a holy symbol appropriate to the character’s faith. For an evil cleric, the divine focus is an unholy symbol. The default divine focus for a druid or a ranger is a sprig of mistletoe or some holly. If the Components line includes F/DF or M/DF, the arcane version of the spell has a focus component or a material component and the divine version has a divine focus component.

XP (XP Cost): Some powerful spells (wish, commune, miracle) entail an experience point (XP) cost to you. No spell, not even restoration, can restore the lost XP. You cannot spend so much XP that you lose a level, so you cannot cast the spell unless you have enough XP to spare. However, you may, on gaining enough XP to attain a new level, use the XP for casting a spell rather than keeping the XP and advancing a level. The XP are treated just like a material component—expended when you cast the spell, whether or not the casting succeeds.

CONCENTRATION

To cast a spell, you must concentrate. If something interrupts your concentration while you’re casting, you must make a Concentration check or lose the spell. The more distracting the interruption and the higher the level of the spell you are trying to cast, the higher the DC is. (The DC depends partly on the spell level because more powerful spells require more mental effort.) If you fail the check, you lose the spell just as if you had cast it to no effect. Injury: Getting hurt or being affected by hostile magic while trying to cast a spell can break your concentration and ruin a spell. If while trying to cast a spell you take damage, fail a saving throw, or are otherwise successfully assaulted, you must make a Concentration check. The DC is 10 + points of damage taken + the level of the spell you’re casting. If you fail the check, you lose the spell without effect. The interrupting event strikes during spellcasting if it comes between when you start and complete a spell (for a spell with a casting time of 1 full round or more) or if it comes in response to your casting the spell (such as an attack of opportunity provoked by the spell or a contingent attack, such as a readied action).

If you are taking continuous damage, such as from Melf’s acid arrow, half the damage is considered to take place while you are casting a spell. You must make a Concentration check (DC 10 + one-half the damage that the continuous source last dealt + the level of the spell you’re casting). If the last damage dealt was the last damage that the effect could deal (such as the last round of a Melf’s acid arrow), then the damage is over, and it does not distract you. Repeated damage, such as from a spiritual weapon, does not count as continuous damage.

Spell: If you are affected by a spell while attempting to cast a spell of your own, you must make a Concentration check or lose the spell you are casting. If the spell affecting you deals damage, the DC is 10 + points of damage + the level of the spell you’re casting. If the spell interferes with you or distracts you in some other way, the DC is the spell’s saving throw DC + the level of the spell you’re casting. For spells with no saving throw, it’s the DC that the spell’s saving throw would have if it did allow a saving throw.

Grappling or Pinned: The only spells you can cast while grappling or pinned are those without somatic components and whose material components (if any) you have in hand. Even so, you must make a Concentration check (DC 20 + the level of the spell you’re casting) or lose the spell.

Vigorous Motion: If you are riding on a moving mount, taking a bouncy ride in a wagon, on a small boat in rough water, below decks in a storm-tossed ship, or simply being jostled in a similar fashion, you must make a Concentration check (DC 10 + the level of the spell you’re casting) or lose the spell.

Violent Motion: If you are on a galloping horse, taking a very rough ride in a wagon, on a small boat in rapids or in a storm, on deck in a storm-tossed ship, or being tossed roughly about in a similar fashion, you must make a Concentration check (DC 15 + the level of the spell you’re casting) or lose the spell.

Violent Weather: If you are in a high wind carrying blinding rain or sleet, the DC is 5 + the level of the spell you’re casting. If you are in wind-driven hail, dust, or debris, the DC is 10 + the level of the spell you’re casting. You lose the spell if you fail the Concentration check. If the weather is caused by a spell, use the rules in the Spell subsection above. Casting Defensively: If you want to cast a spell without provoking any attacks of opportunity, you need to dodge and weave. You must make a Concentration check (DC 15 + the level of the spell you’re casting) to succeed. You lose the spell if you fail.

Entangled: If you want to cast a spell while entangled in a net or by a tanglefoot bag (page 114) or affected by a spell with similar effects (animate rope, command plants, control plants, entangle, or snare), you must make a Concentration check (DC 15) to cast the spell. You lose the spell if you fail.

COUNTERSPELLS

It is possible to cast any spell as a counterspell. By doing so, you are using the spell’s energy to disrupt the casting of the same spell by another character. Counterspelling works even if one spell is divine and the other arcane. How Counterspells Work: To use a counterspell, you must select an opponent as the target of the counterspell. You do this by choosing the ready action (page 134). In doing so, you elect to wait to complete your action until your opponent tries to cast a spell. (You may still move your speed, since ready is a standard action.)

If the target of your counterspell tries to cast a spell, make a Spellcraft check (DC 15 + the spell’s level). This check is a free action. If the check succeeds, you correctly identify the opponent’s spell and can attempt to counter it. (If the check fails, you can’t do either of these things.) To complete the action, you must cast the correct spell. As a general rule, a spell can only counter itself. For example, a fireball spell is effective as a counter to another fireball spell, but not to any other spell, no matter how similar. Fireball cannot counter delayed blast fireball or vice versa. If you are able to cast the same spell and have it prepared (if you prepare spells), you cast it, altering it slightly to create a counterspell effect. If the target is within range, both spells automatically negate each other with no other results. Counterspelling Metamagic Spells: Metamagic feats are not taken into account when determining whether a spell can be countered. For example, a normal fireball can counter a maximized fireball (that is, a fireball that has been enhanced by the metamagic feat Maximize Spell) and vice versa. Specific Exceptions: Some spells specifically counter each other, especially when they have diametrically opposed effects. For example, you can counter a haste spell with a slow spell as well as with another haste spell, or reduce with enlarge.

Dispel Magic as a Counterspell: You can use dispel magic to counterspell another spellcaster, and you don’t need to identify the spell he or she is casting. However, dispel magic doesn’t always work as a counterspell (see dispel magic).

CASTER LEVEL

A spell’s power often depends on its caster level, which is generally equal to your class level. For example, a fireball deals 1d6 points of damage per caster level (to a maximum of 10d6), so a 10th-level wizard can cast a more powerful fireball than a 5th-level wizard can.

You can cast a spell at a lower caster level than normal, but the caster level must be high enough for you to cast the spell in question, and all level-dependent features must be based on the same caster level. For example, at 10th level, Mialee can cast a fireball to a range of 800 feet for 10d6 points of damage. If she wishes, she can cast a fireball that deals less damage by casting the spell at a lower caster level, but she must reduce the range according to the selected caster level, and she can’t cast fireball with a caster level lower than 5th (the minimum level required for a wizard to cast fireball). Hennet, a sorcerer, can’t cast a fireball with a caster level lower than 6th (the minimum level required for a sorcerer to cast fireball).

SPELL FAILURE

If you ever try to cast a spell in conditions where the characteristics of the spell (range, area, etc.) cannot be made to conform, the casting fails and the spell is wasted. For example, if you cast charm person on a dog (even a dog polymorphed into a human), the spell fails because a dog is the wrong sort of target for the spell. Spells also fail if your concentration is broken (see Concentration) and might fail if you’re wearing armor while casting a spell with somatic components (see Table 7–5: Armor).

SPECIAL SPELL EFFECTS

Many special spell effects are handled according to the school of the spells in question. For example, illusory figments all have certain effects in common (see Schools of Magic). Certain other special spell features are found across spell schools.

Attacks: Some spells refer to attacking. For instance, invisibility is dispelled if you attack anyone or anything while under its effects. All offensive combat actions, even those that don’t damage opponents, such as disarm and bull rush, are attacks. Attempts to turn or rebuke undead count as attacks. All spells that opponents resist with saving throws, that deal damage, or that otherwise harm or hamper subjects are attacks. Summon monster I and similar spells are not attacks because such spells bring combatants to you, but the spells themselves don’t harm anyone.

Bonus Types: Many spells give their subjects bonuses on ability scores, Armor Class, attacks, and other attributes. Each bonus has a type that indicates how the spell grants the bonus. For example, mage armor grants an armor bonus to AC, indicating that the spell creates a tangible barrier around you. Shield of faith, on the other hand, grants a deflection bonus to AC, which makes attacks veer off. (Bonus types are covered in detail in the DUNGEON MASTER’s Guide.) The important aspect of bonus types is that two bonuses of the same type don’t generally stack. With the exception of dodge bonuses, most circumstance bonuses, and bonuses granted by a suit of armor and a shield used in conjunction by a creature, only the better bonus works. The same principle applies to penalties—a character suffering two or more penalties of the same type applies only the worst one.

Descriptors: Some spells have descriptors indicating something about how the spell functions. For example, charm person is a mind-affecting spell (as noted in the line beneath the spell name). Most of these descriptors have no game effect by themselves, but they govern how the spell interacts with other spells, with special abilities, with unusual creatures, with alignment, and so on. For instance, the bard’s countersong supernatural ability only works against language-dependent or sonic spells. The descriptors are acid, chaotic, cold, darkness, death, electricity, evil, fear, fire, force, good, language-dependent, lawful, light, mind-affecting, sonic, and teleportation. A language-dependent spell uses intelligible language as a medium. For instance, a cleric’s command spell fails if the target can’t understand what the cleric says, either because she doesn’t understand the language the cleric is speaking or because background noise prevents her from hearing what the cleric says.

Bringing Back the Dead: Several spells have the power to restore slain characters to life. Divine spells are better at reviving the dead than arcane spells are. When a living creature dies, its soul departs the body, leaves the Material Plane, travels through the Astral Plane, and goes to abide on the plane where the creature’s deity resides. If the creature did not worship a deity, its soul departs to the plane corresponding to its alignment. Bringing someone back from the dead means retrieving his or her soul and returning it to his or her body.

Level Loss: The passage from life to death and back again is a wrenching journey for a being’s soul. Consequently, any creature brought back to life usually loses one level of experience. The character’s new XP total is midway between the minimum needed for his or her new level and the minimum needed for the next one. If the character was 1st level, he or she loses 1 point of Constitution instead of losing a level. This level loss or Constitution loss cannot be repaired by any mortal spell, even wish or miracle. Still, the revived character can improve his or her Constitution normally (at 4th, 8th, 12th, 16th, and 20th level) and earn experience by further adventuring to regain the lost level. Preventing Revivification: Enemies can take steps to make it more difficult for a character to be returned from the dead. Keeping the body prevents others from using raise dead or resurrection to restore the slain character to life. Casting trap the soul prevents any sort of revivification unless the soul is first released.

Revivification Against One’s Will: A soul cannot be returned to life if it does not wish to be. A soul knows the name, alignment, and patron deity (if any) of the character attempting to revive it and may refuse to return on that basis. For example, if Alhandra the paladin is slain and her archenemy, a high priest of Nerull, god of death, grabs her body, Alhandra probably does not wish to be raised from the dead by him. Any attempts he makes to revive her automatically fail. If the evil cleric wants to revive Alhandra to interrogate her, he needs to find some way to trick her soul, such as duping a good cleric into raising her and then capturing her once she’s alive again.

COMBINING MAGICAL EFFECTS

Spells or magical effects usually work as described, no matter how many other spells or magical effects happen to be operating in the same area or on the same recipient. Except in special cases, a spell does not affect the way another spell operates. Whenever a spell has a specific effect on other spells, the spell description explains the effect. Several other general rules apply when spells or magical effects operate in the same place:

Stacking Effects: Spells that give bonuses or penalties to attack rolls, damage rolls, saving throws, and other attributes usually do not stack with themselves. For example, two bless spells don’t give recipients twice the benefits of one bless. Both bless spells, however, continue to act simultaneously, and if one ends first, the other one continues to operate for the remainder of its duration. Likewise, two haste spells do not make a creature doubly fast. More generally, two bonuses of the same type don’t stack even if they come from different spells (or from effects other than spells). For example, the enhancement bonus to Strength from a bull’s strength spell and the enhancement bonus to Strength from a divine power spell don’t stack. You use whichever bonus gives you the better Strength score. In the same way, a belt of giant strength gives you an enhancement bonus to Strength, which does not stack with the bonus you get from a bull’s strength spell.

Different Bonus Names: The bonuses or penalties from two different spells do stack, however, if the effects are of different types. For example, bless provides a +1 morale bonus on saves against fear effects, and protection from evil provides a +2 resistance bonus to saving throws against spells cast by evil creatures. A character under the influence of a bless spell and a protection from evil spell gets a +1 bonus against all fear effects, a +2 bonus against spells cast by evil beings, and a +3 bonus against fear spells cast by evil creatures. A bonus that isn’t named (just a “+2 bonus” rather than a “+2 resistance bonus”) stacks with any named bonus or any other unnamed one.

Same Effect More than Once in Different Strengths: In cases when two or more identical spells are operating in the same area, but at different strengths, only the best one applies. For example, if a character adds 3 to his Strength score from a bull’s strength spell and then receives a second bull’s strength spell that adds 5 to his Strength score, the character receives only the 5. Both spells are still operating on the character, however. If one bull’s strength spell is dispelled or its duration runs out, the other bull’s strength spell takes over (assuming its duration has not yet expired).

Same Effect with Differing Results: The same spell can sometimes produce varying effects if applied to the same recipient more than once. For example, a series of polymorph other spells might turn a creature into a mouse, a lion, and then a snail. In this case, the last spell in the series trumps the others. None of the previous spells are actually removed or dispelled, but their effects become irrelevant while the final spell in the series lasts.

One Effect Makes Another Irrelevant: Sometimes, one spell can render a later spell irrelevant. For example, if a wizard is using a polymorph self spell to take the shape of an eagle, a polymorph other spell could change the wizard into a goldfish. The polymorph self spell is not negated, however, and since the polymorph other spell has no effect on the recipient’s

mind, the wizard could use the polymorph self effect to resume the form of an eagle (or any other form the spell allows) whenever he or she desires. If a creature using a polymorph self effect is petrified by a flesh to stone spell, however, it becomes a mindless, inert statue, and the polymorph self effect cannot help it escape.

Multiple Mental Control Effects: Sometimes magical effects that establish mental control render each other irrelevant. For example, a hold person effect renders any other form of mental control irrelevant because it robs the held character of the ability to move. Mental controls that don’t remove the recipient’s ability to act usually do not interfere with each other. For example, a person who has received a geas/quest spell can also be subjected to a charm person spell. The charmed person remains committed to fulfilling the quest, however, and resists any order that interferes with the quest. In this case, the geas/quest spell doesn’t negate the charm person but reduces its effectiveness (just as nonmagical devotion to a quest would). If a creature is under the mental control of two or more creatures, it tends to obey each to the best of its ability (and to the extent of the control each effect allows). If the controlled creature receives conflicting orders simultaneously, the competing controllers must make opposed Charisma checks to determine which one the creature obeys.

Spells with Opposite Effects: Spells that have opposite effects apply normally, with all bonuses, penalties, or changes accruing in the order that they apply. For example, if a creature 6 feet tall is polymorphed into a 9-foot-tall ogre and then receives a reduce spell that makes it shrink by 50%, it becomes 4 1/2 feet tall. Some spells negate or counter each other completely. For example, a slow spell negates a haste spell and vice versa. This is a special effect that is noted in a spell’s description.

Instantaneous Effects: Two or more magical effects with instantaneous durations work cumulatively when they affect the same object, place, or creature. For example, when two fireballs strike the same creature, the creature must attempt a saving throw against each fireball and takes damage from each according to the saving throws’ results. If the same creature receives two cure light wounds spells in a later round, both work normally.


Arcane_Spells

Wizards, sorcerers, and bards cast arcane spells. Arcane spells involve the direct manipulation of mystic energies. These manipulations require natural talent (in the case of sorcerers), long study (in the case of wizards), or both (in the case of bards). Compared to divine spells, arcane spells are more likely to produce dramatic results, such as flight, explosions, or transformations. What arcane spells do poorly is heal wounds.

PREPARING WIZARD SPELLS

Before setting out on an adventure with her companions, Mialee (at 1st level) pores over her spellbook and prepares two 1st-level spells (one for being a 1st-level wizard and an additional one as her 1st-level bonus spell for Intelligence 15) and three 0-level spells. (Arcane spellcasters often call their 0-level spells “cantrips.”) From the spells in her spellbook, she chooses charm person, sleep, detect magic (twice), and light. While traveling, she and her party are attacked by gnoll raiders, and she casts her sleep spell. After she and her companions have dispatched the gnolls, she casts detect magic to see whether any of the gnolls’ items are enchanted. (They’re not.) The party then camps for the night in the wilderness. Come morning, Mialee can once again prepare spells from her spellbook. She already has charm person, detect magic (once), and light prepared from the day before. She chooses to abandon her light spell and then prepare sleep, detect magic, and ghost sound. It takes her a little over half an hour to prepare these spells because they represent a little over half of her daily capacity.

A wizard’s level limits the number of spells she can prepare and cast (see Table 3–20: The Wizard). A wizard’s high Intelligence score (see Table 1–1: Ability Modifiers and Bonus Spells) might allow her to prepare a few extra spells. She can prepare the same spell more than once, but each preparation counts as one spell toward her daily limit. Preparing arcane spells is an arduous mental task. To do so, the wizard must have an Intelligence score of at least 10 plus the spell’s level.

Rest: To prepare her daily spells, a wizard must have a clear mind. To clear her mind, the wizard must first sleep for 8 hours. The character does not have to slumber for every minute of the time, but she must refrain from movement, combat, spellcasting, skill use, conversation, or any other fairly demanding physical or mental task during the rest period. If the wizard’s rest is interrupted, each interruption adds 1 hour to the total amount of time she has to rest in order to clear her mind, and the wizard must have at least 1 hour of rest immediately prior to preparing her spells. If the character does not need to sleep for some reason, she still must have 8 hours of restful calm before preparing any spells. For example, elven wizards need 8 hours of rest to clear their minds even though they need only 4 hours of trance to refresh their bodies (so they could trance for 4 hours and rest for 4 hours and then prepare spells).

Recent Casting Limit/Rest Interruptions: If a wizard has cast spells recently, the drain on her resources reduces her capacity to prepare new spells. When she prepares spells for the coming day, all spells she has cast within the last 8 hours count against her daily limit. If Mialee can normally cast two 1st-level spells a day, but she had to cast magic missile during the night, she can only prepare one 1st-level spell the next day.

Preparation Environment: To prepare any spell, the wizard must have enough peace, quiet, and comfort to allow for proper concentration. The wizard’s surroundings need not be luxurious, but they must be free from overt distractions, such as combat raging nearby or other loud noises.

Exposure to inclement weather prevents the necessary concentration, as does any injury or failed saving throw the character might suffer while studying. Wizards also must have access to their spellbooks to study from and sufficient light to read them by.

One major exception: A wizard can prepare a read magic spell even without a spellbook. A great portion of a wizard’s initial training goes into mastering this minor but vital feat of magic.

Spell Preparation Time: After resting, a wizard must study her spellbook to prepare any spells that day. If the character wants to prepare all her spells, the process takes 1 hour. Preparing some smaller portion of her daily capacity takes a proportionally smaller amount of time, but always at least 15 minutes, the minimum time required to achieve the proper mental state.

Spell Selection and Preparation: Until she prepares spells from her spellbook, the only spells a wizard has available to cast are the ones that she already had prepared from the previous day and has not yet used. During the study period, a wizard chooses which spells to prepare. The act of preparing a spell is actually the first step in casting it. A spell is designed in such a way that it has an interruption point near its end. This allows a wizard to cast most of the spell ahead of time and finish the spell when it’s needed, even if the character is under considerable pressure. The wizard’s spellbook serves as a guide to the mental exercises the wizard must perform to create the spell’s effect. If a wizard already has spells prepared (from the previous day) that she has not cast, she can abandon some or all of them to make room for new spells.

When preparing spells for the day, the wizard can leave some spell slots open. Later during that day, the wizard can repeat the preparation process as often as she likes, time and circumstances permitting. During these extra sessions of preparation, a wizard can fill these unused spell slots. She cannot, however, abandon a previously prepared spell to replace it with another one or fill a slot that is empty because she has cast a spell in the meantime. That sort of preparation requires a mind fresh from rest. Like the first session of the day, this preparation takes at least 15 minutes, and it takes longer if the wizard prepares more than one-quarter of her spells.

Prepared Spell Retention: Once a wizard prepares a spell, it remains in her mind as a nearly cast spell until she uses the prescribed components to complete and trigger it (or until she abandons it). Upon casting, the spell’s energy is expended and purged from the character, leaving her feeling a little tired. Certain other events, such as the effects of magic items or special attacks from monsters, can wipe a prepared spell from a character’s mind.

Death and Prepared Spell Retention: If the character dies, all spells stored in her mind are wiped away. Potent magic (such as raise dead, resurrection, or true resurrection) can recover the lost energy when it recovers the character.

ARCANE MAGICAL WRITINGS

To record an arcane spell in written form, a character uses complex notation that describes the magical forces involved in the spell. The notation constitutes a universal arcane language that wizards have discovered, not invented. The writer uses the same system no matter what her native language or culture. However, each character uses the system in her own way. Another person’s magical writing remains incomprehensible to even the most powerful wizard until she takes time to study and decipher it.

To decipher an arcane magical writing (such as a single spell in written form in another’s spellbook or on a scroll), a character must make a successful Spellcraft check (DC 20 + the spell’s level). If the skill check fails, the character cannot attempt to read that particular spell until the next day. A read magic spell automatically deciphers a magical writing without a skill check. If the person who created the magical writing is on hand to help the reader, success is also automatic.

Once a character deciphers a particular magical writing, she does not need to decipher it again. Deciphering a magical writing allows the reader to identify the spell and gives some idea of its effects (as explained in the spell description). If the magical writing was a scroll and the reader can cast arcane spells, she can attempt to use the scroll (see the information on scrolls in the DUNGEON MASTER’s Guide).

Wizard Spells and Borrowed Spellbooks

A wizard can use a borrowed spellbook to prepare a spell she already knows and has recorded in her own spellbook, but preparation success is not assured. First, the wizard must decipher the writing in the book (see Arcane Magical Writings, above). Once a spell from another spellcaster’s book is deciphered, the reader must make a successful Spellcraft check (DC 15 + spell’s level) to prepare the spell. If the check succeeds, the wizard can prepare the spell. She must repeat the check to prepare the spell again, no matter how many times she has prepared the spell before. If the check fails, she cannot try to prepare the spell from the same source again until the next day. (However, as explained above, she does not need to repeat a check to decipher the writing.)

Adding Spells to a Wizard’s Spellbook

Wizards can add new spells to their spellbooks through several methods. If a wizard has chosen to specialize in a school of magic, she can learn spells only from schools she can cast.

Spells Gained at a New Level: Wizards perform a certain amount of spell research between adventures. Each time a wizard achieves a new level, she gains two spells of her choice to add to her spellbook. These spells represent the results of her research. The two free spells must be of levels the wizard can cast. If she has chosen to specialize in a school of magic, one of the two free spells must be from the wizard’s specialty school.

Spells Copied from Another’s Spellbook or a Scroll: A wizard can also add spells to her book whenever she encounters a new spell on a magic scroll or in another wizard’s spellbook. No matter what the spell’s source, the character must first decipher the magical writing (see Arcane Magical Writings, above). Next, the wizard must spend a day studying the spell. At the end of the day, the character must make a Spellcraft check (DC 15 + spell’s level). A wizard who has specialized in a school of spells gains a +2 bonus to the check if the new spell is from her specialty school. She cannot, however, learn any spells from her prohibited schools. If the check succeeds, the wizard understands the spell and can copy it into her spellbook (see Writing a New Spell into a Spellbook, below). The process leaves a spellbook that was copied from unharmed, but a spell successfully copied from a magic scroll disappears from the scroll. If the check fails, the wizard cannot understand the spell and cannot attempt to learn it again even if she studies it from another source until she gains another rank in Spellcraft. If the check fails, the character cannot copy the spell from another’s spellbook, and the spell does not vanish from the scroll.

Independent Research: A wizard also can research a spell independently, duplicating an existing spell or creating an entirely new one. The DUNGEON MASTER’s Guide has information on this topic.

Writing a New Spell into a Spellbook

Once a wizard understands a new spell, she can record it into her spellbook. Time: The process requires 1 day plus 1 additional day per spell level. Zero-level spells require 1 day. Space in the Spellbook: A spell takes up 2 pages of the spellbook per spell level (so a 2nd-level spell takes 4 pages, a 5th-level spell takes 10 pages, and so forth). A 0-level spell (cantrip) takes but a single page. A spellbook has 100 pages. Materials and Costs: Materials for writing the spell (special quills, inks, and other supplies) cost 100 gp per page. Note that a wizard does not have to pay these costs in time or gold for the spells she gains for free at each new level. The wizard adds these to her spellbook as part of her ongoing research. Replacing and Copying Spellbooks

A wizard can use the procedure for learning a spell to reconstruct a lost spellbook. If she already has a particular spell prepared, she can write it directly into a new book at a cost of 100 gp per page (as noted in Writing a New Spell into a Spellbook). The process wipes the prepared spell from her mind, just as casting it would. If she does not have the spell prepared, she can prepare it from a borrowed spellbook and then write it into a new book. Duplicating an existing spellbook uses the same procedure as replacing it, except that the task is much easier. The time requirement and cost per page are halved.

SORCERERS AND BARDS

Sorcerers and bards cast arcane spells, but they do not have spellbooks and do not prepare spells. A sorcerer’s or bard’s level limits the number of spells he can cast (see these class descriptions in Chapter 3: Classes). A sorcerer’s or bard’s high Charisma score (see Table 1–1: Ability Modifiers and Bonus Spells) might allow him to cast a few extra spells. Members of either class must have a Charisma score of at least 10 + a spell’s level to cast the spell.

Daily Readying of Spells: Each day, sorcerers and bards must focus their minds on the task of casting their spells. A sorcerer or bard needs 8 hours of rest (just like a wizard), after which he spends 15 minutes concentrating. A bard must sing or play an instrument of some kind while concentrating. During this period, the sorcerer or bard readies his mind to cast his daily allotment of spells. Without such a period to refresh himself, the character does not regain the spell slots he used up the day before.

For example, at 7th level, Devis the bard can cast one 3rd-level spell (a bonus spell due to his 16 Charisma). If he casts his 3rd-level spell, he can’t use it again until the next day—after he readies his spells for the day. Recent Casting Limit: As with wizards, any spells cast within the last 8 hours count against the sorcerer’s or bard’s daily limit.

Adding Spells to a Sorcerer’s or Bard’s Repertoire: Sorcerers and bards gain spells each time they attain new experience levels and never gain spells any other way. When you gain a new level, consult Table 3–5: Bard Spells Known or Table 3–17: Sorcerer Spells Known to learn how many spells from the appropriate spell list in Chapter 11: Spells you now know. With the DM’s permission, sorcerers and bards can also select the spells they gain from new and unusual spells that they have gained some understanding of (see Spells in the sorcerer description). For instance, when Hennet the sorcerer becomes 2nd level, he gains an additional 0-level spell. He can pick that spell from the 0-level spells on the sorcerer and wizard spell list, or he might have learned an unusual spell from an arcane scroll or spellbook.


Divine_Spells

Clerics, druids, experienced paladins, and experienced rangers can cast divine spells. Unlike arcane spells, divine spells draw power from a divine source. Clerics gain spell power from deities or from divine forces. The divine force of nature powers druid and ranger spells. The divine forces of law and good power paladin spells. Divine spells tend to be less flashy, destructive, and disruptive than arcane spells. What they do better than arcane spells is heal.

PREPARING DIVINE SPELLS

Divine spellcasters prepare their spells in largely the same manner as wizards, but with a few differences. The relevant ability for divine spells is Wisdom. To prepare a divine spell, a character must have a Wisdom score of 10 + the spell’s level. For example, a cleric or druid must have a Wisdom score of at least 10 to prepare a 0-level spell and a Wisdom score of 11 to prepare a 1st-level spell. (Divine spellcasters often call their 0-level spells “orisons.”) Likewise, bonus spells are based on Wisdom. Other differences include:

Time of Day: A divine spellcaster chooses and prepares spells ahead of time, just as a wizard does. However, divine spellcasters do not require a period of rest to prepare spells. Instead, the character chooses a particular part of the day to pray and receive spells. The time usually is associated with some daily event. Dawn, dusk, noon, or midnight are common choices. Some deities set the time or impose other special conditions for granting spells to their clerics. If some event prevents the character from praying at the proper time, he must do so as soon as possible. If the character does not stop to pray for spells at the first opportunity, he must wait until the next day to prepare spells. Spell Selection and Preparation: A divine spellcaster selects and prepares spells ahead of time through prayer and meditation at a particular time of day. The time required to prepare spells is the same as for a wizard (1 hour), as is the requirement for a relatively peaceful environment in which to perform the preparation. A divine spellcaster does not have to prepare all his spells at once. However, the character’s mind is only considered fresh during his first daily spell preparation, so he cannot fill a slot that is empty because he has cast a spell or abandoned a previously prepared spell. However, he can spontaneously cast cure or inflict spells in place of certain prepared spells (see Spontaneous Casting of Cure and Inflict Spells, below).

Divine spellcasters do not require spellbooks. However, a character’s spell selection is limited to the spells on the list for his class (see Chapter 11: Spells). Clerics, druids, paladins, and rangers have separate spell lists. Clerics also have access to two domains determined during their character creation. Each domain gives a cleric access to a domain spell at each spell level, as well as a special granted power. With access to two domain spells at each given spell level—one from each of his two domains—a cleric must prepare, as an extra domain spell, one or the other each day for each level of spell he can cast. (The extra domain spell is the “+1” that appears as part of the cleric’s Spells per Day figure on Table 3–6: The Cleric) If a domain spell is not on the Cleric Spells List, it can only be prepared in a domain slot.

Recent Casting Limit: As with arcane spells, at the time of preparation any spells cast within the previous 8 hours count against the number of spells that can be prepared. Spontaneous Casting of

Cure and Inflict Spells: A good cleric (or a cleric of a good deity) can spontaneously cast a cure spell in place of a prepared spell of the same level or higher, but not in place of an extra domain spell. An evil cleric (or a cleric of an evil deity) can spontaneously cast an inflict spell in place of a prepared non-domain spell of the same level or higher. Each neutral cleric of a neutral deity either spontaneously casts cure spells like a good cleric or inflict spells like an evil one, depending on which option the player chooses when creating the character. The divine energy of the spell that the cure or inflict spell substitutes for is converted into the cure or inflict spell as if that spell had been prepared all along.

DIVINE MAGICAL WRITINGS

Divine spells can be written down and deciphered just as arcane spells can (see Arcane Magical Writings, above). Any character with the Spellcraft skill can attempt to decipher the divine magical writing and identify it. However, only characters who have the spell in question (in its divine form) on their class-based spell lists can cast a divine spell from a scroll.

NEW DIVINE SPELLS

Divine spellcasters most frequently gain new spells in one of the following two ways: Spells Gained at a New Level: Characters who can cast divine spells undertake a certain amount of study of divine magic between adventures. Each time a character receives a new level of divine spells, he learns new spells from that level automatically.

Independent Research: The character also can research a spell independently, much as an arcane spellcaster can. (The DUNGEON MASTER’s Guide has information on this topic.) Only the creator of such a spell can prepare and cast it, unless he decides to share it with others. Some such creators share their research with their churches, but others do not. The character can create a magic scroll (provided he has the Scribe Scroll feat) or write a special text similar to a spellbook to contain spells he has independently researched. Other divine spellcasters who find the spell in written form can learn to cast it, provided they are of sufficient level to do so and are of the same class as the creator. The process requires deciphering the writing (see Arcane Magical Writings, above).


Schools_of_Magic

Almost every spell belongs to one of eight schools of magic. A school of magic is a group of related spells that work in similar ways. A small number of spells (detect magic, read magic, and wish, among others) are universal, belonging to no school.

ABJURATION

Abjurations are protective spells. They create physical or magical barriers, negate magical or physical abilities, harm trespassers, or even banish the subject to another plane of existence. Representative spells include protection from evil, dispel magic, antimagic field, and banishment.

If more than one abjuration spell is active within 10 feet of another for 24 hours or more, the magical fields interfere with each other and create barely visible energy fluctuations. The DC to find such spells with the Search skill drops by 4. If an abjuration creates a barrier that keeps certain types of creatures at bay, the barrier cannot be used to push away

those creatures. If you force the barrier against such a creature, you feel a discernible pressure against the barrier. If you continue to apply pressure, you break the spell.

CONJURATION

Conjurations bring manifestations of objects, creatures, or some form of energy to you (summoning), actually transport creatures from another plane of existence to your plane (calling), heal (healing), or create such objects or effects on the spot (creation). Creatures you conjure usually, but not always, obey your commands. Representative spells include the various summon monster spells, cure light wounds, raise dead, wall of iron, and the power word spells. A creature or object brought into being or transported to your location by a conjuration spell cannot appear inside another creature or object, nor can it appear floating in an empty space. It must arrive in an open location on a surface capable of supporting it. The creature or object must appear within the spell’s range, but it does not have to remain within the range.

Calling: The spell fully transports a creature from another plane to the plane you are on. The spell grants the creature the one-time ability to return to its plane of origin, although the spell may limit the circumstances under which this is possible. Creatures who are called actually die when they are killed; they do not disappear and reform, as do those brought by a summoning spell (see below). The duration of a calling spell is instantaneous, which means that the called creature can’t be dispelled.

Spells that call powerful extraplanar creatures (most notably the lesser planar binding, planar binding, and greater planar binding spells) are most useful when the conjurer has a magical trap to hold the summoned creature. The simplest type of trap is a magic circle spell (magic circle against chaos, magic circle against evil, etc.). When focused inward, a magic circle spell binds a called creature for a maximum of 24 hours per caster level, provided that you cast the spell that calls the creature within 1 round of casting the magic circle. A magic circle leaves much to be desired as a trap, however. If the circle of powdered silver laid down in the process of spellcasting is broken, the effect immediately ends. The trapped creature can do nothing that disturbs the circle, directly or indirectly, but other creatures can. If the called creature has spell resistance, it can test the trap once a day. If you fail to overcome the spell resistance, the creature breaks free, destroying the circle. A creature capable of any form of dimensional travel (astral projection, blink, dimension door, etherealness, gate, maze, plane shift, shadow walk, teleport, and similar abilities) can simply leave the circle through that means. You can prevent the creature’s extradimensional escape by casting a dimensional anchor spell on it, but you must cast the spell before the creature acts. If successful, the anchor effect lasts as long as the magic circle does. The creature cannot reach across the magic circle, but its ranged attacks (ranged weapons, spells, magical abilities, etc.) can. The creature can attack any target it can reach with its ranged attacks except for the circle itself.

You can use a special diagram (a two-dimensional bounded figure with no gaps along its circumference, augmented with various magical sigils) to make the trap more secure. Drawing the diagram by hand takes 10 minutes and requires a Spellcraft check (DC 20). The DM makes this check secretly. If the check fails, the diagram is ineffective. You can take 10 when drawing the diagram if you are under no particular time pressure to complete the task. This also takes 10 full minutes. If time is no factor at all, and you devote 3 hours and 20 minutes to the task, you can take 20. A successful diagram allows you to cast a dimensional anchor spell on the trap during the round before casting any summoning spell. The anchor holds any called creatures in the diagram for 24 hours per caster level. A creature cannot use its spell resistance against a trap prepared with a diagram, and none of its abilities or attacks can cross the diagram. If the creature tries a Charisma check to break free of the trap (see the lesser planar binding, planar binding, and greater planar binding spells), the DC increases by 5. The creature is immediately released if anything disturbs the diagram—even a straw laid across it. However, the creature cannot disturb the diagram itself either directly or indirectly, as noted above.

Creation: The spell manipulates matter to create an object or creature in the place the spellcaster designates (subject to the limits noted above for conjurations). If the spell has a duration other than instantaneous, magic holds the creation together, and when the spell ends or is dispelled, the conjured creature or object vanishes without a trace. If the spell has an instantaneous duration, the created object or creature is merely assembled through magic. It lasts indefinitely and does not depend on magic for its existence.

Healing: Certain divine conjurations heal creatures or even bring them back to life. These include cure spells, which good clerics can cast spontaneously.

Summoning: The spell instantly brings a creature or object to a place you designate. When the spell ends or is dispelled, a summoned creature is instantly sent back to where it came from, but a summoned object is not sent back unless the spell description specifically indicates this. A summoned creature also goes away if it is killed or dropped to 0 hit points. It is not really dead. It takes 24 hours for the creature to reform, during which time it can’t be summoned again. When the spell that summoned a creature ends and the creature disappears, all the spells it has cast end (if they haven’t already). A summoned creature cannot use any innate summoning abilities it may have, and it refuses to cast any spells or use any spell-like abilities that would cost it XP.

DIVINATION

Divination spells enable you to learn secrets long forgotten, to predict the future, to find hidden things, and to foil deceptive spells. Representative spells include identify, detect thoughts, clairaudience/clairvoyance, and true seeing. Many divination spells have cone-shaped areas. These move with you and extend in the direction you look. The cone defines the area that you can sweep each round. If you study the same area for multiple rounds, you can often gain additional information, as noted in the descriptive text for the spell.

ENCHANTMENT

Enchantment spells affect the minds of others, influencing or controlling their behavior. Representative spells include charm person, suggestion, and domination.

All enchantments are mind-affecting spells. Two types of enchantment spells grant you influence over a subject creature:

Charm: The spell changes the way the subject views you, typically making the subject see you as a good friend. Compulsion: The spell forces the subject to act in some manner or changes the way her mind works. Some spells determine the subject’s actions (or the effects on the subject), some allow you to determine the subject’s actions when you cast the spell, and others give you ongoing control over the subject.

EVOCATION

Evocation spells manipulate energy or tap an unseen source of power to produce a desired end. In effect, they create something out of nothing. Many of these spells produce spectacular effects, and evocation spells can deal large amounts of damage. Representative spells include magic missile, fireball, and lightning bolt.

ILLUSION

Illusion spells deceive the senses or minds of others. They cause people to see things that are not there, not see things that are there, hear phantom noises, or remember things that never happened. Representative illusions include silent image, invisibility, and veil. Illusions come in five types: figments, glammers, patterns, phantasms, and shadows.

Figment: A figment spell creates a false sensation. Those who perceive the figment perceive the same thing, not their own slightly different versions of the figment. (It is not a personalized mental impression.) Figments cannot make something seem to be something else. A figment that includes audible effects cannot duplicate intelligible speech unless the spell description specifically says it can. If intelligible speech is possible, it must be in a language you can speak. If you try to duplicate a language you cannot speak, the image produces gibberish. Likewise, you cannot make a visual copy of something unless you know what it looks like.

Because figments and glammers (see below) are unreal, they cannot produce real effects the way that other types of illusions can. They cannot cause damage to objects or creatures, support weight, provide nutrition, illuminate darkness, or provide protection from the elements. Consequently, these spells are useful for confounding or delaying foes, but useless for attacking them directly. For example, it is possible to use a silent image spell to create an illusory cottage, but the cottage offers no protection from rain. A clever caster, however, can take pains to make the place look old and decrepit, so that the rain falling on the occupants seems to fall from a leaky roof.

Glammer: A glammer spell changes a subject’s sensory qualities, making it look, feel, taste, smell, or sound like something else, or even seem to disappear.

Pattern: Like a figment, a pattern spell creates an image that others can see, but a pattern also affects the minds of those who see it or are caught in it. All patterns are mind-affecting spells.

Phantasm: A phantasm spell creates a mental image that usually only the caster and the subject (or subjects) of the spell can perceive. This impression is totally in the minds of the subjects. It is a personalized mental impression. (It’s all in their heads and not a fake picture or something that they actually see.) Third parties viewing or studying the scene don’t notice the phantasm at all. All phantasms are mind-affecting spells.

Shadow: A shadow spell creates something that is partially real (quasi-real). The caster weaves it from extra dimensional energies. Such illusions can have real effects. If a creature takes damage from a shadow illusion, that damage is real.

Saving Throws and Illusions (Disbelief): Creatures encountering an illusion effect usually do not receive saving throws to recognize it as illusory until they study it carefully or interact with it in some fashion. For example, if a party encounters a section of illusory floor, the character in the lead would receive a saving throw if she stopped and studied the floor or if she probed the floor. Likewise, if an illusory giant attacks a character, the character receives a saving throw because he is interacting with the giant.

A successful saving throw against an illusion reveals it to be false, but a figment or phantasm remains as a translucent outline. For example, a character making a successful saving throw against a figment of an illusory section of floor knows the “floor” isn’t safe to walk on and can see what lies below (light permitting), but he can still note where the figment lies.

A failed saving throw indicates that a character fails to notice something is amiss. A character faced with incontrovertible proof that an illusion isn’t real needs no saving throw. A character who falls through a section of illusory floor into a pit knows something is amiss, as does a character who spends a few rounds poking at the same illusion. If any viewer successfully disbelieves an illusion and communicates this fact to other viewers, each such viewer gains a saving throw with a +4 bonus.

NECROMANCY

Necromancy spells manipulate the power of death. Spells involving undead creatures make up a large part of this school. Representative spells include cause fear, animate dead, and finger of death.

TRANSMUTATION

Transmutation spells change the properties of some creature, thing, or condition. A transmutation usually changes only one property at a time, but it can be any property. Representative spells include enlarge, reduce, polymorph other, and shapechange.

SPECIAL ABILITIES

Medusas, dryads, harpies, and other magical creatures can create magical effects without being spellcasters. Characters using magic wands, rods, and other enchanted items can also create magical effects. These effects come in two types: spell-like and supernatural. Additionally, members of certain classes and certain creatures can use special abilities that aren’t magical. These abilities are called extraordinary or natural.

Spell-Like Abilities: A dryad’s charm person effect and a devil’s teleport ability are spell-like abilities. Usually, a spelllike ability works just like the spell of that name. A few spell-like abilities are unique; these are explained in the text where they are described. Spell-like abilities have no verbal, somatic, or material components. The user activates them mentally. Armor

never affects a spell-like ability’s use, even if the ability resembles an arcane spell with a somatic component. A spell-like ability has a casting time of 1 action unless noted otherwise in the ability or spell description. In all other ways, a spell-like ability functions just like a spell.

Spell-like abilities are subject to spell resistance and to being dispelled by dispel magic. They do not function in areas where magic is suppressed or negated (such as an antimagic field). Spell-like abilities cannot be used to counter spell, nor can they be counterspelled. Some creatures are actually sorcerers of a sort. They cast arcane spells as sorcerers do, including using components. In fact, an individual creature (such as some dragons) could have some spell-like abilities and cast other spells as a sorcerer.

Supernatural Abilities: A dragon’s fiery breath, a medusa’s petrifying gaze, a spectre’s energy draining, and a cleric’s use of positive or negative energy to turn or rebuke undead are supernatural abilities. These abilities cannot be disrupted in combat, as spells can, and generally do not provoke attacks of opportunity (except as noted in their descriptions). Supernatural abilities are not subject to spell resistance or to being dispelled by dispel magic. However, supernatural abilities still do not function in areas where magic is suppressed or negated (such as an antimagic field).

Extraordinary Abilities: A rogue’s evasion ability and a troll’s ability to regenerate are extraordinary abilities. These abilities cannot be disrupted in combat, as spells can, and generally do not provoke attacks of opportunity (exceptions noted). Effects or areas that negate or disrupt magic have no effect on extraordinary abilities. They are not subject to dispelling, and they function normally in an antimagic field. Indeed, they do not qualify as magical, though they may break the laws of physics.

Natural Abilities: Things a creature can do that aren’t extraordinary, supernatural, or spell-like are natural abilities, such as a bird’s ability to fly.


Spells_Overview

SPELLS: Chapter Eleven

This chapter begins with the spell lists of the spellcasting classes and the domain lists. The rest of the chapter contains spell descriptions in alphabetical order by spell name.

Spell Chains: Some spells reference other spells that they are based upon. Only information in a spell later in the spell chain that is different from the base spell is covered in the spell being described. Header entries and other information that are the same as the base spell are not repeated.

Hit Dice: The term “Hit Dice” is used synonymously with “character levels” for effects that affect a number of Hit Dice of creatures. (Creatures with only Hit Dice from their race, not classes, have character levels equal to their Hit Dice.)

Caster Level: A spell’s power often depends on caster level, which is the caster’s class level. Creatures with no classes have a caster level equal to their Hit Dice unless otherwise specified. The word “level” in the spell lists always refers to caster level.

Creatures and Characters: “Creatures” and “characters” are used synonymously in the spell descriptions.

SPELL FORMAT

Each spell description follows the same format. This section discusses that format and some of the fine points of how spells work.

NAME

This is the name by which the spell is generally known. Spells might be known by other names in some locales, and spellcasters often have different names for their spells, such as “sand of slumber” instead of sleep.

SCHOOL, SUBSCHOOL, AND DESCRIPTORS

This is the school to which the spell belongs. “Universal” refers to a spell that belongs to no school. If the spell is a subtype within a school, the subschool is given here (in parentheses). See Schools of Magic. Any descriptors that apply are given here [in brackets].

Schools: Abjuration, Conjuration, Divination, Enchantment, Evocation, Illusion, Necromancy, and Transmutation.

Subschools: Conjuration: creation, healing, and summoning; Enchantment: charm and compulsion; Illusion: figment, glammer, pattern, phantasm, and shadow.

Descriptors: Acid, chaotic, cold, darkness, death, electricity, evil, fear, fire, force, good, language-dependent, lawful, light, mind-affecting, sonic, and teleportation.

LEVEL

This is the relative power level of the spell, ranging from 0 level through 1st level up to 9th level. This entry includes an abbreviation for each class that can cast this spell. The “Level” entry also indicates if a spell is a domain spell and, if so, what its level is. A spell’s level affects the DC for any save allowed against the spell. For example, the level entry for hold person is “Brd 3, Clr 2, Sor/Wiz 3.” That means it is a 3rd-level spell for bards, a 2nd-level spell for clerics, and a 3rd-level spell for sorcerers and wizards. The entry for magic vestment is “Clr 3, Strength 3.” That means it is a 3rd-level spell for clerics and the 3rd-level Strength domain spell.

Class Abbreviations: Brd (bard), Clr (cleric), Drd (druid), Pal (paladin), Rgr (ranger), Sor (sorcerer), Wiz (wizard).

Domains: Air, Animal, Chaos, Death, Destruction, Earth, Evil, Fire, Good, Healing, Knowledge, Law, Luck, Magic, Plant, Protection, Strength, Sun, Travel, Trickery, War, and Water.

COMPONENTS

This entry indicates what you must have or do to cast the spell. If the necessary components are not present, the casting fails. Spells can have verbal (V), somatic (S), material (M), focus (F), divine focus (DF), or experience point cost (XP) components, or any combination thereof.

CASTING TIME

The time required to cast a spell. See Casting Time.

Range

The maximum distance from you at which the spell can affect a target.

TARGET OR TARGETS/EFFECT/AREA

This entry lists the number of creatures, dimensions, volume, weight, and so on, that the spell affects. The entry starts with one of three headings: “Target,” “Effect,” or “Area.” See Aiming a Spell. If the target of a spell is “You,” you do not receive a saving throw, and spell resistance does not apply. The saving throw and spell resistance headings are omitted from such spells.

DURATION

How long the spell lasts. See Duration.

SAVING THROW

Whether a spell allows a saving throw, what type of saving throw it is, and the effect of a successful save. See Saving Throw.

SPELL RESISTANCE

Whether spell resistance (SR), a special defensive ability, resists this spell. See Spell Resistance.

DESCRIPTIVE TEXT

This portion of the spell description details what the spell does and how it works. If one of the previous portions of the description included “(see text),” this is where the explanation is found. (If the spell you’re reading about is part of a spell chain, you might have to refer to a different spell for the “(see text)” information.


Bard_Spells_Quick_List

BARD SPELLS

0-LEVEL BARD SPELLS (CANTRIPS)

Dancing Lights. Creates torches or other lights.

Daze. Creature loses next action.

Detect Magic. Detects spells and magic items within 60 ft.

Flare. Dazzles one creature (–1 attack).

Ghost Sound. Figment sounds.

Light. Object shines like a torch.

Mage Hand. 5-pound telekinesis.

Mending. Makes minor repairs on an object.

Open/Close. Opens or closes small or light things.

Prestidigitation. Performs minor tricks.

Read Magic. Read scrolls and spellbooks.

Resistance. Subject gains +1 on saving throws.

1st-LEVEL BARD SPELLS

Alarm: Wards an area for 2 hours/level.

Cause Fear: One creature flees for 1d4 rounds.

Charm Person: Makes one person your friend.

Cure Light Wounds: Cures 1d8 +1/level damage (max +5).

Detect Secret Doors: Reveals hidden doors within 60 ft.

Erase: Mundane or magical writing vanishes.

Expeditious Retreat: Doubles your speed.

Feather Fall: Objects or creatures fall slowly.

Grease: Makes 10-ft. square or one object slippery.

Hypnotism: Fascinates 2d4 HD of creatures.

Identify: Determines single feature of magic item.

Mage Armor: Gives subject +4 armor bonus.

Magic Weapon: Weapon gains +1 bonus.

Message: Whispered conversation at distance.

Protection from Chaos/Evil/Good/Law: +2 AC and saves, counter mind control, hedge out elementals and outsiders.

Silent Image: Creates minor illusion of your design.

Sleep: Put 2d4 HD of creatures into comatose slumber.

Summon Monster I: Calls outsider to fight for you.

Unseen Servant: Invisible force obeys your commands.

Ventriloquism: Throws voice for 1 min./level.

2nd-LEVEL BARD SPELLS

Animal Trance: Fascinates 2d6 HD of animals.

Blindness/Deafness: Makes subject blind or deaf.

Blur: Attacks miss subject 20% of the time.

Bull’s Strength: Subject gains 1d4+1 Str for 1 hr./level.

Cat’s Grace: Subject gains 1d4+1 Dex for 1 hr./level.

Cure Moderate Wounds: Cures 2d8 +1/level damage (max +10).

Darkness: 20-ft. radius of supernatural darkness.

Daylight: 60-ft. radius of bright light.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Detect Thoughts: Allows “listening” to surface thoughts.

Enthrall: Captivates all within 100 ft. + 10 ft./level.

Glitterdust: Blinds creatures, outlines invisible creatures.

Hold Person: Holds one person helpless for 1 round/level.

Hypnotic Pattern: Fascinates 2d4+1 HD/level of creatures.

Invisibility: Subject is invisible for 10 min./level or until it attacks.

Levitate: Subject moves up and down at your direction.

Locate Object: Senses direction toward object (specific or type).

Magic Mouth: Speaks once when triggered.

Minor Image: As silent image, plus some sound.

Mirror Image: Creates decoy duplicates of you (1d4 +1/three levels, max 8).

Misdirection: Misleads divinations for one creature or object.

Obscure Object: Masks object against divination.

Pyrotechnics: Turns fire into blinding light or choking smoke.

Scare: Panics creatures of less than 6 HD (15-ft. radius).

See Invisibility: Reveals invisible creatures or objects.

Shatter: Sonic vibration damages objects or crystalline creatures.

Silence: Negates sound in 15-ft. radius.

Sound Burst: Deals 1d8 sonic damage to subjects; may stun them.

Suggestion: Compels subject to follow stated course of action.

Summon Monster II: Calls outsider to fight for you.

Summon Swarm: Summons swarm of small crawling or flying creatures.

Tasha’s Hideous Laughter: Subject loses actions for 1d3 rounds.

Tongues: Speak any language.

Undetectable Alignment: Conceals alignment for 24 hours.

Whispering Wind: Sends a short message one mile/level.

3rd-LEVEL BARD SPELLS

Bestow Curse: –6 to an ability; –4 on attacks, saves, and checks; or 50% chance of losing each action.

Blink: You randomly vanish and reappear for 1 round/level.

Charm Monster: Makes monster believe it is your ally.

Clairaudience/Clairvoyance: Hear or see at a distance for 1 min./level.

Confusion: Makes subject behave oddly for 1 round/level.

Cure Serious Wounds: Cures 3d8 +1/level damage (max +15).

Dispel Magic: Cancels magical spells and effects.

Displacement: Attacks miss subject 50%.

Emotion: Arouses strong emotion in subject.

Fear: Subjects within cone flee for 1 round/level.

Gaseous Form: Subject becomes insubstantial and can fly slowly.

Greater Magic Weapon: +1 bonus/three levels (max +5).

Gust of Wind: Blows away or knocks down smaller creatures.

Haste: Extra partial action and +4 AC.

Illusory Script: Only intended reader can decipher.

Invisibility Sphere: Makes everyone within 10 ft. invisible.

Keen Edge: Doubles normal weapon’s threat range.

Leomund’s Tiny Hut: Creates shelter for 10 creatures.

Lesser Geas: Commands subject of 7 HD or less.

Magic Circle against Chaos/Evil/Good/ Law: As protection spells, but 10-ft. radius and 10 min./level.

Major Image: As silent image, plus sound, smell and thermal effects.

Phantom Steed: Magical horse appears for 1 hour/level.

Remove Curse: Frees object or person from curse.

Remove Disease: Cures all diseases affecting subject.

Scrying: Spies on subject from a distance.

Sculpt Sound: Creates new sounds or changes existing ones.

Sepia Snake Sigil: Creates text symbol that immobilizes reader.

Slow: One subject/level takes only partial actions, –2 AC, –2 melee rolls.

Summon Monster III: Calls outsider to fight for you.

Wind Wall: Deflects arrows, smaller creatures, and gases.

4th-LEVEL BARD SPELLS

Break Enchantment: Frees subjects from enchantments, alterations, curses, and petrification.

Cure Critical Wounds: Cures 4d8 +1/level damage (max +20).

Detect Scrying: Alerts you of magical eavesdropping.

Dimension Door: Teleports you and up to 500 lb.

Dismissal: Forces a creature to return to native plane.

Dominate Person: Controls humanoid telepathically.

Hallucinatory Terrain: Makes one type of terrain appear like another (field into forest, etc.).

Hold Monster: As hold person, but any creature.

Improved Invisibility: As invisibility, but subject can attack and stay invisible.

Legend Lore: Learn tales about a person, place, or thing.

Leomund’s Secure Shelter: Creates sturdy cottage.

Locate Creature: Indicates direction to familiar creature.

Modify Memory: Changes 5 minutes of subject’s memories.

Neutralize Poison: Detoxifies venom in or on subject.

Rainbow Pattern: Lights prevent 24 HD of creatures from attacking or moving away.

Shout: Deafens all within cone and deals 2d6 damage.

Summon Monster IV: Calls outsider to fight for you.

5th-LEVEL BARD SPELLS

Contact Other Plane: Ask question of extraplanar entity.

Control Water: Raises or lowers bodies of water.

Dream: Sends message to anyone sleeping.

False Vision: Fools scrying with an illusion.

Greater Dispelling: As dispel magic, but +20 on check.

Healing Circle: Cures 1d8 +1/level damage in all directions.

Mind Fog: Subjects in fog get –10 Wis, Will checks.

Mirage Arcana: As hallucinatory terrain, plus structures.

Mislead: Turns you invisible and creates illusory double.

Nightmare: Sends vision dealing 1d10 damage, fatigue.

Persistent Image: As major image, but no concentration required.

Summon Monster V: Calls outsider to fight for you.

6th-LEVEL BARD SPELLS

Control Weather: Changes weather in local area.

Eyebite: Charm, fear, sicken or sleep one subject.

Geas/Quest: As lesser geas, plus it affects any creature.

Greater Scrying: As scrying, but faster and longer.

Mass Haste: As haste, affects one/level subjects.

Mass Suggestion: As suggestion, plus one/level subjects.

Permanent Image: Includes sight, sound, and smell.

Plane Shift: Up to eight subjects travel to another plane.

Programmed Image: As major image, plus triggered by event.

Project Image: Illusory double can talk and cast spells.

Repulsion: Creatures can’t approach you.

Summon Monster VI: Calls outsider to fight for you.

Veil: Changes appearance of group of creatures.


Cleric_Domains_Quick_List

CLERIC DOMAINS

Air Domain

Deities: Obad-Hai.

Granted Powers: Turn or destroy earth creatures as a good cleric turns undead. Rebuke or command air creatures as an evil cleric rebukes undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier.

Air Domain Spells

1 Obscuring Mist: Fog surrounds you.

2 Wind Wall: Deflects arrows, smaller creatures, and gases.

3 Gaseous Form: Subject becomes insubstantial and can fly slowly.

4 Air Walk: Subject treads on air as if solid (climb at 45-degree angle).

5 Control Winds: Change wind direction and speed.

6 Chain Lightning: 1d6 damage/level; secondary bolts.

7 Control Weather: Changes weather in local area.

8 Whirlwind: Cyclone inflicts damage and can pick up creatures.

9 Elemental Swarm:* Summons multiple elementals.

*Cast as an air spell only.

Animal Domain

Deities: Ehlonna, Obad-Hai.

Granted Powers: You cast animal friendship once per day. Knowledge (nature) is a class skill.

Animal Domain Spells

1 Calm Animals: Calms 2d4 +1/level HD of animals, beasts, and magical beasts.

2 Hold Animal: Hold one animal helpless; 1 round/level.

3 Dominate Animal: Subject animal obeys silent mental commands.

4 Repel Vermin: Insects stay 10 ft. away.

5 Commune with Nature: Learn about terrain for one mile/level.

6 Antilife Shell: 10-ft. field hedges out living creatures.

7 Animal Shapes: One ally/level polymorphs into chosen animal.

8 Creeping Doom: Carpet of insects attacks at your command.

9 Shapechange: Transforms you into any creature, and change

forms once per round.

Chaos Domain

Deities: Corellon Larethian, Erythnul, Gruumsh, Kord, Olidammara.

Granted Power: You cast chaos spells at +1 caster level.

Chaos Domain Spells

1 Protection from Law: +2 AC and saves, counter mind control, hedge out elementals and outsiders.

2 Shatter: Sonic vibration damages objects or crystalline creatures.

3 Magic Circle against Law: As protection spells, but 10-ft. radius and 10 min./level.

4 Chaos Hammer: Damages and staggers lawful creatures.

5 Dispel Law: +4 bonus against attacks by lawful creatures.

6 Animate Objects: Objects attack your foes.

7 Word of Chaos: Kills, confuses, stuns, or deafens nonchaotic subjects.

8 Cloak of Chaos: +4 AC, +4 resistance, SR 25 against lawful spells.

9 Summon Monster IX: * Calls outsider to fight for you.

*Cast as a chaos spell only.

Death Domain

Deities: Nerull, Wee Jas.

Granted Power: You may use a death touch once per day. Your death touch is a spell-like ability that is a death effect. You must succeed at a melee touch attack against a living creature (using the rules for touch spells). When you touch, roll 1d6 per your cleric level. If the total at least equals the creature’s current hit points, it dies.

Death Domain Spells

1 Cause Fear: One creature flees for 1d4 rounds.

2 Death Knell: Kill dying creature and gain 1d8 temp. hp, +2 Str, and +1 caster level.

3 Animate Dead: Creates undead skeletons and zombies.

4 Death Ward: Grants immunity to death spells and effects.

5 Slay Living: Touch attack kills subject.

6 Create Undead: Ghouls, shadows, ghasts, wights, or wraiths.

7 Destruction: Kills subject and destroys remains.

8 Create Greater Undead: Mummies, spectres, vampires, or ghosts.

9 Wail of the Banshee: Kills one creature/level.

Destruction Domain

Deities: St. Cuthbert, Hextor.

Granted Power: You gain the smite power, the supernatural ability to make a single melee attack with a +4 attack bonus and a damage bonus equal to your cleric level (if you hit). You must declare the smite before making the attack. It is usable once per day.

Destruction Domain Spells

1 Inflict Light Wounds: Touch attack, 1d8 +1/level damage (max +5).

2 Shatter: Sonic vibration damages objects or crystalline creatures.

3 Contagion: Infects subject with chosen disease.

4 Inflict Critical Wounds: Touch attack, 4d8 +1/level damage (max +20).

5 Circle of Doom: Deals 1d8 +1/level damage in all directions.

6 Harm: Subject loses all but 1d4 hp.

7 Disintegrate: Makes one creature or object vanish.

8 Earthquake: Intense tremor shakes 5-ft./level radius.

9 Implosion: Kills one creature/round.

Earth Domain

Deities: Moradin, Obad-Hai.

Granted Power: Turn or destroy air creatures as a good cleric turns undead. Rebuke or command earth creatures as an evil cleric rebukes undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier.

Earth Domain Spells

1 Magic Stone: Three stones become +1 projectiles, 1d6+1 damage.

2 Soften Earth and Stone: Turns stone to clay or dirt to sand or mud.

3 Stone Shape: Sculpts stone into any shape.

4 Spike Stones: Creatures in area take 1d8 damage, may be slowed.

5 Wall of Stone: Creates a stone wall that can be shaped.

6 Stoneskin: Stops blows, cuts, stabs, and slashes.

7 Earthquake: Intense tremor shakes 5-ft./level radius.

8 Iron Body: Your body becomes living iron.

9 Elemental Swarm: * Summons multiple elementals.

*Cast as an earth spell only.

Evil Domain

Deities: Erythnul, Gruumsh, Hextor, Nerull, Vecna.

Granted Power: You cast evil spells at +1 caster level.

Evil Domain Spells

1 Protection from Good: +2 AC and saves, counter mind control, hedge out elementals and outsiders.

2 Desecrate: Fills area with negative energy, making undead stronger.

3 Magic Circle against Good: As protection spells, but 10-ft. radius and 10 min./level.

4 Unholy Blight: Damages and sickens good creatures.

5 Dispel Good: +4 bonus against attacks by good creatures.

6 Create Undead: Ghouls, shadows, ghasts, wights, or wraiths.

7 Blasphemy: Kills, paralyzes, weakens, or dazes nonevil subjects.

8 Unholy Aura: +4 AC, +4 resistance, SR 25 against good spells.

9 Summon Monster IX: * Calls outsider to fight for you.

*Cast as an evil spell only.

Fire Domain

Deity: Obad-Hai.

Granted Power: Turn or destroy water creatures as a good cleric turns undead. Rebuke or command fire creatures as an evil cleric rebukes undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier.

Fire Domain Spells

1 Burning Hands: 1d4 fire damage/level (max 5d4).

2 Produce Flame: 1d4 +1/two levels damage, touch or thrown.

3 Resist Elements: * Ignore first 12 damage from one energy type each round.

4 Wall of Fire: Deals 2d4 fire damage out to 10 ft. and 1d4 out to 20 ft. Passing through wall deals 2d6 +1/level.

5 Fire Shield: Creatures attacking you take fire damage; you’re protected from heat or cold.

6 Fire Seeds: Acorns and berries become grenades and bombs.

7 Fire Storm: Deals 1d6 fire damage/level.

8 Incendiary Cloud: Cloud deals 4d6 fire damage/round.

9 Elemental Swarm:** Summons multiple elementals.

*Resist cold or fire only.

**Cast as a fire spell only.

Good Domain

Deities: Corellon Larethian, Ehlonna, Garl Glittergold, Heironeous,

Kord, Moradin, Pelor, Yondalla.

Granted Power: You cast good spells at +1 caster level.

Good Domain Spells

1 Protection from Evil: +2 AC and saves, counter mind control, hedge out elementals and outsiders.

2 Aid: +1 attack, +1 on saves against fear, 1d8 temporary hit points.

3 Magic Circle against Evil: As protection spells, but 10-ft. radius and 10 min./level.

4 Holy Smite: Damages and blinds evil creatures.

5 Dispel Evil: +4 bonus against attacks by evil creatures.

6 Blade Barrier: Blades encircling you deal 1d6 damage/level.

7 Holy Word: Kills, paralyzes, weakens, or dazes nongood subjects.

8 Holy Aura: +4 AC, +4 resistance, and SR 25 against evil spells.

9 Summon Monster IX: * Calls outsider to fight for you.

*Cast as a good spell only.

Healing Domain

Deity: Pelor.

Granted Power: You cast healing spells at +1 caster level.

Healing Domain Spells

1 Cure Light Wounds: Cures 1d8 +1/level damage (max +5).

2 Cure Moderate Wounds: Cures 2d8 +1/level damage (max +10).

3 Cure Serious Wounds: Cures 3d8 +1/level damage (max +15).

4 Cure Critical Wounds: Cures 4d8 +1/level damage (max +20).

5 Healing Circle: Cures 1d8 +1/level damage in all directions.

6 Heal: Cures all damage, diseases, and mental conditions.

7 Regenerate: Subject’s severed limbs grow back.

8 Mass Heal: As heal, but with several subjects.

9 True Resurrection: As resurrection, plus remains aren’t needed.

Knowledge Domain

Deities: Boccob, Vecna.

Granted Power: All Knowledge skills are class skills.

You cast divinations at +1 caster level.

Knowledge Domain Spells

1 Detect Secret Doors: Reveals hidden doors within 60 ft.

2 Detect Thoughts: Allows “listening” to surface thoughts.

3 Clairaudience/Clairvoyance: Hear or see at a distance for 1 min./level.

4 Divination: Provides useful advice for specific proposed actions.

5 True Seeing: See all things as they really are.

6 Find the Path: Shows most direct way to a location.

7 Legend Lore: Learn tales about a person, place, or thing.

8 Discern Location: Exact location of creature or object.

9 Foresight: “Sixth sense” warns of impending danger.

Law Domain

Deities: St. Cuthbert, Heironeous, Hextor, Moradin, Wee Jas, Yondalla.

Granted Power: You cast law spells at +1 caster level.

Law Domain Spells

1 Protection from Chaos: +2 AC and saves, counter mind control, hedge out elementals and outsiders.

2 Calm Emotions: Calms 1d6 creatures/level, negating emotion effects.

3 Magic Circle against Chaos: As protection spells, but 10-ft. radius and 10 min./level.

4 Order’s Wrath: Damages and dazes chaotic creatures.

5 Dispel Chaos: +4 bonus against attacks by chaotic creatures.

6 Hold Monster: As hold person, but any creature.

7 Dictum: Kills, paralyzes, weakens, or dazes nonlawful subjects.

8 Shield of Law: +4 AC, +4 resistance, and SR 25 against chaotic spells.

9 Summon Monster IX: * Calls outsider to fight for you.

*Cast as a law spell only.

Luck Domain

Deities: Fharlanghn, Kord, Olidammara.

Granted Power: You gain the power of good fortune, which is usable once per day. This extraordinary ability allows you to reroll one roll that you have just made. You must take the result of the reroll, even if it’s worse than the original roll.

Luck Domain Spells

1 Entropic Shield: Ranged attacks against you suffer 20% miss chance.

2 Aid: +1 attack, +1 against fear, 1d8 temporary hit points.

3 Protection from Elements: Absorb 12 damage/level from one kind of energy.

4 Freedom of Movement: Subject moves normally despite impediments.

5 Break Enchantment: Frees subjects from enchantments, alterations, curses, and petrification.

6 Mislead: Turns you invisible and creates illusory double.

7 Spell Turning: Reflect 1d4+6 spell levels back at caster.

8 Holy Aura: +4 AC, +4 resistance, and SR 25 against evil spells.

9 Miracle: Requests a deity’s intercession.

Magic Domain

Deities: Boccob, Vecna, Wee Jas.

Granted Power: Use scrolls, wands, and other devices with spell completion or spell trigger activation as a wizard of one-half your cleric level (at least 1st level). For the purpose of using a scroll or other magic device, if you are also a wizard, actual wizard levels and these effective wizard levels stack.

Magic Domain Spells

1 Nystul’s Undetectable Aura: Masks magic item’s aura.

2 Identify: Determines single feature of magic item.

3 Dispel Magic: Cancels magical spells and effects.

4 Imbue with Spell Ability: Transfer spells to subject.

5 Spell Resistance: Subject gains 12 +1/level SR.

6 Antimagic Field: Negates magic within 10 ft.

7 Spell Turning: Reflect 1d4+6 spell levels back at caster.

8 Protection from Spells: Confers +8 resistance bonus.

9 Mordenkainen’s Disjunction: Dispels magic, disenchants magic items.

Plant Domain

Deities: Ehlonna, Obad-Hai.

Granted Powers: Rebuke or command plant creatures as an evil cleric rebukes or commands undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier. Knowledge (nature) is a class skill.

Plant Domain Spells

1 Entangle: Plants entangle everyone in 40-ft.-radius circle.

2 Barkskin: Grants +3 natural armor bonus (or higher).

3 Plant Growth: Grows vegetation, improves crops.

4 Control Plants: Talk to and control plants & fungi.

5 Wall of Thorns: Thorns damage anyone who tries to pass.

6 Repel Wood: Pushes away wooden objects.

7 Changestaff: Your staff becomes a treant on command.

8 Command Plants: Plants animate and vegetation entangles.

9 Shambler: Summons 1d4+2 shambling mounds to fight for you.

Protection Domain

Deities: Corellon Larethian, St. Cuthbert, Fharlanghn, Garl Glittergold, Moradin, Yondalla.

Granted Power: You can generate a protective ward, a spell-like ability to grant someone you touch a resistance bonus equal to your level on her next saving throw. Activating this power is a standard action. The protective ward is an abjuration effect with a duration of 1 hour that is usable once per day.

Protection Domain Spells

1 Sanctuary: Opponents can’t attack you, and you can’t attack.

2 Shield Other: You take half of subject’s damage.

3 Protection from Elements: Absorb 12 damage/level from one kind of energy.

4 Spell Immunity: Subject is immune to one spell/four levels.

5 Spell Resistance: Subject gains 12 +1/level SR.

6 Antimagic Field: Negates magic within 10 ft.

7 Repulsion: Creatures can’t approach you.

8 Mind Blank: Subject is immune to mental/emotional magic and scrying.

9 Prismatic Sphere: As prismatic wall, but surrounds on all sides.

Strength Domain

Deities: St. Cuthbert, Gruumsh, Kord, Pelor.

Granted Power: You can perform a feat of strength, which is the supernatural ability to gain an enhancement bonus to Strength equal to your level. Activating the power is a free action, the power lasts 1 round, and it’s usable once per day.

Strength Domain Spells

1 Endure Elements: Ignores 5 damage/round from one energy type.

2 Bull’s Strength: Subject gains 1d4+1 Str for 1 hr./level.

3 Magic Vestment: Armor or shield gains +1 enhancement three level.

4 Spell Immunity: Subject is immune to one spell/four levels.

5 Righteous Might: Your size increases, and you gain +4 Str.

6 Stoneskin: Stops blows, cuts, stabs, and slashes.

7 Bigby’s Grasping Hand: Hand provides cover, pushes, or grapples.

8 Bigby’s Clenched Fist: Large hand attacks your foes.

9 Bigby’s Crushing Hand: As Bigby’s grasping hand, but stronger.

Sun Domain

Deities: Ehlonna, Pelor.

Granted Power: Once per day, you can perform a greater turning against undead in place of a regular turning (or rebuking) attempt. The greater turning is like a normal turning (or rebuking) attempt except that the undead creatures that would be turned (or rebuked or commanded) are destroyed instead.

Sun Domain Spells

1 Endure Elements.* Ignores 5 damage/round from one energy type.

2 Heat Metal. Make metal so hot it damages those that touch it.

3 Searing Light. Ray deals 1d8/two levels, more against undead.

4 Fire Shield. Creatures attacking you take fire damage; you’re protected from heat or cold.

5 Flame Strike. Smite foes with divine fire (1d8/level).

6 Fire Seeds. Acorns and berries become grenades and bombs.

7 Sunbeam. Beam blinds and deals 3d6 damage.

8 Sunburst. Blinds all within 10 ft., deals 3d6 damage.

9 Prismatic Sphere. As prismatic wall, but surrounds on all sides.

*Endure cold or fire only.

Travel Domain

Deities: Fharlanghn.

Granted Powers: For a total time per day of 1 round per your cleric level, you can act normally regardless of magical effects that impede movement (similar to the effect of the spell freedom of movement). This effect occurs automatically as soon as it applies, lasts until it runs out or is no longer needed, and can operate multiple times per day (up to the total daily limit of rounds). This is a supernatural ability.

Wilderness Lore is a class skill.

Travel Domain Spells

1 Expeditious Retreat. Doubles your speed.

2 Locate Object. Senses direction toward object (specific or type).

3 Fly. Subject flies at speed of 90.

4 Dimension Door. Teleports you and up to 500 lb.

5 Teleport. Instantly transports you anywhere.

6 Find the Path. Shows most direct way to a location.

7 Teleport without Error. As teleport, but no off-target arrival.

8 Phase Door. Invisible passage through wood or stone.

9 Astral Projection. Projects you and companions into Astral

Plane.

Trickery Domain

Deities: Boccob, Erythnul, Garl Glittergold, Olidammara, Nerull.

Granted Power: Bluff, Disguise, and Hide are class skills.

Trickery Domain Spells

1 Change Self: Change own appearance.

2 Invisibility: Subject invisible 10 min./level or until it attacks.

3 Nondetection: Hides subject from divination, scrying.

4 Confusion: Makes subjects behave oddly for 1 round/level.

5 False Vision: Fools scrying with an illusion.

6 Mislead: Turns you invisible and creates illusory double.

7 Screen: Illusion hides area from vision, scrying.

8 Polymorph Any Object: Changes any subject into anything else.

9 Time Stop: You act freely for 1d4+1 rounds.

War Domain

Deities: Corellon Larethian, Erythnul, Gruumsh, Heironeous, Hextor.

Granted Power: Free Martial Weapon Proficiency (if necessary) and Weapon Focus with the deity’s favored weapon.

War Deity Favored Weapon

Corellon Larethian Longsword

Erythnul Morningstar

Gruumsh Spear (halfspear, shortspear, or longspear)

Hextor Flail (light or heavy)

Heironeous Longsword

War Domain Spells

1 Magic Weapon. Weapon gains +1 bonus.

2 Spiritual Weapon. Magical weapon attacks on its own.

3 Magic Vestment. Armor or shield gains +1 enhancement/three levels.

4 Divine Power. You gain attack bonus, 18 Str, and 1 hp/level.

5 Flame Strike. Smite foes with divine fire (1d6 damage/level).

6 Blade Barrier. Blades encircling you deal 1d6 damage/level.

7 Power Word, Stun. Stuns creature with up to 150 hp.

8 Power Word, Blind. Blinds 200 hp worth of creatures.

9 Power Word, Kill. Kills one tough subject or many weak ones.

Water Domain

Deity: Obad-Hai.

Granted Power: Turn or destroy fire creatures as a good cleric turns undead. Rebuke or command water creatures as an evil cleric rebukes undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier.

Water Domain Spells

1 Obscuring Mist: Fog surrounds you.

2 Fog Cloud: Fog obscures vision.

3 Water Breathing: Subjects can breathe underwater.

4 Control Water: Raises or lowers bodies of water.

5 Ice Storm: Hail deals 5d6 damage in cylinder 40 ft. across.

6 Cone of Cold: 1d6 cold damage/level.

7 Acid Fog: Fog deals acid damage.

8 Horrid Wilting: Deals 1d8 damage/level within 30 ft.

9 Elemental Swarm: * Summons multiple elementals.

*Cast as a water spell only.


Cleric_Spells_Quick_List

CLERIC SPELLS

0-LEVEL CLERIC SPELLS (Orisons)

Create Water: Creates 2 gallons/level of pure water.

Cure Minor Wounds: Cures 1 point of damage.

Detect Magic: Detects spells and magic items within 60 ft.

Detect Poison: Detects poison in one creature or object.

Guidance: +1 on one roll, save, or check.

Inflict Minor Wounds: Touch attack, 1 point of damage.

Light: Object shines like a torch.

Mending: Makes minor repairs on an object.

Purify Food and Drink: Purifies 1 cu. ft./level of food or water.

Read Magic: Read scrolls and spellbooks.

Resistance: Subject gains +1 on saving throws.

Virtue: Subject gains 1 temporary hp.

1st-LEVEL CLERIC SPELLS

Bane: Enemies suffer –1 attack, –1 on saves against fear.

Bless: Allies gain +1 attack and +1 on saves against fear.

Bless Water: Makes holy water.

Cause Fear: One creature flees for 1d4 rounds.

Command: One subject obeys one-word command for 1 round.

Comprehend Languages: Understand all spoken and written languages.

Cure Light Wounds: Cures 1d8 +1/level damage (max +5).

Curse Water: Makes unholy water.

Deathwatch: Sees how near death subjects within 30 ft. are.

Detect Chaos/Evil/Good/Law: Reveals creatures, spells, or objects.

Detect Undead: Reveals undead within 60 ft.

Divine Favor: You gain attack, damage bonus, +1/three levels.

Doom: One subject suffers –2 on attacks, damage, saves, and checks.

Endure Elements: Ignores 5 damage/round from one energy type.

Entropic Shield: Ranged attacks against you suffer 20% miss chance.

Inflict Light Wounds: Touch, 1d8 +1/level damage (max +5).

Invisibility to Undead: Undead can’t perceive one subject/level.

Magic Stone: Three stones gain +1 attack, deal 1d6+1 damage.

Magic Weapon: Weapon gains +1 bonus.

Obscuring Mist: Fog surrounds you.

Protection from Chaos/Evil/Good/Law: +2 AC and saves,

counter mind control, hedge out elementals and outsiders.

Random Action: One creature acts randomly for one round.

Remove Fear: +4 on saves against fear for one subject +1/four levels.

Sanctuary: Opponents can’t attack you, and you can’t attack.

Shield of Faith: Aura grants +2 or higher deflection bonus.

Summon Monster I: Calls outsider to fight for you.

2nd-LEVEL CLERIC SPELLS

Aid: +1 attack, +1 on saves against fear, 1d8 temporary hit points.

Animal Messenger: Sends a Tiny animal to a specific place.

Augury: Learns whether an action will be good or bad.

Bull’s Strength: Subject gains 1d4+1 Str for 1 hr./level.

Calm Emotions: Calms 1d6 subjects/level, negating emotion effects.

Consecrate: Fills area with positive energy, making undead weaker.

Cure Moderate Wounds: Cures 2d8 +1/level damage (max +10).

Darkness: 20-ft. radius of supernatural darkness.

Death Knell: Kills dying creature; you gain 1d8 temporary hp, +2 Str, and +1 level.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Desecrate: Fills area with negative energy, making undead stronger.

Endurance: Subject gains 1d4+1 Con for 1 hr./level.

Enthrall: Captivates all within 100 ft. + 10 ft./level.

Find Traps: Notice traps as a rogue does.

Gentle Repose: Preserves one corpse.

Hold Person: Holds one person helpless; 1 round/level.

Inflict Moderate Wounds: Touch attack, 2d8 +1/level damage (max +10).

Lesser Restoration: Dispels magic ability penalty or repairs 1d4 ability damage.

Make Whole: Repairs an object.

Remove Paralysis: Frees one or more creatures from paralysis, hold, or slow.

Resist Elements: Ignores 12 damage/round from one energy type.

Shatter: Sonic vibration damages objects or crystalline creatures.

Shield Other: You take half of subject’s damage.

Silence: Negates sound in 15-ft. radius.

Sound Burst: Deals 1d8 sonic damage to subjects; may stun them.

Speak with Animals: You can communicate with natural animals.

Spiritual Weapon: Magical weapon attacks on its own.

Summon Monster II: Calls outsider to fight for you.

Undetectable Alignment: Conceals alignment for 24 hours.

Zone of Truth: Subjects within range cannot lie.

3rd-LEVEL CLERIC SPELLS

Animate Dead: Creates undead skeletons and zombies.

Bestow Curse: –6 to an ability; –4 on attacks, saves, and checks; or 50% chance of losing each action.

Blindness/Deafness: Makes subject blind or deaf.

Contagion: Infects subject with chosen disease.

Continual Flame: Makes a permanent, heatless torch.

Create Food and Water: Feeds three humans (or one horse)/level.

Cure Serious Wounds: Cures 3d8 +1/level damage (max +15).

Daylight: 60-ft. radius of bright light.

Deeper Darkness: Object sheds absolute darkness in 60-ft. radius.

Dispel Magic: Cancels magical spells and effects.

Glyph of Warding: Inscription harms those who pass it.

Helping Hand: Ghostly hand leads subject to you.

Inflict Serious Wounds: Touch attack, 3d8 +1/level damage (max +15).

Invisibility Purge: Dispels invisibility within 5 ft./level.

Locate Object: Senses direction toward object (specific or type).

Magic Circle against Chaos/Evil/Good/Law: As protection spells, but 10-ft. radius and 10 min./level.

Magic Vestment: Armor or shield gains +1 enhancement/three levels.

Meld into Stone: You and your gear merge with stone.

Negative Energy Protection: Subject resists level and ability drains.

Obscure Object: Masks object against divination.

Prayer: Allies gain +1 on most rolls, and enemies suffer –1.

Protection from Elements: Absorb 12 damage/level from one kind of energy.

Remove Blindness/Deafness: Cures normal or magical conditions.

Remove Curse: Frees object or person from curse.

Remove Disease: Cures all diseases affecting subject.

Searing Light: Ray deals 1d8/two levels, more against undead.

Speak with Dead: Corpse answers one question/two levels.

Speak with Plants: You can talk to normal plants and plant creatures.

Stone Shape: Sculpts stone into any shape.

Summon Monster III: Calls outsider to fight for you.

Water Breathing: Subjects can breathe underwater.

Water Walk: Subject treads on water as if solid.

Wind Wall: Deflects arrows, smaller creatures, and gases.

4th-LEVEL CLERIC SPELLS

Air Walk: Subject treads on air as if solid (climb at 45-degree angle).

Control Water: Raises or lowers bodies of water.

Cure Critical Wounds: Cures 4d8 +1/level damage (max +20).

Death Ward: Grants immunity to death spells and effects.

Dimensional Anchor: Bars extradimensional movement.

Discern Lies: Reveals deliberate falsehoods.

Dismissal: Forces a creature to return to native plane.

Divination: Provides useful advice for specific proposed actions.

Divine Power: You gain attack bonus, 18 Str, and 1 hp/level.

Freedom of Movement: Subject moves normally despite impediments.

Giant Vermin: Turns insects into giant vermin.

Greater Magic Weapon: +1 bonus/three levels (max +5).

Imbue with Spell Ability: Transfer spells to subject.

Inflict Critical Wounds: Touch attack, 4d8 +1/level damage (max +20).

Lesser Planar Ally: Exchange services with an 8 HD outsider.

Neutralize Poison: Detoxifies venom in or on subject.

Poison: Touch deals 1d10 Con damage, repeats in 1 min.

Repel Vermin: Insects stay 10 ft. away.

Restoration: Restores level and ability score drains.

Sending: Delivers short message anywhere, instantly.

Spell Immunity: Subject is immune to one spell/four levels.

Status: Monitors condition, position of allies.

Summon Monster IV: Calls outsider to fight for you.

Tongues: Speak any language.

5th-LEVEL CLERIC SPELLS

Atonement: Removes burden of misdeeds from subject.

Break Enchantment: Frees subjects from enchantments, alterations, curses, and petrification.

Circle of Doom: Deals 1d8 +1/level damage in all directions.

Commune: Deity answers one yes-or-no question/level.

Dispel Chaos/Evil/Good/Law: +4 bonus against attacks.

Ethereal Jaunt: You become ethereal for 1 round/level.

Flame Strike: Smites foes with divine fire (1d6/level).

Greater Command: As command, but affects one subject/level.

Hallow: Designates location as holy.

Healing Circle: Cures 1d8 +1/level damage in all directions.

Insect Plague: Insect horde limits vision, inflicts damage, and weak creatures flee.

Mark of Justice: Designates action that will trigger curse on subject.

Plane Shift: Up to eight subjects travel to another plane.

Raise Dead: Restores life to subject who died up to 1 day/level ago.

Righteous Might: Your size increases, and you gain +4 Str.

Scrying: Spies on subject from a distance.

Slay Living: Touch attack kills subject.

Spell Resistance: Subject gains 12 +1/level SR.

Summon Monster V: Calls outsider to fight for you.

True Seeing: See all things as they really are.

Unhallow: Designates location as unholy.

Wall of Stone: Creates a stone wall that can be shaped.

6th-LEVEL CLERIC SPELLS

Animate Objects: Objects attack your foes.

Antilife Shell: 10-ft. field hedges out living creatures.

Banishment: Banishes 2 HD/level extraplanar creatures.

Blade Barrier: Blades encircling you deal 1d6 damage/level.

Create Undead: Ghouls, shadows, ghasts, wights, or wraiths.

Etherealness: Travel to Ethereal Plane with companions.

Find the Path: Shows most direct way to a location.

Forbiddance: Denies area to creatures of another alignment.

Geas/Quest: As lesser geas, plus it affects any creature.

Greater Dispelling: As dispel magic, but up to +20 on check.

Greater Glyph of Warding: As glyph of warding, but up to 10d8 damage or 6th-level spell.

Harm: Subject loses all but 1d4 hp.

Heal: Cures all damage, diseases, and mental conditions.

Heroes’ Feast: Food for one creature/level cures and blesses.

Planar Ally: As lesser planar ally, but up to 16 HD.

Summon Monster VI: Calls outsider to fight for you.

Wind Walk: You and your allies turn vaporous and travel fast.

Word of Recall: Teleports you back to designated place.

7th-LEVEL CLERIC SPELLS

Blasphemy: Kills, paralyzes, weakens, or dazes nonevil subjects.

Control Weather: Changes weather in local area.

Destruction: Kills subject and destroys remains.

Dictum: Kills, paralyzes, weakens, or dazes nonlawful subjects.

Greater Restoration: As restoration, plus restores all levels and ability scores.

Greater Scrying: As scrying, but faster and longer.

Holy Word: Kills, paralyzes, weakens, or dazes nongood subjects.

Refuge: Alters item to transport its possessor to you.

Regenerate: Subject’s severed limbs grow back.

Repulsion: Creatures can’t approach you.

Resurrection: Fully restore dead subject.

Summon Monster VII: Calls outsider to fight for you.

Word of Chaos: Kills, confuses, stuns, or deafens nonchaotic subjects.

8th-LEVEL CLERIC SPELLS

Antimagic Field: Negates magic within 10 ft.

Cloak of Chaos: +4 AC, +4 resistance, and SR 25 against lawful spells.

Create Greater Undead: Mummies, spectres, vampires, or ghosts.

Discern Location: Exact location of creature or object.

Earthquake: Intense tremor shakes 5-ft./level radius.

Fire Storm: Deals 1d6 fire damage/level.

Greater Planar Ally: As lesser planar ally, but up to 24 HD.

Holy Aura: +4 AC, +4 resistance, and SR 25 against evil spells.

Mass Heal: As heal, but with several subjects.

Shield of Law: +4 AC, +4 resistance, and SR 25 against chaotic spells.

Summon Monster VIII: Calls outsider to fight for you.

Symbol: Triggered runes have array of effects.

Unholy Aura: +4 AC, +4 resistance, and SR 25 against good spells.

9th-LEVEL CLERIC SPELLS

Astral Projection: Projects you and companions into Astral Plane.

Energy Drain: Subject gains 2d4 negative levels.

Gate: Connects two planes for travel or summoning.

Implosion: Kills one creature/round.

Miracle: Requests a deity’s intercession.

Soul Bind: Traps newly dead soul to prevent resurrection.

Storm of Vengeance: Storm rains acid, lightning, and hail.

Summon Monster IX: Calls outsider to fight for you.

True Resurrection: As resurrection, plus remains aren’t needed.

magical beasts.


Druid_Spells_Quick_List

DRUID SPELLS

0 LEVEL DRUID SPELLS (ORISONS)

Create Water: Creates 2 gallons/level of pure water.

Cure Minor Wounds: Cures 1 point of damage.

Detect Magic: Detects spells and magic items within 60 ft.

Detect Poison: Detects poison in one creature or object.

Flare: Dazzles one creature (–1 attack).

Guidance: +1 on one roll, throw, or check.

Know Direction: You discern north.

Light: Object shines like a torch.

Mending: Makes minor repairs on an object.

Purify Food and Drink: Purifies 1 cu. ft./level of food or water.

Read Magic: Read scrolls and spellbooks.

Resistance: Subject gains +1 on saving throws.

Virtue: Subject gains 1 temporary hp.

1st LEVEL DRUID SPELLS

Animal Friendship: Gains permanent animal companions.

Calm Animals: Calms 2d4 +1/level HD of animals, beasts, and magical beasts.

Cure Light Wounds: Cures 1d8 +1/level damage (max +5).

Detect Animals or Plants: Detects species of animals or plants.

Detect Snares and Pits: Reveals natural or primitive traps.

Endure Elements: Ignores 5 damage/round from one energy type.

Entangle: Plants entangle everyone in 40-ft.-radius circle.

Faerie Fire: Outlines subjects with light, canceling blur, concealment, etc.

Goodberry: 2d4 berries each cure 1 hp (max 8 hp/24 hours).

Invisibility to Animals: Animals can’t perceive one subject/level.

Magic Fang: One natural weapon of subject creature gets +1 bonus to attack and damage.

Obscuring Mist: Fog surrounds you.

Pass without Trace: One subject/level leaves no tracks.

Shillelagh: Cudgel or quarterstaff becomes +1 weapon (1d10

damage) for 1 minute/level.

Summon Nature’s Ally I: Calls creature to fight.

2nd LEVEL DRUID SPELLS

Animal Messenger: Sends a Tiny animal to a specific place.

Animal Trance: Fascinates 2d6 HD of animals.

Barkskin: Grants +3 natural armor bonus (or higher).

Charm Person or Animal: Makes one person or animal your friend.

Chill Metal: Cold metal damages those who touch it.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Fire Trap: Opened object deals 1d4 +1/level damage.

Flame Blade: Touch attack deals 1d8 +1/two levels damage.

Flaming Sphere: Rolling ball of fire, 2d6 damage, lasts 1 round/level.

Heat Metal: Hot metal damages those who touch it.

Hold Animal: Holds one animal helpless; 1 round/level.

Lesser Restoration: Dispels magic ability penalty or repairs 1d4 ability damage.

Produce Flame: 1d4 +1/two levels damage, touch or thrown.

Resist Elements: Ignores first 12 damage from one energy type each round.

Soften Earth and Stone: Turns stone to clay or dirt to sand or mud.

Speak with Animals: You can communicate with natural animals.

Summon Nature’s Ally II: Calls creature to fight.

Summon Swarm: Summons swarm of small crawling or flying creatures.

Tree Shape: You look exactly like a tree for 1 hour/level.

Warp Wood: Bends wood (shaft, handle, door, plank).

Wood Shape: Rearranges wooden objects to suit you.

3rd LEVEL DRUID SPELLS

Call Lightning: Directs lightning bolts (1d10/level) during storms.

Contagion: Infects subject with chosen disease.

Cure Moderate Wounds: Cures 2d8 +1/level damage (max +10).

Diminish Plants: Reduces size or blights growth of normal plants.

Dominate Animal: Subject animal obeys silent mental commands.

Greater Magic Fang: One natural weapon of subject creature gets +1 bonus to attack and damage per three caster levels (max +5).

Meld into Stone: You and your gear merge with stone.

Neutralize Poison: Detoxifies venom in or on subject.

Plant Growth: Grows vegetation, improves crops.

Poison: Touch deals 1d10 Con damage, repeats in 1 min.

Protection from Elements: Absorb 12 damage/level from one kind of energy.

Remove Disease: Cures all diseases affecting subject.

Snare: Creates a magical booby trap.

Speak with Plants: You can talk to normal plants and plant creatures.

Spike Growth: Creatures in area take 1d4 damage, may be slowed.

Stone Shape: Sculpts stone into any shape.

Summon Nature’s Ally III: Calls creature to fight.

Water Breathing: Subjects can breathe underwater.

4th LEVEL DRUID SPELLS

Antiplant Shell: Keeps animated plants at bay.

Control Plants: Talk to and control plants & fungi.

Cure Serious Wounds: Cures 3d8 +1/level damage (max +15).

Dispel Magic: Cancels magical spells and effects.

Flame Strike: Smites foes with divine fire (1d6/level).

Freedom of Movement: Subject moves normally despite impediments.

Giant Vermin: Turns insects into giant vermin.

Quench: Extinguishes nonmagical fires or one magic item.

Reincarnate: Brings dead subject back in a random body.

Repel Vermin: Insects stay 10 ft. away.

Rusting Grasp: Your touch corrodes iron and alloys.

Scrying: Spies on subject from a distance.

Sleet Storm: Hampers vision and movement.

Spike Stones: Creatures in area take 1d8 damage, may be slowed.

Summon Nature’s Ally IV: Calls creature to fight.

5th LEVEL DRUID SPELLS

Animal Growth: One animal/two levels doubles in size, HD.

Atonement: Removes burden of misdeeds from subject.

Awaken: Animal or tree gains human intellect.

Commune with Nature: Learn about terrain for one mile/level.

Control Winds: Change wind direction and speed.

Cure Critical Wounds: Cures 4d8 +1/level damage (max +20).

Death Ward: Grants immunity to all death spells and effects.

Hallow: Designates location as holy.

Ice Storm: Hail deals 5d6 damage in cylinder 40 ft. across.

Insect Plague: Insect horde limits vision, inflicts damage, and weak creatures flee.

Summon Nature’s Ally V: Calls creature to fight.

Transmute Mud to Rock: Transforms two 10-ft. cubes/level.

Transmute Rock to Mud: Transforms two 10-ft. cubes/level.

Tree Stride: Step from one tree to another far away.

Unhallow: Designates location as unholy.

Wall of Fire: Deals 2d4 fire damage out to 10 ft. and 1d4 out to

20 ft. Passing through wall deals 2d6 +1/level.

Wall of Thorns: Thorns damage anyone who tries to pass.

6th LEVEL DRUID SPELLS

Antilife Shell: 10-ft. field hedges out living creatures.

Find the Path: Shows most direct way to a location.

Fire Seeds: Acorns and berries become grenades and bombs.

Greater Dispelling: As dispel magic, but +20 on check.

Healing Circle: Cures 1d8 +1/level damage in all directions.

Ironwood: Magical wood is strong as steel.

Liveoak: Oak becomes treant guardian.

Repel Wood: Pushes away wooden objects.

Spellstaff: Stores one spell in wooden quarterstaff.

Stone Tell: Talk to natural or worked stone.

Summon Nature’s Ally VI: Calls creature to fight.

Transport via Plants: Move instantly from one plant to another of the same species.

Wall of Stone: Creates a stone wall that can be shaped.

7th LEVEL DRUID SPELLS

Changestaff: Your staff becomes a treant on command.

Control Weather: Changes weather in local area.

Creeping Doom: Carpet of insects attacks at your command.

Fire Storm: Deals 1d6 fire damage/level.

Greater Scrying: As scrying, but faster and longer.

Harm: Subject loses all but 1d4 hp.

Heal: Cures all damage, diseases, and mental conditions.

Summon Nature’s Ally VII: Calls creature to fight.

Sunbeam: Beam blinds and deals 3d6 damage.

Transmute Metal to Wood: Metal within 40 ft. becomes wood.

True Seeing: See all things as they really are.

Wind Walk: You and your allies turn vaporous and travel fast.

8th LEVEL DRUID SPELLS

Animal Shapes: One ally/level polymorphs into chosen animal.

Command Plants: Plants animate and vegetation entangles.

Finger of Death: Kills one subject.

Repel Metal or Stone: Pushes away metal and stone.

Reverse Gravity: Objects and creatures fall upward.

Summon Nature’s Ally VIII: Calls creature to fight.

Sunburst: Blinds all within 10 ft., deals 3d6 damage.

Whirlwind: Cyclone inflicts damage and can pick up creatures.

Word of Recall: Teleports you back to designated place.

9th LEVEL DRUID SPELLS

Antipathy: Object or location affected by spell repels certain creatures.

Earthquake: Intense tremor shakes 5-ft./level radius.

Elemental Swarm: Summons multiple elementals.

Foresight: “Sixth sense” warns of impending danger.

Mass Heal: As heal, but with several subjects.

Shambler: Summons 1d4+2 shambling mounds to fight for you.

Shapechange: Transforms you into any creature, and change forms once per round.

Summon Nature’s Ally IX: Calls creature to fight.

Sympathy: Object or location attracts certain creatures.


Paladin_Spells_Quick_List

PALADIN SPELLS

1st-LEVEL PALADIN SPELLS

Bless: Allies gain +1 attack and +1 on saves against fear.

Bless Water: Makes holy water.

Bless Weapon: Weapon gains +1 bonus.

Create Water: Creates 2 gallons/level of pure water.

Cure Light Wounds: Cures 1d8 +1/level damage (max +5).

Detect Poison: Detects poison in one creature or small object.

Detect Undead: Reveals undead within 60 ft.

Divine Favor: You gain attack, damage bonus, +1/three levels.

Endure Elements: Ignores 5 damage/round from one energy type.

Magic Weapon: Weapon gains +1 bonus.

Protection from Evil: +2 AC and saves, counter mind control,

hedge out elementals and outsiders.

Read Magic: Read scrolls and spellbooks.

Resistance: Subject gains +1 on saving throws.

Virtue: Subject gains 1 temporary hp.

2nd-LEVEL PALADIN SPELLS

Delay Poison: Stops poison from harming subject for 1 hour/level.

Remove Paralysis: Frees one or more creatures from paralysis, hold or slow.

Resist Elements: Ignores 12 damage/round from one energy type.

Shield Other: You take half of subject’s damage.

Undetectable Alignment: Conceals alignment for 24 hours.

3rd-LEVEL PALADIN SPELLS

Cure Moderate Wounds: Cures 2d8 +1/level (max +10).

Discern Lies: Reveals deliberate falsehoods.

Dispel Magic: Cancels magical spells and effects.

Greater Magic Weapon: +1 bonus/three levels (max +5).

Heal Mount: As heal on warhorse or other mount.

Magic Circle against Evil: As protection spells, but 10-ft. radius and 10 min./level.

Prayer: Allies gain +1 on most rolls, enemies suffer –1.

Remove Blindness/Deafness: Cures normal or magical conditions.

4th-LEVEL PALADIN SPELLS

Cure Serious Wounds: Cures 3d8 +1/level (max +15*).

Death Ward: Grants immunity to death spells and effects.

Dispel Evil: +4 bonus against attacks by evil creatures.

Freedom of Movement: Subject moves normally despite impediments.

Holy Sword: Weapon becomes +5, does double damage against evil.

Neutralize Poison: Detoxifies venom in or on subject.

*Paladin’s maximum effective caster level is 10.


Ranger_Spells_Quick_List

RANGER SPELLS

1st-LEVEL RANGER SPELLS

Alarm: Wards an area for 2 hours/level.

Animal Friendship: Gains permanent animal companions.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Detect Animals or Plants: Detects species of animals or plants.

Detect Snares and Pits: Reveals natural or primitive traps.

Entangle: Plants entangle everyone in 40-ft.-radius circle.

Magic Fang: One natural weapon of subject creature gets +1 bonus to attack and damage.

Pass without Trace: One subject/level leaves no tracks.

Read Magic: Read scrolls and spellbooks.

Resist Elements: Ignores first 12 damage from one energy type each round.

Speak with Animals: You can communicate with natural animals.

Summon Nature’s Ally I: Calls animal to fight for you.

2nd-LEVEL RANGER SPELLS

Animal Messenger: Sends a Tiny animal to a specific place.

Cure Light Wounds: Cures 1d8 +1/level damage (max +5).

Detect Chaos/Evil/Good/Law: Reveals creatures, spells, or objects.

Hold Animal: Holds one animal helpless; 1 round/level.

Protection from Elements: Absorb 12 damage/level from one kind of energy.

Sleep: Put 2d4 HD of creatures into comatose slumber.

Snare: Creates a magical booby trap.

Speak with Plants: You can talk to normal plants and plant creatures.

Summon Nature’s Ally II: Calls animal to fight for you.

3rd-LEVEL RANGER SPELLS

Control Plants: Talk to and control plants & fungi.

Cure Moderate Wounds: Cures 2d8+1/level damage (max +10).

Diminish Plants: Reduces size or blights growth of normal plants.

Greater Magic Fang: One natural weapon of subject creature gets

+1 bonus to attack and damage per three caster levels (max +5).

Neutralize Poison: Detoxifies venom in or on subject.

Plant Growth: Grows vegetation, improves crops.

Remove Disease: Cures all diseases affecting subject.

Summon Nature’s Ally III: Calls animal to fight for you.

Tree Shape: You look exactly like a tree for 1 hour/level.

Water Walk: Subject treads on water as if solid.

4th-LEVEL RANGER SPELLS

Cure Serious Wounds: Cures 3d8 +1/level damage (max +15).

Freedom of Movement: Subject moves normally despite impediments.

Nondetection: Hides subject from divination, scrying.

Polymorph Self: You assume a new form.

Summon Nature’s Ally IV: Calls animal to fight for you.

Tree Stride: Step from one tree to another far away.

Wind Wall: Deflects arrows, smaller creatures, and gases.


Sorcerer_and_Wizard_Spells_Quick_List

SORCERER AND WIZARD SPELLS

0-LEVEL SORCERER AND WIZARD SPELLS (Cantrips)

Abjur Resistance: Subject gains +1 on saving throws.

Conj Ray of Frost: Ray deals 1d3 cold damage.

Div Detect Poison: Detects poison in one creature or small object.

Ench Daze: Creature loses next action.

Evoc Dancing Lights: Creates torches or other lights.

Flare: Dazzles one creature (–1 attack).

Light: Object shines like a torch.

Illus Ghost Sound: Figment sounds.

Necro Disrupt Undead: Deals 1d6 damage to one undead.

Trans Mage Hand: 5-pound telekinesis.

Mending: Makes minor repairs on an object.

Open/Close: Opens or closes small or light things.

Univ Arcane Mark: Inscribes a personal rune (visible or invisible).

Detect Magic: Detects spells and magic items within 60 ft.

Prestidigitation: Performs minor tricks.

Read Magic: Read scrolls and spellbooks.

1st-LEVEL SORCERER AND WIZARD SPELLS

Abjur Alarm: Wards an area for 2 hours/level.

Endure Elements: Ignores 5 damage/round from one energy type.

Hold Portal: Holds door shut.

Protection from Chaos/Evil/Good/Law: +2 AC and saves, counter mind control, hedge out elementals and

outsiders.

Shield: Invisible disc gives cover and blocks magic missiles.

Conj Grease: Makes 10-ft. square or one object slippery.

Mage Armor: Gives subject +4 armor bonus.

Mount: Summons riding horse for 2 hr./level.

Obscuring Mist: Fog surrounds you.

Summon Monster I: Calls outsider to fight for you.

Unseen Servant: Invisible force obeys your commands.

Div Comprehend Languages: Understands all spoken and written languages.

Detect Secret Doors: Reveals hidden doors within 60 ft.

Detect Undead: Reveals undead within 60 ft.

Identify: Determines single feature of magic item.

True Strike: Adds +20 bonus to your next attack roll.

Ench Charm Person: Makes one person your friend.

Hypnotism: Fascinates 2d4 HD of creatures.

Sleep: Put 2d4 HD of creatures into comatose slumber.

Evoc Magic Missile: 1d4+1 damage; +1 missile/two levels above 1st (max +5).

Tenser’s Floating Disk: 3-ft.-diameter horizontal disk that holds 100 lb./level.

Illus Change Self: Changes your appearance.

Color Spray: Knocks unconscious, blinds, or stuns 1d6 weak creatures.

Nystul’s Magical Aura: Grants object false magic aura.

Nystul’s Undetectable Aura: Masks magic item’s aura.

Silent Image: Creates minor illusion of your design.

Ventriloquism: Throws voice for 1 min./level.

Necro Cause Fear: One creature flees for 1d4 rounds.

Chill Touch: 1 touch/level deals 1d6 damage and possibly 1 Str damage.

Ray of Enfeeblement: Ray reduces Str by 1d6 points +1 point/two levels.

Trans Animate Rope: Makes a rope move at your command.

Burning Hands: 1d4 fire damage/level (max: 5d4).

Enlarge: Object or creature grows +10%/level (max +50%).

Erase: Mundane or magical writing vanishes.

Expeditious Retreat: Doubles your speed.

Feather Fall: Objects or creatures fall slowly.

Jump: Subject gets +30 on Jump checks.

Magic Weapon: Weapon gains +1 bonus.

Message: Whispered conversation at distance.

Reduce: Object or creature shrinks 10%/level (max 50%).

Shocking Grasp: Touch delivers 1d8 +1/level electricity.

Spider Climb: Grants ability to walk on walls and ceilings.

2nd-LEVEL SORCERER AND WIZARD SPELLS

Abjur Arcane Lock: Magically locks a portal or chest.

Obscure Object: Masks object against divination.

Protection from Arrows: Subject immune to most ranged attacks.

Resist Elements: Ignores 12 damage/round from one energy type.

Conj Fog Cloud: Fog obscures vision.

Glitterdust: Blinds creatures, outlines invisible creatures.

Melf’ s Acid Arrow: Ranged touch attack; 2d4 damage for 1 round + 1 round/three levels.

Summon Monster II: Calls outsider to fight for you.

Summon Swarm: Summons swarm of small crawling or flying creatures.

Web: Fills 20-ft.-radius spread with sticky spider webs.

Div Detect Thoughts: Allows “listening” to surface thoughts.

Locate Object: Senses direction toward object (specific or type).

See Invisibility: Reveals invisible creatures or objects.

Ench Tasha’s Hideous Laughter: Subject loses actions for 1d3 rounds.

Evoc Continual Flame: Makes a permanent, heatless torch.

Darkness: 20-ft. radius of supernatural darkness.

Daylight: 60-ft. radius of bright light.

Flaming Sphere: Rolling ball of fire, 2d6 damage, lasts 1 round/level.

Shatter: Sonic vibration damages objects or crystalline creatures.

Illus Blur: Attacks miss subject 20% of the time.

Hypnotic Pattern: Fascinates 2d4+1 HD/level of creatures.

Invisibility: Subject is invisible for 10 min./level or until it attacks.

Leomund’s Trap: Makes item seem trapped.

Magic Mouth: Speaks once when triggered.

Minor Image: As silent image, plus some sound.

Mirror Image: Creates decoy duplicates of you (1d4 +1/three levels, max 8).

Misdirection: Misleads divinations for one creature or object.

Necro Ghoul Touch: Paralyzes one subject, who exudes stench (–2 penalty) nearby.

Scare: Panics creatures less than 6 HD (15-ft. radius).

Spectral Hand: Creates disembodied glowing hand to deliver touch attacks.

Trans Alter Self: As change self, plus more drastic changes.

Blindness/Deafness: Makes subject blind or deaf.

Bull’s Strength: Subject gains 1d4+1 Str for 1 hr./level.

Cat’s Grace: Subject gains 1d4+1 Dex for 1 hr./level.

Darkvision: See 60 ft. in total darkness.

Endurance: Subject gains 1d4+1 Con for 1 hr./level.

Knock: Opens locked or magically sealed door.

Levitate: Subject moves up and down at your direction.

Pyrotechnics: Turns fire into blinding light or choking smoke.

Rope Trick: Up to eight creatures hide in extradimensional space.

Whispering Wind: Sends a short message one mile/level.

3rd-LEVEL SORCERER AND WIZARD SPELLS

Abjur Dispel Magic: Cancels magical spells and effects.

Explosive Runes: Deals 6d6 damage when read.

Magic Circle against Chaos/Evil/Good/Law: As protection spells, but 10-ft. radius and 10 min./level.

Nondetection: Hides subject from divination, scrying.

Protection from Elements: Absorb 12 damage/level from one kind of energy.

Conj Flame Arrow: Shoots flaming projectiles (extra damage) or fiery bolts (4d6 damage).

Phantom Steed: Magical horse appears for 1 hour/level.

Sepia Snake Sigil: Creates text symbol that immobilizes reader.

Sleet Storm: Hampers vision and movement.

Stinking Cloud: Nauseating vapors, 1 round/level.

Summon Monster III: Calls outsider to fight for you.

Div Clairaudience/Clairvoyance: Hear or see at a distance for 1 min./level.

Tongues: Speak any language.

Ench Hold Person: Holds one person helpless; 1 round/level.

Suggestion: Compels subject to follow stated course of action.

Evoc Fireball: 1d6 damage per level, 20-ft. radius.

Gust of Wind: Blows away or knocks down smaller creatures.

Leomund’s Tiny Hut: Creates shelter for 10 creatures.

Lightning Bolt: Electricity deals 1d6 damage/level.

Wind Wall: Deflects arrows, smaller creatures, and gases.

Illus Displacement: Attacks miss subject 50%.

Illusory Script: Only intended reader can decipher.

Invisibility Sphere: Makes everyone within 10 ft. invisible.

Major Image: As silent image, plus sound, smell and thermal effects.

Necro Gentle Repose: Preserves one corpse.

Halt Undead: Immobilizes undead for 1 round/level.

Vampiric Touch: Touch deals 1d6/two caster levels; caster gains damage as hp.

Trans Blink: You randomly vanish and reappear for 1 round/level.

Fly: Subject flies at speed of 90.

Gaseous Form: Subject becomes insubstantial and can fly slowly.

Greater Magic Weapon: +1/three levels (max +5).

Haste: Extra partial action and +4 AC.

Keen Edge: Doubles normal weapon’s threat range.

Secret Page: Changes one page to hide its real content.

Shrink Item: Object shrinks to one-twelfth size.

Slow: One subject/level takes only partial actions, –2 AC, –2 melee rolls.

Water Breathing: Subjects can breathe underwater.

4th-LEVEL SORCERER AND WIZARD SPELLS

Abjur Dimensional Anchor: Bars extradimensional movement.

Fire Trap: Opened object deals 1d4 +1/level damage.

Minor Globe of Invulnerability: Stops 1st- through 3rd level spell effects.

Remove Curse: Frees object or person from curse.

Stoneskin: Stops blows, cuts, stabs, and slashes.

Conj Evard’s Black Tentacles: 1d4 +1/level tentacles grapple randomly within 15 ft.

Leomund’s Secure Shelter: Creates sturdy cottage.

Minor Creation: Creates one cloth or wood object.

Solid Fog: Blocks vision and slows movement.

Summon Monster IV: Calls outsider to fight for you.

Div Arcane Eye: Invisible floating eye moves 30 ft./round.

Detect Scrying: Alerts you of magical eavesdropping.

Locate Creature: Indicates direction to familiar creature.

Scrying: Spies on subject from a distance.

Ench Charm Monster: Makes monster believe it is your ally.

Confusion: Makes subject behave oddly for 1 round/level.

Emotion: Arouses strong emotion in subject.

Lesser Geas: Commands subject of 7 HD or less.

Evoc Fire Shield: Creatures attacking you take fire damage; you’re protected from heat or cold.

Ice Storm: Hail deals 5d6 damage in cylinder 40 ft. across.

Otiluke’s Resilient Sphere: Force globe protects but traps one subject.

Shout: Deafens all within cone and deals 2d6 damage.

Wall of Fire: Deals 2d4 fire damage out to 10 ft. and 1d4 out to 20 ft. Passing through wall deals

2d6 +1/level.

Wall of Ice: Ice plane creates wall with 15 hp +1/level, or hemisphere can trap creatures inside.

Illus Hallucinatory Terrain: Makes one type of terrain appear like another (field into forest, etc.).

Illusory Wall: Wall, floor, or ceiling looks real, but anything can pass through.

Improved Invisibility: As invisibility, but subject can attack and stay invisible.

Phantasmal Killer: Fearsome illusion kills subject or deals 3d6 damage.

Rainbow Pattern: Lights prevent 24 HD of creatures from attacking or moving away.

Shadow Conjuration: Mimics conjuring below 4th level.

Necro Contagion: Infects subject with chosen disease.

Enervation: Subject gains 1d4 negative levels.

Fear: Subjects within cone flee for 1 round/level.

Trans Bestow Curse: –6 to an ability; –4 on attacks, saves, and checks; or 50% chance of losing each

action.

Dimension Door: Teleports you and up to 500 lb.

Polymorph Other: Gives one subject a new form.

Polymorph Self: You assume a new form.

Rary’s Mnemonic Enhancer: Prepares extra spells or retains one just cast. Wizard only.

5th-LEVEL SORCERER AND WIZARD SPELLS

Abjur Dismissal: Forces a creature to return to native plane.

Conj Cloudkill: Kills 3 HD or less; 4–6 HD save or die.

Leomund’s Secret Chest: Hides expensive chest on

Ethereal Plane: you retrieve it at will.

Lesser Planar Binding: Traps outsider until it performs a task.

Major Creation: As minor creation, plus stone and metal.

Mordenkainen’s Faithful Hound: Phantom dog can guard, attack.

Summon Monster V: Calls outsider to fight for you.

Wall of Iron: 30 hp/four levels; can topple onto foes.

Wall of Stone: Creates a stone wall that can be shaped.

Div Contact Other Plane: Ask question of extraplanar entity.

Prying Eyes: 1d4 floating eyes +1/level scout for you.

Rary’s Telepathic Bond: Link lets allies communicate.

Ench Dominate Person: Controls humanoid telepathically.

Feeblemind: Subject’s Int drops to 1.

Hold Monster: As hold person, but any creature.

Mind Fog: Subjects in fog get –10 Wis, Will checks.

Evoc Bigby’s Interposing Hand: Hand provides 90% cover against one opponent.

Cone of Cold: 1d6 cold damage/level.

Sending: Delivers short message anywhere, instantly.

Wall of Force: Wall is immune to damage.

Illus Dream: Sends message to anyone sleeping.

False Vision: Fools scrying with an illusion.

Greater Shadow Conjuration: As shadow conjuration, but up to 4th level and 40% real.

Mirage Arcana: As hallucinatory terrain, plus structures.

Nightmare: Sends vision dealing 1d10 damage, fatigue.

Persistent Image: As major image, but no concentration required.

Seeming: Changes appearance of one person/two levels.

Shadow Evocation: Mimics evocation less than 5th level.

Necro Animate Dead: Creates undead skeletons and zombies.

Magic Jar: Enables possession of another creature.

Trans Animal Growth: One animal/two levels doubles in size, HD.

Fabricate: Transforms raw materials into finished items.

Passwall: Breaches walls 1 ft. thick/level.

Stone Shape: Sculpts stone into any shape.

Telekinesis: Lifts or moves 25 lb./level at long range.

Teleport: Instantly transports you anywhere.

Transmute Mud to Rock: Transforms two 10-ft. cubes/level.

Transmute Rock to Mud: Transforms two 10-ft. cubes/level.

Univ Permanency: Makes certain spells permanent; costs XP.

6th-LEVEL SORCERER AND WIZARD SPELLS

Abjur Antimagic Field: Negates magic within 10 ft.

Globe of Invulnerability: As minor globe, plus 4th level.

Greater Dispelling: As dispel magic, but +20 on check.

Guards and Wards: Array of magic effects protect area.

Repulsion: Creatures can’t approach you.

Conj Acid Fog: Fog deals acid damage.

Planar Binding: As lesser planar binding, but up to 16 HD.

Summon Monster VI: Calls outsider to fight for you.

Div Analyze Dweomer: Reveals magical aspects of subject.

Legend Lore: Learn tales about a person, place, or thing.

True Seeing: See all things as they really are.

Ench Geas/Quest: As lesser geas, plus it affects any creature.

Mass Suggestion: As suggestion, plus one/level subjects.

Evoc Bigby’s Forceful Hand: Hand pushes creatures away.

Chain Lightning: 1d6 damage/level; secondary bolts.

Contingency: Sets trigger condition for another spell.

Otiluke’s Freezing Sphere: Freezes water or deals cold damage.

Illus Greater Shadow Evocation: As shadow evocation, but up to 5th level.

Mislead: Turns you invisible and creates illusory double.

Permanent Image: Includes sight, sound, and smell.

Programmed Image: As major image, plus triggered by event.

Project Image: Illusory double can talk and cast spells.

Shades: As shadow conjuration, but up to 5th level and 60% real.

Veil: Changes appearance of group of creatures.

Necro Circle of Death: Kills 1d4 HD/level.

Trans Control Water: Raises or lowers bodies of water.

Control Weather: Changes weather in local area.

Disintegrate: Makes one creature or object vanish.

Eyebite: Charm, fear, sicken or sleep one subject.

Flesh to Stone: Turns subject creature into statue.

Mass Haste: As haste, affects one/level subjects.

Mordenkainen’s Lucubration: Recalls spell of 5th level or less. Wizard only.

Move Earth: Digs trenches and build hills.

Stone to Flesh: Restores petrified creature.

Tenser’s Transformation: You gain combat bonuses.

7th-LEVEL SORCERER AND WIZARD SPELLS

Abjur Banishment: Banishes 2 HD/level extraplanar creatures.

Sequester: Subject is invisible to sight and scrying.

Spell Turning: Reflect 1d4+6 spell levels back at caster.

Conj Drawmij’s Instant Summons: Prepared object appears in your hand.

Mordenkainen’s Magnificent Mansion: Door leads to extradimensional mansion.

Phase Door: Invisible passage through wood or stone.

Power Word, Stun: Stuns creature with up to 150 hp.

Summon Monster VII: Calls outsider to fight for you.

Div Greater Scrying: As scrying, but faster and longer.

Vision: As legend lore, but quicker and strenuous.

Ench Insanity: Subject suffers continuous confusion.

Evoc Bigby’s Grasping Hand: Hand provides cover, pushes, or grapples.

Delayed Blast Fireball: 1d8 fire damage/level; you can delay blast for 5 rounds.

Forcecage: Cube of force imprisons all inside.

Mordenkainen’s Sword: Floating magic blade strikes opponents.

Prismatic Spray: Rays hit subjects with variety of effects.

Illus Mass Invisibility: As invisibility, but affects all in range.

Shadow Walk: Step into shadow to travel rapidly.

Simulacrum: Creates partially real double of a creature.

Necro Control Undead: Undead don’t attack you while under your command.

Finger of Death: Kills one subject.

Trans Ethereal Jaunt: You become ethereal for 1 round/level.

Plane Shift: Up to eight subjects travel to another plane.

Reverse Gravity: Objects and creatures fall upward.

Statue: Subject can become a statue at will.

Teleport without Error: As teleport, but no off-target arrival.

Vanish: As teleport, but affects a touched object.

Univ Limited Wish: Alters reality—within spell limits.

8th-LEVEL SORCERER AND WIZARD SPELLS

Abjur Mind Blank: Subject is immune to mental/emotional magic and scrying.

Prismatic Wall: Wall’s colors have array of effects.

Protection from Spells: Confers +8 resistance bonus.

Conj Greater Planar Binding: As lesser planar binding, but up to 24 HD.

Incendiary Cloud: Cloud deals 4d6 fire damage/round.

Maze: Traps subject in extradimensional maze.

Power Word, Blind: Blinds 200 hp worth of creatures.

Summon Monster VIII: Calls outsider to fight for you.

Trap the Soul: Imprisons subject within gem.

Div Discern Location: Exact location of creature or object.

Ench Antipathy: Object or location affected by spell repels certain creatures.

Binding: Array of techniques to imprison a creature.

Demand: As sending, plus you can send suggestion.

Mass Charm: As charm monster, but all within 30 ft.

Otto’s Irresistible Dance: Forces subject to dance.

Sympathy: Object or location attracts certain creatures.

Evoc Bigby’s Clenched Fist: Large hand attacks your foes.

Otiluke’s Telekinetic Sphere: As Otiluke’s resilient sphere, but you move sphere telekinetically.

Sunburst: Blinds all within 10 ft., deals 3d6 damage.

Illus Screen: Illusion hides area from vision, scrying.

Necro Clone: Duplicate awakens when original dies.

Horrid Wilting: Deals 1d8 damage/level within 30 ft.

Trans Etherealness: Travel to Ethereal Plane with companions.

Iron Body: Your body becomes living iron.

Polymorph Any Object: Changes any subject into anything else.

Univ Symbol: Triggered runes have array of effects.

9th-LEVEL SORCERER AND WIZARD SPELLS

Abjur Freedom: Releases creature suffering imprisonment.

Imprisonment: Entombs subject beneath the earth.

Mordenkainen’s Disjunction: Dispels magic, disenchants magic items.

Prismatic Sphere: As prismatic wall, but surrounds on all sides.

Conj Gate: Connects two planes for travel or summoning.

Power Word, Kill: Kills one tough subject or many weak ones.

Summon Monster IX: Calls outsider to fight for you.

Div Foresight: “Sixth sense” warns of impending danger.

Ench Dominate Monster: As dominate person, but any creature.

Evoc Bigby’s Crushing Hand: As Bigby’s interposing hand, but stronger.

Meteor Swarm: Deals 24d6 fire damage, plus bursts.

Illus Weird: As phantasmal killer, but affects all within 30 ft.

Necro Astral Projection: Projects you and companions into Astral Plane.

Energy Drain: Subject gains 2d4 negative levels.

Soul Bind: Traps newly dead soul to prevent resurrection.

Wail of the Banshee: Kills one creature/level.

Trans Refuge: Alters item to transport its possessor to you.

Shapechange: Transforms you into any creature, and change forms once per round.

Teleportation Circle: Circle teleports any creature inside to designated spot.

Temporal Stasis: Puts subject into suspended animation.

Time Stop: You act freely for 1d4+1 rounds.

Univ Wish: As limited wish, but with fewer limits.


Acid Fog

Conjuration (Creation) [Acid]

Level: Sor/Wiz 6, Water 7

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Fog spreads 30 ft., 20 ft. high

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: Yes

Acid fog creates a billowing mass of misty vapors similar to a solid fog spell. In addition to slowing creatures down and obscuring sight, this spell’s vapors are highly acidic. Each round, starting when you cast the spell, the fog deals 2d6 points of acid damage to creatures and objects within it.

Arcane Material Components: A pinch of dried, powdered peas combined with powdered animal hoof.


Aid

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 2, Good 2, Luck 2

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: Yes (harmless)

Aid is almost like a bless and a proactive cure light wounds spell rolled into one. The subject is encouraged just as with bless (+1 morale bonus to attack rolls and saves vs. fear effects), plus she gains 1d8 temporary hit points. See page 129 for more on temporary hit points.


Air Walk

Transmutation

Level: Air 4, Clr 4

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Creature (Gargantuan or smaller) touched

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: Yes (harmless)

The transmuted creature can tread on air as if walking on solid ground. Moving upward is similar to walking up a hill. The maximum upward or downward angle possible is 45°, at a rate equal to one-half the creature’s normal speed.

A strong wind can push an air walker along or hold her back. Each round the wind blows her 5 feet for each 5 mph of wind speed. The creature can, at the DM’s option, be subject to additional penalties in exceptionally strong or turbulent winds, such as loss of control over movement or suffering physical damage from being buffeted about.

You can cast air walk on a specially trained mount so it can be ridden through the air. You train a mount to air walk with the Handle Animal skill (air walking counts as an “unusual task”).


Alarm

Abjuration

Level: Brd 1, Rgr 1, Sor/Wiz 1

Components: V, S, F/DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: 25-ft. radius emanation

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

Alarm sounds a mental or audible alarm each time a creature of Tiny or larger size enters the warded area or touches it. A creature who speaks the password (determined by you at the time of casting) does not set off the alarm. You decide at the time of casting whether the alarm will be mental or audible.

Mental Alarm: A mental alarm alerts you (and only you) so long as you remain within a mile of the warded area. You note a single mental “ping” that awakens you from normal sleep but does not otherwise disturb concentration. A silence spell has no effect on a mental alarm.

Audible Alarm: An audible alarm produces the sound of a hand bell, and anyone within 60 feet of the warded area can hear it clearly. Reduce the distance by 10 feet for each interposing closed door and by 20 feet for each substantial interposing wall. In quiet conditions, the ringing can be heard faintly up to 180 feet away. The ringing lasts for one round. Creatures within a silence spell cannot hear the ringing, and a silence spell that covers the entire warded area eliminates the alarm sound altogether.

Ethereal or astral creatures do not trigger the alarm unless the intruder becomes material while in the warded area.

Focus: A tiny bell and a piece of very fine silver wire.


Alter Self

Transmutation

Level: Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level (D)

You can alter your appearance and form—including clothing and equipment—to appear taller or shorter, thin, fat, or in-between. The assumed form must be corporeal. Your body can undergo a limited physical transmutation, including adding or subtracting one or two limbs, and your mass can be changed up to one-half. If the form selected has wings, you can fly at a speed of 30 feet with poor maneuverability. If the form has gills, you can breathe underwater.

Your attack rolls, natural armor bonus, and saves do not change. The spell does not confer special abilities, attack forms, defenses, ability scores, or mannerisms of the chosen form. Once the new form is chosen, it remains for the duration of the spell. If you are slain, you automatically return to your normal form.

If you use this spell to create a disguise, you get a +10 bonus on your Disguise check.


Analyze Dweomer

Divination

Level: Sor/Wiz 6

Components: V, S, F

Casting Time: 8 hours

Range: Close (25 ft.+5 ft./2 levels)

Target: One object or creature

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: No

You discern spells and magical properties present in one creature or object. One property, spell, or power is revealed each round, from lowest level (or weakest power) to highest (or strongest). For each spell or power, you make a caster level check (1d20+caster level). If the result equals the spell’s or power’s caster level, you identify it. Otherwise, you fail to identify that spell or power and roll for the next one next round.

Analyze dweomer doesn’t reveal the powers of artifacts or relics.

After you analyze one object or creature, the spell ends, even if its duration has not expired yet. Casting this spell is physically taxing; you must make a Fortitude save (DC 21) when the spell ends or be exhausted and unable to do anything but rest for the next 1d8 hours. While this spell is most frequently used in the comfort and safety of your laboratory, you could also cast analyze dweomer to study the magic seals and barriers on a portal or to determine just how a companion has been cursed.

Focus: A tiny lens of ruby or sapphire set in a small golden loop. The gemstone must be worth at least 1,500 gp.


Animal Friendship

Enchantment (Charm) [Mind-Affecting]

Level: Drd 1, Rgr 1

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One animal

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

You win the loyalty of an animal, provided that your heart is true. The spell functions only if you actually wish to be the animal’s friend. If you are not truly willing to treat the animal as a friend (for example, you intend to eat it, to use it to set off traps, etc.), the spell fails. The animal’s loyalty, once gained, is natural (not magical) and lasting.

You can teach the befriended animal three specific tricks or tasks for each point of Intelligence it possesses. Typical tasks are coming when called, rolling over on command, fetching, or shaking hands. They cannot be complex (complex tricks, such as accepting a rider, require the Handle Animal skill).

At any one time, you can only have a certain number of animals befriended to you. You can have animal friends whose Hit Dice total no more than twice your caster level. You may dismiss animal friends to enable you to befriend new ones. For example, a 3rd-level druid could use the spell to win the friendship of an animal of 6 HD or less, and a 6th-level ranger could use it to win the friendship of an animal of 3 HD or less.

Material Component: A piece of food the animal likes.


Animal Growth

Transmutation

Level: Drd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Targets: Up to one animal/two levels, no two of which can be more than 30 ft. apart

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: Yes

A number of animals grow to twice their normal size. This doubles each animal’s height, length, and width, increasing its weight by a factor of eight. This increase in size has a number of effects:

Hit Dice: The creature’s HD double, doubling the creature’s base attack bonus and increasing its saves accordingly.

Size: The creature’s size increases one step. This increase reduces its AC (according to the new size), reduces its attack bonus (according to the new size), affects its ability to grapple, and so on.

The creature gains an enlargement bonus to Strength and Constitution scores, and its damage with natural attacks increases. This spell does not affect Colossal creatures. For details on how the characteristics of an enlarged animal change, see the Monster Manual.

When the spell ends, the creature’s hit points return to normal, and all damage the creature has taken while enlarged is divided by 2.

The spell gives you no special means of command or influence over the enlarged animals.


Animal Messenger

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 2, Drd 2, Rgr 2

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One Tiny animal

Duration: 1 day/level

Saving Throw: None

Spell Resistance: Yes

You compel a Tiny animal to go to a spot you designate. The most common use for this spell is to get the animal to carry a message to your allies, like a carrier pigeon. The animal cannot be one tamed or trained by another person.

Using some type of food desirable to the animal as a lure, you call the animal to you. It advances and awaits your bidding. You can mentally impress on the animal a certain place well-known to you or an obvious landmark (such as the peak of a distant mountain or mouth of a nearby river). The directions must be simple, as the animal depends on your knowledge and can’t find a destination on its own. You can attach some small item or note to the messenger. The animal then goes to the designated location and waits there until the duration of the spell expires, whereupon it resumes its normal activities.

During this period of waiting, the messenger allows others to approach it and remove any scroll or token it carries. Note that unless the intended recipient of a message is expecting a messenger in the form of a bird or other small animal, the carrier may be ignored. The intended recipient of a message gains no special ability to communicate with the animal or read any attached message (if it’s in a language she doesn’t know, for example).

The spell only works on animals with an Intelligence no greater than 1 or 2.

Material Component: A morsel of food the animal likes.


Animal Shapes

Transmutation

Level: Animal 7, Drd 8

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One willing creature/level, all within 30 ft. of each other

Duration: 1 hour/level (D)

Saving Throw: None (see text)

Spell Resistance: Yes (harmless)

As polymorph other, except you polymorph up to one willing creature per level into an animal of your choice; the spell has no effect on unwilling creatures. Recipients remain in the animal form until the spell expires or you dismiss the spell for all recipients. In addition, an individual subject may choose to resume her normal form (as a full-round action); doing so ends the spell for her and her alone.

The allowed size of the animal form depends on your level:

Caster Level Allowed Sizes

Up to 16th Small or Medium-size

17th–19th Tiny through Large

20th Diminutive through Huge

Creatures polymorphed by this spell don’t suffer the disorientation penalty that those transformed by polymorph other often do.


Animal Trance

Enchantment (Compulsion) [Mind-Affecting, Sonic]

Level: Brd 2, Drd 2

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5ft./2 levels)

Targets: Animals, beasts, or magical beasts of Intelligence 1 or 2

Duration: Concentration

Saving Throw: Will negates (see text)

Spell Resistance: Yes

Your swaying motions and music (or singing, or chanting) compels animals, beasts, and magical beasts to do nothing but watch you. Only creatures with Intelligence ratings of 1 or 2 can be affected by this spell. Roll 2d6 to determine the total number of HD that you entrance; the closest targets are selected first until no more targets within range can be affected. For example, if Vadania affects 7 HD worth of animals and there are several 2-HD wolves within close range, only the three closest wolves are affected.

Animals trained to attack or guard, beasts, and magical beasts are allowed saving throws; animals not trained to attack or guard are not. An entranced creature can be struck (as if stunned), but it then recovers from the compulsion and is no longer affected by the spell.


Animate Dead

Necromancy [Evil]

Level: Clr 3, Death 3, Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Range: Touch

Targets: One or more corpses touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

This spell turns the bones or bodies of dead creatures into undead skeletons or zombies that follow your spoken commands. The skeletons or zombies can follow you, remain in an area and attack any creature (or just a specific type of creature) entering the place, etc. The undead remain animated until they are destroyed. (A destroyed skeleton or zombie can’t be animated again.)

Regardless of the type of undead, you can’t create more HD of undead than you have caster levels with a single casting of animate dead.

The undead you create remain under your control indefinitely. No matter how many times you use this spell, however, you can only control 2 HD worth of undead creatures per level. If you exceed this number, all the newly created creatures fall under your control, and any excess undead from previous castings become uncontrolled (you choose which creatures are released). If you are a cleric, any undead you might command by virtue of your power to command or rebuke undead do not count toward the limit.

Skeletons: Skeletons can only be created from mostly intact corpses or skeletons. The corpses must have bones (so purple worm skeletons are not allowed). If skeletons are made from corpses, the flesh falls off the bones. The statistics for a skeleton depend on its size; they do not depend on what abilities the creature may have had while alive. See the Monster Manual for details.

Zombies: Zombies can only be created from mostly intact corpses. The creatures must have true anatomies (so gelatinous cube zombies are not allowed). The statistics for a zombie depend on its size, not on what abilities the creature may have had while alive. See the Monster Manual.

Material Component: You must place a black onyx gem worth at least 50 gp into the mouth, eye socket, or other opening of each corpse. The magic of the spell turns these gems into worthless, burned out shells.


Animate Objects

Transmutation

Level: Chaos 6, Clr 6

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: Objects or matter, 1 cubic foot/level

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

You imbue inanimate objects with mobility and a semblance of life. The animated object, or objects, then attacks whomever or whatever you first designate. The animated object can be of any nonmagical material whatsoever—wood, metal, stone, fabric, leather, ceramic, glass, etc. You can also animate masses of raw matter, such as rock from a wall or the ground or even water, as long as the amount of material does not exceed 1 cubic foot per caster level.

Statistics for animated objects are found in the Monster Manual.

The spell cannot animate objects carried or worn by a creature.


Animate Rope

Transmutation

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One ropelike object, length up to 50 ft.+5 ft./level

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

You can animate a nonliving ropelike object, including string, yarn, cord, line, rope, or even a cable. The maximum length assumes a rope with a 1-inch diameter. Reduce the total length by 50% for every additional inch of thickness, and increase the length by 50% for each reduction of the rope’s width by half. The possible commands are “coil” (form a neat, coiled stack), “coil & knot,” “loop,” “loop & knot,” “tie & knot,” and the opposites of all of the above (“uncoil,” etc.). One command can be given each round as a standard action.

The rope can only enwrap a creature or an object within 1 foot of it—it does not snake outward—so it must be thrown near the intended target. Doing so requires a successful ranged touch attack roll. The rope has a range increment of 10 feet. A typical rope has 2 hit points and can be burst with a Strength check (DC 23). The rope does not inflict damage of any type, but it can be used as a trip line or to entangled a single opponent who fails a Reflex saving throw. An entangled creature suffers a –2 penalty to attack rolls and suffers a –4 penalty to his effective Dexterity. If the rope can anchor itself to an immobile object, the entangled creature cannot move. Otherwise, it can move at half speed but can’t run or charge. A creature capable of spellcasting who is bound by this spell must make a Concentration check (DC 15) to cast a spell. An entangled creature can slip free with an Escape Artist check (DC 20).

The rope itself, and any knots tied in it, are not magical.

This spell grants a +2 bonus to any Rope Use checks you make when using the altered rope.


Antilife Shell

Abjuration

Level: Animal 6, Clr 6, Drd 6

Components: V, S, DF

Casting Time: 1 round

Range: 10 ft.

Area: A 10-ft. radius emanation, centered on you

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: Yes

You bring into being a mobile, hemispherical energy field that prevents the entrance of most sorts of living creatures. The effect hedges out animals, aberrations, beasts, magical beasts, dragons, fey, giants, humanoids, monstrous humanoids, oozes, plants, shapechangers, and vermin, but not constructs, elementals, outsiders, and undead. See the Monster Manual of an explanation of creature types.

Note: This spell may only be used defensively, not aggressively; forcing an abjuration barrier against creatures the spell keeps at bay collapses the barrier (see page 157).


Antimagic Field

Abjuration

Level: Clr 8, Magic 6, Protection 6, Sor/Wiz 6

Components: V, S, M/DF

Casting Time: 1 action

Range: 10 ft.

Area: A 10-ft. radius emanation, centered on you

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: See text

An invisible barrier surrounds you and moves with you. The space within this barrier is totally impervious to most magical effects, including spells, spell-like abilities, and supernatural abilities. Likewise, it prevents the functioning of any magic items or spells within its confines.

An antimagic field suppresses any spell or magical effect used within, brought into, or cast into the area but does not dispel it. A hasted creature, for example, is not hasted while inside the field, but the spell resumes functioning when it leaves the field. Time spent within an antimagic field counts against the suppressed spell’s duration.

Conjured creatures wink out if they enter the antimagic field (or are inside one when it is created). Such a creature reappears in the same spot once the antimagic field no longer covers the spot where she was. Time spent winked out counts normally against the duration of the conjuration that’s maintaining the creature. If the conjured creature has spell resistance, when you cast the antimagic field you must make a caster level check (1d20+caster level) against the creature’s SR to make it wink out. (The effects of instantaneous conjurations are not affected by the antimagic field as the conjuration itself is no longer in effect, only its result.)

Normal creatures (a normally encountered troll rather than a conjured one, for instance) can enter the area, as can normal missiles. Furthermore, while a magic sword does not function magically within the area, it is still a sword (and a masterwork sword at that). The spell has no effect on constructs that are imbued with magic during their creation process and are thereafter self-supporting (unless they have been summoned, in which case they are treated like any other summoned creatures). Undead and outsiders are likewise unaffected unless summoned. These creatures’ spell-like or supernatural abilities, however, may be temporarily nullified by the field.

A dispel magic spell does not remove the field. Two or more antimagic fields have no appreciable effect on each other. Certain spell effects, such as wall of force, prismatic sphere, and prismatic wall remain unaffected by antimagic field (see the individual spell descriptions). Artifacts, relics, and creatures of demigod or higher status are unaffected by mortal magic such as this.

Note: Should you be larger than the area enclosed by the barrier, any part of your person that lies outside the barrier is unaffected by the field.

Arcane Material Component: A pinch of powdered iron or iron filings.


Antipathy

Enchantment (Compulsion) [Mind-Affecting]

Level: Drd 9, Sor/Wiz 8

Components: V, S, M/DF

Casting Time: 1 hour

Range: Close (25 ft.+5 ft./2 levels)

Target: One location (up to a 10-ft. cube/level) or one object

Duration: 2 hours/level

Saving Throw: Will partial

Spell Resistance: Yes

You cause an object or location to emanate magic vibrations that repel either a specific type of intelligent creature or creatures of a particular alignment, as defined by you. The particular type of creature to be affected must be named specifically—for example, red dragons, hill giants, wererats, lammasu, cloakers, vampires, etc. Larger groups, such as “goblinoids,” are not specific enough. Likewise, the specific alignment must be named—for example, chaotic evil, chaotic good, lawful neutral, or completely neutral.

Creatures of the designated type or alignment feel an overpowering urge to leave the area or to avoid the affected item. A compulsion forces them to abandon the area or item, shunning it and never willingly returning to it while the spell is in effect. A creature who makes a successful saving throw can stay in the area or touch the item, but she feels very uncomfortable doing so. This distracting discomfort reduces her Dexterity by 4 points.

Antipathy counters and dispels sympathy.

This spell cannot be cast upon living creatures.

Arcane Material Component: A lump of alum soaked in vinegar.


Antiplant Shell

Abjuration

Level: Drd 4

Components: V, S, DF

Casting Time: 1 action

Range: 10 ft.

Area: A 10-ft. radius emanation, centered on you

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: Yes

The antiplant shell spell creates an invisible, mobile barrier that keeps all creatures within the shell protected from attacking plant creatures or animated plants. As with many abjuration spells, forcing the barrier against creatures the spell keeps at bay strains and collapses the field.


Arcane Eye

Divination

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 10 minutes

Range: Unlimited

Effect: A magical sensor

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

You create an invisible magical sensor that sends you visual information. The arcane eye travels at 30 feet per round (300 feet per minute) if viewing an area ahead as a human would (primarily looking at the floor) or 10 feet per round (100 feet per minute) if examining the ceiling and walls as well as the floor ahead. The arcane eye sees exactly as you would see if you were there. The arcane eye can travel in any direction as long as the spell lasts. Solid barriers prevent the passage of an arcane eye, although it can pass through a space no smaller than a small mouse hole (1 inch in diameter).

You must concentrate to use the eye. If you do not concentrate, the eye is inert until you again concentrate. The powers of the eye cannot be enhanced by other spells or items (though you can use magic to improve your own eyesight). You are subject to any gaze attack met by the eye. A successful dispel magic cast on you or the eye ends the spell. With respect to blindness, magical darkness, and so on, the arcane eye is considered an independent sensory organ of yours. (For example, it is not made blind if you are blinded yourself.)

Any creature with a 12 Intelligence or higher can notice the arcane eye by making a Scry skill check (or Intelligence check) at a DC of 20. Those with Intelligence scores of 12 or better have a chance to notice the arcane eye. Spells such as detect scrying can also detect the eye.

Arcane Material Component: A bit of bat fur.


Arcane Lock

Abjuration

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: The door, chest, or portal touched, up to 30 square ft./level in size

Duration: Permanent

Saving Throw: None

Spell Resistance: No

An arcane lock spell cast upon a door, chest, or portal magically locks it. You can freely pass your own lock without affecting it; otherwise, door or object secure with arcane lock can be opened only by breaking in or by a successful dispel magic or knock spell. Add 10 to the normal DC to bash open a door or port affected by this spell. Note that knock does not remove arcane lock. It only suppresses it for 10 minutes.

Arcane Material Component: Gold dust worth 25 gp.


Arcane Mark

Universal

Level: Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: Touch

Effect: One personal rune or mark, all of which must fit within 1 ft. square

Duration: Permanent

Saving Throw: None

Spell Resistance: No

This spell allows you to inscribe your personal rune or mark, which can be no taller than 6 inches in height and consist of no more than six characters. The writing can be visible or invisible. An arcane mark spell enables you to etch the rune upon stone, metal, or any softer substance without harm to the material upon which the mark is placed. If an invisible mark is made, a detect magic spell causes it to glow and be visible (though not necessarily understandable). See invisibility, true seeing, a gem of seeing, or a robe of eyes likewise allows their users to see an invisible arcane mark. A read magic spell reveals the words, if any. The mark cannot be dispelled, but it can be removed by the caster or by an erase spell. If cast on a living being, normal wear gradually causes the mark to fade in about a month.


Astral Projection

Necromancy

Level: Clr 9, Sor/Wiz 9, Travel 9

Components: V, S, M

Casting Time: 30 minutes

Range: Touch

Targets: You plus one additional creature touched per 2 levels

Duration: See text

Saving Throw: None

Spell Resistance: Yes

Freeing your spirit from your physical body, this spell allows you to project an astral body into another plane altogether. You can bring the astral forms of other creatures with you, provided the creatures are linked in a circle with you at the time of the casting. These fellow travelers are dependent upon you and must accompany you at all times. If something happens to you during the journey, the companions are stranded wherever you left them.

You project your astral self into the Astral Plane, leaving your physical body behind on the Prime Material Plane in a state of suspended animation. The spell projects an astral copy of you and all you wear or carry onto the Astral Plane. Since the Astral Plane touches upon the first levels of all the outer planes, you can travel astrally to the first level of any of these outer planes as you will. You then leave the Astral Plane, forming a new physical body (and equipment) on the plane of existence you have chosen to enter.

On the Astral Plane or any outer plane, the astral body is connected at all times to the material body by a silvery cord. If the cord is broken, the affected person is killed, astrally and materially. Luckily, there are very few things that can destroy a silver cord. When a second body is formed on a different plane, the incorporeal silvery cord remains invisibly attached to the new body. If the second body or astral form is slain, the cord simply returns to your body where it rests on the Prime Material Plane, reviving it from its state of suspended animation. Although astral projections are able to function on the Astral Plane, their actions affect only creatures existing on the Astral Plane; a physical body must be materialized on other planes.

You and your companions may travel through the Astral Plane indefinitely. Your bodies simply wait behind in a state of suspended animation until you choose to return your spirits to their physical bodies. The spell lasts until you desire to end it, or until it is terminated by some outside means, such as dispel magic cast upon either the physical body or the astral form, or destruction of your body back on the Prime Material Plane (which kills you).

Material Components: A jacinth worth at least 1,000 gp and a silver bar worth 5 gp for each person to be affected.


Atonement

Abjuration

Level: Clr 5, Drd 5

Components: V, S, M, F, DF, XP

Casting Time: 1 hour

Range: Touch

Target: Living creature touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

This spell removes the burden of evil acts or misdeeds from the subject. The creature seeking atonement must be truly repentant and desirous of setting right her misdeeds. If the atoning creature committed the evil act unwittingly or under some form of compulsion, atonement operates normally at no cost to you. However, in the case of a creature atoning for deliberate misdeeds and acts of knowing and willful nature, you must intercede with your deity at the cost of 500 experience points in order to expunge the subject’s burden. Naturally, many casters first assign a subject of this sort a quest or similar penance to determine if the creature is truly contrite before casting the atonement spell on her behalf.

Atonement may be cast for one of several purposes.

Reverse Magical Alignment Change: If a creature has had its alignment magically changed, atonement returns its alignment to its original status at no cost in experience points.

Restore Class: A paladin who has lost her class features due to unwillingly or unwittingly committing an evil act may be restored to her normal class by this spell. Note: A paladin who willingly and deliberately commits an evil act can never regain her paladinhood.

Restore Cleric or Druid Spell Powers: A cleric or druid who has lost his ability to cast spells by incurring the anger of his deity may regain his spell powers by seeking atonement from another cleric of the same deity. If the transgression was intentional, you lose 500 XP for your intercession. If the transgression was unintentional, you do not lose XP.

Redemption or Temptation: You may cast this spell upon a creature of an opposing alignment in order to offer it a chance to change its alignment to match yours. The prospective subject must be present for the entire casting process. Upon completion of the spell, the subject freely chooses whether it retains its original alignment or acquiesces to your offer and changes to your alignment. No duress, compulsion, or magical influence can force the subject to take advantage of the opportunity offered if it is unwilling to abandon its old alignment. This use of the spell does not work on outsiders (or any creature incapable of changing its own alignment naturally). Note: Normally, changing alignment is up to the player (for PCs) or the DM (NPCs). This use of atonement simply offers a believable way for a character to change her alignment drastically, suddenly, and definitively.

Material Component: Burning incense.

Focus: In addition to your holy symbol or normal divine focus, you need a set of prayer beads (or other prayer device, such as a prayer wheel or prayer book) worth at least 500 gp.

XP Cost: When cast for the benefit of creatures whose guilt was the result of deliberate acts, the cost to you is 500 XP per casting (see above).


Augury

Divination

Level: Clr 2

Components: V, S, F

Casting Time: 1 action

Range: Personal

Target: You

Duration: Instantaneous

An augury can tell you whether a particular action will bring good or bad results for you in the immediate future. For example, if a party is considering destroying a weird seal that closes a portal, an augury might determine whether it’s a good idea.

The base chance for receiving a meaningful reply is 70%, plus 1% per caster level; your DM makes the roll secretly. The DM may determine that the question is so straightforward that a successful result is automatic, or so vague as to have no chance of success. If the augury succeeds, you get one of four results:

• “Weal” (if the action will probably bring good results).

• “Woe” (for bad results).

• “Weal and woe” (for both).

• “Nothing” (for actions that don't have especially good or bad results).

If the spell fails, you also get the "nothing" result. A cleric who gets the “nothing” result has no way to tell whether it resulted from a failed or successful augury.

The augury can only see into the future about half an hour, so anything that might happen after that does not affect the augury. Thus, it might miss the long-term consequences of the contemplated action. All auguries cast by the same person about the same action within that time period use the same die roll result as the first augury.

Focus: A set of marked sticks, bones, or similar tokens of at least 25 gp value.


Awaken

Transmutation

Level: Drd 5

Components: V, S, F, XP

Casting Time: One day

Range: Touch

Target: Animal or tree touched

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

You awaken a tree or animal to humanlike sentience. To succeed, you must make a Will save against a DC of 10+the target’s HD (or the HD the tree will have once awakened).

The awakened animal or tree is friendly toward you. You have no special empathy or connection with a creature you awaken, although it serve you in specific tasks or endeavors if you communicate your desires to it.

An awakened tree has stats as if it were an animated object (see the Monster Manual), except that its Intelligence, Wisdom, and Charisma scores are all 3d6. Awakened plants gain the ability to move their limbs, roots, vines, creepers, etc. and have senses similar to a human’s.

An awakened animal gets 3d6 Intelligence, +1d3 Charisma, and +2 HD.

In either case, the awakened creature can speak one language that you know, plus one additional language per Intelligence bonus (if any).

XP Cost: 250 XP.


Bane

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 1

Components: V, S, DF

Casting Time: 1 action

Range: 50 ft.

Area: All enemies within 50 ft.

Duration: 1 minute/level

Saving Throw: Will negates

Spell Resistance: Yes

Bane fills your enemies with fear and doubt. They suffer a morale penalty of –1 on their attack rolls and a morale penalty of –1 on saving throws vs. fear effects.

Bane counters and dispels bless.


Banishment

Abjuration

Level: Clr 6, Sor/Wiz 7

Components: V, S, F

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One or more extraplanar creatures, no two of which can be more than 30 ft. apart

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

A banishment spell is a more powerful version of the dismissal spell. It enables you to force extraplanar creatures out of your home plane. Up to 2 HD of creature per caster level can be banished. To target a creature, you must present at least one object or substance that it hates, fears, or otherwise opposes. For each such object or substance, you gain +1 on your caster level check to overcome the target’s SR (if any) and +2 on the saving throw DC. For example, if this spell were cast on a demon that hated light and was vulnerable to holy water and iron weapons, you might use iron, holy water, and a torch in the spell. The three items would add +3 to your check to overcome the demon’s SR and add +6 to the spell’s DC.

At the DM’s option, certain rare items might work twice as well (+2 vs. SR and +4 on the spell’s DC).


Barkskin

Transmutation

Level: Drd 2, Plant 2

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: Yes (harmless)

Barkskin makes a creature’s skin as tough as bark. The effect grants a +3 natural armor bonus to AC. This bonus increases to +4 at 6th level and to +5 at 12th level and up.

Since the AC bonus is a natural armor bonus, it does not stack with any natural armor the subject may already have.


Bestow Curse

Transmutation

Level: Brd 3, Clr 3, Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Permanent

Saving Throw: Will negates

Spell Resistance: Yes

You place a curse on the creature touched. You choose one of the three following effects:

• –6 to an ability score (minimum 1).

• –4 penalty on attack rolls, saving throws, ability checks, and skill checks.

• Each turn, the target has a 50% chance to act normally; otherwise, he takes no action.

You may also invent your own curse, but it should be no more powerful than those listed above, and the DM has final say on the curse’s effect.

The bestowed curse cannot be dispelled, but it can be removed with a break enchantment, limited wish, miracle, remove curse, or wish spell.

Bestow curse counters remove curse.


Bigby’s Clenched Fist

Evocation

Level: Sor/Wiz 8, Strength 8

Components: V, S, F/DF

As Bigby’s interposing hand, except it moves and attacks as directed by you. (You direct it as a free action.) The floating hand can move up to 60 feet and can attack in the same round. Since this hand is directed by you, its ability to notice or attack invisible or concealed creatures is no better than yours.

The hand attacks once per round, and its attack bonus equals your level plus your Intelligence, Wisdom, or Charisma modifier (for a wizard, cleric, or sorcerer, respectively), +11 for the hand’s Strength (33), –1 for being Large. The hand’s damage is 1d8+12, and any creature struck must make a Fortitude save (at this spell’s DC) or be stunned for 1 round.

Clerics who cast this spell name it for their deities, such as Pelor’s clenched fist.

Focus: A leather glove and a small device (similar to brass knuckles) consisting of four rings joined in a slightly curved line, which must be slipped onto the four fingers of the caster’s dominant hand. The device must be fashioned of an alloy of copper and zinc.


Bigby’s Crushing Hand

Evocation

Level: Sor/Wiz 9, Strength 9

Components: V, S, M, F/DF

As Bigby’s interposing hand, except the hand can interpose itself, push, or crush one opponent that you select.

The crushing hand can interpose itself as Bigby’s interposing hand does, or it can bull rush an opponent as Bigby’s forceful hand does, but at +18 on the Strength check.

The crushing hand can grapple an opponent as Bigby’s grasping hand does, but with a +12 bonus for the hand’s Strength (35). The hand deals 2d6+12 points of grapple damage (normal, not subdual).

Clerics who cast this spell name it for their deities, such as St. Cuthbert’s crushing hand.

Arcane Material Component: The shell of an egg.

Focus: A glove of snakeskin.


Bigby’s Forceful Hand

Evocation

Level: Sor/Wiz 6

Components: V, S, F

As Bigby’s interposing hand, except the forceful hand pursues and pushes away the opponent that you designate. Treat this as a bull rush with a +14 bonus on the Strength check (+8 for Strength 27, +4 for being Large, and +2 for charging bonus, which it always gets). The hand always moves with the opponent to push him back the full distance allowed, and it has no speed limit.

A very strong creature could not push the hand out of its way (because the hand would instantly reposition itself between the creature and you), but it could push the hand up against you by successfully bull rushing the hand.

Focus: A sturdy glove made of leather or heavy cloth.


Bigby’s Grasping Hand

Evocation

Level: Sor/Wiz 7, Strength 7

Components: V, S, F/DF

As Bigby’s interposing hand, except the hand can also grapple one opponent that you select. The grasping hand gets one grappling attack per round. Its attack bonus to make contact is your level plus your Intelligence, Wisdom, or Charisma modifier (for wizards, clerics, and sorcerers, respectively), +10 for the hand’s Strength (31), –1 for being Large. Its grapple check is this same figure, except with +4 for being large instead of –1. It holds but does not harm creatures it grapples.

The grasping hand can also bull rush an opponent as Bigby’s forceful hand does, but at +16 on the Strength check, or interpose itself as Bigby’s interposing hand does.

Clerics who cast this spell name it for their deities, such as Kord’s grasping hand.

Focus: A leather glove.


Bigby’s Interposing Hand

Evocation

Level: Sor/Wiz 5

Components: V, S, F

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: A 10-ft. hand

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: Yes

Bigby’s interposing hand creates a Large magic hand that appears between you and one opponent. This floating, disembodied hand then moves to remain between the two, regardless of where you move or how the opponent tries to get around it, providing nine-tenths cover (+10 AC) for you against that opponent. Nothing can fool the hand—it sticks with the selected opponent in spite of darkness, invisibility, polymorphing, or any other attempt to hide or disguise himself. The hand does not pursue an opponent, however.

A Bigby’s hand is 10 feet long and about that wide with its fingers outstretched. It has as many hit points as you when undamaged, and its AC is 20 (–1 Size, +11 Natural). It suffers damage as a normal creature, but most magical effects that don’t cause damage do not affect it. The hand cannot push through a wall of force or enter an antimagic field. It suffers the full effects of a prismatic wall or prismatic sphere. The hand makes saving throws as its caster. Disintegrate or a successful dispel magic destroys the hand.

Any creature weighing less than 2,000 pounds trying to push past the hand is slowed to half its normal speed. If the opponent weighs more than 2,000 pounds, the hand cannot reduce its speed but still affects the opponent’s attacks.

By concentrating (as a standard action), you can designate a new opponent for the hand.

Focus: A soft glove.


Binding

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 8

Components: V, S, M

Casting Time: One minute

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: See text (D)

Saving Throw: Will negates (see text)

Spell Resistance: Yes (see text)

A binding spell creates a magic restraint to hold a creature.

Spell resistance applies unless you speak the target’s true name while casting the spell. The target only gets an initial saving throw if its HD is equal to at least half your caster level.

You may have up to six assistants help you with the spell. For each assistant who casts suggestion, your effective level increases +1. For each assistant who casts domination, your effective level increases by a number equal to one-third that assistant’s level. All the assistants must join in chanting the spell (see the details on the spell’s verbal component, below). Your effective level determines whether the target gets an initial Will saving throw and how long the binding lasts. All binding durations are dismissible.

There are six forms of binding:

Chaining: The subject is confined by restraints that generate an antipathy spell affecting all creatures who approach the subject, except you. Duration is one year per caster level. The subject of this form of binding is confined to the spot he occupied when he received the spell.

Slumber: Brings a comatose sleep upon the subject for up to one year per caster level. The subject does not need to eat or drink while slumbering, nor does he age. This form of binding is more difficult to cast than chaining, making it slightly easier to resist (reduce the spell’s DC by 1).

Bound Slumber: A combination of chaining and slumber that lasts for up to one month per your effective level. Reduce save DC by 2.

Hedged Prison: The subject is transported to or otherwise brought within a confined area (such as a labyrinth) from which he cannot wander by any means. The spell is permanent. Reduce save DC by 3.

Metamorphosis: The subject assumes gaseous form, except for his head or face. He is held harmless in a jar or other container, which may be transparent (your choice). The creature remains aware of his surroundings and can speak, but he cannot leave the container, attack, or use any of his powers or abilities. The binding is permanent. The subject does not need to breathe, eat, or drink while metamorphosed, nor does he age. Reduce save DC by 4.

Minimus Containment: The subject is shrunken to a height of 1 inch or even less and held within some gem or similar object or jar. The binding is permanent. The subject does not need to breathe, eat, or drink while contained, nor does he age. Reduce save DC by 4.

Regardless of the type of binding, you can specify triggering conditions that end the spell and release the creature whenever they occur. These can be as simple or elaborate as you desire (but the DM must agree that the condition is reasonable and has a likelihood of coming to pass). The conditions can be based on a creature’s name, identity, or alignment but otherwise must be based on observable actions or qualities. Intangibles such as level, class, HD, or hit points don’t qualify. For example, a bound creature can be released when a lawful good creature approaches, but not when a paladin approaches. Once the spell is cast, its triggering conditions cannot be changed. Setting a release condition increases the saving throw DC (assuming a saving throw is allowed) by +2 and increases the cost of the spell’s material components by one-half (see below).

In the case of the first three types of binding (those with limited durations), you may cast additional binding spells to extend the effect (the durations overlap). If you do so, the target gets another saving throw at the end of the first spell’s duration (even if your level was high enough to disallow an initial saving throw). If the creature succeeds at this save, all the binding spells he has received are broken.

Components: The components for a binding spell vary according to the form of the spell, but they include a continuous chanting utterance read from the scroll or book page giving the spell, somatic gestures, and materials appropriate to the form of binding. These include such items as miniature chains of special metals (silver for lycanthropes, etc.), soporific herbs of the rarest sort (for slumber bindings), a bell jar of the finest crystal, and so on.

In addition to the specially made props suited to the specific type of binding (cost 500 gp), the spell requires opals worth at least 500 gp for each HD of the target and a vellum depiction or carved statuette of the subject to be captured.


Blade Barrier

Evocation

Level: Clr 6, Good 6, War 6

Components: V, S

Casting Time: 1 round

Range: Medium (100 ft.+10 ft./level)

Effect: Spinning disk of blades, up to 30-ft. radius.

Duration: 10 minutes/level

Saving Throw: Reflex negates (see text)

Spell Resistance: Yes

This spell creates a spinning disk of razor-sharp blades. These whirl and flash around a central point, creating an immobile, circular barrier. Any creature passing through the blade barrier suffers 1d6 points of damage per caster level (maximum 20d6). The plane of rotation of the blades can be horizontal, vertical, or slanted.

Creatures within the blade barrier when it is invoked take the damage as well. They can negate the damage with a successful Reflex saving throw, provided they can and do physically leave the area of the blades by the shortest possible route. Once the barrier is in place, anything entering or passing through the blades automatically suffers damage.

A blade barrier serves as one-half cover (+4 AC) for anyone beyond it.


Blasphemy

Evocation [Evil, Sonic]

Level: Clr 7, Evil 7

Components: V

Casting Time: 1 action

Range: 30 ft.

Area: Creatures in a 30-ft. radius spread centered on you

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Uttering blasphemy creates two effects.

If you are on your home plane, extraplanar creatures within the area that are not evil are instantly banished back to their home planes. Creatures so banished cannot return for at least 1 day. This effect takes place regardless of whether the creatures hear the blasphemy.

Creatures native to your plane who hear the blasphemy and are not evil suffer the following ill effects:

HD Effect

12 or more Dazed

Less than 12 Weakened, dazed

Less than 8 Paralyzed, weakened, dazed

Less than 4 Killed, paralyzed, weakened, dazed

The effects are cumulative.

Dazed: The creature is dazed and can take no actions for 1 round (but defends itself normally).

Weakened: The creature’s Strength decreases by 2d6 points for 2d4 rounds.

Paralyzed: The creature is paralyzed and helpless for 1d10 minutes, unable to move or act in any way.

Killed: Living creatures die. Undead creatures are destroyed.


Bless

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 1, Pal 1

Components: V, S, DF

Casting Time: 1 action

Range: 50 ft.

Area: All allies within 50 ft.

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: Yes (harmless)

Bless fills your allies with courage. They gain a morale bonus of +1 on their attack rolls and a morale bonus of +1 on saving throws against fear effects.

Bless counters and dispels bane.


Bless Water

Transmutation [Good]

Level: Clr 1, Pal 1

Components: V, S, M

Casting Time: 1 minute

Range: Touch

Target: Flask of water touched

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This transmutation imbues a flask (1 pint) of water with positive energy, turning it into holy water.

Material Component: 5 pounds of powdered silver (worth 25 gp).


Bless Weapon

Transmutation

Level: Pal 1

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Weapon touched

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

This transmutation makes a weapon strike true against evil foes. All critical rolls against evil foes are automatically successful (so every threat is a critical hit). The weapon can also harm evil creatures with damage reduction (up to +1), such as a werewolf, and evil incorporeal creatures, such as spectres. Individual arrows or bolts can be altered, but altered projectile weapons (such as bows) don’t confer the benefit to the projectiles they shoot.

This transmutation can’t affect any weapon that already has a magical effect related to critical hits, such as a keen weapon or vorpal sword.


Blindness/Deafness

Transmutation

Level: Brd 2, Clr 3, Sor/Wiz 2

Components: V

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One living creature

Duration: Permanent (D)

Saving Throw: Fortitude negates

Spell Resistance: Yes

The subject becomes completely blind or deaf, as you choose. In addition to the obvious effects, a blind character suffers a 50% miss chance in combat (as all opponents have full concealment), loses any positive Dexterity bonus to AC, grants a +2 bonus to attackers’ attack rolls (as they are effectively invisible), moves at half speed, and suffers a –4 penalty on most Strength- and Dexterity-based skills. A deaf character, in addition to the obvious effects, suffers a –4 penalty on initiative and a 20% chance to miscast and lose any spell with a verbal (V) component that he tries to cast.

The Dungeon Master’s Guide has more details on the effects of blindness and deafness.


Blink

Transmutation

Level: Brd 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level (D)

Like a blink dog, you “blink” back and forth between the Prime Material and the Ethereal Planes. You look as though you’re winking in and out of reality very quickly and at random.

Blinking has several effects:

Physical attacks suffer a 50% miss chance, and blind-fighting doesn’t help (since the blinker is ethereal and not merely invisible). If the attack is capable of striking ethereal or incorporeal creatures, the miss chance is only 20% (for one-half concealment). If the attacker can see invisible creatures, the miss chance is also only 20%. If the attacker can both see and strike ethereal creatures, he suffers no penalty. Likewise, your own attacks suffer a 20% miss chance, as you sometimes go ethereal just as you are about to strike.

Individually targeted spells have a 50% to fail against you while blinking unless your attacker can target invisible, ethereal creatures. Likewise, your own spells have a 20% chance to activate just as you go ethereal, in which case they typically do not affect the Material Plane. (Force spells, such as magic missile, extend across the Ethereal/Material boundary, so you can cast such spells to full effect.)

While blinking, you suffer only half damage from area attacks (or full damage from those that extend onto the Ethereal Plane). You strike as an invisible creature (+2 attack), denying your target any positive Dexterity bonus to AC. You suffer only half damage from falling, as you only fall while material.

While blinking, you can step through (but not see through) solid objects. For each 5 feet of solid material you walk through, there’s a 50% chance that you become material, with regrettable consequences (see below). You can only move at three-quarters speed: Movement on the Ethereal Plane is at half speed, and you spend about half your time there and half your time material.

Since you spend about half your time on the Ethereal Plane, you can see and even attack ethereal creatures. You interact with ethereal creatures roughly the same way you interact with material ones. For instance, your spells against ethereal creatures are 20% likely to activate just as you go material and be lost.

Note: An ethereal creature is invisible, incorporeal, and capable of moving in any direction, even up or down (albeit at half normal speed). As an incorporeal creature, you can move through solid objects, including living creatures. An ethereal creature can see and hear the Material Plane, but everything looks gray and insubstantial. Sight and hearing on the Material Plane are limited to 60 feet. Force effects (such as magic missile and wall of force) and abjurations affect you normally; their effects extend onto the Ethereal Plane. An ethereal creature can’t attack material creatures, and most spells you cast while ethereal affect only other ethereal things. Certain material creatures or objects have attacks or effects that work on the Ethereal Plane (such as the basilisk and its gaze attack). Treat other ethereal creatures and ethereal objects as normally material. An ethereal creature who becomes material while in a material object is shunted off to the nearest open space and suffers 1d6 points of damage per 5 feet so traveled.


Blur

Illusion (Glamer)

Level: Brd 2, Sor/Wiz 2

Components: V

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The target’s outline appears blurred, shifting and wavering. This distortion grants the target one-half concealment (20% miss chance).

A see invisibility spell does not counteract the blur effect, but true seeing and similar magic does.

Note: Opponents who cannot see the target ignore the spell’s effect (though fighting an unseen opponent carries penalties of its own; see page 133).


Break Enchantment

Abjuration

Level: Brd 5, Clr 5, Luck 5

Components: V, S

Casting Time: 1 minute

Range: Close (25 ft.+5 ft./2 levels)

Target or Targets: Up to one creature per level, all within 30 ft. of each other

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: No

This dispelling spell frees creatures from enchantments, alterations, curses, and petrification (as well as other magical transformations). Break enchantment can reverse even an instantaneous effect, such as flesh to stone. For each such effect, you make a check of 1d20+1 per caster level (maximum +15) with a DC of 11+the caster level of the effect. Success means that the creature is free of the spell, curse, or effect. For cursed magic items, the DC is 25.

If the spell is one that, as a special property, cannot be dispelled by dispel magic, break enchantment only works if that spell is 5th-level or lower. For instance, bestow curse cannot be dispelled by dispel magic, but break enchantment can dispel it.

If the effect comes from some permanent magic item, such as a cursed sword, a break enchantment does not remove the curse from the item but merely frees the victim from the item’s effects, leaving the item cursed. For example, a cursed sword of berserking not only causes the wielder to become berserk but always returns to the wielder’s hand if discarded. Break enchantment allows the victim to be rid of the sword (and the berserking effect), but the sword’s curse remains intact and affects the next person to pick up the sword (even if it’s the break enchantment recipient).


Bull’s Strength

Transmutation

Level: Brd 2, Clr 2, Sor/Wiz 2, Strength 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject becomes stronger. The spell grants an enhancement bonus to Strength of 1d4+1 points, adding the usual benefits to melee attack rolls, melee damage rolls, Strength-related skill checks, etc.

Arcane Material Component: A few hairs, or a pinch of dung, from a bull.


Burning Hands

Transmutation [Fire]

Level: Fire 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: 10 ft.

Area: A semicircular burst of flames 10-ft. long, centered on your hands

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

A thin sheet of searing flame shoots from your outspread fingertips. You must hold your hands with your thumbs touching and your fingers spread. The sheet of flame is about as thick as your thumbs. Any creature in the area of the flames suffers 1d4 points of fire damage per your caster level (maximum 5d4). Flammable materials such as cloth, paper, parchment, thin wood, etc. burn if the flames touch them. A character can extinguish burning items as a full-round action.


Call Lightning

Evocation [Electricity]

Level: Drd 3

Components: V, S

Casting Time: 10 minutes, plus 1 action per bolt called

Range: Long (400 ft.+40 ft./level)

Effect: See text

Duration: 10 minutes/level

Saving Throw: Reflex half

Spell Resistance: Yes

To cast call lightning, you must be in a stormy area—a rain shower, clouds and wind, hot and cloudy conditions, or even a tornado (including a whirlwind formed by a djinn or air elemental of 7 HD or more). You are then able to evoke bolts of lightning as long as you remain in the stormy area. (The spell ends if you leave the stormy area.) You can call down one bolt every 10 minutes. You need not call a bolt of lightning immediately—other actions, even spellcasting, can be performed—however, you must use an action (concentrating on the spell) to call each bolt. A bolt causes 1d10 points of electrical damage per caster level, to a maximum of 10d10.

The bolt of lightning flashes down in a vertical stroke at whatever target point you choose, within range (measured from your position at the time). The bolt takes the shortest possible unobstructed path between a nearby cloud and the target. Any creature within a 10-foot radius of the path or the point where the lightning strikes is affected.

This spell can only be used outdoors. It does not function indoors, underground, or underwater.


Calm Animals

Enchantment (Compulsion) [Mind-Affecting]

Level: Animal 1, Drd 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: Animals, beasts, or magical beasts with 1 or 2 Intelligence within 30 ft. of each other

Duration: 1 minute/level

Saving Throw: Will negates (see text)

Spell Resistance: Yes

This spell soothes and quiets animals, beasts, and magical beasts, rendering them docile and harmless. Only creatures with Intelligence ratings of 1 or 2 can be affected by this spell. All the subjects must be of the same species and within a 30 foot sphere. Roll 2d4+1 per caster level to determine the total number of HD affected. Animals trained to attack or guard, dire animals, beasts, and magical beasts are allowed saving throws; animals not trained to attack or guard are not. (A druid could calm a normal bear or wolf with little trouble, but it’s more difficult to affect a winter wolf, owlbear, or trained guard dog.)

The affected creatures remain where they are and do not attack or flee. They are not helpless and defend themselves normally if attacked. Any threat, such as a fire, a hungry predator, or an imminent attack, breaks the spell on the threatened creatures.


Calm Emotions

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 2, Law 2

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets: 1d6 creatures/level, all of whom must be within 30 ft. of each other

Duration: Concentration, up to 1 round/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

This spell calms agitated creatures. You have no control over the affected creatures, but this spell can stop raging creatures from fighting or joyous ones from reveling. Creatures so affected cannot take violent actions (although they can defend themselves) or do anything destructive, except to protect themselves. Any aggressive action or life-threatening damage against calmed creatures immediately breaks the spell on the threatened creatures.

This spell automatically suppresses (but does not dispel) mind-affecting spells such as bless, confusion, emotion, and fear, as well as negating a bard’s ability to inspire courage or a barbarian’s rage. While the calm emotions spell lasts, a suppressed spell has no effect. When the calm emotions spell ends, the original spell takes hold of the creature again, provided its duration has not expired in the meantime.


Cat’s Grace

Transmutation

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: Yes

The transmuted creature becomes more graceful, agile, and coordinated. The spell grants an enhancement bonus to Dexterity of 1d4+1 points, adding the usual benefits to AC, Reflex saves, Dexterity-based skills, etc.

Arcane Material Component: A pinch of cat fur.


Cause Fear

Necromancy [Fear, Mind-Affecting]

Level: Brd 1, Clr 1, Death 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: 1d4 rounds

Saving Throw: Will negates

Spell Resistance: Yes

The affected creature becomes afraid. It flees from you as well as it can. If unable to flee, the creature may fight. It suffers a –2 morale penalty on attack rolls, weapon damage rolls, and saving throws. Creatures with 6 or more HD are immune. This spell has no effect on elementals or outsiders.

Cause fear counters remove fear.

Note: Mind-affecting spells do not affect nonintelligent creatures, and fear spells do not affect undead.


Chain Lightning

Evocation [Electricity]

Level: Air 6, Sor/Wiz 6

Components: V, S, F

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Targets: One primary target plus one secondary target/level (must be within 30 ft. of the primary target)

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

This spell creates an electrical discharge that begins as a single stroke commencing from your fingertips. Unlike lightning bolt, chain lightning strikes one object or creature initially, then arcs to other targets.

The bolt inflicts 1d6 points of electricity damage per caster level (maximum 20d6) on the primary target. After the bolt strikes, lightning can arc to as many secondary targets as you have levels. The secondary bolts each strike one target and inflict half as many dice of damage as the primary (rounded down). For example, a 19th-level caster generates a primary bolt (19d6 damage) and up to nineteen secondary bolts (9d6 damage each). All targets can attempt Reflex saving throws for half damage. You choose secondary targets as you like, but they must all be within 30 of the primary target and no target can be struck more than once. You can choose to affect fewer secondary targets than the maximum (to avoid allies in the target area, for example).

Focus: A bit of fur; a piece of amber, glass, or a crystal rod; and one silver pin for each of your caster levels.


Change Self

Illusion (Glamer)

Level: Sor/Wiz 1, Trickery 1

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level (D)

You make yourself—including clothing, armor, weapons, and equipment—look different. You can seem 1 foot shorter or taller, thin, fat, or in-between. You cannot change your body type. For example, a human caster could look human, humanoid, or like any other generally human-shaped bipedal creature. Otherwise, the exact extent of the apparent change is up to you. You could add or obscure a minor feature, such as a mole or a beard, or look like an entirely different person.

The spell does not provide the abilities or mannerisms of the chosen form. The spell does not alter the perceived tactile (touch) or audible (sound) properties of you or your equipment. A battleaxe made to look like a dagger still functions as a battleaxe.

If you use this spell to create a disguise, you get +10 on your Disguise check.

Note: Creatures get Will saves to recognize the glamer as an illusion if they interact with it (such as by touching you and having that not match what they see, in this case of this spell).


Changestaff

Transmutation

Level: Drd 7, Plant 7

Components: V, S, F

Casting Time: 1 round

Range: Touch

Target: Your touched staff

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

You change a specially prepared quarterstaff into a Huge treantlike creature, about 24 feet tall. When you plant the end of the staff in the ground and speak a special command, your staff turns into a creature that looks and fights just like a treant. The staff-treant defends you and obeys any spoken commands. However, it is by no means a true treant; it cannot converse with actual treants or control trees. If the staff-treant is reduced to 0 hit points or less, it crumbles to powder and the staff is destroyed. Otherwise, the staff can be used again after 24 hours. The staff-treant is always at full strength when created, despite any wounds it may have suffered the last time it appeared.

Focus: The quarterstaff, which must be specially prepared. The staff must be a sound limb cut from an ash, oak, or yew, then cured, shaped, carved, and polished (a process taking 28 days). You cannot adventure or engage in other strenuous activity during the shaping and carving of the staff.


Chaos Hammer

Evocation [Chaotic]

Level: Chaos 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: A 20-ft. radius burst

Duration: Instantaneous

Saving Throw: Will half (see text)

Spell Resistance: Yes

You unleash chaotic power to smite your enemies. The power takes the form of a multicolored explosion of leaping, ricocheting energy. Only lawful and neutral (not chaotic) creatures are harmed by the spell.

The spell inflicts 1d8 points of damage per 2 caster levels (maximum 5d8) to lawful creatures and staggers them for 1d6 rounds. A staggered character can only take partial actions. A successful Will save reduces the damage by half and negates the stagger effect.

The spell inflicts only half damage against creatures who are neither lawful nor chaotic, and they are not staggered. They can reduce the damage by half again (down to one-quarter of the roll) with a successful Will save.


Charm Monster

Enchantment (Charm) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: 1 day/level

Saving Throw: Will negates

Spell Resistance: Yes

As charm person, except that the spell is not restricted by creature type or size.


Charm Person

Enchantment (Charm) [Mind-Affecting]

Level: Brd 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One person

Duration: 1 hour/level

Saving Throw: Will negates

Spell Resistance: Yes

This charm makes a humanoid of Medium-size or smaller regard you as his trusted friend and ally. If the creature is currently being threatened or attacked by you or your allies, however, he receives a +5 bonus on his saving throw.

The spell does not enable you to control the charmed person as if he were an automaton, but he perceives your words and actions in the most favorable way. You can try to give the subject orders, but you must win an opposed Charisma check to convince him to do anything he wouldn’t ordinarily do. (Retries not allowed.) A charmed person never obeys suicidal or obviously harmful orders, but he might believe you if you assured him that the only chance to save your life is for him to hold back an onrushing red dragon for “just a few seconds.” Any act by you or your apparent allies that threatens the charmed person breaks the spell. Note also that you must speak the person’s language to communicate your commands, or else be good at pantomiming.


Charm Person or Animal

Enchantment (Charm) [Mind-Affecting]

Level: Drd 2

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One person or animal

Duration: 1 hour/level

Saving Throw: Will negates

Spell Resistance: Yes

As charm person, except that it can also affect an animal.


Chill Metal

Transmutation [Cold]

Level: Drd 2

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: Metal equipment of one creature/2 levels, no two of which can be more than 30 ft. apart; or 25 lbs. of metal/level, none of which can be more than 30 ft. away from any of the rest

Duration: 7 rounds

Saving Throw: Will negates (see text)

Spell Resistance: Yes

Chill metal makes metal extremely cold. Unattended, nonmagical metal gets no saving throw. Enchanted metal is allowed a saving throw against the spell. (The Dungeon Master Guide has rules for magic items’ saving throws.) An item in a creature’s possession uses her saving throw (or its own, if it has one and its own is better).

A creature takes cold damage if her equipment is chilled. She takes full damage if her armor is affected or if she’s holding, touching, wearing, or carrying metal weighing one-fifth her own weight. She takes minimum damage if she’s not wearing metal armor and the metal that she’s carrying weighs less than one-fifth her weight.

On the first round of the spell, the metal becomes very chilly and uncomfortable to touch but deals no damage (this is also the effect on the last round of the spell’s duration). During the second (and also the next-to-last) round, icy coldness causes pain and damage. In the third, fourth, and fifth rounds, the metal is freezing cold, causing more damage, as shown below:

Metal

RoundTemperatureDamage

1 Cold None

2 Icy1d4 points

3–5 Freezing2d4 points

6 Icy1d4 points

7 Cold None

Chill metal counters and dispels heat metal. Any heat intense enough to damage the creature negates cold damage from the spell (and vice versa) on a point-for-point basis. For example, if the damage roll from a chill metal spell indicates 5 points of cold damage and the creature plunges through a wall of fire the same round and suffers 8 points of fire damage, she winds up suffering no chill damage (lucky her), only 3 points of fire damage. Underwater, chill metal inflicts no damage, but ice immediately forms around the affected metal, making it more buoyant.


Chill Touch

Necromancy

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Touch

Targets: Creature or creatures touched (up to 1/level)

Duration: Instantaneous

Saving Throw: Partial

Spell Resistance: Yes

A touch from your hand, which glows with blue energy, disrupts the life force of living creatures. Each touch deals 1d6 points of damage and 1 point of Strength damage. (A Fortitude saving throw negates the Strength damage.) You can use this melee touch attack up to 1 time per level.

The spell has a special effect on undead creatures. Undead touched by you suffer no damage or Strength loss, but they must make successful Will saving throws or flee as if panicked for 1d4 rounds+1 round per caster level.


Circle of Death

Necromancy [Death]

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Several living creatures within a 50-ft. burst

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

A circle of death snuffs out the life forces of living creatures, killing them instantly.

The spell slays 1d4 HD worth of living creatures per caster level (maximum 20d4). Creatures with the fewest HD are affected first; among creatures with equal HD, those who are closest to the effect are affected first. No creature with 9 or more HD is affected, and HD that are not sufficient to affect a creature are wasted.

Arcane Material Component: A crushed black pearl with a minimum value of 500 gp.


Circle of Doom

Necromancy

Level: Clr 5, Destruction 5

Components: V, S

Casting Time: 1 action

Range: 20 ft.

Area: All living enemies and undead creatures within a 20-ft.-radius burst centered on you

Duration: Instantaneous

Saving Throw: Fortitude half

Spell Resistance: Yes

Negative energy spreads out in all directions from the point of origin, inflicting 1d8 points of damage plus 1 point per caster level (maximum +20) to nearby living enemies.

Like inflict spells, circle of doom cures undead in its area rather than harming them.


Clairaudience/Clairvoyance

Divination

Level: Brd 3, Knowledge 3, Sor/Wiz 3

Components: V, S, F/DF

Casting Time: 1 action

Range: See text

Area: See text

Duration: 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

Clairaudience/clairvoyance enables you to concentrate upon some locale and hear or see (caster’s choice) almost as if you were there. Distance is not a factor, but the locale must be known—a place familiar to you or an obvious one (such as behind a door, around a corner, in a copse of trees, etc.). The spell does not allow magically enhanced senses to work through it. If the chosen locale is magically dark, you see nothing. If it is naturally pitch-black, you can see in a 10-foot radius around the center of the spell’s effect. Lead sheeting or magical protections (such as antimagic field, mind blank, or nondetection) blocks the spell, and you sense that the spell is so blocked. The spell creates an invisible sensor, similar to that created by a scry spell, that can be dispelled. The spell functions only on your current plane of existence.

Focus: A small horn (for hearing) or a glass eye (for seeing).


Cloak of Chaos

Abjuration [Chaotic]

Level: Chaos 8, Clr 8

Components: V, S, F

Casting Time: 1 action

Range: 20 ft.

Targets: One creature/level in a 20-ft.-radius burst centered on you

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: Yes (harmless)

A random pattern of color surrounds the targets, protecting them from attacks, granting them resistance to spells cast by lawful creatures, and confusing lawful creatures when they strike the targets. This abjuration has four effects:

First, the warded creatures gain a +4 deflection bonus to AC and a +4 resistance bonus to saves. Unlike protection from law, this benefit applies against all attacks, not just against attacks by lawful creatures.

Second, the warded creatures gain SR 25 against lawful spells and spells cast by lawful creatures.

Third, the abjuration blocks possession and mental influence, just as protection from law does.

Finally, if a lawful creature succeeds with a melee attack against a warded creature, the offending attacker is confused for one round (as confusion, but with cloak of chaos’s save DC).

Focus: A tiny reliquary containing some sacred relic, such as a scrap of parchment from a chaotic text. The reliquary costs at least 500 gp.


Clone

Necromancy

Level: Sor/Wiz 8

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Effect: One clone

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

This spell makes an inert duplicate of a creature. If the original individual has been slain, the original’s soul transfers to the clone, creating a replacement (provided the soul is free and willing to return. The original’s physical remains, should they still exist, become inert matter and cannot thereafter be restored to life. If the original has reached the end of his natural life span (died of natural causes), any cloning attempt fails.

To create the duplicate, you must have a piece of flesh (not hair, nails, scales, or the like) taken from the original’s living body, with a volume of at least 1 cubic inch. The piece of flesh need not be fresh, but it must be kept from rotting (such as by the gentle repose spell). Once the spell is cast, the duplicate must be grown in a laboratory for 2d4 months.

When the clone is completed, if the original is dead, the original’s soul enters the clone. The clone has the personality, memories, skills, and levels the original had at the time the piece of flesh was taken. However, the replacement must be at least one level lower than the original was at the time of death. If the original was 1st level, the clone’s Constitution drops by 1; if this would give the clone a Constitution score of 0, the spell fails. If the original creature has lost levels since the flesh sample was taken and died at a lower level than the clone would otherwise be, the clone is at the level at which the original died.

The spell duplicates only the original’s body and mind, not his equipment.

A duplicate can be grown while the original still lives, or when the original soul is unavailable, but the resulting creature is merely a soulless bit of inert flesh, which rots if not somehow preserved.

Arcane Material Components: The piece of flesh, various laboratory supplies (cost 1,000 gp)

Focus: Special laboratory equipment (cost 500 gp)


Cloudkill

Conjuration (Creation)

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Cloud spreads 30 ft. wide and 20 ft. high

Duration: 1 minute/level

Saving Throw: See text

Spell Resistance: Yes

This spell generates a bank of fog, similar to a fog cloud except that its vapors are ghastly yellowish green and poisonous. They kill any living creature with 3 or fewer HD (no save) and cause creatures with 4 to 6 HD to make Fortitude saving throws or die. Living creatures above 6 HD, and creatures of 4 to 6 HD who make their saving throws, suffer 1d10 points of poison damage each round while in the cloud. Holding one’s breath doesn’t help.

Unlike a fog cloud, the cloudkill moves away from you at 10 feet per round, rolling along the surface of the ground. (Figure out the cloud’s new spread each round based on its new point of origin, 10 feet further away from where you were when you cast the spell.) As the vapors are heavier than air, they sink to the lowest level of the land, even pouring down den or sinkhole openings; thus, the spell is ideal for slaying nests of giant ants, for example. It cannot penetrate liquids, nor can it be cast under water.


Color Spray

Illusion (Pattern) [Mind-Affecting]

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: 20 ft.

Area: Cone

Duration: Instantaneous (see text)

Saving Throw: Will negates

Spell Resistance: Yes

A vivid cone of intertwined, clashing colors springs forth from your hand, stunning creatures, blinding them, or even knocking them unconscious. The closest 1d6 creatures in the cone are affected. The spell affects each subject according to his HD:

Up to 2: Unconscious for 2d4 rounds, blinded for 1d4 rounds, and stunned for 1 round. (Only living creatures are knocked unconscious.)

3 or 4: Blinded for 1d4 rounds and stunned for 1 round.

5 or more: Stunned for 1 round.

In addition to the obvious effects, a blind character suffers a 50% miss chance in combat (as all opponents have full concealment), loses any positive Dexterity bonus to AC, grants a +2 bonus to attackers’ attack rolls (as they are effectively invisible), moves at half speed, and suffers a –4 penalty on most Strength- and Dexterity-based skills.

A stunned creature can’t act and loses any positive Dexterity bonus to AC. Attackers gain +2 bonuses to attack it.

Effects occur concurrently, so an orc (1 HD) might be knocked unconscious for 2 rounds and wake up still blinded.

Sightless creatures are not affected by color spray.

Arcane Material Component: A pinch each of powder or sand that is colored red, yellow, and blue.


Command

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Clr 1

Component: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: 1 round

Saving Throw: Will negates

Spell Resistance: Yes

You give the subject a one-word command, which she obeys to the best of her ability. A very reasonable command causes the subject to suffer a penalty on the saving throw (from –1 to –4, at the DM’s discretion). Typical commands are “Back,” “Die” (which causes the subject to feign death), “Halt,” “Flee,” “Run,” “Stop,” “Fall,” “Go,” “Leave,” “Surrender,” “Sleep,” “Rest,” etc. (A command of “Suicide!” fails because “suicide” is generally used as a noun.)


Command Plants

Enchantment (Charm) [Mind-Affecting]

Level: Drd 8, Plant 8

Components: V

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets: Plants and plant creatures (see text)

Duration: 1 day/level or 1 hour/level (see text)

Saving Throw: See text

Spell Resistance: See text

Plants, fungi, plant creatures, and fungus creatures do your bidding.

Charm: Against plant creatures and fungus creatures, command plants functions as a mass charm spell. You can command a number of plant creatures whose combined level or HD do not exceed three times your level (or at least one creature regardless of HD). No two affected creatures can be more than 30 feet from each other, and each is allowed a Will saving throw to negate the effect. Spell resistance applies. The effect lasts 1 day per caster level. This is a charm effect.

Animate: The spell imbues trees or other large, inanimate vegetable life with mobility. The animated plants then attack whomever or whatever you first designate. Animated plants gain humanlike senses. The plants’ AC, speed, attacks, and special abilities vary with their size and form, as animated objects in the Monster Manual. You can animate two trees, four shrubs, or eight vines. All plants to be affected must be within 60 feet of each other. You can animate different types of plants if desired (for example, one tree and four vines or a tree and two shrubs). Creatures that have the plants in their possession can prevent the effect with Will saves or spell resistance. The effect lasts 1 hour per caster level.

Entangle: You imbue all plants within a 80-foot radius with semimobility, which allows them to entwine around creatures in the area. This duplicates the effect of an entangle spell. Spell resistance does not keep creatures from being entangled. The effect lasts 1 hour per caster level.


Commune

Divination

Level: Clr 5

Components: V, S, M, DF, XP

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: 1 minute/level

You contact your deity—or agents thereof—and ask questions that can be answered by a simple “yes” or “no.” (A cleric of no particular deity contacts a philosophically allied deity.) You are allowed one such question per caster level. The answers given are correct within the limits of the entity’s knowledge. “Unclear” is a legitimate answer, as powerful outer planar beings are not necessarily omniscient. In cases where a one-word answer would be misleading or contrary to the deity’s interests, the DM should give a short answer instead (five words or less). The spell, at best, provides information to aid character decisions. The entities contacted structure their answers to further their own purposes. If you lag, discuss the answers, or go off to do anything else, the spell ends.

Material Components: Holy (or unholy) water and incense.

XP Cost: 100 XP.


Commune with Nature

Divination

Level: Animal 5, Drd 5

Components: V, S

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: Instantaneous

You become one with nature, attaining knowledge of the surrounding territory. You instantly gain knowledge of up to three facts from among the following subjects: the ground or terrain, plants, minerals, bodies of water, people, general animal population, presence of woodland creatures, presence of powerful unnatural creatures, or even the general state of the natural setting. For example, you could determine the location of any powerful undead creatures, the location of all major sources of safe drinking water, and the location of any buildings (which register as blind spots).

In outdoor settings, the spell operates in a radius of one mile per caster level. In natural underground settings—caves, caverns, etc.—the range is limited to 100 feet per caster level. The spell does not function where nature has been replaced by construction or settlement (such as in dungeons and towns).


Comprehend Languages

Divination

Level: Clr 1, Sor/Wiz 1

Components: V, S, M/DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level

You can understand the spoken words of creatures or read otherwise incomprehensible written messages (such as writing in another language). In either case, you must touch the creature or the writing. Note that the ability to read does not necessarily impart insight into the material, merely its literal meaning. Note also that the spell enables you to understand or read an unknown language, not speak or write it.

Written material can be read at the rate of one page (250 words) per minute. Magic writing cannot be read, other than to know it is magical, but the spell is often useful when deciphering treasure maps. This spell can be foiled by certain warding magic (such as the secret page and illusory script spells). It does not decipher codes or reveal messages concealed in otherwise normal text.

Arcane Material Components: A pinch of soot and a few grains of salt.


Cone of Cold

Evocation [Cold]

Level: Sor/Wiz 5, Water 6

Components: V, S, M

Casting Time: 1 action

Range: 5 ft.

Area: Cone

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

Cone of cold creates an area of extreme cold, originating at your hand and extending outward in a cone. It drains heat, causing 1d6 points of cold damage per caster level (maximum 15d6).

Arcane Material Component: A very small crystal or glass cone.


Confusion

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 4, Trickery 4

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets: All creatures within a 15-ft. radius

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

Creatures affected by this spell react randomly, as indicated on the follow table:

d10 rollAction

1 Wander away for 1 minute (unless prevented)

2–6 Do nothing for 1 round

7–9 Attack nearest creature for 1 round

10 Act normally for 1 round

Except on a result of 1, roll again each round to see what the subject does that round. Wandering creatures leave the scene as if disinterested in the action. Attackers are not at any special advantage when attacking them. Actions are checked at the beginning of each creature’s turn. Any confused creature who is attacked automatically attacks her attackers on her next turn.

Arcane Material Component: A set of three nut shells.


Consecrate

Evocation

Level: Clr 2

Components: V, S, M, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: A 20-ft. radius emanation

Duration: 2 hours/level

Saving Throw: None

Spell Resistance: No

This spell blesses an area with positive energy. All Charisma checks made to turn undead within this area gain a +3 holy bonus. Undead entering this area suffer minor disruption, giving them a –1 holy penalty on attack rolls, damage rolls, and saving throws. Undead cannot be created within or summoned into a sanctified area.

If the consecrated area contains a shrine, altar, or other permanent fixture dedicated to your deity, pantheon, or aligned higher power, the modifiers listed above are doubled (+6 holy bonus to turning, –2 penalty to undead rolls). You cannot sanctify an area with a similar fixture of a deity other than your own patron.

Consecrate counters and dispels desecrate.

Material Components: A little holy water and 25 gp worth (5 lbs.) of silver dust, all of which must be sprinkled around the area.


Contact Other Plane

Divination

Level: Brd 5, Sor/Wiz 5

Components: V

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: Instantaneous

You send your mind to another plane of existence in order to receive advice and information from powers there. The powers reply in a language you understand, but they resent such contact and give only brief answers to your questions. (The DM answers all questions with “yes,” “no,” “maybe,” “never,” “irrelevant,” or some other one-word answer.) Any questions asked are answered by the power during the spell’s duration.

You can contact an Elemental Plane or some plane farther removed. For every two caster levels, you may ask one question. Contact with minds far removed from your home plane increases the probability of your temporarily losing Intelligence and Charisma, but the chance of the power knowing the answer, as well as the probability of the being telling the correct answer, are likewise increased by moving to distant planes. Once the Outer Planes are reached, the power of the deity contacted determines the effects as shown on the table below. (Random results obtained from the table are subject to DM changes, the personalities of individual gods, and so on.)

On rare occasions, this divination may be blocked by the action of certain lesser or greater powers.

Avoid Int/ True Don’t Random

Plane Cha Loss Answer Know Lie Answer

Elemental Plane DC 7/1 week 01–34 35–62 63–83 84–100

(appropriate) (DC 7/1 week) (01–68) (69–75) (76–98) (99–100)

Inner Plane DC 8/1 week 01–39 40–65 66–86 87–100

Astral Plane DC 9/1 week 01–44 45–67 68–88 89–100

Outer Plane, demigod DC 10/2 weeks 01–49 50–70 71–91 92–100

Outer Plane, lesser god DC 12/3 weeks 01–60 61–75 76–95 96–100

Outer Plane, intermediate god DC 14/4 weeks 01–73 74–81 82–98 99–100

Outer Plane, greater god DC 16/5 weeks 01–88 89–90 91–99 100

Avoid Intelligence/Charisma Loss: You must make an Intelligence check of at least this DC in order to avoid Intelligence and Charisma loss. If the check fails, your Intelligence and Charisma scores drop to 8, and you become unable to cast arcane spells for the stated duration. If you lose Intelligence and Charisma, the effect strikes as soon as the first question is asked, and no answer is received. (The entries in parentheses are for questions that pertain to the appropriate elemental plane.)

Results of a Successful Contact: Roll d% for the result shown on the table:

True Answer: You get a true, one-word answer. Questions not capable of being answered in this way are answered randomly.

Don’t Know: The entity tells you that it doesn’t know.

Lie: The entity intentionally lies to you.

Random Answer: The entity tries to lie to you but doesn’t know the answer, so it makes one up.


Contagion

Necromancy

Level: Clr 3, Destruction 3, Drd 3, Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

The subject contracts a disease, which strikes immediately (no incubation period). You infect the target with blinding sickness, cackle fever, filth fever, mindfire, red ache, the shakes, or slimy doom. See the Dungeon Master Guide for descriptions of each disease.


Contingency

Evocation

Level: Sor/Wiz 6

Components: V, S, M, F

Casting Time: At least 10 minutes (see text)

Range: Personal

Target: You

Duration: 1 day/level or until discharged

You can place another spell upon your person so that the latter spell comes into effect under some condition you dictate when casting contingency. The contingency spell and the spell it is to bring into effect are cast at the same time. The 10-minute casting time is the minimum total for both castings; if the companion spell has a casting time longer than 10 minutes, use that casting time instead.

The spell to be brought into effect by the contingency must be one that affects your person (feather fall, levitate, fly, teleport, etc.) and be of a spell level no higher than one-third of your caster level (rounded down, maximum 6th level).

The conditions needed to bring the spell into effect must be clear, although they can be general. For example, a contingency cast with water breathing might prescribe that any time you are plunged into or otherwise engulfed in water or similar liquid, the water breathing spell instantly comes into effect. Or a contingency could bring a feather fall spell into effect any time you fall more than 4 feet. In all cases, the contingency immediately brings into effect the second spell, the latter being “cast” instantaneously when the prescribed circumstances occur. Note that if complicated or convoluted conditions are prescribed, the whole spell complex (contingency and the companion magic) may fail when called on. The contingent spell occurs based solely on the stated conditions, regardless of whether you want it to.

You can use only one contingency spell at a time; if a second is cast, the first one (if still active) is dispelled.

Arcane Material Components: Those of the companion spell, plus quicksilver and an eyelash of an ogre mage, ki-rin, or similar spell-using creature.

Focus: A statuette of you carved from elephant ivory and decorated with gems (worth at least 1,500 gp). You must carry the focus for the contingency to work.


Continual Flame

Illusion (Figment)

Level: Clr 3, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Effect: An illusory flame

Duration: Permanent

Saving Throw: None

Spell Resistance: No

A bright flame, equivalent to that of a torch, springs forth from an object that you touch. The flame looks like a regular flame, but it creates no heat and doesn’t use oxygen. The flame can be covered and hidden but not smothered or quenched.

Material Component: You sprinkle ruby dust (worth 50 gp) on the item that is to carry the flame.


Control Plants

Transmutation

Level: Drd 4, Plant 4, Rgr 3

Components: V, S, DF

Casting Time: 1 action

Range: 30 ft.

Area: Plants within a 30-ft.-radius spread centered on you

Duration: 1 minute/level

Saving Throw: Will negates (see text)

Spell Resistance: No

You can converse, in very rudimentary terms, with all sorts of plants and plantlike creatures (including fungi, molds, and plantlike monsters such as shambling mounds). You may also exercise limited control over normal plants. (Plantlike creatures can negate the control effect with a Will save.) The spell does not enable plants to uproot themselves and move about, but it does allow them to move their branches, stems, and leaves. Thus, you can question plants as to whether or not creatures have passed through them, cause thickets to part to enable easy passage, require vines to entangle pursuers, and command similar services.

The plants can duplicate the effect of an entangle spell or free creatures trapped by that spell.


Control Undead

Necromancy

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: Up to 2 HD of undead creatures/level, no two of which can be more than 30 ft. apart

Duration: 1 minute/level

Saving Throw: Will negates

Spell Resistance: Yes

This spell enables you to command undead creatures for a short period of time. You command the creatures by voice. There is no telepathic communication, but the creatures understand you despite whatever language you speak. Even if communication is impossible, the controlled undead do not attack you. At the end of the spell, the controlled undead revert to their normal behavior. Intelligent undead remember that you controlled them.

Arcane Material Component: A small piece each of bone and raw meat.


Control Water

Transmutation

Level: Brd 5, Clr 4, Sor/Wiz 6, Water 4

Components: V, S, M/DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: Water in a volume of 10 ft./level´10 ft./level´2 ft./level (S)

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

The control water spell raises or lowers water (caster’s choice).

Lower Water: This causes water (or similar liquid) to sink away to a minimum depth of 1 inch. The depth can be lowered by up to 2 feet per caster level. The water is lowered within a squarish depression whose sides are up to 10 feet long per caster level. In extremely large and deep bodies of water, such as deep ocean, the spell creates a whirlpool that sweeps ships and similar craft downward, putting them at risk and rendering them unable to leave by normal movement for the duration of the spell. When cast on water elementals and other water-based creatures, this spell acts as a slow spell. The spell has no effect on other creatures.

Raise Water: This causes water (or similar liquid) to rise in height, just as the lower water effect causes it to lower. Boats raised in this way slide down the sides of the hump that the spell creates. If the area affected by the spell includes riverbanks, beach, or other land near the raised water, the water can spill over onto dry land.

For either effect, you may reduce one horizontal dimension by half and double the other horizontal dimension.

Arcane Material Component: A drop of water (to raise water) or a pinch of dust (to lower water).


Control Weather

Transmutation

Level: Air 7, Brd 6, Clr 7, Drd 7, Sor/Wiz 6

Components: V, S

Casting Time: 10 minutes (see text)

Range: 2 miles

Area: A 2-mile radius circle, centered on you (see text)

Duration: 4d12 hours

Saving Throw: None

Spell Resistance: No

You change the weather in the local area. It takes 10 minutes to cast the spell and an additional 10 minutes for the effects to manifest. The current, natural weather conditions are determined by the DM. You can call forth weather appropriate to the climate and season of the area you are in.

Season Possible Weather

Spring Tornado, thunderstorm, sleet storm, or hot weather

Summer Torrential rain, heat wave, or hailstorm

Autumn Hot or cold weather, fog, or sleet

Winter Frigid cold, blizzard, or thaw

Late winter or Hurricane-force winds

early spring

(coastal)

You control the general tendencies of the weather, such as the direction and intensity of the wind. You cannot control specific applications of the weather—where lightning strikes, for example, or the exact path of a tornado. If you stop concentrating, the weather continues as you left it for the duration, although you can resume concentrating to alter the weather again. Contradictory conditions are not possible simultaneously—fog and strong wind, for example.

Control weather can do away with atmospheric phenomena (naturally occurring or otherwise) as well as create them.

Druids casting this spell double the duration and affect a circle with a three-mile radius.


Control Winds

Transmutation

Level: Air 5, Drd 5

Components: V, S

Casting Time: 1 action

Range: 40 ft./level

Area: 40 ft./level-radius centered on you

Duration: 10 minutes/level

Saving Throw: Fortitude negates

Spell Resistance: No

You alter wind force in the area surrounding you. You can choose to make the wind blow in a particular direction or manner, increase its strength, or decrease its strength. The new wind direction and strength persist until the spell ends or you choose to alter your handiwork again, which requires concentration. You may create an “eye” of calm air up to 80 feet in diameter at the center of the area if you so desire, and you may choose to limit the effect to any circular area less than your full range (for example, a 20-foot. diameter tornado centered 100 feet away).

Wind Direction: You may choose one of four basic wind patterns to function over the spell’s area:

• A downdraft blows from the center outward in equal strength in all directions.

• An updraft blows from the outer edges in toward the center in equal strength from all directions, veering upward before impinging on the eye in the center.

• A rotation causes the winds to circle the center in clockwise or counterclockwise fashion.

• A blast simply causes the winds to blow in one direction across the entire area from one side to the other.

Wind Force: For every three caster levels, you can increase or decrease wind force by one level of strength. Wind strengths are as follows:

Wind Wind Ranged Attacks Target Wind

Force Speed Normal/Siege Weapons* Size** Effect

Light 2–7 mph —/— Any None

Moderate 8–18 mph —/— Any None

Strong 19–31 mph –2/— Tiny or smaller Knocked down

Small or larger None

Gale 32–54 mph –4/— Tiny Blown away

Small Knocked down

Medium-size Checked

Large or larger None

Storm 55–72 mph Impossible/–4 Small or smaller Blown away

Medium-size Knocked down

Large or Huge Checked

Gargantuan or Colossal None

Hurricane 73–176 mph Impossible/–4 Medium-size or smaller Blown away

Large Knocked down

Huge Checked

Gargantuan or Colossal None

Tornado 177+ mph Impossible/–4 Large or smaller Blown away

Huge Knocked down

Gargantuan or Colossal Checked

*The siege weapon category includes ballista and catapult attacks as well as boulders tossed by giants.

**Flying or airborne creatures are treated as one size class smaller than their actual size.

Each round, a creature in the wind must make a Fortitude save or suffer the effect:

• Blown Away: Creatures on the ground are knocked down and rolled 1d4´10 feet, sustaining 1d4 points of subdual damage per 10 feet. Flying creatures are blown back 2d6´10 feet and sustain 2d6 points of subdual damage due to battering and buffeting.

• Knocked Down: The creature is knocked to the ground by the force of the wind. Flying creatures are instead blown back 1d6´10 feet.

• Checked: The creature is unable to move forward against the force of the wind. Flying creatures are blown back 1d6´5 feet (or to the end of the effect, whichever is nearer).

Strong winds make sailing difficult. Gales cause minor ship and building damage. Storms drive most flying creatures from the skies, uproot small trees, knock down light wooden structures, tear off roofs, and endanger ships. Hurricane force winds destroy wooden buildings and cause most ships to founder. Tornadoes destroy nonfortified buildings and uproot large trees.


Create Food and Water

Conjuration (Creation)

Level: Clr 3

Components: V, S

Casting Time: 10 minutes

Range: Close (25 ft.+5 ft./2 levels)

Effect: Food and water to sustain three humans or one horse/level for 1 day

Duration: 24 hours (see text)

Saving Throw: None

Spell Resistance: No

The food that this spell creates is simple fare of your choice—highly nourishing, if rather bland. The food decays and becomes inedible within 24 hours, although it can be restored for another 24 hours by casting a purify food and water spell on it. The water created by this spell is just like clean rain water. The water doesn’t go bad as the food does.


Create Greater Undead

Necromancy [Evil]

Level: Clr 8

Components: V, S, M

Casting Time: 1 hour

Range: Close (25 ft.+5 ft./2 levels)

Target: One corpse

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

A more potent version of create undead, this evil spell allows you to create more powerful and intelligent sorts of undead, such as mummies, vampires, and ghosts. The type of undead created is based on your level. As a general rule, the undead creature created may have up to 1 HD for every 2 levels that you have attained. For example, the following types of undead can be created by casters of the specified levels:

Undead Created

Cleric Level (Example)

15 or lower Mummy

16–17 Spectre

18–19 Vampire

20 Ghost*

*Ghosts created by this spell have three ghostly powers in addition to Manifestation: Malevolence, Horrific Appearance, and Corrupting Gaze. See the Monster Manual entry on ghosts for details on these powers.

You may attempt to command the undead as it forms with a command check (see Turning Undead.

You may create less powerful undead than your level would indicate if they choose. For example, instead of a mummy you could decide to create a ghoul, shadow, or wight (each possessing fewer HD than the examples on the table above).

This spell must be cast at night.

Certain types of undead, such as liches, cannot be created by this spell. Such undead are created in other, very specific ways. See the Monster Manual for more information on all types of undead.

Material Components: A clay pot filled with grave dirt and another filled with brackish water. The spell must be cast upon a dead body, and the DM may assign specific requirements for various types of undead. You must place a black onyx gem worth at least 50 gp per HD of the undead to be created into the mouth, eye socket, or another opening of each corpse. The magic of the spell turns these gems into worthless, burned-out shells.


Create Undead

Necromancy [Evil]

Level: Clr 6, Death 6, Evil 6

Components: V, S, M

Casting Time: 1 hour

Range: Close (25 ft.+5 ft./2 levels)

Target: One corpse

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

A much more potent spell than animate dead, this evil spell allows you to create more powerful sorts of undead: ghouls, shadow, wights, wraiths. The following types of undead can be created by casters of the specified levels:

Cleric Undead

Level Created

11 or lower Ghoul

12–13 Shadow

14–15 Ghast

16–19 Wight

20 Wraith

You may create less powerful undead than your level would indicate if you choose. For example, at 16th-level you could decide to create a ghoul or shadow instead of a wight. This may be a good idea because created undead are not automatically under the control of their animator. You may attempt to command the undead as it forms (see Turning Undead).

This spell must be cast at night.

Material Components: A clay pot filled with grave dirt and another filled with brackish water. The spell must be cast upon a dead body, and the DM may assign specific requirements for various types of undead. You must place a black onyx gem worth at least 50 gp per HD of the undead to be created into the mouth, eye socket, or another opening of each corpse. The magic of the spell turns these gems into worthless, burned-out shells.


Create Water

Conjuration (Creation)

Level: Clr 0, Drd 0, Pal 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: Up to 2 gallons of water/level

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

This spell generates wholesome and drinkable water, just like clean rain water. Water can be created in an area as small as will actually contain the liquid, or in an area three times as large (possibly creating a downpour or filling many small receptacles).

Note: Conjuration spells can’t create substances or objects within a creature. Water weighs about 8 pounds per gallon, and a cubic foot of water is about 8 gallons (about 60 pounds).


Creeping Doom

Conjuration (Summoning)

Level: Animal 8, Drd 7

Components: V, S

Casting Time: 1 round

Range: Close (25 ft.+5 ft./2 levels)/100 feet (see text)

Effect: 1,000 insects that fill a 10-ft.-radius spread

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

When you utter the spell of creeping doom, you call forth a mass of 1,000 venomous, biting and stinging spiders, scorpions, beetles, and centipedes. This carpetlike mass swarms in a square 20 feet on a side. Upon your command, the swarm creeps forth at 10 feet per round toward any prey within 100 feet, moving in the direction you command. Each vermin in the creeping doom effect automatically bites a creature in the effect for 1 point of damage and then dies. Each creature in the effect suffers enough damage to kill it, destroying that number of vermin in the process. Thus, a total of 1,000 points of damage can be inflicted on those in the doom’s effect. These attacks are normal attacks, so creatures with damage reduction, for example, are safe.

If there aren’t enough vermin left to kill all the creatures in the spell’s effect, damage is distributed among the survivors equally.

If creeping doom travels more than 100 feet away from you, it loses 50 of its number for each additional 10 feet it travels. For example, at 120 feet, its numbers have shrunk by 100. There are a number of ways to thwart or destroy the creatures forming the swarm. Anything that would deter or destroy normal insects is effective against these insects.


Cure Critical Wounds

Conjuration (Healing)

Level: Brd 4, Clr 4, Drd 5, Healing 4

As cure light wounds, except cure critical wounds cures 4d8 points of damage plus 1 point per caster level (up to +20).


Cure Light Wounds

Conjuration (Healing)

Level: Brd 1, Clr 1, Drd 1, Healing 1, Pal 1, Rgr 2

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will half (harmless) (see text)

Spell Resistance: Yes (harmless)

When laying your hand upon a living creature, you channel positive energy that cures 1d8 points of damage plus 1 point per caster level (up to +5).

Since undead are powered by negative energy, this spell inflicts damage on them instead of curing their wounds. An undead creature can attempt a Will save to take half damage.


Cure Minor Wounds

Conjuration (Healing)

Level: Clr 0, Drd 0

As cure light wounds, except cure minor wounds cures only 1 point of damage


Cure Moderate Wounds

Conjuration (Healing)

Level: Brd 2, Clr 2, Drd 3, Pal 3, Healing 2

As cure light wounds, except cure moderate wounds cures 2d8 points of damage plus 1 point per caster level (up to +10).


Cure Serious Wounds

Conjuration (Healing)

Level: Brd 3, Clr 3, Drd 4, Pal 4, Rgr 4, Healing 3

As cure light wounds, except cure moderate wounds cures 3d8 points of damage plus 1 point per caster level (up to +15).


Curse Water

Transmutation [Evil]

Level: Clr 1

Components: V, S, M

Casting Time: One minute

Range: Touch

Target: Flask of water touched

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This transmutation imbues a flask (1 pint) of water with negative energy, turning it into unholy water. Unholy water damages good outsiders the way holy water damages undead.

Material Component: 5 pounds of powdered silver (worth 25 gp).


Dancing Lights

Illusion (Figment)

Level: Brd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Up to four illusionary lights, all within a 10-ft. radius area

Duration: 1 minute

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

You create up to four lights that resemble torches or lanterns (and cast that amount of light), up to four glowing spheres of light (which look like will-o-wisps), or one faintly glowing, vaguely humanoid shape (caster’s choice). The dancing lights must stay within a 10-foot radius area in relation to each other but otherwise move as you desire (no concentration required): forward or back, up or down, straight or turning corners, etc. The lights can move up to 100 feet a round. A light winks out if the distance between you and it exceeds the spell’s range.


Darkness

Evocation [Darkness]

Level: Brd 2, Clr 2, Sor/Wiz 2

Components: V, M/DF

Casting Time: 1 action

Range: Touch

Target: Object touched

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

This spell causes an object to radiate darkness. Not even creatures who can normally see in the dark (such as with darkvision) can see in an area shrouded in darkness. Normal lights (torches, candles, lanterns, etc.) do not work, nor do light spells of lower level (flare, light, dancing lights). Darkness and daylight cancel each other out, leaving whatever light conditions normally prevail in the overlapping areas of the spells. Higher level light spells take precedence over darkness.

If the spell is cast on a small object that is then placed inside or under a lightproof covering, the spell’s effects are blocked until the covering is removed.

Darkness counters or dispels any light spell of equal or lower level.

Arcane Material Components: A bit of bat fur and either a drop of pitch or a piece of coal.


Darkvision

Transmutation

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: Yes (harmless)

The target gains darkvision, the ability to see 60 feet even in total darkness. Darkvision is black and white only but otherwise like normal sight. Darkvision does not grant one the ability to see in magical darkness.

Arcane Material Component: Either a pinch of dried carrot or an agate.


Daylight

Evocation [Light]

Level: Brd 2, Clr 3, Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Object touched

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: No

The object touched sheds light as bright as full daylight in a 60-foot radius. Creatures who suffer penalties in bright light suffer them while exposed to this magical light. If the spell is cast on a small object that is then placed inside or under a lightproof covering, the spell’s effects are blocked until the covering is removed. The spell cannot be cast on a creature.

Daylight brought into an area of magical darkness (or vice versa) is temporarily negated, so that the otherwise prevailing light conditions exist in the overlapping areas of effect.

Daylight counters or dispels any darkness spell of equal or lower level.


Daze

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 0, Sor/Wiz 0

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One person

Duration: 1 round

Saving Throw: Will negates

Spell Resistance: Yes

This enchantment clouds the mind of a humanoid of Medium-size or smaller so that he takes no actions. Humanoids of 5 or more HD are not affected. The dazed subject is not stunned (so attackers get no special advantage against him), but he can’t move, cast spells, use mental abilities, etc.

Arcane Material Component: A pinch of wool or similar substance


Death Knell

Necromancy [Death, Evil]

Level: Clr 2, Death 2

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: Instantaneous/10 minutes per target HD

Saving Throw: Will negates

Spell Resistance: Yes

You draw forth the ebbing life force of a badly wounded creature and use it to fuel your own power. Upon casting this spell, you touch a living creature with –1 hit points or lower. If the target fails her saving throw, she dies, and you gain 1d8 temporary hit points and +2 Strength. Additionally, your effective caster level goes up by +1, improving spell effects dependent on caster level. (This increase in effective caster level does not grant you access to more spells.) These effects last for 10 minutes per HD of the target creature.


Death Ward

Necromancy

Level: Clr 4, Death 4, Drd 5, Pal 4

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: Yes (harmless)

The subject is immune to all death spells and magical death effects. The spell does not protect against other sorts of attacks, such as hit point loss, poison, petrification, or other effects even if they might be lethal.


Deathwatch

Necromancy

Level: Clr 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+2 ft./levels)

Area: A 25 ft.+5 ft/2 levels-radius spread, centered on you

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: No

Using the foul sight granted by the powers of unlife, this spell allows you to determine the condition of creatures near death within the spell’s range. You instantly know whether each creature within the area is dead, fragile (alive and wounded, with 3 or fewer hit points left), fighting off death (alive with 4 or more hit points), undead, or neither alive nor dead (as a construct). This spell foils any spell or ability that allows creatures to feign death.


Deeper Darkness

Universal

Level: Clr 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Object touched

Duration: 1 day/level

Saving Throw: None

Spell Resistance: No

This spell causes the object touched to shed absolute darkness in a 60-foot radius. Even creatures who can normally see in the dark cannot see through this magical darkness. If the spell is cast on a small object that is then placed inside or under a lightproof covering, the spell’s effects are blocked until the covering is removed.

Daylight brought into an area of deeper darkness (or vice versa) is temporarily negated, so that the otherwise prevailing light conditions exist in the overlapping areas of effect.

Deeper darkness counters or dispels any light spell of equal or lower level.


Delay Poison

Conjuration (Healing)

Level: Brd 2, Clr 2, Drd 2, Pal 2, Rgr 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

The subject becomes temporarily immune to poison. The effects of any poison that have not already taken effect and would affect the subject wait until the spell ends and then take effect. The spell works regardless of whether a poison is already in the character’s system; however, slow poison does not cure any damage that poison may have already done.


Delayed Blast Fireball

Evocation [Fire]

Level: Sor/Wiz 7

Duration: Up to five rounds

As fireball, except this spell is more powerful and can detonate up to 5 rounds after the spell is cast. The burst of flame detonates with a low roar and delivers 1d8 points of fire damage per caster level.

The glowing bead created by the spell can detonate immediately if you desire, or you can choose to delay the burst for up to 5 rounds. You choose the amount of delay upon completing the spell and cannot change it once it has been set. If you choose a delay, the glowing bead sits at its destination until it detonates. A creature can pick up and hurl the bead as a thrown weapon (range increments: 10 feet). If a creature handles and moves the bead within one round of its detonation, there is a 25% chance that the bead detonates while he is handling it.


Demand

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 8

Saving Throw: Partial

Spell Resistance: Yes

As sending, except the message can also contain a suggestion (see the spell suggestion), which the subject does her best to carry out. A successful Will save negates the suggestion effect but not the contact itself. The demand, if received, is understood even if the creature has an Intelligence score as low as 1 (animal Intelligence). Of course, if the message is impossible or meaningless according to the circumstances that exist for the subject at the time the demand comes, the message is understood but the suggestion is ineffective.

The demand’s message to the creature must be 25 words or less, including the suggestion. The creature can also give a short reply immediately.

Arcane Material Component: A short piece of copper wire and some small part of the subject creature—a hair, a bit of nail, etc.


Desecrate

Evocation

Level: Clr 2, Evil 2

Components: V, S, M, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: A 20-ft. radius emanation

Duration: 2 hours/level

Saving Throw: None

Spell Resistance: Yes

This spell bestows an area with negative energy. All Charisma checks made to turn undead within this area suffer a –3 unholy penalty. Undead entering this area gain a +1 unholy bonus to attack rolls, damage rolls, and saving throws. Undead created within or summoned into a desecrated area gain +1 hit points per HD.

If the desecrated area contains a shrine, altar, or other permanent fixture dedicated to your deity, pantheon, or aligned higher power, the effects are doubled (turning at –6, +2 unholy bonuses to undead rolls, +2 hit points per HD).

If the area contains a similar fixture of a deity, pantheon, or higher power other than your patron, the desecrate spell instead curses the area, cutting off its connection with the associated deity or power. This secondary function, if used, does not also grant the bonuses to undead as listed above.

Desecrate counters and dispels consecrate.

Material Component: A little unholy water and 25 gp worth (5 lbs.) of silver dust, all of which must be sprinkled around the area.


Destruction

Necromancy [Death]

Level: Clr 7, Death 7

Components: V, S, F

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature

Duration: Instantaneous

Saving Throw: Partial

Spell Resistance: Yes

This awful spell instantly slays the target and consumes her remains utterly in holy (or unholy) fire. If the target’s Fortitude saving throw succeeds, she instead suffers 10d6 points of damage. The only way to restore to life a character who has failed to save against this spell is to use true resurrection, a carefully worded wish spell followed by resurrection, or miracle.

Focus: A special holy (or unholy) symbol of silver marked with verses of anathema (cost 500 gp).


Detect Animals or Plants

Divination

Level: Drd 1, Rgr 1

Components: V, S

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: A quarter circle emanating from you to the extreme of the range

Duration: Concentration, up to 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

You can detect a particular type of animal or plant in a quarter circle emanating out from you in whatever direction you face. You must think of a particular species of animal or plant when using the spell. Each round you can change the animal or plant type. The amount of information revealed depends on how long you search a particular area or focus on a specific type of animal or plant:

1st Round: Presence or absence of the animal or plant type in that quarter.

2nd Round: Number of individuals of the specified type in the area, and the condition of the healthiest specimen.

3rd Round: The condition and location of each individual present. If an animal or plant is outside your line of sight then you discern its direction but not its exact location.

Conditions: For purposes of this spell, the categories of condition are as follows:

Normal: Has at least 90% of original hit points, free of disease.

Fair: 30% to 90% of original hit points remaining.

Poor: Up to 30% of original hit points remaining, afflicted with a disease, suffering from a debilitating injury.

Weak: 0 or fewer hit points remaining, afflicted with a disease in the terminal stage, or crippled.

If a creature falls into more than one category, the spell indicates the weaker of the two.

Note: Each round you can turn to detect things in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 1 yard of wood or dirt blocks it.

The DM decides if a specific type of animal or plant is present.


Detect Chaos

Divination

Level: Clr 1, Rgr 2

As detect evil, only the spell detects chaotic creatures, spells, and magic items, and you are vulnerable to an overwhelming chaotic aura if you are lawful. It does not detect undead.


Detect Evil

Divination

Level: Clr 1, Rgr 2

Components: V, S, DF

Casting Time: 1 action

Range: 60 ft.

Area: A quarter circle emanating from you to the extreme of the range

Duration: Concentration, up to 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

You can sense the presence of evil. The amount of information revealed depends on how long you study a particular area or subject:

1st Round: Presence or absence of evil.

2nd Round: Number of evil auras (creatures, objects, or spells) in the area and the strength of the strongest evil aura present. If you are of good alignment and the strongest aura’s evil power is at least twice your character level, you are overwhelmed (stunned for one round) and the spell ends.

3rd Round: The strength and location of each aura. If an aura is outside of your line of sight, then you discern its direction but not its exact location.

Aura Strength: An aura’s evil power and strength depend on the type of evil creature or object that you’re detecting and its HD, caster level (CL), or (in the case of a cleric) class level.

Creature/Object Evil Power

Evil creature HD¸5

Undead creature HD¸2

Evil elemental HD¸2

Evil magic item or spell CL¸2

Evil outsider HD

Cleric of an evil deity Level

Evil Power Aura Strength

Lingering Dim

1 or less Faint

2 to 4 Moderate

5 to 10 Strong

11+ Overwhelming

If an aura falls into more than one strength category, the spell indicates the stronger of the two.

Length Aura Lingers: How long the aura lingers depends on its original strength:

Aura Strength Duration

Faint 1d6 minutes

Moderate 1d6´10 minutes

Strong 1d6 hours

Overwhelming 1d6 days

Remember that animals, traps, poisons, and other potential perils are not evil; this spell does not detect them.

Note: Each round, you can turn to detect things in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 1 yard of wood or dirt blocks it.


Detect Good

Divination

Level: Clr 1, Rgr 2

As detect evil, only the spell detects good creatures, spells, and magic items, and you are vulnerable to an overwhelming good aura if you are evil. It does not detect undead. Also, remember that healing potions, antidotes, and similar beneficial items are not good.


Detect Law

Divination

Level: Clr 1, Rgr 2

As detect evil, only the spell detects lawful creatures, spells, and magic items, and you are vulnerable to an overwhelming lawful aura if you are chaotic. It does not detect undead.


Detect Magic

Universal

Level: Brd 0, Clr 0, Drd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: 60 ft.

Area: A quarter circle emanating from you to the extreme of the range

Duration: Concentration, up to 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

You detect magical auras. The amount of information revealed depends on how long you study a particular area or subject:

1st Round: Presence or absence of magical auras.

2nd Round: Number of different magical auras and the strength of the strongest aura.

3rd Round: The strength and location of each aura. If the items or creatures bearing the auras are in line of sight, you can make Spellcraft skill checks to determine the school of magic involved in each. (Make one check per aura; DC 15+spell level, or 15+half caster level for a nonspell effect.)

Magical areas, multiple types of magic, or strong local magical emanations may confuse or conceal weaker auras.

Aura Strength: An aura’s magic power and strength depend on a spell’s functioning spell level or an item’s caster level.

Strength Functioning Spell Level Item Caster Level

Dim Cantrip or lingering aura Lingering aura

Faint 1st to 3rd 1st to 5th

Moderate 4th to 6th 6th to 11th

Strong 7th to 9th 12th to 20th

Overwhelming Artifact or deity-level magic Beyond mortal caster

If an aura falls into more than one category, detect magic indicates the stronger of the two.

Length Aura Lingers: How long the aura lingers depends on its original strength:

Aura Strength Duration

Faint 1d6 minutes

Moderate 1d6´10 minutes

Strong 1d6 hours

Overwhelming 1d6 days

Note: Each round, you can turn to detect things in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 1 yard of wood or dirt blocks it. Outsiders and elementals are not magical in themselves, but if they are conjured, the conjuration spell registers.


Detect Poison

Divination

Level: Clr 0, Drd 0, Pal 1, Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target or Area: One creature, one object, or a 5-foot cube

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

You determine whether a creature, object, or area has been poisoned or is poisonous. You can determine the exact type of poison with a successful Wisdom check at DC 20. (A character with the Alchemy skill may additionally try an Alchemy check at DC 20.)

Note: The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.


Detect Scrying

Divination

Level: Brd 4, Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: 120 ft.

Area: A 120-ft.-radius emanation centered on you

Duration: 24 hr.

Saving Throw: None

Spell Resistance: No

You immediately become aware of any attempt to observe you by means of clairaudience/clairvoyance or scry. The spell’s effect radiates from you moves as you move. The spell also reveals the use of crystal balls or other magic scrying devices. You know the location of every magical sensor within the spell’s area.

If the scrying attempt originates within the area, you also know its location. If the attempt originates outside this range, you and the scryer immediately make opposed Scry skill checks. (A scry check is the same as an Intelligence check for a creature without the Scry skill.) If you at least match the scryer’s result, you get a visual image of the scryer and a sense of the scryer’s direction and distance from you (accurate to within one-tenth the distance).

Arcane Material Components: A small piece of mirror and a miniature brass hearing trumpet.


Detect Secret Doors

Divination

Level: Brd 1, Knowledge 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: 60 ft.

Area: A quarter circle emanating from you to the extreme of the range

Duration: Concentration, up to 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

You can detect secret doors, compartments, caches, etc. Only passages, doors, or openings that have been specifically constructed to escape detection are detected by this spell—an ordinary trap door underneath a pile of crates would not be detected. The amount of information revealed depends on how long you study a particular area or subject:

1st Round: Presence or absence of secret doors.

2nd Round: Number of secret doors and the location of each. If an aura is outside of your line of sight, then you discern its direction but not its exact location.

Each Additional Round: The mechanism or trigger for one particular secret portal closely examined by you.

Note: Each round, you can turn to detect things in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 1 yard of wood or dirt blocks it.


Detect Snares and Pits

Divination

Level: Drd 1, Rgr 1

Components: V, S

Casting Time: 1 action

Range: 60 ft.

Area: A quarter circle emanating from you to the extreme of the range

Duration: Concentration, up to 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

You can detect simple pits, deadfalls, snares of wilderness creatures (trapdoor spiders, giant sundews, ant lions, etc.), and primitive traps constructed of natural materials (mantraps, missile trips, hunting snares, etc.). The spell does not detect complex traps, including trapdoor traps.

The spell does detect certain natural hazards—quicksand (registering as a “snare”), sinkholes (“pits”), or unsafe walls of natural rock (“deadfall”). However, it does not reveal other potentially dangerous conditions, such as a cavern that floods during rain, an unsafe construction, or a naturally poisonous plant. The spell does not detect magical traps (except those that operate by pit, deadfall, or snaring; see the spell snare), nor mechanically complex ones, nor those that have been rendered safe or inactive.

The amount of information revealed depends on how long you study a particular area:

1st Round: Presence or absence of hazards.

2nd Round: Number of hazards and the location of each. If a hazard is outside of your line of sight, then you discern its direction but not its exact location.

Each Additional Round: The general type and trigger for one particular hazard closely examined by you.

Note: Each round, you can turn to detect things in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 1 yard of wood or dirt blocks it.


Detect Thoughts

Divination [Mind-Affecting]

Level: Brd 2, Knowledge 2, Sor/Wiz 2

Components: V, S, F/DF

Casting Time: 1 action

Range: 60 ft,

Area: A quarter circle emanating from you to the extreme of the range

Duration: Concentration, up to 1 minute/level (D)

Saving Throw: Will negates (see text)

Spell Resistance: No

You detect surface thoughts. The amount of information revealed depends on how long you study a particular area or subject:

1st Round: Presence or absence of thoughts (from conscious creatures with 1+ Intelligence).

2nd Round: Number of thinking minds and the mental strength of each.

3rd Round: Surface thoughts of any mind in the area. A Will save on the part of a target prevents you from reading his thoughts, and you must cast detect thoughts again to have another chance. Creatures of animal intelligence have simple, instinctual thoughts that you can pick up.

Intelligence Mental Strength

1–2 Animal

3–5 Very low

6–9 Low

10–11 Average

12–15 High

16–17 Very high

18–21 Genius

22–25 Supra-genius

26+ Godlike

Note: Each round, you can turn to detect thoughts in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.

Arcane Focus: A copper piece.


Detect Undead

Divination

Level: Clr 1, Pal 1, Sor/Wiz 1

Components: V, S, M/DF

Casting Time: 1 action

Range: 60 ft.

Area: A quarter circle emanating from you to the extreme of the range

Duration: Concentration, up to 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

You can detect the evil aura that surrounds the undead. The amount of information revealed depends on how long you study a particular area or subject:

1st Round: Presence or absence of undead auras.

2nd Round: Number of undead auras and the strength of the strongest one. If you are good and the strongest undead has at least twice as many HD as your character level, you are overwhelmed (stunned for one round) and the spell ends.

3rd Round: The strength and location of each aura. If an aura is outside of your line of sight, then you discern its direction but not its exact location.

Aura Strength: The strength of the undead areas is determined by the HD of the undead creature.

Strength HD

Dim Lingering aura

Faint 1 or less

Moderate 2 to 4

Strong 5 to 10

Overwhelming 11+

Length Aura Lingers: How long the aura lingers depends on its original strength:

Aura Strength Duration

Faint 1d6 minutes

Moderate 1d6´10 minutes

Strong 1d6 hours

Overwhelming 1d6 days

Note: Each round, you can turn to detect things in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 1 yard of wood or dirt blocks it.

Arcane Material Component: A bit of earth from a grave.


Dictum

Evocation [Lawful, Sonic]

Level: Clr 7, Law 7

Components: V

Casting Time: 1 action

Range: 30 ft.

Area: Creatures in a 30-ft. radius spread centered on you

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Uttering dictum creates two effects.

If you are on your home plane, extraplanar creatures within the area that not lawful are instantly banished back to their home planes. Creatures so banished cannot return for at least 1 day. This effect takes place regardless of whether the creatures hear the dictum.

Creatures native to your plane who hear the dictum and are not lawful suffer the following ill effects:

HD Effect

12 or more Deafened

Less than 12 Slowed, deafened

Less than 8 Paralyzed, slowed, deafened

Less than 4 Killed, paralyzed, slowed, deafened

The effects are cumulative.

Deafened: The creature is struck deaf (see blindness/deafness) for 1d4 rounds.

Slowed: The creature is slowed, as by the slow spell, for 2d4 rounds.

Paralyzed: The creature is paralyzed and helpless for 1d10 minutes, unable to move or act in any way.

Killed: Living creatures die. Undead creatures are destroyed.


Dimension Door

Transmutation [Teleportation]

Level: Brd 4, Sor/Wiz 4, Travel 4

Components: V

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Target: You

Duration: Instantaneous

You instantly transfer yourself from your current location to any other spot within range. You always arrive at exactly the spot desired—whether by simply visualizing the area or by stating direction, such as “900 feet straight downward,” or “upward to the northwest, 45° angle, 1200 feet.” You can bring along up to 500 pounds of nonliving matter or 250 pounds of living matter. After using this spell, you can’t take any other actions until your next turn.

If you arrive in a place that is already occupied by a solid body, you become trapped in the Astral Plane. Each round that you are trapped in the Astral Plane in this way, you may make a Will save (DC 25) to return to the Prime Material Plane at a random open space on a suitable surface within 100 feet of the intended location. If there is no free space within 100 feet, make a Will save each minute to appear in a free space within 1,000 feet. If there’s no free space within 1,000 feet, you are stuck on the Astral Plane until rescued.


Dimensional Anchor

Abjuration

Level: Clr 4 , Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Ray

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: Yes

A green ray springs from your outstretched hand. You must make a ranged touch attack to hit the target. Any creature struck is covered with a shimmering emerald field that completely blocks bodily extradimensional travel. Forms of movement barred by the dimensional anchor include astral projection, blink, dimension door, ethereal jaunt, etherealness, gate, maze, phasing, plane shift, shadow walk, teleport, and similar spell-like or psionic abilities. The dimensional anchor does not interfere with the movement of creatures already in ethereal or astral form when the spell is cast, nor does it block extradimensional perception or attack forms such as a basilisk’s gaze. Dimensional anchor does not prevent summoned creatures from disappearing at the end of the Summoning spell.


Diminish Plants

Transmutation

Level: Drd 3, Rgr 3

Components: V, S, DF

Casting Time: 1 action

Range: See text

Target or Area: See text

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

This spell has one of two effects (caster’s choice):

Prune Growth: The first effect causes normal vegetation (grasses, briars, bushes, creepers, thistles, trees, vines, etc.) within long range (400 feet plus 40 feet per level) to shrink to about a third of their normal size, becoming untangled and less bushy. The affected vegetation appears to have been carefully pruned and trimmed.

At your option, the area can be a circle with a radius of 100 feet, a semicircle with a radius of 150 feet, or a quarter circle with a radius of 200 feet. You may also designate areas within the area that are not affected.

Stunt: The second effect targets normal plants within a range of one-half mile, reducing their potential productivity over the course of the following year to one-third below normal.

Diminish plants counters plant growth.


Discern Lies

Divination

Level: Clr 4, Pal 3

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One creature/level, no two of whom can be more than 30 ft. apart

Duration: Concentration, up to 1 round/level

Saving Throw: Will negates

Spell Resistance: No

Each round, you concentrate on one subject, who must be in range. You know if the subject deliberately and knowingly speaks a lie by discerning disturbances caused by lying in her aura. The spell does not reveal the truth, uncover unintentional inaccuracies, or necessarily reveal evasions. Each round, you may concentrate on a different subject.


Discern Location

Divination

Level: Clr 8, Knowledge 8, Sor/Wiz 8

Components: V, S, DF

Casting Time: 10 minutes

Range: Unlimited

Target: One creature

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

A discern location spell is among the most powerful means of locating creatures or objects. Nothing short of the direct intervention of a deity keeps you from learning the exact location of a single individual or object. Discern location circumvents normal means of protection from scrying or location. The spell reveals the name of the location (place, name, business name, building name, or the like), community, county (or similar political division), country, continent, and plane where the subject lies.

To find a creature with the spell, you must have seen the creature or have some item that once belonged to it. To find an object, you must have touched the object at least once.


Disintegrate

Transmutation

Level: Destruction 7, Sor/Wiz 6

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Ray

Duration: Instantaneous

Saving Throw: Fortitude partial

Spell Resistance: Yes

A thin, green beam springs from your pointing finger, causing the creature or object it strikes to glow and vanish, leaving behind only a trace of fine dust. You must make a successful ranged touch attack to hit. Up to a 10 foot cube of nonliving matter is affected, so the spell only disintegrates part of any very large object or structure targeted. The ray affects even magical matter or energy of a magical nature, such as Bigby’s forceful hand or a wall of force, but not a globe of invulnerability or an antimagic field. A creature or object that makes a successful Fortitude save is only partially affected. It suffers 5d6 points of damage instead of disintegrating. Only the first creature or object struck can be affected (that is, the ray only affects one target per casting).

Arcane Material Components: A lodestone and a pinch of dust.


Dismissal

Abjuration

Level: Brd 4, Clr 4, Sor/Wiz 5

Components: V, S, F/DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One extraplanar creature

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

This spell forces an extraplanar creature back to its proper plane. Add the creature’s HD to its saving throw and subtract your level as well. If the spell is successful, the creature is instantly whisked away, but there is a 20% chance of actually sending the target to a plane other than its own.

Arcane Focus: Any item that is distasteful to the subject creature.


Dispel Chaos

Abjuration [Lawful]

Level: Clr 5, Law 5

As dispel evil, except that you are surrounded by constant, blue, lawful energy, and the spell affects chaotic creatures and spells rather than evil ones.


Dispel Evil

Abjuration [Good]

Level: Clr 5, Good 5, Pal 4

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target or Targets: You and a touched evil creature from another plane or an enchantment or evil spell on a touched creature or object

Duration: 1 round/level or until discharged, whichever comes first

Saving Throw: See text

Spell Resistance: See text

Shimmering, white, holy energy surrounds you. This power has three effects:

You gain a +4 deflection bonus to AC against attacks by evil creatures.

On making a successful melee touch attack or regular melee attack against an evil creature from another plane, you can choose to drive that creature back to its home plane. The creature negates the effects with a Will save (SR applies). This use discharges and ends the spell.

With a touch, you can automatically dispel any one enchantment cast by an evil creature or any one evil spell. Exception: Spells that can’t be dispelled by dispel magic also can’t be dispelled by dispel evil. Saving throws and SR do not apply to this effect. This use discharges and ends the spell.


Dispel Good

Abjuration [Evil]

Level: Clr 5, Evil 5

As dispel evil, except that you are surrounded by dark, wavering, unholy energy, and the spell affects good creatures and spells rather than evil ones.


Dispel Law

Abjuration [Chaotic]

Level: Chaos 5, Clr 5

As dispel evil, except that you are surrounded by flickering, yellow, chaotic energy, and the spell affects lawful creatures and spells rather than evil ones.


Dispel Magic

Abjuration

Level: Brd 3, Clr 3, Drd 4, Magic 3, Pal 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target or Area: One spellcaster, creature, or object/a 30-ft.-radius burst

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

Because magic is powerful, so, too, is the ability to dispel magic. You can use dispel magic to end ongoing spells that have been cast on a creature or object, to temporarily suppress the magic abilities of a magic item, to end ongoing spells (or at least their effects) within an area, or to counter another spellcaster’s spell. A dispelled spell ends as if its duration had expired. Some spells, as detailed in their descriptions, can’t be defeated by dispel magic. Dispel magic can dispel (but not counter) the ongoing effects of supernatural abilities as well as spells. Dispel magic affects spell-like effects just as it affects spells.

Note: The effects of spells with instantaneous duration can’t be dispelled because the magic effect is already over before the dispel magic can take effect. Thus, you can’t use dispel magic to repair fire damage caused by a fireball or to turn a petrified character back to flesh. (The magic has departed, leaving only perfectly normal stone or burnt flesh in its wake.)

You choose to use dispel magic in one of three ways: a targeted dispel, an area dispel, or a counterspell:

Targeted Dispel: One object, creature, or spell is the target of the spell. You make a dispel check against the spell or against each ongoing spell currently in effect on the object or creature. A dispel check is 1d20 plus 1 per caster level (maximum +10) with a DC of 11 plus the spell’s caster level.

For example Mialee, at 5th level, targets dispel magic on a hasted, mage armored, strengthened drow. All three spells were cast on the drow by a 7th-level wizard. Mialee makes a dispel check (1d20+5 against DC 18) three times, once each for the haste, mage armor, and strength. If she succeeds at a particular check, that spell is dispelled (the drow’s SR doesn’t help him); if she fails, that spell remains in effect.

If the spellcaster targets an object or creature that is the effect of an ongoing spell (such as a monster summoned by monster summoning), she makes a dispel check to end the spell that conjured the object or creature. Certain spells, such as bestow curse, can’t be dispelled, as stated in their spell descriptions.

If the object that you target is a magic item, you make a dispel check against the item’s caster level. If you succeed, all the item’s magical properties are suppressed for 1d4 rounds, after which the item recovers on its own. A suppressed item becomes nonmagical for the duration of the effect. An interdimensional interface (such as a bag of holding) is temporarily closed. Remember that a magic item’s physical properties are unchanged: A suppressed magic sword is still a sword (a masterwork sword, in fact). Artifacts, relics, and creatures of demigod or higher status are unaffected by mortal magic such as this.

You automatically succeed in your dispel check against any spell that your cast yourself.

Area Dispel: The spell affects everything within a 30-foot radius.

For each creature that is the target of one or more spells, you make a dispel check against the spell with the highest caster level. If that fails, you make dispel checks against progressively weaker spells until you dispel one spell (which discharges the dispel so far as that target is concerned) or fail all your checks. The creature’s magic items are not affected.

For each object that is the target of one or more spells, you make dispel checks as with creatures. Magic items are not affected by area dispels.

For each ongoing area or effect spell centered within the dispel magic’s target area, you make a dispel check to dispel the spell.

For each ongoing spell whose area overlaps with that of the dispel, you make a dispel check to end the effect, but only within the area of the dispel magic.

If an object or creature that is the effect of an ongoing spell, such as a monster summoned by monster summoning, is in the area, you make a dispel check to end the spell that conjured the object or creature (returning them whence they came) in addition to attempting to dispel spells targeting the creature or object.

You may choose to automatically succeed in dispel checks against any spell that you yourself have cast.

Counterspell: The spell targets a spellcaster and is cast as a counterspell. Unlike a true counterspell, however, dispel magic may not work. You must make a dispel check to counter the other spellcaster’s spell.


Displacement

Illusion (Glamer)

Level: Brd 3, Sor/Wiz 3

Components: V, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 round/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Emulating the natural ability of the displacer beast, the subject seems to appear to be about 2 feet away from his true location. He benefits from a 50% miss chance as if he had full concealment. However, unlike actual full concealment, displacement doesn’t prevent enemies from targeting him normally. True seeing reveals his true location.

Arcane Material Component: A small strip of leather made from displacer beast hide, twisted into a loop.


Disrupt Undead

Necromancy

Level: Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: Ray

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

You direct a shockwave of negative energy. You must make a ranged touch attack roll to hit, and if the ray hits an undead creature, it deals 1d6 points of damage to it.


Divination

Divination

Level: Clr 4, Knowledge 4

Components: V, S, M

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: Instantaneous

Similar to augury but more powerful, a divination spell can provide you with a useful piece of advice in reply to a question concerning a specific goal, event, or activity that is to occur within a week. The advice can be as simple as a short phrase, or it might take the form of a cryptic rhyme or omen.

For example, suppose the question is “Will we do well if we venture into the ruined temple of Erythnul?” The DM knows that a terrible troll guarding 10,000 gp and a +1 shield lurks near the entrance but estimates that your party could beat the troll after a hard fight. Therefore the divination response might be: “Ready oil and open flame light your way to wealth.” In all cases, the DM controls what information you receive. Note that if your party doesn’t act on the information, the conditions probably change so that the information is no longer useful. (For example, the troll might move away and take the treasure with it.)

The base chance for a correct divination is 70%, plus 1% per caster level. The DM adjusts the chance if unusual circumstances require it (if, for example, unusual precautions against divination spells have been taken). If the dice roll fails, you know the spell failed, unless specific magic yielding false information is at work.

As with augury, multiple divinations about the same action by the same caster use the same die roll result as the first divination and yield the same answer each time.

Material Component: Incense and a sacrificial offering appropriate to your religion, together worth at least 25 gp.


Divine Favor

Evocation

Level: Clr 1, Pal 1

Components: V, S, DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute

Calling upon the strength and wisdom of a god, you gain a +1 luck bonus to attack and weapon damage rolls for every three caster levels you have (at least +1, maximum +6). The bonus doesn’t apply to spell damage.


Divine Power

Evocation

Level: Clr 4, War 4

Components: V, S, DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level

Calling upon the divine power of your patron, you imbue yourself with strength and skill in combat. Your base attack bonus becomes that of a fighter of your total character level, and you gain an enhancement bonus to Strength sufficient to raise your Strength score to 18 (if it is not already 18 or higher) and 1 temporary hit point per level.


Dominate Animal

Enchantment (Compulsion) [Mind-Affecting]

Level: Animal 3, Drd 3

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One animal

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

You can enchant an animal and direct it with simple commands. Sample commands include “attack,” “run,” “fetch,” etc. Suicidal or self-destructive commands (including commands to attack a creature two or more size categories larger than the dominated animal) are simply ignored.

Dominate animal establishes a mental link between you and the subject animal. The animal can be directed by silent mental command as long as it remains in range. You need not see the animal to control it. You do not receive direct sensory input from the animal but know what the animal is experiencing. Because you are directing the animal with your own intelligence, the animal may be able to undertake actions normally beyond its own comprehension, such as manipulating objects with its paws and mouth. You need not concentrate exclusively on controlling the animal unless you are trying to direct it to do something it normally couldn’t do.


Domination

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 4, Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One humanoid of Medium-size or smaller

Duration: 1 day/level

Saving Throw: Will negates

Spell Resistance: Yes

You can control the actions of any humanoid that is Medium-size or smaller. You establish a telepathic link with the subject’s mind. If a common language is shared, you can generally force the subject to perform as you desire, within the limits of his abilities. If no common language is shared, you can only communicate basic commands, such as “come here,” “go there,” “fight,” “stand still,” etc. You know what the subject is experiencing but do not receive direct sensory input from him.

Subjects resist this control, and those forced to take actions against their natures receive a new saving throw with a bonus of +1 to +4, depending on the type of action required. Obviously self-destructive orders are not carried out. Once control is established, there is no limit to the range at which it can be exercised, as long as you and subject are on the same plane. You need not see the subject to control it

Protection from evil or a similar spell can prevent you from exercising control or using the telepathic link while the subject is so warded, but it does not prevent the establishment of domination or dispel it.


Doom

Enchantment (Compulsion) [Fear, Mind-Affecting]

Level: Clr 1

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One living creature

Duration: 1 minute/level

Saving Throw: Will negates

Spell Resistance: Yes

This curse fills a single subject with a feeling of horrible dread and causes her to weaken and lose confidence. The subject suffers a –2 morale penalty to attack rolls, weapon damage rolls, ability checks, skill checks, and saving throws.


Drawmij’s Instant Summons

Conjuration (Summoning)

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 action

Range: See text

Target: One object weighing up to 10 pounds whose longest dimension is 6 feet or less

Duration: Permanent until discharged

Saving Throw: None

Spell Resistance: No

You call some nonliving item from virtually any location directly to your hand.

First, you place your arcane mark on the item. Then you cast this spell, which magically and invisibly inscribes the name of the item on a sapphire worth at least 1,000 gp. Thereafter, you can summon the item by speaking a word of command and crushing the gem. The item appears instantly in your hand. Only you can use the gem in this way.

If the item is in the possession of another creature, the spell does not work, but you know who the possessor is and roughly where he, she, or it is located when the summons is cast.

The inscription on the gem is invisible. It is also unreadable, except by means of a read magic spell, to all but you.

The item can be summoned from another plane, but only if no other creature has claimed ownership of it.

Arcane Material Component: The sapphire (worth at least 1,000 gp) and the item to be retrieved.


Dream

Illusion (Phantasm) [Mind-Affecting]

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 minute

Range: Unlimited

Target: One living creature touched

Duration: See text

Saving Throw: None

Spell Resistance: Yes

You, or a messenger touched by you, send a phantasmal messages to others in the form of dreams. At the beginning of the spell, you must name the recipient or identify him by some title that leaves no doubt as to his identity. The messenger then enters a trance, appears in the intended recipient’s dream, and delivers the message. The message can be of any length, and the recipient remembers it perfectly upon waking. The communication is one-way. The recipient cannot ask questions or offer information, nor can the messenger gain any information by observing the dreams of the recipient. Once the message is delivered, the messenger’s mind returns instantly to her body. The duration of the spell is the time required for the messenger to enter the recipient’s dream and deliver the message.

If the recipient is awake when the spell begins, the messenger can choose to wake up (ending the spell) or remain in the trance. She can remain in the trance until the recipient goes to sleep, whereupon the messenger can enter the recipient’s dream and deliver the message as normal. If the messenger is disturbed during the trance, she awakens, and the spell ends.

Creatures that don’t sleep or dream (such as elves, but not half-elves) cannot be contact by this spell.

The messenger is unaware of her own surroundings or the activities around her while in the trance. She is totally defenseless, both physically and mentally (she always fails any saving throw, for example) while in the trance.


Earthquake

Evocation

Level: Clr 8, Destruction 8, Drd 9, Earth 7

Components: V, S, DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: 5 ft./level radius (S)

Duration: One round

Saving Throw: See text

Spell Resistance: No

When you cast earthquake, an intense but highly localized tremor rips the ground. It knocks creatures down, collapses structure, opens cracks in the ground, and more. The shock lasts 1 round, during which time creatures on the ground can’t move or attack. Spellcasters must make Concentration checks (DC 20+spell level) or lose any spells they try to cast. The earthquake affects all terrain, vegetation, structures, and creatures in the area. The exact effects depend on the terrain and its features:

Cave, Cavern, or Tunnel: The spell collapses the roof, inflicting 8d6 points of damage on any creature caught under the cave-in (Reflex saving throw vs. DC 15 for half damage). An earthquake cast on the roof of a very large cavern could endanger those outside the actual area but below the falling debris.

Cliffs: They crumble, causing a landslide that travels horizontally as far as it fell vertically. An earthquake cast at the top of a 100-foot cliff would sweep 100 feet outward from the base of the cliff. Any creature in the path sustains 8d6 points of damage (Reflex saving throw vs. DC 15 for half damage).

Open Ground: All creatures standing in the area must make Reflex saving throws vs. DC 15 or fall down. Fissures open in the ground, and every creature on the ground has a 25% chance to fall into one (Reflex saving throw vs. DC 20 to avoid the fissure). At the end of the spell, all fissures grind shut, killing any creatures still trapped within.

Structure: Most structures standing on open ground collapse, inflicting 8d6 points of damage on those caught within or beneath the rubble. (Reflex saving throw vs. DC 15 for half).

River, Lake, or Marsh: Fissures open underneath the water, draining away the water from that area and forming muddy ground. Soggy marsh or swampland becomes quicksand for the duration of the spell, sucking down creatures and structures. Creatures must make Reflex saving throws (DC 15) or sink down in the mud and quicksand. At the end of the spell the rest of the body of water rushes in to replace the drained water, possibly drowning those caught in the mud.


Elemental Swarm

Conjuration (Summoning) [see text]

Level: Air 9, Drd 9, Earth 9, Fire 9, Water 9

Components: V, S

Casting Time: 10 minutes

Range: Medium (100 ft.+10 ft./level)

Effect: Two or more summoned creatures, no two of whom can be more than 30 ft. apart

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

This spell opens a portal to an elemental plane. A druid can choose which plane (air, earth, fire, or water); a cleric opens a portal to the plane matching his domain. You can then summon elementals from that plane.

When the spell is complete, 2d4 Large elementals appear. Ten minutes later, 1d4 Huge elementals appear. Ten minutes after that, one greater elemental appears. Each elemental has at least 5 hit points per HD (that is, at least 60, 80, or 100 hit points, respectively). Once the elementals appear, they serve you for the duration of the spell.

The elementals obey you explicitly and never attack you, even if someone else manages to gain control over them. You do not need to concentrate to maintain control over the elementals. You can dismiss the elementals singly or in groups at any time.

When you use a summoning spell to summon an air, earth, fire, or water creature, it is a spell of that type. For example, elemental swarm is a fire spell when you cast it to summon fire elementals and a water spell when you use it to summon water elementals.


Emotion

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets: All living creatures within a 15-ft. radius

Duration: Concentration

Saving Throw: Will negates

Spell Resistance: Yes

This spell arouses a single emotion of your choice in the subject creatures. You can choose any one of the following:

Despair: The enchanted creatures suffer a –2 morale penalty to saving throws, attack rolls, ability checks, skill checks, and weapon damage rolls. Despair dispels emotion (hope).

Fear: The enchanted creatures flee from you whenever they are in line of sight of you. Fear dispels emotion (rage).

Friendship: The enchanted creatures react more positively toward others. The creatures’ attitude on the attitude table in the Dungeon Master Guide (see Dungeon Master Guide) shifts to the next more favorable reaction (hostile to unfriendly, unfriendly to indifferent, or indifferent to friendly). Creatures involved in combat, however, continue to fight back normally. Friendship dispels emotion (hate).

Hate: The enchanted creatures react more negatively toward others. The creatures’ reaction on the reaction table shifts to the next less favorable reaction (friendly to indifferent, indifferent to unfriendly, or unfriendly to hostile. Hate dispels emotion (friendship).

Hope: The enchanted creatures gain a +2 morale bonus to saving throws, attack rolls, ability checks, skill checks, and weapon damage rolls. Hope dispels emotion (despair).

Rage: The enchanted creatures gain a +2 bonus to Strength and Constitution, a +1 morale bonus on Will saves, and a –1 penalty to AC. The creatures are compelled to fight heedless of danger. Emotion (rage) does not stack with barbarian rage. Rage dispels emotion (fear).


Endurance

Transmutation

Level: Clr 2, Sor/Wiz 2

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: Yes

The affected creature gains greater vitality and stamina. The spell grants the subject an enhancement bonus (1d4+1 points) to Constitution, adding the usual benefits to hit points, Fortitude saves, Constitution checks, etc.

Note: Hit points gained by a temporary increase in Constitution are not temporary hit points. They go away when the character’s Constitution drops back to normal. They are not lost first as temporary hit points are.


Endure Elements

Abjuration

Level: Clr 1, Drd 1, Pal 1, Strength 1, Sun 1

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 24 hr.

Saving Throw: None

Spell Resistance: Yes

This abjuration grants a creature limited protection to damage from whichever one of five energy types you select: acid, cold, fire, lightning, or sonic. Each round, the spell absorbs the first 5 points of damage the creature would otherwise take from the specified energy type, regardless of whether the source of damage is natural or magical. The spell protects the recipient’s equipment as well.

Endure elements only absorbs damage. The character could still suffer unfortunate side effects, such as drowning in acid (since drowning damage comes from lack of oxygen) or becoming encased in ice.

Note: This spell overlaps (and does not stack with) resist elements and protection from elements. If a character is warded by two of these spells keyed to the same type of damage, damage applies to each spell separately.


Energy Drain

Necromancy

Level: Clr 9, Sor/Wiz 9

Range: Close (25 ft.+5 ft./2 levels)

Duration: Instantaneous

Saving Throw: Fortitude negates (see text)

As enervation, except the creature struck suffers 2d4 negative levels, and the negative levels last longer.

Twenty-four hours after suffering a negative level, the subject must make a Fortitude saving throw (using the spell DC in this case). If she succeeds, the negative level is negated. If she fails, the negative level goes away, but one of her character levels has been permanently drained.

If the ray strikes an undead creature, that creature gains 2d4´5 temporary hit points.


Enervation

Necromancy

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: A ray of negative energy

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

You point your finger and utter the incantation, releasing a black bolt of crackling negative energy that suppresses the life force of any living creature it strikes. You must make a ranged touch attack to hit. If the attack succeeds, the subject suffers 1 negative level per 2 caster levels (maximum 5 negative levels).

If the subject has at least as many negative levels as HD, he dies. Each negative level gives a creature the following penalties: –1 competence penalty on attack rolls, saving throws, skill checks, ability checks, and effective level (for determining the power, duration, DC, and other details of spells or special abilities). Additionally, a spellcaster loses one spell or spell slot from her highest available level. Negative levels stack.

Assuming the subject survives, he regains lost levels after a number of hours equal to your caster level. Usually, negative levels have a chance of permanently draining the subject’s levels, but the negative levels from enervation don’t last long enough to do so.

If the ray strikes an undead creature, it gives that creature 5 temporary hit points per 2 caster levels (maximum 25 temporary hit points).


Enlarge

Transmutation

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature, or one object of volume up to 10 cubic feet per level

Duration: 1 minute/level

Saving Throw: Fortitude negates

Spell Resistance: Yes

This spell causes instant growth of a creature or object, increasing both size and weight. The target grows by up to 10% per caster level, increasing by this amount in height, width, and depth (to a maximum of 50%). Weight increases by the cube of the size increase, as follows:

Height Increase Weight Increase

+10% (´1.1) +30% (´1.3)

+20% (´1.2) +70% (´1.7)

+30% (´1.3) +120%(´2.2)

+40% (´1.4) +170% (´2.7)

+50% (´1.5) +240% (´3.4)

All equipment worn or carried by a creature is enlarged by the spell. If insufficient room is available for the desired growth, the creature or object attains the maximum possible size, bursting weak enclosures in the process. However, it is constrained without harm by stronger materials—the spell cannot be used to crush a creature by growth.

Magical properties are not increased by this spell—a huge +1 sword is still only +1, a staff-sized wand is still only capable of its normal functions, a giant-sized potion merely requires a greater fluid intake to make its magical effects operate, etc. Weight, mass, and strength are affected, though. Thus, a table blocking a door would be heavier and more effective, a hurled stone would have more mass (and cause more damage), chains would be more massive, doors thicker, a thin line turned to a sizable, longer rope, and so on. A creature’s hit points, Armor Class, and base attack do not change, but Strength increases along with size. For every 20% of enlargement, the creature gains a +1 enlargement bonus to Strength.

Multiple magical effects that increase size do not stack.

Arcane Material Component: A pinch of powdered iron.


Entangle

Transmutation

Level: Drd 1, Plant 1, Rgr 1

Components: V, S, DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: Plants in a 40-ft. radius spread

Duration: 1 minute/level

Saving Throw: Reflex (see text)

Spell Resistance: No

Grasses, weeds, bushes, and even trees wrap, twist, and entwine about creatures in the area or those who enter the area, holding them fast. An entangled creature suffers a –2 penalty to attack rolls, suffers a –4 penalty to effective Dexterity, and can’t move. An entangled character who attempts to cast a spell must make a Concentration check (DC 15) or lose the spell. She can break free and move at half her normal speed by using a full-round action to make a Strength check or Escape Artist check (DC 20). A creature who succeeds at a Reflex saving throw is not entangled but can still move at only half rate through the area. Each round, the plants once again attempt to entangle all creatures that have avoided or escaped entanglement.

Note: The DM may alter the effects of the spell somewhat, based on the nature of the entangling plants.


Enthrall

Enchantment (Charm) [Language-Dependent, Mind-Affecting, Sonic]

Level: Brd 2, Clr 2

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: A circle emanating out from you to the extreme of the range

Duration: Up to 1 hour

Saving Throw: Will negates (see text)

Spell Resistance: Yes

With this spell, you can hold an audience spellbound. Those affected give you their undivided attention, totally ignoring their surroundings. They are considered to have an attitude of Friendly while under the effect of the spell (see the Dungeon Master Guide for information about attitudes). Those of a race or religion unfriendly to yours have a +4 bonus to the saving throw. Creatures with 4 or more HD or with Wisdom scores of 16 or better remain aware of their surroundings and have an attitude of Indifferent. They gain new saving throws if they witness actions that they oppose.

To cast the spell, you must speak or sing without interruption for a full round. Thereafter, the enchantment lasts as long as you speak or sing, to a maximum of 1 hour. Those enthralled by your words take no action while you speak or sing, and for 1d3 rounds thereafter while they discuss the topic or performance. Those entering the area during the performance must also successfully save or become enthralled. The speech ends (but the 1d3-round delay still applies) if you lose concentration or perform any action other than speaking or singing.

If those not enthralled have Unfriendly or Hostile attitudes toward you, they can collectively make a Charisma check to try to end the spell. This check is based on the character with the highest Charisma and has a +2 bonus for each other jeerer who can make a Charisma check of 10+. The heckling ends the spell if it beats your opposed Charisma check. Only one such challenger is allowed per use of the spell.

If any member of the audience is attacked (or subjected to an overtly hostile act), the spell ends and the audience becomes immediately Unfriendly toward you (or Hostile, for audience members with 4 or more HD and a Wisdom of 16 or higher).


Entropic Shield

Abjuration

Level: Clr 1, Luck 1

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level

A magical field appears around you, glowing with a chaotic blast of multicolored hues. This field deflects incoming arrows, rays, and other ranged attacks. Each ranged attack directed at you suffers a 20% miss chance (similar to the effects of concealment). This miss chance affects all ranged attacks for which the attackers make attack rolls, including arrows, magic arrows, Melf’s acid arrow, ray of enfeeblement, etc. It does not affect other attacks that simply work at a distance, such as dragon breath.


Erase

Transmutation

Level: Brd 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One scroll or two pages

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: No

Erase removes writings of either magical or mundane nature from a scroll or from up to two pages of paper, parchment, or similar surfaces. It removes explosive runes, glyphs of warding, sepia snake sigils, and arcane marks, but it does not remove illusory script or symbols. Nonmagical writings are automatically erased if you touch them and no one else is holding them. Otherwise, the chance is 90%. Magic writings must be touched, and you must roll 15+ on a caster level check (1d20+caster level) to succeed. (A natural 1 or 2 is always a miss on this roll.) If you fail to erase explosive runes, a glyph of warding, or a sepia snake sigil, you accidentally activate the runes, glyph, or sigil instead.


Ethereal Jaunt

Transmutation

Level: Clr 5, Sor/Wiz 7

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level (D)

You become ethereal, along with your equipment. You are actually in a place called the Border Ethereal where that plane intersects the normal, physical, Prime Material Plane. You could scout out your surroundings or make good an escape through the safety of the Border Ethereal.

When the spell expires, you return to material existence.

Note: An ethereal creature is invisible, incorporeal, and capable of moving in any direction, even up or down (albeit at half normal speed). As an incorporeal creature, you can move through solid objects, including living creatures. An ethereal creature can see and hear the Material Plane, but everything looks gray and insubstantial. Sight and hearing onto the Material Plane are limited to 60 feet. Force effects (such as magic missile and wall of force) and abjurations affect the creature normally, since their effects extend onto the Ethereal Plane. An ethereal creature can’t physically attack material creatures, and while you are ethereal your spells (except for abjurations and force effects) affect only other ethereal things. Certain material creatures or objects have attacks or effects that work on the Ethereal Plane (such as the basilisk and its gaze attack). By contrast, treat other ethereal creatures and ethereal objects as if they had become material.

If you end the spell and become material while inside a material object (such as a solid wall), you are shunted off to the nearest open space and suffer 1d6 points of damage per 5 feet that you so travel.


Etherealness

Transmutation

Level: Clr 6, Sor/Wiz 8

Range: Touch (see text)

Targets: You and one other touched creature/3 levels

Duration: 1 minute/level (D)

Spell Resistance: Yes

As ethereal jaunt, except you and other creatures joined by linked hands (along with their equipment) become ethereal. Besides yourself, you can bring one creature per 3 caster levels to the Ethereal Plane. Once ethereal, the creatures need not stay together.

The spell recipients are actually in a place called the Border Ethereal where that plane intersects the normal, physical, Prime Material Plane. You also have the option of moving yourself and any other target that you’re touching from the Border Ethereal into the Deep Ethereal.

When the spell expires, all affected creatures in the Border Ethereal return to material existence. However, those who have passed into the Deep Ethereal remain ethereal when the spell ends and must use a new casting of this spell or find another way back in order to return to the Prime Material.


Evard’s Black Tentacles

Conjuration (Creation)

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: 1d4 tentacles +1 tentacle/level, all within 15 ft. of a central point.

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

This spell conjures many rubbery black tentacles. These waving members seem to spring forth from the earth, floor, or whatever surface is underfoot—including water. There are 1d4 such tentacles, plus one per caster level, appearing randomly scattered about the area. Each tentacle is 10 feet long (Large) and saves as you do. It has AC 16, 1 hit point/per caster level, an attack bonus of +1/per caster level, and a Strength of 19 (+4 bonus). It is immune to spells that don’t cause damage (other than disintegrate).

Each round that a tentacle is not already grappling someone or something, starting the round after it appears, it makes a grapple attack at a random creature or object within 10 feet of it. These attacks take place on your turn. The tentacles do not attack each other, nor do they attack objects that are smaller than a Medium-size creature. The attacks are like regular grappling attacks except that they don’t provoke attacks of opportunity from opponents. Also, they cause 1d6 points of normal damage (+4 for Strength), not subdual damage. A tentacle maintains its grapple even after its target is dying or dead.

The DM can place each tentacle randomly by rolling 1d12 for direction (like the numbers on the face of a clock) and 1d3x5 feet for distance from the central point. Alternatively, the DM can just disperse them more or less evenly across the affected area.

Arcane Material Component: A piece of tentacle from a giant octopus or giant squid.


Expeditious Retreat

Transmutation

Level: Brd 1, Sor/Wiz 1, Travel 1

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level (D)

Expeditious retreat provides you with amazing fleetness of foot, enabling you to run in great leaps and bounds. Your speed and maximum jumping distances both double (see the Jump skill). These increases to speed and maximum jumping distance count as enhancement bonuses.

This spell can be used for attack as well as for flight; the name of the spell hints at the typical wizard’s attitude toward combat.


Explosive Runes

Abjuration [Force]

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: One touched object weighing no more than 10 lbs.

Duration: Until discharged (D)

Saving Throw: See text

Spell Resistance: Yes

You trace these mystic runes upon a book, map, scroll, or similar object bearing written information. The runes detonate when read, dealing 6d6 points of damage. Anyone next to the runes (close enough to read them) suffers this damage with no saving throw. Others within 10 feet of the runes suffer half damage if they succeed at their Reflex saving throws. The object in which the runes were written also suffers the damage (no saving throw).

As the spellcaster, you and any characters you specifically instruct can read the protected writing without triggering the runes. Likewise, you can remove the runes whenever desired. Others can remove them with a successful dispel magic or erase spell. However, attempting to dispel or erase the runes and failing to do so triggers the explosion.

Note: Magical traps such as explosive runes are hard to detect and disable. A rogue (only) can use the Search skill to find the runes and Disable Device to thwart them. The DC in each case is 25+spell level, or 28 for explosive runes.


Eyebite

Transmutation [See text]

Level: Brd 6, Sor/Wiz 6

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: You

Duration: 1 round/3 levels (see text)

You can merely meet the gaze of a creature and speak a single word to affect him with one of four magical effects: charm, fear, sicken, or sleep. You select one of four possible gaze attacks when casting the spell. You retain the gaze power for 1 round for every 3 caster levels and can use the gaze attack as a free action each round. The four effects of the spell are as follows:

Charm: Equivalent of the charm monster spell, except that the saving throw is based on spell level 6.

Fear: The target flees in blind terror for 1d4 rounds. Once he stops fleeing, the creature refuses to face you for 10 minutes per your caster level. If subsequently confronted by you, he either cowers (as if stunned) or bolts for the nearest cover (50% chance of either). This is an enchantment, compulsion, mind-affecting effect; it can be negated by a Will save (SR applies).

Sicken: Sudden pain and fever sweeps over the target’s body. An affected creature’s speed is reduced to half, he loses any positive Dexterity bonus to Armor Class, and he suffers a –2 penalty to attack rolls. The creature remains stricken for 10 minutes per your caster level. The effects cannot be negated by a cure disease or heal spell, but a remove curse or successful dispel magic spell is effective. This is a necromancy effect; it can be negated by a Fortitude save (SR applies).

Sleep: The target falls asleep. The creature sleeps for 10 minutes per your caster level but can be slapped awake. This is an enchantment, compulsion, mind-affecting effect; it can be negated by a Will save (SR applies).

These effects does not affect undead creatures or extend beyond the plane you currently occupy. You are subject to the effects of your reflected gaze and are allowed any applicable saving throw. In the case of a reflected charm gaze, you are held (as a hold monster spell).

Note: Each round, a gaze attack automatically works against one creature within range who is attacking or interacting with the gazing creature. Other creatures can avert their eyes, which grants them a 50% chance to avoid the gaze but in turn grants the gazer one-half concealment relative to them. Other creatures can close their eyes or turn away entirely; doing so prevents the gaze from affecting them but grants the gazer total concealment relative to them.


Fabricate

Transmutation

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: See text

Range: Close (25 ft.+5 ft./2 levels)

Target: Up to 1 cubic yard/level (see text)

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

You convert material of one sort into a product that is of the same material. Thus, you can fabricate a wooden bridge from a clump of trees, a rope from a patch of hemp, clothes from flax or wool, and so forth. Creatures or magic items cannot be created or altered by fabricate. The quality of items made by this spell is commensurate with the quality of material used as the basis for the new fabrication. If you work with a mineral, the area is reduced to 1 cubic foot per level instead of 1 cubic yard.

You must make an appropriate Craft check to fabricate articles requiring a high degree of craftsmanship (jewelry, swords, glass, crystal, etc.).

Casting requires one full round per cubic yard (or foot) of material to be affected by the spell.

Arcane Material Component: The original material.


Faerie Fire

Evocation

Level: Drd 1

Components: V, S, DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: Creature and objects within a 5-ft. radius burst.

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: Yes

A pale glow surrounds and outlines the subjects. Outlined subjects shed light as candles. Outlined creatures do not benefit from the concealment normally caused by darkness, blur, displacement, invisibility, or similar effects. The light is too dim to have any special effect on undead or dark-dwelling creatures. The faerie fire can be blue, green, or violet, according to your word at the time of casting. The faerie fire does not cause any harm to the objects or creatures thus outlined.


False Vision

Illusion (Glamer)

Level: Brd 5, Sor/Wiz 5, Trickery 5

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: A 25 ft.+5 ft/2 levels-radius emanation, centered on the point where you were when you cast the spell

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

You and all you desire within the radius of the spell become undetectable to scrying (whether by spell or magic device). Furthermore, if you are aware of an attempt to scry, you can create whatever image you desire, including sight and sound, according to the medium of the scrying method. To do this, you must concentrate on the figment you are creating. Once concentration is broken, no further images can be created, although the area remains undetectable for the duration of the spell.

Arcane Material Component: The ground dust of jade worth at least 250 gp, which is sprinkled into the air when the spell is cast.


Fear

Necromancy [Fear, Mind-Affecting]

Level: Brd 3, Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: 60 ft.

Area: Cone

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

An invisible cone of terror causes living creatures to become panicked. They suffer a –2 morale penalty on saving throws, and they flee from you. A panicked creature has a 50% chance to drop what he’s holding, chooses his path randomly (as long as he is getting away from immediate danger), and flees any other dangers that confront him. If cornered, a panicked creature cowers. (See the Dungeon Master Guide for more information on fear-panicked creatures.)

Arcane Material Component: Either the heart of a hen or a white feather.


Feather Fall

Transmutation

Level: Brd 1, Sor/Wiz 1

Components: V

Casting Time: See text

Range: Close (25 ft.+5 ft./2 levels)

Targets: Any free-falling objects or creatures in a 10-ft. radius whose weight does not total more than 300 lbs./level

Duration: Until landing or 1 round/level

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

The creatures or objects affected fall slowly (though faster than feathers typically do). The rate of falling is instantly changed to a mere 60 feet a round (equivalent to the end of a fall from a few feet), with no damage incurred upon landing while the spell is in effect. However, when the spell duration ceases, a normal rate of fall occurs.

The character can cast this spell with an instant utterance, quickly enough to save herself if she unexpectedly falls. Casting the spell is a free action, like casting a quickened spell, and it counts toward the normal limit of one quickened spell per round.

This spell has no special effect on ranged weapons unless they are falling quite a distance. If cast on a falling item, such as a boulder dropped from the top of a castle wall, the item does half normal damage based on weight (1d6 per 400 pounds) with no bonus for the height of the drop.

The spell works only upon free-falling objects. It does not affect a sword blow or a charging or flying creature.


Feeblemind

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One creature

Duration: Instantaneous

Saving Throw: Will negates (see text)

Spell Resistance: Yes

The target’s Intelligence drops to 1 roughly the intellect of a lizard. The creature is unable to cast spells, use Intelligence-based skills, or communicate coherently. Still, the creature knows who his friends are and can follow them and even protect them. The creature remains in this state until a heal, limited wish, miracle, or wish spell is used to cancel the effects. Creatures who can cast arcane spells or use arcane spell-like effects, such as sorcerers and wizards, suffer a –4 penalty on their saving throws.

Arcane Material Component: A handful of clay, crystal, glass, or mineral spheres.


Find the Path

Divination

Level: Clr 6, Drd 6, Knowledge 6, Travel 6

Components: V, S, DF

Casting Time: 3 rounds

Range: Personal or touch

Target: You or creature touched

Duration: 10 minutes/level

Saving Throw: None or Will negates (harmless)

Spell Resistance: No or Yes (harmless)

The recipient of this spell can find the shortest, most direct physical route that he is seeking, be it the way into or out of a locale. The locale can be outdoors, underground, or even a maze spell. Note that the spell works with respect to locales, not objects or creatures within a locale. Thus, the spell could not find the way to “a forest where a green dragon lives” or to the location of “a hoard of platinum pieces,” but it could find the exit to a labyrinth. The location must be in the same plane as you are at the time of casting.

The spell enables the subject to sense the correct direction that will eventually lead him to his destination, indicating at the appropriate times the exact path to follow or physical actions to take. For example, the spell enables the subject to sense trip wires or the proper word to bypass a glyph. The spell ends when the destination is reached or the duration elapses, whichever comes first. The spell frees the subject, and those with him, from a maze spell in a single round.

This divination is keyed to the recipient, not his companions, and does not predict or allow for the actions of creatures (including guardians).

Focus: A set of divination counters of the sort favored by you—bones, ivory counters, sticks, carved runes, etc.


Find Traps

Divination

Level: Clr 2

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: You

Duration: 1 minute/level

You gain intuitive insight into the workings of traps. You can use your Search skill to detect traps just as a rogue can but gain no special bonus on your Search checks.


Finger of Death

Necromancy [Death]

Level: Drd 8, Sor/Wiz 7

Components: V, S

Casting Time: 1 round

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: Instantaneous

Saving Throw: Partial

Spell Resistance: No

You can slay any one living creature within range. The victim is entitled to a Fortitude saving throw to survive the attack. If he succeeds, he instead sustains 3d6 points of damage +1 point per caster level. Of course, the victim might die from damage even if he succeeds at his saving throw.


Fire Seeds

Conjuration (Creation) [Fire]

Level: Drd 6, Fire 6

Components: V, S, M

Casting Time: 1 action/seed

Range: Touch

Targets: Up to four touched acorns or up to eight touched holly berries

Duration: 10 minutes/level or until used

Saving Throw: Reflex half (see text)

Spell Resistance: Yes

You turn acorns into grenadelike weapons or holly berries into bombs that you can detonate on command (your choice).

Acorn Grenades: Up to four acorns turn into special grenadelike weapons that can be hurled up to 100 feet. A ranged touch attack roll is required to strike the intended target. Each acorn bursts upon striking any hard surface. Together, the acorns are capable of dealing 1d8 points of fire damage per caster level (maximum of 20d8), divided up among the acorns as the druid wishes. A 20th-level druid could create just one 20d8 missile, two 10d8 missiles, one 11d8 and three 3d8 missiles or any other combination of d8s totaling up to four acorns and 20d8 points of damage. The acorns deal 1 point of splash damage per die and ignite any combustible materials within 10 feet. If a creature within the burst area makes a successful Reflex saving throw, he suffers only half damage; a creature struck directly always sustains full damage (no saving throw).

Holly Berry Bombs: You turn up to eight holly berries into special bombs. The holly berries are usually placed by hand, being too light to make effective thrown weapons (they can be tossed only 5 feet). They burst into flame if you are within 200 feet and speak a word of command. The berries instantly ignite, causing 1d8 points of damage +1 point per caster level to creatures and igniting any combustible within 5 feet. Creatures who successfully make a Reflex saving throws suffer half damage.

All damage is fire damage.

Material Component: The acorns or holly berries.


Fire Shield

Evocation [Fire or Cold]

Level: Fire 5, Sor/Wiz 4, Sun 4

Components: V, S, M/DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level (D)

Saving Throw: None

This spell wreathes you in flame and causes damage to each creature who attacks you in melee. The flames also protect you either from cold-based or fire-based attacks (your choice).

Any creature striking you with its body or hand-held weapons inflicts normal damage, but at the same time the attacker suffers 1d6 points of damage plus 1 point per caster level. This damage is either cold damage (if the shield protects against fire-based attacks) or fire damage (if the shield protects against cold-based attacks). If a creatures has SR, it applies to this damage. Note that weapons with exceptional reach, such as two-handed spears, do not endanger their users in this way.

When casting this spell, you appear to immolate yourself, but the flames are thin and wispy, shedding no heat and giving light equal to only half the illumination of a normal torch (10 feet). The color of the flames is determined randomly (50% chance of either color)—blue or green if the chill shield is cast, violet or blue if the warm shield is employed. The special powers of each shield are as follows.

Warm Shield: The flames are warm to the touch. You suffer only half damage from cold-based attacks. If that attack allows a Reflex save for half damage, you suffer no damage on a successful save.

Chill Shield: The flames are cool to the touch. You suffer only half damage from fire-based attacks. If that attack allows a Reflex save for half damage, you suffer no damage on a successful save.

Arcane Material Component: A bit of phosphorous for the warm shield, a live firefly or glow worm or the tail portions of four dead ones for the chill shield.


Fire Storm

Evocation [Fire]

Level: Clr 8, Drd 7, Fire 7

Components: V, S

Casting Time: 1 round

Range: Medium (100 ft.+10 ft./level)

Area: Two 10-ft. cubes/level (S)

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

When a fire storm spell is cast, the whole area is shot through with sheets of roaring flame. The raging flames inflict no damage to natural vegetation, ground cover, and plant creatures in the area, if you so desire. Any other creatures (and plant creatures you wish to affect) within the fire storm suffer 1d6 fire damage per caster level, to a maximum of 20d6 points of damage.


Fire Trap

Abjuration [Fire]

Level: Drd 2, Sor/Wiz 4

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Target: Object touched

Duration: Permanent until discharged

Saving Throw: Reflex half (see text)

Spell Resistance: Yes

Fire trap creates a fiery explosion when an intruder opens the item that the trap wards. The fire trap can ward any closeable item (book, box, bottle, chest, coffer, coffin, door, drawer, and so forth). The spell is centered on a point selected by you. When someone other than you opens the item, a fiery explosion fills the area within a 5-foot radius around the spell’s center. The flames deal 1d4 points of fire damage plus 1 point per caster level (to a maximum of 1d4+20). The item protected by the trap is not harmed by this explosion.

The fire trapped item cannot have a second closure or warding spell placed on it.

A knock spell does not affect a fire trap in any way, as knock only opens things and the fire trap in no way prevents one from opening the trapped item. An unsuccessful dispel magic spell does not detonate the spell.

Under water, this ward inflicts half damage and creates a large cloud of steam.

As the caster, you can use the trapped object without discharging it, as can any individual to whom the spell was specifically attuned when cast. “Attuning” usually involves a password that you can share with friends.

Note: Magical traps such as fire trap are hard to detect and disable. A rogue (only) can use the Search skill to find the trap and Disable Device to thwart it. The DC in each case is 25 plus spell level (DC 27 for a druid’s fire trap or DC 29 for the arcane version).

Material Components: A half-pound of gold dust (cost: 25 gp) sprinkled on the warded object. Attuning the trap to another individual requires a hair or similar object from that individual.


Fireball

Evocation [Fire]

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: A 20-ft.-radius spread

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

A fireball is a burst of flame that detonates with a low roar and inflicts 1d6 points of damage per caster level (maximum of 10d6) to all creatures within the area. Unattended objects also take damage. The explosion creates almost no pressure.

You point your finger and determine the range (distance and height) at which the fireball is to burst. A glowing, pea-sized bead streaks from the pointing digit and, unless it impacts upon a material body or solid barrier prior to attaining the prescribed range, blossoms into the fireball (an early impact results in an early detonation). If you attempt to send the bead through a narrow passage, such as through an arrow slit, you must “hit” the opening with a ranged touch attack or else the bead strikes the barrier and detonates prematurely.

The fireball sets fire to combustibles and damages objects in the area. It can melt metals with a low melting point, such as lead, gold, copper, silver, or bronze. If the damage caused to an interposing barrier shatters or breaks through it, the fireball may continue beyond the barrier if the area permits; otherwise it stops at the barrier just as any other spell effect does.

Arcane Material Component: A tiny ball of bat guano and sulfur.


Flame Arrow

Conjuration (Creation)

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets or Effect: Up to 1 projectile/level, all of which must be within 10 feet of you at the time of casting; or 1 fiery bolt/4 levels

Duration: 1 round/Instantaneous

Saving Throw: See text

Spell Resistance: Yes

You can either create flames that turn normal arrows, bolts, and stones into fiery projectiles, or you can create fiery bolts and shoot them at enemies.

Flaming Normal Projectiles: When affecting normal projectiles, you can affect up to 1 projectile per level. The projectiles must all be within 10 feet of you at the time of casting. If shot before the end of the next round, these projectiles catch fire. If they hit, they deal additional fire damage equal to half your level (up to +10). For example, at 9th-level, Mialee can affect up to 9 arrows (or bolts or stones), which then inflict +4 damage each. The flaming arrows can easily ignite flammable materials or structures. No saving throw is allowed for this version of the spell.

Fiery Bolts: When creating a fiery bolt, you must succeed at a ranged attack roll to hit. The bolt deals 5d6 points of fire damage. If you create extra bolts (at 8th level or higher), all bolts must be aimed at creatures that are all within 30 feet of each other.

Arcane Material Component: A drop of oil and a small piece of flint.


Flame Blade

Evocation [Fire]

Level: Drd 2

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Effect: A swordlike beam

Duration: 1 minute/level (D)

Saving Throw: None

Spell Resistance: Yes

A 3-foot-long, blazing beam of red-hot fire springs forth from your hand. You wield this bladelike beam as if it were a scimitar. Attacks with the flame blade are melee touch attacks, and the blade deals 1d8 points of damage plus 1 point per two caster levels (to a maximum of +10). As the blade is immaterial, your Strength modifier does not apply to the damage. The damage is all fire damage. The flame blade can ignite combustible materials such as parchment, straw, dry sticks, cloth, etc. It can harm any creature that is harmed by magical fire.

This spell does not function under water.


Flame Strike

Evocation [Fire]

Level: Clr 5, Drd 4, Sun 5, War 5

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Cylinder (10-ft. radius, 40 ft. high)

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

A flame strike is a vertical column of divine fire roaring downward. The spell deals 1d6 points of damage per level, to a maximum of 15d6. Half the damage is fire damage, but the rest of the damage results directly from divine power and is therefore not subject to protection from elements (fire), fire shield (chill shield), etc.


Flaming Sphere

Evocation [Fire]

Level: Drd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: 3-ft. radius sphere

Duration: 1 round/level

Saving Throw: Reflex negates (see text)

Spell Resistance: Yes

The flaming sphere is a burning globe of fire that rolls whichever direction you point and burns those it strikes. It moves 30 feet per round and can leap up to 30 feet to strike a target. If it enters a space with a creature, it stops moving for the round and deals 2d6 points of fire damage to that creature. (The subject can negate this damage with a successful Reflex save.) The flaming sphere rolls over barriers less than 4 feet tall, such as furniture, low walls, etc. The sphere ignites flammable substances it touches and illuminates the same area as a torch.

The sphere moves as long as you actively direct it (a move-equivalent action for you); otherwise, it merely stays at rest and burns. It can be extinguished by the same means as any normal fire of its size. The surface of the sphere has a spongy, yielding consistency and so does not cause damage except by its flame. It cannot push unwilling creatures aside or batter down large obstacles. The sphere winks out if it exceeds the spell’s range.

Arcane Material Components: A bit of tallow, a pinch of sulfur, and a dusting of powdered iron.


Flare

Evocation [Light]

Level: Brd 0, Drd 0, Sor/Wiz 0

Components: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: Burst of light

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

This cantrip creates a burst of bright light. If you cause the flare to burst directly in front of a single creature, that creature is dazzled by the light. A dazzled creature can’t see well and therefore suffers –1 on attack rolls. The creature recovers in one minute. Sightless creatures are not affected by flare.


Flesh to Stone

Transmutation

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One creature

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

The target creature and all possessions it carries turn it into a mindless, inert statue. If the statue resulting from this spell is broken or damaged, the being (if ever returned to its original state) has similar damage, deformities, etc. The creature is not dead (its soul doesn’t pass on), but it does not seem to be alive either (when viewed with spells like deathwatch). Only creatures made of flesh are affected by this spell.

Arcane Material Components: Lime, water, and earth.


Fly

Transmutation

Level: Sor/Wiz 3, Travel 3

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: Yes (harmless)

The spell’s subject can fly with a speed of 90 feet (60 feet if the creature wears medium or heavy armor). The subject can fly up at half speed and descend at double speed. The flying subject’s maneuverability rating is good. Using the fly spell requires as much concentration as walking, so the subject can attack or cast spells normally. The subject of a fly spell can charge but not run, and he cannot carry aloft more weight than his heavy load weight, plus any armor he wears.

Should the spell duration expire while the subject is still aloft, the magic fails slowly. The subject drops 60 feet per round for 1d6 rounds. If he reaches the ground, he is safe. If not, he falls the rest of the distance (falling damage is 1d6 per 10 feet of fall). Since dispelling a spell effectively ends it, the subject also falls in this way if the fly spell is dispelled.

Arcane Material Component: A wing feather from any bird.


Fog Cloud

Conjuration (Creation)

Level: Sor/Wiz 2, Water 2

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft. level)

Effect: Fog that spreads in a 30 ft. radius, 20 ft. high

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: No

A bank of fog billows out from the point you designate. The fog obscures all sight, including darkvision, beyond 5 feet. A creature within 5 feet has one-half concealment (attacks suffer a 20% miss chance). Creatures further away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target).

A moderate wind (8–18 mph) disperses the fog in 4 rounds; a strong wind (19 mph or more) disperses the fog in 1 round.

This spell does not function underwater.


Forbiddance

Abjuration

Level: Clr 6

Components: V, S, M, DF

Casting Time: 6 rounds

Range: Medium (100 ft.+10 ft./level)

Area: A 60-ft. cube/level (S)

Duration: Permanent

Saving Throw: See text

Spell Resistance: Yes

Forbiddance prevents creatures whose alignments are different from yours from entering the area. Additionally, the spell seals the area against all planar travel into it, including dimension door, teleport, plane shifting, astral travel, ethereal travel, and all summoning spells. At your option, the abjuration can be locked by a password, in which case it can be entered only by those speaking the proper words (no saving throw allowed to those who don’t speak the password, although SR applies). Otherwise, the effect on those entering the warded area is based on their alignment, relative to yours.

Alignment identical: No effect. The creature may enter freely (albeit not by planar travel).

Alignment different with respect to either law/chaos or good/evil: The creature is hedged out and suffers 3d6 points of damage. A successful Will save negates both effects, and SR applies.

Alignment different with respect to both law/chaos and good/evil: The creature is hedged out and suffers 6d6 points of damage. A successful Will save negates both effects, and SR applies.

Once a saving throw is failed, an intruder cannot enter the forbidden area (future saving throws likewise fail). Intruders who enter by rolling successful saving throws feel uneasy and tense, despite their success.

Dispel magic does not dispel the forbiddance unless the dispeller’s level is at least as high as your caster level.

Material Components: A sprinkling of holy water and rare incenses worth at least 1,500 gp per 60-foot cube. If a password lock is desired, this requires the burning of additional rare incenses worth at least 5,000 gp per 60-foot cube.


Forcecage

Evocation

Level: Sor/Wiz 7

Components: V, S, M (see text)

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: A barred cage (20-ft. cube) or a windowless cell (10 ft. cube)

Duration: 2 hours/level

Saving Throw: None

Spell Resistance: No

This powerful spell enables you to bring into being an immobile cubical prison with bars or solid walls of force (your choice).

Creatures within the area are caught and contained unless they are too big to fit inside or can pass through the slits in the barred cage. All spells and breath weapons can pass through the gaps in the bars. Teleportation and other forms of astral travel provide a means of escape, but the force walls or bars extend into the Ethereal Plane, blocking ethereal travel.

Like a wall of force spell, the forcecage resists dispel magic, but it can be disintegrated or destroyed by a sphere of annihilation or a rod of cancellation.

Barred Cage: The barred cage is a 20-foot cube with bands of force (similar to a wall of force spell) for bars. The bands are a half-inch wide, with half-inch gaps between the bars.

Windowless Cell: The cell is a 10-foot cube with no way in and no way out. Solid walls of force form its six sides.

Arcane Material Component: The spell requires no material component at the time of casting, but you must expend 1,500 gp worth of ruby dust when preparing the spell. Upon completing preparations, you toss the dust into the air and it disappears, leaving only the verbal and somatic components to be done at the time of casting.


Foresight

Divination

Level: Drd 9, Knowledge 9, Sor/Wiz 9

Components: V, S, M/DF

Casting Time: 1 action

Range: Personal or touch

Target: See text

Duration: 10 minutes/level

Saving Throw: See text

Spell Resistance: See text

This spell grants you a powerful sixth sense in relation to yourself or another. Once the spell is cast, you receive instantaneous warnings of impending danger or harm to the subject of the spell. Thus, if you are the subject of the spell, you would be warned in advance if a rogue were about to attempt a sneak attack on you, or if a creature were about to leap out from an unexpected direction, or if an attacker were specifically targeting you with a spell or ranged weapon. You are never surprised or flat-footed. In addition, the spell gives you a general idea of what action you might take to best protect yourself—duck, jump right, close your eyes, etc.—and gives you a +2 insight bonus to AC and to Reflex saves. This insight bonus is lost whenever you would lose a positive Dexterity bonus to AC.

When another creature is the object of the spell, you receive warnings about that creature. You must communicate what you learn to the other person for the warning to be useful, and he can be caught unprepared in the absence of such a warning. Shouting a warning, yanking a person back, and even telepathically communicating (via an appropriate spell) can all be accomplished before some danger befalls the spell subject, provided you act on the warning without delay. The subject, however, does not gain the haste bonus to AC or Reflex saves.

Arcane Material Component: A hummingbird’s feather.


Freedom

Abjuration

Level: Sor/Wiz 9

Components: V, S, M

Casting Time: 1 action

Range: See text

Target: One creature

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

The subject is freed from all spells and effects that restrict his movement, including entangle, hold, imprisonment, paralysis, petrification, sleep, slow, stunning, temporal stasis, and web. To free someone from imprisonment, you must know his name and background, and you must cast this spell at the spot at which he was entombed.


Freedom of Movement

Abjuration

Level: Clr 4, Drd 4, Luck 4, Pal 4, Rgr 4

Components: V, S, M, DF

Casting Time: 1 action

Range: Personal or touch

Target: You or creature touched

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: Yes

This spell enables you or the creature you touch to move and attack normally for the duration of the spell, even under the influence of magic that usually impedes movement, such as hold person, paralysis, solid fog, slow, or web spells.

The spell also allows a character to move and attack normally while underwater, even with such cutting weapons as axes and swords and with such smashing weapons as flails, hammers, and maces, provided that the weapon is wielded in the hand rather than hurled. The free action spell does not, however, allow water breathing without further appropriate magic.

Material Component: A leather thong, bound around the arm or similar appendage.


Gaseous Form

Transmutation

Level: Air 3, Brd 3, Sor/Wiz 3

Components: S, M

Casting Time: 1 action

Range: Touch

Target: Willing corporeal creature touched

Duration: 2 minutes/level (D)

Saving Throw: None

Spell Resistance: No

The subject and all her gear become insubstantial, misty, and translucent. The target gains damage reduction (20/+1). Her material armor (including natural armor) becomes worthless, though her size, Dexterity, deflection bonuses, and armor bonuses from force armor (for example, from the mage armor spell) still apply. She becomes immune to poison and critical hits. She can’t attack or cast spells with verbal, somatic, material, or focus components while in gaseous form. As with polymorph, the subject loses supernatural abilities while in gaseous form. If she has a touch spell ready to use, it is discharged harmlessly when the spell takes effect.

The gaseous creature can’t run but she can fly (speed 10, maneuverability perfect). She can pass through small holes or narrow openings, even mere cracks, with all she was wearing or holding in her hands, as long as the spell persists. She is subject to wind. She can’t enter water or other liquid.

Arcane Material Components: A bit of gauze and a wisp of smoke.


Gate

Conjuration (Creation, Summoning)

Level: Clr 9, Sor/Wiz 9

Components: V, S

Range: Medium (100 ft.+10 ft./level)

Effect: See text

Duration: Concentration (up to 1 round/level)

Saving Throw: None

Spell Resistance: No

Casting a gate spell has two effects. First, it creates an interdimensional connection between your plane of existence and the plane desired, allowing travel between the planes in either direction. Second, you may then call a particular individual or type of being through the gate. The gate itself is a circular hoop or disk from 5 to 20 feet in diameter (caster’s choice), oriented in the direction you desire when it comes into existence (typically vertical and facing you). It is a two-dimensional window into the plane you named, and anyone or anything that moves through is shunted instantly to the other side. The gate has a front and a back. Creatures moving through the gate from the front are transported to another plane; creatures moving through it from the back are not.

Planar Travel: As a mode of planar travel, gate functions much like the plane shift spell, except that the gate opens precisely at the point you desire (a Creation effect). Note that deities and other beings who rule a planar realm can prevent a gate from opening in their presence or personal demesnes if they so desire. Travelers need not join hands with you—anyone who chooses to step through the portal is transported. A gate cannot be opened to another point on the same plane; the spell only works for interplanar travel.

A clever caster could fill a hallway with the gate’s opening in order to absorb almost any attack or force coming at her by gating it to the target plane. Whether the denizens of that plane appreciate this tactic is, of course, another matter.

You may only hold the gate open for a brief time (no more than 1 round per caster level) and must concentrate on doing so or sever the interplanar connection.

Calling Creatures: The second effect of the gate spell is to summon an extraplanar creature to your aid (a Summoning effect). By naming a particular being or type of being as you cast the spell, you may cause the gate to open in the immediate vicinity of the desired creature and pull the subject through, willing or unwilling. Deities and unique beings are under no compulsion to come through the gate, although they may choose to do so of their own accord. This use of the spell creates a gate that remains open just long enough to transport the summoned creatures.

If you choose to call a type of being instead of a known individual—for instance, barbezus or a ghaele eladrin—you may summon either a single creature (of any HD) or several creatures. If several creatures, you can summon and control them as long as their HD total does not exceed your caster level. In the case of a single creature, you can control it if its HD do not exceed double your caster level. A single creature with more than twice your caster level in HD can’t be controlled; deities and unique beings cannot be controlled in any event. An uncontrolled being acts as it pleases, making it rather dangerous to summon such creatures. Uncontrolled beings may return to their home plane at any time.

A controlled creature can be commanded to perform a service for you. These fall into two categories: immediate tasks and contractual service. Fighting for you in a single battle or taking any other actions that can be accomplished within a time period of 1 round per caster level counts as an immediate task; you need not make any kind of agreement or pay any reward for the creature’s help. The creature departs at the end of the spell.

If you choose to exact a longer or more involved form of service from the summoned creature, you must offer some fair trade in return for that service. The service exacted must be reasonable with respect to the promised favor or reward; in general, a gift of 100 gp per HD of the summoned creature per day of service is reasonable. (Unfortunately, some creatures want their payment in “livestock” rather than in coin, which may involve complications.) Immediately upon completion of the service, the being is transported to your vicinity, and you must then and there turn over the promised reward. After this is done, the creature is instantly freed to return to its own plane.

Failure to fulfill the promise to the letter results in your being subjected to service by the creature or by its liege and master, at the very least. At worst, the creature or its kin may attack you.

Note: When you use a summoning spell like gate to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it becomes a spell of that type. For example, gate is a chaotic and evil spell when you cast it to summon a demon.


Geas/Quest

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Brd 6, Clr 6, Sor/Wiz 6

Target: One living creature

Saving Throw: None

As lesser geas, except for the following.

Geas/quest affects a creature of any HD.

It allows no saving throw.

Instead of suffering penalties to abilities, the subject suffers 3d6 points of damage each day he does not attempt to follow the geas/quest. Additionally, each day he must make a Fortitude saving throw or sicken. The sickened creature moves at half his normal speed and suffers –4 penalties on both Strength and Dexterity. He heals damage at one-tenth his normal rate and cannot benefit from any magical healing effects. A sickened creature must make a Fortitude save each day or become crippled. Once crippled, the subject is effectively disabled (as if he had 0 hit points) and can’t choose to take strenuous actions. These effects end one day after the creature attempts to resume the geas/quest.

Remove curse ends the greater geas/quest only if its caster level is at least 2 levels higher than your caster level. Break enchantment does not end the geas/quest, although limited wish, miracle, and wish still do.

Wizard and bards usually refer to this spell as geas, while clerics call the same spell quest.


Gentle Repose

Necromancy

Level: Clr 2, Sor/Wiz 3

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Corpse touched

Duration: 1 day/level

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You preserve the remains of a dead creature so that they do not decay. Doing so extends the time limit on raising that creature from the dead (see raise dead). Days spent under the influence of this spell don’t count against the time limit. Additionally, this spell makes transporting a fallen comrade more pleasant.

The spell also works on severed body parts and the like.

Arcane Material Components: A pinch of salt, and a copper piece for each eye the corpse has (or had).


Ghost Sound

Illusion (Figment)

Level: Brd 0, Sor/Wiz 0

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: Illusory sounds

Duration: 1 round/level (D)

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

Ghost sound allows you to cause a volume of sound which arises, recedes, approaches, or remains at a fixed place. You choose what type of sound the spell creates when casting the spell and cannot thereafter change its basic character. The volume of sound created, however, depends on your level. You can produce as much noise as four normal humans per caster level (maximum, twenty humans). Thus, talking, singing, shouting, walking, marching, or running sounds can be created. The noise a ghost sound spell produces can be virtually any type of sound within the volume limit. A horde of rats running and squeaking is about the same volume as eight humans running and shouting. A roaring lion is equal to the noise from sixteen humans, while a roaring dire cat is equal to the noise from twenty humans.

Note that ghost sound can enhance the effectiveness of a silent image spell.

Arcane Material Component: A bit of wool or a small lump of wax.


Ghoul Touch

Necromancy

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: 1d6+2 rounds

Saving Throw: Fortitude negates

Spell Resistance: Yes

Imbuing you with negative energy, this spell allows you to try to touch a single humanoid with a melee touch attack. A successful touch attack paralyzes him for 1d6+2 rounds. Additionally, the paralyzed victim exudes a carrion stench in a 10-foot radius that causes retching and nausea. Those in the radius (excluding you) must make a Fortitude save or suffer a –2 penalty to all attack rolls, weapon damage rolls, saving throws, skill checks, and ability checks until the spell ends.

Arcane Material Component: A small scrap of cloth taken from clothing worn by a ghoul or a pinch of earth from a ghoul’s lair.


Giant Vermin

Transmutation

Level: Clr 4, Drd 4

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: Up to three vermin, no two of which can be more than 30 ft. apart

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: Yes

You turn one or more normal-sized insects, arachnids, or other vermin into larger forms resembling the giant vermin described in the Monster Manual. Only one type of vermin can be altered (so a single casting cannot affect both an ant and a fly), and all must be grown to the same number of HD. The number of vermin and the HD to which they can be grown depends upon your level: see the following table.

Caster’s Target’s New Armor Attack/ —Saves—

Level New HD Size Class Damage Fortitude Reflex Will

7–9 3d8+6 Large 14 +4/1d8+4 +5 0 +1

10–12 4d8+16 Huge 14 +8/2d6+8 +8 0 +1

13–15 5d8+20 Huge 14 +8/2d6+8 +8 0 +1

16–18 6d8+24 Huge 14 +9/2d6+8 +9 +1 +2

19–20 7d8+28 Huge 14 +9/2d6+8 +9 +1 +2

The DM should also consult the vermin entry in the Monster Manual for more information on what abilities a giant vermin is likely to have. A flying insect can generally carry a rider two size categories smaller than itself.

Any giant vermin created by this spell do not attempt to harm you, but your control of such creatures is limited to simple commands (“attack,” “defend,” “stop!” and so forth). Orders to attack a certain creature when it appears or guard against a particular occurrence are too complex for the vermin to understand. Unless commanded to do otherwise, the giant vermin attack whoever or whatever is near them.


Glitterdust

Conjuration (Creation)

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Creatures and objects within 10-ft. spread

Duration: 1 round/level

Saving Throw: Will negates (blinding only)

Spell Resistance: Yes

A cloud of glittering golden particles covers everyone and everything in the area, blinding creatures and visibly outlining invisible things. Blindness lasts for the duration of the spell. All within the area are covered by the dust, which cannot be removed and continues to sparkle until it fades.

In addition to the obvious effects, a blind character suffers a 50% miss chance in combat (as all opponents have full concealment), loses any positive Dexterity bonus to AC, and grants a +2 bonus to opponents’ attack rolls (as they are effectively invisible). He moves at half speed and suffers a –4 penalty on most Strength- and Dexterity-based skills.

Arcane Material Component: Ground mica.


Globe of Invulnerability

Abjuration

Level: Sor/Wiz 6

As minor globe of invulnerability, except that it also excludes 4th-level spells and spell-like effects.


Glyph of Warding

Abjuration

Level: Clr 3

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Target or Area: Object touched or up to 5 square ft./level

Duration: Until discharged

Saving Throw: See text

Spell Resistance: Yes (object)

This powerful inscription harms those who enter, pass, or open the warded area or object. A glyph can guard a bridge or passage, ward a portal, trap a chest or box, and so on.

You set the conditions of the ward. Typically, any creature violating the warded area without speaking a pass phrase (which you set when casting the spell) is subject to the magic it stores. Glyphs can be set according to physical characteristics (such as height or weight) or creature type, subtype, or species (such as “drow” or “aberration”). Glyphs can also be set with respect to good, evil, law, or chaos, or to pass those of your religion. They cannot be set according to class, HD, or level. Glyphs respond to invisible creatures normally but are not triggered by those who travel past them ethereally. Multiple glyphs cannot be cast on the same area. However, if a cabinet had three drawers, each could be separately warded.

When casting the spell, you weave a tracery of faintly glowing lines around the warding sigil. The glyph can be placed to conform to any shape up to the limitations of your total square footage. When the spell is completed, the glyph and tracery become nearly invisible.

Glyphs cannot be affected or bypassed by such means as physical or magical probing, though they can be dispelled. Mislead, polymorph, and nondetection can fool a glyph.

The DM may decide that the exact glyphs available to a cleric depend on your deity. He or she might also make new glyphs available according to the magical research rules.

Note: Magical traps such as glyph of warding are hard to detect and disable. A rogue (only) can use the Search skill to find the glyph and Disable Device to thwart it. The DC in each case is 25+spell level, or 28 for glyph of warding.

A glyph either blasts the intruder or activates a spell.

Blast Glyph: A blast deals 1d8 points of damage per 2 caster levels to the intruder and to all within 5 feet of the intruder, to a maximum of 5d8. This damage is acid, cold, fire, lightning, or sonic (caster’s choice, made at time of casting). Those affected can make Reflex saves to take half damage.

Spell Glyph: You can store any harmful spell of up to 3rd level that you know. All level-dependent features of the spell are based on your level at the time of casting. If the spell has targets, it targets the intruder. If the spell has an area or an amorphous effect (such as a cloud), it is centered on the intruder. If the spell summons creatures, they appear as close to the intruder as possible and attack. All saving throws operate as normal, except that the DC is based on the level of the glyph.

Material Component: You trace the glyph with incense, which must first be sprinkled with powdered diamond worth at least 200 gp.


Goodberry

Transmutation

Level: Drd 1, Plant 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Targets: 2d4 fresh berries touched

Duration: 1 day/level

Saving Throw: None

Spell Resistance: Yes

Casting goodberry upon a handful of freshly picked berries makes 2d4 of them magical. You (as well as any other caster of the same faith and 3rd or higher level) can immediately discern which berries are affected. Each enchanted berry nourishes a creature as if it were a normal meal for a Medium-size creature. The berry also cures 1 point of damage when eaten, subject to a maximum of 8 points of such curing in any 24-hour period.


Grease

Conjuration (Creation)

Level: Brd 1, Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target or Area: One object or a 10-ft.´10-ft. square

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: No

A grease spell covers a solid surface with a layer of slippery grease. Any creature entering the area or caught in it when the spell is cast must make a successful Reflex save or slip, skid, and fall. Those who successfully save can move at half speed across the surface. However, those who remain in the area must each make a new saving throw each round to avoid falling and to be able to move. The DM should adjust saving throws by circumstance. For example, a creature charging down an incline that is suddenly greased has little chance to avoid the effect, but his ability to exit the affected area is almost assured (whether he wants to or not).

The spell can also be used to create a greasy coating on an item—a rope, ladder rungs, weapon handle, etc. Material objects not in use are always affected by this spell, while objects wielded or employed by creatures receive a Reflex saving throw to avoid the effect. If the initial saving throw fails, the creature immediately drops the item. A saving throw must be made each round the creature attempts to pick up or use the greased item.

Arcane Material Component: A bit of pork rind or butter.


Greater Command

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Clr 5

Targets: One creature/level, no two of whom can be more than 30 ft. apart

Duration: 1 round/level

As command, except that up to one creature per level may be affected. At the start of each commanded creature’s action after the first, she gets another Will save to attempt to break free from the spell.


Greater Dispelling

Abjuration

Level: Brd 5, Clr 6, Drd 6, Wiz/Sor 6

As dispel magic, except that the maximum bonus on the dispel check is +20 instead of +10. Additionally, greater dispelling has a chance to dispel any effect that remove curse can remove, even if dispel magic can’t dispel that effect.


Greater Glyph of Warding

Abjuration

Level: Clr 6

As glyph of warding, except that the blast deals up to 10d8 damage and the greater glyph can store a harmful spell of up to 6th level.

Material Component: Diamond dust worth at least 400 gp.


Greater Magic Fang

Transmutation

Level: Drd 3, Rgr 3

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

As magic fang, except that the enhancement bonus to attack and damage is +1 per three caster levels (maximum +5).


Greater Magic Weapon

Transmutation

Level: Brd 3, Clr 4, Pal 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One weapon or fifty projectiles (all of which must be in contact with each other at the time of casting)

Duration: 1 hour/level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

This spell gives a weapon an enhancement bonus to attack and damage of +1 per 3 caster levels (maximum +5). An enhancement bonus does not stack with a masterwork weapon’s +1 bonus on attacks.

Alternatively, you can affect up to fifty arrows, bolts, or bullets. The projectiles must all be of the same type, and they have to be together in one group (such as in the same quiver). Projectiles (but not thrown weapons) lose their transmutation when used.

If you’re a good cleric, the cleric of a good deity, or a paladin, the weapon is considered “blessed.”

Arcane Material Components: Powdered lime and carbon.


Greater Planar Ally

Conjuration (Summoning) [see text]

Level: Clr 8

Effect: Up to 24 HD worth of summoned elementals and outsiders, no two of which can be more than 30 ft. apart when they appear

As lesser planar ally, except you may summon a single creature of up to 24 HD or a number of creatures who total no more than 24 HD. The creatures agree to help you and request your return favor together.


Greater Planar Binding

Conjuration (Summoning) [see text]

Level: Sor/Wiz 8

Components: V, S, M

Effect: Up to 24 HD worth of elementals and outsiders, no two of which can be more than 30 ft. apart

As lesser planar binding, except you may summon a single creature of up to 24 HD or a number of creatures who total no more than 24 HD. Each creature gets a saving throw, makes independent attempts to escape, and must be persuaded to aid you individually.


Greater Restoration

Necromancy

Components: V, S, XP

Level: Clr 7

Casting Time: 10 minutes

As lesser restoration, except the spell dispels all negative energy levels afflicting the healed creature., restoring the character to the highest level she had previously achieved. This reverses level drains by a force or creature. The drained levels are restored only if the time since the creature lost the level is no more than one week per caster level.

Greater restoration also dispels all magical effects penalizing the character’s abilities, cures all temporary damage to all ability scores, and restores all points permanently drained from all ability scores. It also removes all forms of insanity, confusion, etc. Greater restoration does not restore levels or Constitution points lost due to death.

XP Cost: 500 XP.


Greater Scrying

Divination

Level: Bard 6, Sor/Wiz 7

Components: V, S

Casting Time: 1 action

Duration: 1 hour/level

As scry, except as noted above. All of the following spells can be cast reliably through the sensor: comprehend languages, darkvision, detect chaos, detect evil, detect good, detect law, detect magic, message, read magic, and tongues.


Greater Shadow Conjuration

Illusion (Shadow)

Level: Sor/Wiz 5

As shadow conjuration, except that it can duplicate wizard or sorcerer conjurations of up to 4th level and the illusory conjurations created are two-fifths (40%) as strong as the real thing instead of one-fifth as strong.


Greater Shadow Evocation

Illusion (Shadow)

Level: Sor/Wiz 6

As shadow evocation spell, but it enables caster to create partially real, illusory versions of sorcerer or wizard evocations of up to 5th level. If recognized as greater shadow evocation, damaging spells inflict only two-fifths (40%) of normal damage, with a minimum of 2 points per die of damage. For example, a greater shadow cloudkill has a 40% chance to kill creatures of 6 HD or less, and creatures of 4 to 6 HD get a saving throw. Creatures not killed suffer 1d10´0.4 points of damage each round.

Nondamaging effects, such as a web’s ensnarement, are only 40% likely to work when the greater shadow evocation is recognized as mostly illusory (roll separately for each effect and each creature who recognizes the evocation as shadowy).


Guards and Wards

Abjuration

Level: Sor/Wiz 6

Components: V, S, M, F

Casting Time: 30 minutes (D)

Range: Anywhere within the area to be warded

Area: Up to 200 square ft./level (S)

Duration: 2 hours/level

Saving Throw: None

Spell Resistance: See text

This powerful spell is primarily used to defend your stronghold. The ward protects 200 square feet per caster level. The warded area can be up to 20 feet high, and shaped as you desire. You can ward several stories of a stronghold by dividing the area among them; you must be somewhere within the area to be warded to cast the spell. The spell creates the following magical effects within the warded area:

Fog: Fog fills all corridors, obscuring all sight, including darkvision, beyond 5 feet. A creature within 5 feet has one-half concealment (attacks suffer a 20% miss chance). Creatures further away have full concealment (50% miss chance; the attacker cannot use sight to locate the target). Spell resistance does not apply.

Arcane Locks: All doors in the warded area are arcane locked. SR does not apply.

Webs: Webs fill all stairs from top to bottom. These strands are identical to those created by the web spell, except that they regrow in 10 minutes if they are burned or torn away while the guards and wards spell lasts. SR applies.

Confusion: Where there are choices in direction—such as a corridor intersection or side passage—a minor confusion-type spell functions so as to make it 50% probable that intruders believe they are going in the exact opposite direction from the one they actually chose. This is an enchantment (mind-affecting) effect. SR does not apply.

Lost Doors: One door per caster level is covered by a glamer to appear as if it were a plain wall. SR does not apply.

In addition, you can place your choice of one of the following five magical effects:

• Dancing lights in four corridors. You can designate a simple program that the lights repeat as long as the guards and wards spell lasts. SR does not apply.

• A magic mouth in two places. SR does not apply.

• A stinking cloud in two places. The vapors appear in the places you designate; they return within 10 minutes if dispersed by wind while the guards and wards spell lasts. SR applies.

• A gust of wind in one corridor or room. SR applies.

• A suggestion in one place. You select an area up to 5 feet square and any creature who enters or passes through the area receives the suggestion mentally. SR applies.

The whole warded area radiates strong magic of the abjuration school. A dispel magic cast on a specific effect, if successful, removes only that effect. A successful Mordenkainen’s disjunction destroys the entire guards and wards effect.

Arcane Material Components: Burning incense, a small measure of sulfur and oil, a knotted string, and a small amount of umber hulk blood.

Arcane Focus: A small silver rod.


Guidance

Divination

Level: Clr 0, Drd 0

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute or until discharged

Saving Throw: None

Spell Resistance: Yes

This spell imbues the subject with a touch of divine guidance. The creature gets a +1 competence bonus on a single attack roll, saving throw, or skill check. He must choose to use the bonus before making the roll to which it applies.

Note: Since this is a competence bonus, it only applies to checks in which a bonus related to the creature’s level or skill ranks would apply, not to straight ability checks, initiative checks, etc.


Gust of Wind

Evocation

Level: Brd 3, Sor/Wiz 3

Components: V, S, F

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: A gust of wind (10 ft. wide, 10 ft. high) emanating out from you to the extreme of the range

Duration: 1 round

Saving Throw: Fortitude negates

Spell Resistance: Yes

This spell creates a strong blast of air that originates from you and moves in the direction you are facing. The force of this gust automatically extinguishes candles, torches, and similar unprotected flames. It causes protected flames, such as those of lanterns, to dance wildly and has a 50% chance to extinguish these lights. Creatures caught in the area may be affected as follows. Any creature is entitled to a saving throw to ignore the gust’s effects.

Caster Wind Ranged Attacks Target Wind

Level Speed (Normal/Siege Weapons)* Size** Effect

1–6 45 mph –4/— Tiny or smaller Blown away

Small Knocked down

Medium-size Checked

Large or larger —

7–12 65 mph Impossible/–4 Small or smaller Blown away

Medium-size Knocked down

Large or Huge Checked

Gargantuan —

13–18 125 mph Impossible/–4 Medium-size or smaller Blown away

Large Knocked down

Huge Checked

Gargantuan —

19+ 200 mph –4/Impossible Large or smaller Blown away

Huge Knocked down

Gargantuan Checked

*The siege weapon category includes ballista and catapult attacks as well as boulders tossed by giants.

**Flying creatures are considered one size class smaller than their actual size, so an airborne Gargantuan dragon is treated as Huge for purposes of the chart above.

• Blown Away: Creatures on the ground are knocked down and rolled across the ground 1d4´10 feet, sustaining 1d4 points of subdual damage per 10 feet. Flying creatures are blown back 2d6´10 feet and sustain 2d6 points of subdual damage due to battering and buffeting.

• Knocked Down: The creature is knocked to the ground by the force of the wind. Flying creatures are instead blown back 1d6´10 feet.

• Checked: The creature is unable to move forward against the force of the wind. Flying creatures are blown back 1d6´5 feet (or to the end of the effect, whichever is nearer).

In addition to these specific effects, the gust of wind can do anything a sudden blast of wind would be expected to do. It can create a stinging spray of sand or dust, fan a large fire, overturn delicate awnings or hangings, heel over a small boat, and blow gases or vapors to the edge of the range.

Focus: A tiny leather bellows.


Hallow

Evocation [Good]

Level: Clr 5, Drd 5

Components: V, S, M, DF

Casting Time: One day

Range: Touch

Area: A 10-ft./level radius emanating from the touched point

Duration: Instantaneous

Saving Throw: None

Spell Resistance: See text

Hallow makes a particular site, building, or structure a holy site. This has four major effects.

First, the site or structure is guarded by a magic circle against evil effect.

Second, all Charisma checks to turn undead gain a +4 holy bonus and Charisma checks to command undead suffer a –4 holy penalty. Spell resistance does not apply to this effect. (Note: This provision does not apply to the druid version of the spell.)

Third, any dead body interred in a hallowed site cannot be turned into an undead creature.

Finally, you may choose to fix a single spell effect to the hallow site. The spell effect lasts for 1 year and functions throughout the entire consecrated site, regardless of the normal duration and area or effect. You may designate whether the effect applies to all creatures, creatures who share your faith or alignment, or creatures who adhere to another faith or alignment. For example, you may create a bless effect that aids all creatures of your alignment or faith in the area, or a curse effect that hinders creatures of the opposed alignment or an enemy faith. At the end of the year, the chosen effect lapses, but it can be renewed or replaced simply by casting hallow again.

Spell effects that may be tied to a hallow site include aid, bless, cause fear, curse, darkness, daylight, deeper darkness, detect evil, detect magic, dimensional anchor, discern lies, dispel magic, endure elements, free action, invisibility purge, negative plane protection, protection from elements, remove fear, resist elements, silence, tongues, and zone of truth. Spell resistance might apply to these spells effects. (See the individual spell descriptions for details.)

An area can receive only one hallow (and its associated spell effect) at a time.

Hallow counters or dispels unhallow.

Material Components: Herbs, oils, and incense worth at least 1,000 gp, plus 1,000 gp per level of the spell to be included in the hallowed area.


Hallucinatory Terrain

Illusion (Glamer)

Level: Brd 4, Sor/Wiz 4

Components: V, S, M

Casting Time: 10 minutes

Range: Long (400 ft.+40 ft./level)

Area: One 30-ft. cube/level (S)

Duration: 2 hours/level

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

You make natural terrain look, sound, and smell like some other sort of natural terrain. Thus, open fields or a road can be made to resemble a swamp, hill, crevasse, or some other difficult or impassable terrain. A pond can be made to seem like a grassy meadow, a precipice like a gentle slope, or a rock-strewn gully like a wide and smooth road. Structures, equipment, and creatures within the area are not hidden or changed in appearance.

Arcane Material Components: A stone, a twig, and a bit of green plant.


Halt Undead

Necromancy

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets: Up to three undead, no two of which can be more than 30 ft. apart

Duration: 1 round/level

Saving Throw: See text

Spell Resistance: Yes

This spell renders up to three undead creatures immobile. Nonintelligent undead (such as skeletons and zombies) get no saving throw; intelligent undead do. If the spell is successful, it renders the undead immobile for the duration of the spell (similar to the effects of hold person on a living creature). The effect is broken if the halted creatures are attacked or take damage.

Arcane Material Components: A pinch of sulfur and powdered garlic.


Harm

Necromancy

Level: Clr 6, Destruction 6, Drd 7

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Harm charges a victim with negative energy that causes the loss of all but 1d4 hit points.

If used on an undead creature, harm acts like heal.


Haste

Transmutation

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature

Duration: 1 round/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creature moves and acts more quickly than normal. This extra speed has several effects.

On his turn, the subject may take an extra partial action, either before or after his regular action.

He gains a +4 haste bonus to AC. He loses this bonus whenever he would lose a dodge bonus.

He can jump one and a half times as far as normal. This increase counts as an enhancement bonus.

Haste dispels and counters slow.

Arcane Material Component: A shaving of licorice root.


Heal

Conjuration (Healing)

Level: Clr 6, Drd 7, Healing 6

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes (harmless)

Heal enables you to channel positive energy into a creature to wipe away disease and injury. It completely cures all diseases, blindness, deafness, hit-point damage, and all temporary damage to ability scores. It undoes feeblemind and forget. It cures those mental disorders caused by spells or injury to the brain. Only a single application of the spell is needed to simultaneously achieve all these effects.

Heal does not remove negative levels, restore permanently drained levels, or restore permanently drained ability scores.

If used against an undead creature, heal acts like harm.


Heal Mount

Conjuration (Healing)

Level: Pal 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Paladin’s mount touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes (harmless)

Heal mount enables you to wipe away disease and injury in your bonded mount (typically a warhorse). It completely cures all diseases, blindness, or deafness of the mount, cures all points of damage suffered due to wounds or injury, and repairs all damage to ability scores. It cures those mental disorders caused by spells or injury to the brain.

Heal mount does not remove negative levels, restore drained levels, or restore drained ability scores.


Healing Circle

Conjuration (Healing)

Level: Brd 5, Clr 5, Drd 6, Healing 5

Components: V, S

Casting Time: 1 action

Range: 20 ft.

Area: All living allies and undead creatures within a 20-ft. radius burst centered on you

Duration: Instantaneous

Saving Throw: Fortitude half (harmless)

Spell Resistance: Yes (harmless)

Positive energy spreads out in all directions from the point of origin, curing 1d8 points of damage plus 1 point per caster level (maximum +20) to nearby living allies.

Like cure spells, healing circle damages undead in its area rather than curing them.


Heat Metal

Transmutation

Level: Drd 2, Sun 2

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: Metal equipment of one creature/2 levels, no two of whom can be more than 30 ft. apart; or 25 lbs. of metal/level, all of which must be within a 30-ft. circle

Duration: 7 rounds

Saving Throw: Will negates

Spell Resistance: Yes

This spell is identical to chill metal except that it makes metal warm, hot (1d4 points of fire damage), and searing (2d4 points of fire damage) instead of cold, icy, and freezing. Enchanted metal gets a saving throw to resist. Just as damage from chill metal negates fire damage, so damage from heat metal negates cold damage on a one-for-one basis. If cast underwater, heat metal deals half damage and boils the surrounding water.

Heat metal counters and dispels chill metal.


Helping Hand

Evocation

Level: Clr 3

Components: V, S, DF

Casting Time: 1 action

Range: 5 miles

Effect: A ghostly hand

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

You create the ghostly image of a hand, which you can send to find someone within 5 miles. The hand then beckons to that person and leads her to you if she follows it. (There is no compulsion involved.)

When the spell is cast, the hand appears in front of you. You then specify a person (or any creature) by physical description, which can include race, gender, and appearance but not ambiguous factors such as level, alignment, or class. When the description is complete, the hand streaks off in search of a subject that fits the description. The amount of time it takes to find the subject depends on how far away she is.

Distance Time to Locate

Up to 100 ft. 1 round

1,000 ft. 1 minute

1 mile 10 minutes

2 miles 1 hour

3 miles 2 hours

4 miles 3 hours

5 miles 4 hours

Once the hand locates the subject, it beckons her to follow it. If she follows, the hand points in your direction, leading her in the most direct, feasible route. The hand hovers 10 feet in front of the subject, moving before her at a rate of anywhere up to 240 feet per round. Once the hand leads the subject to you, it disappears.

The subject is not compelled to follow the hand or act in any particular way toward you. If she chooses not to follow, the hand continues to beckon for the duration of the spell, then disappears. If the spell expires while the subject is en route to you, the hand disappears; she will have to rely on her own devices to locate you.

If there is more than one subject within a 5-mile radius that meets the description, the hand locates the closest creature. If that creature refuses to follow the hand, the hand does not seek out a second subject.

If, at the end of four hours of searching, the hand has found no subject that matches the description within 5 miles, it returns to you, displays an outstretched palm (indicating that no such creature was found), and disappears.

The ghostly hand has no physical form. It is invisible to anyone except you and potential subjects. It cannot engage in combat or execute any other task aside from locating the subject and leading her back to you. The hand does not pass through solid objects but can ooze through small cracks and slits. The hand cannot travel more than 5 miles from the spot it appeared when you cast the spell.


Heroes’ Feast

Evocation

Level: Clr 6

Components: V, S, DF

Casting Time: 10 minutes

Range: Close (25 ft.+5 ft./2 levels)

Effect: A feast for one creature/level

Duration: 1 hour+12 hours (see text)

Saving Throw: None

Spell Resistance: Yes

You bring forth a great feast, including a magnificent table, chairs, service, and food and drink. The feast takes 1 hour to consume, and the beneficial effects do not set in until this hour is over. Those partaking of the feast are cured of all diseases, are immune to poison for 12 hours, and are healed of 1d4+4 points of damage after imbibing the nectarlike beverage that is part of the feast. The ambrosial food that is consumed creates an effect equal to bless that lasts for 12 hours. Also, during this same period the people who consumed the feast are immune to fear and hopelessness.

If the feast is interrupted for any reason, the spell is ruined and all effects of the spell are negated.


Hold Animal

Enchantment (Compulsion) [Mind-Affecting]

Level: Animal 2, Drd 2, Rgr 2

Components: V, S

Target: One animal

As hold person, except the spell affects an animal instead. Hold animal does not work on beasts, magical beasts, or vermin. When in doubt about whether something is or is not an “animal” as defined by the spell, check the Monster Manual.


Hold Monster

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 4, Law 6, Sor/Wiz 5

Components: V, S, M/DF

Target: One living creature

As hold person, except this spell holds any living creature who fails his Will save.

Arcane Material Component: One hard metal bar or rod, which can be as small as a three-penny nail.


Hold Person

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 2, Clr 2, Sor/Wiz 3

Components: V, S, F/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One humanoid of Medium-size or smaller

Duration: 1 round/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

The target freezes in place, standing helpless. He is aware and breathes normally but cannot take any physical actions, even speech. He can, however, execute purely mental actions.

A winged creature that is held cannot flap its wings and falls. A swimmer can’t swim and may drown.

Arcane Focus: A small, straight piece of iron.


Hold Portal

Abjuration

Level: Sor/Wiz 1

Component: V

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One portal, up to 20 square ft./level

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

This spell magically bars a door, gate, window, or shutter of wood, metal, or stone. The magic holds the portal fast, just as if it were securely closed and normally locked. A knock spell or a successful dispel magic spell can negate the hold portal. For a portal affected by this spell, add 5 to the normal DC for forcing the portal.


Holy Aura

Abjuration [Good]

Level: Clr 8, Good 8, Luck 8

Components: V, S, F

Casting Time: 1 action

Range: 20 ft.

Targets: One creature/level in a 20-ft.-radius burst centered on you

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: Yes (harmless)

A brilliant divine radiance surrounds the targets, protecting them from attacks, granting them resistance to spells cast by evil creatures, and blinding evil creatures when they strike the targets. This abjuration has four effects:

First, the warded creatures gain a +4 deflection bonus to AC and a +4 resistance bonus to saves. Unlike protection from evil, this benefit applies against all attacks, not just against attacks by evil creatures.

Second, the warded creatures gain SR 25 against evil spells and spells cast by evil creatures.

Third, the abjuration blocks possession and mental influence, just as protection from evil does.

Finally, if an evil creature succeeds with a melee attack against a warded creature, the offending attacker is struck blind (as blindness/deafness, but with holy aura’s save DC).

Focus: A tiny reliquary containing some sacred relic, such as a scrap of cloth from a saint’s robe or a piece of parchment from a holy text. The reliquary costs at least 500 gp.


Holy Smite

Evocation [Good]

Level: Good 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: A 20-ft. radius burst

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

You draw down holy power to smite your enemies. Only evil and neutral creatures are harmed by the spell; good creatures are unaffected.

The spell inflicts 1d8 points of damage per 2 caster levels (maximum 5d8) to evil creatures and blinds them for one round. A successful Reflex saving throw reduces damage to half and negates the blinding effect.

The spell inflicts only half damage against creatures who are neither good nor evil, and they are not blinded. They can reduce that damage by half (down to one-quarter of the roll) with a successful Reflex save.

In addition to the obvious effects, a blind character suffers a 50% miss chance in combat (as all opponents have full concealment), loses any positive Dexterity bonus to AC and grants a +2 bonus to opponents’ attack rolls (as they are effectively invisible). She moves at half speed and suffers a –4 penalty on most Strength- and Dexterity-based skills.


Holy Sword

Evocation

Level: Pal 4

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Weapon touched

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

A much more potent version of bless weapon, this spell allows you to channel holy power into your sword (or any weapon you choose). The weapon acts as a +5 magic weapon and inflicts double damage against evil opponents. It emits a magic circle against evil (as the spell). If the magic circle ends, the sword creates a new one on your turn as a free action. The spell is automatically canceled 1 round after the weapon leaves your hand for any reason. You cannot have more than one holy sword at a time.

If this spell is cast on a magic weapon, the powers of the spell supersede any that the weapon normally has, rendering the normal enhancement bonus and powers of the weapon inoperative for the duration of the spell. This spell is not cumulative with bless weapon or any other spell that might modify the weapon in any way.

This spell does not work on artifacts or relics.

Note: A masterwork weapon’s bonus to attack does not stack with an enhancement bonus to attack.


Holy Word

Evocation [Good, Sonic]

Level: Clr 7, Good 7

Components: V

Casting Time: 1 action

Range: 30 ft.

Area: Creatures in a 30-ft. radius spread centered on you

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Uttering holy word has two effects.

If you are on your home plane, the spell instantly banishes extraplanar creatures within the area that are not good back to their home planes. Creatures so banished cannot return for at least 1 day. This effect takes place regardless of whether the creatures hear the holy word

Creatures native to your plane who hear the holy word and are not good suffer the following ill effects:

HD Effect

12 or more Deafened

Less than 12 Blinded, deafened

Less than 8 Paralyzed, blinded, deafened

Less than 4 Killed, paralyzed, blinded, deafened

The effects are cumulative.

Deafened: The creature is struck deaf (see blindness/deafness) for 1d4 rounds.

Blinded: The creature is struck blind (see blindness/deafness) for 2d4 rounds.

Paralyzed: The creature is paralyzed and helpless for 1d10 minutes, unable to move or act in any way.

Killed: Living creatures die. Undead creatures are destroyed.


Horrid Wilting

Necromancy

Level: Sor/Wiz 8, Water 8

Components: V, S, M/DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Targets: Living creatures, no two of whom can be more than 60 ft. apart

Duration: Instantaneous

Saving Throw: Fortitude half

Spell Resistance: Yes

This spell evaporates moisture from the bodies of all the target living creatures, inflicting 1d8 points of damage per caster level (maximum 25d8). This spell is especially devastating to water elementals and plant creatures, who receive a penalty of –2 to their saving throws.

Arcane Material Component: A bit of sponge.


Hypnotic Pattern

Illusion (Pattern) [Mind-Affecting]

Level: Brd 2, Sor/Wiz 2

Components: (V), S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Colorful lights in a 15-ft. radius spread

Duration: Concentration+2 rounds

Saving Throw: Will negates

Spell Resistance: Yes

A twisting pattern of subtle, shifting colors weaves through the air, fascinating creatures within it. Roll 2d4+1 per caster level to determine the total number of HD affected (maximum 2d4+10). Creatures with the fewest HD are affected first; and, among creatures with equal HD, those who are closest to the spell’s point of origin are affected first. HD that are not sufficient to affect a creature are wasted. Fascinated creatures gaze at the lights, heedless of all else. While fascinated, creatures act as if affected by hypnotism. However, you cannot make suggestions as with hypnotism. Sightless creatures are not affected.

A wizard or sorcerer need not utter a sound to cast this spell, but a bard must sing, play music, or recite a rhyme as a verbal component.

Arcane Material Component: A glowing stick of incense or a crystal rod filled with phosphorescent material.


Hypnotism

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: Several creatures, no two of whom may be more than 30 ft. apart

Duration: 2d4 rounds (D)

Saving Throw: Will negates

Spell Resistance: Yes

Your gestures and droning incantation cause creatures nearby to stop and stare blankly at you, fascinated. You can use their rapt attention to make your suggestions and requests seem more plausible. Roll 2d4 to see how many total HD you affects. Creatures with fewer HD are affected before creatures with more HD. Only creatures who can see or hear you are affected, but they do not need to understand you to be hypnotized.

If you use this spell in combat, the targets gain a +2 bonus to their saving throws. If the spell affects only a single creature not in combat at the time, the saving throw takes a penalty of –2. While fascinated, a creature’s Spot and Listen checks suffer a –4 penalty. Any potential threat (such as an armed party member moving behind the hypnotized creature) allows him a second saving throw. Any obvious threat, such as casting a spell, drawing a sword, or aiming an arrow, automatically breaks the fascination, as will shaking or slapping the creature. A hypnotized creature’s ally may shake him free of the spell as a standard action.

While the subject is hypnotized, you can make a suggestion or request (provided you can communicate with him). The suggestion must be brief and reasonable. An affected creature reacts as though he were two steps more friendly in attitude (the Dungeon Master’s Guide has rules for creature’s attitudes). Even once the spell ends, he retains his new attitude toward you, but only with respect to that particular suggestion.

A creature who fails his saving throw does not remember that you enspelled him.


Ice Storm

Evocation [Cold]

Level: Drd 5, Sor/Wiz 4, Water 5

Components: V, S, M/DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: A cylinder (20-ft. radius, 40 ft. high)

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Great hailstones pound down, inflicting 5d6 points of damage to creatures in their path; the damage is 3d6 impact plus 2d6 cold.

Arcane Material Components: A pinch of dust and a few drops of water.


Identify

Divination

Level: Brd 1, Magic 2, Sor/Wiz 1

Components: V, S, M

Casting Time: 8 hours

Range: Touch

Targets: Up to 1 touched object per level

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

The spell determines the single most basic function of each magic item, including how to activate that function (if appropriate), and how many charges are left (if any). For example, a +2 vorpal sword, a +2 dancing sword, and a +2 sword would all register as “+2 to attack and damage rolls.”

If a magic item has multiple different functions that are equally basic, identify determines the lowest-level function. If these functions are also of equal level, the DM decides randomly which is identified.

Arcane Material Components: A pearl of at least 100 gp value, crushed and stirred into wine with an owl feather; the infusion must be drunk prior to spellcasting.


Illusory Script

Illusion (Phantasm) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 minute or longer

Range: Touch

Target: One touched object weighing no more than 10 lbs.

Duration: 1 day/level

Saving Throw: Will negates (see text)

Spell Resistance: Yes

You write instructions or other information on parchment, paper, or any suitable writing material. The illusory script appears to be some form of foreign or magic writing. Only the person (or people) designated by you at the time of the casting are able to read the writing; it’s completely unintelligible to any other character, although an illusionist recognizes it for illusory script.

Any unauthorized creature attempting to read the script triggers a potent illusory effect and must make a saving throw. A successful saving throw means the creature can look away with only a mild sense of disorientation. Failure means the creature is subject to a suggestion implanted in the script by you at the time the illusory script spell was cast. The suggestion only lasts 30 minutes. Typical suggestions include “close the book and leave,” “forget the existence of the book,” and so forth. If successfully dispelled by dispel magic, the illusory script and its secret message disappear. The hidden message can be read by a combination of the true seeing spell with the read magic or comprehend languages spell.

The casting time depends on how long a message you wish to write, but it is always at least 1 minute.

Arcane Material Component: A lead-based ink (cost of not less than 50 gp).


Illusory Wall

Illusion (Figment)

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: An image 1 ft.´10 ft.´10 ft.

Duration: Permanent

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

This spell creates the illusion of a wall, floor, ceiling, or similar surface. It appears absolutely real when viewed, but physical objects can pass through it without difficulty. When the spell is used to hide pits, traps, or normal doors, any detection abilities that do not require sight work normally. Touch or probing searches reveal the true nature of the surface, though they do not cause the illusion to disappear.


Imbue with Spell Ability

Evocation

Level: Clr 4, Magic 4

Components: V, S, DF

Casting Time: 10 minutes

Range: Touch

Target: Creature touched

Duration: Until discharged

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The cleric transfers some of his currently prepared spells, and the ability to cast them, to another creature. Only a creature with an Intelligence score of at least 5 and a Wisdom score of at least 9 can receive this bestowal. Only cleric abjurations, divinations, or conjuration (healing) spells can be transferred. The number and level of spells that the subject can be granted depends on her HD; even multiple castings of imbue with spell ability can’t exceed this limit. If your limit of 4th-level spells decreases, and it drops below the current number of active imbue with spell ability spells, the more recently cast imbued spells are dispelled.

HD of Spells

Recipient Imbued

1–2 One 1st-level spell

3–4 Up to two 1st-level spells

5+ Up to two 1st- and one 2nd-level spell

The transferred spell’s variable characteristics (range, duration, area, etc.) function according to your level, not the level of the recipient.

Once you cast imbue with spell ability on another character, you cannot prepare a new 4th-level spell to replace it until the recipient uses the transferred spells or is slain. In the meantime, you remain responsible to your deity or principles for the use to which the spell is put.

To cast a spell with a verbal component, the recipient must be able to speak. To cast a spell with a somatic component, she must be have human-like hands. To cast a spell with a material component or focus, she must have those materials or focus.


Implosion

Evocation

Level: Clr 9, Destruction 9

Components: V, S

Casting Time: Up to 5 rounds (see text)

Range: Close (25 ft. +5 ft./2 levels)

Targets: One corporeal creature/round

Duration: Instantaneous.

Saving Throw: Fortitude negates

Spell Resistance: Yes

By use of this spectacular spell, you create a destructive resonance in a corporeal creature’s body. Each round of casting the spell, you can cause one creature to collapse in on itself, killing it. (The first implosion happens one round after you begin casting the spell.)

If your concentration is broken during the casting, the spell is lost (but any implosions that have already happened remain in effect).

You can target a particular creature only once with each casting of the spell.

Implosion has no effect on creatures in gaseous form or on incorporeal creatures.


Imprisonment

Abjuration

Level: Sor/Wiz 9

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

When you cast imprisonment and touch an opponent, he is entombed in a state of suspended animation (see the temporal stasis spell) in a small sphere far beneath the surface of the earth. The victim remains there unless a freedom spell is cast at the locale where the imprisonment took place. Magical search by a crystal ball, a locate object spell, or other divination does not reveal the fact that a creature is imprisoned, but discern location does. A wish or miracle spell will not free the recipient but will reveal where he is entombed. The imprisonment spell functions only if the target’s name and background are known.


Improved Invisibility

Illusion (Glamer)

Level: Brd 4, Sor/Wiz 4

Components: V, S

Target: You or creature touched

Duration: 1 minute/level (D)

Saving Throw: Will negates (harmless)

As invisibility, except the spell doesn’t end if the target attacks.


Incendiary Cloud

Conjuration (Creation) [Fire]

Level: Fire 8, Sor/Wiz 8

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Cloud spreads 30 ft. wide and 20 ft. high

Duration: 1 round/level

Saving Throw: Reflex half (see text)

Spell Resistance: Yes (see text)

An incendiary cloud spell creates a cloud of roiling smoke shot through with white-hot embers. The smoke obscures all sight as a fog cloud does. In addition, the white hot embers within the cloud inflict 4d6 points of fire damage to everything within the cloud each round (half damage on a successful Reflex save).

Like cloudkill, the smoke moves away from you at 10 feet per round. Figure out the smoke’s new spread each round based on its new point of origin, 10 feet further away from where you were when you cast the spell. By concentrating, you can make the cloud (actually its point of origin) move up to 60 feet each round. Any portion of the cloud which would extend beyond your maximum range dissipates harmlessly, reducing the remainder’s spread thereafter.

As with fog cloud, wind disperses the smoke, and the spell can’t be cast underwater.


Inflict Critical Wounds

Necromancy

Level: Clr 4, Destruction 4

As inflict light wounds, except inflict critical wounds inflicts 4d8 points of damage plus 1 point per caster level (maximum +20).


Inflict Light Wounds

Necromancy

Level: Clr 1, Destruction 1

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will half (see text)

Spell Resistance: Yes

When laying your hand upon a creature, you channel negative energy that inflicts 1d8 points of damage plus 1 point per caster level (up to +5).

Since undead are powered by negative energy, this spell cures them of a like amount of damage, rather than harming them.


Inflict Minor Wounds

Necromancy

Level: Clr 0

As inflict light wounds, except you inflict 1 point of damage.


Inflict Moderate Wounds

Necromancy

Level: Clr 2

As inflict light wounds, except inflict moderate wounds inflicts 2d8 points of damage plus 1 point per caster level (maximum +10).


Inflict Serious Wounds

Necromancy

Level: Clr 3

As inflict light wounds, except inflict serious wounds inflicts 3d8 points of damage plus 1 point per caster level (maximum +15).


Insanity

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 7

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One living creature

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

The enchanted creature suffers from a continuous confusion effect.

Remove curse does not remove insanity. Greater restoration, limited wish, miracle, and wish can restore the character.


Insect Plague

Conjuration (Summoning) [see text]

Level: Clr 5, Drd 5

Components: V, S, DF

Casting Time: 1 full round

Range: Long (400 ft.+40 ft./level)

Effect: A cloud of insects 180 ft. wide and up to 60 ft. high

Duration: 1 minute/level

Saving Throw: See text

Spell Resistance: No

A horde of creeping, hopping, and flying insects swarm in a thick cloud when you cast this spell. The insects limit vision to 10 feet, and spellcasting within the cloud is impossible. Creatures inside the insect plague, regardless of Armor Class, sustain 1 point of damage at the end of each round they remain within, due to the bites and stings of the insects. Invisibility is no protection. All creatures with 2 or fewer HD are driven from the cloud at their fastest possible rate in a random direction and flee until they are at least 100 feet away from the insects. Creatures with 3 to 5 HD flee as well, though a Will save negates this effect. (This urge to flee is an extraordinary fear effect.)

Heavy smoke drives off insects within its bounds. Fire also drives insects away. For example, a wall of fire in a ring shape keeps a subsequently cast insect plague outside its confines, but a fireball spell simply clears insects from its blast area for 1 round. A single torch is ineffective against this vast horde of insects. Lightning, cold, or ice are likewise ineffective, while a strong wind that covers the entire plague area disperses the insects and ends the spell.


Invisibility

Illusion (Glamer)

Level: Brd 2, Sor/Wiz 2, Trickery 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Personal or touch

Target: You or a creature or object weighing no more than 100 lbs./level

Duration: 10 minutes/level (D)

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

The creature or object touched vanishes from sight, even from darkvision. If the recipient is a creature, she becomes visible again if she attacks any other creature. If the recipient is a creature carrying gear, the gear vanishes, too. If you cast the spell on someone else, neither you nor your allies can see the subject, unless you can normally see invisible things or employ magic to do so.

Items dropped or put down by an invisible creature become visible; items picked up disappear if tucked into the clothing or pouches worn by the creature. Light, however, never becomes invisible, although a source of light can become so (thus, the effect is that of a light with no visible source). Any part of an item that the subject carries but that extends more than 10 feet from her becomes visible, such as a trailing rope.

Of course, the subject is not magically silenced, and certain other conditions can render the recipient detectable (such as stepping in a puddle). The spell ends if the subject attacks any creature. For purposes of this spell, an “attack” includes any spell targeting a foe or whose area or effect includes a foe. (Exactly who is a foe depends on the invisible character’s perceptions.) Actions directed at unattended objects do not break the spell. Causing harm indirectly is not an attack. Thus, an invisible being can open doors, talk, eat, climb stairs, summon monsters and have them attack for her, cut the ropes holding a rope bridge while enemies are on the bridge, remotely trigger traps, open a portcullis to release attack dogs, etc. If she attacks directly, however, she immediately becomes visible along with all her gear. Note that spells such as bless that specifically affect allies but not foes are not attacks for this purpose, even when they include foes in their area.

See Combat Modifiers for the effects of invisibility on combat.

Arcane Material Components: An eyelash and a bit of gum arabic, the former encased in the latter.


Invisibility Purge

Evocation

Level: Clr 3

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

You surround yourself with a sphere of power with a radius of 5 feet per caster level that negates all forms of invisibility. Anything invisible becomes visible while in the area. Only creatures with no visible form, such as an invisible stalker, remain invisible.


Invisibility Sphere

Illusion (Glamer)

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Area: A 10-foot radius sphere around the creature or object touched

As invisibility, except this spell confers invisibility upon all creatures within 10 feet of the recipient. The center of the effect is mobile with the recipient.

Those affected by this spell cannot see each other but can see themselves. Any affected creature moving out of the area becomes visible, but creatures moving into the area after the spell is cast do not become invisible. Affected creatures (other than the recipient) who attack negate the invisibility only for themselves. If the spell recipient attacks, the invisibility sphere ends.


Invisibility to Animals

Abjuration

Level: Drd 1

Components: S, DF

Casting Time: 1 action

Range: Touch

Targets: One creature touched/level

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: Yes

Animals cannot perceive the warded creatures. They act as though the warded creatures are not there. Warded creatures could stand before the hungriest of lions and not be molested or even noticed. If a warded character touches an animal or attacks any creature, even with a spell, the spell ends for all recipients.

Note: Beasts (such as owlbears), magic beasts (such as blink dogs), and vermin (such as giant scorpions) are not "animals" as defined by the spell; see the Monster Manual.


Invisibility to Undead

Abjuration

Level: Clr 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Targets: One touched creature/level

Duration: 10 minutes/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

Undead cannot perceive the warded creatures. Nonintelligent undead are automatically affected and act as though the warded creatures are not there. Intelligent undead get saving throws. If they fail, they can’t see the warded creatures. However, if they have reason to believe unseen opponents are present, they can attempt to find or strike them. If a warded character attempts to turn or command undead, touches an undead, or attacks any creature (even with a spell), the spell ends for all recipients.

Note: An intelligent undead creature gets one saving throw against the spell. It either sees all the warded creatures or none of them.


Iron Body

Transmutation

Level: Earth 8, Sor/Wiz 8

Components: V, S, M

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level (D)

This spell transforms your body into living iron, which grants you several powerful resistances and abilities.

You gain damage reduction. You are immune to blindness, critical hits, damage to ability scores, deafness, disease, drowning, electricity, poison, stunning, and all spells or attacks that affect your physiology or respiration, because you have no physiology or respiration while this spell is in effect. You only suffer half damage from acid and fire of all kinds. However, you also become vulnerable to all special attacks that affect iron golems.

You gain a +6 enhancement bonus to Strength, but you suffer a –6 Dexterity penalty as well (to a minimum Dexterity score of 1), and your speed is reduced to half normal. You have an arcane spell failure chance of 50% and a –8 check penalty, just as if you were clad in full plate armor. You cannot drink (and thus can’t use potions), nor play wind instruments.

Your unarmed attacks deal 1d6 points of lethal damage, and you are considered “armed” when making unarmed attacks (a Small caster deals 1d4 points of damage, not 1d6).

Your weight increases by a factor of 10, causing you to sink like a stone in water. However, you could survive the crushing pressure and lack of air at the bottom of the ocean—at least until the spell expires.

Material Component: A small piece of iron that was once part of an iron golem, a hero’s armor, or a war machine.


Ironwood

Transmutation

Level: Drd 6

Components: V, S

Casting Time: 1 minute/lb. transformed

Range: Touch

Target: 5 lbs. of touched wood/level

Duration: 1 day/level (D)

Saving Throw: None

Spell Resistance: No

Ironwood is a magical substance created by druids from normal wood. While remaining natural wood in almost every way, ironwood is as strong, heavy, and resistant to fire as steel. Spells that affect metal or iron (such as heat metal) do not function on ironwood. Spells that affect wood (such as wood shape) do affect ironwood, although ironwood does not burn. Using this spell with wood shape or a wood-related Craft check, you can fashion wooden items that function as steel items. Thus, wooden plate armor and wooden swords can be created that are as durable as their normal, steel counterparts. These items are freely usable by druids.

Further, if you make only half as much ironwood as the spell would normally allow, any weapon, shield, or suit of armor so altered is treated as a +1 magic item.


Jump

Transmutation

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level (D)

Saving Throw: None

Spell Resistance: Yes

The subject gets a +30 bonus on Jump checks and does not have the usual maximums for jumping distance. For leaps of maximum horizontal distance, the jump reaches its peak (one-fourth the horizontal distance) at the halfway point.

Arcane Material Component: a grasshopper’s hind leg, which you break when the spell is cast.


Keen Edge

Transmutation

Level: Brd 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One weapon or fifty projectiles, all of which must be in contact with each other at the time of casting

Duration: 10 minutes/level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

This spell makes a weapon magically keen, improving its ability to deal extraordinary blows. This transmutation doubles the threat range of the weapon. A normal threat range becomes 19–20. A threat range of 19–20 becomes 17–20. A threat range of 18–20 becomes 15–20. The spell can only be cast on piercing or slashing weapons. If cast on arrows or crossbow bolts, the keen edge on a particular projectile ends after one use, whether or not the missile strikes its intended target.


Knock

Transmutation

Level: Sor/Wiz 2

Components: V

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One door, box, or chest with an area of up to 10 square ft./level

Duration: Instantaneous (see text)

Saving Throw: None

Spell Resistance: No

The knock spell opens stuck, barred, locked, held, or arcane locked doors. It opens secret doors, as well as locked or trick-opening boxes or chests. It also loosens welds, shackles, or chains (provided they serve to hold closures shut). If used to open a arcane locked door, the spell does not remove the arcane lock but simply suspends its functioning for 10 minutes. In all other cases, the door does not re-lock itself or becomes stuck again on its own. Knock does not raise barred gates or similar impediments (such as a portcullis), nor does it affect ropes, vines, and the like. Note that the effect is limited by the area. A 3rd-level caster can cast a knock spell on a door of 30 square feet or less (for example, a standard 4-foot by 7-foot door). Each spell can undo up to two means of preventing egress through a portal. Thus if a door is locked, barred, and held, or quadruple locked, opening it requires two knock spells.


Know Direction

Divination

Level: Drd 0

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: Instantaneous

You instantly know the direction of north from your current position. The spell is effective in any environment in which “north” exists, but it may not work in extraplanar settings. Your knowledge of north is correct at the moment of casting, but note that you can get lost again within moments if you don’t find some external reference point to help you keep track of direction.


Legend Lore

Divination

Level: Brd 4, Knowledge 7, Sor/Wiz 6

Components: V, S, M, F

Casting Time: See text

Range: Personal

Target: You

Duration: See text

Saving Throw: None

Spell Resistance: No

Legend lore brings to your mind legends about an important person, place, or thing. If the person or thing is at hand, or if you are in the place in question, the casting time is only 1d4´10 minutes. If you have only detailed information on the person, place, or thing, casting time is 1d10 days, and the resulting lore is less complete and specific (though it often provides enough information to help you find the person, place, or thing, thus allowing a better legend lore next time). If you only know rumors, casting time is 2d6 weeks, and the resulting lore is vague and incomplete (though it often directs you to more detailed information, thus allowing a better legend lore).

During the casting, you cannot engage in other than routine activities: eating, sleeping, etc. When completed, the divination brings legends (if any) about the person, place, or things to your mind. These may be legends that are still current, legends that have been forgotten, or even information that has never been generally known. If the person, place, or thing is not of legendary importance, you gain no information. As a rule of thumb, characters 11th level and higher are “legendary,” as are the sorts of creatures they contend with, the major magic items they wield, and the places where they perform their key deeds.

Examples of legend lore results:

A divination about mysterious magic axe you have at hand: “Woe to the evildoer whose hand touches the axe, for even the haft chops the hand of the evil ones. Only a true Son or Daughter of Stone, one who loves Moradin and whom Moradin loves, may awaken the true powers of the axe, and only with the sacred word ‘Rudnogg’ on the lips.”

A divination about a legendary paladin about whom you know many details: “Vanashon has been denied the glory of death and the duty of life. He waits patiently beneath the Forbidden Mountain.” (The paladin has been turned to stone in the caverns beneath the mountain.)

A divination about ancient ruins about which you only have a passing reference in a partially damaged tome: “The sorcerer who called herself Ryth built a library without words and a temple without gods. Those who read and those who pray tore it down in a night and a day.” (These clues may be enough for you to find out more and get the details you need to cast a better legend lore.)

Material Component: Incense worth at least 250 gp.

Focus: Four strips of ivory (worth 50 gp each) formed into a rectangle.


Leomund’s Secret Chest

Conjuration (Summoning)

Level: Sor/Wiz 5

Components: V, S, F

Casting Time: 10 minutes

Range: See text

Target: One chest and up to 1 cubic ft. of goods/caster level

Duration: 60 days or until discharged

Saving Throw: None

Spell Resistance: No

You hide a chest in the Deep Ethereal plane for up to 60 days and can retrieve it at will. The chest can contain up to 1 cubic foot of material per caster level (regardless of the chest’s actual size, which is about 3 feet by 2 feet by 2 feet). If any living creatures are in the chest, there is a 75% chance that the spell simply fails. Once the chest is hidden, you can retrieve it by concentrating (a standard action), and it appears next to you.

The chest must be exceptionally well crafted and expensive, constructed for you by master crafters. If made principally of wood, it must be ebony, rosewood, sandalwood, teak, or the like, and all of its corner fittings, nails, and hardware must be platinum. If constructed of ivory, the metal fittings of the chest must be gold. If the chest is fashioned from bronze, copper, or silver, its fittings must be silver or electrum. The cost of such a chest is never less than 5,000 gp. Once it is constructed, you must have a tiny replica (of the same materials and perfect in every detail) made, so that the miniature of the chest appears to be a perfect copy (the replica costs 50 gp). You can have but one pair of these chests at any given time—even wishes do not allow exceptions. The chests themselves are nonmagical and can be fitted with locks, wards, and so on, just as any normal chest.

To hide the chest, you cast the spell while touching both the chest and the replica. The chest vanishes into the Deep Ethereal. You need the replica to recall the chest. After 60 days, there is a cumulative chance of 5% per day that the chest is irretrievably lost. If the miniature of the chest is lost or destroyed, there is no way, not even with a wish spell, that the large chest can be summoned back, although an extraplanar expedition might be mounted to find it.

Living things in the chest eat, sleep, and age normally; and they die if they run out of food, air, water, or whatever they need to survive.

Focus: The chest and its replica.


Leomund’s Secure Shelter

Conjuration (Creation)

Level: Brd 4, Sor/Wiz 4

Components: V, S, M/DF (see text)

Casting Time: 10 minutes

Range: Close (25 ft.+5 ft./2 levels)

Effect: A 20-ft. square structure

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

You conjure a sturdy cottage or lodge made of material that is common in the area where the spell is cast—stone, timber, or (at worst) sod. The floor is level, clean, and dry. In all respects the lodging resembles a normal cottage, with a sturdy door, two shuttered windows, and a small fireplace.

The shelter has no heating or cooling source (other than natural insulation qualities). Therefore, it must be heated as a normal dwelling, and extreme heat adversely affects it and its occupants. The dwelling does, however, provide considerable security otherwise—it is as strong as a normal stone building, regardless of its material composition. The dwelling resists flames and fire as if it were stone. It is impervious to normal missiles (but not the sort cast by siege machinery or giants).

The door, shutters, and even chimney are secure against intrusion, the former two being arcane locked and the latter secured by an iron grate at the top and a narrow flue. In addition, these three areas are protected by an alarm spell. Lastly, an unseen servant is conjured to provide service to you for the duration of the shelter.

The secure shelter contains rude furnishings—eight bunks, a trestle table, eight stools, and a writing desk.

Arcane Material Components: A square chip of stone, crushed lime, a few grains of sand, a sprinkling of water, and several splinters of wood. These must be augmented by the components of the alarm spell (string and a bit of wood) and focus of the alarm spell (silver wire and a tiny bell) if these benefits are to be included.


Leomund’s Tiny Hut

Evocation [Force]

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: 10 ft.

Effect: A 10-ft.-radius sphere centered on your location

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

You create an unmoving, opaque sphere of force of any color you desire around yourself. Half of the sphere projects above the ground, and the lower hemisphere passes through the ground. Up to nine other Medium-size creatures can fit into the field with you; they can freely pass into and out of the hut without harming it. However, if you remove yourself from the hut, the spell ends.

The temperature inside the hut is 70° F if the exterior temperature is between 0° and 100° F. An exterior temperature below 0° or above 100° lowers or raises, respectively, the interior temperature on a 1-degree-for-1 basis (thus if it’s –20° outside, inside it’ll be 50°). The hut also provides protection against the elements, such as rain, dust, sandstorms, and the like. The hut withstands any wind of less than hurricane force (73+mph), but a hurricane or greater force destroys it.

The interior of the hut is a hemisphere; you can illuminate it dimly upon command or extinguish the light as desired. Note that although the force field is opaque from the outside, it is transparent from within. Missiles, weapons, and most spell effects can pass through the hut without affecting it, although the occupants cannot be seen from outside the hut (they have full concealment).

Arcane Material Component: A small crystal bead that shatters when the spell duration expires or the hut is dispelled.


Leomund’s Trap

Illusion (Glamer)

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Object touched

Duration: Permanent

Saving Throw: None

Spell Resistance: No

This spell makes a lock or other small mechanism seem to be trapped to anyone who can detect traps. You place the spell upon any small mechanism or device, such as a lock, hinge, hasp, cork, screw-on cap, ratchet, etc. Any character able to detect traps, or who uses any spell or device enabling trap detection, is 100% certain a real trap exists. Of course, the effect is illusory and nothing happens if the trap is “sprung”; its primary purpose is to frighten away thieves or make them waste precious time.

If another Leomund’s trap is within 50 feet when the spell is cast, the casting fails.

Arcane Material Component: A piece of iron pyrite touched to the object to be trapped while the object is sprinkled with a special dust requiring 50 gp to prepare.


Lesser Geas

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Brd 3, Sor/Wiz 4

Components: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature of up to 7 HD

Duration: 1 day/level or until discharged (D)

Saving Throw: Will negates

Spell Resistance: Yes

A lesser geas places a magical command on a creature to carry out some service or to refrain from some action or course of activity, as desired by you. The creature must have 7 or fewer HD and be able to understand you. While a geas cannot compel a creature to kill itself or perform acts that would result in certain death, it can cause almost any other course of action. The geased creature must follow the given instructions until the geas is completed, no matter how long it takes. If the instructions involve some open-ended task that the recipient cannot complete though his own actions (such as “wait here” or “defend this area against attack”), the spell remains in effect for a maximum of 1 day per caster level. Note that a clever recipient can subvert some instructions. For example, if you order the recipient to protect you from all harm, he might place you in a nice safe dungeon for the duration of the spell.

If the recipient is prevented from obeying the lesser geas for a whole day, he suffers a –2 penalty on each ability score. Each day, another –2 penalty accumulates, up to a total of –8. Abilities are not reduced below 1. The ability penalties end one day after the character resumes obeying the lesser geas.

A lesser geas (and all ability penalties) can be ended by break enchantment, limited wish, remove curse, miracle, or wish. Dispel magic does not affect a lesser geas.


Lesser Planar Ally

Conjuration (Summoning) [see text]

Level: Clr 4

Components: V, S, DF

Casting Time: 10 minutes

Range: Close (25 ft.+5 ft./2 levels) (see text)

Effect: One summoned elemental or outsider of up to 8 HD

Duration: See text

Saving Throw: None

Spell Resistance: No

By casting this spell, you request your deity to send you an elemental or outsider (of up to 8 HD) of the deity’s choice. If you serve no particular deity, the spell is a general plea answered by a creature sharing your philosophical alignment. If you know an individual creature’s name, you may request that individual by speaking the name during the spell (though you won’t necessarily get that creature).

You may ask the creature to perform one action for you, and the creature may request some service in return. The more demanding your request, the greater return favor the creature asks for. This bargaining takes at least 1 round, so any actions by the creature begin in the round after it arrives. If you agree to the service, the creature performs the action you requested, reports back to you afterward (if possible), and returns to its home plane. You are honor bound to perform the return favor.

A creature may accept some form of payment, such as a magic item, in return for its service. The creature may keep it or may deliver the item to another member of your religion elsewhere, somewhere that it can help the religion’s cause.

When you use a summoning spell that summons an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type. For example, lesser planar ally is a fire spell when it summons a fire elemental.


Lesser Planar Binding

Conjuration (Summoning) [see text]

Level: Sor/Wiz 5

Components: V, S

Casting Time: 10 minutes

Range: Close (25 ft.+5 ft./2 levels) (see text)

Effect: One elemental or outsider of up to 8 HD

Duration: See text

Saving Throw: Will negates

Spell Resistance: Yes

Casting this spell attempts a dangerous act: To lure a creature from another plane to a specifically prepared trap, which must lie within the spell’s range. The summoned creature is held in the trap until it agrees to perform one service in return for its freedom.

To create the trap, you must use a magic circle spell, focused inward. The type of creature to be bound must be known and stated. If it has a specific, proper, or given name, this must be used in casting the spell.

The target creature must attempt a Will saving throw. If the saving throw succeeds, the creature resists the spell. If the saving throw fails, the creature is immediately drawn to the trap (spell resistance does not keep the creature from being summoned). The creature can escape from the trap with a successful SR roll, dimensional travel, or a successful Charisma check (DC 15 plus 1/2 its level plus its Charisma modifier). It can try each method once per day. If it breaks loose, it can flee or attack you. A dimensional anchor cast on the creature prevents its escape via dimensional travel. You can also employ a summoning diagram (see page 157) to make the trap more secure.

If the creature does not break free of the trap, you can keep the creature bound for as long as you dare. You can attempt to compel the creature to perform a service by describing the action and perhaps offering some sort of reward to the creature. You make a Charisma check opposed by the creature’s Charisma check. The DM then assigns a bonus based on the service and reward, from 0 to +6. This bonus applies to your Charisma check. If the creature wins the opposed check, it refuses service. New offers, bribes, and the like can be made or the old ones reoffered every 24 hours. This can be repeated until the creature promises to serve, until it breaks free, or until you decide to get rid of it by means of some other spell. Impossible demands or unreasonable commands are never agreed to. If you roll a 1 on the Charisma check, the creature breaks free of the binding and can escape or attack you.

Once the requested service is completed, the creature need only so inform you to be instantly sent back whence it came. The creature might later seek revenge. If you assign some open-ended task that the creature cannot complete though its own actions (such as “wait here” or “defend this area against attack”), the spell remains in effect for a maximum of 1 day per caster level, and the creature gains an immediate chance to break free. Note that a clever recipient can subvert some instructions.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type. For example, lesser planar binding is a water spell when you cast it to summon a water elemental.


Lesser Restoration

Conjuration (Healing)

Level: Clr 2, Drd 2

Components: V, S

Casting Time: 3 rounds

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Lesser restoration dispels any magical effects reducing one of the target’s ability scores (such as ray of enfeeblement) or cures 1d4 points of ability damage to one of the target’s ability scores (such as from a shadow’s touch or poison). It does not restore permanent ability drain (such from a wraith’s touch).


Levitate

Transmutation

Level: Brd 2, Sor/Wiz 2

Components: V, S, F

Casting Time: 1 action

Range: Personal or close (25 ft.+ 5 ft./2 levels)

Target: You or one willing creature or one object (total weight up to 100 lbs./ level)

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

Levitate allows you to move yourself, another creature, or an object up and down as you wish. A creature must be willing to be levitated, and an object must be unattended or possessed by a willing creature. You can mentally direct the recipient to move up or down up to 20 feet each round; doing so is a move-equivalent action. You cannot move the recipient horizontally, but the recipient could clamber along the face of a cliff, for example, or push against a ceiling to move laterally (generally at half its base speed).

A levitating creature who attacks with a melee or ranged weapon finds himself increasingly unstable; the first attack has an attack roll penalty of –1, the second –2, and so on, up to a maximum of –5. A full round spent stabilizing allows the creature to begin again at –1.

Focus: Either a small leather loop or a piece of golden wire bent into a cup shape with a long shank on one end.


Light

Evocation [Light]

Level: Brd 0, Clr 0, Drd 0, Sor/Wiz 0

Components: V, M/DF

Casting Time: 1 action

Range: Touch

Target: Object touched

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

This spell causes an object to glow like a torch, shedding light in a 20-foot radius from the point you touch. The effect is immobile, but it can be cast on a movable object. Light taken into an area of magical darkness does not function.

Arcane Material Component: A firefly or a piece of phosphorescent moss.


Lightning Bolt

Evocation [Electricity]

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level) or 50 ft.+5 ft./level

Area: 5-ft. wide to medium range (100 ft.+10 ft./level) or 10-ft. wide to 50 ft.+5 ft./level

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

You release a powerful stroke of electrical energy that inflicts 1d6 points of damage per caster level (maximum 10d6) to each creature within its area. The bolt begins at your fingertips.

The lightning bolt sets fire to combustibles and damages objects in its path. It can melt metals with a low melting point, such as lead, gold, copper, silver, or bronze. If the damage caused to an interposing barrier shatters or breaks through it, the bolt may continue beyond the barrier if the spell’s range permits; otherwise, it stops at the barrier just as any other spell effect does.

Arcane Material Components: A bit of fur and an amber, crystal, or glass rod.


Limited Wish

Universal

Level: Sor/Wiz 7

Components: V, S, XP

Casting Time: 1 action

Range: See text

Target, Effect, or Area: See text

Duration: See text

Saving Throw: None

Spell Resistance: Yes

A limited wish lets you create nearly any type of effect. A limited wish can do any of the following:

  • Duplicate any sorcerer/wizard spell of 6th level or lower, provided the spell is not of a school prohibited to you.

  • Duplicate any other spell of 5th level or lower, provided the spell is not of a school prohibited to you.

  • Duplicate any wizard/sorcerer spell of 5th level or lower even if it’s from a prohibited school.

  • Duplicate any other spell of 4th level or lower even if it’s from a prohibited school.

  • Undo the harmful effects of many other spells, such as geas/quest or insanity.

  • Have any other effect whose power level is in line with the above effects, such as a single creature automatically hitting on his next attack or suffering a –7 penalty on his next saving throw.

Duplicated spells allow saves and spell resistance as normal (but save DCs are for 7th-level spells). When a limited wish duplicates a spell that has an XP cost, you must pay that cost or 300 XP, whichever is more. When a limited wish spell duplicates a spell with a material component that costs more than 1,000 gp, you must provide that component (or something substantially similar).

XP Cost: 300 XP or more (see above).


Liveoak

Transmutation

Level: Drd 6

Components: V, S

Casting Time: 10 minutes

Range: Touch

Target: Tree touched

Duration: 1 day/level (D)

Saving Throw: None

Spell Resistance: No

This spell turns an oak tree into a protector or guardian. The spell can be cast on only a single tree at a time; while liveoak is in effect, you can’t cast it again on another tree. The tree on which the spell is cast must be within 10 feet of your dwelling place, within a place sacred to you, or within 100 yards of something that you wish to guard or protect.

Liveoak must be cast on a healthy, Huge oak. A triggering phrase of up to a maximum of one word per caster level is placed on the targeted oak. For instance, “Attack any persons who come near without first saying ‘sacred mistletoe’” is an 11-word trigger phrase that you could use at 11th level or higher. The liveoak spell triggers the tree into animating as a treant. Statistics for a treant can be found in the Monster Manual. (At the DM’s option, you can extrapolate stats for a smaller tree from the treant statistics if you cast liveoak on a smaller oak.)

If liveoak is dispelled, the tree takes root immediately, wherever it happens to be. If released by you, it tries to return to its original location before taking root.


Locate Creature

Divination

Level: Brd 4, Sor/Wiz 4

Components: V, S, M

Duration: 10 minutes/level

As locate object, except this spell locates a known or familiar creature.

You slowly turn and sense when you are facing in the direction of the creature to be located, provided the creature is within range. You also know in which direction the creature is moving, if any.

The spell can locate a creature of a specific type (such as human or unicorn) or a specific creature known to you. It cannot find a creature of a general type (such as a humanoid or a beast). To find a type of creature, you must have seen such a creature up close (within 30 feet) at least once.

Running water blocks the spell. It cannot detect objects. It can be fooled by mislead, nondetection, and polymorph spells.

Arcane Material Component: A bit of bloodhound’s fur.


Locate Object

Divination

Level: Brd 2, Clr 3, Sor/Wiz 2, Travel 2

Components: V, S, F/DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: A circle, centered on you, with a radius of 400 ft.+40 ft./level

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

You sense the direction of a well-known or clearly visualized object. The spell locates such objects as apparel, jewelry, furniture, tools, weapons, or even a ladder. You can search for general items such as a stairway, a sword, or a jewel, in which case you locate the nearest one of its type if more than one is within range. Attempting to find a specific item, such as a particular piece of jewelry, requires a specific and accurate mental image; if the image is not close enough to the actual object, the spell fails. You cannot specify a unique object (such as “Baron Vulden’s signet ring”) unless you have observed that particular item firsthand (not through divination).

The spell is blocked by lead. Creatures cannot be found by this spell. Polymorph any object fools it.

Arcane Focus: A forked twig.


Mage Armor

Conjuration (Creation) [Force]

Level: Brd 1, Sor/Wiz 1

Components: V, S, F

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

An invisible but tangible field of force surrounds the subject of mage armor. It provides a +4 armor bonus to AC. Unlike mundane armor, mage armor entails no armor check penalty, arcane spell failure chance, or speed reduction. As mage armor is made of force, incorporeal creatures can’t bypass it the way they do normal armor.

Focus: A piece of cured leather.


Mage Hand

Transmutation

Level: Brd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: A nonmagical, unattended object weighing up to 5 pounds

Duration: Concentration

Saving Throw: None

Spell Resistance: No

You point your finger at an object and can lift it and move it at will from a distance. As a move-equivalent action, you can move the object up to 15 feet in any direction, though the spell ends if the distance between you and the object ever exceeds the spell’s range.


Magic Circle against Chaos

Abjuration [Lawful]

Level: Brd 3, Clr 3, Law 3, Sor/Wiz 3

As magic circle against evil, except that it is similar to protection from chaos instead of protection from evil.


Magic Circle against Evil

Abjuration [Good]

Level: Brd 3, Clr 3, Good 3, Pal 3, Sor/Wiz 3

Area: Emanates 10 ft. from touched creature

Duration: 10 minutes/level

Spell Resistance: No (see text)

As protection from evil, except that it encompasses a much larger area and its duration is longer.

Unlike protection from evil, this spell has a special function that you may choose when casting the spell. A magic circle can be focused inward rather than outward. In this case, it serves as an immobile, temporary magical prison for a summoned creature. The creature cannot cross the circle’s boundaries. (See Calling, page 157, for more information on using this spell in conjunction with calling spells.

You must beat a creature’s SR in order to keep it at bay (as in the third function of protection from evil), but the deflection and resistance bonuses and the protection from mental control apply regardless of enemies’ SR.

If a creature too large to fit into the spell’s area is the subject of the spell, the spell acts as a normal protection from evil spell for that creature only.

This spell is not cumulative with protection from evil and vice versa.


Magic Circle against Good

Abjuration [Evil]

Level: Brd 3, Clr 3, Evil 3, Sor/Wiz 3

As magic circle against evil, except that it is similar to protection from good instead of protection from evil.


Magic Circle against Law

Abjuration [Chaotic]

Level: Brd 3, Chaos 3, Clr 3, Sor/Wiz 3

As magic circle against evil, except that it is similar to protection from law instead of protection from evil.


Magic Fang

Transmutation

Level: Drd 1, Rgr 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: 1 minute/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Magic fang gives one natural weapon of the subject creature a +1 enhancement bonus to attack and damage rolls. The spell can affect a slam attack, fist, bite, or other natural weapon. (The spell does not change an unarmed strike’s damage from subdual damage to normal damage.) If you’re a good druid, the natural weapon is considered blessed.


Magic Jar

Necromancy

Level: Sor/Wiz 5

Components: V, S, F

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One creature

Duration: Until you return to your body

Saving Throw: Will negates (see text)

Spell Resistance: Yes

By casting magic jar, you place your own soul in a gem or large crystal (known as the magic jar), leaving your body lifeless. Then you can attempt to take control of a nearby body, forcing its soul into the magic jar. You may move back and forth from host bodies to the magic jar, forcing a host’s soul into the magic jar each time you possess a body. The spell ends when you send your soul back to your own body (leaving the receptacle empty).

To cast the spell, the magic jar must be within spell range and you must know where it is, though you do not need line of sight to it. When you transfer your soul upon casting, your body is, as near as anyone can tell, dead.

While in the magic jar, you can sense and attack any life force within a radius of 10 feet per caster level (on the same plane). You, however, cannot determine the exact creature types and relative physical positions of these creatures. In a group of life forces, you can sense a difference of four or more HD and can determine whether a life force is positive or negative energy. (Undead creatures are powered by negative energy. Only sentient undead creatures have, or are, souls.) You can voluntarily restrict the range of your soul sensing in order to improve the chances of possessing a creature close to the magic jar.

For example, if two 10th-level characters are attacking a hill giant (12 HD) and four ogres (4 HD, you could determine that there are three stronger and four weaker life forces within range, all with positive life energy. You could choose to take over either a stronger or a weaker creature, but which stronger or weaker creature you attempt to possess is determined randomly.

Attempting to possess a body is a full-round action. It is blocked by protection from evil or a similar ward. You possess the body and force the creature’s soul into the magic jar unless the subject succeeds at a Will save. Failure to take over the host leaves your life force in the magic jar.

If successful, your life force occupies the host body, and the host’s life force is imprisoned in the magic jar. You can call on rudimentary or instinctive knowledge of the subject creature, but not upon its real or acquired knowledge. For example, you do not automatically know the language or spells of the creature. You retain your own alignment, Intelligence score, Wisdom score, Charisma score, class, level, skills, base attack, base saves, hit points (regardless of new Constitution score), spells (if any), and SR (if any). Spellcasting in the new form requires components as normal: a humanlike voice for verbal components, hands for somatic components, and the usual material components. You gain the body’s Strength score, Constitution score, and Dexterity score (including modifiers based on these abilities that apply to the character’s skill checks, attack rolls, and saves), as well as natural (but not magical) armor. You do not gain the creature’s special abilities.

As a standard action, you can shift freely from a host to the magic jar if within range. The spell ends when you shift from the jar to your own body.

If the host body is slain, you return to the magic jar, if within range, and the life force of the host departs (that is, it is dead). If the host body is slain beyond the range of the spell, both you and the host die. Any life force with nowhere to go is treated as slain.

If your body is slain or destroyed, your life force survives if it is in either the magic jar or the host. If the receptacle is destroyed, whoever is in it is slain. If a prisoner is in it, you cannot get back to your own body until you cast magic jar again.

A successful targeted dispel magic cast on the host can drive you back into the receptacle and prevent you from making any attacks for 1d4 rounds plus 1 round per caster level of the dispel magic. A successful targeted dispel magic cast against the magic jar forces the occupant back into its own body. If the soul in the magic jar is a prisoner, the prisoner returns to its body and you return to the magic jar. If you are in the magic jar, you are forced back into your own body and the spell ends.

Incorporeal creatures with the magic jar ability can use a handy, nearby object (not just a gem or crystal) as the magic jar.

Focus: A gem or crystal worth at least 100 gp.


Magic Missile

Evocation [Force]

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets: Up to five creatures, no two of which can be more than 15 ft. apart

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

A missile of magical energy darts forth from your fingertip and unerringly strikes its target. The missile deals 1d4+1 points of damage.

The missile strikes unerringly, even if the target is in melee or has partial cover or concealment. Specific parts of a creature cannot be singled out. Inanimate objects (locks, etc.) cannot be damaged by the spell.

For every two extra levels of experience past 1st, you gain an additional missile. You have two at 3rd level, three at 5th level, four at 7th level, and the maximum of five missiles at 9th level or higher. If you shoot multiple missiles, you can have them strike a single creature or several creatures. A single missile can strike only one creature. You must designate targets before you roll for SR or roll damage.


Magic Mouth

Illusion (Glamer)

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature or object

Duration: Permanent until discharged

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This spell imbues the chosen object or creature with an enchanted mouth that suddenly appears and speaks its message the next time a specified event occurs. The message, which must be 25 or fewer words long, can be in any language known by you and can be delivered over a period of 10 minutes. The mouth cannot speak magical spells or use command words. It does, however, move to the words articulated. For instance if it were placed upon a statue, the mouth of the statue would actually move and appear to speak. Of course, magic mouth can be placed upon a tree, rock, door, or any other object or creature.

The spell functions when specific conditions are fulfilled according to your command as set in the spell. Commands can be as general or as detailed as desired, although only visual and audible triggers can be used, such as the following: “Speak only when a venerable female human carrying a sack sits cross-legged within 1 foot.” Triggers react to what appears to be the case. Disguises and illusions can fool them. Normal darkness does not defeat a visual trigger, but magical darkness or invisibility does. Silent movement or magical silence defeats audible triggers. Audible triggers can be keyed to general types of noises (footsteps, metal clanking) or to a specific noise or spoken word (when a pin drops, when anyone says “Boo”). Note that actions can serve as triggers if they are visible or audible. For example, “Speak when any creature touches the statue” is an acceptable command so long as the creature is visible. A magic mouth cannot distinguish invisible creatures, alignments, level, HD, or class except by external garb.

The range limit of a trigger is 15 feet per caster level, so a 6th-level caster can command a magic mouth to respond to triggers up to 90 feet away. Regardless of range, the mouth can only respond to visible or audible triggers and actions in line of sight or within hearing distance.

Arcane Material Component: A small bit of honeycomb and jade dust worth 10 gp.


Magic Stone

Transmutation

Level: Clr 1, Earth 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Targets: Up to three pebbles touched

Duration: 30 minutes or until discharged

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

You transmute up to three pebbles, which can be no larger than sling bullets, so that they strike with great force when thrown or slung. If hurled, they have a range increment of 20 feet. If slung, treat them as sling bullets (range increment of 50 feet). The spell gives them a +1 enhancement bonus to attack and damage rolls. The creature using the stones makes a normal ranged attack to use a magic stone. Each magic stone that hits deals 1d6 points of damage (+1 point for the enhancement bonus). Against undead creatures, this damage is doubled (dealing 2d6+2 points of damage).


Magic Vestment

Transmutation

Level: Clr 3, Strength 3, War 3

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Armor or shield touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

You imbue a suit of armor or a shield that you touch with an enhancement bonus of +1 per 3 levels of the cleric, up to a maximum of +5 at 15th level. An outfit of regular clothing counts as a suit of armor that grants no AC bonus for purposes of this spell.

Note: An enhancement bonus increases armor’s or a shield’s benefit to the wearer’s AC. A suit of armor cannot have more than +5 in total bonuses (even if some of its bonus is other than enhancement).


Magic Weapon

Transmutation

Level: Brd 1, Clr 1, Pal 1, Sor/Wiz 1, War 1

Components: V, S, F, DF

Casting Time: 1 action

Range: Touch

Target: Weapon touched

Duration: 1 minute/level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

Magic weapon gives a weapon a +1 enhancement bonus to attack and damage rolls. If you’re a good cleric, the cleric of a good deity, or a paladin, the weapon is considered blessed.

Focus: The weapon.


Major Creation

Conjuration (Creation)

Level: Sor/Wiz 5

Casting Time: 10 minutes

Range: Close (25 ft.+5 ft./2 levels)

Duration: See text

As minor creation, except you can also create an object of mineral nature: stone, crystal, metal, etc. The duration of the created item varies with its relative hardness and rarity:

Hardness and

Rarity Examples Duration

Vegetable matter 2 hours/level

Stone, crystal, 1 hour/level

base metals

Precious metals 20 minutes/level

Gems 10 minutes/level

Mithral* 2 rounds/level

Adamantite** 1 round/level

*Includes similar rare metals. Items made of mithral are 50% lighter than similar items made of steel.

**Items made of adamantite weigh 75% as much as similar items made of steel. They are also harder and better capable of retaining an edge, so armor and shields provide 1 better AC and weapons allow +1 on attack and damage rolls (although the items are not magical).


Major Image

Illusion (Figment)

Level: Brd 3, Sor/Wiz 3

Duration: Concentration+3 rounds

As silent image, except sound, smell, and thermal illusions are included in the spell effect. While concentrating, you can move the image within the range.

The image disappears when struck by an opponent unless you cause the illusion to react appropriately.


Make Whole

Transmutation

Level: Clr 2

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One object of up to 10 cubic feet/level

As mending, except make whole repairs an object made of any substance completely, even one with multiple breaks, to be as strong as new. The spell does not restore the magical abilities of a broken magic item made whole, and it cannot mend broken magic rods, staffs, or wands. The spell does not repair items that have been warped, burned, disintegrated, ground to powder, melted, or vaporized.


Mark of Justice

Transmutation

Level: Clr 5

Components: V, S, DF

Casting Time: 10 minutes

Range: Touch

Target: Creature touched

Duration: Permanent (see text)

Saving Throw: None

Spell Resistance: Yes

When moral suasion fails to win a criminal over to right conduct, you can use mark of justice to encourage the criminal to walk the straight and narrow path.

You draw an indelible mark on the subject and state some action on the part of the target that will activate the mark. When activated, the mark curses the subject. Typically, you designate some sort of criminal behavior that activates the mark, but you can pick any action you please. The effect of the mark is identical to the effect of bestow curse.

Since this spell takes 10 minutes to cast and involves writing on the target, you can only cast it on someone who is willing or restrained.

Like bestow curse, mark of justice cannot be dispelled, but it can be removed with a break enchantment, limited wish, miracle, remove curse, or wish spell. Remove curse, however, only works if the caster is at least as high level as your mark of justice. These restrictions apply regardless of whether the mark has activated.


Mass Charm

Enchantment (Charm) [Mind-Affecting]

Level: Sor/Wiz 8

Components: V

Targets: One or more creatures, no two of which can be more than 30 ft. apart

Duration: 1 day/level

As charm person, except the spell affects a number of creatures (persons or not) whose combined HD do not exceed twice your level (or at least one creature regardless of HD). If there are more potential targets than you can affect, you choose them one at a time until you choose a creature with too many HD.


Mass Haste

Transmutation

Level: Brd 6, Sor/Wiz 6

Targets: One creature/level, no two of whom can be more than 30 ft. apart

As haste, except that it affects multiple creatures.


Mass Heal

Conjuration (Healing)

Level: Clr 8, Drd 9, Healing 8

Targets: Up to 1 creature/3 levels

As heal, except as noted above.


Mass Invisibility

Illusion (Glamer)

Level: Sor/Wiz 7

Components: V, S, M

Range: Long (400 ft.+40 ft./level)

Targets: Any number of creatures, no two of which can be more than 180 ft. apart

As invisibility, except the effect is mobile with the group and is broken when anyone in the group attacks. Individuals in the group cannot see each other. The spell is also broken for any individual who strays more than 180 feet from the nearest member of the group.

Arcane Material Components: An eyelash and a bit of gum arabic, the former encased in the latter.


Mass Suggestion

Enchantment (Compulsion) [Mind-Affecting, Language-Dependent]

Level: Brd 6, Sor/Wiz 6

Range: Medium (100 ft.+10 ft./level)

Targets: One creature/level, no two of which can be more than 30 ft. apart.

As suggestion, except that it can affect more creatures. The same suggestion applies to all these creatures.


Maze

Conjuration (Creation) [Force]

Level: Sor/Wiz 8

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature

Duration: See text

Saving Throw: None

Spell Resistance: No

You conjure up an extradimensional labyrinth of force planes, and the target vanishes into it. If the subject attempts to escape, the time it takes to find the way out depends on its Intelligence:

Intelligence Score Time Trapped

of Mazed Creature in Maze

Under 3 2d4 minutes

3 1d6 minutes

4–5 1d4 minutes

6–8 5d4 rounds

9–12 4d4 rounds

13–15 3d4 rounds

16–17 2d4 rounds

18+ 1d4 rounds

If the subject doesn’t attempt to escape, the maze disappears after 10 minutes, forcing the subject to leave.

On leaving the maze, the subject reappears in the spot it had been in when the maze spell was cast. If this spot is filled with a solid object, the subject appears nearby.

Spells and abilities that move a creature within a plane, such as teleport and dimension door, do not help a creature escape a maze spell, although a plane shift spell allows it to exit to whatever plane is designated in that spell as normal. Minotaurs are not affected by this spell.


Meld into Stone

Transmutation

Level: Clr 3, Drd 3

Components: V, S, DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level

Meld into stone enables you to meld your body and possessions into a single block of stone. The stone must be large enough to accommodate your body in all three dimensions. When the casting is complete, you and not more than 100 pounds of nonliving gear merge with the stone. If either condition is violated, the spell fails and is wasted.

While in the stone, you remain in contact, however tenuous, with the face of the stone through which you melded. You remain aware of the passage of time and can cast spells on yourself while hiding in the stone. Nothing that goes on outside the stone can be seen, but you can still hear what happens around you. Minor physical damage to the stone does not harm you, but its partial destruction to the extent that you no longer fit within it expels you and deals you 5d6 points of damage. The stone’s complete destruction expels you and slays you instantly unless you succeed at a Fortitude save (DC 18).

At any time before the duration expires, you can step out of the stone through the surface that you entered. If the spell’s duration runs out or the effect is dispelled before you voluntarily exit the stone, you are violently expelled and suffer 5d6 points of damage.

The following spells harm you if cast upon the stone that you are occupying: Stone to flesh expels you and deals you 5d6 points of damage. Stone shape deals you 3d6 points of damage but does not expel you. Transmute rock to mud expels you and then slays you instantly unless you succeed at a Fortitude save (DC 18), in which case you are merely expelled. Finally, passwall expels you without damage.


Melf’s Acid Arrow

Conjuration (Creation) [Acid]

Level: Sor/Wiz 2

Components: V, S, M, F

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Effect: One arrow of acid

Duration: 1 round+1 round/3 levels

Saving Throw: None

Spell Resistance: Yes

A magical arrow of acid springs from your hand and speeds to its target. You must succeed at a ranged touch attack to hit your target. The arrow deals 2d4 points of acid damage. There is no splash damage. For every three caster levels (to a maximum of 18th level), the acid, unless somehow neutralized, lasts for another round, inflicting another 2d4 points of damage for that round. At 3rd–5th level, the acid lasts 2 rounds; at 6th–8th level, the acid lasts for 3 rounds; and so on, to a maximum of 7 rounds at 18th level

Arcane Material Component: Powdered rhubarb leaf and an adder’s stomach.

Focus: A dart.


Mending

Transmutation

Level: Brd 0, Clr 0, Drd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: 10 ft.

Target: One object of up to 1 pound

Duration: Instantaneous

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

Mending repairs small breaks or tears in objects (not warps). In metallic objects, it will weld a broken ring, a chain link, a medallion, or a slender dagger, providing but one break exists. Ceramic or wooden objects with multiple breaks can be invisibly rejoined to be as strong as new. A hole in a leather sack or wineskin is completely healed over by mending. The spell can repair a magic item, but the item’s magical abilities are not restored. (For restoring a broken magic item’s abilities, see the item creation feat entries in Chapter 5: Feats.) The spell cannot mend broken magic rods, staffs, or wands.


Message

Transmutation [Language-Dependent]

Level: Brd 1, Sor/Wiz 1

Components: V, S, F

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets: One creature/level

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: No

You can whisper messages and receive whispered replies with little chance of being overheard. You point your finger at each creature to be included in the spell effect. When you whisper, the whispered message is audible to all of the targeted creatures that are within range. Magical silence, 1 foot of stone, 1 inch of common metal (or a thin sheet of lead), or 1 yard of wood or dirt blocks the spell. The message, however, does not have to travel in a straight line. It can circumvent a barrier if there is an open path between you and the subject and the path’s entire length lies within the spell’s range. The creatures who receive the message can whisper a reply that you hear. The spell transmits sound, not meaning. It doesn’t transcend language barriers.

Note: To speak a message, you must mouth the words and whisper, possibly allowing trained rogues the opportunity to read your lips.

Focus: A short piece of copper wire.


Meteor Swarm

Evocation [Fire]

Level: Sor/Wiz 9

Components: V, S

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: A pattern of fireball-like spreads (see text)

Duration: Instantaneous

Saving Throw: None or Reflex half (see text)

Spell Resistance: Yes

Meteor swarm is a very powerful and spectacular spell that is similar to fireball in many aspects. When you cast it, either four large spheres (2-foot diameter each) or eight small spheres (1-foot diameter each) spring from your outstretched hand and streak in a straight line to the spot you select. The meteor spheres leave a fiery trail of sparks.

Any creature in the straight-line path of these spheres is struck by each one and suffers 24d6 points of fire damage (no save).

If the spheres reach their destination, each bursts like a fireball in a spread.

Each large sphere deals 6d6 points of fire damage. The four spheres explode with their points of origin forming a diamond or box pattern around the spell’s central point of origin, which you designated upon casting. Each large sphere has a 15-foot-radius spread, and each blast is 20 feet apart along the sides of the pattern, creating overlapping areas of the spell’s effect and exposing the center to all four blasts.

The smaller spheres each have a 7-1/2-foot-radius spread, and each deals 3d6 points of fire damage. They explode with their points of origin forming a pattern around the spell’s central point of origin (which you designated upon casting) of a box within a diamond or vice versa, with each of the outer sides measuring 20 feet long. The center has four areas of overlapping effect, and numerous peripheral areas have two overlapping areas of the spell’s effect.

Creatures caught in a blast can attempt Reflex saves for half damage. Creatures struck by multiple blasts save against each blast separately.


Mind Blank

Abjuration

Level: Protection 8, Sor/Wiz 8

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature

Duration: 1 day

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject is totally protected from all devices and spells that detect, influence, or read emotions or thoughts. This protects against all mind-affecting spells and effects as well as information gathering by divination spells or effects. Mind blank even foils limited wish, miracle, and wish when they are used in such a way as to affect the subject’s mind or to gain information about him. In the case of scrying that scans an area that the creature is in, such as arcane eye, the spell works but the creature simply isn’t detected. Scrying attempts that are targeted specifically at the subject do not work at all.


Mind Fog

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: A fog that spreads to fill a 20-ft. cube

Duration: 30 minutes/+2d6 rounds (see text)

Saving Throw: Will negates

Spell Resistance: Yes

Mind fog produces a bank of fog that weakens the mental resistance of those caught in it. Creatures in the mind fog suffer a –10 competence penalty to all Wisdom checks and Will saves. (A creature who successfully saves against the fog is not affected by it and need not make further saves even if he remains in the fog.) Affected creatures suffer the penalty as long as they remain in the fog and for 2d6 rounds thereafter. The fog itself is stationary and lasts for 30 minutes (or until dispersed by wind).

The fog is thin and does not significantly hamper vision.


Minor Creation

Conjuration (Creation)

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 minute

Range: 0

Effect: An unattended, nonmagical object of nonliving plant matter, up to 1 cubic foot/level

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

You create a nonmagical, unattended object of nonliving, vegetable matter: linen clothes, a hemp rope, a wooden ladder, etc. The volume of the item created cannot exceed 1 cubic foot per caster level. You must succeed at an appropriate skill check to make a complex item, such as a Craft (bowmaking) check to make straight arrow shafts.

Attempting to use any created object as a material component in a spell causes the spell to fail.

Arcane Material Component: A tiny piece of matter of the same type of item you plan to create with minor creation—a bit of twisted hemp to create rope, and so forth.


Minor Globe of Invulnerability

Abjuration

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: 10 ft.

Area: A 10-ft.-radius spherical emanation, centered on you

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

An immobile, faintly shimmering magical sphere surrounds you and excludes all 1st-, 2nd-, and 3rd-level spell effects. The area or effect of any such spells does not include the area of the minor globe of invulnerability. Such spells fail to affect any target or subject located within the globe. This includes spell-like abilities and spells or spell-like effects from devices. However, any type of spell can be cast through or out of the magical globe. Fourth and higher level spells are not affected by the globe. The globe can be brought down by a targeted dispel magic spell, but not by an area dispel magic. You can leave and return to the globe without penalty.

Note that spell effects are not disrupted unless their effects enter the globe, and even then they are merely suppressed, not dispelled. For example, creatures inside the globe would still see a mirror image created by a caster outside the globe. If that caster then entered the globe, the images would wink out, to reappear when the caster exited the globe. Likewise, a caster standing in the area of a light spell would still receive sufficient light for vision, even though that part of the light spell volume in the globe would not be luminous.

If a given spell has more than one level depending on which character class is casting it, use the level appropriate to the caster to determine whether minor globe of invulnerability stops it.

Arcane Material Component: A glass or crystal bead that shatters at the expiration of the spell.


Minor Image

Illusion (Figment)

Level: Brd 2, Sor/Wiz 2

Duration: Concentration+2 rounds

As silent image, except this spell includes some minor sounds but not understandable speech.


Miracle

Evocation

Level: Clr 9, Luck 9

Components: V, S, XP (see text)

Casting Time: 1 action

Range: See text

Target, Effect, or Area: See text

Duration: See text

Saving Throw: See text

Spell Resistance: Yes

You don’t so much cast a miracle as request one. You state what you would like to have happen and request that your deity (or the power of the Outer Planes) intercede. The DM then determines the particular effect of the miracle.

A miracle can do any of the following:

  • Duplicate any cleric spell (including spells to which you have access to because of your domains) of up to 8th level.

  • Duplicate any other spell of up to 7th level.

  • Undo the harmful effects of certain spells, such as feeblemind or insanity.

  • Have any effect whose power level is in line with the above effects.

If the miracle has any of the above effects, casting it carries no experience point cost.

Alternatively, the cleric can make a very powerful request. Casting such a miracle costs the cleric 5,000 XP because of the powerful divine energies involved. Examples of especially powerful miracles of this sort could include:

  • Swinging the tide of a battle in your favor by raising fallen allies to continue fighting until the end of the battle.

  • Moving you and your allies, with all your and their gear, from one plane to another through planar barriers to a specific locale with no chance of error.

  • Protecting a city from an earthquake, volcanic eruption, flood, or other major natural disaster.

In any event, a request that is out of line with the deity’s (or alignment’s) nature is refused.

Duplicated spells allow saves and SR as normal (but save DCs are for 9th-level spells). When a miracle duplicates a spell that has an XP cost, you must pay that cost. When a miracle spell duplicates a spell with a material component that costs more than 100 gp, you must provide that component (or something substantially similar).

XP Cost: 5,000 XP (for some uses of the miracle spell; see above).


Mirage Arcana

Illusion (Glamer)

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Area: One 20-ft. cube/level (S)

Duration: Concentration+1 hour/level (D)

As hallucinatory terrain, except that it enables you to make any area appear to be something other than it is. The illusion includes audible, visual, tactile, and olfactory elements. Unlike hallucinatory terrain, the spell can alter the appearance of structures (or add them where none are present). Still, it can’t disguise, conceal, or add creatures (though creatures within the area might hide themselves within the illusion just as they can hide themselves within a real location).


Mirror Image

Illusion (Figment)

Level: Brd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Personal (see text)

Target: You

Duration: 1 minute/level

Several illusory duplicates of you pop into being, making it difficult for enemies to know which target to attack. The figments stay near you and disappear when struck.

Mirror image creates 1d4 images plus 1 image per three caster levels (maximum 8). These figments separate from you and remain in a cluster, each within 5 feet of at least one other figment or you. The wizard can move into and through a mirror image. When you and the mirror image separate, observers can’t use vision or hearing to tell which one is you and which the image. The figments may also move through each other. The figments mimic your actions, pretending to cast spells when you cast a spell, drink potions when you drink a potion, levitate when you levitate, etc.

Enemies attempting to attack or cast spells at you must select from among indistinguishable targets. Generally, roll randomly to see whether the selected target is real or a figment. Any successful attack roll against a figment destroys it. A figment’s AC is 10 plus size modifier plus Dexterity modifier. Figments seem to react normally to area spells (such as looking like they’re burned or dead after being struck by fireballs.)

While moving, you can merge with and split off from figments so that enemies who have learned which image is real are again confounded.

An attacker must be able to see the images to be fooled. If you are invisible or an attacker shuts her eyes, the spell has no effect, though being unable to see carries the same penalties as being blind: In addition to the obvious effects, a blind character suffers a 50% miss chance in combat (as all opponents have full concealment), loses any positive Dexterity bonus to AC and grants a +2 bonus to attackers’ attack rolls (as they are effectively invisible), moves at half speed, and suffers a –4 penalty on most Strength- and Dexterity-based skills.


Misdirection

Illusion (Glamer)

Level: Brd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature or object, up to a 10-ft. cube in size

Duration: 1 hour/level

Saving Throw: Will negates (object)

Spell Resistance: No

By means of this spell, you misdirect the information from divination spells that reveal auras (including detect evil, detect magic, discern lies, etc.). On casting the spell, you choose another object within range. For the duration of the spell, the target of misdirection is detected as if it were the other object. Detection spells provide information based on the second object rather than on the actual target of the detection unless the caster of the detection succeeds at his save. For instance, you could make yourself detect as a tree if one were within range at casting: not evil, not lying, not magical, neutral in alignment, etc. Note that this spell does not affect other types of divination (augury, detect thoughts, clairaudience/clairvoyance, etc.).


Mislead

Illusion (Figment, Glamer)

Level: Brd 5, Luck 6, Sor/Wiz 6, Trickery 6

Components: S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target/Effect: You/one illusory double

Duration: 1 round/level (D)

Saving Throw: None/Will disbelief (if interacted with)

Spell Resistance: No

An illusory double of you (a figment) appears, and at the same time, you become invisible (as improved invisibility, a glamer). You are then free to go elsewhere while your double moves away. The double appears within range but thereafter moves according to your intent at the time of casting. You can make the figment appear superimposed perfectly over your own body so that observers don’t notice an image appearing and you turning invisible. You and the figment can then move in different directions. The double moves at your speed, can talk and gesture as if it were real, and even smells and feels real. The double cannot attack or cast spells, but it can pretend to do so.


Modify Memory

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 4

Components: V, S

Casting Time: 1 action (see text)

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: Permanent

Saving Throw: Will negates

Spell Resistance: Yes

You reach into the subject’s mind and modify up to 5 minutes of her memory in one of the following ways:

  • Eliminate all memory of an event the subject actually experienced. This spell cannot negate charm, suggestion, geas, quest, or similar spells.

  • Allow the subject to recall with perfect clarity an event she actually experienced. For instance, she could recall every word from a 5-minute conversation or every detail from a passage in a book.

  • Change the details of an event the subject actually experienced.

  • Implant a memory of an event the subject never experienced.

Casting the spell takes 1 action. If the subject fails to save, you proceed with the spell by spending up to 5 minutes (a period of time equal to the amount of memory time you want to modify) visualizing the memory you wish to modify in the subject. If your concentration is disturbed before the visualization is complete, or if the subject is ever beyond the spell’s range during this time, the spell is lost.

A modified memory does not necessarily affect the subject’s actions, particularly if it contradicts her natural inclinations. An illogical modified memory, such as the subject recalling how much she enjoyed drinking poison, is dismissed by the subject as a bad dream or a memory muddied by too much wine. More useful applications of modify memory include implanting memories of friendly encounters with you (inclining the subject to act favorably toward you), changing the details of orders given to the subject by a superior, or causing the subject to forget that she ever saw you or your party. The DM reserves the right to decide whether a modified memory is too nonsensical to significantly affect the subject.


Mordenkainen’s Disjunction

Abjuration

Level: Magic 9, Sor/Wiz 9

Components: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: A 30-ft.-radius burst

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: No

All magic effects and magic items within the radius of the spell, except for those that you carry or touch, are disjoined. That is, spells and spell-like effects are separated into their individual components (ending the effect as a dispel magic spell does), and permanent magic items must make successful Will saves or be turned into normal items. An item in a creature’s possession uses its own Will save or its possessor’s Will save, whichever is better.

You also have a 1% chance per caster level of destroying an antimagic field. If the antimagic field survives the disjunction, no items within it are disjoined.

Even artifacts and relics are subject to disjunction, though there is only a 1% chance per caster level of actually affecting such powerful items. Additionally, if an artifact is destroyed, you must succeed at Will save (DC 25) or permanently lose all spellcasting abilities. (These abilities cannot be recovered by mortal magic, not even miracle or wish.)

Note: Destroying artifacts is a dangerous business, and it is 95% likely to attract the attention of some powerful being who has an interest or connection with the device.


Mordenkainen’s Faithful Hound

Conjuration (Creation)

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: Phantom watchdog

Duration: 1 hour/caster level or until discharged, then 1 round/caster level

Saving Throw: None

Spell Resistance: No

You conjure up a phantom watchdog that is invisible to everyone but yourself. It then guards the area where it was conjured. The phantom watchdog immediately starts barking loudly if any Small or larger creature approaches within 30 feet of it. (Those already within 30 feet of the hound when it is conjured may move about in the area, but if they leave and return, they activate the barking.) The hound sees invisible and ethereal creatures. It does not react to figments, but it does react to shadow illusions. It is stationary.

If an intruder approaches to within 5 feet of the watchdog, the dog stops barking and delivers a vicious bite (+10 attack, 2d6+3 points of damage) once per round. The dog also gets the bonuses appropriate to an invisible creature. (For most defenders, the invisible creature gets a +2 attack bonus and the defender loses any positive Dexterity bonuses to AC.) The dog is considered ready to bite intruders, so it delivers its first bite on the intruder’s turn. Its bite is the equivalent of a +3 weapon for purposes of damage reduction. The hound cannot be attacked, but it can be dispelled.

The spell lasts for 1 hour per caster level, but once the hound begins barking, it lasts only 1 round per caster level. If you are ever more than 100 feet distant from the watchdog, the spell ends.

Arcane Material Component: A tiny silver whistle, a piece of bone, and a thread.


Mordenkainen’s Lucubration

Transmutation

Level: Wiz 6

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: Instantaneous

You instantly recall any one spell of up to 5th level that you have used during the past 24 hours. The spell must have been actually cast during that time period. The recalled spell is stored in your mind as through prepared in the normal fashion. If the recalled spell requires material components, you must provide these. The recovered spell is not usable until the material components are available.


Mordenkainen’s Magnificent Mansion

Conjuration (Creation)

Level: Sor/Wiz 7

Components: V, S, F

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: An extradimensional mansion, up to three 10-ft. cubes/level (S)

Duration: 2 hours/level

Saving Throw: None

Spell Resistance: No

You conjure up an extradimensional dwelling that has a single entrance on the plane from which the spell was cast. The entry point looks like a faint shimmering in the air that is 4 feet wide and 8 feet high. Only those you designate may enter the mansion, and the portal is shut and made invisible behind you when you enter. You may open it again from your own side at will. Once observers have passed beyond the entrance, they are in a magnificent foyer with numerous chambers beyond. The atmosphere is clean, fresh, and warm.

You can create any floor plan you desire to the limit of the spell’s effect. The place is furnished and contains sufficient foodstuffs to serve a nine-course banquet to a dozen people per caster level. There is a staff of near-transparent servants, liveried and obedient, to wait upon all who enter. The servants function as unseen servant spells except that they are visible and can go anywhere in the mansion. There are two such servants for each caster level.

Since the place can be entered only through its special portal, outside conditions do not affect the mansion, nor do conditions inside it pass to the plane beyond. Rest and relaxation within the place occurs as normal.

Arcane Focus: A miniature portal carved from ivory, a small piece of polished marble, and a tiny silver spoon.


Mordenkainen’s Sword

Evocation [Force]

Level: Sor/Wiz 7

Components: V, S, F

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: One sword

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: Yes

You bring into being a shimmering, swordlike plane of force. The sword strikes at any opponent within its range, as you desire, starting the round that you cast the spell. The sword attacks its designated target once each round. Its attack bonus is your level plus your Intelligence or your Charisma bonus (for wizards and sorcerers, respectively) with a +3 enhancement bonus. As a force effect, it can strike ethereal and incorporeal creatures. It deals 4d6+3 points of damage, with a threat range of 19–20, and a crit of ´2.

The sword always strikes from your direction. It does not get a flanking bonus or help a combatant get one. If the sword goes beyond the spell range from you, if it goes out of your sight, or if you are not directing it, the sword returns to you and hovers.

Each round after the first, you can use a standard action to switch the sword to a new target. If you do not, the sword continues to attack the previous round’s target. The sword cannot be attacked or harmed by physical attacks, but dispel magic, disintegrate, a sphere of annihilation, or a rod of cancellation affect it. The sword’s AC against touch attacks is 13.

If an attacked creature has SR, the resistance is checked the first time Mordenkainen’s sword strikes it. If the sword is successfully resisted, the spell is dispelled. If not, the sword has its normal full effect for the duration of the spell.

Focus: A miniature platinum sword with a grip and pommel of copper and zinc. It costs 250 gp to construct.


Mount

Conjuration (Summoning)

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 full action

Range: Close (25 ft.+5 ft./2 levels)

Effect: One mount

Duration: 2 hours/level

Saving Throw: None

Spell Resistance: No

You summon a light horse or a pony (your choice) to serve you as a mount. The steed serves willingly and well. The mount comes with a bit and bridle and a riding saddle.

Arcane Material Component: A bit of horse hair.


Move Earth

Transmutation

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: See text

Range: Long (400 ft.+40 ft./level)

Area: Dirt in an area up to 750-ft. square and up to 10 ft. deep (S)

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

Move earth moves dirt (clay, loam, sand), possibly collapsing embankments, moving hillocks, shifting dunes, etc. However, in no event can rock formations be collapsed or moved. The area to be affected determines the casting time. For every 150 foot square (up to 10 feet deep), casting takes 10 minutes. The maximum area, 750 feet by 750 feet, takes 4 hours and 10 minutes to move.

This spell does not violently break the surface of the ground. Instead, it creates wavelike crests and troughs, with the earth reacting with glacierlike fluidity until the desired result is achieved. Trees, structures, rock formations, and such are mostly unaffected except for changes in elevation and relative topography.

The spell cannot be used for tunneling and is generally too slow to trap or bury creatures. Its primary use is for digging or filling moats or for adjusting terrain contours before a battle.

Arcane Material Components: A mixture of soils (clay, loam, and sand) in a small bag and an iron blade.


Negative Energy Protection

Abjuration

Level: Clr 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: 1 round/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The warded creature gain partial protection from undead creatures that use negative energy (such as shadows, wights, wraiths, spectres, or vampires) and certain weapons and spells that drain energy levels. The negative plane protection spell uses positive energy, which can offset the effects of a negative energy attack. Each time the warded creature is struck by a negative energy attack that drains levels or ability scores, she rolls 1d20 plus caster level against a DC of 11 plus the attacker’s HD.

If the warded creature succeeds, the energies cancel with a bright flash of light and a thunderclap. The warded creature suffers only hit point damage from the attack and does not suffer any drain of experience levels or ability scores, regardless of the number of levels or ability score points the attack would have drained. An attacking undead creature suffers 2d6 points of damage from the positive energy. A draining caster or weapon receives no damage.

If the warded creature does not succeed, the negative energy attack deals its normal damage. An attacking undead creature in such a situation does not suffer any positive energy damage.


Neutralize Poison

Conjuration (Healing)

Level: Brd 4, Clr 4, Drd 3, Pal 4, Rgr 3

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature or object of up to 1 cubic foot/level touched

Duration: Instantaneous

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

You detoxify any sort of venom in the creature or object touched. A poisoned creature suffers no additional damage or effects from the poison, and any temporary effects are ended, but the spell does not reverse instantaneous effects, such as hit point damage, temporary ability score damage, or effects that don’t go away on their own. For example, if a poison has dealt 3 points of temporary Constitution damage to a character and threatens to deal more damage later, this spell prevents the future damage but does not repair the damage already done. The reduction in Strength that a character suffers from troglodyte poison, however, is not damage. It goes away on its own, and this spell can cancel that reduction.

This spell also neutralizes the poison in a poisonous creature or object. A poisonous creature, such as a wyvern, replenishes its poison at its normal rate.

Arcane Material Component: A bit of charcoal.


Nightmare

Illusion (Phantasm) [Mind-Affecting, Evil]

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 10 minutes

Range: Unlimited

Target: One living creature

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

You send a hideous and unsettling phantasmal vision to a specific person that you name or otherwise specifically designate. The nightmare prevents restful sleep and causes 1d10 points of damage. The nightmare leaves the subject fatigued and unable to regain arcane spells for the next 24 hours. Dispel evil cast on the subject while you are casting the spell dispels the nightmare and stuns you for 10 minutes per caster level of the dispel evil.

If the recipient is awake when the spell begins, you can choose to cease casting (ending the spell) or enter a trance until the recipient goes to sleep, whereupon you become alert again and complete the casting. If you are disturbed during the trance, the spell ends.

If you choose to enter a trance, you are of your surroundings or the activities around you while in the trance. You are totally defenseless, both physically and mentally while in the trance. (You always fails any saving throw, for example.)

Creatures that don’t sleep or dream (such as elves, but not half-elves) are immune to this spell.

Note: A stunned creature can’t act, loses any positive Dexterity bonus to AC, and grants attackers a +2 bonus to attack it.


Nondetection

Abjuration

Level: Rgr 4, Sor/Wiz 3, Trickery 3

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature or object touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

The warded creature or object becomes difficult to detect by divination spells such as clairaudience/clairvoyance, locate object, and detection spells. Nondetection also prevents location by such magic items as crystal balls. If a divination is attempted against the warded creature or item, the caster of the divination must succeed at a caster level check (1d20+caster level) with a DC of 11 plus the caster level of the spellcaster who cast nondetection. If you cast nondetection on yourself or on an item currently in your possession, the DC is 15 plus your caster level.

If cast on a creature, nondetection wards the creature’s gear as well as the creature itself.

Material Component: A pinch of diamond dust worth 50 gp.


Nystul’s Magic Aura

Illusion (Glamer)

Level: Sor/Wiz 1

Components: V, S, F

Casting Time: 1 action

Range: Touch

Target: One touched object weighing up to 5 pounds/level

Duration: 1 day/level

Saving Throw: None (see text)

Spell Resistance: No

You make an item’s aura register to detection spells (and similar spells) as though it were either a magic item of the type that you specify or the subject of a spell that you specify. You could make an ordinary sword register as a +2 vorpal sword as far as magical detection is concerned or make a +2 vorpal sword register as if it were a +1 sword. If the object bearing Nystul’s magic aura has identify cast on it or is similarly examined, the examiner recognizes that the aura is false and detects the object’s actual qualities if he succeeds at a Will save. Otherwise, he believes the aura and no amount of testing reveals what the true magic is.

If the targeted item’s own aura is exceptionally powerful (if it is an artifact, for instance), Nystul’s magic aura doesn’t work.

Note: A magic weapon, shield, or suit of armor must be a masterwork item, so a sword of average make, for example, looks suspicious if it has a magical aura.

Arcane Focus: A small square of silk that must be passed over the object that receives the aura.


Nystul’s Undetectable Aura

Illusion (Glamer)

Level: Magic 1, Sor/Wiz 1

Components: V, S, F

Casting Time: 1 action

Range: Touch

Target: Object touched weighing up to 5 pounds/level

Duration: 1 day/level

Saving Throw: None (see text)

Spell Resistance: No

This spell allows you to mask a magic item’s aura from detection. If the object bearing Nystul’s undetectable aura has identify cast on it or is similarly examined, the examiner recognizes that the aura is false and detects the object’s actual qualities if he succeeds at a Will save.

Arcane Focus: A small square of silk that must be passed over the object.


Obscure Object

Abjuration

Level: Brd 2, Clr 3, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Object touched

Duration: 8 hours

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This spell hides an object from location by spell, crystal ball, other forms of scrying, or similar means.

Arcane Material Component: A piece of chameleon skin.


Obscuring Mist

Conjuration (Creation)

Level: Air 1, Clr 1, Drd 1, Sor/Wiz 1, Water 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: A cloud centered on you spreads 30 ft. and is 20 ft. high

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

A misty vapor arises around you. It is stationary once created. The vapor obscures all sight, including darkvision, beyond 5 feet. A creature 5 feet away has one-half concealment. (Attacks suffer a 20% miss chance.) Creatures further away have total concealment (50% miss chance and the attacker cannot use sight to locate the target).

A moderate wind (8–18 mph), such as from the gust of wind spell, disperses the fog in 4 rounds. A strong wind (19 mph or more) disperses the fog in 1 round. A fireball, flame strike, or similar spell burns away the fog in the explosive or fiery spell’s area. A wall of fire burns away the fog in the area into which it deals damage.

This spell does not function underwater.


Open/Close

Transmutation

Level: Brd 0, Sor/Wiz 0

Components: V, S, F

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: A portal or object that can be opened or closed

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You can open or close (caster’s choice) a door, chest, box, window, bag, pouch, bottle, or other container. If anything resists this action (such as a bar on a door or a lock on a chest), the spell fails. In addition, the spell can only open and close things that are of normal weight. The lid of a big chest or an oversized door is beyond the spell’s capability.

Focus: A brass key.


Order’s Wrath

Evocation [Lawful]

Level: Law 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Nonlawful creatures within a burst that fills a 30-ft. cube

Duration: Instantaneous (1 round)

Saving Throw: Reflex partial (see text)

Spell Resistance: Yes

You channel lawful power to smite enemies. The power takes the form of a three-dimensional, rectilinear grid of energy. Only chaotic and neutral (not lawful) creatures are harmed by the spell.

The spell deals 1d8 points of damage per caster level (maximum 5d8) to chaotic creatures and dazes them for 1 round. A dazed character can take no actions but suffers no penalties when attacked. A successful Reflex save reduces the damage to half and negates the daze effect.

The spell deals only half damage to creatures who are neither chaotic nor lawful, and they are not dazed. They can reduce the damage in half again (down to one-quarter of the roll) with a successful Reflex save.


Otiluke’s Freezing Sphere

Evocation [Cold]

Level: Sor/Wiz 6

Components: V, S, F

Casting Time: 1 action

Range: See text

Target, Effect, or Area: See text

Duration: See text

Saving Throw: See text

Spell Resistance: Yes

Otiluke’s freezing sphere is a multipurpose spell. It can create any one of the following three effects (caster’s choice):

Frigid Sphere: A tiny sphere of freezing matter steaks from your fingertips to up to long range (400 feet+40 feet/level) to strike a body of water or a liquid that is principally water. When it strikes such a target, it freezes the liquid to a depth of 6 inches over an area equal to 100 square feet (a 10-foot square) per caster level. This ice lasts for 1 round per caster level. The sphere has no effect if it strikes a creature, even a water-based creature, but creatures swimming on the surface of frozen water become trapped in the ice. Attempting to break free is a full-round action. Trapped creatures must succeed at Strength check (DC 20) to do so.

Arcane Focus: A thin sheet of crystal about 1 inch square.

Cold Ray: A ray of cold springs from your hand to close range (25 feet+5 feet/2 levels). You must succeed at a ranged touch attack to hit your target. The ray instantaneously deals 1d6 points of cold damage per caster level (maximum 20d6).

Arcane Focus: A small, white ceramic cone or prism.

Globe of Cold: You create a small globe about the size of a sling stone, cool to the touch but not harmful. This globe is a grenadelike weapon and can be hurled either as a thrown weapon (range increment of 20 feet) or in a sling. The globe bursts on impact, inflicting 6d6 points of cold damage instantaneously on all targets within a 10-foot radius. Affected creatures can attempt Reflex saves for half damage. If you do not hurl the globe, it bursts on its own after 1 round per caster level. You can command the globe to burst sooner if you wish, but the time cannot be changed once set (though it still bursts on impact after being hurled).

Arcane Focus: A small crystal sphere.


Otiluke’s Resilient Sphere

Evocation [Force]

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: 1-ft. diameter/level sphere, centered around a creature

Duration: 1 minute /level

Saving Throw: Reflex negates

Spell Resistance: Yes

A globe of shimmering force encloses a creature, provided it is small enough to fit within the diameter of the sphere. The sphere contains its subject for the spell’s duration. The sphere is not subject to damage of any sort except from a rod of cancellation, a wand of negation, disintegrate, or a targeted dispel magic spell. These destroy the sphere without harm to the subject. Nothing can pass through the sphere, inside or out, though the subject can breathe normally. The subject may struggle, but the only effect that produces is to move the sphere slightly. The globe can be physically moved either by people outside the it or by the struggles of those within. (See the Lifting and Dragging section on page 142 for rules on pushing heavy objects.)

Arcane Material Components: A hemispherical piece of clear crystal and a matching hemispherical piece of gum arabic.


Otiluke’s Telekinetic Sphere

Evocation [Force]

Level: Sor/Wiz 8

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: 1-ft. diameter/level sphere, centered around creatures or objects

Duration: 1 minute/level (D)

Saving Throw: Reflex negates (object)

Spell Resistance: Yes (object)

As Otiluke’s resilient sphere, with the addition that the creatures or objects inside the globe are nearly weightless. Anything contained within an Otiluke’s telekinetic sphere weighs only one-sixteenth of its normal weight. You can telekinetically lift anything in the sphere that weighs up to 5,000 pounds. Range of telekinetic control extends to a maximum distance of medium range from you (100 feet+10 feet per caster level) after the sphere has actually succeeded in encapsulating its contents.

You move objects or creatures in the sphere that weigh up to a total of 5,000 pounds by concentrating on them. You can begin moving a sphere the round after casting the spell. A round’s concentration (a standard action) moves the sphere up to 30 feet. If you cease concentrating, the sphere does not move that round (if on a level surface) or descends at its falling rate (if aloft) until it reaches a level surface, the spell’s duration ends, or you begin concentrating again. If you cease concentrating (voluntarily or due to failing a Concentration check), you can resume concentrating on your next turn or any later turn during the spell’s duration.

Note that even if more than 5,000 pounds of weight is englobed, the perceived weight is only one-sixteenth of the actual weight, so the orb can be rolled without exceptional effort. Because of the reduced weight, the sphere falls at a rate of only 60 feet per round, which is not fast enough to cause damage to the contents of the sphere.

You can move the sphere telekinetically even if you are in it.

Arcane Material Components: A hemispherical piece of clear crystal, a matching hemispherical piece of gum arabic, and a pair of small bar magnets.


Otto’s Irresistible Dance

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 8

Components: V

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: 1d4+1 rounds

Saving Throw: None

Spell Resistance: Yes

The target feels an undeniable urge to dance and begins doing so, complete with foot shuffling and tapping. The dance makes it impossible for the victim to do anything other than caper and prance, worsens the Armor Class of the creature by –4, makes Reflex saves impossible except on a roll of 20, and makes it impossible to use a shield.


Pass without Trace

Transmutation

Level: Drd 1, Rgr 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Targets: One creature/level touched

Duration: 10 minutes/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subjects can move through any type of terrain—mud, snow, dust, etc.—and leave neither footprints nor scent. Tracking the subject is impossible by normal means.


Passwall

Transmutation

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: A 5 ft.´8 ft. opening, 1 ft./level deep

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

You create a passage through wooden, plaster, or stone walls, but not through metal or other harder materials. If the wall is more than 1 foot per caster level thick, then a single passwall simply makes a niche or short tunnel. Several passwall spells can then form a continuing passage to breach very thick walls. When passwall ends, creatures within the passage are ejected out the nearest exit. If someone dispels the passwall or you dismiss it, creatures in the passage are ejected out the far exit if there is one or out the sole exit if there is only one.

Arcane Material Component: A pinch of sesame seeds.


Permanency

Universal

Level: Sor/Wiz 5

Components: V, S, XP

Casting Time: 2 rounds

Range: See text

Target, Effect, or Area: See text

Duration: Permanent (see text)

Saving Throw: None

Spell Resistance: No

This spell makes certain other spells permanent. Depending on the spell, you must be at least a minimum level and must expend a number of XP.

You can make these spells permanent in regard to yourself:

Minimum XP

Spell Level Cost

Comprehend languages 9th 500 XP

Darkvision 10th 1,000 XP

Detect magic 9th 500 XP

Protection from 11th 1,500 XP

arrows

Protection from 9th 500 XP

chaos/evil/good/law

Read magic 9th 500 XP

See invisibility 10th 1,000 XP

Tongues 11th 1,500 XP

You cast the desired spell and then follow it with the permanency spell. You cannot cast these spells on other creatures. This application of permanency can be dispelled only by a caster of greater level than you were when you cast the spell.

In addition to personal use, the permanency spell can be used to make the following spells permanent on yourself, another creature, an object, or a location (as appropriate):

Minimum XP

Spell Level Cost

Enlarge 9th 500 XP

Fear 12th 2,000 XP

Gust of wind 11th 1,500 XP

Invisibility 10th 1,000 XP

Magic mouth 10th 1,000 XP

Prismatic sphere 17th 4,500 XP

Shrink item 11th 1,500 XP

Stinking cloud 11th 1,500 XP

Wall of fire 12th 2,000 XP

Wall of force 13th 2,500 XP

Web 10th 1,000 XP

Additionally, the following spells can be cast upon objects or areas only and rendered permanent:

Minimum XP

Spell Level Cost

Alarm 9th 500 XP

Dancing lights 9th 500 XP

Ghost sound 9th 500 XP

Phase door 15th 3,500 XP

Solid fog 12th 2,000 XP

Symbol 16th 4,000 XP

Wall of fire 12th 2,000 XP

Teleportation circle 17th 4,500 XP

Spells cast on other creatures, objects, or locations (not on you) are vulnerable to dispel magic as normal.

Spells that have conditions that end them are suppressed under these conditions, but the spell returns 10 minutes later. For example, a creature made permanently invisible becomes visible when it attacks, but then becomes invisible again 10 minutes later.

The DM may allow other selected spells to be made permanent. Researching this possible application of a spell costs as much time and money as independently researching the selected spell (see the Dungeon Master Guide). If the DM has already determined that the application is not possible, the research automatically fails. Note that you never learn what is possible except by the success or failure of your research.

XP Cost: See tables above.


Permanent Image

Illusion (Figment)

Level: Brd 6, Sor/Wiz 6

Effect: A figment that cannot extend beyond a 20-ft. cube+one 10-ft. cube/level (S)

Duration: Permanent (D)

As silent image, except the figment includes visual, auditory, olfactory, and thermal elements, and the spell is permanent. By concentrating, you can move the image within the limits of the range, but it is static while you are not concentrating.

Arcane Material Component: A bit of fleece plus powdered jade worth 100 gp.


Persistent Image

Illusion (Figment)

Level: Brd 5, Sor/Wiz 5

Duration: 1 minute/level (D)

As silent image, except the figment includes visual, auditory, olfactory, and thermal components, and the figment follows a script determined by you. The figment follows that script without you having to concentrate on it. The illusion can include intelligible speech if you wish. For instance, you could create the illusion of several orcs playing cards and arguing, culminating in a fistfight.

Arcane Material Components: A bit of fleece and several grains of sand.


Phantasmal Killer

Illusion (Phantasm) [Fear, Mind-Affecting]

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One living creature

Duration: Instantaneous

Saving Throw: Will disbelief (if interacted with), then Fortitude partial

Spell Resistance: Yes

You create the phantasmal image of the most fearsome creature imaginable to the victim simply by forming the fears of the victim’s subconscious mind into something that its conscious mind can visualize: this most horrible beast. Only the spell’s subject can see the phantasmal killer. You see only a shadowy shape. The subject first gets a Will save to recognize the image as unreal. If the subject fails, the phantasm touches him, and he must succeed at a Fortitude save or die from fear. Even if the Fortitude save is successful, the subject suffers 3d6 points of damage.

If the subject of a phantasmal killer attack succeeds in disbelieving and he is wearing a helm of telepathy, the beast can be turned upon you. You must then disbelieve it or suffer its deadly fear attack.


Phantom Steed

Conjuration (Creation)

Level: Brd 3, Sor/Wiz 3

Components: V, S

Casting Time: 10 minutes

Range: 0

Effect: One quasi-real, horselike creature

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

You conjure a quasi-real, horselike creature. The steed can be ridden only by you or by the one person for whom you specifically created the mount. A phantom steed has a black head and body, gray mane and tail, and smoke-colored, insubstantial hooves that make no sound. It has what seems to be a saddle, bit, and bridle. It does not fight, but all normal animals shun it and refuse to attack it. (Dire animals and nonintelligent creatures, such as vermin, can attack it.)

The mount has an Armor Class of 18 (–1 size, +4 natural armor, +5 Dex) and 7 hit points plus 1 hit point per caster level. If it loses all its hit points, the phantom steed disappears. A phantom steed has a speed of 20 feet per caster level, to a maximum of 240 feet. It can bear its rider’s weight plus up to 10 pounds per caster level.

These mounts gain certain powers according to caster level. A mount’s abilities include those of mounts of lower caster levels. Thus, the mount created by a 12th-level caster has the 8th, 10th, and 12th caster level abilities.

8th Level: The mount can ride over sandy, muddy, or even swampy ground without difficulty or decrease in speed.

10th Level: The mount can ride over water as if it were firm, dry ground.

12th Level: The mount can ride in the air as if it were firm land, so chasms and the like can be crossed without benefit of a bridge. The mount cannot simply take off and fly. It can only ride horizontally across the air. After 1 round on the air, the mount falls.

14th Level: The mount can fly at its speed. It has a maneuverability rating of average.


Phase Door

Conjuration (Creation)

Level: Sor/Wiz 7, Travel 8

Components: V

Casting Time: 1 action

Range: Touch

Effect: Ethereal 5 ft.´8 ft. opening, 1 ft./level deep

Duration: One usage/2 levels

Saving Throw: None

Spell Resistance: No

This spell creates an ethereal passage through wooden, plaster, or stone walls, but not other materials. The phase door is invisible and inaccessible to all creatures except you, and only you can use the passage. You disappear when you enter the phase door and appear when you exit. If you desire, you can take one other creature (Medium-size or smaller) through the door. This counts as two uses of the door. The door does not allow light, sound, or spell effects through it, nor can you see through it without using it. Thus, the spell can provide an escape route, though certain creatures, such as phase spiders, can follow with ease. Gems of true seeing and similar magic reveal the presence of a phase door but do not allow its use.

A phase door is subject to dispel magic. If anyone is within the passage when it is dispelled, he is harmlessly ejected just as if he were inside a passwall effect.

A phase door can be made permanent with a permanency spell. You can allow other creatures to use the phase door by setting some triggering condition for the door. Such conditions can be as simple or elaborate as you desire. They can be based on a creature’s name, identity, or alignment, but otherwise must be based on observable actions or qualities. Intangibles such as level, class, HD, and hit points don’t qualify.


Planar Ally

Conjuration (Summoning) [see text]

Level: Clr 6

Effect: Up to 16 HD worth of summoned elementals and outsiders, no two of which can be more than 30 ft. apart when they appear

As lesser planar ally, except you may summon a single creature of up to 16 HD or a number of creatures whose HD total no more than 16. The creatures agree to perform one action for you and request your return favor together.


Planar Binding

Conjuration (Summoning) [see text]

Level: Sor/Wiz 6

Components: V, S, M

Effect: Up to 16 HD worth of elementals and outsiders, no two of which can be more than 30 ft. apart when they appear

As lesser planar binding, except you may lure a single creature of up to 16 HD or a number of creatures who HD total no more than 16. Each creature gets a save, makes independent attempts to escape, and must be persuaded to aid you individually.


Plane Shift

Transmutation

Level: Brd 6, Clr 5, Sor/Wiz 7

Components: V, S, F

Casting Time: 1 action

Range: Touch

Target: Creature touched, or up to 8 willing creatures joining hands

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

You move yourself or some other creature to another plane of existence or alternate dimension. If several willing persons link hands in a circle, up to eight can be affected by the plane shift at the same time. Pinpoint accuracy as to a particular arrival location on the intended plane is nigh impossible. From the Prime Material Plane, you can only reach the first layer of any Outer Plane, and even then you appear 5 to 500 miles (5d100) from your intended destination.

Note: Plane shift transports the creatures instantaneously and then ends. The creatures need to find other means if they are to travel back.

Focus: A small, forked metal rod. The size and metal type dictates to which plane of existence or alternate dimension the spell sends the affected creatures. In addition to the Outer Planes, this spell can also be used to reach the Astral, Ethereal, and Elemental Planes, as well as any demiplane or dimension. Forked rods keyed to certain planes may be difficult to come by, as decided by the DM.


Plant Growth

Transmutation

Level: Drd 3, Plant 3, Rgr 3

Components: V, S, DF

Casting Time: 1 action

Range: See text

Target or Area: See text

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

Plant growth has a variety of possible effects on vegetation and can even heal plant creatures.

Plant growth counters diminish plants.

Plant growth has one of two effects (caster’s choice):

Overgrowth: The first effect causes normal vegetation (grasses, briars, bushes, creepers, thistles, trees, vines, etc.) within long range (400 feet plus 40 feet per level) to become thick and overgrown. The plants entwine to form a thicket or jungle that creatures must hack or force a way through. Speed drops to 5 feet, or 10 feet for Large or larger creatures. (The DM may allow faster movement for very small or very large creatures.) The area must have brush and trees in it for this spell to take effect.

At your option, the area can be a circle with a radius of 100 feet, a semicircle with a radius of 150 feet, or a quarter circle with a radius of 200 feet. You may also designate areas within the area that are not affected.

Enrichment: The second effect targets plants within a range of one-half mile, raising their potential productivity over the course of the next year to one-third above normal.

In many farming communities, clerics or druids cast this spell at planting time as part of the spring festivals.


Poison

Necromancy

Level: Clr 4, Drd 3

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: Instantaneous (see text)

Saving Throw: Fortitude negates (see text)

Spell Resistance: Yes

Calling upon the venomous powers of natural predators, you inflict the subject with a horrible poison with a successful melee touch attack. The poison deals 1d10 points of Constitution damage immediately and another 1d10 points of Constitution damage 1 minute later. Each instance of damage can be negated by a Fortitude save (DC 10+one-half caster level+caster’s Wisdom modifier).


Polymorph Any Object

Transmutation

Level: Sor/Wiz 8, Trickery 8

Components: V, S, M/DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature or object

Duration: See text

Saving Throw: Will negates (object) (see text)

Spell Resistance: Yes (object)

As polymorph other, except this spell changes one object or creature into another. The duration of the spell depends on how radical a change is made from the original state to its enchanted state. The DM determines the duration by using the following guidelines:

Similarity Duration Factor*

Same kingdom +5

(animal, vegetable, mineral)

Same class +2

(mammals, fungi, metals, etc.)

Same size +2

Related +2

(twig is to tree, wolf fur is to wolf, etc.)

Same or lower Intelligence +2

*Add all that apply.

Duration Factor Example Duration

0 Pebble to human 20 min.

2 Marionette to human 1 hr.

4 Human to marionette 3 hr.

5 Lizard to manticore 12 hr.

6 Sheep to wool coat 2 days

7 Shrew to manticore 1 week

9+ Manticore to shrew Permanent

Unlike polymorph other, polymorph any object does grant the creature the Intelligence score of its new form. If the original form didn’t have a Wisdom or Charisma score, it gains those scores of the new form.

As with other polymorph spells, damage sustained in the new form can result in the injury or death of the polymorphed creature. For example, it is possible to polymorph a creature into rock and grind it to dust, causing damage, perhaps even death. If the creature was changed to dust to start with, more creative methods to damage it would be needed. Perhaps you could use a gust of wind spell to scatter the dust far and wide. In general, damage occurs when the new form is altered through physical force, although the DM will have to adjudicate many of these situations.

Also note that a polymorph effect often detracts from an item’s or creature’s powers but does not add new powers except perhaps movement capabilities not present in the old form. Thus, a vorpal longsword polymorphed into a dagger would not retain vorpal capability.

This spell cannot create material of great intrinsic value, such as silver, gems, silk, etc.

This spell can also be used to duplicate the effects of polymorph other, flesh to stone, stone to flesh, transmute mud to rock, transmute water to dust, or transmute rock to mud.

Arcane Material Components: Mercury, gum arabic, and smoke.


Polymorph Other

Transmutation

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One creature

Duration: Permanent

Saving Throw: Fortitude negates

Spell Resistance: Yes

Polymorph other changes the subject into another form of creature. The new form can range in size from Diminutive to one size category larger than the subject’s normal form. Upon changing, the subject regains lost hit points as if having rested for a day (though this healing offers no special benefit and changing back does not heal the creature further). If slain, the polymorphed creature reverts to its original form, though it remains dead.

The polymorphed creature acquires the physical and natural abilities of the creature it has been polymorphed into while retaining its own mind. Physical abilities include natural size category and Strength, Dexterity, and Constitution scores. Natural abilities include armor, attack routines (claw, claw, and bite; swoop and rake; and constriction; but not petrification; breath weapons; energy drain; energy effects; etc.), and similar gross physical qualities. Natural abilities also include mundane movement capabilities, such as walking, swimming, and flight with wings, but not blink, dimension door, plane shift, teleport, etc. Extremely high speeds for certain creatures are the result of magical ability, so they are not granted by this spell. Other nonmagical abilities (like an owl’s low-light vision) are considered natural abilities and are retained.

Any part of the body or piece of equipment that is separated from the whole reverts to its original form. Thus, a poisonous bite from a person polymorphed into a cobra has no effect because the injected poison reverts to harmless fluid.

The creature’s new scores and faculties are average ones for the race or species into which it has been transformed. You cannot, for example, turn someone into a mighty weight lifter to give the subject great Strength.

The subject retains its Intelligence, Wisdom, and Charisma scores, level and class, hit points (despite any change in its Constitution score), alignment, base attack bonus, and base saves. (New Strength, Dexterity, and Constitution scores may affect final attack and save bonuses.) The subject retains its own type (for example, "humanoid"), extraordinary abilities, spells, and spell-like abilities, but not its supernatural abilities. The subject creature can cast spells for which it has components. It needs a humanlike voice for verbal components and humanlike hands for somatic components. The subject does not gain the spell-like abilities of its new form. The subject does not gain the supernatural abilities (such as breath weapons and gaze attacks) or the extraordinary abilities of the new creature.

The new form can be disorienting. Any time the polymorphed creature is in a stressful or demanding situation (such as combat), the creature must succeed at a Will save (DC 19) or suffer a –2 penalty on all attack rolls, saves, skill checks, and ability checks until the situation passes. Creatures who are polymorphed for a long time (years and years) grow accustomed to their new form and can overcome some of these drawbacks (DM discretion).

When the polymorph occurs, the creature’s equipment, if any, transforms to match the new form. If the new form is a creature that does not use equipment (aberration, animal, beast, magical beast, construct, dragon, elemental, ooze, some outsiders, plant, some undead creatures, some shapechangers, or vermin), the equipment melds into the new form and becomes nonfunctional. Material components and focuses melded in this way cannot be used to cast spells. If the new form uses equipment (fey, giant, humanoid, some outsiders, many shapechangers, many undead creatures), the subject’s equipment changes to match the new form and retains its properties. If in doubt about the new form’s ability to use equipment, refer to its entry in the Monster Manual.

You can freely designate the new form’s minor physical qualities (such as hair color, hair texture, and skin color) within the normal ranges for a creature of that type. The new form’s significant physical qualities (such as height, weight, and gender) are also under your control, but must fall within the norms for the new form’s species. The subject can be changed into a member of its own species or even into itself. (If changed into itself, it does not suffer the abovementioned penalties from the disorientation of a new form.)

The subject is effectively disguised as an average member of the new form’s race. If you use this spell to create a disguise, you get a +10 bonus on your Disguise check.

Incorporeal or gaseous forms cannot be assumed, and incorporeal or gaseous creatures are immune to being polymorphed. A natural shapeshifter (a lycanthrope, doppleganger, experienced druid, etc.) can take its natural form as a standard action.

Arcane Material Component: An empty cocoon.


Polymorph Self

Transmutation

Level: Rgr 4, Sor/Wiz 4

Components: V

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 hour/level (D)

As polymorph other, except that you assume the form of a different creature.

You can change your form as often as desired for the duration of the spell simply by willing it so. Each change is a full-round action. You regain hit points as if having rested for a day only from the initial transformation, however.


Power Word, Blind

Conjuration (Creation)

Level: Sor/Wiz 8, War 8

Components: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: Creatures with up to 200 total hit points within a 15-ft. radius sphere

Duration: See text

Saving Throw: None

Spell Resistance: Yes

This spell creates a wave of magical energy that blinds one or more creatures. It affects the creatures with the lowest hit point totals first, selecting subjects one at a time until the next target would put it over the 200 hit point limit. (Creatures with negative hit points count as having 0 hit points.)

The duration of the spell depends upon the total hit points of the all the affected creatures:

Hit Points Duration

Up to 50 Permanent

51 to 100 1d4+1 minutes

101–200 1d4+1 rounds


Power Word, Kill

Conjuration (Creation) [Death]

Level: Sor/Wiz 9, War 9

Components: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target or Area: One living creature or one or more creatures within a 15-foot-radius sphere

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

When power word, kill is uttered, you can either target a single creature or let the spell affect a group.

If power word, kill is targeted at a single creature, that creature dies if it has 100 or fewer hit points.

If the power word, kill is cast as an area spell, it kills creatures in a 15-foot-radius sphere. It only kills creatures that have 20 or fewer hit points, and only up to a total of 200 hit points of such creatures. The spell affects creatures with the lowest hit point totals first until the next creature would put the total over the 200 hit point limit. (Creatures with negative hit points count as having 0 hit points.)


Power Word, Stun

Conjuration (Creation)

Level: Sor/Wiz 7, War 7

Components: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature with up to 150 hit points

Duration: See text

Saving Throw: None

Spell Resistance: Yes

When a power word, stun spell is uttered, one creature of your choice is stunned, whether the creature can hear the word or not. A creature with 50 or fewer hit points remains stunned for 4d4 rounds, one with 51 to 100 hit points is stunned for 2d4 rounds, one with 101 to 150 hit points is stunned for 1d4 rounds, and a creature with 151 hit points or more is not affected.

Note: A stunned creature can’t act and loses any positive Dexterity bonus to AC. Attackers gain +2 bonuses to attack it.


Prayer

Conjuration (Creation)

Level: Clr 3, Pal 3

Components: V, S, DF

Casting Time: 1 action

Range: 30 ft.

Area: All allies and foes within a 30-ft.-radius burst centered on you

Duration: 1 round/level

Saving Throw: None

Spell Resistance: Yes

You bring special favor upon your allies (and possibly yourself) and bring disfavor to your enemies. Allies (including yourself if you are in the area) gain a +1 luck bonus on attack rolls, weapon damage rolls, saves, and skill checks, while foes suffer a –1 penalty on such rolls.


Prestidigitation

Universal

Level: Brd 0, Magic 1, Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: 10 ft.

Target, Effect, or Area: See text

Duration: 1 hour

Saving Throw: See text

Spell Resistance: No

Prestidigitations are minor tricks that novice spellcasters use for practice. Once cast, the prestidigitation spell enables you to perform simple magical effects for 1 hour. The effects are minor and have severe limitations. Prestidigitations can slowly lift 1 pound of material. They can color, clean, or soil items in a 1-foot cube each round. They can chill, warm, or flavor 1 pound of nonliving material. They cannot inflict damage or affect the concentration of spellcasters. Prestidigitation can create small objects, but they look crude and artificial. The materials created by a prestidigitation spell are extremely fragile, and they cannot be used as tools, weapons, or spell components. Lastly, a prestidigitation lacks the power to duplicate any other spell effects. Any actual change to an object (beyond just moving, cleaning, or soiling it) persists only 1 hour.

Characters typically use prestidigitations to impress common folk, amuse children, and brighten dreary lives. Common tricks with prestidigitations include producing tinklings of ethereal music, brightening faded flowers, creating glowing balls that float over your hand, generating puffs of wind to flicker candles, spicing up aromas and flavors of bland food, and making little whirlwinds to sweep dust under rugs.


Prismatic Sphere

Abjuration

Level: Protection 9, Sor/Wiz 9, Sun 9

Components: V

Range: 10 ft.

Effect: 10-ft. radius sphere centered on you

As prismatic wall, except you conjure up an immobile, opaque globe of shimmering, multicolored light that surrounds you and protects you from all forms of attack. The sphere flashes in all colors of the visible spectrum.

The sphere’s blindness effect on creatures with less than 8 HD lasts 2d4´10 minutes.

You can pass into and out of the prismatic sphere and remain near it without harm. Other creatures that attempt to attack you or pass through suffer the effects of each color, one at a time.

Typically, only the upper hemisphere of the globe will exist, as you are at the center of the sphere, so the lower half is usually excluded by the floor surface you are standing on.

Each color of the sphere has effects identical to the colors of a prismatic wall.


Prismatic Spray

Evocation

Level: Sor/Wiz 7

Components: V, S

Casting Time: 1 action

Range: 70 ft.

Area: Cone

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: Yes

This spell causes seven shimmering, intertwined, multicolored beams of light to spray from your hand. Each beam has a different power. Creatures in the area of the spell with 8 HD or less are automatically blinded (see blindness/deafness) for 2d4 rounds. All creatures in the area are randomly struck by one or more beams, which have additional effects as noted below:

1d8 Roll Color of Beam That Strikes

1 Red

2 Orange

3 Yellow

4 Green

5 Blue

6 Indigo

7 Violet

8 Struck by two rays; roll again twice, ignoring any “8” results.

Color Effect

Red 20 points of fire damage (Reflex half).

Orange 40 points of acid damage (Reflex half).

Yellow 80 points of lightning damage (Reflex half).

Green Poison (Kills; Fortitude partial to suffer 20 points of damage instead).

Blue Turned to stone (Fortitude negates).

Indigo Insane (as insanity spell) (Will negates).

Violet Sent to another plane (Will negates).


Prismatic Wall

Abjuration

Level: Sor/Wiz 8

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: Wall 4 ft./level wide´2 ft./level high

Duration: 10 minutes/level

Saving Throw: See text

Spell Resistance: See text

Prismatic wall creates a vertical, opaque wall—a shimmering, multicolored plane of light that protects you from all forms of attack. The wall flashes with seven colors, each of which has a distinct power and purpose. The wall is immobile, and you can pass through and remain near the wall without harm. However, any other creature with fewer than 8 HD that is within 20 feet of the wall is blinded (see blindness/deafness) for 2d4 rounds by the colors if it looks at the wall.

The wall’s maximum proportions are 4 feet wide per caster level and 2 feet high per caster level. A prismatic wall spell cast to materialize in a space occupied by a creature is disrupted, and the spell is wasted.

Each color in the wall has a special effect. The accompanying table shows the seven colors of the wall, the order in which they appear, their effects on creatures trying to attack you or pass through the wall, and the magic needed to negate each color.

The wall can be destroyed, color by color, in consecutive order, by various magical effects; however, the first must be brought down before the second can be affected, and so on. A rod of cancellation or a Mordenkainen’s disjunction spell destroys a prismatic wall, but an antimagic field fails to penetrate it. Dispel magic and greater dispelling have no effect on it or on anything beyond it. Spell resistance is effective against a prismatic wall, but the caster level check must be repeated for each color present.

Color Order Effect of Color Negated By

Red 1st Stops nonmagical ranged weapons. Cone of cold

Deals 20 points of fire damage (Reflex half).

Orange 2nd Stops magical ranged weapons. Gust of wind

Deals 40 points of acid damage (Reflex half).

Yellow 3rd Stops poisons, gases, and petrification. Disintegrate

Deals 80 points of lightning damage (Reflex half).

Green 4th Stops breath weapons. Passwall

Poison (Kills; Fortitude partial to

take 20 points of damage instead).

Blue 5th Stops divination and mental attacks. Magic missile

Turned to stone (Fortitude negates).

Indigo 6th Stops magical spells. Daylight

Will save or become insane (as insanity spell).

Violet 7th Energy field destroys all objects and effects.* Dispel magic

Creatures sent to another plane (Will negates).

*The violet effect makes the special effects of the other six colors redundant, but they are included here because certain magic items can create prismatic effects one color at a time, and SR might render some colors ineffective (see above).


Produce Flame

Evocation [Fire]

Level: Drd 2, Fire 2

Components: V, S

Casting Time: 1 action

Range: Touch

Effect: A flame in your palm

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: Yes (object)

Flames appear in your hand. You can hurl them or use them to touch enemies. The bright flames, which illuminate out to 20 feet as torches do, appear in your open hand and harm neither you nor your equipment.

You can strike opponents with a melee touch attack, dealing fire damage equal to 1d4 plus 1 point per two caster levels (to a maximum of 1d4+10). Alternatively, you can hurl a the flames up to 120 feet as a thrown weapon. When doing so, you attack with a ranged touch attack (with no range penalty) and deal the same damage as with the melee attack. No sooner do you hurl the flames than a new set appears in your hand.

This spell does not function underwater.


Programmed Image

Illusion (Figment)

Level: Brd 6, Sor/Wiz 6

Effect: A visual figment that cannot extend beyond a 20-ft. cube+one 10-ft. cube/level (S)

Duration: Permanent until triggered, then 1 round/level

As silent image, except this spell’s figment activates when a specific condition occurs. The figment includes visual, auditory, olfactory, and thermal elements, including intelligible speech.

You set the triggering condition (which may be a command word) when casting the spell. The event that triggers the illusion can be as general or as specific and detailed as desired but must be based on an audible, tactile, olfactory, or visual trigger. The trigger cannot be based on some quality not normally obvious to the senses, such as alignment. (See magic mouth for more details about such triggers.)

Arcane Material Component: A bit of fleece and jade dust worth 25 gp.


Project Image

Illusion (Shadow)

Level: Brd 6, Sor/Wiz 6

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: One image

Duration: 1 round/level (D)

Saving Throw: Will disbelief (if interacted with) (if interacted with)

Spell Resistance: No

You create an illusory duplicate of yourself. It appears in any spot within spell range and in line of sight. The image mimics your actual actions (including speech) unless you concentrate on making it act differently. If you desire, any spell you cast can originate from the image instead of you. (The shadow is quasi-real. It is just real enough to cast spells that you originate.)

The shadow must be within your view at all times, and if your sight is obstructed, the spell ends. If you are invisible when the spell is cast, the image is also invisible until your invisibility ends. Unless you can see the shadow at this point by means of a see invisibility spell or other method, the spell ends immediately. If you use dimension door, teleport, plane shift, or a similar spell that breaks your line of sight, the spell ends.

Arcane Material Component: A small replica of you (a doll).


Protection from Arrows

Abjuration

Level: Sor/Wiz 2

Components: V, S, F

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level or until discharged

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The warded creature gains resistance to ranged weapons. The subject gains damage reduction (10/+1) against ranged weapons. He ignores the first 10 points of damage each time he takes damage from a ranged weapon, though a weapon with a +1 enhancement bonus or any magical attack bypasses the reduction. The damage reduction increases with the caster level to (10/+2) at 5th, (10/+3) at 10th, (10/+4) at 15th, and (10/+5) at 20th. Once the spell has prevented a total of 10 points of damage per caster level (maximum 100 points), it is discharged.

Focus: A piece of shell from a tortoise or a turtle.


Protection from Chaos

Abjuration

Level: Brd 1, Clr 1, Law 1, Sor/Wiz 1

As protection from evil, except that the deflection and resistance bonuses apply to attacks from chaotic creatures (not evil ones), and lawful outsiders and elementals (rather than good ones) can touch the target.


Protection from Elements

Abjuration

Level: Clr 3, Drd 3, Luck 3, Protection 3, Rgr 2

Components: V, S, DF

Casting Time: 1 action

Duration: 10 minutes/level or until discharged

As endure elements, but protection from elements grants complete invulnerability to damage from the selected energy type. If the spell absorbs 12 points per caster level of elemental damage, it is discharged.

Note: This spell overlaps (does not stack) with endure elements and resist elements. If a character is warded by two of these spells keyed to the same type of damage, damage applies to each spell separately.


Protection from Evil

Abjuration

Level: Brd 1, Clr 1, Good 1, Pal 1, Sor/Wiz 1

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: No (see text)

This spell wards a creature from attacks by evil creatures, from mental control, and from outsiders and elementals. It creates a magical barrier around the subject at a distance of 1 foot. The barrier moves with the subject and has three major effects:

First, the subject gets a +2 deflection bonus to AC and a +2 resistance bonus on saves. Both these bonuses apply against attacks made by evil creatures.

Second, the barrier blocks any attempt to possess (as by a magic jar attack) or to exercise mental control over (as by a vampire’s supernatural charm ability, which works similar to domination) the warded creature. The protection does not prevent a vampire’s charm itself, but it prevents the vampire from mentally commanding the protected creature. If the protection from evil effect ends before the charm effect does, the vampire would then be able to mentally to command the charmed creature. Likewise, the barrier keeps out a possessing life force but does not expel one if it is in place before the spell is cast. This second effect works regardless of alignment.

Third, the spell prevents bodily contact by elementals and outsiders (see the Monster Manual). This causes the natural weapon attacks of such creatures to fail and the creatures to recoil if such attacks require touching the warded creature. Creatures that have been summoned or conjured are likewise hedged from the target. Good elementals and outsiders are immune to this effect. The protection against contact from elementals and outsiders ends if the warded creature makes an attack against or tries to force the barrier against the blocked creature. Spell resistance can allow a creature to overcome this protection and touch the warded creature.

Arcane Material Component: A little powdered silver with which you trace a 3-foot-diameter circle on the floor (or ground) around the creature to be warded.


Protection from Good

Abjuration

Level: Brd 1, Clr 1, Evil 1, Sor/Wiz 1

As protection from evil, except that the deflection and resistance bonuses apply to attacks from good creatures (not evil ones), and evil outsiders and elementals (rather than good ones) can touch the target.


Protection from Law

Abjuration

Level: Brd 1, Chaos 1, Clr 1, Sor/Wiz 1

As protection from evil, except that the deflection and resistance bonuses apply to attacks from lawful creatures (not evil ones), and chaotic outsiders and elementals (rather than good ones) can touch the target.


Protection from Spells

Abjuration

Level: Magic 8, Sor/Wiz 8

Components: V, S, M, F

Casting Time: 1 action

Range: Touch

Targets: Up to one creature/4 levels touched

Duration: 10 minutes/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Subjects gain a +8 resistance bonus on saving throws against spells and spell-like abilities (but not against supernatural and extraordinary abilities).

Material Component: A diamond of at least 500 gp value, which must be crushed and sprinkled over the spell recipients.

Focus: One 1,000 gp diamond per creature granted the protection from spells. Each recipient must carry one such gem for the duration of the spell. If a recipient loses the gem, the spell ceases to affect him.


Prying Eyes

Divination

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 minute

Range: 1 mile

Effect: Creates 1d4 levitating eyes+1 eye/level

Duration: 1 hour/level (see text)

Saving Throw: None

Spell Resistance: No

You create about a dozen or more semitangible, visible magical orbs (called “eyes”) that move out, scout around, and return as you direct them when casting the spell. When an eye returns, it relays what it has seen to you and then disappears. Each eye is about the size of a small apple and can see 120 feet (normal vision only) in all directions.

The spell conjures 1d4 eyes plus 1 eye per caster level. While the individual eyes are quite fragile, they’re small and difficult to spot. Each eye is a Fine construct that has 1 hit point, AC 18 (+8 size), speed 30 (levitation 30 [perfect]), and Hide +16. The eyes are subject to illusions, darkness, fog, and any other factors that would affect your ability to receive visual information about your surroundings. An eye traveling through darkness must find its way by touch.

When you create the eyes, you specify instructions you want the eyes to follow in a command of up to 25 words. Any knowledge you possess is known by the eyes as well, so if you know, for example, what a typical merchant looks like, the eyes do as well. Sample commands might include:

“Surround me at a range of 400 feet and return if you spot any dangerous creatures.” The phrase “surround me” directs the eyes to form an equally spaced, horizontal ring at whatever range you indicate, and then move with you. As eyes return or are destroyed, the rest automatically space themselves to compensate. In this case, an eye only returns if it spots a creature that you would regard as dangerous. A “peasant” that is actually a shapechanged dragon wouldn’t trigger an eye’s return. Ten eyes can form a ring with a radius of 400 feet and among themselves see everything that crosses the ring.

“Spread out and search the town for Arweth. Follow him for three minutes, staying out of sight, and then return.” The phrase “spread out” directs the eyes to move away from you in all directions. In this case, each eye would separately follow Arweth for three minutes once it spots him.

Other commands that might be useful include having the eyes form a line in a certain manner, making them move at random within a certain range, or have them follow a certain type of creature. The DM is the final judge of the suitability of your directions.

In order to report their findings, the eyes must return to your hand. Each replays in your mind everything it has seen during its existence. It takes an eye only 1 round to replay 1 hour of recorded images.

If an eye ever exceeds 1 mile from you, it instantly ceases to exist. However, your link with the eye is such that you won’t know if the eye was destroyed or if it just wandered out of range.

The eyes exist for up to 1 hour per caster level or until they return to you. After relaying its findings, an eye disappears. Dispel magic can destroy eyes. Roll separately for each eye caught in an area dispel. Of course, if the eye is sent into darkness, then it’s very possible that it could hit a wall or other similar obstacle and destroy itself.

Arcane Material Component: A handful of crystal marbles.


Purify Food and Drink

Universal

Level: Clr 0, Drd 0

Components: V, S

Casting Time: 1 action

Range: 10 ft.

Target: 1 cubic foot/level of contaminated food and water

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This spell makes spoiled, rotten, poisonous, or otherwise contaminated food and water pure and suitable for eating and drinking. This spell does not prevent subsequent natural decay or spoilage. Unholy water and similar food and drink of significance is spoiled by purify food and drink, but the spell has no effect on creatures of any type nor upon magical potions.

Note: Water weighs about 8 pounds per gallon, and 1 cubic foot of water is about 8 gallons (or about 60 pounds).


Pyrotechnics

Transmutation

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Target: One fire source, up to a 20-ft. cube

Duration: 1d4+1 rounds or 1d4+1 rounds after creatures leave the smoke cloud (see text)

Saving Throw: Will negates or Fortitude negates (see text)

Spell Resistance: Yes or No (see text)

Pyrotechnics turns a fire into either a burst of blinding fireworks or a thick cloud of choking smoke, as you wish.

Fireworks: The fireworks are a flashing, fiery, momentary burst of glowing, colored aerial lights. This effect blinds creatures within 120 feet of the fire source for 1d4+1 rounds (Will negates). These creatures must have line of sight to the fire to be affected. Spell resistance can prevent blindness. In addition to the obvious effects, a blind character suffers a 50% miss chance in combat (as all opponents have full concealment), loses any positive Dexterity bonus to AC, grants a +2 bonus to attackers’ attack rolls (as they are effectively invisible), moves at half speed, and suffers a –4 penalty on most Strength- and Dexterity-based skills.

Smoke Cloud: The smoke is a writhing stream of smoke billowing out from the source and forming a choking cloud. The cloud spreads 20 feet in all directions and lasts for 1 round per caster level. All sight, even darkvision, is ineffective in or through the cloud. All within the cloud suffer –4 penalties to Strength and Dexterity scores (Fortitude negates). These effects last for 1d4+1 rounds after the cloud dissipates or the character leaves the area of the cloud. Spell resistance does not apply.

Arcane Material Component: The spell uses one fire source, which is immediately extinguished. A fire so large that it exceeds a 20-foot cube is only partially extinguished. Magical fires are not extinguished, although a fire-based creature (such as a fire elemental) used as a source suffers 1 point of damage per caster level.


Quench

Transmutation

Level: Drd 4

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area or Target: One 20-ft. cube/level (S) or one fire-based magic item

Duration: Instantaneous

Saving Throw: None or Will negates (object)

Spell Resistance: No or Yes (object)

Quench is often used to put out forest fires and other conflagrations. It completely extinguishes all nonmagical fires in its area. Quench also dispels fire spells in the area, though you must succeed at a dispel check of 1d20 plus 1 per caster level (maximum +15) against each spell to dispel it. The DC to dispel such spells is 11 plus the caster level of the fire spell. Fire-based creatures within the area suffer 1d6 points of damage per caster level from the spell (maximum 15d6, no save allowed).

Alternatively, you can target the spell on a single magic item that creates or controls flame, such as a wand of fireball or a flame tongue sword. The item loses all its fire-based magical abilities permanently unless it succeeds at a Will save. (Artifacts and relics are immune to this effect.)


Rainbow Pattern

Illusion (Pattern) [Mind-Affecting]

Level: Brd 4, Sor/Wiz 4

Components: (V), S, M, F (see text)

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Colorful lights with a 15-ft.-radius spread

Duration: Concentration+1 round/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

A glowing, rainbow-hued pattern of interweaving colors captivates those within it. Rainbow pattern captivates a maximum of 24 HD of creatures. Creatures with the fewest HD are affected first. Among creatures with equal HD, those who are closest to the spell’s point of origin are affected first. Affected creatures that fail their saves are captivated by the pattern. Captivated creatures cannot move away from the pattern, nor can they take actions other than to defend themselves. Thus, a captivated fighter cannot run away or attack but suffers no penalties when attacked. An attack on a captivated creature frees it from the spell immediately.

With a simple gesture (a free action), you can make the rainbow pattern move up to 30 feet per round (moving its effective point of origin). All captivated creatures follow the moving rainbow of light, trying to get or remain within the effect. Captivated creatures that are restrained and removed from the pattern still try to follow it. If the pattern leads its subjects into a dangerous area (through flame, off a cliff, etc.), each captivated creature gets a second save. If the view of the lights is completely blocked (by an obscuring mist spell, for instance), creatures that can’t see them are no longer affected.

The spell does not affect sightless creatures.

Verbal Component: A wizard or sorcerer need not utter a sound to cast this spell, but a bard must sing, play music, or recite a rhyme as a verbal component.

Arcane Material Component: A piece of phosphor.

Arcane Focus: A crystal prism.


Raise Dead

Conjuration (Healing)

Level: Clr 5

Components: V, S, M, DF

Casting Time: 1 minute

Range: Touch

Target: Dead creature touched

Duration: Instantaneous

Saving Throw: None (see text)

Spell Resistance: Yes (harmless)

The cleric restores life to a deceased creature. The cleric can raise creatures that have been dead only up to 1 day per caster level. In addition, the subject’s soul must be free and willing to return (see Bringing Back the Dead on page 153). If the subject’s soul is not willing to return, the spell does not work; therefore, subjects who want to return receive no saving throw. The subject loses a level (or 1 Constitution point, if she’s 1st level) when raised.

Raise dead cures hit point damage up to a total of 1 hit point per Hit Die. Any ability scores damaged to 0 or lower are raised to 1. Normal poison and normal disease are cured in the process of raising the subject, but magical diseases and curses are not undone. While the spell closes mortal wounds and repairs lethal damage of most kinds, the body of the creature to be raised must be whole. Otherwise, missing parts are still missing when the creature is brought back to life. None of the dead creature’s equipment or possessions are affected in any way by this spell.

A creature that has been turned into an undead creature or killed by a death effect can’t be raised by this spell. Constructs, elementals, outsiders, and undead creatures can’t be raised. The spell cannot bring back a creature that has died of old age.

Coming back from the dead is an ordeal. The subject of the spell loses one level when she is raised, just as if she had lost a level to a level-draining creature. This level loss cannot be repaired by any spell. If the subject is 1st level, she loses 1 point of Constitution instead. A character who died with spells prepared has a 50% chance of losing any given spell upon being raised, in addition to losing spells for losing a level. A character with spellcasting capacity (such as a sorcerer) has a 50% chance of losing any given spell slot, in addition to losing spell slots for losing a level.

Material Component: A diamond worth at least 500 gp.


Random Action

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 1

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: 1 round

Saving Throw: Will negates

Spell Resistance: Yes

The enchanted creature is compelled to act randomly for 1 round. Rather than deciding her action for herself, the subject of the spell takes an action determined randomly on the following chart:

d8 Action

1 Attack self (succeed on any roll other than a natural 1).

2 Attack nearest being (for this purpose, a familiar counts as part of the subject’s “self”).

3 Flee away from caster at top possible speed.

4 Drop anything held.

5 Stand motionless (as if stunned).

6 Do nothing but defend (total defense).

7 Speak (in the target’s native tongue, usually regarding surface thoughts) or make noises (if not capable of speech).

8 Attack caster with melee or ranged weapons (or close with caster if attacking is not possible).

Nothing can affect this die roll in any way. It is always entirely random.

Note: Nonintelligent creatures are immune to mind-affecting spells.


Rary’s Mnemonic Enhancer

Transmutation

Level: Wiz 4

Components: V, S, M, F

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: Instantaneous

You prepare or retain additional spells. In either event, the spell or spells prepared or retained fade after 24 hours (if not cast).

Pick one of these two options:

  • Prepare: You prepare up to three additional levels of spells (such as three 1st-level spells, a 2nd-level and a 1st-level spell, or a 3rd-level spell). A cantrip counts as one-half a level for these purposes. You prepare and cast these spells normally.

  • Retain: You retain any spell up to 3rd level that you had cast up to 1 round before you started casting the mnemonic enhancer. This restores the previously cast spell to your mind.

Arcane Material Components: A piece of string, and ink consisting of squid secretion with black dragon’s blood.

Focus: An ivory plaque of at least 50 gp value.


Rary’s Telepathic Bond

Divination

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One creature/3 levels, no two of which can be more than 30 ft. apart

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: No

You forge a telepathic bond among creatures, each of which must have an Intelligence score of 6 or higher. Each creature included in the link is linked to all the others. The bond can be established only among willing subjects, who therefore receive no saving throw or SR. The creatures can communicate telepathically through the bond regardless of language. No special power or influence is established as a result of the bond. Once the bond is formed, it works over any distance (although not from one plane to another).

A wish spell can make a Rary’s telepathic bond permanent, but it can only bond two people per wish.

Arcane Material Components: A piece of eggshell from two different species of creature.


Ray of Enfeeblement

Necromancy

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: Ray

Duration: 1 minute/level

Saving Throw: Fortitude negates

Spell Resistance: Yes

A coruscating ray springs from your hand. You must succeed at a ranged touch attack to strike a target. The subject suffers an enhancement penalty to Strength of –1d6, with an additional –1 per two caster levels (to a maximum of penalty of –1d6+5). The target’s Strength cannot drop below 1.


Ray of Frost

Conjuration (Creation) [Cold]

Level: Sor/Wiz 0

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: Ray

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

A ray of freezing air and ice projects from your pointing finger. You must succeed at a ranged touch attack with the ray to deal damage to a target. The ray deals 1d3 points of cold damage.


Read Magic

Universal

Level: Brd 0, Clr 0, Drd 0, Pal 1, Rgr 1, Sor/Wiz 0

Components: V, S, F

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level

By means of read magic, you can read magical inscriptions on objects—books, scrolls, weapons, and the like—that would otherwise be unintelligible. This deciphering does not normally invoke the magic contained in the writing, although it may do so in the case of a cursed scroll. Furthermore, once the spell is cast and you have read the magical inscription, you are thereafter able to read that particular writing without recourse to the use of read magic. You can read at the rate of one page (250 words) per minute. The spell allows you to identify a glyph of warding with a successful Spellcraft check at DC 13 or a symbol with a successful Spellcraft check at DC 19.

Focus: A clear crystal or mineral prism.


Reduce

Transmutation

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature or object (up to 10 cubic feet/caster level)

Duration: 1 minute/level

Saving Throw: Fortitude negates (object)

Spell Resistance: Yes (object)

This spell causes instant diminution of a creature or object, decreasing both size and weight. Its height shrinks by up to 10 per caster level, to a maximum reduction of 50%. The reduced weight is proportional to the cube of the new height, as follows:

Height Decrease Weight Decrease

–10% (´0.9) –30% (´0.7)

–20% (´0.8) –50% (´0.5)

–30% (´0.7) –60% (´0.4)

–40% (´0.6) –80% (´0.2)

–50% (´0.5) –90% (´0.1)

All equipment worn or carried by a creature is reduced by the spell. Magical properties are not decreased by this spell—a smaller +3 sword is still +3, a smaller wand is still capable of its normal functions, and a smaller dose of a potion still has its normal effects. Weight, mass, and strength are affected, though. Thus, a hurled stone would have less mass (and cause less damage), chains would be easier to burst, a rope made thinner and easier to sever, and so on. A creature’s hit points, Armor Class, and attack rolls do not change, but Strength decreases along with size. For every 10% of reduction, a creature’s Strength score suffers an enlargement penalty of 1, to a minimum score of 1.

A shrinking object may damage weaker materials affixed to it, but a reduced object shrinks only as long as the object itself is not damaged.

Reduce counters and dispels enlarge.

Arcane Material Component: A pinch of powdered iron.


Succor

Refuge

Transmutation [Teleportation]

Level: Clr 7, Sor/Wiz 9

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Object touched

Duration: Permanent until discharged

Saving Throw: None

Spell Resistance: No

You create a powerful magic in some specially prepared object—a statuette, a jeweled rod, a gem, etc. This object contains the power to instantaneously transport its possessor across any distance within the same plane to your abode. Once the item is altered, you must give it willingly to an individual and at the same time inform him of a command word to be spoken when the item is to be used. To make use of the item, the subject speaks the command word at the same time that he rends or breaks the item (which takes a standard action to accomplish). When this is done, the individual and all that he is wearing and carrying are instantaneously transported to your abode. No other creatures are affected (aside from a familiar touching the subject).

You can alter the spell when casting it so that it transports you to within 10 feet of the possessor of the item when it is broken and the command word spoken. You will have a general idea of the location and situation of the item possessor at the time the Refuge spell is discharged, but you have no choice whether or not to go.

Material Component: The specially prepared object, whose construction includes gems worth 1,500 gp.


Regenerate

Conjuration (Healing)

Level: Clr 7, Healing 7

Components: V, S, DF

Casting Time: 3 full rounds

Range: Touch

Target: Living creature touched

Duration: Instantaneous

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

The subject’s severed body members (fingers, toes, hands, feet, arms, legs, tails, or even heads of multiheaded creatures), broken bones, and ruined organs grow back. After the spell is cast, the physical regeneration is complete in 1 round if the severed members are present and touching the creature. It takes 2d10 rounds otherwise. Regenerate also cures 1d8 points of damage plus 1 point per caster level (up to +20).


Reincarnate

Transmutation

Level: Drd 4

Components: V, S, DF

Casting Time: 10 minutes

Range: Touch

Target: Dead creature touched

Duration: Instantaneous

Saving Throw: None (see text)

Spell Resistance: Yes (harmless)

With this spell, you bring back a dead creature in another body, provided death occurred no more than 1 week before the casting of the spell and the subject’s soul is free and willing to return (see Bringing Back the Dead on page 153). If the subject’s soul is not willing to return, the spell does not work; therefore, subjects who want to return receive no saving throw. Since the dead creature is returning in a new body, all physical ills and afflictions are repaired. The magic of the spell creates an entirely new young adult body for the soul to inhabit from the natural elements at hand. This process requires 1 hour to complete. When the body is ready, the subject is reincarnated.

The character reincarnated recalls the majority of his former life and form. He retains his Intelligence, Wisdom, and Charisma scores, as well as any class abilities or skills he formerly possessed. His class, base attack, base saves, and hit points remain unchanged. Strength, Dexterity, and Constitution scores depend partly on his new body. First eliminate the character’s racial adjustments (since he is no longer of his previous race) and then apply the adjustments found below. The character’s level is reduced by 1. (If the character was 1st level, his new Constitution score is reduced by 1.)

It’s quite possible for the change in the character’s ability scores to make it difficult for him to pursue his previous character class. If this happens, the character is well advised to become a multiclass character.

The new incarnation is determined on the following table or by DM choice.

d% Incarnation Str Dex Con

01–03 Badger +4 +8 +4

04–09 Bear, black +8 +2 +4

10–13 Bear, grizzly +14 +2 +8

14–17 Boar +4 0 +6

18–25 Centaur +8 +4 +4

26–28 Dryad 0 +4 0

29–32 Eagle 0 +4 +2

33–42 Elf 0 +2 –2

43–46 Gnome –2 0 +2

47–48 Hawk –4 +6 0

49–58 Halfling –2 +2 0

59–78 Human 0 0 0

79–80 Leopard +6 +8 +4

81–82 Owl –4 +6 0

83–85 Pixie –4 +8 0

86–88 Satyr 0 +2 +2

89–90 Sprite –4 +6 0

91–96 Wolf +2 +4 +4

97–99 Wolverine +10 +8 +8

100 Other ? ? ?

(DM’s choice)

Some bodies may make it impossible for the reincarnated character to use some of his class abilities. For example, a caster reincarnated as a hawk can’t cast spells with somatic components because he doesn’t have hands. The reincarnated character does gain any powers or abilities associated with his new form, including forms of movement and speeds, natural armor, natural attacks, etc. Refer to the Monster Manual for exact figures. A humanoid reincarnated into an animal body can speak the languages it formerly knew and is a magical beast.

A wish spell can restore a reincarnated character to his original form.


Remove Blindness/Deafness

Conjuration (Healing)

Level: Clr 3, Pal 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

Remove blindness/deafness cures blindness or deafness (caster’s choice), whether the effect is normal or magical. The spell does not restore ears or eyes that have been lost, but it repairs them if they are damaged.

Remove blindness/deafness counters and dispels blindness/deafness.


Remove Curse

Abjuration

Level: Brd 3, Clr 3, Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature or item touched

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Remove curse instantaneously removes all curses on an object or a person. Remove curse does not remove the curse from a cursed shield, weapon, or suit of armor, although the spell typically enables the person afflicted with any such cursed item to remove and get rid of it. Certain special curses may not be countered by this spell or may be countered only by a caster of a certain level or higher.

Remove curse counters and dispels bestow curse.


Remove Disease

Conjuration (Healing)

Level: Brd 3, Clr 3, Drd 3, Rgr 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

Remove disease cures all diseases that the subject is suffering from. The spell also kills parasites, including green slime, rot grubs, and others.

Note: Since the spell’s duration is instantaneous, it does not prevent reinfection after a new exposure to the same disease at a later date.


Remove Fear

Abjuration

Level: Clr 1

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One creature plus one additional creature/4 levels, no two of which can be more than 30 ft. apart

Duration: 10 minutes and see text

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You instill courage in the subject, granting the creature a +4 morale bonus against fear effects for 10 minutes. If the subject is suffering from a fear effect when receiving the spell, she gets a new save at a +4 morale bonus.

Remove fear counters and dispels cause fear.


Remove Paralysis

Conjuration (Healing)

Level: Clr 2, Pal 2

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: Up to four creatures, no two of which can be more than 30 ft. apart

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You can free one or more creatures from the effects of any temporary paralysis or from related magic, including a ghoul’s touch, a hold spell, or slow. If the spell is cast on one creature, the paralysis is negated. If cast on two creatures, each receives another save against the effect that afflicts it with a +4 resistance bonus. If cast on three or four creatures, each receives another save with a +2 resistance bonus.

The spell does not restore ability scores reduced by penalties, damage, or loss.


Repel Metal or Stone

Abjuration

Level: Drd 8

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: A path 120 ft. wide and 10 ft. high, emanating from you

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

Like repel wood, this spell creates waves of invisible and intangible energy that roll forth from you. All metal or stone objects in the path of the spell are pushed away from you to the limit of the range. Fixed metal or stone objects larger than 3 inches in diameter and loose objects weighing more than 500 pounds are not affected. Anything else, including animated objects, small boulders, or creatures in metal armor, moves back. Fixed objects 3 inches in diameter or smaller bend or break, and the pieces move with the wave of energy. Objects affected by the spell are repelled at the rate of 40 feet per round.

Thus, objects such as metal armor, swords, etc. are pushed back, dragging their bearers with them. Even magic items with metal components are repelled, although an antimagic field blocks the effects.

The waves of energy continue to sweep down the set path for the spell’s duration. After casting the spell, the path is set, and you can then do other things or go elsewhere without affecting the spell’s power.


Repel Vermin

Abjuration

Level: Animal 4, Clr 4, Drd 4

Components: V, S, DF

Casting Time: 1 action

Range: 10 ft.

Area: A 1o-ft.-radius emanation centered on you

Duration: 10 minutes/level

Saving Throw: None or Will negates (see text)

Spell Resistance: Yes

An invisible barrier holds back vermin. A vermin with less than one-third your level in HD cannot penetrate the barrier. A vermin with at least one-third your level in HD can penetrate the barrier if it succeeds at a Will save. Even so, crossing the barrier deals the vermin 2d6 points of damage, and pressing against the barrier causes pain, which deters less aggressive vermin.


Repel Wood

Transmutation

Level: Drd 6, Plant 6

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: A path 120 ft. wide and 10 ft. high, emanating from you

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

Waves of energy roll forth from you, moving in the direction that you determine, causing all wooden objects in the path of the spell to be pushed away from you to the limit of the range. Wooden objects larger than 3 inches in diameter that are fixed firmly are not affected, but loose objects (barrels, siege towers, etc.) are. Objects 3 inches in diameter or smaller that are fixed in place splinter and break, and the pieces move with the wave of energy. Objects affected by the spell are repelled at the rate of 40 feet per round.

Thus, objects such as wooden shields, spears, wooden weapon shafts and hafts, and arrows and bolts are pushed back, dragging those carrying them with them. (A creature being dragged by an item it is carrying can let go. A creature being dragged by a shield can unlimber it as a move-equivalent action.) If a spear is planted (set) to prevent this forced movement, it splinters. Even magic items with wooden sections are repelled, although an antimagic field blocks the effects.

The waves of energy continue to sweep down the set path for the spell’s duration. After casting the spell, the path is set, and you can then do other things or go elsewhere without affecting the spell’s power.


Repulsion

Abjuration

Level: Brd 6, Clr 7, Protection 7, Sor/Wiz 6

Components: V, S, F/DF

Casting Time: 1 action

Range: Up to 10 ft./level

Area: An up to 10-ft. radius/level emanation centered on you

Duration: 1 round/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

An invisible, mobile field surrounds you and prevents creatures from approaching you. You decide how big the field is at the time of casting (up to the limit your level allows). Creatures within or entering the field must attempt saves. If they fail, they become unable to move toward you for the duration of the spell. Repelled creatures’ actions are not otherwise restricted. They can fight other creatures and can cast spells and attack you with ranged weapons. If you move closer to an affected creature, nothing happens. (The creature is not forced back.) The creature is free to make melee attacks against you if you come within reach. If a repelled creature moves away from you and then tries to turn back toward you, it cannot move any closer if it is still within the spell’s area.

Arcane Focus: A pair of small iron bars attached to two small canine statuettes, one black and one white.


Resist Elements

Abjuration

Level: Clr 2, Drd 2, Fire 3, Pal 2, Rgr 1

Components: V, S, DF

Casting Time: 1 action

Duration: 1 minute/level

As endure elements, except resist elements absorbs the first 12 points of damage each round.

Note: This spell overlaps (does not stack) with endure elements and protection from elements.


Resistance

Abjuration

Level: Brd 1, Clr 0, Drd 0, Pal 1, Sor/Wiz 0

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You imbue the target with magical energy that protects her from harm, granting her a +1 resistance bonus on saves.

Arcane Material Component: A miniature cloak.


Restoration

Conjuration (Healing)

Level: Clr 4

Components: V, S, M

As lesser restoration, except the spell also dispels negative energy levels and restores one experience level to a creature who has had a level drained. The drained level is restored only if the time since the creature lost the level is equal to or less than 1 day per caster level. Thus, if a 10th-level character has been struck by a wight and drained to 9th level, restoration brings the character up to exactly the minimum number of experience points necessary to restore her to 10th level once again (45,000 XP), restoring additional HD and level functions accordingly.

Restoration cures all temporary damage to all ability scores., and it restores all points permanently drained from a single ability score (caster’s choice if there is more than one so drained).

Restoration does not restore levels or Constitution points lost due to death.

Material Component: Diamond dust worth 100 gp that is sprinkled over the target.


Resurrection

Conjuration (Healing)

Level: Clr 7

Casting Time: 10 minutes

As raise dead, except you are able to restore life and complete strength to any deceased creature. The condition of the remains is not a factor. So long as some small portion of the creature’s body still exists, it can be resurrected (but the portion receiving the spell must have been part of the creature’s body at the time of death). The creature can have been dead no longer than 10 years per caster level.

Upon completion of the spell, the creature is immediately restored to full hit points, vigor, and health, with no loss of prepared spells. However, the subject loses one level (or 1 point of Constitution if the subject was first level).

You can revive someone killed by a death effect or someone who has been turned into an undead creature and then destroyed. You cannot revive someone who has died of old age.

Material Components: A sprinkle of holy water and a diamond worth at least 500 gp.


Reverse Gravity

Transmutation

Level: Drd 8, Sor/Wiz 7

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Up to one 10-ft. cube/2 levels (S)

Duration: 1 round/level (D)

Saving Throw: None (see text)

Spell Resistance: No

This spell reverses gravity in the spell’s area, causing all unattached objects and creatures within it to fall upward and reach the top of the area in 1 round. If some solid object (such as a ceiling) is encountered in this fall, falling objects and creatures strike it in the same manner as they would during a normal downward fall. If an object or creature reaches the top of the area without striking anything, it remains there, oscillating slightly, until the spell ends. At the end of the spell duration, affected objects and creatures fall downward.

Provided there’s something for them to hold onto, creatures caught in the area can attempt Reflex saves to secure themselves when the spell strikes. Creatures that can fly or levitate can keep themselves from falling.

Arcane Material Components: A lodestone and iron filings.


Righteous Might

Transmutation

Level: Clr 5, Strength 5

Components: V, S, DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level

You grow to double your height, and your gear grows proportionally. This increase has the following effects:

  • You gain a +4 enlargement bonus to Strength.

  • Your size category increases one step. That alters your size modifier for AC and attacks (reducing each by 1 if you were originally Tiny, Small, Medium-size, or Large).

  • Mass increases by a factor of 8.

  • Weapons increase in size one step, increasing their damage as shown below.

Old Damage New Damage

Each 1d2 Becomes 1d3

Each 1d3 Becomes 1d4

Each 1d4 Becomes 1d6

Each 1d6 Becomes 1d8

Each 1d8 or 1d10 Becomes 2d6

Each 1d12 Becomes 2d8

For example, Jozan, a human, casts righteous might. He becomes Large, loses 1 from his AC and attack bonus, and gains +4 to his Strength score (from 12 to 16), for an additional +2 ability bonus on melee attacks and damage. Additionally, his morningstar is now Large, and it deals 2d6 points of damage instead of 1d8 (plus whatever magical bonuses may apply).

Magical properties of magic items that get bigger do not change.


Rope Trick

Transmutation

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: One touched piece of rope from 5 to 30 feet long

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

When this spell is cast upon a piece of rope from 5 to 30 feet long, one end of the rope rises into the air until the whole rope hangs perpendicular, as if affixed at the upper end. The upper end is, in fact, fastened to an extradimensional space that is outside the multiverse of extradimensional spaces (“planes”). You and up to seven others can climb up the rope and disappear into this place of safety where no creature can find you. (Climbing the rope counts as climbing a knotted rope.) The rope can be taken into the extradimensional space if fewer than eight persons have climbed it; otherwise, it simply stays hanging in the air. (Pulling the rope free requires succeeding at a Strength check with a DC of 30.)

Spells cannot be cast across the interdimensional interface, nor can area effects cross it. Those in the extradimensional space can see out of it as if a 3-foot by 5-foot window were centered on the rope. Anything inside the extradimensional space drops out when the spell ends. The rope can be climbed by only one person at a time. The rope trick spell enables climbers to reach a normal place if they do not climb all the way to the extradimensional space.

Note: Creating an extradimensional space within or taking an extradimensional space into an existing extradimensional space is hazardous.

Arcane Material Components: Powdered corn extract and a twisted loop of parchment.


Rusting Grasp

Transmutation

Level: Drd 4

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: One nonmagical ferrous object (or the volume of the object within 3 feet of the touched point) or one ferrous creature

Duration: See text

Saving Throw: None

Spell Resistance: No

You corrode iron and iron alloys at a touch. Any iron or iron alloy item you touch becomes instantaneously rusted, pitted, and worthless, effectively destroyed. If the item is so large that it cannot fit within a 3-foot radius (a large iron door or a wall of iron), a 3-foot-radius volume of the metal is rusted and destroyed. Magical metal items are immune to this spell.

You may employ rusting grasp in combat with a successful melee touch attack. Rusting grasp used in this way instantaneously destroys 1d6 points of Armor Class gained from metal armor (up to the maximum amount of protection the armor offered) through corrosion. For example, full plate armor (AC +8) could be reduced to +7 or as low as +2 in protection, depending on the die roll.

Weapons in use by an opponent targeted by the spell are more difficult to grasp. You must succeed at a melee touch attack against the weapon. (See the Strike a Weapon section on page 136.) A metal weapon that is hit is instantaneously destroyed. Note: Striking at an opponent’s weapon provokes an attack of opportunity. Also, you must touch the weapon and not the other way around.

Against ferrous creatures, rusting grasp deals 3d6 points of instantaneous damage plus 1 per caster level (maximum +15) per successful attack. The spell lasts for 1 round per level, and you can make one melee touch attack per round.


Sanctuary

Abjuration

Level: Clr 1, Protection 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: No

Any opponent attempting to strike or otherwise directly attack the warded creature, even with a targeted spell, must attempt a Will save. If the save succeeds, the opponent can attack normally and is unaffected by that casting of the spell. If the save fails, the opponent can’t follow through with the attack, that part of the attacker’s action is lost, and the attacker can’t directly attack the warded creature for the duration of the spell. Those not attempting to attack the subject remain unaffected. This spell does not prevent the operation of area attacks (fireball, ice storm, etc.). While protected by this spell, the subject cannot attack without breaking the spell but may use nonattack spells or otherwise act. This allows a warded cleric to heal wounds, for example, or to bless, perform an augury, summon creatures, cast a light spell in the area, and so on.


Scare

Necromancy [Fear, Mind-Affecting]

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Targets: All creatures within a 15-ft. radius

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

As cause fear, except this spell causes all targeted creatures of less than 6 HD to become afraid.

Arcane Material Component: A bit of bone from an undead skeleton, zombie, ghoul, ghast, or mummy.


Screen

Illusion (Glamer)

Level: Sor/Wiz 8, Trickery 7

Components: V, S

Casting Time: 10 minutes

Range: Close (25 ft.+5 ft./2 levels)

Area: 30-ft. cube/level (S)

Duration: 1 day

Saving Throw: None or Will disbelief (if interacted with) (see text)

Spell Resistance: No

This spell combines several elements to create a powerful protection from scrying and direct observation. When the spell is cast, you dictate what will and will not be observed in the spell’s area. The illusion created must be stated in general terms. Thus, you could specify the illusion of yourself and another playing chess for the duration of the spell, but you could not have the illusory chess players take a break, make dinner, and then resume their game. You could have a crossroads appear quiet and empty even while an army is actually passing through the area. You could specify that no one be seen (including passing strangers), that your troops be undetected, or even that every fifth person or unit should be visible. Once the conditions are set, they cannot be changed.

Attempts to scry the area automatically detect the image stated by you with no save allowed. Sight and sound are appropriate to the illusion created. A band of people standing in a meadow could be concealed as an empty meadow with birds chirping, for instance.

Direct observation may allow a save (as per a normal illusion), if there is cause to disbelieve what is seen. Certainly onlookers in the area would become suspicious if the column of a marching army disappeared at one point to reappear at another. Even entering the area does not cancel the illusion or necessarily allow a save, assuming that hidden beings take care to stay out of the way of those affected by the illusion.


Scry

Divination

Level: Brd 3, Clr 5, Drd 4, Sor/Wiz 4

Components: V, S, M/DF, F

Casting Time: 1 hour

Range: See text

Effect: One magical sensor

Duration: 1 minute/level

Saving Throw: None

Spell Resistance: No

You can see and hear some creature, who may be at any distance. You must succeed at a Scry check to do so. The difficulty of the task depends on how well you knows the subject and what sort of physical connection (if any) you have to that creature. Furthermore, if the subject is on another plane, you get a –5 penalty on the Scry check.

Knowledge DC

None* 20

Secondhand. 15

You have heard of the subject.

Firsthand. 10

You have met the subject.

Familiar. 5

You know the subject well.

*You must have some sort of connection of a creature whom you have no knowledge of.

Connection Scry Check Bonus

Likeness or picture +5

Possession or garment +8

Body part, lock of hair, +10

nail clippings, etc.

This spell creates a magical sensor located near the subject. Any creature with a 12 Intelligence or higher can notice the sensor by making a Scry skill check (or Intelligence check) at a DC of 20.

The following spells can be cast through a scry spell: comprehend languages, read magic, tongues, and darkvision. The following spells have a 5% chance per caster level of operating correctly: detect magic, detect chaos, detect evil, detect good, detect law, and message.

Arcane Material Components: The eye of a hawk, an eagle, or even a roc and nitric acid, copper, and zinc.

Wizard, Sorcerer, or Bard Focus: A mirror of finely wrought and highly polished silver costing not less than 1,000 gp. The mirror must be at least 2 feet by 4 feet.

Cleric Focus: A holy water font costing not less than 100 gp.

Druid Focus: A natural pool of water.


Sculpt Sound

Transmutation

Level: Brd 3

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One creature or object/level, no two of which can be more than 30 ft. apart

Duration: 1 hour/level (D)

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You change the sounds that creatures or objects make. You can create sounds where none exist (such as making trees sing), deaden sounds (such as making a party of adventurers silent), or transform sounds into other sounds (such as making a caster’s voice sound like a pig snorting). All affected creatures or objects must be altered in the same way. Once the transmutation is made, you cannot change it.

You can change the qualities of sounds but cannot create words with which you are unfamiliar yourself. For instance, you can’t change your voice so that it sounds as though you are giving the command word to activate a magic item unless you know that command word.

A spellcaster whose voice is changed dramatically (such as into that of the aforementioned snorting pig) is unable to cast spells with verbal components.


Searing Light

Evocation

Level: Clr 3, Sun 3

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Ray

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Focusing holy power like a ray of the sun, you project a blast of light from your open palm. You must succeed at a ranged touch attack to strike your target. A creature struck by this ray of light suffers 1d8 points of damage per two caster levels (maximum 5d8). Undead creatures suffer 1d6 points of damage per caster level (maximum 10d6), and undead creatures particularly vulnerable to sunlight, such as vampires, suffer 1d8 points of damage per caster level (maximum 10d8). Constructs and inanimate objects suffer only 1d6 points of damage per two caster levels (maximum 5d6).


Secret Page

Transmutation

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Target: Page touched, up to 3 square feet in size

Duration: Permanent

Saving Throw: None

Spell Resistance: No

Secret page alters the actual contents of a page so that they appear to be something entirely different. Thus, a map can be changed to become a treatise on burnishing ebony walking sticks. The text of a spell can be altered to show a ledger page or even another spell. Explosive runes or sepia snake sigil can be cast upon the secret page.

A comprehend languages spell alone cannot reveal the secret page’s contents. You are able to reveal the original contents by speaking a command word, perusing the actual page, and then returning it to its secret page form at will. You can also remove the spell by double repetition of the command word. A detect magic spell reveals dim magic on the page in question but does not reveal its true contents. True seeing reveals the presence of the hidden material but does not reveal the contents unless cast in combination with comprehend languages. Secret page can be dispelled, and the hidden writings can be destroyed by means of an erase spell.

Arcane Material Components: Powdered herring scales and will-o’-wisp essence.


See Invisibility

Divination

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Cone

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

You see any objects or beings that are invisible, as well as any that are astral, ethereal, or out of phase, as if they were normally visible.

The spell does not reveal the method used obtain invisibility, though an astral traveler is easy to identify if he has a silver cord. It does not reveal illusions or enable you to see through opaque objects. It does not reveal creatures that are simply hiding, concealed, or otherwise hard to see.

Arcane Material Components: A pinch of talc and a small sprinkling of powdered silver.


Seeming

Illusion (Glamer)

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One person/2 levels, no two of which can be more than 30 ft. apart

Duration: 12 hours

Saving Throw: Will negates or Will disbelief (if interacted with)

Spell Resistance: Yes or No

As change self, except you can change the appearance of other people as well. Affected creatures resume their normal appearances if slain.

Unwilling targets can negate the spell’s effect on them by making Will saves or with SR.


Sending

Evocation

Level: Clr 4, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 10 minutes

Range: See text

Target: One creature

Duration: 1 round (see text)

Saving Throw: None

Spell Resistance: No

You contact a particular creature with whom you are familiar and send a short message of 25 words or less to the subject. The subject recognizes you if it knows you. It can answer in like manner immediately. Creatures with Intelligence scores as low as 1 can understand the sending, though the subject’s ability to react is limited normally by its Intelligence. Even if the sending is received, the subject creature is not obligated to act upon it in any manner.

If the creature in question is not on the same plane of existence as you are, there is a 5% chance that the sending does not arrive. (Local conditions on other planes may worsen this chance considerably, at the option of the DM.)

Arcane Material Component: A short piece of fine copper wire.


Sepia Snake Sigil

Conjuration (Creation) [Force]

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Target: One touched book or written work

Duration: Permanent or until discharged; until released or 1d4 days+1 day/level (see text)

Saving Throw: Reflex negates

Spell Resistance: No

When you cast sepia snake sigil, a small symbol appears in the text of one written work such as a book, scroll, or map. When this symbol is read, the sepia snake springs into being and strikes at the nearest living creature (but does not attack you). The target is entitled to a save to evade the snake’s strike. If he succeeds, the sepia snake dissipates in a flash of brown light accompanied by a puff of dun-colored smoke and a loud noise. If the target fails his save, he is engulfed in a shimmering amber field of force and frozen and immobilized until released, either at your command or when 1d4 days plus 1 day per caster level have elapsed (24-hour days).

While trapped in the amber field of force, the victim does not age, breathe, grow hungry, sleep, or regain spells. He’s preserved in a state of suspended animation, unaware of his surroundings. He can be damaged by outside forces (and perhaps even killed), since the field provides him with no protection against physical injury. However, if he is reduced to –1 to –9 hit points, he does not lose hit points or stabilize until the spell ends.

The hidden sigil cannot be detected by normal observation, and detect magic reveals only that the entire text is magical. A dispel magic can remove the sigil. An erase spell destroys the entire page of text. Sepia snake sigil can be cast in combination with other spells that hide or garble text, such as secret page.

Arcane Material Components: 500 gp worth of powdered amber, a scale from any snake, and a pinch of mushroom spores.


Sequester

Abjuration

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: One creature or one object (up to a 2-ft. cube/level) touched

Duration: 1 day/level (D)

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

When cast, this spell not only prevents divination spells from working to detect or locate the creature or object affected by sequester, it also renders the affected creature or object invisible to any form of sight or seeing. Thus, sequester can mask a secret door, a treasure vault, etc. The spell does not prevent the subject from being discovered through tactile means or through the use of devices (such as a robe of eyes or a gem of seeing). Living creatures (and even undead creatures) affected by sequester become comatose and are effectively in a state of suspended animation until the spell wears off or is dispelled.

Note: The Will save prevents a character from being sequestered. There is no save to see the sequestered creature or object or to detect it with a divination spell.

Arcane Material Components: A basilisk eyelash, gum arabic, and a dram of whitewash.


Shades

Illusion (Shadow)

Level: Sor/Wiz 6

As shadow conjuration, except that it mimics sorcerer and wizard conjuration spells of up through 5th level, and these conjurations are three-fifths (60%) as strong as the real things.


Shadow Conjuration

Illusion (Shadow)

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: See text

Effect: See text

Duration: See text

Saving Throw: Will disbelief (if interacted with); varies (see text)

Spell Resistance: No (see text)

You use material from the Demiplane of Shadow to shape quasi-real illusions of one or more creatures, objects, or forces. Shadow conjuration can mimic any sorcerer or wizard conjuration spell of 3rd level or lower. Shadow conjurations are actually one-fifth as strong as the real things, though creatures that believe the shadow conjurations to be real are affected by them at full strength.

All those that interact with the conjured object, force, or creature can make Will saves to recognize its shadowy nature. Those who succeed do so.

Attack spells, such as flame arrow, have normal effects unless those affected succeed at Will saves. Each disbelieving creature suffers only one-fifth damage from the attack. If the disbelieved attack has a special effect other than damage, that effect is one-fifth as strong (if applicable) or only 20% likely to occur. Mimicked spells allow the normal saves and SR.

Shadow objects or substances, such as obscuring mists, have normal effects except against those who disbelieve them. Against disbelievers, they are one-fifth strength or 20% likely to work. For instance, a shadow obscuring mist only provides one-half concealment at 25 feet, not 5 feet.

Shadow creatures have one-fifth the normal hit points (regardless of whether they’re recognized as shadowy). They deal normal damage and have all normal abilities and weaknesses. Against a creature who recognizes them as shadowy, however, such a creature’s damage is one-fifth normal and all special abilities that do not produce normal damage (in hit points) are only 20% likely to work. (Roll for each use and each affected character separately.) Furthermore, the shadow creature’s AC bonuses are one-fifth as large (so a +7 total bonus resulting in AC 17 would change to a +1 total bonus for a new AC of 11).

Those who succeed at their saves see the shadow conjurations as transparent images superimposed on vague shadowy forms.


Shadow Evocation

Illusion (Shadow)

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: See text

Effect: See text

Duration: See text

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: Yes

You tap energy from the Demiplane of Shadow to cast a quasi-real, illusory version of a wizard or sorcerer evocation of 4th level or lower. (For a spell with more than one level, use the best one applicable to you.) For example, this spell can be magic missile, fireball, lightning bolt, or so on. If recognized as a shadow evocation, a damaging spell deals only one-fifth normal damage. Regardless of the result of the save to disbelieve, affected creatures are also allowed any save the spell being simulated allows, but set the save’s DC according to shadow magic’s level of 5 rather than the spell’s normal level. Nondamaging effects (such as web’s ensnarement) have no effect when the shadow magic is recognized as mostly illusory.


Shadow Walk

Illusion (Shadow)

Level: Sor/Wiz 7

Components: V, S

Casting Time: 1 action

Range: Touch

Targets: Up to one touched creature/level

Duration: 1 hour/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

To use the shadow walk spell, you must be in an area of heavy shadows. You and any creature you touch are then transported along a coiling path of shadowstuff to the edge of the Prime Material Plane where it borders the Demiplane of Shadow. The effect is largely illusory, but the path is quasi-real. You can take more than one creature along with you (subject to your level limit), but all must be touching each other.

In the region of shadow, you can move at a rate of up to 7 miles every 10 minutes, moving normally on the borders of the Demiplane of Shadow but much more rapidly relative to the Prime Material Plane. Thus, a character can use this spell to travel rapidly by stepping onto the Demiplane of Shadow, moving the desired distance, and then stepping back onto the Prime Material Plane. You know where you will come out on the Prime Material Plane.

Shadow walk can also be used to travel to other planes that border on the Demiplane of Shadow, but this requires the potentially perilous transit of the Demiplane of Shadow to arrive at a border with another plane of reality. The transit of the Shadow Plane requires 1d4 hours.

Any creatures touched by you when shadow walk is cast also make the transition to the borders of the Demiplane of Shadow. They may opt to follow you, wander off through the plane, or stumble back into the Prime Material Plane (50% chance for either of the latter results if they are lost or abandoned by you). Creatures unwilling to accompany you into the Demiplane of Shadow receive a Will save, negating the effect if successful.


Shambler

Conjuration (Creation)

Level: Drd 9, Plant 9

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Three or more shambling mounds, no two of which can be more than 30 ft. apart (see text)

Duration: 7 days or 7 months (D) (see text)

Saving Throw: None

Spell Resistance: No

This spell creates 1d4+2 shambling mounds of 11 HD. The creatures willingly aid you in combat or battle, perform a specific mission, or serve as bodyguards. The creatures remain with you for 7 days unless you dismiss them. If the mounds are created only for guard duty, however, the duration of the spell is 7 months. In this case, the mounds can only be ordered to guard a specific site or location. Shambling mounds created for guard duty by shambler cannot move outside the spell’s range, which is measured from the point where they each first appear.

The created shambling mounds have resistance to fire as normal shambling mounds do only if the terrain is rainy, marshy, or damp.


Shapechange

Transmutation

Level: Animal 9, Drd 9, Sor/Wiz 9

Components: V, S, F

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level

As polymorph other, except this spell enables you to assume the form of any single creature of less than deity status (including unique dragon types, or the like) or any single object. The assumed form can be no smaller than a flea and no larger than 200 feet in its largest dimension. Unlike polymorph other, this spell allows incorporeal forms to be assumed.

Your new form works like a polymorph other form. You still do not gain the supernatural or spell-like abilities of your new form, though you do gain its extraordinary abilities, while keeping your own. You also gain the type of the new form (for example, "dragon" or "magical beast") in place of your own.

You can become just about anything you are familiar with. You can change form once each round as a free action. The change takes place either immediately before your regular action or immediately after it, but not during the action. For example, you are in combat and assume the form of a will o’ wisp. When this form is no longer useful, you change into a stone golem and walk away. When pursued, you change into a flea, which hides on a horse until it can hop off. From there, you can become a dragon, an ant, or just about anything you are familiar with.

Focus: A jade circlet worth no less than 1,500 gp, which you must place on your head when casting the spell. (The focus melds into your new form when you change shape.)


Shatter

Evocation [Sonic]

Level: Brd 2, Chaos 2, Clr 2, Destruction 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area or Target: A 3-ft. radius spread; or one solid object or one crystalline creature

Duration: Instantaneous

Saving Throw: Will negates (object); Will negates (object) or Fortitude half (see text)

Spell Resistance: Yes (object)

Shatter creates a loud ringing noise that shatters brittle, nonmagical objects; sunders a single solid, nonmagical object; or damages a crystalline creature.

Used as an area attack, shatter destroys nonmagical objects of crystal, glass, ceramic, or porcelain, such as vials, bottles, flasks, jugs, windows, mirrors, etc. All such objects within a 3-foot radius of the point of origin are smashed into dozens of pieces by the spell. Objects weighing more than 1 pound per your level are not affected, but all other objects of the appropriate composition are shattered.

Alternatively, you can target shatter against a single solid object, regardless of composition, of up to 10 pounds per caster level.

Targeted against a crystalline creature (of any weight), shatter deals 1d6 points of damage per caster level (to a maximum of 10d6), with a Fortitude save for half damage.

Arcane Material Component: A chip of mica.


Shield

Abjuration [Force]

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level (D)

Shield creates an invisible, mobile disk of force that hovers in front of you. It completely negates magic missile attacks directed at you. The disk also intercepts attacks, providing three-quarters cover (+7 AC and +3 on Reflex saves vs. attacks that affect an area). The disk moves out of the way when you attack, so it does not provide cover to opponents. The disk only protects you against magic missiles and attacks from one direction. You designate half the battlefield (with yourself on the dividing line) as being blocked by the shield. The other half is not. You can change the defensive direction of the shield (that is, rotate the dividing line) once as a free action on each of your turns.


Shield of Faith

Abjuration

Level: Clr 1

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell creates a shimmering, magical field around the touched creature that averts attacks. The spell grants the subject a +2 deflection bonus, with an additional +1 to the bonus for every 6 levels you have (up to a +5 deflection bonus).

Material Component: A small parchment with a bit of holy text written upon it.


Shield of Law

Abjuration [Lawful]

Level: Clr 8, Law 8

Components: V, S, F

Casting Time: 1 action

Range: 20 ft.

Targets: One creature/level in a 20-ft.-radius burst centered on you

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: Yes (harmless)

A dim, blue glow surrounds the targets, protecting them from attacks, granting them resistance to spells cast by chaotic creatures, and slowing chaotic creatures when they strike the targets. This abjuration has four effects:

First, the warded creatures gain a +4 deflection bonus to AC and a +4 resistance bonus to saves. Unlike protection from chaos, this benefit applies against all attacks, not just against attacks by chaotic creatures.

Second, the warded creatures gain SR 25 against chaotic spells and spells cast by chaotic creatures.

Third, the abjuration blocks possession and mental influence, just as protection from chaos does.

Finally, if a chaotic creature succeeds with a melee attack against a warded creature, the offending attacker is slowed (as slow, but with shield of law’s save DC).

Focus: A tiny reliquary containing some sacred relic, such as a scrap of parchment from a lawful text. The reliquary costs at least 500 gp.


Shield Other

Abjuration

Level: Clr 2, Pal 2, Protection 2

Components: V, S, F

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature

Duration: 1 hour/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell wards the subject and creates a mystic connection between you and the subject so that some of the subject’s wounds are transferred to you. The subject gains a +1 deflection bonus to AC and a +1 resistance bonus to saves. Additionally, the subject suffers only half damage from all wounds and attacks (including those inflicted by special abilities) that deal it hit point damage. The amount of damage not suffered by the warded creature is suffered by you. Forms of harm that do not involve hit points, such as charm effects, temporary ability score damage, level draining, and disintegration, are not affected. If the subject suffers a reduction of hit points from a lowered Constitution score, the reduction is not split with you because it is not hit point damage. When the spell ends, subsequent damage is no longer divided between the subject and you, but damage already split is not reassigned to the subject.

If you and the subject of the spell move out of range of each other, the spell ends.

Focus: A pair of platinum rings (worth at least 50 gp each) worn by both you and the warded creature.


Shillelagh

Transmutation

Level: Drd 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: One touched nonmagical oak club or quarterstaff

Duration: 1 minute/level

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

Your own oak cudgel or unshod quarterstaff becomes a weapon with a +1 enhancement bonus to attack and damage rolls that deals 1d10 points of damage (+1 point for the enhancement bonus) when you wield it. If you do not wield it, it behaves as if unaffected by this spell.


Shocking Grasp

Transmutation [Electricity]

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature or object touched

Duration: Until discharged

Saving Throw: None

Spell Resistance: Yes (object)

This spell imbues your hand with a powerful electrical charge that you can use to damage an opponent. Your successful melee touch attack deals 1d8 points of damage plus 1 point per caster level (maximum 1d8+20). The damage is electrical damage. When delivering the jolt, you gain a +3 attack bonus if the opponent is wearing metal armor (or made out of metal, carrying a lot of metal, etc.).


Shout

Evocation [Sonic]

Level: Brd 4, Sor/Wiz 4

Components: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: Cone

Duration: Instantaneous

Saving Throw: Fortitude partial (see text) (object)

Spell Resistance: Yes (object)

You can emit an ear-splitting yell that deafens and damages creatures in its path. Any creature within the area is deafened for 2d6 rounds and suffers 2d6 points of damage. A successful save negates the deafness and reduces the damage by half. Any exposed brittle or crystalline object or crystalline creature suffers 1d6 points of damage per caster level (maximum 15d6). Crystalline creatures are allowed Fortitude saves to reduce the damage by half, and creatures holding fragile objects can negate damage to them with successful Reflex saves.

A deaf character, in addition to the obvious effects, suffers a –4 penalty on initiative and a 20% chance to miscast and lose any spell with a verbal (V) component that he tries to cast.

The shout spell cannot penetrate the spell silence.


Shrink Item

Transmutation

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: One touched object of up to 2 cubic feet/level

Duration: 1 day/level (see text)

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You are able to shrink one nonmagical item (if it is within the size limit) to one-twelfth of its normal size in each dimension (to about 1/2,000th the original volume and mass). Optionally, you can also change its now-shrunken composition to a clothlike one. Objects changed by a shrink item spell can be returned to normal composition and size merely by tossing them onto any solid surface or by a word of command from the original caster. Even a burning fire and its fuel can be shrunk by this spell. Restoring the shrunken object to its normal size and composition ends the spell.

If shrink item is made permanent (see permanency), the affected object can be shrunk and expanded an indefinite number of times, but only by the original caster.


Silence

Illusion (Glamer)

Level: Brd 2, Clr 2

Components: V, S

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: A 15-ft.-radius emanation centered on a creature, object, or point in space

Duration: 1 minute/level

Saving Throw: Will negates or none (object)

Spell Resistance: Yes or no (object)

Upon the casting of this spell, complete silence prevails in the affected area. All sound is stopped: Conversation is impossible, spells with verbal components cannot be cast, and no noise whatsoever issues from, enters, or passes through the area. The spell can be cast on a point in space, but the effect is stationary unless cast on a mobile object. The spell can be centered on a creature, and the effect then radiates from the creature and moves as it moves. An unwilling creature can attempt a Will save to negate the spell and can use SR, if any. Items in a creature’s possession or magic items receive saves and SR, and unattended objects and points in space do not. This spell provides a defense against sonic or language-based attacks, such as command, harpy song, a horn of blasting, etc.


Silent Image

Illusion (Figment)

Level: Brd 1, Sor/Wiz 1

Components: V, S, F

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Effect: A visual figment that cannot extend beyond four 10-ft. cubes+one 10-ft. cube/level (S)

Duration: Concentration

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

This spell creates the visual illusion of an object, creature, or force, as visualized by you. The illusion does not create sound, smell, texture, or temperature. You can move the image within the limits of the size of the ˙effect.

Focus: A bit of fleece.


Simulacrum

Illusion (Shadow)

Level: Sor/Wiz 7

Components: V, S, M, XP

Casting Time: 12 hours

Range: Touch

Effect: One duplicate creature

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

Simulacrum creates an illusory duplicate of any creature. The duplicate creature is partially real and formed from ice or snow. The duplicate appears to be exactly the same as the original, but there are differences: The simulacrum has only 51% to 60% (50%+1d10%) of the hit points, knowledge (including level, skills, and speech), and personality of the real creature. Creatures familiar with the original might detect the ruse with a successful Spot check. You make a Disguise check when you cast the spell to determine how good the likeness is.

At all times the simulacrum remains under your absolute command. No special telepathic link exists, so command must be exercised in some other manner. The simulacrum has no ability to become more powerful. It cannot increase its level or abilities. If destroyed, it reverts to snow and melts instantly into nothingness. A complex process requiring at least 1 day, 100 gp per hit point, and a fully equipped magical laboratory can repair damage to the simulacrum.

Arcane Material Component: The spell is cast over the rough snow or ice form, and some piece of the creature to be duplicated must be placed inside the snow or ice. Additionally, the spell requires powdered ruby worth 100 gp.

XP Cost: 1,000 XP.


Slay Living

Necromancy [Death]

Level: Clr 5, Death 5

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: Instantaneous

Saving Throw: Fortitude partial

Spell Resistance: Yes

You can slay any one living creature. You must succeed at a melee touch attack to touch the victim, and the victim can avoid death with a successful Fortitude save. If she succeeds, she instead suffers 3d6 points of damage plus 1 point per caster level. (Of course, the victim might die from damage even if she succeeds at her save.)


Sleep

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 1, Rgr 2, Sor/Wiz 1

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Several living creatures within a 15-ft.-radius burst

Duration: 1 minute/level

Saving Throw: Will negates

Spell Resistance: Yes

A sleep spell causes a comatose slumber to come upon one or more creatures. Roll 2d4 to determine how many total HD of creatures can be affected. Creatures with the fewest HD are affected first. Among creatures with equal HD, those who are closest to the spell’s point of origin are affected first. No creature with 5 or more HD is affected, and HD that are not sufficient to affect a creature are wasted.

Creatures with fewer HD are affected first. For example, Mialee casts sleep at three kobolds, two gnolls, and an ogre. The roll (2d4) result is 4. All three kobolds and one gnoll are affected (1/2+1/2+1/2+2=3-1/2 HD). The remaining “1/2 HD” is not enough to affect the last gnoll or the ogre. Mialee can’t choose to have sleep affect the ogre or the two gnolls.

Sleeping creatures are helpless. Slapping or wounding awakens affected creatures, but normal noise does not. Awakening a creature is a standard action.

Sleep does not target unconscious creatures, constructs, or undead creatures.

Note: Extra hit points are irrelevant for determining how many HD a creature has. An ogre with 4d8+8 hit points still only has 4 HD and can be affected by the spell.

Arcane Material Component: A pinch of fine sand, rose petals, or a live cricket.


Sleet Storm

Conjuration (Creation) [Cold]

Level: Drd 4, Sor/Wiz 3

Components: V, S, M/DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Effect: Sleet spreads 40 ft., 20 ft. high

Duration: 1 round/level

Saving Throw: Reflex partial

Spell Resistance: No

Driving sleet blocks all sight (even darkvision) within it and causes the ground in the area to be icy, slowing movement to one-half normal. Additionally, any creature in sleet that attempts to move must succeed at a Reflex save or fall down instead. The sleet extinguishes torches and small fires.

Arcane Material Components: A pinch of dust and a few drops of water.


Slow

Transmutation

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Targets: One creature/level, no two of which can be more than 30 ft. apart

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

Affected creatures move and attack at a drastically slowed rate. Slowed creatures can only take a partial action each turn. Additionally, they suffer –2 penalties to AC, melee attack rolls, melee damage rolls, and Reflex saves. Slowed creatures jump half as far as normal.

Slow counters and dispels haste but does not otherwise affect magically speeded or slowed creatures.

Arcane Material Component: A drop of molasses.


Snare

Transmutation

Level: Rgr 2, Drd 3

Components: V, S, DF

Casting Time: 3 rounds

Range: Touch

Target: Touched nonmagical circle of vine, rope, or a thong with a 2 ft. diameter+2 ft./level

Duration: Until triggered or broken

Saving Throw: None

Spell Resistance: No

This spell enables you to make a snare that functions as a magical trap. The snare can be made from any supple vine, a thong, or a rope. When you cast snare upon it, the cordlike object blends with its surroundings (DC 23 Search check for a rogue [only] to locate). One end of the snare is tied in a loop that contracts around one or more of the limbs of any creature stepping inside the circle. (Note that the head of a worm or snake could be thus ensnared.)

If a strong and supple tree is nearby, the snare can be fastened to it. The spell causes the tree to bend and then straighten when the loop is triggered, inflicting 1d6 points of damage to the creature trapped and lifting it off the ground by the trapped limb or limbs. If no such tree is available, the cordlike object tightens around the creature, causing no damage but tightly binding it.

An entangled creature suffers a –2 penalty to attack rolls and suffers a –4 penalty to effective Dexterity. If the snare is anchored to an immobile object, the entangled character cannot move. Otherwise, he can move at half speed, but can’t run or charge. A character capable of spellcasting who is bound by this spell must succeed at a Concentration check (DC 15) to cast a spell.

The snare is magical. To escape, the trapped creature must succeed at an Escape Artist check (DC 23) or a Strength check (DC 23) that is a full-round action. The snare has 5 hit points. A successful escape from the snare breaks the loop and ends the spell.


Soften Earth and Stone

Transmutation

Level: Drd 2, Earth 2

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: A 10-ft. square/level (see text)

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

When this spell is cast, all natural, undressed earth or stone in the spell’s area is softened. Wet earth becomes thick mud; dry earth becomes loose sand or dirt; and stone becomes soft clay that is easily molded or chopped. You affect a 10-foot-square area to a depth of 1 to 4 feet, depending on the toughness or resilience of the ground at that spot (DM’s option). Magical, enchanted, dressed, or worked stone cannot be affected. Earth or stone creatures are not affected.

Creatures in mud must succeed at Reflex saves or be caught for 1d2 rounds and unable to move, attack, or cast spells. Creatures that succeed at their saves can move through the mud at half speed, and they can’t run or charge.

Loose dirt is not as troublesome as mud, but all creatures in the area are reduced to half their normal speed and can’t run or charge over the surface.

Stone softened into clay does not hinder movement, but it does allow characters to cut, shape, or excavate areas they may not have been able to affect before. For example, a party of adventurers trying to break out of a cavern might use this spell to soften a wall. While soften earth and stone does not affect dressed or worked stone, vertical surfaces such as cliff faces or cavern ceilings can be affected. Usually, this causes a moderate collapse or landslide as the loosened material peels away from the face or the wall or roof and falls.

A moderate amount of structural damage can be inflicted to manufactured structures by softening the ground beneath a wall or tower, causing it to settle. However, most well-built structures will only be damaged by this spell, not destroyed.


Solid Fog

Conjuration (Creation)

Level: Sor/Wiz 4

Components: V, S, M

Duration: 1 minute/level

As fog cloud, but in addition to obscuring sight, the solid fog is so thick that any creature attempting to move through it progresses at one-tenth normal speed, and all melee attack and melee damage rolls suffer a –2 penalty. The vapors prevent effective ranged weapon attacks (except for magical rays and the like). A creature or object that falls into solid fog is slowed, so that each 10 feet of vapor that the creature or objects passes through reduces falling damage by 1d6.

However, unlike normal fog, only a gale-force wind (32 mph or more) disperses these vapors, and it does so in 1 round.

Arcane Material Components: A pinch of dried, powdered peas combined with powdered animal hoof.


Soul Bind

Necromancy

Level: Clr 9, Sor/Wiz 9

Components: V, S, F

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: A corpse

Duration: Permanent

Saving Throw: Will negates

Spell Resistance: No

You draw the soul from a newly dead body and imprison it in a black onyx gem. The subject must have been dead no more than 1 round per caster level. The soul, once trapped in the gem, cannot be returned through clone, raise dead, reincarnation, resurrection, true resurrection, or even a miracle or a wish. Only by destroying the gem or dispelling the spell on the gem can one free the soul (which is then still dead).

Focus: A black sapphire gem of at least 1,000 gp value for every Hit Die possessed by the creature whose soul is to be bound. If the gem is not valuable enough, it shatters when the binding is attempted. (While characters have no concept of level as such, the value of the gem needed to trap an individual can be researched. Remember that this value can change over time as characters advance.)


Sound Burst

Evocation [Sonic]

Level: Brd 2, Clr 2

Components: V, S, F/DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: A 10-ft.-radius spread

Duration: Instantaneous

Saving Throw: Will partial

Spell Resistance: Yes

You blast an area with a tremendous cacophony. Creatures in the area suffer 1d8 points of sonic damage and must succeed at Will saves to avoid being stunned for 1 round. A stunned creature takes no actions and loses it positive Dexterity bonus to AC (if any). Enemies gain +2 on attacks against stunned creatures.

Deaf creatures are not stunned but are still damaged.

Arcane Focus: A small musical instrument.


Speak with Animals

Divination

Level: Clr 2, Drd 2, Rgr 1

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level

You can comprehend and communicate with animals. You are able to ask questions of and receive answers from animals, although the spell doesn’t make animals any more friendly or cooperative than normal. Furthermore, wary and cunning animals are likely to be terse and evasive, while the more stupid ones make inane comments. If the animal is friendly, it may do some favor or service for you (as determined by the DM).

Note: This spell does not work on beasts, magical beasts, or vermin.


Speak with Dead

Necromancy [Language-Dependent]

Level: Clr 3

Components: V, S, DF

Casting Time: 10 minutes

Range: 10 ft.

Target: One dead creature

Duration: 1 minute/level

Saving Throw: Will negates (see text)

Spell Resistance: No

You grant the semblance of life and intellect to a corpse, allowing it to answer several questions that you put to it. You may ask up to one question per two caster levels. Unasked questions are wasted if the duration expires. The corpse’s knowledge is limited to what the creature knew during life, including the languages it spoke (if any). Answers are usually brief, cryptic, or repetitive. If the creature’s alignment was different from yours, the corpse gets a Will save to resist the spell as if it were alive.

If the corpse has been subject to speak with dead within the past week, the new spell fails. You can cast this spell on a corpse that has been deceased for any amount of time, but the body must be mostly intact to respond. A damaged corpse may be able to give partial answers or partially correct answers, but it must at least have a mouth in order to speak at all. Speak with dead does not let you actually speak to the person (whose soul has departed). It instead draws on the imprinted knowledge stored in the corpse. The partially animated body retains the imprint of the soul that once inhabited it, and thus it can speak with all the knowledge that the creature had while alive. The corpse, however, cannot learn new information. Indeed, it can’t even remember being questioned.

Any corpse that has been turned into an undead creature can’t be spoken to with speak with dead.


Speak with Plants

Divination

Level: Clr 3, Drd 3, Rgr 2

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level

You can comprehend and communicate with plants, including normal plants and plant creatures. You are able to ask questions of and receive answers from plants. A regular plant’s sense of its surroundings it limited, so it won’t be able to give (or recognize) detailed descriptions of creatures or answer questions about events outside its immediate vicinity.

The spell doesn’t make plant creatures any more friendly or cooperative than normal. Furthermore, wary and cunning plant creatures are likely to be terse and evasive, while the more stupid ones may make inane comments. If the plant creature is friendly, it may do some favor or service for you (as determined by the DM).


Spectral Hand

Necromancy

Level: Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: One spectral hand

Duration: 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

A ghostly, glowing hand shaped from your life force materializes and moves as you desire, allowing you to deliver low-level, touch range spells at a distance. On casting the spell, you lose 1d4 hit points that return when the spell ends (even if it is dispelled), but not if the hand is destroyed. (The hit points can be healed back as normal.) For as long as the spell lasts, any touch range spell that you cast of 4th level or less can be delivered by the spectral hand. The spell gives you a +2 bonus to your melee touch attack roll, and attacking with the hand counts normally as an attack. The hand always strikes from your direction. The hand can flank targets like a creature can. If the hand goes beyond the spell range, goes out of your sight, or if you are not directing it, the hand returns to you and hovers.

The hand is incorporeal and thus cannot be harmed by normal weapons. It has improved evasion (one-half damage on a failed save vs. an area spell and no damage on a successful save), your save bonuses, and an AC of 22. Your Intelligence modifier applies to the hand’s AC as if it were the hand’s Dexterity. The hand has 1 to 4 hit points, the same number that you lost in creating it.


Spell Immunity

Abjuration

Level: Clr 4, Protection 4, Strength 4

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The warded creature is immune to the effects of one specified spell for every four levels you have. The spells must be of 4th level or lower. The warded creature effectively has unbeatable SR regarding the specified spell or spells. Naturally, that spell immunity doesn’t protect a creature from spells from which SR doesn’t protect a creature. Spell immunity protects against spells, spell-like effects of magic items, and innate spell-like abilities of creatures. It does not protect against supernatural or extraordinary abilities, such a breath weapons or gaze attacks. Only a particular spell can be protected against, not a certain domain or school of spells or a group of spells that are similar in effect. Thus, a creature given immunity to lightning bolt is still vulnerable to shocking grasp or chain lightning.

A creature can have only one spell immunity spell in effect on it at a time.


Spell Resistance

Abjuration

Level: Clr 5, Magic 5, Protection 5

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The creature gains SR equal to 12 plus your level.

In order to affect a creature with SR with a spell, a spellcaster must roll the creature’s SR or higher on 1d20 plus caster level. A creature with SR may voluntarily lower it in order to accept a spell.


Spell Turning

Abjuration

Level: Luck 7, Magic 7, Sor/Wiz 7

Components: V, S, M/DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: Until completely expended or 10 minutes/level

Spells (and spell-like effects) targeted against you rebound on the original caster. The abjuration only turns spells that have you as a target. Effect and area spells are not affected. Spell turning also fails to affect touch range spells. Thus, a charm person spell cast at you could be turned back upon and possibly charm the caster, but a fireball could not be turned back, and neither could inflict critical wounds.

From seven to ten (1d4+6) spell levels are affected by the turning. The DM secretly rolls the exact number. Each spell turned subtracts its level from the amount of spell turning left.

A spell might be only partially turned. Subtract these from the spell level of the incoming spell. Divide the number of the remaining levels of the incoming spell by the spell level of the incoming spell to see what fraction of the effect gets through. For damaging spells, you and the caster each suffer a fraction of the damage. For nondamaging spells, each of you has a proportional chance to be affected.

If you and a spellcasting attacker are both warded by spell turning effects in operation, a resonating field is created. Roll randomly to determine the result:

d% RollEffect

01–70 Spell drains away without effect.

71–80 Spell affects both of you equally at full effect.

81–97 Both turning effects are rendered nonfunctional for 1d4 minutes.

98–100 Both of you go through a rift into another plane.

Arcane Material Component: A small silver mirror.


Spellstaff

Transmutation

Level: Drd 6

Components: V, S, F

Casting Time: 10 minutes

Range: Touch

Target: Wooden quarterstaff touched

Duration: Permanent until discharged (D)

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You store one spell that you can normally cast in a wooden quarterstaff. Only one such spell can be stored in a staff at a given time, and you cannot have more that one spellstaff at any given time. You can cast a spell stored within a staff just as though it were among those you had prepared, but it does not count against your normal total for a given day. You use up any applicable material components required to cast the spell when you store it in the spellstaff.

Focus: The staff that stores the spell.


Spider Climb

Transmutation

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject can climb and travel on vertical surfaces or even traverse ceilings as well as a spider does. The affected creature must have bare hands and feet to climb in this manner. The subject climbs at half her speed. A creature with a Strength score of at least 20 plus 1 per caster level can pull the subject off a wall.

Arcane Material Components: A drop of bitumen and a live spider, both of which must be eaten by the spell subject.


Spike Growth

Transmutation

Level: Drd 3

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: One 20-ft. square/caster level

Duration: 1 hour/level (D)

Saving Throw: Reflex partial

Spell Resistance: Yes

Any ground-covering vegetation in the spell’s area becomes very hard and sharply pointed without changing its appearance. In areas of bare earth, roots and rootlets act in the same way. Typically, spike growth can be cast in any outdoors setting except open water, ice, heavy snow, sandy desert, or bare stone. Any creature moving on foot into or through the spell’s area suffers 1d4 points of damage for each 5 feet of movement through the spiked area.

Any creature that sustains damage from this spell must also succeed at a Reflex save or suffer injuries to his feet and legs that slow his speed by one-third. This speed penalty lasts for 24 hours or until the injured creature receives a cure spell. (Another character can remove the penalty by taking 10 minutes to dress the victim’s injuries and succeeding at a Heal check against the spell’s save DC.)

Spike growth is a magical trap that can’t be disabled with the Disable Device skill.

Note: Magical traps such as spike growth are hard to detect. A rogue (only) can use the Search skill to find the spike growth. The DC is 25 plus spell level, or DC 28 for spike growth.


Spike Stones

Transmutation

Level: Drd 4, Earth 4

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: One 20-ft. square/caster level

Duration: 1 hour/level (D)

Saving Throw: Reflex partial

Spell Resistance: Yes

Rocky ground, stone floors, and similar surfaces shapes themselves into long, sharp points that blend into the background. The spike stones impede progress through an area and inflict damage. Any creature moving on foot into or through the spell’s area suffers 1d8 points of damage for each 5 feet of movement through the spiked area. In addition, ground speed through the spell’s area is reduced by half.

Any creature that sustains damage from this spell must also succeed at a Reflex save or suffer injuries to his feet and legs that slow his speed by one-third. This movement penalty lasts for 24 hours or until the injured creature receives a cure spell. (Another character can remove the penalty by taking 10 minutes to dress the victim’s injuries and succeeding at a Heal check against the spell’s save DC.)

Spike stones is a magical trap that can’t be disabled with the Disable Device skill.

Note: Magical traps such as spike stones are hard to detect. A rogue (only) can use the Search skill to find the spike stones. The DC is 25 plus spell level, or DC 29 for spike stones.


Spiritual Weapon

Evocation [Force]

Level: Clr 2, War 2

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: A magical weapon of force

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: Yes

A melee weapon made of pure force springs into existence and attacks opponents at a distance, as you direct it, dealing 1d8 damage per hit. The weapon takes the shape of a weapon favored by your deity or a weapon with some spiritual significance or symbolism to you (see below) and has the same critical threat ranges and multipliers as a real weapon of its form. It strikes the opponent you designate, starting with one attack the round the spell is cast and continuing each round thereafter. It uses your base attack as its attack bonus (possibly allowing it multiple attacks per round in subsequent rounds). It strikes as a spell, not as a weapon, so, for example, it can strike incorporeal creatures. The weapon always strikes from your direction. It does not get a flanking bonus or help a combatant get one. Your feats (such as Weapon Focus) or combat actions (such as charge) do not affect the weapon. If the weapon goes beyond the spell range, if it goes out of your sight, or if you are not directing it, the weapon returns to you and hovers.

Each round after the first, you can use a standard action to switch the weapon to a new target. If you do not, the weapon continues to attack the previous round’s target. On any round that the weapon switches targets, it gets one attack. Subsequent rounds of attacking that target allow the weapon to make multiple attacks if your base attacks would allow it to. The spiritual weapon cannot be attacked or damaged.

If an attacked creature has SR, the resistance is checked the first time the spiritual weapon strikes it. If the weapon is successfully resisted, the spell is dispelled. If not, the weapon has its normal full effect for the duration of the spell.

The weapon that you get is often a force replica of your deity’s own personal weapon, many of which have individual names. A cleric without a deity gets a weapon based on his alignment. A neutral cleric without a particular deity can create a spiritual weapon of any alignment provided he is acting at least generally in accord with that alignment at the time. The weapons of each deity or alignment are:

Deity or Alignment Spiritual Weapon

Boccob Quarterstaff

Corellon Larethian Longsword, “Sahandrian”

Ehlonna Longsword

Erythnul Morningstar (with a blunt, stone head)

Fharlanghn Quarterstaff

Garl Glittergold Battleaxe, “Arumdina”

Gruumsh Spear

Heironeous Longsword, “The Blade of Valor”

Hextor Flail

Kord Greatsword

Moradin Warhammer, “Soulhammer”

Nerull Scythe

Obad-Hai Quarterstaff

Olidammarra Rapier

Pelor Mace

St. Cuthbert Mace

Vecna Dagger

Wee Jas Dagger

Yondalla Short sword, “Hornblade”

Good Hammer, “The Hammer of Justice”

Evil Flail, “The Scourge of Souls”

Law Sword, “The Sword of Truth”

Chaos Battleaxe, “The Blade of Change”


Statue

Transmutation

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

A statue spell turns the subject to solid stone, along with any garments and equipment worn or carried. The initial transformation from flesh to stone requires 1 full round after the spell is cast.

The petrified individual can see, hear, and smell normally, but does not need to eat or breathe. Feeling is limited to those sensations that can affect the granite-hard substance of the individual’s body. Chipping is equal to a mere scratch, but breaking off one of the statue’s arms is serious damage.

The individual under the magic of a statue spell can return to his normal state, act, and then return instantly to the statue state if he so desires, as long as the spell duration is in effect.

Arcane Material Components: Lime, sand, and a drop of water stirred by an iron bar, such as a nail or spike.


Status

Divination

Level: Clr 4

Components: V, S

Casting Time: 1 action

Range: Touch

Targets: One creature touched/3 levels

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

When a cleric needs to keep track of comrades that may get separated, status allows him to mentally monitor their relative position and general condition. The cleric is aware of direction and distance to the creature and her status: fine, wounded, disabled, staggered, unconscious, dying, or dead. Once the spell has been cast upon the subjects, the distance between them and you does not affect the spell as long as they are on the same plane of existence. If they leave it, the spell ceases to function for them.


Stinking Cloud

Conjuration (Creation)

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: A cloud that spreads in a 30 ft. radius that is 20 ft. high

Duration: 1 round/level

Saving Throw: Fortitude negates (see text)

Spell Resistance: Yes

Stinking cloud creates a bank of fog like that created by fog cloud, except that the vapors are poisonous and nauseating. Living creatures in the cloud are nauseated (Fortitude negates), making them unable to attack, cast spells, concentrate on spells, and so on. The only action the nauseated character can take is a single move (or move-equivalent action) per turn. These effects last as long as the character is in the cloud and for 1d4+1 rounds after leaving the cloud. (Roll separately for each nauseated character.) Those who succeed at their saves but remain in the cloud must continue to save each round.

Arcane Material Component: A rotten egg or several skunk cabbage leaves.


Stone Shape

Transmutation

Level: Clr 3, Drd 3, Earth 3, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: A stone or stone object touched, up to 10 cubic feet+1 cubic foot/level

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

You can form an existing piece of stone into any shape that suits your purpose. For example, you can make a stone weapon, a special trap door, or a crude idol. Stone shape also permits you to reshape a stone door to make an exit where one didn’t exist or to seal a door shut. While it’s possible to make crude coffers, doors, and so forth with stone shape, fine detail isn’t possible. There is a 30% chance that any shape including moving parts simply doesn’t work.

Arcane Material Component: Soft clay, which must be worked into roughly the desired shape of the stone object and then touched to the stone while the spell is uttered.


Stone Tell

Divination

Level: Drd 6

Components: V, S, DF

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: 1 minute/level

You gain the ability to speak with stones, which relate to you who or what has touched them as well as revealing what is covered or concealed behind or under them. The stones relate complete descriptions if asked. Note that a stone’s perspective, perception, and knowledge may prevent the stone from providing the details that you are looking for (as determined by the DM). You can speak with natural or worked stone.


Stone to Flesh

Transmutation

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Target: One petrified creature or a cylinder of stone from 1 ft. to 3 ft. in diameter and up to 10 ft. long

Duration: Instantaneous

Saving Throw: Fortitude negates (object) (see text)

Spell Resistance: Yes

This spell restores a petrified creature to its normal state, restoring life and goods. The creature must succeed at a Fortitude save (DC 15) to survive the process. Any petrified creature, regardless of size, can be restored.

The spell also can convert a mass of stone into a fleshy substance. Such flesh is inert and lacking a vital life force unless a life force or magical energy is available. (For example, this spell would turn a stone golem into a flesh golem, but an ordinary statue would become a corpse.) You can affect an object that fits within a cylinder from 1 foot to 3 feet in diameter and up to 10 feet long or make a cylinder of up to those dimensions in a larger mass of stone.

Arcane Material Components: A pinch of earth and a drop of blood.


Stoneskin

Abjuration

Level: Earth 6, Sor/Wiz 4, Strength 6

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level or until discharged

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The warded creature gains resistance to blows, cuts, stabs, and slashes. The subject gains damage reduction (10/+5). (It ignores the first 10 points of damage each time it takes damage, though a weapon with a +5 enhancement bonus or any magical attack bypasses the reduction.) Once the spell has prevented a total of 10 points of damage per caster level (maximum 150 points), it is discharged.

Material Components: Granite and 250 gp worth of diamond dust sprinkled on the target’s skin.


Storm of Vengeance

Conjuration (Summoning)

Level: Clr 9

Components: V, S

Casting Time: 1 full action

Range: Long (400 ft.+40 ft./level)

Effect: 360-ft.-radius storm cloud

Duration: Concentration (maximum 10 rounds) (D)

Saving Throw: See text

Spell Resistance: Yes

This spell creates an enormous black storm cloud. Lightning and crashing claps of thunder appear within the storm. Creatures beneath the cloud must succeed at Fortitude saves or be deafened (see blindness/deafness) for 1d4´10 minutes.

If you do not maintain concentration on the spell after casting it, the spell ends. If you continue to concentrate, the spell generates additional effects in each following round, as noted below. Each effect occurs during your turn in the initiative order.

Second Round: Acid rains down in the area, dealing 1d6 points of acid damage. No save is allowed.

Third Round: You call six bolts of lightning down from the cloud. You decide where the bolts strike. All may be directed at a single target or they may be directed at six separate targets. Each bolt deals 10d6 points of electricity damage. Creatures struck can attempt Reflex saves for half damage.

Fourth Round: Hailstones rain down in the area, dealing 5d6 points of damage (no save).

Fifth through Tenth Rounds: Violent rain and wind gusts reduce visibility. The rain obscures all sight, including darkvision, beyond 5 feet. A creature 5 feet away has one-half concealment (attacks suffer a 20% miss chance). Creatures further away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target). Speed is reduced by three-quarters. Ranged attacks within the area of the storm are impossible. Spells cast within the area are disrupted unless the caster succeeds at a Concentration check at a DC equal to the storm of vengeance’s save plus the level of the spell the caster is trying to cast.


Suggestion

Enchantment (Compulsion) [Mind-Affecting, Language-Dependent]

Level: Brd 2, Sor/Wiz 3

Components: V, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One living creature

Duration: 1 hour/level or until completed

Saving Throw: Will negates

Spell Resistance: Yes

You influence the actions of the enchanted creature by suggesting a course of action (limited to a sentence or two). The suggestion must be worded in such a manner as to make the action sound reasonable. Asking the creature to stab itself, throw itself onto a spear, immolate itself, or do some other obviously harmful act automatically negates the effect of the spell. However, a suggestion that a pool of acid is actually pure water and that a quick dip would be refreshing is another matter. Urging a red dragon to stop attacking your party so that the dragon and party could jointly loot a rich treasure elsewhere is likewise a reasonable use of the spell’s power.

The suggested course of action can continue for the entire duration, such as in the case of the red dragon mentioned above. If the suggested action can be completed in a shorter time, the spell ends when the subject finishes what he was asked to do. You can instead specify conditions that will trigger a special action during the duration. For example, you might suggest that a noble knight give her warhorse to the first beggar she meets. If the condition is not met before the spell expires, the action is not performed.

A very reasonable suggestion causes the save to be made with a penalty (such as –1, –2, etc.) at the discretion of the DM.

Arcane Material Components: A snake’s tongue and either a bit of honeycomb or a drop of sweet oil.


Summon Monster I

Conjuration (Summoning) [See text]

Level: Brd 1, Clr 1, Sor/Wiz 1

Components: V, S, F/DF

Casting Time: 1 full action

Range: Close (25 ft.+5 ft./2 levels)

Effect: One or more summoned creatures, no two of which can be more than 30 ft. apart

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: No

This spell summons an outsider (extraplanar creature) that attacks your enemies. It appears where you designate when you finish the spell and can act starting the next round on your turn. It attacks your opponents to the best of its ability. If you can communicate with the outsider, you can direct it not to attack, to attack particular enemies, or to perform other actions. Summoned creatures act normally on the last round of the spell and disappear on the end of their turn.

You can summon one of the following outsiders:

Celestial Dog (animal) Lawful good

Celestial Badger (animal) Chaotic good

Fiendish dire rat Lawful neutral

Fiendish Hawk (animal) Chaotic evil

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type. For example, summon monster I is a lawful and evil spell when you cast it to summon a dire rat.

Arcane Focus: A tiny bag and a small (not necessarily lit) candle.


Summon Monster II

Conjuration (Summoning) [See text]

Level: Brd 2, Clr 2, Sor/Wiz 2

As summon monster I, except you can summon one of the following outsiders:

Celestial eagle (animal) CG

Formorian worker LN

Lemure (devil) LE

Fiendish squid (animal) LE

Fiendish wolf (animal) LE

Fiendish shark, Medium size (animal) NE

Fiendish viper, Tiny snake (animal) CE

Fiendish hyena (treat as wolf (animal)) CE

Fiendish octopus (animal) CE


Summon Monster III

Conjuration (Summoning) [See text]

Level: Brd 3, Clr 3, Sor/Wiz 3

As summon monster I, except you can summon one of the following outsiders:

Celestial black bear (animal) LG

Celestial bison (animal) NG

Triton NG

Celestial dire badger CG

Azer LN

Elemental, Small N

Thoqqua N

Fiendish dire weasel LE

Fiendish gorilla (animal) LE

Fiendish snake constrictor (animal) LE

Fiendish boar NE

Fiendish dire bat NE

Fiendish lizard, giant NE

Salamander, Small NE

Fiendish shark, Large NE

Fiendish viper, small snake CE

Fiendish crocodile (animal) CE

Dretch CE

Fiendish leopard (animal) CE

Fiendish wolverine (animal) CE


Summon Monster IV

Conjuration (Summoning) [See text]

Level: Brd 4, Clr 4, Sor/Wiz 4

As summon monster I, except you can summon one of the following outsiders:

Lantern archon (celestial) LG

Giant owl NG

Giant eagle CG

Celestial lion (animal) CG

Tojanida, small N

Xorn, small N

Arrowhawk, small N

Magmin CN

Imp (devil) LE

Fiendish dire ape LE

Fiendish dire wolf LE

Hell Hound LE

Vargouille NE

Fiendish viper, Medium size snake (animal) NE

Howler CE

Alternatively, you can summon 1d3 creatures (all of the same type) from the list in summon monster III or 1d4+1 creatures from summon monster I or II.


Summon Monster V

Conjuration (Summoning) [See text]

Level: Brd 5, Clr 5, Sor/Wiz 5

As summon monster I, except you can summon one of the following outsiders:

Celestial bear, brown (animal) LG

Hound archon (celestial) LG

Celestial orca, whale (animal) NG

Celestial Pegasus CG

Celestial dire lion CG

Formorian warrior LN

Elemental, Medium size N

Mephit, any N

Arowhawk, medium size N

Tojanida, Medium size N

Achaierai LE

Fiendish griffon LE

Fiendish snake, giant constrictor (animal) LE

Yeth Hound NE

Fiendish dire boar NE

Fiendish rhinoceros (animal) NE

Fiendish shark, Large (animal) NE

Salamander, Medium size NE

Shadow mastiff NE

Fiendish viper, Large Snake (animal) CE

Quasit CE

Fiendish dire wolverine CE

Fiendish giant crocodile (animal) CE

Fiendish tiger (animal) CE

Fiendish girallon CE

Alternatively, you can summon 1d3 creatures (all of the same type) from the list in summon monster IV or 1d4+1 creatures from a lower-level version of summon monster.


Summon Monster VI

Conjuration (Summoning) [See text]

Level: Brd 6, Clr 6, Sor/Wiz 6

As summon monster I, except you can summon one of the following outsiders:

Celestial dire bear LG

Celestial unicorn CG

Elemental, Large N

Rast N

Xorn, medium size N

Slaad, Red CN

Chaos beast CN

Kyton LE

Barbazu (devil) LE

Bezekira LE

Erinyes (devil) LE

Belker NE

Fiendish viper, Huge snake (animal) CE

Alternatively, you can summon 1d3 creatures (all of the same type) from the list in summon monster V or 1d4+1 creatures from a lower-level version of summon monster.


Summon Monster VII

Conjuration (Summoning) [See text]

Level: Clr 7, Sor/Wiz 7

As summon monster I, except you can summon one of the following outsiders:

Celestial elephant (animal) NG

Avoral guardianl (celestial) NG

Djinni CG

Ravid [alone] N

Elemental, Huge N

Invisible stalker N

Xorn, Large N

Arrowhawk, Large N

Tojanida, Large N

Slaad, Blue CN

Hamatula (devil) LE

Osyluth (devil) LE

Fiendish dire tiger CE

Bebilith CE

Fiendish octopus, giant (animal) CE

Alternatively, you can summon 1d3 creatures (all of the same type) from the list in summon monster VI or 1d4+1 creatures from a lower-level version of summon monster.


Summon Monster VIII

Conjuration (Summoning) [See text]

Level: Clr 8, Sor/Wiz 8

As summon monster I, except you can summon one of the following outsiders.

Lillend CG

Formorian taskmaster [alone] LN

Janni (genie) N

Elemental, Greater N

Barghest, Medium size LE

Cornugon (devil) LE

Fiendish squid, giant (animal) LE

Salamander, Large NE

Succubus (demon) CE

Alternatively, you can summon 1d3 creatures (all of the same type) from the list in summon monster VII or 1d4+1 creatures from a lower-level version of summon monster.


Summon Monster IX

Conjuration (Summoning) [See text]

Level: Chaos 9, Clr 9, Evil 9, Good 9, Law 9, Sor/Wiz 9

As summon monster I, except you can summon one of the following outsiders:

Lammasu LG

Couatl LG

Astral deva (celestial) NG

Ghaele eladrin (celestial) CG

Elemental, elder N

Barghest, Large LE

Xill LE

Rakshasa LE

Gelugon (devil) LE

Night Hag NE

Nightmare NE

Vrock (demon) CE

Alternatively, you can summon 1d3 creatures (all of the same type) from the list in summon monster VIII or 1d4+1 creatures from a lower-level version of summon monster.


Summon Nature’s Ally I

Conjuration (Summoning) [See text]

Level: Drd 1, Rgr 1

Components: V, S, DF

Casting Time: 1 full action

Range: Close (25 ft.+5 ft./2 levels)

Effect: One or more summoned animals, no two of which can be more than 30 ft. apart

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: No

This spell summons a natural creature that attacks your enemies. It appears where you designate when you finish the spell and can act starting the next round on your turn. It attacks your opponents to the best of its ability. If you can communicate with the creature, you can direct it not to attack, to attack particular enemies, or to perform other actions. Summoned creatures act normally on the last round of the spell and disappear on the end of their turn.

You can summon one of the following creatures:

Badger (animal)

Dire rat

Dog (animal)

Hawk (animal)

Viper, Tiny snake (animal)

When you use a summoning spell to summon an air, earth, fire, or water creature, it is a spell of that type. For example, summon nature’s ally II is a fire spell when you cast it to summon a fire elemental.


Summon Nature’s Ally II

Conjuration (Summoning) [See text]

Level: Drd 2, Rgr 2

As summon nature’s ally I, except that you can summon one of the following creatures:

Eagle (animal)

Hyena [treat as wolf (animal)]

Octopus (animal)

Shark, Medium size (animal)

Squid (animal)

Wolf (animal)

Viper, small snake (animal)

Alternatively, you can summon 1d3 creatures (all of the same type) listed in summon nature’s ally I.


Summon Nature’s Ally III

Conjuration (Summoning) [See text]

Level: Drd 3, Rgr 3

As summon nature’s ally I, except that you can summon one of the following creatures:

Ape (animal)

Bear, black (animal)

Bison

Boar

Crocodile (animal)

Dire badger

Dire bat

Dire weasel

Elemental, small

Leopard (animal)

Lizard, giant (animal)

Salamander, Small [neutral evil]

Satyr [without pipes]

Shark, Large (animal)

Snake, constrictor (animal)

Thoqqua

Viper, medium size snake (animal)

Wolverine (animal)

Alternatively, you can summon 1d3 creatures (all of the same type) listed in summon nature’s ally II or 1d4+1 creatures (all of the same type) listed in summon nature’s ally I.


Summon Nature’s Ally IV

Conjuration (Summoning) [See text]

Level: Drd 4, Rgr 4

As summon nature’s ally I, except that you can summon one of the following creatures:

Arrowhawk, small

Assassin Vine

Dire Ape

Dire wolf

Giant eagle [chaotic good]

Giant owl [neutral good]

Grig (sprite) [without pipes, neutral good]

Lion (animal)

Phantom fungus

Tojanida, small

Viper, Large snake (snimal)

Xorn, Small

Alternatively, you can summon 1d3 creatures (all of the same type) listed in summon nature’s ally III or 1d4+1 creatures (all of the same type) listed in summon nature’s ally I or II.


Summon Nature’s Ally V

Conjuration (Summoning) [See text]

Level: Drd 5

As summon nature’s ally I, except that you can summon one of the following creatures:

Arrowhawk, medium size

Bear, brown

Dire boar

Dire lion

Dire wolverine

Elemental, medium size

Giant crocodile (animal)

Rhinoceros (animal)

Salamander, medium size [neutral evil]

Satyr [with pipes]

Shark, Large (animal)

Snake, giant constrictor (animal)

Tiger (animal)

Tojanida, medium size

Viper, Huge snake (animal)

Whale, orca (animal)

Alternatively, you can summon 1d3 creatures (all of the same type) listed in summon nature’s ally IV or 1d4+1 creatures (all of the same type) listed in summon nature’s ally I, II, or III.


Summon Nature’s Ally VI

Conjuration (Summoning) [See text]

Level: Drd 6

As summon nature’s ally I, except that you can summon one of the following creatures:

Dire bear

Elemental, Large

Shambling Mound

Tendriculos

Unicorn [chaotic good]

Xorn, medium size

Alternatively, you can summon 1d3 creatures (all of the same type) listed in summon nature’s ally V or 1d4+1 creatures (all of the same type) listed in summon nature’s ally I, II, III, or IV.


Summon Nature’s Ally VII

Conjuration (Summoning) [See text]

Level: Drd 7

As summon nature’s ally I, except that you can summon one of the following creatures:

Arrowhawk, Large

Dire tiger

Elemental, Huge

Elephant

Octopus, giant (animal)

Pixie [can't cast Otto's irresistible dance, neutral good]

Tojanida, Large

Treant [neutral good]

Xorn, Large


Summon Nature’s Ally VIII

Conjuration (Summoning) [See text]

Level: Drd 8

As summon nature’s ally I, except that you can summon 1d3 creatures (all of the same type) from the list found in summon nature’s ally VII or 1d4+1 creatures (all of the same type) from a lower-level list.

Elemental, greater

Salamander, Large [neutral evil]

Squid, giant (animal)


Summon Nature’s Ally IX

Conjuration (Summoning) [See text]

Level: Drd 9

As summon nature’s ally I, except that you can summon 1d4+1 creatures (all of the same type) from the list found in any summon nature’s ally spell.

Elemental, Elder

Pixie [can cast Otto's irresistible dance, neutral good]


Summon Swarm

Conjuration (Summoning)

Level: Brd 2, Drd 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 full action

Range: Close (25 ft.+5 ft./2 levels)

Effect: A swarm of small creatures in a 5-ft. spread

Duration: Concentration+2 rounds

Saving Throw: None

Spell Resistance: No

A swarm of little creatures carpets the effect’s area, viciously attacking all other creatures there. (Roll on the table below to see what sort of creature is summoned.) A creature in the swarm who takes no actions other than fighting off the creatures takes 1 point of damage on its turn. A creature in the swarm who takes any other action, including leaving the swarm, takes 1d4 points of damage plus 1 point per three caster levels. Spellcasting or concentrating on spells within the swarm is impossible.

d20 Roll Swarm Type*

1–8 Rats (animals)

9–14 Bats (animals)

15–16 Spiders (vermin, poisonous)

17–18 Centipedes (vermin, poisonous)

19–20 Flying beetles (vermin)

*The creature types in parentheses indicate what sorts of spells and effects might aid a subject against the swarm.

A swarm of poisonous creatures deals no damage to creatures that are immune to poison, though it still prevents spellcasting and concentration. The creatures make mundane attacks. Damage reduction, incorporeality, and other special abilities also make a creature immune to damage from the swarm.

The swarm cannot be fought effectively with weapons, but fire and damaging area effects can force it to disperse. The swarm disperses when it has taken a total of 2 hit points per caster level from these attacks. Certain area or effect spells, such as gust of wind and stinking cloud, disperse a swarm immediately if appropriate to the swarm summoned. (For example, only flyers are affected by a gust of wind.)

The swarm is stationary once summoned. A druid caster, however, can (as a move-equivalent action) direct the swarm to move up to 30 feet per round (or 90 feet per round if she has summoned bats or beetles).

Arcane Material Component: A square of red cloth.


Sunbeam

Evocation

Level: Drd 7, Sun 7

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 feet+10 ft./level)

Area: A beam 5 feet wide and 100 feet+10 ft./level long, starting at a point right in front of you

Duration: 1 round/level or until all beams are exhausted

Saving Throw: Reflex negates and half (see text)

Spell Resistance: Yes

For the duration of this spell, you can use a standard action to evoke a dazzling beam of intensely hot light each round. You can call forth one beam per three caster levels (to a maximum of six beams at 18th level). The spell ends when its duration runs out or your allotment of beams is exhausted.

All creatures in the beam are struck blind and suffer 3d6 points of damage. (A successful Reflex save negates the blindness and reduces the damage by half.) In addition to the obvious effects, a blind character suffers a 50% miss chance in combat (as all opponents have full concealment), loses any positive Dexterity bonus to AC and grants a +2 bonus to attackers’ attack rolls (as they are effectively invisible), moves at half speed, and suffers a –4 penalty on most Strength- and Dexterity-based skills. Creatures to whom sunlight is harmful or unnatural suffer double damage.

Undead creatures caught within the ray are dealt 1d6 points of damage per caster level (maximum 20d6), or half damage if a Reflex save is successful. In addition, the ray results in the total destruction of undead creatures specifically affected by sunlight if they fail their saves.

The ultraviolet light generated by the spell deals damage to fungi, mold, oozes, slimes, jellies, puddings, and fungoid creatures just as if they were undead creatures.


Sunburst

Evocation

Level: Drd 8, Sor/Wiz 8, Sun 8

Components: V, S, M/DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: A 10 ft./level-radius burst

Duration: Instantaneous

Saving Throw: Reflex negates and half (see text)

Spell Resistance: Yes

Sunburst causes a globe of searing heat and radiance to explode silently from a point you select. All creatures in the globe are struck blind and are dealt 3d6 points of damage. (A successful Reflex save negates the blindness and reduces the damage by half.). In addition to the obvious effects, a blind character suffers a 50% miss chance in combat (as all opponents have full concealment), loses any positive Dexterity bonus to AC and grants a +2 bonus to attackers’ attack rolls (as they are effectively invisible), moves at half speed, and suffers a –4 penalty on most Strength- and Dexterity-based skills. Creatures to whom sunlight is harmful or unnatural suffer double damage.

Undead creatures caught within the globe are dealt 1d6 points of damage per caster level (maximum 25d6), or half damage if a Reflex save is successful. In addition, the burst results in the total destruction of undead creatures specifically affected by sunlight if they fail their saves.

The ultraviolet light generated by the spell deals damage to fungi, mold, oozes, slimes, jellies, puddings, and fungoid creatures just as if they were undead creatures.

Arcane Material Components: A piece of sunstone and a naked flame.


Symbol

Universal

Level: Clr 8, Sor/Wiz 8

Components: V, S, M/DF (or V, S, M for carefully engraved)

Casting Time: 1 action or 10 minutes

Range: Touch

Effect: One symbol

Duration: See text

Saving Throw: See text

Spell Resistance: Yes

This spell allows you to scribe any of the potent runes described below. A symbol can be quickly scribed in the air or on some surface. Alternatively, you can carefully inscribe it on a surface. The symbol harms those who trigger it (usually those who pass over it, touch it, read it, etc.)

A quickly scribed symbol has a casting time of 1 action. The resulting rune becomes active immediately. It lasts 10 minutes per caster level and glows faintly while it lasts. Symbols of fear, hopelessness, pain, or persuasion can be used in this manner. Symbols of death, discord, insanity, pain, sleep, stunning, and spell loss cannot.

A carefully engraved symbol has a casting time 10 minutes. The symbol is inactive when finished and remains so indefinitely until triggered. Once triggered, it becomes active and glows, usually lasting 10 minutes per caster level. Some symbols can last indefinitely once triggered. For example, a symbol of death ends when it has slain 150 hit points worth of creatures.

To be effective, a symbol must always be placed in plain sight and in a prominent location. Covering or hiding the rune renders the symbol ineffective.

As a default, a symbol is triggered whenever a creature does one or more of the following, as you select: reads, touches, or passes over the rune, looks at the rune, or passes through a portal bearing the rune.

In this case, “reading” the rune means any attempt to study, identify, or fathom its meaning. Throwing a cover over a symbol to render it inoperative triggers it if it reacts to touch. To trigger a symbol, a creature must be within 60 feet of the rune.

You can set special triggering conditions of your own. These can be as simple or elaborate as you desire. Special conditions for triggering a symbol can be based on a creature’s name, identity, or alignment, but otherwise must be based on observable actions or qualities. Intangibles such as level, class, HD, or hit points don’t qualify. For example, a symbol can be set to activate when a lawful good creature approaches, but not when a paladin approaches.

A symbol’s triggering conditions must always be defensive in nature. A touch-triggered symbol remains untriggered if an item bearing the symbol is used to touch a creature. Likewise, a symbol cannot be placed on a weapon and set to activate when the weapon strikes a foe.

Once cast, a symbol’s triggering conditions cannot be changed.

You ignore the effects of your own symbols and cannot inadvertently trigger them. When scribing a symbol quickly, you can instantly attune any number of creatures to the symbol, rending them immune to its effects, provided the creatures are within 60 feet of the rune when it is created and that you are aware of their presence.

When creating a carefully inscribed symbol, you can specify a password or phrase that prevents a creature using it from triggering the symbol. You also can attune any number of creatures to the symbol, but this can extend the casting time. Attuning one or two creatures takes negligible time, and attuning a small group (up to 10 creatures) takes 1 hour. Attuning an entire household (up to 25 creatures) takes 1 day. Attuning larger groups takes proportionately longer, as the DM sees fit.

When triggered, a symbol affects all creatures within a 60-foot radius except for you and any individuals attuned to it. If a symbol has a pass phrase, anyone using it remains immune to that particular rune’s effects so long as the character remains within 60 feet of the rune. If the character leaves the radius and returns later, he must use the pass phrase again. Once triggered, a symbol remains active until its duration expires. Creatures that subsequently meet an active symbol’s triggering conditions suffer its effects.

A successful dispel magic removes the effects of a symbol from a creature unless the symbol’s effect is instantaneous (death, stunning) or the description specifies another remedy (insanity). The rune itself can be removed by a successful dispel magic targeted solely on the rune. An erase spell has no effect on a symbol. Destruction of the surface where a symbol rests destroys the symbol but also triggers its effects.

Note: Magical traps such as symbol are hard to detect and disable. A rogue (only) can use the Search skill to find the symbol and Disable Device to thwart it. The DC in each case is 25plus spell level, or DC 33 for symbol.

A symbol can be rendered permanent with the permanency spell provided it is carefully engraved upon a permanent, nonportable surface such as a wall or door. A permanency spell extends a symbol’s basic duration of 10 minutes per caster level indefinitely. When triggered, a permanent symbol usually glows and is active for about 10 minutes, but there is no limit to how many times it can be triggered. If the symbol can affect only a limited number of hit points worth of creatures, the limit applies each 10 minutes. For example, a permanent symbol of death could slay 150 hit points worth of creatures every 10 minutes.

Known symbols include:

Death: Creatures whose hit points total up to 150 must succeed at Fortitude saves or die. The symbol affects the closest creatures first, skipping creatures with too many hit points to affect. This symbol must be carefully engraved on a surface. Once triggered, the symbol lasts until it has affected 150 hit points worth of creatures.

Discord: All creatures with an Intelligence of 3 or more within 60 feet immediately fall into loud bickering and arguing. Meaningful communication is impossible. If the affected creatures have different alignments, there is a 50% chance that they attack each other. Bickering lasts 5d4 rounds. Fighting begins 1d4 rounds into the bickering and lasts 2d4 rounds. This symbol must be carefully engraved on a surface. Once triggered, the symbol lasts 10 minutes per caster level.

Fear: This symbol can be scribed quickly or carefully engraved on a surface. Creatures within the radius are afflicted by a powerful version of the fear spell. If scribed in the air, this symbol requires a Will save to resist. If the rune is carefully inscribed, the save DC rises by 4. Once triggered, the symbol lasts 10 minutes per caster level.

Hopelessness: All creatures within the radius must attempt Will saves. If the rune is carefully engraved on a surface the save DC rises by 4. If the save fails, the creature suffers from hopelessness for 3d4´10 minutes and submits to simple demands from foes, such as to surrender or get out. The effect is similar to that of the suggestion spell. If no foes are present to make demands, there is a 25% chance that a hopeless creature proves unable to take any action except hold its ground. If the creature remains free to act, there is a 25% chance it retreats from the rune at normal speed. In either case, the creature can defend normally if attacked. Once triggered, the symbol lasts 10 minutes per caster level.

Insanity: One or more creatures within the radius, whose combined total hit points do not exceed 150, become insane (as the insanity spell; Will negates). The symbol affects the closest creatures first, skipping creatures with too many hit points to affect. This symbol must be carefully engraved on a surface. Once triggered, the symbol lasts until it has affected 150 hit points worth of creatures.

Pain: Creatures within the radius suffer wracking pains that reduce Dexterity scores by 2 and impose a –4 penalty on attack rolls, skill checks, and ability checks (Fortitude negates). Both effects last 2d10´10 minutes. This symbol can be scribed quickly or carefully engraved on a surface. If carefully inscribed, the save DC rises by 4. Once triggered, the symbol lasts 10 minutes per caster level.

Persuasion: This symbol can be scribed quickly or carefully engraved on a surface. All creatures within the radius must succeed at Will saves to resist. If the symbol is carefully inscribed, the save DC rises 4 points. If the save fails, the creature becomes the same alignment as you for 1d20´10 minutes. During this time, affected creatures become friendly to you as though subjected to charm person.

Sleep: Creatures within the radius fall into a catatonic slumber if they have 8 or fewer HD (Will negates). Sleeping creatures cannot be awakened for 3d6´10 minutes. This symbol must be carefully engraved on a surface. Once triggered, the symbol lasts 10 minutes per caster level.

Stunning: One or more creatures within the radius whose total hit points do not exceed 250 become stunned (Fortitude negates). The symbol affects the closest creatures first, skipping creatures with too many hit points to affect. A stunned creature can’t act and loses any positive Dexterity bonus to AC. Attackers gain +2 bonuses to attack it. In addition, the stunned creatures drop what they are holding. This symbol must be carefully engraved on a surface.

Arcane Material Components (Quickly Scribed Symbol): A small amount of mercury and phosphorus.

Material Components (Carefully Engraved Symbol): Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 5,000 gp each.


Sympathy

Enchantment (Compulsion) [Mind-Affecting]

Level: Drd 9, Sor/Wiz 8

Components: V, S, M

Casting Time: 1 hour

Range: Close (25 ft.+5 ft./2 levels)

Target: One location (up to a 10-ft. cube/level) or one object

Duration: 2 hours/level

Saving Throw: Will negates (see text)

Spell Resistance: Yes

You cause an object or location to emanate magic vibrations that attract either a specific type of intelligent creature or creatures of a particular alignment, as defined by you. The particular type of creature to be affected must be named specifically—for example, red dragons, hill giants, wererats, lammasu, catoblepas, vampires, etc. Larger groups, such as “goblinoids,” are not specific enough. Likewise, the specific alignment must be named—for example, chaotic evil, chaotic good, lawful neutral, or completely neutral.

Creatures of the type or alignment feel elated and pleased to be in the area or desire to touch or to possess an object. The compulsion to stay in the area or touch the object is overpowering. If the save is successful, the creature or character is released from the enchantment, but a subsequent save must be made 1d6´10 minutes later. If this save fails, the affected creature attempts to return to the area or object.

Sympathy counters and dispels antipathy.

Note: The spell cannot be cast upon living creatures.

Material Components: 1,500 gp worth of crushed pearls and a drop of honey.


Tasha’s Hideous Laughter

Enchantment (Compulsion)

Level: Brd 2, Wiz/Sor 2

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature (see text)

Duration: 1d3 rounds

Saving Throw: Will negates

Spell Resistance: Yes

This spell afflicts the subject with uncontrollable laughter. He collapses into gales of manic laughter, falling prone. The character can take no actions while laughing. After the spell ends, he can act normally.

Creatures with Intelligence scores of 2 or lower are not affected. A creature whose type (such as humanoid or dragon) is different from the caster’s receives a +4 bonus on its saving throw, as humor doesn’t translate well.

Arcane Material Component: Tiny tarts that are thrown at the target and a feather that is waved in the air.


Telekinesis

Transmutation

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Target or Targets: See text

Duration: Concentration (up to 1 round/level) or instantaneous (see text)

Saving Throw: Will negates (object) (see text)

Spell Resistance: Yes (object) (see text)

You move objects or creatures by concentrating on them. The spell can provide either a gentle, sustained force or a single short, violent thrust (caster’s choice).

Sustained Force: A sustained force moves a creature or object weighing up to 25 pounds per caster level up to 20 feet per round. A creature can negate the effect against itself or against an object it possesses with a successful Will save or with SR.

This version of the spell lasts up to 1 round per caster level, but it ends if you cease concentration. The weight can be moved vertically, horizontally, or both. An object cannot be moved beyond your range. The spell ends if the object is forced beyond the range. If you cease concentration for any reason, the object falls or stops.

An object can be telekinetically manipulated as if with one hand. For example, a lever or rope can be pulled, a key can be turned, an object rotated and so on, if the force required is within the weight limitation. You might even be able to untie simple knots, though fine actions such as these require Intelligence checks with the DC set by the DM.

Violent Thrust: Alternatively, the spell energy can be expended in a single round. You can hurl one or more objects or creatures that are within range and all within 10 feet of each other toward any target within 10 feet/level of all the objects. You can hurl up to a total weight of 25 pounds per caster level.

You must succeed at attack rolls (one per creature or object thrown) to hit the target with the items, using your base attack plus your Intelligence modifier. Weapons cause standard damage (with no Strength bonus). Other objects cause damage ranging from 1 point per 25 pounds (for less dangerous objects such as barrels) to 1d6 points of damage per 25 pounds for hard, dense objects (such as a boulder).

Creatures who fall within the weight capacity of the spell can be hurled, but they are allowed Will saves to negate the effect, as are those whose held possessions are targeted by the spell. If telekinesed creatures are hurled against solid surfaces, they take damage as if they had fallen 10 feet (1d6 points).


Teleport

Transmutation [Teleportation]

Level: Sor/Wiz 5, Travel 5

Components: V

Casting Time: 1 action

Range: Personal and touch

Target: You and touched objects or other touched willing creatures weighing up to 50 pounds/level

Duration: Instantaneous

Saving Throw: None and Will negates (object)

Spell Resistance: No and Yes (object)

This spell instantly transports you to a designated destination. Distance is not a factor, but interplanar travel is not possible. You can bring along objects and willing creatures totaling up to 50 pounds per caster level. As with all spells where the range is personal and the target is you, you need not make a saving throw, nor is SR applicable to you, only objects held or in use (attended) by another person receive saving throws and SR.

You must have some clear idea of the location and layout of the destination. You can’t simply teleport to the warlord’s tent if you don’t know where that tent is, what it looks like, or what’s in it. The clearer your mental image, the more likely the teleportation works. Areas of strong physical or magical energies may make teleportation more hazardous or even impossible.

Note: Teleportation is instantaneous travel through the Astral Plane. Anything that blocks astral travel also blocks teleportation.

To see how well the teleportation works, roll d% and consult the below table:

On Off Similar

FamiliarityTarget Target Area Mishap

Very familiar01–97 98–99 100 —

Studied carefully 01–94 95–97 98–99 100

Seen casually01–88 89–94 95–98 99–100

Viewed once01–76 77–88 89–96 97–100

Description 01–52 53–76 77–92 93–100

False destination (1d20+80) — — 81–92 93–100

Familiarity: “Very familiar” is a place where you have been very often and where you feel at home. “Studied carefully” is a place you know well, either because you’ve been there often or you have used other means (such as scry) to study the place. “Seen casually” is a place that you have seen more than once but with which you are not very familiar. “Viewed once” is a place that you have seen once, possibly using magic. “Description” is a place whose location and appearance you know through someone else’s description, perhaps even from a precise map.

“False destination” is a place that doesn’t exist, such as if you have mistranslated an ancient tome and tried to teleport into a nonexistent treasure vault that you believe you read about, or if a traitorous guide has carefully described an enemy’s sanctum to you when that sanctum is completely different from what the traitor described. When traveling to a false destination, roll 1d20+80 to obtain results on the table, rather than rolling d%, since there is no real destination for you to hope to arrive at or even be off target from.

On Target: You appear where you want to be.

Off Target: You appear safely a random distance away from the destination in a random direction. Distance off target is 1d10´1d10% of the distance that was to be traveled. For example, it you tried to travel 120 miles, landed off target, and rolled 6 and 3 on the two d10s, then you would be 18% off target. That’s 22 miles, in this case. The DM would determine the direction off target randomly, such as by rolling 1d8 and designating 1 as north, 2 as northeast, etc. If you were teleporting to a coastal city and wound up 22 miles out at sea, you could be in trouble.

Similar Area: You wind up in an area that’s visually or thematically similar to the target area. A wizard heading for her home laboratory might wind up in another wizard’s laboratory or in an alchemy supply shop that has many of the same tools and implements as in her laboratory. Generally, you appear in the closest similar place, but since the spell has no range limit, you could conceivably wind up somewhere else across the globe.

Mishap: You and anyone else teleporting with you have gotten “scrambled.” You each suffer 1d10 points of damage, and you reroll on the chart to see where you wind up. For these rerolls, roll 1d20+80. Each time “Mishap” comes up, the characters suffer more damage and must reroll.


Teleport without Error

Transmutation [Teleportation]

Level: Sor/Wiz 7, Travel 7

As teleport, except there is no chance you arrive off target. You must have at least a reliable description of the place to which you are teleporting. If you attempt to teleport with insufficient information (or with misleading information) you disappear and simply reappear in your original location.


Teleportation Circle

Transmutation [Teleportation]

Level: Sor/Wiz 9

Components: V, M

Casting Time: 10 minutes

Range: Touch

Effect: A circle up to 5 ft. in radius that teleports those who activate it

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: Yes

You create a circle on the floor or other horizontal surface that teleports, as teleport without error, any creature who stands on it to a designated spot. Once you designate the destination for the circle, you can’t change it. The spell fails if you attempt to set the circle to teleport creatures into a solid object, to a place with which you are not familiar and have no clear description, or to another plane.

The circle itself is subtle and nearly impossible to notice. If you intend to keep creatures from activating it accidentally, you need to mark the circle in some way, such as by placing it on a raised platform.

Note: Magical traps such as teleportation circle are hard to detect and disable. A rogue (only) can use the Search skill to find the circle and Disable Device to thwart it. The DC in each case is 25 plus spell level, or DC 34 in the case of teleportation circle.

Arcane Material Component: Amber dust to cover the area of the circle (cost 1,000 gp).


Temporal Stasis

Transmutation

Level: Sor/Wiz 9

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: Permanent

Saving Throw: None

Spell Resistance: Yes

You must succeed at a melee touch attack. You place the subject into a state of suspended animation. For the creature, time ceases to flow and its condition becomes fixed. The creature does not grow older. Its body functions virtually cease, and no force or effect can harm it. This state persists until the magic is removed by a successful dispel magic spell.

Arcane Material Component: A powder composed of diamond, emerald, ruby, and sapphire dust with a total value of at least 5,000 gp.


Tenser’s Floating Disk

Evocation [Force]

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: A 3-foot-diameter disk of force

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

You create a slightly concave, circular plane of force that follows you about and carries loads for you. The disk is 3 feet in diameter and 1 inch deep at its center. It can hold 100 pounds of weight per caster level. The disk floats approximately 3 feet above the ground at all times and remains level. It floats along horizontally within spell range and will accompany you at a rate of no more than your normal speed each round. If not otherwise directed, it maintains a constant interval of 5 feet between itself and you. The disk winks out of existence when the spell duration expires. The disk also winks out if you move beyond range (by moving too fast or by such means as a teleport spell) or try to take the disk more than 3 feet from the surface beneath it. When the disk winks out, whatever it was supporting crashes to the surface beneath it.

Arcane Material Component: A drop of mercury.


Tenser’s Transformation

Transmutation

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level

You become a virtual fighting machine—stronger, tougher, faster, and more skilled in combat. Your mindset changes so that you relish combat and can’t cast spells, even from magic items.

You gain 1d6 temporary hit points per caster level, a +4 natural armor bonus to AC, a +2d4 Strength enhancement bonus, a +2d4 Dexterity enhancement bonus, a +1 base attack per 2 caster levels (which may give you an extra attack), a +5 competence bonus on Fortitude saves, and proficiency with all simple and martial weapons. You attack opponents with melee or ranged weapons if you can, even resorting to unarmed attacks if that’s all you can do.

Arcane Material Component: A potion of Strength, which you drink (and whose effects are subsumed by the spell effects).


Time Stop

Transmutation

Level: Sor/Wiz 9, Trickery 9

Components: V

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1d4+1 rounds (apparent time)

This spell seems to make time cease to flow for everyone but you. In fact, you speed up so greatly that all other creatures seem frozen, though they are actually still moving at their normal speeds. You are free to act for 1d4+1 rounds of apparent time. Normal and magical fire, cold, gas, and the like can still harm you. While the time stop is in effect, however, the other creatures are invulnerable to your attacks and spells; however, you can create spell effects and leave them to take effect when the time stop spell ends. (The spells’ durations do not begin until the time stop is over.)

You cannot move or harm items that a creature stuck in normal time holds, carries, or wears, but you can affect any item that is not in another creature’s possession.

You are undetectable while time stop lasts. You cannot enter an area protected by an antimagic field or by protection from chaos/evil/good/law, or magic circle spell while under the effects of time stop.


Tongues

Divination

Level: Brd 2, Clr 4, Sor/Wiz 3

Components: V, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: No

This spell grants the ability to speak and understand the language of any intelligent creature, whether it is a racial tongue or a regional dialect. Naturally, the subject can only speak one language at a time, although she may be able to understand several languages. Tongues does not enable the subject to speak with creatures that don’t speak. The subject can make herself understood as far as her voice carries. This spell does not predispose any creature addressed toward the subject in any way.

Arcane Material Component: A small clay model of a ziggurat, which shatters when the spell is pronounced.


Transmute Metal to Wood

Transmutation

Level: Drd 7

Components: V, S, DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Area: All metal objects within a 40-ft.-radius burst

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes (object; see text)

The transmute metal to wood spell enables you to change all metal objects within the spell’s area to wood. Weapons, armor, and other metal objects carried by creatures are affected as well. Magic objects made of metal effectively have a SR of 20 plus caster level against this spell. Artifacts and relics cannot be transmuted. Weapons converted from metal to wood suffer a –2 penalty to attack and damage rolls. Armor converted from metal to wood loses 2 points of AC bonus. Weapons changed by this spell splinter and break on any natural attack roll of 1 or 2, and armor changed by this spell loses an additional point of AC bonus every time it is struck by a natural attack roll of 19 or 20.

Only a limited wish, miracle, or wish or similar magic can restore a transmuted object to its metallic state. Otherwise, for example, a metal door changed to wood is forevermore a wooden door.


Transmute Mud to Rock

Transmutation

Level: Drd 5, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Up to two 10-foot cubes/level (S)

Duration: Permanent

Saving Throw: See text

Spell Resistance: No

This spell transforms normal mud or quicksand of any depth into soft stone (sandstone or a similar mineral) permanently. Creatures in the mud are allowed a Reflex save to escape before the area is hardened to stone.

Transmute mud to rock counters and dispels transmute rock to mud.

Arcane Material Component: Sand, lime, and water.


Transmute Rock to Mud

Transmutation

Level: Drd 5, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: Up to two 10-foot cubes/level (S)

Duration: Permanent (see text)

Saving Throw: See text

Spell Resistance: No

This spell turns natural, uncut or unworked rock of any sort into an equal volume of mud. If the spell is cast upon a boulder, for example, the boulder collapses into mud. Magical or enchanted stone is not affected by the spell. The depth of the mud created cannot exceed 10 feet. Creatures unable to levitate, fly, or otherwise free themselves from the mud sink until hip- or chest-deep, reducing their speed to 5 feet and giving them –2 penalties on attack rolls and AC. Brush thrown atop the mud can support creatures able to climb on top of it. Creatures large enough to walk on the bottom can wade through the area at a speed of 5 feet.

If transmute rock to mud is cast upon the ceiling of a cavern or tunnel, the mud falls to the floor and spreads out in a pool at a depth of 5 feet. For example, a 10th-level caster could convert twenty 10-foot cubes into mud. Pooling on the floor, this would cover an area of forty 10-foot squares to a depth of 5 feet. The falling mud and the ensuing cave-in inflict 8d6 points of damage to anyone caught directly beneath the area, or half damage to those who succeed at Reflex saves.

Castles and large stone buildings are generally immune to the effects of the spell, since transmute rock to mud can’t affect worked stone and doesn’t reach deep enough to undermine such buildings’ foundations. However, small buildings or structures often rest upon foundations shallow enough to be damaged or even partially toppled by this spell.

The mud remains until a successful dispel magic or transmute mud to rock spell restores its substance—but not necessarily its form. Evaporation turns the mud to normal dirt at a rate of 1d6 days per 10 cubic feet. The exact time depends on exposure to the sun, wind, and normal drainage.

Arcane Material Component: Clay and water.


Transport via Plants

Transmutation

Level: Drd 6

Components: V, S

Casting Time: 1 action

Range: Unlimited

Target: You

Duration: 1 round

You can enter any normal plant (Medium-size or larger) and pass any distance to a plant of the same species in a single round, regardless of the distance separating the two. The entry plant must be alive. The destination plant need not be familiar to you, but it also must be alive. If you are uncertain of the location of a particular kind of destination plant, you need merely designate direction and distance (“an oak tree 100 miles due north of here”), and the transport via plants spell moves you as close as possible to the desired location. If a particular destination plant is desired you (the oak tree outside your druid grove, for instance), but the plant is not living, the spell fails and you are ejected from the entry plant.

This spell does not function with plant creatures such as shambling mounds, treants, etc.

The destruction of an occupied plant slays you.


Trap the Soul

Conjuration (Summoning)

Level: Sor/Wiz 8

Components: V, S, M, (F)

Casting Time: 1 action or see text

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature

Duration: Permanent (see text)

Saving Throw: See text

Spell Resistance: Yes (see text)

Trap the soul forces the creature’s life force (and its material body) into a special prison gem you enchant.

The gem prison holds the trapped entity indefinitely or until the gem is broken and the life force is released, which allows the material body to reform. If the trapped creature is a powerful creature from another plane (which could mean a character trapped by an inhabitant of another plane when the character is not on the Prime Material Plane), it can be required to perform a service immediately upon being freed. Otherwise, the creature can go free once the gem imprisoning it is broken.

The spell can be triggered in one of two ways.

Spell Completion: First, the spell can be completed by speaking its final word as a standard action as if you were casting a regular spell at the subject. This allows SR (if any) and a Will save to avoid the effect. If the creature’s real name is spoken as well, any SR is ignored and the save’s DC increases by 2. If the save or SR is successful, the prison gem shatters.

Trigger Object: The second method is far more insidious, for it tricks the victim into accepting a trigger object inscribed with the final spell word, automatically placing the creature’s soul in the trap. To use this method, both the creature’s true name and the trigger word must be inscribed on the trigger item when the gem is enchanted. A sympathy spell can also be placed on the trigger item. As soon as the subject creature picks up or accepts the trigger item, its life force is automatically transferred to the gem without the benefit of SR or save.

Material Component: Before the actual casting of trap the soul, you must prepare the prison, a gem of at least 1,000 gp value for every Hit Die possessed by the creature to be trapped (for example, it requires a gem of 10,000 gp value to trap a 10 Hit Die creature). If the gem is not valuable enough, it shatters when the entrapment is attempted. (While characters have no concept of level as such, the value of the gem needed to trap an individual can be researched. Remember that this value can change over time as characters advance.) Creating the prison gem requires the placement of a maze spell into the gem, thereby creating the prison to contain the life force.

Focus (Trigger Item Only): If the trigger item method is used, a special trigger item, prepared as described above, is needed.


Tree Shape

Transmutation

Level: Drd 2, Rgr 3

Components: V, S, DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 hour/level (D)

By means of this spell, you are able to assume the form of a small, living tree or shrub or a large, dead tree trunk with a small number of limbs. The closest inspection cannot reveal that the tree in question is actually a magically concealed creature. For all normal tests you are, in fact, a tree or shrub, although a detect magic spell reveals a faint transmutation on the tree. While in tree form, you can observe all that transpires around you just as if you were in your normal form, and your hit points and saves remain unaffected. Your AC does change. You gain 10 points of natural armor but have an effective Dexterity score of 1. You are also immune to critical hits while in the tree form. All clothing and gear carried or worn changes with you.

You can dismiss tree shape as a free action (instead of as a standard action).


Tree Stride

Transmutation [Teleportation]

Level: Drd 5, Rgr 4

Components: V, S, DF

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 hour/level or until expended (see text)

You gain the ability to enter trees and move from inside one tree to inside another tree. The first tree you enter and all other trees you enter must be of the same type, must all be living, and must have girth at least equal to yours. By moving into an oak tree (for example), you instantly know the location of all other oak trees within transport range (see below) and may choose whether you want to pass into one or simply step back out of the tree you moved into. You may choose to pass to any tree of the appropriate kind within the transport range shown in the following table:

Type of Tree Range of Transport

Oak, ash, yew 3,000 feet

Elm, linden 2,000 feet

Other deciduous 1,500 feet

Any coniferous 1,000 feet

All other trees 500 feet

You may move into a tree up to one time per level (passing from one tree to another only counts as moving into one tree). The spell lasts until the duration is expended or you exit a tree. In a thick oak forest, this means that a 10th-level druid could make 10 transports over the course of 10 rounds, traveling up to 30,000 feet (about 6 miles) by doing so. Each transport is a full-round action.

You can, at your option, remain within a tree without transporting yourself, though you are forced out when the spell ends. If the tree in which you are concealed is chopped down or burned, you are slain if you do not exit before the process is complete.


True Resurrection

Conjuration (Healing)

Level: Clr 9, Healing 9

Casting Time: 10 minutes

As raise dead, except the cleric can resurrect a creature that has been dead up to 10 years per caster level. This spell can even bring back creatures whose bodies have been wholly destroyed, provided you unambiguously identify the deceased in some fashion (reciting the deceased’s time and place of birth or death is the most common method).

Upon completion of the spell, the creature is immediately restored to full hit points, vigor, and health, with no loss of level (or Constitution if 1st level) or prepared spells.

You can revive someone killed by a death effect or someone who has been turned into an undead creature and then destroyed.

Even true resurrection can’t restore to life a creature that has died of old age.

Material Components: A sprinkle of holy water and a diamond worth at least 5,000 gp.


True Seeing

Divination

Level: Clr 5, Drd 7, Knowledge 5, Sor/Wiz 6

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You confer on the subject the ability to see all things as they actually are. The subject sees through normal and magical darkness, notices secret doors hidden by magic, sees the exact locations of creatures or objects under blur or displacement effects, sees invisible creatures or objects normally, sees through illusions, and sees the true form of polymorphed, changed, or transmuted things. Further, the subject can focus her vision to see into the Ethereal Plane. The range of true seeing conferred is 120 feet.

True seeing, however, does not penetrate solid objects. It in no way confers X-ray vision or its equivalent. It does not cancel concealment, including that caused by fog and the like. True seeing does not help the viewer see through mundane disguises, spot creatures that are simply hiding, or notice secret doors hidden by mundane means. In addition, the spell effects cannot be further enhanced with known magic, so one cannot use true seeing through a crystal ball or in conjunction with clairaudience/clairvoyance.

Additionally, the divine version of this spell allows the target to see auras, noting alignments of creatures at a glance.

Material Component: An ointment for the eyes that costs 250 gp and is made from very rare mushroom powder, saffron, and fat.


True Strike

Divination

Level: Sor/Wiz 1

Components: V, S, F

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round

You gain temporary, intuitive insight into the immediate future during your next attack. Your next single attack roll (within the duration of the spell) gains a +20 insight bonus. Additionally, you are not affected by the miss chance that applies to attacks against a concealed target.

Focus: A small wooden replica of an archery target.


Undetectable Alignment

Abjuration

Level: Brd 2, Clr 2, Pal 2

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: One creature or object

Duration: 24 hours

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

An undetectable alignment spell conceals the alignment of an object or creature from all forms of divination.


Unhallow

Evocation [Evil]

Level: Clr 5, Drd 5

Components: V, S, M

Casting Time: One day

Range: Touch

Area: A 10-foot/level radius emanating from the touched point

Duration: Instantaneous

Saving Throw: None

Spell Resistance: See text

Unhallow makes a particular site, building, or structure, an unholy site. This has three major effects.

First, the site or structure is guarded by a magic circle against good effect.

Second, all turning checks to turn undead suffer a –4 unholy penalty and turning checks to rebuke undead gain a +4 unholy bonus. Spell resistance does not apply to this effect. (Note: This provision does not apply to the druid version of the spell.)

Finally, you may choose to fix a single spell effect to the unhallow site. The spell effect lasts for 1 year and functions throughout the entire consecrated site, regardless of its normal duration and area or effect. You may designate whether the effect applies to all creatures, creatures who share your faith or alignment, or creatures who adhere to another faith or alignment. For example, you may create a bless effect that aids all creatures of like alignment or faith in the area, or a curse effect that hinders creatures of the opposite alignment or an enemy faith. At the end of the year, the chosen effect lapses, but it can be renewed or replaced simply by casting unhallow again.

Spell effects that may be tied to a unhallow site include: aid, bless, cause fear, curse, darkness, daylight, deeper darkness, detect magic, detect evil, dimensional anchor, discern lies, dispel magic, endure elements, free action, invisibility purge, negative plane protection, protection from elements, remove fear, resist elements, silence, tongues, and zone of truth. Spell resistance might apply to these spells effects. (See the individual spell descriptions for details.)

An area can receive only one unhallow (and its associated spell effect) at a time.

Unhallow counters and dispels hallow.

Material Components: Herbs, oils, and incense worth at least 1,000 gp, plus 1,000 gp per level of the spell to be included in the unhallowed area.


Unholy Aura

Abjuration [Evil]

Level: Clr 8, Evil 8

Components: V, S, F

Casting Time: 1 action

Range: 20 ft.

Targets: One creature/level in a 20-ft.-radius burst centered on you

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: Yes (harmless)

A malevolent darkness surrounds the targets, protecting them from attacks, granting them resistance to spells cast by good creatures, and weakening good creatures when they strike the targets. This abjuration has four effects:

First, the warded creatures gain a +4 deflection bonus to AC and a +4 resistance bonus to saves. Unlike protection from good, this benefit applies against all attacks, not just against attacks by evil creatures.

Second, the warded creatures gain SR 25 against good spells and spells cast by good creatures.

Third, the abjuration blocks possession and mental influence, just as protection from good does.

Finally, if a good creature succeeds with a melee attack against a warded creature, the offending attacker suffers 1d6 points of temporary Strength damage (Fortitude save negates).

Focus: A tiny reliquary containing some sacred relic, such as a piece of parchment from an unholy text. The reliquary costs at least 500 gp.


Unholy Blight

Evocation [Evil]

Level: Evil 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Area: 20-ft. radius spread

Duration: Instantaneous

Saving Throw: Fortitude partial

Spell Resistance: Yes

You call up unholy power to smite your enemies. The power takes the form of a cold, cloying cloud of greasy darkness. Only good and neutral (not evil) creatures are harmed by the spell.

The spell deals 1d8 points of damage per two caster levels (maximum 5d8) to good creatures and sickens them for 1d4 rounds. A sickened creature suffers a –2 penalty on attack rolls, weapon damage rolls, saves, skill checks, and ability checks. A successful Fortitude save reduces damage to half and negates the sickening effect

The spell deals only half damage to creatures who are neither evil nor good, and they are not sickened. They can reduce the damage in half again (down to one-quarter of the roll) with a successful Reflex save.


Unseen Servant

Conjuration (Creation)

Level: Brd 1, Sor/Wiz 1

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: One invisible, mindless, shapeless servant

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

The unseen servant is an invisible, mindless, shapeless force that performs simple tasks at your command. It can run and fetch things, open unstuck doors, and hold chairs, as well as clean and mend. The servant can perform only one activity at a time, but it repeats the same action over and over again if told to do so, thus allowing a you to command the servant to clean the floor and then turn your attention elsewhere as long as you remain within range. It can open only normal doors, drawers, lids, etc. It has an effective Strength score of 2 (so it can lift 20 pounds or drag 100 pounds). It can trigger traps and such, but it can only exert 20 pounds of force, and that is not enough to activate certain pressure plates, etc. Its speed is 15 feet.

The servant cannot fight. Even a 20-pound item must be dropped from at least 40 feet to deal 1d6 points of damage to whatever it hits, and it’s hard to get the unseen servant 40 feet above an opponent. It cannot be killed, but it dissipates if it takes 6 points of damage from area attacks. (It gets no saves vs. attacks.) If you attempt to send it beyond the spell’s range (measured from your current position), the servant immediately ceases to exist.

Arcane Material Components: A piece of string and a bit of wood.


Vampiric Touch

Necromancy

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: Instantaneous/1 hour (see text)

Saving Throw: None

Spell Resistance: Yes

You must succeed at a melee touch attack. Your touch deals 1d6 points of damage per two caster levels (maximum 10d6). You gain temporary hit points equal to the damage you inflict. However, you can’t gain more than the subject’s current hit points plus 10, which is enough to kill the subject. The temporary hit points disappear 1 hour later.


Vanish

Transmutation [Teleportation]

Level: Sor/Wiz 7

Range: Touch

Target: One touched object of up to 50 pounds/level and 3 cubic feet/level

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

As teleport, except it teleports an object, not you. Creatures and magical forces (such as a delayed blast fireball bead) cannot be made to vanish. There is a 1% chance that a vanished item is disintegrated instead.

If desired, a vanished object can be placed deep within the Ethereal Plane. In this case, the point from which the object vanished remains faintly magical until the item is retrieved. A successful targeted dispel magic spell cast on the point brings the vanished item back from the Ethereal Plane.


Veil

Illusion (Glamer)

Level: Brd 6, Sor/Wiz 6

Components: V, S

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Targets: One or more creatures, no two of which can be more than 30 ft. apart

Duration: Concentration+1 hour/level (D)

Saving Throw: Will negates (see text)

Spell Resistance: Yes (see text)

You instantly change the appearance of the target creatures and then maintain that appearance for the spell’s duration. You can make the subjects appear to be anything you wish. A party might be made to resemble a mixed band of brownies, pixies, and faeries led by a treant. The subjects look, feel, and smell just like the creatures the spell makes them resemble. Affected creatures resume their normal appearances if slain. You must succeed at a Disguise check to duplicate the appearance of a specific individual. This spell gives you a +10 bonus on the check.

Unwilling targets can negate the spell’s effect on them by making Will saves or with SR. Those who interact with the glamered creatures can attempt Will saves to see through the glamer (Will disbelief), but SR doesn’t help.


Ventriloquism

Illusion (Figment)

Level: Brd 1, Sor/Wiz 1

Components: V, F

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: An intelligible sound, usually speech

Duration: 1 minute/level (D)

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

You can make your voice (or any sound that you can normally make vocally) seem to issue from someplace else, such as from another creature, a statue, from behind a door, down a passage, etc. You can speak in any language you know. With respect to such voices and sounds, anyone who hears it and rolls a successful save recognizes the sound as illusory (but still hears it).

Arcane Focus: A parchment rolled up into a small cone.


Virtue

Transmutation

Level: Clr 0, Drd 0, Pal 1

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute

Saving Throw: Yes (harmless)

Spell Resistance: Yes (harmless)

The subject gains 1 temporary hit point.


Vision

Divination

Level: Sor/Wiz 7

Components: V, S, M, XP

Casting Time: 1 action

As legend lore, except vision works more quickly but produces some strain on you. You pose a question about some person, place, or thing, then cast the spell. If the person or thing is at hand or if you are in the place in question, you receive a vision about it with a successful Scry check (DC 10). If only detailed information on the person, place, or thing is known, the DC is 15, and the information gained is incomplete. If only rumors are known, the DC is 20, and the information gained is vague.

XP Cost: 100 XP.


Wail of the Banshee

Necromancy [Death, Sonic]

Level: Death 9, Sor/Wiz 9

Components: V

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: One living creature/level within a 30-ft.-radius spread

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

You emit a terrible scream that kills creatures who hear it (except for yourself). The spell affects up to one creature per caster level. Creatures closest to the point of origin are affected first.


Wall of Fire

Evocation [Fire]

Level: Drd 5, Fire 4, Sor/Wiz 4

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: An opaque sheet of flame up to 20-ft. long/caster level or a ring of fire with a radius of up to 5 ft./2 caster levels; either form 20 ft. high

Duration: Concentration+1 round/level

Saving Throw: See text

Spell Resistance: Yes

An immobile, blazing curtain of shimmering violet fire springs into existence. One side of the wall, selected by you, sends forth waves of heat, inflicting 2d4 points of fire damage on creatures within 10 feet and 1d4 points of fire damage on those past 10 feet but within 20 feet. The wall deals this damage when it appears and each round that a creature enters or remains in the area. In addition, the wall deals 2d6 points of damage plus 1 point of damage per caster level to any creature passing through it (maximum 2d6+20, all fire damage). The wall deals double damage to undead creatures.

If you evoke the wall so that it appears where creatures are, each creature takes damage as if passing through the wall. Each such creature can avoid the wall by making a successful Reflex save. (If the creature ends up on the hot side of the will, it takes 2d4 points of damage, as normal.)

If any 5-foot length of wall suffers 20 points of cold damage or more in 1 round, that length goes out. (Do not divide cold damage by 4, as normal for objects.)

Arcane Material Component: Phosphorus.


Wall of Force

Evocation [Force]

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Effect: A wall whose area is up to one 10-ft. square/level or a sphere or hemisphere with a radius of up to 1 ft./level

Duration: 1 minute/level (D)

Saving Throw: None

Spell Resistance: No

A wall of force spell creates an invisible wall of force. The wall of force cannot move, it is immune to damage of all kinds, and it is totally unaffected by most spells, including dispel magic. However, disintegrate immediately destroys it, as does a rod of cancellation, a sphere of annihilation, and Mordenkainen’s disjunction. Spells and breath weapons cannot pass through the wall in either direction, although dimension door, teleport, and similar effects can bypass the barrier. It blocks ethereal creatures as well as material creatures (though ethereal creatures can usually get around the wall by floating under or over it through material floors and ceilings). Gaze attacks can operate through the wall of force.

The wizard can form the wall into a straight, vertical plane whose area is up to one 10-foot square per level or into a sphere or hemisphere with a radius of up to 1 foot per level.

The wall of force must be continuous and unbroken when formed. If its surface is broken by any object or creature, the spell fails.

Arcane Material Component: A pinch of powder made from a clear gem.


Wall of Ice

Evocation [Cold]

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: An anchored plane of ice of up to one 10-ft. square/level or a hemisphere of ice with a radius of up to 3 ft.+1 ft./caster level

Duration: 1 minute/level

Saving Throw: See text

Spell Resistance: Yes

This spell creates an anchored plane of ice or a hemisphere of ice (caster’s choice). A wall of ice cannot form in an area occupied by physical objects or creatures. Its surface must be smooth and unbroken when created. Fire, including fireball and red dragon breath, can melt a wall of ice. It deals full damage to the wall (instead of the normal half damage suffered by objects). Suddenly melting the wall of ice creates a great cloud of steamy fog that lasts for 10 minutes.

Ice Plane: A sheet of strong, hard ice appears. The wall is 1 inch thick per caster level. It covers up to a 10-foot-square area per caster level (so a 10th-level wizard can create a wall of ice 100 feet long and 10 feet high, a wall 50 feet long and 20 feet high, etc.). The plane can be oriented in any fashion as long as it is anchored. A vertical wall need only be anchored on the floor, while a horizontal or slanting wall must be anchored on two opposite sides.

The wall is primarily defensive in nature and is used to stop pursuers from following you and the like. Each 10-foot square of wall has 3 hit point per inch of thickness. Creatures can hit the wall automatically. A section of wall whose hit points drop to 0 is breached. If a creature tries to break through the wall with a single attack, the DC for the Strength check is 15 plus 1 per inch of thickness. (See the Strike an Object section and the Breaking Items section)

Even when the ice has been broken through, a sheet of frigid air remains. Any creature stepping through it takes 1d6 points of cold damage plus 1 point per caster level.

Hemisphere: The wall takes the form of a hemisphere whose maximum radius is equal to 3 feet plus 1 foot per caster level. Thus, a 7th-level caster can create a hemisphere 10 feet in radius. It is as hard to break through as the ice plane form, but it does not deal damage to those who go through a breach.

You can create the hemisphere so that it traps one or more creatures, though these creatures can avoid being trapped by the hemisphere by making successful Reflex saves.

Arcane Material Component: A small piece of quartz or similar rock crystal.

~@numbers for ice may change


Wall of Iron

Conjuration (Creation)

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: An iron wall whose area is up to one 5-ft. square/level (see text)

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: No

You cause a flat, vertical iron wall to spring into being. This wall can be used to seal off a passage or close a breach, for the wall inserts itself into any surrounding nonliving material if its area is sufficient to do so. The wall cannot be conjured so that it occupies the same space as a creature or another object. It must always be a flat plane, though you can shape its edges to fit the available space.

The wall of iron is 1 inch thick per four caster levels. You can double the wall’s area by halving its thickness. Each 5-foot square of the wall has 30 hit points per inch of thickness. Creatures can hit the wall automatically, but it is so hard that the first 10 points of damage from each blow are ignored. (For example, a blow of 17 points of damage deals only 7 to the wall.) A section of wall whose hit points drop to 0 is breached. If a creature tries to break through the wall with a single attack, the DC for the Strength check is 25 per 2 per inch of thickness. (See the Strike an Object section and the Breaking Items section.)

If you desire, the wall can be created vertically resting on a flat surface but not attached to the surface so that it can be tipped over to fall on and crush creatures beneath it. The wall is 50% likely to tip in either direction if left unpushed. Creatures can push the wall in one direction rather than letting it fall randomly. A creature must succeed at a Strength check (DC 40) to push the wall over. Creatures with room to flee the falling wall may do so by making successful Reflex saves. Large and smaller creatures who fail suffer 10d6 points of damage. The wall cannot crush Huge and larger creatures.

Like any iron wall, this wall is subject to rust, perforation, etc.

Arcane Material Component: A small piece of sheet iron plus gold dust worth 50 gp (1 pound of gold dust).


Wall of Stone

Conjuration (Creation)

Level: Clr 5, Drd 6, Earth 5, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Stone wall whose area is up to one 5-ft. square/level (S)

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: No

This spell creates a wall of granite rock that merges into adjoining rock surfaces. It is typically employed to close passages, portals, and breaches against opponents. The wall of stone is 1 inch thick per four caster levels and comprised of up to one 5-foot square per level. You can double the wall’s area by halving its thickness. The wall cannot be conjured so that it occupies the same space as a creature or another object.

Unlike a wall of iron, you can create a wall of stone in almost any shape you desire. The wall created need not be vertical, nor rest upon any firm foundation; however, it must merge with and be solidly supported by existing stone. It can be used to bridge a chasm, for instance, or as a ramp. For this use, if the span is more than 20 feet, the wall must be arched and buttressed. This requirement reduces the spell’s area by half. Thus, a 20th-level caster can create a span with a surface area of ten 5-foot squares. The wall can be crudely shaped to allow crenellations, battlements, and so forth by likewise reducing the area.

Like any other stone wall, this one can be destroyed by disintegrate or by normal means such as breaking or chipping. Each 5-foot square has 15 hit points per inch of thickness. Creatures can hit the wall automatically, but the wall is so hard that the first 8 points of damage from each blow are ignored. A section of wall whose hit points drop to 0 is breached. If a creature tries to break through the wall with a single attack, the DC for the Strength check is 20 plus 2 per inch of thickness. (See the Strike an Object section and the Breaking Items section.)

It is possible, but difficult, to trap mobile opponents within or under a wall of stone, provided the wall is shaped so it can hold the creatures. Creatures avoid entrapment with successful Reflex saves.

Arcane Material Component: A small block of granite.


Wall of Thorns

Conjuration (Creation)

Level: Drd 5, Plant 5

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Wall of thorny brush, up to one 10-foot cube/level (S)

Duration: 10 minutes/level (D)

Saving Throw: None

Spell Resistance: No

The wall of thorns spell creates a barrier of very tough, pliable, tangled brush bearing needle-sharp thorns as long as a person’s finger. Any creature forced into or attempting to move through the wall of thorns suffers 25 points of damage per round of movement, minus 1 point for each point of the creature’s AC. Positive Dexterity bonuses to AC and dodge bonuses in general do not count for this calculation. (Creatures with an Armor Class of 25 or better suffer no damage from contact with the wall.)

You can make the wall as thin as 5 feet thick, which allows you to shape the wall as a number of 10-foot by 10-foot by 5-foot blocks equal to twice caster level. This has no effect on the damage inflicted by the thorns, but any creature attempting to break through takes that much less time to force its way through the barrier.

Creatures can force their way slowly through the wall. To make any progress at all, a creature must succeed at a Strength check (DC 20) or remain in place. The successful creature moves a number of feet equal to its Strength check result minus 19, so a character who rolled a 24 on his Strength check could move 5 feet in a round. Of course, moving or attempting to move through the thorns incurs damage as described above. A creature trapped in the thorns can always choose to remain motionless in order to avoid taking any more damage.

Any creature within the area of the spell when it is cast suffers damage as if it had moved into the wall and is caught inside. In order to escape, it must attempt to push its way free, or it can wait until the wall ends. Creatures with the ability to pass through overgrown areas unhindered can pass through wall of thorns at their normal speed without suffering damage.

A wall of thorns can be carefully breached by slow work with edged weapons. Chopping away at the wall creates a safe passage 1 feet deep for every 10 minutes of work. Normal fire cannot harm the barrier, but magical fires burn away the barrier in 10 minutes.


Warp Wood

Transmutation

Level: Drd 2

Components: V, S

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Target: 1 pound of wood/level, all within a 20-ft. radius

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (Object)

You cause wood to bend and warp, permanently destroying its straightness, form, and strength. At 1st level, you can warp a handaxe handle or ten crossbow bolts. At 3rd level, you can warp the shaft of a typical shortspear. Boards or planks can also be affected, causing a door to be sprung or a boat or ship to leak. Warped ranged weapons are useless. Warped melee weapons suffer a –4 penalty to their attack rolls.

Alternatively, you can unwarp wood (effectively warping it back to normal) with this spell, straightening wood that has been warped by this spell or by other means. Make whole, on the other hand, does no good in repairing a warped item.


Water Breathing

Transmutation

Level: Clr 3, Drd 3, Sor/Wiz 3, Water 3

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Living creatures touched

Duration: 2 hours/level (see text)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The altered creatures can breathe water freely. Divide the duration evenly among all the creatures you touch.

The spell does not make creatures unable to breathe air.

Arcane Material Component: A short reed or piece of straw.


Water Walk

Transmutation

Level: Clr 3, Rgr 3

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Targets: One touched creature/level

Duration: 10 minutes/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The altered creatures can tread on any liquid as if it were firm ground. Mud, quicksand, oil, running water, snow, ice, and even lava can be traversed easily, since the subjects’ feet hover an inch or two above the surface. (Creatures crossing molten lava still suffer damage from the heat.) The creatures can walk, run, charge, or otherwise move across the surface as if it were normal ground.

If the spell is cast underwater (or while the subjects are partially or wholly submerged in whatever liquid they are in), the subjects are borne toward the surface at 60 ft. per round until they can stand on it.


Web

Conjuration (Creation)

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: Webs in a 20-ft.-radius spread

Duration: 10 minutes/level

Saving Throw: Reflex negates (see text)

Spell Resistance: Yes

Web creates a many-layered mass of strong, sticky strands. These strands trap those caught in them. The strands are similar to spider webs but far larger and tougher. These masses must be anchored to two or more solid and diametrically opposed points—floor and ceiling, opposite walls, etc.—or else the web collapses upon itself and disappears. Creatures caught within a web or simply touching its strands become stuck among the gluey fibers. Anyone in the effect’s area when the spell is cast must make a Reflex save. If this save succeeds, the character is not stuck in the webs and is free to act, though moving may be a problem (see below). If the save fails, the character is stuck. A stuck character can break loose by spending 1 round and succeeding at a Strength check (DC 20). Once loose (either by making the initial Reflex save or a later Strength check), a character may progress through the web very slowly. Each round devoted to moving allows the character to make a new Strength check. The character moves 5 feet for each full 5 points by which the check result exceeds 10.

Furthermore, the strands of a web spell are flammable. A magical flaming sword can slash them away as easily as a hand brushes away cobwebs. Any fire—a torch, burning oil, a flaming sword, etc.—can set them alight and burn away 5 square feet in 1 round. All creatures within flaming webs suffer 2d4 points of damage from the flames.

Arcane Material Component: A bit of spider web.


Weird

Illusion (Phantasm) [Fear, Mind-Affecting]

Level: Sor/Wiz 9

Targets: Any number of creatures, no two of which can be more than 30 ft. apart

As phantasmal killer, except it can affect more than one creature. Only the affected creatures see the phantasmal creatures attacking them, though you see the attackers as shadowy shapes.

If a subject’s Fortitude save succeeds, the subject still suffers 3d6 points of damage and is stunned for 1 round. The subject’s Strength also drops 1d4 points for 10 minutes.


Whirlwind

Evocation [Air]

Level: Air 8, Drd 8

Components: V, S, DF

Casting Time: 1 action

Range: Long (400 ft.+40 ft./level)

Effect: A cyclone 10 ft. wide at base, 30 ft. wide at top, and 30 ft. tall

Duration: 1 round/level

Saving Throw: Reflex negates (see text)

Spell Resistance: Yes

This spell creates a powerful cyclone of raging wind that moves through the air, along the ground, or over water at a speed of 60 feet per round. You can concentrate on controlling the cyclone’s every movement or specify a simple program, such as move straight ahead, zigzag, circle, or the like. Directing the cyclone’s movement or changing its programmed movement is a standard action for you. The whirlwind always moves during your turn in the initiative order. If the cyclone exceeds the spell’s range, it moves in a random, uncontrolled fashion for 1d3 rounds—possibly endangering you or your allies—and then dissipates. (You can’t regain control of the cyclone, even if comes back within range.)

Any Large or smaller creature that comes in contact with the whirlwind must succeed at a Reflex save or suffer 3d6 points of damage. Medium-size or smaller creatures who fail their first save must attempt a second one, or be picked up bodily by the whirlwind and held suspended in its powerful winds, suffering 1d8 points of damage each round with no save allowed. You may direct the cyclone to eject any carried creatures whenever you wish, depositing the hapless souls wherever the whirlwind happens to be when they are released.


Whispering Wind

Transmutation

Level: Brd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: 1 mile/level

Area: A 10-ft.-radius spread

Duration: Until discharged (destination is reached) or no more than 1 hour/level

Saving Throw: None

Spell Resistance: No

You send a message or sound on the wind to a designated spot. The whispering wind travels to a specific location within range that is familiar to you provided that it can find a way to the location. (It can’t pass through walls, for instance.) The whispering wind is as gentle and unnoticed as a zephyr until it reaches the location. It then delivers its whisper-quiet message or other sound. Note that the message is delivered regardless of whether anyone is present to hear it. The wind then dissipates. You can prepare the spell to bear a message of up to 25 words, cause the spell to deliver other sounds for 1 round, or merely have the whispering wind seem to be a faint stirring of the air. You can likewise cause the whispering wind to move as slowly as 1 mile per hour or as quickly as 1 mile per 10 minutes. When the spell reaches its objective, it swirls and remains until the message is delivered. As with magic mouth, whispering wind can’t cast spells, activate magic items, speak command words, etc.


Wind Walk

Transmutation

Level: Clr 6, Drd 7

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Targets: You and one touched creature/3 levels

Duration: 1 hour/level (D)

Saving Throw: No and Will negates (harmless)

Spell Resistance: No and Yes (harmless)

You alter the substance of your body to a cloudlike vapor and move through the air, possibly at great speed. You can take other creatures with you, each of whom acts independently.

A magical wind wafts a wind walker along at up to 600 feet per round (60 mph) or as slow as 5 feet per round (1/2 mph), as the walker wills. Wind walkers are not invisible but rather appear misty and translucent. If fully clothed in white, they are 80% likely to be mistaken for clouds, fog, vapors, etc.

A wind walker can regain her physical form as desired and later resume the cloud form. Each change to and from vaporous form requires 5 rounds. You, however, may dismiss the spell, ending it immediately. You may even dismiss it for individual wind walkers and not others. While in vaporous form, subjects gain damage reduction (20/+1), though they may sustain damage from high winds (as determined by the DM). No spellcasting is possible in vaporous form.

For the last minute of the spell, a wind walker automatically descends 60 feet per round (for a total of 600 feet), though she may descend faster if she wishes. This descent serves as a warning that the spell is about to end.


Wind Wall

Evocation

Level: Air 2, Brd 3, Clr 3, Rgr 4, Sor/Wiz 3

Components: V, S, M/DF

Casting Time: 1 action

Range: Medium (100 ft.+10 ft./level)

Effect: A wall up to 10 ft./level long and 5 ft./level high (S)

Duration: 1 round/level

Saving Throw: None (see text)

Spell Resistance: Yes

An invisible vertical curtain of wind appears. It is 2 feet thick and of considerable strength. It is a roaring blast sufficient to blow away any bird smaller than an eagle or tear papers and like materials from unsuspecting hands. (A Reflex save allows a creature to maintain its grasp on an object.) Tiny and Small flying creatures cannot pass such the barrier. Loose materials and even cloth garments fly upward when caught in a wind wall. Arrows and bolts are deflected upward and miss, while any other normal ranged weapon passing through the wall suffers a 30% miss chance. (A giant-thrown boulder, a siege projectile, and other massive ranged weapons are not affected.) Gases, most gaseous breath weapons, and creatures in gaseous form cannot pass through the wall (although it is no barrier to incorporeal creatures).

While the wall must be vertical, you can shape it in any continuous path along the ground that you like. It is possible to create cylindrical or square wind walls to enclose specific points. A 5th-level caster would create a wall up to 50 feet long and up to 25 feet high, which is sufficient to form a cylinder of wind 15 feet in diameter.

Arcane Material Components: A tiny fan and a feather of exotic origin.


Wish

Universal

Level: Sor/Wiz 9

Components: V, XP

Casting Time: 1 action

Range: See text

Target, Effect, or Area: See text

Duration: See text

Saving Throw: See text

Spell Resistance: Yes

Wish is the mightiest spell a wizard or sorcerer can cast. By simply speaking aloud, you can alter reality to better suit you. Even wish, however, has its limits.

A wish can do any one of the following:

  • Duplicate any wizard or sorcerer spell of 8th level or lower, provided the spell isn’t from a school prohibited to you.

  • Duplicate any other spell of 6th level or lower, provided the spell isn’t from a school prohibited to you.

  • Duplicate any wizard or sorcerer spell of 7th level or lower even if it’s from a prohibited school.

  • Duplicate any other spell of 5th level or lower even if it’s from a prohibited school.

  • Undo the harmful effects of many other spells, such as geas/quest or insanity.

  • Create a valuable item, even a magic item, of up to 15,000 gp in value.

  • Grant a creature a +1 inherent bonus to an ability score. Two to five wishes cast in immediate succession can grant a creature a +2 to +5 inherent bonus to an ability score (two wishes for a +2 inherent bonus, three for a +3 inherent bonus, and so on). Inherent bonuses are instantaneous, so they are not dispellable. Note: An inherent bonus may not exceed +5 for a single ability score, and inherent bonuses to a particular ability score do not stack, so only the best one applies.

  • Remove injuries and afflictions. A single wish can aid one creature per caster level, and all subjects must be cured of the same type of affliction. For example, you could heal all the damage your party has suffered, or remove all the poison effects from the party, but not both with the same wish. A wish can never restore the experience point loss from casting a spell or the level or Constitution loss from being raised from the dead.

  • Revive the dead. A wish can bring a dead creature back to life by duplicating a resurrection spell. A wish can revive a dead creature whose body has been destroyed, but the feat takes two wishes, one to recreate the body and another to infuse the body with life again. A wish cannot prevent a character who was brought back to life from losing an experience level.

  • Transport travelers. A wish can lift one creature per caster level from anywhere on any plane and place these creatures anywhere else on any plane regardless of local conditions. An unwilling target gets a Will save to negate and SR.

  • Undo misfortune. A wish can undo a single recent event. The wish forces a reroll of any roll made within the last round (including your last turn). Reality reshapes itself to accommodate the new result. For example, the wish could undo an opponent’s successful save, a foe’s successful critical hit (either the attack roll or the critical hit roll), a friend’s failed save, and so on. The reroll, however, may be as bad or worse than the original roll. An unwilling target gets a Will save to negate and SR.

You may wish for greater effects than these, but doing so is dangerous. Such a wish gives you the opportunity to fulfill your request without fulfilling it completely. (The wish may pervert your intent into a literal but undesirable fulfillment or only a partial fulfillment.) For example, wishing for a staff of the magi might get you instantly transported to the presence of the staff’s current owner. Wishing to be immortal could get you imprisoned in a hidden extradimensional space (as in imprisonment), where you could “live” indefinitely.

Duplicated spells allow saves and SR as normal (but save DCs are for 9th-level spells). When a wish duplicates a spell that has an XP cost, you must pay 5,000 XP or that cost, whichever is more. When a wish spell duplicates a spell with a material component that costs more than 10,000 gp, you must provide that component (or something substantially similar).

XP Cost: 5,000 XP or more (see above).


Wood Shape

Transmutation

Level: Drd 2

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: One touched piece of wood no larger than 10 cubic ft.+1 cubic ft./level

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

Wood shape enables you to form one existing piece of wood into any shape that suits your purpose. For example, you can make a wooden weapon, fashion a special trap door, or sculpt a crude idol. This spell also permits you to reshape a wood door to make an exit where one didn’t exist or to seal a door shut. While it is possible to make crude coffers, doors, and so forth, fine detail isn’t possible. There is a 30% chance that any shape that includes moving parts simply doesn’t work.


Word of Chaos

Evocation [Chaotic, Sonic]

Level: Chaos 7, Clr 7

Components: V

Casting Time: 1 action

Range: 30 ft.

Area: Creatures in a 30-ft. radius spread centered on you

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Uttering word of chaos creates two effects:

If you are on your home plane, extraplanar creatures within the area that are not chaotic are instantly banished back to their home planes. Creatures so banished cannot return for at least 1 day. This effect takes place regardless of whether the creatures hear the word of chaos.

Creatures native to your plane who hear the word of chaos and are not chaotic suffer the following ill effects:

HD Effect

12 or more Deafened

Less than 12 Stunned, deafened

Less than 8 Confused, stunned, deafened

Less than 4 Killed, confused, stunned, deafened

The effects are cumulative.

Deafened: The creature is struck deaf (see blindness/deafness) for 1d4 rounds.

Stunned: The creature is stunned for 1 round. A stunned creature can’t act and loses any positive Dexterity bonus to AC. Attackers gain +2 bonuses to attack it.

Confused: The creature is confused, as by the confusion spell, for 1d10 minutes. This is a mind-affecting enchantment.

Killed: Living creatures die. Undead creatures are destroyed.


Word of Recall

Transmutation [Teleportation]

Level: Clr 6, Drd 8

Components: V

Casting Time: 1 action

Range: Unlimited

Target: You and objects and willing creatures totaling up to 50 pounds/level

Duration: Instantaneous

Saving Throw: None/Will negates (harmless, object)

Spell Resistance: No/Yes (harmless, object)

Word of recall teleports you instantly back to your sanctuary when the word is uttered. You must designate the sanctuary when you prepare the spell, and it must be a very familiar place. The actual point of arrival is a designated area no larger than 10 feet by 10 feet. You can be transported any distance within a plane but cannot travel between planes. You can transport, in addition to yourself, objects and creatures weighing up to 50 pounds per caster level. Thus, a 15th-level cleric could transport his person and objects or creatures weighing an additional 750 pounds. Exceeding this limit causes the spell to fail.

An unwilling creature can’t be teleported by word of recall. Likewise, a creature’s Will save (or SR) prevents items in its possession from being teleported. Unattended, nonmagical objects receive no saving throw.


Zone of Truth

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 2

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft.+5 ft./2 levels)

Area: A 5-ft. radius/level emanation

Duration: 1 minute/level

Saving Throw: Will negates

Spell Resistance: Yes

Creatures within the emanation area (or those who enter it) can’t speak any deliberate and intentional lies. Creatures are allowed a save to avoid the effects when the spell is cast or when they first enter the emanation area. Affected creatures are aware of this enchantment. Therefore, they may avoid answering questions to which they would normally respond with a lie, or they may be evasive as long as they remain within the boundaries of the truth. Creatures who leave the area are free to speak as they choose.


Introduction

You've read the Players Handbook, digested the material inside it, and you're ready to take on a challenge beyond creating a character. You want to be the Dungeon Master (DM). Or, you've been running games for quite some time and know a lot about what you're doing. Either way, this book is going to present you with some surprises and unveil some secrets.

Lets start with the biggest secret of all: the key to Dungeon Mastering. (Don't tell anybody, okay?) The secret is that you're in charge. This is not the telling-everyone-what-to-do sort of in charge. Rather, you get to decide how your player group is going to play this game, when and where the adventures take place, and what happens. You get to decide how the rules work, which rules to use, and how strictly to adhere to them. That kind of in charge.

You're a member of a select group. Truly, not everyone has the creativity and the dedication to be a Dungeon Master. Dungeon Mastering (DMing) can be challenging, but its not a chore. You're the lucky one out of your entire circle of friends that plays the game. The real fun is in your hands. As you flip through the Monster Manual or look at published adventures on a store shelf, you get to decide what the player characters (PCs) take on next. You get to build a whole world, design all its characters, and play all of them not played directly by the other players.

IT'S GOOD TO BE THE DM

The DM defines the game. A good DM results in a good game. Since you control the pacing, the types of adventures and encounters, and the nonplayer characters (NPCs), the whole tenor of the game is in your hands. Its fun, but its a big responsibility. If you're the sort of person who likes to provide the fun for your friends, to create new things, or to come up with new ideas, then you're an ideal candidate for DM.

Once your group has a Dungeon Master, however, that doesn't mean that you cant switch around. Some DMs like to take a turn at being a player, and many players eventually want to try their hand at DMing.

ORGANIZATION

The Dungeon Masters Guide (DMG) presents information in the order in which you will need it as a DM.

Dungeon Mastering (Chapter 1): This chapter starts out with what it means to be a DM and how to do things such as run a game session, change a rule, or work with the players to make sure everyone has fun. If you've never been a DM, read this chapter first. The information in this chapter isn't the sort that you'll refer to during a game, but you'll want to read and think about the issues discussed here well before you ever sit down to run your first game.

Characters (Chapter 2): This chapter deals with characters. It discusses all the behind-the-scenes stuff about characters that cant be found in the Players Handbook, including running monsters as characters, altering classes and races, advancing in level, special NPC classes, and a new concept called the prestige class that more experienced DMs should check out.

Running the Game (Chapter 3): The next chapter deals with every aspect of managing the action in a game session from combat to skill use. Look to this section to find out more about variant combat rules, the powers of monsters found in the Monster Manual, rules for environmental dangers (such as fire, cold, and drowning), and how to determine Difficulty Classes (DCs). You'll refer to this chapter all the time while playing the game.

Adventures (Chapter 4): This chapter starts you on the road to creating adventures by discussing the art of adventure design. It deals with encounters and how to tailor them to your players. It also discusses dungeons and dungeon encounters in depth, provides an example of play, and covers wilderness and town adventures. You'll occasionally refer to this chapter during a game session for its information on traps, the strength of doors, or generating a random encounter in a dungeon, the wilderness, or the city.

Campaigns (Chapter 5): The next logical step in DMing is the campaign. Here you'll find advice on starting a campaign, linking adventures, and handling important aspects such as NPCs. This chapter is useful to read before play starts, but the information about NPCs provides a handy reference during the game.

World-Building (Chapter 6): This chapter takes a step back to look at the joy of world-building. It gets you started in thinking about geography, politics, magic, and more - all of which are important aspects when you create an entire world.

Rewards (Chapter 7): When characters finish an adventure or complete a mission, its time to hand out rewards to the players (for playing the game well) and their characters (for becoming richer and more powerful). Experience points and treasure are handled in this chapter. The tables you'll find here are useful both before a game (for generating random treasures) and after (for totaling up experience points).

Magic Items (Chapter 8): This chapter covers magic items in depth. It includes rules for creating and identifying magic items and discusses cursed items and artifacts, but the bulk of the chapter is a massive listing of magic items for use in the game. Expect to refer to this chapter all the time once your game gets going - potentially as often as you might refer to the Players Handbook.

GENERAL GUIDELINES

The information in this section also appears in the Players Handbook, but its important enough that it bears repeating here. The rules regarding how to round fractions and how to apply multipliers to damage come into play all the time, and its vital to use these rules correctly.

ROUNDING FRACTIONS

In general, if you wind up with a fraction, round down, even if the fraction is one-half or larger. For example, if a fireball deals you 17 points of damage, but you succeed at your saving throw and only take half damage, you take 8 points of damage.

Exception: Certain rolls, such as damage and hit points, have a minimum of 1.

MULTIPLYING

Sometimes a special rule makes you multiply a number or a die roll. As long as you're applying a single multiplier, multiply the number normally. When two or more multipliers apply, however, combine them into a single multiple, with each extra multiple adding 1 less than its value to the first multiple. Thus, a double (x2) and a double (x2) applied to the same number results in a triple (x3, because 2 + 1 = 3).

For example, Tordek, a high-level dwarven fighter, deals 1d8+6 damage with a warhammer. With a critical hit, a warhammer deals triple damage, so that's 3d8+18 damage for Tordek. A magic dwarven thrower warhammer deals double damage (2d8+12 for Tordek) when thrown. If Tordek scores a critical hit while throwing the dwarven thrower, his player rolls quadruple damage (4d8+24) because 3 + 1 = 4.

Another way to think of it is to convert the multiples into additions. Tordek's critical hit increase his damage by 2d8+12, and the dwarven throwers double increases his damage by 1d8+6, so both of them together increase his damage by 3d8+18 for a grand total of 4d8+24.

FINAL NOTE

The power of creating worlds, controlling deities and dragons, and leading entire nations is in your hands. You are the master of the game - the rules, the setting, the action, and ultimately, the fun. This is a great deal of power. Use it wisely. This book will show you how.

Dungeon Mastering involves writing, planning, acting, refereeing, arbitrating, and facilitating. When you're the Dungeon Master, you're the focus of the game. If the games fun, it will be to your credit. If its a failure, you'll get the blame. But don't worry - running a D&D game is not as hard as it may seem at first. (But don't tell the players that!)

Listed below are the different duties of the DM. You'll find that you like some more than others. Like in any hobby, focus on what you enjoy the most, but remember that all the other duties are also important.

PROVIDING ADVENTURES

Your primary role in the game is to create and present adventures in which the other players can play their characters. To accomplish this, you need to spend some amount of time - sometimes a great amount of time - outside the game, preparing. This is true whether you create your own adventures or use prepared adventures that you have purchased.

CREATING ADVENTURES

Creating adventures takes a great deal of time. Many DMs find that they spend more time getting ready for the game than they do at the table actually playing. These same DMs usually find this creation time the most fun and rewarding part of being a Dungeon Master. Creating interesting characters, settings, plots, and challenges to present before your friends can be a great creative outlet.

Creating good adventures is so important that it receives its own chapter in this book. See Chapter 4: Adventures.

USING PURCHASED ADVENTURES

Many published adventures (often called "modules") are available for you to purchase if you don't want to spend the time working on a scenario on your own, or if you just want a change of pace. In a published adventure, you'll get a pregenerated scenario with all the maps, NPCs, monsters, and treasures you need, and an adventure plot designed to make the most of them. Sometimes, when you use an adventure created by someone else, you'll see that it presents challenges you would have never thought of on your own.

Remember, however, that you're the one who has to run the adventure. That means that anything you want to change, you can. In fact, you will often find that you need to make at least small changes to fit the adventure into your own ongoing campaign and get your players into the action. You can have a great deal of fun replacing the villain of an adventure with one the players have already heard of in your campaign, or changing the background of the adventure so that it involves your players characters in ways that the modules designer never could have possibly imagined.

TEACHING THE GAME

Sometimes its going to be your responsibility to teach newcomers to the game how to play. This isn't a burden, but a wonderful opportunity. Teaching other people how to play provides you with new players and allows you to set them on the path to becoming top-notch roleplayers. Its easier to learn to play with someone who already knows the game. Those who are taught by a good teacher who runs a fun game are more likely to join in the hobby for the long haul. Use this opportunity to encourage new players to become the sort of gamers you want to play games with.

Here are a few pointers on teaching the game:

" Read the Players Handbook and know the character creation rules so you can help the new players build characters. Have them each tell you what sort of character they want to play and then show them how they can create that hero with the D&D rules. If they don't know what to play, show them the player character (PC) types, briefly describe each, and let them choose the one that appeals to them the most.

" Once the PCs are created, don't worry about teaching the players all the rules ahead of time. All they truly need to know are the basics that apply to understanding their characters (how spells work, what AC means, how to use skills, etc.), and they can pick up most of this information as they go along.

" As long as you know the rules, the game can move along and the players can simply worry about their characters and how they react to what happens to them in the game. Have players tell you what they want their characters to do, and translate that into game terms for them. Teach them how the rules work when they need to learn them, on a case-by-case basis. For example, if a player wants her wizard to cast a spell or the fighter wants to attack, the player tells you what the character attempts and you tell her what die to roll, which modifier or modifiers to add, and what happens as a result. After a few times, the player will know what to do without asking.

PROVIDING THE WORLD

The Dungeon Master is the creator of his or her own campaign world. Even if you use the standard D&D campaign setting or another published setting for the D&D game, its still your world.

The setting is more than just a backdrop for the adventures, although its that too. The setting is everything in the fictional world except for the PCs and the adventure plot. A well-designed and well-run world seems to go on around the PCs, so that they feel a part of something, instead of apart from it. Though the PCs are powerful and important, they should seem to be residents of some fantasy world that is ultimately larger than they are.

Consistency is the key to a believable fictional world. When they go back into town for supplies, the PCs ought to encounter some of the same NPCs they saw before. Soon, they'll learn the barkeeps name - and shell remember them as well. Once you have achieved this level of consistency, however, provide an occasional change. If the PCs come back to buy more horses at the stables, have them discover that the man who ran the place went back home to the large city over the hills, and now his nephew runs the family business. That sort of change - one that has nothing to do with the PCs directly, but one that they'll notice - makes the players feel as though they're adventuring in a living world as real as themselves, not just a flat backdrop that exists only for them to delve its dungeons.

DETERMINING STYLE OF PLAY

The DM provides the adventure and the world. The players and the DM work together to create the game as a whole. However, its your responsibility to guide the way the game is played. The best way to accomplish this is by learning what the players want and figuring out what you want as well. Many styles of play exist, but a few are detailed below as examples.

Kick in the Door: The PCs kick in the dungeon door, fight the monsters, and get the treasure. This style of play is straightforward, fun, exciting, and action-oriented. Very little time is spent on developing personas for the player characters, roleplaying noncombat encounters, and discussing situations other than what's going on in the dungeon.

In such a game, let the PCs face mostly clearly evil monsters and opponents and meet clearly good helpful NPCs (occasionally). Don't expect PCs to anguish over what to do with the prisoners, or whether its right or wrong to invade and wipe out the bugbear lair. Don't bother too much with money or time spent in town. Do whatever it takes to get the PCs back into the action as quickly as possible. Character motivation need be no more developed than a desire to kill monsters and acquire treasure.

Rules and game balance are very important in this style of play. Characters with combat ability greater than that of their fellows lead to unfair situations in which the players of the overpowered characters can handle more of the challenges and thus have more fun. If you're using this style, be very careful about adjudicating rules and think long and hard about additions or changes to the rules before making them.

DEEP-IMMERSION STORYTELLING

The Free City of Greyhawk is threatened by political turmoil. The PCs must convince the members of the ruling council to resolve their differences, but can only do so after they have come to terms with their own differing outlooks and agendas. This style of gaming is deep, complex, and challenging. The focus isn't on combat but on talking, developing in-depth personas, and character interaction. Whole gaming sessions may pass without a single die being rolled.

In this style of game, the NPCs should be as complex and richly detailed as the PCs - although the focus should be on motivation and personality, not game statistics. Expect long digressions about what each player wants his or her character to do, and why. Going to a store to buy iron rations and rope can be as important an encounter as fighting orcs. (And don't expect the PCs to fight the orcs at all unless their characters are motivated to do so.) A character will sometimes take actions against his players better judgment, because "that's what the character would do." Adventures deal mostly with negotiations, political maneuverings, and character interaction. Players talk about the "story" that they are collectively creating.

Rules become less important in this style. Since combat isn't the focus, game mechanics take a back seat to character development. Skills take precedence over combat bonuses, and even then the actual numbers often don't mean much. Feel free to change rules to fit the players roleplaying needs. You may even want to streamline the combat system so that it takes less time away from the story.

SOMETHING IN BETWEEN

Most campaigns are going to fall between these two extremes. Theres plenty of action, but theres a storyline and interaction as characters too. Players will develop their characters, but they'll be eager to get into a fight as well. Provide a nice mixture of roleplaying encounters and combat encounters. Even in a dungeon you can present NPCs that aren't meant to be fought but rather helped out, negotiated with, or just talked to.

OTHER STYLE CONSIDERATIONS

You should think about a few other style-related considerations.

Serious vs. Humorous: How serious you take things becomes an example of how serious the players take things. Jokes and silly remarks can make the game really fun, but they can also detract from the action. If you make funny comments during the game, expect that the players will, too.

Likewise, if you design adventures that are light-hearted, create NPCs that are slightly silly, or introduce embarrassing or humorous situations into the game, realize that it changes the tenor of the game. If the king of the land is a talking dog named Muffy or if the PCs have to find a brassiere of elemental summoning rather than a brazier of elemental summoning, don't expect anyone to take the game too seriously.

Overall, its recommended that you play things straight. Don't intentionally insert jokes into the game. There'll be enough joshing around at the table already to keep the game fun. The in-game action should remain fairly serious (although an occasional funny moment is fine).

Naming Conventions: Related to how serious or humorous the game is, character names should be fairly uniform in style throughout the group. Although any character name is fine in and of itself, a group that includes Bob the Fighter, Aldrorius Killraven of Thistledown, and Runtboy as characters lacks the consistency to be credible.

Multiple Characters: You need to decide if each player is going to be limited to one character or can have more than one, and whether a player is allowed to actually run more than one character at the same time. Generally, its best if you keep to one character per player. However, when players are few, you might allow them to run more than one character just to get the group size up to at least four characters.

ADJUDICATING

When everyone gathers around the table to play the game, you're in charge. That doesn't mean you can tell people what to do outside the boundaries of the game, but it does mean that you're the final arbiter of the rules within the game. Good players will always recognize that you have the ultimate authority over the game mechanics, even superseding something in a rulebook. Good DMs know not to change or overturn an existing rule without a good, logical justification so that the players don't grow dissatisfied (more on that later).

To carry out this responsibility, you need to know the rules. You're not required to memorize the rulebooks, but you should have a clear idea of what's in the rules, so that when a situation comes up that requires a ruling, you know where to reference the proper rule in the book.

Often a situation will arise that isn't explicitly covered by the rules. In such a situation, you need to provide guidance as to how it should be resolved. When you come upon an instance where there seems to be no rule to cover a situation, consider the following:

" Look to any similar situation that is covered in a rulebook. Try to extrapolate from what you see presented there and apply it to the current circumstance.

" If you have to make something up, stick with it for the rest of the campaign. (This is called a house rule.) Consistency keeps players satisfied and gives them the feeling that they adventure in a stable, predictable universe and not in some random, nonsensical place subject only to the DMs whims.

" When in doubt, remember this handy little rule: Favorable conditions add +2 to any d20 roll, and unfavorable conditions penalize the roll by 2. You'll be surprised how often this "DMs secret rule" will solve problems.

If you come upon an apparent contradiction in the rules, consider these factors when adjudicating:

" A rule in the Players Handbook, Monster Manual, or Dungeon Masters Guide takes precedence over any other published D&D product. These three books are referred to as the core rulebooks. They form the basis of the whole game.

" A rule found in a rulebook overrules one found in a published adventure, unless the rule presented in the published adventure deals with something specific and limited to the adventure itself.

" Choose the rule that you like the best, then stick with it for the rest of the campaign. Consistency is a critical aspect of rules adjudication.

PROPELLING THE GAME EVER FORWARD

While all the players are responsible for contributing to the game, the onus must ultimately fall upon the DM to keep the game moving, maintain player interest, and keep things fun. Remember that keeping things moving is always more important than searching through rulebooks to find the exact details on some point or spending time in long debates over rules decisions.

Even a well-run game can get bogged down sometimes. Perhaps the players have been at it a while and are growing a little tired of the same old thing. Maybe a playing session falls flat for no apparent reason. Sometimes this cant be helped - you're only human. In fact, occasionally you will find its better to cancel a playing session or cut it short rather than have a poor experience that may set back the whole campaign.

However, there are ways to make an average playing session a memorable one or to spice up a poor one. For example, props can bring sparkling new life to a game. You can make fake parchment from normal paper, "aging" it by wetting it slightly with coffee or tea and then letting it dry to an uneven yellow. Toss in a few creases or small rips, and later when the PCs find a map or a message you can actually hand it to them. Old coins, tarot cards, a battered book in a foreign language, and the like all make wonderful handouts to get players into the spirit of the game.

Another type of visual aid is artwork. In all D&D products, you'll find wonderful fantasy illustrations. Pore through those products, or find a book cover or some other art source to provide you with a picture that fits something the PCs will encounter. Then, when the encounter comes to pass, pull out the picture and say, "This is what you see." While players imaginations are fertile, sometimes seeing a depiction of something they encounter in the game - a character, a monster, or a place - makes the experience all the more exciting or real. Sometimes you can find illustrations in odd places. Jewelry catalogs can provide visual aids for some magical items or treasure, and sometimes a history book or encyclopedia with illustrations is just as good as or better than a fantasy book.

Of course, you cant always have a prop or a picture of some monster, NPC, or place that you have created. That's when you rely on the DMs best friend: the evocative, exciting description. Pepper your descriptions of what the characters see with adjectives and vivid verbs. Remember that you, and you alone, are the players eyes and ears. "A dank, dark chamber with moss growing in cracks in the stone walls" is much more exciting than "a 10-foot-by-10-foot room." Throughout the game, continually ask yourself: What exactly do the characters see? Do they hear anything? Are there any noticeable odors? An unpleasant tang in the air? Do they feel the chill wind against their skin? Is their hair tousled by hot, damp gusts?

No player will forget a tense battle on a crumbling bridge in the middle of a thunderstorm. The best way to get the players attention is with gripping action. While not every encounter needs to be life-threatening or earth-shaking, keep in mind how it would all seem in some action movie or exciting book. Villains shout epithets as they fight, and monsters roar menacingly. If a fight with gnolls is exciting, imagine how much more exciting a fight with gnolls on a ledge around a lava pit would be.

Its often a secondary consideration, but some DMs enjoy creating just the right atmosphere for their playing sessions. Music is often a good way to accomplish this. Its sort of like having a soundtrack for your game. Not surprisingly, those who enjoy using music in their games often use soundtracks from adventure movies, although classical, ambient, or other styles work well. Keep in mind, though, that some people find music distracting. Be receptive to what your players like - an atmosphere in which the players cant hear, are distracted, or aren't enjoying themselves is never a good one. Other ways DMs can create an atmosphere are with painted miniatures and dioramas, specially adjusted lighting, and even sound effects. (If the door to the room you are in squeaks, you may want to use that when the PCs open a dungeon door.)

Another element many DMs employ and many players enjoy is for the DM to use different voices when speaking "in character." Practicing several different accents or ways of speaking and assigning them to different NPCs can be a striking way to make those characters stand out in the players minds.

Once in a while, a little miming of actions can supplement a game that otherwise exists only in your imagination. If an NPC is shriveled and stooped over when she walks, stand up and show the players exactly what you mean. When the ceiling above the PCs begins to collapse, slam your fists upon the table like falling rocks. If someone holds out his hand and offers something to a PC, mime the action - almost every time, the player (assuming the character takes what's offered) will follow your cue instinctively and reach out, miming the characters grasping whatever it is. You could even make a player whose character is invisible sit under the table to remind everyone that they cant see her, but her voice just comes out of nowhere. Keep in mind, though, that this sort of activity can quickly get out of hand. Don't act out your combats, or someone could get a black eye!

Finally, every once in a while, really surprise your players. The NPC they thought was a villain turns out to be a shapechanged unicorn with only the best of intentions. The clue they thought led to the treasure vault turns out to be a red herring (see page 13 for how surprises can overcome metagame thinking). If the PCs are in a dungeon room, and a fire giant is about to storm into the room and attack, keep your voice at a moderate or even soft level while describing the room. Then, suddenly, raise your voice and leap to your feet as the giant enters. That'll get their attention.

KEEPING GAME BALANCE

A lot of people talk about game balance. They refer to rules they like as "balanced," and rules that don't seem to work as "unbalanced." But what does that really mean? All game balance does is to ensure that most character choices are relatively equal. A balanced game is one in which one character doesn't dominate over the rest because of a choice that he or she made (race, class, skill, feat, spell, magic item, etc.). It also reflects that the characters aren't too powerful for the threats that they face, yet neither are they hopelessly overmatched.

Two factors drive game balance:

Good DM Management: A DM who carefully watches all portions of the game so that nothing gets out of his or her control helps keep the game balanced. PCs and NPCs, victories and defeats, awards and afflictions, treasure found and treasure spent - all these aspects must be monitored to maintain balance. No one character should ever become significantly greater than the others. If this does happen, the others should have an opportunity to catch up in short order. The PCs as a whole should never get so powerful that all the challenges become trivial to them. Nor should they be constantly overwhelmed by what they must face. Its no fun to always lose, and always winning gets boring fast. (These types of games are known as "killer dungeons" and "monty hauls," respectively.) When temporary imbalances do occur, its easier to fix them by altering the challenges than by changing anything about the PCs and their powers or equipment. No one likes to get something (a new magic sword, for example), only to have it taken away again because it was too unbalancing.

Player-DM Trust: Players should trust the DM. Trust can be gained over time by consistent use of the rules, by not taking sides (that is, not favoring one player at anothers expense), and by making it clear that you're not vindictive toward the players or the PCs. If the players trust you - and through you the game system - they will recognize that anything that enters the game has been carefully considered. If you adjudicate a situation, the players should be able to trust it as a fair call and not question or second-guess it. That way, the players can focus their attention on playing their characters, succeeding in the game, and having fun, trusting you to take care of matters of fairness and realism. They also trust that you will do whatever you can to make sure that they are able to enjoy playing their characters, can potentially succeed in the game, and will have fun. If this level of trust can be achieved, you will be much more free to add or change things in your game without worrying about the players protesting or scrutinizing every decision.

HANDLING UNBALANCED PCS

Sometimes, though, the unexpected will happen. The characters may defeat a villain, foiling what the villain (and you) thought was an unstoppable escape plan, and gain a vorpal sword that you never intended to fall into their hands. PCs entrusted to deliver an artifact to its rightful owner may decide to simply keep it instead. Or, even more likely, the combination of some new acquisition with an item or spell or power a character already has will prove unbalancing in a way you didn't foresee.

When a mistake is made, and a player character ends up too powerful, all is not yet lost. In fact, its almost never difficult to simply increase the challenges that the character faces to keep him or her from breezing through encounters. However, this way of solving the problem can be unsatisfying, and it can mean that the encounters become too difficult for the other PCs. At the same time, as already noted, its never fun to lose some aspect of your character (a new spell, a new item, a new power) that turns out to be unbalancing. From the players point of view, its not his or her fault.

You have two options:

Deal with the Problem In-Game: "In-game" is a term used to describe something that happens in the story created by the play of the game. For example, suppose a PC becomes unbalanced by using a wish spell to give herself the ability to cast all her prepared spells twice rather than once. (This should never happen with a wish, but DMs do make mistakes.) An in-game solution might be to have an enemy cleric use a miracle to rob her of that newfound ability. Whatever you do, try not to make it obvious that the situation is actually just a tool to balance the game. Instead, make it seem just a part of the adventure. (If you don't, indignant players will get very angry.)

Deal with the Problem Out-of-Game: "Out-of-game" means something that takes place in the real world but has an impact on the game itself. An out-of-game solution to the problem described in the last paragraph would be to take the player aside between sessions and explain that the game has become unbalanced because of her character - things need to change, or the game may fall apart. A reasonable person will see the value in continuing the game, and shell work with you either in-game (perhaps donating a too-powerful item to an appropriate NPC guardian) or out-of-game (perhaps by erasing the unbalancing power from her character sheet and just pretending it was never there). Be warned, however, that not every gamer is reasonable. Many will hate this level of intrusion on your part and resent giving up a great ability or item their character "earned." Even if they don't tell you to forget it, they'll begrudge the loss. What's worse, after an unfortunate exchange of this type, it will seem obvious and contrived if you try to balance things with an in-game solution. Nobody said DMing was easy.

CHANGING THE RULES

Beyond simply adjudicating, sometimes you are going to want to change things. That's okay. However, changing the rules is a challenge for a DM with only a little experience.

ALTERING THE WAY THINGS WORK

Every rule in the Players Handbook was written for a reason. That doesn't mean you cant change them for your own game. Perhaps your players don't like the way initiative is determined, or you find that the rules for learning new spells are too limiting. Rules that you change for your own game are called house rules. Given the creativity of gamers, almost every campaign will, in time, develop its own house rules.

The ability to use the mechanics as you wish is paramount to the way roleplaying games work - providing a framework for you and the players to create a campaign. Still, changing the way the game does something shouldn't be taken lightly. If the Players Handbook presents the rules, then throughout the Dungeon Masters Guide you will find explanations for why those rules are the way they are. Read these explanations carefully, and realize the implications for making changes.

Consider the following questions when you want to change a rule:

" Why am I changing this rule?

" Am I clear on how the rule that I'm going to change really works?

" Have I considered why the rule existed as it did in the first place?

" How will the change impact other rules or situations?

" Will the change favor one class, race, skill, feat, etc., more than the others?

" Overall, is this change going to make more players happy or unhappy? (If the answer is "happy," make sure the change isn't unbalancing. If the answer is "unhappy," make sure the change is worth it.)

Often, players want to help redesign rules. This can be okay, since the game exists for the enjoyment of all its participants, and creative players can often find ways to fine-tune a rule. Be receptive to player concerns about mechanics. At the same time, however, be wary of players who intentionally or unintentionally want to change the rules just for their own benefit. The D&D game system is flexible, but its also meant to be a balanced set of rules. Players may express a desire to have the rules always work in their favor, but the reality is that if there were no challenges for the characters, the game would quickly grow dull. Resist the temptation to change the rules just to please your players. Make sure that a change genuinely improves your campaign for everybody.

ADDITIONS TO THE GAME

As DM, you get to make up your own spells, magic items, races, and monsters! Your campaign might have a real need for a spell that turns foes to crystal, or a monster covered in dozens of tentacles that drains heat from living creatures. Adding new races, spells, monsters, and magic items can be a really entertaining and rewarding experience.

On the downside, an addition to the game can spoil game balance. As stated earlier, maintaining balance is an important DM responsibility. Most unbalancing factors are actually hasty or ill-considered DM creations. Don't let that happen to you.

One way to judge whether a new skill, feat, spell, or other option is balanced is to ask yourself, "If I add this to the game, is it so good that everyone will want to take it?" At the same time, ask yourself, "Is this so limited that no one will be interested in it?" Keep in mind that its easier and more tempting to create something that's too good rather than not good enough. Watch yourself.

MAKING MISTAKES

A magic item that allows the characters to move through walls unhindered, giving them easy access to all sorts of places you do not want them to go (at least without great effort), is a mistake. A 4th-level spell that kills multiple foes with no saving throw is a mistake. A race with +4 Strength and +4 Dexterity bonuses is a mistake.

Usually, the mistakes that creep into a campaign are the ones that seem innocuous at first. A 1st-level spell creating a blast of wind that knocks a foe down appears to be fine - until a shrewd player starts using it to knock powerful opponents off the edges of cliffs. On the other hand, you'll know right away that you should never have put a rod of disintegration with unlimited uses in that treasure chest, or that you should never have allowed your players to convince you that the game would be more fun if critical hits multiplied all damage by five.

When things get unbalanced, you need to fix things either in-game or out-of-game, depending on the situation and the involved players personalities. Unbalanced character abilities or items are best handled in-game, but rule changes can only be handled out-of-game. Sometimes its best for you to admit to the players that you made a mistake, and now it needs to be fixed in order to keep the game fun, balanced, and running smooth. The more reasonable you are, the more likely your players are to be understanding.

RUNNING A GAME SESSION

After everything is prepared, and everyone sits down at the table, you're on. Its your show. Here are some points you should consider, while at the table and before you ever get there, to help the game run as smoothly as possible.

KNOWING THE PLAYERS

Normally, but not always, the DM is in charge of inviting players to play in his or her game. If this is the case, its your responsibility to know and understand each of these people well enough that you can be reasonably sure that they'll all get along, work well together, and enjoy the sort of game you run.

A lot of this has to do with playing style. Ultimately, you have to know the kind of game your players want to play - and, with players new to the game or a newly formed group, this knowledge may take a while to emerge. Recognize that while you're in charge, its really everybody's game - and that the players are all here, coming back session after session, because they trust that you'll help them have a fun and rewarding play experience.

TABLE RULES

One thing that will help everyone, players and DM alike, to all get along is establishing a set of rules - rules that having nothing to do with the actual game but that govern what happens with the people around the table.

The following are some table rules issues that you'll need to deal with eventually. Its best to come up with the answers before you start a regular campaign. You can establish these yourself, or you can work them out with your players.

Nonattending Players: Sometimes a regular player cant show up for a game session. The DM and group are faced with the question of what to do with his or her character. You have several choices:

" Someone else runs that character for the session (and thus runs two characters at once). This is easiest on you, but sometimes the fill-in player resents the task, or the replaced player is unhappy with what happens to the character in his or her absence.

" You run the character as though he or she were an NPC. This might actually be the best solution, but don't do it if running a character and running the game at the same time is too much for you and hurts the whole session.

" The character, like the player, cant be present for this adventure. This only works in certain in-game situations, but if it makes sense for the character to be absent, that's a handy way to take the character out of the action for a game session. Ideally, the reason for the characters absence is one that allows him or her to jump back in with a minimum of fuss when the player is available again. (The character may have some other commitment, or she might fall victim to some minor disease, for instance.)

" The character fades into the background for this session. This is probably the least desirable solution, because it strains everyone's suspension of disbelief.

Recognize that players come and go. Someone will move away, anothers regular life will become busier, and yet another will grow tired of the game. They'll quit. At the same time, new players will want to join in. Make sure always to keep the group at a size that you're comfortable with. The normal-sized group is probably around four players (with the DM as the fifth person). However, some groups are as small as two players, and others as large as eight or more. (Very large groups sometime use a nonplayer assistant who helps manage player actions, rules referencing, and NPCs to help the DM keep from getting bogged down.) You can also play the game one on one, with just one player and one DM, but that's a very different sort of play experience. (Its a good way to handle special missions such as a paladins quest for her mount.)

If you can, try to find out from the players how long they're interested in playing, and try to get a modest commitment from them to show up on a regular basis during that time.

Integrating New Players: When someone new joins the campaign, his or her character needs to be integrated into the game (see Chapter 5: Campaigns). At the same time, the player needs to be integrated into the group. Make sure that a new player knows the house rules and the table rules as well as the game rules.

Dice Conventions: When someone makes a roll and the die lands on the floor, do you reroll it or use the die as it lies? What do you do with a die that lands cocked against a book? Are players required to make all die rolls where the DM can see them? There are no right or wrong answers to these questions, but deciding your groups answers ahead of time will save you from arguments later.

Book Use: Its best if no player can reference any book other than the Players Handbook during a playing session. If you allow any other books to be used, establish this as a table rule.

Rules Discussions: Its probably best if players don't question your rulings or established rules, propose new house rules, or conduct discussions on other aspects of the game (aside from what's immediately at hand) during the game itself. Such matters are best addressed at the beginning or end of the session.

Jokes and Off-Topic Discussions: There are always funny things to be said, movie quotes, good gossip, and other conversations that crop up during the game, whether they're inspired by what's going on in the session or completely extraneous. Decide for yourself (and as a group) how much is too much. Remember that this is a game and people are there to have fun, yet at the same time keep the focus on the actions of the characters so the whole playing session doesn't pass in idle chat.

WORKING WITH PLAYERS

Two players want the same magic item. Each thinks his character can use it best or deserves it for what hes done. If the players cant find a way to decide who gets it, you will have to arbitrate or impose a solution. Or, worse, one player is angry with another player for something that happened earlier that day outside the game, so now his character tries to harass or even kill the other players character. You shouldn't sit back and let this happen. Its up to you to step in and help resolve conflicts such as these. As DM, you're a sort of master of ceremonies as well as an umpire during the game. Talk with the arguing players together or separately outside the game session and try to resolve the conflict. Make it clear as nicely as you can that you cant let anyones arguments ruin the game for the other players and that you wont tolerate real-world hard feelings affecting the way characters within the game react to each other.

If a player gets really mad when you rule against her, be firm but kind in telling her that you try your best to be fair and that you cant have angry outbursts spoiling everyone else's fun. Settle the matter outside the game session. Listen to her complaints, but remember that you're the final arbiter, and that by agreeing to play in your game she has also agreed to accept your decisions as DM. (See When Bad Things Happen to Good Characters below.)

Sometimes one players actions ruin the fun for everyone. An obnoxious, irresponsible, troublemaking player can make the game really unpleasant. Sometimes he gets others characters killed because of his actions. Other times he stops the game altogether with arguments, tantrums, or off-topic conversations. Still other times he might keep everyone from playing by being late or not showing up at all. Ultimately, you should get rid of this player. Don't invite him next time. Don't play the D&D game with someone whom you wouldn't enjoy spending time with in another social setting.

Decide how many players you want in your game, and stick with that decision. If someone leaves, try to get a new player. If someone new wants to join an already full group, resist the urge to let him or her in unless you're sure you can handle the increased number of players. If you have too many players, consider dividing them into two groups that play at different times. If you have too few, you might want to recruit more or have each player play more than one character. (Its good to have at least four characters in an adventuring party.) As a rule of thumb, four to six players is best, although how many you can handle is up to you. Remember that the more players around the table, the harder it will be for you to keep track of everyone and the less time each individual player gets for his or her characters actions.

If one player dominates the game and monopolizes your time with her characters actions, the other players will quickly grow dissatisfied. Make sure everyone gets his or her turn. Also, make sure each player gets to make his or her own decisions. (Overeager or overbearing players sometimes try to tell the others what to do.) If one player insists on controlling everything, talk to him outside the game session and explain that his actions are making things less fun for everyone.

METAGAME THINKING

"I figure there'll be a lever on the other side of the pit that deactivates the trap," a player says to the others, "because the DM would never create a trap that we couldn't deactivate somehow." That's an example of metagame thinking. Any time the players base their characters actions on logic that depends on the fact that they're playing a game, they're using metagame thinking. This should always be discouraged, because it detracts from real roleplaying and spoils the suspension of disbelief.

Surprise your players by foiling metagame thinking. Suppose there is a lever on the other side of the pit, for example, but its rusted and useless. Keep your players on their toes, and don't let them second-guess you. Tell them to think in terms of the game world, not in terms of you as the DM. In the game world, someone made the trap in the dungeon for a purpose. Figure out the reasons for what they have done, and the PCs will need to do the same.

In short, when possible you should encourage the players to employ in-game logic. Confronted with the situation given above, an appropriate response from a clever character is "I figure there'll be a lever on the other side of the pit that deactivates the trap, because the gnomes who constructed the trap must have a means to deactivate it." In fact, this is wonderful - it shows smart thinking as well as respect for the verisimilitude of the game world.

KNOWING THE PCS

One advantage that you always have over a professional writer designing an adventure is that you know your players. You know what they like, what they're likely to do, what their capabilities are, and what's going on in your campaign right now. That's why even when you use a published adventure, you'll want to work to ensure that it gets integrated into your campaign properly.

A good DM will always know the following facts about the characters in his or her game:

The Characters Basic Statistics: This includes class, race, level, hit points, save and attack bonuses, spells, and special abilities. You should be able to look at a monsters hp, AC, and special qualities and be able to judge whether its a fitting challenge. Compare, for example, the monsters AC with the attack bonuses of the characters in the group - particularly the fighters. When you figure average rolls, can the fighters hit the creature? Do they need above-average rolls? (If so, the challenge will be great.) Do they need a natural 20? (If so, the challenge is almost certainly too difficult.)

Examine the attack bonus of the monster. Look at the damage it can deal. When you compare these pieces of information to the ACs and hit points of the PCs, will the monster be able to hit or seriously damage the characters? Will it almost certainly kill one? If the monsters attack bonus added to an average d20 roll hits the characters AC, and the average damage dealt is more than the PCs total hp, the monster will kill the character. When you look at the save DCs for the monsters special attacks, are the characters likely to successfully resist the attack?

These sorts of questions and analyses allow you to judge monsters, encounters, and adventures and determine whether they are appropriate for your group. Challenge Rating assignments for such things will help, but no one knows your group of characters like you do. (See Chapter 7: Rewards for details about Challenge Ratings.)

Keep an up-to-date record of all the characters, their abilities, spells, hp, AC, etc. One way to do this is to require the players to give you a new copy of their character sheet whenever it changes. This information is helpful to you for balancing encounters and monitoring hit point loss and spell depletion during play. Its also very handy if a player cant make it to a session, enabling you to simply hand the character sheet to whoever is running the character for that session.

The Players Likes and Dislikes: Some groups hate political intrigue and avoid or ignore it in favor of going down into the dungeon. Other groups are more likely to run from a serious combat challenge. Some groups like adventures with mind flayers and psionics. Some don't. Because of this, you're the best judge, if you're aware of what the group likes and what entices them, whether they will like and partake in a particular encounter or adventure.

For example, a DM might find that the lure of gold motivates the PCs in her group. She knows, then, that in order to get them involved in the adventure she has designed (or purchased), there has to be some treasure involved, and the PCs need to know about it ahead of time. Another group, however, might be interested in heroic deeds. They don't care about money, but if they hear that the duchy's in danger from a storm-controlling wizard, they're off to stop him in a flash.

Nothings more frustrating for a DM than to create an adventure and provide the PCs with the hook that will bring them into the action, only to have them ignore or even consciously reject it. No one wants to see his or her adventure go unplayed. Know what interests and motivates the group, and you'll be able to avoid this disheartening possibility.

What's Going on in the Campaign: This is an easy one. Since you're managing the events in the game, you need to keep track of what's going on anyway. In this case its important to always know what the characters are doing and a little about their plans. If the PCs want to leave the area and head into the mountains to find one of the characters old mentors, you need to keep that in mind when preparing that sessions adventure and in planning ahead for future sessions.

Keep a record of everything that's going on in the game. A timeline can help you keep track of when events happened in relation to each other (especially handy for monitoring the activities of recurring villains). Above all, make sure you always have a good grasp of NPCs names (particularly ones you're forced to make up in the middle of the game) so that the kings name doesn't change abruptly from session to session. And of course you should remember what the PCs have accomplished, where they have been, enemies they have made, and so forth.

KNOWING THE ADVENTURE AND OTHER MATERIALS

You're running the game, so you have to know everything. Well, maybe not everything, but certainly enough to keep things moving. If you know the PCs want to head into the mountains, its helpful if, ahead of time, you have looked into how mountain travel affects their movement, what its like to be in the mountains (possibly through some research in an encyclopedia or travel book), and other considerations (climbing gear, mountain encounters, etc.). If you have a chance to try rock climbing, or if you've done it before, so much the better - theres nothing like personal experience to lend realism to your descriptions.

More to the point, however, you will want to have prepared as much as you can for the adventure ahead of time. You will want to have figured out what will happen when, the layout of the area (both the large-scale landscape and individual encounter areas), what the PCs will encounter if they go to a particular area, how NPCs encountered in the adventure will react to the PCs, and the events likely to happen (such as a conversation or a fight).

When running a published adventure, this preparation often amounts to reading the material carefully and making notes where you need them. Useful points to note might include any or all of the following:

" Page numbers in the rulebook for rules you know you'll need to reference in a given encounter.

" Changes needed to make the adventure fit into your campaign.

" Changes you want to make to please your tastes or those of your group.

" Preplanned actions you want the NPCs to take in a given encounter (ambushes, dying speeches, spell sequences, etc.).

" Reminders to yourself about rules, adventure structure, events that might occur (such as random encounter checks), or the consequences of certain actions.

If you are designing an adventure on your own, your preparation requires (obviously) a lot more time. This preparation might include any or all of the following elements:

" Maps of the area (large scale) and of specific smaller areas where encounters are likely to occur. These can be as simple and sketchy or as detailed as you like.

" A key to the map or maps detailing special areas and what might be encountered there, including foes, allies, treasure, traps, environmental situations, and possibly even written descriptions of what the PCs see, hear, and experience upon entering an area.

" NPC listings that include their statistics and notes on their potential reactions.

" Bookmarks in the rulebooks (or notes listing page numbers) for rules that might need to be referenced.

" Notes on the overall story or plot of the adventure if it is complex.

" Statistics for any new monsters you're introducing.

This preparation can amount to a lot of work. Not every adventure is going to require reams of notes in order to play. It varies from adventure to adventure and from DM to DM. Not every DM likes to prepare detailed notes ahead of time. Some have more fun if they just "wing it." And sometimes a DM would like to be better prepared, but there just isn't time. Find the style of Dungeon Mastering that suits you best.

KNOWING THE RULES

If you know that the tactical aerial rules will be needed to play out the battle where the PCs are mounted on griffons and the gargoyles attack them, review those rules before playing. When rules less often used come into play in the course of the adventure, it slows things down if you have to reread them in the midst of a game. Looking over commonly used rules - such as descriptions for spells you know NPCs or PCs have prepared, or even the basic combat rules - before a game session is always a good idea.

When a player has a rules question, you should be the one best able to answer the question. Mastery of the rules is one reason why the DM is sometimes called the referee.

No matter how well you know the rules, though, a player might remember some point that didn't occur to you. Most players, quite properly, wont lord it over you if they know some rules better than you do. If someone else at the table corrects your recollection of a rule or adds some point you hadn't thought of, thank that player for his help. When people cooperate to make the game better, everyone benefits.

SETTING THE STAGE

Its worth stating again: Once the game starts, its all up to you. The players are likely to take their cues from you on how to act and react. If you handle the game seriously, they'll be more likely to take it seriously. If you come across with a more relaxed, light-hearted tone, they will crack a few jokes and make side comments of their own. You make the game the way you want it to be.

RECAPPING

"Last time, you had just discovered the entrance to the lair of the basilisk and learned that a tribe of goblins living nearby apparently worships the creature like a god. You were near the end of your fifth day of traveling through the Thangrat Forest. Mialee the wizard had suffered a great wound while fighting the initial goblin scouts. Krusk wanted to go straight to the goblins camp and deal with them then and there, but the rest of you talked him into helping you find a suitable place to make a safe and defensible camp. The goblins, meanwhile, were obviously preparing for a fight, based on the sounds you had heard earlier that day. Now, as the sun sets beyond the distant mountains, it seems as though the basilisk itself is stirring within its lair. What do you do?"

In the middle of an ongoing campaign, recapping activity from the previous session (or sessions) at the start of a new session often helps establish the mood and remind everyone what was going on. It can be frustrating to DM and players alike that while in the game the characters continue what they were just doing, in real life the players have lived several days of real time between then and now. They might have forgotten important details that will affect their decisions if they don't get reminders.

Of course, that means that you need to keep notes of what happens so that you don't forget either. At the very least, jotting down a few sentences about what was going on at the very end of a game session and leaving them somewhere where you'll find them right away at the beginning of the next session is always a good idea. You may find that you tend to think about the game between sessions more than the players do, and thus you have a better grasp of the events. You'll quickly get to the point where you wont forget what has happened in past sessions, especially since the adventures you're working on now will often be building off those events.

DESCRIBING

Remember that while good description is key to the players understanding, mood is as important as scene. Emotion is as important as sensory data. Tell the players how everything feels. If they have a question, answer it. If their characters don't know the answer, ask them how they're going to go about finding it out.

When only one character experiences something, take him or her aside and describe it to only that player. If shes a scout sent ahead, shell have to come back and report in her own words what she saw. The other players will then have to see it through her eyes, based on what she chooses to tell them. Of course, occasionally its okay to describe one characters experience in front of the whole group. Minor details such as what a magic potion tastes like or what one character sees under the bed are probably inconsequential enough to tell everyone.

Such minor details are not inconsequential enough to ignore or forget, though. Don't describe only the important information, or the players will quickly catch on, and the very act of your describing something will give them a clue to its importance. Throw in a few trifling details here and there for flavor as well as to keep them guessing. Don't prompt their actions. Don't say, "Do you look in the alcove?" At most, say, "Where do you look?" Prompting can give away too much. For more on describing action, see Chapter 3: Running the Game.

MAPPING

If one of the players is drawing a map when the characters explore a new place (and someone should be mapping), give her a break. Describe the layout of the place in as much detail as she wants, including dimensions of rooms. Be willing to repeat a description if needed or even make a rough sketch of the outline of an area.

There are, of course, exceptions to this rule. When the PCs are lost or in a maze, the whole point of the scenario is that they don't know where they are. In cases like these, don't take pains to help the mapper. If they're sneaking through a maze and they get the map wrong, its all the more fun when they have to backtrack.

SETTING THE PACE

The pace of the game determines how much time you spend on a given activity or action taken by the characters. Different players enjoy different paces. Some pick up every copper piece, some learn its not worth the game time. Some roleplay every encounter, while some want to skip on to the "good bits."

Do your best to please the group, but when in doubt, keep things moving. Don't feel that its necessary to play out rest periods, replenishing supplies, or carrying out daily tasks. Sometimes that level of detail is an opportunity to develop characters, but most of the time its unimportant.

You should decide ahead of time, if possible, how long the playing session will last. This not only allows everyone to make plans around the game but also enables you to judge about how much time is left and pace things accordingly - you should always end a session at a good stopping point (see Ending Things, below). Three to four hours is a good length for an evening game. Some people like to play longer sessions, usually on a weekend. Even if you normally play for shorter periods, sometimes its fun to run a longer, "marathon" session.

REFERENCING RULES

Try to look at the rules as little as possible during a game. While the rulebooks are here to help you, paging through a book can slow things down. Look when necessary (and mark things you'll need to refer to again with a bookmark), but recall a rule from memory when you can. You may not be perfectly correct in your recollection, but the game keeps moving.

ASKING QUESTIONS

Don't be afraid to stop and ask important questions. If the players seem bored, ask if they would like you to skip ahead or pick up the pace. If you're unsure how they want to handle a situation, ask. And make sure you ask what their goals are, both in the short term and the long term. The answers to these questions help you prepare adventures and encounters for next time. Remember that some players might want to keep their characters goals a secret from other PCs in the group, so its sometimes best to ask the players individually, outside the play session or at least away from the table.

TAKING BREAKS

When you finish up a lengthy combat encounter or a tension-filled scene, take a break. Particularly in a long playing session, establish a few breaks for food, drinks, trips to the bathroom, or just a little time to relax. During this time, you can take your mind off things for a few minutes, or you can begin to prepare for the coming encounter.

PROVIDING THE ACTION

The players look to you for news of what's going on in the world around their characters as well as for information about what happens when their characters take actions. You have to provide all the answers.

HANDLING PC ACTIONS

When a player tells you what her character does, give her the result of her action as quickly as possible. Once in a while, it adds tension to leave a player hanging, but that's the exception, not the rule. If a character wants to do something not covered in the rules, do your best to extrapolate from the existing rules to decide how best to handle the unusual situation (see Adjudicating).

Encourage the players not to slow things down by taking a long time to decide what to do. A character who pauses too long when its his turn slows things down for everyone. Give him a time limit (such as 30 seconds) when necessary.

The most important point to remember regarding character actions is that each player controls his or her own character. Don't force a character to take a specific action (unless the character is magically compelled). Don't tell a player how his or her character feels about things. Even if an NPC with a high Charisma attempts to persuade a character, no mere die roll should force a characters action (it can, however, foil a Sense Motive skill check). When running an NPC, feel free to lie, trick, cajole, or malign a character, but don't use your authority as Dungeon Master to usurp character control from a player.

HANDLING NPC ACTIONS

Normally, NPCs should obey all the same rules as PCs. Occasionally, you might want to fudge the rules for them in one way or another (see below), but in general, NPCs should live and die - fail and succeed - by the dice, just as PCs do.

Be as quick - or quicker - to decide what the NPCs do on their turn as the players are when deciding the PCs actions. To keep things moving, be ready ahead of time with what each given NPC will do. (Since you know ahead of time that the encounter is coming, you can prepare better than the players can.) Jot down NPC strategies right alongside their game statistics.

Still, NPCs are people too. Don't let it be obvious to the players that a particular character is "just an NPC," implying that what he or she does isn't as smart or important as what a PC does. While that might be true, it shouldn't seem to be true. In order to make the game world seem real, the people who populate it should act real.

DETERMINING OUTCOMES

You're the arbiter of everything that happens in the game. Period.

ROLLING DICE

Some die rolls, when seen by a player, reveal too much. A player who rolls to see if her character finds a trap and sees that she has rolled very poorly knows that the information you give her as a result of the roll is probably unreliable. ("Nope. No traps down that way, as far as you can tell.") The game is much more interesting when the player of a character trying to hide or move silently doesn't know whether the character has succeeded.

In cases where the player shouldn't know the die result, make the roll yourself, keeping dice behind a screen or otherwise out of sight. While this takes some of the fun of rolling dice away from the players (and lets face it, that really is a part of the fun of the game), it helps you to maintain an accurate control on what the player knows and doesn't know.

Consider making the following skill checks for the player where he or she cant see the result:

Bluff

Diplomacy

Hide

Listen

Move Silently

Rope Use

Search

Spot

Do this on a case-by-case basis. When possible, always let the players make the rolls themselves. When it would increase suspense to keep them in the dark, roll the dice yourself.

DCS, ACS, AND SAVING THROWS

Don't tell a player what he needs to roll to succeed. Don't tell him what all the modifiers are to the roll. Instead, tell the players that keeping track of all those things is your job. Then, when they roll the dice, tell them whether they succeed or fail.

This is important so that players focus on what their characters are doing, not on the numbers. Its also a way to hide the occasional DM cheat (see below).

DM CHEATING AND PLAYER PERCEPTIONS

Terrible things can happen in the game because the dice just go awry. Everything might be going fine, when suddenly the players have a run of bad luck. A round later, half the party's down for the count and the other half almost certainly cant take on the foes that remain. If everyone dies, the campaign might very well end then and there, and that's bad for everyone. Do you stand by and watch them get slaughtered, or do you "cheat" and have the foes run off, or fudge the die rolls so that the PCs still miraculously win in the end? There are really two issues at hand.

Do you cheat? The answer: The DM really cant cheat. You're the umpire, and what you say goes. As such, its certainly within your rights to sway things one way or another to keep people happy or keep things running smoothly. Its no fun losing a long-term character from getting run over by a cart. A good rule of thumb is that a character shouldn't die in a trivial way because of some fluke of the dice unless he or she was doing something really stupid at the time.

However, you might not feel that its right or even fun unless you obey the same rules the players do. Sometimes the PCs get lucky and kill an NPC you had planned to have around for a long time. By the same token, sometimes things go against the PCs, and disaster may befall them. Both the DM and the players take the bad with the good. That's a perfectly acceptable way to play, and if theres a default method of DMing, that's it.

Just as important an issue, however, is whether the players realize that you bend the rules. Even if you decide that sometimes its okay to fudge a little to let the characters survive so the game can continue, don't let the players in on this decision. Its important to the game that they believe their characters are always in danger. Consciously or subconsciously, if they believe you'll never let bad things happen to their characters, they'll change the way they act. With no element of risk, victory will seem less sweet. And if thereafter something bad does happen to a character, the player may believe you're out to get him if he feels you saved other players when their characters were in trouble.

WHEN BAD THINGS HAPPEN TO GOOD CHARACTERS

Characters suffer setbacks, lose magic items, gain ability score penalties, lose levels, and die (sometimes repeatedly). Unfortunate events are part of the game, almost as much as success, gaining levels, earning treasure, and attaining greatness. But players don't always take it well when something bad happens to their characters.

Remind players that sometimes bad things happen. Challenges are what the games all about. Point out that a setback can be turned into an opportunity to succeed later. If a character dies, encourage the other players (perhaps subtly) to have their characters get the dead character raised. If this proves not to be an option, reassure the player of the dead character that there are lots of opportunities in new character types she hasn't yet tried. A bard somewhere will pen a ballad about the fallen characters heroic demise even as the group welcomes her new PC. The game goes on.

Its rare but quite possible that an entire party can be wiped out. In such a case, don't let this catastrophe end the whole game. NPC adventures might find the PCs and have them raised, putting the PCs deeply in their debt (an adventure hook if ever there was one). The players can create a temporary party for the purpose of retrieving the bodies of the fallen adventurers for raising or at least honorable burial. Or, everyone can roll up new characters and start anew. Even that's not really so bad - in fact, its an opportunity for a dramatic change of pace.

ENDING THINGS

Try not to end a game session in the middle of an encounter. Leaving everything hanging is a terrible note to end on. Its difficult to keep track of information such as initiative order, spell durations, and other round-by-round details between sessions. The only exception to this guideline is when you end a session with a cliffhanger. A cliffhanger ending is one in which the story pauses just as something monumental happens, some surprising turn of events occurs, or just as things get good. The purpose is to keep players intrigued and excited until the next session.

If someone was missing from a session and you had her character leave the party for a while, make sure that theres a way to work her character back in when she returns. Sometimes a cliffhanger can serve this purpose - the PC comes racing into the thick of things like the cavalry to help out her beleaguered friends.

Allow some time - a few minutes will do - at the end to have everyone discuss the events of the session. Listen to their reactions and secretly learn more of what they like and don't like. Reinforce what you thought were good decisions and smart actions on their parts (unless such information gives too much away for the adventure). Always end things positively.

You may want to award experience points at the end of each session, or you might wait until the end of each adventure. That's up to you. However, the standard is to give them out at the end of each session, so players whose characters go up a level have time to choose new spells, buy skills, and take care of other details related to level advancement.


Leadership

Leadership [General]

The Leadership feat indicates that the character is the sort of person others want to follow and that the character has done some work attempting to recruit cohorts and followers.

Leadership: On achieving 6th-level of higher, any character may choose to take this special feat in place of one of the general feats listed in the Player’s Handbook.

Prerequisites: The character must be at least 6th-level.

Benefits: Having this feat enables the character to attract loyal companions and devoted followers, subordinates who assist her. Look at Table 2–25: Leadership to see what sort of cohort and how many followers the character can recruit.


Table 2-1: Ability Score Point Costs

Ability Score | Point Cost
9 | 1
10 | 2
11 | 3
12 | 4
13 | 5
14 | 6
15 | 8
16 | 10
17 | 13
18 | 16

Ability Scores

Generation In addition to the standard method for generating ability scores presented in the Player’s Handbook (roll 4d6, discard the lowest die, and arrange as desired), here are eight optional variants you might want to consider using in your campaign:

Organic Characters: Roll 4d6 six times, discarding the lowest die each time. Place in order (Strength, Dexterity, Constitution, Intelligence, Wisdom, and Charisma) as rolled. Reroll any one ability of your choice, taking the new roll if it’s higher. Then switch any two ability scores. This method allows some choice but doesn’t let a player have all her ability scores exactly where she wants them. A character might have to learn to cope with unwanted clumsiness (just like in real life), or she may have a personal talent that isn’t usual in her class (such as a high Strength score for a sorcerer).

Customized Average Characters: Roll 3d6 six times and arrange as desired. This method produces characters more like average people but still allows customization. The player may reroll all abilities if his ability modifiers total –3 or lower, or if he doesn’t have any scores of 12 or better.

Random Average Characters: Roll 3d6 six times and place in order (Strength, Dexterity, Constitution, Intelligence, Wisdom, Charisma). This is the strictest method. It frequently generates virtually unplayable characters, but it makes high scores very special. The player may reroll all abilities if her ability modifiers total –3 or lower, or if she doesn’t have any scores of 12 or better.

High-Powered Characters: Roll 5d6 six times, discarding the two lowest dice each time. Arrange as desired. This is just right for a high-powered game where the characters need to be really good just to survive. The player may reroll all abilities if his ability modifiers don’t total at least +2 or if he doesn’t have at least one score of 15 or better.

The Floating Reroll: Roll 4d6 six times, discarding the lowest die each time. Once during this process, the player can reroll the lowest die instead. Arrange scores as desired. This results in slightly better characters than the default method, allowing players to either improve a particularly bad score or to obtain a very good score. For example, if the player rolled 4d6 and got the results 1, 2, 6, and 6 for a score of 15, she might choose to reroll the 1 to see if she could improve the score (and possibly even get an 18 if the reroll came up a 6).

Standard Point Buy: All abilities start at 8. Take 25 points to spread out among all abilities. For ability scores up to 14, you buy them on a 1-for-1 basis. For abilities above 14, it costs a little more (see Table 2–1: Point Costs for Ability Scores). This method allows for maximum customization, but you should expect each PC to have at least one really good score.


Table 2-2: Ability Score Nonstandard Point Costs

Type of Campaign | Points Allowed
Low-powered campaign | 15 points
Challenging campaign | 22 points
Tougher campaign | 28 points
High-powered campaign | 32 points

Nonstandard Point Buy: Use Table 2–1: Point Buy Costs for Ability Scores from the standard point buy method, but the player has fewer or more points for buying scores, as shown on Table 2–2:

Default Array: Use the following scores, arranged as desired: 15, 14, 13, 12, 10, and 8. This method is a faster version of the standard point buy method and is good for creating NPCs quickly.


Table 2-3: Common Subraces

Dwarves | Elves
Hill dwarves* | High elves*
Deep dwarves | Aquatic elves (sea elves)
Derro | Drow (dark elves)
Duergar (gray dwarves) | Gray elves
Mountain dwarves | Wild elves (grugach)
 | Wood elves (sylvan elves)
Gnomes | Halflings
Rock gnomes* | Lightfeet*
Svirfneblin (deep gnomes) | Tallfellows
Forest gnomes | Deep halflings

*The standard dwarves, elves, gnomes, and halflings described in the Player's Handbook.

Subraces

Tall, slim halflings are called tallfellows. Sylvan elves are reclusive, tough elves who live in the woods. Mountain dwarves are even sturdier than their more common counterparts. These offshoots of the standard races are called subraces.

The standard D&D character races are divided into subraces to showcase slight differences in appearance, outlook, and adaptation. Other than a few minor differences, members of a subrace resemble members of the race as described in the Player’s Handbook. Subraces make player choices varied and interesting, but you might also want to create subraces that are limited to NPCs only. A good way to introduce a subrace into the campaign is to create an NPC encounter with the existing characters. By introducing a subrace as an NPC, you demonstrate to the players how you see members of that subrace. Sometimes, players are not interested in playing a new subrace but still appreciate its advent as a new and interesting aspect of your campaign. The major subraces for the Player’s Handbook races are found under the appropriate entries in the Monster Manual.

You also might choose not to allow PCs of subraces. After all, subraces tend to stray from the archetypal races in the Player’s Handbook, and they complicate the otherwise simple (but important) racial choices. Some of those presented in the Monster Manual, such as the drow, duergar, and other evil kinds of creatures, might be inappropriate to your game. The drow, duergar, and svirfneblin might also be too powerful in relation to the other PC race choices.

One consideration you should keep in mind is maintaining a baseline. You might be tempted to drop the standard dwarf altogether in favor of a campaign containing deep dwarves, duergar, derro, mountain dwarves, and any dwarven subraces you add. The advantage to maintaining a common baseline and keeping "just dwarves" among the choices is that it provides players with a simple choice right out of the Player’s Handbook. They do not have to look at any other source for information about their character’s race unless they want to. While many players eventually appreciate advanced options, a good DM keeps a few choices simple for those who want to concentrate their attention elsewhere.

To create a new subrace, think of a specific aspect of deviation—culture, climate, or physical stature. Then, as you look at the Player’s Handbook description of the standard race, determine what changes that deviation would cause to this description. A subrace might have different ability score modifications, different free skills (or a +1 or +2 racial bonus to certain skill checks), a different favored class, different languages, or even different special abilities, such as the dwarf’s poison resistance or the elf’s skill with a bow.

Keep in mind that the standard races have disadvantages to balance their advantages. A subrace should not have a bonus to Strength and a negative adjustment to Charisma without some additional considerations, since Strength is so much more important (in general) than Charisma. Instead, that dwarven subrace you create might have a +2 to Strength and a –2 to Charisma if it also lacks the standard dwarf’s darkvision and stonecunning abilities. Alternatively, your dwarven subrace could have +2 to Strength, +2 to Constitution, –2 to Dexterity, –2 to Charisma, low-light vision rather than darkvision, and +2 to Climb checks rather than the stonecunning ability.

In general, strive for balance. Balance an ability score bonus with an equivalent ability score penalty (see Table 2–7: Ability Score Equivalencies). Replace a skill bonus with a bonus to a different skill, a free skill with a different free skill, and a special ability (such as saving throw bonuses or darkvision) with another relatively equal ability. The range of different abilities and skill modifications is great, so you’re on your own in finding the perfect mix for your campaign. Look to the subraces in the Monster Manual for good examples, and consider the following variations:

Subterranean: Underground-dwelling versions of the standard races might possess darkvision, stonecunning, and a different set of racial enemies. An elf’s familiarity with the bow—a weapon more suited to aboveground use—might change to familiarity with a weapon better suited to subterranean use, such as the hand crossbow.

Aligned: A subrace might lean toward one particular alignment, changing its culture and outlook rather than its game statistics. This subrace might have a different favored class or different language options.

Magical: Deviations that have greater or less affinity with magic would change favored classes, ability score modifications (particularly to Intelligence, Wisdom, or Charisma), and even special abilities such as the gnome’s free use of particular cantrips.

Focused: Subraces might possess a special attraction to building things, destroying things, theft, battle, particular animals, sailing, nomadic wandering, piety, or virtually anything else that you can conceive. Such a focus probably changes the race’s favored class and skill check bonuses and might affect ability score modifications as well.

Wild: Less civilized versions of the standard races would prefer classes such as barbarian and sorcerer and gain bonuses to Wilderness Lore or Handle Animal checks.

Larger or Smaller: Subraces that are larger or smaller than their standard counterparts offer intriguing options. Medium-size halflings or Small elves would use rules and equipment similar to that used by other characters of their new size. Conceivably, a campaign might have Tiny gnomes or Large dwarves. You should be wary of Tiny or Large characters, however, because they alter the campaign in significant ways (for example, new weapons need to be provided for such characters).

Aquatic: Underwater (or coastal or island) versions of the standard races might have gills to breathe water, a bonus to Swim checks, and an affinity with various forms of aquatic wildlife. Races unable to breathe air are usually too limited for most campaigns. You should also be careful not to simply make aquatic versions of every race and creature, since this rapidly becomes too predictable.

Desert, Mountain, Woodland (Terrain or Climate Types): Finally, climate can change culture and race to create a subrace better suited for the environment in which it lives (desert halflings, polar gnomes, and so on). These subraces differ from their standard counterparts mostly in skill check bonuses or free skills. Just as with aquatic variations on races, this method of diversifying the races can become bland and too pat for many players’ tastes if it is overused.


Table 2-4: Monsters as Races

Easy (Few Strange Powers)

Race | Level Equivalent
Goblin | Normal
Kobold | Normal
Orc | Normal
Hobgoblin | Normal
Aasimar | Class levels +1
Tiefling | Class levels +1
Lizardfolk | Class levels +2
Gnoll | Class levels +2
Troglodyte | Class levels +2
Bugbear | Class levels +3
Half-celestial* | Class levels +3
Half-fiend* | Class levels +3
Centaur | Class levels +5
Ogre | Class levels +5
Minotaur | Class levels +8

Difficult (Strange Powers or Limitations

Race | Level Equivalent
Half-dragon* | Class levels +3
Werewolf*† | Class levels +3
Pixie** | Class levels +4
Werebear*†† | Class levels +4
Satyr (with pipes) | Class levels +5
Troll | Class levels +8

Very Difficult (Very Large or Very Special Powers)

Race | Level Equivalent
Blink dog | Class levels +4
Ogre mage | Class levels +9
Unicorn | Class levels +6
Hill giant | Class levels +12

*Choose a standard race for the creature's base race.

**Can't cast Otto's irresistible dance.

†Character must be at least 2nd level.

††Character must be at least 6th level.

While every monster in the Monster Manual has the statistics that a player would need to play, most are not suitable as PCs. Table 2–4: Monsters as Races lists monsters that are easy, difficult, and very difficult to incorporate into a campaign as PCs. Use these lists as guidelines, but don’t allow players to play creatures who have an Intelligence score of 2 or less, who have no way to communicate, or who are so different from other PCs that they disrupt the campaign. (The creatures in the Difficult and Very Difficult sections of the table, for example, are too weird for most campaigns.) Some creatures possess strange innate abilities or great physical power, and thus are questionable at best as characters (except in high-powered campaigns). For example, a hill giant dishes out vast amounts of damage, and a PC playing a beholder, with its array of magical powers, is quite unbalancing. Even something as seemingly innocuous as wings should be considered carefully. The ability to fly can circumvent interesting encounters (particularly outdoors), and it makes skills such as Climb and Jump meaningless. You should not allow such creatures as PCs unless you are running a particularly high-powered game.


Table 2-5: Monster PCs' Ability Scores

Dice | — Monster Ability Score (Str, Dex, Con, Wis, Cha) —
Roll | 1
18 | 1
17 | 1
16 | 1
15 | 1
14 | 1
13 | 1
12 | 1
11 | 1
10 | 1
9 | 1
8 | 1
7 | 1
6 | 1
5 | 1
4 | 1
3 | 1

Ability Scores for Monsters

While the Monster Manual gives ability scores for a typical creature of a certain kind, any "monster" creature that becomes an adventurer is definitely not typical. Therefore, when creating a PC from the Monster Manual, check to see if the creature has any typical ability scores of 10 or higher. If so, for each score, subtract 10 (if the score is even) or 11 (if the score is odd) to get the racial ability modifier. For example, a typical minotaur has a Strength score of 19, so its racial ability modifier is +8 (19 – 11 = 8). Roll the ability score (4d6, discarding the low die) and add the racial ability modifier to get the minotaur PC’s Strength score.

For scores below 10, the procedure is different. First, roll the ability score (4d6, discarding the low die), and compare the roll to the monster’s average ability score on Table 2–5: Monster PCs’ Ability Scores (for Strength, Dexterity, Constitution, Wisdom, or Charisma) or Table 2–6: Monster PCs’ Intelligence Ability Scores. For example, the minotaur has a listed Intelligence score of 7, so the player consults that column on Table 2–6. She then rolls 4d6, dropping the low result, and gets a 10. Checking the left-hand column on Table 2–6, she sees that her minotaur PC has an Intelligence score of 6.


Table 2-6: Monster PCs' Intelligence Ability Scores

Dice | ––——— Monster Intelligence ————
Roll | 3
18 | 3
17 | 3
16 | 3
15 | 3
14 | 3
13 | 3
12 | 3
11 | 3
10 | 3
9 | 3
8 | 3
7 | 3
6 | 3
5 | 3
4 | 3
3 | 3

The separate table for Intelligence ensures that no PC ends up with an Intelligence score of less than 3. (Optionally, half-orc PCs could use the 8–9 column on Table 2–6 if you wanted to apply this feature to them as well in your campaign.)

This is important, because creatures with an Intelligence of less than 3 are not playable characters. Creatures with any ability score lower than 1 are also probably not playable, and you should think twice about letting in any PC with an ability score of less than 3.


Table 2-7: Ability Score Equivalencies

Ability Score Bonus | Ability Score or Scores Penalized
Strength | Dexterity
 | Constitution
 | Intelligence and Charisma
 | Intelligence and Wisdom
 | Wisdom and Charisma
Dexterity | Strength
 | Constitution
 | Intelligence and Charisma
 | Intelligence and Wisdom
 | Wisdom and Charisma
Constitution | Dexterity
 | Intelligence
 | Wisdom
 | Charisma
Intelligence | Wisdom
 | Charisma
Wisdom | Intelligence
 | Charisma
Charisma | Intelligence
 | Wisdom

Here’s an important secret: Not all of the ability scores are equal. Notice, for example, the half-orc with a penalty in Intelligence and Charisma but a bonus only in Strength. That’s because neither a penalty to Intelligence nor a penalty to Charisma by itself is equal to a bonus in Strength. To return to the cat people example: Dexterity is also a very important ability, and thus a Dexterity bonus could not be balanced by a Charisma penalty alone unless some other drawback were added as well.

In general, the above table demonstrates appropriate penalties to match equal bonuses. Notice that sometimes the bonus/penalty trade-off doesn’t always work both ways. For example, a bonus in Strength is roughly equal to a penalty in Constitution, but a bonus to Constitution is not equal to a penalty in Strength.

Of course, there’s nothing really wrong with penalizing a more important score than the one getting the bonus. You could create a frail race of kindly, beautiful creatures with a +2 Charisma bonus and a –2 Strength penalty, but be aware that most players will not play such a race. Some might, however, and that’s for you to judge. Refer to Chapter 1: Dungeon Mastering if you think you have introduced something into your game (in this case, a new race) that was a mistake because it was either overpowered or not powerful enough.


Table 2-8: The Arcane Archer

Class | Base Attack | Fort | Ref | Will |
Level | Bonus | Save | Save | Save | Special
1st | +1 | +2 | +2 | +0 | Enchant arrow +1
2nd | +2 | +3 | +3 | +0 | Imbue arrow
3rd | +3 | +3 | +3 | +1 | Enchant arrow +2
4th | +4 | +4 | +4 | +1 | Seeker arrow
5th | +5 | +4 | +4 | +1 | Enchant arrow +3
6th | +6 | +5 | +5 | +2 | Phase arrow
7th | +7 | +5 | +5 | +2 | Enchant arrow +4
8th | +8 | +6 | +6 | +2 | Hail of arrows
9th | +9 | +6 | +6 | +3 | Enchant arrow +5
10th | +10 | +7 | +7 | +3 | Arrow of death

Master of the elven warbands, the arcane archer is a warrior skilled in using magic to supplement her combat prowess. Beyond the woods, arcane archers gain renown throughout entire kingdoms for their supernatural accuracy with a bow and their ability to imbue their arrows with magic. In a group, they can strike fear into an entire enemy army.

Fighters, rangers, paladins, and barbarians become arcane archers to add a little magic to their combat abilities. Conversely, wizards and sorcerers may take this prestige class to add combat capabilities to their repertoire. Monks, clerics, druids, rogues, and bards rarely become arcane archers.

NPC arcane archers often lead units of normal archers or form small, elite units formed entirely of arcane archers. These units are one of the prime reasons that the elves are so feared in battle.

Hit Die: d8

Requirements

To qualify to become an arcane archer, a character must fulfill all the following criteria.

Race: Elf or half-elf.

Base Attack Bonus: +6.

Feats: Weapon Focus (any bow other than a crossbow), Point Blank Shot, Precise Shot.

Spellcasting: Ability to cast 1st-level arcane spells.

Class Skills The arcane archers class skills (and the key ability for each skill) are Craft (Int), Hide (Dex). Intuit Direction (Wis), Listen (Wis), Move Silently (Dex), Ride (Dex), Spot (Wis), Use Rope (Dex), and Wilderness Lore (Wis).

Skill Points at Each Level: 4 + Int modifier. Class Features. All of the following are class features of the arcane archer prestige class.

Weapon and Armor Proficiency: An arcane archer is proficient with all simple and martial weapons, light armor, medium armor, and shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Enchant Arrow: At 1st level, every nonmagical arrow an arcane archer nocks and lets fly becomes enchanted, gaining a +1 enhancement bonus. Unlike magic weapons enchanted by normal means, the archer need not spend experience points or money to accomplish this task.

However, an archers magic arrows only function for her. For every two levels of arcane archer the character advances past 1st level in the prestige class, the magic arrows she creates gain +1 greater potency (+1 at 1st level, +2 at 3rd level, +3 at 5th level, +4 at 7th level, and +5 at 9th level).

Imbue Arrow: At 2nd level, an arcane archer gains this spell-like ability, allowing her to place an area spell upon an arrow. When the arrow is fired, the spells area is centered upon where the arrow lands, even if the spell could normally be centered only on the caster. This ability allows the archer to use the bows range rather than the spells range. It takes a standard action to cast the spell and fire the arrow. The arrow must be fired in the round the spell is cast, or the spell is wasted.

Seeker Arrow: At 4th level, the arcane archer can launch an arrow once per day at a target known to her within range, and the arrow travels to the target even around corners. Only an unavoidable obstacle or the end of the arrows range prevents the arrows flight. For example, if the target is within a windowless chamber with the door closed, the arrow cannot enter. This ability negates cover and concealment modifiers, but otherwise the attack is rolled normally. This is a spell-like ability. (Shooting the arrow is part of the action.)

Phase Arrow: At 6th level, the arcane archercan launch an arrow once per day at a target known to her within range, and the arrow travels to the target in a straight path, passing through any nonmagical barrier or wall in its way. (A wall of force, a wall of fire, or the like stops the arrow.) This ability negates cover, concealment, and even armor modifiers, but otherwise the attack is rolled normally. This is a spell-like ability. (Shooting the arrow is part of the action.)

Hail of Arrows: In lieu of her regular attacks, once per day the 8th-level arcane archer can fire an arrow at each and every target within range, to a maximum of one target for every arcane archer level she has earned. Each attack uses the archers primary attack bonus, and each enemy may only be targeted by a single arrow. This is a spell-like ability.

Arrow of Death: At 10th level, the arcane archer can enchant an arrow of death that forces the target, if damaged by the arrows attack, to make a Fortitude save (DC 20) or be slain immediately. It takes one day to create an arrow of death, and the arrow only functions for the arcane archer who created it. The enchantment lasts no longer than one year, and the archer can only have one such arrow in existence at a time.


Table 2-9: The Assassin

 |  |  |  |  |  | Spells per Day
Class Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special | 1st
1st | +0 | +0 | +2 | +0 | Sneak attack +1d6, death attack, poison use | 0
2nd | +1 | +0 | +3 | +0 | +1 save vs. poison, uncanny dodge (Dex bonus to AC) | 1
3rd | +2 | +1 | +3 | +1 | Sneak attack +2d6 | 1
4th | +3 | +1 | +4 | +1 | +2 save vs. poison | 1
5th | +3 | +1 | +4 | +1 | Sneak attack +3d6, uncanny dodge (cant be flanked) | 1
6th | +4 | +2 | +5 | +2 | +3 save vs. poison | 1
7th | +5 | +2 | +5 | +2 | Sneak attack +4d6 | 2
8th | +6 | +2 | +6 | +2 | +4 save vs. poison | 2
9th | +6 | +3 | +6 | +3 | Sneak attack +5d6 | 2
10th | +7 | +3 | +7 | +3 | +5 save vs. poison, uncanny dodge (+1 vs. traps) | 2

The assassin is the master of dealing quick, lethal blows. Assassins also excel at infiltration and disguise. Assassins often function as spies, informants, killers for hire, or agents of vengeance. Their training in anatomy, stealth, poison, and the dark arts allows them to carry out missions of death with shocking, terrifying precision.

Rogues, monks, and bardic assassins make for the classic skulking assassin in the shadows with a blade carrying certain death. Fighters, ex-paladins, rangers, druids, and barbarians operate as warrior assassins, with as much ability to kill in combat as from the shadows. Sorcerers, wizards, and clerics may be the most terrifying assassins of all, for with their spells they can infiltrate and slay with even greater impunity.

As NPCs, assassins work in guilds or secret societies found hidden in cities or based in remote fortresses in the wilderness. Sometimes they serve more powerful evil characters singly or in a group. Occasionally an assassin works alone, but only the most capable are willing to operate without any sort of support or backup.

Hit Die: d6.

Requirements

To qualify to become an assassin, a character must fulfill all the following criteria.

Alignment: Any evil.

Move Silently: 8 ranks.

Hide: 8 ranks.

Disguise: 4 ranks.

Special: In addition, he must kill someone for no other reason than to join the assassins.

Class Skills

The assassins class skills (and the key ability for each skill) are Balance (Dex), Bluff (Cha), Climb (Str), Craft (Int), Decipher Script (Int, exclusive skill), Diplomacy (Cha), Disable Device (Int), Disguise (Cha), Escape Artist (Dex), Forgery (Int), Gather Information (Cha), Hide (Dex), Innuendo (Wis), Intimidate (Cha), Intuit Direction (Wis), Jump (Str), Listen (Wis), Move Silently (Dex), Open Lock (Dex), Pick Pocket (Dex), Read Lips (Int, exclusive skill), Search (Int), Sense Motive (Wis), Spot (Wis), Swim (Str), Tumble (Dex), Use Magic Device (Cha, exclusive skill), and Use Rope (Dex).

Skill Points at Each Level: 4 + Int modifier.

Class Features

All of the following are class features of the assassin prestige class.

Weapon and Armor Proficiency: An assassins weapon training focuses on weapons suitable for stealth and sneak attacks. Assassins are proficient with the crossbow (hand, light, or heavy), dagger (any type), dart, rapier, sap, shortbow (normal and composite), and short sword. Assassins are proficient with light armor but not with shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble, and that carrying heavy gear imposes a check penalty on Swim checks.

Sneak Attack: If an assassin can catch an opponent when she is unable to defend herself effectively from his attack, he can strike a vital spot for extra damage. Basically, any time the assassins target would be denied her Dexterity bonus to AC (whether she actually has a Dexterity bonus or not), the assassins attack deals +1d6 points of damage. This extra damage increases by +1d6 points every other level (+2d6 at 3rd level, +3d6 at 5th level, and so on). Should the assassin score a critical hit with a sneak attack, this extra damage is not multiplied.

It takes precision and penetration to hit a vital spot, so ranged attacks can only count as sneak attacks if the target is 30 feet away or less.

With a sap or an unarmed strike, the assassin can make a sneak attack that deals subdual damage instead of normal damage. He cannot use a weapon that deals normal damage to deal subdual damage in a sneak attack, not even with the usual 4 penalty, because he must make optimal use of his weapon in order to execute the sneak attack.

An assassin can only sneak attack living creatures with discernible anatomies undead, constructs, oozes, plants, and incorporeal creatures lack vital areas to attack. Additionally, any creature immune to critical hits is similarly immune to sneak attacks. Also, the assassin must also be able to see the target well enough to pick out a vital spot and must be able to reach a vital spot. The assassin cannot sneak attack while striking at a creature with concealment or by striking the limbs of a creature whose vitals are beyond reach.

If an assassin gets a sneak attack bonus from another source (such as rogue levels), the bonuses to damage stack.

Death Attack: If the assassin studies his victim for 3 rounds and then makes a sneak attack with a melee weapon that successfully deals damage, the sneak attack has the additional effect of possibly either paralyzing or killing the target (assassins choice). While studying the victim, the assassin can undertake other actions so long as his attention stays focused on the target and the target does not detect the assassin or recognize the assassin as an enemy. If the victim of such an attack fails her Fortitude saving throw (DC 10 + the assassins class level + Intelligence modifier) against the kill effect, she dies. If the saving throw fails against the paralysis effect, the victims mind and body become enervated, rendering her completely helpless and unable to act for 1d6 rounds plus 1 round per level of the assassin. If the victims saving throw succeeds, the attack is just a normal sneak attack. Once the assassin has completed the 3 rounds of study, he must make the death attack within the next 3 rounds. If a death attack is attempted and fails (the victim makes her save) or if the assassin does not launch the attack within 3 rounds of completing the study, 3 new rounds of study are required before he can attempt another death attack.

Poison Use: Assassins are trained in the use of poison and never risk accidentally poisoning themselves when applying poison to a blade.

Spells: Beginning at 1st level, an assassin gains the ability to cast a small number of arcane spells. To cast a spell, the assassin must have an Intelligence score of at least 10 + the spells level, so an assassin with an Intelligence of 10 or lower cannot cast these spells. Assassin bonus spells are based on Intelligence, and saving throws against these spells have a DC of 10 + spell level + the assassins Intelligence modifier (if any). When the assassin gets 0 spells of a given level, such as 0 1st-level spells at 1st level, the assassin gets only bonus spells. An assassin without a bonus spell for that level cannot yet cast a spell of that level. The assassins spell list appears below. An assassin prepares and casts spells just as a wizard does.

Saving Throw Bonus vs. Poison: Assassins train with poisons of all types and slowly grow more and more resistant to their effects. This is reflected by a natural saving throw bonus to all poisons gained at 2nd level that increases by +1 for every two levels the assassin gains (+1 at 2nd level, +2 at 4th level, +3 at 6th level, and so on).

Uncanny Dodge: Starting at 2nd level, the assassin gains the extraordinary ability to react to danger before his senses would normally allow him to even be aware of it. At 2nd level and above, he retains his Dexterity bonus to AC (if any) regardless of being caught flat-footed or struck by an invisible attacker. (He still loses his Dexterity bonus to AC if immobilized.)

At 5th level, the assassin can no longer be flanked, since he can react to opponents on opposite sides of him as easily as he can react to a single attacker. This defense denies rogues the ability to use flank attacks to sneak attack the assassin. The exception to this defense is that a rogue at least four levels higher than the assassin can flank him (and thus sneak attack him).

At 10th level, the assassin gains an intuitive sense that alerts him to danger from traps, giving him a +1 bonus to Reflex saves made to avoid traps.

If the assassin has another class that grants the uncanny dodge ability, add together all the class levels of the classes that grant the ability and determine the characters uncanny dodge ability on that basis.

Assassin Spell List

Assassins choose their spells from the following list:

1st level
change self, detect poison, ghost sound, obscuring mist, spider climb.

2nd level
alter self, darkness, pass without trace, undetectable alignment.

3rd level
deeper darkness, invisibility, misdirection, nondetection.

4th level
dimension door, freedom of movement, improved invisibility, poison.


Table 2-10: The Blackguard

 |  |  |  |  |  | Spells per Day
Class Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special | 1st | 2nd | 3rd | 4th
1st | +1 | +2 | 0 | 0 | Detect good, poison use | 0 |  |  |
2nd | +2 | +3 | 0 | 0 | Dark blessing, smite good | 1 |  |  |
3rd | +3 | +3 | +1 | +1 | Command undead, aura of despair | 1 | 0 |  |
4th | +4 | +4 | +1 | +1 | Sneak attack +1d6 | 1 | 1 |  |
5th | +5 | +4 | +1 | +1 | Fiendish servant | 1 | 1 | 0 |
6th | +6 | +5 | +2 | +2 |  | 1 | 1 | 1 |
7th | +7 | +5 | +2 | +2 | Sneak attack +2d6 | 2 | 1 | 1 | 0
8th | +8 | +6 | +2 | +2 |  | 2 | 1 | 1 | 1
9th | +9 | +6 | +3 | +3 |  | 2 | 2 | 1 | 1
10th | +10 | +7 | +3 | +3 | Sneak attack +3d6 | 2 | 2 | 2 | 1

The blackguard epitomizes evil. He is nothing short of a mortal fiend. The quintessential black knight, this villain carries a reputation of the foulest sort that is very well deserved. Consorting with demons and devils and serving dark deities, the blackguard is hated and feared by all. Some people call these villains antipaladins due to their completely evil nature.

The blackguard has many options available to him sending forth dark minions and servants to do his bidding, attacking with stealth and honorless guile, or straightforward smiting of the forces of good that stand in his way. Fighters, ex-paladins, rangers, monks, druids, and barbarians make for indomitable combat-oriented blackguards, while rogues and bardic blackguards are likely to stress the subtle aspects of their abilities and spells. Sorcerers, wizards, and clerics who become blackguards are sometimes called diabolists and favor dealing with fiends even more than other blackguards do.

As NPCs, blackguards usually lead legions of undead, evil outsiders, or other monsters to conquer their own doomed demesne or expand their existing territory. Sometimes they serve more powerful evil characters as dark lieutenants. On occasion they operate alone as hired killers or wandering purveyors of ill, destruction, and chaos.

Hit Die: d10.

Requirements

To qualify to become a blackguard, a character must fulfill all the following criteria.

Alignment: Any evil.

Base Attack Bonus: +6.

Knowledge (religion): 2 ranks.

Hide: 5 ranks.

Feats: Cleave, Sunder.

Special: The blackguard must have made peaceful contact with an evil outsider who was summoned by him or someone else to have contracted the taint of true evil.

Class Skills

The blackguards class skills (and the key ability for each skill) are: Concentration (Con), Craft (Int), Diplomacy (Cha), Handle Animal (Cha), Heal (Wis), Intimidate (Cha), Knowledge (religion) (Int), Profession (Wis), and Ride (Dex).

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the blackguard prestige class.

Weapon and Armor Proficiency: Blackguards are proficient with all simple and martial weapons, with all types of armor, and with shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Detect Good: At will, the blackguard can detect good as a spell-like ability. This ability duplicates the effects of the spell detect good.

Poison Use: Blackguards are skilled in the use of poison and never risk accidentally poisoning themselves when applying poison to a blade.

Dark Blessing: A blackguard applies his Charisma modifier (if positive) as a bonus to all saving throws.

Spells: Beginning at 1st level, a blackguard gains the ability to cast a small number of divine spells. To cast a spell, the blackguard must have a Wisdom score of at least 10 + the spells level, so a blackguard with a Wisdom of 10 or lower cannot cast these spells. Blackguard bonus spells are based on Wisdom, and saving throws against these spells have a DC of 10 + spell level + the blackguards Wisdom modifier. When the blackguard gets 0 spells of a given level, such as 0 1st-level spells at 1st level, he gets only bonus spells. (A blackguard without a bonus spell for that level cannot yet cast a spell of that level.) The blackguards spell list appears below. A blackguard has access to any spell on the list and can freely choose which to prepare, just like a cleric. A blackguard prepares and casts spells just as a cleric does (though the blackguard cannot spontaneously cast cure or inflict spells).

Smite Good: Once a day, a blackguard of 2nd level or higher may attempt to smite good with one normal melee attack. He adds his Charisma modifier (if positive) to his attack roll and deals 1 extra point of damage per class level. For example, a 9th-level blackguard armed with a longsword would deal 1d8+9 points of damage, plus any additional bonuses from high Strength or magical effects that normally apply. If the blackguard accidentally smites a creature that is not good, the smite has no effect but it is still used up for that day. Smite good is a supernatural ability.

Aura of Despair: Beginning at 3rd level, the blackguard radiates a malign aura that causes enemies within 10 feet of him to suffer a 2 morale penalty on all saving throws. Aura of despair is a supernatural ability.

Command Undead: When a blackguard reaches 3rd level, he gains the supernatural ability to command and rebuke undead (see the Players Handbook). He commands undead as would a cleric of two levels lower.

Sneak Attack: If a blackguard can catch an opponent when she is unable to defend herself effectively from his attack, he can strike a vital spot for extra damage. Basically, any time the blackguards target would be denied her Dexterity bonus to AC (whether she actually has a Dexterity bonus or not), the blackguards attack deals +1d6 points of damage at 4th level and an additional +1d6 points for every three levels thereafter (+2d6 at 7th level, +3d6 at 10th level, and so on). Should the blackguard score a critical hit with a sneak attack, this extra damage is not multiplied.

Ranged attacks only count as sneak attacks if the target is 30 feet away or less. A blackguard cannot make a sneak attack to deal subdual damage. The blackguard must be able to see the target well enough to pick out a vital spot and must be able to reach a vital spot. He cannot sneak attack while striking at a creature with concealment or by striking the limbs of a creature whose vitals are beyond reach.

A blackguard can only sneak attack living creatures with discernible anatomies. Undead, constructs, oozes, plants, and incorporeal creatures lack vital areas to attack. Additionally, any creature immune to critical hits is not subject to sneak attacks.

If a blackguard gets a sneak attack bonus from another source (such as rogue levels), the bonuses to damage stack.

Blackguard Spell List

Blackguards choose their spells from the following list:

1st level
cause fear, cure light wounds, doom, inflict light wounds, magic weapon, summon monster I*.

2nd level
bulls strength, cure moderate wounds, darkness, death knell, inflict moderate wounds, shatter, summon monster II*.

3rd level
contagion, cure serious wounds, deeper darkness, inflict serious wounds, protection from elements, summon monster III*.

4th level
cure critical wounds, freedom of movement, inflict critical wounds, poison, summon monster IV*.

*Evil creatures only.

Fallen Paladins

Blackguards who possess levels of paladin (that is to say, are now ex-paladins) gain extra abilities the more levels of paladin they possess. Those who have tasted the light of goodness and justice and turned away make the foulest villains.


Table 2-11: Fiendish Servants

Blackguard Character Level | Bonus HD | Natural Armor | Str Adj. | Int | Special
12 or less | +2 HD | +1 | +1 | 6 | Improved evasion, share spells, empathic link, share saving throws
13–15 | +4 HD | +3 | +2 | 7 | Speak with blackguard
16–18 | +6 HD | +5 | +3 | 8 | Blood bond
19–20 | +8 HD | +7 | +4 | 9 | Spell resistance

Upon or after reaching 5th level, a blackguard can call a fiendish bat, cat, dire rat, horse, pony, raven, or toad to serve him. (See the Monster Manual for these creatures basic statistics.) This creature may be used as a guardian (such as a bat), a helper (such as a cat), or a mount (such as a horse). The blackguards servant further gains HD and special abilities based on the blackguards character level.

The blackguard may have only one fiendish servant at a time. Should the blackguards servant die, he may call for another one after one day. The new fiendish servant has all the accumulated abilities due a servant of the blackguards current level.

Bonus Hit Dice: These are extra d8 Hit Dice, each of which gains a Constitution modifier, as normal. Extra Hit Dice improve the servants base attack and base save bonuses, as normal.

Natural Armor: This is a bonus to the servants natural armor rating.

Str Adj.: Add this figure to the servants Strength score.

Int: The servants Intelligence score. (The fiendish servant is smarter than normal animals of its kind.)

Improved Evasion: If the servant is subjected to an attack that normally allows a Reflex saving throw for half damage, it takes no damage on a successful saving throw and only half damage on a failed saving throw. Improved evasion is an extraordinary ability.

Share Spells: At the blackguards option, he may have any spell he casts on himself also affect his servant. The servant must be within 5 feet. If the spell has a duration other than instantaneous, the spell stops affecting the servant if it moves farther than 5 feet away and will not affect the servant again even if the servant returns to the blackguard before the duration expires. Additionally, the blackguard may cast a spell with a target of "You" on his servant (as a touch range spell) instead of on himself. The blackguard and the servant can share spells even if the spells normally do not affect creatures of the servants type (magical beast).

Empathic Link: The blackguard has an empathic link with the servant out to a distance of up to one mile. The blackguard cannot see through the servants eyes, but they can communicate telepathically. Even intelligent servants see the world differently from humans, so misunderstandings are always possible. This empathic link is a supernatural ability.

Because of the empathic link between the servant and the blackguard, the blackguard has the same connection to a place or an item that the servant does.

Share Saving Throws: The servant uses its own base save


Table 2-12: Fallen Paladin Blackguard Abilities

Paladin Levels | Extra Ability
1–2 | Smite good once per day. (This is in addition to the ability granted to all blackguards at 2nd level, so that a fallen paladin blackguard can smite good a total of twice per day.)
3–4 | Lay on hands. Once per day, the blackguard can cure himself of damage equal to his Charisma bonus times his level. The blackguard can only cure himself or his fiendish servant with this spell-like ability.
5–6 | Sneak attack damage increased by +1d6.
7–8 | Fiendish summoning. Once per day, the blackguard can use a summon monster I spell to call forth an evil creature. For this spell, the caster level is double the blackguard’s class level.
9–10 | Undead companion. In addition to the fiendish servant, the blackguard gains (at 5th level) a Medium-size skeleton or zombie as a companion. This companion cannot be turned or rebuked by another and gains all special bonuses as a fiendish servant when the blackguard gains levels.
11+ | Favored of the dark deities. Evil deities like nothing more than to see a pure heart corrupted, and thus a fallen paladin of this stature immediately gains a blackguard level for each level of paladin he trades in. For example, a character who has twelve levels of paladin can immediately become a 10th-level blackguard with all abilities if he chooses to lose ten levels of paladin. The character level of the character does not change. This, of course, is in every way a profitable trade for the evil character, since he has already lost most of the benefits he gained from having those paladin levels. However, with the loss of paladin levels, the character no longer gains extra abilities found on this table. Thus, a fallen paladin of 15th level could become a 10th-level blackguard/5th-level paladin with the first three extra abilities on this chart because of those five levels of paladin.


Table 2-13: The Dwarven Defender

Class Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | AC Bonus | Special
1st | +1 | +2 | +0 | +2 | +1 | Defensive stance 1/day
2nd | +2 | +3 | +0 | +3 | +1 | Defensive awareness (Dex bonus to AC)
3rd | +3 | +3 | +1 | +3 | +1 | Defensive stance 2/day
4th | +4 | +4 | +1 | +4 | +2 |
5th | +5 | +4 | +1 | +4 | +2 | Defensive stance 3/day
6th | +6 | +5 | +2 | +5 | +2 | Damage reduction (3), defensive awareness (cant be flanked)
7th | +7 | +5 | +2 | +5 | +3 | Defensive stance 4/day
8th | +8 | +6 | +2 | +6 | +3 |
9th | +9 | +6 | +3 | +6 | +3 | Defensive stance 5/day
10th | +10 | +7 | +3 | +7 | +4 | Damage reduction (6), defensive awareness (+1 vs. traps)

The defender is a sponsored champion of a dwarven cause, a dwarven aristocrat, a dwarven deity, or the dwarven way of life. As the name might imply, this character is a skilled combatant trained in the arts of defense. A line of dwarven defenders is a far better defense than a 10-foot-thick wall of stone, and much more dangerous.

Most dwarven defenders are fighters, paladins, rangers, or clerics, although ex-barbarians, sorcerers, wizards, and druids can certainly all benefit from the defensive capabilities of this prestige class. Rogues, bards, and monks usually depend too heavily on mobility to really use the abilities of the dwarven defender class to their fullest.

NPC dwarven defenders are usually soldiers in a dwarven citadel, segregated into their own units separate from regular warriors or fighters. Occasionally, a lone, wandering dwarven defender can be encountered on some mission, although he usually guards his words so closely that its difficult to learn what his quest actually entails.

Hit Die: d12.

Requirements

To qualify to become a defender, a character must fulfill all the following criteria.

Alignment: Any lawful.

Race: Dwarf.

Base Attack Bonus: +7.

Feats: Dodge, Endurance, Toughness.

Class Skills

The defenders class skills (and the key ability for each skill) are Craft (Int), Listen (Wis), Sense Motive
(Wis), and Spot (Wis).

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the dwarven defender prestige class.

Weapon and Armor Proficiency: The dwarven defender is proficient with all simple and martial weapons, all types of armor, and shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Defensive Stance: When he needs to, the defender can become a stalwart bastion of defense. In this defensive stance, a defender gains phenomenal strength and durability, but he cannot move from the spot he is defending. He gains the following benefits: " +2 Strength " +4 Constitution " +2 resistance bonus on all saves " +4 dodge bonus to AC.

The increase in Constitution increases the defenders hit points by 2 points per level, but these hit points go away at the end of the defensive stance when the Constitution score drops back 4 points. These extra hit points are not lost first the way temporary hit points are. While defending, a defender cannot use skills or abilities that would require him to shift his position, such as Move Silently or Jump. A defensive stance lasts for 3 rounds, plus the characters (newly improved) Constitution modifier. The defender may end the defense voluntarily prior to this limit. At the end of the defense, the defender is winded and suffers a 2 penalty to Strength for the duration of that encounter. The defender can only take his defensive stance a certain number of times per day as determined by his level (see Table 2-13: The Dwarven Defender above). Taking the stance takes no time itself, but the defender can only do so during his action. (A defender cant, for example, take the stance when struck down by an arrow in order to get the extra hit points from the increased Constitution.)

Defensive Awareness: Starting at 2nd level, the dwarven defender gains the extraordinary ability to react to danger before his senses would normally allow him to even be aware of it. At 2nd level and above, he retains his Dexterity bonus to AC (if any) regardless of being caught flat-footed or struck by an invisible attacker. (He still loses any Dexterity bonus to AC if immobilized.)

At 5th level, the dwarven defender can no longer be flanked, since he can react to opponents on opposite sides of him as easily as he can react to a single attacker. This defense denies rogues the ability to use flank attacks to sneak attack the dwarven defender. The exception to this defense is that a rogue at least 4 levels higher than the dwarven defender can flank him (and thus sneak attack him).

At 10th level, the dwarven defender gains an intuitive sense that alerts him to danger from traps, giving him a +1 bonus to Reflex saves made to avoid traps.

Defensive awareness is cumulative with uncanny dodge. If the dwarven defender has another class that grants the uncanny dodge ability, add together all the class levels of the classes that grant these two abilities and determine the characters defensive awareness ability on that basis.

Damage Reduction: At 6th level, the dwarven defender gains the extraordinary ability to shrug off some amount of injury from each blow or attack. Subtract 3 from the damage the dwarven defender takes each time he is dealt damage. At 10th level, this damage reduction rises to 6. Damage reduction can reduce damage to 0 but not below 0. (That is, the defender cannot actually gain hit points in this manner.)


Table 2-14: The Loremaster

Class Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special | Spells per Day
1st | +0 | +0 | +0 | +2 | Secret | +1 level of existing class
2nd | +1 | +0 | +0 | +3 | Lore | +1 level of existing class
3rd | +1 | +1 | +1 | +3 | Secret | +1 level of existing class
4th | +2 | +1 | +1 | +4 | Bonus language | +1 level of existing class
5th | +2 | +1 | +1 | +4 | Secret | +1 level of existing class
6th | +3 | +2 | +2 | +5 | Greater lore | +1 level of existing class
7th | +3 | +2 | +2 | +5 | Secret | +1 level of existing class
8th | +4 | +2 | +2 | +6 | Bonus language | +1 level of existing class
9th | +4 | +3 | +3 | +6 | Secret | +1 level of existing class
10th | +5 | +3 | +3 | +7 | True lore | +1 level of existing class

Loremasters are spellcasters who concentrate on knowledge, valuing lore and secrets over gold. They uncover secrets that they then use to better themselves mentally, physically, and spiritually.

Characters without at least one level of wizard, sorcerer, cleric, or druid gain little benefit to becoming a loremaster. Paladins, rangers, and bards might gain some benefit, but overall, it would be minor.

Loremasters sometimes gather in secluded cabals but are more likely to be located as an order attached to a university, a library, or some other source of information. Theyre likely to earn extra money as sages and information brokers, pouring their wages in their own research. A loremaster might also adopt a position as a wise one in a community, or even as its leader, drawing upon her knowledge to help others.

Hit Die: d4.

Requirements

To qualify to become a loremaster, a character must fulfill all the following criteria.

Spellcasting: Ability to cast seven different divinations, one of which must be 3rd level or higher.

Two Knowledge Skills (Any Type): 10 ranks in each.

Feats: Any three metamagic or item creation feats, plus Skill Focus (Knowledge [any individual Knowledge skill]).

Class Skills

The loremasters class skills (and the key ability for each skill) are Alchemy (Int), Appraise (Int), Concentration (Con), Decipher Script (Int, exclusive skill), Gather Information (Cha), Handle Animals (Cha), Heal (Wis), Knowledge (all skills taken individually) (Int), Perform (Cha), Profession (Wis), Scry (Int), Speak Language, Spellcraft (Int), and Use Magic Device (Cha, exclusive skill).

Skill Points at Each Level: 4 + Int modifier. Class Features All of the following are class features of the loremaster prestige class.

Weapon and Armor Proficiency: Loremasters gain no proficiency in any weapon or armor. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Spells per Day: A loremaster continues training in magic as well as her field of research. Thus, when a new loremaster level is gained, the character gains new spells per day as if she had also gained a level in a spellcasting class she belonged to before she added the prestige class. She does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, and so on). This essentially means that she adds the level of loremaster to the level of some other spellcasting class the character has, then determines spells per day and caster level accordingly. For example, if Gremda, an 8th-level wizard, gains a level in loremaster, she gains new spells as if she had risen to 9th level in wizard, but uses the other loremaster aspects of level progression such as attack bonus and save bonus. If she next gains a level of wizard, making her a 9th-level wizard/1st-level loremaster, she gains and casts spells as if she had risen to 10th-level wizard.

If a character had more than one spellcasting class before she became a loremaster, she must decide to which class she adds each level of loremaster for purposes of determining spells per day when she adds the new level.

Secret: In their studies, loremasters stumble upon all sorts of applicable knowledge and secrets. At 1st level and every two levels afterward (3rd, 5th, 7th, and 9th levels), the loremaster chooses one secret from Table 2-15: Loremaster Secrets. Her level plus Intelligence modifier determines which secrets she can choose. She cant choose the same secret twice.

Lore: Loremasters gather knowledge. At 2nd level, they gain the ability to know legends or information regarding various topics, just like a bard can with bardic knowledge. The loremaster adds her level and her Intelligence modifier to the Knowledge check. See the Players Handbook for more information on bardic knowledge.

Bonus Languages: Loremasters, in their laborious studies, learn new languages in order to access more knowledge. The loremaster can choose any new language at 4th and 8th level.

Greater Lore: At 6th level, a loremaster gains the ability to identify magic items, as the spell, as an extraordinary ability. She may do this once per item examined.

True Lore: At 10th level, once per day a loremaster can use her knowledge to gain the affects of a legend lore spell or an analyze dweomer spell. True lore is an extraordinary ability.


Table 2-15: Loremaster Secrets

Level + Int Modifier | Secret | Effect
1 | Instant mastery | 4 ranks of a skill in which the character has no ranks
2 | Secret health | +3 hit points
3 | Secrets of inner strength | +1 bonus to Will saves
4 | The lore of true stamina | +1 bonus to Fortitude saves
5 | Secret knowledge of avoidance | +1 bonus to Reflex saves
6 | Weapon trick | +1 bonus to attack rolls
7 | Dodge trick | +1 dodge bonus to AC
8 | Applicable knowledge | Any one feat
9 | Newfound arcana | 1 bonus 1st-level spell*
10 | More newfound arcana | 1 bonus 2nd-level spell*

*As if gained through having a high ability score.

Secret: In their studies, loremasters stumble upon all sorts of applicable knowledge and secrets. At 1st level and every two levels afterward (3rd, 5th, 7th, and 9th levels), the loremaster chooses one secret from Table 2-15: Loremaster Secrets. Her level plus Intelligence modifier determines which secrets she can choose. She cant choose the same secret twice.


Table 2-16: The Shadowdancer

Class Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special
1st | +0 | +0 | +2 | +0 | Hide in plain sight
2nd | +1 | +0 | +3 | +0 | Evasion, darkvision, uncanny dodge (Dex bonus to AC)
3rd | +2 | +1 | +3 | +1 | Shadow illusion, summon shadow
4th | +3 | +1 | +4 | +1 | Shadow jump (20 ft.)
5th | +3 | +1 | +4 | +1 | Defensive roll, uncanny dodge (cant be flanked)
6th | +4 | +2 | +5 | +2 | Shadow jump (40 ft.), summon shadow
7th | +5 | +2 | +5 | +2 | Slippery mind
8th | +6 | +2 | +6 | +2 | Shadow jump (80 ft).
9th | +6 | +3 | +6 | +3 | Summon shadow
10th | +7 | +3 | +7 | +3 | Shadow jump (160 ft.), improved evasion, uncanny dodge (+1 vs. traps)

Operating in the border between light and darkness, shadowdancers are nimble artists of deception. They are mysterious and unknown, never completely trusted but always inducing wonder when met.

Rogues, bards, and monks make excellent shadowdancers, but fighters, barbarians, rangers, and paladins also find shadowdancer abilities allow them to strike at their opponents with surprise and skill. Wizard, sorcerer, cleric, and druid shadowdancers employ the defensive capabilities inherent in the prestige class to allow them to cast their spells from safety and move away quickly. Despite their link with shadows and trickery, shadowdancers are as often good as evil. They may use their incredible abilities as they wish.

Shadowdancers often work in troupes, never staying in one place too long. Some use their abilities to entertain. Others operate as thieves, using their abilities to infiltrate past defenses and dupe others. All shadowdancer troupes maintain an aura of mystery among the populace, who never know whether to think well or ill of them.

Hit Die: d8.

Requirements

To qualify to become a shadowdancer, a character must fulfill all the following criteria.

Move Silently: 8 ranks.

Hide: 10 ranks.

Perform: 5 ranks.

Feats: Dodge, Mobility, Combat Reflexes.

Class Skills

The shadowdancers class skills (and the key ability for each skill) are Balance (Dex), Bluff (Cha), Decipher Script (Int, exclusive skill), Diplomacy (Cha), Disguise (Cha), Escape Artist (Dex), Hide (Dex), Jump (Str), Listen (Wis), Move Silently (Dex), Perform (Cha), Pick Pocket (Dex), Profession (Wis), Search (Int), Spot (Wis), Tumble (Dex), and Use Rope (Dex).

Skill Points at Each Level: 6 + Int modifier.

Class Features

All of the following are features of the shadowdancer prestige class.

Weapon and Armor Proficiency: Shadowdancers are proficient with the club, crossbow (hand, light, or heavy), dagger (any type), dart, mace, morningstar, quarterstaff, rapier, sap, shortbow (normal and composite), and short sword. Shadowdancers are proficient with light armor but not with shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Hide in Plain Sight: Shadowdancers can use the Hide skill even while being observed. As long as they are within 10 feet of some sort of shadow, shadowdancers can hide themselves from view in the open without anything to actually hide behind. They cannot, however, hide in their own shadows. Hide in plain sight is a supernatural ability.

Evasion: At 2nd level, a shadowdancer gains evasion. If exposed to any effect that normally allows her to attempt a Reflex saving throw for half damage (such as a fireball), she takes no damage with a successful saving throw. The evasion ability can only be used if the shadowdancer is wearing light armor or no armor.

Darkvision: At 2nd level, a shadowdancer can see in the dark as though she were permanently under the affect of a darkvision spell. This is a supernatural ability.

Uncanny Dodge: Starting at 2nd level, the shadowdancer gains the extraordinary ability to react to danger before her senses would normally allow her to even be aware of it. At 2nd level and above, she retains her Dexterity bonus to AC (if any) regardless of being caught flat-footed or struck by an invisible attacker. (She still loses any Dexterity bonus to AC if immobilized.)

At 5th level, the shadowdancer can no longer be flanked, since she can react to opponents on opposite sides of her as easily as she can react to a single attacker. This defense denies rogues the ability to use flank attacks to sneak attack the shadowdancer. The exception to this defense is that a rogue at least 4 levels higher than the shadowdancer can flank her (and thus sneak attack her).

At 10th level, the shadowdancer gains an intuitive sense that alerts her to danger from traps, giving her a +1 bonus to Reflex saves made to avoid traps.

If the shadowdancer has another class that grants the uncanny dodge ability, add together all the class levels of the classes that grant the ability and determine the characters uncanny dodge ability on that basis.

Shadow Illusion: When a shadowdancer reaches 3rd level, she can create visual illusions from surrounding shadows. This spell-like ability is identical to the arcane spell silent image and may be employed once per day.

Summon Shadow: At 3rd level, a shadowdancer can summon a shadow, an undead shade. (See the Monster Manual for the shadows statistics.) Unlike a normal shadow, this shadows alignment matches that of the shadowdancer. The summoned shadow cannot be turned, rebuked, or commanded by any third party. This shadow serves as a companion to the shadowdancer and can communicate intelligibly with the shadowdancer. Every third level gained by the shadowdancer allows her to summon an additional shadow and adds +2 HD (and the requisite base attack and base save bonus increases) to all her shadow companions. For example, a 9th-level shadowdancer can have three shadow companions, each with 6 HD.

If a shadow companion is destroyed, or the shadowdancer chooses to dismiss it, the shadowdancer must attempt a Fortitude saving throw (DC 15). If the saving throw fails, the shadowdancer loses 200 experience points per shadowdancer level. A successful saving throw reduces the loss by half, to 100 XP per prestige class level. The shadowdancers experience can never go below 0 as the result of a shadows dismissal or destruction. A destroyed or dismissed shadow companion cannot be replaced for a year and a day.

Shadow Jump: At 4th level, the shadowdancer gains the ability to travel between shadows as if by means of a dimension door spell. The limitation is that the magical transport must begin and end in an area with at least some shadow. The shadowdancer can jump up to a total of 20 feet each day in this way, although this may be a single jump of 20 feet or two jumps of 10 feet each. Every two levels thereafter, the distance a shadowdancer can jump each day doubles (40 feet at 6th level, 80 feet at 8th level, and 160 feet at 10th level). This amount can be split up among many jumps, but each jump, no matter how small, counts as a 10-foot increment. (For instance, a 6th-level shadowdancer who jumps 32 feet cannot jump again until the next day.)

Defensive Roll: Starting at 5th level, the shadowdancer can roll with a potentially lethal blow to take less damage from it. Once per day, when a shadowdancer would be reduced to 0 hit points or less by damage in combat (from a weapon or other blow, not a spell or special ability), the shadowdancer can attempt to roll with the damage. She makes a Reflex saving throw (DC = damage dealt) and, if successful, takes only half damage from the blow. She must be aware of the attack and able to react to it in order to execute her defensive roll. If she is in a situation that would deny her any Dexterity bonus to AC, she cant attempt the defensive roll.

Slippery Mind: This extraordinary ability, gained at 7th level, represents the shadowdancers ability to wriggle free from magical effects that would otherwise control or compel her. If the shadowdancer is affected by an enchantment and fails her saving throw, 1 round later she can attempt her saving throw again. She only gets this one extra chance to succeed at her saving throw. If it fails as well, the spells effects proceed normally.

Improved Evasion: This extraordinary ability, gained at 10th level, works like evasion (see above). The shadowdancer takes no damage at all on successful saving throws against attacks that allow a Reflex saving throw for half damage (breath weapon, fireball, and so on). Whats more, she takes only half damage even if she fails her saving throw, since the shadowdancers reflexes allow her to get out of harms way with incredible speed.


Table 2-17: The Adept

 |  |  |  |  |  | Spells per Day
NPC Level | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special | 0 | 1st | 2nd | 3rd | 4th | 5th
1st | +0 | +0 | +0 | +2 |  | 3 | 1 |  |  |  |
2nd | +1 | +0 | +0 | +3 | Summon familiar | 3 | 1 |  |  |  |
3rd | +1 | +1 | +1 | +3 |  | 3 | 2 |  |  |  |
4th | +2 | +1 | +1 | +4 |  | 3 | 2 | 0 |  |  |
5th | +2 | +1 | +1 | +4 |  | 3 | 2 | 1 |  |  |
6th | +3 | +2 | +2 | +5 |  | 3 | 2 | 1 |  |  |
7th | +3 | +2 | +2 | +5 |  | 3 | 3 | 2 |  |  |
8th | +4 | +2 | +2 | +6 |  | 3 | 3 | 2 | 0 |  |
9th | +4 | +3 | +3 | +6 |  | 3 | 3 | 2 | 1 |  |
10th | +5 | +3 | +3 | +7 |  | 3 | 3 | 2 | 1 |  |
11th | +5 | +3 | +3 | +7 |  | 3 | 3 | 3 | 2 |  |
12th | +6/+1 | +4 | +4 | +8 |  | 3 | 3 | 3 | 2 | 0 |
13th | +6/+1 | +4 | +4 | +8 |  | 3 | 3 | 3 | 2 | 1 |
14th | +7/+2 | +4 | +4 | +9 |  | 3 | 3 | 3 | 2 | 1 |
15th | +7/+2 | +5 | +5 | +9 |  | 3 | 3 | 3 | 3 | 2 |
16th | +8/+3 | +5 | +5 | +10 |  | 3 | 3 | 3 | 3 | 2 | 0
17th | +8/+3 | +5 | +5 | +10 |  | 3 | 3 | 3 | 3 | 2 | 1
18th | +9/+4 | +6 | +6 | +11 |  | 3 | 3 | 3 | 3 | 2 | 1
19th | +9/+4 | +6 | +6 | +11 |  | 3 | 3 | 3 | 3 | 3 | 2
20th | +10/+5 | +6 | +6 | +12 |  | 3 | 3 | 3 | 3 | 3 | 2

Some tribal societies or less sophisticated regions dont have the resources to train wizards and clerics. Reflecting a lesser knowledge of magic yet an intriguing combination of arcane and divine skills, the adept serves these cultures as both wise woman (or holy man) and mystical defender.

Adepts can be found in isolated human, elf, dwarf, gnome, and halfling communities but are most prevalent among more bestial humanoid and giant species such as orcs, goblins, gnolls, bugbears, and ogres.

Hit Die: d6.

Class Skills

The adepts class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Craft (Int), Handle Animal (Cha), Heal (Wis), Knowledge (all skills taken individually) (Int), Profession (Wis), Scry (Int, exclusive skill), Spellcraft (Int), and Wilderness Lore (Wis). See Chapter 4: Skills in the Players Handbook for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) x4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the adept NPC class.

Weapon and Armor Proficiency: Adepts are skilled with all simple weapons. Adepts are not proficient with any type of armor nor with shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Spells: An adept casts divine spells. She is limited to a certain number of spells of each spell level per day, according to her class level. Like a cleric, an adept may prepare and cast any spell on the adept list, provided she can cast spells of that level. Like a cleric, she prepares her spells ahead of time each day (see Chapter 10: Magic in the Players Handbook).

The DC for a saving throw against an adepts spell is 10 + spell level + the adepts Wisdom modifier.

Adepts, unlike wizards, do not acquire their spells from books or scrolls, nor prepare them through study. Instead, they meditate or pray for their spells, receiving them as divine inspiration or through their own strength of faith. Each adept must choose a time each day at which she must spend an hour in quiet contemplation or supplication to regain her daily allotment of spells. Time spent resting has no effect on whether an adept can prepare spells.

When the adept gets 0 spells of a given level, she gets only bonus spells for that spell slot. An adept without a bonus spell for that level cannot yet cast a spell of that level. Bonus spells are based on Wisdom.

Each adept has a particular holy symbol (as a divine focus) depending on the adepts magical tradition.

Familiar: At 2nd level, an adept can call a familiar, just like a sorcerer or wizard can. See the section on familiars in the Players Handbook for more information. Starting Gear 2d4 x10 gp worth of equipment.

Adept Spell List

Adepts choose their spells from the following list:
0 level
create water, cure minor wounds, detect magic, ghost sound, guidance, light, mending, purify food and drink, read magic.
1st level
bless, burning hands, cause fear, command, comprehend languages, cure light wounds, detect chaos, detect evil, detect good, detect law, endure elements, obscuring mist, protection from chaos, protection from evil, protection from good, protection from law, sleep.
2nd level
aid, animal trance, bulls strength, cats grace, cure moderate wounds, darkness, delay poison, endurance, invisibility, mirror image, resist elements, see invisibility, web.
3rd level
animate dead, bestow curse, contagion, continual flame, cure serious wounds, daylight, deeper darkness, lightning bolt, neutralize poison, remove curse, remove disease, tongues.
4th level
cure critical wounds, minor creation, polymorph other, polymorph self, restoration, stoneskin, wall of fire.
5th level
break enchantment, commune, heal, major creation, raise dead, true seeing, wall of stone.


Table 2-18: The Aristocrat

NPC Level | Base Attack Bonus | Fort Save | Ref Save | Will Save
1st | +0 | +0 | +0 | +2
2nd | +1 | +0 | +0 | +3
3rd | +2 | +1 | +1 | +3
4th | +3 | +1 | +1 | +4
5th | +3 | +1 | +1 | +4
6th | +4 | +2 | +2 | +5
7th | +5 | +2 | +2 | +5
8th | +6/+1 | +2 | +2 | +6
9th | +6/+1 | +3 | +3 | +6
10th | +7/+2 | +3 | +3 | +7
11th | +8/+3 | +3 | +3 | +7
12th | +9/+4 | +4 | +4 | +8
13th | +9/+4 | +4 | +4 | +8
14th | +10/+5 | +4 | +4 | +9
15th | +11/+6/+1 | +5 | +5 | +9
16th | +12/+7/+2 | +5 | +5 | +10
17th | +12/+7/+2 | +5 | +5 | +10
18th | +13/+8/+3 | +6 | +6 | +11
19th | +14/+9/+4 | +6 | +6 | +11
20th | +15/+10/+5 | +6 | +6 | +12

Aristocrats are usually educated, wealthy individuals born into high position. Aristocrats are not only the well-born, but also the wealthy or politically influential people in the world. They are given the freedom to train in the fields of their choice, for the most part, and to travel widely. With access to all the best goods and opportunities, many aristocrats become formidable individuals. Some even go on adventures with fighters, wizards, and other classes, although usually such activities are nothing more than a lark.

The aristocrat might offer potential as a PC class. They have an impressive selection of skills and respectable combat training. Being a aristocrat, however, isn't so much a choice as a position youre born into. Characters cannot take aristocrat as a multiclass unless aristocrat is the class chosen first. Mostly, the DM should reserve the aristocrat class for rulers, their families, and their courtiers.

Hit Die: d8.

Class Skills

The aristocrats class skills (and the key ability for each skill) are Appraise (Int), Bluff (Cha), Diplomacy (Cha), Disguise (Cha), Forgery (Int), Gather Information (Cha), Handle Animal (Cha, Innuendo (Wis), Intimidate (Cha), Knowledge (all skills taken individually) (Int), Listen (Wis), Perform (Cha), Read Lips (Int, exclusive skill), Ride (Dex), Sense Motive (Wis), Speak Language, Spot (Wis), Swim (Str), and Wilderness Lore (Wis). See Chapter 4: Skills in the Players Handbook for skill descriptions.

Skill Points at 1st Level: (4 + Int modifier) x 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

The following is a class feature of the aristocrat NPC class.

Weapon and Armor Proficiency: The aristocrat is proficient in the use of all simple and martial weapons and with all types of armor and shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Starting Gear: 6d8 x10 gp worth of equipment.


Table 2-19: The Commoner

NPC Level | Base Attack Bonus | Fort Save | Ref Save | Will Save
1st | +0 | +0 | +0 | +0
2nd | +1 | +0 | +0 | +0
3rd | +1 | +1 | +1 | +1
4th | +2 | +1 | +1 | +1
5th | +2 | +1 | +1 | +1
6th | +3 | +2 | +2 | +2
7th | +3 | +2 | +2 | +2
8th | +4 | +2 | +2 | +2
9th | +4 | +3 | +3 | +3
10th | +5 | +3 | +3 | +3
11th | +5 | +3 | +3 | +3
12th | +6/+1 | +4 | +4 | +4
13th | +6/+1 | +4 | +4 | +4
14th | +7/+2 | +4 | +4 | +4
15th | +7/+2 | +5 | +5 | +5
16th | +8/+3 | +5 | +5 | +5
17th | +8/+3 | +5 | +5 | +5
18th | +9/+4 | +6 | +6 | +6
19th | +9/+4 | +6 | +6 | +6
20th | +10/+5 | +6 | +6 | +6

The common folk farm the fields, staff the shops, build the homes, and produce (and transport) the goods in the world around the adventurers. Commoners usually have no desire to live the wandering, dangerous life of an adventurer and possess none of the skills needed to undertake the challenges adventurers must face. Commoners are skilled in their own vocations and make up the majority of the population.

Player characters should not be commoners, since commoners make poor adventurers. Instead, the commoner class should be reserved for everyone who does not qualify for any other class.

Hit Die: d4.

Class Skills

The commoners class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Handle Animal (Cha), Jump (Str), Listen (Wis), Profession (Int), Ride (Dex), Spot (Wis), Swim (Str), and Use Rope (Dex). See Chapter 4: Skills in the Players Handbook for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) x 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

The following is a class feature of the commoner NPC class.

Weapon and Armor Proficiency: The commoner is proficient with one simple weapon. He is not proficient with weapons, armor, or shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Starting Gear: 5d4 gp worth of equipment.


Table 2-20: The Expert

NPC Level | Base Attack Bonus | Fort Save | Ref Save | Will Save
1st | +0 | +0 | +0 | +2
2nd | +1 | +0 | +0 | +3
3rd | +2 | +1 | +1 | +3
4th | +3 | +1 | +1 | +4
5th | +3 | +1 | +1 | +4
6th | +4 | +2 | +2 | +5
7th | +5 | +2 | +2 | +5
8th | +6/+1 | +2 | +2 | +6
9th | +6/+1 | +3 | +3 | +6
10th | +7/+2 | +3 | +3 | +7
11th | +8/+3 | +3 | +3 | +7
12th | +9/+4 | +4 | +4 | +8
13th | +9/+4 | +4 | +4 | +8
14th | +10/+5 | +4 | +4 | +9
15th | +11/+6/+1 | +5 | +5 | +9
16th | +12/+7/+2 | +5 | +5 | +10
17th | +12/+7/+2 | +5 | +5 | +10
18th | +13/+8/+3 | +6 | +6 | +11
19th | +14/+9/+4 | +6 | +6 | +11
20th | +15/+10/+5 | +6 | +6 | +12

Experts operate as craftsfolk and professionals in the world. They normally do not have the inclination or training to be adventurers, but they are capable in their own field. The skilled blacksmith, the astute barrister, the canny merchant, the educated sage, and the master shipwright are all experts.

Potentially, the expert could make a PC-worthy class choice, but only for those players willing to create a character focused in something other than traditional adventuring careers. Experts have a vast number of skills. Most towns and communities have at least a few experts in various fields. DMs should use the expert class for NPCs such as elite craftsfolk, experienced merchants, seasoned guides, wily sailors, learned sages, and other highly skilled professions.

Hit Die: d6.

Class Skills

The expert can choose any ten skills to be class skills. One or two of these skills can be skills exclusive to some other class. See Chapter 4: Skills in the Players Handbook for skill descriptions.

Skill Points at 1st Level: (6 + Int modifier) x 4.

Skill Points at Each Additional Level: 6 + Int modifier.

Class Features

The following is a class feature of the expert NPC class.

Weapon and Armor Proficiency: The expert is proficient in the use of all simple weapons and with light armor but not shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble.

Starting Gear: 3d4 x 10 gp worth of equipment.


Table 2-21: The Warrior

NPC Level | Base Attack Bonus | Fort Save | Ref Save | Will Save
1st | +1 | +2 | +0 | +0
2nd | +2 | +3 | +0 | +0
3rd | +3 | +3 | +1 | +1
4th | +4 | +4 | +1 | +1
5th | +5 | +4 | +1 | +1
6th | +6/+1 | +5 | +2 | +2
7th | +7/+2 | +5 | +2 | +2
8th | +8/+3 | +6 | +2 | +2
9th | +9/+4 | +6 | +3 | +3
10th | +10/+5 | +7 | +3 | +3
11th | +11/+6/+1 | +7 | +3 | +3
12th | +12/+7/+2 | +8 | +4 | +4
13th | +13/+8/+3 | +8 | +4 | +4
14th | +14/+9/+4 | +9 | +4 | +4
15th | +15/+10/+5 | +9 | +5 | +5
16th | +16/+11/+6/+1 | +10 | +5 | +5
17th | +17/+12/+7/+2 | +10 | +5 | +5
18th | +18/+13/+8/+3 | +11 | +6 | +6
19th | +19/+14/+9/+4 | +11 | +6 | +6
20th | +20/+15/+10/+5 | +12 | +6 | +6

The warrior is a strong, stout combatant without the specialized training and finesse of a fighter, the survival and outdoor skills of the barbarian or ranger, or the sophistication and religious focus of a paladin. The warrior is a straightforward and unsubtle opponent in a fight, but not an inconsiderable one.

Warriors are not as good as fighters, and thus PCs should be encouraged to avoid this class in favor of the standard combat-oriented ones given in the Players Handbook. Representing experience in fighting and related areas but not sophisticated training, warriors are common among the humanoids and giants (orcs, ogres, and so forth). You should also use the warrior class for soldiers (although perhaps not for commanders or career soldiers), guards, local thugs, toughs, bullies, and even regular people who have learned to defend their homes with some ability.

Hit Die: d8.

Class Skills

The warriors class skills (and the key ability for each skill) are Climb (Str), Handle Animal (Cha), Intimidate (Cha), Jump (Str), Ride (Dex), and Swim (Str). See Chapter 4: Skills in the Players Handbook for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) x 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

The following is a class feature of the warrior NPC class.

Weapon and Armor Proficiency: The warrior is proficient in the use of all simple and martial weapons and all armor and shields. Note that armor check penalties for armor heavier than leather apply to the skills Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Pick Pocket, and Tumble, and that carrying heavy gear imposes a check penalty on Swim checks.

Starting Gear: 3d4 X10 gp worth of equipment.


Table 2-22: Apprentice-Level Characters

 |  |  |  |  |  | Spells per Day
Class | Base Attack Bonus | Fort Save | Ref Save | Will Save | Special | 0 | 1st
Fighter | +0 | +1 | +0 | +0 | One bonus feat |  |
Barbarian | +0 | +1 | +0 | +0 | Rage, fast movement |  |
Paladin | +0 | +1 | +0 | +0 | Detect evil, lay on hands |  |
Ranger | +0 | +1 | +0 | +0 | One favored enemy |  |
Wizard | +0 | +0 | +0 | +1 |  | 2 | 0**
Sorcerer | +0 | +0 | +0 | +1 |  | 4 | 2
Cleric | +0 | +1 | +0 | +1 | Turn undead | 2 | 1
Druid | +0 | +1 | +0 | +1 |  | 2 | 1
Rogue | +0 | +0 | +1 | +0 |  |  |
Bard | +0 | +0 | +1 | +0 |  | 1 |
Monk | +0 | +1 | +0 | +1 | Unarmed combat, Wis bonus to AC |  |

*Apprentice-level spellcasters know as many spells as their 1st-level counterparts. They just cant cast as many per day. Apprentice-level spellcasters can cast more spells per day when they achieve 1st level, but they do not gain knowledge of more spells. Bonus spells do apply at apprentice level.

**A specialist gains an additional spell from her specialty school, as normal.

This ability is level-based. Treat the apprentice-level character as level zero.

The only 1st-level spell an apprentice cleric gets is his domain spell, which he selects each day from one of his two domains.

At the DMs option, a character may be multiclass at 1st level. Such a character may only have two classes, and one of them must be favored by his race (see Chapter 2: Races in the Players Handbook).

Half-elves and humans favor no particular class and so can combine any two classes at 1st level.

Since a PCs character level is equal to the sum of all his class levels, a 1st-level multiclass character cannot have yet achieved 1st level in either of his classes. Instead, he is considered to be apprentice level in each class. An apprentice gets some but not all of the class benefits usually gained at 1st level. Once the character reaches 2nd level, each class becomes 1st level, and all benefits denied at apprentice level are gained.

At 1st Character Level

Find the two classes that the character starts with on Table 222: Apprentice-Level Characters. The character gets all benefits from both classes combined except when noted above.

In addition to the standard and special abilities shown here, the character gets all weapon and armor skills from both classes. (Overlapping weapon and armor skills are not cumulative.)

For hit points, choose one of the two classes to be primary and take standard 1st-level hit points for that class. The other class is the secondary class, and the character uses that classs Hit Die for hit points upon gaining 2nd level (see below).

The character has skill points as if he were a 1st-level member of his primary class. Skills purchased from the skill list (Table 42: Skills in the Players Handbook) are purchased as a member of the primary class. Maximum rank is calculated as if the character were 1st level: 4 for a class skill (for the primary class) and 2 for a cross-class skill (for the primary class).

The 1st-level multiclass character has starting gear as his primary class.

Example: Gersh is a 1st-level gnome wizard (illusionist)/ rogue. He is considered apprentice-level in both his wizard and his rogue classes. As a 1st-level multiclass character, he consults the line for wizard and the line for rogue on Table 222: Apprentice-Level Characters.
He comes up with the following statistics:

Attack Bonus: +0
Fortitude Save: +0
Reflex Save: +1
Will Save: +1 S
pecial: None

Spells: Two cantrips and zero 1st-level spells, plus the three cantrips he receives for being a gnome (see the Players Handbook, page 17), the bonus 1st-level spell he receives for having a high Intelligence (see Table 11: Ability Modifiers and Bonus Spells in the Players Handbook), and the bonus 1st-level illusion spell he gets for being an illusionist (see School Specialization in the Players Handbook). His total per day is five cantrips and two 1st-level spells, one of which must be an illusion spell.

Hit Points: He elects to have rogue as his primary class. Thus, he begins with 6 hit points plus his Constitution modifier (again, see Table 11: Ability Modifiers and Bonus spells, page 8 in the Players Handbook).

Skills: Gershs primary class is rogue, and his Intelligence is 15 (+2 modifier), so he has 40 skill points ([8+2] ¥ 4) to start with. He can buy skills from Table 42: SPlayers Handbook) at the rogue cost. Maximum rank is 4 for rogue class skills and 2 for rogue cross-class skills (even if they are illusionist class skills).

In addition, he has all the rogue weapon and armor skills. Unfortunately, the wizard weapon and armor skills add nothing to his selection, because as a rogue, hes already skilled in every weapon a wizard is skilled in, and wizards arent skilled in armor.

Achieving 2nd Level

At 1,000 XP, the character becomes 2nd level.

At this time, each class becomes 1st level. Make the following changes:

"Add a Hit Die (plus Constitution modifier) for the secondary class. (This secondary class did not contribute to hit points at 1st character level.)

"Increase base attack bonus, saving throw bonuses, special abilities, and spell abilities for each class so that they match 1st-level figures in each class. Add up these figures for the multiclass characters totals.

"Acquire and spend skill points as if the character were a member only of the secondary class. Skills purchased from the skill list (Table 42: Skills in the Players Handbook) are purchased as a member of the secondary class. Maximum rank is 5 for class skills and 2 1/2 for cross-class skills.

Example: At 2nd level, Gersh, no longer an apprentice, becomes a 1st-level rogue/1st-level wizard (illusionist).
He gets the following benefits:

Base Attack Bonus & Fortitude Save: Still 0, that being the bonus for 1st-level rogues and wizards.
Reflex Save: Now +2 (for being a 1st-level rogue).
Will Save: Now +2 (for being a 1st-level wizard).
Special: As a rogue, Gersh picks up the sneak attack. As a wizard, he picks up the ability to summon a familiar and the Scribe Scroll item creation feat.

Spells: He now gets three cantrips and one 1st-level spell, plus the usual extras, for a total of six cantrips and three 1st-level spells per day (one of which must still be an illusion, from his school of specialization).

Hit Points: He rolls the d4 provided by his secondary class, wizard, and adds his Constitution modifier.

Skills: Gersh gains 4 more skill points (2 for gaining a level of wizard, plus 2 for the Intelligence modifier), which he must spend as a wizard. His maximum rank is 5 for wizard class skills and 2 1/2 for wizard cross-class skills.

Gershs statistics are now identical with what they would have been if he had started as a 1st-level rogue and picked up a level of wizard (illusionist) at 2nd level.


Table 2-23: Fixed Hit Points per Hit Die

Class | Hit Die | Hit Points
Sorcerer, wizard | d4 | 2
Bard, rogue | d6 | 3
Cleric, druid, monk | d8 | 4
Fighter, paladin, ranger | d10 | 5
Barbarian | d12 | 6

Instead of rolling for hit points when she gains a level, a player may (if you use this variant) take the average roll for the class, rounded down (see Table 223: Fixed Hit Points per Hit Die above). A player may choose from one level to the next whether to roll or to take the fixed amount. (Constitution modifiers still apply to either option.) Since below-average hit points hurt a PC more than above-average hit points help, the increased certainty balances the slightly reduced average result.


Table 2-24: Starting Equipment for PCs above 1st Level

Character Level | —Wealth— | Character Level | —Wealth—
2nd | 900 gp | 12th | 88,000 gp
3rd | 2,700 gp | 13th | 110,000 gp
4th | 5,400 gp | 14th | 150,000 gp
5th | 9,000 gp | 15th | 200,000 gp
6th | 13,000 gp | 16th | 260,000 gp
7th | 19,000 gp | 17th | 340,000 gp
8th | 27,000 gp | 18th | 440,000 gp
9th | 36,000 gp | 19th | 580,000 gp
10th | 49,000 gp | 20th | 760,000 gp
11th | 66,000 gp |  |

Equip the character

When creating a 1st-level character, this meant buying normal equipment. At higher levels, it also means deciding which magic items a character has acquired so far. Refer to Chapter 8: Magic Items, where all magic items are listed along with their market price. Table 224: Starting Equipment for PCs above 1st Level shows the total value of a characters gear at a given level. This value includes mundane items described in Chapter 7: Equipment in the Players Handbook, but the bulk of it (especially at higher levels) is composed of magic items. Note that these values apply only to PCs. NPCs use Table 244: NPC Gear Value to find the total value of their equipment.

Limitation on Magic Items: Your free to limit characters to what items they can choose, just as if you were assigning them to treasure hoards in the game. Your welcome to exercise an item-by-item veto, but an easier method is to limit them by maximum cost for a single item. For example, while an 8th-level character has 27,000 gp to spend, you can limit him to owning no single item worth more than 5,000 gp. This is a good way to prevent power imbalances such as an 8th-level fighter with hardly a copper piece to his name who is armed with a nine lives stealer.

You could also limit characters by the type of magic item found minor, medium, or major. For example, a player creating a 3rd-level character has 2,700 gp to spend, but you could rule she cant equip the character with any item that could not be obtained by a minor treasure roll.

Regardless of their level, characters generated using this method cannot gain artifacts, since these are (literally) priceless.

Character-Created Magic Items: A PC spellcaster can spend as many of the XP and gp you have awarded toward making magic items as she wishes, provided that she has the proper item creation feats and prerequisites.

Charged Magic Items: A player may select a partially used magic item, such as a wand with only 25 charges left. Such an item should have half the full number of charges, and its value is proportional to the charges left (half price for a wand with 25 charges).


Table 2-25: Leadership

Leadership | Cohort | Number of Followers by Level
Score | Level | 1st | 2nd | 3rd | 4th | 5th | 6th
1 or less |  |  |  |  |  |  |
2 | 1st |  |  |  |  |  |
3 | 2nd |  |  |  |  |  |
4 | 3rd |  |  |  |  |  |
5 | 3rd |  |  |  |  |  |
6 | 4th |  |  |  |  |  |
7 | 5th |  |  |  |  |  |
8 | 5th |  |  |  |  |  |
9 | 6th |  |  |  |  |  |
10 | 7th | 5 |  |  |  |  |
11 | 7th | 6 |  |  |  |  |
12 | 8th | 8 |  |  |  |  |
13 | 9th | 10 | 1 |  |  |  |
14 | 10th | 15 | 1 |  |  |  |
15 | 10th | 20 | 2 | 1 |  |  |
16 | 11th | 25 | 2 | 1 |  |  |
17 | 12th | 30 | 3 | 1 | 1 |  |
18 | 12th | 35 | 3 | 1 | 1 |  |
19 | 13th | 40 | 4 | 2 | 1 | 1 |
20 | 14th | 50 | 5 | 3 | 2 | 1 |
21 | 15th | 60 | 6 | 3 | 2 | 1 | 1
22 | 15th | 75 | 7 | 4 | 2 | 2 | 1
23 | 16th | 90 | 9 | 5 | 3 | 2 | 1
24 | 17th | 110 | 11 | 6 | 3 | 2 | 1
25+ | 17th | 135 | 13 | 7 | 4 | 2 | 2

Leadership Score: A characters Leadership score equals his level plus any Charisma modifier. In order to take into account negative Charisma modifiers, Table 225: Leadership allows for very low Leadership scores, but the character must still be 6th-level or higher in order to gain the Leadership feat and thus attract a cohort. Outside factors can affect a characters Leadership score, as detailed in Table 226: Leadership Modifiers.

Cohort Level: The character can attract a cohort of up to this level. Regardless of the characters Leadership score, he cant recruit a cohort of his level or higher. A 6th-level paladin with a +3 Charisma bonus, for example, can still only recruit a cohort of 5th level or less.

Number of Followers by Level: The character can lead up to the indicated number of characters of each level. For example, a character with a Leadership score of 14 can lead up to fifteen 1st-level followers and one 2nd-level follower.

Cohorts and Followers

When PCs gain levels, they also garner reputations. Those who show promise, great power, a path toward success, or perhaps just a friendly demeanor may find that NPCs want to follow them. These NPCs may wish for apprenticeships, employment, or a leader they can look up to.

Attracting Cohorts

A character of 6th level or higher can start attracting cohorts (elite companions) and followers (loyal underlings). To do so, the character must take the Leadership feat (see sidebar). Unlike other feats, this one depends heavily on the social setting of the campaign, the actual location of the PC, and the group dynamics. Your free to disallow this feat if it would disrupt the campaign. Be sure to consider the effect of a PC having a cohort. A cohort is effectively another PC in the party under that players control, one whose share of XP, treasure, and spotlight time is bound to take something away from the other players characters. If your group is small, cohorts may be a great idea. If its big enough that a cohort would be a problem, dont let the PCs have cohorts.

Once the character has a cohort, the cohort earns XP at one-half the rate a PC would. She does not automatically gain levels as the leaders Leadership score improves, nor does the leaders Leadership score limit her level.

A character can try to attract a cohort of a particular race, class, and alignment. The cohorts alignment may not be opposed to the leaders alignment on either the law-vs.-chaos or good-vs.-evil axis, and the leader suffers a Leadership penalty if he recruits a cohort of an alignment different from his own. The DM determines the details of the cohort. The cohort has gear as an NPC (see Table 2-44: NPC Gear Value). For more on cohorts, see Chapter 5: Campaigns.

Followers

Followers can be warriors, experts, or commoners. The leader can generally choose their races and classes. A leader attracts followers whose alignments are within one step of his own. A neutral good leader, for example, attracts neutral good, lawful good, chaotic good, and neutral followers. These characters have gear appropriate to NPCs of their level (see Table 2-44: NPC Gear Value). As the leaders Leadership rises, he can attract more followers. If his Leadership goes down, followers may desert. For more on followers, see the Cohorts section in Chapter 5: Campaigns.

Replacing Cohorts and Followers

If a leader loses a cohort or followers, he can generally replace them, according to his current Leadership score. It takes time (1d4 months) to recruit replacements. If the leader is to blame for the deaths of the cohort or followers, it takes extra time to replace them, up to a full year. Note that the leader also picks up a reputation of failure, which decreases his Leadership score.


Table 2-26: Leadership Modifiers

General Leadership Modifiers |
The Leader Has a Reputation of | Leadership Modifier
Great prestige | +2
Fairness and generosity | +1
Special power | +1
Failure | –1
Aloofness | –1
Cruelty | –2
Cohort-Only Leadership Modifiers |
The Leader | Leadership Modifier
Has a familiar/paladin’s warhorse/ animal companion | –2
Recruits a cohort of a different alignment | –1
Caused the death of a cohort | –2*
*Cumulative per cohort killed. |
Follower-Only Leadership Modifiers |
The Leader | Leadership Modifier
Has a stronghold, base of operations, guildhouse, and so on | +2
Moves around a lot | –1
Caused the death of other followers | –1


Table 2-27: Example Special Cohorts

Creature | Alignment | Level Equivalent
Werebear | Lawful good | 9th
Pegasus | Chaotic good | 6th
Unicorn* | Chaotic good | 8th
Dire wolf | Neutral | 6th
Owlbear | Neutral | 6th
Griffon | Neutral | 9th
Dragonne** | Neutral | 10th
Hell hound | Lawful evil | 6th
Displacer beast | Lawful evil | 7th
Imp | Lawful evil | 7th
Young green dragon† | Lawful evil | 9th
Erinyes (devil) | Lawful evil | 15th
Quasit | Chaotic evil | 8th
Ettin | Chaotic evil | 8th

*Leader must be a human, elven, or half-elven maiden.

**The leader is immune to the dragonne's roar.

†The dragon ages but does not gain XP.

Special Cohorts

With the DMs permission, a leader may seek out a special cohort who is not a member of the standard PC races (the common races). For creatures with classes, such as a lizardfolk cohort, calculate its level according to the rules for PCs of that kind of monster (see Monsters as Races). For example, a leader with a Leadership score of 8 could have a 5th-level human fighter as a cohort, or a lizardfolk with four fighter levels, or a bugbear with three fighter levels. For more unusual creatures, add at least +3 to a creatures Challenge Rating to determine its effective level. The more special abilities a creature has, the larger the number you should add. See Table 2-27: Example Special Cohorts above. Note that evil special cohorts may have agendas of their own.


Table 2-28: Random NPC Alignment

d% | Alignment
01–20 | Good (LG, NG, or CG)
21–50 | Neutral (LN, N, or CN)
51–100 | Evil (LE, NE, or CE)


Table 2-29: Random NPC Class

Good | Neutral | Evil | Class
01–05 | 01–05 | 01–10 | Barbarian
06–10 | 06–10 | 11–15 | Bard
11–30 | 11–15 | 16–35 | Cleric
31–35 | 11–25 | 36–40 | Druid
36–45 | 26–45 | 41–50 | Fighter
46–50 | 46–50 | 51–55 | Monk
51–55 | — | — | Paladin
56–65 | 51–55 | 56–60 | Ranger
66–75 | 56–75 | 61–80 | Rogue
76–80 | 76–80 | 81–85 | Sorcerer
81–100 | 81–100 | 86–100 | Wizard

To create an NPC randomly, start with the NPCs level (or Challenge Rating, which is usually the same thing). Then determine the following information randomly:

1. Roll the NPCs alignment on Table 2-28: Random NPC Alignment.

2. Roll class randomly on Table 2-29: Random NPC Class.

3. Roll the race or kind randomly on the appropriate column on Table 2-30: Good NPC Race or Kind, 2-31: Neutral NPC Race or Kind, or 2-32: Evil NPC Race or Kind.

4. Combine the class-based statistics from the appropriate NPC table from Table 2-33 to Table 2-43 with the race or kind information from NPC Adjustments by Race or Kind.


Table 2-30: Good NPC Race or Kind

Bbn | Brd | Clr | Drd | Ftr | Mnk | Pal | Rgr | Rog | Sor | Wiz | Race/Kind | Level**
— | 01 | 01 | — | 0 | 01–02 | 01–10 | — | — | 01–02 | 01 | Aasimar (planetouched) | Normal
— | — | 02 | — | 01–03 | — | — | — | — | 03 | — | Dwarf, deep | Normal
01–02 | 02–06 | 20–22 | — | 04–33 | 03 | 11–20 | 01–05 | 01–05 | 04–05 | 02 | Dwarf, hill | Normal
— | — | 23–24 | — | 34–41 | — | 21 | — | 06 | 06 | — | Dwarf, mountain | Normal
— | 07–11 | 25 | 01 | 42 | — | — | — | — | 07–08 | 03–07 | Elf, gray | Normal
— | 12–36 | 26–35 | 02–11 | 43–47 | 04–13 | — | 06–20 | 07–19 | 09–11 | 08–41 | Elf, high | Normal
03–32 | 37 | 36–40 | 21–21 | — | — | — | 21 | — | 12–36 | — | Elf, wild | Normal
33–34 | 38 | 41 | 22–31 | — | — | — | 22–36 | — | 37 | 42 | Elf, wood | Normal
— | 39 | 42 | 32–36 | — | — | — | 37–41 | 20 | 38 | 43 | Gnome, forest | Normal
— | 40–44 | 43–51 | 37 | 48 | — | 22 | 42 | 21–25 | 39–40 | 44–48 | Gnome, rock | Normal
35 | 45–53 | 52–56 | 38–46 | 49–50 | 14–18 | 23–27 | 43–57 | 26–35 | 41–45 | 49–58 | Half-elf | Normal
36 | 54 | 57–66 | 47 | 51 | 19 | 28 | 58 | 36–60 | 46–54 | 59–63 | Halfling, lightfoot | Normal
— | 55 | 67 | — | 52 | 20 | 29 | — | 61–66 | 55 | 64 | Halfling, deep | Normal
— | 56 | 68–69 | 48 | — | — | — | 59 | 67–72 | 56 | 65–67 | Halfling, tallfellow | Normal
37–61 | 57 | 70 | 49 | 53–57 | 21–25 | 30 | 60–64 | 73–77 | 57–58 | 68 | Half-orc | Normal
62–98 | 58–97 | 71–95 | 50–99 | 58–97 | 25–97 | 31–97 | 65–97 | 77–96 | 59–95 | 69–96 | Human | Normal
— | 98 | 96 | — | — | — | — | — | 97 | 96 | 97 | Svirfneblin (gnome) | –1
99 | 99 | 97–98 | 100 | 98 | 98 | 98 | 98 | 98 | 97 | 98 | Half-celestial* | –1
100 | 100 | 99 | — | 99 | 99 | 99 | 99 | 99 | 98–99 | 99 | Half-dragon* | –2
— | — | 100 | — | 100 | 100 | 100 | 100 | 100 | 100 | 100 | Werebear (lycanthrope)* | –2

*Reroll to determine the NPC’s base race or kind. (On the reroll, ignore rolls marked by asterisks.)

**If the creature is exceptionally powerful, reduce its class level to balance. If its class level is 0 or lower, reroll.


Table 2-31: Neutral NPC Race or Kind

Bbn | Brd | Clr | Drd | Ftr | Mnk | Rgr | Rog | Sor | Wiz | Race/Kind | Level**
01 | 01 | 01–15 | — | 01–10 | — | — | 01 | — | — | Dwarf, deep | Normal
02 | 02–03 | 16–25 | — | 11–29 | — | 01 | 02–04 | 01 | — | Dwarf, hill | Normal
— | — | 26 | — | 30–34 | — | — | — | — | — | Dwarf, mountain | Normal
— | 04–05 | — | 01 | — | — | — | — | — | 01 | Elf, gray | Normal
— | 06–15 | 27 | 02–06 | 35 | 01–02 | 02–06 | 05–08 | 02 | 02–26 | Elf, high | Normal
03–13 | 16 | 28 | 07–11 | — | — | 07 | — | 03–12 | — | Elf, wild | Normal
14 | 17–21 | 29–38 | 12–31 | 36–41 | 03 | 08–36 | 09 | 13–15 | 27–28 | Elf, wood | Normal
— | — | — | 32 | — | — | 37 | — | — | — | Gnome, forest | Normal
— | 22–23 | 39 | — | — | — | 38 | 10 | 16 | 29 | Gnome, rock | Normal
15–16 | 24–33 | 40–48 | 33–37 | 42–46 | 04–13 | 39–55 | 11–25 | 17–31 | 30–44 | Half-elf | Normal
17–18 | 34–36 | 49–58 | 38 | 47 | 14 | 56 | 26–53 | 32–41 | 45–47 | Halfling, lightfoot | Normal
19 | 37 | 59 | — | 48 | 15 | — | 54–58 | 42 | — | Halfling, deep | Normal
— | 38 | 60 | 39 | — | — | 57 | 59–63 | 43 | 48–49 | Halfling, tallfellow | Normal
20–58 | 39–40 | 61–62 | 40 | 49–58 | 16–25 | 58–67 | 64–73 | 44–48 | 50 | Half-orc | Normal
59–87 | 41–98 | 63–90 | 41–88 | 59–96 | 26–100 | 68–96 | 74–97 | 49–95 | 51–97 | Human | Normal
88–98 | — | 91–97 | 89–98 | 97 | — | 97–98 | — | 96–97 | — | Lizardfolk | Normal
— | — | — | — | — | — | — | — | — | — | Svirfneblin (gnome) | –1
— | — | 98 | — | 98 | — | — | 98 | 98 | 98 | Doppelganger | –3
99 | 99 | 99 | 99 | 99 | — | 99 | 99 | 99 | 99 | Wereboar (lycanthrope)* | –1
100 | 100 | 100 | 100 | 100 | — | 100 | 100 | 100 | 100 | Weretiger (lycanthrope)* | –1

*Reroll to determine the NPC’s base race or kind. (On the reroll, ignore rolls marked by asterisks.)

**If the creature is exceptionally powerful, reduce its class level to balance. If its class level is 0 or lower, reroll.


Table 2-32: Evil NPC Race or Kind

Bbn | Brd | Clr | Drd | Ftr | Mnk | Rgr | Rog | Sor | Wiz | Race/Kind | Level
 |  | 0102 |  | 0102 |  |  | 01 |  |  | Dwarf, deep | Normal
 |  | 03 |  | 0304 |  |  |  |  |  | Dwarf, hill | Normal
 | 01 | 04 |  | 05 |  | 01 | 02 |  | 0110 | Elf, high | Normal
01 |  | 05 |  |  |  |  |  | 01 |  | Elf, wild | Normal
0203 | 02 | 0608 | 0102 | 0607 |  | 0211 | 03 |  | 11 | Elf, wood | Normal
04 | 0317 | 0918 | 03 | 0812 | 0110 | 1228 | 0418 | 0216 | 1226 | Half-elf | Normal
05 | 18 | 1920 |  | 13 |  | 29 | 1938 | 1721 | 27 | Halfling, lightfoot | Normal
06 | 19 | 21 |  | 14 |  |  | 39 | 22 |  | Halfling, deep | Normal
 | 20 | 22 | 04 |  |  | 30 | 40 | 23 | 28 | Halfling, tallfellow | Normal
0729 | 2122 | 2325 | 0506 | 1523 | 1120 | 3139 | 4150 | 2428 |  | Half-orc | Normal
3039 | 2397 | 2656 | 0756 | 2453 | 2190 | 4069 | 5170 | 2968 | 2978 | Human | Normal
4044 |  | 5763 | 5771 | 54 |  | 7071 |  | 69 |  | Lizardfolk | Normal
45 | 98 | 64 | 72 | 55 |  |  | 7185 | 70 |  | Goblin | Normal
46 |  | 65 | 73 | 5680 | 9193 | 72 | 86 | 71 | 7980 | Hobgoblin | Normal
47 |  | 66 | 74 | 81 |  |  | 87 | 7286 |  | Kobold | Normal
4877 |  | 67 | 75 | 8286 |  |  |  |  |  | Orc | Normal
78 | 99 | 68 |  |  | 94 |  | 8889 |  | 81 | Tiefling (planetouched) | Normal
 |  | 6971 |  | 87 |  |  |  |  |  | Drow (elf) [female] | 1
 |  |  |  | 88 |  |  |  |  | 8291 | Drow (elf) [male] | 1
 |  | 72 |  | 89 |  |  |  |  |  | Duergar (dwarf) | 1
 |  |  |  | 90 |  |  |  |  |  | Dwarf, derro | 1
7983 |  | 7374 | 76100 | 91 |  | 7392 |  | 87 | 92 | Gnoll | 1
84 |  | 7589 |  | 92 |  | 93 |  | 8890 |  | Troglodyte | 1
8586 |  | 9091 |  | 93 |  | 94 | 9093 | 91 | 93 | Bugbear | 2
8790 |  | 92 |  | 94 |  | 95 |  | 92 |  | Ogre | 2
9194 |  | 93 |  |  |  |  |  | 93 |  | Minotaur | 4
 |  | 94 |  | 95 |  |  | 94 | 94 | 94 | Mind flayer | 8
 |  | 95 |  | 96 | 9596 |  |  | 95 | 9596 | Ogre mage | 8
 |  | 96 |  | 97 | 9798 | 96 | 9596 | 96 | 97 | Wererat (lycanthrope)* | 1
9596 | 100 | 97 |  | 98 |  | 9798 | 97 | 97 | 98 | Werewolf (lycanthrope)* | 1
9798 |  | 9899 |  | 99 | 99 | 99 | 9899 | 98 | 99 | Half-fiend* | 2
99100 |  | 100 |  | 100 | 100 | 100 | 100 | 99100 | 100 | Half-dragon* | 2

*Reroll to determine the NPCs base race or kind. (On the reroll, ignore rolls marked by asterisks.)

**If the creature is exceptionally powerful, reduce its class level to balance. If its class level is 0 or lower, reroll.


Table 2-33: NPC Barbarian

Lvl | hp | AC | Init | Spd | Greataxe (1d12) | Composite Longbow (1d8) | F/R/W | Cli | Ju | List | Wild
1st | 13 | 16 | +2 | 30 ft. | +5 (+2 damage) | +3 (+2 damage) | +3/+2/+1 | +3 | +3 | +5 | +5
2nd | 20 | 17 | +2 | 30 ft. | +6 (+2) | +5 (+2) | +4/+2/+1 | +4 | +4 | +6 | +6
3rd | 28 | 17 | +2 | 30 ft. | +7 (+2) | +6 (+2) | +4/+3/+2 | +5 | +5 | +7 | +7
4th | 35 | 17 | +2 | 30 ft. | +9 (+3) | +7 (+3) | +5/+3/+2 | +7 | +6 | +8 | +8
5th | 43 | 18 | +2 | 30 ft. | +10 (+3) | +8 (+3) | +5/+3/+2 | +8 | +8 | +9 | +9
6th | 50 | 18 | +2 | 30 ft. | +11/6 (+3) | +9/4 (+3) | +6/+4/+3 | +9 | +9 | +10 | +10
7th | 58 | 18 | +2 | 30 ft. | +12/7 (+4) | +10/5 (+3) | +6/+4/+3 | +10 | +10 | +11 | +11
8th | 73 | 19 | +2 | 30 ft. | +13/8 (+4) | +11/6 (+3) | +8/+4/+3 | +11 | +11 | +12 | +12
9th | 81 | 20 | +2 | 30 ft. | +14/9 (+4) | +12/7 (+3) | +8/+5/+4 | +12 | +12 | +13 | +13
10th | 90 | 20 | +2 | 30 ft. | +15/10 (+4) | +14/9 (+4) | +9/+5/+4 | +13 | +13 | +14 | +14
11th | 98 | 21 | +2 | 30 ft. | +16/11/6 (+4) | +15/10/5 (+4) | +9/+5/+4 | +14 | +14 | +15 | +15
12th | 107 | 22 | +2 | 30 ft. | +17/12/7 (+4) | +16/11/6 (+4) | +10/+6/+5 | +15 | +15 | +16 | +16
13th | 115 | 24 | +2 | 30 ft. | +18/13/8 (+4) | +17/12/7 (+4) | +10/+6/+5 | +16 | +16 | +17 | +17
14th | 124 | 24 | +2 | 30 ft. | +20/15/10 (+5) | +18/13/8 (+4) | +11/+6/+5 | +17 | +17 | +18 | +18
15th | 132 | 24 | +2 | 60 ft. | +22/17/12 (+6) | +19/14/9 (+4) | +11/+7/+6 | +18 | +28 | +19 | +19
16th | 141 | 24 | +2 | 60 ft. | +25/20/15/10 (+9) | +23/18/13/8 (+8) | +12/+7/+6 | +19 | +29 | +20 | +20
17th | 149 | 26 | +2 | 60 ft. | +27/22/17/12 (+9) | +24/19/14/9 (+8) | +12/+7/+6 | +21 | +31 | +21 | +21
18th | 158 | 28 | +2 | 60 ft. | +28/23/18/13 (+9) | +26/21/16/11 (+9) | +13/+7/+6 | +22 | +32 | +22 | +22
19th | 166 | 29 | +3 | 60 ft. | +31/26/21/16 (+11) | +28/23/18/13 (+9) | +13/+8/+6 | +25 | +35 | +23 | +23
20th | 175 | 29 | +3 | 60 ft. | +32/27/22/17 (+11) | +29/24/19/14 (+9) | +19/+13/+11 | +26 | +36 | +24 | +24

Starting Ability Scores: Str 15, Dex 14, Con 13, Int 10, Wis 12, Cha 8.

Increased Ability Scores: 4th, Str 16; 8th, Con 14; 12th, Str 17; 16th, Str 18; 17th, Str 18 (20); 19th, Str 18 (24), Dex 14 (16); 20th, Str 19 (25).

Feats: 1st, Weapon Focus (greataxe); 3rd, Dodge; 6th, Track; 9th, Blind-Fight; 12th, Improved Critical (greataxe); 15th, Power Attack; 18th, Improved Critical (composite longbow).

Class Features: 1st, rage 1/day; 2nd, uncanny dodge (AC bonus); 4th, rage 2/day; 5th, uncanny dodge (no flank); 8th, rage 3/day; 10th, uncanny dodge (+1 vs. traps); 11th, damage reduction 1/; 12th, rage 4/day; 13th, uncanny dodge (+2 vs. traps); 14th, damage reduction 2/; 15th, greater rage; 16th, rage 5/day, uncanny dodge (+3 vs. traps); 18th, uncanny dodge (+4 vs. traps); 20th, rage 6/day, not winded after rage, damage reduction 4/.

Armor: Masterwork scale mail (1st), masterwork breastplate (2nd4th), +1 breastplate (5th8th), +2 breastplate (9th10th), +3 breastplate (11th16th), +4 breastplate (17th), +5 breastplate (18th20th).

Greataxe (Melee): Masterwork (1st6th), +1 (7th13th), +2 (14th), +3 (15th), +4 (16th20th).

Composite Longbow (Ranged): Mighty [Str 14] (1st3rd), mighty [Str 16] (4th9th), +1 mighty [Str 16] (10th15th, +2 mighty [Str 18] (16th17th), +3 mighty [Str 18] (18th20th).

Arrows: 20 normal (1st), 20 masterwork (2nd15th), 20 +2 (16th20th).

Potions: 1 cure light wounds (1st), 1 cure moderate wounds (2nd), 1 delay poison (2nd3rd), 1 lesser restoration (2nd3rd), 2 cure moderate wounds (3rd), 3 cure moderate wounds (4th5th), 1 neutralize poison (4th5th), 2 lesser restoration (4th20th), 2 cure serious wounds (6th14th), 2 neutralize poison (6th20th), 2 haste (10th14th), 4 cure serious wounds (15th20th), 4 haste (15th20th), 4 heroism (16th20th).

Other Magic Gear: Amulet of natural armor +1 (8th11th), amulet of natural armor +2 (12th16th, ring of protection +2 (13th17th), boots of striding and springing (15th20th), amulet of natural armor +3 (17th20th), gauntlets of ogre power +2 (17th18th), ring of protection +3 (18th20th), bag of holding 2 (19th20th), belt of giant strength +6 (19th20th), gloves of Dexterity +2 (19th20th), cloak of resistance +5 (20th), rod of thunder and lightning (20th).

Other Normal Gear: Climbers kit (1st20th), dagger (1st), silver dagger (2nd20th), 3 flasks alchemists fire (3rd20th).


Table 2-34: NPC Bard

Lvl | hp | AC | Init | Spd | Longsword (1d8) | Light Crossbow (1d8) | F/R/W | Bluff | Dipl | Perf | S Mot | Spellc | Tum
1st | 7 | 14 | +1 | 30 ft. | +1 | +2 | +1/+3/+1 | +6 | +6 | +6 | +3 | +6 | +5
2nd | 11 | 14 | +1 | 30 ft. | +2 | +3 | +1/+4/+2 | +7 | +7 | +7 | +4 | +7 | +6
3rd | 16 | 14 | +1 | 30 ft. | +4 | +4 | +2/+4/+2 | +8 | +8 | +8 | +5 | +8 | +7
4th | 20 | 14 | +1 | 30 ft. | +5 | +5 | +2/+5/+3 | +10 | +10 | +10 | +6 | +9 | +8
5th | 25 | 15 | +1 | 30 ft. | +5 | +5 | +2/+5/+3 | +11 | +11 | +11 | +7 | +10 | +9
6th | 29 | 15 | +5 | 30 ft. | +6 | +6 | +3/+6/+4 | +12 | +12 | +12 | +8 | +11 | +10
7th | 34 | 15 | +5 | 30 ft. | +7 | +7 | +3/+6/+4 | +13 | +13 | +13 | +9 | +12 | +11
8th | 38 | 15 | +5 | 30 ft. | +8/3 | +8 | +3/+7/+5 | +15 | +15 | +15 | +10 | +13 | +12
9th | 43 | 15 | +5 | 30 ft. | +8/3 | +8 | +4/+7/+5 | +16 | +16 | +18 | +11 | +14 | +13
10th | 47 | 15 | +5 | 30 ft. | +9/4 | +9 | +4/+8/+6 | +17 | +17 | +19 | +12 | +15 | +14
11th | 52 | 16 | +5 | 30 ft. | +10/5 (+1 damage) | +10 | +4/+8/+6 | +18 | +18 | +20 | +13 | +16 | +15
12th | 56 | 18 | +5 | 30 ft. | +11/6 (+1) | +11 | +5/+9/+7 | +20 | +20 | +22 | +14 | +19 | +16
13th | 61 | 19 | +5 | 30 ft. | +11/6 (+1) | +11 | +5/+9/+7 | +21 | +21 | +23 | +15 | +20 | +17
14th | 65 | 19 | +5 | 30 ft. | +13/8 (+2) | +12 | +5/+10/+8 | +22 | +22 | +24 | +16 | +21 | +18
15th | 70 | 19 | +5 | 30 ft. | +14/9/4 (+2) | +13 | +6/+10/+8 | +23 | +25 | +25 | +17 | +22 | +19
16th | 74 | 20 | +5 | 30 ft. | +15/10/5 (+2) | +14 | +6/+11/+9 | +24 | +26 | +26 | +18 | +23 | +20
17th | 79 | 22 | +5 | 30 ft. | +15/10/5 (+2) | +14 | +6/+11/+9 | +26 | +28 | +28 | +19 | +24 | +21
18th | 83 | 23 | +5 | 30 ft. | +16/11/6 (+2) | +15 | +7/+12/+10 | +30 | +30 | +30 | +20 | +25 | +22
19th | 88 | 28 | +5 | 30 ft. | +17/12/7 (+2) | +16 | +7/+12/+10 | +31 | +31 | +31 | +21 | +26 | +23
20th | 92 | 28 | +5 | 30 ft. | +18/13/8 (+2) | +17 | +7/+13/+11 | +32 | +32 | +32 | +22 | +27 | +24

Spells Cast/Known

(15% chance of arcane spell failure at 1st–9th level)

Class | ————————— Spell Level ———–—————
Level | 0 | 1st | 2nd | 3rd | 4th | 5th | 6th
1st | 2/4 | — | — | — | — | — | —
2nd | 3/5 | 1/2 | — | — | — | — | —
3rd | 3/6 | 2/3 | — | — | — | — | —
4th | 3/6 | 3/3 | 1/2 | — | — | — | —
5th | 3/6 | 4/4 | 2/3 | — | — | — | —
6th | 3/6 | 4/4 | 3/3 | — | — | — | —
7th | 3/6 | 4/4 | 3/4 | 1/2 | — | — | —
8th | 3/6 | 4/4 | 4/4 | 2/3 | — | — | —
9th | 3/6 | 4/4 | 4/4 | 3/3 | — | — | —
10th | 3/6 | 4/4 | 4/4 | 3/4 | 1/2 | — | —
11th | 3/6 | 4/4 | 4/4 | 4/4 | 2/3 | — | —
12th | 3/6 | 5/4 | 4/4 | 4/4 | 3/3 | — | —
13th | 3/6 | 5/4 | 4/4 | 4/4 | 3/4 | 1/2 | —
14th | 4/6 | 5/4 | 4/4 | 4/4 | 4/4 | 2/3 | —
15th | 4/6 | 6/4 | 4/4 | 4/4 | 4/4 | 3/3 | —
16th | 4/6 | 6/5 | 5/4 | 4/4 | 4/4 | 3/4 | —
17th | 4/6 | 6/5 | 6/5 | 5/4 | 4/4 | 4/4 | 2/3
18th | 4/6 | 6/5 | 6/5 | 6/5 | 5/4 | 4/4 | 3/3
19th | 4/6 | 6/5 | 6/5 | 6/5 | 5/5 | 5/4 | 4/4
20th | 4/6 | 6/5 | 6/5 | 6/5 | 6/5 | 5/5 | 5/4


Table 2-35: NPC Cleric

Lvl | hp | AC | Init | Spd | Morningstar (1d8) | Light Crossbow (1d8) | F/R/W | Spells | Con | Spells per Day
1st | 10 | 17 | 1 | 20 ft. | +2 (+1 damage) | 1 | +4/1/+4 | +4 | +6 | 3/3
2nd | 16 | 18 | 1 | 20 ft. | +3 (+1) | +0 | +5/1/+5 | +5 | +7 | 4/4
3rd | 23 | 19 | 1 | 20 ft. | +4 (+1) | +1 | +5/+0/+5 | +6 | +8 | 4/4/3
4th | 29 | 19 | 1 | 20 ft. | +5 (+1) | +2 | +6/+0/+7 | +7 | +9 | 5/5/4
5th | 36 | 19 | 1 | 20 ft. | +5 (+1) | +2 | +7/+1/+8 | +8 | +10 | 5/5/4/3
6th | 42 | 20 | 1 | 20 ft. | +6 (+1) | +3 | +8/+2/+9 | +9 | +11 | 5/5/5/4
7th | 49 | 20 | 1 | 20 ft. | +7 (+1) | +4 | +8/+2/+9 | +10 | +12 | 6/6/5/4/2
8th | 55 | 21 | 1 | 20 ft. | +8/3 (+1) | +5 | +9/+2/+10 | +11 | +13 | 6/6/5/5/3
9th | 62 | 22 | 1 | 20 ft. | +8/3 (+1) | +5 | +9/+3/+10 | +12 | +14 | 6/6/6/5/3/2
10th | 68 | 22 | 1 | 20 ft. | +9/4 (+1) | +6 | +10/+3/+12 | +13 | +15 | 6/6/6/5/5/3
11th | 75 | 22 | 1 | 20 ft. | +10/5 (+1) | +7 | +10/+3/+12 | +14 | +16 | 6/7/6/6/5/3/2
12th | 81 | 23 | 1 | 20 ft. | +11/6 (+2) | +8 | +11/+4/+14 | +15 | +17 | 6/8/6/6/5/5/3
13th | 88 | 24 | 0 | 20 ft. | +11/5 (+2) | +10 (+1 damage) | +11/+5/+14 | +16 | +18 | 6/8/7/6/6/5/3/2
14th | 94 | 24 | 0 | 20 ft. | +12/6 (+2) | +11 (+1) | +12/+5/+16 | +17 | +19 | 6/8/8/6/6/5/5/3
15th | 101 | 24 | 0 | 20 ft. | +13/8/3 (+2) | +12 (+1) | +13/+7/+17 | +18 | +20 | 6/8/8/7/6/6/5/3/2
16th | 107 | 26 | 0 | 20 ft. | +14/9/4 (+2) | +13 (+1) | +15/+8/+19 | +19 | +21 | 6/8/8/7/6/6/5/4/3
17th | 114 | 26 | 0 | 20 ft. | +14/9/4 (+2) | +13 (+1) | +15/+8/+20 | +20 | +22 | 6/8/8/8/7/6/6/5/3/2
18th | 120 | 26 | 0 | 20 ft. | +15/10/5 (+2) | +14 (+1) | +16/+9/+21 | +21 | +23 | 6/8/8/8/7/6/6/5/4/3
19th | 126 | 26 | 0 | 20 ft. | +16/11/6 (+2) | +15 (+1) | +16/+9/+21 | +22 | +24 | 6/8/8/8/7/7/6/6/4/3
20th | 133 | 26 | 0 | 20 ft. | +17/12/7 (+2) | +16 (+1) | +17/+9/+23 | +23 | +25 | 6/8/8/8/8/7/6/6/6/5

Note: You must choose one spell per spell level from the appropriate domains.

Starting Ability Scores: Str 13, Dex 8, Con 14, Int 10, Wis 15, Cha 12.

Increased Ability Scores: 4th, Wis 16; 8th, Wis 17; 10th, Wis 17 (19); 12th, Wis 18 (20); 13th, Dex 8 (10); 14th, Wis 18 (22); 16th, Wis 19 (23); 17th, Wis 19 (25); 20th, Wis 20 (26).

Feats: 1st, Scribe Scroll; 3rd, Brew Potion; 6th, Combat Casting; 9th, Forge Wand; 12th, Heighten Spell; 15th, Maximize Spell; 18th, Quicken Spell.

Class Features: 1st, Turn or rebuke undead.

Armor: Splint mail (1st), half-plate (2nd), full plate (3rd5th), +1 full plate (6th15th), +2 full plate (16th20th), large metal shield (1st7th), +1 large metal shield (8th15th), +2 large metal shield (16th20th).

Morningstar (Melee) [or Deitys Favored Weapon]: Masterwork (1st11th), +1 (12th20th).

Light Crossbow (Ranged): Normal (1st20th).

Bolts: 10 normal bolts (1st12th), 10 +1 (13th20th).

Scrolls: Protection from elements (1st2nd), 3 cure light wounds (2nd3rd), 5 cure light wounds (4th6th), silence (6th), neutralize poison (7th), raise dead (7th13th), ethereal jaunt (9th14th), wind walk (11th13th), resurrection (12th13th), implosion (13th20th), 2 resurrection (14th20th, true resurrection (15th), 2 true resurrection (16th20th), etherealness (17th20th), antilife shell (17th20th), mass heal (17th20th).

Potions: Blur (2nd6th), levitate (2nd6th), fly (4th16th), spider climb (8th10th), heroism (9th12th).

Other Magic Gear: Cloak of resistance +1 (5th14th), wand of cure light wounds (7th8th), ring of protection +1 (9th20th), wand of hold person (9th13th), pearl of Wisdom +2 (10th13th), wand of searing light (11th14th), amulet of natural armor +1 (12th20th), gloves of Dexterity +2 (13th20th), pearl of Wisdom +4 (14th16th), cloak of resistance +2 (15th), wand of searing light [10th level] (15th20th), cloak of resistance +3 (16th20th), pearl of Wisdom +6 (17th20th), ring of blinking (18th20th), gem of seeing (19th20th), rod of absorption (20th).


Table 2-36: NPC Druid

Lvl | hp | AC | Init | Spd | Scimitar (1d6) | Sling (1d4) | F/R/W | Spells/Con/Kno | Ani Emp | Wild | Wild Shape
1st | 9 | 17 | +2 | 30 ft. | +1 | +3 | +3/+2/+4 | +5 | +3 | +6 |
2nd | 14 | 17 | +2 | 30 ft. | +2 | +4 | +4/+2/+5 | +6 | +4 | +7 |
3rd | 20 | 17 | +2 | 30 ft. | +3 | +5 | +4/+3/+5 | +7 | +5 | +8 |
4th | 25 | 17 | +2 | 30 ft. | +4 | +6 | +5/+3/+7 | +8 | +6 | +10 |
5th | 31 | 17 | +2 | 30 ft. | +4 | +6 | +5/+3/+7 | +9 | +7 | +11 | 1/day
6th | 36 | 18 | +2 | 30 ft. | +5 | +7 | +6/+4/+8 | +10 | +8 | +12 | 2/day
7th | 42 | 18 | +2 | 30 ft. | +6 | +8 | +6/+4/+8 | +11 | +9 | +13 | 3/day
8th | 47 | 19 | +2 | 30 ft. | +7/2 | +9 | +7/+4/+9 | +12 | +10 | +14 | Large
9th | 53 | 20 | +2 | 30 ft. | +7/2 | +9 | +7/+5/+9 | +13 | +11 | +15 |
10th | 58 | 21 | +2 | 30 ft. | +8/3 | +10 | +8/+5/+10 | +14 | +12 | +16 | 4/day
11th | 64 | 21 | +2 | 30 ft. | +9/4 | +11 | +8/+5/+11 | +15 | +13 | +18 | Tiny
12th | 69 | 21 | +2 | 30 ft. | +10/5 | +12 | +9/+6/+12 | +16 | +14 | +20 | Dire
13th | 75 | 22 | +2 | 30 ft. | +10/5 (+1 damage) | +12 | +9/+6/+12 | +17 | +15 | +21 |
14th | 80 | 22 | +2 | 30 ft. | +11/6 (+1) | +13 | +11/+7/+15 | +18 | +16 | +23 | 5/day
15th | 86 | 23 | +2 | 30 ft. | +12/7/2 (+1) | +14 | +11/+8/+15 | +19 | +17 | +24 | Huge
16th | 91 | 24 | +2 | 30 ft. | +14/9/4 (+2) | +15 | +12/+8/+17 | +20 | +18 | +25 | Elemental ×1
17th | 97 | 25 | +2 | 30 ft. | +14/9/4 (+2) | +15 | +14/+10/+20 | +21 | +19 | +27 |
18th | 102 | 27 | +2 | 30 ft. | +15/10/5 (+2) | +16 | +15/+11/+21 | +22 | +20 | +28 | 6/day, elemental ×3
19th | 108 | 27 | +2 | 30 ft. | +16/11/6 (+2) | +17 | +15/+11/+21 | +23 | +21 | +29 |
20th | 113 | 27 | +2 | 30 ft. | +17/12/7 (+2) | +18 | +16/+11/+23 | +24 | +22 | +31 |

Spells per Day

Level | Spells | Level | Spells | Level | Spells | Level | Spells
1st | 3/2 | 2nd | 4/3 | 3rd | 4/3/2 | 4th | 5/4/3
5th | 5/4/3/2 | 6th | 5/4/4/3 | 7th | 6/5/4/3/1 | 8th | 6/5/4/4/2
9th | 6/5/5/4/2/1 | 10th | 6/5/5/4/3/2 | 11th | 6/6/5/5/4/2/1 | 12th | 6/7/5/5/4/3/2
13th | 6/7/6/5/5/4/2/1 | 14th | 6/7/7/5/5/4/4/2 | 15th | 6/7/7/5/5/5/4/2/1 | 16th | 6/7/7/6/5/5/4/3/2
17th | 6/7/7/7/6/5/5/4/2/1 | 18th | 6/7/7/7/6/5/5/4/3/2 | 19th | 6/7/7/7/6/6/5/5/3/3 | 20th | 6/7/7/7/7/6/5/5/5/4

Starting Ability Scores: Str 10, Dex 14, Con 13, Int 12, Wis 15, Cha 8.

Increased Ability Scores: 4th, Wis 16; 8th, Wis 17; 11th, Wis 17 (19); 12th, Wis 18 (20); 14th, Wis 18 (22); 16th, Wis 19 (23); 17th, Wis 19 (25); 20th, Wis 20 (26).

Feats: 1st, Scribe Scroll; 3rd, Track; 6th, Dodge; 9th, Combat Casting; 12th, Still Spell; 15th, Spell Focus (Enchantment); 18th, Maximize Spell.

Class Features: 1st, nature sense, animal companion; 2nd, woodland stride; 3rd, trackless step; 4th, resist natures lure; 9th, venom immunity; 13th, a thousand faces; 15th, timeless body.

Armor: Hide armor (1st5th), large wooden shield (1st8th), +1 hide armor (6th12th), +1 large wooden shield (9th16th), +2 hide armor (13th 17th), +2 large wooden shield (17th), +3 hide armor (18th20th), +4 large wooden shield (18th20th).

Scimitar (Melee): Masterwork (1st12th), +1 (13th15th), +2 (16th20th).

Sling (Ranged): Normal (1st20th).

Bullets: 10 masterwork (1st20th).

Scrolls: 3 cure light wounds (1st), 2 endure elements (1st2nd), heat metal (2nd4th), 2 barkskin (3rd4th), 2 flaming sphere (3rd4th), warp wood (3rd4th), 2 call lightning (5th6th), 2 neutralize poison (5th6th), 2 protection from elements (5th6th), 2 speak with plants (5th6th), 2 flame strike (7th8th), 2 reincarnate (7th20th), 2 sleet storm (7th8th), ice storm (9th10th), wall of fire (9th10th), antilife shell (11th12th), healing circle (11th12th), summon natures ally VI (11th12th, control weather (13th14th), fire storm (13th14th), heal (13th16th), true seeing (13th14th), finger of death (15th16th), repel metal or stone (15th16th), 2 summon natures ally VIII (15th16th), earthquake (17th20th), 2 elemental swarm (17th20th), 2 mass heal (17th20th), shapechange (17th20th).

Other Magic Gear: Potion of blur (2nd4th), wand of cure light wounds (2nd14th), 2 Quaals feather tokentree (3rd20th), phylactery of faithfulness (4th8th), bag of tricks [gray] (6th14th), 2 potions of darkvision (6th8th), ring of protection +1 (8th15th), wand of faerie fire (9th12th), amulet of natural armor +1 (10th14th), pearl of Wisdom +2 (11th13th), druids vestment (12th20th), stone of good luck (12th20th), pearl of Wisdom +4 (14th16th), amulet of natural armor +2 (15th20th), bag of tricks [rust] (15th17th), wand of cure moderate wounds (15th20th), ring of protection +2 (16th20th), cloak of resistance +2 (17th20th), pearl of Wisdom +6 (17th20th), bag of tricks [tan] (18th20th), orb of storms (19th20th), ring of shooting stars (20th).

Animal Companions: 1st2nd, wolf; 3rd, eagle, wolf; 4th, black bear, eagle; 5th, black bear, eagle, owl; 6th, eagle, 2 lions; 7th, brown bear, eagle; 8th, dire boar, eagle; 9th, dire lion, eagle; 10th, dire lion, eagle, owl; 11th, dire lion, 2 eagles, owl; 12th, dire bear; 13th, dire bear, eagle; 14th, dire bear, eagle, owl; 15th, dire bear, 2 eagles, owl; 16th, dire tiger; 17th, dire tiger, eagle; 18th, dire tiger, eagle, owl; 19th, dire tiger, 2 eagles, owl; 20th, dire bat, dire tiger.


Table 2-37: NPC Fighter

Lvl | hp | AC | Init | Spd | Bastard Sword (1d10) | Composite Longbow (1d8) | F/R/W | Cli/Ju | Ride
1st | 12 | 18 | +1 | 20 ft. | +5 (+2 damage) | +2 | +4/+1/+1 | 3 |
2nd | 19 | 19 | +5 | 20 ft. | +6 (+2) | +4 (+2) | +5/+1/+1 | 2 |
3rd | 27 | 21 | +5 | 20 ft. | +7 (+2) | +5 (+2) | +5/+2/+2 | +0 |
4th | 34 | 21 | +5 | 20 ft. | +9 (+5) | +6 (+3) | +6/+2/+2 | +2 |
5th | 42 | 21 | +5 | 20 ft. | +10 (+5) | +7 (+3) | +7/+3/+3 | +3 |
6th | 49 | 22 | +5 | 20 ft. | +11/6 (+5) | +8/3 (+3) | +8/+4/+4 | +5 |
7th | 57 | 22 | +5 | 20 ft. | +12/7 (+6) | +9/4 (+3) | +8/+4/+4 | +6 |
8th | 64 | 23 | +5 | 20 ft. | +13/8 (+6) | +11/6 (+4) | +9/+4/+4 | +8 |
9th | 72 | 23 | +5 | 20 ft. | +14/9 (+6) | +12/7 (+5) | +9/+5/+5 | +9 |
10th | 79 | 24 | +5 | 20 ft. | +15/10 (+6) | +13/8 (+5) | +10/+5/+5 | +10 |
11th | 87 | 25 | +5 | 20 ft. | +16/11/6 (+6) | +14/9/4 (+5) | +11/+6/+6 | +11 |
12th | 94 | 25 | +5 | 20 ft. | +19/14/9 (+8) | +16/11/6 (+6) | +12/+7/+7 | +13 |
13th | 102 | 25 | +5 | 20 ft. | +20/15/10 (+8) | +17/12/7 (+6) | +12/+7/+7 | +14 |
14th | 109 | 27 | +5 | 20 ft. | +21/16/11 (+8) | +18/13/8 (+6) | +13/+7/+7 | +15 |
15th | 117 | 28 | +5 | 20 ft. | +23/18/13 (+9) | +19/14/9 (+6) | +13/+8/+8 | +15 | +2
16th | 124 | 30 | +5 | 20 ft. | +24/19/14/9 (+9) | +21/16/11/6 (+7) | +14/+8/+8 | +15 | +4
17th | 132 | 31 | +5 | 20 ft. | +27/22/17/12 (+11) | +22/17/12/7 (+7) | +14/+8/+8 | +16 | +6
18th | 139 | 32 | +5 | 20 ft. | +28/23/18/13 (+11) | +24/19/14/9 (+8) | +16/+10/+10 | +16 | +8
19th | 166 | 32 | +5 | 20 ft. | +31/26/21/16 (+13) | +25/20/15/10 (+8) | +17/+10/+10 | +18 | +10
20th | 175 | 34 | +5 | 20 ft. | +33/28/23/18 (+14) | +26/21/16/11 (+8) | +18/+10/+10 | +18 | +12

Starting Ability Scores: Str 15, Dex 13, Con 14, Int 10, Wis 12, Cha 8.

Increased Ability Scores: 4th, Str 16; 8th, Str 17; 12th, Str 18; 16th, Str 19; 17th, Str 19 (21); 19th, Str 19 (25); 20th, Str 20 (26).

Feats: 1st, Exotic Weapon (bastard sword), Weapon Focus (bastard sword); 2nd, Improved Initiative; 3rd, Power Attack; 4th, Weapon Specialization (bastard sword); 6th, Cleave, Point-Blank Shot; 8th, Improved Critical (bastard sword); 9th, Great Cleave; 10th, Dodge, 12th, Precise Shot, Weapon Focus (composite longbow); 14th, Improved Critical (composite longbow), 15th, Mounted Combat; 16th, Blind-Fight; 18th, Mounted Archery, Far Shot; 20th, Combat Reflexes.

Armor: Splint mail (1st), large metal shield (1st7th), half-plate (2nd), full plate (3rd5th), +1 full plate (6th9th), +1 large metal shield (8th14th), +2 full plate (10th16th), +2 large metal shield (15th), +3 large metal shield (16th20th), +3 full plate (17th), +4 full plate (18th20th).

Bastard Sword (Melee): Masterwork (1st6th), +1 (7th11th), +2 (12th14th), +3 (15th17th), +4 (18th20th).

Composite Longbow (Ranged): Normal (1st), mighty [Str 14] masterwork (2nd3rd), mighty [Str 16] masterwork (4th8th), mighty [Str 16] +1 (9th11th), +1 mighty [Str 18] (12th15th), +2 mighty [Str 18] (16th20th).

Arrows: 20 normal (1st7th), 25 +1 arrows (8th13th), 50 +1 arrows (14th17th), 50 +2 arrows (18th20th).

Magic Gear: Potion of cure moderate wounds (1st20th), potion of endurance (2nd20th), cloak of resistance +1 (5th10th), cloak of resistance +2 (11th17th), ring of protection +1 (11th15th), boots of speed (13th20th), amulet of natural armor +2 (14th20th), potion of heroism (14th16th), eyes of the eagle (15th20th), ring of protection +2 (16th19th), gauntlets of ogre power (17th18th), rope of climbing (17th20th), quiver of Ehlonna (18th20th), cloak of resistance +3 (18th20th), belt of giant strength +6 (19th20th), pink Ioun stone (19th20th), ring of protection +4 (20th), helm of teleportation (20th).


Table 2-38: NPC Monk

Lvl | hp | AC | Init | Spd | Unarmed | Kama (1d6) | Sling (1d4) | F/R/W | Jum | Ba/Hi/Tum
1st | 9 | 13 | +1 | 30 ft. | +2 (1d6+2) | +3 (+2 damage) | +1 (1d4) | +3/+3/+4 | +6 | +5
2nd | 14 | 13 | +1 | 30 ft. | +3 (1d6+2 | +4 (+2) | +3 (1d4) | +4/+4/+5 | +7 | +6
3rd | 20 | 13 | +1 | 40 ft. | +4 (1d6+2) | +6 (+3) | +4 (1d4) | +4/+4/+5 | +8 | +7
4th | 25 | 14 | +2 | 40 ft. | +5 (1d8+2) | +7 (+3) | +6 (1d4) | +5/+6/+6 | +9 | +9
5th | 31 | 16 | +2 | 40 ft. | +5 (1d8+2) | +7 (+3) | +6 (1d4) | +5/+6/+6 | +10 | +10
6th | 36 | 16 | +2 | 50 ft. | +6/3 (1d8+2) | +8/5 (+3) | +7/2 (1d4) | +7/+8/+8 | +11 | +11
7th | 42 | 17 | +2 | 50 ft. | +7/4 (1d8+2) | +9/6 (+3) | +8/3 (1d4) | +7/+8/+8 | +12 | +12
8th | 47 | 19 | +2 | 50 ft. | +8/5 (1d10+2) | +10/7 (+3) | +9/4 (1d4) | +8/+9/+10 | +13 | +13
9th | 53 | 19 | +2 | 60 ft. | +8/5 (1d10+2) | +10/7 (+3) | +9/4 (1d4+1) | +8/+9/+10 | +14 | +14
10th | 58 | 20 | +2 | 60 ft. | +9/6/3 (1d10+2) | +12/9/6 (+4) | +10/5 (1d4+1) | +8/+9/+10 | +15 | +15
11th | 64 | 21 | +2 | 60 ft. | +10/7/4 (1d10+2) | +13/10/7 (+4) | +12/7 (1d4+2) | +8/+9/+10 | +16 | +16
12th | 69 | 21 | +2 | 70 ft. | +11/8/5 (1d12+2) | +14/11/8 (+4) | +14/9 (1d4+3) | +9/+10/+11 | +17 | +17
13th | 75 | 21 | +2 | 70 ft. | +11/8/5 (1d12+2) | +14/11/8 (+4) | +14/9 (1d4+3) | +9/+10/+11 | +18 | +18
14th | 80 | 21 | +2 | 70 ft. | +12/9/6/3 (1d12+2) | +16/13/10/7 (+5) | +15/10 (1d4+3) | +10/+11/+12 | +19 | +19
15th | 86 | 25 | +3 | 80 ft. | +13/10/7/4 (1d12+2) | +17/14/11/8 (+5) | +17/12/7(1d4+3) | +10/+12/+13 | +20 | +21
16th | 91 | 26 | +3 | 80 ft. | +14/11/8/5 (1d20+2) | +18/15/12/9 (+5) | +19/14/9 (1d4+3) | +11/+14/+14 | +21 | +23
17th | 97 | 27 | +3 | 80 ft. | +14/11/8/5 (1d20+2) | +19/16/13/10 (+6) | +19/14/9 (1d4+3) | +11/+14/+14 | +22 | +24
18th | 102 | 28 | +7 | 90 ft. | +15/12/9/6/3 (1d20+2) | +21/18/15/12/9 (+7) | +20/15/10 (1d4+3) | +12/+15/+15 | +23 | +25
19th | 127 | 30 | +8 | 90 ft. | +17/14/11/8/5 (1d20+3) | +23/20/17/14/11 (+8) | +22/17/12 (1d4+3) | +13/+16/+16 | +25 | +27
20th | 133 | 34 | +9 | 90 ft. | +18/15/12/9/6 (1d20+3) | +24/21/18/15/12 (+8) | +24/19/14 (1d4+3) | +14/+17/+17 | +26 | +29

Starting Ability Scores: Str 14, Dex 13, Con 12, Int 10, Wis 15, Cha 8.

Increased Ability Scores: 4th, Dex 14; 8th, Wis 16; 12th, Dex 15; 15th, Dex 15 (17), Wis 16 (18); 16th, Dex 16 (18); 19th, Str 14 (16), Con 12 (14), Dex 16 (20), Wis 16 (20); 20th, Dex 16 (22),

Wis 17 (23).

Feats: 1st, Dodge; 3rd, Weapon Focus (kama); 6th, Mobility; 9th, Spring Attack; 12th, Improved Critical (unarmed); 15th, Combat Reflexes; 18th, Improved Initiative.

Class Features: 1st, Unarmed Strike, stunning attack, evasion; 2nd, Deflect Arrows; 3rd, still mind; 4th, slow fall (20 ft.); 5th, purity of body; 6th, slow fall (30 ft.), Improved Trip; 7th, wholeness of body, leap of the clouds; 8th, slow fall (50 ft.); 9th, improved evasion; 10th, ki strike (+1); 11th, diamond body; 12th, abundant step; 13th, diamond soul, ki strike (+2); 15th, quivering palm; 16th, ki strike (+3); 17th, timeless body, tongue of the sun and moon; 18th, slow fall (any distance); 19th, empty body; 20th, perfect self.

Kama (Melee): Masterwork (1st2nd), +1 (3rd9th), +2 (10th13th), +3 (14th16th), +4 (17th), +5 (18th20th).

Sling (Ranged): normal (1st), masterwork (2nd8th), +1 (9th11th), +2 (12th20th).

Bullets: 10 normal (1st10th), 10 +1 (11th20th).

Potions: 2 cure light wounds (1st2nd), 1 cats grace (1st5th), 1 heroism (2nd, 9th, 12th16th), 1 cure moderate wounds (4th12th), 2 cats grace (11th12th), 3 heroism (17th20th).

Other Magic Gear: Bracers of armor +1 (5th10th), cloak of resistance +1 (6th9th), ring of protection +1 (7th16th), amulet of natural armor +1 (8th17th), bracers of armor +2 (11th14th, monks belt (13th20th), bracers of armor +3 (15th19th), pearl of Wisdom +2 (15th18th), gloves of Dexterity +2 (15th18th), cloak of displacement (16th20th), slippers of spider climbing (17th20th), ring of protection +2 (17th20th), amulet of natural armor +2 (18th20th), circlet of blasting [minor] (18th20th), pearl of Wisdom +4 (19th), gloves of Dexterity +4 (19th), pink Ioun stone (19th20th), pale blue Ioun stone (19th20th), bracers of armor +4 (20th), pearl of Wisdom +6 (20th), gloves of Dexterity +6 (20th).


Table 2-39: NPC Paladin

Lvl | hp | AC | Init | Spd | Longsword (1d8) | Composite Longbow (1d8) | F/R/W | Heal | Ride | Con | Spells per day
1st | 11 | 17 | 1 | 20 ft. | +5 (+2 damage) | +0 | +5/+1/+3 | +5 | +3 |  |
2nd | 17 | 18 | 1 | 20 ft. | +6 (+2 | +2 (+2 damage) | +6/+1/+3 | +6 | +4 |  |
3rd | 24 | 18 | 1 | 20 ft. | +7 (+2) | +4 (+3) | +6/+2/+4 | +7 | +5 |  |
4th | 30 | 19 | 1 | 20 ft. | +8 (+2) | +5 (+3) | +7/+2/+5 | +8 | +5 | +3 | 1
5th | 37 | 19 | 1 | 20 ft. | +9 (+2) | +6 (+3) | +7/+2/+5 | +9 | +6 | +3 | 1
6th | 43 | 19 | 1 | 20 ft. | +10/5 (+3) | +7/2 (+3) | +8/+5/+6 | +9 | +7 | +4 | 2
7th | 50 | 20 | 1 | 20 ft. | +11/6 (+3) | +8/3 (+3) | +8/+5/+6 | +10 | +7 | +5 | 2
8th | 56 | 21 | 1 | 20 ft. | +12/7 (+3) | +9/4 (+3) | +10/+6/+7 | +11 | +8 | +5 | 2/1
9th | 63 | 22 | 1 | 20 ft. | +13/8 (+3) | +10/5 (+3) | +10/+7/+8 | +11 | +9 | +6 | 2/1
10th | 69 | 22 | 1 | 20 ft. | +14/9 (+3) | +11/6 (+3) | +11/+7/+8 | +12 | +9 | +7 | 2/2
11th | 76 | 22 | 1 | 20 ft. | +16/11/6 (+4) | +12/7/2 (+3) | +11/+7/+8 | +13 | +10 | +7 | 2/2
12th | 82 | 23 | 1 | 20 ft. | +17/12/7 (+4) | +13/8/3 (+3) | +13/+9/+10 | +13 | +11 | +8 | 2/2/1
13th | 89 | 24 | 1 | 20 ft. | +18/13/8 (+4) | +14/9/4 (+4) | +14/+10/+11 | +14 | +11 | +9 | 2/2/1
14th | 95 | 24 | 1 | 20 ft. | +20/15/10 (+5) | +15/10/5 (+4) | +15/+10/+11 | +15 | +12 | +9 | 3/2/1
15th | 102 | 26 | 1 | 20 ft. | +21/16/11 (+5) | +16/11/6 (+4) | +16/+12/+15 | +15 | +13 | +10 | 3/2/1/1
16th | 108 | 28 | 1 | 20 ft. | +22/17/12/7 (+5) | +17/12/7/2 (+4) | +18/+13/+16 | +16 | +13 | +11 | 3/3/1/1
17th | 115 | 29 | 1 | 20 ft. | +24/19/14/9 (+6) | +18/13/8/3 (+4) | +18/+13/+16 | +17 | +14 | +11 | 3/3/2/1
18th | 121 | 30 | 1 | 20 ft. | +26/21/16/11 (+7) | +19/14/9/4 (+4) | +20/+15/+18 | +17 | +15 | +12 | 4/3/2/1
19th | 128 | 30 | 1 | 20 ft. | +27/22/17/12 (+7) | +21/16/11/6 (+5) | +20/+15/+18 | +18 | +15 | +13 | 4/4/3/2
20th | 134 | 30 | 1 | 20 ft. | +28/23/18/13 (+7) | +22/17/12/7 (+5) | +21/+15/+18 | +19 | +16 | +13 | 4/4/3/3

Starting Ability Scores: Str 14, Dex 8, Con 12, Int 10, Wis 13, Cha 15.

Increased Ability Scores: 4th, Wis 14; 8th, Cha 16; 12th, Cha 17 (19); 16th, Cha 18 (20); 19th, Cha 18 (24); 20th, Cha 19 (25).

Feats: 1st, Weapon Focus (longsword); 3rd, Mounted Combat; 6th, Lightning Reflexes; 9th, Improved Critical (longsword); 12th, Extra Turning; 15th, Iron Will; 18th, Spell Penetration.

Class Features: 1st, detect evil, divine grace, lay on hands, divine health; 2nd, aura of courage, smite evil; 3rd, remove disease, turn undead; 5th, special mount; 6th, remove disease 2/week; 9th, remove disease 3/week; 12th, remove disease 4/week; 15th, remove disease 5/week; 18th, remove disease 6/week.

Armor: Splint mail (1st), large metal shield (1st3rd), half-plate (2nd), masterwork half-plate (3rd), full plate (4th6th), masterwork large metal shield (4th7th), +1 full plate (7th11th), +1 large metal shield (8th12th), +2 full plate (12th14th), +2 large metal shield (13th14th), +3 full plate (15th16th), +3 large metal shield (15th17th), +4 full plate (17th20th), +4 large metal shield (18th20th).

Longsword (Melee): Masterwork (1st5th), +1 (6th10th), +2 (11th13th), +3 (14th16th), +4 (17th), +5 (18th20th).

Composite Longbow (Ranged): Normal (1st), mighty [Str 14] masterwork (2nd12th), +1 mighty [Str 14] (13th18th), +2 mighty [Str 14] (19th20th).

Arrows: 20 normal (1st12th), 5 +1 arrows (3rd12th), 20 +1 arrows (13th20th).

Potions: 4 cure light wounds (1st7th), 2 cure light wounds (8th14th), 2 cure moderate wounds (8th9th, 15th20th), 2 cure serious wounds (10th20th), flying (10th20th), tongues (10th20th), wisdom (10th20th).

Scrolls: 2 magic weapon (4th20th), 2 protection from evil (4th14th), remove paralysis (11th20th), detect poison (12th14th), 3 delay poison (12th20th), 2 resist elementsfire (13th20th), death ward (13th20th).

Other Magic Gear: 2 javelins of lightning (7th11th), ring of protection +1 (9th15th), mirror of vanity +2 (12th18th), cloak of resistance +1 (13th14th), cloak of resistance +2 (15th17th), amulet of natural armor +1 (16th20th), horn of goodness (16th20th), Keoghtoms ointment (16th20th), ring of protection +2 (16th20th), phylactery of faithfulness (17th20th), cloak of resistance +3 (18th20th), mirror of vanity +6 (19th20th), circlet of blasting [major] (20th).

Horse and Gear: Bit and bridle (2nd20th), heavy warhorse (2nd4th), military saddle (2nd20th), saddlebags (2nd20th), studded leather barding (3rd), masterwork studded leather barding (4th5th), paladins mount (5th20th), masterwork scale mail barding (6th9th), banded mail barding (10th11th), masterwork banded mail barding (12th15th), masterwork half-plate barding (16th20th).

Normal Gear: Dagger (1st20th), healers kit (1st5th), holy water (1st2nd), wooden holy symbol (1st), silver holy symbol (2nd20th), 3 holy water (3rd10th), masterwork healers kit (6th20th), 4 holy water (11th20th).


Table 2-40: NPC Ranger

Lvl | hp | AC | Init | Spd | Longsword (1d8) | Composite longbow (1d8) | F/R/W | Wild | Spot | M Sil | Hide
1st | 11 | 15 | +2 | 30 ft. | +3 (+2 damage) | +3 (+2 damage) | +3/+2/+1 | +5 | +5 | +5 | +5
2nd | 17 | 15 | +2 | 30 ft. | +4 (+2) | +4 (+2) | +4/+2/+1 | +6 | +6 | +7 | +7
3rd | 24 | 15 | +2 | 30 ft. | +5 (+2) | +5 (+2) | +4/+3/+2 | +7 | +12 | +8 | +8
4th | 30 | 17 | +3 | 30 ft. | +6 (+2) | +7 (+2) | +5/+4/+2 | +8 | +13 | +10 | +10
5th | 37 | 17 | +3 | 30 ft. | +7 (+2) | +8 (+2) | +5/+4/+2 | +9 | +14 | +11 | +11
6th | 43 | 17 | +7 | 30 ft. | +8/3 (+2) | +10/5 (+2) | +6/+5/+3 | +10 | +15 | +12 | +22
7th | 50 | 17 | +7 | 30 ft. | +9/4 (+2) | +11/6 (+3) | +6/+5/+3 | +11 | +16 | +13 | +23
8th | 56 | 17 | +7 | 30 ft. | +10/5 (+3) | +12/7 (+3) | +7/+5/+3 | +12 | +17 | +14 | +24
9th | 63 | 17 | +7 | 30 ft. | +11/6 (+3) | +13/8 (+3) | +7/+6/+4 | +13 | +18 | +15 | +25
10th | 69 | 19 | +8 | 30 ft. | +12/7 (+3) | +15/10 (+3) | +8/+7/+4 | +14 | +19 | +17 | +27
11th | 76 | 20 | +8 | 30 ft. | +13/8/3 (+3) | +16/11/6 (+3) | +8/+7/+4 | +15 | +20 | +18 | +28
12th | 82 | 21 | +9 | 30 ft. | +14/9/4 (+3) | +19/14/9 (+4) | +9/+9/+5 | +16 | +21 | +20 | +30
13th | 89 | 23 | +9 | 30 ft. | +15/10/5 (+3) | +22/17/12 (+5) | +9/+9/+5 | +17 | +22 | +21 | +31
14th | 95 | 23 | +9 | 30 ft. | +17/12/7 (+4) | +23/18/13 (+5) | +10/+9/+6 | +19 | +24 | +22 | +32
15th | 102 | 24 | +9 | 60 ft. | +18/13/8 (+4) | +25/20/15 (+6) | +10/+10/+7 | +20 | +25 | +23 | +33
16th | 108 | 24 | +9 | 60 ft. | +21/16/11/6 (+6) | +26/21/16/11 (+8) | +11/+10/+7 | +21 | +26 | +24 | +34
17th | 115 | 24 | +10 | 60 ft. | +23/18/13/8 (+6) | +29/24/19/14 (+8) | +12/+12/+8 | +23 | +28 | +27 | +37
18th | 121 | 25 | +10 | 60 ft. | +25/20/15/10 (+7) | +31/26/21/16 (+9) | +13/+13/+9 | +24 | +29 | +28 | +38
19th | 128 | 25 | +10 | 60 ft. | +27/22/17/12 (+7) | +32/27/22/17 (+9) | +13/+13/+9 | +25 | +30 | +29 | +54
20th | 134 | 25 | +11 | 60 ft. | +29/24/19/14 (+8) | +34/29/24/19 (+10) | +14/+14/+9 | +26 | +32 | +31 | +56

Note: As a full attack action, you can use longsword and short sword in combat. Doing so allows an extra attack with the short sword at the highest attack value, but all attacks that round suffer a 2 penalty. From 18th20th level, doing so allows two extra attacks with the short sword, once at the highest attack value and once at a 5 penalty. (Theres still a 2 penalty on all attacks.)

Spells per Day

Level | Spells | Level | Spells | Level | Spells | Level | Spells
1st |  | 2nd |  | 3rd |  | 4th | 1
5th | 1 | 6th | 2 | 7th | 2 | 8th | 2
9th | 2 | 10th | 2/1 | 11th | 2/1 | 12th | 2/1
13th | 2/1 | 14th | 3/2/1 | 15th | 3/2/1 | 16th | 3/3/1
17th | 3/3/2 | 18th | 4/3/2 | 19th | 4/4/3 | 20th | 4/4/3

Starting Ability Scores: Str 14, Dex 15, Con 13, Int 10, Wis 12, Cha 8.

Increased Ability Scores: 4th, Dex 16; 8th, Dex 17; 10th, Dex 17 (19); 12th, Dex 18 (20); 14th, Wis 12 (14); 16th, Str 14 (18); Dex 19 (21); 17th, Dex 19 (23); 20th, Dex 20 (24).

Feats: 1st, Point-Blank Shot; 3rd, Precise Shot; 6th, Weapon Focus (composite longbow); 9th, Rapid Shot; 12th, Improved Critical (composite longbow); 15th, Improved Critical (longsword); 18th, Improved Two-Weapon Fighting.

Class Features: 1st, track, favored enemy (goblinoid); 5th, favored enemy (undead); 10th, favored enemy (giant); 15th, favored enemy (dragon); 20th, favored enemy (devil).

Armor: Studded leather (1st), masterwork studded leather (2nd3rd), +1 studded leather (4th10th), +2 studded leather (11th14th), +3 studded leather (15th17th), +4 studded leather (18th20th).

Longsword (Melee): Normal (1st), masterwork (2nd7th), +1 (8th13th), +2 (14th17th), +3 (18th19th), +4 (20th).

Short Sword (Melee, Off-Hand): Normal (1st), masterwork (2nd8th), +1 (9th20th).

Composite Longbow (Ranged): Mighty [Str 14] masterwork (1st6th), +1 mighty [Str 14] (7th12th), +2 mighty [Str 14] (13th15th), +2 mighty [Str 18] (16th17th), +3 mighty [Str 18] (18th19th), +4 mighty [Str 18] (20th).

Arrows: 20 normal (1st14th), 12 +1 arrows (15th17th), 8 slaying arrows (15th), 8 greater slaying arrows (16th17th), 10 +1 arrows (18th20th), 10 greater slaying arrows (18th20th).

Other Magic Gear: 2 potions of cure light wounds (1st), 1 potion of hide (1st), 3 potions of cure light wounds (2nd8th), eyes of the eagle (3rd20th), cloak of elvenkind (6th20th), potion of endurance (9th10th), gloves of Dexterity +2 (10th16th), Hewards handy haversack (11th20th), potion of heroism (11th12th), amulet of natural armor +1 (13th20th), bracers of archery (13th20th), ring of protection +1 (13th20th), pearl of Wisdom +2 (14th20th), boots of striding and springing (15th20th), belt of giant strength +4 (16th20th), gloves of Dexterity +4 (17th20th), pale green Ioun stone (17th20th), ring of sustenance (17th20th), robe of blending (19th20th), scabbard of keen edges (19th20th), wand of cure serious wounds (19th20th), figurine of wondrous power [obsidian steed] (20th).


Table 2-41: NPC Rogue

Lvl | hp | AC | Init | Spd | Rapier (1d6) | Composite Shortbow (1d6) | F/R/W | Hi/M Sil/ Tum | O Lock | List/Spot | Srch/ Appr | D Dev | U M Dev
1st | 7 | 15 | +6 | 30 ft. | +2(+1 damage) | +4 (+1 damage) | +1/+4/+0 | +6 | +6 | +4 | +6 | +6 | +3
2nd | 11 | 15 | +6 | 30 ft. | +3 (+1) | +5 (+1) | +1/+5/+0 | +7 | +9 | +5 | +7 | +9 | +4
3rd | 16 | 16 | +6 | 30 ft. | +4 (+1) | +6 (+1) | +2/+5/+1 | +8 | +10 | +6 | +8 | +10 | +5
4th | 20 | 17 | +7 | 30 ft. | +5 (+1) | +8 (+1) | +3/+8/+2 | +10 | +12 | +7 | +9 | +11 | +6
5th | 25 | 17 | +7 | 30 ft. | +5 (+1) | +8 (+1) | +3/+8/+2 | +11 | +13 | +8 | +10 | +12 | +7
6th | 29 | 17 | +7 | 30 ft. | +6 (+1) | +9 (+1) | +4/+9/+3 | +12 | +14 | +11 | +11 | +13 | +8
7th | 34 | 19 | +7 | 30 ft. | +7 (+1) | +10 (+1) | +4/+9/+3 | +13 | +15 | +12 | +12 | +14 | +9
8th | 38 | 19 | +7 | 30 ft. | +8/3 (+1) | +11/6 (+1) | +4/+10/+3 | +14 | +16 | +13 | +13 | +15 | +10
9th | 43 | 19 | +7 | 30 ft. | +8/3 (+2) | +11/6 (+2) | +5/+12/+4 | +15 | +17 | +14 | +14 | +16 | +11
10th | 47 | 19 | +7 | 30 ft. | +9/4 (+2) | +12/7 (+3) | +5/+13/+4 | +16 | +18 | +15 | +15 | +17 | +12
11th | 52 | 19 | +7 | 30 ft. | +10/5(+2) | +13/8 (+3) | +5/+13/+4 | +17 | +19 | +16 | +16 | +18 | +13
12th | 56 | 22 | +9 | 30 ft. | +15/10 (+2) | +16/11 (+3) | +7/+17/+6 | +20 | +22 | +17 | +17 | +19 | +14
13th | 61 | 22 | +9 | 30 ft. | +16/11 (+3) | +16/11 (+3) | +7/+17/+6 | +21 | +23 | +18 | +18 | +20 | +15
14th | 65 | 22 | +9 | 30 ft. | +17/12 (+3) | +17/12 (+3) | +8/+19/+7 | +22 | +24 | +19 | +19 | +21 | +16
15th | 70 | 22 | +9 | 30 ft. | +18/13/8 (+3) | +18/13/8 (+3) | +9/+19/+8 | +23 | +25 | +20 | +20 | +22 | +17
16th | 74 | 22 | +9 | 30 ft. | +19/14/9 (+3) | +19/14/9 (+3) | +10/+21/+9 | +24 | +26 | +21 | +21 | +23 | +18
17th | 79 | 23 | +10 | 30 ft. | +20/15/10 (+3) | +21/16/11 (+4) | +10/+22/+9 | +26 | +28 | +22 | +22 | +24 | +19
18th | 83 | 27 | +10 | 30 ft. | +21/16/11 (+3) | +22/17/12 (+4) | +11/+23/+10 | +27 | +29 | +23 | +23 | +25 | +20
19th | 88 | 28 | +11 | 30 ft. | +24/19/14 (+4) | +24/19/14 (+4) | +11/+24/+10 | +29 | +31 | +24 | +24 | +26 | +21
20th | 92 | 29 | +12 | 30 ft. | +26/21/16 (+4) | +26/21/16 (+5) | +11/+26/+10 | +31 | +33 | +25 | +25 | +27 | +22

Starting Ability Scores: Str 12, Dex 15, Con 13, Int 14, Wis 10, Cha 8.

Increased Ability Scores: 4th, Dex 16; 8th, Dex 17; 12th, Dex 18 (20); 16th, Dex 19 (21); 17th, Dex 19 (23); 19th, Dex 19 (25); 20th, Dex 20 (26).

Feats: 1st, Improved Initiative; 3rd, Shield Proficiency; 6th, Alertness; 9th, Lightning Reflexes; 12th, Weapon Finesse (rapier); 15th, Improved Critical (rapier); 18th, Combat Reflexes.

Class Features: 1st, sneak attack +1d6; 2nd, evasion; 3rd, uncanny dodge (Dex bonus to AC), sneak attack +2d6, 5th, sneak attack +3d6; 6th, uncanny dodge (cant be flanked); 7th, sneak attack +4d6; 9th, sneak attack +5d6; 10th, improved evasion; uncanny dodge (+1 vs. traps), sneak attack +6d6; 13th, defensive roll, sneak attack +7d6; 14th, uncanny dodge (+2 vs. traps); 15th, sneak attack +8d6; 16th, slippery mind; 17th, uncanny dodge (+3 vs. traps), sneak attack +9d6; 19th, opportunist, sneak attack +10d6; 20th, uncanny dodge (+4 vs. traps).

Armor: Masterwork studded leather (1st6th), masterwork buckler (3rd6th), +1 buckler (7th9th), +1 studded leather (7th9th), +2 buckler (10th14th).

Rapier (Melee): Masterwork (1st8th), +1 (9th12th), +2 (13th18th), +3 (19th20th).

Composite Shortbow (Ranged): Mighty [Str 12] masterwork (1st8th), +1 mighty [Str 12] (9th16th), +2 mighty [Str 12] (17th19th), +3 mighty [Str 12] (20th).

Arrows: 20 masterwork (1st9th), 10 +1 arrows (10th20th), 10 masterwork arrows (10th20th).

Potions: 2 cure light wounds (1st), hiding (1st), sneak (1st), 2 spider climb (1st), 4 cure light wounds (2nd4th), darkvision (2nd8th), neutralize poison (2nd4th), 6 cure light wounds (5th), 2 neutralize poison (5th20th), cure serious wounds (6th11th), haste (6th20th), alter self (12th20th), 2 cure serious wounds (12th20th), invisibility (12th15th), gaseous form (18th20th).

Other Magic Gear: Cloak of resistance +1 (4th11th), bag of holding 1 (8th12th), bracers of armor +2 (10th14th), ring of protection +1 (10th14th), amulet of natural armor +1 (12th16th), cloak of resistance +2 (12th13th), gloves of Dexterity +2 (12th16th), bag of holding 2 (13th17th, cloak of resistance +3 (14th15th), bracers of armor +4 (15th16h), ring of protection +2 (15th20th), cloak of resistance +4 (16th20th), ring of invisibility (16th20th), amulet of protection against detection and location (17th20th), bracers of armor +5 (17th20th), gloves of Dexterity +4 (17th18th), bag of holding 3 (18th20th), gloves of Dexterity +6 (19th20th), winged boots (19th20th), lavender and green Ioun stone (20th).

Other Gear: 50-ft. silk rope (1st20th), thieves tools (1st), masterwork thieves tools (2nd20th).


Table 2-42: NPC Sorcerer

Lvl | hp | AC | Init | Spd | Shortspear (1d8) | Crossbow (1d8) | F/R/W | Spellc | Con | Spells per day
1st | 8 | 12 | +2 | 30 ft. | 1 (1 damage) | +3 | +1/+2/+3 | +4 | +5 | 5/4
2nd | 11 | 12 | +2 | 30 ft. | +0 (1) | +4 | +1/+2/+4 | +5 | +6 | 6/5
3rd | 15 | 12 | +6 | 30 ft. | +0 (1) | +4 | +2/+3/+4 | +6 | +7 | 6/6
4th | 18 | 13 | +6 | 30 ft. | +1 (1) | +6 | +2/+3/+5 | +7 | +8 | 6/7/4
5th | 22 | 13 | +6 | 30 ft. | +2 (1) | +6 | +3/+4/+6 | +8 | +9 | 6/7/5
6th | 25 | 13 | +6 | 30 ft. | +3 (1) | +7 | +4/+5/+7 | +9 | +10 | 6/7/6/4
7th | 29 | 14 | +6 | 30 ft. | +3 (1) | +7 | +4/+5/+7 | +10 | +11 | 6/7/7/5
8th | 34 | 14 | +6 | 30 ft. | +4 (1) | +8 | +4/+5/+8 | +11 | +12 | 6/7/7/6/3
9th | 38 | 15 | +6 | 30 ft. | +4 (1) | +8 | +5/+6/+8 | +12 | +13 | 6/7/7/7/4
10th | 41 | 15 | +6 | 30 ft. | +5 (1) | +9 | +5/+6/+9 | +13 | +14 | 6/7/7/7/5/3
11th | 45 | 16 | +6 | 30 ft. | +5 (1) | +9 | +5/+6/+9 | +14 | +15 | 6/7/7/7/6/4
12th | 48 | 17 | +6 | 30 ft. | +6/1 (1) | +10 | +6/+7/+10 | +15 | +16 | 6/8/7/7/7/6/3
13th | 52 | 18 | +6 | 30 ft. | +6 /1 | +10 | +6/+7/+10 | +16 | +17 | 6/8/7/7/7/7/4
14th | 55 | 19 | +7 | 30 ft. | +7/2 | +12 | +6/+8/+11 | +17 | +18 | 6/8/7/7/7/7/5/3
15th | 59 | 19 | +7 | 30 ft. | +7/2 | +12 | +7/+10/+11 | +18 | +19 | 6/8/8/7/7/7/7/4
16th | 62 | 19 | +7 | 30 ft. | +8/3 | +13 | +7/+10/+12 | +19 | +20 | 6/8/8/7/7/7/7/5/3
17th | 66 | 21 | +7 | 30 ft. | +8/3 | +13 | +7/+10/+12 | +20 | +21 | 6/16/8/7/7/7/7/6/4
18th | 69 | 22 | +7 | 30 ft. | +9/4 | +14 | +8/+11/+13 | +21 | +22 | 6/16/8/8/7/7/7/7/5/3
19th | 73 | 22 | +7 | 30 ft. | +9/4 | +14 | +7/+10/+12 | +22 | +23 | 6/8/16/8/7/7/7/7/6/4
20th | 76 | 22 | +7 | 30 ft. | +10/5 | +15 | +7/+10/+13 | +23 | +24 | 6/8/8/16/8/7/7/7/7/6

Spells Known per Level

Level | Spells | Level | Spells | Level | Spells | Level | Spells
1st | 4/2 | 2nd | 5/2 | 3rd | 5/3 | 4th | 6/3/1
5th | 6/4/2 | 6th | 7/4/2/1 | 7th | 7/5/3/2 | 8th | 8/5/3/2/1
9th | 8/5/4/3/2 | 10th | 9/5/4/3/2/1 | 11th | 9/5/5/4/3/2 | 12th | 9/5/5/4/3/2/1
13th | 9/5/5/4/4/3/2 | 14th | 9/5/5/4/4/3/2/1 | 15th | 9/5/5/4/4/4/3/2 | 16th | 9/5/5/4/4/4/3/2/1
17th | 9/5/5/4/4/4/3/3/2 | 18th | 9/5/5/4/4/4/3/3/2/1 | 19th | 9/5/5/4/4/4/3/3/3/2 | 20th | 9/5/5/4/4/4/3/3/3/3

Starting Ability Scores: Str 8, Dex 14, Con 13, Int 10, Wis 12, Cha 15.

Increased Ability Scores: 4th, Cha 16; 8th, Cha 17; 12th, Cha 18 (20); 14th, Dex 14 (16); 15th, Cha 18 (22); 16th, Cha 19 (23); 18th, Cha 19 (25); 20th, Cha 20 (26).

Feats: 1st, Toughness; 3rd, Improved Initiative; 6th, Combat Casting; 9th, Dodge; 12th, Maximize Spell; 15th, Craft Wand; 18th, Spell Penetration.

Class Features: 1st, Summon familiar.

Shortspear (Melee): Normal (1st12th), +1 (13th20th).

Light Crossbow (Ranged): Masterwork (1st20th).

Bolts: 10 normal bolts (1st3rd), 10 master Potions: Blur (1st2nd), invisibility (1st3rd), cats grace (2nd4th), cure moderate wounds (3rd6th, 9th20th), cure serious wounds (5th, 8th), detect thoughts (11th).

Scrolls: 2 magic missile (1st2nd), 2 shield (1st3rd), 2 sleep (1st), 2 color spray (2nd3rd), invisibility (4th), 2 invisibility (5th), 2 Melfs acid arrow (5th), 2 web (5th), hold person (6th7th), charm monster (8th), summon monster IV [8th-level caster] (9th), teleport (11th), fear (12th), power word stun (14th), domination (15th), prismatic spray (15th), Bigbys clenched fist (17th), horrid wilting (17th), maze (18th20th), meteor swarm (18th20th), summon monster IX (18th20th).

Other Magic Gear: Wand of sleep (2nd), wand of burning hands (3rd), bracers of armor +1 (4th8th), wand of magic missile (4th), cloak of resistance +1 (5th18th), wand of Melfs acid arrow (6th7th), ring of protection +1 (7th11th), wand of magic missile [9th-level caster] (8th), bracers of armor +2 (9th12th, bead of force (10th, 18th20th), wand of lightning bolt (10th), amulet of natural armor +1 (11th16th), Keoghtoms ointment (11th), wand of fireball [6th-level caster] (11th), mirror of vanity +2 (12th14th), ring of protection +2 (12th20th), wand of lightning bolt [7th-level caster] (12th), bracers of armor +3 (13th16th), wand of fireball [10th-level caster] (13th), gloves of Dexterity +2 (14th20th), wand of magic missile [9th-level caster, maximized] (14th15th, 18th), mirror of vanity +4 (15th17th), ring of fire resistance [minor] (16th), wand of stoneskin (16th17th), amulet of natural armor +2 (17th20th), bracers of armor +4 (17th), ring of wizardry I (17th18th), bracers of armor +5 (18th20th), mirror of vanity +6 (18th20th), cloak of displacement (19th20th), ring of wizardry II (19th), ring of wizardry III (20th).

Other Gear: Thunderstone (1st), dagger (1st20th), 2 tanglefoot bags (2nd), smokestick (3rd), alchemists fire (3rd).


Table 2-43: NPC Wizard

Lvl | hp | AC | Init | Spd | Quarterstaff (1d6) | Crossbow (1d8) | F/R/W | Splls/Kno (Any 2) | Con | Alch | Scry | Spells/Day
1st | 8 | 12 | +2 | 30 ft. | +0 | +2 | +0/+2/+3 | +6 | +5 |  |  | 3/2
2nd | 11 | 12 | +2 | 30 ft. | +1 | +4 | +0/+2/+4 | +7 | +6 |  |  | 4/3
3rd | 15 | 12 | +2 | 30 ft. | +1 | +4 | +1/+3/+4 | +8 | +7 |  |  | 4/3/2
4th | 18 | 13 | +2 | 30 ft. | +2 | +5 | +1/+3/+5 | +10 | +8 |  |  | 4/4/3
5th | 22 | 13 | +2 | 30 ft. | +2 | +5 | +2/+4/+6 | +11 | +9 | +4 |  | 4/4/3/2
6th | 25 | 13 | +6 | 30 ft. | +3 | +6 | +3/+5/+7 | +12 | +10 | +5 |  | 4/4/4/3
7th | 29 | 14 | +6 | 30 ft. | +3 | +6 | +3/+5/+7 | +13 | +11 | +6 |  | 4/5/4/3/1
8th | 34 | 14 | +6 | 30 ft. | +4 | +8 | +3/+5/+8 | +14 | +12 | +7 |  | 4/5/4/4/2
9th | 38 | 15 | +6 | 30 ft. | +4 | +8 | +4/+6/+8 | +15 | +13 | +8 |  | 4/5/5/4/2/1
10th | 41 | 15 | +6 | 30 ft. | +5 | +9 | +4/+6/+9 | +16 | +14 | +9 |  | 4/5/5/4/3/2
11th | 45 | 16 | +6 | 30 ft. | +5 | +9 | +4/+6/+9 | +17 | +15 | +10 |  | 4/5/5/5/3/2/1
12th | 48 | 17 | +7 | 30 ft. | +6/1 | +10/5 | +5/+7/+10 | +19 | +16 | +13 |  | 4/5/5/5/4/3/2
13th | 52 | 18 | +7 | 30 ft. | +7/2 (+1 damage) | +10/5 | +6/+8/+11 | +20 | +17 | +15 |  | 4/5/5/5/5/3/2/1
14th | 55 | 19 | +7 | 30 ft. | +8/3 (+1) | +12/7 | +6/+9/+12 | +22 | +18 | +18 |  | 4/6/5/5/5/4/3/2
15th | 59 | 20 | +7 | 30 ft. | +8/3 (+1) | +12/7 | +8/+11/+13 | +23 | +19 | +21 |  | 4/6/5/5/5/5/3/2/1
16th | 62 | 20 | +7 | 30 ft. | +9/4 (+1) | +13/8 | +8/+11/+14 | +24 | +20 | +24 | +7 | 4/6/5/5/5/5/3/3/2
17th | 66 | 22 | +7 | 30 ft. | +9/4 (+1) | +13/8 | +8/+11/+14 | +26 | +21 | +26 | +10 | 4/12/6/5/5/5/5/3/2/1
18th | 69 | 23 | +7 | 30 ft. | +10/5 | +14/9 | +9/+12/+15 | +27 | +22 | +27 | +13 | 4/12/6/5/5/5/5/3/3/2
19th | 73 | 23 | +7 | 30 ft. | +10/5 | +14/9 | +9/+12/+15 | +28 | +23 | +28 | +16 | 4/12/6/5/5/5/5/4/3/3
20th | 76 | 23 | +7 | 30 ft. | +11/6 | +15/10 | +9/+12/+16 | +31 | +24 | +31 | +20 | 4/12/6/6/6/5/5/5/5/4

Starting Ability Scores: Str 10, Dex 14, Con 13, Int 15, Wis 12, Cha 8.

Increased Ability Scores: 4th, Int 16; 8th, Int 17; 12th, Int 18 (20); 14th, Dex 14 (16; 15th, Int 18 (22); 16th, Int 19 (23); 18th, Int 19 (25); 20th, Int 20 (26).

Feats:

1st, Scribe Scroll, Toughness;

3rd, Combat Casting;

5th, Brew Potion;

6th, Improved Initiative;

9th, Lightning Reflexes;

10th, Quicken Spell;

12th, Heighten Spell;

15th, Craft Wondrous Item, Heighten Spell;

18th, Spell Penetration;

20th, Craft Staff.

Class Features: 1st, Summon familiar.

Quarterstaff (Melee): Normal (1st12th), +1 (13th17th), staff of frost (18th20th).

Light Crossbow (Ranged): Normal (1st), masterwork (2nd20th).

Bolts: 10 normal (1st7th), 10 masterwork (8th20th).

Scrolls: Dispel magic (1st3rd), fly (1st4th), 2 summon monster I (1st), web (2nd, 5th), lightning bolt (4th), confusion (5th), 2 fireball (5th), improved invisibility (6th), 2 hold person (7th), lightning bolt [7th-level caster] (7th), 2 charm monster (8th), fireball [7thlevel caster] (8th), summon monster IV [8th-level caster] (9th), fireball [10th-level caster] (10th), flesh to stone (10th), teleport (10th12th), cloudkill (11th), acid fog (12th), incendiary cloud (14th), power word stun (14th), solid fog (14th), domination (15th), shapechange (16th), wail of the banshee (16th), Bigbys clenched fist (17th), horrid wilting (17th), maze (18th20th), summon monster IX (18th20th).

Potions: Cats grace (1st), cure light wounds (2nd), invisibility (2nd3rd), cure moderate wounds (3rd6th), cure serious wounds (5th, 8th9th, 14th20th), alter self (6th), haste (10th), detect thoughts (11th).

Other Magic Gear: Wand of burning hands (2nd), wand of ray of enfeeblement (3rd), bracers of armor +1 (4th8th), wand of magic missile (4th), cloak of resistance (5th12th), wand of summon monster II (6th), ring of protection +1 (7th12th), wand of Melfs acid arrow (7th), wand of magic missile [9th-level caster] (8th9th), bracers of armor +2 (9th11th), wand of lightning bolt (10th), amulet of natural armor +1 (11th14th), wand of fireball [9th-level caster] (11th), bracers of armor +3 (12th16th), headband of intellect +2 (12th14th), wand of lightning bolt [9th-level caster] (12th), cloak of resistance +2 (13th14th), ring of protection +2 (13th20th), wand of fireball [10th-level caster] (13th), gloves of Dexterity +2 (14th20th), wand of magic missile [9th-level caster, maximized] (14th15th), amulet of natural armor +2 (15th20th), cloak of resistance +3 (15th), headband of intellect +4 (15th17th), pearl of power [3rd-level spell] (16th), wand of stoneskin (16th17th), bracers of armor +5 (17th), ring of wizardry I (17th20th), bracers of armor +6 (18th20th), headband of intellect +6 (18th20th), staff of frost (18th20th), rod of absorption (20th).

Other Gear: Dagger (1st20th), 2 tanglefoot bags (2nd).


Table 2-44: NPC Gear Value

NPC Level | Value of Gear
1st | 900 gp
2nd | 2,000 gp
3rd | 2,500 gp
4th | 3,300 gp
5th | 4,300 gp
6th | 5,600 gp
7th | 7,200 gp
8th | 9,400 gp
9th | 12,000 gp
10th | 16,000 gp
11th | 21,000 gp
12th | 27,000 gp
13th | 35,000 gp
14th | 45,000 gp
15th | 59,000 gp
16th | 77,000 gp
17th | 100,000 gp
18th | 130,000 gp
19th | 170,000 gp
20th | 220,000 gp


Table 3-1: Spotting Distance

Terrain | Distance
Smoke or heavy fog | 2d4 × 5 ft. (avg. 25 ft.)
Jungle or dense forest | 2d4 × 10 ft. (50 ft.)
Light forest | 3d6 × 10 ft. (105 ft.)
Scrub, brush or bush | 6d6 × 10 ft. (210 ft.)
Grassland, little cover | 6d6 × 20 ft. (420 ft.)
Total darkness | Limit of sight
Indoors (lit) | Line of sight

While riding across the plains, the adventurers see a giant bombardier beetle lumbering along in the distance. When they’re hiking through the mountains, displacer beasts suddenly appear on a rocky shelf above them just a dozen yards away. And when they’re camped for the night in the woods, they can hear something stalking through the shadows beyond the light of the campfire, but they can’t see it. Determining the distance at which an encounter begins sets the stage for combat, or any other type of encounter. The following rules are especially important for wilderness encounters. Encounter distance indoors, on the other hand, usually depends on the amount of illumination available and whether the opposing sides have a line of sight to each other.

Once you’ve established that the PCs are about to have an encounter, determine the distance at which they see the creatures (or vice versa). The PCs and monsters have a chance to spot each other at a distance, but even if they notice each other at first, they’re certain to spot each other once they get closer together. Follow these steps:

1. Determine vision conditions and terrain. Choose from the choices on Table 3–1: Spotting Distance.

2. If line of sight or illumination defines the distance at which the encounter occurs (as often happens indoors), start the encounter there. Otherwise, roll for spotting distance on Table 3–1: Spotting Distance.

3. All creatures involved make Spot checks. Success means that creature sees the other creature or group. See Table 3–2: Spotting Difficulty for modifiers on these checks.

4. If neither side succeeds, all creatures spot each other at one-half the rolled range.


Table 3-2: Spotting Difficulty

Circumstances | DC
Base | 20*
Size | +/–4 per size category
Contrast | +/–5 or more
Stillness (not moving) | +5
Six or more creatures | –2
Moonlight** | +5
Starlight† | +10
Total darkness | Impossible††

*25 if one side is hiding, and ignore size modifiers (see text).

**+5 bonus on Spot check if the spotter has low-light vision or if he or she has darkvision that extends far enough.

†+5 bonus on Spot check if the spotter has low-light vision or +10 if he or she has darkvision that extends far enough.

††Unless the spotter has darkvision that extends far enough.

The circumstances that can affect the DC of a Spot check (see Table 3–2) are as follows:

Size: Add +4 to the base DC of 20 for each size category the creature being spotted is smaller than Medium-size or –4 for each size category larger. You can make exceptions for creatures with unusual shapes, such as a Large snake that’s low to the ground and thus as hard to see as a Small creature.

Contrast: How starkly the creature’s coloring stands out against the surroundings. It’s easy to spot a brightly colored couatl in a dark jungle and hard to see winter wolves in the snow.

Stillness: It’s harder to see creatures that are not moving.

Six or More Creatures: Groups of creatures are easier to spot, even if the creatures are smaller than Medium-size.

Moonlight: Nighttime, but with moonlight (or similar light).

Starlight: Nighttime with no moon but a clear, starry sky (or similar light).

Total Darkness: Overcast at night, or otherwise lightless.

Example: Four adventurers are trekking through a light forest when the DM determines that they encounter eight trolls out on patrol. The DM rolls 3d6 • 10 and gets a result of 120 feet, the distance at which each group has the chance to see the other.

The DC to spot the trolls is 20 – 4 (they are Large) – 2 (six or more creatures) = 14.

The DC for the trolls to spot the PCs is 20. Their Spot skill modifier is +5, so it’s likely that at least one troll will spot the party.

Any group that fails to spot the other group will do so automatically at 60 feet.

Hiding and Spotting

If creatures are trying not to be seen, it’s usually harder to spot them, but creatures that are keeping low to avoid being spotted also are less likely to notice other creatures.

If creatures are hiding, they can only move at half their normal overland speed. They also suffer a –2 penalty on their own Spot checks to notice other creatures because they are staying low and using cover.

Instead of a base DC of 20 for others to spot them at the standard spotting distance, the DC is 25 + the hider’s Hide skill modifier. The circumstance modifiers from Table 3–2: Spotting Difficulty still apply, except for the size modifier (which is already part of the character’s skill modifier). A character whose Hide ranks, Dexterity modifier, and armor check penalty total –6 or lower is actually has a lower DC than if he or she weren’t hiding. In such cases, simply calculate the Spot DC as if the character weren’t hiding (according to Table 3–2: Spotting Difficulty). If a creature gets a special bonus to Hide because of camouflage, special coloring, and so on, use that bonus rather than the contrast bonus from Table 3–2: Spotting Difficulty.

Additionally, the other creatures do not automatically spot hiding creatures at one-half the encounter distance. Instead, that is the distance at which the other creatures can make Spot checks to notice the hiding creatures. These are normal Spot checks opposed by the hiders’ Hide checks.


Table 3-3: Direct Fire Range

Weapon | Direct Fire Range
Shortbow | Up to 60 ft.
Longbow | Up to 100 ft.
Short composite bow | Up to 80 ft.
Long composite bow | Up to 120 ft.
Hand crossbow | Up to 120 ft.
Light crossbow | Up to 200 ft.
Heavy crossbow | Up to 250 ft.
Sling | Up to 50 ft.
Any thrown weapon | Up to 20 ft.


Table 3-4: Direct Fire Path

1d20 | Fire Path
1–8 | Left
9–16 | Right
17–19 | Long
20 | Short

Normally, if you fire a ranged weapon at a foe engaged in combat with someone you don’t want to hit, you suffer a –4 attack penalty. Sometimes, however, a player wants to know exactly where an arrow went if she missed her target. For groups that want to simulate reality in a very detailed way, the following guidelines answer that question. Be warned, however, this is an example of how D&D rules, in the interest of simulating reality, can become fairly complex—there’s a lot of work here for very little payoff.

The attacker makes the attack roll normally. If it’s a miss, check to see whether the thrown weapon or projectile at least connects. If the attack roll would have been good enough for a ranged touch attack, then the thrown weapon or projectile has flown true but failed to damage the target. If the roll isn’t good enough for a ranged touch hit, then the thrown weapon or projectile is errant.

Now determine the path of the errant thrown weapon or projectile. For direct fire shots, an errant thrown weapon or projectile is most likely to veer to the right or the left. For indirect fire, a projectile is most likely to go too far or fall short of its target. The range out to which a projectile weapon or a thrown weapon makes a direct fire attack is summarized on Table 3–3. If the weapon is fired at a target farther away than the listed distance, then the attack is indirect fire.


Table 3-5: Direct Fire Deviation

1d20 | Deviation
1–12 | One-tenth of the distance between attacker and target (round to nearest square)
13–17 | One-fifth of the distance between attacker and target (round to nearest square)
18–19 | One-third of the distance between attacker and target (round to nearest square)
20 | Half of the distance between attacker and target (round to nearest square)

Once the direction and the amount of deviation is determined, trace a path starting at the firer. If characters are in the path, starting with the character nearest the firer, determine if the thrown weapon or projectile has a chance to attack each character. A ranged touch attack roll is made for the thrown weapon or projectile with no modifications for the skill of the firer but using magical adjustments and modifications for cover. If the roll is a hit, then apply the same attack result against the target’s full AC (not as a touch attack). If that’s successful, roll damage. If it’s not, the thrown weapon or projectile stops.

If the touch attack was unsuccessful, the thrown weapon or projectile keeps traveling along its path, with each new target in that path using the same procedure. No modification is made for range, but direct fire thrown weapons or projectiles effectively travel no farther than the distances given above, at which time the thrown weapon or projectile drops to the ground.


Table 3-6: Indirect Fire Target Area

1d20 | Target Area
1–4 | Left
5–8 | Right
9–14 | Long
15–20 | Short


Table 3-7: Indirect Fire Deviation

1d20 | Deviation
1–12 | One-tenth of the distance between attacker and target (round to nearest square)
13–17 | One-fifth of the distance between attacker and target (round to nearest square)
18–19 | One-third of the distance between attacker and target (round to nearest square)
20 | Half of the distance between attacker and target (round to nearest square)

Once the direction and the amount of deviation is determined, determine if there is a character in the given square. If so, make an attack roll for the ranged weapon with no modifications from the skill of the firer but using magical adjustments and modifications for cover. If this is successful, roll damage. If it’s not, the projectile goes no farther.


Table 3-8: Massive Damage Based on Size

Size | F | D | T | S | M | L | H | G | C
Damage | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90

If a creature takes 50 points of damage or more from a single attack, she must make a Fortitude save or die. This rule exists primarily so there is at least a nod toward realism in the abstract system of hit point loss. As an extra touch of realism, you can vary the massive damage threshold by size, so that each size category larger or smaller than Medium-size raises or lowers the threshold by 10 hp. This variant hurts halfling and gnome PCs, familiars, and some animal companions. It generally favors monsters.


Table 3-9: Effects of Damaging Specific Areas

Location | Damage Affects:
Hand | Climb, Craft, Disable Device, Escape Artist, Forgery, Alchemy, Heal, Open Lock, Pick Pocket, and Use Rope checks; attack rolls.
Arm | Climb and Swim checks; attack rolls; Strength checks.
Head | All attack rolls, saves, and checks.
One eye | Spot, Search, Appraise, Alchemy, Forgery, Decipher Script, Open Lock, Disable Device, Craft, Read Lips, Scry, Sense Motive, and Spellcraft checks; Wilderness Lore checks (for tracking); initiative checks; Dexterity checks; Reflex saving throws. Severe damage to both eyes blinds a character. (See Blinded in the Condition Summary)
One ear | Listen checks; initiative checks. Severe damage to both ears deafens a character. (See Deafened in the Condition Summary.)
Foot/Leg | Climb, Swim, Jump, Ride, Tumble, Balance, and Move Silently checks; Reflex saving throws; Dexterity checks.

Sometimes, despite the abstract nature of combat, you’re going to want to apply damage to specific parts of the body, such as when a character’s hands are thrust into flames, when he steps on caltrops, or when he peeks through a hole in the wall and someone shoots an arrow into the hole from the other side. (This situation comes up most frequently with devious traps meant to chop at feet, smash fingers, etc.)

When a specific body part takes damage, you can apply a –2 penalty to any action that the character undertakes using that portion of his body. For example, if a character’s fingers get slashed, he makes attacks rolls with a weapon in that hand at –2, he takes a –2 check penalty on Climb, Open Lock, Disable Device, Forgery, etc. If a character steps on a caltrop, he suffers a –2 penalty to Climb, Jump, and Balance checks, and so on (in addition to the effects described in the Player’s Handbook).

The Condition Summary defines some effects of damage to specific body parts, such as what happens when a character is blinded or deafened. In addition to that information, use the following table as a guide for what rolls are modified by injuries to what body parts. Impose other penalties as you see fit.

This penalty lasts until the character heals, either magically or by resting. For a minor wound, such as stepping on a caltrop, a Heal check (DC 15), 1 point of magical healing, or a day of rest removes the penalties.

You can also allow a character to make a Fortitude saving throw (DC 10 + damage taken) to "tough it out" and ignore the penalty. Also, these penalties shouldn’t stack. Two hand injuries shouldn’t impose a –4 penalty.

This sort of rule puts a lot of pressure on the DM to create ad hoc rulings. If that’s acceptable to you, use this rule freely. If not, ignore it.


Table 3-10: Creature Size and Scale on Grids

Creature Size | Example Creature | Natural Reach | Face*
Fine | Fly | 0** | 100/square
Diminutive | Toad | 0** | 25/square
Tiny | Cat | 0** | 4/square
Small | Halfling | 1 square | 1 square
Medium-size | Human | 1 square | 1 square
Large (tall) | Hill giant | 2 squares | 1 square
Large (long) | Horse | 1 square | 1 × 2 squares
Huge (tall) | Cloud giant | 3 squares | 2 × 2 squares
Huge (long) | Bulette | 2 squares | 2 × 4 squares
 | Retriever | 2 squares | 3 × 3 squares
Gargantuan (tall) | 50-foot animated statue | 4 squares | 4 × 4 squares
Gargantuan (long) | Kraken | 2 squares† | 4 × 8 squares
(coiled) | Purple worm | 3 squares | 6 × 6 squares
Colossal (tall) | The tarrasque | 5 squares | 8 × 8 squares
Colossal (long) | Great red wyrm | 3 squares | 8 × 16 squares

*Face is width by length.

**Creatures with 0 reach must be in the same square as an opponent to attack.

†Bite attack.

The standard unit for tactical maps is the 5-foot square. This unit is useful for miniatures and for drawing dungeon maps, which are usually created on graph paper.

In a fight, each Small or Medium-size character occupies a single 5-foot square. Larger creatures may take up more squares, and several smaller creatures fit in a square. See Table 3–10: Creature Size and Scale on Grids above.

Creature Size: The size category of the creature in question. "Tall" creatures, such as bipeds, are mostly upright. "Long" creatures, such as most quadrupeds, are long or wide but not upright.

Example Creature: An example creature of this size.

Number of Squares: The number of squares that a typical creature of this size occupies. Huge or larger long creatures have several possible configurations, depending on the creature’s shape. In any case, these are only typical configurations, and certain creatures have different configurations.

Natural Reach: How many squares away the typical creature of this type can reach with a normal attack. Creatures that use especially long weapons can reach farther.


Table 3-11: Flight Maneuverability

 | Maneuverability and Example Creature
 | Perfect | Good | Average | Poor | Clumsy
 | (Will-o-wisp) | (Beholder) | (Gargoyle) | (Wyvern) | (Manticore)
Minimum Forward Speed | None | None | Half | Half | Half
Hover | Yes | Yes | No | No | No
Fly Backward | Yes | Yes | No | No | No
Reverse | Free | 5 ft. |  |  |
Turn | Any | 90º/5 ft. | 45º/5 ft. | 45º/5 ft. | 45º/10 ft.
Turn in Place | Any | +90º/5 ft. | +45º/5 ft. | No | No
Maximum Turn | Any | Any | 90º | 45º | 45º
Up Angle | Any | Any | 60º | 45º | 45º
Up Speed | Full | Half | Half | Half | Half
Down Angle | Any | Any | Any | 45º | 45º
Down Speed | Double | Double | Double | Double | Double
Between Down and Up | 0 | 0 | 5 ft. | 10 ft. | 20 ft.

The elven barbarian mounted on the giant eagle swoops over the group of mind flayers, launching arrows from his bow. One of the mind flayers wears boots of flying and takes to the air to better confront the elf. Once movement becomes three-dimensional and involves turning in midair and maintaining a minimum velocity to stay aloft, it gets more complicated.

Most flying creatures have to slow down at least a little to make a turn, and many are limited to fairly wide turns and must maintain a minimum forward speed. Each flying creature has a maneuverability, as shown on Table 3–11: Flight Maneuverability above.

Minimum Forward Speed: If a flying creature fails to maintain its minimum forward speed, it must land at the end of its movement. If it is too high above the ground to land, it falls straight down, descending 150 feet in the first round of falling. If this distance brings it to the ground, it takes falling damage. If the fall doesn’t bring the creature to the ground, it must spend its next turn recovering from the stall. It must succeed at a Reflex saving throw (DC 20) to recover. Otherwise it falls another 300 feet. If it hits the ground, it takes falling damage. Otherwise, it has another chance to recover on its next turn.

Hover: The ability to stay in one place while airborne.

Fly Backward: The ability to fly backward.

Reverse: A creature with good maneuverability uses up 5 feet of its speed to start flying backward.

Turn: How much the creature can turn after covering the stated distance.

Turn in Place: A creature with good or average maneuverability can "spend" some of its speed to turn in place.

Maximum Turn: How much the creature can turn in any one space.

Up Angle: The angle at which the creature can climb.

Up Speed: How fast the creature can climb.

Down Angle: The angle at which the creature can descend.

Down Speed: A flying creature can fly down at twice its normal flying speed.

Between Down & Up: An average, poor, or clumsy flier must fly level for a minimum distance after descending and before climbing. Any flier can begin descending after a climb without an intervening distance.


Table 3-12: Special Ability Types

 | Extraordinary | Supernatural | Spell-Like
Dispel | No | No | Yes
Spell resistance | No | No | Yes
Antimagic field | No | Yes | Yes
Attack of opportunity | No | No | Yes

Dispel: Can dispel magic and similar spells dispel the effects of abilities of that type?

Spell Resistance: Does spell resistance protect a creature from these abilities?

Antimagic Field: Does an antimagic field or similar magic suppress the ability?

Attack of Opportunity: Does using the ability provoke attacks of opportunity the way that casting a spell does?

Throughout the game, you’ll find references to special abilities of all kinds—rays of energy, life-numbing touches, and the ability to become insubstantial, to name a few. This section identifies the most significant abilities and provides details on how to use them and what they look like.

Following this section you can find a comprehensive listing of conditions, such as held, panicked, and helpless. If a character falls victim to any sort of debilitation or strange effect, refer to that condition’s listing for how to handle the situation.

Special abilities are extraordinary, spell-like, or supernatural.

Extraordinary Abilities (Ex): Extraordinary abilities are nonmagical. They are however, not something that just anyone can do or even learn to do without extensive training (which, in game terms, means to take a new character class). A monk’s ability to evade attacks and a barbarian’s uncanny dodge are extraordinary. Effects or areas that negate or disrupt magic have no effect on extraordinary abilities.

Spell-Like Abilities (Sp): Spell-like abilities, as the name implies, are spells and magical abilities that are very much like spells. Spell-like abilities are subject to spell resistance and dispel magic. They do not function in areas where magic is suppressed or negated (such as an antimagic field).

Supernatural Abilities (Su): Supernatural abilities are magical but not spell-like. This far-reaching category includes the basilisk’s petrifying stare, the monk’s ki strike, and the ghoul’s paralytic touch. Supernatural abilities are not subject to spell resistance or dispel magic. However, supernatural abilities still do not function in areas where magic is suppressed or negated (such as an antimagic field).


Table 3-13: Damage Reduction Rankings

Power Rank | Weapon Type
Best | +5 enhancement bonus
2nd best | +4 enhancement bonus
3rd best | +3 enhancement bonus
4th best | +2 enhancement bonus
5th best | +1 enhancement bonus
Weakest | Silver, mithral, or other special material

The arrow sticks into the vampire, but she just pulls it out and laughs as the wound instantly heals. "You’ll need to do better than that," she hisses.

Some magic creatures have the supernatural ability to instantly heal damage from weapons or to ignore blows altogether as though they were invulnerable.

The number in a creature’s damage reduction is the amount of hit points the creature ignores from normal attacks. Thus, a creature with a damage reduction number of 5 struck for 8 points of damage ignores 5 points and takes only 3.

Usually, a certain type of weapon—usually a magic weapon—can overcome this reduction. This information is separated from the damage reduction number by a slash. For example, a werewolf’s damage reduction is 15/silver, meaning the werewolf ignores the first 15 points of damage from every normal attack unless the weapon is made of silver. If a dash follows the slash (as with the damage reduction that is a class feature of the barbarian), then the damage reduction is effective against any attack that does not ignore damage reduction.

Any weapon more powerful than the type given after the slash also negates the ability, so a +1 longsword damages a werewolf normally, but a longsword made of some other special material won’t work. For purposes of damage reduction, the power rankings are listed on Table 3–13: Damage Reduction Rankings, above.

Whenever damage reduction completely negates the damage from an attack, it also negates most special effects that accompany the attack, such as injury type poison, a monk’s stunning, and injury type disease. Damage reduction does not negate touch attacks, energy damage dealt along with an attack (such as fire damage from a fire elemental), or energy drains. Nor does it affect poisons or diseases delivered by inhalation, ingestion, or contact. Attacks that deal no damage because of the target’s damage reduction do not disrupt spells.

Magical attacks and energy attacks (even mundane fire) ignore damage reduction.

For purposes of harming other creatures with damage reduction, a creature’s natural weapons count as weapons of the type that can ignore its own innate damage reduction. The amount of damage reduction is irrelevant. For example, a Large air elemental (damage reduction 10/+1) deals full damage to a werewolf, as if the elemental’s attack were with a +1 weapon. However, damage reduction from spells, such as stoneskin, does not confer this ability.

Sometimes damage reduction is instant healing. A sword slash across a demon’s hide slices it open, but the open wound seals as fast as it’s made. Sometimes damage reduction represents the creature’s tough hide or body, such as with a gargoyle or iron golem. In either case, characters can see that conventional attacks don’t work.


Table 3-14: Diseases

Disease | Infection | DC | Incubation | Damage
Blinding sickness | Ingested | 16 | 1d3 days | 1d4 Str††
Cackle fever | Inhaled | 16 | 1 day | 1d6 Wis
Demon fever | Injury | 18 | 1 day | 1d6 Con**
Devil chills† | Injury | 14 | 1d4 days | 1d4 Str
Filth fever | Injury | 12 | 1d3 days | 1d3 Dex,
 |  |  |  | 1d3 Con
Mindfire | Inhaled | 12 | 1 day | 1d4 Int
Mummy rot* | Contact | 20 | 1 day | 1d6 Con
Red ache | Injury | 15 | 1d3 days | 1d6 Str
Shakes | Contact | 13 | 1 day | 1d8 Dex
Slimy doom | Contact | 14 | 1 day | 1d4 Con**

*Successful saves do not allow the character to recover. Only magical healing can save the character.

**When damaged, character must succeed at another saving throw or 1 point of temporary damage is permanent drain instead.

†The victim must make three successful Fortitude saving throws in a row to recover from devil chills.

††Each time the victim takes 2 or more damage from the disease, he must make another Fortitude save or be permanently blinded.

A dirty, foul otyugh bites Tordek, but he survives the encounter. Two days later, however, a fever strikes, and he becomes shaky and tired. The fever lasts a few more days until he can throw it off. Then, gradually, his body recovers. Tordek counts himself lucky because some diseases weaken their victims permanently.

When a character is injured by a contaminated attack, touches an item smeared with diseased matter, or consumes disease-tainted food or drink, he must make an immediate Fortitude saving throw. If he succeeds, the disease has no effect—his immune system fought off the infection. If he fails, he takes damage after an incubation period. Once per day afterward he must make a successful Fortitude saving throw to avoid repeated damage. Two successful saving throws in a row indicate that he has fought off the disease and recovers, taking no more damage.

You can roll these Fortitude saving throws for the player so that he doesn’t know whether the disease has taken hold.

Diseases have various symptoms and are spread through a number of vectors. The characteristics of several typical diseases are summarized on Table 3–14: Diseases, above.

Disease: Diseases in italic are supernatural in nature. The rest are extraordinary.

Infection: The disease’s method of delivery—ingested, inhaled, via injury, or contact. Keep in mind that some injury diseases may be transmitted by as small an injury as a flea bite and that most inhaled diseases can also be ingested (and vice versa).

DC: The DC for the saving throws to prevent infection (if the character has been infected), to prevent each instance of repeated damage, and to recover from the disease.

Incubation Period: The time before damage begins.

Damage: The damage the character takes after incubation and each day afterward. Ability score damage is temporary unless otherwise noted.

Types of Diseases

Typical diseases include the following:

Blinding Sickness: Spread in tainted water.

Cackle Fever: Symptoms include high fever, disorientation, and frequent bouts of hideous laughter. Also known as "the shrieks."

Demon Fever: Night hags spread it.

Devil Chills: Barbazu and pit fiends spread it. It takes three, not two, successful saves in a row to recover from devil chills.

Filth Fever: Dire rats and otyughs spread it. Those injured while in filthy surrounding might also catch it.

Mindfire: Feels like your brain is burning. Causes stupor.

Mummy Rot: Spread by mummies. Successful saving throws do not allow the character to recover (though they do prevent damage normally).

Red Ache: Skin turns red, bloated, and warm to the touch.

The Shakes: Causes involuntary twitches, tremors, and fits.

Slimy Doom: Victim turns into infectious goo from the inside out.

Healing Diseases

Use of the Heal skill can help a diseased character. Every time the diseased character makes a saving throw against disease effects, the healer makes a check. The diseased character can use the healer’s result in place of his saving throw if the Heal result is higher. The diseased character must be in the healer’s care and must spend most of each day resting.

Characters recover points lost to ability score damage at a rate of 1 per day, and this rule applies even while a disease is in progress. That means that a lucky character with a minor disease might be able to withstand it without accumulating any damage.


Table 3-15: Listen Check DCs to Detect Invisible Creatures

Invisible Creature Is: | DC
In combat or speaking | 0
Moving at half speed | Move Silently check
Moving at full speed | Move Silently check at –4
Running or charging | Move Silently check at –20
Some distance away | +1 per 10 feet
Behind an obstacle (door) | +5
Behind an obstacle (stone wall) | +15

An invisible quasit is spying on the adventurers when Lidda gets a strange feeling. "There’s something here," she whispers, and signals for silence as she tries to locate it by ear.

The ability to move about unseen is wonderful, but it’s not foolproof. While they can’t be seen, invisible creatures can be heard, smelled, or felt.

Invisibility makes a creature undetectable by vision, including darkvision.

A creature can generally notice the presence of an active invisible creature within 30 feet with a Spot check (DC 20). The observer gains a hunch that "something’s there" but can’t see it or target it accurately with an attack. A creature who is holding still is practically impossible to notice (DC 30). An inanimate object, or an unliving creature holding still, or a completely immobile creature, is even harder to spot (DC 40). It’s practically impossible (+20 DC) to pinpoint an invisible creature’s location with a Spot check, and even if a character succeeds at such a check, the invisible creature still benefits from full concealment (50% miss chance).

A creature can use hearing to find an invisible creature. A character can make a Listen check for this purpose as a free action each round. A Listen check result at least equal to the invisible creature’s Move Silently check result reveals its presence. (A creature with no ranks in Move Silently makes a Move Silently check as a Dexterity check to which an armor check penalty applies.)

A successful check lets a character hear an invisible creature "over there somewhere." It’s practically impossible to pinpoint the exact location of an invisible creature. A Listen check that beats the DC by 20 reveals the invisible creature’s location.


Table 3-16: Poisons

Poison | Type | Initial Damage | Secondary Damage | Price
Small centipede poison | Injury DC 11 | 1d2 Dex | 1d2 Dex | 90 gp
Greenblood oil | Injury DC 13 | 1 Con | 1d2 Con | 100 gp
Medium-size spider venom | Injury DC 14 | 1d4 Str | 1d4 Str | 150 gp
Bloodroot | Injury DC 12 | 0 | 1d4 Con + 1d3 Wis | 100 gp
Purple worm poison | Injury DC 24 | 1d6 Str | 2d6 Str | 700 gp
Large scorpion venom | Injury DC 18 | 1d6 Str | 1d6 Str | 200 gp
Wyvern poison | Injury DC 17 | 2d6 Con | 2d6 Con | 3,000 gp
Blue whinnis | Injury DC 14 | 1 Con | Unconsciousness | 120 gp
Giant wasp poison | Injury DC 18 | 1d6 Dex | 1d6 Dex | 210 gp
Shadow essence | Injury DC 17 | 1 Str* | 2d6 Str | 250 gp
Black adder venom | Injury DC 11 | 1d6 Con | 1d6 Con | 120 gp
Deathblade | Injury DC 20 | 1d6 Con | 2d6 Con | 1,800 gp
Malyss root paste | Contact DC 16 | 1 Dex | 2d4 Dex | 500 gp
Nitharit | Contact DC 13 | 0 | 3d6 Con | 650 gp
Dragon bile | Contact DC 26 | 3d6 Str | 0 | 1,500 gp
Sassone leaf residue | Contact DC 16 | 2d12 hp | 1d6 Con | 300 gp
Terinav root | Contact DC 16 | 1d6 Dex | 2d6 Dex | 750 gp
Carrion crawler brain juice | Contact DC 13 | Paralysis | 0 | 200 gp
Black lotus extract | Contact DC 20 | 3d6 Con | 3d6 Con | 2,500 gp
Oil of taggit | Ingested DC 15 | 0 | Unconsciousness | 90 gp
Id moss | Ingested DC 14 | 1d4 Int | 2d6 Int | 125 gp
Striped toadstool | Ingested DC 11 | 1 Wis | 2d6 Wis + 1d4 Int | 180 gp
Arsenic | Ingested DC 13 | 1 Con | 1d8 Con | 120 gp
Lich dust | Ingested DC 17 | 2d6 Str | 1d6 Str | 250 gp
Dark reaver powder | Ingested DC 18 | 2d6 Con | 1d6 Con + 1d6 Str | 300 gp
Ungol dust | Inhaled DC 15 | 1 Cha | 1d6 Cha + 1 Cha* | 1,000 gp
Burnt othur fumes | Inhaled DC 18 | 1 Con* | 3d6 Con | 2,100 gp
Insanity mist | Inhaled DC 15 | 1d4 Wis | 2d6 Wis | 1,500 gp

A giant scorpion grabs Jozan in its pincers and stings him. The wound burns like fire, and pain spreads through his body, bringing a strange weakness with it. Jozan struggles to free himself from the pincers, but his arms have become weak, and the scorpion just stings him again. Mialee uses polymorph other to turn the scorpion into a carp, so Jozan is safe from further harm, but the poison still courses through his veins. Soon it overcomes him, and he falls helpless to the ground.

When a character takes damage from an attack with a poisoned weapon, touches an item smeared with contact poison, consumes poisoned food or drink, or is otherwise poisoned, he must make a Fortitude saving throw. If he fails, he suffers the poison’s initial damage (usually ability damage). Even if he succeeds, he typically faces more damage 1 minute later, which he can also avoid with a successful Fortitude saving throw.

One dose of poison smeared on a weapon or some other object affects just a single target. A poisoned weapon or object retains its venom until the weapon scores a hit or the object is touched (unless the poison is wiped off before a target comes in contact with it). Any poison smeared on an object or exposed to the elements in any way—if the vial containing it is left unstoppered, for instance—remains potent until it is touched or used.

Although supernatural and spell-like poisons are possible, poisonous effects are almost always extraordinary.

Perils of Using Poison

A character has a 5% chance to expose himself to a poison whenever he applies it to a weapon or otherwise readies it for use. Additionally, a character who rolls a 1 on an attack roll with a poisoned weapon must make a Reflex saving throw (DC 15) or accidentally poison himself with the weapon.

Poison Immunities

Wyverns, medusas, and other creatures with natural poison attacks are immune to their own poison. Nonliving creatures (constructs and undead) and creatures without metabolisms (such as elementals) are always immune to poison. Oozes, plants, and certain kinds of creatures (such as tanar’ri) are also immune to poison, although conceivably a special poison could be concocted specifically to harm them.


Table 3-17: Wind Effects

Wind | Wind | Ranged Attacks | Creature | Wind Effect | Fort Save
Force | Speed | Normal/Siege Weapons* | Size** | on Creatures | DC
Light | 010 mph | / | Any | None |
Moderate | 1120 mph | / | Any | None |
Strong | 2130 mph | 2/ | Tiny or smaller | Knocked down | 10
 |  |  | Small or larger | None |
Severe | 3150 mph | 4/ | Tiny | Blown away | 15
 |  |  | Small | Knocked down |
 |  |  | Medium-size | Checked |
 |  |  | Large or larger | None |
Windstorm | 5174 mph | Impossible/4 | Small or smaller | Blown away | 18
 |  |  | Medium-size | Knocked down |
 |  |  | Large or Huge | Checked |
 |  |  | Gargantuan or Colossal | None |
Hurricane | 75174 mph | Impossible/8 | Medium-size or smaller | Blown away | 20
 |  |  | Large | Knocked down |
 |  |  | Huge | Checked |
 |  |  | Gargantuan or Colossal | None |
Tornado | 175300 mph | Impossible/impossible | Large or smaller | Blown away | 30
 |  |  | Huge | Knocked down |
 |  |  | Gargantuan or Colossal | Checked |

*The siege weapon category includes ballista and catapult attacks as well as boulders tossed by giants.

**Flying or airborne creatures are treated as one size class smaller than their actual size, so an airborne Gargantuan dragon is treated as Huge for purposes of wind effects.

Checked: Creatures are unable to move forward against the force of the wind. Flying creatures are blown back 1d6x5 feet.

Knocked Down: Creatures are knocked prone by the force of the wind. Flying creatures are instead blown back 1d6x10 feet.

Blown Away: Creatures on the ground are knocked prone and rolled 1d4x10 feet, sustaining 1d4 points of subdual damage per 10 feet. Flying creatures are blown back 2d6x10 feet and sustain 2d6 points of subdual damage due to battering and buffering.

Winds

Winds can create a stinging spray of sand or dust, fan a large fire, heel over a small boat, and blow gases or vapors away. If powerful enough, they can even knock characters down (see Table 3–17: Wind Effects, above), interfere with ranged attacks, or impose penalties on some skill checks.

Light Wind: A gentle breeze, having little or no game effect.

Moderate Wind: A steady wind with a 50% chance of extinguishing small unprotected flames, such as candles.

Strong Wind: Gusts that automatically extinguish unprotected flames (candles, torches, and the like). Such gusts impose a –2 penalty to ranged attacks and to Listen checks.

Severe Wind: In addition to automatically extinguishing any unprotected flames, winds of this magnitude cause protected flames (such as those of lanterns) to dance wildly and have a 50% chance of extinguishing these lights. Ranged weapon attacks and Listen checks are at a –4 penalty. This is the velocity of wind produced by the gust of wind spell.

Windstorm: Powerful enough to bring down branches if not whole trees, windstorms automatically extinguish unprotected flames and have a 75% chance of blowing out protected flames, such as those of lanterns. Ranged weapon attacks are impossible, and even siege weapons have a –4 penalty to attack. Listen checks are at a –8 penalty due to the howling of the wind.

Hurricane-Force Wind: All flames are extinguished. Ranged attacks are impossible (except with siege weapons, which have a –8 penalty to attack). Listen checks are impossible: All characters can hear is the roaring of the wind. Hurricane-force winds often fell trees.

Tornado: All flames are extinguished. All ranged attacks are impossible (even with siege weapons), as are Listen checks. Instead of being blown away (see Table 3–17: Wind Effects, above), characters in close proximity to a tornado who fail their Fortitude saves are sucked toward the tornado. Those who come in contact with the actual funnel cloud are picked up and whirled around for 1d10 rounds, taking 6d6 points of damage per round, before being violently expelled (falling damage may apply). While a tornado’s rotational speed can be as great as 300 mph, the funnel itself moves forward at an average of 30 mph. A tornado uproots trees, destroys buildings, and causes other similar forms of major destruction.


Table 3-18: Damage from Falling Objects

Object Weight | Falling Distance
200–101 lb. | 20 ft.
100–51 lb. | 30 ft.
50–31 lb. | 40 ft.
30–11 lb. | 50 ft.
10–6 lb. | 60 ft.
5–1 lb. | 70 ft.

Just as characters take damage when they fall more than 10 feet, so too do they take damage when they are hit by falling objects. Objects that fall upon characters deal damage based on their weight and the distance they have fallen.

For each 200 pounds of an object’s weight, the object deals 1d6 points of damage, provided it falls at least 10 feet. Distance also comes into play, adding an additional 1d6 points of damage for every 10-foot increment it falls beyond the first (to a maximum of 20d6 points of damage).

Objects smaller than 200 pounds also deal damage when dropped, but they must fall farther to deal the same damage. Use Table 3–18: Damage from Falling Objects to see how far an object of a given weight must drop to deal 1d6 points of damage.

Example: A magic flying ship tilts to one side and drops a 400-pound stone statue (a petrified comrade) overboard. The statue deals 2d6 points of damage to anything it strikes by virtue of its weight alone. If the ship were 100 feet in the air at the time, the falling statue would deal an additional 9d6 points of damage, for a total of 11d6.

For each additional increment an object falls, it deals an additional 1d6 points of damage. For example, since a 30-pound metal sphere must fall 50 feet to deal damage (1d6 points of damage), such a sphere that fell 150 feet would deal 3d6 points of damage. Objects weighing less than 1 pound do not deal damage to those they land upon, no matter how far they have fallen.


Table 3-19: Random Weather

d% | Weather | Cold Climate | Temperate Climate* | Desert
01–70 | Normal weather | Cold, calm | Normal for season** | Hot, calm
71–80 | Abnormal weather | Heat wave (01–30) or cold snap (31–100) | Heat wave (01–50) or cold snap (51–100) | Hot, windy
81–90 | Inclement weather | Precipitation (snow) | Precipitation (normal for season) | Hot, windy
91–99 | Storm | Snowstorm | Thunderstorm, snowstorm† | Duststorm
100 | Powerful storm | Blizzard | Windstorm, blizzard††, hurricane, tornado | Downpour

*Temperate includes forest, hills, marsh, mountains, plains, and warm aquatic.

**Winter is cold, summer is warm, spring and autumn are moderate. Warm or marshy regions are always slightly warmer in winter.

†Only in wintertime; otherwise, treat as thunderstorm (01–75) or windstorm (76–00).

††Only in wintertime; otherwise, treat as hurricane (01–50) or tornado (51–00).

Player characters have a tendency to ignore the weather, but sometimes it can play an important role in an adventure—rain can wash away tracks, a thunderstorm can force the adventurers to seek shelter, or a gale can delay their ship from sailing. Roll once per day on Table 3–19: Random Weather to determine the weather for that day. Terms on that table are defined as follows:

Calm: Wind speeds are light (0 to 10 mph).

Cold: Between 0° and 40° Fahrenheit during the day, 10 to 20 degrees colder at night.

Cold Snap: Lowers temperature by –10° F.

Downpour: Treat as rain (see Precipitation, below), but conceals as fog. Creates flash flood. A downpour lasts for 2d4 hours.

Heat Wave: Raises temperature by +10° F.

Hot: Between 85° and 110° Fahrenheit during the day, 10 to 20 degrees colder at night.

Moderate: Between 40° and 60° Fahrenheit during the day, 10 to 20 degrees colder at night.

Powerful Storm: (Windstorm/Blizzard/Hurricane/Tornado): Wind speeds are over 50 mph (see Table 3–17: Wind Effects). In addition, blizzards are accompanied by heavy snow (1d3 feet), and hurricanes are accompanied by downpours (see above). Windstorms last for 1d6 hours. Blizzards last for 1d3 days. Hurricanes can last for up to a week, but their major impact on characters will come in a 24-to-48-hour period when the center of the storm moves through their area. Tornadoes are very short-lived (1d6x10 minutes), typically forming as part of a thunderstorm system (see Storm, below). See page 88 for more details.

Precipitation: Roll d% to determine whether the precipitation is Fog (01–30), Rain/Snow (31–90), or Sleet/Hail (91–00). Snow and sleet occur only when the temperature is 30° Fahrenheit or below. Most precipitation lasts for 2d4 hours. By contrast, hail lasts for only 1d20 minutes but usually accompanies 1d4 hours of rain. See page 87.

Storm: (Duststorm/Snowstorm/Thunderstorm): Wind speeds are severe (30 to 50 mph) and visibility is cut by half; see page 87. Storms last for 2d4–1 hours.

Warm: Between 60° and 85° Fahrenheit during the day, 10 to 20 degrees colder at night.

Windy: Wind speeds are moderate to strong (10 to 30 mph).


Table 3-20: Varying Degrees of Success

Roll | Degree of Success
DC or above | Success
DC +10 or above | Greater success
DC +20 or above | Perfect success

Sometimes determining success isn’t enough, and the degree of success is important to a task. For example, an invisible assassin sneaks up on a cleric. The cleric makes a Listen check opposed to the assassin’s Move Silently check, and the cleric is successful. You could describe this success to the player of the cleric in many different ways, including:

"You heard a noise and you know something’s out there, but you don’t see anything."

"You heard a noise. It sounded like a person moving, and it came from ‘over there.’ "

"You heard a noise. You know there’s an invisible creature about 15 feet northeast of you, and you can target that creature’s square with an attack."

To determine how much information to give out, compare the opposed rolls (or for a nonopposed roll, the roll and the DC). In the example above, success means that the DM gives the first answer. If the cleric beats the assassin’s roll by 10 or more, he gets the second answer. If he exceeds the assassin’s roll by 20, he gets all the information—the third answer.

Degrees of success usually only apply when the amount of information you have to give out can be different depending on how well the character succeeds. Most of the time, the only outcome that matters is whether the character succeeds or fails.


Table 3-21: Difficulty Class Examples

DC | Example | Roll (Key Ability) | Who Could Do It
10 | Hear the sounds of a pitched battle | Listen (Wis) | A commoner on the other side of a stone wall
0 | Track ten hill giants across a muddy field | Search (Int) | The village fool hustling at full speed at night
5 | Climb a knotted rope | Climb (Str) | An average human carrying a 75-pound pack
5 | Hear people talking on the other side of a door | Listen (Wis) | An absent-minded sage who is being distracted by allies
10 | Follow tracks of fifteen orcs across firm ground | Search (Int) | A peasant
10 | Ransack a chest full of junk to find a map | Search (Int) | A peasant
10 | Tie a firm knot | Rope Use (Dex) | A peasant
10 | Find out the current gossip | Gather Information (Cha) | A peasant
11* | Avoid being tripped by a wolf | (Str or Dex) | A peasant
13** | Resist the command spell | Will save (Wis) | A 1st-level wizard or a low-level fighter
13 | Bash open a simple wooden door | (Str) | A fighter
15 | Stabilize a dying friend | Heal (Wis) | A 1st-level cleric
15 | Make indifferent people friendly | Diplomacy (Cha) | A 1st-level paladin
15 | Jump 10 feet (with a running start) | Jump (Str) | A 1st-level fighter
15* | Get a minor lie past a canny guard | Bluff (Cha) | A 1st-level rogue
16 | Identify a 1st-level spell as it is being cast | Spellcraft (Int) | A wizard (but not anyone untrained in spells)
17** | Resist a 10th-level vampires dominating gaze | Will save (Wis) | A low-level monk or a high-level fighter
18 | Bash open a strong wooden door | (Str) | An enraged half-orc barbarian
18 | Cast fireball while being shot with an arrow | Concentration (Con) | A low-level wizard
20 | Notice a typical secret door | Search (Int) | A smart, 1st-level half-elf rogue
20 | Notice a scry sensor | Scry (Int) | A low-level wizard (and only someone with an Int of 12+)
20 | Notice that theres an invisible | Spot (Wis) | A low-level ranger
 | creature moving nearby |  |
20 | Pick a very simple lock | Open Lock (Dex) | A dexterous, 1st-level halfling rogue (but not anyone untrained at picking locks)
20 | Find out what sorts of crimes the barons daughter has gotten away with | Gather Information (Cha) | A low-level bard
20 | Avoid falling into a pit trap | Reflex save (Dex) | An mid-level rogue or a high-level paladin
20 | Walk a tightrope | Balance (Dex) | A low-level rogue
21* | Sneak quietly past a hellcat 50 feet away | Move Silently (Dex) | A low-level rogue
22* | Escape from an owlbears clutches | Escape Artist (Dex) | A low-level rogue
23* | Grab a guards spear and wrest it out of his hands | Melee attack (Str) | A mid-level fighter
24 | Resist the wail of the banshee spell | Fortitude save (Con) | A high-level fighter
24 | Shoot an armored guard through an arrow slit | Ranged attack (Dex) | A high-level fighter
25 | Notice that somethings wrong with a friend whos under a vampires control | Sense Motive (Wis) | A mid-level rogue
25 | Persuade the dragon thats captured you that it would be a good idea to let you go | Diplomacy (Cha) | A high-level bard
25 | Find out from a citys inhabitants who the power behind the throne is | Gather Information (Cha) | A high-level bard
26 | Jump over an orcs head (with a running start) | Jump (Str) | A 20th-level ranger wearing light armor or a mid-level barbarian wearing light armor (who really only needs a 22 because his speed is higher)
28 | Disable a glyph of warding | Disable Device (Int) | A high-level rogue (but not anyone of another class)
30 | Notice a well-hidden secret door | Search (Int) | A high-level rogue
28 | Bash open an iron door | (Str) | A fire giant
29 | Calm a hostile owlbear | Animal Empathy (Cha) | A high-level druid (and only a druid or ranger)
30 | Hurriedly climb a slick brick wall | Climb (Str) | A high-level barbarian
30 | Pick a good lock | Open Lock (Dex) | A high-level rogue
43 | Track a goblin that passed over hard rocks a week ago, and it snowed yesterday | Wilderness Lore (Wis) | A 20th-level ranger who has maxed out his Wilderness Lore skill and has been fighting goblinoids as his favored enemy since 1st level

DC:The number a character needs to roll to succeed.

*This number is actually the average roll on the opponents opposed check rather than a fixed number.

**Actual DC may be higher or lower depending on the caster or ability user.

This is the targets adjusted Armor Class.

Example: An example of a task with that DC.

Roll (Key Ability): The roll the character makes, usually a skill check, but sometimes a saving throw, an ability check, or even an attack roll. The ability that modifies the roll is in parentheses. A means that the check is an ability check and no skill ranks, base save bonuses, or base attack bonuses apply.

Who Could Do It: An example of a character that would have about a 50% chance to succeed. When this entry names a character by class, it assumes that the character has the skill in question. (Other characters might have a better or worse chance to succeed.)

Assigning DCs is your job, but usually the rules are straightforward. There is a standard rule for the DC of a saving throw against a spell, and creatures and magic items with abilities that force others to make saves always have that saving throw clearly detailed (or else they function just like spells, and you use the spell rule).

The general rules are:

Spells: 10 + Spell Level + Caster Ability Modifier.

Monster Abilities: 10 + 1/2 hit dice + Ability Modifier.

Miscellaneous: 10 to 20. Use 15 when in doubt.

As with checks, saving throw die rolls can be modified, or the DC can be modified.


Table 3-22: Maximum Damage for Arcane Spells

Arcane | Max Damage | Max Damage
Spell Level | (Single Creature) | (Multiple Creatures)
1st | 5 dice | —
2nd | 10 dice | 5 dice
3rd | 10 dice | 10 dice
4th | 15 dice | 10 dice
5th | 15 dice | 15 dice
6th | 20 dice | 15 dice
7th | 20 dice | 20 dice
8th | 25 dice | 20 dice
9th | 25 dice | 25 dice

For spells that deal damage, use Table 3–22: Maximum Damage for Arcane Spells (above) and Table 3–23: Maximum Damage for Divine Spells to determine approximately how much damage a spell should deal. Remember that some spells (such as burning hands) use a d4 for damage, but a fireball uses a d6. For clerics, a d8 counts as two dice for determining the damage cap. This table also reflects the spells of wizards, sorcerers, clerics, and druids more accurately than those for bards, rangers, and paladins.

The damage cap depends on whether a spell affects a single creature or multiple creatures. A single-creature spell affects only one creature or has its total damage divided among several creatures. For example, a magic missile spell can deliver 5 dice of damage to one target. If it strikes more than one target, its damage dice must be divided among them. A multiple-creature spell inflicts full damage on two or more creatures simultaneously.

For example: a fireball damages everything within its 20-foot spread.


Table 3-23: Maximum Damage for Divine Spells

Divine | Max Damage | Max Damage
Spell Level | (Single Creature) | (Multiple Creatures)
1st | 1 die | —
2nd | 5 dice | 5 dice
3rd | 10 dice | 5 dice
4th | 10 dice | 10 dice
5th | 15 dice | 10 dice
6th | 15 dice | 15 dice
7th | 20 dice | 15 dice
8th | 20 dice | 20 dice
9th | 25 dice | 20 dice

For spells that deal damage, use Table 3–22: Maximum Damage for Arcane Spells and Table 3–23: Maximum Damage for Divine Spells (above) to determine approximately how much damage a spell should deal. Remember that some spells (such as burning hands) use a d4 for damage, but a fireball uses a d6. For clerics, a d8 counts as two dice for determining the damage cap. This table also reflects the spells of wizards, sorcerers, clerics, and druids more accurately than those for bards, rangers, and paladins.

The damage cap depends on whether a spell affects a single creature or multiple creatures. A single-creature spell affects only one creature or has its total damage divided among several creatures. For example, a magic missile spell can deliver 5 dice of damage to one target. If it strikes more than one target, its damage dice must be divided among them. A multiple-creature spell inflicts full damage on two or more creatures simultaneously.

For example: a fireball damages everything within its 20-foot spread.


Table 4-1: Encounter Numbers

Number of Creatures
Encounter |  |  |  |  | Five | Seven | Ten to | Matched | Mixed
Level | One | Two | Three | Four | or Six | to Nine | Twelve | Pair | Pair
1 | 1 or 2 | 1/2 | 1/3 | 1/4 | 1/6 | 1/8 | 1/8 | 1/2 | 1/2 + 1/3
2 | 2 or 3 | 1 | 1/2 or 1 | 1/2 | 1/3 | 1/4 | 1/6 | 1 | 1 + 1/2
3 | 3 or 4 | 1 or 2 | 1 | 1/2 or 1 | 1/2 | 1/3 | 1/4 | 1 | 2 + 1
4 | 3, 4, 5 | 2 | 1 or 2 | 1 | 1/2 or 1 | 1/2 | 1/3 | 2 | 3 + 1
5 | 4, 5, 6 | 3 | 2 | 1 or 2 | 1 | 1/2 | 1/2 | 3 | 4 + 2
6 | 5, 6, 7 | 4 | 3 | 2 | 1 or 2 | 1 | 1/2 | 4 | 5 + 3
7 | 6, 7, 8 | 5 | 4 | 3 | 2 | 1 | 1/2 | 5 | 6 + 4
8 | 7, 8, 9 | 6 | 5 | 4 | 3 | 2 | 1 | 6 | 7 + 5
9 | 8, 9, 10 | 7 | 6 | 5 | 4 | 3 | 2 | 7 | 8 + 6
10 | 9, 10, 11 | 8 | 7 | 6 | 5 | 4 | 3 | 8 | 9 + 7
11 | 10, 11, 12 | 9 | 8 | 7 | 6 | 5 | 4 | 9 | 10 + 8
12 | 11, 12, 13 | 10 | 9 | 8 | 7 | 6 | 5 | 10 | 11 + 9
13 | 12, 13, 14 | 11 | 10 | 9 | 8 | 7 | 6 | 11 | 12 + 10
14 | 13, 14, 15 | 12 | 11 | 10 | 9 | 8 | 7 | 12 | 13 + 11
15 | 14, 15, 16 | 13 | 12 | 11 | 10 | 9 | 8 | 13 | 14 + 12
16 | 15, 16, 17 | 14 | 13 | 12 | 11 | 10 | 9 | 14 | 15 + 13
17 | 16, 17, 18 | 15 | 14 | 13 | 12 | 11 | 10 | 15 | 16 + 14
18 | 17, 18, 19 | 16 | 15 | 14 | 13 | 12 | 11 | 16 | 17 + 15
19 | 18, 19, 20 | 17 | 16 | 15 | 14 | 13 | 12 | 17 | 18 + 16
20 | 19+ | 18 | 17 | 16 | 15 | 14 | 13 | 18 | 19 + 17

Obviously, if one monster is a given Challenge Rating, more than one monster is a greater challenge than that. You can use Table 4–1: Encounter Numbers (above) to determine the Encounter Level of a group of monsters, as well as to determine how many monsters equate to a given Encounter Level (useful in balancing an encounter with a PC party).

To balance an encounter to a party, determine the party’s effective level (the average of all their character levels). You want the party’s level to match the level of the encounter, so find that number in the "Encounter Level" column. Then look across that line to find the CR of the creature type that you want to use in the encounter. Once you have found it, look at the top of that column to find the number of creatures that makes a balanced encounter for the party.

For example: suppose you want to send ogres against a 6th-level party. The Monster Manual entry on ogres shows that they are CR 2. Looking at the "6" row in the "Encounter Level" column, you read across to the "2" entry and then check the top of that column to find that four CR 2 monsters make a good 6th-level encounter. To determine the Encounter Level of a group of monsters, reverse these steps (begin with the number of creatures, read down to find the CR for the creature type, then look left to find the appropriate EL).

Matched Pair: In general, if a creature’s Challenge Rating is two lower than a given Encounter Level, then two creatures of that type equal an encounter of that Encounter Level. Thus, a pair of frost giants (CR 9 each) make an EL 11 encounter. The progression holds of doubling the number of creatures for each drop of two places in their individual CR, so that four CR 7 creatures (say, four hill giants) are an EL 11 encounter, as are eight CR 5 creatures (such as ettins). This calculation does not work, however, with creatures whose CR is 1 or less, so be sure to use Table 4–1: Encounter Numbers for such encounters.

Mixed Pair: When dealing with a creature whose Challenge Rating is only 1 lower than the intended EL, you can raise the EL by 1 by adding a second creature whose CR is three less than the desired EL. For example, a DM wants to set up an encounter with an aboleth (CR 7) for an 8th-level party. Two aboleths would be EL 9, and she wants an encounter of EL 8, so she decides to give the aboleth a companion or pet to raise the encounter to EL 8. Checking Table 4–1: Encounter Numbers, she finds that the entry for 8th-level encounters in the "Mixed Pair" column is "7+5." This means that a CR 7 monster and a CR 5 monster together are an EL 8 encounter.

In general, you can treat a group of creatures as a single creature whose CR equals the group’s EL. For example, instead of having the PCs encounter one CR 4 creature (say, a brown bear), you could substitute two CR 2 creatures (a pair of black bears), whose EL together is 4.

Some monsters’ CRs are fractions. For instance, an orc (CR 1/2) is not a good challenge even for a 1st-level party. This means either calculate XP as if the orc were Challenge Rating 1, then divide by 2, or treat each pair of orcs encountered as a Challenge Rating 1 monster.

Encounters with more than a dozen creatures are difficult to judge. If you need thirteen or more creatures to provide enough XP for a standard encounter, then those individual monsters are probably so weak that they don’t make for a good encounter. That’s why Table 4–1: Encounter Numbers doesn’t have an entry larger than twelve for "Number of Creatures."


Table 4-2: Encounter Difficulty

% of Total | Encounter | Description
10% | Easy | EL lower than party level
20% | Easy if handled properly | Special (see below)
50% | Challenging | EL equals that of party
15% | Very difficult | EL 1 to 4 higher than party level
5% | Overpowering | EL 5+ higher than party level

Sometimes, the PCs encounter something that’s a pushover for them. At other times, an encounter is too difficult and they have to run away. A well-constructed adventure has a variety of encounters at several different levels of difficulty. Above, Table 4–2: Encounter Difficulty shows (in percentage terms) how many encounters of a certain difficulty an adventure should have.

Easy: The PCs win handily with little threat to themselves. The Encounter Level for the encounter is lower than the party level. The group should be able to handle an almost limitless number of these encounters.

Easy if Handled Properly: There’s a trick to this type of encounter—a trick the PCs must discover to have a good chance of victory. Find and eliminate the cleric with improved invisibility first so she stops healing the ogres, and everything else about the encounter becomes much easier. If not handled properly, this type of encounter becomes challenging or even very difficult.

Challenging: Most encounters seriously threaten at least one member of the group in some way. These are challenging encounters, about equal in Encounter Level to the party level. The average adventuring group should be able to handle four or more challenging encounters before they run low on spells, hit points, and other resources. If an encounter doesn’t cost the PCs some significant portion of their resources, it’s not challenging.

Very Difficult: One PC might very well die. The Encounter Level is higher than the average party level. This sort of encounter may be more dangerous than an overpowering one, because it’s not immediately obvious to the players that the PCs should flee.

Overpowering: The PCs should run. If they don’t, they will probably lose. The Encounter Level is five or more levels higher than the party level.

Difficulty Notes

Tight quarters make things more difficult for rogues, since it’s harder to skulk about and gain a sneak attack.

A spread-out force makes things more difficult for spellcasters, since the area affected by most spells is small.

Many lesser foes are harder for a character to engage in melee than one powerful foe.

Undead are much more difficult to fight without a cleric.

Encounters involving animals or plants are much more difficult without a druid or a ranger.

Encounters involving evil outsiders are much more difficult without a paladin or cleric (and perhaps a wizard or sorcerer).

A large force is much more difficult to fight without a wizard or sorcerer.

Locked doors and traps are much more difficult to overcome without a rogue.

Multiple combat encounters are more difficult to win without a fighter, a barbarian, a ranger, or a paladin.

Multiple combat encounters are more difficult to survive without a cleric.

The bard and the cleric make good group support characters. Their presence makes practically every encounter easier.

None of the above notes should necessarily be taken into account when assigning or modifying Challenge Ratings, but you should keep them in mind when designing encounters.


Table 4-3: Walls

 | Typical | Break |  | Hit | Climb
Wall Type | Thickness | DC | Hardness | Points* | DC
Masonry | 1 ft. | 35 | 8 | 90 hp | 15
Superior masonry | 1 ft. | 35 | 8 | 90 hp | 20
Reinforced masonry | 1 ft. | 45 | 8 | 180 hp | 15
Hewn stone | 3 ft. | 50 | 8 | 540 hp | 22
Unworked stone | 5 ft. | 65 | 8 | 900 hp | 20
Iron | 3 in. | 30 | 10 | 90 hp | 25
Paper | Paper-thin | 1 | — | 1 hp | 30
Wood | 6 in. | 20 | 5 | 60 hp | 21
Magically treated** | — | +20 | ×2 | ×2† | —

*Per 10-ft.-by-10-ft. section.

**These modifiers can be applied to any of the other categories and types.

†Or 50, whichever is greater.

Masonry walls—stones piled on top of each other (usually but not always held in place with mortar)—divide dungeons into corridors and chambers. Dungeon walls can also be hewn from solid rock, leaving them with a rough, chiseled look. Or, dungeon walls can be the smooth, unblemished stone of a naturally occurring cave. Dungeon walls are difficult to break down or through, but they’re generally easy to climb.

Masonry Walls: These are usually at least 1 foot thick. Often these ancient walls sport cracks and crevices, and sometimes dangerous slimes or small monsters live in these areas and wait for prey. Masonry walls stop all but the loudest noises.

Superior Masonry Walls: Sometimes masonry walls are better built (smoother, with tighter-fitting stones and less cracking), and occasionally these superior walls are covered with plaster or stucco. Covered walls often bear paintings, carved reliefs, or other decoration. Such walls are no more difficult to destroy than regular masonry walls but are more difficult to climb.

Hewn Stone Walls: Such walls usually result when a chamber or passage is tunneled out from solid rock. The rough surface of a hewn wall frequently provides small ledges where fungus grows and small creatures live (often vermin, bats, or coiled subterranean snakes). When there is an "other side" (that is, this wall separates two chambers in the dungeon), these walls are usually at least 3 feet thick; anything thinner risks collapsing from the weight of all that stone overhead.

Unworked Stone Walls: These surfaces are uneven and rarely flat. They are smooth to the touch but filled with tiny holes, hidden alcoves, and ledges at various heights. They’re also usually wet or at least damp, since it’s water that most frequently creates natural caves. When there is an "other side," these walls are usually at least 5 feet thick.

Special Walls: Sometimes you can place special walls in a dungeon. Expect players to react with curiosity and suspicion when their characters encounter these exceptional walls.

Reinforced Walls: These are masonry walls with iron bars on one or both sides of the wall, or placed within the wall itself to strengthen it. The hardness of the reinforced wall remains the same, but the hit points are doubled and the DC to break through is increased by 10.

Magically Treated Walls: These walls are stronger than average, with a greater hardness, more hit points, and a higher break DC. Magic can usually double the hardness and hit points and can add up to +20 to the break DC. A magically treated wall also gains a saving throw againstspells that could affect it, with the save bonus equaling 2 + half the caster level of the magic reinforcing the wall. Creating a magic wall is just like creating a wondrous Item (see Chapter 8: Magic Items).

Iron Walls: These walls are placed within dungeons around important places such as vaults.

Paper Walls: Paper walls are the opposite of iron walls, placed as screens to prevent sight but nothing more.

Wooden Walls: Wooden walls often exist as recent additions to older dungeons, used to create animal pens, storage bins, or just to make a number of smaller rooms out of a larger one.

Walls with Arrow Slits: Walls with arrow slits can be made of any durable material but are most commonly masonry, hewn stone, or wood. They allow defenders to fire arrows or crossbow bolts at intruders from behind the safety of the wall. Such archers have nine-tenths cover, gaining them a +10 bonus to Armor Class.


Table 4-4: Doors

 | Typical |  | Hit | Break DC
Door Type | Thickness | Hardness | Points | Stuck | Locked
Simple wooden | 1 in. | 5 | 10 hp | 13 | 15
Good wooden | 1 1/2 in. | 5 | 15 hp | 16 | 18
Strong wooden | 2 in. | 5 | 20 hp | 23 | 25
Stone | 4 in. | 8 | 60 hp | 28 | 28
Iron | 2 in. | 10 | 60 hp | 28 | 28
Portcullis, wooden | 3 in | 5 | 30 hp | 25* | 25*
Portcullis, iron | 2 in. | 10 | 60 hp | 25* | 25*
Lock | — | 15 | 30 hp |  |
Hinge | — | 15 | 30 hp |  |

Doors in dungeons are much more than mere entrances and exits. Often they can be encounters all by themselves. After all, anything that can trigger a nasty trap, offer you a clue, zap you with a spell, or simply block your way deserves serious attention from the dungeon explorer. The doorways they are set in may be plain arches and lintels, or may be festooned with carvings—often gargoyles or leering faces but sometimes carved words that might reveal a clue to what lies beyond. Dungeon doors come in three basic types: wooden, stone, and iron.

Wooden Doors: Constructed of thick planks nailed together, sometimes bound with iron for strength (and to reduce swelling from dungeon dampness), wooden doors are the most common type. Wooden doors come in varying strengths: simple, good, and strong doors. Simple doors (break DC 13) are not meant to keep out motivated attackers. Good doors (break DC 18), while sturdy and long-lasting, are still not meant to take much punishment. Strong doors (break DC 23) are bound in iron and are a fairly good barrier to those attempting to get past them.

Stone: Carved from solid blocks of stone, these heavy, unwieldy doors are often built so that they pivot when they are opened, although dwarves and other skilled craftsfolk are able to fashion hinges strong enough to hold up a stone door. Secret doors concealed within a stone wall are usually stone doors. Otherwise, such doors stand as tough barriers protecting something important beyond. Thus, they are often locked or barred.

Iron: Rusted but sturdy, iron doors in a dungeon are hinged like wooden doors. These doors are the toughest form of nonmagical door. They are usually locked or barred.

Portcullises: These special doors consist of iron or ironbound, thick, wooden shafts that descend from a recess in the ceiling above an archway. Sometimes they have crossbars that create a grid, sometimes not. Typically raised by means of a winch or a capstan, a portcullis can be dropped quickly, and the shafts end in spikes to discourage anyone from standing underneath (or from attempting to dive under as it drops). Once it is dropped, a portcullis locks, unless it is so large that no normal person could lift it anyway. In any event, lifting a typical portcullis requires a Strength check (DC 25).

Locks: Dungeon doors are often locked, and thus the Open Lock skill comes in very handy. Locks are usually built into the door, either on the edge opposite the hinges or right in the middle of the door. Built-in locks either control an iron bar that juts out of the door and into the wall of its frame, or else a sliding iron bar or heavy wooden bar that rests behind the entire door. By contrast, padlocks are not built-in but usually run through two rings, one on the door and the other on the wall. More complex locks, such as combination locks and puzzle locks, are usually built into the door itself. Since such keyless locks are expensive, they are typically only found in sturdy doors (iron-bound wooden, stone, or iron doors).

Hinges

Most doors have hinges. Obviously, sliding doors do not. (They usually have tracks or grooves instead, allowing them to slide easily to one side.)

Standard Hinges: These hinges are metal, joining one edge of the door to the door frame or wall. Remember that the door swings open toward the side with the hinges. (So if the hinges are on the PCs’ side, the door opens toward them; otherwise it opens away from them.) Adventurers can take the hinges apart one at a time with successful Disable Device checks (assuming the hinges are on their side of the door, of course). Such a task has a DC of 20, since most hinges are rusted and stuck. Breaking a hinge is difficult. Most have a hardness of 15 and 30 hit points. The break DC for a hinge is the same as for breaking down the door (see Table 4–9: Door Types).

Nested Hinges: These hinges are much more complex, and are found only in areas of excellent construction, such as an underground dwarven citadel. These hinges are built into the wall and allow the door to swing open in either direction. PCs can’t get at the hinges to fool with them unless they break through the door frame or wall. Nested hinges are typically found on stone doors but sometimes occur on wooden or iron doors.

Iron hinges fasten the door to its frame, and typically a circular pull-ring in the center is there to help open it. Since most doors only open in one direction, the pull-ring is located only on the side toward which the door opens (the side with the hinges). Sometimes, instead of a pull-ring, a door has an iron pull-bar on one or both sides of the door to serve as a handle. In inhabited dungeons, these doors are usually well maintained (not stuck) and unlocked, although important areas are locked up if possible.


Table 4-5: Dungeon Dressing – Major Features and Furnishings

d% | Feature/Furnishing | d% | Feature/Furnishing | d% | Feature/Furnishing | d% | Feature/Furnishing
1 | Alcove | 26 | Crate | 51 | Loom | 76 | Shaft
2 | Altar | 27 | Cupboard | 52 | Loose masonry | 77 | Shelf
3 | Arch | 28 | Curtain | 53 | Manacles | 78 | Shrine
4 | Arrow slit (wall)/murder hole (ceiling) | 29 | Divan | 54 | Manger | 79 | Spinning wheel
5 | Balcony | 30 | Dome | 55 | Mirror | 80 | Stall or pen
6 | Barrel | 31 | Door (broken) | 56 | Mosaic | 81 | Statue
7 | Bed | 32 | Dung heap | 57 | Mound of rubble | 82 | Statue (toppled)
8 | Bench | 33 | Evil symbol | 58 | Oven | 83 | Steps
9 | Bookcase | 34 | Fallen stones | 59 | Overhang | 84 | Stool
10 | Brazier | 35 | Firepit | 60 | Painting | 85 | Stuffed beast
11 | Cage | 36 | Fireplace | 61 | Partially collapsed ceiling | 86 | Sunken area
12 | Caldron | 37 | Font | 62 | Pedestal | 87 | Table (large)
13 | Carpet | 38 | Forge | 63 | Peephole | 88 | Table (small)
14 | Carving | 39 | Fountain | 64 | Pillar | 89 | Tapestry
15 | Casket | 40 | Furniture (broken) | 65 | Pillory | 90 | Throne
16 | Catwalk | 41 | Gong | 66 | Pit (shallow) | 91 | Trash (pile)
17 | Chair | 42 | Hay (pile) | 67 | Platform | 92 | Tripod
18 | Chandelier | 43 | Hole | 68 | Pool | 93 | Trough
19 | Charcoal bin | 44 | Hole (blasted) | 69 | Portcullis | 94 | Tub
20 | Chasm | 45 | Idol | 70 | Rack | 95 | Wall basin
21 | Chest | 46 | Iron bars | 71 | Ramp | 96 | Wardrobe
22 | Chest of drawers | 47 | Iron maiden | 72 | Recess | 97 | Weapon rack
23 | Chute | 48 | Kiln | 73 | Relief | 98 | Well
24 | Coat rack | 49 | Ladder | 74 | Sconce | 99 | Winch and pulley
25 | Collapsed wall | 50 | Ledge | 75 | Screen | 100 | Workbench


Table 4-6: Dungeon Dressing Minor Features and Furnishings

d% | Feature/Furnishing | d% | Feature/Furnishing | d% | Feature/Furnishing | d% | Feature/Furnishing
1 | Anvil | 26 | Cobwebs | 51 | Keg | 76 | Rivulet
2 | Ash | 27 | Cold spot | 52 | Key | 77 | Ropes
3 | Backpack | 28 | Corpse (adventurer) | 53 | Lamp | 78 | Runes
4 | Bale (straw) | 29 | Corpse (monster) | 54 | Lantern | 79 | Sack
5 | Bellows | 30 | Cracks | 55 | Markings | 80 | Scattered stones
6 | Belt | 31 | Dice | 56 | Mold | 81 | Scorch marks
7 | Bits of Fur | 32 | Discarded weapons | 57 | Mud | 82 | Scroll (nonmagical)
8 | Blanket | 33 | Dishes | 58 | Mug | 83 | Scroll case (empty)
9 | Bloodstain | 34 | Dripping water | 59 | Musical instrument | 84 | Skull
10 | Bones (humanoid) | 35 | Drum | 60 | Mysterious stain | 85 | Slime
11 | Bones (nonhumanoid) | 36 | Dust | 61 | Nest (animal) | 86 | Sound (unexplained)
12 | Books | 37 | Engraving | 62 | Odor (unidentifiable) | 87 | Spices
13 | Boots | 38 | Equipment (broken) | 63 | Oil (fuel) | 88 | Spike
14 | Bottle | 39 | Equipment (usable) | 64 | Oil (scented) | 89 | Teeth
15 | Box | 40 | Flask | 65 | Paint | 90 | Tongs
16 | Branding iron | 41 | Flint and Tinder | 66 | Paper | 91 | Tools
17 | Broken glass | 42 | Foodstuffs (spoiled) | 67 | Pillows | 92 | Torch (stub)
18 | Bucket | 43 | Foodstuffs (edible) | 68 | Pipe (smoking pipe) | 93 | Tray
19 | Candle | 44 | Fungus | 69 | Pole | 94 | Trophy
20 | Candelabra | 45 | Grinder | 70 | Pot | 95 | Twine
21 | Cards (playing cards) | 46 | Hook | 71 | Pottery shard | 96 | Urn
22 | Chains | 47 | Horn | 72 | Pouch | 97 | Utensils
23 | Claw marks | 48 | Hourglass | 73 | Puddle (water) | 98 | Whetstone
24 | Cleaver | 49 | Insects | 74 | Rags | 99 | Wood (scraps)
25 | Clothing | 50 | Jar | 75 | Razor | 100 | Words (scrawled)

Minor Furnishings and Features

Adventures can come across small bits and contents of dungeon rooms while exploring. Use Table 4–6: Dungeon Dressing—Minor Features and Furnishings as an idea generator when creating a random dungeon or to round out one you are creating.


Table 4-7: Spells for Magic Traps

d% | Spell | d% | Spell | d% | Spell | d% | Spell
1 | Acid fog | 26 | False vision | 51 | Magic jar* | 76 | Suggestion*
2 | Alarm* | 27 | Fear | 52 | Magic missile | 77 | Summon monster I
3 | Animate object | 28 | Feeblemind | 53 | Mass suggestion | 78 | Summon monster II
4 | Antimagic field (keeps spellcasters from foiling another trap)* | 29 | Fireball | 54 | Melfs acid arrow | 79 | Summon monster III
5 | Bigbys clenched fist | 30 | Fire trap | 55 | Mind fog | 80 | Summon monster IV
6 | Bigbys forceful hand | 31 | Flaming sphere | 56 | Mordenkainens disjunction | 81 | Summon monster IX
7 | Bigbys grasping hand | 32 | Flesh to stone | 57 | Nightmare | 82 | Summon monster V
8 | Binding | 33 | Forbiddance | 58 | Otilukes telekinetic sphere | 83 | Summon monster VI
9 | Blade barrier | 34 | Forcecage | 59 | Permanency (works with other spells to make long-lasting traps)* | 84 | Summon monster VII
10 | Blindness (or deafness) | 35 | Gate | 60 | Permanent image* | 85 | Summon monster VIII
11 | Circle of death | 36 | Geas/quest | 61 | Plane shift | 86 | Summon monster IX
12 | Color spray | 37 | Giant vermin | 62 | Polymorph other | 87 | Symbol
13 | Confusion | 38 | Glyph of warding | 63 | Power word, kill | 88 | Tashas hideous laughter
14 | Contagion | 39 | Grease (particularly useful for making victims slide into a dangerous area)* | 64 | Prismatic spray | 89 | Telekinesis*
15 | Darkness* | 40 | Harm | 65 | Programmed image* | 90 | Teleport
16 | Disintegration | 41 | Hold monster* | 66 | Reduce | 91 | Temporal stasis
17 | Dispel good | 42 | Hold person* | 67 | Repulsion* | 92 | Trap the soul
18 | Dispel magic | 43 | Imprisonment | 68 | Reverse gravity* | 93 | Vanish
19 | Dominate person | 44 | Inflict critical wounds | 69 | Screen | 94 | Wall of fire
20 | Doom | 45 | Inflict light wounds | 70 | Sepia snake sigil | 95 | Wall of force (to seal off an area)*
21 | Energy drain | 46 | Inflict moderate wounds | 71 | Shatter | 96 | Wall of iron (to seal off an area)*
22 | Enervation | 47 | Inflict serious wounds | 72 | Silence (keeps spellcasters from foiling another trap) | 97 | Wall of stone (to seal off an area)*
23 | Enlarge* | 48 | Invisibility (cast upon a dangerous object such as a pendulum blade)* | 73 | Slay living | 98 | Web*
24 | Explosive runes | 49 | Levitate | 74 | Slow | 99 | Weird
25 | Eyebite | 50 | Lightning bolt | 75 | Spell turning* | 100 | Word of chaos

*Best when used in conjunction with another spell, another trap, a dangerous area, or a guardian creature.

Sample Magic Traps

Magic traps come in all shapes and forms. Only the power and deviousness of their creators limit them. The following are merely a few examples of the simpler magic traps. Provided for each trap is its Challenge Rating (CR), the area the trap affects or its attack bonus (whichever applies), the amount of damage it inflicts (in parentheses), and the DCs for saving throws or skill checks to find, avoid, and/or disable the trap.

Flame Jet: CR 2; 1-ft.-wide, 50-ft.-long stream of flame (3d6); Reflex save (DC 13) avoids; Search (DC 25); Disable Device (DC 26).

Lightning Blast: CR 3; 5-ft.-wide, 50-ft.-long blast (3d6); Reflex save (DC 13) avoids; Search (DC 26); Disable Device (DC 25).

Globe of Cold: CR 4; 20-ft.-radius sphere or hemisphere (5d6); Reflex save (DC 15) avoids; Search (DC 27); Disable Device (DC 25).

Electrified Floor: CR 4; section of floor (3d10); Reflex save (DC 14) for half damage; Search (DC 25); Disable Device (DC 25).

Floor Transforms into Acid: CR 6; section of floor (10d6); Reflex save (DC 16) negates; Search (DC 28); Disable Device (DC 30). Note: Successful save means character dives to safety in time.

Illusion over Spiked Pit (20 Ft. deep): CR 3; no attack roll required (2d6), +10 melee (1d4 spike attacks for 1d4+2 points of damage per successful hit); Reflex save (DC 15) negates; Search (DC 20; Disable Device (DC 20).

Air Sucked out of Room: CR 5; one room (see note below); Search (DC 28); Disable Device (DC 30). Note: Deals suffocation damage.


Table 4-8: Wandering Monster Summary

Wandering Monster Chance = 10%

Make a wandering monster roll on d% in the following circumstances:

• Every hour the characters are in the dungeon.

• When the characters make noise.

• In high-traffic areas.

You may decide to add or omit rolls in the following circumstances:

• In cleared-out areas of the dungeon.

• While the characters are leaving the dungeon.

While the adventurers are exploring the dungeon, the light of their lanterns attracts the attention of hungry dire weasels, who come to see if they can catch some soft and juicy things to eat. On another delve, a carrion crawler finds them and follows behind them, out of sight. When it hears a fight, it scrambles up from behind and tries to make off with a character who has fallen in combat. On yet another expedition, the party meets another party of adventurers. If the two groups can work together, they can exchange vital information, trade valuable items, and possibly even work together. The meeting, however, could just as easily turn into a nasty fight. Wandering monsters such as these add unpredictability and action to dungeon adventures.


Table 4-9: Door Types

d% | Type (DC to break)
01–08 | Wooden, simple, free
09 | Wooden, simple, free and trapped
10–23 | Wooden, simple, stuck (13)
24 | Wooden, simple, stuck (13) and trapped
25–29 | Wooden, simple, locked (13)
30 | Wooden, simple, locked (13) and trapped
31–35 | Wooden, good, free
36 | Wooden, good, free and trapped
37–44 | Wooden, good, stuck (18)
45 | Wooden, good, stuck (18) and trapped
46–49 | Wooden, good, locked (18)
50 | Wooden, good, locked (18) and trapped
51–55 | Wooden, strong, free
56 | Wooden, strong, free and trapped
57–64 | Wooden, strong, stuck (23)
65 | Wooden, strong, stuck (23) and trapped
66–69 | Wooden, strong, locked (23)
70 | Wooden, strong, locked (23) and trapped
71 | Stone, free
72 | Stone, free and trapped
73–75 | Stone, stuck (28)
76 | Stone, stuck (28) and trapped
77–79 | Stone, locked (28)
80 | Stone, locked (28) and trapped
81 | Iron, free
82 | Iron, free and trapped
83–85 | Iron, stuck (28)
86 | Iron, stuck (28) and trapped
87–89 | Iron, locked (28)
90 | Iron, locked (28) and trapped
91–93 | Door slides to one side rather than opening normally. Reroll type (ignoring rolls of 91+). Add +1 to break DC.
94–96 | Door slides down rather than opening normally. Reroll type (ignoring rolls of 91+). Add +1 to break DC.
97–99 | Door slides up rather than opening normally. Reroll type (ignoring rolls of 91+). Add +2 to break DC.
100 | Door magically reinforced. Reroll type (ignoring rolls of 91+). Break DC is 30 for wooden and 40 for stone or iron doors.


Table 4-10: Room Contents

d% | Room Contents
01–18 | Monster only
19–44 | Monster and features
45 | Monster and hidden treasure
46 | Monster and trap
47 | Monster, features, and hidden treasure
48 | Monster, features, and trap
49 | Monster, hidden treasure, and trap
50 | Monster, features, hidden treasure, trap
51–76 | Features only
77 | Features and hidden treasure
78 | Features and trap
79 | Features, hidden treasure, and trap
80 | Hidden treasure only
81 | Hidden treasure and trap
82 | Trap only
83–100 | Nothing

Features: Roll 1d4 minor features on Table 4–6: Minor Features and Furnishings (01–40), 1d4 major features on Table 4–5: Major Features and Furnishings (41–80), or both (81–100).

Hidden Treasure: Roll a random treasure of the dungeon’s level on Table 7–4: Treasure. Typically, the treasure is hidden in such a way that it takes a Search check (DC 20 + the dungeon level) to find it.

Monster: Roll starting on Table 4–13: Random Encounter Master Table. Creatures in rooms with traps or hidden treasures may or may not know about them.

Trap: Roll on Table 4–11: Traps CR 1–3 or Table 4–12: Traps CR 4+, or invent one that suits the other contents of the room.


Table 4-11: Traps CR 1-3

d% | Trap | CR
01–10 | Arrow trap | 1
11–15 | Spear trap | 2
16–25 | Pit trap (20 ft. deep) | 1
26–35 | Spiked pit trap (20 ft. deep) | 2
36–45 | Pit trap (40 ft. deep) | 2
46–50 | Spiked pit trap (40 ft. deep) | 3
51–55 | Pit trap (60 ft. deep) | 3
56–65 | Poison needle trap | 2
66–70 | Hail of needles | 1
71–75 | Scything blade trap | 1
76–80 | Large net trap | 1
81–85 | Portcullis trap | 2
86–90 | Flame Jet | 2
91–95 | Lightning blast | 3
96–100 | Illusion over spiked pit | 3

DC to find a trap or to disable it is generally 20 + the dungeon level.


Table 4-12: Traps CR 4+

d% | Trap | CR
01–10 | Spiked pit trap (60 ft. deep) | 4
11–20 | Pit trap (80 ft. deep) | 4
21–25 | Spiked pit trap (80 ft. deep) | 5
26–30 | Pit trap (100 ft. deep) | 5
31–35 | Spiked pit trap (100 ft. deep) | 6
36–38 | Crushing wall trap | 10
39–43 | Falling block trap | 5
44–45 | Poison gas trap | 10
46–50 | Flooding room trap | 5
51–55 | Globe of cold | 4
56–60 | Electrified floor | 4
61–65 | Air sucked out of room | 5
66–70 | Floor transforms into acid | 6
71–100 | Spell-related trap* | Varies

DC to find a trap or to disable it is generally 20 + the dungeon level.

*Roll on Table 4–7: Spells for Magic Traps for spell.


Table 4-13: Random Encounter Master Table

 | —————————— Dungeon Level ———————————
d% | 1st | 2nd | 3rd | 4th | 5th | 6th | 7th | 8th | 9th | 10th
01–05 | 1st | 1st | 1st | 1st | 2nd | 2nd | 3rd | 4th | 5th | 6th
 | — | ×2 | ×3 | ×4 | ×4 | ×4 | ×4 | ×4 | ×4 | ×4
06–10 | 1st | 1st | 1st | 1st | 2nd | 3rd | 4th | 5th | 6th | 7th
 | — | ×2 | ×3 | ×4 | ×3 | ×3 | ×3 | ×3 | ×3 | ×3
11–20 | 1st | 1st | 2nd | 2nd | 3rd | 4th | 5th | 6th | 7th | 8th
 | — | ×2 | ×3/2 | ×2 | ×2 | ×2 | ×2 | ×2 | ×2 | ×2
21–30 | 1st | 2nd | 2nd | 3rd | 4th | 5th | 6th | 7th | 8th | 9th
 | — | — | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2
31–70 | 1st | 2nd | 3rd | 4th | 5th | 6th | 7th | 8th | 9th | 10th
 | — | — | — | — | — | — | — | — | — | —
71–80 | 2nd | 3rd | 4th | 5th | 6th | 7th | 8th | 9th | 10th | 11th
 | ×1/2 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3
81–90 | 2nd | 4th | 5th | 6th | 7th | 8th | 9th | 10th | 11th | 12th
 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2
91–100 | 3rd | 5th | 6th | 7th | 8th | 9th | 10th | 11th | 12th | 13th
 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3
d% | 11th | 12th | 13th | 14th | 15th | 16th | 17th | 18th | 19th | 20th
01–05 | 7th | 8th | 9th | 10th | 11th | 12th | 13th | 14th | 15th | 16th
 | ×4 | ×4 | ×4 | ×4 | ×4 | ×4 | ×4 | ×4 | ×4 | ×4
06–10 | 8th | 9th | 10th | 11th | 12th | 13th | 14th | 15th | 16th | 17th
 | ×3 | ×3 | ×3 | ×3 | ×3 | ×3 | ×3 | ×3 | ×3 | ×3
11–20 | 9th | 10th | 11th | 12th | 13th | 14th | 15th | 16th | 17th | 18th
 | ×2 | ×2 | ×2 | ×2 | ×2 | ×2 | ×2 | ×2 | ×2 | ×2
21–30 | 10th | 11th | 12th | 13th | 14th | 15th | 16th | 17th | 18th | 19th
 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2 | ×3/2
31–70 | 11th | 12th | 13th | 14th | 15th | 16th | 17th | 18th | 19th | 20th
 | — | — | — | — | — | — | — | — | — | —
71–80 | 12th | 13th | 14th | 15th | 16th | 17th | 18th | 19th | 19th | 20th
 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | ×2/3 | — | —
81–90 | 13th | 14th | 15th | 16th | 17th | 18th | 19th | 20th | 20th | 20th
 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×1/2 | ×2/3 | —
91–100 | 14th | 15th | 16th | 17th | 18th | 19th | 20th | 20th | 20th | 20th
 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/3 | ×1/2 | ×2/3 | —

1st to 20th: Roll the encounter on the appropriate table (Table 4-15: 1st-Level Random Encounters through Table 4-34: 20th-Level Random Encounters).

-: Don't modify the number of creatures encountered.

×3/2: Increase the number of creatures encountered by 1/2 (or multiply by 3 and divide by 2). Round up fractions 50% of the time.

×2: Double the number of creatures.

×3: Triple the number of creatures.

×4: Quadruple the number of creatures.

×2/3: Decrease the number of creatures encountered by 1/3 (or multiply by 2 and divide by 3). Round off fractions (1/3 down and 2/3 up).

×1/2: Divide the number of creatures by 2. Round up fractions 50% of the time.

×1/3: Divide the number of creatures by 3. Round off fractions (1/3 down and 2/3 up).

This section shows you how to generate encounters randomly, especially for encounters in dungeons. You can also use these tables simply as lists from which you choose the encounters you want to put in your dungeon.

Rolling the Encounter

To generate a random dungeon encounter, follow these steps:

1. Determine the dungeon level (see above).

2. Roll d% and look at Table 4–13: Random Encounter Master Table to see which Dungeon Encounters table to roll on for the encounter.

3. Roll on the appropriate Dungeon Encounters table (Table 4–15: 1st-Level Dungeon Encounters through Table 4–34: 20th-Level Dungeon Encounters, above) to see what creatures are in the encounter. If the result is a dragon, roll on Table 4–35: Random Dragons. If the result is one or more NPCs, see the NPC tables at the end of Chapter 2: Characters.

4. Where applicable, roll the indicated die to see how many creatures are in the encounter. If you rolled on an encounter table that’s lower than the dungeon level, increase the number of creatures encountered. If you rolled on an encounter table that’s higher than the dungeon level, decrease the number of creatures encountered (see Number of Creatures, below).

5. Refer to the "Treasure" column on the Dungeon Encounters table you are using and roll d% to see if the encounter includes treasure. If it does, roll on Table 7–4: Treasure. Usually, you roll on the line that corresponds to the dungeon level, but sometimes you roll on a higher-level line (according to the bonus listed in the "Treasure" column). Base the treasure level on the dungeon level, not the level of the Dungeon Encounters table.

Exception: If you can’t reduce the number of creatures encountered far enough, you can base the treasure on the encounter’s actual level. For example, if on the 4th level of the dungeon a roll of 93 on Table 4–13: Random Encounter Master Table sends you to Table 4–21: 7th-Level Dungeon Encounters, where a subsequent roll of 02 indicates a black pudding, there’s no way to reduce the number encountered to 1/3 normal (as indicated in the entry rolled on Table 4–13). The encounter is thus with a single full-size black pudding. And if the pudding has treasure, make it a 7th-level treasure, not a 4th-level one.

6. Roll hit points for each monster. If any of the creatures are using item treasures as weapons, as armor, or in other ways, adjust their statistics accordingly.


Table 4-14: Modified Die Roll

Die | —————————— Multiplier ——————————
Roll | ×1/3 | ×1/2 | ×2/3 | ×3/2 | ×2 | ×3 | ×4
1 | 1 | 1 | 1 | 1d2 | 1d3 | 1d3+1 | 1d4+2
1d2 | 1 | 1 | 1 | 1d3 | 1d3+1 | 1d4+2 | 1d6+3
1d3 | 1 | 1 | 1d2 | 1d3+1 | 1d4+2 | 1d6+3 | 1d6+5
1d3+1 | 1 | 1d2 | 1d3 | 1d4+2 | 1d6+3 | 1d6+5 | 1d4+10
1d4+2 | 1d2 | 1d3 | 1d3+1 | 1d6+3 | 1d6+5 | 1d4+10 | *
1d6+3 | 1d3 | 1d3+1 | 1d4+2 | 1d6+5 | 1d4+10 | * | *
1d6+5 | 1d3+1 | 1d4+2 | 1d6+3 | 1d4+10 | * | * | *

*Reroll the encounter. The creatures are too weak for this dungeon level.


Table 4-15: 1st-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–04 | Critter | 1d3 centipedes, Medium-size monstrous (vermin) | 20%
05–09 | Critter | 1d3+1 dire rats | 20%
10–14 | Critter | 1d3+1 fire beetles, giant (vermin) | 20%
15–17 | Critter | 1d3 scorpions, Small monstrous (vermin) | 20%
18–20 | Critter | 1d3 spiders, Small monstrous (vermin) | 20%
21–25 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +2
26–30 | Friend | 1d3 dwarven warriors | 80% +1
31–35 | Friend | 1d3 elven warriors | 80% +1
36–40 | NPC | 1 1st-level NPC | Gear
41–45 | Terror | 1 darkmantle | 50% +1
46–55 | Terror | 1 krenshar | 50% +1
56–60 | Terror | 1 lemure (devil) | 50% +1
61–65 | Tough | 1d4+2 goblins | 80% +1
66–70 | Tough | 1 hobgoblin + 1d3 goblins | 80% +1
71–80 | Tough | 1d6+3 kobolds | 80% +1
81–90 | Undead | 1d3+1 skeletons, Medium-size [human] | 50%
91–100 | Undead | 1d3 zombies, Medium-size [human] | 50%


Table 4-16: 2nd-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–05 | Critter | 1d3 centipedes, Large monstrous (vermin) | 20%
06–10 | Critter | 1d3 giant ants (vermin) | 20%
11–15 | Critter | 1d3 scorpions, Medium-size monstrous (vermin) | 20%
16–20 | Critter | 1d3 spiders, Medium-size monstrous (vermin) | 20%
21–25 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +4
26–30 | Friend | 1d4+2 elven warriors | 80% +2
31–35 | NPC | 1d3 1st-level NPCs | Gear
36–37 | Terror | 1 choker | 20%
38–42 | Terror | 1 ethereal marauder | 20%
43–45 | Terror | 1d3 shriekers | 20%
46–50 | Terror | 1d4+2 formian workers | 80% +2
51–55 | Tough | 1d4+2 hobgoblins | 80% +2
56–60 | Tough | 1d3 hobgoblins + 1d4+2 goblins | 80% +2
61–70 | Tough | 1d3 lizardfolk | 80% +2
71–80 | Tough | 1d4+2 orcs | 80% +2
81–90 | Undead | 1d4+2 zombies, Medium-size [human] | 50%
91–100 | Undead | 1d3 ghouls | 50%


Table 4-17: 3rd-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–02 | Critter | 1d2 bombardier beetles, giant (vermin) | 20%
03–04 | Critter | 1d2 centipedes, Huge monstrous (vermin) | 20%
05–06 | Critter | 1d2 dire badgers | 20%
07–08 | Critter | 1d2 dire bats | 20%
09–11 | Critter | 1 gelatinous cube (ooze) | 20%
12–13 | Critter | 1d2 praying mantises, giant (vermin) | 20%
14 | Critter | 1d2 scorpions, Large monstrous (vermin) | 20%
15 | Critter | 1d2 spiders, Large monstrous (vermin) | 20%
16–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +4
21–25 | Fiend | 1d2 imps (devil) | 80% +3
26–30 | Fiend | 1 wererat (lycanthrope) and 1d3+1 dire rats | 80% +3
31–35 | Friend | 1d6+3 dwarven warriors | 80% +3
36–40 | NPC | 1d3+1 1st-level NPCs | Gear
41–44 | Terror | 1d2 dretches (demon) | 50%
45–48 | Terror | 1 ethereal filcher | 50%
49–52 | Terror | 1 phantom fungus | 20%
53–56 | Terror | 1d2 thoqquas | 20%
57–60 | Terror | 1d2 vargouilles | 50%
61–62 | Tough | 1 bugbear and 1d4+2 goblins | 80% +3
63–67 | Tough | 1d3+1 gnolls | 80% +3
68–69 | Tough | 1d4+2 goblins and 1d3 wolves | 80% +3
70–71 | Tough | 1d3 hobgoblins and 1d3 wolves | 80% +3
72–75 | Tough | 1d6+3 kobolds and 1 dire weasel | 80% +3
76–80 | Tough | 1d3+1 troglodytes | 80% +3
81–90 | Undead | 1 shadow | 50%
91–100 | Undead | 1d3+1 skeletons, large [ogre] | 50%


Table 4-18: 4th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–04 | Critter | 1d2 ankhegs | 20%
05–08 | Critter | 1d3 dire weasels | 20%
09–12 | Critter | 1 ooze, gray | 20%
13–15 | Critter | 1d2 snakes, Huge viper (animal) | 20%
16–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +4
21–23 | Fiend | 1 formian warrior and 1d3 formian workers | 80% +3
24–26 | Fiend | 1 imp (devil) and 1d3 lemures (devil) | 80% +3
27–30 | Fiend | 1d2 quasits (demon) | 80% +3
31–35 | Friend | 1d3 lantern archons (celestial) | 50% +2
36–40 | NPC | 1d3 2nd-level NPCs | Gear
41–45 | Terror | 1 carrion crawler | 20%
46–50 | Terror | 1 mimic | 50%
51–55 | Terror | 1d2 rust monsters | 20%
56–60 | Terror | 1d2 violet fungi | 20%
61–62 | Tough | 1 bugbear and 1d6+3 hobgoblins | 80% +3
63–65 | Tough | 1 ettercap | 80% +3
66–67 | Tough | 1d3 gnolls and 1d3 hyenas[treat as wolf (animal)] | 80% +3
68–70 | Tough | 1d3 lizardfolk and 1 giant lizard (animal) | 80% +3
71–73 | Tough | 1d2 magmins | 80% +3
74–76 | Tough | 1 ogre and 1d4+2 orcs | 80% +3
77–78 | Tough | 1d3 orcs and 1d2 dire boars | 80% +3
79–80 | Tough | 1d2 worgs and 1d4+2 goblins | 80% +3
81–85 | Undead | 1d2 allips | 50%
86–90 | Undead | 1 ghost [NPC level 1d3] | 50%
91–95 | Undead | 1 vampire spawn | 50%
96–100 | Undead | 1d2 wights | 50%


Table 4-19: 5th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–02 | Critter | 1 ant, giant soldier and 1d4+2 giant worker ants (vermin) | 20%
03–05 | Critter | 1d2 dire wolverines | 20%
06–09 | Critter | 1 ochre jelly (ooze) | 20%
10–11 | Critter | 1 snake, giant constrictor (animal) | 20%
12 | Critter | 1d2 spiders, Huge monstrous (vermin) | 20%
13–15 | Critter | 1 spider eater | 20%
16–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +4
21–23 | Fiend | 1d3 doppelgangers | 80% +3
24–25 | Fiend | 1 greenhag (hag) | 80% +3
26–27 | Fiend | 1d3 mephits | 80% +3
28–30 | Fiend | 1d3+1 wererats (lycanthrope) | 80% +3
31–35 | Friend | 1d3+1 blink dogs | 50% +2
36–40 | NPC | 1d3+1 2nd-level NPCs | Gear
41–43 | Terror | 1d3 cockatrices | 20%
44–47 | Terror | 1 gibbering mouther | 20%
48–50 | Terror | 1d3 gricks | 20%
51–52 | Terror | 1 hydra, 1d3+4 heads | 20%
53–55 | Terror | 1 nightmare | 20%
56–58 | Terror | 1d3+1 shocker lizards | 20%
59–60 | Terror | 1 violet fungus and 1d3+1 shriekers | 20%
61–64 | Tough | 1d3+1 azers | 80% +3
65–67 | Tough | 1d3+1 bugbears | 80% +3
68–69 | Tough | 1 ettercap and 1d3 Medium-size monstrous spiders | 80% +3
70–72 | Tough | 1d3+1 ogres | 80% +3
73–75 | Tough | 1d3+1 salamanders, Small | 80% +3
76–77 | Tough | 1d3+1 troglodytes and 1d2 giant lizards (animal) [immune to stench] | 80% +3
78–80 | Tough | 1d3+1 worgs | 80% +3
81–85 | Undead | 1 ghast and 1d3+1 ghouls | 50%
86–90 | Undead | 1d3 mummies | 50%
91–95 | Undead | 1d3+1 skeletons, Huge [giant] | 50%
96–100 | Undead | 1 wraith | 50%


Table 4-20: 6th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–02 | Critter | 1 digester | 20%
03–04 | Critter | 1d3+1 dire apes | 20%
05–06 | Critter | 1d3+1 dire wolves | 20%
07 | Critter | 1d3 giant stag beetle (vermin) | 20%
08–09 | Critter | 1d3+1 giant wasp (vermin) | 20%
10–12 | Critter | 1d3 owlbears | 20%
13–15 | Critter | 1 shambling mound | 20%
16–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +4
21–22 | Fiend | 1 annis (hag) | 80% +3
23–25 | Fiend | 1d3 harpies | 80% +3
26 | Fiend | 1 quasit (demon) and 1d2 dretches (demon) | 80% +3
27–28 | Fiend | 1d3+1 wereboars (lycanthropes) | 80% +3
29–30 | Fiend | 1d3+1 werewolves (lycanthrope) | 80% +3
31–35 | Friend | 1d2 werebears (lycanthrope) | 80% +3
36–40 | NPC | 1d3+1 3rd-level NPCs | Gear
41–43 | Terror | 1d3+1 arrowhawks, Small | 20%
44–46 | Terror | 1d2 basilisks | 20%
47–50 | Terror | 1d3 displacer beasts | 20%
51–53 | Terror | 1d3 gargoyles | 50%
54–56 | Terror | 1d3+1 hell hounds | 20%
57–59 | Terror | 1d3+1 howlers | 20%
60–62 | Terror | 1d3 otyughs | 20%
63–65 | Terror | 1 ravid and 1 animated object, Large | 20%
66–67 | Terror | 1d3+1 xorns, Small 1d6 gems each | 20%
68–70 | Terror | 1d3+1 yeth hounds | 20%
71–77 | Tough | 1 ettin and 1d6+3 orcs | 80% +3
78–82 | Tough | 1d3 ogres and 1d3 boars (animal) | 80% +3
83–90 | Tough | 1d2 weretigers (lycanthrope) | 80% +3
91–100 | Undead | 1d3+1 zombies, Huge [giants] | 50%


Table 4-21: 7th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–04 | Critter | 1 black pudding (ooze) | 20%
05 | Critter | 1d2 centipedes, Gargantuan monstrous (vermin) | 20%
06–08 | Critter | 1 criosphinx (sphinx) | 20%
09–10 | Critter | 1d3+1 dire boars | 20%
11–14 | Critter | 1 remorhaz | 20%
15 | Critter | 1d2 scorpions, Huge monstrous (vermin) | 20%
16–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +4
21–22 | Fiend | 1d3+1 araneas | 80% +3
23–24 | Fiend | 1d3+1 barghests, Medium-size | 80% +3
25–26 | Fiend | 1d3 djinn | 80% +3
27–28 | Fiend | 1 formian taskmaster and 1 minotaur [or other CR 4 creature] | 80% +3
29–30 | Fiend | 1d3+1 jann (genie) | 80% +3
31–35 | Friend | 1d3+1 hound archon (celestial) | 80% +3
36–40 | NPC | 1d3+1 4th-level NPCs | Gear
41–45 | Terror | 1d3 cloakers | 20%
46–48 | Terror | 1 cryohydra, 1d3+4 heads (hydra) | 20%
49–52 | Terror | 1d4+2 formian warriors | 80% +3
53–57 | Terror | 1 invisible stalker | 20%
58–60 | Terror | 1 pyrohydra, 1d3+4 heads (hydra) | 20%
61–65 | Tough | 1d3+1 bugbears and 1d3+1 wolves | 80% +3
66–70 | Tough | 1 ettin and 1d2 brown bears (animal) | 80% +3
71–75 | Tough | 1d3+1 minotaurs | 50%
76–80 | Tough | 1 salamander, Medium-size and 1d3+1 salamanders, Small | 80% +3
81–90 | Undead | 1 ghost [NPC level 1d3+3] | 50%
91–100 | Undead | 1 vampire [NPC level 1d2+4] | Gear


Table 4-22: 8th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–03 | Critter | 1d6+5 ants, giant soldier (vermin) | 20%
04–08 | Critter | 1d6+5 dire bats | 20%
09–10 | Critter | 1d2 spiders, Gargantuan monstrous (vermin) | 20%
11–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +4
21–22 | Fiend | 1 aboleth and 1d3+1 skums | 80% +3
23–24 | Fiend | 1d3+1 barghests, Large | 80% +3
25–26 | Fiend | 1d2 erinyes (devil) | 80% +3
27–28 | Fiend | 1 medusa and 1d6+3 grimlocks | 80% +3
29–30 | Fiend | 1 mind flayer | 80% +3
31–33 | Fiend | 1 ogre mage | 80% +3
34–35 | Fiend | and 1d3 yuan-ti purebloods | 80% +3
36–40 | Friend | 1 lammasu | 80% +3
41–45 | NPC | 1d3+1 5th-level NPCs | Gear
46–47 | Terror | 1d3+1 achaierais | 20%
48 | Terror | 1d3+1 arrowhawks, Medium-size | 20%
49–50 | Terror | 1d3+1 girallons | 20%
51–52 | Terror | 1d2 golems, flesh | 20%
53–54 | Terror | 1 gray render | 20%
55–56 | Terror | 1d3+1 hieracosphinxes (sphinx) | 20%
57–59 | Terror | 1 hydra, 1d3+7 heads | 20%
60 | Terror | 1 hydra, Lernaean, 1d3+4 heads | 20%
61–62 | Terror | 1d3+1 phase spiders | 20%
63–64 | Terror | 1d3+1 rasts | 20%
65–66 | Terror | 1d3+1 shadow mastiffs | 20%
67–68 | Terror | 1d3+1 winter wolves | 20%
69–70 | Terror | 1d3 xorns, Medium-size 2d6 gems each | 20%
71–74 | Tough | 1 drider and 1d3+1 Large monstrous spiders (vermin) | 80% +2
75–78 | Tough | 1d3+1 ettins | 80% +2
79–82 | Tough | 1d3+1 manticores | 80% +2
83–86 | Tough | 1d3+1 salamanders, Medium-size | 80% +2
87–90 | Tough | 1d3+1 trolls | 80% +2
91–100 | Undead | 1d2 spectres | 50%


Table 4-23: 9th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–05 | Critter | 1d3 bulettes | 20%
06–10 | Critter | 1d4+2 dire lions | 20%
11–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +3
21 | Fiend | 1 bebilith (demon) | 80% +2
22 | Fiend | 1d3+1 lamias | 80% +2
23–24 | Fiend | 1 mind flayer and charmed creatures (roll on Table 4–20: 6th-Level Dungeon Encounters) | 80% +2
25–26 | Fiend | 1 night hag | 80% +2
27–28 | Fiend | 1 ogre mage and 1d4+2 ogres | 80% +2
29–30 | Fiend | 1 rakshasa | 80% +2
31–32 | Fiend | 1 succubus | 80% +2
33–34 | Fiend | 1d3+1 xill, barbaric [01–50] or civilized [51–100] | 80% +2
35 | Fiend | 1 yuan-ti abomination and 1d3 yuan-ti purebloods [01–50] or halfbloods [51–100] | 80% +2
36–40 | Friend | 1 androsphinx (sphinx) | 80% +2
41–45 | NPC | 1d3+1 6th-level NPCs | Gear
46–47 | Terror | 1d2 behirs | 20%
48–49 | Terror | 1d3+1 belkers | 20%
50 | Terror | 1 cryohydra, 1d3+6 heads (hydra) | 20%
51–52 | Terror | 1 delver | 20%
53–54 | Terror | 1 dragon turtle | 20%
55 | Terror | 1 pyrohydra, 1d3+6 heads (hydra) | 20%
56–57 | Terror | 1d3+1 will-o’-wisps | 20%
58–60 | Terror | 1d3+1 wyverns | 20%
61–64 | Tough | 1 barbazu (devil) and 1d2 osyluths (devil) | 80% +2
65–68 | Tough | 1 giant, hill and 1d3 dire wolves | 80% +2
69–72 | Tough | 1d3+1 kytons (devil) | 80% +2
73–76 | Tough | 1d3+1 osyluths (devil) | 80% +2
77–80 | Tough | 1d3+1 trolls and 1d3 dire boars | 80% +2
81–90 | Undead | 1d2 bodaks | 50%
91–100 | Undead | 1 vampire [NPC level 1d2+6] | Gear


Table 4-24: 10th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–05 | Critter | 1d3+1 dire bears | 20%
06–15 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +3
16–17 | Fiend | 1d3+1 aboleths | 80% +2
18–19 | Fiend | 1d3+1 athachs | 80% +2
20–21 | Fiend | 1 formian myrmarch | 80% +2
22–24 | Fiend | 1d3+1 medusas | 80% +2
25–26 | Fiend | 1d3+1 nagas, water | 80% +2
27–28 | Fiend | 1 night hag + 1 nightmare | 80% +2
29–30 | Fiend | 1 salamander, Large and 1d3 salamanders, Medium-size | 80% +2
31–32 | Fiend | 1d3+1 yuan-ti abominations | 80% +2
33–37 | Friend | 1d3+1 lillends | 80% +2
38–47 | NPC | 1d3+1 7th-level NPCs | Gear
48–49 | Terror | 1d3+1 chaos beasts | 20%
50–51 | Terror | 1d3+1 chimeras | 20%
52–53 | Terror | 1d3+1 chuuls | 20%
54 | Terror | 1d4+4 heads (hydra) | 20%
55–56 | Terror | 1d3+1 dragonnes | 20%
57–58 | Terror | 1d3+1 hellcats (devil) | 20%
59 | Terror | 1 hydra, 1d3+9 heads | 20%
60 | Terror | 1 phasm | 50%
61 | Terror | 1 pyrohydra, Lernaean, 1d4+4 heads (hydra) | 20%
62–63 | Terror | 1 retriever (demon) | 20%
64–65 | Terror | 1d3+1 slaadi, red | 80% +2
66–67 | Terror | 1d3+1 umber hulks | 20%
68–71 | Tough | 1d3+1 barbazu (devil) | 80% +2
72–75 | Tough | 1d3+1 driders | 80% +2
76–79 | Tough | 1 giant, frost and 1d3 winter wolves | 80% +2
80–83 | Tough | 1 giant, stone and 1d2 dire bears | 80% +2
84–87 | Tough | 1d3+1 giants, hill | 80% +2
88–90 | Tough | 1 hamatula (devil) and 1d2 barbazu (devil) | 80% +2
91–100 | Undead | 1 ghost [NPC level 1d3+6] | 50%


Table 4-25: 11th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–05 | Critter | 1d3 dire tigers | 20%
06–15 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +3
16–18 | Fiend | 1 covey of hags (hag): 1 green hag, 1 annis, 1 sea hag, 1d4+2 ogres and 1d3 giants, hill | 80% +1
19–21 | Fiend | 1d3+1 efreet | 80% +1
22–24 | Fiend | 1 formian myrmarch and 1d6+3 formian warriors | 80% +1
25–27 | Fiend | 1d3+1 gynosphinxes | 80% +1
28–30 | Fiend | 1d3+1 nagas, dark | 80% +1
31–35 | Friend | 1d3 avoral guardinal (celestial) | 80% +1
36–45 | NPC | 1d3+1 8th-level NPCs | Gear
46–48 | Terror | 1d3+1 arrowhawks, Large | 20%
49–51 | Terror | 1d3+1 destrachans | 20%
52–54 | Terror | 1d2 golems, clay | 20%
55–57 | Terror | 1d3+1 gorgons | 20%
58–59 | Terror | 1 hydra, Lernaean, 1d3+7 heads | 20%
60–62 | Terror | 1d3+1 slaadi, blue | 80% +1
63–65 | Terror | 1d3+1 xorn, Large 4d6 gems | 20%
66–70 | Tough | 1 giant, fire and 1d6+3 hell hounds | 80% +1
71–75 | Tough | 1d3+1 giants, stone | 80% +1
76–80 | Tough | 1d3+1 hamatulas (devil) | 80% +1
81–90 | Undead | 1 devourer | 50%
91–100 | Undead | 1d3+1 mohrgs | 50%


Table 4-26: 12th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–04 | Critter | 1 purple worm | 20%
05 | Critter | 1d2 scorpions, Colossal monstrous (vermin) | 20%
06–15 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +3
16–20 | Fiend | 1d4+2 mind flayers [an inquisition] | 50% +1
21–25 | Fiend | 1d3+1 nagas, spirit | 50% +1
26–30 | Fiend | 1d3+1 slaadi, green | 50% +1
31–35 | Friend | 1 giant, cloud [good] and 1d4+2 dire lions | 50% +1
36–50 | NPC | 1d3+1 9th-level NPCs | Gear
51–55 | Terror | 1 cryohydra, | 20%
56–60 | Terror | 1d2 golems, stone | 20%
61–65 | Terror | 1 pyrohydra, 1d3+9 heads (hydra) | 20%
66–70 | Terror | 1d3+1 yrthaks | 20%
71–75 | Tough | 1 cornugon (devil) and 1d3 hamatulas (devil) | 50% +1
76–80 | Tough | 1 giant, cloud [evil] and 1d4+2 dire lions | 50% +1
81–85 | Tough | 1d3+1 giants, frost | 50% +1
86–90 | Tough | 1d3+1 salamanders, Large | 50% +1
91–100 | Undead | 1 vampire [NPC level 1d3+8] | Gear


Table 4-27: 13th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–15 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +3
16–20 | Fiend | 1 beholder | 50% +1
21–30 | Fiend | 3 night hags and 3 nightmares | 50% +1
31–35 | Fiend | 1d3+1 slaadi, gray | 50% +1
36–40 | Friend | 1d3+1 couatls | 50% +1
41–45 | Friend | 1d3+1 nagas, guardian | 50% +1
46–60 | NPC | 1d3+1 10th-level NPCs | Gear
61–67 | Terror | 1d2 frost worms | 20%
68–73 | Terror | 1 hydra, Lernaean, 1d3+9 heads | 20%
74–80 | Terror | 1d3+1 ropers | 20%
81–90 | Tough | 1d3+1 cornugons (devil) | 50% +1
91–100 | Undead | 1 ghost [NPC level 1d3+9] | 50%


Table 4-28: 14th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–15 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +2
16–25 | Fiend | 1 beholder and charmed monster(s) [roll on 11th-level table] | 50% +1
26–35 | Fiend | 1d2 slaadi, death | 50% +1
36–40 | Friend | 1d3+1 giant, cloud [good] | 50% +1
41–55 | NPC | 1d3+1 11th-level NPCs | Gear
56–60 | Terror | 1 cryohydra, Lernaean, 1d4+8 heads (hydra) | 20%
61–65 | Terror | 1d2 golems, iron | 50%
66–70 | Terror | 1 pyrohydra, Lernaean, 1d4+8 heads (hydra) | 20%
71–80 | Tough | 1d3+1 giant, cloud [evil] | 50% +1
81–90 | Tough | 1 giant, storm and d4+2 griffons | 50% +1
91–100 | Undead | 1 lich [cleric (01–10), sorcerer (11–40), wizard (41–100), NPC level 1d3+10] | Gear


Table 4-29: 15th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +1
21–30 | Fiend | 1d3 beholders | 50%
31–40 | Fiend | 1d2 slaadi, death and 1d3+1 slaadi, green | 50%
41–45 | Friend | 1d3 ghaeles (celestial) | 80%
46–70 | NPC | 1d3+1 12th-level NPCs | Gear
71–80 | Tough | 1d2 hezrous (demon) | 50%
81–90 | Tough | 1 gelugon (devil) and 1d3+1 cornugons (devil) | 50%
91–100 | Undead | 1 vampire [NPC level 1d3+11] | Gear


Table 4-30: 16th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +1
21–30 | Fiend | 1 pit fiend (devil) | 50% +1
31–35 | Friend | 1d3 astral devas (celestial) | 50% +1
36–60 | NPC | 1d3+1 13th-level NPCs | Gear
61–70 | Tough | 1d3+1 gelugons (devil) | 50%
71–80 | Tough | 1d3+1 giants, storm | 50%
81–90 | Tough | 1d3+1 vrocks (demon) | 50%
91–100 | Undead | 1 ghost [NPC level 1d3+12] | 20%


Table 4-31: 17th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +1
21–30 | Fiend | 1 marilith (demon) | 50%
31–35 | Friend | 1d3+1 trumpet archons (celestial) | 50%
36–60 | NPC | 1d3+1 14th-level NPCs | Gear
61–70 | Tough | 1d3 glabrezu (demon) | 50%
71–80 | Tough | 1d3+1 hezrous (demon) | 50%
81–90 | Undead | 1 lich [cleric (01–10), sorcerer (11–40), wizard (41–100), NPC level 1d3+13] | Gear
91–100 | Undead | 1d3+1 nightwings (nightshade) | 20%


Table 4-32: 18th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +1
21–30 | Fiend | 1d3 balors (demon) | 50%
31–40 | Fiend | 1 pit fiend (devil) and 1d3+1 gelugons (devil) | 50%
41–45 | Friend | 1d3 planetars (celestial) | 50%
46–70 | NPC | 1d3+1 15th-level NPCs | Gear
71–80 | Tough | 1d3+1 glabrezu (demon) | 50%
81–90 | Undead | 1 vampire [NPC level 1d3+14] | Gear
91–100 | Undead | 1d3+1 nightwalkers (nightshade) | 20%


Table 4-33: 19th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +1
21–30 | Fiend | 1 marilith (demon) and 1d3 glabrezu (demon) | 50% +1
31–40 | Fiend | 1d3+1 pit fiends (devil) | 50% +1
41–45 | Friend | 1 solar (celestial) | 50% +1
46–70 | NPC | 1d3+1 16th-level NPCs | Gear
71–80 | Tough | 1d3+1 nalfeshnees (demon) | 50% +1
81–90 | Undead | 1 ghost [NPC level 1d3+15] | 20%
91–100 | Undead | 1d3 nightcrawlers (nightshade) | 20%


Table 4-34: 20th-Level Dungeon Encounters

d% | Role | Number of Creatures and Kind | Treasure
01–20 | Dragon | 1 dragon [see Table 4–35: Random Dragons] | 80% +1
21–30 | Fiend | 1d3 balors (demon) | 50%
31–40 | Fiend | 1d3+1 mariliths (demon) | 50%
41–45 | Friend | 1 solar (celestial) and 1d2 planetars (celestial) | 50%
46–55 | NPC | 1d3+1 17th-level NPCs | Gear
56–60 | NPC | 1d3 18th-level NPCs | Gear
61–65 | NPC | 1d2 19th-level NPCs | Gear
66–70 | NPC | 1 20th-level NPC | Gear
71–80 | Tough | 1d3+1 nalfeshnees (demons) and 1d3+1 hezrous (demon) | 20%
81–85 | Undead | 1 ghost [NPC level 1d2+18] | 20%
86–90 | Undead | 1 lich [cleric (01–10), sorcerer (11–40), wizard (41–100), NPC level 1d4+16] | Gear
91–95 | Undead | 1d3 nightcrawlers (nightshade) | 20%
96–100 | Undead | 1 vampire [NPC level 1d3+17] | Gear


Table 4-35: Random Dragons

 | d% | d% | d% | d% | d% | d% | d% | d% | d% | d%
Enc. | 0116 | 1732 | 3348 | 4964 | 6580 | 8184 | 8588 | 8991 | 9296 | 97100
Table* | White | Black | Green | Blue | Red | Brass | Copper | Bronze | Silver | Gold
1st | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling
2nd | Very young | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling | Wyrmling
3rd | Young | Very young | Very young | Very young | Wyrmling | Very young | Very young | Very young | Wyrmling | Wyrmling
4th | Juvenile | Young | Young | Young | Very young | Young | Very young | Very young | Very young | Wyrmling
5th | Juvenile | Juvenile | Young | Young | Young | Young | Young | Young | Young | Very young
6th | Yng. adult | Juvenile | Juvenile | Juvenile | Young | Juvenile | Young | Young | Young | Very young
7th | Yng. adult | Yng. adult | Juvenile | Juvenile | Juvenile | Juvenile | Juvenile | Juvenile | Juvenile | Young
8th | Adult | Yng. adult | Yng. adult | Yng. adult | Juvenile | Yng. adult | Juvenile | Juvenile | Juvenile | Young
9th | Adult | Adult | Yng. adult | Yng. adult | Juvenile | Yng. adult | Yng. adult | Yng. adult | Juvenile | Juvenile
10th | Mat. adult | Adult | Yng. adult | Yng. adult | Yng. adult | Adult | Yng. adult | Yng. adult | Yng. adult | Juvenile
11th | Mat. adult | Mat. adult | Adult | Adult | Yng. adult | Adult | Adult | Yng. adult | Yng. adult | Yng. adult
12th | Old | Mat. adult | Adult | Adult | Yng. adult | Mat. adult | Adult | Adult | Yng. adult | Yng. adult
13th | Old | Mat. adult | Mat. adult | Adult | Adult | Mat. adult | Adult | Adult | Adult | Yng. adult
14th | Old | Old | Mat. adult | Mat. adult | Adult | Mat. adult | Mat. adult | Adult | Adult | Adult
15th | Very old | Old | Mat. adult | Mat. adult | Mat. adult | Old | Mat. adult | Mat. adult | Mat. adult | Adult
16th | Very old | Very old | Old | Old | Mat. adult | Old | Old | Mat. adult | Mat. adult | Mat. adult
17th | Ancient | Very old | Old | Old | Mat. adult | Very old | Old | Old | Mat. adult | Mat. adult
18th | Wyrm | Ancient | Very old | Very old | Old | Very old | Old | Old | Old | Mat. adult
19th | Great wyrm | Wyrm | Ancient | Ancient | Old | Ancient | Very old | Very old | Old | Old
20th | Great wyrm | Great wyrm | Ancient+ | Ancient+ | Very old+ | Wyrm+ | Ancient+ | Ancient+ | Very old+ | Old+

The dragons are arranged from least powerful chromatic (white) to most powerful chromatic (red), followed by least powerful metallic (brass) to most powerful metallic (gold). The terms are age categories (see the Monster Manual). Italicized terms indicate where the dragon's CR matches the Encounter Table's level. If the age category listed is not in italic, then the dragon's CR is higher than the Encounter Table's level. A plus sign (+) means if you use a dragon of older than this age of the respective type, it is at least a 20th-level encounter.

*Enc. Table: Dungeon Encounters table (4-15 to 4-34).


Table 4-36: Chance of Wilderness Encounter

Terrain | d% Chance
Desolate/wasteland | 5% chance per hour
Frontier/wilderness | 8% chance per hour
Verdant/civilized area | 10% chance per hour
Heavily traveled | 12% chance per hour

In the great outdoors, dragons cross the sky, looking for prey on the ground, while tribes of hobgoblins stalk their own victims. An ankheg bursts forth from the earth, and monstrous spiders drop from the trees.

Encounters and adventures outdoors can be as interesting as those underground, but they’re different in many ways. See Chapter 3: Running the Game for how to handle the environmental hazards of the wilderness.

The first thing you need to do is determine the chance for an encounter to happen in a given area. This is not a set chance, but rather a variable based on the area. Desolate areas have a smaller chance for encounters than a well-traveled road.

The chance for an encounter assumes a significant encounter—not an encounter with a bluejay or a squirrel. (The DM is free to ad lib these as desired.) A significant encounter is one that is worthy of your and the players’ attention—a monster, a threat, or a challenge of some sort (even if the challenge is to get valuable information out of the traveling pilgrims about the lands that lie ahead).


Table 4-37: Terrain Modifiers to Encounter Levels

Terrain | EL | NPC Level*
Plains | 1–6 | +0
Hills | 2–7 | +0
Forest | 4–9 | +1
Desert | 5–10 | +2
Mountains | 7–12 | +3
Aquatic | 8–13 | +4
Swamp | 10–15 | +5

*This modifier can be applied to the highest-level NPC, using the town generation system found later in this chapter. This reflects that more dangerous areas make for tougher inhabitants, overall.

Table 4–37: Terrain Modifiers to Encounter Levels gives a basic range for Encounter Levels in each type of terrain. As a general, rule, average Encounter Levels should fit into these ranges, although a magical forest could be higher than EL 9, and a somewhat civilized swamp might be lower—even drastically lower—than EL 10.


Table 4-38: Wilderness Encounter Lists

Any Aquatic | Any Forest | Warm Forest (cont.) | Temperate Hills (cont.) | Temperate Land (cont.) | Temperate Mountains (cont.) | Any Swamp (cont.) | Haunted/Magical (cont.)
Gargoyle | Brown bear (animal) | Couatl | Wyvern | Dark naga | Wyvern | Gray ooze | Formian
Gibbering mouther | Dire bear (dire animal) | Deinonychus (dinosaur) | Any Land | Guardian naga | Any Land | Hydra | Gelugon (devil)
Sea hag | Giant eagle | Green dragon | Any Hills | Spirit naga | Any Mountains | Ochre jelly | Glabrezu (demon)
Kraken | Gnome (rock gnome) | Pseudodragon | Temperate Land | Monstrous scorpion (vermin) | Temperate Land | Will-o-wisp | Clay golem
Kuo-toa | Forest gnome | Dryad |  | Viper snake (animal) |  |  | Flesh golem
Lacedon | Kobold | Elephant (animal) | Warm Hills | Monstrous spider (vermin) | Warm Mountains | Temperate Swamp | Iron golem
Merrow | Dire lion (dire animal) | Wild elf | Giant ant (vermin) | Spider eater | Dire ape (dire animal) | Chuul | Stone golem
Orca (animal) | Giant owl | Ettercap | Athach | Giant wasp (vermin) | Athach | Green hag | Avoral guardinal (celestial)
Porpoise (animal) | Sprite | Gorilla | Bat (animal) |  | Black bear (animal) | Lizardfolk | Night hag
Purple worm | Stirge | Girallon | Dire bat (dire animal) | Warm Land | Red dragon | Giant praying mantis (vermin) | Hamatula (devil)
Shark (animal) | Tiger (animal) | Grig | Black bear (animal) | Giant bee (vermin) | Copper dragon | Shambling mound | Hellcat (devil)
Dire shark (dire animal) | Dire tiger (dire animal) | Green hag | Deinonychus (dinosaur) | Giant bombardier beetle (vermin) | Silver dragon | Tendriculos | Hell hound
Squid (animal) | Treant | Krenshar | Red dragon | Giant fire beetle (vermin) | Cloud giant | Any Land | Hezrou (demon)
Giant squid (animal) | Werebear (lycanthrope) | Leopard (animal) | Copper dragon | Monstrous centipede (vermin) | Storm giant | Any Swamp | Homunculus
Tojanida | Weretiger (lycanthrope) | Megaraptor (dinosaur) | Dragonne | Cockatrice | Gorilla | Temperate Land | Howler
Triton | Werewolf (lycanthrope) | Monkey (animal) | Griffon | Digester | Girallon |  | Imp (devil)
Baleen whale (animal) | Wolf (animal) | Pegasus | Hippogriff | Wild dog (animal; treat as dog) | Griffon | Warm Swamp | Janni
Cachalot whale (animal) | Worg | Giant praying mantis (vermin) | Megaraptor (dinosaur) | Gnoll | Roc | Chuul | Kyton (devil)
 | Dire wolf (dire animal) | Rakshasa | Giant praying mantis (vermin) | Goblin | Wyvern | Crocodile (animal) | Lillend
Temperate Aquatic |  | Shambling mound | Hieracosphinx | Gorgon | Any Land | Giant crocodile (animal) | Magmin
Bronze dragon | Cold Forest | Constrictor snake (animal) | Tendriculos | Harpy | Any Mountains | Deinonychus (dinosaur) | Marilith (demon)
Dragon turtle | Any Land | Giant constrictor snake (animal) | Triceratops (dinosaur) | Hobgoblin | Warm Land | Green hag | Air mephit
Aquatic elf | Any Forest | Criosphinx | Tyrannosaurus (dinosaur) | Lammasu |  | Shocker lizard | Dust mephit
Storm giant | Cold Land | Tendriculos | Wyvern | Giant lizard (animal) | Any Plains | Lizardfolk | Earth mephit
Merfolk |  | Triceratops (dinosaur) | Any Land | Manticore | Dire bear (dire animal) | Megaraptor (dinosaur) | Fire mephit
Nixie | Temperate Forest | Tyrannosaurus (dinosaur) | Any Hills | Dark naga | Eagle (animal) | Giant praying mantis (vermin) | Ice mephit
Octopus (animal) | Ankheg | Wereboar (lycanthrope) | Warm Land | Guardian naga | Giant eagle | Rakshasa | Magma mephit
Giant octopus (animal) | Giant ant (vermin) | Wyvern |  | Spirit naga | Dire lion (dire animal) | Shambling mound | Ooze mephit
Sea lion | Aranea | Any Land | Any Land | Monstrous scorpion (vermin) | Giant owl | Tendriculos | Salt mephit
Skum | Assassin vine | Any Forest | Annis | Viper snake (animal) | Tiger (animal) | Tyrannosaurus (dinosaur) | Steam mephit
Viper snake (animal) | Dire badger (dire animal) | Warm Land | Basilisk | Androsphinx | Dire tiger (dire animal) | Any Land | Water mephit
Toad (animal) | Bat (animal) |  | Behir | Gynosphinx | Weretiger (lycanthrope) | Any Swamp | Mohrg
Any Aquatic | Dire bat (dire animal) | Any Hills | Beholder | Monstrous spider (vermin) | Werewolf (lycanthrope) | Warm Land | Nalfeshnee (demon)
 | Black bear (animal) | Brown bear (animal) | Chimera | Spider eater | Wolf (animal) |  | Nightcrawler
Warm Aquatic | Giant stag beetle (vermin) | Dire bear (dire animal) | Doppelganger | Giant wasp (vermin) | Worg | Civilized Area | Nightmare
Crocodile (animal) | Boar (animal) | Dwarf (hill dwarf) | Gold dragon |  | Dire wolf (dire animal) | Bandits* | Nightwalker
Giant crocodile (animal) | Dire boar (dire animal) | Eagle (animal) | Gargoyle | Any Mountains |  | Cat (animal) | Nightwing
Bronze dragon | Centaur | Giant eagle | Fire giant | Brown bear (animal) | Temperate Plains | Dog (animal) | Osyluth (devil)
Elasmosaurus (dinosaur) | Chuul | Hill giant | Gibbering mouther | Dire bear (dire animal) | Ankheg | Wild dog (animal; treat as dog) | Phase spider
Storm giant | Displacer beast | Gnome (rock gnome) | Gray render | Dwarf (hill dwarf) | Giant ant (vermin) | Farmers* | Pit fiend (devil)
Hippopotamus | Green dragon | Deep halfling | Halfling (lightfoot) | Mountain dwarf | Dire badger (dire animal) | Ghost | Planetar (celestial)
Shocker lizard | Dryad | Lamia | Medusa | Eagle (animal) | Bat (animal) | Herders* | Quasit (demon)
Locathah | Elf (high elf) | Dire lion (dire animal) | Mimic | Giant eagle | Dire bat (dire animal) | Hunters* | Ravid
Octopus (animal) | Gray elf | Giant owl | Nymph | Hill giant | Blink dog | Merchants* | Salamander
Giant octopus (animal) | Wild elf | Tiger (animal) | Ogre | Stone giant | Brass dragon | Minstrels/Actors* | Shadow
Sahuagin | Wood elf | Dire tiger (dire animal) | Ogre mage | Grimlock | Hippogriff | Patrol* | Shadow mastiff
Sea lion | Ettercap | Werebear (lycanthrope) | Orc | Deep halfling | Krenshar | Pilgrims* | Skeleton
Skum | Grig | Weretiger (lycanthrope) | Half-orc | Dire lion (dire animal) | Giant praying mantis (vermin) | Travelers* | Blue slaad
Constrictor snake (animal) | Green hag | Werewolf (lycanthrope) | Phasm | Giant owl | Dire weasel (dire animal) | Vampire | Death slaad
Giant constrictor snake (animal) | Tallfellow halfling | Wolf (animal) | Rat (animal) | Tiger (animal) | Dire wolverine (dire animal) |  | Gray slaad
Viper snake (animal) | Krenshar | Worg | Dire rat (dire animal) | Dire tiger (dire animal) | Any Land | Haunted/Magical | Green slaad
 | Owlbear | Dire wolf (dire animal) | Tarrasque | Troglodyte | Any Plains | Allip | Red slaad
Any Desert | Pegasus | Yrthak | Titan | Werebear (lycanthrope) | Temperate Land | Animated object | Solar (celestial)
Lamia | Pixie |  | Troll | Weretiger (lycanthrope) |  | Hound archon (celestial) | Spectre
Mummy | Giant praying mantis (vermin) | Cold Hills | Vargouille | Werewolf (lycanthrope) | Warm Plains | Lantern archon (celestial) | Succubus (demon)
 | Pseudodragon | Ettin | Wererat (lycanthrope) | Wolf (animal) | Ankheg | Trumpet archon (celestial) | Thoqqua
Temperate Desert | Satyr | Wolverine (animal) |  | Worg | Giant ant (vermin) | Arrowhawk | Tiefling
Giant ant (vermin) | Shambling mound | Any Land | Cold Land | Dire wolf (dire animal) | Bat (animal) | Azer | Vampire spawn
Bat (animal) | Tendriculos | Any Hills | Polar bear (animal) | Yrthak | Dire bat (dire animal) | Balor (demon) | Vargouille
Dire bat (dire animal) | Unicorn | Cold Land | White dragon |  | Cheetah (animal) | Barbazu (devil) | Vrock (demon)
Blue dragon | Dire weasel (dire animal) |  | Frost worm | Cold Mountains | Deinonychus (dinosaur) | Barghest | Wight
Brass dragon | Wereboar (lycanthrope) | Temperate Hills | Frost giant | Ettin | Brass dragon | Bebilith (demon) | Wraith
Copper dragon | Dire wolverine (dire animal) | Giant ant (vermin) | Remorhaz | Any Land | Elephant (animal) | Belker | Xill
Dragonne | Wyvern | Athach | Winter wolf | Any Mountains | Hippogriff | Bodak | Xorn
Any Land | Any Land | Dire badger (dire animal) |  | Cold Land | Hippopotamus | Celestial creature | Yeth hound
Any Desert | Any Forest | Bat (animal) | Temperate Land |  | Krenshar | Chaos beast | Zombie
Temperate Land | Temperate Land | Dire bat (dire animal) | Giant bee (vermin) | Temperate Mountains | Leopard (animal) | Cornugon (devil) |
 |  | Black bear (animal) | Giant bombadier beetle (vermin) | Athach | Lion (animal) | Astral deva (celestial) |
Warm Desert | Warm Forest | Displacer beast | Giant fire beetle (vermin) | Black bear (animal) | Megaraptor (dinosaur) | Devourer |
Giant ant (vermin) | Giant ant (vermin) | Red dragon | Bulette | Displacer beast | Giant praying mantis (vermin) | Djinni |
Baboon (animal) | Dire ape (dire animal) | Copper dragon | Monstrous centipede (vermin) | Red dragon | Rhinoceros (animal) | Dretch (demon) |
Bat (animal) | Aranea | Dragonne | Cockatrice | Copper dragon | Triceratops (dinosaur) | Ghaele eladrin (celestial) |
Dire bat (dire animal) | Assassin vine | Ettin | Digester | Silver dragon | Tyrannosaurus (dinosaur) | Air elemental |
Blue dragon | Bat (animal) | Griffon | Wild dog (animal; treat as dog) | Gray elf | Any Land | Earth elemental |
Brass dragon | Dire bat (dire animal) | Hippogriff | Gnoll | Ettin | Any Plains | Fire elemental |
Copper dragon | Black bear (animal) | Giant praying mantis (vermin) | Goblin | Cloud giant | Warm Land | Water elemental |
Dragonne | Giant stag beetle (vermin) | Tendriculos | Gorgon | Storm giant |  | Efreeti |
Any Land | Boar (animal) | Dire weasel (dire animal) | Harpy | Griffon | Any Swamp | Erinyes (devil) |
Any Desert | Dire boar (dire animal) | Wolverine (animal) | Hobgoblin | Roc | Black pudding | Ethereal filcher |
Warm Land | Chuul | Dire wolverine (dire animal) | Manticore | Dire weasel (dire animal) | Black dragon | Fiendish creature |

*‑NPCs encountered are treated as monstersthat is, their level should be the average CR you have assigned for the region or lower if encountered in numbers.

Bandits: 3d4+2 warriors and 1 higher-level warrior leader. 10% chance that the leader is a fighter.

Farmers: 1d4 commoners.

Herders: 1d4 commoners with 5d6 livestock.

Hunters: 1d4 commoners. 10% chance 1 is a warrior.

Merchants: 1d4 commoners, 1d4 warriors (guards), and 1 expert (leader). Usually with mounts or wagons laden with goods.

Minstrels/Actors: 2d4 commoners and 1 expert (leader). 10% chance that the leader is a bard. They usually have a wagon full of props and costumes that can also double as a stage.

Patrol: 2d4+1 warriors and 1 higher level warrior leader. 10% chance that the leader is a fighter.

Pilgrims: 3d4+4 commoners, 1d61 warriors (guards), and 1 cleric (leader).

Travelers: 1d4 individuals of any class.

Choosing creatures can simply be a matter of selecting what you think is appropriate and interesting. However, you may want to use the opportunity to exert more control than that. Everyone knows that the Dark Mountains are dangerous, and only the brave or foolhardy travel there. The Greenacre Hills, however, are thought by most to be relatively safe. The area is dotted with villages and homesteads. To reflect this, you can assign each area an approximate Encounter Level, or Encounter Level range. When devising the encounter tables for the Dark Mountains, the DM picks EL 8 to be the average level of encounters found there. By contrast, the Greenacre Hills are EL 2. This allows you to choose appropriate creatures from the lists to fit that Encounter Level or to gauge the number of creatures found in a given encounter.

At your option, you can set up encounter tables so that creatures encountered by day are different from the ones encountered at night. Having two d% columns to roll on for the same area allows nighttime encounters that are both appropriate (undead, more nocturnal beasts, etc.) and more dangerous. (Everyone knows that an area is more dangerous at night—tougher monsters or simply more of them in nighttime encounters reinforce that fact.) It also increases the plausible variety of encounters in a given area.


Table 4-39: Dark Mountains Wilderness Encounters

d% | d% |  | Number |  | At
Day | Night | Encounter | Encountered | CR | EL
01 | 01 | Athach | 1 | 7 | 7
02 | 02 | Bandits | * | * | 11
03 | 03 | Basilisk | 1d4 | 5 | 7
0407 |  | Black bear | 1d4+1 | 2 | 5
0809 |  | Brown bear | 1d4 | 4 | 6
1011 |  | Dire bear | 1 | 7 | 7
 | 04 | Behir | 1 | 8 | 8
 | 0506 | Beholder | 1 | 13 | 13
 | 0708 | Chimera | 1 | 7 | 7
12 |  | Cockatrice | 2d4 | 3 | 7
13 | 09 | Digester | 1 | 6 | 6
1415 | 10 | Displacer beast | 1d4 | 4 | 6
16 |  | Doppelganger | 1d4 | 3 | 5
17 |  | Red dragon, young | 1 | 6 | 6
18 | 11 | Red dragon, juvenile | 1 | 9 | 9
19 | 12 | Red dragon, young adult | 1 | 12 | 12
20 | 13 | Red dragon, adult | 1 | 14 | 14
21 | 14 | Red dragon, mature adult | 1 | 17 | 17
22 | 15 | Red dragon, old | 1 | 19 | 19
 | 16 | Red dragon, very old | 1 | 20 | 20
 | 17 | Red dragon, ancient | 1 | 22 | 22
23 |  | Gold dragon, young | 1 | 7 | 7
24 |  | Gold dragon, juvenile | 1 | 10 | 10
25 |  | Gold dragon, young adult | 1 | 13 | 13
26 |  | Gold dragon, adult | 1 | 15 | 15
27 |  | Gold dragon, mature adult | 1 | 18 | 18
28 |  | Gold dragon, old | 1 | 20 | 20
29 |  | Gold dragon, very old | 1 | 21 | 21
30 |  | Gold dragon, ancient | 1 | 23 | 23
3136 |  | Mountain dwarf | 3d6 | 1/2 | 5
37 |  | Giant eagle | 1d4 | 3 | 5
3841 |  | Gray elf | 3d6 | 1/2 | 5
 | 18 | Ettin | 1d3 | 5 | 7
 | 19 | Ettin | 2d4 | 5 | 9
 | 20 | Gargoyle | 1d4 | 4 | 6
 | 21 | Gargoyle | 2d4 | 4 | 8
 | 2223 | Ghast | 2d4 | 3 | 7
 | 2425 | Ghoul | 2d8 | 1 | 7
 | 26 | Ghost** | 1 | 7 | 7
4243 |  | Cloud giant | 1 | 11 | 11
4445 | 27 | Fire giant | 1 | 10 | 10
 | 2829 | Fire giant | 1d3 | 10 | 12
46 | 3031 | Hill giant | 1d3 | 7 | 9
4749 | 3234 | Stone giant | 1d3 | 8 | 10
50 | 3536 | Storm giant | 1 | 13 | 13
 | 37 | Gibbering mouther | 1 | 5 | 5
5152 | 3840 | Gnoll | 2d8 | 1 | 7
53 | 4142 | Goblin | 4d6+2 | 1/4 | 4
 | 43 | Gorgon | 1 | 8 | 8
5456 | 4446 | Gray render | 1 | 8 | 8
5761 |  | Griffon | 1d4 | 4 | 6
 | 4748 | Grimlock | 2d8 | 1 | 7
 | 49 | Hag, annis | 1d3 | 6 | 8
6265 |  | Deep halfling | 3d6 | 1/2 | 5
 | 50 | Harpy | 1d4 | 4 | 6
6667 | 5153 | Hobgoblin | 3d6 | 1/2 | 5
6869 |  | Dire lion | 1d4 | 5 | 7
7072 | 5457 | Manticore | 1d3 | 5 | 7
73 | 5859 | Medusa | 1d3 | 7 | 9
 | 6061 | Dark naga | 1 | 8 | 8
7476 | 6264 | Ogre | 2d6 | 2 | 8
 | 65 | Ogre | 3d6 | 2 | 8
7779 | 6669 | Orc | 3d6 | 1/2 | 5
 | 7071 | Giant owl | 1d4 | 3 | 5
 | 72 | Phasm | 1 | 10 | 10
80 |  | Roc | 1 | 9 | 9
8183 |  | Huge viper snake | 1d4 | 3 | 5
 | 73 | Spectre | 1 | 7 | 7
8485 | 7475 | Large monstrous spider | 2d6 | 2 | 8
8687 | 7677 | Huge monstrous spider | 1d4 | 4 | 6
 | 78 | Huge monstrous spider | 2d4 | 4 | 8
8889 | 7980 | Gargantuan monstrous spider | 1 | 7 | 7
 | 81 | Gargantuan monstrous spider | 1d3 | 7 | 9
90 |  | Spider eater | 1d4 | 5 | 7
 | 82 | Troglodyte | 2d8 | 1 | 7
 | 8386 | Troll | 1d4 | 5 | 7
 | 87 | Vampire | 1 | 7 | 7
9192 |  | Dire weasel | 2d6 | 2 | 8
9394 |  | Werebear | 1d4 | 5 | 7
 | 88 | Wererat | 2d6 | 2 | 8
 | 8991 | Werewolf | 1d4 | 3 | 5
 | 92 | Wight | 2d4 | 3 | 7
9597 |  | Wolf | 2d8 | 1 | 8
 | 9395 | Worg | 2d6 | 2 | 8
9899 | 9698 | Dire wolf | 2d4 | 3 | 7
 | 99 | Wraith | 1d4 | 5 | 7
100 |  | Wyvern | 1 | 6 | 6
 | 100 | Yrthak | 1 | 9 | 9

*Bandits: One 5th-level warrior leader (CR 5) and 3d4+2 1st-level warriors (CR 1 each) who raid the intelligent races in the mountains. Roll d% to determine the race or kind of bandits: 01-75, human; 76-85, half-orc; 86-90, gray elf; 91-95, deep halfling; or 96-100 mountain dwarf.

**Use the sample ghost found in the Monster Manual.

Use the sample vampire found in the Monster Manual.

Table 4–39: Dark Mountains Wilderness Encounters is an example of how to construct a wilderness encounter table from the lists given above. The DM has assigned an approximate average Encounter Level for the Dark Mountains of 8. He chose the following encounters mainly from the Temperate Mountains list, although a few creatures from the Haunted/Magical list are used for night encounters.


Table 4-40: Random Town Generation

d% | Town Size | Population* | GP Limit
01–10 | Thorp | 20–80 | 40 gp
11–30 | Hamlet | 81–400 | 100 gp
31–50 | Village | 401–900 | 200 gp
51–70 | Small town | 901–2,000 | 800 gp
71–85 | Large town | 2,001–5,000 | 3,000 gp
86–95 | Small city | 5,001–12,000 | 15,000 gp
96–99 | Large city | 12,001–25,000 | 40,000 gp
100 | Metropolis | 25,001+ | 100,000 gp

*Adult population. Depending on the dominant race of the community, the number of nonadults will range from 10% to 40% of this figure.

When the PCs come into a town and you need to generate facts about that town quickly, you can use the above material.

Community Wealth and Population

Every community has a gold piece limit based on its size and population. The gold piece limit (see Table 4–40) is an indicator of the price of the most expensive item available in that community. Nothing that costs more than a community’s gp limit is available for purchase there. Anything having a price under that limit is most likely available, whether it be mundane or magical. While exceptions are certainly possible (a boomtown near a newly discovered mine, a farming community impoverished after a prolonged drought), these exceptions are temporary; all communities will conform to the norm over time.

To determine the amount of ready cash in a community, or the total value of any given item of equipment for sale at any given time, multiply half the gp limit by one-tenth of the community’s population. For example, suppose a band of adventurers brings a bagful of loot (one hundred gems, each worth 50 gp) into a hamlet of 90 people. Half the hamlet’s gp limit times one-tenth its population equals 450 (100 / 2 = 50, 90 / 10 = 9, 50 x 9 = 450). Therefore, the PCs can only convert nine of their recently acquired gems to coins on the spot before exhausting the local cash reserves. The coins will not be all bright, shiny gold pieces. They should include a large number of battered and well-worn silver pieces and copper pieces as well, especially in a small or poor community.

If those same adventurers hope to equip their one hundred newly recruited followers with new longswords (price 15 gp each), they can find a longsword in even the smallest community, but a community of at least 300 people is necessary in order to have the resources to construct that many weapons (100 / 2 = 50, 300 / 10 = 30, 50 x 30 = 1,500).


Table 4-41: Power Centers

1d20 | Power Center Type
13 or less | Conventional*
14–18 | Nonstandard
19+ | Magical
*5% of these have a monstrous power center in addition to the conventional.
Community Size | Modifier to 1d20 roll
Thorp | –1
Hamlet | 0
Village | +1
Small town | +2
Large town | +3
Small city | +4 (roll twice)
Large city | +5 (roll three times)
Metropolis | +6 (roll four times)

Sometimes all the DM needs to know about a community is who holds the real power. If this is the case, use Table 4–41: Power Centers, modified by the size of the community as follows:

Conventional: The community has a traditional form of government—a mayor, a town council, a noble ruling over the surrounding area under a greater liege, a noble ruling the community as a city-state. Choose whichever form of government seems most appropriate to the area.

Nonstandard: While the community may have a mayor or a town council, the real power lies in other hands. It may center on a guild—a formal organization of merchants, craftsmen, professionals, thieves, assassins, or warriors who collectively wield great influence. Wealthy aristocracy, in the form of one or more rich individuals with no political office, may exert influence through their wealth. Prestigious aristocracy, such as a group of accomplished adventurers, may exert influence through their reputation and experience. Wise elders may exert influence through those who respect their age, reputation, and perceived wisdom.

Magical: From a powerful temple full of priests to a single sorcerer cloistered in a tower, a cleric or a wizard might be the actual, official ruler of the town, or she may just be someone with a great deal of influence.

Monstrous: Consider the impact on a community of a dragon who occasionally makes nonnegotiable demands and must be consulted in major decisions, or a nearby ogre tribe that must be paid a monthly tribute, or a secret mind flayer controlling the minds of many of the townsfolk. A monstrous power center represents any influence (beyond just a simple nearby danger) held by a monstrous being or beings not native to the community.

Conflicting Power Centers

As shown on Table 4–41: Power Centers, any community at least as large as a small city has more than one power center. If a community has more than one power center, and two or more of the power centers have opposing alignments (either good vs. evil or law vs. chaos), they conflict in some way. Such conflict is not always open, and sometimes the conflicting power centers begrudgingly get along.

For example: a small city contains a powerful chaotic good wizards’ guild but is ruled by a lawful good aristocrat. The wizards are sometimes exasperated by the strict laws imposed by the aristocrat ruler and occasionally break or circumvent them when it serves their (well-intentioned) purposes. Most of the time, though, a representative from the guild takes their concerns and disagreements to the aristocrat, who attempts to fairly resolve any problems.

Another example: A large city contains a lawful evil fighter, a lawful good temple, and a chaotic evil aristocrat. The selfish aristocrat is concerned only with his own gain and his debauched desires. The powerful fighter gathers a small legion of warriors, hoping to oust the aristocrat and take control of the city herself. Meanwhile, the clergy of the powerful temple helps the citizenry as best as they can, never directly confronting the aristocrat but aiding and abetting those who suffer at his hands.


Table 4-42: Power Center Alignment

d% | Alignment
01–35 | Lawful good
36–39 | Neutral good
40–41 | Chaotic good
42–61 | Lawful neutral
62–63 | True neutral
64 | Chaotic neutral
65–90 | Lawful evil
91–98 | Neutral evil
99–100 | Chaotic evil

The alignment of the ruler or rulers of a community need not conform to the alignment of all or even the majority of the residents, although this is usually the case. In any case, the alignment of the power center strongly shapes the residents’ daily lives. Due to their generally organized and organizing nature, most power centers are lawful.

Lawful Good: A community with a lawful good power center usually has a codified set of laws, and most people willingly obey those laws.

Neutral Good: A neutral good power center rarely influences the residents of the community other than to help them when they are in need.

Chaotic Good: This sort of power center influences the community by helping the needy and opposing restrictions on freedom.

Lawful Neutral: A community with a lawful neutral power center has a codified set of laws that are followed to the letter. Those in power usually insist that visitors (as well as residents) obey all local rules and regulations.

True Neutral: This sort of power center rarely influences the community. Those in power prefer to pursue their private goals.

Chaotic Neutral: This sort of power center is unpredictable, influencing the community in different ways at different times.

Lawful Evil: A community with a lawful evil power center usually has a codified set of laws, which most people obey out of fear of harsh punishment.

Neutral Evil: The residents of a community with a neutral evil power center are usually oppressed and subjugated, facing a dire future.

Chaotic Evil: The residents of a community with a chaotic evil power center live in abject fear because of the unpredictable and horrific situations continually placed upon them.


Table 4-43: Highest-Level Locals (PC Classes)

PC Classes | Character Level
Barbarian | 1d4 + community modifier*
Bard | 1d6 + community modifier
Cleric | 1d6 + community modifier
Druid | 1d6 + community modifier
Fighter | 1d8 + community modifier
Monk | 1d4 + community modifier*
Paladin | 1d3 + community modifier
Ranger | 1d3 + community modifier
Rogue | 1d8 + community modifier
Sorcerer | 1d4 + community modifier
Wizard | 1d4 + community modifier

*Where these classes are more common, level is 1d8 + modifier.

It’s often important to know who makes up the community’s authority structure. The authority structure does not necessarily indicate who’s in charge, but instead who keeps order and enforces the authority that exists.

Constable/Captain of the Guard/Sheriff

This position generally devolves upon the highest-level warrior in a community, or one of the highest-level fighters:

Use Table 4–43: Highest-Level Locals (PC Classes) or Table 4–44: Highest-Level Locals (NPC Classes), modified by Table 4–45: Community Modifiers, to determine the constable’s level.

Guards/Soldiers

For every one hundred people in the community (round down), the community has one full-time guard or soldier. In addition, for every twenty people in the community, an able-bodied member of the local militia or a conscript soldier can be brought into service within just a few hours.


Table 4-44: Highest Level Locals (NPC Classes)

NPC Classes | Character Level
Adept | 1d6 + community modifier
Aristocrat | 1d4 + community modifier
Commoner | 4d4 + community modifier
Expert | 3d4 + community modifier
Warrior | 2d4 + community modifier

NPCs in the Community

For detailed city play, knowing exactly who lives in the community becomes important. The following guidelines allow you to determine the levels of the most powerful locals and then extrapolate from that to determine the rest of the classed characters living there.

Highest-Level NPC in the Community for Each Class

Use these tables to determine the highest-level character in a given class for a given community. Roll the dice indicated for the class (Table 4–43, Table 4–44) and apply the modifier based on the size of the community (Table 4–45).

A result of 0 or lower for character level means that no characters of that type can be found in the community. The maximum level for any class is 20th.

Total Characters of Each Class

Use the following method for determining the levels of all the characters in a community of any given class.

For PC classes, if the highest-level character indicated in the method is 2nd level or above, assume there are twice that number of characters half that level. If those characters are above 1st level, assume that for each such character, there are two of half that level. Continue until the number of 1st-level characters is generated. For example, if the highest-level fighter is 5th level, then there are also two 3rd-level fighters and four 1st-level fighters.

Do the same for NPC classes, but leave out the final stage that would generate the number of 1st-level individuals. Instead, take the remaining population after all character types are generated and divide it up so that 91% are commoners, 5% are warriors, 3% are experts, and the remaining 1% is equally divided between aristocrats and adepts (0.5% each). All these characters are 1st level.

Using these guidelines and Tables 4–43: Highest-Level Locals (PC Classes), 4–44: Highest-Level Locals (NPC Classes), and 4–45: Community Modifiers, the character class breakdown for the population of a typical hamlet of two hundred people looks like this:

One 1st-level aristocrat (mayor)

One 3rd-level warrior (constable)

Nine 1st-level warriors (two guards and seven militia members)

One 3rd-level expert smith (militia member)

Seven 1st-level expert crafters and professionals of various sorts

One 1st-level adept

One 3rd-level commoner barkeep (militia member)

One hundred sixty-six 1st-level commoners (one is a militia member)

One 3rd-level fighter

Two 1st-level fighters

One 1st-level wizard

One 3rd-level cleric

Two 1st-level clerics

One 1st-level druid

One 3rd-level rogue

Two 1st-level rogues

One 1st-level bard

One 1st-level monk

In addition to the residents you generate using the system described above, you might decide that a community also has some sort of special resident, such as the single, out-of-place 15th-level sorcerer who lives just outside a thorp of fifty people, or the secret assassins’ guild brimming with leveled characters hidden in a small town. Residents such as these that you create "on the fly" do not count against the highest-level characters who are actually part of the community.


Table 4-45: Community Modifiers

Community Size | Community Modifier
Thorp | –3*
Hamlet | –2*
Village | –1
Small town | 0
Large town | +3
Small city | +6 (roll twice)**
Large city | +9 (roll three times)**
Metropolis | +12 (roll four times)**

*A thorp or a hamlet has a 5% chance to add +10 to the modifier of a ranger or druid level.

**Cities this large can have more than one high-level NPC per class, each of whom generates lower-level characters of the same class, as described below.

Use the following tables to determine the highest-level character in a given class for a given community. Roll the dice indicated for the class (Table 4–43, Table 4–44) and apply the modifier based on the size of the community (Table 4–45).

A result of 0 or lower for character level means that no characters of that type can be found in the community. The maximum level for any class is 20th.


Table 4-46: Racial Mix of Communities

Isolated | Mixed | Integrated
96% human | 79% human | 37% human
2% halfling | 9% halfling | 20% halfling
1% elf | 5% elf | 18% elf
1% other races | 3% dwarf | 10% dwarf
 | 2% gnome | 7% gnome
 | 1% half-elf | 5% half-elf
 | 1% half-orc | 3% half-orc

Racial Demographics

The racial mix of a community depends on whether the community is isolated (little traffic and interaction with other races and places), mixed (moderate traffic and interaction with other races and places), or integrated (lots of interaction with other races and places).

If the area’s dominant race is other than human, place that race in the top spot, put humans in the #2 rank, and push each other race down one rank. For example, in a dwarven town, the population is 96% dwarf, 2% human, 1% halfling, and 1% other races. (All dwarven communities are isolated.) You may also change the figures slightly for various racial preferences. For example, a mixed elven village is 79% elf, 9% human, 5% halfling, 3% dwarf, 2% gnome and 2% half-elf (with no half orcs). You might even switch the percentages of gnomes and dwarves in an elven town.


Table 5-1: Character Wealth by Level

Character |
Level | Wealth
2nd | 900 gp
3rd | 2,700 gp
4th | 5,400 gp
5th | 9,000 gp
6th | 13,000 gp
7th | 19,000 gp
8th | 27,000 gp
9th | 36,000 gp
10th | 49,000 gp
11th | 66,000 gp
12th | 88,000 gp
13th | 110,000 gp
14th | 150,000 gp
15th | 200,000 gp
16th | 260,000 gp
17th | 340,000 gp
18th | 440,000 gp
19th | 580,000 gp
20th | 760,000 gp

One of the ways in which you can maintain measurable control on PC power levels is by strictly monitoring their wealth, including their magic items. Table 5–1: Character Wealth by Level is based on average treasures found in average encounters compared with the experience points earned in those encounters. Using that information, you can determine how much wealth a character should have based on her level.

All published adventures for this edition of the D&D game use this "wealth by level" guideline as a basis for balance in adventures. No adventure meant for 7th-level characters, for example, will require or assume that the party possesses a magic item that costs 20,000 gp.


Table 5-2: Prices for Hireling Services

Hireling | Per Day
Alchemist | 1 gp*
Animal tender/groom | 15 cp
Architect/engineer | 5 sp
Barrister | 1 gp
Clerk | 4 sp
Cook | 1 sp
Entertainer/performer | 4 sp
Laborer | 1 sp
Limner | 6 sp
Maid | 1 sp
Mason/craftsman | 3 sp*
Mercenary | 2 sp
Mercenary horseman | 4 sp
Mercenary leader | 6 sp
Porter | 1 sp
Sage | 2 gp+
Scribe | 3 sp
Smith | 4 sp*
Teamster | 3 sp
Valet/lackey | 2 sp

*If paid to create a specific item, use item prices and working times instead. Price listed is for long-term retention of services. Prices do not include materials, tools, or weapons.

When the PCs need to hire someone to perform a task—make items, speak with sages, care for their horses, or help build a castle, the NPCs they employ are called hirelings. Characters can use hirelings to carry torches, tote their treasure, and fight for them. Hirelings differ from cohorts in that they have no investment in what’s going on. They just do their jobs.

Hirelings do not make decisions. They do as they’re told (at least in theory). Thus, even if they go on an adventure with the PCs, they gain no experience and do not affect any calculations involving the average character level of the party. Like cohorts, hirelings must be treated fairly well or they will leave and might even turn against their former employers. Some hirelings might require hazard pay if placed in particularly dangerous situations. Hazard pay might be as high as double normal pay. In addition to demanding hazard pay, hirelings placed in great danger can be considered unfriendly on Table 5–3: Initial NPC Attitude and Table 5–4: Influencing NPC Attitude, but characters potentially can influence them to a better attitude and perhaps even talk them out of hazard pay.

Hirelings are helpful to have around, particularly for specific tasks. If the PCs wipe out a nest of wererats but have to leave treasure behind, they can hire porters to come back down with them into the lair to help carry out the goods. An animal tender or two to watch the PCs’ horses while they’re down in a dungeon can be useful. Mercenary warriors can provide vital additional strength to the party’s ability to combat foes. Wealthy PCs might find that having their own armorer, sage, alchemist, or smith is very useful. Having a valet or a cook along on an adventure is a luxury, but it’s useful to employ someone of a similar nature who remains behind to watch over a PC’s home while she’s gone.

High-level PCs should be aware that taking a 1st-level commoner with them on an adventure so that she can carry equipment or fight as a mercenary probably places her at great risk. Hirelings who are expected to fight are best used to deal with foes of their level: goblin warriors, for instance, or an evil cleric’s skeleton army.

Some hirelings characters might employ include the following:

Alchemist: One who works with chem-icals. Also includes apothecaries (those who deal with drugs and medicines).

Animal Tender/Groom: Someone to care for animals. Also includes shepherds, shearers, and swineherds.

Architect/Engineer: A skilled, educated planner, essential for large building projects. Also includes shipwrights.

Barrister: A lawyer.

Clerk: A scribe specializing in accounting. Also includes translators and interpreters.

Cook: Someone who can prepare meals, often large ones.

Entertainer/Performer: A minstrel, actor, singer, dancer, or poet.

Laborer: Anyone performing unskilled or relatively unskilled labor. Includes ditchdiggers, gravediggers, bloomers (forgeworkers), plowers, quarriers, and many other types.

Limner: A painter. Includes all types of artisans.

Maid: A household servant who cleans.

Mason/Craftsperson: A mason is a stoneworker, but this category also covers carpenters, tanners (leatherworkers), haberdashers, brewers, coopers, cordwainers (shoemakers), bookbinders, fletchers, fullers (feltmakers), bowyers, cobblers, drapers, joiners, parchmentmakers, plasterers, chandlers (candlemakers), dyers, skinners, soapmakers, jewelers, tinkers, vintners, weavers, gemcutters, wheelwrights, cartwrights, horners, mercers, hosiers, and so on.

Mercenary: A 1st-level warrior.

Mercenary Horseman: A 1st-level warrior who can ride and fight on horseback.

Mercenary Leader: A 2nd-level warrior. If higher level than 2nd, add 3 sp per day per level more than is shown on Table 5–2: Price for Hireling Services.

Porter: Someone who carries heavy loads.Sage: A researcher, a scholar, or a wise, educated person who provides information. You should assign a time period required to research the answer to a question that ranges in length from 1 day to a month or more. More renowned sages demand higher fees, particularly for difficult areas of research.

Scribe: Someone who can write. Also includes scriveners (manuscript copiers).

Smith: A metalworker. Includes blacksmiths, goldsmiths, silversmiths, coppersmiths, pewterers, minters (coinmakers), latoners (bronzeworkers), braziers (brassworkers), locksmiths, weaponsmiths, and armorers.

Teamster: Cart or wagon driver.

Valet/Lackey: A general servant required to perform many and varied duties.


Table 5-3: Initial NPC Attitude

Attitude | Means | Possible Actions
Hostile | Will take risks to hurt you. | Attack, interfere, berate, flee.
Unfriendly | Wishes you ill. | Mislead, gossip, avoid, watch suspiciously, insult.
Indifferent | Doesn’t much care. | Socially expected interaction.
Friendly | Wishes you well. | Chat, advise, offer limited help, advocate.
Helpful | Will take risks to help you. | Protect, back up, heal, aid.

In general, you run an NPC just as a player would run a PC. You take whatever actions the character would take, assuming the action is possible. That’s why it’s important to determine an NPC’s general outlook and characteristics ahead of time if possible, so you know how to play the character properly.

When a PC is dealing with NPCs, you determine the NPCs’ attitude, and a character may try to use Charisma to influence this attitude as described below.

Choose the attitude of an NPC or NPCs based on circumstances. Most people met in a neutral city are indifferent. Most guards are indifferent but suspicious, because that’s what’s expected of them.

Charisma Checks to Alter Attitude: It is possible to alter another’s attitude with a Charisma check (1d20 + Charisma modifier). Roll the check and consult the appropriate initial attitude line on Table 5–4: Influencing NPC Attitude to see what the result of the roll is. For instance, an NPC who is initially unfriendly has his attitude improved to indifferent if the PC’s Charisma check result is 15 or higher—and on a check result of 25, the NPC’s attitude would improve all the way to friendly.

As the table illustrates, the more friendly that someone is initially toward the PCs, the easier it is to improve that NPC’s attitude. It doesn’t take a roll, just the right words and deeds, to turn someone more hostile. Note that a low result on the Charisma check can make an NPC less favorably inclined toward a character. In general, a character cannot repeat attempts to influence someone.

NPC Charisma Checks to Alter Other NPCs’ Attitudes: Note also that should it come up, an NPC can use a Charisma check to influence another NPC. However, NPCs can never use a Charisma check to influence PC attitudes. The players always decide their characters’ attitudes.


Table 5-4: Influencing NPC Attitude

Initial | ———————— New Attitude —————————
Attitude | Hostile | Unfriendly | Indifferent | Friendly | Helpful
Hostile | Less than 20 | 20 | 25 | 35 | 50
Unfriendly | Less than 5 | 5 | 15 | 25 | 40
Indifferent | — | Less than 1 | 1 | 15 | 30
Friendly | — | — | Less than 1 | 1 | 20

In general, you run an NPC just as a player would run a PC. You take whatever actions the character would take, assuming the action is possible. That’s why it’s important to determine an NPC’s general outlook and characteristics ahead of time if possible, so you know how to play the character properly.

When a PC is dealing with NPCs, you determine the NPCs’ attitude, and a character may try to use Charisma to influence this attitude as described below.

Choose the attitude of an NPC or NPCs based on circumstances. Most people met in a neutral city are indifferent. Most guards are indifferent but suspicious, because that’s what’s expected of them.

Charisma Checks to Alter Attitude: It is possible to alter another’s attitude with a Charisma check (1d20 + Charisma modifier). Roll the check and consult the appropriate initial attitude line on Table 5–4: Influencing NPC Attitude to see what the result of the roll is. For instance, an NPC who is initially unfriendly has his attitude improved to indifferent if the PC’s Charisma check result is 15 or higher—and on a check result of 25, the NPC’s attitude would improve all the way to friendly.

As the table illustrates, the more friendly that someone is initially toward the PCs, the easier it is to improve that NPC’s attitude. It doesn’t take a roll, just the right words and deeds, to turn someone more hostile. Note that a low result on the Charisma check can make an NPC less favorably inclined toward a character. In general, a character cannot repeat attempts to influence someone.

NPC Charisma Checks to Alter Other NPCs’ Attitudes: Note also that should it come up, an NPC can use a Charisma check to influence another NPC. However, NPCs can never use a Charisma check to influence PC attitudes. The players always decide their characters’ attitudes.


Table 5-5: One Hundred Traits

d% | Trait | d% | Trait
1 | Distinctive scar | 51 | Well mannered
2 | Missing tooth | 52 | Rude
3 | Missing finger | 53 | Doesnt like to be touched
4 | Bad breath | 54 | Jumpy
5 | Strong body odor | 55 | Suspicious
6 | Pleasant smelling (perfumed) | 56 | Trusting
7 | Sweaty | 57 | Dirty and unkempt
8 | Hands shake | 58 | Clean
9 | Strange eyes | 59 | Foppish
10 | Hacking cough | 60 | Neurotic
11 | Nearsighted | 61 | Helpful
12 | Particularly low voice | 62 | Careless
13 | Particularly high voice | 63 | Capricious
14 | Slurs words | 64 | Sober
15 | Lisps | 65 | Curious
16 | Stutters | 66 | Moody
17 | Enunciates very clearly | 67 | Cruel
18 | Hard of hearing | 68 | Obsequious
19 | Distinctive nose | 69 | Loquacious
20 | Birthmark | 70 | Friendly
21 | Tattoo | 71 | Overbearing
22 | Stooped back | 72 | Aloof
23 | Walks with a limp | 73 | Proud
24 | Bald | 74 | Individualist
25 | Particularly long hair | 75 | Conformist
26 | Beard | 76 | Hot tempered
27 | Disloyal spouse/parent | 77 | Even tempered
28 | Gambler | 78 | Easy going
29 | Passionate artist or art lover | 79 | Jealous
30 | Overly critical | 80 | Brave
31 | Not very observant | 81 | Cowardly
32 | Observant | 82 | Uncommitted
33 | Bookish | 83 | Fanatic
34 | Very physical | 84 | Truthful
35 | Whistles a lot | 85 | Liar
36 | Sings a lot | 86 | Lazy
37 | Flips a coin | 87 | Energetic
38 | Fiddles and fidgets nervously | 88 | Reverent or pious
39 | Nervous eye twitch | 89 | Irreverent or irreligious
40 | Passionate hobbyist (fishing, hunting, gaming, animals, etc.) | 90 | Strong opinions on politics
41 | Collector (books, trophies, coins, weapons, etc.) | 91 | Strong opinions on morals
42 | Wears flamboyant or outlandish clothes | 92 | Strong opinions on culture
43 | Distinctive jewelry | 93 | Uses flowery speech or long words
44 | Skinflint | 94 | Uses the same phrases over and over
45 | Spendthrift | 95 | Sexist, racist, or otherwise prejudiced
46 | Pessimist | 96 | Fascinated by magic
47 | Optimist | 97 | Distrustful of magic
48 | Drunkard | 98 | Prefers members of one class over all others
49 | Teetotaler | 99 | Jokester
50 | Forgiving | 100 | No sense of humor

An NPC with a hacking cough and strong opinions about the king is always more interesting than one you portray only as Kiale, the 2nd-level commoner. Remember that NPCs aren’t just game statistics, they are individuals with personalities, quirks, and opinions. You should strive to make many of the NPCs you use in your game memorable characters whom the PCs will either like or dislike depending on how you play them. (Sometimes an NPC is not memorable or just leaves the characters flat. That’s okay; not everyone is memorable in real life, either.)

This doesn’t mean that you need to write every NPC’s life story beforehand. As a rule of thumb, give an NPC one or two distinctive traits. Think of these traits as what the characters will remember the NPC by. ("Let’s go back and see that guy with the bad breath. He seemed to know what he was talking about, even if talking to him was unpleasant.")

Don’t feel you need to make every NPC a caricature based on his or her traits. Instead, just use them as much as needed to make the NPC a memorable character.

Table 5–5: One Hundred Traits (page 150) lists traits that you can choose from when creating NPCs (or you can roll them randomly from the list if you desire). This table is only the beginning. Many more traits could be added to the list. None of the ones listed here have any effect on ability scores, skills, or game mechanics of any kind. Some may seem to interact with game statistics (such as strong body odor and Charisma). In such a case, don’t modify the Charisma score, but play the NPC so that the trait fits. For example, a character with body odor and a medium or high Charisma score is particularly charismatic to overcome the trait. A lawful good character with the cruel trait has no patience or compassion for evil. A character with a high Dexterity score that has the trait of walking with a limp is agile and sprightly despite the drawback.

You can also use game statistics to create traits. If a character has a low Constitution score, he tires easily, so he might be overweight. If a character is highly intelligent, he might be quick with a joke or a snappy comeback. If a character has a lot of physical skills and feats, she’s probably athletic and muscular. Alignments also lend themselves to distinctive traits, such as altruism, sadism, or a love for freedom.


Table 5-6: Additional Goods and Services

Ships |
Item | Cost
Rowboat | 50 gp
Oar | 2 gp
Galley | 30,000 gp
Longship | 10,000 gp
Keelboat | 3,000 gp
Sailing ship | 10,000 gp
Warship | 25,000 gp

Transportation |
Item | Cost
Ships passage | 1 sp per mile
Coach cab | 3 cp per mile
Messenger | 2 cp per mile
Teleportation | Varies*
Road or gate toll | 1 cp

*See "NPC Spellcasting," DMG page 149.

Buildings |
Item | Cost
Simple house | 1,000 gp
Grand house | 5,000 gp
Mansion | 100,000 gp
Tower | 50,000 gp
Keep | 150,000 gp
Castle | 500,000 gp
Huge castle | 1,000,000 gp
Moat with bridge | 50,000 gp

Siege Engines |  |  |  |  |
Item | Cost | Damage | Critical | Range Increment | Crew
Catapult, heavy | 800 gp | 5d6 |  | 200 ft. (100 ft. minimum) | 5
Catapult, light | 550 gp | 3d6 |  | 150 ft. (100 ft. minimum) | 2
Ballista | 500 gp | 3d6 | x3 | 120 | 1
Ram | 2,000 gp | 4d6 | x3 |  | 10
Siege tower | 1,000 gp |  |  |  |

Expanded Equipment List

Over the course of the campaign, prices for items and services not found in the Player’s Handbook may be required. The items found below are particularly expensive or not common enough to be included in the Player’s Handbook lists. Use them when needed in the campaign, or use them to extrapolate items not found on any list in either book.

Ships

Characters may own ships as traders, ship captains, or smugglers, or they may simply need to travel on them.

Rowboat: An 8- to 12-foot-long boat for two or three people. It moves about 1-1/2 miles per hour.

Galley: A three-masted ship with seventy oars on either side and a total crew of two hundred. This ship is 130 feet long and 20 feet wide, and it can carry up to 150 tons of cargo or 250 soldiers. For 8,000 gp more, it can be fitted with a ram and castles with firing platforms fore, aft, and amidships. This ship cannot make sea voyages and sticks to the coast. It moves about 4 miles per hour when being rowed or under sail.

Longship: A 75-foot-long ship with forty oars and a total crew of fifty. It has a single mast and a square sail. It can carry fifty tons of cargo or one hundredtwenty soldiers. A longship can make sea voyages. It moves about 3 miles per hour when being rowed or under sail.

Keelboat: A 50- to 75-foot-long ship that is 15 to 20 feet wide and has a few oars to supplement its single mast with a square sail. It has a crew of eight to fifteen and can carry forty to fifty tons of cargo or one hundred soldiers. It can make sea voyages as well as sail down rivers. (It has a flat bottom.) It moves about 1 mile per hour.

Sailing Ship: This larger, more seaworthy version of the coaster (a kind of sailing ship) is 75 to 90 feet long and 20 feet wide. It has a crew of twenty. It can carry cargo up to 150 tons. It has square sails on its two masts and can make sea voyages. It moves about 2 miles per hour.

Warship: This 100-foot-long ship has a single mast, although oars can also propel it. It has a crew of sixty to eighty rowers. This ship can carry up to 160 soldiers, but not for long distances, since there isn’t room for supplies for that many. The warship cannot make sea voyages and sticks to the coast. It is not used for cargo. It moves about 2 1/2 miles per hour when rowed or under sail.

Transportation

The most common methods to get from one place to another in a campaign are by foot or on horseback. But other methods may be more expedient.

Ship’s Passage: Most ships do not specialize in passengers, but many have the capability to take a few along when transporting cargo.

Coach Cab: The price listed is for a ride in a coach that transports people (and light cargo) between towns. For a ride in a cab that transports passengers within a city, 1 cp usually takes you anywhere you need to go.

Messenger: This entry includes horse-riding messengers and runners. Those willing to carry a message to a place they were going anyway (a crew member on a ship, for example) may ask for half the listed amount.

Teleportation: The cost to be teleported is based on caster level (see NPC Spellcasting), although the customer will have to pay double because the caster will need to teleport herself back. Further, some casters will charge as much as double to teleport into a dangerous area.

Road or Gate Toll: A toll is sometimes charged to cross a well-trodden, well-kept, and well-guarded road to pay for patrols on it and its upkeep. Occasionally, large, walled cities charge a toll to enter or exit the city (sometimes just to enter the city).

Buildings

These buildings and structures provide a baseline for those of their type. Heavily customized structures will doubtlessly cost more.

Simple House: This one- to three-room house is made of wood and has a thatched roof.

Grand House: This four- to ten-room room grand house is made of wood and has a thatched roof.

Mansion: This ten- to twenty-room mansion has two to three levels and is made of wood and brick. It has a slate roof.

Tower: This round or square, three-level tower is made of stone.

Keep: This fortified stone building has fifteen to twenty-five rooms.

Castle: The castle is a keep surrounded by a 15-foot stone wall with four towers. The wall is 10-feet thick.

Huge Castle: A particularly large keep with numerous associated buildings (stables, forge, granaries, etc.) and an elaborate 20-foot-high wall creating bailey and courtyard areas. The wall has six towers and is 10 feet thick.

Moat with Bridge: This moat is 15 feet deep and 30 feet wide. The bridge across it may be a wooden drawbridge or a permanent stone structure.

Siege Engines

Siege engines are large weapons, temporary structures, or pieces of equipment traditionally used in besieging a castle or fortress.

Catapult, Heavy: A heavy catapult is a large engine capable of throwing rocks or heavy objects with great force. When fired, one of the crew makes a Profession (siege engineer) check (DC 20). If successful, where the object actually lands is determined by rolling 1d12 and consulting the Deviation (10 Ft. to 16 Ft.) Diagram (found in Chapter 3: Running the Game). The center is the desired target. If the check is failed, the DM secretly rolls and consults the same deviation diagram. The result is now where the catapult is actually aimed. This new result is used as the center to determine the actual deviation of the attack. For example, a catapult is used to attack a stone tower. The Profession (siege engineer) check fails, the DM rolls an 11. By consulting the diagram, she determines that the actual target is 10 feet from the desired target, behind and to the left. Now, a crew member rolls 1d12 and gets an 8. After consulting the Deviation (10 Ft. to 16 Ft.) Diagram to see where the object goes, the DM ascertains that it falls 10 feet short and to the left of the actual target, which is 20 feet to the left of the desired target.

Loading the catapult and preparing it to fire takes the full crew 8 full rounds. Initially aiming (or reaiming) takes 10 minutes in addition to loading and preparation time. Three to four crew members can operate the device in three times this time. Fewer than three crew members cannot operate the device.

Catapult, Light: This is a smaller, lighter version of the heavy catapult (see that entry for how to operate it). Two crew members can load and prepare this device in 5 full rounds and aim (or re-aim) in 5 minutes. One person can crew the engine, but it takes three times the time to aim and prepare.

Ballista: The ballista is essentially a very large crossbow. It makes attacks with a straight attack roll (1d20) with no modifications (no character base attack bonuses, ability modifiers, etc.) except for range. Loading and cocking a ballista is 3 full-round actions.

Ram: This heavy pole is suspended from a movable scaffold that allows the crew to swing it back and forth against construction. Make an unmodified attack roll against the AC of the construction, with failed attempts dealing no significant damage. (See Strike an Object, page 135 in the Player’s Handbook, to determine the AC.) The ram can be used to make an attack every 3 rounds if fully crewed. With five to nine people, it can be used every 6 rounds. Fewer than five people cannot operate it.

Siege Tower: This is a large wooden tower on wheels or rollers that can be rolled up against a wall to allow attackers to scale the tower and thus to get to the top of the wall with cover. The wooden walls are usually 1 foot thick.


Table 6-1: Community Sizes

Community | Population
Thorp | 20–80
Hamlet | 81–400
Village | 401–900
Small town | 901–2,000
Large town | 2,001–5,000
Small city | 5,001–12,000
Large city | 12,001–25,000
Metropolis | 25,001+

Once the geography is determined, you can populate your world. This step is more important than monster placement and general ecology, not only because the PCs will spend more time in civilized areas, but also because the players have real-world experiences to measure their game experiences against when they’re among other people.

People, in general, live in the most convenient places possible. They try to place their communities near sources of water and food, in comfortable climates, and close to sources of transportation (seas, rivers, flat land to build roads on, and so on). Of course, there are always exceptions, such as towns in the desert, isolated communities in the mountains, and secret cities in the middle of the swamp or at the top of a mesa. But there is also always a reason for those exceptions: The city at the top of the mesa is placed there for defense, and the isolated community in the mountains exists because the people there want to cut themselves off from the rest of the world.

Table 6–1: Community Sizes shows a breakdown of different city sizes (refer to Chapter 4: Adventures for more information on typical inhabitants of various sizes and types of communities). Small communities are much more common than larger ones. In general, the number of people living in small towns and larger communities should be about 1/10 to 1/15 the number living in villages, hamlets, thorps, or outside a community at all. You might create a metropolis at the civilized center of the world with 100,000 people, but such a community should be the exception, not the rule. The more closely a city matches the ideal parameters of a city location (near food and water, in a comfortable climate, close to sources of transportation), the larger it can become. A secret city in the swamp might exist, but it’s unlikely to be a metropolis. People living in cities need food, so if there are not nearby sources of food (farms, plenty of wild animals, herds of livestock, etc.), the community needs efficient transportation sources to ship food in. Further, it needs some other renewable resource, such as nearby forests to harvest for timber or minerals to mine, to produce something to exchange for the imported food.

Small, agricultural-based communities are likely to surround a larger city and help to supply the city population with food. In such cases, the larger community is probably a source of defense (a walled town, a castle, a community fielding a large number of deployable troops) that inhabitants of surrounding communities can seek refuge in or rely on to defend them in times of need.

Sometimes, a number of nearby small communities clump together with no large community at the center. The small villages and hamlets form a support network, and the local lord often boasts a centrally located castle or fortress used as a defensible place to which the villagers can flee when threatened.

On a larger scale, the borders of kingdoms and countries usually coincide with physical, geographical barriers. Countries that draw boundaries through plains, farms, and undulating hills usually fight a lot of battles over such borders and have to redraw the borders frequently until they coincide with natural barriers. Therefore, mountain ranges, rivers, or abrupt landscape changes should mark the edges of the lands in your world.


Table 6-2: Asian Weapons

 |  |  |  | Range |  |
 | Cost | Damage | Critical | Increment | Weight | Type
Simple WeaponsRanged |  |  |  |  |  |
Small |  |  |  |  |  |
Blowgun | 1 gp | 1 | ×2 | 10 ft. | 2 lb. | Piercing
Needles, blowgun (20) | 1 gp |  |  |  | * |
Martial WeaponsMelee |  |  |  |  |  |
Small |  |  |  |  |  |
Wakizashi** | 300 gp | 1d6 | 1920/×2 |  | 3 lb. | Slashing
Medium-size |  |  |  |  |  |
Kusari-gama | 10 gp | 1d6 | ×2 |  | 3 lb. | Slashing
Exotic WeaponsMelee |  |  |  |  |  |
Large |  |  |  |  |  |
Katana | 400 gp | 1d10 | 1920/×2 |  | 6 lb. | Slashing

*No weight worth noting.

**Except as indicated, same as masterwork short sword.

Except as indicated, same as masterwork bastard sword.

All other weapons on the Player’s Handbook weapon charts (Table 7–4: Weapons and Table 7–10: Grenadelike Weapons) work with an Asian campaign. In particular, the dagger, trident, shuriken, kama, nunchaku, siangham, kukri, halfspear, shortspear, longspear, handaxe, shortbow, composite shortbow, composite longbow, quarterstaff, light flail, light crossbow, sickle, scythe, club, and battleaxe are appropriate.

Blowgun: This is used to fire small needles a long distance. It is silent, and its needles most often are used to poison foes.

Needles, Blowgun: These 2-inch-long iron needles are sold in small wooden cases of 20. A full case is so light that its weight is negligible. The tips of the needles are often coated with poison such as greenblood oil, bloodroot, blue whinnis, shadow essence, or even deathblade.

Kusari-Gama: This small sickle is attached to a length of chain. A kusari-gama is an exotic weapon that has reach. It can strike opponents 10 feet away. In addition, unlike other weapons with reach, it can be used against an adjacent foe. It can be used in all respects like a spiked chain (see page 99 in the Player’s Handbook) for trip attacks, disarming other foes, and using its wielder’s Dexterity modifier instead of her Strength modifier in attack rolls.

Wakizashi: This small, slightly curved short sword is made with a skill only masterful weaponsmiths possess. It counts as a masterwork weapon and grants its wielder a +1 bonus to attack rolls. A masterwork weapon’s bonus to attack does not stack with an enhancement bonus to attack.

Katana: While functionally a bastard sword, this sword is the most masterfully made nonmagical weapon in existence. It counts as a masterwork weapon and grants its wielder a +1 bonus to attack rolls. A katana is too large to use in one hand without special training; thus, it is an exotic weapon. A Medium-size creature can use a katana two-handed as a martial weapon, or a Large creature can use it one-handed in the same way. With Exotic Weapon Proficiency (katana), a Medium-size creature can use it in one hand. A masterwork weapon’s bonus to attack does not stack with an enhancement bonus to attack.


Table 6-3: Renaissance Weapons

 |  |  |  | Range |  |
 | Cost | Damage | Critical | Increment | Weight | Type
Exotic Weapons (Firearms)—Ranged |  |  |  |  |  |
Small |  |  |  |  |  |
Pistol | 250 gp | 1d10 | ×3 | 50 ft. | 3 lb. | Piercing
Bullets, pistol (10) | 3 gp | — | — | — | 2 lb. | —
Medium-size |  |  |  |  |  |
Musket | 500 gp | 1d12 | ×3 | 150 ft. | 10 lb. | Piercing
Bullets, rifle (10) | 3 gp | — | — | — | 2 lb. | —

A DM could advance the pseudohistorical basis for the game a few hundred years and set his campaign in a Renaissance-style setting. This would allow him to incorporate weapons and maybe a few more bits of equipment from a little later in history. Clocks, hot air balloons, printing presses, and even crude steam engines might be available. Most important to PCs, however, would be the new weapons—gunpowder weapons.


Table 6-4: Renaissance Grenadelike Weapons

 |  |  | Blast | Range |
Weapon* | Cost | Damage | Radius | Increment | Weight
Bomb | 150 gp | 2d6 | 5 ft. | 10 ft. | 1 lb.
Smokebomb | 70 gp | Smoke | ** | 10 ft. | 1 lb.

*Grenadelike weapons require no proficiency to use.

These explosive grenadelike weapons require no proficiency to use, like other grenadelike weapons, and are ranged touch attacks. A direct hit with an explosive grenadelike weapons means that the weapon has hit the creature it was aimed at and everyone within the blast radius, including that creature, takes the indicated damage. A miss requires a roll for deviation as for regular grenadelike weapons, but rather than dealing splash damage to all creatures within 5 feet, the weapon deals the same damage to all creatures within the blast radius of where it actually lands.

Bomb: This round gunpowder bomb must be lit before it is thrown. Lighting the bomb is a standard action. The explosive deals 2d6 points of fire damage. Those caught within the blast radius can make a Reflex save (DC 20) to take half damage.

Smokebomb: This cylindrical bomb must be lit before it is thrown. Lighting it is a standard action. One round after it is lit, this nondamaging explosive emits a cloud of smoke in a 20-foot radius that persists in still conditions for 1d3+6 rounds and in windy conditions for 1d3+1 rounds. Visibility within the smoke is limited to 2 feet. Everything within the cloud has 90% concealment.


Table 6-5: Modern Era Weapons

 |  |  | Range |  |
 | Damage | Critical | Increment | Weight | Type
Exotic Weapons (Firearms)Ranged |  |  |  |  |
Small |  |  |  |  |
Pistol, automatic | 1d10 | ×3 | 150 ft. | 5 lb. | Piercing
Metal cartridge ,pistol (20) |  |  |  | 1/2 lb. |
Pistol, revolver | 1d10 | ×3 | 100 ft. | 3 lb. | Piercing
Metal cartridge, pistol (20) |  |  |  | 1/2 lb. |
Medium-size |  |  |  |  |
Rifle, automatic | 1d12 | ×3 | 250 ft. | 12 lb. | Piercing
Metal cartridge clip, rifle (30) |  |  |  | 1/2 lb. |
Rifle, repeater | 1d12 | ×3 | 200 ft. | 10 lb. | Piercing
Metal cartridge, rifle (20) |  |  |  | 1/2 lb. |
Scattergun | * | * | 10 ft. | 10 lb. | Piercing
Scattergun shells (20) |  |  |  | 1/2 lb. |
Large |  |  |  |  |
Grenade launcher | * | * | 200 ft. | 12 lb. | **

*See description in DMG.

**Fires fragmentation or smoke grenades. See Table 6-6: Modern Era Grenadelike Weapons.

Firearms should be treated like other ranged projectile weapons. Exotic Weapon Proficiency (firearms) gains a creature proficiency with all firearms; otherwise, a –4 penalty is assessed against all attack rolls. A firearm cannot be constructed to take advantage of a user’s exceptional Strength as part of the damage it deals (no mighty automatic rifles, for instance).

Grenade Launcher: The grenade launcher can fire fragmentation or smoke grenades using its range, but must be reloaded each time it fires, requiring a standard action. The grenade launcher is a tube set on a metal tripod and equipped with a sighting mechanism. A single smoke grenade or fragmentation grenade easily slips into the tube.

Metal Cartridge: These lead bullets are jacketed in copper and held in a brass shell.

Metal Cartridge Clip: These lead bullets are jacketed in copper and held in a brass shell. They are found in either a 20-round metal clip (for automatic pistols) or a 30-round metal clip (for automatic rifles). The clip is inserted into the butt of an automatic pistol or the stock of an automatic rifle.

Pistol, Automatic: An automatic pistol can fire twenty times before reloading and can be used to attack more than once per round if the user has the ability to make multiple attacks. Reloading is a standard action.

Pistol, Revolver: A revolver fires once a round maximum, but it can fire six times before it needs reloading (which requires a full-round action).

Rifle, Automatic: An automatic rifle can fire thirty times before reloading and can be used to attack more than once per round if the user has the ability to make multiple attacks. Reloading is a standard action.

Rifle, Repeater: A repeater rifle fires once a round maximum, but it can fire six times before it needs reloading (which requires a full-round action).

Scattergun: The scattergun deals 3d6 points of damage to a target in the first range increment, 2d6 to a target in the second range increment, and 1d6 to anyone in a 5-foot-wide path beyond that distance out to maximum range. It can fire once a round maximum, but it can fire five times before it needs reloading. Reloading up to two shells is a standard action. Reloading more shells than that (up to all five) is a full-round action.

Scattergun Shells: These cylindrical cartridges have a built-in firing cap at their base. They are packed with a mixture of gunpowder and small lead pellets.


Table 6-6: Modern Era Grenadelike Weapons

 |  | Blast | Range |
Weapon* | Damage | Radius | Increment | Weight
Dynamite | 3d6** | 5 ft. | 10 ft. | 1 lb.
Grenade, fragmentation | 6d6 | 20 ft. | 10 ft. | 1 lb.
Grenade, smoke | Smoke | ** | 10 ft. | 1 lb.

*Grenadelike weapons require no proficiency to use.

**See description in DMG.

These explosive grenadelike weapons work just like Renaissance grenadelike weapons (see above).

Dynamite: This short, thin cylinder of explosive must be lit before it is thrown or set. Lighting the dynamite is a standard action. The explosive has a blast radius of 5 feet and deals 3d6 points of fire damage. Those caught within the blast radius can make a Reflex save (DC 20) to take half damage.

Grenade, Smoke: A smoke grenade looks like a squat cylinder on a 1-foot-long stick with small fins. If thrown, it uses its range increment, but if launched from a grenade launcher, it uses that weapon’s range increment. One round after it lands or hits its target, this nondamaging explosive emits a cloud of smoke in a 20-foot radius that persists in still conditions for 1d3+6 rounds and in windy conditions for 1d3+1 rounds. Visibility within the smoke is limited to 2 feet. Everything within the cloud has 90% concealment.

Grenade, Fragmentation: A fragmentation grenade looks like a large egg on a 1-foot-long stick with small fins. If thrown, it uses its range increment, but if launched from a grenade launcher, it uses that weapon’s range increment. Fragmentation grenades are advanced antipersonnel explosives that deal damage that is half piercing damage and half fire damage in a 20-foot radius. Those caught within the blast radius can make a Reflex save (DC 20) to take half damage.


Table 6-7: Futuristic Weapons

 |  |  | Range |  |
 | Damage | Critical | Increment | Weight | Type
Exotic Weapons (Futuristic)Ranged |  |  |  |  |
Small |  |  |  |  |
Laser pistol | 2d10 | ×2 | 100 ft. | 2 lb. | Special
Energy pack, laser pistol |  |  |  | 1/2 lb. |
Medium-size |  |  |  |  |
Antimatter rifle | 6d10 | ×2 | 10 ft. | 10 lb. | Special
Energy pack, antimatter rifle |  |  |  | 1/2 lb. |
Flamer | 3d6! |  | 20 ft. | 8 lb. | Special
Fuel pack, flamer |  |  |  | 1/2 lb. |
Laser rifle | 3d10 | ×2 | 200 ft. | 7 lb. | Special
Energy pack, laser rifle |  |  |  | 1/2 lb. |

!Damage dealt in a 5-foot-wide stream extending to the maximum range.

These explosive grenadelike weapons work just like Renaissance grenadelike weapons (see above).

Dynamite: This short, thin cylinder of explosive must be lit before it is thrown or set. Lighting the dynamite is a standard action. The explosive has a blast radius of 5 feet and deals 3d6 points of fire damage. Those caught within the blast radius can make a Reflex save (DC 20) to take half damage.

Grenade, Smoke: A smoke grenade looks like a squat cylinder on a 1-foot-long stick with small fins. If thrown, it uses its range increment, but if launched from a grenade launcher, it uses that weapon’s range increment. One round after it lands or hits its target, this non-damaging explosive emits a cloud of smoke in a 20-foot radius that persists in still conditions for 1d3+6 rounds and in windy conditions for 1d3+1 rounds. Visibility within the smoke is limited to 2 feet. Everything within the cloud has 90% concealment.

Grenade, Fragmentation: A fragmentation grenade looks like a large egg on a 1-foot-long stick with small fins. If thrown, it uses its range increment, but if launched from a grenade launcher, it uses that weapon’s range increment. Fragmentation grenades are advanced antipersonnel explosives that deal damage that is half piercing damage and half fire damage in a 20-foot radius. Those caught within the blast radius can make a Reflex save (DC 20) to take half damage.


Table 7-1: Experience Point Awards (Single Monster)

Party | Challenge Rating
Level | CR 1 | CR 2 | CR 3 | CR 4 | CR 5 | CR 6 | CR 7 | CR 8 | CR 9 | CR 10
1st3rd | 300 | 600 | 900 | 1,350 | 1,800 | 2,700 | 3,600 | 5,400 | 7,200 | 10,800
4th | 300 | 600 | 800 | 1,200 | 1,600 | 2,400 | 3,200 | 4,800 | 6,400 | 9,600
5th | 300 | 500 | 750 | 1,000 | 1,500 | 2,250 | 3,000 | 4,500 | 6,000 | 9,000
6th | 300 | 450 | 600 | 900 | 1,200 | 1,800 | 2,700 | 3,600 | 5,400 | 7,200
7th | 263 | 394 | 525 | 700 | 1,050 | 1,400 | 2,100 | 3,150 | 4,200 | 6,300
8th | 200 | 300 | 450 | 600 | 800 | 1,200 | 1,600 | 2,400 | 3,600 | 4,800
9th | * | 225 | 338 | 506 | 675 | 900 | 1,350 | 1,800 | 2,700 | 4,050
10th | * | * | 250 | 375 | 563 | 750 | 1,000 | 1,500 | 2,000 | 3,000
11th | * | * | * | 275 | 413 | 619 | 825 | 1,100 | 1,650 | 2,200
12th | * | * | * | * | 300 | 450 | 675 | 900 | 1,200 | 1,800
13th | * | * | * | * | * | 325 | 488 | 731 | 975 | 1,300
14th | * | * | * | * | * | * | 350 | 525 | 788 | 1,050
15th | * | * | * | * | * | * | * | 375 | 563 | 844
16th | * | * | * | * | * | * | * | * | 400 | 600
17th | * | * | * | * | * | * | * | * | * | 425
18th | * | * | * | * | * | * | * | * | * | *
19th | * | * | * | * | * | * | * | * | * | *
20th | * | * | * | * | * | * | * | * | * | *

Party | Challenge Rating
Level | CR 11 | CR 12 | CR 13 | CR 14 | CR 15 | CR 16 | CR 17 | CR 18 | CR 19 | CR 20
1st3rd | ** | ** | ** | ** | ** | ** | ** | ** | ** | **
4th | 12,800 | ** | ** | ** | ** | ** | ** | ** | ** | **
5th | 12,000 | 18,000 | ** | ** | ** | ** | ** | ** | ** | **
6th | 10,800 | 14,400 | 21,600 | ** | ** | ** | ** | ** | ** | **
7th | 8,400 | 12,600 | 16,800 | 25,200 | ** | ** | ** | ** | ** | **
8th | 7,200 | 9,600 | 14,400 | 19,200 | 28,800 | ** | ** | ** | ** | **
9th | 5,400 | 8,100 | 10,800 | 16,200 | 21,600 | 32,400 | ** | ** | ** | **
10th | 4,500 | 6,000 | 9,000 | 12,000 | 18,000 | 24,000 | 36,000 | ** | ** | **
11th | 3,300 | 4,950 | 6,600 | 9,900 | 13,200 | 19,800 | 26,400 | 39,600 | ** | **
12th | 2,400 | 3,600 | 5,400 | 7,200 | 10,800 | 14,400 | 21,600 | 28,800 | 43,200 | **
13th | 1,950 | 2,600 | 3,900 | 5,850 | 7,800 | 11,700 | 15,600 | 23,400 | 31,200 | 46,800
14th | 1,400 | 2,100 | 2,800 | 4,200 | 6,300 | 8,400 | 12,600 | 16,800 | 25,200 | 33,600
15th | 1,125 | 1,500 | 2,250 | 3,000 | 4,500 | 6,750 | 9,000 | 13,500 | 18,000 | 27,000
16th | 900 | 1,200 | 1,600 | 2,400 | 3,200 | 4,800 | 7,200 | 9,600 | 14,400 | 19,200
17th | 638 | 956 | 1,275 | 1,700 | 2,550 | 3,400 | 5,100 | 7,650 | 10,200 | 15,300
18th | 450 | 675 | 1,013 | 1,350 | 1,800 | 2,700 | 3,600 | 5,400 | 8,100 | 10,800
19th | * | 475 | 713 | 1,069 | 1,425 | 1,900 | 2,850 | 3,800 | 5,700 | 8,550
20th | * | * | 500 | 750 | 1,000 | 1,500 | 2,000 | 3,000 | 4,000 | 6,000

For monsters with CRs above 20, double the reward for a CR two levels below the desired CR. Thus, a CR 21 reward equals double the CR 19 reward, CR 22 is double the CR 20 reward, CR 23 is double the CR 21 reward, and so on.

Bold numbers indicate the amount of XP that a standard encounter for a party of that level should provide.

*The XP chart doesnt support XP for monsters that individually are eight Challenge Ratings lower than the party level, since an encounter with multiple weak creatures is hard to measure. See Assigning Ad Hoc XP Awards, DMG.

**The XP chart doesnt support awards for encounters eight or more Challenge Ratings above the partys level. If the party is taking on challenges that far above their level, something strange is going on, and the DM needs to think carefully about the awards rather than just taking them off a table. See Assigning Ad Hoc XP Awards, DMG.

In order to give PCs experience points, you need to break the game down into encounters and then break the encounters down into parts. If you’re using monsters from the Monster Manual, some of the work has already been done for you. Each monster there has been given a Challenge Rating (CR) that, when compared to party level, translates directly into XP awards.

A Challenge Rating is a measure of how easy or difficult a monster or trap is to overcome. Challenge Ratings are used in Chapter 4: Adventures to determine Encounter Levels (EL), which in turn indicate how difficult an entire encounter (often with multiple monsters) is to overcome. A monster is usually overcome by defeating it in battle, a trap by being disarmed, and so forth.

As the DM, you must decide when a challenge is overcome. Usually, this is simple to do. Did the PCs defeat the enemy in battle? Then they met the challenge and earned experience points. Other times it can be trickier. Suppose the PCs sneak by the sleeping minotaur to get into the magical vault—did they overcome the minotaur encounter? If their goal was to get into the vault and the minotaur was just a guardian, then the answer is probably yes. It’s up to you to make such judgments.

Only characters who take part in an encounter should gain the commensurate awards. Characters who died or were incapacitated before the encounter earn nothing, even if they are raised or healed later on.

To determine the XP award for an encounter, follow these steps:

1. Determine the party level (average level of the party members).

2. For each monster defeated, determine that single monster’s Challenge Rating.

3. Use Table 7–1: Experience Point Awards (Single Monster) to cross-reference the party level with the Challenge Rating to find the XP award.

4. Add up the XP award for each monster defeated to find the party’s award.

5. Divide the total XP among all the characters who started the encounter. (Even if they are knocked unconscious, everyone who took part in an encounter gains experience for that encounter.)

Do not award XP for creatures that enemies summon or otherwise add to their forces with magic powers. An enemy’s ability to summon or add these creatures is part of the enemy’s CR already. (You don’t give PCs more XP if a drow cleric casts unholy blight on them, so don’t give them more XP if she casts summon monster IV instead.)

Example: A party of five 4th-level PCs defeats two ogres. An ogre is Challenge Rating 2, so the party earns 600 XP per monster, for a total of 1,200 XP. There are five characters in the party, so they each get 240 XP (1,200 ∏ 5 = 240).

Monsters Below CR 1

Some monsters are fractions of a Challenge Rating. For instance, a single orc is not a good challenge for even a 1st-level party, although two might be. You could think of an orc as approximately CR 1/2. For these cases, calculate XP as if the creature were CR 1, then divide the result by 2.


Table 7-2: Treasure Values per Encounter

Encounter Level | Treasure per Encounter
1 | 300 gp
2 | 600 gp
3 | 900 gp
4 | 1,200 gp
5 | 1,600 gp
6 | 2,000 gp
7 | 2,600 gp
8 | 3,400 gp
9 | 4,500 gp
10 | 5,800 gp
11 | 7,500 gp
12 | 9,800 gp
13 | 13,000 gp
14 | 17,000 gp
15 | 22,000 gp
16 | 28,000 gp
17 | 36,000 gp
18 | 47,000 gp
19 | 61,000 gp
20 | 80,000 gp

Table 7–4: Treasure has been created so that if PCs face enough encounters of their own level to gain a level, they will have also gained enough treasure to keep them apace with the wealth-by-level information found in Chapter 5: Campaigns. Just as gaining a level requires between thirteen and fourteen encounters of a party’s level, so too fourteen average rolls on the table at the party’s level will get them the treasure they need to gain the appropriate amount for the next highest level. To make up for the fact that some monsters in the Monster Manual typically have no treasure, other monsters have been given ratings of double the normal treasure for their encounter level.

On average, the PCs should earn one treasure suitable to their level for each encounter they overcome. The key, of course, is "average." Some monsters might have less treasure than average, some might have more, and some might have none at all. Monitor the progress of treasure into the hands of the PCs. For instance, you may want to use lots of high-treasure or low-treasure monsters, yet still hand out a normal amount of treasure overall.


Table 7-3: Average Treasure Results

Type | Average Result
Gem | 275 gp
Art object | 1,100 gp
Mundane item | 350 gp
Minor magic item | 1,000 gp
Medium magic item | 10,000 gp
Major magic item | 40,000 gp


Table 7-4: Treasure

Level | d% | Coins | d% | Goods | d% | Items
1st | 0114 |  | 0190 |  | 0171 |
 | 1529 | 1d6×1,000 cp | 9195 | 1 gem | 7295 | 1 mundane
 | 3052 | 1d8×100 sp | 96100 | 1 art | 96100 | 1 minor
 | 5395 | 2d8×10 gp |  |  |  |
 | 96100 | 1d4×10 pp |  |  |  |
2nd | 0113 |  | 0181 |  | 0149 |
 | 1423 | 1d10×1,000 cp | 8295 | 1d3 gems | 5085 | 1 mundane
 | 2443 | 2d10×100 sp | 96100 | 1d3 art | 86100 | 1 minor
 | 4495 | 4d10×10 gp |  |  |  |
 | 96100 | 2d8×10 pp |  |  |  |
3rd | 0111 |  | 0177 |  | 0149 |
 | 1221 | 2d10×1,000 cp | 7895 | 1d3 gems | 5079 | 1d3 mundane
 | 2241 | 4d8×100 sp | 96100 | 1d3 art | 80100 | 1 minor
 | 4295 | 1d4×100 gp |  |  |  |
 | 96100 | 1d10×10 pp |  |  |  |
4th | 0111 |  | 0170 |  | 0142 |
 | 1221 | 3d10×1,000 cp | 7195 | 1d4 gems | 4362 | 1d4 mundane
 | 2241 | 4d12×1,000 sp | 96100 | 1d3 art | 63100 | 1 minor
 | 4295 | 1d6×100 gp |  |  |  |
 | 96100 | 1d8×10 pp |  |  |  |
5th | 0110 |  | 0160 |  | 0157 |
 | 1119 | 1d4×10,000 cp | 6195 | 1d4 gems | 5867 | 1d4 mundane
 | 2038 | 1d6×1,000 sp | 96100 | 1d4 art | 68100 | 1d3 minor
 | 3995 | 1d8×100 gp |  |  |  |
 | 96100 | 1d10×10 pp |  |  |  |
6th | 0110 |  | 0156 |  | 0154 |
 | 1118 | 1d6×10,000 cp | 5792 | 1d4 gems | 5559 | 1d4 mundane
 | 1937 | 1d8×1,000 sp | 93100 | 1d4 art | 6099 | 1d3 minor
 | 3895 | 1d10×100 gp |  |  | 100 | 1 medium
 | 96100 | 1d12×10 pp |  |  |  |
7th | 0111 |  | 0148 |  | 0151 |
 | 1218 | 1d10×10,000 cp | 4988 | 1d4 gems | 5297 | 1d3 minor
 | 1935 | 1d12×1,000 sp | 89100 | 1d4 art | 98100 | 1 medium
 | 3693 | 2d6×100 gp |  |  |  |
 | 94100 | 3d4×10 pp |  |  |  |
8th | 0110 |  | 0145 |  | 0148 |
 | 1115 | 1d12×10,000 cp | 4685 | 1d6 gems | 4996 | 1d4 minor
 | 1629 | 2d6×1,000 sp | 86100 | 1d4 art | 97100 | 1 medium
 | 3087 | 2d8×100 gp |  |  |  |
 | 88100 | 3d6×10 pp |  |  |  |
9th | 0110 |  | 0140 |  | 0143 |
 | 1115 | 2d6×10,000 cp | 4180 | 1d8 gems | 4491 | 1d4 minor
 | 1629 | 2d8×1,000 sp | 81100 | 1d4 art | 92100 | 1 medium
 | 3085 | 5d4×100 gp |  |  |  |
 | 86100 | 2d12×10 pp |  |  |  |
10th | 0110 |  | 0135 |  | 0140 |
 | 1124 | 2d10×1,000 sp | 3679 | 1d8 gems | 4188 | 1d4 minor
 | 2579 | 6d4×100 gp | 80100 | 1d6 art | 8999 | 1 medium
 | 80100 | 5d6×10 pp |  |  | 100 | 1 major
11th | 0108 |  | 0124 |  | 0131 |
 | 0914 | 3d10×1,000 sp | 2574 | 1d10 gems | 3284 | 1d4 minor
 | 1575 | 4d8×100 gp | 75100 | 1d6 art | 8598 | 1 medium
 | 76100 | 4d10×10 pp |  |  | 99100 | 1 major
12th | 0108 |  | 0117 |  | 0127 |
 | 0914 | 3d12×1,000 sp | 1870 | 1d10 gems | 2882 | 1d6 minor
 | 1575 | 1d4×1,000 gp | 71100 | 1d8 art | 8397 | 1 medium
 | 76100 | 1d4×100 pp |  |  | 98100 | 1 major
13th | 0108 |  | 0111 |  | 0119 |
 | 0975 | 1d4×1,000 gp | 1266 | 1d12 gems | 2073 | 1d6 minor
 | 76100 | 1d10×100 pp | 67100 | 1d10 art | 7495 | 1 medium
 |  |  |  |  | 96100 | 1 major
14th | 0108 |  | 0111 |  | 0119 |
 | 0975 | 1d6×1,000 gp | 1266 | 2d8 gems | 2058 | 1d6 minor
 | 76100 | 1d12×100 pp | 67100 | 2d6 art | 5992 | 1 medium
 |  |  |  |  | 93100 | 1 major
15th | 0103 |  | 0109 |  | 0111 |
 | 0474 | 1d8×1,000 gp | 1065 | 2d10 gems | 1246 | 1d10 minor
 | 75100 | 3d4×100 pp | 66100 | 2d8 art | 4790 | 1 medium
 |  |  |  |  | 91100 | 1 major
16th | 0103 |  | 0107 |  | 0140 |
 | 0474 | 1d12×1,000 gp | 0864 | 4d6 gems | 4146 | 1d10 minor
 | 75100 | 3d4×100 pp | 65100 | 2d10 art | 4790 | 1d3 medium
 |  |  |  |  | 91100 | 1 major
17th | 0103 |  | 0104 |  | 0133 |
 | 0468 | 3d4×1,000 gp | 0563 | 4d8 gems | 3483 | 1d3 medium
 | 69100 | 2d10×100 pp | 64100 | 3d8 art | 84100 | 1 major
18th | 0102 |  | 0104 |  | 0124 |
 | 0365 | 3d6×1,000 gp | 0554 | 3d12 gems | 2580 | 1d4 medium
 | 66100 | 5d4×100 pp | 55100 | 3d10 art | 81100 | 1 major
19th | 0102 |  | 0103 |  | 0104 |
 | 0365 | 3d8×1,000 gp | 0450 | 6d6 gems | 0570 | 1d4 medium
 | 66100 | 3d10×100 pp | 51100 | 6d6 art | 71100 | 1 major
20th | 0102 |  | 0102 |  | 0125 |
 | 0365 | 4d8×1,000 gp | 0338 | 4d10 gems | 2665 | 1d4 medium
 | 66100 | 4d10×100 pp | 39100 | 7d6 art | 66100 | 1d3 major

For treasures above 20th level, use the 20th-level row and then add a number of random major items.

Level | Magic Items | Level | Magic Items | Level | Magic Items
21st | +1 | 25th | +9 | 28th | +23
22nd | +2 | 26th | +12 | 29th | +31
23rd | +4 | 27th | +17 | 30th | +42
24th | +6 |  |  |  |

Table 7–4: Treasure has been created so that if PCs face enough encounters of their own level to gain a level, they will have also gained enough treasure to keep them apace with the wealth-by-level information found in Chapter 5: Campaigns. Just as gaining a level requires between thirteen and fourteen encounters of a party’s level, so too fourteen average rolls on the table at the party’s level will get them the treasure they need to gain the appropriate amount for the next highest level. To make up for the fact that some monsters in the Monster Manual typically have no treasure, other monsters have been given ratings of double the normal treasure for their encounter level.

On average, the PCs should earn one treasure suitable to their level for each encounter they overcome. The key, of course, is "average." Some monsters might have less treasure than average, some might have more, and some might have none at all. Monitor the progress of treasure into the hands of the PCs. For instance, you may want to use lots of high-treasure or low-treasure monsters, yet still hand out a normal amount of treasure overall.

You can use any of several methods for determining what treasures to include in your encounters or adventures.

An easy approach is to determine treasure randomly using the treasure information given in the Monster Manual for each kind of creature. Some creatures have more than average treasure and some less. If you use this system, the kind of creatures in an adventure determines how rich the treasures are. An adventure with lots of intelligent creatures has higher than average treasure, and one with mostly oozes, vermin, and dire animals has poor treasure. Balance the treasure by balancing the kinds of creatures or simply by adjusting the treasures toward the average.

If you want to include a balanced amount of treasure, you can just roll on Table 7–4: Treasure for each encounter according to its Encounter Level. If you want the treasures to make sense, roll for them randomly but then assign them to the encounters based on your best judgment. Double or triple up for some encounters, giving them two or three rolled treasures, and leave some others without treasure. In this way, you’re sure that the treasures are balanced to the encounters overall, even if some encounters have lots of treasure and others have none. For example, if your adventure has seven encounters of Encounter Level 5 each, just roll on the 5th-level row on Table 7–4: Treasure seven times and assign the seven treasures among the encounters.

You can also bypass Table 7–4 and base treasures on what their overall value should be. For example, since each 5th-level treasure is worth 1,600 gp (on average), seven of them should be worth about 11,200 gp (on average). You can go right to the other tables (Table 7–5: Gems, Table 7–6: Art Objects, and so on) and roll on them instead. To balance these rolls, you need to know the average value of each table; see Table 7–3: Average Treasure Results. So for a treasure worth about 11,200 gp, you could roll for a medium magic item (10,000 gp) and an art object (1,100 gp) or roll for four minor items (1,000 gp each) and five gems (275 gp each), giving the rest in coins of the appropriate value. Depending on your rolls, you can get a treasure worth less than average or much more, but over the course of a campaign you should get pretty close to average results overall.

Finally, you could avoid rolling altogether and choose treasures. For treasures totaling 11,200 gp, you could just invent coins and gems worth 5,000 to 6,000 gp, and choose magic items from Chapter 8: Magic Items to fill the rest of the total.


Table 7-5: Gems

d% | Value | Average | Examples
01–25 | 4d4 gp | 10 gp | Banded, eye, or moss agate; azurite; blue quartz; hematite; lapis lazuli; malachite; obsidian; rhodochrosite; tiger eye turquoise; freshwater (irregular) pearl
26–50 | 2d4×10 gp | 50 gp | Bloodstone; carnelian; chalcedony; chrysoprase; citrine; iolite, jasper; moonstone; onyx; peridot; rock crystal (clear quartz); sard; sardonyx; rose, smoky, or star rose quartz; zircon
51–70 | 4d4×10 gp | 100 gp | Amber; amethyst; chrysoberyl; coral; red or brown-green garnet; jade; jet; white, golden, pink, or silver pearl; red spinel, red-brown or deep green spinel; tourmaline
71–90 | 2d4×100 gp | 500 gp | Alexandrite; aquamarine; violet garnet; black pearl; deep blue spinel; golden yellow topaz
91–99 | 4d4×100 gp | 1,000 gp | Emerald; white, black, or fire opal; blue sapphire; fiery yellow or rich purple corundum; blue or black star sapphire; star ruby
100 | 2d4×1,000 gp | 5,000 gp | Clearest bright green emerald; blue-white, canary, pink, brown, or blue diamond; jacinth

Gems

Smart PCs love gems because they’re small, lightweight, and easily concealed compared with the same value in coins. Gem treasures are more interesting when you describe them and provide names. "A lustrous black pearl" is more interesting than "a 100 gp gem."


Table 7-6: Art Objects

d% | Value | Average | Examples
01–10 | 1d10×10 gp | 55 gp | Silver ewer; carved bone or ivory statuette; finely wrought small gold bracelet
11–25 | 3d6×10 gp | 105 gp | Cloth of gold vestments; black velvet mask with numerous citrines; silver chalice with lapis lazuli gems
26–40 | 1d6×100 gp | 350 gp | Large well-done wool tapestry; brass mug with jade inlays
41–50 | 1d10×100 gp | 550 gp | Silver comb with moonstones; silver-plated steel longsword with jet jewel in hilt
51–60 | 2d6×100 gp | 700 gp | Carved harp of exotic wood with ivory inlay and zircon gems; solid gold idol (10 lb.)
61–70 | 3d6×100 gp | 1,050 gp | Gold dragon comb with red garnet eye; gold and topaz bottle stopper cork; ceremonial electrum dagger with a star ruby in the pommel
71–80 | 4d6×100 gp | 1,400 gp | Eyepatch with mock eye of sapphire and moonstone; fire opal pendant on a fine gold chain; old masterpiece painting
81–85 | 5d6×100 gp | 1,750 gp | Embroidered silk and velvet mantle with numerous moonstones; sapphire pendant on gold chain
86–90 | 1d4×1,000 gp | 2,500 gp | Embroidered and bejeweled glove; jeweled anklet; gold music box
91–95 | 1d6×1,000 gp | 3,500 gp | Golden circlet with four aquamarines; a string of small pink pearls (necklace)
96–99 | 2d4×1,000 gp | 5,000 gp | Jeweled gold crown; jeweled electrum ring
100 | 2d6×1,000 gp | 7,000 gp | Gold and ruby ring; gold cup set with emeralds

Art

Idols of solid gold, necklaces dripping with gems, old paintings of ancient kings, a bejeweled golden flagon—the category "art" includes all these and more. Portability is a major concern here. A jeweled comb is easy to carry, but a life-sized bronze statue of a knight is not. In general, most treasure you place in encounters should be easy for the PCs to carry (weighing 10 pounds or less). Treasure impossible to take out of the dungeon isn’t really treasure.


Table 7-7: Mundane Items

d% | Mundane Item
01–05 | Alchemist’s fire (1d4 flasks, 20 gp each)
06–10 | Acid (2d4 flasks, 10 gp each)
11–12 | Smokesticks (1d4 sticks, 20 gp each)
13–18 | Holy water (1d4 flasks, 25 gp each)
19–20 | Thunderstones (1d4 stones, 30 gp each)
21–22 | Chain shirt (100 gp)*
23–27 | Antitoxin (1d4 doses, 50 gp each)
28–29 | Tanglefoot bag (1d4 bags, 50 gp each)
30–34 | Masterwork studded leather (175 gp)**
35–39 | Mighty composite shortbow†
40–43 | Breastplate (200 gp)*
44–48 | Banded mail (250 gp)*
49–66 | Masterwork common melee weapon (roll on Table 8–12: Common Melee Weapons, DMG page 184)
67–68 | Masterwork uncommon weapon (roll on Table 8–13: Uncommon Weapons, DMG page 184)
69–73 | Masterwork ranged weapon (roll on Table 8–14: Common Ranged Weapons, DMG page 185)
74–83 | Mighty composite longbow††
84–93 | Half-plate (600 gp)*
94–100 | Full plate (1,500 gp)*

*Roll d%: 01-10 = Small, 11-100 = Medium-size. (Mundane armor is sized to fit its wearer. Magic armor resizes to its wearer's size.)

**Roll d%: 01-50 = Small, 51-100 = Medium-size. (Mundane armor is sized to fit its wearer. Magic armor resizes to its wearer's size.)

†Roll on Table 7-8: Random Mighty Composite Shortbow for bonus.

††Roll on Table 7-9: Random Mighty Composite Longbow for bonus.

Mundane Items

While nonmagical, these items are worthwhile as treasure because they are useful or valuable or both. Many of these treasures are used by intelligent opponents rather than just stored away as coins or gems are.


Table 7-8: Random Mighty Composite Shortbow

d% | Str Bonus | Value
01–60 | +1 | 150 gp
61–100 | +2 | 225 gp


Table 7-9: Random Mighty Composite Longbow

d% | Str Bonus | Value
01–45 | +1 | 200 gp
46–75 | +2 | 300 gp
76–90 | +3 | 400 gp
91–00 | +4 | 500 gp


Table 8-1: Bonuses from Magic

Bonus Type | Improves | Sample Spell | Sample Magic Item
Armor | AC | Mage armor | Bracers of armor
Circumstance | Attacks, checks | — | Robe of blending
Competence | Attacks, saves, checks | Tenser’s transformation | Potion of heroism
Deflection | AC | Cloak of chaos | Ring of protection
Dodge | AC | Never | Never
Enhancement | Armor’s bonus | Magic vestment | +1 armor
Enhancement | Attacks, damage | Magic weapon | +1 sword
Enhancement | Ability scores | Cat’s grace | Gauntlets of ogre power
Enlargement | Str, Con | Righteous might | Potion of enlarge
Haste | AC | Haste | Monk’s belt
Inherent | Ability scores | Wish | Tome of clear thought
Insight | Attacks, AC, saves, checks | True strike | —
Luck | Attacks, weapon damage, AC, saves, checks | Divine favor | Stone of good luck
Morale | Attacks, weapon damage, checks, saves | Bless | Ring of elemental command
Natural armor | AC | Barkskin | Amulet of natural armor
Profane | AC, saves, checks | Unhallow | Horn of evil
Resistance | Saves | Resistance | Cloak of resistance
Sacred | AC, saves, checks | Consecrate | Horn of goodness
Synergy | Checks | — | —

Many magic items offer a bonus on attack rolls, damage rolls, saving throws, Armor Class, ability scores, or skill checks. Most items that add to saving throws, attack rolls, damage rolls, or AC are restricted to a maximum bonus of +5. (Bracers of armor are an exception.) Most items that add to ability scores are restricted to a maximum bonus of +6, and the bonus usually comes in multiples of 2 (+2, +4, or +6). Skill check bonuses do not have a maximum.

Bonuses of different types always stack. So a +1 cloak of resistance (adds a resistance bonus to saving throws) works with a paladin’s general +2 bonus to saving throws. Identical types of bonuses do not stack, so a +3 longsword (+3 enhancement bonus for a +3 to attack, +3 to damage) would not be affected by a magic weapon spell that grants a weapon a +1 enhancement bonus to attack and damage.

Different named bonus types all stack, but usually a named bonus does not stack with another bonus of the same name (except for enhancement bonuses to armor and shields, enhancement bonuses to ranged weapons and their ammunition, dodge bonuses, synergy bonuses, and some circumstance bonuses).

Armor: This is the same type of bonus that mundane armor gives a character. A spell that gives an armor bonus typically creates an invisible, tangible field of force around the affected character.

Circumstance: A bonus or penalty based on situational factors, which may apply either to a check or the DC for that check. Circumstance modifiers stack with each other, unless they arise from essentially the same circumstance. Example: robe of blending.

Competence: When a character has a competence bonus, he actually gets better at what he’s doing, such as with the spell guidance.

Deflection: A deflection bonus increases a character’s AC by making attacks veer off, such as with the spell shield of faith.

Dodge: An enhancement of a character’s ability to get out of the way quickly. Dodge bonuses do stack with other dodge bonuses. However, spells and magic items never grant dodge bonuses. Only feats and special abilities can do that.

Enhancement: An enhancement bonus represents an increase in the strength or effectiveness of a character’s armor or weapon, as with the spells magic vestment and magic weapon, or a general bonus to an ability score, such as with the spell cat’s grace.

Enlargement: When a character gets bigger, his Strength increases (as might his Constitution). That’s an enlargement bonus. Example: enlarge.

Haste: A haste bonus improves a character’s AC because he is moving faster, as in the spell haste.

Inherent: An inherent bonus is a bonus to an ability score that results from powerful magic, such as a wish. A character is limited to a total inherent bonus of +5 to any ability score.

Insight: An insight bonus makes a character better at what he’s doing because he has an almost precognitive knowledge of factors pertinent to the activity, as with the spell true strike.

Luck: A luck bonus is a general bonus that represents good fortune, such as from the spell divine favor.

Morale: A morale bonus represents the effects of greater hope, courage, and determination, such as from the bless spell.

Natural Armor: A natural armor bonus is the type of bonus that many monsters get because of their tough or scaly hides. A natural armor bonus bestowed by a spell (such as barkskin) indicates that the subject’s skin has become tougher.

Profane: A profane bonus represents the power of evil, such as granted by the spell desecrate.

Resistance: A resistance bonus is a general bonus against magic or harm.

Sacred: The opposite of a profane bonus, a sacred bonus relates to the power of good, such as granted by the spell consecrate.

Synergy: A bonus resulting from an unusually beneficial interaction between two related skills. Synergy bonuses are not granted by magic items.


Table 8-2: Random Magic Item Generation

Minor | Medium | Major | Item
01-04 | 01-10 | 01-10 | Armor and shields (Table 8-3)
05-09 | 11-20 | 11-20 | Weapons (Table 8-10)
10-44 | 21-30 | 21-25 | Potions (Table 8-18)
45-46 | 31-40 | 26-35 | Rings (Table 8-19)
-- | 41-50 | 36-45 | Rods (Table 8-20)
47-81 | 51-65 | 46-55 | Scrolls (Table 8-21)
-- | 66-68 | 56-75 | Staffs (Table 8-26)
82-91 | 69-83 | 76-80 | Wands (Table 8-27)
92-100 | 84-100 | 81-100 | Wondrous items (Tables 8-28, 8-29, and 8-30)

The adventurers have slain the evil lich and now plunder her ancient tomb. What wonders does it hold? Well, the DM has already used Table 7–4: Treasure, some of the results of which then referred him or her to Table 8–2: Random Magic Item Generation, below (a good reason to always prepare treasure hoards ahead of time). Chapter 7 also contains references to minor, medium, and major magic treasures. Minor magic treasures are fairly meager, medium magic treasures are the most standard (worth about ten to twelve times that of a minor), and major treasures are the greatest of hauls (worth about four times as much as a medium treasure, on average).

Follow this procedure to generate a magic item as part of a treasure hoard:

1. When Table 7–2 indicates a minor, medium, or major magic treasure, you can use Table 8–2: Random Magic Item Generation to determine the specific type of magic item—such as a scroll, wand, or weapon. Optionally, you can roll d%: On a result of 01–05, refer to Table 8–38: Cursed Items rather than rolling on the standard tables.

2. Refer to the table that corresponds to the type of item indicated in step 1. These tables produce an appropriate item for each type (scroll, wand, wondrous item, and so on) and rating (minor, medium, or major).

3. Once the item has been determined, roll d% for special qualities:

Staffs and Wands: If the item is a wand, a 01–30 result indicates that something (a design, inscription, etc.) provides a clue to its function, and 31–100 indicates no special qualities.

Armors, Shields, Rings, Rods, Staffs, and Wondrous Items: If the item is a rod, staff, ring, wondrous item, armor, or shield, a 01 result indicates the item is intelligent, a 02–31 result indicates that something (a design, inscription, etc.) provides a clue to its function, and 32–100 indicates no special qualities.

Ranged Weapons: If the item is a ranged weapon, a 01–05 result indicates the item is intelligent, a 06–25 result indicates that something (a design, inscription, etc.) provides a clue to its function, and 26–100 indicates no special qualities.

Melee Weapons: If the item is a melee weapon, a 01–20 result indicates that the item sheds light, a 21–25 result indicates that the item is intelligent, 26–35 indicates that the item is both intelligent and sheds light, 36–50 indicates that something (a design, inscription, etc.) provides a clue to its function, and 51–100 indicates no special qualities.

4. If the item has charges or uses, roll randomly to determine how many charges or uses it has (as described in Charges, Doses, and Multiple Charges and Uses, above).

Sometimes you want to pick an item rather than generating it randomly. In this case, simply skim through the listings until you find one to your liking. Note that no artifacts (minor or major) appear anywhere on the random tables. This is deliberate: You must place artifacts intentionally at appropriate places within your campaign.


Table 8-3: Armor and Shields

Minor | Medium | Major | Item | Market Price
0160 | 0105 |  | +1 shield | +1,000 gp
6180 | 0610 |  | +1 armor | +1,000 gp
8185 | 1120 |  | +2 shield | +4,000 gp
8687 | 2130 |  | +2 armor | +4,000 gp
 | 3140 | 0108 | +3 shield | +9,000 gp
 | 4150 | 0916 | +3 armor | +9,000 gp
 | 5155 | 1727 | +4 shield | +16,000 gp
 | 5657 | 2838 | +4 armor | +16,000 gp
 |  | 3949 | +5 shield | +25,000 gp
 |  | 5057 | +5 armor | +25,000 gp
 |  |  | +6 armor/shield* | +36,000 gp
 |  |  | +7 armor/shield* | +49,000 gp
 |  |  | +8 armor/shield* | +64,000 gp
 |  |  | +9 armor/shield* | +81,000 gp
 |  |  | +10 armor/shield* | +100,000 gp
 | 5860 | 5860 | Specific armor** |
 | 6163 | 6163 | Specific shield |
88100 | 64100 | 64100 | Special ability and roll again! |

*Armor and shields can't actually have bonuses this high. Use these

lines to determine price when special abilities are added in. Example: A

suit of +5 armor that also has the shadow special ability (+1 modifier) is

treated as +6 armor for pricing purposes and is priced at 36,000 gp.

**Roll on Table 8-8: Specific Armors.

Roll on Table 8-9: Specific Shields.

!Roll on Table 8-6: Armor Special Abilities or Table 8-7: Shield Special Abilities.

Magic armor is a common but vital type of enchanted item. In general, it protects the wearer to a greater extent than armor without any enchantment. Magic armor bonuses are referred to as enhancement bonuses, never rise above +5, and stack with regular armor bonuses (and with shield and magic shield enhancement bonuses). Further, all magic armor is also masterwork armor, so armor check penalties are reduced by 1.

In addition to an enhancement bonus, armor may have special abilities, such as the ability to resist critical hits or to help the wearer hide. Special abilities count as additional bonuses for determining the market value of an item, but do not improve AC. A suit of armor cannot have an effective bonus (enhancement plus special ability bonus equivalents) higher than +10. A suit of armor with a special ability must have at least a +1 enhancement bonus.

Armor is always created so that even if the type of armor comes with boots or gauntlets, these pieces can be switched for other magic boots or gauntlets. Magic armor, like almost all magic items, resizes itself to fit the wearer.

Caster Level for Armor and Shields: The caster level of a magic shield or magic armor with a special ability is given in the item description. For an item with only an enhancement bonus, the caster level is three times the enhancement bonus. If an item has both an enhancement bonus and a special ability, the higher of the two caster level requirements must be met.

Shields: Shield enhancement bonuses stack with armor enhancement bonuses, so that a +1 large steel shield and +1 chainmail grant a total of bonus of +9 to AC. Shield enhancement bonuses do not act as attack or damage bonuses when the shield is used in a bash. The bashing shield enchantment, however, does grant a +1 bonus to attacks and damage (see the item description). You could, in fact, build a shield that also acted as a magic weapon, but the magic offensive bonus cost would need to be added into the defensive bonus cost of the shield.

As with armor, special abilities built into the shield add to the market value in the form of additions to the bonus of the shield, although they do not improve AC. A shield cannot have an effective bonus (enhancement plus special ability bonus equivalents) higher than +10. A shield with a special ability must have at least a +1 enhancement bonus.

Shields’ Hardness and Hit Points: An attacker cannot damage a magic shield with an enhancement bonus unless his own weapon has at least as high an enhancement bonus as the shield struck. Each +1 of enhancement bonus also adds 1 to the shield’s hardness and hit points. (See Attack an Object in Chapter 8: Combat in the Player’s Handbook for common shield hardness and hit points.)

Activation: Usually a character benefits from magic armor and shields in exactly the way a character benefits from mundane armor and shields—by wearing them. If armor or a shield has a special ability that the user needs to activate (such as with an animated shield), then the user usually needs to utter the command word (a standard action).


Table 8-4: Random Armor Type

d% | Armor | Armor Cost*
01 | Padded | +155 gp
02 | Leather | +160 gp
03–12 | Hide | +165 gp
13–27 | Studded leather | +175 gp
28–42 | Chain shirt | +250 gp
43 | Scale mail | +200 gp
44 | Chainmail | +300 gp
45–57 | Breastplate | +350 gp
58 | Splint mail | +350 gp
59 | Banded mail | +400 gp
60 | Half-plate | +750 gp
61–100 | Full plate | +1,650 gp

All magic armor is masterwork armor (with an armor check penalty

1 lower than normal).

*Add to enhancement bonus on Table 8-3: Armor and Shields to

determine total market price.

Random Generation: To generate magic armor and shields randomly, first roll on Table 8–3: Armor and Shields, and then roll on Table 8–4: Random Armor Type or Table 8–5: Random Shield Type as indicated. Use Table 8–6: Armor Special Abilities, Table 8–7: Shield Special Abilities, Table 8–8: Specific Magic Armors, or Table 8–9: Specific Magic Shields as further indicated. For example, on Table 8–3, rolling a 94 on the Medium column indicates a special ability and another roll. The second roll is a 29, indicating +2 armor. A roll of 64 on Table 8–6: Armor Special Abilities indicates acid resistance. Finally, a roll of 44 on Table 8–4: Random Armor Type indicates chainmail, so the result is +2 chainmail of acid resistance.


Table 8-5: Random Shield Type

d% | Shield | Shield Cost*
01–10 | Buckler | +165 gp
11–15 | Shield, small, wooden | +153 gp
16–20 | Shield, small, steel | +159 gp
21–30 | Shield, large, wooden | +157 gp
31–95 | Shield, large, steel | +170 gp
96–100 | Shield, tower | +180 gp

All magic shields are masterwork shields (with an armor check

penalty 1 lower than normal).

*Add to enhancement bonus on Table 8-3: Armor and Shields to

determine total market price.

Random Generation: To generate magic armor and shields randomly, first roll on Table 8–3: Armor and Shields, and then roll on Table 8–4: Random Armor Type or Table 8–5: Random Shield Type as indicated. Use Table 8–6: Armor Special Abilities, Table 8–7: Shield Special Abilities, Table 8–8: Specific Magic Armors, or Table 8–9: Specific Magic Shields as further indicated. For example, on Table 8–3, rolling a 94 on the Medium column indicates a special ability and another roll. The second roll is a 29, indicating +2 armor. A roll of 64 on Table 8–6: Armor Special Abilities indicates acid resistance. Finally, a roll of 44 on Table 8–4: Random Armor Type indicates chainmail, so the result is +2 chainmail of acid resistance.


Table 8-6: Armor Special Abilities

 |  |  |  | Market Price
Minor | Medium | Major | Special Ability | Modifier*
 | 0102 | 0102 | Fortification, light | +1 bonus
0130 | 0307 | 0308 | Glamered | +1 bonus
3152 | 0819 | 09 | Slick | +1 bonus
5374 | 2030 | 1011 | Shadow | +1 bonus
7596 | 3149 | 1214 | Silent moves | +1 bonus
 | 5050 | 1516 | Spell resistance (13) | +2 bonus
 | 5160 | 1721 | Ghost touch | +3 bonus
 |  | 2223 | Invulnerability | +3 bonus
9798 | 6165 | 2427 | Fortification, moderate | +3 bonus
 | 66 | 2829 | Spell resistance (15) | +3 bonus
 | 6771 | 3031 | Acid resistance | +3 bonus
 | 7276 | 3241 | Cold resistance | +3 bonus
 | 7781 | 4251 | Fire resistance | +3 bonus
 | 8286 | 5261 | Lightning resistance | +3 bonus
 | 8791 | 6264 | Sonic resistance | +3 bonus
 | 9294 | 6567 | Spell resistance (17) | +4 bonus
 | 95 | 6869 | Etherealness | +5 bonus
 | 9698 | 7072 | Fortification, heavy | +5 bonus
 |  | 7374 | Spell resistance (19) | +5 bonus
99100 | 99100 | 75100 | Roll twice again** |

*Add to enhancement bonus on Table 8-3: Armor and Shields to determine

total market price.

**If you roll a special ability twice, only one counts. If you roll two versions of

the same special ability, use the better.

Special Qualities: Roll d%. An 01 result indicates the armor or shield is intelligent, a 02–31 result indicates that something (a design, inscription, etc.) provides a clue to its function, and 32–100 indicates no special qualities. Intelligent items have extra abilities and sometimes also extraordinary powers and special purposes. Use Table 8–31: Item Intelligence, Wisdom, Charisma, and Capabilities as indicated if armor or a shield is intelligent.

Most magic armor and shields only have enhancement bonuses. Such items can also have the special abilities detailed here. Armor or a shield with a special ability must have at least a +1 enhancement bonus.

Acid Resistance: A suit of armor or a shield with this enchantment normally has a dull gray appearance. The armor absorbs the first 10 points of acid damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Animated: Upon command, an animated shield floats within 2 feet of the wielder, protecting her as if she were using it herself but freeing up both her hands. Only one shield can protect a character at a time.

Caster Level: 12th; Prerequisites: Craft Magic Arms and Armor, animate objects; Market Price: +2 bonus.

Arrow Deflection: This shield protects the wielder as if he had the Deflect Arrows feat. Once per round when he would normally be struck by a ranged weapon, he can make a Reflex saving throw (DC 20). If the ranged weapon has an enhancement bonus, the DC increases by that amount. If he succeeds, the shield deflects the weapon. He must be aware of the attack and not flat-footed. Attempting to deflect a ranged weapon doesn’t count as an action. Exceptional ranged weapons, such as boulders hurled by giants or Melf’s acid arrows, can’t be deflected.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, shield; Market Price: +2 bonus.

Bashing: This shield is made to make a shield bash. No matter what the size of the attacker, a large bashing shield deals 1d8 points of damage and a small bashing shield deals 1d6 points of damage. The shield acts as a +1 weapon when used to bash. (Tower shields cannot be bashing shields.)

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, bull’s strength; Market Price: +1 bonus.

Blinding: A shield with this enchantment flashes with a brilliant light up to twice per day upon command of the wielder. All within 20 feet except the wielder must make a Reflex saving throw (DC 14) or be blinded for 1d4 rounds.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, blindness/deafness, searing light; Market Price: +1 bonus.

Cold Resistance: A suit of armor or a shield with this enchantment normally has a bluish, icy hue or is adorned with furs and shaggy pelts. The armor absorbs the first 10 points of cold damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Etherealness: On command, this enchantment allows the wearer of the armor to become ethereal (see the ethereal jaunt spell) once per day. The character can remain ethereal for as long as desired, but once he returns to normal, he cannot become ethereal again that day.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, ethereal jaunt; Market Price: +5 bonus.

Fire Resistance: A suit of armor with this enchantment normally has a reddish hue and often is decorated with a draconic motif. The armor absorbs the first 10 points of heat damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Fortification: This suit of armor or shield produces a magical force that protects vital areas of the wearer more effectively. When a critical hit or sneak attack is scored on the wearer, there is a chance that the critical hit or sneak attack is negated and damage is instead rolled normally:

Fortification Type Chance for Normal Damage Market Price

Light 25% +1 bonus

Moderate 75% +3 bonus

Heavy 100% +5 bonus

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, limited wish or miracle; Market Price: varies (see above).

Ghost Touch: This armor or shield seems almost translucent. Both its enhancement bonus and its armor bonus count against the attacks of incorporeal creatures. Further, it can be picked up, moved, and worn by incorporeal creatures at any time. Incorporeal creatures gain the armor or shield’s enhancement bonus against both corporeal and incorporeal attacks, and they can still pass freely through solid objects.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, etherealness; Market Price: +3 bonus.

Glamered: A suit of armor with this capability appears normal. Upon command, the armor changes shape and form to assume the appearance of a normal set of clothing. The armor retains all its properties (including weight) when glamered. Only a true seeing spell or similar magic reveals the true nature of the armor when disguised.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, alter self; Market Price: +1 bonus.

Invulnerability: This suit of armor grants the wearer damage reduction of 5/+1.

Caster Level: 18th; Prerequisites: Craft Magic Arms and Armor, stoneskin, wish or miracle; Market Price: +3 bonus.

Lightning Resistance: A suit of armor or a shield with this enchantment normally has a bluish hue and often bears a storm or lightning motif. The armor absorbs the first 10 points of electrical damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Reflection: This shield seems like a mirror. Its surface is completely reflective. Once per day as a free action, it can be called on to reflect a spell backat its caster exactly like the spell turning spell.

Caster Level: 14th; Prerequisites: Craft Magic Arms and Armor, spell turning; Market Price: +5 bonus.

Shadow: This type of armor is jet black and blurs the wearer whenever she tries to hide, granting a +10 circumstance bonus to Hide checks (essentially a bonus for an extremely favorable condition). This bonus does not stack with the Hide bonus granted by a cloak of elvenkind or obscuring or blinding-based Hide check bonuses. (The armor’s armor check penalty still applies normally.)

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, invisibility; Market Price: +1 bonus.

Silent Moves: This armor is well oiled and magically constructed so that it not only makes little sound, but it dampens sound around it. It adds a +10 circumstance bonus to its wearer’s Move Silently checks. (The armor’s armor check penalty still applies normally.)

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, silence; Market Price: +1 bonus.

Slick: Slick armor seems coated at all times with a slightly greasy oil. It adds a +10 circumstance bonus to its wearer’s Escape Artist checks. (The armor’s armor check penalty still applies normally.)

Caster Level: 4th; Prerequisites: Craft Magic Arms and Armor, grease; Market Price: +1 bonus.

Sonic Resistance: A suit of armor or a shield with this enchantment normally has a glistening appearance. The armor absorbs the first 10 points of sonic damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Spell Resistance: This enchantment grants the armor’s wearer spell resistance while the armor is worn. The spell resistance can be SR 13, SR 15, SR 17, or SR 19, depending on the armor.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, spell resistance; Market Price: +2 bonus (SR 13), +3 bonus (SR 15), +4 bonus (SR 17), or +5 bonus (SR 19).


Table 8-7: Shield Special Abilities

 |  |  |  | Market Price
Minor | Medium | Major | Special Ability | Modifier*
0130 |  |  | Bashing | +1 bonus
3150 |  |  | Blinding | +1 bonus
5160 |  |  | Fortification, light | +1 bonus
6199 | 0110 |  | Arrow deflection | +2 bonus
 | 1116 | 0115 | Animated | +2 bonus
 | 1720 | 1620 | Spell resistance (13) | +2 bonus
 | 2125 | 2125 | Ghost touch | +3 bonus
 | 2630 | 2635 | Fortification, moderate | +3 bonus
 | 3140 | 3638 | Acid resistance | +3 bonus
 | 4150 | 3941 | Cold resistance | +3 bonus
 | 5160 | 4244 | Fire resistance | +3 bonus
 | 6170 | 4547 | Lightning resistance | +3 bonus
 | 7180 | 4850 | Sonic resistance | +3 bonus
 |  | 5155 | Spell resistance (15) | +3 bonus
 |  | 5660 | Spell resistance (17) | +4 bonus
 |  | 6165 | Fortification, heavy | +5 bonus
 | 8190 | 6670 | Reflecting | +5 bonus
 |  | 7180 | Spell resistance (19) | +5 bonus
100 | 91100 | 81100 | Roll twice again** |

*Add to enhancement bonus on Table 8-3: Armor and Shields to determine

total market price.

**If you roll a special ability twice, only one counts. If you roll two versions of

the same special ability, use the better.

Special Qualities: Roll d%. An 01 result indicates the armor or shield is intelligent, a 02–31 result indicates that something (a design, inscription, etc.) provides a clue to its function, and 32–100 indicates no special qualities. Intelligent items have extra abilities and sometimes also extraordinary powers and special purposes. Use Table 8–31: Item Intelligence, Wisdom, Charisma, and Capabilities as indicated if armor or a shield is intelligent.

Most magic armor and shields only have enhancement bonuses. Such items can also have the special abilities detailed here. Armor or a shield with a special ability must have at least a +1 enhancement bonus.

Acid Resistance: A suit of armor or a shield with this enchantment normally has a dull gray appearance. The armor absorbs the first 10 points of acid damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Animated: Upon command, an animated shield floats within 2 feet of the wielder, protecting her as if she were using it herself but freeing up both her hands. Only one shield can protect a character at a time.

Caster Level: 12th; Prerequisites: Craft Magic Arms and Armor, animate objects; Market Price: +2 bonus.

Arrow Deflection: This shield protects the wielder as if he had the Deflect Arrows feat. Once per round when he would normally be struck by a ranged weapon, he can make a Reflex saving throw (DC 20). If the ranged weapon has an enhancement bonus, the DC increases by that amount. If he succeeds, the shield deflects the weapon. He must be aware of the attack and not flat-footed. Attempting to deflect a ranged weapon doesn’t count as an action. Exceptional ranged weapons, such as boulders hurled by giants or Melf’s acid arrows, can’t be deflected.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, shield; Market Price: +2 bonus.

Bashing: This shield is made to make a shield bash. No matter what the size of the attacker, a large bashing shield deals 1d8 points of damage and a small bashing shield deals 1d6 points of damage. The shield acts as a +1 weapon when used to bash. (Tower shields cannot be bashing shields.)

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, bull’s strength; Market Price: +1 bonus.

Blinding: A shield with this enchantment flashes with a brilliant light up to twice per day upon command of the wielder. All within 20 feet except the wielder must make a Reflex saving throw (DC 14) or be blinded for 1d4 rounds.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, blindness/deafness, searing light; Market Price: +1 bonus.

Cold Resistance: A suit of armor or a shield with this enchantment normally has a bluish, icy hue or is adorned with furs and shaggy pelts. The armor absorbs the first 10 points of cold damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Etherealness: On command, this enchantment allows the wearer of the armor to become ethereal (see the ethereal jaunt spell) once per day. The character can remain ethereal for as long as desired, but once he returns to normal, he cannot become ethereal again that day.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, ethereal jaunt; Market Price: +5 bonus.

Fire Resistance: A suit of armor with this enchantment normally has a reddish hue and often is decorated with a draconic motif. The armor absorbs the first 10 points of heat damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Fortification: This suit of armor or shield produces a magical force that protects vital areas of the wearer more effectively. When a critical hit or sneak attack is scored on the wearer, there is a chance that the critical hit or sneak attack is negated and damage is instead rolled normally:

Fortification Type Chance for Normal Damage Market Price

Light 25% +1 bonus

Moderate 75% +3 bonus

Heavy 100% +5 bonus

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, limited wish or miracle; Market Price: varies (see above).

Ghost Touch: This armor or shield seems almost translucent. Both its enhancement bonus and its armor bonus count against the attacks of incorporeal creatures. Further, it can be picked up, moved, and worn by incorporeal creatures at any time. Incorporeal creatures gain the armor or shield’s enhancement bonus against both corporeal and incorporeal attacks, and they can still pass freely through solid objects.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, etherealness; Market Price: +3 bonus.

Glamered: A suit of armor with this capability appears normal. Upon command, the armor changes shape and form to assume the appearance of a normal set of clothing. The armor retains all its properties (including weight) when glamered. Only a true seeing spell or similar magic reveals the true nature of the armor when disguised.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, alter self; Market Price: +1 bonus.

Invulnerability: This suit of armor grants the wearer damage reduction of 5/+1.

Caster Level: 18th; Prerequisites: Craft Magic Arms and Armor, stoneskin, wish or miracle; Market Price: +3 bonus.

Lightning Resistance: A suit of armor or a shield with this enchantment normally has a bluish hue and often bears a storm or lightning motif. The armor absorbs the first 10 points of electrical damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Reflection: This shield seems like a mirror. Its surface is completely reflective. Once per day as a free action, it can be called on to reflect a spell backat its caster exactly like the spell turning spell.

Caster Level: 14th; Prerequisites: Craft Magic Arms and Armor, spell turning; Market Price: +5 bonus.

Shadow: This type of armor is jet black and blurs the wearer whenever she tries to hide, granting a +10 circumstance bonus to Hide checks (essentially a bonus for an extremely favorable condition). This bonus does not stack with the Hide bonus granted by a cloak of elvenkind or obscuring or blinding-based Hide check bonuses. (The armor’s armor check penalty still applies normally.)

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, invisibility; Market Price: +1 bonus.

Silent Moves: This shield is well oiled and magically constructed so that it not only makes little sound, but it dampens sound around it. It adds a +10 circumstance bonus to its wearer’s Move Silently checks. (The armor’s armor check penalty still applies normally.)

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, silence; Market Price: +1 bonus.

Slick: Slick armor seems coated at all times with a slightly greasy oil. It adds a +10 circumstance bonus to its wearer’s Escape Artist checks. (The armor’s armor check penalty still applies normally.)

Caster Level: 4th; Prerequisites: Craft Magic Arms and Armor, grease; Market Price: +1 bonus.

Sonic Resistance: Armor with this enchantment normally has a glistening appearance. The armor absorbs the first 10 points of sonic damage per round that the wearer would normally take (similar to the resist elements spell).

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, resist elements; Market Price: +3 bonus.

Spell Resistance: This enchantment grants the armor's wearer spell resistance while the armor is worn. The spell resistance can be SR 13, SR 15, SR 17, or SR 19, depending on the armor.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, spell resistance; Market Price: +2 bonus (SR 13), +3 bonus (SR 15), +4 bonus (SR 17), or +5 bonus (SR 19).


Table 8-8: Specific Armors

Medium | Major | Specific Armor | Market Price
01-10 | -- | Mithral shirt | 1,100 gp
11-25 | -- | Elven chain | 4,150 gp
26-35 | -- | Rhino hide | 5,165 gp
36-45 | -- | Adamantine breastplate | 5,350 gp
46-70 | -- | Dwarven plate | 10,500 gp
71-80 | 01-10 | Plate armor of the deep | 16,650 gp
81-90 | 11-40 | Banded mail of luck | 18,900 gp
91-100 | 41-60 | Breastplate of command | 21,600 gp
-- | 61-80 | Celestial armor | 25,300 gp
-- | 81-100 | Demon armor | 41,650 gp

The following specific suits of armor usually are preconstructed with exactly the qualities described here.

Adamantine Breastplate: This nonmagical breastplate is made of adamantine, giving it a natural +2 enhancement bonus.

Caster Level: —; Prerequisites: —; Market Price: 5,350 gp.

Banded Mail of Luck: Ten 100-gp gems adorn this +3 banded mail. Once per week, the armor allows its wearer to require that an attack roll made against him be rerolled. He must take whatever consequences come from the second roll, since not all luck is good. The wearer’s player must decide whether to have the attack roll rerolled before damage is rolled.

Caster Level: 12th; Prerequisites: Craft Magic Arms and Armor, bless; Market Price: 18,900 gp; Cost to Create: 10,150 gp + 700 XP.

Breastplate of Command: This finely crafted +2 breastplate radiates a powerful aura of magic. When worn, the armor bestows a dignified and commanding aura upon its owner. The wearer gains a +2 circumstance bonus on Charisma checks, checks using skills for which Charisma is the key ability, and turning checks. Friendly troops within 360 feet of the user become braver than normal (for example, more willing than normal to follow a leader into battle against dangerous foes). Since the effect arises in great part from the distinctiveness of the armor, the wearer cannot hide or conceal herself in any way and still have the effect function.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, mass charm; Market Price: 21,600 gp; Cost to Create: 10,975 gp + 850 XP.

Celestial Armor: This bright silver or gold +1 chainmail is so fine and light that it can be worn under normal clothing without revealing its presence. It has a maximum Dexterity bonus of +8, an armor check penalty of –2, and an arcane spell failure chance of 15%. It is considered light armor, and it allows the wearer to fly on command (as the spell) once per day.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, creator must be good; Market Price: 25,300 gp; Cost to Create: 12,800 gp + 1,000 XP.

Demon Armor: This plate armor is fashioned to make the wearer appear to be a demon. The helmet is shaped to look like a horned demon head, and its wearer looks out of the open, tooth-filled mouth. This +4 full plate allows the wearer to make claw attacks that deal 1d10 (¥2 critical) points of damage, strike as +1 weapons, and afflict the target as if she had been struck by a contagion spell (Fortitude negates DC 14). The "claws" are built into the armor’s vambraces and gauntlets.

The armor bestows one negative level on any nonevil creature wearing it. This negative level persists as long as the armor is worn and disappears when the armor is removed. The negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the armor is worn.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, contagion; Market Price: 41,650 gp; Cost to Create: 21,650 gp + 1,600 XP.

Dwarven Plate: This full plate is made of mithral. This armor has an arcane spell failure chance of 25%, a maximum Dexterity bonus of +3, and an armor check penalty of –4. It is considered medium armor and weighs 25 pounds.

Caster Level: —; Prerequisites: —; Market Price: 10,500 gp.

Elven Chain: This very light chainmail is made of very fine mithral links. Speed while wearing elven chain is 30 feet for Medium-size creatures, or 20 feet for Small. The armor has an arcane spell failure chance of 20%, a maximum Dexterity bonus of +4, and an armor check penalty of –2. It is considered light armor and weighs 20 pounds.

Caster Level: —; Prerequisites: —; Market Price: 4,150 gp.

Mithral Shirt: This very light chain shirt is made of very fine mithral links. Speed while wearing a mithral shirt is 30 feet for Medium-size creatures, or 20 feet for Small. The armor has an arcane spell failure chance of 10%, a maximum Dexterity bonus of +6, and no armor check penalty. It is still considered light armor (see Mithral, page 242). The shirt weighs 10 pounds.

Caster Level: —; Prerequisite: —; Market Price: 1,100 gp.

Plate Armor of the Deep: This +1 full plate armor is decorated with a wave and fish motif. The wearer takes no pressure damage from being deep underwater and is treated as unarmored for purposes of Swim checks. The wearer can also breathe underwater and can converse with any creature that breathes water.

Caster Level: 11th; Prerequisites: Craft Magic Arms and Armor, freedom of movement, water breathing, tongues; Market Price: 16,650 gp; Cost to Create: 9,150 gp + 600 XP.

Rhino Hide: This +2 hide armor is made from rhinoceros hide. In addition to granting a +2 enhancement AC bonus, it has a –1 armor check penalty and doubles all damage dealt by a charge attack made by the wearer.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, haste; Market Price: 5,165 gp; Cost to Create: 2,665 gp + 200 XP.


Table 8-9: Specific Shields

Medium | Major | Specific Shield | Market Price
01-10 | -- | Darkwood shield | 257 gp
11-18 | -- | Mithral large shield | 1,020 gp
19-25 | -- | Adamantine shield | 2,170 gp
26-45 | 01-20 | Spined shield | 2,670 gp
46-65 | 21-40 | Caster's shield | 3,153 gp
66-90 | 41-60 | Lion's shield | 9,170 gp
91-100 | 61-80 | Winged shield | 15,159 gp
-- | 81-100 | Absorbing shield | 50,170 gp

The following specific shields usually are preconstructed with exactly the qualities described here.

Absorbing Shield: This +1 large steel shield is flat black in color and seems to absorb light. Every other day, it can be commanded to absorb a single Large or smaller object or creature that touches its front, annihilating the thing that touches it as a sphere of annihilation does. A successful touch attack in combat is all that’s needed to absorb a target. The shield therefore can deliver devastating shield bashes, but it is also useful for destroying an opponent’s weapon.

Caster Level: 17th; Prerequisites: Craft Magic Arms and Armor, disintegrate; Market Price: 50,170 gp; Cost to Create: 25,170 gp + 2,000 XP.

Adamantine Shield: This large nonmagical shield is made from adamantine, giving it a natural +1 enhancement bonus.

Caster Level: —; Prerequisites: —; Market Price: 2,170 gp.

Caster’s Shield: This +1 small wooden shield has a small leather strip on the back on which a spellcaster can scribe a single spell as on a scroll. A spell so scribed has only half the normal materials cost. (Experience point and component costs remain the same.) The user can cast the spell scribed on the back of the shield with no chance of arcane spell failure due to the shield.

A random caster’s shield has a 50% chance of having a single medium scroll spell on it. The spell is divine (01–80 on d%) or arcane (81–100).

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, Scribe Scroll, creator must be at least 6th level; Market Price: 3,153 gp (plus the value of the scroll spell if one is currently scribed); Cost to Create: 1,653 gp + 120 XP.

Darkwood Shield: This large nonmagical wooden shield is made out of darkwood. It has no enhancement bonus, but its construction material makes it lighter than a normal wooden shield. It weighs 5 pounds and has no armor check penalty.

Caster Level: —; Prerequisites: —; Market Price: 257 gp.

Lion’s Shield: This +2 large steel shield is fashioned to appear to be a roaring lion’s head. Three times per day, the lion’s head can be commanded to attack (independently of the shield wearer), biting with the wielder’s base attack bonus (including multiple attacks, if the wielder has them) and dealing 2d6 points of damage (x2 critical). This attack is in addition to any actions performed by the wielder.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, summon nature’s ally IV; Market Price: 9,170 gp; Cost to Create: 4,670 gp + 360 XP.

Mithral Large Shield: This very light large shield is made of mithral. It has a 5% arcane spell failure chance and no armor check penalty. It weighs 5 pounds.

Caster Level: —; Prerequisite: —; Market Price: 1,020 gp.

Spined Shield: This +1 large steel shield is covered in spines. It acts as a normal spiked shield. On command up to three times per day, the shield’s wearer can fire one of the shield’s spines. A fired spine has a +1 enhancement bonus, a range increment of 120 feet, and deals 1d10 points of damage (19–20/x2 critical). Fired spines regenerate each day.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, magic missile; Market Price: 2,670 gp; Cost to Create: 1,420 gp + 100 XP.

Winged Shield: This round, large wooden shield has a +3 enhancement bonus. Small, feathered wings encircle the shield. Once per day it can be commanded to fly (as the spell), carrying the wielder. The shield can fly up to 2 hours and carry 400 pounds while doing so.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, fly; Market Price: 15,159 gp; Cost to Create: 7,659 gp + 600 XP.


Table 8-10: Weapons

Minor | Medium | Major | Weapon Bonus | Base Price*
01-70 | 01-10 | -- | +1 | 2,000 gp
71-85 | 11-20 | -- | +2 | 8,000 gp
-- | 21-58 | 01-20 | +3 | 18,000 gp
-- | 59-62 | 21-38 | +4 | 32,000 gp
-- | -- | 39-49 | +5 | 50,000 gp
-- | -- | -- | +6** | 72,000 gp
-- | -- | -- | +7** | 98,000 gp
-- | -- | -- | +8** | 128,000 gp
-- | -- | -- | +9** | 162,000 gp
-- | -- | -- | +10** | 200,000 gp
-- | 63-68 | 50-63 | Specific weapon† | --
86-100 | 69-100 | 64-100 | Special ability and roll again‡ | --

*This price is for 50 arrows, crossbow bolts, or sling bullets.

**A weapon can't actually have a bonus higher than +5. Use these lines

to determine price when special abilities are added in. Example: A +3 dagger

that also has the speed special ability (+4 modifier; see Table 8-15: Melee

Weapon Special Abilities) is treated as a +7 dagger for pricing purposes and

is priced at 98,000 gp.

†See Table 8-17: Specific Weapons.

‡See Table 8-15: Melee Weapon Special Abilities for melee weapons or

Table 8-16: Ranged Weapon Special Abilities for ranged weapons.

As magic items go, magic weapons are a staple of all campaigns. Magic weapons have enhancement bonuses ranging from +1 to +5. They apply these bonuses to both attack and damage rolls when used in combat. All magic weapons are also masterwork weapons, but their masterwork bonus to attack does not stack with their enhancement bonus to attack.

Weapons come in two basic categories: melee and ranged. Some of the weapons listed as melee weapons (for example, daggers) can also be used as ranged weapons. In this case, their enhancement bonus applies to either type of attack.

In addition to an enhancement bonus, weapons may have special abilities, such as the ability to flame or the ability to attack on their own. Special abilities count as additional bonuses for determining the market value of the item, but do not modify attack or damage bonuses (except where specifically noted). A single weapon cannot have a modified bonus (enhancement bonus plus special ability bonus equivalents) higher than +10. A weapon with a special ability must have at least a +1 enhancement bonus.

Caster Level for Weapons: The caster level of a weapon with a special ability is given in the item description. For an item with only an enhancement bonus and no other abilities, the caster level is three times the enhancement bonus. If an item has both an enhancement bonus and a special ability, the higher of the two caster level requirements must be met.

Bonus Damage Dice: Some magic weapons deal bonus dice of damage. Unlike other modifiers to damage, bonus dice of damage are not multiplied when the attacker scores a critical hit.

Ranged Weapons and Ammunition: Masterwork ranged weapon bonuses to attack and masterwork ammunition (arrows, crossbow bolts, and sling bullets) attack bonuses stack with each other (but not with enhancement bonuses).

Unlike most enhancement bonuses, but similar to the way in which armor and shields work together, the enhancement bonuses of magic ranged weapons and magic ammunition stack for attack and damage purposes. So a +1 longbow firing a +1 arrow contributes a +2 attack bonus to the ranged attack roll and a +2 bonus to any damage dealt by the attack. However, for purposes of damage reduction, the enhancement bonuses of a magic ranged weapon and magic ammunition do not stack. Only the ammunition’s enhancement bonus is applied against the damage reduction, since it is the only part of the weapon actually striking the creature. So, a +1 longbow firing a +1 arrow contributes a +2 attack bonus to hit a creature with damage resistance 5/+2, but since the arrow itself only has a +1 enhancement bonus, the damage reduction is still effective: 5 points of any damage dealt are subtracted from the damage the creature actually sustains.

Magic Ammunition and Breakage: When a magic arrow, crossbow bolt, or sling bullet misses its target, there is a 50% chance it breaks or otherwise is rendered useless. A magic arrow, bolt, or bullet that hits is destroyed.

Light Generation: Fully 30% of magic weapons shed light equivalent to a torch (20-foot radius). These glowing weapons are quite obviously magical. Such a weapon can’t be concealed when drawn, nor can its light be shut off. Some of the specific weapons detailed below always or never glow, as defined in their descriptions.

Hardness and Hit Points: An attacker cannot damage a magic weapon with an enhancement bonus unless his own weapon has at least as high an enhancement bonus as the weapon or shield struck. Each +1 of enhancement bonus also adds 1 to the weapon’s or shield’s hardness and hit points. (See Attack an Object in Chapter 8: Combat in the Player’s Handbook for common weapon hardnesses and hit points.)

Activation: Usually a character benefits from a magic weapon in exactly the way a character benefits from a mundane weapon—by attacking with it. If a weapon has a special ability that the user needs to activate (such as the sunbeam power of a sun blade), then the user usually needs to utter the command word (a standard action).

Random Generation: To generate magic weapons randomly, first roll on Table 8–10: Weapons, and then roll on Table 8–11: Weapon Type Determination. Use Table 8–15: Melee Weapon Special Abilities, Table 8–16: Ranged Weapon Special Abilities, or Table 8–17: Specific Weapons if indicated by the roll on Table 8–10.

Special Qualities: Roll d%. If the item is a melee weapon, a 01–20 result indicates that the item sheds light, 21–25 indicates that the weapon is intelligent, 26–35 indicates that the weapon is both intelligent and sheds light, 36–50 indicates that something (a design, inscription, etc.) provides a clue to the weapon’s function, and 51–100 indicates no special qualities. If the item is a ranged weapon, a 01–05 result indicates the weapon is intelligent, 06–25 indicates that something (a design, inscription, etc.) provides a clue to the weapon’s function, and 26–100 indicates no special qualities. Intelligent weapons have extra abilities and sometimes also extraordinary powers and special purposes. Use Table 8–31: Item Intelligence, Wisdom, Charisma, and Capabilities as indicated if a magic weapon is intelligent.


Table 8-11: Weapon Type Determination

d% | Weapon Type
01-70 | Common melee weapon (see Table 8-12)
71-80 | Uncommon weapon (see Table 8-13)
81-100 | Common ranged weapon (see Table 8-14)


Table 8-12: Common Melee Weapons

d% | Weapon | Weapon Cost*
01-04 | Dagger | +302 gp
05-14 | Greataxe | +320 gp
15-24 | Greatsword | +350 gp
25-28 | Kama | +302 gp
29-41 | Longsword | +315 gp
42-45 | Mace, light | +305 gp
46-50 | Mace, heavy | +312 gp
51-54 | Nunchaku | +302 gp
55-57 | Quarterstaff** | +600 gp
58-61 | Rapier | +320 gp
62-66 | Scimitar | +315 gp
67-70 | Shortspear | +302 gp
71-74 | Siangham | +303 gp
75-84 | Sword, bastard | +335 gp
85-89 | Sword, short | +310 gp
90-100 | Waraxe, dwarven | +330 gp

All magic weapons are masterwork weapons.

*Add to enhancement bonus on Table 8-10: Weapons

to determine total market price.

**Masterwork double weapons incur double the masterwork

cost to account for each head (+300 gp masterwork cost per

head for a total of +600 gp). Double weapons have separate

magical bonuses for their different heads. If randomly determined, the second head of a double weapon has the same enhancement bonus as the main head (01-50 on d%), doubling the cost of the bonus, or its enhancement bonus is one less (51-100 on d%) and it has no special abilities.


Table 8-13: Uncommon Weapons

d% | Weapon | Weapon Cost*
01-03 | Axe, orc double** | +660 gp
04-07 | Battleaxe | +310 gp
08-10 | Chain, spiked | +325 gp
11-12 | Club | +300 gp
13-16 | Crossbow, hand | +400 gp
17-19 | Crossbow, repeating | +550 gp
20-21 | Dagger, punching | +302 gp
22-23 | Falchion | +375 gp
24-26 | Flail, dire** | +690 gp
27-31 | Flail, heavy | +315 gp
32-35 | Flail, light | +308 gp
36-37 | Gauntlet | +302 gp
38-39 | Gauntlet, spiked | +305 gp
40-41 | Glaive | +308 gp
42-43 | Greatclub | +305 gp
44-45 | Guisarme | +309 gp
46-48 | Halberd | +310 gp
49-51 | Halfspear | +301 gp
52-54 | Hammer, gnome hooked** | +620 gp
55-56 | Hammer, light | +301 gp
57-58 | Handaxe | +306 gp
59-61 | Kukri | +308 gp
62-63 | Lance, heavy | +310 gp
64-65 | Lance, light | +306 gp
66-67 | Longspear | +305 gp
68-70 | Morningstar | +308 gp
71-72 | Net | +320 gp
73-74 | Pick, heavy | +308 gp
75-76 | Pick, light | +304 gp
77-78 | Ranseur | +310 gp
79-80 | Sap | +301 gp
81-82 | Scythe | +318 gp
83-84 | Shuriken | +301 gp
85-86 | Sickle | +306 gp
87-89 | Sword, two-bladed** | +700 gp
90-91 | Trident | +315 gp
92-94 | Urgrosh, dwarven** | +650 gp
95-97 | Warhammer | +312 gp
98-100 | Whip | +301 gp

All magic weapons are masterwork weapons.

* Add to enhancement bonus on Table 810: Weapons to determine total market price.

** Masterwork double weapons incur double the masterwork cost to account for each head (+300 gp masterwork cost per head for a total of +600 gp). Double weapons have separate magical bonuses for their different heads. If randomly determined, the second head of a double weapon has the same enhancement bonus as the main head (0150 on d%), doubling the cost of the bonus, or its enhancement bonus is one less (51100) and it has no special abilities.


Table 8-14: Common Ranged Weapons

d% | Weapon | Weapon Cost*
01-10 | Ammunition |
01-50 | Arrows (50) | +350 gp
51-80 | Bolts, crossbow (50) | +350 gp
81-100 | Bullets, sling (50) | +350 gp
11-15 | Axe, throwing | +308 gp
16-25 | Crossbow, heavy | +350 gp
26-35 | Crossbow, light | +335 gp
36-39 | Dart | +300 gp 5 sp
40-41 | Javelin | +301 gp
42-46 | Shortbow | +330 gp
47-51 | Shortbow, composite | +375 gp
52-56 | Shortbow, mighty composite (+1 Str bonus) | +450 gp
57-61 | Shortbow, mighty composite(+2 Str bonus) | +525 gp
62-65 | Sling | +300 gp
66-75 | Longbow | +375 gp
76-80 | Longbow, composite | +400 gp
81-85 | Longbow, mighty composite (+1 Str bonus) | +500 gp
86-90 | Longbow, mighty composite(+2 Str bonus) | +600 gp
91-95 | Longbow, mighty composite(+3 Str bonus) | +700 gp
96-100 | Longbow, mighty composite (+4 Str bonus) | +800 gp

All magic weapons are masterwork weapons.

*Add to enhancement bonus on Table 8-10: Weapons to determine total market price.


Table 8-15: Melee Weapon Special Abilities

 |  |  |  | Market Price
Minor | Medium | Major | Special Ability | Modifier*
01-15 | 01-10 | -- | Defending | +1 bonus
16-25 | 11-15 | 01-03 | Flaming | +1 bonus
26-35 | 16-20 | 04-06 | Frost | +1 bonus
36-45 | 21-25 | 07-09 | Shock | +1 bonus
46-55 | 26-30 | 10-12 | Ghost touch | +1 bonus
56-70 | 31-40 | -- | Keen! | +1 bonus
71-80 | 41-50 | 13-17 | Mighty cleaving | +1 bonus
81-89 | 51 | 18-19 | Spell storing | +1 bonus
90-99 | 52-56 | 20-21 | Throwing | +1 bonus
-- | 57-59 | 22-26 | Bane | +2 bonus
-- | 60-62 | 27-29 | Disruption | +2 bonus
-- | 63-65 | 30-33 | Flaming burst | +2 bonus
-- | 66-68 | 34-37 | Icy burst | +2 bonus
-- | 69-71 | 38-41 | Shocking burst | +2 bonus
-- | 72-76 | 42-44 | Thundering | +2 bonus
-- | 77-79 | 46-47 | Wounding | +2 bonus
-- | 80-82 | 48-52 | Holy | +2 bonus
-- | 83-85 | 53-57 | Unholy | +2 bonus
-- | 86-88 | 58-62 | Lawful | +2 bonus
-- | 89-91 | 63-67 | Chaotic | +2 bonus
-- | 92 | 68-71 | Brilliant energy | +4 bonus
-- | 93 | 70-73 | Dancing | +4 bonus
-- | 94-95 | 74-76 | Speed | +4 bonus
-- | -- | 77-80 | Vorpal! | +5 bonus
100 | 96-100 | 81-100 | Roll again twice** | --

*Add to enhancement bonus on Table 8-10: Weapons to determine total market price.

**Reroll if you get a duplicate special ability, an ability incompatible with an ability that you've already rolled, or if the extra ability puts you over the +10 limit. A weapon's enhancement bonus and special ability bonus equivalents can't total more than +10.

Bludgeoning weapons only. Reroll if randomly generated for a piercing or slashing weapon.

!Slashing weapons only. Reroll if randomly generated for a nonslashing weapon.

Most magic weapons only have enhancement bonuses. They can also have the special abilities detailed here. A weapon with a special ability must have at least a +1 enhancement bonus.

Bane: A bane weapon excels at attacking one type of creature. Against its designated foe, its effective enhancement bonus is +2 better than its normal enhancement bonus (so a +1 longsword is a +3 longsword against its foe). Further, it deals +2d6 points of bonus damage against the foe. To randomly determine a weapon’s designated foe, roll on the following table:

d% Designated Foe

01–05 Aberrations

06–08 Animals

09–13 Beasts

14–20 Constructs

21–25 Dragons

26–30 Elementals

31–35 Fey

36–40 Giants

41–45 Magical beasts

46–50 Monstrous humanoids

51–53 Oozes

54–58 Outsiders, chaotic

59–65 Outsiders, evil

66–70 Outsiders, good

71–75 Outsiders, lawful

76–77 Plants

78–85 Shapechangers

86–92 Undead

93–94 Vermin

95–100 Humanoids (choose subtype)

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, summon monster I; Market Price: +2 bonus.

Brilliant Energy: A brilliant energy weapon has its significant portion—such as its blade, axe head, or arrowhead—transformed into light, although this does not modify the item’s weight. It gives off light as a torch (20-foot radius). A brilliant energy weapon ignores nonliving matter. Armor and enhancement AC bonuses do not count against it because the weapon passes through armor. (Dexterity, deflection, dodge, natural armor, and other such bonuses still apply.) A brilliant energy weapon cannot harm undead, constructs, and objects. Bows, crossbows, and slings cannot be enchanted with this ability.

Caster Level: 16th; Prerequisites: Craft Magic Arms and Armor, gaseous form, continual flame; Market Price: +4 bonus.

Chaotic: A chaotic weapon is chaotically aligned and infused with the power of chaos. It deals +2d6 points of bonus chaotic damage against all of lawful alignment. It bestows one negative level on any lawful creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so enchanted bestow the chaotic power upon their ammunition.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, chaos hammer, creator must be chaotic; Market Price: +2 bonus.

Dancing: A dancing weapon can be loosed (requiring a standard action) to attack on its own. It fights for 4 rounds using the base attack bonus of the one who loosed it and then drops. It never leaves the side of the one who loosed it (never straying more than 5 feet) and fights on even if that creature falls. The wielder who loosed it can grasp it while it is attacking on its own as a free action, but when so retrieved it can’t dance (attack on its own) again for 4 rounds.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, animate objects; Market Price: +4 bonus.

Defending: A defender weapon allows the wielder to transfer some or all of the sword’s enhancement bonus to his AC as a special bonus that stacks with all others. As a free action, the wielder chooses how to allocate the weapon’s enhancement bonus at the start of his turn before using the weapon, and the effect to AC lasts until his next turn.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, shield or shield of faith; Market Price: +1 bonus.

Disruption: A weapon of disruption is the bane of all undead. Any undead creature struck in combat must succeed at a Fortitude save (DC 14) or be destroyed. A weapon of disruption must be a bludgeoning weapon. (If you roll this property randomly for a piercing or slashing weapon, reroll.)

Caster Level: 14th; Prerequisites: Craft Magic Arms and Armor, heal; Market Price: a+2 bonus.

Distance: This enchantment can only be placed on a ranged weapon. A weapon of distance doubles its range increment.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, clairaudience/clairvoyance; Market Price: +1 bonus.

Flaming: Upon command, a flaming weapon is sheathed in fire. The fire does not harm the hands that hold the weapon. Flaming weapons deal +1d6 points of bonus fire damage on a successful hit. Bows, crossbows, and slings so enchanted bestow the fire energy upon their ammunition.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor and flame blade, flame strike, or fireball; Market Price: +1 bonus.

Flaming Burst: A flaming burst weapon functions as a flaming weapon that also explodes with flame upon striking a successful critical hit. The fire does not harm the hands that hold the weapon. Flaming burst weapons deal +1d10 points of bonus fire damage on a successful critical hit. If the weapon’s critical multiplier is x3, add +2d10 points of bonus fire damage instead, and if the multiplier is x4, add +3d10 points of bonus fire damage. Bows, crossbows, and slings so enchanted bestow the fire energy upon their ammunition.

Caster Level: 12th; Prerequisites: Craft Magic Arms and Armor and flame blade, flame strike, or fireball; Market Price: +2 bonus.

Frost: Upon command, a frost weapon is sheathed in icy cold. The cold does not harm the hands that hold the weapon. Frost weapons deal +1d6 points of bonus cold damage on a successful hit. Bows, crossbows, and slings soenchanted bestow the cold energy upon their ammunition.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, chill metal or ice storm; Market Price: +1 bonus.

Ghost Touch: A ghost touch weapon deals damage normally against incorporeal creatures, regardless of its bonus. (An incorporeal creature’s 50% chance to avoid damage does not apply to ghost touch weapons.) Further, it can be picked up and moved by incorporeal creatures at any time. A manifesting ghost can wield the weapon against corporeal foes. Essentially, a ghost touch weapon counts as either corporeal or incorporeal at any given time, whichever is more beneficial to the wielder.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, plane shift; Market Price: +1 bonus.

Holy: A holy weapon is good aligned and blessed with holy power. It deals +2d6 points of bonus holy (good) damage against all of evil alignment. It bestows one negative level on any evil creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so enchanted bestow the holy power upon their ammunition.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, holy smite, creator must be good; Market Price: +2 bonus.

Icy Burst: An icy burst weapon functions as a frost weapon that also explodes with frost upon striking a successful critical hit. The frost does not harm the hands that hold the weapon. Icy burst weapons deal +1d10 points of bonus cold damage on a successful critical hit. If the weapon’s critical multiplier is x3, add +2d10 points of bonus cold damage instead, and if the multiplier is x4, add +3d10 points of bonus cold damage. Bows, crossbows, and slings so enchanted bestow the cold energy upon their ammunition.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, chill metal or ice storm; Market Price: +2 bonus.

Keen: This enchantment doubles the threat range of a weapon. For instance, if it is placed on a longsword (which has a normal threat range of 19–20), the keen longsword scores a threat on a 17–20. Only slashing weapons can be enchanted to be keen. (If you roll this property randomly for an inappropriate weapon, reroll.)

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, keen edge; Market Price: +1 bonus.

Lawful: A lawful weapon is lawfully aligned and infused with the power of law. It deals +2d6 points of bonus lawful damage against all of chaotic alignment. It bestows one negative level on any chaotic creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so enchanted bestow the lawful power upon their ammunition.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, order’s wrath, creator must be lawful; Market Price: +2 bonus.

Mighty Cleaving: A mighty cleaving weapon allows a wielder with the Cleave feat to make one additional cleave attempt in a round. Only one extra cleave attempt is allowed per round.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, divine power; Market Price: +1 bonus.

Returning: This enchantment can only be placed on a weapon that can be thrown. A returning weapon returns through the air back to the creature that threw it. It returns on the round following the round that it was thrown just before its throwing creature’s turn. It is therefore ready to use again that turn.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, telekinesis; Market Price: +1 bonus.

Shock: Upon command, a shock weapon is sheathed in crackling electricity. The electricity does not harm the hands that hold the weapon. Shock weapons deal +1d6 points of bonus electricity damage on a successful hit. Bows, crossbows, and slings so enchanted bestow the electricity energy upon their ammunition.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, call lightning or lightning bolt; Market Price: +1 bonus.

Shocking Burst: A shocking burst weapon functions as a shock weapon that also explodes with electricity upon striking a successful critical hit. The electricity does not harm the hands that hold the weapon. Shocking burst weapons deal +1d10 points of bonus electricity damage on a successful critical hit. If the weapon’s critical multiplier is x3, add +2d10 points of bonus electricity damage instead, and if the multiplier is x4, add +3d10 points of bonus electricity damage. Bows, crossbows, and slings so enchanted bestow the electricity energy upon their ammunition.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, call lightning or lightning bolt; Market Price: +2 bonus.

Speed: A weapon of speed allows the wielder one single extra attack each round at his highest bonus. It is not cumulative with haste. The extra attack must be with this weapon, not with some other weapon. The weapon does not grant the benefits of a haste spell, so an additional partial action is not what is granted, simply an extra single attack with this weapon.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, haste; Market Price: +4 bonus.

Spell Storing: A spell-storing weapon allows a spellcaster to store a single targeted spell of up to 3rd level in the weapon. (The spell must have a casting time of 1 action.) Any time the weapon strikes a creature and the creature takes damage from it, the weapon can immediately cast the spell on that creature as a free action if the wielder desires. (This ability is a special exception to the general rule that casting a spell from an item takes at least as long as casting that spell normally.) Inflict serious wounds, contagion, blindness, and hold person are all common choices for the stored spell. Once the spell has been cast, the weapon is empty of spells, and a spellcaster can cast any other targeted spell of up to 3rd level into it. The weapon magically imparts to the wearer the name of the spell currently stored within it. A randomly rolled spell-storing weapon has a 50% chance to have a spell stored in it already.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, creator must be a caster of at least 12th level; Market Price: +1 bonus.

Thundering: A thundering weapon creates a cacophonous roar like thunder upon striking a successful critical hit. The sonic energy does not harm the wielder of the weapon. Thundering weapons deal +1d8 points of bonus sonic damage on a successful critical hit. If the weapon’s critical multiplier is x3, add +2d8 points of bonus sonic damage instead, and if the multiplier is x4, add +3d8 points of bonus sonic damage. Bows, crossbows, and slings so enchanted bestow the sonic energy upon their ammunition. Subjects dealt a critical hit by a thundering weapon must make a Fortitude save (DC 14) or be deafened permanently.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, blindness/deafness; Market Price: +2 bonus.

Throwing: This enchantment can only be placed on a melee weapon. A melee weapon enchanted with this ability gains a range increment of 10 feet and can be thrown by a wielder proficient in its normal use.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, magic stone; Market Price: +1 bonus.

Unholy: An unholy weapon is evilly aligned and blessed with unholy power. It deals +2d6 points of bonus unholy (evil) damage against all of good alignment. It bestows one negative level on any good creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so enchanted bestow the unholy power upon their ammunition.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, unholy blight, creator must be evil; Market Price: +2 bonus.

Vorpal: This potent and feared enchantment allows the weapon to sever the heads of those it strikes. Upon a successful critical hit, the weapon severs the opponent’s head (if it has one) from its body. Some creatures, such as many abominations and all oozes, have no heads. Others, such as golems and undead creatures other than vampires, are not affected by the loss of their heads. Most other creatures, however, die when their heads are cut off. The DM may have to make judgment calls about this sword’s effect. A vorpal weapon must be a slashing weapon. (If you roll this property randomly for an inappropriate weapon, reroll.)

Caster Level: 18th; Prerequisites: Craft Magic Arms and Armor, keen edge, death spell; Market Price: +5 bonus.

Wounding: A weapon of wounding deals damage to a creature such that a wound it inflicts bleeds for 1 point of damage per round thereafter in addition to the normal damage the weapon deals. Multiple wounds from the weapon result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding can only be stopped by a successful Heal check (DC 15) or the application of any cure spell or other healing spell (heal, healing circle, and so on).

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, Mordenkainen’s sword; Market Price: +1 bonus.


Table 8-16: Ranged Weapon Special Abilities

 |  |  |  | Market Price
Minor | Medium | Major | Special Ability | Modifier*
01-20 | 01-15 | -- | Returning | +1 bonus
21-40 | 16-30 | -- | Distance | +1 bonus
41-60 | 31-35 | 01-10 | Flaming | +1 bonus
61-80 | 36-40 | 11-20 | Shock | +1 bonus
81-100 | 41-45 | 21-30 | Frost | +1 bonus
-- | 46-50 | 31-40 | Flaming burst | +2 bonus
-- | 51-55 | 41-50 | Icy burst | +2 bonus
-- | 56-60 | 51-60 | Shocking burst | +2 bonus
-- | 61-66 | 61-65 | Bane | +2 bonus
-- | 67-74 | 66-70 | Holy | +2 bonus
-- | 75-82 | 71-75 | Unholy | +2 bonus
-- | 83-90 | 76-80 | Lawful | +2 bonus
-- | 91-98 | 81-85 | Chaotic | +2 bonus
-- | -- | 86-90 | Speed | +4 bonus
-- | -- | 91-97 | Brilliant energy | +4 bonus
-- | 99-100 | 98-100 | Roll again twice** | --

* Add to enhancement bonus on Table 810: Weapons to determine

total market price.

** Reroll if you get a duplicate special ability, an ability incompatible with

an ability that youve already rolled, or if the extra ability puts you over the

+10 limit. A weapons enhancement bonus and special ability bonus equivalents

cant total more than +10.

Most magic weapons only have enhancement bonuses. They can also have the special abilities detailed here. A weapon with a special ability must have at least a +1 enhancement bonus.

Bane: A bane weapon excels at attacking one type of creature. Against its designated foe, its effective enhancement bonus is +2 better than its normal enhancement bonus (so a +1 longsword is a +3 longsword against its foe). Further, it deals +2d6 points of bonus damage against the foe. To randomly determine a weapon’s designated foe, roll on the following table:

d% Designated Foe

01–05 Aberrations

06–08 Animals

09–13 Beasts

14–20 Constructs

21–25 Dragons

26–30 Elementals

31–35 Fey

36–40 Giants

41–45 Magical beasts

46–50 Monstrous humanoids

51–53 Oozes

54–58 Outsiders, chaotic

59–65 Outsiders, evil

66–70 Outsiders, good

71–75 Outsiders, lawful

76–77 Plants

78–85 Shapechangers

86–92 Undead

93–94 Vermin

95–100 Humanoids (choose subtype)

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, summon monster I; Market Price: +2 bonus.

Brilliant Energy: A brilliant energy weapon has its significant portion—such as its blade, axe head, or arrowhead—transformed into light, although this does not modify the item’s weight. It gives off light as a torch (20-foot radius). A brilliant energy weapon ignores nonliving matter. Armor and enhancement AC bonuses do not count against it because the weapon passes through armor. (Dexterity, deflection, dodge, natural armor, and other such bonuses still apply.) A brilliant energy weapon cannot harm undead, constructs, and objects. Bows, crossbows, and slings cannot be enchanted with this ability.

Caster Level: 16th; Prerequisites: Craft Magic Arms and Armor, gaseous form, continual flame; Market Price: +4 bonus.

Chaotic: A chaotic weapon is chaotically aligned and infused with the power of chaos. It deals +2d6 points of bonus chaotic damage against all of lawful alignment. It bestows one negative level on any lawful creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so enchanted bestow the chaotic power upon their ammunition.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, chaos hammer, creator must be chaotic; Market Price: +2 bonus.

Dancing: A dancing weapon can be loosed (requiring a standard action) to attack on its own. It fights for 4 rounds using the base attack bonus of the one who loosed it and then drops. It never leaves the side of the one who loosed it (never straying more than 5 feet) and fights on even if that creature falls. The wielder who loosed it can grasp it while it is attacking on its own as a free action, but when so retrieved it can’t dance (attack on its own) again for 4 rounds.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, animate objects; Market Price: +4 bonus.

Defending: A defender weapon allows the wielder to transfer some or all of the sword’s enhancement bonus to his AC as a special bonus that stacks with all others. As a free action, the wielder chooses how to allocate the weapon’s enhancement bonus at the start of his turn before using the weapon, and the effect to AC lasts until his next turn.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, shield or shield of faith; Market Price: +1 bonus.

Disruption: A weapon of disruption is the bane of all undead. Any undead creature struck in combat must succeed at a Fortitude save (DC 14) or be destroyed. A weapon of disruption must be a bludgeoning weapon. (If you roll this property randomly for a piercing or slashing weapon, reroll.)

Caster Level: 14th; Prerequisites: Craft Magic Arms and Armor, heal; Market Price: a+2 bonus.

Distance: This enchantment can only be placed on a ranged weapon. A weapon of distance doubles its range increment.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, clairaudience/clairvoyance; Market Price: +1 bonus.

Flaming: Upon command, a flaming weapon is sheathed in fire. The fire does not harm the hands that hold the weapon. Flaming weapons deal +1d6 points of bonus fire damage on a successful hit. Bows, crossbows, and slings so enchanted bestow the fire energy upon their ammunition.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor and flame blade, flame strike, or fireball; Market Price: +1 bonus.

Flaming Burst: A flaming burst weapon functions as a flaming weapon that also explodes with flame upon striking a successful critical hit. The fire does not harm the hands that hold the weapon. Flaming burst weapons deal +1d10 points of bonus fire damage on a successful critical hit. If the weapon’s critical multiplier is x3, add +2d10 points of bonus fire damage instead, and if the multiplier is x4, add +3d10 points of bonus fire damage. Bows, crossbows, and slings so enchanted bestow the fire energy upon their ammunition.

Caster Level: 12th; Prerequisites: Craft Magic Arms and Armor and flame blade, flame strike, or fireball; Market Price: +2 bonus.

Frost: Upon command, a frost weapon is sheathed in icy cold. The cold does not harm the hands that hold the weapon. Frost weapons deal +1d6 points of bonus cold damage on a successful hit. Bows, crossbows, and slings soenchanted bestow the cold energy upon their ammunition.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, chill metal or ice storm; Market Price: +1 bonus.

Ghost Touch: A ghost touch weapon deals damage normally against incorporeal creatures, regardless of its bonus. (An incorporeal creature’s 50% chance to avoid damage does not apply to ghost touch weapons.) Further, it can be picked up and moved by incorporeal creatures at any time. A manifesting ghost can wield the weapon against corporeal foes. Essentially, a ghost touch weapon counts as either corporeal or incorporeal at any given time, whichever is more beneficial to the wielder.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, plane shift; Market Price: +1 bonus.

Holy: A holy weapon is good aligned and blessed with holy power. It deals +2d6 points of bonus holy (good) damage against all of evil alignment. It bestows one negative level on any evil creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so enchanted bestow the holy power upon their ammunition.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, holy smite, creator must be good; Market Price: +2 bonus.

Icy Burst: An icy burst weapon functions as a frost weapon that also explodes with frost upon striking a successful critical hit. The frost does not harm the hands that hold the weapon. Icy burst weapons deal +1d10 points of bonus cold damage on a successful critical hit. If the weapon’s critical multiplier is x3, add +2d10 points of bonus cold damage instead, and if the multiplier is x4, add +3d10 points of bonus cold damage. Bows, crossbows, and slings so enchanted bestow the cold energy upon their ammunition.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, chill metal or ice storm; Market Price: +2 bonus.

Keen: This enchantment doubles the threat range of a weapon. For instance, if it is placed on a longsword (which has a normal threat range of 19–20), the keen longsword scores a threat on a 17–20. Only slashing weapons can be enchanted to be keen. (If you roll this property randomly for an inappropriate weapon, reroll.)

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, keen edge; Market Price: +1 bonus.

Lawful: A lawful weapon is lawfully aligned and infused with the power of law. It deals +2d6 points of bonus lawful damage against all of chaotic alignment. It bestows one negative level on any chaotic creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so enchanted bestow the lawful power upon their ammunition.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, order’s wrath, creator must be lawful; Market Price: +2 bonus.

Mighty Cleaving: A mighty cleaving weapon allows a wielder with the Cleave feat to make one additional cleave attempt in a round. Only one extra cleave attempt is allowed per round.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, divine power; Market Price: +1 bonus.

Returning: This enchantment can only be placed on a weapon that can be thrown. A returning weapon returns through the air back to the creature that threw it. It returns on the round following the round that it was thrown just before its throwing creature’s turn. It is therefore ready to use again that turn.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, telekinesis; Market Price: +1 bonus.

Shock: Upon command, a shock weapon is sheathed in crackling electricity. The electricity does not harm the hands that hold the weapon. Shock weapons deal +1d6 points of bonus electricity damage on a successful hit. Bows, crossbows, and slings so enchanted bestow the electricity energy upon their ammunition.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, call lightning or lightning bolt; Market Price: +1 bonus.

Shocking Burst: A shocking burst weapon functions as a shock weapon that also explodes with electricity upon striking a successful critical hit. The electricity does not harm the hands that hold the weapon. Shocking burst weapons deal +1d10 points of bonus electricity damage on a successful critical hit. If the weapon’s critical multiplier is x3, add +2d10 points of bonus electricity damage instead, and if the multiplier is x4, add +3d10 points of bonus electricity damage. Bows, crossbows, and slings so enchanted bestow the electricity energy upon their ammunition.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, call lightning or lightning bolt; Market Price: +2 bonus.

Speed: A weapon of speed allows the wielder one single extra attack each round at his highest bonus. It is not cumulative with haste. The extra attack must be with this weapon, not with some other weapon. The weapon does not grant the benefits of a haste spell, so an additional partial action is not what is granted, simply an extra single attack with this weapon.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, haste; Market Price: +4 bonus.

Spell Storing: A spell-storing weapon allows a spellcaster to store a single targeted spell of up to 3rd level in the weapon. (The spell must have a casting time of 1 action.) Any time the weapon strikes a creature and the creature takes damage from it, the weapon can immediately cast the spell on that creature as a free action if the wielder desires. (This ability is a special exception to the general rule that casting a spell from an item takes at least as long as casting that spell normally.) Inflict serious wounds, contagion, blindness, and hold person are all common choices for the stored spell. Once the spell has been cast, the weapon is empty of spells, and a spellcaster can cast any other targeted spell of up to 3rd level into it. The weapon magically imparts to the wearer the name of the spell currently stored within it. A randomly rolled spell-storing weapon has a 50% chance to have a spell stored in it already.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, creator must be a caster of at least 12th level; Market Price: +1 bonus.

Thundering: A thundering weapon creates a cacophonous roar like thunder upon striking a successful critical hit. The sonic energy does not harm the wielder of the weapon. Thundering weapons deal +1d8 points of bonus sonic damage on a successful critical hit. If the weapon’s critical multiplier is x3, add +2d8 points of bonus sonic damage instead, and if the multiplier is x4, add +3d8 points of bonus sonic damage. Bows, crossbows, and slings so enchanted bestow the sonic energy upon their ammunition. Subjects dealt a critical hit by a thundering weapon must make a Fortitude save (DC 14) or be deafened permanently.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, blindness/deafness; Market Price: +2 bonus.

Throwing: This enchantment can only be placed on a melee weapon. A melee weapon enchanted with this ability gains a range increment of 10 feet and can be thrown by a wielder proficient in its normal use.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, magic stone; Market Price: +1 bonus.

Unholy: An unholy weapon is evilly aligned and blessed with unholy power. It deals +2d6 points of bonus unholy (evil) damage against all of good alignment. It bestows one negative level on any good creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so enchanted bestow the unholy power upon their ammunition.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, unholy blight, creator must be evil; Market Price: +2 bonus.

Vorpal: This potent and feared enchantment allows the weapon to sever the heads of those it strikes. Upon a successful critical hit, the weapon severs the opponent’s head (if it has one) from its body. Some creatures, such as many abominations and all oozes, have no heads. Others, such as golems and undead creatures other than vampires, are not affected by the loss of their heads. Most other creatures, however, die when their heads are cut off. The DM may have to make judgment calls about this sword’s effect. A vorpal weapon must be a slashing weapon. (If you roll this property randomly for an inappropriate weapon, reroll.)

Caster Level: 18th; Prerequisites: Craft Magic Arms and Armor, keen edge, death spell; Market Price: +5 bonus.

Wounding: A weapon of wounding deals damage to a creature such that a wound it inflicts bleeds for 1 point of damage per round thereafter in addition to the normal damage the weapon deals. Multiple wounds from the weapon result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding can only be stopped by a successful Heal check (DC 15) or the application of any cure spell or other healing spell (heal, healing circle, and so on).

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, Mordenkainen’s sword; Market Price: +1 bonus.

The following specific weapons usually are preconstructed with exactly the qualities described here.

Adamantine Dagger: This nonmagical dagger is made out of adamantine, giving it a natural +1 enhancement bonus.

Caster Level: —; Prerequisites: —; Market Price: 3,302 gp.

Assassin’s Dagger: This wicked-looking, curved +2 dagger adds a +1 bonus to the DC of a Fortitude save forced by the death attack of an assassin.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, slay living; Market Price: 10,302 gp; Cost to Create: 5,302 gp + 400 XP.

Dagger of Venom: This black +1 dagger has a serrated edge. It allows the wielder to inflict a poison spell (DC 14) upon a creature struck by the blade once per day. The wielder can decide to use the power after he has struck. Doing so is a a free action, but the poison spell must be inflicted on the same round that the dagger strikes.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, poison; Market Price: 9,302 gp; Cost to Create: 4,802 gp + 360 XP.

Oathbow: Of elven make, this white +1 longbow whispers "Swift defeat to my enemies" in Elven when nocked and pulled. If the firer swears aloud to slay her target, the bow’s whisper becomes the low shout "Swift death to those who have wronged me." Against such a sworn enemy, the bow has a +3 enhancement bonus, and arrows launched from it deal double normal damage (and x4 on a critical hit instead of the normal x3). However, if the firer does not deal the killing blow on the sworn enemy within 24 hours, the bow falls inert for one week, during which it possesses no magical abilities or bonuses at all. Further, the character is demoralized and suffers a –1 morale penalty to attack rolls, saving throws, and skill checks during that week.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, creator must be an elf; Market Price: 27,875 gp; Cost to Create: 14,125 gp + 1,100 XP.

Screaming Bolt: One of these +2 bolts screams when fired, forcing all enemies of the firer within 20 feet of the path of the bolt to succeed at a Will save (DC 14) or become shaken. This is a mind-affecting fear effect.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, scare; Market Price: 257 gp; Cost to Create: 132 gp + 10 XP.

Slaying Arrow: This +1 arrow is keyed to a particular type of creature. If it strikes such a creature, the target must make a Fortitude save (DC 20) or die (or, in the case of unliving targets, be destroyed) instantly. Note that even creatures normally exempt from Fortitude saves (undead and constructs) are subject to this attack. When keyed to a living creature, this is a death effect (and thus death ward protects a target). To determine the type of creature the arrow is keyed to, roll on the following table:

A greater slaying arrow functions just like a normal slaying arrow, but the DC to avoid the death effect is 23.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, finger of death (slaying arrow) or heightened finger of death (greater slaying arrow); Market Price: 2,282 gp (slaying arrow) or 4,057 gp (greater slaying arrow); Cost to Create: 1,144 gp 5 sp + 91 XP (slaying arrow) or 2,032 gp + 162 XP (greater slaying arrow).

Sleep Arrow: This strange +1 arrow is painted white and has white fletching. If it strikes a foe so that it would normally deal damage, it instead bursts into magical energy that deals subdual damage (in the same amount as would be normal damage) and forces the target to make a Will save (DC 11) or fall asleep.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, sleep; Market Price: 132 gp; Cost to Create: 69 gp 5 sp + 5 XP.


Table 8-17: Specific Weapons

Medium | Major | Specific Weapon | Market Price
01-20 | -- | Sleep arrow | 132 gp
21-40 | -- | Screaming bolt | 257 gp
41-55 | 01-04 | Javelin of lightning | 751 gp
56-65 | 05-09 | Slaying arrow | 2,282 gp
66-70 | -- | Adamantine dagger | 3,302 gp
71-72 | 10-11 | Trident of fish command | 3,815 gp
-- | 12-13 | Slaying arrow (greater) | 4,057 gp
73-74 | 14-17 | Dagger of venom | 9,302 gp
75-76 | 18-20 | Adamantine battleaxe | 9,310 gp
77-79 | 21-25 | Trident of warning | 9,815 gp
80-82 | 26-30 | Assassin's dagger | 10,302 gp
83-85 | 31-35 | Sword of subtlety | 15,310 gp
86-88 | 36-40 | Mace of terror | 17,812 gp
89-91 | 41-45 | Nine lives stealer | 25,315 gp
92-94 | 46-50 | Oathbow | 27,875 gp
95-96 | 51-55 | Sword of life stealing | 30,315 gp
97-98 | 56-60 | Flame tongue | 32,315 gp
99-100 | 61-66 | Life-drinker | 40,320 gp
-- | 67-72 | Frost brand | 49,350 gp
-- | 73-78 | Rapier of puncturing | 50,320 gp
-- | 79-81 | Sun blade | 50,335 gp
-- | 82-83 | Sword of the planes | 52,315 gp
-- | 84-85 | Sylvan scimitar | 55,815 gp
-- | 86-87 | Dwarven thrower | 60,312 gp
-- | 88-90 | Mace of smiting | 75,312 gp
-- | 91-96 | Holy avenger | 120,315 gp
-- | 97-100 | Luck blade | 170,560 gp

The following specific weapons usually are preconstructed with exactly the qualities described here.

Adamantine Battleaxe: This nonmagical axe is made out of adamantine, giving it a natural +2 enhancement bonus.

Caster Level: —; Prerequisites: —; Market Price: 9,310 gp.

Adamantine Dagger: This nonmagical dagger is made out of adamantine, giving it a natural +1 enhancement bonus.

Caster Level: —; Prerequisites: —; Market Price: 3,302 gp.

Assassin’s Dagger: This wicked-looking, curved +2 dagger adds a +1 bonus to the DC of a Fortitude save forced by the death attack of an assassin.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, slay living; Market Price: 10,302 gp; Cost to Create: 5,302 gp + 400 XP.

Dagger of Venom: This black +1 dagger has a serrated edge. It allows the wielder to inflict a poison spell (DC 14) upon a creature struck by the blade once per day. The wielder can decide to use the power after he has struck. Doing so is a a free action, but the poison spell must be inflicted on the same round that the dagger strikes.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, poison; Market Price: 9,302 gp; Cost to Create: 4,802 gp + 360 XP.

Dwarven Thrower: This weapon commonly functions as a +2 warhammer. If in the hands of a dwarf, the warhammer gains an additional +1 enhancement bonus (for a total enhancement bonus of +3) and can be hurled with a 30-foot range increment. It returns to its thrower on the round after it was thrown and is then ready to be wielded or thrown again. When hurled, it deals +1d8 points of bonus damage or +2d8 points of bonus damage against giants.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, creator must be a dwarf of at least 10th level; Market Price: 60,312 gp; Cost to Create: 30,312 gp + 2,400 XP.

Flame Tongue: This +1 flaming longsword (+1d6 points of fire damage with each hit) is also a flaming burst weapon (+1d10 points of bonus fire damage on a critical; see flaming burst, above).

Caster Level: 11th; Prerequisites: Craft Magic Arms and Armor and flame blade, flame strike, or fireball; Market Price: 32,315 gp; Cost to Create: 16,315 + 1,280 XP.

Frost Brand: This +3 frost greatsword (+1d6 points of bonus cold damage with each hit) does not shed any light except when the air temperature is below 0°F. Its wielder is protected from fire, since the sword absorbs the first 10 points of fire damage each round that the wielder would otherwise suffer.

The frost brand sword also has a 50% chance of extinguishing any fire into which its blade is thrust. This power extends to a 10-foot radius and includes lasting effects such as wall of fire but excludes instantaneous effects such as fireball, meteor swarm, and flame strike.

Caster Level: 14th; Prerequisites: Craft Magic Arms and Armor, ice storm, dispel magic, protection from elements; Market Price: 49,350 gp; Cost to Create: 24,850 gp + 1,960 XP.

Holy Avenger: In the hands of any character other than a paladin, this sword performs only as a +2 longsword. In the hands of a paladin, this holy (+1d6 points of bonus holy damage against evil creatures) becomes a +5 longsword, creates a spell resistance of 15 in a 5-foot radius, and casts dispel magic (usable every round as a standard action) in a 5-foot radius at the class level of the paladin. (Only the area dispel is possible, not the targeted dispel or counterspell versions of dispel magic.)

Caster Level: 18th; Prerequisites: Craft Magic Arms and Armor, holy aura, creator must be good; Market Price: 120,315 gp; Cost to Create: 60,315 gp + 4,800 XP.

Javelin of Lightning: This javelin becomes a 5d6 lightning bolt when thrown (DC 14). It is consumed in the attack.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, lightning bolt; Market Price: 751 gp; Cost to Create: 526 gp + 18 XP.

Life-Drinker: This +1 greataxe bestows two negative levels on its target whenever it deals damage, just as if its target had been struck by an undead creature. One day after being struck, subjects must make a Fortitude save (DC 23) for each negative level or lose a character level. However, each time a life-drinker deals damage to a foe, it also bestows one negative level on the wielder. The negative level gained by the wielder lasts until the axe is put down. The axe can’t be used again for 1 hour without the wielder once again gaining the negative level.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, enervation; Market Price: 40,320 gp; Cost to Create: 20,320 gp + 1,600 XP.

Luck Blade: This +1 short sword gives its possessor a +1 luck bonus to all saving throws and contains five wish spells when newly created. When randomly rolled, the luck blade can contain fewer than five wishes (1d6–1, minimum 0). The DM should keep the number of wishes left a secret. When the last wish is used, the sword remains a +1 short sword, and it still grants the +1 luck bonus.

Caster Level: 17th; Prerequisites: Craft Magic Arms and Armor, wish or miracle; Market Price: 170,560 gp; Cost to Create: 22,935 gp + 26,810 XP.

Mace of Smiting: This +3 heavy mace has a +5 enhancement bonus against constructs, and any critical hit dealt to a construct completely destroys it (no saving throw). Furthermore, a critical hit dealt to an outsider deals x4 critical damage rather than x2.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, finger of death; Market Price: 75,312 gp; Cost to Create: 37,812 gp + 3,000 XP.

Mace of Terror: This +2 heavy mace has a potent spell-like ability allowing the wielder to envelop himself in a terrifying aura. His clothes and appearance are transformed into an illusion of darkest horror, such that all within 20 feet who view him must roll successful Will saving throws (DC 16) or be struck motionless with terror (treat as hold person). Those who succeed on their saves are shaken. Each time the mace is used to cause terror, there is a 20% chance the wielder permanently loses 1 point from his Charisma score.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, fear, hold person; Market Price: 17,812 gp; Cost to Create: 9,062 gp + 700 XP.

Nine Lives Stealer: This longsword always performs as a +2 longsword, but it also has the power to draw the life force from an opponent. It can do this nine times before the ability is lost. At that point, the sword becomes a simple +2 longsword (with perhaps a hint of evil about it). A critical hit must be dealt for the sword’s death-dealing ability to function. The victim is entitled to a Fortitude saving throw (DC 17) to avoid death. If the save is successful, the sword’s death-dealing ability does not function, no charge is used, and normal critical damage is determined. This sword is evil, and any good character attempting to wield it gains two negative levels. These negative levels remain as long as the sword is in hand and disappear when the sword is no longer wielded. These negative levels never result in actual level loss, but they cannot be overcome in any way (including restoration spells) while the sword is wielded.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, finger of death; Market Price: 25,315 gp; Cost to Create: 12,815 gp + 1,000 XP.

Oathbow: Of elven make, this white +1 longbow whispers "Swift defeat to my enemies" in Elven when nocked and pulled. If the firer swears aloud to slay her target, the bow’s whisper becomes the low shout "Swift death to those who have wronged me." Against such a sworn enemy, the bow has a +3 enhancement bonus, and arrows launched from it deal double normal damage (and x4 on a critical hit instead of the normal x3). However, if the firer does not deal the killing blow on the sworn enemy within 24 hours, the bow falls inert for one week, during which it possesses no magical abilities or bonuses at all. Further, the character is demoralized and suffers a –1 morale penalty to attack rolls, saving throws, and skill checks during that week.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, creator must be an elf; Market Price: 27,875 gp; Cost to Create: 14,125 gp + 1,100 XP.

Rapier of Puncturing: Three times per day, this +2 rapier of wounding allows the wielder to make a touch attack with the weapon that deals 1d6 points of temporary Constitution damage by draining blood.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, harm; Market Price: 50,320 gp; Cost to Create: 25,320 gp + 2,000 XP.

Screaming Bolt: One of these +2 bolts screams when fired, forcing all enemies of the firer within 20 feet of the path of the bolt to succeed at a Will save (DC 14) or become shaken. This is a mind-affecting fear effect.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, scare; Market Price: 257 gp; Cost to Create: 132 gp + 10 XP.

Slaying Arrow: This +1 arrow is keyed to a particular type of creature. If it strikes such a creature, the target must make a Fortitude save (DC 20) or die (or, in the case of unliving targets, be destroyed) instantly. Note that even creatures normally exempt from Fortitude saves (undead and constructs) are subject to this attack. When keyed to a living creature, this is a death effect (and thus death ward protects a target). To determine the type of creature the arrow is keyed to, roll on the following table:

A greater slaying arrow functions just like a normal slaying arrow, but the DC to avoid the death effect is 23.

Caster Level: 13th; Prerequisites: Craft Magic Arms and Armor, finger of death (slaying arrow) or heightened finger of death (greater slaying arrow); Market Price: 2,282 gp (slaying arrow) or 4,057 gp (greater slaying arrow); Cost to Create: 1,144 gp 5 sp + 91 XP (slaying arrow) or 2,032 gp + 162 XP (greater slaying arrow).

Sleep Arrow: This strange +1 arrow is painted white and has white fletching. If it strikes a foe so that it would normally deal damage, it instead bursts into magical energy that deals subdual damage (in the same amount as would be normal damage) and forces the target to make a Will save (DC 11) or fall asleep.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, sleep; Market Price: 132 gp; Cost to Create: 69 gp 5 sp + 5 XP.

Sun Blade: This sword is the size of a bastard sword. However, its enchantment enables the sun blade to be wielded as if it were a short sword with respect to weight and ease of use. (In other words, the weapon appears to all viewers to be a bastard sword, and deals bastard sword damage, but the wielder feels and reacts as if the weapon were a short sword.) Any individual able to use either a bastard sword or a short sword with proficiency is proficient in the use of a sun blade. Likewise, Weapon Focus and Weapon Specialization in short sword and bastard sword apply equally.

In normal combat, the glowing golden blade of the weapon is equal to a +2 bastard sword. Against evil creatures, its enhancement bonus is +4. Against Negative Energy Plane creatures or undead creatures, the sword deals double damage (and x3 on a critical hit instead of the usual x2).

Furthermore, the blade has a special sunbeam power. Once a day, the wielder can swing the blade vigorously above her head while speaking a command word. The sunblade then sheds a bright yellow radiance that is like full daylight. The radiance begins shining in a 10-foot radius around the sword wielder and spreads outward at 5 feet per round for 10 rounds thereafter, to create a globe of light with a 60-foot radius. When the wielder stops swinging, the radiance fades to a dim glow that persists for another minute before disappearing entirely. All sun blades are of good alignment, and any evil creature attempting to wield one gains one negative level. The negative level remains as long as the sword is in hand and disappears when the sword is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the sword is wielded.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, continual light, creator must be good; Market Price: 50,335 gp; Cost to Create: 25,335 gp + 2,000 XP.

Sword of Life Stealing: This black iron +2 longsword bestows a negative level when it deals a critical hit. The sword wielder gains 1d6 temporary hit points each time a negative level is bestowed on another. These temporary hit points last 24 hours.

Caster Level: 17th; Prerequisites: Craft Magic Arms and Armor, energy drain; Market Price: 30,315 gp; Cost to Create: 15,315 gp + 1,200 XP.

Sword of the Planes: This longsword has an enhancement bonus of +1 on the Material Plane, but on any Elemental Plane its enhancement bonus increases to +2. (The +2 enhancement bonus also applies on the Material Plane when the weapon is used against elementals.) It operates as a +3 longsword on the Astral or Ethereal plane or when used against opponents from either of those planes. On any other plane, or against any outsider, it functions as a +4 longsword.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, plane shift; Market Price: 52,315 gp; Cost to Create: 26,315 gp + 2,080 XP.

Sword of Subtlety: A +1 short sword with a thin, dull gray blade, this sword adds a +4 bonus to its wielder’s attack roll and damage when he is making a sneak attack with it.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, blur; Market Price: 15,310 gp; Cost to Create: 7,810 gp + 600 XP.

Sylvan Scimitar: This +3 scimitar, when used outdoors in a temperate climate, grants its wielder the use of the Cleave feat and deals +1d6 points of bonus damage.

Caster Level: 11th; Prerequisites: Craft Magic Arms and Armor; divine power or caster must be druid level 7th+; Market Price: 55,815 gp; Cost to Create: 28,065 gp + 2,220 XP.

Trident of Fish Command: The magical properties of this +1 trident with a 6-foot-long haft enable its wielder to cause all water-dwelling animals within a 60-foot radius to make a Will saving throw (DC 12). This uses 1 charge of the trident. Animals failing this save are completely under the empathic command of the wielder and will not attack her or any of her allies within 10 feet of her. The wielder can make the controlled marine animals move in whatever direction she desires and convey messages of emotion to them (in other words, fear, hunger, anger, indifference, repletion, and so on). Animals making their saving throw are free of empathic control, but they will not approach within 10 feet of the trident. A school of fish should be checked as a single entity.

A newly created trident has 50 charges. When all the charges are used, it remains a +1 trident.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, speak with animals; Market Price: 3,815 gp; Cost to Create: 2,065 gp + 140 XP.

Trident of Warning: A weapon of this type enables its wielder to determine the location, depth, species, and number of hostile or hungry marine predators within 240 feet. A trident of warning must be grasped and pointed in order for the character using it to gain such information, and it requires 1 round to scan a hemisphere with a radius of 240 feet. The weapon is otherwise a +2 trident.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, detect magic; Market Price: 9,815 gp; Cost to Create: 5,065 gp + 380 XP.


Table 8-18: Potions

 |  |  |  | Market
Minor | Medium | Major | Potion | Price
01-05 | -- | -- | Jump | 50 gp
06-10 | -- | -- | Spider climb | 50 gp
11-19 | -- | -- | Cure light wounds | 50 gp
20 | 01 | -- | Love | 150 gp
21-24 | 02 | -- | Vision | 150 gp
25-28 | 03 | -- | Swimming | 150 gp
29-32 | 04 | -- | Hiding | 150 gp
33-36 | 05 | -- | Sneaking | 150 gp
37 | 06 | -- | Oil of timelessness | 150 gp
38-42 | 07 | -- | Reduce (at 5th level) | 250 gp
43-47 | 08 | -- | Enlarge (at 5th level) | 250 gp
48-50 | 09 | -- | Speak with animals | 300 gp
51-53 | 10 | 01 | Clairaudience/clairvoyance | 300 gp
54-56 | 11-12 | 02 | Charisma | 300 gp
57-59 | 13-14 | 03 | Intelligence | 300 gp
60-62 | 15-16 | 04 | Wisdom | 300 gp
63-65 | 17-18 | 05 | Alter self | 300 gp
66-68 | 19-21 | 06-07 | Blur | 300 gp
69-71 | 22-24 | 08 | Darkvision | 300 gp
72-74 | 25-26 | 09 | Ghoul touch | 300 gp
75-77 | 27-29 | 10 | Delay poison | 300 gp
78-80 | 30-32 | 11-13 | Endurance | 300 gp
81-83 | 33-40 | 14-16 | Cure moderate wounds | 300 gp
84-86 | 41-45 | 17-19 | Detect thoughts | 300 gp
87-89 | 46-50 | 20-22 | Levitate | 300 gp
90-91 | 51-55 | 23-25 | Aid | 300 gp
92-93 | 56-60 | 26-30 | Invisibility | 300 gp
94 | 61-65 | 31-35 | Lesser restoration | 300 gp
95 | 66-70 | 36-40 | Cat's grace | 300 gp
96 | 71-75 | 41-45 | Bull's strength | 300 gp
97 | 76-77 | 46 | Truth | 500 gp
98 | 78-79 | 47 | Glibness | 500 gp
99 | 80-84 | 48-49 | Nondetection | 750 gp
100 | 85-87 | 50-51 | Tongues | 750 gp
-- | 88-91 | 52-53 | Water breathing | 750 gp
-- | 92 | 54-55 | Remove paralysis | 750 gp
-- | 93 | 56-57 | Remove blindness/deafness | 750 gp
-- | 94 | 58-59 | Remove disease | 750 gp
-- | 95-96 | 60-69 | Neutralize poison | 750 gp
-- | 97 | 70-73 | Cure serious wounds | 750 gp
-- | 98 | 74-75 | Fly | 750 gp
-- | -- | 76-77 | Protection from elements (cold) | 750 gp
-- | -- | 78-79 | Protection from element (electricity) | 750 gp
-- | -- | 80-83 | Protection from elements (fire) | 750 gp
-- | -- | 84-85 | Protection from elements (acid) | 750 gp
-- | -- | 86-87 | Protection from elements (sonic) | 750 gp
-- | -- | 88-90 | Haste | 750 gp
-- | -- | 91-93 | Gaseous form | 750 gp
-- | -- | 94-95 | Oil of slipperiness | 900 gp
-- | 99-100 | 96-98 | Heroism | 900 gp
-- | -- | 99-100 | Fire breath | 900 gp

A potion is a magic liquid that produces its effect when imbibed. Potions are also sometimes called elixirs. Magic oils are similar to potions, except that oils are applied externally rather than imbibed. A potion, oil, or elixir can be used only once.

Potions are like spells cast upon the imbiber. The character taking the potion doesn’t get to make any decisions about the effect—the caster who brewed the potion has already done so. For example, a potion of protection from elements is always designed to protect against a specific element chosen by the creator, not the drinker.

Physical Description: A typical potion or oil consists of 1 ounce of liquid held in a ceramic or glass vial fitted with a tight stopper. The stoppered container is usually no more than 1 inch wide and 2 inches high. The vial has an AC of 13, 1 hit point, a hardness of 1, and a break DC of 12. Vials hold 1 ounce of liquid.

Identifying Potions: In addition to the standard methods of identification, PCs can sample from each container they find to attempt to determine the nature of the liquid inside. An experienced character learns to identify potions by memory—for example, the last time she tasted a liquid that reminded her of almonds, it turned out to be a potion of cure moderate wounds. (You can reward players who keep records of potion sampling by always having the same type of potion taste the same—or you can cross them up by occasionally having the almond-flavored potion be something other than a potion of cure moderate wounds.)

Activation: Drinking a potion or applying an oil requires no special skill. The user merely removes the stopper and swallows the potion or smears on the oil. The following rules govern potion and oil use:

Drinking a potion or applying an oil is a standard action. The potion or oil takes effect immediately.

Using a potion or oil provokes attacks of opportunity. A successful attack (including grappling attacks) against the character forces a Concentration check (as with casting a spell). If the character fails this check, she cannot drink the potion. An attacker may direct the attack of opportunity against the potion or oil container rather than against the character. A successful attack on the potion can destroy the container (see Attack an Object, page 135 in Chapter 8: Combat in the Player’s Handbook).

A creature must be able to swallow a potion or smear on an oil. Because of this, incorporeal creatures cannot use potions or oils.

Any corporeal creature can imbibe a potion. The potion must be swallowed. Any corporeal creature can use an oil.

A character can carefully administer a potion to an unconscious creature as a full-round action, trickling the liquid down the creature’s throat. Likewise, it takes a full-round action to apply an oil to an unconscious creature.

Random Generation: To generate potions randomly, roll on Table 8–18: Potions.

Potion Descriptions

For those standard potions that are spells in liquid form, simply refer to the spell description in the Player’s Handbook for all pertinent details. The caster level for a standard potion is the minimumcaster level needed to cast the spell (unless otherwise specified). Nonstandard potions are described below.

Charisma: This potion allows the character to speak eloquently and persuasively as well as exude an aura of personality and charm, adding a 1d4+1 enhancement bonus to her Charisma score for 3 hours.

Caster Level: 3rd; Prerequisites: Brew Potion, spellcaster level 4th+; Market Price: 300 gp.

Fire Breath: This strange elixir bestows upon the drinker the ability to spit gouts of flame. He can breathe fire up to three times, each time dealing 3d6 points of fire damage to a single target up to 25 feet away. The victim can attempt a Reflex save (DC 12) for half damage. Unused blasts dissipate 1 hour after the potion is consumed. Most drinkers suffer from terrible heartburn afterward.

Caster Level: 3rd; Prerequisites: Brew Potion, spellcaster level 8th+; Market Price: 900 gp.

Glibness: This potion enables the imbiber to speak fluently and even to tell lies smoothly, believably, and undetectably for 1 hour (add +30 to Bluff checks). Even magic investigation, such as the discern lies spell, does not register the speaker’s lies as such.

Caster Level: 4th; Prerequisites: Brew Potion, spellcaster level 8th+; Market Price: 500 gp.

Heroism: This potion grants the drinker a +2 competence bonus to attacks, saves, and skill checks for 1 hour.

Caster Level: 4th; Prerequisites: Brew Potion, spellcaster level 8th+; Market Price: 900 gp.

Hiding: A character drinking this potion gains an intuitive ability to hide (+10 competence bonus to Hide checks for 1 hour).

Caster Level: 2nd; Prerequisites: Brew Potion, spellcaster level 6th+; Market Price: 150 gp.

Intelligence: The clarity of mind and quicker wit granted by this potion results in an enhancement bonus of 1d4+1 to the drinker’s Intelligence score for 3 hours.

Caster Level: 3rd; Prerequisites: Brew Potion, spellcaster level 4th+; Market Price: 300 gp.

Love: This potion causes the character drinking it to become charmed with the first creature she sees after consuming the draft (as charm person—the drinker must be a humanoid of Medium-size or smaller, Will save, DC 14). She actually becomes enamored if the creature is of similar race or kind. The charm effects wear off in 1d3 hours, but the enamoring effect is permanent.

Caster Level: 2nd; Prerequisites: Brew Potion, charm person; Market Price: 150 gp.

Oil of Slipperiness: This oil adds a +30 bonus to all Escape Artist checks, meaning that it is almost impossible to grapple such a character or to tie or chain him up. In addition, such obstructions as webs (magical or otherwise) do not affect an anointed individual. Magic ropes and the like do not avail against this oil. If the oil is poured on a floor or on steps, the spill should be treated as a long-lasting grease spell. The oil requires 8 hours to wear off normally, or it can be wiped off with an alcohol solution (even wine!).

Oil of slipperiness is needed to coat the inside of a container that is meant to hold sovereign glue.

Caster Level: 6th; Prerequisites: Brew Potion, grease, spellcaster level 6th+; Market Price: 900 gp.

Oil of Timelessness: When applied to any matter that was once alive (leather, leaves, paper, wood, dead flesh, and so on), this oil allows that substance to resist the passage of time. Each year of actual time affects the substance as if only a day had passed. The coated object has a +1 resistance bonus on all saving throws. The oil never wears off, although it can be magically removed (by dispelling the effect, for instance). One flask contains enough oil to coat eight Medium-size objects or an equivalent area.

Caster Level: 2nd; Prerequisite: Brew Potion; Market Price: 150 gp.

Sneaking: This potion grants the drinker the ability to walk softly and dampens sound around her slightly, granting a +10 circumstance bonus to her Move Silently checks for 1 hour.

Caster Level: 2nd; Prerequisites: Brew Potion, spellcaster level 6th+; Market Price: 150 gp.

Swimming: This potion bestows swimming ability. An almost imperceptible magic sheath surrounds the drinker, allowing him to glide through the water easily (+10 circumstance bonus to Swim checks for 1 hour).

Caster Level: 2nd; Prerequisites: Brew Potion, spellcaster level 6th+; Market Price: 150 gp.

Truth: This potion forces the individual drinking it to say nothing but the truth for 10 minutes (Will negates DC 12). Further, she is compelled to answer any questions put to her in that time, but with each question she is free to make a separate Will save (DC 12). If one of these secondary saves is successful, she doesn’t break free of the truth-compelling enchantment but also doesn’t have to answer that particular question. No more than one question can be asked each round. This is a mind-affecting compulsion enchantment.

Caster Level: 4th; Prerequisites: Brew Potion, spellcaster level 8th+; Market Price: 500 gp.

Vision: Drinking this potion grants the imbiber the ability to notice acute details with great accuracy (+10 to his Search checks for 1 hour).

Caster Level: 2nd; Prerequisites: Brew Potion, spellcaster level 6th+; Market Price: 150 gp.

Wisdom: Imbuing her with intuition, this potion adds a 1d4+1 enhancement bonus to the drinker's Wisdom score for 3 hours.

Caster Level: 3rd; Prerequisites: Brew Potion, spellcaster level 4th+; Market Price: 300 gp.


Table 8-19: Rings

Minor | Medium | Major | Potion | Market Price
01-05 | -- | -- | Climbing | 2,000 gp
06-10 | -- | -- | Jumping | 2,000 gp
11-25 | -- | -- | Protection +1 | 2,000 gp
26-30 | -- | -- | Warmth | 2,100 gp
31-40 | -- | -- | Feather falling | 2,200 gp
41-45 | -- | -- | Swimming | 2,300 gp
46-50 | -- | -- | Sustenance | 2,500 gp
51-55 | 01-05 | -- | Counterspells | 4,000 gp
56-60 | 06-10 | -- | Mind shielding | 8,000 gp
61-70 | 11-20 | -- | Protection +2 | 8,000 gp
71-75 | 21-25 | -- | Force shield | 8,500 gp
76-80 | 26-30 | 01 | Ram | 8,600 gp
81-85 | 31-35 | 02 | Animal friendship | 9,500 gp
86-90 | 36-40 | 03 | Chameleon power | 12,000 gp
91-95 | 41-45 | 04 | Water walking | 15,000 gp
96-100 | 46-50 | 05-06 | Elemental resistance, minor | 16,000 gp
-- | 51-60 | 07-10 | Protection +3 | 18,000 gp
-- | 61-70 | 11-15 | Invisibility | 20,000 gp
-- | 71-75 | 16-20 | Wizardry (I) | 20,000 gp
-- | 76-80 | 21-25 | Elemental resistance, major | 24,000 gp
-- | 81-82 | 26-30 | X-ray vision | 25,000 gp
-- | 83-84 | 31-35 | Evasion | 25,000 gp
-- | 85-86 | 36-40 | Blinking | 30,000 gp
-- | 87-88 | 41-45 | Protection +4 | 32,000 gp
-- | 89-90 | 46-50 | Wizardry (II) | 40,000 gp
-- | 91-92 | 51-55 | Freedom of movement | 40,000 gp
-- | 93-94 | 56-60 | Friend shield | 50,000 gp
-- | 95-96 | 61-65 | Protection +5 | 50,000 gp
-- | 97-98 | 66-70 | Shooting stars | 50,000 gp
-- | 99 | 71-75 | Telekinesis | 75,000 gp
-- | 100 | 76-80 | Wizardry (III) | 80,000 gp
-- | -- | 81-84 | Spell storing | 90,000 gp
-- | -- | 85-87 | Regeneration | 90,000 gp
-- | -- | 86-89 | Three wishes | 97,950 gp
-- | -- | 90-92 | Wizardry (IV) | 100,000 gp
-- | -- | 93-94 | Djinni calling | 125,000 gp
-- | -- | 95-96 | Spell turning | 150,000 gp
-- | -- | 97 | Air elemental command | 200,000 gp
-- | -- | 98 | Earth elemental command | 200,000 gp
-- | -- | 99 | Fire elemental command | 200,000 gp
-- | -- | 100 | Water elemental command | 200,000 gp

Rings bestow magical powers upon their wearers. Only a rare few have charges. Anyone can use a ring.

A character can only effectively wear two magic rings. A third magic ring doesn’t work if the wearer is already wearing two magic rings.

Physical Description: Rings have no appreciable weight. Although there are exceptions crafted from glass or bone, the vast majority of rings are forged from metal—usually precious metals such as gold, silver, and platinum. A ring has an AC of 13, 2 hit points, a hardness of 10, and a break DC of 25.

Activation: Usually, a ring’s ability is activated by a command word (a standard action that does not provoke attacks of opportunity) or it works continually. Some rings have exceptional activation methods, according to their descriptions.

Random Generation: To generate rings randomly, roll on Table 8–19: Rings.

Special Qualities: Roll d%. An 01 result indicates the ring is intelligent, 02–31 indicates that something (a design, inscription, etc.) provides a clue to its function, and 32–100 indicates no special qualities. Intelligent items have extra abilities and sometimes also extraordinary powers and special purposes. Use Table 8–31: Item Intelligence, Wisdom, Charisma, and Capabilities as indicated if a ring is intelligent. Rings with charges can never be intelligent.

Ring Descriptions

Rings are some of the most coveted and generally useful magic items. Standard rings are described below.

Animal Friendship: On command, this ring affects an animal as if the wearer had cast animal friendship. The ring wearer can befriend 12 HD worth of animals (see the spell description). If animal friendship is already on the character’s spell list, this ring allows the character to befriend additional animals.

Caster Level: 6th; Prerequisites: Forge Ring, animal friendship; Market Price: 9,500 gp.

Blinking: On command, this ring makes the wearer blink, as with the blink spell.

Caster Level: 7th; Prerequisites: Forge Ring, blink; Market Price: 30,000 gp.

Chameleon Power: As a free action, the wearer of this ring can gain the ability to magically blend in with the surroundings. This adds a +15 bonus to her Hide checks. As a standard action, she can also command the ring to utilize the spell change self as often as she wants.

Caster Level: 3rd; Prerequisites: Forge Ring, change self, invisibility; Market Price: 12,000 gp.

Climbing: This ring is actually a magic leather cord that ties around a finger. It continually grants the wearer a +10 competence bonus to Climb checks.

Caster Level: 5th; Prerequisites: Forge Ring, creator must have 5 ranks of the Climb skill; Market Price: 2,000 gp.

Counterspells: This ring might seem to be a ring of spell storing upon first examination. However, while it allows a single spell of 1st through 6th level to be cast into it, that spell cannot be cast out of it again. Instead, should that spell ever be cast upon the wearer, the spell is immediately countered, as a counterspell action, requiring no action (or even knowledge) on the wearer’s part. Once so used, the spell cast within the ring is gone. A new spell (or the same one as before) may be placed in it again.

Caster Level: 11th; Prerequisites: Forge Ring, spell turning; Market Price: 4,000 gp.

Djinni Calling: One of the many rings of fable, this "genie" ring is most useful indeed. It serves as a special gate by means of which a specific djinni can be called from the Elemental Plane of Air. When the ring is rubbed, the call goes out, and the djinni appears on the next round. The djinni faithfully obeys and serves the wearer of the ring, but never for more than 1 hour per day. If the djinni of the ring is ever killed, the ring becomes nonmagical and worthless. See the Monster Manual for details of a djinni’s abilities.

Caster Level: 17th; Prerequisites: Forge Ring, gate; Market Price: 125,000 gp.

Elemental Command: All four types of elemental command rings are very powerful. Each appears to be nothing more than a lesser magic ring until fully activated (see below), but each has certain other powers as well as the following common properties:

Elementals of the plane to which the ring is attuned can’t attack the wearer, or even approach within 5 feet of him. If the wearer desires, he may forego this protection and instead attempt to charm the elemental (as charm monster, Will save DC 17). If the charm attempt fails, however, absolute protection is lost and no further attempt at charming can be made.

Creatures from the plane to which the ring is attuned who attack the wearer suffer a –1 penalty to their attack rolls. The ring wearer makes applicable saving throws from the extraplanar creature’s attacks with a +2 resistance bonus. He gains a +4 morale bonus to all attacks against such creatures. Any weapon he uses bypasses the damage reduction of such creatures, regardless of any qualities the weapon may or may not have.

The wearer of the ring is able to converse with creatures from the plane to which his ring is attuned. These creatures recognize that he wears the ring. They show a healthy respect for the wearer if alignments are similar. If alignments are opposed, creatures fear the wearer if he is strong. If he is weak, they hate and desire to slay him. Fear, hatred, and respect are determined by the DM.

The possessor of a ring of elemental command suffers a saving throw penalty as follows:

Element Saving Throw Penalty

Air –2 against earth-based effects

Earth –2 against air- or electricity-based effects

Fire –2 against water- or cold-based effects

Water –2 against fire-based effects

In addition to the powers described above, each specific ring gives its wearer the following abilities according to its type:

Ring of Elemental Command (Air)

Feather fall (unlimited use, wearer only)

Resist elements (electricity) (unlimited use, wearer only)

Gust of wind (twice per day)

Wind wall (unlimited use)

Air walk (once per day, wearer only)

Chain lightning (once per week)

The ring appears to be a ring of feather fall until a certain condition is met, such as having the ring blessed, single-handedly slaying an air elemental, or whatever the DM determines necessary to activate its full potential. It must be reactivated each time a new wearer acquires it.

Ring of Elemental Command (Earth)

Meld into stone (unlimited use, wearer only)

Soften earth or stone (unlimited use)

Stone shape (twice per day)

Stoneskin (once per week, wearer only)

Passwall (twice per week)

Wall of stone (once per day)

The ring appears to be a ring of meld into stone until the DM established condition is met.

Ring of Elemental Command (Fire)

Resist elements (fire) (as a major ring of elemental resistance [fire])

Burning hands (unlimited use)

Flaming sphere (twice per day)

Pyrotechnics (twice per day)

Wall of fire (once per day)

Flame strike (twice per week)

The ring appears to be a major ring of elemental resistance (fire) until the DM-established condition is met.

Ring of Elemental Command (Water)

Water walk (unlimited use)

Create water (unlimited use)

Water breathing (unlimited use)

Wall of ice (once per day)

Ice storm (twice per week)

Control water (twice per week)

The ring appears to be a ring of water walking until the DM-established condition is met.

Caster Level: 15th; Prerequisites: Forge Ring, summon monster VI, all appropriate spells; Market Price: 200,000 gp.

Elemental Resistance, Minor: This reddish iron ring continually protects the wearer from damage from one type of energy—fire, cold, electricity, acid, or sonic. When the wearer would normally take such damage, subtract 15 points of damage per round from the total to account for the ring’s effect.

Caster Level: 5th; Prerequisites: Forge Ring, protection from elements; Market Price: 16,000 gp.

Elemental Resistance, Major: This reddish iron ring continually protects the wearer from even greater damage from one type of energy—fire, cold, electricity, acid, or sonic. When the wearer would normally take such damage, subtract 30 points of damage per round from the amount before applying. This amount is enough to survive even on the Elemental Plane corresponding to the energy type (if applicable), but it still won’t completely absorb the breath of a nasty dragon or completely negate a powerful fireball.

Caster Level: 7th; Prerequisites: Forge Ring, protection from elements; Market Price: 24,000 gp.

Evasion: This ring continually grants the wearer extreme nimbleness, allowing her to avoid damage as if she had the evasion ability. Whenever she makes a Reflex saving throw to determine whether she takes half damage from an attack, a successful save results in no damage.

Caster Level: 7th; Prerequisites: Forge Ring, jump; Market Price: 25,000 gp.

Feather Falling: This ring is crafted with a feather pattern all around its edge. It acts exactly like a feather fall spell, activated immediately if the wearer falls more than 3 feet.

Caster Level: 1st; Prerequisites: Forge Ring, feather fall; Market Price: 2,200 gp.

Force Shield: An iron band, this simple ring generates a large shield-sized (and shield-shaped) wall of force that stays with the ring and can be wielded by the wearer as if it were a normal shield (+2 AC. This special creation, since it can be activated and deactivated at will (a free action), has no armor check penalty or arcane spell failure chance.

Caster Level: 9th; Prerequisites: Forge Ring, wall of force; Market Price: 8,500 gp.

Freedom of Movement: This gold ring allows the wearer to act as if continually under the effect of a freedom of movement spell.

Caster Level: 7th; Prerequisites: Forge Ring, freedom of movement; Market Price: 40,000 gp.

Friend Shield: These curious rings always comes in pairs. A friend shield ring without its mate is useless. Either wearer of one of a pair of the rings can, at any time, command his or her ring to cast a shield other spell with the wearer of the mated ring as the recipient. There is no range limitation on this effect.

Caster Level: 10th; Prerequisites: Forge Ring, shield other; Market Price: 50,000 gp (for a pair).

Invisibility: By activating this simple silver ring, the wearer can become invisible, as the spell.

Caster Level: 3rd; Prerequisites: Forge Ring, invisibility; Market Price: 20,000 gp.

Jumping: This ring continually allows the wearer to leap about as if a jump spell had been cast upon him, adding a +30 bonus to all his Jump checks and eliminating his usual maximum distances.

Caster Level: 1st; Prerequisites: Forge Ring, jump; Market Price: 2,000 gp.

Mind Shielding: This ring is usually of fine workmanship and wrought from heavy gold. The wearer is continually immune to detect thoughts, discern lies, and any attempt to magically discern her alignment.

Caster Level: 3rd; Prerequisites: Forge Ring, nondetection; Market Price: 8,000 gp.

Protection: This ring offers continual magical protection in the form of a deflection bonus of +1 to +5 to AC.

Caster Level: 5th; Prerequisites: Forge Ring, shield of faith, caster must be of a level three times that of the bonus of the ring; Market Price: 2,000 gp (ring +1); 8,000 gp (ring +2); 18,000 gp (ring +3); 32,000 gp (ring +4); or 50,000 gp (ring +5).

Ram: The ring of the ram is an ornate ring forged of hard metal, usually iron or an iron alloy. It has the head of a ram (or a buck goat) as its device.

The wearer can command the ring to give forth a ramlike force, manifested by a vaguely discernible shape that resembles the head of a ram or a goat. This force strikes a single target, dealing 1d6 points of damage if 1 charge is expended, 2d6 points if 2 charges are used, or 3d6 points if 3 charges (the maximum) are used. Treat this as a ranged attack with a 50-foot maximum range and no penalties for distance. The ring is quite useful for knocking opponents off parapets or ledges, among other things.

The force of the blow is considerable, and those struck by the ring are subject to a bull rush if within 30 feet of the ring-wearer. (The ram has Strength 25 and is Large.) The ram gains a +1 bonus to the bull rush attempt if 2 charges are expended, or +2 if 3 charges are expended.

In addition to its attack mode, the ring of the ram also has the power to open doors as if it were a character with Strength 25. If 2 charges are expended, the effect is equivalent to a character with Strength 27. If 3 charges are expended, the effect is that of a character with Strength 29.

A newly created ring has 50 charges. When all the charges are expended, the ring becomes a nonmagical item.

Caster Level: 9th; Prerequisites: Forge Ring, bull’s strength, telekinesis; Market Price: 8,600 gp.

Regeneration: This white gold ring continually allows a living wearer to heal 1 point of damage per level every hour rather than every day. (This ability cannot be aided by the Heal skill.) Subdual damage heals at a rate of 1 point of damage per level every 5 minutes. If the wearer loses a limb, an organ, or any other body part while wearing this ring, the ring regenerates it like the spell. In either case, only damage taken while wearing the ring is regenerated.

Caster Level: 15th; Prerequisites: Forge Ring, regenerate; Market Price: 90,000 gp.

Shooting Stars: This ring has two modes of operation—at night and underground—both of which work only in relative darkness.

During the night under the open sky, the ring of shooting stars can perform the following functions on command:

Dancing lights (once per hour)

Light (twice per night)

Ball lightning (special, once per night)

Shooting stars (special, three per week)

The first special function, ball lightning, releases one to four balls of lightning (ring wearer’s choice). These glowing globes resemble dancing lights, and the ring wearer controls them in the same fashion (see the dancing lights spell description in the Player’s Handbook). The spheres have a 120-foot range and a duration of 4 rounds. They can be moved at 120 feet per round. Each sphere is about 3 feet in diameter, and any creature who comes within 5 feet of one causes its charge to dissipate, taking electricity damage in the process according to the number of balls created.

Number of Balls Damage per Ball

4 lightning balls 1d6 points of damage each

3 lightning balls 2d6 points of damage each

2 lightning balls 3d6 points of damage each

1 lightning ball 4d6 points of damage

Once the ball lightning function is activated, the balls can be released at any time before the sun rises. (Multiple balls can be released in the same round.)

The second special function, shooting stars, produces glowing projectiles with fiery trails, much like a meteor swarm. Three shooting stars can be released from the ring each week, simultaneously or one at a time. They impact for 12 points of damage and spread (as a fireball) in a 5-foot-radius sphere for 24 points of fire damage.

Any creature struck by a shooting star takes full damage from impact plus full damage from the spread. Creatures not struck but within the spread ignore the impact damage and take only half damage from the fire spread on a successful Reflex save (DC 13). Range is 70 feet, at the end of which the shooting star explodes, unless it strikes a creature or object before that. A shooting star always follows a straight line, and any creature in its path must make a save or be hit by the projectile.

Indoors at night, or underground, the ring of shooting stars has the following properties:

Faerie fire (twice per day)

Spark shower (special, once per day)

The spark shower is a flying cloud of sizzling purple sparks that fan out from the ring for a distance of 20 feet in an arc 10 feet wide. Creatures within this area take 2d8 points of damage each if not wearing metal armor or carrying a metal weapon. Those wearing metal armor and/or carrying a metal weapon take 4d8 points of damage.

Caster Level: 12th; Prerequisites: Forge Ring, light, faerie fire, lightning bolt, meteor swarm; Market Price: 50,000 gp.

Spell Storing: A ring of spell storing contains up to ten levels of spells that the wearer can cast. Each spell has a caster level equal to the minimum level needed to cast that spell. As with a wand (see the Wands section later in this chapter), the user need not provide any material components or focus, or pay an XP cost to cast the spell, and there is no arcane spell failure chance for wearing armor (since the ring user need not gesture)

For a randomly generated ring, treat it as a scroll to determine what spells are stored in it (see the Scrolls section later in this chapter). If you roll a spell that would put the ring over the ten-level limit, ignore that roll; the ring has no more spells in it. (Not every newly discovered ring need be fully charged.)

A spellcaster can cast any spells into the ring, so long as the total spell levels do not add up to morethan ten. A wizard could cast two fireball spells and a stoneskin spell into the ring (3 + 3 + 4 = 10). She could then give the ring to a druid, who casts the stoneskin spell from the ring and then puts four calm animal spells into the ring. The druid could give the ring to a barbarian, who could use all the spells but could not replace any.

The ring magically imparts to the wearer the names of all spells currently stored within it.

Caster Level: Varies (minimum needed to cast each stored spell); Prerequisites: Forge Ring, imbue with spell ability; Market Price: 90,000 gp.

Spell Turning: On command, this simple platinum band automatically reflects spells cast at the wearer, exactly as if spell turning had been cast upon the wearer.

Caster Level: 15th; Prerequisites: Forge Ring, spell turning; Market Price: 150,000 gp.

Sustenance: This ring continually provides its wearer with life-sustaining nourishment. The ring also refreshes the body and mind, so that its wearer needs only sleep 2 hours per day to gain the benefit of 8 hours of sleep. The ring must be worn for a full week before it begins to work. If it is removed, the owner must wear it for another week to reattune it to himself.

Caster Level: 5th; Prerequisites: Forge Ring, create food and water; Market Price: 2,500 gp.

Swimming: This silver ring has a wave pattern etched into the band. It continually grants the wearer a +10 competence bonus to Swim checks.

Caster Level: 5th; Prerequisites: Forge Ring, creator must have 5 ranks of the Swim skill; Market Price: 2,300 gp.

Telekinesis: This ring allows the caster to use the spell telekinesis on command.

Caster Level: 9th; Prerequisites: Forge Ring, telekinesis; Market Price: 75,000 gp.

Three Wishes: This ring is set with three rubies. Each ruby stores a wish spell, activated by the ring. When a wish is used, that ruby disappears. For a randomly generated ring, roll 1d3 to determine the remaining number of rubies. When all the wishes are used, the ring becomes a nonmagical item.

Caster Level: 20th; Prerequisites: Forge Ring, wish or miracle; Market Price: 97,950 gp; Cost to Create: 11,475 gp + 15,918 XP.

Warmth: This ring is brass and set with a single red stone. It continually keeps the wearer comfortably warm, allowing her to withstand cold weather and cold damage as if she had endure elements (cold) cast upon her (negating 5 points of cold damage per round).

Caster Level: 7th; Prerequisites: Forge Ring, endure elements; Market Price: 2,100 gp.

Water Walking: This ring, set with an opal, allows the wearer to continually utilize the effects of the spell water walk.

Caster Level: 9th; Prerequisites: Forge Ring, water walk; Market Price: 15,000 gp.

Wizardry: This special ring come in four types (ring of wizardry I, ring of wizardry II, ring of wizardry III, and ring of wizardry IV), all of them useful only to arcane spellcasters. The wearer’s arcane spells per day are doubled for one specific spell level. A ring of wizardry I doubles 1st-level spells, a ring of wizardry II doubles 2nd-level spells, a ring of wizardry III doubles 3rd-level spells, and a ring of wizardry IV doubles 4th-level spells. Bonus spells from high ability scores or school specialization are not doubled.

Caster Level: 11th (wizardry I), 14th (wizardry II), 17th (wizardry III), or 20th (wizardry IV); Prerequisites: Forge Ring, limited wish (wizardry I–wizardry IV); Market Price: 20,000 gp (wizardry I), 40,000 gp (wizardry II), 70,000 gp (wizardry III), or 100,000 gp (wizardry IV).

X-Ray Vision: On command, this ring gives its possessor the ability to see into and through solid matter. Vision range is 20 feet, with the viewer seeing as if he were looking at something in normal light even if there is no illumination. (For example, if the wearer looks into a locked chest, he can see inside even if there’s no light within.) X-ray vision can penetrate 20 feet of cloth, wood, or similar animal or vegetable material. It can see through up to 10 feet of stone or some metals. Some metals can’t be penetrated at all.

Thickness

Penetrated per

Substance Round of Maximum

Scanned X-Raying Thickness

Organic matter (animal) 4 ft. 20 ft.

Organic matter (vegetable) 2 1/2 ft. 20 ft.

Stone 1 ft. 10 ft.

Iron, steel, copper, brass, etc. 1 in. 10 in.

Lead, gold, platinum Cannot penetrate —

It’s possible to scan an area of up to 100 square feet during 1 round. For example, during 1 round the wearer of the ring could scan an area of stone 10 feet wide and 10 feet high. Alternatively, he could scan an area 5 feet wide and 20 feet high.

Secret compartments, drawers, recesses, and doors are 90% likely to be located by X-ray vision scanning. Using the ring is physically exhausting, causing the wearer 1 point of temporary Constitution damage per minute after the first 10 minutes of use in a single day.

Caster Level: 6th; Prerequisites: Forge Ring, true seeing; Market Price: 25,000 gp.


Table 8-20: Rods

Medium | Major | Rod | Market Price
01-06 | -- | Immovable | 7,500 gp
07-12 | -- | Metal and mineral detection | 10,500 gp
13-20 | 01-05 | Cancellation | 11,000 gp
21-25 | 06-10 | Wonder | 12,000 gp
26-29 | 11-15 | Python | 13,000 gp
30-34 | 16-20 | Flame extinguishing | 15,000 gp
35-40 | 21-27 | Withering | 17,000 gp
41-45 | 28-33 | Viper | 19,000 gp
46-52 | 34-40 | Thunder and lightning | 23,000 gp
53-60 | 41-50 | Enemy detection | 23,500 gp
61-68 | 51-55 | Splendor | 25,000 gp
69-78 | 56-65 | Negation | 35,000 gp
79-90 | 66-80 | Flailing | 40,000 gp
91-96 | 81-85 | Absorption | 50,000 gp
97-99 | 86-90 | Rulership | 60,000 gp
100 | 91-94 | Security | 61,000 gp
-- | 95-98 | Lordly might | 70,000 gp
-- | 99-100 | Alertness | 72,000 gp

Rods are scepterlike devices that have unique magic powers and do not usually have charges. Anyone can use a rod.

Physical Description: Rods weigh approximately 5 pounds. They range from 2 feet to 3 feet long and are usually made of iron or some other metal. (Many can function as light maces or clubs due to their sturdy construction.) These sturdy items have an AC of 9, 10 hit points, a hardness of 10, and a break DC of 27.

Activation: Details relating to rod use vary from item to item. See the individual descriptions for specifics.

Random Generation: To generate rods randomly, roll on Table 8–20: Rods.

Special Qualities: Roll d%. An 01 result indicates the rod is intelligent, 02–31 indicates that something (a design, inscription, etc.) provides a clue to its function, and 32–100 indicates no special qualities. Intelligent items have extra abilities and sometimes also extraordinary powers and special purposes. Use Table 8–31: Item Intelligence, Wisdom, Charisma, and Capabilities as indicated if a rod is intelligent. Rods with charges can never be intelligent.

Rod Descriptions

Although all rods are generally scepterlike, their configurations and abilities run the magical gamut. Standard rods are described below.

Absorption: This rod acts as a magnet, drawing spells or spell-like abilities into itself. The magic absorbed must be a single-target spell or a ray directed either at the character possessing the rod or her gear. The rod then nullifies the spell’s effect and stores its potential until the wielder releases this energy in the form of spells of her own. She can instantly detect a spell’s level as the rod absorbs that spell’s energy. Absorption requires no action on the part of the user if the rod is in hand at the time.

A running total of absorbed (and used) spell levels should be kept. For example, a rod that absorbs a 6th-level spell and a 3rd-level spell has a total of nine absorbed spell levels. The wielder of the rod can use captured spell energy to cast any spell she has prepared, without expending the preparation itself. The only restrictions are that the levels of spell energy stored in the rod must be equal to or greater than the level of the spell the wielder wants to cast, that any material components required for the spell be present, and that the rod be in hand when casting. Continuing the example above, the rod wielder could use the nine absorbed spell levels to cast one 9th-level spell, or one 5th-level and one 4th-level spell, or nine 1st-level spells, and so on. For casters such as bards or sorcerers who do not prepare spells, the rod’s energy can be used to cast any spell of the appropriate level or levels that they know.

The rod of absorption absorbs a maximum of fifty spell levels and can thereafter only discharge any remaining potential it might have. The rod cannot be recharged. The wielder knows the rod’s remaining absorbing potential and current amount of stored energy.

A more specific example: Jozan the cleric uses a brand-new rod of absorption to nullify the effect of a suggestion spell cast at him by a sorcerer. The rod has now absorbed three spell levels and can absorb forty-seven more. Jozan can cast any 1st-, 2nd-, or 3rd-level spell he has prepared, without loss of that preparation, by using the stored potential of the rod. Let’s assume he casts hold person back at the sorcerer who just attacked him. This spell is 2nd level for him, so the rod still holds one spell level of potential, can absorb forty-seven more, and has disposed of two spell levels permanently.

To determine the absorption potential remaining in a newly found rod, roll d% and divide the result by 2. Then roll d% again: On a result of 01–30, half the levels already absorbed by the rod are still stored within. For example, if the first roll determines that the rod has thirty-four levels of absorption potential remaining, that means the rod has absorbed sixteen levels’ worth of spells. Half of sixteen is eight, so there’s a 30% chance that it still holds eight absorbed spell levels ready for use.

Caster Level: 15th; Prerequisites: Craft Rod, spell turning; Market Price: 50,000 gp.

Alertness: This rod is indistinguishable from a +1 light mace. It has eight flanges on its macelike head. The rod bestows a +1 initiative bonus. If grasped firmly, the rod enables the holder to detect evil, detect good, detect chaos, detect law, detect magic, discern lies, or see invisibility. The use of these powers can be done freely with the rod, each different use taking a separate standard action.

If the head of a rod of alertness is planted in the ground, and the possessor wills it to alertness (a standard action), the rod senses any creature within 120 feet who intends to harm the possessor. Each of the flanges on the rod’s head then casts a light spell along the direction it faces (usually north, northeast, east, southeast, south, southwest, west, and northwest) out to a 60-foot range. At the same time, the rod creates the effect of a prayer spell upon all creatures friendly to the possessor in a 20-foot radius. Immediately thereafter, the rod sends forth a mental alert to these friendly creatures, warning them of possible danger from the unfriendly creature or creatures within the 120-foot radius. These effects last for 10 minutes, and the rod can perform this function once per day.

Last, the rod can be used to simulate the casting of an animate objects spell, utilizing any eight (or fewer) objects located roughly around the perimeter of a 5-foot-radius circle centered on the rod when planted in the ground. Objects remain animated for 10 minutes. The rod can perform this function once per day.

Caster Level: 14th; Prerequisites: Craft Rod, light, detect magic, alarm, detect chaos, detect evil, detect good, detect law, discern lies, see invisibility, prayer, animate objects; Market Price: 72,000 gp.

Cancellation: This dreaded rod is a bane to magic items, for its touch drains an item of all magical properties. The item touched gets a saving throw (DC 19). If a creature is holding it at the time, then the item can use the holder’s Will save bonus in place of its own if the holder’s is better. In such cases, contact is made by making a melee touch attack roll. Upon draining an item, the rod itself becomes brittle and cannot be used again. Drained items are only restorable by wish or miracle. (If a sphere of annihilation and a rod of cancellation negate each other, nothing can restore either of them.)

Caster Level: 15th; Prerequisites: Craft Rod, dispel magic; Market Price: 11,000 gp.

Enemy Detection: This device pulses in the wielder’s hand and points in the direction of any creature or creatures hostile to the bearer of the device (nearest ones first). These creatures can be invisible, ethereal, hidden, disguised, or in plain sight. Detection range is 60 feet. The rod can be used three times each day, each use lasting up to 10 minutes. Activating the rod is a standard action.

Caster Level: 10th; Prerequisites: Craft Rod, discern lies; Market Price: 23,500 gp.

Flailing: Upon the command of its possessor, the rod activates, changing from a normal-seeming rod to a +3 dire flail. The dire flail is a double weapon, which means that each of the weapon’s heads can be used to attack (see the weapon description in Chapter 7: Equipment, page 100 in the Player’s Handbook). The wielder can gain an extra attack (with the second head) at the cost of making all attacks at a –2 penalty (as if she had the Two-Weapon Fighting and Ambidexterity feats).

Once per day the wielder can use a free action to cause the rod to grant her a +4 deflection bonus to Armor Class and a +4 resistance bonus to saving throws for 10 minutes. The rod need not be in weapon form to grant this benefit. Transforming it into a weapon or back into a rod is a move-equivalent action.

Caster Level: 9th; Prerequisites: Craft Rod, Craft Magic Arms and Armor, bless; Market Price: 40,000 gp.

Flame Extinguishing: This rod can extinguish Medium-size or smaller nonmagical fires with simply a touch (a standard action). Extinguishing a Large or larger nonmagical fire, or a magic fire of Medium-size or smaller (such as that of a flaming weapon or a burning hands spell), expends 1 charge. Continual magic flames, such as those of a weapon or a fire creature, are suppressed for 6 rounds and flare up again after that time. To extinguish an instantaneous fire spell, the rod must be within the area of the effect and the wielder must have used a ready action, effectively countering the entire spell. When applied to Large or larger magic fires, such as those caused by fireball, flame strike, or wall of fire, extinguishing the flames expends 2 charges from the rod.

If the device is used upon a fire creature, a successful attack roll deals 6d6 points of damage to the creature. This requires 3 charges.

The rod has 10 charges, renewed each day.

Caster Level: 12th; Prerequisites: Craft Rod, pyrotechnics; Market Price: 15,000 gp.

Immovable Rod: This rod is a flat iron bar with a small button on one end. When the button is pushed (a move-equivalent action), the rod does not move from where it is, even if staying in place defies gravity. Thus, the owner can lift or place the rod wherever he wishes, push the button, and let go. Adventurers have found the immovable rod useful for holding ropes, barring doors, and all sorts of other utilitarian tasks. Many adventurers have found it useful to have more than one. Several immovable rods can even make a ladder when used together (although only two are needed). An immovable rod can support up to 8,000 pounds before falling to the ground. If a creature pushes against an immovable rod, it must make a Strength check (DC 30) to move it up to 10 feet in a single round.

Caster Level: 10th; Prerequisites: Craft Rod, levitate; Market Price: 7,500 gp.

Lordly Might: This rod has functions that are spell-like, and it can also be used as a magic weapon of various sorts. It also has several more mundane uses. The rod of lordly might is metal, thicker than other rods, with a flanged ball at one end and six studlike buttons along its length. (Pushing any of the rod’s buttons is equivalent to drawing a weapon.) It weighs 10 pounds.

The following spell-like functions of the rod can each be used once per day:

Hold person upon touch, if the wielder so commands (DC 14). The wielder must choose to use this power and then succeed with a melee touch attack to activate the power. If the attack fails, the effect is lost.

Fear upon all enemies viewing it, if the wielder so desires (10-foot maximum range, DC 16). Invoking this power is a standard action.

Deal 2d4 hit points of damage to an opponent on a successful touch attack and cure the wielder of a like amount of damage (DC 17). The wielder must choose to use this power before attacking, as with hold person.

The following weapon uses of the rod have no limits on their use:

In its normal form, the rod can be used as a +2 light mace.

When button 1 is pushed, the rod becomes a +1 flaming longsword. A blade springs from the ball, with the ball itself becoming the sword’s hilt. The weapon lengthens to an overall length of 4 feet.

When button 2 is pushed, the rod becomes a +4 battleaxe. A wide blade springs forth at the ball, and the whole lengthens to 4 feet.

When button 3 is pushed, the rod becomes a +3 shortspear or longspear. The spear blade springs forth, and the handle can be lengthened up to 12 feet (wielder’s choice), for an overall length of from 6 feet to 15 feet. At its 15-foot length, the rod is suitable for use as a lance.

The following mundane uses of the rod also have no limits on their use:

Climbing pole/ladder. When button 4 is pushed, a spike that can anchor in granite is extruded from the ball, while the other end sprouts three sharp hooks. The rod lengthens to anywhere between 5 and 50 feet in a single round, stopping when button 4 is pushed again. Horizontal bars three inches long fold out from the sides, 1 foot apart, in staggered progression. The rod is firmly held by the spike and hooks and can bear up to 4,000 pounds. The wielder can retract the pole by pushing button 5.

The ladder function can be used to force open doors. The wielder plants the rod’s base 30 feet or less from the portal to be forced and in line with it, then pushes button 4. The force exerted has a +12 Strength bonus.

When button 6 is pushed, the rod indicates magnetic north and gives the wielder a knowledge of his approximate depth beneath the surface or height above it.

Caster Level: 19th; Prerequisites: Craft Rod, Craft Magic Arms and Armor, inflict light wounds, bull’s strength, flame blade, hold person, fear; Market Price: 70,000 gp.

Metal and Mineral Detection: This rod pulses in the wielder’s hand and points to the largest mass of metal within 30 feet. However, the wielder canconcentrate on a specific metal or mineral (gold, platinum, quartz, beryl, diamond, corundum, and so on). If the specific mineral is within 30 feet, the rod points to any places it is located, and the rod wielder knows the approximate quantity as well. If more than one deposit of the specified metal or mineral is within range, the rod points to the largest cache first. Each operation requires a full-round action.

Caster Level: 9th; Prerequisites: Craft Rod, locate object; Market Price: 10,500 gp.

Negation: This device negates the spell or spell-like function or functions of magic items. The wielder points the rod at the magic item, and a pale gray beam shoots forth to touch the target device, attacking as a ray (a ranged touch attack). The ray negates any currently active item function and has a 75% chance to negate any other spell or spell-like functions of that device, regardless of the level or power of the functions, for 2d4 rounds. To negate instantaneous effects, the rod wielder needs to have used a ready action. The target item gets no saving throw or means to resist this effect, although the rod can’t negate artifacts (even minor artifacts). The rod can function three times per day.

Caster Level: 16th; Prerequisites: Craft Rod, dispel magic, and limited wish or miracle; Market Price: 44,600 gp.

Python: This rod is longer than normal rods. It is about 4 feet long and weighs 10 pounds. It strikes as a +2 quarterstaff. If the user throws the rod to the ground (a standard action), it grows to become a 25-foot-long Huge constrictor snake (see the Monster Manual for complete statistics) by the end of the round. The python obeys all commands of the owner. (In animal form, it lacks the +2 enhancement bonus to attacks and damage possessed by the rod form.) The serpent returns to rod form (a full-round action) whenever the wielder desires, or whenever it moves farther than 100 feet from the owner. If the snake form is slain, it returns to rod form and cannot be activated again for three days. A python rod only functions if the possessor is good.

Caster Level: 10th; Prerequisites: Craft Rod, Craft Magic Arms and Armor, polymorph other, creator must be good; Market Price: 13,000 gp.

Rulership: This rod looks like a royal scepter worth at least 5,000 gp in materials and workmanship alone. The wielder can command the obedience and fealty of creatures within 120 feet when she activates the device (a standard action). Creatures totaling 300 Hit Dice can be ruled, but creatures with Intelligence scores of 12 or higher are entitled to a Will saving throw (DC 16) to negate the effect. Ruled creatures obey the wielder as if she were their absolute sovereign. Still, if the wielder gives a command that is contrary to the nature of the creatures commanded, the magic is broken. The rod can be used for 500 total minutes before crumbling to dust. This duration need not be continuous.

Caster Level: 20th; Prerequisites: Craft Rod, mass charm; Market Price: 60,000 gp.

Security: This item creates a nondimensional space, a pocket paradise. There the rod’s possessor and as many as 199 other creatures can stay in complete safety for a period of time, up to 200 days divided by the number of creatures affected. Thus, one creature (the rod’s possessor) can stay for 200 days, four creatures can stay for 50 days, or a group of 60 creatures can stay for three days. All fractions are rounded down, so that a group numbering between 101 and 200 inclusive can stay for one day only.

In this pocket paradise, creatures don’t age, and natural healing take place at twice the normal rate. Fresh water and food (fruits and vegetables only) are in abundance. The climate is comfortable for all creatures involved.

Activating the rod (a standard action) causes the wielder and all creatures touching the rod to be transported instantaneously to the paradise. Members of large groups can hold hands or otherwise maintain physical contact, allowing all connected creatures in a circle or a chain to be affected by the rod. Unwilling creatures get a Will saving throw (DC 17) to negate the effect. If such a creature succeeds at its save, other creatures beyond that point in a chain can still be affected by the rod.

When the rod’s effect expires or is dispelled, all the affected creatures instantly reappear in the location they occupied when the rod was activated. If something else occupies the space that a traveler would be returning to, then his body is displaced a sufficient distance to provide the space required for reentry. The rod’s possessor can dismiss the effect whenever he wishes before the maximum time period expires, but the rod can only be activated once per week.

Caster Level: 20th; Prerequisites: Craft Rod, gate; Market Price: 61,000 gp.

Splendor: The possessor of this rod gains a +4 enhancement bonus to her Charisma score for as long as she holds or carries the item. Once per day, the rod creates and garbs her in clothing of the finest fabrics, plus adornments of furs and jewels.

Apparel created by the magic of the rod remains in existence for 12 hours. However, if she attempts to sell or give away any part of it, to use it for a spell component, or the like, all the apparel immediately disappears. The same applies if any of it is forcibly taken from her.

The value of noble garb created by the rod ranges from 7,000 to 10,000 gp (1d4+6 times 1,000 gp)—1,000 gp for the fabric alone, 5,000 gp for the furs, and the rest for the jewel trim (maximum of twenty gems, maximum value 200 gp each).

In addition, the rod has a second special power, usable once per week. Upon command, it creates a palatial tent—a huge pavilion of silk 60 feet across. Inside the tent are temporary furnishings and food suitable to the splendor of the pavilion and sufficient to entertain as many as one hundred persons. The tent and its trappings last for one day. At the end of that time, the tent and all objects associated with it (including any items that were taken out of the tent) disappear.

Caster Level: 12th; Prerequisites: Craft Rod, fabricate, major creation; Market Price: 25,000 gp.

Thunder and Lightning: Constructed of iron set with silver rivets, this rod has the properties of a +2 light mace. Its other magical powers are as follows:

Thunder: Once per day, the rod can strike as a +3 light mace, and the opponent struck is stunned from the noise of the rod’s impact (Fortitude negates DC 13). Activating this power counts as a free action, and it works if the wielder strikes an opponent within 1 round.

Lightning: Once per day, a short spark of electricity can leap forth when the rod strikes an opponent to deal the normal damage for a +2 light mace (1d6) and +2d6 points of bonus electricity damage. Even when the rod might not score a normal hit in combat, if the roll was good enough to count as a successful melee touch attack hit, then the +2d6 points of bonus electrical damage still applies. The wielder activates this power as a free action, and it works if he strikes an opponent within 1 round.

Thunderclap: Once per day as a standard action, the rod can create a deafening noise, just as a shout spell (DC 14, 2d6 points of sonic damage, target deafened for 2d6 rounds).

Lightning Stroke: Once per day as a standard action, a 5-foot-wide lightning bolt (9d6 points of damage, DC 14) can blast from the rod to a range of 200 feet.

Thunder and Lightning: Once per week as a standard action, the rod can combine the thunderclap described above with a forked lightning bolt, as in the lightning stroke. The thunderclap affects all within 10 feet of the bolt. The lightning alone deals 9d6 points of damage (count rolls of 1 or 2 as rolls of 3, for a range of 27 to 54 points), plus 2d6 more for the thunderclap. A single Reflex saving throw applies for both effects (DC 14), with deafness and half damage suffered by those who are successful.

Caster Level: 9th; Prerequisites: Craft Rod, Craft Magic Arms and Armor, lightning bolt, shout; Market Price: 23,000 gp.

Viper: This rod strikes as a +1 heavy mace. Once per day, upon command (a free action), the head of the rod becomes that of an actual serpent for 10 minutes. During this period, any successful strike with the rod deals normal damage and poisons the creature hit. The poison deals 1d10 points of temporary Constitution damage immediately (Fortitude negates DC 14) and another 1d10 points of temporary Constitution damage 1 minute later (Fortitude negates DC 14). The rod only functions if the possessor is evil.

Caster Level: 10th; Prerequisites: Craft Rod, Craft Magic Arms and Armor, poison, creator must be evil; Market Price: 19,000 gp.

Withering: The rod of withering acts as a +1 light mace that deals no hit point damage. Instead, the wielder deals 1d4 points of temporary Strength damage and 1d4 points of temporary Constitution damage to any creature she touches with the rod (by making a melee touch attack). If she scores a critical hit, the damage from that hit is actually permanent ability drain. In either case, the defender negates the effect with a Fortitude save (DC 14).

Caster Level: 13th; Prerequisites: Craft Rod, Craft Magic Arms and Armor, contagion; Market Price: 17,000 gp.

Wonder: The rod of wonder is a strange and unpredictable device that randomly generates any number of weird effects each time it is used. (Activating the rod is a standard action.) The usual effects are shown on the table below, but you may alter these for any or all of these as you see fit for your own campaign. Typical powers of the rod include all of the following:

Rod of Wonder

d% Wondrous Effect

01–05 Slow creature pointed at for 10 rounds (DC 13).

06–10 Faerie fire surrounds the target (DC 11).

11–15 Deludes wielder for 1 round into believing the rod functions as indicated by a second die roll (no save).

16–20 Gust of wind, but at windstorm force; see Weather Hazards, page 87 (DC 13).

21–25 Wielder learns target’s surface thoughts (as with detect thoughts) for 1d4 rounds (no save).

26–30 Stinking cloud at 30-ft. range (DC 12).

31–33 Heavy rain falls for 1 round in 60-ft. radius centered on rod wielder.

34–36 Summon an animal—a rhino (01–25 result on d%), elephant (26–50), or mouse (51–100).

37–46 Lightning bolt (70 ft. long, 5 ft. wide), 6d6 points of damage (DC 13).

47–49 Stream of 600 large butterflies pours forth and flutters around for 2 rounds, blinding everyone (including wielder) within 25 ft. (Reflex save DC 14 to avoid).

50–53 Enlarge target 50% if within 60 ft. of rod (DC 11).

54–58 Darkness, 30-ft.-diameter hemisphere, centered 30 ft. away from rod.

59–62 Grass grows in 160-sq.-ft. area before the rod, or grass existing there grows to ten times normal size.

63–65 Turn ethereal any nonliving object of up to 1,000 lb. mass and up to 30 cu. ft. in size.

66–69 Reduce wielder to 1/12 height (no save).

70–79 Fireball at target or 100 ft. straight ahead, 6d6 damage (DC 13).

80–84 Invisibility covers rod wielder.

85–87 Leaves grow from target if within 60 ft. of rod. These last 24 hours.

88–90 10–40 gems, value 1 gp each, shoot forth in a 30-ft.-long stream. Each gem causes 1 point of damage to any creature in its path: roll 5d4 for the number of hits and divide them among the available targets.

91–95 Shimmering colors dance and play over a 40-ft.-by-30-ft. area in front of rod. Creatures therein are blinded for 1d6 rounds (Fortitude negates DC 12).

96–97 Wielder (50% chance) or target (50% chance) turns permanently blue, green, or purple (no save).

98–100 Flesh to stone (or stone to flesh if target is stone already) if target is within 60 ft.

Caster Level: 10th; Prerequisites: Craft Rod, confusion, creator must be chaotic; Market Price: 12,000 gp.


Table 8-21: Scroll Types

d% roll | Type
01–70 | Arcane
71–100 | Divine

A scroll is a spell (or collection of spells) that has been stored in written form. A spell on a scroll can be used only once. The writing vanishes from the scroll when the spell is activated. Using a scroll is basically like casting a spell.

Physical Description: A scroll is a heavy sheet of fine vellum or high-quality paper roughly the size of a piece of modern notepaper (about 8 1/2 inches wide and 11 inches long), which is sufficient to hold one spell. The sheet is reinforced at the top and bottom with strips of leather slightly longer than the sheet is wide. A scroll holding more than one spell has the same width (about 8 1/2 inches) but is an extra foot or so long for each extra spell. Scrolls that hold three or more spells are usually fitted with reinforcing rods at each end rather than simple strips of leather. A scroll has an AC of 9, 1 hit point, a hardness of 0, and a break DC of 8.

To protect the scroll from wrinkling or tearing, the scroll is rolled up from both ends to form a double cylinder. (This also helps the user unroll the scroll quickly.) The scroll is placed in a tube of ivory, jade, leather, metal, or wood. Most scroll cases are inscribed with magic symbols (see the arcane mark spell and Arcane Magical Writings in Chapter 10: Magic in the Player’s Handbook), which often identify the owner or the spells stored on the scrolls inside. The symbols often hide magic traps such as glyph of warding or fire trap spells.

Activation: To activate a scroll, a spellcaster must read the spell written on it. Doing so involves several steps and conditions.

Decipher the Writing: The writing on a scroll must be deciphered before a character can use it or know exactly what spell it contains. This requires a read magic spell or a successful Spellcraft check (DC 15 + spell level).

Deciphering a scroll to determine its contents does not activate its magic unless it is a specially prepared cursed scroll. A character can decipher the writing on a scroll in advance so that he or she can proceed directly to the next step when the time comes to use the scroll.

Activate the Spell: Activating a scroll requires reading the spell from the scroll. The character must be able to see and read the writing on the scroll.

Activating a scroll spell requires no material components or focus. (The creator of the scroll provided these when scribing the scroll.) Note that some spells are effective only when cast on an item or items (for example, Drawmij’s instant summons and snare). In such a case, the scroll user must provide the item when activating the spell. Activating a scroll spell is subject to disruption just as casting a normally prepared spell would be (see Cast a Spell in Chapter 8: Combat, page 125 in the Player’s Handbook).

To have any chance of activating a scroll spell, the caster must meet the following requirements:

The spell must be of the correct type (arcane or divine). Arcane spellcasters (wizards, sorcerers, and bards) cannot cast divine spells from a scroll, nor can divine spellcasters (clerics, druids, paladins, and rangers) cast arcane spells in this manner. (The type of scroll a character creates is determined by his or her class. For example, clerics create scrolls of divine spells, wizards create scrolls of arcane spells, and so forth.)

The user must have the spell on his or her class list (see Chapter 11: Spells in the Player’s Handbook for which classes can cast which spells).

The user must have the requisite ability score (for example, Intelligence 15 for a wizard casting a 5th-level spell).

If the user meets all the requirements noted above, and her caster level is at least equal to the spell’s caster level, she can automatically activate the spell without a check. If she meets all three requirements but her own caster level is lower than the scroll spell’s caster level, then she has to make a caster level check (DC = scroll’s caster level + 1) to cast the spell successfully. If she fails, she must make a Wisdom check (DC 5) to avoid a mishap (see Scroll Mishaps, below). A natural roll of 1 always fails, whatever the modifiers.

Determine Effect: A spell successfully activated from a scroll works exactly like a spell prepared and cast the normal way. Assume the scroll spell’s caster level is always the minimum level required to cast the spell for the character who scribed the scroll (usually twice the spell’s level, minus 1), unless the caster specifically desire otherwise. For example, a 10th-level cleric might want to create a cure critical wounds scroll at caster level 10 rather than the minimum for the spell (caster level 7), in order to get more benefit from the scroll spell. (This scroll would, however, be more costly to scribe.)

The writing for an activated spell disappears from the scroll.

Scroll Mishaps: In a mishap, the spell on the scroll has a reversed or harmful effect. The DM determines what sort of mishap occurs, with a surge of uncontrolled magic energy that deals 1d6 points of per spell level being the default. The DM can use the default, decide what happens, or select an effect from the following list:

Spell strikes the caster or an ally instead of the intended target, or a random target nearby if the caster was the intended recipient.

Spell takes effect at some random location within spell range.

Spell’s effect on the target is contrary to the spell’s normal effect. For example, a fireball might produce a blast of nondamaging cold or release a burst of healing energy.

The caster suffers some minor but bizarre effect related to the spell in some way. For example, a fireball might cause smoke to pour from the caster’s ears, a fly spell might turn the caster’s arms into nonfunctional wings, or a clairaudience/clairvoyance spell might cause the caster’s eyes and ears to grow to 10 times their normal size. Most such effects should last only as long as the original spell’s duration, or 2d10 minutes for instantaneous spells.

Some innocuous item or items appear in the spell’s area. For example, a fireball might cause a rain of lit torches to fall in the target area; a feather fall spell might produce a cloud of feathers; a passwall spell might cause a (nonfunctional) door to appear.

Spell has delayed effect. Within the next 1d12 hours, the spell activates. If the caster was the intended recipient, the spell takes effect normally. If the caster was not the intended recipient, the spell goes off in the general direction of the original recipient or target, up to the spell’s maximum range, if the target has moved away.

Random Generation: To generate scrolls randomly, first roll on Table 8–21: Scroll Types to determine whether the spells are arcane or divine. Then randomly determine how many spells are on the scroll, according to Table 8–22: Number of Spells on a Scroll. For each spell, roll on Table 8–23: Scroll Spell Levels to determine its level and then on the appropriate subtable of Table 8–24: Arcane Spell Scrolls or of Table 8–25: Divine Spell Scrolls to determine the specific spell.


Table 8-22: Number of Spells on a Scroll

Scroll Type | Number of Spells
Minor scroll | 1d3 spells
Medium scroll | 1d4 spells
Major scroll | 1d6 spells


Table 8-23: Scroll Spell Levels

Minor | Medium | Major | Spell Level | Spell’s Caster Level*
01-50 | -- | -- | 1st | 1st
51-95 | 01-05 | -- | 2nd | 3rd
96-100 | 06-65 | -- | 3rd | 5th
-- | 66-95 | 01-05 | 4th | 7th
-- | 96-100 | 06-50 | 5th | 9th
-- | -- | 51-70 | 6th | 11th
-- | -- | 71-85 | 7th | 13th
-- | -- | 86-95 | 8th | 15th
-- | -- | 95-100 | 9th | 17th

*These numbers assume that the creator is a cleric, druid, or wizard.

The tables for random generation of scrolls likewise assume that the

scroll was prepared by a member of one of those classes. For other

classes that cast spells (bard, paladin, ranger, and sorcerer), the

experience level at which certain spells become available, and sometimes

the level of the spell itself, differs.


Table 8-24: Arcane Spell Scrolls

1st-Level Arcane Spells
d% | Spell | Market Price
01-05 | Burning hands | 25 gp
06-10 | Change self | 25 gp
11-15 | Charm person | 25 gp
16-18 | Color spray | 25 gp
19-22 | Detect secret doors | 25 gp
23-25 | Detect undead | 25 gp
26-28 | Enlarge | 25 gp
29-31 | Erase | 25 gp
32-36 | Feather fall | 25 gp
37-39 | Grease | 25 gp
40-44 | Identify | 125 gp
45-47 | Jump | 25 gp
48-51 | Mage armor | 25 gp
52-54 | Magic weapon | 25 gp
55-57 | Mount | 25 gp
58-60 | Ray of enfeeblement | 25 gp
61-63 | Reduce | 25 gp
63-66 | Shield | 25 gp
67-69 | Shocking grasp | 25 gp
70-73 | Silent image | 25 gp
74-78 | Sleep | 25 gp
79-81 | Spider climb | 25 gp
82-84 | Summon monster I | 25 gp
85-87 | Tenser’s floating disk | 25 gp
88-92 | Unseen servant | 25 gp
93-95 | Ventriloquism | 25 gp
96-100 | DM’s choice of any 1st-level arcane spell | --

2nd-Level Arcane Spells
d% | Spell | Market Price
01-03 | Arcane lock | 175 gp
04-08 | Blindness/deafness | 150 gp
09-13 | Blur | 150 gp
14-18 | Bull’s strength | 150 gp
19-22 | Cat’s grace | 150 gp
23-25 | Darkvision | 150 gp
26-30 | Detect thoughts | 150 gp
31-33 | Flaming sphere | 150 gp
34-38 | Invisibility | 150 gp
39-41 | Knock | 150 gp
42-46 | Levitate | 150 gp
47-51 | Locate object | 150 gp
52-54 | Melf’s acid arrow | 150 gp
55-59 | Minor image | 150 gp
60-64 | Mirror image | 150 gp
65-69 | Misdirection | 150 gp
70-72 | Protection from arrows | 150 gp
73-77 | See invisibility | 150 gp
78-80 | Spectral hand | 150 gp
81-83 | Stinking cloud | 150 gp
84-87 | Summon monster II | 150 gp
88-92 | Summon swarm | 150 gp
93-95 | Web | 150 gp
96-100 | DM’s choice of any 2nd-level arcane spell | --

3rd-Level Arcane Spells
d% | Spell | Market Price
01-05 | Blink | 375 gp
06-10 | Clairaudience/clairvoyance | 375 gp
11-15 | Dispel magic | 375 gp
16-20 | Displacement | 375 gp
21-25 | Fireball | 375 gp
26-28 | Flame arrow | 375 gp
29-31 | Fly | 375 gp
32-33 | Gaseous form | 375 gp
34-36 | Greater magic weapon | 375 gp
37-39 | Halt undead | 375 gp
40-42 | Haste | 375 gp
43-45 | Hold person | 375 gp
46-47 | Invisibility sphere | 375 gp
48-53 | Lightning bolt | 375 gp
54 | Magic circle against chaos | 375 gp
55 | Magic circle against evil | 375 gp
56 | Magic circle against good | 375 gp
57 | Magic circle against law | 375 gp
58-60 | Nondetection | 425 gp
61-65 | Slow | 375 gp
66-70 | Spectral hand | 375 gp
71-75 | Suggestion | 375 gp
76-79 | Summon monster III | 375 gp
80-84 | Tongues | 375 gp
85-87 | Vampiric touch | 375 gp
88-90 | Water breathing | 375 gp
91-100 | DM’s choice of any 3rd-level arcane spell | --

4th-Level Arcane Spells
d% | Spell | Market Price
01-05 | Charm monster | 700 gp
06-10 | Confusion | 700 gp
11-15 | Contagion | 700 gp
16-20 | Detect scrying | 700 gp
21-23 | Dimensional anchor | 700 gp
24-28 | Dimension door | 700 gp
29-33 | Emotion | 700 gp
34-36 | Enervation | 700 gp
37-39 | Evard’s black tentacles | 700 gp
40-44 | Fear | 700 gp
45-47 | Fire shield | 700 gp
48-50 | Ice storm | 700 gp
51-55 | Improved invisibility | 700 gp
56-58 | Lesser geas | 700 gp
59-61 | Minor globe of invulnerability | 700 gp
65-67 | Phantasmal killer | 700 gp
68-70 | Polymorph other | 700 gp
71-73 | Polymorph self | 700 gp
74-76 | Remove curse | 700 gp
77-79 | Shadow conjuration | 700 gp
80-82 | Stoneskin | 950 gp
83-84 | Summon monster IV | 700 gp
85-87 | Wall of fire | 700 gp
88-90 | Wall of ice | 700 gp
91-100 | DM’s choice of any 4th-level arcane spell | —

5th-Level Arcane Spells
d% | Spell | Market Price
01-04 | Bigby’s interposing hand | 1,125 gp
05-08 | Cloudkill | 1,125 gp
09-13 | Cone of cold | 1,125 gp
14-17 | Dismissal | 1,125 gp
18-21 | Domination | 1,125 gp
22-24 | Feeblemind | 1,125 gp
25-27 | Greater shadow conjuration | 1,125 gp
28-31 | Hold monster | 1,125 gp
32-35 | Major creation | 1,125 gp
36-40 | Mind fog | 1,125 gp
41-44 | Passwall | 1,125 gp
45-49 | Persistent image | 1,125 gp
50-53 | Shadow evocation | 1,125 gp
54-56 | Stone shape | 1,125 gp
57-60 | Summon monster V | 1,125 gp
61-64 | Telekinesis | 1,125 gp
65-69 | Teleport | 1,125 gp
70-73 | Transmute mud to rock | 1,125 gp
74-77 | Transmute rock to mud | 1,125 gp
78-81 | Wall of force | 1,125 gp
82-86 | Wall of iron | 1,175 gp
87-90 | Wall of stone | 1,125 gp
91-100 | DM’s choice of any 5th-level arcane spell | --

6th-Level Arcane Spells
d% | Spell | Market Price
01-04 | Acid fog | 1,650 gp
05-07 | Analyze dweomer | 1,650 gp
08-11 | Antimagic field | 1,650 gp
12-15 | Bigby’s forceful hand | 1,650 gp
16-19 | Chain lightning | 1,650 gp
20-23 | Circle of death | 2,150 gp
24-26 | Control water | 1,650 gp
27-30 | Disintegrate | 1,650 gp
31-33 | Eyebite | 1,650 gp
34-37 | Flesh to stone | 1,650 gp
38-41 | Globe of invulnerability | 1,650 gp
42-45 | Greater shadow evocation | 1,650 gp
46-49 | Mass suggestion | 1,650 gp
50-52 | Mislead | 1,650 gp
53-57 | Move earth | 1,650 gp
58-61 | Otiluke’s freezing sphere | 1,650 gp
62-65 | Programmed image | 1,650 gp
66-70 | Project image | 1,650 gp
71-75 | Repulsion | 1,650 gp
76-78 | Shades | 1,650 gp
79-82 | Stone to flesh | 1,650 gp
83-86 | Summon monster VI | 1,650 gp
87-90 | True seeing | 1,900 gp
91-100 | DM’s choice of any 6th-level arcane spell | --

7th-Level Arcane Spells
d% | Spell | Market Price
01-05 | Bigby’s grasping hand | 2,275 gp
06-10 | Control undead | 2,275 gp
11-15 | Delayed blast fireball | 2,275 gp
16-20 | Ethereal jaunt | 2,275 gp
21-25 | Finger of death | 2,275 gp
26-30 | Forcecage | 3,775 gp
31-35 | Limited wish | 3,775 gp*
36-40 | Mass invisibility | 2,275 gp
41-45 | Mordenkainen’s sword | 2,275 gp
46-50 | Power word, stun | 2,275 gp
51-55 | Prismatic spray | 2,275 gp
56-60 | Reverse gravity | 2,275 gp
61-65 | Sequester | 2,275 gp
66-70 | Spell turning | 2,275 gp
71-75 | Summon monster VII | 2,275 gp
76-80 | Teleport without error | 2,275 gp
81-85 | Vanish | 2,275 gp
86-90 | Vision | 3,025 gp
91-100 | DM’s choice of any 7th-level arcane spell | --

*Assumes no material component cost in excess of 1,000 gp and no XP cost in excess of 300 XP.

8th-Level Arcane Spells
d% | Spell | Market Price
01-03 | Antipathy | 3,000 gp
04-08 | Bigby’s clenched fist | 3,000 gp
09-13 | Clone | 4,000 gp
14-18 | Demand | 3,000 gp
19-23 | Horrid wilting | 3,000 gp
24-28 | Incendiary cloud | 3,000 gp
29-33 | Mass charm | 3,000 gp
34-38 | Maze | 3,000 gp
39-43 | Mind blank | 3,000 gp
44-48 | Otiluke’s telekinetic sphere | 3,000 gp
49-53 | Otto’s irresistible dance | 3,000 gp
54-58 | Polymorph any object | 3,000 gp
59-63 | Power word, blind | 3,000 gp
64-68 | Prismatic wall | 3,000 gp
69-73 | Protection from spells | 3,500 gp
74-78 | Screen | 3,000 gp
79-83 | Summon monster VII | 3,000 gp
84-88 | Sunburst | 3,000 gp
89-90 | Sympathy | 4,500 gp
91-100 | DM’s choice of any 8th-level arcane spell | --

9th-Level Arcane Spells
d% | Spell | Market Price
01-07 | Bigby’s crushing hand | 3,825 gp
08-14 | Energy drain | 3,825 gp
15-21 | Imprisonment | 3,825 gp
22-28 | Meteor swarm | 3,825 gp
29-35 | Mordenkainen’s disjunction | 3,825 gp
43-49 | Prismatic sphere | 3,825 gp
50-56 | Shapechange | 3,825 gp
57-63 | Summon monster IX | 3,825 gp
64-69 | Time stop | 3,825 gp
70-76 | Wail of the banshee | 3,825 gp
77-83 | Weird | 3,825 gp
84-90 | Wish | 28,825 gp*
91-100 | DM’s choice of any 9th-level arcane spell | --

*Assumes no material component cost in excess of 10,000 gp and no XP cost in excess of 5,000 XP.


Table 8-25: Divine Spell Scrolls

1st-Level Divine Spells
d% | Spell | Market Price
01-05 | Bless | 25 gp
06-10 | Calm animals | 25 gp
11-14 | Command | 25 gp
15-19 | Cure light wounds | 25 gp
20-22 | Detect chaos | 25 gp
23-25 | Detect evil | 25 gp
26-28 | Detect good | 25 gp
29-31 | Detect law | 25 gp
32-34 | Detect snares and pits | 25 gp
35-39 | Doom | 25 gp
40-44 | Entangle | 25 gp
43-49 | Faerie fire | 25 gp
50-54 | Inflict light wounds | 25 gp
55-59 | Invisibility to animals | 25 gp
60-64 | Invisibility to undead | 25 gp
65-67 | Magic fang | 25 gp
68-70 | Magic stone | 25 gp
71-73 | Magic weapon | 25 gp
74-77 | Sanctuary | 25 gp
78-82 | Shillelagh | 25 gp
83-86 | Summon monster I | 25 gp
87-90 | Summon nature’s ally I | 25 gp
91-100 | DM’s choice of any 1st-level divine spell | --

2nd-Level Divine Spells
d% | Spell | Market Price
01-05 | Aid | 150 gp
06-10 | Augury | 150 gp
11-15 | Barkskin | 150 gp
16-20 | Bull’s strength | 150 gp
21-25 | Charm person or animal | 150 gp
26-28 | Chill metal | 150 gp
29-31 | Cure moderate wounds | 150 gp
32-36 | Delay poison | 150 gp
37-39 | Flame blade | 150 gp
40-42 | Flaming sphere | 150 gp
43-47 | Heat metal | 150 gp
48-50 | Hold animal | 150 gp
51-55 | Hold person | 150 gp
56-58 | Inflict moderate wounds | 150 gp
59-63 | Lesser restoration | 150 gp
64-67 | Silence | 150 gp
68-70 | Speak with animals | 150 gp
71-75 | Spiritual weapon | 150 gp
76-79 | Summon monster II | 150 gp
80-83 | Summon nature’s ally II | 150 gp
84-85 | Summon swarm | 150 gp
86-90 | Undetectable alignment | 150 gp
91-100 | DM’s choice of any 2nd-level divine spell | --

3rd-Level Divine Spells
d% | Spell | Market Price
01-02 | Call lightning | 375 gp
03-09 | Cure serious wounds | 375 gp
10-13 | Dispel magic | 375 gp
14-15 | Dominate animal | 375 gp
16-17 | Greater magic fang | 375 gp
18-19 | Inflict serious wounds | 375 gp
20-22 | Invisibility purge | 375 gp
23-26 | Locate object | 375 gp
27-28 | Magic circle against chaos | 375 gp
29-30 | Magic circle against evil | 375 gp
31-32 | Magic circle against good | 375 gp
33-34 | Magic circle against law | 375 gp
35-38 | Negative energy protection | 375 gp
39-41 | Neutralize poison | 375 gp
42-43 | Plant growth | 375 gp
44-46 | Prayer | 375 gp
47-51 | Protection from elements | 375 gp
52-53 | Remove blindness/deafness | 375 gp
54-56 | Remove curse | 375 gp
57-59 | Remove disease | 375 gp
60-62 | Searing light | 375 gp
63-65 | Speak with dead | 375 gp
66-67 | Spike growth | 375 gp
68-72 | Stone shape | 375 gp
73-75 | Summon monster III | 375 gp
76-78 | Summon nature’s ally III | 375 gp
79-80 | Water breathing | 375 gp
81-90 | Water walk | 375 gp
91-100 | DM’s choice of any 3rd-level divine spell | —

4th-Level Divine Spells
d% | Spell | Market Price
01-02 | Antiplant shell | 700 gp
03-05 | Control water | 700 gp
06-12 | Cure critical wounds | 700 gp
13-19 | Discern lies | 700 gp
20-24 | Dispel magic | 700 gp
25-27 | Divine power | 700 gp
28-34 | Flame strike | 700 gp
35-41 | Freedom of movement | 700 gp
42-47 | Giant vermin | 700 gp
48-50 | Greater magic weapon | 700 gp
51-53 | Inflict critical wounds | 700 gp
54-55 | Lesser planar ally | 700 gp
56-62 | Neutralize poison | 700 gp
63-66 | Quench | 700 gp
67-68 | Restoration | 800 gp
69-71 | Rusting grasp | 700 gp
72-74 | Spell immunity | 700 gp
75-76 | Spike stones | 700 gp
77-80 | Summon monster IV | 700 gp
81-82 | Summon nature’s ally IV | 700 gp
83-90 | Tongues | 700 gp
91-100 | DM’s choice of any 4th-level divine spell | —

5th-Level Divine Spells
d% | Spell | Market Price
01-07 | Break enchantment | 1,125 gp
08-13 | Commune | 1,625 gp
14-15 | Control winds | 1,125 gp
16-22 | Cure critical wounds | 1,125 gp
23-26 | Dispel evil | 1,125 gp
27-29 | Dispel good | 1,125 gp
30-35 | Flame strike | 1,125 gp
36-38 | Greater command | 1,125 gp
39-40 | Hallow | 6,125 gp*
41-43 | Healing circle | 1,125 gp
44-45 | Ice storm | 1,125 gp
46-50 | Insect plague | 1,125 gp
51-57 | Raise dead | 1,625 gp
58-60 | Righteous might | 1,125 gp
61-63 | Slay living | 1,125 gp
64-65 | Spell resistance | 1,125 gp
66-67 | Summon monster V | 1,125 gp
68-69 | Summon nature’s ally V | 1,125 gp
70-72 | Transmute rock to mud | 1,125 gp
73-74 | True seeing | 1,375 gp
75 | Unhallow | 6,125 gp*
76-78 | Wall of fire | 1,125 gp
79-80 | Wall of stone | 1,125 gp
81-90 | Wall of thorns | 1,125 gp
91-100 | DM’s choice of any 5th-level divine spell | --

*Allows for up to a 4th-level spell to be tied to the hallowed or unhallowed area.

6th-Level Divine Spells
d% | Spell | Market Price
01-08 | Antilife shell | 1,650 gp
09-14 | Blade barrier | 1,650 gp
15-19 | Find the path | 1,650 gp
20-23 | Fire seeds | 1,650 gp
24-28 | Geas/Quest | 1,650 gp
29-34 | Harm | 1,650 gp
35-41 | Heal | 1,650 gp
42-47 | Heroes’ feast | 1,650 gp
48-55 | Planar ally | 1,650 gp
56-57 | Repel wood | 1,650 gp
58-60 | Stone tell | 1,650 gp
61-68 | Summon monster VI | 1,650 gp
69-71 | Transport via plants | 1,650 gp
72-77 | Wall of stone | 1,650 gp
78-80 | Wind walk | 1,650 gp
81-90 | Word of recall | 1,650 gp
91-100 | DM’s choice of any 6th-level divine spell | --

7th-Level Divine Spells
d% | Spell | Market Price
01-11 | Control weather | 2,275 gp
12-18 | Creeping doom | 2,275 gp
19-25 | Destruction | 2,275 gp
26-32 | Dictum | 2,275 gp
33-36 | Fire storm | 2,275 gp
37-40 | Greater restoration | 4,775 gp
41-47 | Holy word | 2,275 gp
48-54 | Regenerate | 2,275 gp
55-61 | Repulsion | 2,275 gp
62-68 | Resurrection | 2,775 gp
69-72 | Summon monster VII | 2,275 gp
73-76 | Transmute metal to wood | 2,275 gp
77-80 | True seeing | 2,525 gp
81-90 | Word of chaos | 2,275 gp
91-100 | DM’s choice of any 7th-level divine spell | --

8th-Level Divine Spells
d% | Spell | Market Price
01-06 | Antimagic field | 3,000 gp
07-12 | Creeping doom | 3,000 gp
13-18 | Discern location | 3,000 gp
19-25 | Earthquake | 3,000 gp
26-30 | Finger of death | 3,000 gp
31-35 | Fire storm | 3,000 gp
36-44 | Holy aura | 3,000 gp
45-50 | Mass heal | 3,000 gp
51-56 | Repel metal or stone | 3,000 gp
57-62 | Reverse gravity | 3,000 gp
63-68 | Summon monster VIII | 3,000 gp
69-74 | Sunburst | 3,000 gp
75-80 | Unholy aura | 3,000 gp
81-90 | Whirlwind | 3,000 gp
91-100 | DM’s choice of any 8th-level divine spell | --

9th-Level Divine Spells
d% | Spell | Market Price
01-07 | Earthquake | 3,825 gp
08-14 | Elemental swarm | 3,825 gp
15-26 | Energy drain | 3,825 gp
27-38 | Implosion | 3,825 gp
39-50 | Miracle | 28,825 gp*
51-57 | Shapechange | 3,825 gp
58-68 | Storm of vengeance | 3,825 gp
69-80 | Summon monster IX | 3,825 gp
81-90 | True resurrection | 8,825 gp
91-100 | DM’s choice of any 9th-level divine spell | --

*Assumes powerful request but no expensive material components in excess of 100 gp and no additional XP cost.


Table 8-26: Staffs

Medium | Major | Staff | Market Price
01-10 | -- | Size alteration | 6,500 gp
11-20 | 01-05 | Charming | 12,000 gp
21-30 | 06-15 | Healing | 33,000 gp
31-40 | 16-30 | Fire | 29,000 gp
41-50 | 31-40 | Swarming insects | 20,000 gp
51-60 | 41-50 | Frost | 70,000 gp
61-70 | 51-60 | Earth and stone | 85,000 gp
71-80 | 61-70 | Defense | 80,000 gp
81-89 | 71-80 | Woodlands | 90,000 gp
90-95 | 81-90 | Life | 130,000 gp
96-100 | 91-96 | Passage | 180,000 gp
-- | 97-100 | Power | 200,000 gp

A staff is a long shaft of wood that stores several spells. Unlike wands (see the Wands section later in this chapter), each staff is of a specific type. A spellcaster can’t stick any combination of spells in a staff. A staff has 50 charges when created.

Physical Description: A typical staff is 4 feet to 7 feet long and 2 inches to 3 inches thick, weighing about 5 pounds. Most staffs are wood, but a rare few are bone, metal, or even glass. (These are extremely exotic.) Staffs often have a gem or some device at their tip or are shod in metal at one or both ends. Staffs are often decorated with carvings or runes. A typical staff is like a walking stick, quarterstaff, or cudgel. It has an AC of 7, 10 hit points, a hardness of 5, and a break DC of 24.

Activation: Staffs use the spell trigger activation method, so casting a spell from a staff is usually a standard action that doesn’t provoke attacks of opportunity. (If the spell being cast, however, has a longer casting time than 1 action, it takes that long to cast the spell from a staff.) To activate a staff, a character must hold it forth in at least one hand (or whatever passes for a hand, for nonhumanoid creatures).

Random Generation: To generate staffs randomly, roll on Table 8–26: Staffs.

Special Qualities: Roll d%. A 01–30 result indicates that something (a design, inscription, etc.) provides some clue to the staff’s function, and 31–100 indicates no special qualities.

Staff Descriptions

Staffs have immense utility because they pack so many capabilities into one item. This compact might, plus a certain stately charm that many have, makes them appealing to all spellcasters. Standard staffs are described below.

Charming: Made of twisting wood ornately shaped and carved, this staff allows use of the following spells:

Charm person (1 charge, DC 11)

Charm monster (2 charges, DC 16)

Caster Level: 7th; Prerequisites: Craft Staff, charm person, charm monster; Market Price: 12,000 gp.

Healing: This white ash staff, with inlaid silver runes, allows use of the following spells:

Lesser restoration (1 charge)

Cure serious wounds (1 charge)

Remove blindness/deafness (1 charge)

Remove disease (1 charge)

Caster Level: 7th; Prerequisites: Craft Staff, lesser restoration, cure serious wounds, remove blindness/deafness, remove disease; Market Price: 33,000 gp.

Defense: The staff of defense is a simple-looking staff that throbs with power when held defensively. It allows use of the following spells:

Shield (1 charge)

Shield of faith (+5 deflection bonus to AC) (1 charge)

Shield other (1 charge)

Shield of law (2 charges)

Caster Level: 15th; Prerequisites: Craft Staff, shield, shield of faith, shield other, shield of law, creator must be lawful; Market Price: 80,000 gp.

Earth and Stone: This staff is topped with a fist-sized emerald that gleams with smoldering power. It allows the use of the following spells:

Passwall (1 charge)

Move earth (1 charge)

Caster Level: 11th; Prerequisites: Craft Staff, passwall, move earth; Market Price: 85,000 gp.

Fire: Crafted from bronzewood with brass bindings, this staff allows use of the following spells:

Burning hands (1 charge, DC 11)

Fireball (8d6, DC 14) (1 charge)

Wall of fire (2 charges, DC 16)

Caster Level: 8th; Prerequisites: Craft Staff, burning hands, fireball, wall of fire; Market Price: 29,000 gp.

Frost: Tipped on either end with a glistening diamond, this rune-covered staff allows the use of the following spells:

Ice storm (1 charge, DC 16)

Wall of ice (1 charge, DC 16)

Cone of cold (10d6, DC 17) (1 charge)

Caster Level: 10th; Prerequisites: Craft Staff, ice storm, wall of ice, cone of cold; Market Price: 70,000 gp.

Life: Made of thick oak shod in gold, this staff allows use of the following spells:

Heal (1 charge)

Resurrection (1 charge)

Caster Level: 13th; Prerequisites: Craft Staff, heal, resurrection; Market Price: 130,000 gp.

Passage: This potent item allows the use of the following spells:

Dimension door (1 charge)

Passwall (1 charge)

Phase door (2 charges)

Teleport without error (2 charges)

Astral projection (2 charges)

Caster Level: 17th; Prerequisites: Craft Staff, dimension door, passwall, phase door, teleport without error, astral projection; Market Price: 180,000 gp.

Power: The staff of power is a very potent magic item, with offensive and defensive abilities. It is usually topped with a glistening gem, its shaft straight and smooth. It has the following powers:

Magic missile (5 missiles) (1 charge)

Ray of enfeeblement (heightened to 5th level, DC 17) (1 charge)

Continual flame (1 charge)

Levitate (1 charge)

Lightning bolt (heightened to 5th level, 10d6, DC 17) (1 charge)

Fireball (heightened to 5th level, 10d6, DC 17) (1 charge)

Cone of cold (15d6, DC 15) (2 charges)

Hold monster (2 charges, DC 14) • Wall of force (in a 10-foot-diameter hemisphere around the caster only) (2 charges)

Globe of invulnerability (2 charges)

The wielder of a staff of power gains a +2 luck bonus to AC and saving throws. The staff is also a +2 quarterstaff, and its wielder may use it to smite opponents. If 1 charge is expended (as a free action), the staff causes double damage (¥3 on a critical hit) for 1 round.

A staff of power can be broken for a retributive strike. The breaking of the staff must be purposeful and declared by the wielder. All charges currently in the staff are instantly released in a 30-foot- radius globe. All within 10 feet of the broken staff take hit points of damage equal to eight times the number of charges in the staff, those between 11 feet and 20 feet away take six times the number of charges in damage, and those 21 feet to 30 feet distant take four times the number of charges in damage. Successful Reflex saving throws (DC 17) reduce the damage sustained by half.

The character breaking the staff has a 50% chance of traveling to another plane of existence, but if he does not, the explosive release of spell energy destroys him. Only certain items, including the staff of the magi (see Minor Artifacts) and the staff of power, are capable of a retributive strike.

After all charges are used up from the staff, it remains a +2 quarterstaff. (Once empty of charges, it cannot be broken in a retributive strike.)

Caster Level: 15th; Prerequisites: Craft Staff, Craft Magic Arms and Armor, magic missile, heightened ray of enfeeblement, continual flame, levitate, heightened fireball, heightened lightning bolt, cone of cold, hold monster, wall of force, globe of invulnerability; Market Price: 200,000 gp.

Size Alteration: Stout and sturdy, this staff of dark wood allows use of the following spells:

Enlarge (1 charge)

Reduce (1 charge)

Caster Level: 5th; Prerequisites: Craft Staff, enlarge, reduce; Market Price: 6,500 gp.

Swarming Insects: Made of twisted dark wood with dark spots resembling crawling insects (which occasionally seem to move), this staff allows use of the following spells:

Summon swarm (1 charge)

Insect plague (2 charges)

Caster Level: 9th; Prerequisites: Craft Staff, summon swarm, insect plague; Market Price: 20,000 gp.

Woodlands: Appearing to have grown naturally into its shape, this oak, ash, or yew staff allows use of the following spells:

Animal friendship (1 charge)

Barkskin (1 charge)

Speak with animals (1 charge)

Wall of thorns (1 charge)

Summon nature’s ally VI (2 charges)

Further, the staff may be used as a weapon, functioning as a +2 quarterstaff. The staff of the woodlands also allows its wielder to pass without trace at will, with no charge cost.

Caster Level: 9th; Prerequisites: Craft Staff, Craft Magic Arms and Armor, pass without trace, animal friendship, barkskin, speak with animals, wall of thorns, summon nature’s ally VI; Market Price: 90,000 gp.


Table 8-27: Wands

 |  |  |  | Market
Minor | Medium | Major | Wand | Price
01-05 | -- | -- | Detect magic | 375 gp
06-10 | -- | -- | Light | 375 gp
11-15 | -- | -- | Detect secret doors | 750 gp
16-20 | -- | -- | Color spray | 750 gp
21-25 | -- | -- | Burning hands | 750 gp
26-30 | 01-03 | -- | Charm person | 750 gp
31-35 | 04-06 | -- | Enlarge | 750 gp
36-40 | 07-09 | -- | Magic missile (1st-level caster) | 750 gp
41-45 | 10-12 | -- | Shocking grasp | 750 gp
46-50 | 13-15 | -- | Summon monster I | 750 gp
51-55 | 16-18 | -- | Cure light wounds | 750 gp
56-58 | 19-21 | -- | Magic missile (3rd-level caster) | 2,250 gp
59 | 22-23 | 01-02 | Magic missile (5th-level caster) | 3,750 gp
60-63 | 24-26 | 03 | Levitate | 4,500 gp
64-66 | 27-29 | 04 | Summon monster II | 4,500 gp
67-69 | 30-32 | 05 | Silence | 4,500 gp
70-72 | 33-35 | 06 | Knock | 4,500 gp
73-75 | 36-38 | 07 | Daylight | 4,500 gp
76-78 | 39-41 | 08-10 | Invisibility | 4,500 gp
79-81 | 42-44 | 11-12 | Shatter | 4,500 gp
82-84 | 45-48 | 13-15 | Bulls strength | 4,500 gp
85-87 | 49-50 | 16-17 | Mirror image | 4,500 gp
88-90 | 51-53 | 18-19 | Ghoul touch | 4,500 gp
91-93 | 54-60 | 20-21 | Cure moderate wounds | 4,500 gp
94-96 | 61-63 | 22-23 | Hold person | 4,500 gp
97-98 | 64-66 | 24-25 | Melfs acid arrow | 4,500 gp
99 | 67-69 | 26-27 | Web | 4,500 gp
100 | 60-71 | 28-30 | Darkness | 4,500 gp
-- | 72 | 31-33 | Magic missile (7th-level caster) | 5,250 gp
-- | -- | 34-36 | Magic missile (9th-level caster) | 6,750 gp
-- | 73-75 | 37-39 | Fireball (5th-level caster) | 11,250 gp
-- | 76-80 | 40-41 | Lightning bolt (5th-level caster) | 11,250 gp
-- | 81-82 | 42-43 | Summon monster III | 11,250 gp
-- | 83-84 | 44-45 | Keen edge | 11,250 gp
-- | 85-86 | 46-47 | Major image | 11,250 gp
-- | 87-88 | 48-49 | Slow | 11,250 gp
-- | 89-90 | 50-51 | Suggestion | 11,250 gp
-- | 91-92 | 52-53 | Dispel magic | 11,250 gp
-- | 93-94 | 54-55 | Cure serious wounds | 11,250 gp
-- | 95 | 55-57 | Contagion | 11,250 gp
-- | 96 | 58 | Charm person (heightened to 3rd-level spell) | 11,250 gp
-- | 97 | 59 | Fireball (6th-level caster) | 13,500 gp
-- | 98-99 | 60-61 | Searing light (6th-level caster) | 13,500 gp
-- | 100 | 62-63 | Lightning bolt (6th-level caster) | 13,500 gp
-- | -- | 64-65 | Fireball (8th-level caster) | 18,000 gp
-- | -- | 66-67 | Lightning bolt (8th-level caster) | 18,000 gp
-- | -- | 68-69 | Charm monster | 21,000 gp
-- | -- | 70-71 | Fear | 21,000 gp
-- | -- | 72-73 | Improved invisibility | 21,000 gp
-- | -- | 74-75 | Polymorph self | 21,000 gp
-- | -- | 76-77 | Polymorph other | 21,000 gp
-- | -- | 78-79 | Ice storm | 21,000 gp
-- | -- | 80-81 | Summon monster IV | 21,000 gp
-- | -- | 8283 | Wall of ice | 21,000 gp
-- | -- | 84 | Wall of fire | 21,000 gp
-- | -- | 85 | Ray of enfeeblement (heightened to 4th-level spell) | 21,000 gp
-- | -- | 86 | Poison | 21,000 gp
-- | -- | 87 | Suggestion (heightened to 4th-level spell) | 21,000 gp
-- | -- | 88-89 | Neutralize poison | 21,000 gp
-- | -- | 90 | Inflict critical wounds | 21,000 gp
-- | -- | 91-92 | Cure critical wounds | 21,000 gp
-- | -- | 93 | Restoration | 21,100 gp
-- | -- | 94 | Fireball (10th-level caster) | 22,500 gp
-- | -- | 95 | Lightning bolt (10th-level caster) | 22,500 gp
-- | -- | 96 | Holy smite (8th-level caster) | 24,000 gp
-- | -- | 97 | Chaos hammer (8th-level caster) | 24,000 gp
-- | -- | 98 | Unholy blight (8th-level caster) | 24,000 gp
-- | -- | 99 | Orders wrath (8th-level caster) | 24,000 gp
-- | -- | 100 | Stoneskin | 37,700 gp*

*The cost to create a wand of stoneskin is 10,500 gp, 840 XP, plus 12,500 gp for the material components.

A wand is a thin baton that contains a single spell. Each wand has 50 charges when created, and each charge expended allows the user to use the wand’s spell one time. A wand that runs out of charges is just a stick.

Physical Description: A typical wand is 6 inches to 12 inches long and about 1/4 inch thick, and often weighs no more than 1 ounce. Most wands are wood, but some are bone. A rare few are metal, glass, or even ceramic, but these are quite exotic. Occasionally, a wand has a gem or some device at its tip, and most are decorated with carvings or runes. A typical wand has an AC of 7, 5 hit points, a hardness of 5, and a break DC of 16.

Activation: Wands use the spell trigger activation method, so casting a spell from a wand is usually a standard action that doesn’t provoke attacks of opportunity. (If the spell being cast, however, has a longer casting time than 1 action, it takes that long to cast the spell from a wand.) To activate a wand, a character must hold it in hand (or whatever passes for a hand, for nonhumanoid creatures) and point it in the general direction of the target or area.

Random Generation: To generate wands randomly, roll on Table 8–27: Wands.

Special Qualities: Roll d%. A 01–30 result indicates that something (a design, inscription, etc.) provides some clue to the wand’s function, and 31–100 indicates no special qualities.

Wand Descriptions

All wands are simply storage devices for spells and thus have no special descriptions. Refer to the spell descriptions in Chapter 11: Magic in the Player’s Handbook for all pertinent details.


Table 8-28: Minor Wondrous Items

d% | Item | Market Price
01 | Ioun stone (dull gray) | 25 gp
02 | Quaals feather token (anchor) | 50 gp
03 | Everburning torch | 90 gp
04 | Quaals feather token (tree) | 100 gp
05 | Quaals feather token (fan) | 200 gp
06 | Dust of tracelessness | 250 gp
07 | Quaals feather token (bird) | 300 gp
08 | Quaals feather token(swan boat) | 450 gp
09 | Dust of illusion | 500 gp
10 | Necklace of prayer beads(blessing) | 500 gp
11 | Quaals feather token (whip) | 500 gp
12 | Scarab, golembane (flesh) | 800 gp
13 | Bag of tricks (gray) | 900 gp
14 | Dust of dryness | 900 gp
15 | Bracers of armor (+1) | 1,000 gp
16 | Cloak of resistance (+1) | 1,000 gp
17 | Eyes of the eagle | 1,000 gp
18 | Goggles of minute seeing | 1,000 gp
19 | Hand of the mage | 1,000 gp
20 | Pearl of power (1st-level spell) | 1,000 gp
21 | Phylactery of faithfulness | 1,000 gp
22 | Scarab, golembane (clay) | 1,000 gp
23 | Stone of alarm | 1,000 gp
24 | Pipes of the sewers | 1,150 gp
25 | Scarab, golembane (stone) | 1,200 gp
26 | Brooch of shielding | 1,500 gp
27 | Scarab, golembane (iron) | 1,600 gp
28 | Necklace of fireballs (Type I) | 1,650 gp
29 | Pipes of sounding | 1,800 gp
30 | Quiver of Ehlonna | 1,800 gp
31 | Scarab, golembane (flesh and clay) | 1,800 gp
32 | Horseshoes of speed | 1,900 gp
33 | Amulet of natural armor (+1) | 2,000 gp
34 | Bead of force | 2,000 gp
35 | Boots of elvenkind | 2,000 gp
36 | Cloak of elvenkind | 2,000 gp
37 | Hat of disguise | 2,000 gp
38 | Hewards handy haversack | 2,000 gp
39 | Horn of fog | 2,000 gp
40 | Slippers of spider climbing | 2,000 gp
41 | Universal solvent | 2,000 gp
42 | Vest of escape | 2,000 gp
43 | Dust of appearance | 2,100 gp
44 | Glove of storing | 2,200 gp
45 | Sovereign glue | 2,400 gp
46 | Bag of holding (Bag 1) | 2,500 gp
47 | Boots of the winterlands | 2,500 gp
48 | Boots of striding and springing | 2,500 gp
49 | Candle of truth | 2,500 gp
50 | Scarab, golembane (any golem) | 2,500 gp
51 | Helm of comprehending languages and reading magic | 2,600 gp
52 | Necklace of fireballs (Type II) | 2,700 gp
53 | Bag of tricks (rust) | 3,000 gp
54 | Chime of opening | 3,000 gp
55 | Horseshoes of a zephyr | 3,000 gp
56 | Rope of climbing | 3,000 gp
57 | Dust of disappearance | 3,500 gp
58 | Lens of detection | 3,500 gp
59 | Figurine of wondrous power (silver raven) | 3,800 gp
60 | Amulet of health (+2) | 4,000 gp
61 | Bracers of armor (+2) | 4,000 gp
62 | Cloak of Charisma (+2) | 4,000 gp
63 | Cloak of resistance (+2) | 4,000 gp
64 | Gauntlets of ogre power | 4,000 gp
65 | Gloves of arrow snaring | 4,000 gp
66 | Gloves of Dexterity (+2) | 4,000 gp
67 | Headband of intellect (+2) | 4,000 gp
68 | Ioun stone (dusty rose prism) | 4,000 gp
69 | Keoghtoms ointment | 4,000 gp
70 | Pearl of power (2nd-level spell) | 4,000 gp
71 | Periapt of proof against poison | 4,000 gp
72 | Periapt of Wisdom (+2) | 4,000 gp
73 | Stone salve | 4,000 gp
74 | Necklace of fireballs (Type III) | 4,350 gp
75 | Bracelet of friends | 4,550 gp
76 | Circlet of persuasion | 4,500 gp
77 | Incense of meditation | 4,900 gp
78 | Bag of holding (Bag 2) | 5,000 gp
79 | Ioun stone (clear spindle) | 5,000 gp
80 | Necklace of prayer beads (karma) | 5,000 gp
81 | Bracers of archery | 5,100 gp
82 | Eversmoking bottle | 5,200 gp
83 | Necklace of fireballs (Type IV) | 5,400 gp
84 | Murlynds spoon | 5,500 gp
85 | Nolzurs marvelous pigments | 5,500 gp
86 | Wind fan | 5,500 gp
87 | Wings of flying | 5,500 gp
88 | Vestment, druids | 5,800 gp
89 | Cloak of arachnida | 6,000 gp
90 | Gloves of swimming and climbing | 6,000 gp
91 | Horn of goodness/evil | 6,000 gp
92 | Necklace of fireballs (Type V) | 6,150 gp
93 | Bag of tricks (tan) | 6,300 gp
94 | Circlet of blasting, minor | 6,480 gp
95 | Pipes of haunting | 6,500 gp
96 | Robe of useful items | 7,000 gp
97 | Hand of glory | 7,200 gp
98 | Bag of holding (Bag 3) | 7,400 gp
99 | DMs choice | --
100 | DMs choice | --


Table 8-29: Medium Wondrous Items

d% | Item | Market Price
01 | Boots of levitation | 7,500 gp
02 | Harp of charming | 7,500 gp
03 | Periapt of health | 7,500 gp
04 | Candle of invocation | 7,800 gp
05 | Amulet of natural armor (+2) | 8,000 gp
06 | Boots of speed | 8,000 gp
07 | Ioun stone (dark blue rhomboid) | 8,000 gp
08 | Ioun stone (deep red sphere) | 8,000 gp
09 | Ioun stone (incandescent blue sphere) | 8,000 gp
10 | Ioun stone (pale blue rhomboid) | 8,000 gp
11 | Ioun stone (pink rhomboid) | 8,000 gp
12 | Ioun stone (pink and green sphere) | 8,000 gp
13 | Ioun stone (scarlet and blue sphere) | 8,000 gp
14 | Goggles of night | 8,000 gp
15 | Necklace of fireballs (Type VI) | 8,100 gp
16 | Belt, monks | 9,000 gp
17 | Bracers of armor (+3) | 9,000 gp
18 | Cloak of resistance (+3) | 9,000 gp
19 | Decanter of endless water | 9,000 gp
20 | Pearl of power (3rd-level spell) | 9,000 gp
21 | Talisman of the sphere | 9,000 gp
22 | Figurine of wondrous power (serpentine owl) | 9,100 gp
23 | Necklace of fireballs (Type VII) | 9,150 gp
24 | Deck of illusions | 9,200 gp
25 | Boccobs blessed book | 9,500 gp
26 | Bag of holding (Bag 4) | 10,000 gp
27 | Figurine of wondrous power (bronze griffon) | 10,000 gp
28 | Figurine of wondrous power (ebony fly) | 10,000 gp
29 | Necklace of prayer beads (healing) | 10,000 gp
30 | Robe of blending | 10,000 gp
31 | Stone of good luck (luckstone) | 10,000 gp
32 | Stone horse (courser) | 10,000 gp
33 | Boat, folding | 10,500 gp
34 | Amulet of undead turning | 11,000 gp
35 | Gauntlet of rust | 11,500 gp
36 | Boots, winged | 12,000 gp
37 | Horn of blasting | 12,000 gp
38 | Ioun stone (vibrant purple prism) | 12,000 gp
39 | Medallion of thoughts | 12,000 gp
40 | Pipes of pain | 12,000 gp
41 | Cape of the mountebank | 12,960 gp
42 | Lyre of building | 13,000 gp
43 | Portable hole | 14,000 gp
44 | Bottle of air | 14,500 gp
45 | Stone horse (destrier) | 14,800 gp
46 | Belt of dwarvenkind | 14,900 gp
47 | Ioun stone (iridescent spindle) | 15,000 gp
48 | Necklace of prayer beads (smiting) | 15,000 gp
49 | Periapt of wound closure | 15,000 gp
50 | Scabbard of keen edges | 15,000 gp
51 | Broom of flying | 15,100 gp
52 | Horn of the tritons | 15,100 gp
53 | Gem of brightness | 15,200 gp
54 | Pearl of the sirines | 15,300 gp
55 | Figurine of wondrous power (onyx dog) | 15,500 gp
56 | Chime of interruption | 15,800 gp
57 | Amulet of health (+4) | 16,000 gp
58 | Belt of giant strength (+4) | 16,000 gp
59 | Bracers of armor (+4) | 16,000 gp
60 | Cloak of Charisma (+4) | 16,000 gp
61 | Cloak of resistance (+4) | 16,000 gp
62 | Gloves of Dexterity (+4) | 16,000 gp
63 | Headband of intellect (+4) | 16,000 gp
64 | Pearl of power (4th-level spell) | 16,000 gp
65 | Periapt of Wisdom (+4) | 16,000 gp
66 | Figurine of wondrous power (golden lions) | 16,500 gp
67 | Figurine of wondrous power (marble elephant) | 17,000 gp
68 | Amulet of natural armor (+3) | 18,000 gp
69 | Carpet of flying (3 ft. by 5 ft.) | 18,000 gp
70 | Necklace of adaptation | 19,000 gp
71 | Cloak of the manta ray | 20,000 gp
72 | Ioun stone (pale green prism) | 20,000 gp
73 | Ioun stone (pale lavender ellipsoid) | 20,000 gp
74 | Ioun stone (pearly white spindle) | 20,000 gp
75 | Figurine of wondrous power (ivory goats) | 21,000 gp
76 | Rope of entanglement | 21,000 gp
77 | Cube of frost resistance | 22,000 gp
78 | Mattock of the titans | 23,000 gp
79 | Circlet of blasting, major | 23,760 gp
80 | Cloak of the bat | 24,000 gp
81 | Helm of underwater action | 24,000 gp
82 | Eyes of doom | 24,500 gp
83 | Bracers of armor (+5) | 25,000 gp
84 | Cloak of displacement, minor (20% miss chance) | 25,000 gp
85 | Cloak of resistance (+5) | 25,000 gp
86 | Mask of the skull | 25,000 gp
87 | Maul of the titans | 25,000 gp
88 | Pearl of power (5th-level spell) | 25,000 gp
89 | Dimensional shackles | 26,000 gp
90 | Iron bands of Bilarro | 26,000 gp
91 | Robe of scintillating colors | 27,000 gp
92 | Manual of bodily health +1 | 27,500 gp
93 | Manual of gainful exercise +1 | 27,500 gp
94 | Manual of quickness in action +1 | 27,500 gp
95 | Tome of clear thought +1 | 27,500 gp
96 | Tome of leadership and influence +1 | 27,500 gp
97 | Tome of understanding +1 | 27,500 gp
98 | Figurine of wondrous power (obsidian steed) | 28,500 gp
99 | Carpet of flying (4 ft. by 6 ft.) | 29,000 gp
100 | DMs choice | --


Table 8-30: Major Wondrous Items

d% | Item | Market Price
01-02 | Lantern of revealing | 30,000 gp
03-04 | Necklace of prayer beads (wind walking) | 30,000 gp
05-06 | Drums of panic | 30,000 gp
07-08 | Helm of telepathy | 31,000 gp
09-10 | Amulet of natural armor (+4) | 32,000 gp
11-12 | Amulet of proof against detection and location | 35,000 gp
13 | Amulet of health (+6) | 36,000 gp
14-15 | Bracers of armor (+6) | 36,000 gp
16 | Belt of giant strength (+6) | 36,000 gp
17 | Cloak of Charisma (+6) | 36,000 gp
18 | Gloves of Dexterity (+6) | 36,000 gp
19 | Headband of intellect (+6) | 36,000 gp
20-21 | Pearl of power (6th-level spell) | 36,000 gp
22 | Periapt of Wisdom (+6) | 36,000 gp
23-24 | Orb of storms | 38,000 gp
25-26 | Scarab of protection | 38,000 gp
27-28 | Ioun stone (lavender and green ellipsoid) | 40,000 gp
29-30 | Ring gates | 40,000 gp
31 | Carpet of flying (5 ft. by 7 ft.) | 41,000 gp
32 | Crystal ball | 42,000 gp
33 | Helm of teleportation | 48,600 gp
34 | Bracers of armor (+7) | 49,000 gp
35 | Pearl of power (7th-level spell) | 49,000 gp
36 | Amulet of natural armor (+5) | 50,000 gp
37 | Cloak of displacement, major (50% miss chance) | 50,000 gp
38 | Crystal ball with detect invisibility | 50,000 gp
39 | Horn of Valhalla | 50,000 gp
40 | Necklace of prayer beads (summons) | 50,000 gp
41 | Crystal ball with detect thoughts | 51,000 gp
42 | Cloak of etherealness | 52,000 gp
43 | Carpet of flying (6 ft. by 9 ft.) | 53,000 gp
44 | Daerns instant fortress | 55,000 gp
45 | Manual of bodily health +2 | 55,000 gp
46 | Manual of gainful exercise +2 | 55,000 gp
47 | Manual of quickness in action +2 | 55,000 gp
48 | Tome of clear thought +2 | 55,000 gp
49 | Tome of leadership and influence +2 | 55,000 gp
50 | Tome of understanding +2 | 55,000 gp
51 | Eyes of charming | 56,000 gp
52 | Robe of stars | 58,000 gp
53 | Darkskull | 60,000 gp
54 | Cube of force | 62,000 gp
55 | Bracers of armor (+8) | 64,000 gp
56 | Pearl of power (8th-level spell) | 64,000 gp
57 | Crystal ball with telepathy | 70,000 gp
58 | Pearl of power (two spells) | 70,000 gp
59 | Gem of seeing | 75,000 gp
60 | Robe of the archmagi | 75,000 gp
61 | Vestments of faith | 76,000 gp
62 | Amulet of the planes | 80,000 gp
63 | Crystal ball with true seeing | 80,000 gp
64 | Pearl of power (9th-level spell) | 81,000 gp
65 | Well of many worlds | 82,000 gp
66 | Manual of bodily health +3 | 82,500 gp
67 | Manual of gainful exercise +3 | 82,500 gp
68 | Manual of quickness in action +3 | 82,500 gp
69 | Tome of clear thought +3 | 82,500 gp
70 | Tome of leadership and influence +3 | 82,500 gp
71 | Tome of understanding +3 | 82,500 gp
72 | Mantle of spell resistance | 90,000 gp
73 | Robe of eyes | 90,000 gp
74 | Mirror of opposition | 92,000 gp
75 | Chaos diamond | 93,000 gp
76 | Eyes of petrification | 98,000 gp
77 | Bowl of commanding water elementals | 100,000 gp
78 | Brazier of commanding fire elementals | 100,000 gp
79 | Censer of controlling air elementals | 100,000 gp
80 | Stone of controlling earth elementals | 100,000 gp
81 | Manual of bodily health +4 | 110,000 gp
82 | Manual of gainful exercise +4 | 110,000 gp
83 | Manual of quickness in action +4 | 110,000 gp
84 | Tome of clear thought +4 | 110,000 gp
85 | Tome of leadership and influence +4 | 110,000 gp
86 | Tome of understanding +4 | 110,000 gp
87 | Apparatus of Kwalish | 130,000 gp
88 | Manual of bodily health +5 | 137,500 gp
89 | Manual of gainful exercise +5 | 137,500 gp
90 | Manual of quickness in action +5 | 137,500 gp
91 | Tome of clear thought +5 | 137,500 gp
92 | Tome of leadership and influence +5 | 137,500 gp
93 | Tome of understanding +5 | 137,500 gp
94 | Efreeti bottle | 150,000 gp
95 | Mirror of life trapping | 152,000 gp
96 | Cubic gate | 156,000 gp
97 | Helm of brilliance | 157,000 gp
98 | Iron flask | 170,000 gp
99 | Mirror of mental prowess | 175,000 gp
100 | DMs choice |


Table 8-31: Item Intelligence, Wisdom, Charisma, and Capabilities

d% | Mental Ability Scores | Communication | Capabilities | Market Price Modifier
01–34 | Two at 2d6+5, one at 3d6 | Semiempathy* | One primary ability | +10,000 gp
35–59 | Two at 2d6+6, one at 3d6 | Empathy** | Two primary abilities | +15,000 gp
60–79 | Two at 2d6+7, one at 3d6 | Speech† | Two primary abilities | +17,500 gp
80–91 | Two at 2d6+8, one at 3d6 | Speech† | Three primary abilities | +25,000 gp
92–97 | Two at 2d6+9, one at 3d6 | Speech† | Three primary abilities‡ | +32,000 gp
98 | Two at 2d6+10, one at 3d6 | Speech, telepathy†† | Three primary abilities‡ and one extraordinary power | +55,000 gp
99 | Two at 2d6+11, one at 3d6 | Speech, telepathy†† | Three primary abilities‡‡ and two extraordinary powers | +78,000 gp
100 | Two at 2d6+12, one at 3d6 | Speech, telepathy†† | Four primary abilities‡‡ and two extraordinary powers | +90,000 gp

*The possessor receives some signal (a throb or tingle, for example) when the item’s ability functions.

**The possessor feels urges and sometimes emotions from the item that encourage or discourage certain courses of action.

†Like a character, an intelligent item speaks Common plus one language per point of Intelligence bonus.

††The item can use either communication mode at will, with language use as any speaking item.

‡The item can also read any languages it can speak.

‡‡The item can read all languages as well as read magic.

Magic items sometimes possess intelligence of their own. Magically imbued with sentience, these items think and feel the same way characters do and should be treated as NPCs. They can be many things to characters—valued ally, wily foe, or continual thorn in their side. Intelligent items have extra abilities and sometimes extraordinary powers and special purposes. Only permanent magic items (rather than those with one use or with charges) can be intelligent. (This means that potions, scrolls, and wands, among other items, are never intelligent.) Melee weapons have intelligence 15% of the time (a 01–15 result on d%), ranged weapons have intelligence 5% of the time (a 01–05 result on d%), and items of other sorts are intelligent only 1% of the time (a 01 result on d%). Intelligent items can actually be considered creatures since they have Intelligence, Wisdom, and Charisma scores. (See the entry on constructs in the Monster Manual.)

The tables below should be used to determine the properties of an intelligent item: the number of powers, unusual properties, alignment, and special purpose of the item (if any). Of the three mental ability scores, two scores are favored (2d6 + some number) and one is completely random (3d6). Choose which scores get assigned which number, or roll 1d4 and determine randomly according to the following table:

1d4 High Score Medium Score Low Score

1 Intelligence Charisma Wisdom

2 Intelligence Wisdom Charisma

3 Wisdom Intelligence Charisma

4 Charisma Intelligence Wisdom

The DM is encouraged to design unusual magic items along special themes and for specific campaign purposes, using the tables as guidelines and for inspiration. Just because a power is rolled does not mean it must be given out. If you feel a combination is too bizarre or too powerful, simply change or ignore it.

The first step in determining the properties of a random intelligent item is to determine its general
capabilities. These are found by rolling d% and consulting Table 8–31: Item Intelligence,
Wisdom, Charisma, and Capacities.


Table 8-32: Item Alignment

d% | Alignment of Item
01–05 | Chaotic good
06–15 | Chaotic neutral*
16–20 | Chaotic evil
21–25 | Neutral evil*
26–30 | Lawful evil
31–55 | Lawful good
56–60 | Lawful neutral*
61–80 | Neutral good*
81–100 | Neutral

*The item can also be used by any character whose alignment corresponds to the nonneutral portion of the item's alignment (in other words, chaotic, evil, good, or lawful). Thus, any chaotic character (CG, CN, CE) can use an item with chaotic neutral alignment.

Any item with Intelligence has an alignment. Note that intelligent weapons already have alignments, either stated or by implication. (A foekiller mace made to kill chaotic outsiders would hardly be chaotic itself; it would be lawful.) If you’re generating a random intelligent weapon, that weapon’s alignment must fit with any alignment-oriented special properties it has (such as "holy").

Any character whose alignment does not correspond to that of the item (except as noted by the asterisk on Table 8–32), gains one negative level if he or she so much as picks up the item. Although this never results in actual level loss, the negative level remains as long as the item is in hand and cannot be overcome in any way (including restoration spells). This negative level is cumulative with any other penalties the item might already place on inappropriate wielders. Items with Egos (see below) of 20 to 30 bestow two negative levels. Items with Egos of 30 or higher bestow three negative levels.


Table 8-33: Intelligent Item Primary Abilities

d% | Primary Ability
01–04 | Item can Intuit Direction (10 ranks)
05–08 | Item can Sense Motive (10 ranks)
09–12 | Wielder has free use of Combat Reflexes
13–16 | Wielder has free use of Blind-Fight
17–20 | Wielder has free use of Improved Initiative
21–24 | Wielder has free use of Mobility
25–28 | Wielder has free use of Sunder
29–32 | Wielder has free use of Expertise
33–39 | Detect [opposing alignment] at will
40–42 | Find traps at will
43–47 | Detect secret doors at will
48–54 | Detect magic at will
55–57 | Wielder has free use of uncanny dodge (as a 5th-level barbarian)
58–60 | Wielder has free use of evasion
61–65 | Wielder can see invisible at will
66–70 | Cure light wounds (1d8+5) on wielder 1/day
71–75 | Feather fall on wielder 1/day
76 | Locate object in a 120-ft. radius
77 | Wielder does not need to sleep
78 | Wielder does not need to breathe
79 | Jump for 20 minutes on wielder 1/day
80 | Spider climb for 20 minutes on wielder 1/day
81–90 | Roll twice again on this table
91–100 | Roll on Table 8–34: Intelligent Item Extraordinary Powers instead


Table 8-34: Intelligent Item Extraordinary Powers

 |  | Times
d% | Extraordinary Power | Per Day
0105 | Charm person (DC 11) on contact | 3/day
0610 | Clairaudience/clairvoyance (100-ft. range, 1 minute per use) | 3/day
1115 | Magic missile (200-ft. range, 3 missiles) | 3/day
1620 | Shield on wielder | 3/day
2125 | Detect thoughts (100-ft. range, 1 minute per use) | 3/day
2630 | Levitation (wielder only, 10 minute duration) | 3/day
3135 | Invisibility (wielder only, up to 30 minutes per use) | 3/day
3640 | Fly (30 minutes per use) | 2/day
4145 | Lightning bolt (8d6 points of damage, 200-ft. range, DC 13) | 1/day
4650 | Summon monster III | 1/day
5155 | Telepathy (100 ft. range) | 2/day
5660 | Cats grace (wielder only) | 1/day
6165 | Bulls strength (wielder only) | 1/day
6670 | Haste (wielder only, 10 rounds) | 1/day
7173 | Telekinesis (250 lb. maximum, 1 minute each use) | 2/day
7476 | Heal | 1/day
77 | Teleport, 600 lb. maximum | 1/day
78 | Globe of invulnerability | 1/day
79 | Stoneskin (wielder only, 10 minutes per use) | 2/day
80 | Feeblemind by touch | 2/day
81 | True seeing | At will
82 | Wall of force | 1/day
83 | Summon monster VI | 1/day
84 | Finger of death (100 ft. range, DC 17) | 1/day
85 | Passwall | At will
8690 | Roll twice again on this table |
91100 | Roll again on this table, and then roll for a special purpose on Table 835: Intelligent Item Purpose |

If the same ability is rolled twice or more, the range, frequency, or effectiveness of the power is doubled, tripled, and so on.

All abilities function only when the item is held, drawn, or otherwise brandished and the possessor is concentrating on the desired result. Activating a power is a standard action, but using a free feat is not. Feats may be used regardless of prerequisites, but the item still must be held and drawn. At the DM’s discretion, an intelligent item might activate a power on its own.

If the same power is rolled twice, the uses per day are doubled. If true seeing or passwall is rolled twice, roll again.) Powers chosen by the possessor are then set and never again changing for that character.

Powers function only when the item is drawn and held, and the possessor is concentrating upon the desired effect. Activating a power is a standard action. At the DM’s discretion, an intelligent item might activate a power on its own.


Table 8-35: Intelligent Item Purpose

d% | Purpose
01–20 | Defeat/slay diametrically opposed alignment*
21–30 | Defeat/slay arcane spellcasters (including spellcasting monsters and those that use spell-like abilities)
31–40 | Defeat/slay divine spellcasters (including divine entities and servitors)
41–50 | Defeat/slay nonspellcasters
51–55 | Defeat/slay a particular creature type (see Monster Manual for choices)
56–60 | Defeat/slay a particular race or kind of creature
61–70 | Defend a particular race or kind of creature
71–80 | Defeat/slay the servants of a specific deity
81–90 | Defend the servants and interests of a specific deity
91–95 | Defeat/slay all (other than the item and the wielder)
96–100 | DM’s or character’s choice

*The purpose of the neutral (N) version of this item is to preserve the balance by defeating/slaying powerful beings of the extreme alignments (LG, LE, CG, CE).

Special Purpose Items

Items with special purposes are a challenge to run. However, they are worth the trouble, because they can deeply enrich a campaign.

Purpose

An item’s purpose must suit the type and alignment of the itemand should always be treated reasonably. A purpose of "defeat/slay arcane spellcasters" doesn’t mean that the sword forces the wielder to kill every wizard she sees. Nor does it mean that the sword believes it is possible to kill every wizard, sorcerer, and bard in the world. It does mean that the item hates arcane spellcasters and wants to bring the local wizard’s cabal to ruin, as well as end the rule of a sorceress-queen in a nearby land. Likewise, a purpose of "defend elves" doesn’t mean that if the wielder is an elf, he only wants to help himself. It means that the item wants to be used in furthering the cause of elves, stamping out their enemies and aiding their leaders. A purpose of "defeat/slay all" isn’t just a matter of self-preservation. It means that the item won’t rest (or let its wielder rest) until it places itself above all others. A lofty—and probably unrealistic—goal, to be sure.


Table 8-36: Intelligent Item Special Purpose Powers

d% | Special Purpose Power
01–10 | Blindness* (DC 12) for 2d6 rounds
11–20 | Confusion* (DC 14) for 2d6 rounds
21–25 | Fear* (DC 14) for 1d4 rounds
26–55 | Hold monster* (DC 14) for 1d4 rounds
56–65 | Slay living* (DC 15)
66–75 | Disintegrate* (DC 16)
76–80 | True resurrection on wielder, one time only
81–100 | +2 luck bonus to all saving throws, +2 deflection AC bonus, spell resistance 15

*This power affects the opponent of the item’s wielder on a successful hit unless the opponent makes a Will save at the listed DC.

A special purpose power operates only when the item is in pursuit of its special purpose. This is always up to the purview of the item. It should always be easy and straightforward to see how the ends justify the means. That is to say that if the player’s reasoning for how a particular action serves the item’s purpose is not completely believable, the item won’t allow it.


Table 8-37: Item Ego

Attribute of Item | Ego Points
Each +1 enhancement of item | 1
Each +1 bonus of special abilities | 1
Each primary ability* | 1
Each extraordinary power* | 2
Special purpose | 4
Telepathic ability | 1
Read languages ability | 1
Read magic ability | 1
Each +1 of Intelligence bonus | 1
Each +1 of Wisdom bonus | 1
Each +1 of Charisma bonus | 1

*If double ability, double Ego points.

Ego is a measure of the total power and force of personality that an item possesses. Only after all aspects of an item have been generated and recorded can its Ego score be determined. Ego is a factor with regard to the dominance of item over character, as detailed below.

Thus, a +2 short sword (2 Ego points) with an Intelligence score of 10, Wisdom score of 13 (1 Ego point), and Charisma score of 11, plus the primary ability of finding traps (1 Ego point) has an Ego score of 4. By contrast, imagine a +1 flaming longsword (3 Ego points, 1 for the +1 enhancement bonus and 2 for the +2 bonus value of flaming [see Table 8–15: Weapon Special Abilities]) with an Intelligence score of 16 (3 Ego points), Wisdom of 15 (2 Ego points), and Charisma of 19 (4 Ego points). Add the primary abilities of detect magic, Sunder, and Evasion (3 Ego points), the extraordinary powers to heal (2 Ego points) and fly (2 Ego points), and the special purpose power to disintegrate spellcasters (4 Ego points). Also include the fact that the weapon is telepathic (1 Ego point) and reads languages (1 Ego point), and the sword has a total Ego score of 25.


Table 8-38: Cursed Item Common Curses

d% | Curse
01–15 | Delusion
16–35 | Opposite effect or target
36–45 | Intermittent functioning
46–60 | Requirement
61–75 | Drawback
76–90 | Completely different effect
91–100 | Substitute specific cursed item

In the process of crafting a magic item, so many delicate factors have to be taken into account that occasionally things are bound to go awry. These small errors are often readily apparent and usually show up immediately. Sometimes, however, they are more subtle and don’t emerge until days, months, or even years later.

Other factors can make a magic item go wrong as well—things not the fault of its creator in any way. The forces of chaos and general entropy can cause magic to decay or become corrupted. Time corrodes all things—even magic. Long exposure to powerful magical forces, gateways to other planes, or even the proximity of other magic items or creatures can alter a magic item in odd ways.

Finally, items with unpredictable or cursed effects can be created by the devious intention of spellcasters who are malicious, chaotic, or simply insane. These are the most dangerous cursed items of all.

Cursed items are magic items with some sort of potentially negative impact. Sometimes they’re directly bad for the user, sometimes they’re just inconvenient. Occasionally they mix bad with good, forcing characters to make difficult choices. If you want to include the chance for cursed items in your game, determine treasure randomly as usual. Whenever you roll for a magic item, however, make a second secret d% roll. On a result of 01–05, the item generated is cursed in some way. To determine how the item is cursed, consult the table below.

Common Curse Descriptions

The most common curses that items can possess are described below.

Delusion: The user believes the item is what it appears to be, yet it actually has no magical power other than to deceive. The user is mentally fooled into thinking the item is functioning (making him invisible, emitting lightning bolts, or whatever) and cannot be convinced otherwise without the help of a remove curse.

Opposite Effect or Target: These cursed items malfunction, so that either they do the opposite of what the creator intended, or they target the user instead of someone else. For example, eyes of charming with the opposite effect enrage targets rather than charm them. A rod of curing inflicts wounds. Eyes of petrification turn the wearer to stone. A magic arrow curves around to strike the archer. The interesting point to keep in mind here is that these items aren’t always bad to have. A wand of lightning bolt that heals rather than harms can be used as a potent healing item.

Opposite-effect items include weapons that impose penalties on attack and damage rolls rather than bonuses. Just as a character shouldn’t necessarily immediately know what the bonus of a good magic item is, she shouldn’t immediately know that the weapon is so cursed. Once she knows, however, the item can be discarded unless some sort of enchantment is placed upon it that compels the wielder to keep and use it. In such cases, a remove curse spell is generally needed to get rid of such an item.

Intermittent Functioning: The three varieties of intermittent functioning items all function perfectly as described—at least some of the time. The three types include unreliable, dependent, and uncontrolled items.

Unreliable: Each time the item is activated, there is a 5% chance (a 01–05 result on d%) that it does not function. At the DM’s option, the failure chance can be altered to be anything from 1% to 10%, depending on the item and the campaign.

Dependent: The item only functions in certain situations. To determine what the situation is, either select an activation condition or roll on the following table.

d% Situation

01–03 Temperature below freezing

04–05 Temperature above freezing

06–10 During the day

11–15 During the night

16–20 In direct sunlight

21–25 Out of direct sunlight

26–34 Underwater

35–37 Out of water

38–45 Underground

46–55 Aboveground

56–60 Within 10 feet of a random creature type

61–64 Within 10 feet of a random race or kind of creature

65–72 Within 10 feet of an arcane spellcaster

73–80 Within 10 feet of a divine spellcaster

81–85 In the hands of a nonspellcaster

86–90 In the hands of a spellcaster

91–95 In the hands of a creature of a particular alignment

96 In the hands of a creature of particular gender

97–99 On nonholy days or during particular astrological events

100 More than 100 miles from a particular site (holy, magical, etc.)

Uncontrolled: An uncontrolled item occasionally activates at random times. Roll d% every day. On a result of 01–05 (or whatever range the DM determines as appropriate), the item activates at some random point during that day. Results range from the humorous, such as when the wearer of a ring of invisibility suddenly disappears right in the middle of bargaining in the market, to the disastrous, such as when the wielder’s wand of fireball discharges in the middle of her friends—er, former friends.

Requirement: In a sense, a command word is a requirement. Nevertheless, some items have much more stringent requirements to be used. To keep the item functioning, one (or more) of the following conditions must be met:

Character must eat twice as much as normal.

Character must sleep twice as much as normal.

Character must undergo a specific quest (one time only, and then item functions normally thereafter).

Character must sacrifice (destroy) 100 gp worth of valuables per day.

Character must sacrifice (destroy) 2,000 gp worth of magic items each week.

Character must swear fealty to a particular noble or his family.

Character must discard all other magic items.

Character must worship a particular deity.

Character must change her name to a specific name. (The item only works for characters of that name.)

Character must change his class to a specific class if not of that class already.

Character must have a minimum number of ranks in a particular skill.

Character must sacrifice some part of her life energy (2 points of Constitution) one time. If the character gets the Constitution points back (such as from restoration), the item ceases functioning. (The item does not cease functioning if the character receives a Constitution increase caused by level gain, a wish, or the use of a magic item.)

Item must be cleansed with holy water each day.

Item must be used to kill a living creature each day.

Item must be bathed in volcanic lava once per month.

Item must be used at least once a day, or it won’t function again for its current possessor.

Item must draw blood when wielded (weapons only). It can’t be put away or exchanged for another weapon until it has scored a hit.

Item must have a particular spell cast upon it each day (such as bless, atonement, or animate objects).

Requirements are so dependent upon suitability to the item that they should never be determined randomly. An item with a requirement that is also intelligent often imposes its requirement through its personality. If the requirement is not met, the item ceases to function. If it is met, usually the item functions for one day before the requirement must be met again (although some requirements are one-time-only, others monthly, and still others continuous).

Drawback: Items with drawbacks are usually beneficial to the possessor (for instance, a weapon with an enhancement bonus still benefits its wielder in combat), but they also carry some negative aspect. You might think of them as "give and take" items. Although sometimes drawbacks occur only when the item is used (or held, in the case of some items such as weapons), usually the drawback remains with the character for as long as she has it.

The following are drawbacks that remain in effect as long as the item is in the character’s possession:

d% Drawback

01–04 Character’s hair grows 1 inch longer (only happens once).

05–09 Character either shrinks a half-inch (a 01–50 result on d%) or grows that

much taller (a 51–100 result). This event only happens once.

10–13 Temperature around item is 10°F cooler than normal.

14–17 Temperature around item is 10°F warmer than normal.

18–21 Character’s hair color changes.

22–25 Character’s skin color changes.

26–29 Character now bears some identifying mark (tattoo, strange glow, etc.).

30–32 Character’s gender changes.

33–34 Character’s race or kind changes.

35 Character is afflicted with a random disease that cannot be cured.

36–39 Item continually emits a disturbing sound (moaning, weeping, screaming,

cursing, insults).

40 Item looks ridiculous (garishly colored, silly shape, glows bright pink,

etc.).

41–45 Character becomes selfishly possessive about the item.

46–49 Character becomes paranoid about losing the item and afraid of damage

occurring to it.

50–51 Character’s alignment changes.

52–54 Character must attack nearest creature (5% chance [a 01–05 result on d%]

each day).

55–57 Character is stunned for 1d4 rounds once item function is finished (or

randomly, 1/day).

58–60 Character’s vision is blurry (–2 penalty to attacks, saves, and skill checks

requiring vision).

61–64 Character gains one negative level.

65 Character gains two negative levels.

66–70 Character must make a Will save each day or take 1 point of temporary

Intelligence damage.

71–75 Character must make a Will save each day or take 1 point of temporary

Wisdom damage.

76–80 Character must make a Will save each day or take 1 point of temporary

Charisma damage.

81–85 Character must make a Fortitude save each day or take 1 point of

temporary Constitution damage.

86–90 Character must make a Fortitude save each day or take 1 point of

temporary Strength damage.

91–95 Character must make a Fortitude save each day or take 1 point of

temporary Dexterity damage.

96 Character is polymorphed into a specific creature (5% chance [a 01–05

result on d%] each day).

97 Character cannot cast arcane spells.

98 Character cannot cast divine spells.

99 Character cannot cast any spells.

100 DM’s choice: DM either picks one of the above that’s appropriate or creates a

drawback specifically for that item.

Completely Different Effect: The DM should choose a negative effect for the item, perhaps using the specific cursed items (see below) as examples. The item may seem to be the item that was originally determined, but at some juncture it displays different properties altogether.


Table 8-39: Specific Cursed Items

d% | Item | Market Price
0105 | Incense of obsession | 200 gp
0615 | Ring of clumsiness | 500 gp
1620 | Amulet of inescapable location | 1,000 gp
2125 | Stone of weight | 1,000 gp
2630 | Bracers of defenselessness | 1,200 gp
3135 | Gauntlets of fumbling | 1,300 gp
3640 | 2 sword, cursed | 1,500 gp
4143 | Armor of rage | 1,600 gp
4446 | Medallion of thought projection | 1,800 gp
4750 | Spear, cursed backbiter | 2,000 gp
5155 | Flask of curses | 2,100 gp
5657 | Dust of sneezing and choking | 2,400 gp
58 | Helm of opposite alignment | 4,000 gp
5964 | Potion of poison | 5,000 gp
65 | Broom of animated attack | 5,200 gp
6667 | Robe of powerlessness | 5,500 gp
68 | Vacuous grimoire | 6,000 gp
6970 | Armor of arrow attraction | 9,000 gp
7172 | Net of snaring | 10,000 gp
7375 | Bag of devouring | 15,500 gp
7680 | Mace of blood | 16,000 gp
8185 | Robe of vermin | 16,500 gp
8688 | Periapt of foul rotting | 17,000 gp
8992 | Sword, berserking | 17,500 gp
9396 | Boots of dancing | 30,000 gp
97 | Crystal hypnosis ball |
98 | Necklace of strangulation | 60,000 gp
99 | Cloak of poisonousness | 62,000 gp
100 | Scarab of death | 80,000 gp

The following items are provided as examples of cursed items. They are given creation prerequisites, should someone want to intentionally create them (although that does not need to be the origin of the item if you choose otherwise). Note, however, two exceptions: The crystal hypnosis ball and the bag of devouring cannot be created by any known means. The bag of devouring is a creature, and the crystal hypnosis ball is the tool of powerful NPCs such as liches. Market prices are listed to facilitate construction of the items, but players will generally not be able to sell cursed items.

All of the following are relatively common cursed items. They may be used as is, or may serve as good examples you to create your own.

Amulet of Inescapable Location: This device is typically worn on a chain or as a brooch. It appears, to magical analysis, to prevent location, scrying (crystal ball viewing and the like), or detection or influence by detect thoughts or telepathy. Actually, the amulet doubles the likelihood and/or range of these location and detection modes. Item identification attempts, including identify, analyze dweomer, detect magic, and so on, do not reveal its true nature.

Caster Level: 10th; Prerequisites: Create Wondrous Item, bestow curse; Market Price: 1,000 gp.

Armor of Arrow Attraction: Magical analysis indicates that this armor is a normal suit of +3 full plate. However, the armor is cursed. It works normally in regard to melee attacks but actually serves to attract ranged weapons. The wearer has twice the normal chance to be selected as a random target of a ranged weapon. In cases where each individual in a group is the target of a set number of ranged weapons (such as in large-scale combats with multiple archers), the wearer has twice as many weapons fired at him. Furthermore, the magical protection of the armor does not apply for ranged attacks. The true nature of the armor does not reveal itself until the character is fired upon in earnest—simple experiments (throwing rocks, for example) do not suffice.

Caster Level: 16th; Prerequisites: Craft Magic Arms and Armor, bestow curse; Market Price: 9,000 gp.

Armor of Rage: This armor is similar in appearance to armor of command and functions as a suit of +1 full plate. However, when it is worn, the armor causes the character to suffer a –4 Charisma penalty. All unfriendly characters within 300 feet have a +1 morale bonus on attacks against her. The effect is not noticeable to the wearer or those affected. (In other words, the wearer does not immediately notice that donning the armor is the cause of her problems, nor do foes understand the reason for the depth of their enmity.)

Caster Level: 16th; Prerequisites: Craft Magic Arms and Armor, bestow curse; Market Price: 1,600 gp.

Bag of Devouring: This bag appears to be an ordinary sack. Detection for magical properties makes it seem as if it were a bag of holding. The sack is, however, a lure used by an extradimensional creature—in fact, one of its feeding orifices.

Any substance of animal or vegetable nature is subject to "swallowing’’ if thrust within the bag. The bag of devouring is 90% likely to ignore any initial intrusion, but any time thereafter that it senses living flesh within (such as if someone reaches into the bag to pull something out), it is 60% likely to close around the offending member and attempt to draw the whole victim in. The bag has a Strength of 23 for purposes of pulling someone in.

The bag radiates magic and can hold up to 30 cubic feet of matter. It acts as a bag of holding (bag 1), but each hour it has a 5% cumulative chance of swallowing the contents and then spitting the stuff out in some nonspace or other plane. Creatures drawn within are consumed in 1 round, eaten, and gone forever.

Caster Level: 17th; Prerequisites: In effect, this is a minor artifact and cannot be created; Market Price: 15,500 gp (but note that the bag cannot be created, since it is a creature).

Boots of Dancing: These boots initially function as one of the other types of useful boots (DM’s choice) and are indistinguishable from other magic boots. But when the wearer is in (or fleeing from) melee combat, the boots of dancing impede movement, making him behave as if Otto’s irresistible dance had been cast upon him. Only a remove curse enables the boots to be removed once their true nature is revealed.

Caster Level: 16th; Prerequisites: Create Wondrous Item, Otto’s irresistible dance; Market Price: 30,000 gp.

Bracers of Defenselessness: These appear to be +5 bracers of armor and actually serve as such until the wearer is attacked in anger by an enemy with a Challenge Rating equal to or greater than her level. At that moment and thereafter, the bracers inflict a –5 penalty to AC. Once their curse is activated, bracers of defenselessness can be removed only by means of a remove curse spell.

Caster Level: 16th; Prerequisites: Create Wondrous Item, mage armor, bestow curse; Market Price: 1,200 gp.

Broom of Animated Attack: This is indistinguishable in appearance from a normal broom, except that detection spells reveal it to be magical. It is identical to a broom of flying by all tests short of attempted use. Using it reveals that a broom of animated attack is a very nasty item.

If a command ("Fly,’’’ "Go," "Giddy-up," or some similar command) is spoken, the broom does a loop-the-loop with its hopeful rider, dumping him on his head from 1d4+5 feet off the ground (no falling damage, since the fall is less than 10 feet). The broom then attacks the victim, swatting the face with the straw or twig end and beating him with the handle end.

The broom gets two attacks per round with each end (two swats with the straw and two with the handle, for a total of four attacks per round). It attacks with a +5 bonus on each attack. The straw end causes blindness for 1 round if it hits. The handle causes 1d6 points of damage when it hits. The broom has an AC of 13, 18 hit points, and a hardness of 4.

Caster Level: 10th; Prerequisites: Create Wondrous Item, fly, animate objects; Market Price: 5,200 gp.

Cloak of Poisonousness: This cloak is usually made of a woollike material, although it can be made of leather. It radiates magic. The cloak can be handled without harm, but as soon as it is actually donned the wearer is stricken stone dead unless she succeeds at a Fortitude save (DC 28). A detect poison spell registers the poison impregnated in the fabric.

Once donned, a cloak of poisonousness can be removed only with a remove curse spell—this destroys the magical properties of the cloak. If a neutralize poison spell is then used, it may be possible to revive the victim with a raise dead or resurrection spell, but not before.

Caster Level: 15th; Prerequisites: Create Wondrous Item, poison, and limited wish or miracle; Market Price: 62,000 gp.

Crystal Hypnosis Ball: This cursed item is indistinguishable from a normal crystal ball. It radiates magic, but not evil, to appropriate detection spells. In fact, it doesn’t function as a crystal ball at all. However, anyone attempting to use the scrying device becomes hypnotized, and a telepathic suggestion is implanted in his mind (Will negates DC 19).

The user of the device believes that the desired creature or scene was viewed, but actually he came under the influence of a powerful wizard, lich, or even some power or being from another plane. (The DM should choose the controller to fit his or her campaign.) Each further use brings the crystal hypnosis ball gazer deeper under the influence of the controller, either as a servant or a tool. The DM decides whether to make this a gradual or sudden affair, according to the surroundings and circumstances peculiar to the finding of the crystal hypnosis ball and the character locating it. Note that throughout this time, the user remains unaware of his subjugation.

Caster Level: 17th; Prerequisites: In effect, this is a minor artifact and cannot be created by a player character; Market Price: — (cannot be created).

Dust of Sneezing and Choking: This fine dust appears to be either dust of appearance or dust of disappearance. If cast into the air, however, it causes those within a 20-foot spread to fall into fits of sneezing and coughing. Those failing a Fortitude save (DC 15) take 2d6 points of temporary Constitution damage immediately. In addition, those failing a second Fortitude save (DC 15) 1 minute later are dealt 1d6 points of temporary Constitution damage. Those who succeed on either saving throw are nonetheless disabled by choking (treat as stunned) for 5d4 rounds.

Caster Level: 7th; Prerequisites: Create Wondrous Item, poison; Market Price: 2,400 gp.

Flask of Curses: This item looks like an ordinary beaker, bottle, container, decanter, flask, or jug. It has magical properties, but detection does not reveal the nature of the flask of curses. It may contain a liquid, or it may emit smoke. When the flask is first unstoppered, all within 30 feet must make a Will save (DC 17) or be cursed, suffering a –2 penalty to attack rolls, saving throws, and skill checks until a remove curse spell is cast upon them.

Caster Level: 7th; Prerequisites: Create Wondrous Item, bestow curse; Market Price: 2,100 gp.

Gauntlets of Fumbling: These gauntlets may be of supple leather or heavy protective material suitable for use with armor (ring, scale, chain, and so on). In the former instance, they appear to be gloves of Dexterity. In the latter case, they appear to be gauntlets of ogre power. The gauntlets perform according to every test as if they were gloves of Dexterity or gauntlets of ogre power until the wearer finds herself under attack or in a life-and-death situation. At that time, the curse is activated. The wearer becomes fumble-fingered, with a 50% chance each round of dropping anything held in either hand. (If items are held in both hands, roll only once. If the d% result is 01–50, roll again: even = right hand, odd = left hand). The gauntlets also lower Dexterity by 2 points. Once the curse is activated, the gloves can be removed only by means of a remove curse spell, a wish, or a miracle.

Caster Level: 7th; Prerequisites: Create Wondrous Item, bestow curse; Market Price: 1,300 gp.

Helm of Opposite Alignment: This metal hat looks like a typical helmet. When placed upon the head, however, its curse immediately takes effect (Will save negates DC 15). The alignment of the wearer is radically altered—good to evil, chaotic to lawful, neutral to some extreme commitment (LE, LG, CE, or CG)—to an alignment as different as possible from the former alignment. Alteration in alignment is mental as well as moral, and the individual changed by the magic thoroughly enjoys his new outlook.

Only a wish or a miracle can restore former alignment, and the affected individual does not make any attempt to return to the former alignment. (In fact, he views the prospect with horror and avoids it in any way possible.) If a character of a class with an alignment requirement is affected, an atonement spell is needed as well if the curse is to be obliterated. Note that this is a one-use item: once a helm of opposite alignment has functioned, it loses all magical properties.

Caster Level: 12th; Prerequisites: Create Wondrous Item, creator must be 12th level; Market Price: 4,000 gp; Weight: 3 lb.

Incense of Obsession: These blocks of incense exactly resemble incense of meditation. If meditation and prayer are conducted while incense of obsession is burning nearby, its odor and smoke cause the priest to become totally confident that her spell ability is superior, due to the magic incense. The priest is determined to use her spells at every opportunity, even when not needed or when useless. The priest remains obsessed with her abilities and spells until all are cast or until 24 hours have elapsed.

Caster Level: 6th; Prerequisites: Create Wondrous Item, confusion or bestow curse; Market Price: 200 gp.

Mace of Blood: This +3 heavy mace must be coated in blood every day, or its bonus fades away (until the mace is coated again). The character using this mace must make a Will save (DC 13) every day it is within his possession or become chaotic evil.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, creator must be at least 9th level and chaotic evil; Market Price: 16,000 gp.

Medallion of Thought Projection: This device seems like a medallion of thoughts, even down to the range at which it functions, except that the thoughts overheard are muffled and distorted, requiring a successful Will save (DC 15) to sort out. However, while the user thinks she is picking up the thoughts of others, all she is really hearing are figments created by the medallion itself. These illusory thoughts always seem plausible and thus can seriously mislead any who rely upon them. What’s worse, unknown to her, the cursed medallion actually broadcasts her thoughts to creatures in the path of the beam, thus alerting them of her presence.

Caster Level: 7th; Prerequisites: Create Wondrous Item, detect thoughts, ghost sound; Market Price: 1,800 gp.

Necklace of Strangulation: A necklace of strangulation appears to be a rare and wondrous piece of valuable jewelry and, short of the use of something as powerful as a miracle or a wish, can only be identified as a cursed item when placed around a character’s neck. The necklace immediately constricts, inflicting 6 points of strangulation damage per round. It cannot be removed by any means short of a limited wish, wish, or miracle and remains clasped around the victim’s throat even after his death. Only when he has decayed to a dry skeleton (after approximately one month) does it loosen, ready for another victim.

Caster Level: 18th; Prerequisites: Create Wondrous Item, slay living; Market Price: 60,000 gp.

Net of Snaring: This net offers a +3 bonus to attack rolls but can only be used underwater, thus making it a limited item rather than what most would really call a "curse." Underwater, it can be commanded to shoot forth up to 30 feet to trap a creature.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, freedom of movement; Market Price: 10,000 gp.

Periapt of Foul Rotting: This engraved gem appears to be of little value. If any character keeps the periapt in her possession for more than 24 hours, she contracts a terrible rotting disease that can be removed only by application of a remove curse spell followed by a cure disease and then a heal, miracle, limited wish, or wish spell. The rotting can also be countered by crushing a periapt of health and sprinkling its dust upon the afflicted character. Otherwise, the afflicted loses 1 point each of Dexterity, Constitution, and Charisma per week (as if permanently drained).

Caster Level: 10th; Prerequisites: Create Wondrous Item, contagion; Market Price: 17,000 gp.

Potion of Poison: This potion has lost its once potent magical abilities and has become a potent poison. The imbiber must make a Fortitude save (DC 16) or take 1d10 points of temporary Constitution damage. A minute later he must save again (DC 16) or take 1d10 points of temporary Constitution damage.

Caster Level: 12th; Prerequisites: Brew Potion, poison; Market Price: 5,000 gp.

Robe of Powerlessness: A robe of powerlessness appears to be a robe of another sort, and detection discovers nothing more than the fact that it has a magical aura. As soon as a character dons this garment, she suffers an immediate –10 effective penalty to Strength and Intelligence scores, forgetting all spells and magic knowledge. The robe can be removed easily, but in order to restore mind and body, the character must receive a remove curse spell followed by a heal.

Caster Level: 13th; Prerequisites: Create Wondrous Item, bestow curse, permanency; Market Price: 5,500 gp.

Robe of Vermin: The wearer notices nothing unusual when the robe is donned, other than that it offers great magical defense (as a cloak of protection +4). However, as soon as he is in a situation requiring concentration and action against hostile opponents, the true nature of the garment is revealed: The wearer immediately suffers a multitude of bites from the insects that magically infest the garment. He must cease all other activities in order to scratch, shift the robe, and generally show signs of the extreme discomfort caused by the bites and movement of these pests.

The wearer suffers a –5 initiative penalty and a –2 penalty on all attack rolls, saves, and skill checks. If he tries to cast a spell, he must make a Concentration check (DC 20 + spell level) or lose the spell.

Caster Level: 13th; Prerequisites: Create Wondrous Item, summon swarm, creator must be at least 8th level; Market Price: 16,500 gp.

Ring of Clumsiness: This ring operates exactly like a ring of feather falling. However, it also makes the wearer clumsy. She suffers a –4 penalty to Dexterity and has a 20% chance of spell failure for all arcane spells that require a somatic component. (Note: This chance of spell failure stacks with other types of arcane spell failure chances.)

Caster Level: 15th; Prerequisites: Forge Ring, feather fall, bestow curse; Market Price: 500 gp.

Scarab of Death: This small pin appears to be any one of the various beneficial amulets, brooches, or scarabs. However, if it is held for more than 1 round or placed within a soft container (bag, pack, etc.) within 1 foot of a warm, living body for 1 minute, it changes into a horrible burrowing beetlelike creature. The thing tears through any leather or cloth, burrows into flesh, and reaches the victim’s heart in 1 round, causing death. A Reflex save (DC 25) allows the wearer to tear the scarab away before it burrows out of sight, but he still takes 3d6 points of damage. The beetle then returns to its scarab form. Note that placing the scarab in a container of hard wood, ceramic, bone, ivory, or metal prevents the monster from coming to life and allows for long-term storage of the item.

Caster Level: 19th; Prerequisites: Create Wondrous Item, slay living; Market Price: 80,000 gp.

Spear, Cursed Backbiter: This is a +2 shortspear, but each time it is used in melee against a foe and the attack roll is a natural 1, it damages its wielder instead of her intended target. When the curse takes effect, the spear curls around to strike its wielder in the back, automatically striking her for normal damage. The curse even functions when the spear is hurled, but in that case the damage to the hurler is doubled.

Caster Level: 10th; Prerequisites: Craft Magic Arms and Armor, bestow curse; Market Price: 2,000 gp.

Stone of Weight (Loadstone): This stone appears to be a dark, smoothly polished stone. It reduces the possessor’s speed to one-half of normal. Furthermore, once picked up, the stone cannot be disposed of by any nonmagical means—if it is thrown away or smashed, it reappears somewhere on his person. If a remove curse spell is cast upon a loadstone, the item may be discarded normally and no longer haunts the individual.

Caster Level: 5th; Prerequisites: Create Wondrous Item, slow; Market Price: 1,000 gp.

–2 Sword, Cursed: This longsword gives off a magical aura and performs well against targets in practice, but when used against an opponent in combat, it penalizes its wielder’s attack rolls by –2. Only by careful observation can this penalty be detected.

All damage dealt is also reduced by 2 points, but never below a minimum of 1 point of damage on any successful hit. After one week in the character’s possession, the sword always forces her to employ it rather than another weapon. The sword’s owner automatically draws and fights with it even when she meant to draw or ready some other weapon. It can be gotten rid of only by means of limited wish, wish, or miracle.

Caster Level: 15th; Prerequisites: Craft Magic Arms and Armor, bestow curse, and limited wish or miracle; Market Price: 1,500 gp.

Sword, Berserking: This performs by every test, except that of the heat of battle, as a +2 greatsword. However, in actual battle its wielder goes berserk (gaining all benefits and drawbacks of a barbarian rage). He attacks the nearest creature and continues to fight until unconscious or dead or until no living thing remains within 30 feet. Although many see this sword as a curse, others see it as a boon.

Caster Level: 8th; Prerequisites: Craft Magic Arms and Armor, feeblemind; Market Price: 17,500 gp.

Vacuous Grimoire: A book of this sort is identical in appearance to a normal one on some mildly interesting topic, although a detect magic spell reveals it to have a magical aura. Any character who opens the work and reads so much as a single glyph therein must make two Will saving throws (DC 15 each). The first is to determine if 1 point of Intelligence is permanently drained. The second is to find out if 2 points of Wisdom are permanently drained. To destroy the book, a character must burn it while casting remove curse. If the grimoire is placed with other books, its appearance instantly alters to conform to the look of these other works.

Caster Level: 20th; Prerequisites: Create Wondrous Item, feeblemind; Market Price: 6,000 gp.


Table 8-40: Calculating Magic Item Gold Piece Values

Effect | Base Price | Example
Ability enhancement bonus | Bonus squared × 1,000 gp | Gloves of Dexterity +2
Armor enhancement bonus | Bonus squared × 1,000 gp | +1 chainmail
Bonus spell | Spell level squared × 1,000 gp | Pearl of power
Deflection bonus | Bonus squared × 2,000 gp | Ring of protection +3
Luck bonus | Bonus squared × 2,500 gp | Staff of power
Natural armor bonus | Bonus squared × 2,000 gp | Amulet of natural armor +1
Resistance bonus | Bonus squared × 1,000 gp | Cloak of resistance +5
Save bonus (limited) | Bonus squared × 250 gp | Periapt of proof against poison +4
Skill bonus | Bonus squared × 20 gp | Ring of climbing
Spell resistance | 10,000 gp per point over SR 12; SR 13 minimum | Mantle of spell resistance
Weapon enhancement bonus | Bonus squared × 2,000 gp | +1 longsword
Spell Effect | Base Price | Example
Single use, spell completion | Spell level × caster level × 25 gp | Scroll of haste
Single use, use-activated | Spell level × caster level × 50 gp | Potion of cure light wounds
50 charges, spell trigger | Spell level × caster level × 750 gp | Wand of fireball
Command word | Spell level × caster level × 1,800 gp | Cape of the mountebank
Use-activated | Spell level × caster level × 2,000 gp | Lantern of revealing
Special | Base Price Adjustment | Example
Charges per day | Divide by (5 _ charges per day) | Helm of teleportation
No space limitation* | Multiply entire cost by 2 | Ioun stone
Charged (50 charges) | 1/2 unlimited use base price | Ring of the ram
Component | Extra Cost | Example
Armor, shield, or weapon | Add cost of masterwork item | +1 composite longbow
Spell has material component cost | Add directly into price of item per charge** | Wand of stoneskin
Spell has XP cost | Add 5 gp per 1 XP per charge** | Ring of three wishes

Spell Level: A 0-level spell is half the value of a 1st-level spell for determining price.

*See Limit on Magic Items Worn, DMG page 176. Basically, an item that does not take up one of these limited spaces costs double.

**If item is continuous or unlimited, not charged, determine cost as if it had 100 charges. If it has some daily limit, determine cost as if it had 50 charges.

Base creation costs for items are always half of the base price in gp and 1/25 of the base price in XP. For most items, the market price equals the base price. For example, a cloak of elvenkind has a market price (and base price) of 2,000 gp. Making one costs 1,000 gp in raw materials plus 80 XP.

Some items, however, cast or replicate spells with costly material components or with XP components. For these items, the market price equals the base price plus an extra price for the components. (Each XP in the components adds 5 gp to the market price.) The cost to create these items is the base raw material cost and the base XP cost (both determined by the base price) plus the costs for the components. For example, a ring of three wishes has a market price of 97,950 gp, which includes 75,000 gp for the extra 15,000 XP that the creator must expend to forge the ring. The ring’s base price is only 22,950 gp (the market price minus the extra cost for the XP expenditure). These items have a "Cost to Create" entry that lists the total cost to create the item. (You don’t have to calculate creation costs for these items. It’s done for you.)


Table 8-41: Potion Base Prices (by Brewer’s Class)

Spell Level | Clr, Drd, Wiz | Sor | Brd | Pal, Rgr*
0 | 25 gp | 25 gp | 25 gp | —
1 | 50 gp | 50 gp | 100 gp | 100 gp
2 | 300 gp | 400 gp | 400 gp | 400 gp
3 | 750 gp | 900 gp | 1,050 gp | 750 gp

*Caster level is half class level.

Prices assume that the potion was made at the minimum caster level.

The creator needs a level working surface and at least a few containers in which to mix liquids, as well as a source of heat to boil the brew. In addition, he needs ingredients. The costs for materials and ingredients are subsumed in the cost for brewing the potion—25 gp per level of the spell times the level of the caster. All ingredients and materials used to brew a potion must be fresh and unused. The character must pay the full cost for brewing each potion. (Economies of scale do not apply.)

The creator must have prepared the spell to be placed in the potion (or must know the spell, in the case of a sorcerer or bard) and must provide any material components or focuses the spell requires. If casting the spell would reduce the caster’s XP total, he pays the XP cost upon beginning the brew in addition to the XP cost for making the potion itself. Material components are consumed when he begins working, but focuses are not. (A focus used in brewing a potion can be reused.) The act of brewing triggers the prepared spell, making it unavailable for casting until the character has rested and regained spells. (That is, that spell slot is expended from his currently prepared spells, just as if it had been cast.)

Brewing the potion requires one day.

Item Creation Feat Required: Brew Potion.


Table 8-42: Base Cost to Brew a Potion (by Brewer’s Class)

Spell |  |  |  |
Level | Clr, Drd, Wiz | Sor | Brd | Pal, Rgr*
0 | 12 gp 5 sp+1 XP | 12 gp 5 sp+1 XP | 12 gp 5 sp+1 XP | —
1 | 25 gp+2 XP | 25 gp+2 XP | 50 gp+4 XP | 50 gp+4 XP
2 | 150 gp+12 XP | 200 gp+16 XP | 200 gp+16 XP | 200 gp+16 XP
3 | 375 gp+30 XP | 450 gp+36 XP | 525 gp+42 XP | 375 gp+30 XP

*Caster level is half class level.

Costs assume that the creator makes the potion at the minimum caster level.


Table 8-43: Scroll Base Prices (by Scriber’s Class)

Spell Level | Clr, Drd, Wiz | Sor | Brd | Pal, Rgr*
0 | 12 gp 5 sp | 12 gp 5 sp | 12 gp 5 sp | —
1 | 25 gp | 25 gp | 50 gp | 50 gp
2 | 150 gp | 200 gp | 200 gp | 200 gp
3 | 375 gp | 450 gp | 525 gp | 375 gp
4 | 700 gp | 800 gp | 1,000 gp | 700 gp
5 | 1,125 gp | 1,250 gp | 1,625 gp | —
6 | 1,650 gp | 1,800 gp | 2,400 gp | —
7 | 2,275 gp | 2,450 gp | — | —
8 | 3,000 gp | 3,200 gp | — | —
9 | 3,825 gp | 4,050 gp | — | —

*Caster level is half class level.

Prices assume that the scroll was made at the minimum caster level.

The character needs a supply of choice writing materials, the cost of which is subsumed in the cost for scribing the scroll—12.5 gp per level of the spell times the level of the caster. All writing implements and materials used to scribe a scroll must be fresh and unused. The character must pay the full cost for scribing each spell scroll no matter how many times she previously has scribed the same spell.

The creator must have prepared the spell to be scribed (or must know the spell, in the case of a sorcerer or bard) and must provide any material components or focuses the spell requires. If casting the spell would reduce the caster’s XP total, she pays the cost upon beginning the scroll in addition to the XP cost for making the scroll itself. Likewise, material components are consumed when she begins writing, but focuses are not. (A focus used in scribing a scroll can be reused.) The act of writing triggers the prepared spell, making it unavailable for casting until the character has rested and regained spells. (That is, that spell slot is expended from her currently prepared spells, just as if it had been cast.)

Scribing a scroll requires one day per each 1,000 gp value of the completed scroll.

Item Creation Feat Required: Scribe Scroll.


Table 8-44: Base Cost to Scribe a Scroll (by Scriber’s Class)

Spell |  |  |  |
Level | Clr, Drd, Wiz | Sor | Brd | Pal, Rgr*
0 | 6 gp 2 sp 5 cp+1 XP | 6 gp 2 sp 5 cp+1 XP | 6 gp 2 sp 5 cp+1 XP | —
1 | 12 gp 5 sp+1 XP | 12 gp 5 sp+1 XP | 25 gp+2 XP | 25 gp+2 XP
2 | 75 gp+6 XP | 100 gp+8 XP | 100 gp+8 XP | 100 gp+8 XP
3 | 187 gp 5 sp+15 XP | 225 gp+18 XP | 262 gp 5 sp+21 XP | 187 gp 5 sp+15 XP
4 | 350 gp+28 XP | 400 gp+32 XP | 500 gp+40 XP | 350 gp+28 XP
5 | 562 gp 5 sp+45 XP | 625 gp+50 XP | 812 gp 5 sp+65 XP | —
6 | 826 gp+66 XP | 900 gp+72 XP | 1,200 gp+96 XP | —
7 | 1,135 gp 5 sp+91 XP | 1,225 gp+98 XP | — | —
8 | 1,500 gp+120 XP | 1,600 gp+128 XP | — | —
9 | 1,912 gp 5 sp+153 XP | 2, 025 gp+162 XP | — | —

*Caster level is half class level.

Costs assume that the creator makes the scroll at the minimum caster level.


Table 8-45: Wand Base Prices (by Crafter’s Class)

Spell Level | Clr, Drd, Wiz | Sor | Brd | Pal, Rgr*
0 | 375 gp | 375 gp | 375 gp | —
1 | 750 gp | 750 gp | 1,500 gp | 1,500 gp
2 | 4,500 gp | 6,000 gp | 6,000 gp | 6,000 gp
3 | 11,250 gp | 13,500 gp | 15,750 gp | 11,250 gp
4 | 21,000 gp | 24,000 gp | 30,000 gp | 21,000 gp

*Caster level is half class level.

Prices assume that the wand was made at the minimum caster level.

The character needs a small supply of materials, the most obvious being a baton or the pieces of the wand to be assembled. The cost for the materials is subsumed in the cost for creating the wand—375 gp per level of the spell times the level of the caster. Wands are always fully charged (50 charges) when created.

The creator must have prepared the spell to be stored (or must know the spell, in the case of a sorcerer or bard) and must provide any material components or focuses the spell requires. Fifty of each needed component are required, one for each charge. If casting the spell would reduce the caster’s XP total, she pays the cost (multiplied by 50) upon beginning the wand in addition to the XP cost for making the wand itself. Likewise, material components are consumed when she begins working, but focuses are not. (A focus used in creating a wand can be reused.) The act of working on the wand triggers the prepared spell, making it unavailable for casting during each day devoted to the wand’s creation. (That is, that spell slot is expended from her currently prepared spells, just as if it had been cast.)

Crafting a wand requires one day per each 1,000 gp value of the completed wand.

Item Creation Feat Required: Craft Wand.


Table 8-46: Base Cost to Craft a Wand (by Crafter’s Class)

Spell |  |  |  |
Level | Clr, Drd, Wiz | Sor | Brd | Pal, Rgr*
0 | 187 gp 5 sp+15 XP | 187 gp 5 sp+15 XP | 187 gp 5 sp+15 XP | —
1 | 325 gp+30 XP | 325 gp+30 XP | 1,250 gp+60 XP | 1,250 gp+60 XP
2 | 2,250 gp+180 XP | 3,000 gp+240 XP | 3,000 gp+240 XP | 3,000 gp+240 XP
3 | 5,625 gp+450 XP | 6,750 gp+540 XP | 7,875 gp+630 XP | 5,625 gp+450 XP
4 | 10,500 gp+840 XP | 12,000 gp+960 XP | 15,000 gp+1,200 XP | 10,500 gp+840 XP

*Caster level is half class level.

Costs assume that the creator makes the wand at the minimum caster level


Introduction

This book contains entries for more than 500 creatures, both hostile and benign, for use in Dungeons & Dragons® adventures.

This introduction explains how to read a creature’s write-up, including summaries of the most common attacks and abilities.

Entries for creatures are listed alphabetically by name. Some creatures, such as giants, are ordered from weakest to strongest in the entry.

Appendix 1 describes mundane animals, in alphabetical order within the listing. Appendix 2 describes vermin (a type of creature; see below), again in alphabetical order. Variable-sized creatures are ordered from weakest to strongest. Appendix 3 explains and describes a group of creatures that are created by adding a "template" to an existing creature type. An example of this is a vampire, which adds the "vampire" template to a range of eligible creatures.

At the end of the book, a list of monsters organized by Challenge Rating makes it easy for the Dungeon Master to tailor encounters to the party level of the player characters.

READING THE ENTRIES

Each monster entry is organized in the same general format, as described below. The information is in a condensed form. For complete information about the characteristics of monsters, consult the Player’s Handbook or the Dungeon Master’s Guide.

MAIN STATISTICS BLOCK

This text contains basic game information on the creature.

NAME

This is the name by which the creature is generally known. The descriptive text (following the main statistics block and secondary statistics block) may give other names.

SIZE AND TYPE

This line begins with the creature’s size (Huge, for example). The eight size categories are briefly described in the table below. A size modifier can apply to the creature’s Armor Class (AC) and attack bonus, as well as to certain skills. A creature’s size also determines how far it can reach to make a melee attack and how much space it occupies in a fight (see Face/Reach, below, and also Big and Little Creatures in Combat, page 131 in the Player’s Handbook).

Creature Sizes

Size | AC/Attack Modifier | Dimension* | Weight**
Fine | +8 | 6in. or less | 1/8lb. or less
Diminutive | +4 | 6in. - 1ft. | 1/8lb. - 1lb.
Tiny | +2 | 1ft. - 2ft. | 1lb. - 8lb.
Small | +1 | 2ft. - 4ft. | 8lb. - 60lb.
Medium | 0 | 4ft. - 8ft. | 60lb. - 500lb.
Large | -1 | 8ft. - 16ft. | 500lb. - 4000lb.
Huge | -2 | 16ft. - 32ft. | 4000lb.-32000lb.
Gargantuan | -4 | 32ft. - 64ft. | 32000lb.-250000lb.
Colossal | -8 | 64 ft. or more | 250000lb. or more

*Biped’s height, quadruped’s body length (nose to base of tail).

**Assumes that the creature is roughly as dense as a regular animal. A creature made of stone will weigh considerably more. A gaseous creature will weigh much less.

The size and type line continues with the creature’s type (giant, for example). Type determines how magic affects a creature; for example, the hold animal spell affects only creatures of the animal type. Type also determines many of the creature’s characteristics and abilities, as described below.

Aberration: An aberration has a bizarre anatomy, strange abilities, an alien mindset, or any combination of the three. Unless noted otherwise, aberrations have darkvision with a range of 60 feet (see page 74 in the Dungeon Master’s Guide). Example: beholder.

Animal: An animal is a nonhumanoid creature, usually a vertebrate. All the animals included in this book lived on the planet Earth in historical times, or are larger versions of such creatures. All animals have Intelligence scores of 1 or 2. Unless noted otherwise, animals have low-light vision (see page 79 in the Dungeon Master’s Guide). Example: bear.

Beast: A beast is a nonhistorical, vertebrate creature with a reasonably normal anatomy and no magical or unusual abilities. Unless noted otherwise, beasts have low-light vision and darkvision with a range of 60 feet. Example: owlbear.

Construct: A construct is an animated object or artificially constructed creature. Constructs usually have no Intelligence scores and never have Constitution scores. A construct is immune to mind-influencing effects (charms, compulsions, phantasms, patterns, and morale effects) and to poison, sleep, paralysis, stunning, disease, death effects, and necromantic effects.

Constructs cannot heal damage on their own, though they can be healed. Constructs can be repaired in the same way an object can (see the creature’s description for details). A construct with the regeneration and fast healing special qualities still benefits from those qualities.

A construct is not subject to critical hits, subdual damage, ability damage, ability drain, or energy drain. It is immune to any effect that requires a Fortitude save (unless the effect also works on objects). A construct is not at risk of death from massive damage (see page 129 in the Player’s Handbook), but when reduced to 0 hit points or less, it is immediately destroyed. Since it was never alive, a construct cannot be raised or resurrected.

Unless noted otherwise, constructs have darkvision with a range of 60 feet. Example: golem.

Dragon: A dragon is a reptilian creature, usually winged, with magical or unusual abilities. Dragons are immune to sleep and paralysis effects. Unless noted otherwise, dragons have darkvision with a range of 60 feet and low-light vision. Example: red dragon.

Elemental: An elemental is composed of one of the four classical elements: air, earth, fire, or water. It is immune to poison, sleep, paralysis, and stunning. Elementals have no clear front or back and are therefore not subject to critical hits or flanking. Unless noted otherwise, they have darkvision with a range of 60 feet.

A slain elemental cannot be raised or resurrected, although a wish or miracle spell can restore it to life. Example: invisible stalker.

Fey: A fey is a creature with supernatural abilities and connections to nature or to some other force or place. Fey are usually human-shaped. Unless noted otherwise, fey have low-light vision. Example: dryad.

Giant: A giant is a humanoid creature of great strength, usually of at least Large size. Giants are proficient with all simple weapons and with any weapons listed in their entries. Unless noted otherwise, giants have darkvision with a range of 60 feet. Example: ogre.

Humanoid: A humanoid usually has two arms, two legs, and one head, or a humanlike torso, arms, and head. Humanoids have few or no supernatural or extraordinary abilities, and usually are Small or Medium-size. Every humanoid creature also has a type modifier (see below). Humanoids are proficient with all simple weapons and with any weapons mentioned in their entries. Example: goblin.

Magical Beast: Magical beasts are similar to beasts but have supernatural or extraordinary abilities. Unless noted otherwise, magical beasts have darkvision with a range of 60 feet and low-light vision. Example: displacer beast.

Monstrous Humanoid: These are humanoid creatures with monstrous or animalistic features, often having supernatural abilities. Unless noted otherwise, monstrous humanoids have darkvision with a range of 60 feet. Monstrous humanoids are proficient with all simple weapons and with any weapons mentioned in their entries. Example: medusa.

Ooze: An ooze is an amorphous or mutable creature. Oozes are immune to poison, sleep, paralysis, stunning, and polymorphing. They have no clear front or back and are therefore not subject to critical hits or flanking. Oozes are blind but have the blindsight special quality. They have no Intelligence scores and are therefore immune to all mind-influencing effects (charms, compulsions, phantasms, patterns, and morale effects).

Oozes have no natural armor ratings, but they are nevertheless difficult to kill because their bodies are mostly simple protoplasm. This is reflected by bonus hit points (in addition to those from Hit Dice and Constitution scores) according to size, as shown in the table below. Example: gelatinous cube.

Ooze Size | Bonus Hit Points
Fine | --
Diminutive | --
Tiny | --
Small | 5
Medium size | 10
Large | 15
Huge | 20
Gigantic | 30
Colossal | 40

Outsider: An outsider is a nonelemental creature that comes from another dimension, reality, or plane. Unless noted otherwise, outsiders have darkvision with a range of 60 feet.

A slain outsider cannot be raised or resurrected, although a wish or miracle spell can restore it to life. Example: devil.

Plant: This type comprises vegetable creatures. Plants are immune to poison, sleep, paralysis, stunning, and polymorphing. They are not subject to critical hits or mind-influencing effects (charms, compulsions, phantasms, patterns, and morale effects). Unless otherwise noted, plants have low-light vision. Example: shambling mound.

Shapechanger: This type of creature has a stable body but can assume other forms. Unless noted otherwise, shapechangers have darkvision with a range of 60 feet. Example: doppelganger.

Undead: Undead are once-living creatures animated by spiritual or supernatural forces. Undead are immune to poison, sleep, paralysis, stunning, disease, death effects, and necromantic effects, and they ignore mind-influencing effects (charms, compulsions, phantasms, patterns, and morale effects). Undead are not subject to critical hits, subdual damage, ability damage, ability drain, or energy drain. They have no Constitution scores and are therefore immune to any effect requiring a Fortitude save (unless it affects objects). An undead spellcaster uses its Charisma modifier when making Concentration checks.

Undead with no Intelligence scores cannot heal damage on their own, though they can be healed. Negative energy (such as an inflict wounds spell) can heal undead creatures. The regeneration and fast healing special qualities work regardless of the creature’s Intelligence score.

An undead creature is not at risk of death from massive damage, but when reduced to 0 hit points or less, it is immediately destroyed. Most undead have darkvision with a range of 60 feet.

Undead cannot be raised. Resurrection can affect them, but since undead creatures usually are unwilling to return to life, these attempts generally fail (see Bringing Back the Dead, page 153 in the Player’s Handbook). Example: zombie.

Vermin: This type includes insects, arachnids, arthropods, worms, and similar invertebrates. Vermin have no Intelligence scores and are immune to all mind-influencing effects (charms, compulsions, phantasms, patterns and morale effects). Unless noted otherwise, vermin have darkvision with a range of 60 feet. Poisonous vermin get a bonus to the DC for their poison based on their size, as shown on the following table. Example: monstrous spider.

Vermin Size | Poison DC Bonus
Medium-size | +2
Large | +4
Huge | +6
Gargantuan | +8
Colossal | +10


Flyby Attack

Flyby Attack [General]

The creature can attack on the wing.

Prerequisite: Fly speed.

Benefit: When flying, the creature can take a move action (including a dive) and another partial action at any point during the move. The creature cannot take a second move action during a round when it makes a flyby attack.

Normal: Without this feat, the creature takes a partial action either before or after its move.


Hover

Hover [General]

The creature can halt its forward motion while flying, regardless of its maneuverability.

Prerequisite: Fly speed.

Benefit: While hovering, the creature can attack with all its natural weapons, except for wing attacks. Some creatures may be able to make additional attacks while hovering, as noted in the creature's descriptive text. If the creature has a breath weapon, it can use the breath weapon instead of making physical attacks.

If a creature hovers close to the ground in an area with lots of loose debris, the draft from its wings creates a hemispherical cloud with a radius specified in the creature's descriptive text. The winds so generated can snuff torches, small campfires, exposed lanterns, and other small, open flames of nonmagical origin. The cloud obscures vision, and creatures caught within it are blinded while inside and for 1 round after emerging. Each creature caught in the cloud must succeed at a Concentration check (DC 10 + 1/2 creature's HD) to cast a spell.

Normal: A creature without this feat cannot halt its forward motion without falling. A creature with average, poor, or clumsy maneuverability can slow its flying movement to only half of its fly speed. (See Tactical Aerial Movement in Chapter 3 of the Dungeon Master's Guide.)


Multiattack

Multiattack [General]

The creature is adept at using all its natural weapons at once.

Prerequisite: Three or more natural weapons.

Benefit: The creature’s secondary attacks with natural weapons suffer only a –2 penalty.

Normal: Without this feat, the creature’s secondary natural attacks suffer a –5 penalty.


Multidexterity

Multidexterity [General]

The creature is adept at using all its hands in combat.

Prerequisite: Dex 15+, three or more arms.

Benefit: The creature ignores all penalties for using an off hand.

Normal: Without this feat, a creature who uses an off hand suffers a -4 penalty to attack rolls, ability checks, and skill checks. A creature has one primary hand, and all the others are off hands; for example, a four-armed creature has one primary hand and three off hands.

Special: This feat replaces the Ambidexterity feat for creatures with more than two arms.


Multiweapon Fighting

Multiweapon Fighting [General]

A creature with three or more hands can fight with a weapon in each hand. The creature can make one extra attack each round with each extra weapon.

Prerequisite: Three or more hands.

Benefit: Penalties for fighting with multiple weapons are reduced by 2.

Normal: A creature without this feat suffers a -6 penalty to attacks made with its primary hand and a -10 penalty to attacks made with its off hands. (It has one primary hand, and all the others are off hands.) See Attacking with Two Weapons in the Player's Handbook.

Special: This feat replaces the Two-Weapon Fighting feat for creatures with more than two arms. The Multidexterity feat further reduces penalties for off-hand attacks.


Quicken Spell-Like Ability

Quicken Spell-Like Ability [General]

The creature can use a spell-like ability with a moment's thought.

Benefit: Using a quickened spell-like ability is a free action that does not provoke an attack of opportunity. The creature can perform another action - including the use of another spell-like ability - in the same round that it uses a quickened spell-like ability. The creature may use only one quickened spell-like ability per round. A spell-like ability that duplicates a spell with a casting time greater than 1 full round cannot be quickened.

Each of a creature's spell-like abilities can be quickened only once per day, and the feat does not allow the creature to exceed its normal usage limit for any ability. Thus, if a demon chooses to quicken its darkness ability, it cannot use quickened darkness again the same day, though it could use its darkness ability again normally (since it can use darkness at will), or it could quicken another of its spell-like abilities, such as desecrate.

Normal:Normally the use of a spell-like ability requires a standard action and provokes an attack of opportunity unless noted otherwise.

Special:This feat can be taken multiple times. Each time it is taken, the creature can apply it to each of its spell-like abilities one additional time per day.


Snatch

Snatch [General]

The creature can grapple more easily with its claws or bite.

Prerequisite: Claws or bite as a natural weapon attack.

Benefit: A creature with this feat that hits with a claw or bite attack attempts to start a grapple as a free action without provoking an attack of opportunity. If it gets a hold with a claw on a creature four or more size categories smaller than itself, it squeezes each round for automatic claw damage. If it gets a hold with its bite on a creature three or more size categories smaller than itself, it automatically deals bite damage each round, or if it does not move and takes no other action in combat, it deals double bite damage. The snatched creature gets no saving throw against the creature's breath weapon (if any).

The creature can drop a foe it has snatched as a free action or use a standard action to fling it aside. The feet traveled and the damage taken by a flung for are specified in the creature's descriptive text. If the foe is flung while the creature is flying, the foe takes the specified amount of damage or falling damage, whichever is greater.

Normal: Without this feat, the creature must conduct grapple attempts according to Chapter 8 of the Player's Handbook.


Wingover

Wingover [General]

The creature can change direction quickly while flying.

Prerequisite: Fly speed.

Benefit: This feat allows a flying creature to turn up to 180 degrees once per round regardless of its maneuverability, in addition to any other turns it is normally allowed. A creature cannot gain altitude during the round when it executes a wingover, but it can dive.

Normal: A creature without this feat that has average, poor, or clumsy maneuverability is limited to a turn of 90 degrees or 45 degrees. (See Tactical Aerial Movement in Chapter 3 of the Dungeon Master's Guide.)


Aboleth

Huge Aberration (Aquatic)

Hit Dice: 8d8+40 (76 hp)

Initiative: +1 (Dex)

Speed: 10 ft., swim 60 ft.

AC: 16 (–2 size, +1 Dex, +7 natural)

Attacks: 4 tentacles +12 melee

Damage: Tentacle 1d6+8 and transformation

Face/Reach:10 ft. by 20 ft./10 ft.

Special Attacks: Transformation, psionics, enslave

Special Qualities: Mucus cloud

Saves: Fort +7, Ref +3, Will +11

Abilities: Str 26, Dex 12, Con 20, Int 15, Wis 17, Cha 17

Skills: Concentration +16, Knowledge (any) +7, Listen +16, Spot +16

Feats: Alertness, Combat Casting, Iron Will

Climate/Terrain: Any underground

Organization: Solitary, brood (2–4), or slaver brood (1d3+1, plus 7–12 skum)

Challenge Rating: 7

Treasure: Double standard

Alignment: Usually lawful evil

Advancement Range: 9–16 HD (Huge); 17–24 HD (Gargantuan)

The aboleth is a revolting fishlike amphibian found primarily in subterranean lakes and rivers. It despises all nonaquatic creatures and attempts to destroy them on sight.

Aboleths are both cruel and highly intelligent, making them very dangerous predators. They know many ancient and terrible secrets, for they inherit their parents’ knowledge at birth and assimilate the memories of all they consume.

An aboleth resembles an enormous, prehistoric fish, measuring some 20 feet in length from snout to tail, with four 10-foot-long tentacles sprouting from behind its massive head. Its rubbery skin is blue-green with regular gray splotches running along its sides. The pink belly of the creature is interrupted by a lampreylike mouth and four pulsating organs that secrete a foul-smelling gray slime.

Aboleths are smart enough to refrain from immediately attacking land dwellers who draw near. Instead they hang back, hoping their prey will enter the water, which they often make appear cool, clear, and refreshing with their powers of illusion. Aboleths also use their psionic abilities to enslave individuals for use against their own companions.

Aboleths have both male and female reproductive organs. They breed in solitude, laying 1d3 eggs every five years. These eggs grow for another five years before hatching into full-grown aboleths. Although the young are physically mature, they remain with their parent for some ten years, obeying the older creature utterly.

Aboleth speak their own language, as well as Undercommon and Aquan.

Combat

An aboleth attacks by flailing with its long, slimy tentacles, though it prefers to fight from a distance using its illusion powers.

Transformation (Ex): A blow from an aboleth’s tentacle can cause a terrible transformation. Affected creatures must succeed at a Fortitude save (DC 19) or begin to transform over the next 1d4+1 minutes, the skin gradually becoming a clear, slimy membrane. A transformed creature must remain moistened with cool, fresh water or suffer 1d12 points of damage every 10 minutes.

A remove disease spell cast before the transformation is complete will restore an afflicted creature to normal. Afterward, however, only a heal or mass heal spell can reverse the change.

Psionics (Sp): At will—hypnotic pattern, illusory wall, mirage arcana, persistent image, programmed image, project image, and veil. These effects are as the spells cast by a 16th-level sorcerer (save DCs, where applicable, are 13 + spell level).

Enslave (Su): Three times a day, an aboleth can attempt to enslave any one living creature within 30 feet. The target must succeed at a Will save (DC 17) or be affected as though by a dominate person spell cast by a 16th-level sorcerer. An enslaved creature obeys the aboleth’s telepathic commands (but will not fight on its behalf) until freed by remove curse or dispel magic, and can attempt a new Will save every 24 hours to break free. The control is also broken if the aboleth dies or travels more than one mile from its slave.

Mucus Cloud (Ex): An aboleth underwater surrounds itself with a viscous cloud of mucus roughly 1 foot thick. Any creature coming into contact with and inhaling this substance must succeed at a Fortitude save (DC 19) or lose the ability to breathe air for the next 3 hours. The affected creature suffocates in 2d6 minutes if removed from the water. Renewed contact with the mucus cloud and failing another Fortitude save continues the effect for another 3 hours.


Achaierai

Large Outsider (Evil, Lawful)

Hit Dice: 6d8+12 (39 hp)

Initiative: +1 (Dex)

Speed: 50 ft.

AC: 20 (–1 size, +1 Dex, +10 natural)

Attacks: 2 claws +9 melee; bite +4 melee

Damage: Claw 2d6+4; bite 4d6+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Black cloud

Special Qualities: SR 19

Saves: Fort +7, Ref +6, Will +7

Abilities: Str 19, Dex 13, Con 14, Int 13, Wis 14, Cha 16

Skills: Climb +13, Jump +13, Listen +11, Move Silently +10, Sense Motive +11, Spot +11

Feats: Dodge, Mobility

Climate/Terrain: Any land and underground

Organization: Solitary or flock (5–8)

Challenge Rating: 5

Treasure: Double standard

Alignment: Always lawful evil

Advancement Range: 7–12 HD (Large); 13–18 HD (Huge)

Achaierai are massive, flightless birds that inhabit the infernal plane of Acheron and are only occasionally encountered elsewhere. They are evil, clever, and predatory, with a distinct taste for torture.

Standing some 15 feet tall, achaierai have plump bodies resembling quails’ and four stork legs. Their soft feathers range in color through a variety of browns and earth tones. The claws and beak of an achaierai have a metallic glint.

Achaierai speak Infernal.

Combat

In close combat, achaierai lash out with two of their four legs and snap with their powerful beaks. These attack modes alone would make them deadly warriors.

Black Cloud (Ex): Up to three times per day an achaierai can release a choking, toxic black cloud. Those other than achaierai within 10 feet instantly take 2d6 points of damage. They must also succeed at a Fortitude save (DC 15) or be affected for 3 hours as though by an insanity spell cast by a 16th-level sorcerer.


Allip

Medium-Size Undead (Incorporeal)

Hit Dice: 4d12 (26 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: Fly 30 ft. (perfect)

AC: 15 (+1 Dex, +4 deflection)

Attacks: Incorporeal touch +3 melee

Damage: Incorporeal touch 1d4 permanent Wisdom drain

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Babble, Wisdom drain, madness

Special Qualities: Undead, incorporeal, turn resistance +2

Saves: Fort +1, Ref +2, Will +4

Abilities: Str —, Dex 12, Con —, Int 11, Wis 11, Cha 18

Skills: Hide +8, Intimidate +11, Intuit Direction +4, Listen +9, Search +7, Spot +9

Feats: Alertness, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Always neutral evil

Advancement Range: 5–12 HD (Medium-size)

An allip is the spectral remains of someone driven to madness and suicide. Allips crave only revenge and unrelentingly pursue those who pushed them over the brink.

An allip looks more or less as it did in life, but its features are distorted with madness. The mouth is often twisted in an anguished moan, and the eyes are bright with terror. From the waist down, it trails away into vaporous nothingness, leaving a faint trace of fog behind it as it moves.

Combat

Allips are unable to cause physical harm, although they don’t appear to know that. They keep flailing away at their enemies, yet they inflict no wounds.

Babble (Su): An allip constantly mutters and whines to itself, creating a hypnotic effect. All sane creatures within 60 feet of the allip must succeed at a Will save (DC 16) or be affected as though by a hypnotism spell for 2d4 rounds. This is a sonic, mind-affecting compulsion. Opponents who successfully save cannot be affected by the same allip’s babble for one day.

Wisdom Drain (Su): Those whose Wisdom is reduced to 0 by the allip become helpless until at least 1 point of Wisdom is restored.

Madness (Su): Anyone targeting the allip with a mind-control or telepathic ability makes direct contact with its tortured mind and takes 1d4 points of temporary Wisdom damage.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.


Animated Object

Tiny Animated Object

Tiny Construct

Hit Dice: 1/2 d10 (2 hp)

Initiative: +2 (Dex)

Speed: 40 ft. (50 ft. legs, 60 ft. multiple legs, 80 ft. wheels)

AC: 14 (+2 size, +2 Dex)

Attacks: Slam +3 melee

Damage: Slam 1d3–1

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.

Special Attacks: See text

Special Qualities: See text

Saves: Fort +0, Ref +2, Will –5

Abilities: Str 8, Dex 14, Con —, Int —, Wis 1, Cha 1

Small Animated Object

Small Construct

Hit Dice: 1d10 (5 hp)

Initiative: +1 (Dex)

Speed: 30 ft. (40 ft. legs, 50 ft. multiple legs, 70 ft. wheels)

AC: 14 (+1 size, +1 Dex, +2 natural)

Attacks: Slam +2 melee

Damage: Slam 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: See text

Special Qualities: See text

Saves: Fort +0, Ref +1, Will –5

Abilities: Str 10, Dex 12, Con —, Int —, Wis 1, Cha 1

Medium-Size Animated Object

Medium-Size Construct

Hit Dice: 2d10 (11 hp)

Initiative: +0

Speed: 30 ft. (40 ft. legs, 50 ft. multiple legs, 70 ft. wheels)

AC: 14 (+4 natural)

Attacks: Slam +2 melee

Damage: Slam 1d6+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: See text

Special Qualities: See text

Saves: Fort +0, Ref +0, Will –5

Abilities: Str 12, Dex 10, Con —, Int —, Wis 1, Cha 1

Large Animated Object

Large Construct

Hit Dice: 4d10 (22 hp)

Initiative: +0

Speed: 20 ft. (30 ft. legs, 40 ft. multiple legs, 60 ft. wheels)

AC: 14 (–1 size, +5 natural

Attacks: Slam +5 melee

Damage: Slam 1d8+4

Face/Reach: 5 ft. by 10 ft./5 ft. (long) 5 ft. by 5 ft./10 ft. (tall)

Special Attacks: See text

Special Qualities: See text

Saves: Fort +1, Ref +1, Will –4

Abilities: Str 16, Dex 10, Con —, Int —, Wis 1, Cha 1

Huge Animated Object

Huge Construct

Hit Dice: 8d10 (44 hp)

Initiative: –1 (Dex)

Speed: 20 ft. (30 ft. legs, 40 ft. multiple legs, 60 ft. wheels)

AC: 13 (–2 size, –1 Dex, +6 natural)

Attacks: Slam +9 melee

Damage: Slam 2d6+7

Face/Reach: 10 ft. by 20 ft./10 ft. (long) 10 ft. by 10 ft./15 ft. (tall)

Special Attacks: See text

Special Qualities: See text

Saves: Fort +2, Ref +2, Will –3

Abilities: Str 20, Dex 8, Con —, Int —, Wis 1, Cha 1

Gargantuan Animated Object

Gargantuan Construct

Hit Dice: 16d10 (88 hp)

Initiative: –2 (Dex)

Speed: 10 ft. (20 ft. legs, 30 ft. multiple legs, 50 ft. wheels)

AC: 12 (–4 size, –2 Dex, +8 natural)

Attacks: Slam +15 melee

Damage: Slam 2d8+10

Face/Reach: 20 ft. by 40 ft./10 ft. (long) 20 ft. by 20 ft./20 ft. (tall)

Special Attacks: See text

Special Qualities: See text

Saves: Fort +5, Ref +3, Will +0

Abilities: Str 24, Dex 6, Con —, Int —, Wis 1, Cha 1

Colossal Animated Object

Colossal Construct

Hit Dice: 32d10 (176 hp)

Initiative: –3 (Dex)

Speed: 10 ft. (20 ft. legs, 30 ft. multiple legs, 50 ft. wheels)

AC: 11 (–8 size, –3 Dex, +12 natural)

Attacks: Slam +25 melee

Damage: Slam 4d6+13

Face/Reach: 40 ft. by 80 ft./15 ft. (long) 40 ft. by 40 ft./25 ft. (tall)

Special Attacks: See text

Special Qualities: See text

Saves: Fort +10, Ref +7, Will +5

Abilities: Str 28, Dex 4, Con —, Int —, Wis 1, Cha 1

Climate/Terrain: Any land and underground

Organization:

Tiny—Group (4)

Small—Pair

Medium-size, Large, Huge, Gargantuan, Colossal—Solitary

Challenge Rating: Tiny 1/2; Small 1; Medium-size 2; Large 3; Huge 5; Gargantuan 7; Colossal 10

Treasure: None

Alignment: Always neutral

Advancement Range: —

Animated objects come in all sizes, shapes, and colors. They owe their existence as creatures to spells or supernatural abilities such as animate objects.

Combat

Animated objects fight only as directed by the animator. They follow orders without question and to the best of their abilities. Since they do not need to breathe and never tire, they can be extremely capable minions.

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

An animated object can have one or more of the following special abilities, depending on its form.

Blind (Ex): A sheetlike animated object such as a carpet or tapestry can grapple an opponent up to three sizes larger. The object makes a normal grapple check. If it gets a hold, it wraps itself around the opponent’s head, blinding that creature until removed. The blinded creature cannot make Spot, Search, or Track checks and suffers a –6 circumstance penalty to other checks related to perception, such as Listen.

Constrict (Ex): A flexible animated object such as a rope, vine, or rug deals automatic slam damage with a successful grapple check against creatures up to one size larger than itself. An object of at least Large size can make constrict attacks against multiple creatures at once, if they all are at least two sizes smaller than the object and fit under it.

Trample (Ex): An animated object of at least Large size and with a hardness of at least 10 can trample creatures two or more sizes smaller for the object’s slam damage. Opponents who do not make attacks of opportunity against the object can attempt Reflex saves (DC 10 + 1/2 object’s HD) to halve the damage.

Hardness (Ex): An animated object has the same hardness it had before it was animated (see Attack an Object, page 135 in the Player’s Handbook).

Improved Speed (Ex): The base speeds given in the statistics block assume that animated objects lurch, rock, or slither along. Objects with two legs (statues, ladders) or a similar shape that allows faster movement have a speed bonus of 10 feet. Objects with multiple legs (tables, chairs) have a speed bonus of 20 feet. Wheeled objects gain a speed bonus of 40 feet.

Objects might have additional modes of movement. A wooden object can float and has a swim speed equal to half its land speed. A rope or similar sinuous object has a climb speed equal to half its land speed. A sheetlike object can fly (clumsy maneuverability) at half its normal speed.


Ankheg

Large Beast

Hit Dice: 3d10+9 (25 hp)

Initiative: +0

Speed: 30 ft., burrow 20 ft.

AC: 18 (–1 size, +9 natural)

Attacks: Bite +6 melee

Damage: Bite 2d6+7

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Improved grab, acid, spit acid

Special Qualities: Tremorsense

Saves: Fort +6, Ref +3, Will +2

Abilities: Str 21, Dex 10, Con 17, Int 1, Wis 13, Cha 6

Skills: Listen +4

Climate/Terrain: Temperate and warm plains, forest, and underground

Organization: Solitary or cluster (2–4)

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement Range: 4 HD (Large); 5–9 HD (Huge)

The ankheg is a burrowing monster with a taste for fresh meat. One bite of its powerful mandibles can snap a small tree.

An ankheg looks like a huge segmented worm or caterpillar with six slender legs, each ending in a sharp claw. A tough chitinous shell, usually brown or yellow, covers its entire body. It has glistening black eyes and two sensitive antennae. An ankheg is about 10 feet long and weighs about 800 pounds.

An ankheg uses its legs and mandibles to dig a winding tunnel up to 40 feet below the surface in the rich soil of forests or farmlands. The tunnel is about 5 feet tall and wide, and from 60 to 150 feet long. The hollowed ends of the tunnel serve as temporary lairs for sleeping, eating, or hibernating.

Ankhegs can eat decayed organic matter but prefer fresh meat. Though a hungry ankheg might kill a farmer, the creature is quite beneficial to farmland. Its tunnel system laces the soil with passages for air and water, while its wastes add rich nutrients.

Combat

An ankheg usually lies 5 to 10 feet below the surface until its antennae detect the approach of prey. It then burrows up to attack. (Treat this as a charge.)

Clusters of ankhegs share the same territory but do not cooperate. If several attack, each tries to grab a different foe. If there aren’t enough targets, two might grab the same creature in a tug of war.

Improved Grab (Ex): To use this ability, the ankheg must hit with its bite attack. If it gets a hold, it deals automatic bite damage each round the hold is maintained. If the ankheg is damaged after grabbing its prey, it retreats backward down its tunnel at burrowing speed, dragging the victim with it.

Acid (Ex): Acidic enzymes drip from an ankheg’s mouth each round it maintains a hold. It automatically deals 1d4 points of acid damage each round in addition to bite damage.

Spit Acid (Ex): Stream of acid 5 feet high, 5 feet wide, and 30 feet long, once every 6 hours; damage 4d4, Reflex half DC 14. One such attack depletes the ankheg’s acid supply for 6 hours. It cannot spit acid or deal acid damage during this time. Ankhegs do not use this ability unless they are desperate or frustrated. They most often spit acid when reduced to fewer than half their hit points or when they have not successfully grabbed an opponent.

Tremorsense (Ex): Ankhegs can automatically sense the location of anything within 60 feet that is in contact with the ground.


Aranea

Medium-Size Shapechanger

Hit Dice: 3d8+6 (19 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 50 ft., climb 25 ft.

AC: 13 (+2 Dex, +1 natural)

Attacks: Bite +4 melee; or web +4 ranged

Damage: Bite 1d6 and poison

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spells, web, poison

Special Qualities: Alternate form

Saves: Fort +5, Ref +5, Will +4

Abilities: Str 11, Dex 15, Con 14, Int 14, Wis 13, Cha 14

Skills: Climb +16, Concentration +6, Craft (weaving) +8, Escape Artist +8, Jump +6

Feats: Alertness, Improved Initiative, Weapon Finesse (bite)

Climate/Terrain: Temperate and warm forest and underground

Organization: Solitary or colony (3–6)

Challenge Rating: 4

Treasure: Standard coins; double goods; standard items

Alignment: Usually neutral

Advancement Range: By character class

The aranea is an intelligent, shapechanging spider with sorcerous powers.In its natural form, an aranea resembles a large spider. Its body is 3 feet across, its legs span 7 feet, and it weighs about 150 pounds. An odd-shaped lump on its back houses its brain. A pair of mandibles sprout from the front of its body. Two small arms, each about 2 feet long, lie below the mandibles. Each arm has a hand with four many-jointed fingers and a double-jointed thumb.

Araneas speak Common and Sylvan.

Combat

Araneas avoid physical combat and use their webs and spells when they can. In a battle, they try to immobilize or distract the most aggressive opponents first. Araneas often subdue opponents for ransom.

Spells: Araneas cast spells as 3rd-level sorcerers (save DC 12 + spell level). They prefer illusions and charms but avoid fire spells.

Web (Ex): In spider or hybrid form (see Alternate Form, below), an aranea can cast a web up to six times per day. This is similar to an attack with a net but has a maximum range of 50 feet, with a range increment of 10 feet, and is effective against targets of up to Large size (see the Player’s Handbook for details on net attacks). The web anchors the target in place, allowing no movement.

An entangled creature can escape with a successful Escape Artist check (DC 20) or burst the web with a successful Strength check (DC 26). The web has 6 hit points and takes double damage from fire.

Poison (Ex): Bite, Fortitude save (DC 13); initial damage 1d6 temporary Strength, secondary damage 2d6 temporary Strength.

Alternate Form (Su): An aranea’s natural form is that of a Large monstrous spider. It can assume two other forms. The first is a Small or Medium-size humanoid (the exact form is fixed at birth). The second form is a Medium-size, spider-humanoid hybrid. Changing form is a standard action.

In humanoid form, the aranea gains all the abilities of the form (for example, an aranea in dwarf form has dwarven racial traits). The aranea keeps its ability scores and can cast spells, but it cannot use webs or poison in humanoid form.

In hybrid form, an aranea looks like a humanoid at first glance, but a successful Spot check (DC 18) reveals the creature’s fangs and spinnerets. The aranea can use weapons and webs in this form.

An aranea remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, nor does the aranea revert to its natural form when killed. A true seeing spell, however, reveals its natural form if it is in humanoid or hybrid form.


Arrowhawk

Juvenile

Small Outsider (Air)

Hit Dice: 3d8+3 (16 hp)

Initiative: +5 (Dex)

Speed: Fly 60 ft. (perfect)

AC: 20 (+1 size, +5 Dex, +4 natural)

Attacks: Electricity ray +9 ranged touch; or bite +9 melee

Damage: Electricity ray 2d6; bite 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Electricity ray

Special Qualities: Immunities, fire and cold resistance 20

Saves: Fort +4, Ref +8, Will +4

Abilities: Str 12, Dex 21, Con 12, Int 10, Wis 13, Cha 13

Skills: Intuit Direction +4, Listen +7, Search +7, Sense Motive +7, Spot +7

Feats: Weapon Finesse (bite)

Climate/Terrain: Any land and underground

Organization: Solitary or clutch (2–4)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement Range: 4–6 HD (Small)

Adult

Medium-Size Outsider (Air)

Hit Dice: 7d8+7 (38 hp)

Initiative: +5 (Dex)

Speed: Fly 60 ft. (perfect)

AC: 21 (+5 Dex, +6 natural)

Attacks: Electricity ray +12 ranged touch; or bite +12 melee

Damage: Electricity ray 2d8; bite 1d8+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Electricity ray

Special Qualities: Immunities, fire and cold resistance 20

Saves: Fort +6, Ref +10, Will +6

Abilities: Str 14, Dex 21, Con 12, Int 10, Wis 13, Cha 13

Skills: Escape Artist +15, Intuit Direction +7, Listen +11, Search +10, Sense Motive +10, Spot +10

Feats: Dodge, Weapon Finesse (bite)

Climate/Terrain: Any land and underground

Organization: Solitary or clutch (2–4)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement Range: 8–14 HD (Medium-size)

Elder

Large Outsider (Air)

Hit Dice: 15d8+45 (112 hp)

Initiative: +5 (Dex)

Speed: Fly 60 ft. (perfect)

AC: 22 (–1 size, +5 Dex, +8 natural)

Attacks: Electricity ray +19 ranged touch; or bite +19 melee

Damage: Electricity ray 2d8; bite 2d6+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Electricity ray

Special Qualities: Immunities, fire and cold resistance 20

Saves: Fort +12, Ref +14, Will +10

Abilities: Str 22, Dex 21, Con 16, Int 10, Wis 13, Cha 13

Skills: Escape Artist +23, Intuit Direction +16, Knowledge (Plane of Air) +15, Listen +19, Search 18, Sense Motive +19, Spot+19

Feats: Blind-Fight, Dodge, Weapon Finesse (bite)

Climate/Terrain: Any land and underground

Organization: Solitary or clutch (2–4)

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

Advancement Range: 16–24 HD (Large); 25–32 HD (Gargantuan)

Arrowhawks are predators and scavengers from the Elemental Plane of Air. They are consummate fliers that spend their entire lives on the wing.

An arrowhawk has a sinuous, snakelike body with a long neck and tail. Its central body is bulbous and has two pairs of yellow, feathered wings, one on the top and another on the bottom. Most of the body is covered with iridescent blue scales, with tufts of yellow feathers at the base of the neck and the tail. The head has a black, toothed beak and four eyes, one pair above the beak and the other below. The tail has alternating bands of feathers and rows of blue spines, with a mass of feathers and spines at the tip.

Arrowhawks are always in motion while they live. They can fly from the moment they hatch, and they eat, sleep, and mate on the wing. By twisting its body and varying the cadence of its wingbeats, an arrowhawk can fly at top speed in any direction.

Arrowhawk eggs have an innate levitation ability. Females lay clutches of 2d4 eggs in midair and leave them to float until they hatch. The female guards the eggs and collects them if the wind scatters them, but otherwise leaves them alone.

A juvenile arrowhawk (one to ten years old) is about 5 feet long from beak to tail, with the body accounting for about a third of the length. Its wingspan is about 7 feet, and it weighs about 20 pounds. An adult (aged eleven to forty years) is about 10 feet long from beak to tail, with a wingspan of about 15 feet and a weight of about 100 pounds. An elder arrowhawk (aged forty-one to seventy-five years) is about 20 feet long with a wingspan of 30 feet and a weight of about 800 pounds.

Arrowhawks speak Auran, but they are not talkative creatures.

Combat

Arrowhawks are extremely territorial and always hungry. They attack almost any other creature they meet, seeking a meal or trying to drive away a rival. The primary mode of attack is an electricity ray, fired from the tail. The creature also bites, but it prefers to stay out of reach.

Electricity Ray (Su): An arrowhawk can fire this ray once a round, with a range of 45 feet.

Immunities (Ex): Arrowhawks have acid, electricity, and poison immunity.


Assassin Vine

Large Plant

Hit Dice:4d8+12 (30 hp)

Initiative: +0

Speed: 0 ft.

AC: 15 (–1 size, +6 natural)

Attacks: Slam +7 melee

Damage: Slam 1d6+7

Face/Reach: 5 ft. by 5 ft./10 ft. (20 ft. with vine)

Special Attack: Entangle, improved grab, constrict 1d6+7

Special Qualities: Camouflage, electricity immunity, cold and fire resistance 20, blindsight

Saves: Fort +7, Ref +1, Will +2

Abilities: Str 20, Dex 10, Con 16, Int —, Wis 13, Cha 9

Climate/Terrain: Temperate and warm forest and underground

Organization: Solitary or patch (2–4)

Challenge Rating: 3

Treasure: 1/10th coins; 50% goods; 50% items

Alignment: Always neutral

Advancement Range: 5–16 HD (Huge); 17–32 HD (Gargantuan); 33+ HD (Colossal)

The assassin vine is a semimobile plant that collects its own grisly fertilizer by grabbing and crushing animals and depositing the carcasses near its roots.

The mature plant consists of a main vine as thick as a human’s forearm and about 20 feet long. Smaller vines up to 5 feet long branch off from the main vine about every 6 inches. These small vines bear clusters of leaves shaped curiously like human hands, and in late summer they produce bunches of small fruits that resemble wild grapes. The woody parts of the vine are coiled and gnarled, covered with brown, stringy bark, making the whole plant resemble a robust grapevine. The fruit is tough and has a hearty flavor, but is widely believed to be poisonous. Assassin vine berries make a heady wine.

A subterranean version of the assassin vine grows near hot springs, volcanic vents, and other sources of thermal energy. These plants have thin, wiry stems and gray leaves shot through with silver, brown, and white veins so that they resemble mineral deposits. An assassin vine growing underground usually generates enough offal to support a thriving colony of mushrooms and other fungi, which spring up around the plant and help conceal it.

Combat

Assassin vines use simple tactics: They lie still until prey comes within reach, then attack. They use their entangle ability both to catch prey and to deter counterattacks.

Entangle (Su): An assassin vine can animate plants within 30 feet of itself as a free action. The effect lasts until the vine dies or decides to end it (also a free action). The ability is otherwise similar to entangle as cast by a 4th-level druid (save DC 13).

Improved Grab (Ex): To use this ability, the assassin vine must hit with its slam attack.

Constrict (Ex): An assassin vine deals 1d6+7 points of damage with a successful grapple check against Medium-size or smaller creatures.

Blindsight (Ex): Assassin vines have no visual organs but can ascertain all foes within 30 feet using sound, scent, and vibration.

Camouflage (Ex): Since an assassin vine looks like a normal plant when at rest, it takes a successful Spot check (DC 20) to notice it before it attacks. Anyone with Wilderness Lore or Knowledge (plants or herbs) can use those skills instead of Spot to notice the plant. Dwarves can use stonecunning to notice the subterranean version.


Athach

Huge Aberration

Hit Dice: 14d8+70 (133 hp)

Initiative: +1 (Dex)

Speed: 50 ft.

AC: 20 (–2 size, +1 Dex, +3 hide, +8 natural)

Attacks: Club +16 melee, 2 clubs +14 melee, bite +14 melee; or rock +8 ranged, 2 rocks +6 ranged

Damage: Club 2d8+8; 2 clubs 2d8+4 each; bite 2d8+4 and poison; or rock 2d6+4

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Poison

Saves: Fort +9, Ref +5, Will +10

Abilities: Str 27, Dex 12, Con 21, Int 7, Wis 12, Cha 6

Skills: Climb +19, Jump +19, Listen +12, Spot +12

Feats: Multiattack

Climate/Terrain: Temperate and warm hill, mountains, and underground

Organization: Solitary, gang (2–4), or tribe (7–12)

Challenge Rating: 7

Treasure: 1/2 coins; double goods; standard items

Alignment: Often chaotic evil

Advancement Range: 15–28 HD (Huge)

The athach is a hulking, misshapen biped. Its flabby, pear-shaped body has a third arm growing from its chest. Immensely strong, an athach can hammer most opponents to gory paste.

An athach has a wide, slobbering mouth. Curving tusks like a boar’s jut from its lower jaw. Its other teeth are small and peglike. It has tiny eyes, a small nose, and lopsided ears: one huge, one tiny. An athach dresses in shabby rags and furs. It rarely bathes, and smells particularly foul. An adult stands some 18 feet tall and weighs about 4,500 pounds.

Athachs are fond of gems and crystals of all types. They often jam bracelets on their chubby fingers, necklaces around their fat wrists, and other jewelry where they can. They have been known to sit for hours, polishing and admiring their jewels. The only other things athachs tend to be passionate about are food and violence. They despise hill giants and, unless outnumbered, attack them on sight. They fear other giants and most other Huge creatures.

Athachs speak a crude dialect of Giant.

Combat

Athachs charge into melee combat unless their opponents are out of reach, in which case they throw rocks. They sometimes try to overrun armored opponents to reach unarmored opponents in back ranks. With their first few melee attacks, athachs tend to flail about indiscriminately. After a few rounds, they concentrate on foes that have been hitting them most often and use their bites on whoever has dealt them the most damage.

Poison (Ex): Bite, Fortitude save (DC 22); initial damage 1d6 temporary Strength, secondary damage 2d6 temporary Strength.


Azer

Medium-Size Outsider (Fire, Lawful)

Hit Dice: 2d8+2 (11 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 19 (+1 Dex, +6 natural, +2 large shield)

Attacks: Warhammer +3 melee; or halfspear +3 ranged

Damage: Warhammer 1d8+1 and 1 fire; halfspear 1d6+1 and 1 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Heat

Special Qualities: SR 13, fire subtype

Saves: Fort +4, Ref +4, Will +4

Abilities: Str 13, Dex 13, Con 13, Int 12, Wis 12, Cha 9

Skills:Climb +4, Craft (any) +6, Listen +4, Search +4, Spot +5

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, team (2–4), squad (11–20, plus 1 leader of 3rd to 6th level and 2 3rd-level sergeants), or clan (30–100, plus 3 7th-level captains, 5 5th-level lieutenants, and 1 3rd-level sergeant per 20 adults)

Challenge Rating: 2

Treasure: Standard coins; double goods; standard items (no flammables)

Alignment: Always lawful neutral

Advancement Range: By character class

Azers are dwarves native to the Elemental Plane of Fire. They have metallic, brass-colored skin, and flames lick their heads where a normal dwarf would have hair and a beard. They wear kilts of brass, bronze, or copper.

Azers speak Ignan and Common.

Combat

Azers use broad-headed spears or well-crafted hammers in combat. When unarmed, they attempt to grapple foes. They wear no armor, for their tough skin provides ample protection.

Although unfriendly and taciturn, azers rarely provoke a fight except to relieve a foe of gems, which they love. If threatened, they fight to the death, but they see the value of taking prisoners themselves.

Heat (Ex): Azers’ bodies are intensely hot, so their unarmed attacks deal additional fire damage. Their metallic weapons also conduct this heat.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Azer Society: Azers maintain a tightly regimented society in which every member has a specific place. The state always takes precedence over the individual. Azer nobles are prodigiously strong and wield absolute power. Azers dwell within bronze fortresses on their home plane, only rarely visiting other planes to gather gems. They hate efreet, with whom they wage an eternal war for territory and slaves.


Barghest

Barghest

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 6d8+6 (33 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 30 ft. or 60 ft.

AC: 18 (+2 Dex, +6 natural)

Attacks: Bite +9 melee; 2 claws +4 melee

Damage: Bite 1d6+3; claw 1d4+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, feed

Special Qualities: Damage reduction 15/+1, scent, alternate form

Saves: Fort +6, Ref +7, Will +7

Abilities: Str 17 Dex 15, Con 13, Int 14, Wis 14, Cha 14

Skills: Bluff +11, Hide +11*, Intimidate +11, Jump +12, Listen +10, Move Silently +10, Spot +10

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary or pack (3–6)

Challenge Rating: 4

Treasure: Double standard

Alignment: Always lawful evil

Advancement Range: 7–8 HD (Medium-size)

Greater Barghest

Large Outsider (Evil, Lawful)

Hit Dice: 9d8+18 (58 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 30 ft. or 60 ft.

AC: 20 (–1 size, +2 Dex, +9 natural)

Attacks: Bite +12 melee; 2 claws +7 melee

Damage: Bite 1d8+4; claw 1d6+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, feed

Special Qualities: Damage reduction 15/+1, scent, alternate form

Saves: Fort +8, Ref +8, Will +10

Abilities: Str 19, Dex 15, Con 15, Int 18, Wis 18, Cha 18

Skills: Bluff +16, Concentration +14, Hide +10*, Intimidate +16, Jump +16, Listen +16, Move Silently +14 Sense Motive +16, Spot +16

Feats: Combat Reflexes, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary or pack (3–6)

Challenge Rating: 5

Treasure Double standard

Alignment: Always lawful evil

Advancement Range: 10–14 (Large); 15–18 (Huge)

Though they resemble big goblins, barghests are fiends that can change into lupine form. They come into the world to feed on blood and souls and thus grow stronger.

As whelps, barghests are nearly indistinguishable from goblins, except for their size. As they grow larger and stronger, their skin darkens to bluish-red and eventually becomes blue altogether. A full-grown barghest stands about 6 feet tall and weighs 180 pounds. A barghest’s eyes glow orange when the creature becomes excited.

Barghests speak Goblin, Worg, and Infernal.

Combat

Barghests can claw and bite, no matter what their form, and usually disdain weapons. Though they love killing, they have little stomach for direct combat and attack from ambush whenever possible. Once battle is joined, barghests hide and use project image to conceal their true numbers and locations, with emotion and charm person to keep opponents off balance. They try to pit as many of themselves against as few of the enemy as possible, and use their high speed to stay way from the enemy’s main strength.

Spell-Like Abilities: At will—levitate, misdirection, and project image; 1/day—charm monster, charm person, dimension door, and emotion. These abilities are as the spells cast by a sorcerer whose level equals the barghest's HD (save DC 12 + spell level).

Feed (Su): When a barghest slays a humanoid opponent, it can feed on the corpse, devouring both flesh and life force, as a full-round action. For every 8 HD or levels a barghest consumes, it gains 1 Hit Die. Feeding destroys the victim’s body and prevents any form of raising or resurrection that requires part of the corpse. A wish, miracle, or true resurrection spell can restore a devoured victim to life, but there is a 50% chance that even such powerful magic will fail.

Alternate Form (Su): A barghest can assume the form of a goblin or a large wolf as a standard action. This ability is similar to the polymorph self spell, except that it allows only goblin and wolf forms.

*While in wolf form, a barghest gains the higher of the two listed speeds and a +4 circumstance bonus to Hide checks.

Pass Without Trace (Ex): A barghest in wolf form can pass without trace (as the spell) as a free action.

Greater Barghest

These creatures are about 8 feet tall and weigh about 300 pounds in goblin form.

Combat

Occasionally, a greater barghest uses a magic two-handed weapon in combat, giving it multiple attacks (attack bonus +13/+8). It can also make one bite attack (attack bonus +8) each round. The save DC against a greater barghest’s spell-like abilities is 14 + spell level.


Basilisk

Medium-Size Magical Beast

Hit Dice: 6d10+12 (45 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 16 (–1 Dex, +7 natural)

Attacks: Bite +8 melee

Damage: Bite 1d8+3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Petrifying gaze

Saves: Fort +9, Ref +4, Will +3

Abilities: Str 15, Dex 8, Con 15, Int 2, Wis 12, Cha 10

Skills: Hide +4*, Listen +2, Spot +7

Feats: Alertness, Great Fortitude

Climate/Terrain: Any land and underground

Organization: Solitary or colony (3–6)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement Range:7–10 HD (Medium-size); 11–18 HD (Large)

The basilisk is a reptilian monster that petrifies living creatures with a mere gaze. Fighting a basilisk requires either careful preparation or considerable good fortune.

Basilisks are found in nearly every climate, and often in subterranean areas as well. They tend to lair in shallow burrows, caves, or other sheltered areas. The entrance to a basilisk lair is sometimes distinguished by lifelike stone statues or carvings, actually creatures that ran afoul of the creature’s gaze. Basilisks are omnivorous and able to consume their petrified victims. They make effective guardians, if one has the magical or monetary resources to capture and contain them.

A basilisk usually has a dull brown body with a yellowish underbelly. A single row of bony spines lines its back, and some specimens sport a short, curved horn atop the nose. The creature’s most distinctive feature is its eyes, which glow with an eerie, pale green incandescence. An adult basilisk’s body grows to about 6 feet long, not including its tail, which can reach an additional length of 5 to 7 feet. The creature weighs about 300 pounds.

Combat

Basilisks rely on their gaze attack, biting only when opponents come within reach. Though they have eight legs, their slow metabolism renders them relatively sluggish, so they do not expend energy unnecessarily. Intruders who flee the basilisk rather than fight can expect, at best, a halfhearted pursuit.

These creatures tend to spend most of their time lying in wait for prey, which includes small mammals, birds, reptiles, and similar creatures. When not hunting, basilisks are usually sleeping off the meal in their lairs. Basilisks sometimes gather in small colonies for mating or for mutual defense in unusually hostile terrain, and a colony will attack intruders in concert.

Petrifying Gaze (Su): Turn to stone permanently, range 30 feet; Fortitude negates DC 13.

Skills: *The basilisk’s dull coloration and its ability to remain motionless for long periods of time grant it a +4 racial bonus to Hide checks in natural settings.


Bebilith

Huge Outsider (Chaotic, Evil)

Hit Dice: 12d8+48 (102 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft., climb 20 ft.

AC: 25 (–2 size, +1 Dex, +16 natural)

Attacks: Bite +19 melee; 2 claws +14 melee

Damage: Bite 2d6+9 and poison; claw 2d4+4 and armor damage

Face/Reach: 15 ft. by 15 ft./10 ft.

Special Attacks: Web, poison, armor damage

Special Qualities: Damage reduction 30/+3, protective aura, plane shift, scent, telepathy

Saves: Fort +12, Ref +9, Will +9

Abilities: Str 28, Dex 12, Con 18, Int 11, Wis 13, Cha 13

Skills: Climb +21, Hide +11, Jump +21, Listen +15, Move Silently +15, Search 14, Sense Motive +15, Spot +15

Feats: Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 13–18 HD (Huge); 19–36 HD (Gargantuan)

Bebiliths are huge, predatory, arachnid demons that hunt other demons. While their favorite prey is tanar’ri, they aren’t picky—they will stalk and attack any type of creature.

Bebiliths look like misshapen spiders with dark, mottled, chitinous bodies. Their forelegs end in wicked barbs, and their fanged mouths drip poisonous goo.

Bebiliths do not speak but understand Abyssal. Their telepathy allows them to communicate silently with one another.

Combat

Bebiliths attack any creature they see. They usually pick one target and concentrate their attacks on that opponent, using their webs to isolate the chosen target from its comrades.

Web (Ex): Four times per day a bebilith can shoot webs from its abdomen. This attack is like a web spell, with a few exceptions. The range is 30 feet, and the webs are permanent, nonmagical, and cannot be dispelled. The DC for evading or breaking free from the webs is 20, and there is a 75% chance that the webbing won’t burn if any sort of fire is applied to it (check each round).

Poison (Ex): Bite, Fortitude save (DC 20); initial damage 1d6 temporary Constitution, secondary damage 2d6 temporary Constitution. Bebilith venom is highly perishable, losing its potency and becoming inert, foul-smelling goo almost as soon as it comes into contact with air.

Armor Damage (Ex): A bebilith’s claws can catch and tear an opponent’s armor. If the opponent has both armor and a shield, roll 1d6: A roll of 1–4 affects the armor and a roll of 5–6 affects the shield.

Make a grapple check whenever the bebilith hits with a claw attack, adding to the opponent’s roll any magical bonus for the armor or shield. If the bebilith wins, the affected armor or shield is torn away and ruined.

Protective Aura (Su): A magic circle against chaos, evil, good, or law effect always surrounds a bebilith, identical with the spell cast by a 12th-level sorcerer. The bebilith usually chooses magic circle against chaos but can change the aura each round as a free action. The aura can be dispelled, but the bebilith can create it again during its next turn as a free action. (The defensive benefits from the aura are not included in the creature’s statistics.)

Plane Shift (Su): This ability affects only the bebilith. It is otherwise similar to the spell of the same name.

Skills: The bebilith’s mottled coloration gives it a +8 racial bonus to Hide checks.


Behir

Huge Magical Beast (Electricity)

Hit Dice: 9d10+45 (94 hp)

Initiative: +1 (Dex)

Speed: 40 ft., climb 15 ft.

AC: 16 (–2 size, +1 Dex, +7 natural)

Attacks: Bite +12 melee; 6 claws +7 melee

Damage: Bite 2d4+4; claw 1d4+4

Face/Reach: 5 ft. by 10 ft./10 ft.

Special Attacks: Breath weapon, improved grab, swallow whole, constrict 2d8+8

Special Qualities: Electricity immunity, scent, can’t be tripped

Saves: Fort +14, Ref +7, Will +5

Abilities: Str 26, Dex 13, Con 21, Int 7, Wis 14, Cha 12

Skills: Climb +18, Hide +5, Spot +7

Feats: Cleave, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 8

Treasure: Standard

Alignment: Often neutral

Advancement Range: 10–13 HD (Huge); 14–27 HD (Gargantuan)

The behir is a snakelike monster whose dozen legs allow it to move with considerable speed.

A behir is about 40 feet long and weighs about 4,000 pounds. It can fold its limbs close to its long, narrow body and slither in snake fashion if it desires. The head looks more crocodilian than snakelike, but the mouth can open wide enough to swallow prey whole, as a snake’s does.

Behirs have bandlike scales of great hardness. Their color ranges from ultramarine to deep blue with bands of gray-brown. The belly is pale blue. The two large horns curving back over the head look dangerous but are actually used for preening the creature’s scales, not for fighting.

Behirs are never friendly with dragonkind and won’t coexist with any type of dragon. If one enters a behir’s territory, the behir does everything it can to drive the dragon out. If the behir fails, it moves off to find a new home. A behir never knowingly enters the territory of a dragon.

Behirs speak Common.

Combat

A behir usually bites and grabs its prey first, then either swallows or constricts the opponent. If beset by a large number of foes, it uses its breath weapon.

Breath Weapon (Su): Line of lightning 5 feet wide, 5 feet high, and 20 feet long, once a minute; damage 7d6, Reflex half DC 19.

Improved Grab (Ex): To use this ability, the behir must hit with its bite attack. If it gets a hold, it can attempt to swallow or constrict the opponent.

Swallow Whole (Ex): A behir can try to swallow a grabbed Medium-size or smaller opponent by making a successful grapple check. A behir that swallows an opponent can use its Cleave feat to bite and grab another opponent.

The swallowed creature takes 2d8+8 points of crushing damage and 8 points of acid damage per round from the behir’s gizzard. A swallowed creature can also cut its way out by using claws or a Small or Tiny slashing weapon to deal 25 points of damage to the gizzard (AC 20). Once the creature exits, muscular action closes the hole; another swallowed opponent must again cut its own way out.

The behir’s gizzard can hold two Medium-size, four Small, eight Tiny, sixteen Diminutive, or thirty-two Fine or smaller opponents.

Constrict (Ex): A behir deals 2d8+8 damage with a successful grapple check against Gargantuan or smaller creatures. It can use its claws against the grappled foe as well.


Beholder

Large Aberration

Hit Dice: 11d8+11 (60 hp)

Initiative: +4 (Improved Initiative)

Speed: 5 ft., fly 20 ft. (good)

AC: 20 (–1 size, +10 natural)

Attacks: Bite +7 melee

Damage: Bite 2d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Eye rays +7 ranged touch

Special Qualities: All-around vision, antimagic cone, fly, feather fall

Saves: Fort +4, Ref +3, Will +11

Abilities: Str 10, Dex 10, Con 12, Int 17, Wis 15, Cha 15

Skills: Hide +11, Knowledge (arcana) +12, Listen +15, Search +18, Spot +20

Feats: Alertness, Flyby Attack, Improved Initiative, Iron Will, Shot on the Run

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or cluster (3–6)

Challenge Rating: 13

Treasure: Double standard

Alignment: Usually lawful evil

Advancement Range: 12–16 HD (Medium-size); 17–33 HD (Huge)

The beholder is the stuff of nightmares. This creature, also called the "sphere of many eyes" or "eye tyrant," is known among adventurers as a deadly adversary.

A beholder is a 6-foot-wide orb dominated by a central eye and a large, toothy maw. Ten smaller eyes on stalks sprout from the top of the orb.

Beholders speak their own language and the Common tongue.

Combat

Beholders often attack without provocation. Though not powerful physically, they often plow right into groups of opponents to use as many of their eyes as they can. When closing with an enemy, a beholder tries to cause as much disruption and confusion as possible.

Eye Rays (Su): Each of the ten small eyes can produce a magical ray once a round, even when the beholder is attacking physically or moving at full speed. The creature can easily aim all its eyes upward, but its own body tends to get in the way when it tries to aim the rays in other directions. During a round, the creature can aim only three eye rays at targets in any one arc other than up (forward, backward, left, right, or down). The remaining eyes must aim at targets in other arcs or not at all. A beholder can tilt and pan its body each round to change which rays it can bring to bear in an arc. Each eye’s effect resembles a spell cast by a 13th-level sorcerer but follows the rules for a ray (see Aiming a Spell, in the Player’s Handbook). All rays have a range of 150 feet and a save DC of 18.

Charm Person: The target must succeed at a Will save or be affected as though by the spell. Beholders use this ray to confuse the opposition, usually employing it early in a fight. The beholder generally instructs a charmed target to either restrain a comrade or stand aside.

Charm Monster: The target must succeed at a Will save or be affected as though by the spell. Beholders use this ray in the same manner as the charm person ray.

Sleep: This works like the spell, except that it affects one creature with any number of Hit Dice. The target must succeed at a Will save to resist. Beholders like to use this ray against warriors and other physically powerful creatures. They know their foes can quickly awaken the sleepers, but they also know that doing so takes time and can delay an effective counterattack.

Flesh to Stone: The target must succeed at a Fortitude save or be affected as though by the spell. Beholders like to aim this ray at enemy spellcasters. They also use it on any creature whose appearance they find interesting. (After the fight, the beholder takes the statue to its lair as a decoration.)

Disintegrate: The target must succeed at a Fortitude save or be affected as though by the spell. The beholder likes to use this ray on any foe it considers a real threat.

Fear: This works like the spell, except that it targets one creature. The target must succeed at a Will save or be affected as though by the spell. Beholders like to use this ray against warriors and other powerful creatures early in a fight, to break up the opposition.

Slow: This works like the spell, except that it affects one creature. The target must make a Will save to resist. Beholders often use this ray against the same creature targeted by their disintegrate, flesh to stone, or finger of death rays. If one of the former rays fails to eliminate the foe, this ray might at least hamper it.

Inflict Moderate Wounds: This works just like the spell, causing 2d8+10 points of damage (Will half).

Finger of Death: The target must succeed at a Fortitude save or be slain as though by the spell. The target suffers 3d6+13 damage if his saving throw succeeds. Beholders use this ray to eliminate dangerous foes quickly.

Telekinesis: The beholder can move objects or creatures that weigh up to 325 pounds, as though with a telekinesis spell. Creatures can resist the effect with a successful Will save.

All-Around Vision (Ex): Beholders are exceptionally alert and circumspect. Their many eyes give them a +4 racial bonus to Spot and Search checks, and they can’t be flanked.

Antimagic Cone (Su): A beholder’s central eye continually produces a 150-foot antimagic cone extending straight ahead from the creature’s front. This functions just like antimagic field cast by a 13th-level sorcerer. All magical and supernatural powers and effects within the cone are suppressed—even the beholder’s own eye rays. Once each round, during its turn, the beholder decides which way it will face, and whether the antimagic cone is active or not (the beholder deactivates the cone by shutting its central eye). Note that a beholder can bite only creatures to its front.

Flight (Ex): A beholder’s body is naturally buoyant. This buoyancy allows it to fly as the spell, as a free action, at a speed of 20 feet. This buoyancy also grants it a permanent feather fall effect with personal range.

Beholder Society: Beholders are hateful, aggressive, and avaricious, attacking or dominating others whenever they can get away with it. They exhibit a xenophobic intolerance, hating all creatures not like themselves. The basic body type comprises a great variety of beholder subspecies. Some are covered with overlapping chitinous plates; some have smooth hides or snakelike eye tentacles; some have crustacean joints. But even a difference as small as hide color or size of the central eye can make two groups of beholders sworn enemies. Every beholder declares its own unique form to be the "true ideal of beholderhood," the others being nothing but ugly copies fit only to be eliminated.

Beholders usually carve out underground lairs for themselves using their disintegrate rays. Beholder architecture emphasizes the vertical, and a lair usually has a number of parallel tubes, with chambers stacked on top of each other. Beholders prefer inaccessible locations that earthbound foes can reach only with difficulty.


Belker

Large Elemental (Air)

Hit Dice: 7d8+7 (38 hp)

Initiative: +5 (Dex)

Speed: 30 ft., fly 50 ft. (perfect)

AC: 22 (–1 size, +5 Dex, +8 natural)

Attacks: 2 wings +9 melee; bite +4 melee; 2 claws +4 melee

Damage: Wing 1d6+2; bite 1d4+1; claw 1d3+1

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Smoke claws

Special Qualities: Smoke form

Saves:Fort +3, Ref +10, Will +2

Abilities: Str 14, Dex 21, Con 13, Int 6, Wis 11, Cha 11

Skills: Listen +9, Spot +9

Feats: Multiattack, Weapon Finesse (wing)

Climate/Terrain: Any land and underground

Organization: Solitary or clutch (2–4)

Challenge Rating: 6

Treasure: None

Alignment: Usually neutral evil

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)

Belkers are composed primarily of smoke. Although undeniably evil, they are very reclusive and usually have no interest in the affairs of others.

The black, winged shapes of these creatures makes them look distinctly demonic. Because of their semigaseous nature, however, they shift and change shape with every puff of wind.

Combat

In most cases, a belker fights with its nasty claws and painful bite.

Smoke Claws (Ex): A belker in smoke form (see below) can engulf opponents by moving on top of them. It fills the air around one Medium-size or smaller opponent without provoking an attack of opportunity. The target must succeed at a Fortitude save (DC 14) or inhale part of the creature. Smoke inside the victim solidifies into a claw or talon and begins to rip at the surrounding organs, dealing 3d4 points of damage per round. The affected creature can attempt another Fortitude save each subsequent round to cough out the semivaporous menace.

Smoke Form (Su): Most of the time a belker is more or less solid, but at will it can assume a smoke form. It can switch forms once a round as a free action and can spend up to 20 rounds per day in smoke form. A belker in smoke form can fly at a speed of 50 feet (perfect maneuverability). The ability is otherwise similar to a gaseous form spell cast by a 7th-level sorcerer.


Blink Dog

Medium-Size Magical Beast

Hit Dice: 4d10 (22 hp)

Initiative: +3 (Dex)

Speed: 30 feet

AC: 16 (+3 Dex, +3 natural)

Attacks: Bite +4 melee

Damage: Bite 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Blink, dimension door, scent

Saves: Fort +4, Ref +7, Will +4

Abilities: Str 10, Dex 17, Con 10, Int 10, Wis 13, Cha 11

Skills: Hide +8, Listen +8, Sense Motive +5, Spot +8

Feats: Iron Will

Climate/Terrain: Temperate plains

Organization: Solitary, pair, or pack (7–16)

Challenge Rating: 2

Treasure: None

Alignment: Always lawful good

Advancement Range: 5–7 HD (Medium-size); 8–12 HD (Large)

The blink dog is an intelligent canine that has a limited teleportation ability.

Blink dogs have yellow-brown fur and are larger and stockier than other kinds of wild dogs. They are social animals, traveling in packs, and eat equal amounts of meat and plant matter. They avoid human lands but drive off evil humanoids that enter their territory.

They speak their own language, a complex mixture of barks, yaps, whines, and growls that can transmit complex information. When not hunting, they are playful with each other but very protective of their pups, which outsiders sometimes steal to train as guard animals. Blink dogs and displacer beasts are natural enemies.

Combat

Blink dogs hunt in packs, teleporting in a seemingly random fashion until they surround their prey, allowing some of them to make flank attacks.

Blink (Su): A blink dog can blink as the spell cast by an 8th-level sorcerer, and can evoke or end the effect as a free action.

Dimension Door (Su): A blink dog can teleport as dimension door cast by an 8th-level sorcerer, once per round as a free action. The ability affects only the blink dog, which never appears within a solid object and can act immediately after teleporting.


Bodak

Medium-Size Undead

Hit Dice: 9d12 (58 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 20 ft.

AC: 15 (+2 Dex, +3 natural)

Attacks: Slam +6melee

Damage: Slam 1d8+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Death gaze

Special Qualities: Damage reduction 15/silver, fire and acid resistance 20, electricity immunity, sunlight vulnerability, flashbacks

Saves: Fort +3, Ref +5, Will +7

Abilities: Str 13, Dex 15, Con —, Int 6, Wis 12, Cha 12

Skills: Listen +11, Move Silently +14, Spot +13

Feats: Dodge, Improved Initiative, Weapon Focus (slam)

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–4)

Challenge Rating: 8

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 10–13 HD Medium-size); 14–27 HD (Large)

Bodaks are the undead remnants of those who have been destroyed by the touch of absolute evil.

A bodak looks more or less as it did in life, although its face is twisted into an expression of mingled madness and horror. Bodaks have gray, hairless flesh and empty, white eyes. The statistics above are for a formerly human bodak.

Combat

Bodaks love to approach their opponents at a leisurely pace, letting their gaze do its work before closing.

Death Gaze (Su): Death, range 30 feet, Fortitude negates DC 15. Humanoids who die from this attack are transformed into bodaks in one day.

Sunlight Vulnerability (Ex): Bodaks loathe sunlight, for its merest touch burns their impure flesh. Each round of exposure to the direct rays of the sun deals 1 point of damage to the creature.

Flashbacks (Ex): From time to time, a bodak sees something that reminds it of its almost-forgotten life. At the start of every encounter, there is a 5% chance that it notices something about an opponent (randomly determined, if more than one opponent is present) that causes it to recall its life. If this happens, the bodak takes no action for 1 round and thereafter suffers a –2 morale penalty to all attacks directed at that opponent.


Bugbear

Medium-Size Humanoid (Goblinoid)

Hit Dice: 3d8+3 (16 hp)

Initiative: +1 (Dex)

Movement: 30 ft.

AC: 17 (+1 Dex, +3 natural, +2 leather, +1 small shield)

Attacks: Morningstar +4 melee; or javelin +3 ranged

Damage: Morningstar 1d8+2; javelin 1d6+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Darkvision 60 ft.

Saves: Fort +2, Ref +4, Will +1

Abilities: Str 15, Dex 12, Con 13, Int 10, Wis 10, Cha 9

Skills:Climb +3, Hide +2, Listen +3, Move Silently +5, Spot +3

Feats: Alertness

Climate/Terrain: Any underground

Organization: Solitary, gang (2–4), or band (11–20, plus 1 leader of level 2to 5 and 2 2nd-level sergeants)

Challenge Rating: 2

Treasure: Standard

Alignment:Usually chaotic evil

Advancement Range:By character class

The biggest and strongest of the goblinoids, bugbears are even more aggressive than their relatives. They live by hunting any creature weaker than themselves.

Bugbears are large and very muscular, standing 7 feet tall. Their hides vary in color from light yellow to yellow-brown, with thick, coarse hair of brown to brick red. Their eyes resemble those of a savage animal, being greenish-white with red pupils, and they have wedge-shaped ears. A bugbear’s mouth is full of long, sharp fangs, and its nose is much like that of a bear, with the same fine sense of smell. This feature earned them their name, though they are not related to bears. Their tough hides and sharp claws also resemble those of bears, but they are far more dexterous.

Bugbears speak Goblin and Common.

Combat

Bugbears prefer to ambush opponents whenever possible. When hunting, they normally send scouts ahead of the main group who, if they spy prey, return to report and bring up reinforcements. Bugbear attacks are coordinated, and their tactics are sound if not brilliant.

Skills: Bugbears receive a +4 racial bonus to Move Silently checks.

Bugbear Society: Bugbears prefer subterranean locations such as caverns and dungeons, dwelling in small tribal units. A single bugbear, usually the biggest and meanest, leads each tribe. A tribe has as many young as it has adults. Children do not join the adults in the hunt, but they will fight to protect themselves or their lairs.

Bugbears have only two genuine goals in life: food and treasure. Prey and intruders are considered a valuable source of both. The extremely greedy creatures prize anything shiny, including arms and armor. They never miss an opportunity to increase their hoards through theft, plunder, and ambush. On rare occasions they parley with other beings if they believe something can be gained, but they are not skilled negotiators, losing their patience quickly if such encounters run overlong. They are sometimes found commanding goblins and hobgoblins, whom they bully mercilessly.

These creatures survive primarily by hunting, and they eat whatever they can bring down. Any creature is a legitimate source of food, including monsters and even their own smaller kin. When game is scarce, bugbears turn to raiding and ambush to fill their stewpots.

Most bugbears revere a deity called Hruggek, who delights in ambushes followed by furious combat.

Bugbear Characters: A bugbear’s favored class is rogue. Most bugbear leaders are fighters or fighter/rogues. Bugbear clerics worship Hruggek (favored weapon: morningstar) and can choose any two of the following domains: Chaos, Evil, Trickery, and War.


Bulette

Huge Beast

Hit Dice: 9d10+45 (94 hp)

Initiative: +2 (Dex)

Speed: 40 ft., burrow 10 ft.

AC: 22 (–2 size, +2 Dex, +12 natural)

Attacks: Bite +12 melee; 2 claws +7 melee

Damage: Bite 2d8+8; claw 2d6+4

Face/Reach: 10 ft. by 10 ft./10 ft.

Special Attacks: Leap

Special Qualities: Scent, tremorsense

Saves: Fort +11, Ref +8, Will +4

Abilities: Str 27, Dex 15, Con 20, Int 2, Wis 13, Cha 6

Skills: Jump +12, Listen +6

Climate/Terrain: Temperate land and underground

Organization: Solitary or pair

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Advancement Range: 10–16 HD (Huge); 17–27 HD (Gargantuan)

Aptly called a "landshark," the bulette is a terrifying predator that lives only to eat. It is universally shunned, even by other monsters.

It is said by some that the bulette is a cross between an armadillo and a snapping turtle, but this is only conjecture. The bulette’s head and hind portions are blue-brown, covered with plates and scales ranging from gray-blue to blue-green. Its nails and teeth are dull ivory. The area around its eyes is brown-black, and its eyes are yellowish with blue-green pupils.

Fortunately for the rest of the world, the bulette is a solitary animal, although mated pairs (very rare) might share the same territory. Since its appetite is so voracious, each landshark has a large territory that can range up to thirty square miles. Other predators rarely share territory with one, for fear of being eaten. The bulette has no lair, preferring to wander above and below ground and burrowing beneath the soil to rest.

Bulettes consume their victims clothing, weapons, and all. Their powerful stomach acids quickly destroy armor, weapons, and even magic items. They are not above nibbling on chests or sacks of coins either, the bulette motto being "Eat first and think later." When it has eaten everything in the territory, a bulette moves on. The sole criterion for a suitable territory is the availability of food, so bulettes occasionally move in near human and halfling settlements and terrorize the residents.

Combat

A bulette attacks anything it regards as edible, choosing the easiest or closest prey first. The only creatures it refuses to eat are elves, and it dislikes dwarves. When burrowing underground, the landshark relies on vibrations to detect prey. When it senses something edible (that is, senses movement), it breaks to the surface, crest first, and begins its attack.

The landshark has a foul temperament—stupid, mean, and fearless. The size, strength, and number of its opponents mean nothing.

Leap (Ex): A bulette can jump into the air during combat. This allows it to make four claw attacks instead of two, but it cannot bite. The attack bonus is +12.

Tremorsense (Ex): Bulettes can automatically sense the location of anything within 60 feet that is in contact with the ground.


Carrion Crawler

Large Aberration

Hit Dice: 3d8+6 (19 hp)

Initiative: +2 (Dex)

Speed: 30 ft., climb 15 ft.

AC:17 (–1 size, +2 Dex, +6 natural)

Attacks: 8 tentacles +4 melee; bite –1 melee

Damage:Tentacle paralysis; bite 1d4+1

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Paralysis

Special Qualities: Scent

Saves: Fort +3, Ref +3, Will +5

Abilities: Str 14, Dex 15, Con 14, Int 1, Wis 15, Cha 6

Skills: Climb +10, Listen +6, Spot +6

Feats: Alertness

Climate/Terrain: Any underground

Organization: Solitary or cluster (2–5)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement Range:3–4 HD (Large); 5–9 HD (Huge)

Carrion crawlers are aggressive subterranean scavengers, greatly feared for their paralyzing attacks. They scour their underground territory for dead and decaying flesh but also attack and kill living creatures.

The crawler’s multilegged and segmented body grows to about 9 feet long and looks like a cross between a giant green cutworm and a cephalopod. Eight slender tentacles protrude from its head, directly above its mandibles. Each tentacle is about 2 feet long and secretes a sticky, paralyzing substance. A rank odor often accompanies the creature and warns adventurers of its approach. Like so many other hybrid monsters, the carrion crawler may well be the result of genetic experimentation.

Combat

Carrion crawlers use their keen senses of sight and smell to detect carcasses and potential prey. When attacking, a crawler lashes out with all eight tentacles and tries to paralyze its victim. The tentacles deal no other damage. The creature then kills the paralyzed victim with its bite and devours the flesh. Multiple crawlers do not fight in concert, but each paralyzes as many opponents as possible. The unintelligent creature continues to attack as long as it faces any moving opponents.

Paralysis (Ex): Those hit by a carrion crawler’s tentacle attack must succeed at a Fortitude save (DC 13) or be paralyzed for 2d6 minutes.


Celestial

Celestial, Lantern Archon

Small Outsider (Good, Lawful)

Hit Dice: 1d8 (4 hp)

Initiative: +4 (Improved Initiative)

Speed: Fly 60 ft. (perfect)

AC: 15 (+1 size, +4 natural)

Attacks: 2 light rays +2 ranged touch

Damage: Light ray 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Damage reduction 20 /+1, celestial qualities

Saves: Fort +2, Ref +2, Will +2

Abilities: Str 1, Dex 11, Con 10, Int 6, Wis 11, Cha 10

Skills: —

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 2

Treasure: None

Alignment: Always lawful good

Advancement Range: 2–4 HD (Small)

Celestial, Hound Archon

Medium-Size Outsider (Good, Lawful)

Hit Dice: 6d8+6 (33 hp)

Initiative: +4 (Improved Initiative)

Speed: 40 ft. or 60 ft.*

AC: 19 (+9 natural)

Attacks: Bite +8 melee, 2 slams +3 melee; or greatsword +8/+3 melee, bite +3 melee

Damage: Bite 1d8+2; slam 1d4+1; greatsword 2d6+2, bite 1d8+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Damage reduction 10/+1, SR 16, celestial qualities, scent, alternate form

Saves: Fort +6, Ref +5, Will +6

Abilities: Str 15, Dex 10, Con 13, Int 10, Wis 13, Cha 12

Skills: Concentration +8, Hide +7*, Jump +9, Listen +8, Move Silently +7, Sense Motive +8, Spot +7, Wilderness Lore +1*

Feats: Improved Initiative, Track

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 4

Treasure: No coins; double goods; standard items

Alignment: Always lawful good

Advancement Range: 7–9 HD (Medium-size); 10-18 HD (Large)

Celestial, Avoral (Guardinal)

Medium-Size Outsider (Good)

Hit Dice: 7d8+7 (38hp)

Initiative: +7 (+3 Dex, Improved Initiative)

Speed: 40 ft., fly 90ft (good).

AC: 21 (+3 Dex, +8 natural)

Attacks: 2 claws +9 melee; or 2 wings +9 melee

Damage: Claw 2d6+2; wing 2d8+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, fear aura

Special Qualities: Damage reduction 10/+1, SR 25, celestial qualities, lay on hands, animal empathy, true seeing

Saves: Fort +6, Ref +8, Will +8

Abilities: Str 15, Dex 17, Con 12, Int 15, Wis 16, Cha 16

Skills: Animal Empathy +10, Concentration +8, Hide +10, Knowledge (any two) or Craft (any two) +9, Listen +10, Move Silently +10, Sense Motive +10, Spellcraft +9, Spot +18

Feats: Improved Initiative, Fly by Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 9

Treasure: No coins; double goods; standard items

Alignment: Always neutral good

Advancement Range: 8-14 HD (Medium-size); 15-21HD (Large)

Celestial, Ghaele (Eladrin)

Medium-Size Outsider (Chaotic, Good)

Hit Dice: 10d8+20 (65 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 50 ft., fly 150 ft. (perfect)

AC: 25 (+1 Dex, +14 natural)

Attacks: +4 greatsword +21/+16 melee; or 2 light rays +11 ranged touch

Damage: +4 greatsword 2d6+14 and positive energy; light ray 2d12

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, spells, gaze, positive energy

Special Qualities: Damage reduction 25/+3, SR 28, celestial qualities, alternate form

Saves: Fort +9, Ref +8, Will +10

Abilities: Str 25, Dex 12, Con 15, Int 17, Wis 16, Cha 16

Skills: Animal Empathy +13, Concentration +12, Escape Artist +11, Hide +11, Knowledge (any three) or Craft (any three) +13, Listen +15, Move Silently +11, Sense Motive +13, Spot +15

Feats: Alertness, Blind-Fight, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 13

Treasure: No coins; double goods; standard items

Alignment: Always chaotic good

Advancement Range: 11–15 HD (Medium-size); 16–30 HD (Large)

Celestial,Trumpet Archon

Medium-Size Outsider (Good, Lawful)

Hit Dice: 12d8+12 (66 hp)

Initiative: +7 (Dex, Improved Initiative)

Speed: 40 ft., Fly 90 ft. (good)

AC: 27 (+3 Dex, +14 natural)

Attacks: +4 greatsword +21/+16/+11 melee

Damage: +4 greatsword 2d6+11

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, spells, trumpet

Special Qualities: Damage reduction 10/+1, SR 29, celestial qualities

Saves: Fort +9, Ref +11, Will +11

Abilities: Str 20, Dex 17, Con 13, Int 16, Wis 16, Cha 16

Skills: Animal Empathy +15, Concentration +13, Escape Artist +15, Hide +15, Knowledge (any three) +15, Listen +15, Move Silently +15, Sense Motive +15, Spot +15

Feats: Blind-Fight, Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 14

Treasure: No coins; double goods; standard items

Alignment: Always lawful good

Advancement Range: 13–18 HD (Medium-size);19–36 HD (Large)

Celestial, Astral Deva

Medium-Size Outsider (Good)

Hit Dice: 12d8+48 (102 hp)

Initiative: +8 (+4 Dex, +4 Improved Initiative)

Speed: 50 ft., fly 100 ft. (good)

AC: 29 (+4 Dex, +15 natural)

Attacks: +3 heavy mace of disruption +21/+16/+11 melee

Damage: +3 heavy mace of disruption 1d8+12 and stun

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Stun, spell-like abilities

Special Qualities: Damage reduction 10/+1, SR 30, celestial qualities, uncanny dodge

Saves: Fort +12, Ref +12, Will +12

Abilities: Str 22, Dex 18, Con 18, Int 18, Wis 18, Cha 20

Skills: Concentration +19, Escape Artist +19, Hide +19, Knowledge (any three) or Craft (any three) +17, Listen +25, Move Silently +19, Sense Motive +19, Spot +25

Feats: Alertness, Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 14

Treasure: No coins; double goods; standard items

Alignment: Always good (any)

Advancement Range: 13–18 HD (Medium-size); 19–36 HD (Large)

Celestial, Planetar

Large Outsider (Good)

Hit Dice: 14d8+70 (133 hp))

Initiative: +8 (+4 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 90 ft. (good)

AC: 32 (–1 size, +4 Dex, +19 natural)

Attacks: +3 greatsword +23/+18/+13 melee

Damage: +3 greatsword 2d6+13

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, spells

Special Qualities: Damage reduction 30/+3, SR 30, celestial qualities, regeneration 10

Saves: Fort +14, Ref +13, Will +15

Abilities: Str 25, Dex 19, Con 20, Int 22, Wis 23, Cha 22

Skills: Concentration +16, Escape Artist +20, Hide +17, Knowledge (any five) or Craft (any five) +21, Listen +23, Move Silently +17, Sense Motive +23, Search +19, Spot +23

Feats: Blind-Fight, Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 16

Treasure: No coins; double goods; standard items

Alignment: Always good (any)

Advancement Range: 15–21 HD (Large), 22-42 HD (Huge)

Celestial, Solar

Large Outsider (Good)

Hit Dice: 22d8+110 (209 hp))

Initiative: +9 (+5 Dex, +4 Improved Initiative)

Speed: 50 ft., fly 150 ft. (good)

AC: 35 (–1 size, +5 Dex, +21 natural)

Attacks: +5 dancing, vorpal greatsword +35/+30/+25/+20/+15 melee; +2 mighty composite longbow (+5) +28/+23/+18/+13/+8 ranged

Damage: +5 dancing, vorpal greatsword 2d6+18; +2 mighty composite longbow (+5) 1d8+7 and slaying

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, spells

Special Qualities: Damage reduction 35/+4, SR 32, celestial qualities, regeneration 15

Saves: Fort +18, Ref +18, Will +20

Abilities: Str 28, Dex 20, Con 20, Int 23, Wis 25, Cha 25

Skills: Concentration +16, Escape Artist +30, Hide +26, Knowledge (any five) or Craft (any five) +28, Listen +32, Move Silently +30, Search +30, Sense Motive +32, Spellcraft +19, Spot +32

Feats: Cleave, Dodge, Great Cleave, Improved Initiative, Mobility, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 19

Treasure: No coins; double goods; standard items

Alignment: Always good (any)

Advancement Range: 23–33 HD (Large); 34-66HD (Huge)

The term "celestial" refers to many beings who live on the planes of Good. Celestials positively drip with goodness—every fiber of their bodies and souls is suffused with it.

They are the natural enemies of the fiends (creatures of the infernal realms). Examples of three types of celestials are presented here: archons (lawful good), guardinals (neutral good), and eladrins (chaotic good). Also included are devas, planetars, and solars, who can be of any good alignment.

All celestials are blessed with comely looks, though their actual appearances vary widely.

Celestials speak Celestial, Infernal, and Draconic.

Combat

Celestials never attack without provocation (though their overwhelming goodness often makes them easily provoked). They avoid harming other good creatures if they can, using nonlethal spells or subdual attacks if possible. An angry celestial can be vengeance itself, however, no matter what the foe’s alignment is.

Celestials with few magical abilities generally prefer to meet a foe head-on if it is prudent to do so, but if outmatched, they do what they can to even the odds. Because most celestials are very mobile, they favor hit-and-run tactics. Magically powerful celestials usually stand off and engage a foe with spells before moving into melee.

Celestial Qualities

Aura of Menace (Su): A righteous aura surrounds archons that fight or get angry. Any hostile creature within a 20-foot radius of an archon must succeed at a Will save to resist its effects. The save DC varies with the type of archon. Those who fail suffer a –2 morale penalty to attacks, AC, and saves for one day or until they successfully hit the archon that generated the aura. A creature that has resisted or broken the effect cannot be affected again by that archon’s aura for one day.

Magic Circle against Evil (Su): A magic circle against evil effect always surrounds archons, identical with the spell cast by a sorcerer whose level equals the archon’s Hit Dice. The effect can be dispelled, but the archon can create it again during its next turn as a free action. (The defensive benefits from the circle are not included in the statistics block.)

Protective Aura (Su): As a free action, ghaeles, devas, planetars, and solars can surround themselves with a nimbus of light having a radius of 20 feet. This acts as a double-strength magic circle against evil and as a minor globe of invulnerability, both as cast by a sorcerer whose level equal to the celestial’s Hit Dice. The aura can be dispelled, but the celestial can create it again as a free action on its next turn.

Teleport (Su): Archons can teleport without error at will, as the spell cast by a 14th-level sorcerer, except that the creature can transport only itself and up to 50 pounds of objects.

Tongues (Su): All celestials can speak with any creature that has a language, as though using a tongues spell cast by a 14th-level sorcerer. This ability is always active.

Immunities (Ex): All celestials are immune to electricity and petrification attacks. Devas, planetars, and solars are also immune to cold and acid.

Resistances (Ex): Guardinals and eladrins have cold and acid resistance 20. Devas, planetars, and solars have fire resistance 20.

All celestials receive a +4 racial bonus to Fortitude saves against poison.

Keen Vision (Ex): All celestials have low-light vision and 60-foot darkvision.

Lantern Archon

Lantern archons appear as floating balls of light that glow about as brightly as a torch. Only their destruction can extinguish the glow, though they can try to hide it.

Lantern archons are very friendly and usually eager to give what assistance they can. However, their bodies are just gaseous globes, and they are much too weak to render any material aid. Lantern archons speak in soft, musical voices.

Combat

A lantern archon has little reason to get within melee range. It usually hovers just close enough to bring the enemy within its aura of menace, then blasts away with its light rays. Lantern archons prefer to concentrate on a single opponent, seeking to reduce enemy numbers quickly. This tactic can be devastating when a large group gather for a fight.

Light Ray (Ex): A lantern archon’s light rays have a range of 30 feet.

Spell-Like Abilities: At will—aid, detect evil, and continual flame. These abilities are as the spells cast by a 3rd-level sorcerer.

Celestial Qualities: Aura of menace (save DC 11), magic circle against evil, electricity and petrification immunity, teleport, tongues, +4 save against poison.

Hound Archon

Hound archons look like well-muscled humans with canine heads. They seek to defend the innocent and the helpless against evil.

Their broad shoulders and meaty fists mark hound archons as able combatants. Likewise, their strong legs indicate that fleeing enemies won’t get very far.

Combat

Hound archons always fight with a will. They prefer to attack with their natural weapons but occasionally use greatswords.

Spell-Like Abilities: At will—aid, continual flame, detect evil, and message. These abilities are as the spells cast by a 6th-level sorcerer.

Celestial Qualities: Aura of menace (save DC 16), magic circle against evil, electricity and petrification immunity, teleport, tongues, +4 save against poison.

Alternate Form (Su): Hound archons can assume any canine form (except that of a werewolf or other lycanthrope) as a standard action. This ability is similar to the polymorph self spell but allows only canines.

*While in canine form, a hound archon gains the higher of the two listed speeds and a +4 circumstance bonus to Hide and Wilderness Lore checks.

Avoral

Avorals have the bodies of tall, muscular humans, but their arms are long, powerful wings.

An avoral’s wings feature small hands at the midpoints. When its wings are folded, these appendages are about where human hands would be and can do nearly anything hands can.

Avorals’ lower legs feature strong talons and feathery vanes to act as a tail in flight. Their faces are more human than avian, but the hair resembles a feathery cowl, and the eyes are bright gold. Their chests are exceptionally deep and powerful, anchoring their wing muscles. Their bones are strong but hollow, so even the largest avorals weigh no more than 120 pounds.

Their visual acuity is unbelievable: They can see detail on objects up to 10 miles away and are said to be able to discern the color of a creature’s eyes at 200 paces.

Combat

On the ground, an avoral can lash out with its wings to deliver punishing blows. However, it prefers to meet its foes in the air, where it can employ its rock-hard talons and make full use of its aerial speed and agility. It can’t make wing attacks while flying, however.

Spell-Like Abilities: At will—aid, blur (self only), command, detect magic, dimension door, dispel magic, gust of wind, hold person, light, magic circle against evil (self only), magic missile, and see invisibility; 1/day—lightning bolt. These abilities are as the spells cast by an 8th-level sorcerer (save DC 13 + spell level).

Fear Aura (Su): Once per day an avoral can create an aura of fear in a 20-foot radius. It is otherwise identical with fear as cast by an 8th-level sorcerer (save DC 17).

Celestial Qualities: Electricity and petrification immunity, cold and acid resistance 20, tongues, +4 save against poison.

Lay on Hands (Su): This works just like the paladin’s ability, but the avoral can heal as much damage per day as its own undamaged hit point total.

Animal Telepathy (Su): An avoral can mentally communicate with animals as a free action. This works exactly like speak with animals as cast by an 8th-level druid but does not require sound.

True Seeing (Su): This is identical with true seeing as cast by a 14th-level cleric, except that it has personal range and the avoral must concentrate for 1 full round before it takes effect. Thereafter it remains in effect as long as the avoral concentrates on it.

Skills: An avoral’s sharp eyes give it a +8 racial bonus to Spot checks.

Ghaele

Ghaeles are the knights-errant of the celestials. Wherever evil and tyranny raise their ugly heads, the ghaeles respond.

Working behind the scenes more than other eladrins, ghaeles quietly muster resistance and offer guidance to any of good heart with the courage to stand against their oppressors.

Ghaeles might easily be mistaken for noble elves if not for their pearly, opalescent eyes and radiant aura. They can also take the form of an incorporeal globe of eldritch colors, 5 feet in diameter.

Combat

Ghaeles who enter combat prefer direct confrontation and damaging attacks to more subtle or insidious methods. They usually fight in their humanoid forms, wielding incandescent +4 greatswords. If a ghaele desires mobility, it assumes its globe form and blasts the enemy with light rays.

Spell-Like Abilities: At will—aid, alter self, charm monster, color spray, comprehend languages, continual flame, cure light wounds, dancing lights, detect evil, detect thoughts, dispel magic, hold monster, improved invisibility (self only), major image, see invisibility, and teleport without error (self plus 50 pounds of objects only); 1/day—chain lightning, prismatic spray, and wall of force. These abilities are as the spells cast by a 12th-level sorcerer (save DC 13 + spell level).

Spells: Ghaeles in humanoid form can cast divine spells from the cleric list and the Air, Animal, Chaos, Good, and Plant domains as 14th-level clerics (save DC 13 + spell level).

Gaze (Su): In humanoid form—slay evil creatures of 5 or fewer HD, range 60 feet, Will negates DC 18. Even if the save succeeds, the creature is affected as though by a fear spell for 2d10 rounds. Nonevil creatures, and evil creatures with more than 5 HD, must succeed at a Will save (DC 18) or suffer the fear effect.

Positive Energy (Ex): The ghaele’s incandescent sword deals an additional 2d6 points of positive energy damage to evil creatures.

Light Ray (Ex): A ghaele in globe form can project light rays with a range of 300 feet.

Celestial Qualities: Protective aura, electricity and petrification immunity, cold and acid resistance 20, tongues, +4 save against poison.

Alternate Form (Su): A ghaele can shift between its humanoid and globe forms as a standard action. In humanoid form, it cannot fly or use its light rays, but it can use its gaze attack and spell-like abilities, make physical attacks, and cast spells. In globe form, it can fly, use its light rays, and use spell-like abilities, but it cannot cast spells or use its gaze attack.

A ghaele remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, nor does the ghaele revert to any particular form when killed. A true seeing spell, however, reveals both forms simultaneously.

Trumpet Archon

Trumpet archons look like beautiful, winged elves. They serve as celestial messengers and heralds, though their martial skills are considerable. Each carries a gleaming silver trumpet about 6 feet long.

Combat

Trumpet archons usually disdain physical combat, preferring to obliterate the foe with spells quickly and return to their duties. If forced into an extended battle, though, they sound their trumpets and attack with a vengeance.

Spell-Like Abilities: At will—detect evil, continual flame, and message. These abilities are as the spells cast by a 12th-level sorcerer.

Celestial Qualities: Aura of menace (save DC 19), magic circle against evil, electricity and petrification immunity, teleport, tongues, +4 save against poison.

Spells: Trumpet archons can cast divine spells from the cleric list and from the Air, Destruction, Good, Law, and War domains as 14th-level clerics (save DC 13 + spell level).

Trumpet (Su): The archon’s trumpet produces music of utter clarity, piercing beauty, and, if the trumpet archon wills it, paralyzing awe. All creatures except archons within 100 feet of the blast must succeed at a Fortitude save (DC 19) or be paralyzed for 1d4 rounds. The archon can also command its trumpet to become a +4 greatsword as a free action.

If the trumpet is ever stolen, it becomes a chunk of useless lead until the archon can recover it. Woe betide any thief caught with it.

Astral Deva

Astral devas watch over lesser beings of good alignment and help when they can. In particular, they are patrons of planar travelers and powerful creatures undertaking good causes.

Supple and lithe, devas look like beautiful humans with long, feathery wings. They can be of any good alignment.

Combat

Astral devas are not afraid to enter melee combat. They take a fierce joy in bashing evil foes with their powerful +3 heavy maces of disruption.

Stun (Su): If an astral deva strikes an opponent twice in one round with its mace, that creature must succeed at a Fortitude save (DC 15) or be stunned for 1d6 rounds.

Spell-Like Abilities: At will—aid, continual flame, detect evil, discern lies, dispel evil, dispel magic, holy aura, holy smite, holy word, invisibility sphere (self only), polymorph self, remove curse, remove disease, and remove fear; 7/day—see invisibility and cure light wounds; 1/day—heal and blade barrier. These abilities are as the spells cast by a 12th-level sorcerer (save DC 15 + spell level).

Celestial Qualities: Protective aura; fire resistance 20, tongues; electricity, cold, acid, and petrification immunity, +4 save against poison.

Uncanny Dodge (Ex): Astral devas are never caught flat-footed and cannot be flanked.

Skills: Extremely alert, astral devas receive a +4 racial bonus to Spot and Listen checks.

Planetar

Planetars serve as mighty generals of celestial armies. They also help powerful mortals on missions of good, particularly those that involve battles with fiends.

Planetars resemble massively muscular humans with smooth emerald skin, white-feathered wings, and hairless heads.

Combat

Despite their vast array of magical powers, planetars are likely to wade into melee with their +3 greatswords. They particularly enjoy fighting fiends.

Spell-Like Abilities: At will—continual flame, dispel magic, holy smite, improved invisibility (self only), lesser restoration, remove curse, remove disease, remove fear, and speak with dead; 3/day—blade barrier, flame strike, and raise dead; 1/day—earthquake, greater restoration, shapechange, and symbol (any). These abilities are as the spells cast by a 17th-level sorcerer (save DC 16 + spell level).

The following abilities are always active on the planetar’s person, as the spells cast by a 17th -level sorcerer: detect evil, detect snares and pits, discern lies, see invisibility, and true seeing. They can be dispelled, but the planetar can reactivate them as a free action.

Spells: Planetars can cast divine spells from the cleric list and from the Air, Destruction, Good, Law, and War domains as 17th-level clerics (save DC 16 + spell level).

Celestial Qualities: Protective aura, fire resistance 20, tongues, electricity, cold, acid, and petrification immunity, +4 save against poison.

Solar

Solars are the greatest of the celestials, usually close attendants to a deity or champions of some cosmically beneficent task (such as eliminating a particular type of wrongdoing).

A 9-foot-tall humanoid with brilliant topaz eyes, silvery or golden skin, and gleaming white wings, a solar has a deep and commanding voice.

Combat

Solars are virtually unmatched in power. Other than demon princes, archdevils, and deities, nothing else in the multiverse approaches them. Even more fearsome than their +5 vorpal, dancing greatswords are their +2 mighty composite longbows that create any sort of slaying arrow when drawn.

Spell-Like Abilities: At will—aid, animate objects, commune, continual flame, dimensional anchor, greater dispelling, holy smite, imprisonment, improved invisibility (self only), lesser restoration, remove curse, remove disease, remove fear, resist elements, summon monster VII, and speak with dead; 3/day—blade barrier, earthquake, heal, permanency, resurrection, and shapechange; 1/day—greater restoration, mass charm, power word blind, power word kill, power word stun, prismatic spray, symbol (any), and wish. These abilities are as the spells cast by a 20th-level sorcerer (save DC 17 + spell level).

The following abilities are always active on the solar’s person, as the spells cast by a 20th-level sorcerer: detect evil, detect snares and pits, discern lies, see invisibility, and true seeing. They can be dispelled, but the solar can reactivate them as a free action.

Spells: Solars can cast divine spells from the cleric list and from the Air, Destruction, Good, Law, and War domains as 20th-level clerics (save DC 17 + spell level).

Celestial Qualities: Protective aura, fire resistance 20, tongues, electricity, cold, acid, and petrification immunity, +4 save against poison.


Centaur

Large Monstrous Humanoid

Hit Dice: 4d8+8 (26 hp)

Initiative: +2 (Dex)

Speed: 50 ft.

AC: 15 (–1 size, +2 Dex, +2 natural, +2 large shield)

Attacks: Greatclub +7 melee (or heavy lance +7 melee), 2 hooves +4 melee; or mighty composite longbow (+4) +5 ranged

Damage: Greatclub 1d10+4; heavy lance 1d8+4; hoof 1d6+2; mighty composite longbow 1d8+4

Face/Reach: 5 ft. by 10 ft./5 ft.

Saves: Fort +1, Ref +4, Will +4

Abilities: Str 18, Dex 14, Con 15, Int 8, Wis 13, Cha 11

Skills: Hide +3 Listen +5, Move Silently +5, Spot +5, Wilderness Lore +6

Feats: Weapon Focus (hoof)

Climate/Terrain: Temperate forest

Organization: Solitary, company (5–8), troop (8–18, plus 1 leader of level 2 to 5), or tribe (20–200, plus 1 leader of level 5 to 9, 5 5th-level lieutenants, and 10 3rd-level sergeants)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral good

Advancement Range: By character class

Centaurs are woodland beings who shun the company of outsiders. They are deadly archers and even more fearsome in melee.

A centaur’s appearance is unmistakable: The upper torso, arms, and head are humanoid, while the lower body is that of a large horse. Both human and equine physiques are well muscled.

Centaurs speak Sylvan and Elven.

Combat

Although generally mild-tempered, centaurs are always armed. Their favorite melee weapons are massive oaken clubs. When scouting or hunting, they carry shields and mighty composite bows. If armed for war, they also carry heavy lances.

Centaurs usually don’t provoke a fight. Their normal response to aggression is swift retreat, perhaps launching a few arrows to discourage pursuit. Against creatures dangerous to their communities, they use much the same tactics, except that about half their number will circle around to lie in ambush or attack the foe from the rear.

Centaur Society: Among their own kind, centaurs are sociable creatures, but they have been known to become rowdy, boorish, and aggressive when under the influence of alcohol.

Lone centaurs are usually males out hunting or scouting. Companies and troops are usually males hunting or scouting in force. Centaur tribes remain near their lairs. At any given time, most of the centaurs in the tribal lair are female; while the males are out hunting and scouting, the females lead and administer the tribe. A third of a tribe’s population is young.

The typical centaur lair is located deep within a forest. It consists of a large hidden glade and pastures, with a good supply of running water. Depending upon the climate, the lair may contain huts or lean-tos to shelter individual families. Hearths for cooking and warmth are in an open area, away from the trees.

Centaurs are skilled in horticulture and may cultivate useful plants near their lair. In dangerous, monster-infested areas they plant thick barriers of thorn bushes around the lair, dig pits, and set snares.

Centaurs survive through a mixture of hunting, foraging, fishing, agriculture, and trade. Though they shun dealings with humans, centaurs do trade with elves, especially for food and wine. The elves are paid from the group treasury: the booty of slain monsters.

A centaur tribe’s territory varies with its size and the nature of the area it inhabits. Centaurs do not object to sharing territory with elves. The attitude of a centaur toward a stranger in its territory varies with the visitor. Humans and dwarves are politely asked to leave, halflings or gnomes are tolerated, and elves are welcomed. Centaurs deal with monsters according to the threat to the welfare and survival of the tribe: If a giant or dragon were to enter the territory, the centaurs would relocate, but they would kill trolls, orcs, and the like.

The patron deity of the centaurs is Skerrit, a god of nature and community.

Centaur Characters: Centaurs sometimes become bards, rangers, or druids. Their favored class is ranger. Centaur rangers often choose a magical beast or some variety of humanoid as their favored enemy. A centaur druid is usually a tribe’s designated leader and speaker. Centaur clerics (who are rare) worship Skerrit and can choose any two of the following domains: Animal, Good, and Plant.


Chaos Beast

Medium-Size Outsider (Chaotic)

Hit Dice: 8d8+8 (44 hp)

Initiative: +1 (Dex)

Speed: 20 ft.

AC: 16 (+1 Dex, +5 natural)

Attacks: 2 claws +10 melee

Damage: Claw 1d3 and corporeal instability

Face/Reach: 5 ft. by 5 ft. to 10 ft. by 10 ft./5 ft.

Special Attacks: Corporeal instability

Special Qualities: SR 15, immune to transformation, immune to critical hits

Saves: Fort +7, Ref +7, Will +6

Abilities: Str 14, Dex 13, Con 13, Int 10, Wis 10, Cha 10

Skills: Climb +11, Escape Artist +11, Hide +10, Jump +11, Listen +9, Spot +9, Tumble +10

Feats: Dodge, Mobility

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Always chaotic neutral

Advancement Range: 9–12 HD (Medium-size); 13–24 HD (Large)

These horrific creatures have mutable, everchanging forms. Their deadly touch can make opponents melt into formless goo.

There’s no telling what a chaos beast will look like. One moment it might be a towering horror of hooks and fangs, all pulpy flesh and exposed veins, and the next, a slithering mass of ropy, vermilion-tipped tentacles. A moment later it may be a bulbous thing with ten eyes swimming in a viscous sac at the top of the body, in turn surrounded by a ring of smacking mouths, then become a mighty creature, all muscle and fury. A chaos beast's dimensions vary, but it weighs about 200 pounds.

Chaos beasts do not speak.

Combat

How many different attacks can a creature capable of any form have? In this case, only two.

For all its fearsome appearances, whether it has claws, fangs, pincers, tentacles, or spines, a chaos beast does little physical harm. Regardless of form, the creature seems unable to manage more than two attacks per round. Its continual transmutations prevent the coordination needed to do more.

Corporeal Instability (Su): A blow from a chaos beast can cause a terrible transformation. A living creature must succeed at a Fortitude save (DC 15) or become a spongy, amorphous mass. Unless controlled through an act of will, the victim’s shape melts, flows, writhes, and boils.

The affected creature is unable to hold or use any item. Clothing, armor, rings, helmets, and backpacks become useless. Large items—armor, backpacks, even shirts—hamper more than help, reducing the creature’s Dexterity score by 4. Soft or misshapen feet and legs reduce speed to 10 feet or one-quarter normal, whichever is less. Searing pain courses along the nerves, so strong that the creature cannot act coherently. It cannot cast spells or use magic items, and it attacks blindly, unable to distinguish friend from foe (–4 penalty to hit and a 50% miss chance, regardless of the attack roll).

Each round the creature spends in an amorphous state deals 1 point of permanent Wisdom drain from mental shock. If the creature’s Wisdom score falls to 0, it becomes a chaos beast itself.

A creature with a strong sense of self can regain its own shape by taking a standard action to attempt a Charisma check (DC 15). A success reestablishes the creature’s normal form for 1 minute. On a failure, the creature can still repeat the check each round until successful.

Corporeal instability is not a disease or a curse and so is hard to remove. A shapechange or stoneskin spell does not cure the afflicted creature but fixes its form for the duration of the spell. A restoration, heal, or greater restoration spell removes the affliction (a separate restoration is necessary to restore any lost Wisdom).

Immune to Transformation (Ex): No mortal magic can affect or fix a chaos beast’s form. Effects such as polymorph or petrification force the creature into a new shape for a moment, but it immediately returns to its mutable form as a free action.


Chimera

Large Magical Beast

Hit Dice: 9d10+27 (76 hp)

Initiative: +1 (Dex)

Speed: 30 ft., fly 50 ft. (poor)

AC: 16 (–1 size, +1 Dex, +6 natural)

Attacks: Bite +12 melee; bite +10 melee; butt +10 melee; 2 claws +10 melee

Damage: Bite 2d6+4; bite 1d8+2; butt 1d8+2; claw 1d6+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Breath weapon

Special Qualities: Scent

Saves: Fort +8, Ref +8, Will +3

Abilities: Str 19, Dex 13, Con 17, Int 4, Wis 13, Cha 10

Skills: Hide +4, Listen +7, Spot +7

Feats: Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, pride (3–5), or flight (6–13)

Challenge Rating: 7

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: 10–13 HD (Large); 14–27 HD (Huge)

The chimera is a bizarre, three-headed predator that hunts on the ground and on the wing. It can defeat even the hardiest opponent with a flurry of claws and fangs.

A chimera has the hindquarters of a large black goat and the forequarters of a great lion. It has brownish-black dragon wings and the heads of a goat, a lion, and a fierce dragon. The pitch-black goat headhas glowing amber eyes and long ochre horns. The maneless lion head has green eyes. The scaly dragon head has black eyes, and the scales might be black, blue, green, red, or white. The creature is about 5 feet tall at the shoulder, nearly 10 feet long, and weighs about 4,000 pounds.

Chimeras can speak Draconic but seldom bother to do so, except when toadying to more powerful creatures.

Combat

A deadly foe, the chimera prefers to surprise prey. It often swoops down from the sky or lies concealed until it charges. The dragon head can loose a breath weapon instead of biting. Several chimeras attack in concert.

Breath Weapon (Su): Every 1d4 rounds, damage 3d8, Reflex half DC 17. Use all rules for dragon breath of the appropriate variety (see the Dragon entry) except as specified in the table below.

To determine the head color and breath weapon randomly, roll 1d10 and consult the table.

1d10 Head Color Breath Weapon

1–2 Black Line of acid*

3–4 Blue Line of lightning

5–6 Green Cone of gas**

7–8 Red Cone of fire

9–10 White Cone of cold

*A line is always 5 feet high, 5 feet wide, and 40 feet long.

**A cone is always 20 feet long.

Skills: The chimera’s three heads give it a +2 racial bonus to Spot and Listen checks.


Choker

Small Aberration

Hit Dice: 3d8+3 (16 hp)

Initiative: +4 (Improved Initiative)

Speed: 20 ft., climb 10 ft.

AC: 16 (+1 size, +5 natural)

Attacks: 2 tentacle slaps +6 melee

Damage: Tentacle slap 1d3+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Haste, improved grab, constrict 1d3+3

Saves: Fort +2, Ref +1, Will +4

Abilities: Str 16, Dex 10, Con 13, Int 4, Wis 13, Cha 7

Skills: Climb +16, Hide +7, Move Silently +4

Feats: Improved Initiative

Climate/Terrain: Any underground

Organization: Solitary

Challenge Rating: 2

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually chaotic evil

Advancement Range: 4–6 HD (Small); 7–12 HD (Medium-size)

These vicious little predators lurk underground, grabbing whatever prey happens by.

A choker has mottled gray or stony brown flesh. It looks humanoid at first glance: The head and torso are as small and compact as a halfling’s, but the arms and legs (and fingers and toes) are incredibly spindly and long. The hands and feet have spiny pads that help the choker grip almost any surface. The creature weighs about 35 pounds.

The choker’s skull, spine, and rib cage are bony, but its limbs are really tentacles with multiple knobby joints of cartilage. Thus, it appears bowlegged, and its movements seem peculiar and fluid.

Chokers speak Undercommon.

Combat

A choker likes to perch near the ceiling, often at intersections, archways, wells, or staircases, and reach down to attack its prey.

A choker attacks creatures of almost any size, but prefers lone prey of at least Small size. If very hungry, it may attack a group, but it waits to grab the last creature in line.

Chokers are sly and greedy. Quick-thinking parties that spot one before it attacks might be able to bribe a choker with food and question it about the area around its lair.

Haste (Su): Although not particularly dexterous, a choker is supernaturally quick. It can take an extra partial action each round, as if affected by a haste spell.

Improved Grab (Ex): To use this ability, the choker must hit an opponent of up to Large size with a tentacle attack. If it gets a hold, it can constrict.

Constrict (Ex): A choker deals 1d3+3 points of damage with a successful grapple check against Large or smaller creatures. Because it seizes victims by the neck, a creature in the choker’s grasp cannot speak or cast spells with verbal components.


Chuul

Large Aberration

Hit Dice: 11d8+44 (93 hp)

Initiative: +3 (Dex)

Speed: 30 ft., swim 20 ft.

AC: 22 (–1 size, +3 Dex, +10 natural)

Attacks: 2 claws +12 melee

Damage: Claw 2d6+5

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Improved grab, squeeze, paralysis

Special Qualities: Paralysis and poison immunity

Saves: Fort +7, Ref +6, Will +9

Abilities: Str 20, Dex 16, Con 18, Int 10, Wis 14, Cha 5

Skills: Hide +16, Jump +12, Listen +9, Spot +9

Climate/Terrain: Temperate and warm forest, swamp, and underground

Organization: Solitary or pack (2–5)

Challenge Rating: 7

Treasure: 1/10th coins; 50% goods; standard items

Alignment: Usually chaotic evil

Advancement Range: 12–16 HD (Large); 17–33 HD (Huge)

A horrible mix of crustacean, insect, and serpent, the chuul is an abomination that lurks submerged or partially submerged, awaiting intelligent prey to devour.

A chuul has huge pincerlike claws, four webbed legs, a wide tail, and a mandibled mouth surrounded by squirming tentacles. Its entire body is encased in an orange and black carapace.

Although amphibious, chuuls are clumsy swimmers and actually prefer to be on land or in very shallow water. They love to prey on lizardfolk.

Chuuls are known to collect trophies from their kills. Although unable to use weapons, armor, or most other belongings, chuuls keep these items in their lairs. If a victim has no interesting possessions, the chuul takes its skull.

Although most live in swamps and jungles, some chuuls have adapted to subterranean life, hunting in and near underground streams and lakes. These underground varieties have 60-foot darkvision and prey on troglodytes and unwary drow. They are sometimes in the thrall of beholders or mind flayers.

Combat

A chuul prefers to wait by the shore, submerged in murky water, until it hears nearby prey (in or out of the water) that it can attack with surprise.

A chuul facing multiple opponents grabs with its claws and crushes its foes, then passes one opponent to its tentacles. It tries to always have one claw free, so if it faces a great number of opponents, it drops paralyzed or dead victims without eating them and continues grabbing, crushing, and paralyzing the rest.

Improved Grab (Ex): To use this ability, the chuul must hit with a claw attack.

Squeeze (Ex): A chuul that gets a hold automatically deals claw damage, with an additional 1d6 points of bludgeoning damage from the crushing force, each round the hold is maintained.

Paralysis (Ex): The chuul can transfer grabbed victims from a claw to its tentacles as a partial action. The tentacles grapple with the same strength as the claw but deal no damage. However, they exude a paralytic secretion. Those held in the tentacles must succeed at a Fortitude save (DC 19) or be paralyzed for 6 rounds. While held in the tentacles, paralyzed or not, the victim automatically takes 1d8+2 points of damage each round from the creature’s mandibles.


Cloaker

Large Aberration

Hit Dice: 6d8+18 (45 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 10 ft., fly 40 ft. (average)

AC: 19 (+3 Dex, +6 natural)

Attacks: Tail slap +8 melee; bite +3 melee

Damage: Tail slap 1d6+5; bite 1d4+2

Face/Reach: 5 ft. by 5 ft./10 ft. (5 ft. with bite)

Special Attacks: Moan, engulf

Special Qualities: Shadow shift

Saves: Fort +5, Ref +5, Will +7

Abilities: Str 21, Dex 16, Con 17, Int 14, Wis 15, Cha 15

Skills: Hide +12, Listen +11, Move Silently +12, Spot +11

Feats: Alertness, Dodge, Improved Initiative

Climate/Terrain: Underground

Organization: Solitary, mob (3–6), or flock (7–12)

Challenge Rating: 5

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement Range: 7–9 HD (Large); 10–18 HD (Huge)

Cloakers are bizarre creatures that lurk in dark places far beneath the surface. They kill intruders without remorse or pause, except to plan cruel amusement.

When resting or lying in wait, these creatures are almost impossible to distinguish from common black cloaks. Black eyespots in a row on the back resemble buttons, and the cloaker’s ivory claws look very much like bone clasps. Only when it unfurls, revealing its wide, toothy mouth and piercing red eyes, does the horrific nature of the creature become apparent.

Cloakers pursue their own mysterious goals. While they are certainly intelligent, their minds work in a way so alien that few if any human beings have ever been able to make meaningful contact with them.

Combat

Cloakers usually lie still, watching and listening for prey. If facing a single opponent, a cloaker uses its engulf attack. Against multiple foes, it lashes with its tail in concert with its moan and shadow shift abilities to reduce the opposition’s numbers, then engulfs a survivor. Multiple cloakers usually split up, leaving one or two behind to use special abilities while the rest attack.

Moan (Ex): A cloaker can emit a dangerous subsonic moan instead of biting. By changing the frequency, the cloaker may cause one of four effects. Cloakers are immune to these sonic, mind-affecting attacks. Unless noted otherwise, creatures who successfully save against these effects cannot be affected by the same moan effect from the same cloaker for one day.

Unnerve: All within an 80-foot spread automatically suffer a –2 morale penalty to attack and damage rolls. Those forced to hear the moan for more than 6 consecutive rounds must succeed at a Will save (DC 15) or enter a trance, unable to attack or defend themselves until the moaning stops. Even on a success, they must repeat the save in each round the moaning continues.

Fear: All those within a 30-foot spread must succeed at a Will save (DC 15) or flee in terror for 2 rounds.

Nausea: Everyone in a 30-foot cone must succeed at a Fortitude save (DC 15) or be overcome by nausea and weakness. Affected characters fall to the ground and are unable to take any actions, including defending themselves, for 1d4+1 rounds.

Stupor: A single creature within 30 feet of the cloaker must succeed at a Fortitude save (DC 15) or be affected as though by a hold person spell for 5 rounds. Even after a successful save, the creature must repeat the save if the cloaker uses this effect again.

Engulf (Ex): A cloaker can try to wrap a Medium-size or smaller creature in its body as a standard action. The cloaker attempts a grapple that does not provoke an attack of opportunity. If it gets a hold, it bites the engulfed victim with a +4 attack bonus. It can still use its whiplike tail to strike at other targets.

Attacks that hit an engulfing cloaker deal half their damage to the monster and half to the trapped victim.

Shadow Shift (Su): Cloakers can manipulate shadows. This ability is effective only in shadowy areas and has several possible effects.

Obscure Vision: The cloaker gains one-quarter concealment (10% miss chance) for 1d4 rounds.

Dancing Images: This duplicates a mirror image spell cast by a 6th-level sorcerer.

Silent Image: This duplicates a silent image spell cast by a 6th-level sorcerer.


Cockatrice

Small Magical Beast

Hit Dice: 5d10 (27 hp)

Initiative: +3 (Dex)

Speed: 20 ft., fly 60 ft. (poor)

AC: 14 (+1 size, +3 Dex)

Attacks: Bite +4 melee

Damage: Bite 1d4–2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Petrification

Special Qualities: Petrification immunity

Saves: Fort +4, Ref +7, Will +2

Abilities: Str 6, Dex 17, Con 11, Int 2, Wis 13, Cha 9

Skills: Spot +5, Listen +5

Feats: Dodge

Climate/Terrain: Any temperate and warm land and underground

Organization: Solitary, flight (2–4), or flock (6–13)

Challenge Rating: 3

Treasure:None

Alignment: Usually neutral

Advancement Range: 6–8 HD (Small); 9–15 HD (Medium-size)

The cockatrice is an eerie, repulsive hybrid of lizard, cockerel, and bat. It is infamous for its ability to turn flesh to stone.

A cockatrice is about the size of a large goose or turkey. It has the head and body of a cockerel, bat wings, and the long tail of a lizard, tipped with a few feathers. The cockatrice’s wattles, comb, and eyes are bright red. Its beak is yellow, its wings gray, its tail green, and its feathers golden brown.

Females, much rarer than males, differ only in that they have no wattles or comb.

The feathers of the cockatrice are prized as quills for scribing scrolls.

Combat

The cockatrice fiercely attacks anything that it deems a threat to itself or its lair. Flocks of cockatrices do their utmost to overwhelm and confuse their foes, and sometimes fly directly into their opponents’ faces.

Petrification (Su): A cockatrice can turn beings to stone with a touch. Creatures hit by a cockatrice must succeed at a Fortitude save (DC 15) or instantly turn to stone.

Petrification Immunity (Ex): Cockatrices are immune to the petrifying ability of other cockatrices, but other petrifying attacks affect them normally (a medusa’s gaze, gorgon’s breath, a flesh to stone spell, etc.).


Couatl

Large Outsider (Good, Lawful)

Hit Dice: 9d10+18 (67 hp)

Initiative: +7 (+4 Dex, +3 Improved Initiative)

Speed: 20 ft., fly 60 ft. (good)

AC: 15 (–1 size, +3 Dex, +3 natural)

Attacks: Bite +13 melee

Damage: Bite 1d3+4 and poison

Face/Reach: 5 ft. by 5 ft. (coiled)/5 ft.

Special Attacks: Spells, psionics, poison, constrict 2d8+6

Special Qualities: Telepathy, ethereal jaunt

Saves: Fort +8, Ref +9, Will +7

Abilities: Str 18, Dex 16, Con 14, Int 17, Wis 19, Cha 17

Skills: Concentration +14, 3 Knowledge (any) +8, Listen +16, Search +15, Sense Motive +16, Spellcraft +15, Spot +16, Tumble +15

Feats: Combat Reflexes, Dodge, Improved Initiative, Still Spell, Quicken Spell

Climate/Terrain: Warm forest

Organization: Solitary, pair, or flight (3–6)

Challenge Rating: 10

Treasure: Standard

Alignment: Always lawful good

Advancement Range: 10–13 HD (Large); 14–27 HD (Huge)

The couatl is legendary for its sheer beauty, vast magical powers, and unwavering virtue. Its intelligence and goodness have made it an object of reverence in the regions it inhabits.

The couatl is one of the most beautiful creatures in existence: It has the body of a serpent and feathered wings the color of the rainbow. The creature is about 12 feet long, with a wingspan of about 15 feet. It weighs about 1,800 pounds.

Couatls speak Common, Draconic, and Celestial and also have the power of telepathy.

Combat

A couatl seldom attacks without provocation, though it always attacks evildoers caught red-handed. Since it is highly intelligent, a couatl usually casts spells from a distance before closing. If more than one couatl is involved, they discuss their strategy before a battle.

Spells: A couatl casts spells as a 9th-level sorcerer, except that it does not need material components. It can also cast spells from the cleric list and from the Air, Good, and Law domains as arcane spells.

Psionics (Su): At will—detect chaos, detect evil, detect good, detect law, detect thoughts, invisibility, plane shift, and polymorph self. These abilities are as the spells cast by a 9th-level sorcerer (save DC 13 + spell level).

Poison (Ex): Bite, Fortitude save (DC 16); initial damage 2d4 temporary Strength, secondary damage 4d4 temporary Strength.

Constrict (Ex): A couatl deals 2d8+6 points of damage with a successful grapple check against Huge or smaller creatures. Often, a couatl uses a stilled and quickened spell against other opponents while constricting a foe.

Telepathy (Su): A couatl can communicate telepathically with any creature within 90 feet that has an Intelligence score of at least 1. The creature can respond to the couatl if it wishes—no common language is needed.

Ethereal Jaunt (Su): This works like the spell as cast by a 16th-level sorcerer.

Skills: Arcana, history, and nature are favored Knowledge skills among couatls.


Darkmantle

Small Magical Beast

Hit Dice: 1d10+1 (6 hp)

Initiative: +4 (Improved Initiative)

Speed: 20 ft., fly 30 ft. (poor)

AC: 17 (+1 size, +6 natural)

Attacks: Slam +4 melee

Damage: Slam 1d4+4

Face/Reach: 5 ft by 5 ft./5 ft.

Special Attacks: Darkness, improved grab, constrict 1d4+4

Special Qualities: Echolocation

Saves: Fort +3, Ref +2, Will +0

Abilities: Str 16, Dex 10, Con 13, Int 2, Wis 10, Cha 10

Skills: Hide +11, Listen +5

Feats: Improved Initiative

Climate/Terrain: Any underground

Organization: Solitary, pair, clutch (3–9), or swarm (6–15)

Challenge Rating: 1

Treasure: None

Alignment: Usually neutral

Advancement Range: 2–3 HD (Small)

The darkmantle lurks near cavern roofs, waiting for prey to pass beneath. Its ability to create magical darkness makes it difficult to defeat.

A darkmantle is a species of gastropod resembling a squid or octopus, with a stonelike shell covering its body and a tough membrane stretched between its tentacles. The darkmantle hangs from a ceiling by a muscular "foot" at the top of its body. It can look like a stalactite, by holding its tentacles stiffly under itself, or like a lump of rock, spreading its tentacles so the membrane between them covers its body. Its shell and skin usually resemble limestone, but the darkmantle can slowly change its color to match almost any type of stony background.

Scholars believe the darkmantle has recently evolved from a similar but far less capable subterranean predator.

Combat

A darkmantle attacks by dropping onto its prey and wrapping its tentacles around the opponent’s head. Once attached, it squeezes and tries to suffocate the foe. A darkmantle that misses its initial attack often flies up and tries to drop on the opponent again.

Darkness (Su): Once per day a darkmantle can cause darkness as the spell cast by a 5th-level sorcerer. It most often uses this ability just before attacking.

Improved Grab (Ex): To use this ability, the darkmantle must hit with its slam attack. If it gets a hold, it can constrict.

Constrict (Ex): A darkmantle deals 1d4+4 damage with a successful grapple check.

Blindsight: A darkmantle can "see" by emitting high-frequency sounds, inaudible to most other creatures, that allows it to ascertain objects and creatures within 90 feet. A silence spell negates this and effectively blinds the darkmantle.

Skills: A darkmantle receives a +4 racial bonus to Listen checks. *This bonus is lost if its blindsight is negated. The creature’s variable coloration gives it a +4 racial bonus to Hide checks.


Delver

Huge Aberration

Hit Dice: 15d8+75 (142 hp)

Initiative:+5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft., burrow 10 ft.

AC: 14 (–2 size, +1 Dex, +5 natural)

Attacks: 2 slams +17 melee

Damage: Slam 1d6+8 and 2d6 acid

Face/Reach:10 ft. by 20 ft./10 ft.

Special Attacks: Acid

Special Qualities: Acid immunity, corrosive slime, tremorsense, stone shape

Saves:Fort +10, Ref +6, Will +11

Abilities: Str 27, Dex 13, Con 21, Int 14, Wis 14, Cha 12

Skills: Intuit Direction +9, Knowledge (geology) +9, Listen +13, Move Silently +19, Spot +13

Feats: Alertness, Blind-Fight, Improved Initiative, Power Attack, Sunder

Climate/Terrain: Any underground

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Usually neutral

Advancement Range: 16–30 HD (Huge); 31–45 HD (Gargantuan)

These bizarre creatures live in the depths of the earth, burrowing through solid stone with a corrosive slime they secrete from their skins.

Delvers are shy and mostly inoffensive creatures, but rogue specimens with murderous streaks are not unknown. They feed on stone and may even devour creatures such as xorns and earth elementals.

A delver resembles a cross between a giant slug and a sea turtle. It has a teardrop-shaped body that glistens with slime, mottled gray, brown, and ochre all over. Two great flippers tipped with blunt claws sprout from the forebody. The creature feeds by dissolving rock with its slime and shoving the resulting goo under its body, the underside of which is almost all mouth.

Delvers eat rock but enjoy various nonmetallic minerals as seasonings in the same way that humans enjoy spices. Adventurers might secure information and assistance from delvers by offering them tasty minerals (usually gems) or pick-me-ups (such as coins). Metal is an intoxicant to delvers. Some, however, become addicted and are a menace to miners and anyone who carries metal equipment.

Delvers speak Terran and Undercommon.

Combat

Delvers prefer to fight from their tunnels, which they use to protect their flanks while lashing out with their flippers.

A delver expectig trouble may honeycomb an area with tunnels, leaving most closed with layers of stone 1 or 2 inches thick. The delver can quickly dissolve the stone cover and pop up to attack unexpectedly.

Corrosive Slime (Ex): Delvers produce a mucuslike slime that contains a highly corrosive substance. The slime is particularly effective against stone.

A delver’s mere touch deals 2d6 points of damage to organic creatures or objects. Against metallic creatures or objects, a delver’s slime deals 4d8 points of damage, and against stony creatures (including earth elementals) or objects it deals 8d10 points of damage. A slam attack by a delver leaves a patch of slime that deals 2d6 points of damage on contact and another 2d6 points of damage in each of the next 2 rounds. A large quantity (at least a quart) of water or weak acid, such as vinegar, washes off the slime.

An opponent’s armor and clothing dissolve and become useless immediately unless the wearer succeeds at a Reflex save (DC 22). Weapons that strike a delver also dissolve immediately unless the wielder succeeds at a Reflex save (DC 22).

Creatures attacking the delver with natural weapons take damage from the slime each time their attacks hit unless they succeed at Reflex saves (DC 22).

Tremorsense (Ex): A delver can automatically sense the location of anything within 60 feet that is in contact with the ground.

Stone Shape (Ex): A delver can alter its slime to temporarily soften stone instead of dissolving it. Once every 10 minutes, a delver can soften and shape up to 25 cubic feet of stone, as stone shape cast by a 15th-level druid.


Demon

Demon, Dretch (Tanar’ri)

Small Outsider (Chaotic, Evil)

Hit Dice: 2d8

Initiative: 0

Speed: 20 ft.

AC: 16 (+1 size, +5 natural)

Attacks: 2 claws +3 melee; bite +1 melee

Damage: Claw 1d4; bite 1d4

Face/Reach: 5 ft. by 5 ft. /5 ft.

Special Attacks: Spell-like abilities, summon tanar’ri

Special Qualities: Damage reduction 5/silver, SR 5, tanar’ri qualities

Saves: Fort +3, Ref +3, Will +3

Abilities: Str 10, Dex 10, Con 10, Int 5, Wis 11, Cha 11

Skills: —

Feats: Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–4), swarm (6–15), or mob (10–40)

Challenge Rating: 2

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 3–6 HD (Small)

Demon, Quasit

Tiny Outsider (Chaotic, Evil)

Hit Dice: 3d8 (13 hp)

Initiative: +3 (Dex)

Speed: 20 ft., fly 50 ft. (perfect)

AC: 18 (+2 size, +3 Dex, +3 natural)

Attacks: 2 claws +8 melee; bite +3 melee

Damage: Claw 1d3–1 and poison; bite 1d4–1

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.

Special Attacks: Spell-like abilities, poison

Special Qualities: Damage reduction 5/silver, SR 5, poison immunity, fire resistance 20, alternate form, regeneration 2

Saves: Fort +3, Ref +6, Will +4

Abilities: Str 8, Dex 17, Con 10, Int 10, Wis 12, Cha 10

Skills: Hide +15, Listen +6, Move Silently +6, Search +4, Spellcraft +4, Spot +6

Feats: Weapon Finesse (bite, claw)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 4–6 HD (Tiny)

Demon, Succubus (Tanar’ri)

Medium-Size Outsider (Chaotic, Evil)

Hit Dice: 6d8+6 (33 hp)

Initiative: +1 (Dex)

Speed: 30 ft., fly 50 ft. (average)

AC: 20 (+1 Dex, +9 natural)

Attacks: 2 claws +7 melee

Damage: Claw 1d3+1

Face/Reach: 5 ft. by 5 ft. /5 ft.

Special Attacks: Spell-like abilities, energy drain, summon tanar’ri

Special Qualities: Damage reduction 20/+2, SR 12, tanar’ri qualities, alternate form, tongues

Saves: Fort +6, Ref +6, Will +7

Abilities: Str 13, Dex 13, Con 13, Int 16, Wis 14, Cha 20

Skills: Bluff +11, Concentration +7, Disguise +11*, Escape Artist +7, Hide +7, Knowledge (any one) +9, Listen +16, Move Silently +7, Ride +7, Search +9, Spot +16

Feats: Dodge, Mobility

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 9

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 7–12 HD (Medium-size)

Demon, Bebilith

Huge Outsider (Chaotic, Evil)

Hit Dice: 12d8+48 (102 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft., climb 20 ft.

AC: 25 (- 2 size, +1 Dex, +16 natural)

Attacks: Bite +19 melee, 2 claws +14 melee

Damage: Bite 2d6+9 and poison, claw 2D4+4 and armor damage

Face/Reach: 15 ft. by 15 ft. /10 ft.

Special Attacks: Web, poison, armor damage

Special Qualities: Damage reduction 30/+3, protective aura, plane shift, scent, telepathy

Saves: Fort +12, Ref +9, Will +9

Abilities: Str 28, Dex 12, Con 18, Int 11, Wis 13, Cha 13

Skills: Climb +21, Hide +11, Jump +21, Listen +17, Move Silently +15, Search +14, Sense Motive +15, Spot +17

Feats: Alertness, Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 13–18 HD (Huge); 19-36 HD (Gargantuan)

Demon, Retriever

Huge Construct

Hit Dice: 10d10 (55 hp)

Initiative: +1 (Dex)

Speed: 50 ft.

AC: 22 (- 2 size, +1 Dex, +13 natural)

Attacks: 4 claws +12 melee

Damage: Claw 2D6 + 7

Face/Reach: 10 ft. by 10 ft. /10 ft.

Special Attacks: Eye Rays +6, ranged touch, improved grab, find target

Special Qualities: Construct, regeneration 5

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 25, Dex 13, Con -, Int -, Wis 11, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 10

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 11–15 HD (Huge); 16-30 HD (Gargantuan)

Demon, Vrock (Tanar’ri)

Large Outsider (Chaotic, Evil)

Hit Dice: 8d8+24 (60 hp)

Initiative: +2 (Dex)

Speed: 30 ft., fly 50 ft. (average)

AC: 25 (–1 size, +2 Dex, +14 natural)

Attacks: 2 claws +11 melee; bite +9 melee; 2 rakes +9 melee

Damage: Claw 1d8+4; bite 1d6+2; rake 1d4+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, spores, screech, dance of ruin, summon tanar’ri

Special Qualities: Damage reduction 20/+2, SR 22, tanar’ri qualities

Saves: Fort +9, Ref +8, Will +8

Abilities: Str 19, Dex 15, Con 17, Int 14, Wis 14, Cha 12

Skills: Concentration +14, Hide +9, Knowledge (any one) +12, Listen +13, Move Silently +13, Search +13, Sense Motive +13, Spellcraft +12, Spot +12

Feats: Cleave, Multiattack, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–4), or squad (6–10)

Challenge Rating: 13

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 9–12 HD (Large); 13–24 HD (Huge)

Demon, Hezrou (Tanar’ri)

Large Outsider (Chaotic, Evil)

Hit Dice: 9d8+27 (67 hp)

Initiative: 0

Speed: 30 ft.

AC: 26 (-1 size, +17 natural)

Attack: bite +13 melee; 2 claws +8 melee

Damage: Bite 4d4+5; claw 1d6+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, stench, improved grab, summon tanar’ri

Special Qualities: Damage reduction 20/+2, SR 23, tanar’ri qualities, half damage

Saves: Fort +9, Ref +6, Will +8

Abilities: Str 21, Dex 10, Con 17, Int 14, Wis 14, Cha 14

Skills: Concentration +15, Hide +14, Listen +22, Move Silently +12, Search +14, Spellcraft +14, Spot +22

Feats: Blind-Fight, Cleave, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–4)

Challenge Rating: 14

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 10–13 HD (Large); 14–27 HD (Huge)

Demon, Glabrezu (Tanar’ri)

Huge Outsider (Chaotic, Evil)

Hit Dice: 10d8+40 (85 hp)

Initiative: 0

Speed: 40 ft.

AC: 27 (–2 size, +19 natural)

Attacks: 2 pincers +15 melee; 2 claws +13 melee; bite +13 melee

Damage: Pincer 2d6+7; claws 1d3+3;bite 1d4+3

Face/Reach: 5 ft. by 10 ft./15 ft.

Special Attacks: Spell-like abilities, improved grab, summon tanar’ri

Special Qualities: Damage reduction 20/+2, SR 21, tanar’ri qualities, detect magic, true seeing

Saves: Fort +11, Ref +7, Will +10

Abilities: Str 25, Dex 10, Con 19, Int 16, Wis 16, Cha 16

Skills: Bluff +13, Concentration +14, Hide +2 Knowledge (any one)+13, Listen +21, Move Silently +10, Scry +13, Search +13, Sense Motive +13 \Spellcraft +13, Spot +21

Feats: Cleave, Multiattack, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or troupe (1 glabrezu, 1 succubus, and 2–5 vrocks)

Challenge Rating: 15

Treasure: Standard coins; double goods; standard items

Alignment: Always chaotic evil

Advancement Range: 11–15 HD (Huge); 16–30 HD (Gargantuan)

Demon, Nalfeshnee (Tanar’ri)

Huge Outsider (Chaotic, Evil)

Hit Dice: 11d8+44 (93 hp)

Initiative: +1 (Dex)

Speed: 30 ft., fly 40 ft. (poor)

AC: 28 (–2 size, +1 Dex, +19 natural)

Attacks: Bite +15 melee; 2 claws +13 melee

Damage: Bite 2d4+6; claw 1d4+3

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Spell-like abilities, smite, summon tanar’ri

Special Qualities: Damage reduction 20/+2, SR 24, tanar’ri qualities, know alignment, see invisibility

Saves: Fort +11, Ref +8, Will +13

Abilities: Str 23, Dex 13, Con 19, Int 22, Wis 22, Cha 16

Skills: Bluff +17, Concentration +18, Diplomacy +17, Hide +7, Knowledge (arcana) +16, Listen +26, Move Silently +15, Scry +19, Search +20, Sense Motive +19, Spellcraft +20, Spot +26

Feats: Cleave, Multiattack, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or troupe (1 nalfeshnee,1 hezrou, and 2–5 vrocks)

Challenge Rating: 16

Treasure: Standard coins; double goods; standard items

Alignment: Always chaotic evil

Advancement Range: 12–17 HD (Huge); 18–33 HD (Gargantuan)

Demon, Marilith (Tanar’ri)

Large Outsider (Chaotic, Evil)

Hit Dice: 9d8+45 (85 hp)

Initiative: +2 (Dex)

Speed: 40 ft.

AC: 29 (–1 size, +2 Dex, +18 natural)

Attacks: Weapon +13/+8 melee, 5 weapons+13 melee, tail slam +11 melee

Damage: Weapon 1d8+5; Weapons 1d8+2; tail slam 4d6+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, improved grab, constrict 4d6+7, summon tanar’ri

Special Qualities: Damage reduction 20/+2, SR 25, tanar’ri qualities

Saves: Fort +11, Ref +8, Will +10

Abilities: Str 21, Dex 15, Con 21, Int 18, Wis 18, Cha 16

Skills: Bluff +14, Concentration +15, Hide +10, Listen +24, Move Silently +12, Scry +14, Search +14, Sense Motive +15, Spellcraft +14, Spot +24

Feats: Cleave, Multiattack, Multidexterity, Multiweapon Fighting, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 17

Treasure: Standard coins; double goods; standard items, plus 1d4 magic weapons

Alignment: Always chaotic evil

Advancement Range: 10–13 HD (Large); 14–27 HD (Huge)

Demon, Balor (Tanar’ri)

Large Outsider (Chaotic, Evil)

Hit Dice: 13d8+52 (110 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft., fly 90 ft. (good)

AC: 30 (–1 size, +1 Dex, +20 natural)

Attacks: +1 vorpal greatsword +18/+13/+8 melee, whip +17 melee; or 2 slams +19 melee

Damage: +1 vorpal greatsword 2d6+8; whip1d4+3 and entangle; slam 1d6+7 and fear

Face/Reach: 5 ft. by 5 ft./10 ft. (15 ft. with whip)

Special Attacks: Spell-like abilities, fear, entangle, body flames, summon tanar’ri

Special Qualities: Damage reduction 30/+3, SR 28, tanar’ri qualities, death throes

Saves: Fort +12, Ref +9, Will +13

Abilities: Str 25, Dex 13, Con 19, Int 20, Wis 20, Cha 16

Skills: Bluff +18, Concentration +19 Diplomacy +17, Hide +13, Knowledge (any one) + 13, Listen +28, Move Silently +13, Scry +21, Search +20, Sense Motive +20, Spellcrat +21, Spot +29

Feats: Ambidexterity, Cleave, Improved Initiative, Two Weapon Fighting

Climate/Terrain: Any land and underground

Organization: Solitary or troupe (1 balor, 1 marilith, and 2–5 hezrous)

Challenge Rating: 18

Treasure: Standard coins; double goods, plus whip, standard items, plus +1 vorpal greatsword

Alignment: Always chaotic evil

Advancement Range: 14–19 HD (Large); 20–39 HD (Huge)

Demons are native to the Abyss, a realm of unmitigated chaos and evil. They are the most violent, greedy, fickle, and perverse of the fiends (creatures from the infernal planes).

Many demons, not satisfied with their own iniquity, take pleasure in tempting mortals to become as depraved as they are.

The largest and most diverse group of demons is the tanar’ri, unchallenged masters of the Abyss. But demons come in an overwhelming variety of forms, and no one has ever cataloged them all. Those most familiar to mortals are described here.

Except where noted below, demons speak Abyssal, Celestial, and Draconic.

Combat

Demons are ferocity personified and will attack any creature just for the sheer fun of it—even other demons. They enjoy terrifying their victims before slaying them and often devour the slain. Many demons can create darkness, and a group of demons frequently blanket the enemy with darkness before joining battle.

Summon Tanar’ri (Sp): Tanar’ri can summon other tanar’ri much as though casting a summon monster spell, but they have only a limited chance of success. Roll d%: On a failure, no tanar’ri answer the summons. Summoned creatures automatically return whence they came after 1 hour. A tanar’ri that has just been summoned cannot use its own summon ability for 1 hour.

Most tanar’ri do not use their summon ability lightly, since it leaves them beholden to the summoned creature. In general, they use it only when necessary to save their own lives.

Tanar’ri Qualities

Immunities (Ex): Tanar’ri are immune to poison and electricity.

Resistances (Ex): Tanar’ri have cold, fire, and acid resistance 20.

Telepathy (Su): Tanar’ri can communicate telepathically with any creature within 100 feet that has a language (although dretches are more limited).

Dretch

Dretches are pathetic but wicked creatures that spend most of their time milling about in massive hordes or serving as rank-and-file troops in tanar’ri armies.

Dretches look like squat humanoids with blubbery, almost hairless bodies. Their skin is pale white to beige, giving way to sickly blue in some areas. They have slack and slobbery mouths with many small fangs, and their hair is sparse and bristly. Dretches are about 4 feet tall.

Dretches cannot speak but can communicate telepathically.

Combat

Dretches are slow, stupid, and not very effective combatants. They depend on sheer numbers to overcome foes and immediately summon other dretches to improve the odds in battle. They flee at the first sign of adversity unless more powerful demons are present to intimidate them into fighting. Dretches’ fear of their greater kin is stronger then even their fear of death.

When fighting on their own, dretches often forget to use their spell-like abilities.

Spell-Like Abilities: At will—darkness, scare, and telekinesis; 1/day—stinking cloud. These abilities are as the spells cast by a 2nd-level sorcerer (save DC 10 + spell level).

Summon Tanar’ri (Sp): Once per day a dretch can attempt to summon another dretch with a 35% chance of success.

Telepathy (Su): Dretches can communicate telepathically with creatures within 100 feet that speak Abyssal.

Quasit

Quasits are insidious demons often found serving chaotic evil spellcasters as councilors and spies.

In their natural forms, quasits stand some 2 feet tall and weigh about 8 pounds. They look like tiny humanoids with spiky horns and bat wings. The hands and feet are long and slender, with very long, claw-tipped digits. Their skin is pustulent and green.

Combat

Although quasits thirst for victory in combat as other demons do, they are cowards at heart. They typically attack from ambush, using polymorph and invisibility to get within reach, then try to scuttle away. When retreating, they use their fear ability to deter pursuit.

Spell-Like Abilities: At will—detect good, detect magic, and invisibility (self only); 1/day—cause fear (as the spell, except that its area is a 30-foot radius from the quasit). These abilities are as the spells cast by a 6th-level sorcerer (save DC 10 + spell level).

Once per week a quasit can use commune to ask six questions (this is otherwise as the spell cast by a 12th-level cleric).

Poison (Ex): Claw, Fortitude save (DC 13); initial damage 1d4 temporary Dexterity, secondary damage 2d4 temporary Dexterity.

Alternate Form (Su): A quasit can assume other forms at will as a standard action. This ability functions as polymorph self cast by a 12th-level sorcerer, except that any individual quasit can assume only one or two forms no larger than Medium-size. Common forms include bat, monstrous centipede, toad, and wolf.

Regeneration (Ex): Quasits take normal damage from acid, and from holy and blessed weapons.

Succubus

Succubi are the most comely of the tanar’ri (perhaps of all demons), and they live to tempt mortals.

A succubus usually appears as a stunningly beautiful humanoid, with perfect build and flawless skin. Succubi usually take a female form but occasionally appear as males (called incubi). Their natural appearance is decidedly demonic: statuesque humanoid bodies, large bat wings, and sinister, glowing eyes. Succubi are about 6 feet tall.

Combat

Succubi are not warriors and flee combat whenever they can. If forced to fight, they can attack with their claws, but they prefer to turn foes against one another.

Spell-Like Abilities: At will—charm monster, clairaudience/ clairvoyance, darkness, desecrate, detect good, detect thoughts, doom, ethereal jaunt (self plus 50 pounds of objects only), suggestion, and teleport without error (self plus 50 pounds of objects only); 1/day—unholy blight. These abilities are as the spells cast by a 12th-level sorcerer (save DC 15 + spell level).

Energy Drain (Su): A succubus drains energy from a mortal it lures into some act of passion, or by simply planting a kiss on the victim. If the target is not willing to be kissed, the succubus must start a grapple, which provokes an attack of opportunity. The succubus’s kiss or embrace inflicts one negative level; the victim must succeed at a Wisdom check (DC 15) to even notice. The Fortitude save to remove the negative level has a DC of 18.

Summon Tanar’ri (Sp): Once per day a succubus can attempt to summon one balor with a 10% chance of success.

Alternate Form (Su): Succubi can assume any humanoid form of Small to Large size as a standard action. This ability is similar to the polymorph self spell but allows only humanoid forms.

*While using this ability, a succubus gains a +10 circumstance bonus to Disguise checks.

Tongues (Su): A succubus has a permanent tongues ability as the spell cast by a 12th-level sorcerer. Succubi usually use verbal communication with mortals and save telepathic communication for conversing with other fiends.

Skills: Succubi receive a +8 racial bonus to Listen and Spot checks.

*When using alternate form, a succubus receives an additional +10 circumstance bonus to Disguise checks.

Bebilith

Bebiliths are huge, predatory, arachnid demons that hunt other demons. While their favorite prey is tanar’ri, they aren’t picky—they will stalk and attack any type of creature.

Bebiliths look like misshapen spiders with dark, mottled, chitinous bodies. Their forelegs end in wicked barbs, and their fanged mouths drip poisonous goo.

Bebiliths do not speak but understand Abyssal. Their telepathy allows them to communicate silently with one another.

Combat

Bebiliths attack any creature they see. They usually pick one target and concentrate their attacks on that opponent, using their webs to isolate the chosen target from its comrades.

Web (Ex): Four times per day a bebilith can shoot webs from its abdomen. This attack is like a web spell, with a few exceptions. The range is 30 feet, and the webs are permanent, nonmagical, and cannot be dispelled. The DC for evading or breaking free from the webs is 20, and there is a 75% chance that the webbing won’t burn if any sort of fire is applied to it (check each round).

Poison (Ex): Bite, Fortitude save (DC 20); initial damage 1d6 temporary Constitution, secondary damage 2d6 temporary Constitution. Bebilith venom is highly perishable, losing its potency and becoming inert, foul-smelling goo almost as soon as it comes into contact with air.

Armor Damage (Ex): A bebilith’s claws can catch and tear an opponent’s armor. If the opponent has both armor and a shield, roll 1d6: A roll of 1–4 affects the armor and a roll of 5–6 affects the shield.

Make a grapple check whenever the bebilith hits with a claw attack, adding to the opponent’s roll any magical bonus for the armor or shield. If the bebilith wins, the affected armor or shield is torn away and ruined.

Protective Aura (Su): A magic circle against chaos, evil, good, or law effect always surrounds a bebilith, identical with the spell cast by a 12th-level sorcerer. The bebilith usually chooses magic circle against chaos but can change the aura each round as a free action. The aura can be dispelled, but the bebilith can create it again during its next turn as a free action. (The defensive benefits from the aura are not included in the creature’s statistics.)

Plane Shift (Su): This ability affects only the bebilith. It is otherwise similar to the spell of the same name.

Skills: The bebilith’s mottled coloration gives it a +8 racial bonus to Hide checks.

Retriever

Retrievers were created through foul sorcery to be assassins, warriors, and servants to powerful demon nobles.

A retriever resembles a huge spider with the four frontmost legs ending in cleaverlike claws. As its name suggests, it specializes in recovering lost or desired objects, runaway slaves, and enemies and bringing them back to its master.

Combat

Retrievers attack with four claws, but their eye rays are far more deadly.

Eye Rays (Su): A retriever’s eyes can produce four different magical rays with a range of 100 feet. Each round, it can fire two rays, but an individual ray is usable only once every 6 rounds. It cannot fire rays in the same round as it makes physical attacks.

Each effect follows the rules for a ray (see Aiming a Spell in the Player’s Handbook). Save DC is 16.

The four eye effects are:

Fire: Deals 12d6 fire damage to the target and to all those within 5 feet (those nearby are allowed Reflex saves to halve the damage).

Cold: Deals 12d6 cold damage to the target.

Electricity: Deals 12d6 electricity damage to the target.

Petrification: The target must succeed at a Fortitude save or turn to stone permanently.

Improved Grab (Ex): To use this ability, the retriever must hit with its bite attack. If it gets a hold, it holds the opponent fast in its mouth. This is how it usually "retrieves" things.

Find Target (Sp): When ordered to find an item or being, a retriever does so unerringly, as though guided by discern location.

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Regeneration (Ex): Blessed and holy weapons deal normal damage to retrievers.

A retriever that loses a limb or body part can reattach it by holding the severed member to the stump. Reattachment takes 1 minute. A retriever regrows lost body parts in one day (lost parts become inert).

Vrock

Vrocks look like crosses between large humans and vultures. They serve as guards to more powerful demons and as elite troops.

A vrock is about 8 feet tall, with strong, sinewy limbs covered in fine gray feathers and a long neck topped with a vulture’s head. Vrocks have wickedly sharp claws and beaks.

Combat

Vrocks are vicious fighters who like to wade into the enemy and cause as much damage as possible. They prance about in battle, taking briefly to the air and bringing their clawed feet into play. They make sparing use of darkness, since this nullifies mirror image.

Spell-Like Abilities: At will—darkness, desecrate, detect good, detect magic, mass charm, mirror image, telekinesis, and teleport without error (self plus 50 pounds of objects only). These abilities are as the spells cast by a 12th-level sorcerer (save DC 11 + spell level).

Spores (Ex): A vrock can release masses of spores from its body once every 3 rounds. The spores automatically deal 1d8 points of damage to all creatures within 5 feet of the vrock. They then penetrate the skin and grow, dealing an additional 1d2 points of damage each round for 10 rounds. At the end of this time, the victim is covered with a tangle of viny growths. A delay poison spell stops the spores’ growth for its duration. Bless, neutralize poison, or remove disease kills the spores, as does sprinkling the victim with a vial of holy water.

Stunning Screech (Su): Once per hour a vrock can emit a piercing screech. Every creature within a 30-foot radius must succeed at a Fortitude save (DC 17) or be stunned for 1 round.

Dance of Ruin (Su): To use this ability, a group of five or more vrocks join hands in a circle, dancing wildly and chanting. If they dance for 3 rounds, a wave of crackling energy flashes outward in a 100-foot radius. All nondemon creatures within the radius take 2d20 points of damage (Reflex half DC 15). Forcing the vrocks to break the circle stops the dance.

Summon Tanar’ri (Sp): Once per day a vrock can attempt to summon 2d10 dretches or another vrock with a 35% chance of success.

Skills: Vrocks receive a +8 racial bonus to Listen and Spot checks.

Hezrou

Hezrous are demonic sergeants, overseeing the formation of armies and commanding units in battle.

Hezrous look like massive, roughly humanoid toads with arms in place of forelegs. They walk both upright and on all fours but always fight standing up. Their wide mouths have rows of blunt, powerful teeth, and long spines run the length of their backs. Hezrous are about 7 feet tall.

Combat

Hezrous enjoy melee combat even more than vrocks do. They eagerly press the attack, so their stench can take effect as quickly as possible.

Spell-Like Abilities: At will—animate object, blasphemy, blink, chaos hammer, deeper darkness, desecrate, detect good, detect magic, dispel good, magic circle against good, produce flame, summon swarm, teleport without error (self plus 50 pounds of objects only), and unholy blight; 3/day—gaseous form. These abilities are as the spells cast by a 13th-level sorcerer (save DC 12 + spell level).

Stench (Ex): A hezrou’s skin produces a foul-smelling, toxic liquid whenever it fights. All creatures (except other tanar’ri) within 10 feet must succeed at a Fortitude save (DC 17) or be overwhelmed by nausea. They are rendered helpless from gagging and vomiting for as long as they remain in the affected area and for 1d4 rounds afterward. Creatures who successfully save suffer a –2 morale penalty to attack rolls but cannot be affected again by the same hezrou’s stench for one day. A delay poison or neutralize poison spell removes the effect from one creature.

Improved Grab (Ex): To use this ability, the hezrou must hit a Medium-size or smaller opponent with both claw atacks.

Summon Tanar’ri (Sp): Once per day a hezrou can attempt to summon 4d10 dretches or another hezrou with a 35% chance of success.

Half Damage (Ex): Any nonmagical attack against a hezrou, including hits from enchanted weapons, deals only half damage. This effect does not stack with the hezrou’s damage reduction; apply either the damage reduction or the half damage, whichever results in the least amount of damage suffered.

Skills: Hezrous receive a +8 racial bonus to Listen and Spot checks.

Glabrezu

Like succubi, glabrezu occupy themselves with tempting mortals into ruin, but prefer to lure them with power rather than passion. They also make formidable opponents in battle.

Glabrezu are towering (15 feet tall), broad, and well muscled, with four arms, two ending in clawed hands and two in powerful pincers. They have doglike heads with sharp fangs and penetrating violet eyes, and their skin color ranges from deep russet to pitch black.

Combat

Glabrezu prefer subterfuge to combat. However, if their attempts do not fool the opposition, they attack with a vengeance.

Spell-Like Abilities: At will—burning hands, chaos hammer, charm person, confusion, death knell, deeper darkness, desecrate, detect good, dispel magic, enlarge, mirror image, reverse gravity, shatter, and unholy blight. These abilities are as the spells cast by a 10th-level sorcerer (save DC 13 + spell level).

A glabrezu also can teleport without error (self plus 50 pounds of objects only) at will as the spell cast by a 12th-level sorcerer. Seven times per day it can cast power word, stun as a 15th-level sorcerer.

Improved Grab (Ex): To use this ability, the glabrezu must hit a Medium-size or smaller opponent with a pincer attack. If it gets a hold, it deals automatic pincer damage each round the hold is maintained.

Summon Tanar’ri (Sp): Once per day a glabrezu can attempt to summon 4d10 dretches or 1d2 vrocks with a 50% chance of success, or another glabrezu with a 20% chance of success.

Detect Magic (Su): Glabrezu continuously detect magic as the spell cast by a 12th-level sorcerer.

True Seeing (Su): Glabrezu continuously use true seeing as the spell cast by a 12th-level cleric.

Skills: Glabrezu receive a +8 racial bonus to Listen and Spot checks.

Nalfeshnee

A nalfeshnee stands 20 feet tall and looks like a huge, gross cross between an ape and a boar. These demons often enjoy judging doomed souls.

A nalfeshnee needs all its vast strength to support its massive body. The small, feathered wings that sprout from its back are seemingly unable to lift its bulk. Nevertheless, nalfeshnees can fly. Their red eyes glow like embers and seem to pierce the mind and draw energy from just a glance.

Combat

Nalfeshnees disdain combat as something beneath them, but they often succumb to blood lust and do battle anyway. They prefer to disable opponents with their smite ability and slaughter them while they can’t fight back.

Spell-Like Abilities: At will—alter self, call lightning, chaos hammer, chill touch, death knell, deeper darkness, desecrate, detect magic, feeblemind, forget, greater dispelling, invisibility (self only), magic circle against good (self only), mirror image, raise dead, slow, teleport without error (self plus 50 pounds of objects only), unholy aura, unholy blight, and web. These abilities are as the spells cast by a 12th-level sorcerer (save DC 13 + spell level).

Smite (Su): Three times per day a nalfeshnee can create a nimbus of unholy light. When the demon triggers the ability, rainbow-colored beams play around its body. One round later they burst in a 60-foot radius. Affected creatures take 15 points of damage (Reflex half DC 18). They also must succeed at a Will save (DC 18) or be in a stupor for 1d10 rounds as visions of their worst fears hound them. They receive full Dexterity and shield bonuses to AC if attacked but can take no actions. Other tanar’ri are immune to this effect.

Summon Tanar’ri (Sp): Twice per day a nalfeshnee can attempt to summon 1d4 vrocks, 1d4 hezrous, or one glabrezu with a 50% chance of success, or another nalfeshnee with a 20% chance of success.

Know Alignment (Su): Nalfeshnees always know the alignment of any creature that they look upon.

See Invisibility (Su): Nalfeshnees continuously see invisibility as the spell cast by a 12th-level sorcerer.

Skills: Nalfeshnees receive a +8 racial bonus to Listen and Spot checks.

Marilith

Mariliths are generals and tacticians, often rivaling balors in sheer brilliance and cunning. Some also serve as chief lieutenants for major demon royalty.

Mariliths appear as giant snakes from the waist down, with green, scaly coils, and attractive female humanoids above the waist. Besides their half-snake bodies, mariliths are distinguished by their six arms, each one usually holding some exotic weapon and sporting many bangles and jewels. Mariliths stand about 7 feet tall and measure about 20 feet from head to tip of tail.

Combat

Though mariliths thrive on grand strategy and army-level tactics, they love physical combat and never shirk an opportunity to fight. Each of a marilith’s six arms can wield a weapon, and the creature gets an additional weapon attack with its primary arm. Mariliths seldom rush headlong into battle, however, preferring to hang back and size up the situation first. They always seek to gain the best possible advantage from the local terrain, obstacles, and any vulnerability or weakness in their opponents.

Spell-Like Abilities: At will—animate dead, bestow curse, chaos hammer, cloudkill, comprehend languages, darkness, desecrate, detect good, detect law, detect magic, inflict serious wounds, magic circle against good (self only), magic weapon, project image, polymorph self, pyrotechnics, see invisibility, shatter, telekinesis, teleport without error (self plus 50 pounds of objects only), unholy aura, and unholy blight. These abilities are as the spells cast by a 13th-level sorcerer (save DC 13 + spell level).

Improved Grab (Ex): To use this ability, the marilith must hit a Medium-size or smaller opponent with its tail slam attack. If it succeeds, it can constrict.

Constrict (Ex): A marilith deals 4d6+7 points of damage with a successful grapple check against Medium-size or smaller creatures. The constricted creature must succeed at a Fortitude save (DC 19) or lose consciousness for at long as it remains in the coils and for 2d4 rounds thereafter.

Summon Tanar’ri (Sp): Once per day a marilith can attempt to summon 4d10 dretches, 1d4 hezrou, or one nalfeshnee with a 50% chance of success, or one glabrezu or another marilith with a 20% chance of success.

Skills: Mariliths receive a +8 racial bonus to Listen and Spot checks.

Feats: A marilith receives the Multidexteriry and Multiweapon Fighting feats as bonus feats. In combination with its natural abilities, these feats allow the marilith to attack with all its arms at no penalty.

Balor

Balors are among the greatest and most terrible of the demons. They motivate their kindred to spread fear and misery.

A balor is a repulsive, towering humanoid (about 12 feet tall) with dark red skin and massive, clawed hands. Its huge wings can propel it through the air with unnatural speed, and its body is often wrapped in lurid flames.

Combat

Balors love to join battle armed with their swords and whips. If they face stiff resistance, they may teleport away to loose a few symbols and fear effects at the foe.

Spell-Like Abilities: At will—blasphemy, deeper darkness, desecrate, detect good, detect law, fear, greater dispelling, pyrotechnics, read magic, suggestion, symbol (any), telekinesis, teleport without error (self plus 50 pounds of objects only), tongues (self only), unhallow, unholy aura, unholy blight, and wall of fire; 1/day—fire storm and implosion. These abilities are as the spells cast by a 20th-level sorcerer (save DC 13 + spell level).

Fear (Su): A creature hit by a balor’s slam attack must succeed at a Will save (DC 19) or flee in terror for 1d6 rounds.

Entangle (Ex): A balor’s whip entangles foes much like an attack with a net. The whip has a maximum range of 40 feet, with a range increment of 10 feet, and 20 hit points (see page 102 in the Player’s Handbook for details on net attacks). The whip needs no folding. If it hits, the target and the balor immediately make opposed Strength checks; if the balor wins, it drags the target against its flaming body (see below). The target remains anchored against the balor’s body until it escapes the whip.

Body Flames (Su): Balors can wreathe their bodies in roaring flames as a free action. The balor suffers no harm, but anyone grappling with it takes 4d6 points of fire damage each round.

Vorpal Sword (Su): Every balor carries a +1 vorpal greatsword that looks like a flame or a bolt of lightning. The sword also has the spell-like ability to detect good as cast by a 12th-level sorcerer, except that its range is 30 feet.

Detect Magic (Su): Balors continuously detect magic as the spell cast by a 20th-level sorcerer.

See Invisibility (Su): Balors continuously see invisibility as the spell cast by a 20th-level sorcerer.

Summon Tanar’ri (Sp): Once per day a balor can automatically summon 4d10 dretches, 1d4 hezrous, or one nalfeshnee, glabrezu, marilith, or balor.

Death Throes (Ex): When killed, a balor explodes in a blinding flash of light that deals 50 points of damage to everything within 100 feet (Reflex half DC 20).

Skills: Balors receive a +8 racial bonus to Listen and Spot checks.


Destrachan

Large Aberration

Hit Dice: 8d8+24 (60 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 16 (–1 size, +1 Dex, +6 natural)

Attacks: 2 claws +9 melee

Damage: Claw 1d6+4

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Destructive harmonics, reverberating harmonics

Special Qualities:Blindsight, protection from sonics

Saves: Fort +5, Ref +3, Will +10

Abilities: Str 18, Dex 12, Con 16, Int 12, Wis 18, Cha 12

Skills: Hide +8, Intuit Direction +11, Listen +25, Move Silently +8

Feats: Improved Initiative

Climate/Terrain: Any underground

Organization: Solitary or pack (3–5)

Challenge Rating: 8

Treasure: None

Alignment: Usually neutral evil

Advancement Range: 9–16 HD (Large); 17–24 HD (Huge)

The dungeon-dwelling destrachan looks like some bizarre, unintelligent beast, but it’s an incredibly evil and crafty sadist.

This vaguely reptilelike monster has a stooped frame, large claws for hands, and an almost tubelike head that is featureless except for its large ear structures and toothless maw. The destrachan has two complex, three-part ears that it can adjust to be more or less sensitive to various sounds. It is blind, yet hunts with a sense of sound more precise than most creatures’ sight.

From its tubular mouth a destrachan emits carefully focused harmonics, producing sonic energy so powerful it can shatter a stone wall. So skilled is the destrachan at controlling the sounds it emits that it can choose what type of material to affect with its attack.

Destrachans feed on death and misery. They haunt inhabited underground complexes, spreading woe for evil’s own sake. They can blast their way through stone well enough to travel beneath the surface as they wish. Sometimes a destrachan subdues its victims and brings them back to its horrible lair for torture and imprisonment.

No living thing would ever willingly ally itself with this monster, although sometimes undead or evil outsiders accompany a destrachan as it attacks and slays other creatures.

A destrachan speaks no language but understands Common. If one must communicate, it does so through action.

Combat

A destrachan uses its claws only as a last resort or to finish off foes weakened by its sonic attacks. Being extremely intelligent, it often enters battle with surprise if possible. It first focuses on destroying metal armor and weapons and then changes to harmonics that disrupt flesh.

Destructive Harmonics (Su): A destrachan can blast sonic energy in a cone up to 80 feet long. It can tune the harmonics of this destructive power to affect different types of targets.

Flesh: Disrupting tissue and rending bone, this horrible attack deals 4d6 points of damage to all within the cone (Reflex half DC 15).

Nerves: The destrachan can focus its harmonics to subdue rather than slay. This attack plays havoc with nerves and sensory systems, dealing 6d6 points of subdual damage to all within the cone (Reflex half DC 15).

Material: The destrachan chooses wood, stone, metal, or glass. All objects made of that material within the cone must succeed at a Fortitude save (DC 15) or shatter. Objects (or portions of objects) that have up to 30 hit points are potentially affected by this attack.

Reverberating Harmonics (Su): The destrachan can use a wall, a ceiling, or even a floor to reflect any of the sonic attacks listed above (except those that would damage the reflecting surface). This attack affects all within 30 feet of the destrachan, which is immune to the effects of its own ability.

Blindsight (Ex): A destrachan can use hearing to ascertain all foes within 100 feet as a sighted creature would.

Protection from Sonics (Ex): While they can be affected by loud noises and sonic spells (such as ghost sound or silence), destrachans are less vulnerable to sound-based attacks (+4 circumstance bonus on all saves) because they can protect their ears. A destrachan whose sense of hearing is impaired is effectively blind, treating all targets as totally concealed (see Concealment in the Player’s Handbook).

Skills: With perhaps the most sophisticated auditory organs in existence, the destrachan gains a +10 racial bonus to Listen checks.


Devil

Devil, Lemure (Baatezu)

Medium-size Outsider (Evil, Lawful)

Hit Dice: 2d8 (9 hp)

Initiative: 0

Speed: 20 ft.

AC: 13 (+3 natural)

Attacks: 2 claws +2 melee

Damage: Claw 1d3

Face/Reach: 5 ft. by 5 ft. /5 ft.

Special Attacks: —

Special Qualities: Damage reduction 5/silver, SR 5, baatezu qualities, mindless

Saves: Fort +3, Ref +3, Will +3

Abilities: Str 10, Dex 10, Con 10, Int —, Wis 11, Cha 5

Skills: —

Feats: —

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–4), swarm (6–15), or mob (10–40)

Challenge Rating: 1

Treasure: None

Alignment: Always lawful evil

Advancement Range: 3–6 HD (Small)

Devil, Imp

Tiny Outsider (Evil, Lawful)

Hit Dice: 3d8

Initiative: +3 (Dex)

Speed: 20 ft., fly 50 ft. (perfect)

AC: 18 (+2 size, +3 Dex, +3 natural)

Attacks: Sting +5 melee

Damage: Sting 1d4 and poison

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.

Special Attacks: Spell-like abilities, poison

Special Qualities: Damage reduction 5/silver, SR 5, poison immunity, fire resistance 20, see in darkness, polymorph, regeneration 1

Saves: Fort +3, Ref +6, Will +4

Abilities: Str 10, Dex 17, Con 10, Int 10, Wis 12, Cha 10

Skills: Hide +15, Listen +5, Move Silently +5, Search +5, Spellcraft +5, Spot +5

Feats: Dodge, Weapon Finesse (sting)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 2

Treasure: None

Alignment: Always lawful evil

Advancement Range: 4–6 HD (Tiny)

Devil, Osyluth (Baatezu)

Large Outsider (Evil, Lawful)

Hit Dice: 5d8+10 (32 hp)

Initiative: +4 (Improved Initiative)

Speed: 40 ft.

AC: 17 (–1 size, +8 natural)

Attacks: Bite +9 melee; 2 claws +4 melee; sting +4 melee

Damage: Bite 1d8+5; claw 1d4+2; sting 3d4+2 and poison

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, fear aura, poison, summon baatezu

Special Qualities: Damage reduction 10/+1, SR 22, baatezu qualities, know alignment

Saves: Fort +6, Ref +4, Will +6

Abilities: Str 21, Dex 10, Con 15, Int 14, Wis 14, Cha 14

Skills: Concentration +8, Hide +3, Listen +11, Move Silently +8, Search +8, Sense Motive +11, Spot +11

Feats: Alertness, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, team (2–4), or squad (6–10)

Challenge Rating: 6

Treasure: Standard

Alignment: Always lawful evil

Advancement Range: 6–8 HD (Medium-size); 9–15 HD (Large)

Devil, Kyton

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 8d8+8 (44 hp)

Initiative: +4 (Improved Initiative)

Speed: 30 ft.

AC: 18 (+8 natural)

Attacks: 2 chain rakes, +9 melee

Damage: Chain rake 1d8+1

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Dancing chains, unnerving gaze

Special Qualities: Damage reduction 20/+2, SR 17, cold immunity, regeneration 2

Saves: Fort +7, Ref +6, Will +6

Abilities: Str 13, Dex 11, Con 13, Int 6, Wis 11, Cha 12

Skills: Climb +12, Craft (blacksmithing) +10, Escape Artist +11, Listen +13, Spot +13

Feats: Alertness, Improved Critical (chain), Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2-4), band (6-10), or mob (11-20)

Challenge Rating: 6

Treasure: Standard

Alignment: Always lawful evil

Advancement Range: 9–16 HD (Large)

Devil, Hellcat

Large Outsider (Evil, Lawful)

Hit Dice: 7d8+21 (52 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 14 (-1 size, +2 Dex, +3 natural)

Attacks: 2 claws +12 melee, bite +7 melee

Damage: Claw 1d4+6, bite 2d6+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Pounce, improved grab, rake1d4+3

Special Qualities: Scent, Invisible in light, SR16, Damage reduction 20/+2, fire resistance 20

Saves: Fort +8, Ref +7, Will +7

Abilities: Str 23, Dex 15, Con 17, Int 10, Wis 14, Cha 10

Skills: Climb +16, Jump +16, Listen +16, Move Silently +16, Spot +12, Swim +12

Feats: Dodge, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair or pride (6-10)

Challenge Rating: 7

Treasure: None

Alignment: Always lawful evil

Advancement Range: 8-10 (Large); 11-21 HD (Huge)

Devil, Barbazu (Baatezu)

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 6d8+6 (33 hp)

Initiative: +4 (Improved Initiative)

Speed: 40 ft.

AC: 17 (+7 natural)

Attacks: Glaive +8/+3 melee; or claws +8, beard (see text)

Damage: Glaive 1d10+3 and wounding; claw 1d4+2; beard 1d8+1 and disease

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Wounding, beard, battle frenzy, summon baatezu

Special Qualities: Damage reduction 10/+1, SR 23, baatezu qualities

Saves: Fort +6, Ref +5, Will +5

Abilities: Str 15, Dex 11, Con 13, Int 6, Wis 10, Cha 10

Skills: Concentration +7, Hide +6, Listen +6, Move Silently +6, Sense Motive +6, Spot +6

Feats: Cleave, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, team (2–4), or squad (6–10)

Challenge Rating: 7

Treasure: Standard

Alignment: Always lawful evil

Advancement Range: 7–9 HD (Medium-size); 10–18 HD (Large)

Devil, Erinyes

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 6d8+6 (33 hp)

Initiative: +1 (Dex)

Speed: 30 ft., fly 50 ft. (average)

AC: 20 (+1 Dex, +9 natural)

Attacks: Longsword +8/+3 melee; longbow +7/+2 ranged; rope +7 ranged

Damage: Longsword 1d8+3; longbow 1d8 or rope entangle

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Rope entangle, charm person, summon baatezu

Special Qualities: Damage reduction 10/+1, SR 12, baatezu qualities, tongues

Saves: Fort +6, Ref +6, Will +7

Abilities: Str 14, Dex 13, Con 13, Int 14, Wis 14, Cha 20

Skills: Concentration +9, Disguise +11, Escape Artist +8, Hide +9, Listen +10, Move Silently +9, Search +9 Spot +13

Feats: Dodge, Mobility

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 7

Treasure: Standard, plus rope

Alignment: Always lawful evil

Advancement Range: 7–12 HD (Medium-size)

Devil, Hamatula (Baatezu)

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 9d8+9 (49 hp)

Initiative: 0

Speed: 30 ft.

AC: 22 (+12 natural)

Attacks: 2 claws +12 melee

Damage: Claw 2d4+3 and fear

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Fear, improved grab, impale 3d4+4, summon baatezu

Special Qualities: Damage reduction 10/+1, SR 23, baatezu qualities,

Saves: ForFort +7, Ref +6, Will +8

Abilities: Str 17, Dex 11, Con 13, Int 12, Wis 14, Cha 10

Skills: Concentration +13, Hide +12, Listen +13, Move Silently +12, Search +13, Sense Motive +13, Spot +13

Feats: Alertness, Cleave, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, team (2–4), or squad (6–10)

Challenge Rating: 8

Treasure: Standard

Alignment: Always lawful evil

Advancement Range: 10 HD (Medium-size); 11–21 HD (Large)

Devil, Cornugon (Baatezu)

Huge Outsider (Evil, Lawful)

Hit Dice: 11d8+33 (82 hp)

Initiative: +1 (Dex)

Speed: 20 ft., fly 50 ft. (average)

AC: 24 (–2 size, +1 Dex, +15 natural)

Attacks: Whip +14/+9/+4 melee (or2 claws +14 melee); bite +9 melee; tail +9 melee)

Damage: Whip 1d6+5 and stun; claw 1d4 +5; bite 1d4+2; tail 1d3+2 and wound

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Spell-like abilities, fear aura, stun, wound, summon baatezu

Special Qualities: Damage reduction 20/+2, SR 24, baatezu qualities, regeneration 2

Saves: Fort +10, Ref +7, Will +9

Abilities: Str 21, Dex 12, Con 17, Int 14, Wis 14, Cha 14

Skills: Bluff +14, Climb +16, Concentration +14, Hide +8, Listen +14, Move Silently +14, Search +14, Sense Motive +14, Spot +14

Feats: Cleave, Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary, team (2–4), or squad (6–10)

Challenge Rating: 10

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement Range: 12–15 HD (Huge); 16–30 HD (Gargantuan)

Devil, Gelugon (Baatezu)

Huge Outsider (Evil, Lawful)

Hit Dice: 12d8+60 (114 hp)

Initiative: +1 (Dex)

Speed: 40 ft.

AC: 27 (–2 size, +1 Dex, +18 natural)

Attacks: Longspear +16/+11/+6 melee (or 2 claws +16 melee); bite +11 melee; tail +11 melee

Damage: Longspear 1d8+9 and cold; bite 2d4+3; tail 3d4+3 and cold

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Spell-like abilities, fear aura, cold, summon baatezu

Special Qualities: Damage reduction 20/+2, SR 25, baatezu qualities, regeneration 2

Saves: Fort +13, Ref +9, Will +14

Abilities: Str 23, Dex 13, Con 21, Int 22, Wis 22, Cha 16

Skills: Bluff +17, Climb +20, Concentration +20, Disguise +17, Jump +19, Knowledge (arcana) +20, Listen +20, Move Silently +16, Search +20, Sense Motive +20, Spellcraft +20, Spot +20

Feats: Cleave, Great Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, team (2–4), squad (6–10), or troupe (1–2 gelugons, 7–12 barbazu, and 1–4 osyluths)

Challenge Rating: 13

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement Range: 13–18 HD (Huge); 16–30 HD (Gargantuan)

Devil, Pit Fiend (Baatezu)

Large Outsider (Evil, Lawful)

Hit Dice: 13d8+65 (123 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft., fly 60 ft. (average)

AC: 30 (–1 size, +1 Dex, +20 natural)

Attacks: 2 claws +19 melee; 2 wings +14 melee; bite +14 melee; tail slap +14 melee

Damage: Claw 1d6+7; wing 1d4+3; bite 2d6+3 and poison; tail slap 2d4+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, fear aura, improved grab, constrict 2d4+10, summon baatezu

Special Qualities: Damage reduction 25/+2, SR 28, baatezu qualities, regeneration 2

Saves: Fort +13, Ref +9, Will +13

Abilities: Str 25, Dex 13, Con 21, Int 20, Wis 20, Cha 16

Skills: Bluff +19, Climb +20,Concentration +19, Disguise +17, Hide +4, Jump +19, Knowledge (arcana) +21, Listen +21, Move Silently +17, Search +21, Spellcraft +21, Spot +21

Feats: Cleave, Great Cleave, Improved Initiative, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, team (2–4), or troupe(1–2 pit fiends, 2–5 cornugons, and 2–5 hamatulas)

Challenge Rating: 16

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement Range: 14–20 HD (Large); 21–39 HD (Huge)

Devils are fiends from the plane of Baator, a lawful evil realm. The most numerous are the baatezu, who are infamous for their strength, evil temperament, and ruthlessly efficient organization.

Baatezu have a rigid caste system, in which authority derives not only from power but also from station. They occupy themselves mainly with extending their influence throughout the planes by corrupting mortals. Baatezu who further this goal are usually rewarded with improved stations.

Most baatezu have a Gothic gargoyle look, grotesque and unsightly by human standards.

Except where noted below, all devils speak Infernal, Celestial, and Draconic.

Combat

Devils enjoy bullying those weaker than themselves and often attack good creatures just to gain a trophy or three. Most devils are surrounded by an aura of fear, which they use to break up powerful groups and defeat opponents piecemeal. The baatezu also use their illusion abilities to delude and confuse foes as much as possible. A favorite trick is to create illusory reinforcements; enemies can never be entirely sure if a threat is only a figment or real summoned devils joining the fray.

Summon Baatezu (Sp): Most baatezu can summon other baatezu much as though casting a summon monster spell, but they have only a limited chance of success. Roll d%: On a failure, no baatezu answer the summons. Summoned creatures automatically return whence they came after 1 hour. A baatezu that has just been summoned cannot use its own summon ability for 1 hour.

Baatezu do not use their summon ability lightly, since it leaves them beholden to the summoned creature. In general, they use it only when necessary to gain victory or save their own lives.

Baatezu Qualities

Immunities (Ex): Baatezu are immune to fire and poison.

Resistances (Ex): Baatezu have cold and acid resistance 20.

See in Darkness (Su): All devils can see perfectly in darkness of any kind, even that created by deeper darkness spells.

Telepathy (Su): Baatezu (except lemures) can communicate telepathically with any creature within 100 feet that has a language.

Lemure

Lemures are revolting blobs of molten flesh, about 5 feet tall, with vaguely humanoid torsos and heads. Their features are twisted into permanent expressions of anguish.

Lemures are mindless and thus cannot communicate, but they are sensitive to telepathic messages from other devils and obey their mental commands.

Combat

Lemures surge toward anything they meet and try to claw it apart. Only a telepathic command from other devils or the complete destruction of the lemures can make them stop.

Mindless (Ex): Lemures are immune to all mind-influencing effects.

Imp

Imps are insidious devils often found serving lawful evil spellcasters as councilors and spies.

In their natural forms, imps look like tiny humanoids with leathery batwings, barbed tails, and sharp, twisted horns. Their skin is dark red, their horns and jagged teeth gleaming white. Imps stand 2 feet tall and weigh about 8 pounds.

Combat

Imps are craven, but not so timid as to pass up an opportunity for a surprise attack (their invisibility and polymorph abilities often create opportunities). In its natural form, an imp attacks with the wicked stinger on its tail. It quickly flies out of reach if a foe manages to strike back effectively.

Spell-Like Abilities: At will—detect good, detect magic, and invisibility (self only); 1/day—suggestion. These abilities are as the spells cast by a 6th-level sorcerer (save DC 10 + spell level).

Once per week an imp can use commune to ask six questions. The ability otherwise works as the spell cast by a 12th-level cleric.

Poison (Ex): Sting, Fortitude save (DC 13); initial damage 1d4 temporary Dexterity, secondary damage 2d4 temporary Dexterity.

Polymorph (Su): An imp can assume other forms at will as a standard action. This ability functions as polymorph self cast by a 12th-level sorcerer, except that an individual imp can assume only one or two forms no larger than Medium-size. Common forms include monstrous spider, raven, rat, and boar.

Regeneration (Ex): Imps take normal damage from acid, and from holy and blessed weapons (if silver or enchanted).

Osyluth

Osyluths often serve as Baator’s police and informers, monitoring other devils’ activities and reporting on their service.

An osyluth looks bony and wretched, almost a husk of a humanoid form, topped with a fearsome skull whose sickly, dried skin is stretched tight. It has a tail like a scorpion’s and exudes a foul odor of decay. Osyluths stand about 9 feet tall.

Combat

Osyluths hate all other creatures and attack ruthlessly. They freely use wall of ice to keep the enemy divided.

Spell-Like Abilities: At will—animate dead, charm person, dimensional anchor, doom, fly, invisibility (self only), major image, suggestion, and wall of ice. These abilities are as the spells cast by a 7th-level sorcerer (save DC 12 + spell level).

An osyluth can also teleport without error (self plus 50 pounds of objects only) at will as the spell cast by a 12th-level sorcerer.

Fear Aura (Su): Osyluths can radiate a 5-foot-radius fear aura as a free action. Affected creatures must succeed at a Will save (DC 14) or be affected as though by a fear spell cast by a 7th-level sorcerer. A creature that successfully saves cannot be affected again by the same osyluth’s aura for one day. Other baatezu are immune to the aura.

Poison (Ex): Sting, Fortitude save (DC 14); initial damage 1d6 temporary Strength, secondary damage 2d6 temporary Strength.

Summon Baatezu (Sp): Once per day an osyluth can attempt to summon 2d10 lemures with a 50% chance of success, or another osyluth with a 35% chance of success.

Know Alignment (Su): Osyluths always know the alignment of any creature they look upon.

Kyton

Many people mistakenly believe the chain-shrouded kytons to be undead, likening them to the traditional shackle-rattling spirit. In fact, they are devils resembling humans, wrapped in chains instead of clothing.

Kytons speak Infernal and Common.

Combat

A kyton attacks by flailing away with the spiked chains that serve as clothing, armor, and weapons. Kytons savor fear and terror so much that they may stalk victims for hours, building dread and panic prior to attacking.

Dancing Chains (Su): A kyton’s most awesome attack is its ability to control all chains within 20 feet as a standard action, making them dance or move as it wishes. In addition, the kyton can increase the chains’ length by up to 15 feet and cause them to sprout razor-edged barbs. These chains attack as effectively as the kyton itself.

A kyton can climb chains it controls at its normal speed without a Climb check.

Unnerving Gaze (Su): A kyton can make its face resemble one of the opponent’s departed loved ones or bitter enemies. Those subjected to the gaze must succeed at a Will save (DC 15) or suffer a –1 morale penalty to all attack rolls for 1d3 rounds.

Regeneration (Ex): Kytons take normal damage from fire, acid, and blessed weapons.

A kyton that loses a piece of its body regrows it in 2d6¥10 minutes. Holding the severed member against the stump enables it to reattach instantly.

Skills: Kytons receive a +8 racial bonus to Craft skills involving metalwork.

Hellcat

These fierce devils, also called bezekiras, move about almost silently, constantly on the watch for some chance to do evil.

Hellcats measure some 7 feet long and have eyes that gleam with feral cunning and ravenous hunger. They are more than intelligent enough to set ambushes and otherwise outwit enemies.

Hellcats use a natural telepathy to communicate with one another and those they encounter.

Combat

A hellcat can hold its own in combat thanks to sharp claws and wicked fangs. It prefers to leap upon opponents, just as a lion does.

Pounce (Ex): If a hellcat leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the hellcat must hit with its bite attack. If it gets a hold, it can rake.

Rake (Ex): A hellcat can make two rake attacks (+12 melee) against a held creature with its hind legs for 1d4+3 damage each. If the hellcat pounces on an opponent, it can also rake.

Invisible in Light (Ex): A hellcat is invisible in any area lit well enough for a human to see. In a darkened area, it shows up as a faintly glowing outline visible up to 30 feet away (60 feet if the viewer has low-light vision). Magical darkness smothers the glow and conceals the outline.

Skills: Hellcats receive a +4 racial bonus to Listen and Move Silently checks.

Barbazu

Barbazu serve as elite shock troops, spearheading attacks by masses of lemures. Every barbazu carries a saw-toothed glaive.

A barbazu is a foul, humanoid creature about 6 feet tall, with a long tail, clawed hands and feet, pointed ears, and a snaky, disgusting beard. Its skin is moist, though scaly like a reptile’s.

Combat

Barbazu are aggressive and love to fight. They use produce flame to attack opponents they cannot otherwise reach, but they prefer melee. Their fear touch scatters groups that put up an effective defense.

Spell-Like Abilities: At will—animate dead, charm person, command, desecrate, magic weapon, major image, produce flame, and suggestion. Barbazu also can induce fear by touch as the spell, except it affects only the creature touched. These abilities are as cast by an 8th-level sorcerer (save DC 10 + spell level).

A barbazu can teleport without error (self plus 50 pounds of objects only) at will as the spell cast by a 12th-level sorcerer.

Wound (Su): A hit from a barbazu’s glaive causes a bleeding wound. The injured creature loses 2 additional hit points each round until the wound is bound (a DC 10 Heal check) or the creature dies. This is an ability of the barbazu, not of the weapon.

Beard (Ex): If a barbazu hits a single opponent with both claw attacks, it automatically hits with its beard. The affected creature must succeed at a Fortitude save (DC 14) or be infected with a vile disease called devil chills (incubation period 1d4 days, damage 1d4 points of temporary Strength). Damage is dealt each day until the afflicted creature succeeds at three consecutive Fortitude saves, the disease is cured magically, or the creature dies (see Disease in the Dungeon Master’s Guide).

Battle Frenzy (Ex): A barbazu can work itself into a battle frenzy similar to the barbarian’s rage ability (+4 Strength, +4 Constitution, +2 morale bonus to Will saves, –2 AC penalty), for a +2 morale bonus to attacks and damage and 12 extra hit points. The frenzy lasts 6 rounds, and the barbazu suffers no ill effects afterward.

Summon Baatezu (Sp): Once per day a barbazu can attempt to summon 2d10 lemures with a 50% chance of success, or another barbazu with a 35% chance of success.

Erinyes

Like their demonic counterparts, the succubi, erinyes seek to tempt mortals into depravity.

Unlike other devils, erinyes appear attractive to humans, resembling very comely women except for their huge, feathery wings and sinister eyes. They are about 6 feet tall.

Combat

Erinyes prefer to avoid combat when they can. If forced to fight, they use their charm person ability to turn foes against one another and entangle those they cannot charm.

Spell-Like Abilities: At will—animate dead, charm monster, desecrate, invisibility (self only), magic circle against good (self only), major image, polymorph self, produce flame, see invisibility, suggestion, and unholy blight. These abilities are as the spells cast by an 8th-level sorcerer (save DC 15 + spell level).

An erinyes also can teleport without error (self plus 50 pounds of objects only) at will as the spell cast by a 12th-level sorcerer.

Charm Person (Su): An erinyes can charm a humanoid creature with a look. This is not a gaze attack, and the target need not meet the erinyes’s eye. The ability has a range of 60 feet; an affected opponent must succeed at a Will save (DC 18) or become utterly loyal to the erinyes. The victim will do anything to protect the erinyes, even if that means slaying his or her companions or facing certain death. The ability is otherwise similar to charm person cast by an 8th-level sorcerer.

Entangle (Ex): Each erinyes carries a stout rope some 50 feet long that entangles opponents of any size as an animate rope spell cast by a 16th-level sorcerer. The erinyes can hurl the rope 30 feet with no range penalty.

Summon Baatezu (Sp): Once per day an erinyes can attempt to summon 2d10 lemures with a 50% chance of success, or 1d4 barbazu with a 35% chance of success.

Tongues (Su): An erinyes has a permanent tongues ability as the spell cast by a 12th-level sorcerer. Erinyes usually use verbal communication when dealing with mortals and save telepathic communication for conversing with other fiends.

Hamatula

Hamatulas are 7-foot-tall humanoids covered with sharp barbs, right down to the tips of their long, meaty tails. They serve as guardians and patrol troops.

A hamatula has unusually long, sharp claws on its hands. Its keen eyes shift and dart about, making it look perpetually nervous.

Combat

Hamatulas eagerly fight with their claws, trying to impale their opponents. They use hold person to immobilize those who avoid their hug attacks.

Spell-Like Abilities: At will—animate dead, charm person, desecrate, doom, hold person, major image, produce flame, pyrotechnics, and suggestion; 1/day—order’s wrath or unholy blight. These abilities are as the spells cast by a 9th-level sorcerer (save DC 10 + spell level).

A hamatula can teleport without error (self plus 50 pounds of objects only) at will as the spell cast by a 12th-level sorcerer.

Fear (Su): A creature hit by a hamatula must succeed at a Will save (DC 14) or be affected as though by fear cast by a 9th-level sorcerer. Whether or not the save is successful, that creature cannot be affected again by that hamatula’s fear ability for one day.

Improved Grab (Ex): To use this ability, the hamatula must hit with a claw attack. If it gets a hold, it can impale the opponent on its barbed body.

Impale (Ex): A hamatula deals 3d4+4 points of damage to a grabbed opponent with a successful grapple check.

Summon Baatezu (Sp): Once per day a hamatula can attempt to summon 2d10 lemures with a 50% chance of success, or another hamatula with a 35% chance of success.

Cornugon

Cornugons serve as elite defense forces and are terrible to look upon—even for devils.

A cornugon is 9 feet tall, only vaguely humanoid, and covered with hideous scales. Its huge wings and snaking, prehensile tail add to its intimidating appearance.

Combat

Cornugons are bold fighters. They rarely retreat, even against overwhelming odds. They love to fight with their whips, usually singling out the most powerful foes to stun and eliminate quickly.

Spell-Like Abilities: At will—animate dead, charm person, desecrate, detect good, detect magic, detect thoughts, dispel chaos, dispel good, magic circle against good, major image, produce flame, pyrotechnics, suggestion, and teleport without error (self plus 50 pounds of objects only); 3/day—fireball and lightning bolt; 1/day—wall of fire. These abilities are as the spells cast by a 12th-level sorcerer (save DC 12 + spell level).

Fear Aura (Su): As a free action, a cornugon can create an aura of fear in a 5-foot radius. It is otherwise identical with fear cast by a 12th-level sorcerer (save DC 17). If the save is successful, that creature cannot be affected again by that cornugon’s fear aura for one day. Other baatezu are immune to the aura.

Stun (Su): Whenever a cornugon hits with a whip attack, the opponent must succeed at a Fortitude save (DC 17) or be stunned for 1d4 rounds.

Wound (Su): A hit from a cornugon’s tail attack causes a bleeding wound. The injured creature loses 2 additional hit points each round until the wound is bound (a DC 10 Heal check) or the creature dies.

Summon Baatezu (Sp): Once per day a cornugon can attempt to summon 2d10 lemures or 1d6 barbazu with a 50% chance of success, 1d6 hamatulas with a 35% chance of success, or another cornugon with a 20% chance of success.

Regeneration (Ex): Cornugons take normal damage from acid, and from holy and blessed weapons of at least +2 enchantment.

Gelugon

Gelugons serve almost exclusively as superelite guards and spies. They look like tall, alien insects.

A gelugon has clawed hands and feet, powerful mandibles, and a long, thick tail covered in razor-sharp spikes. Gelugons are about 12 feet tall.

Combat

Gelugons prefer to fight only when it serves their mission but never hesitate to attack when they deem it necessary.

Spell-Like Abilities: At will—animate dead, charm monster, cone of cold, desecrate, detect good, detect magic, fly, magic circle against good, major image, polymorph self, suggestion, teleport without error (self plus 50 pounds of objects only), unholy aura, and wall of ice. These abilities are as the spells cast by a 13th-level sorcerer (save DC 13 + spell level).

Fear Aura (Su): As a free action, a gelugon can create an aura of fear in a 10-foot radius. It is otherwise identical with fear cast by a 13th-level sorcerer (save DC 19). If the save is successful, that creature cannot be affected again by that gelugon’s fear aura for one day. Other baatezu are immune to the aura.

Cold (Su): A hit from a gelugon’s tail or spear attack induces numbing cold. The opponent must succeed at a Fortitude save (DC 21) or be affected as though by a slow spell for 1d6 rounds.

Summon Baatezu (Sp): Once per day a gelugon can attempt to summon 2d10 lemures or 1d6 barbazu with a 50% chance of success, 2d4 osyluths or 1d6 hamatulas with a 35% chance of success, or another gelugon with a 20% chance of success.

Regeneration (Ex): Gelugons take normal damage from holy and blessed weapons of at least +2 enchantment.

Pit Fiend

Pit fiends are the undisputed leaders of the baatezu. Terrible, winged humanoids some 12 feet tall, they often appear wreathed in flames.

A pit fiend has vast bat wings that it often wraps around itself like a grotesque cloak. Its large fangs drip with a vile green liquid, and its hulking body is covered in red scales.

Combat

Pit fiends are wily and resourceful fighters, using improved invisibility to gain the upper hand and biting at foes who seem able to see them. They don’t hesitate to blanket an area with fireballs and frequently surround themselves with walls of fire.

Spell-Like Abilities: At will—animate dead, blasphemy, charm person, create undead, desecrate, detect good, detect magic, dispel magic, fireball, hold person, improved invisibility, magic circle against good, major image, produce flame, polymorph self, pyrotechnics, suggestion, teleport without error (self plus 50 pounds of objects only), unholy aura, unhallow, and wall of fire; 1/day—meteor swarm (any) and symbol (any). These abilities are as the spells cast by a 17th-level sorcerer (save DC 13 + spell level).

Once per year a pit fiend can use wish as the spell cast by a 20th-level sorcerer.

Fear Aura (Su): As a free action, a pit fiend can create an aura of fear in a 20-foot radius. It is otherwise identical with fear cast by a 15th-level sorcerer (save DC 19). If the save is successful, that creature cannot be affected again by that pit fiend’s fear aura for one day. Other baatezu are immune to the aura.

Poison (Ex): Bite, Fortitude save (DC 21); initial damage 1d6 temporary Constitution, secondary damage death.

Disease (Su): Even if an affected creature saves against the poison, it must succeed at a Fortitude save (DC 14) or be infected with a vile disease called devil chills (incubation period 1d4 days, damage 1d4 points of temporary Strength). See Disease in the Dungeon Master’s Guide.

Improved Grab (Ex): To use this ability, the pit fiend must hit a Medium-size or smaller opponent with its tail slap attack. If it gets a hold, it can constrict.

Constrict (Ex): A pit fiend deals 2d4+10 points of damage with a successful grapple check against Medium-size or smaller creatures.

Summon Baatezu (Sp): Twice per day a pit fiend can automatically summon two lemures, osyluths, or barbazu, or one erinyes, cornugon, or gelugon.

Regeneration (Ex): Pit fiends take normal damage from holy and blessed weapons of at least +3 enchantment.


Devourer

Large Undead

Hit Dice: 12d12 (78 hp)

Initiative: +4 (Improved Initiative)

Speed: 30 ft.

AC: 18 (–1 size, +9 natural)

Attacks: 2 claws +10 melee

Damage: Claw 1d6+5

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Energy drain, trap essence, spell-like abilities

Special Qualities: Undead, spell deflection, SR 21

Saves: Fort +4, Ref +4, Will +11

Abilities: Str 21, Dex 10, Con —, Int 16, Wis 16, Cha 17

Skills: Climb +10, Concentration +18, Jump +17, Listen +17, Move Silently +12, Spot +17

Feats: Alertness, Blind-Fight, Combat Casting, Expertise, Improved Initiative, Weapon Focus (claw)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 11

Treasure: None

Alignment: Always neutral evil

Advancement Range: 13 HD (Large); 14–27 HD (Huge)

Devourers are massive creatures every bit as evil as they look. They lurk in the Ethereal and Astral Planes, stalking both natives and travelers with equal sadistic glee.

The devourer appears as a tall, skeletal figure with strands of mummified flesh hanging from its bones. Imprisoned within the creature’s rib cage is a tiny figure, clearly in agony. This pitiful being is the trapped essence of a slain opponent, which is consumed like firewood to sustain the monster’s unnatural life.

Combat

Even if it had no special abilities, the devourer would be a terrible opponent, for its bony claws can flay enemies alive.

Energy Drain (Su): Living creatures hit by a devourer’s claw attack or spectral hand ability receive one negative level. The Fortitude save to remove the negative level has a DC of 19.

Trap Essence (Su): The devourer is named for its ability to consume an enemy’s life essence. To do so, it must forgo its normal melee attacks and make a trap essence attack. This requires a normal attack roll to hit but deals no damage. The affected creature must succeed at a Fortitude save (DC 19) or die instantly.

The slain creature’s essence is trapped within the devourer’s ribs, and the diminutive figure takes on that victim’s features. The trapped essence cannot be raised or resurrected, but a limited wish, miracle, or wish spell frees it, as does destroying the devourer. A devourer can hold only one essence at a time.

The trapped essence provides the devourer with enough power to use five spell-like abilities per HD or level of the trapped creature. As this energy is expended, the twisted soul fades away until it evaporates completely. The trapped essence receives one negative level for every five spell-like uses. When the number of negative levels equals the creature’s total HD or level, the essence is destroyed. If an essence is freed, the restored creature must succeed at a Fortitude save (DC 17) for each negative level or lose that level permanently.

Spell-Like Abilities: At the start of any encounter, the trapped essence within a devourer is assumed to have 3d4+3 levels (enough fuel for 30 to 75 uses). Once per round, the devourer can use one of following as the spell cast by an 18th-level sorcerer (save DC 13 + spell level): confusion, control undead, ghoul touch, lesser planar ally, ray of enfeeblement, spectral hand, suggestion, and true seeing.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Spell Deflection (Su): The trapped essence provides a measure of magical protection. If any of the following spells are cast at the devourer and overcome its spell resistance, they affect the imprisoned essence instead: banishment, chaos hammer, confusion, detect thoughts, dispel evil, dominate person, emotion, fear, geas/quest, holy word, hypnosis, imprisonment, magic jar, maze, suggestion, trap the soul, or any form of charm or compulsion. In many cases, this effectively neutralizes the spell (charming a trapped essence, for example, is useless). Some of them (banishment, for example), might eliminate the trapped essence, robbing the devourer of its magical powers until it can consume another.


Digester

Medium-Size Magical Beast

Hit Dice: 8d10+24 (68 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 60 ft.

AC: 17 (+2 Dex, +5 natural)

Attacks: Rake +11 melee

Damage: Rake 1d8+4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attack:Acid spray

Special Qualities: Scent, acid immunity

Saves: Fort +9, Ref +8, Will +3

Abilities: Str 17, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +11, Listen +7, Jump +10, Spot +7

Feats: Alertness, Dodge, Improved Initiative

Climate/Terrain: Temperate and warm land and underground

Organization: Solitary or pack (3–6)

Challenge Rating: 6

Treasure: None

Alignment: Always neutral

Advancement Range: 9–12 HD (Medium-size); 13–24 HD (Large)

These swift predators spray an acid that can reduce a human to a pool of glop in seconds.

Digesters lurk almost anywhere there is prey to be found, from barren deserts to steaming jungles. A digester resembles a carnivorous dinosaur with powerful hind legs and a long tail. It has a narrow head with a sucking mouth and an orifice in its forehead that squirts acid.

A digester stands about 5 feet tall and is 8 feet long from snout to tail.

Combat

A digester is a hunting and eating machine. When it is not hungry (which is rarely), it lies low and avoids most other creatures. When hunting, it looks about for a likely target, then charges forth and delivers a gout of acid. If the initial attack is insufficient to kill the prey, the digester attacks with its hind feet until it can spray acid again.

Acid Spray (Ex): A digester can spray acid in a cone 20 feet long, dealing 4d8 points of damage to everything in the area.Once a digester uses this ability, it can’t use it again until 1d4 rounds later. The creature can also produce a concentrated stream of acid that deals 8d8 points of damage to a single target within 5 feet. In either case, a successful Reflex save (DC 17) halves the damage.

Skills: The digester’s coloration gives it a +4 racial bonus to Hide checks. It also has a +4 racial bonus to Jump checks.


Dinosaur

Dinosaur, Deinonychus

Large Beast

Hit Dice: 4d10+12 (34 hp)

Initiative: +2 (Dex)

Speed: 60 ft.

AC: 16 (–1 size, +2 Dex, +5 natural)

Attacks: Rake +6 melee; 2 claws +1 melee; bite +1 melee

Damage: Rake 2d6+4; claw 1d3+2; bite 2d4+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attack: —

Special Qualities: Scent

Saves: Fort +7, Ref +6, Will +2

Abilities: Str 19, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +7, Jump +13, Listen +11, Spot +11

Feats: —

Climate/Terrain: Warm forest, hill, plains, and swamp

Organization: Solitary, pair, or pack (3–6)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement Range: 5–8 HD (Large)

Dinosaur, Elasmosaurus

Huge Beast (Aquatic)

Hit Dice: 5d10+25 (52 hp)

Initiative: +2 (Dex)

Speed: 20 ft., swim 50 ft.

AC: 13 (–2 size, +2 Dex, +3 natural)

Attacks: Bite +9 melee

Damage: Bite 2d8+8

Face/Reach: 10 ft. by 20 ft./10 ft.

Special Attack: —

Special Qualities: Scent

Saves: Fort +9, Ref +6, Will +2

Abilities: Str 26, Dex 14, Con 20, Int 2, Wis 13, Cha 9

Skills: Listen +2, Spot +5

Feats: —

Climate/Terrain: Warm aquatic

Organization: Solitary or pair

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement Range: 6–15 HD (Huge)

Dinosaur, Megaraptor

Huge Beast

Hit Dice: 8d10+32 (76 hp)

Initiative: +2 (Dex)

Speed: 60 ft.

AC: 16 (–2 size, +2 Dex, +6 natural)

Attacks: Rake +9 melee; 2 claws +4 melee; bite +4 melee

Damage: Rake 2d8+5; claw 1d4+2; bite 2d6+2

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attack: —

Special Qualities: Scent

Saves: Fort +10, Ref +8, Will +4

Abilities: Str 21, Dex 15, Con 19, Int 2, Wis 15, Cha 10

Skills: Hide +8, Jump +15, Listen +13, Spot +13

Feats: —

Climate/Terrain: Warm forest, hill, plains, and swamp

Organization: Solitary, pair, or pack (3–6)

Challenge Rating: 6

Treasure: None

Alignment: Always neutral

Advancement Range: 9–16 HD (Huge); 17–24 HD (Gargantuan)

Dinosaur, Triceratops

Huge Beast

Hit Dice: 16d10+112 (200 hp)

Initiative: –1 (Dex)

Speed: 30 ft.

AC: 18 (–2 size, –1 Dex, +11 natural)

Attacks: Gore +19 melee

Damage: Gore 2d8+5

Face/Reach: 10 ft. by 20 ft./10 ft.

Special Attacks: Charge for double damage, trample

Special Qualities: Scent

Saves: Fort +17, Ref +9, Will +6

Abilities: Str 20, Dex 9, Con 25, Int 1, Wis 12, Cha 7

Skills: Listen +8, Spot +8

Feats: —

Climate/Terrain: Warm forest, hill, and plains

Organization: Solitary, pair, or herd (5–8)

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Advancement Range: 17–32 HD (Gargantuan); 33–48 HD (Colossal)

Dinosaur, Tyrannosaurus

Huge Beast

Hit Dice: 18d10+72 (189 hp)

Initiative: +2 (Dex)

Speed: 40 ft.

AC: 15 (–2 size, +2 Dex, +5 natural)

Attacks: Bite +20 melee

Damage: Bite 5d8+6

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Improved grab, swallow whole

Special Qualities: Scent

Saves: Fort +15, Ref +13, Will +8

Abilities: Str 28, Dex 12, Con 19, Int 2, Wis 15, Cha 10

Skills: Listen +11, Spot +11

Feats: —

Climate/Terrain: Warm forest, hill, plains, and swamp

Organization: Solitary or pair

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

Advancement Range: 19–36 HD (Gargantuan); 37–54 HD (Colossal)

Dinosaurs, or terrible lizards, are ancient beasts that may be related to dragons.

Among the traits that predatory dinosaurs share with many dragons are sharp teeth, savage dispositions, a well-developed sense of territory, and a ruthless capacity to hunt. The herbivorous dinosaurs usually are not aggressive unless wounded or defending their young, but may attack if startled or harassed.

Dinosaurs come in many sizes and shapes. Bigger species have drab colors, while smaller dinosaurs have a wide variety of more colorful markings. Most dinosaurs have a pebbly skin texture.

Dinosaurs most often live in rugged or isolated areas that humanoids seldom visit: remote mountain valleys, inaccessible plateaus, tropical islands, and deep fens.

Combat

Dinosaurs take full advantage of their size and speed. The swift carnivores stalk prey, staying hidden in cover until they can get into charge range and rush to the attack. The great herbivores frequently overrun and trample their opponents.

Deinonychus

This fast carnivore is sometimes called a velociraptor, though that name properly belongs to a much smaller creature.

Despite being 12 feet long, this dinosaur is only about 6 feet tall. Its tail extends straight out behind itself, held aloft by an intricate structure of bony supports, thus allowing its weight to be carried entirely by the back legs. It weighs about 600 pounds.

A deinonychus has a brightly colored hide, making it look like a tropical bird. The dinosaur is bright green, orange, yellow, or red along its back and flanks, with a much lighter shade of the same color on its underside. The body has darker spots or stripes.

Combat

A deinonychus uses a terrible combination of speed, grasping forearms, large teeth, and hind legs with ripping talons. It hunts by running at prey, leaping, and raking with its rear talons as it claws and bites. The rakes count as one attack. A deinonychus often jumps on top of a larger creature and holds on with its front claws while continuing to rake with the rear talons.

The deinonychus has a relatively large brain for a dinosaur, and its pack hunts with cunning tactics. When charging, it uses only its rake attack, dealing 2d6+6 points of damage.

Skills: A deinonychus receives a +8 racial bonus to Hide, Jump, Listen, Spot, and Wilderness Lore checks.

Elasmosaurus

An elasmosaurus has a thick, ovoid body with fins instead of legs and a long, snaky tail and neck. Its neck makes up one-half its total length of 50 feet. An elasmosaurus weighs about 5,000 pounds. Observers who see only its head or tail might easily mistake it for a massive snake.

Combat

An elasmosaurus is aggressive and attacks anything it notices. The creature is strong, fast, and highly maneuverable, able to turn quickly and lunge at prey. When hunting, it travels with its head out of the water, snapping down quickly to seize prey.

Megaraptor

This creature is simply a larger version of the deinonychus, with the same habits and abilities. When charging, a megaraptor uses only its rake attack, dealing 2d8+7 points of damage.

Triceratops

This massive herbivore is fairly short-tempered and aggressive. It has a huge front plate of bone protecting its 6-foot-long head, from which project two great horns (each over 3 feet long), while a shorter horn juts from its nose. A triceratops has a body about 24 feet long and weighs about 20,000 pounds.

Combat

These creatures are likely to charge and skewer any creature of at least Large size that infringes on their territory. A triceratops uses its trample attack on smaller opponents.

Trample (Ex): A triceratops can trample Medium-size or smaller creatures for 2d12+5 points of damage. Opponents who do not make attacks of opportunity against the triceratops can attempt a Reflex save (DC 23) to halve the damage.

Tyrannosaurus

This ravenous creature is the most fearsome of all carnivorous dinosaurs.

Despite its huge size and 8-ton weight, a tyrannosaurus is a swift runner. Its huge head is nearly 6 feet long, and its teeth are from 3 to 6 inches in length. It is more than 50 feet long from nose to tail.

A tyrannosaurus eats almost anything it can sink its teeth into, and spends a great deal of its time scavenging for carrion and chasing smaller carnivores away from their kills.

Combat

A tyrannosaurus pursues and eats just about anything it sees. Its tactics are simple—charge in and bite.

Improved Grab (Ex): To use this ability, the tyrannosaurus must hit a Medium-size or smaller opponent with its bite attack. If it gets a hold, it can try to swallow the foe.

Swallow Whole (Ex): A tyrannosaurus can try to swallow a Medium-size or smaller opponent by making a successful grapple check. The swallowed creature takes 2d8+8 points of crushing damage per round plus 8 points of acid damage from the tyrannosaurus’s gizzard. A swallowed creature can cut its way out by using claws or a Small or Tiny slashing weapon to deal 25 points of damage to the gizzard (AC 20). Once the creature exits, muscular action closes the hole; another swallowed opponent must again cut its own way out.

The tyrannosaurus’s gizzard can hold two Medium-size, four Small, eight Tiny, sixteen Diminutive, or thirty-two Fine or smaller opponents.


Dire Animals

Dire Animal, Rat

Small Animal

Hit Dice: 1d8+1 (5 hp)

Initiative: +3 (Dex)

Speed: 40 ft., climb 20 ft.

AC: 15 (+1 size, +3 Dex, +1 natural

Attacks: Bite +3 melee

Damage: Bite 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Disease

Special Qualities: Scent

Saves: Fort +3, Ref +5, Will +3

Abilities: Str 10, Dex 17, Con 12, Int 1, Wis 12, Cha 4

Skills: Climb +11, Hide +11, Move Silently +6

Feats: Weapon Finesse (bite)

Climate/Terrain: Any land and underground

Organization: Solitary or pack (11–20)

Challenge Rating: 3-Jan

Treasure: None

Alignment: Always neutral

Advancement Range: 2–3 HD (Small); 4–6 HD (Medium-size)

Dire Animal, Weasel

Medium-Size Animal

Hit Dice: 3d8+6 (19 hp)

Initiative: +4 (Dex)

Speed: 40 ft.

AC: 16 (+4 Dex, +2 natural)

Attacks: Bite +7 melee

Damage: Bite 1d6+3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Attach, blood drain

Special Qualities: Scent

Saves: Fort +3, Ref +7, Will +4

Abilities: Str 14, Dex 19, Con 10, Int 2, Wis 12, Cha 11

Skills: Hide +9, Move Silently +10, Spot +5

Feats: Weapon Finesse (bite)

Climate/Terrain: Temperate forest, hill, mountains, and plains

Organization: Solitary or pair

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement Range: 4–6 HD (Large); 7–9 HD (Huge)

Dire Animal, Badger

Medium-Size Animal

Hit Dice: 3d8+12 (25 hp)

Initiative: +4 (Dex)

Speed: 30 ft., burrow 10 ft.

AC: 17 (+4 Dex, +3 natural)

Attacks: 2 claws +6 melee; bite +1 melee

Damage: Claw 1d4+4; bite 1d6+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Rage

Special Qualities: Scent

Saves: Fort +7, Ref +7, Will +2

Abilities: Str 18, Dex 19, Con 19, Int 2, Wis 12, Cha 10

Skills: Listen +6, Spot +6

Feats: —

Climate/Terrain: Temperate forest, hill, plains, and underground

Organization: Solitary or cete (2–5)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement Range: 4–6 HD (Large); 7–9 HD (Huge)

Dire Animal, Bat

Large Animal

Hit Dice: 4d8+12 (30 hp)

Initiative: +6 (Dex)

Speed: 20 ft., fly 40 ft. (good)

AC: 20 (–1 size, +6 Dex, +5 natural)

Attacks: Bite +5 melee

Damage: Bite 1d8+4

Face/Reach: 10 ft. by 5 ft./5 ft.

Special Attacks: —

Special Qualities: Blindsight

Saves: Fort +7, Ref +6, Will +6

Abilities: Str 17, Dex 22, Con 17, Int 2, Wis 14, Cha 6

Skills: Listen +12, Move Silently +12, Spot +12

Feats —

Climate/Terrain: Temperate and warm desert, forest, hills, plains, and underground

Organization: Solitary or colony (5–8)

Challenge Rating: 2 3

Treasure: None

Alignment: Always neutral

Advancement Range: 5–12 HD (Huge)

Dire Animal, Ape

Large Animal

Hit Dice: 5d8+10 (32 hp)

Initiative: +2 (Dex)

Speed: 30 ft., climb 15 ft.

AC: 15 (–1 size, +2 Dex, +4 natural)

Attacks: B2 claws +8 melee; bite +3 melee

Damage: Claw 1d6+6; bite 1d8+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Rend 2d6+12

Special Qualities: Scent

Saves: Fort +6, Ref +6, Will +5

Abilities: Str 22, Dex 15, Con 14, Int 2, Wis 12, Cha 7

Skills: Climb +14, Move Silently +10, Spot +9

Feats: —

Climate/Terrain: Warm forest and mountains

Organization: Solitary or company (5–8

Challenge Rating: 2 4

Treasure: None

Alignment: Always neutral

Advancement Range: 6–15 HD (Large)

Dire Animal, Wolverine

Large Animal

Hit Dice: 5d8+20 (42 hp)

Initiative: +4 (Dex)

Speed: 40 ft., climb 10 ft.

AC: 219 (–1 size, +4 Dex, +6 natural)

Attacks: 2 claws +11 melee; bite +6 melee

Damage: Claw 1d6+9; bite 1d8+4

Face/Reach: 10 ft. by 20 ft./10 ft.

Special Attacks: Rage

Special Qualities: Scent

Saves: Fort +8, Ref +8, Will +5

Abilities: Str 28, Dex 19, Con 19, Int 2, Wis 12, Cha 10

Skills: Climb +17, Listen +9, Spot +9

Feats: —

Climate/Terrain: Temperate forest, hill, plains, and underground

Organization: Solitary or pair

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement Range: 6–15 HD (Large)

Dire Animal, Wolf

Large Animal

Hit Dice: 6d8+16 (45 hp)

Initiative: +2 (Dex)

Speed: 50 ft.

AC: 14 (–1 size, +2 Dex, +3 natural)

Attacks: Bite +10 melee

Damage: Bite 1d8+10

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Trip

Special Qualities: Scent

Saves: Fort +8, Ref +7, Will +6

Abilities: Str 25, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +7, Listen +7, Move Silently +7, Spot +7, Wilderness Lore +1*

Feats: —

Climate/Terrain: Any forest, hill, mountains, plains, and underground

Organization: Solitary or pack (5–8)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement Range: 7–18 HD (Large)

Dire Animal, Boar

Large Animal

Hit Dice: 7d8+21 (52 hp)

Initiative: 0

Speed: 40 ft.

AC: 15 (–1 size, +6 natural)

Attacks: Bite +12 melee

Damage: Bite 1d8+12

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Ferocity

Special Qualities: Scent

Saves: Fort +8, Ref +5, Will +6

Abilities: Str 27, Dex 10, Con 17, Int 2, Wis 13, Cha 8

Skills: Listen +9, Spot +8

Feats: —

Climate/Terrain: Temperate and warm forest

Organization: Solitary or herd (5–8)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement Range: 8–16 HD (Large); 17–21 HD (Huge)

Dire Animal, Lion

Large Animal

Hit Dice: 8d8+24 (60 hp)

Initiative: +2 (Dex)

Speed: 30 ft.

AC: 15 (–1 size, +2 Dex, +4 natural)

Attacks: 2 claws +12 melee; bite +7 melee

Damage: Claw 1d6+7; bite 1d8+3

Face/Reach: 10 ft. by 20 ft./10 ft.

Special Attacks: Pounce, improved grab, rake 1d6+3

Special Qualities: Scent

Saves: Fort +9, Ref +8, Will +7

Abilities: Str 25, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +9*, Jump +9, Listen +5, Move Silently +5, Spot +5

Feats: —

Climate/Terrain: Any forest, hill, mountains, plains, and underground

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement Range: 9–16 HD (Large); 17–24 HD (Huge)

Dire Animal, Bear

Large Animal

Hit Dice: 12d8+48 (102 hp)

Initiative: +1 (Dex)

Speed: 20 ft.

AC: 17 (–1 size, +1 Dex, +7 natural)

Attacks: 2 claws +18 melee; bite +13 melee

Damage: Claw 2d4+10; bite 2d8+5

Face/Reach: 10 ft. by 20 ft./10 ft.

Special Attacks: Improved grab

Special Qualities: Scent

Saves: Fort +12, Ref +9, Will +9

Abilities: Str 31, Dex 13, Con 19, Int 2, Wis 12, Cha 10

Skills: Listen +9, Spot +9, Swim +17

Feats: —

Climate/Terrain: Any forest, hill, mountains, plains, and underground

Organization: Solitary or pair

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Advancement Range: 13–16 HD (Large); 17–36 HD (Huge

Dire Animal, Tiger

Huge Animal

Hit Dice: 16d8+48 (120 hp)

Initiative: +2 (Dex)

Speed: 40 ft.

AC: 16 (–2 size, +2 Dex, +6 natural)

Attacks: 2 claws +18 melee; bite +13 melee

Damage: Claw 2d4+8; bite 2d6+4

Face/Reach: 10 ft. by 30 ft./10 ft.

Special Attacks: Pounce, improved grab, rake 2d4+4

Special Qualities: Scent

Saves: Fort +13, Ref +12, Will +11

Abilities: Str 27, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +9*, Jump +9, Listen +7, Move Silently +10, Spot +7, Swim +9

Feats: —

Climate/Terrain: Any forest, hill, mountains, plains, and underground

Organization: Solitary or school (2–5)

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

Advancement Range: 17–32 HD (Huge); 33–48 (Gargantuan)

Dire Animal, Shark

Huge Animal (Aquatic)

Hit Dice: 18d8+54 (135 hp)

Initiative: +2 (Dex)

Speed: Swim 90 ft.

AC: 17 (–2 size, +2 Dex, +7 natural)

Attacks: Bite +17 melee

Damage: Bite 2d6+9

Face/Reach: 10 ft. by 50 ft./10 ft.

Special Attacks: Improved grab, swallow whole

Special Qualities: Keen scent

Saves: Fort +14, Ref +13, Will +12

Abilities: Str 23, Dex 15, Con 17, Int 1, Wis 12, Cha 10

Skills: Spot +7, Listen +7

Feats: —

Climate/Terrain: Any aquatic

Organization: Solitary or school (2–5)

Challenge Rating: 9

Treasure: None

Alignment: Always neutral

Advancement Range: 19–32 (Huge); 33–54 (Gargantuan)

Dire animals are larger, tougher, meaner versions of normal animals. They tend to have a feral, prehistoric look.

Dire Rat

A dire rat can grow up to 3 feet long and weigh over 60 pounds.

Combat

Dire rat packs attack fearlessly, biting and chewing with their sharp incisors.

Disease (Ex): Filth fever—bite, Fortitude save (DC 12), incubation period 1d3 days; damage 1d3 temporary Dexterity and 1d3 temporary Constitution (see Disease in the Dungeon Master’s Guide).

Dire Weasel

These aggressive hunters grow up to 6 feet long and can reach a weight of 400 pounds.

Combat

Dire weasels stalk their prey in the dark and then leap on it, biting and clawing.

Attach (Ex): A dire weasel that hits with its bite attack latches onto the opponent’s body with its powerful jaws. An attached dire weasel loses its Dex bonus to AC and thus has an AC of 12.

Blood Drain (Ex): A dire weasel drains blood for 2d4 points of temporary Constitution damage each round it remains attached.

Dire Badger

The vicious dire badger grows from 5 to 7 feet in length and can weigh up to 500 pounds.

Combat

Dire badgers attack with their sharp claws and teeth.

Rage (Ex): A dire badger that takes damage in combat flies into a berserk rage on its next turn, clawing and biting madly until either it or its opponent is dead. It gains +4 Strength, +4 Constitution, and –2 AC. The creature cannot end its rage voluntarily.

Dire Bat

These nocturnal hunters have wingspans of 8 to 9 feet.

Combat

Dire bats swoop down upon unsuspecting prey from above.

Blindsight: Dire bats can "see" by emitting high-frequency sounds, inaudible to most other creatures, that allow them to locate objects and creatures within 120 feet. A silence spell negates this ability and forces the bat to rely on its weak vision, which has a maximum range of 10 feet.

Skills: Dire bats receive a +4 racial bonus to Spot and Listen checks. *These bonuses are lost if blindsight is negated.

Dire Ape

These apes resemble large gorillas with long, ivory claws and razor-sharp teeth. They stand about 8 feet tall and weigh from 600 to 1,000 pounds.

Combat

Dire apes attack anything that enters their territory, even other dire apes. If an opponent’s armor foils a dire ape’s attacks, the creature will attempt to grapple and pin, then claw the prone opponent.

Rend (Ex): A dire ape that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This automatically deals an additional 2d6+12 points of damage.

Dire Wolverine

These foul-tempered creatures grow to about 18 feet in length and can weigh as much as 2,500 pounds.

Combat

Dire wolverines attack opponents wantonly, fearing no other creatures.

Rage (Ex): A dire wolverine that takes damage in combat flies into a berserk rage on its next turn, clawing and biting madly until either it or its opponent is dead. An enraged dire wolverine gains +4 Strength, +4 Constitution, and –2 AC. The creature cannot end its rage voluntarily.

Dire Wolf

A dire wolf is an immense gray or black wolf, about 8 feet long and weighing some 700 pounds.

Combat

Dire wolves prefer to attack in packs, surrounding and flanking the foe when they can.

Trip (Ex): A dire wolf that hits with a bite attack can attempt to trip the opponent as a free action (see page 139 in the Player’s Handbook) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the dire wolf.

Skills: A dire wolf receives a +1 racial bonus to Listen, Move Silently, and Spot checks and a +2 racial bonus to Hide checks. *It also receives a +4 racial bonus to Wilderness Lore checks when tracking by scent.

Dire Boar

Dire boars grow up to 16 feet long and weigh as much as 2,000 pounds.

Combat

A dire boar charges its opponents, trying to rip them open with its tusks.

Ferocity (Ex): A dire boar is such a tenacious combatant that it continues to fight without penalty even while disabled or dying (see page 129 in the Player’s Handbook).

Dire Lion

Dire lions grow up to 20 feet long and weigh up to 3,500 pounds.

Combat

A dire lion attacks by running at prey, leaping, and clawing and biting as it rakes with its rear claws. It often jumps onto a creature larger than itself.

Pounce (Ex): If a dire lion leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the dire lion must hit with its bite attack. If it gets a hold, it can rake.

Rake (Ex): A dire lion can make two rake attacks (+12 melee) against a held creature with its hind legs for 1d6+3 damage each. If the dire lion pounces on an opponent, it can also rake.

Skills: Dire lions receive a +4 racial bonus to Hide and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.

Dire Bear

Dire bears can grow up to 20 feet long and weigh as much as 6,000 pounds.

Combat

A dire bear attacks by rending opponents with its claws.

Improved Grab (Ex): To use this ability, the dire bear must hit with a claw attack.

Dire Tiger

Dire tigers grow up to 35 feet long and can weigh up to 6,000 pounds.

Combat

A dire tiger attacks by running at prey, leaping, and clawing and biting as it rakes with its rear claws.

Pounce (Ex): If a dire tiger leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the dire tiger must hit with its bite attack. If it gets a hold, it can rake.

Rake (Ex): A dire tiger can make two rake attacks (+18 melee) against a held creature with its hind legs for 2d4+4 damage each. If the dire tiger pounces on an opponent, it can also rake.

Skills: Dire tigers receive a +4 racial bonus to Hide and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.

Dire Shark

This monstrous fish can grow to a length of 50 feet and weigh more than 20,000 pounds.

Combat

Dire sharks attack anything they perceive to be edible, even larger creatures. They bite with their powerful jaws, swallowing smaller creatures in one gulp.

Improved Grab (Ex): To use this ability, the dire shark must hit with its bite attack. If it gets a hold, it can try to swallow the foe.

Swallow Whole (Ex): A dire shark can try to swallow a grabbed opponent of Large or smaller size by making a successful grapple check. Once inside, the opponent takes 2d6+6 points of crushing damage plus 1d8+4 points of acid damage per round from the shark’s digestive juices. A swallowed creature can cut its way out using claws or a light slashing weapon by dealing 25 points of damage to the shark’s digestive tract (AC 20). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

The shark’s gullet can hold two Large, four Small, eight Tiny, sixteen Diminutive, or thirty-two Fine or smaller opponents.

Keen Scent (Ex): A dire shark can notice creatures by scent in a 180-foot radius and detect blood in the water at ranges of up to a mile.


Displacer Beast

Large Magical Beast

Hit Dice: 6d10+18 (51 hp)

Initiative: 1d20 +2 (Dex)

Movement: 40 ft.

AC: 16 (–1 size, +2 Dex, +5 natural)

Attacks: 2 tentacles +9 melee; bite +4 melee

Damage: Tentacle 1d6+4; bite 1d8 +2

Face/Reach: 5 ft. by 10 ft./5 ft. (15 ft with tentacles)

Special Qualities: Displacement

Saves: Fort +8, Ref +8, Will +3

Abilities: Str 18, Dex 15, Con 16, Int 5, Wis 12, Cha 8

Skills: Hide +14, Move Silently +7, Spot +6

Feats: Alertness

Climate/Terrain: Temperate forest, hill, or mountains

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 4

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually lawful evil

Advancement Range: 7–9 HD (Large); 10–18 HD (Huge)

The displacer beast is a savage and stealthy carnivore that resembles a puma with six legs, glowing green eyes, and two muscular tentacles growing from its shoulders.

A displacer beast has luxurious, blue-black fur and a long, feline body and head. It is the size of a Bengal tiger, about 10 feet long and weighing about 500 pounds. The tentacles end in pads equipped with horny ridges.

Displacer beasts favor small game but will eat anything they can catch. They regard all other creatures as prey and tend to attack anything they meet. They have a deep-seated hatred of blink dogs, and the two attack each other ruthlessly when their paths cross.

Combat

Displacer beasts rake opponents with their tentacles and bite foes that get close.

Displacement (Su): A light-bending glamer continually surrounds a displacer beast, making it difficult to surmise the creature’s true location. Any melee or ranged attack directed at it has a 50% miss chance unless the attacker can locate the beast by some means other than sight. A true seeing effect allows the user to see the beast’s position, but see invisibility has no effect.

Resistance to Ranged Attacks (Su): A displacer beast gains a +2 resistance bonus to saves against any ranged spell or ranged magical attack that specifically targets it (except for ranged touch attacks).

Skills: A displacer beast receives a +8 racial bonus to Hide checks, thanks to its displacement power.


Doppelganger

Medium-Size Shapechanger

Hit Dice: 4d8+4 (22 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 15 (+1 Dex, +4 natural)

Attacks: 2 slams +4 melee

Damage: Slam 1d6+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Detect thoughts

Special Qualities: Alter self, immunities

Saves: Fort +5, Ref +5, Will +6

Abilities: Str 12, Dex 13, Con 12, Int 13, Wis 14, Cha 13

Skills: Bluff +12*, Disguise +12*, Listen +11, Sense Motive +6,

Spot +8

Feats: Alertness, Dodge

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or gang (3–6)

Challenge Rating: 3

Treasure: Double standard

Alignment: Usually neutral

Advancement Range: By character class

Doppelgangers are strange beings that are able to take on the shapes of those they encounter.

Doppelgangers make excellent use of this natural mimicry to stage ambushes, bait traps, and infiltrate humanoid society. Although not strictly evil, they are interested only in themselves and regard all others as playthings to be manipulated and deceived.

In its true form, a doppelganger has a more or less humanoid appearance. The flesh is pale and hairless, feeling like oily buckskin. The large, bulging eyes are white and lack a visible pupil. They are slender and frail-looking, but doppelgangers are hardy things with a natural agility not apparent from their gangly limbs.

Because they can take the shape of any humanoid being between 4 and 8 feet tall, doppelgangers are natural spies and assassins. They can sneak past sentries, slip into secured places, and fool even lovers or close friends. They are cunning and patient, willing to wait until an opportunity presents itself instead of attacking rashly.

Combat

When in its natural form or in the guise of someone unarmed, a doppelganger strikes with its powerful fists. In the shape of a warrior or other armed person, it attacks with whatever weapon is appropriate. In such cases, it uses detect thoughts to employ the same tactics and strategies as the person it is impersonating.

Detect Thoughts (Su): A doppelganger can continuously detect thoughts as the spell cast by an 18th-level sorcerer (save DC 13). It can suppress or resume this ability as a free action.

Alter Self (Su): A doppelganger can assume the shape of any Small or Medium-size humanoid. This works like alter self as cast by an 18th-level sorcerer, but the doppelganger can remain in the chosen form indefinitely. It can assume a new form or return to its own as a standard action.

Immunities (Ex): Doppelgangers are immune to sleep and charm effects.

Skills: A doppelganger receives a +4 racial bonus to Bluff and Disguise checks. *When using alter self, a doppelganger receives an additional +10 circumstance bonus to Disguise checks. If it can read an opponent’s mind, it gets a further +4 circumstance bonus to Bluff and Disguise checks.


Dragon Turtle

Huge Dragon (Aquatic)

Hit Dice: 12d12+60 (138 hp)

Initiative: +0

Speed: 20 ft., swim 30 ft.

AC: 20 (–2 size, +12 natural)

Attacks: Bite +16 melee; 2 claws +11 melee

Damage: Bite 4d6+8; claw 2d8+4

Face/Reach: 30 ft. by 40 ft./10 ft.

Special Attacks: Breath weapon, snatch, capsize

Special Qualities: Scent, fire immunity

Saves: Fort +13, Ref +8, Will +9

Abilities: Str 27, Dex 10, Con 21, Int 12, Wis 13, Cha 12

Skills: Hide +7*, Intimidate +16, Intuit Direction +10, Listen +16, Search +16, Spot +16

Feats: Blind-Fight, Cleave, Power Attack

Climate/Terrain: Temperate aquatic

Organization: Solitary

Challenge Rating: 9

Treasure: Triple standard

Alignment: Usually neutral

Advancement Range: 13–24 HD (Huge); 25–36 HD (Gargantuan)

Dragon turtles are one of the most beautiful, awesome, and feared creatures of the water. Deadly jaws, steaming breath, and a penchant for capsizing ships make them dreaded by mariners.

A surfacing dragon turtle is sometimes mistaken for the reflection of the sun or moon on the water. Its rough, deep green shell is much the same color as the deep water the monster favors, and the silver highlights that line the shell resemble light dancing on open water. The turtle’s legs, tail, and head are a lighter green, flecked with golden highlights. The head is crested by golden spines with dark green webbing connecting them. An dragon adult turtle can measure over 40 feet from snout to tail, with a shell up to 30 feet in diameter, and can weigh 32,000 pounds.

Dragon turtles speak Aquan, Draconic, and Common.

Combat

Dragon turtles are fierce fighters and generally attack any creature that threatens their territory or looks like a potential meal.

Breath Weapon (Su): Cloud of superheated steam 20 feet high, 25 feet wide, and 50 feet long, every 1d4 rounds; damage 20d6, Reflex half DC 21; effective both on the surface and underwater.

Snatch (Ex): A dragon turtle that hits with a bite attack attempts to start a grapple as a free action without provoking an attack of opportunity. If it gets a hold on a creature three or more sizes smaller, it seizes the creature with its mouth and automatically deals bite damage each round. If it does not move and takes no other action in combat, it deals double bite damage to the snatched creature. A snatched creature gets no saving throw against the dragon turtle’s breath weapon.

The dragon turtle can drop a creature it has snatched as a free action or use a standard action to fling it aside. A flung creature travels 60 feet and takes 6d6 points of damage.

Capsize (Ex): A submerged dragon turtle that surfaces under a boat or ship less than 20 feet long capsizes the vessel 95% of the time. It has a 50% chance to capsize a vessel from 20 to 60 feet long and a 20% chance to capsize one over 60 feet long.

Skills: *Dragon turtles receive a +8 racial bonus to Hide checks when submerged.


Dragonne

Large Magical Beast

Hit Dice: 9d10+27 (76 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 40 ft., fly 30 ft. (poor)

AC: 18 (–1 size, +2 Dex, +7 natural)

Attacks: Bite +12 melee; 2 claws +7 melee

Damage: Bite 2d6+4; claw 2d4+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Roar

Special Qualities: Scent

Saves: Fort +9, Ref +8, Will +4

Abilities: Str 19, Dex 15, Con 17, Int 6, Wis 12, Cha 12

Skills: Listen +12, Spot +13

Feats: Blind-Fight, Improved Initiative

Climate/Terrain: Temperate and warm desert, hill, and underground

Organization: Solitary, pair, or pride (5–10)

Challenge Rating: 7

Treasure: Double standard

Alignment: Usually neutral

Advancement Range: 10–12 HD (Large); 13–27 HD (Huge)

Possessing some of the most dangerous qualities of a lion and a brass dragon, the dragonne is a vicious and deadly hunter.

From a distance, a dragonne looks much like a giant lion, with the notable exception of a pair of small, brass-colored wings that sprout from its shoulders. On closer inspection, other differences become apparent, too. It is covered with thick, brass-colored scales, much like a brass dragon, and its mane is much thicker and coarser than a lion’s. The beast also possesses huge claws and fangs, and large eyes, usually the color of its scales. A dragonne is about 12 feet long and weighs about 700 pounds.

Dragonnes are not necessarily aggressive toward strangers. Their reputation as mindless devourers of helpless travelers is more the product of ignorance than well-researched fact. A dragonne almost always attacks a creature that invades its lair or threatens its territory, so adventurers who stumble across its cave or settlers in the area are often subject to fierce and immediate retaliation. Those not threatening the dragonne’s lair or simply passing through its territory are usually left alone.

Dragonnes prefer herd animals such as goats for food, especially since they don’t fight back as fiercely as humanoids. They attack humanoids only if no other game is available.

Dragonnes speak Draconic.

Combat

A dragonne’s wings are useful only for short flights, carrying the creature for 10 to 30 minutes at a time. Nevertheless, it uses its wings effectively in battle. If opponents attempt to charge or encircle it, the dragonne simply takes to the air and finds a more defensible position. Dragonnes prefer not to fight in the air, since they are very slow and maneuver poorly compared to most other flying creatures.

Roar (Su): A dragonne can loose a terrifying roar every 1d4 rounds. All creatures (except dragonnes) within 120 feet must succeed at a Will save (DC 15) or be weakened with fear, losing half their current Strength scores for 2d6 rounds. Those within 30 feet become deafened for 2d6 rounds: Creatures with 8 or fewer HD get no saving throw, but others can negate the effect with a successful Fortitude save (DC 15). Deafened creatures cannot be affected again by the dragonne’s roar.

Skills: Dragonnes receive a +2 racial bonus to Listen and Spot checks.


Drider

Large Aberration

Hit Dice: 6d8+18 (45 hp)

Initiative: +2 (Dex)

Speed: 30 ft., climb 15 ft.

AC: 17 (–1 size, +2 Dex, +6 natural)

Attacks: Short sword +5 melee (or short sword +3 melee, bite +0 melee); or shortbow +5 ranged

Damage: Short sword 1d6+2 (or 1d6+1); bite 1d4+1; shortbow 1d6

Face/Reach: 10 ft. by 10 ft./5 ft.

Special Attacks: Spells, spell-like abilities, poison, two-weapon fighting

Special Qualities: SR 14

Saves: Fort +5, Ref +4, Will +8

Abilities: Str 15, Dex 15, Con 16, Int 15, Wis 16, Cha 16

Skills: Climb +14, Concentration +10, Hide +8, Listen +9, Move Silently +5, Spellcraft +10, Spot +9

Feats: Ambidexterity, Combat Casting

Climate/Terrain: Underground

Organization: Solitary, pair, or troupe (1–2, plus 7–12 Medium-size monstrous spiders)

Challenge Rating: 7

Treasure: Double standard

Alignment: Always chaotic evil

Advancement Range: By character class

Driders are bloodthirsty creatures that lurk in the depths of the earth, seeking warm-blooded prey of any kind.

These strange beings have the head and torso of a drow and the legs and lower body of a giant spider. Driders are created by the drow’s dark goddess, Lolth. When a dark elf of above-average ability reaches 6th level, the goddess may put him or her through a special test. Failures become driders.

Because they have failed their goddess’s test, driders are outcasts from their own communities. Drow and driders hate one another passionately.

Driders speak Drow, Common, and Undercommon.

Combat

Driders seldom pass up an opportunity to attack other creatures, especially from ambush. They usually begin with a spell assault and often levitate out of the enemy’s reach.

Spells: Driders may be 6th-level clerics, wizards, or sorcerers. Drider clerics can choose from the following domains: Chaos, Destruction, Evil, and Trickery.

Spell-Like Abilities: 1/day—dancing lights, darkness, detect chaos, detect evil, detect good, detect law, detect magic, faerie fire, and levitate. These abilities are as the spells cast by a 6th-level sorcerer (save DC 13 + spell level).

Once per day a drider cleric can additionally use clairaudience/clairvoyance, discern lies, dispel magic, and suggestion as a 6th-level caster.

Poison (Ex): Bite, Fortitude save (DC 16), initial and secondary damage 1d6 temporary Strength.

Skills: A drider receives a +4 racial bonus to Hide and Move Silently checks.


Dryad

Medium-Size Fey

Hit Dice: 2d6 (7 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 12 (+2 Dex)

Attacks: Dagger +1 melee

Damage: Dagger 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities:Symbiosis

Saves: Fort +0, Ref +5, Will +5

Abilities: Str 10, Dex 15, Con 11, Int 14, Wis 15, Cha 18

Skills: Animal Empathy +9, Craft or Knowledge (any) +6, Escape Artist +7, Hide +7, Listen +9, Move Silently +7, Sense Motive +7, Spot +9, Wilderness Lore +7

Feats: Alertness, Dodge, Improved Initiative

Climate/Terrain: Temperate and warm forest

Organization: Solitary or grove (4–7)

Challenge Rating: 1

Treasure: Standard

Alignment:Always chaotic good

Advancement Range:3–4 HD (Medium-size)

Dryads are exquisitely beautiful tree sprites found deep in secluded woodlands. They sometimes aid adventurers and can prove a source of useful information.

These creatures remain something of a mystery even to other woodland beings. Tales tell of dryads who took a fancy to handsome elf or human men, charmed them, and held them captive. But since dryads rarely associate with any outside their own kind, these stories may be purely anecdotal.

A dryad’s delicate features are much like an elf maiden’s, with eyes always a striking color such as amber, violet, or emerald green. Complexion and hair color change with the seasons. During the spring and summer, the skin of a dryad is lightly tanned and the hair is green as oak leaves. In the fall, the hair turns golden or red, and the skin darkens to match. Finally, in the winter, both are white.

Although they are generally solitary, up to seven dryads have been encountered in one place on rare occasions.

Dryads speak Common, Elven, and Sylvan.

Combat

Shy, intelligent, and nonviolent, dryads are as elusive as they are alluring—they shun combat and are rarely seen unless they wish to be. If threatened, a dryad uses charm person, attempting to gain control of the attacker(s) who could help the most against the rest. Any attack on her tree, however, will provoke the dryad into a frenzied defense.

Spell-Like Abilities: Dryads can communicate with plants at will (as speak with plants). They can also, at will, step inside any tree and use dimension door as cast by a 7th-level sorcerer to reach their own oak tree. A dryad can use charm person three times per day, as cast by a 4th-level sorcerer; targets must succeed at a Will save (DC 15) or be charmed for 4 hours.

Symbiosis (Su): Each dryad is mystically bound to a single, enormous oak tree and must never stray more than 300 yards from it. Any who do become ill and die within 4d6 hours. A dryad’s oak does not radiate magic.


Dwarf

Medium-Size Humanoid (Dwarf)

Hit Dice: 1d8+1 (6 hp)

Initiative: +0

Speed: 15 ft. (scale mail); base 20 ft.

AC: 16 (+4 scale mail, +2 large shield)

Attacks: Dwarven waraxe +1 melee; or shortbow+1 ranged

Damage: Dwarven waraxe 1d10; shortbow 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Dwarven traits

Special Qualities: Dwarven traits

Saves: Fort +3, Ref +0, Will +0

Abilities: Str 11, Dex 10, Con 13, Int 10, Wis 10, Cha 8

Skills: Listen +1, Spot +1

Feats: Exotic Weapon Proficiency (dwarven waraxe)

Climate/Terrain:Any hill, mountains, and underground

Deep, derro, duergar—Any underground

Mountain—Any mountains and underground

Organization: Team (2–4), squad (11–20, plus 1 leader of 3rd to 6th level and 2 3rd-level sergeants), or clan (30–100, plus 3 7th-level captains, 5 5th-level lieutenants, and 1 3rd-level sergeant per 10 adults)

Challenge Rating: 1/2 (hill, deep, mountain) or 1 (derro, duergar)

Treasure: Standard coins; double goods (metal and stone only); standard items

Alignment: Usually lawful good

Deep—Usually lawful neutral or neutral

Derro—Usually chaotic evil

Duergar—Usually lawful evil

Mountain— Usually lawful good

Advancement Range: By character class

Dwarves are noble warriors who excel at metalcraft, stoneworking, and war. They tend to be serious, determined, and very honorable.

Averaging 4 feet tall and weighing as much as an adult human, a dwarf is stocky and muscular. The skin of a dwarf is light brown or deeply tanned, cheeks ruddy, eyes bright. The long hair is usually black, gray, or brown; males have long, carefully groomed beards and mustaches. Dwarves’ clothing favors earth tones and tends to be simple and functional. They prefer to spend their time making masterpieces of stone, steel, and precious metals. They create durable weapons, craft beautiful jewelry, and cut superior gems. However, they consider it bad taste to flaunt wealth, so few wear jewelry other than one simple piece.

Dwarves speak Dwarven and Undercommon. Most who travel outside dwarven lands (as traders, mercenaries, or adventurers) know the Common tongue, while warriors in the dwarven cities usually learn Goblin to better interrogate and spy on those evil denizens of the deep caves.

Most dwarves encountered outside their home are warriors; the information in the statistics block is for one of 1st level (see page 39 in the Dungeon Master’s Guide for more about the warrior class).

Combat

Dwarves are experts in combat, effectively using their environment and executing well-planned group attacks. They rarely use magic in fights, since they have few wizards or sorcerers (but dwarven clerics throw themselves into battle as heartily as their fellow warriors). If they have time to prepare, they may build deadfalls or other traps involving stone. In addition to the dwarven waraxe and thrown hammer, dwarves also use warhammers, picks, shortbows, heavy crossbows, and maces.

Dwarven Traits (Ex): Dwarves benefit from a number of racial traits.

  • +1 racial bonus to attack rolls against orcs and goblinoids, through special combat training.

  • +2 racial bonus to Will saves against spells and spell-like abilities.

  • +2 racial bonus to Fortitude saves against all poisons.

  • +4 dodge bonus against giants, through special defensive training.

  • Darkvision up to 60 feet.

Stonecunning: Dwarves receive a +2 racial bonus to checks to notice unusual stonework. Something that isn’t stone but is disguised as stone also counts as unusual stonework. A dwarf who merely comes within 10 feet of unusual stonework can make a check as though actively searching and can use the Search skill to find stonework traps as a rogue can. A dwarf can also intuit depth, sensing the approximate distance underground as naturally as a human can sense which way is up.

Skills: Dwarves receive a +2 racial bonus to Appraise checks and Craft or Profession checks that are related to stone or metal.

Dwarf Society: Dwarves prefer living in underground cities that they build around mines (although some live on surface outposts). Carved into solid stone, these cities take centuries to complete but remain for ages. Dwarf society is organized into clans, with distinct family lines within each. A clan is led by a hereditary ruler, usually a king or queen and direct descendant of the clan’s founder. Dwarves are strongly loyal to their family, clan, monarch, and people as a whole; in conflicts with other races, even objective dwarves tend to side with their kinfolk. These ties have helped the dwarves survive generations of warfare against the evil creatures that live under the earth.

A dwarven city has noncombatant members (usually the young, elderly, and a few adults) equal to 30% of the fighting population; dwarven females are as numerous as males and are accepted in any part of dwarf society, including warriors.

Dwarven clans usually focus on one or two types of craft, such as blacksmithing, making weapons or armor, creating jewelry, engineering, or stonework. To avoid becoming overspecialized, dwarves apprentice some of their young ones to other clans; this practice also helps foster unity. Since dwarves live a long time, these apprenticeships can last many years, even well into adulthood.

The chief dwarf deity is Moradin, the god who created their race and the patron of smiths and other skilled craftworkers.

Subraces

The information above is for hill dwarves, the most common variety. There are four other major dwarven subraces, which differ from hill dwarves as follows.

Deep Dwarves

These dwarves live far underground and tend to be more standoffish with nondwarves. They are the same height as other dwarves, but leaner. Their skin sometimes has a reddish tinge, and their large eyes lack the brightness of their kindred, being a washed-out blue. Their hair ranges from bright red to straw blond. They have little contact with surface dwellers, relying on hill or mountain dwarves to trade goods for them. They speak Dwarven and Goblin, and occasionally Draconic or Undercommon.

The typical ability scores for a deep dwarf are Str 11, Dex 10, Con 13, Int 10, Wis 10, Cha 6.

Deep Dwarf Traits (Ex): These are in addition to the basic dwarf traits, except where noted here.

  • Racial bonus to Will saves against spells and spell-like abilities increases to +3.

  • Racial bonus to Fortitude saves against all poisons increases to +3.

  • Darkvision up to 90 feet.

Light Sensitivity (Ex): Deep dwarves suffer a –1 circumstance penalty to attack rolls in bright sunlight or within the radius of a daylight spell.

Derro

Derro are degenerate and evil human–dwarf crossbreeds who live in the Underdark. Incredibly cruel, they enjoy taking slaves and torturing surface dwellers (especially humans) to death. Their skin is white with bluish undertones, their hair is pale yellow, their staring eyes white with no irises or pupils. They have humanlike body hair, and males have mustaches but no beards. Their clothes are woven from animal fur, and their armor is leather studded with copper and brass.

Derro are encountered only in squads or platoons, carrying daggers, spiked bucklers, and repeating light crossbows that fire poisoned bolts. This poison is either greenblood oil (see Poison, page 79 in the Dungeon Master’s Guide) or a substance that causes initial and secondary damage of 2d6 points of temporary Strength (Fortitude negates DC 14).

Most derro revere Diirinka, a chaotic deity of magic and cruelty. Derro have very few clerics, but those who follow this path can choose two of the following domains: Chaos, Destruction, Evil, and Trickery.

The derro’s leaders are spellcasters called savants, whom derro follow fanatically. Derro savants are at least 5th-level sorcerers; they have one to three Knowledge skills (usually arcana and other esoteric fields) and are able to use any magic item or weapon. (Most of a savant’s treasure is magic items.) A savant is accompanied by two lower-level students, each of which has oneminor magic item. Savants use their spells to confuse and frustrate rather than kill, preferring to make slaves of defeated foes.

The typical ability scores for derro are Str 9, Dex 14, Con 13, Int 10, Wis 10, Cha 6.

Derro Traits (Ex): These are in addition to the basic dwarf traits, except where noted here.

  • Spell resistance 18.

  • Darkvision up to 30 feet.

Sunlight Vulnerability (Ex): Derro take 1 point of temporary Constitution damage for every hour they are exposed to sunlight, dying when their Constitution reaches 0. Lost Constitution points are recovered at the rate of 1 per day out of the sun.

Blind-Fight feat.

Duergar

Sometimes called gray dwarves, these evil beings live in the Underdark. They are emaciated and nasty-looking, with gray hair and skin. Most duergar are bald (even the females), and they dress in drab clothing that is designed to blend into stone. In their lairs they may wear jewelry, but it is always kept dull. They war with other dwarves, even allying with other Underdark dwellers from time to time.

The duergar revere the deity Laduguer, a joyless god who demands constant toil.

A duergar’s typical ability scores are Str 11, Dex 10, Con 13, Int 10, Wis 10, Cha 6.

Duergar Traits (Ex): These are in addition to the basic dwarf traits, except where noted here.

  • +4 racial bonus to Move Silently checks.

  • Immune to paralysis, phantasms, and magical or alchemical poisons (but not normal poisons).

Spell-Like Abilities: 1/day—enlarge and invisibility as a wizard twice the duergar’s level (minimum 3rd level); these affect only the duergar and whatever it carries.

Darkvision up to 120 feet.

Light Sensitivity (Ex): Duergar suffer a –2 circumstance penalty to attack rolls, saves, and checks in bright sunlight or within the radius of a daylight spell.

Listen +1, Spot +1.

Alertness feat.

Mountain Dwarves

Mountain dwarves live deeper under the mountains than hill dwarves but generally not as far beneath as deep dwarves. They average about 4 1/2 feet tall and have lighter skin and hair than hill dwarves. They claim they were the first dwarven race and that all other dwarves are descended from them, an attitude that contributes to their isolationism.

Dwarf Characters: A dwarf’s favored class is fighter. Most dwarf leaders are fighters or fighter/clerics.


Elemental

Elemental, Air, Small

Small Elemental (Air)

Hit Dice: 2d8 (9 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: Fly 100 ft. (perfect)

AC: 17 (+1 size, +3 Dex, +3 natural)

Attacks: Slam +5 melee

Damage: Slam 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Air mastery, whirlwind

Special Qualities: Elemental

Saves: Fort +0, Ref +6, Will +0

Abilities: Str 10, Dex 17, Con 10, Int 4, Wis 11, Cha 11

Skills: Listen +5, Spot +5

Feats: Flyby Attack, Improved Initiative, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 1

Treasure: None

Alignment: Usually neutral

Advancement Range: 3 HD (Small)

Elemental, Air, Medium

Medium-Size Elemental (Air)

Hit Dice: 4d8+8 (26 hp)

Initiative: +9 (+5 Dex, +4 Improved Initiative)

Speed: Fly 100 ft. (perfect)

AC: 18 (+5 Dex, +3 natural)

Attacks: Slam +8 melee

Damage: Slam 1d6+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Air mastery, whirlwind

Special Qualities: Elemental

Saves: Fort +3, Ref +8, Will +1

Abilities: Str 12, Dex 21, Con 14, Int 4, Wis 11, Cha 11

Skills: Listen +6, Spot +6

Feats: Flyby Attack, Improved Initiative, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement Range: 5–7 HD (Medium-size)

Elemental, Air, Large

Large Elemental (Air)

Hit Dice: 8d8+24 (60 hp)

Initiative: +11 (+7Dex, +4 Improved Initiative)

Speed: Fly 100 ft. (perfect)

AC: 20 (–1 size, +7 Dex, +4 natural)

Attacks: Slam +12/+7 melee

Damage: Slam 2d6+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Air mastery, whirlwind

Special Qualities: Elemental, damage reduction 10/+1

Saves: Fort +5, Ref +13, Will +2

Abilities: Str 14, Dex 25, Con 16, Int 6, Wis 11, Cha 11

Skills: Listen +10, Spot +10

Feats: Dodge, Flyby Attack, Improved Initiative, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement Range: 9–15 HD (Large)

Elemental, Air, Huge

Huge Elemental (Air)

Hit Dice: 16d8+64 (136)

Initiative: +13 (+9 Dex, +4 Improved Initiative)

Speed: Fly 100 ft. (perfect)

AC: 21 (–2 size, +9 Dex, +4 natural)

Attacks: Slam +17/+12/+7 melee

Damage: Slam 2d8+4

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Air mastery, whirlwind

Special Qualities: Elemental, damage reduction 10/+2

Saves: Fort +9, Ref +19, Will +5

Abilities: Str 18, Dex 29, Con 18, Int 6, Wis 11, Cha 11

Skills: Listen +14, Spot +14

Feats: Dodge, Flyby Attack, Improved Initiative, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Usually neutral

Advancement Range: 17–20 HD (Huge)

Elemental, Air, Greater

Huge Elemental (Air)

Hit Dice: 21d8+84 (179 hp)

Initiative: +14 (+10 Dex, +4 Improved Initiative)

Speed: Fly 100 ft. (perfect)

AC: 26 (–2 size, +10 Dex, +8 natural)

Attacks: Slam +23/+18/+13 melee

Damage: Slam 2d8+5

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Air mastery, whirlwind

Special Qualities: Elemental, damage reduction 10/+2

Saves: Fort +11, Ref +22, Will +7

Abilities: Str 20, Dex 31, Con 18, Int 6, Wis 11, Cha 11

Skills: Listen +19, Spot +19

Feats: Dodge, Flyby Attack, Improved Initiative, Mobility, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Usually neutral

Advancement Range: 22–23 HD (Huge)

Elemental, Air, Elder

Huge Elemental (Air)

Hit Dice: 24d8+96 (204 hp)

Initiative: +15 (+11 Dex, +4 Improved Initiative)

Speed: Fly 100 ft. (perfect)

AC: 27 (–2 size, +11 Dex, +8 natural)

Attacks: Slam +27/+22/+17/+12 melee

Damage: Slam 2d8+5

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Air mastery, whirlwind

Special Qualities: Elemental, damage reduction 15/+3

Saves: Fort +12, Ref +25, Will +8

Abilities: Str 22, Dex 33, Con 18, Int 6, Wis 11, Cha 11

Skills: Listen +22, Spot +22

Feats: Dodge, Flyby Attack, Improved Initiative, Mobility, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 11

Treasure: None

Alignment: Usually neutral

Advancement Range: Elder 25+ HD (Huge)

Elemental, Earth, Small

Small Elemental (Earth)

Hit Dice: 2d8+2 (11 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 17 (+1 size, –1 Dex, +7 natural)

Attacks: Slam +5 melee

Damage: Slam 1d6+3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Earth mastery, push

Special Qualities: Elemental

Saves: Fort +4, Ref –1, Will +0

Abilities: Str 17, Dex 8, Con 13, Int 4, Wis 11, Cha 11

Skills: Listen +5, Spot +5

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 1

Treasure: None

Alignment: Usually neutral

Advancement Range: 3 HD (Small)

Elemental, Earth, Medium

Medium-Size Elemental (Earth)

Hit Dice: 4d8+12 (30 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 18 (–1 Dex, +9 natural)

Attacks: Slam +8 melee

Damage: Slam 1d8+5

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Earth mastery, push

Special Qualities: Elemental

Saves: Fort +7, Ref +0, Will +1

Abilities: Str 21, Dex 8, Con 17, Int 4, Wis 11, Cha 11

Skills: Listen +6, Spot +6

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement Range: 5–7 HD (Medium-size)

Elemental, Earth, Large

Large Elemental (Earth)

Hit Dice: 8d8+32 (68 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 18 (–1 size, –1 Dex, +10 natural)

Attacks: Slam +12/+7 melee

Damage: Slam 2d8+6

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Earth mastery, push

Special Qualities: Elemental, damage reduction 10/+1

Saves: Fort +10, Ref +1, Will +2

Abilities: Str 25, Dex 8, Con 19, Int 6, Wis 11, Cha 11

Skills: Listen +10, Spot +10

Feats: Cleave, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement Range: 9–15 HD (Large)

Elemental, Earth, Huge

Huge Elemental (Earth)

Hit Dice: 16d8+80 (152 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 18 (–2 size, –1 Dex, +11 natural)

Attacks: Slam +19/+14/+9 melee

Damage: Slam 2d10+9

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Earth mastery, push

Special Qualities: Elemental, damage reduction 10/+2

Saves: Fort +15, Ref +4, Will +5

Abilities: Str 29, Dex 8, Con 21, Int 6, Wis 11, Cha 11

Skills: Listen +14, Spot +14

Feats: Cleave, Great Cleave, Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Usually neutral

Advancement Range: 17–20 HD (Huge)

Elemental, Earth, Greater

Huge Elemental (Earth)

Hit Dice: 21d8+105 (200 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 20 (–2 size, –1 Dex, +13 natural)

Attacks: Slam +23/+18/+13 melee

Damage: Slam 2d10+10

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Earth mastery, push

Special Qualities: Elemental, damage reduction 10/+2

Saves: Fort +17, Ref +6, Will +7

Abilities: Str 31, Dex 8, Con 21, Int 6, Wis 11, Cha 11

Skills: Listen +19, Spot +19

Feats: Cleave, Great Cleave, Improved Critical (slam), Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Usually neutral

Advancement Range: 22–23 HD (Huge)

Elemental, Earth, Elder

Huge Elemental (Earth)

Hit Dice: 24d8+120 (228 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 22 (–2 size, –1 Dex, +15 natural)

Attacks: Slam +27/+22/+17/+12 melee

Damage: Slam 2d10+11

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Earth mastery, push

Special Qualities: Elemental, damage reduction 15/+3

Saves: Fort +19, Ref +7, Will +8

Abilities: Str 33, Dex 8, Con 21, Int 6, Wis 11, Cha 11

Skills: Listen +22, Spot +22

Feats: Cleave, Great Cleave, Improved Critical (slam), Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 11

Treasure: None

Alignment: Usually neutral

Advancement Range: 25+ HD (Huge)

Elemental, Fire, Small

Small Elemental (Fire)

Hit Dice: 2d8 (9 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 50 ft.

AC: 15 (+1 size, +1 Dex, +3 natural)

Attacks: Slam +3 melee

Damage: Slam 1d4 and 1d4 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Burn

Special Qualities: Elemental, fire subtype

Saves: Fort +0, Ref +4, Will +0

Abilities: Str 10, Dex 13, Con 10, Int 4, Wis 11, Cha 11

Skills: Listen +5, Spot +5

Feats: Improved Initiative, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 1

Treasure: None

Alignment: Usually neutral

Advancement Range: 3 HD (Small)

Elemental, Fire, Medium

Medium-Size Elemental (Fire)

Hit Dice: 4d8+8 (26 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 50 ft.

AC: 16 (+0 size, +3 Dex, +3 natural)

Attacks: Slam +6 melee

Damage: Slam 1d6+1 and 1d6 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Burn

Special Qualities: Elemental, fire subtype

Saves: Fort +3, Ref +7, Will +1

Abilities: Str 12, Dex 17, Con 14, Int 4, Wis 11, Cha 11

Skills: Listen +6, Spot +6

Feats: Improved Initiative, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement Range: 5–7 HD (Medium-size)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement Range: 9–15 HD (Large)

Elemental, Fire, Large

Large Elemental (Fire)

Hit Dice: 8d8+24 (60 hp)

Initiative: +9 (+5 Dex, +4 Improved Initiative)

Speed: 50 ft.

AC: 18 (–1 size, +5 Dex, +4 natural

Attacks: Slam +10/+5 melee

Damage: Slam 2d6+2 and 2d6 fire

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Burn

Special Qualities: Elemental, damage reduction 10/+1,

Saves: Fort +5, Ref +11, Will +2

Abilities: Str 14, Dex 21, Con 16, Int 6, Wis 11, Cha 11

Skills: Listen +10, Spot +10

Feats: IDodge, Improved Initiative, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement Range: 9–15 HD (Large)

Elemental, Fire, Huge

Huge Elemental (Fire)

Hit Dice: 16d8+64 (136 hp)

Initiative: +11 (+7 Dex, +4 Improved Initiative)

Speed: 50 ft.

AC: 19 (–2 size, +7 Dex, +4 natural)

Attacks: Slam +17/+12/+7 melee

Damage: Slam 2d8+4 and 2d8 fire

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Burn

Special Qualities: Elemental, damage reduction 10/+2, fire subtype

Saves: Fort +9, Ref +17, Will +5

Abilities: Str 18, Dex 25, Con 18, Int 6, Wis 11, Cha 11

Skills: Listen +14, Spot +14

Feats: Dodge, Improved Initiative, Mobility, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Usually neutral

Advancement Range: 17–20 HD (Huge)

Elemental, Fire, Greater

Huge Elemental (Fire)

Hit Dice: 21d8+84 (179 hp)

Initiative: +12 (+8 Dex, +4 Improved Initiative)

Speed: 50 ft.

AC: 24 (–2 size, +8 Dex, +8 natural)

Attacks: Slam +19/+14/+9 melee

Damage: Slam 2d8+5 and 2d8 fire

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Burn

Special Qualities: Elemental, damage reduction 10/+2, fire subtype

Saves: Fort +11, Ref +20, Will +7

Abilities: Str 20, Dex 27, Con 18, Int 6, Wis 11, Cha 11

Skills: Listen +19, Spot +19

Feats: Dodge, Improved Initiative, Mobility, Spring Attack, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Usually neutral

Advancement Range: 22–23 HD (Huge)

Elemental, Fire, Elder

Huge Elemental (Fire)

Hit Dice: 24d8+96 (204 hp)

Initiative: +13 (+9 Dex, +4 Improved Initiative)

Speed: 50 ft.

AC: 25 (–2 size, +9 Dex, +8 natural)

Attacks: Slam +23/+18/+13/+8 melee

Damage: Slam 2d8+5 and 2d8 fire

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Burn

Special Qualities: Elemental, damage reduction 15/+3, fire subtype

Saves: Fort +12, Ref +23, Will

Abilities: Str 22, Dex 29, Con 18, Int 6, Wis 11, Cha 11

Skills: Listen +22, Spot +22

Feats: Dodge, Improved Initiative, Mobility, Spring Attack, Weapon Finesse (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 11

Treasure: None

Alignment: Usually neutral

Advancement Range: 25+ HD (Huge)

Elemental, Water, Small

Small Elemental (Water)

Hit Dice: 2d8+2 (11 hp)

Initiative: 0

Speed: 20 ft., swim 90 ft.

AC: 17 (+1 size, +0 Dex, +6 natural)

Attacks: Slam +4 melee

Damage: Slam 1d6+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Water mastery, drench, vortex

Special Qualities: Elemental

Saves: Fort +4, Ref +0, Will +0

Abilities: Str 14, Dex 10, Con 13, Int 4, Wis 11, Cha 11

Skills: Listen +5, Spot +5

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 1

Treasure: None

Alignment: Usually neutral

Advancement Range: 3 HD (Small)

Elemental, Water, Medium

Medium-Size Elemental (Water)

Hit Dice: 4d8+12 (30 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 90 ft.

AC: 18 (+1 Dex, +8 natural)

Attacks: Slam +6 melee

Damage: Slam 1d8+3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Water mastery, drench, vortex

Special Qualities: Elemental

Saves: Fort +7, Ref +2, Will +1

Abilities: Str 16, Dex 12, Con 17, Int 4, Wis 11, Cha 11

Skills: Listen +6, Spot +6

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement Range: 9–15 HD (Large)

Elemental, Water, Large

Large Elemental (Water)

Hit Dice: 8d8+32 (68 hp)

Initiative: +2 (Dex)

Speed: ft., swim 90 ft.

AC: 20 (–1 size, +2 Dex, +9 natural

Attacks: Slam +10/+5 melee

Damage: Slam 2d8+5

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Water mastery, drench, vortex

Special Qualities: Elemental, damage reduction 10/+1

Saves: Fort +10, Ref +4, Will +2

Abilities: Str 20, Dex 14, Con 19, Int 6, Wis 11, Cha 11

Skills: Listen +10, Spot +10

Feats: Cleave, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement Range: 9–15 HD (Large)

Elemental, Water, Huge

Huge Elemental (Water)

Hit Dice: 16d8+80 (152 hp)

Initiative: +4 (Dex)

Speed: 20 ft., swim 90 ft.

AC: 21 (–2 size, +4 Dex, +9 natural)

Attacks: Slam +17/+12/+7

Damage: Slam 2d10+7 melee

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Water mastery, drench, vortex

Special Qualities: Elemental, damage reduction 10/+2, fire immunity

Saves: Fort +15, Ref +9, Will +5

Abilities: Str 24, Dex 18, Con 21, Int 6, Wis 11, Cha 11

Skills: Listen +14, Spot +14

Feats: Cleave, Great Cleave, Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Usually neutral

Advancement Range: 17–20 HD (Huge)

Elemental, Water, Greater

Huge Elemental (Water)

Hit Dice: 21d8+105 (200 hp)

Initiative: +5 (Dex)

Speed: 20 ft., swim 90 ft.

AC: 22 (–2 size, +5 Dex, +9 natural)

Attacks: Slam +21/+16/+11

Damage: Slam 2d10+8 melee

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Water mastery, drench, vortex

Special Qualities: Elemental, damage reduction 10/+2, fire immunity

Saves: Fort +17, Ref +12, Will +7

Abilities: Str 26, Dex 20, Con 21, Int 6, Wis 11, Cha 11

Skills: Listen +19, Spot +19

Feats: Cleave, Great Cleave, Improved Critical (slam), Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Usually neutral

Advancement Range: 22–23 HD (Huge)

Elemental, Water, Elder

Huge Elemental (Water)

Hit Dice: 24d8+120 (228 hp)

Initiative: +6 (Dex)

Speed: 20 ft., swim 90 ft.

AC: 23 (–2 size, +6 Dex, +9 natural)

Attacks: Slam +25/+20/+15/+10 melee

Damage: Slam 2d10+9

Face/Reach: 10 ft. by 5 ft./15 ft.

Special Attacks: Water mastery, drench, vortex

Special Qualities: Elemental, damage reduction 15/+3, fire immunity

Saves: Fort +19, Ref +13, Will +8

Abilities: Str 28, Dex 22, Con 21, Int 6, Wis 11, Cha 11

Skills: Listen +22, Spot +22

Feats: Cleave, Great Cleave, Improved Critical (slam), Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 11

Treasure: None

Alignment: Usually neutral

Advancement Range: 25+ HD (Huge)

Elementals are incarnations of the elements that compose existence. They are as wild and dangerous as the forces that birthed them.

Combat

Elementals have varied combat abilities and tactics, but all have the same elemental qualities.

Elemental: Immune to poison, sleep, paralysis, and stunning. Not subject to critical hits.

Air Elemental

Air elementals are among the swiftest and most agile creatures in existence. They seldom leave their home plane except when summoned elsewhere by a spell.

An air elemental appears as an amorphous, shifting cloud. Darker bits of swirling vapor give the appearance of two eyes and a mouth.

Air elementals speak Auran, though they rarely choose to do so. Their voices sound like the high-pitched screech of a tornado or the low moan of a midnight storm.

Combat

Their rapid speed makes air elementals useful on vast battlefields or in extended aerial combat.

Air Mastery (Ex): Airborne creatures suffer a –1 penalty to attack and damage rolls against an air elemental.

Whirlwind (Su): The elemental can transform itself into a whirlwind once every 10 minutes and remain in that form for up to 1 round for every 2 HD it has. In this form, the elemental can move through the air or along a surface at its fly speed.

The whirlwind is 5 feet wide at the base, up to 30 feet wide at the top, and up to 50 feet tall, depending on the elemental’s size. The elemental controls the exact height, but it must be at least 10 feet.

Creatures one or more sizes smaller than the elemental might take damage when caught in the whirlwind (see the following table for details) and may be lifted into the air. An affected creature must succeed at a Reflex save when it comes into contact with the whirlwind or take the listed damage. It must also succeed at a second Reflex save or be picked up bodily and held suspended in the powerful winds, automatically taking the listed damage each round. A creature that can fly is allowed a Reflex save each round to escape the whirlwind. The creature still takes damage but can leave if the save is successful. The DC for saves against the whirlwind’s effects varies with the elemental’s size.

The elemental can eject any carried creatures whenever it wishes, depositing them wherever the whirlwind happens to be. A summoned elemental always ejects trapped creatures before returning to its home plane.

If the whirlwind’s base touches the ground, it creates a swirling cloud of debris. This cloud is centered on the elemental and has a diameter equal to half the whirlwind’s height. The cloud obscures all vision, including darkvision, beyond 5 feet. Creatures 5 feet away have one-half concealment, while those farther away have total concealment (see Concealment, in the Player’s Handbook). Those caught in the cloud must succeed at a Concentration check to cast a spell (DC equal to the Reflex save DC).

Water Elemental

A water elemental can be as ferocious and powerful as a stormy sea.

It looks like a high, crested wave with smaller waves for arms. Two orbs of deep green peer out of the front of the wave, serving as eyes. A water elemental can’t venture more than 180 feet from the body of water from which it was conjured.

Water elementals speak Aquan but rarely choose to do so. When one does, its voice sounds like the crashing of waves on rocky shores or the howls of an ocean gale.

Combat

A water elemental prefers to fight in a large body of water where it can disappear beneath the waves and suddenly swell up behind its opponents.

Water Mastery (Ex): A water elemental gains a +1 attack and damage bonus if both it and its opponent touch water. If the opponent or elemental is landbound, the elemental suffers a –4 penalty to attack and damage. (These modifiers are not included in the statistics block.)

A water elemental can be a serious threat to a ship that crosses its path. The elemental can easily overturn small craft (5 feet of length per Hit Die of the elemental) and stop larger vessels (10 feet long per HD). Even large ships (20 feet long per HD) can be slowed to half speed


Elf

Medium-Size Humanoid (Elf)

Hit Dice: 1d8–1 (3 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 15 (+1 Dex, +3 studded leather, +1 small shield)

Attacks: Longsword +1 melee; or longbow +3 ranged

Damage: Longsword 1d8; longbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Elven traits

Saves: Fort +1, Ref +1, Will +0

Abilities: Str 10, Dex 13, Con 8, Int 11, Wis 11, Cha 11

Skills: Hide +0, Search +3

Feats: Weapon Focus (longbow)

Climate/Terrain: Temperate forest

Half-elf—Any land

Aquatic—Temperate aquatic

Drow—Any underground

Grey—Temperate forest and mountains

Wild—Temperate and warm forest

Wood—Temperate forest

Organization: Company (2–4), squad (11–20, plus 1 leader of 3rd to 6th level and 2 3rd-level sergeants), or band (30–100, plus 3 7th-level captains, 5 5th-level lieutenants, and 1 3rd-level sergeant per 10 adults)

Challenge Rating: 1/2 or 1 (drow)

Treasure: Standard

Alignment: Usually chaotic good

Drow—Usually neutral evil

Wood—Usually neutral

Advancement Range: By character class


Ethereal Filcher

Medium-Size Aberration

Hit Dice: 5d8 (22 hp)

Initiative: +8 (+4 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 17 (+4 Dex, +3 natural)

Attacks: Bite +3 melee

Damage: Bite 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Ethereal jaunt, detect magic

Saves: Fort +1, Ref +5, Will +5

Abilities: Str 10, Dex 18, Con 11, Int 7, Wis 12, Cha 10

Skills: Listen +8, Pick Pocket +12, Spot +8

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 3

Treasure: No coins; standard goods; double items

Alignment: Usually neutral

Advancement Range: 6–7 HD (Medium-size); 8–15 HD (Large)

Ethereal filchers are bizarre-looking creatures with a penchant for snatching trinkets from passersby. Their ability to move quickly between the Ethereal and the Material Planes makes them spectacular pickpockets.

Ethereal filchers dwell on the Material Plane, where they stuff lairs with all manner of refuse. They prefer secluded, inaccessible spots, such as the bottoms of abandoned wells or mine shafts, alpine caves, or the basements of ruined buildings.

A filcher looks like a creature from a nightmare. It is 4 1/2 feet tall and has a baglike body, with a thick neck and a bulbous head. It has four long arms and a single leg that ends in a prehensile foot. It is pearly gray overall with metallic blue and turquoise markings.

Ethereal filchers do not speak.

Combat

An ethereal filcher lurks on the Ethereal Plane waiting for a likely mark. Upon locating one, it shifts to the Material Plane, attempting to catch its victim unawares. The creature attempts to snatch an item, then retreats quickly back to the Ethereal. It is not above delivering a bite to distract its target. Once it secures a trinket, it scurries back to its lair to admire its prize. When badly wounded, the filcher escapes rather than continue the fight.

Any number of simple ruses can blunt a filcher’s attack. Quick-thinking individuals often can recover a stolen item simply by snatching it back before the filcher can escape. Others keep a few cheap baubles available for the local filcher to snatch. Filchers are known to have noses for magic, so items enchanted with Nystul’s magic aura or continual flame spells often prove irresistible, especially if they also are gaudy. Fortunately, a filcher usually is satisfied with a single prize.

Ethereal Jaunt (Su): An ethereal filcher can shift from the Ethereal to the Material Plane as part of any move action, and shift back again as a free action. It can remain on the Ethereal Plane for 1 round before returning to the Material. The ability is otherwise identical with ethereal jaunt cast by a 15th-level sorcerer.

Detect Magic (Su): Ethereal filchers continuously detect magic as the spell cast by a 5th-level sorcerer. A filcher can suppress or restart the ability once per round as a free action.


Ethereal Marauder

Medium-Size Magical Beast

Hit Dice: 3d10 (16 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 14 (+1 Dex, +3 natural)

Attacks: Bite +5

Damage: Bite 1d6+3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Ethereal jaunt

Saves: Fort +3, Ref +4, Will +2

Abilities: Str 14, Dex 12, Con 11, Int 7, Wis 12, Cha 10

Skills: Listen +5, Move Silently +7, Spot +7

Feats: Blind-Fight, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 3

Treasure: No coins; standard goods; double items

Alignment: Always neutral

Advancement Range: 5–7 HD (Medium-size); 8–15 HD (Large)

Ethereal marauders are aggressive predators that can move quickly from the Ethereal Plane to attack opponents on the Material Plane.

The creatures live and hunt on the Ethereal. Their ecology and habits are obscure at best—few have observed them in their natural habitat for any length of time, and their appearances on the Material are limited to those occasions when they are attacking prey. They are assumed, however, to have no society or culture in the traditional sense, being motivated solely by the need for sustenance and survival.

The marauder’s appearance is odd, to say the least. It resembles a bipedal lizard or dinosaur with a sinuous tail. The thick skin has a mottled, rough, and uneven texture, with coloration ranging from bright blue to deep violet. Its most disturbing feature is the lack of a head. Instead it has a gaping maw surrounded by three powerful mandibles; gleaming, jet-black teeth line the inner mouth. Three small eyes ring the maw, interspersed with the mandibles.

Ethereal marauders speak no known languages. Survivors of their attacks on the Material Plane claim that they emit an eerie, high whine that varies in pitch depending on the creature’s speed and health.

Combat

Once a marauder locates prey, it shifts to the Material Plane to attack, attempting to catch its victim flat-footed. The creature bites its victim, then retreats quickly back to the Ethereal Plane. When badly hurt or wounded, the marauder escapes to its home plane rather than continue the fight.

Ethereal Jaunt (Su): An ethereal marauder can shift from the Ethereal to the Material Plane as a free action, and shift back again as a move-equivalent action (or as part of a move-equivalent action). The ability is otherwise identical with ethereal jaunt cast by a 15th-level sorcerer.


Ettercap

Medium-Size Aberration

Hit Dice: 5d8+5 (27 hp)

Initiative: +3 (Dex)

Speed: 30 ft., climb 30 ft.

AC: 14 (+3 Dex, +1 natural)

Attacks: Bite +3 melee; 2 claws +1 melee

Damage: Bite 1d8 and poison; claws 1d3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Web, poison

Special Qualities: Low-light vision

Saves: Fort +2, Ref +4, Will +6

Abilities: Str 10, Dex 17, Con 13, Int 6, Wis 15, Cha 8

Skills: Craft (any) +2, Listen +10, Spot +10*

Feats: Multiattack

Climate/Terrain: Temperate and warm forests

Organization: Solitary, pair, or troupe (1–2, plus 2–4 Medium-size monstrous spiders)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually neutral evil

Advancement Range: 6–7 HD (Medium-size); 8–15 HD (Large)

Although not very intelligent, ettercaps are cunning predators. Like the monstrous spiders in whose company they are often found, they are skilled hunters and trappers.

An ettercap is a revolting creature resembling a cross between a gangly human and a bloated spider. It stands 6 feet tall, with long, slender arms and legs protruding from a rounded, fleshy body. A pair of bulbous black eyes in its arachnid face allows it to see very well in even the dimmest light.

Lurking in dark shadows, ettercaps are solitary creatures that exist only to eat and breed. They often make their homes near well-traveled paths or game trails, where food is plentiful. They savor the taste of still-living flesh, often consuming incapacitated prey before it dies.

Ettercaps are very fond of spiders and often keep them as others keep bees. From time to time, however, an ettercap has a number of monstrous spiders as pets, which are as loyal to it as a dog to a human master.

Ettercaps speak Common.

Combat

Ettercaps are not brave creatures, but their cunning traps often ensure that the enemy never draws a weapon. When an ettercap does engage its enemies, it attacks with its keen-edged claws and venomous bite.

Web (Ex): An ettercap can cast a web eight times per day. This is similar to an attack with a net but has a maximum range of 50 feet, with a range increment of 10 feet, and is effective against targets of up to Medium-size (see page 102 in the Player’s Handbook for details on net attacks). The web anchors the target in place, allowing no movement.

An entangled creature can escape with a successful Escape Artist check (DC 20) or burst the web with a successful Strength check (DC 26). The web has 6 hit points and takes double damage from fire.

Ettercaps can also create sheets of sticky webbing from 5 to 60 feet square. They usually position these to snare flying creatures but can also try to trap prey on the ground. Approaching creatures must succeed at a Spot check (DC 20) to notice a web or stumble into it and become trapped as though by a successful web attack. Attempts to escape or burst the webbing receive a +5 bonus if the trapped creature has something to walk on or grab while pulling free. Each 5-foot-square section has 6 hit points and takes double damage from fire.

An ettercap can move across its own sheet web at its climb speed and can determine the exact location of any creature touching the web.

Poison (Ex): Bite, Fortitude save (DC 13); initial damage 1d6 temporary Dexterity, secondary damage 2d6 temporary Dexterity.

Skills: *Ettercaps in shadow receive a +4 racial bonus to Hide and Spot checks.


Ettin

Large Giant

Hit Dice: 10d8+20 (65 hp)

Initiative: +3 (–1 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 18 (–1 size, –1 Dex, +7 natural, +3 hide)

Attacks: 2 greatclubs +12/+7 melee; or 2 longspears +4/–1 ranged

Damage: Greatclub 1d10+6; longspear 1d8+6

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Two-weapon fighting

Special Qualities: Darkvision 90 ft.

Saves: Fort +9, Ref +2, Will +4

Abilities: Str 23, Dex 8, Con 15, Int 6, Wis 10, Cha 11

Skills: Listen +9, Spot +9

Feats: Alertness, Improved Initiative

Climate/Terrain: Cold and temperate hill, mountains, and underground

Organization: Solitary, gang (2–4), troupe (1–2, plus 1–2 brown bears), band (3–5, plus 1–2 brown bears), or colony (3–5, plus 1–2 brown bears and 7–12 orcs or 9–16 goblins)

Challenge Rating: 5

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: By character class

Ettins, or two-headed giants, are vicious and unpredictable hunters that stalk the night. Their two heads make them exceptionally sharp-eyed and alert. They are excellent guardians and scouts.

An ettin has orclike facial features and pink to brownish skin. It never bathes if it can help it, which usually leaves it so grimy and dirty its skin resembles thick, gray hide (ettins that don’t smell bad are rare indeed). An ettin has long, stringy, unkempt hair and large, yellowing, often rotten teeth. Adult ettins are about 13 feet tall and weigh 5,200 pounds. They live about 75 years.

Ettins have no language of their own but speak a pidgin of Orc, Goblin, and Giant. Creatures that can speak any of these languages must succeed at an Intelligence check (DC 15) to communicate with an ettin. Check once for each bit of information: If the other creature speaks two of these languages, the DC is 10, and for someone who speaks all three, the DC is 5. Ettins talk among themselves without difficulty, despite their low Intelligence, and a lone ettin often whiles away the hours chatting with itself.

Combat

Though ettins aren’t very intelligent, they are cunning fighters. They prefer to ambush their victims rather than charge into a straight fight, but once the battle has started, an ettin usually fights furiously until all enemies are dead.

Superior Two-Weapon Fighting (Ex): An ettin fights with a club or spear in each hand. Because each of its two heads controls an arm, the ettin does not suffer an attack or damage penalty for attacking with two weapons.

Skills: An ettin’s two heads give it a +2 racial bonus to Listen, Spot, and Search checks.

Ettin Society: Ettins like to establish their lairs in remote, rocky areas. They dwell in dark, underground caves that stink of decaying food and offal. They tolerate other creatures, such as orcs, if these can be useful in some way. Otherwise, ettins tend to be violently isolationist, crushing trespassers without question.

Ettins are generally solitary, and mated pairs stay together for only a few months after a child is born. Young ettins mature quickly. Within eight to ten months after birth, they are self-sufficient enough to go off on their own.

On rare occasions, a particularly strong ettin may gather a small group, or gang, of ettins. This gang stays together only as long as the leader is undefeated. Any major defeat shatters the leader’s hold over the others, and they go their separate ways.

Ettins place little value on wealth but are canny enough to understand its value to others. They collect treasure only because it can buy them the services of goblins or orcs. These lesser creatures sometimes build traps around ettins’ lairs, or help them fight off powerful opponents.


Formian

Formian, Worker

Small Outsider (Lawful)

Hit Dice: 1d8+1 (5 hp)

Initiative: +2 (Dex)

Speed: 40 ft.

AC: 17 (+1 size, +2 Dex, +4 natural)

Attacks: Bite +3 melee

Damage: Bite 1d4+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Hive mind

Special Qualities: Immunities, resistances, make whole, heal

Saves: Fort +3, Ref +4, Will +2

Abilities: Str 13, Dex 14, Con 13, Int 6, Wis 10, Cha 9

Skills: Craft (any) +4, Climb +3

Feats: Skill Focus (craft)

Climate/Terrain: Any land and underground

Organization: Team (2-4) or crew (7–18)

Challenge Rating: 2-Jan

Treasure: None

Alignment: Always lawful neutral

Advancement Range: 2 HD (Medium-size)

Formian, Warrior

Medium-Size Outsider (Lawful)

Hit Dice: 4d8+8 (26 hp)

Initiative: +3 (Dex)

Speed: 40 ft.

AC: 18 (+3 Dex, +5 natural)

Attacks: Sting +7 melee; 2 claws +5 melee; bite +5 melee

Damage: Sting 2d4+3; claw 1d6+1; bite 1d4+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Hive mind, poison

Special Qualities: Immunities, resistances, SR 18

Saves: Fort +6, Ref +7, Will +5

Abilities: Str 17, Dex 16, Con 14, Int 10, Wis 12, Cha 11

Skills: Climb +10, Hide +10, Listen +7, Move Silently +10, Spot +6

Feats: Dodge, Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, team (2–4), or troop (6–11)

Challenge Rating: 3

Treasure: None

Alignment: Always lawful neutral

Advancement Range: 5–8 HD (Medium-size); 9–12 HD (Large)

Formian, Taskmaster

Medium-Size Outsider (Lawful)

Hit Dice: 6d8+12 (39 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 19 (+3 Dex, +6 natural)

Attacks: Sting +10 melee; 2 claws+5 melee

Damage: Sting 2d4+4; claw 1d6+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Hive mind, poison, dominate person, dominated creature

Special Qualities: Immunities, resistances, telepathy, SR 21

Saves: Fort +7, Ref +8, Will +8

Abilities: Str 18, Dex 16, Con 14, Int 14, Wis 16, Cha 19

Skills: Climb +13, Hide +12, Listen +12, Move Silently +12, Search +8, Sense Motive +12, Spot +12

Feats: Improved Initiative, Spell-Like Ability Focus (enchantment)

Climate/Terrain: Any land and underground

Organization: Solitary (1, plus 1 dominated creature) or conscription team (2–4, plus 1 dominated creature each)

Challenge Rating: 7

Treasure: Standard

Alignment: Always lawful neutral

Advancement Range: 7–9 HD (Medium-size); 10–12 HD (Large)

Formian, Myrmarch

Large Outsider (Lawful)

Hit Dice: 12d8+48 (102 hp)

Initiative: +8 (+4 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 28 (–1 size, +4 Dex,+15 natural)

Attacks: Sting +15 melee, bite +13 melee; or javelin +15 ranged

Damage: Sting 2d4+4, bite 2d6+2; javelin 1d6+4 and poison

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Hive mind, poison, spell-like abilities

Special Qualities: Immunities, resistances, fast healing 1, SR 25

Saves: Fort +12, Ref +12, Will +11

Abilities: Str 19, Dex 18, Con 18, Int 16, Wis 16, Cha 17

Skills: Climb +19, Craft (any) +10, Diplomacy +16, Hide +18, Knowledge (any) +18, Listen +18, Move Silently +19, Search +18, Sense Motive +18, Spot +18

Feats: Dodge, Improved Initiative, Mobility, Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, team (2–4), or platoon (1 plus 7–18 workers and 6–11 warriors)

Challenge Rating: 10

Treasure: Standard

Alignment: Always lawful neutral

Advancement Range: 13–18 HD (Large); 19–24 HD (Huge)

Formian, Queen

Large Outsider (Lawful)

Hit Dice: 20d8+100 (190 hp)

Initiative: 0

Speed: 0 ft.

AC: 23 (–1 size, +14 natural)

Attacks: —

Damage: —

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Hive mind, spells, spell-like abilities

Special Qualities: Immunities, resistances, fast healing 1, telepathy, SR 30

Saves: Fort +19, Ref +12, Will +19

Abilities: Str —, Dex —, Con 20, Int 20, Wis 20, Cha 21

Skills: Appraise +20, Bluff +25,Concentration +20, Diplomacy +25, 3 Knowledge (any) +28, Listen +30, Scry +30, Sense Motive +28, Spellcraft +28, Spot +30

Feats: Alertness, Great Fortitude, Iron Will, Item creation feat (any), Quicken Spell, Spell Focus (Enchantment)

Climate/Terrain: Any land and underground

Organization: Solitary or hive (1, plus 100–400 workers, 11–40 warriors, 4–7 taskmasters with 1 dominated creature each, and 5–8 myrmarchs)

Challenge Rating: 18

Treasure: Double standard

Alignment: Always lawful neutral

Advancement Range: 21–30 HD (Huge); 31–40 HD (Gargantuan)

Formians hail from planes devoted to law. They seek to colonize all that they see and incorporate all living things into their hive as workers.

Expansionist in the extreme, their goal is to spread colonies until they have taken over everything and their order is unquestioned. To further this end, they attack all other creatures, usually to put them to work building and expanding cities. Formians maintain these "conscripted" workers as well as those mentally dominated by the power of their taskmasters.

A formian resembles a cross between an ant and a centaur. All formians are covered in a brownish-red carapace—their size and appearance varies by type.

Combat

Formians are generally aggressive, seeking to subdue all they encounter. If they perceive even the slightest threat to their hive-city or to their queen, they attack immediately and fight to the death. Any formian also attacks immediately if ordered to do so by a superior.

Hive Mind (Ex): All formians within 50 miles of their queen are in constant communication. If one is aware of a particular danger, they all are. If one in a group is not flat-footed, none of them are. No formian in a group is considered flanked unless all of them are.

Immunities (Ex): Formians have poison, petrification, and cold immunity.

Resistances (Ex): All formians have fire, electricity, and sonic resistance 20.

Formian Society: Formians build fabulous hive-cities in which hundreds of the creatures dwell. They are born into their station, with no ability to progress. Workers obey orders given by warriors, myrmarchs, or the queen. Warriors carry out the will of their myrmarch commanders or the queen. Myrmarchs take orders only from the queen herself, although they have different ranks depending on services rendered. These are not positions of power but of prestige. The most prestigious of the myrmarchs guard the queen. Taskmasters are equal in rank to warriors but seldom interact with other formians.

Worker

Workers are the lowest-ranking and most common formians. They exist only to serve, performing all the necessary, lowly tasks that the hive needs. While they cannot speak, they can convey simple concepts (such as danger) by body movements. Through the hive mind, however, they can communicate just fine—although their intelligence still limits the concepts that they can grasp.

Workers are about the size of dogs, with clumsy claws usable only for manual labor.

Combat

Formian workers fight only to defend the hive-cities, using their mandibled bite.

Make Whole (Sp): Three workers together can repair an object as though with make whole cast by a 7th-level cleric. This is a full-round action for all three workers.

Heal (Sp): Eight workers together can heal a creature’s wounds as though with cure serious wounds cast by a 7th-level cleric. This is a full-round action for all eight workers.

Warrior

Warriors exist only to fight. Just slightly above the workers, warriors can communicate more efficiently through the hive mind, but only to communicate battle plans and make reports to their commanders. They cannot speak otherwise.

Warriors are the size of ponies, and their claws are designed specifically for combat.

Combat

Warriors are wicked combatants, using claws, bite, and a poisonous sting all at once. Through the hive mind, they attack with coordinated and extremely efficient tactics.

Poison (Ex): Sting, Fortitude save (DC 14); initial and secondary damage 1d6 temporary Strength.

Taskmaster

Taskmasters resemble warriors with no mandibles—no apparent mouth at all, in fact. These formians communicate only telepathically and derive sustenance from the mental energies of those they dominate.

A taskmaster’s duty is to gather and control nonformians for integration into the hive. Put simply, taskmasters enslave other creatures. They do not enjoy controlling others but believe it is the only efficient way to spread the hive to all places, a desirable end for all rational creatures. If a taskmaster can manage to "conscript" a laborer without using its dominate person ability, it will.

Those few souls who have escaped refer to formian hive-cities as "work pits." While the formians are not cruel, they are still emotionless—and pitiless.

Combat

Taskmasters rely on their dominated slaves to fight for them if at all possible. If necessary, though, they can defend themselves with vicious claws and a poison stinger.

Dominate Person (Su): Taskmasters can use dominate person on any creature as the spell cast by a 10th-level sorcerer (save DC 19), although the subject may be of any type and may be up to Large size. A single taskmaster can dominate up to four subjects at a time.

Dominated Creature (Ex): A taskmaster is never encountered alone: One dominated nonformian creature always accompanies it (choose or determine randomly any creature of CR 4).

Poison (Ex): Sting, Fortitude save (DC 15); initial and secondary damage 1d6 temporary Strength.

Telepathy (Su): Taskmasters can communicate telepathically with any intelligent creature within 100 feet.

Myrmarch

Myrmarchs are the elite of formian society. Much more than those beneath them, these creatures are individuals, with goals, desires, and creative thought. Very rarely do these ever conflict with the wishes of the queen, though—most myrmarchs are still very loyal to her.

Myrmarchs are commanders in formian armies and leaders in formian communities. They are the hands of the queen, carrying out her direct orders and making sure everything goes as exactly as she desires. Myrmarchs also have a secondary role: stamping out chaos wherever and whenever they can. Those who foment disorder, and particularly creatures that revere or exemplify it (such as slaadi), are the hated foes of myrmarchs.

Myrmarchs are the size of horses and have claws capable of fine manipulation, like human hands. They wear bronze helms to signify their position (the more elaborate the helm, the more prestige).

Myrmarchs speak Formian and Common.

Combat

Myrmarchs’ claws are like hands and thus serve no combat purpose. Myrmarchs occasionally employ javelins for ranged attacks, coated with poison from their own stingers.

They fight intelligently, aiding those under them (if any such are present) and commanding them through the hive mind. If chaotic creatures are present, however, a myrmarch is single-minded in its quest to destroy them.

Poison (Ex): Sting, Fortitude save (DC 20); initial and secondary damage 2d6 temporary Dexterity.

Spell-Like Abilities: At will—charm monster, clairaudience/ clairvoyance, detect chaos, detect thoughts, magic circle against chaos, and teleport without error; 1/day—dictum and order’s wrath. These abilities are as the spells cast by a 12th-level sorcerer (save DC 13 + spell level).

Queen

The queen sits at the center of the hive-city, her bloated form never moving from the royal chamber. She is served and guarded by twenty of the most loyal myrmarchs.

The queen is half again as big as a myrmarch, with atrophied legs—she cannot move. With her telepathic abilities, though, she can send instructions to and get reports from any formian within her range.

The queen speaks Formian and Common, although she can communicate with any creature telepathically.

Combat

The queen does not fight. She has no ability to move. If necessary, a team of workers and myrmarchs (or dominated slaves) haul her enormous bulk to where she needs to go. This is very rare, however, and most of the time the queen remains within her well-defended chambers.

Despite her utter lack of physical activity, the queen can cast spells and use spell-like abilities to great effect in her own defense as well as the defense of the hive-city.

Spells: The queen casts arcane spells as a 17th-level sorcerer.

Spell-Like Abilities: At will—calm emotions, charm monster, clairaudience/clairvoyance, detect chaos, detect thoughts, dictum, divination, hold monster, magic circle against chaos, order’s wrath, shield of law, and true seeing. These abilities are as the spells cast by a 17th-level sorcerer (save DC 15 + spell level).

Telepathy (Su): The queen can communicate telepathically with any intelligent creature within fifty miles whose presence she is aware of.


Frost Worm

Huge Magical Beast (Cold)

Hit Dice: 14d10+70 (147 hp)

Initiative: +0

Speed: 30 ft., burrow 10 ft.

AC: 18 (–2 size, +10 natural)

Attacks: Bite +20 melee

Damage: Bite 2d6+12 and 1d8 cold

Face/Reach: 5 ft. by 40 ft./10 ft.

Special Attacks: Hypnotic trill, cold, breath weapon

Special Qualities: Cold subtype, death throes

Saves: Fort +14, Ref +9, Will +4

Abilities: Str 26, Dex 10, Con 20, Int 3, Wis 11, Cha 5

Skills: Hide +3*, Listen +5, Spot +4

Feats: Alertness, Improved Initiative, Iron Will

Climate/Terrain: Any cold land

Organization: Solitary

Challenge Rating: 12

Treasure: None

Alignment: Usually neutral

Advancement Range: 15–21 HD (Huge); 22–42 HD (Gargantuan)

Terror of the frozen lands, the frost worm is a long, blue-white creature with huge mandibles and a strange nodule from which it makes a trilling sound.

The frost worm spends most of its life burrowing through the ice, snow, and even the frozen earth. It surfaces only to attack its prey. Frost worms eat yaks, polar bears, walruses, seals, moose, and mammoths.

Sages cannot agree whether this horrible monster is related to the purple worm or to the remorhaz. Perhaps the answer is neither. It is true that frost worms hate remorhazes and attack them on sight in a colossal battle that might very well lay waste to a large area. Remorhazes are frequently the victors in such battles.

Frost worms lay eggs that to the untrained observer appear to be simply oval-shaped ice formations. Hatchling frost worms must immediately fend for themselves, growing to maturity in three to five years. Tribesfolk of the cold wastes can sometimes train young frost worms to help protect the community and even to be ridden using magic, cold-resistant saddles.

Combat

Frost worms lurk under the snow, waiting for prey to come near. They begin their attack with trilling and then attack helpless prey with their bite.

Trill (Su): The frost worm can emit a noise that forces its prey to stand motionless. This sonic, mind affecting compulsion affects all creatures other than frost worms within a 100-foot spread. Creatures must succeed at a Will save (DC 17) or be stunned for as long as the worm trills, even if they are attacked. However, if attacked or violently shaken (a full-round action), a victim is allowed another saving throw. Once a creature has resisted or broken the effect, it cannot be affected again by that frost worm for one day. The effect’s caster level is 14.

Cold (Ex): Frost worms’ bodies generate intense cold, dealing 1d8 points of damage with their touch. Creatures attacking a frost worm unarmed or with natural weapons take cold damage each time their attacks hit.

Breath Weapon (Su): Cone of cold, 30 feet long, once per hour; damage 15d6, Reflex half DC 22. Opponents held motionless by the frost worm’s trill get no saving throw.

Cold Subtype (Ex): Cold immunity; double damage from fire except on a successful save.

Death Throes (Ex): When killed, a frost worm turns to ice and shatters in an explosion that deals 12d6 points of cold damage and 8d6 points of piercing damage to everything within 100 feet (Reflex half DC 22).

Skills: *A frost worm, due to its coloration and its affinity for burying itself in the snow, receives a +10 racial bonus to Hide checks in its native environment.


Fungus

Shrieker Violet Fungus

Medium-Size Plant Medium-Size Plant

Hit Dice: 2d8+4 (13 hp) 2d8+6 (15 hp)

Initiative: +0 +0

Speed: 0 ft. 10 ft.

AC: 13 (+3 natural) 13 (–1 Dex, +4 natural)

Attacks: — 4 tentacles +3 melee

Damage: — Tentacle 1d6+2 and poison

Face/Reach: 5 ft. by 5 ft./5 ft. 5 ft. by 5 ft./(10 ft. with tentacle)

Special Attacks: Shriek —

Special Qualities: Plant Plant

Saves: Fort +4, Ref — , Will –4 Fort +6, Ref –1, Will +0

Abilities: Str —, Dex —, Con 13, Str 14, Dex 8, Con 16,

Int 1, Wis 2, Cha 1 Int 2, Wis 11, Cha 9

Climate/Terrain: Any underground Any underground

Organization: Solitary or patch (3–5) Solitary, patch (2–4), or mixed patch

(2–4 violet fungi and 3–5 shriekers)

Challenge Rating: 1 3

Treasure: None 1/10 coins; 50% goods; 50% items

Alignment: Always neutral Always neutral

Advancement Range: 3 HD (Medium-size) 3–6 HD (Medium-size)

Unlike normal fungi, which are harmless to other living creatures, these two specimens can be dangerous to unwary adventurers.

A fungus lacks chlorophyll, a true stem, roots, or leaves. Incapable of photosynthesis, it exists as a parasite, breaking down organic matter slowly. While both species occur individually, shriekers and violet fungi often coexist in the same environment.

Combat

Shriekers and violet fungi often work together to attract and kill prey. When the shriekers’ hellish racket attracts a curious creature, the violet fungus tries to kill it. Both enjoy the fruits of a successful hunt.

Plant: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and polymorphing. Not subject to critical hits.

Shrieker

A shrieker is a stationary fungus that emits a loud noise to attract prey or when disturbed. Shriekers live in dark, subterranean places, often in the company of violet fungi, whose poison they are immune to. They resemble human-sized mushrooms of various shades of purple.

Combat

A shrieker has no means of attack. Instead, it lures prey to its vicinity by emitting a piercing loud noise (hence its name).

Shriek (Ex): Movement or a light source within 10 feet of a shrieker causes the fungus to emit a piercing sound that lasts for 1d3 rounds. The sound attracts nearby creatures that are disposed to investigate it. Some creatures that live near shriekers learn that the fungus’s noise means there is food nearby.

Violet Fungus

Violet fungi resemble shriekers and are often found growing among them.

A violet fungus looks like a human-sized mushroom with four tendril-like tentacles and a mass of small, rootlike feelers at its base that allow slow movement. Its coloration ranges from purple overall to dull gray or violet covered with purple spots.

Combat

A violet fungus flails about with its tentacles at living creatures that come within its reach.

Poison (Ex): Tentacle, Fortitude save (DC 14); initial and secondary damage 1d4 temporary Strength and 1d4 temporary Constitution.


Gargoyle

Medium-Size Magical Beast (Earth)

Hit Dice: 4d10+16 (38 hp)

Initiative: +2 (Dex)

Speed: 45 ft., fly 75 ft. (average)

AC: 16 (+2 Dex, +4 natural)

Attacks: 2 claws +6 melee; bite +4 melee; gore +4 melee

Damage: Claw 1d4; bite 1d6; gore 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Damage reduction 15/+1, freeze

Saves: Fort +8, Ref +6, Will +1

Abilities: Str 11, Dex 14, Con 18, Int 6, Wis 11, Cha 7

Skills: Hide +9*, Listen +4, Spot +4

Feats: Multiattack, Weapon Finesse (natural weapons)

Climate/Terrain: Any land, aquatic, and underground

Organization: Solitary, pair, or wing (5–16)

Challenge Rating: 4

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 5–6 HD (Medium-size); 7–12 HD (Large)

A gargoyle is a vicious flying predator that enjoys torturing creatures weaker than itself.

Gargoyles appear to be winged stone statues, for they can perch indefinitely without moving and use this disguise to surprise their foes. They require no food, water, or air but often eat their fallen foes out of fondness for inflicting pain. When not enjoying their favorite pastime, a gang of gargoyles can be found waiting silently for prey or bragging among themselves. Gargoyles speak Common and Terran.

A marine variety of gargoyle, the kapoacinth, uses its wings to swim at the listed fly speed.

Combat

Gargoyles either remain still, then suddenly attack, or dive onto their prey.

Freeze (Ex): A gargoyle can hold itself so still it appears to be a statue. An observer must succeed at a Spot check (DC 20) to notice the gargoyle is really alive.

Skills: *Gargoyles receive a +8 racial bonus to Hide checks when concealed against a background of worked stone.


Genie

Genie, Janni

Medium-Size Outsider

Hit Dice: 6d8+6 (33 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 20 ft., fly 10 ft. (perfect) in chainmail; base 30 ft., fly 20 ft. (perfect)

AC: 18 (+2 Dex, +1 natural, +5 chainmail)

Attacks: Scimitar +9/+4 melee; longbow +8/+3 ranged

Damage: Scimitar 1d8+3; longbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Plane shift, telepathy, fire resistance 30, elemental endurance

Saves: Fort +6, Ref +7, Will +7

Abilities: Str 16, Dex 15, Con 12, Int 14, Wis 15, Cha 13

Skills: Appraise +8, Concentration +7, 2 Craft (any) +8, Escape Artist +8, Listen +8, Move Silently +8, Ride +8, Sense Motive +8, Spot +8

Feats: Combat Reflexes, Dodge, Improved Initiative, Mobility

Climate/Terrain: Any land

Organization: Solitary, company (2–4), or band (6–15)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 7–9 HD (Medium-size); 10–18 HD (Large)

Genie, Djinni

Large Outsider (Air, Chaotic, Good)

Hit Dice: 7d8+14 (45 hp)

Initiative: +8 (+4 Dex, +4 Improved Initiative)

Speed: 20 ft., fly 60 ft. (perfect)

AC: 16 (–1 size, +4 Dex, +3 natural)

Attacks: Slam +10/+5 melee

Damage: Slam 1d8+4

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, air mastery, whirlwind

Special Qualities: Plane shift, telepathy, acid immunity

Saves: Fort +7, Ref +9, Will +7

Abilities: Str 18, Dex 19, Con 14, Int 14, Wis 15, Cha 15

Skills: Appraise +9, Concentration +9, Craft (Any) +11, Escape Artist +11, Knowledge (any) +9, Listen +9, Move Silently +9, Sense Motive +9, Spellcraft +9, Spot +9

Feats: Combat Casting, Combat Reflexes, Dodge, Improved Initiative

Climate/Terrain: Any land

Organization: Solitary, company (2–4), or band (6–15)

Challenge Rating: 5

Treasure: Standard

Alignment: Always chaotic good

Advancement Range: 8–10 HD (Large); 11–21 (Huge)

Genie, Efreeti

Large Outsider (Evil, Fire, Lawful)

Hit Dice: 10d8+20 (65 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: ft., fly 40 ft. (perfect

AC: 18 (–1 size, +3 Dex, +6 natural)

Attacks: Slam +11/+6 melee

Damage: Slam 1d8+6 and 1d6 fire

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, heat

Special Qualities: Plane shift, telepathy

Saves: Fort +9, Ref +10, Will +9

Abilities: Str 23, Dex 17, Con 14, Int 12, Wis 15, Cha 15

Skills: Bluff +12, Concentration +16, Escape Artist +13, Intimidate +12, Listen +12, Move Silently +13, Sense Motive +12, Spellcraft +11, Spot +12

Feats: Combat Casting, Combat Reflexes, Dodge, Improved Initiative

Climate/Terrain: Any land

Organization: Solitary, company (2–4), or band (6–15)

Challenge Rating: 8

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement Range: 11–15 HD (Large); 16–30 HD (Huge)

Genies are humanlike beings who dwell on the elemental planes. They are famous for their strength, guile, and skill with illusion magic.

Genies sometimes use the Material Plane as a neutral ground for meeting (or fighting) others of their kind or collecting goods not readily available on their home planes.

Combat

Genies prefer to outmaneuver and out think their foes. They are not too proud to flee if it means they’ll live to fight another day. If trapped, they bargain, offering treasure or favors in return for their lives and freedom.

Plane Shift (Sp): A genie can enter any of the elemental planes, the Astral Plane, or the Material Plane. This ability transports the genie and up to six other creatures, provided they all link hands with the genie. It is otherwise similar to the spell of the same name.

Telepathy (Su): A genie can communicate telepathically with any creature within 100 feet that has a language.

Janni

The jann (singular janni) are the weakest of the genies. Jann are formed out of all four elements and must therefore spend most of their time on the Material Plane. They favor forlorn deserts and hidden oases, where they have both privacy and safety.

Jann society is very open, treating males and females as equals. Each tribe is ruled by a sheik and one or two viziers. Exceptionally powerful sheiks are given the title of amir, and in times of need they gather and command large forces of jann (and sometimes allied humans).

Many jann bands are nomadic, traveling with herds of camels, goats, or sheep from oasis to oasis. These itinerant jann appear human in every respect and are often mistaken for them, unless they are attacked. The territory of a jann tribe can extend hundreds of miles in any direction.

Jann speak Common, plus Auran, Aquan, Ignan, or Terran, plus Celestial, Abyssal, or Infernal.

Combat

Jann are physically strong and courageous, and do not take kindly to insult or injury. If they meet a foe they cannot defeat in a stand-up fight, they use flight and invisibility to regroup and maneuver to a more advantageous position.

Spell-Like Abilites: 3/day—invisibility; 2/day—enlarge or reduce and speak with animals. These abilities are as the spells cast by a 12th-level sorcerer (save DC 11 + spell level). Once per day a janni can create food and water as a 7th-level priest and can use ethereal jaunt for 1 hour as the spell cast by a 12th-level priest.

Elemental Endurance (Ex): Jann can survive on the Elemental Planes of Air, Earth, Fire, or Water for up to 48 hours. Failure to return to the Material Plane after that time deals 1 point of damage per additional hour to a janni, until it dies or returns to the Material Plane.

Djinni

The djinn (singular djinni) are genies from the Elemental Plane of Air. They live on floating islands of earth and rock, anywhere from 1,000 yards to several miles across, crammed with buildings, courtyards, gardens, fountains, and sculptures. Each island is ruled by a local sheik.

The structure of djinn society is based on rule by a caliph served by various nobles and officials (viziers, beys, amirs, sheiks, sharifs, and maliks). A caliph rules all djinn estates within two days’ travel and is advised by six viziers who help maintain the balance of the landholds.

If a large force attacks a landhold, a messenger (usually the youngest djinni) is sent to the next landhold, which sends aid and dispatches two more messengers to warn the next landholds, thus alerting the entire nation.

A djinni is about 10 1/2 feet tall and weighs about 100 pounds. Djinn speak Auran, Celestial, Common, and Ignan.

Noble Djinn: Some djinn (1% of the total population) are "noble" and can grant three wishes to any being (nongenies only) who captures them. Noble djinn perform no other services and, upon granting the third wish, are free of their servitude. Noble djinn are as strong as efreet (see below), with 10 HD.

Combat

Djinn disdain physical combat, preferring to use their magical powers and aerial abilities against foes. A djinni overmatched in combat usually takes flight and becomes a whirlwind to harass those who follow.

Air Mastery (Ex): Airborne creatures suffer a –1 circumstance penalty to attack and damage rolls against a djinni.

Whirlwind (Su): The djinni can transform itself into a whirlwind once every 10 minutes and remain in that form for up to 7 rounds. In this form, it can move through the air or along a surface at its fly speed.

The whirlwind is 5 feet wide at the base, up to 30 feet wide at the top and up to 50 feet tall. The djinni controls the exact height, but it must be at least 10 feet.

Medium-size or smaller creatures might take damage when caught in the whirlwind and be lifted into the air. An affected creature must succeed at a Reflex save (DC 20) when it comes into contact with the whirlwind or take 3d6 points of damage. It must also succeed at a second Reflex save or be picked up bodily and held suspended in the powerful winds, automatically taking 1d8 points of damage each round. A creature that can fly is allowed a Reflex save (DC 20) each round to escape the whirlwind. The creature still takes damage but can leave if the save is successful.

The djinni can eject any carried creatures whenever it wishes, depositing them wherever the whirlwind happens to be.

If the whirlwind’s base touches the ground, it creates a swirling cloud of debris. This cloud is centered on the djinni and has a diameter equal to half the whirlwind’s height. The cloud obscures all vision, including darkvision, beyond 5 feet. Creatures 5 feet away have one-half concealment, while those farther away have total concealment (see Concealment, in the Player’s Handbook). Those caught in the cloud must succeed at a Concentration check (DC 20) to cast a spell.

Spell-Like Abilities: 1/round—invisibility (self only); 1/day—create food and water, create wine (as create water, but wine instead), major creation (created vegetable matter is permanent), persistent image, and wind walk. These abilities are as the spells cast by a 20th-level sorcerer (save DC 12 + spell level). Once per day, a djinni can assume gaseous form (as the spell) for up to 1 hour.

Efreeti

The efreet (singular efreeti) are genies from the Elemental Plane of Fire. They are said to be made of basalt, bronze, and congealed flames.

Efreet are infamous for their hatred of servitude, desire for revenge, cruel nature, and ability to beguile and mislead. Their primary home is the fabled City of Brass, but there are many efreet outposts throughout the Plane of Fire, military stations for watching or harassing others on the plane. They are enemies of the djinn and attack them whenever they meet.

The efreet are ruled by a grand sultan who makes his home in the City of Brass. He is advised by a variety of beys, amirs, and maliks concerning actions on the plane, and by six great pashas who deal with efreet business on the Material.

The City of Brass is a huge citadel that is home to the majority of efreet. It hovers in the hot regions of the plane and is bordered by seas and lakes of glowing magma. The city sits upon a hemisphere of glowing brass some forty miles across. From the upper towers rise the minarets of the great bastion of the sultan’s palace, which is said to hold vast riches. The city’s population far outnumbers any of the great cities of the Material Plane.


Ghoul

Ghoul

Medium-Size Undead

Hit Dice: 2d12 (13 hp)

Initiative: +2 (Dex)

Speed: 30 ft.

AC: 14 (+2 Dex, +2 natural)

Attacks: Bite +3 melee; 2 claws +0 melee

Damage: Bite 1d6+1 and paralysis; claw 1d3 and paralysis

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Paralysis, create spawn

Special Qualities: Undead

Saves: Fort +0, Ref +2, Will +5

Abilities: Str 13, Dex 15, Con —, Int 13, Wis 14, Cha 16

Skills: Climb +6, Escape Artist +7, Hide +7,Intuit Direction +3, Jump +6, Listen +7, Move Silently +7, Search +6, Spot +7

Feats: Multiattack, Weapon Finesse (bite)

Climate/Terrain: Any land, aquatic, and underground

Organization: Solitary, gang (2–4), or pack (7–12)

Challenge Rating: 1

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 3 HD (Medium-size)

Ghoul, Ghast

Medium-Size Undead

Hit Dice: 4d12 (26 hp)

Initiative: +2 (Dex)

Speed: 30 ft.

AC: 16 (+2 Dex, +4 natural)

Attacks: Bite +4 melee; 2 claws +1 melee

Damage: Bite 1d8+1 and paralysis; claw 1d4 and paralysis

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Stench, paralysis, create spawn

Special Qualities: Undead

Saves: Fort +1, Ref +3, Will +6

Abilities: Str 13, Dex 15, Con —, Int 13, Wis 14, Cha 16

Skills: Climb +6, Escape Artist +8, Hide +8, Intuit Direction +3, Jump +6, Listen +8, Move Silently +7, Search +6, Spot +8

Feats: Multiattack, Weapon Finesse (bite)

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–4), or pack (2–4, plus 7–12 ghouls)

Challenge Rating: 3

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 5–6 HD (Medium-size)

Ghouls

Ghouls haunt graveyards, battlefields, and other places rich with the carrion they hunger for. These terrible creatures lurk wherever the stench of death hangs heavy, ready to devour the unwary.

Ghouls are said to be created on the death of a living man or woman who savored the taste of the flesh of people. This may or may not be true, but it does explain the disgusting behavior of these anthropophagous undead. Some believe that anyone of exceptional debauchery and wickedness runs the risk of becoming a ghoul.

That ghouls were once people is obvious to those with the courage to look upon them. Although they still appear more or less humanoid, their mottled, decaying flesh is drawn tight across clearly visible bones. The transformation from living beings into fell things of the night has warped their minds, making them cunning and feral. Their eyes burn like hot coals in their sunken sockets.

Ghouls speak the languages they spoke in life (usually Common).

Combat

Ghouls try to attack with surprise whenever possible. They strike from behind tombstones, leap from mausoleums, and burst from shallow graves.

Paralysis (Ex): Those hit by a ghoul’s bite or claw attack must succeed at a Fortitude save (DC 14) or be paralyzed for 1d6+2 minutes. Elves are immune to this paralysis.

Create Spawn (Su): In most cases, ghouls devour those they kill. From time to time, however, the bodies of their humanoid victims lie where they fell, to rise as ghouls themselves in 1d4 days. Casting protection from evil on a body before the end of that time averts the transformation. (The statistics above are for human ghouls and ghasts. Ghouls and ghasts may vary depending on their original race or kind.)

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Lacedon

These aquatic cousins of the ghoul lurk near hidden reefs or other places where ships are likely to meet their end. They have a swim speed of 30 feet.

Ghast

Although these creatures look just like their lesser kin, they are far more deadly and cunning.

Combat

Stench (Ex): The stink of death and corruption surrounding these creatures is sickening. Those within 10 feet must succeed at a Fortitude save (DC 15) or be wracked with nausea, suffering a –2 circumstance penalty to all attacks, saves, and skill checks for 1d6+4 minutes.

Paralysis (Ex): Those hit by a ghast’s bite or claw attack must succeed at a Fortitude save (DC 15) or be paralyzed for 1d6+4 minutes. Even elves are vulnerable to this paralysis.


Giant

Giant, Hill

Large Giant

Hit Dice: 12d8+48 (102 hp)

Initiative: –1 (Dex)

Speed: 40 ft.

AC: 20 (–1 size, –1 Dex, +9 natural, +3 hide)

Attacks: Huge greatclub +15/+10 melee; or rock +8/+3 ranged

Damage: Huge greatclub 2d6+10; or rock 2d6+7

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Rock throwing

Special Qualities: Rock catching

Saves: Fort +15, Ref +3, Will +4

Abilities: Str 25, Dex 8, Con 19, Int 6, Wis 10, Cha 17

Skills: Climb +11, Jump +11, Spot +4

Feats: Cleave, Power Attack, Weapon Focus (greatclub)

Climate/Terrain: Any hill, mountains, and underground

Organization: Solitary, gang (2–5), band (6–9 plus 35% noncombatants), hunting/raiding party, (6–9, plus 2–4 dire wolves), or tribe (21–30 plus 35% noncombatants plus 12-30 dire wolves, 2-4 ogres, and 12-22 orcs)

Challenge Rating: 7

Treasure: Standard

Alignment: Often chaotic evil

Advancement Range: By character class

Giant, Stone

Large Giant (Earth)

Hit Dice: 14d8+56 (119 hp)

Initiative: +1 (Dex)

Speed: 40 ft.

AC: 24 (–1 size, +1 Dex, +11 natural, +3 hide)

Attacks: Huge greatclub +17/+12 melee; or rock +11/+6 ranged

Damage: Huge greatclub 2d6+12; or rock 2d8+12

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Rock throwing, and see text

Special Qualities: Rock catching

Saves: Fort +13, Ref +5, Will +4

Abilities: Str 27, Dex 15, Con 19, Int 10, Wis 10, Cha 11

Skills: Climb +11, Hide +0*, Jump +11, Spot +4

Feats: Point Blank Shot, Power Attack, Precise Shot

Climate/Terrain: Any mountains

Organization: Solitary, gang (2–5), band (6–9 plus 35% noncombatants), hunting/raiding/trading party, (6–9, plus 1 elder), or tribe (21–30 plus 35% noncombatants plus 1-3 elders and 3-6 dire bears)

Challenge Rating: 8

Treasure: Standard

Alignment: Usually neutral

Advancement Range: By character class

Giant, Frost

Large Giant (Cold)

Hit Dice: 14d8+70 (133 hp)

Initiative: –1 (Dex)

Speed: 40 ft.

AC: 21 (–1 size, –1 Dex, +9 natural, +4 chain shirt)

Attacks: Huge greataxe +18/+13 melee; or rock +9/+4 ranged

Damage: Huge greataxe 2d8+13; or rock 2d6+9

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Rock throwing

Special Qualities: Rock catching, cold subtype

Saves: Fort +14, Ref +3, Will +4

Abilities: Str 29, Dex 9, Con 21, Int 10, Wis 10, Cha 11

Skills: Climb +14, Jump +14, Spot +6

Feats: Cleave, Power Attack, Sunder

Climate/Terrain: Any cold land and underground

Organization: Solitary, gang (2–5), band (6–9, plus 35% noncombatants plus 1 adept or 1 cleric of 1st or 2nd level), hunting/raiding/trading party (6–9, plus 35% noncombatants plus 1 adept or sorcerer of 3rd-5th level plus 2-4 winter wolves and 2-3 ogres), or tribe (21–30, 1 adept, cleric or sorcerer of 6th or 7th level, plus 12–30 winter wolves, 12–22 ogres, and 1–2 young white dragons)

Challenge Rating: 9

Treasure: Standard

Alignment: Often chaotic evil

Advancement Range: By character class

Giant, Fire

Large Giant (Fire)

Hit Dice: 15d8+75 (142 hp)

Initiative: –1 (Dex)

Speed: 30 ft. (chainmail); base 40 ft.

AC: 21 (–1 size, –1 Dex, +8 natural, +5 chainmail)

Attacks: Huge greatsword +20/+15/+10 melee; or rock +10/+5/+0 ranged

Damage: Huge greatsword 2d8+15; or rock 2d6+10 and 2d6 fire

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Rock throwing

Special Qualities: Rock catching, fire subtype

Saves: Fort +14, Ref +4, Will +5

Abilities: Str 31, Dex 9, Con 21, Int 10, Wis 10, Cha 11

Skills: Climb +15, Jump +15, Spot +7

Feats: Cleave, Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), band 6-9 plus 35% noncombatants plus 1 adept or 1 cleric of 1st or 2nd level), hunting/raiding/trading party (6–9, plus 35% noncombatants plus 1 adept or sorcerer of 3rd-5th level plus 2-4 hell hounds and 2-3 trolls or ettins), or tribe (21–30, plus 1 adept, cleric or sorcerer of 6th or 7th level, plus 12–30 hell hounds, 12-22 trolls, 5-12 ettins, and 1-2 young red dragons)

Challenge Rating: 10

Treasure: Standard

Alignment: Often lawful evil

Advancement Range: By character class

Giant, Cloud

Huge Giant (Air)

Hit Dice: 17d8+102 (178 hp)

Initiative: +1 (Dex)

Speed: 50 ft.

AC: 21 (–2 size, +1 Dex, +12 natural)

Attacks: Gargantuan morningstar +22/+17/+12 melee; or rock +12/+7/+2 ranged

Damage: Gargantuan morningstar 4d6+18; or rock 2d8+12

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Rock throwing, spell-like abilities

Special Qualities: Rock catching, scent

Saves: Fort +16, Ref +6, Will +6

Abilities: Str 35, Dex 13, Con 23, Int 12, Wis 12, Cha 13

Skills: Climb +16, Jump +16, Listen +10, Spot +10

Feats: Alertness, Cleave, Great Cleave Power Attack

Climate/Terrain: Temperate and warm mountains and acquatic

Organization: Solitary gang (2-4), family (2-4 plus 35% noncombatants plus 1 sorcerer or cleric of 4th-7th level plus 2-5 griffons or 2-8 dire lions) or band (6-9 plus 1 sorcerer or cleric of 4th - 7th level plus 2-5 griffons or 2-8 dire lions)

Challenge Rating: 11

Treasure: Standard coins; double goods; standard items

Alignment: Usually neutral good or neutral evil

Advancement Range: By character class

Giant, Storm

Huge Giant (Electricity)

Hit Dice: 19d8+114 (199 hp)

Initiative: +2 (Dex)

Speed: 40 ft., swim 30 ft. (breastplate); base 50 ft., swim 40 ft.

AC: 27 (–2 size, +2 Dex, +12 natural, +5 breastplate)

Attacks: Gargantuan greatsword +24/+19/+15 melee; or Huge mighty composite longbow (+17) +15/+10/+5 ranged

Damage: Gargantuan greatsword 4d6+21; Huge mighty composite longbow (+17) 2d8+17

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Spell-like abilities

Special Qualities: Electricity immunity, rock catching, freedom of movement, water breathing

Saves: Fort +17, Ref +8, Will +8

Abilities: Str 39, Dex 14, Con 23, Int 16, Wis 16, Cha 15

Skills: Climb +18, Concentration +12, Jump +12, Perform (musical instrument) +7, Spot +8, Swim +22

Feats: Cleave, Combat Reflexes, Power Attack, Sunder

Climate/Terrain: Temperate and warm mountains

Organization: Solitary or family (2–4, plus 1 sorcerer or cleric of 7th to 10th level, plus 1–2 rocs, 2–5 griffons, or 2–8 sea lions)

Challenge Rating: 13

Treasure: Standard coins; double goods; standard items

Alignment: Often chaotic good

Advancement Range: By character class

Giants combine great size with even greater strength, giving them an unparalleled ability to wreak destruction upon anyone or anything unfortunate enough to get in their way.

Giants have a reputation for crudeness and stupidity that is not undeserved, especially among the evil varieties. Most rely on their legendary strength to solve problems: Any difficulty that won’t succumb to brute force isn’t worth worrying about. Giants usually subsist by hunting and raiding, taking what they like from creatures weaker than themselves.

All giants speak Giant. Those with Intelligence scores of at least 10 also speak Common.

Combat

Giants relish melee combat. They favor massive two-handed weapons and wield them with impressive skill. They possess enough cunning to soften up a foe with ranged attacks first, if they can. A giant’s favorite ranged weapon is a big rock.

Rock Throwing (Ex): Adult giants are accomplished rock throwers and receive a +1 racial bonus to attack rolls when throwing rocks. A giant of at least Large size can hurl rocks weighing 40 to 50 pounds each (Small objects) up to 5 range increments. The size of the range increment varies with the giant’s variety. A Huge giant can hurl rocks of 60 to 80 pounds (Medium-size objects).

Rock Catching (Ex): A giant of at least Large size can catch Small, Medium-size, or Large rocks (or projectiles of similar shape). Once per round, a giant that would normally be hit by a rock can make a Reflex save to catch it as a free action. The DC is 15 for a Small rock, 20 for a Medium-size one, and 25 for a Large one. (If the projectile has a magical bonus to attack, the DC increases by that amount.) The giant must be ready for and aware of the attack.

Giant Society: Solitary giants are usually young adults striking out on their own. Gangs are usually made up of young adults who hunt or raid (or both) together. Giant bands are usually large or extended families. Sometimes a band contains unrelated young adults that the band has taken in as mates, servants, or guards.

Giant clans and tribes are similar to bands but have more members, plus contingents of guard animals and nongiant servants. Parties include guard animals and giants from a nearby tribe, or from several bands, working together.

About a third of the giants in a band or tribe are children. Giant children can be formidable creatures in their own right. When a group of giants includes children, roll d% for each child to determine maturity: 01–25 = infant (no combat ability); 26–50 = juvenile (two sizes smaller than an adult, 8 fewer HD, Strength and Constitution scores –8, and 1 rank in each skill that an adult has); and 51–100 = adolescent (one size smaller than an adult, 4 fewer HD, Strength and Constitution scores –4, and 2, 3, or 4 ranks in each skill that an adult has). Giant children can throw rocks if they meet the minimum size requirement (see above). Except where noted here, giant children are identical with adults of their variety.

Hill Giant

Hill giants are selfish, cunning brutes who survive through hunting and raiding.

Hill giants have an oddly simian appearance, with overlong arms, stooped shoulders, low foreheads, and thick, powerful limbs. Their skin color ranges from light tan to deep ruddy brown. Their hair is brown or black, with eyes the same color. Hill giants wear layers of crudely prepared hides with the fur left on. They seldom wash or repair their garments, preferring to simply add more hides as their old ones wear out.

Adults are about 10 1/2 feet tall and weigh about 1,100 pounds. Hill giants can live to be 200 years old.

A hill giant’s bag usually contains 2d4 throwing rocks, 1d4+4 mundane items, and the giant’s personal wealth. These possessions tend to be well worn, filthy, and stinky. The items are usually crude and often jury-rigged or salvaged from some similar item. Examples include a hand chopper made from a broken battleaxe head, a wooden bowl and spoon, or a drinking cup made from a big gourd or a skull.

Combat

Hill giants prefer to fight from high, rocky outcroppings where they can pelt opponents with rocks and boulders while limiting the risk to themselves. Their thrown rocks have a range increment of 120 feet.

Hill giants love to make overrun attacks against smaller creatures when they first join battle. Thereafter, they stand fast and swing away with their massive clubs.

Hill Giant Society: Although hill giants prefer temperate areas, they can be found in practically any climate where there is an abundance of hills and mountains. Individuals and bands tend to be aggressive and prefer taking what they want over trading. Tribes (and some bands) often trade with other giants or with groups of ogres or orcs to get foodstuffs, trinkets, and servants.

Stone Giant

Stone giants have a largely undeserved reputation as rock-throwing hooligans. In fact, they tend to be somewhat shy around strangers.

Stone giants resemble lean, muscular humans. Their hard, hairless flesh is smooth and gray, making it easy for them to blend in with their mountainous surroundings. They have gaunt facial features and deep-sunken, black eyes that make them seem perpetually grim. Stone giants prefer thick leather garments, dyed shades of brown and gray to match the stone around them.

Adults are about 12 feet tall and weigh about 1,500 pounds. Stone giants can live to be 800 years old.

Stone giants tend to be shy around strangers, but are by no means timid. Many stone giants have an artistic streak. Some draw and paint scenes of their lives on the walls of their lairs and on tanned hide scrolls. Some are fond of music and play stone flutes and drums. Others make simple jewelry, fashioning painted stone beads into necklaces.

Most stone giants are playful, especially at night. They are fond of rock-throwing contests and other games that test their might. Groups of giants often gather to toss rocks at each other, the losing side being those who are hit more often. Travelers’ reports of such contests have given stone giants their reputation for wildness.

A stone giant’s bag usually contains 2d12 throwing rocks, 1d4+6 mundane items, and the giant’s personal wealth. A stone giant’s possessions are nether particularly clean nor particularly dirty, but most of them are made from stone.

Combat

Stone giants fight from a distance whenever possible, but if they can’t avoid melee, they use gigantic clubs chiseled out of stone. They use both hands to hurl rocks, with a range increment of 180 feet. A stone giant gains a +4 racial bonus when attempting to catch a thrown rock.

A favorite tactic of stone giants is to stand nearly motionless, blending in with the background, then move forward to throw rocks and surprise their foes.

Skills: *A stone giant gains a +8 racial bonus to Hide checks in rocky terrain.

Stone Giant Elders: Some stone giants develop special abilities related to their environment. These giant elders have Charisma scores of at least 15 and spell-like abilities, which they use as 10th-level sorcerers. Once per day they can use stone shape, stone tell, and either transmute rock to mud or transmute mud to rock. One in ten elders is a sorcerer, usually of 3rd to 6th level.

Stone Giant Society: Stone giants prefer to dwell in deep caves high on rocky, storm-swept mountains. Usually, groups live fairly close together (no more than a day’s travel apart) for a sense of community and protection. Most stone giant lairs have 2d4 neighboring lairs. Some older stone giants choose to live in solitude, meditating and creating artwork. Many of them become elders after several decades.

Most groups of stone giants subsist by hunting, gathering, and herding mountain animals such as sheep or goats. They trade with any other nearby communities, exchanging foodstuffs and stone goods for cloth, pottery, and manufactured items. Groups of evil giants often go raiding or extort tolls from mountain travelers.

Frost Giant

Frost giants are justifiably feared as brutal and wantonly destructive raiders.

They look like beefy, muscular humans with snow-white or ivory skin. Their hair is light blue or dirty yellow, with matching eyes. They dress in skins and pelts, along with any jewelry they own. Frost giant warriors add chain shirts and metal helmets decorated with horns or feathers.

An adult male is about 15 feet tall and weighs about 2,800 pounds. Females are slightly shorter and lighter, but otherwise identical with males. Frost giants can live to be 250 years old.

A frost giant’s bag usually contains 1d4+1 throwing rocks, 3d4 mundane items, and the giant’s personal wealth. Everything in a frost giant’s bag is old, worn, dirty, and smelly, making the identification of any valuable items difficult.

Combat

Frost giants usually start combat at a distance, throwing rocks until they run out of ammunition or the opponent closes, then wading in with their enormous battleaxes. Their thrown rocks have a range increment of 120 feet.

A favorite strategy is to lay an ambush by hiding buried in the snow at the top of an icy or snowy slope, where opponents will have difficulty reaching them.

Cold Subtype (Ex): Cold immunity; double damage from fire except on a successful save.

Frost Giant Society: Frost giants live in frigid, arctic lands of glaciers and heavy snowfall. They make their lairs in crude castles or frigid caverns. Tribal leaders call themselves "jarls." Frost giant groups depend on hunting and raiding, though they sometimes make trading and defensive alliances with neighboring giants.

Frost giants often take captives. For each ten adult giants in a band or clan, there is a 20% chance that the lair has 1d2 captives. These can be of any sort.

Frost Giant Characters: Many groups of frost giants include clerics with access to any two of the following domains: Chaos, Destruction, Evil, and War (most choose Destruction or War).

Fire Giant

Fire giants are brutal, ruthless, and militaristic. They are tall but squat, resembling huge dwarves.

They have coal-black skin, flaming red or bright orange hair, and prognathous jaws that reveal dirty ivory or yellow teeth. An adult male is 12 feet tall, has a chest that measures 9 feet around, and weighs about 7,000 pounds. Females are slightly shorter and lighter. Fire giants can live to be 350 years old.

Fire giants wear sturdy cloth or leather garments colored red, orange, yellow, or black. Warriors wear helmets and chainmail of blackened steel.

A typical fire giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items, a tinderbox, and the giant’s personal wealth. Everything a fire giant owns is battered, dirty, and often singed from great heat.

Combat

Fire giants’ thrown rocks have a range increment of 120 feet. Fire giants heat their rocks in fires, geysers, or lava pools, so that they deal additional damage. They favor magic flaming swords in melee (when they can get them). They are also fond of grabbing smaller opponents and tossing them somewhere very hot.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Fire Giant Society: Fire giants dwell only in hot places. They prefer volcanic regions or areas with hot springs. They live in well-organized military groups, occupying large castles or caverns. Tribal leaders call themselves "kings" and "queens." Fire giants usually engage in ongoing military campaigns to subjugate the areas around them and often receive tribute from creatures living nearby.

Fire giants often take captives. For each ten adult giants in a band or clan, there is a 30% chance that the lair has 1d2 captives. These can be of any sort.

Fire Giant Characters: Most groups of fire giants include clerics with access to any two of the following domains: Evil, Law, Trickery, and War (most choose Trickery or War).

Cloud Giant

Cloud giants consider themselves above all others, except storm giants, whom they regard as equals. They are creative, appreciate fine things, and are master strategists in battle.

Cloud giants have muscular humanoid builds and handsome, well-defined features. Cloud giants’ skin ranges in color from milky white tinged with blue to light sky blue. Their hair is silvery white or brass, and their eyes are iridescent blue. Adult males are about 18 feet tall and weigh about 5,000 pounds. Females are slightly shorter and lighter. Cloud giants can live to be 400 years old.

Cloud giants dress in the finest clothing available and wear jewelry. To many, appearance indicates station: The better the clothes and the finer the jewelry, the more important the wearer. They also appreciate music, and most can play one or more instruments (the harp is a favorite).

Unlike most other giant varieties, cloud giants leave their treasure in their lairs. Their bags contain food, 1d4+1 throwing rocks, 3d4 mundane items, a modest amount of cash (no more than 10d10 coins), and a musical instrument. A cloud giant’s possessions are usually well made and maintained.

Combat

Cloud giants fight in well-organized units, using carefully developed battle plans. They prefer to fight from a position above their opponents. A favorite tactic is to circle the enemy, barraging them with rocks while the giants with magical abilities assault them with spells. A cloud giant’s thrown rocks have a range increment of 140 feet.

Spell-Like Abilities: Cloud giants who dwell on cloud islands (see below) can use the following as the spells cast by a 15th-level sorcerer: 3/day—levitate (self plus 2,000 pounds) and obscuring mist; 1/day—fog cloud.

Skills and Feats: Cloud giants have EHD as though they were large creatures.

Cloud Giant Society: The majority of cloud giants dwell on cloud-covered mountain peaks, making their lairs in crude castles. They live in small groups but know the location of 1d8 other groups and band together with some of these for celebrations, battles, or trade. About 10% of the population builds castles on enchanted cloud islands and tends to be isolated from other cloud giants.

Cloud islands are fantastic places with giant-sized gardens of fruit trees. According to legend, some giants mine their clouds for small chunks of the purest silver.

Good cloud giants trade with humanoid communities for food, wine, jewelry, and cloth. Some establish such good relations that they come to a community’s aid if it is endangered. Evil cloud giants raid communities to get what they want.

Cloud Giant Characters: Some cloud giant groups include sorcerers or clerics. Good clerics have access to any two of the following domains: Good, Healing, Strength, and Sun. Evil clerics have access to any two of the following domains: Death, Evil, and Trickery.

Storm Giant

Storm giants are gentle and reclusive. They are usually tolerant of others but can be very dangerous when angry.

Storm giants resemble well-formed humans of enormous proportions. They have pale, light green or (rarely) violet skin. Green-skinned storm giants have dark green hair and glittering emerald eyes. Violet-skinned storm giants have deep violet or blue-black hair with silvery gray or purple eyes. Adults are about 21 feet tall and weigh about 12,000 pounds. Storm giants can live to be 600 years old.

Storm giants’ garb is usually a short, loose tunic belted at the waist, sandals or bare feet, and a headband. They wear a few pieces of simple but finely crafted jewelry, anklets (favored by barefoot giants), rings, or circlets being most common. They live quiet, reflective lives and spend their time musing about the world, composing and playing music, and tilling their land or gathering food.

Storm giants usually carry pouches attached to their belts instead of shoulder sacks. These hold a simple musical instrument (usually a pan pipe or harp) and 2d4 mundane items. Other than the jewelry they wear, they prefer to leave their wealth in their lairs. A storm giant’s possessions are usually simple (if not downright primitive), but well crafted and maintained.

Combat

Storm giants use weapons and spell-like abilities instead of hurling rocks. Their outsize composite longbows have a range increment of 180 feet.

Spell-Like Abilities: Once per day a storm giant can call lightning as a 15th-level druid and use chain lighting as a 15th-level sorcerer. Twice per day a storm giant can control weather as a 20th-level druid and levitate as a 20th-level sorcerer. Save DC is 12 + spell level.

Freedom of Movement (Su): Storm giants continuously have freedom of movement as the spell.

Water Breathing (Ex): Storm giants can breathe underwater indefinitely and can freely use their spell-like abilities while submerged.

Skills and Feats: Storm giants have EHD as though they were large creatures. Storm giants ignore all weight penalties for gear carried when swimming.

Storm Giant Society: Storm giants live in castles built on cloud islands (01–70 on d%), mountain peaks (71–90), or underwater (91–00). They live off the land in the immediate vicinity of their lairs. If the natural harvest is not enough to sustain them, they create and carefully till large gardens, fields, and vineyards. They do not keep animals for food, preferring to hunt. Land- and air-dwelling storm giants usually are on good terms with neighboring silver dragons and good cloud giants, and cooperate with them for mutual defense. Aquatic storm giants have similar relationships with merfolk and bronze dragons.

Storm Giant Characters: About 20% of adult storm giants are sorcerers or clerics. Storm giant clerics can choose two of the following domains: Chaos, Good, Protection, and War.


Giant Eagle

Large Magical Beast

Hit Dice: 4d10+4 (26 hp)

Initiative: +3 (Dex)

Speed: 10 ft., fly 80 ft. (average)

AC: 15 (–1 size, +3 Dex, +3 natural)

Attacks: 2 claws +7 melee; bite +2 melee

Damage: Claw 1d6+4; bite 1d8+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Evasion

Saves: Fort +5, Ref +7, Will +3

Abilities: Str 18, Dex 17, Con 12, Int 10, Wis 14, Cha 10

Skills: Knowledge (nature) +1, Listen +4, Sense Motive +7, Spot +15*, Wilderness Lore +7

Feats: Alertness

Climate/Terrain: Any forest, hill, mountains, and plains

Organization: Solitary or pair

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral good

Advancement Range: 5–8 HD (Huge); 9–12 HD (Gargantuan)

Giant eagles are intelligent, keen-eyed birds of prey that sometimes associate with good creatures.

They attack creatures that appear threatening, especially those intent on raiding the eagles’ nest for eggs or fledglings, which fetch a handsome price in many civilized areas. Young eagles can be trained and are prized as aerial mounts.

A typical giant eagle stands about 10 feet tall, has a wingspan of up to 20 feet, and resembles its smaller cousins in nearly every way except size.

Giant eagles speak Common and Auran.

Combat

A giant eagle typically attacks from a great height, diving earthward at tremendous speed. When it cannot dive, it uses its powerful talons and slashing beak to strike at its target’s head and eyes.

A solitary giant eagle is typically hunting or patrolling in the vicinity of its nest and generally ignores creatures that do not appear threatening. A mated pair will attack in concert, making repeated diving attacks to drive away intruders, and will fight to the death to defend their nests or hatchlings.

Skills: *Giant eagles receive a +4 racial bonus to Spot checks during daylight hours.

Training a Giant Eagle: Training a giant eagle as an aerial mount requires a successful Handle Animal check (DC 24 for a young creature, or DC 29 for an adult) and that the creature be willing.

Giant eagle eggs are worth 2,500 gp apiece on the open market, while chicks are worth 4,000 gp each. Professional trainers charge 1,000 gp to rear or train a giant eagle, and riding one requires an exotic saddle. A giant eagle can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride, page 72 in the Player’s Handbook).

Carrying Capacity: A light load for a giant eagle is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Giant Owl

Large Magical Beast

Hit Dice: 4d10+4 (26 hp)

Initiative: +3 (Dex)

Speed: 10 ft., fly 70 ft. (average)

AC: 15 (–1 size, +3 Dex, +3 natural)

Attacks: 2 claws +7 melee; bite +2 melee

Damage: Claw 1d6+4; bite 1d8+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Superior low-light vision

Saves: Fort +5, Ref +7, Will +3

Abilities: Str 18, Dex 17, Con 12, Int 10, Wis 14, Cha 10

Skills: Knowledge (nature) +1, Listen +17, Move Silently +12*, Spot +11*

Feats: Alertness

Climate/Terrain: Any forest, hill, mountains and plains

Organization: Solitary, pair, or company (2–5)

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral good

Advancement Range: 5–8 HD (Huge); 9–12 HD (Gargantuan)

Giant owls are nocturnal birds of prey, feared for their ability to hunt and attack in near silence. They are intelligent, and though naturally suspicious, sometimes associate with good creatures.

They attack creatures that appear threatening, especially those intent on raiding the owls’ nest for eggs or fledglings, which fetch a handsome price in many civilized areas. Young owls can be trained and are prized as aerial mounts.

A typical giant owl stands about 9 feet tall, has a wingspan of up to 20 feet, and resembles its smaller cousins in nearly every way except size.

Giant owls speak Common and Sylvan.

Combat

A giant owl attacks by gliding silently just a few feet above its prey and plunging to strike when directly overhead.

A solitary giant owl is typically hunting or patrolling in the vicinity of its nest and generally ignores creatures that do not appear threatening. A mated pair of giant owls will attack in concert and fight to the death to defend their nest. Several giant owls sometimes operate as a company for some specific purpose, such as driving away a group of evil humanoids.

Superior Low-Light Vision (Ex): A giant owl can see five times as far as a human can in dim light.

Skills: Giant owls receive a +8 racial bonus to Listen checks. *They also receive a +4 racial bonus to Spot checks in dusk and darkness; when in flight, they gain a +8 bonus to Move Silently checks.

Training a Giant Owl: Training a giant owl as an aerial mount requires a successful Handle Animal check (DC 24 for a young creature, or DC 29 for an adult) and that the creature be willing.

Giant owl eggs are worth 2,500 gp apiece on the open market, while chicks are worth 4,000 gp each. Professional trainers charge 1,000 gp to rear or train a giant owl, and riding one requires an exotic saddle. A giant owl can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride, page 72 in the Player’s Handbook).

Carrying Capacity: A light load for a giant owl is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Gibbering Mouther

Medium-Size Aberration

Hit Dice: 4d8+4 (22 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 10 ft., swim 20 ft.

AC: 19 (+1 Dex, +8 natural)

Attacks: 6 bites +4 melee

Damage: Bite 1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Gibbering, spittle, improved grab, blood drain, engulf, ground manipulation

Special Qualities: Amorphous

Saves: Fort +2, Ref +2, Will +4

Abilities: Str 10, Dex 13, Con 12, Int 4, Wis 13, Cha 13

Skills: Listen +8, Spot +12

Feats: Improved Initiative, Weapon Finesse (bite)

Climate/Terrain: Any land, aquatic, and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement Range: 5–12 HD (Large)

A gibbering mouther is a horrible creature seemingly drawn from a lunatic’s nightmares. Although not evil, it thirsts after bodily fluids and seems to prefer the blood of intelligent creatures.

It is difficult to describe the mouther. While its body has the form and fluid motion of an amoeba, its surface has the color (but not the consistency) of human flesh. Countless eyes and toothy mouths constantly form and disappear all over the creature, often retreating into its body even as they become apparent. Sometimes their arrangement resembles a face, but just as often they have no relationship to one another.

Gibbering mouthers can speak Common, but seldom say anything other than gibbering.

Combat

Gibbering mouthers attack by shooting out strings of protoplasmic flesh, each ending in one or more eyes and a mouth that bites at the enemy. A mouther can send out a total of six such members in any round.

Gibbering (Su): As soon as a mouther spots something edible, it begins a constant gibbering as a free action. All creatures (other than mouthers) within a 60-foot spread must succeed at a Will save (DC 13) or be affected as though by a confusion spell for 1d2 rounds. This is a sonic, mind-affecting compulsion effect. Opponents who successfully save cannot be affected by the same gibbering mouther’s gibbering for one day.

Spittle (Ex): At the start of every combat, and every 2 rounds thereafter, a gibbering mouther looses a stream of spittle. This ignites on contact with the air, creating a blinding flash of light. All sighted creatures within 60 feet must succeed at a Fortitude save (DC 13) or be blinded for 1d3 rounds.

Improved Grab (Ex): To use this ability, the gibbering mouther must hit with a bite attack.

Blood Drain (Ex): On a second successful grapple check after grabbing, that mouth attaches to the opponent. It automatically deals bite damage and drains blood, dealing 1 point of temporary Constitution damage each round. A mouth can be ripped off (dealing 1 point of damage) with a successful Strength check (DC 12) or severed by a normal attack that deals at least 2 points of damage (AC 18). A severed mouth continues to bite and drain blood for 1d4 rounds after such an attack.

A creature whose Constitution is reduced to 0 is killed and absorbed by the mouther, which gains 1 hit point and adds another mouth and pair of eyes to its body.

Engulf (Ex): A gibbering mouther can try to engulf a Medium-size or smaller opponent grabbed by three or more mouths. The opponent must succeed at a Reflex save (DC 14) or fall and be engulfed. On the next round, the mouther makes twelve bite attacks instead of six (each with a +4 attack bonus). An engulfed creature cannot attack the mouther from within. The previously attached mouths are now free to attack others.

Ground Manipulation (Su): At will, as a standard action, a gibbering mouther can cause stone and earth within 5 feet of it to become a morass akin to quicksand. Softening earth, sand, or the like takes 1 round, while stone takes 2 rounds. Anyone other than the mouther in that area must take a move-equivalent action to avoid becoming mired (treat as being pinned).

Amorphous (Ex): A gibbering mouther is not subject to critical hits. It has no clear front or back, so it cannot be flanked.

Skills: Thanks to their multiple eyes, gibbering mouthers receive a +4 racial bonus to Spot checks.


Girallon

Large Beast

Hit Dice: 7d10+14 (51 hp)

Initiative: +3 (Dex)

Speed: 40 ft., climb 40 ft.

AC: 16 (–1 size, +3 Dex, +4 natural)

Attacks: 4 claws +12 melee; bite +7 melee

Damage: Claw 1d4+8; bite 1d8+4

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Rend 2d4+12

Special Qualities: Scent

Saves: Fort +7, Ref +8, Will +3

Abilities: Str 26, Dex 17, Con 14, Int 2, Wis 12, Cha 7

Skills: Climb +16, Move Silently +7, Spot +6

Climate/Terrain: Warm forest, mountains, and underground

Organization: Solitary or company (5–8)

Challenge Rating: 5

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)

Girallons are savage cousins of the gorilla. They are aggressive, bloodthirsty, highly territorial, and incredibly strong.

These creatures look very much like albino gorillas at first glance, but even a casual observer will note their four arms. Adults of both sexes are about 8 feet tall, broad-chested, and covered in thick, pure white fur. When moving on the ground, they walk on their legs and lower arms. They have razor-sharp teeth and long, ripping claws.

Combat

Girallons attack anything that enters their territory, even others of their kind. Their senseless belligerence is the one characteristic that keeps their numbers in check. Still, the creatures show some cunning.

A solitary girallon usually conceals itself in the branches of a tree or under a pile of leaves and brush, with only its nose showing. When it spots or scents prey, it charges to the attack. The girallon picks up prey that is small enough to carry and withdraws, often vanishing into the trees before the victim’s companions can do anything to retaliate. Against larger foes, the girallon seeks to tear a single opponent to bits as quickly as it can.

Rend (Ex): A girallon that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This attack automatically deals an additional 2d4+12 points of damage.


Gnoll

Medium-Size Humanoid (Gnoll)

Hit Dice: 2d8+2 (11 hp)

Initiative: +0

Speed: 20 ft. (scale mail), base 30 ft.

AC: 17 (+1 natural, +4 scale, +2 large shield)

Attacks: Battleaxe +3 melee; or shortbow +1 ranged

Damage: Battleaxe 1d8+2; shortbow 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Darkvision 60 ft.

Saves: Fort +4, Ref +0, Will +0

Abilities: Str 15, Dex 10, Con 13, Int 8, Wis 11, Cha 8

Skills: Listen +3, Spot +3

Feats: Power Attack

Climate/Terrain: Temperate or warm land and underground

Organization: Solitary, pair, gang (2–5), band (10–100, plus 1 leader of 4th to 6th level and 1 3rd-level sergeant per 20 adults), or tribe (20–200, plus 1 leader of 6th to 8th level, 1–2 lieutenants of 4th to 5th level, and 1 3rd-level sergeant per 20 adults, plus 6–10 dire lions. Underground lairs also have 1–3 trolls)

Challenge Rating: 1

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: By character class

Gnolls are hyena-headed, evil humanoids that wander in loose tribes.

A gnoll stands 7 1/2 feet tall, with greenish-gray skin, a furry body, and a head like a hyena’s, with a reddish gray to dirty yellow mane. It is a nocturnal carnivore, preferring intelligent creatures for food because they scream more. Gnolls tend to think with their stomachs, and any alliances they make (usually with bugbears, hobgoblins, ogres, orcs, or trolls) often fall apart when the gnolls get hungry. They dislike giants and most other humanoids, and they disdain manual labor. They do not like bright light, but it causes no harm to them.

Combat

Gnolls like to attack when they have the advantage of numbers, using horde tactics and their great strength to overwhelm and knock down their opponents. They show little discipline when fighting unless they have a strong leader, at which times they can maintain ranks and fight as a unit. While they do not usually prepare traps, they do use ambushes and try to attack from a flanking or rear position. Because of its armor and shield, a gnoll’s Hide score is –6, which means gnolls always take special care to seek favorable conditions when laying ambushes (such as darkness, heavy cover, or some other form of concealment).

Gnoll Society: Gnolls are ruled by the strongest member of the group, who uses fear, intimidation, and strength to remain in power. If a chieftain is killed, the stronger members of the tribe fight to be the new chieftain; if these combats take too long or several combatants die, the tribe may break up into a number of packs that go their separate ways. Gnolls revere the phases of the moon, but most tribes have no true priests.

A band or tribe includes as many noncombatant young as there are adults. Gnoll lairs are fortified surface encampments or underground complexes. Gnolls take slaves, and any lair will have one slave for every ten adults, if not more. Slaves are usually humans, orcs, or hobgoblins and suffer a high attrition rate because of the gnolls’ appetites.

Gnolls speak Gnoll and sometimes Goblin or Orc.

Their special patron is the demon lord Yeenoghu, who looks like a gaunt gnoll. Most gnolls serve and revere Yeenoghu rather than worshiping a deity.

Gnoll Characters: A gnoll’s favored class is ranger; gnoll leaders are usually rangers. Gnoll clerics usually worship Erythnul, deity of slaughter.


Gnome

Small Humanoid (Gnome)

Hit Dice: 1d8+1 (5 hp)

Initiative: +0

Speed: 20 ft.

AC: 16 (+1 size, +4 chain shirt, +1 small shield)

Attacks: Short sword +2 melee; or light crossbow +2 ranged

Damage: Short sword 1d6–1; light crossbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Gnome traits, spells

Special Qualities: Gnome traits, speak with animals

Saves: Fort +3, Ref +0, Will +0

Abilities: Str 8, Dex 10, Con 12, Int 11, Wis 11, Cha 11

Skills: Listen +3, Spot +1

Feats: Weapon Finesse (short sword)

Climate/Terrain: Any forest, hill, and underground

Organization: Company (2–4), squad (11–20, plus 1 leader of 3rd to 6th level and 2 3rd-level lieutenants), or band (30–50, plus 3 7th-level captains, 5 5th-level lieutenants, and 1 3rd-level sergeant per 20 adults, plus 2–5 dire badgers)

Challenge Rating: 1/2 or 1 (svirfneblin)

Treasure: Standard

Alignment: Usually neutral good

Advancement Range: By character class

Gnomes are inveterate explorers, tricksters, and inventors. They have a knack for both illusion and alchemy.

Gnomes stand 3 to 3 1/2 feet tall and weigh 40 to 45 pounds. Their skin color ranges from dark tan to woody brown, their hair is fair, and their eyes can be any shade of blue. Gnome males prefer short, carefully trimmed beards. Gnomes generally wear leather or earth tones, though they decorate their clothes with intricate stitching or fine jewelry. Gnomes reach adulthood at about age 40, and they live about 350 years, though some can live almost 500 years.

Gnomes are inquisitive. They love to learn by personal experience. At times they’re even reckless. Their curiosity makes them skilled engineers, as they are always trying new ways to build things. Sometimes a gnome pulls a prank just to see how the people involved will react.

Gnomes speak their own language, Gnome. Most gnomes who travel outside gnome lands (as traders, tinkers, or adventurers) know Common, while warriors in gnome settlements usually learn Goblin or Kobold.

Most gnomes encountered outside their home are warriors; the information in the statistics block is for one of 1st level. (See the Dungeon Master’s Guide for more about the warrior class.)

Combat

Gnomes prefer misdirection and deception over direct confrontation. They would rather befuddle or embarrass foes (other than goblinoids or kobolds) than kill them. Gnomes make heavy use of illusion magic and carefully prepared ambushes and traps whenever they can.

Spells: Gnomes with Intelligence scores of 10 or higher may cast dancing lights, ghost sound, and prestidigitation, each once per day as a 1st-level wizard (spell failure penalties for armor apply).

Speak with Animals (Sp): Once per day a gnome can use speak with animals as a 1st-level druid to communicate with a burrowing mammal (badger, fox, rabbit, etc.).

Gnome Traits (Ex): Gnomes benefit from a number of racial traits.

Small: Gnomes gain a +1 size bonus to AC and attack rolls and a +4 size bonus to Hide checks, but they must use smaller weapons than humans use, and their lifting and carrying limits are three-quarters of those of Medium-size creatures.

Low-light Vision: Gnomes can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination.

  • +2 racial bonus to saving throws against illusions.

  • +1 racial bonus to attack rolls against kobolds and goblinoids.

  • +4 dodge bonus against giants.

Skills: Gnomes receive a +2 racial bonus to Listen checks, for their keen hearing, and to Alchemy checks, because their sensitive noses allow them to monitor alchemical processes by smell.

Gnome Society: Gnomes get along well with dwarves, who share their love of precious things, their curiosity about mechanical devices, and their hatred of goblins and giants. They enjoy the company of halflings, especially those who are easygoing enough to put up with pranks and jests. Most gnomes are a little suspicious of the taller races—humans, elves, half-elves, and half-orcs—but they are rarely hostile or malicious.

Gnomes make their homes in hilly, wooded lands. They live underground but get more fresh air than dwarves, enjoying the natural, living world on the surface whenever they can. Their homes are well hidden, both by clever construction and illusions. Those who come to visit and are welcome are ushered into the bright, warm burrows. Those who are not welcome never find the burrows in the first place.

The chief gnome god is Garl Glittergold, the Watchful Protector. His clerics teach that gnomes are to cherish and support their communities. Pranks, for example, are seen as ways to lighten spirits and to keep gnomes humble, not ways for pranksters to triumph over those they trick.

Subraces

The information above is for rock gnomes, the most common variety. There are two other major gnome subraces, which differ from rock gnomes as follows.

Svirfneblin

Also called deep gnomes, svirfneblin are said to dwell in great cities deep underground. They keep the location of these cities secret to protect them from their deadly foes: drow, kuo-toa, and mind flayers.

Svirfneblin have wiry, gnarled physiques. Their skin is rock-colored, usually medium brown to brownish gray, and their eyes are gray. Males are bald; females have stringy gray hair. The average svirfneblin lifespan is 250 years. They speak Gnome, Common, Terran, and Undercommon. Most also speak the language of drow or kuo-toa.

The typical ability scores for a svirfneblin are Str 8, Dex 12, Con 10, Int 10, Wis 12, Cha 6.

Spell-Like Abilities: Svirfneblin have no special skill with or resistance to illusions, but they can use blindness, blur, and change self each once per day. These abilities are as the spells cast by a wizard of the svirfneblin’s character level (save DC 10 + spell level).

Nondetection (Su): Svirfneblin have a continuous nondetection ability as the spell.

Svirfneblin Traits (Ex): These are in addition to the basic gnome traits, except where noted here.

Stonecunning: Like dwarves, svirfneblin receive a +2 racial bonus to checks to notice unusual stonework. Something that isn’t stone but that is disguised as stone also counts as unusual stonework. A deep gnome who merely comes within 10 feet of unusual stonework can make a check as though actively searching and can use the Search skill to find stonework traps as a rogue can. A svirfneblin can also intuit depth, sensing the approximate distance underground as naturally as a human can sense which way is up.

  • Darkvision up to 120 feet.

  • Spell resistance of 11 + character level.

  • +2 racial bonus to all saving throws.

  • +4 dodge bonus against all creatures (no special bonus against giants).

Skills: Svirfneblin receive a +2 racial bonus to Hide checks, which improves to +4 in darkened areas underground.

Forest Gnomes

Shy and elusive, forest gnomes shun contact with other races except when dire emergencies threaten their beloved forest homes. They are the smallest of all the gnomes, averaging 2 to 2 1/2 feet in height, with bark-colored, gray-green skin, dark hair, and blue, brown, or green eyes. A very long-lived people, they have an average life expectancy of 500 years.

In addition to Gnome, forest gnomes speak Elf, Sylvan, and a simple language that enables them to communicate on a very basic level with forest animals.

Forest Gnome Traits (Ex): These are in addition to the basic gnome traits, except where noted here.

  • Forest gnomes have the innate ability to pass without trace (as the spell).

  • +1 racial bonus to attack rolls against kobolds, goblinoids, orcs, and reptilian humanoids.

Skills: Forest gnomes receive a +4 racial bonus to Hide checks, which improves to +8 in a wooded area.

Gnome Characters: A gnome’s favored class is illusionist. Most gnome leaders are illusionists or illusionist/rogues.


Goblin

Small Humanoid (Goblinoid)

Hit Dice: 1d8 (4 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 15 (+1 size, +1 Dex, +3 studded leather)

Attacks: Morningstar +0 melee; or javelin +2 ranged

Damage: Morningstar 1d8–1; javelin 1d6–1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Darkvision 60 ft.

Saves: Fort +0, Ref +3, Will +0

Abilities: Str 8, Dex 13, Con 11, Int 10, Wis 11, Cha 8

Skills: Hide +6, Listen +3, Move Silently +5, Spot +3

Feats: Alertness

Climate/Terrain: Temperate and warm land and underground

Organization: Gang (4–9), band (10–100, plus 1 leader of 4th to 6th level and 1 3rd-level sergeant per 20 adults), warband (10–24 with worg mounts), or tribe (40–400, plus 1 leader of 6th to 8th level, 1–2 lieutenants of 4th to 5th level, and 1 3rd-level sergeant per 20 adults, plus 10–24 worgs and 2–4 dire wolves)

Challenge Rating: 1/4

Treasure: Standard

Alignment: Usually neutral evil

Advancement Range: By character class

Goblins are small humanoids that many consider little more than a nuisance. However, if they are unchecked, their great numbers, rapid reproduction, and evil dispositions enable them to overrun and despoil civilized areas.

Goblins have flat faces, broad noses, pointed ears, wide mouths, and small, sharp fangs. Their foreheads slope back, and their eyes are usually dull and glazed, varying in color from red to yellow. They walk upright, but their arms hang down almost to their knees. Goblins’ skin color ranges from yellow through any shade of orange to a deep red; usually all members of a single tribe are about the same color. They wear clothing of dark leather, tending toward drab, soiled-looking colors.

Goblins speak Goblin; those with Intelligence scores of 12 or above also speak Common.

Most goblins encountered outside their homes are warriors; the information in the statistics block is for one of 1st level. (See the Dungeon Master’s Guide for more about the warrior class.)

Combat

Being bullied by bigger, stronger creatures has taught goblins to exploit what few advantages they have: sheer numbers and malicious ingenuity. The concept of a fair fight is meaningless in their society. They favor ambushes, overwhelming odds, dirty tricks, and any other edge they can devise.

Goblins have a poor grasp of strategy and are cowardly by nature, tending to flee the field if a battle turns against them. With proper supervision, though, they can implement reasonably complex plans, and in such circumstances their numbers can be a deadly advantage.

Skills: Goblins gain a +4 racial bonus to Move Silently checks. Goblin cavalry (mounted on worgs) gain a +6 bonus to Ride checks and the Mounted Combat feat (neither of these benefits is included in the statistics block).

Goblin Society: Goblins are tribal. Their leaders are generally the biggest, strongest, and sometimes even the smartest around. They have almost no concept of privacy, living and sleeping in large common areas; only the leaders live separately. Goblins survive by raiding and stealing (preferably from those who cannot defend themselves easily), sneaking into lairs, villages, and even towns by night to take what they can. They are not above waylaying travelers on the road or in forests and stripping them of all possessions, up to and including the clothes on their backs. Goblins sometimes capture slaves to perform hard labor in the tribe’s lair or camp.

These creatures live wherever they can, from dank caves to dismal ruins, and their lairs are always smelly and filthy due to an utter lack of sanitation. Goblins often settle near civilized areas to raid for food, livestock, tools, weapons, and supplies. Once a tribe has despoiled a locale, it simply packs up and moves on to the next convenient area. Hobgoblins and bugbears are sometimes found in the company of goblin tribes, usually as bullying leaders. Some goblin tribes form alliances with worgs, which carry them into combat.

Goblin bands and tribes have noncombatant young equal in number to the adults.

The chief goblin deity is Maglubiyet, who urges his worshipers to expand their numbers and overwhelm their competitors.

Goblin Characters: A goblin’s favored class is rogue; goblin leaders tend to be rogues or fighter/rogues. Goblin clerics worship Maglubiyet and can choose two of the following domains: Chaos, Evil, and Trickery. Most goblin spellcasters, however, are adepts (see page 37 in the Dungeon Master’s Guide). Goblin adepts favor spells that fool or confuse enemies.


Golem

Golem, Flesh

Large Construct

Hit Dice: 9d10 (49 hp)

Initiative: –1 (Dex)

Speed: 30 ft. (can’t run)

AC: 18 (–1 size, –1 Dex, +10 natural)

Attacks: 2 slams +10 melee

Damage: Slam 2d8+5

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Berserk

Special Qualities: Construct, magic immunity, damage reduction 15/+1

Saves: Fort +3, Ref +2, Will +3

Abilities: Str 21, Dex 9, Con —, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–4)

Challenge Rating: 10

Treasure: None

Alignment: Always neutral

Advancement Range: 10–18 HD (Large); 19–27 HD (Huge)

Golem, Clay

Large Construct

Hit Dice: 11d10 (60 hp)

Initiative: –1 (Dex)

Speed: 20 ft. (can’t run)

AC: 22 (–1 size, –1 Dex, +14 natural)

Attacks: 2 slams +14 melee

Damage: Slam 2d10+7

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Berserk, wound

Special Qualities: Construct, magic immunity, damage reduction 20/+1, immune to piercing and slashing, haste

Saves: Fort +3, Ref +2, Will +3

Abilities: Str 25, Dex 9, Con —, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–4)

Challenge Rating: 10

Treasure: None

Alignment: Always neutral

Advancement Range: 12–18 HD (Large); 19–33 HD (Huge)

Golem, Stone

Large Construct

Hit Dice: 14d10 (77 hp)

Initiative: –1 (Dex)

Speed: 20 ft. (can’t run)

AC: 26 (–1 size, –1 Dex, +18 natural)

Attacks: 2 slams +18 melee

Damage: Slam 2d10+9

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Slow

Special Qualities: Construct, magic immunity, damage reduction 30/+2

Saves: Fort +4, Ref +3, Will +4

Abilities: Str 29, Dex 9, Con —, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any land

Organization: Solitary or gang (2–4)

Challenge Rating: 11

Treasure: None

Alignment: Always neutral

Advancement Range: 15–21 HD (Large); 22–42 (Huge)

Golem, Iron

Large Construct

Hit Dice: 18d10 (99 hp)

Initiative: –1 (Dex)

Speed: 20 ft. (can’t run)

AC: 30 (–1 size, –1 Dex, +22 natural)

Attacks: 2 slams +23 melee

Damage: Slam 2d10+11

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Breath weapon

Special Qualities: Construct, magic immunity, damage reduction 50/+3, rust vulnerability

Saves: Fort +6, Ref +5, Will +6

Abilities: Str 33, Dex 9, Con —, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any land

Organization: Solitary or gang (2–4)

Challenge Rating: 13

Treasure: None

Alignment: Always neutral

Advancement Range: 19–24 HD (Large); 25–54 HD (Huge)

Golems are magically created automatons of great power. Constructing one involves the employment of mighty magic and elemental forces.

The animating force for a golem is a spirit from the Elemental Plane of Earth. The process of creating the golem binds the unwilling spirit to the artificial body and subjects it to the will of the golem’s creator.

Combat

Golems are tenacious in combat and prodigiously strong as well. Being mindless, they do nothing without orders from their creators. They follow instructions explicitly and are incapable of any strategy or tactics. They are emotionless in combat and cannot be easily provoked.

A golem’s creator can command it if the golem is within 60 feet and can see and hear its creator. If uncommanded, the golem usually follows its last instruction to the best of its ability, though if attacked it returns the attack. The creator can give the golem a simple program to govern its actions in his or her absence, such as "Remain in an area and attack all creatures that enter" (or only a specific type of creature), "Ring a gong and attack," or the like.

Since golems do not need to breathe and are immune to most forms of energy, they can press an attack against an opponent almost anywhere, from the bottom of the sea to the frigid top of the tallest mountain.

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Magic Immunity (Ex): Golems completely resist most magical and supernatural effects, except where otherwise noted below.

Construction

The cost listed for each golem includes that of the physical body and all the materials and spell components that are consumed or become a permanent part of it.

The first task is carving or assembling the golem’s physical body. The golem’s creator can assemble the body or hire someone else to do the job. The builder must have the appropriate skill, which varies with the golem.

The real work of creating a golem involves extended magical rituals that require two months to complete. Understanding the rituals requires a character of the required level with the Craft Magic Arms and Armor and Craft Wondrous Item feats. The creator must labor for at least 8 hours each day in a specially prepared laboratory or workroom. The chamber is similar to an alchemist’s laboratory and costs 500 gp to establish.

When not working on the rituals, the creator must rest and can perform no other activities except eating, sleeping, or talking. If personally constructing the golem’s body, the creator can perform the building and rituals together. If the creator misses a day of rituals, the process fails and must be started again. Money spent is lost, but XP spent are not. The golem’s body can be reused, as can the laboratory.

Completing the ritual drains the appropriate XP from the creator and requires casting any spells on the final day. The creator must cast the spells personally, but they can come from outside sources, such as scrolls.

Flesh Golem

A flesh golem is a ghoulish collection of stolen human body parts, stitched together into a single composite form. It stands 8 feet tall and weighs almost 500 pounds.

Its skin is the sickly green or yellow of partially decayed flesh. A flesh golem smells faintly of freshly dug earth and dead flesh, and no natural animal willingly tracks one. The golem wears whatever clothing its creator desires, usually just a ragged pair of trousers. It has no possessions and no weapons. The golem cannot speak, although it can emit a hoarse roar of sorts. It walks and moves with a stiff-jointed gait, as if not in complete control of its body.

Combat

Flesh golems often fare poorly in combat thanks to their fairly low AC, though they can easily crush foes that lack magic weaponry. A flesh golem supported by an ally that can launch electrical attacks is fearsome indeed.

Berserk (Ex): When a flesh golem enters combat, there is a cumulative 1% chance each round that its elemental spirit breaks free and goes berserk. The uncontrolled golem goes on a rampage, attacking the nearest living creature or smashing some object smaller than itself if no creature is within reach, then moving on to spread more destruction. The golem’s creator, if within 60 feet, can try to regain control by speaking firmly and persuasively to the golem, which requires a successful Charisma check (DC 19). It takes 1 minute of rest by the golem to reset the golem’s berserk chance to 0%.

Magic Immunity (Ex): Flesh golems are immune to all spells, spell-like abilities, and supernatural effects, except as follows. Fire- and cold-based effects slow them (as the spell) for 2d6 rounds, with no saving throw. An electricity effect breaks any slow effect on the golem and cures 1 point of damage for each 3 points of damage it would otherwise deal. For example, a flesh golem hit by a lightning bolt cast by a 5th-level wizard gains back 6 hit points if the damage total is 18. The golem rolls no saving throw against electricity effects.

Construction

The pieces of a flesh golem must come from normal human corpses that have not decayed significantly. Assembly requires a minimum of six different bodies, one for each limb, the torso (with head), and the brain. In some cases, more bodies may be necessary.

The golem costs 50,000 gp to create, which includes 500 gp for the construction of the body. Assembling the body requires a successful Craft (leatherworking) or Heal check (DC 13).

The creator must be 14th level and able to cast arcane spells. Completing the ritual drains 1,000 XP from the creator and requires bull’s strength, geas/quest, limited wish, polymorph any object, and protection from arrows.

Clay Golem

This golem has a humanoid body made from clay and stands about 18 inches taller than a normal human. It weighs around 600 pounds.

The golem’s features are grossly distorted from the human norm. Its chest is overly large, with arms attached by thick knots of muscle at the shoulder, hanging down to its knees, and ending in short, stubby fingers. It has no neck, and the large head has broad, flat features. Its legs are short and bowed, with wide, flat feet. A clay golem wears no clothing except for a metal or stiff leather garment around its hips. It smells faintly of clay. The golem cannot speak or make any vocal noise. It walks and moves with a slow, clumsy gait.

Combat

Clay golems are fairly effective combatants, thanks to their immunities and their haste ability.

Berserk (Ex): When a clay golem enters combat, there is a cumulative 1% chance each round that its elemental spirit breaks free and goes berserk. The uncontrolled golem goes on a rampage, attacking the nearest living creature or smashing some object smaller than itself if no creature is within reach, then moving on to spread more destruction. Once the golem goes berserk, no known method can reestablish control.

Wound (Ex): The damage a clay golem deals doesn’t heal naturally. Only a heal spell or a Healing spell of 6th level or higher can heal it.

Immune to Slashing and Piercing (Ex): Slashing and piercing weapons, even enchanted ones, deal no damage to a clay golem.

Magic Immunity (Ex): Clay golems are immune to all spells, spell-like abilities, and supernatural effects, except as follows. A move earth spell drives the golem back 120 feet and deals 3d12 points of damage to it. A disintegrate spell slows the golem (as the slow spell) for 1d6 rounds and deals 1d12 points of damage. An earthquake cast directly at a clay golem stops it from moving that round and deals 5d10 points of damage. The golem gets no saving throw against any of these effects.

Haste (Su): After it has engaged in at least 1 round of combat, a clay golem can haste itself once per day as a free action. The effect lasts 3 rounds and is otherwise the same as the spell.

Construction

A clay golem’s body must be sculpted from a single block of clay weighing at least 1,000 pounds.

The golem costs 60,000 gp to create, including 1,500 gp for the body and 30,000 gp for vestments, which can be reused. Creating the body requires a successful Craft (sculpting or masonry) check (DC 15).

The ritual requires a 16th-level creator who can cast divine spells. Completing the ritual drains 1,200 XP from the creator and requires animate objects, bless, commune, prayer, and resurrection.

Stone Golem

A stone golem is 9 feet tall and weighs around 2,000 pounds. Its body is of roughly chiseled stone, frequently stylized to suit its creator. For example, it might look like it is wearing armor, with a particular symbol carved on the breastplate, or have designs worked into the stone of its limbs.

Combat

Stone golems are formidable opponents, being physically powerful and difficult to harm.

Slow (Su): A stone golem can use slow as a free action once every 2 rounds. The effect has a range of 10 feet and a duration of 7 rounds, requiring a successful Will save (DC 13) to negate. The ability is otherwise the same as the spell.

Magic Immunity (Ex): A stone golem is immune to all spells, spell-like abilities, and supernatural effects, except as follows. A transmute rock to mud spell slows it (as the slow spell) for 2d6 rounds, with no saving throw, while transmute mud to rock heals all of its lost hit points. A stone to flesh spell does not actually change the golem’s structure but makes it vulnerable to any normal attack for the following round (this does not include spells, except those that cause damage).

Construction

A stone golem’s body is chiseled from a single block of hard stone, such as granite, weighing at least 3,000 pounds.

The golem costs 80,000 gp to create, which includes 1,000 gp for the body. Assembling the body requires a successful Craft (sculpting or masonry) check (DC 17).

The creator must be 16th level and able to cast arcane spells. Completing the ritual drains 1,600 XP from the creator and requires geas/quest, limited wish, polymorph any object, and slow.

Iron Golem

An iron golem is twice the height of a normal human and weighs around 5,000 pounds. It can be fashioned in any manner, just like a stone golem, although it almost always displays armor of some sort. Its features are much smoother than those of a stone golem. Iron golems sometimes have a short sword (relative to their size) in one hand.

The iron golem cannot speak or make any vocal noise, nor does it have any distinguishable odor. It moves with a ponderous but smooth gait at half the speed of a normal human. Each step causes the floor to tremble unless it is on a thick, solid foundation.

Combat

Iron golems are mighty combatants. They strike with deadly accuracy and incredible force. Their bodies are nearly invulnerable but can be reduced to piles of rubbish by rust monsters.

Breath Weapon (Su): First or second round of combat—cloud of poisonous gas, 10-foot cube directly in front of the golem lasting 1 round, free action every 1d4+1 rounds; Fortitude save (DC 17), initial damage 1d4 temporary Constitution, secondary damage death.

Magic Immunity (Ex): An iron golem is immune to all spells, spell-like abilities, and supernatural effects, except as follows. An electricity effect slows it (as the slow spell) for 3 rounds, with no saving throw. A fire effect breaks any slow effect on the golem and cures 1 point of damage for each 3 points of damage it would otherwise deal. For example, a flesh golem hit by a fireball cast by a 5th-level wizard gains back 6 hit points if the damage total is 18. The golem rolls no saving throw against fire effects.

Rust Vulnerability (Ex): An iron golem is affected normally by rust attacks, such as that of a rust monster or a rusting grasp spell.

Construction

An iron golem’s body is sculpted from 5,000 pounds of pure iron.

The golem costs 100,000 gp to create, which includes 1,500 gp for the body. Assembling the body requires a successful Craft (armorsmithing or weaponsmithing) check (DC 20).

The creator must be 16th level and able to cast arcane spells. Completing the ritual drains 2,000 XP from the creator and requires cloudkill, geas/quest, limited wish, and polymorph any object.


Gorgon

Large Magical Beast

Hit Dice: 8d10+24 (68 hp)

Initiative: +4 (Improved Initiative)

Speed: 30 ft.

AC: 18 (–1 size, +9 natural)

Attacks: Gore +12 melee

Damage: Gore 1d8+7

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Breath weapon, trample 1d8+7

Special Qualities: Scent

Saves: Fort +9, Ref +6, Will +3

Abilities: Str 21, Dex 10, Con 17, Int 2, Wis 12, Cha 9

Skills: Listen +8, Spot +8

Feats: Alertness, Improved Initiative

Climate/Terrain: Temperate and warm land and underground

Organization: Solitary, pair, pack (2–4), or herd (5–13)

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

Advancement Range: 9–15 HD (Large); 16–24 HD (Huge)

Gorgons are bull-like creatures that guard their territory fiercely. They are fond of rocky areas, especially underground labyrinths.

A typical gorgon stands over 6 feet tall at the shoulder and measures 8 feet from snout to tail. Although built like a bull, the gorgon is covered with metallic black scales and has silver horns. Its eyes burn red, giving the impression of two hot coals set beneath its heavy brow.

Gorgons are nothing if not aggressive. They attack intruders on sight, attempting to trample, gore, or petrify them. There is no way to calm these furious beasts, and they are impossible to domesticate.

Combat

Whenever possible, a gorgon begins any encounter by charging at its opponents.

Breath Weapon (Su): Turn to stone permanently, cone, 60 feet, every 1d4 rounds (but no more than five times per day; Fortitude save (DC 17).

Trample (Ex): A gorgon can trample Small or smaller creatures for 1d8+7 points of damage. Opponents who do not make attacks of opportunity against the gorgon can attempt a Reflex save (DC 23) to halve the damage.


Gray Render

Large Beast

Hit Dice: 10d10+70 (125 hp)

Initiative: +0

Speed: 30 ft.

AC: 19 (–1 size, +10 natural)

Attacks: Bite +12 melee; 2 claws +7 melee

Damage: Bite 2d6+6; claw 1d6+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Improved grab, rend 3d6+9

Special Qualities: Scent

Saves: Fort +14, Ref +7, Will +4

Abilities: Str 23, Dex 10, Con 24, Int 3, Wis 12, Cha 8

Skills: Spot +6, Hide +5

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 8

Treasure: None

Alignment: Usually neutral

Advancement Range: 11–15 HD (Large); 16–30 HD (Huge)

Bestial and savage, the gray render is a deadly predator found in remote wilderness areas.

These beasts are thought to be composed of dense muscle and bone, granting them the strength and stamina of a giant. Rangers have reported seeing renders uproot trees 3 feet in diameter with their jaws and tear them into splinters in just minutes.

A gray render stands 9 feet tall, despite its stooped frame, and 4 feet broad. Its hairless skin is a uniform dull gray, and its sloped forehead bears six small, yellowish eyes. The mouth is wide and powerful, filled with black teeth.

Gray renders are never found in groups. Each of these asexual creatures produces one offspring and carries it for a time in a pouch, but thereafter the young render must fend for itself.

A unique quality of the gray render is its tendency to bond with, protect, and provide for another creature (or group of creatures) native to its surroundings. This strange behavior seems contrary to its otherwise savage nature, yet gray renders have been found with wolves, lions, horses, displacer beasts, owlbears, unicorns, hippogriffs, and occasionally even humanoid groups. Whether accepted or not, the render always attempts to remain fairly close, watching over its adopted charge(s) and daily bringing an offering of meat. It never willingly harms adopted creatures and retreats if they attack it. Most creatures, however, quickly begin to appreciate having such a powerful ally and accept and even rely on the gray render.

Combat

A gray render attacks to kill, whether to bring down prey or to protect itself or those it has adopted. When hunting, it sometimes attempts to hide and wait for prey to wander close.

Improved Grab (Ex): To use this ability, the gray render must hit with its bite attack.

Rend (Ex): A gray render that gets a hold latchesattack automatically deals 3d6+9 points of damage.

Skills: Gray renders receive a +4 racial bonus to Spot checks due to their six keen eyes.


Grick

Medium-Size Aberration

Hit Dice: 2d8 (9 hp)

Initiative: +2 (Dex)

Speed: 30 ft., climb 20 ft.

AC: 16 (+2 Dex, +4 natural)

Attacks: 4 tentacle rakes +3 melee; bite –2 melee

Damage: Tentacle rake 1d4; bite 1d3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Scent, damage reduction 15/+1

Saves: Fort +0, Ref +2, Will +5

Abilities: Str 14, Dex 14, Con 11, Int 3, Wis 14, Cha 5

Skills: Climb +10, Hide +4*, Listen +7, Spot +7

Feats: Alertness

Climate/Terrain: Underground

Organization: Solitary or cluster (2–4)

Challenge Rating: 3

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: 3–4 HD (Medium-size); 5–6 HD (Large)

Gricks are stealthy underground predators that infest dungeons, caves, and other shadowed places under the earth, waiting patiently for prey to come within reach.

Gricks lair in any sheltered space that can accommodate their bodies, including holes, burrows, ledges, and crevices. They do not collect treasure, but their lairs are likely to contain the uneaten possessions of their victims. When prey is scarce, gricks venture aboveground and hunt in the wilderness, using tactics similar to those they employ underground. These creatures are not comfortable under the open sky, however, and return to the subterranean world as quickly as possible.

A grick’s body grows to a length of about 3 feet, and its tentacles add another 2 feet to its overall length. An adult creature weighs some 200 pounds. Its body coloration is uniformly dark, shading to dull gray on its underbelly. The monster’s tentacles, located on its head just above its jaws, are segmented like the body of an earthworm and are the color of dark mud.

Combat

Gricks attack when hungry or threatened. They hunt by holing up near high-traffic areas, using their natural coloration to blend into convenient shadows. When prey (virtually anything that moves) ventures near, they lash out with their tentacles. A grick’s rubbery body seems to shed blows of any kind. Its jaws are relatively small and weak compared to its body mass, so rather than consume its kill immediately, the grick normally drags its victim back to its lair to be eaten at its leisure.

Multiple gricks do not fight in concert: Each attacks the prey closest to it, and breaks off the fight as soon as it can drag dead or unconscious prey away.

Skills: *Their coloration affords gricks a +8 racial bonus to Hide checks when in natural rocky areas.


Griffon

Large Beast

Hit Dice: 7d10+21 (59 hp)

Initiative: +2 (Dex)

Speed: 30 ft., fly 80 ft. (average)

AC: 17 (–1 size, +2 Dex, +6 natural)

Attacks: Bite +8 melee; 2 claws +3 melee

Damage: Bite 2d6+4; claw 1d4+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+2

Special Qualities: Scent

Saves: Fort +8, Ref +7, Will +3

Abilities: Str 18, Dex 15, Con 16, Int 5, Wis 13, Cha 8

Skills: Listen +6, Spot +11*

Climate/Terrain: Temperate and warm hill and mountains

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)

Griffons are powerful, majestic creatures with the characteristics of both lions and eagles. They prey on all manner of beasts but favor the flesh of horses above all else.

The body of a griffon resembles that of a muscular lion. Its head and front legs are those of an eagle.

From nose to tail, an adult griffon can measure as much as 8 feet. Neither males nor females are endowed with a mane. A pair of broad, golden wings emerge from the creature’s back and span 25 feet or more.

Griffons make their homes in high places, swooping down with a shrill, eaglelike cry to attack their prey. Although both aggressive and territorial, they are also intelligent enough to avoid obviously powerful enemies. They almost always attack horses, however, and any who attempt to protect horses from a hungry griffon often end up on the menu themselves.

Combat

Griffons prefer to pounce on their prey, either diving to the attack or leaping from above.

Pounce (Ex): If a griffon dives or leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Rake (Ex): A griffon that pounces on an opponent can make two rake attacks (+8 melee) with its hind legs for 1d6+2 slashing damage each.

Skills: Griffons receive a +4 racial bonus to Jump checks. *They also receive a +4 racial bonus to Spot checks in daylight.

Training a Griffon: Training a griffon as an aerial mount requires a successful Handle Animal check (DC 21 for a young creature, or DC 28 for an adult) and that the creature be willing. Griffons mature in about two years. Trainers can reduce the DC by 5 and the rearing time by one-half by using a magic bridle enchanted for this purpose.

Griffon eggs are worth 3,500 gp apiece on the open market, while young are worth 7,000 gp each. Professional trainers charge 1,500 gp to rear or train a griffon. Riding a trained griffon requires an exotic saddle. A griffon can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride in the Player’s Handbook).

Carrying Capacity: A light load for a griffon is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Grimlock

Medium-Size Monstrous Humanoid

Hit Dice: 2d8+2 (11 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 15 (+1 Dex, +4 natural)

Attacks: Battleaxe +4 melee

Damage: Battleaxe 1d8+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Blindsight

Special Qualities: Immunities, scent

Saves: Fort +1, Ref +4, Will +2

Abilities: Str 15, Dex 13, Con 13, Int 10, Wis 8, Cha 6

Skills: Climb +7, Hide +6*, Listen +6, Search +5, Spot +3

Feats: Alertness

Climate/Terrain: Any mountains and underground

Organization: Gang (2–4), pack (10-20), tribe (10–60, plus 1 leader of 3rd to 5th level per 10 adults), or cult (10–80, plus 1 leader of 3rd to 5th level per 10 adults and 1 mind flayer or medusa)

Challenge Rating: 1

Treasure: Standard coins; standard goods (gems only); standard items

Alignment: Always neutral evil

Advancement Range: By character class

Grimlocks are muscular humanoids with thick, gray, scaly skin and no visible eyes. Though blind, they have superior senses of smell and hearing to compensate.

Grimlocks are natives of the deep places beneath the earth but come to the surface to raid for slaves and pillage. While there, they lurk in mountainous terrain, which hides them well. They prefer raw, fresh meat—preferably human.

Extremely xenophobic, grimlocks are normally encountered in small patrols or packs on the surface. Underground, they may form larger communities that are led by powerful grimlocks or by a more intelligent creature, such as a medusa or mind flayer. Grimlocks are invulnerable to medusas’ gaze attacks, while mind flayers consume only brains, leaving the flesh for their grimlock followers.

Combat

Grimlocks are blind, but their exceptional senses of smell and hearing allow them to locate foes nearby. As a result, they usually shun ranged weapons and rush to the attack, brandishing their stone battleaxes.

Blindsight (Ex): Grimlocks can ascertain all foes within 40 feet as a sighted creature would. Beyond that range, they treat all targets as totally concealed (see Concealment, page 133 in the Player’s Handbook).

Grimlocks are susceptible to sound- and scent-based attacks, however, and are affected normally by loud noises and sonic spells (such as ghost sound or silence) and overpowering odors (such as stinking cloud or incense-heavy air). Negating a grimlock’s sense of smell or hearing reduces this ability to normal Blind-Fight (as the feat). If both are negated, the grimlock is effectively blinded.

Immunities: Grimlocks are immune to gaze attacks, visual effects, illusions, and other attack forms that rely on sight.

Skills: A grimlock’s dull gray skin helps it hide in its native terrain, conferring a +10 racial bonus to Hide checks when in mountains or underground.

Grimlock Characters: Grimlocks favor the barbarian class. Independent groups of grimlocks are usually led by barbarians, while those in the service of mind flayers are often rangers.


Hag

Hag, Sea

Large Monstrous Humanoid (Aquatic)

Hit Dice: 3d8+3 (16 hp)

Initiative: +1 (Dex)

Speed: 30 ft., swim 40 ft.

AC: 13 (–1 size, +1 Dex, +3 natural)

Attacks: 2 claws +6 melee

Damage: Claw 1d4+4

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Horrific appearance, evil eye

Special Qualities: SR 14, water breathing

Saves: Fort +2, Ref +4, Will +4

Abilities: Str 19, Dex 12, Con 12, Int 10, Wis 13, Cha 10

Skills: Craft or Knowledge (any) +4, Hide +5, Listen +8, Spot +8

Feats: Alertness

Climate/Terrain: Any aquatic

Organization: Solitary or covey (3 hags of any type, plus 1–8 ogres and 1–4 evil giants)

Challenge Rating: 4 or 12 (covey)

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: By character class

Hag, Annis

Large Monstrous Humanoid

Hit Dice: 7d8+14 (45 hp)

Initiative: +1 (Dex)

Speed: 40 ft.

AC: 20 (–1 size, +1 Dex, +10 natural)

Attacks: 2 claws +13 melee; bite +8 melee

Damage: Claw 1d6+7; bite 1d6+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Improved grab, tear, spell-like abilities

Special Qualities: SR 19, steely skin

Saves: Fort +4, Ref +6, Will +6

Abilities: Str 25, Dex 12, Con 14, Int 13, Wis 13, Cha 10

Skills: Concentration +6, Hide +7, Listen +8, Spot +8

Feats: Alertness, Blind-Fight, Combat Casting

Climate/Terrain: Any land and underground

Organization: Solitary or covey (3 hags of any type, plus 1–8 ogres and 1–4 evil giants)

Challenge Rating: 6 or 12 (covey)

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: By character class

Hag, Green

Medium-Size Monstrous Humanoid

Hit Dice: 9d8+9 (49 hp)

Initiative: +1 (Dex)

Speed: 30 ft., swim 30 ft.

AC: 22 (+1 Dex, +11 natural)

Attacks: 2 claws +13 melee

Damage: Claw 1d4+4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, weakness, mimicry

Special Qualities: SR 18, darkvision 90 ft.

Saves: Fort +6, Ref +7, Will +7

Abilities: Str 19, Dex 12, Con 12, Int 13, Wis 13, Cha 10

Skills: Concentration +12, Craft or Knowledge (any) +4, Hide +10, Listen +10, Spot +10

Feats: Alertness, Blind-Fight, Combat Casting, Great Fortitude

Climate/Terrain: Temperate and warm forest and swamp

Organization: Solitary or covey (3 hags of any type, plus 1–8 ogres and 1–4 evil giants)

Challenge Rating: 5 or 12 (covey)

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: By character class

Hags are horrible creatures whose love of evil is equaled only by their ugliness.

Although they often plot and scheme for power or some malevolent end, hags also appear to do evil for its own sake. They may use their dark magic and knowledge of fell things to serve a more powerful evil being, but they are seldom faithful. They may turn on their master if they see a chance to seize power for themselves.

Although different hags are unique in appearance and mannerism, they have many things in common. All take the form of crones whose bent shapes belie their fierce power and swiftness. Despite faces cracked by wrinkles and heavy with cruelty, their eyes shine with villainy and cunning. Their long nails have the strength of steel and are as keen as any knife.

Hags speak Giant and Common.

Combat

Hags are tremendously strong. They are naturally resistant to spells and can cast magic of their own. Hags often gather to form coveys. A covey, usually containing one hag of each type, can use powers beyond those of the individual members.

Sea Hag

Perhaps the most wretched of hags, the sea hag is found in the water of seas or overgrown lakes. Its flesh is sickly and yellow, covered with warts and oozing sores. Its long, filthy hair resembles rotting seaweed.

Combat

Sea hags are not subtle and prefer a direct approach to combat. They usually remain in hiding until they can affect as many foes as possible with their horrific appearance.

Horrific Appearance (Su): The sight of a sea hag is so revolting that anyone who sets eyes upon one must succeed at a Fortitude save (DC 11) or instantly be weakened, taking 2d8 points of temporary Strength damage. This cannot reduce a victim to a negative Strength score, but anyone reduced to Strength 0 is helpless. Creatures who successfully save cannot be affected again by the same hag’s horrific appearance for one day.

Evil Eye (Su): Three times per day a sea hag can cast its dire gaze upon any single creature within 30 feet. The target must succeed at a Fortitude save (DC 11). Creatures who fail have a 25% chance of dying instantly from fright; even if they survive, they fall into a whimpering catatonia for three days, although remove curse or dispel evil can restore sanity sooner.

Water Breathing (Ex): Sea hags can breathe underwater indefinitely and can freely use their abilities while submerged.

Annis

The dreaded annis may be the most horrible of hags. It has deep blue skin and filthy black hair, and stands some 8 feet tall. An annis commonly uses its change self ability to take the form of an exceptionally tall human, a fair giant, or an ogre.

Combat

Though physically powerful, these hags do not favor simple assaults but try to divide and confuse their foes before combat. They love to pose as commoners or gentlefolk to lull their victims into a sense of false security before they attack.

Improved Grab (Ex): To use this ability, the annis must hit a Large or smaller creature with a claw attack.

Rend (Ex): An annis that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This attack automatically deals an additional 2d6+14 points of damage.

Tear (Ex): An annis automatically hits a held opponent with all its melee attacks each round it maintains the hold.

Spell-Like Abilities: 3/day—change self and fog cloud. These abilities are as the spells cast by an 8th-level sorcerer.

Steely Skin (Ex): The steely skin of an annis reduces damage dealt by slashing and piercing weapons by 1 point of damage per hit. Conversely, their brittle bones increase damage dealt by bludgeoning weapons by 1 point per hit. (Treat combination weapons such as morningstars as bludgeoning weapons.)

Green Hag

Green hags are found in desolate swamps and dark forests. They have a sickly green complexion with dark, tangled hair that looks almost like a twisted vine.

Combat

Green hags prefer to attack from hiding, usually after distracting foes. They often use darkvision to their advantage by attacking during moonless nights.

Spell-Like Abilities: At will—change self, dancing lights, ghost sound, invisibility, pass without trace, tongues, and water breathing. These abilities are as the spells cast by an 8th-level sorcerer (save DC 10 + spell level).

Weakness (Su): The green hag can weaken a foe by making a special touch attack. The affected opponent must succeed at a Fortitude save (DC 13) or take 2d4 points of temporary Strength damage.

Mimicry (Ex): Green hags can imitate the sounds of almost any animal found near their lairs.

Hag Covey

From time to time, a trio of hags gathers as a covey. Usually this foul triune includes one hag of each type, but this is not always the case.

Combat

Hags in a covey rely on deception and their boosted magical abilities in combat.

A covey of hags is 80% likely to be guarded by 1d8 ogres and 1d4 evil giants who do their bidding. These are often polymorphed into less hostile forms and sent forth as spies. Such minions often (60%) carry magic stones known as hag eyes (see below).

Spell-Like Abilities: 3/day—animate dead, bestow curse, control weather, dream, forcecage, mind blank, mirage arcana, polymorph other, veil, and vision. These abilities are as the spells cast by a 9th-level sorcerer (save DC 13 + spell level). To use one of these abilities, all three hags must be within 10 feet of one another. This is a full-round action.

Once per month, a covey that does not have a hag eye can create one from a gem worth at least 20 gp (see below).

Hag Eye

A hag eye is a magic gem created by a covey. It appears to be nothing more than a semiprecious stone, but a gem of seeing or other such effect reveals it as a disembodied eye. Often, a hag eye is worn as a ring, brooch, or other adornment. Any of the three hags who created the hag eye can see through it whenever they wish, so long as it is on the same plane as the hag. Destroying a hag eye deals 1d10 points of damage to each member of the covey and blinds the one who sustained the greatest damage for 24 hours.


Halfling

Small Humanoid (Halfling)

Hit Dice: 1d8 (4 hp)

Initiative: +1 (Dex)

Speed: 20 ft.

AC: 15 (+1 size, +1 Dex, +3 studded leather)

Attacks: Longsword +2 melee; or heavy crossbow +3 ranged

Damage: Longsword 1d8–1; heavy crossbow 1d10

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Halfling traits

Special Qualities: Halfling traits

Saves: Fort +3, Ref +2, Will +1

Abilities: Str 8, Dex 13, Con 10, Int 11, Wis 11, Cha 11

Skills: Hide +4, Listen +4, Move Silently +5

Feats: Weapon Finesse (longsword)

Climate/Terrain: Any land and underground

Organization: Company (2–4), squad (11–20, plus 1 leader of 3rd to 6th level and 2 3rd-level sergeants), or band (30–100, plus 3 7th-level captains, 5 5th-level lieutenants, and 1 3rd-level sergeant per 20 adults, plus 6–10 domestic dogs and 2–5 riding dogs)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually neutral

Advancement Range: By character class

Halflings are cunning, resourceful survivors and opportunists who find room for themselves wherever they can. They might be reliable, hard-working citizens or thieves just waiting for their big chance.

Halflings stand about 3 feet tall and usually weigh between 30 and 35 pounds. Their skin is ruddy, their hair black and straight. They have brown or black eyes. Halfling men often have long sideburns, but beards are rare among them and mustaches almost unseen. They prefer simple, comfortable, and practical clothes. Unlike members of most races, they prefer actual comfort to shows of wealth. Halflings reach adulthood in their early twenties and generally live into the middle of their second century.

Halflings speak Halfling and Common.

Most halflings encountered outside their home are warriors; the information in the statistics block is for one of 1st level. (See the Dungeon Master’s Guide for more about the warrior class.)

Combat

Halflings prefer to fight defensively, usually hiding and launching ranged attacks as the foe approaches. There tactics are very much like those of elves but place more emphasis on cover and concealment and less on mobility.

Halfling Traits (Ex): Halflings benefit from a number of racial traits.

  • Small: Halflings gain a +1 size bonus to AC and attack rolls and a +4 size bonus to Hide checks, but they must use smaller weapons than humans use, and their lifting and carrying limits are three-quarters of those of Medium-size creatures.

  • +1 racial bonus to all saving throws.

  • +2 morale bonus to saving throws against fear. (This bonus stacks with the halfling’s +1 bonus to saving throws in general.)

  • +1 racial attack bonus with a thrown weapon.

Skills: Halflings are agile, surefooted, and athletic. They receive a +2 racial bonus to Climb, Jump, and Move Silently checks. Their keen hearing bestows a +2 racial bonus to Listen checks.

Halfling Society: Halflings try to get along with everyone else. They are adept at fitting into communities of humans, dwarves, elves, or gnomes and making themselves valuable and welcome. Since human society changes faster than the society of the longer-lived races, it most frequently offers opportunities to exploit, and halflings are often found in or around human lands.

Halflings often form tight-knit communities in human or dwarven cities. While they work readily with others, they often make friends only among themselves. Halflings also settle into secluded places where they set up self-reliant villages. Halfling communities, however, are known to pick up and move en masse to some place that offers some new opportunity, such as where a new mine has opened up or to a land where a devastating war has made skilled workers hard to find. If these opportunities are temporary, the community may pick up and move again once the opportunity is gone, or once a better one presents itself. If the opportunity is lasting, they settle and form a new village. Some communities, on the other hand, take to traveling as a way of life, driving wagons or guiding boats from place to place, with no permanent home.

The chief halfling deity is Yondalla, the Blessed One, protector of the halflings. Yondalla promises blessings and protection to those who heed her guidance, defend their clans, and cherish their families.

Subraces

The information above is for the lightfoot, the most common halfling variety. There are two other major halfling subraces, which differ from lightfeet as follows.

Tallfellows

Taller (4 feet or more in height) and slimmer than their kin, with fair skin and hair, tallfellows are somewhat rare among halfling folk. They generally speak Elven in addition to the usual halfling languages, and they greatly enjoy the company of elves. Their typical ability scores are the same as those of the lightfoot.

Tallfellow Traits (Ex): These are in addition to the basic halfling traits, except where noted here.

  • +2 racial bonus to Search, Spot, and Listen checks.

  • Like an elf, a tallfellow who merely passes within 5 feet of a secret or concealed door is entitled to a Search check as though actively looking for it.

Skills: Tallfellows are less athletic than lightfeet and do not receive any bonus to Climb, Jump, and Move Silently checks.

Deep Halflings

These halflings are shorter and stockier than the more common lightfeet. Deep halflings take great pleasure in gems and fine masonry, often working as jewelers or stonecutters. They rarely mix with humans and elves but enjoy the company of dwarves and speak Dwarven fluently. Their typical ability scores are the same as lightfeet.

Deep Halfling Traits (Ex): These are in addition to the basic halfling traits, except where noted here.

  • Darkvision up to 60 feet.

  • Stonecunning: Like dwarves, deep halflings receive a +2 racial bonus to checks to notice unusual stonework. Something that isn’t stone but that is disguised as stone also counts as unusual stonework. A deep halfling who merely comes within 10 feet of unusual stonework can make a check as though actively searching and can use the Search skill to find stonework traps as a rogue can. A deep halfling can also intuit depth, sensing the approximate distance underground as naturally as a human can sense which way is up.

Skills: Deep halflings receive a +2 racial bonus to Appraise checks and Craft checks that are related to stone or metal. They are less athletic than lightfeet and do not receive any bonus to Climb, Jump, and Move Silently checks.

Halfling Characters: A halfling’s favored class is rogue. Halfling leaders are usually multiclass rogues.


Harpy

Medium-Size Monstrous Humanoid

Hit Dice: 7d8 (31 hp)

Initiative: +2 (Dex)

Speed: 20 ft., fly 80 ft. (average)

AC: 13 (+2 Dex, +1 natural)

Attacks: Club +7 melee; 2 claws +2 melee

Damage: Club 1d4; claw 1d3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Captivating song

Saves: Fort +2, Ref +7, Will +5

Abilities: Str 10, Dex 15, Con 10, Int 7, Wis 10, Cha 15

Skills: Bluff +8, Listen +7, Perform (sing) +9, Spot +6

Feats: Dodge, Flyby Attack

Climate/Terrain: Temperate and warm land and underground

Organization: Solitary, pair, or flight (7–12)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: By character class

A more malignant and wretched creature than the harpy is difficult to imagine. Taking great glee in causing suffering and death, the sadistic harpy is always watching for new victims.

A harpy resembles an evil-faced old human with the lower body, legs, and wings of a birdlike dinosaur. Its hair is tangled and filthy, crusted with the blood of its victims. A harpy’s coal-black eyes clearly reflect its evil soul, as do the wicked talons on its knotty fingers. These vile creatures wear no clothing and often wield large, heavy bones as though they were clubs.

Harpies like to entrance hapless travelers with their magical songs and lead them to unspeakable torments. Only when a harpy has finished playing with its new "toys" will it release them from suffering by killing and consuming them.

Combat

When a harpy engages in battle, it prefers to use Flyby Attack and strike with a melee weapon.

Captivating Song (Su): The most insidious ability of the harpy is its song. When a harpy sings, all creatures (other than harpies) within a 300-foot spread must succeed at a Will save (DC 15) or become utterly captivated. This is a sonic, mind-affecting charm. If the save is successful, that creature cannot be affected again by that harpy’s song for one day.

A captivated victim walks toward the harpy, taking the most direct route available. If the path leads into a dangerous area (through flame, off a cliff, etc.), that creature gets a second saving throw. Captivated creatures can take no actions other than to defend themselves. (Thus, a fighter cannot run away or attack but suffers no defensive penalties.) A victim within 5 feet of the harpy stands there and offers no resistance to the monster’s attacks. The effect continues for as long as the harpy sings. A bard’s countersong ability allows the captivated creature to attempt a new Will save.


Hell Hound

Medium-Size Outsider (Evil, Fire, Lawful)

Hit Dice: 4d8+4 (22 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 16 (+1 Dex, +5 natural)

Attacks: Bite +5 melee

Damage: Bite 1d8 +1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon

Special Qualities: Scent, fire subtype

Saves: Fort +5, Ref +5, Will +4

Abilities: Str 13, Dex 13, Con 13, Int 6, Wis 10, Cha 6

Skills: Hide +11, Listen +5, Move Silently +13, Spot +15

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or pack (5–12)

Challenge Rating: 3

Treasure: None

Alignment: Always lawful evil

Advancement Range: 5–8 HD (Large)

Hell hounds are aggressive, fire-breathing canines of extraplanar origin. Specimens are frequently brought to the Material to serve evil beings, and many have established indigenous breeding populations.

A hell hound resembles a large, powerfully built dog with short, rust-red or reddish-brown fur; its markings, teeth, and tongue are sooty black. It is easily distinguished from normal hounds by its red, glowing eyes. A typical hell hound stands 4 1/2 feet high at the shoulder and weighs 120 pounds.

Hell hounds do not speak but understand Infernal.

Combat

Hell hounds are efficient hunters. A favorite pack tactic is to surround prey quietly, then attack with one or two hounds, driving it with their fiery breath toward the rest. If the prey doesn’t run, the pack closes in. Hell hounds track fleeing prey relentlessly.

Breath Weapon (Su): Cone of fire, 30 feet, every 2d4 rounds; damage 1d4+1, Reflex half DC 13. The fiery breath also ignites any flammable materials within the cone. Hell hounds can use their breath weapon while biting.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Skills: Hell hounds receive a +5 racial bonus to Hide and Move Silently checks. *They also receive a +8 racial bonus to Spot checks and Wilderness Lore checks when tracking by scent, due to their keen sense of smell.


Hellcat

Large Outsider (Evil, Lawful)

Hit Dice: 7d8+21 (52 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 14 (–1 size, +2 Dex, +3 natural)

Attacks: 2 claws +12 melee; bite +7 melee

Damage: Claw 1d4+6; bite 2d6+3

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Pounce, improved grab, rake 1d4+3

Special Qualities: Scent, invisible in light, SR 16, damage reduction 20/+2, fire resistance 20

Saves: Fort +8, Ref +7, Will +7

Abilities: Str 23, Dex 15, Con 17, Int 10, Wis 14, Cha 10

Skills: Climb +16, Jump +16, Listen +16, Move Silently +16, Spot +12, Swim +12

Feats: Dodge, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 7

Treasure: None

Alignment: Always lawful evil

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)


Hippogriff

Large Beast

Hit Dice: 3d10+9 (25 hp)

Initiative: +2 (Dex)

Speed: 50 ft., fly 100 ft. (average)

AC: 15 (–1 size, +2 Dex, +4 natural)

Attacks: 2 claws +5 melee; bite +0 melee

Damage: Claw 1d4+4; bite 1d8+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Saves: Fort +6, Ref +5, Will +2

Abilities: Str 18, Dex 15, Con 16, Int 4, Wis 13, Cha 8

Skills: Listen +4, Spot +7*

Climate/Terrain: Temperate and warm hill and plains

Organization: Solitary, pair, or flight (7–12)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement Range: 4–6 HD (Large); 7–9 HD (Huge)

Hippogriffs are aggressive flying creatures that combine features of horses and giant eagles. Voracious omnivores, hippogriffs will hunt humanoids as readily as any other meal.

These beasts are very territorial, defending their preferred hunting and grazing areas against intruders with unusual ferocity. Their range usually extends about 5d10 miles from their nest, in which the young remain while the adults hunt. Hippogriffs never leave their young undefended, however: Discovering a hippogriff nest always means encountering adult creatures.

A hippogriff has the torso and hindquarters of a horse and the forelegs, wings, and head of a giant eagle. A typical specimen grows to 9 feet long, has a wingspread of 20 feet, and weighs 1,000 pounds.

Combat

Hippogriffs dive at their prey and strike with their taloned forelegs. When they cannot dive, they slash with claws and beak.

Mated pairs and flights of these creatures attack in concert, diving repeatedly to drive away or kill intruders. Hippogriffs fight to the death to defend their nests and their hatchlings, which are prized as aerial mounts and fetch a handsome price in many civilized areas.

Skills: *Hippogriffs receive a +4 racial bonus to Spot checks during daylight hours.

Training a Hippogriff: Training a hippogriff as an aerial mount requires a successful Handle Animal check (DC 21 for a young creature, or DC 28 for an adult) and that the creature be willing. Hippogriffs mature at the same rate as horses. Trainers can reduce the DC by 5 and the rearing time by one-half by using a magic bridle enchanted for this purpose.

Hippogriff eggs are worth 2,000 gp apiece on the open market, while young are worth 3,000 gp each. Professional trainers charge 1,000 gp to rear or train a hippogriff. Riding a trained hippogriff requires an exotic saddle. A hippogriff can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride in the Player’s Handbook).

Carrying Capacity: A light load for a hippogriff is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Hobgoblin

Medium-Size Humanoid (Goblinoid)

Hit Dice: 1d8+1 (5 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 15 (+1 Dex, +3 studded leather, +1 small shield)

Attacks: Longsword +0 melee; or javelin +1 ranged

Damage: Longsword 1d8; javelin 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Saves: Fort +3, Ref +1, Will +0

Abilities: Str 11, Dex 13, Con 13, Int 10, Wis 10, Cha 10

Skills: Hide +1, Listen +4, Spot +4

Feats: Alertness

Climate/Terrain: Temperate and warm land and underground

Organization: Gang (4–9), band (10–100, plus 1 leader of 4th to 6th level and 1 3rd-level sergeant per 20 adults), warband (10–24), or tribe (30–300, plus 1 leader of 6th to 8th level, 1–2 lieutenants of 4th to 5th level, and 1 3rd-level sergeant per 20 adults, plus 2–4 dire wolves and 1–4 ogres or 1–2 trolls)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually lawful evil

Advancement Range: By character class

Hobgoblins are larger cousins of goblins. They are far more aggressive and organized than their smaller relatives and wage a perpetual war with other humanoids, particularly elves.

Hobgoblins are burly humanoids standing 6 1/2 feet tall. Their hairy hides range in coloration from dark reddish-brown to dark gray, with dark or red-orange skin. Large males have blue or red noses. Hobgoblin eyes are yellowish or dark brown, while their teeth are yellow. Their garments tend to be brightly colored, often blood red with black-tinted leather. Hobgoblin weaponry is kept polished and in good repair.

Hobgoblins speak Goblin and Common.

Most hobgoblins encountered outside their homes are warriors; the information in the statistics block is for one of 1st level (see page 39 in the Dungeon Master’s Guide for more about the warrior class).

Combat

These creatures have a strong grasp of strategy and tactics and are capable of carrying out sophisticated battle plans. Under the leadership of a skilled strategist or tactician, their discipline can prove a deciding factor. Hobgoblins hate elves and attack them first, in preference to other opponents.

Skills: Hobgoblins receive a +4 racial bonus to Move Silently checks.

Hobgoblin Society: Hobgoblins are a military breed: They live for war and believe strongly in strength and martial prowess as the most desirable qualities for individuals and leaders alike. A hobgoblin leader is likely to be the biggest and strongest in the group, maintaining authority by enforcing strict discipline. Hobgoblins are often leaders among tribes of goblins and orcs, whom they bully and treat as inferiors. Hobgoblin mercenaries sometimes enter the service of wealthy evil humanoids.

Hobgoblin society is organized into tribal bands, each intensely jealous of its reputation and status. Meetings between rival bands are likely to erupt in violence if the troops are not restrained. Only an exceptionally powerful leader can force them to cooperate for any length of time. Each band has a distinctive battle standard that it carries into combat to inspire, rally, and signal the troops. A hobgoblin gang or band contains twice as many children as adults. Children are noncombatants unless they or their lair is threatened directly.

These creatures usually lair in places that either boast natural defenses or can be fortified: Cavern complexes, dungeons, ruins, and forests are among their favorites. Typical lair defenses include ditches, fences, gates, guard towers, pit traps, and crude catapults or ballistas.

Most hobgoblins revere Maglubiyet, who is also the patron deity of goblins.

Hobgoblin Characters: A hobgoblin’s favored class is fighter, and hobgoblin leaders tend to be fighters or fighter/rogues. Hobgoblin clerics worship Maglubiyet and can choose two of the following domains: Evil, Destruction, and Trickery. Most hobgoblin spellcasters, however, are adepts (see page 37 in the Dungeon Master’s Guide). Hobgoblin adepts favor spells that deal damage.


Homunculus

Tiny Construct

Hit Dice: 2d10 (11 hp)

Initiative: +2 (Dex)

Speed: 20 ft., fly 50 ft. (good)

AC: 14 (+2 Dex, +2 size)

Attacks: Bite +2 melee

Damage: Bite 1d4–1 and poison

Face/Reach: 2 1/2 ft. by 2 1/2 ft./o ft.

Special Attacks: Poison

Special Qualities: Construct

Saves: Ref +2, Will +1, Fort +0

Abilities: Str 8, Dex 15, Con —, Int 10, Wis 12, Cha 7

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 1

Treasure: None

Alignment: Any (same as creator)

Advancement Range: 3–6 HD (Tiny)

A homunculus is a diminutive servant created by a wizard. These creatures are weak combatants but make effective spies, messengers, and scouts.

Homunculi are little more than tools designed to carry out assigned tasks. They are extensions of their creators, sharing the same alignment and basic nature. A homunculus cannot speak, but the process of creating one links it telepathically with its creator. It knows what its master knows and can convey to him or her everything it sees and hears, up to a range of 500 yards. A homunculus never travels beyond this range willingly, though it can be removed forcibly. If this occurs, the creature does everything in its power to regain contact with its master. An attack that destroys a homunculus deals its master 2d10 points of damage. If the creature’s master is slain, the homunculus also dies, and its body swiftly melts away into a pool of ichor.

A homunculus has a vaguely humanoid form. The creator determines an individual’s precise features, but in general one stands about 18 inches tall and has a wingspan of about 2 feet. A homunculus’s skin is often rough and sometimes warty, varying in color depending on the materials used to create it. Its mouth is filled with sharp, needlelike teeth that deliver a weak venom.

Combat

Homunculi land on their victims and bite with their venomous fangs.

Poison (Ex): Bite, Fortitude save (DC 11); initial damage sleep for 1 minute, secondary damage sleep for another 5d6 minutes.

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Construction

A homunculus costs 100 gp to create, including 20 gp for the body. This cost includes all the materials and spell components that are consumed by or become a permanent part of the creation.

The first task is shaping the creature from a mixture of clay, ashes, mandrake root, spring water, and one pint of the creator’s own blood. The creature’s master may assemble the body or hire someone else to do the job. Creating the body requires a Craft (sculpture or masonry) check (DC of 12).

After the body is sculpted, it is animated through an extended magical ritual that requires a 7th-level character with the Craft Wondrous Item feat. This ritual requires a week to complete: The creator must labor for at least 8 hours each day in a specially prepared laboratory or workroom, similar to an alchemist’s laboratory and costing 500 gp to establish. If the creator is personally constructing the creature’s body, the building and ritual can be performed together.

A character not actively working on the ritual must rest and can perform no other activities except eating, sleeping, or talking. If he or she misses a day, the process fails, and the ritual must be started anew; any gp spent on the failed ritual is lost (but not XP). The previously crafted body can be reused, as can the laboratory.

Completing the ritual requires casting arcane eye, mirror image, and mending on the final day of the ritual and drains 25 XP from the creator. He or she must cast the spells personally, but they can come from outside sources, such as scrolls.


Howler

Large Outsider (Chaotic, Evil)

Hit Dice: 6d8+12 (39 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 60 ft.

AC: 17 (–1 size, +3 Dex, +5 natural)

Attacks: Bite +10 melee; 1d4 quills +5 melee

Damage: Bite 2d8+5; quill 1d4+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Quills, howl

Saves: Fort +7, Ref +8, Will +7

Abilities: Str 21, Dex 17, Con 15, Int 6, Wis 14, Cha 8

Skills: Climb +10, Hide +8, Listen +11, Move Silently +8, Search +1, Spot +11

Feats: Alertness, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–4), or pack (6–10)

Challenge Rating: 3

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 7–9 HD (Large); 11–18 HD (Huge)

Howlers live in dark planes where chaos and evil hold sway. These beasts hunt in packs, racing through caverns to wear down their prey and rend it to bits.

Long-legged and spiky-haired, howlers are bestially humanoid in appearance. Although they are surprisingly intelligent, howlers do not speak—they only howl. If there is a language within the howls, as some have suggested, even spells cannot decipher it.

Combat

Howlers attack in groups, for they are cowardly and cruel. They prefer to charge into combat, race out, and then charge in again.

Quills (Ex): The howler’s neck bristles with long quills. While biting, the creature thrashes about, striking with 1d4 of them. An opponent hit by the howler’s quill attack must make a Reflex save (DC 16) or have the quill break off in his or her flesh. A lodged quill imposes a –1 circumstance penalty to attacks, saves, and checks. Removing the quill deals 1d6 additional points of damage.

Howl (Ex): All beings other than outsiders that hear the creature’s howling for an hour or more are subject to its effect, though it does not help the howler in combat. Those within a 100-foot spread must succeed at a Will save (DC 12) or take 1 point of temporary Wisdom damage. The save must be repeated for each hour of exposure. This is a sonic, mind-affecting attack; deafened creatures are not subject to it.

Training a Howler: Small and Medium-size infernal creatures such as quasits, abyssal orcs, or even succubi sometimes use howlers as mounts or pack animals—they are particularly useful underground. Larger and more powerful demons use them like hunting dogs. Training a howler requires a successful Handle Animal check (DC 23 for a young creature, or DC 30 for an adult) and that the creature be willing. Trainers can reduce the DC by 5 and the rearing time by one-half by using a magic harness enchanted for the purpose. Riding a howler requires an exotic saddle. A howler can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride in the Player’s Handbook).

Carrying Capacity: A light load for a howler is up to 460 pounds; a medium load, 461–920 pounds; and a heavy load, 921–1,380 pounds. A howler can drag 6,900 pounds.


Hydra

Hydra, Five-Headed

Huge Beast

Hit Dice: 5d10+25 (52 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 10 ft.

AC: 15 (–2 size, +1 Dex, +6 natural)

Attacks: 5 bites +4 melee

Damage: Bite 1d10+3

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: —

Special Qualities: Scent

Saves: Fort +9, Ref +5, Will +1

Abilities: Str 17, Dex 12, Con 20, Int 3, Wis 10, Cha 9

Skills: Listen +5, Spot +6

Feats: Combat Reflexes

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 4 (normal); 6 (pyro- or cryo-); 7 (Lernaean); or 8 (Lernaean pyro- or cryo)

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: —

Hydra, Six-Headed

Huge Beast

Hit Dice: 6d10+30 (63 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 10 ft.

AC: 15 (–2 size, +1 Dex, +6 natural)

Attacks: 6 bites +5 melee

Damage: Bite 1d10+3

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: —

Special Qualities: Scent

Saves: Fort +10, Ref +6, Will +2

Abilities: Str 17, Dex 12, Con 20, Int 3, Wis 10, Cha 9

Skills: Listen +6, Spot +6

Feats: Combat Reflexes

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 5 (normal); 7 (pyro- or cryo-); 8 (Lernaean); or 9 (Lernaean pyro- or cryo)

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: —

Hydra, Seven-Headed

Huge Beast

Hit Dice: 7d10+35 (73 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 10 ft.

AC: 15 (–2 size, +1 Dex, +6 natural)

Attacks: 7 bites +7 melee

Damage: Bite 1d10+4

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: —

Special Qualities: Scent

Saves: Fort +10, Ref +6, Will +2

Abilities: Str 19, Dex 12, Con 20, Int 3, Wis 10, Cha 9

Skills: Listen +6, Spot +7

Feats: Combat Reflexes

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 6 (normal); 8 (pyro- or cryo-); 9 (Lernaean); or 10 (Lernaean pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: —

Hydra, Eight-Headed

Huge Beast

Hit Dice: 8d10+40 (84 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 20 ft.

AC: 15 (–2 size, +1 Dex, +6 natural)

Attacks: 8 bites +8 melee

Damage: Bite 1d10+4

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: —

Special Qualities: Scent

Saves: Fort +11, Ref +7, Will +2

Abilities: Str 19, Dex 12, Con 20, Int 3, Wis 10, Cha 9

Skills: Listen +7, Spot +7

Feats: Combat Reflexes

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 7 (normal); 9 (pyro- or cryo-); 10 (Lernaean); or 11 (Lernaean pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: —

Hydra, Nine-Headed

Huge Beast

Hit Dice: 9d10+45 (94 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 20 ft.

AC: 15 (–2 size, +1 Dex, +6 natural)

Attacks: 9 bites +9 melee

Damage: Bite 1d10+5

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: —

Special Qualities: Scent

Saves: Fort +11, Ref +7, Will +3

Abilities: Str 21, Dex 12, Con 20, Int 3, Wis 10, Cha 9

Skills: Listen +7, Spot +8

Feats: Combat Reflexes

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 8 (normal); 10 (pyro- or cryo-); 11 (Lernaean); or 12 (Lernaean pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: —

Hydra, Ten-Headed

Huge Beast

Hit Dice: 10d10+50 (105 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 20 ft.

AC: 15 (–2 size, +1 Dex, +6 natural)

Attacks: 10 bites +10 melee

Damage: Bite 1d10+5

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: —

Special Qualities: Scent

Saves: Fort +12, Ref +8, Will +3

Abilities: Str 21, Dex 12, Con 20, Int 3, Wis 10, Cha 9

Skills: Listen +8, Spot +8

Feats: Combat Reflexes

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 9 (normal); 11 (pyro- or cryo-); 12 (Lernaean); or 13 (Lernaean pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: —

Hydra, Eleven-Headed

Huge Beast

Hit Dice: 11d10+55 (115 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 20 ft.

AC: 15 (–2 size, +1 Dex, +6 natural)

Attacks: 11 bites +12 melee

Damage: Bite 1d10+6

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: —

Special Qualities: Scent

Saves: Fort +12, Ref +8, Will +3

Abilities: Str 23, Dex 12, Con 20, Int 3, Wis 10, Cha 9

Skills: Listen +8, Spot +9

Feats: Combat Reflexes

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 10 (normal); 12 (pyro- or cryo-); 13 (Lernaean); or 14 (Lernaean pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: —

Hydra, Twelve-Headed

Huge Beast

Hit Dice: 12d10+60 (126 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 20 ft.

AC: 15 (–2 size, +1 Dex, +6 natural)

Attacks: 12 bites +13 melee

Damage: 1d10+6

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: —

Special Qualities: Scent

Saves: Fort +13, Ref +9, Will +4

Abilities: Str 23, Dex 12, Con 20, Int 3, Wis 10, Cha 9

Skills: Listen +9, Spot +9

Feats: Combat Reflexes

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 11 (normal); 13 (pyro- or cryo-); 14 (Lernaean); or 15 (Lernaean pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: —

Hydras are reptilelike monsters with multiple heads.

A hydra is gray-brown to dark brown, with a light yellow or tan underbelly. The eyes are amber and the teeth are yellow-white. It is about 20 feet long and weighs about 4,000 pounds. Hydras do not speak.

Combat

Hydras can attack with all their heads at no penalty, even if they move or charge during the round.

A hydra can be killed either by severing all its heads or by slaying its body. To sever a head, an opponent must hit the monster’s neck with a slashing weapon and deal damage equal to the hydra’s original hit point total, divided by its original number of heads, in one blow. (The player says where the attack is aimed just before making the attack roll.) For example, if a five-headed hydra has 52 hp, a single blow dealing 10 or more points of damage severs a head (52 ∏ 5 = 10.4, rounded down to 10). Any excess damage is lost. A severed head dies, and a natural reflex seals the neck shut to prevent further blood loss. The hydra can no longer attack with the severed head but suffers no other penalties. A severed head regrows in about a month.

Skills: Hydras receive a +2 racial bonus to Listen and Spot checks, thanks to their multiple heads.

Feats: A hydra’s Combat Reflexes feat allows it to use all its heads for attacks of opportunity each round.

Lernaean Hydra

These hydras have bodies that are immune to all attacks (but see below). The only way to slay a Lernaean hydra normally is to sever all its heads. However, each time a head is severed, two new heads spring from the stump in 1d4 rounds. A Lernaean hydra can never have more than twice its original number of heads at any one time, and any extra heads it gains beyond its original number wither and die within a day.

To prevent a severed head from growing back into two, at least 5 points of fire or acid damage must be dealt to the stump (AC 19) before the new heads appear.

Spells such as disintegrate, finger of death, and slay living kill a Lernaean hydra outright if they succeed. If the spell deals damage on a successful save, that damage is directed against one of the hydra’s heads.

Pyrohydra

These reddish hydras can breathe jets of fire 10 feet high, 10 feet wide, and 20 feet long. All heads breathe once every 1d4 rounds. Each jet deals 3d6 damage per head. A successful Reflex save halves the damage. The save DC is 10 + 1/2 hydra’s original number of heads + the hydra’s Constitution modifier.

Fire Subtype (Ex): Fire immunity; double damage from cold except on a successful save.

A pyrohydra may also be of the Lernaean form.

Cryohydra

These purplish hydras can breathe jets of frost 10 feet high, 10 feet wide, and 20 feet long. All heads breathe once every 1d4 rounds. Each jet deals 3d6 damage per head. A successful Reflex save halves the damage. The save DC is 10 + 1/2 hydra’s original number of heads + the hydra’s Constitution modifier.

Cold Subtype (Ex): Cold immunity; double damage from fire except on a successful save.

A cryohydra may also be of the Lernaean form.


Invisible Stalker

Large Elemental (Air)

Hit Dice: 8d8+16 (52 hp)

Initiative: +8 (+4 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 30 ft. (perfect)

AC: 17 (–1 size, +4 Dex, +4 natural)

Attacks: Slam +10/+5

Damage: Slam 2d6+6

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Qualities: Elemental, natural invisibility, improved tracking

Saves: Fort +4, Ref +10, Will +4

Abilities: Str 18, Dex 19, Con 14, Int 14, Wis 15, Cha 11

Skills: Listen +9, Move Silently +15, Search +9, Spot +13

Feats: Combat Reflexes, Improved Initiative, Track, Weapon Focus (slam)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Usually neutral

Advancement Range: 9–12 HD (Large); 13–24 HD (Huge)

Invisible stalkers are creatures native to the Elemental Plane of Air. They sometimes serve wizards and sorcerers, who summon them to fulfill specific tasks.

A summoned stalker performs whatever task the summoner commands, even if the task sends it hundreds or thousands of miles away. The creature follows a command until the task is completed and obeys only the summoner. However, it resents prolonged missions or complex tasks and seeks to pervert its instructions accordingly.

Invisible stalkers have an amorphous form. A see invisibility spell shows only a dim outline of a cloud, while a true seeing spell reveals a roiling cloud of vapor.

These creatures speak only Auran but can understand Common.

Combat

An invisible stalker attacks by using the air itself as a weapon. It creates a sudden, intense vortex of wind that pounds a single target on the same plane as the creature.

Invisible stalkers can be killed only when on the Elemental Plane of Air. When performing tasks elsewhere, they automatically return to their home plane when they suffer sufficient damage to destroy them.

Elemental: Immune to poison, sleep, paralysis, and stunning. Not subject to critical hits.

Natural Invisibility (Su): This ability is constant, allowing the stalker to remain invisible even when attacking. This ability is inherent and not subject to the invisibility purge spell.

Improved Tracking (Ex): Invisible stalkers are consummate trackers and make Spot checks instead of the usual Wilderness Lore checks to trace a creature’s passage.


Kobold

Small Humanoid (Reptilian)

Hit Dice: 1/2 d8 (2 hp)

Initiative: +1 (Dex)

Speed: 30 feet

AC: 15 (+1 size, +1 Dex, +1 natural, +2 leather)

Attacks: Halfspear –1 melee; or light crossbow +2 ranged

Damage: Halfspear 1d6–2; light crossbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Darkvision 60 ft., light sensitivity

Saves: Fort +0, Ref +1, Will +2

Abilities: Str 6, Dex 13, Con 11, Int 10, Wis 10, Cha 10

Skills: Hide +8, Move Silently +4

Feats: Alertness

Climate/Terrain: Any forest and underground

Organization: Gang (4–9), band (10–100, plus 1 leader of 4th to 6th level and 1 3rd-level sergeant per 20 adults), warband (10–24, plus 2–4 dire weasels), tribe (40–400, plus 1 leader of 6th to 8th level, 1–2 lieutenants of 4th to 5th level, and 1 3rd-level sergeant per 20 adults, plus 5–8 dire weasels)

Challenge Rating: 1/6

Treasure: Standard

Alignment: Usually lawful evil

Advancement Range: By character class

Kobolds are short, reptilian humanoids with cowardly and sadistic tendencies.

A kobold’s scaly skin ranges from dark rusty brown to a rusty black color. It has two small light-colored horns on its doglike head, glowing red eyes, and a nonprehensile tail like that of a rat. Kobolds wear ragged clothing, favoring red and orange, and speak Draconic with voices that sound like yapping dogs. They eat plants or animals but are not averse to eating intelligent beings. They spend most of their time fortifying the land around their lairs with traps and warning devices (such as spiked pits, tripwires attached to crossbows, and other mechanical contraptions).

Kobolds hate almost every other sort of humanoid or fey, especially gnomes and sprites.

Combat

Kobolds like to attack with overwhelming odds (at least two to one) or trickery; should the odds fall below this threshold, they usually flee. However, they attack gnomes on sight if their numbers are equal.

They begin a fight by slinging bullets, closing only when they can see that their foes have been weakened. Whenever they can, kobolds set up ambushes near trapped areas. They aim to drive enemies into the traps, where other kobolds wait to pour flaming oil over them, shoot them, or drop poisonous vermin onto them.

Light Sensitivity (Ex): Kobolds suffer a –1 penalty to attack rolls in bright sunlight or within the radius of a daylight spell.

Skills: Kobolds receive a +2 racial bonus to Craft (trapmaking), Profession (mining), and Search checks.

Kobold Society: Kobolds live in dark places: underground locations and overgrown forests. They are good miners and often live in the mines they’re developing. A kobold tribe comprises up to ten clans, which form war parties that patrol within a ten-mile radius from their lair, attacking any intelligent creatures that enter their territory. They usually kill prisoners for food but occasionally sell some of them as slaves. Their nasty habits and distrust of most other beings mean that they have many enemies. A kobold lair has one noncombatant child and one egg per ten adults.

The patron deity of the kobolds is Kurtulmak, who despises all living creatures except kobolds.

Kobold Characters: A kobold’s favored class is sorcerer; most kobold leaders are sorcerers. Kobold clerics are fairly rare and usually found only with very large tribes; adepts are more common (see Adepts in the Dungeon Master’s Guide). Kobold clerics worship Kurtulmak and can choose any two of the following domains: Evil, Law, Luck, and Trickery.


Kraken

Gargantuan Magical Beast (Aquatic)

Hit Dice: 20d10+180 (290 hp)

Initiative: +4 (Improved Initiative)

Speed: Swim 20 ft.

AC: 20 (–4 size, +14 natural)

Attacks: 2 tentacle rakes +28 melee; 6 arms +23 melee; bite +23 melee

Damage: Tentacle rake 2d8+12; arm 1d6+6; bite 4d6+6

Face/Reach: 20 ft. by 90 ft./10 ft. (100 ft. with tentacle)

Special Attacks: Improved grab, constrict 2d8+12 or 1d6+6

Special Qualities: Jet, ink cloud, spell-like abilities

Saves: Fort +21, Ref +12, Will +13

Abilities: Str 34, Dex 10, Con 29, Int 21, Wis 20, Cha 10

Skills: Concentration +19, Knowledge (geography) +10, Knowledge (nature) +10, Listen +15, Search +15, Spot +15

Feats: Alertness, Blind-Fight, Expertise, Improved Critical (tentacle), Improved Initiative, Improved Trip, Iron Will

Climate/Terrain: Any aquatic

Organization: Solitary

Challenge Rating: 12

Treasure: Triple standard

Alignment: Always neutral evil

Advancement Range: 21–32 HD (Gargantuan); 33–60 HD (Colossal)

Aggressive, cruel, and highly intelligent, krakens rule entire undersea regions. Though these behemoths are rarely seen on the surface, stories tell of ships dragged under and islands scoured of life by these monsters.

Krakens make their lairs thousands of feet below the ocean surface. They frequently inhabit huge cavern complexes that include sections filled with breathable air, where they imprison and breed humanoid slaves to serve and feed them.

A kraken resembles an immense squid, but with only eight tentacles. Its body is approximately 90 feet long and protected by layers of thick muscle. Six of the beast’s tentacles are shorter arms about 50 feet long; the remaining two are nearly 100 feet long and covered with cruel barbs. Its beaklike mouth is located where the tentacles meet the lower portion of its body.

Krakens speak Common and Aquan.

Combat

Krakens strike their opponents with their barbed tentacles, then grab and crush with their arms or drag victims into their huge jaws.

Improved Grab (Ex): To use this ability, the kraken must hit an opponent of up to Huge size with an arm or tentacle attack. If it gets a hold, it can constrict.

Constrict (Ex): A kraken deals automatic arm or tentacle damage with a successful grapple check against Huge or smaller creatures.

Jet (Ex): A kraken can jet backward once per round as a double move action, at a speed of 280 feet.

Ink Cloud (Ex): A kraken can emit a cloud of jet-black ink 80 feet high by 80 feet wide by 120 feet long once per minute as a free action. The cloud provides total concealment, which the kraken normally uses to escape a losing fight. Creatures within the cloud suffer the effects of total darkness.

Spell-Like Abilities: 1/day—control weather, control winds, dominate animal, and resist elements. These abilities are as the spells cast by a 9th-level druid (save DC 15 + spell level).


Krenshar

Medium-Size Magical Beast

Hit Dice: 2d10 (11 hp)

Initiative: 1d20 +2 (Dex)

Speed: 40 ft.

AC: 15 (+2 Dex, +3 natural)

Attacks: Bite +2 melee; 2 claws +0 melee

Damage: Bite 1d6; claw 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Scare

Special Qualities: Scent

Saves: Fort +3, Ref +5, Will +1

Abilities: Str 11, Dex 14, Con 11, Int 6, Wis 12, Cha 13

Skills: Hide +4, Jump +4, Listen +4, Move Silently +6

Feats: Multiattack

Climate/Terrain: Temperate and warm forest and plains

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 1

Treasure: None

Alignment: Always neutral

Advancement Range: 3–4 HD (Medium-size); 5–8 HD (Large)

The krenshar is a strange, catlike carnivore with extremely flexible skin.

A typical individual measures 4 or 5 feet in length with a long, narrow head. Males and females hunt together in packs, preferring herd animals for food but attacking humanoids when game becomes scarce. Krenshars are very social among their own kind, and occasional attempts to domesticate cubs have produced fierce and loyal companions. They otherwise behave much like mundane great cats. A lair contains cubs numbering half the adult total.

Combat

Krenshars use solitary scouts to drive prey into the waiting clutches of the pack. The scout appears from hiding, uses its scare ability, then chases the fleeing target to join the attack.

Scare (Ex or Su): As a standard action, a krenshar can pull the skin back from its head, revealing the musculature and bony structures of its skull. This alone is usually sufficient to scare away foes (treat as a Bluff check with a +3 bonus).

Combining this scare ability with a loud screech produces an unsettling effect that works like scare cast by a 3rd-level sorcerer (save DC 12). If the save is successful, that opponent cannot be affected again by that krenshar’s scare ability for one day. The shriek does not affect other krenshars.


Kuo-Toa

Medium-Size Monstrous Humanoid (Aquatic)

Hit Dice: 2d8+2 (11 hp)

Initiative: +0

Speed: 20 ft., swim 50 ft.

AC: 18 (+6 natural, +2 large shield)

Attacks: Spear +3 melee, bite –2 melee; or spear +2 ranged

Damage: Spear 1d8+1; bite 1d4

Special Attacks: Lightning bolt, pincer staff

Special Qualities: Keen sight, slippery, adhesive, immunities, electricity resistance 30, light blindness, amphibious

Saves: Fort +3, Ref +3, Will +5

Abilities: Str 13, Dex 10, Con 13, Int 13, Wis 14, Cha 8

Skills: Escape Artist +18, Knowledge or Craft (any) +6, Listen +9, Move Silently +5, Search +10, Spot +11

Feats: Alertness, Great Fortitude

Climate/Terrain: Any aquatic and underground

Organization: Patrol (2–4, plus 1 3rd-level whip), squad (6–11, plus 1 8th-level fighter, 1–2 4th-level monitors, and 1–2 3rd-level whips), band (20–50, plus 1 10th-level fighter, 2 8th-level fighters, and 2 3rd-level whips), or tribe (40–400, plus 2 10th-level fighters, 1 10th-level whip, 4 8th-level fighters, 1 4th-level monitor, and 1 3rd-level whip per 20 adults)

Challenge Rating: 2

Treasure: Standard

Alignment: Often neutral evil

Advancement Range: By character class

The kuo-toa are an ancient line of aquatic humanoids noted for their sinister nature and diabolical tendencies.

Although most people shun contact with these loathsome creatures, sometimes avoiding them is simply not possible. Kuo-to as know much about long-forgotten, ancient evils dwelling in the deepest parts of the ocean.

An average kuo-toa stands roughly 5 feet tall and has a more or less humanoid appearance. Its rounded body is covered with fine scales giving it the appearance of being pudgy or bloated. The arms and legs are slender, almost willowy, ending in broad hands and distended feet that look very much like flippers. The bullet-shaped heads are piscine, with bulging, silver-black eyes and wide mouths full of needle-sharp teeth. Although kuo-toas are generally a silver-gray color, their pigmentation changes with their mood. An angry kuo-toa is dark red, while a frightened one becomes pale gray or even white. The air around a kuo-toa carries the almost overwhelming odor of rotting fish.

Kuo-toas speak Kuo-Toan, Undercommon, and Aquan.

Combat

Kuo-toan tactics and weapons vary greatly depending upon the training and skills of the individual encountered. A group of kuo-toa warriors usually fight in formation, throwing their spears before closing to melee range.

Lightning Bolt (Su): Two or more kuo-toa clerics (known as "whips") operating together can generate a stroke of lightning every 1d4 rounds. The whips must join hands to launch the bolt but need merely remain within 30 feet of one another while it builds. The lightning bolt deals 1d6 points of damage per whip, but a successful Reflex save halves this amount (save DC 13 + number of whips).

Pincer Staff: Many kuo-toa fighters and all whips above 6th level carry this Large exotic weapon. A pincer staff deals 1d10 points of bludgeoning damage, threatens a critical hit on a 20, and deals double damage on a critical hit. It has a 10-foot reach and cannot be used against an adjacent opponent. A wielder that hits an opponent of at least Small but no larger than Large size attempts to start a grapple as a free action without provoking an attack of opportunity. If the wielder gets a hold, the staff grabs the opponent and deals 1d10 points of damage each round the hold is maintained.

Keen Sight (Ex): Kuo-toas have excellent vision thanks to their two independently focusing eyes. Their eyesight is so keen that they can spot a moving object or creature even if it is invisible, ethereal, or astral. Only by remaining perfectly still can such objects or creatures avoid their notice.

Slippery (Ex): All kuo-toas secrete an oily film that makes them difficult to grapple or snare. Webs, magic or otherwise, don’t affect kuo-toas, and they usually can wriggle free from most other forms of confinement.

Adhesive (Ex): Kuo-toas use their own body oil and other materials to give their shields a finish almost like flypaper, holding fast any creatures or items touching them. Anyone who makes an unsuccessful melee attack against a kuo-toa must succeed at a Reflex save (DC 14), or the attacker’s weapon sticks to the shield and is yanked out of the wielder’s grip. Creatures using natural weapons are automatically grappled if they get stuck.

Immunities (Ex): Kuo-toas are immune to poison and paralysis. The various hold spells also have no effect on them, and their keen sight automatically detects figments for what they are.

Light Blindness (Ex): Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds kuo-toas for 1 round. In addition, they suffer a –1 circumstance penalty to all attack rolls, saves, and checks while operating in bright light.

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Skills: Kuo-toas receive a +15 racial bonus to Escape Artist checks and a +4 racial bonus to Spot and Search checks.

Kuo-ToaN Society: Kuo-toas dwell in subterranean communities that are well supplied with pools for recreation and breeding. They spawn as fish do, raising their young in special pools until their amphibian qualities develop (about a year after hatching).

Thanks to the efforts of the whips, virtually all kuo-toas are devoted worshipers of the goddess Blibdoolpoolp, whom they refer to as the Sea Mother. Every kuo-toan community has at least one shrine to the Sea Mother. Larger communities with major temples serve as hubs for clusters of smaller settlements. These are also centers for intergroup trade and politics. Virtually all kuo-toan communities are open to drow and their servants, who provide useful goods and services, although the drow are both feared and hated by the kuo-toa. This enmity leads to many minor skirmishes and frequent kidnappings between the peoples.

Kuo-toan Characters: A kuo-toa’s favored class is rogue. Most kuo-toan leaders are cleric/rogues or clerics (whips). Whips worship Blibdoolpoolp and can choose any two of the following domains: Destruction, Evil, and Water. Kuo-toan monks, called monitors, also exist.


Kyton

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 8d8+8 (44 hp)

Initiative: +4 (Improved Initiative)

Speed: 30 ft.

AC: 18 (+8 natural)

Attacks: 2 chain rakes +9 melee

Damage: Chain rake 1d8+1

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Dancing chains, unnerving gaze

Special Qualities: Damage reduction 20/+2, SR 17, cold immunity, regeneration 1

Saves: Fort +7, Ref +6, Will +6

Abilities: Str 13, Dex 11, Con 13, Int 6, Wis 10, Cha 12

Skills: Climb +12, Craft (blacksmithing) +10, Escape Artist +11, Listen +13, Spot +13

Feats: Alertness, Improved Critical (chain), Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4), band (6–10), or mob (11–20)

Challenge Rating: 6

Treasure: Standard

Alignment: Always lawful evil

Advancement Range: 9–16 HD (Medium-size)


Lamia

Medium-Size Magical Beast

Hit Dice: 9d10+9 (58 hp)

Initiative: +2 (Dex)

Speed: 60 ft.

AC: 17 (+2 Dex, +5 natural)

Attacks: Dagger +11/+6 melee; or touch +9/+4 melee

Damage: Dagger 1d4; touch 1 permanent Wisdom drain

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, Wisdom drain

Saves: Fort +7, Ref +8, Will +7

Abilities: Str 10, Dex 15, Con 12, Int 13, Wis 15, Cha 12

Skills: Bluff +13, Concentration +11, Hide +14

Feats: Dodge, Iron Will, Mobility, Weapon Finesse (dagger)

Climate/Terrain: Any desert, hill, and underground

Organization: Solitary, pair, or gang (2–4)

Challenge Rating: 6

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: 10–13 HD (Large); 14–27 HD (Huge)

Lamias are evil and cruel creatures that take great pleasure in causing suffering and spreading evil. They particularly target those who serve the cause of good for horrible deaths.

Most lamias appear as a cross between a stunningly attractive human and a sleek lion. Less commonly, the human torso might be found atop the body of a deer or goat.

Combat

Though a lamia appears to have an array of powerful natural weapons, its legs and claws (or hooves) are not very strong. Lamias wield daggers in combat when not using their Wisdom drain.

Lamias make excellent use of their magical abilities when hunting. They set illusions to lure would-be heroes into perilous situations, then attack from behind.

Spell-Like Abilities: 1/day—charm person, major image, mirror image, and suggestion. These abilities are as the spells cast by a 9th-level sorcerer (save DC 11 + spell level).

Wisdom Drain (Su): By making a successful touch attack, a lamia permanently drains 1 point of Wisdom. Lamias try to use this power early in an encounter to make foes more susceptible to charm person and suggestion.


Lammasu

Large Magical Beast

Hit Dice: 7d10+21 (73 hp)

Initiative: +0

Speed: 30 ft., fly 60 ft. (average)

AC: 14 (–1 size, +4 natural)

Attacks: 2 claws +13 melee

Damage: Claw 1d6+6

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Spells, pounce, rake 1d6+3

Special Qualities: Magic circle against evil, spell-like abilities

Saves: Fort +8, Ref +8, Will +5

Abilities: Str 23, Dex 10, Con 17, Int 16, Wis 17, Cha 14

Skills: Concentration +13, Knowledge (arcana) +13, Listen +9, Sense Motive +13, Spot +9*

Feats: Combat Casting

Climate/Terrain: Any warm land and underground

Organization: Solitary

Challenge Rating: 8

Treasure: Standard

Alignment: Always lawful good

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)

Lammasus are noble creatures that are concerned with the welfare and safety of all good beings.

These creatures dwell most often in old, abandoned temples and ruins located in remote areas, where they contemplate how best to combat the influence of evil in the world. Adventurers sometimes seek them out to gain the benefit of their wisdom and their knowledge of ancient mysteries. Lammasus receive good beings and creatures cordially and usually offer assistance if the visitor is directly combating evil. They tolerate neutral beings but watch them carefully. They do not tolerate the presence of evil beings, attacking them on sight.

A lammasu has the golden-brown body of a lion, the wings of a giant eagle, and the face of a human. It is about 10 feet long and weighs about 600 pounds. Lammasus’ bearing and demeanor are both noble and stern, though they can be quite compassionate.

Lammasus speak Common, Draconic, and Celestial.

Combat

Lammasus attack with spells or their razor-sharp claws. They almost always enter combat if they observe a good being that is threatened by evil.

Spells: A lammasu casts spells as a 7th-level cleric, choosing from any two of the following domains: Good, Healing, Knowledge, and Law. Save DC is 13 + spell level.

Magic Circle against Evil (Su): A lammasu has a continuous magic circle against evil that affects a 20-foot radius. The aura can be dispelled, but the lammasu can create it again as a free action on its next turn.

Spell-Like Abilities: 2/day—improved invisibility; 1/day—dimension door. These abilities are as the spells cast by a 7th-level sorcerer.

Pounce (Ex): If a lammasu leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Rake (Ex): A lammasu that pounces on a creature can make two rake attacks (+12 melee) with its hind legs for 1d6+3 slashing damage each.

Skills: *Lammasus gain a +2 racial bonus to Spot checks during daylight hours.


Lillend

Large Outsider (Chaotic, Good)

Hit Dice: 7d8+14 (45 hp)

Initiative: +3 (Dex)

Speed: 20 ft., fly 70 ft. (average)

AC: 17 (–1 size, +3 Dex, +5 natural)

Attacks: Sword +7/+2 melee; tail slap +5 melee

Damage: Sword 1d8+5; tail slap 2d6+5

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Improved grab, constrict 2d6+5, spells, spell-like abilities

Special Qualities: Poison immunity, fire resistance 20

Saves: Fort +7, Ref +8, Will +8

Abilities: Str 20, Dex 17, Con 15, Int 14, Wis 16, Cha 18

Skills: Concentration +10, Knowledge (arcana) +10, Listen +10, Perform (any) +10, Spellcraft +10, Wilderness Lore +10

Feats: Combat Casting, Extend Spell

Climate/Terrain: Any land and underground

Organization: Solitary or covey (2–4)

Challenge Rating: 7

Treasure: Standard

Alignment: Always chaotic good

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)

Lillends are mysterious visitors from another plane. Many are skilled in one or more forms of artistic expression.

A lillend looks like a human or elf female (rarely a male) with the lower torso of a multicolored serpent and huge, strikingly patterned wings like a bird’s. The typical lillend’s coils are 20 feet long.

Lillends are lovers of music and art. Gold, even food, means little to them, while a song, story, or piece of artwork holds great value. The destruction of art and ill treatment of artists enrages them. Their grudges are infamous, and they are often encountered seeking violent retribution against enemies of their favorite arts.

Lillends also have a great love of unspoiled wilderness. The wilds remind them of the natural beauty of their home plane, and they occasionally visit and enjoy similar regions. A lillend is as protective of its chosen wilderness as it is of the arts. These beings sometimes form temporary alliances with rangers, druids, and bards to defend their favorite retreats against the encroachment of civilization. Sometimes a covey of lillends adopts a tract of wilderness, using any means necessary to drive off despoilers.

Lillends speak Celestial, Infernal, Abyssal, and Common.

Combat

Lillends are generally peaceful unless they intend vengeance against someone they believe guilty of harming, or even threatening, a favored art form, artwork, or artist. Then they become implacable foes. They use their spells and spell-like abilities to confuse and weaken opponents before entering combat. A covey of lillends usually discusses strategy before a battle.

Spells: A lillend casts arcane spells as a 6th-level bard. Save DC is 14 + spell level.

Spell-Like Abilities: 3/day—darkness, hallucinatory terrain, knock, and light; 1/day—charm person, speak with animals, and speak with plants. These abilities are as the spells cast by a 10th-level bard (save DC 14 + spell level).

A lillend also has the bardic music ability as a 6th-level bard.

Improved Grab (Ex): To use this ability, the lillend must hit an opponent of up to Medium-size with its tail slap attack. If it gets a hold, it can constrict.

Constrict (Ex): A lillend deals 2d6+5 points of damage with a successful grapple check against opponents of up to Medium-size. This uses the entire lower portion of its body, so it cannot take any move actions when constricting, though it can still attack with its sword.

Fire Resistance (Ex): A lillend is immune to nonmagical fire and has magic fire resistance 20.

Skills: Lillends receive a +4 racial bonus to Wilderness Lore checks.


Lizardfolk

Medium-Size Humanoid (Aquatic, Reptilian)

Hit Dice: 2d8+2 (11 hp)

Initiative: +0

Speed: 30 ft.

AC: 15 (+5 natural) or 17 (+5 natural, +2 large shield)

Attacks: 2 claws +2 melee (or greatclub +2 melee), bite +0 melee; or javelin +1 ranged

Damage: Claw 1d4+1; bite 1d4; greatclub 1d10+1; javelin 1d6+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Saves: Fort +1, Ref +3, Will +0

Abilities: Str 13, Dex 10, Con 13, Int 9, Wis 10, Cha 10

Skills: Jump +7, Swim +9

Feats: Multiattack

Climate/Terrain: Temperate and warm swamp

Organization: Gang (2–3), band (6–10, plus 1 leader of 3rd to 6th level), or tribe (30–60, plus 1 leader of 4th to 10th level and 2 lieutenants of 3rd to 6th level)

Challenge Rating: 1

Treasure: 50% coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: By character class

Lizardfolk are primitive reptilian humanoids that can be very dangerous if provoked.

Lizardfolk are usually 6 to 7 feet tall with green, gray, or brown scales. Their tails are used for balance and are 3 to 4 feet long. They can hold their breath for twice as long as a human. Although they are omnivores, they prefer meat, particularly human flesh. Some more advanced tribes build huts and use weapons and shields; leaders of these tribes may even have equipment stolen or traded from other intelligent creatures.

Lizardfolk speak Draconic.

Combat

Lizardfolk fight as unorganized individuals. They prefer frontal assaults and massed rushes, sometimes trying to force foes into the water, where the lizardfolk have an advantage. If outnumbered or if their territory is being invaded, they set snares, plan ambushes, and make raids to hinder enemy supplies. Advanced tribes use more sophisticated tactics and have better traps and ambushes.

Skills: Thanks to their tails, lizardfolk receive a +4 racial bonus to Jump, Swim, and Balance checks (the numbers in the statistics block do not reflect check penalties for large shields).

Lizardfolk Society: Lizardfolk have a patriarchal society in which the most powerful member rules the others. Shamans offer advice but rarely become leaders themselves. Survival is the utmost concern of lizardfolk, and a threatened or starving tribe will go to incredible lengths (even committing deeds considered abominable by other humanoids) to ensure its continued existence.

Most tribes live in swamps, but about a third of the population lives in underwater air-filled caves. Local tribes often unite against a greater threat (including hostile lizardfolk tribes) and occasionally make alliances with locathahs or serve more powerful creatures such as nagas or dragons. In isolated areas they survive by fishing, gathering, and scavenging, while those that live near other humanoids make raids for food, supplies, and slaves. A lizardfolk lair has half as many noncombatant hatchlings as adults, and one egg per ten adults.

The patron deity of lizardfolk is Semuanya, whose chief concern is their survival and propagation.

Lizardfolk Characters: A lizardfolk’s favored class is druid; most lizardfolk leaders are druids. Lizardfolk clerics (shamans) worship Semuanya and can choose any two of the following domains: Animal, Plant, and Water.


Locathah

Medium-Size Humanoid (Aquatic)

Hit Dice: 2d8 (9 hp)

Initiative: +1 (Dex)

Speed: 10 ft., swim 60 ft.

AC: 14 (+1 Dex, +3 natural)

Attacks: Longspear +1 melee; or light crossbow +2 ranged

Damage: Longspear 1d8; light crossbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Saves: Fort +3, Ref +1, Will +1

Abilities: Str 10, Dex 12, Con 10, Int 13, Wis 13, Cha 11

Skills: Craft (any) +3, Listen +4, Spot +4

Feats: Blind-Fight

Climate/Terrain: Warm aquatic

Organization: Company (2–4), patrol (11–20, plus 1 leader of 3rd to 6th level and 2 3rd-level sergeants), or tribe (30–100, plus 3 7th-level captains, 5 5th-level lieutenants, and 1 3rd-level sergeant per 10 adults)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually neutral

Advancement Range: By character class

The nomadic locathahs dwell in warm coastal waters, hunting fish and gathering crustaceans for food. Although humanoid, they are clearly more fish than human.

The average locathah stands 5 feet tall and weighs 175 pounds. Locathahs are slender, with fine, yellow-green scales that shimmer in the sunlight. Females and males look very much alike, although the former can be recognized by the two ochre stripes marking their egg sacs.

Locathahs are not particularly aggressive but do not trust surface dwellers—far too many of their kind have been swept up in fishing nets.

Combat

Any battle with locathahs usually begins with the creatures loosing a volley of bolts from their crossbows. If they have managed to set up an ambush or other trap, they continue to employ these weapons for as long as possible. Otherwise, they close to bring their long, tridentlike spears into play. Although primarily used for fishing, these spears make formidable weapons.

Locathahs lack teeth, claws, and other natural weapons, so they are not especially dangerous if unarmed. A weaponless locathah will generally turn and flee.

Locathah Society: Locathah clans usually move with each change of season, going where they can find food. They make their encampments in caves, rocky areas, or seaweed beds—locales that afford some concealment and protection. Patrols are usually hunting parties after small game, but they also keep a lookout for enemies trespassing in clan hunting areas. Larger groups are generally found tracking big animals or engaged in similar activities. Entire tribes come together to trade or hold council.

Locathahs revere the deity Eadro, who created both them and the merfolk.

Locathah Characters: A locathah’s favored class is barbarian, and most locathah leaders are barbarians. Most locathah spellcasters are adepts (see adepts in the Dungeon Master’s Guide). Locathah clerics worship Eadro and can choose two of the following domains: Animal, Protection, and Water.


Magmin

Small Elemental (Fire)

Hit Dice: 2d8 (9 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 14 (+1 size, +1 Dex, +2 natural)

Attacks: Burning touch +1 melee

Damage: Burning touch 1d8 fire and combustion

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Combustion, fiery aura

Special Qualities: Elemental, fire subtype, melt weapons, damage reduction 15/+1

Saves: Fort +0, Ref +4, Will +0

Abilities: Str 9, Dex 13, Con 11, Int 8, Wis 10, Cha 10

Skills: Climb +4, Escape Artist +5, Jump +4, Spot +4

Climate/Terrain: Any land and underground

Organization: Solitary , gang (2–4), or squad (6–10)

Challenge Rating: 3

Treasure: Standard coins; standard goods (no flammables); standard items (no flammables)

Alignment: Always chaotic neutral

Advancement Range: 3–4 HD (Small); 5–6 HD (Medium-size)Magmins are small, human-shaped beings that appear to have been sculpted from molten rock and flowing lava. They radiate intense heat and are wreathed in an aura of searing flames.

Although not truly evil, these fiery creatures are extremely mischievous. They like to watch things burn, perhaps lacking the ability to understand that flames are painful or even deadly to other creatures.

A typical magmin is 4 feet tall and weighs 1 pound. Magmins speak Ignan.

Combat

Although small, magmins are dangerous opponents. Their touch is effective against those who lack protection or immunity from heat and flames, but if faced with opponents who are immune to fire, magmins are reduced to unarmed attacks. In any case, magmins are not valiant fighters. They usually flee if injured, although often only far enough to set up a fiery ambush for their enemies.

Combustion (Ex): Anyone a magmin touches must succeed at a Reflex save (DC 11) or take an additional 1d8 points of fire damage as clothes ignite or armor becomes searing hot. The damage continues for another 1d4+2 rounds after the magmin’s last successful attack. Magmins can also ignite flammable materials with a touch.

Fiery Aura (Ex): Anyone within 30 feet of a magmin must succeed at a Fortitude save (DC 11) or suffer 1d6 points of heat damage from the intense heat. Treat this effect as an emanation (see Aiming a Spell, in the Player’s Handbook).

Elemental: Immune to poison, sleep, paralysis, and stunning. Not subject to critical hits.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Melt Weapons (Ex): Any metal weapon that strikes a magmin must succeed at a Fortitude save (DC 11) or melt away into slag.


Manticore

Huge Magical Beast

Hit Dice: 6d10+24 (57 hp)

Initiative: +2 (Dex)

Speed: 30 ft., fly 50 ft. (clumsy)

AC: 16 (–2 size, +2 Dex, +6 natural)

Attacks: 2 claws +9 melee, bite +7 melee; or 6 spikes +6 ranged

Damage: Claw 2d4+5; bite 1d8+2; spike 1d8+2

Face/Reach: 10 ft. by 20 ft./10 ft.

Special Attacks: Spikes

Special Qualities: Scent

Saves: Fort +9, Ref +7, Will +3

Abilities: Str 20, Dex 15, Con 19, Int 7, Wis 12, Cha 9

Skills: Listen +9, Spot +9*

Feat: Multiattack

Climate/Terrain: Warm and temperate land and underground

Organization: Solitary, pair, or pride (3–6)

Challenge Rating: 5

Treasure: Standard

Alignment: Usually lawful evil

Advancement Range: 7–16 HD (Huge); 17–18 HD (Gargantuan)

Manticores are fierce monsters that hunt widely for living flesh. They are cunning and evil, with keen, logical minds. A manticore can be a deadly enemy or a powerful ally.

A manticore is a monster in every sense of the word. It has the head of a vaguely humanoid beast, the body of a lion, and the wings of a dragon. The creature’s back is set with curved barbs, and its long tail ends in a cluster of deadly spikes.

Combat

A manticore begins most attacks with a volley of spikes, then closes. In the outdoors, it often uses its powerful wings to stay aloft during battle.

Spikes (Ex): With a snap of its tail, a manticore can loose a volley of six spikes as a standard action. This attack has a range of 180 feet with no range increment. A spike threatens a critical hit on a natural attack roll of 19 or 20. The creature can launch only twenty-four spikes in any one day.

Skills: *Manticores receive a +4 racial bonus to Spot checks in daylight.


Medusa

Medium-Size Monstrous Humanoid

Hit Dice: 6d8 +6 (33 hp)

Initiative: +2 (Dex)

Speed: 30 ft.

AC: 15 (+2 Dex, +3 natural)

Attacks: Shortbow +8 ranged; or dagger +2 melee, snakes +2 melee

Damage: Shortbow 1d6; dagger 1d4; snakes 1d4 and poison

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Petrifying gaze, poison

Saves: Fort +3, Ref +7, Will +6

Abilities: Str 10, Dex 15, Con 12, Int 12, Wis 13, Cha 15

Skills: Bluff +11, Disguise +11, Move Silently +9, Spot +10

Feats: Point Blank Shot, Precise Shot

Climate/Terrain: Any land and underground

Organization: Solitary or covey (2–4)

Challenge Rating: 7

Treasure: Double standard

Alignment: Usually lawful evil

Advancement Range: By character class

The medusa is a hateful, repulsive creature that petrifies living beings with its gaze. It prizes art objects, fine jewelry, and wealth. Its activities often revolve around obtaining these items.

A medusa is indistinguishable from a normal human at distances greater than 30 feet (or closer, if its face is concealed). Once the creature is clearly visible, its true nature becomes apparent. Its hideous face is crowned with a mass of writhing, hissing snakes instead of hair, and its eyes glow a deep, feral red. In contrast, its body is perfectly proportioned and exceptionally attractive, although scaly and earthen-colored. The creature often wears garments that enhance its body while hiding its face behind a hood or veil. A typical medusa is 5 to 6 feet tall.

Medusas are found in nearly every climate. Some dwell in large cities, becoming active in the criminal underworld to gain their desires. A few medusas have formed robbery rings or organized smuggling cabals.

Combat

A medusa tries to disguise its true nature until the intended victim is within range of its petrifying gaze, using subterfuge and bluffing games to convince the target that there is no danger. It uses normal weapons to attack those who avert their eyes or survive its gaze, while its poisonous snakes strike at adjacent opponents.

Petrifying Gaze (Su): Turn to stone permanently, 30 feet, Fortitude save (DC 15).

Poison (Ex): Snakes, Fortitude save (DC 14); initial damage 1d6 temporary Strength, secondary damage 2d6 temporary Strength.


Mephit

Mephit, Air

Small Outsider (Air)

Hit Dice: 3d8 (13 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 60 ft. (perfect)

AC: 17 (+1 size, +3 Dex, +3 natural)

Attacks: 2 claws +4 melee

Damage: Claw 1d3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fast healing 1, damage reduction 5/+1

Saves: Fort +3, Ref +6, Will +3

Abilities: Str 10, Dex 17, Con 10, Int 12, Wis 11, Cha 15

Skills: Bluff +6, Hide +12, Listen +6, Move Silently +9, Spot +6

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Dust

Small Outsider (Earth)

Hit Dice: 3d8 (13 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 50 ft. (perfect)

AC: 17 (+1 size, +3 Dex, +3 natural)

Attacks: 2 claws +4 melee

Damage: Claw 1d3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fast healing 1, damage reduction 5/+1

Saves: Fort +3, Ref +6, Will +3

Abilities: Str 10, Dex 17, Con 10, Int 12, Wis 11, Cha 15

Skills: Bluff +6, Hide +12, Listen +6, Move Silently +9, Spot +6

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Earth

Small Outsider (Earth)

Hit Dice: 3d8+3 (16 hp)

Initiative: –1 (Dex)

Speed: 30 ft., fly 40 ft. (average)

AC: 16 (+ 1 size, –1 Dex, +6 natural)

Attacks: 2 claws +7 melee

Damage: Claw 1d3+3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fast healing 1, damage reduction 10/+1

Saves: Fort +4, Ref +2, Will +3

Abilities: Str 17, Dex 8, Con 13, Int 12, Wis 11, Cha 15

Skills: Bluff +5, Hide +8, Listen +6, Move Silently +6, Spot +6

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Fire

Small Outsider (Fire)

Hit Dice: 3d8 (13 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 50 ft. (average)

AC: 16 (+1 size, +1 Dex, +4 natural)

Attacks: 2 claws +4 melee

Damage: Claw 1d3 and 2 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fire subtype, fast healing 1, damage reduction 5/+1

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 10, Dex 13, Con 10, Int 12, Wis 11, Cha 15

Skills: Bluff +5, Hide +10, Listen +6, Move Silently +7, Spot +7

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Ice

Small Outsider (Air, Cold)

Hit Dice: 3d8 (13 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 50 ft. (perfect)

AC: 18 (+1 size, +3 Dex, +4 natural)

Attacks: 2 claws +4 melee

Damage: Claw 1d3 and 2 cold

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Cold subtype, fast healing 1, damage reduction 5/+1

Saves: Fort +3, Ref +6, Will +3

Abilities: Str 10, Dex 17, Con 10, Int 12, Wis 11, Cha 15

Skills: Bluff +6, Hide +12, Listen +6, Move Silently +9, Spot +6

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Magma

Small Outsider (Fire)

Hit Dice: 3d8+3 (16 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 50 ft. (average)

AC: 16 (+1 size, +1 Dex, +4 natural)

Attacks: 2 claws +4 melee

Damage: Claw 1d3 and 2 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fire subtype, fast healing 1, damage reduction 5/+1

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 10, Dex 13, Con 10, Int 12, Wis 11, Cha 15

Skills: Bluff +5, Hide +10, Listen +6, Move Silently +7, Spot +7

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Ooze

Small Outsider (Water)

Hit Dice: 3d8+3 (16 hp)

Initiative: 0

Speed: 30 ft., fly 40 ft. (average)

AC: 16 (+1 size, +5 natural)

Attacks: 2 claws +6 melee

Damage: Claw 1d3+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fast healing 1, damage reduction 5/+1

Saves: Fort +4, Ref +3, Will +3

Abilities: Str 14, Dex 10, Con 13, Int 12, Wis 11, Cha 15

Skills: Bluff +6, Hide +9, Listen +6, Move Silently +6, Spot +6

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Salt

Small Outsider (Earth)

Hit Dice: 3d8+3 (16 hp)

Initiative: –1 (Dex)

Speed: 30 ft., fly 40 ft. (average)

AC: 16 (+1 size, –1 Dex, +6 natural)

Attacks: 2 claws +7 melee

Damage: Claw 1d3+3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fast healing 1, damage reduction 10/+1

Saves: Fort +4, Ref +2, Will +3

Abilities: Str 17, Dex 8, Con 13, Int 12, Wis 11, Cha 15

Skills: Bluff +6, Hide +7, Listen +6, Move Silently +6, Spot +6

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Steam

Small Outsider (Fire)

Hit Dice: 3d8 (13 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 50 ft. (average)

AC: 16 (+1 size, +1 Dex, +4 natural)

Attacks: 2 claws +4 melee

Damage: Claw 1d3 and 2 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fire subtype, fast healing 1, damage reduction 5/+1

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 10, Dex 13, Con 10, Int 12, Wis 11, Cha 15

Skills: Bluff +6, Hide +10, Listen +6, Move Silently +6, Spot +7

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Mephit, Water

Small Outsider (Water)

Hit Dice: 3d8+3 (16 hp)

Initiative: 0

Speed: 30 ft., fly 40 ft. (average)

AC: 16 (+1 size, +5 natural)

Attacks: 2 claws +4 melee

Damage: Claw 1d3+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Fast healing 1, damage reduction 5/+1

Saves: Fort +4, Ref +3, Will +3

Abilities: Str 14, Dex 10, Con 13, Int 12, Wis 11, Cha 15

Skills: Bluff +6, Hide +9, Listen +6, Move Silently +6, Spot +6

Feats: Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary (1), gang (2–4 mephits of mixed types), or swarm (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small); 7–9 HD (Medium-size)

Combat

All mephits fight by biting and clawing or by using a dangerous breath weapon, the nature and effects of which vary from creature to creature.

Breath Weapon: A mephit can use its breath weapon once every 1d4 rounds as a standard action. See the individual descriptions for details.

Spell-Like Abilities: All mephits have one or more spell-like abilities (save DC 12 + spell level). See the individual descriptions for details.

Summon Mephit (Sp): Once per day, all mephits can summon other mephits much as though casting a summon monster spell, but they have only a 25% chance of success to summon one mephit of the same type. Roll d%: On a failure, no creature answers the summons. A mephit that has just been summoned cannot use its own summon ability for 1 hour.

Fast Healing (Ex): Mephits heal 2 points of damage each round, provided they are still alive and certain other conditions are met. See the individual descriptions for details.

Mephit Gangs and Swarms: Groups of similar mephits (for example, water, ooze, and ice) sometimes congregate in any locale they all find comfortable.

Air Mephit

Air mephits look like cloud-white humans with whirlwinds instead of legs. They are about 4 feet tall and weigh about 1 pound.

Combat

Breath Weapon (Su): Cone of dust and grit, 15 feet; damage 1d8, Reflex half DC 12.

Spell-Like Abilities: Once per hour an air mephit can surround itself with vapor, duplicating the effects of a blur spell as cast by a 3rd-level sorcerer. Once per day it can use gust of wind as the spell cast by a 6th-level sorcerer.

Fast Healing (Ex): An air mephit heals only if exposed to moving air, be it a breeze, a draft, a spell effect, or even the mephit fanning itself.

Dust Mephit

Dust mephits are gaunt, tragic-looking figures who dress only in black and have a morbid fascination with death and suffering. They are about 4 feet tall and weigh about 2 pounds.

Combat

Breath Weapon (Su): Cone of irritating particles, 10 feet; damage 1d4, Reflex half DC 12. Living creatures that fail their saves are tormented by itching skin and burning eyes. This imposes a –4 morale penalty to AC and a –2 morale penalty to attack rolls for 3 rounds.

Spell-Like Abilities: Once per hour a dust mephit can surround itself with a plume of dust, duplicating the effects of a blur spell cast by a 3rd-level sorcerer. Once per day it can create a mass of roiling dust that duplicates the effect of wind wall as cast by a 6th-level sorcerer.

Fast Healing (Ex): A dust mephit heals only if in an arid, dusty environment.

Earth Mephit

These creatures are heavy, stocky things as stubborn as they are rugged. They are about 4 feet tall and weigh about 80 pounds.

Combat

Breath Weapon (Su): Cone of rock shards and pebbles, 15 feet; damage 1d8, Reflex half DC 12.

Spell-Like Abilities: 1/hour—enlarge; 1/day—soften earth and stone. These abilities are as the spells cast by a 6th-level sorcerer.

Fast Healing (Ex): An earth mephit heals only if it is underground or buried up to its waist in earth.

Fire Mephit

These creatures look for all the world like miniature devils, wreathed in flame and cackling with mischief. They are about 4 feet tall and weigh about 1 pound.

Combat

Breath Weapon (Su): Cone of fire, 15 feet; damage 1d8, Reflex half DC 12.

Spell-Like Abilities: 1/hour—magic missile as the spell cast by a 3rd-level sorcerer; 1/day—heat metal as the spell cast by a 6th-level sorcerer.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Fast Healing (Ex): A fire mephit heals only if it is touching a flame at least as large as a torch.

Ice Mephit

Ice mephits are creatures of snow and ice with translucent skin and cold, aloof manners. They are about 4 feet tall and weigh about 30 pounds.

Combat

Breath Weapon (Su): Cone of ice shards, 10 feet; damage 1d4, Reflex half DC 12. Living creatures that fail their saves are tormented by frostbitten skin and frozen eyes unless they are immune to or protected from cold. This imposes a –4 morale penalty to AC and a –2 morale penalty to attack rolls for 3 rounds.

Spell-Like Abilities: 1/hour—magic missile as the spell cast by a 3rd-level sorcerer; 1/day—chill metal as the spell cast by a 6th-level sorcerer.

Cold Subtype (Ex): Cold immunity; double damage from fire except on a successful save.

Fast Healing (Ex): An ice mephit heals only if it is touching a piece of ice of at least Tiny size or if the ambient temperature is freezing or below.

Magma Mephit

Composed of molten stone and glowing lava, these creatures are slow-witted and brutish. They are about 4 feet tall and weigh about 60 pounds.

Combat

Breath Weapon (Su): Cone of magma, 10 feet; damage 1d4, Reflex half DC 12. Living creatures that fail their saves are tormented by burned skin and seared eyes unless they are immune to or protected from fire. This imposes a –4 morale penalty to AC and a –2 morale penalty to attack rolls for 3 rounds.

Spell-Like Abilities: Once per hour, a magma mephit can shapechange into a pool of lava 3 feet in diameter and 6 inches deep. The mephit’s damage reduction improves to 20/+1. The mephit can’t attack while in lava form but can use other spell-like abilities. It can move at a speed of 10 feet, but it can’t "run." In this form the mephit can pass through small holes or narrow openings, even mere cracks. The pool’s touch ignites flammable materials such as paper, straw, or dry wood.

Once per day a magma mephit can use pyrotechnics as the spell cast by a 6th-level sorcerer. It can use itself as the fire source without harm.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Fast Healing (Ex): A magma mephit heals only if it is touching magma, lava, or a flame at least as large as a torch.

Ooze Mephit

These loathsome creatures are composed of muck and filth. Ooze mephits are green things of dribbling slime that give off a terribly offensive odor and seem constantly on the verge of liquefaction. They are about 4 feet tall and weigh about 30 pounds.

Combat

Breath Weapon (Su): Cone of caustic liquid, 10 feet; damage 1d4, Reflex half DC 12. Living creatures that fail their saves are tormented by itching skin and burning eyes. This imposes a –4 morale penalty to AC and a –2 morale penalty to attack rolls for 3 rounds.

Spell-Like Abilities: Once per hour an ooze mephit can hurl an acidic blob that functions like Melf’s acid arrow cast by a 3rd-level sorcerer. Once per day it can create a mass of smelly fog that duplicates the effect of stinking cloud as cast by a 6th-level sorcerer.

Fast Healing (Ex): An ooze mephit heals only if in a wet or muddy environment.

Salt Mephit

Salt mephits are pale humanoids with bleary red eyes and crystalline flesh. They are sarcastic creatures who loathe water and moisture of any kind. Salt mephits are about 4 feet tall and weigh about 80 pounds.

Combat

Breath Weapon (Su): Cone of salt crystals, 10 feet; damage 1d4, Reflex half DC 12. Living creatures that fail their saves are tormented by itching skin and burning eyes. This imposes a –4 morale penalty to AC and a –2 morale penalty to attack rolls for 3 rounds.

Spell-Like Abilities: Once per hour a salt mephit can use glitterdust as the spell cast by a 3rd-level sorcerer. Once per day it can draw the moisture from an area in a 20-foot radius centered on itself. Living creatures within range take 2d8 points of damage (Fortitude half DC 15). This is especially devastating to aquatic creatures and plants, which receive a –2 racial penalty to their saving throws.

Fast Healing (Ex): A salt mephit heals only if in an arid environment.

Steam Mephit

Steam mephits are bossy creatures who consider themselves the lords of all their kind. These hot-tempered creatures release a plume of steam when they breathe and trail scalding water when they walk. They are about 4 feet tall and weigh about 2 pounds.

Combat

Unlike the others, steam mephits rush into combat eagerly, driven by an oversized ego.

Breath Weapon (Su): Cone of steam, 10 feet; damage 1d4, Reflex half DC 12. Living creatures that fail their saves are tormented by burned skin and seared eyes unless they are immune to or protected from fire. This imposes a –4 morale penalty to AC and a –2 morale penalty to attack rolls for 3 rounds.

Spell-Like Abilities: Once per hour a steam mephit can surround itself with a plume of vapor, duplicating the effects of a blur spell cast by a 3rd-level sorcerer. Once per day it can create a rainstorm of boiling water that affects an area 20 feet square. Living creatures caught in the storm take 2d6 points of damage (Reflex half DC 15).

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Fast Healing (Ex): A steam mephit heals only if it is touching boiling water or is in a hot, humid area.

Water Mephit

Water mephits are jaunty creatures with an unflagging sense of humor who quickly get on the nerves of everyone around them. They resemble miniature fish-people, covered with scales and viewing the world through black, bulbous eyes. They are about 4 feet tall and weigh about 30 pounds.

Combat

Breath Weapon (Su): Cone of caustic liquid, 15 feet; damage 1d8, Reflex half DC 12.

Spell-Like Abilities: Once per hour a water mephit can hurl an acidic blob that functions like Melf’s acid arrow cast by a 3rd-level sorcerer. Once per day it can create a mass of smelly fog that duplicates the effect of stinking cloud as cast by a 6th-level sorcerer.

Fast Healing (Ex): A water mephit heals only if it is exposed to rain or submerged up to its waist in water.


Merfolk

Medium-Size Humanoid (Aquatic)

Hit Dice: 1d8+1 (5 hp)

Initiative: 11 (+1 Dex)

Speed: 5 ft., swim 50 ft.

AC: 13 (+1 Dex, +2 leather)

Attacks: Trident +1 melee; or heavy crossbow +2 ranged

Damage: Trident 1d8; heavy crossbow 1d10

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Low-light vision

Saves: Fort +3, Ref +1, Will +0

Abilities: Str 10, Dex 12, Con 12, Int 11, Wis 11, Cha 13

Skills: Listen +3, Spot +3

Feats: Alertness

Climate/Terrain: Temperate aquatic

Organization: Company (2–4), patrol (11–20, plus 1 leader of 3rd to 6th level and 2 3rd-level lieutenants), or band (30–60, plus 3 7th-level captains, 5 5th-level lieutenants, and 1 3rd-level sergeant per 20 adults, plus 10 porpoises)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually neutral

Advancement Range: By character class

The merfolk are playful, marine-dwelling people. Although wary of surface dwellers, they are not usually hostile: They prefer sunning themselves on rocks to engaging in warfare.

Merfolk have the upper bodies, arms, and heads of fair-featured humans. Instead of legs, however, they have the scaled tails of great fish. Both males and females decorate themselves with shells, coral, and other underwater adornments.

Adventurers who encounter merfolk are often the victims of pranks and mischief. The sport of merfolk can be cruel, although they are not actually evil. Should surface dwellers do them harm, however, these creatures can be formidable enemies.

Merfolk speak Common and Aquan.

Most merfolk encountered outside their home are warriors; the information in the statistics block is for one of 1st level (see the Dungeon Master’s Guide for more about the warrior class).

Combat

Merfolk favor heavy crossbows of shell and coral that fire bolts fashioned from blowfish spines, with an underwater range of 30 yards. Merfolk often barrage their enemies before closing, when they resort to tridents.

Merfolk Society: Merfolk live in semipermanent communities located near choice fishing and hunting areas. They often keep company with porpoises. Surface dwellers who come face to face with merfolk commonly encounter a scouting or hunting party.

The merfolk revere the deity Eadro, who created both them and the locathahs.

Merfolk Characters: A merfolk’s favored class is bard; most merfolk leaders are bards. Merfolk spellcasters who are not bards are generally adepts (see page 37 in the Dungeon Master’s Guide). Merfolk clerics worship Eadro and can choose two of the following domains: Animal, Protection, and Water.


Mimic

Large Aberration

Hit Dice: 7d8+21 (52 hp)

Initiative: +1 (Dex)

Speed: 10 ft.

AC: 13 (–1 size, +1 Dex, +3 natural)

Attacks: Slam +8 melee

Damage: Slam 1d8+6

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Adhesive

Special Qualities: Mimic shape, acid immunity

Saves: Fort +5, Ref +3, Will +6

Abilities: Str 19, Dex 12, Con 17, Int 10, Wis 13, Cha 10

Skills: Climb +9, Disguise +12, Listen +11, Spot +6

Feats: Skill Focus (disguise)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 4

Treasure: 1/10th coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)

Mimics are strange and deadly creatures that can change their pigmentation and shape. They use this ability to lure hapless victims close enough to slay.

It is said that mimics are not natural creatures but were created long ago by a now-forgotten wizard. Ever since, these terrible things have served to guard treasures.

Mimics speak Common.

Combat

A mimic often surprises the unsuspecting adventurer, lashing out with a heavy pseudopod. Mimics are smart enough to avoid fights to the death by extorting treasure or food from a party.

Adhesive (Ex): A mimic exudes a thick slime that acts as a powerful adhesive, holding fast any creatures or items touching it. An adhesive-covered mimic automatically grapples any creature it hits with its slam attack. Opponents so grappled cannot get free while the mimic is alive without removing the adhesive first. A mimic makes one automatic slam attack each round against any creature stuck to it.

A weapon that strikes an adhesive-coated mimic is also stuck fast unless the wielder succeeds at a Reflex save (DC 16). A successful Strength check (DC 16) is needed to pry it off.

Strong alcohol dissolves the adhesive. A pint of wine or a similar liquid weakens it, but the mimic still has a +4 bonus to grapple checks. A mimic can dissolve its adhesive at will, and the substance breaks down 5 rounds after the creature dies.

Mimic Shape (Ex): A mimic can assume the general shape of any object that fills roughly 150 cubic feet (5 feet by 5 feet by 6 feet), such as a massive chest, a stout bed, or a wide door frame. The creature cannot substantially alter its size, though. A mimic’s body is hard and has a rough texture, no matter what appearance it might present. Anyone who examines the mimic can detect the ruse with a successful Spot check opposed by the mimic’s Disguise check. Of course, by this time it is generally far too late.


Mind Flayer

Medium-Size Aberration

Hit Dice: 8d8+8 (44 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 15 (+2 Dex, +3 natural)

Attacks: 4 tentacles +8 melee

Damage: Tentacle 1d4+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Mind blast, psionics, improved grab, extract

Special Qualities: SR 25, telepathy

Saves: Fort +3, Ref +4, Will +9

Abilities: Str 12, Dex 14, Con 12, Int 19, Wis 17, Cha 17

Skills: Bluff +9, Concentration +12*, Hide +13, Intimidate +14, 2 Knowledge (any) +8, Listen +16, Move Silently +13, Spot +16

Feats: Alertness, Combat Casting, Dodge, Improved Initiative, Weapon Finesse (tentacle)

Climate/Terrain: Any underground

Organization: Solitary, pair, inquisition (3–5), or cult (3–5, plus 6–10 grimlocks)

Challenge Rating: 8

Treasure: Double standard

Alignment: Usually lawful evil

Advancement Range: By character class

Mind flayers (also called illithids) are so insidious, diabolical, and powerful that all denizens of the dark fear them. They bend others to their will and shatter enemies’ minds.

A mind flayer is a strange creature, standing some 6 feet tall, that is humanoid only in the most general terms. Its flesh is rubbery and mauve, glistening with chill slime. The creature’s head looks rather like a four-tentacled octopus, made all the more horrible by a pair of bloated, white eyes. Its mouth, a revolting thing like a lamprey’s maw, constantly drips an oily slime when it is not siphoning out the brains of living prey.

In addition to being highly intelligent, wholly evil, and terribly sadistic, mind flayers are utterly self-serving. If an encounter turns against the creature, it flees at once, caring nothing for the fate of its companions or servitors.

Mind flayers speak Undercommon but prefer to communicate telepathically.

Combat

Mind flayers like to fight from a distance, using their psionic abilities, particularly their mind blast. If pressed into melee combat, a mind flayer lashes its enemies with the tentacles ringing its mouth.

Mind Blast (Sp): This attack is a cone 60 feet long. Anyone caught in this cone must succeed at a Will save (DC 17) or be stunned for 3d4 rounds. Mind flayers often hunt using this power and then drag off one or two of their stunned victims to feed upon.

Psionics (Sp): At will—astral projection, charm monster, detect thoughts, levitate, plane shift, and suggestion. These abilities are as the spells cast by an 8th-level sorcerer (save DC 13 + spell level).

Improved Grab (Ex): To use this ability, the mind flayer must hit a Small to Large creature with its tentacle attack. If it gets a hold, it attaches the tentacle to the opponent’s head. A mind flayer can grab a Huge or larger creature, but only if it can somehow reach the foe’s head.

After a successful grab, the mind flayer can try to attach its remaining tentacles with a single grapple check. The opponent can escape with a single successful grapple check or Escape Artist check, but the mind flayer gets a +2 circumstance bonus for every tentacle that was attached at the beginning of the opponent’s turn.

Extract (Ex): A mind flayer that begins its turn with all four tentacles attached and successfully maintains its hold automatically extracts the opponent’s brain, instantly killing that creature.

Telepathy (Su): Mind flayers can communicate telepathically with any creature within 100 feet that has a language.

Mind Flayer Society: Mind flayers congregate in underground cities of two hundred to two thousand inhabitants, plus at least two slaves apiece. Slaves obey their masters without question. The center of a community is its elder-brain, a pool of briny fluid that contains the brains of the city’s dead mind flayers.

Although they constantly vie for power, mind flayers are quite willing to work together. A small group of these creatures, known as an inquisition, often forms to root out some dark and terrible secret. In many ways, a mind flayer inquisition is not unlike a party of adventurers, with each member contributing its own skills and knowledge to the group.

When a task is too great for an inquisition to handle, mind flayers generally form a cult. A pair of illithids commands the group, each struggling for supremacy. Exactly why no individual assumes leadership of a cult is unknown.


Minotaur

Large Monstrous Humanoid

Hit Dice: 6d8+12 (39 hp)

Initiative: +0

Speed: 30 ft.

AC: 14 (–1 size, +5 natural)

Attacks: Huge greataxe +9/+4 melee; gore +4 melee

Damage: Huge greataxe 2d8+6; gore 1d8+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Charge 4d6+6

Special Qualities: Scent, natural cunning

Saves: Fort +4, Ref +5, Will +5

Abilities: Str 19, Dex 10, Con 15, Int 7, Wis 10, Cha 8

Skills: Intimidate +5, Jump +8, Listen +8, Search +6, Spot +8

Feats: Power Attack

Climate/Terrain: Any underground

Organization: Solitary or gang (2–4)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: By character class

Minotaurs are strong, fiercely territorial creatures often found in vast underground labyrinths.

A minotaur’s natural cunning and feral instincts enable it to find its way easily through even the most confusing tunnel complexes—an ability it puts to great use in hunting, tormenting, and ultimately destroying intruders.

A minotaur looks very much like a powerfully muscled human with the head of a bull, standing well over 7 feet tall and covered in shaggy fur. The dark eyes of these beasts gleam with savage fury.

Minotaurs speak Giant.

Combat

Minotaurs prefer melee combat, where their great strength serves them well.

Charge (Ex): A minotaur typically begins a battle by charging at an opponent, lowering its head to bring its mighty horns into play. In addition to the normal benefits and hazards of a charge, this allows the beast to make a single gore attack that deals 4d6+6 points of damage.

Natural Cunning (Ex): Although minotaurs are not especially intelligent, they possess innate cunning and logical ability. This makes them immune to maze spells, prevents them from ever becoming lost, and enables them to track enemies. Further, they are never caught flat-footed.

Skills: Minotaurs receive a +4 racial bonus to Search, Spot, and Listen checks.


Mohrg

Medium-Size Undead

Hit Dice: 14d12 (91 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 15 (+1 Dex, +4 natural)

Attacks: 2 slams +12 melee; tongue touch +7 melee

Damage: Slam 1d6+5; tongue paralysis

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Improved grab, paralyzing touch, create spawn

Special Qualities: Undead

Saves: Fort +4, Ref +5, Will +9

Abilities: Str 21, Dex 13, Con —, Int 11, Wis 10, Cha 10

Skills: Climb +11, Hide +15, Listen +12, Move Silently +15, Spot +12, Swim +10

Feats: Alertness, Dodge, Improved Initiative, Mobility

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–4)

Challenge Rating: 8

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 15–21 HD (Medium-size); 22–28 HD (Large)

Mohrgs are the animated corpses of mass murderers or similar villains who die without atoning for their crimes. Tortured by all-consuming hatred of living things, they long to live again.

A mohrg looks like a gaunt, nearly skeletal corpse and is easily mistaken for a zombie or ghoul. The creature’s tongue is its most noteworthy feature—long, cartilaginous, and clawed.

Combat

Like zombies, mohrgs attack by slamming enemies with their powerful fists. They often catch opponents flat-footed, for they move much faster than zombies.

Improved Grab (Ex): To use this ability, the mohrg must hit with its slam attack.

Paralyzing Touch (Su): A mohrg lashes out with its tongue in combat. An opponent the tongue touches must succeed at a Fortitude save (DC 17) or become paralyzed for 1d4 minutes.

Create Spawn (Su): Creatures killed by a mohrg rise after 1d4 days as zombies under the morhg’s control. They do not possess any of the abilities they had in life.


Mummy

Medium-Size Undead

Hit Dice: 6d12+3 (42 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 17 (–1 Dex, +8 natural)

Attacks: Slam +6 melee

Damage: Slam 1d6+3 and mummy rot

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Despair, mummy rot

Special Qualities: Undead, resistant to blows, damage reduction 5/+1, fire vulnerability

Saves: Fort +2, Ref +1, Will +7

Abilities: Str 17, Dex 8, Con —, Int 6, Wis 14, Cha 15

Skills: Hide +5, Listen +8, Move Silently +9, Spot +8

Feats: Toughness

Climate/Terrain: Any desert and underground

Organization: Solitary, wardens (2–4), or guardians (6–10)

Challenge Rating: 3

Treasure: Standard

Alignment: Always lawful evil

Advancement Range: 7–12 HD (Medium-size); 13–18 HD (Large)

Mummies are preserved corpses animated through the auspices of dark desert gods best forgotten. They usually inhabit great tombs or temple complexes, maintaining a timeless vigil and destroying would-be graverobbers.

Physically, mummies are withered and desiccated, with features hidden beneath centuries-old funereal wrappings. They move with a slow, shambling gait and groan with the weight of the ages. These horrid creatures are often marked with symbols of the dire gods they serve. While other undead often stink of carrion, the herbs and powders used to create a mummy give off a sharp, pungent odor like that of a spice cabinet.

Mummies attack intruders without pause or mercy. They never attempt to communicate with their enemies and never retreat. An encounter with a mummy can end only with the utter destruction of one side or the other.

Combat

In melee combat, a mummy delivers a powerful blow. Even if it had no other abilities, its great strength and grim determination would make it a formidable opponent.

Despair (Su): At the mere sight of a mummy, the viewer must succeed at a Will save (DC 15) or be paralyzed with fear for 1d4 rounds. Whether or not the save is successful, that creature cannot be affected again by that mummy’s despair ability for one day.

Mummy Rot (Su): Supernatural disease—slam, Fortitude save (DC 20), incubation period 1 day; damage 1d6 temporary Constitution. Unlike normal diseases, mummy rot continues until the victim reaches Constitution 0 (and dies) or receives a remove disease spell or similar magic (see Disease, page 74 in the Dungeon Master’s Guide).

An afflicted creature that dies shrivels away into sand and dust that blow away into nothing at the first wind unless both a remove disease and raise dead are cast on the remains within 6 rounds.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Resistant to Blows (Ex): Physical attacks deal only half damage to mummies. Apply this effect before damage reduction.

Fire Vulnerability (Ex): A mummy takes double damage from fire attacks unless a save is allowed for half damage. A successful save halves the damage and a failure doubles it.


Naga

Naga, Water

Large Aberration (Aquatic)

Hit Dice: 7d8+28 (59 hp)

Initiative: +1 (Dex)

Speed: 30 ft., swim 50 ft.

AC: 15 (–1 size, +1 Dex, +5 natural)

Attacks: Bite +7 melee

Damage: Bite 2d6+4 and poison

Face/Reach: 5 ft. by 5 ft. (coiled)/10 ft.

Special Attacks: Poison, spells

Special Qualities: —

Saves: Fort +6, Ref +5, Will +8

Abilities: Str 16, Dex 13, Con 18, Int 10, Wis 17, Cha 15

Skills: Concentration +12, Listen +10, Spellcraft +8, Spot +10

Feats: Lightning Reflexes

Climate/Terrain: Temperate and warm aquatic and underground

Organization: Solitary or nest (2–4)

Challenge Rating: 7

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)

Naga, Spirit

Large Aberration

Hit Dice: 9d8+36 (76 hp)

Initiative: +1 (Dex)

Speed: 40 ft.

AC: 16 (–1 size, +1 Dex, +6 natural)

Attacks: Bite +9 melee

Damage: Bite 2d6+6 and poison

Face/Reach: 5 ft. by 5 ft. (coiled)/10 ft.

Special Attacks: Poison, charming gaze, spells

Special Qualities: —

Saves: Fort +7, Ref +6, Will +9

Abilities: Str 18, Dex 13, Con 18, Int 12, Wis 17, Cha 17

Skills: Concentration +13, Listen +15, Spellcraft +10, Spot +15

Feats: Alertness, Lightning Reflexes

Climate/Terrain: Temperate and warm land and underground

Organization: Solitary or nest (2–4)

Challenge Rating: 9

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: 10–13 HD (Large); 14–27 HD (Huge)

Naga, Dark

Large Aberration

Hit Dice: 9d8+18 (58 hp)

Initiative: +2 (Dex)

Speed: 40 ft.

AC: 14 (–1 size, +2 Dex, +3 natural)

Attacks: Sting +7 melee; bite +2 melee

Damage: Sting 2d4+2 and poison; bite 1d4+1

Face/Reach: 5 ft. by 5 ft. (coiled)/10 ft.

Special Attacks: Poison, detect thoughts, spells

Special Qualities: Poison immunity, guarded thoughts, charm resistance

Saves: Fort +5, Ref +7, Will +8

Abilities: Str 14, Dex 15, Con 14, Int 16, Wis 15, Cha 17

Skills: Bluff +9, Concentration +11, Listen +11, Sense Motive +8, Spellcraft +10, Spot +11

Feats: Alertness, Combat Casting, Dodge, Lightning Reflexes

Climate/Terrain: Temperate and warm land and underground

Organization: Solitary or nest (2–4)

Challenge Rating: 8

Treasure: Standard

Alignment: Usually lawful evil

Advancement Range: 10–13 HD (Large); 14–27 HD (Huge)

Naga, Guardian

Large Aberration

Hit Dice: 11d8+44 (93 hp)

Initiative: +2 (Dex)

Speed: 40 ft.

AC: 18 (–1 size, +2 Dex, +7 natural)

Attacks: Bite +12 melee

Damage: Bite 2d6+7 and poison

Face/Reach: 5 ft. by 5 ft. (coiled)/10 ft.

Special Attacks: Poison, spit, spells

Special Qualities: —

Saves: Fort +7, Ref +7, Will +11

Abilities: Str 21, Dex 14, Con 19, Int 16, Wis 19, Cha 18

Skills: Bluff +12, Concentration +15, Listen +13, Sense Motive +13, Spellcraft +11, Spot +13

Feats: Alertness, Combat Casting, Dodge, Lightning Reflexes, Spell Focus (any one school)

Climate/Terrain: Temperate and warm land and underground

Organization: Solitary or nest (2–4)

Challenge Rating: 10

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 12–16 HD (Large); 17–33 HD (Huge)

All nagas have long, snakelike bodies covered with glistening scales and more or less human faces. They range in length from 10 to 20 feet. The eyes of a naga are bright and intelligent, burning with an almost hypnotic inner light.

Combat

Nagas favor spells over other forms of combat. Because they are almost always found in the lairs they guard and know well, they can arrange most encounters to suit their wishes.

Water Naga

A water naga is a beautiful creature with reticulated emerald-green patterns running the length of its body. Fiery red and orange spines jut from its backbone, rising like hackles when the naga becomes angry.

Combat

Water nagas prefer to stay mostly concealed in a body of water while they launch a spell attack.

Poison (Ex): Bite, Fortitude save (DC 17); initial and secondary damage 1d8 temporary Constitution.

Spells: Water nagas cast spells as 7th-level sorcerers but never use fire spells.

Spirit Naga

A spirit naga has a black body banded by swaths of bright crimson. The odor of the carrion it savors hangs heavy in the air about it.

Combat

Spirit nagas meet foes boldly so as to use their gaze attacks to best effect. They quickly slither forward to bite foes that avert their eyes.

Poison (Ex): Bite, Fortitude save (DC 18); initial and secondary damage 1d8 temporary Constitution.

Charming Gaze (Su): As charm person, 30 feet, Will save (DC 17).

Spells: Spirit nagas cast spells as 7th-level sorcerers, and can also cast cleric spells and spells from the domains of Chaos and Evil as arcane spells.

Dark Naga

Dark nagas are a deep purple in color and have fine scales on a rubbery leather hide. They look more like giant eels than snakes.

A dark naga’s tail ends in a barbed stinger that injects a narcotic venom.

Combat

Dark nagas prefer to fight from an elevated position where they get a good view of the battlefield while also staying out of reach.

Detect Thoughts (Su): A dark naga can continuously detect thoughts as the spell cast by a 9th-level sorcerer (DC 15). This ability is always active.

Poison (Ex): Sting, Fortitude save (DC 16) or lapse into a nightmare-haunted sleep for 2d4 minutes.

Guarded Thoughts (Ex): Dark nagas are immune to any form of mind reading.

Charm Resistance: Dark nagas receive a +2 racial bonus to saving throws against all charm effects (not included in the statistics block).

Spells: Dark nagas cast spells as 7th-level sorcerers.

Guardian Naga

A guardian naga is green-gold in color and gives off the sweet scent of flowers.

Combat

Guardian nagas usually warn off intruders before attacking. If the warning is ignored, they may begin a spell assault or spit poison.

Poison (Ex): Bite, Fortitude save (DC 19); initial and secondary damage 2d8 temporary Constitution.

Spit (Ex): A guardian naga can spit its venom up to 30 feet as a standard action. The attack ignores armor and has no range increment. Opponents hit by this attack must attempt saves against the naga’s poison, as above.

Spells: Guardian nagas cast spells as 9th-level sorcerers, and can also cast cleric spells and spells from the Good and Law domains as arcane spells.


Night Hag

Medium-Size Outsider (Evil)

Hit Dice: 8d8+8 (44 hp)

Initiative: +1 (Dex)

Speed: 20 ft.

AC: 20 (+1 Dex, +9 natural)

Attacks: Bite +12 melee

Damage: Bite 2d6+6 and disease

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, dream haunting

Special Qualities: Immunities, SR 25, damage reduction 20/+3

Saves: Fort +9, Ref +9, Will +10

Abilities: Str 19, Dex 12, Con 12, Int 15, Wis 15, Cha 12

Skills: Bluff +11, Concentration +13, Intimidate +11, Listen +14, Ride +11, Sense Motive +12, Spellcraft +12, Spot +14

Feats: Alertness, Combat Casting, Mounted Combat

Climate/Terrain: Any land and underground

Organization: Solitary, mounted (1, on nightmare), or covey (3, on nightmares)

Challenge Rating: 9

Treasure: Standard

Alignment: Always neutral evil

Advancement Range: 9–16 HD (Medium-size)

Merciless and utterly evil, night hags are creatures from the lower planes that constantly hunger for the flesh and souls of innocent men and women.

A night hag looks like a hideously ugly human woman. Its flesh is the blue-violet of a deep bruise and covered with warts, blisters, and open sores. It has straggly jet-black hair and jagged, yellow teeth as deadly as a lion’s. The eyes burn like hot coals, throwing out a thick, red radiance that fairly speaks of the evil thoughts behind them.

Night hags speak Infernal, Abyssal, and Celestial.

Combat

Night hags attack good creatures on sight if the odds of success are favorable.

These creatures rip through armor and flesh with their deadly teeth. They love to use sleep and then strangle those who are overcome by it.

Disease (Ex): Demon fever—bite, Fortitude save (DC 18), incubation period 1 day; damage 1d6 temporary Constitution. Each day thereafter, on a failed save, the creature must immediately succeed at another Fortitude save or suffer 1 point of permanent Constitution drain (see Disease, page 74 in the Dungeon Master’s Guide).

Spell-Like Abilities: At will—detect chaos, detect evil, detect good, detect law, detect magic, magic missile, polymorph self, ray of enfeeblement, and sleep. These abilities are as the spells cast by an 8th-level sorcerer (save DC 11 + spell level). A night hag can use etherealness at will as a 16th-level sorcerer so long as it possesses its heartstone (see below).

Dream Haunting (Su): Night hags can visit the dreams of chaotic or evil individuals by using a special periapt known as a heartstone to become ethereal, then hovering over the creature. Once the hag invades someone’s dreams, it rides on the victim’s back until dawn. The sleeper suffers from tormenting dreams and suffers 1 point of permanent Constitution drain upon awakening. A sleeper reduced to a Constitution score of 0 dies. Only another ethereal being can stop these nocturnal intrusions, by confronting and defeating the night hag.

Immunities (Ex): Night hags are immune to fire and cold, and to charm, sleep, and fear effects.

Heartstone

All night hags carry this periapt, which instantly cures any disease contracted by the holder. In addition, a heartstone imparts a +2 resistance bonus to all saving throws. A night hag that loses this charm can no longer use etherealness until it can manufacture another (which takes one month). Good-aligned creatures can also benefit from the heartstone’s powers, but the periapt shatters after ten uses and does not bestow etherealness.


Nightmare

Large Outsider (Evil)

Hit Dice: 6d8+18 (45 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 40 ft., fly 90 ft. (good)

AC: 24 (–1 size, +2 Dex, +13 natural)

Attacks: 2 hooves +9 melee; bite +4 melee

Damage: Hoof 1d8+4 and 1d4 fire; bite 1d8+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Flaming hooves, smoke

Special Qualities: Astral projection, etherealness

Saves: Fort +7, Ref +7, Will +6

Abilities: Str 18, Dex 15, Con 16, Int 13, Wis 13, Cha 12

Skills: Intuit Direction +10, Listen +12, Move Silently +11, Search +10, Sense Motive +10, Spot +12

Feats: Alertness, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Always neutral evil

Advancement Range: 7–10 HD (Large); 11–18 HD (Huge)

Nightmares are proud equine creatures with hearts as black and evil as the dark abysses from which they come.

At first glance, a nightmare looks like a large, powerful horse with a jet-black coat. A closer look, however, reveals its true nature. Flames wreathe its steely hooves, trail from its flared nostrils, and smolder in the depths of its dark eyes.

Nightmares are wild and restless creatures. They roam the world doing evil and haunting the dreams of all who dared cross them. Although they have no wings, they can fly with great speed. They seldom allow others to ride them, but particularly powerful and evil creatures have been known to make mounts of nightmares.

Combat

Nightmares do battle by biting with their viperish fangs and kicking with their powerful legs. A nightmare can fight while mounted, but the rider cannot also fight unless he or she succeeds at a Ride check (see Ride, in the skills section of the Player’s Handbook).

Flaming Hooves (Su): A blow from a nightmare’s hooves sets combustible materials alight.

Smoke (Su): During the excitement of battle, a nightmare often snorts and neighs with rage. This fills a 15-foot cone with a hot, sulfurous smoke that chokes and blinds opponents. Anyone in the cone must succeed at a Fortitude save (DC 16) or suffer a –2 morale penalty to all attack and damage rolls until 1d6 minutes after they leave the cone. The nightmare gains one-half concealment against creatures 5 feet away and total concealment against creatures 10 feet away. The smoke does not obscure the nightmare’s vision at all. The nightmare can suppress the smoke as a free action.

Astral Projection and Etherealness (Su): These function just like the spells of the same names as cast by a 20th-level sorcerer.

Carrying Capacity: A light load for a nightmare is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Nightshade

Nightshade, Nightwing

Huge Undead

Hit Dice: 17d12 (110 hp)

Initiative: +8 (+4 Dex, +4 Improved Initiative)

Speed: 20 ft., fly 60 ft. (good)

AC: 28 (–2 size, +4 Dex, +16 natural)

Attacks: Bite +15 melee

Damage: Bite 2d6+13 and transformation

Face/Reach: 20 ft. by 10 ft./10 ft.

Special Attacks: Nightshade abilities, magic drain

Special Qualities: Undead, nightshade abilities

Saves: Fort +5, Ref +9, Will +15

Abilities: Str 29, Dex 18, Con —, Int 20, Wis 20, Cha 18

Skills: Concentration +14, Intuit Direction +19, Listen +22, Move Silently +20, Spellcraft +19, Spot +22

Feats: Alertness, Blind-Fight, Combat Casting, Combat Reflexes, Dodge, Flyby Attack, Improved Critical (bite), Improved Initiative, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or flock (3–6)

Challenge Rating: 14

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 18–25 HD (Huge); 26–51 HD (Gargantuan)

Nightshade, Nightwalker

Huge Undead

Hit Dice: 21d12 (136 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 40 ft., fly 20 ft. (poor)

AC: 26 (–2 size, +2 Dex, +16 natural)

Attacks: 2 slams +20 melee

Damage: Slam 2d6+12

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Nightshade abilities, crush item, evil gaze

Special Qualities: Undead, nightshade abilities

Saves: Fort +7, Ref +9, Will +17

Abilities: Str 35, Dex 14, Con —,Int 20, Wis 20, Cha 18

Skills: Concentration +17, Hide +10*, Listen +22, Move Silently +19, Spellcraft +19, Spot +22

Feats: Alertness, Blind-Fight, Cleave, Combat Casting, Combat Reflexes, Great Cleave, Improved Critical (slam), Improved Initiative, Power Attack, Sunder

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or gang (2–4)

Challenge Rating: 16

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 26–75 HD (Colossal)

Nightshade, Nightcrawler

Gargantuan Undead

Hit Dice: 25d12 (162 hp)

Initiative: +4 (Improved Initiative)

Speed: 30 ft., burrow 60 ft.

AC: 28 (–4 size, +22 natural)

Attacks: Bite +25 melee; sting +20 melee

Damage: Bite 4d6+17; sting 2d8+8 and poison

Face/Reach: 30 ft. by 30 ft. (coiled)/10 ft.

Special Attacks: Nightshade abilities, improved grab, swallow whole, energy drain, poison

Special Qualities: Undead, nightshade abilities, tremorsense

Saves: Fort +8, Ref +8, Will +19

Abilities: Str 45, Dex 10, Con —, Int 20, Wis 20, Cha 18

Skills: Concentration +18, Intuit Direction 19, Listen +22, Move Silently +20, Spellcraft +19, Spot +22

Feats: Alertness, Blind-Fight, Combat Casting, Improved Critical (bite), Improved Critical (Sting), Improved Initiative, Power Attack (bite), Improved Initiative, Iron Will, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 18

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 26–75 HD (Colossal)

Nightshades are powerful undead composed of equal parts darkness and absolute evil. Their chilling malevolence hangs heavily about them, along with the smell of an open grave on a winter’s morning.

Nightshades can read and understand all forms of communication; however, they communicate with others by telepathy.

Combat

Each of the three known varieties of nightshade is a terrible creature with unique powers and abilities. Their tactics vary according to their abilities, but they all make liberal use of haste.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Nightshade Abilities: All nightshades share the following special abilities.

Chill Aura (Su): All nightshades radiate a 60-foot-radius aura of utter cold. While this aura does not damage living things, it spoils any food and drink it touches. In addition, it ruins holy water and magic potions, oils, and ointments unless the items succeed at a Fortitude save (DC 22). Items that successfully save cannot be affected again by the same nightshade’s aura for one day.

This bone-numbing cold is so distinctive that anyone exposed to it once instantly recognizes it in the future, so it is difficult for a nightshade to surprise someone who has previously encountered such a beast.

Spell-Like Abilities: At will—cause disease, charm person, cloudkill, confusion, darkness, dispel magic, haste, hold person, and invisibility; once per night—finger of death. These abilities are as the spells cast by a sorcerer whose level equals the nightshade’s HD total (save DC 14 + spell level).

Summon Undead (Su): A nightshade can summon undead creatures once every 4 hours: 2–5 shadows, 1–2 wraiths, 1 spectre, or 1 ghost. The undead arrive in 1d10 rounds and serve for 1 hour or until released.

Aversion to Daylight (Ex): Nightshades are creatures of utter darkness. While they loathe all light, if exposed to natural daylight (not merely a daylight spell), they suffer a –4 morale penalty to all attack rolls.

Cold Immunity (Ex): Nightshades suffer no damage from cold.

Resistances (Ex): Nightshades have acid, fire, and electricity resistance 50.

Spell Immunity (Su): Nightshades ignore the effects of spells and spell-like abilities of 6th level or lower, just as if the spellcaster had failed to overcome spell resistance.

Detect Magic (Su): A nightshade can continuously detect magic as the spell cast by a 20th-level sorcerer. It can suppress or resume this ability as a free action.

See Invisibility (Su): A nightshade can continuously see invisibility as the spell cast by a 20th-level sorcerer. It can suppress or resume this ability as a free action.

Telepathy (Su): Nightshades can communicate telepathically with any creature within 100 feet that has a language.

Damage Reduction (Su): All nightshades have damage reduction 25/+3.

Nightwing

These horrible creatures appear as great bats composed of utter darkness.

Combat

Nightwings prowl the night sky and dive onto their victims. They are all but invisible, detectable only because of the stars they obscure in their passing.

Magic Drain (Su): A nightwing can weaken magic armor, weapons, and shields by making a successful touch attack. The target item must succeed at a Fortitude save (DC 20) or lose one "plus" (for example, a +2 sword becomes a +1 sword). An item that is completely drained becomes normal in all respects and loses any other powers (such as flame tongue) as well. Casting dispel evil upon the item reverses the effects of the magic drain, provided this occurs within a number of days after the attack equal to the caster’s level.

Nightwalker

A nightwalker is a 20-foot-tall humanoid giant composed of pure darkness.

Combat

Nightwalkers lurk in dark areas where they can almost always surprise the unwary or those who do not recognize the absolute cold radiating from the creatures.

Crush Item (Su): A nightwalker can destroy any weapon or item of Large size or smaller (even magic ones, but not artifacts) by picking it up and crushing it between its hands. This is a standard action. The nightshade must make a successful disarm attack to grab an item held by an opponent.

Evil Gaze (Su): Curse, 30 feet, Will save (DC 24). Cursed opponents suffer a –4 morale penalty to all attack rolls, checks, and saving throws. Dispel evil or remove curse eliminates the effect.

Skills: *When hiding in a dark area, a nightwalker receives a +8 racial bonus to Hide checks.

Nightcrawler

A nightcrawler is a massive behemoth similar to a purple worm, though utterly black in color. It measures about 7 feet in diameter and is 100 feet long from its toothy maw to the tip of its stinging tail.

Combat

A nightcrawler attacks by burrowing through the ground and emerging to strike. The ground blocks the creature’s distinctive chill until it emerges to attack.

Improved Grab (Ex): To use this ability, the nightcrawler must hit with its bite attack. If it gets a hold, it automatically deals bite damage and can try to swallow the opponent.

Swallow Whole (Ex): A nightcrawler can try to swallow a grabbed opponent of Huge or smaller size by making a successful grapple check. Once inside, the opponent takes 2d8+12 points of crushing damage plus 1d8 points of acid damage per round from the nightcrawler’s gizzard, and is subject to the creature’s energy drain. A swallowed creature can climb out of the gizzard with a successful grapple check. This returns it to the nightcrawler’s maw, where another successful grapple check is needed to get free. A swallowed creature can also cut its way out by using claws or a Small or Tiny slashing weapon to deal 35 points of damage to the gizzard (AC 24). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

The nightcrawler’s interior can hold two Huge, four Large, eight Medium-size, sixteen Small, or thirty-two Tiny or smaller opponents.

Energy Drain (Su): Living creatures inside a nightcrawler’s gizzard receive one negative level each round. The Fortitude save to remove a negative level has a DC of 24.

Poison (Ex): Sting, Fortitude save (DC 22); initial and secondary damage 2d6 temporary Strength.

Tremorsense (Ex): A nightcrawler can automatically sense the location of anything within 60 feet that is in contact with the ground.


Nymph

Medium-Size Fey

Hit Dice: 3d6 (10 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 11 (+1 Dex)

Attacks: Dagger +1 melee

Damage: Dagger 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Blinding beauty, unearthly beauty

Special Qualities: Spell-like abilities

Saves: Fort +1, Ref +4, Will +6

Abilities: Str 10, Dex 13, Con 10, Int 16, Wis 17, Cha 19

Skills: Animal Empathy +10, Craft (any) or Knowledge (any) +6, Escape Artist +7, Heal +9, Hide +7, Listen +11, Move Silently +7, Sense Motive +9, Spot +11

Feats: Ability Focus (unearthly beauty), Alertness, Dodge, Iron Will

Climate/Terrain: Any land

Organization: Solitary

Challenge Rating: 6

Treasure: Standard

Alignment: Always chaotic good

Advancement Range: 4–9 HD (Medium-size)

Nymphs are nature’s embodiment of physical beauty: They are so unbearably lovely that even a glimpse can blind or kill onlookers. Nymphs hate evil and ugliness.

These creatures inhabit only the most secluded and tranquil wilderness places and usually dwell near a body of pure, clear water—ocean grottoes, crystalline caverns, mountain streams, and the like. Nymphs believe in the sanctity of nature and try to keep their lairs safe and pure. Though normally solitary, they sometimes aid good beings in combating evil. Animals of all types flock to a nymph, ignoring their natural enemies; injured beasts know that a nymph will tend their wounds.

A nymph’s beauty exceeds mere words. The appearance of individual nymphs varies, but all appear to be ever-young women of human size, with sleek figures, luxuriant hair, and perfect features. Their demeanor is charming and graceful, and their minds are quick and witty.

A nymph is likely to react favorably to very handsome humanoids, particularly elves, half-elves, and humans, and sometimes even rescues such beings if they appear to be in distress.

Nymphs speak Sylvan and Common.

Combat

Nymphs avoid combat whenever possible, fleeing when confronted by intruders or danger.

Blinding Beauty (Su): This ability operates continuously, affecting all humanoids within 60 feet of the nymph. Those who look directly at the nymph must succeed at a Fortitude save (DC 15) or be blinded permanently as though by the blindness spell. The nymph can suppress or resume this ability as a free action.

Unearthly Beauty (Su): The nymph can evoke this ability once every 10 minutes. Those within 30 feet of the nymph who look directly at it must succeed at a Will save (DC 17) or die.

Spell-Like Abilities: Nymphs can use dimension door once per day as cast by a 7th-level sorcerer. They can also replicate druid spells as 7th-level casters (save DC 13 + spell level).


Ogre

Ogre

Large Giant

Hit Dice: 4d8+8 (26 hp)

Initiative: –1 (Dex)

Speed: 30 ft.

AC: 16 (–1 size, –1 Dex, +5 natural, +3 hide)

Attacks: Huge greatclub +8 melee; Huge longspear +1 ranged

Damage: Huge greatclub 2d6+7; Huge longspear 2d6+7

Face/Reach: 5 ft. by 5 ft./10 ft. (15–20 ft. with longspear)

Special Attacks: —

Special Qualities: —

Saves: Fort +6, Ref +0, Will +1

Abilities: Str 21, Dex 8, Con 15, Int 6, Wis 10, Cha 7

Skills: Climb +5, Listen +3, Spot +3

Feats: Weapon Focus (greatclub)

Climate/Terrain: Any land, aquatic, and underground

Organization: Solitary, pair, gang (2–4), or band (5–8)

Challenge Rating: 2

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: By character class

Ogre, Mage

Large Giant

Hit Dice: 5d8+15 (37 hp)

Initiative: +4 (Improved Initiative)

Speed: 30 ft., fly 40 ft. (good)

AC: 18 (–1 size, +5 natural, +4 chain shirt)

Attacks: Huge greatsword +7 melee; Huge longbow +2 ranged

Damage: Huge greatsword 2d8+7; Huge longbow 2d6

Face/Reach: 5 ft. by 5 ft./10 ft. (15–20 ft. with longspear)

Special Attacks: Spell-like abilities

Special Qualities: Regeneration 1, SR 18

Saves: Fort +7, Ref +1, Will +3

Abilities: Str 21, Dex 10, Con 17, Int 14, Wis 14, Cha 17

Skills: Concentration +6, Listen +5, Spellcraft +4, Spot +5

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or troupe (1–2, plus 2–4 ogres)

Challenge Rating: 8

Treasure: Double standard

Alignment: Usually lawful evil

Advancement Range: By character class

Ogres are big, ugly, greedy creatures that live by raiding and scavenging. They join other monsters to prey on the weak and associate freely with ogre mages, giants, and trolls.

Lazy and bad-tempered, ogres solve problems by smashing them; what they can’t smash, they either ignore or flee. Dwelling in small tribal groups, ogres occupy any convenient location and eat nearly anything they can catch, steal, or slay. Ogres sometimes accept mercenary service with other evil humanoids (including humans).

Adult ogres stand 9 to 10 feet tall and weigh 300 to 350 pounds. Their skin color ranges from dull yellow to dull brown. Their thick hides are often covered in dark, warty bumps, and their hair is long, unkempt, and greasy. Their clothing consists of poorly cured furs and hides, which add to their naturally repellent odor.

Ogres speak Giant, and those specimens who boast Intelligence scores of at least 10 also speak Common.

Combat

Ogres favor overwhelming odds, sneak attacks, and ambushes to a fair fight. They are intelligent enough to fire ranged weapons first to soften up their foes before closing, but ogre gangs and bands fight as unorganized individuals.

Merrow (Aquatic Ogre)

The merrow are a variety of ogre that dwell in freshwater lakes and rivers. Apart from their habitat, speed (swim 40 ft.), and their penchant for longspears (attack +7 melee, damage 1d8+7)they are identical with their landbound cousins.

Ogre Mage

The ogre mage is a more intelligent and dangerous variety of its mundane cousin. Rapacious and cruel by nature, ogre mages often lead organized raids for slaves, treasure, and food.

These creatures dwell in fortified structures or underground lairs, usually living alone or with a small group of ogre followers. Status among ogre mages is measured by wealth. While they do not generally associate with their own kind, they often undertake raids and schemes in competition with one another to amass the most riches.

An ogre mage stands about 10 feet tall and weighs up to 600 pounds. Its skin varies in color from light green to light blue, and its hair is dark. A pair of short ivory horns protrude from its forehead. The eyes are dark with strikingly white pupils, and the teeth and claws are jet black. Ogre mages favor loose, comfortable clothing and lightweight armor.

Ogre mages speak Giant and Common.

Combat

Ogre mages rely on their spell-like abilities, resorting to physical combat only when necessary. When faced with obviously superior forces, they prefer to retreat in gaseous form rather than fight a losing battle. Ogre mages hold deep, abiding grudges, however, and the unwise person who crosses one would do well to keep looking over a shoulder.

Spell-Like Abilities: At will—darkness and invisibility; 1/day—charm person, cone of cold, gaseous form, polymorph self, and sleep. These abilities are as the spells cast by a 9th-level sorcerer (save DC 13 + spell level).

Flight (Su): An ogre mage can cease or resume flight as a free action. While in gaseous form it can fly at normal speed and has perfect maneuverability.

Regeneration (Ex): Ogre mages take normal damage from fire and acid.

An ogre mage that loses a limb or body part can reattach it by holding the severed member to the stump. Reattachment takes 1 minute. If the head or other vital organ is severed, it must be reattached within 10 minutes or the creature dies. Ogre mages cannot regrow lost body parts.


Ooze

Ooze, Gray

Medium-Size Ooze

Hit Dice: 3d10+10 (26 hp)

Initiative: 0

Speed: 10 ft.

AC: 5 (–5 Dex)

Attacks: Slam +3 melee

Damage: Slam 1d6 and 1d6 acid

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Improved grab, acid, corrosion, constrict 1d6 and 1d6 acid

Special Qualities: Blindsight, cold and fire immunity, ooze

Saves: Fort +1, Ref +1, Will +1

Abilities: Str 12, Dex 1, Con 11, Int —, Wis 10, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement Range: 4–6 HD (Medium-size); 7–9 HD (Large)

Ooze, Gelatinous Cube

Huge Ooze

Hit Dice: 4d10+36 (58 hp)

Initiative: –5 (Dex)

Speed: 15 ft.

AC: 3 (–2 size, –5 Dex)

Attacks: Slam +1 melee

Damage: Slam 1d6+4 and 1d6 acid

Face/Reach: 10 ft. by 10 ft./10 ft.

Special Attacks: Engulf, paralysis, acid

Special Qualities: Blindsight, transparent, electricity immunity, ooze

Saves: Fort +5, Ref –4, Will +1

Abilities: Str 10, Dex 1, Con 19, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any underground

Organization: Solitary

Challenge Rating: 3

Treasure: 1/10th coins; 25% goods (metal and stone only); 25% items (metal and stone only)

Alignment: Always neutral

Advancement Range: 5–12 HD (Huge); 13–24 HD (Gargantuan)

Ooze, Ochre Jelly

Large Ooze

Hit Dice: 6d10+27 (60 hp)

Initiative: 0

Speed: 10 ft., climb 10 ft.

AC: 4 (–1 size, –5 Dex)

Attacks: Slam +5 melee

Damage: Slam 2d4+2 and 1d4 acid

Face/Reach: 5 ft. by 10 ft./10 ft.

Special Attacks: Improved grab, acid, constrict 2d4+2 and 1d4 acid

Special Qualities: Blindsight, split, ooze

Saves: Fort +4, Ref +2, Will +2

Abilities: Str 15, Dex 1, Con 15, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement Range: 7–9 HD (Large); 10–18 HD (Huge)

Ooze, Black Pudding

Huge Ooze

Hit Dice: 10d10+60 (115 hp)

Initiative: 0

Speed: 20 ft., climb 20 ft.

AC: 3 (–2 size, –5 Dex)

Attacks: Slam +8 melee

Damage: Slam 2d6+4 and 2d6 acid

Face/Reach: 5 ft. by 20 ft./10 ft.

Special Attacks: Improved grab, acid, constrict 2d6+4 and 2d6 acid

Special Qualities: Blindsight, split, ooze

Saves: Fort +7, Ref +3, Will +3

Abilities: Str 17, Dex 1, Con 19, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Climate/Terrain: Any swamp and underground

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Advancement Range: 11–15 HD (Huge); 16–30 HD (Gargantuan)

Oozes are amorphous creatures that live only to eat. They inhabit underground areas throughout the world, scouring caverns, ruins, and dungeons in search of organic matter—living or dead.

Combat

Oozes attack any creatures they encounter. They lash out with pseudopods or simply engulf opponents with their bodies, which secrete acids that help them catch or digest their prey.

Blindsight (Ex): An ooze’s entire body is a primitive sensory organ that can ascertain prey by scent and vibration within 60 feet.

Ooze: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and polymorphing. Not subject to critical hits.

Gray Ooze

A gray ooze appears to be a harmless puddle of water, a patch of wet sand, or a section of damp stone—until it moves or strikes.

Gray oozes can grow to a length of up to 8 feet and a thickness of about 6 inches.

Combat

A gray ooze strikes like a snake, slamming opponents with its body.

Improved Grab (Ex): To use this ability, the gray ooze must hit with its slam attack. If it gets a hold, it can constrict.

Acid (Ex): A gray ooze secretes a digestive acid that quickly dissolves organic material and metal. Any melee hit deals acid damage.

The ooze’s acidic touch deals 40 points of damage per round to wood or metal objects. Armor or clothing dissolves and becomes useless immediately unless it succeeds at a Reflex save (DC 19). The acid cannot harm stone. A metal or wooden weapon that strikes a gray ooze also dissolves immediately unless it succeeds at a Reflex save (DC 19).

Constrict (Ex): A gray ooze deals automatic slam and acid damage with a successful grapple check. The opponent’s clothing and armor suffer a –4 penalty to Reflex saves against the acid.

Camouflage (Ex): It takes a successful Spot check (DC 15) to recognize a motionless gray ooze for what it really is.

Gelatinous Cube

The nearly transparent gelatinous cube travels slowly along dungeon corridors and cave floors, absorbing carrion, creatures, and trash. Inorganic material remains trapped and visible inside the cube’s body.

A typical gelatinous cube is 10 feet on a side and weighs 10,000 pounds, though much larger specimens are not unknown.

Combat

A gelatinous cube attacks by slamming its body into its prey. It is capable of lashing out with a pseudopod, but usually engulfs foes.

Engulf (Ex): Although it moves slowly, a gelatinous cube can simply mow down Large or smaller creatures as a standard action. It cannot make a slam attack during a round in which it engulfs. The gelatinous cube merely has to move over the opponents, affecting as many as it can cover. Opponents can make opportunity attacks against the cube, but if they do so they are not entitled to a saving throw. Those who do not attempt opportunity attacks must succeed at a Reflex save (DC 13) or be engulfed; on a success, they are pushed back or aside (opponent’s choice) as the cube moves forward. Engulfed creatures are subject to the cube’s paralysis and acid, and are considered to be grappled and trapped within its body.

Paralysis (Ex): Gelatinous cubes secrete an anesthetizing slime. A target hit by a cube’s melee or engulf attack must succeed at a Fortitude save (DC 16) or be paralyzed for 3d6 rounds. The cube can automatically engulf a paralyzed opponent.

Acid (Ex): A gelatinous cube’s acid does not harm metal or stone.

Transparent (Ex): Gelatinous cubes are hard to see, even under ideal conditions, and it takes a successful Spot check (DC 15) to notice one. Creatures who fail to notice a cube and walk into it are automatically engulfed.

Ochre Jelly

An ochre jelly seeps along floors, walls, and ceilings with ease, squeezing its malleable body under doors and through cracks in search of meals.

This creature resembles a giant, dark yellow amoeba. It can grow to a length of about 12 feet and a thickness of about 6 inches, but can compress its body to fit into cracks as small as 1 inch wide.

Combat

Ochre jellies attempt to envelop and squeeze their prey.

Improved Grab (Ex): To use this ability, the ochre jelly must hit with its slam attack. If it gets a hold, it can constrict.

Acid (Ex): An ochre jelly secretes a digestive acid that dissolves only flesh. Any melee hit deals acid damage.

Constrict (Ex): An ochre jelly deals automatic slam and acid damage with a successful grapple check.

Split (Ex): Weapons and electricity attacks deal no damage to an ochre jelly. Instead the creature splits into two identical jellies, each with half the original’s hit points (round down). A jelly with only 1 hit point cannot be further split.

Black Pudding

Black puddings slither and undulate along underground terrain seeking sustenance. They resemble nothing so much as roundish blobs of inky black goo.

The average pudding measures 20 feet across and 2 feet thick.

Combat

Black puddings attack by grabbing and squeezing their prey.

Improved Grab (Ex): To use this ability, the black pudding must hit with its slam attack. If it gets a hold, it can constrict.

Acid (Ex): The pudding secretes a digestive acid that dissolves organic material and metal quickly. Any melee hit deals acid damage. The pudding’s acidic touch deals 50 points of damage per round to wood or metal objects. The opponent’s armor and clothing dissolve and become useless immediately unless they succeed at Reflex saves (DC 19). The acid can dissolve stone, dealing 20 points of damage per round of contact.

A metal or wooden weapon that strikes a black pudding also dissolves immediately unless it succeeds at a Reflex save (DC 19).

Constrict (Ex): A black pudding deals automatic slam and acid damage with a successful grapple check. The opponent’s clothing and armor suffer a –4 penalty to Reflex saves against the acid.

Split (Ex): Weapons deal no damage to a black pudding. Instead the creature splits into two identical puddings, each with half the original’s hit points (round down). A pudding with only 1 hit point cannot be further split.


Orc

Medium-Size Humanoid (Orc)

Hit Dice: 1d8 (4 hp)

Initiative: +0

Speed: 20 ft. (scale mail); base 30 ft.

AC: 14 (+4 scale mail)

Attacks: Greataxe +2 melee; or javelin +0 ranged

Damage: Greataxe 1d12+3; javelin 1d6+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Darkvision 60 ft., light sensitivity

Saves: Fort +2, Ref +0, Will –1

Abilities: Str 15, Dex 10, Con 11, Int 9, Wis 8, Cha 8

Skills: Listen +4, Spot +3

Feats: Alertness

Climate/Terrain: Any land and underground

Organization: Gang (2–4), squad (11–20, plus 1 leader of 3rd to 6th level and 2 3rd-level sergeants), or band (30–100, plus 3 7th-level captains, 5 5th-level lieutenants, and 1 3rd-level sergeant per 10 adults)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually chaotic evil

Advancement Range: By character class

Orcs are aggressive humanoids that raid, pillage, and battle other creatures. They have a hatred of elves and dwarves that began generations ago, and often kill them on sight.

Orcs vary in appearance but in general look like primitive humans with gray skin, coarse hair, stooped postures, low foreheads, and porcine faces with prominent lower canines that resemble a boar’s tusks. They have lupine ears, their eyes are reddish, and they wear vivid colors that most humans would consider unpleasant, such as blood red, mustard yellow, yellow-green, and deep purple. Their equipment is dirty and unkempt.

When not actually fighting other creatures, orcs are usually planning raids or practicing their fighting skills. Their language varies slightly from tribe to tribe but is understandable by anyone who speaks Orc. Some orcs know Goblin or Giant as well.

Most orcs encountered away from their homes are warriors; the information in the statistics block is for one of 1st level (see page 39 in the Dungeon Master’s Guide for more about the warrior class).

Combat

Orcs are familiar with the use of most weapons, preferring those that cause the most damage in the least time. They enjoy attacking from concealment and setting ambushes, and they obey the rules of war (such as honoring a truce) only as long as it is convenient for them.

Light Sensitivity (Ex): Orcs suffer a –1 penalty to attack rolls in bright sunlight or within the radius of a daylight spell.

Orc Society: Orcs believe that to survive, they must conquer as much territory as possible, which puts them at odds with all intelligent creatures that live near them. They are constantly warring with or preparing to war with humanoids, including other orc tribes. They can ally with other humanoids for a time but quickly rebel if not commanded by orcs. Their deities teach them that all other beings are inferior and that all worldly goods rightfully belong to the orcs, having been stolen by the others. Orc spellcasters are ambitious, and rivalries between them and warrior leaders sometimes tear a tribe apart.

Orc society is patriarchal: Females are prized possessions at best and chattel at worst. Male orcs pride themselves on the number of females they own and male children they sire, as well as their battle prowess, wealth, and amount of territory. They wear their battle scars proudly and ritually scar themselves to mark significant achievements and turning points in their lives.

An orc lair may be a cave, a series of wooden huts, a fort, or even a large city built above and below ground. A lair includes females (as many as there are males), young (half as many as there are females), and slaves (about one per 10 males).

The chief orc deity is Gruumsh, a one-eyed god who tolerates no sign of peaceability among his people.

Half-Orcs

These orc-human crossbreeds can be found in either orc or human society (where their status varies according to local sentiments), or in communities of their own. Half-orcs usually inherit a good blend of the physical characteristics of their parents. They are as tall as humans and a little heavier, thanks to their muscle. They have greenish pigmentation, sloping foreheads, jutting jaws, prominent teeth, and coarse body hair. Half-orcs who have lived among or near orcs have scars, in keeping with orcish tradition.

The typical ability scores for a half-orc are Str 13, Dex 10, Con 11, Int 9, Wis 8, Cha 8. Half-orcs have 60-foot darkvision but are not sensitive to light.

Orc Characters: An orc’s favored class is barbarian, and orc leaders tend to be barbarians. Orc clerics worship Gruumsh (favored weapon: any spear) and can choose two of the following domains: Chaos, Evil, Strength, and War. Most orc spellcasters, however, are adepts (see page 37 in the Dungeon Master’s Guide). Orc adepts favor spells that deal damage.


Otyugh

Large Aberration

Hit Dice: 6d8+6 (33 hp)

Initiative: +0

Speed: 20 ft.

AC: 17 (–1 size, +8 natural)

Attacks: 2 tentacle rakes +3 melee; bite –2 melee

Damage: Tentacle rake 1d6; bite 1d4

Face/Reach: 5 ft. by 5 ft./10 ft. (15 ft. with tentacle)

Special Attacks: Improved grab, constrict 1d6, disease

Special Qualities: Scent

Saves: Fort +6, Ref +2, Will +6

Abilities: Str 11, Dex 10, Con 13, Int 5, Wis 12, Cha 6

Skills: Hide +9*, Listen +7, Spot +10

Feats: Alertness, Great Fortitude

Climate/Terrain: Any underground

Organization: Solitary, pair, or cluster (2–4)

Challenge Rating: 4

Treasure: Standard

Alignment: Always neutral

Advancement Range: 7–8 HD (Large); 9–15 HD (Huge)

Otyughs are grotesque subterranean monsters that lurk within heaps of refuse. Although primarily scavengers, they never object to a meal of fresh meat when the opportunity presents itself.

An otyugh is a bloated ovoid covered with a tough, rocklike skin, as well as dung, trash, and scraps of decaying organic matter from its lair. A vinelike stalk about 2 feet long rises from the top of the disgusting body and bears the creature’s two eyes and olfactory organ. Its mouth—little more than a wide gash filled with razor-sharp teeth—is in the center of the mass. The creature shuffles about on three thick, sturdy legs and grasps objects with two long tentacles covered in rough, thorny protrusions. The tentacles end in leaflike appendages covered in more thorny growths. A typical otyugh’s body is 6 feet in diameter and weighs 500 pounds.

Otyughs spend most of their time within their lairs with only their sensory stalks exposed, shoveling food into their mouths. Intelligent subterranean beings sometimes coexist with otyughs, which they regard as convenient garbage disposals: They dump their refuse in the lair of the otyugh, which generally refrains from attacking them.

Otyughs speak Common.

Combat

An otyugh attacks living creatures if it feels threatened or if it is hungry; otherwise it is content to remain hidden. Otyughs rake and squeeze opponents with their tentacles, which they also use to drag prey into their mouths.

Improved Grab (Ex): To use this ability, the otyugh must hit a Medium-size or smaller opponent with a tentacle attack. If it gets a hold, it can constrict.

Constrict (Ex): An otyugh deals automatic tentacle damage to a Medium-size or smaller opponent with a successful grapple check.

Disease (Ex): Filth fever—bite, Fortitude save (DC 12), incubation period 1d3 days; damage 1d3 temporary Dexterity and 1d3 temporary Constitution (see Disease, page 74 in the Dungeon Master’s Guide).

Skills: *An otyugh receives a +8 racial bonus to Hide checks when in its lair, due to its natural coloration.


Owlbear

Large Beast

Hit Dice: 5d10+20 (47 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 15 (–1 size, +1 Dex, +5 natural)

Attacks: 2 claws +7 melee; bite +2 melee

Damage: Claw 1d6+5; bite 1d8+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Improved grab

Special Qualities: Scent

Saves: Fort +8, Ref +5, Will +2

Abilities: Str 21, Dex 12, Con 19, Int 5, Wis 12, Cha 10

Skills: Listen +8, Spot +7

Climate/Terrain: Temperate forest

Organization: Solitary, pair, or pack (5–8)

Challenge Rating: 4

Treasure: None

Alignment: Usually chaotic evil

Advancement Range: 6–8 HD (Large); 9–15 HD (Huge)

Owlbears are extraordinarily vicious predators with a reputation for ferocity, aggression, and sheer ill temper. They tend to attack nearly anything that moves without provocation.

Scholars have long debated the exact origins of this creature. The most common theory is that a demented wizard created the first specimen by crossing a giant owl with a bear. An owlbear’s coat is a thick mix of dark feathers and fur, ranging in color from brown-black to yellowish brown; its beak is a dull ivory color. A full-grown male can stand as high as 8 feet and weigh up to 1,500 pounds. Adventurers who have survived encounters with the creature often speak of the bestial madness they glimpsed in its red-rimmed eyes.

Owlbears inhabit wilderness areas, making their lairs within tangled forests or in shallow underground caverns. They can be active during the day or night, depending on the habits of the available prey. Adults live in mated pairs and hunt in packs, leaving their young in the lair. A lair usually has 1d6 young, fetching a price of 3,000 gp each in many civilized areas. While owlbears cannot be domesticated, they can still be placed in strategically important areas as free-roaming guardians. A professional trainer charges 2,000 gp to rear or train an owlbear (DC 23 for a young creature, DC 30 for an adult).

Combat

Owlbears attack prey—any creature bigger than a mouse—on sight, always fighting to the death. They slash with claws and beak, trying to grab their prey and rend it apart.

Improved Grab (Ex): To use this ability, the owlbear must hit with a claw attack.


Pegasus

Large Magical Beast

Hit Dice: 4d10+12 (34 hp)

Initiative: +2 (Dex)

Speed: 60 ft., fly 120 ft. (average)

AC: 14 (–1 size, +2 Dex, +3 natural)

Attacks: 2 hooves +7 melee; bite +2 melee

Damage: Hoof 1d6+4; bite 1d3+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Qualities: Scent, spell-like abilities

Saves: Fort +7, Ref +6, Will +4

Abilities: Str 18, Dex 15, Con 16, Int 10, Wis 13, Cha 13

Skills: Listen +13, Sense Motive +7, Spot +13

Feats: Iron Will

Climate/Terrain: Temperate and warm forest

Organization: Solitary, pair, or herd (6–10)

Challenge Rating: 3

Treasure: None

Alignment: Always chaotic good

Advancement Range: 5–8 HD (Large)

The pegasus is a magnificent winged horse that sometimes serves the cause of good. Though highly prized as aerial steeds, pegasi are wild and shy creatures not easily tamed.

Pegasi mate for life, building their nests in high, remote locations. A mated pair have either 1–2 eggs or 1–2 young in their nest.

A pegasus is larger than a normal horse and has two large, feathered wings. Its coat and wings are pure white, but rumors tell of brown and even black specimens. A typical pegasus stands 6 feet high at the shoulder, weighs 1,500 pounds, and has a wingspan of 20 feet.

Combat

Pegasi attack with their sharp hooves and powerful bite. Mated pairs and herds attack as a team, fighting to the death to defend their eggs and young, which fetch a handsome price in many civilized areas.

Spell-Like Abilities: Pegasi can detect good and detect evil at will within a 60-yard radius, as the spells cast by a 5th-level sorcerer.

Skills: Pegasi receive a +4 racial bonus to Listen and Spot checks.

Training a Pegasus: Pegasus eggs are worth 2,000 gp each on the open market, while young are worth 3,000 gp per head. Pegasi mature at the same rate as horses. Professional trainers charge 1,000 gp to rear or train a pegasus, which serves its master with absolute faithfulness for life.

Training a pegasus requires a successful Handle Animal check (DC 22 for a young creature, DC 29 for an adult) and that the creature be willing. Trainers can reduce the DC by 5 and the training time by half by using a magic bridle enchanted for the purpose. A pegasus can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride, page 72 in the Player’s Handbook).

Carrying Capacity: A light load for a pegasus is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Phantom Fungus

Medium-Size Plant

Hit Dice: 2d8+6 (15 hp)

Initiative: +0

Speed: 20 ft.

AC: 14 (+4 natural)

Attacks: Bite +3 melee

Damage: Bite 1d6+3

Special Qualities: Plant, natural invisibility

Saves: Fort +6, Ref +0, Will +0

Abilities: Str 14, Dex 10, Con 16, Int 2, Wis 11, Cha 9

Skills: Move Silently +5

Climate/Terrain: Any underground

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement Range: 3–4 HD (Medium-size); 5–6 HD (Large)

This ambulatory fungus is naturally invisible, making it a feared predator among subterranean inhabitants.

A phantom fungus looks like a brown and greenish-brown mass, though it is visible only when dead. A cluster of nodules atop the main mass serve as sensory organs. The creature feeds and attacks with a gaping maw lined with rows of calcitic teeth. Four stumpy legs support the creature and allow it to move about.

Combat

Phantom fungi usually roam quietly, hunting for prey. They attack lone individuals almost anywhere, but when tackling groups they prefer open spaces where they are not readily evident.

Plant: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and polymorphing. Not subject to critical hits.

Improved Invisibility (Su): This ability is constant, allowing the phantom fungus to remain invisible even when attacking. This works just like improved invisibility cast by a 12th-level sorcerer, and lasts as long as the phantom fungus is alive. This ability is not subject to the invisibility purge spell. Once killed, a phantom fungus become visible after 1 minute.

Skills: Phantom fungus has a +5 racial bonus to Move Silently checks.


Phase Spider

Large Magical Beast

Hit Dice: 5d10+15 (42 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 40 ft., climb 20 ft.

AC: 14 (–1 size, +2 Dex, +1 natural)

Attacks: Bite +7 melee

Damage: Bite 1d6 +4 and poison

Face/Reach: 10 ft. by 10 ft./5 ft.

Special Attacks: Ethereal jaunt, poison

Saves: Fort +7, Ref +6, Will +2

Abilities: Str 17, Dex 15, Con 16, Int 7, Wis 13, Cha 10

Skills: Climb +8, Move Silently +6, Spot +9

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary or cluster (2–5)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement Range: 6–8 HD (Large); 9–15 HD (Huge)

Phase spiders are aggressive predators that can move quickly from the Ethereal Plane to attack opponents on the Material Plane.

These creatures resemble giant wolf spiders, except with larger heads and variegated markings in white, gray, and black over legs and backs. Their eight eyes are silver-white. A typical phase spider’s body is 8 feet long.

Combat

Phase spiders dwell and hunt on the Material Plane. Once a spider locates prey, however, it shifts to the Ethereal Plane to attack, attempting to catch its victim flat-footed. The spider shifts in, bites its victim, and retreats quickly back to the Ethereal Plane.

Ethereal Jaunt (Su): A phase spider can shift from the Ethereal to the Material Plane as a free action, and shift back again as a move-equivalent action (or during a move-equivalent action). The ability is otherwise identical with ethereal jaunt cast by a 15th-level sorcerer.

Poison (Ex): Bite, Fortitude save (DC 15); initial and secondary damage 2d6 temporary Constitution.


Phasm

Medium-Size Shapechanger

Hit Dice: 15d8+30 (97 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 17 (+2 Dex, +5 natural)

Attacks: 2 slams +12 melee

Damage: Slam 1d3+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Amorphous, scent, alternate form, telepathy, tremorsense

Saves: Fort +11, Ref +11, Will +11

Abilities: Str 12, Dex 15, Con 15, Int 16, Wis 15, Cha 14

Skills: Bluff +15, Climb +7, Craft (any) +7, Disguise +7*, Knowledge (any) +7, Listen +10, Spot +10, Wilderness Lore +6

Feats: Alertness, Blind-Fight, Combat Reflexes, Dodge, Expertise, Improved Initiative, Mobility, Skill Focus (disguise)

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 7

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 15–21 HD (Huge); 22–42 HD (Gargantuan)

Phasms are amorphous creatures that can assume the guise of almost any other creature or object.

Their shapeshifting ability frees phasms from most material needs, which usually leads them to lives of exploration, hedonism, or philosophical contemplation. There’s no telling where a phasm will turn up, nor what it will do if discovered. They are natural spies but notoriously unreliable, since they feel no particular need to report what they learn. They have an affinity with doppelgangers and sometimes ally themselves with groups of them for security—or just for the fun of it.

A phasm in its natural form looks like a blob of multicolored goo about 5 feet across and 2 feet high at the center. Swirls of color indicate sensory organs. In this form, the phasm slithers about like an ooze and can attack with a pair of pseudopods.

Phasms can speak Common but prefer telepathic communication.

Combat

When faced with potential danger, a phasm is equally likely to retreat, parley, or attack, as its fancy strikes. Phasms value new experiences: fresh scents and tastes, obscure facts, gossip, odd bric-a-brac, and the like. Those who offer a phasm such things stand a good chance of avoiding a fight.

If pursued or harassed, a phasm transforms into the most fearsome creature it knows, such as an adult white dragon or a fire giant, and attacks. When seriously hurt, it changes to some fast or agile form and tries to escape. Amorphous (Ex): A phasm in its natural form is immune to poison, sleep, paralysis, stun, and polymorph. It is not subject to critical hits and, having no clear front or back, cannot be flanked.

Alternate Form (Su): Phasms can assume the form of any corporeal creature or object from Diminutive to Large size as a standard action. This ability is otherwise similar to shapechange as cast by a 20th-level sorcerer.

Telepathy (Su): Phasms can communicate telepathically with any creature within 100 feet that has a language.

Tremorsense (Ex): A phasm can automatically sense the location of anything within 60 feet that is in contact with the ground, so long as it is touching the ground itself.

Skills: *When using alternate form, a phasm receives a +10 circumstance bonus to Disguise checks.


Planetouched

Planetouched, Aasimar

Medium-Size Outsider

Hit Dice: 1d8 (4 hp)

Initiative: +4 (Improved Initiative)

Speed: 30 ft.

AC: 16 (+4 scale, +2 large shield)

Attacks: Longsword +1 melee; or light crossbow +1 ranged

Damage: Longsword 1d8; light crossbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Light

Special Qualities: Acid, cold, and electricity resistance 5

Saves: Fort +2, Ref +2, Will +3

Abilities: Str 10, Dex 10, Con 10, Int 10, Wis 13, Cha 13

Skills: Heal +5, Knowledge (religion) +1, Listen +4, Ride +1, Spot +4

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary or team (2–4)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually good (any)

Advancement Range: By character class

Planetouched, Tiefling

Medium-Size Outsider

Hit Dice: 1d8 (4 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 15 (+1 Dex, +3 leather, +1 small shield)

Attacks: Rapier +2 melee; or light crossbow +2 ranged

Damage: Rapier 1d6; light crossbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Darkness

Special Qualities: Fire, cold, and electricity resistance 5

Saves: Fort +2, Ref +3, Will +2

Abilities: Str 10, Dex 13, Con 10, Int 13, Wis 11, Cha 8

Skills: Hide +4, Listen +1, Move Silently +4, Pick Pockets +3, Spot +2

Feats: Weapon Finesse (rapier)

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–4)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually evil (any)

Advancement Range: By character class

"Planetouched" is a general word to describe those who can trace their bloodline back to an outsider, usually a fiend or celestial.

The effects of having a supernatural being in one’s heritage last many generations. Although not as dramatically altered as a half-celestial or a half-fiend, the planetouched still retain some special qualities.

The planetouched discussed here are the most common. Aasimars are humans with some trace of celestial blood in their veins, and tieflings have some fiendishness in their family tree.

There is no "typical" aasimar or tiefling. They do not have their own societies or cultures, instead blending into existing ones. Many have character classes.

Aasimar

Graced with a touch of the holy, aasimars are usually tall, good-looking, and generally pleasant. Some have a minor physical trait suggesting their heritage, such as silver hair, golden eyes, or an unnaturally intense stare.

Most aasimars are decidedly good-aligned. They fight against evil causes and attempt to sway others to do the right thing. Occasionally they take on the vengeful, judgmental aspect of their celestial ancestor, but this is rare. They’re rarely found in leadership positions and often live as loners due to their absolute dedication to goodness. Others are less fanatical and fit seamlessly into normal human society.

Combat

Aasimars usually like a fair, straightforward contest. Against a particularly evil foe, however, they fight with utter conviction and to the death.

Light (Sp): Aasimars can use light once per day as cast by a sorcerer of 1st level or their character level, whichever is higher.

Skills: Aasimars receive a +2 racial bonus to Spot and Listen checks.

Aasimar Characters: An aasimar’s favored class is paladin.

Tiefling

Twisted, devious, and untrustworthy, tieflings more often than not follow their inherent traits and heed the call to evil. A few defy their nature, but still must fight against popular opinion (if their nature is known) or the feeling of otherworldly "wrongness" that seems to follow them wherever they go.

Beyond this aura that many find disturbing, many tieflings are indistinguishable from humans. Others have small horns, pointed teeth, red eyes, a whiff of brimstone about them, or even cloven feet. No two tieflings are the same.

In most human societies, tieflings maintain a low profile, operating as thieves, assassins, or spies. Occasionally they rise to a position of power, but when their nature is revealed they quickly become outcasts.

Combat

Tieflings are sneaky, subtle, and generally conniving. They prefer to strike from ambush and usually avoid a fair fight if they can.

Darkness (Sp): Tieflings can use darkness once per day as cast by a sorcerer of 1st level or their character level, whichever is higher.

Skills: Tieflings receive a +2 racial bonus to Bluff and Hide checks.

Tiefling Characters: A tiefling’s favored class is rogue.


Pseudodragon

Tiny Dragon

Hit Dice: 2d12+2 (15 hp)

Initiative: +4 (Improved Initiative)

Speed: 15 ft., fly 60 ft. (good)

AC: 18 (+2 size, +6 natural)

Attacks: Sting +4 melee; bite –1 melee

Damage: Sting 1d3 and poison; bite 1

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft. (5 ft. with tail)

Special Attacks: Poison

Special Qualities: See invisibility, telepathy, immunities, SR 19

Saves: Fort +4, Ref +3, Will +4

Abilities: Str 11, Dex 11, Con 13, Int 10, Wis 12, Cha 10

Skills: Hide +16*, Intuit Direction +3, Listen +5, Search +2, Spot +5

Feats: Alertness

Climate/Terrain: Temperate and warm forest

Organization: Solitary, pair, or clutch (3–5)

Challenge Rating: 1

Treasure: None

Alignment: Always neutral good

Advancement Range: 3–4 HD (Tiny)

Pseudodragons are tiny, playful members of the dragon family.

Pseudodragons resemble miniature red dragons, but are red-brown in color rather than deep red. They have fine scales and sharp horns and teeth. A pseudodragon’s tail is about 2 feet long (twice as long as its body), barbed, and very flexible.

Pseudodragons can communicate telepathically and vocalize animal noises, such as a rasping purr (pleasure), a hiss (unpleasant surprise), a chirp (desire), or a growl (anger).

Combat

The pseudodragon can deliver a vicious bite, but its major weapon is its sting-equipped tail.

Poison (Ex): Sting, Fortitude save (DC 12); initial damage sleep for 1 minute, secondary damage sleep for 1d3 days.

See Invisibility (Ex): Pseudodragons continuously see invisibility as the spell, with a range of 60 feet.

Telepathy (Su): Pseudodragons can communicate telepathically with creatures that speak Common or Sylvan, provided they are within 60 feet.

Immunities (Ex): Pseudodragons are immune to sleep and paralysis effects.

Skills: Pseudodragons have a chameleonlike ability that grants them a +4 racial bonus to Hide checks. *In forests or overgrown areas, this bonus improves to +8.

Pseudodragon Companions

A pseudodragon may very rarely seek humanoid companionship. It stalks a candidate silently for days, reading his or her thoughts and judging his or her deeds. If it finds the candidate promising, the pseudodragon presents itself as a potential companion and observes the other’s reaction. If the candidate seems delighted and promises to take very good care of it, the pseudodragon accepts. Otherwise, it flies away.

A pseudodragon’s personality has been described as catlike. At times it seems arrogant, demanding, and less than helpful. It is willing to serve—provided that it is well fed and groomed, and receives lots of attention. The companion must pamper it and make it feel like the most important thing in his or her life. If the pseudodragon is mistreated or insulted, it will leave—or worse, play pranks when least expected. Pseudodragons particularly dislike cruelty and will not serve cruel masters.

A pseudodragon egg can fetch a price of up to 10,000 gp, and a hatchling as much as 20,000 gp. Pseudodragons have a life span of 10 to 15 years. Like dragons, they are attracted to bright, shiny objects.


Purple Worm

Gargantuan Beast

Hit Dice: 16d10+112 (200 hp)

Initiative: –2 (Dex)

Speed: 20 ft., burrow 20 ft., swim 10 ft.

AC: 19 (–4 size, –2 Dex, +15 natural)

Attacks: Bite +19 melee; sting +14 melee

Damage: Bite 2d8+12; sting 2d6+6 and poison

Face/Reach: 30 ft. by 30 ft. (coiled)/15 ft.

Special Attacks: Improved grab, swallow whole, poison

Special Qualities: Tremorsense

Saves: Fort +17, Ref +8, Will +4

Abilities: Str 35 Dex 6, Con 25, Int 1, Wis 8, Cha 8

Skills: Climb +14

Climate/Terrain: Any aquatic and underground

Organization: Solitary

Challenge Rating: 12

Treasure: No coins; 50% goods (gems only); no items

Alignment: Always neutral

Advancement Range: 16–32 HD (Gargantuan); 33–45 HD (Colossal)

These massive scavengers attempt to consume any organic material they find. Purple worms are feared for swallowing their prey whole: Entire groups of adventurers have vanished down their gullets, one member after the other.

A mature purple worm is 5 feet in diameter and 80 feet long, weighing about 40,000 pounds. It has a toothy maw and a poisonous stinger in its tail. The worm’s body is a dark purple.

A purple worm consumes great quantities of dirt and rock when tunneling. Its gizzard may hold gems and other acid-resistant items. In mineral-rich areas, purple worm castings might contain unrefined ores.

Combat

In battle, a purple worm forms into a coil 15 feet across, biting and stinging anything within reach.

Improved Grab (Ex): To use this ability, the purple worm must hit with its bite attack. If it gets a hold, it automatically deals bite damage and can attempt to swallow the foe.

Swallow Whole (Ex): A purple worm can try to swallow a grabbed opponent of Large or smaller size by making a successful grapple check. Once inside, the opponent takes 2d8+12 points of crushing damage plus 1d8 points of acid damage per round from the worm’s gizzard. A swallowed creature can climb out of the gizzard with a successful grapple check. This returns it to the worm’s maw, where another successful grapple check is needed to get free. A swallowed creature can also cut its way out by using claws or a Small or Tiny slashing weapon to deal 25 points of damage to the gizzard (AC 20). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

The worm’s interior can hold two Large, four Small, eight Tiny, sixteen Diminutive, or thirty-two Fine or smaller opponents.

Poison (Ex): Sting, Fortitude save (DC 24); initial damage 1d6 temporary Strength, secondary damage 2d6 temporary Strength.

Tremorsense (Ex): A purple worm can automatically sense the location of anything within 60 feet that is in contact with the ground.


Rakshasa

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 7d8+21 (52 hp)

Initiative: +2 (Dex)

Speed: 40 ft.

AC: 21 (+2 Dex, +9 natural)

Attacks: 2 claws +8 melee; bite +3 melee

Damage: Claw 1d4+1; bite 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Detect thoughts, spells

Special Qualities: Alternate form, spell immunity, vulnerable to blessed crossbow bolts, damage reduction 20/+3

Saves: Fort +8, Ref +7, Will +6

Abilities: Str 12, Dex 14, Con 16, Int 13, Wis 13, Cha 17

Skills: Bluff +16*, Disguise +26*, Listen +12, Move Silently +11, Perform (acting) +12, Sense Motive +10, Spot +12

Feats: Alertness, Dodge

Climate/Terrain: Warm forest and swamp

Organization: Solitary

Challenge Rating: 9

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement Range: 8–14 HD (Medium-size)

Some say rakshasas are the very embodiment of evil. Few beings are more malevolent.

Rakshasas look like humanoid tigers garbed in the clothes of nobility. They love rich living, gladly using their intelligence and power to maintain a decadent lifestyle at the expense of others. Although their bodies are like those of humans, except for the luxurious coat of tiger’s fur, their hands are backward (with the palm where the back of the hand is on a human). While this doesn’t detract from the creatures’ manual dexterity, it makes them look very disturbing to those unfamiliar with them.

Rakshasas speak Common, Infernal, and Undercommon.

Combat

In close combat, which a rakshasa disdains as ignoble, it employs its sharp claws and powerful bite. Whenever possible, it uses its other abilities to make such encounters unnecessary.

Detect Thoughts (Su): A rakshasa can continuously detect thoughts as the spell cast by an 18th-level sorcerer (save DC 15). It can suppress or resume this ability as a free action.

Spells: A rakshasa casts spells as a 7th-level sorcerer, and can also cast 1st-level cleric spells as arcane spells.

Alternate Form (Su): A rakshasa can assume any humanoid form, or revert to its own form, as a standard action. This ability is similar to the alter self spell cast by an 18th-level sorcerer, but the rakshasa can remain in the new form indefinitely.

Spell Immunity (Su): Rakshasas ignore the effects of spells and spell-like abilities of 8th level or less, just as if the spellcaster had failed to overcome spell resistance.

Vulnerable to Blessed Crossbow Bolts (Ex): Any hit scored with a blessed crossbow bolt instantly slays a rakshasa.

Skills: A rakshasa receives a +4 racial bonus to Bluff and Disguise checks. *When using alternate form, it gains an additional +10 circumstance bonus to Disguise checks. If reading an opponent’s mind, its circumstance bonus to Bluff and Disguise checks increases by a further +4.


Rast

Medium-Size Outsider (Fire)

Hit Dice: 4d8+4 (22 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: Fly 50 ft. (good)

AC: 15 (+1 Dex, +4 natural)

Attacks: 4 claws +6 melee; or bite +6 melee

Damage: Claw 1d4+2; bite 1d8+3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Paralyzing gaze, improved grab, blood drain

Special Qualities: Fire subtype, flight

Saves: Fort +5, Ref +5, Will +5

Abilities: Str 14, Dex 12, Con 13, Int 3, Wis 13, Cha 12

Skills: Hide +5, Listen +7, Move Silently +7

Feats: Dodge, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or swarm (3–6)

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement Range: 5–6 HD (Medium-size); 7–12 HD (Large)

Rasts swarm in isolated pockets of distant planes, particularly the elemental planes. Floating, fleshy sacks of teeth and claws, these insatiable creatures eat almost continuously.

A rast has anywhere from ten to fifteen long, spindly claws that hang menacingly from its bulbous, floating body. Its round head is almost all mouth, and its mouth is almost all teeth.

At their heart, rasts are creatures of ash and cinder, but they feast on blood with a lust that would shame most normal beasts.

Combat

Rasts attack in swarms, with a frightening, brutal cunning. The creatures paralyze as many of their foes as possible, then attack any that are still moving. A rast can claw or bite, but cannot do both during the same round.

Paralyzing Gaze (Su): aralysis for 1d6 rounds, 30 feet, Fortitude save (DC 13).

Improved Grab (Ex): To use this ability, the rast must hit with its bite attack. If it gets a hold, it automatically deals bite damage.

Blood Drain (Ex): A rast drains blood from a grabbed opponent, dealing 1 point of temporary Constitution damage each round it maintains the hold.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Flight (Su): A rast can fly as the spell cast by an 11th-level sorcerer, as a free action. A rast that loses this ability falls and can perform only partial actions.


Ravid

Medium-Size Outsider

Hit Dice: 3d8+3 (16 hp)

Initiative: +0

Speed: Fly 60 ft. (perfect)

AC: 25 (+15 natural)

Attacks: Tail slap +4 melee; claw +2 melee

Damage: Tail slap 1d6+1 and positive energy; claw 1d4 and positive energy

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Positive energy lash, animate objects

Special Qualities: Fire immunity, flight

Saves: Fort +4, Ref +3, Will +4

Abilities: Str 13, Dex 10, Con 13, Int 7, Wis 12, Cha 14

Skills: Listen +6, Move Silently +6, Spot +6

Feats: Multiattack*

Climate/Terrain: Any land and underground

Organization: Solitary (1, plus at least 1 animated object)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement Range: 4 HD (Medium-size); 5–9 HD (Large)

Ravids are extraplanar creatures embodying positive energy. These bizarre entities imbue creatures with energy by their touch and animate lifeless objects around them.

A ravid has a long, serpentine body that trails as it floats effortlessly through the air, and a single claw that juts forward near its head. Ravids that make their way to the Material Plane wander about aimlessly, followed by the objects to which they’ve given life.

Combat

Ravids fight only in self-defense. A ravid itself is not very powerful but is always accompanied by at least one animated object that defends it.

Positive Energy Lash (Su): A ravid can make a touch attack or hit with a claw or tail slap attack to infuse a target with positive energy. The energy produces an unpleasant tingle in living creatures, and against undead foes (even incorporeal ones) it deals 2d10 points of damage.

Animate Objects (Su): Once per round, a random object within 20 feet of the ravid animates as though by the spell animate objects cast by a 20th-level cleric. These objects defend the ravid to the best of their ability, but the ravid isn’t intelligent enough to give them specific commands.

Flight (Su): A ravid can fly as the spell cast by an 11th-level sorcerer, as a free action. A ravid that loses this ability falls and can perform only partial actions.

Feats: *Ravids have the Multiattack feat even through they do not have the requisite three natural weapons.


Remorhaz

Huge Magical Beast

Hit Dice: 7d10+35 (73 hp)

Initiative: +1 (Dex)

Speed: 30 ft., burrow 20 ft.

AC: 20 (–2 size, +1 Dex, +11 natural)

Attacks: Bite +13 melee

Damage: Bite 2d8+12

Face/Reach: 10 ft. by 20 ft./10 ft.

Special Attacks: Improved grab, swallow whole

Special Qualities: Heat, tremorsense

Saves: Fort +10, Ref +6, Will +3

Abilities: Str 26, Dex 13, Con 21, Int 5, Wis 12, Cha 10

Skills: Spot +9, Listen +10

Feats: Power Attack

Climate/Terrain: Any cold land

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Usually neutral

Advancement Range: 8–10 HD (Huge); 11–21 HD (Gargantuan)

The remorhaz is an arctic monster, an aggressive predator that burrows through ice and earth.

A remorhaz looks like a huge worm with dozens of insectoid legs, faceted eyes, and a wide mouth brimming with jagged teeth. The back of the head bristles with a pair of winglike fins. Remorhazes are whitish-blue in color but pulse with a reddish glow from the heat their bodies produce.

Although wild remorhazes prey on frost giants (as well as polar bears, elk, and deer), the giants occasionally train or entice these beasts to guard their lairs.

Combat

Remorhazes hide under the snow and ice until they hear movement above them, then attack from below and surprise prey.

Improved Grab (Ex): To use this ability, the remorhaz must hit with its bite attack. If it gets a hold, it automatically deals bite damage and can attempt to swallow the opponent.

Swallow Whole (Ex): A remorhaz can try to swallow a grabbed opponent of Large or smaller size by making a successful grapple check. Once inside, the opponent takes 2d8+12 points of crushing damage plus 10d10 points of fire damage per round from the creature’s blazing gut. A swallowed creature can cut its way out by using claws or a Small or Tiny slashing weapon to deal 25 points of damage to the remorhaz’s gut (AC 20). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out. The remorhaz’s interior can hold two Large, four Small, eight Tiny, sixteen Diminutive, or thirty-two Fine or smaller opponents.

Heat (Ex): An enraged remorhaz generates heat so intense that anything touching its body takes 10d10 points of fire damage. This is usually enough to melt nonmagical weapons, but magic weapons get a Fortitude save (DC 18).

Tremorsense (Ex): A remorhaz can automatically sense the location of anything within 60 feet that is in contact with the ground.

Skills: Remorhazes receive a +4 racial bonus to Listen checks.


Retriever

Huge Construct

Hit Dice: 10d10 (55 hp)

Initiative: +1 (Dex)

Speed: 50 ft.

AC: 22 (–2 size, +1 Dex, +13 natural)

Attacks: 4 claws +14 melee

Damage: Claw 2d6+9

Face/Reach: 10 ft. by 10 ft./10 ft.

Special Attacks: Eye rays +8 ranged touch, improved grab, find target

Special Qualities: Construct, regeneration 2

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 25, Dex 13, Con —, Int —, Wis 11, Cha 1

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 10

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 11–15 HD (Huge); 16–30 HD (Gargantuan)


Roc

Gargantuan Beast

Hit Dice: 18d10+126 (225 hp)

Initiative: +2 (Dex)

Speed: 20 ft., fly 80 ft. (average)

AC: 14 (–4 size, +2 Dex, +6 natural)

Attacks: 2 claws +21 melee; bite +16 melee

Damage: Claw 2d6+12; bite 2d8+6

Face/Reach: 20 ft. by 40 ft./10 ft.

Special Attacks: Snatch

Saves: Fort +18, Ref +13, Will +7

Abilities: Str 34, Dex 15, Con 24, Int 2, Wis 13, Cha 11

Skills: Listen +4, Spot +4*

Climate/Terrain: Temperate and warm mountains

Organization: Solitary or pair

Challenge Rating: 9

Treasure: None

Alignment: Always neutral

Advancement Range: 19–32 HD (Gargantuan); 33–54 (Colossal)

Almost too big to be believed, rocs are huge birds of prey that dwell in warm mountainous regions and are known for carrying off large animals (cattle, horses, even elephants).

Rocs lair in vast nests made from trees, branches, lumber, and the like. They prefer to dwell high in the mountains, far from other rocs, to avoid straining their food supply; they hunt within a radius of about ten miles around their nests.

Rocs resemble large eagles, with plumage either dark brown or golden from head to tail. In a few rare instances, red, black, or white rocs are sighted, but they are often considered bad omens. These enormous creatures are 60 feet long from beak to tailfeathers, with wingspans as wide as120 feet.

Combat

A roc attacks from the air, swooping earthward to snatch prey in its powerful talons and carry it off for itself and its young to devour. A solitary roc is typically hunting and will attack any Medium-size or larger creature that appears edible. A mated pair of rocs attack in concert, fighting to the death to defend their nests or hatchlings.

Snatch (Ex): A roc that hits a creature of at least Small size, but no larger than Huge, with a claw attack attempts to start a grapple as a free action without provoking an attack of opportunity. If the roc achieves a hold, it can fly off with its prey and automatically make a bite attack each round in lieu of a claw attack. It can drop a snatched creature as a free action or use a standard action to fling it aside.

A flung creature travels 90 feet and takes 9d6 points of damage. If the roc flings it while flying, the creature suffers this amount of damage or falling damage, whichever is greater.

Skills: *Rocs receive a +4 racial bonus to Spot checks during daylight hours.


Roper

Large Magical Beast

Hit Dice: 10d10+30 (85 hp)

Initiative: +1 (Dex)

Speed: 10 ft.

AC: 24 (–1 size, +1 Dex, +14 natural)

Attacks: 6 strands +11 ranged; bite +8 melee

Damage: Strand (see text); bite 2d6+4

Face/Reach: 5 ft. by 5 ft./10 ft. (50 ft. with strand)

Special Attacks: Strands, attach, weakness

Special Qualities: Electricity immunity, cold resistance 30, fire vulnerability, SR 28

Saves: Fort +10, Ref +8, Will +8

Abilities: Str 19, Dex 13, Con 17, Int 12, Wis 16, Cha 12

Skills: Climb +11, Hide +10*, Listen +15, Spot +15

Feats: Alertness, Blind-Fight, Combat Reflexes, Improved Initiative, Iron Will, Weapon Focus (strand)

Climate/Terrain: Any underground

Organization: Solitary, pair, or cluster (3–6)

Challenge Rating: 10

Treasure: No coins; 50% goods (gems only); no items

Alignment: Usually chaotic evil

Advancement Range: 11–15 HD (Large); 16–30 HD (Huge)

Ropers are hideous creatures that lurk in the deep caverns of the world. They are altogether evil and far more intelligent than most people would judge by their appearance.

A roper looks much like a naturally formed stalagmite. It stands some 9 feet tall and tapers from 3 or 4 feet in diameter at the base to 1 foot across at the top. The creature’s great, gaping maw is lined with crystalline teeth capable of biting a Medium-size opponent in half. A roper’s coloration and temperature change to match the surrounding cave.

Combat

A roper hunts by standing very still and imitating a bit of rock. This usually allows it to attack with surprise. When it notices prey, it lashes out with its strands and bites adjacent opponents with its powerful maw.

Strands (Ex): Most encounters with a roper begin when it fires its strong, sticky strands. The creature has six such members that can strike up to 50 feet away (no range increment).

Attach (Ex): If a roper hits with a strand attack, the strand latches onto the opponent’s body. This deals no damage but draws the stuck opponent 10 feet closer each subsequent round (no attack of opportunity) unless that creature breaks free, which requires a successful Escape Artist check (DC 23) or Strength check (DC 19). The roper can draw in a creature within 10 feet of itself and bite with a +4 attack bonus, in that round.

A single attack with a slashing weapon that deals at least 10 points of damage severs a strand (AC 20).

Weakness (Ex): A roper’s strands can sap an opponent’s strength. Anyone caught by a strand must succeed at a Fortitude save (DC 18) or take 2d8 points of temporary Strength damage.

Fire Vulnerability (Ex): A roper takes double damage from fire attacks unless a save is allowed for half damage. A successful save halves the damage and a failure doubles it.

Skills: *Ropers receive a +8 racial bonus to Hide checks in stony or icy areas.


Rust Monster

Medium-Size Aberration

Hit Dice: 5d8+5 (27 hp)

Initiative: +3 (Dex)

Speed: 40 ft.

AC: 18 (+3 Dex, +5 natural)

Attacks: Antennae touch +3 melee; bite –2 melee

Damage: Antennae touch rust; bite 1d3

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Rust

Special Qualities: Scent

Saves: Fort +2, Ref +4, Will +5

Abilities: Str 10, Dex 17, Con 13, Int 2, Wis 13, Cha 8

Skills: Listen +7, Spot +7

Feats: Alertness

Climate/Terrain: Any underground

Organization: Solitary or pair

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement Range: 6–8 HD (Medium-size); 9–15 HD (Large)

Most fighters would rather face an army of orcs than confront a rust monster. These creatures corrode and eat metal objects and have ruined the armor, shields, and weapons of countless adventurers.

The average rust monster measures 5 feet long and 3 feet high, weighing 200 pounds. Its squat body is protected by a thick, lumpy hide that varies in color from a yellowish tan underside to a rust-red upper back. Its tail is covered by armor plates and ends in a bony projection that looks like a double-ended paddle. The creature sports two prehensile antennae on its head, one beneath each eye, which rust metals on contact.

Combat

A rust monster can scent a metal object up to 90 feet away, dashing toward the source and attempting to strike it with its antennae. The creature is relentless, chasing adventurers over long distances if they still possess intact metal objects but usually ceasing its attacks to devour a freshly rusted meal. A clever (or desperate) adventurer can often distract a hungry rust monster by tossing it some metal objects, then fleeing while it consumes them.

The creature targets the largest metal object available, striking first at armor, then shields and smaller items. It prefers ferrous metals (steel or iron) over precious metals (such as gold or silver) but will devour the latter if given the opportunity.

Rust (Ex): A rust monster that makes a successful touch attack with its antennae causes the target metal to corrode, falling to pieces and becoming useless immediately. The size of the object is immaterial—a full suit of armor rusts away as quickly as a sword. Magic armor and weapons, and other enchanted items made of metal, must succeed at a Reflex save (DC 20) or be dissolved.

A metal weapon that deals damage to a rust monster also corrodes immediately. Wooden, stone, and other nonmetallic weapons are unaffected.


Sahuagin

Medium-Size Humanoid (Aquatic)

Hit Dice: 2d8+2 (11 hp)

Initiative: +1 (Dex)

Speed: 30 ft., swim 60 ft.

AC: 16 (+1 Dex, +5 natural)

Attacks: Trident +3 melee, 2 rakes +1 melee (or 2 rakes +3 melee, 2 claws +1 melee), bite +1 melee; or heavy crossbow +2 ranged

Damage: Trident 1d8+2; rake 1d4+2 (1d4+1 when a secondary attack); claw 1d2+1; bite 1d4+1; heavy crossbow 1d10

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Speak with sharks, underwater sense, light blindness, amphibious, freshwater sensitivity

Saves: Fort +4, Ref +1, Will +2

Abilities: Str 14, Dex 13, Con 12, Int 14, Wis 13, Cha 9

Skills: Animal Empathy +2, Hide +7*, Listen +7*, Spot +7*

Feats: Multiattack

Climate/Terrain: Warm aquatic

Organization: Solitary, pair, team (5–8), patrol (11–20, plus 1 3rd-level lieutenant and 1–2 sharks), band (20–80, plus 1 4th-level chieftain and 1 3rd-level lieutenant per 20 adults, plus 1–2 sharks), or tribe (70–160, plus 1 baron of 6th to 8th level, 1 7th-level priestess, 1–4 underpriestess of 3rd to 6th level, 9 4th-level guards, 1 4th-level chieftain per 40 adults, and 1 3rd-level lieutenant per 20 adults, plus 5–8 sharks)

Challenge Rating: 2

Treasure: Standard

Alignment: Always lawful evil

Advancement Range: By character class

Sahuagin are marine predators that are superbly adapted to undersea hunting. Also known as sea devils, these beings dwell in coastal waters, forming organized groups that raid shore communities.

Most sahuagin feature green coloration, darker along the back and lighter on the belly. Many have dark stripes, bands, or spots, but these tend to fade with age. Their great, staring eyes are deep black. They have scaly skin with webbed fingers and toes, and their mouths are filled with sharp fangs. An adult male sahuagin stands roughly 6 feet tall and weighs about 200 pounds.

Sahuagin are are the natural enemy of tritons. The two cannot coexist peacefully: Wars between them are prolonged, bloody affairs that sometimes interfere with shipping and maritime trade.

Combat

Sahuagin are savage fighters, asking for and giving no quarter. When swimming, a sahuagin rakes with its feet as it strikes with its claws or a weapon. About half of any group of sahuagin are also armed with nets.

When sahuagin raid surface dwellers’ communities, they venture ashore on dark, moonless nights to slaughter the inhabitants and livestock for food. They attack ships by swarming up from all sides, leaving a portion of their forces in the water as reinforcements or to deal with opponents the raiders throw into the sea.

Blood Frenzy: Once per day a sahuagin that takes damage in combat can fly into a frenzy the following round, clawing and biting madly until either it or its opponent is dead. It gains +2 Constitution and +2 Strength, and suffers a –2 AC penalty. The sahuagin cannot end its frenzy voluntarily.

Speak with Sharks (Ex): Sahuagin can communicate telepathically with sharks up to 150 feet away. The communication is limited to fairly simple concepts such as "food," "danger," and "enemy." Sahuagin can use Animal Empathy to befriend and train sharks.

Underwater Sense (Ex): A sahuagin can locate creatures underwater within a 30-foot radius. This ability negates the effects of invisibility and poor visibility. It is less effective against creatures without central nervous systems, such as undead, oozes, and constructs; a sahuagin can locate such creatures only within a 15-foot radius. Sahuagin are not fooled by figments when underwater.

Light Blindness (Ex): Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds sahuagin for 1 round. In addition to temporary blindness, they suffer a –1 morale penalty to all attack rolls, saves, and checks while operating in bright light.

Amphibious (Ex): Sahuagin can survive out of the water for 1 hour per 2 points of Constitution (after that, refer to the drowning rules on page 85 in the Dungeon Master’s Guide).

Freshwater Sensitivity (Ex): A sahuagin fully immersed in freshwater must succeed at a Fortitude save (DC 15) or leave the water immediately. If the sahuagin fails and cannot escape, it suffers a –4 morale penalty to all attack rolls, saves, and checks. Even on a success, it must repeat the save attempt every 10 minutes it remains immersed.

Skills: Sahuagin receive a +4 racial bonus to Hide, Listen, and Spot checks. *Underwater, the bonus improves to +8. They receive a +8 bonus to Wilderness Lore and Profession (hunt) checks within fifty miles of their homes.

Sahuagin Mutants

About one in two hundred sahuagin has four arms. Such creatures can make four claw attacks or use extra weapons, in addition to the rake and bite attacks.

If a community of aquatic elves is located within a hundred miles of a sahuagin community, about one in one hundred sahuagin looks just like an aquatic elf. These creatures, called malenti, have a swim speed of 40 feet, can remain out of water for 1 hour per point of Constitution, and have freshwater and light sensitivity (–1 to attack rolls). They are otherwise identical with sahuagin.

Sahuagin Society: The sea devils live by a code of ritualized behavior developed over millennia. Every member of a sahuagin community knows its place well—and remains there. The sahuagin pride themselves on self-sufficiency and strict adherence to their social code. Unfortunately for others, one of their core beliefs is that the survival of the sahuagin depends on ruthlessly eradicating anything that is not sahuagin.

Sahuagin dwell in communities of varying sizes, from villages to cities, built of stone and other natural materials deep beneath the ocean waves. The creatures employ a variety of defenses, both passive (such as seaweed camouflage) and active (such as traps and tame sharks), to protect their communities. Elite groups of senior males (especially the four-armed) rule each community: A baron governs a village, while a prince rules approximately twenty villages. Sahuagin kings rule much larger territories and dwell within cities having as many as six thousand inhabitants. A sahuagin kingdom generally covers an entire seacoast, with villages and towns at least 100 miles apart. Sahuagin clerics function as teachers and keepers of lore, controlling religious life in their communities. Despite the presence of these priestesses within their society, the superstitious sea devils distrust and fear magic.

The patron deity of sahuagin is Sekolah, a great devil shark

Sahuagin Characters: A male sahuagin’s favored class is ranger, and most sahuagin leaders are rangers. Most sahuagin rangers choose humanoids (elves) as their favored enemy. Female sahuagin favor the cleric class. Sahuagin clerics worship Sekolah (favored weapon: trident) and can choose any two of the following domains: Evil, Law, Strength, and War.


Salamander

Salamander, Flamebrother

Small Outsider (Fire)

Hit Dice: 3d8+3 (16 hp)

Initiative: +1 (Dex)

Speed: 20 ft.

AC: 19 (+1 size, +1 Dex, +7 natural)

Attacks: Halfspear +5 melee; tail slap +3 melee

Damage: Halfspear 1d6+1 and 1d6 fire; tail slap 1d4 and 1d6 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Heat, constrict 1d4 and 1d6 fire

Special Qualities: Fire subtype

Saves: Fort +4, Ref +4, Will +5

Abilities: Str 12, Dex 13, Con 12, Int 14, Wis 15, Cha 13

Skills: Craft (metalworking) +11, Escape Artist +7, Hide +9, Listen +7, Search +7, Spot +7

Feats: Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or cluster (3–5)

Challenge Rating: 2

Treasure: Standard (no flammables)

Alignment: Usually evil (any)

Advancement Range: 4–6 HD (Small)

Salamander, Average

Medium-Size Outsider (Fire)

Hit Dice: 7d8+7 (38 hp)

Initiative: +1 (Dex)

Speed: 20 ft.

AC: 18 (+1 Dex, +7 natural)

Attacks: Longspear +9/+4 melee; tail slap +7 melee

Damage: Longspear 1d8+3 and 1d6 fire; tail slap 2d6+1 and 1d6 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Heat, constrict 2d6+1 and 1d6 fire

Special Qualities: Fire subtype, damage reduction 10/+1

Saves: Fort +6, Ref +6, Will +7

Abilities: Str 14, Dex 13, Con 12, Int 14, Wis 15, Cha 13

Skills: Craft (metalworking) +16, Escape Artist +11, Hide +11, Listen +14, Move Silently +11, Search +12, Spot +14

Feats: Alertness, Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or cluster (3–5)

Challenge Rating: 5

Treasure: Standard (no

Alignment: Usually evil (any)

Advancement Range: 8–14 HD (Medium-size)

Salamander, Noble

Large Outsider (Fire)

Hit Dice: 15d8+45 (112 hp)

Initiative: +1 (Dex)

Speed: 20 ft.

AC: 18 (–1 size, +1 Dex, +8 natural)

Attacks: +3 Huge longspear +23/+18/+13 melee; tail slap +18 melee

Damage: +3 Huge longspear 2d8+9 and 1d8 fire; slap 2d8+3 and 1d8 fire

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Heat, constrict, 2d8+3 and 1d8 fire, spell-like abilities

Special Qualities: Fire subtype, damage reduction 20 /+2

Saves: Fort +12, Ref +10, Will +7

Abilities: Str 22, Dex 13, Con 16, Int 15, Wis 15, Cha 15

Skills: Bluff +11, Craft (metalworking) +24, Diplomacy +13, Escape Artist +17, Hide +15, Listen +20, Move Silently +15, Search +20, Sense Motive +12, Spot +20

Feats: Cleave, Great Cleave, Multiattack, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or noble party (9–14)

Challenge Rating: 9

Treasure: Double standard (no flammables) and +3 Huge longspear

Alignment: Usually evil (any)

Advancement Range: 16–21 HD (Large); 22–45 HD (Huge)

The Elemental Plane of Fire is home to many strange creatures, including the fearsome legions of the salamanders. Serpentine beings, they dwell in metal cities glowing with supernatural heat.

Salamanders have muscular, red- and black-scaled arms and hawkish faces. They are selfish and cruel, and they enjoy tormenting others. They’re rarely encountered without their heated metal spears, but sometimes wield other weapons.

When summoned to the Material Plane, salamanders often assist forge workers and smiths. Their ability to work metal while it’s still in the fire makes them some of the best metalsmiths known anywhere.

Salamanders reproduce asexually, each producing a single larva every ten years and incubating the young in fire pits until they reach maturity. Flamebrothers and average salamanders are actually different species, while nobles rise from the ranks of the average.

Salamanders speak Ignan. Some average salamanders and all nobles also speak Common.

Combat

Salamanders use metal spears heated red-hot by their own furnacelike bodies. Bloodthirsty and sadistic, they are quick to attack. They prefer to take on those who appear strongest first, saving weaker enemies for slower, agonizing treatment later.

Heat (Ex): A salamander generates so much heat that its mere touch deals additional fire damage. Salamanders’ metallic weapons also conduct this heat.

Constrict (Ex): A salamander deals automatic tail slap damage (including fire damage) with a successful grapple check against creatures up to one size larger than itself. A noble salamander can constrict multiple creatures simultaneously, provided they are all at least two sizes smaller than it.

Spell-Like Abilities: (Noble salamanders only) 3/day—burning hands, fireball, flaming sphere, and wall of fire; 1/day—dispel magic and summon monster VII (huge fire elemental). These abilities are as the spells cast by a 15th-level sorcerer (save DC 12 + spell level).

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Skills: Salamanders receive a +4 racial bonus to Craft (metalworking) skill checks.

Feats: Salamanders have the Multiattack feat even without the requisite three natural weapons.

Salamander Society: Flamebrothers, the smallest salamanders, are barbaric and tribal. Often more sophisticated salamanders force their civilization upon their smaller kin. Salamander nobility make a point of traveling through the planes, learning secrets to further their power. These experienced creatures eventually return to master their own kind and raise mighty kingdoms.

In a mixed society, status is determined by size and power— flamebrothers are the lowest class and the front ranks of salamander armies. Average salamanders are the middle class and the main fighting force, while noble salamanders are commanders.

Salamander nations do their best to resist the mighty elemental lords on their plane, and they disdain the azers, efreet, and other inhabitants. They often fail, though, and are enslaved by other fiery masters or conscripted into elemental armies.

Salamander Characters: Flamebrothers have no favored class. They sometimes become adepts or warriors (see the Dungeon Master’s Guide for more about these classes). Average or noble salamanders may be clerics, sorcerers, or fighters (their favored class).


Satyr

Medium-Size Fey

Hit Dice: 5d6+5 (22 hp)

Initiative: +1 (Dex)

Speed: 40 ft.

AC: 15 (+1 Dex, +4 natural)

Attacks: Gore +2 melee, dagger –3 melee; or shortbow +3 ranged

Damage: Gore 1d6; dagger 1d4; shortbow 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Pipes

Saves: Fort +2, Ref +5, Will +5

Abilities: Str 10, Dex 13, Con 12, Int 12, Wis 13, Cha 13

Skills: Bluff +9, Hide +13, Listen +15, Move Silently +13, Perform (pipes or dance) +9, Spot +15

Feats: Alertness, Dodge, Mobility

Climate/Terrain: Temperate forest

Organization: Solitary, band (2–5), or troop (6–11)

Challenge Rating: 2 (no pipes) or 4 (with pipes)

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 6–10 HD (Medium-size)

Satyrs, also known as fauns, are hedonistic creatures that frolic in the wild places of the world. They love fine food, strong drink, and passionate romance.

A satyr might best be described as a horned man with the legs of a goat. Its hair is red or chestnut brown, while its hooves and horns are jet black. Satyrs are far more likely to be found carrying musical instruments or bottles of wine than weapons.

For the most part, satyrs leave travelers alone. They are, however, more than a little mischievous and often seek fun at the expense of those who wander too near their woodland homes.

Combat

The keen senses of a satyr make it almost impossible to surprise one in the wild. Conversely, with their own natural grace and agility satyrs can sneak up on travelers who are not carefully watching the surrounding wilderness.

Once engaged in battle, an unarmed satyr attacks with a powerful head butt. A satyr expecting trouble is likely to be armed with a bow and a dagger and typically looses arrows from hiding, weakening an enemy before closing.

Pipes (Su): Satyrs can play a variety of magical tunes on their pan pipes. Usually, only one satyr in a group carries pipes. When it plays, all creatures within a 60-foot spread (except satyrs) must succeed at a Will save (DC 14) or be affected by charm person, sleep, or fear, as the spells cast by a 10th-level sorcerer (the satyr chooses the tune and its effect). In the hands of other beings, these pipes have no special powers. A creature that successfully saves against any of the pipe’s effects cannot be affected by the same set of pipes again for one day.

A satyr often uses its pipes to charm and seduce especially comely women or to put a party of adventurers to sleep and then steal their valuables.

Skills: Satyrs receive a +4 racial bonus to Hide, Listen, Move Silently, Perform, and Spot checks.


Sea Lion

Large Beast

Hit Dice: 6d10+18 (51 hp)

Initiative: +1 (Dex)

Speed: Swim 40 ft.

AC: 17 (–1 size, +8 natural)

Attacks: 2 claws +7 melee; bite +2 melee

Damage: Claw 1d6+4; bite 1d8+2

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Rend 2d6+6

Special Qualities: Scent

Saves: Fort +8, Ref +6, Will +3

Abilities: Str 19, Dex 12, Con 17, Int 4, Wis 13, Cha 10

Skills: Listen +7, Spot +7

Climate/Terrain: Temperate and warm aquatic

Organization: Solitary, pair, or pride (5–12)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement Range: 7–9 HD (Large); 10–18 HD (Huge)

A sea lion is a fearsome aquatic creature with the head and forepaws of a lion and the body and tail of a fish.

These predators inhabit shallow coastal waters, making their lairs in undersea caves or in the wreckage of ships. They hunt for fish, aquatic mammals, sea birds, and anything else they can catch and kill.

Sea lions are aggressively territorial, attacking any creature, regardless of size, that enters their domain. Their chief enemies and competitors are sharks, and sea lions go out of their way to attack them. Sometimes they form temporary prides to deal with particularly dangerous or resistant intruders. Their normal pride structure is much like that of terrestrial lions.

A typical sea lion is 12 feet long and weighs 800 pounds.

Combat

Sea lions attack on sight, either for food or to defend their territory, and use both claws and teeth to grab and rend their prey. They display tremendous courage, always fighting to the death, even against creatures many times their size. Pairs and prides of sea lions attack in concert, trying to wear the opponent down until one beast can dispatch it.

Rend (Ex): A sea lion that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This automatically deals an additional 2d6+6 points of damage.


Shadow

Medium-Size Undead (Incorporeal)

Hit Dice: 3d12 (19 hp)

Initiative: +2 (Dex)

Speed: 30 ft., fly 40 ft. (good)

AC: 13 (+2 Dex, +1 deflection)

Attacks: Incorporeal touch +1 melee

Damage: Incorporeal touch 1d6 temporary Strength

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Strength damage, create spawn

Special Qualities: Undead, incorporeal, turn resistance +2

Saves: Fort +1, Ref +3, Will +4

Abilities: Str —, Dex 14, Con —, Int 6, Wis 12, Cha 13

Skills: Hide +8, Intuit Direction +5, Listen +7, Spot +7

Feat: Dodge

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), or swarm (6–11)

Challenge Rating: 3

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 4–9 HD (Medium-size)

Shadows are creatures of living darkness, hating life and light with equal fervor. Their touch bestows the painful chill of nonexistence, making them very dangerous opponents.

Shadows, as one might expect, look like shadows. They are more or less humanoid in shape, difficult to see in dark or gloomy areas but standing out starkly in brightly illuminated places.

Natural enemies of all that live, shadows are aggressive and predatory. They are quick to strike and make short work of those unprepared to deal with them.

Combat

Shadows lurk in dark places, waiting for living prey to happen by.

Strength Damage (Su): The touch of a shadow deals 1d6 points of temporary Strength damage to a living foe. A creature reduced to Strength 0 by a shadow dies.

Create Spawn (Su): Any humanoid reduced to Strength 0 by a shadow becomes a shadow under the control of its killer within 1d4 rounds.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.


Shadow Mastiff

Medium-Size Outsider (Evil)

Hit Dice: 4d8+12 (30 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 50 ft.

AC: 14 (+1 Dex, +3 natural)

Attacks: Bite +7 melee

Damage: Bite 1d6+4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Bay, trip

Special Qualities: Shadow blend, scent

Saves: Fort +7, Ref +5, Will +5

Abilities: Str 17, Dex 13, Con 17, Int 4, Wis 12, Cha 13

Skills: Listen +7, Spot +7

Feats: Dodge, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or pack (5–12)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral evil

Advancement Range: 5–6 HD (Medium-size); 7–12 HD (Large)

Shadow mastiffs are great, black hounds that prowl the night, seeking any prey they can find. Their native plane is a place of shadow.

A shadow mastiff is as large as a St. Bernard, with a smooth coat and a sleek body.

Combat

Shadow mastiffs prefer fighting in shadows or dark conditions, which gives them a great advantage. A magical light source banishes the shadows they love, but shadow mastiffs are cunning enough to either move out of the light or back off and break up the opposition with their baying. They have been known to seize and carry off items enchanted with daylight spells.

Bay (Su): When a shadow mastiff howls or barks, all creatures except evil outsiders within a 300-foot spread must succeed at a Will save (DC 13) or become panicked for 2d4 rounds. This is a sonic, mind-affecting fear effect. Whether or not the save is successful, an affected creature is immune to that mastiff’s bay for one day.

Trip (Ex): A shadow mastiff that hits with its bite attack can attempt to trip the opponent as a free action (see page 139 in the Player’s Handbook) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the shadow mastiff.

Shadow Blend (Su): During any conditions other than full daylight, a shadow mastiff can disappear into the shadows, giving it nine-tenths concealment. Artificial illumination, even a light or continual flame spell, does not negate this ability. A daylight spell, however, will.

Skills: A shadow mastiff receives a +4 racial bonus to Wilderness Lore checks when tracking by scent.


Shambling Mound

Large Plant

Hit Dice: 8d8+24 (60 hp)

Initiative: +0

Speed: 20 ft.

AC: 20 (–1 size, +11 natural)

Attacks: 2 slams +10 melee

Damage: Slam 2d6+7

Face/Reach: 5 ft by 5 ft./10 ft.

Special Attacks: Improved grab, constrict 2d6+7

Special Qualities: Plant, electricity immunity, fire resistance 30

Saves: Fort +9, Ref +2, Will +2

Abilities: Str 21, Dex 10, Con 17, Int 7, Wis 10, Cha 9

Skills: Hide +4*, Listen +4, Move Silently +4

Climate/Terrain: Temperate and warm forest, swamp, and underground

Organization: Solitary

Challenge Rating: 6

Treasure: 1/10th coins; 50% goods; 50% items

Alignment: Always neutral

Advancement Range: 9–12 HD (Large); 13–24 HD (Huge)

Shambling mounds, or shamblers, appear to be heaps of rotting vegetation. They are actually intelligent plants, with a roughly humanoid shape and a brainlike control center in the "chest."

The carnivorous shambler is almost totally silent and invisible in its natural surroundings, often catching opponents flat-footed. It may lie partially submerged in a shallow bog, waiting patiently for some creature to walk onto it. Shamblers move easily through water as well, and they have been known to sneak into the camps of unsuspecting travelers at night.

Adventurers tell stories of shamblers moving about during intense electrical storms without so much as flinching from direct lightning strikes.

A shambler’s lower half has an 8-foot girth, tapering to about 2 feet at its "head."

Combat

A shambling mound batters or constricts its opponents with two huge, armlike appendages.

Improved Grab (Ex): To use this ability, the shambler must hit an opponent of up to Large size with both arm attacks. If it gets a hold, it can constrict.

Constrict (Ex): A shambler deals 2d6+7 points of damage with a successful grapple check against Large or smaller creatures. The shambler can still move but cannot take any attack actions when constricting.

Plant: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and polymorphing. Not subject to critical hits.

Electricity Immunity (Ex): Shamblers take no damage from electricity. Instead, any electrical attack (such as shocking grasp or lightning bolt) used against a shambler grants it 1d4 points of temporary Constitution. The shambler loses these points at the rate of 1 per hour.

Skills: Shamblers receive a +4 racial bonus to Hide, Listen, and Move Silently checks. *They receive a +12 bonus to Hide checks when in a swampy or forested area.


Shield Guardian

Large Construct

Hit Dice: 15d10 (82 hp)

Initiative: +0

Speed: 30 ft.

AC: 24 (–1 size, +15 natural)

Attacks: Slam +17/+12/+6 melee

Damage: Slam 1d8+9

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell storing

Special Qualities: Construct, fast healing 2, shield other, guard, find master

Saves: Fort +5, Ref +5, Will +5

Abilities: Str 22, Dex 10, Con —, Int —, Wis 10, Cha 1

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

Advancement Range: 16–24 HD (Large); 25–45 HD (Huge)

Created by spellcasters to be bodyguards, shield guardians are constructs that protect their masters with spells and stamina.

A shield guardian is an imposing humanoid figure of metal, wood, and stone that, when fashioned, is keyed to a particular amulet. Henceforth, it regards the wearer of that amulet to be its master, protecting and following that person everywhere (unless specifically commanded not to do so).

A shield guardian obeys its master’s verbal commands to the best of its ability, although it is not good for much beyond combat and possibly simple manual labor. It can also be keyed to perform specific tasks at specific times or when certain conditions are met. The wearer of the amulet can call the shield guardian from any distance, and it will come as long as it is on the same plane.

Combat

Shield guardians are straightforward in battle, bashing with their heavy stone fists. They are made for defense and are not particularly impressive on offense.

Spell Storing (Sp): The shield guardian can store one spell of 4th level or lower that is cast into it by another creature. It "casts" this spell when commanded or when a predetermined situation arises. Once this is used, it can store another spell (or the same spell).

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Shield Other (Sp): The wearer of the keyed amulet can activate this defensive ability if within 100 feet of the shield guardian. Just as the spell of the same name, this transfers to the guardian half the damage that would be dealt to the amulet wearer (this ability does not provide the spell’s AC or save bonuses, but see below).

Guard (Ex): The shield guardian moves swiftly to defend the amulet wearer by its side, blocking blows and disrupting foes. All attacks against the amulet wearer suffer a –2 deflection penalty.

Find Master (Su): No matter the distance, as long as they are on the same plane, the shield guardian can find the amulet wearer (or just the amulet, if it is removed after the guardian is called).

Construction

A shield guardian costs 100,000 gp to create. This cost includes the construct’s physical body, the keyed amulet, and all the materials and spell components that are consumed or become a permanent part of them. This cost includes 1,000 gp for the body and 500 gp for the amulet.

The first task is creating the body, a humanoid figure of wood, bronze, stone, and steel. The construct’s master can assemble the body or can hire someone else to do the job. Creating the body requires a successful Profession (engineering) or Craft (sculpture) check (DC 16).

The second requirement is creating the keyed amulet from bronze, which requires a successful Craft (metalworking) check (DC 12).

After the body and amulet are fashioned, the creature must be animated through an extended magical ritual that requires a week to complete. Understanding the ritual requires a 12th-level character with the Craft Wondrous Item feat. The creator must labor for at least 8 hours each day in a specially prepared laboratory or workroom. The chamber is similar to both an alchemist’s laboratory and a smithy and costs 1,000 gp to establish.

When not working on the ritual, the character must rest and can perform no other activities except eating, sleeping, or talking. If personally constructing the creature’s body, the creator can perform the building and ritual together. If the creator misses a day of the ritual, the process fails and must be started again. Money spent is lost, but XP spent are not. The shield guardian’s body can be reused, as can the chamber.

Completing the ritual drains 2,000 XP from the creator and requires limited wish, locate object, make whole, shield, and shield other, which must be cast on the final day of the ritual. The creator must cast the spells personally, but they can come from outside sources, such as scrolls.

Amulet

If the keyed amulet is destroyed, the guardian ceases to function until a new one is created. If the wearer dies but the amulet is intact, the shield guardian carries out the last command given.


Shocker Lizard

Small Magical Beast

Hit Dice: 2d10+2 (13 hp)

Initiative: +2 (Dex)

Speed: 40 ft., climb 20 ft., swim 20 ft.

AC: 16 (+1 size, +2 Dex, +3 natural)

Attacks: Bite +2 melee

Damage: Bite 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Stunning shock, lethal shock

Special Qualities: Electricity sense, electricity immunity

Saves: Fort +3, Ref +5, Will +1

Abilities: Str 10, Dex 15, Con 13, Int 5, Wis 12, Cha 6

Skills: Climb +12, Hide +10, Jump +4, Listen +4, Spot +4

Feats: Alertness

Climate/Terrain: Warm aquatic, swamp, and underground

Organization: Solitary, pair, clutch (3–5), or colony (6–11)

Challenge Rating: 2

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement Range: 3–4 HD (Medium-size); 5–6 HD (Large)

The shocker lizard is a sleek reptile whose body can generate intense electrical shocks.

A shocker lizard has a bullet-shaped head sporting a large pair of horns that sweep back from the sides like spiky ears. A similar structure appears on the tip of the tail. The creature has a pale gray or blue underside, shading to a darker hue on its back. It has blue-black markings along its back and tail.

Shocker lizards prefer warm and damp conditions, and often lurk in swamps, shaded riverbanks, and water-filled caves. They hunt fish, reptiles, and small animals, but also scavenge or take larger prey from time to time. They spend most of their time hiding and waiting for prey to happen by.

Combat

Unless it is very hungry, a shocker lizard dislikes fighting creatures larger than itself and usually tries to warn off intruders by emitting a series of rapid clicks. The sound is actually a low-power electrical discharge, and living creatures within 10 feet can feel the current tickling their skins and scalps. If the warning fails, the lizard raises its horns and tail to administer stunning shocks.

A shocker lizard relies on its electrical abilities in combat. A lizard tends to bite only after its shock has rendered an opponent unconscious or when the shock seems to have no effect at all. Lone lizards flee once they deliver their shocks, but if others are nearby, they all home in on their comrade’s discharges and administer deadly shocks to the foe.

Stunning Shock (Su): Once per round, a shocker lizard can deliver an electrical shock to a single opponent within 5 feet. This attack deals 2d8 points of subdual damage to living opponents (Reflex half DC 12).

Lethal Shock (Su): Whenever two or more shocker lizards are within 25 feet of each other, they can work together to create a lethal shock. This effect has a radius of 25 feet, centered on any one contributing lizard. The shock deals 2d8 points of damage for each lizard contributing to it (Reflex half DC 10 + number of lizards contributing).

Electricity Sense (Ex): Shocker lizards automatically detect any electrical discharges within 100 feet.

Skills: Shocker lizards receive a +4 racial bonus to Hide checks due to their coloration.


Skeleton

Skeleton, Tiny

Tiny Undead

Hit Dice: 1/4 d12 (1 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 13 (+2 size, +1 Dex)

Attacks: 2 claws +0 melee

Damage: Claw 1

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Undead, immunities

Saves: Fort +0, Ref +1, Will +2

Abilities: Str 6, Dex 12, Con —, Int —, Wis 10, Cha 11

Skills: —

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Squad (6–10) or mob (11–20)

Challenge Rating: 6-Jan

Treasure: None

Alignment: Always neutral

Advancement Range: —

Skeleton, Small

Small Undead

Hit Dice: 1/2 d12 (3 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 13 (+1 size, +1 Dex, +1 natural)

Attacks: 2 claws +0 melee

Damage: Claw 1d3–1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: —

Special Qualities: Undead, immunities

Saves: Fort +0, Ref +1, Will +2

Abilities: Str 8, Dex 12, Con —, Int —, Wis 10, Cha 11

Skills: —

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Squad (6–10) or mob (11–20)

Challenge Rating: 4-Jan

Treasure: None

Alignment: Always neutral

Advancement Range: —

Skeleton, Medium-Size

Medium-Size Undead

Hit Dice: 1d12 (6 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 13 (+ 1 Dex, +2 natural)

Attacks: 2 claws +0 melee

Damage: Claw 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: —

Special Qualities: Undead, immunities

Saves: Fort +0, Ref +1, Will +2

Abilities: Str 10, Dex 12, Con —,Int —, Wis 10, Cha 11

Skills: —

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Gang (2–5), squad (6–10), or mob (11–20)

Challenge Rating: 3-Jan

Treasure: None

Alignment: Always neutral

Advancement Range: —

Skeleton, Large

Large Undead

Hit Dice: 2d12 (13 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 13 (–1 size, +1 Dex, +3 natural)

Attacks: 2 claws +2 melee

Damage: Claw 1d6+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: —

Special Qualities: Undead, immunities

Saves: Fort +0, Ref +1, Will +3

Abilities: Str 14, Dex 12, Con —,Int —, Wis 10, Cha 11

Skills: —

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), squad (6–10), or mob (11–20)

Challenge Rating: 1

Treasure: None

Alignment: Always neutral

Advancement Range: 3 HD (Large)

Skeleton, Huge

Huge Undead

Hit Dice: 4d12 (26 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 13 (–2 size, +1 Dex, +4 natural)

Attacks: 2 claws +4 melee

Damage: Claw 1d8+4

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: —

Special Qualities: Undead, immunities

Saves: Fort +1, Ref +2, Will +4

Abilities: Str 18, Dex 12, Con —,Int —, Wis 10, Cha 11

Skills: —

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), squad (6–10), or mob (11–20)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement Range: 5–15 HD (Huge)

Skeleton, Gargantuan

Gargantuan Undead

Hit Dice: 16d12 (104 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 13 (–4 size, +1 Dex, +6 natural)

Attacks: 2 claws +10 melee

Damage: Claw 2d6+6

Face/Reach: 20 ft. by 20 ft./ 20 ft.

Special Attacks: —

Special Qualities: Undead, immunities

Saves: Fort +5, Ref +6, Will +10

Abilities: Str 22, Dex 12, Con —,Int —, Wis 10, Cha 11

Skills: —

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), squad (6–10), or mob (11–20)

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Advancement Range: 17–31 HD (Gargantuan)

Skeleton, Colossal

Colossal Undead

Hit Dice: 32d12 (208 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 13 (–8 size, +1 Dex, +10 natural)

Attacks: 2 claws +16 melee

Damage: Claw 2d8+8

Face/Reach: 40 ft. by 40 ft./25 ft.

Special Attacks: —

Special Qualities: Undead, immunities

Saves: Fort +10, Ref +11, Will +18

Abilities: Str 26, Dex 12, Con —,Int —, Wis 10, Cha 11

Skills: —

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), squad (6–10), or mob (11–20)

Challenge Rating: 9

Treasure: None

Alignment: Always neutral

Advancement Range: Colossal 33–64 HD (Colossal)

Skeletons are the animated bones of the dead, mindless automatons that obey the orders of their evil masters.

These undead creatures are seldom garbed with anything more than the rotting remnants of any armor they were wearing when slain. Pinpoints of red light smolder in their empty eye sockets.

Skeletons do only what they are ordered to do. They can draw no conclusions of their own and take no initiative. Because of this limitation, their instructions must always be simple, such as "Kill anyone who enters this chamber."

The statistics block describes skeletons with humanlike forms. Skeletons with different forms may have different statistics.

Combat

Skeletons attack until destroyed, for that is what they were created to do. The threat posed by a group of skeletons depends primarily on its size.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Immunities (Ex): Skeletons have cold immunity. Because they lack flesh or internal organs, they take only half damage from piercing or slashing weapons.


Skum

Medium-Size Aberration (Aquatic)

Hit Dice: 2d8+2 (11 hp)

Initiative: +1 (Dex)

Speed: 20 ft., swim 40 ft.

AC: 13 (+1 Dex, +2 natural)

Attacks: Bite +5 melee; 2 claws +0 melee; 2 rakes +0 melee

Damage: Bite 2d6+4; claw 1d4+2; rake 1d6+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Low-light vision

Saves: Fort +1, Ref +1, Will +3

Abilities: Str 19, Dex 13, Con 13, Int 10, Wis 10, Cha 6

Skills: Climb +9, Hide +6*, Spot +7*, Listen +7*, Move Silently +3

Feats: Alertness

Climate/Terrain: Temperate and warm aquatic and underground

Organization: Brood (2–5) or pack (6–15)

Challenge Rating: 2

Treasure: None

Alignment: Always lawful evil

Advancement Range: 3–4 HD (Medium-size); 5–6 HD (Large)

Skum are misbegotten creatures created by aboleths to serve as beasts of burden and slaves. They are derived from human stock, making them even more loathsome.

Skum look exactly like what they are: an abominable crossbreed of human and fish. Their fins have grown into twisted arms and legs; their bent backs are crowned with a long, spiny frill. A slender, muscular tail makes them powerful swimmers, while bulbous eyes give them good vision both in and out of the water.

Skum can breathe both air and water. They speak Aquan.

Combat

In the water, skum are dangerous enemies who attack by biting, clawing, and raking with their rear legs. On land they are less dangerous, for they cannot rake and suffer a –2 circumstance penalty to all attack rolls. Skum serving an aboleth are sometimes trained to fight with weapons, usually two-handed melee weapons with reach (such as longspears) and simple ranged weapons such as javelins, tridents, or slings.

Skills: *Skum receive a +4 racial bonus to Hide, Listen, and Spot checks underwater.


Slaad

Slaad, Red

Large Outsider (Chaotic)

Hit Dice: 7d8+21 (52 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 16 (–1 size, +1 Dex, +6 natural)

Attacks: Bite +10 melee; 2 claws +8 melee

Damage: Bite 2d8+4; claw 1d4+2 and implant

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Pounce, implant, stunning croak, summon slaad

Special Qualities: Fast healing 2, resistances

Saves: Fort +8, Ref +6, Will +3

Abilities: Str 19, Dex 13, Con 17, Int 6, Wis 6, Cha 8

Skills: Climb +14, Jump +14, Listen +6, Move Silently +5, Spot +8

Feats: Dodge, Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), or pack (6–10)

Challenge Rating: 7

Treasure: None

Alignment: Always chaotic neutral

Advancement Range: 8–10 HD (Large); 11–21 HD (Huge)

Slaad, Blue

Large Outsider (Chaotic)

Hit Dice: 8d8+24 (60 hp)

Initiative: +2 (Dex)

Speed: 30 ft.

AC: 18 (–1 size, +2 Dex, +7 natural)

Attacks: 4 rakes +11 melee; bite +9 melee

Damage: Rake 2d6+4; bite 2d8+2 and disease

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, disease, summon slaad

Special Qualities: Fast healing 2, resistances

Saves: Fort +9, Ref +8, Will +4

Abilities: Str 19, Dex 15, Con 17, Int 6, Wis 6, Cha 10

Skills: Climb +14, Jump +15, Listen +8, Move Silently +9, Spot +8

Feats: Dodge, Mobility, Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), or pack (6–10)

Challenge Rating: 8

Treasure: Standard

Alignment: Always chaotic neutral

Advancement Range: 9–12 HD (Large); 13–24 HD (Huge)

Slaad, Green

Large Outsider (Chaotic)

Hit Dice: 9d8+27 (67 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 20 (–1 size, +1 Dex, +10 natural)

Attacks: 2 claws +12 melee; bite +10 melee

Damage: Claw 1d6+4; bite 2d8+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, summon slaad

Special Qualities: Fast healing 2, resistances

Saves: Fort +9, Ref +7, Will +6

Abilities: Str 19, Dex 13, Con 17, Int 10, Wis 10, Cha 10

Skills: Climb +16, Jump +16, Hide +9, Listen +12, Move Silently +13, Spot +12

Feats: Cleave, Multiattack, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–5)

Challenge Rating: 9

Treasure: Standard

Alignment: Always chaotic neutral

Advancement Range: 10–15 HD (Large); 16–27 HD (Huge)

Slaad, Gray

Medium-Size Outsider (Chaotic)

Hit Dice: 10d8+30 (75 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 22 (+1 Dex, +11 natural)

Attacks: 2 claws +14 melee; bite +12 melee

Damage: Claw 2d4+4; bite 2d8+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, summon slaad

Special Qualities: Fast healing 2, damage reduction 10/+1, resistances, alternate form

Saves: Fort +10, Ref +8, Will +9

Abilities: Str 19, Dex 13, Con 17, Int 14, Wis 14, Cha 14

Skills: Climb +15, Hide +14, Jump +17, Knowledge (arcana) +13, Listen +15, Move Silently +14, Search +15, Spot +15

Feats: Multiattack, 2 item creation feats (any)

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 10

Treasure: Double standard

Alignment: Always chaotic neutral

Advancement Range: 11–15 HD (Medium-size); 16–30 HD (Large)

Slaad, Death

Medium-Size Outsider (Chaotic)

Hit Dice: 15d8+45 (112 hp)

Initiative: +8 (+4 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 26 (+4 Dex, +12 natural)

Attacks: 2 claws +20 melee; bite +18 melee

Damage: Claw 3d6+5 and stun; bite 2d10+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Stun, spell-like abilities, summon slaad

Special Qualities: Fast healing 2, damage reduction 20/+2, resistances, telepathy, alternate form

Saves: Fort +12, Ref +13, Will +13

Abilities: Str 20, Dex 18, Con 17, Int 18, Wis 18, Cha 18

Skills: Climb +23, Escape Artist +22, Hide +22, Jump +23, 2 Knowledge (any) +20, Listen +22, Move Silently +22, Search +22, Spot +22

Feats: Cleave, Improved Initiative, Multiattack, Power Attack, Stunning Fist

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 13

Treasure: Double standard

Alignment: Usually chaotic neutral (sometimes chaotic evil)

Advancement Range: 16–22 HD (Medium-size); 23–45 HD (Large)

The chaotic planes seethe and roil with random energy and bits of matter, and weaving their way amid the cacophony of light and sound are the slaadi.

Creatures of chaos, slaadi have been likened to humanoid toads, but that description belies their agility and fearsome fighting prowess.

All slaadi speak their own language, Slaad. Green, gray, and death slaadi also speak Common, and in addition death slaadi can communicate telepathically.

Combat

Slaadi generally attack with their claws and bite. They relish melee combat but are savvy enough to use their summoning and other spell-like abilities to good effect.

Resistances (Ex): All slaadi have acid, cold, electricity, fire, and sonic resistance 5.

Summon Slaad (Sp): Slaadi can summon other slaadi much as though casting a summon monster spell, but they have only a limited chance of success. Roll d%: On a failure, no slaadi answer the summons. Summoned creatures automatically return whence they came after 1 hour. A slaad that has just been summoned cannot use its own summon ability for 1 hour.

Most slaadi do not use this ability lightly, since they are generally distrustful and fearful of one another. In general, they use it only when necessary to save their own lives.

Slaadi Characters: Slaadi rarely have the focus to devote themselves to a character class. Grays sometimes become sorcerers, and the most powerful death slaadi take on evil aspects and train as rogues to take the assassin class.

Red Slaad

Weakest of the slaadi, the reds wander about individually, often establishing secret lairs on other planes. Most seek to escape from the other more powerful and sometimes cruel slaadi.

Red slaadi are found in groups only when working for some greater power that somehow has mastered them. Even then, they don’t coordinate actions well.

Combat

Red slaadi usually attack only when hungry or riled. Once aroused, however, a red slaad fights to the death.

Pounce (Ex): If a red slaad leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Implant (Ex): A red slaad that hits with a claw attack can inject an egg pellet into the opponent’s body. The affected creature must succeed at a Fortitude save (DC 17) to avoid implantation. Often the slaad implants an unconscious or otherwise helpless creature (which gets no saving throw). The egg gestates for one week before hatching into a blue slaad that eats its way out, killing the host. Twenty-four hours before the egg fully matures, the victim falls extremely ill (–10 to all ability scores). A remove disease spell rids a victim of the pellet, as does a successful Heal check (DC 20) by someone with that skill. If the check fails, the healer can try again, but each attempt (successful or not) deals 1d4 points of damage to the patient.

If the host is an arcane spellcaster, the egg pellet instead hatches into a green slaad.

Stunning Croak (Su): Once per day a red slaad can emit a loud croak. Every creature within 20 feet must succeed at a Fortitude save (DC 16) or be stunned for 1d3 rounds.

Summon Slaad (Sp): Once per day a red slaad can attempt to summon another red slaad with a 40% chance of success.

Blue Slaad

Blue slaadi gather to wage horrific battles against other societies and their own. They are bullies that value only strength and power.

These slaadi are most often found in groups and work well together—at least, better than red slaadi.

Combat

Blue slaadi are quick to anger and attack most other creatures on sight to prove their strength. In addition to its claws, a blue slaad has bone hooks on the back of its hands, giving it four rake attacks each round.

Spell-Like Abilities: At will—hold person, passwall, and telekinesis. These abilities are as the spells cast by a 10th-level sorcerer (save DC 10 + spell level).

Once per day three blue slaadi working together can produce chaos hammer (save DC 16) as the spell cast by a 15th-level sorcerer.

Disease (Ex): The bite of a blue slaad can cause a terrible transformation. Affected creatures must succeed at a Fortitude save (DC 17) or be infected with a disease that transforms the victim over the next week into a red slaad. The infected creature can attempt a new save each day to throw off the infection.

If the infected being is an arcane spellcaster, the disease instead produces a green slaad.

Summon Slaad (Sp): Once per day a blue slaad can attempt to summon another blue slaad with a 40% chance of success.

Green Slaad

If a red slaad’s egg pellet or a blue slaad’s disease enters an arcane spellcaster, that host instead produces a green slaad.

Greens are self-centered, arrogant louts that think only of themselves. They lust after magical power, eventually transforming into grays (see below) if they find it.

Green slaadi work in groups if doing so suits their immediate needs.

Combat

Green slaadi prefer to use spell-like abilities over physical combat but aren’t afraid to attack with tooth and claw if they must. They never fight to the death, though, if they can avoid it.

Spell-Like Abilities: At will—chaos hammer, deeper darkness, detect magic, detect thoughts, dispel law, fear, protection from law, see invisibility, and shatter. These abilities are as the spells cast by a 12th-level sorcerer (save DC 10 + spell level).

Alternate Form (Su): A green slaad can shift between its natural form and any humanoid form at will as a standard action. A green slaad whose personal treasure includes useful equipment or magic items will employ these when in humanoid form.

A green slaad remains in humanoid form indefinitely. The ability is otherwise similar to polymorph self cast by a 9th-level sorcerer.

Summon Slaad (Sp): Twice per day a green slaad can attempt to summon another green slaad with a 40% chance of success.

Gray Slaad

A green slaad that survives for more than a century retreats into isolation for at least a year. It returns as a smaller, leaner gray slaad and devotes most of its time and attention to magical study. Gray slaadi enjoy crafting magic items to further their own power.

Combat

Gray slaadi prefer to fight from a distance, using their spell-like abilities, although they don’t shy away from melee.

Spell-Like Abilities: At will—animate objects, chaos hammer, deeper darkness, detect magic, dispel law, fly, identify, invisibility, lightning bolt, magic circle against law, see invisibility, shatter, and power word blind. These abilities are as the spells cast by a 15th-level sorcerer (save DC 12 + spell level).

Alternate Form (Su): A gray slaad can shift between its natural and any humanoid form at will as a standard action. A gray slaad whose personal treasure includes useful equipment or magic items will use these when in humanoid form.

A gray slaad remains in humanoid form indefinitely. The ability is otherwise similar to polymorph self cast by a 10th-level sorcerer.

Summon Slaad (Sp): Twice per day a gray slaad can attempt to summon 1–2 red slaadi or 1 blue slaad with a 40% chance of success, or 1 green slaad with a 20% chance of success.

Death Slaad

Death slaadi are grays that undergo some mysterious ritual that transforms them into veritable killing machines. Although they have spell-like abilities like gray slaadi, death slaadi focus more on killing than on magical power.

All slaadi obey the command of a death slaad, out of fear more than anything else. Death slaadi represent a corruption of pure chaos by evil rather than true exemplars of it.

Combat

Although its prowess with its natural weapons is fearsome, a death slaad enjoys wielding a magic weapon if available (particularly if the slaad has a character class and has assumed a humanoid form).

Stun (Ex): A death slaad can use Stunning Fist as the feat, three times per day (see Stunning Fist, page 85 in the Player’s Handbook). The save DC is 21.

Spell-Like Abilities: At will—animate objects, circle of death, chaos hammer, cloak of chaos, deeper darkness, detect magic, dispel law, fear, finger of death, fireball, fly, identify, invisibility, magic circle against law, power word blind, see invisibility, shatter, and word of chaos; 1/day—implosion. These abilities are as the spells cast by an 18th-level sorcerer (save DC 14 + spell level).

Alternate Form (Su): A death slaad can shift between its natural and any humanoid form at will as a standard action. A death slaad whose personal treasure includes magic weapons will use these when in humanoid form.

A death slaad remains in humanoid form indefinitely. The ability is otherwise similar to polymorph self cast by a 15th-level sorcerer.

Summon Slaad (Sp): Twice per day a death slaad can attempt to summon 1–2 red or blue slaadi with a 40% chance of success, or 1–2 green slaadi with a 20% chance of success.

Telepathy (Su): Death slaadi can communicate telepathically with any creature within 100 feet that has a language.


Spectre

Medium-Size Undead (Incorporeal)

Hit Dice: 7d12 (45 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 40 ft., fly 80 ft. (good)

AC: 16 (+3 Dex, +3 deflection)

Attacks: Incorporeal touch +6 melee

Damage: Incorporeal touch 1d8 and energy drain

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Energy drain, create spawn

Special Qualities: Undead, incorporeal, turn resistance +2, unnatural aura, sunlight powerlessness

Saves: Fort +2, Ref +5, Will +7

Abilities: Str —, Dex 16, Con —, Int 14, Wis 14, Cha 15

Skills: Hide +13, Intimidate +12, Intuit Direction +10, Listen +13, Search +10, Spot +13

Feats: Alertness, Blind-Fight, Combat Reflexes, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–4), or swarm (6–11)

Challenge Rating: 7

Treasure: None

Alignment: Always lawful evil

Advancement Range: 8–14 HD (Medium-size)

Spectres are incorporeal undead often mistaken for ghosts or other such horrors. They haunt the places where they died, retaining their sentience but now hating all living things.

A spectre looks so much as it did in life that it can be easily recognized by those who knew the individual or have seen the individual in paintings and such. In many cases, the evidence of a violent death is visible on its semitransparent, faintly luminous body. The chill of death hangs in the air around spectres and lingers in the places they haunt.

Combat

In close combat a spectre attacks with its numbing, life-draining touch. It makes full use of its incorporeal nature, moving through walls, ceilings, and floors as it attacks.

Energy Drain (Su): Living creatures hit by a spectre’s incorporeal touch attack receive two negative levels. The Fortitude save to remove a negative level has a DC of 15.

Create Spawn (Su): Any humanoid slain by a spectre becomes a spectre in 1d4 rounds. Spawn are under the command of the spectre that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.

Unnatural Aura (Su): Both wild and domesticated animals can sense the unnatural presence of a spectre at a distance of 30 feet. They do not willingly approach nearer than that and panic if forced to do so; they remain panicked as long as they are within that range.

Sunlight Powerlessness (Ex): Spectres are utterly powerless in natural sunlight (not merely a daylight spell) and flee from it. A spectre caught in sunlight cannot attack and can take only partial actions.


Sphinx

Sphinx, Androsphinx

Large Magical Beast

Hit Dice: 12d10+48 (114 hp)

Initiative: 0

Speed: 50 ft., fly 80 ft. (poor)

AC: 22 (–1 size, +13 natural)

Attacks: 2 claws +18 melee

Damage: Claw 2d4+7

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Pounce, rake 2d4+3, roar, spells

Special Qualities: —

Saves: Fort +12, Ref +8, Will +7

Abilities: Str 25, Dex 10, Con 19, Int 16, Wis 17, Cha 17

Skills: Intimidate +13, Knowledge (any) +5, Listen +15, Spot +15, Wilderness Lore +13

Feats: Alertness, Cleave, Great Cleave, Flyby Attack, Power Attack, Track

Climate/Terrain: Any warm land

Organization: Solitary

Challenge Rating: 9

Treasure: Standard

Alignment: Always chaotic good

Advancement Range: 13–18 HD (Large); 19–36 HD (Huge)

Sphinx, Criosphinx

Large Magical Beast

Hit Dice: 10d10+30 (85 hp)

Initiative: 0

Speed: 30 ft., fly 60 ft. (poor)

AC: 20 (–1 size, +11 natural)

Attacks: Butt +15 melee; 2 claws +10 melee

Damage: Butt 2d6+6; claw 1d6+3

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+3

Special Qualities: —

Saves: Fort +10, Ref +7, Will +3

Abilities: Str 23, Dex 10, Con 17, Int 10, Wis 11, Cha 11

Skills: Intimidate +8, Listen +10, Spot +10

Feats: Cleave, Flyby Attack, Power Attack

Climate/Terrain: Warm forest

Organization: Solitary

Challenge Rating: 7

Treasure: Standard

Alignment: Always neutral

Advancement Range: 11–15 HD (Large); 16–30 HD (Huge)

Sphinx, Gynosphinx

Large Magical Beast

Hit Dice: 8d10+8 (52 hp)

Initiative: +1 (Dex)

Speed: 40 ft., fly 60 ft. (poor)

AC: 21 (–1 size, +1 Dex, +11 natural)

Attacks: 2 claws +11 melee

Damage: Claw 1d6+4

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+2, spell-like abilities

Special Qualities: —

Saves: Fort +7, Ref +7, Will +12

Abilities: Str 19, Dex 12, Con 13, Int 18, Wis 19, Cha 19

Skills: Concentration +13, Intimidate +13, Listen +15, Spot +15

Feats: Alertness, Blind-Fight, Combat Casting, Flyby Attack, Improved Initiative, Iron Will

Climate/Terrain: Any warm land

Organization: Solitary or covey (2–4)

Challenge Rating: 8

Treasure: Double standard

Alignment: Always neutral

Advancement Range: 9–12 HD (Large); 13–24 HD (Huge)

Sphinx, Hieracosphinx

Large Magical Beast

Hit Dice: 9d10+18 (67 hp)

Initiative: +2 (Dex)

Speed: 30 ft., fly 90 ft.(poor)

AC: 19 (–1 size, +2 Dex, +8 natural)

Attacks: Bite +13 melee; 2 claws +8 melee

Damage: Bite 1d10+5; claw 1d6+2

Face/Reach 5 ft. by 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+2

Special Qualities: —

Saves: Fort +8, Ref +8, Will +5

Abilities: Str 21, Dex 14, Con 15, Int 6, Wis 15, Cha 10

Skills: Listen +13, Spot +14*

Feats: Alertness, Flyby Attack

Climate/Terrain: Warm hill

Organization: Solitary, pair, or flock (4–7)

Challenge Rating: 5

Treasure: None

Alignment: Always chaotic evil

Advancement Range: 10–14 HD (Large); 15–27 HD (Huge)

Sphinxes are enigmatic creatures with great, feathery wings and leonine bodies. All sphinxes are territorial, but the more intelligent ones can differentiate between deliberate intrusion and temporary or inadvertent trespass.

Sphinxes speak Sphinx, Common, and Draconic.

Combat

Most sphinxes fight on the ground, using their wings to help them leap much as lions do. If outnumbered by earthbound creatures, a sphinx takes wing and attacks on the fly.

Pounce (Ex): If a sphinx leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Rake (Ex): A sphinx that pounces onto a creature can make two rake attacks with its hind legs. The individual description lists the attack bonus and damage.

Androsphinx

These creatures resemble winged lions with humanoid facial features. They are always male. Androsphinxes are clever and generally good-natured, but they can be savage opponents.

Combat

In battle, an androsphinx rips apart enemies with its razor-sharp claws. It relies on its natural weaponry in a fight, employing its spells for defense or healing.

Rake (Ex): Attack bonus +18 melee, damage 2d4+3.

Roar (Su): Three times per day an androsphinx can loose a mighty roar. The first time it does this, all creatures within 500 feet must succeed at a Will save (DC 19) or be affected as though by a fear spell for 12 rounds.

If the sphinx roars a second time during the same encounter, all creatures within 250 feet must succeed at a Fortitude save (DC 19) or be paralyzed for 1d4 rounds, and all those within 90 feet are deafened for 2d6 rounds (no save).

If it roars a third time during the same encounter, all those within 250 feet must succeed at a Fortitude save (DC 19) or take 2d4 points of temporary Strength damage for 2d4 rounds. In addition, any Medium-size or smaller creature within 90 feet must succeed at a Fortitude save (DC 19) or be thrown to the ground and take 2d8 points of damage. The force of this roar is so great that it deals 50 points of damage to any stone or crystalline object within 90 feet. Magic items and held or carried items can avoid damage with a successful Reflex save (DC 19).

Other androsphinxes are immune to these effects.

Spells: An androsphinx casts divine spells as a 6th-level cleric from the cleric spell list and from the Good, Healing, and Protection domains.

Criosphinx

These beasts have the bodies of winged lions and the heads of great rams. They are always male. Neither good nor evil, they lack the intelligence of the androsphinx. They constantly seek gynosphinxes, but if they cannot find one, they pursue wealth above all else. The best deal an adventurer can hope to strike with a criosphinx is safe passage in exchange for all of his or her treasure.

Combat

Criosphinxes attack with their claws and deadly bite, as do their kin, but they can also butt with their horns. They don’t cast spells and employ only the most simple battle tactics.

Rake (Ex): Attack bonus +15 melee, damage 1d6+3.

Gynosphinx

These are the female counterparts of androsphinxes. They have the bodies of winged lions with female humanoid facial features. They gladly bargain for treasure or service but constantly seek out challenges for their staggering intellects. Riddles, puzzles, and other such things delight them to no end.

Combat

In close combat, gynosphinxes use their powerful claws to flay the flesh from their enemies. Despite their deadly nature, however, they prefer to avoid combat whenever possible.

Rake (Ex): Attack bonus +11 melee, damage 1d6+2.

Spell-Like Abilities: 3/day—clairaudience/clairvoyance, detect magic, read magic, and see invisibility; 1/day—comprehend languages, locate object, dispel magic, remove curse, and legend lore. These abilities are as the spells cast by a 14th-level sorcerer (save DC 14 + spell level).

Once per week a gynosphinx can create a symbol of death, discord, insanity, pain, persuasion, sleep, and stunning (one of each) as the spell cast by an 18th-level sorcerer (save DC 22).

Hieracosphinx

Of all the sphinxes, only these creatures are evil at heart. They are always male and have the body of a lion with the head of a great falcon or hawk. They spend much of their time searching for a gynosphinx but are generally just as happy to maul someone.

Combat

Hieracosphinxes can make short work of even the most dangerous opponents with their claws. They are not particularly intelligent, but are cunning enough to dive at their enemies from above with their limited flying ability.

Rake (Ex): Attack bonus +13 melee, damage 1d6+2.

Skills: *Hieracosphinxes gain a +4 racial bonus to Spot checks in daylight.


Spider Eater

Huge Magical Beast

Hit Dice: 4d10+20 (42 hp)

Initiative: +1 (Dex)

Speed: 30 ft., fly 60 ft. (good)

AC: 13 (–2 size, +1 Dex, +4 natural)

Attacks: Sting +7 melee; bite +2 melee

Damage: Sting 1d8+5 and poison; bite 1d8+2

Face/Reach: 10 ft. by 40 ft./10 ft.

Special Attack: Poison, implant

Special Qualities: Freedom of movement, scent

Saves: Fort +9, Ref +5, Will +3

Abilities: Str 21, Dex 13, Con 21, Int 2, Wis 12, Cha 10

Skills: Listen +8, Spot +8

Feats: Dodge

Climate/Terrain: Temperate and warm land and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement Range: 5–12 HD (Huge)

These predators resemble great hornets and have temperaments to match. Nevertheless, they are valued as flying steeds. A company of bandits mounted on spider eaters is fearsome indeed.

A spider eater resembles a giant, two-legged wasp with a pair of small forelimbs and huge bat wings. The creature gets its name from its ability to shrug off webs and its habit of laying eggs in the paralyzed bodies of enormous creatures, often arachnids.

Combat

A spider eater attacks with its venomous sting and powerful mandibles. Its usual tactic is to deliver a sting, then back off, hovering out of reach until the venom takes effect. Spider eaters do not like to give up their prey, and foes who harry them with spells or ranged attacks provoke a determined counterattack.

Poison (Ex): Bite, Fortitude save (DC 17); initial damage none, secondary damage paralysis for 1d8+5 weeks.

Implant (Ex): Female spider eaters lay their eggs inside paralyzed creatures of Huge or larger size. The young emerge about six weeks later, literally devouring the host from inside.

Freedom of Movement (Su): Spider eaters have freedom of movement as though from the spell cast by a 12th-level sorcerer. The effect can be dispelled, but the spider eater can create it again the next round as a free action. When the spider eater serves as a mount, this effect does not extend to its rider.

Skills: Spider eaters receive a +4 racial bonus to Listen and Spot checks.

Training a Spider Eater: Training a spider eater as an aerial mount requires a successful Handle Animal check (DC 24 for a young creature, or DC 29 for an adult). A spider eater matures in six months.

Spider eater eggs are worth 2,000 gp apiece on the open market, while young are worth 3,000 gp each. Professional trainers charge 3,000 gp to rear or train a spider eater. Riding a trained spider eater requires an exotic saddle. A spider eater can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride, page 72 in the Player’s Handbook).

Carrying Capacity: A light load for a spider eater is up to 612 pounds; a medium load, 613–1,224 pounds; and a heavy load, 1,225–1,840 pounds.


Sprite

Sprite, Grig

Tiny Fey

Hit Dice: 1/2 d6+1 (2 hp)

Initiative: +4 (Dex)

Speed: 20 ft., fly 40 ft. (poor)

AC: 18 (+2 size, +4 Dex, +2 natural)

Attacks: Dagger +6 melee; or composite shortbow +6 ranged

Damage: Dagger 1d4–3; composite shortbow 1d4–3

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.

Special Attacks: Spell-like abilities, fiddle

Special Qualities: SR 17

Saves: Fort +1, Ref +6, Will +3

Abilities: Str 5, Dex 18, Con 13, Int 10, Wis 13, Cha 14

Skills: Craft (any) +3, Escape Artist +8, Hide +16, Jump +8, Listen +7, Move Silently +8*, Perform (any) +5, Perform (dance) +6

Feats: Dodge, Weapon Finesse (dagger)

Climate/Terrain: Temperate and warm forest

Organization: Gang (2–4), band (6–11), or tribe (20–80)

Challenge Rating: 1

Treasure: No coins; 50% goods; 50% items

Alignment: Always neutral good

Advancement Range: 1–3 HD (Tiny)

Sprite, Nixie

Small Fey

Hit Dice: 1d6 (3 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 20 ft., swim 30 ft.

AC: 14 (+1 size, +3 Dex)

Attacks: Dagger +4 melee; or light crossbow +4 ranged

Damage: Dagger 1d4–2; light crossbow1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Water breathing, charm person

Special Qualities: SR 16

Saves: Fort +0, Ref +5, Will +3

Abilities: Str 7, Dex 16, Con 11, Int 12, Wis 13, Cha 18

Skills: Bluff +8, Craft (any) +4, Escape Artist +6, Handle Animal +8, Hide +10*, Listen +7, Sense Motive +5, Perform (any) +7, Spot +8

Feats: Dodge, Improved Initiative, Weapon Finesse (dagger)

Climate/Terrain: Temperate aquatic

Organization: Gang (2–4), band (6–11), or tribe (20–80)

Challenge Rating: 1

Treasure: No coins; 50% goods (metal or stone only); 50% items (no scrolls)

Alignment: Always neutral

Advancement Range: 2–3 HD (Small)

Sprite, Pixie

Small Fey

Hit Dice: 1d6 (3 hp)

Initiative: +4 (Dex)

Speed: 20 ft., fly 60 ft. (good)

AC: 16 (+1 size, +4 Dex, +1 natural)

Attacks: Dagger +5 melee; or composite shortbow +7 ranged

Damage: Dagger 1d4–2; composite shortbow 1d6 –2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, special arrows

Special Qualities: SR 16, natural invisibility

Saves: Fort +0, Ref +6, Will +4

Abilities: Str 7, Dex 18, Con 11, Int 16, Wis 15, Cha 16

Skills: Bluff +7, Craft (any) +6, Escape Artist +8, Heal +6, Hide +12, Listen +8, Move Silently +8, Ride +8, Search +9, Sense Motive +6, Spot +8

Feats: Dodge, Point Blank Shot, Rapid Shot, Weapon Finesse (dagger), Weapon Focus (shortbow)

Climate/Terrain: Temperate forest

Organization: Gang (2–4), band (6–11), or tribe (20–80)

Challenge Rating: 4

Treasure: No coins; 50% goods; 50% items only); 50% items (no scrolls)

Alignment: Always neutral good

Advancement Range: 2–3 HD (Small)

Sprites are reclusive fey. They go out of their way to fight evil and ugliness and to protect their homelands. Legend claims that sprites die only through injury or disease.

Combat

Sprites fight their opponents with spells and pint-sized weaponry. They prefer ambushes and other trickery to direct confrontation.

Skills: All sprites receive a +2 racial bonus to Search, Spot, and Listen checks.

Grig

Grigs are mischievous and lighthearted. They have no fear of larger creatures and delight in playing tricks on them. Favorite pranks include stealing food, collapsing tents, and using ventriloquism to make objects talk.

A grig has a humanoid head, torso, and arms, with the wings, antennae, and legs of a cricket. Grigs can leap great distances. They have light blue skin, forest-green hair, and brown hairy legs, and usually wear tunics or brightly colored vests with buttons made from tiny gems. They stand a mere 1 1/2 feet tall.

Combat

Grigs are fierce by sprite standards, attacking opponents fearlessly with bow and dagger.

Spell-Like Abilities: 3/day—change self, entangle, invisibility (self only), pyrotechnics, and ventriloquism. These abilities are as the spells cast by a 9th-level sorcerer (save DC 12 + spell level).

Fiddle (Su): One grig in each band carries a tiny, grig-sized fiddle. When the fiddler plays, any nonsprite within 30 feet of the instrument must succeed at a Will save (DC 15) or be affected as though by Otto’s irresistible dance as long as the playing continues.

Skills: Grigs receive a +8 racial bonus to Jump checks. *They also receive a +5 racial bonus to Move Silently checks in a forest setting.

Nixie

Nixies are aquatic sprites who dwell in and protect pristine ponds and lakes. They are even more reclusive than most fey and tend to treat intruders with suspicion and hostility.

Nixies have webbed fingers and toes, pointed ears, and wide silver eyes. Most are slim and comely, with lightly scaled, pale green skin and dark green hair. Females often twine shells and pearl strings in their hair and dress in wraps woven from colorful seaweed. Males wear loincloths of the same materials. Nixies can breathe both water and air, and can travel on land, but they prefer not to leave their lakes. A nixie stands about 4 feet tall.

Combat

Nixies rely on their charm person ability to deter enemies, entering combat only to protect themselves and their territory.

Water Breathing (Sp): Once per day a nixie can use water breathing as the spell cast by a 6th-level sorcerer. (They usually bestow this effect on those they have charmed.)

Charm Person (Sp): A nixie can charm person three times per day as the spell cast by a 4th-level sorcerer. Those affected must succeed at a Will save (DC 15) or be charmed for 24 hours, performing heavy labor, guard duty, and other onerous tasks for the nixie community. Shortly before the effect wears off, the nixie escorts the charmed creature away and orders it to keep walking.

Skills: *Nixies receive a +5 racial bonus to Hide checks when in the water.

Pixie

Pixies are merry pranksters who love to lead travelers astray. They can, however, be roused to surprising ire when dealing with evil creatures.

These sprites love to trick misers out of their wealth. They do not covet treasure themselves but use it to taunt and frustrate greedy folk. If a victim of pixie pranks exhibits no greed or demonstrates a good sense of humor, the tricksters may allow the individual to choose a reward from their hoard.

When visible, pixies resemble small elves, but with longer ears and gossamer wings. They wear bright clothing, often including a cap and shoes with curled and pointed toes. Pixies stand about 2 1/2 feet tall.

Combat

The normally carefree pixies ferociously attack evil creatures and unwanted intruders. They take full advantage of their invisibility and other abilities to harass and drive away opponents.

Natural Invisibility (Su): A pixie remains invisible even when it attacks. This ability is constant, but the pixie can suppress or resume it as a free action.

Spell-Like Abilities: 1/day—confusion (the pixie must touch the target), dancing lights, detect chaos, detect good, detect evil, detect law, detect thoughts, dispel magic, entangle, permanent image (visual and auditory elements only), and polymorph self. These abilities are as the spells cast by an 8th-level sorcerer (save DC 13 + spell level).

One pixie in ten can use Otto’s irresistible dance once per day as cast by an 8th-level sorcerer.

Special Arrows (Ex): Pixies sometimes employ arrows that deal no damage but can erase memory or put a creature to sleep.

Memory Loss: An opponent struck by the arrow must succeed at a Fortitude save (DC 15) or lose all memory. The subject retains skills, languages, and class abilities but forgets everything else until he or she receives a heal spell or memory restoration with limited wish, wish, or miracle.

Sleep: Any opponent struck by the arrow, regardless of Hit Dice, must succeed at a Fortitude save (DC 15) or be affected as though by a sleep spell.


Stirge

Tiny Beast

Hit Dice: 1d10 (5 hp)

Initiative: +4 (Dex)

Speed: 10 ft., fly 40 ft. (average)

AC: 16 (+2 size, +4 Dex)

Attacks: Touch +6

Damage: Touch 1d3

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.

Special Attack: Attach, blood drain

Saves: Fort +2, Ref +6, Will +1

Abilities: Str 3, Dex 19, Con 10, Int 1, Wis 12, Cha 6

Skills: Hide +14

Feats: Weapon Finesse (touch)

Climate/Terrain: Temperate and warm forest and underground

Organization: Clutch (2–4), swarm (5–8), or flock (9–13)

Challenge Rating: 1/2

Treasure: None

Alignment: Always neutral

Advancement Range: —

Stirges are batlike creatures that feed on the blood of living beings. While just one poses little danger to most adventurers, multiple stirges can be a formidable threat.

A stirge resembles a cross between a bat and a giant mosquito. It has membranous bat wings, a short furry body, eight jointed legs that end in sharp pincers, and a needlelike proboscis. Coloration ranges from rust-red to reddish-brown, with a dirty yellow underside. The proboscis is pink at the tip, fading to gray at its base.

A stirge’s body is about 1 foot long, with a wingspan of about 2 feet.

Combat

A stirge attacks by landing on a victim, finding a vulnerable spot, and plunging its proboscis into the flesh. This is a touch attack and can target only Small or larger creatures.

Attach (Ex): If a stirge hits with a touch attack, it uses its eight pincers to latch onto the opponent’s body. An attached stirge has an AC of 12.

Blood Drain (Ex): A stirge drains blood, dealing 1d4 points of temporary Constitution damage each round it remains attached. Once it has drained 4 points of Constitution, it detaches and flies off to digest the meal.


Tarrasque

Colossal Magical Beast

Hit Dice: 48d10+576 (840 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 20 ft.

AC: 35 (–8 size, +3 Dex, +30 natural)

Attacks: Bite +57 melee; 2 horns +52 melee; 2 claws +52 melee; tail slap +52 melee

Damage: Bite 4d8+17; horn 1d10+8; claw 1d12+8; tail slap 3d8+8

Face/Reach: 40 ft. by 40 ft./25 ft.

Special Attacks: Frightful presence, rush, improved grab, swallow whole, augmented criticals

Special Qualities: Damage reduction 25/+5, carapace, immunities, regeneration 20, scent, SR 32

Saves: Fort +38, Ref +29, Will +28

Abilities: Str 45, Dex 16, Con 35, Int 3, Wis 14, Cha 14

Skills: Listen +13, Spot +13

Feats: Improved Initiative

Climate/Terrain: Any land

Organization: Solitary

Challenge Level: 20

Treasure: None

Alignment: Always neutral

Advancement Range: 49+ HD (Colossal)

The legendary tarrasque—fortunately, only one exists—is possibly the most dreaded monster of all (except for the largest dragons). None can predict where and when the creature will strike next.

The location of the tarrasque’s lair is a mystery, and the beast remains dormant much of the time. Its torporous slumber usually lasts 6d4 months before it leaves its lair for a brief hunting foray lasting 1d3 days. Once every decade or so, the monster is particularly active, staying awake for 1d2 weeks. Thereafter, it slumbers for at least 4d6 years unless disturbed.

When active, the tarrasque is a perfect engine of destruction. It rampages across the land eating everything in its path, including plants, animals, humanoids, and even towns. Nothing is safe, and entire communities prefer to flee the ravening tarrasque rather than face its power.

Many legends surround the tarrasque’s origins and purpose. Some hold it to be an abomination unleashed by ancient, forgotten gods to punish all of nature, while others tell of a conspiracy between evil wizards or merciless elemental powers. These tales are mere speculation, however, and the creature’s true nature will probably remain a mystery. The tarrasque isn’t in the habit of explaining itself, and it rarely leaves any living witnesses in its wake.

The tarrasque is a scaly biped 70 feet long and 50 feet tall, with two horns on its head, a lashing tail, and a reflective carapace. It weighs about 130 tons.

Combat

The tarrasque attacks with its claws, teeth, horns, and tail.

Frightful Presence (Su): The tarrasque can inspire terror by charging or attacking. Affected creatures must succeed at a Will save (DC 26) or become shaken, remaining shaken until they leave the area of effect.

Rush (Ex): Once per minute, the normally slow-moving tarrasque can move at a speed of 150 feet.

Improved Grab (Ex): To use this ability, the tarrasque must hit a Huge or smaller opponent with its bite attack. If it gets a hold, it can try to swallow the foe.

Swallow Whole (Ex): The tarrasque can try to swallow a grabbed opponent of Huge or smaller size by making a successful grapple check. Once inside, the opponent takes 2d8+8 points of crushing damage plus 2d8+6 points of acid damage per round from the tarrasque’s digestive juices. A swallowed creature can cut its way out by dealing 50 points of damage to the tarrasque’s digestive tract (AC 20). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

The tarrasque’s gullet can hold two Huge, four Large, eight Medium-size, or sixteen Small or smaller creatures.

Augmented Criticals (Ex): The tarrasque threatens a critical hit on a natural attack roll of 18–20, dealing triple damage on a successful critical hit.

Carapace (Ex): The tarrasque’s armorlike carapace is exceptionally tough and highly reflective, deflecting all rays, lines, cones, and even magic missile spells. There is a 30% chance of reflecting any such effect back at the caster; otherwise, it is merely negated. Check for reflection before rolling to overcome the creature’s spell resistance.

Immunities (Ex): The tarrasque has fire, poison, and disease immunity.

Regeneration (Ex): No form of attack deals normal damage to the tarrasque. The tarrasque regenerates even if disintegrated or slain with death magic: These attack forms merely reduce it to –10 hit points. It is immune to effects that produce incurable or bleeding wounds, such as a sword of wounding, mummy rot, or a clay golem’s wound ability. The tarrasque can be permanently slain only by reducing it to –30 hit points and using a wish or miracle spell to keep it dead.

If the tarrasque loses a limb or body part, the lost portion regrows in 1d6 minutes (the detached piece dies and decays normally). The creature can reattach the severed member instantly by holding it to the stump.

Skills: The tarrasque receives a +8 racial bonus to Listen and Spot checks.


Tendriculos

Huge Plant

Hit Dice: 9d8+54 (94 hp)

Initiative: +0

Speed: 20 ft.

AC: 16 (–2 size, +8 natural)

Attacks: Bite +13 melee; 2 tendrils +8 melee

Damage: Bite 2d8+9; tendril 1d6+4

Face/Reach: 10 ft. by 40 ft./15 ft.

Special Attacks: Improved grab, swallow whole, paralysis

Special Qualities: Plant, regenerate 6

Saves: Fort +12, Ref +2, Will +2

Abilities: Str 28, Dex 9, Con 22, Int 3, Wis 8, Cha 3

Climate/Terrain: Temperate and warm forest, hill, and swamp

Organization: Solitary

Challenge Rating: 6

Treasure: 1/10th coins; 50% goods; 50% items

Alignment: Always neutral

Advancement Range: 10–16 HD (Huge); 17–27 HD (Gargantuan)

The tendriculos is a plant that may have been mutated by foul magic, or may have originated on another plane of existence—or possibly both of these theories are true.

Appearing most of the time as a massive mound of vegetation, the tendriculos can rear up to a height of 15 feet supported by limblike vines and branches. The mass has a huge mouthlike opening filled with "teeth" of sharp branches and long thorns.

The tendriculos is best known for its ability to grow and regrow its vegetable body extremely rapidly. Whole new leaves and vines appear in just a few minutes. The tendriculos accomplishes this by consuming vast quantities of meat.

Animals, beasts, and even other animate plants are unnerved by the presence of a tendriculos; they avoid it and any place it has been within the last 24 hours.

Combat

Prowling deep forests or waiting in vegetated areas (looking like nothing more than a small hillock), the tendriculos attacks savagely, showing no fear. It attempts to swallow as much flesh as it can, as quickly as it can.

Improved Grab (Ex): To use this ability, the tendriculos must hit with its bite attack. If it gets a hold, it automatically deals bite damage and can try to swallow the opponent.

A tendriculos that hits with a tendril attack grabs as above. If it gets a hold, it picks up the opponent and transfers it to the mouth as a partial action, automatically dealing bite damage as above.

Swallow Whole/Paralysis (Ex): A tendriculos can try to swallow a grabbed opponent of Large or smaller size by making a successful grapple check. Once inside the plant’s mass, the opponent must succeed at a Fortitude save (DC 19) or be paralyzed for 3d6 rounds by the tendriculos’s digestive juices, taking 2d6 points of acid damage per round. A new save is required each round inside the plant.

A swallowed creature that avoids paralysis can climb out of the mass with a successful grapple check. This returns it to the plant’s maw, where another successful grapple check is needed to get free. A swallowed creature can also cut its way out by using claws or a Small or Tiny slashing weapon to deal 25 points of damage to the tendriculos’s interior (AC 15). Once the creature exits, the plant’s amazing regenerative capacity closes the hole; another swallowed opponent must again cut its own way out.

The tendriculos’s interior can hold two Large, four Small, eight Tiny, sixteen Diminutive, or thirty-two Fine or smaller opponents.

Plant: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and polymorphing. Not subject to critical hits.

Regeneration (Ex): Bludgeoning weapons and acid deal normal damage to a tendriculos.

A tendriculos that loses part of its body mass can regrow it in 1d6 minutes. Holding the severed portion against the mass enables it to reattach instantly.


Thoqqua

Medium-Size Elemental (Earth, Fire)

Hit Dice: 3d8+3 (16 hp)

Initiative: +1 (Dex)

Speed: 30 ft., burrow 20 ft.

AC: 18 (+1 Dex, +7 natural)

Attacks: Slam +4 melee

Damage: Slam 1d6+3 and 2d6 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Heat, burn

Special Qualities: Fire subtype, tremorsense

Saves: Fort +4, Ref +4, Will +2

Abilities: Str 15, Dex 13, Con 13, Int 6, Wis 12, Cha 10

Skills: Intuit Direction +4, Jump +6, Listen +5, Move Silently +5

Climate/Terrain: Any underground

Organization: Solitary or pair

Challenge Rating: 2

Treasure: None

Alignment: Usually neutral

Advancement Range: 4–9 HD (Large)

The thoqqua is a wormlike monster with a body hot enough to melt solid rock. It has a choleric mood and a foul temper.

A thoqqua’s sinuous body is segmented like an earthworm’s and glows with orange-white heat. The creature burrows through rock looking for minerals to eat.

A thoqqua is about 1 foot in diameter and 4 to 5 feet long.

Combat

When a thoqqua is disturbed, its first instinct is to attack. Its favored tactic is to spring directly at a foe, either by bursting out of the rock or by coiling up its body and launching itself like a spring. In either case, treat the maneuver as a charge.

Heat (Ex): Merely touching or being touched by a thoqqua automatically deals 2d6 fire damage.

Burn (Ex): When a thoqqua hits with its slam attack, the opponent must succeed at a Reflex save (DC 13) or catch fire. The flame burns for 1d4 rounds if not extinguished sooner. The burning creature can use a full-round action to put out the flame (see page 86 in the Dungeon Master’s Guide for more information on catching on fire).

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Tremorsense (Ex): Thoqquas can automatically sense the location of anything within 60 feet that is in contact with the ground.


Titan

Huge Outsider (Chaotic, Good)

Hit Dice: 20d8+120 (210 hp)

Initiative: +1 (Dex)

Speed: 90 ft.

AC: 22 (–2 size, +1 Dex, +13 natural)

Attacks: Gargantuan warhammer +31/+26/+21/+16 melee; or Huge javelin +21/+16/+11/+6 ranged

Damage: Gargantuan warhammer 4d6+19; Huge javelin 2d6+13

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Spell-like abilities, spells

Special Qualities: Damage reduction 15/+1, SR 25

Saves: Fort +18, Ref +13, Will +17

Abilities: Str 37, Dex 12, Con 23, Int 21, Wis 20, Cha 18

Skills: Bluff +27, 2 Climb +21, Concentration +29, Craft (any) +16, Jump +36, Knowledge (any) +28, Knowledge (religion) +28, Listen +30, Perform (musical instrument) +27, Sense Motive +28, Spot +30, Swim +36

Feats: Alertness, Blind-Fight, Cleave, Expertise, Great Cleave, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Level: 21

Treasure: Triple standard

Alignment: Always chaotic good

Advancement Range: 21–30 HD (Huge); 31–60 HD (Gargantuan)

Titans are statuesque beings of heroic proportions. They have agile minds and powerful bodies.

A titan looks like a 25-foot-tall human of great physical strength and beauty. Titans favor loose, flowing clothing such as robes, togas, loincloths, and the like. They wear rare and valuable jewelry and generally make themselves seem beautiful and overpowering.

Titans are wild and chaotic, masters of their own fates. They are closer to the wellsprings of life than mere mortals and so revel in existence. They are prone to more pronounced emotions than humans and can experience deitylike fits of rage. They are, however, basically good and benevolent, so they tend not to take life even when angry.

Titans speak Common, Celestial, Draconic, Giant, and Sylvan.

Combat

Titans can wreak havoc with their massive warhammers, which are sometimes referred to as "mauls of the titans." In addition to their considerable battle prowess, titans possess great speed and considerable magical power. They enjoy combat and usually close first. If that proves ineffective, they swiftly back off and pelt the foe with spells and magical effects.

Spell-Like Abilities: At will—alter self, bless, charm person or animal, commune with nature, cure light wounds, eyebite, fire storm, halt undead, hold monster, invisibility, levitate, light, magic circle against evil, mirror image, pass without trace, persistent image, produce flame, summon nature’s ally II, remove curse, remove fear, shield, speak with plants, summon swarm, and whispering wind; 2/day—astral projection and etherealness. These abilities are as the spells cast by a 20th-level sorcerer (save DC 14 + spell level). Once every other round, a titan can use holy smite as a 20th-level cleric.

Spells: A titan can use arcane spells as a 20th-level wizard or divine spells as a 20th-level cleric, from the cleric list and from the Chaos and Good domains.


Tojanida

Tojanida, Juvenile

Small Outsider (Water)

Hit Dice: 3d8+6 (19 hp)

Initiative: +1 (Dex)

Speed: 10 ft., swim 90 ft.

AC: 22 (+1 size, +1 Dex, +10 natural)

Attacks: Bite +6 melee; 2 claws +1 melee

Damage: Bite 2d6+2; claw 1d4+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Improved grab, ink cloud

Special Qualities: All-around vision, acid and cold immunity, fire and electricity resistance 20

Saves: Fort +3, Ref +3, Will +3

Abilities: Str 14, Dex 13, Con 15, Int 10, Wis 12, Cha 9

Skills: Hide +11, Intuit Direction +7, Listen +7, Spot +7

Feats: Blind-Fight

Climate/Terrain: Any aquatic and underground

Organization: Solitary or clutch (2–4)

Challenge Rating: 3

Treasure: Standard

Alignment: Always neutral

Advancement Range: 4–6 HD (Small)

Tojanida, Adult

Medium-Size Outsider (Water)

Hit Dice: 7d8+14 (45 hp)

Initiative: +1 (Dex)

Speed: 10 ft., swim 90 ft.

AC: 23 (+1 Dex, +12 natural)

Attacks: Bite +9 melee; 2 claws +4 melee

Damage: Bite 2d8+3; claw 1d6+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Improved grab, ink cloud

Special Qualities: All-around vision, acid and cold immunity, fire and electricity resistance 20

Saves: Fort +5, Ref +5, Will +5

Abilities: Str 16, Dex 13, Con 15, Int 10, Wis 12, Cha 9

Skills: Escape Artist +11, Hide +11, Intimidate +5, Intuit Direction +11, Listen +11, Spot +11

Feats: Blind-Fight, Dodge

Climate/Terrain: Any aquatic and underground

Organization: Solitary or clutch (2–4)

Challenge Rating: 5

Treasure: Standard

Alignment: Always neutral

Advancement Range: 8–14 HD (Medium-size))

Tojanida, Elder

Large Outsider (Water)

Hit Dice: 15d8+60 (126 hp)

Initiative: +1 (Dex)

Speed: 10 ft., swim 90 ft.

AC: 23 (–2 size, +1 Dex, +14 natural)

Attacks: Bite +20 melee; 2 claws +15 melee

Damage: Bite 4d6+5; claw 1d8+2

Face/Reach: 10 ft. by 5 ft./5 ft.

Special Attacks: Improved grab, ink cloud

Special Qualities: All-around vision, acid and cold immunity, fire and electricity resistance 20

Saves: Fort +9, Ref +9, Will +9

Abilities: Str 22, Dex 13, Con 19, Int 10, Wis 12, Cha 9

Skills: Escape Artist +19, Hide +15, Intimidate +17, Intuit Direction +19, Knowledge (Plane of Water) +13, Listen +19, Spot +19

Feats: Blind-Fight, Cleave, Dodge, Power Attack

Climate/Terrain: Any aquatic and underground

Organization: Solitary or clutch (2–4)

Challenge Rating: 9

Treasure: Standard

Alignment: Always neutral

Advancement Range: 16–24 HD (Large); 25–32 HD (Gargantuan)

Tojanidas are omnivores from the Elemental Plane of Water. Though they seem clumsy and innocuous at first glance, they are nimble swimmers and capable fighters.

A tojanida resembles a snapping turtle. It has a blue-green, spindle-shaped shell made up of hexagonal plates. Inside the shell is a fleshy body with seven stalks. Four of these stalks have paddles for locomotion, two are tipped with claws like a crab’s, and one bears the creature’s head. Each stalk is scaly and green, like a turtle. Eight vents in the shell, four at each end, allow the tojanida to thrust its stalks out in whatever configuration it finds convenient.

Juvenile tojanidas are one to twenty-five years old, with a shell about 3 feet long and weighing about 60 pounds. An adult is aged twenty-six to eighty years, with a shell about 6 feet long and weighing about 220 pounds. An elder is still hale and can reach 150 years of age. It has a shell about 9 feet long and weighs about 500 pounds.

Tojanidas speak Aquan and can be loquacious, but usually only on the subject of food.

Combat

Tojanidas are fairly even-tempered but can be ferocious if molested. They are very jealous of their food supplies and become testy if they suspect a newcomer is trying to beat them to a meal.

Improved Grab (Ex): To use this ability, the tojanida must hit with a bite or claw attack. If it gets a hold, it automatically deals that weapon’s damage each round the hold is maintained. Underwater, a tojanida can tow a grabbed victim of its own size or smaller at top speed. A favorite tactic is to grab a single opponent, then withdraw, hauling the opponent away from its allies.

All-Around Vision (Ex): Tojanidas’ multiple apertures allow them to look in any direction, bestowing a +4 racial bonus to Spot and Search checks. Opponents gain no flanking bonuses when attacking a tojanida.

Ink Cloud (Ex): A tojanida can emit a spherical cloud of jet-black ink with a radius of 30 feet once per minute as a free action. The effect is otherwise similar to fog cloud cast by an individual of a level equal to the tojanida’s Hit Dice. Out of water, the ink emerges in a stream up to 30 feet long, which the tojanida can squirt into an opponent’s eyes. The affected creature must succeed at a Reflex save or be blinded for 1 round. The save DC is 13 against a juvenile, 15 against an adult, and 19 against an elder.


Treant

Huge Plant

Hit Dice: 7d8+35 (66 hp)

Initiative: –1 (Dex)

Speed: 30 ft.

AC: 20 (–2 size, –1 Dex, +13 natural)

Attacks: 2 slams +12 melee

Damage: Slam 2d6+9

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Animate trees, trample, double damage against objects

Special Qualities: Plant, fire vulnerability, half damage from piercing

Saves: Fort +10, Ref +1, Will +6

Abilities: Str 29, Dex 8, Con 21, Int 12, Wis 15, Cha 12

Skills: Intimidate +8, Knowledge (any) +8, Listen +9, Sense Motive +9, Spot +9, Wilderness Lore +9

Feats: Iron Will, Power Attack

Climate/Terrain: Any forest

Organization: Solitary or grove (4–7)

Challenge Rating: 8

Treasure: Standard

Alignment: Always neutral good

Advancement Range: 8–16 HD (Huge); 17–21 HD (Gargantuan)

Treants combine features of trees and humans. They are peaceful by nature but deadly when angered. They hate evil and the unrestrained use of fire, considering themselves guardians of the trees.

Treants are almost indistinguishable from trees. Their skin is thick and brown, with a barklike texture. Their arms are gnarled like branches, and their legs fit together when closed to look like the trunk of a tree. Above the eyes and along the head are dozens of smaller branches from which hang great leaves. In winter the leaves of a treant change color, but they rarely fall out.

Treants speak their own language, plus Common and Sylvan. Most also can manage a smattering of just about all other humanoid tongues—at least enough to say "Get out of my trees!"

Combat

Treants prefer to watch potential foes carefully before attacking. They often charge suddenly from cover to trample the despoilers of forests. If sorely pressed, they animate trees as reinforcements.

Animate Trees (Sp): A treant can animate trees within 180 feet at will, controlling up to two trees at a time. It takes a full round for a normal tree to uproot itself. Thereafter it moves at a speed of 10 and fights as a treant in all respects. Animated trees lose their ability to move if the treant who animated them is incapacitated or moves out of range. The ability is otherwise similar to liveoak as cast by a 12th-level druid.

Trample (Ex): A treant or animated tree can trample Medium-size or smaller creatures for 2d12+5 points of damage. Opponents who do not make attacks of opportunity against the treant or animated tree can attempt a Reflex save (DC 20) to halve the damage.

Double Damage against Objects (Ex): A treant or animated tree that makes a full attack against an object or structure deals double damage.

Plant: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and polymorphing. Not subject to critical hits.

Fire Vulnerability (Ex): A treant or animated tree takes double damage from fire attacks unless the attack allows a save, in which case it takes double damage on a failure and no damage on a success.

Half Damage from Piercing (Ex): Piercing weapons deal only half damage to treants, with a minimum of 1 point of damage.

Skills: Treants receive skills as though they were fey*. They have a +16 racial bonus to Hide checks made in forested areas.


Triton

Medium-Size Outsider (Water)

Hit Dice: 3d8+3 (16 hp)

Initiative: +0

Speed: Swim 40 ft.

AC: 16 (+6 natural)

Attacks: Trident +4 melee; or heavy crossbow +3 ranged

Damage: Trident 1d8+1; heavy crossbow 1d10

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities

Saves: Fort +4, Ref +3, Will +4

Abilities: Str 12, Dex 10, Con 12, Int 13, Wis 13, Cha 11

Skills: Craft (any) +4, Hide +6, Listen +7, Ride +6, Spot +7

Feats: Mounted Combat

Climate/Terrain: Any aquatic

Organization: Company (2–5), squad (6–11), or band (20–80)

Challenge Rating: 4

Treasure: Standard

Alignment: Always neutral good

Advancement Range: 4–9 HD (Medium-size)

Tritons are rumored to be from the Elemental Plane of Water, on the Material Plane for some unknown purpose. They are sea dwellers, preferring warm waters but able to tolerate colder depths.

Tritons form communities, either in great undersea castles built of rock, coral, and other natural materials or in finely sculpted caverns. A hunter-gatherer people, tritons take from the sea’s vast bounty only what they need to survive. They are naturally suspicious of surface dwellers and prefer not to deal with them if possible. However, tritons deal harshly with beings who intentionally invade their communities, capturing the intruders and setting them adrift without any possessions at least ten miles from any shoreline, left "to the mercy of the sea."

Tritons are the natural enemy of the cruel and evil sahuagin. The two cannot coexist peacefully: Wars between them are prolonged, bloody affairs that sometimes interfere with shipping and maritime trade.

A triton is roughly human-sized. Its lower half ends in two finned legs, while its torso, head, and arms are human. Tritons have silvery skin that fades into silver-blue scales on the lower half of their bodies. Their hair is deep blue or blue-green.

Tritons speak Common and Aquan.

Combat

The reclusive tritons prefer to avoid combat, but they fiercely defend their homes. They attack with either melee or ranged weapons as the circumstances warrant. When encountered outside their lair, they are 90% likely to be mounted on friendly sea creatures such as porpoises.

Spell-Like Abilities: A triton can use summon nature’s ally III once per day as the spell cast by a 5th-level sorcerer, often choosing water elementals for their companions.


Troglodyte

Medium-Size Humanoid (Reptilian)

Hit Dice: 2d8+4 (13 hp)

Initiative: –1 (Dex)

Speed: 30 ft.

AC: 15 (–1 Dex, +6 natural)

Attacks: Longspear +1 melee (or 2 claws +1 melee), bite –1 melee; or javelin +0 ranged

Damage: Longspear 1d8; bite 1d4; claw 1d4; javelin 1d6

Face/Reach: 5 ft. by 5 ft./5 ft. (10 ft. with longspear)

Special Attacks: Stench, darkvision 90 ft.

Saves: Fort +5, Ref –1, Will +0

Abilities: Str 10, Dex 9, Con 14, Int 8, Wis 10, Cha 10

Skills: Hide +6*, Listen +3

Feats: Multiattack, Weapon Focus (javelin)

Climate/Terrain: Any mountains and underground

Organization: Clutch (2–5), squad (6–11, plus 1–2 giant lizards), or band (20–80, plus 3–13 giant lizards)

Challenge Rating: 1

Treasure: 50% coins; 50% goods; 50% items

Alignment: Always chaotic evil

Advancement Range: By character class

Troglodytes are revolting lizard creatures as evil as the foulest of demons. They are very warlike and savor the taste of their enemies—especially humanoids.

Troglodytes (or trogs) look somewhat humanoid, standing about 5 feet tall and weighing about 150 pounds. They have spindly but muscular arms and walk erect on their squat legs, trailing a long, slender tail. Their heads are lizardlike and crowned with a frill that extends from the forehead to the base of the neck. Their eyes are black and beady and very sensitive to even the dimmest light.

Troglodytes are not especially intelligent, but their ferocity and natural cunning more than compensate for this deficiency. They often launch bloody raids against humanoid settlements or ambush caravans in warm climates. They guard their lairs aggressively, lashing out at anyone who comes too near.

Troglodytes speak Draconic.

Combat

Half of a group of troglodytes are armed only with claws and teeth; the rest carry one or two javelins and longspears. They normally conceal themselves, launch a volley of javelins, then close to attack. If the battle goes against them, they retreat and attempt to hide.

Stench (Ex): When a troglodyte is angry or frightened, it secretes an oily, musklike chemical that nearly every form of animal life finds offensive. All creatures (except troglodytes) within 30 feet of the trog must succeed at a Fortitude save (DC 13) or be overcome with nausea. This lasts for 10 rounds and deals 1d6 points of temporary Strength damage.

Skills: The skin of a troglodyte changes color somewhat, allowing it to blend in with surroundings like a chameleon and conferring a +4 racial bonus to Hide checks. *In rocky or subterranean settings, this bonus improves to +8.

Troglodyte Society: Troglodyte tribes are ruled by the largest and fiercest among them, with subchieftains who have distinguished themselves in battle. Trogs like to lair near humanoid settlements to prey on inhabitants and their livestock. They raid on moonless nights when their darkvision and camouflage are most effective.

Trogs prize steel above all else. Though individuals usually have no wealth, a lair may contain valuable items casually discarded, pushed into corners, or mixed in with refuse. The lair is usually a large cave with smaller caves for the hatchlings and eggs. A lair has hatchlings equal to one-fifth the number of adults and eggs equal to one-tenth.

The troglodytes revere Laogzed, a vile deity who resembles a cross between a toad and a lizard.

Troglodyte Characters: A troglodyte’s favored class is cleric, and most troglodyte leaders are clerics. Troglodyte clerics worship Laogzed and can choose any two of the following domains: Chaos, Death, Destruction, and Evil.


Troll

Large Giant

Hit Dice: 6d8+36 (63 hp)

Initiative: +2 (Dex)

Speed: 30 ft.

AC: 18 (–1 size, +2 Dex, +7 natural)

Attacks: 2 claws +9 melee; bite +4 melee

Damage: Claw 1d6+6; bite 1d6+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Rend 2d6+9

Special Qualities: Regeneration 3, scent, darkvision 90 ft.

Saves: Fort +11, Ref +4, Will +3

Abilities: Str 23, Dex 14, Con 23, Int 6, Wis 9, Cha 6

Skills: Listen +5, Spot +5

Feats: Alertness, Iron Will

Climate/Terrain: Any land, aquatic, and underground

Organization: Solitary or gang (2–4)

Challenge Rating: 5

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: By character class

Trolls are horrid carnivores found in all climes, from arctic wastelands to tropical jungles. Most creatures avoid these beasts, who know no fear and attack unceasingly when hungry.

Trolls have ravenous appetites, devouring everything from grubs to bears and humanoids. They often lair near settlements and hunt the inhabitants until they devour every last one.

A typical adult troll stands 9 feet tall and weighs 500 pounds. Its rubbery hide is moss green, mottled green and gray, or putrid gray. A writhing, hairlike mass grows out of the skull and is usually greenish black or iron gray. The arms and legs are long and ungainly.

The legs end in great three-toed feet, the arms in wide, powerful hands with sharpened claws. Trolls can appear thin and frail but possess surprising strength. Females are larger and more powerful than their male counterparts.

Trolls walk upright but hunched forward with sagging shoulders. Their gait is uneven, and when they run, the arms dangle and drag along the ground.

For all this seeming awkwardness, trolls are very agile.

Trolls speak Giant.

Combat

Trolls have no fear of death: They launch themselves into combat without hesitation, flailing wildly at the closest opponent. Even when confronted with fire, they try to get around the flames and attack.

Rend (Ex): If a troll hits with both claw attacks, it latches onto the opponent’s body and tears the flesh. This attack automatically deals an additional 2d6+9 points of damage.

Regeneration (Ex): Fire and acid deal normal damage to a troll. If a troll loses a limb or body part, the lost portion regrows in 3d6 minutes. The creature can reattach the severed member instantly by holding it to the stump.

Scrag

Scrags are a marine variety of troll that dwell in any body of water in any climate.

On land, scrags have a speed of 20 feet, and their swimming speed is 40 feet. They regenerate only if mostly immersed in water. Scrags are otherwise identical with their land bound cousins.


Umber Hulk

Large Aberration

Hit Dice: 8d8+32 (68 hp)

Initiative: +1 (Dex)

Speed: 20 ft., burrow 20 ft.

AC: 17 (–1 size, +1 Dex, +7 natural)

Attacks: 2 claws +11 melee; bite +9 melee

Damage: Claw 2d4+6; bite 2d8+3

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Confusing gaze

Special Qualities: Tremorsense

Saves: Fort +6, Ref +3, Will +6

Abilities: Str 23, Dex 13, Con 19, Int 9, Wis 11, Cha 13

Skills: Climb +17, Jump +14, Listen +11

Feats: Multiattack

Climate/Terrain: Any underground

Organization: Solitary or cluster (2–4)

Challenge Rating: 7

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: 9–12 HD (Large); 13–24 HD (Huge)

Umber hulks are massive creatures that dwell deep beneath the earth. Ripping through rock as though it were light underbrush, they rampage continuously leaving a wake of destruction.

An umber hulk is powerfully built, looking something like a cross between a great ape and a beetle. The wedge-shaped creature stands roughly 8 feet tall and measures nearly 5 feet across, weighing about 800 pounds.

Armor plates cover virtually all of its chitinous body, whose scattered feelers resemble sparse hair. The low, rounded head is dominated by a massive pair of mandibles and rows of triangular teeth.

Umber hulks speak their own language.

Combat

An umber hulk can deliver blows powerful enough to crush almost any enemy. In addition, its mandibles are strong enough to bite through armor or exoskeletons with ease.

Despite its great bulk, the umber hulk is intelligent. When brute force won’t overcome an enemy, it is more than capable of outthinking those who assume it to be a stupid beast. Umber hulks often use their tunneling ability to create deadfalls and pits for the unwary.

Confusing Gaze (Su): Confusion as cast by an 8th-level sorcerer, 30 feet, Will negates DC 15.

Tremorsense (Ex): Umber hulks can automatically sense the location of anything within 60 feet that is in contact with the ground.


Unicorn

Large Magical Beast

Hit Dice: 4d10+20 (42 hp)

Initiative: +3 (Dex)

Speed: 60 ft.

AC: 18 (–1 size, +3 Dex, +6 natural)

Attacks: Horn +11 melee; 2 hooves +3 melee

Damage: Horn 1d8+8; hoof 1d4+2

Face/Reach: 5 ft. by 10 ft./5 ft. (10 ft. with horn)

Special Qualities: Magic circle against evil, spell-like abilities, immunities

Saves: Fort +9, Ref +7, Will +6

Abilities: Str 20, Dex 17, Con 21, Int 10, Wis 21, Cha 24

Skills: Animal Empathy +10, Listen +10, Move Silently +9, Spot +10, Wilderness Lore +9*

Feats: Alertness

Climate/Terrain: Temperate forest

Organization: Solitary, pair, or grace (3–6)

Challenge Rating: 3

Treasure: None

Alignment: Always chaotic good

Advancement Range: 5–8 HD (Large)

These fierce, noble beasts shun contact with all but sylvan creatures (dryads, pixies, and the like), showing themselves only to defend their woodland homes.

Unicorns are powerful equines with gleaming white coats and deep sea-blue, violet, brown, or fiery gold eyes. Long, silky white hair hangs down from mane and forelock. Males sport a white beard, while females are slimmer. A single ivory-colored horn, 2 to 3 feet in length, grows from the center of the forehead. The hooves of a unicorn are cloven. A typical adult unicorn grows to 8 feet in length, stands 5 feet high at the shoulder, and weighs 1,200 pounds.

Unicorns mate for life, making their homes in open dells or glades in the forests they protect. Good and neutral travelers may pass freely through and even hunt for food in a unicorn’s forest, but evil creatures do so at great risk. Likewise. a unicorn will attack any being it discovers killing for sport in its territory or damaging the forest maliciously.

Lone unicorns occasionally allow themselves to be tamed and ridden by good human or elven maidens of pure heart. Such a unicorn, if treated kindly, is the maiden’s loyal steed and protector for life, even accompanying her beyond its forest.

A unicorn’s horn is renowned for its healing properties. Evil and unscrupulous beings sometimes hunt a unicorn for its horn, which can fetch up to 2,000 gp, for use in various healing potions and devices. Most good creatures refuse to traffic in such things.

Unicorns speak Sylvan and Common.

Combat

Unicorns normally attack only when defending themselves or their forests. They either charge, impaling foes with their horns like lances (see Charge, page 124 in the Player’s Handbook), or strike with their hooves. The horn is a +3 magic weapon, though its power fades if removed from the unicorn.

Magic Circle against Evil (Su): This ability continuously duplicates the effects of the spell. The unicorn cannot suppress this ability.

Spell-Like Abilities: Unicorns can detect evil at will as a free action. Once per day a unicorn can use teleport without error to move anywhere within its home. It cannot teleport beyond the forest boundaries nor back from outside.

A unicorn can use cure light wounds three times per day and cure moderate wounds once per day, as cast by a 5th-level druid, by touching a wounded creature with its horn. Once per day it can use neutralize poison, as cast by an 8th-level druid, with a touch of its horn.

Immunities (Ex): Unicorns are immune to all poisons and to charm and hold spells or abilities.

Skills: *Unicorns receive a +3 competence bonus to Wilderness Lore checks within the boundaries of their forest.


Vampire Spawn

Medium-Size Undead

Hit Dice: 4d12 (26 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 15 (+2 Dex, +3 natural)

Attacks: Slam +5 melee

Damage: Slam 1d6+4 and energy drain

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Charm, energy drain, blood drain

Special Qualities: Undead, damage reduction 10/silver, cold and electricity resistance 10, gaseous form, spider climb, fast healing 1

Saves: Fort +1, Ref +5, Will +5

Abilities: Str 16, Dex 14, Con —, Int 13, Wis 13, Cha 14

Skills: Bluff +8, Climb +8, Craft (any) or Profession (any) +13, Hide +10, Jump +8, Listen +11, Move Silently +10, Search +8, Sense Motive +10, Spot +11

Feats: Alertness, Improved Initiative, Lightning Reflexes, Skill Focus (any Craft or Profession)

Climate/Terrain: Any land and underground

Organization: Solitary or pack (2–5)

Challenge Rating: 4

Treasure: Standard

Alignment: Always chaotic evil

Advancement Range: —

Vampire spawn are undead creatures that come into being when vampires slay mortals. Like their creators, spawn remain bound to their coffins and to the soil of their graves.

Vampire spawn appear just as they did in life, although their features are often hardened and feral, with a predatory look.

Vampire spawn speak Common.

Combat

Vampire spawn use their inhuman strength when engaging mortals, hammering their foes with powerful blows and dashing them against rocks or walls. They also use their gaseous form and flight abilities to strike where opponents are most vulnerable.

Charm (Su): This is similar to the vampire’s domination ability (see the Vampire entry in Appendix 3: Templates), but the save DC is 14, and the effect is similar to charm person as cast by a 5th-level sorcerer. A charmed subject allows the vampire spawn to drain his or her blood (see below).

Energy Drain (Su): Living creatures hit by a vampire spawn’s slam attack receive one negative level. The Fortitude save to remove the negative level has a DC of 14.

Blood Drain (Ex): A vampire spawn can suck blood from a living victim with its fangs by making a successful grapple check. If it pins the foe, it drains blood, inflicting 1d4 points of permanent Constitution drain each round.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Gaseous Form (Su): As a standard action, a vampire spawn can assume gaseous form at will, as the spell cast by a 6th-level sorcerer, but it can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Spider Climb (Ex): A vampire spawn can climb sheer surfaces as though with a spider climb spell.

Fast Healing (Ex): A vampire spawn heals 2 points of damage each round so long as it has at least 1 hit point. If reduced to 0 hit points in combat, it automatically assumes gaseous form and attempts to escape. It must reach its coffin home within 2 hours or be utterly destroyed. Once at rest in its coffin, it regains 1 hit point after 1 hour, then resumes healing at the rate of 2 hit points per round.

Skills: Vampire spawn receive a +4 racial bonus to Bluff, Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks.

Repelling and Slaying Vampire Spawn

Vampire spawn are equally vulnerable to attacks that slay vampires. For details, see the Vampire Template.


Vargouille

Small Outsider (Evil)

Hit Dice: 1d8+1 (5 hp)

Initiative: +1 (Dex)

Speed: Fly 30 ft. (good)

AC: 12 (+1 size, +1 Dex)

Attacks: Bite +3 melee

Damage: Bite 1d4 and poison

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Shriek, poison, kiss

Saves: Fort +3, Ref +3, Will +3

Abilities: Str 10, Dex 13, Con 12, Int 5, Wis 12, Cha 8

Skills: Listen +4, Spot +3

Feats: Weapon Finesse (bite)

Climate/Terrain: Any land and underground

Organization: Cluster (2–5) or swarm (6–11)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral evil

Advancement Range: 2–3 HD (Small)

These revolting creatures come into the world from the deepest pits of the infernal planes. They haunt graveyards, ruins, and other places of death and decay.

A vargouille looks like a hideous, distorted human head suspended from leathery wings. In place of hair, it is crowned with writhing tendrils, and its eyes burn with a menacing green flame.

Combat

Vargouilles attack by biting with their jagged teeth. Their special attacks make them even more dangerous.

Shriek (Su): Instead of biting, a vargouille can open its distended mouth and let out a terrible shriek. Those within 60 feet (except other vargouilles) who both hear the shriek and can clearly see the creature must succeed at a Fortitude save (DC 12) or be paralyzed with fear until the monster attacks them, goes out of range, or leaves their sight. A paralyzed creature is susceptible to the vargouille’s kiss. If the save is successful, that opponent cannot be affected again by that vargouille’s shriek for one day.

Poison (Ex): Bite, Fortitude save (DC 12) or be unable to heal the bite damage naturally or magically. A neutralize poison or heal spell removes the effect, while delay poison allows magical healing.

Kiss (Su): A vargouille can kiss a paralyzed target with a successful melee touch attack, beginning a terrible transformation. The affected opponent must succeed at a Fortitude save (DC 19) or begin to transform, losing all his or her hair 1d6 hours later. After another 1d6 hours, the ears grow into leathery wings, tentacles sprout on the chin and scalp, and the teeth become long, pointed fangs. During the next 1d6 hours, the victim suffers 1d6 points of permanent Intelligence and Charisma drain. The transformation is complete 1d6 hours later, when the head breaks free of the body (which promptly dies) and becomes a vargouille. This transformation is interrupted by sunlight, and even a daylight spell can delay death, but to reverse the transformation requires remove disease.


Wight

Medium-Size Undead

Hit Dice: 4d12 (26 hp)

Initiative: +1 (Dex)

Speed: 30 ft.

AC: 15 (+1 Dex, +4 natural)

Attacks: Slam +3 melee

Damage: Slam 1d4+1 and energy drain

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Energy drain, create spawn

Special Qualities: Undead

Saves: Fort +1, Ref +2, Will +5

Abilities: Str 12, Dex 12, Con —, Int 11, Wis 13, Cha 15

Skills: Climb +5, Hide +8, Listen +8, Move Silently +16, Search +7, Spot +8

Feats: Blind-Fight

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), or pack (6–11)

Challenge Rating: 3

Treasure: None

Alignment: Always lawful evil

Advancement Range: 5–8 HD (Medium-size)

In ages past, the term "wight" meant simply "man." As the years went by, however, the word came to be associated with these dark undead.

A wight’s appearance is a weird and twisted reflection of the form it had in life. Wild, frantic eyes burn with malevolence. The leathery, desiccated flesh is drawn tight across its bones, and the teeth have grown into sharp, jagged needles.

Wights lurk in barrow-mounds, catacombs, and other places thick with the aura of death, where they nurture their hatred. They seek to destroy all life, filling graveyards with their victims and populating the world with their horrid progeny.

Combat

Wights attack by hammering with their fists.

Energy Drain (Su): Living creatures hit by a wight’s slam attack receive one negative level. The Fortitude save to remove the negative level has a DC of 14.

Create Spawn (Su): Any humanoid slain by a wight becomes a wight in 1d4 rounds. Spawn are under the command of the wight that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Skills: Wights receive a +8 racial bonus to Move Silently checks.


Will-o’-wisp

Small Aberration (Air)

Hit Dice: 9d8 (40 hp)

Initiative: +13 (+9 Dex, +4 Improved Initiative)

Speed: Fly 50 ft. (perfect)

AC: 28 (+1 size, +9 Dex, +9 deflection)

Attacks: Shock +16 melee

Damage: Shock 2d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Qualities: Spell immunity, natural invisibility

Saves: Fort +3, Ref +12, Will +9

Abilities: Str —, Dex 29, Con 10, Int 15, Wis 16, Cha 12

Skills: Bluff +11, Listen +17, Search +14, Spot +17

Feats: Alertness, Blind-Fight, Dodge, Improved Initiative

Climate/Terrain: Any swamp

Organization: Solitary or string (2–4)

Challenge Rating: 6

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Always chaotic evil

Advancement Range: 10–18 HD (Small)

Will-o’-wisps are evil creatures that feed on the powerful emotions associated with panic, horror, and death. They delight in luring travelers into deadly peril, then absorbing the resulting emanations.

Unless frightened, a will-o’-wisp appears as a faintly glowing sphere of yellow, white, green, or blue light. The creatures are easily mistaken for lanterns, especially in the foggy marshes and swamps where they reside.

A will-o’-wisp is a globe of semisolid vapor about 1 foot across and weighing about 3 pounds, and its glowing body sheds as much light as a torch. It has no vocal apparatus but can vibrate to create a ghostly voice. Will-o’-wisps speak Common and Auran, plus two bonus languages.

Combat

Will-o’-wisps usually avoid combat. They prefer to confuse and bewilder adventurers, luring them into morasses or other hazardous places. When they are forced to fight, they loose small electrical shocks, which act as normal melee attacks.

Spell Immunity (Ex): The only spells that can affect will-o’-wisps are magic circle against chaos, magic circle against evil, magic missile, maze, protection from chaos, and protection from evil.

Natural Invisibility (Ex): A startled or frightened will-o’-wisp can extinguish its glow, effectively becoming invisible as the spell.


Winter Wolf

Large Magical Beast (Cold)

Hit Dice: 6d10+18 (51 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 50 ft.

AC: 15 (–1 size, +1 Dex, +5 natural)

Attacks: Bite +9 melee

Damage: Bite 1d8+6

Face/Reach: 5 ft. by 10 ft./5 ft.

Special Attacks: Breath weapon, trip

Special Qualities: Scent, cold subtype

Saves: Fort +8, Ref +6, Will +3

Abilities: Str 18, Dex 13, Con 16, Int 9, Wis 13, Cha 10

Skills: Hide +6*, Listen +9, Move Silently +7, Spot +9

Feats: Alertness, Improved Initiative

Climate/Terrain: Any cold land and underground

Organization: Solitary, pair, or pack (2–5)

Challenge Rating: 5

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Always neutral evil

Advancement Range: 7–9 HD (Large); 10–18 HD (Huge)

Dangerous predators of the tundra and other chill regions, winter wolves pursue prey relentlessly. They rarely give up the chase until they bring down their quarry.

Winter wolves are more intelligent than their smaller cousins and sometimes associate with other evil creatures of their cold homelands, such as frost giants, whom they serve as scouts, hunters, and trackers.

The creature resembles a huge, white wolf with icy blue eyes. It grows about 8 feet long and stands about 4 1/2 feet at the shoulder.

Winter wolves can speak Giant and Common.

Combat

Winter wolves typically hunt in packs. Their size, cunning, and formidable breath weapon allow them to hunt and kill creatures much larger than themselves. A pack usually circles an opponent, each wolf attacking in turn to exhaust it. If they’re in a hurry, white wolves try to pin their foes.

Breath Weapon (Su): Cone of cold, 15 ft., every 1d4 rounds; damage 4d6, Reflex half DC 16. Winter wolves can use their breath weapon while biting.

Trip (Ex): A winter wolf that hits with a bite attack can attempt to trip the opponent as a free action (see page 139 in the Player’s Handbook) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the winter wolf.

Cold Subtype: Cold immunity; double damage from fire except on a successful save.

Skills: Winter wolves receive a +1 racial bonus to Listen, Move Silently, and Spot checks, and a +2 racial bonus to Hide checks. *Their natural coloration grants winter wolves a +7 racial bonus to Hide checks in areas of snow and ice. A winter wolf has a +4 racial bonus to Wilderness Lore checks when tracking by scent.


Worg

Medium-Size Magical Beast

Hit Dice: 4d10+8 (30 hp)

Initiative: +2 (Dex)

Speed: 50 ft.

AC: 14 (+2 Dex, +2 natural)

Attacks: Bite +7 melee

Damage: Bite 1d6+4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Trip

Special Qualities: Scent

Saves: Fort +6, Ref +6, Will +3

Abilities: Str 17, Dex 15, Con 15, Int 6, Wis 14, Cha 10

Skills: Hide +6, Listen +9, Move Silently +7, Spot +9

Feats: Alertness

Climate/Terrain: Any forest, hill, plains, and mountains

Organization: Solitary, pair, or pack (6–11)

Challenge Rating: 2

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Always neutral evil

Advancement Range: 5–6 HD (Medium-size); 7–12 HD (Large)

Worgs are dire wolf offshoots that have attained some intelligence and an evil disposition. They sometimes associate with other evil beings, particularly goblins, whom they serve as mounts and guardians.

Worgs typically live and hunt in packs. Their favored prey is large herbivores. Although they typically stalk and kill young, sick, or weak animals, they don’t hesitate to hunt humanoids, particularly when game is scarce. Worgs may stalk humanoid prey for hours or even days before attacking, and choose the most advantageous terrain and time of day to do so (during the predawn hours, for example).

A worg looks like a black or gray wolf, with a malevolent intelligence in its face and eyes. The typical specimen grows to 5 feet long and stands 3 feet tall at the shoulder.

More intelligent than their smaller cousins, worgs speak their own language. Some can also speak Common and Goblin.

Combat

Mated pairs work together to bring down large game, while lone worgs usually chase down creatures smaller than themselves. Both often use hit-and-run tactics to exhaust their quarry. A pack usually circles a larger opponent: Each wolf attacks in turn, biting and retreating, until the creature is exhausted, at which point the pack moves in for the kill. If they get impatient or heavily outnumber the opponent, worgs attempt to pin it.

Trip (Ex): A worg that hits with a bite attack can attempt to trip the opponent as a free action (see page 139 in the Player’s Handbook) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the worg.

Skills: A worg receives a +1 racial bonus to Listen, Move Silently, and Spot checks, and a +2 racial bonus to Hide checks. A worg has a +4 racial bonus to Wilderness Lore checks when tracking by scent.


Wraith

Medium-Size Undead (Incorporeal)

Hit Dice: 5d12 (32 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 30 ft., fly 60 ft. (good)

AC: 15 (+3 Dex, +2 deflection)

Attacks: Incorporeal touch +5 melee

Damage: Incorporeal touch 1d4 and 1d6 permanent Constitution drain

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Constitution drain, create spawn

Special Qualities: Undead, incorporeal, turn resistance +2, unnatural aura, daylight powerlessness

Saves: Fort +1, Ref +4, Will +6

Abilities: Str —, Dex 16, Con —, Int 14, Wis 14, Cha 15

Skills: Hide +11, Intimidate +10, Intuit Direction +6, Listen +12, Search +10, Spot +12

Feats: Alertness, Blind-Fight, Combat Reflexes, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), or pack (6–11)

Challenge Rating: 5

Treasure: None

Alignment: Always lawful evil

Advancement Range: 6–10 HD (Medium-size)

Wraiths are incorporeal creatures born of evil and darkness. They despise all living things, as well as the light that nurtures them.

Although composed of darkness, wraiths are more or less humanoid in shape. They are utterly featureless except for the glowing red pinpoints of their eyes. In some cases, the grim silhouette of a wraith might appear armored or outfitted with weapons. This does not affect the creature’s AC or combat abilities but only reflects the shape it had in life.

Combat

Close combat with a wraith is dangerous, thanks to its deadly touch.

Constitution Drain (Su): Living creatures hit by a wraith’s incorporeal touch attack must succeed at a Fortitude save (DC 14) or suffer 1d6 points of permanent Constitution drain.

Create Spawn (Su): Any humanoid slain by a wraith becomes a wight in 1d4 rounds. Spawn are under the command of the wraith that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.

Unnatural Aura (Su): Both wild and domesticated animals can sense the unnatural presence of a wraith at a distance of 30 feet. They will not willingly approach nearer than that and panic if forced to do so; they remain panicked as long as they are within that range.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.

Daylight Powerlessness (Ex): Wraiths are utterly powerless in natural sunlight (not merely a daylight spell) and flee from it.


Wyvern

Huge Dragon

Hit Dice: 7d12+14 (59 hp)

Initiative: +1 (Dex)

Speed: 20 ft., fly 60 ft. (poor)

AC: 17 (–2 size, +1 Dex, +8 natural)

Attacks: Sting +9 melee, bite +4 melee, 2 wings +4 melee; or 2 claws +9 melee

Damage: Sting 1d6+4 and poison; bite 2d8+2; wing 1d8+2; claw 1d6+4

Face/Reach: 5 ft. by 20 ft./10 ft.

Special Attacks: Poison, improved grab, snatch

Special Qualities: Scent

Saves: Fort +7, Ref +6, Will +6

Abilities: Str 19, Dex 12, Con 15, Int 6, Wis 12, Cha 9

Skills: Listen +13, Move Silently +9, Spot +13*

Feats: Alertness, Flyby Attack

Climate/Terrain: Temperate and warm forest, hill, and mountains

Organization: Solitary, pair, or flight (3–6)

Challenge Rating: 6

Treasure: Standard

Alignment: Usually neutral

Advancement Range: 8–10 HD (Huge); 11–21 HD (Gargantuan)

A distant cousin to the dragon, the wyvern is a huge flying lizard with a poisonous stinger in its tail.

The 30-foot-long, dark brown to gray body of the wyvern is half tail, tipped with a thick knot of cartilage from which a stinger protrudes much like that of a scorpion. Its leathery bat wings measure over 50 feet from tip to tip. The huge jaws are filled with long, sharp teeth, and the eyes are red or orange. Unlike a dragon, it has only hind legs, which it uses as a hunting bird would. A wyvern does not have a strong odor, although its lair might smell of a recent kill. These beasts can make two sounds: a loud hiss and a deep-throated growl much like that of a bull alligator.

Some wyverns speak Draconic, but most are too stupid to understand any language.

Combat

Wyverns are rather stupid but always aggressive: They attack nearly anything that isn’t obviously more powerful than themselves. A wyvern dives from the air, snatching the opponent with its claws and stinging it to death.

A wyvern can slash with its claws only when making a flyby attack, and it cannot make bite, sting, or wing attacks.

Poison (Ex): Sting, Fortitude save (DC 17); initial and secondary damage 2d6 temporary Constitution.

Improved Grab (Ex): To use this ability, the wyvern must hit with both claw attacks. If it gets a hold, it hangs on and stings.

Snatch: If a wyvern gets a hold on a creature four or more sizes smaller, it automatically deals damage with both claws and its sting attacks each round the hold is maintained.

The wyvern can drop a creature it has snatched as a free action or use a standard action to fling it aside. A flung creature travels 30 feet and takes 3d6 points of damage. If the wyvern flings it while flying, the creature suffers this amount or falling damage, whichever is greater.

Skills: *Wyverns receive a +3 racial bonus to Spot checks when flying during daylight hours.


Xill

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 5d8+10 (32 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 40 ft.

AC: 20 (+3 Dex, +7 natural)

Attacks: 2 short swords +7 melee, 2 claws +7 melee (or 4 claws +7 melee); or 1 or 2 longbows +8 ranged

Damage: Short sword 1d6+2; claw 1d4+2; longbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Improved grab, paralysis, implant

Special Qualities: SR 21, planewalk

Saves: Fort +6, Ref +7, Will +5

Abilities: Str 15, Dex 16, Con 15, Int 12, Wis 12, Cha 11

Skills: Escape Artist +11, Intuit Direction, +6, Listen +9, Move Silently +11, Spot +9, Tumble +11

Feats: Improved Initiative, Ambidexterity

Climate/Terrain: Any land and underground

Organization: Solitary or gang (2–5)

Challenge Rating: 6

Treasure: Standard

Alignment: Always lawful evil

Advancement Range: 6–8 HD (Medium-size); 9–15 HD (Large)

Malevolent and extreme, xills are known for brutality and totalitarianism. They combine a healthy dose of evil with a keen love of cruelty.

A xill is quasireptilian, with four arms, bright red scales, and dark, penetrating eyes. It stands 4 to 5 feet tall and weighs about 100 pounds. Some xills are barbaric and fierce; others are more civilized creatures who rely on brutal order.

Combat

Xills are dangerous opponents, attacking with all four limbs at no penalty. More civilized ones use weapons, usually fighting with two at a time so as to leave two claws free for grab attacks.

Xills typically lie in wait on the Ethereal Plane for suitable prey to happen by, then ambush it using their planewalk ability. They make full use of their Tumble skill in combat: Usually, one or two distract physically powerful enemies by attacking, then assuming a defensive stance while their fellows maneuver to advantage.

Xills seldom destroy enemies in combat but take prisoners whenever they can, dragging them back to the Ethereal Plane and implanting them with eggs.

Improved Grab (Ex): To use this ability, the xill must hit with one or more claw attacks. The grapple check has a +2 bonus for each claw that hits. If it gets a hold and maintains it the next round, it automatically bites the foe at that time. The bite deals no damage but injects a paralyzing venom.

Paralysis (Ex): Those bitten by a xill must succeed at a Fortitude save (DC 14) or be paralyzed for 1d4 hours. Barbaric xills secrete enough venom to bite two opponents every 6 hours, while their civilized cousins can bite only once per day.

Planewalk (Su): These planar travelers like to slip between the folds of space to attack enemies as though from thin air. They can cross from the Ethereal Plane with a move action but take 2 rounds to cross back, during which time they are immobile. As a xill fades away, it becomes harder to hit: Opponents suffer a 20% miss chance on the first round and a 50% miss chance on the second.

Implant (Ex): Xills lay their eggs inside paralyzed creatures. The young emerge about 90 days later, literally devouring the host from inside. A remove disease spell rids a victim of the egg, as does a successful Heal check (DC 20) by someone with that skill. If the check fails, the healer can try again, but each attempt (successful or not) deals 1d4 points of damage to the patient.

Feats: A xill receives the Multiweapon Fighting feat as a bonus feat. With its Multidexterity and Multiweapon Fighting feats, it can attack with all its arms at no penalty as a racial ability.

Xill Characters: A gang of civilized xills is invariably led by a cleric. Xill clerics can choose any two of the following domains: Evil, Law, Strength, and Travel.


Xorn

Xorn, Minor

Small Outsider (Earth)

Hit Dice: 3d8+6 (19 hp)

Initiative: 0

Speed: 20 ft., burrow 20 ft.

AC: 23 (+1 size, +12 natural)

Attacks: Bite +6 melee; 3 claws +4 melee

Damage: Bite 2d8+2; claw 1d3+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Burrow

Special Qualities: Xorn qualities

Saves: Fort +5, Ref +3, Will +3

Abilities: Str 15, Dex 10, Con 15, Int 10, Wis 11, Cha 10

Skills: Hide +10, Intuit Direction +3,Listen +6, Move Silently +3, Spot +6

Feats: Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or cluster (3–5)

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement Range: 4–6 HD (Small)

Xorn, Average

Medium-Size Outsider (Earth)

Hit Dice: 7d8+14 (45 hp)

Initiative: 0

Speed: 20 ft., burrow 20 ft.

AC: 22 (+12 natural)

Attacks: Bite +10 melee; 3 claws +8 melee

Damage: Bite 4d6+3; claw 1d4+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Burrow

Special Qualities: Xorn qualities

Saves: Fort +7, Ref +5, Will +5

Abilities: Str 17, Dex 10, Con 15, Int 10, Wis 11, Cha 10

Skills: Hide +10, Intuit Direction +10, Listen +10, Move Silently +10, Search +6, Spot +10

Feats: Multiattack, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or cluster (3–5)

Challenge Rating: 6

Treasure: None

Alignment: Usually neutral

Advancement Range: 8–14 HD (Medium-size)

Xorn, Elder

Large Outsider (Earth)

Hit Dice: 15d8+60 (127 hp)

Initiative: 0

Speed: 20 ft., burrow 20 ft.

AC: 22 (–1 size, +13 natural)

Attacks: Bite +22 melee; 3 claws +20 melee

Damage: Bite 4d8+7; claw 1d6+3

Face/Reach: 10 ft. by 10 ft./10 ft.

Special Attacks: Burrow

Special Qualities: Xorn qualities

Saves: Fort +13, Ref +9, Will +9

Abilities: Str 25, Dex 10, Con 19, Int 10, Wis 11, Cha 10

Skills: Hide +14, Intuit Direction +18, Knowledge (minerals) +12, Listen +18, Move Silently +18, Search +18, Spot +18

Feats: Cleave, Multiattack, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or party (6–11)

Challenge Rating: 8

Treasure: None

Alignment: Usually neutral

Advancement Range: 16–21 HD (Large); 22–45 HD (Huge)

Xorns are scavengers from the Elemental Plane of Earth.

The wide body of a xorn is made of a pebbly, stonelike material. It has a large, powerful mouth on top of its head, surrounded by three long arms, tipped with sharp talons, symmetrically positioned around it. Between the arms are large, stone-lidded eyes that see in all directions. At its base are three thick, short legs, each directly beneath an eye. The whole body is designed for burrowing, mouth first.

Minor xorns are about 3 feet tall and wide and weigh about 120 pounds. Average xorns are about 5 feet tall and wide, weighing about 1,100 pounds. Elder xorns are about 8 feet tall and wide and weigh about 9,000 pounds.

Xorns speak Terran and Common.

Combat

Xorns do not attack fleshly beings except to defend themselves or their property, since they cannot digest meat. Xorns are indifferent to creatures of the Material Plane—with the sole exception of anyone carrying a significant amount of precious metals or minerals, which xorns can smell up to 20 feet away. A xorn can be quite aggressive when seeking food, especially on the Material Plane, where such sustenance is harder to find than it is on its native plane.

A xorn’s favorite mode of attack is to wait just beneath a stone surface until a foe comes within reach, then emerge suddenly. Groups of xorns often send one of their number to the surface to negotiate for food while the remainder position themselves for a surprise attack.

Burrow (Ex): A xorn can glide through stone, dirt, or almost any other sort of earth except metal as easily as a fish swims through water. Its burrowing leaves behind no tunnel or hole, nor does it create any ripple or other signs of its presence. A move earth spell cast on an area containing a burrowing xorn flings the xorn back 30 feet, stunning the creature for 1 round unless it succeeds at a Fortitude save.

Xorn Qualities

Immunities (Ex): Xorns are immune to fire and cold.

Resistances (Ex): Xorns have electricity resistance 10.

Half Damage from Slashing (Ex): Slashing weapons deal only half damage to xorns, with a minimum of 1 point of damage.

All-Around Vision (Ex): Xorns’ symmetrically placed eyes allow them to look in any direction, bestowing a +4 racial bonus to Spot and Search checks. Xorns can’t be flanked.

Tremorsense (Ex): Xorns can automatically sense the location of anything within 60 feet that is in contact with the ground.


Yeth Hound

Medium-Size Outsider (Evil)

Hit Dice: 3d8+6 (19 hp)

Initiative: +6 (+2 Dex, +4 Improved Initiative)

Speed: 40 ft., fly 70 ft. (good)

AC: 20 (+2 Dex, +8 natural)

Attacks: Bite +6 melee

Damage: Bite 1d8+4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Bay, trip

Special Qualities: Scent, flight, damage reduction 10/silver

Saves: Fort +5, Ref +5, Will +5

Abilities: Str 17, Dex 15, Con 15, Int 6, Wis 14, Cha 10

Skills: Listen +8, Spot +8

Feats: Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or pack (6–11)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral evil

Advancement Range: 4–6 HD (Medium-size); 7–9 HD (Large)

These fearsome flying hounds glide low over the countryside at night, seeking likely prey.

A yeth hound looks something like an oversized greyhound with dull black fur. It stands 5 feet tall at the shoulder and weighs about 400 pounds. Its eyes glow cherry red.

Combat

Yeth hounds hunt only at night. They fear the sun and never venture out in daylight, even if their lives depend on it.

Bay (Su): When a yeth hound howls or barks, all creatures except other evil outsiders within a 300-foot spread must succeed at a Will save (DC 12) or become panicked for 2d4 rounds. This is a sonic, mind-affecting fear effect. Whether or not the save is successful, an affected creature is immune to that hound’s bay for one day.

Trip (Ex): A yeth hound that hits with its bite attack can attempt to trip the opponent as a free action (see page 139 in the Player’s Handbook) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the yeth hound.

Flight (Su): A yeth hound can fly as the spell cast by an 11th-level sorcerer, as a free action. A yeth hound that loses this ability falls and can perform only partial actions.

Skills: *A yeth hound receives a +4 racial bonus to Wilderness Lore checks when tracking by scent.


Yrthak

Huge Magical Beast

Hit Dice: 12d10+36 (102 hp)

Initiative: +2 (Dex)

Speed: 20 ft., fly 60 ft. (average)

AC: 18 (–2 size, +2 Dex, +8 natural)

Attacks: Bite +15 melee; 2 claws +13 melee

Damage: Bite 2d8+5; claw 1d6+3

Face/Reach: 10 ft. by 40 ft./15 ft.

Special Attacks: Sonic lance +12 ranged touch, explosion, snatch

Special Qualities: Blindsight, sonic vulnerability

Saves: Fort +11, Ref +10, Will +5

Abilities: Str 20, Dex 14, Con 17, Int 7, Wis 13, Cha 11

Skills: Listen +19, Move Silently +10

Feats: Flyby Attack, Multiattack

Climate/Terrain: Any hill and mountains

Organization: Solitary or clutch (2–4)

Challenge Rating: 9

Treasure: None

Alignment: Often neutral

Advancement Range: 13–16 HD (Huge); 17–36 HD (Gargantuan)

A strange predator from desolate wastelands, the yrthak terrorizes the area it inhabits as an always hungry dragon might.

Reptilian with fleshy wings, a long tail, and a large fin on its back, an yrthak is blind. It senses sound and movement with a special organ on its long tongue. A single hornlike protrusion on its crocodilian head emits powerfully focused beams of sound. The entire creature is a yellowish green color, with the wings and fin being more yellow and the head and body more green. The teeth are yellow.

Yrthaks are crafty and devious. They are omnivorous but prefer meat. An yrthak keeps a nest high in its isolated mountain lair and may travel for days in search of food, returning only infrequently. Yrthaks are sometimes seen swooping a hundred feet over the ground, attempting to sense prey.

Despite their intelligence, yrthaks do not speak.

Combat

An yrthak prefers to attack from the air, strafing the ground with sonic attacks or snatching up and dropping prey (eventually landing to devour the flattened mess).

Sonic Lance (Su): Every 2 rounds, an yrthak can focus sonic energy in a ray up to 60 feet long. This is a ranged touch attack that deals 6d6 points of damage to a single target.

Explosion (Su): The yrthak can fire its sonic lance at the ground, a large rock, a stone wall, or the like to create an explosion of shattered stone. This attack deals 2d6 points of piercing damage to all within 10 feet of the effect’s center.

This counts as a use of the sonic lance and thus is usable only once every 2 rounds, and never on a round following a sonic lance attack.

Snatch (Ex): An yrthak that hits a Medium-size or smaller creature with a claw attack attempts to start a grapple as a free action without provoking an attack of opportunity. If it gets a hold, it can fly off with its prey and deal automatic claw damage, though it prefers to drop victims from a height. It can drop a snatched creature as a free action, which deals normal falling damage if the yrthak is flying.

Blindsight (Ex): An yrthak can ascertain all foes within 120 feet. Beyond that range it is considered blinded. Yrthaks are invulnerable to gaze attacks, visual effects of spells such as illusions, and other attack forms that rely on sight.

An yrthak whose sense of hearing is impaired is effectively blind, treating all targets as totally concealed (see Concealment, page 133 in the Player’s Handbook).

Sonic Vulnerability (Ex): Yrthaks are affected by loud noises and sonic spells (such as ghost sound or silence) and are more susceptible to sound-based attacks, suffering a –2 racial penalty to all saves.

Skills: Yrthaks receive a +4 racial bonus to Listen checks.


Yuan-ti

Yuan-ti, Pureblood

Medium-Size Monstrous Humanoid

Hit Dice: 6d8 (27 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 16 (+1 Dex, +1 natural, +2 leather, +2 masterwork large shield)

Attacks: Masterwork scimitar +7/+2 melee; or masterwork longbow with masterwork arrows +9/+3 ranged

Damage: Masterwork scimitar 1d6; masterwork longbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, psionics

Special Qualities: SR 16

Saves: Fort +2, Ref +6, Will +9

Abilities: Str 11, Dex 13, Con 11, Int 18, Wis 18, Cha 16

Skills: Concentration +9, 2 Craft or Knowledge (any) +9, Hide +8*, Listen +15, Spot +15

Feats: Alertness, Blind-Fight, Dodge, Expertise, Improved Initiative, Mobility

Climate/Terrain: Warm forest and underground

Organization: Solitary, pair, gang (2–4), troupe (2–13 purebloods, 2–5 halfbloods, and 2–4 abominations), or tribe (20–160 purebloods, 10–80 halfbloods, and 10–40 abominations)

Challenge Rating: 5 or character level +5

Treasure: Double standard

Alignment: Usually chaotic evil

Advancement Range: By character class

Yuan-ti, Halfblood

Medium-Size Monstrous Humanoid

Hit Dice: 7d8+7 (38 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 16 (+1 Dex, +1 natural, +2 leather, +2 masterwork large shield)

Attacks: Masterwork scimitar +10/+5 melee (and bite if snake-headed +4 melee); or masterwork mighty composite longbow (+2) with masterwork arrows +10/+5 ranged

Damage: Masterwork scimitar 1d6+2; bite 1d6+1 and poison; masterwork mighty composite longbow (+2) 1d8+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Spell-like abilities, psionics

Special Qualities: SR 16

Saves: Fort +3, Ref +6, Will +9

Abilities: Str 15, Dex 13, Con 13, Int 18, Wis 18, Cha 16

Skills: Concentration +11, 2 Craft or Knowledge (any) +9, Hide +9*, Listen +15, Spot +15

Feats: Alertness, Blind-Fight, Dodge, Expertise, Improved Initiative, Mobility

Climate/Terrain: Warm forest and underground

Organization: Solitary, pair, gang (2–4), troupe (2–13 purebloods, 2–5 halfbloods, and 2–4 abominations), or tribe (20–160 purebloods, 10–80 halfbloods, and 10–40 abominations)

Challenge Rating: 5 or character level +5

Treasure: Double standard

Alignment: Usually chaotic evil

Advancement Range: By character class

Yuan-ti, Abomination

Large Monstrous Humanoid

Hit Dice: 9d8+27 (67 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft., climb 20 ft., swim 20 ft.

AC: 20 (–1 size, +1 Dex, +10 natural); or 21 (–1 size, +1 Dex, +10 natural, +1 masterwork small shield) with human arms

Attacks: Masterwork falchion +13/+8 melee (human arms) (or bite +12 melee if snake-headed); or masterwork mighty composite longbow (+2) with masterwork arrows +11/+6 ranged (human arms)

Damage: Masterwork falchion 2d4+6; bite 2d6+6 and poison; masterwork mighty composite longbow (+2) 1d8+2

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Spell-like abilities, psionics, improved grab (if snake-headed), constrict 1d6+6

Special Qualities: SR 16

Saves: Fort +6, Ref +7, Will +10

Abilities: Str 19, Dex 13, Con 17, Int 18, Wis 18, Cha 16

Skills: Concentration +11, 2 Craft or Knowledge (any) +9, Hide +7*, Listen +15, Spot +15

Feats: Alertness, Blind-Fight, Dodge, Expertise, Improved Initiative, Mobility

Climate/Terrain: Warm forest and underground

Organization: Solitary, pair, gang (2–4), troupe (2–13 purebloods, 2–5 halfbloods, and 2–4 abominations), or tribe (20–160 purebloods, 10–80 halfbloods, and 10–40 abominations)

Challenge Rating: 5 or character level +7

Treasure: Double standard

Alignment: Usually chaotic evil

Advancement Range: By character class

The yuan-ti are descended from humans whose bloodlines have been mingled with those of snakes. Their evilness, cunning, and ruthlessness are legendary.

Yuan-ti constantly scheme to advance their own dark agendas. They are calculating and suave enough to form alliances with other evil creatures when necessary, but they always put their own interests first.

All yuan-ti possess some snakelike features, and many have snake body parts. Yuan-ti speak their own language, plus Common, Draconic, and Abyssal.

Combat

Yuan-ti are geniuses and fight as such. They plan elaborate traps and utilize their surroundings superbly in combat, preferring ambushes to direct confrontation. They also prefer ranged attacks and spells to melee, and they liberally use cause fear and aversion to keep foes at a distance.

In a mixed group, the least valuable and powerful attack first. This means that the purebloods go before the halfbloods, which go before the abominations. The group leader may order particular members forward before others if that makes for better strategy.

Spell-Like Abilities: (Human-headed) 1/day—animal trance, cause fear, deeper darkness, entangle, neutralize poison, suggestion, and polymorph other. These abilities are as the spells cast by an 8th-level sorcerer (save DC 13 + spell level).

Psionics (Sp): All yuan-ti can produce the following effects at will.

Detect Poison: As the spell cast by a 6th-level sorcerer.

Alternate Form: The yuan-ti can assume the form of a Tiny to Large viper (see the Snake entry in Appendix 1: Animals). This ability is similar to a shapchange spell cast by a 19th-level sorcerer but allows only viper forms. If the yuan-ti has a poisonous bite of its own, it uses its own or the viper’s poison, whichever is more potent.

Chameleon Power: The yuan-ti can change the coloration of itself and its equipment to match its surroundings.

Produce Acid: The yuan-ti can exude acid from its body, dealing 1d6 points of damage to anything it touches. The acid becomes inert when it leaves the yuan-ti’s body.

Aversion: The yuan-ti creates a compulsion effect targeting one creature within 30 feet. The subject must succeed at a Will save (DC 17) or gain an aversion to snakes for 10 minutes. Affected subjects must stay at least 20 feet from any snake or yuan-ti, alive or dead; if already within 20 feet, they move away. A subject can overcome the compulsion by succeeding at another DC 17 Will save, but still suffers deep anxiety. This causes a –4 reduction to Dexterity until the effect wears off or the subject is no longer within 20 feet of a snake or yuan-ti. This ability is otherwise similar to antipathy as cast by a 16th-level sorcerer.

Poison (Ex): Halfbloods and abominations with snake heads only—bite, Fortitude save (DC 17) initial and secondary damage 1d6 temporary Constitution.

Skills: *Yuan-ti using chameleon power receive a +8 circumstance bonus to Hide checks.

Yuan-ti Society: The yuan-ti are devout worshipers of evil. They also hold all reptiles in high esteem. The center of yuan-ti life is the temple, and their rituals often involve bloody sacrifices. They tend toward isolated, old ruins but have been known to build even underneath human cities. Yuan-ti are always secretive about the location of a city or temple. Their architecture favors circles, with ramps and poles replacing stairs.

The abominations rule over the yuan-ti and are the temple leaders, with the high priest (always human-headed) above all. Purebloods take care of all outside negotiations, always pretending to be human.

The chief deity of the yuan-ti is Merrshaulk, who prompted and directed the formation of the line.

Pureblood

Yuan-ti purebloods appear human at first glance. Their snakelike features tend to be subtle: reptilian eyes, forked tongues, pointed teeth, scaly patches on the neck or limbs, and the like. Thus, a pureblood gains a +5 racial bonus to Disguise checks when impersonating a human.

Halfblood

Yuan-ti halfbloods always have obvious snake features. The most common of these are set out in the table above.

Abomination

Yuan-ti abominations are all snake (01–50 on d%) or have a single human feature, either a head (51–75) or arms (76–00).

Improved Grab (Ex): To use this ability, a snake-headed abomination must hit with its bite attack. If it gets a hold, it can constrict.

Constrict (Ex): An abomination deals 1d6+6 points of damage with a successful grapple check (using the bite attack bonus if snake-headed) against Large or smaller creatures.

Yuan-ti Characters: The favored class for yuan-ti purebloods and halfbloods is ranger. Yuan-ti abominations favor the cleric class. Yuan-ti clerics worship Merrshaulk and can choose any two of the following domains: Chaos, Evil, Destruction, and Plant.


Zombie

Zombie, Tiny

Tiny Undead

Hit Dice: 1/2 d12+3 (6 hp)

Initiative: –1 (Dex)

Speed: 20 ft.

AC: 11 (+2 size, –1 Dex)

Attacks: Slam +1 melee

Damage: Slam 1d3–1

Face/Reach: 2 1/2 ft. by 2 1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Undead, partial actions only

Saves: Fort +0, Ref –1, Will +2

Abilities: Str 9, Dex 8, Con —, Int —, Wis 10, Cha 3

Skills: —

Feats: Toughness

Climate/Terrain: Any land and underground

Organization: Squad (6–10) or mob (11–20)

Challenge Rating: 6-Jan

Treasure: None

Alignment: Always neutral

Advancement Range: —

Zombie, Small

Small Undead

Hit Dice: 1d12+3 (9 hp)

Initiative: –1 (Dex)

Speed: 30 ft.

AC: 11 (+1 size, –1 Dex, +1 natural)

Attacks: Slam +1 melee

Damage: Slam 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: —

Special Qualities: Undead, partial actions only

Saves: Fort +0, Ref –1, Will +2

Abilities: Str 11, Dex 8, Con —, Int —, Wis 10, Cha 3

Skills: —

Feats: Toughness

Climate/Terrain: Any land and underground

Organization: Squad (6–10) or mob (11–20)

Challenge Rating: 4-Jan

Treasure: None

Alignment: Always neutral

Advancement Range: —

Zombie, Medium-Size

Medium-Size Undead

Hit Dice: 2d12+3 (16 hp)

Initiative: –1 (Dex)

Speed: 30 ft.

AC: 11 (–1 Dex, +2 natural)

Attacks: Slam +2 melee

Damage: Slam 1d6+1

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: —

Special Qualities: Undead, partial actions only

Saves: Fort +0, Ref –1, Will +3

Abilities: Str 13, Dex 8, Con —,Int —, Wis 10, Cha 3

Skills: —

Feats: Toughness

Climate/Terrain: Any land and underground

Organization: Gang (2–5), squad, (6–10) or mob (11–20)

Challenge Rating: 2-Jan

Treasure: None

Alignment: Always neutral

Advancement Range: 3 HD (Medium-size)

Zombie, Large

Large Undead

Hit Dice: 4d12+3 (29 hp)

Initiative: –1 (Dex)

Speed: 40 ft.

AC: 11 (–1 size, –1 Dex, +3 natural)

Attacks: Slam +4 melee

Damage: Slam 1d8+4

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: —

Special Qualities: Undead, partial actions only

Saves: Fort +1, Ref +0, Will +4

Abilities: Str 17, Dex 8, Con —, Int —, Wis 10, Cha 3

Skills: —

Feats: Toughness

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), squad, (6–10) or mob (11–20)

Challenge Rating: 1

Treasure: None

Alignment: Always neutral

Advancement Range: 5–7 HD (Large)

Zombie, Huge

Huge Undead

Hit Dice: 8d12+3 (55 hp)

Initiative: –1 (Dex)

Speed: 40 ft.

AC: 11 (–2 size, –1 Dex, +4 natural)

Attacks: Slam +7 melee

Damage: Slam 2d6+7

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: —

Special Qualities: Undead, partial actions only

Saves: Fort +2, Ref +1, Will +6

Abilities: Str 21, Dex 8, Con —, Int —, Wis 10, Cha 3

Skills: —

Feats: Toughness

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), squad, (6–10) or mob (11–20)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement Range: 9–23 HD (Huge)

Zombie, Gargantuan

Gargantuan Undead

Hit Dice: 24d12+3 (159 hp)

Initiative: –1 (Dex)

Speed: 40 ft. ft.

AC: 11 (–4 size, –1Dex, +6 natural)

Attacks: Slam +15 melee

Damage: Slam 2d8+10

Face/Reach: 20 ft. by 20 ft./20 ft.

Special Attacks: —

Special Qualities: Undead, partial actions only

Saves: Fort +8, Ref +7, Will +14

Abilities: Str 25, Dex 8, Con —,Int —, Wis 10, Cha 3

Skills: —

Feats: Toughness, Improved Critical (slam)

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), squad, (6–10) or mob (11–20)

Challenge Rating: 6

Treasure: None

Alignment: Always neutral

Advancement Range: 25–47 HD (Gargantuan)

Zombie, Colossal

Colossal Undead

Hit Dice: 48d12+3 (315 hp)

Initiative: –2 (Dex)

Speed: 40 ft.

AC: 11 (–8 size, –2 Dex, +11 natural)

Attacks: Slam +25 melee

Damage: Slam 4d6+13

Face/Reach: 40 ft. by 40 ft./25 ft.

Special Attacks: —

Special Qualities: Undead, partial actions only

Saves: Fort +16, Ref +15, Will +26

Abilities: Str 29, Dex 6, Con —, Int —, Wis 10, Cha 3

Skills: —

Feats: Toughness, Improved Critical (slam)

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–5), squad, (6–10) or mob (11–20)

Challenge Rating: 12

Treasure: None

Alignment: Always neutral

Advancement Range: 49–96 HD (Colossal)

Zombies are corpses reanimated through dark and sinister magic. These mindless automatons shamble about, doing their creator’s bidding without fear or hesitation.

Zombies are not pleasant to look upon. Drawn from their graves, half decayed and partially consumed by worms, they wear the tattered remains of their burial clothes. A rank odor of death hangs heavy in the air around them.

Because of their utter lack of intelligence, the instructions given to a newly created zombie must be very simple, such as "Kill anyone who enters this room."

The statistics block describes zombies with humanlike forms. Zombies with different forms may have different statistics.

Combat

Zombies hammer enemies with their unnaturally strong fists. Because zombies move so slowly, however, experienced adventurers have little trouble dealing with them.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Partial Actions Only (Ex): Zombies have poor reflexes and can perform only partial actions. Thus they can move or attack, but can only do both if they charge (a partial charge).


Table 1: Chimera Breath Weapons

Die Roll | Head Color | Breath Weapon
1–2 | Black | Line1 of acid
3–4 | Blue | Line of lightning
5–6 | Green | Cone2 of gas
7–8 | Red | Cone of fire
9–10 | White | Cone of cold

1A line is always 5 ft. high, 5 ft. wide, and 40 ft. long.

2A cone is always 20 ft. long.


Table 2: Dragon Age Categories

 | Category | Age (Years)
1 | Wyrmling | 0–5
2 | Very young | 6–15
3 | Young | 16–25
4 | Juvenile | 26–50
5 | Young adult | 51–100
6 | Adult | 101–200
7 | Mature adult | 201–400
8 | Old | 401–600
9 | Very old | 601–800
10 | Ancient | 801–1,000
11 | Wyrm | 1,001–1,200
12 | Great wyrm | 1,201+

Dragons are winged, reptilelike creatures of ancient lineage. They are known and feared for their size, physical prowess, and magical abilities. The oldest dragons are among the most powerful creatures in the world.

All dragons gain more abilities and greater power as they age. They range in length from several feet upon hatching to more than 100 feet after attaining the status of great wyrm. The exact size varies according to age and variety.


Table 3: Dragon Face and Reach

Size | Face | Reach
Tiny | 2 1/2 ft. by 2 1/2 ft. | 5 ft.
Small | 5 ft. by 5 ft. | 5 ft.
Medium-size | 5 ft. by 5 ft. | 5 ft.
Large | 5 ft. by 20 ft. | 10 ft.
Huge | 10 ft. by 40 ft. | 10 ft.
Gargantuan | 20 ft. by 60 ft. | 15 ft.
Colossal | 20 ft. by 80 ft. | 15 ft.


Table 4: Dragon Attacks

Attack | Size |  |  |  |  |  |
 | Tiny | Small | Medium-Size | Large | Huge | Gargantuan | Colossal
Bite1 | 1d4 | 1d6 | 1d8 | 2d6 | 2d8 | 4d6 | 4d8
Claw2 | 1d3 | 1d4 | 1d6 | 1d8 | 2d6 | 2d8 | 4d6
Wing3 | — | — | 1d4 | 1d6 | 1d8 | 2d6 | 2d8
Tail slap4 | — | — | — | 1d8 | 2d6 | 2d8 | 4d6
Crush5 | — | — | — | — | 2d8 | 4d6 | 4d8
Tail sweep6 | — | — | — | — | — | 2d6 | 2d8

1Bite attacks deal the listed damage plus the dragon’s Strength bonus. The dragon also can use its bite to snatch opponents (see the description of feats below). Bite attacks use the full attack bonus.

2Claw attacks deal the listed damage plus half the dragon’s Strength bonus (round down). The dragon also can use its claws to snatch opponents (see the description of feats below). Claw attacks are at –5 to the attack bonus.

3The dragon can slam opponents with its wings, even when flying. Wings attacks deal the listed damage plus half the dragon’s Strength bonus (round down) and are at –5 to the attack bonus.

4The dragon can slap one opponent each round with its tail. A tail slap deals the listed damage plus one-and-a-half the dragon’s Strength bonus (round down) and is at –5 to the attack bonus.

5A flying or jumping dragon of at least Huge size can land on opponents as a standard action, using its whole body to crush them. Crush attacks are effective only against opponents three or more sizes smaller than that of the dragon (though it can attempt normal overrun or grapple attacks against larger opponents).

A crush attack affects as many creatures as can fit under the dragon’s body (see Table 3: Dragon Face and Reach above). Creatures in the affected area must succeed at a Reflex save against a DC equal to that of the dragon’s breath weapon or be pinned, automatically taking bludgeoning damage during the next round unless the dragon moves off them. If the dragon chooses to maintain the pin, treat it as a normal grapple attack. Pinned opponents take crush damage each round if they don’t escape.

A crush attack deals the listed damage plus one-and-a-half times the dragon’s Strength bonus (round down).

6A dragon of at least Gargantuan size can sweep with its tail as a standard action. The sweep affects a half-circle with a diameter of 30 feet, centered on the dragon’s rear. A Colossal dragon’s tail sweep is larger, with a 40-foot radius. Creatures within the swept area are affected if they are four or more sizes smaller than the dragon. The sweep automatically deals the listed damage plus one-and-a-half times the dragon’s Strength bonus (round down). Affected creatures can attempt Reflex saves to take half damage, against a DC equal to that of the dragon’s breath weapon.


Table 5: Dragon Breath Weapons

Dragon Size | Line* (Length) | Cone** (Length)
Tiny | 30 ft. | 15 ft.
Small | 40 ft. | 20 ft.
Medium-size | 60 ft. | 30 ft.
Large | 80 ft. | 40 ft.
Huge | 100 ft. | 50 ft.
Gargantuan | 120 ft. | 60 ft.
Colossal | 140 ft. | 70 ft.

*A line is always 5 ft. high and 5 ft. wide.

**A cone is as high and wide as its length.


Table 6: Dragon Overland Flying Speeds

Flight Speed | 100 feet | 150 feet | 200 feet | 250 feet
One Hour |  |  |  |
Normal | 15 miles | 20 miles | 30 miles | 40 miles
Hustle | 24 miles | 40 miles | 60 miles | 80 miles
One Day |  |  |  |
Normal | 120 miles | 160 miles | 240 miles | 320 miles


Table 7: Black Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | T | 4d12+4 (30) | 15 (+2 size, +3 natural) | +6 | +5 | +4 | +4 | 2d4 (13) | — | —
Very young | S | 7d12+7 (52) | 17 (+1 size, +6 natural) | +9 | +6 | +5 | +5 | 4d4 (14) | — | —
Young | M | 10d12+20 (85) | 19 (+9 natural) | +12 | +9 | +7 | +7 | 6d4 (17) | — | —
Juvenile | M | 13d12+26 (110) | 22 (+12 natural) | +16 | +10 | +8 | +8 | 8d4 (18) | — | —
Young adult | L | 16d12+48 (152) | 24 (–1 size, +15 natural) | +19 | +13 | +10 | +11 | 10d4 (22) | 19 | 17
Adult | L | 19d12+76 (199) | 27 (–1 size, +18 natural) | +24 | +15 | +11 | +12 | 12d4 (23) | 20 | 18
Mature adult | H | 22d12+110 (253) | 29 (–2 size, +21 natural) | +28 | +18 | +13 | +15 | 14d4 (26) | 23 | 21
Old | H | 25d12+125 (287) | 32 (–2 size, +24 natural) | +32 | +19 | +14 | +16 | 16d4 (27) | 24 | 22
Very old | H | 28d12+168 (350) | 35 (–2 size, +27 natural) | +36 | +22 | +16 | +19 | 18d4 (30) | 27 | 23
Ancient | H | 31d12+186 (387) | 38 (–2 size, +30 natural) | +40 | +23 | +17 | +20 | 20d4 (31) | 28 | 25
Wyrm | G | 34d12+238 (459) | 39 (–4 size, +33 natural) | +42 | +26 | +19 | +23 | 22d4 (34) | 31 | 26
Great wyrm | G | 37d12+296 (536) | 42 (–4 size, +36 natural) | +46 | +29 | +21 | +26 | 24d4 (36) | 33 | 28

Black dragons are evil-tempered, cunning, and malevolent, characteristics that are reflected in their crafty, sinister faces. They are sometimes known as "skull dragons" because of their deep-socketed eyes and distinctive nasal opening.

Adding to the skeletal impression is the gradual deterioration of the hide around the horn base and cheekbones. This increases with age and does not harm the dragon. On hatching, a black dragon’s scales are thin, small, and glossy. As the dragon ages, they become larger, thicker, and duller, helping it camouflage itself in swamps and marshes.

Black dragons lair in large, damp caves and multichambered subterranean caverns. They smell of rotting vegetation and foul water, with an acidic undertone. Older dragons hide the entrance to their lairs using plant growth. Black dragons dine primarily on fish, mollusks, and other aquatic creatures. They also hunt for red meat but like to "pickle" it by letting it lie in ponds within the lair for days before eating it.

Black dragons are especially fond of coins. Older dragons sometimes capture and question humanoids about stockpiles of gold, silver, and platinum coins before killing them.


Table 8: Black Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level
Wyrmling | 60 ft., fly 100 ft. (average), swim 60 ft. | 11 | 10 | 13 | 8 | 11 | 8 | Acid immunity, water breathing | —
Very young | 60 ft., fly 100 ft. (average), swim 60 ft. | 13 | 10 | 13 | 8 | 11 | 8 |  | —
Young | 60 ft., fly 150 ft. (poor), swim 60 ft. | 15 | 10 | 15 | 10 | 11 | 10 |  | —
Juvenile | 60 ft., fly 150 ft. (poor), swim 60 ft. | 17 | 10 | 15 | 10 | 11 | 10 | Darkness | —
Young adult | 60 ft., fly 150 ft. (poor), swim 60 ft. | 19 | 10 | 17 | 12 | 13 | 12 | Damage reduction 5/+1 | 1st
Adult | 60 ft., fly 150 ft. (poor), swim 60 ft. | 23 | 10 | 19 | 12 | 13 | 12 | Corrupt water | 3rd
Mature adult | 60 ft., fly 150 ft. (poor), swim 60 ft. | 27 | 10 | 21 | 14 | 15 | 14 | Damage reduction 10/+1 | 5th
Old | 60 ft., fly 150 ft. (poor), swim 60 ft. | 29 | 10 | 21 | 14 | 15 | 14 | Plant growth | 7th
Very old | 60 ft., fly 150 ft. (poor), swim 60 ft. | 31 | 10 | 23 | 16 | 17 | 16 | Damage reduction 15/+2 | 9th
Ancient | 60 ft., fly 150 ft. (poor), swim 60 ft. | 33 | 10 | 23 | 16 | 17 | 16 | Insect plague | 11th
Wyrm | 60 ft., fly 200 ft. (clumsy), swim 60 ft. | 35 | 10 | 25 | 18 | 19 | 18 | Damage reduction 20/+3 | 13th
Great wyrm | 60 ft., fly 200 ft. (clumsy), swim 60 ft. | 37 | 10 | 27 | 20 | 21 | 20 | Charm reptiles | 15th

Black dragons prefer to ambush their targets, using their surroundings as cover. When fighting in heavily forested swamps and marshes, they try to stay in the water or on the ground; trees and leafy canopies limit their aerial maneuverability. When outmatched, a black dragon attempts to fly out of sight, so as not to leave tracks, and hide in a deep pond or bog.

Breath Weapon (Su): A black dragon has one type of breath weapon, a line of acid.

Water Breathing (Ex): The dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged.

Corrupt Water (Sp): Once per day the dragon can stagnate 10 cubic feet of water, making it become still, foul, and unable to support animal life. The ability spoils liquids containing water. Magic items (such as potions) and items in a creature’s possession must succeed at a Will save (DC equal to that of the dragon’s frightful presence) or become fouled.

Charm Reptiles (Sp): The dragon can use this ability three times per day. It operates as a mass charm spell that works only on reptilian animals. The dragon can communicate with any charmed reptiles as though casting a speak with animals spell.

Other Spell-Like Abilities: 3/day—darkness (radius 10 feet per age category) and insect plague; 1/day—plant growth.


Table 9: Blue Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | S | 6d12+6 (45) | 16 (+1 size, +5 natural) | +8 | +6 | +5 | +5 | 2d8 (14) | — | —
Very young | M | 9d12+18 (76) | 18 (+8 natural) | +11 | +8 | +6 | +6 | 4d8 (16) | — | —
Young | M | 12d12+24 (102) | 21 (+11 natural) | +15 | +10 | +8 | +9 | 6d8 (18) | — | —
Juvenile | L | 15d12+45 (142) | 23 (–1 size, +14 natural) | +18 | +12 | +9 | +11 | 8d8 (20) | — | —
Young adult | L | 18d12+72 (189) | 26 (–1 size, +17 natural) | +23 | +15 | +11 | +13 | 10d8 (23) | 21 | 19
Adult | H | 21d12+105 (241) | 28 (–2 size, +20 natural) | +27 | +17 | +12 | +15 | 12d8 (25) | 23 | 21
Mature adult | H | 24d12+120 (276) | 31 (–2 size, +23 natural) | +31 | +19 | +14 | +17 | 14d8 (27) | 25 | 22
Old | H | 27d12+162 (337) | 34 (–2 size, +26 natural) | +35 | +21 | +15 | +19 | 16d8 (29) | 27 | 24
Very old | H | 30d12+180 (375) | 37 (–2 size, +29 natural) | +39 | +23 | +17 | +21 | 18d8 (31) | 29 | 25
Ancient | G | 33d12+231 (445) | 38 (–4 size, +32 natural) | +41 | +25 | +18 | +23 | 20d8 (33) | 31 | 27
Wyrm | G | 36d12+288 (522) | 41 (–4 size, +35 natural) | +45 | +28 | +20 | +25 | 22d8 (36) | 33 | 29
Great wyrm | G | 39d12+312 (565 | 44 (–4 size, +38 natural) | +49 | +30 | +22 | +28 | 24d8 (37) | 35 | 31

Blue dragons are vain and territorial. They are one of the dragon varieties best adapted to digging into sand.

A blue dragon is distinguished by dramatic frilled ears and a single, massive horn on its snout. Its scales vary in color from an iridescent azure to a deep indigo, polished to a glossy finish by blowing desert sands. The size of its scales increases little as the dragon ages, although they do become thicker and harder. Their hides tend to hum and crackle faintly with built-up static electricity. These effects intensify when the dragon is angry or about to attack, giving off an odor of ozone and sand.

Their vibrant color makes blue dragons easy to spot in barren desert surroundings. However, they often burrow into the sand so only part of their heads are exposed. Blue dragons love to soar in the hot desert air, usually flying in the daytime when temperatures are highest. Some nearly match the color of the desert sky and use this coloration to their advantage.

Blue dragons lair in vast underground caverns, where they also store their treasure. Although they collect anything that looks valuable, they are most fond of gems—especially sapphires. They are sometimes are forced to eat snakes, lizards, and desert plants to sate their great hunger but especially prefer herd animals such as camels. When they get the chance, they gorge themselves on these creatures, which they cook with their lightning breath.


Table 10: Blue Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level*
Wyrmling | 40 ft., fly 100 ft. (average), burrow 20 ft. | 13 | 10 | 13 | 10 | 11 | 10 | Electricity immunity, create/destroy water | —
Very young | 40 ft., fly 150 ft. (poor), burrow 20 ft. | 15 | 10 | 15 | 10 | 11 | 10 |  | —
Young | 40 ft., fly 150 ft. (poor), burrow 20 ft. | 17 | 10 | 15 | 12 | 13 | 12 |  | —
Juvenile | 40 ft., fly 150 ft. (poor), burrow 20 ft. | 19 | 10 | 17 | 14 | 15 | 14 | Sound imitation | 1st
Young adult | 40 ft., fly 150 ft. (poor), burrow 20 ft. | 23 | 10 | 19 | 14 | 15 | 14 | Damage reduction 5/+1 | 3rd
Adult | 40 ft., fly 150 ft. (poor), burrow 20 ft. | 27 | 10 | 21 | 16 | 17 | 16 | Ventriloquism | 5th
Mature adult | 40 ft., fly 150 ft. (poor), burrow 20 ft. | 29 | 10 | 21 | 16 | 17 | 16 | Damage reduction 10/+1 | 7th
Old | 40 ft., fly 150 ft. (poor), burrow 20 ft. | 31 | 10 | 23 | 18 | 19 | 18 | Hallucinatory terrain | 9th
Very old | 40 ft., fly 150 ft. (poor), burrow 20 ft. | 33 | 10 | 23 | 18 | 19 | 18 | Damage reduction 15/+2 | 11th
Ancient | 40 ft., fly 200 ft. (clumsy), burrow 20 ft. | 35 | 10 | 25 | 20 | 21 | 20 | Veil | 13th
Wyrm | 40 ft., fly 200 ft. (clumsy), burrow 20 ft. | 37 | 10 | 27 | 20 | 21 | 20 | Damage reduction 20/+3 | 15th
Great wyrm | 40 ft., fly 200 ft. (clumsy), burrow 20 ft. | 39 | 10 | 27 | 22 | 23 | 22 | Mirage arcana | 17th

*Can also cast cleric spells and those from the Air, Evil, and Law domains as arcane spells.

Typically, blue dragons attack from above or burrow beneath the sands until opponents come within 100 feet. Older dragons use their special abilities, such as hallucinatory terrain, in concert with these tactics to mask the land and improve their chances to surprise the target. Blue dragons run from a fight only if they are severely damaged, since they view retreat as cowardly.

Breath Weapon (Su): A blue dragon has one type of breath weapon, a line of lightning.

Create/Destroy Water (Sp): The dragon can use this ability three times per day. It works like the create water spell, except that the dragon can decide to destroy water instead of creating it, which automatically spoils unattended liquids containing water. Magic items (such as potions) and items in a creature’s possession must succeed at a Will save (DC equal to that of the dragon’s frightful presence) or be ruined.

Sound Imitation (Ex): The dragon can mimic any voice or sound it has heard, anytime it likes. Listeners must succeed at a Will save (DC equal to that of the dragon’s frightful presence) to detect the ruse.

Other Spell-Like Abilities: 3/day—ventriloquism; 1/day—hallucinatory terrain, veil, and mirage arcana.


Table 11: Green Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | S | 5d12+5 (37) | 15 (+1 size, +4 natural) | +7 | +5 | +4 | +4 | 2d6 (13) | — | —
Very young | M | 8d12+16 (68) | 17 (+7 natural) | +10 | +8 | +6 | +6 | 4d6 (16) | — | —
Young | M | 11d12+22 (93) | 20 (+10 natural) | +14 | +9 | +7 | +8 | 6d6 (17) | — | —
Juvenile | L | 14d12+42 (133) | 22 (–1 size, +13 natural) | +17 | +12 | +9 | +11 | 8d6 (20) | — | —
Young adult | L | 17d12+68 (178) | 25 (–1 size, +16 natural) | +22 | +14 | +10 | +12 | 10d6 (22) | 20 | 19
Adult | H | 20d12+100 (230) | 27 (–2 size, +19 natural) | +26 | +17 | +12 | +15 | 12d6 (25) | 23 | 21
Mature adult | H | 23d12+115 (264) | 30 (–2 size, +22 natural) | +30 | +18 | +13 | +16 | 14d6 (26) | 24 | 22
Old | H | 26d12+156 (325) | 33 (–2 size, +25 natural) | +34 | +21 | +15 | +19 | 16d6 (29) | 27 | 24
Very old | H | 29d12+174 (362) | 36 (–2 size, +28 natural) | +38 | +22 | +16 | +20 | 18d6 (30) | 28 | 25
Ancient | G | 32d12+224 (432) | 37 (–4 size, +31 natural) | +39 | +25 | +18 | +23 | 20d6 (33) | 31 | 27
Wyrm | G | 35d12+280 (507) | 40 (–4 size, +34 natural) | +43 | +27 | +19 | +24 | 22d6 (35) | 32 | 28
Great wyrm | G | 38d12+304 (551 | 43 (–4 size, +37 natural) | +48 | +29 | +21 | +27 | 24d6 (37) | 35 | 30

Green dragons are belligerent and tend to attack without provocation. Their fierce, toothy jaws and arrogant crests warn other creatures of their aggressive nature.

A wyrmling green dragon’s scales are thin, very small, and a deep shade of green that appears nearly black. As the dragon ages, the scales grow larger and lighter, turning shades of forest, emerald, and olive green, which helps it blend in with its wooded surroundings. Clusters of hornlets at the brows and chin enhance the fearsome appearance.

Green dragons make their lairs in forests; the older the forest and bigger the trees, the better. They prefer caves in cliffs or hillsides and can be detected by the stinging odor of chlorine. Although they have been known to eat practically anything, including shrubs and small trees when they are hungry enough, green dragons especially prize elves and sprites.


Table 12: Green Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level
Wyrmling | 40 ft., fly 100 ft. (average), swim 40 ft. | 13 | 10 | 13 | 10 | 11 | 10 | Acid immunity, water breathing | —
Very Young | 40 ft., fly 150 ft. (poor), swim 40 ft. | 15 | 10 | 15 | 10 | 11 | 10 |  | —
Young | 40 ft., fly 150 ft. (poor), swim 40 ft. | 17 | 10 | 15 | 12 | 13 | 12 |  | —
Juvenile | 40 ft., fly 150 ft. (poor), swim 40 ft. | 19 | 10 | 17 | 14 | 15 | 14 |  | 1st
Young Adult | 40 ft., fly 150 ft. (poor), swim 40 ft. | 23 | 10 | 19 | 14 | 15 | 14 | Damage reduction 5/+1 | 3rd
Adult | 40 ft., fly 150 ft. (poor), swim 40 ft. | 27 | 10 | 21 | 16 | 17 | 16 | Suggestion | 5th
Mature Adult | 40 ft., fly 150 ft. (poor), swim 40 ft. | 29 | 10 | 21 | 16 | 17 | 16 | Damage reduction 10/+1 | 7th
Old | 40 ft., fly 150 ft. (poor), swim 40 ft. | 31 | 10 | 23 | 18 | 19 | 18 | Plant growth | 9th
Very Old | 40 ft., fly 150 ft. (poor), swim 40 ft. | 33 | 10 | 23 | 18 | 19 | 18 | Damage reduction 15/+2 | 11th
Ancient | 40 ft., fly 200 ft. (clumsy), swim 40 ft. | 35 | 10 | 25 | 20 | 21 | 20 | Dominate person | 13th
Wyrm | 40 ft., fly 200 ft. (clumsy), swim 40 ft. | 37 | 10 | 27 | 20 | 21 | 20 | Damage reduction 20/+2 | 15th
Great Wyrm | 40 ft., fly 200 ft. (clumsy), swim 40 ft. | 39 | 10 | 27 | 22 | 23 | 22 | Command plants | 17th

Green dragons initiate fights with little or no provocation, picking on creatures of any size. If the target is intriguing or seems formidable, the dragon stalks the creature to determine the best time to strike and the most appropriate tactics to use. If the target appears weak, the dragon makes its presence known quickly—it enjoys evoking terror. Sometimes the dragon elects to control a humanoid creature through intimidation and suggestion. Green dragons especially like to question adventurers to learn more about their society and abilities, what is going on in the countryside, and if there is treasure nearby.

Breath Weapon (Su): A green dragon has one type of breath weapon, a cone of corrosive (acid) gas.

Water Breathing (Ex): The dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged.

Spell-Like Abilities: 3/day—suggestion and dominate person; 1/day—plant growth and command plants.


Table 13: Red Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | M | 7d12+14 (59) | 16 (+6 natural) | +10 | +7 | +5 | +5 | 2d10 (15) | — | —
Very young | L | 10d12+30 (95) | 18 (–1 size, +9 natural) | +14 | +10 | +7 | +8 | 4d10 (18) | — | —
Young | L | 13d12+39 (123) | 21 (–1 size, +12 natural) | +19 | +11 | +8 | +9 | 6d10 (19) | — | —
Juvenile | L | 16d12+64 (168) | 24 (–1 size, +15 natural) | +24 | +14 | +10 | +12 | 8d10 (22) | — | —
Young adult | H | 19d12+95 (218) | 26 (–2 size, +18 natural) | +27 | +16 | +11 | +13 | 10d10 (24) | 21 | 19
Adult | H | 22d12+110 (253) | 29 (–2 size, +21 natural) | +31 | +18 | +13 | +16 | 12d10 (25) | 24 | 21
Mature adult | H | 25d12+150 (312) | 32 (–2 size, +24 natural) | +34 | +20 | +14 | +18 | 14d10 (28) | 26 | 23
Old | G | 28d12+196 (378) | 33 (–4 size, +27 natural) | +36 | +23 | +16 | +21 | 16d10 (30) | 29 | 24
Very old | G | 31d12+248 (449) | 36 (–4 size, +30 natural) | +40 | +25 | +17 | +23 | 18d10 (33) | 31 | 26
Ancient | G | 34d12+306 (527) | 39 (–4 size, +33 natural) | +44 | +28 | +19 | +26 | 20d10 (35) | 34 | 28
Wyrm | G | 37d12+370 (610) | 42(–4 size, +36 natural) | +48 | +31 | +21 | +28 | 22d10 (38) | 35 | 30
Great wyrm | C | 40d12+400 (660) | 41 (–8 size, +39 natural) | +49 | +32 | +22 | +30 | 24d10 (40) | 38 | 32

Red dragons are the most covetous of all dragons, forever seeking to increase their treasure hoards. They are exceptionally vain, which is reflected in their proud bearing and disdainful expression.

The small scales of wyrmlings are a bright glossy scarlet, making them easily spotted by predators and hunters, so they stay underground and do not venture outside until they are more able to take care of themselves. Toward the end of their young stage the scales turn a deeper red, and the glossy texture is replaced by a smooth, dull finish. As the dragon grows older, the scales become large, thick, and strong as metal. The neck frill and wings are an ash blue or purple-gray toward the edges, becoming darker with age. The pupils of a red dragon fade as it ages; the oldest red dragons have eyes that resemble molten lava orbs.

Red dragons lair in large caves that extend deep into the earth, which shimmer with the heat of their bodies and are marked by a sulfurous, smoky odor. However, they always have a high perch nearby from which to haughtily survey their territory, which they consider to be everything in sight. This high perch sometimes intrudes upon the territory of a silver dragon, and for this reason red dragons and silver dragons are often enemies.

Red dragons are meat-eaters by preference, and their favorite food is a human or elven youth. Sometimes they charm villagers into regularly sacrificing maidens to them.


Table 14: Red Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level*
Wyrmling | 40 ft., fly 150 ft. (poor) | 17 | 10 | 15 | 10 | 11 | 10 | Fire subtype | —
Very young | 40 ft., fly 150 ft. (poor) | 21 | 10 | 17 | 12 | 13 | 12 |  | —
Young | 40 ft., fly 150 ft. (poor) | 25 | 10 | 17 | 12 | 13 | 12 |  | 1st
Juvenile | 40 ft., fly 150 ft. (poor) | 29 | 10 | 19 | 14 | 15 | 14 | Locate object | 3rd
Young adult | 40 ft., fly 150 ft. (poor) | 31 | 10 | 21 | 14 | 15 | 14 | Damage reduction 5/+1 | 5th
Adult | 40 ft., fly 150 ft. (poor) | 33 | 10 | 21 | 16 | 19 | 16 |  | 7th
Mature adult | 40 ft., fly 150 ft. (poor) | 33 | 10 | 23 | 18 | 19 | 18 | Damage reduction 10/+1 | 9th
Old | 40 ft., fly 200 ft. (clumsy) | 35 | 10 | 25 | 20 | 21 | 20 | Suggestion | 11th
Very old | 40 ft., fly 200 ft. (clumsy) | 37 | 10 | 27 | 22 | 23 | 22 | Damage reduction 15/+2 | 13th
Ancient | 40 ft., fly 200 ft. (clumsy) | 39 | 10 | 29 | 24 | 25 | 24 | Eyebite | 15th
Wyrm | 40 ft., fly 200 ft. (clumsy) | 41 | 10 | 31 | 24 | 25 | 24 | Damage reduction 20/+3 | 17th
Great wyrm | 40 ft., fly 200 ft. (clumsy) | 45 | 10 | 31 | 26 | 27 | 26 | Discern location | 19th

*Can also cast cleric spells and those from the Chaos, Evil, and Fire domains as arcane spells.

Because red dragons are so confident, they seldom pause to appraise an adversary. On spotting a target they make a snap decision whether to attack, using one of many strategies worked out ahead of time. A red dragon lands to attack small, weak creatures with its claws and bites rather than obliterating them with its breath weapon, so as not to destroy any treasure they might be carrying.

Breath Weapon (Su): A red dragon has one type of breath weapon, a cone of fire.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Locate Object (Sp): The dragon can use this ability as the spell of the same name, once per day per age category.

Other Spell-Like Abilities: 3/day—suggestion; 1/day—eyebite and discern location.

Skills: Red dragons have the Jump skill for free at 1 rank per Hit Die.


Table 15: White Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | T | 3d12+3 (22) | 14 (+2 size, +2 natural) | +5 | +4 | +3 | +3 | 1d6 (12) | — | —
Very young | S | 6d12+6 (45) | 16 (+1 size, +5 natural) | +8 | +6 | +5 | +5 | 2d6 (14) | — | —
Young | M | 9d12+18 (76) | 18 (+8 natural) | +11 | +8 | +6 | +6 | 3d6 (16) | — | —
Juvenile | M | 12d12+24 (102) | 21 (+11 natural) | +15 | +10 | +8 | +8 | 4d6 (18) | — | —
Young adult | L | 15d12+45 (142) | 23 (–1 size, +14 natural) | +18 | +12 | +9 | +9 | 5d6 (20) | 16 | 16
Adult | L | 18d12+72 (189) | 26 (–1 size, +17 natural) | +23 | +15 | +11 | +11 | 6d6 (23) | 19 | 18
Mature adult | H | 21d12+105 (241) | 28 (–2 size, +20 natural) | +27 | +17 | +12 | +13 | 7d6 (25) | 21 | 20
Old | H | 24d12+120 (276) | 31 (–2 size, +23 natural) | +31 | +19 | +14 | +15 | 8d6 (27) | 23 | 21
Very old | H | 27d12+162 (337) | 34 (–2 size, +26 natural) | +35 | +21 | +15 | +17 | 9d6 (29) | 25 | 23
Ancient | H | 30d12+180 (375) | 37 (–2 size, +29 natural) | +39 | +23 | +17 | +19 | 10d6 (31) | 27 | 24
Wyrm | G | 33d12+231 (445) | 38 (–4 size, +32 natural) | +41 | +25 | +18 | +20 | 11d6 (33) | 29 | 25
Great wyrm | G | 36d12+288 (522) | 41 (–4 size, +35 natural) | +45 | +28 | +20 | +24 | 12d6 (36) | 32 | 27

Among the smallest and least intelligent of dragonkind, most white dragons are simply animalistic predators. Their faces express single-minded ferocity rather than the shrewdness of their more powerful kin.

The scales of a wyrmling white dragon glisten like mirrors. As the dragon ages, the sheen disappears, and by very old age, scales of pale blue and light gray are mixed in with the white. A white dragon is distinguished by a beaked, crested head and is accompanied by a crisp, faintly chemical odor.

White dragons’ lairs are usually icy caves and deep subterranean chambers that open away from the warming rays of the sun. They store all of their treasure within the lair, preferably in caverns coated in ice, which reflect the gems. White dragons are especially fond of diamonds.

Although white dragons, as all others, are able to eat nearly anything, they are very particular and will consume only food that has been frozen. Usually a dragon devours a creature killed by its breath weapon while the carcass is still stiff and frigid. It buries other kills in snowbanks until they are suitably frozen.

White dragons’ natural enemies are frost giants, who kill the dragons for food and armor and capture them to use as guards.


Table 16: White Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level
Wyrmling | 60 ft., fly 150 ft. (average), swim 60 ft., burrow 30 ft. | 11 | 10 | 13 | 6 | 11 | 6 | Cold subtype, icewalking | —
Very young | 60 ft., fly 150 ft. (average), swim 60 ft., burrow 30 ft. | 13 | 10 | 13 | 6 | 11 | 6 |  | —
Young | 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft. | 15 | 10 | 15 | 6 | 11 | 6 |  | —
Juvenile | 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft. | 17 | 10 | 15 | 8 | 11 | 8 | Fog cloud | —
Young adult | 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft. | 19 | 10 | 17 | 8 | 11 | 8 | Damage reduction 5/+1 | —
Adult | 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft. | 23 | 10 | 19 | 10 | 11 | 10 | Gust of wind | 1st
Mature adult | 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft. | 27 | 10 | 21 | 12 | 13 | 12 | Damage reduction 10/+1 | 3rd
Old | 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft. | 29 | 10 | 21 | 12 | 13 | 12 | Freezing fog | 5th
Very old | 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft. | 31 | 10 | 23 | 14 | 15 | 14 | Damage reduction 15/+2 | 7th
Ancient | 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft. | 33 | 10 | 23 | 14 | 15 | 14 | Wall of ice | 9th
Wyrm | 60 ft., fly 250 ft. (clumsy), swim 60 ft., burrow 30 ft. | 35 | 10 | 25 | 14 | 15 | 16 | Damage reduction 20/+3 | 11th
Great wyrm | 60 ft., fly 250 ft. (clumsy), swim 60 ft., burrow 30 ft. | 37 | 10 | 27 | 18 | 19 | 18 | Control weather | 13th

White dragons prefer sudden assaults, swooping down from aloft or bursting from beneath water, snow, or ice. They loose their breath weapon, then try to knock out a single opponent with a follow-up attack.

Breath Weapon (Su): A white dragon has one type of breath weapon, a cone of cold.

Cold Subtype (Ex): Cold immunity, double damage from fire except on a successful save.

Icewalking (Ex): This ability works like the spider climb spell, but the surfaces the dragon climbs must be icy. It is always in effect.

Freezing Fog (Sp): The dragon can use this ability three times per day. It is similar to a solid fog spell but also causes a rime of slippery ice to form on any surface the fog touches, creating the effect of a grease spell. The dragon is immune to the grease effect because of its icewalking ability.

Other Spell-Like Abilities: 3/day—gust of wind, fog cloud, wall of ice; 1/day—control weather.


Table 17: Brass Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | T | 4d12+4 (30) | 15 (+2 size, +3 natural) | +6 | +5 | +4 | +4 | 1d6 (13) | — | —
Very young | S | 7d12+7 (52) | 17 (+1 size, +6 natural) | +9 | +6 | +5 | +5 | 2d6 (14) | — | —
Young | M | 10d12+20 (85) | 19 (+9 natural) | +12 | +9 | +7 | +8 | 3d6 (17) | — | —
Juvenile | M | 13d12+26 (110) | 22 (+12 natural) | +16 | +11 | +8 | +9 | 4d6 (18) | — | —
Young adult | L | 16d12+48 (152) | 24 (–1 size, +15 natural) | +19 | +13 | +10 | +12 | 5d6 (21) | 20 | 18
Adult | L | 19d12+76 (199) | 27 (–1 size, +18 natural | +24 | +15 | +11 | +13 | 6d6 (23) | 21 | 20
Mature adult | H | 22d12+110 (253) | 29 (–2 size, +21 natural) | +28 | +18 | +13 | +16 | 7d6 (26) | 24 | 22
Old | H | 25d12+125 (287) | 32 (–2 size, +24 natural) | +32 | +19 | +14 | +17 | 8d6 (27) | 25 | 24
Very old | H | 28d12+168 (350) | 35 (–2 size, +27 natural) | +36 | +22 | +16 | +20 | 9d6 (30) | 28 | 25
Ancient | H | 31d12+186 (387) | 38 (–2 size, +30 natural) | +40 | +23 | +17 | +21 | 10d6 (31) | 29 | 27
Wyrm | G | 34d12+238 (459) | 39 (–4 size, +33 natural) | +42 | +26 | +19 | +24 | 11d6 (34) | 32 | 28
Great wyrm | G | 37d12+296 (536) | 42 (–4 size, +36 natural) | +46 | +29 | +21 | +26 | 12d6 (36) | 33 | 30

Brass dragons are talkative and have supple, expressive lips. They may have useful information, but usually share it only after long rambling and hinting for a gift.

At birth, a brass dragon’s scales are a dull, mottled brown. As the dragon gets older, the scales become more brassy until they reach a warm, burnished appearance. Their grand head-plates are smooth and metallic, and they sport bladed chin horns that grow sharper with age. Wings and frills are mottled green toward the edges, darkening with age. As the dragon grows older, its pupils fade until the eyes resemble molten metal orbs.

Brass dragons love intense, dry heat and spend most of their time basking in the desert sun. They are accompanied by a tangy metallic or sandy odor. They lair in high caves, preferably facing east to enjoy the morning warmth, and their territories always contain several spots where they can sunbathe and trap unwary travelers in conversation.

Brass dragons can and will eat almost anything if the need arises but normally consume very little. They are able to get nourishment from the morning dew, a rare commodity in their habitat, and have been seen carefully lifting it off plants with their long tongues.

Because they share the same habitat, blue dragons are brass dragons’ worst enemies. The larger blues have the advantage in one-on-one confrontations, so brass dragons usually try to evade them until they can rally their neighbors for a mass attack.


Table 18: Brass Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level*
Wyrmling | 60 ft., fly 150 ft. (average), burrow 30 ft. | 11 | 10 | 13 | 10 | 11 | 10 | Fire subtype, speak with animals | —
Very young | 60 ft., fly 150 ft. (average), burrow 30 ft. | 13 | 10 | 13 | 10 | 11 | 10 |  | —
Young | 60 ft., fly 200 ft. (poor), burrow 30 ft. | 15 | 10 | 15 | 12 | 13 | 12 |  | 1st
Juvenile | 60 ft., fly 200 ft. (poor), burrow 30 ft. | 17 | 10 | 15 | 12 | 13 | 12 | Endure elements | 3rd
Young adult | 60 ft., fly 200 ft. (poor), burrow 30 ft. | 19 | 10 | 17 | 14 | 15 | 14 | Damage reduction 5/+1 | 5th
Adult | 60 ft., fly 200 ft. (poor), burrow 30 ft. | 23 | 10 | 19 | 14 | 15 | 14 | Suggestion | 7th
Mature adult | 60 ft., fly 200 ft. (poor), burrow 30 ft. | 27 | 10 | 21 | 16 | 17 | 16 | Damage reduction 10/+1 | 9th
Old | 60 ft., fly 200 ft. (poor), burrow 30 ft. | 29 | 10 | 21 | 16 | 17 | 16 | Control winds | 11th
Very old | 60 ft., fly 200 ft. (poor), burrow 30 ft. | 31 | 10 | 23 | 18 | 19 | 18 | Damage reduction 15/+2 | 13th
Ancient | 60 ft., fly 200 ft. (poor), burrow 30 ft. | 33 | 10 | 23 | 18 | 19 | 18 | Control weather | 15th
Wyrm | 60 ft., fly 250 ft. (clumsy), burrow 30 ft. | 35 | 10 | 25 | 20 | 21 | 20 | Damage reduction 20/+3 | 17th
Great wyrm | 60 ft., fly 250 ft. (clumsy), burrow 30 ft. | 37 | 10 | 27 | 20 | 21 | 20 | Summon djinni | 19th

*Can also cast cleric spells and those from the Chaos and Knowledge domains as arcane spells.

Brass dragons would rather talk than fight. If an intelligent creature tries to leave without engaging in conversation, the dragon might force compliance in a fit of pique, using suggestion or a dose of sleep gas. A creature put to sleep may wake to find itself pinned or buried to the neck in the sand until the dragon’s thirst for small talk is slaked. When faced with real danger, younger brass dragons fly out of sight, then hide by burrowing into the sand. Older dragons spurn this ploy but prefer to have the advantage in combat.

Breath Weapon (Su): A brass dragon has two types of breath weapon, a line of fire or a cone of sleep. Creatures within the cone must succeed at a Will save or fall asleep, regardless of HD, for 1d6 rounds plus 1 round per age category of the dragon.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Spell-Like Abilities: At will—speak with animals; 3/day—endure elements (radius 10 ft. ¥ dragon’s age category); 1/day—suggestion, control winds, and control weather.

Summon Djinni (Sp): This ability works like a summon monster spell, except that it summons one djinni.


Table 19: Bronze Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | S | 6d12+6 (45) | 16 (+1 size, +5 natural) | +8 | +6 | +5 | +7 | 2d6 (14) | — | —
Very young | M | 9d12+18 (76) | 18 (+8 natural) | +11 | +8 | +6 | +8 | 4d6 (16) | — | —
Young | M | 12d12+36 (114) | 21 (+11 natural) | +15 | +10 | +8 | +11 | 6d6 (18) | — | —
Juvenile | L | 15d12+45 (142) | 23 (–1 size, +14 natural) | +18 | +12 | +9 | +13 | 8d6 (20) | — | —
Young adult | L | 18d12+72 (189) | 26 (–1 size, +17 natural) | +23 | +15 | +11 | +15 | 10d6 (23) | 23 | 20
Adult | H | 21d12+105 (241) | 28 (–2 size, +20 natural) | +27 | +17 | +12 | +17 | 12d6 (25) | 25 | 22
Mature adult | H | 24d12+120 (276) | 31 (–2 size, +23 natural) | +31 | +19 | +14 | +19 | 14d6 (27) | 27 | 23
Old | H | 27d12+162 (337) | 34 (–2 size, +26 natural) | +35 | +21 | +15 | +21 | 16d6 (29) | 29 | 25
Very old | H | 30d12+180 (375) | 37 (–2 size, +29 natural) | +39 | +23 | +17 | +23 | 18d6 (31) | 31 | 26
Ancient | G | 33d12+231 (445) | 38 (–4 size, +32 natural) | +41 | +25 | +18 | +25 | 20d6 (33) | 33 | 28
Wyrm | G | 36d12+288 (522) | 41 (–4 size, +35 natural) | +45 | +28 | +20 | +28 | 22d6 (36) | 36 | 29
Great wyrm | G | 39d12+312 (565) | 44 (–4 size, +38 natural) | +49 | +30 | +22 | +30 | 24d6 (37) | 37 | 31

Bronze dragons are inquisitive and enjoy polymorphing into small, friendly animals to observe adventurers. They are fascinated by warfare, eagerly joining an army for a just cause—and good pay.

A bronze wyrmling’s scales are yellow tinged with green, showing only a hint of bronze. As the dragon approaches adulthood, its color deepens slowly to a darker, rich bronze tone. Very old dragons develop a blue-black tint to the edges of their scales. Powerful swimmers, they have webbed feet and smooth, flat scales. Its pupils fade as a dragon ages, until in the oldest the eyes resemble glowing green orbs.

Bronze dragons like to be near deep fresh water or salt water. They often visit the depths to cool off or hunt for pearls and sunken treasure. They prefer caves that are accessible only from the water, but their lairs are always dry—they do not lay eggs, sleep, or store treasure underwater. A smell of sea spray lingers about them. Bronze dragons eat aquatic plants and some varieties of seafood. They especially prize shark meat. They also dine on an occasional pearl.


Table 20: Bronze Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level*
Wyrmling | 40 ft., fly 100 ft. (average), swim 60 ft. | 13 | 10 | 13 | 14 | 15 | 14 | Electricity immunity, water breathing, speak with animals | —
Very young | 40 ft., fly 150 ft. (poor), swim 60 ft. | 15 | 10 | 15 | 14 | 15 | 14 |  | —
Young | 40 ft., fly 150 ft. (poor), swim 60 ft. | 17 | 10 | 15 | 16 | 17 | 16 | Polymorph self | 1st
Juvenile | 40 ft., fly 150 ft. (poor), swim 60 ft. | 19 | 10 | 17 | 18 | 19 | 18 |  | 3rd
Young adult | 40 ft., fly 150 ft. (poor), swim 60 ft. | 23 | 10 | 19 | 18 | 19 | 18 | Damage reduction 5/+1 | 5th
Adult | 40 ft., fly 150 ft. (poor), swim 60 ft. | 27 | 10 | 21 | 20 | 21 | 20 | Create food and water, fog cloud | 7th
Mature adult | 40 ft., fly 150 ft. (poor), swim 60 ft. | 29 | 10 | 21 | 20 | 21 | 20 | Damage reduction 10/+1 | 9th
Old | 40 ft., fly 150 ft. (poor), swim 60 ft. | 31 | 10 | 23 | 22 | 23 | 22 | Detect thoughts | 11th
Very old | 40 ft., fly 150 ft. (poor), swim 60 ft. | 33 | 10 | 23 | 22 | 23 | 22 | Damage reduction 15/+2 | 13th
Ancient | 40 ft., fly 200 ft. (clumsy), swim 60 ft. | 35 | 10 | 25 | 24 | 25 | 24 | Control water | 15th
Wyrm | 40 ft., fly 200 ft. (clumsy), swim 60 ft. | 37 | 10 | 27 | 26 | 27 | 26 | Damage reduction 20/+3 | 17th
Great wyrm | 40 ft., fly 200 ft. (clumsy), swim 60 ft. | 39 | 10 | 27 | 26 | 27 | 26 | Control weather | 19th

*Can also cast cleric spells and those from the Law, Storm, and Water domains as arcane spells.

Bronze dragons dislike killing animals and would rather bribe them (perhaps with food) or force them away magically. They use detect thoughts to learn intelligent creatures’ intentions. When attacking they blind their opponents with fog cloud and then charge, or if flying, snatch them up. Against seafaring opponents they conjure up a storm or use their tails to smash the vessels’ hulls. If a dragon is inclined to be lenient, ships might be merely becalmed, fogbound, or broken-masted.

Breath Weapon (Su): Bronze dragons have two types of breath weapon, a line of lightning or a cone of repulsion gas. Creatures within the cone must succeed at a Will save or be compelled to do nothing but move away from the dragon for 1d6 rounds plus 1 round per age category of the dragon. This is a mind-influencing compulsion enchantment.

Water Breathing (Ex): A bronze dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged.

Spell-Like Abilities: At will—speak with animals; 3/day—create food and water, polymorph self, fog cloud, detect thoughts, control water; 1/day—control weather. A bronze dragon’s polymorph self ability works just like the spell, except that each use allows only one change, which lasts until the dragon assumes another form or reverts to its own (which does not count as a use of this ability).


Table 21: Copper Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | T | 5d12+5 (37) | 16 (+2 size, +4 natural) | +7 | +5 | +4 | +5 | 2d4 (13) | — | —
Very young | S | 8d12+8 (60) | 18 (+1 size, +7 natural) | +10 | +7 | +6 | +7 | 4d4 (15) | — | —
Young | M | 11d12+22 (93) | 20 (+10 natural) | +13 | +9 | +7 | +9 | 6d4 (17) | — | —
Juvenile | M | 14d12+28 (119) | 23 (+13 natural) | +17 | +11 | +9 | +11 | 8d4 (19) | — | —
Young adult | L | 17d12+51 (161) | 25 (–1 size, +16 natural) | +20 | +14 | +10 | +13 | 10d4 (21) | 21 | 19
Adult | L | 20d12+80 (210) | 28 (–1 size, +19 natural) | +25 | +16 | +12 | +15 | 12d4 (24) | 23 | 21
Mature adult | H | 23d12+115 (264) | 30 (–2 size, +22 natural) | +29 | +18 | +13 | +17 | 14d4 (27) | 25 | 23
Old | H | 26d12+130 (299) | 33 (–2 size, +25 natural) | +33 | +20 | +15 | +19 | 16d4 (28) | 27 | 25
Very old | H | 29d12+174 (362) | 36 (–2 size, +28 natural) | +37 | +22 | +16 | +21 | 18d4 (30) | 29 | 26
Ancient | H | 32d12+192 (400) | 39 (–2 size, +31 natural) | +41 | +24 | +18 | +23 | 20d4 (32) | 31 | 28
Wyrm | G | 35d12+245 (472) | 40 (–4 size, +44 natural) | +43 | +26 | +19 | +25 | 22d4 (34) | 33 | 29
Great wyrm | G | 38d12+304 (551) | 43 (–4 size, +37 natural) | +47 | +29 | +21 | +27 | 24d4 (37) | 35 | 31

Copper dragons are incorrigible pranksters, joke tellers, and riddlers. Most are good-natured but also have a covetous, miserly streak. They are powerful jumpers and climbers, with massive thighs and shoulders.

At birth, a copper dragon’s scales have a ruddy brown color with a metallic tint. As the dragon gets older, the scales become finer and more coppery, assuming a soft, warm gloss by the young adult stage. Very old dragons’ scales pick up a green tint. A copper dragon’s pupils fade with age, and the eyes of great wyrms resemble glowing turquoise orbs.

Copper dragons like dry, rocky uplands and mountains. They lair in narrow caves and often conceal the entrances using move earth and stone shape. Within the lair, they construct twisting mazes with open tops that allow the dragon to fly or jump over intruders.

Copper dragons are determined hunters, considering good sport at least as important as the food. They are known to eat almost anything, including metal ores. However, they prize monstrous scorpions and other large poisonous creatures (they say the venom sharpens their wit). The dragon’s digestive system can handle the venom safely, although injected venoms affect them normally.

Because copper dragons often inhabit hills in sight of red dragons’ lairs, conflicts between the two varieties are inevitable. The smaller coppers usually run for cover until they can even the odds.


Table 22: Copper Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level
Wyrmling | 40 ft., fly 100 ft. (average) | 11 | 10 | 13 | 12 | 13 | 12 | Acid immunity, spider climb | —
Very young | 40 ft., fly 100 ft. (average) | 13 | 10 | 13 | 12 | 13 | 12 |  | —
Young | 40 ft., fly 150 ft. (poor) | 15 | 10 | 15 | 14 | 15 | 14 |  | 1st
Juvenile | 40 ft., fly 150 ft. (poor) | 17 | 10 | 15 | 14 | 15 | 14 |  | 3rd
Young adult | 40 ft., fly 150 ft. (poor) | 19 | 10 | 17 | 16 | 17 | 16 | Damage reduction 5/+1 | 5th
Adult | 40 ft., fly 150 ft. (poor) | 23 | 10 | 19 | 16 | 17 | 16 | Stone shape | 7th
Mature adult | 40 ft., fly 150 ft. (poor) | 27 | 10 | 21 | 18 | 19 | 18 | Damage reduction 10/+1 | 9th
Old | 40 ft., fly 150 ft. (poor) | 29 | 10 | 21 | 18 | 19 | 18 | Transmute rock to mud/mud to rock | 11th
Very old | 40 ft., fly 150 ft. (poor) | 31 | 10 | 23 | 20 | 21 | 20 | Damage reduction 15/+2 | 13th
Ancient | 40 ft., fly 150 ft. (poor) | 33 | 10 | 23 | 20 | 21 | 20 | Wall of stone | 15th
Wyrm | 40 ft., fly 200 ft. (clumsy) | 35 | 10 | 25 | 22 | 23 | 22 | Damage reduction 20/+3 | 17th
Great wyrm | 40 ft., fly 200 ft. (clumsy) | 37 | 10 | 27 | 22 | 23 | 22 | Move earth | 19th

Copper dragons appreciate wit and don’t usually harm creatures who can relate a joke, humorous story, or riddle they have not heard before. They quickly get annoyed with anyone who doesn’t laugh at their jokes or accept their tricks with good humor. They like to taunt and annoy opponents into giving up or acting foolishly.

An angry copper dragon prefers to mire foes using transmute rock to mud. The dragon pushes trapped opponents into the mud or snatches and carries them aloft. A copper dragon tries to draw airborne enemies into narrow, stony gorges where it can use its spider climb ability and maneuver them into colliding with the walls.

Breath Weapon (Su): A copper dragon has two types of breath weapon, a line of acid or a cone of slow gas. Creatures within the cone must succeedat a Fortitude save or be slowed for 1d6 rounds plus 1 round per age category of the dragon.

Spider Climb (Ex): The dragon can climb on stone surfaces as though using the spider climb spell.

Spell-Like Abilities: 2/day—stone shape; 1/day—transmute rock to mud or mud to rock, wall of stone, and move earth.

Skills: Copper dragons have the Jump skill for free at 1 rank per Hit Die.


Table 23: Gold Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | M | 8d12+16 (68) | 17 (+7 natural) | +11 | +8 | +6 | +8 | 2d10 (16) | — | —
Very young | L | 11d12+33 (104) | 19 (–1 size, +10 natural) | +15 | +10 | +7 | +10 | 4d10 (18) | — | —
Young | L | 14d12+42 (133) | 22 (–1 size, +13 natural) | +20 | +12 | +9 | +12 | 6d10 (20) | — | —
Juvenile | L | 17d12+68 (178) | 25 (–1 size, +16 natural) | +25 | +14 | +10 | +14 | 8d10 (22) | — | —
Young adult | H | 20d12+100 (230) | 27 (–2 size, +19 natural) | +28 | +17 | +12 | +16 | 10d10 (25) | 24 | 21
Adult | H | 23d12+115 (264) | 30 (–2 size, +22 natural | +32 | +18 | +13 | +18 | 12d10 (26) | 26 | 23
Mature adult | H | 26d12+156 (325) | 33 (–2 size, +25 natural) | +36 | +21 | +15 | +20 | 14d10 (29) | 28 | 25
Old | G | 29d12+203 (391) | 34 (–4 size, +28 natural) | +39 | +23 | +16 | +23 | 16d10 (31) | 31 | 27
Very old | G | 32d12+256 (464) | 37 (–4 size, +31 natural) | +43 | +26 | +18 | +26 | 18d10 (34) | 34 | 28
Ancient | G | 35d12+315 (542) | 40 (–4 size, +34 natural) | +47 | +28 | +19 | +28 | 20d10 (36) | 36 | 30
Wyrm | C | 38d12+380 (627) | 39 (–8 size, +37 natural) | +47 | +31 | +21 | +31 | 22d10 (39) | 39 | 31
Great wyrm | C | 41d12+451 (717) | 42 (–8 size, +40 natural) | +51 | +34 | +23 | +34 | 24d10 (41) | 41 | 33

Gold dragons are graceful, sinuous, and wise. They hate injustice and foul play, often embarking on self-appointed quests to promote good. A gold dragon usually assumes human or animal guise.

On hatching, a gold dragon’s scales are dark yellow with golden metallic flecks. The flecks get larger as the dragon matures until, at the adult stage, the scales grow completely golden. Gold dragons’ faces are bewhiskered and sagacious; as they age their pupils fade until the eyes resemble pools of molten gold. They smell of saffron and incense.

Gold dragons can live anywhere. Their lairs are secluded and always made of stone, whether caves or castles. These usually have loyal guards: animals appropriate to the terrain, storm giants, or good cloud giants. Giants usually form a mutual defensive agreement with a dragon.

Gold dragons usually sustain themselves on pearls or small gems. Such gifts are well received, as long as they are not bribes.


Table 24: Gold Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level*
Wyrmling | 60 ft., fly 200 ft. (poor), swim 60 ft. | 17 | 10 | 15 | 14 | 15 | 14 | Fire subtype, water breathing, polymorph self | —
Very young | 60 ft., fly 200 ft. (poor), swim 60 ft. | 21 | 10 | 17 | 16 | 17 | 16 |  | —
Young | 60 ft., fly 200 ft. (poor), swim 60 ft. | 25 | 10 | 17 | 16 | 17 | 16 |  | 1st
Juvenile | 60 ft., fly 200 ft. (poor), swim 60 ft. | 29 | 10 | 19 | 18 | 19 | 18 | Bless | 3rd
Young adult | 60 ft., fly 200 ft. (poor), swim 60 ft. | 31 | 10 | 21 | 18 | 19 | 18 | Damage reduction 5/+1 | 5th
Adult | 60 ft., fly 200 ft. (poor), swim 60 ft. | 33 | 10 | 21 | 20 | 21 | 20 | Luck bonus | 7th
Mature adult | 60 ft., fly 200 ft. (poor), swim 60 ft. | 35 | 10 | 23 | 20 | 21 | 20 | Damage reduction 10/+1 | 9th
Old | 60 ft., fly 250 ft. (clumsy), swim 60 ft. | 39 | 10 | 25 | 24 | 25 | 24 | Geas/quest, detect gems | 11th
Very old | 60 ft., fly 250 ft. (clumsy), swim 60 ft. | 41 | 10 | 27 | 26 | 27 | 26 | Damage reduction 15/+2 | 13th
Ancient | 60 ft., fly 250 ft. (clumsy), swim 60 ft. | 43 | 10 | 29 | 28 | 29 | 28 | Sunburst | 15th
Wyrm | 60 ft., fly 250 ft. (clumsy), swim 60 ft. | 45 | 10 | 31 | 30 | 31 | 30 | Damage reduction 20/+3 | 17th
Great wyrm | 60 ft., fly 250 ft. (clumsy), swim 60 ft. | 47 | 10 | 33 | 32 | 33 | 32 | Foresight | 19th

*Can also cast cleric spells and those from the Law, Luck, and Good domains as arcane spells.

Gold dragons usually parley before fighting. When conversing with intelligent creatures they use discern lies and detect gems to gain the upper hand. In combat, they employ bless and their luck bonus; older dragons use their luck bonus at the start of each day. They make heavy use of spells in combat. Among their favorites are cloudkill, delayed blast fireball, fire shield, globe of invulnerability, maze, sleep, slow, and stinking cloud.

Breath Weapon (Su): A gold dragon has two forms of breath weapon, a cone of fire or a cone of weakening gas. Creatures within the latter must succeed at a Fortitude save or take 1 point of temporary Strength damage per age category of the dragon.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Water Breathing (Ex): The dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged (the cone of fire becomes a cone of superheated steam underwater).

Luck Bonus (Sp): Once per day the dragon can touch one gem, usually embedded in the dragon’s hide, and enchant it to bring good luck. As long as the dragon carries the gem, it and every good creature in a 10-foot radius per age category of the dragon receives a +1 luck bonus to all saving throws and similar dice rolls, as for a stone of good luck (see the item description in the Dungeon Master’s Guide). If the dragon gives a gem to another creature, only that bearer gets the bonus. The enchantment lasts 1d3 hours plus 3 hours per age category of the dragon but ends if the gem is destroyed.

Detect Gems (Sp): The dragon can use this ability three times per day. This is a divination effect similar to a detect magic spell, except that it finds only gems. The dragon can scan a 60-degree arc each round: By concentrating for 1 round it knows if there are any gems within the arc; 2 rounds of concentration reveal the exact number of gems; and 3 rounds reveal their exact location, type, and value.

Other Spell-Like Abilities: 3/day—polymorph self and bless; 1/day—geas/quest, sunburst, and foresight. A gold dragon’s polymorph self works just like the spell, except that each use allows only one change, which lasts until the dragon assumes another form or reverts to its own (which does not count as a use of this ability).

Skills: Gold dragons have the Jump skill for free at 1 rank per Hit Die.


Table 25: Silver Dragons by Age

Age | Size | Hit Dice (hp) | AC | Attack Bonus | Fort Save | Ref Save | Will Save | Breath Weapon (DC) | Fear DC | SR
Wyrmling | S | 7d12+7 (52) | 17 (+1 size, +6 natural) | +9 | +6 | +5 | +7 | 2d8 (14) | — | —
Very young | M | 10d12+20 (85) | 19 (+9 natural) | +12 | +9 | +7 | +9 | 4d8 (17) | — | —
Young | M | 13d12+26 (110) | 22 (+12 natural) | +16 | +10 | +8 | +11 | 6d8 (18) | — | —
Juvenile | L | 16d12+ 48(152) | 24 (–1 size, +15 natural) | +19 | +13 | +10 | +14 | 8d8 (21) | — | —
Young adult | L | 19d12+76 (199) | 27 (–1 size, +18 natural) | +24 | +15 | +11 | +15 | 10d8 (23) | 23 | 20
Adult | H | 22d12+110 (253) | 29 (–2 size, +21 natural) | +28 | +18 | +13 | +18 | 12d8 (26) | 26 | 22
Mature adult | H | 25d12+125 (287) | 32 (–2 size, +24 natural) | +32 | +19 | +14 | +19 | 14d8 (27) | 27 | 24
Old | H | 28d12+168 (350) | 35 (–2 size, +27 natural) | +36 | +22 | +16 | +22 | 16d8 (30) | 30 | 26
Very old | H | 31d12+186 (387) | 38 (–2 size, +30 natural) | +40 | +23 | +17 | +24 | 18d8 (31) | 32 | 27
Ancient | G | 34d12+238 (459) | 39 (–4 size, +33 natural) | +42 | +26 | +19 | +27 | 20d8 (34) | 35 | 29
Wyrm | G | 37d12+333 (573) | 42 (–4 size, +36 natural) | +47 | +30 | +21 | +30 | 22d8 (36) | 37 | 30
Great wyrm | C | 40d12+400 (660) | 41 (–8 size, +39 natural) | +48 | +32 | +22 | +32 | 24d8 (39) | 40 | 32

Silver dragons are regal and statuesque. They cheerfully assist good creatures in genuine need and often take the forms of kindly old men or fair damsels when associating with humans.

A silver wyrmling’s scales are blue-gray with silver highlights. As the dragon approaches adulthood, its color slowly brightens until the individual scales are scarcely visible. From a distance, these dragons look as if they have been sculpted from pure metal. They are sometimes known as "shield dragons" because of the silvery plates on their heads. As a silver dragon grows older, its pupils fade until in the oldest the eyes resemble orbs of mercury.

Silver dragons prefer aerial lairs on secluded mountain peaks or amid the clouds themselves. A faint smell of rain always accompanies them. Even in clouds, though, the lair always has an enchanted area with a solid floor for laying eggs and storing treasure.

Silver dragons seem to prefer human form to their own, and they often have mortal companions, even forming deep friendships. Inevitably, however, a dragon resumes its true form and departs for a time. Silver dragons have a taste for human food and can live on such fare indefinitely.

Because they lair in similar territories, silver and red dragons often come into conflict. Duels between the two varieties are furious and deadly, but silver dragons generally get the upper hand by working together against their foes, often with human allies.


Table 26: Silver Dragon Abilities by Age

Age | Speed | Str | Dex | Con | Int | Wis | Cha | Special Abilities | Caster Level*
Wyrmling | 40 ft., fly 100 ft. (average) | 13 | 10 | 13 | 14 | 15 | 14 | Cold and acid immunity, cloudwalking, polymorph self | —
Very young | 40 ft., fly 150 ft. (poor) | 15 | 10 | 15 | 14 | 15 | 14 |  | —
Young | 40 ft., fly 150 ft. (poor) | 17 | 10 | 15 | 16 | 17 | 16 |  | 1st
Juvenile | 40 ft., fly 150 ft. (poor) | 19 | 10 | 17 | 18 | 19 | 18 | Feather fall | 3rd
Young adult | 40 ft., fly 150 ft. (poor) | 23 | 10 | 19 | 18 | 19 | 18 | Damage reduction 5/+1 | 5th
Adult | 40 ft., fly 150 ft. (poor) | 27 | 10 | 21 | 20 | 21 | 20 | Fog cloud | 7th
Mature adult | 40 ft., fly 150 ft. (poor) | 29 | 10 | 21 | 20 | 21 | 20 | Damage reduction 10/+1 | 9th
Old | 40 ft., fly 150 ft. (poor) | 31 | 10 | 23 | 22 | 23 | 22 | Control winds | 11th
Very old | 40 ft., fly 150 ft. (poor) | 33 | 10 | 23 | 24 | 25 | 24 | Damage reduction 15/+2 | 13th
Ancient | 40 ft., fly 200 ft. (clumsy) | 35 | 10 | 25 | 26 | 27 | 26 | Control weather | 15th
Wyrm | 40 ft., fly 200 ft. (clumsy) | 39 | 10 | 29 | 28 | 29 | 28 | Damage reduction 20/+3 | 17th
Great wyrm | 40 ft., fly 200 ft. (clumsy) | 43 | 10 | 31 | 30 | 31 | 30 | Reverse gravity | 19th

*Can also cast cleric spells and those from the Air, Good, Law, and Sun domains as arcane spells.

Combat

Silver dragons are not violent and avoid combat except when faced with highly evil or aggressive foes. If necessary, they use fog cloud or control weather to blind or confuse opponents before attacking. When angry, they use reverse gravity to fling enemies helplessly into the air, where they can be snatched. Against flying opponents, a silver dragon hides in clouds (creating some with control weather on clear days), then jumps to the attack when it has the advantage.

Breath Weapon (Su): A silver dragon has two types of breath weapon, a cone of cold or a cone of paralyzing gas. Creatures within the latter must succeed at a Fortitude save or be paralyzed for 1d6 rounds plus 1 round per age category of the dragon.

Cloudwalking (Su): The dragon can tread on clouds or fog as though on solid ground. The ability functions continuously but can be negated or resumed at will.

Spell-Like Abilities: 3/day—polymorph self, fog cloud, control winds; 2/day—feather fall; 1/day—control weather and reverse gravity. A silver dragon’s polymorph self works just like the spell, except that each use allows only one change, which lasts until the dragon assumes another form or reverts to its own (which does not count as a use of this ability).

Skills: Silver dragons have the Jump skill for free at 1 rank per Hit Die.


Table 27: Air Elemental Sizes

Elemental | Height | Weight | Save DC | Whirlwind Damage | Whirlwind Height
Small | 4 ft. | 1 lb. | 11 | 1d4 | 10–20 ft.
Medium | 8 ft. | 2 lb. | 13 | 1d6 | 10–30 ft.
Large | 16 ft. | 4 lb. | 16 | 2d6 | 10–40 ft.
Huge | 32 ft. | 8 lb. | 22 | 2d8 | 10–50 ft.
Greater | 36 ft. | 10 lb. | 25 | 2d8 | 10–60 ft.
Elder | 40 ft. | 12 lb. | 27 | 2d8 | 10–60 ft.

Air elementals are among the swiftest and most agile creatures in existence. They seldom leave their home plane except when summoned elsewhere by a spell.

An air elemental appears as an amorphous, shifting cloud. Darker bits of swirling vapor give the appearance of two eyes and a mouth.

Air elementals speak Auran, though they rarely choose to do so. Their voices sound like the high-pitched screech of a tornado or the low moan of a midnight storm.

Combat

Their rapid speed makes air elementals useful on vast battlefields or in extended aerial combat.

Air Mastery (Ex): Airborne creatures suffer a –1 penalty to attack and damage rolls against an air elemental.

Whirlwind (Su): The elemental can transform itself into a whirlwind once every 10 minutes and remain in that form for up to 1 round for every 2 HD it has. In this form, the elemental can move through the air or along a surface at its fly speed.

The whirlwind is 5 feet wide at the base, up to 30 feet wide at the top, and up to 50 feet tall, depending on the elemental’s size. The elemental controls the exact height, but it must be at least 10 feet.

Creatures one or more sizes smaller than the elemental might take damage when caught in the whirlwind (see the following table for details) and may be lifted into the air. An affected creature must succeed at a Reflex save when it comes into contact with the whirlwind or take the listed damage. It must also succeed at a second Reflex save or be picked up bodily and held suspended in the powerful winds, automatically taking the listed damage each round. A creature that can fly is allowed a Reflex save each round to escape the whirlwind. The creature still takes damage but can leave if the save is successful. The DC for saves against the whirlwind’s effects varies with the elemental’s size.

The elemental can eject any carried creatures whenever it wishes, depositing them wherever the whirlwind happens to be. A summoned elemental always ejects trapped creatures before returning to its home plane.

If the whirlwind’s base touches the ground, it creates a swirling cloud of debris. This cloud is centered on the elemental and has a diameter equal to half the whirlwind’s height. The cloud obscures all vision, including darkvision, beyond 5 feet. Creatures 5 feet away have one-half concealment, while those farther away have total concealment (see Concealment, in the Player’s Handbook). Those caught in the cloud must succeed at a Concentration check to cast a spell (DC equal to the Reflex save DC).


Table 28: Earth Elemental Sizes

Elemental | Height | Weight
Small | 4 ft. | 80 lb.
Medium | 8 ft. | 750 lb.
Large | 16 ft. | 6,000 lb.
Huge | 32 ft. | 48,000 lb.
Greater | 36 ft. | 54,000 lb.
Elder | 40 ft. | 60,000 lb.

Earth Elemental

Earth elementals are immensely strong and tough: The larger ones can pound almost anything into rubble. They seldom leave their home plane except when summoned elsewhere by a spell.

An earth elemental looks like a very large, stony humanoid. When summoned to the Material Plane, it is made of whatever types of dirt, stones, precious metals, and gems it was conjured from. The elemental always has a cold, expressionless face with a mouthlike opening, and two eyes that sparkle like multifaceted gems.

Earth elementals speak Terran but rarely choose to do so. Their voices sound like an echo in a deep tunnel, the rumbling of an earthquake, or the grinding of stone on stone.

Combat

Though an earth elemental moves slowly, it is a relentless opponent. It can travel though solid ground or stone as easily as humans walk on the earth’s surface. It cannot swim, however, and must either walk around a body of water or go through the ground under it. An earth elemental can move along the bottom of a body of water but prefers not to.

Earth Mastery (Ex): An earth elemental gains a +1 attack and damage bonus if both it and its foe touch the ground. If an opponent is airborne or waterborne, the elemental suffers a –4 penalty to attack and damage. (These modifiers are not included in the statistics block.)

Push (Ex): An earth elemental can start a bull rush maneuver without provoking an attack of opportunity. The combat modifiers given in Earth Mastery, above, also apply to the elemental’s opposed Strength checks.


Table 29: Fire Elemental Sizes

Elemental | Height | Weight | Burn Save DC
Small | 4 ft. | 1 lb. | 11
Medium | 8 ft. | 2 lb. | 14
Large | 16 ft. | 4 lb. | 17
Huge | 32 ft. | 8 lb. | 22
Greater | 36 ft. | 10 lb. | 24
Elder | 40 ft. | 12 lb. | 26

Fire elementals are fast and agile. The merest touch from their fiery bodies is sufficient to set many materials aflame.

A fire elemental looks like a tall sheet of flame with an armlike appendage on each side. These "arms" seem to flicker back into the creature’s flaming body, only to spring out again seconds later. The only facial features of a fire elemental are two large glowing patches of brilliant blue flame, which seem to function as eyes.

A fire elemental cannot enter water or any other nonflammable liquid. A body of water is an impassible barrier unless the fire elemental can step or jump over it.

Fire elementals speak Ignan, though they rarely choose to do so. When one does, its voice sounds like the crackle and hiss of a great fire.

Combat

A fire elemental is a fierce opponent that attacks its enemies directly and savagely. It takes joy in burning the creatures and objects of the Material Plane to ashes.

Burn (Ex): Those hit by a fire elemental‘s slam attack must succeed at a Reflex save or catch fire. The flame burns for 1d4 rounds (see Catching on Fire, in the Dungeon Master’s Guide). The save DC varies with the elemental’s size. A burning creature can take a move-equivalent action to put out the flame.

Creatures hitting a fire elemental with natural weapons or unarmed attacks take fire damage as though hit by the elemental’s attack, and also catch fire unless they succeed at a Reflex save.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.


Table 30: Water Elemental Sizes

Elemental | Height | Weight | Save DC | Vortex Damage | Vortex Height
Small | 4 ft. | 34 lb. | 13 | 1d4 | 10–20 ft.
Medium | 8 ft. | 280 lb. | 15 | 1d6 | 10–30 ft.
Large | 16 ft. | 2,250 lb. | 19 | 2d6 | 10–40 ft.
Huge | 32 ft. | 18,000 lb. | 25 | 2d8 | 10–50 ft.
Greater | 36 ft. | 21,000 lb. | 26 | 2d8 | 10–60 ft.
Elder | 40 ft. | 24,000 lb. | 29 | 2d8 | 10–60 ft.

A water elemental can be as ferocious and powerful as a stormy sea.

It looks like a high, crested wave with smaller waves for arms. Two orbs of deep green peer out of the front of the wave, serving as eyes. A water elemental can’t venture more than 180 feet from the body of water from which it was conjured.

Water elementals speak Aquan but rarely choose to do so. When one does, its voice sounds like the crashing of waves on rocky shores or the howls of an ocean gale.

Combat

A water elemental prefers to fight in a large body of water where it can disappear beneath the waves and suddenly swell up behind its opponents.

Water Mastery (Ex): A water elemental gains a +1 attack and damage bonus if both it and its opponent touch water. If the opponent or elemental is landbound, the elemental suffers a –4 penalty to attack and damage. (These modifiers are not included in the statistics block.)

A water elemental can be a serious threat to a ship that crosses its path. The elemental can easily overturn small craft (5 feet of length per Hit Die of the elemental) and stop larger vessels (10 feet long per HD). Even large ships (20 feet long per HD) can be slowed to half speed.


Table 31: Mundane Giant’s Bag Contents

Roll (d%) | Item
01–02 | Berries or fruit
03–08 | Bowl and spoon
09–10 | Candles (1d6)
11–14 | Hand-held chopper
15–16 | Sticks or charcoal (1d6) or quills and ink
17–18 | Chunk of cheese
19–20 | Chunk of wood, whittled or carved
21–23 | Cup or tankard
24–27 | Cloak
28–29 | Comb or brush
30–31 | Cooking pot
32–33 | Container of grease or grease paint
34–35 | Drinking horn
36–37 | Bag of flour or meal (5 pounds)
38–39 | Piece of fur or hide
40–41 | Hairpins
42–47 | Knife
48–53 | Knucklebones or dice
54–57 | Haunch of meat
58–59 | Incense or dried animal dung
60–65 | 100 to 200 feet of strong rope
66–67 | Bag of salt (1 pound)
68–73 | Shoes, sandals, or boots
74–76 | Sewing needle
77–81 | String or thread
82–86 | Beads, stones, teeth, or tusks
87–93 | Tinderbox (flint, steel, and tinder)
94–96 | Lump of wax
97–00 | Whetstone


Table 32: Slaadi Chaotic Variations

Roll (d%) | Variation | Effect
01–40 | No noticeable variation | —
41–42 | Skin more yellow | —
43–44 | Skin more blue | —
45–46 | Skin white | —
47–48 | Skin black | —
49–50 | Blotches of different color | —
51–52 | Tufts of long hair | —
53–54 | Very narrow mouth | Bite damage –2
55–56 | Vestigial wings | —
57–58 | Extra arm | —
59–60 | Tail | —
61–62 | Thin | –2 Str, +2 Int
63–64 | Very wide mouth | Bite damage +2
65–66 | Wide eyes | Spot +1
67–68 | Extra eye | Spot +2
69–70 | Muscular legs | Speed 40 ft.
71–72 | Large head (bigger brain) | Int +4
73–74 | Bladelike claws | Claw damage+1d6
75–76 | Extra arm | Extra claw attack
77–78 | Snakelike hair | As medusa (see entry)
79–80 | Horns | Gore 2d6 (use lowest attack bonus)
81–82 | Thick skin | Natural armor +2
83–84 | Scales | Natural armor +3
85–86 | Long legs | Dex +2
87–88 | Muscular arms | Str +2
89–90 | Stout | Con +2
91 | Working wings | Fly 30 ft. (clumsy)
91 | Working wings | Fly 30 ft. (clumsy)
92 | Narrow eyes | Gaze attack as medusa (see entry)
93 | Oozing pustules | Poison touch, Fortitude save (DC 15). Initial 1 temporary Int, secondary 1d6 temporary Int
94 | Steaming pustules | Fortitude save (DC 15) or –2 morale penalty to attacks, saves, and checks for 10 rounds
95 | Narrow mouth | Breath weapon: 20-ft. cone of acid, cold, electricity, fire, or sound. Damage 1d6 per point of slaad’s Con bonus (minimum 1d6); Reflex save halves (DC10 + 1/2 slaad’s HD + Con bonus)
96 | Magical nature | Can use any one 1st- level spell at will (caster level = HD)
97 | Enhanced magical nature | Can use any one 2nd- or 3rd-level spell at will (caster level = HD)
98–00 | Roll twice |


Table 33: Yuan-Ti Halfblood Features

Roll (1d6*) | Feature | Effect
1 | Snake head | Bite damage 1d6 and poison (save DC 14; initial and secondary damage 1d6 temporary Constitution)
2 | Flexible torso | +1 racial bonus to Reflex saves
3 | No legs, snake tail | Speed 20 ft., climb 15 ft., swim 15 ft; can constrict Medium-size or smaller creatures for 1d6+3 damage (see “Abominations” below)
4 | Snakes instead of arms | Gains 2 bite attacks (1d4 damage and poison as above)
5 | Scales instead of skin | +4 natural armor
6 | Legs and snake tail | Speed 30 ft., swim 15 ft.; can constrict Small or smaller creatures for 1d4+3 damage (see Abominations below)

*Roll twice, ignoring duplicate or contradictory results.


Appendix 3: Templates

Certain creatures have no type but are instead created by adding a Template to an existing creature. The following rules set out the rules for building a templated creature, such as a vampire.


Celestial Creatures

Celestial creatures dwell in the upper planes, realms of good, although they resemble beings found on the Material Plane. They are more regal and more beautiful than their earthly counterparts.

Celestial creatures often come in metallic colors (usually silver, gold, or platinum). They can be mistaken for half-celestials, more powerful creatures that are created when a celestial mates with a noncelestial creature.

Creating A Celestial Creature

Celestial - is a template that can be added to any corporeal creature of nonevil alignment (referred to hereafter as the "base creature"). Beasts or animals with this template become magical beasts, but otherwise the creature type is unchanged.

A celestial creature uses all the base creature’s statistics and special abilities except as noted here.

Special Attacks: A celestial creature retains all the special attacks of the base creature and also gains the following.

Smite Evil (Su): Once per day the creature can make a normal attack to deal additional damage equal to its HD total (maximum of +20) against an evil foe.

Special Qualities: A celestial creature retains all the special qualities of the base creature and also gains the following ones:

• Darkvision with a range of 60 feet.

• Acid, cold, and electricity resistance (see the table below).

• Damage reduction (see the table below).

• SR equal to double the creature’s HD (maximum 25).

 | Acid, Cold, Electricity |
Hit Dice | Resistance | Damage Reduction
1 - 3 | 5 | -
4 - 7 | 10 | 5/+1
8 - 11 | 15 | 5/+2
12+ | 20 | 10/+3

If the base creature already has one or more of these special qualities, use the better value.

Saves: Same as the base creature

Abilities: Same as the base creature, but Intelligence is at least 3.

Skills: Same as the base creature

Feats: Same as the base creature

Climate/Terrain: Any land and underground

Organization: Same as the base creature

Challenge Rating: Up to 3 HD, as base creature, 4 HD to 7 HD, as base creature +1, 8+ HD, as base creature +2

Treasure: Same as the base creature

Alignment: Always good (any)

Advancement: Same as the base creature

Sample Celestial Creature

Celestial Lion

Large Magical Beast

Hit Dice: 5d8+10 (32 hp)

Initiative: +3 (Dex)

Speed: 40 ft.

AC: 15 (–1 size, +3 Dex, +3 natural)

Attacks: 2 claws +7 melee; bite +2 melee

Damage: Claw 1d4+5; bite 1d8+2

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Pounce, improved grab, rake 1d4+2, smite evil

Special Qualities: Scent, darkvision 60 ft., damage reduction 5/+1, SR 10; acid, cold, and electricity resistance 10

Saves: Fort +6, Ref +7, Will +2

Abilities: Str 21, Dex 17, Con 15, Int 3, Wis 12, Cha 6

Skills: Balance +7, Hide +4*, Jump +5, Listen +5, Move Silently +11, Spot +5

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 3

Treasure: None

Alignment: Always good (any)

Advancement: 6–8 HD (Large)

Combat

Pounce (Ex): If a celestial lion leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the celestial lion must hit with its bite attack. If it gets a hold, it can rake.

Rake (Ex): A celestial lion that gets a hold can make two rake attacks (+7 melee) with its hind legs for 1d4+2 damage each. If the celestial lion pounces on an opponent, it can also rake.

Skills: Celestial lions receive a +4 racial bonus to Balance, Hide, and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.


Fiendish Creatures

Fiendish creatures dwell in the infernal planes, realms of evil, although they resemble beings found on the Material Plane. They are more fearsome in appearance than their earthly counterparts.

Fiendish creatures are often mistaken for half-fiends, more powerful creatures that are created when a fiend mates with a noncelestial creature, or though some foul infernal breeding project.

Creating A Fiendish Creature

Fiendish - is a template that can be added to any corporeal creature of nongood alignment (referred to hereafter as the "base creature"). Beasts or animals with this template become magical beasts, but otherwise the creature type is unchanged. A fiendish creature uses all the base creature’s statistics and special abilities except as noted here.

Special Attacks: A fiendish creature retains all the special attacks of the base creature and also gains the following.

Smite Good (Su): Once per day the creature can make a normal attack to deal additional damage equal to its HD total (maximum of +20) against a good foe.

Special Qualities: A fiendish creature retains all the special qualities of the base creature and also gains the following.

• Darkvision with a range of 60 feet.

• Cold and fire resistance (see the table below).

• Damage reduction (see the table below).

• SR equal to double the creature’s HD (maximum 25).

 | Cold, Fire |
Hit Dice | Resistance | Damage Reduction
1 - 3 | 5 | -
4 - 7 | 10 | 5/+1
8 - 11 | 15 | 5/+2
12+ | 20 | 10/+3

If the base creature already has one or more of these special qualities, use the better value.

Saves: Same as the base creature

Abilities: Same as the base creature, but Intelligence is at least 3.

Skills: Same as the base creature

Feats: Same as the base creature

Climate/Terrain: Any land and underground

Organization: Same as the base creature

Challenge Rating: Up to 3 HD, as base creature, 4 HD to 7 HD, as base creature +1, 8+ HD, as base creature +2

Treasure: Same as the base creature

Alignment: Always evil (any)

Advancement: Same as the base creature

Sample Fiendish Creature

Abyssal Dire Rat

Small Magical Beast

Hit Dice: 1d8+1 (5 hp)

Initiative: +3 (Dex)

Speed: 40 ft., climb 20 ft.

AC: 15 (+1 size, +3 Dex, +1 natural)

Attacks: Bite +4 melee

Damage: Bite 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Disease, smite good

Special Qualities: Scent, darkvision 60 ft., cold and fire resistance 5, SR 2

Saves: Fort +3, Ref +5, Will +3

Abilities: Str 10, Dex 17, Con 12, Int 3, Wis 12, Cha 4

Skills: Climb +11, Hide +11, Move Silently +6

Feats: Weapon Finesse (bite)

Climate/Terrain: Any land and underground

Organization: Solitary or pack (11–20)

Challenge Rating: 1/2

Treasure: None

Alignment: Always evil (any)

Advancement: 2–3 HD (Small); 4–6 HD (Medium-size)

Combat

Disease (Ex): Filth fever—bite, Fortitude save (DC 12), incubation period 1d3 days; damage 1d3 temporary Dexterity and 1d3 temporary Constitution (see Disease, page 74 in the Dungeon Master’s Guide).


Ghost

Ghosts are the spectral remnants of intelligent beings who, for one reason or another, cannot rest easily in their graves.

Some ghosts go about their business with little or no interest in the living. Others, however, are malevolent spirits who loathe all life and seek to destroy it whenever possible. Although ghosts can often be driven off or destroyed, they return again and again until they deal with the reason for their existence.

A ghost greatly resembles its corporeal shape in life, but in some cases, the spiritual form is somewhat altered. Some ghosts look angelic and sweet, while others are twisted and horrible things, showing clearly the agony of the undead. There is often—but not always—a correlation between a ghost’s appearance and its alignment. Assumptions are dangerous.

A ghost’s behavior usually matches its life. The spirit of a covetous person, for example, might continue to hoard wealth even though it has no use for such treasures. Similarly, a ghost is generally tied to the place where it died. If the aforementioned miser had died in a robbery, the ghost might remain in the counting house, tormenting the new owner and all who do business there. This is not a hard and fast rule, though: Many ghosts wander freely.

Creating a Ghost

Ghost - is a template that can be added to any aberration, animal, beast, dragon, giant, humanoid, magical beast, monstrous humanoid, or shapechanger. The creature (referred to hereafter as the "base creature") must have a Charisma score of at least 8. The creature’s type changes to "undead." It otherwise uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Increase to d12.

Speed: Ghosts have a fly speed of 30 feet, unless the base creature has a higher fly speed, with perfect maneuverability.

AC: Natural armor is the same as the base creature but applies only to ethereal encounters. When the ghost manifests (see below) its natural armor value is +0, but it gains a deflection bonus equal to its Charisma modifier or +1, whichever is higher.

Attacks: The ghost retains all the attacks of the base creature, although those relying on physical contact do not affect nonethereal creatures.

Damage: Against ethereal creatures, a ghost uses the base creature’s damage ratings. Against nonethereal creatures, the ghost usually cannot deal physical damage at all but can use its special attacks, if any, when it manifests (see below).

Special Attacks: The ghost retains all the special attacks of the base creature, although those relying on physical contact do not affect nonethereal creatures. The ghost also gains a manifestation ability plus 1d3 other special attacks described below. Saves have a DC of 10 + 1/2 ghost’s HD + ghost’s Charisma modifier unless noted otherwise.

Manifestation (Su): All ghosts have this ability. As ethereal creatures, they cannot affect or be affected by anything in the material world. When they manifest, ghosts become visible but remain incorporeal (see page 6). However, a manifested ghost can strike with its touch attack or a ghost touch weapon. A manifested ghost remains on the Ethereal Plane but can be attacked by opponents on both the Material and Ethereal planes. When a spellcasting ghost is on the Ethereal Plane, its spells cannot affect targets on the Material Plane, but they work normally against ethereal targets. When a spellcasting ghost manifests, its spells continue to affect ethereal targets and can affect targets on the Material Plane normally unless the spells rely on touch. A manifested ghost’s touch spells don’t work on material targets.

Corrupting Touch (Su): A ghost that hits a living target with its incorporeal attack deals 1d4 points of damage. Against ethereal opponents, it adds its Strength modifier to attack and damage rolls. Against material opponents, it adds its Dexterity modifier to attack rolls only.

Frightful Moan (Su): The ghost can moan as a standard action. All living creatures within a 30-foot spread must succeed at a Will save or become panicked for 2d4 rounds. This is a sonic, necromantic, mind-affecting fear effect. A creature that successfully saves against the moan cannot be affected by the same ghost’s moan for one day.

Horrific Appearance (Su): Any living creature within 60 feet that views the ghost must succeed at a Fortitude save or immediately suffer 1d4 points of permanent Strength, 1d4 points of permanent Dexterity, and 1d4 points of permanent Constitution drain. A creature that successfully saves against this effect cannot be affected by the same ghost’s horrific appearance for one day.

Corrupting Gaze (Su): The ghost can blast living beings with a glance, at a range of up to 30 feet. Creatures that meet the ghost’s gaze must succeed at a Fortitude save or suffer 2d10 points of damage and 1d4 points of permanent Charisma drain.

Malevolence (Su): Once per round, an ethereal ghost can merge its body with a creature on the Material Plane. This ability is similar to magic jar as cast by a 10th-level sorcerer (or the ghost’s character level, whichever is higher), except that it does not require a receptacle. If the attack succeeds, the ghost’s body vanishes into the opponent’s body. The target can resist the attack with a successful Will save (DC 15 + ghost’s Charisma modifier). A creature that successfully saves is immune to that ghost’s malevolence for one day.

Telekinesis (Su): The ghost can use telekinesis once per round as a free action, as cast by a sorcerer whose level equals the ghost’s HD or 12, whichever is higher.

Special Qualities: A ghost has all the special qualities of the base creature and those listed below, and gains the undead type and incorporeal subtype (see page 6).

Rejuvenation (Su): In most cases, it’s difficult to destroy a ghost through simple combat: The "destroyed" spirit will often restore itself in 2d4 days. Even the most powerful spells are often only temporary solutions. A ghost that would otherwise be destroyed returns to its old haunts with a successful level check (1d20 + ghost’s level or HD) against DC 16. As a rule, the only way to get rid of a ghost for sure is to determine the reason for its existence and set right whatever prevents it from resting in peace. The exact means varies with each spirit and may require a good deal of research.

Turn Resistance (Ex): A ghost has +4 turn resistance (see page 10).

Saves: Same as the base creature

Abilities: Same as the base creature, except that the ghost has no Constitution score, and its Charisma score increases by +4.

Skills: Ghosts receive a +8 racial bonus to Hide, Listen, Search, and Spot checks. Otherwise same as the base creature.

Feats: Same as the base creature

Climate/Terrain: Any land and underground

Organization: Solitary, gang (2–4), or mob (7–12)

Challenge Rating: Same as the base creature +2

Treasure: None

Alignment: Any

Advancement: Same as the base creature

Ghostly Equipment

When a ghost forms, all its equipment and carried items usually become ethereal along with it. In addition, the ghost retains 2d4 items that it particularly valued in life (provided they are not in another creature’s possession). The equipment works normally on the Ethereal Plane but passes harmlessly through material objects or creatures. A weapon of +1 or better enchantment, however, can harm material creatures when the ghost manifests, and enchanted weapons can harm the ghost.

The original material items remain behind, just as the ghost’s physical remains do. If another creature seizes the original, the ethereal copy fades away. This invariably angers the ghost, who stops at nothing to return the item to its original resting place.

Sample Ghost

This example uses a 5th-level human fighter as the base creature.

Ghost

Medium-Size Undead (Incorporeal)

Hit Dice: 5d12 (32 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: Fly 30 ft. (perfect)

AC: 12 (+1 Dex, +1 deflection); or 21 (+1 Dex, +8 full plate, +2 large shield)

Attacks: Incorporeal touch +6 melee (or masterwork bastard sword +10 melee); or masterwork shortbow +7 ranged

Damage: Incorporeal touch corruption 1d4 (1d4+3 vs. ethereal); masterwork bastard sword 1d10+4; masterwork shortbow 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Manifestation, corrupting touch, malevolence

Special Qualities: Undead, incorporeal, +4 turn resistance, rejuvenation

Saves: Fort +4, Ref +2, Will +2

Abilities: Str 16, Dex 13, Con —, Int 10, Wis 12, Cha 12

Skills: Climb +11, Hide +9, Listen +11, Ride +9, Search +8, Spot +11

Feats: Blind-Fight, Cleave, Exotic Weapon Proficiency (bastard sword), Improved Initiative, Power Attack, Weapon Focus (bastard sword)

Challenge Rating: 7

The Will save against this ghost’s malevolence has a DC of 16.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.


Half-Celestial

Celestials’ magical nature allows them to crossbreed with virtually any creature. The offspring of the resulting unions, half-celestials, are glorious and wonderful beings.

To carry out their responsibilities, celestials sometimes spend great amounts of time in mortal realms. Being devoted and kind, they occasionally fall in love with mortals: humans, elves, unicorns, and similar creatures. The objects of celestial affection are never evil and are always intelligent. They always return the love of their immortal paramour and willingly conceive the child, usually caring for it since the celestial has other duties.

No matter the form, half-celestials are always comely and delightful to the senses, having golden skin, sparkling eyes, angelic wings, or some other sign of their higher nature.

Though noble and compassionate, half-celestials are often dismayed at the evil among their kin and take a stern, sometimes harsh, view of base instincts or malevolent actions. Never truly fitting into any mortal society, half-celestials are usually loners and wanderers attempting to right wrongs wherever they can.

Creating a Half-Celestial

Half-celestial - is a template that can be added to any corporeal creature with an Intelligence score of 4 or more and nonevil alignment (referred to hereafter as the "base creature"). The creature’s type changes to "outsider." It uses all the base creature’s statistics and special abilities except as noted here.

Speed: There is a 75% chance that a half-celestial has feathered wings. The creature can fly at twice the base creature’s normal speed (good maneuverability).

AC: Natural armor improves by +1.

Special Attacks: A half-celestial retains all the special attacks of the base creature and also gains the supernatural ability to use light at will as the spell. Half-celestials with an Intelligence or Wisdom score of 8 or higher possess the following spell-like abilities, using their level as the caster level, as specified in the table below. Unless otherwise indicated, the ability is usable once per day.

Level | Abilities | Level | Abilities
1 - 2 | Protection from evil | 9 - 10 | Dispel evil
 | 3,day, bless | 11 - 12 | Holy word
3 - 4 | Aid, detect evil | 13 - 14 | Holy aura 3/day,
 |  |  | hallow
5 - 6 | Cure serious wounds, | 15 - 16 | Symbol
 | neutralize poison | 17 -18 | Summon monster
 |  |  | IX (celestials only)
7 - 8 | Holy smite, | 19+ | Resurrestion
 | Remove disease |  |

Special Qualities: A half-celestial has all the special qualities of the base creature, plus low-light vision. Half-celestials are immune to acid, cold, disease, and electricity, and gain a +4 racial bonus to Fortitude saves against poison.

Saves: Same as the base creature

Abilities: Increase from the base creature as follows: Str +4, Dex +2, Con +4, Int +2, Wis +4, Cha +4.

Skills: A half-celestial has 8 skill points, plus its Intelligence modifier, per Hit Die. Treat skills from the base creature’s list as class skills and other skills as cross-class. If the creature has a class, it gains skills for class levels normally.

Feats: Half-celestials have one feat for every four levels or the base creature’s total of feats, whichever is greater.

Climate/Terrain: Same as either the base creature or the celestial

Organization: Same as the base creature

Challenge Rating: Same as the base creature +1

Alignment: Always good (any)

Treasure: Same as the base creature

Advancement: Same as the base creature

Half-Celestial Characters

Half-celestial humanoids often have a character class, favoring bards, clerics, fighters, and paladins. Nonhumanoids are also sometimes clerics or paladins. Half-celestial clerics serve good deities such as Ehlonna, Heironeous, Kord, or Pelor.

Sample Half-Celestial

This example uses a unicorn as the base creature.

Half-Celestial/Half-Unicorn

Large Outsider (Chaotic, Good)

Hit Dice: 4d10+28 (50 hp)

Initiative: +4 (Dex)

Speed: 60 ft., fly 120 ft. (good)

AC: 20 (–1 size, +4 Dex, +7 natural)

Attacks: Horn +13 melee, 2 hooves +5 melee

Damage: Horn 1d8+10, hoof 1d4+3

Face/Reach: 5 ft. by 10 ft./5 ft. (10 ft. with horn)

Special Qualities: Magic circle against evil, light, spell-like abilities, immunities

Saves: Fort +11, Ref +8, Will +8

Abilities: Str 24, Dex 19, Con 25, Int 12, Wis 25, Cha 28

Skills: Animal Empathy +16, Diplomacy +10, Listen +16,

Move Silently +11, Spot +15, Wilderness Lore +14*

Feats: Alertness

Climate/Terrain: Temperate forest

Organization: Solitary, pair, or grace (3–6)

Challenge Rating: 4

Treasure: None

Alignment: Always chaotic good

Advancement: 4–8 HD (Large)

Three out of four half-celestial/half-unicorns have elegant feathered wings on their backs. They often lead groups of other unicorns or act as their champions or defenders.

Combat

Half-celestial/half-unicorns normally attack only when defending themselves or their forests. They either charge, impaling foes with their horns like lances, or strike with their hooves. The horn is a +3 magic weapon, though its power fades if removed from the creature.

Magic Circle against Evil (Su): This ability continuously duplicates the effects of the magic circle against evil spell; the half-celestial/half-unicorn cannot suppress this power.

Light (Su): Half-celestial/half-unicorns can use light at will as a free action.

Spell-Like Abilities: Half-celestial/half-unicorns can detect evil at will as a free action. Once per day a half-celestial/half-

unicorn can use teleport without error to move anywhere within its home. It cannot teleport beyond the forest boundaries nor back from outside.

A half-celestial/half-unicorn can use cure light wounds three times per day and cure moderate wounds once per day, as cast by a 5th-level druid, by touching a wounded creature with its horn. Once per day it can use neutralize poison, as cast by an 8th-level druid, with a touch of its horn. Further, it can use the following as a 4th-level cleric: 3/day—protection from evil (cast on others); 1/day—bless and aid.

Immunities: Half-celestial/half-unicorns are immune to acid, cold, disease, electricity, poison, and charm and hold spells or abilities.

Skills: *Half-celestial/half-unicorns receive a +3 racial bonus to Wilderness Lore checks within the boundaries of their forest.


Half-Dragon

Dragons’ magical nature allows them to crossbreed with virtually any creature. This usually occurs while the dragon has changed its shape; it then abandons the crossbreed young.

Half-dragon creatures are always more formidable than their fellows, and their appearance betrays their nature—scales, elongated features, reptilian eyes, and exaggerated teeth and claws. Sometimes they have wings.

Creating a Half-Dragon

Half-dragon - is a template that can be added to any corporeal creature (referred to hereafter as the "base creature"). The creature’s type becomes "dragon." It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Increase by one die type, to a maximum of d12.

Speed: Half-dragons of Large or larger size have wings and can fly at their normal speed (average maneuverability). Smaller specimens have wings only if the base creature does.

AC: Natural armor improves by +4.

Damage: Half-dragons have bite and claw attacks. If the base creature does not have these attack forms, use the damage values in the table below. Otherwise, use the values below or the base creature’s damage, whichever is greater.

 | Bite | Claw
Size | Damage | Damage
Fine | 1 | -
Diminutive | 1d2 | 1
Tiny | 1d3 | 1d2
Small | 1d4 | 1d3
Medium Size | 1d6 | 1d4
Large | 1d8 | 1d6
Huge | 2d6 | 2d8
Gargantuan | 2d8 | 2d6
Colossal | 4d6 | 2d8

Special Attacks: A half-dragon retains all the special attacks of the base creature and also gains a breath weapon based on the dragon variety, usable only once per day. Use all rules for dragon breath (see the Dragon entry) except as specified in the table below.

Dragon Variety | Breath Weapon | Damage (DC)
Black | Line* of Acid | 6d4 (17)
Blue | Line of Lightning | 6d8 (18)
Green | Cone** of Gas | 6d6 (17)
Red | Cone of Fire | 6d10 (19)
White | Cone of Cold | 3d6 (16)
Brass | Line of Fire | 3d6 (17)
Bronze | Line of Lightning | 6d6 (18)
Copper | Line of Acid | 6d4 (17)
Gold | Cone of Fire | 6d10(20)
Silver | Cone of Cold | 6d8 (18)

*A line is always 5 ft. high, 5 ft. wide, and 60 ft. long.

**A cone is always 30 ft. long.

Special Qualities: A half-dragon has all the special qualities of the base creature, plus low-light vision and darkvision with a range of 60 feet. Half-dragons are immune to sleep and paralysis effects, and have additional immunities based on their dragon variety.

Dragon Variety | Immunity | Dragon Variety | Immunity
Black | Acid | Brass | Fire
Blue | Electricity | Bronze | Electricity
Green | Acid | Copper | Acid
Red | Fire | Gold | Fire
White | Cold | Silver | Cold

Saves: Same as the base creature

Abilities: Increase from the base creature as follows: Str +8, Dex +0, Con +2, Int +2, Wis +0, Cha +2.

Skills: A half-dragon has 6 skill points, plus its Intelligence modifier, per Hit Die. Treat skills from the base creature’s list as class skills and other skills as cross-class. If the creature has a class, it gains skills for class levels normally.

Feats: Half-dragons have one feat for every four levels or the base creature’s total of feats, whichever is greater. Half-dragons have access to, and usually favor, the dragon feats.

Climate/Terrain: Same as either the base creature or the dragon variety

Organization: Same as the base creature

Challenge Rating: Same as the base creature + 2

Treasure: Same as the base creature

Alignment: Same as the dragon variety

Advancement: Same as the base creature

Half-Dragon Characters

Half-dragons with a Charisma of 12 or higher are often sorcerers.

Sample Half-Dragon

Here is an example of a red half-dragon using an ogre as the base creature.

Half-Dragon (Red)/Half-Ogre

Large Dragon

Hit Dice: 4d10+12 (34 hp)

Initiative: –1 (Dex)

Speed: 30 ft., fly 30 ft. (average)

AC: 20 (–1 size, –1 Dex, +9 natural, +3 hide)

Attacks: Huge greatclub +12 melee (or bite +11 melee, 2 claws +6 melee); or Huge longspear +1 ranged

Damage: Huge greatclub 2d6+13; Huge longspear 2d6+9;

bite 1d8+9, claw 1d6+4

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Breath weapon

Special Qualities: Immunities, darkvision 60 ft., low-light vision

Saves: Fort +7, Ref +0, Will +1

Abilities: Str 29, Dex 8, Con 17, Int 8, Wis 10, Cha 9

Skills: Climb +12, Listen +7, Spot +7

Feats: Weapon Focus (greatclub)

Climate/Terrain: Any land, aquatic, and underground

Organization: Solitary, pair, gang (2–4), or band (5–8)

Challenge Rating: 4

Treasure: Standard

Alignment: Always chaotic evil

Advancement: By character class

Half-dragon/half-ogres speak Giant, Dragon, and Common.

Combat

Half-dragon/half-ogres use Huge two-handed (often exotic) weapons. Aggressive and temperamental, they’re usually itching for a battle. They often lead other ogres but fight as individuals.

Breath Weapon (Su): Cone of fire, 30 feet, once per day; damage 6d10, Reflex half DC 19.

Immunities: Red half-dragons are immune to fire, sleep, and paralysis effects.


Half-Fiend

Fiends’ magical nature allows them to crossbreed with virtually any creature. Spawned deep in the dark, nether planes, these fiendish offspring are abominations that plague mortal creatures.

Demons and devils bring their progeny along to the Material Plane and loose them upon the world. Sometimes, however, fiends force themselves on mortal creatures to create evil half-breeds. The more depraved creatures are sometimes even willing to participate. Although half-fiend offspring are usually destroyed at birth, some survive to become grotesque mockeries of their mortal parents. All too rarely, though, one learns from and takes on the characteristics of its nonfiendish parent, turning from its evil heritage.

No matter the form, half-fiends are always hideous to behold, having dark scales, horns, glowing red eyes, batwings, a fetid odor, or some other obvious sign that they are tainted with evil.

Never truly fitting into any mortal society, half-fiends are usually loners. In the infernal planes, they are mistreated and derided for their impure nature. Among nonfiends, they are outcasts, hated corruptions of the natural order. Humanoid half-fiends are sometimes called "cambions." They often serve more powerful fiends or lead evil creatures on the Material Plane.

Creating a Half-Fiend

Half-fiend - is a template that can be added to any corporeal creature (referred to hereafter as the "base creature"). The creature’s type changes to "outsider." It uses all the base creature’s statistics and special abilities except as noted here.

Speed: There is a 50% chance that a half-fiend has bat wings. The creature can fly at the base creature’s normal speed (average maneuverability).

AC: Natural armor improves by +1.

Attacks: A half-fiend gains bite and claw attacks in addition to the base creature’s attacks., if it did not have them already.

Damage: If the base creature does not have bite and claw attacks, use the damage values in the table below. Otherwise, use the values below or the base creature’s damage, whichever is greater.

 | Bite | Claw
Size | Damage | Damage
Fine | 1 | -
Diminutive | 1d2 | 1
Tiny | 1d3 | 1d2
Small | 1d4 | 1d3
Medium size | 1d6 | 1d4
Large | 1d8 | 1d6
Huge | 2d6 | 2d8
Gargantuan | 2d8 | 2d6
Colossal | 4d6 | 2d8

Special Attacks: A half-fiend retains all the special attacks of the base creature. Half-fiends with an Intelligence or Wisdom score of 8 or higher possess the following spell-like abilities, using their level as the caster level, as specified in the table below. Unless otherwise indicated, the ability is usable once per day.

Level | Ability | Level | Ability
1 - 2 | Darkness 3/day | 13 - 14 | Unholy aura 3/day,
3 - 4 | Desecrate |  | unhallow
5 - 6 | Unholy blight | 15 - 16 | Horrid wilting
7 - 8 | Poison 3/day | 17-18 | Summon monster
9 - 10 | Contagion |  | IX (fiends only)
11 - 12 | Blasphemy | 19 + | Destruction

Special Qualities: A half-fiend has all the special qualities of the base creature, plus darkvision with a range of 60 feet. Half-fiends are immune to poison, and have acid, cold, electricity, and fire resistance 20.

Saves: Same as the base creature

Abilities: Increase from the base creature as follows: Str +4, Dex +4, Con +2, Int +4, Wis +0, Cha +2.

Skills: A half-fiend has 8 skill points, plus its Intelligence modifier, per Hit Die. Treat skills from the base creature’s list as class skills and other skills as cross-class. If the creature has a class, it gains skills for class levels normally.

Feats: Half-fiends have one feat for every four levels or the base creature’s total of feats, whichever is greater.

Climate/Terrain: Same as either the base creature or the fiend

Organization: Same as the base creature

Challenge Rating: Same as the base creature +2

Alignment: Always evil (any)

Treasure: Same as the base creature

Advancement: Same as the base creature

Half-Fiend Characters

Half-fiend humanoids often have a character class, favoring clerics, fighters, rogues, and sorcerers. Rogues and fighters frequently take the prestige classes assassin or blackguard, respectively. Nonhumanoids are also sometimes clerics or sorcerers. Half-fiend clerics serve evil deities such as Erythnul, Gruumsh, Hextor, Nerull, or Vecna.

Sample Half-Fiend

This example uses a medusa as the base creature.

Half-Fiend/Half-Medusa

Medium-Size Outsider (Evil, Lawful)

Hit Dice: 6d8+12 (39 hp)

Initiative: +4 (Dex)

Speed: 30 ft., fly 30 ft. (average)

AC: 18 (+4 Dex, +4 natural)

Attacks: 2 claws +10 melee (or dagger +8/+3 melee), bite +3 melee, snakes +5 melee; or shortbow +10/+5 ranged

Damage: Claw 1d4+2; dagger 1d4+2; bite 1d6+1; snakes 1d4+1 and poison; shortbow 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Petrifying gaze, poison, spell-like abilities

Special Qualities: Poison immunity; acid, cold, electricity, and fire resistance 20

Saves: Fort +4, Ref +9, Will +6

Abilities: Str 14, Dex 19, Con 14, Int 16, Wis 13, Cha 17

Skills: Bluff +12, Diplomacy +8, Disguise +12, Knowledge (any one) +7, Listen +6, Move Silently +13, Sense Motive +6, Spot +10

Feats: Point Blank Shot, Precise Shot, Weapon Finesse (snakes)

Climate/Terrain: Any land and underground

Organization: Solitary or covey (2–4)

Challenge Rating: 9

Treasure: Double standard

Alignment: Always lawful evil

Advancement: 7–12 HD (Medium-size)

Unlike medusas, half-fiend/half-medusas are never mistaken for humans at any distance (the large bat wings give them away). Other medusas do not automatically reject these crossbreeds—in fact, they usually accept them as rulers.

Combat

More than their nonfiend siblings, half-fiend/half-medusas attack with aggressiveness and battle lust. They enjoy torturing their enemies.

Spell-Like Abilities: 3/day—darkness; 1/day—desecrate and unholy blight. These abilities are as the spells cast by a 6th-level cleric.

Petrifying Gaze (Su): Turn to stone permanently, 30 feet, Fortitude save (DC 15).

Poison (Ex): Snakes, Fortitude save (DC 15); initial damage 1d6 temporary Strength, secondary damage 2d6 temporary Strength.


Lich

Liches are undead spellcasters, usually wizards or sorcerers but sometimes clerics, who have used their magical powers to unnaturally extend their lives.

As a rule, these creatures are scheming and, some say, insane. They hunger for ever greater power, long-forgotten knowledge, and the most terrible of arcane secrets. Because the shadow of death does not hang over them, they often conceive plans taking years, decades, or even centuries to see fruition.

A lich is a gaunt and skeletal humanoid with withered flesh stretched tight across horribly visible bones. Its eyes have long ago been lost to decay, but bright pinpoints of crimson light burn on in the empty sockets. Even the least of these creatures was a powerful person in life, so they often are draped in grand clothing. Multiclass fighters or clerics may still bear the armor of a warrior. Like its body, however, the garb of a lich shows all too well the weight of years. Decay and corruption are its constant companion.

Liches speak Common plus any other languages they knew in life.

Creating a Lich

Lich - is a template that can be added to any humanoid creature (referred to hereafter as the "character"), provided it can create the required phylactery (see The Lich’s Phylactery, below). The creature’s type changes to "undead." It uses all the character’s statistics and special abilities except as noted here.

Hit Dice: Increase to d12

Speed: Same as the character

AC: The lich has +5 natural armor or the character’s natural armor, whichever is better.

Damage: Creatures without natural weapons gain a touch attack that uses negative energy to deal 1d8+5 points of damage to living creatures; a Will save with a DC of 10 + 1/2 lich’s HD + lich’s Charisma modifier reduces the damage by half. Creatures with natural attacks can use their natural weaponry or use the touch attack, as they prefer.

Special Attacks: A lich retains all the character’s special attacks and also gains those listed below. Saves have a DC of 10 + 1/2 lich’s HD + lich’s Charisma modifier unless noted otherwise.

Fear Aura (Su): Liches are shrouded in a dreadful aura of death and evil. Creatures of less than 5 HD in a 60-foot radius that look at the lich must succeed at a Will save or be affected as though by fear as cast by a sorcerer of the lich’s level.

Paralyzing Touch (Su): Any living creature the lich touches must succeed at a Fortitude save or be permanently paralyzed. Remove paralysis or any spell that can remove a curse can free the victim (see the bestow curse spell). The effect cannot be dispelled. Anyone paralyzed by a lich seems dead, though a successful Spot check (DC 20) or Heal check (DC 15) reveals that the victim is still alive. This power works in conjunction with the lich’s damaging touch (see above).

Spells: The lich can cast any spells it could cast while alive.

Special Qualities: A lich retains all the character’s special qualities and those listed below, and also gains the undead type (see page 6).

Turn Resistance (Ex): A lich has +4 turn resistance (see page 10).

Damage Reduction (Su): A lich’s undead body is tough, giving the creature damage reduction 15/+1.

Immunities (Ex): Liches are immune to cold, electricity, polymorph, and mind-affecting attacks.

Saves: Same as the character

Abilities: A lich gains +2 to Intelligence, Wisdom, and Charisma, but being undead, has no Constitution score.

Skills: Liches receive a +8 racial bonus to Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks. Otherwise same as the character.

Feats: Same as the character

Climate/Terrain: Any land and underground

Organization: Solitary or troupe (1 lich, plus 2–4 vampires

and 5–8 vampire spawn)

Challenge Rating: Same as the character + 2

Treasure: Standard coins; double goods; double items

Alignment: Any evil

Advancement: By character class

Lich Characters

The process of becoming a lich is unspeakably evil and can be undertaken only by a character’s own free will. The lich retains all class abilities it had in life.

The Lich’s Phylactery

An integral part of becoming a lich is creating a magic phylactery in which to store its life force. Unless the phylactery is located and destroyed, the lich reappears 1d10 days after its apparent death.

Each lich must make its own phylactery, which requires the Craft Wondrous Item feat. The character must be a sorcerer, wizard, or cleric of at least 11th level. The phylactery costs 120,000 gp and 4,800 XP to create and has a caster level equal to that of its creator at the time of creation.

The most common form of phylactery is a sealed metal box containing strips of parchment on which magical phrases have been transcribed. This typically has a leather strap so that the owner can wear it on the forearm or head. The box is Tiny and has a hardness rating of 20, 40 hit points, and a break DC of 40. Other types of phylacteries can exist, such as rings, amulets, or similar items.

Sample Lich

This example uses an 11th-level human wizard as the character.

Lich

Medium-Size Undead

Hit Dice: 11d12+3 (74 hp)

Initiative: +3 (Dex)

Speed: 30 ft.

AC: 21 (+3 Dex, +5 natural, +2 bracers of armor, +1 ring of protection)

Attacks: Touch +5 melee (or quarterstaff +5 melee, or dagger +5 melee); or masterwork light crossbow with masterwork bolts +10 ranged

Damage: Touch 1d8+5 and paralysis; quarterstaff 1d6; dagger 1d4; light crossbow 1d8

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Damaging touch, fear aura, paralyzing touch, spells

Special Qualities: Undead, +4 turn resistance, damage reduction 15/+1, immunities

Saves: Fort +4, Ref +7, Will +10 (cloak of resistance +1)

Abilities: Str 10, Dex 16, Con —, Int 19, Wis 14, Cha 13

Skills: Concentration +15, Hide +15, Knowledge (arcana) +18, Listen +15, Move Silently +16, Scry +14, Search +16, Sense Motive +10, Spellcraft +18, Spot +15

Feats: Combat Casting, Craft Wondrous Item, Quicken Spell, Scribe Scroll, Silent Spell, Spell Focus (Evocation), Still Spell, Toughness

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 13

Treasure: Standard coins; double goods; double items

Alignment: Neutral evil

Advancement: By character class

Combat

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Immunities (Ex): Liches are immune to cold, electricity, polymorph, and mind-affecting attacks.

The Will save against this lich’s fear aura and damaging touch, and the Fortitude save against its paralyzing touch, have a DC of 16. The save DC against its spells is 14 + spell level.

Magic Items Carried: +2 bracers of armor, +1 cloak of resistance,

1 potion of gaseous form, +1 ring of protection, scroll of summon monster IV (8th level), wand of magic missile (50 charges, 9th level).


Lycanthrope

Lycanthropes are humanoids who can transform themselves into animals or hybrid monsters.

Evil lycanthropes often hide among normal folk, emerging in animal form at night (especially under the full moon) to spread terror and bloodshed.

Creating a Lycanthrope

Lycanthrope - is a template that can be added to any humanoid creature (referred to hereafter as the "character"). The creature’s type changes to "shapechanger." The lycanthrope takes on the characteristics of some type of carnivorous animal (referred to hereafter as the "animal"). This can be any predator between the size of a small dog and a large bear. The most common are listed in the table below. Some kinds of lycanthropes can also adopt a hybrid shape that combines features of the character and the animal.

A lycanthrope uses either the character’s or the animal’s statistics and special abilities in addition to those set out below.

Hit Dice: Same as the character or animal, whichever produces the higher hit point total. If the lycanthrope’s number of Hit Dice is important, as with a sleep spell, use the character’s or animal’s number of Hit Dice, whichever is greater.

Speed: Same as the character or animal, depending on which form the lycanthrope is using.

AC: The character’s or animal’s natural armor increases by +2, depending on which form the lycanthrope is using. (A wererat in hybrid form is an exception; see the entry below.)

Attacks: Same as the character or animal, depending on which form the lycanthrope is using. (A wererat in hybrid form is an exception; see the entry below.)

Damage: Same as the character or animal, depending on which form the lycanthrope is using.

Special Attacks: A lycanthrope retains all the special attacks of the character or animal, depending on which form it is using, and also gains those listed below.

Lycanthropic Empathy (Ex): Lycanthropes can communicate and empathize with normal or dire animals of their animal form. This gives them a +4 racial bonus to checks when influencing the animal’s attitude and allows the communication of simple concepts and (if the animal is friendly) commands, such as "friend," "foe," "flee," and "attack."

Curse of Lycanthropy (Su): Any humanoid hit by a lycanthrope’s bite attack in animal form must succeed at a Fortitude save (DC 15) or contract lycanthropy. A wererat can spread lycanthropy with its bite or by hitting with a piercing or slashing weapon. Bludgeoning or nonpenetrating attacks do not transmit the condition.

Special Qualities: A lycanthrope retains all the special qualities of the character or animal and also gains those listed below.

Alternate Form (Su): All lycanthropes can shift into animal form as though using the polymorph self spell (though their gear does not change). Wererats, weretigers, and werewolves also can assume a bipedal hybrid form with prehensile hands and animalistic features. Changing to or from animal or hybrid form is a standard action. Upon assuming either form, the lycanthrope regains hit points as if having rested for a day. A slain lycanthrope reverts to its humanoid form, although it remains dead. Separated body parts retains their animal form, however. This shapeshifting ability can be difficult to control (see Lycanthropy as an Affliction, below).

Damage Reduction (Ex): A lycanthrope in animal or hybrid form gains damage reduction 15/silver.

Saves: The base saves are as for the character or animal, whichever is better. In addition, lycanthropes receive a +2 racial bonus to Fortitude and Will saves.

Abilities: For a lycanthrope in humanoid form, ability scores are unchanged. In animal or hybrid form, a lycanthrope’s ability scores improve by type, as set out in the table below.

Skills: Lycanthropes receive a +4 racial bonus to Search, Spot, and Listen checks when in humanoid form. In animal or hybrid form, these bonuses increase to +8. A lycanthrope in hybrid or animal form gains the same skills as a normal animal of its form in addition to the character’s skills. If a lycanthrope has a skill in both its humanoid and animal forms, use the better score. Afflicted lycanthropes also can learn the Control Shape skill (see the sidebar) as a class skill.

Feats: Same as the character. When in hybrid or animal form, the lycanthrope gains any feats a normal animal of its form has. Lycanthropes also have the Improved Control Shape feat (see the sidebar). Lycanthropes in hybrid or animal form have additional feats as set out in the accompanying table.

Climate/Terrain: Same as either the character or animal

Organization: Solitary or pair, sometimes family (2–4), pack (6–10), or troupe (family plus related animals)

Challenge Rating: Same as the animal +2

Treasure: Standard

Alignment: Any; see examples below

Advancement: By character class

Lycanthrope Characters

Since they live in the wilderness, most lycanthropes become barbarians or rangers. Wererats tend to become rogues. Becoming a lycanthrope does not change a character’s favored class but usually changes alignment (see below). This may cause characters of certain classes to lose their class abilities, as noted in Chapter 3: Classes in the Player’s Handbook.

Lycanthropy as an Affliction

When a character contracts lycanthropy through a lycanthrope’s attack (see above), no symptoms appear until the first night of the next full moon. On that night, the afflicted character involuntarily assumes animal form and becomes a ravening beast, forgetting his or her own identity. The character remains in animal form, assuming the appropriate alignment, until dawn and remembers nothing about the incident.

Thereafter, the character is subject to involuntary transformation under the full moon and whenever damaged in combat. He or she feels an overwhelming rage building up and must succeed at a Control Shape check to resist changing into animal form (see the sidebar).

Many lycanthropes are born, not made, and are sometimes called "natural lycanthropes" to distinguish them from those who have contracted lycanthropy ("afflicted lycanthropes").

Curing Lycanthropy

An afflicted character who eats a sprig of belladonna (also called wolfsbane) within an hour of a lycanthrope’s attack can attempt a Fortitude save (DC 20) to shake off the affliction. If a healer administers the herb, use the character’s save or the healer’s Heal check, whichever is higher. The character gets only one chance, no matter how much belladonna is consumed. The belladonna must be reasonably fresh (picked within the last week).

However, fresh or not, belladonna is toxic. The character must succeed at a Fortitude save (DC 13) or take initial damage of 1d6 points of temporary Strength. One minute later, the character must succeed at a second save or take an additional 2d6 points of temporary Strength damage.

A remove disease or heal spell cast by a cleric of at least 12th level also cures the affliction, provided the character receives the spell within three days of the lycanthrope’s attack.

The only other way to remove the affliction is to cast remove curse or break enchantment on the character during one of the three days of the full moon. After receiving the spell, the character must succeed at a Will save (DC 20) to break the curse (the caster knows if the spell works). Otherwise the process must be repeated. Characters undergoing this cure are often kept bound or confined in cages until the cure takes effect.

Only afflicted lycanthropes can be cured of lycanthropy.

Sample Lycanthropes

Below and on the next page are examples of the most common lycanthropes, using 1st-level human commoners as the characters.

In their natural forms, lycanthropes look like any other members of their people, though natural and long-time afflicted lycanthropes tend to have or acquire features reminiscent of their animal forms. In animal form, a lycanthrope resembles a powerful version of the normal animal, but on close inspection, its eyes show a faint spark of unnatural intelligence and often glow red in the dark.

Combat

Lycanthropes in their natural forms use whatever tactics are favored by their people, though they tend to be slightly more aggressive. Lycanthropes in animal or hybrid form fight like the animal they resemble.

Werebear

Werebears in humanoid form tend to be stout, well-muscled, and hairy. Their brown hair is thick, and males usually wear beards. They may have reddish, blond, ivory, or black hair, matching the color of the ursine form. They dress in simple cloth and leather garments that are easy to remove, repair, or replace.

In their animal form, werebears are moody and grumpy. They desire only their own company and seek out evil creatures to slay.

Combat

Werebears fight just as brown bears do.

Improved Grab (Ex): To use this ability, the werebear must hit with a claw attack.

Wereboar

Wereboars in humanoid form tend to be stocky, muscular people of average height. Their hair is short and stiff. They dress in simple garments that are easy to remove, repair, or replace.

Combat

Wereboars are as ferocious as normal boars.

Ferocity (Ex): A wereboar is such a tenacious combatant that it continues to fight without penalty even while disabled or dying (see page 129 in the Player’s Handbook).

Wererat

The wererat in humanoid form tends to be a thin, wiry individual of shorter than average height. The eyes constantly dart around, and the nose and mouth may twitch if he or she is excited. Males often have thin, ragged moustaches.

Combat

Wererats can assume a hybrid form as well as an animal form.

Alternate Form (Su): A wererat can assume a bipedal hybrid form or the form of a dire rat. The bipedal form is Medium-size with head, torso, and tail identical to those of a rat, although the limbs remain human. The rat form is 2 feet long from nose to rump and is preferred for travel and spying on potential victims. Skills: A wererat in rat or hybrid form uses its Dexterity modifier for Climb checks.

Weretiger

Weretigers in humanoid form tend to be sleekly muscular, taller than average, and very agile.

Combat

Weretigers can assume a hybrid form as well as an animal form. In hybrid or tiger form, they can pounce and grab just as normal tigers do.

Alternate Form (Su): A weretiger can assume a bipedal hybrid form or the form of a tiger. The bipedal form is about 7 feet tall, with a 3-foot tail, and covered by tiger-striped hide. The legs are more feline than human, and this form walks on its toes. The fingernails grow into claws. The head is a mixture of features: Ears, nose, muzzle, and teeth are tigerlike, but the eyes and overall shape are human. If the human form’s hair is long, it is still present. The animal form is that of a fully grown tiger without any trace of human features.

Pounce (Ex): If a weretiger in hybrid or tiger form leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the weretiger in hybrid or tiger form must hit with a claw or bite attack. If it gets a hold, it can rake.

Rake (Ex): A weretiger in hybrid or tiger form that gets a hold can make two rake attacks (+9 melee) with its hind legs for 1d8+3 damage each. If the weretiger pounces on an opponent, it can also rake.

Skills: In hybrid or tiger form, weretigers receive a +4 bonus to Balance, Hide, and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.

Werewolf

Werewolves in humanoid form have no distinguishing traits.

Combat

Werewolves can assume a hybrid form as well as an animal form. In hybrid or wolf form, they can trip just as normal wolves do.

Alternate Form (Su): A werewolf can assume a bipedal hybrid form or the form of a wolf. The bipedal form is about 6 feet tall, with a short tail, and covered in fur. The legs are like those of a wolf, and the head combines humanoid and lupine features in degrees that vary from one werewolf to the next. The animal form is that of a fully grown wolf without any trace of human features.

Trip (Ex): A werewolf that hits with a bite attack can attempt to trip the opponent as a free action (see page 139 in the Player’s Handbook) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the werewolf.

Skills: A werewolf in hybrid or wolf form gains a +4 racial bonus to Wilderness Lore checks when tracking by scent.


Vampire

Forever anchored to their coffins and the unholy earth of their graves, these nocturnal predators scheme constantly to strengthen themselves and fill the world with their foul progeny.

Vampires appear just as they did in life, although their features are often hardened and feral, with the predatory look of wolves. Like liches, they often embrace finery and decadence and may assume the guise of nobility. Despite their human appearance, vampires can be easily recognized, for they cast no shadows and throw no reflections in mirrors.

Vampires speak any languages they knew in life.

Creating a Vampire

Vampire - is a template that can be added to any humanoid or monstrous humanoid creature (referred to hereafter as the "base creature"). The creature’s type changes to "undead." It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Increase to d12.

Speed: Same as the base creature. If the base creature has a swim speed, the vampire retains the ability to swim and is not vulnerable to immersion in running water (see below).

AC: The base creature’s natural armor improves by +6.

Attacks: A vampire retains all the attacks of the base creature and also gains a slam attack if it didn’t already have one.

Damage: Vampires have slam attacks. If the base creature does not have this attack form, use the damage values in the table below. Creatures with natural attacks retain their old damage ratings or use the values below, whichever is better.

Size Damage

Fine 1

Diminutive 1d2

Tiny 1d3

Small 1d4

Medium-size 1d6

Large 1d8

Huge 2d6

Gargantuan 2d8

Colossal 4d6

Special Attacks: A vampire retains all the special attacks of the base creature and also gains those listed below. Saves have a DC of 10 + 1/2 vampire’s HD + vampire’s Charisma modifier unless noted otherwise.

Domination (Su): A vampire can crush an opponent’s will just by looking onto his or her eyes. This is similar to a gaze attack, except that the vampire must take a standard action, and those merely looking at it are not affected. Anyone the vampire targets must succeed at a Will save or fall instantly under the vampire’s influence as though by a dominate person spell cast by a 12th-level sorcerer. The ability has a range of 30 feet.

Energy Drain (Su): Living creatures hit by a vampire’s slam attack suffer 2 negative levels.

Blood Drain (Ex): A vampire can suck blood from a living victim with its fangs by making a successful grapple check. If it pins the foe, it drains blood, inflicting 1d4 points of permanent Constitution drain each round the pin is maintained.

Children of the Night (Su): Vampires command the lesser creatures of the world and once per day can call forth a pack of 4d8 dire rats, a swarm of 10d10 bats, or a pack of 3d6 wolves as a standard action. These creatures arrive in 2d6 rounds and serve the vampire for up to 1 hour.

Create Spawn (Su): A humanoid or monstrous humanoid slain by a vampire’s energy drain attack rises as a vampire spawn (see the Vampire Spawn entry, page 182) 1d4 days after burial.

If the vampire instead drains the victim’s Constitution to 0 or less, the victim returns as a spawn if it had 4 or fewer HD and as a vampire if it had 5 or more HD. In either case, the new vampire or spawn is under the command of the vampire that created it and remains enslaved until its master’s death.

Special Qualities: A vampire retains all the special qualities of the base creature and those listed below, and also gains the undead type (see page 6).

Damage Reduction (Su): A vampire’s undead body is tough, giving the creature damage reduction 15/+1.

Turn Resistance (Ex): A vampire has +4 turn resistance (see page 10).

Resistance (Ex): A vampire has cold and electricity resistance 20.

Gaseous Form (Su): As a standard action, a vampire can assume gaseous form at will, as the spell cast by a 5th-level sorcerer, but can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Spider Climb (Ex): A vampire can climb sheer surfaces as though with a spider climb spell.

Alternate Form (Su): A vampire can assume the shape of a bat, dire bat, wolf, or dire wolf as a standard action. This ability is similar to a polymorph self spell cast by a 12th-level sorcerer, except that the vampire can assume only one of the forms listed here. It can remain in that form until it assumes another or until the next sunrise.

Fast Healing (Ex): A vampire heals 5 points of damage each round so long as it has at least 1 hit point. If reduced to 0 hit points or lower, a vampire automatically assumes gaseous form and attempts to escape. It must reach its coffin home within 2 hours or be utterly destroyed. (It can travel up to nine miles in 2 hours.) Once at rest in its coffin, it rises to 1 hit point after 1 hour, then resumes healing at the rate of 5 hit points per round.

Saves: Same as the base creature

Abilities: Increase from the base creature as follows: Str +6, Dex +4, Int +2, Wis +2, Cha +4. As undead creatures, vampires have no Constitution score.

Skills: Vampires receive a +8 racial bonus to Bluff, Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks. Otherwise same as the base creature.

Feats: Vampires gain Alertness, Combat Reflexes, Dodge, Improved Initiative, and Lightning Reflexes, assuming the base creature meets the prerequisites and doesn’t already have these feats.

Climate/Terrain: Any land and underground

Organization: Solitary, pair, gang (2–5), or troop (1–2 plus

2–5 vampire spawn)

Challenge Rating: Same as the base creature +2

Treasure: Double standard

Alignment: Always chaotic evil

Advancement: By character class

Vampire Weaknesses

For all their power, vampires have a number of weaknesses.

Repelling A Vampire

Vampires cannot tolerate the strong odor of garlic and will not enter an area laced with it. Similarly, they recoil from a mirror or a strongly presented, holy symbol. These things don’t harm the vampire—they merely keep it at bay.

Vampires are also unable to cross running water, although they can be carried over it while resting in their coffins or aboard a ship. They are utterly unable to enter a home or other building unless invited in by someone with the authority to do so. They may freely enter public places, since these are by definition open to all.

Slaying a Vampire

Simply reducing a vampire’s hit points to 0 or below incapacitates but doesn’t destroy it. However, certain attacks can slay vampires.

Exposing any vampire to direct sunlight disorients it: It can take only partial actions and is destroyed utterly on the next round if it cannot escape. Similarly, immersing a vampire in running water robs it of one-third of its hit points each round until it is destroyed at the end of the third round.

Driving a wooden stake through a vampire’s heart instantly slays the monster. However, it returns to life if the stake is removed, unless the body is destroyed. A popular tactic is to cut off the creature’s head and fill its mouth with holy wafers (or their equivalent).

Vampire Characters

Vampires are always chaotic evil, which causes characters of certain classes to lose their class abilities, as noted in Chapter 3: Classes in the Player’s Handbook. In addition, certain classes suffer additional penalties.

Clerics: Clerics lose their ability to turn undead but gain the ability to rebuke undead. This ability does not affect the vampire’s controller or any other vampires that master controls.

Vampire clerics have access to the Chaos, Destruction, Evil, and Trickery domains.

Sorcerers and Wizards: These characters retain their class abilities, but if a character has a familiar (other than a rat or bat), the link between them is broken, and the familiar shuns its former companion. The character can summon another familiar, but it must be a rat or bat.

Sample Vampire

This example uses a 5th-level human fighter as the base creature.

Vampire

Medium-Size Undead

Hit Dice: 5d12 (32 hp)

Initiative: +7 (+3 Dex, +4 Improved Initiative)

Speed: 30 ft.

AC: 25 (+3 Dex, +6 natural, +4 masterwork chain shirt, +2 large shield)

Attacks: Slam +11 melee (or masterwork bastard sword +13 melee); or masterwork shortbow +9 ranged

Damage: Slam 1d6+6 and energy drain; bastard sword 1d10+11; or shortbow 1d6

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Charm, energy drain, blood drain,children of the night, create spawn

Special Qualities: Undead, damage reduction 15/+1, cold and electricity resistance 20, gaseous form, spider climb,alternate form, fast healing 5, vampire weaknesses

Saves: Fort +4, Ref +6, Will +4

Abilities: Str 22, Dex 17, Con —, Int 12, Wis 16, Cha 12

Skills: Bluff +9, Climb +10, Hide +11, Listen +17, Move Silently +11, Ride +11, Search +9, Sense Motive +11, Spot +17

Feats: Alertness, Blind-Fight, Combat Reflexes, Dodge, Exotic Weapon Proficiency (bastard sword), Improved Initiative, Lightning Reflexes, Mobility, Weapon Focus (bastard sword), Weapon Specialization (bastard sword)

Combat

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

The Will save against this vampire’s charm, and the Fortitude save to regain levels lost to its energy drain, have a DC of 13.

Magic Items Carried: Potion of haste.

Challenge Rating: 7


Animals

Ape

These powerful omnivores resemble gorillas but are far more aggressive; they kill and eat anything they can catch.

Baboon

Baboons are powerful and aggressive monkeys adapted to life on the ground. They prefer open spaces but climb trees to find safe places to rest overnight.

A typical baboon is the size of a big dog. Males can weigh as much as 90 pounds.

Badger

The badger is a furry animal with a squat, powerful body. Its strong forelimbs are armed with long claws for digging.

Combat

Badgers attack with their sharp claws and teeth.

Rage (Ex): A badger that takes damage in combat flies into a berserk rage the following round, clawing and biting madly until either it or its opponent is dead. It gains +4 Strength, +4 Constitution, and –2 AC. The creature cannot end its rage voluntarily.

Bat

Bats are nocturnal flying mammals. The statistics presented here describe small, insectivorous bats.

Combat

Blindsight (Ex): Bats can "see" by emitting high-frequency sounds, inaudible to most other creatures, that allow them to locate objects and creatures within 120 feet. A silence spell negates this and forces the bat to rely on its weak vision, which has a maximum range of 10 feet.

Skills: *Bats receive a +4 racial bonus to Spot and Listen checks. These bonuses are lost if Blindsight is negated.

Black Bear

The black bear is a forest-dwelling omnivore that usually is not dangerous unless an interloper threatens its cubs or food supply.

Black bears can be pure black, blond, or cinnamon in color and are rarely more than 5 feet long.

Brown Bear

These massive carnivores weigh more than 1,800 pounds and stand nearly 12 feet tall when they rear up on their hind legs. They are bad-tempered and territorial. Brown bear statistics can be used for almost any big bear, including the North American grizzly.

Polar Bear

These long, lean carnivores are slightly taller than brown bears.

Combat

Polar bears fight just as brown bears do.

Skills: *A polar bear’s white coat bestows a +12 racial bonus to Hide checks in snowy areas.

Bison

These herd animals can be very aggressive when protecting young and during the mating season, but they generally prefer flight to fighting.

Bison stand more than 6 feet tall at the shoulder and are 9 to 12 feet long. They weigh 1,800 to 2,400 pounds. Bison statistics can be used for almost any large herd animal.

Combat

Stampede (Ex): A frightened herd of bison flees as a group in a random direction (but always away from the perceived source of danger). They literally run over anything of size Large or smaller that gets in their way, dealing 1d12 points of damage for each five bison in the herd. A successful Reflex save (DC 16) halves the damage.

Boar

Though not carnivores, these wild swine are very bad-tempered and usually charge anyone who disturbs them.

A boar is covered in coarse, grayish-black fur. Adult males are about 4 feet long and 3 feet high at the shoulder.

Combat

Ferocity (Ex): A boar is such a tenacious combatant that it continues to fight without penalty even while disabled or dying (see page 129 in the Player’s Handbook).

Camel

Camels are known for their ability to travel long distances without food or water.

The numbers presented here are for the dromedary, or one-humped camel, which thrives in warm deserts. Dromedaries stand about 7 feet tall at the shoulder, with a hump rising a foot higher.

The two-humped, or Bactrian, camel is suited to cooler, rocky areas. It is stockier, slower (speed 40), and has a better Constitution score (16).

Carrying Capacity: A light load for a camel is up to 300 pounds; a medium load, 301–600 pounds; a heavy load, 601–900 pounds. A camel can drag 4,500 pounds.

Cat

The statistics presented here describe a common housecat.

Skills: Cats receive a +4 racial bonus to Hide and Move Silently checks and a +8 racial bonus to Balance checks. They use their Dexterity modifier for Climb checks. *In areas of tall grass or heavy undergrowth, the Hide bonus rises to +8.

Cheetah

Cheetahs are swift feline predators of the plains. A cheetah is 3 to 5 feet long and weighs 110 to 130 pounds.

Combat

Cheetahs make sudden sprints to bring down prey.

Trip (Ex): A cheetah that hits with a claw or bite attack can attempt to trip the opponent as a free action (see page 139 in the Player’s Handbook) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the cheetah.

Sprint (Ex): Once an hour, a cheetah can take a charge action to move ten times its normal speed (500 feet).

Crocodile

These aggressive aquatic predators are 11 to 12 feet long. They lie mostly submerged in rivers or marshes, with only their eyes and nostrils showing, waiting for prey to come within reach.

Combat

Improved Grab (Ex): To use this ability, the crocodile must hit a Medium-size or smaller opponent with its bite attack. If it gets a hold, the crocodile grabs the opponent with its mouth and drags it into deep water, attempting to pin it to the bottom. The crocodile automatically deals bite damage each round it maintains the pin.

Skills: *A crocodile gains a +12 racial bonus to Hide checks when submerged.

Giant Crocodile

These huge creatures usually live in salt water and can be more than 20 feet long.

Giant crocodiles can grab and hold creatures of Large or smaller size but otherwise fight and behave like their smaller cousins.

Dog

The statistics presented here describe fairly small dogs such as terriers. They also can be used for small wild canines such as coyotes, jackals, and African wild dogs.

Skills: *Dogs receive a +8 racial bonus to Wilderness Lore checks when tracking by scent.

Riding Dog

This category includes working breeds such as collies, huskies, and St. Bernards.

Combat

If trained for war, these animals can make trip attacks just as wolves do (see the Wolf entry). A riding dog can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride, page 72 in the Player’s Handbook).

Carrying Capacity: A light load for a riding dog is up to 100 pounds; a medium load, 101–200 pounds; a heavy load, 201–300 pounds. A riding dog can drag 1,500 pounds.

Skills: *Riding dogs receive a +4 racial bonus to Wilderness Lore checks when tracking by scent.

Donkey

These long-eared, horselike creatures are surefooted and sturdy. The statistics presented here could also describe burros.

Carrying Capacity: A light load for a donkey is up to 50 pounds; a medium load, 51–100 pounds; a heavy load, 101–150 pounds. A donkey can drag 750 pounds.

Skills: Donkeys receive a +2 racial bonus to Balance.

Eagle

These birds of prey inhabit nearly every terrain and climate, though they all prefer high, secluded nesting spots.

A typical eagle is about 3 feet long and has a wingspan of about 7 feet. The statistics presented here can describe any similar-sized, diurnal bird of prey.

Skills: *Eagles receive a +8 racial bonus to Spot checks during daylight.

Elephant

Massive herbivores of tropical lands, elephants are unpredictable but sometimes used as mounts or beasts of burden.

This entry describes an African elephant. Indian elephants are slightly smaller and weaker (Strength 28), but more readily trained (Wisdom 15). These statistics can also represent prehistoric creatures such as mammoths and mastodons.

Combat

Trample (Ex): An elephant can trample Medium-size or smaller creatures for automatic gore damage. Opponents who do not make attacks of opportunity against the elephant can attempt a Reflex save (DC 20) to halve the damage.

Hawk

These creatures are similar to eagles but slightly smaller: 1 to 2 feet long, with wingspans of 6 feet or less.

Combat

Hawks combine both claws into a single attack.

Skills: *Hawks gain a +8 racial bonus to Spot checks in daylight.

Heavy Horse

The statistics presented here describe large breeds of working horses such as Clydesdales. These animals are usually ready for heavy work by age three. A heavy horse cannot fight while carrying a rider.

Carrying Capacity: A light load for a heavy horse is up to 200 pounds; a medium load, 201–400 pounds; a heavy load, 401–600 pounds. A heavy horse can drag 3,000 pounds.

Heavy Warhorse

These animals are similar to heavy horses but are trained and bred for strength and aggression. A heavy warhorse can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (DC 10).

Carrying Capacity: A light load for a heavy warhorse is up to 300 pounds; a medium load, 301–600 pounds; a heavy load, 601–900 pounds. A heavy warhorse can drag 4,500 pounds.

Light Horse

The statistics presented here describe smaller breeds of working horses such as quarter horses and Arabians. These animals are usually ready for useful work by age two. A light horse cannot fight while carrying a rider.

Carrying Capacity: A light load for a light horse is up to 150 pounds; a medium load, 151–300 pounds; a heavy load, 301–450 pounds. A light horse can drag 2,250 pounds.

Light Warhorse

These animals or similar to light horses but are trained and bred for strength and aggression. They usually are not ready for warfare before age three. A light warhorse can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (DC 10).

Carrying Capacity: A light load for a light warhorse is up to 230 pounds; a medium load, 231–460 pounds; a heavy load, 461–690 pounds. A light warhorse can drag 3,450 pounds.

Leopard

These jungle cats are about 4 feet long and weigh about 120 pounds; they usually hunt at night.

The statistics presented here can describe any feline of similar size, such as jaguars, panthers, and mountain lions.

Combat

Pounce (Ex): If a leopard leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the leopard must hit with its bite attack. If it gets a hold, it can rake.

Rake (Ex): A leopard that gets a hold can make two rake attacks (+6 melee) with its hind legs for 1d3+1 damage each. If the leopard pounces on an opponent, it can also rake.

Skills: Leopards receive a +4 racial bonus to Hide and Move Silently checks and a +8 racial bonus to Balance checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.

Lion

The statistics presented here describe a male African lion, which is 5 to 8 feet long and weighs 330 to 550 pounds. Females are slightly smaller, but use the same statistics.

Combat

Pounce (Ex): If a lion leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the lion must hit with its bite attack. If it gets a hold, it can rake.

Rake (Ex): A lion that gets a hold can make two rake attacks (+7 melee) with its hind legs for 1d4+2 damage each. If the lion pounces on an opponent, it can also rake.

Skills: Lions receive a +4 racial bonus to Balance, Hide, and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +12.

Lizard

The statistics presented here describe small, nonvenomous lizards of perhaps a foot or two in length, such as an iguana.

Skills: Lizards use their Dexterity modifier for Climb checks and receive a +8 bonus to Balance checks.

Giant Lizard

This category includes fairly large, carnivorous creatures from 3 to 5 feet long, such as monitor lizards.

Skills: Giant lizards receive a +4 racial bonus to Hide and Move Silently checks. *In forested or overgrown areas, the Hide bonus improves to +8.

Monkey

The statistics presented here can describe any arboreal monkey that is no bigger than a housecat, such as a colobus or capuchin.

Skills: Monkeys use their Dexterity modifier for Climb checks and receive a +8 racial bonus to Balance checks.

Mule

Mules are sterile crossbreeds of donkeys and horses. A mule is similar to a light horse, but slightly stronger and more surefooted.

Carrying Capacity: A light load for a mule is up to 230 pounds; a medium load, 231–460 pounds; a heavy load, 461–690 pounds. A mule can drag 3,450 pounds.

Skills: Mules receive a +2 racial bonus to Dexterity checks to avoid slipping or falling.

Octopus

These bottom-dwelling sea creatures are dangerous only to their prey. If disturbed, they usually try to escape.

Combat

Improved Grab (Ex): To use this ability, the octopus must hit with its arms attack. If it gets a hold, it automatically deals bite damage each round the hold is maintained.

Ink Cloud (Ex): An octopus can emit a cloud of jet-black ink 10 feet high by 10 feet wide by 10 feet long once a minute as a free action. The cloud provides total concealment, which the octopus normally uses to escape a losing fight. Creatures within the cloud suffer the effects of total darkness.

Jet (Ex): An octopus can jet backward once a round as a double move action, at a speed of 200 feet.

Skills: An octopus can change colors, giving it a +4 racial bonus to Hide checks.

Giant Octopus

These creatures are aggressive and territorial hunters, with arms reaching 10 feet or more in length. Their tentacles are studded with barbs and sharp-edged suckers.

Combat

Improved Grab (Ex): To use this ability, the giant octopus must hit a Medium-size or smaller opponent with a tentacle rake attack. If it gets a hold, it can constrict.

Constrict (Ex): A giant octopus deals 2d8+6 points of damage with a successful grapple check against Medium-size or smaller creatures.

Ink Cloud (Ex): A giant octopus can emit a cloud of jet-black ink 20 feet high by 20 feet wide by 20 feet long once a minute as a free action. The cloud provides total concealment, which the octopus normally uses to escape a losing fight. Creatures within the cloud suffer the effects of total darkness.

Jet (Ex): A giant octopus can jet backward once a round as a double move action, at a speed of 200 feet.

Skills: A giant octopus can change colors, giving it a +4 racial bonus to Hide checks.

Owl

The statistics presented here describe nocturnal birds of prey from 1 to 2 feet long, with wingspans up to 6 feet. They combine both claws into a single attack.

Skills: Owls receive a +8 racial bonus to Listen checks, and a +14 to Move Silently checks. *They receive a +8 racial bonus to Spot checks in dusk and darkness.

Pony

The statistics presented here describe a small horse, under 5 feet tall at the shoulder. Ponies are otherwise similar to light horses and cannot fight while carrying a rider.

Carrying Capacity: A light load for a pony is up to 75 pounds; a medium load, 76–150 pounds; and a heavy load, 151–225 pounds. A pony can drag 1,125 pounds.

Warpony

Warponies are bred for strength and aggression, and are similar to light warhorses. A warpony can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check (see Ride, page 72 in the Player’s Handbook).

Carrying Capacity: A light load for a warpony is up to 100 pounds; a medium load, 101–200 pounds; and a heavy load, 201–300 pounds. A warpony can drag 1,500 pounds.

Porpoise

Porpoises are aquatic mammals that tend to be playful, friendly, and helpful.

A typical porpoise is 4 to 6 feet long and weighs 110 to 160 pounds. The statistics presented here can describe any small whale of similar size.

Combat

Blindsight (Ex): Porpoises can "see" by emitting high-frequency sounds, inaudible to most other creatures, that allow them to locate objects and creatures within 120 feet. A silence spell negates this and forces the porpoise to rely on its vision, which is approximately as good as a human’s.

Skills: Porpoises gain a +4 racial bonus to Spot and Listen checks. *These bonuses are lost if blindsight is negated.

Rat

These omnivorous rodents thrive almost anywhere.

Skills: Rats receive a +4 racial bonus to Hide and Move Silently checks and a +8 racial bonus to Balance checks. They use their Dexterity modifier for Climb checks.

Raven

These glossy black birds are about 2 feet long and have wingspans of about 4 feet. They combine both claws into a single attack.

The statistics presented here can describe most nonpredatory birds of similar size.

Rhinoceros

The rhinoceros is infamous for its bad temper and willingness to charge intruders.

The statistics presented here are based on the African black rhino, which is 6 to 14 feet long, 3 to 6 feet high at the shoulder, and weighs up to 6,000 pounds. These can describe any herbivore of similar size.

Shark

These carnivorous fish are aggressive and liable to make unprovoked attacks against anything that approaches them.

Smaller sharks are from 5 to 8 feet long and not usually dangerous to creatures other than their prey. Large sharks can reach around 15 feet in length and are a serious threat. Huge sharks are true monsters, like great whites, that can exceed 20 feet in length.

Combat

Sharks circle and observe potential prey, then dart in and bite with their powerful jaws.

Keen Scent (Ex): A shark can notice creatures by scent in a 180-foot radius and detect blood in the water at ranges of up to a mile.

Snake

Snakes usually are not aggressive and flee when confronted. Venomous snakes, however, often bite before retreating.

Skills: Snakes receive a +4 racial bonus to Hide, Listen, and Spot checks and a +8 racial bonus to Balance checks. They can use either their Strength or Dexterity modifier for Climb checks, whichever is better.

Constrictor

Constrictor snakes hunt by grabbing prey with their mouths and then squeezing it with their powerful bodies.

Combat

Improved Grab (Ex): To use this ability, the constrictor snake must hit with its bite attack. If it gets a hold, it can constrict.

Constrict (Ex): A constrictor snake deals 1d3+4 points of damage with a successful grapple check against Medium-size or smaller creatures.

Giant Constrictor

These creatures are more aggressive than their smaller cousins. They can constrict opponents of up to Large size, dealing 1d8+10 points of damage per round.

Viper

These creatures rely on their venomous bites to kill prey and defend themselves.

Combat

Poison (Ex): Bite, Fortitude save (DC 11 for all sizes Large and smaller, DC 13 for a Huge viper); initial and secondary damage 1d6 temporary Constitution.

Squid

These free-swimming mollusks are fairly aggressive. They are more feared than sharks in some locales.

Combat

Improved Grab (Ex): To use this ability, the squid must hit with its arms attack. If it gets a hold, it automatically deals bite damage each round the hold is maintained.

Ink Cloud (Ex): A squid can emit a cloud of jet-black ink 10 feet high by 10 feet wide by 10 feet long once a minute as a free

action. The cloud provides total concealment, which the squid

normally uses to escape a losing fight. Creatures within the cloud suffer the effects of total darkness.

Jet (Ex): A squid can jet backward once a round as a double move action, at a speed of 240 feet.

Giant Squid

These voracious creatures can have bodies more than 20 feet long and attack almost anything they meet.

Combat

Improved Grab (Ex): To use this ability, the giant squid must hit a Medium-size or smaller opponent with a tentacle rake attack. If it gets a hold, it can constrict.

Constrict (Ex): A giant squid deals automatic tentacle rake damage with a successful grapple check against Medium-size or smaller creatures.

Ink Cloud (Ex): A giant squid can emit a cloud of jet-black ink 20 feet high by 20 feet wide by 40 feet long once a minute as a free action. The cloud provides total concealment, which the squid normally uses to escape a losing fight. Creatures within the cloud suffer the effects of total darkness.

Jet (Ex): A giant squid can jet backward once a round as a double move action, at a speed of 320 feet.

Tiger

These great cats stand more than 3 feet tall at the shoulder and are about 9 feet long. They weigh from 400 to 600 pounds.

Combat

Pounce (Ex): If a tiger leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the tiger must hit with a claw or bite attack. If it gets a hold, it can rake.

Rake (Ex): A tiger that gets a hold can make two rake attacks (+9 melee) with its hind legs for 1d8+3 damage each. If the tiger pounces on an opponent, it can also rake.

Skills: Tigers receive a +4 racial bonus to Balance, Hide, and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.

Toad

These diminutive amphibians are innocuous and beneficial, since they eat insects.

Skills: A toad’s coloration gives it a +4 racial bonus to Hide checks.

Weasel

The little mammals are aggressive predators but usually confine themselves to smaller prey. The statistics presented here can also apply to ferrets.

Combat

Attach (Ex): If a weasel hits with a bite attack, it uses its powerful jaws to latch onto the opponent’s body and automatically deals bite damage each round it remains attached. An attached weasel has an AC of 12.

Skills: Weasels receive a +4 racial bonus to Move Silently checks and a +8 racial bonus to Balance checks. They use their Dexterity modifier for Climb checks.

Whale

Blindsight (Ex): Whales can "see" by emitting high-frequency sounds, inaudible to most other creatures, that allow them to locate objects and creatures within 120 feet. A silence spell negates this and forces the whale to rely on its vision, which is approximately as good as a human’s.

Skills: Whales gain a +4 racial bonus to Spot and Listen checks. *These bonuses are lost if Blindsight is negated.

Baleen Whale

The statistics presented here describe a plankton-feeding whale between 30 and 60 feet long, such as gray, humpback, and right whales.

These massive creatures are surprisingly gentle. If harassed or provoked, they are as likely to flee as they are to retaliate.

Cachalot Whale

Also known as sperm whales, these creatures can be up to 60 feet long. They prey on giant squid.

Orca

These ferocious creatures are about 30 feet long; they eat fish, squid, seals, and other whales.

Wolf

Wolves are pack hunters infamous for their persistence and cunning.

Combat

A favorite tactic is to send a few individuals against the foe’s front while the rest of the pack circles and attacks from the flanks or rear.

Trip (Ex): A wolf that hits with a bite attack can attempt to trip the opponent as a free action (see page 139 in the Player’s Handbook) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the wolf.

Skills: *Wolves receive a +4 racial bonus to Wilderness Lore checks when tracking by scent.

Wolverine

These creatures are similar to badgers but are bigger, stronger, and even more ferocious.

Combat

Rage (Ex): A wolverine that takes damage in combat flies into a berserk rage the following round, clawing and biting madly until either it or its opponent is dead. An enraged wolverine gains +4 Strength, +4 Constitution, and –2 AC. The creature cannot end its rage voluntarily.


Creature Advancement by Type

Aberration

Hit Die: d8

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Will

Skill Points: +2 per extra HD

Feats: +1 per 4 extra HD

Animal

Hit Die: d8

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Usually Fortitude and Reflex

Skill Points: 10–15

Feats: —

Beast

Hit Die: d10

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Fortitude and Reflex

Skill Points: +1 per extra HD

Feats: —

Construct

Hit Die: d10

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: —

Skill Points: —

Feats: —

Dragon

Hit Die: d12

Attack Bonus: Total HD (as fighter)

Good Saving Throws: Fortitude, Reflex, Will

Skill Points: +6 (+ Intelligence modifier) per extra HD

Feats: +1 per 4 extra HD

Elemental

Hit Die: d8

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Variable by type—Reflex (Air, Fire);

Fortitude (Earth, Water)

Skill Points: +2 per extra HD

Feats: +1 per 4 extra HD

Fey

Hit Die: d6

Attack Bonus: Total HD x 1/2 (as wizard)

Good Saving Throws: Reflex and Will

Skill Points: +2 per extra HD

Feats: +1 per 4 extra HD

Giant

Hit Die: d8

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Fortitude

Skill Points: +1 per extra HD

Feats: +1 per 4 extra HD

Humanoid

Hit Die: d8

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Variable (Fortitude or Reflex or Will)

Skill Points: +1 per extra HD

Feats: +1 per 4 extra HD

Magical Beast

Hit Die: d10

Attack Bonus: Total HD (as fighter)

Good Saving Throws: Fortitude and Reflex

Skill Points: +1 per extra HD

Feats: +1 per 4 extra HD

Monstrous Humanoid

Hit Die: d8

Attack Bonus: Total HD (as fighter)

Good Saving Throws: Reflex and Will

Skill Points: +2 per extra HD

Feats: +1 per 4 extra HD

Ooze

Hit Die: d10

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: —

Skill Points: —

Feats: Blindsight

Outsider

Hit Die: d8

Attack Bonus: Total HD (as fighter)

Good Saving Throws: Fortitude, Reflex, Will

Skill Points: +8 (+ Intelligence modifier) per extra HD

Feats: +1 per 4 total HD

Plant

Hit Die: d8

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Fortitude

Skill Points: —

Feats: —

Shapechanger

Hit Die: d8

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Fortitude, Reflex, Will

Skill Points: +1 per extra HD

Feats: +1 per 4 extra HD

Undead

Hit Die: d12

Attack Bonus: Total HD x 1/2 (as wizard)

Good Saving Throws: Will

Skill Points: +2 per extra HD

Feats: +1 per 4 extra HD

Vermin

Hit Die: d8

Attack Bonus: Total HD x 3/4 (as cleric)

Good Saving Throws: Fortitude

Skill Points: 10–12

Feats: —

Example of Monster Advancement

An otyugh is a Large aberration with an advancement of 7–8 HD (Large) and 9–15 HD (Huge). Creating a more powerful otyugh with 15 HD requires the following adjustments.

Old Statistics New Statistics Notes

Size/Type: Large Aberration Huge Aberration New size due to 15 HD.

Hit Dice: 6d8+6 (33 hp) 15d8+45 (112 hp) Constitution increases from 13 to 17

for becoming Huge.

Initiative: +0 +3 (–1 Dex, Improved Initiative) Dexterity decreases from 10 to 8 for

becoming Huge; Improved Initiative

added as a new feat (one of two from +9 HD)

Speed: 20 ft. 20 ft. No change.

AC: 17 (–1 size, +8 natural) 19 (–2 size, –1 Dex, +12 natural) Natural armor increases by +4 for

becoming Huge, but size modifier reduces AC –2.

Attacks: 2 tentacles +3 melee, 2 tentacles +13 melee, Base attack bonus for a 15 HD aberration

bite –2 melee bite +11 melee is +11 + 4 (Strength 19) – 2 (Huge size)

for a primary attack bonus of +13; added

Multiattack feat (two of two from +9 HD),

so secondary attacks are at –2.

Damage: Tentacle 1d6, bite 1d4 Tentacle 1d8+4, bite 1d6+2 Each d6 damage becomes d8, each d4

damage becomes d6; Strength 19 gives

+4 attack bonus for primary attacks and

+2 for secondary attacks.

Face/Reach:5 ft. by 5 ft./5 ft. (15 ft. with tentacle) 10 ft. by 10 ft./15 ft. (25 ft. with tentacle) Increased face and reach for Huge size.

Special Attacks: Improved grab, constrict, disease Improved grab, constrict, disease No changes.

Special Qualities: Scent Scent No changes.

Saves: Fort +3, Ref +2, Will +6 Fort +8, Ref +4, Will +10 At 15 HD, normal saves have a +5 bonus

and good saves have a +9 bonus, all

adjusted for ability scores and feats.


Special Abilities

Many creatures have unusual abilities, which can include special attack forms, resistance or vulnerability to certain types of damage, and enhanced senses, among others. A monster entry breaks these abilities into Special Attacks and Special Qualities. The latter category includes defenses, vulnerabilities, and other special abilities that are not modes of attack.

A special ability is either extraordinary (Ex), spell-like (Sp), or supernatural (Su).

Extraordinary: Extraordinary abilities are nonmagical, don’t go away in an antimagic field, and are not subject to anything that disrupts magic. Using an extraordinary ability is a free action unless noted otherwise.

Spell-Like: Spell-like abilities are magical and work just like spells (though they are not spells and so have no verbal, somatic, material, focus, or XP components). They go away in an antimagic field and are subject to spell resistance.

Spell-like abilities usually have a limit on the number of times they can be used. A spell-like ability that can be used "at will" has no use limit. Using a spell-like ability is a standard action unless noted otherwise, and doing so while threatened provokes an attack of opportunity. A spell-like ability can be disrupted just as a spell can be. Spell-like abilities cannot be used to counterspell, nor can they be counterspelled.

For creatures with spell-like abilities, a designated caster level serves to define how difficult it is to dispel their spell-like effects and to define any level-dependent variable (such as range and duration) the abilities might have. The creature’s caster level never affects which spell-like abilities the creature has; sometimes the given caster level is lower than the level a spellcasting character would need to cast the spell of the same name. If no caster level is specified, the caster level is equal to the creature’s Hit Dice.

The saving throw (if any) for a spell-like ability is 10 + the level of the spell the ability resembles or duplicates + the creature’s Charisma modifier.

Supernatural: Supernatural abilities are magical and go away in an antimagic field but are not subject to spell resistance. Using a supernatural ability is a standard action unless noted otherwise. Supernatural abilities may have a use limit or be usable at will, just like spell-like abilities. However, supernatural abilities do not provoke attacks of opportunity and never require Concentration checks. Unless otherwise noted, a supernatural ability has an effective caster level equal to the creature’s Hit Dice.

Special Attacks

This line lists all the creature’s special attacks in the order they are most likely to be used. If the creature has no special attacks, this line does not appear. Details of the most common special attacks are given here, with additional information in the creatures’ descriptive text. In general, "creature" means the creature using the special attack, while "opponent" is the target of the attack.

Ability Score Loss (Su): Some attacks reduce the opponent’s score in one or more abilities. This loss can be permanent or temporary (see Ability Score Loss, page 72 in the Dungeon Master’s Guide).

Permanent Ability Drain: This effect permanently reduces a living opponent’s ability score when the creature hits with a melee attack. The creature’s descriptive text lists the ability and the amount drained. If an attack that causes permanent ability drain scores a critical hit, it drains twice the listed amount (if the damage is expressed as a die range, roll two dice). A draining creature heals 5 points of damage (10 on a critical hit) whenever it drains an ability score no matter how many points it drains. If the amount of healing is more than the damage the creature has suffered, it gains any excess as temporary hit points.

Some ability drain attacks allow a Fortitude save with a DC of 10 + 1/2 draining creature’s HD + draining creature’s Charisma modifier (the exact DC is given in the creature’s descriptive text). If no saving throw is mentioned, none is allowed.

Temporary Ability Damage: This attack damages an opponent’s ability score. The creature’s descriptive text gives the ability and the amount of damage. If an attack that causes ability damage scores a critical hit, it deals twice the listed amount (if the damage is expressed as a die range, roll two dice). Temporary ability damage returns at the rate of 1 point per day.

Breath Weapon (Su): A breath weapon attack usually causes damage and is often based on some type of energy (such as fire breath). It allows a Reflex save for half damage with a DC of 10 + 1/2 breathing creature’s HD + breathing creature’s Constitution modifier (the exact DC is given in the creature’s descriptive text). A creature is immune to its own breath weapon unless otherwise noted. Breath weapons are described in an abbreviated form in the monster entry.

Constrict (Ex): The creature crushes the opponent, dealing bludgeoning damage, after making a successful grapple check (see Grapple, page 137 in the Player’s Handbook). The amount of damage is given in the creature’s entry. If the creature also has the improved grab ability (see below), it deals constriction damage in addition to damage dealt by the weapon used to grab.

Energy Drain (Su): This attack saps a living opponent’s vital energy and happens automatically when a melee or ranged attack hits. Each successful energy drain inflicts one or more negative levels (the descriptive text specifies how many). See Energy Drain, page 75 in the Dungeon Master’s Guide, for details. If an attack that includes an energy drain scores a critical hit, it drains twice the given amount. For each negative level inflicted on an opponent, the draining creature heals 5 points of damage (10 on a critical hit). If the amount of healing is more than the damage the creature has suffered, it gains any excess as temporary hit points.

The affected opponent suffers a –1 penalty to all skill and ability checks, attacks, and saving throws, and loses 1 effective level or Hit Die (whenever level is used in a die roll or calculation) for each negative level. A spellcaster loses one spell slot of the highest level she can cast and (if applicable) one prepared spell of that level; this loss persists until the negative level is removed.

Negative levels remain until 24 hours have passed or until removed with a spell, such as restoration. At that time, the afflicted opponent must attempt a Fortitude save with a DC of 10 + 1/2 draining creature’s HD + draining creature’s Charisma modifier (the exact DC is given in the creature’s descriptive text). On a success, the negative level goes away with no harm to the creature. On a failure, the negative level goes away, but the creature’s level is also reduced by one. A separate saving throw is required for each negative level.

Fear (Su or Sp): Fear attacks can have various effects.

Fear Aura (Su): This ability either operates continuously or can be used at will. In either case, it’s a free action. This can freeze an opponent (such as a mummy’s despair) or function like the fear spell (for example, the aura of a lich). Other effects are possible.

Fear Cones (Sp) and Rays (Su): These usually work like the fear spell.

If a fear effect allows a saving throw, it is a Will save with a DC of 10 + 1/2 fearsome creature’s HD + fearsome creature’s Charisma modifier (the exact DC is given in the creature’s descriptive text).

Frightful Presence (Ex): This ability makes the creature’s very presence unsettling to foes. It takes effect automatically when the creature performs some sort of dramatic action (such as charging, attacking, or snarling). Opponents within range who witness the action may become frightened or shaken (see pages 84 and 85 in the Dungeon Master’s Guide).

Actions required to trigger the ability are given in the creature’s descriptive text. The range is usually 30 feet, but the entry will give any exceptions. The duration is usually 5d6 rounds.

This ability affects only opponents with fewer Hit Dice or levels than the creature has. An affected opponent can resist the effects with a successful Will save with a DC of 10 + 1/2 frightful creature’s HD + frightful creature’s Charisma modifier (the exact DC is given in the creature’s descriptive text). An opponent who succeeds at the saving throw is immune to that creature’s frightful presence for one day.

Gaze (Su): A gaze attack takes effect when opponents look at the creature’s eyes (see Gaze Attacks, page 77 in the Dungeon Master’s Guide). The attack can have almost any sort of effect: petrification, death, charm, and so on. The typical range is 30 feet, but check the creature’s entry for details.

The type of saving throw for a gaze attack varies, but it is usually a Will or Fortitude save. The DC is 10 + 1/2 gazing creature’s HD + gazing creature’s Charisma modifier (the exact DC is given in the creature’s descriptive text). A successful saving throw negates the effect. Gaze attacks are described in an abbreviated form in the monster entry.

Each opponent within range of a gaze attack must attempt a saving throw each round at the beginning of his or her turn in initiative order. Only looking directly at a creature with a gaze attack leaves an opponent vulnerable. Opponents can avoid the saving throw by not looking at the creature, in one of two ways.

Averting Eyes: The opponent avoids looking at the creature’s face, instead looking at its body, watching its shadow, tracking it in a reflective surface, and so on. Each round, the opponent has a 50% chance to not need to make a saving throw against the gaze attack.

Wearing a Blindfold: The opponent cannot see the creature at all (also possible by turning one’s back on the creature or shutting one’s eyes.) The creature with the gaze attack gains total concealment against the opponent.

A creature with a gaze attack can actively gaze as an attack action by choosing a target within range. That opponent must attempt a saving throw but can try to avoid this as described above. Thus, it is possible to save against a creature’s gaze twice during the same round, once before the opponent’s action and once during the creature’s turn.

Gaze attacks can affect ethereal opponents. A creature is immune to its own gaze attack unless otherwise noted.

Improved Grab (Ex): If the creature hits with a melee weapon (usually a claw or bite attack), it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (see Grapple, page 137 in the Player’s Handbook). No initial touch attack is required, and Tiny and Small creatures do not suffer a special size penalty. Unless otherwise stated, improved grab works only against opponents at least one size category smaller than the creature. The creature has the option to conduct the grapple normally, or simply use the part of its body it used in the improved grab to hold the opponent. If it chooses to do the latter, it suffers a –20 penalty to grapple checks, but is not considered grappled itself; the creature does not lose its Dexterity bonus to AC, still threatens an area, and can use its remaining attacks against other opponents.

A successful hold does not deal any additional damage unless the creature also has the constrict ability. If the creature does not constrict, each successful grapple check it makes during successive rounds automatically deals the damage listed for the attack that established the hold. Otherwise, it deals constriction damage as well (the amount is listed in the creature’s descriptive text).

When a creature gets a hold after an improved grab attack, it pulls the opponent into its space. This act does not provoke attacks of opportunity. The creature is not considered grappled while it holds the opponent, so it still threatens adjacent squares and retains its Dexterity bonus. It can even move (possibly carrying away the opponent), provided it can drag the opponent’s weight.

Poison (Ex): Poison attacks deal initial damage, such as temporary ability damage (see above) or some other effect, to the opponent on a failed Fortitude save. Unless otherwise noted, another saving throw is required 1 minute later (regardless of the first save’s result) to avoid secondary damage. The creature’s descriptive text lists the details.

The Fortitude save against poison has a DC of 10 + 1/2 poisoning creature’s HD + poisoning creature’s Constitution modifier (the exact DC is given in the creature’s descriptive text). A successful save averts the damage.

Psionics (Sp): These are abilities that the creature generates with the power of its mind. Psionic abilities are always at will (no use limit).

Ray (Su or Sp): A ray behaves like a ranged attack (see Aiming a Spell, page 148 in the Player’s Handbook). It requires a ranged touch attack roll, ignoring armor and shield and using the creature’s ranged attack bonus. Ray attacks are always made at short range (no range increment). The creature’s descriptive text specifies the maximum range, effects, and any applicable saving throw.

Sonic Attacks (Su): Unless noted otherwise, sonic attacks follow the rules for spreads (see Aiming a Spell, page 148 in the Player’s Handbook); the range of the spread is measured from the creature using the sonic attack. Once a sonic attack has taken effect, deafening the subject or stopping its ears does not break the effect. Stopping one’s ears ahead of time allows opponents to avoid having to make saving throws against mind-affecting sonic attacks, but not other kinds of sonic attacks (such as those that inflict damage). Stopping one’s ears is a full-round action and requires wax or other soundproof material to stuff into the ears.

Spells (Sp): Some creatures can cast arcane or divine spells just as members of a spellcasting class can (and can activate magic items accordingly). These creatures are subject to the same spellcasting rules as characters are.

Spellcasting creatures are not actually members of a class unless their entries say so, and they do not gain any class abilities. For example, a creature that casts arcane spells as a sorcerer cannot acquire a familiar. A creature with access to cleric spells must prepare them in the normal manner and receives no bonus spells.

Swallow Whole (Ex): The creature can swallow opponents it holds (see Improved Grab, above). If it makes a second successful grapple check after a grab, it swallows its prey. Unless otherwise noted, the opponent can be up to one size category smaller than the swallowing creature. Damage is usually bludgeoning, often accompanied by acid damage from the creature’s digestive juices. The consequences of being swallowed vary with the creature and are explained in its descriptive text.

Trample (Ex): As a standard action during its turn each round, the creature can literally run over an opponent at least one size category smaller than itself. The creature merely has to move over the opponent. The trample deals bludgeoning damage, and the creature’s descriptive text lists the amount.

Trampled opponents can attempt attacks of opportunity, but these incur a –4 penalty. If they do not make attacks of opportunity, trampled opponents can attempt Reflex saves for half damage. The save DC is 10 + 1/2 trampling creature’s HD + trampling creature’s Strength modifier (the exact DC is given in the creature’s descriptive text).

Special Qualities

This line gives all the creature’s special qualities, in the order they are most likely to be used. If the creature has no special qualities, this line does not appear. Details of the most common special qualities are provided here.

Blindsight (Ex): Using nonvisual senses, such as sensitivity to vibrations, scent, acute hearing, or echolocation, the creature maneuvers and fights as well as a sighted creature. Invisibility and darkness are irrelevant, though the creature still can’t discern ethereal beings. The ability’s range is specified in the creature’s descriptive text. The creature usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight ability.

Damage Reduction (Su): The creature ignores damage from most weapons and natural attacks. Wounds heal immediately, or the weapon bounces off harmlessly (in either case, the opponent knows the attack was ineffective). The creature takes normal damage from energy attacks (even nonmagical ones), spells, spell-like abilities, and supernatural abilities. A magic weapon or a creature with its own damage reduction can sometimes damage the creature normally, as noted below.

The entry indicates the amount of damage ignored (usually 5 to 25 points) and the type of weapon that negates the ability. For example, the werewolf’s entry reads "damage reduction 15/silver": Each time a foe hits a werewolf with a weapon, the damage dealt by that attack is reduced by 15 points (to a minimum of 0). However, a silver weapon deals full damage.

Any weapon more powerful than the type listed in the note also negates the ability. (For details, see Table 3-13: Damage Reduction Rankings, page 74 in the Dungeon Master’s Guide.)

For example, the werewolf (damage reduction 15/silver) takes normal damage from weapons with +1 or better magical bonuses, but not from nonmagical weapons made from material other than silver, and not from keen weapons or weapons with other special magical properties.

For purposes of harming other creatures with damage reduction, a creature’s natural weapons count as the type that ignore its own innate damage reduction. However, damage reduction from spells, such as stoneskin, does not confer this ability. The amount of damage reduction is irrelevant. For example, a Large air elemental (damage reduction 10/+1) deals full damage to a werewolf, as if the elemental’s attack were with a +1 weapon.

Fast Healing (Ex): The creature regains hit points at an exceptionally fast rate, usually 1 or more hit points per round, as given in the entry (for example, a vampire has fast healing 5). Except where noted here, fast healing is just like natural healing (see page 129 in the Player’s Handbook.)

Type Base Skill Bonus

Points Skill Points

Aberration 2 x Int score +2/EHD*

Animal 10–15 —

Beast 2 x Int score +1/EHD

Construct — —

Dragon (6 + Int mod) x HD —

Elemental 2 x Int score +2/EHD

Fey 3 x Int score +2/EHD

Giant 6 + Int mod +1/EHD

Humanoid 6 + Int mod +1/EHD

Magical beast 2 x Int score +1/EHD

Monstrous humanoid 2 x Int score +2/EHD

Ooze — —

Outsider (8 + Int mod) x HD —

Plant — —

Shapechanger 2 x Int score +1/EHD

Undead 3 x Int score +2/EHD

Vermin 10–15 —

*EHD: Extra Hit Die. To calculate EHD, subtract 1 from the creature’s total Hit Dice if it is Medium-size or smaller; 2 if Large; 4 if Huge; 16 if Gargantuan; and 32 if Colossal. Treat results less than 0 as 0.


Type Modifiers

A parenthetical note following the creature type indicates a type modifier (fire, for example), indicating that the creature is associated with an element, a form of energy, a state of being, or the like. A type modifier creates a subtype within a larger type, such as undead (incorporeal); links creatures that share characteristics, such as humanoid (goblinoid); or connects members of different types. For example, white dragons and frost giants belong to the dragon and giant types, respectively, but they are also of the cold subtype.

Some common type modifiers that affect a creature’s abilities are described below.

Cold: A cold creature is immune to cold damage. It takes double damage from fire unless a saving throw for half damage is allowed, in which case it takes half damage on a success and double damage on a failure.

Fire: A fire creature is immune to fire damage. It takes double damage from cold unless a saving throw for half damage is allowed, in which case it takes half damage on a success and double damage on a failure.

Incorporeal: An incorporeal creature has no physical body. It can be harmed only by other incorporeal creatures, +1 or better magic weapons, and spells, spell-like abilities, or supernatural abilities. It is immune to all nonmagical attack forms. Even when hit by spells or magic weapons, it has a 50% chance to ignore any damage from a corporeal source (except for force effects, such as magic missile, or attacks made with ghost touch weapons). An incorporeal creature has no natural armor but has a deflection bonus equal to its Charisma modifier (always at least +1, even if the creature’s Charisma score does not normally provide a bonus).

An incorporeal creature can pass through solid objects at will, but not force effects. Its attack passes through (ignores) natural armor, armor, and shields, although deflection bonuses and force effects (such as mage armor) work normally against it. An incorporeal creature moves silently and cannot be heard with Listen checks if it doesn’t wish to be. It has no Strength score, so its Dexterity modifier applies to both its melee and its ranged attacks.

Hit Dice

This line gives the number and type of Hit Dice the creature has and any bonus hit points. A parenthetical note gives the creature’s average hit points.

A creature’s Hit Dice total is also its level for determining how spells affect the creature, its rate of natural healing, and its maximum ranks in a skill.

Initiative

This line shows the creature’s modifier to initiative rolls. A parenthetical note tells where the modifier comes from (most commonly the creature’s Dexterity modifier and the Improved Initiative feat, if the creature has it).

Speed

This line gives the creature’s tactical speed on land (the amount of distance it can cover in one move). If the creature wears armor that reduces its speed, this fact is given along with a parenthetical note indicating the armor type; the creature’s base unarmored speed follows.

If the creature has other modes of movement, these are listed after the main entry. Unless noted otherwise, modes of movement are natural (not magical).

Burrow: The creature can tunnel through dirt, but not through rock unless the descriptive text says otherwise. Creatures cannot use the run action while burrowing.

Climb: A creature with a climb speed has the Climb skill at no cost and gains a +8 racial bonus to all Climb checks. The creature must make a Climb check to climb any wall or slope with a DC of more than 0, but it always can choose to take 10 (see Checks without Rolls, page 61 in the Player’s Handbook), even if rushed or threatened while climbing. The creature climbs at the listed speed while climbing. If it chooses an accelerated climb (see Climb, page 64 in the Player’s Handbook), it moves at double the listed climb speed (or its normal land speed, whichever is less) and makes a single Climb check at a –5 penalty. Creatures cannot use the run action while climbing.

Fly: The creature can fly at the listed speed if carrying no more than a medium load (see Carrying Capacity, page 141 in the Player’s Handbook, and Strength, below). All fly speeds include a parenthetical note indicating maneuverability, as follows.

Perfect: The creature can perform almost any aerial maneuver it wishes. It moves through the air as well as a human does over smooth ground.

Good: The creature is very agile in the air (like a housefly or hummingbird), but cannot change direction as readily as those with perfect maneuverability.

Average: The creature can fly as adroitly as a small bird.

Poor: The creature flies as well as a very large bird.

Clumsy: The creature can barely fly at all.

Creatures that fly can make dive attacks. A dive attack works just like a charge, but the diving creature must move a minimum of 30 feet. It can make only claw attacks, but these deal double damage. Creatures can use the run action while flying, provided they fly in a straight line.

For more information, see Tactical Aerial Movement, page 69 in the Dungeon Master’s Guide.

Swim: A creature with a swim speed can move through water at the listed speed without making Swim checks. It gains a +8 racial bonus to any Swim check to perform some special action or avoid a hazard. The creature always can choose to take 10, even if rushed or threatened when swimming. Creatures can use the run action while swimming, provided they swim in a straight line.

Armor Class

The Armor Class line gives the creature’s AC for normal combat and includes a parenthetical mention of the modifiers contributing to it (usually size, Dexterity, and natural armor).

Attacks

This line gives all the creature’s physical attacks, whether with natural or manufactured weapons.

Natural Weapons: These include teeth, claws, sting, and the like. The entry gives the number of attacks along with the weapon (2 claws, for example), attack bonus, and form of attack (melee or ranged). The first listing is for the creature’s primary weapon, with an attack bonus including modifications for size and Strength (for melee attacks) or Dexterity (for ranged attacks). A creature with the Weapon Finesse feat can use its Dexterity modifier on melee attacks.

The remaining weapons are secondary and have –5 to the attack bonus, no matter how many there are. Creatures with the Multiattack feat (see "Feats" below) suffer only a –2 penalty to secondary attacks.

All of the foregoing assumes that the creature makes a full attack (see Attack Actions, page 122 in the Player’s Handbook) and employs all its natural weapons. If a creature instead chooses the attack option (and thus makes only a single attack), it uses its primary attack bonus.

Unless noted otherwise, natural weapons threaten critical hits on a natural attack roll of 20.

Manufactured Weapons: Creatures that use swords, bows, spears, and the like follow the same rules as characters, including those for multiple attacks and two-weapon fighting penalties. All the steps in a multiple attack sequence are given and include all modifications.

Damage

This line shows the damage each of the creature’s attacks deals. Damage from an attack is always at least 1 point, even if a subtraction from a die roll brings the result to 0 or lower.

Natural Weapons: A creature’s primary attack damage includes its full Strength modifier (one and a half times its Strength bonus if it is the creature’s sole attack). Secondary attacks add only one-half the creature’s Strength bonus.

If any attacks also cause some special effect other than damage (poison, disease, etc.), that information is given here.

Unless noted otherwise, creatures deal double damage on critical hits.

Natural weapons have types just as other weapons do. The most common are summarized below.

Bite: The creature attacks with its mouth, dealing piercing, slashing, and bludgeoning damage.

Claw or Rake: The creature rips with a sharp appendage, dealing piercing and slashing damage.

Gore: The creature spears the opponent with an antler, horn or similar appendage, dealing piercing damage.

Slap or Slam: The creature batters opponents with an appendage, dealing bludgeoning damage.

Sting: The creature stabs with a stinger, dealing piercing damage. Stings are usually envenomed.

Manufactured Weapons: Creatures that use swords, bows, spears, and the like follow the same rules as characters do. The bonus for attacks with two-handed weapons is one and a half times the creature’s Strength modifier (if it is a bonus), while secondary weapons add only one-half the Strength bonus.

Face/Reach

This line describes how much space the creature needs to fight effectively and how close it has to be to an opponent to threaten that square. This is written in the format [feet] by [feet]/[feet]: The numbers before the slash show the creature’s fighting space (width first, length second). The number after the slash is the creature’s natural reach. If the creature has exceptional reach due to a weapon, tentacle, or the like, the extended reach and its source are noted in parentheses.


Vermin

Vermin come in a variety of sizes and types that range from the merely annoying to the very deadly.

Combat

Except where noted, vermin attack whenever hungry or threatened.

Vermin: Immune to mind-influencing effects.

Poison (Ex): Many vermin have poisonous bites or stings. They are all injury type poisons. The Fortitude save DCs and damage are set out in the Vermin Poison table.

Giant Ant

Giant ants are among the hardiest and most adaptable vermin. Soldiers and workers are about 6 feet long, while queens can grow to a length of 9 feet.

Combat

Giant ants fight with their powerful mandibles.

Improved Grab (Ex): To use this ability, the giant ant must hit with its bite attack. A giant ant soldier that gets a hold can sting.

Acid Sting (Ex): The giant ant soldier has a stinger and an acid-producing gland and in its abdomen. If it successfully grabs an opponent, it can attempt to sting each round using its full attack bonus. A hit with the sting attack deals 1d4+1 points of piercing damage and 1d4 points of acid damage.

Giant Bee

Although they are many times larger, growing to a length of about 5 feet, giant bees behave generally the same as their smaller cousins.

Combat

Giant bees are usually not aggressive except when defending themselves or their hive.

Poison (Ex): See the Vermin Poison table, above. A bee that successfully stings another creature pulls away, leaving its stinger in the creature. The bee then dies.

Vermin Poison

Initial and

Poison DC Secondary Damage

Giant bee 13 1d6 Con

Giant wasp 18 1d6 Dex

Monstrous centipede

Tiny 11 1 Dex

Small 11 1d2 Dex

Medium-size 13 1d3 Dex

Large 16 1d4 Dex

Huge 18 1d6 Dex

Gargantuan 26 1d8 Dex

Colossal 36 2d6 Dex

Monstrous scorpion

Tiny 11 1d2 Str

Small 11 1d3 Str

Medium-size 15 1d4 Str

Large 18 1d6 Str

Huge 26 1d8 Str

Gargantuan 36 2d6 Str

Colossal 54 2d8 Str

Monstrous spider

Tiny 11 1d2 Str

Small 11 1d3 Str

Medium-size 14 1d4 Str

Large 16 1d6 Str

Huge 22 1d8 Str

Gargantuan 31 2d6 Str

Colossal 35 2d8 Str

Giant Bombardier Beetle

These creatures feed primarily on carrion and offal, gathering heaps of the stuff in which to build nests and lay eggs. A giant bombardier beetle is about 6 feet long.

Giant bombardier beetles have no interest in other creatures. They normally attack only to defend themselves, their nests, or their eggs.

Combat

Giant bombardier beetles bite with their mandibles and spray acid.

Acid Spray (Ex): When attacked or disturbed, a giant bombardier beetle can release a 10-foot cone of acidic vapor once per round. Those within the cone must succeed at a Fortitude save (DC 13) or take 1d4+2 points of damage.

Giant Fire Beetle

These luminous nocturnal insects are prized by miners and adventurers. They have two glands, one above each eye, that produce a red glow. The glands’ luminosity persists for 1d6 days after removal from the beetle, illuminating a roughly circular area with a 10-foot radius. Giant fire beetles are about 2 feet long.

Combat

When disturbed, giant fire beetles bite with their mandibles.

Giant Stag Beetle

These creatures are serious pests that greedily devour cultivated crops: A single beetle can strip an entire farm in short order. An adult giant stag beetle is about 10 feet long.

Combat

Giant stag beetles charge opponents, biting with their huge, hornlike mandibles.

Trample (Ex): A giant stag beetle can trample Medium-size or smaller creatures for 2d8+3 points of damage. Opponents who do not make attacks of opportunity against the giant stag beetle can attempt a Reflex save (DC 19) to halve the damage.

Giant Praying Mantis

This patient carnivore remains completely still as it waits for prey to come near.

Combat

A giant praying mantis uses both spiny claws as a single attack. It grabs smaller prey in its claws while it bites.

Improved Grab (Ex): To use this ability, the giant praying mantis must hit an opponent of Medium-size or smaller with its claws attack. If it gets a hold, it squeezes.

Squeeze (Ex): A giant praying mantis that gets a hold on a Medium-size or smaller opponent automatically deals 1d8+4 points of claw damage and bites at its full attack value of +6 each round the hold is maintained.

Skills: *Because of its camouflage, a mantis surrounded by foliage receives an additional +8 racial bonus to Hide checks.

Giant Wasp

Giant wasps are every bit as aggressive and territorial as their smaller cousins.

Combat

These creatures attack when hungry or threatened, stinging their prey to death. They take dead or incapacitated opponents back to their lairs as food for their unhatched young.

Poison (Ex): See the Vermin Poison table, page 205.

Monstrous Centipede

These creatures travel wherever hunger leads them. They prefer to feed on small animals but do not hesitate to attack humanoids or other larger prey. Monstrous centipedes are long and low:

Monstrous Centipede Sizes

Size Body Length Body Width* Height

Tiny 2 feet 3 inches 1 1/2 inches

Small 4 feet 6 inches 3 inches

Medium-size 8 feet 1 foot 6 inches

Large 15 feet 2 feet 1 foot

Huge 30 feet 4 feet 2 feet

Gargantuan 60 feet 8 feet 4 feet

Colossal 120 feet 16 feet 8 feet

*The number includes the centipede’s body and its legs; the actual body width is about a third of the total.

Combat

Monstrous centipedes tend to attack anything that resembles food, biting with their jaws and injecting their poison.

Poison (Ex): See the Vermin Poison table, page 205.

Skills: Monstrous centipedes receive a +4 racial bonus to Climb, Hide, and Spot checks.

Monstrous Scorpion

Monstrous scorpions are vicious predators that make unnerving scuttling noises as they speed across dungeon floors. A monstrous scorpion has a low, flat body:

Monstrous Scorpion Sizes

Size Body Length Body Width* Height

Tiny 2 feet 1 foot 1 1/2 inches

Small 4 feet 2 feet 3 inches

Medium-size 6 feet 3 feet 6 inches

Large 10 feet 5 feet 1 1/2 feet

Huge 20 feet 10 feet 2 1/2 feet

Gargantuan 40 feet 20 feet 5 feet

Colossal 80 feet 40 feet 10 feet

*The number includes the scorpion’s body and its legs; the actual body width is about a third of the total.

**The number indicates the height of the creature’s body; the creature’s stinger usually is held about as high off the ground as the creature is wide.

Combat

Monstrous scorpions are likely to attack any creature that approaches, and they usually charge prey.

Improved Grab (Ex): To use this ability, the monstrous scorpion must hit with its claw attack. If it gets a hold, it hangs on and stings.

Squeeze (Ex): A monstrous scorpion that gets a hold on an opponent of its size or smaller automatically deals damage with both claws, biting and stinging at its full attack value.

Poison (Ex): See the Vermin Poison table, page 205.

Skills: A monstrous scorpion receives a +4 racial bonus to Climb, Hide, and Spot checks.

Monstrous Spider

All monstrous spiders are aggressive predators.

Monstrous spiders come in two general types: hunters and web spinners. Hunters rove about, while web spinners usually attempt to trap prey. Hunting spiders are speedier than their web-spinning counterparts and use higher speed numbers shown in parentheses.

Monstrous spiders of both types have roughly circular bodies surrounded by outspread legs:

Combat

Monstrous spiders use their poisonous bite to subdue or kill prey.

Poison (Ex): See the Vermin Poison table, page 205.

Web (Ex): Both types of monstrous spiders often wait in their webs or in trees, then lower themselves silently on silk strands and leap onto prey passing beneath. A single strand is strong enough to support the spider and one creature of the same size.

Skills: *Monstrous spiders gain a +8 competence bonus to Hide and Move Silently checks when using their webs.

Web-spinning spiders can cast a web eight times per day. This is similar to an attack with a net but has a maximum range of 50

feet, with a range increment of 10 feet, and is effective against targets up to one size smaller that the spider (see page 102 in the Player’s Handbook for details on net attacks). The web anchors the target in place, allowing no movement.

An entangled creature can escape with a successful Escape Artist check or burst it with a Strength check. Both are standard actions whose DCs are listed in the accompanying table.

Web-spinning spiders often create sheets of sticky webbing from 5 to 60 feet square, depending on the size of the spider. They usually position these sheets to snare flying creatures but can also try to trap prey on the ground. Approaching creatures must succeed at a Spot check (DC 20) to notice a web; otherwise they stumble into it and become trapped as though by a successful web attack. Attempts to escape or burst the webbing gain a +5 bonus if the trapped creature has something to walk on or grab while pulling free. Each 5-foot section has the hit points listed on the table, and sheet webs have damage reduction 5/fire.

A monstrous spider can move across its own sheet web at its climb speed and can determine the exact location of any creature touching the web.

Skills: Monstrous spiders receive a +4 racial bonus to Hide and Spot checks.

*Hunting spiders receive a +6 racial bonus to Jump checks and a +8 racial bonus to Spot checks.


Bio

The Bio frame allows you to record your character's name, height, weight, and age, and also pick a portrait.

Character Name
Enter the character's name.

Player Name
Enter your name.

Age, Height, and Weight
Enter the character's age, height and weight. Alternatively, click on the random button(s) to determine these values randomly.

How come the random buttons are disabled a lot of the time?

Random parameters for age, height and weight are set in the Race Builder for each race. If no values are set, (as is the case for all monster races), the random buttons in the Character Editor are disabled.
If you want to go to the trouble and derive your own values for non-PH races, you can set random age, height and weight parameters in the Race Builder.

Portrait
Select the character's portrait. Portraits are split into three categories. MM portraits are images taken directly from the MM. PC portraits are those that WotC has offered over the past two years through various means – downloads, Dragon Magazine and etc. The User category is for you to include your own portraits. You may copy your own images into the Portraits/User directory.
Your portrait can be printed to do so select the output style named Portrait.xsl.

How can I get my own portrait on my character sheet?

You can import your own portraits for selection and printing. The image will scale to 200x200 if you do not provide this size. The jpeg file format is supported. From your favorite paint program, save your images into the Portraits/User folder.

I sent my character file to my friend, but he didn’t see the portrait I drew. How come?

Although it points to the name of the file, the portrait is not stored in the character save file. You need to send the jpeg image along separately to your friend, and have him or her copy it into the Portraits/User directory in order for it to show up for the character.


Class Screen

The class screen is the first dialog you see when you launch the Character Editor. On the class screen, you select your character's race, alignment, and class.

Race
The left-hand race drop-down has two choices -- PH Race or MM Race. Choosing PH Race filters the right-hand race drop-down menu to display the standard races from the PH. Choosing MM Race filters the right-hand race drop-down menu to display all of the monsters from the MM as races.
You can determine which race belongs under which filter in the Race Builder.

Alignment
Select the character's alignment. When you select a class, the first legal alignment for that class will automatically be selected.
Example: The alignment dialog says, "Chaotic Evil." You select "Paladin." the alignment dialog will automatically change to "Lawful Good." A druid whose alignment is forced to Chaotic Evil will actually get a level of "Ex-Druid" and this will be so noted in the list of classes shown. Ex-classes are described in the PH.

Class
The Class area of the opening screen is comprised of two panes. The left pane shows the classes (including DMG classes like the Aristocrat, prestige classes like the Assassin, and standard PH classes) for which the character is eligible. Ineligible choices are "grayed out." Select a class and use the Add button to add a level of that class to the character. If you're creating an experienced character, continue adding classes and levels as desired. If you've made a mistake, use the Remove Last button to de-select the most recent entry.
The right pane shows the classes and levels currently selected for the character. Note that the last class selected shows the total class levels.
Also note that the HD of the race selected is shown first in the right pane. That is, if you build a Mind Flayer Wizard, the first entry in the right pane is "Aberration (8)."

Remember that as a rule, 1HD creatures do not add their HD to the total calculation of character levels. There's no such thing as a 1HD dwarf. Or orc, for that matter (DMG 24, MM14, and read the orc text on MM146).

Click OK when you're ready to go on to the main Character Editor screens. Once you've done so, there's no coming back to the class screen. However, you will return to the class screen when you level up. You can change alignment and add additional class levels at that time.

How about Effective Character Levels (ECL)?

Effective Character Level as introduced in the DMG and elaborated upon in the Forgotten Realms Campaign Setting book is not currently supported. Each hit die of the MM Race selected is treated as one level of that creature's type. A 5-HD black bear is treated as having five levels of "Animal." An 11-HD beholder begins with 11 levels of "Aberration." Then any subsequent class levels are added on. A 4th level ranger who also happens to be a 6-HD troll would be treated as a 10th level character (four levels of ranger and six levels of Giant).

How about epic level characters?

The maximum character level supported is 20. You'll be able to select the Tarrasque race from the Race drop down, but you'll notice that the OK button has been disabled, because the Tarrasque already exceeds the maximum.


Companions

The Companion frame allows wizards and sorcerers to select familiars, druids to pick animal companions, paladins to choose mounts, and blackguards to recruit fiendish servants.

A stat block for the companion appears on the character sheet and stat block.

Companions List
Select an appropriate companion from the list on the left and add it to the list on the right.

Set any creature to a status of companion in the Race Builder. When you do so, they will appear here on the companion frame.


DM

The DM frame displays a number of factors about the character and is a helpful tool for your DM to check the legality of your character.
Often your DM will ask you to provide that sheet so he or she can see that you didn't "cheat" while creating your character, or that you "cheated the right amount" if your DM wanted you to make some adjustments for some reason.

What’s this frame for, anyway?

The data here appears on a separate sheet when you print your character sheet. Your DM may ask for that sheet of paper to validate your characters stats. It’s a way to ensure that you’ve built a balanced, and campaign-legal character.


Equip

The Equip frame allows you to equip your character with weapons, armor, and magic items acquired on the Purchase frame. The frame has two panes -- the upper pane displays items in your inventory, while the lower pane shows various configurations of how you have them equipped.

Equipment
The drop-down in the upper left of the Equip screen controls what items can be equipped. The choices are Weapons, Armor/Shields, Magic, and Natural. If Weapons is selected, another drop-down allows the filtering of your list of weapons to show only melee or ranged weapons if desired. In addition, if Weapons is selected, a third drop-down allows you to decide if a given weapon will be wielded one-handed or two-handed (sometimes you don't get to make a choice -- a bow must be wielded two-handed, for instance) or if it is a double weapon.

Equip/Unequip
Select the item you want to equip above and click Equip to have it appear below. Use the Unequip Button to reverse the process.
Only equipped items will impact a character's stats (AC, saving throws, skills, etc.).

A character can not equip more than one set of armor or two shields. Item slots – or the limit on the number of magic items worn (such as 2 rings; DMG176) - are recognized.
Equipping natural weapons is very similar to equipping weapons, except there are some special rules, particularly when it comes to monsters with natural weapons. A monster typically has one primary attack, and then all other attacks listed in a group are considered secondary attacks and suffer penalties (MM7).

Weapon Groups
If you are equipping weapons, you can equip them in numbered configurations and they will be printed in their numbered order. For example, a ranger character using a longsword, a short sword, and a bow might make the following configurations:

1. Longsword, 2 Handed

2. Longsword, 1 Handed

3. Longsword, 1 Handed (Main Hand), short sword, 1 Handed (Off Hand)

4. Bow, 2 Handed

The procedure is simple: Select Group 1, pick the weapon or weapons you want in the group (use the Equip button), arrange them using the Move Up or Move Down buttons if necessary, then select Group 2 and repeat as needed.

Details
Select a weapon in any group in the lower pane and you'll have access to this button. Click on it to show how the attack bonus for this weapon in this configuration was generated.

Move Up/Down
You may wish to reverse the order of a weapon configuration in a certain group – swapping the main hand weapon for the off hand. (or the primary natural attack for the secondary). Use these buttons in order to accomplish this task.


Feats

The Feats frame allows you to select feats for your character.

Feats List
The window on the left displays the complete list of feats available, along with the feat's type. Some are disabled because your character does not meet the prerequisites required.

Points
Displays how many feats you have left to acquire. Each feat uses up one "point" from this box. Use the Add button below to spend these points. Bonus feats for fighters and wizards can be acquired by spending the points in the Bonus box. You can overspend your feat points, and this is reported on the DM screen.

Allow Negative
When checked, you will be allowed to spend feat points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Bonus Points
Displays how many bonus feat slots you have left to spend if you are a fighter or wizard and are eligible for bonus feats. Each bonus feat uses up one point from this box. Use the Add Bonus button to spend these points. Only certain feats can be purchased as bonus feats (the list of fighter bonus feats for fighters; metamagic and item creation feats for wizards). You can overspend your bonus feat points, and this is reported on the DM screen.

Add and Add bonus
Use the Add button to add a regular feat. Use the Add Bonus button to add a bonus feat (fighters and wizards only). Use the Remove button to remove a feat from the list to the right. Some feats that you add will bring up a dialog box, like weapon specialization. You must select the weapon to specialize in from the list provided.

How are feats handled?

The benefits of any one particular feat will enumerate through your character. If you select Toughness, your HP will increase by three. If you select Ambidexterity, you will reduce your penalty for two-weapon fighting appropriately, as listed on the equip screen. Some feats however – such as Improved Disarm – have only in-game effects.
The general rule of thumb here is that if it is an in-game qualifier – the effect of a spell that has been cast, fighting defensively – it is not handled. But if it is a pre-game qualifier – synergy, wearing armor as it effects AC, spells per day based on INT – it is handled.

Feats Selected
The window on the right displays the feats your character has acquired.

On rare occasions I see a feat that is disabled on the right hand side. What is that?

A disabled feat is either a class feature or a racial feature, and as such can't be removed.
Perhaps you wish to create a new race of beings that, as a racial benefit, receive Blind-fight automatically. You can do this in the Race Builder. Feats added in this way will appear as disabled in the appropriate character or monster file.

Feat Prerequisites Enabled
Leave this box checked if you want feats for which your character is ineligible to remain disabled. Uncheck this box if you want to assign the character feats for which the character does not meet the requirements.


Features

The Features frame allows you to review (and in some cases select) your character's special class features, special attacks, special qualities, and racial features.

Special Qualities
Select what kind of feature (Class Feature, Special Attack, Special Quality, or Racial Feature) you want to review.

Class features are defined by your character’s class or classes (like Barbarian Rage).
Special Attacks are selected by you from a list in the Race Builder (like eye rays) and are pushed to the character or monster file in question.
Special Qualities are selected by you from a list by you in the Race Builder (like blindsight) and are pushed to the character or monster file in question.
Racial features are typed in by you (like Itchy Trigger Finger) in the Race Builder and are pushed to the character or monster file in question.

Class Feature Selection
Certain class features require you to make a selection. These class features are: Ranger Favored Enemies, Bard Weapon Prof, Rogue Special Abilities and Loremaster Secrets.
Click on the active button to select the parameters of the specific class feature.


File Menu

The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current character as a .chr file with its existing file name.

Save As
Save the current character as a new .chr file.

Export
Output the character as a web page HTML file or an XML file.

Print
Print the character in various formats (character sheet, stat block, battle block, portrait sheet).

Print Preview
See what the character will look like in various printed formats, as above.

Close
Closes the current Character Editor window. You will be prompted to save your character, first.


Funds

The Funds frame allows you to review your character's money situation, add, subtract or exchange one kind of coin for another. It does not take into consideration the value of any of the character's gems, art, or other equipment.

Add/Subtract
Enter an amount, select a monetary unit, and click Add or Subtract to add or subtract this amount.

Exchange
Exchange one type of coin for another. The exchange button is only active for those coin types already in your possession.

A 1st lvl character receives starting gold equal to PH95, Table 7-1. A 2nd lvl or higher character receives starting gold equal to DMG43, Table 2-24. Your character’s total coin count is listed on this frame and the purchase frame.


God/Domain

The God/Domain frame allows cleric characters to select a patron deity and associated cleric domains. This frame is only shown for cleric characters. If you are multi-classed and one of your classes is cleric, make sure you switch the active class to cleric to see the information presented on this frame.

God
Select your character's god and click Add. Note that availability of a particular god will be determined by the character's alignment (PH29). Select "No Devotion" if you want the character to be able to choose more freely from the domains below.

Domain
Select up to two domains to which the god grants access.

Some domains cannot be taken by characters of certain alignments, even if by default the god offers access to that domain (PH90).


Languages

The Languages frame allows you to select languages your character learns.
Note that a character starts off with at least one language known (based on race), initially may have access to a list of his race's bonus languages, and can gain access to the rest of the languages by acquiring ranks in the Speak Language skill.

Language Selection
The window on the left displays the list of languages your character is eligible to select. If your character has acquired no ranks in the Speak Language skill, the list is limited to the character's "bonus languages" as set by his race. If your character has one or more ranks of Speak Language, the whole list will be available to choose from.

Points
The number of languages the character is permitted to select is listed here, in the format X + Y. “X” equals the number of bonus languages the character can select based on his Intelligence Mod. “Y” equals the number of languages the character can select based on his ranks in Speak Language.

Allow Negative
When checked, you will be allowed to spend language points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Add, Add from Skill, Remove
The Add button is available if you've selected one of your character's bonus languages and you have points to spend. The Add From Skill button lights up if you've selected any language and you have Speak Language points to spend. The Remove button removes the selected language from the window on the right. The Clear All button removes all the character's languages from the window on the right and restores the points appropriately.

Languages Selected
The window on the right displays the languages your character knows. Languages that are disabled are the automatic languages (based on race) that your character knows.


Main Screen

The main frame contains these sections:

Top Bar
The top of the Character Editor window allows you to see the following information:

Level
Displays the total character level (all class levels added together, or in the case of MM races, Hit Dice plus class levels).

Class
Single-class characters will have the class name and level displayed here. If the character is multi-classed or has monster HD, this area is a drop-down menu

For a multi-class character, you need to select the appropriate class from this drop down to work with it. Always check to see which class you are working with.

Race
Displays the character's race.

Size
Displays the character's size.

Size affects attacks, armor class, encumbrance, and speed, among other things.

Gender
Select the character's gender.

The starting age, height and weight are determined by the character's gender. But this apparently only applies to PH races, as per PH93.

Alignment
Displays the character's alignment.

Frames
On the left side of the Character Editor you will see a list of the different screens, or frames the Character Editor covers. The top listing is Stats and the bottom one is Stat Block. Click on a name in this list to access it. The frames are described at length below.

Roll
Click the roll button to access the roll dialog, discussed below.

Ability Scores and Modifiers
Displays the ability scores and modifiers for the current character.

The character will start with the racial ability score values (those taken from the MM), when you click on OK at the class screen.

HP
Displays the character's hit points.

Description
The text at the bottom of the Character Editor window displays information about a highlighted item in the Character Editor. For example, if you are on the skills frame and you highlight Alchemy, the text will give you a brief description and page reference for Alchemy.

You can copy from this area and paste the contents into your favorite text editor, if you wish.

Light Bulb
If you click on the light bulb, it will open up the help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and E-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


Notes

Type in any notes you may have for your character. Individual notes may be entered under each of these categories: Appearance, Background, Journal, Campaign & Setting, Reference and Misc.


Overview

The centerpiece of e-Tools is the Character Editor. With it you can:
Create player characters (PCs) from the PH

  • Create non-player characters (NPCs), such as the warrior and the adept from the DMG.
  • Create Prestige class characters from the DMG
  • Add any class to any MM creature.

Once inside the Character Editor you can:

  • Purchase and equip weapons, armor, gear, and magic items.
  • Assign spells, skills, and feats.
  • Acquire animal companions or familiars, gods, domains, spells known and spells prepared, as appropriate.
  • Add experience, gold, goods and levels to your character, up through 20th level.
  • Print the character to a standard 3E character sheet or stat block format for use by Dungeon Masters.

The Character Editor is accessed by clicking on this button:

Can I make NPC's?

In e-Tools, a character is anything that has a class. No distinction is made between a PC and an NPC. Really this is a distinction that exists only at the gaming table. When you save a character, it is saved with an extension of .chr You can choose to create a character in the Character Editor, or take a more "one-click" approach using the table generator.
Note that some of the tried-and-true monsters from the MM are considered as characters. The statistics block for a 1HD creature that "is one of a 1st-level warrior," (the orc or merfolk is a good example) are considered as characters. These creatures by their nature already contain class-based information, and are therefore saved out with the .chr extension.

The Character Editor consists of:

The File Menu where you can perform typical file operations, like save and print.

The Class Screen where some basic facts about the character are determined up front.

The Roll Dialog where ability scores can be adjusted or rerolled.

The Main Screen where your character is organized into different sections. Each frame (located as a list on the left side of the main screen), displays a certain kind of information about your character. A brief description of each frame on the main screen follows:

Stats
View your character's basic statistics, roll or adjust ability scores and hit points.

Bio
Name, height, weight, age and portrait.

Features
Review class and racial features, monster/racial special attacks and special qualities, and make choices for class features like the ranger's favored enemy.

Skills
Select skills and spend skill points to improve them.

Feats
Select feats.

Languages
Select languages from your race's list of bonus languages, and select languages after spending skill points on the Speak Language skill.

Purchase
Purchase (or obtain for free) mundane, masterwork, and magical equipment from the PH and DMG.
Create standard magical items using the DMG rules (standard potions based on spells, scrolls, weapons and armor with special qualities, etc.).
Mark which items are actually being carried for encumbrance purposes.

Equip
Select which weapons are used in what combinations; equip armor and magic items.

God/Domain
Select a cleric's deity and domains. This frame is only present for clerics.

Schools
Select a wizard's specialty and prohibited schools of magic. This frame is present only for Wizards

Funds
Add or remove money, convert money.

Spells Known
Select spells known to the character (a wizard's spellbook, a sorcerer's spell repertoire, etc.). This frame is only present for spellcasters.

Spells Prepared
Select spells prepared by the character for the day. This frame is only present for spellcasters.

Companions
Select the character's familiar, mount, or animal companion. This frame is only present for Wizards, Sorcerers, Paladins and Druids

Notes
Add notes to your character's record.

XP & Level Up
Add XP, assign bonus ability points.

DM
Review user adjustments and rerolls for ability scores. Review overspending of skill points, feats, spells known, spells prepared; review inventory value.

Stat Block
View the stat block for the current character.


Procedures

To Create a New Character
Click the Character Editor button on the main screen. Make your selections on the Opening Screen, then enter the information required on the various Character Editor screens.

To Save a New Character
Use the menu, choose File, Save As, give the file a name. You can save the character at any point in the creation process after the opening screen.

To Alter an Existing Character
Click the Load File button on the main screen. Select the character file you wish to open.

To Save an Existing Character
Use the menu, choose File, Save.

To Print a Character
Open the character file you wish to print. Use the menu, choose File, Print, choose the printing output you want.

To Print Preview a Character
Open the character file you wish to print. Use the menu, choose File, Print Preview, choose the printing output you want. Internet Explorer opens with the XML file generated.

To Copy and Paste a Stat Block
Open or create a character. Go to the Stat Block screen. Highlight the portion of the stat block you want and press CTRL-C on your keyboard. The text is copied to the clipboard for later pasting.

To Export a Character as a Web Page
Open the character file you wish to export. Use the menu, choose File, Export, choose HTML. Give the file a name.

To Export a Character as XML
Open the character file you wish to export. Use the menu, choose File, Export, choose XML. Give the file a name.


Purchase

The Purchase frame allows you to buy (or acquire for free) mundane, masterwork and magical equipment for your character. The frame has two windows. The upper window shows items available to be bought/acquired; think of it as the mercantile. The bottom window shows items that the character owns; think of it as your inventory.

Equipment
The drop-down in the upper left controls what items appear in the mercantile. Categories loosely follow those in chapter 7 of the PH.

Masterwork
The Masterwork checkbox will change the items shown in the upper equipment window to masterwork varieties, if applicable. Most weapons, armor, and shields can be made masterwork, as can some kinds of special equipment (thieves' tools, etc.).

Equipping a masterwork weapon will appropriately adjust the bonus to attack by +1.
When carried, a masterwork class tool will adjust the rank of the appropriate skill.

Override Size
If you are equipping a larger-than-normal or smaller-than-normal character, you can override the size of certain kinds of equipment. For example, if you're creating an Titan Expert, you could purchase for him an appropriately huge halberd and an appropriately huge suit of chain mail. Overriding the size will adjust things like weight, damage, and price of the item.

Buy, Sell
Click the Buy button after you have selected an item from the mercantile; this will deduct the appropriate amount from the character's funds and place the item in inventory below. To reverse the process, select the item you want to drop and click Sell. This will add the appropriate amount to the character's funds and remove the item from inventory.

New
Click the new button to create a specific magic item. You can add this item to the mercantile for purchase, once it is created. Clicking on the button leads you to the same magic item creation screens found in the Treasure Editor. See the description under that section for more information.
After a magic item has been created, it will appear in the mercantile, under the appropriate magic sub-category (from the drop down list). Use the Buy button to add it to your inventory below.

Buy/Sell for Free
If you want to add or remove items from inventory without it affecting your funds, check the Buy/Sell for Free checkbox.

Found a piece of chalk on your last adventure did you? Don’t buy it! Add it to your inventory for free. Click the checkbox.

Funds
These fields display how much money your character has. Buying and Selling equipment will adjust these amounts. Use the Funds screen of the Character Editor to make other adjustments to your character's funds.

Total Weight
The total weight box reports the total weight of any items you are carrying. This affects your encumbrance, as based on PH table 9-1.

How do I show that I am carrying my equipment?

Each item in your inventory is accompanied by a check-box. Check the box next to each item to designate it as carried. This will increase the amount shown in the Total Weight box and impact the character's encumbrance, as per PH table 9-1.

An item is placed in inventory does not mean that it is being carried or equipped by the character. To carry an item, be sure to check the box next to the item. To equip an item, visit the Equip frame in the Character Editor.


Roll Dialog

The roll dialog allows you to adjust or re-roll ability scores for your character.

What ability scores for my character are generated after I click on “OK” at the class screen?

The initial values are the base values from the race file. The elf, for example, has values of: STR10, DEX12, CON8, INT10, WIS10, CHA10. These are the values listed in the Elf, High.rac file, as well as that found in the MM listing.
These initial scores do not count against you on the DM screen. That is, your total rolls at this point is equal to zero.
On the right hand side of the dialog, you may select your method and roll your ability scores. Ability scores and their modifiers are reported on the left.

Method & Campaign
Select the different methods of generating ability scores randomly. The methods you may choose from are described on DMG19.

Total
This column displays the sum total for ability scores. This total is pushed to the main frame. The total column is the sum of the base, racial, magic, and user values.

Base
This column reports the base (rolled) value for the ability scores. Earned ability scores and inherent bonus (those added by the user) are added into this total.

How are earned ability points folded in?

Earned ability points are added into the base.

I changed my INT score using the user box, but my skill points did not change. How come?

Skill points, hit points and language points are not calculated based on the total ability score (and their corresponding mod values). That is to say, they are not calculated based on the ability scores displayed on the main frame.
Skill points, hit points and language points are determined on the base value + the racial value. There is method in this madness. For example, if your 4th lvl wizard (INT10) were to equip a Scarlet and Blue Sphere Ioun stone (which grants a +2 to INT), you would not gain new skill points to spend as a result. However, you would gain additional spells per day.
So, e-Tools tracks two separate values for the purposes of calculating different fields. Point based values (those mentioned) do not fold in user or magic adjustments.

I already have my 3E character and would like to enter him/her. Can I do that?

Yes. Select User Entry for your roll method.

Rolled
Displays the value of each roll.

Misc
This column of values usually holds any racial modifiers to ability scores.

Assign To
Several methods allow you to determine which roll gets assigned to which ability.

Rolled
This second Rolled column fills in after the scores are assigned.

Bonus
Racial bonuses are displayed and factored in here.

Earned
If your character has earned some extra ability points for being of sufficient level, you can spend those here. See the Earned box above to see if you have any unspent points.

Reroll Button
Some methods allow individual scores to be rerolled, and this button will be made active when that's allowed.

Assign/Unassign Buttons
Use these buttons to accept (or not) the assignment of scores to abilities.

Roll
Generates new random scores using the given method displayed above. The number of rolls is detailed on the DM screen of the Character Editor.

Roll Details
Shows the breakdown of the individual die rolls before discarding (if necessary) and adding.

OK
Click to accept the scores and return to the Character Editor. The new scores are placed on the main screen in the Character Editor.

Cancel
Click to cancel random generation of scores and return to the Character Editor without new scores.

e-Tools keeps track of the number of rolls and adjustments you make to ability scores, even if you click on cancel. These adjustments are reported on the DM frame, and will print to a separate piece of paper each time you print a character sheet.

Earned Ability Points
Characters gain bonus ability points every 4 character levels. The total number earned over the character's history is displayed, as is any amount of unassigned points. Use the fields below the ability name to add your bonus points to that ability.


Schools

The Schools frame allows Wizard characters to select a specialized school of magic and mark other schools as prohibited. This frame is only shown for wizard characters. If you are multi-classed and one of your classes is wizard, make sure you switch the active class to cleric to see the information presented on this frame.

The selection of a specialized school will carry over to the Spells Known and Spells Prepared screens, allowing the wizard to prepare more spells from the specialized school but not know any spells from the forbidden schools.

School
Select the specialized school from the list on the left and use the Add button.
Prohibited School
Your specialized school determines the list of school(s) your character may be prohibited in (PH54). Select the prohibited school or schools from the list on the left and use the Add button.
Drop-down list: Instead of giving up a powerful school, you might be able to give up two or three less-powerful schools. This drop-down allows you to see your possibilities for giving up different schools.


Skills

The Skills frame allows you to select skills and spend skill points.

Skill Selection
The window displays the list of skills, along with each skill's type for the currently selected class (Class, Cross-Class, or Prohibited), the ability score keyed to each skill, and whether the skill can be used untrained. All modifiers to skills – such as racial, magic, and misc are listed as well.

Where are synergy bonuses listed? How about bonuses from Artisan’s tools?

Synergy and class tool bonuses are combined under the “misc” category.

I want to sort my skills in reverse alphabetical order. Can I do that?

Click the heading of any column to sort the skills by that column. You may find it handy, for instance, to sort by the Type column -- instantly bringing the current class's class skills to the top of the list. Click on a column a second time to reverse the order of the sort. This feature is true of any list in the application.

I want to rearrange the way the information is presented. Can I do that?

Click and drag the heading of any column to rearrange the order of the columns. You may wish to see total skill value as the left-most column, for example. This feature is true of any list in the application.

Remember that all skills listed for a monster in the MM are considered as class skills (MM11). In e-Tools, these skills are selected and designated as such (along with any racial modifiers) in the monster’s corresponding race file, using the Race Builder.

Points
This box displays the total points for the currently selected class.
Remember that skill points for a multi-class character are calculated on a class-by-class basis (PH56).

Allow Negative
When checked, you will be allowed to spend skill points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

My campaign is a tough one. I give my player’s five extra skill points at 1st level. Is this supported?

You are able to spend more skill points than your character has – driving the remaining number of skill points into negative territory. This total is reported on the DM frame, in the instance your DM wants to verify the validity of your character.

You can also overspend for feats, languages and spells.

Add
Adds one rank (one half rank) to the currently selected class (cross class) skill and deducts a skill point from the total. When a skill first receives a rank (or one-half rank), the skill can be expanded to show the breakdown of ranks between classes.

Remove
Removes one rank (one half rank) to the currently selected class (cross class) skill and deducts a skill point from the total.

Max Ranks
This button will adjust the currently selected skill and set it to the maximum number of ranks allowed by the character. This will adjust the appropriate number of skill points from the box above, and can drive the number of skill points into negative territory.

Enforce Max
When checked, you will not be allowed to spend skill points in excess of the character's max ranks for that skill. Otherwise, you will be allowed to continue spending skill points after your total ranks reach their maximum level based on your character level.

Pick Class Skills
This button only appears if your character is allowed to select one or more skills and mark them as class skills. The Expert NPC class is allowed to select 10 skills as class skills, and is the only class in 3E that currently supports this feature.


Spells Known

The Spells Known frame allows Arcane spell casters to choose the spells they are able to know. Be sure to display the desired class in the Class drop-down in the top bar above the Spells Known screen.

Some spellcasting classes, notably Adepts, Clerics, Rangers, Paladins and Druids, (the Divine spellcasters) don't need to worry about spells known because they essentially "know" every spell on their class's list.

Master Spell List
The upper pane shows the master list of spells for the given character's class. As always, you can sort the list by clicking any column heading. You might find it convenient to sort by Level or Type, for instance. Spells that are of a level beyond what the character can cast are "grayed out" and unavailable, as are spells from prohibited schools if the character is a specialist wizard.

Spells Known List
The lower pane shows the list of spells the character knows. Wizard characters know all 0-level spells by default. As you add spells from the upper window they will appear in the lower window. Note that you can overspend your allotment of spells known; this is reported on the DM screen. Again, you can sort this window by clicking any column heading.

Spell/School Selection
The drop-down lists in the upper left allow you to filter the upper spell list window by school or by spell level.

Spells per Day
Provides information on how many spells per day this character can prepare and/or cast, and is listed on this frame for reference only. Use the Spells Prepared frame to actually prepare spells.

Spells Known
Displays the number of spells per level that the character knows. The Total (Tot.) column displays the total number of spells the character can know. The Left column displays the number of spells acquired thus far. The Left column has special meaning for Wizards, however (see “buy-with drop down” below).
For sorcerers, bards and other spontaneous casters, spells known is determined by a hard limit (PH49, Table 3-17, PH27, Table 3-5, etc).
For wizards, (and others who use spell books to prepare spells), the values listed are the minimum number of spells the character learns automatically as he or she improves in the spellcasting class.

A character's ability scores can affect what level spell of spell he or she can know, and if the score is too low for a given level it will be reflected appropriately.

Buy With
The buy with drop down is present for the Wizard class. Wizards and other spellbook-users have several options for adding spells to their spellbooks.

I am confused by this buy-with drop down thing. What’s up?

For every Wizard level gained, Wizards gain two spells for their spellbook. Spells acquired can be of the highest level the wizard can cast, but they don't have to be. Wizards can buy 1st level spells with 2nd level ‘slots’, 2nd level spells with 3rd level ‘slots’, or even 1st level spells with 9th level ‘slots’ if desired (PH54).
In e-Tools, the column entitled “left” in the Spells Known window will decrement accordingly.
For example, Fungoo the 7th lvl wizard (INT 8) acquires Animate Rope. But, (probably because of his 8 INT), he decides to spend a 4th level point in order to do so.
After Animate Rope is acquired, the Spells Known window will look like:

Level | Total | Left
1st | 4 | 4
2nd | 4 | 4
3rd | 4 | 4
4th | 2 | 1

Showing the loss of the 4th level point (in the ‘left’ (or ‘remaining’) column). Fungoo could still acquire another four 1st lvl spells if he desired (for a total of five), showing the flexibility of the Wizards spell acquisition process.
Wizards can also can use their funds to buy spells at a rate of 200 gp per spell level (PH155). Select "Funds" to add spells to your spellbook in this manner.
Finally, there may be a reason that your DM allows your character to have extra spells that come from neither of these sources. Perhaps the Wizard has found a spell on a scroll and transferred it to their spellbook. In this case, select Free. Spells that you buy with funds or for free are noted on the DM screen of the Character Editor.

What about monster races that cast spells?

A special checkbox appears on this frame for just this purpose. Read on.

Use Race Spells
If the character is of a monstrous race that has the Spells special attack, the character may have some inherent spellcasting ability. For example, a drider is by default a 6th-level cleric, wizard or sorcerer. If the character's race determines spellcasting ability, the "Use Race Spells" checkbox appears. If left checked, the character will be able to select spells known as if a character of the given class and level. If unchecked, the character doesn't have access to these spells. You might want to uncheck the box if the race in question has been combined with another spellcasting class and you want that class's spellcasting abilities to override the racial spellcasting abilities. For example, if you create a 14th level wizard drider, you probably want to have him use his 14th level wizard abilities instead of his racially inherent 6th level wizard abilities.


Spells Prepared

The Spells Prepared frame allows you to mark which of the character's spells are ready to be cast. Be sure to select the desired class in the class drop-down in the top bar.

Spell/School Selection
Use the three drop-down lists to filter the upper window by school or spell level.

Technically, all spells belong to a school. See the description of each spell in the PH.
Clerics can additionally filter spells by their associated domain. Unlike schools, there is only one spell per level associated with any domain (PH162-165). A cleric must select their domain(s0 from the God/domain frame to be able to prepare these spells as a domain spell.

Spells Known
This window shows the spells the character knows and can prepare.

How come I don’t see my Wizard’s spells?

For wizard’s, the upper window may be empty. You need to first select your spells known at the spells known frame. You can’t prepare what you don’t know!

Spells Prepared
Shows the spells the character has prepared. If more than one of the same spell has been prepared, the count column reflects this fact.

Spells prepared are indicated on the character sheet and stat block.

Add/Add School/Add Domain
Use the Add button to add a spell from the upper window as a regular spell (not a cleric domain spell or a specialist wizard's specialty spell). Use the Add School button to add a specialty spell from the upper window. Use the Add Domain button to add a domain spell from the upper window. You can overspend your allotment of spells prepared, and this is noted on the DM screen.

Spells Per Day
Displays the number of spells the character can prepare of a given level.

There is an odd entry in this window. It says, “3+1.”. What does this mean?

An entry like "3+1" means the character can prepare three regular spells and one bonus spell (a domain spell if a cleric, or a specialty spell if a specialist wizard).


Stat Block

The character's stat block appears here. You can come to this screen at any point during character generation to see how the character is developing.

You can also copy and paste right from this screen -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V.

I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.


Stats

The Stats frame allows you a quick look at your character's basic numerical statistics and the modifiers that are factored in.

Init
Displays the character's Initiative score, along with information as to how that score was derived. Note that this entry can be user-adjusted, and that such adjustments are noted on the DM screen.

Speed
Lists the current speed information for the character based on the character's race, size, encumbrance, and so forth. If the character has multiple modes of locomotion, all are noted here. Speed cannot be user-adjusted.

Fort, Ref, Will
Displays the character's saving throw scores, along with information as to how these scores were derived. Note that these entries can be user-adjusted, and that such adjustments are noted on the DM screen.

AC
Displays the character's armor class, along with information as to how that score was derived. Note that this entry can be user-adjusted, and that such adjustments are noted on the DM screen.

Melee
Displays the character's melee attack bonus, along with information as to how that score was derived. This does not include detailed information about specific weapons wielded. See the Equip screen for those details

How about Monk’s unarmed attack?

A checkbox will be present in this area for all monk characters. Use this checkbox to display the unarmed attack values.

Ranged
Displays the character's ranged attack bonus, along with information as to how that score was derived. This does not include detailed information about specific weapons wielded. See the Equip screen for those details.

What are all those user boxes for?

You can adjust most of your statistics with the “User” number scrollboxes. These adjustments will be reported on the DM frame. For the most part however, e-Tools tracks all the necessary modifications and adjustments to your character’s statistics. Only in the event that your campaign provides a specific house rule or in the event of an esoteric magic item will you need to adjust your scores manually.


XP & Level Up

The XP & Level Up frame allows you to add XP to your character. When you've added enough, you can "level up" your character.

Class/Level
Displays how many levels the character has in what classes.

Adjust
Enter an amount of XP and click the button. You cannot subtract XP by entering negative XP amounts.

Current XP
Displays the current XP total.

Your total XP will always exceed the limits defined by your current character level. You may add above, but not subtract below the defined limits.

My character lost a level from an energy drain. What can I do?

Leveling down is not supported in e-Tools. I’d suggest that you save off different character files each time you level up. (“Fighter01.chr,” Fighter02.chr,” etc). It’s a good way to keep a history of your character. If you level down - either temporarily or permanently - you can back up to the previously-saved file and print it out.

Next Level XP
Displays the range of XP for the next character level.

Level Up
If you've added enough XP to go up a level, the Level Up button will be enabled. When you click it, you'll be able to add another level of any eligible class. On the Level Up screen you can also change the character's alignment. Alignment changes may result in one or more ex-classes.


Bio

The Bio frame allows you to record your monster's name, height, weight, and age, and also pick a portrait.

Monster Name
Enter the monster's name.
Creatures from the MM have been saved with their appropriate name. Do not however confuse the entry of the name in this field with the save name of the monster file. There is no correlation between the two.
Your creature’s name (and not its save-file name) appears in the monster stat block.

Alignment
Select your monster’s alignment form the drop down field. Creatures whose alignment that have been identified as “always” in the race generator will have their alignment fixed on this screen. The (always) lawful good Blink Dog, for example.

Gender
Select the gender for your monster.

Portrait
Select the monster's portrait. Portrait’s are split into three categories. MM portraits are images taken directly from the MM. PC portraits are those that WotC has offered over the past two years through various means – downloads, dragon magazine and etc. The User category is for you to include your own portraits. You may copy your own images into the Portraits/User directory.

Your portrait can be printed to do so select the output style named “Portrait.xsl”.

How can I get my own portrait on my monster sheet?

You can import your own portraits into e-Tools for selection and printing. The image will scale to 200x200 if you do not provide this size. The .jpg file format is supported. Save your images into the Portraits/User folder.

I sent my monster file to my friend, but he didn’t see the portrait I drew. How come?

Although it points to the name of the file, the portrait is not stored in the monster save file. You need to send the jpeg image along separately to your friend, and have him or her copy it into the Portraits/User directory in order for it to show up for the monster.


Equip

The Equip tab allows you to equip your monster with weapons, armor, and magic items acquired on the Purchase tab. The tab has two panes -- the upper pane displays items in your inventory, while the lower pane shows various configurations of how you have them equipped.

Equipment
The drop-down in the upper left of the Equip screen controls what items can be equipped. The choices are Weapons, Armor/Shields, Magic, and Natural. If Weapons is selected, another drop-down allows the filtering of your list of weapons to show only melee or ranged weapons if desired. In addition, if Weapons is selected, a third drop-down allows you to decide if a given weapon will be wielded one-handed or two-handed (sometimes you don't get to make a choice -- a bow must be wielded two-handed, for instance) or if it is a double weapon.

Natural weapons assigned in the Race Builder are automatically equipped in the Monster Editor

Equip/Unequip Buttons
Select the item you want to equip above and click Equip to have it appear below. Use the Unequip Button to reverse the process.

Weapon Groups
If you are equipping weapons, you can equip them in numbered configurations and they will be printed in their numbered order. For example, a ranger character using a longsword, a short sword, and a bow might make the following configurations:

1. Longsword, 2 Handed

2. Longsword, 1 Handed

3. Longsword, 1 Handed (Main Hand), short sword, 1 Handed (Off Hand)

4. Bow, 2 Handed

The procedure is simple: Select Group 1, pick the weapon or weapons you want in the group (use the Equip button), arrange them using the Move Up or Move Down buttons if necessary, then select Group 2 and repeat as needed.

Details
Select a weapon in any group in the lower pane and you'll have access to this button. Click on it to show how the attack bonus for this weapon in this configuration was generated.

Move Up/Down
You may wish to reverse the order of a weapon configuration in a certain group – swapping the main hand weapon for the off hand. (or the primary natural attack for the secondary). Use these buttons in order to accomplish this task.

A monster can not equip more than one set of armor or two shields. Item slots – or the limit on the number of magic items worn (such as 2 rings; DMG176) - are recognized.
The physiognomy of a creature is not recognized. A Black Pudding can still wear a hat, and a Rast can still wear a pair of boots.
Equipping natural weapons is very similar to equipping weapons, except there are some special rules, particularly when it comes to monsters with natural weapons. A monster typically has one "primary" attack, and then all other attacks listed in a group are considered "secondary" attacks and suffer certain penalties (MM7). In order to come up with different combat configurations, you may equip natural weapons a second or third time into unique groups if you desire.


Feats

The Feats tab allows you to select feats for your monster.

Feats List
The window on the left displays the complete list of feats available, along with the feat's type. Some are disabled because your monster does not meet the prerequisites required.

Points
Displays how many feats you have left to acquire. Each feat uses up one point from this box. Use the Add button below to spend these points. You can "overspend" your feat points.

Allow Negative
When checked, you will be allowed to spend feat points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Add
Use the Add button to add a regular feat. Use the Add Bonus button to add a bonus feat (fighters and wizards only). Use the Remove button to remove a feat from the list to the right. Use the Clear All button to remove all feats and restore all feat points. Some feats that you add will bring up a dialog box, like weapon specialization. You must select the weapon to specialize in from the list provided.

How are feats handled?

The benefits of any one particular feat will enumerate through your monster. If you select Toughness, your HP will increase by three. If you select Ambidexterity, you will reduce your penalty for two-weapon fighting appropriately, as listed on the equip screen. Some feats however – such as Improved Disarm – have only in-game effects.
The general rule of thumb here is that if it is an in-game qualifier – the effect of a spell that has been cast, fighting defensively – it is not handled. But if it is a pre-game qualifier – synergy, wearing armor as it effects AC, spells per day based on INT – it is handled.

Feats Selected
The window on the right displays the feats your monster has acquired.

On rare occasions I see a feat that is disabled on the right hand side. What is that?

A disabled feat is either a feat selected in the Race Builder, (implying a racial feature), and as such can't be exchanged for other feats.

Feat Prerequisites Enabled
Leave this box checked if you want feats for which your monster is ineligible to remain grayed out. Uncheck this box if you want to assign the monster feats for which the monster does not meet the requirements.


Features

The Features tab allows you to review your monster's special attacks, special qualities, and racial features.

Special Attacks/Special Qualities/Racial Features
Select what kind of feature (Special Attack, Special Quality, or Racial Feature) you want to review.

Special Attacks are selected from a list by you in the Race Builder (like eye rays) and are pushed to the monster file in question.
Special Qualities are selected from a list by you in the Race Builder (like blind sight) and are pushed to the monster file in question.
Racial Features are typed in by you (like Itchy Trigger Finger) in the Race Builder and are pushed to the monster file in question.


File Menu

The individual Monster Editor screens are discussed in detail below. However, no matter what screen you're on, there are some things you can always see:

File Menu
The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current monster as a .chr file with its existing file name.

Save As
Save the current monster as a new .chr file.

Export
Output the monster as a web page (HTML) file or an XML file.

Print
Print the monster in various formats (monster sheet, stat block, battle block, portrait sheet).

Print Preview
See what the monster will look like in various printed formats, as above.

Close
Closes the current Monster Editor window. You will be prompted to save your monster, first.


God

The God frame allows monsters to select a patron deity.

God
Select your monster's god and click Add.


Languages

The Languages tab allows you to select languages your monster learns.
Note that a monster starts off with at least one language known (based on race), initially may have access to a list of his race's bonus languages, and can gain access to the rest of the languages by acquiring ranks in the Speak Language skill.

Language Selection
The window on the left displays the list of languages your monster is eligible to select. If your monster has acquired no ranks in the Speak Language skill, the list is limited to the monster's bonus languages as set by his race. If your monster has one or more ranks of Speak Language, the whole list will be available to choose from.

Points
The number of languages the monster is permitted to select is listed here, in the format X + Y. “X” equals the number of bonus languages the monster can select based on his Intelligence Mod. “Y” equals the number of languages the monster can select based on his ranks in Speak Language.

Allow Negative
When checked, you will be allowed to spend language points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Add, Add from Skill, Remove
The Add button is available if you've selected one of your monster's bonus languages and you have points to spend. The Add From Skill button lights up if you've selected any language and you have Speak Language points to spend. The Remove button removes the selected language from the window on the right. The Clear All button removes all the monster's languages from the window on the right and restores the points appropriately.

Languages Selected
The window on the right displays the languages your monster knows. Languages that are "grayed out" are the automatic languages (based on race) that your monster knows.


Main Screen

Top Bar
The top of the Monster Editor window allows you to see the following information:

HD
Displays the total monster level (all class levels added together, or in the case of MM races, Hit Dice plus class levels).

Size
Displays the size of the monster, as pulled from the race file.

Type
Displays the monster's type, as pulled form the race file.

Monster
Displays the monster's race.

Advance
Click on this button to advance the monster to the HD you select. The HD table that appears is derived form the information created in the corresponding race file.

Monsters are advanced according to the guidelines found on MM12-14.

Frames
On the left side of the Monster Editor you will see a list of the different screens, or tabs the Monster Editor covers. The top listing is Stats and the bottom one is Stat Block. Click on a name (or tab) in this list to access it. Tabs are described at length below.

Description
The text at the bottom of the Monster Editor window displays information about a highlighted item in the Monster Editor. For example, if you are on the skills tab and you highlight Alchemy, the text will give you a brief description and page reference for Alchemy.

You can copy from this area and paste the contents into your favorite text editor, if you wish.

Light Bulb
If you click on the light bulb next to the BTB, it will open up a sophisticated help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What’s the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the skills tab and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It’s a fairly cool and comprehensive thing. Don’t underestimate it. DM’s out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.

Ability Scores and Modifiers
Displays the ability scores and modifiers for the current monster.

The monster will start with the racial ability score values (those taken from the MM), when you click on OK at the class screen.

HP
Displays the monster's hit points.

Roll
Click the roll button to access the roll dialog, discussed below.


Notes

Type in any notes you may have for your monster. Individual notes may be entered under each of these categories: Description, Combat, Special Attacks, Special Qualities, Society, Characters and Misc.


Overview

The primary tool for DMs is the Monster Editor. With it you can:

  • Customize any monster by adding treasure, equipment, skills, and etc.

  • Generate a stat block of the monster created.

The Monster Editor is accessed by clicking on this button:

The Monster Editor is very similar in scope to the Character Editor. It is suggested that you read through the manual for the Character Editor first, to familiarize yourself with some of the core and shared characteristics of both Editors.

Note that some of the tried-and-true monsters from the MM are considered by e-Tools to be characters. The statistics block for a 1HD creature that “is one of a 1st level warrior,” (the orc or merfolk is a good example) are considered as such. These creatures by their nature already contain class-based information, and are therefore saved out with the .chr extension. All other creatures in the MM are considered as monsters by e-Tools, and are saved out with the .mon extension.

Would I use the Monster Editor to build a creature from the MM?

No. The Monster Editor is used to create new monsters. Every monster is built from a race file (see the manual discussion about the Race Builder for more information). The Monster Editor loads in a race file, and allows you to build a new monster from that file. By “building a monster” I mean you would equip, add skills, feats and languages to the creature.

So how come the first dialog I see in the Monster Editor displays the names of all the monsters in the MM?

You are seeing a list of all the race files found in the folders core/races and user/races. The confusion sets in because of naming convention. The creatures in the MM have two files associated with them – the .mon and the .rac. But each (other than the file extension) is named the same thing for consistency purposes. Bugbear.rac and Bugbear.mon are two very different things, but both files are already built and included in e-Tools.

So how do I build a creature from the MM?

You don’t have to. They are already built for you. They can be accessed via the Monster Generator (MG). They can also be accessed via the load button – but you’ll have to dig your way through the directory structure to get at the file you want.

The Monster Editor primarily consists of:

The File Menu where you can perform typical file operations, like save, export and print.

The Race Screen where you select the race to build your monster from.

The Roll Dialog where ability scores can be adjusted.

The Main Screen where your monster is organized into different sections. Each section, or "tab," (located as a list on the left side of the main screen), displays a certain kind of information about your monster. A brief description of each tab on the main screen follows. Note that every tab found in the Monster Editor is one that is found in the Character Editor. There are some slight differences between them, but in general the purpose served remains near-identical.

Stats
View your monster's basic statistics, adjust ability scores and hit points.

Bio
Name, alignment, gender and portraits are selected form this tab.

Features
Review special attacks, qualities and racial features, as defined in the Race Builder.

Skills
Select skills and spend skill points to improve them.

Feats
Select feats.

Languages
Select languages from your race's list of bonus languages, and select languages after spending skill points on the Speak Language skill.

Purchase
Purchase (or obtain for free) mundane, masterwork, and magical equipment from the PH and DMG.
Create standard magical items using the DMG rules (standard potions based on spells, scrolls, weapons and armor with special qualities, etc.).

And mark which items are actually being carried for encumbrance purposes.

Equip
Select which weapons are used in what combinations; equip armor and magic items.

God
Select a monster's deity.

Notes
Add notes to your monster's record.

Stat Block
View the stat block for the current monster.

How come there’s no DM tab in the Monster Editor, like there is in the Character Editor?

It is assumed that DM’s are building monsters and therefore don’t need to display the DM information


Procedures

To Create a New Monster
Click the Monster Editor button on the main screen. Make your selections on the Opening Screen, then enter the information required on the various Monster Editor screens.

To Save a New Monster
Use the menu, choose File, Save As, give the file a name. You can save the monster at any point in the creation process after the opening screen.

To Alter an Existing Monster
Click the Load File button on the main screen. Select the monster file you wish to open.

To Save an Existing Monster
Use the menu, choose File, Save.

To Print a Monster
Open the monster file you wish to print. Use the menu, choose File, Print, choose the printing output you want.

To Print Preview a Monster
Open the monster file you wish to print. Use the menu, choose File, Print Preview, choose the printing output you want. Internet Explorer opens with the XML file generated.

To Copy and Paste a Stat Block
Go to the Stat Block screen. Highlight the portion of the stat block you want and press CTRL-C on your keyboard. The text is copied to the clipboard for later pasting.

To Export a Monster as a Web Page
Open the monster file you wish to export. Use the menu, choose File, Export, choose HTML. Give the file a name.

To Export a Monster as XML
Open the monster file you wish to export. Use the menu, choose File, Export, choose XML. Give the file a name.


Purchase

The Purchase tab allows you to acquire mundane, masterwork and magical equipment for your monster. The tab has two windows. The upper window shows items available to be acquired; the bottom window shows items that the monster owns.

Equipment
The drop-down in the upper left controls what items appear in the upper window. Categories loosely follow those in chapter 7 of the PH.

Masterwork
The Masterwork checkbox will change the items shown in the upper equipment window to masterwork varieties, if applicable. Most weapons, armor, and shields can be made masterwork, as can some kinds of special equipment (thieves' tools, etc.).

Equipping a masterwork weapon will appropriately adjust the bonus to attack by +1.
When carried, a masterwork class tool will adjust the rank of the appropriate skill.

Override Size
If you are equipping a larger-than-normal or smaller-than-normal monster, (one that has advanced, perhaps), you can override the size of certain kinds of equipment. For example, if you're creating a Titan, you could purchase for him an appropriately huge halberd and an appropriately huge suit of chain mail. Overriding the size will adjust things like weight, damage, and price of the item.

Add, Remove
Click the Add button after you have selected an item; this will place the item in inventory below. To reverse the process, select the item you want to drop and click Remove.

New
Click the new button to create a specific magic item. You add this item to your monster’s possessions in the lower window, once it is created. Clicking on the New button leads you to the same magic item creation screens found in the Treasure Editor. See the description under that section for more information.

Total Weight
The total weight box reports the total weight of any items you are carrying. This affects your encumbrance, as based on PH table 9-1.

How do I show that my monster is carrying its equipment?

Each item in the inventory is accompanied by a check-box. Check the box next to each item to designate it as carried. This will increase the amount shown in the Total Weight box and impact the monster's encumbrance, as per PH table 9-1

An item is placed in inventory does not mean that it is being carried or equipped by the monster. To carry an item, be sure to check the box next to the item. To equip an item, visit the Equip tab in the Monster Editor.


Race Screen

The race screen is the first dialog you see when you launch the Monster Editor. On the race screen, you select your monster’s race. Once you select the race, click on the OK button to proceed.

Where is the list of races derived from?

The races shown are all .rac files found in the e-Tools folders of Core/Races and User/Races

How come some races are embedded in a tree structure?

Some races – like the Slaad, have more than one variant. We felt it was better to designate these races together, under one heading. This is accomplished using a naming convention For example, the .rac files for the five Slaadi are named:

Slaad, Blue.rac

Slaad, Death.rac

Slaad, Gray.rac

Slaad, Green.rac

Slaad, Red.rac

Any file (.chr, .mon., .rac) that are names using a comma, (as per the convention notated above), will be split out into a unique branch in the tree structure. You may follow this convention for your own creations, if you like.

If I create my own races, will they appear in the list?

Yes. All races in Core/Races folder and User/Races folder will populate the list. Any race file crated by you, will automatically default to be saved in the User/Races folder.


Roll Dialog

The roll dialog allows you to adjust ability scores for your monster. The roll dialog is a reduced version of that found in the Character Editor. You may adjust your monster’s ability scores, but you may not reroll them using a PH method. Adjust ability scores –and HP with the user adjustment number scroller boxes, provided.

OK
Click to accept the scores and return to the Monster Editor. The new scores are placed on the main screen in the Monster Editor.

Cancel
Click to cancel your adjustments and return to the Monster Editor without new scores.


Skills

The Skills tab allows you to select skills and spend skill points.

Skill Selection
The window displays the list of skills, along with each skill's type, the ability score keyed to each skill, and whether the skill can be used untrained. All modifiers to skills – such as racial, magic, and misc are listed as well.

Remember that all skills listed for a monster in the MM are considered as class skills (MM11). These skills are selected and designated as such (along with any racial modifiers) in the monster’s corresponding race file, using the Race Builder.

Points
This box displays the total points available to the monster.

Skill points for a monster are calculated based on MM11.

Allow Negative
When checked, you will be allowed to spend skill points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Add
Adds one rank (one half rank) to the currently selected class (cross class) skill and deducts a skill point from the total.

Remove
Removes one rank (one half rank) to the currently selected class (cross class) skill and deducts a skill point from the total.

Max Ranks
This button will advance the currently selected skill to the maximum number of ranks that can be purchased by the monster. This will deduct the appropriate number of skill points from the box above, and can drive the number of skill points into negative territory.

Enforce Max
When checked, you will not be allowed to spend skill points in excess of the monster's max ranks for that skill. Otherwise, you will be allowed to continue spending skill points after your total ranks reach their maximum level based on your monster's HD.


Stat Block

The monster's stat block appears here. You can come to this screen at any point during monster generation to see how the monster is developing.

You can also copy and paste right from this frame -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V or use the word processor's edit menu to select Paste.

I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.


Stats

The Stats tab allows you a quick look at your monster's basic numerical statistics and the modifiers that are factored in.

Init
Displays the monster's Initiative score, along with information as to how that score was derived. Note that this entry can be user-adjusted, and that such adjustments are noted on the DM screen.

Speed
Lists the current speed information for the monster based on the monster's race, size, encumbrance, and so forth. If the monster has multiple modes of locomotion, all are noted here. Speed cannot be user-adjusted.

Fort, Ref, Will
Displays the monster's saving throw scores, along with information as to how these scores were derived. Note that these entries can be user-adjusted, and that such adjustments are noted on the DM screen.

AC
Displays the monster's armor class, along with information as to how that score was derived. Note that this entry can be user-adjusted, and that such adjustments are noted on the DM screen.

Melee
Displays the monster's melee attack bonus, along with information as to how that score was derived. This does not include detailed information about specific weapons wielded; see the Equip screen for those details.

Ranged
Displays the monster's ranged attack bonus, along with information as to how that score was derived. This does not include detailed information about specific weapons wielded; see the Equip screen for those details.


File Menu

The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current character as a .chr file with its existing file name.

Save As
Save the current character as a new .chr file.

Export
Output the character as a web page HTML file or an XML file.

Print
Print the character in various formats (character sheet, stat block, battle block, portrait sheet).

Print Preview
See what the character will look like in various printed formats, as above.

Close
Closes the current Table Editor window. You will be prompted to save your table, first.


Main Screen

The main screen contains these sections:

Top Bar
The top of the Table Editor window allows you to see the following information:

Roll
When you are at your gaming table, and when you generate a value from a table, the first thing you do is roll some dice. Percentile dice perhaps, or 3D6 for an new ability score. The Table Editor works in the same fashion. Each time you generate a result from a table (over in the Table Generator), it does so against the value you set here in this section.

Select the die type you desire, and any additions or subtractions you may have to it. This is the basis of the table you are building.

Frames
On the left side of the Table Editor you will see a list of the different screens, or frames the Table Editor covers. The top listing is Rules and the bottom one is Stat Block. Click on a name in this list to access it. The frames are described at length below.

Light Bulb
If you click on the light bulb next to the description, it will open up a sophisticated help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the Character Editor skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and E-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system


Notes

Type in any notes you may have for your table. They will appear in the stat block.


Overview

The Table Editor allows you to derive almost any result from any of the tables found in the three core rulebooks. It will take some time to master the Table Editor, but once you do, you will realize how powerful a tool it is.

The best and quickest way to learn about the Table Editor is to load Hobgoblin,Tribe.tbl into the Table Editor (found in the Core/Tables folder). Compare this table to the Hobgoblin Organization entry found on MM119. As you do so, you will see how the different entries found in Hobgoblin,Tribe.tbl correspond to the hobgoblin tribe listing in the MM.

With the Table Editor you can:

·generate weather

·generate an NPC

·generate the contents of a dungeon

·generate virtually anything you want to determine randomly.

The Table Editor is accessed by clicking on this button:

Are all the tables from the DMG and PH included?

No. Some tables, like Table 3-1 in the PH (base save and attack bonuses) have no meaning in the Table Editor. That is, results from Table 3-1 are not derived at randomly; it is a table for reference purposes only. These reference tables have not been built using the Table Editor or included in the product. You can however review PH table 3-1 in the help file.

Also, the treasure tables in the DMG (tables 8-1 through 8-39) have been built, but outside the Table Editor experience. That is, the Treasure Editor covers these tables independently. We took this approach primarily for two reasons. First, the Treasure Editor was developed well before the Table Editor, and we saw no good reason to kill it just for the sake of folding it into the Table Editor process. Secondly, the Treasure Editor reports sophisticated items – like intelligent ones, or a scroll with multiple spells –a bit more cleanly that the Table Editor would.

You may wish to build some of the treasure tables on your own however, using the Table Editor. Perhaps you just want to generate a magic ring, and have no need to equip it to your character. The Table Editor would be an excellent mechanism to independently build Table 8-19: Rings.

Lastly, many tables across the core rulebooks have not been included. We selected and included those tables we felt had the most utility and appeal. Some of the tables we built – like the organization and encounter tables from the MM – aren’t really tables to be found in the MM in the first place. We just thought it was cool to generate a large, concatenated stat block for a tribe of hobgoblins with a couple clicks of the mouse. We hope and expect the community out there to build the rest of the 3E tables- and some cool unique ones we haven’t seen – and share them with the rest of us.

When you save a table, it is saved with an extension of .tbl

How does the Table Generator work?

The Table Generator is the counterpart to the Table Editor. With the Table Generator, you can generate a result off of the table that you have created. From the Table Generator, select the table you wish to generate a result from, and click on the generate button. Jump over to the stat block tab to see your results. The power of the Table Editor and Generator become readily apparent when you review the stat block tab.

For example, select Hobgoblin, Tribe (located under the nested tree, “Hobgoblin,” in the list and generate a result. Click on the stat block tab (it may take some time to load) to review the stats for the entire tribe.

The Table Editor primarily consists of:

The File Menu where you can perform typical file operations, like save and print

The Main Screen where the contents of your table is organized and displayed. Each frame (located as a list on the left side of the main screen), displays a certain kind of information about your table. A brief description of each frame on the main screen follows:

Rules
Set up the parameters that define your table

Specification
Modify the parameters of a single listing in your table. Advance a level, or set the EL of a treasure, etc.

Notes
Type in any notes or instructions you may have for your table

Stat Block
Review the stat block layout for your table.


Rules

The rules frame is where you establish the conditions for each entry in your table.

It is recommended that you load in Hobgoblin, Tribe.tbl to follow through with the discussion presented here.

Test

When you generate a result from a table, it will roll the die type you have specified (on the top part of the main screen) and run a condition – or test against – each entry in the table. You define the conditions of that test in this part of the rules frame.

The drop down dialog here has two selections: Range and value. Selecting ‘range’ allows you to type in a range of numbers. From 1 to 100, for example. Selecting ‘value’ allows you to type in a single number.

So for example, in Hobgoblin, Tribe.tbl, 30D10 are rolled, to generate a result between 30 and 300. Each entry in the table however, is testing for a condition between 30 and 300, meaning that each entry in the table will come true and be generated. Compare this approach, for example, to that found in Table 4-5 Major Features.tbl.

Count
When you generate a result from a table, you may wish to generate it more than one time. You define the number of things generated (per entry) in this part of the rules frame.

The drop down has five entries listed. Each is discussed in turn.

Value
If you wish to generate a certain number of items, select Value. The Hobgoblin, Tribe.tbl generates a single leader.

Roll
If you wish to generate a random number of entries based on a die roll, select Roll. The Hobgoblin, Tribe.tbl generates 1D3+1 wolves.

Result
If you wish to generate a percentage number entries based on the die rolled, (the initial die rolled on the top bar, that is), select Result and set the percentage.

The Hobgoblin, Tribe.tbl generates 100% (of the die rolled) of Hobgoblin warriors. That means if the die rolled (30D10) results in a value of 251, 251 Hobgoblin Warriors will be generated. Check Hobgoblin, Band.tbl to see how Non combatants are handled. Compare it to the Hobgoblin Band entry in the MM. This will give you a better idea of how the Result entry works.

Range
If you wish to generate a random number of entries but cannot articulate this with a die roll (such as 4 to 17), select Range.

Rate
If you wish to generate a value based on the die rolled, (the initial die rolled on the top bar, that is), and cannot articulate it with a percentage, select Rate.

The Hobgoblin, Tribe.tbl generates 1 sergeant every 20 warriors generated. Look at that closely; there is some finesse and association between the original die rolled, the number of warriors determined and the number of sergeants determined.

Object
When you generate a result from a table, you are generating a specific type of thing. With the exception of text, each thing is a file associated with e-Tools.

The drop down has five entries listed. Each is discussed in turn.

Monster
Select this entry if you wish to generate a monster (.mon file). The upper list box displays all the .mon files found in the core/monsters and user/monsters folders. Select the monster of your choice from this upper list box and lick on the add button to add the entire entry to the bottom list box.

Character
Select this entry if you wish to generate a monster (.chr file). The upper list box displays all the .chr files found in the core/characters and user/characters folders. Select the monster of your choice from this upper list box and click on the add button to add the entire entry to the bottom list box.

Treasure
Select this entry if you wish to generate a treasure (.trs file). The upper list box displays all the .trs files found in the core/treasure and user/treasure folders. Select the treasure of your choice from this upper list box and click on the add button to add the entire entry to the bottom list box.

When you add a treasure to a table in this way, you are adding a specific .trs file to your table. You are not asking the table to generate a random treasure. If you add DragonHorde.trs to a table (and DragonHorde.trs contains 10,000gp and a +4 longsword), then every time DragonHorde is generated from your table, you will always get 10,000gp and a +4 longsword.

If you would like to generate a truly random pile of treasure through the table generation process, add Default.trs to your table. Default.trs is an empty treasure file, saved off in the core/treasure folder.

Once added, you can then go to the Specification frame, and change the EL of Default.trs. This will generate a random treasure, at the encounter level you selected.

Table
Select this entry if you wish to generate an entry from another table (.tbl file). The upper list box displays all the table files found in the core/table and user/table folders. Select the table of your choice from this upper list box and click on the add button to add the entire entry to the bottom list box.

Adding a table to an existing table is a powerful vehicle to build sophisticated, linked tables using the Table Editor. Look again at Hobgoblin, Tribe.tbl. It points to a number of other tables, all of which generate a result and return that result back to Hobgoblin, Tribe.tbl.

Text
Select this entry if you wish to generate a text string. Table 4-5 major Features is a good example of a table that generates only a string of text. You could use this feature to build a table of random names, or a weather table, or practically anything.

Add/Remove/Update
Add a new entry to your table by clicking on the add button. Remove or update an already existing entry in your table by clicking on the appropriate button


Specification

The specification frame is where you alter or advance the entries in your table. These actions take place when you generate the object.

There are three types of table entries that can be modified from the specification frame: Monsters, Characters and Treasure.

Monsters
Highlight a monster entry in the table you have created. At the bottom of the specification frame, a number scroller box will appear, labeled as “HD.” You can advance the monster to any HD within its advancement range. If you happen to generate this monster from your table, the monster stat block will display statistics for the advanced creature.

Characters
Highlight a character entry in the table you have created. At the bottom of the specification frame, you can change the characters, race, alignment, and level.

Treasure
Highlight a treasure entry in the table you have created. At the bottom of the specification frame, a number scroller box will appear, labeled as “EL.” You may set the encounter level of the treasure to be generated. When you add an encounter level to an already existing treasure, then the existing pile and the randomly generated pile will be combined.

For example, if your treasure file (coins.trs) consists of 10,000gp and you update the specification of this treasure to that of EL 7, the treasure that would be generated would be equal to 10000gp plus the random amounts derived from Table 7-4DMG at encounter level 7.

Default.trs – located in core/treasure - is a treasure file that contains nothing. If you wish to generate a truly random pile of treasure at the encounter level you specify, include default.trs in your table, and specify the EL as you see fit.


Stat Block

The table’s stat block appears here. You can come to this screen at any point during the creation of your table to see how it is developing. However, the stat block for the new table you are creating is not all that valuable. Better to grab a print preview of the table using the Table.xsl style sheet.

You can also copy and paste right from this screen -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V.

I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.


File Menu

The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current treasure as a .trs file with its existing file name.

Save As
Save the current treasure as a new .trs file.

Export
Output the treasure as a web page HTML file or an XML file.

Print
Print the treasure in various formats (stat block, treasure sheet).

Print Preview
See what the treasure will look like in various printed formats, as above.

Close
Closes the current Treasure Editor window. You will be prompted to save your treasure, first.


Main Screen

The main screen contains these sections:

Frames
On the left side of the Treasure Editor you will see a list of the different screens, or frames the Table Editor covers. The top listing is Rules and the bottom one is Stat Block. Click on a name in this list to access it. The frames are described at length below.

Buttons
There are three buttons on the bottom of the screen – add, edit, and delete. The add button is of particular importance, and leads deep into the Treasure Editor process.

Light Bulb
If you click on the light bulb next to the BTB, it will open up a sophisticated help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the Character Editor skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


Notes

Type in any notes you may have for your treasure. They will appear in the stat block.


Overview

The Treasure Editor allows you access to all the items in 3E. That is, you can edit, modify and generally work with the items listed in chapter 8 of the DMG, and chapter 7 of the PH.

The best and quickest way to learn about the Treasure Editor is to play with the Treasure Generator (the counterpart to the Treasure Editor). Set your EL level and click the generate button. Treasure will be generated based on the series of linked tables found in chapters 7 and 8 of the DMG. You can edit these items as they are generated.

With the Treasure Editor and Generator you can:

·Generate treasure and magic items

·Create magic items – like options, scrolls or specific weapons.

·Customize magic items - like adding intelligent, specific or cursed elements to your items

The Treasure Editor is accessed by clicking on this button:

Can I equip my character or monster with the items I create or generate?

Yes. But not directly from the Treasure Editor or Generator. You can access the Treasure Editor while inside the Character Editor or Monster Editor, however. From the Character Editor, click on the New button on the Purchase frame. From the Monster Editor, click on the generate button on the Purchase frame. From that dialog, click on the New Item button.

If I create a new 3rd level Cleric Spell in the Customization Tool, will I be able to add it to a scroll in the Treasure Editor?

Yes.

When you save a table, it is saved with an extension of .trs

The Treasure Editor primarily consists of:

The File Menu where you can perform typical file operations, like save and print

The Main Screen where the contents of your treasure is organized and displayed. Each frame (located as a list on the left side of the main screen), displays a certain kind of information about your treasure. A brief description of each frame on the main screen follows:

Treasure

Add, edit and delete items from your treasure.

Notes

Type in any notes or instructions you may have for your treasure.

Stat Block

Review the stat block layout for your treasure.


Stat Block

The treasure’s stat block appears here. You can come to this screen at any point during the creation of your treasure to see how it is developing.

You can also copy and paste right from this screen -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V.

I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.

Additionally, you may print your treasure from the file menu. Select the layout you wish from the dialog.


Treasure

The treasure frame displays a listing of all the items in your treasure pile. Click on the add button to add a new item to your treasure.

When you click on the add button, you will see a pop up dialog. This dialog shows categories of items that you may choose form. For example, the Armor category contains all the items from PH Table 7-5. Specific Armor contains all those items from DMG Table 8-8 (Specific Magic Armor). Mundane items are from PH Table 7-7, like a torch or a bedroll.

Once you select a category, you will be taken to the treasure creation dialog. From this dialog, which is made up of three tabs – you can customize your item. The nature of this dialog is dependent on the type of item you are trying to customize.

The three tabs are as follows:

Magic Item

Identify the parameters of your item here. Like enhancement bonus of specific magic feature (like dancing, or wounding).

Intelligent

Check the ‘Item is Intelligent’ box to activate the Intelligent tab. Once you do so, you can set the item’s ego, Ability scores, primary powers and etc. Note that some items can not be intelligent, as per the rules defined in the DMG.

Cursed

Check the ‘Item is Cursed’ box to activate the Cursed tab. Once you do so, you can set the nature of the curse, or type in your own.


Overview

The Character Generator is the counter part to the Character Editor. For a thorough discussion, read the Character Editor manual.

The Character Generator is accessed by clicking on this button:

To generate a Character do the following:

·Define the Character you wish to generate by selecting the level, race, class and alignment. Alternatively, you may determine any one (or more) of these factors randomly.

·Click on the generate button to generate results from your Character.

You may append multiple generations together by clicking on the append button.

To review your character, click on the stat block tab or jump over to the Character Editor.

How does the Character Generator actually work?

e-Tools ships with 1st through 20th level human characters (.chr) of all the PH classes. These character files conform as closely as possible to the NPC listings found in DMG Tables 2-33 through 2-43 (Some of the listings in those tables are in error, and we have made arbitrary decisions to rectify them. For example, a 13th level Cleric, (DMG51), has a pearl of Wisdom and an Amulet of Natural Armor. We assumed that the Pearl of Wisdom was a Periapt of Wisdom, as there is no such listing for a Pearl of Wisdom in the DMG. We also equipped the Periapt and carried the Amulet, as both items are considered necklaces, and only one can be worn effectively. Additionally, we did not know what a Mirror of Vanity +2 was for a 8th level Bard. These sorts of minor editorial inconsistencies in the NPC tables were worked around).

When you choose to build a 14th level Gnome Barbarian for example, e-Tools looks for that specific character, (in the core/characters and user/characters folders) and if it can not find it, it will load in the 14th level Human Barbarian and swap out the race. If a race swap occurs, some inconsistencies may arise as a result - like a large weapon is now equipped for a small character – which is not allowed in the rules.

If you see anything in your generated character stat block that looks fishy, jump over to the Character Editor for a closer look, make the corrections you think necessary, and grab the stat block from there.

You could in turn build all the characters across all the races listed in DMG Tables 2-33 through 2-43 and then no such race-swapping would occur. We hope (and assume) that these new character NPC files will be built by us and the community at large over time, and this problem will be eliminated.


Overview

The Monster Generator is the counter part to the Monster Editor. For a thorough discussion, read the Monster Editor manual.

The Monster Generator is accessed by clicking on this button:

To generate a monster do the following:

·Select the monster you wish from the list shown. The list displays all the Monster files (.mon) from the core/Monsters and user/Monsters directories.

·Click on the stat block tab to generate and review the results of your selection..

You may wish to advance your selection to a new HD before generation. You may do so with the advancement number box in the upper right.

Click on the ‘Jump to Monster Editor’ button to edit the monster you have selected.


Overview

The Table Generator is the counter part to the Table Editor. For a thorough discussion, read the Table Editor manual.

The Table Generator is accessed by clicking on this button:

To generate a Table do the following:

·Select the Table you wish from the list shown. The list displays all the Table files (.tbl) from the core/Tables and user/Tables directories.

·Click on the generate button to generate results from your table.

Some tables may be fairly worthless to generate directly from. For example, Hobgoblin, Tribe, Lieutenant.tbl only generates between a 4th level Hobgoblin Lieutenant and a 5th level Hobgoblin Lieutenant. Hardly worth generating from this table, when the possible results come down to either/or.

However, the Hobgoblin, Tribe, Lieutenant.tbl is used as a linked table for the Hobgoblin Organization hierarchy listed on MM119. Choose the table to generate from carefully, and don’t be afraid to experiment and search around until you get a feel for the system.

The results of the generated table are shown in the bottom list box. Results are classified into four categories:

Characters, Monsters, Treasure and Text.

Try generating a result from Random Dungeon, Table 4-10 Room Contents, level 1.tbl to see a cross section of all the categories.


Overview

The treasure generator is the counter part to the Treasure Editor. For a thorough discussion on Treasure, read the Treasure Editor manual.

The Treasure Generator is accessed by clicking on this button:

To generate treasure do the following:

·Set the encounter level for your treasure, consistent with DMG table 7-4.

·Click on the generate button.

To append multiple treasure piles together, click on the append check box.

You may review your treasure in the list box below, or click on the stat block tab. You may copy this stat block into your word processor.

Treasure generated conforms to the process described in Chapter 7 of the DMG

You may jump to the Treasure Editor with this treasure pile by clicking on the ‘Jump to treasure Editor Button.’ You can then edit this treasure pile.


How do I add a level to my character?

From the main screen click on File then on Load from User, then on character.

From there choose your character. When the next window opens up, it’ll be the same screen that you used when you first created your created.

Once here click on XP & Level Up.

Once here, in the window next to the Adjust button, this is where you will add your experience. Okay your DM has taken you through your first adventure and you have gained 1500 XP. So click in the window, and type in 1500, and click on Adjust. You’ll notice that the Level Up button lights up, so click it now.

Yep we’re back here again. Okay our example is a 1st level Barbarian, so we’re going to add a level of Barbarian. So click on barbarian, then on Add, then on OK.

Now your back to the Main character screen. Now all you have to do is add your new skill levels, if your 3rd level you’ll add your new feat, if your 4th level you’ll add your bonus ability point.

See Adding Bonus Ability Point


How do I Add my Bonus Ability Point at 4th level?

Okay you’ve added your experience, added your skill points, added your feat for third level, and fourth level. But wait, I get a bonus ability point at fourth level.

Click on the Roll button in the stats Screen.

You’ll notice under Earned Abilities and Inherent Bonuses, in the Earned row, there is a “1 +1 to” and the ability in a drop down menu. On the menu you just need to select which Ability you want to apply it to, then click on the Add button. The OK button will light up, and just click it and then save your character, and you are done!


How do I add to the treasure I generated?

How do I add to the treasure I just randomly generated?

Okay we have our treasure we just randomly generated.

So now we want to add, click on Jump to Treasure Editor.

Then click on the Add button.

Once this window pops up, choose what you want to add to your treasure. For our example we’ll add a +1 Longsword. So open up the magic section of the list by clicking on the + beside it, scroll down to Weapon, Melee. Click on it, and then click on OK.

Once here all we need to do is, check the Bonus. It’s automatically set to +1. Next, scroll down the list to Longsword. Click on it, then click on OK at the bottom.

Now you see it added! So just go to the Stat Block and print or copy and paste it to your document.


How do I create a character?

After opening E-Tools, click on the new character icon in the editors toolbar. If your creating a PC the leave the tab on the PH Races. Select the Race and Alignment you want your character to be, in the drop down menu'’ at the top of the window. Then on the side choose your class.

For our example we’ll make a Chaotic Good Human Barbarian.

Then click the Add button and then click OK.

The next screen to pop up is the Stats screen. You’ll notice a list on the left side, Stats, Bio, etc.

Below that is the Roll button. Click on that next. A new window will pop up, that allows you to choose your method of generating your ability scores. It also allows you to assign those generated scores.

We’ll choose standard method and click on the roll button. If you like the score that are generated on the first roll, assign them to the abilities that you want and click on the assign button. Down in the lower left side of the window you’ll see the Hit Points area. Roll a new HP amount if you so choose, then hit the OK button.

Okay, next click on Bio from the left list.

Here you make your numbers you’ve generated so far, into a character by giving him or her a name, how tall he or she is, their weight and age. You can randomly generate these also but you don’t have to. Your can also choose a pic to represent your character. You can choose a MM (Monster Manual) picture or a PC Pic or one you make or find yourself.

If you use one of your own, it needs to be in the user folder in the Portrait folder in the E-Tools directory. We won’t use a pic for this character so we left it with <none>.

Next click on Features. Here you see what Class Features, Special Attacks, Special Qualities, and Racial Features your character has.

Next click on Skills, time to flesh your character out. You’ll see the Skill Name, you total bonus, whether it’s a Class Skill or Cross-Class, and if you can use it untrained or not. You’ll also see how many skill points you have to start out with. So scroll down the list choosing which skills you want your character to have. Click on the name, then click on Add, Remove (if you put too many points into that skill), or Max Ranks. So after spending all your skill points, its time for Feats, so click on Feats from the left list.

Here you’ll choose your beginning feats. If your character is human you get to choose your extra Feat here.

Since the example is a Human Barbarian, we’ll take Power Attack and Weapon Focus: Greataxe.

Okay, next click on Languages from the list.

In the top middle column E-tools will tell you how many languages you can choose. Just click on the languages you want your character to speak, click Add after each one, and now you speak more than just common.

Okay next click on Purchase from the left list.

It’s time to get your weapons and equipment. E-tools starts on weapons in this window. So choose your characters method of mayhem, keep in mind any feats you have chosen. Our example has Weapon Focus: Greataxe so we’re gonna click on Greataxe, and click buy, then click on shortbow for some range and buy again. Click on buy after each item you want to purchase and its added to the lower part of the screen.

Now we need to get Armor, how your gonna protect yourself. Where it says Weapons in the screen shot above, click there to reveal a drop down menu, and choose Armor this time. If you’re a Wizard or Sorcerer, your choices are very limited. If you’re a fighter type you can use almost anything. Your class features tell you what armor you can or cannot use. Being a fighter type, but being only a starting level character, we’re gonna buy some Scale Mail.

Okay go back to the drop down and this time choose shields if you want one or go to Goods if you don’t want one. We have a Greataxe, that’s a two handed weapon, we can’t use a shield. We’ll move on. If you want one just click on your choice and again on buy.

Okay when you get to Goods you’ll notice a second drop down menu appears. Go through the list Gear, Class Tools, Clothing, Food & Drink, Mounts, Etc., choosing the items you want your character to have when starting out. Backpacks, Lanterns, Oil, Torches, Hammers, Pitons, Chalk and Rope are all really good things to have when starting out. If while adventuring you find that you don’t need them, you can sell them to merchants (with your dm’s approval) or maybe even trade them with party members for something you might want.

You’ll also want to go through your list in the bottom part of the window and check all the items your character has on him or her. That way you’ll know what load your carrying and what items you have with you.

Now click on Equip from the left list.

Okay in the Screen shot above, you’ll notice that there are 3 groups, 1 for unarmed, 1 for ranged weapons and 1 for melee weapons. The unarmed group I kept that way in case I ever loose my weapon, I know how much damage my character will do when I punch an Orc in the face. Also remember to equip your Armor.

Next click on God on the left list.

Here you can choose the Deity that your Character is going to worship, if you want to worship any. This is not required.

Next click on Funds on the left list.

You won’t really need this screen at this time. But during the course or your adventuring career, you’ll gain monetary treasure. You can add it here.

Next click on Notes on the left list.

Here you can describe your Appearance and Background. There is also a Journal, a section for Campaign and Setting, a Reference and of course a Miscellaneous section. You can keep your notes on your character here.

Next Click on XP & Level up from the left list.

Right now this screen isn’t needed, as your character is just starting out, but after a session or two you’ll gain experience and you’ll want to come here and add it into your character.

Next Click on Dm from the left list.

This screen isn’t pertinent for you, but your Dungeon Master may want you to print this screen, to see if your character is legal.

Next click on Stat Block from the left list.

This is your character as he or she would appear in the Monster Manual..

Okay now you just have to Save your character and Print it out.

Click on File at the top, then click on Save as. Type the name of your character as the file name, to make it easier to find in the future. Then click on File again then Print. In the next window to pop-up you’ll choose which sheet to print. The character sheet, the dm’s sheet, your spellbook (if you have one), the battle block, or the stat block.

There you’re finished, grab your DnD books and have fun!!!!!


How do I create a Monster?

How do I create a monster for my players to fight?

Well if you want your monster to have a class click on the new character button. I know, I know this is a monster, trust us.

In the box the arrow points to above, instead of PH Race, it now says MM Race. Now you can choose Orc, and give him a class. All you need to do is follow the directions in how do I create a character?

If you want a standard Monster instead, click on new monster.

For this example, we’ll choose an orc. Scroll down the list and click on orc and then click on OK.

When the new window pops up You can roll new stats, Name the monster, add skills, change feats, Purchase and equip equipment. You can also make notes and give the monster a God to worship. All by clicking on the left list.

Let’s add some skills.

Click on Skills on the left list. As the normal orc goes, you get 5 more skill points to add.

So choose the Class or Cross-Class Skills you want to increase and click ADD after each selection.

After those points are spent, Click on Feats.

Okay this orc is a grunt, so we’re gonna give him Power Attack. Scroll down the list, click on Power Attack then on ADD.

Okay now click on God.

This is an Orc, Gruumsh is the God of the Orcs. Scroll down the list, click on Gruumsh then on ADD.

Okay that completes the basic’s, click on file the save this orc, give him a name or just call him Orc1.


How do I create a new race?

At the main screen click on Build a New Race. This screen should appear.

Once here you have to decide a few things:

How big is my new race? For this example we’ll make it medium.

What type is my race? For our example we’ll make it Humanoid

What kind of hit dice does the new race get? For our example we’ll give it 2d8, it’s a hearty race.

Once this screen opens, we have to determine their stats. You can either roll them or make them up as you go. Our examples will be 17 STR 13 DEX 16 CON 11 INT 14 WIS 12 CHA.

Next will you give your race a natural Armor Bonus? Our example will get a +2. Saves are after that, our will get a +2 bonus to each of their saves. That’s it for Stats, Click on speed next.

Let’s make our new race somewhat speedy, make their base speed 40 feet. If you want your race to have Flying or Burrowing, or Climbing or a Swimming speed this is where you add it, after each speed you set, click on ADD. Next are Skills.

You can determine which skills your race has as a base here. Just click on the skill you wish to give it, and click on the ADD button. If you wish to give your race a racial bonus to a certain skill, click on that skill in the right side skill list, and then click on number scroller to the desired bonus. If you wish to give a bonus to another skill when you click on the skill, the number scroller automatically resets to 0. You can also give your race, extra points at 1st level and at each level after that.

Next is Feats. Here you can give your race, any bonus Feats which the race will begin with, and you can also set the number of extra feats they get at 1st level and at each following level.

Next is Restricted Feats. These are feats that are in the Monster Manual. They can be given to your race, but our example will not get them. If you do want your race to get them, just click on the feat, and click ADD.

Next is Languages.

You can give your race its automatic languages and its bonus languages. To add its simple scroll, highlight and click Add. Scroll down the list to the language you want to add, click on it to highlight it then click on the Add button. The Automatic languages are the languages that your race automatically starts with. Bonus languages are languages that your race can get with an increased intelligence.

Climate & Role is next. Where is your race to be found? What is his role? These questions are answered here. For our example we’ll say Any Land, and Any Underground. The role will be a Tough.

Misc. info is next.

Here the Challenge Rating, the Racial Alignment, what kind of treasure, and what kind of race. Challenge Rating we’ll set to 2, because well the race is a hearty one. Alignment will be Usually Neutral Evil. There can be some of the race that your PC’s can meet that won’t be evil. Face will be 5ft by 5 ft no changes there. Reach a standard 5ft. Treasure, they are an intelligent race so Coins, Goods, and Items can all be set to Standard. We won’t make them all that rich, but none too poor either.

Groups. Will this be a Monster Manual Race a.k.a. a Monster or a Players Handbook Race a.k.a. a PC Race? Our example will be a MM Race. Family we’ll leave set to None; this Race is in a Family of its own.

Advancement is next.

As you can see in the example above, we’ve used a 3 step upgrade. But you’ll also notice that the size never changes. Yes this Race gets tougher, but they don’t get bigger. The number fields at the top, are where you can input the values you want for your race. The spot on the left automatically adjusts every time you click on Add.

Natural Attacks are next.

Here you can add any natural from the Type list. How many of that attack from the Count list. Ranged or Melee from the Range list, you can even make it a touch attack by checking the box next to the Range List. How much damage the attack is also set here is the Damage row. After setting the Attack up, just click Add and its set. Our example won’t get any of these natural attacks.

Special is next.

Here any Special Attacks, Special Qualities and any Other Special things you want your Race to have. The drop list in the upper left lets your choose between Attacks, Qualities, and Other. After scrolling down the list and finding the wanted attack or quality highlight it and Add it. For our example we’ll give it the Special Attack, Rage, letting our Race Rage like a Barbarian. We’ll skip any Qualities. Other allows you to type in any special ability not listed in the Qualities and Attacks lists.

Age, Ht. & Wt is the next stop on our trip.

Here you can set the base Height and Weight and what kind of modifier you want them to have. Plus you can set the Ages for your Race. For our example we’ll have the Race come into its Adulthood at 50, become Middle Aged at 100, become old at 150 and Venerable at 185. So they are a longer-lived Race, but not as long as the Elves. Base Height we’ll set at 6 feet 3 inches with a modifier of 1d12 so the tallest can be 7 feet 3 inches for a Male. Female base will be 5 feet 10 inches with a modifier of 1d12. So Women can be up to 6 feet 10 inches. Weight base for Males will be 175 lbs. with modifiers of 2d8, Female 160lbs with a 2d8 modifier.

Deities are next. Her you can choose what Deities you want your Race to worship from the list. Just highlight and Add. Our example won’t worship any one single deity.

Proficiencies are next up.

Here we will determine which weapons and armor the Race can be equipped with. So let make them adept with lots of bladed weapons. Scroll down the list and any sword highlight and Add. Add Dagger also, just for a good side weapon. Let’s also Add both the Longbow and Short bow for some ranged attacks as well. We’ll also let our race use Light and Medium Armors and Shields by checking the boxes next to each Proficiency.

Companions are next.

If you wish you could have this Race be a Familiar, or a Mount or any one of the Selections at the Top of the window. If you enable this Race to be a Familiar, you can also choose what bonus it will give its master. Our example won’t be any one of those choices. We’ll leave it Blank. If you wish to enable one of these options for your Race, simply check the box, if it’s as a Familiar set your bonus and Click Add.

Notes are next.

Here you can give the description of your race, how they act in combat, describe their Special Attacks and Qualities, How is their Society set up. You can also describe how they would Advance as PC’s and any other Miscellaneous information you have for this Race.

Portrait is the Final stop for creating our new race. Here you can choose a picture to represent your race. Your choices are from the Monster Manual, PC – supplied with the Program, or if you’re an artist, you can add your own from the user list. If you add your own the Pic file must be in the User folder in the Portrait Directory in the E-Tools Directory.

Once all this is done click on File and Save As, and name your Race and click on Save to save all your work put into this race.


How do I create a Table?

How do I Create my own Tables to use in and out of e-tools?

From the main screen click on new table

This is how the Table screen looks when it first pops up. At the top you’ll notice a Roll with a 1 in a number scroller, a d1 in a drop menu a + and a 0 in a number scroller. That is how many of what dice + what ever bonus you will be rolling on your table. Lets make a small table. Make it 1 d20 +0

Under Test it says Value, well lets change that to Range. It should change to look like this:

Another number scroller pops up next to the first one. This is the range on the table that will produce our first choice. The Value under Count is how many times to generate that result when you roll that choice. If you make a table of tables, and you roll a certain choice, it will roll once, twice or three times, depending on the Value you set here. We just want to roll the choice once, so we’ll leave the Value at 1.

Object, is the specific type of thing we want to generate with our table. We can have it roll on another table, choose a monster, make a treasure or even determine a trap. Lets make our new table decide whats in a basic level dungeon. The Choices will be treasure, a monster, or a trap. So first choice will be a trap, rolled on the dmg table for traps of Challenge Rating 1-3, it’s a basic dungeon and we don’t want to kill the pc’s outright. So we Make the Object a table.

The choices change in the middle part of the window. Since it’s a DMG table for traps, click on the + next to DMG and scroll down until you see Random Dungeon, Table 4-11, Traps CR 1-3 and highlight it then click on Add

Okay we have the first step to our table. Okay next lets add a monster/ Change Object to Monster The List changes to all monsters. Just scroll down the list to Kobold and High light it. Then go back up to where we set the range and make the range 3 – 4 and click Add. Okay time to add the treasure part. Lets make roll on a table. Make the Range 5 – 6 for this choice. Change Object to Table again, and click on the + next to Treasure.

Scroll down the list to 50% EL 1, Then click on Add. Okay Repeat steps 1 through 3, changing the ranges every time up 2 steps, until your table looks like this:

Now Save your Table, click on File, then on Save as and then name it, I called it Dungeon 1 Table. You can do a print preview, by going to File, Print Preview….. then choose Table.xsl in the drop down menu that appears and you can see how your table will look printed up. Now close up your Table editor, by clicking on File, Close.

Then close E-Tools and reopen it. Then click on Table Generator.

From here click on your table mine is Dungeon 1 Table. Then click on Generate and in the bottom part of the window you’ll get your result from your table.


How do I Customize my House Rules?

From the Main screen, click on House Rules.

This is the window that opens up. You see another list on the left. Here in Weapons you can add normal and magical weapons.

To add a weapon, click on New. Type in the name you want the weapon to have and choose its classification and type. Also give it a market value. Give it a weight heavier or lighter depending on how big it is. If it’s a magical weapon you can have it act like a specific weapon, by checking the Acts as box and selecting the weapon you want it to act like. If Not, you need to determine how it will be used normally, two handed, one handed, thrown, a double weapon or a crossbow. Also determine how much damage it does and its critical threat range and multiplier. The size and if its ranged or melee is also set here. If its ranged you can set its increments. Also if it can be used two handed, if it can be a masterwork weapon if its magical and what its magical bonus is. All is set here in this screen. Once all the info is added just click on Accept

Armor is next on the list.

Here you can add any special armor you might have in your campaign. You can add all the detail, size, weight, market price, armor bonus max dex bonus, check penalty spell failure penalty, type of armor, if it can be a masterwork or magical and if it is magical the magical bonus. Again click New to begin, enter your info, and click Accept to Finish.

Shields, Lets Add a new magical shield. Click on New to start. We’ll call it the Power Shield +2, make it Large shield and Set its weight to 25 lbs. Okay we’ll set its market value to 25150 gp, set it Armor Bonus to +3 due to its size. We’ll increase its check penalty to 25%. It is Magical and it has a +1 bonus. In the Text Area we’ll add : A +1 large steel shield that upon command Casts Bull's Strength up to 4 times a day. Then Click Accept to Add it to our campaign.

It should look like this:

Magic Items is next Again Click on new to start. Lets name it Fire and make it a ring. Lets set the value at 50000 gp. Im the text block we’ll explain the powers with this: A ring that shoots s fireball spell as cast by an 8th level caster 3 times a day and burning hands as cast by an 8th level caster 4 times a day.

In Goods you can add Class Tools, Gear, Food & Drink, Clothing, Mounts, Trade Goods, Special Items and Ammunition. Like be fore click New to start, type in the new name, and set its type. Give it weight, a value and set if it can be made a masterwork. Then in the Text Block enter your new description.

In Art, you can add something of your own to the DMG Table 7-6 Art Objects for you campaign. Click New to start, Type in the name, basically a short description. Give it a value, what ever it is, that should determine where in the table it goes. In the Table block, look for like valued items and set the range to equal those items, and set the value to equal the same as the others. To finish just click Accept.

Gems, in gems you can add to the DMG 7-5 table Gems, for your campaign. Follow the Same instructions for Gems as you did in Art. Click Accept to finish.

In Spells, You can add spells for your campaign. The spells can be created by you as a DM or by you as a character and approved by your DM. Here again click New to begin.

Type in your Spells name and pick the school from the drop down menu. The Descriptor, is your new spell acidic, or fire base or even chaotic? The Descriptor it where you set that part of the spell. Now you need to add the components of the spell, are they verbal, somatic, material or even experience points. To set the appropriate components just check the box next to initial of the component. How long does the spell last? Set that in Duration drop down menu.. Target/Area is where you set how much you affect with your spell. How fast is your spell? The number scroller next to Casting Time lets you set the number of rounds, actions, minutes, days or hours it takes to cast. The drop down menu is where you choose actions, rounds, minutes, hours, days. The range drop down menu is where you choose how far the reach of the spell is, short medium, long, and touch are a few of the choices. Resistance, is the spell subject to spell resistance? If so set the appropriate spell resistance Info, from the drop down menu. Does the Spell get a save? If so or not, the drop down menu to select the correct setting. In the Text Block, you can add the spell description, what it does, how it looks and if it does damgage. In the Spell Class Tab You set which class can use the spell, which doamin it belongs in, and what the level of the spell is. Use the Class drop down menu to determine which class can use it, use the Level number scroller to determine what the level is, then click Add. Add Class levels and Domain Levels separate from each other. After all your info in put in Click on Accept to add it to your Spell lists.

Feats is Next.

Here your can add any special Feats your want to your campaign. Click new to begin, Type in the name of the Feat, Select its Type from the drop down menu. How does it stack? The Stacking drop down, is where you select this atribute. In the Target drop down, you select if the Feat applies to a weapon, a skill, a pc’s spell count, or a spell school or even none of the above. In the Text block you type in your Feats description, basically what your feat does for your character. On the Prerequisite tab you can set what the Character needs before he can gain this Feat if anything. On the Type drop down menu if you want your characters to have a certain skill, a certain level, another Feat, a certain stat, a base attack bonus at a certain level. You set the requirement in the drop down menu, and the required level in the number scroller below the Data field. In the Data drop down menu you choose which Skill or Feat or Ability or whatever the requirement is. After that info is set click the Add button. In the Class/Bonus Tab, you can set if this feat is just a bonus Feat to either the Fighter or Wizard character. After setting which class is to get the bonus just click Add. After all this info is Set just click Accept, and your Feat is set.

In Skills you can add any skills you might have for your campaign. Lets add one, Click on New. Type in the name “Lore (magic)”, the ability it will be based on will be Wisdom. So we use the drop down menu to change it to WIS. Can a pc use it untrained? Sure they can, they may have heard something around a campfire when they were young. So check the Use Untrained box. In the Text box type: Various things heard around the campfire or fireplace. In the class tab we can make it a class skill for any class we want. So lets click on assassin, and click Class Skill, that will add the new skill to our classes skill list. Continue on down the list highlighting all the Core classes and Prestige classes, and click on Class Skill after each one. That will make this new skill available to all of the classes covered in e-tools character generator. Then Click on Accept to save all that work.

Gods is next. Here you can add any Gods that you have in your campaign. To do this Click on New, then Type in the name of your new god. Next choose his alignment from the Alignment drop menu. In the Text box describe your god, who worships him? In the Domains tab, you can set whatever Domain your gods clerics have access to. To do this simply scroll down the menu, highlight the chosen domain and click add. Do this as many times as you need. After that, click on Accept and your done, just that simple.

In Domains, yep you guessed, your new domains go here. Click new to start, type in your new domain name in the Name field. In the Ability field type what your clerics get for taking this domain. In the Text box describe the new ability. In the Req. Alignment field use the drop down menu to select the Required Alignment if any. In the Opposing Domain, field you can select another domain to be an Opposing Domain if you wish, most domains don’t have one. In the Gods tab you can add other gods clerics access to this domain, just scroll down the list highlight the Gad then Click on Add. Once your done with all the info adding just click on Accept to finish.

In Languages you can add or even take away languages in your campaign. Just New, type in the info and Accept and your done.

In Materials, you can add Weapons, shield and Armor made of Adamatine, Mithril, and Darkwood. All you have to do is choose Weapon, Shield or Armor from the top drop down menu. Then on the second drop down menu choose the appropriate material yopu want to add, Then click Add. It as Easy as that!

To remove anything in anyone of the lists, all you have to do is highlight the unwanted item, skill, feat, god or language, and click on the Remove button and then Accept.

To finish adding or removing anything from your campaign just click Close on the bottom left corner.


How do I generate a Treasure

How do I generate a Treasure for my pc’s?

Okay at the main screen, click on the generate treasure button (that’s the one with the chest and a die).

At the next screen you need to set the Encounter Level. If your not sure, then click on the Generate button, if it looks a little low, then increase the EL by clicking on the up arrow next to the current EL setting. Then Click on Generate.

Okay so we’ve generated a treasure let edit a part of it. In the screen shot above you will notice that there is a masterwork studded leather armor up there, well lets change it to plain studded leather.

Click on Jump to Treasure Editor.

Once there click on the studded leather, masterwork and then click remove. Yes remove, you can’t make it regular studded armor while its still Masterwork studded leather.

After that is done, click on the ADD button.

On the next screen highlight Mundane, cause we want to add a regular set of armor, then click OK.

In the next screen that pops up, leave it set at Armor and scroll down the list on the left. Scroll down to Studded Leather, highlight it, and click add. Let’s also add a normal Longsword. So change the list from Armor to Weapons, scroll down the list to Longsword highlight it, and click ADD. Then click on OK.

With that added you can save it or you can view it in the Stat Block and copy and Paste it if you want.


How do I manually create a treasure?

From the main screen click on New Treasure.

From here you need to add everything manually. So lets make the PC’s a little richer! Click on Add.

Once this window opens up, highlight Coins then click on OK.

Once this window opens you can use the number scrollers or type in how much coin you decided to give your adventurers. So lets give our PC’s 100 gp. Type in 100 in the gp field and click OK. Your window now looks like this:

If this is all you want to add, then you can save this treasure. If you want to add more you can see How to add to the Treasure I just randomly generated.


How do I use the Dice roller?

From the main screen click on the 20 sided Die button.

When this screen comes up, you have many choices. How many Die to roll at once, which die to roll, any pluses, and how many times to roll it. Lets say you want to roll your stats. That will be 3d6 x 6 and it should look like this:

After that just click Roll. The chosen rolls appear in the center window.

If you just need a Quick die rolled, there are the Quick tabs on the bottom. A click on those tabs will roll 1 of those die.


Advancement

The advancement frame allows you to designate the level and size information for advanced creatures of this type.

Table
Set the range of levels that your creature can advance to, and select the corresponding size for that range. Once you are done, click on the add button. You may repeat this process for additional ranges.
You need not follow the convention established in the MM. You can build a huge creature that advances to a tiny one. A strange, yet huge egg that once hatched becomes a tiny reptile, for example.

How is the advancement information used?

In a number of ways. First, you can advance your monster if you so choose, by clicking on the advance button found on the main frame in the Monster Editor. Doing so will advance the creature as per the rules on MM12.
Secondly, you can advance your selected monster from the monster screen in the Monster Generator (MG).
A race (.rac) file that contains an advancement table will enable these two areas. Creatures that do not have an advancement table (An orc for example, who advances by class, will have these areas disabled).


Age, Ht., Wt.

The Age, Ht., Wt. frame allows you to designate at what age the creature gains or loses ability scores, and at the height and weight ranges associated with the creature.

Age
Set the ages at which your creature becomes adult, middle-aged, old and venerable. Ability score adjustments will kick in automatically over in the Monster Editor or Character Editor when age is adjusted there.
Only the PH races have age ranges defined (PH93, table 6-5).

How come random starting ages are not designated on the age frame?

3E only designates random starting ages by class, (as per PH93, table 6-4) not by race. As such, random age information is only available for characters.

Height, Weight
Set the height and weight range for your creature Doing so will enable the random buttons found on the Bio frame in the Character Editor.

How come my kobold sorcerer does not have any physical dimensions?

Only the PH races have height and weight ranges defined (PH93, table 6-6).


Climate & Role

The Climate and Role frame allows you to select the climate(s) and role(s) for your creature.

Climate
Select the climates for your race from the window on the left.

Role
Select the roles for your race from the window on the left.

What’s a role?

See DMG121.

I don’t know of any list of roles anywhere - how’d you select them for all the MM creatures?

WotC provided us with a complete list.

Add, Remove, Clear All
Click the appropriate button to add, remove or clear out the highlighted item.

What purpose does Climate and Role serve?

For now, Climate and Role were included in the Race Builder to insure a complete picture of the creatures in the MM. They may have some need or use in any future expansions.


Companion

The Companion frame allows you to identify a creature as a potential familiar, servant, mount, or companion.

When you identify a race as a potential companion, the corresponding monster file (if built) will appear by name on the companion frame in the Character Editor. For example, all the race files for animals (those from the MM) have been checked in the Race Builder as an animal companion. All the animal monster files are therefore shown when you build a Druid in the Character Editor.

Enable as
Check one or more boxes to identify your creature as the appropriate companion type. If you check familiar, the list box in the area below will enable.

Familiars have some additional special qualities that are bestowed on the master (PH51, table 3-18). These special qualities are created using the drop downs and list box found on this frame.

Special
If the familiar frame is checked above, you may add special features. Play around with this area; it covers all the cases found in PH51, table 3-18, and you can create some fairly interesting familiar traits.


Deities

The deities frame allows you to establish racial deities.

In order to worship Garl Glittergold as a cleric, my character must be a gnome (PH31 and PH90). You establish this racial-to-deity-relationship on this frame.

Deity
Select primary deity(ies) from the list on the left. This wil effect which deities your cleric can worhip over in the Character Editor.

Which races have a deity assigned to them?

Most of the monsters in the MM that advance by character class are associated with a deity. All PH races (PH90 Table 6-2) have deities, and any MM monster that lists a deity by name.
For example Merfolk worship Eadro (MM135), and we make the assumption therefore that only Merfolk clerics can worship Eadro.


Feats

The feats frame allows you to identify feats as a racial bonus. This frame works in a near-identical fashion to the skills frame.

Feat list box
Listed on the left are all the feats. Any feat you add to the right will be considered a racially-earned bonus feat . Don’t confuse this however, with the fighter or wizard’s list of bonus feats. The feats added here are those earned by the race as a bonus, not those earned by class.

Don’t some monsters in the MM have free weapon and armor proficiency feats?

Let’s state a 3E rule first, embedded in the stat blocks in the MM: If a creature listed in the MM includes a weapon, it is assumed that the creature is proficient in that weapon (if you don’t believe that, do the attack value math for the Minotaur and his greataxe). However, the feats listed in the MM for the Minotaur do not state, “Martial Weapon Proficiency: Greataxe.” That is to say, the Minotaur did not need to spend one of his 2 earned feat points on Martial Weapon Proficiency: Greataxe. He earned it for free. Armor listed for any creature in the MM works the same way – proficiency for that classification of armor is acquired for free.
If you were building the Minotaur race from scratch, you could give this free feat to him on the feats frame. However, that would ultimately push to the Stat Block, (over in the Character Editor or Monster Editor), and that could get cumbersome and/or undesired. We decided to create another frame – called “proficiencies” to handle these cases. You’ll note in Minotaur.rac file that it has earned proficiency with the greataxe, as listed on the proficiency frame. It’s up to you as to how to add weapon and armor proficiencies to your race, but I’d suggest following suit and adding them on the proficiency frame.
As an aside, the Minotaur lists using a huge greataxe, making it a two handed weapon by default (PH97). This makes for a 1.5 STR mod against the weapon’s damage (PH119). In the case of the Minotaur, the additional damage is equal to +6, not +4, as listed in the MM. e-Tools shows the correct amount of +6. We needed to override the size of the greataxe in order to reach the 2d8 base damage first, of course. But the +6 listing in e-Tools for the additional damage is correct.

Shouldn’t the total number of feats for the Minotaur equal out to zero, instead of two?

This question belongs to Sage Advice, but since it is calculating total feats earned based on type, a clarification is in order.

Extra Feat
Some races - most notably, (and even perhaps uniquely), the human - earn an extra feat at first level. The number scroller boxes here allow you to set the values to compensate for these bonuses.
Don’t confuse these values here with the feats earned per level as expressed by the race’s type.

Feat Prerequisites Enabled
If you wanted to add a racial feat to your creation without meeting the feat prereq first, uncheck the box here first.


File Menu

The individual Character Editor screens are discussed in detail below. However, no matter what screen you're on, there are some things you can always see:

File Menu
The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current character as a .chr file with its existing file name.

Save As
Save the current character as a new .chr file.

Export
Output the character as a web page (HTML) file or an XML file.

Print
Print the character in various formats (character sheet, stat block, battle block, portrait sheet).

Print Preview
See what the character will look like in various printed formats, as above.

Close
Closes the current Race Builder window. You will be prompted to save your race, first.


Language

The language frame allows you to identify which languages are automatic for your creature, and which are considered as bonus.

When I am over in the Character Editor, the languages listed on the left seem to change and the add buttons become enabled/disabled for no apparent reason. why?

Languages are split into bonus and automatic languages. PH races have a list of bonus languages that they can know. (PH12 – “select your character’s bonus languages from the list found in his or her race’s description.”) Like the elf selecting from Draconic, Gnoll, Gnome, etc (PH16).
Monsters however, apparently have no such distinction (MM10 “A creature can speak all the languages in its descriptive text (implying an automatic language), plus one additional language per point of Intelligence bonus (loosely implying that all the languages in 3E are bonus languages to a creature).
Unfortunately and as we see it PH races are short listed on bonus languages which puts the PH races (except the human), at a distinct disadvantage to say, the Chaos Beast. The elf cannot acquire the language of blink dogs unless he acquires one rank in speak languages. The well versed and widely-traveled Formian Queen on the other hand, can acquire blink dog by spending an earned point against INT Mod.

Over in the Character Editor, what sort of languages do I get to choose from having a rank in Speak Language?

The Speak Language skill implies that any character with one rank in Speak Languages can understand one additional language of their choice (PH Meaning that a PH race is not restricted to learn from their list of bonus languages. Hey, if my Elf Monk captured a Xorn, he can learn Terran if he wants to.

So, if you are building am elf fighter, the language list on the left will be relatively short. But once you acquire 1 rank in Speak Language, the list will expand to include all the languages. You have to spend your points appropriately however – and the selected language on the left will determine which add button is enabled.

Is this why the list of languages in the left window in the Character Editor change – because I acquired 1 or more ranks in Speak Language?

Yes.

So what does all this mean here in the Race Builder?

All the MM races built have all languages selected as bonus languages. But a single rank in Speak Language will push the entire database list of languages to the Character Editor to select from, regardless of race.

Any other weirdness you’d like to overwhelm me with?

Of course. All the MM races whose INT>3 and that have no listed language have an automatic language of Common (MM10). Which means the Frost Worm who speaks common in 3E can be commanded to sleep now by my 1st level cleric.
That’s why the Frost Worm has Common listed as a language in the monster file. It was selected as a racial trait in the race file first.

Language
Select one or more languages from the list to add it to your race as either an automatic or bonus language.

Add, Remove, Clear All
Click on the add or remove button to add or remove the highlighted language. Clear All will remove all language selected thus far.

You can quickly add all the languages in the database as bonus languages (as was the case for all MM race files) by clicking the Add All button.


Main Screen

Top Bar
The top of the Race Builder window allows you to see the following information:

Size
Displays the size of the race, as selected from the type screen.

Type
Displays the type of the race, as selected from the type screen.

HD
Displays total HD of the race.

Frames
On the left side of the main Race Builder you will see a list of the different screens, or frames the Race Builder covers. The top listing is Stats and the bottom one is Portrait. Click on a name (or frame) in this list to access it. Frames are described at length below

Description
The text at the bottom of the Race Builder window displays information about a highlighted item in the Race Builder. For example, if you are on the skills frame and you highlight Alchemy, the text will give you a brief description and page reference for Alchemy.

Light Bulb
If you click on the light bulb next to the BTB, it will open up a sophisticated help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What’s the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.

The help system is context sensitive. For example, go to the skills frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.

It’s a fairly cool and comprehensive thing. Don’t underestimate it. DM’s out there with a laptop will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


Misc

The Misc. frame allows you to set the challenge rating (CR), alignment preference, face & reach, and treasure type for your creature.

CR
Set the challenge rating for you race. The challenge rating pushes to the monster stat block.

Alignment
Your race may have an alignment predilection. Select it here.

Where does the racial alignment information come into play in e-Tools?

In two separate places, as listed below.
In the Character Editor: the alignment you select in the Race Builder will push to the alignment drop down on the class screen automatically. It’s a time-saving step.
In the Monster Editor: An alignment with a designate of always cannot be changed in the Monster Editor. Alignments designated otherwise can be changed. For example, an Azer is always Lawful Neutral, so it cannot be changed over in the Monster Editor.

Face & Reach
Select the face and reach of your race. Increments are designated every 5 feet.

What purpose does Face and Reach serve in e-Tools?

The face and reach information does push over to the XML data file, but is currently not included in any layout.

Treasure
Designate how much wealth your race owns. Treasure is broken up into three categories – coins, goods and items. Designate an amount for each category. Amount types are described on MM12.

Where does the treasure category information come into play in e-Tools?

In the Monster Editor. You can generate treasure for your monster on the purchase frame, using the generate button. Categories defined in the Race Builder will be referred to in the Monster Editor to generate this treasure.
If the treasure categories are set to “none” in the Race Builder, the generate button in the Monster Editor will be disabled.

Race Category
The selection here – MM or PH – determine under which filter the race appears on the class screen in the Character Editor.

Is there any other purpose to the selection here? And shouldn’t I pretty much always set it to MM?

There is no other purpose to your selection here – it only effects the class screen in the Character Editor. And yes, we do suggest that you set all your race creations to MM to distinguish them from the core PH races.

Race Family
Some races – like elves – encompass a number of subraces. If you are creating a new race that falls into one of theses categories, select it from the list. Certain benefits or restrictions – like the elf prerequisite for Arcane Archer – will recognize this sort of distinction.

I haven’t seen the word, family in use in 3E before. How come?

It refers to the collection of subraces that are grouped together under one heading. Drow, High, Wood, and Aquatic subraces all belong to the Elf family.


Natural Attacks

The natural attacks frame allows you to specify the type and damage of your creature’s natural attacks. Note that it is only in the Race Builder that natural attacks can be added to a creature.

Group
The definition of a group is discussed in the Character Editor, under the Equip section.
For separate configurations of the same natural attack (as is the case for the Hound Archon’s bite attack (MM29)), add the natural attack to separate groups, once for each instance.

Count, Type Range, Damage
Select and assign your attack types with these controls. When you are finished, click on the ‘add’ button.

Touch
Check this box if the attack type in question sis a ranged or melee-touch attack.

Add, Remove
Click on the add button to add your natural attack to the creature’s list of attacks. Click on remove to remove the selected attack from the list.


Notes

The notes frame allows you type in any notes you would like to describe your creature.

Description
There are seven categories for you to enter text into. These categories loosely adhere to the headers found throughout the MM. For the MM races, the text from the MM has been included in the appropriate race file.


Overview

The foundation of e-Tools is the Race Builder.
In e-Tools, a race is what a character or monster is built from. You can create your own races, but e-Tools ships with all the races found in the MM and PH. It is strongly suggested that you do not edit these race files, as that will change the nature of the 3E monsters and characters that you edit and build.

The Race Builder is accessed by clicking on this button:

When you save a race, it is saved with an extension of .rac

What is the Race Builder?

The Race Builder is largely based on the rules for creating a new kind of monster, as outlined in pages 1-14 of the MM, and an article entitled, “How to create a monster,” in the October 2000 issue of Dragon Magazine #276. The Race Builder is the cornerstone which all characters and monsters are built on.
Think of the Race Builder as the place to lay down the rules for your new creature. The Monster Editor is a place to flesh out and dress up your new creature.

How do I know what gets set in the Race Builder, and what gets set in the Monster Editor?

The Race Builder sets down the foundational rules for a monster or creature type. Feat point calculation, (as compared to feat points), skill point calculation (as compared to skill points), and the like. General rule of thumb: The Race Builder identifies the equations and rules for a creature, and the Monster Editor (and Character Editor) allows you to spend the points derived from the equations and rules

So there’s a race file AND a monster file for every creature?

Exactly right. There is an Orc.rac file, and a corresponding Orc.mon file. The Orc.mon file is built from the Orc.rac file.

Are all the MM creatures already built?

Yes. In fact, that’s exactly how we created the monsters in the MM – the very same way you will build your own creature creations. We first build the Centaur.rac file (for example) and then using the Monster Editor, we loaded in the centaur.rac file and built on top of that.

Do I need to even bother with the Race Builder?

Chances are you won’t. All the races and corresponding monsters from the MM are built and included in e-Tools. The races from the PH (elf, dwarf, etc) are also built and included. The PH race files are statistically consistent with the corresponding races listed in the MM.

The Race Builder primarily consists of:

The File Menu where you can perform typical file operations, like save.

The Type Screen where some basic facts about the race are determined up front.

The Main Screen where your character is organized into different sections. Each section, or frame, (located as a list on the left side of the main screen), displays a certain kind of information about your character. A brief description of each frame on the main screen follows:

Stats
Set the base ability scores for the race. Set which saves are good and the natural Ac value, if any.

Speed
Select the speed types for your race, and the corresponding base amounts.

Skills
Identify class and cross class skills, racial, and per-level bonuses

Feats
Select racial feats (if any) and the number of extra feats earned per level.

Restricted Feats
Select restricted racial feats (if any).

Language
Identify the known and available languages for your race.

Climate & Role
Identify the climate and role (DMG 121) for the race.

Misc.
Challenge rating, face & rach, alignment predisposition and treasure categories are defined on this frame.

Advancement
The advancement table for the race is defined on this frame.

Natural Attacks
Create and add natural attacks for the race.

Special
Add special attacks and qualities form this frame. Create your own type of special feature.

Age, Ht., Wt.
Define weight and height ranges for random calculations in the Character Editor. Define age limitations for ability score adjustments in the Character Editor.

Deities
Select a deity or deities that are aligned with the race.

Proficiency
Set automatic weapon, shield and armor proficiencies for your race.

Companion
Set the race as a servant, mount, companion or familiar. Create familiar benefits, like plusses to abilities.

Notes
Add notes to your race's record.

Portrait
Review user adjustments and re-rolls for ability scores; review "overspending" of skill points, feat slots, spells known, spells prepared; review inventory value.


Portrait

Select the creature's portrait. Portrait’s are split into three categories. MM portraits are images taken directly from the MM. PC portraits are those that WotC has offered over the past two years through various means – downloads, dragon magazine and etc. The User category is for you to include your own portraits. You may copy your own images into the portraits/user directory.

e-Tools can print your portrait to the monster sheet. When printing, select the output style named “Portrait.xsl”


Procedures

To Create a New Race
Click the Race Builder button on the main screen. Make your selections on the Type Screen, then enter the information required on the various Race Editor frames.

To Save a New Race
Use the menu, choose File, Save As, give the file a name. You can save the race at any point in the creation process after the opening screen.

The default location for your saved race files is in the User/Race directory. If you wish to select one of your races to build a character or monster, make sure you save your race files here.

To Alter an Existing Race
Click the Load File button on the main screen. Select the race file you wish to open.

It is highly recommended that you do not load or edit the MM race files.

To Save an Existing Race
Use the menu, choose File, Save.


Proficiency

The proficiency frame allows you to set the armor and weapon proficiencies (those that are implied for free) for your creature.

Weapon Proficiency
Select the weapon(s) you wish your creature to be proficient in. Equipping such a weapon over in the Monster Editor or Character Editor (for this race) will not incur the associated penalties.

Armor proficiency
Select the armor types you wish your creature to be proficient in. Equipping this armor over in the Monster Editor or Character Editor (for this race) will not incur the associated penalties.

How come natural attacks are not in the list for proficiencies?

A creature is automatically proficient in its natural attack types, and this is handled in code.


Restricted Feats

The restricted feats frame allows you to identify racially restricted feats. This frame works in a near-identical fashion to the feats frame.

Feat list box
Listed on the left are all the feats. Any feat you add to the right will be considered a racially-earned bonus feat . Don’t confuse this however, with the fighter or wizard’s list of bonus feats. The feats added here are those earned by the race as a bonus, not those earned by class.


Skills

The Skills frame allows you to identify class skills for your creature, and any additional points that may be earned from level to level.

Skill
Listed on the left are all the skills. Any skill you add to the right will be considered a class skill. Once the skill is listed on the right, you can add to it to compensate for any racial skill bonuses.

Extra Skill Points
Some races - most notably, (and even perhaps uniquely), the human - earn extra skill points as they advance in level. The number scroller boxes here allow you to set the values to compensate for these bonuses.

Why is human not listed in the MM as a creature? I mean, an elf is listed – so why not human?

I don’t rightly know. My understanding is it was an internal decision at WotC – an adamant decision at that. Humans aren’t supposed to be anything other than…humans.
But software is software, and the data that represents what it is to be a human must be stored somehow,which means that human is a race.
So you could potentially build a human monster file (.mon) if you really wanted to, by selecting the human.rac file from the Monster Editor.

Base and Bonus Skill Points
The information here is well, just that- information. Grabbed from MM11. You’ll see these skill calculations arithmetically translate into points if you build a new monster from your race, or a new character form your race.

Racial Bonus
Once you have added a skill to the right hand window, (indicating it as a class skill), you can add a racial bonus to it by using this number scroller.

Skills with a conditional racial adjustment (indicated with an “*” in the MM listings) are not enumerated in the MM .rac files. If you wanted to add them in yourself, you certainly could. We felt it better to leave them out, allowing the DM to adjust at the table as the condition arose.


Special

The special frame allows you to add special attacks, special qualities, and any other relevant features to your creature.

Special
Select the name of your special feature from the list, and add it to the empty list on the right. If you do not se the name of your feature in the list, set the filter to other and type in the name of the feature.
Selecting spells from the special attacks list allows you to designate what type of spellcaster your creature is. Designating your creature as a spellcaster will enable the spells known and/or spells prepared frames in the Monster Editor or Character Editor.
Selecting spell-like abilities will allow you to select the exact spells which are inherent to the creature’s abilities.


Speed

The Speed frame allows you select the types and rates of speed for your creature.

Speed
Select the speed type your for your race. The Race Builder uses the term, base to refer to the on foot speed type. Selecting a fly speed type will further prompt you to input the maneuver type.

Ft.
Enter in how far the race can travel in a round.

Add, Remove, Clear
Click the add button to add the speed to the race. You will see this listing appear in the window.


Stats

The Stats frame allows you to set the basic statistics for your creature.

Ability scores

Input the scores for your race as you would have them as an end-result for your monster or character. For example, if you want your monster to have a 16 Con, type in 16.

To understand this section thoroughly, it is recommended that the user read up on “Ability Scores for Monsters,” listed on DMG23.

How are racial modifier figured, like an elf’s +2 to Dex?

It is calculated from the values you put into the Race Builder. So, the elf, high.rac file has a Dex value of 13, consistent with the listing in the MM. Behind the scenes, e-Tools subtracts 11 from this value, (as per the rules on DMG23), and derives the +2 racial modifier. So, when you build an elf character (.chr), the +2 dex racial modifier is reported accurately on the roll pop up dialog. And this is the case for all races – mind flayers – oozes – whatever it may be.

Nonability
Some race types – like incorporeals – have no ability score whatsoever. This is distinctly different than a value of zero. Check the appropriate box for any ability score that is an nonability. It’ll reflect accurately in the Monster Editor and Character Editor with a “—“ symbol in the appropriate ability box.

Well, I am building a large incorporeal subtype, and the nonability STR checkbox wasn’t checked. How come?

You have complete control over those settings in the Race Builder. If you want to build an intelligent construct, you can. The Race Builder is pretty loose on the rules, (as compared to the Character Editor or Monster Editor), for a reason: It allows you to incorporate your own designs and creatures from your campaign – even those in violation of 3E.

Armor Class/Natural Armor
Set the natural armor value for the race here.

Saves/ Racial Adjustments
Set the racial modifiers to saves, if any, in the number scrollers here.

Do any monsters in the MM have a racial modifier to saves?

Nope. Nonetheless, we give you the ability to create such a modifier for your own creations.

Good saves
Saving throw values in e-Tools are essentially derived from PH Table 3-1. Saving throw values for racial types are defined from MM13, which cross-reference PH Table 3-1. However, some types throw a curve ball in changing which saves are classified as good. ( a good saving throw is one which receives the higher of the two values listed in PH Table 3-1).
You can set which saves are good for your race. Unlike nonability checks, e-Tools does the homework for you, and checks those saves as good, consistent with that listed on MM13.


Type Screen

The type screen is the first dialog you see when you launch the Race Builder. On the type screen, you select your race’s type, subtype, and size.

Size
Select the starting (non-advanced) size for your race. Races that are larger than medium are allowed to designate ‘tall’ or ‘long’ (PH131).

The size of your race will determine attack and AC modifiers and advancement adjustments (MM5, 12). Ooze size also effects bonus HP (MM6). These modifiers enumerate through e-Tools in the Monster Editor and Character Editor.

Type
Select the type for your new race.
The type of race you select impacts a number of core variables. See MM13. The HD type is also determined by your selection of type, and is set in place on this screen.

Size Direction
For races that are larger than medium you may set their size direction to ‘long’ or ‘tall’

Although this information is listed in the XML file, it is not articulated in the .XLS file. As such, the current monster stat block does not report face, reach or size direction. Dedicated user with knowledge of XML can of course change this to their liking.

Hit Die
The hit die type of your new creature is determined by its type (MM13).
You can set the total HD by using the number scroller. Unlike the Character Editor, there is no upper limit on the HD of your creature. However, any race that is built over 20 HD will not be able to become a character with a class, as it violates the 20HD maximum rule imposed in the Character Editor.

Sub Type
Select one or more sub types for your race.

e-Tools recognizes that incorporeal sub types receive a deflection bonus to AC equal to CHA mod (MM6)


Generate

Die Type
At the top of the tab, define the number of dice to roll, the die type, the modifier (if any) and the number of results to generate.

For example, and entry of 6 D6 –2 x4 would generate 4 numbers, each falling with the range of 4 to 34.

You may append your results by checking the append box.

Each type of result you generate will appear under it’s own heading in the list box below. You may expand and collapse the entries in the list box as you desire.

Quick Buttons
Rather than identifying the die type parameters, you may generate a result with the quick buttons. The quick buttons display the type of results they generate.

You may change the nature of the quick buttons however, if you own and are familiar with Access. Located in the database is a table called info die quick buttons. Change and select the nature of the quick buttons in this table, save it, and your selections will appear as button entries in the die roller.


Overview

The Die Roller is a handy little tool that lets you simulate the roll of any die type. Results are printed in stat block format.

The best and quickest way to learn about the Die Roller is to play with it.

With the Die Roller you can:

·Generate numerical results.

·In Access, set the parameters for the “quick” buttons.

·Review your results in stat block format.

The Die Roller is accessed by clicking on this button:

Why is the die Roller a drab gray color?

So that you would take notice of it and learn that you can change it. You can change the color scheme of any generator, actually. See the extended notes located in the Misc Questions section.

You cannot save off the generated results form the die roller. As such, there is no associated file type.

I want to print my die results. How come there’s no file menu to do that?

We thought it more expedient to let the user copy the contents of the stat block and paste them into their favorite text editor. The user can them print from that vehicle, if they desire.

The Die Roller consists of:

The Generate tab, where you identify the die type, identify the number of times to roll the dice, and review results.

The Stat Block tab, where you may copy the results and paste them to your word processor.


Stat Block

The stat block of the generated results appear here.

You can copy and paste right from this screen -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V.


Armor

On the Armor frame screen, you can add new armor of a mundane or magical type.

It is not necessary to use the Armor frame to create any of the standard bonus/ability/armor combinations you could generate using DMG tables 8-3, 8-4 and 8-6; for +1 ghost touch scale mail or +3 silent moves studded leather, simply use the Treasure Generator or the Create button on the Purchase screen of the Character Generator.

The Armor frame will be useful if you want to introduce a new armor type not found in the PHB (say, cord armor) or create named magic armor like those found on DMG table 8-8.

The standard armor attributes such as silent moves or ghost touch cannot be added to armor on the Armor frame. To combine a new armor (magical or otherwise) with a standard armor attribute, first create the base armor in the Armor frame, and then use the Treasure Generator or the Create button on the Purchase screen of the Character Generator to combine the new armor and the given attribute together.

Name
Type the name of the armor.

Size
Select the size of the armor. Note that this will impact what characters can don it.

Weight
Enter the armor's weight in pounds.

Market Price
Enter the armor's market price and select the appropriate monetary unit.

Armor Bonus
Enter the armor's armor bonus; do not include any magical enhancements here.

Max Dex
Enter the maximum Dexterity bonus a character wearing this armor can benefit from.

Check Penalty
Enter the check penalty this armor causes the wearer to suffer.

Spell Failure
Enter the percentage chance that this armor causes arcane spell failure.

Type
Select the armor's type (Light, Medium or Heavy).

Can Be Masterwork
Check the box if this armor can be a masterwork.

Checking this box doesn't give the weapon masterwork properties; rather, it allows the armor to be present on the list of armor on the Purchase screen when the Masterwork checkbox is selected there. The masterwork version of your new armor will have the appropriate masterwork qualities (in the case of armor, a one-point improvement in the armor's Check Penalty) figured in.

Magical
If the armor has a magical enhancement bonus, check this box and enter the amount of the bonus.

Text
Type the text to be displayed when the armor is selected in the Purchase screen.


Art

On the Art frame you can create new items of jewelry and other art for characters to purchase or find in treasure hoards.

Custom art items created are as fully functional as the core art items -- they cost money, and can appear as part of random treasure.

Name
Enter the name of the item.

Value
Enter the price and monetary unit of the item. This is the price used when it appears on the list of Art on a Purchase frame.

Table 7-6
This determines where the item will be placed for random generation. The roll percentage and the value of the items are linked, selecting either will move the other one to its correct spot.

Table 7-6 is found in the DMG.


Domains

On the Domains frame you can create new domains for gods to grant their clerics access to and for assigning spells

Custom domains created are not as fully functional as the core. Custom domains can be assigned to gods, and spell lists. However, the domain ability associated with a custom domain does not affect a character's stats. So if you create a "Battle Axe" domain, you can assign it to Choppy McHatchet, the god of Axes; and you can assign it a spell list using the Spell Customizer; but if the Battle Axe domain provides proficiency with all simple, martial and exotic varieties of axe, this won't be reflected in your character's stats.

Name
Type the name of the domain.

Ability
Enter the name of the domain ability associated with this domain.

Text
Enter a brief description of the domain ability associated with this domain.

Req. Alignment
If a character must be of a certain alignment (say, Lawful) to have access to this domain, select the requirement here.

Opposing Domain
If selecting this domain prohibits the selection of a specific other domain, select the opposing domain here.

Gods Tab

To assign a god to the domain, select the god from the window on the left, then click Add. The god appears in the window to the right.

To remove a god from a domain, select the god from the list on the right and then click Remove.


Feats

On the Feats frame you can create new feats for characters and monsters to learn.

Feats created are not fully functional like custom skills are. If you create a feat called Walk Real Fast, taking that feat in the Character Generator will not bump up your character's speed. However, custom feats will appear on the character's list of feats on the character sheet.

Name
Type the name of the feat.

Type
Select the type of feat. Feats that are assigned Metamagic or Item Creation types will automatically be eligible for Wizards as bonus feats. Monster feats can only be taken by monster races.

Stacking
Select the appropriate type. Most feats are Non-Stacking -- you take the feat once, and that's it. Some feats are Stacking -- you can take them again and again, and the benefits add up. Some feats have Multiple Targets -- you can take the same feat again but it has to apply to a different weapon, skill, school, etc.

Target
If the custom feat applies to a specific item of a group (one particular weapon, skill, school, etc.), indicate that here.

Text
Enter a brief description of the feat.

Prerequisite Tab

Type
Select the category of the prerequisite. Feat and Skill are self-explanatory. BaseAttack is the character's base attack bonus without any penalties or bonuses from ability scores, magic items, etc. WeaponProf means the character is proficient in the use of the given weapon. AbilityStat is an ability score like Strength or Charisma. SpellCasterLvl is the character's highest level as a spellcaster (either arcane or divine). CharacterLevel is the character's level (all class levels added together). Speed Type is the character's manner of locomotion.
Data
Select the specific prerequisite. The data to be entered depends on the Type.

When you have filled in the fields with the correct information, use the Add button to add that information to the window to the right.

Repeat as necessary if the feat has more than one prerequisite; the window to the right will list all of the prerequisites as you add them.

For example: If your custom feat Walk Real Fast requires that the character already have the Run feat, the Type is Feat and the Data is Run. If your custom feat Walk Real Fast also requires that the character have a Constitution score of 16, the Type is AbilityStat, the Data is Constitution, and the number field is filled in with a 16.

Class/Bonus Tab

Class
Select the appropriate class.

When you have selected the appropriate class, use the Add button to add that information to the window to the right. Repeat as necessary if the feat can be on both lists.


Gems

On the Gems frame you can create new gems for characters to purchase or find in treasure hoards

Custom gems are as fully functional as the core -- they cost money, and can appear as part of random treasure.

Name
Enter the name of the item.

Value
Enter the price and monetary unit of the item. This is the price used when it appears on the list of Gems on the Purchase screen.

Table 7-5
This determines where the item will be placed for random generation. The roll percentage and the value of the items are linked, selecting either will move the other one to its correct spot.

Table 7-5 is found in the DMG.


Gods

On the Gods Frame you can create new gods for cleric characters to worship.

Custom gods created are as fully functional as the core -- they are assigned an alignment (which will impact what characters can worship them), and they can be assigned domains.

Name
Type the name of the god.

Alignment
Select the god's alignment.

Keep in mind that only clerics with an alignment matching the god's or one step away on either the good-evil axis or the law-chaos axis will be able to select this god from the list on the God/Domain screen in the Character Generator.

Text
Enter a brief description of the god.

Domains Tab

To assign a domain to the god, select the domain from the list on the left, then click Add. The domain appears in the window to the right.

To remove a domain from a god, select the domain from the list on the right and click Remove.


Goods

On the Goods frame you can create new gear, class tools, clothing, food and drink, mounts, trade goods, special goods, and ammunition for characters to purchase

Custom goods (except Class Tools) created are as fully functional as the Core goods; they cost money and count toward your character's encumbrance if carried.

Name
Type the name of the goods.

Type
Select the appropriate type. This will affect which lists the item appears on.

Weight
Enter the item's weight in pounds.

Capacity
If the item is a container, enter the item's capacity and choose the appropriate unit of measure.

Value
Enter the price and monetary unit of the item.

Masterwork
Select the type if the item can be a masterwork.

Text
Type the text to be displayed when the item is selected in the Purchase screen.


Languages

On the Languages frame you can create new languages for characters and monsters to learn.

Custom languages created are as fully functional as the core languages. They can be learned using skill points and assigned to races as automatic or allowed languages. However, to give every race access to learn it without using the Speak Language method would require quite a bit of work, in that every race would need to be modified.

Name
Enter the name of the language.

Text
Type a brief description of the language. You may wish to include information on who speaks it and what alphabet is used.


Magic Items

On the Magic Items frame you can create new rings, rods, staves, non-standard potions, and wondrous items.

Custom Magic items created are not fully functional like custom weapons, shields and armors are. If you create an amulet of muscles and smartness, it will not automatically bump up your character's strength and intelligence. However, custom magic items can still be equipped and will show up in any stat block or character sheet.

Name
Type the name of the magic item.

Market Price
Enter the price and monetary unit of the item.

Type
Select the appropriate type. This will affect which lists the item appears on.

Subtype
If the item is a wondrous item, select the appropriate subtype. Among other things this will affect which slot the item uses when equipped.

Weight
Enter the item's weight in pounds.

Text
Type the text to be displayed when the item is selected in the Purchase screen.


Overview

This tool allows you to add new data to the database. You can add new kinds of mundane and magical armor, shields and weapons; create new magic items and mundane equipment; create new items of art and gems; add new spells, gods and domains; and add new feats, skills and languages.

The House Rules Editor is accessed by clicking on this button:

It is important to note that the level of customization varies. A new weapon created with this tool is fully functional -- that is, when you equip a character with it, the attack and damage statistics will be calculated in with the character's other attributes and those statistics will appear on the character sheet or stat block. A new feat is not fully functional -- it will appear on the character's list of feats but it will not affect the character in other ways and any mechanics-related effect it would have on a character's stats or abilities will have to be altered by hand either on the Stats screen of the character generator (if applicable) or simply by making a note of it by hand on the printout.

All of the Rule frames have a few things in common:

· Each contains a list of data already present in the database in the upper part of the frame, and an area to edit data in the lower part of the frame.

· Each frame's list contains Core data that cannot be altered and User data that can be altered or removed from the database.

· When you select an element from the list, the fields below will be filled with that element’s data, this data will remain after you’ve pressed the New button so that you can model all new elements after those already in the database.

· The Accept button will update the currently selected element in the list with any changes from the below fields. Or add the element if you clicked the New button previously.

· The Remove button will delete the currently selected element in the list.


Shields

On the Shield Frame, you can add new shields of a mundane or magical type.

It is not necessary to use the Shield frame to create any of the standard bonus/ability/shield combinations you could generate using DMG tables 8-3, 8-5 and 8-7; for a +1 animated buckler or +3 reflecting large steel shield, simply use the Treasure Generator or the Create button on the Purchase screen of the Character Generator.

The Shield frame will be useful if you want to introduce a new shield type not found in the PHB (say, a dragon bone shield) or create named magic shield like those found on DMG table 8-9.

Note that the standard shield attributes such as animated or reflecting cannot be added to shields on the Shield frame. To combine a new shield (magical or otherwise) with a standard shield attribute, first create the base shield in the Shield frame, and then use the Treasure Generator or the Create button on the Purchase screen of the Character Generator to combine the new shield and the given attribute together.

Name
Type the name of the shield.

Size
Select the size of the shield. Note that this will impact what characters can use it effectively.

Weight
Enter the shield's weight in pounds.

Market Price
Enter the shield's market price and select the appropriate monetary unit.

Armor Bonus
Enter the shield's armor bonus.

Check Penalty
Enter the check penalty this shield causes the wearer to suffer.

Spell Failure
Enter the percentage chance that this shield causes arcane spell failure.

Masterwork
Check the box if this shield can be a masterwork.

Checking this box doesn't give the shield masterwork properties; rather, it allows the shield to be present on the list of shields on the Purchase screen when the Masterwork checkbox is selected. The masterwork version of your new shield will have the appropriate masterwork qualities (in the case of shields, a one-point improvement in the shield's Check Penalty) figured in.

Magical
If the shield has a magical enhancement bonus, check this box and enter the amount of the bonus.

Text
Type the text to be displayed when the shield is selected in the Purchase screen.


Skills

On the Skills frame you can create new skills for characters and monsters to use.

Custom skills are as fully functional as the core skills -- they can be learned, the can be marked as class skills for various classes, they can be marked as prohibited to various classes, and they are keyed to one of the six ability scores.

Name
Type the name of the skill.

Ability
Select which ability score the skill is keyed to.

Use Untrained
Check the box if characters with no ranks in the skill can still attempt to use it.

Armor Check Penalty
Check the box if a character's armor can interfere with the skill (and thus the armor's Check Penalty will be calculated in to the skill's final score).

Non-Prof. Penalty
Check the box if not being proficient in worn armor will give this skill a penalty.

The exact penalty is based on the armor being worn.

Text
Enter a brief description of the feat.

Class Usability Tab

To assign the skill as a class skill to a class, select the class from the list below, then click Class Skill. The class appears in the window to the right.

To assign the skill as a prohibited skill for a class, select the class from the list below, then click Prohibited. The class appears in the window to the right.

To remove a skill usability from a class select the entry in the window to the right and click Remove.

For example if your custom skill is a class skill for Rogues and Druids, select Rogue and click Class Skill, then select Druid and click Class Skill. If this skill is prohibited to Wizards, select Wizard and click Prohibited. All three entries will appear in the window to the right.


Spells

On the Spells frame you can create new arcane and divine spells

Spells created are as fully functional as the core spells. They can be assigned to various classes and cleric domains at various levels, they can be selected by the appropriate classes when it come time to determine spells known or spells prepared, and they can be used to create scrolls, potions, and wands.

There are a number of fields on this frame that that do not directly affect anything and are used for informational or display purposes only.

Name
Type the name of the spell.

School
Select the school to which this spell belongs.

Descriptor
Select a descriptor for the spell, if appropriate.

Components
Select the appropriate components required for the spell.

Duration
Select a duration for the spell.

Target/Area
Enter the information on the spell's target or area.

Casting Time
Select a casting time.

Range
Select a range.

Resistance
Select appropriate Spell Resistance information.

Save
Select appropriate Saving Throw information.

Text
Enter a brief description of the spell.

Spell Class Tab

Class and Domain
Select either a class or a domain where this spell will reside. Only one of those will be active at a time, and selecting one will change the other to None.

If the new spell is a Sorcerer/Wizard spell, just select Sorcerer and the new spell will appear on both the Sorcerer and Wizard spell lists.

Level
Select the level for this spell as it pertains to either the class or domain selected above.

When you have filled in the fields with the correct information, use the Add button to add that information to the window to the right.

Repeat as necessary if the spell appears on more than one class's list; the window to the right will list all of the classes and/or domains that have access to this spell and at what spell level.

For example, to assign your new spell as a 5th level druid spell, select Class: Druid, and Level 5. Then click the Add button. To assign your new spell to the Fire domain as a 3rd level spell, select Domain: Fire, and Level 3. Then click the Add button.


Weapons

On the Weapons frame, you can add new melee and ranged weapons of a mundane or magical type.

It is not necessary to use the Weapons frame to create any of the standard bonus/ability/weapon combinations you could generate using DMG tables 8-10 through 8-16; for a +1 shock morningstar or a +3 unholy quarterstaff, simply use the Treasure Generator or the Create button on the Purchase screen of the Character Generator.

The Weapons frame will be useful if you want to introduce a new weapon type not found in the PHB or create a new named magic weapon like those found on DMG table 8-17.

The standard weapon attributes such as flaming or ghost touch cannot be added to weapons on the Weapons frame. To combine a new weapon (magical or otherwise) with a standard weapon attribute, first create the base weapon in the Weapons frame, then use the Treasure Generator or the Create button on the Purchase screen of the Character Generator to combine the new weapon and the given attribute together.

Name
Type the weapon's name here.

Classification
Select the weapon's classification (Simple, Martial, or Exotic). Note that this will impact what classes can use this weapon. All means the weapon can be used by anyone with equal proficiency; examples include a thrown vial of acid or a flask of alchemist's fire.

Type
Select the weapon's damage type.

Market Price
Enter the weapon's market price and select the appropriate monetary unit.

Weight
Enter the weight of the weapon in pounds.

Acts as
If the new weapon functions like an existing weapon, select the existing weapon from the dropdown list. The Use, Damage, and Critical of the new weapon will match the weapon selected. More importantly, the new weapon will act as the weapon selected when determining proficiency and with Weapon Focus and Weapon Specialization feats.

So if your Thundering Pitchfork of the Gods is treated like a trident in how it's used and you want trident specialists to also be specialists in your pitchfork, select "trident" from the list.

Use
Select from the list presented. "Normal" means it's a normal melee or ranged weapon that can be used either one or two handed. Thrown means it is a thrown ranged weapon that cannot be used as a melee weapon. 2 Handed means it requires two hands to equip it regardless of the wielder's size. Double weapon means it's a two-headed weapon with each head having a damage rating. Can be thrown means it's a melee weapon that can be thrown, but it is treated in the program like a melee weapon except a range increment is also provided. 1 Handed Only means it cannot be equipped in two hands regardless of the wielder's size.

Damage
Select the type of dice and the number of dice of damage the weapon deals on a normal hit. If Use is set to Double weapon, a second place to enter data for the weapon's other head will be available.

Critical
Select the weapon's critical range and critical multiplier. If Use is set to Double weapon, a second place to enter data for the weapon's other head will be available.

Size
Select the weapon's size.

This will affect what races can use the weapon at all, or in one or two hands. Also it's not necessary to create differently sized versions of your new weapon -- you can easily do that in the Character Editor when you purchase the weapon

Range
Select whether the weapon is a melee or ranged weapon. If it can be used as both, set Range to Melee and set Use to Can be thrown; alternately, you can simply create two versions of your new weapon (one as a melee weapon with Use set to Normal, and one as a ranged weapon with Use set to Normal).

Incr.
Enter the weapon range increment, if applicable. Only missile weapons or melee weapons that can be thrown need a range increment.

Str Bonus
Select Always if the wielder of the weapon applies both Strength bonuses and penalties to the weapon's damage. Select Never if the wielder of the weapon applies neither Strength bonuses nor penalties to the weapon's damage. Select PenaltyOnly if the wielder of the weapon applies only Strength penalties, but not bonuses, to the weapon's damage.

Two Hand Bonus
Check the box if the weapon can deal extra damage when wielded two-handed (depending, of course, on the wielder's strength and the wielder's size compared to weapon size as outlined in the Equipment chapter of the PHB). This is for weapons that are normally wielded one-handed but can be used with two hands.

Can Be Masterwork
Check the box if this weapon can be a masterwork.

Checking this box doesn't give the weapon masterwork properties; rather, it allows the weapon to be present on the list of weapons on the Purchase screen when the Masterwork checkbox is selected there. The masterwork version of your new weapon will have the appropriate masterwork qualities (in the case of weapons, a one-point improvement in the attack bonus with this weapon) figured in.

Magical
If this weapon has a magical enhancement bonus to attack and damage, check the box and select the amount of the bonus.

Text
Type the text to be displayed when the weapon is selected in the Purchase screen.


Output Sheet Templates

A bit of trivia you might not know: Not only are the "Stat Block" output sheet templates used to generate HTML files, but they are also used by e-Tools to generate the stat blocks displayed within the program itself. By editing those files you can change the look of the stat block shown within the program.

Character Output Sheets

Battle Block - This sheet is for a quick reference to be used during combat. It gives you a compact listing of almost anything you would need during combat, Specifically, it shows your character's name, race, hit points, speed, armor class, initiative, saving throws, spells know and spells prepared. For each weapon you have equipped it shows the weapon name, attack bonus, damage and critical hit information.
Character Sheet - This is the main character sheet. It contains every conceivable piece of character information we can possibly cram into it. It has information on all of the character's abilities, combat information regarding weapons, equipment listings, comprehensive spell listings, special abilities and more. It also includes abbreviated information about all of the character's companions (Familiars, Fiendish Servants, Special Mounts, Animal Companions and Undead Companions). Note that for best results when printing, you must set your page margins as small as possible.
DM - This sheet is for your DM. It reports anything where adjustments were made (meaning if you took that extra feat you wanted before you had a feat available, it'll rat you out :p). It lists extra spells, feats, and skills (extra's show up as having negative points to spend), any user adjustments to stat rolls, extra spells prepared or known and the totals for your abilities and your inventory.
Spellbook - This is a spellbook only listing. This sheet shows the number of spells the character can know and how many he can cast per day per level. The spell information includes the number of times currently prepared, the name of the spell, the DC, saving throw, range and duration information. It also lists spell resistance effects, whether or not components are needed and the school the spell is from as well as a description of the spell.
Stat Block - This is a very condensed version of your character information. Trivial information (like hair and eye color, etc. is not included on this sheet). It is all the "crunchy bits" of your character. It should be noted that this is NOT the "official" Wizards of the Coast character stat block format.

Monster Output Sheets

Stat Block - This is handy sheet for the DM. It has all the notes on the monster's description, methods of combat, society, with special attacks and special qualities included. Note that this is NOT the "official" Wizards of the Coast monster stat block format.

Treasure Output Sheets

Stat Block - This is a condensed version of treasure information. It lists treasure by type, name and quantity. Note that there is no total value for the treasure.
Treasure Sheet - This is a more elaborate version of treasure information. The items are sorted by type and name. The sheet shows the value of each item, a subtotal for the value of each type and an overall total value for the treasure.

Table Output Sheets

Stat Block - Depending on what you generated (treasure, spell, encounter), this will export/display it in the appropriate style stat block.

Roll Output Sheets

Stat Block - This will output the number of dice and sides (ie: 4d8) and the results of the roll(s).


Can I make NPC's?

In e-Tools, a character is anything that has a class. No distinction is made between a PC and an NPC. Really this is a distinction that exists only at the gaming table. When you save a character, it is saved with an extension of .chr You can choose to create a character in the Character Editor, or take a more "one-click" approach using the table generator.
Note that some of the tried-and-true monsters from the MM are considered as characters. The statistics block for a 1HD creature that "is one of a 1st-level warrior," (the orc or merfolk is a good example) are considered as characters. These creatures by their nature already contain class-based information, and are therefore saved out with the .chr extension.


How about a Monk’s unarmed attack?

A checkbox will be present in this area for all monk characters. Use this checkbox to display the unarmed attack values.


How about Effective Character Levels (ECL)?

Effective Character Level as introduced in the DMG and elaborated upon in the Forgotten Realms Campaign Setting book is not currently supported. Each hit die of the MM Race selected is treated as one level of that creature's type. A 5-HD black bear is treated as having five levels of "Animal." An 11-HD beholder begins with 11 levels of "Aberration." Then any subsequent class levels are added on. A 4th level ranger who also happens to be a 6-HD troll would be treated as a 10th level character (four levels of ranger and six levels of Giant).


How about epic level characters?

The maximum character level supported is 20. You'll be able to select the Tarrasque race from the Race drop down, but you'll notice that the OK button has been disabled, because the Tarrasque already exceeds the maximum.


How are earned ability points folded in?

Earned ability points are added into the base.


How are feats handled?

The benefits of any one particular feat will enumerate through your character. If you select Toughness, your HP will increase by three. If you select Ambidexterity, you will reduce your penalty for two-weapon fighting appropriately, as listed on the equip screen. Some feats however – such as Improved Disarm – have only in-game effects.
The general rule of thumb here is that if it is an in-game qualifier – the effect of a spell that has been cast, fighting defensively – it is not handled. But if it is a pre-game qualifier – synergy, wearing armor as it effects AC, spells per day based on INT – it is handled.


How can I get my own portrait on my character sheet?

You can import your own portraits for selection and printing. The image will scale to 200x200 if you do not provide this size. The .jpg file format is supported. From your favorite paint program, save your images into the Portraits/User folder.


How come I don’t see my Wizard’s spells?

For wizard’s, the upper window may be empty. You need to first select your spells known at the spells known frame. You can’t prepare what you don’t know!


How come the random buttons are disabled a lot of the time?

Random parameters for age, height and weight are set in the Race Builder for each race. If no values are set, (as is the case for all monster races), the random buttons in the Character Editor are disabled.
If you want to go to the trouble and derive your own values for non-PH races, you can set random age, height and weight parameters in the Race Builder.


How do I show that I am carrying my equipment?

Each item in your inventory is accompanied by a check-box. Check the box next to each item to designate it as carried. This will increase the amount shown in the Total Weight box and impact the character's encumbrance, as per PH table 9-1.


I already have my 3E character and would like to enter him/her. Can I do that?

Yes. Select User Entry for your roll method.


I am confused by this buy-with drop down thing. What’s up?

For every Wizard level gained, Wizards gain two spells for their spellbook. Spells acquired can be of the highest level the wizard can cast, but they don't have to be. Wizards can buy 1st level spells with 2nd level ‘slots’, 2nd level spells with 3rd level ‘slots’, or even 1st level spells with 9th level ‘slots’ if desired (PH54).
In e-Tools, the column entitled “left” in the Spells Known window will decrement accordingly.
For example, Fungoo the 7th lvl wizard (INT 8) acquires Animate Rope. But, (probably because of his 8 INT), he decides to spend a 4th level point in order to do so.
After Animate Rope is acquired, the Spells Known window will look like:

Level | Total | Left
1st | 4 | 4
2nd | 4 | 4
3rd | 4 | 4
4th | 2 | 1

Showing the loss of the 4th level point (in the ‘left’ (or ‘remaining’) column). Fungoo could still acquire another four 1st lvl spells if he desired (for a total of five), showing the flexibility of the Wizards spell acquisition process.
Wizards can also can use their funds to buy spells at a rate of 200 gp per spell level (PH155). Select "Funds" to add spells to your spellbook in this manner.
Finally, there may be a reason that your DM allows your character to have extra spells that come from neither of these sources. Perhaps the Wizard has found a spell on a scroll and transferred it to their spellbook. In this case, select Free. Spells that you buy with funds or for free are noted on the DM screen of the Character Editor.


I changed my INT score using the user box, but my skill points did not change. How come?

Skill points, hit points and language points are not calculated based on the total ability score (and their corresponding mod values). That is to say, they are not calculated based on the ability scores displayed on the main frame.
Skill points, hit points and language points are determined on the base value + the racial value. There is method in this madness. For example, if your 4th lvl wizard (INT10) were to equip a Scarlet and Blue Sphere Ioun stone (which grants a +2 to INT), you would not gain new skill points to spend as a result. However, you would gain additional spells per day.
So, e-Tools tracks two separate values for the purposes of calculating different fields. Point based values (those mentioned) do not fold in user or magic adjustments.


I sent my character file to my friend, but he didn’t see the portrait I drew. How come?

Although it points to the name of the file, the portrait is not stored in the character save file. You need to send the jpeg image along separately to your friend, and have him or her copy it into the Portraits/User directory in order for it to show up for the character.


I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.


I want to rearrange the way the information is presented. Can I do that?

Click and drag the heading of any column to rearrange the order of the columns. You may wish to see total skill value as the left-most column, for example. This feature is true of any list in the application.


I want to sort my skills in reverse alphabetical order. Can I do that?

Click the heading of any column to sort the skills by that column. You may find it handy, for instance, to sort by the Type column -- instantly bringing the current class's class skills to the top of the list. Click on a column a second time to reverse the order of the sort. This feature is true of any list in the application.


My campaign is a tough one. I give my players five extra skill points at 1st level. Is this supported?

You are able to spend more skill points than your character has – driving the remaining number of skill points into negative territory. This total is reported on the DM frame, in the instance your DM wants to verify the validity of your character.


My character lost a level from an energy drain. What can I do?

Leveling down is not supported in e-Tools. I’d suggest that you save off different character files each time you level up. (“Fighter01.chr,” Fighter02.chr,” etc). It’s a good way to keep a history of your character. If you level down - either temporarily or permanently - you can back up to the previously-saved file and print it out.


On rare occasions I see a feat that is disabled on the right hand side. What is that?

A disabled feat is either a class feature or a racial feature, and as such can't be removed.
Perhaps you wish to create a new race of beings that, as a racial benefit, receive Blind-fight automatically. You can do this in the Race Editor. Feats added in this way will appear as disabled in the appropriate character or monster file.


There is an odd entry in this window. It says, “3+1.” What does this mean?

An entry like "3+1" means the character can prepare three regular spells and one bonus spell (a domain spell if a cleric, or a specialty spell if a specialist wizard).


What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


What ability scores for my character are generated after I click on “OK” at the class screen?

The initial values are the base values from the race file. The elf, for example, has values of: STR10, DEX12, CON8, INT10, WIS10, CHA10. These are the values listed in the Elf, High.rac file, as well as that found in the MM listing.
These initial scores do not count against you on the DM screen. That is, your total rolls at this point is equal to zero.
On the right hand side of the dialog, you may select your method and roll your ability scores. Ability scores and their modifiers are reported on the left.


What about monster races that cast spells?

A special checkbox appears on this frame for just this purpose. Read on.


What are all those user boxes for?

You can adjust most of your statistics with the “User” number scrollboxes. These adjustments will be reported on the DM frame. For the most part however, e-Tools tracks all the necessary modifications and adjustments to your character’s statistics. Only in the event that your campaign provides a specific house rule or in the event of an esoteric magic item will you need to adjust your scores manually.


What’s this frame for, anyway?

The data on the DM frame appears on a separate sheet when you print your character sheet. Your DM may ask for that sheet of paper to validate your characters stats. It’s a way to ensure that you’ve built a balanced, and campaign-legal character.


Where are synergy bonuses listed? How about bonuses from Artisan’s tools?

Synergy and class tool bonuses are combined under the “misc” category.


How are feats handled?

The benefits of any one particular feat will enumerate through your monster. If you select Toughness, your HP will increase by three. If you select Ambidexterity, you will reduce your penalty for two-weapon fighting appropriately, as listed on the equip screen. Some feats however – such as Improved Disarm – have only in-game effects.
The general rule of thumb here is that if it is an in-game qualifier – the effect of a spell that has been cast, fighting defensively – it is not handled. But if it is a pre-game qualifier – synergy, wearing armor as it effects AC, spells per day based on INT – it is handled.


How can I get my own portrait on my monster sheet?

You can import your own portraits into for selection and printing. The image will scale to 200x200 if you do not provide this size. The .jpg file format is supported. Save your images into the Portraits/User folder.


How come some races are embedded in a tree structure?

Some races – like the Slaad, have more than one variant. We felt it was better to designate these races together, under one heading. This is accomplished using a naming convention. For example, the .rac files for the five Slaadi are named:

Slaad, Blue.rac

Slaad, Death.rac

Slaad, Gray.rac

Slaad, Green.rac

Slaad, Red.rac

Any file (.chr, .mon., .rac) that are names using a comma, (as per the convention notated above), will be split out into a unique branch in the tree structure. You may follow this convention for your own creations, if you like.


How come there’s no DM tab in the Monster Editor, like there is in the Character Editor?

It is assumed that DM’s are building monsters and therefore don’t need to display the DM information


How do I show that my monster is carrying its equipment?

Each item in the inventory is accompanied by a check-box. Check the box next to each item to designate it as carried. This will increase the amount shown in the Total Weight box and impact the monster's encumbrance, as per PH table 9-1


I sent my monster file to my friend, but he didn’t see the portrait I drew. How come?

Although it points to the name of the file, the portrait is not stored in the monster save file. You need to send the jpeg image along separately to your friend, and have him or her copy it into the Portraits/User directory in order for it to show up for the monster.


If I create my own races, will they appear in the list?

Yes. All races in Core/Races folder and User/Races folder will populate the list. Any race file crated by you, will automatically default to be saved in the User/Races folder.


On rare occasions I see a feat that is disabled on the right hand side. What is that?

A disabled feat is either a feat selected in the Race Builder, (implying a racial feature), and as such can't be exchanged for other feats.


So how come the first dialog I see in the Monster Editor displays the names of all the monsters in the MM?

You are seeing a list of all the race files found in the folders core/races and user/races. The confusion sets in because of naming convention. The creatures in the MM have two files associated with them – the .mon and the .rac. But each (other than the file extension) is named the same thing for consistency purposes. Bugbear.rac and Bugbear.mon are two very different things, but both files are already built and included in e-Tools.


So how do I build a creature from the MM?

You don’t have to. They are already built for you. They can be accessed via the Monster Generator (MG). They can also be accessed via the load button – but you’ll have to dig your way through the directory structure to get at the file you want.


What’s the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the skills tab and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It’s a fairly cool and comprehensive thing. Don’t underestimate it. DM’s out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


Where is the list of races derived from?

The races shown are all .rac files found in the e-Tools folders of Core/Races and User/Races


Would I use the Monster Editor to build a creature from the MM?

No. The Monster Editor is used to create new monsters. Every monster is built from a race file (see the manual discussion about the Race Builder for more information). The Monster Editor loads in a race file, and allows you to build a new monster from that file. By “building a monster” I mean you would equip, add skills, feats and languages to the creature.


Are all the tables from the DMG and PH included in e-Tools?

No. Some tables, like Table 3-1 in the PH (base save and attack bonuses) have no meaning in the Table Editor. That is, results from Table 3-1 are not derived at randomly; it is a table for reference purposes only. These reference tables have not been built using the Table Editor or included in the product. You can however review PH table 3-1 in the help file.

Also, the treasure tables in the DMG (tables 8-1 through 8-39) have been built, but external to the Table Editor. That is, the Treasure Editor covers these tables independently.

You may wish to build some of the treasure tables on your own however, using the Table Editor. Perhaps you just want to generate a magic ring, and have no need to equip it to your character. The Table Editor would be an excellent mechanism to independently build Table 8-19: Rings.

Lastly, many tables across the core rulebooks have not been included. We selected and included those tables we felt had the most utility and appeal. Some of the tables we built – like the organization and encounter tables from the MM – aren’t really tables to be found in the MM in the first place. We just thought it was cool to generate a large, concatenated stat block for a tribe of hobgoblins with a couple clicks of the mouse. We hope and expect the community out there to build the rest of the 3E tables- and some cool unique ones we haven’t seen – and share them with the rest of us.


How does the Table Generator work?

The Table Generator is the counterpart to the Table Editor. With the Table Generator, you can generate a result off of the table that you have created. From the Table Generator, select the table you wish to generate a result from, and click on the generate button. Jump over to the stat block tab to see your results. The power of the Table Editor and Generator become readily apparent when you review the stat block tab.

For example, select Hobgoblin, Tribe (located under the nested tree, “Hobgoblin,” in the list and generate a result. Click on the stat block tab (it may take some time to load) to review the stats for the entire tribe.


What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the Character Editor skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system


Can I equip my character or monster with the items I create or generate?

Yes. But not directly from the Treasure Editor or Generator. You can access the Treasure Editor while inside the Character Editor or Monster Editor, however. From the Character Editor, click on the New button on the Purchase frame. From the Monster Editor, click on the generate button on the Purchase frame. From that dialog, click on the New Item button.


I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.

Additionally, you may print your treasure from the file menu. Select the layout you wish from the dialog.


If I create a new 3rd level Cleric Spell in the Customization Tool, will I be able to add it to a scroll in the Treasure Editor?

Yes.


What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the Character Editor skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


How are the tree structures defined in e-Tools?

Throughout the product, you will see entries broken down into a tree structure. For example, the Monster Generator shows a list of monsters. The Mephits all come under a Mephits heading. Expanding this tree structure, you see each individual mephit – steam, earth and etc.

The naming convention for the mephit monster files is:

Mephit, Earth

Mephit, Steam

Mephit, Ice

Etc…

If you name a file with a comma embedded in it, this will create a tree structure within e-Tools when you see the file listing. Only the first comma in a filename is recognized in this way.


How can I display the Dungeon Master's Screen?

How can I display the Dungeon Master’s Screen?

The DM screen is included in as a jpeg file. When you first launch e-Tools, a splash page is briefly displayed, and then the title page is displayed. The cool thing is that you can display any title page you desire (as long as it is saved in jpeg format). e-Tools will load the file named Title.jpg, which is found in the Art folder. Additionally saved in that folder is “DMScreen.jpg.” This jpeg is a representation of the DM Screen. Swap it out with the original to display it (backup the original Title.jpg, then rename DMScreen.jpg to Title.jpg). A convenient thing at the gaming table if you own a laptop.

Slower machines may have a hard time displaying or updating the DM screen, as it is a very large jpeg file. Use your discretion, or make up your own screen to display.


How come all the editors and generators sport a different color scheme?

Each editor and generator points to a text file to determine its unique color scheme. You can modify the color schemes to your liking. The text files are located in the Art/Styles folder, under each appropriate subfolder (the Character folder for the Character Editor and generator text file, etc). There are two text files and two bitmaps per Editor/Generator combination.

Each text file contains a list of variable names and associated RGB values.

The two bitmap files serve as wallpaper for the editor/generator in question.

Each variable name identifies one unique RGB value. The definition of each variable name is explained by means of the following bitmap. The variable names and colors explained are for those found in the active text file. The disabled text file and variable names are a special case. These variable names are associated with the disabled states of fields on the screen. A disabled button has a different color than an active one, for example.

The active variable names are:


How come the dwarf warrior character has a 13 STR, when in the MM he has an 11 STR?

Because the dwarf in the MM reports having exotic weapon proficiency: dwarven waraxe, and according PH82, a character must have a prerequisite of STR13 to obtain it. You may notice a number of discrepancies between statistical listings in the core rulebooks and that found in e-Tools. More often than not, the rulebooks have overlooked a certain rules restriction listed elsewhere, and e-Tools has had to (arbitrarily) make a decision to accommodate against it. If you want to build a dwaf with an 11 STR without exotic weapon proficiency: dwarven waraxe, you can of course do so.


I created a new monster file (.mon), but I don’t see it when I launch the Monster Generator. How come?

Make sure you save the file to the appropriate subfolder in the User folder. For monsters, the file belongs in User/Monsters.


So what is XML anyway?

XML is the Extensible Markup Language. It is designed to improve the functionality of the Web by providing more flexible and adaptable information identification. XML is intended to make it easy and straightforward to use on the Web: easy to define document types, easy to author and manage documents, and easy to transmit and share them across the Web.

e-Tools uses XML to hold the data of your character and monster creations. The XML file pushes to a character sheet. The design of these sheets is created under XSL (or Extensible Stylesheet Language) – and adjunct to XML. In the context of e-Tools, think of XML as the text-based language that contains all the statistics and data of your character, and XSL as the design layouts of your character sheets and stat blocks.

This means that if you are familiar with XML, you can create your own XSL style sheets. If you want to create the character sheet that is specific to bards, you could. We fully expect to see some great new style sheets crop out there for e-Tools. It also means that you need Explorer 5.5 or better to view the character (XSL) sheets. Prior to that version, XML was not recognized or supported.

There is much information on the web about XML. Check out xml.com or xml.org to get started.


What's the general difference between a generator and an editor?

What’s the general difference between a generator and an editor?

You make a new thing (a character, a monster, a table) with an editor. You obtain a random result from your thing with a generator. For example, in the Table Editor you make a new table, like one that will produce a random Faerunian name from a list of a hundred. Once you build and save this table, you would jump over to the Table Generator to actually obtain a result from it.

In this way, the generator and editor go hand in hand for any particular thing. The icon(s) for the generator(s) on the main screen are the same as that for the editor(s) – with the addition of a die drawn on top of the icon.


What does “MM119” mean?

This is an abbreviation for “Monster Manual, page 119.” Throughout the manual and certain parts in e-Tools, you will see page references to the three core rulebooks. PH56, for example means Player’s Handbook, page 56. DMG is the abbreviation for the Dungeon Master’s Guide.


What happened to Master Tools?

e-Tools is the renaming of the originally scheduled Master Tools. The difference between Master Tools and e-Tools is that e-Tools does not include a mapper function.

The mapper was originally developed from core game technology provided by Troika games. Troika built a PC game title called Arcanum. Fluid licensed the Arcanum engine and technology in order to build the Master Tools mapper.

The mapper was cancelled late into the Fluid development cycle. This was an unforeseen and unfortunate decision. However, this decision was pretty much a fait accompli. In 2001, Hasbro, (WotC’s parent company), sold their rights to publish and develop interactive game titles, across all intellectual properties that came under the Hasbro label (except for MtG, and tcg’s at large - WotC retained this right). These development and publishing rights went to Infogrames, a French publisher of interactive computer and console games. As the mapper relied on core game technology, and in the context of future versions had aspirations well beyond that of just a utility, the mapper was cancelled in order to comply with the directive of the sale.

WotC felt it was best to rename Master Tools to e-Tools, as to not mislead the public from previously promised content.


What is Access?

Access is a piece of software published and developed by Microsoft. It allows a user to create, manage, and edit sophisticated database structures. e-Tools was built in part using Access, and much of the robust information (such as weapon statistics) rests in an Access database table.

For the truly hardcore, you could edit the Access database table to your liking. This would provide you with a layer of customization to your creations that could not be obtained using only the House Editor. To edit the e-Tools database, you would need a copy of Microsoft Access (about $200 bucks), and considerable familiarity with the software. We don’t recommend you do this however. In fact, we strongly advise you against it.

If you decide to plunge ahead anyway, just be careful if you decide to toss your version of the database out there to the community at large. If somebody downloads your database and doesn’t back up their old version, they will wipe out all their house creations in the process. Or if they build a new creation with your database and then revert back to their database, chances are their new creations won’t work or report properly ever again.

Suffice to say that if you open up the hood and start yanking on tubes and wires, you better make sure you’re a mechanic, or it is going to cost you in the long run.

The e-Tools database file is located in the database folder. It is a Microsoft Access file type.


What is the core folder all about?

The core folder is in your e-Tools directory. It has the identical sub folder structure to that found in the user folder. Assets that e-Tools ship with – and are associated with the 3 core rulebooks - are stored in the core folder. For example, all the creatures in the MM have been built as .mon files and stored in Core/Monsters. Many of the tables from the DMG have been built and are stored in Core/Tables.

When displaying files, all the generators display those files found in both the user folder and the core folder.


What is the user folder all about?

The user folder is in your e-Tools directory. You should always save your creations to the appropriate subfolder in the user folder.

If you make

Save it to

A character (.chr)

User/Characters

A monster (.mon)

User/Monsters

A treasure (.trs)

User/Treasure

A table (.tbl)

User/Table

A race (.rac)

User/Races

e-Tools points to these folders in order to display these files in the generators. For example, if you make a new monster, and save it in User/Monsters, you will see the name of that monster in the list in the Monster Generator.

Items that you make using the Customization Tool, (like a feat or a weapon), do not save out to individual files. Rather, they are written directly to the Access Database.


Where are all the monsters (.mon files) that I know and love – like Orc and Hobgoblin?

1 HD humanoid creatures in the MM are considered to have a class of warrior. In the context of e-Tools, the warrior class therefore considers these monsters as characters. They were built with the Character Editor and saved off with the character extension. The opening dialog in the Monster Generator shows a list of all monster files – not character files. That’s why you don’t see Orc and Hobgoblin and etc in that list. You’ll have to jump over to the Character Generator to see edit and obtain the stats on these monsters.

Fortunately, there are only four monsters that fall under this special category. They are: Goblin, Hobgoblin, Merfolk and Orc.


Where can I get information about upgrades, patches, expansions and general news about e-Tools?

Check the site of the developer - Code Monkey Publishing, LLC at: www.codemonkeypublishing.com. You can link directly to it by clicking on the Code Monkey logo on the main screen.


Where can I get technical support information?

Check the site of the developer - Code Monkey Publishing, LLC at: www.codemonkeypublishing.com. You can link directly to it by clicking on the Code Monkey logo on the main screen.


Any other weirdness you’d like to overwhelm me with?

Of course. All the MM races whose INT>3 and that have no listed language have an automatic language of Common (MM10). Which means the Frost Worm who speaks common in 3E can be commanded to sleep now by my 1st level cleric.
That’s why the Frost Worm has Common listed as a language in the monster file. It was selected as a racial trait in the race file first.


Are all the MM creatures already built?

Yes. In fact, that’s exactly how we created the monsters in the MM – the very same way you will build your own creature creations. We first build the Centaur.rac file (for example) and then using the Monster Editor, we loaded in the centaur.rac file and built on top of that.


Do any monsters in the MM have a racial modifier to saves?

Nope. Nonetheless, we give you the ability to create such a modifier for your own creations.


Do I need to even bother with the Race Builder?

Chances are you won’t. All the races and corresponding monsters from the MM are built and included in e-Tools. The races from the PH (elf, dwarf, etc) are also built and included. The PH race files are statistically consistent with the corresponding races listed in the MM.


Don’t some monsters in the MM have free weapon and armor proficiency feats?

Let’s state a 3E rule first, embedded in the stat blocks in the MM: If a creature listed in the MM includes a weapon, it is assumed that the creature is proficient in that weapon (if you don’t believe that, do the attack value math for the Minotaur and his greataxe). However, the feats listed in the MM for the Minotaur do not state, “Martial Weapon Proficiency: Greataxe.” That is to say, the Minotaur did not need to spend one of his 2 earned feat points on Martial Weapon Proficiency: Greataxe. He earned it for free. Armor listed for any creature in the MM works the same way – proficiency for that classification of armor is acquired for free.
If you were building the Minotaur race from scratch, you could give this free feat to him on the feats frame. However, that would ultimately push to the Stat Block, (over in the Character Editor or Monster Editor), and that could get cumbersome and/or undesired. We decided to create another frame – called “proficiencies” to handle these cases. You’ll note in Minotaur.rac file that it has earned proficiency with the greataxe, as listed on the proficiency frame. It’s up to you as to how to add weapon and armor proficiencies to your race, but I’d suggest following suit and adding them on the proficiency frame.
As an aside, the Minotaur lists using a huge greataxe, making it a two handed weapon by default (PH97). This makes for a 1.5 STR mod against the weapon’s damage (PH119). In the case of the Minotaur, the additional damage is equal to +6, not +4, as listed in the MM. e-Tools shows the correct amount of +6. We needed to override the size of the greataxe in order to reach the 2d8 base damage first, of course. But the +6 listing in e-Tools for the additional damage is correct.


How are racial modifier figured, like an elf’s +2 to Dex?

It is calculated from the values you put into the Race Builder. So, the elf, high.rac file has a Dex value of 13, consistent with the listing in the MM. Behind the scenes, e-Tools subtracts 11 from this value, (as per the rules on DMG23), and derives the +2 racial modifier. So, when you build an elf character (.chr), the +2 dex racial modifier is reported accurately on the roll pop up dialog. And this is the case for all races – mind flayers – oozes – whatever it may be.


How come my kobold sorcerer does not have any physical dimensions?

Only the PH races have height and weight ranges defined (PH93, table 6-6).


How come natural attacks are not in the list for proficiencies?

A creature is automatically proficient in its natural attack types, and this is handled in code.


How come random starting ages are not designated on the age frame?

3E only designates random starting ages by class, (as per PH93, table 6-4) not by race. As such, random age information is only available for characters.


How do I know what gets set in the Race Builder, and what gets set in the Monster Editor?

The Race Builder sets down the foundational rules for a monster or creature type. Feat point calculation, (as compared to feat points), skill point calculation (as compared to skill points), and the like. General rule of thumb: The Race Builder identifies the equations and rules for a creature, and the Monster Editor (and Character Editor) allows you to spend the points derived from the equations and rules


How is the advancement information used?

In a number of ways. First, you can advance your monster if you so choose, by clicking on the advance button found on the main frame in the Monster Editor. Doing so will advance the creature as per the rules on MM12.
Secondly, you can advance your selected monster from the monster screen in the Monster Generator (MG).
A race (.rac) file that contains an advancement table will enable these two areas. Creatures that do not have an advancement table (An orc for example, who advances by class, will have these areas disabled).


I don’t know of any list of roles anywhere - how’d you select them for all the MM creatures?

WotC provided us with a complete list.


I haven’t seen the word "family" in use in 3E before. How come?

It refers to the collection of subraces that are grouped together under one heading. Drow, High, Wood, and Aquatic subraces all belong to the Elf family.


Is there any other purpose to the selection here? And shouldn’t I pretty much always set it to MM?

There is no other purpose to your selection here – it only effects the class screen in the Character Editor. And yes, we do suggest that you set all your race creations to MM to distinguish them from the core PH races.


Is this why the list of languages in the left window in the Character Editor change – because I acquired 1 or more ranks in Speak Language?

Yes.


Over in the Character Editor, what sort of languages do I get to choose from having a rank in Speak Language?

The Speak Language skill implies that any character with one rank in Speak Languages can understand one additional language of their choice (PH Meaning that a PH race is not restricted to learn from their list of bonus languages. Hey, if my Elf Monk captured a Xorn, he can learn Terran if he wants to.

So, if you are building am elf fighter, the language list on the left will be relatively short. But once you acquire 1 rank in Speak Language, the list will expand to include all the languages. You have to spend your points appropriately however – and the selected language on the left will determine which add button is enabled.


Shouldn’t the total number of feats for the Minotaur equal out to zero, instead of two?

This question belongs to Sage Advice, but since it is calculating total feats earned based on type, a clarification is in order.


So there’s a race file AND a monster file for every creature?

Exactly right. There is an Orc.rac file, and a corresponding Orc.mon file. The Orc.mon file is built from the Orc.rac file.


So what does all this mean here in the Race Builder?

All the MM races built have all languages selected as bonus languages. But a single rank in Speak Language will push the entire database list of languages to the Character Editor to select from, regardless of race.


Well, I am building a large incorporeal subtype, and the nonability STR checkbox wasn’t checked. How come?

You have complete control over those settings in the Race Builder. If you want to build an intelligent construct, you can. The Race Builder is pretty loose on the rules, (as compared to the Character Editor or Monster Editor), for a reason: It allows you to incorporate your own designs and creatures from your campaign – even those in violation of 3E.


What purpose does Climate and Role serve?

For now, Climate and Role were included in the Race Builder to insure a complete picture of the creatures in the MM. They may have some need or use in any future expansions.


What purpose does Face and Reach serve in e-Tools?

The face and reach information does push over to the XML data file, but is currently not included in any layout.


What’s a role?

See DMG121.


What’s the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.

The help system is context sensitive. For example, go to the skills frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.

It’s a fairly cool and comprehensive thing. Don’t underestimate it. DM’s out there with a laptop will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


When I am over in the Character Editor, the languages listed on the left seem to change and the add buttons become enabled/disabled for no apparent reason. Why?

Languages are split into bonus and automatic languages. PH races have a list of bonus languages that they can know. (PH12 – “select your character’s bonus languages from the list found in his or her race’s description.”) Like the elf selecting from Draconic, Gnoll, Gnome, etc (PH16).
Monsters however, apparently have no such distinction (MM10 “A creature can speak all the languages in its descriptive text (implying an automatic language), plus one additional language per point of Intelligence bonus (loosely implying that all the languages in 3E are bonus languages to a creature).
Unfortunately and as we see it PH races are short listed on bonus languages which puts the PH races (except the human), at a distinct disadvantage to say, the Chaos Beast. The elf cannot acquire the language of blink dogs unless he acquires one rank in speak languages. The well versed and widely-traveled Formian Queen on the other hand, can acquire blink dog by spending an earned point against INT Mod.


Where does the racial alignment information come into play in e-Tools?

In two separate places, as listed below.
In the Character Editor: the alignment you select in the Race Builder will push to the alignment drop down on the class screen automatically. It’s a time-saving step.
In the Monster Editor: An alignment with a designate of always cannot be changed in the Monster Editor. Alignments designated otherwise can be changed. For example, an Azer is always Lawful Neutral, so it cannot be changed over in the Monster Editor.


Where does the treasure category information come into play in e-Tools?

In the Monster Editor. You can generate treasure for your monster on the purchase frame, using the generate button. Categories defined in the Race Builder will be referred to in the Monster Editor to generate this treasure.
If the treasure categories are set to “none” in the Race Builder, the generate button in the Monster Editor will be disabled.


Which races have a deity assigned to them?

Most of the monsters in the MM that advance by character class are associated with a deity. All PH races (PH90 Table 6-2) have deities, and any MM monster that lists a deity by name.
For example Merfolk worship Eadro (MM135), and we make the assumption therefore that only Merfolk clerics can worship Eadro.


Why is human not listed in the MM as a creature? I mean, an elf is listed – so why not human?

I don’t rightly know. My understanding is it was an internal decision at WotC – an adamant decision at that. Humans aren’t supposed to be anything other than…humans.
But software is software, and the data that represents what it is to be a human must be stored somehow,which means that human is a race.
So you could potentially build a human monster file (.mon) if you really wanted to, by selecting the human.rac file from the Monster Editor.


I want to print my die results. How come there’s no file menu to do that?

We thought it more expedient to let the user copy the contents of the stat block and paste them into their favorite text editor. The user can them print from that vehicle, if they desire.


Why is the Die Roller a drab gray color?

So that you would take notice of it and learn that you can change it. You can change the color scheme of any generator, actually. See the extended notes located in the Misc Questions section.


Credits

Published by Wizards of the Coast.

Executive Producer: Mary Kerchoff

Producers: Anthony Valterra, Rich Redman

Originally Developed by Fluid Entertainment

Continued Development by Code Monkey Publishing, LLC

Programming: Greg Bingleman (Byngl), Jason Buchanan (Lone Jedi), Chuck Charbeneau (cacharbe), Bryan McRoberts (Merton Monk)

Data: W. Robert Reed III (Mynex), Thomas Kyle (Kirin'Tor d20)

Output Sheets: Chris Chandler (Barak)

Help: Jason Buchanan (Lone Jedi), W. Robert Reed III (Mynex)

Art: Jessica L. Whiting (Art Gopher)

Integration: Michael Beaver (Beaver)

Testing: Jeffery Bryan (Draco), Chris Chandler (Barak), Pete Chirco, Davin Church, Joseph Conrad (joseFFF), Thomas W. Keyes (Therigwin), Thomas Kyle (Kirin'Tor d20), J.J. Stewart (Colossus)

Special Thanks to all the 'Ninja Monkeys' that made certain people 'disappear' in order for us to make this all happen. (They made us put it here. No really, you don't understand, they're out to rule the world)